Impostazioni 3D - Giochi e applicazioni

Le attività disponibili nelle pagine Impostazioni 3D consentono di effettuare le seguenti operazioni:

  • Cambiare le impostazioni dell’immagine e di rendering delle applicazioni e dei giochi 3D che utilizzano la tecnologia Direct3D e OpenGL.

  • Assegnare impostazioni 3D specifiche a un gioco in modo tale che queste impostazioni si carichino automaticamente all'avvio di un gioco.

  • Per i sistemi e le schede grafiche basate su GPU NVIDIA in grado di usare la tecnologia NVIDIA Scalable Link Interface (SLI) è possibile abilitare questa funzionalità per ottenere significativi miglioramenti delle prestazioni di rendering delle applicazioni basate sulla tecnologia Direct3D e OpenGL.

NOTA: per Windows Vista – Il supporto per alcune caratteristiche sotto Windows Vista è in fase di sviluppo e potrebbe non essere disponibile con la versione del driver grafico ForceWare. Per informazioni aggiornate sulle funzioni supportate, consultare le note sulla versione.

©2005, 2006 NVIDIA Corporation. Tutti i diritti riservati. Impostazioni 3D - Giochi e applicazioni


Regolazione delle impostazioni dell'immagine

Usare questa pagina per cambiare le impostazioni relative all'immagine e al rendering per le applicazioni 3D che utilizzano Direct3D e OpenGL.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Eliminazione delle linee seghettate sulle curve

  • Velocizzazione dell'applicazione 3D

  • Miglioramento dell'aspetto dell'applicazione 3D

  • Anteprima delle modifiche apportate alle impostazioni 3D

  • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D


Per migliorare l'aspetto delle immagini nell'applicazione 3D

Per migliorare l'aspetto delle immagini dell'applicazione 3D eliminando le linee seghettate delle curve

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D

  2. Fare clic sul menu Vista e selezionare quindi Standard.

  3. Selezionare Regola impostazioni dell'immagine con anteprima per aprire la pagina associata.

    Le opzioni della pagina consentono di cambiare tutte le impostazioni dell'immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  4. Selezionare l'opzione Usa la mia preferenza mettendo in risalto: <impostazione del cursore selezionata>

    1. Spostare il cursore sull'impostazione Qualità per migliorare l'uniformità delle linee curve sulle immagini rimuovendo l'aspetto seghettato delle linee curve, definite "seghettature".

      Nota: spostando il cursore fino a Qualità si avranno immagini di qualità ottimale, ma a scapito delle prestazioni dell'applicazione. Spostando il cursore verso Prestazioni verranno visualizzate altre "seghettature", ma aumenterà la frequenza di aggiornamento, per ottenere prestazioni dell'applicazione più elevate.

    2. Mano a mano che si sposta il cursore è possibile visualizzare l'anteprima dell'aspetto dell'immagine nelle finestre di anteprima Prestazioni e Qualità sul lato sinistro della pagina.

    3. Se si desidera, è possibile fare clic sul pulsante Pausa per mettere in pausa l'animazione nella finestra Anteprima. Il pulsante si trasforma in Riproduci, sul quale è possibile fare clic in qualsiasi momento per ricominciare a riprodurre l'animazione.

  5. Fare clic su Applica.

    6. Argomenti correlati

    • Velocizzazione dell'applicazione 3D

    • Miglioramento dell'aspetto dell'applicazione 3D

    • Anteprima delle modifiche apportate alle impostazioni 3D

    • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D

    • Impostazioni dell'immagine con anteprima


Per velocizzare l'applicazione 3D

  1. Dalla pagina NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D

  2. Selezionare l'attività Regola impostazioni dell'immagine con anteprima per aprire la pagina associata.

    Le opzioni della pagina consentono di cambiare tutte le impostazioni dell'immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  3. Selezionare l'opzione Usa la mia preferenza mettendo in risalto:

  1. Spostare il cursore verso l'impostazione Prestazioni per aumentare la frequenza dei fotogrammi per ottenere prestazioni dell'applicazione più elevate.

    Nota: spostando il cursore al massimo verso l'impostazione Prestazioni si otterranno prestazioni ottimali (ossia, l'applicazione verrà eseguita più velocemente), ma a scapito della qualità delle immagini. Più a destra si sposta il cursore (verso l'impostazione Qualità), inferiori saranno le prestazioni dell'applicazione, mentre migliorerà la qualità delle immagini.

  2. Mano a mano che si sposta il cursore è possibile visualizzare l'anteprima dell'aspetto dell'immagine nelle finestre di anteprima Prestazioni e Qualità sul lato sinistro della pagina.

  3. Se si desidera, è possibile fare clic sul pulsante Pausa per mettere in pausa l'animazione nella finestra Anteprima. Il pulsante si trasforma in Riproduci, sul quale è possibile fare clic in qualsiasi momento per ricominciare a riprodurre l'animazione.

Argomenti correlati

  • Eliminazione delle linee seghettate sulle curve

  • Miglioramento dell'aspetto dell'applicazione 3D

  • Anteprima delle modifiche apportate alle impostazioni 3D

  • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D

  • Impostazioni delle immagini con anteprima (standard)


Per migliorare l'aspetto dell'applicazione 3D

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D.

  2. Selezionare l'attività Regola impostazioni dell'immagine con anteprima

    Le opzioni della pagina consentono di cambiare tutte le impostazioni dell'immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  3. Selezionare l'opzione Usa la mia preferenza mettendo in risalto:

    Le impostazioni disponibili sono:

    • Prestazioni offre la frequenza di aggiornamento più elevata possibile per fornire le migliori prestazioni per le applicazioni.

    • Equilibrata offre una miscela ottimale di qualità delle immagini e delle prestazioni. Il risultato è costituito da prestazioni ottimali e immagini di buona qualità per le applicazioni utilizzate.

    • Qualità è l'impostazione predefinita che fornisce immagini di qualità ottimale per le applicazioni.

  4. Spostare il cursore verso l'impostazione Qualità per migliorare l'uniformità delle linee curve e arrotondate visualizzate principalmente sui bordi degli oggetti nelle immagini. Questo miglioramento è noto come antialias, una tecnica che riduce al minimo l'aspetto seghettato dei bordi curvi o arrotondati nelle immagini 3D. L'abilitazione di questa opzione migliora la qualità delle immagini a scapito delle prestazioni dell'applicazione.

  5. Mano a mano che si sposta il cursore è possibile visualizzare l'anteprima dell'aspetto dell'immagine nelle finestre di anteprima Prestazioni e Qualitàsul lato sinistro della pagina.

  6. Se si desidera, è possibile fare clic sul pulsante Pausa per mettere in pausa l'animazione nella finestra Anteprima. Il pulsante si trasforma in Riproduci, sul quale è possibile fare clic in qualsiasi momento per ricominciare a riprodurre l'animazione.

Argomenti correlati

  • Eliminazione delle linee seghettate sulle curve

  • Velocizzazione dell'applicazione 3D

  • Anteprima delle modifiche apportate alle impostazioni 3D

  • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D

  • Impostazioni dell'immagine con anteprima


Per visualizzare un'anteprima delle modifiche apportate alle impostazioni 3D

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D

  2. Selezionare Regola impostazioni dell'immagine con anteprima per aprire la pagina associata.

    Le opzioni della pagina consentono di cambiare tutte le impostazioni dell'immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  3. Ogni volta che si utilizza una qualsiasi delle opzioni e delle impostazioni di questa pagina, il rendering dell'immagine viene visualizzato nella grande finestra Anteprima. È anche possibile visualizzare i componenti Prestazioni e Qualità del rendering nelle piccole finestre Prestazioni e qualità che appaiono sul lato sinistro della pagina.

  4. È possibile fare clic sul pulsante Pausa per mettere in pausa l'animazione nella finestra Anteprima. Il pulsante si trasforma in Riproduci, sul quale è possibile fare clic in qualsiasi momento per ricominciare a riprodurre l'animazione.

Argomenti correlati

  • Eliminazione delle linee seghettate sulle curve

  • Velocizzazione dell'applicazione 3D

  • Miglioramento dell'aspetto dell'applicazione 3D (con anteprima)

  • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D

  • Impostazioni dell'immagine con anteprima


Per lasciare che l'applicazione 3D determini le impostazioni ottimali

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D.

  2. Selezionare l'attività Regola impostazioni dell'immagine con anteprima

    Le opzioni della pagina consentono di cambiare tutte le impostazioni dell'immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  3. Selezionare l'opzione Lascia decidere l'applicazione 3D.

  4. È possibile visualizzare l'anteprima dell'aspetto dell'immagine nelle finestre di anteprima Prestazioni e Qualità sul lato sinistro della pagina.

  5. Se si desidera, è possibile fare clic sul pulsante Pausa per mettere in pausa l'animazione nella finestra Anteprima. Il pulsante si trasforma in Riproduci, sul quale è possibile fare clic in qualsiasi momento per ricominciare a riprodurre l'animazione.

Argomenti correlati

  • Eliminazione delle linee seghettate sulle curve

  • Velocizzazione dell'applicazione 3D

  • Miglioramento dell'aspetto dell'applicazione 3D

  • Anteprima delle modifiche apportate alle impostazioni 3D

  • Impostazioni dell'immagine con anteprima


Riferimenti per le impostazioni dell'immagine 3D

Riferimenti per le impostazioni dei giochi

Questa sezione fornisce informazioni di riferimento per le impostazioni dei giochi.

  • Impostazioni dell'immagine con anteprima


Impostazioni delle immagini con anteprima (standard)

Impostazioni dell'immagine con anteprima

Se non si conosce bene la tecnologia 3D o non si è un utente esperto, usare la pagina Regola tutte le impostazioni dell'immagine con anteprima per visualizzare un'anteprima delle modifiche apportate per migliorare la qualità e il rendering delle immagini.

Anteprima: in quest'area viene visualizzata un'animazione in tempo reale con le impostazioni 3D correnti. Quando si modificano le impostazioni di questa pagina, esse vengono immediatamente applicate e riflesse nell'animazione.

Il pulsante Riproduci/Pausa alterna l'arresto e l'esecuzione dell'animazione nella finestra Anteprima.

Le immagini sotto le diciture Prestazioni e Qualità sul lato sinistro della pagina riflettono dinamicamente le modifiche apportate alle impostazioni dell'immagine e del rendering in questa pagina, in base all'equilibrio tra Prestazioni e Qualità.

Cosa cerco? Se si era selezionata l'opzione Usa la mia preferenza mettendo in risalto: , spostando il cursore verso Qualità migliorerà l'uniformità delle linee curve degli oggetti nelle immagini. Spostando il cursore verso Prestazioni, la frequenza di aggiornamento aumenterà, ma le linee curve degli oggetti nelle immagini appariranno "seghettate"

Lascia decidere l'applicazione 3D esegue tutte le impostazioni nella tabella delle impostazioni del cursore nella parte inferiore di questa pagina della Guida.

Usa le impostazioni dell'immagine 3D avanzate. Selezionando questa opzione e facendo clic su Apri la pagina si apre la pagina Gestisti impostazioni 3D. Per le descrizioni relative alle opzioni di questa pagina avanzata, vedere le informazioni di riferimento in Gestisci impostazioni 3D .

Usa la mia preferenza mettendo in risalto abilita le seguenti impostazioni del cursore Prestazioni - Qualità:

  • Prestazioni offre la frequenza fotogrammi più elevata possibile per fornire le migliori prestazioni per le applicazioni, ma a scapito della qualità delle immagini.

  • Equilibrata offre una miscela ottimale di qualità delle immagini e delle prestazioni. Il risultato è costituito da prestazioni ottimali e immagini di buona qualità per le applicazioni utilizzate.

  • Qualità determina la miglior qualità delle immagini, ma a scapito delle prestazioni dell'applicazione.

Impostazioni del cursore

La posizione del cursore Prestazioni/Balanciamento/Qualità corrisponde alle singole impostazioni 3D indicate nella tabella seguente:

Impostazione del cursore | Impostazione dell'immagine | Impostazioni antialias | Filtro anisotropico | Sincronizzazione verticale | Forza mipmap | Ottimizzazione trilineare | Ottimizzazione anisotropica
Prestazioni | Qualità | Controllato dall'applicazione | Controllato dall'applicazione | Forza disattivata | Trilineare | Attivato | Attivato
Bilanciamento | Qualità | 2x | 4x | Usa l'impostazione dell'applicazione 3D | Trilineare | Attivato | Attivato
Qualità | Qualità | 4x | 8x | Usa l'impostazione dell'applicazione 3D | Trilineare | Disattivato | Disattivato

Argomenti correlati

  • Eliminazione delle linee seghettate sulle curve

  • Velocizzazione dell'applicazione 3D

  • Miglioramento dell'aspetto dell'applicazione 3D

  • Anteprima delle modifiche apportate alle impostazioni 3D

  • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D

©2005, 2006 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Gestione delle impostazioni 3D

La pagina Gestisci impostazioni 3D consente di cambiare le impostazioni globali 3D e di creare inoltre le impostazioni per giochi o programmi specifici. Le impostazioni del programma vengono usate automaticamente ad ogni avvio del programma.

Questa pagina è disponibile solo nella modalità Vista avanzata.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.

©2005, 2006 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Procedure ...

  • Per impostare un'impostazione 3D predefinita

  • Configurazione di impostazioni univoche per le applicazioni e i giochi 3D

  • Per abilitare o disabilitare l'accelerazione hardware 3D


Per impostare un'impostazione 3D predefinita

Per definire le impostazioni 3D predefinite

  1. Fare clic sul menu Vista e selezionare quindi Avanzate.

  2. Dal menu NVIDIA Control Panel Categorie, selezionare Impostazioni 3D e selezionare Gestisci impostazioni 3D.

    3. Viene visualizzata la finestra Gestisci impostazioni 3D.

  3. Fare clic sulla scheda Impostazioni globali.

    4. La scheda Impostazioni globali consente di assegnare impostazioni globali che verranno applicate a tutti i giochi 3D.

  4. Nel riquadro Impostazioni, fare clic sull'impostazione corrispondente alla funzione da modificare, quindi, dall'elenco a discesa, fare clic sul valore dell'impostazione da usare.

    5. Alcune impostazioni globali potrebbero essere preinstallate, a seconda della scheda grafica. In tal caso, è possibile fare clic sulla freccia dell'elenco delle impostazioni predefinite globali e quindi selezionare nell'elenco di impostazioni globali preinstallate.

  5. Al termine, fare clic su Applica.

Argomenti correlati

  • Configurazione di impostazioni univoche per le applicazioni e i giochi 3D

  • Abilitazione o disabilitazione dell'accelerazione hardware 3D

  • Gestione delle impostazioni 3D


Configurazione di impostazioni univoche per le applicazioni e i giochi 3D

Per configurare impostazioni univoche per le applicazioni e i giochi 3D

  1. Fare clic sul menu Vista e selezionare quindi Avanzate.

  2. Dal menu NVIDIA Control Panel Categorie, selezionare Impostazioni 3D e selezionare Gestisci impostazioni 3D.

    3. Viene visualizzata la finestra Gestisci impostazioni 3D.

  3. Fare clic sulla scheda Impostazioni programma.

    4. La scheda Impostazioni programma consente di assegnare impostazioni 3D univoche a un gioco quando esso viene avviato; il gioco utilizzerà automaticamente questa impostazione ad ogni avvio.

  4. Per selezionare un gioco al quale assegnare le impostazioni 3D, fare clic sul pulsante Aggiungi.

    5. Nota: se si desiderava modificare un'assegnazione predefinita già esistente per un gioco, fare clic sul gioco dalla finestra del programma, quindi passare al punto 6.

  5. Nella finestra di dialogo Apri, individuare il gioco da aggiungere, quindi fare clic su Apri.

    6. Il nome appare nella finestra del programma.

  6. Nella casella Specifica le impostazioni, definire le impostazioni necessarie per ciascuna funzione elencata.

    • Per cambiare l'impostazione di una funzione, fare clic sull'impostazione corrispondente, quindi fare clic sull'impostazione da usare nell'elenco a discesa che viene visualizzato.

  7. Al termine, fare clic su Applica.

    8. Argomenti correlati

    • Impostazione di un'impostazione 3D predefinita

    • Per abilitare o disabilitare l'accelerazione hardware 3D

    • Gestione delle impostazioni 3D


Per abilitare o disabilitare l'accelerazione hardware 3D

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D

  2. Fare clic sul menu Vista, quindi selezionare Avanzate

  3. Gestisci le impostazioni 3D per aprire la pagina relativa.

    Le opzioni della pagina "avanzate" consentono di cambiare tutte le impostazioni dell'immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  4. Fare clic sulla scheda Impostazioni globali.

  5. Sotto Impostazioni, fare clic sull'impostazione corrispondente alla funzione Accelerazione hardware e selezionare una di queste opzioni:

  6. Modalità prestazioni a schermo singolo: se si ha un solo monitor attivo, questa è l'impostazione predefinita. Questa impostazione può essere specificata anche se si hanno problemi con le modalità multi-schermo.

    Nota: questa modalità è più veloce delle modalità multischermo descritte di seguito.

  7. Modalità prestazioni compatibilità è disponibile se uno o più dispositivi di visualizzazione sono attivi durante l'esecuzione nella modalità Dualview di nView oppure se si stanno utilizzando classi diverse di schede grafiche basate su CPU NVIDIA.

    Quando questa modalità è attiva, OpenGL esegue il rendering in modalità "compatibilità" per tutti gli schermi, quindi quando sono utilizzate classi diverse di GPU, il gruppo di funzioni comuni più basse di tutte le GPU attive viene comunicato a tutte le applicazioni OpenGL.

    Nota: le prestazioni di rendering di OpenGL sono leggermente "inferiori" rispetto a quelle nella modalità a schermo singolo.

  • Modalità prestazioni multi-schermo è disponibile se uno o più dispositivi di visualizzazione sono attivi durante l'esecuzione nella modalità Dualview di nView oppure se si stanno utilizzando classi diverse di schede grafiche basate su GPU NVIDIA.
    Quando questa modalità è attiva, OpenGL esegue il rendering in modalità "prestazioni" per tutti gli schermi e quando sono utilizzate classi diverse di GPU, il gruppo di funzioni comuni più basse di tutte le GPU attive viene comunicato a alle applicazioni OpenGL.

    Nota: le prestazioni di rendering sono "più veloci" rispetto alla modalità Compatibilità, anche se la commutazione o l'estensione degli schermi può determinare piccoli artefatti di rendering temporanei.

Argomenti correlati

  • Configurazione di impostazioni univoche per le applicazioni e i giochi 3D

  • Impostazione di un'impostazione 3D predefinita

  • Gestione delle impostazioni 3D


Riferimento per la gestione delle impostazioni 3D

Questa sezione fornisce informazioni sulla pagina Gestisci impostazioni di avvio 3D.

  • Gestione delle impostazioni 3D


Riferimento per la gestione delle impostazioni 3D

Gestione delle impostazioni 3D

La pagina Gestisci impostazioni 3D consente di effettuare le seguenti operazioni

  • Definire le impostazioni 3D predefinite da usare per tutte le applicazioni Direct3D o OpenGL.

  • Definire un insieme univoco di impostazioni 3D per un gioco o un'applicazione particolare.

Impostazioni globali

Nella scheda Impostazioni globali è possibile selezionare in un elenco di impostazioni globali preinstallate o creare impostazioni personalizzate da usare per l'esecuzione delle applicazioni 3D.

Impostazioni programma

Nella scheda Impostazioni programma è possibile creare un insieme di impostazioni 3D da usare per l'esecuzione di un gioco o un'applicazione particolare.

  • Seleziona un programma da escludere contiene i giochi e le applicazioni installate ai quali sono state assegnate impostazioni 3D univoche. Ciascuna riga contiene l'icona di un gioco e il nome del gioco.

  • Aggiungi apre la finestra di dialogo Apri, in cui è possibile cercare e individuare il gioco per il quale si desidera definire impostazioni univoche.

  • Il pulsante Rimuovi elimina l'associazione gioco-impostazioni. Usare questo pulsante per rimuovere l’associazione gioco/impostazioni creata quando non si desidera più che il gioco utilizzi le impostazioni assegnate. Le impostazioni preinstallate non possono essere rimosse.

Funzioni e impostazioni

Le schede Impostazioni globali e Impostazioni programma includono un elenco di funzioni impostabili dall'utente. Le funzioni che vengono effettivamente visualizzate dipendono dalla scheda grafica e dall'applicazione.

Il filtro anisotropico è una tecnica utilizzata per migliorare la qualità delle trame applicate alle superfici degli oggetti 3D quando questi vengono disegnati con un angolo acuto. L'abilitazione di questa opzione migliora la qualità delle immagini a scapito delle prestazioni. È possibile decidere di lasciare che sia l'applicazione a determinare le impostazioni di filtraggio anisotropico, disattivare completamente il filtraggio anisotropico oppure selezionare tra un elenco di impostazioni disponibili. I valori più elevati restituiscono immagini di migliore qualità, ma riducono le prestazioni.

L'ottimizzazione del filtro anisotropico mip consente al driver dello schermo NVIDIA di sostituire il filtraggio punto-mipmap per il filtraggio lineare-mipmap su tutte le fasi di struttura tranne la fase principale. Questo migliora le prestazioni, ma a scapito della qualità delle immagini.

Ottimizzazione campione anisotropico abilita l’utilizzo dell’ottimizzazione del campione anisotropico per fornire prestazioni migliori.

Antialias - Modalità (solo GPU serie GeForce 8 e successive) consente di controllare il modo in cui l'antialias viene applicato alle applicazioni 3D.

  • Disattivato disattiva l'antialias.

  • Controllato dall'applicazione consente all'applicazione di controllare il livello di antialias.

  • Migliora l'impostazione dell'applicazione (con le impostazioni di antialias NVIDIA) è l'impostazione consigliata da usare con le applicazioni che dispongono di controlli di antialias incorporati. Quando l'antialias è impostato su un qualsiasi livello mediante i controlli dell'applicazione, questa opzione fornisce il supporto per l'antialias più affidabile e di qualità più elevata.

  • Escludi qualsiasi impostazione dell'applicazione (con le impostazioni di antialias NVIDIA) può essere utilizzata se l'applicazione non dispone di controllo di antialias incorporato.

    • Questa opzione può essere utilizzata se non si sa se l'applicazione dispone dei propri controlli di antialias, oppure se si desidera lasciare disattivato l'antialias dell'applicazione. Tuttavia, per le applicazioni che dispongono di controlli di antialias, l'opzione preferita da usare è Migliora l'impostazione dell'applicazione.

Antialias - Impostazione consente di impostare il livello di antialias da usare nelle applicazioni 3D. È possibile decidere di lasciare che sia l'applicazione a determinare le impostazioni di antialias, disattivare completamente l'antialiasing oppure selezionare tra un elenco di impostazioni disponibili.

  • Controllato dall'applicazione consente all'applicazione di controllare il livello di antialias.

  • Nessuno disattiva l'antialias.

  • Impostazioni antialias specifiche — Il valore più elevato corrisponde a un livello di antialias più elevato. Ad esempio, 16x è un'impostazione di qualità più elevata rispetto a 2x.

    • Suggerimenti sulle impostazioni di antialias — Alcune impostazioni di antialias richiedono una grande quantità di memoria video. Se l'impostazione richiesta richiede più memoria video di quella disponibile e si notano risultati imprevisti, provare a selezionare il valore successivo più basso e così via, fino ad ottenere il risultato desiderato. È anche possibile fare pratica con risoluzioni dello schermo, frequenza di aggiornamento e/o profondità di colore diverse fino ad ottenere un'impostazione o una combinazione di impostazioni idonea per il funzionamento dell'antialias.

Antialias - trasparenza consente di ridurre al minimo l'alias visibile ai bordi delle immagini con strutture trasparenti.

  • Multi campionamento fornisce prestazioni di altissima qualità.

  • Supercampionamento fornisce un'elevata qualità.

Per restringimento dei bori della struttura conforme si intende il modo in cui le coordinate della struttura sono gestite quando vengono a trovarsi esternamente al corpo della struttura. Le coordinate della struttura possono essere fissate al bordo o all'interno dell'immagine.

Abilita sovrapposizione abilita le sovrapposizioni in OpenGL.

Abilita stereo. Abilitare questa opzione solo se necessario. Alcune applicazioni scelgono automaticamente un formato stereo mentre altre potrebbero non funzionare correttamente in formato pixel stereo.

Limite estensione. Determina se il limite dell’estensione OpenGL è attivato. Alcune vecchie applicazioni OpenGL richiedono l'attivazione di questa opzione, in quanto non sono in grado di elaborare stringhe con estensioni lunghe e se le estensioni sono limitate si bloccano. Se si stanno usando nuove applicazioni OpenGL è opportuno disattivare questa opzione.

Forza mipmap. L'abilitazione di questa opzione abilita le mipmap sulle applicazioni che non supportano le mipmap.

  • Nessuno significa non forzare le mipmap sull'applicazione che non supporta le mipmap.

  • Bilineare consente di ottenere un'immagine di qualità migliore con prestazioni migliori.

  • Trilineare consente di ottenere un'immagine di buona qualità con prestazioni inferiori.

Forza otturazione stereo. Questa opzione forza l'alternanza del segnale stereo quando non vengono rilevate le lenti dell'otturatore o altro hardware stereo 3D.

Antialias correzione gamma consente di attivare o disattivare l'antialias della correzione gamma.

Accelerazione hardware. Configura il supporto multi-monitor per ottenere prestazioni o compatibilità massima.

  • Modalità prestazioni a schermo singolo: se si ha un solo monitor attivo, questa è l'impostazione predefinita. Questa impostazione può essere specificata anche se si hanno problemi con le modalità multi-schermo.

  • Modalità prestazioni compatibilità è disponibile se uno o più schermi sono attivi durante l'esecuzione nella modalità Dualview di nView oppure se si stanno utilizzando classi diverse di schede grafiche basate su CPU NVIDIA.

Nota: quando questa modalità è attiva, il rendering di OpenGL viene eseguito in modalità "compatibilità" per tutti i monitor. In questa modalità, quando sono utilizzate classi diverse di GPU, il gruppo di funzioni comuni più basse impostato di tutte le GPU attive viene comunicato a tutte le applicazioni OpenGL. Le prestazioni di rendering di OpenGL sono leggermente inferiori rispetto a quelle nella modalità a schermo singolo.

  • Modalità prestazioni multi-schermo è disponibile se uno o più dispositivi di visualizzazione sono attivi durante l'esecuzione nella modalità Dualview di nView oppure se si stanno utilizzando classi diverse di schede grafiche basate su CPU NVIDIA.

Nota: quando questa modalità è attiva, OpenGL viene rappresentato in modalità "prestazioni" per tutti i monitor. Come nella "modalità compatibilità", quando sono utilizzate classi diverse di GPU, il gruppo di funzioni comuni più basse impostato di tutte le GPU attive viene comunicato a tutte le applicazioni OpenGL. Tuttavia, le prestazioni di rendering sono "più veloci" rispetto alla modalità Compatibilità, anche se la commutazione o l'estensione degli schermi può determinare piccoli artefatti di rendering temporanei.

Impostazioni immagine consente di decidere se si preferiscono le prestazioni, la qualità o l’equilibrio tra i due elementi. NVIDIA Control Panel effettuerà tutte le regolazioni appropriate dell’immagine 3D in base alle preferenze impostate dall’utente.

  • Prestazioni elevate offre la frequenza di aggiornamento più elevata possibile per fornire le migliori prestazioni per le applicazioni.

  • Prestazioni offre una miscela ottimale di qualità delle immagini e prestazioni. Il risultato è costituito da prestazioni ottimali e immagini di buona qualità per le applicazioni utilizzate.

  • Qualità è l'impostazione predefinita che fornisce immagini di qualità ottimale per le applicazioni.

  • Alta qualità fornisce la migliore qualità di immagini per le applicazioni. Questa impostazione non è necessaria per gli utenti medi che eseguono applicazioni per giochi. Essa è studiata per gli utenti più esperti, per generare immagini che non sfruttano le funzioni di programmazione dell'hardware di filtraggio della struttura.

Aumenta al massimo memoria struttura imposta la maggiore quantità di memoria possibile per le mappe di strutture.

Modalità prestazioni multi-GPU determina la modalità di rendering utilizzata nella modalità multi-GPU.

Bias LOD negativo determina se viene usato il livello negativo di bias di dettagli per meglio definire il filtro trama.

Modalità rendering stereo SLI determina la modalità di rendering stereo SLI. La modalità di rendering stereo può essere impostata automaticamente in modo che sia compatibile con l'hardware stereo. Il rendering stereo GPU dedicato è la modalità più efficace per lo SLI.

Modalità prestazioni SLI determina la modalità di rendering utilizzata nella modalità SLI.

Modalità di visualizzazione stereo consente di selezionare la modalità di visualizzazione per le lenti stereo o altro hardware. Per informazioni sulla modalità da usare, consultare la documentazione dell'hardware.

Profondità colore struttura determina se, per impostazione predefinita, nelle applicazioni OpenGL devono essere usate strutture con una determinata profondità di colore.

Ottimizzazione trilineare consente di avere il controllo completo sulle ottimizzazioni trilineari nelle applicazioni Direct3D e OpenGL. Fornisce migliori prestazioni dei filtri struttura senza perdita percepita della qualità dell'immagine. È possibile visualizzare le aree dell'immagine che sono interessate dall'ottimizzazione trilineare abilitando le strutture che contengono catene mipmap colorate, utilizzate nelle tipiche applicazioni di diagnostica.

Buffering triplo consente di attivare o disattivare il buffering triplo. Attivando questa impostazione le impostazioni migliorano se è attivata anche la sincronizzazione verticale.

Buffer retro/profondità unificato. Abilitando questa opzione, viene assegnato un buffer posteriore e un buffer di profondità per le applicazioni che creano più finestre. Attivare questa opzione per usare la memoria video con maggiore efficacia e per migliorare le prestazioni.

Sincronizzazione verticale consente di abilitare o disabilitare la modalità di sincronizzazione verticale. È possibile attivare la sincronizzazione verticale in caso di spezzettamento dell'immagine, disattivarlo per migliorare le prestazioni o utilizzare le impostazioni disponibili nell'applicazione 3D.

Argomenti correlati

  • Configurazione di impostazioni univoche per le applicazioni e i giochi 3D

  • Impostazione di un’impostazione 3D predefinita

  • Abilitazione o disabilitazione dell’accelerazione hardware 3D


Regolazione delle impostazioni di overclock

Impostazioni di overclock

La pagina Regola impostazioni di overclock non è più disponibile. Se si seleziona Cambia configurazione di overclock nella pagina Impostazioni 3D, viene visualizzata una finestra di dialogo in cui si chiede se si desidera passare alla pagina Impostazioni per le prestazioni, se è installato NVIDIA nTune 5.0 o successivo. Se non è installato NVIDIA nTune, la finestra di dialogo condurrà al sito web NVIDIA, dove sarà possibile scaricare la versione più recente di NVIDIA nTune.

AVVERTENZA: per cambiare le frequenze di clock della GPU NVIDIA è necessario essere un utente esperto di hardware e software video. Ad esempio, se sono state impostate frequenze di clock estremamente elevate per la GPU NVIDIA si corre il rischio di danneggiare la scheda grafica e/o impedire il rendering corretto delle immagini nelle applicazioni 3D che utilizzano la tecnologia OpenGL e Direc3D.

©2005, 2006 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Controllo della temperatura della GPU

Schede grafiche e livelli temperatura GPU

La pagina Controllo della temperatura della GPU non è più disponibile. Se si seleziona Controlla i livelli di temperatura nella pagina Impostazioni 3D, viene visualizzata una finestra di dialogo in cui si chiede se si desidera passare alla pagina Impostazioni per le prestazioni, se è installato NVIDIA nTune 5.0 o successivo. Se non è installato NVIDIA nTune, la finestra di dialogo condurrà al sito web NVIDIA, dove sarà possibile scaricare la versione più recente di NVIDIA nTune.

Se è installato NVIDIA nTune 5.0 o versione successiva, è possibile controllare la temperatura della GPU con nTune NVIDIA Monitor.

Per ulteriori informazioni su NVIDIA Monitor, consultare il Manuale dell'utente di NVIDIA nTune 5.0 .


Configurazione di NVIDIA SLI

La tecnologia NVIDIA® SLI™ è un'innovazione di piattaforma rivoluzionaria che consente di proporzionare in modo intelligente le prestazioni combinando più soluzioni grafiche NVIDIA in un unico sistema munito di processore multimediale e per comunicazioni (MCP, Media and Communications Processor) NVIDIA nForce® SLI.

Per ulteriori informazioni sulla tecnologia NVIDIA SLI e per un elenco aggiornato dell'hardware e del software compatibile, visitare il sito www.SLIZone.com.

Utilizzando NVIDIA Control Panel è possibile configurare il PC SLI.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

      • Uso della tecnologia NVIDIA SLI con una scheda grafica basta su GPU

      • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e un solo schermo

      • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e schermi multipli

      • Verifica che la tecnologia NVIDIA SLI sia attivata e in funzione

      • Visualizzazione di come la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL


Per usare la tecnologia NVIDIA SLI con una scheda SLI

Non è possibile usare la tecnologia NVIDIA SLI con una sola scheda basata su GPU NVIDIA predisposta per SLI.

Tuttavia, se si è in grado di accedere alla pagina Imposta configurazione SLI dalla pagina Impostazioni 3D, significa che si sta operando su un computer predisposto per SLI e che in esso è installata almeno una scheda SLI basata su GPU NVIDIA. È possibile scegliere di aggiungere una seconda scheda di questo tipo, per una funzionalità SLI completa e riscontrare incredibili miglioramenti nelle prestazioni di rendering del contenuto dell'applicazione Direct3D e OpenGL.

Se si desidera aggiungere una seconda scheda grafica che supporti la tecnologia SLI, procedere come segue:

    1. Spegnere il computer.

    2. Aggiungere nel sistema una seconda scheda grafica che supporti la tecnologia SLI basata sulla GPU NVIDIA in dotazione con il pacchetto della scheda grafica NVIDA SLI.

    3. Accendere il computer.

    4. Fare clic con il pulsante destro del mouse sul desktop e selezionare NVIDIA Control Panel per aprire la pagina iniziale.

    5. Vedere gli argomenti sotto "Argomenti correlati", di seguito

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e un solo schermo

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e schermi multipli

  • Verifica che la tecnologia NVIDIA SLI sia attivata e in funzione

  • Visualizzazione di come la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL

  • Informazioni sulla tecnologia NVIDIA SLI


Per usare la tecnologia NVIDIA SLI con più schede SLI e uno schermo singolo

Usando la tecnologia NVIDIA SLI con più schede grafiche è possibile ottenere le migliori prestazioni di rendering nelle applicazioni Direct3D e OpenGL.

Nota: per usare questa procedura è necessario che sia in esecuzione un computer compatibile con SLI in cui siano correttamente installate almeno due schede grafiche SLI basate su GPU NVIDIA collegate a uno schermo singolo.

Per usare la tecnologia NVIDIA SLI con schede grafiche basate su più GPU e uno schermo singolo.

  1. Fare clic sul menu Vista e selezionare Standard.

  2. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D.

  3. Fare clic su Imposta configurazione SLI per aprire la pagina associata.

  4. Fare clic su Abilita tecnologia SLI.

    5. I sistemi muniti di quattro GPU predisposte per NVIDIA SLI presenti in un PC SLI sono indicati dal testo Abilita tecnologia SLI a 4 vie.

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con una scheda grafica basta su GPU

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e schermi multipli

  • Verifica che la tecnologia NVIDIA SLI sia attivata e in funzione

  • Visualizzazione di come la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL

  • Informazioni sulla tecnologia NVIDIA SLI


Per usare la tecnologia NVIDIA SLI con più schede SLI e più schermi

Usando la tecnologia NVIDIA SLI con più schede grafiche basate sulla GPU NVIDIA, è possibile ottenere le migliori prestazioni di rendering nel contenuto delle applicazioni Direct3D e OpenGL.

Nota: per usare questa procedura è necessario che sia in esecuzione un computer compatibile con SLI correttamente installato, con due o più schede grafiche SLI basate su GPU NVIDIA collegate a due o più schermi.

Per usare la tecnologia NVIDIA SLI con schede grafiche basate su più GPU e schermi multipli

  1. Fare clic sul menu Vista e selezionare Standard.

  2. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D.

  3. Fare clic su Imposta configurazione SLI per aprire la pagina associata.

  4. Sotto Selezionare la configurazione SLI del sistema, fare clic su Abilita tecnologia SLI.

    5. I sistemi muniti di quattro GPU predisposte per NVIDIA SLI presenti in un PC SLI sono indicati dal testo Abilita tecnologia SLI a 4 vie.

  5. Sotto Selezionare lo schermo per visualizzare il contenuto in cui è stato eseguito il rendering mediante lo SLI, fare clic sulla freccia dell'elenco e selezionare lo schermo da usare per visualizzare il gioco.

    6. La GPU collegata a questo schermo fungerà da GPU "principale", mentre tutte le altre fungeranno da GPU secondarie rispetto alla GPU principale.

Nota: potrebbe essere opportuno disabilitare la tecnologia SLI in caso di problemi di compatibilità del software con le applicazioni 3D.

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con una scheda grafica basta su GPU

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e un solo schermo

  • Verifica che la tecnologia NVIDIA SLI sia attivata e in funzione

  • Visualizzazione di come la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL

  • Informazioni sulla tecnologia NVIDIA SLI


Per verificare l'abilitazione e il funzionamento di NVIDIA SLI

Per verificare l'abilitazione e il funzionamento della tecnologia NVIDIA SLI

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D.

  2. Dalla barra dei menu, fare clic su Impostazioni 3D, quindi fare clic sul menu a discesa Mostra indicatori visivi SLI.

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con una scheda grafica basta su GPU

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e un solo schermo

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e schermi multipli

  • Visualizzazione di come la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL

  • Informazioni sulla tecnologia NVIDIA SLI


Per visualizzare il modo in cui la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D.

  2. Dalla barra dei menu, fare clic su Impostazioni 3D, quindi fare clic sul menu a discesa Mostra indicatori visivi SLI.

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con una scheda grafica basta su GPU

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e un solo schermo

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e schermi multipli

  • Verifica che la tecnologia NVIDIA SLI sia attivata e in funzione

  • Informazioni sulla tecnologia NVIDIA SLI


Riferimenti per SLI

Riferimenti per la tecnologia NVIDIA SLI

Questa sezione fornisce informazioni di riferimento sulla tecnologia NVIDIA SLI.

  • Informazioni sulla tecnologia NVIDIA SLI


Informazioni sulla tecnologia NVIDIA SLI

La tecnologia NVIDIA® SLI™ è un'innovazione di piattaforma rivoluzionaria che consente di proporzionare in modo intelligente le prestazioni combinando più soluzioni grafiche NVIDIA in un unico sistema munito di processore multimediale e per comunicazioni (MCP, Media and Communications Processor) NVIDIA nForce® SLI. Utilizzando algoritmi software proprietari e una logica di scalabilità dedicata in ciascuna unità di elaborazione grafica (GPU) e MCP NVIDIA, la tecnologia NVIDIA SLI fornisce la soluzione di elaborazione con le prestazioni più elevate. Inoltre, i componenti predisposti per NVIDIA SLI sono supportati da un rigoroso processo di controllo e certificazione per fornire una soluzione di piattaforma completa e certificata, assicurando stabilità di sistema e compatibilità tra piattaforme senza eguali.

Per ulteriori informazioni sulla tecnologia NVIDIA SLI e per un elenco aggiornato dell'hardware e del software compatibile, visitare il sito www.SLIZone.com.

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con una scheda grafica basta su GPU

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e un solo schermo

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e schermi multipli

  • Verifica che la tecnologia NVIDIA SLI sia attivata e in funzione

  • Visualizzazione di come la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL

©2005 NVIDIA Corporation. Tutti i diritti riservati. Impostazioni 3D - Giochi e applicazioni


Configurazione di GPU multiple NVIDIA

Utilizzando NVIDIA Control Panel è possibile configurare i sistemi in modo che includano una scheda grafica multi-GPU.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure ...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Esecuzione di GPU multiple NVIDIA collegate a uno schermo singolo

  • Esecuzione di GPU multiple NVIDIA collegate a più schermi


Per eseguire GPU multiple NVIDIA collegate a uno schermo singolo

L'esecuzione della configurazione multi-GPU NVIDIA fornisce prestazioni di rendering migliorate per le applicazioni Direct3D e OpenGL.

Nota: Per usare questa procedura il sistema deve avere due o più GPU NVIDIA collegate a uno schermo singolo.

  1. Fare clic sul menu Vista e selezionare Standard.

  2. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D.

  3. Fare clic su Imposta configurazione GPU multiple per aprire la pagina associata.

  4. Sotto Usare la seguente configurazione multi-GPUnel sistema, fare clic su Modalità multi-GPU.

  5. Fare clic su Applica.

Argomenti correlati

  • Per eseguire GPU multiple NVIDIA collegate a più schermi

  • Impostazione della configurazione di GPU multiple


Per eseguire GPU multiple NVIDIA collegate a più schermi

L'esecuzione della configurazione multi-GPU NVIDIA fornisce prestazioni di rendering migliorate per le applicazioni Direct3D e OpenGL.

Nota: Per usare questa procedura il sistema deve avere due o più GPU NVIDIA collegate a due o più schermi.

  1. Fare clic sul menu Vista e selezionare Standard.

  2. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D.

  3. Fare clic su Imposta configurazione GPU multiple per aprire la pagina associata.

  4. Sotto Usare la seguente configurazione multi-GPUnel sistema, fare clic su Modalità multi-GPU.

  5. Sotto Selezionare lo schermo per visualizzare il contenuto in cui è stato eseguito il rendering mediante multi-GPU, fare clic sulla freccia dell'elenco e selezionare lo schermo da usare per visualizzare il gioco.

  6. Fare clic su Applica.

    7. La GPU collegata a questo schermo fungerà da GPU "principale", mentre tutte le altre fungeranno da GPU secondarie rispetto alla GPU principale.

Argomenti correlati

  • Per eseguire GPU multiple NVIDIA collegate a uno schermo singolo

  • Impostazione della configurazione di GPU multiple (riferimento)


Riferimento per GPU multiple

Questa sezioni contiene informazioni di riferimento sull'uso della configurazione GPU multiple NVIDIA.

  • Impostazione della configurazione di GPU multiple (riferimento)


Impostazione della configurazione di GPU multiple (riferimento)

La pagina Imposta configurazione GPU multiple è disponibile se il sistema dispone di due o più GPU in una piattaforma non SLI. La modalità GPU multiple fornisce prestazioni migliorate per le applicazioni Direct3D e OpenGL.

In un sistema a GPU multiple sono disponibili due opzioni:

Modalità multi-schermo Nella modalità multi-schermo, le GPU funzionano in modo indipendente. Questa opzione può essere usata per gestire più schermi.

Modalità multi-GPU Nella modalità multi-GPU, le GPU funzionano insieme per aumentare le prestazioni di rendering delle applicazioni 3D.

Argomenti correlati

  • Per eseguire GPU multiple NVIDIA collegate a uno schermo singolo

  • Per eseguire GPU multiple NVIDIA collegate a più schermi


Regolazione delle impostazioni di overclock (avanzate)

AVVERTENZA: gli utenti inesperti non dovrebbero usare questi controlli personalizzati; si correrebbe il rischio di danneggiare la scheda grafica e/o impedire il rendering corretto delle immagini nelle applicazioni 3D che utilizzano la tecnologia OpenGL d Direc3D.

Usare questa pagina per escludere le frequenze di clock predefinite della GPU e della memoria della GPU. Aumentando le velocità di clock, aumenteranno anche le prestazioni della GPU, ma potrebbe essere necessario attivare il meccanismo di raffreddamento della scheda grafica per mantenere lo stesso livello di affidabilità.

Frequenze di clock di fabbrica (nessun overclock): selezionare questa opzione se non si desidera applicare frequenze di clock personalizzate basate sulla GPU.

Overclock automatico: selezionare questa opzione per aumentare o diminuire automaticamente la frequenza di clock per soddisfare le esigenze di elaborazione. Durante l'esecuzione di un gioco 3D particolarmente esigente, la frequenza di clock aumenta fino alla soglia operativa. Con attività meno esigenti, come quando il desktop Windows è visibile, il clock della GPU viene abbassato per ridurre i consumi di energia e la temperatura, riducendo in tal modo il rumore della ventola e facendola girare più lentamente.

Frequenze di clock personalizzate: gli utenti esperti di hardware e software video utilizzano cursori della frequenza di clock "personalizzata" per aumentare le frequenze di clock della GPU NVIDIA per far girare la scheda grafica alla massima velocità.

ATTENZIONE: se sono state impostate frequenze di clock estremamente elevate per la GPU NVIDIA si corre il rischio di danneggiare la scheda grafica e/o impedire il rendering corretto delle immagini nelle applicazioni 3D che utilizzano la tecnologia OpenGL d Direc3D. Aumentando le velocità di clock, aumentano anche le prestazioni della GPU, ma potrebbe essere necessario ricorrere a un dispositivo di raffreddamento potenziato per mantenere lo stesso livello di affidabilità.

Frequenza di clock di memoria:

Frequenza di clock 3D:

Esegui sempre la ventola alla velocità massima: selezionando questa casella di controllo, si riducono le possibilità di surriscaldamento del sistema alle velocità di clock più elevate.

Trova impostazioni ottimali: fare clic per impostare automaticamente le impostazioni di clock ottimali.

Test: fare clic per testare le impostazioni di clock.

Usa queste impostazioni solo fino al riavvio del computer: selezionare questa opzione per applicare una delle due precedenti selezioni solo alla sessione corrente. Quando si disattiva o si riavvia il computer queste selezioni non sono più valide.

Argomenti correlati

  • Velocizzazione della scheda grafica

  • Cambiamento delle frequenze di clock della GPU

  • Funzionamento della ventola della GPU alla velocità massima

  • Funzionamento della GPU alla velocità massima

  • Esecuzione costante della GPU NVIDIA alla velocità massima

  • Determinazione automatica della velocità massima della GPU

  • Regolazione delle impostazioni di overclock

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Procedure ...

    • Velocizzazione della scheda grafica

    • Cambiamento delle frequenze di clock della GPU

    • Funzionamento della ventola della GPU alla velocità massima

    • Funzionamento della GPU alla velocità massima

    • Esecuzione costante della GPU NVIDIA alla velocità massima

    • Determinazione automatica della velocità massima della GPU

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Riferimenti per la regolazione delle impostazioni di overclock

Questa sezione fornisce informazioni di riferimento sull'overclock.

  • Regolazione delle impostazioni di overclock

  • Regolazione delle impostazioni di overclock (avanzate)

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


antialias

Nella grafica, è una tecnica che consente di ridurre le "seghettature", ossia le linee simili a scalettature che dovrebbero invece essere uniformi. Le seghettature si formano in quanto lo schermo non dispone di una risoluzione sufficiente per rappresentare una linea uniforme. L'antialias riduce la prominenza delle seghettature circondando gli scalini con tonalità di colore intermedie. Anche se questo accorgimento riduce l'aspetto seghettato delle linee, le rende anche più irregolari. Ecco una rappresentazione ingrandita della differenza. L'immagine a sinistra ha un'impostazione elevata, che non utilizza l'antialias. Nell'immagine a destra viene usata l'impostazione di qualità che prevede l'applicazione della tecnica di antialias.

L'antialias può essere impostato per favorire un aumento delle prestazioni del sistema o una migliore qualità delle immagini.

  • L'impostazione che prevede prestazioni elevate è ideale quando l'immagine 3D è animata e il movimento fluido della scena riveste un'importanza particolare.

  • L'impostazione che prevede una qualità elevata è ideale quando si desidera ottenere oggetti 3D con un elevato numero di dettagli e di aspetto realistico.

  • La pagina Gestisci impostazioni 3D (vista Avanzata) consente di impostare livelli di antialias specifici.

    • Il valore più elevato corrisponde a un livello di antialias più elevato. Ad esempio, 16x è un'impostazione di qualità più elevata rispetto a 2x.

    Con le GPU della serie GeForce 8, NVIDIA ha presentato una nuova forma di antialias denominata "campionamento di copertura", che agisce sulle impostazioni di antialias 8x, 16x e 16xQ. Per ulteriori informazioni, consultare la documentazione tecnica Lumenex Engine nel sito NVIDIA.com

  • Se non si è sicuri di come configurare l'antialias, usare l'opzione "Controllato dall'applicazione". Lo schermo si regola automaticamente in base alle specifiche fornite dall'applicazione.

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Regolazione delle impostazioni di overclock

Usare questa pagina per escludere le frequenze di clock predefinite della GPU e della memoria della GPU. Aumentando le velocità di clock, aumenteranno anche le prestazioni della GPU, ma potrebbe essere necessario attivare il meccanismo di raffreddamento della scheda grafica per mantenere lo stesso livello di affidabilità.

Frequenze di clock di fabbrica (nessun overclock): selezionare questa opzione se non si desidera applicare frequenze di clock personalizzate basate sulla GPU.

Overclock automatico: selezionare questa opzione per aumentare o diminuire automaticamente la frequenza di clock per soddisfare le esigenze di elaborazione. Durante l'esecuzione di un gioco 3D particolarmente esigente, la frequenza di clock aumenta fino alla soglia operativa. Con attività meno esigenti, come quando il desktop Windows è visibile, il clock della GPU viene abbassato per ridurre i consumi di energia e la temperatura, riducendo in tal modo il rumore della ventola e facendola girare più lentamente.

Usa queste impostazioni solo fino al riavvio del computer: selezionare questa opzione per applicare una delle due precedenti selezioni solo alla sessione corrente. Quando si disattiva o si riavvia il computer queste selezioni non sono più valide.

Argomenti correlati

  • Velocizzazione della scheda grafica

  • Cambiamento delle frequenze di clock della GPU

  • Funzionamento della ventola della GPU alla velocità massima

  • Funzionamento della GPU alla velocità massima

  • Esecuzione costante della GPU NVIDIA alla velocità massima

  • Determinazione automatica della velocità massima della GPU

  • Regolazione delle impostazioni di overclock (avanzate)

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Procedure...

  • Controllo della temperatura della GPU

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Controllo della temperatura della GPU

Usare questa pagina se la GPU va in overclock e si desidera vedere in che modo la GPU si riscalda nel tempo. È possibile monitorare la temperatura corrente delle GPU NVIDIA e controllare la cronologia della temperatura. Quando necessario, la GPU rallenterà automaticamente fino a raggiungere una temperatura inferiore.

La temperatura di controllo della GPU è: visualizza un grafico dei livelli di temperatura nel tempo. Usare la barra di scorrimento per vedere fino a 1 ora di cronologia della temperatura del nucleo della GPU.

Registra la temperatura del nucleo della GPU anche dopo l'uscita da questo pannello:

Avvisa se la temperatura della GPU supera la soglia di rallentamento:

Argomenti correlati

Come controllare la temperatura della GPU

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Riferimento per il controllo della temperatura della GPU

Questa sezione fornisce informazioni di riferimento per il controllo della temperatura della GPU.

  • Controllo della temperatura della GPU

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Struttura delle vecchie pagine

  • Controllo della temperatura della GPU


Per eseguire sempre la ventola della GPU NVIDIA alla velocità massima

AVVERTENZA: per usare la pagina di regolazione "avanzata" delle impostazioni di overclock è necessario essere un utente esperto di hardware e software video. Con frequenze di clock estremamente elevate si corre il rischio di danneggiare la scheda grafica (a meno di non disporre di un meccanismo di raffreddamento migliorato) e/o impedire il rendering corretto delle immagini nelle applicazioni 3D che utilizzano la tecnologia OpenGL e Direc3D.

  1. Fare clic sul menu Vista e selezionare quindi Avanzate.

  2. Dal menu NVIDIA Control Panel Categorie, selezionare Impostazioni 3D e quindi Cambia configurazione di overclock.

La pagina Regola impostazioni di overclock che appare consente di escludere le frequenze di clock predefinite (es.: non viene impostato nessun overclock) della GPU e della memoria della GPU.

  3. Se non è già selezionata, selezionare l'opzione Frequenze di clock personalizzate.

  4. Impostare i cursori della frequenza di clock sulle impostazioni di altezza desiderate.

  5. Selezionare la casella di controllo Esegui sempre la ventola alla velocità massima per inserire un segno di spunta.

Argomenti correlati

  • Velocizzazione della scheda grafica

  • Cambiamento delle frequenze di clock della GPU

  • Funzionamento della GPU alla velocità massima

  • Esecuzione costante della GPU NVIDIA alla velocità massima

  • Determinazione automatica della velocità massima della GPU

  • Regolazione delle impostazioni di overclock

  • Regolazione delle impostazioni di overclock (avanzate)


Per rilevare automaticamente la velocità massima

Per rilevare automaticamente la velocità massima alla quale deve venire eseguita la scheda grafica basata su GPU NVIDIA

AVVERTENZA: aumentando le velocità di clock, aumentano anche le prestazioni della GPU, ma potrebbe essere necessario ricorrere a un dispositivo di raffreddamento potenziato per mantenere lo stesso livello di affidabilità.

  1. Fare clic sul menu Vista e selezionare Standard o Avanzata.

  2. Dal menu NVIDIA Control Panel Categorie, selezionare Impostazioni 3D e quindi Cambia configurazione di overclock.

La pagina Regola impostazioni di overclock che appare consente di escludere le frequenze di clock predefinite (ad esempio, per impostazione predefinita non viene impostato nessun overclock) della GPU e della memoria della GPU.

AVVERTENZA: aumentando le velocità di clock, aumenteranno anche le prestazioni della GPU, ma potrebbe essere necessario migliorare il raffreddamento per mantenere lo stesso livello di affidabilità.

  3. Selezionare l'opzione Overclock automatico.

La GPU NVIDIA aumenterà o diminuirà automaticamente la frequenza di clock per soddisfare la domanda. Durante l'esecuzione di un gioco 3D particolarmente esigente, la frequenza di clock aumenterà fino alla soglia operativa. Con attività meno esigenti, come quando il desktop Windows è visibile, il clock della GPU viene abbassato per ridurre i consumi di energia, la temperatura e il rumore della ventola.

Argomenti correlati

  • Velocizzazione della scheda grafica

  • Cambiamento delle frequenze di clock della GPU

  • Funzionamento della ventola della GPU alla velocità massima

  • Funzionamento della GPU alla velocità massima

  • Esecuzione costante della GPU NVIDIA alla velocità massima

  • Regolazione delle impostazioni di overclock

  • Regolazione delle impostazioni di overclock (avanzate)

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Per cambiare le frequenze di clock della GPU

AVVERTENZA: per cambiare le frequenze di clock della GPU NVIDIA è necessario essere un utente esperto di hardware e software video. Ad esempio, se sono state impostate frequenze di clock estremamente elevate per la GPU NVIDIA si corre il rischio di danneggiare la scheda grafica e/o impedire il rendering corretto delle immagini nelle applicazioni 3D che utilizzano la tecnologia OpenGL e Direc3D.

Nota: aumentando le velocità di clock, aumentano anche le prestazioni della GPU, ma potrebbe essere necessario ricorrere a un dispositivo di raffreddamento potenziato per mantenere lo stesso livello di affidabilità.

  1. Fare clic sul menu Vista e selezionare Standard o Avanzata.

  2. Dal menu NVIDIA Control Panel Categorie, selezionare Impostazioni 3D e quindi Cambia configurazione di overclock.

La pagina Regola impostazioni di overclock che appare consente di escludere le frequenze di clock predefinite (es.: non viene impostato nessun overclock) della GPU e della memoria della GPU.

Nota: aumentando le velocità di clock, aumenteranno anche le prestazioni della GPU, ma potrebbe essere necessario migliorare il raffreddamento per mantenere lo stesso livello di affidabilità.

  3. Se si era selezionata la vista Standard al punto 1, fare clic sull'opzione Overclock automatico.

  4. Se si era selezionata la vista Avanzata al punto 1, procedere come segue:

  1. Selezionare Overclock automatico o Frequenze di clock personalizzate.

Nota: scegliere Frequenze di clock personalizzate solo se si hanno conoscenze tecniche avanzate di hardware video.

  2. Se si era selezionato Frequenze di clock personalizzate, impostare i cursori della frequenza di clock sulle impostazioni desiderate o fare clic sul pulsante Trova impostazioni ottimali per impostare automaticamente le impostazioni di clock ottimali.

  3. È possibile testare queste impostazioni facendo clic sul pulsante Test.

Argomenti correlati

  • Velocizzazione della scheda grafica

  • Funzionamento della ventola della GPU alla velocità massima

  • Funzionamento della GPU alla velocità massima

  • Esecuzione costante della GPU NVIDIA alla velocità massima

  • Determinazione automatica della velocità massima della GPU

  • Regolazione delle impostazioni di overclock

  • Regolazione delle impostazioni di overclock (avanzate)

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Per far funzionare la GPU alla velocità massima

AVVERTENZA: per eseguire la scheda grafica alla velocità massima è necessario aumentare le frequenze di clock della GPU NVIDIA. A tal fine, è necessario essere un utente esperto di hardware e software video. In caso contrario, è possibile danneggiare la scheda grafica e/o evitare il rendering corretto delle immagini nelle applicazioni 3D che utilizzano la tecnologia OpenGL e Direc3D.

Nota: aumentando le velocità di clock, aumentano anche le prestazioni della GPU, ma potrebbe essere necessario ricorrere a un dispositivo di raffreddamento potenziato per mantenere lo stesso livello di affidabilità.

  1. Fare clic sul menu Vista e selezionare quindi Avanzate.

  2. Dal menu NVIDIA Control Panel Categorie, selezionare Impostazioni 3D e quindi Cambia configurazione di overclock.

La pagina Regola impostazioni di overclock che appare consente di escludere le frequenze di clock predefinite (es.: non viene impostato nessun overclock) della GPU e della memoria della GPU.

  3. Selezionare Frequenze di clock personalizzate.

  4. Impostare i cursori della frequenza di clock sulle impostazioni di altezza desiderate.

  5. È possibile testare queste impostazioni facendo clic sul pulsante Test.

Argomenti correlati

  • Velocizzazione della scheda grafica

  • Cambiamento delle frequenze di clock della GPU

  • Funzionamento della ventola della GPU alla velocità massima

  • Esecuzione costante della GPU NVIDIA alla velocità massima

  • Determinazione automatica della velocità massima della GPU

  • Regolazione delle impostazioni di overclock

  • Regolazione delle impostazioni di overclock (avanzate)

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Per velocizzare la scheda grafica

AVVERTENZA: per cambiare le frequenze di clock della GPU NVIDIA è necessario essere un utente esperto di hardware e software video. Ad esempio, se sono state impostate frequenze di clock estremamente elevate per la GPU NVIDIA si corre il rischio di danneggiare la scheda grafica e/o impedire il rendering corretto delle immagini nelle applicazioni 3D che utilizzano la tecnologia OpenGL e Direc3D.

Nota: aumentando le velocità di clock, aumentano anche le prestazioni della GPU, ma potrebbe essere necessario ricorrere a un dispositivo di raffreddamento potenziato per mantenere lo stesso livello di affidabilità.

Per velocizzare la scheda grafica è necessario aumentare le prestazioni della GPU NVIDIA:

  1. Fare clic sul menu Vista e selezionare Standard o Avanzata.

  2. Dal menu NVIDIA Control Panel Categorie, selezionare Impostazioni 3D e quindi Cambia configurazione di overclock.

La pagina Regola impostazioni di overclock che appare consente di escludere le frequenze di clock predefinite (es.: non viene impostato nessun overclock) della GPU e della memoria della GPU.

  3. Se si era selezionata l'impostazione Standard al punto 1, fare clic sull'opzione Overclock automatico.

  4. Se si era selezionata l'impostazione Avanzata al punto 1, procedere come segue:

  1. Selezionare Overclock automatico o Frequenze di clock personalizzate.

Nota: scegliere Frequenze di clock personalizzate solo se si hanno conoscenze tecniche avanzate di hardware video.

  2. Se si era selezionato Frequenze di clock personalizzate, impostare i cursori della frequenza di clock sulle impostazioni desiderate o fare clic sul pulsante Trova impostazioni ottimali per impostare automaticamente le impostazioni di clock ottimali.

  3. È possibile testare queste impostazioni facendo clic sul pulsante Test.

Argomenti correlati

  • Uso automatico delle impostazioni 3D predefinite dall'utente

  • Uso automatico delle impostazioni 3D predefinite all'avvio di un'applicazione

  • Impostazione di un'impostazione 3D predefinita

  • Velocizzazione dell'applicazione 3D

  • Impostazioni di base applicazione

  • Impostazioni applicazione avanzate

  • Profili applicazione

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D


Per controllare la temperatura della GPU

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Impostazioni 3D.

  2. Selezionare Controlla la temperatura della GPU per aprire la pagina associata.

  3. Impostare quanto segue:

  4. Registra la temperatura del nucleo della GPU anche dopo l'uscita da questo pannello: Selezionare questa opzione

  5. Avvisa se la temperatura della GPU supera la soglia di rallentamento

Argomenti correlati

Controllo della temperatura della GPU (riferimento)

©2005 NVIDIA Corporation. Tutti i diritti riservati. Giochi e impostazioni 3D