Ustawienia 3D — gry i aplikacje

Zadania na stronach Ustawienia 3D umożliwiają wykonywanie następujących czynności:

  • Zmienianie ustawień obrazu i jego renderowania przez aplikacje i gry 3D korzystające z technologii Direct3D i OpenGL.

  • Przydzielanie określonych ustawień 3D grom, tak aby ładowały się one automatycznie podczas uruchamiania tych gier.

  • Włączanie funkcji SLI w systemach z kartami graficznymi z procesorem NVIDIA obsługującymi tę technologię w celu uzyskania znacznego polepszenia wydajności renderowania obrazów przez aplikacje korzystające z technologii Direct3D i OpenGL.

Uwaga: System operacyjny Windows Vista — obsługa niektórych funkcji w systemie operacyjnym Windows Vista jest jeszcze w trakcie projektowania i może nie być dostępna w danej wersji sterownika karty graficznej ForceWare. Aby uzyskać aktualne informacje, zobacz opis obsługiwanych funkcji w Informacjach o wersji.

©2005, 2006 NVIDIA Corporation. Wszelkie prawa zastrzezone. Ustawienia 3D — gry i aplikacje


Wyreguluj ustawienia obrazu

Na tej stronie można zmienić ustawienia obrazu i jego renderowania przez aplikacje 3D korzystające z technologii Direct 3D i OpenGL.

  • Aby uzyskać pomoc na temat stosowania tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych


Poprawianie wyglądu obrazów w aplikacjach 3D

Aby poprawić wygląd obrazów w aplikacji 3D, pozbywając się postrzępionych linii krzywych:

  1. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  2. Kliknij menu Widok i wybierz polecenie Standardowy.

  3. Wybierz opcję Wyreguluj ustawienia obrazu, korzystając z podglądu, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie umożliwią zmianę ustawień renderowania obrazu aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  4. Wybierz opcję Stosuj preferencje użytkownika, podkreślając: <wybrane ustawienie suwaka>

    1. Przesuń suwak w kierunku opcji Jakość, aby wygładzić linie krzywe, usuwając ich schodkowanie.

      Uwaga: Przesunięcie suwaka do końca w stronę opcji Jakość daje najlepszą jakość obrazu kosztem pewnego zmniejszenia wydajności aplikacji. Przesunięcie suwaka w stronę opcji Wydajność spowoduje wyświetlanie linii mniej gładkich, ale zwiększy szybkość klatek i spowoduje, że aplikacja będzie działać szybciej.

    2. Przesuwając suwak, można zobaczyć wygląd obrazu w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

    3. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

  5. Kliknij przycisk Zastosuj.

    6. Powiązane tematy

    • Przyspieszanie działania aplikacji 3D

    • Polepszanie wyglądu aplikacji 3D

    • Przeglądanie efektów zmian w ustawieniach 3D

    • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

    • Ustawienia obrazu z podglądem


Przyspieszanie działania aplikacji 3D

  1. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  2. Wybierz opcję Wyreguluj ustawienia obrazu, korzystając z podglądu, aby otworzyć odpowiednią stronę.
    Opcje na tej stronie umożliwią zmianę ustawień renderowania obrazu aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  3. Wybierz opcję Stosuj preferencje użytkownika, podkreślając:

  1. Przesuń suwak w stronę opcji Wydajność, aby podwyższyć szybkość wyświetlania klatek i uzyskać większą sprawność aplikacji.

    Uwaga: Przesunięcie suwaka do końca w stronę opcji Wydajność (aby aplikacja pracowała najszybciej) powoduje pewne pogorszenie jakości obrazu. Im dalej suwak jest przesunięty na prawo w stronę opcji Jakość, tym niższa jest wydajność, lecz lepsza jakość obrazów.

  2. Przesuwając suwak, można zobaczyć wygląd obrazu w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

  3. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem (standardowe)


Poprawianie wyglądu aplikacji 3D

  1. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  2. Wybierz zadanie Wyreguluj ustawienia obrazu, korzystając z podglądu.

    Opcje na tej stronie umożliwiają zmiany wszystkich ustawień obrazu i renderowania aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  3. Wybierz opcję Stosuj preferencje użytkownika, podkreślając:

    Dostępne ustawienia:

    • Wydajność daje największą możliwą częstotliwość wyświetlania klatek, co oznacza najwyższą możliwą wydajność aplikacji.

    • Równowaga daje optymalne połączenie jakości z wydajnością. W przypadku wybrania tej opcji uzyskuje się optymalną wydajność i dobrą jakość obrazu.

    • Jakość jest ustawieniem standardowym, którego wybranie powoduje, że aplikacje renderują obrazy najlepszej jakości.

  4. Przesuń suwak w stronę opcji Jakość, aby wygładzić postrzępione linie widoczne przeważnie na krawędziach przedmiotów na obrazach. Stosowane jest tu wygładzanie krawędzi — technika, która minimalizuje schodkowanie linii krzywych na obrazach trójwymiarowych. Włączenie tej opcji polepsza jakość obrazu kosztem wydajności aplikacji.

  5. Przesuwając suwak, można zobaczyć wygląd obrazu w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

  6. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem


Podgląd zmian ustawień 3D

  1. Na stronie Wydajność w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  2. Wybierz Wyreguluj ustawienia obrazu, korzystając z podglądu, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie umożliwią zmianę ustawień renderowania obrazu aplikacji 3D stosujących technologię Direct3D i OpenGL.

  3. Za każdym razem, gdy dowolna z opcji i ustawień na tej stronie zostanie użyta, w dużym oknie podglądu pokazane będzie renderowanie obrazu. Można również przejrzeć składniki Wydajność i Jakość w mniejszych oknach po lewej stronie ekranu.

  4. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D (z podglądem)

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem


Umożliwienie aplikacji 3D określania optymalnych ustawień

  1. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  2. Wybierz zadanie Wyreguluj ustawienia obrazu, korzystając z podglądu.

    Opcje na tej stronie umożliwiają zmiany wszystkich ustawień obrazu i renderowania aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  3. Wybierz opcję Użyj ustawień aplikacji 3D.

  4. Wygląd obrazu można zobaczyć w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

  5. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Poprawianie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Ustawienia obrazu z podglądem


Ustawienia obrazu 3D — dodatkowe informacje

Ustawienia gier — dodatkowe informacje

W tej części znajdują się dodatkowe informacje o ustawieniach gier.

  • Ustawienia obrazu z podglądem


Ustawienia obrazu z podglądem (standardowe)

Ustawienia obrazu z podglądem

Użytkownicy nieznający technologii 3D lub zaawansowanych funkcji graficznych mogą na stronie Ustawienia obrazu z podglądem oglądać efekty zmian w ustawieniach renderowania obrazu podczas ich wprowadzania.

Podgląd: W tym obszarze wyświetlana jest w czasie rzeczywistym animacja z bieżącymi ustawieniami 3D. Wszelkie zmiany ustawień wprowadzane na tej stronie są natychmiast stosowane do animacji.

Przycisk Pauza/Odtwórz na zmianę zatrzymuje i ponownie uruchamia animację w oknie podglądu.

Obrazy oznaczone etykietami Wydajność i Jakość po lewej stronie dynamicznie wyświetlają wprowadzane na tej stronie zmiany ustawień obrazów i ich renderowania na podstawie ustawień wydajności i jakości.

Jaki jest poszukiwany efekt? Jeżeli wybrana została opcja Stosuj preferencje użytkownika, podkreślając: wówczas przesunięcie suwaka w kierunku etykiety Jakość spowoduje poprawienie gładkości krawędzi obiektów na obrazach. Przesunięcie suwaka w kierunku etykiety Wydajność zwiększy częstotliwość wyświetlania klatek, lecz linie krzywe będą postrzępione.

Ustawienie Użyj ustawień aplikacji 3D powoduje wykonanie przez aplikację wszystkich ustawień suwaka z tabeli u dołu tej strony pomocy.

Użyj zaawansowanych ustawień obrazu 3D Wybranie tej opcji i kliknięcie łącza Przejdź do tej strony powoduje otwarcie strony Zarządzanie ustawieniami 3D. Aby uzyskać szczegółowe informacje o opcjach na tej stronie, patrz Dodatkowe informacje w temacie Zarządzenie ustawieniami 3D.

Opcja Stosuj preferencje użytkownika, podkreślając powoduje włączenie suwaka Wydajność — Jakość z następującymi ustawieniami:

  • Wydajność daje największą możliwą częstotliwość wyświetlania klatek, co oznacza najwyższą możliwą wydajność aplikacji kosztem pewnej utraty jakości obrazu.

  • Równowaga daje optymalne połączenie jakości z wydajnością. W przypadku wybrania tej opcji uzyskuje się optymalną wydajność i dobrą jakość obrazu.

  • Jakość daje najlepszą jakość kosztem pewnego spadku wydajności aplikacji.

Ustawienia suwaka

Pozycja suwaka odpowiada poszczególnym ustawieniom 3D zgodnie z poniższą tabelą:

Ustawienie suwaka | Ustawienie obrazu | Ustawienia wygładzania krawędzi | Filtrowanie anizotropowe | Synchronizacja pionowa | Wymuszanie mipmap | Optymalizacja trójliniowa | Optymalizacja anizotropowa
Wydajność | Jakość | Pod kontrolą aplikacji | Pod kontrolą aplikacji | Wymuszanie wyłączenia | Trójliniowe | Włączona | Włączona
Równowaga | Jakość | 2x | 4x | Użyj ustawienia aplikacji 3D | Trójliniowe | Włączona | Włączona
Jakość | Jakość | 4x | 8x | Użyj ustawienia aplikacji 3D | Trójliniowe | Wyłączona | Wyłączona

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

©2005, 2006 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Zarządzanie ustawieniami 3D

Na stronie Zarządzanie ustawieniami 3D można zmieniać ustawienia globalne 3D oraz tworzyć specjalne ustawienia dla gier i programów. Ustawienia programu stosowane są automatycznie przy każdym uruchomieniu programu.

Ta strona jest dostępna tylko w trybie Widok zaawansowany.

  • Aby uzyskać pomoc na temat stosowania tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Jak wykonać...

  • Wybieranie domyślnych ustawień 3D

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Włączanie lub wyłączanie przyspieszania sprzętowego 3D


Wybieranie domyślnych ustawień 3D

Określanie ustawień domyślnych 3D

  1. Kliknij menu Widok i wybierz polecenie Zaawansowany.

  2. W menu Kategorie w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D, a następnie Zarządzanie ustawieniami 3D.

    3. Zostanie wyświetlona strona Zarządzenie ustawieniami 3D.

  3. Kliknij kartę Ustawienia globalne.

    4. Na karcie Ustawienia globalne można określić, które ustawienia zostaną zastosowane do wszystkich gier 3D.

  4. W polu Ustawienia kliknij ustawienie odpowiadające funkcji, którą ma być zmieniona, a następnie na liście rozwijanej kliknij wartość żądanego ustawienia.

    5. Niektóre ustawienia globalne mogą być ustawione fabrycznie, zależnie od posiadanej karty. W takim przypadku można kliknąć strzałkę obok listy zainstalowanych ustawień globalnych, a następnie wybrać z listy zestaw ustawień globalnych.

  5. Po zakończeniu czynności kliknij przycisk Zastosuj.

Powiązane tematy

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Włączanie lub wyłączanie przyspieszenia sprzętowego 3D

  • Zarządzanie ustawieniami 3D


Konfigurowanie specjalnych ustawień 3D aplikacji i gier

Konfigurowania specjalnych ustawień 3D aplikacji i gier

  1. Kliknij menu Widok i wybierz polecenie Zaawansowany.

  2. W menu Kategorie w Panelu sterowania NVIDIA wybierz polecenie Ustawienia 3D, a następnie Zarządzanie ustawieniami 3D.

    3. Zostanie wyświetlona strona Zarządzenie ustawieniami 3D.

  3. Kliknij kartę Ustawienia programu.

    4. Na stronie Ustawień programu można przydzielić specjalne ustawienia 3D, które będą ładowane automatycznie podczas uruchamiania gry.

  4. Aby wybrać grę, do której będą przydzielone ustawienia 3D, kliknij przycisk Dodaj.

    5. Uwaga: Aby edytować zapisane uprzednio ustawienia przydzielone grze, kliknij grę na liście programów, a następnie przejdź do punktu 6.

  5. W oknie dialogowym Otwórz przejdź do gry, która ma być dodana, i kliknij przycisk Otwórz.

    6. Do listy programów zostanie dodana nazwa.

  6. W polu Określ ustawienia dostosuj wyświetlane funkcje zgodnie z wymaganiami.

    • Aby zmienić ustawienie funkcji, kliknij odpowiednie ustawienie, a następnie kliknij odpowiednie ustawienie z wyświetlonej listy rozwijanej.

  7. Po zakończeniu czynności kliknij przycisk Zastosuj.

    8. Powiązane tematy

    • Ustawianie domyślnej konfiguracji 3D

    • Włączanie lub wyłączanie przyspieszania sprzętowego 3D

    • Zarządzanie ustawieniami 3D


Włączanie lub wyłączanie przyspieszania sprzętowego 3D

  1. Na stronie Wydajność w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  2. Kliknij menu Widok i wybierz polecenie Zaawansowany.

  3. Na karcie Zarządzanie ustawieniami 3D otwórz powiązaną stronę.

    Opcje na tej stronie „zaawansowanej” umożliwiają zmiany wszystkich ustawień obrazu i renderowania aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  4. Kliknij kartę Ustawienia globalne.

  5. W obszarze Ustawienia kliknij polecenie Przyspieszanie sprzętowe i wybierz jedną z następujących opcji:

  6. Tryb jednoekranowy: Ustawienie domyślne w przypadku używania tylko jednego aktywnego monitora. To ustawienie można również wybrać w przypadku występowania problemów z trybami wyświetlania w trybach wieloekranowych.

    Uwaga: Ten tryb jest szybszy niż tryby wieloekranowe opisane niżej.

  7. Tryb zgodności jest dostępny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.
    W przypadku włączenia tego trybu sterownik OpenGL renderuje obrazy w trybie „zgodności” na wszystkich ekranach, tak że gdy stosowane są karty graficzne różnej klasy, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych.

    Uwaga: Wydajność renderowania obrazu przez sterownik OpenGL jest nieco niższa niż w trybie jednoekranowym.

  • Tryb wieloekranowy jest dostępny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

    W przypadku włączenia tego trybu sterownik OpenGL renderuje obrazy w trybie „wydajności” na wszystkich ekranach, tak że gdy stosowane są karty graficzne różnej klasy, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych.

    Uwaga: Renderowanie obrazu jest jednak szybsze niż w Trybie zgodności, chociaż przełączanie lub rozszerzanie ekranów może powodować niewielkie przejściowe zakłócenia obrazu.

Powiązane tematy

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Ustawianie domyślnej konfiguracji 3D

  • Zarządzanie ustawieniami 3D


Zarządzanie ustawieniami 3D — dodatkowe informacje

Ta część zawiera dodatkowe informacje na temat strony Zarządzanie ustawieniami 3D podczas uruchamiania.

  • Zarządzanie ustawieniami 3D


Zarządzanie ustawieniami 3D i programowymi — dodatkowe informacje

Zarządzanie ustawieniami 3D

Na stronie Zarządzenie ustawieniami 3D można:

  • Wybrać domyślne ustawienia 3D stosowane we wszystkich aplikacjach Direct3D i OpenGL.

  • Wybrać specjalny zestaw ustawień 3D dla poszczególnej gry lub aplikacji.

Ustawienia globalne

Na karcie Ustawienia globalne można wybrać opcję z listy zainstalowanych ustawień globalnych lub utworzyć własne ustawienia dostosowane do poszczególnych aplikacji 3D.

Ustawienia programu

Na karcie Ustawień programu można tworzyć zestawy ustawień 3D dla poszczególnych gier lub aplikacji.

  • Lista Wybierz program, którego ustawienia chcesz zastąpić zawiera nazwy zainstalowanych gier i aplikacji, którym przypisano specjalne ustawienia 3D. Przy każdym wierszu znajduje się ikona gry i jej nazwa gry.

  • Polecenie Dodaj powoduje wyświetlenie okna dialogowego Otwórz, w którym można znaleźć grę wymagającą specjalnych ustawień.

  • Za pomocą przycisku Usuń można usunąć powiązanie pomiędzy grą i ustawieniami. Tego przycisku należy używać w celu usunięcia powiązania pomiędzy grą i ustawieniami, aby przestać z niego korzystać. Ustawień zainstalowanych fabrycznie nie można usunąć.

Funkcje i ustawienia

Karty Ustawienia globalne i Ustawienia programu zawierają listy funkcji, które można skonfigurować. Dostępne funkcje zależą od karty graficznej i aplikacji.

Filtrowanie anizotropowe jest to technika stosowana w celu polepszenia jakości tekstur nakładanych na powierzchnie obiektów trójwymiarowych rysowanych pod ostrym kątem. Włączenie tej opcji polepsza jakość obrazu kosztem wydajności. Można pozwolić na określanie ustawień filtra anizotropowego przez aplikację, wyłączyć go całkowicie lub wybrać niektóre z dostępnych ustawień. Wyższe wartości polepszają jakość przy jednoczesnym zmniejszeniu wydajności.

Optymalizacja anizotropowa filtra mip umożliwia sterownikowi karty graficznej NVIDIA zastępowanie filtrowania liniowego mipmap filtrowaniem punktowym zawsze oprócz nakładania tekstury pierwotnej. Poprawia to wydajność kosztem jakości obrazu.

Optymalizacja anizotropowa próbki umożliwia stosowanie optymalizacji anizotropowej w celu zwiększenia wydajności.

Wygładzanie krawędzi - tryb (tylko w rodzinie procesorów graficzny GeForce 8 i nowszych) umożliwia kontrolę nad tym, jak funkcja wygładzanie krawędzi stosowana jest w aplikacjach 3D.

  • Wyłączona powoduje wyłączenie funkcji wygładzania krawędzi.

  • Pod kontrolą aplikacji powoduje, że poziom wygładzania krawędzi sterowany jest przez aplikację.

  • Ulepsz ustawienie aplikacji (ustawienia wygładzania krawędzi NVIDIA) to opcja zalecana do stosowania z aplikacjami mającymi wbudowane elementy sterujące wygładzania krawędzi. Jeśli wygładzanie krawędzi jest ustawione na określony poziom za pomocą elementów sterujących aplikacji, ta opcja zapewnia najbardziej niezawodną obsługę funkcji wygładzania krawędzi i wysoką jakość.

  • Opcję Zastąp ustawienia aplikacji (ustawieniami wygładzania krawędzi NVIDIA) należy stosować, jeśli aplikacja nie ma wbudowanych elementów sterujących wygładzaniem krawędzi.

    • Opcji tej można używać w przypadku braku pewności, czy aplikacja zawiera elementy sterujące wygładzaniem krawędzi lub jeśli ustawienia wygładzania krawędzi aplikacji mają być wyłączone. Jeśli aplikacje mają wbudowane elementy sterownia wygładzaniem krawędzi, zaleca się używanie opcji Ulepsz ustawienie aplikacji.

Wygładzanie krawędzi – ustawienia umożliwia wybranie poziomu wygładzania krawędzi, który ma być stosowany w aplikacjach 3D. Można pozwolić na określanie ustawień filtra anizotropowego przez aplikację, wyłączyć go całkowicie lub wybrać niektóre z dostępnych ustawień.

  • Pod kontrolą aplikacji powoduje, że poziom wygładzania krawędzi sterowany jest przez aplikację.

  • Brak powoduje wyłączenie funkcji wygładzania krawędzi.

  • Określone ustawienia wygładzania krawędzi — Wyższa wartość oznacza wyższy poziom wygładzania krawędzi. Na przykład 16x oznacza ustawienie wyższej jakości niż 2x.

    • Wskazówki dotyczące ustawień wygładzania krawędzi — niektóre ustawienia wygładzania krawędzi wymagają dużej ilości pamięci wideo. Jeżeli w wybranym ustawieniu potrzeba więcej pamięci wideo, niż jest do dyspozycji i powoduje to nieoczekiwane rezultaty, należy wybrać kolejne niższe ustawienie itd. aż do uzyskania żądanych wyników. Można także eksperymentować z różnymi wartościami rozdzielczości ekranu, częstotliwości odświeżania czy głębi koloru aż do uzyskania ustawienia lub zestawienia ustawień, przy których wygładzanie krawędzi będzie działać.

Okno Wygładzanie krawędzi – przezroczystość pozwala zminimalizować widoczne postrzępienie krawędzi przy przezroczystych teksturach.

  • Opcja Próbkowanie wielokrotne umożliwia uzyskanie większej wydajności.

  • Próbkowanie wysokiej jakości umożliwia uzyskanie lepszej jakości.

Prawidłowe ujęcie tekstury to opcja, która dotyczy sposobu traktowania współrzędnych tekstury, które występują poza obiektami z nałożoną teksturą. Współrzędne tekstury można nakładać na krawędź lub wewnątrz obrazu.

Polecenie Uruchom nakładkę włącza nakładki OpenGL.

Włącz tryb stereo. Tę opcję należy włączać tylko w razie potrzeby. Niektóre aplikacje automatycznie wybierają format stereo, natomiast inne mogą działać nieprawidłowo w formacie pikselowym stereo.

Limit rozszerzania. Określa, czy włączony jest limit rozszerzania OpenGL. Niektóre starsze aplikacje OpenGL nie mogą przetwarzać długich łańcuchów rozszerzania i ulegną awarii, jeżeli rozszerzanie nie jest limitowane. Jeżeli używane są nowsze aplikacje OpenGL, należy wyłączyć tę opcję.

Wymuś mipmapy. Umożliwia stosowanie mipmap w aplikacjach, które ich nie obsługują.

  • Brak oznacza, że mipmapy nie są wymuszane w aplikacjach, które ich nie obsługują.

  • Dwuliniowe oznacza lepszą jakość obrazu przy większej wydajności.

  • Trójliniowe oznacza dobrą jakość obrazu przy niższej wydajności.

Wymuś stereoskopię. To ustawienie wymusza przełączanie sygnału stereo, gdy nie zostaną wykryte okulary stereoskopowe lub inny sprzęt podobnego rodzaju.

Wygładzanie krawędzi z korekcją gamma. Służy do włączania lub wyłączania wygładzania krawędzi z korekcją gamma.

Przyspieszanie sprzętowe. Konfiguruje obsługę wielu monitorów w celu uzyskania maksymalnej wydajności lub maksymalnej zgodności.

  • Tryb jednoekranowy: Ustawienie domyślne w przypadku używania tylko jednego aktywnego monitora. To ustawienie można również wybrać w przypadku występowania problemów z trybami wyświetlania w trybach wieloekranowych.

  • Tryb zgodności jest dostępny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

Uwaga: W przypadku włączenia tego trybu sterowniki OpenGL renderują obraz w trybie zgodności z wszystkimi monitorami. Gdy w tym trybie stosowane są różne klasy kart graficznych, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych. Wydajność renderowania obrazu przez sterownik OpenGL jest nieco niższa niż w trybie jednoekranowym.

  • Tryb wieloekranowy jest dostępny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

Uwaga: W przypadku włączenia tego trybu sterownik OpenGL renderuje obrazy w trybie „wydajności” we wszystkich monitorach. Podobnie jak w trybie zgodności, gdy wykorzystywane są różne klasy kart graficznych, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych. Wydajność wytwarzania obrazu przez sterownik OpenGL jest nieco gorsza niż w trybie jednoekranowym. Renderowanie obrazu jest jednak szybsze niż w trybie zgodności, chociaż przełączanie lub rozszerzanie ekranów może powodować niewielkie przejściowe zakłócenia obrazu.

Ustawienia obrazu umożliwiają wybranie, czy ma być preferowana wydajność, jakość, czy równowaga między tymi ustawieniami. W zależności od preferencji zostaną wybrane odpowiednie ustawienia obrazu 3D.

  • Wysoka wydajność daje największą możliwą częstotliwość wyświetlania klatek, co oznacza najwyższą możliwą wydajność aplikacji.

  • Wydajność daje optymalne połączenie jakości z wydajnością. W przypadku wybrania tej opcji uzyskuje się optymalną wydajność i dobrą jakość obrazu.

  • Jakość jest ustawieniem standardowym, którego wybranie powoduje, że aplikacje renderują obrazy najlepszej jakości.

  • Wysoka jakość pozwala uzyskać najlepszą jakość obrazu w aplikacji. To ustawienie nie jest przydatne dla przeciętnego użytkownika gier komputerowych. Jest ono przeznaczone dla bardziej doświadczonych użytkowników w celu renderowania obrazów, przy których nie są wykorzystywane możliwości programowalnego sprzętu filtrującego.

Maksymalna pamięć tekstur służy do rezerwowania możliwie najwięcej pamięci na mapy tekstur.

Tryb wydajności wielu kart graficznych określa tryb renderowania obrazu przy zastosowaniu wielu kart graficznych.

Ujemna kompensacja poziomu szczegółów określa, czy w celu wyostrzenia filtrowania tekstur stosowany jest ujemny poziom szczegółów.

Tryb renderowania stereo SLI określa renderowanie stereo w technologii SLI. Ten tryb można ustawić automatycznie jako zgodny ze sprzętem stereo. Najbardziej wydajnym trybem technologii SLI jest renderowanie stereo przez wydzieloną kartę graficzną.

Tryb wydajności SLI określa tryb korzystania z technologii SLI.

Tryb wyświetlania stereo umożliwia wybór trybu wyświetlania dla okularów stereo i innego sprzętu podobnego typu. Aby dowiedzieć się, który tryb zastosować, zapoznaj się z dokumentacją sprzętu.

Głębia koloru tekstury określa, czy w aplikacjach OpenGL mają być standardowo stosowane tekstury o określonej głębi koloru.

Optymalizacja trójliniowa umożliwia pełną kontrolę optymalizacji trójliniowej w aplikacjach Direct3D i OpenGL. Zapewnia to lepszą wydajność filtrowania tekstur bez dostrzegalnej utraty jakości obrazu. Można oglądać pola obrazu poddane działaniu optymalizacji trójliniowej, włączając tekstury zawierające łańcuchy kolorowych mipmap stosowanych w typowych aplikacjach diagnostycznych.

Opcja Potrójne buforowanie umożliwia włączanie lub wyłączanie tej funkcji. Włączenie tego ustawienia poprawia wydajność, gdy włączona jest również synchronizacja pionowa.

Ujednolicony bufor tylnego planu i głębi. Włączenie tej opcji powoduje przydzielenie jednego buforu tylnego planu i jednego buforu głębi dla aplikacji otwierających wiele okien. Tę opcję należy włączyć w celu skuteczniejszego wykorzystania pamięci wideo i poprawy wydajności.

Synchronizacja pionowa umożliwia włączanie i wyłączanie trybu synchronizacji pionowej. Synchronizację pionową można włączyć, gdy występuje rozwarstwienie obrazu, lub wyłączyć ją, aby zwiększyć wydajność lub zastosować ustawienia z aplikacji 3D.

Powiązane tematy

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Ustawianie domyślnych ustawień 3D

  • Włączanie lub wyłączanie przyspieszenia sprzętowego 3D


Dostosowanie ustawień przetaktowania

Ustawienia przetaktowania

Karta Dostosowanie ustawień przetaktowania nie jest już dostępna. W przypadku wybrania opcji Zmień konfigurację przetaktowania na stronie Ustawienia 3D, zostanie wyświetlone okno dialogowe z pytaniem, czy ma zostać otwarta strona Ustawienia wydajności (jeśli został zainstalowany program narzędziowy NVIDIA nTune w wersji 5.0 lub nowszej). Jeśli program narzędziowy NVIDIA nTune nie jest zainstalowany, użytkownik zostanie odesłany do witryny internetowej firmy NVIDIA w celu pobrania jego najnowszej wersji.

OSTRZEŻENIE:Częstotliwość zegara procesora graficznego NVIDIA, powinni zmieniać tylko doświadczeni użytkownicy sprzętu i oprogramowania graficznego. W przypadku ustawienia największej częstotliwości zegara procesora graficznego NVIDIA można łatwo uszkodzić kartę graficzną lub zakłócić poprawne wytwarzanie obrazów w aplikacjach 3D korzystających z technologii OpenGL i Direct3D.

© 2005, 2006 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Monitorowanie temperatury procesora graficznego

Karty graficzne i poziomy temperatur procesora graficznego

Strona monitorowania temperatury procesora graficznego nie jest już dostępna. W przypadku wybrania opcji Monitoruj poziomy temperatur na stronie Ustawienia 3D zostanie wyświetlone okno dialogowe z pytaniem, czy ma zostać otwarta strona Ustawienia wydajności (jeśli został zainstalowany program narzędziowy NVIDIA nTune w wersji 5.0 lub nowszej). Jeśli program narzędziowy NVIDIA nTune nie jest zainstalowany, użytkownik zostanie odesłany do witryny internetowej firmy NVIDIA w celu pobrania jego najnowszej wersji.

W przypadku zainstalowania programu narzędziowego NVIDIA nTune w wersji 5.0 lub nowszej można monitorować temperaturę procesora graficznego za pomocą aplikacji nTune NVIDIA Monitor.

Aby uzyskać więcej informacji o aplikacji NVIDIA Monitor, zobacz Podręcznik użytkownika aplikacji NVIDIA nTune 5.0.


Konfiguracja NVIDIA SLI

Technologia NVIDIA® SLI™ to przełomowa nowatorska platforma umożliwiająca inteligentne dostosowanie wydajności, która łączy wiele rozwiązań graficznych NVIDIA w jednym systemie z procesorem multimedialnym i komunikacyjnym (MCP) NVIDIA nForce® SLI.

Aby uzyskać więcej informacji na temat technologii NVIDIA SLI i aktualną listę zgodnego z nią sprzętu i oprogramowania, należy odwiedzić witrynę www.SLIZone.com.

Za pomocą Panelu sterowania NVIDIA można konfigurować komputer, w którym używana jest technologia SLI.

  • Aby uzyskać pomoc na temat stosowania tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

      • Używanie technologii NVIDIA SLI z jedną kartą graficzną

      • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i jednym monitorem

      • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i monitorami

      • Sprawdzanie, czy technologia NVIDIA SLI jest uruchomiona i czy działa

      • Podgląd sposobu renderowania obrazów w aplikacjach 3D i OpenGL przy użyciu technologii NVIDIA SLI


Używanie technologii NVIDIA SLI z jedną kartą SLI

Technologii NVIDIA SLI nie można używać z tylko jedną kartą graficzną NVIDIA obsługującą tę technologię.

Jeżeli możliwy jest dostęp do strony Ustaw konfigurację SLI ze strony Ustawienia 3D, to komputer obsługuje technologię SLI i jest w nim zainstalowana co najmniej jedna karta graficzna obsługująca technologię SLI. Można dodać drugą taką kartę, aby uzyskać pełną funkcjonalność SLI i bardzo dużą poprawę wydajności renderowania obrazów przez aplikacje Direct3D i OpenGL.

Aby dodać drugą kartę graficzną obsługującą technologię SLI, wykonaj następujące czynności:

    1. Zamknij wszystkie programy i wyłącz komputer.

    2. Dodaj do systemu drugą kartę graficzną NVIDIA obsługującą technologię SLI, wykonując instrukcje dostarczone w opakowaniu karty graficznej SLI.

    3. Włącz komputer.

    4. Kliknij prawym przyciskiem pulpit i wybierz polecenie Panel sterowania NVIDIA, aby otworzyć stronę domową.

    5. Zobacz tematy pod nagłówkiem „Powiązane tematy”.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i jednym monitorem

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i monitorami

  • Sprawdzanie, czy technologia NVIDIA SLI jest uruchomiona i czy działa

  • Podgląd sposobu renderowania obrazów w aplikacjach 3D i OpenGL przy użyciu technologii NVIDIA SLI

  • Technologia NVIDIA SLI — informacje


Stosowanie technologii NVIDIA SLI z wieloma kartami i jednym monitorem

Konfiguracja NVIDIA SLI z wieloma kartami graficznymi zapewnia największą wydajność aplikacji Direct3D i OpenGL.

Uwaga: Tę procedurę można stosować w przypadku komputerów obsługujących technologię SLI z co najmniej dwiema kartami graficznymi NVIDIA obsługującymi technologię SLI podłączonymi do jednego monitora.

Aby używać technologii NVIDIA SLI z wieloma kartami graficznymi i z jednym monitorem:

  1. Kliknij menu Widok i wybierz polecenie Standardowy.

  2. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  3. Kliknij opcję Ustaw konfigurację SLI, aby otworzyć odpowiednią stronę.

  4. Kliknij opcję Włącz technologię SLI.

    5. Komputery dostosowane do technologii SLI, w których zainstalowane są cztery karty graficzne firmy NVIDIA obsługujące tę technologię, są oznaczone tekstem Uruchom technologię Quad SLI.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i monitorami

  • Sprawdzanie, czy technologia NVIDIA SLI jest uruchomiona i czy działa

  • Podgląd sposobu renderowania obrazów w aplikacjach 3D i OpenGL przy użyciu technologii NVIDIA SLI

  • Technologia NVIDIA SLI — informacje


Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i monitorami

Używanie konfiguracji NVIDIA SLI z wieloma kartami graficznymi NVIDIA pozwala na uzyskanie największej wydajności renderowania obrazów w aplikacjach Direct3D i OpenGL.

Uwaga: Tę procedurę można stosować w przypadku komputerów obsługujących technologię SLI z co najmniej dwiema kartami graficznymi NVIDIA obsługującymi technologię SLI podłączonymi do co najmniej dwóch monitorów.

Aby używać technologii NVIDIA SLI z wieloma kartami graficznymi i z jednym monitorem:

  1. Kliknij menu Widok i wybierz polecenie Standardowy.

  2. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  3. Kliknij opcję Ustaw konfigurację SLI, aby otworzyć odpowiednią stronę.

  4. Kliknij opcję Włącz technologię SLI.

    5. Komputery dostosowane do technologii SLI, w których zainstalowane są cztery karty graficzne firmy NVIDIA obsługujące tę technologię, są oznaczone tekstem Uruchom technologię Quad SLI.

  5. W obszarze Wybierz monitor, na którym technologia SLI ma renderować obraz kliknij strzałkę obok listy i wybierz monitor, na którym ma być wyświetlana gra.

    6. Karta graficzna podłączona do tego monitora będzie działać jako karta główna, a pozostałe karty jako karty podrzędne w stosunku do karty głównej.

Uwaga: Wyłączenie technologii SLI może być przydatne, jeżeli są problemy ze zgodnością oprogramowania w aplikacjach 3D.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i jednym monitorem

  • Sprawdzanie, czy technologia NVIDIA SLI jest uruchomiona i czy działa

  • Podgląd sposobu renderowania obrazów w aplikacjach 3D i OpenGL przy użyciu technologii NVIDIA SLI

  • Technologia NVIDIA SLI — informacje


Sprawdzanie, czy technologia NVIDIA SLI jest uruchomiona i czy działa

  1. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  2. Na pasku menu kliknij polecenie Ustawienia 3D, a następnie kliknij element menu rozwijanego Pokaż wskaźniki wizualne SLI.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i jednym monitorem

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i monitorami

  • Podgląd sposobu renderowania obrazów w aplikacjach 3D i OpenGL przy użyciu technologii NVIDIA SLI

  • Technologia NVIDIA SLI — informacje


Podgląd sposobu renderowania obrazów w aplikacjach 3D i OpenGL przy użyciu technologii NVIDIA SLI

  1. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  2. Na pasku menu kliknij polecenie Ustawienia 3D, a następnie kliknij element menu rozwijanego Pokaż wskaźniki wizualne SLI.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i jednym monitorem

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i monitorami

  • Sprawdzanie, czy technologia NVIDIA SLI jest uruchomiona i czy działa

  • Technologia NVIDIA SLI — informacje


SLI — dodatkowe informacje

Technologia NVIDIA SLI — dodatkowe informacje

Ten temat zawiera dodatkowe informacje na temat technologii NVIDIA SLI.

  • Technologia NVIDIA SLI — informacje


Technologia NVIDIA SLI — informacje

Technologia NVIDIA® SLI™ to przełomowa nowatorska platforma umożliwiająca inteligentne dostosowanie wydajności, która łączy wiele rozwiązań graficznych NVIDIA w jednym systemie z procesorem multimedialnym i komunikacyjnym (MCP) NVIDIA nForce® SLI. Dzięki zastosowaniu zastrzeżonych algorytmów oprogramowania i wydzielonych skalowalnych procesów logicznych dla każdej karty graficznej NVIDIA i każdego procesora MCP technologia NVIDIA SLI stanowi rozwiązanie oferujące najwyższą wydajność. Składniki gotowe do obsługi technologii NVIDIA SLI przeszły przez rygorystyczny proces testowania i certyfikacji, stanowią więc w pełni sprawdzoną platformę, zapewniając wysoką stabilność systemu i zgodność z innymi platformami.

Aby uzyskać więcej informacji na temat technologii NVIDIA SLI i aktualną listę zgodnego z nią sprzętu i oprogramowania, należy odwiedzić witrynę www.SLIZone.com.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i jednym monitorem

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi i wieloma monitorami

  • Sprawdzanie, czy technologia NVIDIA SLI jest uruchomiona i czy działa

  • Podgląd sposobu renderowania obrazów w aplikacjach 3D i OpenGL przy użyciu technologii NVIDIA SLI

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia 3D — gry i aplikacje


Konfiguracja wielu kart graficznych

Za pomocą Panelu sterowania NVIDIA można skonfigurować systemy zawierające wiele kart graficznych.

  • Aby uzyskać pomoc na temat stosowania tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Uruchamianie wielu kart graficznych podłączonych do jednego monitora.

  • Uruchamianie wielu kart graficznych podłączonych do wielu monitorów


Uruchamianie wielu kart graficznych podłączonych do jednego monitora

Uruchomienie konfiguracji z wieloma kartami graficznymi NVIDIA podnosi wydajność renderowania obrazu przez sterowniki Direct3D i OpenGL.

Uwaga: Aby można było skorzysta z tej procedury, w systemie muszą by zainstalowane co najmniej dwie karty graficzne NVIDIA podłączone do jednego monitora.

  1. Kliknij menu Widok i wybierz polecenie Standardowy.

  2. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  3. Kliknij opcję Ustaw konfigurację wielu kart graficznych, aby otworzyć odpowiednią stronę.

  4. W polu Użyj w systemie następującej konfiguracji wielu kart graficznych kliknij opcję Tryb wielu kart graficznych.

  5. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Uruchamianie wielu kart graficznych podłączonych do wielu monitorów

  • Ustawianie konfiguracji wielu kart graficznych


Uruchamianie wielu kart graficznych podłączonych do wielu monitorów

Uruchomienie konfiguracji z wieloma kartami graficznymi NVIDIA podnosi wydajność renderowania obrazu przez sterowniki Direct3D i OpenGL.

Uwaga: Aby można było skorzystać z tej procedury, w systemie muszą być zainstalowane co najmniej dwie karty graficzne NVIDIA podłączone do co najmniej dwóch monitorów.

  1. Kliknij menu Widok i wybierz polecenie Standardowy.

  2. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  3. Kliknij opcję Ustaw konfigurację wielu kart graficznych, aby otworzyć odpowiednią stronę.

  4. W polu Użyj w systemie następującej konfiguracji wielu kart graficznych kliknij opcję Tryb wielu kart graficznych.

  5. W obszarze Wybierz monitor, na którym wiele kart graficznych ma renderować obraz kliknij strzałkę obok listy i wybierz monitor, na którym ma być wyświetlana gra.

  6. Kliknij przycisk Zastosuj.

    7. Karta graficzna podłączona do tego monitora będzie działać jako karta główna, a pozostałe karty jako karty podrzędne w stosunku do karty głównej.

Powiązane tematy

  • Uruchamianie wielu kart graficznych podłączonych do jednego monitora

  • Ustawianie konfiguracji wielu kart graficznych — dodatkowe informacje


Wiele kart graficznych — dodatkowe informacje

Ten temat zawiera dodatkowe informacje o korzystaniu z konfiguracji z wieloma kartami graficznymi NVIDIA.

  • Ustawianie konfiguracji wielu kart graficznych — informacje dodatkowe


Ustawianie konfiguracji wielu kart graficznych — informacje dodatkowe

Strona Ustaw konfigurację wielu kart graficznych jest dostępna, jeżeli w systemie są co najmniej dwie karty graficzne NVIDIA działające na platformie innej niż SLI. Tryb wielu kart graficznych zwiększa wydajność operacji Direct3D i OpenGL.

W systemach z wieloma kartami graficznymi są dostępne dwie opcje:

Tryb wieloekranowy. W tym trybie karty graficzne pracują niezależnie. Można go używać do obsługi wielu monitorów.

Tryb wielu procesorów graficznych. W trybie wielu procesorów graficznych karty graficzne pracują razem, polepszając wydajność renderowania obrazów w aplikacjach 3D.

Powiązane tematy

  • Uruchamianie wielu kart graficznych podłączonych do jednego monitora

  • Uruchamianie wielu kart graficznych podłączonych do wielu monitorów


Adjust Overclocking Settings (Advanced)

Dostosowanie ustawień przetaktowania (zaawansowane)

OSTRZEŻENIE: Te ustawienia przeznaczone są tylko dla doświadczonych użytkowników. Istnieje ryzyko uszkodzenia karty graficznej lub zakłócenia poprawnego renderowania obrazów w aplikacjach 3D korzystających z technologii OpenGL i Direct3D.

Na tej stronie można zastąpić fabryczne częstotliwości zegara karty graficznej i jej pamięci. Zwiększenie częstotliwości zegara podwyższy wydajność karty graficznej, lecz do utrzymania tego samego poziomu niezawodności może być wymagane odpowiednie chłodzenie karty.

Częstotliwości zegara w konfiguracji fabrycznej (bez przetaktowania): Tę opcję należy wybrać, jeśli nie będą używane żadne dostosowane częstotliwości zegara karty graficznej.

Przetaktowanie automatyczne:Tę opcję należy wybrać, aby automatycznie zwiększać lub zmniejszać częstotliwość zegara w zależności od wymagań. Kiedy uruchomiona jest gra z grafiką trójwymiarową, częstotliwość zegara zostaje podniesiona do jego progu operacyjnego. Podczas mniej wymagających zadań, na przykład gdy wyświetlany jest pulpit systemu Windows, częstotliwość zegara zostaje zmniejszona w celu zmniejszenia zużycia energii oraz obniżenia temperatury i poziomu hałasu wentylatora, pracującego wtedy wolniej.

Dostosowane częstotliwości zegara: Doświadczeni użytkownicy sprzętu i oprogramowania wideo mogą za pomocą suwaków dostosowywać częstotliwość zegara, podwyższając ją tak, aby karta graficzna NVIDIA pracowała z największą szybkością.

UWAGA: W przypadku ustawienia bardzo wysokiej częstotliwości zegara karty graficznej NVIDIA można uszkodzić kartę graficzną lub zakłócić poprawne renderowanie obrazów w aplikacjach 3D korzystających z technologii OpenGL i Direct3D. Zwiększenie częstotliwości zegara podwyższy wydajność karty graficznej, lecz może wymagać intensywniejszego chłodzenia w celu utrzymania tego samego poziomu niezawodności.

Częstotliwość zegara pamięci:

Częstotliwość zegara 3D:

Zawsze uruchamiaj wentylator z największą szybkością: Zaznaczenie tego pola zmniejsza prawdopodobieństwo przegrzania systemu podczas pracy przy wysokiej częstotliwości zegara.

Znajdź wartości optymalne: Kliknięcie powoduje automatyczne ustawienie optymalnej częstotliwości zegara.

Test: Kliknięcie powoduje przetestowanie ustawień zegara.

Użyj tych ustawień tylko do czasu ponownego uruchomienia komputera: Tę opcję należy wybrać, aby zastosować jedną z dwóch poprzednich opcji tylko w bieżącej sesji. Po ponownym uruchomieniu komputera te ustawienia nie będą obowiązywać.

Powiązane tematy

  • Przyspieszanie pracy karty graficznej

  • Zmienianie częstotliwości zegara karty graficznej

  • Uruchamianie wentylatora karty graficznej z największą szybkością

  • Ustawianie karty graficznej do pracy z największą prędkością

  • Ustawianie karty graficznej do pracy zawsze z największą prędkością

  • Automatyczne określanie najwyższej prędkości karty graficznej

  • Dostosowanie ustawień przetaktowania

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Jak wykonać...

    • Przyspieszanie pracy karty graficznej

    • Zmienianie częstotliwości zegara karty graficznej

    • Uruchamianie wentylatora karty graficznej z największą szybkością

    • Ustawianie karty graficznej do pracy z największą prędkością

    • Ustawianie karty graficznej do pracy zawsze z największą prędkością

    • Automatyczne określanie najwyższej prędkości karty graficznej

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Dostosowanie ustawień przetaktowania — dodatkowe informacje

W tej części znajdują się dodatkowe informacje na temat przetaktowania.

  • Dostosowanie ustawień przetaktowania

  • Dostosowanie ustawień przetaktowania (zaawansowane)

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Wygładzanie krawędzi

W grafice komputerowej wygładzanie krawędzi jest techniką eliminowania schodkowych krawędzi linii, które powinny być gładkie. Postrzępione krawędzie występują wtedy, gdy ekran ma zbyt małą rozdzielczość, aby można było wyświetlić gładką linię. Funkcja wygładzania krawędzi polega na zmniejszeniu widoczności schodków przez otoczenie ich pośrednimi odcieniami koloru. Chociaż wygładza to postrzępiony wygląd linii, jednocześnie zmniejsza ich ostrość. Poniżej pokazano różnice w powiększeniu. Na ilustracji po lewej wykorzystano ustawienie maksymalizujące wydajność, w którym nie jest stosowana funkcja wygładzania krawędzi. Na ilustracji po prawej wykorzystano ustawienie maksymalizujące jakość, korzystające z funkcji wygładzania krawędzi.

Funkcję wygładzania krawędzi można ustawić tak, aby zwiększyć wydajność systemu lub poprawić jakość obrazów.

  • Ustawienie zwiększające wydajność nadaje się najlepiej do animowanych obrazów trójwymiarowych, kiedy najważniejszy jest płynny ruch podczas wyświetlania sceny.

  • Ustawienie poprawiające jakość najlepiej wybierać wtedy, gdy obiekty trójwymiarowe mają być wyświetlane w bardzo szczegółowy i realistyczny sposób.

  • Określone poziomy wygładzania krawędzi można ustawić w obszarze Zarządzanie ustawieniami 3D (Widok zaawansowany).

    • Wyższa wartość oznacza wyższy poziom wygładzania krawędzi. Na przykład 16x oznacza ustawienie wyższej jakości niż 2x.

    W przypadku procesorów graficznych z rodziny GeForce 8 firma NVIDIA wprowadziła nową formę wygładzania krawędzi o nazwie Próbkowanie pokrycia (ang. Coverage Sampling), dotyczy to ustawień wygładzania krawędzi 8x, 16x i 16xQ. Aby uzyskać więcej informacji, zobacz informacje techniczne dotyczące silnika Lumenex w witrynie NVIDIA.com.

  • W przypadku wątpliwości dotyczących konfigurowania wygładzania krawędzi należy wybrać opcję „Pod kontrolą aplikacji”. Sposób wyświetlania zostanie automatycznie dostosowany do wymagań aplikacji.

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Dostosowanie ustawień przetaktowania

Na tej stronie można zastąpić fabryczne częstotliwości zegara karty graficznej i jej pamięci. Zwiększenie częstotliwości zegara podwyższy wydajność karty graficznej, lecz do utrzymania tego samego poziomu niezawodności może być wymagane odpowiednie chłodzenie karty.

Częstotliwości zegara w konfiguracji fabrycznej (bez przetaktowania): Tę opcję należy wybrać, jeśli nie będą używane żadne dostosowane częstotliwości zegara karty graficznej.

Przetaktowanie automatyczne: Tę opcję należy wybrać, aby automatycznie zwiększać lub zmniejszać częstotliwość zegara w zależności od wymagań. Kiedy uruchomiona jest gra z grafiką trójwymiarową, częstotliwość zegara zostaje podniesiona do jego progu operacyjnego. Podczas mniej wymagających zadań, na przykład gdy wyświetlany jest pulpit systemu Windows, częstotliwość zegara zostaje zmniejszona w celu zmniejszenia zużycia energii oraz obniżenia temperatury i poziomu hałasu wentylatora, pracującego wtedy wolniej.

Użyj tych ustawień tylko do czasu ponownego uruchomienia komputera: Tę opcję należy wybrać, aby zastosować jedną z dwóch poprzednich opcji tylko w bieżącej sesji. Po ponownym uruchomieniu komputera te ustawienia nie będą obowiązywać.

Powiązane tematy

  • Przyspieszanie pracy karty graficznej

  • Zmienianie częstotliwości zegara karty graficznej

  • Uruchamianie wentylatora karty graficznej z największą szybkością

  • Ustawianie karty graficznej do pracy z największą prędkością

  • Ustawianie karty graficznej do pracy zawsze z największą prędkością

  • Automatyczne określanie najwyższej prędkości karty graficznej

  • Dostosowanie ustawień przetaktowania (zaawansowane)

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Jak wykonać...

  • Monitorowanie temperatury procesora graficznego

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Monitorowanie temperatury procesora graficznego

Na tej stronie można sprawdzić nagrzewanie się przetaktowanego procesora graficznego. Można monitorować bieżącą temperaturę procesora graficznego NVIDIA i zapisywać historię jego temperatury. W razie potrzeby procesor graficzny automatycznie spowolni pracę, aby pracować w niższej temperaturze.

Temperatura procesora graficznego: Wyświetla wykres temperatury w czasie. Aby zobaczyć przebieg wysokości temperatury rdzenia procesora graficznego w ciągu ostatniej godziny, należy użyć paska przewijania.

Zapisuj temperaturę rdzenia procesora, nawet jeżeli zamknę ten panel:

Powiadom, gdy temperatura procesora graficznego przekroczy próg spowolnienia:

Powiązane tematy

Sposoby monitorowania temperatury procesora graficznego

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Monitorowanie temperatury karty graficznej — dodatkowe informacje

Monitorowanie temperatury procesora graficznego — dodatkowe informacje

W tej części znajdują się dodatkowe informacje na temat monitorowania temperatury procesora graficznego.

  • Monitorowanie temperatury procesora graficznego

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Wyświetlanie starych stron

  • Monitorowanie temperatury procesora graficznego


Uruchamianie wentylatora karty graficznej NVIDIA zawsze z największą szybkością

OSTRZEŻENIE: Strona Regulacja ustawień przetaktowania jest przeznaczona tylko dla doświadczonych użytkowników sprzętu i oprogramowania wideo. Podczas pracy przy bardzo wysokich częstotliwościach zegara można uszkodzić kartę graficzną (jeżeli nie ma ulepszonego mechanizmu chłodzenia) lub zakłócić poprawne wytwarzanie obrazów w aplikacjach 3D korzystających z technologii OpenGL i Direct3D.

  1. Kliknij menu Widok i wybierz polecenie Zaawansowany.

  2. W menu Kategorie w Panelu sterowania NVIDIA wybierz polecenie Ustawienia 3D, a następnie Zmień konfigurację przetaktowania.

Wyświetlona zostanie strona Regulacja ustawień przetaktowania, umożliwiająca zmianę fabrycznych częstotliwości zegarów karty graficznej i jej pamięci.

  3. Jeśli nie wybrano wcześniej pola Dostosowane częstotliwości zegara, należy je zaznaczyć.

  4. Ustaw suwaki częstotliwości na żądane wysokie wartości.

  5. Zaznacz pole Zawsze uruchamiaj wentylator z największą szybkością.

Powiązane tematy

  • Przyspieszanie pracy karty graficznej

  • Zmienianie częstotliwości zegara karty graficznej

  • Ustawianie karty graficznej do pracy z największą prędkością

  • Ustawianie karty graficznej do pracy zawsze z największą prędkością

  • Automatyczne określanie najwyższej prędkości karty graficznej

  • Dostosowanie ustawień przetaktowania

  • Dostosowanie ustawień przetaktowania (zaawansowane)


Automatyczne określanie największej częstotliwości

Aby automatycznie określić największą częstotliwość, z jaką pracować będzie karta graficzna NVIDIA:

OSTRZEŻENIE: Zwiększenie częstotliwości zegara podwyższy wydajność karty graficznej, lecz może wymagać intensywniejszego chłodzenia w celu utrzymania tego samego poziomu niezawodności.

  1. Kliknij menu Widok i wybierz polecenie Standardowy lub Zaawansowany.

  2. W menu Kategorie w Panelu sterowania NVIDIA wybierz polecenie Ustawienia 3D, a następnie Zmień konfigurację przetaktowania.

Wyświetlona zostanie strona Regulacja ustawień przetaktowania, umożliwiająca zmianę fabrycznych częstotliwości zegarów karty graficznej (domyślnie bez przetaktowania) i jej pamięci.

OSTRZEŻENIE: Zwiększenie częstotliwości zegara podwyższy wydajność karty graficznej, lecz może wymagać intensywniejszego chłodzenia w celu utrzymania tego samego poziomu niezawodności.

  3. Wybierz opcję Przetaktowanie automatyczne.

Częstotliwość zegara zostanie automatycznie podniesiona lub obniżona w celu dostosowania do obciążenia. Kiedy uruchomiona jest gra z grafiką trójwymiarową, częstotliwość zegara zostaje podniesiona do jego progu operacyjnego. Podczas mniej wymagających zadań, na przykład przy wyświetlaniu pulpitu systemu Windows, zegar karty graficznej zostanie spowolniony, aby obniżyć zużycie energii, temperaturę i hałas wentylatora.

Powiązane tematy

  • Przyspieszanie pracy karty graficznej

  • Zmienianie częstotliwości zegara karty graficznej

  • Uruchamianie wentylatora karty graficznej z największą szybkością

  • Ustawianie karty graficznej do pracy z największą prędkością

  • Ustawianie karty graficznej do pracy zawsze z największą prędkością

  • Dostosowanie ustawień przetaktowania

  • Dostosowanie ustawień przetaktowania (zaawansowane)

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Zmienianie częstotliwości zegara karty graficznej

OSTRZEŻENIE: Zmieniać częstotliwość zegara karty graficznej NVIDIA powinni tylko doświadczeni użytkownicy sprzętu i oprogramowania graficznego. W przypadku ustawienia bardzo wysokiej częstotliwości zegara karty graficznej NVIDIA można łatwo uszkodzić kartę graficzną lub zakłócić poprawne renderowanie obrazów w aplikacjach 3D korzystających z technologii OpenGL i Direct3D.

Uwaga: Zwiększenie częstotliwości zegara podwyższy wydajność karty graficznej, lecz może wymagać intensywniejszego chłodzenia w celu utrzymania tego samego poziomu niezawodności.

  1. Kliknij menu Widok i wybierz polecenie Standardowy lub Zaawansowany.

  2. W menu Kategorie w Panelu sterowania NVIDIA wybierz polecenie Ustawienia 3D, a następnie Zmień konfigurację przetaktowania.

Wyświetlona zostanie strona Regulacja ustawień przetaktowania, umożliwiająca zmianę fabrycznych częstotliwości zegarów karty graficznej i jej pamięci.

Uwaga: Zwiększenie częstotliwości zegara podwyższy wydajność karty graficznej, lecz może wymagać intensywniejszego chłodzenia w celu utrzymania tego samego poziomu niezawodności.

  3. Jeżeli w punkcie 1 został wybrany widok Standardowy, wybierz opcję Przetaktowanie automatyczne.

  4. Jeżeli w punkcie 1 został wybrany widok Zaawansowany, wykonaj następujące czynności:

  1. Wybierz opcję Przetaktowanie automatyczne lub Dostosowane częstotliwości zegara.

Uwaga: Opcję Dostosowane częstotliwości zegara należy wybrać tylko w przypadku dysponowania wiedzą techniczną na temat sprzętu wideo.

  2. Po wybraniu opcji Dostosowane częstotliwości zegara ustaw suwaki częstotliwości na żądane wartości lub kliknij przycisk Znajdź wartości optymalne, aby automatycznie określić optymalne ustawienia zegarów.

  3. Wybrane ustawienia można sprawdzić, naciskając przycisk Test.

Powiązane tematy

  • Przyspieszanie pracy karty graficznej

  • Uruchamianie wentylatora karty graficznej z największą szybkością

  • Ustawianie karty graficznej do pracy z największą prędkością

  • Ustawianie karty graficznej do pracy zawsze z największą prędkością

  • Automatyczne określanie najwyższej prędkości karty graficznej

  • Dostosowanie ustawień przetaktowania

  • Dostosowanie ustawień przetaktowania (zaawansowane)

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Wybieranie największej prędkości karty graficznej

OSTRZEŻENIE: Aby karta graficzna pracowała z największą prędkością, należy zwiększyć częstotliwość zegara karty graficznej NVIDIA. Powinni tego dokonywać tylko doświadczeni użytkownicy sprzętu i oprogramowania graficznego. Kartę graficzną można łatwo uszkodzić lub można również zakłócić poprawne renderowanie obrazów w aplikacjach 3D korzystających z technologii OpenGL i Direct3D.

Uwaga: Zwiększenie częstotliwości zegara podwyższy wydajność karty graficznej, lecz może wymagać intensywniejszego chłodzenia w celu utrzymania tego samego poziomu niezawodności.

  1. Kliknij menu Widok i wybierz polecenie Zaawansowany.

  2. W menu Kategorie w Panelu sterowania NVIDIA wybierz Ustawienia 3D, a następnie Zmień konfigurację przetaktowania.

Wyświetlona zostanie strona Regulacja ustawień przetaktowania, umożliwiająca zmianę fabrycznych częstotliwości zegarów karty graficznej i jej pamięci.

  3. Wybierz opcję Dostosowane częstotliwości zegara.

  4. Ustaw suwaki częstotliwości na żądane wysokie wartości.

  5. Wybrane ustawienia można sprawdzić, naciskając przycisk Test.

Powiązane tematy

  • Przyspieszanie pracy karty graficznej

  • Zmienianie częstotliwości zegara karty graficznej

  • Uruchamianie wentylatora karty graficznej z największą szybkością

  • Ustawianie karty graficznej do pracy zawsze z największą prędkością

  • Automatyczne określanie najwyższej prędkości karty graficznej

  • Dostosowanie ustawień przetaktowania

  • Dostosowanie ustawień przetaktowania (zaawansowane)

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Przyspieszenie działania karty graficznej

OSTRZEŻENIE: Częstotliwość zegara procesora graficznego NVIDIA, powinni zmieniać tylko doświadczeni użytkownicy sprzętu i oprogramowania graficznego. W przypadku ustawienia największej częstotliwości zegara procesora graficznego NVIDIA można łatwo uszkodzić kartę graficzną lub zakłócić poprawne wytwarzanie obrazów w aplikacjach 3D korzystających z technologii OpenGL i Direct3D.

Uwaga: Zwiększenie częstotliwości zegara podwyższy wydajność karty graficznej, lecz może wymagać intensywniejszego chłodzenia w celu utrzymania tego samego poziomu niezawodności.

Aby karta graficzna pracowała szybciej, należy zwiększyć wydajność procesora graficznego NVIDIA:

  1. Kliknij menu Widok i wybierz polecenie Standardowy lub Zaawansowany.

  2. W menu Kategorie w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D, a następnie Zmień konfigurację przetaktowania.

Zostanie wyświetlona strona Dostosowanie ustawień przetaktowania, na której można zmienić fabryczne częstotliwości zegara karty graficznej i jej pamięci.

  3. Jeżeli w punkcie 1 zostało wybrane polecenie Standardowy, kliknij Przetaktowanie automatyczne.

  4. Jeżeli w punkcie 1 zostało wybrane polecenie Zaawansowany, wykonaj następujące czynności.

  1. Wybierz Przetaktowanie automatyczne lub Dostosowane częstotliwości zegara.

Uwaga: Opcję Dostosowane częstotliwości zegara powinni wybierać tylko użytkownicy dysponujący wiedzą techniczną na temat sprzętu wideo.

  2. W przypadku wybrania opcji Dostosowane częstotliwości zegara ustaw suwaki częstotliwości na żądane wartości lub kliknij przycisk Znajdź wartości optymalne, aby automatycznie określić optymalne ustawienia zegarów.

  3. Ustawienia można sprawdzić, klikając przycisk Test.

Powiązane tematy

  • Automatyczne stosowanie zapisanych ustawień 3D

  • Automatyczne stosowanie zapisanych ustawień 3D przy uruchamianiu aplikacji

  • Ustawianie domyślnych ustawień 3D

  • Przyspieszanie działania aplikacji 3D

  • Podstawowe ustawienia aplikacji

  • Zaawansowane ustawienia aplikacji

  • Profile aplikacji

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Monitorowanie temperatury procesora graficznego

  1. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz opcję Ustawienia 3D.

  2. Wybierz Monitoruj temperaturę procesora graficznego, aby otworzyć odpowiednią stronę.

  3. Wybierz następujące ustawienia:

  4. Zapisuj temperaturę rdzenia procesora, nawet jeżeli zamknę ten panel: Wybierz tę opcję.

  5. Powiadom, gdy temperatura procesora graficznego przekroczy próg spowolnienia:

Powiązane tematy

Monitorowanie temperatury procesora graficznego — dodatkowe informacje

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D