NVIDIA 控制面板

欢迎使用 NVIDIA 控制面板。您可以使用 NVIDIA 控制面板来管理您的 NVIDIA 硬件，效果非常奇妙。

可通过 NVIDIA 控制面板控制 NVIDIA 图形驱动程序的设置，以及您系统中可能已安装的其他 NVIDIA 实用程序。

关于 NVIDIA 控制面板帮助系统的更多信息，请参阅关于本帮助。

?005, 2006 NVIDIA Corporation. All rights reserved. Control Panel


关于本帮助

本帮助系统的目的，是帮助您着手使用 NVIDIA 控制面板应用程序。本帮助包含了概述信息和执行常见任务及配置 NVIDIA 硬件所需的程序步骤。这些步骤说明如何通过菜单命令和界面导航来使用 NVIDIA 控制面板。然而，您也可以使用用户界面中的快捷键和按钮来执行许多常见任务。

本文档分为以下各部分：

  • 入门。提供有关 NVIDIA 控制面板的介绍信息。本部分包括对重要概念的解释、系统要求和 NVIDIA 控制面板应用程序中可用的快捷键列表。

  • 了解控制面板。说明控制面板用户界面中的不同内容。


入门

您可以使用 NVIDIA 控制面板来管理您的 NVIDIA 硬件，效果非常奇妙。

本部分要讨论：

  • 系统要求。说明 NVIDIA 控制面板的最低系统要求和推荐的系统要求。

  • NVIDIA SLI 的系统要求/a>。

相关主题

  • NVIDIA 控制面板


系统要求

NVIDIA 控制面板的最低系统配置要求如下：

  • Microsoft Windows XP 或 Microsoft Windows Vista

  • 600 MHz 的处理器，如 Intel Pentium III、Advanced Micro Devices (AMD) Athlon 或同等处理器

  • 128 MB RAM

  • 2 GB 可用硬盘空间

要优化 NVIDIA 控制面板的性能，推荐符合以下要求的系统：

  • 1.5 GHz 的处理器，如 Intel Pentium 4、AMD Athlon XP 1500+ 或同等的处理器

  • 256 MB RAM

  • 互联网连接

相关主题

  • 入门

  • NVIDIA SLI 系统要求


NVIDIA SLI 技术（高级用户）的系统要求

如果您是图形和硬件高级用户，并希望使用 NVIDIA SLI 技术，您的系统必须配有以下关键硬件组件：

  • 支持 SLI 的主板，该主板支持一个 PCI Express 芯片组和双 x16 连接器，用于连接两个 NVIDIA PCI Express 图形卡。

  • 两个基于 NVIDIA 的 PCI Express 图形卡

运行 NVIDIA SLI，需要两个基于 NVIDIA 并支持 SLI 的 PCI Express 图形卡。 此外，

  • 两张卡的 GPU 和内存配置必须相同。

  • NVIDIA 建议两张卡为同一制造商出产。

  • 一个 NVIDIA 连接器

SLI 连接器可将两个基于 NVIDIA 的 PCI Express 图形卡连接在一起。

要进一步了解 NVIDIA SLI 技术并查看兼容硬件和软件的最新列表，请访问www.SLIZone.com。

相关主题

系统要求


获取帮助

本部分的主题说明了在使用 NVIDIA 控制面板时获取帮助和协助的各种方法。

  • 访问在线帮助。了解如何使用在线帮助文档获得帮助。

  • 系统信息。了解如何查看本软件和您的 NVIDIA 硬件的详细信息。

  • 打印帮助主题。打印帮助主题非常容易，这样无需借助计算机就可以阅读。

  • 获得技术支持。了解如何访问 NVIDIA 技术支持网站。

相关主题

  • NVIDIA 控制面板


访问在线帮助

从 NVIDIA 控制面板获得在线帮助，有好几种方法：

  • 按键盘上的 F1 键

  • 从 NVICIA 控制面板菜单栏选择帮助，然后选择 NVIDIA 控制面板帮助。

  • 按照以下方法从浏览器栏进入“帮助”内容：

    1. 如果"帮助"菜单未展开，请单击 NVIDIA 控制面板界面上次任务区中的帮助选项。

      如果任何"帮助"菜单已展开，请执行第二步。

    2. 为要完成的任务选择以下任何一个选项。

      • 内容可打开"帮助"的目录

      • 搜索可用来搜索您指定的文字

      • 索引可用来选择一个索引词条，读取相应的信息

      • 联络 NVIDIA 会打开一个 NVIDIA 网站，您可以在此输入有关 NVIDIA 控制面板的问题和评论

如果此"帮助"菜单已展开，请执行第二步。

相关主题

    • 获取有关您的程序和计算机的信息

    • 打印帮助主题

    • 获得技术支持


获取有关您的程序和计算机的信息

您可以查看您使用的 NVIDIA 控制面板的版本，并了解 NVIDIA 硬件的详细信息。

  • 要获取有关 NVIDIA 控制面板的信息，请从帮助菜单中选择关于 NVIDIA 控制面板。

  • 要获取您的系统信息，请从帮助菜单中选择系统信息。

相关主题

      • 访问在线帮助

      • 打印帮助主题

      • 获得技术支持


打印帮助主题

  1. 查找和显示您需要的"帮助"主题。

  2. 右键单击右边的帮助窗格，从弹出式菜单中选择打印。

  3. 在打印对话框中选择您想要的打印选择，然后单击确定。

相关主题

      • 访问在线帮助

      • 获取有关您的程序和计算机的信息

      • 获得技术支持


获得技术支持

您可以通过以下两种途径之一获得技术支持：

  • 在 NVIDIA 控制面板的浏览器栏中，单击展开的帮助栏中的联系 NVIDIA，或者

  • 访问 NVIDIA 技术支持网站：http://www.nvidia.com/page/support.html.

相关主题

  • 访问在线帮助

  • 获取有关您的程序和计算机的信息

  • 打印帮助主题


了解 NVIDIA 控制面板界面

NVIDIA 控制面板用户界面分为以下主要部分：菜单栏、控制面板分类区和浏览器栏，其功能在以下章节予以说明：

  • 使用菜单栏

  • 关于工具栏

  • 使用"视图"菜单

  • 确定自定义视图

  • 使用"配置文件"菜单

相关主题

  • 使用 NVIDIA 控制面板界面

  • NVIDIA 控制面板


使用 NVIDIA 控制面板界面

以下这些屏幕包含了 NVIDIA 控制面板主页与显示任务页面，其中显示了主任务区、次任务区和菜单栏。

NVIDIA 控制面板主页

NVIDIA 控制面板显示任务页面

1 - 控制面板的分类区包含了 NVIDIA 控制面板界面右侧显示的一组任务。在使用 NVIDIA 控制面板完成任务的过程中，本屏幕的这个区域是您大部分情况下的注意力所在。

2 - 浏览器栏包含了 NVIDIA 控制面板界面左侧显示的一组任务。该区域包含的任务并不能直接完成主任务，但是与主任务有关。次要的任务可引出对话框，更改屏幕内容的视觉外观，或导航至不同的屏幕。

3 - 菜单栏包含 Windows 标准菜单和 NVIDIA 控制面板专有的菜单，如视图和配置文件。

4 - 工具栏（供选用）。您可在显示/隐藏标准 NVIDIA 控制面板工具栏之间切换，以便迅速访问常见任务，如在"标准"和"高级"视图之间转换。在主页和其他任务页面之间导航等。

相关主题

    • 使用菜单栏

    • 关于工具栏

    • 使用"视图"菜单

    • 确定自定义视图

    • 使用"配置文件"菜单


关于菜单栏

您可以用菜单栏中以下菜单来完成 NVIDIA 控制面板中的任务。

  • 文件

  • 编辑

  • 视图

  • 配置文件

  • 显示

  • 帮助

注：菜单栏中可用的菜单可能不尽相同，取决于您使用的 NVIDIA 控制面板的类别（如"显示"、"移动"、"3D 设置"或其他类别）。 要对比 NVIDIA 控制面板主页上的样品菜单栏与 NVIDIA 控制面板显示任务页面上的菜单栏之间的区别，请单击使用 NVIDIA 控制面板界面。

相关主题

  • 使用 NVIDIA 控制面板界面

  • 关于工具栏

  • 使用"视图"菜单

  • 确定自定义视图

  • 使用"配置文件"菜单


关于工具栏（视图菜单）

您可以显示或隐藏标准的 NVIDIA 控制面板工具栏，该工具栏可用来执行以下任务：

  • 在主页面和 NVIDIA 控制面板其他任务页面之间导航

  • 迅速访问常见任务，如在标准、高级和自定义视图之间转换，以及用确定自定义视图命令迅速建立自定义视图。

要显示或隐藏此工具栏，单击视图菜单，然后选择工具栏。

工具栏出现后，菜单上的工具栏 > 标准命令旁会出现一个复选标记。

相关主题

  • 使用 NVIDIA 控制面板界面

  • 使用菜单栏

  • 使用"视图"菜单

  • 确定自定义视图

  • 使用"配置文件"菜单


使用"视图"菜单

视图菜单是 NVIDIA 控制面板菜单栏上的第三个菜单项。 视图菜单提供了与查阅 NVIDIA 控制面板应用程序模块中各种页面有关的所有命令。

"视图"菜单命令

说明

工具栏

工具栏命令可让您添加一个标准的工具栏，以便在主页面和 NVIDIA 控制面板其他任务页面之间导航，并迅速访问常见任务，如在标准、高级和自定义视图之间切换，以及使用确定自定义视图命令迅速建立自定义视图。

浏览器栏

"视图"菜单上的 NVIDIA 控制面板浏览器栏命令，功能类似于 Microsoft Internet Explorer 6.0. 上的"视图">"浏览栏"菜单。

选择视图 > 浏览器栏，以便在 NVIDIA 控制面板的浏览器栏控制面板的浏览器栏内显示或隐藏以下一个或多个“帮助”命令组或其他任务。

  • 帮助

  • 最近的任务

  • 有关的任务

当浏览器栏命令带有复选标记时，意味着这些命令可在您的 NVIDIA 控制面板的次任务区看到。

传统导航窗格

选择视图 > 传统导航窗格，以便显示或隐藏导航窗格，这个导航窗格添加在 NVIDIA 控制面板界面右侧。

当传统导航窗格命令带有复选标记时，意味着该导航窗格可以看到。

标准

选择视图 > 标准，以便查看并访问 NVIDIA 控制面板应用程序中的大多数常用和较简单的任务。

当标准命令带有复选标记时，意味着该"标准"视图目前在您的 NVIDIA 控制面板上处于活动状态。

高级

选择视图 > 高级，以便查看和访问 NVIDIA 控制面板应用程序上的某些复杂任务。执行这些任务，通常需要图形卡硬件和软件（驱动程序）使用方面的丰富经验。

当高级命令带有复选标记时，意味着该"高级"视图目前在您的 NVIDIA 控制板上处于活动状态。

自定义

注：只有当您已使用确定自定义视图命令并以自定义方式显示/隐藏特定屏幕时，自定义命令才会出现在视图菜单中。

确定自定义视图

如果您根据在系统中安装的应用程序模块（"显示"、3D 设置等），只想看到那些需要看到和使用的 NVIDIA 控制面板页面，从"视图"菜单选择确定自定义视图。

添加桌面上下文菜单

该选项被默认选中，它会在桌面的上下文菜单中添加 NVIDIA 控制面板条目。

注：该菜单选项在 Windows Vista 下不会出现。

通知托盘图标

单击 Windows 任务栏通知区中的 NVIDIA 控制面板通知图标 [image] ，可快速配置 NVIDIA 控制面板的关键设置。

选择视图 > 通知托盘图标，以便显示或隐藏 NVIDIA 控制面板通知托盘图标，该图标出现于 Windows 任务栏的通知区。

注：该菜单选项在 Windows Vista 下不会出现。

相关主题

  • 使用 NVIDIA 控制面板界面

  • 使用菜单栏

  • 关于工具栏

  • 确定自定义视图

  • 使用"配置文件"菜单


确定自定义视图

确定自定义视图

如果您根据在系统中安装的应用程序模块（"显示"、"3D 设置"等），只想看到自己想要见到和使用的 NVIDIA 控制面板页，可执行以下步骤：

  1. 选择视图 > 确定自定义视图。如果任务栏已经启用，可使用任务栏快速访问。

  2. 就出现的每一 NVIDIA 控制面板应用程序，选择（复选）您要查阅的页面的复选框。

  3. 要离开自定义视图模式，从视图菜单选择标准或高级视图模式。如果任务栏已经启用，可使用任务栏快速访问。

  4. 要回到自定义视图模式，请选择自定义。

自定义

注：只有当您已使用确定自定义视图命令并以自定义方式显示/隐藏特定屏幕时，自定义命令才会出现在视图菜单中。

  1. 如果您不在自己创建的自定义视图中，请选择视图 > 自定义来激活自定义视图。

    注    ：当自定义命令带着项目符出现在视图菜单中时，表示您确定的自定义视图在 NVIDIA 控制面板上目前处于活动状态。

  2. 要离开自定义视图模式，从视图菜单选择标准或高级视图模式。如果任务栏已经启用，可使用任务栏快速访问。

  3. 要回到自定义视图模式，请单击自定义。

相关主题

  • 使用 NVIDIA 控制面板界面

  • 使用菜单栏

  • 关于工具栏

  • 使用"视图"菜单

  • 使用"配置文件"菜单


使用"配置文件"菜单

选择配置文件选项来使用“配置文件”，其中包含了您在执行 NVIDIA 控制面板的显示器或3D 设置应用栏的特定任务时可能已经保存的显示设置。使用“配置文件”命令可执行以下步骤：

  • 加载一个已保存的配置文件

  • 创建一个新配置文件

  • 删除现有配置文件

相关主题：

  • 使用 NVIDIA 控制面板界面

  • 使用菜单栏

  • 关于工具栏

  • 使用"视图"菜单

  • 确定自定义视图


词汇表

A

analog display - 模拟显示器

模拟显示器通常指 CRT 显示器。在本指南中术语"CRT"和"模拟显示器"可以互换使用。

antialiasing - 平滑处理

一种减少锯齿状（阶梯状）线条的技术，这些线条本应该是平滑的。

C

Control Panel (Microsoft Windows) - Microsoft Windows 控制面板

您可以用以下方法进入 Windows"控制面板"窗口：在 Windows 桌面的任务栏中单击"开始">"设置">"控制面板"。

control panel (NVIDIA display) - NVIDIA 显示控制面板

NVIDIA 显示属性的"控制面板"指的是基于 NVIDIA 的整个窗口，内有展开式 NVIDIA 显示菜单。该显示菜单含有的菜单选项可以分别打开一个配置页。

control panel (nView Desktop Manager) - nView 桌面管理器控制面板

nView 桌面管理器的"控制面板"指的是整个 nView 桌面管理器控制面板窗口（选项卡式或 NVIDIA 菜单式），您可以在该窗口中配置 nView 桌面管理器设置。 有关详细情况，请参见 nView 桌面管理器用户指南中的当前驱动程序版本。

nView 桌面管理器也是 Windows 控制面板图标组中一个可点击的图标。 点击该图标后，会出现 nView 桌面管理器的"控制面板"。

D

digital display - 数字式显示器

数字式显示器可以是数字平板显示器 (DFP) 或便携式（膝上型或笔记本型）计算机的 LVDS 内部显示屏。

desktop - 桌面

桌面是 Windows 屏幕上的工作区，上面可显示窗口、图标、菜单和对话框。

dialog box - 对话框

对话框是用户进行输入的窗口，内含命令按钮和各种选项，通过它们可以完成特定命令或任务。

例如，在 Windows 应用程序的"另存为"对话框中，您在保存文件时必须指定文件名和用以保存文件的文件夹。

dual-card configuration - 双卡配置

一种配置方式，其中有两个或多个显示器（如模拟显示器、数字显示器或电视）连接到两个安装在计算机中的基于 NVIDIA GPU 的图形卡。

F

frame lock - 帧锁

帧锁使用硬件在一个系统集群中同步各显示器上的帧。

frame synchronization - 帧同步

将显示器象素扫描与一个同步源进行同步的过程。

G

genlock - 同步锁相

将一个或多个显示器上的象素扫描与一个外部信号进行同步的过程。

GPU

NVIDIA 图形处理器（芯片）产品称为图形处理设备 (GPU)。 您所使用的图形卡采用了 NVIDIA GPU。

H

HDTV

高清晰度电视。一种传输电视信号的系统，其分辨率要比美国国家电视标准委员会 (NTSC) 的标准高得多。一台 HDTV 电视要求至少有两百万象素，而普通的电视机只有 360,000 象素。

HDMI

HDMI（高清晰度多媒体接口）是一种非压缩、全数字的音频/视频接口。

house sync - house 同步

外部同步信号，用来在帧锁或同步锁相的情况下同步所有显示器。

M

multi-graphics card configuration - 多图形卡配置

一种配置方式，其中有两个或多个显示器（如模拟显示器、数字显示器或电视）连接到两个或多个安装在计算机中的基于 NVIDIA GPU 的图形卡。

multi-display configuration - 多显示器配置

一种配置方式，其中有两个或多个显示器连接到一个基于 NVIDIA GPU 的多显示器图形卡，或两个或多个基于 NVIDIA GPU 的图形卡。

P

pixel - 象素

图象元素的缩写，象素指图象中的一个点。

profile - 配置文件

被保存的一组独特的显示设置，通常在游戏启动时与其相关联。

R

RAID

代表独立磁盘冗余阵列，是使用多个驱动器来增加磁盘性能、磁盘空间和磁盘保护的一种技术。

S

single-display configuration - 单显示器配置

一种配置方式，在该方式中，只有一台显示器连接到计算机中基于 NVIDIA GPU 的图形卡。

SLI technology - SLI 技术

NVIDIA SLI 多 GPU 技术充分利用 PCI Express™ 总线结构增加的带宽，使得多个 GPU 能够协同工作来提高性能。

NVIDIA SLI 系统包括一块支持两个物理接口的 PCI Express 主板，其中可插入两个 NVIDIA PCI Express 图形卡。这两个图形卡必须用 NVIDIA SLI 连接器相连接。

安装适当的图形驱动程序后，就可以启用或禁用 SLI 模式。SLI 模式禁用时，您可以使用所有受支持的 nView 多显示器模式，包括使用多达四个连接到两个 SLI 图形卡的显示器。SLI 模式启用时，nView 多显示器模式不可用。此时，两个图形卡驱动一个单独的显示器，以便在 DirectX 和 OpenGL 应用程序中提供更高的 3D 性能。

要进一步了解 NVIDIA SLI 技术并查看兼容硬件和软件的最新列表，请访问www.SLIZone.com。

W

window - 窗口

窗口指桌面上任何一个独立的窗口。 Microsoft® Windows® Outlook® 或 Explorer 这样的应用程序可能有几个窗口。这些窗口都属于同一应用程序。窗口可以在屏幕上拖动、打开和关闭，以及调整大小。

nView 桌面管理器应用程序（参见 NVIDIA nView 桌面管理器用户指南）可使您以更多方式使用窗口，如使窗口透明或让一个窗口保持在其他窗口之上。