Anzeige

Mit der NVIDIA nView Multi-Display-Software – gratis gebündelt mit NVIDIA ForceWare Desktop, Workstation, Mobile, Plattform und Multimedia-Software-Lösungen – werden Multi-Tasking und die Informationsverarbeitung auf revolutionäre Art und Weise vereinfacht. Sie brauchen nicht mehr Fenster über Fenster auf dem Anzeigegerät übereinander legen, sondern Sie können nun Ihre Arbeit über mehrere Anzeigegeräte verteilen. So können Finanzanalysten jeden Datenstrom auf einem anderen Monitor verfolgen, während Grafiker eine Anzeige für Paletten und eine andere für die Bearbeitung nutzen können. Anhand der unterschiedlichen nView-Anzeigefunktionen lassen sich die Anzeigeparameter für die optimale Verwendung jeder Anzeige weiter abändern und konfigurieren:

  • Auflösung ändern

  • Farbtiefe konfigurieren

  • Bildwiederholfrequenz auswählen

  • Farbeinstellungen ändern

  • Bildschirmposition verschieben

  • Anzeige drehen

  • Anzeigenskalierung ändern

  • Benutzerspezifische Timings

  • nView-Grafikmodus ändern

HINWEIS für Benutzer von Windows Vista: Unterstützung für eine Reihe der Funktionen unter Windows Vista wird derzeit entwickelt und ist u. U. in der Version Ihres ForceWare Grafiktreibers noch nicht enthalten. Neueste Informationen zu den unterstützten Funktionen finden Sie in den Anmerkungen zur Version.

© 2005 NVIDIA Corporation. Alle Rechte vorbehalten. Anzeige


Bildschirmauflösung

Mit den Steuerelementen zum Ändern der Auflösung können Sie die Farbeinstellung ändern, Flimmern reduzieren oder die Menge an Informationen ändern, die auf der Anzeige erscheinen. Die Seite „Auflösungseigenschaften ändern (Erweitert)“ enthält zusätzliche Steuerelemente.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Auflösungseigenschaften ändern – Wie gehe ich vor

Wie gehe ich vor ...

  • Wie stelle ich die Bildschirmauflösung ein?

  • Wie ändere ich die Zahl der angezeigten Farben?

  • Wie verringere ich das Flimmern des Bildschirms?

  • Wie kann ich den angezeigten Text vergrößern?

  • Wie zeige ich Auflösungen an, die von meiner Anzeige nicht unterstützt werden?


Bildschirmauflösung ändern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Auflösungseigenschaften ändern, um die Seite zum Ändern der Auflösungseigenschaften zu öffnen.

  3. Verschieben Sie den Schieberegler Bildschirmauflösung in Richtung Mehr, um die Auflösung zu erhöhen, bzw. in Richtung Weniger, um die Auflösung zu verringern.

Hinweis:Bei Erhöhung der Auflösung werden mehr Informationen kleiner angezeigt. Bei Verringerung der Auflösung werden dagegen weniger Informationen größer angezeigt.

Verwandte Themen

  • Zahl der angezeigten Farben ändern

  • Flimmern des Bildschirms verringern

  • Wie kann ich den angezeigten Text vergrößern?

  • Von der Anzeige nicht unterstützte Grafikmodi anzeigen

  • Auflösung ändern

  • Auflösung ändern (Erweitert)


Zahl der auf dem Desktop angezeigten Farben ändern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Auflösungseigenschaften ändern, um die Seite zum Ändern der Auflösungseigenschaften zu öffnen.

  3. Schieben Sie den Schieberegler Farbqualität in Richtung Weniger bzw. in Richtung Mehr, um die Zahl der auf dem Desktop sichtbaren Farben zu verringern bzw. zu erhöhen.

Hinweis:Eine höhere Farbqualität ermöglicht die Anzeige von fotorealistischen Bildern und wird für die meisten DTP- und Grafikanwendungen empfohlen.

Verwandte Themen

  • Bildschirmauflösung einstellen

  • Flimmern des Bildschirms verringern

  • Wie kann ich den angezeigten Text vergrößern?

  • Von der Anzeige nicht unterstützte Grafikmodi anzeigen

  • Auflösung ändern

  • Auflösung ändern (Erweitert)


Flimmern des Bildschirms verringern

Bei Verwendung einer analogen oder digitalen Anzeige:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Auflösungseigenschaften ändern, um die Seite zum Ändern der Auflösungseigenschaften zu öffnen.

  3. Wählen Sie in der Liste Bildwiederholungsfrequenz einen Wert über 60 Hertz, um das Bildschirmflimmern zu verringern.

    • Für analoge Anzeigen wird eine Bildwiederholfrequenz von mindestens 80 Hertz empfohlen.

    • Für digitale Anzeigen wird eine Bildwiederholfrequenz von mindestens 75 Hertz empfohlen.

Bei Verwendung eines Fernseh- oder HDTV-Geräts:

  1. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option Grafikeinstellungen.

  2. Wählen Sie TV-Bildeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Verschieben Sie den Schieberegler Flimmerfilter, um den Wert zu verändern.

Hinweis:Ein höherer Flimmerfilter verringert das Bildschirmflimmern.

Verwandte Themen

  • Bildschirmauflösung einstellen

  • Zahl der angezeigten Farben ändern

  • Wie kann ich den angezeigten Text vergrößern?

  • Von der Anzeige nicht unterstützte Grafikmodi anzeigen

  • Auflösung ändern

  • Auflösung ändern (Erweitert)


Text größer anzeigen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Auflösungseigenschaften ändern, um die Seite zum Ändern der Auflösungseigenschaften zu öffnen.

  3. Verschieben Sie den Schieberegler Bildschirmauflösung wie folgt:

  • In Richtung Weniger, um die Bildschirmauflösung zu verringern, damit der Bildschirmtext größer erscheint.

  • In Richtung Mehr, um die Bildschirmauflösung zu erhöhen, damit der Bildschirmtext kleiner erscheint.

Verwandte Themen

  • Bildschirmauflösung einstellen

  • Zahl der angezeigten Farben ändern

  • Flimmern des Bildschirms verringern

  • Von der Anzeige nicht unterstützte Grafikmodi anzeigen

  • Auflösung ändern

  • Auflösung ändern (Erweitert)


Von der Anzeige nicht unterstützte Grafikmodi anzeigen

  1. Wählen Sie im Menü Ansicht die Option Erweiterte Ansicht.

  2. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  3. Wählen Sie Auflösungseigenschaften ändern (Erweitert), um die entsprechende Seite zu öffnen.

  4. Klicken Sie auf die Liste Ansicht und wählen Sie Benutzerdefiniert. Die Bildschirmauflösung, die Farbschieberegler und die Liste mit den Bildwiederholfrequenzen zeigen die gespeicherten benutzerdefinierten Werte an.

  5. Entfernen Sie das Häkchen aus dem Kontrollkästchen Vom Monitor nicht unterstützte Modi ausblenden.

WARNUNG:Wenn Sie das Häkchen aus diesem Kontrollkästchen entfernen, lassen sich auch Grafikmodi auswählen, die von dieser Anzeige nicht richtig unterstützt werden. Dies kann die Anzeige unbrauchbar machen und/oder die Hardware beschädigen. Wenn dieses Kontrollkästchen dagegen ausgewählt ist, werden nicht unterstützte Anzeigen nicht als wählbare Werte angezeigt.

Verwandte Themen

  • Bildschirmauflösung einstellen

  • Zahl der angezeigten Farben ändern

  • Flimmern des Bildschirms verringern

  • Wie kann ich den angezeigten Text vergrößern?

  • Auflösung ändern

  • Auflösung ändern (Erweitert)


Hinweise zum Ändern der Auflösung

Die folgenden Themen bieten Informationen zum Ändern der Bildschirmauflösung.

  • Auflösung ändern

  • Auflösung ändern (Erweitert)


Auflösung ändern

Auflösungseigenschaften ändern

Mithilfe dieser Seite können Sie die Farbeinstellung ändern, Flimmern reduzieren oder die Menge an Informationen ändern, die auf der Anzeige erscheinen.

Bildschirmauflösung: Mit diesem Schieberegler stellen Sie die Bildschirmauflösung für die ausgewählte Anzeige ein. Je höher die Auflösung, desto mehr Informationen lassen sich auf dem Bildschirm darstellen, allerdings erscheinen die Informationen kleiner. Der derzeit eingestellte Wert wird unter dem Schieberegler angegeben.

Bildwiederholfrequenz: Anhand dieser Liste können Sie die Bildwiederholfrequenz für die aktuell ausgewählte Anzeige einstellen. Eine höhere Bildwiederholfrequenz reduziert das Flimmern des Bildschirms.

Farbqualität: Mit diesem Schieberegler stellen Sie die Farbqualität für die ausgewählte Anzeige ein. Eine höhere Farbqualität ermöglicht die Anzeige von fotorealistischen Bildern und wird für die meisten DTP- und Grafikanwendungen empfohlen.

Hinweis: Falls die Farbqualität für ein Spiel oder ein anderes Softwareprogramm auf 256 Farben eingestellt werden muss, klicken Sie mit der rechten Maustaste auf das Symbol oder den Namen des Programms auf dem Desktop (oder über das Startmenü) und klicken Sie dann auf „Eigenschaften“. Klicken Sie auf die Registerkarte „Kompatibilität“ und wählen Sie das Kontrollkästchen „Mit 256 Farben ausführen“ aus. Nach dem Schließen des Programms kehrt die Farbanzeige zur Standardeinstellung zurück.

Verwandte Themen

  • Bildschirmauflösung einstellen

  • Zahl der angezeigten Farben ändern

  • Flimmern des Bildschirms verringern

  • Wie kann ich den angezeigten Text vergrößern?

  • Von der Anzeige nicht unterstützte Grafikmodi anzeigen

  • Auflösung ändern (Erweitert)


Auflösung ändern (Erweitert)

Mit den Steuerelementen auf dieser Seite können Sie die Farbeinstellung ändern, Flimmern reduzieren oder die Menge an Informationen ändern, die auf der Anzeige erscheinen.

Ansicht (Liste)

  • Zeigt die Auflösung, Bildwiederholfrequenz und Farbqualität der benutzerdefinierten Anzeige an, die Sie eventuell bei der Erstellung von benutzerspezifischen Timings gespeichert haben.

  • Zeigt die Auflösung, Bildwiederholfrequenz und Farbqualität an, die von Ihrer speziellen NVIDIA GPU-basierten Grafikkarte für Ihre Anzeige unterstützt werden.

  • Zeigt unter „Alle“ alle unterstützten, nicht unterstützten und alle gespeicherten benutzerdefinierten Werte für Auflösung, Bildwiederholfrequenz und Farbqualität an.

Bildschirmauflösung: Mit diesem Schieberegler stellen Sie die Bildschirmauflösung für die ausgewählte Anzeige ein. Je höher die Auflösung, desto mehr Informationen lassen sich auf dem Bildschirm darstellen, allerdings erscheinen die Informationen kleiner. Der derzeit eingestellte Wert wird unter dem Schieberegler angegeben.

Bildwiederholfrequenz: Anhand dieser Liste können Sie die Bildwiederholfrequenz für die aktuell ausgewählte Anzeige einstellen. Eine höhere Bildwiederholfrequenz reduziert das Flimmern des Bildschirms.

Farbqualität: Mit diesem Schieberegler stellen Sie die Farbqualität für die ausgewählte Anzeige ein. Eine höhere Farbqualität ermöglicht die Anzeige von fotorealistischen Bildern und wird für die meisten DTP- und Grafikanwendungen empfohlen.

Hinweis: Falls die Farbqualität für ein Spiel oder ein anderes Softwareprogramm auf 256 Farben eingestellt werden muss, klicken Sie mit der rechten Maustaste auf das Symbol oder den Namen des Programms auf dem Desktop (oder über das Startmenü) und klicken Sie dann auf „Eigenschaften“. Klicken Sie auf die Registerkarte „Kompatibilität“ und wählen Sie das Kontrollkästchen „Mit 256 Farben ausführen“ aus. Nach dem Schließen des Programms kehrt die Farbanzeige zur Standardeinstellung zurück.

Vom Monitor nicht unterstützte Modi ausblenden

Wenn dieses Kontrollkästchen aktiviert (mit einem Häkchen markiert) ist, werden nicht unterstützte Anzeigen nicht als wählbare Werte angezeigt.

WARNUNG: Wenn Sie das Häkchen aus diesem Kontrollkästchen entfernen, lassen sich auch Grafikmodi auswählen, die von der aktuellen Anzeige nicht richtig unterstützt werden. Dies kann die Anzeige unbrauchbar machen und/oder die Hardware beschädigen.

Verwandte Themen

  • Bildschirmauflösung einstellen

  • Zahl der angezeigten Farben ändern

  • Flimmern des Bildschirms verringern

  • Wie kann ich den angezeigten Text vergrößern?

  • Von der Anzeige nicht unterstützte Grafikmodi anzeigen

  • Auflösung ändern


Farbtiefe

Mit den Farbtiefereglern können Sie die Schärfe, Sattheit und Intensität der Desktop-Farben einstellen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Farbtiefe konfigurieren


Farbtiefe konfigurieren

  1. Wählen Sie in NVIDIA Control Panel auf der Seite Eine Kategorie wählen... die Option Anzeige und klicken Sie dann auf Auflösungseigenschaften ändern, um die entsprechende Seite zu öffnen.

  2. Schieben Sie den Schieberegler Farbqualität nach rechts, um die Farbtiefe zu erhöhen, bzw. nach links, um die Farbtiefe zu verringern.

Verwandte Themen

  • Farbtiefe konfigurieren


Hinweise zum Konfigurieren der Farbtiefe

Dieser Abschnitt enthält Informationen zum Einstellen der Farbtiefe.

  • Farbtiefe konfigurieren


Farbtiefe konfigurieren

Auf dieser Seite können Sie die Farbtiefe oder -qualität ändern.

Bildschirmauflösung: Mit diesem Schieberegler stellen Sie die Bildschirmauflösung für die ausgewählte Anzeige ein. Je höher die Auflösung, desto mehr Informationen lassen sich auf dem Bildschirm darstellen, allerdings erscheinen die Informationen kleiner. Der derzeit eingestellte Wert wird unter dem Schieberegler angegeben.

Bildwiederholfrequenz: Anhand dieser Liste können Sie die Bildwiederholfrequenz für die aktuell ausgewählte Anzeige einstellen. Eine höhere Bildwiederholfrequenz reduziert das Flimmern des Bildschirms.

Farbqualität: Mit diesem Schieberegler stellen Sie die Farbqualität für die ausgewählte Anzeige ein. Eine höhere Farbqualität ermöglicht die Anzeige von fotorealistischen Bildern und wird für die meisten DTP- und Grafikanwendungen empfohlen.

Hinweis: Falls die Farbqualität für ein Spiel oder ein anderes Softwareprogramm auf 256 Farben eingestellt werden muss, klicken Sie mit der rechten Maustaste auf das Symbol oder den Namen des Programms auf dem Desktop (oder über das Startmenü) und klicken Sie dann auf „Eigenschaften“. Klicken Sie auf die Registerkarte „Kompatibilität“ und wählen Sie das Kontrollkästchen „Mit 256 Farben ausführen“ aus. Nach dem Schließen des Programms kehrt die Farbanzeige zur Standardeinstellung zurück.

Verwandte Themen

  • Farbtiefe konfigurieren


Bildwiederholfrequenz

Anhand der Farbeinstellungen können Sie Kontrast, Schärfe und Farbtiefe (Digitale Schwingung) der auf dem Desktop angezeigten Bilder verändern. Der erweiterte Modus bietet zusätzliche Funktionen für die Farbeinstellung.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Bildwiederholfrequenz auswählen


Bildwiederholfrequenz auswählen

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Auflösungseigenschaften ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie in der Liste Bildwiederholungsfrequenz einen Wert über 60 Hertz, um das Bildschirmflimmern zu verringern.

  4. Für analoge Anzeigen wird eine Bildwiederholfrequenz von mindestens 80 Hertz empfohlen.

  5. Für digitale Anzeigen wird eine Bildwiederholfrequenz von mindestens 75 Hertz empfohlen.

Hinweis: Ein höherer Flimmerfilter verringert das Bildschirmflimmern.

Verwandtes Thema

Bildwiederholfrequenz


Hinweise zur Auswahl der Bildwiederholfrequenz

Dieser Abschnitt enthält Referenzinformationen zur Wahl der Bildwiederholfrequenz.

  • Bildwiederholfrequenz


Bildwiederholfrequenz

Die Bildwiederholfrequenz gibt an, mit welcher Frequenz der Anzeigebildschirm neu gezeichnet wird, um ein Flimmern des Bildes zu verhindern. Bei den meisten Monitoren wird der gesamte Bildbereich 60 Mal pro Sekunde neu gezeichnet (aktualisiert).

Hinweis: Eine höhere Bildwiederholfrequenz bzw. ein höherer Flimmerfilter verringert das Bildschirmflimmern. Wählen Sie deshalb einen Wert über 60 Hertz, wenn Sie das Bildschirmflimmern reduzieren möchten.

  • Für analoge Anzeigen wird eine Bildwiederholfrequenz von mindestens 80 Hertz empfohlen.

  • Für digitale Anzeigen wird eine Bildwiederholfrequenz von mindestens 75 Hertz empfohlen.

Verwandtes Thema

Bildwiederholfrequenz auswählen


Farbeinstellungen

Anhand der Farbeinstellungen können Sie Kontrast, Schärfe und Farbtiefe (Digitale Schwingung) der auf dem Desktop angezeigten Bilder verändern. Der erweiterte Modus bietet zusätzliche Funktionen für die Farbeinstellung.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Wie stelle ich die Anzeige heller?

  • Wie stelle ich den Kontrast ein?

  • Wie stelle ich die Helligkeit der mittleren Farbtöne auf meinem Desktop ein?

  • Wie kann ich die Bilder auf meiner Anzeige schärfer stellen?

  • Wie kann ich die Farben auf dem Desktop satter, heller und klarer stellen?

  • Wie gleiche ich schlechte Lichtverhältnisse aus?

  • Wie stelle ich die Farbeinstellungen mit dem Graphen ein?

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Anzeige


Desktop heller stellen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie im zutreffenden Fall die Anzeige aus, deren Helligkeitseinstellung Sie ändern möchten.

  4. Verschieben Sie den Schieberegler Helligkeit entsprechend, um den Desktop heller oder dunkler zu stellen.

Verwandte Themen

  • Farben auf dem Desktop satter, heller und klarer stellen

  • Kontrast einstellen

  • Bilder auf meiner Anzeige schärfer stellen

  • Farbeinstellungen mit dem Graphen einstellen

  • Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

  • Schlechte Lichtverhältnisse ausgleichen

  • Farbeinstellungen ändern


Desktopfarben mit digitaler Schwingung satter, heller und klarer stellen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie im zutreffenden Fall die Anzeige aus, deren Bildschärfe Sie verbessern möchten.

  4. Verschieben Sie den Schieberegler Digitale Schwingung, um die Schärfe, Sattheit und Intensität der Desktop-Farben zu erhöhen oder zu verringern.

Verwandte Themen

  • Anzeige heller stellen

  • Kontrast einstellen

  • Bilder auf meiner Anzeige schärfer stellen

  • Farbeinstellungen mit dem Graphen einstellen

  • Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

  • Schlechte Lichtverhältnisse ausgleichen

  • Farbeinstellungen ändern


Kontrast des Desktops einstellen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie im zutreffenden Fall die Anzeige aus, deren Kontrast Sie ändern möchten.

  4. Verschieben Sie den Schieberegler Kontrast entsprechend, um den Kontrast des Desktops zu erhöhen oder zu verringern.

Mit Kontrast ist der Unterschied zwischen den hellsten und den dunkelsten Stellen des Desktops gemeint.

Verwandte Themen

  • Anzeige heller stellen

  • Farben auf dem Desktop satter, heller und klarer stellen

  • Bilder auf meiner Anzeige schärfer stellen

  • Farbeinstellungen mit dem Graphen einstellen

  • Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

  • Schlechte Lichtverhältnisse ausgleichen

  • Farbeinstellungen ändern


Bilder auf dem Desktop schärfer stellen

HINWEIS: Die Bildschärfenregelung steht für GPUs der Serie GeForce 8 nicht zur Verfügung.

Bilder auf dem Desktop schärfer stellen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie im zutreffenden Fall die Anzeige aus, deren Bildschärfe Sie verbessern möchten.

  4. Verschieben Sie den Schieberegler Bildschärfung entsprechend, um die Bildschärfe des Desktops zu erhöhen oder zu verringern.

Verwandte Themen

  • Anzeige heller stellen

  • Farben auf dem Desktop satter, heller und klarer stellen

  • Kontrast einstellen

  • Farbeinstellungen mit dem Graphen einstellen

  • Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

  • Schlechte Lichtverhältnisse ausgleichen

  • Farbeinstellungen ändern


Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

So wird die Helligkeit mittlerer Farbtöne ohne Beeinflussung von Schatten und Glanzlichtern eingestellt:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Desktop-Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie im zutreffenden Fall die Anzeige aus, deren Helligkeitseinstellung Sie ändern möchten.

  4. Verschieben Sie den Schieberegler Gamma entsprechend, um den Gamma-Wert für den Desktop zu erhöhen oder zu verringern.

Verwandte Themen

  • Anzeige heller stellen

  • Farben auf dem Desktop satter, heller und klarer stellen

  • Kontrast einstellen

  • Bilder auf meiner Anzeige schärfer stellen

  • Farbeinstellungen mit dem Graphen einstellen

  • Schlechte Lichtverhältnisse ausgleichen

  • Farbeinstellungen ändern


Schlechte Lichtverhältnisse beim Betrachten des Desktops ausgleichen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie im zutreffenden Fall die Anzeige aus, deren Bildschärfe Sie verbessern möchten.

  4. Verschieben Sie den Schieberegler Digitale Schwingung, um die Schärfe, Sattheit und Intensität der Desktop-Farben zu erhöhen oder zu verringern.

Verwandte Themen

  • Anzeige heller stellen

  • Farben auf dem Desktop satter, heller und klarer stellen

  • Kontrast einstellen

  • Bilder auf meiner Anzeige schärfer stellen

  • Farbeinstellungen mit dem Graphen einstellen

  • Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

  • Farbeinstellungen ändern


Farbeinstellungen mit der Farbkorrekturkurve ändern

  1. Wählen Sie im Menü Ansicht die Option Erweiterte Ansicht.

  2. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  3. Wählen Sie Desktop-Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  4. Wählen Sie im zutreffenden Fall die Anzeige aus, deren Farbeinstellung Sie ändern möchten.

  5. Klicken Sie auf die Registerkarte Graph.

  6. Klicken Sie auf die Liste Kanal, um einen Farbkanal auszuwählen. Sie können die Kanäle Rot, Grün und Blau einstellen, indem Sie jede Farbe einzeln oder die zusammengesetzte Auswahl (Standardeinstellung) Alle wählen.

  7. Wenn Sie einen Farbkanal wählen, achten Sie darauf, dass die Farbe im nachstehenden Diagramm der Farbkorrekturkurve erscheint.

  8. Anhand der Optionen unter Bildvorschau können Sie das farbkorrigierte Bild in der Vorschau betrachten.

Verwandte Themen

  • Anzeige heller stellen

  • Farben auf dem Desktop satter, heller und klarer stellen

  • Kontrast einstellen

  • Bilder auf meiner Anzeige schärfer stellen

  • Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

  • Schlechte Lichtverhältnisse ausgleichen

  • Farbeinstellungen ändern


Hinweise zum Ändern der Farbeinstellungen

Dieser Abschnitt enthält Informationen zu den Farbeinstellungen.

  • Farbeinstellungen ändern

  • Farbeinstellungen ändern (Erweitert)


Desktop-Farbeinstellungen ändern

Mithilfe dieser Seite können Sie Kontrast, Schärfe und Farbtiefe (Digitale Schwingung) der auf dem Desktop angezeigten Bilder einstellen.

Helligkeit: Mit diesem Schieberegler können Sie die Helligkeit des Desktops ändern.

Kontrast: Damit ist der Unterschied zwischen den hellsten und den dunkelsten Stellen des Desktops gemeint. Stellen Sie den Kontrast mit diesem Schieberegler ein.

Gamma: Die Gamma-Einstellung regelt die Helligkeit mittlerer Farbtöne ohne Beeinflussung von Schatten und Glanzlichtern. Stellen Sie den Gamma-Wert des Desktops mit diesem Schieberegler ein.

Bildschärfung:Die Bildschärfung erhöht die Klarheit bzw. den Kontrast von Bildern, normalerweise an den Bildrändern. Mit diesem Regler können Sie den Kontrast von Bildern erhöhen, die leicht unscharf sind.

HINWEIS: Die Bildschärfenregelung steht für GPUs der Serie GeForce 8 nicht zur Verfügung.

Digitale Schwingung: Mit diesem Schieberegler können Sie schlechte Lichtverhältnisse beim Betrachten des Desktops ausgleichen, indem Sie die Schärfe, Sattheit und Intensität der Desktop-Farben erhöhen.

Verwandte Themen

  • Anzeige heller stellen

  • Farben auf dem Desktop satter, heller und klarer stellen

  • Kontrast einstellen

  • Bilder auf meiner Anzeige schärfer stellen

  • Farbeinstellungen mit dem Graphen einstellen

  • Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

  • Schlechte Lichtverhältnisse ausgleichen

  • Farbeinstellungen ändern (Erweitert)


Farbeinstellungen ändern (Erweitert)

Desktop-Farbeinstellungen ändern (Erweitert)

Mit den Schiebereglern auf dieser Seite können Sie Kontrast, Schärfe und Farbtiefe (Digitale Schwingung) der auf dem Desktop angezeigten Bilder einstellen.

Schieberegler (Registerkarte)
Durch Verschieben der Schieberegler „Helligkeit/Kontrast/Gamma“ wird das Erscheinungsbild der farbigen Linie bzw. der Kurven im Graphen in Echtzeit verändert.

Helligkeit: Mit diesem Schieberegler können Sie die Helligkeit des Desktops ändern.

Digitale Schwingung: Mit diesem Schieberegler können Sie schlechte Lichtverhältnisse beim Betrachten des Desktops ausgleichen, indem Sie die Schärfe, Sattheit und Intensität der Desktop-Farben erhöhen.

Kontrast: Damit ist der Unterschied zwischen den hellsten und den dunkelsten Stellen des Desktops gemeint. Stellen Sie den Kontrast mit diesem Schieberegler ein.

Bildschärfung: Die Bildschärfung erhöht die Klarheit bzw. den Kontrast von Bildern, normalerweise an den Bildrändern. Mit diesem Regler können Sie den Kontrast von Bildern erhöhen, die leicht unscharf sind.

HINWEIS: Die Bildschärfenregelung steht für GPUs der Serie GeForce 8 nicht zur Verfügung.

Gamma: Die Gamma-Einstellung regelt die Helligkeit mittlerer Farbtöne ohne Beeinflussung von Schatten und Glanzlichtern. Stellen Sie den Gamma-Wert des Desktops mit diesem Schieberegler ein.

Graph (Registerkarte)

Farbkanal: Sie können die Kanäle Rot, Grün und Blau einstellen, indem Sie jede Farbe einzeln oder die zusammengesetzte Auswahl „Alle Kanäle“ (Standardeinstellung) wählen. Wenn Sie einen Farbkanal wählen, erscheint diese Farbe im Diagramm der Farbkorrekturkurve.

  • Die Farbe erscheint im Diagramm der Farbkorrekturkurve.

  • Durch Verschieben der Schieberegler Helligkeit/Kontrast/Gamma wird das Erscheinungsbild der farbigen Linie bzw. der Kurven im Graphen in Echtzeit verändert.

Bildvorschau: Klicken Sie auf diese Schaltfläche, um eine Vorschau des Bildes anzuzeigen.

Verwandte Themen

  • Anzeige heller stellen

  • Farben auf dem Desktop satter, heller und klarer stellen

  • Kontrast einstellen

  • Bilder auf meiner Anzeige schärfer stellen

  • Farbeinstellungen mit dem Graphen einstellen

  • Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

  • Schlechte Lichtverhältnisse ausgleichen

  • Farbeinstellungen ändern


Bildschirmposition

Sie können die Position des Desktops auf der Anzeige beliebig verändern,indem Sie mit der Maus auf die Pfeiltasten auf dieser Seite klicken bzw. indem Sie die Pfeiltasten auf der Tastatur drücken. Diese Methode ist eine nützliche Alternative zur Bedienung der Regler (Tasten) am Monitor selbst.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Wie stelle ich den Bildschirm wieder auf normale Größe, wenn die Anzeige "abgeschnitten"ist?

  • Wie kann ich die Anzeige auf dem Bildschirm zentrieren oder verschieben?


Bildschirm bei abgeschnittener Anzeige auf normale Größe stellen

Gehen Sie folgendermaßen vor, wenn der Desktop oder das Bild auf dem Digitalbildschirm abgeschnitten ist:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Flachbildschirm-Skalierung ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie eine der folgenden Optionen (abhängig von dem gewünschten Ergebnis):

  • NVIDIA-Skalierung verwenden

  • Die integrierte Skalierung der Anzeige verwenden

Falls der Desktop oder das Bild auf einer analogen (CRT)-Anzeige abgeschnitten ist, versuchen Sie, das Problem mit einem oder beiden der folgenden Verfahren zu beheben:

Verfahren 1:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Auflösungseigenschaften ändern, um die entsprechende Seite zu öffnen.

  3. Verschieben Sie den Schieberegler Bildschirmauflösung in Richtung Weniger, bis der Desktop bzw. das Bild auf den Bildschirm passt.

Verfahren 2:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Die Bildschirmposition der analogen Anzeige bewegen, um die entsprechende Seite zu öffnen.

  3. Klicken Sie auf die angezeigten Pfeiltasten, bis der Desktop bzw. das Bild an keiner Seite mehr abgeschnitten ist.

Falls der Desktop oder das Bild auf einem Fernseher oder HDTV-Gerät abgeschnitten ist, versuchen Sie, das Problem mit einem oder beiden der folgenden Verfahren zu beheben:

Verfahren 1:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Position und Größe des Fernsehers ändern, um die entsprechende Seite zu öffnen.

  3. Klicken Sie auf die angezeigten Pfeiltasten, bis der Desktop bzw. das Bild an keiner Seite mehr abgeschnitten ist.

Verfahren 2:

  1. Wählen Sie im Menü Eine Kategorie wählen… von NVIDIA Control Panel die Option Anzeige und dann Video- und Fernseheinstellungen.

  2. Wählen Sie Fernsehsignal oder HD-Format ändern, um die entsprechende Seite zu öffnen.

  3. Vergewissern Sie sich, dass in der Liste Steckertyp der richtige Anschluss für das Fernseh- bzw. HDTV-Gerät eingestellt ist.

  4. Die Liste HD-Modus gibt verschiedene HDTV-Anzeigeformate und die entsprechenden Bildschirmauflösungen wie 480p (720 x 480 progressiv), 480i (720 x 480 interlaced) usw. an. Wählen Sie das Format aus, das die für Sie beste Anzeige ergibt.

Hinweis: In der Regel ist das Bild bei Formaten mit progressiver Abtastung stabiler und flimmerärmer. Lesen Sie in der Bedienungsanleitung Ihres HDTV-Geräts nach, welche Anzeigenformate unterstützt werden.

Hinweis: Wenn Sie nicht wissen, welches HD-Format Sie wählen sollten, klicken Sie auf die Hilfe-Schaltfläche Entscheidungshilfe. Diese schrittweise Anleitung hilft Ihnen, die richtige Wahl für Ihr HDTV-Gerät zu treffen.

Verwandte Themen

  • Bildschirmposition verschieben

  • Anzeige auf dem Bildschirm zentrieren oder verschieben


Anzeige auf dem Bildschirm zentrieren oder verschieben

Gehen Sie folgendermaßen vor, um Ihren Desktop bzw. Ihr Bild auf dem digitalen Bildschirm zu zentrieren oder zu verschieben:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Flachbildschirm-Skalierung ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie eine der folgenden Optionen (abhängig von dem gewünschten Ergebnis):

  4. NVIDIA-Skalierung verwenden

  5. Die integrierte Skalierung der Anzeige verwenden

Falls der Desktop oder das Bild auf einer analogen (CRT)-Anzeige abgeschnitten ist, versuchen Sie, das Problem mit einem oder beiden der folgenden Verfahren zu beheben:

Verfahren 1:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Auflösungseigenschaften ändern, um die entsprechende Seite zu öffnen.

  3. Verschieben Sie den Schieberegler Bildschirmauflösung in Richtung Weniger, bis der Desktop bzw. das Bild auf den Bildschirm passt.

Verfahren 2:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Die Bildschirmposition der analogen Anzeige bewegen, um die entsprechende Seite zu öffnen.

  3. Klicken Sie auf die angezeigten Pfeiltasten, bis der Desktop bzw. das Bild an keiner Seite mehr abgeschnitten ist.

Falls der Desktop oder das Bild auf einem Fernseher oder HDTV-Gerät abgeschnitten ist, versuchen Sie, das Problem mit einem oder beiden der folgenden Verfahren zu beheben:

Verfahren 1:

  1. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option Video- und Fernseheinstellungen.

  2. Wählen Sie Position und Größe des Fernsehers ändern, um die entsprechende Seite zu öffnen.

  3. Klicken Sie auf die angezeigten Pfeiltasten, bis der Desktop bzw. das Bild an keiner Seite mehr abgeschnitten ist.

Verfahren 2:

  1. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option Grafikeinstellungen und dann Video- und Fernseheinstellungen.

  2. Wählen Sie Fernsehsignal oder HD-Format ändern, um die entsprechende Seite zu öffnen.

  3. Vergewissern Sie sich, dass in der Liste Steckertyp der richtige Anschluss für das Fernseh- bzw. HDTV-Gerät eingestellt ist.

  4. Die Liste HD-Modus gibt verschiedene HDTV-Anzeigeformate und die entsprechenden Bildschirmauflösungen wie 480p (720 x 480 progressiv), 480i (720 x 480 interlaced) usw. an. Wählen Sie das Format aus, das die für Sie beste Anzeige ergibt.

Hinweis: In der Regel ist das Bild bei Formaten mit progressiver Abtastung stabiler und flimmerärmer. Lesen Sie in der Bedienungsanleitung Ihres HDTV-Geräts nach, welche Anzeigenformate unterstützt werden.

Hinweis: Wenn Sie nicht wissen, welches HD-Format Sie wählen sollten, klicken Sie auf die Hilfe-Schaltfläche Entscheidungshilfe. Diese schrittweise Anleitung hilft Ihnen, die richtige Wahl für Ihr HDTV-Gerät zu treffen.

Verwandte Themen

  • Bildschirmposition verschieben

  • Wie stelle ich den Bildschirm wieder auf normale Größe, wenn die Anzeige "abgeschnitten" ist?


Hinweise zum Verschieben der Bildschirmposition

Dieser Abschnitt enthält Referenzinformationen zum Verschieben der Bildschirmposition.

  • Bildschirmposition verschieben


Bildschirmposition verschieben

Mithilfe dieser Seite können Sie die Position des Bildschirms ändern.

Verwandte Themen

  • Wie kann ich die Anzeige auf dem Bildschirm zentrieren oder verschieben?

  • Wie stelle ich den Bildschirm wieder auf normale Größe, wenn die Anzeige "abgeschnitten" ist?


Drehung

Mithilfe der NVIDIA Drehfunktionen können Sie den Desktop im Querformat, Hochformat und invertiert anzeigen. Dies ist nützlich, wenn die physische Anzeige gedreht wurde und nun der Desktop gedreht werden muss, um mit der Ausrichtung der Anzeige übereinzustimmen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Anzeige in das Querformat ändern

  • Mehrere Anzeigen gleichzeitig drehen


Anzeige in das Querformat bringen

Anzeige im Querformat, Hochformat oder in anderen Modi verwenden

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Anzeige drehen, um die entsprechende Seite zu öffnen.

  3. Falls Sie mit mehreren Anzeigen arbeiten, wählen Sie die Anzeige aus, die gedreht werden soll.

  4. Die Standardeinstellung ist Keine Drehung (Querformat), d.h. der Desktop wird standardmäßig im Querformat angezeigt. Falls Sie eine andere Ausrichtung wünschen, können Sie eine der folgenden Optionen wählen:

    • 90 Grad nach links (Hochformat)

    • 90 Grad nach rechts (Invertiertes Hochformat)

    • 180 Grad Drehung (Invertiertes Querformat)

Verwandte Themen

  • Mehrere Anzeigen gleichzeitig drehen

  • Anzeige drehen


Mehrere Anzeigen gleichzeitig drehen

Falls Sie mehrere Anzeigen im Querformat, Hochformat oder anderen Modi verwenden und die Desktops bzw. Bilder auf allen Anzeigen gleichzeitig drehen müssen, gehen Sie wie folgt vor:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Anzeige drehen, um die entsprechende Seite zu öffnen.

  3. Wenn Sie den Desktop auf mehreren Anzeigen gleichzeitig drehen möchten, wählen Sie alle diese Anzeigen aus.

  4. Wählen Sie die Drehrichtung.

Verwandte Themen

  • Anzeige in das Querformat ändern

  • Anzeige drehen


Hinweise zum Drehen der Anzeige

Dieser Abschnitt enthält Referenzinformationen zum Drehen der Anzeige.

  • Anzeige drehen


Anzeige drehen

Mithilfe der NVIDIA Drehfunktionen können Sie den Desktop im Querformat, Hochformat und invertiert anzeigen. Dies ist nützlich, wenn die physische Anzeige gedreht wurde und nun der Desktop gedreht werden muss, um mit der Ausrichtung der Anzeige übereinzustimmen.

Verwandte Themen

  • Anzeige in das Querformat ändern

  • Mehrere Anzeigen gleichzeitig drehen


Anzeigenskalierung

Anhand der Einstellungen auf dieser Seite können Sie festlegen, wie Bilder mit geringerer Auflösung auf die Größe des Bildschirms angepasst werden sollen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Skalierungsfunktionen der Anzeige verwenden

  • Skalierung des Flachbildschirms verhindern

  • Integrierte Skalierung des Flachbildschirms verwenden

  • NVIDIA-Skalierung mit festem Seitenverhältnis verwenden


Skalierungsfunktionen der Anzeige verwenden

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Flachbildschirm-Skalierung ändern, um die entsprechende Seite zu öffnen.

  3. Die einzelnen Skalierungsoptionen werden in folgenden Abschnitten beschrieben:

  4. Skalierung verhindern

  5. Integrierte Skalierung des Flachbildschirms verwenden

  6. NVIDIA-Skalierung verwenden

  7. NVIDIA-Skalierung mit festem Seitenverhältnis verwenden

Verwandte Themen

  • Skalierung des Flachbildschirms verhindern

  • Integrierte Skalierung des Flachbildschirms verwenden

  • NVIDIA-Skalierung mit festem Seitenverhältnis verwenden

  • Anzeigenskalierung ändern


Skalierung des Flachbildschirms verhindern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Flachbildschirm-Skalierung ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie Keine Skalierung.

Verwandte Themen

  • Skalierungsfunktionen der Anzeige verwenden

  • Integrierte Skalierung des Flachbildschirms verwenden

  • NVIDIA-Skalierung mit festem Seitenverhältnis verwenden

  • Anzeigenskalierung ändern


Die integrierte Skalierung des Flachbildschirms verwenden

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Flachbildschirm-Skalierung ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie die Option Die integrierte Skalierung der Anzeige verwenden.

Verwandte Themen

  • Skalierungsfunktionen der Anzeige verwenden

  • Skalierung des Flachbildschirms verhindern

  • NVIDIA-Skalierung mit festem Seitenverhältnis verwenden

  • Anzeigenskalierung ändern


NVIDIA-Skalierung mit festem Seitenverhältnis verwenden

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie Flachbildschirm-Skalierung ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie NVIDIA-Skalierung mit festem Seitenverhältnis verwenden.

Verwandte Themen

  • Skalierungsfunktionen der Anzeige verwenden

  • Skalierung des Flachbildschirms verhindern

  • Integrierte Skalierung des Flachbildschirms verwenden

  • Anzeigenskalierung ändern


Hinweise zum Ändern der Anzeigenskalierung

Dieser Abschnitt enthält Informationen zur Skalierung der Anzeige.

  • Anzeigenskalierung ändern


Anzeigenskalierung ändern

Mithilfe dieser Seite können Sie festlegen, wie Bilder mit geringerer Auflösung auf die Größe des Bildschirms angepasst werden können.

NVIDIA-Skalierung verwenden:Diese Funktion dehnt den Desktop über den gesamten Bildschirm aus, auch wenn sich dadurch das Seitenverhältnis ändert. Wenn Ihr Flachbildschirm beispielsweise über eine maximale Auflösung von 1400 x 1050 verfügt, wird ein Bild mit einer Auflösung von 1024 x 768 so skaliert, dass es auf dem Bildschirm mit einer Auflösung von 1400 x 1050 angezeigt wird. Wählen Sie diese Einstellung, wenn der Desktop den gesamten Bildschirm ausfüllen soll.

NVIDIA-Skalierung mit festem Seitenverhältnis verwenden: Der Desktop wird soweit wie möglich auf Bildschirmgröße angepasst, ohne das Seitenverhältnis zu ändern. Wenn Ihr Flachbildschirm beispielsweise über eine maximale Auflösung von 1680 x 1050 verfügt, wird ein Bild mit einer Auflösung von 1024 x 768 so skaliert, dass es auf dem Bildschirm mit einer Auflösung von 1400 x 1050 mit schwarzer Umrandung angezeigt wird. Wählen Sie diese Einstellung, wenn der Desktop verzerrt aussieht.

Die integrierte Skalierung der Anzeige verwenden:Die Anzeige skaliert das unskalierte Bild, das von der GPU-basierten NVIDIA Grafikkarte erstellt wird. Wählen Sie diese Einstellung, wenn Sie die optische Qualität der integrierten Skalierung Ihrer Anzeige bevorzugen.

Keine Skalierung:Verhindert die Skalierung des Flachbildschirms. Das Anzeigenbild bleibt in Originalgröße und wird auf dem Bildschirm zentriert. Das Ergebnis ist ein kleines, aber scharfes Bild. Möglicherweise ist das Anzeigenbild schwarz umrandet. Diese Einstellung ist zu empfehlen, wenn der Desktop nach dem Skalieren verschwommen erscheint.

Verwandte Themen

  • Skalierungsfunktionen der Anzeige verwenden

  • Skalierung des Flachbildschirms verhindern

  • Integrierte Skalierung des Flachbildschirms verwenden

  • NVIDIA-Skalierung mit festem Seitenverhältnis verwenden


Benutzerspezifische Timings

Hinweis: Diese Seite sollte nur von fortgeschrittenen Benutzern verwendet werden, die sich mit Anzeigetimings und deren Wirkungen auskennen.

Auf der Seite „Erweitertes Timing“ können Sie die Timings für Ihre NVIDIA GPU-Grafikkarte ändern, um die Auswahl unterschiedlicher Timings zu ermöglichen und damit eine größtmögliche Flexibilität für den Anschluss von analogen CRT- und von DVI-Geräten zu erhalten.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden


Austastung (Blanking) auf dem HDTV-Gerät verringern

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Im NVIDIA Control Panel wählen Sie auf der Startseite Eine Kategorie wählen... erst Anzeige und dann Benutzerspezifische Timings verwalten.

  3. Klicken Sie auf … erstellen, um das Dialogfeld Benutzerspezifische Timings zu öffnen.

  4. Klicken Sie auf Erweitert, um weitere Optionen des Dialogfelds anzuzeigen.

  5. Wählen Sie in der Liste Timing-Standard CVT – Reduziertes Blanking aus.

CVT – Reduziertes Blanking stellt eine Verbesserung des CVT-Standards dar. CVT-RB bietet reduzierte horizontale und vertikale Austastzeiten und ermöglicht einen reduzierten Pixeltakt und höhere Bildfrequenzen.

Verwandte Themen

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Timing-Formel für das HDTV-Gerät ändern

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Im NVIDIA Control Panel wählen Sie auf der Startseite Eine Kategorie wählen... erst Anzeige und dann Benutzerspezifische Timings verwalten.

  3. Klicken Sie auf … erstellen, um das Dialogfeld Benutzerspezifische Timings zu öffnen.

  4. Klicken Sie auf Erweitert, um weitere Optionen des Dialogfelds anzuzeigen.

  5. Wählen Sie in der Liste Timing-Standard eine der nachfolgend beschriebenen Optionen.

  6. Auto bestimmt automatisch den besten Standard.

  7. GTF (Allgemeine Timing-Formel) ist ein älterer, aber weit verbreiteter Timing-Standard. Neuere Anzeigegeräte gehen jedoch immer mehr zum CVT-Standard über.

  8. DMT (Discrete Monitor Timings) ist ein Satz von vordefinierten VESA-Timings. Dieser Standard wird jedes Jahr von VESA aktualisiert. Wenn ein DMT-Timing für einen spezifischen Modus verfügbar ist, wird dieses Timing vom NVIDIA-Grafiktreiber normalerweise anstelle der allgemeinen Timing-Formel (GTF) ausgewählt.

  9. CVT (Coordinated Video Timings) wurde im März 2003 ein VESA-Standard. CVT unterstützt höhere Auflösungen besser als andere Timing-Standards.

  10. CVT – Reduziertes Blanking (Coordinated Video Timings-Reduced Blanking) stellt eine Verbesserung des CVT-Standards dar. CVT-RB bietet reduzierte horizontale und vertikale Austastzeiten und ermöglicht einen reduzierten Pixeltakt und höhere Bildfrequenzen.

  11. EDID Timing ist der bevorzugte Timing-Standard, der durch den EDID-Wert der Anzeige definiert wird. EDID ist eine standardmäßige Datenstruktur, die die Modellnummer, das Timing und andere Einstellungen der Anzeige definiert. Hinweis: Durch den Hersteller definierte EDIDs sind nur auf Plug-and-Play-kompatiblen Anzeigen verfügbar.

  12. Bei Wahl von „Manuell“ können Sie die Timing-Parameter selbst einstellen.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Im NVIDIA Control Panel wählen Sie auf der Startseite Eine Kategorie wählen... erst Anzeige und dann Benutzerspezifische Timings verwalten.

  3. Klicken Sie auf … erstellen, um das Dialogfeld Benutzerspezifische Timings zu öffnen.

  4. Klicken Sie auf Erweitert, um weitere Optionen des Dialogfelds anzuzeigen.

  5. Wählen Sie in der Liste Timing-Standard CVT aus.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Im NVIDIA Control Panel wählen Sie auf der Startseite Eine Kategorie wählen... erst Anzeige und dann Benutzerspezifische Timings verwalten.

  3. Klicken Sie auf … erstellen, um das Dialogfeld Benutzerspezifische Timings zu öffnen.

  4. Klicken Sie auf Erweitert, um weitere Optionen des Dialogfelds anzuzeigen.

  5. In der Liste Timing-Standard wählen Sie CVT – Reduziertes Blanking aus.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Zur allgemeinen Timing-Formel (GTF) zurückwechseln

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Im NVIDIA Control Panel wählen Sie auf der Startseite Eine Kategorie wählen... erst Anzeige und dann Benutzerspezifische Timings verwalten.

  3. Klicken Sie auf … erstellen, um das Dialogfeld Benutzerspezifische Timings zu öffnen.

  4. Klicken Sie auf Erweitert, um weitere Optionen des Dialogfelds anzuzeigen.

  5. Wählen Sie in der Liste Timing-Standard die Option GTF aus.

GTF (Allgemeine Timing-Formel) ist ein älterer, aber weit verbreiteter Timing-Standard. Neuere Anzeigegeräte gehen jedoch immer mehr zum CVT-Standard über.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Discrete Monitor Timing (DMT)-Standards auf das HDTV-Gerät anwenden

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Im NVIDIA Control Panel wählen Sie auf der Startseite Eine Kategorie wählen... erst Anzeige und dann Benutzerspezifische Timings verwalten.

  3. Klicken Sie auf … erstellen, um das Dialogfeld Benutzerspezifische Timings zu öffnen.

  4. Klicken Sie auf Erweitert, um weitere Optionen des Dialogfelds anzuzeigen.

  5. Wählen Sie in der Liste Timing-Standard die Option DMT aus.

DMT ist ein Satz von vordefinierten VESA-Timings. Dieser Standard wird jedes Jahr von VESA aktualisiert. Wenn ein DMT-Timing für einen spezifischen Modus verfügbar ist, wird dieses Timing vom NVIDIA-Grafiktreiber normalerweise anstelle der allgemeinen Timing-Formel (GTF) ausgewählt.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Benutzerspezifische Timings für die HDTV-Anzeige erstellen

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Wählen Sie in NVIDIA Control Panel auf der Seite Eine Kategorie wählen... die Option Anzeige und klicken Sie dann auf Benutzerspezifische Timings erstellen, um die Seite zur Erstellung benutzerspezifischer Timings zu öffnen.

  3. Wählen Sie eine Anzeige aus und klicken Sie auf die Schaltfläche Erstellen....

  4. Geben Sie alle erforderlichen Angaben im Dialogfeld Benutzerspezifische Timings ein. Weitere Informationen zu benutzerspezifischen Timings finden Sie unter Benutzerspezifische Timings erstellen.

  5. Klicken Sie auf die Schaltfläche Test, um die neuen Einstellungen zu testen.

  6. Klicken Sie anschließend auf OK.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Benutzerspezifische Timings für die HDTV-Anzeige bearbeiten

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die HDTV-Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Wählen Sie in NVIDIA Control Panel auf der Seite Eine Kategorie wählen... die Option Anzeige und dann die Option Benutzerspezifische Timings erstellen, um die Seite zur Erstellung benutzerspezifischer Timings zu öffnen.

  3. Wählen Sie ein Timing aus der Liste Aktuelle benutzerspezifische Timings aus und klicken Sie dann auf die Schaltfläche Bearb...., um die Seite mit den benutzerspezifischen Timings zu öffnen.

  4. Ändern Sie die Parameter nach Wunsch ab. Eine Beschreibung der Parameter finden Sie unter Benutzerspezifische Timings für eine HDTV-Anzeige erstellen.

  5. Klicken Sie auf die Schaltfläche Test, um die neuen Einstellungen zu testen.

  6. Klicken Sie anschließend auf OK.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die HDTV-Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Wählen Sie in NVIDIA Control Panel auf der Seite Eine Kategorie wählen... die Option Anzeige und dann die Option Benutzerspezifische Timings erstellen, um die Seite zur Erstellung benutzerspezifischer Timings zu öffnen.

  3. Wählen Sie in der Liste der benutzerspezifischen Timings das Timing aus, das Sie entfernen möchten.

  4. Klicken Sie auf die Schaltfläche Entfernen.

  5. Wiederholen Sie die Schritte 3 und 4 für alle benutzerspezifischen Timings, die entfernt werden sollen.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Benutzerspezifisches Timing auf die Anzeige anwenden

Hinweis: Die Erstellung von benutzerspezifischen Timings für besondere Anzeigen wie HDTV-Geräte sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind. Bei der Erstellung von benutzerspezifischen Timings werden neue Grafikmodi zum Anschluss an Anzeigegeräte (wie HDTV) konfiguriert, die möglicherweise nicht die standardmäßige Windows-Auflösung verwenden.

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Wählen Sie in NVIDIA Control Panel auf der Seite Eine Kategorie wählen... die Option Anzeige und dann die Option Benutzerspezifische Timings erstellen, um die Seite zur Erstellung benutzerspezifischer Timings zu öffnen.

  3. Wählen Sie in der Liste Aktuelle benutzerspezifische Timings einen Wert aus.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Hinweise zum Erstellen von benutzerspezifischen Timings

Dieser Abschnitt enthält Informationen zum Erstellen benutzerspezifischer Timings.

  • Benutzerspezifische Timings erstellen

  • Dialogfeld „Benutzerspezifische Timings“


Benutzerspezifische Timings erstellen

Fortgeschrittene Benutzer können auf der Seite „Auflösungseigenschaften ändern (Erweitert)“ benutzerdefinierte Grafikmodi (d.h. Bildschirmauflösung, Bildwiederholfrequenz und Timing) anzeigen, die sie auf der Seite „Benutzerspezifische Timings erstellen“ gespeichert haben.

Ansicht (Liste)

  • Zeigt die Auflösung, Bildwiederholfrequenz und Farbqualität der benutzerdefinierten Anzeige an, die Sie eventuell bei der Erstellung von benutzerspezifischen Timings gespeichert haben. (Von dieser Seite aus können Sie möglicherweise auf die Seite „Benutzerspezifische Timings erstellen“ zugreifen.)

  • Zeigt die Auflösung, Bildwiederholfrequenz und Farbqualität an, die von Ihrer speziellen NVIDIA GPU-basierten Grafikkarte für Ihre Anzeige unterstützt werden.

  • Zeigt unter „Alle“ alle unterstützten, nicht unterstützten und alle gespeicherten benutzerdefinierten Werte für Auflösung, Bildwiederholfrequenz und Farbqualität an.

Bildschirmauflösung (Schieberegler): Zeigt die aktuell eingestellte Bildschirmauflösung für die ausgewählte Anzeige an. Je höher die Auflösung, desto mehr Informationen lassen sich auf dem Bildschirm darstellen, allerdings erscheinen die Informationen (Text und Symbole) kleiner.

Bildwiederholfrequenz: Listet die für Ihre Anzeige (Monitor) verfügbaren Bildwiederholfrequenzen auf. Eine höhere Bildwiederholfrequenz reduziert das Flimmern des Bildschirms.

Farbqualität: Zeigt die aktuellen Farbeinstellungen für die ausgewählte Anzeige (Monitor) an. Eine höhere Farbqualität ermöglicht die Anzeige von fotorealistischen Bildern und wird für die meisten DTP- und Grafikanwendungen empfohlen.

Hinweis: Falls die Farbqualität für ein Spiel oder ein anderes Softwareprogramm auf 256 Farben eingestellt werden muss, klicken Sie mit der rechten Maustaste auf das Symbol oder den Namen des Programms auf dem Desktop (oder über das Startmenü) und klicken Sie dann auf „Eigenschaften“. Klicken Sie auf die Registerkarte „Kompatibilität“ und wählen Sie das Kontrollkästchen „Mit 256 Farben ausführen“ aus. Nach dem Schließen des Programms kehrt die Farbanzeige zur Standardeinstellung zurück.

Vom Monitor nicht unterstützte Modi ausblenden: Wenn dieses Kontrollkästchen aktiviert (mit einem Häkchen markiert) ist, werden nicht unterstützte Anzeigen nicht als wählbare Werte angezeigt.

WARNUNG: Wenn Sie das Häkchen aus diesem Kontrollkästchen entfernen, lassen sich auch Grafikmodi auswählen, die von der aktuellen Anzeige nicht richtig unterstützt werden. Dies kann die Anzeige unbrauchbar machen und/oder die Hardware beschädigen.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Dialogfeld „Benutzerspezifische Timings“


Dialogfeld „Benutzerspezifische Timings“

Fortgeschrittene Benutzer können auf der Seite „Auflösungseigenschaften ändern (Erweitert)“ benutzerdefinierte Grafikmodi (d.h. Bildschirmauflösung, Bildwiederholfrequenz und Timing) anzeigen, die sie auf der Seite „Benutzerspezifische Timings erstellen“ gespeichert haben. Auf dieser Seite können Sie benutzerspezifische Timings für Ihre NVIDIA GPU-Grafikkarte eingeben, um die Auswahl unterschiedlicher Timings zu ermöglichen und damit eine größtmögliche Flexibilität für den Anschluss von analogen CRT- und von DVI-Geräten zu erhalten.

Hinweis: Diese Seite sollte nur von fortgeschrittenen Benutzern verwendet werden, die sich mit Anzeigetimings und deren Wirkungen auskennen.

Werte für benutzerdefinierte Grafikmodi eingeben

Horizontale Desktop-Pixel: Geben Sie hier die Zahl der Pixel ein, die in einer horizontalen Zeile angezeigt werden sollen.

Vertikale Desktop-Zeilen: Geben Sie hier die Zahl der Pixel ein, die in einer vertikalen Zeile angezeigt werden sollen.

Bit per Pixel: Geben Sie hier der Zahl der Bit pro Pixel ein.

GDI-Bildwiederholungsfrequenz: Dieser Wert gibt an, mit welcher Frequenz der gesamte Bildschirm aktualisiert wird. Genauer gesagt gibt die Bildwiederholfrequenz an, wie oft sich der Elektronenstrahl pro Sekunde in der Bildröhre bei einer Kathodenstrahlröhre (CRT, analoges Anzeigegerät) von oben nach unten bewegt.

Interlaced: Interlaced bezeichnet ein Zeilensprungverfahren, bei dem die Anzeige im ersten Feld eines Bildes gerade Abtastzeilen und im zweiten Feld des Bildes ungerade Abtastzeilen zeichnet. Im Gegensatz zur progressiven Abtastung, bei der alle Abtastzeilen in jedem Bild aktualisiert werden, ergibt das Zeilensprungverfahren eine höhere Bildfrequenz, verursacht in der Regel jedoch Bildschirmflimmern.

Hinweis:Diese Frequenz wird durch die maximale horizontale Abtastrate und die aktuelle Auflösung der Anzeige eingeschränkt, da eine höhere Auflösung mehr Abtastzeilen bedeutet. Der Wert sollte die maximale vertikale Abtastfrequenz der Anzeige nicht überschreiten.

Back-end-Timing-Parameter

Timing-Standard: Klicken Sie auf diese Option und wählen Sie „Benutzerdefiniert“.

Gewünschte Bildwiederholungsfrequenz.

Tatsächliche Bildwiederholungsfrequenz.

Horizontale Synch.-breite:Geben Sie hier die Breite der horizontalen Austastzeit an, während der der Sychronisationsimpuls eine erneute horizontale Abtastung auslöst.

Horizontale vordere Schwarzschulter:Geben Sie hier die horizontale Austastzeit an, die zwischen dem Ende der aktiven Periode und dem Beginn des Synchronisationsimpulses auftritt.

Aktive horizontale Pixel: Geben Sie hier denselben Wert wie unter „Horizontale Desktop-Pixel“ ein.

Horizontale hintere Schwarzschulter:Geben Sie hier die Austastzeit an, die zwischen dem Ende des Synchronisationsimpulses und der nächsten aktiven Periode auftritt.

Horizontale Synchronisationspolarität:Geben Sie hier die Richtung einer schnellen, vorübergehenden Änderung in der Amplitude eines Signals von der Bezugslinie während des horizontalen Synchronisationsimpulses an. Wenn die horizontale Synchronisationspolarität positiv (+) ist, ist der Wert des horizontalen Synchronisationsimpulses höher als der Bezugslinienwert. Wenn die horizontale Synchronisationspolarität negativ (-) ist, ist der Wert des horizontalen Synchronisationsimpulses geringer als der Bezugslinienwert.

Hinweis: Sie können die horizontale Synchronisationspolarität unabhängig von der vertikalen Synchronisationspolarität auswählen.

Vertikale vordere Schwarzschulter:Geben Sie hier die vertikale Austastzeit an, die zwischen dem Ende der aktiven Periode und dem Beginn des Synchronisationsimpulses auftritt.

Vertikale hintere Schwarzschulter:Geben Sie hier die Austastzeit an, die zwischen dem Ende des Synchronisationsimpulses und der nächsten aktiven Periode auftritt.

Vertikale Synchronisationspolarität:Geben Sie hier die Richtung einer schnellen, vorübergehenden Änderung in der Amplitude eines Signals von der Bezugslinie während des vertikalen Synchronisationsimpulses an. Wenn die vertikale Synchronisationspolarität positiv (+) ist, ist der Wert des vertikalen Synchronisationsimpulses höher als der Bezugslinienwert. Wenn die vertikale Synchronisationspolarität negativ (-) ist, ist der Wert des vertikalen Synchronisationsimpulses geringer als der Bezugslinienwert.

Hinweis: Sie können die vertikale Synchronisationspolarität unabhängig von der horizontalen Synchronisationspolarität auswählen.

Front-end-Timing-Parameter

Skalierungstyp.

Aktive vertikale Pixel: Geben Sie hier denselben Wert wie unter Vertikale Desktop-Pixel ein.

Zusätzliche Hinweise zu HDTV-Timings

EIA-861B-Timing-Parameter wie die beiden unten genannten Beispiele sind typisch für Timings und Modi, die Sie für eine HDTV-Anzeige auswählen oder erstellen müssten.

861B (1920 x 1080 @ 59,94) -I

861B (1920 x 1080 @ 59,94) -P

  • 861B bezieht sich auf einen EIA/CEA (Electronic Industries Alliance)-Standard und trifft auf bestimmte 861 High-Definition-TV-Geräte zu. Dieser Standard beinhaltet Anzeigetimings und -formate zum Anschluss der Grafikkarte mit digitalen Fernsehgeräten der Unterhaltungselektronik über eine DVI-Verbindung, die vom Anwender optimal konfiguriert werden kann.

  • -P bedeutet progressive Abtastung. Hierbei handelt es sich um eine Methode, bei der alle Abtastzeilen in jedem Bild aktualisiert werden, d.h. alle Abtastzeilen werden sequentiell angezeigt. Diese Methode wird in modernen Computeranzeigen verwendet und ergibt im angezeigten Bild im Allgemeinen weniger Flimmern und bei Videos einen ruhigeren Bewegungsablauf.

  • -I bedeutet „Interlaced Scanning“ (Zeilensprungverfahren). Hierbei handelt es sich um eine Methode, bei der die Anzeige im ersten Feld eines Bildes gerade Abtastzeilen und im zweiten Feld des Bildes ungerade Abtastzeilen zeichnet. Anders gesagt wird das Bild auf dem Bildschirm in zwei Durchgängen gezeichnet. In ersten Durchgang wird jede zweite Zeile gezeichnet und im zweiten Durchgang der Rest der Zeilen. Im Gegensatz zur progressiven Abtastung, bei der alle Abtastzeilen in jedem Bild aktualisiert werden, ergibt das Zeilensprungverfahren eine höhere Bildfrequenz, verursacht in der Regel jedoch Bildschirmflimmern.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Wie erstelle ich benutzerspezifische Timings für meine HDTV-Anzeige?

  • Benutzerspezifisches Timing für die HDTV-Anzeige bearbeiten

  • Benutzerspezifisches Timing von der HDTV-Anzeige entfernen

  • Benutzerspezifisches Timing auf die HDTV-Anzeige anwenden

  • Benutzerspezifische Timings erstellen


Anzeigenkonfiguration

Mit den nView-Grafikmodi lässt sich der Desktop auf unterschiedliche Weise auf mehreren Anzeigen darstellen, um die mit dem Computer verbundenen Anzeigen (Monitore) bestmöglich zu nutzen:

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Wie verwende ich mehrere Anzeigen?

  • Wie stelle ich dieselben Informationen auf beiden Anzeigen dar?

  • Wie strecke ich den Desktop über beide Anzeigen?

  • Wie verwende ich mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig?

  • Was muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden?

  • Wie ändere ich die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen?

  • Wie ändere ich die Anzeigereihenfolge?

  • Wie benenne ich eine oder mehrere Anzeigen um?


Mehrere Anzeigen verwenden

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, richtig an der im Computer installierten NVIDIA-Grafikkarte angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  4. Wählen Sie Anzeigenkonfiguration ändern, um die entsprechende Seite zu öffnen.

  5. Wählen Sie in Schritt 1 einen Multi-Display-Modus, wie z.B. Clone, Horizontaler Bereich, Vertikaler Bereich oder Dualview.

    6. HINWEIS: Die Horizontalen und Vertikalen Bereichsmodi stehen unter Windows Vista nicht zur Verfügung.

  6. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen das Anzeigenpaar in der gewünschten Reihenfolge aus. Für das Anzeigenpaar A + B können Sie beispielsweise die Reihenfolge A + B oder B + A wählen.

Der Desktop erscheint auf allen Anzeigen.

Im Clone-Modus wird der Desktop auf jeder Anzeige gleichermaßen dargestellt. Im Bereichs-Modus erstreckt sich der Desktop über mehrere Anzeigen und im Dualview-Modus steht zusätzlicher Desktop-Platz auf der zweiten Anzeige zur Verfügung, die individuell konfiguriert werden kann, auf die Desktopelemente verschoben oder Anwendungen verteilt werden können.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die o.g. Schritte.

Verwandte Themen

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Desktop über beide Anzeigen strecken

  • Mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig verwenden

  • Das muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden

  • Die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen, ändern

  • Anzeigereihenfolge ändern

  • Eine oder mehrere Anzeigen umbenennen

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren

  • Mehrere Monitore


Dieselben Informationen auf beiden Anzeigen darstellen

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  4. Wählen Sie Anzeigenkonfiguration ändern, um die entsprechende Seite zu öffnen.

  5. In Schritt 1 wählen Sie die Option Clone.

  6. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen das Anzeigenpaar in der gewünschten Reihenfolge aus. Für das Anzeigenpaar A + B können Sie beispielsweise die Reihenfolge A + B oder B + A wählen.

Der Desktop erscheint auf beiden Anzeigen gleichermaßen.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die o.g. Schritte.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Desktop über beide Anzeigen strecken

  • Mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig verwenden

  • Das muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden

  • Die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen, ändern

  • Anzeigereihenfolge ändern

  • Eine oder mehrere Anzeigen umbenennen

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren

  • Mehrere Monitore


Desktop über beide Anzeigen strecken

HINWEIS: Die Möglichkeit, den Desktop über beide Anzeigen hinweg mithilfe der Horizontalen oder Vertikalen Bereichsmodi anzuzeigen, steht unter Windows Vista nicht zur Verfügung.

Desktop über beide Anzeigen strecken

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  4. Wählen Sie Anzeigenkonfiguration ändern, um die entsprechende Seite zu öffnen.

  5. Wählen Sie in Schritt 1 entweder die Option Horizontaler Bereich oder die Option Vertikaler Bereich aus.

  6. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen das Anzeigenpaar in der gewüschten Position Ihrer Anzeigen aus. Für das Anzeigenpaar A + B können Sie je nach Position Ihrer Anzeigen beispielsweise die Option A + B oder B + A wählen.

Der Desktop erstreckt sich jetzt über beide Anzeigen.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die o.g. Schritte.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig verwenden

  • Was muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden?

  • Die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen, ändern

  • Anzeigereihenfolge ändern

  • Eine oder mehrere Anzeigen umbenennen

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren

  • Mehrere Monitore


Mehrere Anzeigen für einen größeren Desktop verwenden

Mehrere Anzeigen für einen größeren Desktop verwenden, die unabhängig voneinander konfiguriert werden können

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  4. Wählen Sie Anzeigenkonfiguration ändern, um die entsprechende Seite zu öffnen.

  5. Wählen Sie in Schritt 1 die Option Dualview.

  6. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen das Anzeigenpaar in der gewüschten Position Ihrer Anzeigen aus. Für das Anzeigenpaar A + B können Sie je nach Position Ihrer Anzeigen beispielsweise die Option A + B oder B + A wählen.

  7. Der Desktop-Hintergrund erscheint auf der zweiten Anzeige.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die o.g. Schritte.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Desktop über beide Anzeigen strecken

  • Das muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden

  • Die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen, ändern

  • Anzeigereihenfolge ändern

  • Eine oder mehrere Anzeigen umbenennen

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren

  • Mehrere Monitore


Videos immer auf einer ausgewählten Anzeige abspielen

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  4. Wählen Sie Anzeigenkonfiguration ändern, um die entsprechende Seite zu öffnen.

  5. In Schritt 1 wählen Sie den Modus Dualview.

  6. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen das Anzeigenpaar in der gewünschten Reihenfolge aus. Für das Anzeigenpaar A + B können Sie beispielsweise die Reihenfolge A + B oder B + A wählen.

  7. Kehren Sie anschließend zum Menü Systemsteuerungs-Kategorien zurück und wählen Sie Grafikeinstellungen und dann Video- und Fernseheinstellungen aus.

  8. Wählen Sie Vollbild-Video-Optionen ändern, um die entsprechende Seite zu öffnen.

  9. Wählen Sie die Option Auch auf dem Vollbildschirm des folgenden Geräts zeigen: und klicken Sie dann auf die Liste mit den möglichen Anzeigen.

  10. Wählen Sie die Anzeige aus, auf der das Video immer abgespielt werden soll.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Desktop über beide Anzeigen strecken

  • Mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig verwenden

  • Die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen, ändern

  • Anzeigereihenfolge ändern

  • Eine oder mehrere Anzeigen umbenennen

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren

  • Mehrere Monitore


Anzeige für die Windows-Taskleiste ändern

Anzeige ändern, auf der die Windows-Taskleiste, die Systemanmeldung & die Dialogfelder erscheinen

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

Optionale Methode 1

    1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

    2. Wählen Sie Mehrfach-Anzeige-Assistent ausführen. Daraufhin wird ein Assistent aufgerufen, der Sie durch mehrere Seiten zur Konfiguration der Anzeigen führt.

    3. Nehmen Sie ggf. Änderungen auf den jeweiligen Seiten vor und klicken Sie dann auf Weiter, bis Sie zur Seite Primäre Anzeige gelangen.

    4. Wählen Sie auf der Seite Primäre Anzeige ein Gerät für die "primäre" Anzeige aus, auf der die Windows-Taskleiste, der Systemanmeldebildschirm, die Vollbildanwendungen und die Dialogfelder erscheinen.

    5. Klicken Sie dann auf Weiter, um mit dem Assistenten fortzufahren und ggf. neue Einstellungen vorzunehmen.

Optionale Methode 2

    1. Wählen Sie im Menü Ansicht die Option Erweiterte Ansicht.

    2. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

    3. Wählen Sie Anzeigenkonfiguration ändern, um die entsprechende Seite zu öffnen.

    4. Die als primäre Anzeige gewünschte Anzeige aus der Liste unter Schritt 3 auswählen: Die Anzeige auswählen, die von Windows als primäre Anzeige verwendet werden soll.

    5. Klicken Sie auf Übernehmen.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Desktop über beide Anzeigen strecken

  • Wie verwende ich mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig?

  • Das muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden

  • Anzeigereihenfolge ändern

  • Eine oder mehrere Anzeigen umbenennen

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren

  • Mehrere Monitore


Anzeigereihenfolge bei Verwendung mehrerer Anzeigen ändern

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  4. Wählen Sie Anzeigenkonfiguration ändern, um die entsprechende Seite zu öffnen.

  5. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen das Anzeigenpaar in der gewünschten Reihenfolge aus. Für das Anzeigenpaar A + B können Sie beispielsweise die Reihenfolge A + B oder B + A wählen.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die o.g. Schritte.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Desktop über beide Anzeigen strecken

  • Mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig verwenden

  • Das muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden

  • Die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen, ändern

  • Eine oder mehrere Anzeigen umbenennen

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren

  • Mehrere Monitore


Eine oder mehrere Anzeigen umbenennen

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige.

  4. Wählen Sie Mehrfach-Anzeige-Assistent ausführen. Daraufhin wird ein Assistent aufgerufen, der Sie durch mehrere Seiten zur Konfiguration der Anzeigen führt.

  5. Nehmen Sie ggf. Änderungen auf den jeweiligen Seiten vor und klicken Sie dann auf Weiter, bis Sie zur Seite Name des Anzeigenpaars gelangen.

  6. Geben Sie auf dieser Seite die gewünschten Namen für die Anzeigenpaare in das Texteingabefeld ein.

  7. Klicken Sie dann auf Weiter, um mit dem Assistenten fortzufahren und ggf. neue Einstellungen vorzunehmen.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Desktop über beide Anzeigen strecken

  • Mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig verwenden

  • Das muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden

  • Die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen, ändern

  • Anzeigereihenfolge ändern

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren

  • Mehrere Monitore


Hinweise zum Ändern des nView-Grafikmodus

Dieser Abschnitt enthält Informationen zum nView-Grafikmodus.

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren

  • Mehrere Monitore


nView-Grafikmodus ändern

Mit den nView-Grafikmodi lässt sich der Desktop auf unterschiedliche Weise auf mehreren Anzeigen darstellen, um die mit dem Computer verbundenen Anzeigen (Monitore) bestmöglich zu nutzen:

  • Im Clone-Modus wird der Desktop auf jeder Anzeige reproduziert.

  • Im horizontalen und im vertikalen Bereichsmodus erstreckt sich der Desktop über die entsprechenden Anzeigen.

HINWEIS: Die Horizontalen und Vertikalen Bereichsmodi stehen unter Windows Vista nicht zur Verfügung.

  • Im Dualview-Modus steht zusätzlicher Desktop-Platz auf der zweiten Anzeige zur Verfügung, die individuell konfiguriert werden kann. Auf diese zweite Anzeige können Sie Desktop-Elemente verschieben und Anwendungen verteilen.

Verwandte Themen

  • Wie verwende ich mehrere Anzeigen?

  • Wie stelle ich dieselben Informationen auf beiden Anzeigen dar?

  • Wie strecke ich den Desktop über beide Anzeigen?

  • Wie verwende ich mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig?

  • Was muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden?

  • Wie ändere ich die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen?

  • Wie ändere ich die Anzeigereihenfolge?

  • Wie benenne ich eine oder mehrere Anzeigen um?

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren

  • Mehrere Monitore


nView-Grafikmodus ändern (Erweitert)

Mit den nView-Grafikmodi lässt sich der Desktop auf unterschiedliche Weise auf mehreren Anzeigen darstellen, um die mit dem Computer verbundenen Anzeigen (Monitore) bestmöglich zu nutzen:

  • Im einfachen Modus wird der Desktop auf nur einem Monitor angezeigt.

  • Im Clone-Modus wird der Desktop auf jeder Anzeige reproduziert.

  • Im horizontalen und im vertikalen Bereichsmodus erstreckt sich der Desktop über die entsprechenden Anzeigen.

HINWEIS: Die Horizontalen und Vertikalen Bereichsmodi stehen unter Windows Vista nicht zur Verfügung.

  • Im Dualview-Modus steht zusätzlicher Desktop-Platz auf der zweiten Anzeige zur Verfügung, die individuell konfiguriert werden kann. Auf diese zweite Anzeige können Sie Desktop-Elemente verschieben und Anwendungen verteilen.

Hinweis: Vor dem Auswählen des gewünschten nView-Grafikmodus aus der Das Anzeigenpaar auswählen. . . Liste unter Schritt 2 müssen zunächst die beiden Anzeigen ausgewählt werden, die mit der physischen Position Ihrer Anzeigen korrespondieren.

Auf der "primären Anzeige" werden standardmäßig die Windows-Taskleiste, die Systemanmeldung und die Anwendungen angezeigt. Zum Ändern der Anzeige in die primäre Anzeige diese aus der Liste unter Schritt 3 auswählen: Die Anzeige auswählen, die von Windows als primäre Anzeige verwendet werden soll.

Meine Anzeige ist nicht in der Liste aufgeführt: Wenn die gewünschte Anzeige nicht in der Liste erscheint, klicken Sie auf „Meine Anzeige ist nicht in der Liste aufgeführt“, um das Dialogfeld „Fehlende Anzeige erkennen“ aufzurufen.

Fehlende Anzeige erkennen: Klicken Sie darauf, um die Anzeige zu suchen.

Genaue Anzeigenerkennung: Diese Funktion erkennt ältere und nicht erkannte Anzeigen.

Fernseher-Erkennung erzwingen: Hiermit können Sie die Erkennung des angeschlossenen Fernsehgeräts erzwingen, falls dieses nicht in der Anzeigenliste auf der Seite der nView-Grafikmodi aufgeführt ist.

Verwandte Themen

  • Wie verwende ich mehrere Anzeigen?

  • Wie stelle ich dieselben Informationen auf beiden Anzeigen dar?

  • Wie strecke ich den Desktop über beide Anzeigen?

  • Wie verwende ich mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig?

  • Was muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden?

  • Wie ändere ich die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen?

  • Wie ändere ich die Anzeigereihenfolge?

  • Wie benenne ich eine oder mehrere Anzeigen um?

  • nView-Grafikmodus ändern

  • Anzeige identifizieren

  • Mehrere Monitore


Anzeige identifizieren

Gehen Sie folgendermaßen vor, wenn Sie mit mehreren Anzeigen arbeiten und diese identifizieren möchten:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige, um die Seite mit den Anzeigefunktionen aufzurufen.

  2. Klicken Sie in der Menüleiste auf Anzeige und wählen Sie dann Anzeigen identifizieren aus.

Verwandte Themen

  • Wie verwende ich mehrere Anzeigen?

  • Wie stelle ich dieselben Informationen auf beiden Anzeigen dar?

  • Wie strecke ich den Desktop über beide Anzeigen?

  • Wie verwende ich mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig?

  • Was muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden?

  • Wie ändere ich die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen?

  • Wie ändere ich die Anzeigereihenfolge?

  • Wie benenne ich eine oder mehrere Anzeigen um?

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Mehrere Monitore


Mehrere Anzeigen

Gehen Sie folgendermaßen vor, wenn Sie mit mehreren Anzeigen arbeiten:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Anzeige, um die Seite mit den Anzeigefunktionen aufzurufen.

  2. Wählen Sie die gewünschte Aufgabe im Abschnitt Mehrere Anzeigen.

Verwandte Themen

  • Wie verwende ich mehrere Anzeigen?

  • Wie stelle ich dieselben Informationen auf beiden Anzeigen dar?

  • Wie strecke ich den Desktop über beide Anzeigen?

  • Wie verwende ich mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig?

  • Was muss ich tun, damit Videos auf einer ausgewählten Anzeige abgespielt werden?

  • Wie ändere ich die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen?

  • Wie ändere ich die Anzeigereihenfolge?

  • Wie benenne ich eine oder mehrere Anzeigen um?

  • nView-Grafikmodus ändern

  • nView-Grafikmodus ändern (Erweitert)

  • Anzeige identifizieren


Video & Fernsehen

Die Video- und Fernsehfunktionen sind im Wesentlichen mit denen analoger und digitaler Anzeigen identisch und beinhalten spezielle Funktionen für Fernsehgeräte und HDTV (High-Definition-Fernsehen) für eine optimale Bildqualität.

So ist u.a. Folgendes möglich:

  • Sie können die Bildqualität und Videofarben des Fernsehgeräts so einstellen, dass sich das Fernsehbild in der jeweiligen Umgebung optimal betrachten lässt

  • Sie können die Position und Größe des Desktops bzw. Videos auf die bestmögliche Anzeige auf dem Fernseh- oder HDTV-Bildschirm einstellen.

  • Sie können das Signalformat zur Benutzung mit einem üblichen Fernseh- oder HDTV-Gerät wählen oder aber auch das länderspezifische Signal oder das HDTV-Format ändern.

  • Sie können die Vollbild-Videospiegelung aktivieren, mit der Sie Vollbild-Video-Inhalte auf einer Anzeige sehen können, während auf der anderen Anzeige ein kleineres Videofenster mit Steuerelementen zu sehen ist. Die Seite Vollbild-Video enthält außerdem Schaltflächen, um bestimmte Bereiche des Videos größer anzuzeigen (einzuzoomen).

HINWEISE für Benutzer von Windows Vista:

  • Diese Seite erscheint nur dann, wenn ein Fernsehgerät angeschlossen und aktiviert ist.

  • Unterstützung für eine Reihe der Funktionen unter Windows Vista wird derzeit entwickelt und ist u. U. in der Version Ihres ForceWare Grafiktreibers noch nicht enthalten. Neueste Informationen zu den unterstützten Funktionen finden Sie in den Anmerkungen zur Version.


Farbeinstellungen ändern

Mit den Steuerelementen auf dieser Seite können Sie die Farbeinstellungen für Video-Inhalte auf dem Bildschirm fein einstellen. Für optimale Ergebnisse spielen Sie dabei ein Video ab, um das Ergebnis der Feinstellung direkt zu sehen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Helligkeit der mittleren Farbtöne im Video einstellen


Farbeinstellungen für Videos auf der Anzeige ändern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  4. Lesen Sie die nachfolgenden Abschnitte für die jeweilige Änderung der Farbeinstellung, die Sie vornehmen möchten:

  5. Helligkeit von Videos auf der Anzeige einstellen

  6. Kontrast von Videos auf der Anzeige einstellen

  7. Helligkeit der mittleren Farbtöne (Gamma) im Video auf der Anzeige einstellen

  8. Farbeinstellungen ändern


Video heller stellen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  4. Verschieben Sie den Schieberegler Helligkeit entsprechend, um das Videobild heller oder dunkler zu stellen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Kontrast für das Video einstellen

  • Helligkeit der mittleren Farbtöne im Video einstellen

  • Farbeinstellungen ändern


Kontrast des Videos einstellen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  4. Verschieben Sie den Schieberegler Kontrast entsprechend, um den Kontrast des Videobildes zu erhöhen oder zu verringern.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Helligkeit der mittleren Farbtöne im Video einstellen

  • Farbeinstellungen ändern


Helligkeit der mittleren Farbtöne im Video einstellen

So wird die Helligkeit mittlerer Farbtöne im Videobild ohne Beeinflussung von Schatten und Glanzlichtern eingestellt:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Video-Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  4. Verschieben Sie den Schieberegler Gamma entsprechend, um die Helligkeit mittlerer Farbtöne im Video zu erhöhen oder zu verringern, ohne dadurch Schatten und Glanzlichter zu beeinflussen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Farbeinstellungen ändern


Hinweise zum Ändern der Videofarben und Bildeinstellungen

Dieser Abschnitt enthält Informationen zur Einstellung der Videofarben und Bildqualität.

  • Farbeinstellungen ändern


Videofarben und Bildeinstellungen ändern

Mit den Steuerelementen auf dieser Seite können Sie die Farbeinstellungen für Video-Inhalte auf dem Bildschirm fein einstellen. Einen der Testbildschirme zur Überwachung Ihrer Änderungen auswählen. Für optimale Ergebnisse spielen Sie dabei ein Video ab, um das Ergebnis der Feinstellung direkt zu sehen.

Helligkeit: Damit ist die Helligkeit des Videobildes gemeint.

Kontrast: Damit ist der Unterschied zwischen den hellsten und den dunkelsten Stellen des Videobildes gemeint.

Farbton: Damit ist der Farbton des Videobildes gemeint.

Sättigung: Bezieht sich auf die Farbstufe Ihres Videobildes.

Gamma: Gibt die Helligkeit mittlerer Farbtöne ohne Beeinflussung von Schatten und Glanzlichtern an.

Hinweis: Wird diese Seite im Erweiterten Modus angezeigt, sind mehrere Registerkarten mit zusätzlichen Sterungen enthalten.

Standardvertrag

Schieberegler: Die Registerkarte Standard enthält dieselben Schieberegler, die bei Standardansicht zur Verfügung stehen.

Diese Einstellungen allen Video-Technologien zuweisen: Die Auswahl dieses Kontrollkästchens resultiert darin, dass anwendungsspezifische Einstellungen für VMR7, wie z.B. Process Amplifier (ProcAmp) Einstellungen, durch diese Einstellungen ersetzt werden. Bleibt das Kästchen unmarkiert, haben die anwendungsspezifischen Einstellungen Vorrang und Ihre neuen Einstellungen treten nicht in Kraft.

RGB Gamma

RGB Gamma verwenden: Bei Auswahl dieses Kontrollkästchens können Sie anhand der Schieberegler für Rot, Grün und Blau die Farben des Videobildes verändern.

Die RGB-Schieberegler zusammen schieben: Bei Auswahl dieses Kästchens können Sie die Schieberegler für Rot, Grün und Blau gemeinsam verschieben.

Korrektur

Die Registerkarte Korrektur erlaubt Ihnen, eine von mehreren Farbtemperaturoptionen zu wählen.

  • Benutzerspezifische Temperatureinstellung: Damit lässt sich der Farbtemperaturwert fein einstellen.

  • Keine Farbtemperatur-Korrektur verwenden: Damit wird die Farbtemperatur-Korrektur ausgeschaltet.

Erweiterungen

  • Randverbesserung: Mit dieser Funktion können Sie den Farbkontrast an den Bildrändern des Videos von 0 % bis 60 % erhöhen.

  • Rauschunterdrückung: Mit dieser Funktion können Sie die Videofarben von 0 % bis 80 % fein einstellen.

  • Inverse Telecine verwenden: Bei Auswahl dieses Kästchens wird für genauere Film-Wiedergabe und überlegene Bildqualität gesorgt, indem ursprüngliche Bilder aus Film, der in Video konvertiert wurde (z.B. DVDs, 1080i HD-Inhalt) wiederhergestellt werden. Diese Funktion nutzt zusätzliche Ressourcen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Helligkeit der mittleren Farbtöne im Video einstellen


TV- und HDTV-Einstellungen

Die Bildqualität des Fernsehers kann für beste Ergebnisse der jeweiligen Umgebung angepasst werden. Mit den Optionen auf dieser Seite können Sie die Helligkeit, den Kontrast, die Sättigung und den Flimmerfilter für das Fernsehbild einstellen. Erhöhen Sie den Wert des Flimmerfilters, um das Bildschirmflimmern zu verringern.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Wie stelle ich die Helligkeit für das Fernsehbild ein?

  • Wie stelle ich den Kontrast für das Fernsehbild ein?

  • Wie stelle ich die Sättigung für das Fernsehbild ein?

  • Wie verringere ich das Flimmern des Fernsehbildes?


Helligkeit des Fernsehbildes einstellen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen. .

  2. Wählen Sie TV-Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Verschieben Sie den Schieberegler Helligkeit entsprechend, um den Desktop heller oder dunkler zu stellen.

Verwandte Themen

  • Wie stelle ich den Kontrast für das Fernsehbild ein?

  • Wie stelle ich die Sättigung für das Fernsehbild ein?

  • Wie verringere ich das Flimmern des Fernsehbildes?

  • Fernsehbild


Kontrast des Fernsehbildes einstellen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Verschieben Sie den Schieberegler Kontrast entsprechend, um den Kontrast des Fernsehbildes zu erhöhen oder zu verringern.

Verwandte Themen

  • Wie stelle ich die Helligkeit für das Fernsehbild ein?

  • Wie stelle ich die Sättigung für das Fernsehbild ein?

  • Wie verringere ich das Flimmern des Fernsehbildes?

  • Fernsehbild


Farbsättigung des Fernsehbildes einstellen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Verschieben Sie den Schieberegler Sättigung entsprechend, um die Farbsättigung des Fernsehbildes zu erhöhen oder zu verringern.

Verwandte Themen

  • Wie stelle ich die Helligkeit für das Fernsehbild ein?

  • Wie stelle ich den Kontrast für das Fernsehbild ein?

  • Wie verringere ich das Flimmern des Fernsehbildes?

  • Fernsehbild


Flimmern des Fernsehbildes verringern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Mit dem Schieberegler Flimmerfilter können Sie festlegen, wie stark das Flimmern des Fernsehbildes reduziert werden soll. Ein höherer Flimmerfilter verringert das Bildschirmflimmern.

Hinweis:Bei der Wiedergabe von DVD-Filmen von einem Hardware-Dekoder aus empfiehlt es sich, den Flimmerfilter vollständig auszuschalten (Schieberegler ganz nach links schieben).

Verwandte Themen

  • Wie stelle ich die Helligkeit für das Fernsehbild ein?

  • Wie stelle ich den Kontrast für das Fernsehbild ein?

  • Wie stelle ich die Sättigung für das Fernsehbild ein?

  • Fernsehbild


Hinweise zu TV-Einstellungen

Dieser Abschnitt enthält Referenzinformationen zu den TV-Einstellungen.

  • Fernsehbild


Fernsehbild

Die Bildqualität des Fernsehers kann für beste Ergebnisse der jeweiligen Umgebung angepasst werden. Mit den Optionen auf dieser Seite können Sie die Helligkeit, den Kontrast, die Sättigung und den Flimmerfilter für das Fernsehbild einstellen.

  • Mit dem Schieberegler „Helligkeit“ stellen Sie das Fernsehbild heller oder dunkler. Eine niedrigere Helligkeitsstufe lässt das Bild dunkler erscheinen; eine höhere Helligkeitsstufe lässt das Bild heller erscheinen.

  • Ein blasses oder verwaschen aussehendes Fernsehbild kann mit dem Schieberegler „Kontrast“ schärfer gestellt werden. Dadurch wird der Unterschied zwischen den hellsten und den dunkelsten Stellen des Bildes erhöht.

  • Mit dem Schieberegler „Sättigung“ können Sie die Reinheit der Farben im Fernsehbild erhöhen oder verringern. Eine Farbe mit einem zu starken Grauanteil hat eine geringere Sättigung.

  • Mit dem Schieberegler „Flimmerfilter“ können Sie festlegen, wie stark das Flimmern des Fernsehbildes reduziert werden soll. Ein höherer Flimmerfilter verringert das Bildschirmflimmern.

Verwandte Themen

  • Wie stelle ich die Helligkeit für das Fernsehbild ein?

  • Wie stelle ich den Kontrast für das Fernsehbild ein?

  • Wie stelle ich die Sättigung für das Fernsehbild ein?

  • Wie verringere ich das Flimmern des Fernsehbildes?


TV/HD-Format

Sie können das Signalformat zur Benutzung mit einem normalen Fernseher (TV) oder einem High-Definition-Fernsehgerät (HDTV) sowie das länderspezifische Signal bzw. bei Benutzung eines HDTV das HDTV-Anzeigeformat ändern.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Verbindungsstecker für das Fernseh- oder HDTV-Gerät ändern

  • Länderspezifisches Signalformat oder die Signalquelle für den Fernseher ändern

  • HDTV-Format für das HDTV-Gerät ändern

  • Das HDMI-Farbformat für mein Fernsehgerät ändern


Verbindungsstecker für das Fernseh- oder HDTV-Gerät ändern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Signal oder HD-Format ändern, um die entsprechende Seite zu öffnen.

  3. Führen Sie einen der folgenden Schritte aus:

  4. Wenn Sie einen normalen Fernseher verwenden, wählen Sie in der Liste Verbindungsstecker den Stecker des Fernsehgeräts aus, wie z.B. FBAS oder S-Video. (Falls die Option Automatische Auswahl verfügbar ist, können Sie auch diese wählen, falls Sie sich nicht sicher sind, welcher Stecker der richtige ist.)

  5. Wenn Sie ein HDTV-Gerät mit einem Komponentenstecker verwenden, wählen Sie in der Liste Verbindungsstecker Komponente aus. (Falls die Option Automatische Auswahl verfügbar ist, können Sie auch diese wählen, falls Sie sich nicht sicher sind, welcher Stecker der richtige ist.)

  6. Wenn Sie ein HDTV-Gerät mit einem DVI-Anschluss verwenden, wählen Sie in der Liste Verbindungsstecker DVI aus. (Falls die Option Automatische Auswahl verfügbar ist, können Sie auch diese wählen, falls Sie sich nicht sicher sind, welcher Stecker der richtige ist.)

Verwandte Themen

  • Länderspezifisches Signalformat oder die Signalquelle für den Fernseher ändern

  • HDTV-Format für das HDTV-Gerät ändern

  • Das HDMI-Farbformat für mein Fernsehgerät ändern

  • TV-Format


Länderspezifisches Signalformat für Standardfernseher ändern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Signal oder HD-Format ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie auf der Seite „TV-Signalformat/HDTV-Signalformat auswählen“ in der Liste Verbindungsstecker den Anschlussstecker des Fernsehgeräts aus: FBAS oder S-Video. (Sie können auch die Option Automatische Auswahl wählen, sofern diese angezeigt wird.)

  4. Wählen Sie in der Liste Signal das in Ihrem Land übliche Signalformat aus.

Hinweis: Klicken Sie auf Entscheidungshilfe, falls Sie sich über das zu wählende Format nicht sicher sind.

Verwandte Themen

  • Verbindungsstecker für das Fernseh- oder HDTV-Gerät ändern

  • HDTV-Format für das HDTV-Gerät ändern

  • Das HDMI-Farbformat für mein Fernsehgerätändern

  • TV-Format


HDTV-Format für das HDTV-Gerät ändern

  1. Wählen Sie im Menü „Kategorien“ von NVIDIA Control Panel die Option „Video- und Fernseheinstellungen“.

  2. Wählen Sie Signal oder HD-Format ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie in der Liste der Verbindungsstecker eine der folgenden Optionen. Nach Wahl eines Steckers erscheint eine Abbildung des Steckers, um die richtige Wahl zu erleichtern:

  4. Wählen Sie „Komponente“, wenn das HDTV-Gerät mit einem Komponentenstecker an den Computer angeschlossen ist.

  5. Wählen Sie „DVI (Digital)“, wenn das HDTV-Gerät mit einem DVI-Stecker an den Computer angeschlossen ist.

  6. Wählen Sie „FBAS“, wenn das HDTV-Gerät mit einem FBAS-Stecker an den Computer angeschlossen ist.

Die Liste mit den HD-Formaten (Modus) gibt verschiedene HDTV-Anzeigeformate mit den entsprechenden Bildschirmauflösungen wie 480p (720 x 480 progressiv), 480i (720 x 480 interlaced) usw. an. Wählen Sie das Format aus, das die für Sie beste Anzeige ergibt.

Hinweis: In der Regel ist das Bild bei Formaten mit progressiver Abtastung stabiler und flimmerärmer. Lesen Sie in der Bedienungsanleitung Ihres HDTV-Geräts nach, welche Anzeigenformate unterstützt werden.

Hinweis: Wenn Sie nicht wissen, welches HD-Format Sie wählen sollten, klicken Sie auf die Hilfe-Schaltfläche „Entscheidungshilfe“. Diese schrittweise Anleitung hilft Ihnen, die richtige Wahl für Ihr HDTV-Gerät zu treffen.

Hinweis: In Japan erscheinen HD-Formate als Dn-Formate (siehe Beispiele in der nachfolgenden Liste).

HD-Format | Format des übertragenen Videosignals
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Verwandte Themen

  • Verbindungsstecker für das Fernseh- oder HDTV-Gerät ändern

  • Länderspezifisches Signalformat oder die Signalquelle für den Fernseher ändern

  • HDTV-Format für das HDTV-Gerät ändern

  • TV-Format


Das HDMI-Farbformat für mein Fernsehgerät ändern

Diese Anleitung bezieht sich auf Fernsehgeräte, die über einen HDMI-Verbindungsstecker an der Grafikkarte angeschlossen sind.

Das HDMI-Farbformat für mein Fernsehgerät ändern

  1. Wählen Sie im Menü „Kategorien“ von NVIDIA Control Panel die Option „Video- und Fernseheinstellungen“.

  2. Wählen Sie HDMI-Farbformat ändern ,um die entsprechende Seite aufzurufen.

  3. Wenn mehr als ein Fernsehgerät über den HDMI-Verbindungsstecker angeschlossen ist, klicken Sie auf das Symbol, das mit dem zu ändernden Fernsehgerät korrespondiert.

  4. Klicken Sie auf den Listenpfeil HDMI-Farbformat und klicken Sie dann auf das zu benutzende Farbformat.

Verwandte Themen

  • Verbindungsstecker für das Fernseh- oder HDTV-Gerät ändern

  • Länderspezifisches Signalformat oder die Signalquelle für den Fernseher ändern

  • HDTV-Format für das HDTV-Gerät ändern

  • TV-Format


Hinweise zum TV/HD-Format

Dieser Abschnitt enthält Referenzinformationen zum TV- und HD-Format.

  • TV-Format


TV-Format

Sie können das Signalformat zur Benutzung mit einem normalen Fernseher (TV) oder einem High-Definition-Fernsehgerät (HDTV) sowie das länderspezifische Signal bzw. bei Benutzung eines HDTV das HDTV-Anzeigeformat ändern.

Verbindungsstecker

  • Bei einem normalen Fernsehgerät erfolgt der Anschluss mit einem F-BAS- oder S-Video-Stecker.

  • Ein Komponentenstecker dient zum Anschluss an ein HDTV-Gerät mit Komponentenanschluss.

  • Ein DVI- (Digital)-Stecker dient zum Anschluss an ein HDTV-Gerät mit DVI-Anschluss.

  • Falls Sie sich bei der Steckerauswahl nicht sicher sind, wählen Sie die Option „Automatische Auswahl“.

Signalformat/HD-Format

Signalformat: Wenn Sie einen normalen Fernseher benutzen und als Stecker F-BAS oder S-Video gewählt haben, enthält die Signalliste die für Ihr Land zutreffenden Signalformate. Auf der Seite „TV-Signalformat/HDTV-Signalformat auswählen“ stellen Sie die Steckerliste auf die Anschlüsse Ihres Fernsehgeräts ein, d.h. auf F-BAS oder S-Video. (Sie können auch die Option „Automatische Auswahl“ wählen, sofern diese angezeigt wird.)

HD-Format

Falls Sie ein HDTV-Gerät benutzen und als Stecker den Komponenten- oder DVI (Digital)-Stecker gewählt haben, zeigt die Liste mit dem HD-Format (Modus) die verschiedenen HDTV-Anzeigenformate mit den jeweiligen Bildschirmauflösungen wie 480p (720 x 480 progressiv), 480i (720 x 480 interlaced) usw. an. Wählen Sie das Format aus, das die für Sie beste Anzeige ergibt.

Hinweis: In der Regel ist das Bild bei Formaten mit progressiver Abtastung stabiler und flimmerärmer. Lesen Sie in der Bedienungsanleitung Ihres HDTV-Geräts nach, welche Anzeigenformate unterstützt werden.

Hinweis: Wenn Sie nicht wissen, welches HD-Format Sie wählen sollten, klicken Sie auf die Hilfe-Schaltfläche „Entscheidungshilfe“. Diese schrittweise Anleitung hilft Ihnen, die richtige Wahl für Ihr HDTV-Gerät zu treffen.

Entscheidungshilfe

Hilft bei der Wahl des optimalen Signalformats oder HD-Formats.

Verwandte Themen

  • Verbindungsstecker für das Fernseh- oder HDTV-Gerät ändern

  • Länderspezifisches Signalformat oder die Signalquelle für den Fernseher ändern

  • HDTV-Format für das HDTV-Gerät ändern


Größe und Position des Desktops auf einem Fernsehgerät

Sie können die Position des Desktops auf dem Fernsehbildschirm beliebig verändern, indem Sie mit der Maus auf die Pfeiltasten auf dieser Seite klicken bzw. indem Sie die Pfeiltasten auf der Tastatur drücken. Diese Methode ist eine nützliche Alternative zur Bedienung der Regler (Tasten) am eigentlichen Fernsehgerät.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Größe des Desktops auf dem Fernseher ändern

  • Desktop auf dem Fernseher vergrößern

  • Desktop auf dem Fernseher verkleinern

  • Desktop auf dem Fernseher neu anordnen

  • Desktop auf dem Fernseher nach links verschieben

  • Desktop auf dem Fernseher nach rechts verschieben

  • Desktop auf dem Fernseher nach oben verschieben

  • Desktop auf dem Fernseher nach unten verschieben


Größe des Desktops auf dem Fernsehgerät einstellen

So wird der Desktop auf dem Fernseher kleiner dargestellt:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen. .

  2. Wählen Sie Bildschirmgröße und -position anpassen, um die zugehörige Seite zu öffnen.

  3. Wenn Sie den Desktop auf dem Fernseher verkleinern möchten, klicken Sie so lange auf die Minus-Schaltfläche (-) auf dem Bild, die mit Größe: bezeichnet ist, bis der Desktop die gewünschte Größe hat.

So wird der Desktop auf dem Fernseher größer dargestellt:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen. .

  2. Wählen Sie Bildschirmgröße und -position anpassen, um die zugehörige Seite zu öffnen.

  3. Wenn Sie den Desktop auf dem Fernseher vergrößern möchten, klicken Sie so lange auf die Plus-Schaltfläche (+) auf dem Bild, die mit Größe: bezeichnet ist, bis der Desktop die gewünschte Größe hat.

Verwandte Themen

  • Desktop auf dem Fernseher vergrößern

  • Desktop auf dem Fernseher verkleinern

  • Desktop auf dem Fernseher neu anordnen

  • Desktop auf dem Fernseher nach links verschieben

  • Desktop auf dem Fernseher nach rechts verschieben

  • Desktop auf dem Fernseher nach oben verschieben

  • Desktop auf dem Fernseher nach unten verschieben

  • Größe und Position des Desktops auf einem Fernsehgerät


Desktop auf dem Fernseher vergrößern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen. .

  2. Wählen Sie Bildschirmgröße und ‑position anpassen, um die zugehörige Seite zu öffnen.

  3. Wenn Sie den Desktop auf dem Fernseher vergrößern möchten, klicken Sie so lange auf die Plus-Schaltfläche (+) auf dem Bild, die mit Größe: bezeichnet ist, bis der Desktop die gewünschte Größe hat.

Verwandte Themen

  • Größe des Desktops auf dem Fernseher ändern

  • Desktop auf dem Fernseher verkleinern

  • Desktop auf dem Fernseher neu anordnen

  • Desktop auf dem Fernseher nach links verschieben

  • Desktop auf dem Fernseher nach rechts verschieben

  • Desktop auf dem Fernseher nach oben verschieben

  • Desktop auf dem Fernseher nach unten verschieben

  • Größe und Position des Desktops auf einem Fernsehgerät


Desktop auf dem Fernseher verkleinern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen. .

  2. Wählen Sie Bildschirmgröße und -position anpassen, um die zugehörige Seite zu öffnen.

  3. Wenn Sie den Desktop auf dem Fernseher verkleinern möchten, klicken Sie so lange auf die Minus-Schaltfläche (-) auf dem Bild, die mit Größe: bezeichnet ist, bis der Desktop die gewünschte Größe hat.

Verwandte Themen

  • Größe des Desktops auf dem Fernseher ändern

  • Desktop auf dem Fernseher vergrößern

  • Desktop auf dem Fernseher neu anordnen

  • Desktop auf dem Fernseher nach links verschieben

  • Desktop auf dem Fernseher nach rechts verschieben

  • Desktop auf dem Fernseher nach oben verschieben

  • Desktop auf dem Fernseher nach unten verschieben

  • Größe und Position des Desktops auf einem Fernsehgerät


Desktop auf dem Fernseher neu anordnen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Bildschirmgröße und -position anpassen, um die zugehörige Seite zu öffnen.

  3. Führen Sie einen der folgenden Schritte aus, je nachdem, ob Sie den Desktop auf dem Fernsehbildschirm nach rechts, links, oben oder unten verschieben möchten.

  • Wenn Sie den Desktop auf dem Fernsehbildschirm nach oben verschieben möchten, klicken Sie so lange auf den Aufwärtspfeil [image], der auf dem Bild mit der Bezeichnung „Position:“ erscheint, bis Sie mit dem Ergebnis zufrieden sind.

  • Wenn Sie den Desktop auf dem Fernsehbildschirm nach unten verschieben möchten, klicken Sie so lange auf den Abwärtspfeil [image], der auf dem Bild mit der Bezeichnung „Position:“ erscheint, bis Sie mit dem Ergebnis zufrieden sind.

  • Wenn Sie den Desktop auf dem Fernsehbildschirm nach rechts verschieben möchten, klicken Sie so lange auf den Rechtspfeil [image], der auf dem Bild mit der Bezeichnung „Position:“ erscheint, bis Sie mit dem Ergebnis zufrieden sind.

  • Wenn Sie den Desktop auf dem Fernsehbildschirm nach links verschieben möchten, klicken Sie so lange auf den Linkspfeil [image], der auf dem Bild mit der Bezeichnung „Position:“ erscheint, bis Sie mit dem Ergebnis zufrieden sind.

Verwandte Themen

  • Größe des Desktops auf dem Fernseher ändern

  • Desktop auf dem Fernseher vergrößern

  • Desktop auf dem Fernseher verkleinern

  • Desktop auf dem Fernseher nach links verschieben

  • Desktop auf dem Fernseher nach rechts verschieben

  • Desktop auf dem Fernseher nach oben verschieben

  • Desktop auf dem Fernseher nach unten verschieben

  • Größe und Position des Desktops auf einem Fernsehgerät


Desktop auf dem Fernseher nach links verschieben

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Bildschirmgröße und -position anpassen, um die zugehörige Seite zu öffnen.

  3. Klicken Sie auf den Linkspfeil [image], der auf dem Bild mit der Bezeichnung Position: erscheint, bis Sie mit dem Ergebnis zufrieden sind.

Verwandte Themen

  • Größe des Desktops auf dem Fernseher ändern

  • Desktop auf dem Fernseher vergrößern

  • Desktop auf dem Fernseher verkleinern

  • Desktop auf dem Fernseher neu anordnen

  • Desktop auf dem Fernseher nach rechts verschieben

  • Desktop auf dem Fernseher nach oben verschieben

  • Desktop auf dem Fernseher nach unten verschieben

  • Größe und Position des Desktops auf einem Fernsehgerät


Desktop auf dem Fernseher nach rechts verschieben

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Bildschirmgröße und -position anpassen, um die zugehörige Seite zu öffnen.

  3. Klicken Sie auf den Rechtspfeil [image], der auf dem Bild mit der Bezeichnung Position: erscheint, bis Sie mit dem Ergebnis zufrieden sind.

Verwandte Themen

  • Größe des Desktops auf dem Fernseher ändern

  • Desktop auf dem Fernseher vergrößern

  • Desktop auf dem Fernseher verkleinern

  • Desktop auf dem Fernseher neu anordnen

  • Desktop auf dem Fernseher nach links verschieben

  • Desktop auf dem Fernseher nach oben verschieben

  • Desktop auf dem Fernseher nach unten verschieben

  • Größe und Position des Desktops auf einem Fernsehgerät


Desktop auf dem Fernseher nach oben verschieben

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Bildschirmgröße und -position anpassen, um die zugehörige Seite zu öffnen.

  3. Klicken Sie auf den Aufwärtspfeil [image], der auf dem Bild mit der Bezeichnung Position: erscheint, bis Sie mit dem Ergebnis zufrieden sind.

Verwandte Themen

  • Größe des Desktops auf dem Fernseher ändern

  • Desktop auf dem Fernseher vergrößern

  • Desktop auf dem Fernseher verkleinern

  • Desktop auf dem Fernseher neu anordnen

  • Desktop auf dem Fernseher nach links verschieben

  • Desktop auf dem Fernseher nach rechts verschieben

  • Desktop auf dem Fernseher nach unten verschieben

  • Größe und Position des Desktops auf einem Fernsehgerät


Desktop auf dem Fernseher nach unten verschieben

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Bildschirmgröße und -position anpassen, um die zugehörige Seite zu öffnen.

  3. Klicken Sie auf den Abwärtspfeil [image], der auf dem Bild mit der Bezeichnung Position: erscheint, bis Sie mit dem Ergebnis zufrieden sind.

Verwandte Themen

  • Größe des Desktops auf dem Fernseher ändern

  • Desktop auf dem Fernseher vergrößern

  • Desktop auf dem Fernseher verkleinern

  • Desktop auf dem Fernseher neu anordnen

  • Desktop auf dem Fernseher nach links verschieben

  • Desktop auf dem Fernseher nach rechts verschieben

  • Desktop auf dem Fernseher nach oben verschieben

  • Größe und Position des Desktops auf einem Fernsehgerät


Hinweise zum Einstellen von Größe und Position des Desktops auf einem Fernsehgerät

Dieser Abschnitt enthält Informationen zum Einstellen von Größe und Position des Desktops auf dem Fernsehbildschirm.

  • Größe und Position des Desktops auf einem Fernsehgerät


TV Size Move

Größe und Position des Desktops auf einem Fernsehgerät

Anhand der Einstellungen auf der Seite zur Anpassung von Bildschirmgröße und -position können Sie die Größe und Anordnung des Desktops oder Bildes auf dem Fernsehbildschirm ändern.

Position - Klicken Sie auf die Pfeiltasten im Bild mit der Bezeichnung „Position:“, um die Anordnung des Desktops oder Bildes auf dem Fernsehbildschirm zu ändern.

Klicken Sie auf die Schaltfläche [image], um den Desktop oder das Bild auf dem Fernsehbildschirm nach links zu verschieben. Gründe für dieses Vorgehen:

    • Der Bildschirm hat links einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der rechte Rand des Desktops oder Bildes reicht über den Bildschirm hinaus.

Klicken Sie auf die Schaltfläche [image], um den Desktop oder das Bild auf dem Fernsehbildschirm nach rechts zu verschieben. Gründe für dieses Vorgehen:

    • Der Bildschirm hat rechts einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der Bildschirm hat links einen schwarzen Rand.

Klicken Sie auf die Schaltfläche [image], um das Bild oder den Desktop auf dem Fernsehbildschirm nach oben zu verschieben. Gründe für dieses Vorgehen:

    • Der Bildschirm hat oben einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der untere Rand des Desktop reicht über den Bildschirm hinaus.

Klicken Sie auf die Schaltfläche [image], um das Bild oder den Desktop auf dem Fernsehbildschirm nach unten zu verschieben. Gründe für dieses Vorgehen:

    • Der Bildschirm hat unten einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der Bildschirm hat unten einen schwarzen Rand.

Größe – Klicken Sie auf die Schaltfläche (+) und (-) im Bild mit der Bezeichnung „Größe“, um den Desktop bzw. das Bild auf dem Fernsehbildschirm zu vergrößern oder zu verkleinern.

  • Klicken Sie auf die Schaltfläche (+), um den Desktop oder das Bild auf dem Bildschirm zu vergrößern. Dieses Vorgehen ist beispielsweise dann zu empfehlen, wenn der Desktop oder das Bild schwarz umrandet ist und den ganzen Bildschirm ausfüllen soll.

  • Klicken Sie auf die Schaltfläche (-), um den Desktop oder das Bild auf dem Bildschirm zu verkleinern. Dieses Vorgehen ist dann zu empfehlen, wenn das Bild oder der Desktop teilweise über den sichtbaren Bereich hinausgehen.

Verwandte Themen

  • Größe des Desktops auf dem Fernseher ändern

  • Desktop auf dem Fernseher vergrößern

  • Desktop auf dem Fernseher verkleinern

  • Desktop auf dem Fernseher neu anordnen

  • Desktop auf dem Fernseher nach links verschieben

  • Desktop auf dem Fernseher nach rechts verschieben

  • Desktop auf dem Fernseher nach oben verschieben

  • Desktop auf dem Fernseher nach unten verschieben


Größe und Position des Desktops auf einem HDTV-Gerät

Gründe für das Verkleinern des Desktops

Sie können den Desktop auf dem HDTV-Bildschirm verkleinern, wenn der Desktop bzw. das Bild über den Bildschirm hinausgeht, was dazu führt, dass Desktopelemente an den Rändern abgeschnitten werden.

Gründe für das Vergrößern des Desktops

Sie können den Desktop auf dem HDTV-Bildschirm vergrößern, wenn der Desktop bzw. das Bild den Bildschirm nicht ausfüllt und deshalb von einem schwarzen Rand umgeben ist.

Gründe für das Schwenken eines großen Desktops auf dem HDTV-Bildschirm

Sie sollten den Desktop evtl. neu auf dem Bildschirm anordnen, wenn er über die Bildschirmfläche hinausgeht, was dazu führt, dass Teile des Desktops bzw. des Bildes abgeschnitten werden. Beim Schwenken bewegen Sie die Maus über die Ränder hinweg (d.h. nach rechts, links, oben oder unten), an denen der Desktop bzw. das Bild abgeschnitten ist, bis der abgeschnittene Inhalt wieder zu sehen ist.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern


Desktop auf dem HDTV-Bildschirm verkleinern

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Kategorie Video & Fernsehen.

  2. Klicken Sie auf das Menü Ansicht und wählen Sie Standard.

  3. Wählen Sie Bildschirmgröße und position anpassen, um die zugehörige Seite zu öffnen.

  4. Klicken Sie auf die Schaltfläche Neue Desktop-Größe.

  5. Verschieben Sie den Schieberegler in die entsprechende Richtung, bis der Desktop bzw. das Bild auf die gewünschte Größe verkleinert wurde.

Verwandte Themen

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Desktop auf dem HDTV-Gerät größer anzeigen

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Kategorie Video & Fernsehen.

  2. Klicken Sie auf das Menü Ansicht und wählen Sie Standard.

  3. Wählen Sie Bildschirmgröße und position anpassen, um die zugehörige Seite zu öffnen.

  4. Klicken Sie auf die Schaltfläche Neue Desktop-Größe.

  5. Verschieben Sie den Schieberegler, bis Sie die gewünschte Größe erhalten haben.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Großen Desktop auf dem HDTV-Bildschirm schwenken

Hinweis: Welche der im Folgenden beschriebenen Optionen verfügbar sind, hängt von der jeweiligen HDTV-Konfiguration ab.

  1. Wählen Sie die Schaltfläche Die Größe des Desktops nicht ändern.

  2. Aktivieren Sie das Kontrollkästchen Schwenken zulassen, wenn die Maus über den folgenden Bereich geführt wird.

  3. Stellen Sie mit dem Schieberegler die Größe des Bereichs ein, in dem geschwenkt werden soll, um die abgeschnittenen Ränder des Desktops bzw. Bilds zu sehen (indem Sie den Regler auf Größer oder Kleiner stellen).

    Das Vorschaufenster zeigt den Schwenkbereich an, der größer bzw. kleiner wird, wenn Sie den Schieberegler verstellen.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Abschneiden des Desktops an den Rändern des HDTV-Bildschirms verhindern

Nähere Informationen dazu finden Sie unter folgenden Hilfe-Themen:

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Bildwiederholfrequenz der HDTV-Anzeige feineinstellen

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die HDTV-Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Wählen Sie in NVIDIA Control Panel auf der Seite Eine Kategorie wählen... die Option Anzeige und dann die Option Benutzerspezifische Timings erstellen, um die Seite zur Erstellung benutzerspezifischer Timings zu öffnen.

  3. Wählen Sie in der Liste Aktuelle benutzerspezifische Timings das Timing aus, dessen Bildwiederholfrequenz Sie ändern möchten.

  4. Klicken Sie auf die Schaltfläche Bearb.....

  5. Bearbeiten Sie im Dialogfeld Benutzerspezifische Timings den Wert im Feld Gewünschte Bildwiederholungsfrequenz entsprechend Ihren Anforderungen.

Bildwiederholfrequenz gibt an, mit welcher Frequenz der gesamte Bildschirm aktualisiert wird. Genauer gesagt gibt die Bildwiederholfrequenz an, wie oft sich der Elektronenstrahl pro Sekunde in der Bildröhre bei einer Kathodenstrahlröhre (CRT, analoges Anzeigegerät) von oben nach unten bewegt. Hinweis: Diese Frequenz wird durch die maximale horizontale Abtastrate und die aktuelle Auflösung der Anzeige eingeschränkt, da eine höhere Auflösung mehr Abtastzeilen bedeutet.

Hinweis:Der Wert sollte die maximale vertikale Abtastfrequenz der Anzeige nicht überschreiten.

Zusätzliche Informationen hierzu finden Sie unter dem Thema „Benutzerspezifische Timings für eine HDTV-Anzeige erstellen“.

  6. Klicken Sie auf die Schaltfläche Test, um die neuen Einstellungen zu testen.

  7. Klicken Sie anschließend auf OK.

Verwandte Themen

  • Bildwiederholfrequenz auswählen

  • Verwandte Themen

    • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

    • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

    • Großen Desktop auf dem HDTV-Bildschirm schwenken

    • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

    • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

    • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

    • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

    • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

    • Desktop auf dem HDTV-Bildschirm neu anordnen

    • Größe des HDTV-Desktops ändern

    • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

    • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die HDTV-Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Wählen Sie in NVIDIA Control Panel auf der Seite Eine Kategorie wählen... die Option Anzeige und dann die Option Benutzerspezifische Timings erstellen, um die Seite zur Erstellung benutzerspezifischer Timings zu öffnen.

  3. Wählen Sie in der Liste Aktuelle benutzerspezifische Timings einen Wert aus.

  4. Klicken Sie auf die Schaltfläche Bearb.....

  5. Geben Sie im Dialogfeld Benutzerspezifische Timings einen neuen Wert im Feld Sichtbare horizontale Pixel ein, der festlegt, wie viele Pixel in einer horizontalen Zeile sichtbar sind.

Hinweis: Zusätzliche Informationen über die anderen Parameter auf der Seite „Benutzerspezifische Timings“ finden Sie unter Benutzerspezifische Timings für eine HDTV-Anzeige erstellen.

  6. Klicken Sie auf die Schaltfläche Test, um die neuen Einstellungen zu testen.

  7. Klicken Sie anschließend auf OK.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die HDTV-Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Wählen Sie in NVIDIA Control Panel auf der Seite Eine Kategorie wählen... die Option Anzeige und dann die Option Benutzerspezifische Timings erstellen, um die Seite zur Erstellung benutzerspezifischer Timings zu öffnen.

  3. Wählen Sie in der Liste auf dieser Seite ein benutzerspezifisches Timing aus.

  4. Klicken Sie auf die Schaltfläche Bearb.....

  5. Geben Sie im Dialogfeld Benutzerspezifische Timings einen neuen Wert im Feld Sichtbare vertikale Pixel ein, der festlegt, wie viele Pixel in einer vertikalen Zeile sichtbar sind.

Hinweis: Zusätzliche Informationen über die anderen Parameter auf der Seite „Benutzerspezifische Timings“ finden Sie unter Benutzerspezifische Timings für eine HDTV-Anzeige erstellen.

  6. Klicken Sie auf die Schaltfläche Test, um die neuen Einstellungen zu testen.

  7. Klicken Sie anschließend auf OK.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die HDTV-Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Wählen Sie in NVIDIA Control Panel auf der Seite Eine Kategorie wählen... die Option Anzeige und dann die Option Benutzerspezifische Timings erstellen, um die Seite zur Erstellung benutzerspezifischer Timings zu öffnen.

  3. Wählen Sie in der Liste der benutzerspezifischen Timings ein Timing aus, das die Bezeichnung Interlaced enthält.

  4. Falls ein solches benutzerspezifisches Timing nicht vorhanden ist, müssen Sie es erstellen. Verwenden Sie dazu das unter Benutzerspezifische Timings für eine HDTV-Anzeige erstellen beschriebene Verfahren und achten Sie dabei darauf, dass das Kontrollkästchen Interlacing verwenden auf der Seite der benutzerspezifischen Timings aktiviert (mit einem Häkchen gekennzeichnet) ist.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die HDTV-Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Wählen Sie im Menü Ansicht die Option Erweitert.

  2. Wählen Sie in NVIDIA Control Panel auf der Seite Eine Kategorie wählen... die Option Anzeige und dann die Option Benutzerspezifische Timings erstellen, um die Seite zur Erstellung benutzerspezifischer Timings zu öffnen.

  3. Wählen Sie in der Liste der benutzerspezifischen Timings ein Timing aus, das die Bezeichnung Progressiv enthält.

  4. Falls ein solches benutzerspezifisches Timing nicht vorhanden ist, müssen Sie es erstellen. Verwenden Sie dazu das unter Benutzerspezifische Timings für eine HDTV-Anzeige erstellen beschriebene Verfahren und achten Sie dabei darauf, dass das Kontrollkästchen Interlacing verwenden auf der Seite der benutzerspezifischen Timings NICHT aktiviert (Häkchen fehlt) ist.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Desktop auf dem HDTV-Bildschirm neu anordnen

So wird der Desktop auf dem HDTV-Bildschirm neu angeordnet:

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Position und Größe des Fernsehers ändern, um die entsprechende Seite zu öffnen.

  3. Unter „Position:“ klicken Sie auf den jeweiligen Richtungspfeil, um den Bildschirm senkrecht oder waagerecht in die gewünschte Position zu bringen.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Größe des HDTV-Desktops ändern

  1. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option Video- und Fernseheinstellungen.

  2. Wählen Sie Größe des HDTV-Desktops ändern, um die entsprechende Seite zu öffnen, mit der Sie den Desktop vergrößern oder verkleinern können.

Hinweis: Das Verändern der Größe des HDTV-Desktops kann dazu führen, dass die Video-Wiedergabe abgeschnitten wird.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Hinweise zur Größe des Desktops auf einem HDTV-Gerät

Dieser Abschnitt enthält Informationen zum Ändern der Desktop-Größe auf dem HDTV-Gerät.

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

Hinweis: Die Optionen auf dieser Seite zum Ändern der Desktop-Größe auf einem HDTV-Gerät werden angezeigt, wenn das Menü Ansicht von NVIDIA Control Panel auf Standard eingestellt wurde.

Sie können den auf dem HDTV-Bildschirm angezeigten Desktop verkleinern oder vergrößern, wenn er über den sichtbaren Bereich hinausgeht bzw. den sichtbaren Bereich nicht ganz ausfüllt.

  • Klicken Sie auf die Schaltfläche Neue Desktop-Größe, um das Vollbildfenster zum Ändern der Desktop-Größe zu öffnen.

  • Vorschau (animiertes Bild) zeigt die Vorschau der Benutzeroberfläche in Vollbildgröße mit einem Schieberegler zum Ändern der Desktop-Größe.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)

Hinweis: Die Optionen auf dieser Seite zum Ändern der Desktop-Größe bzw. zum Schwenken des Desktops auf einem HDTV-Gerät werden angezeigt, wenn das Menü Ansicht von NVIDIA Control Panel auf Erweitert eingestellt wurde.

Sie können den auf dem HDTV-Bildschirm angezeigten Desktop verkleinern oder vergrößern, wenn er über den sichtbaren Bereich hinausgeht bzw. den sichtbaren Bereich nicht ganz ausfüllt. Anhand der Schwenkfunktion können Sie ein Bild verschieben, das möglicherweise die native Auflösung des HDTV-Geräts verwendet, um Bereiche anzuzeigen, die außerhalb des sichtbaren Bereichs liegen, oder um das Format des Desktops anderweitig für eine optimale Ansicht zu ändern.

  • Die Option Die Größe des Desktops nicht ändern zeigt den Inhalt des Bereichs Schwenken zulassen . . . an und stellt den Desktop oder das Bild mit der nativen Auflösung des HDTV-Geräts dar.

  • Bei Auswahl des Kontrollkästchens Schwenken zulassen, wenn die Maus über den folgenden Bereich geführt wird kann der Desktop geschwenkt werden, um Elemente sichtbar zu machen, die eventuell hinter den Rändern des HDTV-Bildschirms liegen. Mit dem Schieberegler Größer - Kleiner können Sie den Bereich festlegen, in dem bei Mausbewegung das Schwenken des Desktops beginnt.

Hinweis: Wenn mit diesem Schieberegler ein Wert ausgewählt wird, ändert sich die Größe des Schwenkbereichs, wodurch sich auch die Größe des Schwenkbereichsbilds rechts auf der Seite ändert.

  • Anhand der Option Die Größe des Desktops ändern können Sie den Desktop auf die Größe des HDTV-Bildschirms anpassen..

Hinweis: Das Verändern der Größe des HDTV-Desktops kann dazu führen, dass die Video-Wiedergabe abgeschnitten wird.

  • Durch Klicken auf die Schaltfläche Neue Desktop-Größe wird das Fenster zum Ändern der Desktop-Größe auf einem HDTV-Gerät geöffnet, in dem Sie den Desktop nach Wunsch vergrößern oder verkleinern können. Das Bild auf der rechten Seite zeigt eine Vorschau des Vollbildfensters zum Ändern der Desktop-Größe mit einem horizontalen und einem vertikalen Schieberegler, die zur Größeneinstellung dienen.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Verhindern, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Desktop auf dem HDTV-Gerät mittels progressiver Abtastung anzeigen

  • Desktop auf dem HDTV-Bildschirm neu anordnen

  • Größe des HDTV-Desktops ändern

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)


Anti-Aliasing

Im Hinblick auf Computergrafiken ist Anti-Aliasing ein Verfahren zur Verringerung bzw. Begradigung von Stufen bei der Abbildung von Linien, die eigentlich gerade dargestellt werden sollten. Stufen treten auf, wenn die Auflösung der Anzeige auf dem Bildschirm nicht hoch genug ist, um eine gerade Linie darzustellen. Durch das Anti-Aliasing wird die Intensität der Stufen verringert, indem die Stufen mit Farbzwischentönen umgeben werden. Hierdurch wird zwar das stufige Erscheinungsbild der Linien verringert, sie wirken jedoch unschärfer. Hier wird der Unterschied vergrößert dargestellt. Das Bild links ist auf Leistung eingestellt. Dieser Modus verwendet kein Anti-Aliasing. Beim Bild rechts wird die Qualitätseinstellung verwendet, bei der das Anti-Aliasing-Verfahren angewendet wird.

Anti-Aliasing kann so eingestellt werden, dass entweder eine verbesserte Systemleistung oder eine verbesserte Bildqualität erzielt wird.

  • Die Einstellung, die eine bessere Leistung bewirkt, wird am besten dann verwendet, wenn das 3D-Bild animiert ist und es vor allem auf einen flüssigen Bewegungsablauf ankommt.

  • Die Qualitätseinstellung wird am besten dann verwendet, wenn 3D-Objekte detailgetreu und realistisch dargestellt werden sollen.

  • Wenn Sie nicht genau wissen, wie Anti-Aliasing konfiguriert wird, verwenden Sie die Option „Anwendungsgesteuert“. Die Anzeige passt sich automatisch den Spezifikationen der Anwendung an.


Bildschirmgröße und position anpassen

Bildschirmgröße und

Anhand der Einstellungen auf der Seite zur Anpassung von Bildschirmgröße und position können Sie die Größe und Anordnung des Desktops auf dem Bildschirm direkt ändern, ohne die dafür vorgesehenen Regler am Monitor verwenden zu müssen.

Falls mehrere Anzeigen angeschlossen sind, wählen Sie die Anzeige aus, deren Einstellungen Sie ändern möchten.

  • Größe

Durch Klicken auf die Minus-Schaltfläche (-) verkleinern Sie den sichtbaren Bereich der Anzeige. Dies ist nützlich, wenn der Desktop an den Seiten über den sichtbaren Bereich der Anzeige hinausgeht.

Durch Klicken auf die Plus-Schaltfläche (+) vergrößern Sie den sichtbaren Bereich der Anzeige. Dies ist nützlich, wenn der Desktop von schwarzen Rändern umgeben ist und vergrößert werden soll, um den ganzen Bildschirm auszufüllen.

  • Position

Durch Klicken auf die Linkspfeil-Schaltfläche wird der Desktop nach links verschoben. Sie können diese Schaltfläche unter folgenden Bedingungen wählen:

  • Der Desktop hat links einen schwarzen Rand.

  • Der Desktop muss mehr in die Mitte der Anzeige verschoben werden.

  • Der Desktop geht rechts über den sichtbaren Bereich der Anzeige hinaus.

Durch Klicken auf die Rechtspfeil-Schaltfläche wird der Desktop nach rechts verschoben. Sie können diese Schaltfläche unter folgenden Bedingungen wählen:

  • Der Desktop hat rechts einen schwarzen Rand.

  • Der Desktop muss mehr in die Mitte der Anzeige verschoben werden.

  • Der Desktop geht links über den sichtbaren Bereich der Anzeige hinaus.

Durch Klicken auf die Aufwärtspfeil-Schaltfläche wird der Desktop nach oben verschoben. Sie können diese Schaltfläche unter folgenden Bedingungen wählen:

  • Der Desktop hat oben einen schwarzen Rand.

  • Der Desktop muss mehr in die Mitte der Anzeige verschoben werden.

  • Der Desktop geht unten über den sichtbaren Bereich der Anzeige hinaus.

Durch Klicken auf die Abwärtspfeil-Schaltfläche wird der Desktop nach unten verschoben. Sie können diese Schaltfläche unter folgenden Bedingungen wählen:

  • Der Desktop hat unten einen schwarzen Rand.

  • Der Desktop muss mehr in die Mitte der Anzeige verschoben werden.

  • Der Desktop geht oben über den sichtbaren Bereich der Anzeige hinaus.

  • Mit der Schaltfläche Testmuster können Sie ein Testmuster zur Feineinstellung der Anzeigeparameter auswählen.

Verwandte Themen:

  • Wie kann ich die Farbe meiner Anzeige direkt ändern?

  • Wie kann ich die Größe & Position des Bildschirms direkt verändern?

  • Wie sperre ich Bedienelemente (Regler) an der Anzeige?

  • Wie ändere ich die Spracheinstellungen der Anzeige?

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?

  • Farben der Anzeige direkt ändern

  • Steuerelemente für die Anzeige sperren

  • Spracheinstellungen ändern

  • Werkseitige Einstellungen wiederherstellen


Spracheinstellungen ändern

Auf der Seite zum Ändern der Spracheinstellungen können Sie die Sprache, die bei Benutzung der Bedienelemente (Regler) am Monitor verwendet wird, direkt ändern.

Falls mehrere Anzeigen angeschlossen sind, wählen Sie die Anzeige aus, deren Einstellungen Sie ändern möchten.

Wählen Sie in der Liste Sprache die Sprache aus, die bei Benutzung der Monitorregler angezeigt wird.

Verwandte Themen:

  • Wie kann ich die Farbe meiner Anzeige direkt ändern?

  • Wie kann ich die Größe & Position des Bildschirms direkt verändern?

  • Wie sperre ich Bedienelemente (Regler) an der Anzeige?

  • Wie ändere ich die Spracheinstellungen der Anzeige?

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?

  • Farben der Anzeige direkt ändern

  • Bildschirmgröße und position anpassen

  • Steuerelemente für die Anzeige sperren

  • Werkseitige Einstellungen wiederherstellen


Farben der Anzeige direkt ändern

Anhand der Einstellungen auf der Seite "Farben der Anzeige direkt ändern" können Sie die Farben der Anzeige ändern, ohne dazu die dafür vorgesehenen Bedienelemente am Monitor verwenden zu müssen.

Falls mehrere Anzeigen angeschlossen sind, wählen Sie die Anzeige aus, deren Einstellungen Sie ändern möchten.

  • Mit dem Schieberegler Helligkeit legen Sie fest, wie hell oder dunkel die Anzeige erscheinen soll. Eine niedrigere Helligkeitsstufe lässt den Desktop dunkler erscheinen; eine höhere Helligkeitsstufe lässt den Desktop heller erscheinen.

  • Mit dem Schieberegler Kontrast stellen Sie den Kontrast der Anzeige, d.h. den Unterschied zwischen den hellsten und den dunkelsten Stellen des Desktops, ein. Verwenden Sie diesen Schieberegler, wenn der Desktop grau oder verwaschen aussieht.

  • Mit dem Schieberegler Temperatur stellen Sie die Farbtemperatur ein, die angibt, wie weiß die Lichtquelle ist. Licht mit einer niedrigeren Temperatur erscheint gelber oder rötlicher, während Licht mit einer höheren Temperatur mehr Blau enthält. Verwenden Sie diesen Schieberegler, wenn die weißen Bereiche auf dem Desktop matt mit einer gelblichen Färbung oder die weißen Bereiche auf dem Desktop bläulich erscheinen.

  • Mit der Schaltfläche Testmuster können Sie ein Testmuster zur Feineinstellung der Anzeigeparameter auswählen.

Verwandte Themen:

  • Wie kann ich die Farbe meiner Anzeige direkt ändern?

  • Wie kann ich die Größe & Position des Bildschirms direkt verändern?

  • Wie sperre ich Bedienelemente (Regler) an der Anzeige?

  • Wie ändere ich die Spracheinstellungen der Anzeige?

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?

  • Bildschirmgröße und position anpassen

  • Steuerelemente für die Anzeige sperren

  • Spracheinstellungen ändern

  • Werkseitige Einstellungen wiederherstellen


Steuerelemente für die Anzeige sperren

Anhand der Einstellungen auf der Seite "Steuerelemente für die Anzeige sperren" können Sie verhindern, dass Einstellungen über die Regler am Monitor manuell geändert werden.

Falls mehrere Anzeigen angeschlossen sind, wählen Sie die Anzeige aus, deren Einstellungen Sie ändern möchten.

  • Wenn Entsperrt ausgewählt ist, können die Grafikeinstellungen mit den Reglern am Monitor manuell geändert werden.

  • Wenn Gesperrt ausgewählt ist, werden die Monitorregler gesperrt, d.h. sie können nicht betätigt werden. Wählen Sie diese Einstellung, wenn Sie die Grafikeinstellungen lieber mit den Online-Steuerelementen von NVIDIA Direct Access ändern und verhindern möchten, dass diese Einstellungen mit den Reglern am Monitor geändert werden.

Verwandte Themen:

  • Wie kann ich die Farbe meiner Anzeige direkt ändern?

  • Wie kann ich die Größe & Position des Bildschirms direkt verändern?

  • Wie sperre ich Bedienelemente (Regler) an der Anzeige?

  • Wie ändere ich die Spracheinstellungen der Anzeige?

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?

  • Farben der Anzeige direkt ändern

  • Bildschirmgröße und position anpassen

  • Spracheinstellungen ändern

  • Werkseitige Einstellungen wiederherstellen


Werkseitige Einstellungen wiederherstellen

Mit der Seite zur Wiederherstellung der werkseitigen Einstellungen können Sie das Anzeigegerät auf die Originaleinstellungen zurücksetzen, mit denen es ausgeliefert wurde.

Falls mehrere Anzeigen angeschlossen sind, wählen Sie die Anzeige aus, deren Einstellungen Sie ändern möchten.

Wählen Sie Werkseitige Einstellungen wiederherstellen, um das Gerät auf die Standardeinstellungen des Herstellers zurückzusetzen. Diese Einstellung ist dann zu empfehlen, wenn Sie verschiedenen Grafikeinstellungen ausprobiert haben, damit aber nicht zufrieden sind.

Verwandte Themen

  • Wie kann ich die Farbe meiner Anzeige direkt ändern?

  • Wie kann ich die Größe & Position des Bildschirms direkt verändern?

  • Wie sperre ich Bedienelemente (Regler) an der Anzeige?

  • Wie ändere ich die Spracheinstellungen der Anzeige?

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?

  • Farben der Anzeige direkt ändern

  • Bildschirmgröße und position anpassen

  • Steuerelemente für die Anzeige sperren

  • Spracheinstellungen ändern


Direkte Grafiksteuerung

NVIDIA Direct Access ermöglicht die Einstellung bestimmter Anzeigeeinstellungen mittels Maus oder Tastatur, wozu ansonsten die Regler am Monitor verwendet werden.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Referenzinformationen zu diesen Funktionen finden Sie unter Referenz.


Wie gehe ich vor ...

  • Wie kann ich die Farbe meiner Anzeige direkt ändern?

  • Wie kann ich die Größe & Position des Desktops direkt verändern?

  • Wie sperre ich Bedienelemente (Regler) an der Anzeige?

  • Wie ändere ich die Spracheinstellungen der Anzeige?

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?


Hinweise zur direkten Grafiksteuerung

NVIDIA Direct Access ermöglicht die Einstellung bestimmter Anzeigeeinstellungen mittels Maus oder Tastatur, wozu ansonsten die Regler am Monitor verwendet werden.

  • Farben der Anzeige direkt ändern

  • Bildschirmgröße und position anpassen

  • Steuerelemente für die Anzeige sperren

  • Spracheinstellungen ändern

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?


Vollbild-Video

Die Aktivierung der Vollbild-Videospiegelungs-Funktion erlaubt Ihnen, Vollbild-Video-Inhalte auf einer Anzeige zu sehen, während die andere Anzeige das Video in einem kleineren Fenster abspielt.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Referenzinformationen zu diesen Funktionen finden Sie unter Referenz.


Wie gehe ich vor ...

  • Wie spiele ich ein Vollbild-Video auf einer Anzeige ab, während ich an einer anderen Anzeige arbeite?

  • Wie wähle ich die Anzeige für das Abspielen des Vollbild-Videos aus?

  • Wie zeige ich eine Vollbild-Präsentation auf einer Anzeige an, während ich sie auf der anderen Anzeige steuere?

  • Wie zeige ich eine Vollbild-Diashow auf einer Anzeige an, während ich sie auf der anderen Anzeige steuere?


Hinweise zu Vollbild-Videos

Dieser Abschnitt enthält Referenzinformationen zum Abspielen von Vollbild-Videos.

  • Vollbild-Video-Optionen ändern


Vollbild-Video-Optionen ändern

Die Aktivierung der Vollbild-Videospiegelungs-Funktion erlaubt Ihnen, Vollbild-Video-Inhalte auf einer Anzeige zu sehen, während die andere Anzeige das Video in einem kleineren Fenster abspielt.

Auch auf dem Vollbildschirm des folgenden Geräts zeigen

Anhand dieser Option können Sie auswählen, auf welcher Anzeige das Vollbild-Video abgespielt werden soll, während Sie an einer anderen Anzeige arbeiten.

Hinweis: Wenn Sie an einer Anzeige arbeiten und auf einer anderen ein Video abspielen möchten, sollten Sie nicht die Anzeige auswählen, auf der Sie andere Aufgaben verrichten wollen.

Nur in der Anzeige-Anwendung zeigen

Bei Auswahl dieser Option wird die Videospiegelungsfunktion ausgeschaltet und das Video nur in einem Anwendungsfenster abgespielt.

Verwandte Themen

  • Wie spiele ich ein Vollbild-Video auf einer Anzeige ab, während ich an einer anderen Anzeige arbeite?

  • Wie wähle ich die Anzeige für das Abspielen des Vollbild-Videos aus?

  • Wie zeige ich eine Vollbild-Präsentation auf einer Anzeige an, während ich sie auf der anderen Anzeige steuere?

  • Wie zeige ich eine Vollbild-Diashow auf einer Anzeige an, während ich sie auf der anderen Anzeige steuere?


Größe des Desktops auf der HDTV-Anzeige einstellen

Wird später hinzugefügt.

Verwandte Themen

  • Wie kann ich den Desktop auf dem HDTV-Gerät verkleinern?

  • Wie vergrößere ich den Desktop auf dem HDTV-Gerät?

  • Wie schwenke ich einen großen Desktop auf dem HDTV-Bildschirm?

  • Wie verhindere ich, dass der Desktop an den Rändern des HDTV-Bildschirms abgeschnitten wird?

  • Wie stelle ich die Bildwiederholfrequenz der HDTV-Anzeige fein ein?

  • Wie stelle ich die Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige ein?

  • Wie stelle ich die Zahl der sichtbaren vertikalen Pixel auf der HDTV-Anzeige ein?

  • Wie zeige ich den Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren an?

  • Wie zeige ich den Desktop auf dem HDTV-Gerät mittels progressiver Abtastung an?

  • Wie ordne ich den Desktop auf dem HDTV-Bildschirm neu an?

  • Wie ändere ich die Größe des HDTV-Desktops?

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Standard)

  • Ändern der Desktop-Größe auf einem HDTV-Gerät (Erweitert)


Spracheinstellungen der Anzeige ändern

  1. Wählen Sie auf der Seite "Eine Kategorie wählen..." von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie auf der Seite "Eine Anzeigenaufgabe wählen…" die Option Spracheinstellungen ändern, um die entsprechende Seite zu öffnen.

  3. Falls mehrere Anzeigen angeschlossen sind, wählen Sie die Anzeige, deren Sprache Sie ändern möchten.

  4. Klicken Sie auf die Liste Sprache und wählen Sie die gewünschte Sprache aus.

Verwandte Themen

  • Wie kann ich die Farbe meiner Anzeige direkt ändern?

  • Wie kann ich die Größe & Position des Bildschirms direkt verändern?

  • Wie sperre ich Bedienelemente (Regler) an der Anzeige?

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?


Schlechte Lichtverhältnisse beim Betrachten des Videos auf der Anzeige ausgleichen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Videofarben und Bildeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  4. Verschieben Sie den Schieberegler Digitale Schwingung, um die Schärfe, Sattheit und Intensität der Videofarben zu erhöhen oder zu verringern.

Verwandte Themen

    • Wie ändere ich die Farbeinstellungen für Videos auf der Anzeige?

    • Wie stelle ich das Video heller?

    • Wie stelle ich das Video schärfer?

    • Wie stelle ich den Kontrast für das Video ein?

    • Wie stelle ich die Helligkeit der mittleren Farbtöne im Video ein?

    • Wie kann ich die Farben im Video satter, heller und klarer stellen?

    • Farbeinstellungen ändern


Größe & Position des Desktops direkt verändern

  1. Wählen Sie auf der Seite "Eine Kategorie wählen..." von NVIDIA Control Panel Anzeige.

  2. Auf der Seite "Eine Anzeigenaufgabe wählen…" wählen Sie die Option Bildschirmgröße und position anpassen, um die entsprechende Seite zu öffnen.

  3. Falls mehrere Anzeigen angeschlossen sind, wählen Sie die Anzeige, deren Bildschirmposition oder größe Sie ändern möchten.

  4. Wählen Sie die gewünschten Optionen aus. Eine detaillierte Beschreibung dieser Einstellungen finden Sie unter Hinweise zur direkten Grafiksteuerung.

    • Größe

    • Position

    • Testmuster

Verwandte Themen

  • Wie kann ich die Farbe meiner Anzeige direkt ändern?

  • Wie sperre ich Bedienelemente (Regler) an der Anzeige?

  • Wie ändere ich die Spracheinstellungen der Anzeige?

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?


Farben der Anzeige direkt ändern

  1. Wählen Sie auf der Seite "Eine Kategorie wählen..." von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie auf der Seite "Eine Anzeigenaufgabe wählen…" die Option Farbeinstellungen ändern, um die entsprechende Seite zu öffnen.

  3. Falls mehrere Anzeigen angeschlossen sind, wählen Sie die Anzeige, deren Farben Sie ändern möchten.

  4. Wählen Sie die gewünschten Optionen anhand der jeweiligen Schieberegler aus. Eine detaillierte Beschreibung dieser Einstellungen finden Sie unter Hinweise zur direkten Grafiksteuerung.

    • Helligkeit

    • Kontrast

    • Temperatur

    • Testmuster

Verwandte Themen

  • Wie kann ich die Größe & Position des Bildschirms direkt verändern?

  • Wie sperre ich Bedienelemente (Regler) an der Anzeige?

  • Wie ändere ich die Spracheinstellungen der Anzeige?

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?


Vollbild-Präsentation auf einer Anzeige anzeigen und auf einer anderen Anzeige steuern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Vollbild-Video-Optionen ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie die Option Auch auf dem Vollbildschirm des folgenden Geräts zeigen: (sofern noch nicht ausgewählt).

  4. Klicken Sie in der daraufhin angezeigten Liste rechts neben dem Text auf Anzeigen lassen... und wählen Sie die Anzeige aus, auf der die Vollbildpräsentation angezeigt werden soll.

Hinweis: Falls Sie eine Vollbildpräsentation auf einer Anzeige betrachten und sie auf einer anderen Anzeige steuern möchten, wählen Sie hier nicht die Anzeige aus, mit der Sie die Präsentation steuern möchten.

Verwandte Themen

  • Wie spiele ich ein Vollbild-Video auf einer Anzeige ab, während ich an einer anderen Anzeige arbeite?

  • Wie wähle ich die Anzeige für das Abspielen des Vollbild-Videos aus?

  • Wie zeige ich eine Vollbild-Diashow auf einer Anzeige an, während ich sie auf der anderen Anzeige steuere?

  • Vollbild-Video-Optionen ändern


Vollbild-Diashow auf einer Anzeige anzeigen und auf einer anderen Anzeige steuern

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Vollbild-Video-Optionen ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie die Option Auch auf dem Vollbildschirm des folgenden Geräts zeigen: (sofern noch nicht ausgewählt).

  4. Klicken Sie in der daraufhin angezeigten Liste rechts neben dem Text auf Anzeigen lassen... und wählen Sie die Anzeige aus, auf der die Vollbild-Diashow angezeigt werden soll.

Hinweis: Falls Sie eine Diashow auf einer Anzeige betrachten und sie auf einer anderen Anzeige steuern möchten, wählen Sie hier nicht die Anzeige aus, mit der Sie die Diashow steuern möchten.

Verwandte Themen

  • Wie spiele ich ein Vollbild-Video auf einer Anzeige ab, während ich an einer anderen Anzeige arbeite?

  • Wie wähle ich die Anzeige für das Abspielen des Vollbild-Videos aus?

  • Wie zeige ich eine Vollbild-Präsentation auf einer Anzeige an, während ich sie auf der anderen Anzeige steuere?

  • Vollbild-Video-Optionen ändern


Schärfe des Videos erhöhen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  4. Verschieben Sie den Schieberegler Bildschärfung entsprechend, um die Bildschärfe des Videos zu erhöhen oder zu verringern.

Verwandte Themen

  • Wie ändere ich die Farbeinstellungen für Videos auf der Anzeige?

  • Wie stelle ich das Video heller?

  • Wie stelle ich den Kontrast für das Video ein?

  • Wie stelle ich die Helligkeit der mittleren Farbtöne im Video ein?

  • Wie kann ich die Farben im Video satter, heller und klarer stellen?

  • Wie gleiche ich schlechte Lichtverhältnisse beim Betrachten des Videos auf der Anzeige aus?

  • Farbeinstellungen ändern


Bedienelemente (Regler) an der Anzeige sperren

  1. Wählen Sie auf der Seite "Eine Kategorie wählen..." von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie auf der Seite "Eine Anzeigenaufgabe wählen…" die Option Steuerelemente für die Anzeige sperren, um die entsprechende Seite zu öffnen.

  3. Falls mehrere Anzeigen angeschlossen sind, wählen Sie die Anzeige, deren Bedienelemente Sie sperren möchten.

  4. Wählen Sie die gewünschten Optionen aus. Eine detaillierte Beschreibung dieser Einstellungen finden Sie unter Hinweise zur direkten Grafiksteuerung.

    • Entsperrt

    • Gesperrt

Verwandte Themen

  • Wie kann ich die Farbe meiner Anzeige direkt ändern?

  • Wie kann ich die Größe & Position des Bildschirms direkt verändern?

  • Wie ändere ich die Spracheinstellungen der Anzeige?

  • Wie stelle ich die werkseitigen Einstellungen für die Anzeige wieder her?


Werkseitige Einstellungen für die Anzeige wiederherstellen

  1. Wählen Sie auf der Seite "Eine Kategorie wählen..." von NVIDIA Control Panel die Option Anzeige.

  2. Wählen Sie auf der Seite "Eine Anzeigenaufgabe wählen…" die Option Werkseitige Einstellungen wiederherstellen, um die entsprechende Seite zu öffnen.

  3. Falls mehrere Anzeigen angeschlossen sind, wählen Sie die Anzeige, deren Einstellungen Sie auf die werkseitigen Standardwerte zurücksetzen möchten.

  4. Klicken Sie auf die Schaltfläche Werkseitige Einstellungen wiederherstellen.

Verwandte Themen

  • Wie kann ich die Farbe meiner Anzeige direkt ändern?

  • Wie kann ich die Größe & Position des Bildschirms direkt verändern?

  • Wie sperre ich Bedienelemente (Regler) an der Anzeige?

  • Wie ändere ich die Spracheinstellungen der Anzeige?


Anzeige für das Abspielen eines Vollbild-Videos auswählen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Vollbild-Video-Optionen ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie die Option Auch auf dem Vollbildschirm des folgenden Geräts zeigen: (sofern noch nicht ausgewählt).

  4. Klicken Sie in der daraufhin angezeigten Liste rechts neben dem Text Anzeigen lassen... und wählen Sie die Anzeige aus, auf der das Vollbild-Video abgespielt werden soll.

Hinweis: Wenn Sie an einer Anzeige arbeiten und auf einer anderen ein Video abspielen möchten, sollten Sie nicht die Anzeige auswählen, auf der Sie andere Aufgaben verrichten wollen.

Verwandte Themen

  • Wie spiele ich ein Vollbild-Video auf einer Anzeige ab, während ich an einer anderen Anzeige arbeite?

  • Wie zeige ich eine Vollbild-Präsentation auf einer Anzeige an, während ich sie auf der anderen Anzeige steuere?

  • Wie zeige ich eine Vollbild-Diashow auf einer Anzeige an, während ich sie auf der anderen Anzeige steuere?

  • Vollbild-Video-Optionen ändern


Videofarben mit digitaler Schwingung satter stellen

Videofarben mit digitaler Schwingung satter, heller und klarer stellen

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Farbeinstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  4. Verschieben Sie den Schieberegler Digitale Schwingung, um die Schärfe, Sattheit und Intensität der Videofarben zu erhöhen oder zu verringern.

Verwandte Themen

  • Wie ändere ich die Farbeinstellungen für Videos auf der Anzeige?

  • Wie stelle ich das Video heller?

  • Wie stelle ich das Video schärfer?

  • Wie stelle ich den Kontrast für das Video ein?

  • Wie stelle ich die Helligkeit der mittleren Farbtöne im Video ein?

  • Wie gleiche ich schlechte Lichtverhältnisse beim Betrachten des Videos auf der Anzeige aus?

  • Farbeinstellungen ändern


Ein Vollbild-Video auf einer Anzeige abspielen und an einer anderen Anzeige arbeiten

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option Video & Fernsehen.

  2. Wählen Sie Vollbild-Video-Optionen ändern, um die entsprechende Seite zu öffnen.

  3. Wählen Sie die Option Auch auf dem Vollbildschirm des folgenden Geräts zeigen: (sofern noch nicht ausgewählt).

  4. Klicken Sie in der daraufhin angezeigten Liste rechts neben dem Text Anzeigen lassen... und wählen Sie die Anzeige aus, auf der das Vollbild-Video abgespielt werden soll, während Sie an einer anderen Anzeige arbeiten.

Hinweis: Wählen Sie nicht dieselbe Anzeige, auf der Sie mit anderen Anwendungen arbeiten möchten.

Verwandte Themen

  • Wie wähle ich die Anzeige für das Abspielen des Vollbild-Videos aus?

  • Wie zeige ich eine Vollbild-Präsentation auf einer Anzeige an, während ich sie auf der anderen Anzeige steuere?

  • Wie zeige ich eine Vollbild-Diashow auf einer Anzeige an, während ich sie auf der anderen Anzeige steuere?

  • Vollbild-Video-Optionen ändern