Schermo

Il software multi-schermo NVIDIA® nView™, fornito gratuitamente con le soluzioni software desktop, workstation, mobili, piattaforme e multimediali NVIDIA® ForceWare™ forniscono strumenti rivoluzionari per le attività di multitasking ed elaborazione dati. Invece di accumulare finestre su finestre nei limiti di un unico monitor, è possibile suddividere il lavoro in più monitor. Ad esempio, gli analisti finanziari possono avere un monitor per la rilevazione di ciascun flusso di dati, mentre i grafici possono usare un intero schermo per le tavolozze e l'altro per apportare modifiche. Le numerose funzioni offerte da nView consentono di manipolare e configurare ulteriormente le impostazioni dello schermo per ottimizzare l'uso degli schermi:

  • Modifica della risoluzione

  • Configura profondità colore

  • Selezionare una velocità di aggiornamento

  • Regola impostazioni colore

  • Sposta la posizione dello schermo

  • Ruota lo schermo

  • Cambia proporzionamento schermo

  • Temporizzazioni personalizzate

  • Cambiamento della modalità di visualizzazione nView

NOTA per Windows Vista: il supporto per alcune caratteristiche sotto Windows Vista è in fase di sviluppo e potrebbe non essere disponibile con la versione del driver grafico ForceWare. Per informazioni aggiornate sulle funzioni supportate, consultare le note sulla versione.

© 2005 NVIDIA Corporation. Tutti i diritti riservati. Schermo


Risoluzione schermo

Usando i controlli di Modifica risoluzione è possibile modificare l’impostazione dei colori, ridurre lo sfarfallamento dello schermo o regolare la quantità di informazioni che appaiono sullo schermo. La pagina Modifica risoluzione (avanzata) fornisce controlli aggiuntivi.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure per la modifica degli attributi della risoluzione

Procedure ...

  • Regolazione della risoluzione dello schermo

  • Visualizzazione di più o meno colori

  • Riduzione dello sfarfallio sullo schermo

  • Visualizzazione di testo più grande

  • Visualizzazione di risoluzioni non supportate dallo schermo


Per regolare la risoluzione dello schermo

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia attributi risoluzione per aprire la pagina Cambia attributi risoluzione.

  3. Spostare il cursore Risoluzione schermo per aumentare (Più) o diminuire (Meno) la risoluzione dello schermo.

Nota: aumentando la risoluzione dello schermo vengono visualizzate più informazioni, ma con dimensioni più piccole. Diminuendo la risoluzione dello schermo vengono visualizzate meno informazioni, ma con dimensioni più grandi.

Argomenti correlati

  • Visualizzazione di più o meno colori

  • Riduzione dello sfarfallio sullo schermo

  • Visualizzazione di testo più grande

  • Visualizzazione di modalità di visualizzazione non supportate dallo schermo

  • Modifica della risoluzione

  • Modifica risoluzione (avanzata)


Per visualizzare più o meno colori sul desktop

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia attributi risoluzione per aprire la pagina Cambia attributi risoluzione.

  3. Spostare il cursore Qualità colore per diminuire (Meno) o aumentare (Più) il numero di colori visualizzabili sul desktop.

Nota: aumentando la qualità dei colori è possibile visualizzare immagini più realistiche, operazione consigliata per la maggior parte delle applicazioni di editoria elettronica e illustrazione grafica.

Argomenti correlati

  • Regolazione della risoluzione dello schermo

  • Riduzione dello sfarfallio sullo schermo

  • Visualizzazione di testo più grande

  • Visualizzazione di modalità di visualizzazione non supportate dallo schermo

  • Modifica della risoluzione

  • Modifica risoluzione (avanzata)


Per ridurre la quantità di sfarfallio sullo schermo

Se si sta visualizzando uno schermo analogico o digitale:

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia attributi risoluzione per aprire la pagina Cambia attributi risoluzione.

  3. Dall’elenco Velocità di aggiornamento, scegliere un valore superiore a 60 Hertz per ridurre lo sfarfallio dello schermo.

    • Per uno schermo analogico, l’impostazione suggerita è pari a un minimo di 80 Hertz.

    • Per uno schermo digitale, l’impostazione suggerita è pari a un minimo di 75 Hertz.

Se si sta visualizzando un televisore o uno schermo HDTV:

  1. Dal menu Categorie di NVIDIA Control Panel, selezionare Impostazioni dello schermo

  2. Selezionare Regola impostazioni dell’immagine del televisore per aprire la pagina.

  3. Spostare il cursore Filtro sfarfallamento per regolare il valore.

Nota: aumentando il filtro, lo sfarfallio si riduce.

Argomenti correlati

  • Regolazione della risoluzione dello schermo

  • Visualizzazione di più o meno colori

  • Visualizzazione di testo più grande

  • Visualizzazione di modalità di visualizzazione non supportate dallo schermo

  • Modifica della risoluzione

  • Modifica risoluzione (avanzata)


Per visualizzare testo grande

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia attributi risoluzione per aprire la pagina Cambia attributi risoluzione.

  3. Spostare il cursore Risoluzione schermo su uno dei seguenti valori:

  • Diminuire (Meno) la risoluzione dello schermo, facendo aumentare le dimensioni del contenuto dello schermo in modo tale che il testo appaia più grande.

  • Aumentare (Più) la risoluzione dello schermo, facendo diminuire le dimensioni del contenuto dello schermo in modo tale che il testo appaia più piccolo

Argomenti correlati

  • Regolazione della risoluzione dello schermo

  • Visualizzazione di più o meno colori

  • Riduzione dello sfarfallio sullo schermo

  • Visualizzazione di modalità di visualizzazione non supportate dallo schermo

  • Modifica della risoluzione

  • Modifica risoluzione (avanzata)


Per mostrare le modalità di visualizzazione non supportate dallo schermo

  1. Dal menu Vista, selezionare Avanzata.

  2. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  3. Selezionare Cambia risoluzione (avanzata) per aprire la pagina.

  4. Fare clic nell’elenco Vista e selezionare Personalizzata. La risoluzione dello schermo, i cursori dei colori e le velocità di aggiornamento mostrano i valori personalizzati che sono stati salvati.

  5. Cancellare le modalità Nascondi non supportate da questo schermo.

AVVERTENZA: deselezionando questa casella di controllo è possibile selezionare le modalità di visualizzazione che non possono essere supportate correttamente dallo schermo corrente. Tuttavia, ciò può rendere inutilizzabile lo schermo e/o danneggiare l'hardware. Quando questa casella di controllo è selezionata, lo schermo non supportato non apparirà come valori selezionabili.

Argomenti correlati

  • Regolazione della risoluzione dello schermo

  • Visualizzazione di più o meno colori

  • Riduzione dello sfarfallio sullo schermo

  • Visualizzazione di testo più grande

  • Modifica della risoluzione

  • Modifica risoluzione (avanzata)


Riferimenti per il cambiamento della risoluzione

I seguenti argomenti forniscono informazioni di riferimento sulla funzione Modifica risoluzione.

  • Modifica risoluzione

  • Modifica risoluzione (avanzata)


Modifica risoluzione

Cambia attributi risoluzione

Usare questa pagina per modificare l’impostazione dei colori, ridurre lo sfarfallio dello schermo o regolare la quantità di informazioni che appaiono sullo schermo.

Risoluzione schermo: usare questo cursore per impostare la risoluzione dello schermo per lo schermo selezionato. Aumentando il valore della risoluzione dello schermo vengono visualizzate ulteriori informazioni, ma di dimensioni inferiori. L'impostazione corrente viene visualizzata al di sotto del cursore.

Velocità di aggiornamento: usare questo elenco per impostare le velocità di aggiornamento per lo schermo selezionato correntemente. Una frequenza di aggiornamento maggiore riduce lo sfarfallamento dello schermo.

Qualità colore: usare questo cursore per impostare la qualità dei colori per lo schermo selezionato. Aumentando la qualità dei colori è possibile visualizzare immagini più realistiche, operazione consigliata per la maggior parte delle applicazioni di editoria elettronica e illustrazione grafica.

Nota: se si ha la necessità di impostare la qualità dei colori su 256 per eseguire un gioco o un altro programma che la richiede, fare clic con il pulsante destro del mouse sull'icona o sul nome del programma sul desktop o sul pulsante Start, quindi fare clic su Proprietà. Fare clic sulla scheda Compatibilità e selezionare la casella di controllo Esegui a 256 colori. Alla chiusura del programma, lo schermo torna all'impostazione dei colori predefinita.

Argomenti correlati

  • Regolazione della risoluzione dello schermo

  • Visualizzazione di più o meno colori

  • Riduzione dello sfarfallio sullo schermo

  • Visualizzazione di testo più grande

  • Visualizzazione di modalità di visualizzazione non supportate dallo schermo

  • Modifica risoluzione (avanzata)


Modifica risoluzione (avanzata)

Usando i controlli di questa pagina è possibile modificare l’impostazione dei colori, ridurre lo sfarfallio dello schermo o regolare la quantità di informazioni che appaiono sullo schermo.

Vista (elenco)

  • Visualizza la risoluzione di visualizzazione, la velocità di aggiornamento e le impostazioni della qualità dei colori personalizzate che si possono salvare con la pagina Crea temporizzazione personalizzata.

  • Supportate dalla GPU visualizza la risoluzione dello schermo, la velocità di aggiornamento e le impostazioni della qualità dei colori supportate dalla propria scheda grafica basata sulla GPU NVIDIA che gestisce lo schermo.

  • Tutto visualizza "tutto": risoluzione dello schermo supportata, non supportata e personalizzata salvata, velocità di aggiornamento e impostazioni della qualità dei colori.

Risoluzione schermo: usare questo cursore per impostare la risoluzione dello schermo per lo schermo selezionato. Aumentando il valore della risoluzione dello schermo vengono visualizzate ulteriori informazioni, ma di dimensioni inferiori. L'impostazione corrente viene visualizzata al di sotto del cursore.

Velocità di aggiornamento: usare questo elenco per impostare le velocità di aggiornamento per lo schermo selezionato correntemente. Una frequenza di aggiornamento maggiore riduce lo sfarfallamento dello schermo.

Qualità colore: usare questo cursore per impostare la qualità dei colori per lo schermo selezionato. Aumentando la qualità dei colori è possibile visualizzare immagini più realistiche, operazione consigliata per la maggior parte delle applicazioni di editoria elettronica e illustrazione grafica.

Nota: se si ha la necessità di impostare la qualità dei colori su 256 per eseguire un gioco o un altro programma che la richiede, fare clic con il pulsante destro del mouse sull'icona o sul nome del programma sul desktop o sul pulsante Start, quindi fare clic su Proprietà. Fare clic sulla scheda Compatibilità e selezionare la casella di controllo Esegui a 256 colori. Alla chiusura del programma, lo schermo torna all'impostazione dei colori predefinita.

Nascondere le modalità non supportate da questo schermo

Quando questa casella di controllo è selezionata, lo schermo non supportato non apparirà come valori selezionabili.

AVVERTENZA: deselezionando questa casella di controllo è possibile selezionare le modalità di visualizzazione che non possono essere supportate correttamente dallo schermo corrente. Tuttavia, ciò può rendere inutilizzabile lo schermo e/o danneggiare l'hardware.

Argomenti correlati

  • Regolazione della risoluzione dello schermo

  • Visualizzazione di più o meno colori

  • Riduzione dello sfarfallio sullo schermo

  • Visualizzazione di testo più grande

  • Visualizzazione di modalità di visualizzazione non supportate dallo schermo

  • Modifica della risoluzione


Profondità colore

Usando i controlli Configure Color Depth è possibile regolare l'uniformità/ricchezza/intensità dei colori del desktop.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Configurazione della profondità del colore


Per configurare la profondità del colore

  1. Dalla pagina Seleziona una categoria... di NVIDIA Control Panel, selezionare Schermo e fare quindi clic su Cambia attributi risoluzione per aprire la pagina Cambia attributi risoluzione.

  2. Spostare il cursore Qualità colore verso destra per aumentare la profondità del colore oppure verso sinistra per diminuirla.

Argomenti correlati

  • Configura profondità colore


Riferimenti per la configurazione della profondità del colore

Questa sezione fornisce informazioni di riferimento sulla profondità del colore.

  • Configura profondità colore


Configura profondità colore

Usare questa pagina per cambiare la profondità o la qualità del colore.

Risoluzione schermo: usare questo cursore per impostare la risoluzione dello schermo per lo schermo selezionato. Aumentando il valore della risoluzione dello schermo vengono visualizzate ulteriori informazioni, ma di dimensioni inferiori. L'impostazione corrente viene visualizzata al di sotto del cursore.

Velocità di aggiornamento: usare questo elenco per impostare le velocità di aggiornamento per lo schermo selezionato correntemente. Una frequenza di aggiornamento maggiore riduce lo sfarfallamento dello schermo.

Qualità colore: usare questo cursore per impostare la qualità dei colori per lo schermo selezionato. Aumentando la qualità dei colori è possibile visualizzare immagini più realistiche, operazione consigliata per la maggior parte delle applicazioni di editoria elettronica e illustrazione grafica.

Nota: se si ha la necessità di impostare la qualità dei colori su 256 per eseguire un gioco o un altro programma che la richiede, fare clic con il pulsante destro del mouse sull'icona o sul nome del programma sul desktop o sul pulsante Start, quindi fare clic su Proprietà. Fare clic sulla scheda Compatibilità e selezionare la casella di controllo Esegui a 256 colori. Alla chiusura del programma, lo schermo torna all'impostazione dei colori predefinita.

Argomenti correlati

  • Configurazione della profondità del colore


Velocità di aggiornamento

Le impostazioni del colore consentono di impostare il contrasto, la definizione e la profondità del colore (brillantezza digitale) delle immagini sul desktop. Le impostazioni di colore avanzate forniscono ulteriori controlli per l'impostazione del colore.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Selezionare una velocità di aggiornamento dello schermo


Per selezionare una velocità di aggiornamento dello schermo

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia attributi risoluzione per aprire la relativa pagina.

  3. Dall’elenco Velocità di aggiornamento, scegliere un valore superiore a 60 Hertz per ridurre lo sfarfallio dello schermo.

  4. Per uno schermo analogico, l’impostazione suggerita è pari a un minimo di 80 Hertz.

  5. Per uno schermo digitale, l’impostazione suggerita è pari a un minimo di 75 Hertz.

Nota: aumentando il filtro, lo sfarfallio si riduce.

Argomenti correlati

Velocità di aggiornamento


Riferimento per la selezione di una velocità di aggiornamento

Questa sezione fornisce informazioni di riferimento per selezionare una velocità di aggiornamento.

  • Velocità di aggiornamento


Velocità di aggiornamento

La velocità di aggiornamento è la frequenza con la quale lo schermo viene ritracciato per evitare lo sfarfallamento dell’immagine. L’intera area dell’immagine della maggior parte dei monitor viene aggiornata circa 60 volte al secondo.

Nota: aumentando questa velocità di aggiornamento, o il valore del filtro antisfarfallamento, lo sfarfallamento dello schermo viene ridotto. Per ridurre lo sfarfallamento dello schermo, scegliere un valore più alto di 60 Hertz.

  • Per uno schermo analogico, l’impostazione suggerita è pari a un minimo di 80 Hertz.

  • Per uno schermo digitale, l’impostazione suggerita è pari a un minimo di 75 Hertz.

Argomenti correlati

Selezionare una velocità di aggiornamento dello schermo


Impostazioni colore

Le impostazioni del colore consentono di impostare il contrasto, la definizione e la profondità del colore (brillantezza digitale) delle immagini sul desktop. Le impostazioni di colore avanzate forniscono ulteriori controlli per l'impostazione del colore.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Rendere più luminoso lo schermo

  • Regolazione del contrasto

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Migliorare la definizione delle immagini sullo schermo

  • Rendere i colori del desktop più intensi, luminosi e puliti

  • Compensazione della scarsa illuminazione

  • Regolazione delle impostazioni di colore usando il grafico

©2005 NVIDIA Corporation. Tutti i diritti riservati. Schermo


Per rendere più chiaro il desktop

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Regola impostazioni colore desktop per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale cambiare l'impostazione della luminosità.

  4. Spostare il cursore Luminosità per aumentare o diminuire la luminosità del desktop.

Argomenti correlati

  • Rendere i colori del desktop più ricchi, luminosi e puliti

  • Regolazione del contrasto

  • Miglioramento della definizione delle immagini sullo schermo

  • Regolazione delle impostazioni di colore usando il grafico

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Compensazione delle condizioni di scarsa illuminazione

  • Regola impostazioni colore


Per usare Brillantezza digitale e rendere i colori del desktop più intensi, luminosi e definiti

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Regola impostazioni colore per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale migliorare la definizione delle immagini.

  4. Spostare il cursore Brillantezza digitale per aumentare (o diminuire) l’uniformità/ricchezza/intensità dei colori del desktop.

Argomenti correlati

  • Rendere lo schermo più luminoso

  • Regolazione del contrasto

  • Miglioramento della definizione delle immagini sullo schermo

  • Regolazione delle impostazioni di colore usando il grafico

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Compensazione delle condizioni di scarsa illuminazione

  • Regola impostazioni colore


Per regolare il contrasto sul desktop

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Regola impostazioni colore desktop per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale cambiare l'impostazione del contrasto.

  4. Spostare il cursore Contrasto per aumentare o diminuire il contrasto del desktop.

Per contrasto si intende la differenza tra le parti più chiare e più scure del desktop.

Argomenti correlati

  • Rendere lo schermo più luminoso

  • Rendere i colori del desktop più ricchi, luminosi e puliti

  • Miglioramento della definizione delle immagini sullo schermo

  • Regolazione delle impostazioni di colore usando il grafico

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Compensazione delle condizioni di scarsa illuminazione

  • Regola impostazioni colore


Per migliorare la definizione delle immagini sul desktop

NOTA: il controllo Miglioramento immagine non è disponibile per le GPU serie GeForce 8.

Per migliorare la definizione delle immagini sul desktop

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Regola impostazioni colore desktop per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale migliorare la definizione delle immagini.

  4. Spostare il cursore Miglioramento immagine per aumentare o diminuire la definizione delle immagini sul desktop.

Argomenti correlati

  • Rendere lo schermo più luminoso

  • Rendere i colori del desktop più ricchi, luminosi e puliti

  • Regolazione del contrasto

  • Regolazione delle impostazioni di colore usando il grafico

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Compensazione delle condizioni di scarsa illuminazione

  • Regola impostazioni colore


Per regolare la luminosità dei mezzitoni sul desktop

Per regolare la luminosità dei mezzitoni sul desktop, senza agire sulle ombre e sulle luci.

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Regola impostazioni colore desktop per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale cambiare l'impostazione della luminosità.

  4. Spostare il cursore Gamma per aumentare o diminuire il gamma del desktop.

Argomenti correlati

  • Rendere lo schermo più luminoso

  • Rendere i colori del desktop più ricchi, luminosi e puliti

  • Regolazione del contrasto

  • Miglioramento della definizione delle immagini sullo schermo

  • Regolazione delle impostazioni di colore usando il grafico

  • Compensazione delle condizioni di scarsa illuminazione

  • Regola impostazioni colore


Per compensare la scarsa illuminazione durante la visualizzazione del desktop

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Regola impostazioni colore desktop per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale migliorare la definizione delle immagini.

  4. Spostare il cursore Brillantezza digitale per aumentare (o diminuire) l’uniformità/ricchezza/intensità dei colori del desktop.

Argomenti correlati

  • Rendere lo schermo più luminoso

  • Rendere i colori del desktop più ricchi, luminosi e puliti

  • Regolazione del contrasto

  • Miglioramento della definizione delle immagini sullo schermo

  • Regolazione delle impostazioni di colore usando il grafico

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Regola impostazioni colore


Per regolare le impostazioni dei colori usando un grafico di correzione dei colori

  1. Dal menu Vista, selezionare Avanzata.

  2. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  3. Selezionare Regola impostazioni colore desktop per aprire la pagina.

  4. Se applicabile, selezionare lo schermo sul quale regolare le impostazioni del colore.

  5. Fare clic sulla scheda Grafico.

  6. Fare clic sull’elenco Canale per selezionare un canale di colore. È possibile regolare i canali Rosso, Verde e Blu selezionando ciascun colore separtamente oppure selezionando la scelta composita Tutto, che è l’impostazione predefinita.

  7. Quando si seleziona un canale di colori, notare che il colore appare nel grafico della correzione dei colori.

  8. Per visualizzare un’anteprima dell’immagine con colore corretto, usare le opzioni di Anteprima immagine.

Argomenti correlati

  • Rendere lo schermo più luminoso

  • Rendere i colori del desktop più ricchi, luminosi e puliti

  • Regolazione del contrasto

  • Miglioramento della definizione delle immagini sullo schermo

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Compensazione delle condizioni di scarsa illuminazione

  • Regola impostazioni colore


Riferimenti per la regolazione delle impostazioni del colore

Questa sezione fornisce informazioni di riferimento per le impostazioni del colore.

  • Regola impostazioni colore

  • Regolazione impostazioni colore (avanzate)


Regola impostazioni colore desktop

Usare questa pagina per impostare il contrasto, la definizione e la profondità del colore (brillantezza digitale) delle immagini sul desktop.

Luminosità: usare questo cursore per regolare la luminosità del desktop.

Contrasto: il contrasto si riferisce alla differenza tra le parti più chiare e più scure del desktop. Usare questo cursore per regolare questa differenza.

Gamma: il gamma si riferisce alla luminosità dei mezzitoni sul desktop, senza agire sulle ombre e sulle luci. Usare il cursore Gamma per regolare il gamma del desktop.

Miglioramento immagine: Miglioramento immagine aumenta la chiarezza dell’immagine, o il contrasto, di solito ai bordi delle immagini. È possibile aumentare il contrasto delle immagini che appaiono leggermente sfocate.

NOTA: il controllo Miglioramento immagine non è disponibile per le GPU serie GeForce 8.

Brillantezza digitale: per compensare le scarse condizioni di illuminazione durante la visualizzazione del desktop, usare il cursore Brillantezza digitale per aumentare l'uniformità/ricchezza/densità dei colori del desktop.

Argomenti correlati

  • Rendere lo schermo più luminoso

  • Rendere i colori del desktop più ricchi, luminosi e puliti

  • Regolazione del contrasto

  • Miglioramento della definizione delle immagini sullo schermo

  • Regolazione delle impostazioni di colore usando il grafico

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Compensazione delle condizioni di scarsa illuminazione

  • Regolazione impostazioni colore (avanzate)


Regolazione impostazioni colore (avanzate)

Regola impostazioni colore desktop (avanzate)

Usare questa pagina per usare i vari cursori per impostare il contrasto, la definizione e la profondità del colore (brillantezza digitale) delle immagini sul desktop.

Scheda dei cursori
Spostando i cursori Luminosità/Contrasto/Gamma si modifica l'aspetto delle linee/curve colorate nel grafico in tempo reale.

Luminosità: usare questo cursore per regolare la luminosità del desktop.

Brillantezza digitale: per compensare le scarse condizioni di illuminazione durante la visualizzazione del desktop, usare il cursore Brillantezza digitale per aumentare l'uniformità/ricchezza/densità dei colori del desktop.

Contrasto: il contrasto si riferisce alla differenza tra le parti più chiare e più scure del desktop. Usare questo cursore per regolare questa differenza.

Miglioramento immagine: Miglioramento immagine aumenta la chiarezza dell’immagine, o il contrasto, di solito ai bordi delle immagini. È possibile aumentare il contrasto delle immagini che appaiono leggermente sfocate.

NOTA: il controllo Miglioramento immagine non è disponibile per le GPU serie GeForce 8.

Gamma: il gamma si riferisce alla luminosità dei mezzitoni sul desktop, senza agire sulle ombre e sulle luci. Usare il cursore Gamma per regolare il gamma del desktop.

Scheda del grafico

Canali colore: è possibile regolare i canali Rosso, Verde e Blu selezionando separatamente ciascun colore oppure selezionando la scelta composita Tutti i canali, che è l'impostazione predefinita. Quando si seleziona un canale di colori, il colore appare nel grafico della curva di correzione dei colori.

  • Il colore appare nel grafico della curva di correzione dei colori.

  • Spostando i cursori Luminosità/Contrasto/Gamma si modifica l'aspetto delle linee/curve colorate nel grafico in tempo reale.

Anteprima immagine: fare clic per visualizzare un'anteprima dell'immagine.

Argomenti correlati

  • Rendere lo schermo più luminoso

  • Rendere i colori del desktop più ricchi, luminosi e puliti

  • Regolazione del contrasto

  • Miglioramento della definizione delle immagini sullo schermo

  • Regolazione delle impostazioni di colore usando il grafico

  • Regolazione della luminosità dei mezzitoni sul desktop

  • Compensazione delle condizioni di scarsa illuminazione

  • Regola impostazioni colore


Posizionamento schermo

È possibile usare il mouse (facendo clic sui tasti freccia in questa pagina) oppure i tasti freccia della tastiera per regolare la posizione del desktop in modo che si adatti meglio allo schermo. Questa è un'utile alternativa all'uso dei controlli (pulsanti) sullo schermo fisico vero e proprio.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Regolazione dello schermo se una parte di esso appare "tagliata"

  • Centrare o spostare la posizione dello schermo


Per regolare lo schermo se una parte di esso appare tagliata

Se il desktop o l’immagine appare tagliata fuori dallo schermo digitale:

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia proporzioni pannello piatto per aprire la pagina.

  3. Selezionare una di queste opzioni, a seconda di quale fornisce il risultato desiderato:

  • Usa proporzioni NVIDIA

  • Usa il proporzionamento predefinito dello schermo

Se il desktop o l’immagine appaiono tagliati sullo schermo analogico (CRT), provare a eseguire una di queste due procedure, o entrambe:

Procedura 1:

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia attributi risoluzione per aprire la pagina.

  3. Spostare il cursore Risoluzione schermo per diminuire (Meno) la risoluzione dello schermo finché il desktop/l’immagine non è contenuta nello schermo.

Procedura 2:

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Sposta posizione dello schermo CRT per aprire la pagina.

  3. Usare i tasti freccia dell’immagine che appare per regolare la posizione dello schermo finché il desktop/l’immagine non è più tagliata a un lato.

Se il desktop o l’immagine appaiono tagliati sullo schermo del televisore o dell’HDTV, provare a eseguire una di queste due procedure, o entrambe:

Procedura 1:

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Modifica posizione schermo del televisore per aprire la pagina.

  3. Usare i tasti freccia dell’immagine che appare per regolare la posizione dello schermo finché il desktop/l’immagine non è più tagliata a un lato.

Procedura 2:

  1. Dalla pagina Seleziona una categoria... di NVIDIA Control Panel, selezionare Schermo e quindi Impostazioni video e televisore.

  2. Selezionare Cambia segnale televisore o formato HD per aprire la pagina.

  3. Assicurarsi che l’elenco Tipo connettore sia impostato sul collegamento corretto per lo schermo del televisore o dell'HDTV

  4. L’elenco Modalità D visualizza vari formati di visualizzazione HDTV e risoluzioni dello schermo equivalenti come 480p (720x480 progressivo), 480i (720x480 interlacciato) e così via. Scegliere un formato che fornisca il risultato di visualizzazione desiderato.

Nota: normalmente, i formati progressivi forniscono un’immagine più stabile con meno sfarfallii. Per un elenco dei formati dello schermo supportati, consultare il manuale dell’utente dell’HDTV.

Nota: se non si conoscono i formati HD da scegliere, fare clic sul pulsante Aiutami a decidere, il quale indica le scelte appropriate per lo schermo dell’HDTV.

Argomenti correlati

  • Sposta la posizione dello schermo

  • Centrare o spostare la posizione dello schermo


Per centrare o cambiare la posizione dello schermo

Per centrare o spostare il desktop o l'immagine sullo schermo digitale:

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia proporzioni pannello piatto per aprire la pagina.

  3. Selezionare una di queste opzioni, a seconda di quale fornisce il risultato desiderato:

  4. Usa proporzioni NVIDIA

  5. Usa il proporzionamento predefinito dello schermo

Se il desktop o l’immagine appaiono tagliati sullo schermo analogico (CRT), provare a eseguire una di queste due procedure, o entrambe:

Procedura 1:

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia attributi risoluzione per aprire la pagina.

  3. Spostare il cursore Risoluzione schermo per diminuire (Meno) la risoluzione dello schermo finché il desktop/l’immagine non è contenuta nello schermo.

Procedura 2:

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Sposta posizione dello schermo CRT per aprire la pagina.

  3. Usare i tasti freccia dell’immagine che appare per regolare la posizione dello schermo finché il desktop/l’immagine non è più tagliata a un lato.

Se il desktop o l’immagine appaiono tagliati sullo schermo del televisore o dell’HDTV, provare a eseguire una di queste due procedure, o entrambe:

Procedura 1:

  1. Dal menu Categorie di NVIDIA Control Panel, selezionare Impostazioni video e televisore.

  2. Selezionare Modifica posizione schermo del televisore per aprire la pagina.

  3. Usare i tasti freccia dell’immagine che appare per regolare la posizione dello schermo finché il desktop/l’immagine non è più tagliata a un lato.

Procedura 2:

  1. Dal menu di NVIDIA Control Panel Categorie, selezionare Impostazioni dello schermo, quindi selezionare Impostazioni video e televisore.

  2. Selezionare Cambia segnale televisore o formato HD per aprire la pagina.

  3. Assicurarsi che l’elenco Tipo connettore sia impostato sul collegamento corretto per lo schermo del televisore o dell'HDTV

  4. L’elenco Modalità D visualizza vari formati di visualizzazione HDTV e risoluzioni dello schermo equivalenti come 480p (720x480 progressivo), 480i (720x480 interlacciato) e così via. Scegliere un formato che fornisca il risultato di visualizzazione desiderato.

Nota: normalmente, i formati progressivi forniscono un’immagine più stabile con meno sfarfallii. Per un elenco dei formati dello schermo supportati, consultare il manuale dell’utente dell’HDTV.

Nota: se non si conoscono i formati HD da scegliere, fare clic sul pulsante Aiutami a decidere, il quale indica le scelte appropriate per lo schermo dell’HDTV.

Argomenti correlati

  • Sposta la posizione dello schermo

  • Regolazione dello schermo se una parte di esso appare "tagliata"


Riferimenti per lo spostamento della posizione dello schermo

Questa sezione fornisce informazioni di riferimento per spostare la posizione dello schermo.

  • Sposta la posizione dello schermo


Sposta la posizione dello schermo

Usare questa pagina per spostare la posizione dello schermo.

Argomenti correlati

  • Centrare o spostare la posizione dello schermo

  • Regolazione dello schermo se una parte di esso appare "tagliata"


Rotazione

Le funzoni di rotazione NVIDIA consentono di modificare l'orientamento del desktop impostando quello verticale, orizzontale e le modalità invertite. Questo è utile se si è ruotato lo schermo fisico e si deve ruotare il desktop in modo che corrisponda all’orientamento dello schermo.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Uso dello schermo con l'orientamento orizzontale

  • Rotazione simultanea di più schermi


Per usare lo schermo con orientamento orizzontale

Per usare lo schermo nelle modalità orizzontale, verticale o altro

  1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Ruota schermo per aprire la pagina.

  3. Se si sta usando più di uno schermo, selezionare lo schermo da ruotare selezionandolo.

  4. L’impostazione predefinita è Nessuna rotazione (Orizzontale), il che significa che, per impostazione predefinita, il desktop è impostato sulla modalità Orizzontale. Se si desidera un’impostazione di rotazione diversa, selezionare una di queste opzioni:

    • 90 gradi a sinistra (verticale)

    • 90 gradi a destra (verticale invertito)

    • Rotazione di 180 gradi (orizzontale invertito)

Argomenti correlati

  • Rotazione simultanea di più schermi

  • Ruota schermo


Per ruotare simultaneamente più schermi

Se si hanno più schermi nelle modalità orizzontale, verticale o altro e si devono ruotare i desktop/le immagini su più schermi contemporaneamente:

  1. Dalla pagina Seleziona una categoria... di NVIDIA Control Panel, selezionare Schermo.

  2. Selezionare Ruota schermo per aprire la pagina.

  3. Se si sta usando più di uno schermo e si desidera ruotare simultaneamente il desktop su più di uno schermo, selezionare tali schermi.

  4. Selezionare l’orientamento della rotazione.

Argomenti correlati

  • Uso dello schermo con l'orientamento orizzontale

  • Ruota schermo


Riferimenti per la rotazione dello schermo

Questa sezione fornisce informazioni di riferimento sulla rotazione dello schermo.

  • Ruota schermo


Ruota schermo

Le funzioni di rotazione NVIDIA consentono di modificare l'orientamento del desktop impostando quello verticale, orizzontale e le modalità invertite. Questo è utile se si è ruotato lo schermo fisico e si deve ruotare il desktop in modo che corrisponda all’orientamento dello schermo.

Argomenti correlati

  • Uso dello schermo con l'orientamento orizzontale

  • Rotazione simultanea di più schermi


Proporzionamento dello schermo

Usare le impostazioni di questa pagina per cambiare il modo in cui le immagini a bassa risoluzione vengono proporzionate per adattarsi allo schermo.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Uso delle funzioni di proporzionamento dello schermo

  • Evitare il proporzionamento dello schermo piatto

  • Uso del proporzionamento predefinito dello schermo piatto

  • Uso delle proporzioni NVIDIA con rapporto prospettico fisso


Per usare le funzioni di proporzionamento dello schermo

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia proporzioni pannello piatto per aprire la pagina.

  3. Per usare le opzioni di proporzionamento dello schermo, procedere come segue:

  4. Non usare il proporzionamento

  5. Usa il proporzionamento dello schermo piatto

  6. Usa proporzioni NVIDIA

  7. Uso delle proporzioni NVIDIA con rapporto prospettico fisso

Argomenti correlati

  • Evitare il proporzionamento dello schermo piatto

  • Uso del proporzionamento predefinito dello schermo piatto

  • Uso delle proporzioni NVIDIA con rapporto prospettico fisso

  • Cambia proporzionamento schermo


Per evitare il proporzionamento dello schermo piatto

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia proporzioni pannello piatto per aprire la pagina.

  3. Selezionare Non proporzionare.

Argomenti correlati

  • Uso delle funzioni di proporzionamento dello schermo

  • Uso del proporzionamento predefinito dello schermo piatto

  • Uso delle proporzioni NVIDIA con rapporto prospettico fisso

  • Cambia proporzionamento schermo


Per usare il proporzionamento predefinito dello schermo piatto

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia proporzioni pannello piatto per aprire la pagina.

  3. Selezionare Usa il proporzionamento predefinito dello schermo.

Argomenti correlati

  • Uso delle funzioni di proporzionamento dello schermo

  • Evitare il proporzionamento dello schermo piatto

  • Uso delle proporzioni NVIDIA con rapporto prospettico fisso

  • Cambia proporzionamento schermo


Per usare le proporzioni NVIDIA con rapporto prospettico fisso

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  2. Selezionare Cambia proporzioni pannello piatto per aprire la pagina.

  3. Selezionare Usa proporzioni di rapporto prospettico fisse.

Argomenti correlati

  • Uso delle funzioni di proporzionamento dello schermo

  • Evitare il proporzionamento dello schermo piatto

  • Uso del proporzionamento predefinito dello schermo piatto

  • Cambia proporzionamento schermo


Riferimenti per il cambiamento del proporzionamento dello schermo

Questa sezione fornisce informazioni di riferimento per il proporzionamento dello schermo.

  • Cambia proporzionamento schermo


Cambia proporzionamento schermo

Usare questa pagina per cambiare il modo in cui le immagini a bassa risoluzione vengono proporzionate per adattarsi allo schermo.

Usa proporzioni NVIDIA: il desktop si estende in modo che si adatti all’intero schermo, anche se il rapporto prospettico non è lo stesso. Ad esempio, se lo schermo piatto ha una risoluzione massima di 1400x1050, un'immagine con una risoluzione di 1024x768 verrà proporzionata per apparire sullo schermo a una risoluzione di 1400x1050. Usare questa impostazione se si desidera far apparire il desktop il più grande possibile, pur facendolo adattare allo schermo.

Uso delle proporzioni NVIDIA con rapporto prospettico fisso: il desktop si estende il più possibile per adattarsi allo schermo, pur mantenendo le proporzioni dell'immagine. Ad esempio, se lo schermo piatto ha una risoluzione massima di 1680 x 1050, un'immagine con una risoluzione di 1024 x 768 verrà proporzionata per apparire sullo schermo ad una risoluzione di 1400 x 1050 con bordi neri. Se il desktop sembra essere distorto, potrebbe essere opportuno usare questa impostazione.

Usa il proporzionamento predefinito dello schermo: lo schermo proporziona l’immagine non in scala generata dalla scheda grafica basata sulla GPU NVIDIA. Usare questa impostazione se si preferisce la qualità visiva del proporzionamento predefinito dello schermo.

Non proporzionare: evita il proporzionamento dello schermo piatto. Questa immagine dello schermo mantiene le dimensioni originali ed è centrata sullo schermo, restando piccola ma ben definita. Attorno all'immagine dello schermo potrebbe apparire un bordo nero. Potrebbe essere opportuno usare questa impostazione se il desktop appare sfocato quando si usa una qualsiasi delle altre impostazioni di proporzionamento.

Argomenti correlati

  • Uso delle funzioni di proporzionamento dello schermo

  • Evitare il proporzionamento dello schermo piatto

  • Uso del proporzionamento predefinito dello schermo piatto

  • Uso delle proporzioni NVIDIA con rapporto prospettico fisso


Temporizzazioni personalizzate

Nota: usare questa pagina solo se si è un utente esperto e si conoscono le temporizzazioni dello schermo e i loro effetti.

La pagina Temporizzazione avanzata consente di regolare le temporizzazioni per la scheda grafica basata su GPU NVIDIA per supportare una serie di temporizzazioni dello schermo diverse per un'elevata flessibilità per i collegamenti CRT e DVI analogici.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV


Per ridurre l'oscuramento sull'HDTV

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale Seleziona una categoria... di NVIDIA Control Panel, selezionare Schermo e quindi Gestisci temporizzazioni personalizzate.

  3. Fare clic su Crea... per aprire la finestra di dialogo Temporizzazioni personalizzate.

  4. Fare clic su Avanzate per espandere la finestra di dialogo.

  5. Nell'elenco Standard di temporizzazione, selezionare Oscuramento ridotto CVT.

Oscuramento ridotto CVT migliora lo standard CVT. Il CVT-RB offre periodi di oscuramento orizzontali e verticali ridotti e consente una velocità di clock a pixel inferiori e frequenze di fotogrammi superiori.

Argomenti correlati

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Per cambiare la formula di temporizzazione dell'HDTV

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale Seleziona una categoria... di NVIDIA Control Panel, selezionare Schermo e quindi Gestisci temporizzazioni personalizzate.

  3. Fare clic su Crea... per aprire la finestra di dialogo Temporizzazioni personalizzate.

  4. Fare clic su Avanzate per espandere la finestra di dialogo.

  5. Dall’elenco Standard di temporizzazione, selezionare una delle opzioni descritte qui di seguito.

  6. Automatico determina automaticamente lo standard migliore.

  7. GTF (General Timing Formula) è uno standard di temporizzazione vecchio, ma ampiamente usato. Tuttavia, per gli schermi più recenti si sta passando allo standard CVT.

  8. DMT (Discrete Monitor Timings) è un insieme di temporizzazioni VESA predefinite. VESA aggiorna questo standard ogni anno. Se la temporizzazione DMT è disponibile per una modalità specifica, il driver dello schermo NVIDIA la seleziona normalmente, invece di General Timing Formula (GTF).

  9. Lo standard CVT (Coordinated Video Timings) è diventato lo standard VESA nel marzo 2003. CVT supporta le risoluzioni elevate meglio degli altri standard di temporizzazione.

  10. Oscuramento ridotto CVT ( Coordinated Video Timings-Reduced Blanking) migliora lo standard CVT. Il CVT-RB offre periodi di oscuramento orizzontali e verticali ridotti e consente una velocità di clock a pixel inferiori e frequenze di fotogrammi superiori.

  11. Temporizzazione EDID è lo standard di temporizzazione preferito definito dal valore EDID dello schermo. L'EDID è una struttura di dati standard che definisce il numero di modello dello schermo, la temporizzazione e altre impostazioni. Nota: gli EDID definiti dai produttori sono disponibili solo sugli schermi compatibili con Plug-and-Play (PnP).

  12. Manuale consente di impostare individualmente i parametri di temporizzazione.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Per applicare lo standard di temporizzazioni video coordinate (CVT) all'HDTV

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale Seleziona una categoria... di NVIDIA Control Panel, selezionare Schermo e quindi Gestisci temporizzazioni personalizzate.

  3. Fare clic su Crea... per aprire la finestra di dialogo Temporizzazioni personalizzate.

  4. Fare clic su Avanzate per espandere la finestra di dialogo.

  5. Nell'elenco Standard di temporizzazione, selezionare CVT.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Per applicare la temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale Seleziona una categoria... di NVIDIA Control Panel, selezionare Schermo e quindi Gestisci temporizzazioni personalizzate.

  3. Fare clic su Crea... per aprire la finestra di dialogo Temporizzazioni personalizzate.

  4. Fare clic su Avanzate per espandere la finestra di dialogo.

  5. Nell'elenco Standard di temporizzazione, selezionare Oscuramento ridotto CVT.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Per ritornare alla formula di temporizzazione generale (GFT)

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale Seleziona una categoria... di NVIDIA Control Panel, selezionare Schermo e quindi Gestisci temporizzazioni personalizzate.

  3. Fare clic su Crea... per aprire la finestra di dialogo Temporizzazioni personalizzate.

  4. Fare clic su Avanzate per espandere la finestra di dialogo.

  5. Nell'elenco Standard di temporizzazione, selezionare l’opzione GTF.

General Timing Formula (GTF) è uno standard di temporizzazione vecchio, ma ampiamente usato. Tuttavia, per gli schermi più recenti si sta passando allo standard CVT.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Per applicare gli standard di temporizzazione del monitor discreto (DMT) all'HDTV

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale Seleziona una categoria... di NVIDIA Control Panel, selezionare Schermo e quindi Gestisci temporizzazioni personalizzate.

  3. Fare clic su Crea... per aprire la finestra di dialogo Temporizzazioni personalizzate.

  4. Fare clic su Avanzate per espandere la finestra di dialogo.

  5. Nell'elenco Standard di temporizzazione, selezionare l’opzione DMT.

DMT è un insieme di temporizzazioni VESA predefinite. VESA aggiorna questo standard ogni anno. Se la temporizzazione DMT è disponibile per una modalità specifica, il driver dello schermo NVIDIA la seleziona normalmente, invece di General Timing Formula (GTF).

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Per creare temporizzazioni personalizzate per lo schermo dell'HDTV

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo e quindi fare clic su Crea impostazioni personalizzate per aprire la pagina Crea temporizzazioni personalizzate.

  3. Selezionare lo schermo e fare clic sul pulsante Crea....

  4. Inserire i dati nella finestra di dialogo Temporizzazioni personalizzate. Per ulteriori informazioni sulle temporizzazioni personalizzate, vedere Creazione di temporizzazioni personalizzate.

  5. Fare clic sul pulsante Test per provare le impostazioni.

  6. Al termine, fare clic su OK.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Per modificare le temporizzazioni personalizzate per lo schermo dell'HDTV

Nota: per lavorare con le temporizzazioni personalizzate dello schermo HDTV è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo e quindi selezionare Crea impostazioni personalizzate per aprire la pagina Crea temporizzazioni personalizzate.

  3. Selezionare una temporizzazione personalizzata nell’elenco Temporizzazioni personalizzate correnti e fare clic sul pulsante Modifica... per aprire la pagina Temporizzazioni personalizzate.

  4. Cambiare i parametri nel modo desiderato. Per una descrizione dei parametri, vedere Creazione di una temporizzazione personalizzata per un HDTV.

  5. Fare clic sul pulsante Test per provare le impostazioni.

  6. Al termine, fare clic su OK.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Per rimuovere una temporizzazione personalizzata per lo schermo HDTV

Nota: per lavorare con le temporizzazioni personalizzate dello schermo dell'HDTV è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo e quindi selezionare Crea impostazioni personalizzate per aprire la pagina Crea temporizzazioni personalizzate.

  3. Dall’elenco che appare nella pagina Crea temporizzazioni personalizzate, selezionare la temporizzazione personalizzata da rimuovere.

  4. Fare clic sul pulsante Rimuovi.

  5. Ripetere le operazioni ai punti 3 e 4 per ciascuna temporizzazione personalizzata da rimuovere.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Per applicare una temporizzazione personalizzata esistente allo schermo

Nota: per creare temporizzazioni personalizzate per schermi speciali come gli schermi HDTV è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo. Creando temporizzazioni dello schermo personalizzate vengono create nuove modalità dello schermo per connettersi ai dispositivi di visualizzazione (come l’HDTV) che potrebbero non usare una risoluzione standard di Windows.

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo e quindi selezionare Crea impostazioni personalizzate per aprire la pagina Crea temporizzazioni personalizzate.

  3. Selezionare una temporizzazione personalizzata dall'elenco Temporizzazioni personalizzate correnti.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Riferimenti per la creazione di temporizzazioni personalizzate

Questa sezione fornisce informazioni di riferimento per la creazione di temporizzazioni personalizzate.

  • Creazione di temporizzazioni personalizzate

  • Finestra di dialogo Temporizzazioni personalizzate


Creazione di temporizzazioni personalizzate

Gli utenti esperti possono usare la pagina Cambia attributi risoluzione per visualizzare le modalità di visualizzazione “personalizzate” (ossia, risoluzioni dello schermo, velocità di aggiornamento e temporizzazione) salvate nella pagina Creazione di temporizzazioni personalizzate.

Vista (elenco)

  • Visualizza la risoluzione di visualizzazione, la velocità di aggiornamento e le impostazioni della qualità dei colori personalizzate che si possono salvare con la pagina Crea temporizzazione personalizzata. (Da questa pagina è possibile accedere alla pagina Temporizzazioni personalizzate.)

  • Supportate dalla GPU visualizza la risoluzione dello schermo, la velocità di aggiornamento e le impostazioni della qualità dei colori supportate dalla propria scheda grafica basata sulla GPU NVIDIA che gestisce lo schermo.

  • Tutto visualizza "tutto": risoluzione dello schermo supportata, non supportata e personalizzata salvata, velocità di aggiornamento e impostazioni della qualità dei colori.

Risoluzione schermo (cursore): visualizza l'impostazione della risoluzione corrente dello schermo per lo schermo selezionato correntemente. Aumentando questo valore, vengono visualizzate ulteriori informazioni, ma le informazioni (testo e icone) assumono dimensioni inferiori.

Velocità di aggiornamento: elenca le velocità di aggiornamento disponibili per il dispositivo (monitor) selezionato. Una frequenza di aggiornamento maggiore riduce lo sfarfallio dello schermo.

Qualità colore: visualizza le impostazioni di colore correnti per lo schermo (monitor) selezionato. Aumentando la qualità dei colori è possibile visualizzare immagini più realistiche, operazione consigliata per la maggior parte delle applicazioni di editoria elettronica e illustrazione grafica.

Nota: se si ha la necessità di impostare la qualità dei colori su 256 per eseguire un gioco o un altro programma che la richiede, fare clic con il pulsante destro del mouse sull'icona o sul nome del programma sul desktop o sul pulsante Start, quindi fare clic su Proprietà. Fare clic sulla scheda Compatibilità e selezionare la casella di controllo Esegui a 256 colori. Alla chiusura del programma, lo schermo torna all'impostazione dei colori predefinita.

Nascondere le modalità non supportate da questo schermo: quando questa casella di controllo è selezionata, lo schermo non supportato non apparirà come valori selezionabili.

AVVERTENZA: deselezionando questa casella di controllo è possibile selezionare le modalità di visualizzazione che non possono essere supportate correttamente dallo schermo corrente. Tuttavia, ciò può rendere inutilizzabile lo schermo e/o danneggiare l'hardware.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Finestra di dialogo Temporizzazioni personalizzate


Finestra di dialogo Temporizzazioni personalizzate

Gli utenti esperti possono usare la pagina Cambia attributi risoluzione per visualizzare le modalità di visualizzazione “personalizzate” (ossia, risoluzioni dello schermo, velocità di aggiornamento e temporizzazione) salvate nella pagina Creazione di temporizzazioni personalizzate. Questa pagina consente di immettere temporizzazioni personalizzate per la scheda grafica basata su GPU NVIDIA per supportare una serie di temporizzazioni dello schermo diverse per un'elevata flessibilità per i collegamenti CRT e DVI analogici.

Nota: usare questa pagina solo se si è un utente esperto e si conoscono le temporizzazioni dello schermo e i loro effetti.

Immettere i valori della modalità dello schermo personalizzata

Pixel desktop orizzontale: immettere il numero di pixel che devono essere visibili in una linea orizzontale.

Linee desktop verticali: immettere il numero di pixel che devono essere visibili in una linea verticale.

Bit per pixel: immettere il numero di bit per pixel.

Velocità di aggiornamento GDI: si riferisce alla frequenza con la quale viene aggiornato l'intero schermo. In particolare, la velocità di aggiornamento indica quante volte al secondo il raggio di elettroni del tubo catodico viene spostato dall'alto in basso nel caso di un CRT (schermo analogico).

Interlacciato: si riferisce alla digitalizzazione interlacciata, ossia a un metodo di invio dell'immagine allo schermo in cui le linee di scansione pari vengono disegnate durante il primo campo di un fotogramma e le linee di scansione dispari vengono disegnate durante il secondo campo nel fotogramma. A differenza del metodo di scansione progressiva, in cui tutte le linee di scansione vengono aggiornate in ciascun fotogramma, la scansione interlacciata determina una velocità di fotogramma superiore, ma potrebbe provocare uno sfarfallamento.

Nota: questa frequenza è limitata dalla velocità di scansione orizzontale massima dello schermo e dalla risoluzione corrente, in quanto una risoluzione più elevata significa un numero maggiore di linee di scansione. il valore non dovrebbe superare la frequenza di scansione verticale massima dello schermo.

Parametri temporizzazione secondo piano

Standard di temporizzazione. Fare clic nell'elenco e selezionare Personalizzato.

Velocità di aggiornamento desiderata.

Velocità di aggiornamento effettiva.

Larghezza sincronizzazione orizzontale. Specificare la larghezza del periodo di oscuramento orizzontale durante il quale l'impulso di sincronizzazione attiva la riscansione orizzontale.

Portico anteriore orizzontale. Specificare il periodo di oscuramento orizzontale che si verifica tra la fine del periodo di attività e l'inizio dell'impulso di sincronizzazione.

Pixel orizzontali attivi. Immettere lo stesso valore di Pixel orizzontali visibili

Portico posteriore orizzontale. Specificare il periodo di oscuramento che si verifica tra la fine dell'impulso di sincronizzazione e il periodo attivo successivo.

Polarità sincronizzazione orizzontale. Specificare la direzione di una modifica rapida e temporanea nell'ampiezza di un segnale dalla linea di base durante l'impulso di sincronizzazione orizzontale. Se la polarità di sincronizzazione orizzontale è positiva (+), il valore dell'impulso di sincronizzazione orizzontale è più elevato rispetto al valore della linea di base. Se la polarità di sincronizzazione orizzontale è negativa (-), il valore dell'impulso di sincronizzazione orizzontale è più basso rispetto al valore della linea di base.

Nota: è possibile selezionare la polarità di sincronizzazione orizzontale indipendentemente dalla polarità di sincronizzazione verticale.

Portico anteriore verticale: specificare il periodo di oscuramento verticale che si verifica tra la fine del periodo di attività e l'inizio dell'impulso di sincronizzazione.

Portico posteriore verticale: specificare il periodo di oscuramento che si verifica tra la fine dell'impulso di sincronizzazione e il periodo attivo successivo.

Polarità sincronizzazione verticale: specificare la direzione di una modifica rapida e temporanea nell'ampiezza di un segnale dalla linea di base durante l'impulso di sincronizzazione verticale. Se il valore di polarità di sincronizzazione verticale è positivo (+), il valore dell'impulso di sincronizzazione verticale è più elevato rispetto al valore della linea di base. Se il valore di polarità di sincronizzazione verticale è negativo (-), il valore dell'impulso di sincronizzazione verticale è più basso rispetto al valore della linea di base.

Nota: è possibile selezionare la polarità di sincronizzazione verticale indipendentemente dalla polarità di sincronizzazione orizzontale.

Parametri temporizzazione primo piano

Tipo di proporzioni.

Pixel attivi verticali: immettere lo stesso valore di Pixel orizzontali visibili.

Ulteriori informazioni sulle temporizzazioni HDTV

I parametri di temporizzazione EIA-861B, come i due esempi sottoelencati, sono i tipi di temporizzazione e modalità dello schermo che andrebbero selezionati o creati per l'uso con uno schermo HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B si riferisce a uno standard EIA/CEA (Electronic Industries Alliance) e si riferisce a certi schermi ad alta definizione (HDTV) 861. Questo standard consiste in temporizzazioni e formati dello schermo che consentono alla scheda grafica di connettersi ai televisori digitali in commercio e configurarsi per le impostazioni ottimali dello schermo.

  • -P significa “scansione progressiva”, ossia un metodo di invio di un'immagine allo schermo in cui tutte le linee di scansione vengono aggiornate in ciascun fotogramma -- in altri termini, tutte le linee di scansione vengono visualizzate sequenzialmente. Questo metodo, utilizzato nei moderni schermi di computer, in generale genera un minore sfarfallio nell'immagine visualizzata e determina un movimento più uniforme per i video.

  • -I significa "digitalizzazione interlacciata", ossia un metodo di invio dell'immagine allo schermo in cui le linee di scansione pari vengono disegnate durante il primo campo di un fotogramma e le linee di scansione dispari vengono disegnate durante il secondo campo nel fotogramma. In altri termini, questo metodo prevede l'uso di due passaggi per colorare un'immagine sullo schermo. Al primo passaggio, le linee vengono colorate alternativamente e, al secondo passaggio, viene colorato il resto delle linee. A differenza del metodo di "scansione progressiva", in cui tutte le linee di scansione vengono aggiornate in ciascun fotogramma, la scansione interlacciata determina una frequenza di aggiornamento superiore, ma potrebbe provocare uno sfarfallio.

Argomenti correlati

  • Riduzione dell'oscuramento sull'HDTV

  • Cambiamento della formula di temporizzazione per l'HDTV

  • Applicazione dello standard di temporizzazioni video coordinate (CVT) all'HDTV

  • Applicazione delle impostazioni della temporizzazione video coordinata - oscuramento ridotto (CVT-RB) all'HDTV

  • Ritorno alla formula di temporizzazione generale

  • Applicazione delle impostazioni di Temporizzazione monitor discreta all'HDTV

  • Creazione di temporizzazioni personalizzate per lo schermo HDTV

  • Modifica di una temporizzazione personalizzata per lo schermo HDTV

  • Rimozione di una temporizzazione personalizzata per lo schermo HDTV

  • Applicazione di una temporizzazione personalizzata esistente per lo schermo HDTV

  • Creazione di temporizzazioni personalizzate


Configurazione schermo

Le modalità di visualizzazione nView consentono di visualizzare il desktop in varie modalità multischermo, per utilizzare al meglio gli schermi (monitor) collegati al computer:

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Ridenominazione di uno o più schermi


Per usare di più di uno schermo

  1. Assicurarsi di aver collegato saldamente gli schermi aggiuntivi che si desidera usare ai collegamenti appropriati sulla scheda grafica basata su NVIDIA installata nel computer.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

  3. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  4. Selezionare Cambia configurazione schermo per aprire la pagina.

  5. Al punto 1, selezionare una modalità multischermo come Clone, Estensione orizzontale, Estensione verticale o Dualview.

    6. NOTA: le modalità Estensione orizzontale ed Estensione verticale non sono disponibili in Windows Vista.

  6. Al punto 2, fare clic sull’elenco delle coppie di schermi e selezionare la coppia di schermi nell’ordine in cui si desidera usarli. Ad esempio, per la coppia di schermi A + B è possibile scegliere l’opzione "A + B" o l’opzione "B + A".

Il desktop appare su tutti gli schermi.

Nella modalità Clone, il desktop viene duplicato su ciascuno schermo; nella modalità Estensione, il desktop si estende attraverso gli schermi e nella modalità Dualview si ha più spazio sul desktop dello schermo aggiuntivo, che può essere configurato indipendentemente e sul quale si possono spostare gli elementi del desktop, distribuire le applicazioni, ecc.

Nota: se uno degli schermi non visualizza un’immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Argomenti correlati

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Rinomina di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo

  • Monitor multipli


Per visualizzare le stesse informazioni su entrambi gli schermi

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

  3. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  4. Selezionare Cambia configurazione schermo per aprire la pagina.

  5. Al punto 1, selezionare l’opzione Clone.

  6. Al punto 2, fare clic sull’elenco delle coppie di schermi e selezionare la coppia di schermi nell’ordine in cui si desidera usarli. Ad esempio, per la coppia di schermi A + B è possibile scegliere l’opzione "A + B" o l’opzione "B + A".

Il desktop viene duplicato su entrambi gli schermi.

Nota: se uno degli schermi non visualizza un’immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Argomenti correlati

  • Uso di più di uno schermo

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Rinomina di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo

  • Monitor multipli


Per estendere il desktop attraverso entrambi gli schermi

NOTA: la possibilità di allungare il desktop su entrambi gli schermi mediante le modalità Estensione orizzontale o Estensione verticale non è disponibile in Windows Vista.

Per estendere il desktop attraverso entrambi gli schermi

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

  3. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  4. Selezionare Cambia configurazione schermo per aprire la pagina.

  5. Al punto 1, selezionare l’opzione Estensione orizzontale o Estensione verticale.

  6. Al punto 2, fare clic sull’elenco delle coppie di schermi e selezionare la coppia di schermi corrispondente alla posizione degli schermi. Ad esempio, per la coppia di schermi A + B è possibile scegliere l’opzione “A + B” o l’opzione “B + A”, a seconda di come sono posizionati gli schermi.

Il desktop viene esteso attraverso entrambi gli schermi.

Nota: se uno degli schermi non visualizza un’immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Rinomina di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo

  • Monitor multipli


Per usare più schermi per aumentare le dimensioni del desktop

Per usare più schermi per aumentare le dimensioni del desktop e configurare ciascuno schermo indipendentemente

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

  3. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  4. Selezionare Cambia configurazione schermo per aprire la pagina.

  5. Al punto 1, selezionare l’opzione Dualview.

  6. Al punto 2, fare clic sull’elenco delle coppie di schermi e selezionare la coppia di schermi corrispondente alla posizione degli schermi. Ad esempio, per la coppia di schermi A + B è possibile scegliere l’opzione “A + B” o l’opzione “B + A”, a seconda di come sono posizionati gli schermi.

  7. Lo sfondo del desktop appare sullo schermo secondario.

Nota: se uno degli schermi non visualizza un’immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Rinomina di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo

  • Schermi multipli


Per riprodurre il video sempre sullo schermo selezionato

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

  3. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  4. Selezionare Cambia configurazione schermo per aprire la pagina.

  5. Al punto 1, selezionare la modalità Dualview.

  6. Al punto 2, fare clic sull’elenco delle coppie di schermi e selezionare la coppia di schermi nell’ordine in cui si desidera usarli. Ad esempio, per la coppia di schermi A + B è possibile scegliere l’opzione "A + B" o l’opzione "B + A".

  7. Tornare al menu Categorie Pannello di controllo e selezionare Impostazioni dello schermo, quindi selezionare Impostazioni video e televisore.

  8. Selezionare Modifica opzioni video a schermo intero per aprire la pagina.

  9. Selezionare l’opzione etichettata Mostra anche a schermo intero su: e fare quindi clic sull’elenco per visualizzare le opzioni di visualizzazione.

  10. Selezionare lo schermo sul quale si desidera riprodurre sempre il video.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Rinomina di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo

  • Schermi multipli


Per cambiare la visualizzazione della barra delle applicazioni di Windows

Per cambiare lo schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema le finestre di dialogo

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

Metodo opzionale 1

    1. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

    2. Selezionare Esegui procedura guidata schermi multipli per avviare una procedura guidata, la quale visualizza numerose pagine che consentono di configurare gli schermi.

    3. Se necessario, effettuare le eventuali regolazioni nella pagina facendo clic su Avanti per passare in rassegna la procedura, quindi interromperla quando si apre la pagina Schermo principale.

    4. Nella pagina Schermo principale, selezionare lo schermo che sarà lo schermo "principale", ossia lo schermo in cui appariranno la barra delle applicazioni di Windows, la schermata di accesso al sistema e le applicazioni e le finestre di dialogo a schermo intero.

    5. Fare clic su Avanti per completare la procedura ed effettuare le eventuali regolazioni.

Metodo opzionale 2

    1. Dal menu Vista, selezionare Avanzata.

    2. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

    3. Selezionare Cambia configurazione schermo per aprire la pagina.

    4. Selezionare lo schermo da usare come schermo principale, dall’elenco al punto 3: Selezionare lo schermo da usare come principale con Windows.

    5. Fare clic su Applica.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dell'ordine degli schermi

  • Rinomina di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo

  • Schermi multipli


Per cambiare l'ordine di visualizzazione in una configurazione multischermo

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

  3. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  4. Selezionare Cambia configurazione schermo per aprire la pagina.

  5. Al punto 2, fare clic sull’elenco delle coppie di schermi e selezionare la coppia di schermi nell’ordine in cui si desidera usarli. Ad esempio, per la coppia di schermi A + B è possibile scegliere l’opzione "A + B" o l’opzione "B + A".

Nota: se uno degli schermi non visualizza un’immagine, assicurarsi di ripetere le procedure 1 e 2. Se non si ottengono i risultati desiderati, riavviare il computer e ripetere le procedure di cui sopra.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Rinomina di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo

  • Schermi multipli


Per rinominare uno o più schermi

  1. Assicurarsi di aver fissato saldamente al computer gli schermi aggiuntivi che si desidera usare.

  2. Verificare che gli schermi siano collegati all’alimentazione elettrica e accesi.

  3. Dalla pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo.

  4. Selezionare Esegui procedura guidata schermi multipli per avviare una procedura guidata, la quale visualizza numerose pagine che consentono di configurare gli schermi.

  5. Se necessario, effettuare le eventuali regolazioni nella pagina facendo clic su Avanti per passare in rassegna la procedura, quindi interromperla quando si apre la pagina Visualizza nome coppia.

  6. Nella pagina Visualizza nome coppia, digitare i nomi delle coppie di schermi desiderati, come indicato nella casella di inserimento testo.

  7. Fare clic su Avanti per completare la procedura ed effettuare le eventuali regolazioni.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo

  • Schermi multipli


Riferimenti per il cambiamento della modalità di visualizzazione nView

Questa sezione fornisce informazioni di riferimento per la modalità di visualizzazione nView.

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo

  • Schermi multipli


Cambiamento della modalità di visualizzazione nView

Le modalità di visualizzazione nView consentono di visualizzare il desktop in varie modalità multischermo, per utilizzare al meglio gli schermi (monitor) collegati al computer:

  • Nella modalità Clone il desktop viene duplicato su ciascuno schermo.

  • Nelle modalità Estensione orizzontale ed Estensione verticale, il desktop si allunga attraverso gli schermi.

NOTA: le modalità Estensione orizzontale ed Estensione verticale non sono disponibili in Windows Vista.

  • Nella modalità Dualview si ha uno spazio maggiore sullo schermo aggiuntivo, che può essere configurato in modo indipendente. È possibile spostare gli elementi del desktop e distribuire le applicazioni su questo schermo aggiuntivo.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Ridenominazione di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo

  • Monitor multipli


Cambiamento della modalità di visualizzazione nView (avanzata)

Le modalità di visualizzazione nView consentono di visualizzare il desktop in varie modalità multischermo, per utilizzare al meglio gli schermi (monitor) collegati al computer.

  • Nella modalità Singolo, il desktop viene visualizzato su un monitor singolo

  • Nella modalità Clone il desktop viene duplicato su ciascuno schermo.

  • Nelle modalità Estensione orizzontale ed Estensione verticale, il desktop si allunga attraverso gli schermi.

NOTA: le modalità Estensione orizzontale ed Estensione verticale non sono disponibili in Windows Vista.

  • Nella modalità Dualview si ha uno spazio maggiore sullo schermo aggiuntivo, che può essere configurato in modo indipendente. È possibile spostare gli elementi del desktop e distribuire le applicazioni su questo schermo aggiuntivo.

Nota: prima di selezionare una modalità di visualizzazione nView con cui lavorare, dall’elenco Selezionare la combinazione di coppie di schermi. . . al punto 2, è necessario selezionare i due schermi corrispondenti alla posizione fisica degli schermi.

Nello schermo principale, per impostazione predefinita, appaiono la barra delle applicazioni di Windows, il messaggio di accesso al sistema e le applicazioni. Per cambiare lo schermo da usare come schermo principale, selezionare lo schermo dall’elenco al punto 3: Selezionare lo schermo da usare come principale con Windows.

Lo schermo non figura nell’elenco: se lo schermo non figura nell'elenco, facendo clic su Lo schermo non figura nell'elenco viene visualizzata la finestra di dialogo Rileva schermo mancante.

Rileva schermo mancante: fare clic per identificare lo schermo.

Rilevazione schermo rigorosa: rileva gli schermi più vecchi e non rilevati.

Forza rilevazione televisore: è possibile forzare la rilevazione del televisore collegato, se non lo si vede nell'elenco delle coppie di schermi della pagina Modalità visualizzazione nView.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Ridenominazione di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView

  • Identificazione dello schermo

  • Monitor multipli


Identificazione dello schermo

Se si stanno usando più schermi e si desidera identificare i propri schermi.

  1. Dalla pagina Seleziona una categoria di NVIDIA Control Panel, selezionare Schermo per aprire la relativa pagina.

  2. Fare clic su Schermo dalla barra dei menu e selezionare Identifica schermi.

Sullo schermo appare un numero.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Ridenominazione di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Monitor multipli


Schermi multipli

Se si è connessi a più schermi.

  1. Dalla pagina Seleziona una categoria di NVIDIA Control Panel, selezionare Schermo per aprire la relativa pagina.

  2. Selezionare una delle attività della sezione Schermi multipli.

Argomenti correlati

  • Uso di più di uno schermo

  • Visualizzazione delle stesse informazioni su entrambi gli schermi

  • Estensione del desktop attraverso entrambi gli schermi

  • Uso di più schermi contemporaneamente, ma indipendentemente

  • Riproduzione del video sempre sullo schermo selezionato

  • Cambiamento dello schermo sul quale appaiono la barra delle applicazioni di Windows, l'accesso al sistema e le finestre di dialogo

  • Cambiamento dell'ordine degli schermi

  • Ridenominazione di uno o più schermi

  • Cambiamento della modalità di visualizzazione nView

  • Cambiamento della modalità di visualizzazione nView (avanzata)

  • Identificazione dello schermo


Video e televisione

Le funzioni video e televisione sono simili a quelle per gli schermi analogici e digitali e includono funzioni specifiche della televisione e della tecnologia HDTV (televisore ad alta definizione), per una visualizzazione ottimale.

Ad esempio, è possibile:

  • Regolare la qualità delle immagini della televisione e le impostazioni dei colori del video per la miglior visualizzazione possibile nel suo ambiente

  • Cambiare la posizione e le dimensioni del desktop/video affinché si adatti bene allo schermo del televisore o dell'HDTV (televisore ad alta definizione).

  • Cambiare il formato del segnale da usare per il televisore standard o l'HDTV, nonché cambiare il segnale specifico del Paese o il formato dell'HDTV.

  • Consentire la visione speculare su schermo intero in modo tale da poter visualizzare il contenuto video a schermo intero su uno schermo, mentre l'altro ha la finestra video più piccola con i controlli visibili. È anche possibile usare determinati pulsanti della pagina Video a schermo intero per ingrandire aree specifiche del video.

NOTE per Windows Vista:

  • Questa pagina appare solo quando è collegato e attivato un televisore.

  • Il supporto per alcune caratteristiche sotto Windows Vista è in fase di sviluppo e potrebbe non essere disponibile con la versione del driver grafico ForceWare. Per informazioni aggiornate sulle funzioni supportate, consultare le note sulla versione.


Regola impostazioni colore

Usare i controlli di questa pagina per definire le impostazioni di colore relative al contenuto video sullo schermo. Per ottenere risultati ottimali, riprodurre un video mentre si effettuano le regolazioni per visualizzare le modifiche mano a mano che avvengono.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione della luminosità dei mezzitoni sul video


Per regolare le impostazioni dei colori del video dello schermo

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore.

  2. Selezionare Regola impostazioni colore video per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  4. Vedere le seguenti sezioni per il tipo di regolazione del colore da eseguire:

  5. Regolazione della luminosità del video sullo schermo

  6. Regolazione del contrasto del video sullo schermo

  7. Regolazione della luminosità del video di mezzitoni (gamma) sullo schermo

  8. Regolazione delle impostazioni del colore


Per far apparire il video più chiaro

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore.

  2. Selezionare Regola impostazioni colore video per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  4. Spostare il cursore Luminosità per aumentare o diminuire la luminosità dell’immagine video.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Regolazione del contrasto del video

  • Regolazione della luminosità dei mezzitoni sul video

  • Regola impostazioni colore


Per regolare il contrasto del video

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore.

  2. Selezionare Regola impostazioni colore video per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  4. Spostare il cursore Contrasto per aumentare o diminuire il contrasto dell’immagine del video.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione della luminosità dei mezzitoni sul video

  • Regolazione delle impostazioni del colore


Per regolare la luminosità dei mezzitoni sul video

Per regolare la luminosità dei mezzitoni sull’immagine video senza agire sulle ombre e sulle luci.

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore.

  2. Selezionare Regola impostazioni colore video per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  4. Spostare il cursore Gamma per aumentare o diminuire la luminosità dei mezzitoni sull’immagine video senza agire sulle ombre e sulle luci.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regola impostazioni colore


Riferimenti per la regolazione delle impostazioni dei colori del video e delle immagini

Questa sezione fornisce informazioni di riferimento per la regolazione delle impostazioni dei colori del video e delle immagini.

  • Regolazione delle impostazioni dei colori


Regolazione dei colori del video e delle impostazioni delle immagini

Usare i controlli di questa pagina per definire le impostazioni di colore relative al contenuto video sullo schermo. Selezionare una delle immagini di prova per controllare le modifiche. Per ottenere risultati ottimali, riprodurre un video mentre si effettuano le regolazioni per visualizzare le modifiche mano a mano che avvengono.

Luminosità: si riferisce alla luminosità dell'immagine del video.

Contrasto: si riferisce alla differenza tra le parti più chiare e più scure dell'immagine video.

Tonalità: si riferisce alla tonalità dell'immagine del video.

Saturazione: si riferisce al livello di colore dell’immagine video.

Gamma: si riferisce alla luminosità dei mezzitoni senza agire su ombre ed evidenziazioni.

Nota: se si sta visualizzando questa pagina nella modalità Avanzata, questa pagina include varie schede di ulteriori controlli.

Standard

Cursori: la scheda Standard include gli stessi controlli del cursore disponibili sotto Vista standard.

Applica queste impostazioni a tutte le tecnologie video: selezionando questa casella di controllo, le impostazioni escludono le impostazioni specifiche dell'applicazione per VMR7, come le impostazioni dell'amplificatore di processo (ProcAmp). Se non è selezionata, le impostazioni specifiche dell'applicazione hanno la precedenza e le impostazioni non hanno effetto.

Gamma RGB

Usa gamma RGB: selezionando questa casella di controllo è possibile spostare i cursori Rosso, Verde e Blu per controllare ulteriormente tali colori nell'immagine video.

Sposta controlli cursore RGB insieme: selezionando questa casella di controllo è possibile spostare contemporaneamente i cursori Rosso, Verde e Blu.

Correzione

La scheda Correzione consente di selezionare una delle numerose possibilità di scelta della temperatura dei colori.

  • Impostazione temperatura personalizzata: consente di regolare ulteriormente l'impostazione della temperatura dei colori

  • Non usare correzione temperatura colori: consente di disattivare la correzione della temperatura dei colori

Miglioramenti

  • Miglioramento bordi: consente di migliorare il contrasto dei colori dei bordi delle immagini all'interno del video, da 0% a 60%

  • Riduzione disturbo: consente di regolare ulteriormente i colori video presenti nel video, da 0% a 80%

  • Usa telecine inverso: selezionando questa casella di controllo, si ottiene una riproduzione video più accurata e immagini di eccezionale qualità recuperando le immagini originali dal film convertito in pellicola (es.: contenuto di DVD o 1080i HD). Questa funzione utilizza risorse aggiuntive.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione della luminosità dei mezzitoni sul video


Impostazioni del televisore e dell'HDTV

È possibile regolare la qualità delle immagini del televisore per ottenere la miglior visualizzazione possibile nel relativo ambiento. Usare questa pagina per regolare la luminosità, il contrasto, la saturazione e gli effetti del filtro antisfarfallio applicati all'immagine del televisore. Per ridurre lo sfarfallamento dello schermo è necessario aumentare il valore dell'apposito filtro.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Regolazione della luminosità del televisore

  • Regolazione del contrasto del televisore

  • Regolazione della saturazione del televisore

  • Riduzione dello sfarfallio del televisore


Per regolare la luminosità dell'immagine del televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore. .

  2. Selezionare Regola impostazioni colore televisore per aprire la pagina.

  3. Spostare il cursore Luminosità per aumentare o diminuire la luminosità del desktop.

Argomenti correlati

  • Regolazione del contrasto del televisore

  • Regolazione della saturazione del televisore

  • Riduzione dello sfarfallio del televisore

  • Immagine del televisore


Per regolare il contasto dell'immagine del televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore.

  2. Selezionare Regola impostazioni colore televisore per aprire la pagina.

  3. Spostare il cursore Contrasto per aumentare o diminuire il contrasto dell’immagine del televisore.

Argomenti correlati

  • Regolazione della luminosità del televisore

  • Regolazione della saturazione del televisore

  • Riduzione dello sfarfallio del televisore

  • Immagine del televisore


Per regolare la saturazione dei colori dell'immagine del televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore.

  2. Selezionare Regola impostazioni colore televisore per aprire la pagina.

  3. Spostare il cursore Saturazione per aumentare o diminuire la saturazione del colore dell’immagine del televisore.

Argomenti correlati

  • Regolazione della luminosità del televisore

  • Regolazione del contrasto del televisore

  • Riduzione dello sfarfallio del televisore

  • Immagine del televisore


Per ridurre lo sfarfallio dell'immagine del televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore.

  2. Selezionare Regola impostazioni colore televisore per aprire la pagina.

  3. Spostare il cursore del filtro antisfarfallamento per regolare il livello del filtro da applicare all'immagine televisiva. aumentando il filtro, lo sfarfallio si riduce.

Nota: si consiglia di disattivare completamente il filtro antisfarfallamento (spostare il cursore completamente a sinistra) per la riproduzione dei filmati DVD da un decoder hardware.

Argomenti correlati

  • Regolazione della luminosità del televisore

  • Regolazione del contrasto del televisore

  • Regolazione della saturazione del televisore

  • Immagine del televisore


Riferimenti per le impostazioni del televisore

Questa sezione fornisce informazioni di riferimento per le impostazioni del televisore.

  • Immagine del televisore


Immagine del televisore

È possibile regolare la qualità delle immagini del televisore per ottenere la miglior visualizzazione possibile nel relativo ambiento. Usare questa pagina per regolare la luminosità, il contrasto, la saturazione e gli effetti del filtro antisfarfallio applicati all'immagine del televisore.

  • Usare il cursore Luminosità per regolare la luminosità o la scurezza dell'immagine del televisore. Un livello di luminosità più basso farà apparire l'immagine più scura; un livello di luminosità più alto la farà apparire più chiara.

  • Usare il cursore Contrasto se l'immagine del televisore appare grigia o sbiadita. Questo migliora la differenza tra le parti più chiare e più scure dell'immagine.

  • Usare il cursore Saturazione per aumentare o diminuire la purezza dei colori dell'immagine sul televisore. Un colore contenente troppo grigio ha una risoluzione più bassa.

  • Usare il cursore del filtro antisfarfallamento per regolare il livello del filtro da applicare all'immagine televisiva. Aumentando il filtro, lo sfarfallio si riduce.

Argomenti correlati

  • Regolazione della luminosità del televisore

  • Regolazione del contrasto del televisore

  • Regolazione della saturazione del televisore

  • Riduzione dello sfarfallio del televisore


Formato TV/HD

È possibile cambiare il formato del segnale da usare per la televisione standard (TV) o la televisione ad alta definizione (HDTV), nonché cambiare il segnale specifico del Paese, oppure il formato di visualizzazione HDTV nel caso in cui si stia utilizzando un HDTV.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Sostituzione del connettore per il televisore o l'HDTV

  • Sostituzione del formato del segnale specifico del Paese o dell'origine del segnale per il televisore

  • Modifica del formato HDTV per l'HDTV


Per sostituire il connettore per il televisore o l'HDTV

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore.

  2. Selezionare Cambia segnale televisore o formato HD per aprire la pagina associata.

  3. Seguire una di queste procedure:

  4. Se si sta usando uno schermo di televisore standard, impostare l’elenco Connettore sul connettore del proprio televisore, come ad esempio Composito o S-Video. (Se è presente l’opzione Selezione automatica, è possibile selezionarla se non si è sicuri della scelta corretta.)

  5. Se si sta usando uno schermo HDTV con un collegamento di componente, impostare l’elenco Connettore su Componente. (Se è presente l’opzione Selezione automatica, è possibile selezionarla se non si è sicuri della scelta corretta.)

  6. Se si sta usando uno schermo HDTV con un collegamento DVI, impostare l’elenco Connettore su DVI. (Se è presente l’opzione Selezione automatica, è possibile selezionarla se non si è sicuri della scelta corretta.)

Argomenti correlati

  • Sostituzione del formato del segnale specifico del Paese o dell'origine del segnale per il televisore

  • Modifica del formato HDTV per l'HDTV

  • Formato TV


Per cambiare il formato del segnale specifico del paese di un televisore standard

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore.

  2. Selezionare Cambia segnale televisore o formato HD per aprire la pagina associata.

  3. Nella pagina di selezione del televisore/formato segnale HDTV, impostare l'elenco Connettore sul connettore del proprio televisore, ad esempio Composito o S-Video. (Se è disponibile l’opzione Selezione automatica, se si desidera, è possibile selezionarla.)

  4. Dall’elenco Segnale, selezionare il formato del segnale in base all'ubicazione del proprio Paese.

Nota: se non si sa quale segnale scegliere, fare clic su Aiutami a decidere.

Argomenti correlati

  • Sostituzione del connettore per il televisore o l'HDTV

  • Modifica del formato HDTV per l'HDTV

  • Formato TV


Per cambiare il formato dell'HDTV relativo all'HDTV

  1. Dal menu Categorie di NVIDIA Control Panel, selezionare Impostazioni video e televisore.

  2. Selezionare Cambia segnale televisore o formato HD per aprire la pagina associata.

  3. Nell’elenco Connettore selezionare una delle impostazioni seguenti. Appare un’immagine del connettore selezionato, che consente di scegliere facilmente quello corretto:

  4. Componente, se l’HDTV è collegato al computer attraverso un connettore di componente.

  5. DVI (Digitale), se l’HDTV è collegato al computer attraverso un connettore DVI.

  6. Composito, se l’HDTV è collegato al computer attraverso un connettore composito.

L’elenco formato HD (modalità) visualizza vari formati di visualizzazione HDTV e risoluzioni dello schermo equivalenti come 480p (720x480 progressivo), 480i (720x480 interlacciato) e così via. Scegliere un formato che fornisca il risultato dello schermo desiderato.

Nota: tipicamente, i formati progressivi forniscono un'immagine più stabile con meno sfarfallii. Per un elenco dei formati dello schermo supportati, consultare il manuale del proprietario dell'HDTV.

Nota: se non si conoscono i formati HD da scegliere, fare clic sul pulsante Aiutami a decidere, il quale indica le scelte appropriate per lo schermo HDTV.

Nota: i formati HD appaiono nei formati Dn in Giappone, ad esempio, come mostrato in questo elenco.

Formato HD | Formato del segnale video da trasmettere
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Argomenti correlati

  • Sostituzione del connettore per il televisore o l'HDTV

  • Sostituzione del formato del segnale specifico del Paese o dell'origine del segnale per il televisore

  • Formato TV


Per cambiare il formato dell'HDTV relativo all'HDTV

Questa istruzione vale per i televisori collegati al connettore HDMI della scheda grafica.

Per cambiare il formato del colore dell'HDMI del televisore

  1. Dal menu Categorie di NVIDIA Control Panel, selezionare Impostazioni video e televisore.

  2. Selezionare Seleziona formato colore HDMI per aprire la relativa pagina.

  3. Se mediante il connettore HDMI è collegato più di un televisore, fare clic sull'icona corrispondente al televisore da cambiare.

  4. Fare clic sulla freccia dell'elenco Formato colore HDMI e quindi sul formato del colore da usare.

Argomenti correlati

  • Sostituzione del connettore per il televisore o l'HDTV

  • Sostituzione del formato del segnale specifico del Paese o dell'origine del segnale per il televisore

  • Modifica del formato HDTV per l'HDTV

  • Formato TV


Riferimenti per il formato del TV/HD

Questa sezione fornisce informazioni di riferimento per il formato TV e HD.

  • Formato TV


Formato TV

È possibile cambiare il formato del segnale da usare per la televisione standard (TV) o la televisione ad alta definizione (HDTV), nonché cambiare il segnale specifico del Paese, oppure il formato di visualizzazione HDTV nel caso in cui si stia utilizzando un HDTV.

Connettore

  • Un connettore composito o S-Video va applicato a uno schermo televisivo standard

  • Un connettore componente va applicato a un HDTV con un connettore di componente.

  • Un connettore DVI (Digitale) va applicato a un HDTV con un connettore DVI.

  • Se non si sa con certezza quale connettore selezionare, è possibile usare l'opzione Selezione automatica.

Formato segnale/Formato HD

Formato segnale. Se si sta usando un televisore standard e si è scelto il connettore Composito o S-Video, l'elenco Segnale contiene i formati di segnale in base al proprio Paese. Nella pagina di selezione del televisore/formato segnale HDTV, impostare l'elenco Connettore sul connettore del proprio televisore, ad esempio Composito o S-Video. (Se è disponibile l'opzione Selezione automatica, se si desidera, è possibile selezionarla.)

Formato HD

Se si sta usando un HDTV e si è scelto il connettore Componente o DVI (Digitale), l'elenco del formato HD (modalità) mostra i vari formati dello schermo HDTV con risoluzioni dello schermo equivalenti quali 480p (720x480 progressivo), 480i (720x480 interlacciato) e così via. Scegliere un formato che fornisca il risultato dello schermo desiderato.

Nota: tipicamente, i formati progressivi forniscono un'immagine più stabile con meno sfarfallii. Per un elenco dei formati dello schermo supportati, consultare il manuale del proprietario dell'HDTV.

Nota: se non si conoscono i formati HD da scegliere, fare clic sul pulsante Aiutami a decidere, il quale indica le scelte appropriate per lo schermo HDTV.

Aiutami a decidere

Sceglie il formato di segnale o il formato HD ottimale, se non si conosce il formato corretto da scegliere.

Argomenti correlati

  • Sostituzione del connettore per il televisore o l'HDTV

  • Sostituzione del formato del segnale specifico del Paese o dell'origine del segnale per il televisore

  • Modifica del formato HDTV per l'HDTV


Dimensioni e posizione del desktop sul televisore

È possibile usare il mouse (facendo clic sui tasti freccia in questa pagina) oppure i tasti freccia della tastiera per regolare la posizione del desktop in modo che si adatti meglio allo schermo del televisore. Questa è un'utile alternativa all'uso dei controlli (pulsanti) sul televisore vero e proprio.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Regolazione delle dimensioni del desktop sul televisore

  • Far apparire il desktop più grande sul televisore

  • Far apparire il desktop più piccolo sul televisore

  • Riposizionamento del desktop sul televisore

  • Spostamento del desktop a sinistra sul televisore

  • Spostamento del desktop a destra sul televisore

  • Spostamento del desktop in alto sul televisore

  • Spostamento del desktop in basso sul televisore


Per regolare le dimensioni del desktop sul televisore

Per far apparire il desktop più piccolo sul televisore:

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore. .

  2. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  3. Per ridurre le dimensioni del desktop sullo schermo del televisore, continuare per fare clic sul pulsante (-) nell’immagine etichettata Dimensioni: finché il desktop non viene ridotto alle dimensioni desiderate.

Per far apparire il desktop più grande sul televisore:

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore. .

  2. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  3. Per ingrandire le dimensioni del desktop sullo schermo del televisore, continuare a fare clic sul pulsante (+) nell’immagine etichettata Dimensioni: finché il desktop non viene ingrandito alle dimensioni desiderate.

Argomenti correlati

  • Far apparire il desktop più grande sul televisore

  • Far apparire il desktop più piccolo sul televisore

  • Riposizionamento del desktop sul televisore

  • Spostamento del desktop a sinistra sul televisore

  • Spostamento del desktop a destra sul televisore

  • Spostamento del desktop in alto sul televisore

  • Spostamento del desktop in basso sul televisore

  • Dimensioni e posizione del desktop sul televisore


Per far apparire il desktop più grande sul televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore. .

  2. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  3. Per ingrandire le dimensioni del desktop sullo schermo del televisore, continuare a fare clic sul pulsante (+) nell’immagine etichettata Dimensioni: finché il desktop non viene ingrandito alle dimensioni desiderate.

Argomenti correlati

  • Regolazione delle dimensioni del desktop sul televisore

  • Far apparire il desktop più piccolo sul televisore

  • Riposizionamento del desktop sul televisore

  • Spostamento del desktop a sinistra sul televisore

  • Spostamento del desktop a destra sul televisore

  • Spostamento del desktop in alto sul televisore

  • Spostamento del desktop in basso sul televisore

  • Dimensioni e posizione del desktop sul televisore


Per far apparire il desktop più piccolo sul televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore. .

  2. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  3. Per ridurre le dimensioni del desktop sullo schermo del televisore, continuare per fare clic sul pulsante (-) nell’immagine etichettata Dimensioni: finché il desktop non viene ridotto alle dimensioni desiderate.

Argomenti correlati

  • Regolazione delle dimensioni del desktop sul televisore

  • Far apparire il desktop più grande sul televisore

  • Riposizionamento del desktop sul televisore

  • Spostamento del desktop a sinistra sul televisore

  • Spostamento del desktop a destra sul televisore

  • Spostamento del desktop in alto sul televisore

  • Spostamento del desktop in basso sul televisore

  • Dimensioni e posizione del desktop sul televisore


Per riposizionare il desktop sul televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore. .

  2. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  3. Usare una di queste procedure, a seconda che si desideri spostare il desktop verso destra, sinistra, in alto o in basso sullo schermo.

  • Per spostare il desktop verso la parte superiore dello schermo, continuare a fare clic sulla freccia in su [image] che appare nell’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

  • Per spostare il desktop verso il basso sullo schermo del televisore, fare clic sulla freccia in giù [image] che appare sull’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

  • Per spostare il desktop verso destra sullo schermo del televisore, fare clic sulla freccia destra [image] che appare sull’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

  • Per spostare il desktop verso sinistra sullo schermo del televisore, fare clic sulla freccia sinistra [image] che appare sull’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

Argomenti correlati

  • Regolazione delle dimensioni del desktop sul televisore

  • Far apparire il desktop più grande sul televisore

  • Far apparire il desktop più piccolo sul televisore

  • Spostamento del desktop a sinistra sul televisore

  • Spostamento del desktop a destra sul televisore

  • Spostamento del desktop in alto sul televisore

  • Spostamento del desktop in basso sul televisore

  • Dimensioni e posizione del desktop sul televisore


Per spostare il desktop verso sinistra sullo schermo del televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore. .

  2. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  3. Fare clic sulla freccia a sinistra [image] che appare nell’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

Argomenti correlati

  • Regolazione delle dimensioni del desktop sul televisore

  • Far apparire il desktop più grande sul televisore

  • Far apparire il desktop più piccolo sul televisore

  • Riposizionamento del desktop sul televisore

  • Spostamento del desktop a destra sul televisore

  • Spostamento del desktop in alto sul televisore

  • Spostamento del desktop in basso sul televisore

  • Dimensioni e posizione del desktop sul televisore


Per spostare il desktop verso destra sullo schermo del televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore. .

  2. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  3. Fare clic sulla freccia a destra [image] che appare nell’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

Argomenti correlati

  • Regolazione delle dimensioni del desktop sul televisore

  • Far apparire il desktop più grande sul televisore

  • Far apparire il desktop più piccolo sul televisore

  • Riposizionamento del desktop sul televisore

  • Spostamento del desktop a sinistra sul televisore

  • Spostamento del desktop in alto sul televisore

  • Spostamento del desktop in basso sul televisore

  • Dimensioni e posizione del desktop sul televisore


Per spostare il desktop verso l'alto sullo schermo del televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore. .

  2. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  3. Fare clic sulla freccia in alto [image] che appare nell’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

Argomenti correlati

  • Regolazione delle dimensioni del desktop sul televisore

  • Far apparire il desktop più grande sul televisore

  • Far apparire il desktop più piccolo sul televisore

  • Riposizionamento del desktop sul televisore

  • Spostamento del desktop a sinistra sul televisore

  • Spostamento del desktop a destra sul televisore

  • Spostamento del desktop in basso sul televisore

  • Dimensioni e posizione del desktop sul televisore


Per spostare il desktop verso il basso sullo schermo del televisore

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video e televisore. .

  2. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  3. Fare clic sulla freccia in basso [image] che appare nell’immagine etichettata Posizione: fino a ottenere il risultato desiderato.

Argomenti correlati

  • Regolazione delle dimensioni del desktop sul televisore

  • Far apparire il desktop più grande sul televisore

  • Far apparire il desktop più piccolo sul televisore

  • Riposizionamento del desktop sul televisore

  • Spostamento del desktop a sinistra sul televisore

  • Spostamento del desktop a destra sul televisore

  • Spostamento del desktop in alto sul televisore

  • Dimensioni e posizione del desktop sul televisore


Riferimenti per le dimensioni e la posizione del desktop sul televisore

Questa sezione fornisce le dimensioni e la posizione di riferimento per il televisore.

  • Dimensioni e posizione del desktop sul televisore


Dimensioni e posizione desktop sul televisore

Dimensioni e posizione del desktop sul televisore

Usare la pagina Regola dimensioni e posizione dello schermo per regolare la posizione e le dimensioni del desktop o dell'immagine sullo schermo del televisore.

Posizione - Usare i tasti freccia nell'immagine etichettata Posizione: per regolare la posizione del desktop o dell'immagine sullo schermo del televisore.

Fare clic sul pulsante [image] per spostare il desktop o l'immagine verso sinistra sullo schermo del televisore. I motivi per cui usare il pulsante sono:

    • Il lato sinistro dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • Il lato destro del desktop o dell'immagine si estende oltre lo schermo.

Fare clic sul pulsante [image] per spostare il desktop o l'immagine verso destra sullo schermo del televisore. I motivi per cui usare il pulsante sono:

    • Il lato destro dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • Il lato sinistro dello schermo ha un bordo nero.

Fare clic sul pulsante [image] per spostare verso l'alto l'immagine o il desktop sullo schermo del televisore. I motivi per cui usare il pulsante sono:

    • La parte superiore dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • La parte inferiore del desktop si estende oltre lo schermo.

Fare clic sul pulsante [image] per spostare verso il basso l'immagine o il desktop sullo schermo del televisore. I motivi per cui usare il pulsante sono:

    • La parte inferiore dello schermo ha un bordo nero.

    • Si desidera che il desktop o l'immagine appaiano più centrate sullo schermo.

    • La parte inferiore dello schermo ha un bordo nero.

Dimensioni - Usare i pulsanti (+) e (-) nell'immagine etichettata Dimensioni per regolare le dimensioni del desktop o dell'immagine sullo schermo del televisore.

  • Fare clic sul pulsante (+) per aumentare le dimensioni del desktop o dell'immagine sullo schermo. Questo pulsante può essere usato, ad esempio, se ci sono bordi neri attorno al desktop o all'immagine e si desidera che l'immagine riempia lo schermo.

  • Fare clic sul pulsante (-) per diminuire le dimensioni del desktop o dell'immagine sullo schermo. È possibile usare questo pulsante se una parte dell'immagine o del desktop si estende oltre lo schermo visualizzabile.

Argomenti correlati

  • Regolazione delle dimensioni del desktop sul televisore

  • Far apparire il desktop più grande sul televisore

  • Far apparire il desktop più piccolo sul televisore

  • Riposizionamento del desktop sul televisore

  • Spostamento del desktop a sinistra sul televisore

  • Spostamento del desktop a destra sul televisore

  • Spostamento del desktop in alto sul televisore

  • Spostamento del desktop in basso sul televisore


Dimensioni e posizione del desktop sull'HDTV

Perché ridurre le dimensioni del desktop?

È possibile ridurre le dimensioni del desktop sullo schermo HDTV se il desktop o l'immagine fuoriescono dallo schermo, in modo tale che gli elementi del desktop vengano ritagliati ai bordi.

Perché ingrandire il desktop?

È possibile ingrandire il desktop sullo schermo dell'HDTV nel caso in cui il desktop o l'immagine non riempia l'intero schermo e si vedano bordi neri attorno al desktop.

Perché spostare un grande desktop sull'lHDTV?

Potrebbe essere opportuno spostare il desktop se l'immagine fuoriesce dallo schermo facendo in modo che alcune parti del desktop o dell'immagine vengano ritagliate. Per spostamento si intende lo spostamento del mouse oltre i bordi (es.: il bordo destro, sinistro, superiore o inferiore) in cui il desktop/l'immagine inizia a venire ritagliata, consentendo di vedere le parti nascoste.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV


Per ridurre le dimensioni del desktop sullo schermo dell'HDTV

  1. Dalla pagina iniziale Seleziona una categoria... di NVIDIA Control Panel, selezionare la categoria Video & Televisore.

  2. Fare clic sul menu Vista e selezionare Standard.

  3. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  4. Fare clic sul pulsante Ridimensiona Desktop.

  5. Usare il cursore per diminuire le dimensioni del desktop/immagine finché non si ottiene il risultato desiderato.

Argomenti correlati

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per ingrandire il desktop dello schermo dell'HDTV

Per ingrandire il desktop sullo schermo dell'HDTV

  1. Dalla pagina iniziale Seleziona una categoria di NVIDIA Control Panel, selezionare la categoria Video & Televisore.

  2. Fare clic sul menu Vista e selezionare Standard.

  3. Selezionare Regola dimensioni e posizione dello schermo per aprire la relativa pagina.

  4. Fare clic sul pulsante Ridimensiona Desktop.

  5. Usare il cursore per aumentare le dimensioni del desktop finché non si ottiene il risultato desiderato.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per spostare un grande desktop sull'HDTV

Nota: la disponibilità delle opzioni trattate in queste procedure dipende dalla configurazione specifica dell'HDTV.

  1. Selezionare il pulsante Non ridimensionare il desktop.

  2. Selezionare la casella di controllo Consenti spostamento quando il mouse entra in quest’area.

  3. Usare il cursore per impostare le dimensioni (tra le impostazioni Più grande e Più piccolo) dell’area da spostare per vedere i bordi del desktop/immagine che si sta tagliando.

    La finestra di anteprima mostra l’area di spostamento che aumenta o diminuisce mano a mano che si sposta il cursore.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

Per fissare il desktop evitando che venga tagliato fuori dallo schermo, vedere quanto segue:

  • Far apparire il desktop più piccolo sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per regolare la velocità di aggiornamento dello schermo dell'HDTV

Nota: per lavorare con le temporizzazioni personalizzate dello schermo HDTV è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo e quindi selezionare Crea impostazioni personalizzate per aprire la pagina Crea temporizzazioni personalizzate.

  3. Dall’elenco Temporizzazioni personalizzate correnti, selezionare la temporizzazione personalizzata per la quale si desidera modificare la velocità di aggiornamento.

  4. Fare clic sul pulsante Modifica....

  5. Nella finestra di dialogo Temporizzazioni predefinite, modificare il valore nella casella Velocità di aggiornamento desiderata a seconda delle proprie esigenze.

Velocità di aggiornamento si riferisce alla frequenza con la quale viene aggiornato l’intero schermo. In particolare, la velocità di aggiornamento indica quante volte al secondo il raggio di elettroni del tubo catodico viene spostato dall'alto in basso nel caso di un CRT (schermo analogico). Nota: questa frequenza è limitata dalla velocità di scansione orizzontale massima dello schermo e dalla risoluzione corrente, in quanto una risoluzione più elevata significa un numero maggiore di linee di scansione.

Nota: il valore non dovrebbe superare la frequenza di scansione verticale massima dello schermo.

Per ulteriori informazioni, consultare l’argomento Creazione di una temporizzazione personalizzata per un HDTV.

  6. Fare clic sul pulsante Test per provare le impostazioni.

  7. Al termine, fare clic su OK.

Argomenti correlati

  • Seleziona una velocità di aggiornamento

  • Argomenti correlati

    • Far apparire il desktop più piccolo sull'HDTV

    • Ingrandimento del desktop sull'HDTV

    • Spostamento di un desktop di grandi dimensioni sull'HDTV

    • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

    • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

    • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

    • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

    • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

    • Regolazione della posizione dello schermo dell'lHDTV

    • Ridimensionamento del desktop dell'HDTV

    • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

    • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per regolare il numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

Nota: per lavorare con le temporizzazioni personalizzate dello schermo HDTV è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo e quindi selezionare Crea impostazioni personalizzate per aprire la pagina Crea temporizzazioni personalizzate.

  3. Selezionare una temporizzazione personalizzata dall'elenco Temporizzazioni personalizzate correnti.

  4. Fare clic sul pulsante Modifica....

  5. Affinché il numero di pixel sia visibile nella riga orizzontale, nella finestra di dialogo Temporizzazioni personalizzate, modificare il valore nel campo Pixel orizzontali visibili immettendo un nuovo valore per il numero di pixel.

Nota: per ulteriori informazioni sugli altri parametri della pagina Temporizzazioni personalizzate, vedere Creazione di una temporizzazione personalizzata per un HDTV.

  6. Fare clic sul pulsante Test per provare le impostazioni.

  7. Al termine, fare clic su OK.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per regolare il numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

Nota: per lavorare con le temporizzazioni personalizzate dello schermo HDTV è necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo e quindi selezionare Crea impostazioni personalizzate per aprire la pagina Crea temporizzazioni personalizzate.

  3. Selezionare una temporizzazione personalizzata dall’elenco che appare nella pagina Crea temporizzazioni personalizzate.

  4. Fare clic sul pulsante Modifica....

  5. Affinché il numero di pixel sia visibile nella riga verticale, nella finestra di dialogo Temporizzazioni personalizzate, modificare il valore nel campo Pixel verticali visibili immettendo un nuovo valore per il numero di pixel.

Nota: per ulteriori informazioni sugli altri parametri della pagina Temporizzazioni personalizzate, vedere Creazione di una temporizzazione personalizzata per un HDTV.

  6. Fare clic sul pulsante Test per provare le impostazioni.

  7. Al termine, fare clic su OK.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per visualizzare il desktop sull'HDTV usando la scansione interlacciata

Nota: per lavorare con le temporizzazioni personalizzate dello schermo HDTV necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo e quindi selezionare Crea impostazioni personalizzate per aprire la pagina Crea temporizzazioni personalizzate.

  3. Dall’elenco di temporizzazioni personalizzate, selezionare una temporizzazione personalizzata contenente la parola Interlacciato,

  4. Se tale temporizzazione personalizzata non è disponibile, crearne una con la procedura illustrata in Creazione di una temporizzazione personalizzata per un HDTV, assicurandosi di selezionare la casella di controllo Usa interlacciamento nella pagina Temporizzazioni personalizzate.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per visualizzare il desktop sull'HDTV usando la scansione progressiva

Nota: per lavorare con le temporizzazioni personalizzate dello schermo HDTV necessario essere un utente esperto e conoscere i concetti di temporizzazione dello schermo.

  1. Dal menu Vista, selezionare Avanzata.

  2. Nella pagina iniziale di NVIDIA Control Panel Seleziona una categoria..., selezionare Schermo e quindi selezionare Crea impostazioni personalizzate per aprire la pagina Crea temporizzazioni personalizzate.

  3. Dall’elenco di temporizzazioni personalizzate, selezionare una temporizzazione personalizzata contenente la parola Progressivo,

  4. Se tale temporizzazione personalizzata non è disponibile, crearne una con la procedura illustrata in Creazione di una temporizzazione personalizzata per uno schermo HDTV, assicurandosi di deselezionare la casella di controllo Usa interlacciamento nella pagina Temporizzazioni personalizzate.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per regolare la posizione dello schermo dell'HDTV

Per regolare la posizione dello schermo dell'HDTV:

  1. Dalla pagina di Control Panel Seleziona una categoria..., selezionare Video & Televisore.

  2. Selezionare Modifica posizione schermo del televisore per aprire la pagina.

  3. Nell’immagine Posizione, fare clic su una delle frecce per spostare lo schermo verticalmente o orizzontalmente, come desiderato.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per ridimensionare il desktop HDTV

Per ridimensionare il desktop dell'HDTV

  1. Dal menu Categorie di Control Panel, selezionare Impostazioni video e televisore.

  2. Selezionare Ridimensiona desktop HDTV per aprire una pagina in cui aumentare o diminuire le dimensioni del desktop.

Nota: ridimensionando il desktop HDTV la riproduzione video potrebbe venire ritagliata.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Riferimenti per le dimensioni del desktop sull'HDTV

Questa sezione fornisce informazioni di riferimento per la regolazione delle dimensioni del desktop sull'HDTV.

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Cambiamento delle dimensioni del desktop sull'HDTV (standard)

Nota: le opzioni della pagina Ridimensiona desktop HDTV appaiono se il menu Vista di NVIDIA Control Panel è impostato su Standard.

È possibile ridimensionare l'aspetto del desktop sullo schermo HDTV se il desktop si estende oltre l'area dello schermo visualizzabile oppure se il desktop o l'immagine non riempie l'intera area dello schermo.

  • Il pulsante Ridimensiona desktop avvia la finestra di ridimensionamento del desktop a schermo intero

  • Anteprima immagine animata mostra un'anteprima del ridimensionamento a schermo intero dell'interfaccia utente, con un cursore utilizzabile per regolare le dimensioni del desktop.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)

Nota: le opzioni della pagina Ridimensiona o sposta desktop HDTV appaiono se il menu Vista di NVIDIA Control Panel è impostato su Avanzata.

È possibile ridimensionare l'aspetto del desktop sullo schermo HDTV se il desktop si estende oltre l'area dello schermo visualizzabile oppure se il desktop o l'immagine non riempie l'intera area dello schermo. È anche possibile usare la funzione di spostamento dell'HDTV per spostare un'immagine che potrebbe usare la risoluzione nativa dell'HDTV per visualizzare le aree che si estendono oltre l'area dello schermo o ridimensionare il desktop in altri modi in base alle proprie esigenze di visualizzazione.

  • Non ridimensionare il desktop abilita il contenuto della sezione Consenti spostamento. . . e visualizza il desktop o l'immagine usando la risoluzione nativa dello schermo dell'HDTV.

  • La casella di controllo Consenti spostamento quando il mouse entra in quest'area, quando è selezionata, consente di spostare il desktop per visualizzare gli elementi che potrebbero essere tagliati fuori dai bordi dello schermo dell'HDTV. Dopodiché, è possibile usare il cursore dell'area di spostamento Più grande - Più piccolo per regolare l'area in cui il mouse inizia a spostare il desktop.

Nota: selezionando un valore da questo cursore è possibile modificare le dimensioni dell'area di spostamento, il che si riflette dinamicamente nell'immagine dell'area di spostamento che appare sul lato destro della pagina.

  • L'opzione Ridimensiona il desktop consente di ridimensionare il desktop per adattarlo allo schermo dell'HDTV.

Nota: ridimensionando il desktop HDTV la riproduzione video potrebbe venire ritagliata.

  • Il pulsante Ridimensiona desktop apre la finestra Ridimensiona desktop HDTV, in cui è possibile ridimensionare il desktop sullo schermo dell'HDTV. L'immagine a destra mostra un'anteprima della finestra di ridimensionamento a schermo intero con un cursore orizzontale e un cursore verticale utilizzabile per regolare le dimensioni del desktop.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'lHDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)


antialias

Nella grafica, è una tecnica che consente di ridurre le "seghettature", ossia le linee simili a scalettature che dovrebbero invece essere uniformi. Le seghettature si formano in quanto lo schermo non dispone di una risoluzione sufficiente per rappresentare una linea uniforme. L'antialias riduce la prominenza delle seghettature circondando gli scalini con tonalità di colore intermedie. Anche se questo accorgimento riduce l'aspetto seghettato delle linee, le rende anche più irregolari. Ecco una rappresentazione ingrandita della differenza. L'immagine a sinistra ha un'impostazione elevata, che non utilizza l'antialias. Nell'immagine a destra viene usata l'impostazione di qualità che prevede l'applicazione della tecnica di antialias.

L'antialias può essere impostato per favorire un aumento delle prestazioni del sistema o una migliore qualità delle immagini.

  • L'impostazione che prevede prestazioni elevate è ideale quando l'immagine 3D è animata e il movimento fluido della scena riveste un'importanza particolare.

  • L'impostazione che prevede una qualità elevata è ideale quando si desidera ottenere oggetti 3D con un elevato numero di dettagli e di aspetto realistico.

  • Se non si è sicuri di come configurare l'antialias, usare l'opzione "Controllato dall'applicazione". Lo schermo si regola automaticamente in base alle specifiche fornite dall'applicazione.


Regola dimensioni e posizione dello schermo

Usare le impostazioni di Regola dimensioni e posizione dello schermo per regolare direttamente le dimensioni e la posizione del desktop invece di usare i controlli fisici sullo schermo.

Se sono collegati più schermi, selezionare lo schermo da cambiare.

  • Dimensioni

Il pulsante ( - ) diminuisce le dimensioni dell'area visualizzabile dello schermo. È possibile usare questo pulsante se i lati del desktop si estendono oltre l'area visualizzabile dello schermo.

Il pulsante ( + ) aumenta le dimensioni dell'area visualizzabile dello schermo. È possibile usare questo pulsante se ci sono dei bordi neri che circondano il desktop e si desidera allungare il desktop per riempire quest'area.

  • Posizione

Il pulsante freccia sinistra sposta la posizione del desktop verso sinistra sullo schermo. Questo pulsante può essere usato nelle seguenti condizioni:

  • Il lato sinistro del desktop ha un bordo nero.

  • Il desktop deve essere più centrato sullo schermo.

  • Il lato destro del desktop si estende oltre l'area visualizzabile dello schermo.

Il pulsante freccia destra sposta la posizione del desktop verso destra sullo schermo. Questo pulsante può essere usato nelle seguenti condizioni:

  • Il lato destro dello schermo ha un bordo nero.

  • Il desktop deve essere più centrato sullo schermo.

  • Il lato sinistro del desktop si estende oltre l'area visualizzabile dello schermo.

Il pulsante freccia su sposta la posizione del desktop sullo schermo. Questo pulsante può essere usato nelle seguenti condizioni:

  • Il lato superiore del desktop ha un bordo nero.

  • Il desktop deve essere più centrato sullo schermo.

  • La parte inferiore del desktop si estende oltre l'area visualizzabile dello schermo.

Il pulsante freccia giù sposta in basso la posizione del desktop sullo schermo. Questo pulsante può essere usato nelle seguenti condizioni:

  • Il lato inferiore del desktop ha un bordo nero.

  • Il desktop deve essere più centrato sullo schermo.

  • La parte superiore del desktop si estende oltre l'area visualizzabile dello schermo.

  • Disegno di prova consente di selezionare un disegno di prova in base a come si desidera regolare le impostazioni dello schermo.

Argomenti correlati:

  • Cambiamento diretto del colore dello schermo

  • Regolazione diretta di dimensioni & posizione dello schermo

  • Blocco dei controlli dello schermo fisico

  • Modifica delle impostazioni della lingua dello schermo

  • Ripristino delle impostazioni di fabbrica dello schermo

  • Cambia direttamente il colore dello schermo

  • Blocca controlli dello schermo

  • Cambia impostazione della lingua

  • Ripristina valori predefiniti di fabbrica


Cambia impostazione della lingua

Usare la pagina Cambia impostazione della lingua per cambiare direttamente la lingua visualizzata quando si usano i controlli fisici dello schermo.

Se sono collegati più schermi, selezionare lo schermo da cambiare.

L'elenco Lingua consente di selezionare la lingua da visualizzare quando si usano i controlli fisici dello schermo.

Argomenti correlati:

  • Cambiamento diretto del colore dello schermo

  • Regolazione diretta di dimensioni & posizione dello schermo

  • Blocco dei controlli dello schermo fisico

  • Modifica delle impostazioni della lingua dello schermo

  • Ripristino delle impostazioni di fabbrica dello schermo

  • Cambia direttamente il colore dello schermo

  • Regola dimensioni e posizione dello schermo

  • Blocca controlli dello schermo

  • Ripristina valori predefiniti di fabbrica


Cambia direttamente il colore dello schermo

Usare le impostazioni della pagina Cambia direttamente il colore dello schermo per cambiare direttamente i colori dello schermo senza dover usare i controlli fisici dello schermo.

Se sono collegati più schermi, selezionare lo schermo da cambiare.

  • Il cursore Luminosità regola la luminosità dello schermo. Un livello di luminosità più basso farà apparire il desktop più scuro, mentre un livello di luminosità più alto lo farà apparire più chiaro.

  • Il cursore Contrasto regola il contrasto dello schermo, ossia la differenza tra le parti più chiare e più scure del desktop. Usare questo cursore quando il desktop appare grigio o sbiadito.

  • Il cursore Temperatura regola la temperatura dei colori dello schermo, che misura la bianchezza della sorgente luminosa. La luce con una temperatura più bassa appare più gialla o rossa, mentre la luce con una temperatura superiore contiene più blu. Usare questo cursore quando le aree bianche del desktop appaiono scure con una tinta più gialla, oppure quando le aree bianche del desktop appaiono blu.

  • Disegno di prova consente di selezionare un disegno di prova in base a come si desidera regolare le impostazioni dello schermo.

Argomenti correlati:

  • Cambiamento diretto del colore dello schermo

  • Regolazione diretta di dimensioni & posizione dello schermo

  • Blocco dei controlli dello schermo fisico

  • Modifica delle impostazioni della lingua dello schermo

  • Ripristino delle impostazioni di fabbrica dello schermo

  • Regola dimensioni e posizione dello schermo

  • Blocca controlli dello schermo

  • Cambia impostazione della lingua

  • Ripristina valori predefiniti di fabbrica


Blocca controlli dello schermo

Usare le impostazioni della pagina Blocca controlli dello schermo per bloccare i controlli fisici dello schermo in modo tale che non possano essere utilizzati per modificare manualmente le impostazioni.

Se sono collegati più schermi, selezionare lo schermo da cambiare.

  • Sbloccati sblocca i controlli fisici dello schermo consentendo di cambiare manualmente le impostazioni dello schermo usando i controlli fisici dello schermo.

  • Bloccati blocca i controlli fisici dello schermo. Usare questa impostazione se si preferisce usare i controlli online di NVIDIA Direct Access per cambiare le impostazioni dello schermo e se si desidera proteggere le impostazioni bloccando i controlli fisici dello schermo.

Argomenti correlati:

  • Cambiamento diretto del colore dello schermo

  • Regolazione diretta di dimensioni & posizione dello schermo

  • Blocco dei controlli dello schermo fisico

  • Modifica delle impostazioni della lingua dello schermo

  • Ripristino delle impostazioni di fabbrica dello schermo

  • Cambia direttamente il colore dello schermo

  • Regola dimensioni e posizione dello schermo

  • Cambia impostazione della lingua

  • Ripristina valori predefiniti di fabbrica


Ripristina valori predefiniti di fabbrica

Usare la pagina Ripristina valori predefiniti di fabbrica per ripristinare le impostazioni originali dello schermo.

Se sono collegati più schermi, selezionare lo schermo da cambiare.

Ripristina valori predefiniti di fabbrica ripristina le impostazioni di fabbrica dello schermo. Potrebbe essere opportuno usare questa impostazione se si sono modificate alcune impostazioni dello schermo che non forniscono i risultati desiderati.

Argomenti correlati

  • Cambiamento diretto del colore dello schermo

  • Regolazione diretta di dimensioni & posizione dello schermo

  • Blocco dei controlli dello schermo fisico

  • Modifica delle impostazioni della lingua dello schermo

  • Ripristino delle impostazioni di fabbrica dello schermo

  • Cambia direttamente il colore dello schermo

  • Regola dimensioni e posizione dello schermo

  • Blocca controlli dello schermo

  • Cambia impostazione della lingua


Controllo schermo diretto

NVIDIA Direct Access consente di regolare direttamente alcune impostazioni dello schermo usando il mouse o la tastiera invece dei controlli fisici dello schermo.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure

  • Cambiamento diretto del colore dello schermo

  • Regolazione diretta di dimensioni & posizione dello schermo

  • Blocco dei controlli dello schermo fisico

  • Modifica delle impostazioni della lingua dello schermo

  • Ripristino delle impostazioni di fabbrica dello schermo


Riferimenti per il controllo dello schermo diretto

NVIDIA Direct Access consente di regolare direttamente alcune impostazioni dello schermo usando il mouse o la tastiera invece dei controlli fisici dello schermo.

  • Cambia direttamente il colore dello schermo

  • Regola dimensioni e posizione dello schermo

  • Blocca controlli dello schermo

  • Cambia impostazione della lingua

  • Ripristino delle impostazioni di fabbrica dello schermo


Video a schermo intero

Abilitando la visione speculare a schermo intero è possibile visualizzare contenuti video a schermo intero su uno schermo e visualizzare il video in una finestra più piccola sul secondo schermo.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure

  • Visualizzazione di un video a schermo intero sullo schermo mentre si lavora su un altro schermo

  • Selezione dello schermo sul quale visualizzare il video a schermo intero

  • Visualizzazione di una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro

  • Visualizzazione di una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro


Riferimento per il video a schermo intero

Questa sezione fornisce informazioni di riferimento sul video a schermo intero.

  • Modifica opzioni video a schermo intero


Modifica opzioni video a schermo intero

Abilitando la visione speculare a schermo intero è possibile visualizzare contenuti video a schermo intero su uno schermo e visualizzare il video in una finestra più piccola sul secondo schermo.

Mostra anche a schermo intero su

Consente di selezionare lo schermo sul quale visualizzare il video a schermo intero mentre si lavora su uno schermo diverso.

Nota: se si desidera lavorare su uno schermo mentre si visualizza il video su uno schermo diverso, non selezionare lo schermo sul quale si desidera effettuare altre operazioni.

Mostra solo nell'applicazione di visualizzazione

Consente di disattivare la funzione video speculare e di visualizzare il video solo in una finestra dell'applicazione.

Argomenti correlati

  • Visualizzazione di un video a schermo intero sullo schermo mentre si lavora su un altro schermo

  • Selezione dello schermo sul quale visualizzare il video a schermo intero

  • Visualizzazione di una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro

  • Visualizzazione di una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro


Per regolare le dimensioni del desktop sullo schermo dell'HDTV

Da aggiungere.

Argomenti correlati

  • Far apparire il desktop più piccolo sull'HDTV

  • Ingrandimento del desktop sull'HDTV

  • Spostamento di un desktop di grandi dimensioni sull'HDTV

  • Evitare che il desktop venga tagliato fuori dai bordi dell'HDTV

  • Regolazione della velocità di aggiornamento dello schermo dell'HDTV

  • Regolazione del numero di pixel orizzontali visibili visualizzati sullo schermo dell'HDTV

  • Regolazione del numero di pixel verticali visibili visualizzati sullo schermo dell'HDTV

  • Visualizzazione del desktop sull'HDTV usando la scansione interlacciata

  • Visualizzazione del desktop sull'HDTV usando la scansione progressiva

  • Regolazione della posizione dello schermo dell'HDTV

  • Ridimensionamento del desktop dell'HDTV

  • Cambiamento delle dimensioni del desktop sull'HDTV (standard)

  • Cambiamento delle dimensioni del desktop sull'HDTV (avanzata)


Per modificare le impostazioni della lingua dello schermo

  1. Dalla pagina Seleziona una categoria di NVIDIA Control Panel, selezionare Schermo.

  2. Dalla pagina Seleziona un'attività dello schermo . . ., selezionare Cambia impostazioni della lingua per aprire la pagina Cambia impostazioni della lingua.

  3. Se sono collegati più schermi, selezionare lo schermo sul quale si desidera cambiare la lingua.

  4. Fare clic sull'elenco Lingua e selezionare la lingua desiderata.

Argomenti correlati

  • Cambiamento diretto del colore dello schermo

  • Regolazione diretta di dimensioni & posizione dello schermo

  • Blocco del controllo dello schermo fisico

  • Ripristino delle impostazioni di fabbrica dello schermo


Per compensare le condizioni di illuminazione sub-ottimali durante la visualizzazione del video sullo schermo

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video & Televisore.

  2. Selezionare Regola colore video e impostazioni immagine per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  4. Spostare il cursore Brillantezza digitale per aumentare (o diminuire) l'uniformità/ricchezza/intensità dei colori video.

Argomenti correlati

    • Regolazione delle impostazioni dei colori del video dello schermo

    • Aumento della luminosità del video

    • Miglioramento della definizione del video

    • Regolazione del contrasto del video

    • Regolazione della luminosità dei mezzitoni sul video

    • Rendere i colori del video più intensi, luminosi e definiti

    • Regola impostazioni colore


Per regolare direttamente le dimensioni & la posizione dello schermo

  1. Dalla pagina Seleziona una categoria di NVIDIA Control Panel, selezionare Schermo.

    2. .

  2. Dalla pagina Seleziona un'attività dello schermo . . . selezionare Regola dimensioni & posizione dello schermo per aprire la pagina Regola dimensioni & posizione dello schermo.

  3. Se sono collegati più schermi, selezionare lo schermo sul quale regolare le dimensioni o la posizione.

  4. Usare le opzioni in base alle proprie esigenze. Per descrizioni particolareggiate su queste impostazioni, vedere Riferimenti per il controllo dello schermo diretto.

    • Dimensioni

    • Posizione

    • Disegno di prova

Argomenti correlati

  • Cambiamento diretto del colore dello schermo

  • Controlli del blocco dello schermo fisico

  • Modifica delle impostazioni della lingua dello schermo

  • Ripristino delle impostazioni di fabbrica dello schermo


Per cambiare direttamente il colore dello schermo

  1. Dalla pagina Seleziona una categoria di NVIDIA Control Panel, selezionare Schermo.

  2. Dalla pagina Seleziona un'attività dello schermo . . . selezionare Regolazione impostazioni colore per aprire la pagina Cambia direttamente il colore dello schermo.

  3. Se sono collegati più schermi, selezionare lo schermo sul quale si desidera cambiare i colori.

  4. Usare i seguenti cursori e opzioni in base alle proprie esigenze. Per descrizioni particolareggiate su queste impostazioni, vedere Riferimenti per il controllo dello schermo diretto.

    • Luminosità

    • Contrasto

    • Temperatura

    • Disegno di prova

Argomenti correlati

  • Regolazione diretta di dimensioni & posizione dello schermo

  • Controlli del blocco dello schermo fisico

  • Modifica delle impostazioni della lingua dello schermo

  • Ripristino delle impostazioni di fabbrica dello schermo


Per visualizzare una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video & Televisore.

  2. Selezionare Modifica opzioni video a schermo intero per aprire la pagina.

  3. Selezionare l'opzione Mostra anche a schermo intero su: se non è già selezionata.

  4. Fare clic sull'elenco che appare a destra del testo Consenti visualizzazione... e selezionare lo schermo sul quale visualizzare la presentazione a schermo intero.

Nota: se si desidera eseguire le attività di controllo su uno schermo mentre si visualizza la presentazione a schermo intero su un altro schermo, non selezionare lo schermo sul quale si desidera effettuare le attività di controllo.

Argomenti correlati

  • Visualizzazione di un video a schermo intero sullo schermo mentre si lavora su un altro schermo

  • Selezione dello schermo sul quale visualizzare il video a schermo intero

  • Visualizzazione di una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro

  • Modifica opzioni video a schermo intero


Per visualizzare una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video & Televisore.

  2. Selezionare Modifica opzioni video a schermo intero per aprire la pagina.

  3. Selezionare l'opzione Mostra anche a pieno schermo su: se non è già selezionata.

  4. Fare clic sull'elenco che appare a destra del testo Consenti visualizzazione... e selezionare lo schermo sul quale visualizzare la presentazione a schermo intero.

Nota: se si desidera eseguire le attività di controllo su uno schermo mentre si visualizza la presentazione a schermo intero su un altro schermo, non selezionare lo schermo sul quale si desidera effettuare le attività di controllo.

Argomenti correlati

  • Visualizzazione di un video a schermo intero sullo schermo mentre si lavora su un altro schermo

  • Selezione dello schermo sul quale visualizzare il video a schermo intero

  • Visualizzazione di una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro

  • Modifica opzioni video a schermo intero


Per migliorare la definizione del video

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video & Televisore.

  2. Selezionare Regola impostazioni colore per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  4. Spostare il cursore Miglioramento immagine per aumentare o diminuire la definizione del video.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Regolazione del contrasto del video

  • Regolazione della luminosità dei mezzitoni sul video

  • Rendere i colori del video più intensi, luminosi e definiti

  • Compensazione delle condizioni di illuminazione sub-ottimali durante la visualizzazione del video sullo schermo

  • Regola impostazioni colore


Per bloccare i controlli dello schermo fisico

  1. Dalla pagina Seleziona una categoria di NVIDIA Control Panel, selezionare Schermo.

  2. Dalla pagina Seleziona un'attività dello schermo . . . selezionare Blocca controlli dello schermo per aprire la pagina Blocca controlli dello schermo.

  3. Se sono collegati più schermi, selezionare lo schermo sul quale si desidera bloccare i controlli fisici.

  4. Usare le opzioni in base alle proprie esigenze. Per descrizioni particolareggiate su queste impostazioni, vedere Riferimenti per il controllo dello schermo diretto.

    • Sbloccato

    • Bloccato

Argomenti correlati

  • Cambiamento diretto del colore dello schermo

  • Regolazione diretta di dimensioni & posizione dello schermo

  • Modifica delle impostazioni della lingua dello schermo

  • Ripristino delle impostazioni di fabbrica dello schermo


Per ripristinare le impostazioni di fabbrica dello schermo

  1. Dalla pagina Seleziona una categoria di NVIDIA Control Panel, selezionare Schermo.

  2. Dalla pagina Seleziona un'attività dello schermo . . . selezionare Ripristina impostazioni di fabbrica per aprire la pagina Ripristina impostazioni di fabbrica.

  3. Se sono collegati più schermi, selezionare lo schermo sul quale ripristinare le impostazioni di fabbrica dello schermo.

  4. Fare clic sul pulsante Ripristina valori predefiniti di fabbrica.

Argomenti correlati

  • Cambiamento diretto del colore dello schermo

  • Regolazione diretta di dimensioni & posizione dello schermo

  • Controlli del blocco dello schermo fisico

  • Modifica delle impostazioni della lingua dello schermo


Per selezionare lo schermo sul quale visualizzare il video a schermo intero

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video & Televisore.

  2. Selezionare Modifica opzioni video a schermo intero per aprire la pagina.

  3. Selezionare l'opzione Mostra anche a pieno schermo su: se non è già selezionata.

  4. Fare clic sull'elenco che appare a destra del testo Consenti visualizzazione... e selezionare lo schermo sul quale visualizzare il video a schermo intero.

Nota: se si desidera lavorare su uno schermo mentre si visualizza il video su uno schermo diverso, non selezionare lo schermo sul quale si desidera effettuare altre operazioni.

Argomenti correlati

  • Visualizzazione di un video a schermo intero sullo schermo mentre si lavora su un altro schermo

  • Visualizzazione di una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro

  • Visualizzazione di una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro

  • Modifica opzioni video a schermo intero


Per usare Brillantezza digitale e rendere i colori del video più intensi

Per usare Brillantezza digitale e rendere i colori del video più intensi, luminosi e definiti

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video & Televisore.

  2. Selezionare Regola impostazioni colore per aprire la pagina.

  3. Se applicabile, selezionare lo schermo sul quale si sta riproducendo il video.

  4. Spostare il cursore Brillantezza digitale per aumentare (o diminuire) l'uniformità/ricchezza/intensità dei colori video.

Argomenti correlati

  • Regolazione delle impostazioni dei colori del video dello schermo

  • Aumento della luminosità del video

  • Miglioramento della definizione del video

  • Regolazione del contrasto del video

  • Regolazione della luminosità dei mezzitoni sul video

  • Compensazione delle condizioni di illuminazione sub-ottimali durante la visualizzazione del video sullo schermo

  • Regola impostazioni colore


Per visualizzare un video a schermo intero sullo schermo mentre si lavora su un altro schermo

  1. Dalla pagina di NVIDIA Control Panel Seleziona una categoria..., selezionare Video & Televisore.

  2. Selezionare Modifica opzioni video a schermo intero per aprire la pagina.

  3. Selezionare l'opzione Mostra anche a pieno schermo su: Se non è già selezionata.

  4. Fare clic sull'elenco che appare a destra del testo Consenti visualizzazione... e selezionare lo schermo sul quale visualizzare il video a schermo intero mentre si lavora con uno schermo diverso.

Nota: non scegliere lo stesso schermo sul quale si desidera lavorare con altre applicazioni.

Argomenti correlati

  • Selezione dello schermo sul quale visualizzare il video a schermo intero

  • Visualizzazione di una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro

  • Visualizzazione di una presentazione a schermo intero su uno schermo controllandola simultaneamente in un altro

  • Modifica opzioni video a schermo intero