Vídeo

NVIDIA® nView™ software para vários vídeos, acompanha gratuitamente o NVIDIA® ForceWare™ que traz soluções de software para área de trabalho, estação de trabalho, móvel, plataforma e de multimídia, oferecendo uma forma revolucionária de realizar várias tarefas ao mesmo tempo e de processar as informações de forma mais fácil. Ao invés de sobrepor uma janela sobre a outra, restritas aos limites de um único vídeo, é possível distribuir o trabalho em vários vídeos. Por exemplo, os analistas financeiros podem ter um monitor para acompanhar os fluxos de dados, enquanto o artista gráfico pode usar um vídeo inteiro para as paletas e outro para a edição. Uma variedade de recursos de vídeo nView permitem manipular e configurar ainda mais as configurações do vídeo, para otimizar o uso dos vídeos.

  • Alterar resolução

  • Configurar a profundidade da cor

  • Selecionar uma taxa de atualização

  • Ajustar as configurações de cor

  • Mudar a posição da tela

  • Fazer a rotação do vídeo

  • Mudar a escala do vídeo

  • Temporizações personalizadas

  • Mudar o Modo de vídeo nView

NOTA para o Windows Vista: a ajuda para alguns recursos do Windows Vista está sendo criada, e talvez não esteja disponível na sua versão do driver gráfico ForceWare. Consulte as notas da versão com informações atualizadas dos recursos compatíveis.

© 2005 NVIDIA Corporation. Todos os direitos reservados. Vídeo


Resolução da tela

Use os controles Mudar resolução para mudar a configuração de cores, reduzir a flutuação da tela ou ajustar a quantidade de informações que aparecem no vídeo. A página Mudar resolução avançada oferece mais controles.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Mudar os atributos de resolução Como fazer para

Como fazer para...

  • Ajustar a resolução da tela?

  • Mostrar mais ou menos cores?

  • Reduzir a flutuação da tela?

  • Aumentar o tamanho do texto?

  • Mostrar as resolução que não são compatíveis com o vídeo?


Para ajustar a resolução da tela

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar atributos da resolução para abrir a página Mudar atributos da resolução.

  3. Mova o controle deslizante Resolução do vídeo para aumentar (Mais) ou diminuir (Menos) a resolução da tela.

Observação: a resolução mais alta exibe mais informações mas o tamanho é menor. Uma resolução mais baixa exibe menos informações mas o tamanho é maior.

Tópicos afins

  • Mostrar mais ou menos cores

  • Reduzir a flutuação da tela

  • Aumentar o tamanho do texto

  • Mostrar as resoluções que não são compatíveis com o vídeo

  • Alterar resolução

  • Mudar resolução (Avançado)


Para mostrar mais ou menos cores na área de trabalho

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar atributos da resolução para abrir a página Mudar atributos da resolução.

  3. Mova o controle deslizante Qualidade da cor para diminuir (Menos) ou aumentar (Mais) o número de cores da área de trabalho.

Observação: o melhorar a qualidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendado para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Tópicos afins

  • Ajustar a resolução da tela

  • Reduzir a flutuação da tela

  • Aumentar o tamanho do texto

  • Mostrar as resoluções que não são compatíveis com o vídeo

  • Alterar resolução

  • Mudar resolução (Avançado)


Para reduzir a flutuação da tela

Se estiver usando um vídeo analógico ou digital:

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar atributos da resolução para abrir a página Mudar atributos da resolução.

  3. Na lista Taxa de atualização, escolha um valor maior que 60 Hertz para reduzir a flutuação do filtro.

    • Para vídeos analógicos, recomenda-se o mínimo de 80 Hertz.

    • Para vídeos digitais, recomenda-se o mínimo de 75 Hertz.

Se estiver usando um vídeo de televisão ou HDTV:

  1. No menu do NVIDIA Control Panel Categorias, selecione Configurações do vídeo.

  2. Selecione Ajustar configurações de imagem da televisão para abrir a página.

  3. Mova o controle deslizante Filtro de flutuação para ajustar o valor.

Observação: o aumento do filtro de flutuação reduz a flutuação da tela.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Aumentar o tamanho do texto

  • Mostrar as resoluções que não são compatíveis com o vídeo

  • Alterar resolução

  • Mudar resolução (Avançado)


Para fazer o texto maior

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar atributos da resolução para abrir a página Mudar atributos da resolução.

  3. Mova o controle deslizante Resolução do vídeo para um dos seguintes:

  • Diminuir (Menos) a resolução da tela, o que aumenta o tamanho do conteúdo da tela, e o texto parece maior.

  • Aumentar (Mais) a resolução da tela, o que diminui o tamanho do conteúdo da tela, e o texto parece menor.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Reduzir a flutuação da tela

  • Mostrar as resoluções que não são compatíveis com o vídeo

  • Alterar resolução

  • Mudar resolução (Avançado)


Para mostrar os modos de vídeo que não são compatíveis com o vídeo

  1. No menu Visualizar, selecione Visualização avançada.

  2. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  3. Selecione Mudar resolução (Avançado) para abrir a página.

  4. Clique na lista Visualizar e selecione Personalizado. A lista de resolução do vídeo, controles deslizantes e taxas de atualização mostra os valores personalizados salvos.

  5. Limpe os modos Esconder que não são compatíveis com este vídeo.

AVISO: o desmarcar esta caixa de verificação permite a seleção dos modos de vídeo que não são compatíveis com o vídeo atual. Contudo, isso pode resultar em uma exibição incorreta e/ou danificar o hardware. Quando esta caixa de verificação estiver selecionada, o vídeo não compatível não aparece como valores selecionáveis.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Reduzir a flutuação da tela

  • Aumentar o tamanho do texto

  • Alterar resolução

  • Mudar resolução (Avançado)


Mudar as referências para resolução

Os seguintes tópicos trazem informações de referência para o recurso Mudar resolução.

  • Mudar resolução

  • Mudar resolução (Avançado)


Mudar resolução

Mudar os atributos de resolução

Use esta página para mudar a configuração de cores, reduzir a flutuação da tela ou ajustar a quantidade de informações que aparecem no vídeo.

Resolução do vídeo: use este controle deslizante para definir a resolução da tela do vídeo selecionado. Ao aumentar o valor da resolução da tela você aumenta a quantidade de informação exibida mas o tamanho da informação diminui. A configuração atual está exibida embaixo do controle deslizante.

Taxa de atualização: use esta lista para definir as taxas de atualização do vídeo selecionado agora. Uma alta freqüência de atualização reduz a flutuação em sua tela.

Qualidade da cor: use este controle deslizante para definir a qualidade da cor do vídeo selecionado. Com a melhora da qualidade da cor você pode visualizar imagens com mais realidade fotográfica e isto é recomendado para a maioria dos aplicativos de editoração eletrônica ou de ilustração gráfica.

Observação: se precisar selecionar a qualidade de cores em 256 cores para executar um jogo ou outro programa de software que tenha essa exigência, clique com o botão direito no ícone do programa ou no nome na área de trabalho, ou no menu Iniciar, e clique em Propriedades. Clique na guia Compatibilidade e selecione a caixa de diálogo Executar em 256 cores. O vídeo volta para a configuração padrão de cores quando o programa é fechado.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Reduzir a flutuação da tela

  • Aumentar o tamanho do texto

  • Mostrar as resoluções que não são compatíveis com o vídeo

  • Mudar resolução (Avançado)


Mudar resolução (Avançado)

Use esta página para mudar a configuração de cores, reduzir a flutuação da tela ou ajustar a quantidade de informações que aparecem no vídeo.

Visualizar (lista)

  • Personalizados: exibe as configurações de resolução, taxa de atualização e qualidade de cores do vídeo que podem ser salvas na página Criar temporizações personalizadas.

  • Compatíveis com GPU: exibe as configurações de resolução, taxa de atualização e qualidade de cores do vídeo que são compatíveis com a placa gráfica NVIDIA GPU que está sendo executada no vídeo.

  • Todos os vídeos: "todas" as configurações compatíveis e não compatíveis, e qualquer resolução de vídeo personalizada, taxa de atualização e qualidade de cores salvas.

Resolução do vídeo: use este controle deslizante para definir a resolução da tela do vídeo selecionado. Ao aumentar o valor da resolução da tela mais informações são exibidas nela, mas o tamanho das informações diminui. A configuração atual é exibida embaixo do controle deslizante.

Taxa de atualização: use esta lista para definir as taxas de atualização do vídeo selecionado agora. Uma alta freqüência de atualização reduz a flutuação em sua tela.

Qualidade da cor: use este controle deslizante para definir a qualidade da cor do vídeo selecionado. O melhorar a qualidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendado para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Observação: se precisar selecionar a qualidade de cores em 256 cores, para executar um jogo ou outro programa de software que tenha essa exigência, clique com o botao direito no ícone do programa ou nome na área de trabalho, ou no menu Iniciar, e clique em Propriedades. Clique na guia Compatibilidade e selecione a caixa de diálogo Executar em 256 cores. O vídeo volta para a configuração padrão de cores quando o programa é fechado.

Esconde os modos não compatíveis com o vídeo.

Quando esta caixa de verificação estiver selecionada (marcada), o vídeo não compatível não aparece como valores selecionáveis.

AVISO: o desmarcar esta caixa de verificação permite a seleção dos modos de vídeo que não são compatíveis com o vídeo atual. Contudo, isso pode resultar em uma exibição incorreta e/ou danificar o hardware.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Reduzir a flutuação da tela

  • Aumentar o tamanho do texto

  • Mostrar as resoluções que não são compatíveis com o vídeo

  • Alterar resolução


Profundidade da cor

Os controles Configurar profundidade da cor servem para ajustar a clareza/riqueza/intensidade das cores da área de trabalho.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Configurar a profundidade da cor


Para configurar a profundidade da cor

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo e clique em Mudar os atributos de resolução para abrir a página Mudar os atributos de resolução.

  2. Mova o controle deslizante Qualidade da cor para a direita para aumentar a profundidade da cor, ou para a esquerda para diminuí-la.

Tópicos afins

  • Configurar a profundidade da cor


Referências para configurar a profundidade da cor

Esta seção oferece informações de referência para a Profundidade da cor.

  • Configurar a profundidade da cor


Configurar a profundidade da cor

Use esta página para mudar a profundidade ou a qualidade da cor.

Resolução do vídeo: use este controle deslizante para definir a resolução da tela do vídeo selecionado. Ao aumentar o valor da resolução da tela mais informações são exibidas nela, mas o tamanho das informações diminui. A configuração atual é exibida embaixo do controle deslizante.

Taxa de atualização: use esta lista para definir as taxas de atualização do vídeo selecionado agora. Uma alta freqüência de atualização reduz a flutuação em sua tela.

Qualidade da cor: use este controle deslizante para definir a qualidade da cor do vídeo selecionado. O melhorar a qualidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendado para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Observação: se precisar selecionar a qualidade de cores em 256 cores, para executar um jogo ou outro programa de software que tenha essa exigência, clique com o botao direito no ícone do programa ou nome na área de trabalho, ou no menu Iniciar, e clique em Propriedades. Clique na guia Compatibilidade e selecione a caixa de diálogo Executar em 256 cores. O vídeo volta para a configuração padrão de cores quando o programa é fechado.

Tópicos afins

  • Configurar a profundidade da cor


Taxa de atualização:

As configurações de cores servem para definir o contraste, a nitidez e a profundidade da cor (Digital Vibrance) das imagens da área de trabalho. As Configurações avançadas de cores oferecem controles adicionais para configurar as cores.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Selecionar uma taxa de atualização da tela


Para selecionar uma taxa de atualização da tela

  1. Na página Home do NVIDIA Control Panel Selecionar uma categoria..., selecione Vídeo.

  2. Selecione Mudar atributos de resolução para abrir a respectiva página.

  3. Na lista Taxa de atualização, escolha um valor maior que 60 Hertz para reduzir a flutuação do filtro.

  4. Para vídeos analógicos, recomenda-se o mínimo de 80 Hertz.

  5. Para vídeos digitais, recomenda-se o mínimo de 75 Hertz.

Observação: o aumento do filtro de flutuação reduz a flutuação da tela.

Tópicos afins

Taxa de atualização:


Selecionar as refer6encias para a taxa de atualização

Selecionar as referências para a taxa de atualização

Esta seção traz informações de referência para a seleção da taxa de atualização.

  • Taxa de atualização:


Taxa de atualização:

A taxa de atualização é a freqüência com que a tela do vídeo é retraçada para evitar a flutuação da imagem. Toda a área da imagem da maioria dos monitores é atualizada aproximadamente 60 vezes por segundo.

Observação: o aumento da taxa de atualização ou do valor do filtro de flutuação reduz a flutuação da tela. Escolha um valor acima de 60 Hertz para reduzir a flutuação do vídeo.

  • Para vídeos analógicos, recomenda-se o mínimo de 80 Hertz.

  • Para vídeos digitais, recomenda-se o mínimo de 75 Hertz.

Tópicos afins

Selecionar uma taxa de atualização da tela


Configurações de cores

As configurações de cores servem para definir o contraste, a nitidez e a profundidade da cor (Digital Vibrance) das imagens da área de trabalho. As Configurações avançadas de cores oferecem controles adicionais para configurar as cores.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Dar mais brilho ao vídeo?

  • Ajustar o contraste?

  • Ajustar o brilho dos meios-tons na área de trabalho?

  • Melhorar a nitidez das imagens no vídeo?

  • Tornar as cores da área de trabalho mais fortes, claras e limpas?

  • Compensar a má iluminação?

  • Ajustar as configurações de cor com o gráfico?


Para intensificar o brilho da área de trabalho

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Ajustar configurações de cor da área de trabalho para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja mudar a configuração do brilho.

  4. Mova o controle deslizante Brilho para aumentar ou diminuir o brilho na área de trabalho.

Tópicos afins

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para usar o Digital Vibrance para tornar as cores da área de trabalho mais ricas, fortes e limpas

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Ajustar configurações de cor da área de trabalho para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja melhorar a nitidez das imagens.

  4. Mova o controle deslizante Digital Vibrance para aumentar (ou diminuir) a clareza/riqueza/intensidade das cores da área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para ajustar o contraste na área de trabalho

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Ajustar configurações de cor da área de trabalho para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja mudar a configuração do contraste.

  4. Mova o controle deslizante Contraste para aumentar ou diminuir o contraste na área de trabalho.

Contraste é a diferença entre as partes mais claras e as partes mais escuras da área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para melhorar a nitidez das imagens na área de trabalho

OBSERVAÇÃO: o controle de nitidez da imagem não está disponível nas GPUs da série GeForce 8.

Para melhorar a nitidez das imagens na área de trabalho

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Ajustar configurações de cor da área de trabalho para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja melhorar a nitidez das imagens.

  4. Mova o controle deslizante Nitidez da imagem para aumentar ou diminuir a nitidez das imagens na área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para ajustar o brilho dos meios-tons na área de trabalho

Para ajudar o brilho dos meios-tons da área de trabalho, sem afetar as sombras e os realces.

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Ajustar configurações de cor da área de trabalho para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja mudar a configuração do brilho.

  4. Mova o controle deslizante Gama para aumentar ou diminuir o gama na área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para compensar as más condições de iluminação ao visualizar a área de trabalho

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Ajustar configurações de cor da área de trabalho para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja melhorar a nitidez das imagens.

  4. Mova o controle deslizante Digital Vibrance para aumentar (ou diminuir) a clareza/riqueza/intensidade das cores da área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Ajustar as configurações de cor


Para ajustar as configurações de cor com um gráfico de correção de cores

  1. No menu Visualizar , selecione Visualização avançada.

  2. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  3. Selecione Ajustar configurações de cor da área de trabalho para abrir a página.

  4. Se for o caso, selecione o vídeo onde deseja ajustar as configurações de cor.

  5. Clique na guia Gráfico.

  6. Clique na lista Canal para selecionar o canal da cor. Os canais Vermelho, Verde, e Azul podem ser ajustados com a seleção de cada cor separadamente ou com a seleção da escolha composta Todos, que é a configuração padrão.

  7. Repare que quando um canal de cor é selecionado, a cor aparece no gráfico de correção da cor.

  8. Para a previsualização da imagem com correção de cor, use as escolhas Previsualizar imagem.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Referências para ajuste das configurações de cor

Esta seção traz informações de referência para as configurações de cores.

  • Ajustar as configurações de cor

  • Ajustar as configurações de cor (Avançado)


Ajustar as configurações de cor

Ajustar as configurações de cor da área de trabalho

Use esta página para definir o contraste, a nitidez e a profundidade da cor (Digital Vibrance) das imagens da área de trabalho.

Brilho: use este controle deslizante para ajustar o brilho da área de trabalho.

Contraste: contraste é a diferença entre as partes mais claras e as partes mais escuras da área de trabalho. Use o controle deslizante para ajustar a diferença.

Gama: gama é o brilho dos meios tons da área de trabalho, sem afetar as sombras e os realces. Use o controle deslizante do Gama para ajustá-lo na área de trabalho.

Nitidez da imagem: o ajuste da nitidez da imagem aumenta a clareza ou o contraste, normalmente nas bordas da imagem. O contraste das imagens que parecem ligeiramente fora de foco pode ser aumentado.

OBSERVAÇÃO: o controle de nitidez da imagem não está disponível nas GPUs da série GeForce 8.

Digital Vibrance: para compensar a má iluminação na visualização da área de trabalho, use o controle deslizante do Digital Vibrance para aumentar a clareza/riqueza/intensidade das cores da área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais fortes, claras e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor (Avançado)


Ajustar as configurações de cor (Avançado)

Ajustar as configurações de cor da área de trabalho (Avançado)

Use nesta página os vários controles deslizantes para definir o contraste, a nitidez e a profundidade da cor (Digital Vibrance) das imagens da área de trabalho.

Guia dos controles deslizantes
O mover os controles deslizantes de Brilho/Contraste/Gama muda a aparência da linha colorida/curvas do gráfico em tempo real.

Brilho: use este controle deslizante para ajustar o brilho da área de trabalho.

Digital Vibrance: para compensar a má iluminação na visualização da área de trabalho, use o controle deslizante do Digital Vibrance para aumentar a clareza/riqueza/intensidade das cores da área de trabalho.

Contraste: contraste é a diferença entre as partes mais claras e as partes mais escuras da área de trabalho. Use o controle deslizante para ajustar a diferença.

Nitidez da imagem: o ajuste da nitidez da imagem aumenta a clareza ou o contraste, normalmente nas bordas da imagem. O contraste das imagens que parecem ligeiramente fora de foco pode ser aumentado.

OBSERVAÇÃO: o controle de nitidez da imagem não está disponível nas GPUs da série GeForce 8.

Gama: gama é o brilho dos meios-tons da área de trabalho, sem afetar as sombras e os realces. Use o controle deslizante do Gama para ajustá-lo na área de trabalho.

Guia de gráficos

Canal da cor: os canais das cores vermelho, verde e azul podem ser ajustados com a seleção de cada cor separadamente ou a seleção da escolha composta Todos os canais, que é a configuração padrão. Quando um canal de cor é selecionado, a cor aparece no gráfico de correção da curva da cor.

  • A cor aparece no gráfico de correção da curva da cor.

  • O mover os controles deslizantes de Brilho/Contraste/Gama muda a linha colorida/curvas no gráfico em tempo real.

Previsualizar imagem: clique para previsualizar a imagem.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Posição da tela

Pode-se usar o mouse (clicando nas teclas de seta desta página) ou as teclas de seta do teclado para ajustar a posição da área de trabalho, para que se encaixe melhor no vídeo. Esta é uma boa alternativa para o uso dos controles (botões) no vídeo real.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Corrigir a tela se parte dela estiver "cortada"?

  • Centrar ou mover a posição da tela?


Para corrigir a tela se parte dela estiver cortada

Se a área de trabalho ou a imagem estiver cortada na tela do vídeo digital:

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar a escala do vídeo (tela plana) para abrir a página.

  3. Selecione a opção que oferece o resultado desejado.

  • Usar escala NVIDIA

  • Usar a escala integrada do vídeo

Se a área de trabalho ou a imagem estiver cortada na tela do vídeo analógico (CRT), tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar atributos de resolução para abrir a página.

  3. Mova o controle deslizante Resolução do vídeo para diminuir (Menos) a resolução da tela, até área de trabalho/imagem caber na tela.

Procedimento 2:

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mover a posição da tela CRT para abrir a página.

  3. Use as teclas de seta da imagem que aparecem para ajustar a posição da tela, até que a área de trabalho/imagem não seja mais cortada nos lados.

Se a área de trabalho ou a imagem estiverem cortadas na tela da TV ou da HDTV, tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Modificar o tamanho e a posição da tela da televisão para abrir a página.

  3. Use as teclas de seta da imagem que aparece para ajustar a posição da tela, até que a área de trabalho/imagem não seja mais cortada nos lados.

Procedimento 2:

  1. Na página do NVIDIA Control Panel Selecione uma categoria..., selecione Configurações de vídeo e televisão.

  2. Selecione Mudar o sinal da televisão ou o formato da HD para abrir a página.

  3. Verifique se a lista de Tipo do conector está definida de acordo com a conexão correta do vídeo da TV ou da HDTV.

  4. A lista do modo HD mostra vários formatos de vídeo HDTV e resoluções de tela equivalentes, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produza o resultado desejado no vídeo.

Observação: em geral, os formatos progressivos oferecem uma imagem mais estável, com menos flutuação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis

Observação: se não souber que formato de HD escolher, clique no botão Ajude-me a decidir que informa como fazer a escolha certa para o vídeo da HDTV.

Tópicos afins

  • Mover a posição da tela

  • Centrar ou mover a posição da tela


Para centrar ou mover a posição da tela

Para centrar ou mover a área de trabalho ou imagem na tela do vídeo digital:

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar a escala do vídeo (tela plana) para abrir a página.

  3. Selecione a opção que oferece o resultado desejado.

  4. Usar escala NVIDIA

  5. Usar a escala integrada do vídeo

Se a área de trabalho ou a imagem estiver cortada na tela do vídeo analógico (CRT), tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar atributos de resolução para abrir a página.

  3. Mova o controle deslizante Resolução do vídeo para diminuir (Menos) a resolução da tela, até a área de trabalho/imagem caber na tela.

Procedimento 2:

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mover a posição da tela CRT para abrir a página.

  3. Use as teclas de seta da imagem que aparece para ajustar a posição da tela, até que a área de trabalho/imagem não seja mais cortada nos lados.

Se a área de trabalho ou a imagem estiverem cortadas na tela da TV ou da HDTV, tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. No menu do NVIDIA Control Panel Categorias, selecione Configurações do vídeo e da televisão.

  2. Selecione Modificar o tamanho e a posição da tela da televisão para abrir a página.

  3. Use as teclas de seta da imagem que aparece para ajustar a posição da tela, até que a área de trabalho/imagem não seja mais cortada nos lados.

Procedimento 2:

  1. No menu Categorias do painel de controle selecione Configurações do vídeo e selecione Configurações do vídeo e da televisão.

  2. Selecione Mudar o sinal da televisão ou o formato da HD para abrir a página.

  3. Verifique se a lista de Tipo do conector está definida de acordo com a conexão correta do vídeo da TV ou da HDTV.

  4. A lista do modo HD mostra vários formatos de vídeo HDTV e resoluções de tela equivalentes, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produza o resultado desejado no vídeo.

Observação: em geral, os formatos progressivos oferecem uma imagem mais estável, com menos flutuação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis

Observação: se não souber que formato de HD escolher, clique no botão Ajude-me a decidir que informa como fazer a escolha certa para o vídeo da HDTV.

Tópicos afins

  • Mover a posição da tela

  • Corrigir a tela se parte dela estiver "cortada"


Referências para mover a posição da tela

Esta seção traz as informações de referência para mover a posição da tela

  • Mover a posição da tela


Mover a posição da tela

Use esta página para mover a posição da tela.

Tópicos afins

  • Centrar ou mover a posição da tela

  • Corrigir a tela se parte dela estiver "cortada"


Rotação

Os recursos de Rotação NVIDIA permitem mudar a orientação da área de trabalho para retrato, paisagem e inverter os modos. É um procedimento útil se foi feita rotação do vídeo físico e a área de trabalho precisa ser girada para ter a mesma orientação do vídeo.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Usar o vídeo em paisagem

  • Fazer a rotação de vários vídeos de uma só vez


Para usar o vídeo na posição paisagem

Para usar o vídeo nos modos paisagem, retrato ou outros

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Fazer rotação do vídeo para abrir a página.

  3. Se estiver usando mais de um vídeo, selecione o vídeo da rotação, marcando-o.

  4. A configuração padrão é Nenhuma rotação (paisagem), ou seja, na área de trabalho o modo padrão é definido como Paisagem. Para uma configuração de rotação diferente, selecione uma destas opções:

    • 90 graus para a esquerda (retrato)

    • 90 graus para a direita (retrato invertido)

    • 180 graus de rotação (paisagem invertida )

Tópicos afins

  • Fazer a rotação de vários vídeos de uma só vez

  • Fazer rotação do vídeo


Para fazer a rotação de vários vídeos de uma só vez

Se houver vários vídeos nos modos paisagem, retrato ou outros, e for preciso fazer a rotação das áreas de trabalho/imagens nos vários vídeos ao mesmo tempo:

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Fazer rotação do vídeo para abrir a página.

  3. Se estiver usando mais de um vídeo e quiser fazer a rotação simultânea da área de trabalho em mais de um vídeo, selecione-os.

  4. Selecione a orientação da rotação.

Tópicos afins

  • Usar o vídeo em paisagem

  • Fazer rotação do vídeo


Referências para fazer a rotação do vídeo

Esta seção contém informações de referência sobre como fazer a rotação do vídeo.

  • Fazer rotação do vídeo


Fazer rotação do vídeo

Os recursos de Rotação NVIDIA permitem mudar a orientação da área de trabalho para retrato, paisagem e inverter os modos. É um procedimento útil se foi feita rotação do vídeo físico e a área de trabalho precisa ser girada para ter a mesma orientação do vídeo.

Tópicos afins

  • Usar o vídeo em paisagem

  • Fazer a rotação de vários vídeos de uma só vez


Escala do vídeo

Use esta página para mudar como é feita a escala das resoluções mais baixas das imagens, para caber no vídeo.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Usar os recursos de escala do vídeo

  • Evitar a escala no vídeo com tela plana

  • Usar a escala integrada do vídeo de tela plana

  • Usar a escala NVIDIA com a relação entre eixos fixa


Usar os recursos de escala do vídeo

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar a escala do vídeo (tela plana) para abrir a página.

  3. Para usar as opções de escala do vídeo, consulte o seguinte:

  4. Não usar escala

  5. Usar a escala no vídeo com tela plana

  6. Usar a escala NVIDIA

  7. Usar a escala NVIDIA com a relação entre eixos fixa

Tópicos afins

  • Evitar a escala no vídeo com tela plana

  • Usar a escala integrada do vídeo de tela plana

  • Usar a escala NVIDIA com a relação entre eixos fixa

  • Mudar a escala do vídeo


Para evitar a escala do vídeo com tela plana

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar a escala do vídeo (tela plana) para abrir a página.

  3. Selecione Não fazer escala.

Tópicos afins

  • Usar os recursos de escala do vídeo

  • Usar a escala integrada do vídeo de tela plana

  • Usar escala NVIDIA com a relação entre eixos fixa

  • Mudar a escala do vídeo


Para usar a escala integrada do vídeo de tela plana

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar a escala do vídeo (tela plana) para abrir a página.

  3. Selecione Usar a escala integrada do vídeo.

Tópicos afins

  • Usar os recursos de escala do vídeo

  • Evitar a escala no vídeo com tela plana

  • Usar escala NVIDIA com a relação entre eixos fixa

  • Mudar a escala do vídeo


Para usar a escala NVIDIA com a relação fixa entre eixos

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  2. Selecione Mudar a escala do vídeo (tela plana) para abrir a página.

  3. Selecione Usar escala NVIDIA com a relação entre eixos fixa.

Tópicos afins

  • Usar os recursos de escala do vídeo

  • Evitar a escala no vídeo com tela plana

  • Usar a escala integrada do vídeo de tela plana

  • Mudar a escala do vídeo


Referências para mudar a escala do vídeo

Esta seção traz informações de referência para a escala do vídeo.

  • Mudar a escala do vídeo


Mudar a escala do vídeo

Use esta página para mudar o ponto mínimo da resolução das imagens escaladas, para que caibam no vídeo.

Usar escala NVIDIA: a área de trabalho é esticada para caber em toda a tela do vídeo, mesmo que a relação entre os eixos não seja a mesma. Por exemplo, se a tela plana tiver uma resolução máxima de 1400x1050, uma imagem com resolução de 1024x768 é dimensionada para aparecer na tela com uma resolução de 1400x1050. Use esta configuração para aumentar ao máximo a área de trabalho, e ainda caber na tela.

Usar escala NVIDIA com a relação entre eixos fixa: a área de trabalho é esticada o máximo possível para caber na tela do vídeo, e manter a relação entre os eixos da imagem. Por exemplo, se a tela plana tiver uma resolução máxima de 1680 x 1050, uma imagem com resolução de 1024 x 768 é dimensionada para aparecer na tela com uma resolução de 1400 x 1050 com bordas pretas. Esta configuração pode ser usada se a área de trabalho estiver destorcida.

Usar a escala integrada do vídeo: o vídeo faz a escala da imagem sem escala gerada pela placa gráfica para a NVIDIA GPU Use esta configuração se preferir a qualidade visual da escala integrada do vídeo

Não fazer escala: evita a escala no vídeo com tela plana Esta imagem de vídeo permanece no tamanho original e centrada na tela, produzindo uma imagem pequena porém clara. Pode aparecer uma borda preta em volta da imagem do vídeo. Esta configuração pode ser usada se a área de trabalho parecer borrada quando usar as outras configurações de escala.

Tópicos afins

  • Usar os recursos de escala do vídeo

  • Evitar a escala no vídeo com tela plana

  • Usar a escala integrada do vídeo de tela plana

  • Usar a escala NVIDIA com a relação entre eixos fixa


Temporizações personalizadas

Observação: use esta página somente se você for um usuário avançado e tiver conhecimento sobre temporizações de vídeo e seus efeitos.

A página Temporização avançada permite ajustar as temporizações da placa gráfica NVIDIA GPU para compatibilidade com uma variedade de outras temporizações de vídeo, e oferecer o máximo em flexibilidade das conexões analógicas CRT e DVI.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV


Para reduzir o apagamento na HDTV

  1. No menu Visualizar, selecione Avançado.

  2. Na página Home do NVIDIA Control Panel selecione uma Categoria..., selecione Vídeo e selecione Gerenciar temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione apagamento reduzido por CVT.

Apagamento reduzido por CVT melhora no padrão CVT. O CVT-RB oferece períodos de apagamento horizontal e vertical e permite uma taxa mais baixa do clock de pixel e taxas de quadro mais altas.

Tópicos afins

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Para mudar a fórmula de temporização da HDTV

  1. No menu Visualizar, selecione Avançado.

  2. Na página Home do NVIDIA Control Panel selecione uma Categoria..., selecione Vídeo e selecione Gerenciar temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione uma das opções, conforme descrito abaixo.

  6. Automático determina automaticamente o melhor padrão.

  7. GTF (General Timing Formula) (Fórmula geral de temporização) é um padrão mais antigo mas ainda muito usado. Novos vídeos contudo estão mudando para o padrão CVT.

  8. DMT (Discrete Monitor Timings) (Temporizações discretas do vídeo) é um conjunto de temporizações predefinidas da associação VESA. A VESA atualiza anualmente esse padrão. Quando a temporização DMT estiver disponível em um modo específico, o driver do vídeo NVIDIA geralmente o seleciona ao invés da Fórmula geral de temporização (General Timing Formula - GTF).

  9. CVT (Coordinated Video Timing Standard) (Padrão de temporização coordenada de vídeo) passou a ser o padrão VESA em março de 2003. O CVT aceita melhor as resoluções mais altas do que os outros padrões de temporização.

  10. Apagamento reduzido pelo CVT (Coordinated Video Timings-Reduced Blanking) (Padrão de temporização coordenada de vídeo) melhora o padrão CVT. O CVT-RB oferece períodos de apagamento horizontal e vertical e permite uma taxa mais baixa do clock de pixel e das taxas de quadro mais altas.

  11. Temporização EDID é o padrão de temporização preferido definido pelo valor EDID do vídeo. EDID é uma estrutura de dados padrão que define o número do modelo, a temporização e as outras configurações do vídeo. Observação: os EDIDs definidos pelo fabricante estão disponíveis somente nos vídeos compatíveis com Plug-and-Play (PnP).

  12. Manual permite definir individualmente os parâmetros de temporização.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Para aplicar as configurações Coordinated Video Timing Standard - CVT (Padrão de temporização coordenada de vídeo) na HDTV

  1. No menu Visualizar , selecione Avançado.

  2. Na página Home do NVIDIA Control Panel selecione uma Categoria..., selecione Vídeo e selecione Gerenciar temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione CVT.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Para aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  1. No menu Visualizar, selecione Avançado.

  2. Na página Home do NVIDIA Control Panel selecione uma Categoria..., selecione Vídeo e selecione Gerenciar temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione reduzir apagamento CVT.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Voltar para General Timing Formula -GTF (Fórmula geral de temporização)

  1. No menu Visualizar, selecione Avançado.

  2. Na página Home do NVIDIA Control Panel selecione uma Categoria..., selecione Vídeo e selecione Gerenciar temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione a opção GTF.

GTF (General Timing Formula) é um padrão de temporização mais antigo mas ainda muito usado. Novos vídeos contudo estão mudando para o padrão CVT.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Para aplicar os padrões de Discrete Monitor Timing standards -DMT (Temporizações discretas do monitor) na HDTV

  1. No menu Visualizar, selecione Avançado.

  2. Na página Home do NVIDIA Control Panel selecione uma Categoria..., selecione Vídeo e selecione Gerenciar temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione a opção DMT.

DMT é um conjunto de temporizações predefinidas da associação VESA. A VESA atualiza anualmente esse padrão. Quando a temporização DMT estiver disponível em um modo específico, o driver do vídeo NVIDIA geralmente o seleciona ao invés da Fórmula geral de temporização (General Timing Formula - GTF).

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Para criar temporizações personalizadas do vídeo da HDTV

  1. No menu Visualizar, selecione Avançado.

  2. No NVIDIA Control Panel, página Selecione uma categoria..., selecione Vídeo e clique em Criar temporizações personalizadas para abrir a página Criar temporizações personalizadas.

  3. Selecione o vídeo e clique no botão Criar....

  4. Complete as informações na caixa de diálogo Temporizações personalizadas. Para mais informações sobre as temporizações personalizadas, consulte Criar temporizações personalizadas.

  5. Clique no botão Testar para testar as configurações.

  6. Clique em OK quando terminar.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Para editar as temporizações personalizadas do vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No NVIDIA Control Panel, página Selecione uma categoria..., selecione Vídeo e selecione Criar temporizações personalizadas para abrir a página Criar temporizações personalizadas.

  3. Selecionar uma temporização personalizada na lista Temporizações personalizadas atuais, e clique no botão Editar... para abrir a página Temporizações personalizadas.

  4. Mudar os parâmetros conforme desejado. Para uma descrição dos parâmetros, consulte Criar uma configuração personalizada para uma HDTV.

  5. Clique no botão Testar para testar as configurações.

  6. Clique em OK quando terminar.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Para remover uma temporização personalizada do vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No NVIDIA Control Panel, página Selecione uma categoria..., selecione Vídeo e selecione Criar temporizações personalizadas para abrir a página Criar temporizações personalizadas.

  3. Na lista que aparece na página Criar temporizações personalizadas, selecione a temporização personalizada a ser removida.

  4. Clique no botão Remover.

  5. Repita as etapas 3 e 4 para cada temporização personalizada a ser removida.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Para aplicar uma temporização personalizada existente ao vídeo

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas de vídeos especiais, como o da HDTV. O criar temporizações personalizadas de vídeo cria novos modos de vídeo para conexão com os dispositivos de vídeo (como a HDTV) que possam não usar a resolução padrão do Windows.

  1. No menu Visualizar, selecione Avançado.

  2. No NVIDIA Control Panel, página Selecione uma categoria..., selecione Vídeo e selecione Criar temporizações personalizadas para abrir a página Criar temporizações personalizadas.

  3. Selecione uma temporização personalizada na lista Temporizações personalizadas atuais.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Criar referências para as temporizações personalizadas

Esta seção traz informações de referência para criar as temporizações personalizadas.

  • Criar temporizações personalizadas

  • Caixa de diálogo das temporizações personalizadas


Criar temporizações personalizadas

Se você for um usuário avançado, use a página avançada Mudar atributos da resolução para visualizar os modos de vídeo "personalizados"(por ex., resoluções de tela, taxa de atualização e temporização) salvos na página Criar temporizações personalizadas.

Visualizar (lista)

  • Personalizados: exibe as configurações de resolução, taxa de atualização e qualidade de cores do vídeo que podem ser salvas na página Criar temporizações personalizadas. (Esta página dá acesso às Temporizações personalizadas.)

  • Compatíveis com GPU: exibe as configurações de resolução, taxa de atualização e qualidade de cores do vídeo que são compatíveis com a placa gráfica NVIDIA GPU que está sendo executada no vídeo.

  • Todos os vídeos: "todas" as configurações compatíveis e não compatíveis, e qualquer resolução de vídeo personalizada, taxa de atualização e qualidade de cores salvas.

Resolução do vídeo (controle deslizante): exibe a configuração atual de resolução da tela do vídeo selecionado agora. Ao aumentar este valor, mais informações são exibidas na tela, mas o tamanho das informações (texto e ícones) diminui.

Taxa de atualização: relaciona as taxas de atualização disponíveis para o vídeo selecionado (monitor). Uma alta freqüência de atualização reduz a flutuação na tela do vídeo.

Qualidade da cor: exibe as configurações de cor atuais do vídeo (monitor) selecionado. O melhorar a qualidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendado para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Observação: se precisar selecionar a qualidade de cores em 256 cores, para executar um jogo ou outro programa de software que tenha essa exigência, clique com o botao direito no ícone do programa ou nome na área de trabalho, ou no menu Iniciar, e clique em Propriedades. Clique na guia Compatibilidade e selecione a caixa de diálogo Executar em 256 cores. O vídeo volta para a configuração padrão de cores quando o programa é fechado.

Esconde os modos não compatíveis com o vídeo: quando esta caixa de verificação estiver selecionada (marcada), o vídeo não compatível não aparece como valores selecionáveis.

AVISO: o desmarcar esta caixa de verificação permite a seleção dos modos de vídeo que não são compatíveis com o vídeo atual. Contudo, isso pode resultar em uma exibição incorreta e/ou danificar o hardware.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Caixa de diálogo das temporizações personalizadas


Caixa de diálogo das temporizações personalizadas

Se você for um usuário avançado, use a página avançada Mudar atributos da resolução para visualizar os modos de vídeo "personalizados"(por ex., resoluções de tela, taxa de atualização e temporização) salvos na página Criar temporizações personalizadas. Esta página permite registrar as temporizações da placa gráfica NVIDIA GPU para compatibilidade com uma variedade de outras temporizações de vídeo, e oferecer o máximo em flexibilidade das conexões analógicas CRT e DVI.

Observação: use esta página somente se você for um usuário avançado e tiver conhecimento sobre temporizações de vídeo e seus efeitos.

Entrada dos valores do modo vídeo personalizado

Pixels horizontais da área de trabalho: digite o número de pixels para visualizar na linha horizontal.

Linhas verticais da área de trabalho: digite o número de pixels a serem visíveis na linha vertical.

Bits por pixel: digite o número de bits por pixel.

Taxa de atualização GDI: refere-se à freqüência com que a tela toda é atualizada. Especificamente, a taxa de atualização indica quantas vezes por segundo o feixe de elétrons do tubo da imagem move de cima para baixo, no caso do CRT (vídeo analógico).

Entrelaçado: refere-se à varredura entrelaçada, um método de enviar a imagem para o vídeo onde linhas pares de varredura são desenhadas durante o primeiro campo de um quadro, e as linhas ímpares durante o segundo campo do quadro. Ao contrário do método de varredura progressiva, quando todas as linhas de varredura são atualizadas em cada quadro, a varredura entrelaçada proporciona uma taxa mas alta do quadro mas geralmente causa flutuação da imagem.

Observação: esta freqüência é limitada pela taxa de varredura horizontal máxima do vídeo e pela resolução atual, pois uma resolução mais alta implica mais linhas de varredura. o valor não deve ultrapassar a freqüência máxima de varredura vertical do vídeo.

Parâmetros de temporização back-end

Padrão de temporização: clique na lista e selecione Personalizado

Taxa de atualização desejada.

Taxa de atualização real.

Largura horizontal da sinc.: especifica a largura do período de apagamento horizontal durante o qual o pulso de sincronização aciona a re-varredura horizontal.

Pórtico dianteiro horizontal: especifica o período de apagamento horizontal que ocorre entre o final de um período ativo e o começo de um pulso de sincronização.

Pixels horizontais ativos: digite um valor igual ao dos pixels horizontais visíveis

Pórtico traseiro horizontal: especifica o período de apagamento que ocorre entre o final do pulso de sincronização e o próximo período ativo.

Polaridade de sinc. horizontal: especifica a direção de mudança rápida transiente na amplitude de um sinal da linha básica durante o pulso de sincronização horizontal. Se a polaridade de sincronização horizontal for um valor positivo (+), o valor do pulso de sincronização horizontal é maior que o valor da linha básica. Se a polaridade de sincronização horizontal for um valor negativo (-), o valor do pulso de sincronização horizontal é menor que o valor da linha básica.

Observação: a polaridade de sincronização horizontal pode ser selecionada independentemente da polaridade de sincronização vertical.

Pórtico frontal vertical: especifica o período de apagamento vertical que ocorre entre o final de um período ativo e o começo de um pulso de sincronização.

Pórtico traseiro vertical: especifica o período de apagamento que ocorre entre o final do pulso de sincronização e o próximo período ativo.

Polaridade de sinc. vertical: especifica a direção de mudança rápida transiente na amplitude de um sinal de uma linha básica durante o pulso de sincronização vertical. Se a polaridade de sincronização vertical for um valor positivo (+), o valor do pulso de sincronização vertical é maior que o valor da linha básica. Se a polaridade de sincronização vertical for um valor negativo (-), o valor do pulso de sincronização vertical é menor que o valor da linha básica.

Observação: a polaridade de sincronização vertical pode ser selecionada independentemente da polaridade de sincronização vertical.

Parâmetros de temporização front-end

Tipo de escala.

Ativar pixels verticais: digite um valor igual aos dos Pixels verticais visíveis.

Mais informações sobre as temporizações da HDTV

Parâmetros de temporização EIA-861B, como os dois exemplos abaixo, são os tipos de temporização de vídeo e os modos selecionados ou criados para uso com um vídeo de HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B é um padrão EIA/CEA (Electronic Industries Alliance), e não se aplica a determinados vídeos de televisão de alta definição (HDTV) 861. Este padrão consiste de temporização e formatos de vídeo que permitem que a placa gráfica seja conectada às televisões digitais com uma conexão DVI, e fazer uma configuração automática das configurações otimizadas daquele vídeo.

  • -P significa "varredura progressiva," que é um método para enviar uma imagem para o vídeo onde todas as linhas de varredura são atualizadas em cada quadro -- ou seja, todas as linhas de varredura são exibidas sequencialmente. Este método, usado nos vídeos modernos de computadores, geralmente reduz a flutuação da imagem exibida e produz um movimento mais suave nos vídeos.

  • -I significa "varredura entrelaçada", um método de enviar a imagem para o vídeo onde linhas pares de varredura são desenhadas durante o primeiro campo de um quadro, e as linhas ímpares durante o segundo campo do quadro. Outra forma de explicar este método é dizer que duas passagens são usadas para pintar uma imagem na tela. Na primeira passagem, uma linha sim e outra não são pintadas, e as demais linhas são pintadas na segunda passagem. Ao contrário do método de "varredura progressiva", quando todas as linhas de varredura são atualizadas em cada quadro, a varredura entrelaçada proporciona uma taxa mais alta do quadro mas geralmente causa flutuação da imagem.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar temporizações personalizadas para o vídeo HDTV

  • Editar uma temporização personalizada do vídeo HDTV

  • Remover uma temporização personalizada do vídeo HDTV

  • Aplicar uma temporização personalizada existente no vídeo HDTV

  • Criar temporizações personalizadas


Configuração do vídeo

Os modos de vídeo nView permitem a visualização da área de trabalho em um dos modos para vários vídeos, aproveitando ao máximo os vídeos (monitores) que estão conectados no computador:

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Usar mais de um vídeo?

  • Mostrar as mesmas informações nos dois vídeos?

  • Esticar a área de trabalho nos dois vídeos?

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Reproduzir sempre no vídeo selecionado?

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

  • Mudar a ordem dos vídeos?

  • Renomear um ou mais vídeos?


Para usar mais de um vídeo

  1. Verifique se os vídeos adicionais a serem usados estão bem conectados na placa gráfica NVIDIA instalada no computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  4. Selecione Mudar configurações do vídeo para abrir a página.

  5. Na etapa 1, selecione um modo de vários vídeos, como Clone, Divisão horizontal, Divisão vertical, ou Dualview.

    6. OBSERVAÇÃO: os modos de Divisão horizontal e vertical não estão disponíveis no Windows Vista.

  6. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-los. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

A área de trabalho aparece em todos os vídeos.

No modo Clone, a área de trabalho é repetida em cada um dos vídeos, no modo Divisão, a área de trabalho é esticada na área dos vídeos, e no modo Dualview, há mais espaço no vídeo adicional, que pode ser configurado separadamente, para onde podem ser enviados os itens da área de trabalho, e onde os aplicativos podem ser distribuídos, etc.

Observação: se algum dos vídeos não estiver exibindo uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Reproduzir sempre no vídeo selecionado

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Renomear um ou mais vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo

  • Vários monitores


Para mostrar as mesmas informações nos dois vídeos

  1. Verifique se os outros vídeos desejados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  4. Selecione Mudar configurações do vídeo para abrir a página.

  5. Na etapa 1, selecione a opção Clone.

  6. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-los. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

A área de trabalho é repetida nos dois vídeos.

Observação: se algum dos vídeos não estiver exibindo uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Reproduzir sempre no vídeo selecionado

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Renomear um ou mais vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo

  • Vários monitores


Para esticar a área de trabalho nos dois vídeos

OBSERVAÇÃO: a possibilidade de esticar a área de trabalho nos dois vídeos com o recurso Divisão horizontal ou vertical não está disponível no Windows Vista.

Para esticar a área de trabalho nos dois vídeos

  1. Verifique se os outros vídeos desejados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  4. Selecione Mudar configurações do vídeo para abrir a página.

  5. Na etapa 1, selecione a opção Divisão horizontal ou a Divisão vertical .

  6. Na etapa 2, clique na lista de pares de vídeo e selecione o par correspondente à posição dos seus vídeos. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A", dependendo de como os vídeos estão posicionados.

A área de trabalho é esticada nos dois vídeos.

Observação: se algum dos vídeos não estiver exibindo uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Reproduzir sempre no vídeo selecionado

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Renomear um ou mais vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo

  • Vários monitores


Para usar vários vídeos para aumentar o tamanho da área de trabalho

Para usar vários vídeos para aumentar o tamanho da área de trabalho e configurar os vídeos separadamente

  1. Verifique se os outros vídeos desejados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  4. Selecione Mudar configurações do vídeo para abrir a página.

  5. Na etapa 1, selecione a opção Dualview.

  6. Na etapa 2, clique na lista de pares de vídeo e selecione o par correspondente à posição dos seus vídeos. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A", dependendo de como os vídeos estão posicionados.

  7. O fundo da área de trabalho aparece no vídeo secundário.

Observação: se algum dos vídeos não estiver exibindo uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Reproduzir sempre no vídeo selecionado

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Renomear um ou mais vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo

  • Vários monitores


Para reproduzir sempre no vídeo selecionado

  1. Verifique se os outros vídeos desejados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  4. Selecione Mudar configurações do vídeo para abrir a página.

  5. Na etapa 1, selecione modo Dualview.

  6. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-los. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

  7. Volte para o menu Categorias do painel de controle e selecione Configurações do vídeo e selecione Configurações do vídeo e da televisão.

  8. Selecione Modificar as opções do vídeo de tela cheia para abrir a página.

  9. Selecione a opção chamada Mostrar também em tela cheia em e clique na lista para visualizar as opções de vídeo.

  10. Selecione o vídeo onde deseja reproduzir a fita de vídeo.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Renomear um ou mais vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo

  • Vários monitores


Para mudar o vídeo que exibe a barra de tarefas do Windows

Mudar o vídeo onde a barra de tarefas, mensagem de logon do sistema e caixas de diálogo do Windows aparecem.

  1. Verifique se os outros vídeos desejados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

Método opcional 1

    1. Na página Home do NVIDIA Control Panel Selecionar uma categoria..., selecione Vídeo.

    2. Selecione Executar o assistente de vários vídeos para iniciar o assistente, que exibe várias páginas onde configurar os vídeos.

    3. Se necessário, faça os ajustes em qualquer página, clicando em Avançar para percorrer o assistente, e parar quando chegar na página Vídeo primário.

    4. Na página Vídeo primário, selecione o vídeo que será o vídeo "primário"; este é o vídeo onde a barra de tarefas, mensagem de log on do sistema, aplicativos de tela cheia e caixas de diálogo do Windows aparecem.

    5. Clique em Avançar para percorrer o restante do assistente e fazer os ajustes necessários.

Método opcional 2

    1. No menu Visualizar, selecione Visualização avançada.

    2. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

    3. Selecione Mudar configurações do vídeo para abrir a página.

    4. Selecione o vídeo a ser usado como vídeo primário na lista da etapa 3: Selecionar o vídeo que o Windows deve usar como primário.

    5. Clique em Aplicar.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Reproduzir sempre no vídeo selecionado

  • Mudar a ordem dos vídeos

  • Renomear um ou mais vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo

  • Vários monitores


Para mudar a ordem dos vídeos na configuração de vários vídeos

  1. Verifique se os outros vídeos desejados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Vídeo.

  4. Selecione Mudar configurações do vídeo para abrir a página.

  5. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-los. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

Observação: se algum dos vídeos não estiver exibindo uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Reproduzir sempre no vídeo selecionado

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Renomear um ou mais vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo

  • Vários monitores


Para renomear um ou mais vídeos

  1. Verifique se os outros vídeos desejados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. Na página Home do NVIDIA Control Panel Selecionar uma categoria..., selecione Vídeo.

  4. Selecione Executar o assistente de vários vídeos para iniciar o assistente, que exibe várias páginas onde configurar os vídeos.

  5. Se necessário, faça os ajustes em qualquer página, ao clicar em Avançar para percorrer o assistente, e parar quando chegar na página Nome do par de vídeos.

  6. Na página Nome do par de vídeos digite os nomes dos vídeos a serem mostrados na caixa de entrada de texto.

  7. Clique em Avançar para percorrer o restante do assistente e fazer os ajustes necessários.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Reproduzir sempre no vídeo selecionado

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo

  • Vários monitores


Mudar as referências para o modo de vídeo nView

Esta seção traz informações de referência para o modo de vídeo nView.

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo

  • Vários monitores


Mudar o Modo de vídeo nView

Os modos de vídeo nView permitem a visualização da área de trabalho em vários modos para vários vídeos, aproveitando ao máximo os vídeos (monitores) que estão conectados no computador:

  • No modo Clone, a área de trabalho é repetida em cada vídeo.

  • Nos modos Divisão horizontal e Divisão vertical, a área de trabalho é esticada para aparecer em todos os vídeos.

    • OBSERVAÇÃO: os modos de Divisão horizontal e vertical não estão disponíveis no Windows Vista.

  • No modo DualView, há mais espaço na área de trabalho no vídeo adicional, que pode ser configurado separadamente. É possível mover os itens da área de trabalho para este vídeo adicional e distribuir os aplicativos.

Tópicos afins

  • Usar mais de um vídeo?

  • Mostrar as mesmas informações nos dois vídeos?

  • Esticar a área de trabalho nos dois vídeos?

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Reproduzir sempre no vídeo selecionado?

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

  • Mudar a ordem dos vídeos?

  • Renomear um ou mais vídeos?

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo

  • Vários monitores


Mudar o Modo de vídeo nView (Avançado)

Os modos de vídeo nView permitem a visualização da área de trabalho em um dos modos para vários vídeos, aproveitando ao máximo os vídeos (monitores) que estão conectados no computador.

  • No modo único, a área de trabalho aparece em um único monitor.

  • No modo Clone, a área de trabalho é repetida em cada vídeo.

  • Nos modos Divisão horizontal e Divisão vertical, a área de trabalho é esticada para aparecer em todos os vídeos.

OBSERVAÇÃO: os modos de Divisão horizontal e vertical não estão disponíveis no Windows Vista.

  • No modo DualView, há mais espaço na área de trabalho no vídeo adicional, que pode ser configurado separadamente. É possível mover os itens da área de trabalho para este vídeo adicional e distribuir os aplicativos.

Observação: antes de selecionar um modo de vídeo nView a ser usado, na lista Selecionar uma combinação de pares de vídeo. . . da etapa 2, é preciso selecionar dois vídeos correspondentes à posição física dos vídeos.

O vídeo primário é onde a barra de tarefas, mensagem de logon do sistema e aplicativos do Windows aparecem, como padrão. Para mudar o vídeo a ser usado como primário, selecionar o vídeo na lista da etapa 3: Selecionar o vídeo que o Windows deve usar como primário..

Meu vídeo não consta da lista: se o vídeo não constar da lista, o clicar em Meu vídeo não consta da lista, leva a caixa de diálogo a Detectar o vídeo que está faltando.

Detectar o vídeo que está faltando: clique para identificar o vídeo.

Detecção rigorosa do vídeo: detecta vídeos antigos e não detectados.

Forçar a detecção da televisão: a detecção do vídeo da televisão conectada pode ser forçada se o par de vídeos não aparecer na lista da página Modo de vídeo nView.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Reproduzir sempre no vídeo selecionado

  • Mudar o vídeo no qual aparecem a barra de tarefas, log on do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Renomear um ou mais vídeos

  • Mudar o Modo de vídeo nView

  • Identificar vídeo

  • Vários monitores


Identificar vídeo

Para usar vários vídeos e identificá-los

  1. Na página do NVIDIA Control Panel Selecione uma categoria..., selecione Vídeo para abrir a página Tarefas do vídeo.

  2. Clique em Vídeo na barra de menu e selecione Identificar vídeos.

Aparece um número no vídeo.

Tópicos afins

  • Usar mais de um vídeo?

  • Mostrar as mesmas informações nos dois vídeos?

  • Esticar a área de trabalho nos dois vídeos?

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Reproduzir sempre no vídeo selecionado?

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

  • Mudar a ordem dos vídeos?

  • Renomear um ou mais vídeos?

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Vários monitores


Vídeos múltiplos

Se houver vários vídeos conectados

  1. Na página do NVIDIA Control Panel Selecione uma categoria... , selecione Vídeo para abrir a página Tarefas do vídeo.

  2. Selecione as tarefas desejadas na seção Vídeos múltiplos.

Tópicos afins

  • Usar mais de um vídeo?

  • Mostrar as mesmas informações nos dois vídeos?

  • Esticar a área de trabalho nos dois vídeos?

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Reproduzir sempre no vídeo selecionado?

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

  • Mudar a ordem dos vídeos?

  • Renomear um ou mais vídeos?

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo


Vídeo e televisão

Os recursos de vídeo e televisão são semelhantes aos dos vídeos analógicos e digitais, e incluem recursos próprios da tecnologia de televisão e HDTV (televisão de alta definição), e oferecem uma visualização otimizada.

Por exemplo, é possível:

  • Ajustar a qualidade da imagem da televisão e as configurações de cor do vídeo para obter a melhor visualização possível neste ambiente

  • Mudar a posição e o tamanho da área de trabalho ou do vídeo para melhor encaixe na tela da televisão ou na HDTV (televisão de alta definição).

  • Mudar o formato do sinal a ser usado pela televisão padrão ou HDTV, assim como mudar o sinal específico do país ou o formato da HDTV.

  • Ativar o espelhamento do vídeo em tela cheia, para visualização do conteúdo do vídeo em tela cheia, enquanto o outro vídeo mostra a janela menor com os controles visíveis. Alguns botões específicos na página Vídeo de tela cheia fazem o zoom em áreas específicas do vídeo.

NOTAS para o Windows Vista:

  • Esta página somente aparece quando a TV está conectada e ativada.

  • A ajuda para alguns recursos do Windows Vista está sendo criada, e talvez não esteja disponível na sua versão do driver gráfico ForceWare. Consulte as notas da versão com informações atualizadas dos recursos compatíveis.


Ajustar as configurações de cor

Usar os controles desta página para fazer o ajuste fino das configurações de cor do conteúdo do vídeo na área de trabalho. Para obter os melhores resultados, ponha uma fita de vídeo quando fizer os ajustes, para ver as mudanças sendo feitas.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o brilho dos meios-tons no vídeo


Para ajustar as configurações de cor da fita de vídeo no vídeo

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar configurações de cor do vídeo para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  4. Consulte as seguintes seções para obter informações sobre o tipo de ajuste de cores desejado.

  5. Ajustar o brilho da fita no vídeo

  6. Ajustar o contraste da fita no vídeo

  7. Ajustar o brilho dos meios-tons (gama) da fita no vídeo

  8. Ajustar as configurações de cor


Para fazer o brilho do vídeo mais intenso

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar configurações de cor do vídeo para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  4. Mova o controle deslizante Brilho para aumentar ou diminuir o brilho da imagem do vídeo.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o brilho dos meios-tons no vídeo

  • Ajustar as configurações de cor


Para ajustar o contraste do vídeo

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar configurações de cor do vídeo para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  4. Mova o controle deslizante Contraste para aumentar ou diminuir o contraste da imagem do vídeo.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o brilho dos meios-tons no vídeo

  • Ajustar as configurações de cor


Para ajustar o brilho dos meios tons no vídeo

Para ajudar o brilho dos meios-tons na imagem do vídeo sem afetar as sombras e os realces.

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar configurações de cor do vídeo para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  4. Mova o controle deslizante Gama para aumentar ou diminuir o brilho dos meios-tons na imagem do vídeo sem afetar as sombras ou realces.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Referências para ajustar as configurações da cor e da imagem do vídeo

Esta seção traz informações de referência para ajustar as configurações da cor e da imagem do vídeo.

  • Ajustar as configurações de cor


Ajustar as configurações de cor e imagem do vídeo

Usar os controles desta página para fazer o ajuste fino das configurações de cor do conteúdo do vídeo na área de trabalho. Para obter os melhores resultados, ponha uma fita de vídeo quando fizer os ajustes, para ver as mudanças sendo feitas.

Brilho: refere-se ao brilho da imagem do vídeo.

Contraste: refere-se à diferença entre as partes mais claras e as partes mais escuras da área de trabalho.

Gama: refere-se ao brilho dos meios-tons sem afetar as sombras e destaques.

Nitidez da imagem: aumenta a nitidez, clareza ou o contraste da imagem, normalmente nas bordas da imagem. O contraste das imagens que parecem ligeiramente fora de foco pode ser aumentado.

Digital Vibrance: compensa a má iluminação ao reproduzir uma fita de vídeo. Use Digital Vibrance para aumentar a clareza/riqueza/intensidade das cores do vídeo.

Observação: se estiver no modo Avançado, é possível acessar as guias Gama RGB, Correção e Aprimoramentos.

Gama RGB

Usar gama RGB: a seleção desta caixa de verificação permitir mover os controles deslizantes do vermelho, verde e azul para melhor controle dessas cores na imagem do vídeo.

Mover juntos os controles deslizantes de RGB: a seleção desta caixa de verificação permite mover ao mesmo tempo os controles deslizantes do vermelho, verde e azul.

Correção: permite escolher várias temperaturas de cor.

  • Configuração personalizada da temperatura: permite um maior ajuste fino da configuração de temperatura da cor.

  • Não usar a correção da temperatura da cor: permite desligar a correção da temperatura da cor.

Aprimoramentos

  • Aprimoramento de bordas: permite aprimorar o contraste da cor nas bordas das imagens do vídeo de 0% a 60%.

  • Redução de ruído: permite o ajuste das cores do vídeo do vídeo de 0% a 80%

  • Usar telecine invertido: a seleção desta caixa de verificação oferece reprodução de filmes mais precisa e imagem de superior qualidade, com a recuperação das imagens originais dos filmes convertidos para vídeo - por ex., DVDs e conteúdo 1080i HD. Esta função usa recursos adicionais.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o brilho dos meios-tons no vídeo


Configurações da TV e da HDTV

Pode-se ajustar a imagem da televisão para obter a melhor visualização possível neste ambiente. Use esta página para ajustar o brilho, contraste, saturação e efeitos do filtro de flutuação usados pela imagem da televisão. Para reduzir a flutuação da tela é preciso aumentar o valor do filtro de flutuação.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Ajustar o brilho da televisão

  • Ajustar o contraste da televisão

  • Ajustar a saturação da televisão

  • Reduzir a flutuação da televisão


Para ajustar o brilho da imagem da televisão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão. .

  2. Selecione Ajustar configurações de cor da televisão para abrir a página.

  3. Mova o controle deslizante Brilho para aumentar ou diminuir o brilho na área de trabalho.

Tópicos afins

  • Ajustar o contraste da televisão

  • Ajustar a saturação da televisão

  • Reduzir a flutuação da televisão

  • Imagem da TV


Para ajustar o contraste da imagem da televisão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar configurações de cor da televisão para abrir a página.

  3. Mova o controle deslizante Contraste para aumentar ou diminuir o contraste da imagem da televisão.

Tópicos afins

  • Ajustar o brilho da televisão

  • Ajustar a saturação da televisão

  • Reduzir a flutuação da televisão

  • Imagem da TV


Para ajustar a saturação da cor da imagem da televisão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar configurações de cor da televisão para abrir a página.

  3. Mova o controle deslizante Saturação para aumentar ou diminuir a saturação na área de trabalho.

Tópicos afins

  • Ajustar o brilho da televisão

  • Ajustar o contraste da televisão

  • Reduzir a flutuação da televisão

  • Imagem da TV


Para reduzir a flutuação da imagem da televisão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar configurações de cor da televisão para abrir a página.

  3. Mova o controle deslizante Filtro de flutuação para ajustar o nível do filtro de flutuação a ser aplicado à imagem da televisão. O aumento do filtro de flutuação reduz a flutuação da tela.

Observação: recomenda-se desligar o filtro de flutuação (mova o controle deslizante para a esquerda, até o fim) para a reprodução de filme em DVD com um decodificar de hardware.

Tópicos afins

  • Ajustar o brilho da televisão

  • Ajustar o contraste da televisão

  • Ajustar a saturação da televisão

  • Imagem da TV


Referências para as configurações da TV

Esta seção traz informações de referência para as configurações da TV.

  • Imagem da TV


Imagem da TV

Pode-se ajustar a imagem da televisão para obter a melhor visualização possível neste ambiente. Use esta página para ajustar o brilho, contraste, saturação e efeitos do filtro de flutuação usados pela imagem da televisão.

  • Use o controle deslizante Brilho para ajustar o claro ou o escuro da imagem da televisão. Um nível mais baixo de brilho dá uma aparência mais escura à imagem, um nível mais alto dá uma aparência mais clara.

  • Use o controle deslizante Contraste se a imagem da televisão parecer cinza ou desbotada. Esse procedimento aumenta a diferença entre as partes mais claras e as mais escuras da imagem.

  • Use o controle deslizante Saturação para aumentar ou diminuir a pureza das cores da imagem da televisão. Uma cor com muito cinza tem saturação mais baixa.

  • Use o controle deslizante Filtro de flutuação para ajustar o nível do filtro de flutuação a ser aplicado à imagem da televisão. O aumento do filtro de flutuação reduz a flutuação da tela.

Tópicos afins

  • Ajustar o brilho da televisão

  • Ajustar o contraste da televisão

  • Ajustar a saturação da televisão

  • Reduzir a flutuação da televisão


Formato da TV/HD

Pode-se mudar o formato do sinal usado pela televisão padrão (TV) e pela televisão de alta definição (HDTV), e também mudar o sinal específico do país ou o formato do vídeo HDTV se estiver usando uma HDTV.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato HDTV da HDTV

  • Mudar o formato de cor HDMI da TV


Para mudar o conector da televisão ou da HDTV

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Mudar o sinal ou o formato da HD para abrir a respectiva página.

  3. Siga as seguintes etapas:

  4. Se estiver usando um vídeo de televisão padrão, defina a lista Conector de acordo com o conector da televisão, como, por exemplo Composto ou S-Video. (Se houver uma opção de Seleção automática, selecione-a se não tiver certeza da escolha certa.)

  5. Se estiver usando um vídeo HDTV com uma conexão componente, defina a lista Conector para Componente. (Se houver uma opção de Seleção automática, selecione-a se não tiver certeza da escolha certa.)

  6. Se estiver usando um vídeo HDTV com uma conexão DVI, defina a lista Conector para DVI. (Se houver uma opção de Seleção automática, selecione-a se não tiver certeza da escolha certa.)

Tópicos afins

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV

  • Mudar o formato de cor HDMI da TV

  • Formato da TV


Para mudar o formato do sinal específico do país da televisão padrão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Mudar o sinal ou o formato da HD para abrir a respectiva página.

  3. Na página Selecionar formato de sinal da televisão/HDTV, defina a lista Conector de acordo com o conector usado pela televisão, como por exemplo Composto ou S-Vídeo. (Se houver uma opção de Seleção automática, você pode selecioná-la.)

  4. Mudar o formato de cor HDMI da TV

  5. Na lista Sinal, selecione o Formato de sinal que se refere ao seu país.

Observação: clique em Ajude-me a decidir se não tiver certeza sobre o formato de sinal a ser escolhido.

Tópicos afins

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato de HDTV da HDTV

  • Formato da TV


Para mudar o formato da HDTV

  1. No menu Categorias do NVIDIA Control Panel, selecione Configurações do vídeo e da televisão.

  2. Selecione Mudar o sinal ou o formato HD para abrir a respectiva página.

  3. Defina a lista Tipo de conector para uma das seguintes escolhas. Aparece uma imagem do conector escolhido para que você possa fazer a escolha certa:

  4. Componente, se a HDTV estiver conectada no computador com um conector componente.

  5. DVI (digital), se a HDTV estiver conectada no computador com um conector DVI.

  6. Composto, se a HDTV estiver conectada no computador com um conector composto.

A lista do formato (modo) HD mostra vários formatos de vídeo HDTV com resoluções de tela equivalentes, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produza o resultado desejado no vídeo.

Observação: em geral, os formatos progressivos oferecem uma imagem mais estável com menos flutuação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis.

Observação: se não souber que formato de HD escolher, clique no botão Ajude-me a decidir que informa como fazer a escolha certa para o vídeo da HDTV.

Observação: os formatos HD aparecem em formatos Dn no Japão, como você pode ver no exemplo mostrado nesta lista.

Formato HD | Formato do sinal do vídeo a ser transmitido
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Tópicos afins

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de cor HDMI da TV

  • Formato da TV


Para mudar o formato de cor HDMI da TV

Esta instrução aplica-se às TVs conectadas com o conector HDMI na placa gráfica.

Para mudar o formato de cor HDMI da TV

  1. No menu Categorias do NVIDIA Control Panel, selecione Configurações do vídeo e da televisão.

  2. Selecione Mudar o formato de cor HDMI para abrir a respectiva página.

  3. Se mais de uma TV estiver conectada com o conector HDMI, clique no ícone correspondente à TV a ser mudada.

  4. Clique na seta da lista Formato de cor HDMI e clique no formato de cor a ser usado.

Tópicos afins

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV

  • Formato da TV


Referências para formato da TV/HD

Esta seção traz informações de referência para o formato da TV e HD.

  • Formato da TV


Formato da TV

Pode-se mudar o formato do sinal usado pela televisão padrão (TV) e pela televisão de alta definição (HDTV), e também mudar o sinal específico do país ou o formato do vídeo HDTV se estiver usando uma HDTV.

Conector

  • O vídeo de televisão padrão usa um conector composto ou de S-Video

  • A televisão HDTV com um conector componente usa um conector componente.

  • A televisão HDTV com um conector DVI (digital) usa um conector DVI.

  • Use a Seleção automática se não tiver certeza sobre o conector a ser selecionado.

Formato do sinal/formato de HD

Formato do sinal. Se estiver usando uma televisão padrão e escolher um conector composto ou S-Video, a lista Sinais contém os formatos de sinal próprios para o seu país. Na página Selecionar formato de sinal da televisão/HDTV, defina a lista Conectores para o conector usado pela televisão, como por exemplo Composto ou S-Video. (Se houver uma opção de Seleção automática, você pode selecioná-la.)

Formato HD

Se estiver usando uma HDTV e escolher um conector componente ou DVI (digital), a lista de formatos HD (modo) exibe vários formatos de vídeo HDTV com a resolução de tela equivalente, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produza o resultado desejado no vídeo.

Observação: em geral, os formatos progressivos oferecem uma imagem mais estável com menos flutuação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis.

Observação: se não souber que formato de HD escolher, clique no botão Ajude-me a decidir que informa como fazer a escolha certa para o vídeo da HDTV.

Ajude-me a decidir

Escolhe o formato de sinal ideal ou o formato de HD, em caso de dúvida quanto à melhor escolha.

Tópicos afins

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV


Tamanho e posição da área de trabalho na TV

Pode-se usar o mouse (clicando nas teclas de seta desta página) ou as teclas de seta do teclado para ajustar a posição da área de trabalho, para que se encaixe melhor na tela da televisão. Esta é uma boa alternativa ao uso dos controles (botões) da televisão real.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão


Para ajustar o tamanho da área de trabalho na televisão

Para diminuir a área de trabalho na televisão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar o tamanho e a posição da tela para abrir a respectiva página.

  3. Para reduzir o tamanho da área de trabalho na tela da televisão, continue a clicar no botão (-) na imagem chamada de Tamanho até a área de trabalho ficar do tamanho desejado.

Para aumentar a área de trabalho na televisão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar o tamanho e a posição da tela para abrir a respectiva página.

  3. Para aumentar o tamanho da área de trabalho na tela da televisão, continue a clicar no botão (+) na imagem chamada de Tamanho até a área de trabalho ficar do tamanho desejado.

Tópicos afins

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para aumentar a área de trabalho na televisão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar o tamanho e a posição da tela para abrir a respectiva página.

  3. Para aumentar o tamanho da área de trabalho na tela da televisão, continue a clicar no botão (+) na imagem chamada de Tamanho até a área de trabalho ficar do tamanho desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para diminuir a área de trabalho na televisão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar o tamanho e a posição da tela para abrir a respectiva página.

  3. Para reduzir o tamanho da área de trabalho na tela da televisão, continue a clicar no botão (-) na imagem chamada de Tamanho: até a área de trabalho ficar do tamanho desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para reposicionar a área de trabalho na televisão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar o tamanho e a posição da tela para abrir a respectiva página.

  3. Use uma destas etapas, dependendo se desejapara mover a área de trabalho para a direita, esquerda, para cima ou para baixo da tela da televisão.

  • Para mover a área de trabalho na tela da televisão, continue a clicar na seta para cima [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

  • Para mover a área de trabalho na tela da televisão, continue a clicar na seta para baixo [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

  • Para mover a área de trabalho na tela da televisão, continue a clicar na seta para a direita [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

  • Para mover a área de trabalho na tela da televisão, continue a clicar na seta para a esquerda [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho TV Mover


Para mover a área de trabalho da tela da televisão para a esquerda

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar o tamanho e a posição da tela para abrir a respectiva página.

  3. Continue a clicar na seta para a esquerda [image] que aparece na imagem chamada Posição até chegar no resultado desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para mover a área de trabalho da tela da televisão para a direita

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar o tamanho e a posição da tela para abrir a respectiva página.

  3. Continue a clicar na seta para a direita [image] que aparece na imagem chamada Posição até chegar no resultado desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para mover a área de trabalho na tela da televisão para cima

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar o tamanho e a posição da tela para abrir a respectiva página.

  3. Continue a clicar na seta para cima [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para mover a área de trabalho para baixo na tela da televisão

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar o tamanho e a posição da tela para abrir a respectiva página.

  3. Continue a clicar na seta para baixo [image] que aparece na imagem chamada Posição até chegar no resultado desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Referências para tamanho e posição da área de trabalho na TV

Esta seção traz as referências para o tamanho e posição da TV.

  • Tamanho e posição da área de trabalho na TV


Tamanho e posição da área de trabalho na TV

Use esta página Ajustar posição e tamanho da tela para ajustar a posição e o tamanho da tela da área de trabalho ou da imagem da tela da televisão.

Posição - use os botões de seta na imagem chamada Posição: para ajustar a posição da área de trabalho ou da imagem da tela na televisão.

Clique no ícone [image] para mover a área de trabalho ou a imagem para a esquerda da tela da televisão. Motivos deste uso:

    • Há uma borda preta no lado esquerdo da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • O lado direito da área de trabalho ou da imagem está fora da tela.

Clique no ícone [image] para mover a área de trabalho ou a imagem para a direita da tela da televisão. Motivos deste uso:

    • Há uma borda preta no lado direito da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • Há uma borda preta no lado esquerdo da tela do vídeo.

Clique no botão [image] para mover para cima a imagem ou a área de trabalho na tela da televisão. Motivos deste uso:

    • Há uma borda preta na parte de cima da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • A parte de baixo da área de trabalho está fora da tela.

Clique no botão [image] para mover para baixo a imagem ou a área de trabalho da tela da televisão. Motivos deste uso:

    • Há uma borda preta na parte de baixo da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • Há uma borda preta na parte de baixo da tela.

Tamanho - use os botões (+) e (-) na imagem chamada Tamanho para ajustar o tamanho da área de trabalho ou da imagem da tela da televisão.

  • Clique no botão (+) para aumentar o tamanho da área de trabalho ou da imagem na tela. Você pode usar esse botão, por exemplo, se houver bordas pretas em volta da área de trabalho ou da imagem, e você quiser que a imagem preencha a tela toda.

  • Clique no botão (-) para diminuir o tamanho da área de trabalho ou da imagem na tela. Você pode usar este botão se alguma parte da imagem ou da área de trabalho estiver fora da parte visível da tela.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão


Tamanho e posição da área de trabalho na HDTV

Por que diminuir o tamanho da área de trabalho?

O tamanho da área de trabalho na tela da HDTV pode ser reduzido se a área de trabalho ou a imagem estiver sendo executada fora da tela, para que os elementos da área de trabalho não sejam cortados nas bordas.

Por que aumentar a área de trabalho?

A área de trabalho da tela da HDTV pode ser aumentada se a área de trabalho ou a imagem não estiver preenchendo toda a tela, e houver bordas pretas em volta da área de trabalho.

Por que fazer a panorâmica de uma área de trabalho grande na HDTV?

Pode ser interessante fazer a panorâmica da área de trabalho se a imagem estiver saindo da tela e fazendo com que partes da área de trabalho ou da imagem fiquem cortadas. Uma panorâmica é feita quando o mouse passa das bordas (por ex., da borda direita, esquerda, superior ou inferior) onde a área de trabalho/imagem começa a ser cortada, para que as partes escondidas possam ser visualizadas.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV


Para reduzir o tamanho da área de trabalho da tela da HDTV

  1. Na página Home do NVIDIA Control Panel Selecione uma categoria... , selecione a categoria Vídeo e televisão.

  2. Clique no menu Visualizar e selecione Padrão.

  3. Selecione Ajustar o tamanho e a posição da tela para abrir a respectiva página.

  4. Clique no botão Redimensionar a área de trabalho.

  5. Use o controle deslizante para diminuir o tamanho da área de trabalho/imagem até chegar ao resultado desejado.

Tópicos afins

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para aumentar a área de trabalho na tela da HDTV

  1. Na página Home do NVIDIA Control Panel Selecione uma categoria..., selecione a categoria Vídeo e televisão.

  2. Clique no menu Visualizar e selecione Padrão.

  3. Selecione Ajustar o tamanho e a posição da tela da televisão para abrir a respectiva página.

  4. Clique no botão Redimensionar a área de trabalho.

  5. Use o controle deslizante para aumentar o tamanho até chegar ao resultado desejado.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Por que fazer a panorâmica de uma área de trabalho grande na HDTV

Observação: a disponibilidade das opções abordadas nestas etapas depende da configuração específica da HDTV.

  1. Selecione o botão Não redimensionar a área de trabalho.

  2. Selecione a caixa de diálogo Permitir a panorâmica quando o mouse entrar nesta região.

  3. Use o controle deslizante para definir o tamanho (das configurações Maior e Menor) da região onde deseja aplicar a panorâmica para ver as bordas cortadas da área de trabalho/imagem.

    A janela de previsualização mostra a região da panorâmica sendo aumentada ou diminuída, dependendo do movimento do controle deslizante.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para corrigir as bordas cortadas na área de trabalho da HDTV

Para evitar que a área de trabalho fique cortada na tela, leia a seguir:

  • Diminuir o tamanho da área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para fazer o ajuste fino da taxa de atualização do vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No NVIDIA Control Panel, página Selecione uma categoria..., selecione Vídeo e selecione Criar temporizações personalizadas para abrir a página Criar temporizações personalizadas.

  3. Na lista Temporizações personalizadas atuais, selecione a temporização personalizada cuja taxa de atualização deseja modificar.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Temporizações personalizadas, edite o valor na Taxa de atualização desejada de acordo com o necessário.

Taxa de atualização refere-se à freqüência de atualização da tela inteira. Especificamente, a taxa de atualização indica quantas vezes por segundo o feixe de elétrons do tubo da imagem move de cima para baixo, no caso do CRT (vídeo analógico). Observação: esta freqüência é limitada pela taxa de varredura horizontal máxima e pela resolução do vídeo atual, pois uma resolução mais alta implica mais linhas de varredura.

Observação: o valor não deve ultrapassar a freqüência máxima de varredura vertical do vídeo.

Consulte Criar uma temporização personalizada para uma HDTV se precisar de mais informações.

  6. Clique no botão Testar para testar as configurações.

  7. Clique em OK quando terminar.

Tópicos afins

  • Selecionar uma taxa de atualização

  • Tópicos afins

    • Diminuir o tamanho da área de trabalho na HDTV

    • Aumentar o tamanho a área de trabalho na HDTV

    • Fazer a panorâmica da área de trabalho na HDTV

    • Corrigir as bordas cortadas na área de trabalho da HDTV

    • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

    • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

    • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

    • Exibir a área de trabalho na HDTV usando a varredura progressiva

    • Ajustar a posição da tela da HDTV

    • Redimensionar a área de trabalho da HDTV

    • Redimensionar a área de trabalho na HDTV (padrão)

    • Redimensionar a área de trabalho na HDTV (avançado)


Para ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No NVIDIA Control Panel, página Selecione uma categoria..., selecione Vídeo e selecione Criar temporizações personalizadas para abrir a página Criar temporizações personalizadas.

  3. Selecione uma temporização personalizada na lista Temporizações personalizadas atuais.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Temporizações personalizadas, edite o valor no campo Pixels horizontais visíveis digitando um novo número de pixels que deve ser visível na linha horizontal.

Observação: para mais informações sobre os parâmetros na página Temporizações personalizadas, consulte Criar uma Temporização personalizada para uma HDTV.

  6. Clique no botão Testar para testar as configurações.

  7. Clique em OK quando terminar.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No NVIDIA Control Panel, página Selecione uma categoria..., selecione Vídeo e selecione Criar temporizações personalizadas para abrir a página Criar temporizações personalizadas.

  3. Selecione uma temporização personalizada na lista que aparece na página Criar temporizações personalizadas.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Temporizações personalizadas, edite o valor no campo Pixels verticais visíveis digitando um novo número de pixels que deve estar visível na linha vertical.

Observação: para mais informações sobre os parâmetros na página Temporizações personalizadas, consulte Criar uma Temporização personalizada para uma HDTV.

  6. Clique no botão Testar para testar as configurações.

  7. Clique em OK quando terminar.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para exibir a área de trabalho na HDTV usando a varredura entrelaçada

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No NVIDIA Control Panel, página Selecione uma categoria..., selecione Vídeo e selecione Criar temporizações personalizadas para abrir a página Criar temporizações personalizadas.

  3. Na lista temporizações personalizadas, selecione uma temporização personalizada que contenha a palavra "Entrelaçada".

  4. Se esta temporização personalizada não estiver disponível, crie uma com o procedimento Criar uma temporização personalizada para uma HDTV, sem deixar de marcar a caixa de diálogo Usar entrelaçada na página de Temporizações personalizadas.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para exibir a área de trabalho na HDTV usando a varredura progressiva

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No NVIDIA Control Panel, página Selecione uma categoria..., selecione Vídeo e selecione Criar temporizações personalizadas para abrir a página Criar temporizações personalizadas.

  3. Na lista temporizações personalizadas, selecione uma temporização personalizada que contenha a palavra "Progressiva".

  4. Se esta temporização personalizada não estiver disponível, crie uma com o procedimento Criar uma temporização personalizada para uma HDTV, sem deixar de DESMARCAR a caixa de diálogo Usar entrelaçada na página de Temporizações personalizadas.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para ajustar a posição da tela da HDTV

Para ajustar a posição da tela da HDTV:

  1. Na página Selecionar uma categoria... do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Modificar o tamanho e a posição da tela da televisão para abrir a página.

  3. Na Posição: clique em uma das setas para mudar a tela vertical ou horizontalmente, conforme desejado.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para redimensionar a área de trabalho da HDTV

  1. No menu do NVIDIA Control Panel Categorias, selecione Configurações do vídeo e da televisão.

  2. Selecione Redimensionar a área de trabalho da HDTV para abrir a página onde o tamanho da área de trabalho pode ser aumentado ou diminuído.

Observação: o redimensionamento da HDTV pode fazer com que a reprodução do vídeo fique recortada.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Tamanho da área de trabalho nas referências para HDTV

Esta seção traz informações de referências para ajustar o tamanho da área de trabalho da HDTV.

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Redimensionar a área de trabalho na HDTV (padrão)

Observação: as opções nesta página Redimensionar a área de trabalho da HDTV aparecem se o menu do NVIDIA Control Panel estiver definido como Padrão.

Você pode redimensionar a área de trabalho que aparece na tela da HDTV se a área de trabalho estiver fora da área visível do vídeo, ou se a área de trabalho ou da imagem não preencher toda a área do vídeo.

  • Redimensionar a área de trabalho: botão que abre a janela de redimensionamento da área de trabalho em tela cheia

  • Previsualizar: imagem animada que mostra uma previsualização da interface do usuário para redimensionar a tela cheia com um controle deslizante usado para ajustar o tamanho da área de trabalho.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (avançado)


Redimensionar a área de trabalho na HDTV (avançado)

Observação: as opções desta página Redimensionar ou fazer panorâmica da área de trabalho da HDTV Desktop aparecem se o menu do NVIDIA Control Panel estiver definido como Avançado.

A área de trabalho que aparece na tela da HDTV pode ser redimensionada, ao esticá-la além da área visível no vídeo, ou se a área de trabalho ou a imagem não preenchem toda a área do vídeo. O recurso de panorâmica da HDTV também pode ser usado para fazer a panorâmica da imagem que estiver usando a resolução nativa da HDTV para ver as áreas que são esticadas para fora da área do vídeo, ou redimensionar a área de trabalho de outras formas, conforme a necessidade.

  • Não redimensionar a área de trabalho: ativa o conteúdo da seção Permitir panorâmica . . . e exibe a área de trabalho ou a imagem com a resolução nativa do vídeo da HDTV.

  • Permitir a panorâmica quando o mouse entrar nesta região: esta caixa de verificação, quando selecionada, permite fazer a panorâmica da área de trabalho para visualizar elementos que possam ser cortados nas bordas da tela da HDTV. O controle deslizante maior - menor da região da panorâmica pode ser usado para ajustar a região quando o mouse começar a fazer a panorâmica da área de trabalho.

Observação: a seleção de um valor deste controle deslizante muda o tamanho da região da panorâmica, afetando dinamicamente a imagem panorâmica que aparece na direita da página.

  • Redimensionar a área de trabalho: ativa a área de trabalho para caber na tela da HDTV.

Observação: o redimensionamento da HDTV pode fazer com que a reprodução do vídeo fique recortada.

  • Redimensionar a área de trabalho: este botão abre a janela Redimensionar a área de trabalho da HDTV onde a área de trabalho pode ser redimensionada na tela da HDTV. A imagem à direita mostra uma previsualização da janela de redimensionamento da tela cheia com um controle deslizante horizontal e um vertical usados para ajustar o tamanho da área de trabalho.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)


anti-serrilhamento

Na computação gráfica, é uma técnica para diminuir as bordas dentadas - escadas - que deveriam ser suaves. As bordas dentadas ocorrem porque a qualidade da resolução da imagem exibida na tela não é suficiente para mostrar uma linha suave. O anti-serrilhamento torna as bordas dentadas menos evidentes ao cercá-las com tons intermediários de cor. Embora a aparência de bordas dentadas das linhas seja reduzida, isso as torna menos definidas. Veja um exemplo ampliado da diferença. A imagem à esquerda está definida para a configuração de desempenho, que não usa o anti-serrilhamento. A imagem à direita usa a configuração de qualidade com a técnica de anti-serrilhamento.

O anti-serrilhamento pode ser definido para favorecer um melhor desempenho do sistema ou melhorar a qualidade da imagem.

  • A configuração de desempenho é ideal quando a imagem em 3D tem animação e o movimento fluido da cena é um fator muito importante.

  • A configuração de qualidade é ideal quando a principal preocupação são os objetos 3D com muitos detalhes e realismo.

  • Em caso de dúvida de como configurar o anti-serrilhamento, use a opção "Controlado pelo aplicativo". O vídeo faz o ajuste automático da especificação do aplicativo.


Ajustar o tamanho e a posição da tela

Use as configurações da página Ajustar o tamanho e a posição da tela para ajustar diretamente o tamanho e a posição da área de trabalho, ao invés de usar os controles físicos do vídeo.

Se houver vários vídeos conectados, selecione o vídeo a ser mudado.

  • Tamanho

( - ) este botão diminui o tamanho da área visível do vídeo. Use esse botão se os lados da área de trabalho estiverem fora da área visível do vídeo.

( + ) este botão aumenta o tamanho da área visível do vídeo. Esse botão pode ser visto se houver bordas pretas ao redor da área de trabalho e para esticar a área de trabalho para preencher essa área.

  • Posição

O botão de seta para a esquerda move a posição da área de trabalho para a esquerda do vídeo. Use esse botão nas seguintes condições:

  • Há uma borda preta no lado esquerdo da área de trabalho.

  • A área de trabalho precisar estar mais centrada no vídeo.

  • O lado direito da área de trabalho está fora da área visível do vídeo.

O botão de seta para a direita move a posição da área de trabalho para a direita do vídeo. Use esse botão nas seguintes condições:

  • Há uma borda preta no lado direito da área de trabalho.

  • A área de trabalho precisar estar mais centrada no vídeo.

  • O lado esquerdo da área de trabalho está fora da área visível do vídeo.

O botão de seta para cima move a posição da área de trabalho para cima do vídeo. Use esse botão nas seguintes condições:

  • Há uma borda preta na parte superior da área de trabalho.

  • A área de trabalho precisar estar mais centrada no vídeo.

  • A parte de baixo da área de trabalho está fora da área visível do vídeo.

O botão de seta para baixo move a posição da área de trabalho para baixo do vídeo. Use esse botão nas seguintes condições:

  • Há uma borda preta na parte inferior da área de trabalho.

  • A área de trabalho precisar estar mais centrada no vídeo.

  • A parte de cima da área de trabalho está fora da área visível do vídeo.

  • Padrões de teste permite a seleção de um padrão de teste dependendo do ajuste fino a ser feito nas configurações do vídeo.

Tópicos afins:

  • Mudar diretamente a cor do vídeo

  • Ajustar diretamente o tamanho & posição da tela

  • Bloquear os controles no vídeo físico

  • Mudar as configurações de idioma do vídeo

  • Restaurar as configurações de fábrica

  • Mudar diretamente a cor do vídeo

  • Bloquear os controles do vídeo

  • Mudar a configuração do idioma

  • Restaurar o padrão de fábrica do vídeo


Mudar a configuração do idioma

Use a página Mudar configurações de idioma para mudar diretamente o idioma a ser exibido durante o uso dos controles físico no vídeo.

Se houver vários vídeos conectados, selecione o vídeo a ser mudado.

Idiomas esta lista permite a seleção do idioma a ser exibido ao usar os controles físicos no vídeo.

Tópicos afins:

  • Mudar diretamente a cor do vídeo

  • Ajustar diretamente o tamanho & posição da tela

  • Bloquear os controles no vídeo físico

  • Mudar as configurações de idioma do vídeo

  • Restaurar as configurações de fábrica

  • Mudar diretamente a cor do vídeo

  • Ajustar o tamanho e a posição da tela

  • Bloquear os controles do vídeo

  • Restaurar o padrão de fábrica do vídeo


Mudar diretamente a cor do vídeo

Use a página Mudar diretamente a cor do vídeo para mudar diretamente as cores do vídeo sem precisar usar os controles físicos no vídeo.

Se houver vários vídeos conectados, selecione o vídeo a ser mudado.

  • Brilho este controle deslizante ajusta o brilho do vídeo, ou seja, o claro ou o escuro do vídeo. Um nível mais baixo de brilho dá uma aparência mais escura à área de trabalho, um nível mais alto dá uma aparência mais clara.

  • Contraste este controle deslizante ajusta o contraste do vídeo, que é a diferença entre as partes claras e as escuras da área de trabalho. Use este controle deslizante quando a área de trabalho ficar cinza ou desbotada.

  • Temperatura este controle deslizante ajusta a temperatura da cor do vídeo, que é uma medida do nível de brancura de uma fonte de luz. A iluminação com temperatura mais baixa parece mais amarelada ou avermelhada, e a iluminação com uma temperatura mais alta contém mais azul. Use este controle deslizante quando as áreas brancas da área de trabalho tiverem aparência embaçada com um tom mais amarelado ou quando as partes brancas da área de trabalho têm aparência azulada.

  • Padrões de teste permite a seleção de um padrão de teste dependendo do ajuste fino a ser feito nas configurações do vídeo.

Tópicos afins:

  • Mudar diretamente a cor do vídeo

  • Ajustar diretamente o tamanho & posição da tela

  • Bloquear os controles no vídeo físico

  • Mudar as configurações de idioma do vídeo

  • Restaurar as configurações de fábrica

  • Ajustar o tamanho e a posição da tela

  • Bloquear os controles do vídeo

  • Mudar a configuração do idioma

  • Restaurar o padrão de fábrica do vídeo


Bloquear os controles do vídeo

Use a página Bloquear os controles do vídeo para bloquear os controles físicos no vídeo, para que não possam ser usados para mudança manual das configurações.

Se houver vários vídeos conectados, selecione o vídeo a ser mudado.

  • Desbloqueado desbloqueia os controles físicos no vídeo, para que as configurações do vídeo possam ser mudadas manualmente com os controles físicos no vídeo.

  • Bloqueado bloqueia os controles físicos no vídeo. Use esta configuração se preferir usar os controles on-line do NVIDIA Direct Access para mudar as configurações do vídeo, e quiser proteger essas configurações com o bloqueio dos controles físicos no vídeo.

Tópicos afins:

  • Mudar diretamente a cor do vídeo

  • Ajustar diretamente o tamanho & posição da tela

  • Bloquear os controles no vídeo físico

  • Mudar as configurações de idioma do vídeo

  • Restaurar as configurações de fábrica

  • Mudar diretamente a cor do vídeo

  • Ajustar o tamanho e a posição da tela

  • Mudar a configuração do idioma

  • Restaurar o padrão de fábrica do vídeo


Restaurar o padrão de fábrica do vídeo

Use a página Restaurar padrão de fábrica do vídeo para restaurar as configurações originais de fábrica do vídeo.

Se houver vários vídeos conectados, selecione o vídeo a ser mudado.

Restaurar padrão de fábrica restaura o vídeo conforme as configurações de fábrica. Esta definição poder ser útil para mudar algumas configurações do vídeo que não deram os resultados desejados.

Tópicos afins

  • Mudar diretamente a cor do vídeo

  • Ajustar diretamente o tamanho & posição da tela

  • Bloquear os controles no vídeo físico

  • Mudar as configurações de idioma do vídeo

  • Restaurar as configurações de fábrica

  • Mudar diretamente a cor do vídeo

  • Ajustar o tamanho e a posição da tela

  • Bloquear os controles do vídeo

  • Mudar a configuração do idioma


Controle direto do vídeo

Acesso direto ao NVIDIA: estes recursos permitem o ajuste direto de algumas configurações do vídeo com o mouse ou o teclado, ao invés dos controles físicos no vídeo.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Mudar diretamente a cor do vídeo?

  • Ajustar diretamente o tamanho & posição da tela?

  • Bloquear os controles no vídeo físico?

  • Mudar as configurações de idioma do vídeo?

  • Restaurar as configurações de fábrica?


Referências para o controle direto do vídeo

Os recursos do NVIDIA Direct Access permitem o ajuste direto de algumas configurações do vídeo com o mouse ou o teclado, ao invés dos controles físicos no vídeo.

  • Mudar diretamente a cor do vídeo

  • Ajustar o tamanho e a posição da tela

  • Bloquear os controles do vídeo

  • Mudar a configuração do idioma

  • Restaurar as configurações de fábrica


Vídeo de tela cheia

O ativar o espelhamento do vídeo em tela cheia permite visualizar o conteúdo do vídeo em tela cheia em um vídeo, enquanto o segundo vídeo mostra uma janela menor.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Visualizar o vídeo de tela cheia em um vídeo, ao trabalhar em outro vídeo

  • Selecionar o vídeo no qual visualizar o vídeo de tela cheia

  • Exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  • Exibir uma apresentação de slides em tela cheia em um vídeo enquanto a controla no outro


Referências para vídeo de tela cheia

Esta seção traz as informações de referência para o vídeo de tela cheia

  • Modificar as opções de vídeo de tela cheia


Modificar as opções de vídeo de tela cheia

O ativar o espelhamento do vídeo em tela cheia permite visualizar o conteúdo do vídeo em tela cheia em um vídeo, enquanto o segundo vídeo mostra uma janela menor.

Mostrar também como tela cheia no

Permite a seleção do vídeo usado como tela cheia ao trabalhar em outro vídeo.

Observação: se quiser trabalhar em um vídeo e reproduzir uma fita de vídeo em outro vídeo, não selecione o vídeo no qual deseja fazer as outras tarefas.

Mostrar somente no aplicativo de visualização

Permite desligar o recurso de espelhamento do vídeo e visualizar o vídeo somente em uma janela do aplicativo.

Tópicos afins

  • Visualizar o vídeo de tela cheia em um vídeo, ao trabalhar em outro vídeo

  • Selecionar o vídeo no qual visualizar o vídeo de tela cheia

  • Exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  • Exibir uma apresentação de slides em tela cheia em um vídeo enquanto a controla no outro


Para ajustar o tamanho da área de trabalho do vídeo HDTV

Para ajustar o tamanho da área de trabalho no vídeo HDTV

A ser acrescentado

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para mudar as configurações de idioma do vídeo

  1. Na página do NVIDIA Control Panel Selecione uma categoria, selecione Vídeo.

  2. Na página Selecione uma tarefa do vídeo . . selecione Mudar as configurações de idioma para abrir a página Mudar as configurações de idioma.

  3. Se vários vídeos estiverem conectados, selecione o vídeo no qual deseja mudar o idioma.

  4. Clique na lista Idioma e selecione o idioma desejado.

Tópicos afins

  • Mudar diretamente a cor do vídeo

  • Ajustar diretamente o tamanho & posição da tela

  • Bloquear os controles no vídeo físico

  • Restaurar as configurações de fábrica


Para compensar as condições de iluminação abaixo do ideal ao reproduzir fitas de vídeo no vídeo

  1. Na página Selecionar uma categoria...do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar configurações de cor e de imagem para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  4. Mova o controle deslizante Digital Vibrance para aumentar (ou diminuir) a clareza/riqueza/intensidade das cores do vídeo.

Tópicos afins

    • Ajustar as configurações de cor da fita de vídeo no vídeo

    • Dar mais brilho ao vídeo

    • Melhorar a nitidez do vídeo

    • Ajustar o contraste do vídeo

    • Ajustar o brilho dos meios-tons no vídeo

    • Tornar as cores do vídeo mais fortes, claras e limpas

    • Ajustar as configurações de cor


Para ajustar diretamente o tamanho e a posição da tela

  1. Na página Selecionar uma categoria do NVIDIA Control Panel, selecione Vídeo.

  2. Na página Selecione uma tarefa do vídeo . . selecione Ajustar o tamanho e a posição da tela para abrir a página Ajustar o tamanho e a posição da tela.

  3. Se houver vários vídeos conectados, selecione o vídeo no qual deseja ajustar o tamanho ou a posição da tela.

  4. Use as opções convenientes. Para descrições detalhadas destas configurações, consulte Referências para o controle direto do vídeo.

    • Tamanho

    • Posição

    • Padrão de teste

Tópicos afins

  • Mudar diretamente a cor do vídeo

  • Bloquear os controles no vídeo físico

  • Mudar as configurações de idioma do vídeo

  • Restaurar as configurações de fábrica


Para mudar diretamente as cores do vídeo

  1. Na página do NVIDIA Control Panel Selecione uma categoria, selecione Vídeo.

  2. Na página Selecione uma tarefa do vídeo . . selecione Ajustar as configurações de cor para abrir a página Mudar diretamente a cor do vídeo.

  3. Se vários vídeos estiverem conectados, selecione o vídeo no qual deseja mudar as cores.

  4. Use as seguintes opções dependendo das sua necessidade. Para descrições detalhadas destas configurações, consulte Referências para o controle direto do vídeo.

    • Brilho

    • Contraste

    • Temperatura

    • Padrões de teste

Tópicos afins

  • Ajustar diretamente o tamanho & posição da tela

  • Bloquear os controles no vídeo físico

  • Mudar as configurações de idioma do vídeo

  • Restaurar as configurações de fábrica


Para exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  1. Na página Selecionar uma categoria...do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Modificar as opções do vídeo de tela cheia para abrir a página.

  3. Selecione a opção chamada Mostrar também em tela cheia em: se já não estiver selecionada.

  4. Clique na lista que aparece à direita do texto Permitir mostrar... e selecione o vídeo no qual deseja visualizar a apresentação em tela cheia.

Observação: se quiser executar as tarefas de controle em um vídeo e visualizar a tela de apresentação em outro, não selecione o vídeo no qual deseja executar as tarefas de controle.

Tópicos afins

  • Visualizar o vídeo de tela cheia em um vídeo, ao trabalhar em outro vídeo

  • Selecionar o vídeo no qual visualizar o vídeo de tela cheia

  • Exibir uma apresentação de slides em tela cheia em um vídeo enquanto a controla no outro

  • Modificar as opções de vídeo de tela cheia


Para apresentar uma exibição de slides em tela cheia em um vídeo enquanto a controla no outro

  1. Na página Selecionar uma categoria...do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Modificar as opções do vídeo de tela cheia para abrir a página.

  3. Selecione a opção chamada Mostrar também em tela cheia em: se já não estiver selecionada.

  4. Clique na lista que aparece à direita do texto Permitir mostrar... e selecione o vídeo no qual deseja visualizar a apresentação de slides em tela cheia.

Observação: se quiser executar as tarefas de controle em um vídeo e visualizar a tela de apresentação de slides em outro, não selecione o vídeo no qual deseja executar as tarefas de controle.

Tópicos afins

  • Visualizar o vídeo de tela cheia em um vídeo, ao trabalhar em outro vídeo

  • Selecionar o vídeo no qual visualizar o vídeo de tela cheia

  • Exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  • Modificar as opções de vídeo de tela cheia


Para melhorar a nitidez do vídeo

  1. Na página Selecionar uma categoria...do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar configurações de cor para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  4. Mova o controle deslizante Nitidez da imagem para aumentar ou diminuir a nitidez da imagem do vídeo.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o brilho dos meios-tons no vídeo

  • Tornar as cores do vídeo mais fortes, claras e limpas

  • Compensar as condições de iluminação abaixo do ideal ao reproduzir fitas de vídeo no vídeo

  • Ajustar as configurações de cor


Bloquear os controles no vídeo físico

  1. Na página do NVIDIA Control Panel Selecione uma categoria, selecione Vídeo.

  2. Na página Selecione uma tarefa do vídeo . . selecione Bloquear os controles do vídeo para abrir a página Bloquear os controles do vídeo.

  3. Se vários vídeos estiverem conectados, selecione o vídeo no qual deseja mudar o idioma.

  4. Use as opções convenientes. Para descrições detalhadas destas configurações, consulte Referências para o controle direto do vídeo.

    • Desbloqueado

    • Bloqueado

Tópicos afins

  • Mudar diretamente a cor do vídeo

  • Ajustar diretamente o tamanho & posição da tela

  • Mudar as configurações de idioma do vídeo

  • Restaurar as configurações de fábrica


Para restaurar as configurações de fábrica do vídeo

  1. Na página do NVIDIA Control Panel Selecione uma categoria, selecione Vídeo.

  2. Na página Selecione uma tarefa do vídeo . . página, selecione Restaurar configurações de fábrica para abrir a página Restaurar configurações de fábrica.

  3. Se houver vários vídeos conectados, selecione o vídeo no qual deseja restaurar as configurações de fábrica.

  4. Clique no botão Restaurar padrão de fábrica.

Tópicos afins

  • Mudar diretamente a cor do vídeo

  • Ajustar diretamente o tamanho & posição da tela

  • Bloquear os controles no vídeo físico

  • Mudar as configurações de idioma do vídeo


Para selecionar o vídeo no qual visualizar o vídeo de tela cheia

  1. Na página Selecionar uma categoria...do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Modificar as opções do vídeo de tela cheia para abrir a página.

  3. Selecione a opção chamada Mostrar também em tela cheia em: se já não estiver selecionada.

  4. Clique na lista que aparece à direita do texto Permitir mostrar... e selecione o vídeo no qual deseja visualizar o vídeo em tela cheia.

Observação: se quiser trabalhar em um vídeo e reproduzir uma fita de vídeo em outro vídeo, não selecione o vídeo no qual deseja fazer as outras tarefas.

Tópicos afins

  • Visualizar o vídeo de tela cheia em um vídeo, ao trabalhar em outro vídeo

  • Exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  • Exibir uma apresentação de slides em tela cheia em um vídeo enquanto a controla no outro

  • Modificar as opções de vídeo de tela cheia


Para usar o Digital Vibrance para enriquecer as cores da fita de vídeo

Para usar o Digital Vibrance para tornar as cores do vídeo mais ricas, fortes e limpas

  1. Na página Selecionar uma categoria...do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Ajustar configurações de cor para abrir a página.

  3. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  4. Mova o controle deslizante Digital Vibrance para aumentar (ou diminuir) a clareza/riqueza/intensidade das cores do vídeo.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Melhorar a nitidez do vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o brilho dos meios-tons no vídeo

  • Compensar as condições de iluminação abaixo do ideal ao reproduzir fitas de vídeo no vídeo

  • Ajustar as configurações de cor


Para visualizar o vídeo de tela cheia em um vídeo ao trabalhar em outro vídeo

  1. Na página Selecionar uma categoria...do NVIDIA Control Panel, selecione Televisão.

  2. Selecione Modificar as opções do vídeo de tela cheia para abrir a página.

  3. Selecione a opção chamada Mostrar também em tela cheia em: se já não estiver selecionada.

  4. Clique na lista que aparece à direita do texto Permitir mostrar... e selecione o vídeo no qual deseja visualizar o vídeo em tela cheia ao trabalhar em outro vídeo.

Observação: Não escolha o mesmo vídeo onde deseja trabalhar com outros aplicativos.

Tópicos afins

  • Selecionar o vídeo no qual visualizar o vídeo de tela cheia

  • Exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  • Exibir uma apresentação de slides em tela cheia em um vídeo enquanto a controla no outro

  • Modificar as opções de vídeo de tela cheia