Mobile

La technologie pour portable NVIDIA PowerMizer préserve l'autonomie de la batterie des ordinateurs portables grâce à un système de gestion d'alimentation souple intégré aux sous-systèmes graphiques matériel et logiciel.

PowerMizer règle dynamiquement les performances graphiques suivant les besoins du système lorsqu'il est débranché du secteur. Vous n'avez pas à désactiver PowerMizer lorsque l'ordinateur portable est branché sur secteur.

REMARQUE : pour Windows Vista – la page Mobile n’est pas disponible sous Windows Vista

©2005 NVIDIA Corporation. Tous droits réservés. Portable

.


PowerMizer

La technologie pour portable NVIDIA PowerMizer préserve l'autonomie de la batterie des ordinateurs portables grâce à un système de gestion d'alimentation souple intégré aux sous-systèmes graphiques matériel et logiciel.

PowerMizer règle dynamiquement les performances graphiques suivant les besoins du système lorsqu'il est débranché du secteur. Vous n'avez pas à désactiver PowerMizer lorsque l'ordinateur portable est branché sur secteur.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.

©2005 NVIDIA Corporation. Tous droits réservés. Portable


Comment faire... ...

  • Économiser la charge de la batterie grâce à la technologie PowerMizer


Pour économiser la charge de la batterie grâce à la technologie PowerMizer

  1. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres de portable.

  2. Sélectionnez Changer <Modifier >Paramètres de SmartDimmer pour ouvrir la page associée.

  3. Sélectionnez l'une de ces options :

  4. Optimiser l'autonomie de la batterie active PowerMizer. PowerMizer règle dynamiquement les performances graphiques suivant les besoins du système. La sélection de cette option prolonge le plus possible l'autonomie de la batterie de l'ordinateur portable.

  5. Ne gère pas ma consommation électrique désactive PowerMizer. Lorsque PowerMizer est désactivé, les performances graphiques seront maximisées à tout moment même si l'ordinateur portable est débranché. Ceci réduira la charge de la batterie plus rapidement.

Remarque : Voici les raisons possibles pour lesquelles vous voudrez utiliser ce paramètre :

  • Les performances graphiques sont plus importantes qu'une meilleure autonomie de la batterie.

  • Un autre programme est utilisé pour gérer l'alimentation électrique du processeur graphique NVIDIA.

Rubrique connexe

PowerMizer


Référence sur PowerMizer

Cette section présente des informations de référence sur PowerMizer.

  • PowerMizer


PowerMizer

La technologie pour portable NVIDIA PowerMizer préserve l'autonomie de la batterie des ordinateurs portables grâce à un système de gestion d'alimentation intelligent intégré aux sous-systèmes graphiques matériel et logiciel.

PowerMizer règle dynamiquement les performances graphiques suivant les besoins du système lorsqu'il est débranché du secteur. Vous n'avez pas à désactiver PowerMizer lorsque l'ordinateur portable est branché sur secteur.

Lorsque l'ordinateur est sur la batterie, je préfère que PowerMizer ...

  • Optimiser l'autonomie de la batterie (Activer PowerMizer)

PowerMizer règle dynamiquement les performances graphiques suivant les besoins du système en prolongeant le plus possible l'autonomie de la batterie.

  • Ne pas gérer ma consommation électrique (désactiver PowerMizer)

Lorsque PowerMizer est désactivé, les performances graphiques seront maximisées à tout moment même si l'ordinateur portable est débranché. Ceci réduira la charge de la batterie plus rapidement.

Pourquoi devrai-je désactiver PowerMizer ?

Vous voulez désactiver PowerMizer dans ces conditions :

  • Les performances graphiques sont plus importantes qu'ne meilleure autonomie de la batterie

  • Un autre programme est utilisé pour gérer l'alimentation électrique du processeur graphique NVIDIA

Rubrique connexe

Économiser la charge de la batterie grâce à la technologie PowerMizer


SmartDimmer

La technologie NVIDIA SmartDimmer et le gestionnaire rétro-éclairage du niveau d'alimentation préservent l'autonomie de la batterie du portable en réduisant la luminosité du rétro-éclairage lorsque le portable n'est pas utilisé et que la charge de la batterie est faible.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment faire...

  • Gestion de la luminosité du rétro-éclairage de l'ordinateur portable


Pour contrôler la luminosité du rétro-éclairage de l'ordinateur portable

  1. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres de portable.

  2. Sélectionnez Configurer SmartDimmer pour ouvrir la page associée.

Pour configurer les paramètres SmartDimmer :

  1. Cliquez sur l'onglet Inactif pour ouvrir la page si elle n'est pas déjà ouverte.

  2. Sélectionnez l'une de ces options : Ne pas utiliser SmartDimmer lorsque mon ordinateur portable est débranché ou Utiliser SmartDimmer lorsque mon ordinateur portable est débranché.

  3. Ne pas utiliser SmartDimmer lorsque mon ordinateur portable est débranché. Cette option désactive toutes les options de la page Inactif. Cela signifie que vous ne voulez pas que l'ordinateur portable réduise sa luminosité lorsqu'il est inactif.

  4. Utiliser SmartDimmer lorsque mon ordinateur portable est débranché. Cette option active toutes les options (décrites ci-dessous) de la page Inactif. L'utilisation de la technologie SmartDimmer pour réduire la luminosité retro-éclairage économise la charge de la batterie.

  5. Après une période d'inactivité du portable de : n minutes. Cliquez sur la liste et saisissez une valeur pour n. C'est la durée d'inactivité devant s'écouler avant que SmartDimmer ne s'active en réduisant la luminosité du rétro-éclairage de l'ordinateur portable au niveau sélectionné dans la prochaine option.

  6. Réduire la luminosité à : Utilisez le curseur pour définir le niveau de luminosité. Le niveau de luminosité dont le rétro-éclairage sera réduit après la durée d'inactivité écoulée (sélectionnée dans l'option précédente).

Remarque : plus le niveau de luminosité est faible, meilleures seront les économies électriques de la batterie.

Pour configurer les paramètres du rétro-éclairage Actif :

  1. Cliquez sur l'onglet Actif pour ouvrir la page.

  2. Sélectionnez Toujours utiliser ces paramètres de rétro-éclairage ou Utiliser le gestionnaire de retro-éclairage au niveau de l'alimentation.

  3. Toujours utiliser ces paramètres de rétro-éclairage. Cette option désactive le gestionnaire de retro-éclairage au niveau de l'alimentation et les options de Utiliser le gestionnaire de retro-éclairage au niveau de l'alimentation. Remarque :sélectionnez cette option si vous ne voulez pas que la luminosité du rétro-éclairage change en fonction du niveau d'alimentation.

  4. Secteur : si l'ordinateur est branché sur le secteur, vous pouvez utiliser le curseur pour régler le niveau de luminosité utilisé par le rétro-éclairage. Remarque :lorsque l'ordinateur portable est branché sur secteur, vous voudrez afficher le rétro-éclairage de luminosité.

  5. Batterie : si l'ordinateur est alimenté sur batterie (par branché sur secteur), vous pouvez utiliser le curseur pour régler le niveau de luminosité utilisé par le rétro-éclairage. Remarque :lorsque l'ordinateur portable est alimenté par batterie, vous voudrez économiser la charge de la batterie et donc ne pas afficher le rétro-éclairage de luminosité.

  6. Utiliser le gestionnaire de retro-éclairage au niveau de l'alimentation. Cette option active le gestionnaire de rétro-éclairage au niveau de l'alimentation.

  7. Secteur : si l'ordinateur est branché sur le secteur, vous pouvez utiliser le curseur pour régler le niveau de luminosité utilisé par le rétro-éclairage. Remarque :lorsque l'ordinateur portable est branché sur secteur, vous voudrez normalement afficher le rétro-éclairage de luminosité.

  8. 100% Le niveau de luminosité du rétro-éclairage lorsque la charge de la batterie se situe approximativement entre 76 % et 100 %. Utilisez ce curseur lorsque l'ordinateur portable est débranché pendant de courtes périodes et que vous voulez utiliser le rétro-éclairage de luminosité lorsque la charge de la batterie est élevée.

  9. 75 % Le niveau de luminosité du rétro-éclairage lorsque la charge de la batterie se situe approximativement entre 51% et 75 %. Utilisez ce curseur lorsque la charge de la batterie se trouve entre 50 et 75 % et que vous voulez préserver l'autonomie de la batterie tout en obtenant un rétro-éclairage relativement lumineux.

  10. 50 % Le niveau de luminosité du rétro-éclairage lorsque la charge de la batterie se situe approximativement entre 26% et 50 %. Utilisez ce curseur lorsque la charge de la batterie se trouve entre 25 et 50 % et que vous voulez réduire la luminosité du rétro-éclairage le plus possible visible tout en préservant assez l'autonomie de la batterie.

  11. 25 % Le niveau de luminosité du rétro-éclairage lorsque la charge de la batterie se situe approximativement entre 1% et 25 %. Utilisez ce curseur lorsque la charge de la batterie se trouve entre 1 et 25 % et que vous voulez réduire la luminosité du rétro-éclairage le plus possible visible tout en préservant assez l'autonomie de la batterie.

Rubrique connexe

SmartDimmer


Référence de SmartDimmer

Cette section présente des informations de référence sur SmartDimmer.

  • SmartDimmer


SmartDimmer

La technologie NVIDIA SmartDimmer et le gestionnaire rétro-éclairage du niveau d'alimentation préservent l'autonomie de la batterie du portable en réduisant la luminosité du rétro-éclairage lorsque le portable n'est pas utilisé et que la charge de la batterie est faible.

Page inactive

Ne pas utiliser SmartDimmer lorsque mon ordinateur portable est débranché désactive SmartDimmer et les contenus de la boîte de groupe "Utiliser SmartDimmer...". Utilisez ce paramètre si vous ne voulez pas que l'ordinateur portable change la luminosité lorsqu'il est inactif, action qui économise la charge de la batterie.

Utiliser SmartDimmer lorsque mon ordinateur portable est débranché active SmartDimmer et les contenus de la boîte de groupe "Utiliser SmartDimmer...".

La réduction de la luminosité rétro-éclairage économise la charge de la batterie. Vous pouvez sélectionner la durée d'inactivité à s'écouler avant que SmartDimmer ne réduise la luminosité au niveau que vous avez sélectionné. Le niveau normal de luminosité est rétabli dès que vous touchez au clavier ou à la souris.

  • Après une période d'inactivité du portable de : règle la durée d'inactivité avant que SmartDimmer ne change le rétro-éclairage. La quantité d'inactivité écoulée avant que l'éclairage diminue. Le déplacement du curseur donnera temporairement un aperçu du paramètre SmartDimmer.

  • Le curseur Réduire la luminosité à règle la quantité de luminosité. La luminosité du rétro-éclairage sera réduite après la durée d'inactivité écoulée. Plus le niveau de luminosité est faible, meilleures seront les économies électriques de la batterie.

Page active

Sélectionnez Toujours utiliser ces paramètres de rétro-éclairage ou Utiliser le gestionnaire de rétro-éclairage au niveau de l'alimentation.

Toujours utiliser ces paramètres de rétro-éclairage. Cette option désactive le gestionnaire de rétro-éclairage au niveau de l'alimentation et les options de Utiliser le gestionnaire de rétro-éclairage au niveau de l'alimentation. Remarque : sélectionnez cette option si vous ne voulez pas que la luminosité du rétro-éclairage change en fonction du niveau d'alimentation.

  • Secteur : Si l'ordinateur est branché sur le secteur, vous pouvez utiliser le curseur pour régler le niveau de luminosité utilisé par le rétro-éclairage. Remarque : lorsque l'ordinateur portable est branché sur secteur, vous voudrez afficher le rétro-éclairage de luminosité.

  • Batterie : Si l'ordinateur est alimenté sur batterie (par branché sur secteur), vous pouvez utiliser le curseur pour régler le niveau de luminosité utilisé par le rétro-éclairage. Remarque : lorsque l'ordinateur portable est alimenté par batterie, vous voudrez économiser la charge de la batterie et donc ne pas afficher le rétro-éclairage de luminosité.

Utiliser le gestionnaire de rétro-éclairage au niveau de l'alimentation. Cette option active le gestionnaire de rétro-éclairage au niveau de l'alimentation.

  • Secteur : si l'ordinateur portable est branché sur le secteur, vous pouvez utiliser le curseur pour régler le niveau de luminosité utilisé par le rétro-éclairage. Remarque : lorsque l'ordinateur portable est branché sur secteur, vous voudrez normalement afficher le rétro-éclairage de luminosité.

  • 100% Le niveau de luminosité du rétro-éclairage lorsque la charge de la batterie se situe approximativement entre 76 % et 100 %. Utilisez ce curseur lorsque l'ordinateur portable est débranché pendant de courtes périodes et que vous voulez utiliser le rétro-éclairage de luminosité lorsque la charge de la batterie est élevée.

  • 75 % Le niveau de luminosité du rétro-éclairage lorsque la charge de la batterie se situe approximativement entre 51% et 75 %. Utilisez ce curseur lorsque la charge de la batterie se trouve entre 50 et 75 % et que vous voulez préserver l'autonomie de la batterie tout en obtenant un rétro-éclairage relativement lumineux.

  • 50 % Le niveau de luminosité du rétro-éclairage lorsque la charge de la batterie se situe approximativement entre 26% et 50 %. Utilisez ce curseur lorsque la charge de la batterie se trouve entre 25 et 50 % et que vous voulez réduire la luminosité du rétro-éclairage le plus possible visible tout en préservant assez l'autonomie de la batterie.

  • 25 % Le niveau de luminosité du rétro-éclairage lorsque la charge de la batterie se situe approximativement entre 1% et 25 %. Utilisez ce curseur lorsque la charge de la batterie se trouve entre 1 et 25 % et que vous voulez réduire la luminosité du rétro-éclairage le plus possible visible tout en préservant assez l'autonomie de la batterie.

Rubrique connexe

Gestion de la luminosité du rétro-éclairage de l'ordinateur portable