Mobile

La tecnologia mobile NVIDIA PowerMizer prolunga la durata della batteria del notebook grazie a un sistema di gestione flessibile dell’alimentazione, integrato con i sottosistemi grafici hardware e software.

Quando non è collegato all’alimentazion elettrica, PowerMizer regola dinamicamente le prestazioni grafiche in base alle esigenze del sistema. Quando si ricollega il notebook a una presa elettrica non è necessario disabilitare PowerMizer.

NOTA: per Windows Vista - la pagina Mobile non è disponibile in Windows Vista.

© 2005 NVIDIA Corporation. Tutti i diritti riservati. Mobile


PowerMizer

La tecnologia mobile NVIDIA PowerMizer prolunga la durata della batteria del notebook grazie a un sistema di gestione flessibile dell'alimentazione, integrato con i sottosistemi grafici hardware e software.

Quando non è collegato all'alimentazion elettrica, PowerMizer regola dinamicamente le prestazioni grafiche in base alle esigenze del sistema. Quando si ricollega il notebook a una presa elettrica non è necessario disabilitare PowerMizer.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure ...

  • Risparmio dell'energia della batteria con la tecnologia PowerMizer


Per risparmiare l'energia della batteria con la tecnologia PowerMizer

  1. Dal menu Categorie di NVIDIA Control Panel, selezionare Mobile, Impostazioni.

  2. Selezionare Cambia <Modifica> Impostazioni PowerMizer per aprire la relativa pagina.

  3. Selezionare una di queste opzioni:

  4. Ottimizzare la durata della batteria abilita PowerMizer. PowerMizer regola dinamicamente le prestazioni grafiche in base alle esigenze del sistema. Selezionando questa opzione, la carica della batteria dura il più a lungo possibile.

  5. Non gestire il consumo di energia disabilita PowerMizer. Con PowerMizer disattivato, le prestazioni grafiche verranno ottimizzate in qualsiasi momento, anche quando il notebook non è collegato all'alimentazione. In tal modo la batteria si scaricherà più rapidamente.

Nota: i possibili motivi per i quali è opportuno usare questa impostazione sono i seguenti:

  • Le prestazioni grafiche sono più importanti del prolungamento della durata della carica della batteria

  • È in uso un altro programma di gestione del consumo di energia della GPU NVIDIA

Argomenti correlati

PowerMizer


Riferimenti su PowerMizer

Questa sezione fornisce informazioni di riferimento su PowerMizer.

  • PowerMizer


PowerMizer

La tecnologia mobile NVIDIA PowerMizer prolunga la durata della batteria del notebook grazie a un sistema di gestione flessibile dell'alimentazione, integrato con i sottosistemi grafici hardware e software.

Quando non è collegato all'alimentazione elettrica, PowerMizer regola dinamicamente le prestazioni grafiche in base alle esigenze del sistema. Quando si ricollega il notebook a una presa elettrica non è necessario disabilitare PowerMizer.

Con l'alimentazione a batteria, PowerMizer deve...

  • Ottimizzare la durata della batteria (abilita PowerMizer)

PowerMizer regola dinamicamente le prestazioni grafiche in base alle esigenze del sistema, facendo durare il più a lungo possibile la carica della batteria

  • Non gestire il consumo di energia (disabilita PowerMizer)

Con PowerMizer disattivato, le prestazioni grafiche verranno ottimizzate in qualsiasi momento, anche quando il notebook non è collegato all'alimentazione. Con questa impostazione, la batteria si scaricherà più rapidamente.

Perché disabilitare PowerMizer?

È opportuno disabilitare PowerMizer nelle seguenti condizioni:

  • Le prestazioni grafiche sono più importanti del prolungamento della durata della carica della batteria

  • È in uso un altro programma di gestione del consumo di energia della GPU NVIDIA

Argomenti correlati

Risparmio dell'energia della batteria con la tecnologia PowerMizer


SmartDimmer

La tecnologia NVIDIA SmartDimmer e la gestione della retroilluminazione a livello di alimentazione prolungano la durata della batteria del notebook riducendo la luminosità della retroilluminazione quando il notebook è inattivo e quando il livello di carica della batteria è basso.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Controllo della luminosità della retroilluminazione del notebook


Per controllare la luminosità della retroilluminazione del notebook

  1. Dal menu Categorie di NVIDIA Control Panel, selezionare Mobile, Impostazioni.

  2. Selezionare Configura SmartDimmer per aprire la relativa pagina.

Per configurare le impostazioni di SmartDimmer:

  1. Fare clic sulla scheda Inattivo per aprire la pagina, se non ci si trova già nella pagina Inattivo.

  2. Selezionare una di queste opzioni: Non usare SmartDimmer quando il notebook è scollegato dall'alimentazione oppure Usa SmartDimmer quando il notebook è scollegato.

  3. Non usare SmartDimmer quando il notebook è scollegato dall'alimentazione. Selezionando questa opzione, tutte le opzioni della pagina Inattivo vengono disabilitate. Ciò significa che non si desidera oscurare il computer quando esso è inattivo.

  4. Usa SmartDimmer quando il notebook è scollegato dall'alimentazione. Selezionando questa opzione, tutte le opzioni della pagina Inattivo vengono abilitate (vedere di seguito). Usando la tecnologia SmartDimmer per ridurre la luminosità della retroilluminazione, si risparmia l'energia della batteria.

  5. Dopo che il notebook è stato inattivo per: n minuti. Fare clic sull'elenco e immettere un valore per n. Questa è la quantità del tempo di inattività che deve trascorrere prima che SmartDimmer diventi attivo riducendo la luminosità della retroilluminazione del notebook fino al livello selezionato nell'opzione successiva.

  6. Riduci luminosità a: usare il cursore per impostare la quantità di luminosità. Questo è il livello di luminosità in base al quale la retroilluminazione verrà ridotta una volta trascorso il tempo di inattività (selezionato nell'opzione precedente).

Nota: più è bassa l'impostazione del livello di luminosità, maggiore è il livello di risparmio energetico della batteria.

Per configurare le impostazioni di retroilluminazione attive:

  1. Fare clic sulla scheda Attivo per aprire la pagina.

  2. Selezionare Usa sempre queste impostazioni di retroilluminazione oppure Usa gestione retroilluminazione a livello di alimentazione.

  3. Usa sempre queste impostazioni di retroilluminazione Selezionando questa opzione, viene disabilitata la gestione della retroilluminazione a livello di alimentazione, e vengono disabilitate anche le opzioni di Usa gestione retroilluminazione a livello di alimentazione.. Nota: selezionare questa opzione se non si desidera che la luminosità della retroilluminazione cambi in base al livello dell'alimentazione.

  4. Alimentazione elettrica: usare questo cursore per regolare il livello di luminosità che si desidera venga usato dalla retroilluminazione mentre il notebook è collegato alla rete elettrica. Nota: quando il notebook è collegato all'alimentazione elettrica, è opportuno visualizzare la retroilluminazione più luminosa.

  5. Batteria: usare questo cursore per regolare il livello di luminosità che si desidera venga usato dalla retroilluminazione mentre il notebook è alimentato dalla batteria, ossia non collegato alla rete elettrica. Nota: quando il notebook è alimentato dalla batteria, è opportuno risparmiare energia e pertanto evitare di visualizzare la retroilluminazione più luminosa.

  6. Usa gestione retroilluminazione a livello di alimentazione. Selezionando questa opzione viene abilitata la gestione della retroilluminazione a livello di alimentazione.

  7. Alimentazione elettrica: usare questo cursore per regolare il livello di luminosità che si desidera venga usato dalla retroilluminazione mentre il notebook è collegato alla rete elettrica. Nota: quando il notebook è collegato all'alimentazione elettrica, normalmente è opportuno visualizzare la retroilluminazione più luminosa.

  8. 100% Il livello di luminosità della retroilluminazione mentre la carica della batteria è circa il 76% -100%. Usare questo cursore quando il notebook viene scollegato dall'alimentazione per brevi intervalli di tempo e si desidera usare la retroilluminazione più chiara mentre il livello della batteria è più alto.

  9. 75% Il livello di luminosità della retroilluminazione mentre la carica della batteria è circa il 51% -75%. Usare questo cursore se si sta lavorando con il 50 %- 75% della carica della batteria e si desidera conservare una quantità ottimale di energia mantenendo una retroilluminazione abbastanza chiara.

  10. 50% Il livello di luminosità della retroilluminazione mentre la carica della batteria è circa il 26% -50%. Usare questo cursore se si sta lavorando con circa un quarto o metà della carica della batteria e si desidera ridurre al minimo la luminosità della retroilluminazione, mantenendo una quantità sufficiente di energia della batteria.

  11. 25% Il livello di luminosità della retroilluminazione mentre la carica della batteria è circa il 1% -25%. Usare questo cursore se si sta lavorando con l'energia minima della batteria e si desidera ridurre al minimo la luminosità della retroilluminazione, mantenendo una quantità sufficiente di energia della batteria.

Argomenti correlati

SmartDimmer


Riferimenti su SmartDimmer

Questa sezione fornisce informazioni di riferimento su SmartDimmer.

  • SmartDimmer


SmartDimmer

La tecnologia NVIDIA SmartDimmer e la gestione della retroilluminazione a livello di alimentazione prolungano la durata della batteria del notebook riducendo la luminosità della retroilluminazione quando il notebook è inattivo e quando il livello di carica della batteria è basso.

Pagina di inattività

Non usare SmartDimmer quando il notebook è scollegato dall'alimentazione disabilita SmartDimmer e il contenuto della casella di gruppo "Usa SmartDimmer...". Usare questa impostazione se non si desidera che il notebook si oscuri mentre è inattivo; in tal modo non si risparmierà l'energia della batteria.

Usa SmartDimmer quando il notebook è scollegato dall'alimentazione abilita SmartDimmer e il contenuto della casella di gruppo "Usa SmartDimmer...".

Riducendo la luminosità della retroilluminazione, si conserva l'energia della batteria. È possibile selezionare l'intervallo di tempo di inattività prima che SmartDimmer riduca la luminosità al livello selezionato. Toccando la tastiera o il mouse, viene ripristinata la luminosità normale.

  • Dopo che il notebook è stato inattivo per... imposta il tempo che deve trascorrere prima che SmartDimmer si attivi per oscurare la retroilluminazione. Questa è la quantità di tempo di inattività trascorso prima che la retroilluminazione si oscuri. Spostando il cursore, verrà visualizzata un'anteprima temporanea dell'impostazione di SmartDimmer.

  • Il cursore Riduci luminosità a regola la quantità di luminosità. Questa è l'impostazione di luminosità in base alla quale la retroilluminazione verrà ridotta una volta trascorso il tempo di inattività. Più è bassa l'impostazione del livello di luminosità, maggiore è il livello di risparmio energetico della batteria.

Pagina attiva

Selezionare Usa sempre queste impostazioni di retroilluminazione oppure Usa gestione retroilluminazione a livello di alimentazione.

Usa sempre queste impostazioni di retroilluminazione Selezionando questa opzione, viene disabilitata la gestione della retroilluminazione a livello di alimentazione, e vengono disabilitate anche le opzioni di Usa gestione retroilluminazione a livello di alimentazione. Nota: Selezionare questa opzione se non si desidera che la luminosità della retroilluminazione cambi in base al livello dell'alimentazione.

  • Alimentazione elettrica: usare questo cursore per regolare il livello di luminosità che si desidera venga usato dalla retroilluminazione mentre il notebook è collegato alla rete elettrica. Nota: Quando il notebook è collegato all'alimentazione elettrica, è opportuno visualizzare la retroilluminazione più luminosa.

  • Batteria: usare questo cursore per regolare il livello di luminosità che si desidera venga usato dalla retroilluminazione mentre il notebook è alimentato dalla batteria, ossia non collegato alla rete elettrica. Nota: quando il notebook è alimentato dalla batteria, è opportuno risparmiare energia e pertanto evitare di visualizzare la retroilluminazione più luminosa.

Usa gestione retroilluminazione a livello di alimentazione. Selezionando questa opzione viene abilitata la gestione della retroilluminazione a livello di alimentazione.

  • Alimentazione elettrica: usare questo cursore per regolare il livello di luminosità che si desidera venga usato dalla retroilluminazione mentre il notebook è collegato alla rete elettrica. Nota: quando il notebook è collegato all'alimentazione elettrica, normalmente è opportuno visualizzare la retroilluminazione più luminosa.

  • 100% Il livello di luminosità della retroilluminazione mentre la carica della batteria è di circa il 76% - 100%. Usare questo cursore quando il notebook viene scollegato dall'alimentazione per brevi intervalli di tempo e si desidera usare la retroilluminazione più chiara mentre il livello della batteria è più alto.

  • 75% Il livello di luminosità della retroilluminazione mentre la carica della batteria è circa il 51% -75%. Usare questo cursore se si sta lavorando con il 50 %- 75% della carica della batteria e si desidera conservare una quantità ottimale di energia mantenendo una retroilluminazione abbastanza chiara.

  • 50% Il livello di luminosità della retroilluminazione mentre la carica della batteria è circa il 26% -50%. Usare questo cursore se si sta lavorando con circa un quarto o metà della carica della batteria e si desidera ridurre al minimo la luminosità della retroilluminazione, mantenendo una quantità sufficiente di energia della batteria.

  • 25% Il livello di luminosità della retroilluminazione mentre la carica della batteria è circa il 1% -25%. Usare questo cursore se si sta lavorando con l'energia minima della batteria e si desidera ridurre al minimo la luminosità della retroilluminazione, mantenendo una quantità sufficiente di energia della batteria.

Argomenti correlati

Controllo della luminosità della retroilluminazione del notebook