モバイル

NVIDIA PowerMizer モバイル技術は、ハードウェアとソフトウェアのグラフィックス サブシステムを統合したフレキシブルな電源管理システムを使用して、ノートブック コンピュータのバッテリ寿命を延ばします。

電源に挿入していない場合、PowerMizer は、システムのニーズに基づいてグラフィックス パフォーマンスをダイナミックに調整します。 ノートブックを再度電源に挿入した場合、PowerMizer を無効にする必要はありません。

メモ: Windows Vista を使用している場合 - Windows Vista では [モバイル] ページは使用できません。

© 2005、2006 NVIDIA コーポレーション。無断複写・転載を禁じます。モバイル


PowerMizer

NVIDIA PowerMizer モバイル技術は、ハードウェアとソフトウェアのグラフィックス サブシステムを統合したフレキシブルな電源管理システムを使用して、ノートブック コンピュータのバッテリ寿命を延ばします。

電源に挿入していない場合、PowerMizer は、システムのニーズに基づいてグラフィックス パフォーマンスをダイナミックに調整します。 ノートブックを再度電源に挿入した場合、PowerMizer を無効にする必要はありません。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順 ...

  • PowerMizer 技術を使用してバッテリ電源を節約します。


PowerMizer 技術を使用してバッテリ電源を節約します。

  1. NVIDIA Control Panel の [カテゴリ] メニューで、[モバイル設定] を選択します。

  2. [変換]<変更> [PowerMizer の設定] を選択すると、関連するページが開きます。

  3. 以下のオプションの 1 つを選択します。

  4. [バッテリの寿命を最適化する] - PowerMizer が有効になります。PowerMizer は、システムのニーズに基づいてグラフィックス パフォーマンスをダイナミックに調整します。 このオプションを選択すると、ノートブック コンピュータ のバッテリ寿命をできるだけ延長できます。

  5. [電源消費を管理しない] - PowerMizer が無効になります。PowerMizer をオフにすると、ノートブック コンピュータを電源に挿入していない場合でも、グラフィックスのパフォーマンスが常に最大になります。 しかし、バッテリは通常より速い割合で消耗します。

メモ: この設定を使用する主な理由

  • グラフィックスのパフォーマンスがバッテリ寿命の延長より重要な場合

  • 別のプログラムを使用して NVIDIA GPU 電源消費を管理している場合

関連トピック

PowerMizer


PowerMizer リファレンス

このセクションでは PowerMizer のリファレンス情報を提供します。

  • PowerMizer


PowerMizer

NVIDIA PowerMizer モバイル技術は、ハードウェアとソフトウェアのグラフィックス サブシステムを統合したフレキシブルな電源管理システムを使用して、ノートブック コンピュータのバッテリ寿命を延ばします。

電源に挿入していない場合、PowerMizer は、システムのニーズに基づいてグラフィックス パフォーマンスをダイナミックに調整します。 ノートブックを再度電源に挿入した場合、PowerMizer を無効にする必要はありません。

バッテリ電源で作動する場合の PowerMizer 設定...

  • バッテリの寿命を最適化する (PowerMizer を有効にする)

PowerMizer はバッテリ寿命をできるだけ長くすることで、システムのニーズに基づいて、グラフィックスのパフォーマンスをダイナミックに調整します。

  • 電源消費を管理しない (PowerMizer を無効にする)

PowerMizer をオフにすると、ノートブック コンピュータを電源に挿入していない場合でも、グラフィックスのパフォーマンスが常に最大になります。 しかし、バッテリは通常より速い割合で消耗します。

なぜ PowerMizer を無効にする必要があるのですか。

以下の条件では PowerMizer を無効にすることを推奨します。

  • グラフィックスのパフォーマンスがバッテリ寿命の延長より重要な場合

  • 別のプログラムを使用して NVIDIA GPU 電源消費を管理している場合

関連トピック

PowerMizer 技術を使用してバッテリ電源を節約します。


SmartDimmer

NVIDIA SmartDimmer 技術と電源レベル バックライト マネージャは、ノートブックがアイドルでバッテリー レベルが低い場合、バックライトの明るさを減少させて、ノートブック コンピュータのバッテリー寿命を延ばします。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順

  • ノートブック コンピュータのバックライトの明るさをコントロールします。


ノートブック コンピュータのバックライトの明るさをコントロールします。

  1. NVIDIA Control Panel の [カテゴリ] メニューで、[モバイル設定] を選択します。

  2. [SmartDimmer の設定] を選択して、該当するページを開きます。

SmartDimmer の設定構成

  1. [アイドル] ページが開いていない場合は、[アイドル] タブをクリックするとページが開きます。

  2. 以下のオプションの 1 つを選択します。 [ノートブックを電源に挿入していない場合に SmartDimmer を使用しない] または [ノートブックを電源に挿入していない場合は SmartDimmer を使用する]。

  3. ノートブックを電源に挿入していない場合に SmartDimmer を使用しない - このオプションを選択すると、[アイドル] ページのすべてのオプションが無効になります。 これは、非アクティブ状態 (アイドル) にノートブック コンピュータを暗くしないという意味です。

  4. ノートブックを電源に挿入していない場合に SmartDimmer を使用する - このオプションを選択すると、[アイドル] ページのすべてのオプション (下記参照) が有効になります。 バックライトの明るさを少なくするために SmartDimmer 技術を使用すると、バッテリ電源を節約できます。

  5. ノートブックが nノートブックがアイドル状態になってからの経過時間 - リストをクリックして「ｎ」に数値を入力します。 SmartDimmer が有効になるまでの非アクティブ状態の経過時間で、ノートブックのバックライトの明るさを以下のオプションで選択するレベルまで減少させます。

  6. 明るさをこのレベルまで減少 - スライダーを使用して明るさの量を設定します。 これは非アクティブ状態が一定時間経過したあとに、バックライトの明るさを減少する明るさのレベルです。

メモ:明るさの設定が低いほど、バッテリ電源が節約されます。

アクティブ バックライト設定の構成

  1. [アクティブ] タブをクリックするとページが表示されます。

  2. [常にこれらのバックライト設定を使用する] または [電源レベル バックライト マネージャを使用する] を選択します。

  3. 常にこれらのバックライト設定を使用する - このオプションを選択すると、電源レベル バックライト マネージャと [電源レベル バックライト マネージャを使用する] のオプションが無効になります。 メモ:電源レベルによってバックライトの明るさを変更しない場合、このオプションを選択します。

  4. 電源に挿入中: このスライダーを使用すると、ノートブック コンピュータを電源に挿入中に使用するバックライトの明るさのレベルを調整できます。 メモ:ノートブック コンピュータを電源に挿入して、最も明るいバックライトを表示する場合です。

  5. バッテリ: このスライダーを使用すると、ノートブック コンピュータをバッテリで実行中 (電源に挿入しない) に使用するバックライトの明るさのレベルを調整できます。 メモ:ノートブックをバッテリ電源で実行中にバッテリ電源を節約するので、最も明るいバックライトは表示されません。

  6. 電源レベル バックライト マネージャを使用する - このオプションを選択すると、電源レベルのバックライト マネージャが有効になります。

  7. 電源に挿入中: このスライダーを使用すると、ノートブック コンピュータを電源に挿入中に使用するバックライトの明るさのレベルを調整できます。 メモ:ノートブック コンピュータを電源に挿入して、通常、最も明るいバックライトを表示する場合です。

  8. 100% - バッテリの充電率が約 76% ～ 100% の場合のバックライトの明るさレベル。 ノートブック コンピュータが短時間電源に挿入されておらず、バッテリ レベルが高い間に最も明るいバックライトを使用する場合、このスライダーを使用します。

  9. 75% - バッテリの充電率が約 51% ～ 75% の場合のバックライトの明るさレベル。 バッテリ電源の半分～75% で作動している際に、かなり明るいバックライトを表示しながらバッテリ電源の最適量を節約する場合、このスライダーを使用します。

  10. 50% - バッテリの充電率が約 26% ～ 50% の場合のバックライトの明るさレベル。 バッテリ電源の 1/4 ～半分で作動している際に、充分なバッテリ電源を節約しながら、バックライトの明るさを最小にする場合、使用します。

  11. 25% - バッテリの充電率が約 1% ～ 25% の場合のバックライトの明るさレベル。 最小のバッテリ電源で作動している際に、充分なバッテリ電源を節約しながら、バックライトの明るさを最小にする場合、使用します。

関連トピック

SmartDimmer


SmartDimmer リファレンス

このセクションでは SmartDimmer のリファレンス情報を提供します。

  • SmartDimmer


SmartDimmer

NVIDIA SmartDimmer 技術と電源レベル バックライト マネージャは、ノートブックがアイドルでバッテリ レベルが低い場合、バックライトの明るさを減少させて、ノートブック コンピュータのバッテリ寿命を延ばします。

アイドルなページ

ノートブックを電源に挿入していない場合に SmarDimmer を使用しない- SmartDimmer と「SmartDimmer を使用...」グループ ボックスが無効になります。 アイドル時でもノートブック コンピュータを暗くしたくない場合にこの設定を使用しますが、バッテリ電源は節約されません。

ノートブックを電源に挿入していない場合に SmarDimmer を使用しない- SmartDimmer と「SmartDimmer を使用...」グループ ボックスが有効になります。

バックライトの明るさを少なくするとバッテリ電源を節約できます。選択したレベルに SmartDimmer が明るさを減少するまでの非アクティブな状態の経過時間を選択できます。キーボードまたはマウスに触れると通常の明るさを復元できます。

  • ノートブックがアイドル状態になってからの経過時間... - SmartDimmer がバックライトを暗くするまでの経過時間を設定できます。 これはバックライトが薄暗くなるまでの非アクティブ状態の経過時間です。スライダーを移動すると一時的に SmartDimmer 設定をプレビューできます。

  • [明るさを減少する] スライダーは明るさの量を調整します。 これは非アクティブ状態が一定時間経過したあとにバックライトの明るさを減少する設定です。 明るさの設定が低いほど、バッテリ電源が節約されます。

アクティブなページ

[常にこれらのバックライト設定を使用する] または [電源レベル バックライト マネージャを使用する] を選択します。

常にこれらのバックライト設定を使用する - このオプションを選択すると、電源レベル バックライト マネージャと [電源レベル バックライト マネージャを使用する] のオプションが無効になります。 メモ: 電源レベルによってバックライトの明るさを変更しない場合、このオプションを選択します。

  • 電源に挿入中: このスライダーを使用すると、ノートブック コンピュータを電源に挿入中に使用するバックライトの明るさのレベルを調整できます。 メモ: ノートブック コンピュータを電源に挿入して、最も明るいバックライトを表示する場合です。

  • バッテリ: このスライダーを使用すると、ノートブック コンピュータをバッテリで実行中 (電源に挿入しない) に使用するバックライトの明るさのレベルを調整できます。 メモ: ノートブックをバッテリ電源で実行中にバッテリ電源を節約するので、最も明るいバックライトは表示されません。

電源レベル バックライト マネージャを使用する - このオプションを選択すると、電源レベルのバックライト マネージャが有効になります。

  • 電源に挿入中: このスライダーを使用すると、ノートブック コンピュータを電源に挿入中に使用するバックライトの明るさのレベルを調整できます。 メモ: ノートブック コンピュータを電源に挿入して、通常、最も明るいバックライトを表示する場合です。

  • 100% - バッテリの充電率が約 76% ～ 100% の場合のバックライトの明るさレベル。 ノートブック コンピュータが短時間電源に挿入されておらず、バッテリ レベルが高い間だけ最も明るいバックライトを使用する場合、このスライダーを使用します。

  • 75% - バッテリの充電率が約 51% ～ 75% の場合のバックライトの明るさレベル。 バッテリ電源の半分～75% で作動している際に、かなり明るいバックライトを表示しながらバッテリ電源の最適量を節約する場合、このスライダーを使用します。

  • 50% - バッテリの充電率が約 26% ～ 50% の場合のバックライトの明るさレベル。 バッテリ電源の 1/4 ～半分で作動している際に、充分なバッテリ電源を節約しながら、バックライトの明るさを最小にする場合、使用します。

  • 25% - バッテリの充電率が約 1% ～ 25% の場合のバックライトの明るさレベル。 最小のバッテリ電源で作動している際に、充分なバッテリ電源を節約しながら、バックライトの明るさを最小にする場合、使用します。

関連トピック

ノートブック コンピュータのバックライトの明るさをコントロールします。