Willkommen bei Trimble Business Center

Trimble® Business Center ist die ideale Bürosoftware zum Auswerten und Untersuchen von Satelliten- und herkömmlichen (Totalstation und Nivellier) Vermessungsdaten, die im Feld aufgezeichnet wurden. Natürlich können Sie die Ergebnisse auch für andere Entwurfs- und Planungspakete exportieren. Die Software bietet viele innovative und einzigartige Funktionen, ist einfach zu erlernen und zu verwenden.

Für die Online-Hilfe gibt es drei Suchmethoden:

  • Über das Register Inhalt der Hilfe können Sie einzelne Themen lesen. Die Themen sind in Kapitel- und Abschnittsknoten unterteilt. Sie erkennen diese an den Buchsymbolen.
  • Auf dem Register Index der Hilfe können Sie Themen anhand von ausgewählten Stichworten suchen.
  • Auf dem Register Suchen der Hilfe können Sie Themen anhand von beliebigen Stichworten suchen.

Außerdem können Sie jederzeit über die Taste F1 die kontextsensitive Hilfe aufrufen.

Um einen Teil der Hilfe auszudrucken, wählen Sie ein Thema oder Buch auf einem der Register Inhalt, Index oder Suchen. Klicken Sie anschließend auf den Befehl Drucken im Hilfemenü.

Wenn Sie noch nie mit dieser Software gearbeitet haben, sollten Sie zuerst die Themen im Kapitel Erste Schritte lesen.

Hinweis: Je nach lizenzierter Konfiguration von Trimble Business Center treffen einige Themen der Online-Hilfe auf Ihre Installation möglicherweise nicht zu.


Feedback senden

Wir bemühen uns stets, Ihnen eine verständliche und nützliche Dokumentation bereitzustellen. Wenn Sie Anregungen oder Verbesserungsvorschläge für die Hilfe, die Versionshinweise, die Touren, die Tutorien oder die Ablaufleitfäden haben, schreiben Sie uns bitte:
OSG_Documentation@Trimble.com

Alle eingereichten Hinweise und Vorschläge werden dadurch Eigentum der Trimble Navigation Limited.


Erste Schritte

In diesem Kapitel

Nach Updates suchen

Anzeigen und verwalten von lizenzierten Funktionen

Lizenzierte Funktionen

Suchen von Hilfethemen

Optionen der Hilfe

Registrieren der Software

Das Menü Anpassungsoptionen und Werkzeuge

Die Symbolleiste Anpassungsoptionen und Werkzeuge

Die Tastatur Anpassungsoptionen und Werkzeuge

Anpassungsoptionen und -Extras

Beibehalten von Benutzereinstellungen beim Aktualisieren

Kennen lernen der Benutzeroberfläche

Auswählen von Programmoptionen


Nach Updates suchen

Von Zeit zu Zeit werden aktualisierte Versionen von Unterstützungsdateien für <Produktname>, die Sie installieren können, auf der Website zur Verfügung gestellt. Es handelt sich zum Beispiel um Konfigurationsdateien für GNSS-Antennen und -Empfänger.

So prüfen Sie auf aktualisierte Dateien und installieren diese:

  1. Ihr Computer muss mit dem Internet verbunden sein.
  2. Wählen Sie Hilfe > Nach Updates suchen.

    Der Dialog Nach Update suchen führt die Dateien auf, die neuer als die derzeit auf dem Computer installierten Dateien sind.

  3. Wählen Sie bei Bedarf Alle Updates zeigen, um alle verfügbaren aktualisierten Dateien anzuzeigen und nicht nur die, die neuer als die derzeit auf dem Computer installierten Dateien sind.

    Das kann beim erneuten Installieren einer beschädigten Datei hilfreich sein.

  4. Markieren Sie die Dateien, die Sie herunterladen und installieren möchten, in der Liste Verfügbare Updates und klicken Sie auf Updates installieren.


Anzeigen und verwalten von lizenzierten Funktionen

Angaben zur Produktlizenz sind entweder in einem HASP®-Dongle gespeichert, der mit dem Computer verbunden ist (Einzelplatzlizenz), oder in einem HASP-Netzwerkschlüssel (Mehrplatzlizenz). Ohne Lizenz können Sie lediglich Daten importieren und betrachten. Lizenzierte Funktionen lassen sich in diesem Fall nicht benutzen.

Der Lizenzmanager dient zum Prüfen und Verwalten von Lizenzdaten.

Hinweis zu Mehrplatzlizenzen: Im Mehrbenutzerbetrieb werden Lizenzen nach Bedarf zugeteilt, bis die Anzahl der erworbenen Lizenzen erschöpft ist. Dabei müssen die Benutzer normalerweise mit dem Netzwerk verbunden sein. Allerdings ermöglicht der HASP-Netzwerkschlüssel auch ein Ausleihen von Lizenzen für einen begrenzten Zeitraum, sodass die Software ohne Verbindung zum Netzwerk verwendet werden kann. Weitere Informationen erhalten Sie bei Ihrem Administrator.

So rufen Sie den Lizenzmanager auf:

  1. Wählen Sie Hilfe> Über <Produktname>.

    Der Dialog Über <Produktname> erscheint.

  2. Klicken Sie auf Lizenzen.

    Der Dialog Lizenzmanager erscheint. In diesem Dialog haben Sie folgende Möglichkeiten:

    • Wählen Sie den Speicherort der Lizenz.
    • Betrachten Sie lizenzierte und nicht lizenzierte Funktionen sowie den Status lizenzierter Funktionen.
    • Prüfen Sie das Ablaufdatum der Garantie.
    • Erweitern Sie eine auf dem Computer installierte Einzellizenz.
    • Leihen Sie (sofern erlaubt) eine Lizenz aus einer Mehrplatzlizenz aus.

Die folgenden Abschnitte enthalten Anleitungen zu den einzelnen Möglichkeiten im Lizenzmanager.

So wählen Sie den Speicherort der Lizenz:

Bei jedem Aufruf der Software wird die Lizenz geprüft, um festzustellen, welche Funktionen Sie verwenden können. Sie können im Lizenzmanager in der Liste Suchtyp angeben, wo nach der Lizenz gesucht werden soll.

  • Automatisch ist die voreingestellte Suchoption. Die Software prüft zuerst, ob ein HASP-Dongle an einem USB-Port des Computers angeschlossen ist. Wird keine Lizenz in Form eines HASP-Dongles gefunden, wird geprüft, ob eine ausgeliehene Mehrplatzlizenz auf dem Computer vorhanden ist. Wird keine ausgeliehene Mehrplatzlizenz gefunden, wird geprüft, ob eine Mehrplatzlizenz als HASP-Netzwerkschlüssel vorhanden ist. Sie können dafür einen Netzwerkserver in der Liste Lizenzserver angeben; ansonsten wird auf allen Netzwerkservern gesucht.

    Im Normalfall wird die Lizenz mithilfe der Option Automatisch problemlos gefunden. Wenn Sie einen HASP-Dongle für eine Einzellizenz verwenden, sollten Sie die Option Automatisch verwenden. Möglicherweise werden jedoch mehrere Lizenzen gefunden. Das kann dann vorkommen, wenn auf verschiedenen Servern unterschiedliche HASP-Netzwerkschlüssel installiert sind. Sie möchten in diesem Fall sicher den richtigen Server wählen. Vielleicht besitzen Sie auch einen HASP-Dongle, möchten aber eine Mehrplatzlizenz im Netz verwenden, die zusätzliche Funktionen enthält.

  • Lokale Hardware: Die Software sucht die Lizenz auf einem HASP-Dongle, der an einem USB-Port des Computers angeschlossen ist.
  • Lokale Software: Die Software sucht nach einer ausgeliehenen Mehrplatzlizenz auf dem Computer.
  • Lokal automatisch: Die Software prüft zuerst, ob ein HASP-Dongle an einem USB-Port des Computers angeschlossen ist. Wird keine Lizenz in Form eines HASP-Dongles gefunden, wird geprüft, ob eine ausgeliehene Mehrplatzlizenz auf dem Computer vorhanden ist.
  • Netzwerk: Die Software sucht nach einer Mehrbenutzerlizenz in Form eines HASP-Netzwerkschlüssels auf dem unter Lizenzserver angegebenen Server. Wenn der korrekte Server noch nicht aufgeführt ist, können Sie ihn über die Option <Netzwerk durchsuchen> finden.

Wird eine Lizenz gefunden, erscheint diese in der Liste Funktionen.

So erweitern Sie eine Einzelplatzlizenz:

  1. Klicken Sie im Dialog Lizenzmanager auf die Schaltfläche Aktualisieren.
  2. Wählen Sie im Dialog Lizenz erweitern den zu aktualisierenden Dongle aus und geben Sie den 19-stelligen Code für das erworbene Upgrade ein.
  3. Klicken Sie auf die Schaltfläche Aktualisieren.

    Nach der Aktualisierung sollten Sie prüfen, ob die Erweiterung korrekt installiert wurde. Dazu prüfen Sie abhängig vom Upgrade, ob die neuen Funktionen freigeschaltet wurden oder das Garantiedatum geändert wurde.

So prüfen Sie eine Mehrplatzlizenz:

Wenn eine Mehrplatzlizenz im Netzwerk verwendet wird, können Sie durch Ausleihen einer Lizenz prüfen, ob Sie die Software ohne Netzwerkzugriff ausführen können. Damit das Ausleihen möglich ist, müssen die folgenden Voraussetzungen erfüllt sein. Wenden Sie sich bei Fragen an Ihren Administrator.

  • Ein HASP-Netzwerkschlüssel (Mehrplatzlizenz) muss im Netzwerk installiert und so konfiguriert sein, dass Lizenzen ausgeliehen werden können.
  • Es müssen Lizenzen für die Ausleihe frei sein.
  • Ihr Computer muss die Lizenzausleihe unterstützen.

Befolgen Sie diese Schritte:

  1. Klicken Sie im Dialog Lizenzmanager auf die Schaltfläche Ausleihen.
  2. Wählen Sie im Dialog Lizenz ausleihen bei Bedarf den Server mit dem HASP-Netzwerkschlüssel.

    Wenn nur ein HASP-Netzwerkschlüssel gefunden wurde, ist der zugehörige Server bereits markiert.

  3. Wählen Sie im Feld Dauer, wie viele Tage Sie die Lizenz ausleihen möchten. Sie können auch ein Enddatum für die Leihe angeben.
  4. Klicken Sie auf OK.

    Wenn Ihr Computer nicht für die Ausleihe konfiguriert ist, erscheint ein entsprechender Hinweis mit Anleitungen.

    Sie können die Software mit der ausgeliehenen Mehrplatzlizenz ohne Netzwerkzugriff benutzen, bis die Ausleihdauer abgelaufen ist.


Lizenzierte Funktionen

Die folgende Tabelle zeigt die in Trimble Business Center verfügbaren Funktionen in Abhängigkeit von der installierten Lizenz. Einzelheiten erfahren Sie von Ihrem Händler.

Produktfunktion | Keine Lizenz | Standardlizenz | Erweiterte Lizenz
Verwalten von Projektdateien
Erstellen, Speichern, Öffnen und Archivieren von Trimble-Business-Center-Projekten (VCE) | X | X | X
Erstellen, Speichern, Öffnen und Archivieren von Trimble-Business-Center-Projekten (TSPX), die auch in Trimble RealWorks genutzt werden können | X | X | X
Konfigurieren von Projekten
Konfigurieren von Projekten in folgenden Punkten: - Koordinatensystem - Maßeinheiten - Anzeigen von Eigenschaften - Berechnungen - Basislinienverarbeitungsparameter - Netzausgleichungsparameter - Vorgabe-Standardabweichungen - Objektdefinitionsbibliothek | X | X | X
Anpassen der Benutzeroberfläche und Festlegen von Konfigurationsoptionen | X | X | X
Hochladen von Datumsgitterdateien oder Geoiddateien | X | X | X
Anzeigen einer Liste aller Projektdateien | X | X | X
Vorkonfigurieren der häufig genutzten Fangmodi | X | X | X
Erstellen oder Importieren von Layern zum Organisieren von Projektdaten nach Typen | X | X | X
Importieren und Exportieren von Daten
Importieren und Exportieren von GNSS-Rohdaten | X | X | X
Importieren und Exportieren von RTK-Daten | X | X | X
Importieren und Exportieren von Digitalnivellierdaten | X | X | X
Importieren und Exportieren von Totalstationsdaten | X | X | X
Erstellen von benutzerdefinierten Import- und Exportmodulen für seltenere Datenformate | X | X | X
Umwandeln von Projekten aus Trimble Geomatics Office (TGO) in TBC-Projekte | X | X | X
Speichern von Dateien in der und Öffnen von Dateien aus der Trimble Connected Community (TCC) Verwenden der Trimble-Access-Dienste für weitere Funktionen | X | X | X
Importieren und Exportieren von Ereignisdaten |  |  | X
Verarbeiten von Daten
Berechnen von Projekten zum Ermitteln von Punktkoordinaten | X | X | X
Durchführen einer Kalibrierung/örtlichen Anpassung/GPS-Kalibrierung | X | X | X
Berechnen der zweiten geodätischen Hauptaufgabe für beliebige Projektpunkte, einschließlich Berichtserstellung | X | X | X
Verarbeiten von Basislinien für L1-Daten |  | X | X
Schleifenschluss von L1-Daten |  | X | X
Netzausgleichung von L1-Daten |  | X | X
Netzausgleichung von Totalstationsdaten |  | X | X
Netzausgleichung von Nivellementdaten |  | X | X
Verarbeiten von Basislinien für GPS- und Glonass-Mehrfrequenzdaten |  |  | X
Schleifenschluss für GPS- und Glonass-Mehrfrequenzdaten |  |  | X
Netzausgleichung von GPS- und Glonass-Mehrfrequenzdaten |  |  | X
Verarbeiten von Ereignisdaten |  |  | X
Betrachten von Daten
Filtern und Betrachten von Projektdaten in verschiedenen Grafikansichten, z. B. Planansicht, 3D-Ansicht, Bildansicht und Google-Earth-Ansicht | X | X | X
Betrachten von Punktdaten in Tabellen, die sich sortieren und in andere Anwendungen übernehmen lassen | X | X | X
Betrachten und Auswählen von Objekten eines Projekts in einem Explorer-Fenster | X | X | X
Direktes Zugreifen auf Controller mit dem Betriebssystem Microsoft® Windows® CE oder in Office Synchronizer verwaltete Dateien | X | X | X
Hinzufügen und Bearbeiten von Textanmerkungen und Beschriftungen in Grafikansichten | X | X | X
Festlegen von Druck- und Plotbereichen in der Planansicht über Plotrahmen | X | X | X
Erzeugen einer Vielzahl von konfigurierbaren Berichten, zum Beispiel für Importdaten, die Basislinienverarbeitung, Punktableitungen, mittlere Winkel und Netzausgleichungen | X | X | X
Betrachten von Vektor-, optischen und Besetzungsdaten in Tabellen, die sich sortieren und in andere Anwendungen übernehmen lassen |  | X | X
Anzeigen von GNSS-Sitzungsdaten in chronologischer Darstellung zum Bestimmen gültiger Sitzungen |  | X | X
Betrachten von Kurvenbändern in einer 3D-Fahrtansicht |  |  | X
Hinzufügen von farbigen Legenden zu Oberflächen oder Karten |  |  | X
Auswählen von Daten
Verwenden diverser Auswahloptionen zum einfachen und präzisen Markieren von Projektdaten Erstellen benutzerdefinierter Auswahlsätze im Voraus | X | X | X
Bearbeiten von Daten
Kopieren, Verschieben, Skalieren, Rotieren und Ändern der Höhe für verarbeitete Objekte wie Punkte, Beobachtungen, Koordinaten und Basislinien | X | X | X
Auflösen von CAD-Blöcken, um darin befindliche Objekte zu verschieben, zu ändern oder zu löschen | X | X | X
Erstellen, Umbenennen, Zusammenführen und Löschen von Punkten im Projekt | X | X | X
Bearbeiten von Sitzungsdaten |  | X | X
Bearbeiten von Basislinien |  | X | X
Bearbeiten von PP-Vektoren |  | X | X
Bearbeiten von RTK-Daten |  | X | X
Bearbeiten von importierten Daten |  | X | X
Bearbeiten von Totalstationsdaten |  | X | X
Bearbeiten von Digitalnivellierdaten |  | X | X
Bearbeiten von Residuen des mittleren Winkels |  | X | X
Arbeiten mit Objekten
Importieren und Exportieren von Objektdaten | X | X | X
Anzeigen und Bearbeiten von Objekten |  | X | X
Verarbeiten von Objektcodes, um Objektsymbole und -linien im Projekt anzuzeigen |  | X | X
Arbeiten mit Linien
Erstellen von Polylinien, Grenzen, Bruchkanten und Linienzügen | X | X | X
Festlegen von Linienhöhen | X | X | X
Anwenden von horizontalen und/oder vertikalen Offsets auf Linien |  | X | X
Kürzen und Verlängern von Linien |  | X | X
Arbeiten mit Oberflächen
Erstellen von Oberflächen und Hinzufügen bzw. Entfernen von Oberflächenkomponenten | X | X | X
Trimmen von Oberflächenkanten | X | X | X
Erstellen von Bruchkanten, Höhenlinien, Profilen und Querprofilen für Oberflächen | X | X | X
Erstellen von Höhenrastern für Oberflächen | X | X | X
Prüfen von Oberflächenquerprofilen mithilfe von vertikalen Oberflächenschnitten | X | X | X
Hinzufügen und Entfernen von Oberflächengrenzen |  |  | X
Erstellen von Randbruchkanten für Oberflächen, Projizieren von Linien auf Oberflächen und Hinzufügen von Oberflächentexturen |  |  | X
Erzeugen von Auf-/Abtragskarten |  |  | X
Hinzufügen von Schattierungen zu Oberflächen oder Auf-/Abtragskarten |  |  | X
Erstellen, Bearbeiten und Kopieren von Grafikansichten, die durch vertikales Schneiden durch ein und lotrecht zu einem horizontalen Kurvenband entstehen |  |  | X
Zusammenführen von zwei Oberflächen zu einer |  |  | X
Arbeiten mit Kurvenbändern und Korridoren
Erstellen und Bearbeiten von horizontalen, vertikalen und überhöhten Kurvenbändern | X | X | X
Betrachten von Kurvenbändern in Profil- und Querprofilansichten | X | X | X
Erstellen und Bearbeiten von Korridoren (z. B. für Trassen) | X | X | X
Hinzufügen von Überhöhungsanweisungen zu Korridorvorlagen |  |  | X
Festlegen der Materialschichten für Korridore |  |  | X
Arbeiten mit Bildern
Betrachten von Mediendateien, die Punkten und Linienzügen zugewiesen sind | X | X | X
Zuweisen von Mediendateien zu Punkten und Linienzügen sowie das Entfernen derselben |  | X | X
Speichern des Inhalts der aktiven Planansicht als georeferenziertes Bild und als KML-Datei für Google™ Earth |  |  | X
Erstellen und Speichern von 3D-Modellansichten |  |  | X
Erstellen und Speichern von georeferenzierten Bildern als lagerichtiger Datenhintergrund |  |  | X
Verbessern der Qualität von gescannten Bildern durch das Anpassen der Belichtung und ein Blending von Bildkanten in Panoramen |  |  | X
Erstellen von Panoramen aus Scanbildern zur Anzeige in Google Earth |  |  | X
Verwalten von Baustellen
Verwalten von Baustellen, einschließlich Erstellen von Baustellenentwürfen und Verwalten von Arbeitsaufträgen | X | X | X
Verwenden von Hilfsprogrammen
Verwenden einer Vielzahl von Hilfsprogrammen wie dem Coordinate System Manager und dem Objekt-Definitionsmanager | X | X | X
Kennen lernen der Softwarefunktionen
Aufrufen der umfassenden Onlinehilfe über die Taste F1 | X | X | X
Betrachten verständlicher Arbeitsabläufe mit schnellen Anleitungen für die wichtigsten Aufgaben | X | X | X
Verwenden von Tutorien und Beispieldaten | X | X | X

Verwandte Themen

Anzeigen und Verwalten von lizenzierten Funktionen


Suchen von Hilfethemen

Über das Hilfesystem können Sie Informationen zu Konzepten, Verfahren und Optionen der Software finden. Wählen Sie Suche, um Themen nach Schlüsselwörtern zu suchen. Wählen Sie Inhalt, um Themen und Glossareinträge im Inhaltsverzeichnis zu betrachten. Wählen Sie Index, um Themen und Glossareinträge alphabetisch zu durchsuchen.

So zeigen Sie das Hilfesystem an:

  • Wählen Sie Hilfe > Hilfe,
  • Drücken Sie F1. Wenn ein Befehl aktiv ist, wird kontextabhängige Hilfe zum Befehl angezeigt.

So drucken Sie ein Hilfethema:

  • Klicken Sie auf [image].
  • Führen Sie einen Rechtsklick im Hilfefenster und wählen Sie im Kontextmenü den Eintrag Drucken. Wählen Sie anschließend im Kontextmenü Drucken > Ausgewähltes Thema drucken.
  • Um ein Thema und alle Unterthemen auszudrucken, wählen Sie das Thema und anschließend im Kontextmenü den Eintrag Drucken. Wählen Sie anschließend im Kontextmenü Drucken > Ausgewähltes Thema und alle Unterthemen drucken.

Verwandte Themen

Optionen der Hilfe


Optionen der Hilfe

Über diese Optionen können Sie Informationen und Antworten zu Konzepten, Verfahren und Optionen in der Hilfe suchen. Sie finden sie im Hilfedialog.

Register

Inhalt

Klicken Sie auf dieses Register, um alle Hilfethemen als Baumstruktur zu zeigen. Klicken Sie auf ein Kapitel oder Thema, um es zu lesen.

Suchen

Geben Sie einen Suchbegriff in das Suchefeld ein. Klicken Sie dann auf Themenliste, um das Wort innerhalb der Hilfethemen zu suchen. Wählen Sie ein Thema in den Suchergebnissen und klicken Sie auf Anzeigen, um es zu öffnen. Das gesuchte Wort wird in jedem Hilfethema markiert. Lesen Sie dazu auch Suchbegriffhervorhebung aktivieren/deaktivieren unten.

  1. Der Assistent zum Einrichten der Suche wird eventuell angezeigt. Klicken Sie in diesem Fall auf Datenbankgröße minimieren. Klicken Sie da.
  2. Geben Sie im Feld Zu suchendes Schlüsselwort das gesuchte Wort oder den Begriff ein.
  3. Sie können die Suche durch Eingeben eines Worts in das Feld Markieren Sie einige passende Wörter, um die Suche einzugrenzen eingrenzen.

Wählen Sie unter Thema zur Anzeige auswählen ein Thema. Es wird im rechten Fenster der Hilfe angezeigt.nn auf Fertig stellen

Menüoptionen
Registerkarten ausblenden/anzeigen | blendet die Register Inhalt und Suchen ein oder aus.
Zurück | zeigt das vorherige Thema an.
Drucken | öffnet den Dialog Drucken. Wählen Sie eine Option, um das gewählte Thema oder das Thema mit allen Unterthemen zu drucken.
Abbrechen | beendet die Suche.
Aktualisieren | setzt die Anzeige der aktuellen Seite zurück.
Internetoptionen | öffnet den Dialog Internetoptionen, in dem Sie Sicherheit, Datenschutz, Inhalte, Verbindungen, Programme und andere Interneteinstellungen vornehmen können.
Suchbegriff-hervorhebung aktivieren/deaktivieren | aktiviert bzw. deaktiviert das Markieren des gesuchten Wortes in den Themen.

Verwandte Themen

Suchen von Hilfethemen


Registrieren der Software

Wenn Sie die Software registrieren, können Sie Produktaktualisierungen, Support und Garantieleistungen nutzen.

Hinweis: Die Produktregistrierung ist nur auf Englisch verfügbar. Die folgenden Schritte führen Sie in der bei der Installation gewählten Sprache durch den Vorgang.

So registrieren Sie die Software:

  1. Wählen Sie Hilfe > Über. Der Dialog Über erscheint.
  2. Klicken Sie auf Registrieren. Der Dialog Produktregistrierung erscheint mit folgenden Hinweisen:

    Bitte registrieren Sie Ihre neue Software über MyTrimble. In MyTrimble finden Sie die neuesten Produktinformationen. Sie haben dort auch stets die Produkte im Blick, die Sie oder Ihr Unternehmen gekauft haben, und können auf Garantieinformationen zugreifen.

    Geben Sie Ihre E-Mail-Adresse ein. Jedes Konto bei MyTrimble ist mit einer E-Mail-Adresse verknüpft. Wenn bereits ein MyTrimble-Konto für Ihr Unternehmen angelegt ist, geben Sie die zugehörige E-Mail-Adresse ein.

    Wenn Ihr Unternehmen noch kein Konto bei MyTrimble hat, können Sie im nächsten Schritt ein neues Konto anlegen.

    Hinweis: Wir beachten den Datenschutz. Wir werden diese Daten nicht an Werbefirmen oder andere Hersteller verkaufen, vermieten oder weitergeben und sie nur für die registrierten Produkte verwenden. Einzelheiten finden Sie in unserer Datenschutzerklärung.

  3. Geben Sie Ihre E-Mail-Adresse in das Feld ein. Klicken Sie dann auf Next (Weiter). Die folgenden Hinweise werden angezeigt:

    Um ein Konto anzulegen, geben Sie bitte unten Ihre Kontaktdaten ein. Alle Felder sind erforderlich. Wenn Ihr Unternehmen bereits ein Konto besitzt, klicken Sie auf Back (Zurück), um zum vorherigen Bildschirm zu gelangen. Geben Sie dort die E-Mail-Adresse für das bestehende Konto ein.

    Hinweis: Diese Kontaktdaten können für die Lieferung von Produktaktualisierungen und -verbesserungen sowie für Garantiezwecke verwendet werden. Einzelheiten finden Sie in unserer Datenschutzerklärung.

  4. Füllen Sie die folgenden Felder aus (alle sind erforderlich):
    • Vorname
    • Nachname
    • Firmenname
    • Anschrift
    • Ort
    • Staat/Region
    • Postleitzahl
    • Land
    • Telefonnummer
  5. Klicken Sie auf Next (Weiter). Der folgende Hinweis wird angezeigt:

    Wenn ein Dongle (Hardlock) an den Computer angeschlossen ist, wurde dessen Seriennummer ausgelesen und bereits unten eingetragen. Wenn Sie keinen Dongle für die Software erhalten haben, finden Sie die Seriennummer der Software auf einem Aufkleber auf der Verpackung. Die folgenden Felder sollten automatisch ausgefüllt werden:

    • Seriennummer
    • Produktname
    • Artikelnummer
    • Versanddatum
  6. Wenn die Felder leer sind, geben Sie die Seriennummer der Software in das Feld Serial Number ein, und klicken Sie auf Product Lookup (Produktsuche). Fahren Sie ansonsten mit Schritt 9 fort.

    Hinweis: Wenn die Warnung „Serial Number Not Found!“ (Seriennummer nicht gefunden) angezeigt wird, prüfen Sie bitte die eingegebene Seriennummer. Klicken Sie auf Reenter Serial Number (Seriennummer erneut eingeben), um Fehler zu korrigieren.

  7. Wenn Sie eine interne Kennzahl für die Software verwenden, können Sie diese in das Feld Reference Number (Referenzzahl) eingeben.
  8. Klicken Sie auf Submit (Senden). Der folgende Hinweis wird angezeigt:

    Vielen Dank für die Registrierung! Ihre Software wurde erfolgreich registriert! Ihr Kennwort wurde an Ihre E-Mail-Adresse gesendet. Bitte rufen Sie Ihre E-Mail ab. Wir haben Ihnen Details für den Zugriff auf Ihr MyTrimble-Konto zugeschickt.

    Möglicherweise wird auch dieser Hinweis angezeigt: Unser System hat festgestellt, dass Sie über andere, noch nicht registrierte Produkte verfügen. Bitte wählen Sie unten die Produkte, die Sie registrieren möchten, aus, und klicken Sie auf Register (Registrieren).

  9. Aktivieren Sie die Kontrollkästchen für weitere Produkte, die Sie registrieren möchten, und klicken Sie auf Register (Registrieren). Klicken Sie ansonsten auf Not this time (Jetzt nicht).

Hinweis: Um sich an Ihrem MyTrimble-Konto anzumelden, rufen Sie die Seite Register unserer Website auf.


Das Menü Anpassungsoptionen und Werkzeuge

Sie können die Menüs benutzerdefiniert einrichten, indem Sie:

  • die Menübefehle neu anordnen,
  • einen Befehl zu einem Menü hinzufügen,
  • einen Befehl aus einem Menü entfernen,
  • ein Layout speichern,
  • externe Extras zum Extrasmenü hinzufügen.

So ordnen Sie die Menübefehle neu an:

  1. Wählen Sie Extras > Anpassungsoptionen und Werkzeuge.
  2. Klicken Sie im Dialog Anpassungsoptionen und Werkzeuge auf das Register Befehle.
  3. Klicken Sie auf Befehle neu anordnen.
  4. Wählen Sie im Dialog Befehle neu anordnen die Option Menüleiste und wählen Sie dann ein Menü aus der Dropdownliste aus.
  5. Markieren Sie im Befehlsbereich den Menübefehl, den Sie verschieben möchten.
  6. Um den Menüeintrag zu verschieben, führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf Aufwärts verschieben, um den Eintrag in der Menüliste aufwärts zu verschieben.
    • Klicken Sie auf Abwärts verschieben, um den Eintrag in der Menüliste abwärts zu verschieben.
    • Klicken Sie auf Schließen, um zu beenden, oder auf Zurücksetzen, um zur Standardeinstellung zurückzukehren.

So fügen Sie einen Befehl zu einem Menü hinzu:

  1. Wählen Sie Extras> Anpassungsoptionen und Werkzeuge aus.
  2. Klicken Sie im Dialog Anpassungsoptionen und Werkzeuge auf das Register Befehle.
  3. Klicken Sie auf Befehle neu anordnen.
  4. Wählen Sie im Dialog Befehle neu anordnen die Option Menüleiste und wählen Sie dann ein Menü aus der Dropdownliste aus.
  5. Klicken Sie auf Hinzufügen.
  6. Wählen Sie im Dialog Befehl hinzufügen eine Kategorie aus und dann den Befehl, den Sie zu dem im Dialog Befehle neu anordnen ausgewählten Menü hinzufügen möchten.
  7. Klicken Sie auf OK.
  8. Führen Sie einen der folgenden Schritte durch:
    • Klicken Sie auf Schließen um zu beenden.
    • Klicken Sie auf Aufwärts verschieben oder Abwärts verschieben, um den gewünschten Befehl an eine andere Position zu verschieben.
    • Klicken Sie auf Zurücksetzen, um den hinzugefügten Befehl zu entfernen und zur Standardeinstellung zurückzukehren.

So löschen Sie einen Befehl aus einem Menü:

  1. Wählen Sie Extras> Anpassungsoptionen und Werkzeuge aus.
  2. Klicken Sie im Dialog Anpassungsoptionen und Werkzeuge auf das Register Befehle.
  3. Klicken Sie auf Befehle neu anordnen.
  4. Wählen Sie im Dialog Befehle neu anordnen die Option Menüleiste und wählen Sie dann ein Menü aus der Dropdownliste aus.
  5. Markieren Sie im Befehlsbereich den Menübefehl, den Sie löschen möchten.
  6. Klicken Sie auf Löschen.
  7. Klicken Sie auf Schließen, um zu beenden, oder auf Zurücksetzen, um zur Standardeinstellung zurückzukehren.

So speichern Sie ein benutzerdefiniertes Layout:

Das Speichern eines Layouts ermöglicht es Ihnen eine benutzerdefinierte Symbolleiste und ein benutzerdefiniertes Menü-Setup festzulegen. Beim erneuten Öffnen des Programms wird das neue, benutzerdefinierte Layout verwendet, um die Symbolleiste und das Menü einzurichten.

  1. Klicken Sie auf das Register Speichern/Laden.
  2. Klicken Sie auf Neu und geben Sie dem Layout einen Namen. Klicken Sie anschließend auf OK. Ihr Layout erscheint nun im Fenster Gespeicherte Layouts.

So fügen Sie ein neues Werkzeug zum Menü hinzu:

  1. Wählen Sie Extras> Manager für Externe Anwendungen aus. Der Manager für Externe Anwendungen wird angezeigt.
  2. Klicken Sie auf Hinzufügen. [Neues Werkzeug] erscheint in der Menüinhaltsliste.
  3. Geben Sie im Feld Titel einen Namen für das Werkzeug ein.
  4. Klicken Sie neben dem Textfeld Befehl auf das [Durchblättern]-Symbol, um nach einer Werkzeugdatei zu suchen. Wenn Sie zum Beispiel die ausführende Datei für den Rechner hinzufügen möchten, blättern Sie zu C:\WINDOWS\system32\calc.exe.
  5. Falls erforderlich, klicken Sie auf Aufwärts verschieben oder Abwärts verschieben, um die Position des neuen Eintrags im Menü zu verändern.
  6. Klicken Sie auf OK. Das Werkzeug erscheint im Werkzeugmenü.

So löschen Sie ein Werkzeug aus einem Menü:

  1. Markieren Sie im Dialog Externe Extras das Werkzeug aus, das Sie löschen möchten.
  2. Klicken Sie auf Löschen.
  3. Klicken Sie auf OK.

Verwandte Themen

Die Symbolleiste benutzerdefiniert einrichten

Die Tastatur benutzerdefiniert einrichten

Der Externe Werkzeug-Manager


Die Symbolleiste Anpassungsoptionen und Werkzeuge

Sie können die Symbolleisten benutzerdefiniert einrichten, indem Sie:

  • die anzuzeigenden Symbolleisten auswählen,
  • eine neue Symbolleiste erstellen,
  • einen Befehl zu einer Symbolleiste hinzufügen,
  • die Symbolleistenbefehle neu anordnen,
  • einen Befehl aus einer Symbolleiste entfernen.

Hinweis: Klicken Sie auf Zurücksetzen, um zur Standardeinstellung zurückzukehren.

So wählen Sie die anzuzeigenden Symbolleisten aus:

  1. Wählen Sie Extras> Anpassungsoptionen und Werkzeuge aus.
  2. Klicken Sie im Dialog Anpassungsoptionen und Werkzeuge auf das Register Symbolleisten.
  3. In der Symbolleistenliste können Sie die erforderliche(n) Symbolleiste(n) auswählen oder löschen.
  4. Klicken Sie auf Schließen.

So erstellen Sie eine neue Symbolleiste:

  1. Wählen Sie Extras > Anpassungsoptionen und Werkzeuge aus.
  2. Klicken Sie im Dialog Anpassungsoptionen und Werkzeuge auf das Register Symbolleisten.
  3. Klicken Sie auf Neu.
  4. Weisen Sie der Symbolleiste einen Namen zu, beispielsweise Werkzeuge.
  5. Wählen Sie einen Speicherort aus der Dropdownliste aus.
  6. Klicken Sie auf OK. Die Symbolleiste erscheint in der Symbolleiste des Projekts.

So fügen Sie einen Befehl zu einer Symbolleiste hinzu:

  1. Wählen Sie Extras > Anpassungsoptionen und Werkzeuge aus.
  2. Klicken Sie im Dialog Anpassungsoptionen und Werkzeuge auf das Register Befehle.
  3. Klicken Sie auf Befehle neu anordnen.
  4. Wählen Sie im Dialog Befehle neu anordnen die Option Symbolleiste aus und wählen Sie danach eine Symbolleiste aus der Dropdownliste aus.
  5. Klicken Sie auf Hinzufügen.
  6. Wählen Sie im Dialog Befehl hinzufügen eine Kategorie aus und dann den Befehl, den Sie zur im Dialog Befehle neu anordnen ausgewählten Symbolleiste hinzufügen möchten.
  7. Klicken Sie auf OK.
  8. Führen Sie einen der folgenden Schritte durch:
    • Klicken Sie auf Schließen um zu beenden.
    • Klicken Sie auf Aufwärts verschieben oder Abwärts verschieben, um den gewünschten Befehl an eine andere Position zu verschieben.

So ordnen Sie die Symbolleistenbefehle neu an:

  1. Wählen Sie Extras > Anpassungsoptionen und Werkzeuge aus.
  2. Klicken Sie im Dialog Anpassungsoptionen und Werkzeuge auf das Register Befehle.
  3. Klicken Sie auf Befehle neu anordnen.
  4. Wählen Sie im Dialog Befehle neu anordnen die Option Symbolleiste aus und wählen Sie danach eine Symbolleiste aus der Dropdownliste aus.
  5. Markieren Sie im Befehlsbereich den Symbolleistenbefehl, den Sie verschieben möchten.
  6. Um den Symbolleisteneintrag zu verschieben, führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf Aufwärts verschieben, um den Eintrag in der Symbolleistenliste aufwärts zu verschieben.
    • Klicken Sie auf Abwärts verschieben, um den Eintrag in der Symbolleistenliste abwärts zu verschieben.
    • Einträge per Drag & Drop ziehen.
  7. Klicken Sie auf Schließen um zu beenden.

So löschen Sie einen Befehl aus einer Symbolleiste:

  1. Wählen Sie Extras > Anpassungsoptionen und Werkzeuge aus.
  2. Klicken Sie im Dialog Anpassungsoptionen und Werkzeuge auf das Register Befehle.
  3. Klicken Sie auf Befehle neu anordnen.
  4. Wählen Sie im Dialog Befehle neu anordnen die Option Symbolleiste aus und wählen Sie danach eine Symbolleiste aus der Dropdownliste aus.
  5. Markieren Sie im Befehlsbereich den Symbolleistenbefehl, den Sie löschen möchten.
  6. Klicken Sie auf Löschen.
  7. Klicken Sie auf Schließen um zu beenden.

Verwandte Themen

Das Menü benutzerdefiniert einrichten

Die Tastatur benutzerdefiniert einrichten


Die Tastatur Anpassungsoptionen und Werkzeuge

So richten Sie die Tastatur benutzerdefiniert ein:

  1. Führen Sie einen der folgenden Schritte durch:
    • Wählen Sie Extras > Anpassungsoptionen und Werkzeuge aus.

      Hinweis: Sie können von jedem beliebigen Register auf den Dialog Tastatur Anpassungsoptionen und Werkzeuge zugreifen.

  2. Wählen Sie das Register Symbolleisten und klicken Sie auf Tastatur.
  3. Im Dialog Tastatur Anpassungsoptionen und Werkzeuge gehen Sie so vor:
    • Um einen Befehl festzulegen wählen Sie eine Kategorie und einen Befehl aus.
    • Um einen Shortcut festzulegen wählen Sie ihn in der Dropdownliste aus.
    • Um einem Befehl einen Shortcut zuzuweisen klicken Sie auf Zuweisen.
    • Um den Shortcut zu entfernen klicken Sie auf Entfernen.
    • Um alle Shortcuts zurückzusetzen, klicken Sie auf Alle zurücksetzen.
  4. Klicken Sie auf Schließen.

Verwandte Themen

Die Symbolleiste benutzerdefiniert einrichten

Das Menü benutzerdefiniert einrichten


Anpassungsoptionen und -Extras

Sie können Menüs, Symbolleisten, Anzeigeeinstellungen und Tastenkombinationen an Ihre Vorlieben anpassen und abspeichern. Wenn mehr als ein Anwender das Programm bedienen, kann jede Person ein eigenes Layout erstellen.

Hinweis: Wenn Sie im Dialog Optionen für den Fensteranzeigemodus die Option Mehrfache Ansichten wählen, wird auch die Position der Fenster gespeichert und beim Öffnen eines Projekts wiederhergestellt. Das Wiederherstellen der Fensterpositionen wird nicht durch die Anpassung beeinflusst. Beachten Sie dazu Platzieren von Fenstern und Datenansichten.

So passen Sie Extras an:

  1. Wählen Sie Extras > Anpassungsoptionen und Werkzeuge. Der Dialog Anpassungsoptionen und Werkzeuge erscheint.
  2. Klicken Sie auf das Register Optionen. Auf diesem Register können Sie ...
    • Menüs und Symbolleisten personalisieren.
    • Anzeigeoptionen auswählen.
  3. Klicken Sie auf das Register Benutzerdefinierte Extras. Auf diesem Register können Sie ...
    • neue, benutzerdefinierte Befehle erstellen und als Schaltfläche auf einer Symbolleiste platzieren.
    • benutzerdefinierte Befehle löschen.
    • Anpassen der Tastatur

      Tipp: Sie müssen Anpassungen speichern, damit sie auch beim nächsten Aufrufen der Software zur Verfügung stehen.

  4. Klicken Sie auf das Register Speichern/Laden. Auf diesem Register können Sie ...
    • ein neues Layout speichern oder ein anderes Layout laden.
    • die Tastatur anpassen.
  5. Klicken Sie nach dem Ändern auf Schließen.

Verwandte Themen

Anpassen der Symbolleiste

Anpassen des Menüs

Anpassen der Tastatur


Beibehalten von Benutzereinstellungen beim Aktualisieren

Wenn Sie mit dem Programm arbeiten, werden viele Einstellungen und Anpassungen in Dateien im Datenordner der Anwendung abgelegt. Zu diesen für alle Projekte einheitlichen Einstellungen gehören die folgenden:

Anwendungseinstellungen | Diese programmweiten Einstellungen enthalten Startvorgaben, Standardspeicherorte und Anzeigeeigenschaften. Anwendungseinstellungen sind vor allem im Dialog Optionen zu finden.
Benutzerdefinierte Import- und Exportformatdefinitionen | Darin finden Sie Änderungen an der Definition von Dateiformaten im Importformateditor und Exportformateditor.
Projektvorlagen | Darin finden Sie Projekteinstellungen, Koordinatensysteme, Ansichtsfilter, Auswahlsätze und Daten, die Sie als Projektvorlagen gespeichert haben.
Internet-Downloadkonfigurationen | Darin finden Sie neue Datenanbietergruppen und Internetsites, die Sie zum Befehl Internet-Download hinzugefügt haben.
Basislinienverarbeitungs- und Netzausgleichungsstile | Darin finden Sie Kombinationen von Projekteinstellungen, die Sie als Vorlagen für die Basislinienverarbeitung und Netzausgleichung definiert haben.

Wenn Sie von der aktuellen Version des Programms auf eine neuere aktualisieren, sucht das Installationsprogramm nach früheren Dateien mit diesen Einstellungen und Anpassungen. Werden solche Dateien gefunden, erscheint der Dialog Einstellungen kopieren.

So behalten Sie die bisherigen Einstellungen und Anpassungen bei:

  1. Deaktivieren Sie in der Spalte Kopieren das Kästchen für jede alte Datei, die Sie beim Aktualisieren nicht beibehalten möchten.
  2. Aktivieren Sie das Kontrollkästchen für jede alte Datei, die Sie beibehalten möchten.
  3. Klicken Sie auf Markierte Dateien kopieren. Die markierten, bisherigen Einstellungen und Anpassungen werden in die neue Installation kopiert.

Hinweis: Dateien, die einen Konflikt mit den Dateien der neuen Installation auslösen, werden mit einer roten Markierung versehen und in der Vorgabe nicht ausgewählt.
Hinweis: Sie sollten die Projekt- und Anwendungseinstellungen in der neuen Installation überprüfen, um sicherzugehen, dass möglicherweise vorhandene, neue Optionen auf die gewünschten Vorgabewerte eingestellt sind.
Hinweis: Angepasste Menüs und Symbolleisten können bei einem Upgrade nicht gespeichert werden.


Kennen lernen der Benutzeroberfläche

Diese Software bietet eine integrierte Benutzeroberfläche mit folgenden Elementen:

Elemente der Benutzeroberfläche
Menü | für vollständigen Zugriff auf alle verfügbaren Befehle.
Symbolleiste | für schnellen Zugriff auf die am häufigsten benutzten Befehle und Ansichten über Schaltflächen.
Datenansichten | für mehrere Datenansichten in der Planansicht, 3D-Ansicht, zeitbasierten Ansicht, Punkttabelle, Vektortabelle, Profilansicht, Querprofilansicht und Oberflächen-Schnittansicht. Der Bereich für Datenansichten kann in Form von Registerkarten oder anhand mehrerer Fenster eingerichtet werden. Navigation und Auswahl erfolgen grafisch und über Befehle.
Statusleiste | enthält Statusinformationen, aktuelle Einheiten, eine Fehlermarkierung (für Berechnungsfehler), eine Anzeige für den Fall, dass das Projekt neu berechnet werden sollte, die Anzahl der momentan gewählten Objekte und einen Koordinatenbereich.
Projekt-Explorer | zeigt eine Baumansicht der Projektdaten mit Abschnitten für Objekte und importierte Dateien an, in der Sie jedes Objekt ganz einfach auswählen können.
Auswahl-Explorer | zeigt die aktuell markierten (gewählten) Objekte sowie gespeicherte Objektsätze – die sogenannten Auswahlsätze – an.
Ansichtsfilter-Manager | dient zum Festlegen der sichtbaren und wählbaren Datentypen und Layer in den Grafikansichten.
Gerätefenster | gibt Zugriff auf den Kopierordner von Office Synchronizer (auch als Stammverzeichnis für die Synchronisierung bezeichnet).
Befehlsfenster | bietet eine Arbeitsumgebung für die meisten Befehle.
Eigenschaftenfenster | zeigt die Eigenschaften des/r momentan gewählten Objekte/s an und ermöglicht das Bearbeiten.
Markierungsfenster | zeigt Objekte mit Import- oder Berechnungsfehlern an.


Startseite

Die Startseite ist die Standardansicht nach dem Aufrufen des Programms. Sie enthält viele nützliche Verknüpfungen.

So zeigen Sie die Startseite an:

  • Wählen Sie Hilfe > Startseite.

So richten Sie die Startseite ein:

  1. Wählen Sie Extras > Optionen.
  2. Klicken Sie im linken Bereich des Dialogs Optionen auf Programmstart und Anzeige.

    In der Voreinstellung wird die Startseite beim Öffnen der Software angezeigt und bleibt auch nach dem Öffnen eines Projekts sichtbar. Sie können diese Einstellung jedoch ändern. Einzelheiten finden Sie unter Optionen für Programmstart und Anzeige.

  3. Klicken Sie abschließend auf OK.

So verwenden Sie die Browser-Symbolleiste:

Da die Startseite eine HTML-Seite ist, wird mit ihr auch die Browser-Symbolleiste angezeigt:

Diese Symbolleiste enthält Standardfunktionen eines Internetbrowsers für die Seitennavigation, das Aktualisieren der Seite und die Rückkehr zur Startseite. Mit dem Schließen der Startseite wird auch die Browser-Symbolleiste ausgeblendet.

Verwandte Themen

Optionen für Programmstart und Anzeige


Projekt-Explorer

Der Projekt-Explorer zeigt Ihre Projektdaten als Knoten in einer Baumstruktur an. Die Knoten stehen für verschiedene Datenobjekte wie Punkte, Beobachtungen, RTK-Vektoren, Stationierungen, Koordinaten, mittlere Winkel, Daten- und Bilddateien usw. Die unterschiedlichen Knotentypen werden durch eindeutige Symbole markiert.

So zeigen Sie den Projekt-Explorer an und setzen ihn fest:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie Ansicht > Projekt-Explorer.
    • Drücken Sie die Taste F9.

    Der Projekt-Explorer wird angezeigt, angedockt an der linken Seite des Anwendungsfensters, oder dort, wo er zuletzt positioniert wurde.

  2. Um den Explorer geöffnet festzusetzen, klicken Sie auf das [image] Symbol oben. Ein nicht festgesetztes Fenster kann zur Seite verschwinden. Um es erneut anzuzeigen, klicken Sie auf das Register Projekt-Explorer.

Verwenden des Projekt-Explorers

  • Um einen Knoten zu erweitern, ohne auch die darunter angeordneten Knoten zu erweitern, klicken Sie auf [image]. Um einen Knoten zu reduzieren, klicken Sie auf [image].
  • Um einen Knoten und alle darunter angeordneten Knoten zu erweitern, wählen Sie im Kontextmenü (rechte Maustaste) des Knotens den Eintrag Erweitern. Um einen Knoten und alle darunter angeordneten Knoten zu reduzieren, wählen Sie im Kontextmenü (rechte Maustaste) des Knotens den Eintrag Reduzieren.
  • Klicken Sie auf einen Knoten, um ihn zu markieren.
  • Um die Eigenschaften eines Knotens anzuzeigen, doppelklicken Sie darauf. Alternativ wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften. Das Fenster Eigenschaften erscheint.
  • Um auf die gängigen Befehle eines Knotens zuzugreifen, klicken Sie mit der rechten Maustaste, um das Kontextmenü aufzurufen.

Verwandte Themen

Auswählen im Projekt-Explorer

Anzeigen von Nivellementdaten im Projekt-Explorer

Anzeigen von Totalstationsdaten im Projekt-Explorer

Felddatensymbole im Projekt-Explorer

Platzieren von Fenstern und Datenansichten


Auswahl-Explorer

Der Auswahl-Explorer ist ein Fenster, das die Auswahlsätze im Projekt und darunter die Objekte des aktiven Satzes anzeigt.

  • Wenn Sie auf einen Auswahlsatz klicken, werden alle Objekte aus diesem Satz im Projekt gewählt.
  • Wenn Sie mindestens ein Objekt in der Objektliste wählen, werden das oder die gewählten Objekt(e) auch im Projekt gewählt und markiert.
  • Wenn <Auswahlschnappschuss> aktiv ist, werden die im Grafikbereich markierten Objekte aufgelistet.

Mit Auswahlsätzen können Sie häufig verwendete Objekte schnell und einheitlich auswählen.

So zeigen Sie den Auswahl-Explorer an und setzen ihn fest:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Ansicht > Auswahl-Explorer.
    • Wählen Sie Auswählen > Auswahlsatz > Auswahl-Explorer.
    • Klicken Sie auf [image] in der Symbolleiste.
    • Klicken Sie mit der rechten Maustaste in eine Grafikansicht und wählen Sie anschließend im Kontextmenü den Eintrag Auswahl-Explorer.

    Der Auswahl-Explorer wird angezeigt, angedockt an der linken Seite des Anwendungsfensters, oder dort, wo er zuletzt positioniert wurde.

  2. Um den Explorer geöffnet festzusetzen, klicken Sie auf das [image] Symbol oben. Wird das Festsetzen des Fensters aufgehoben, kann es zur Seite und aus der Ansicht „gleiten“. Um es erneut anzuzeigen, klicken Sie auf das Register Auswahl-Explorer.

Verwandte Themen

Grundlegende Informationen zu Auswahlsätzen

Erstellen und Verwenden von Auswahlsätzen

Ändern von Auswahlsätzen

Platzieren von Fenstern und Datenansichten


Ansichtsfilter-Manager

Der Ansichtsfilter-Manager dient zum Auswählen von Datentypen und Layern, die in der aktuellen Grafikansicht sichtbar sind. So können Sie für eine aufgeräumte und vereinfachte Anzeige sorgen. Änderungen im Manager werden in der Ansicht sofort übernommen.

Ansichtsfilter werden als Kriterien gespeichert, die angeben, welche Daten und Layer in den Ansichten dargestellt werden. Ansichtsfilter können für jede Ansicht gesondert definiert werden, damit nur die für die aktuelle Projektphase wichtigen Daten sichtbar sind. Beim Wechsel in eine andere Ansicht können auch die aktuellen und verfügbaren Ansichtsfilter geändert werden, denn diese werden mit den Ansichten gespeichert. Die Ansichtsfilter für jede Ansicht des Projekts stehen in der Ansichtsfilterliste der Symbolleiste zur Verfügung.

So zeigen Sie den Ansichtsfilter-Manager an und setzen ihn fest:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Ansicht > Ansichtsfilter-Manager.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Ansichtsfilter-Manager wird angezeigt, angedockt an der linken Seite des Anwendungsfensters, oder dort, wo er zuletzt positioniert wurde.

    Hinweis: Falls der Projekt-Explorer oder der Auswahl-Explorer ebenfalls aktiv sind, werden diese möglicherweise im selben Fensterbereich angezeigt. Die Auswahl erfolgt über Register unten im Fensterbereich.

  2. Um den Manager geöffnet festzusetzen, klicken Sie auf das [image] Symbol oben. Wird das Festsetzen des Fensters aufgehoben, kann es zur Seite und aus der Ansicht „gleiten“. Um es erneut einzublenden, klicken Sie am linken Rand des Anwendungsfensters auf Ansichtsfilter-Manager.

Verwenden des Ansichtsfilter-Managers

  • Wenn Sie Kontrollkästchen für Datentypen und Layer im Ansichtsfilter-Manager aktivieren oder deaktivieren, wird die aktuelle Ansicht entsprechend geändert.
  • Sie können die Reihenfolge der Datentypgruppen im Baum per Rechtsklick auf eine Gruppe und Auswählen von Nach oben bzw. Nach unten im Kontextmenü ändern.
  • Um festzulegen, ob Datentypen und Layer wählbar sind, klicken Sie auf das Symbol i_advanced view filter settings in der Symbolleiste des Fensters. Damit wird der Dialog Erweiterte Ansichtsfiltereinstellungen geöffnet.

Verwandte Themen

Erstellen von Ansichtsfiltern

Bearbeiten von Ansichtsfiltern

Filtern einer Ansicht

Platzieren von Fenstern und Datenansichten


Statusleiste

Die Statusleiste, die sich unten im Anwendungsfenster befindet, bietet verschiedene Informationen:

Statuszeile

Die Statuszeile bietet Informationen über den aktuell aktivierten Befehl.

Fang-Schaltfläche

Klicken Sie darauf, um den Dialog Fangmodus anzuzeigen, mit dessen Hilfe Sie verschiedene Fang-Modi festlegen können.

Einheiten-Schaltfläche

Damit werden die aktuellen Abstandseinheiten angezeigt. Klicken Sie darauf, um den Abschnitt Einheiten des Dialogs Projekteinstellungen anzuzeigen.

Markierungsfahnen-Schaltfläche

Diese Schaltfläche erscheint, sobald in Ihrem Projekt Fehler erkannt wurden. So zeigen Sie das Markierungsfahnenfenster an: Mit Fahnen markierte Einträge bieten verknüpfte Mitteilungen oder Fehlermeldungen.

Die Schaltfläche Projekt berechnen

Diese Schaltfläche erscheint, wenn an den Daten vorgenommene Änderungen eine erneute Berechnung der endgültigen Punkt-Koordinaten erfordern. Klicken Sie darauf, um den Befehl Projekt berechnen zu aktivieren.

Anzahl der ausgewählten Objekte

Zeigt die Anzahl der aktuell ausgewählten Objekte.

Symbol für Planansichts-abmessungen

Erscheint, wenn der Mauszeiger sich nicht im Datenansichtsbereich befindet.

Planansichts-abmessungen

oder

Koordinatenanzeige

Zeigt die XY-Abmessungen für die aktuelle Ansicht, wenn der Mauszeiger sich nicht im Ansichtsbereich befindet.

Zeigt die Nordrichtungs- und die Ostrichtungskoordinate der aktuellen Mauszeigerposition, wenn der Mauszeiger sich im Ansichtsbereich befindet.

Das Kontrollkästchen des Koordinatenfensters anzeigen

Markieren Sie das Kontrollkästchen, um das Koordinatenfenster mit dem aktuellen Hochwert, Rechtswert, Breitengrad und Längengrad der Mausposition anzuzeigen.

Verwandte Themen

Fangmodi

Projekteinheiten ändern

Das Markierungsfahnenfenster

Koordinatenfenster


Gerätefenster

Das Gerätefenster ermöglicht es Ihnen, direkt auf Microsoft® Windows® CE-basierte Feldgeräte oder den Datensynchronisierungsbereich (in Office Synchronizer auch Sync-Stammverzeichnis genannt) zuzugreifen, der die mit dem Office Synchronizer verwalteten Dateien enthält.

So zeigen Sie das Gerätefenster an:

Wählen Sie eines dieser Verfahren:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Ansicht > Gerätefenster.
  • Drücken Sie die Taste F10.

Das Gerätefenster wird angezeigt, angedockt an der linken Seite des Anwendungsfensters, oder dort, wo es zuletzt positioniert wurde.

So stellen Sie eine Verbindung zu einem Feldgerät her:

  1. Schließen Sie das Feldgerät mit einer USB- oder einer seriellen Verbindung am Computer an.
  2. Wenn Sie gefragt werden, ob eine Verbindung hergestellt werden soll, klicken Sie auf Ja. Das Gerätefenster erscheint und zeigt eine Liste der auf dem Gerät vorhandenen Dateien an.

  3. Nach Bedarf können Sie nun Dateien über diese direkte Verbindung heraufladen oder herunterladen.

So stellen Sie eine Verbindung zu Felddaten im Datensynchronisierungsbereich her:

Im Kopierordner-Modus verweist das Gerätefenster auf einen Ordner des Bürocomputers. Dieser Ordner enthält die zuvor durch das Feldgerät über Office Synchronizer synchronisierten Daten.

  1. Um sicherzustellen, dass der Synchronisierungsbereich ausgewählt ist, klicken Sie auf das Symbol [image] und prüfen Sie, dass Kopierordner in der Auswahlliste aktiviert ist. Der Inhalt des Synchronizer-Stammverzeichnisses wird angezeigt.
  2. Bei Bedarf können Sie aus dem Dateisynchronisierungsbereich Dateien heraufladen, Aufgaben heraufladen oder Dateien herunterladen.

Verwandte Themen

Office Synchronizer

Platzieren von Fenstern und Datenansichten

Vorbereiten zum Anschließen eines Feldrechners


Befehlsfenster

Über das Befehlsfenster greifen Sie auf die Liste Alle Befehle zu, aus der Sie die meisten Befehle ausführen können. Im Befehlsfenster können Sie auch mit vielen Befehlen arbeiten.

So zeigen Sie das Befehlsfenster an:

  • Wählen Sie Ansicht > Befehlsfenster.
  • Drücken Sie F12.

    Das Befehlsfenster erscheint rechts im Anwendungsfenster (oder an der zuletzt gewählten Position).

So führen Sie einen Befehl im Befehlsfenster aus:

Wählen Sie eines dieser Verfahren:

  • Geben Sie den Befehl in das Feld Befehl ein (Befehlszeile).
  • Doppelklicken Sie auf einen Befehl in der Liste Zuletzt ausgeführte Befehle.
  • Klicken Sie auf einen Befehl in der Liste Alle Befehle.
Optionen der Symbolleiste des Befehlsfensters
i_list stacked commands | Klicken Sie hierauf, um eine Liste der aktuell im Stapel befindlichen Befehle anzuzeigen.
 | Im Standardbefehlsfenster zeigt ein Klick hierauf den letzten oder aktuellen Befehl im Stapel an. In anderen Befehlsfenstern wird mit einem Klick hierauf das Standardbefehlsfenster angezeigt.

Verwandte Themen

Platzieren von Fenstern und Datenansichten


Eigenschaftenfenster

Das Eigenschaftenfenster zeigt die Eigenschaften der gewählten Objekte an und ermöglicht das Bearbeiten bestimmter Werte. Wenn Sie ein einzelnes Objekt auswählen, werden dessen Eigenschaften angezeigt. Wenn Sie mehrere Objekte auswählen, werden deren gemeinsame Eigenschaften angezeigt. Sie können die gemeinsamen Eigenschaften bearbeiten oder eine Teilmenge der Objekte über die Auswahlliste oben im Fenster wählen.

Um die Eigenschaften eines anderen Objekts im Eigenschaftenfenster anzuzeigen, klicken Sie in einer Datenansicht oder einem Fenster darauf. Wenn das Eigenschaftenfenster geöffnet ist, werden die Eigenschaften jedes gewählten Objekts dort angezeigt.

Hinweis: Die Symbolleistenschaltflächen und Kontextmenüeinträge im Eigenschaftenfenster richten sich nach den gewählten Objekttypen. Im Eigenschaftenfenster können Sie außerdem Kleinpunktsteuerelemente und Fangbefehle für bestimmte Eigenschaften verwenden.
Hinweis: Oben im Eigenschaftenfenster wird ein Symbol für den gewählten Objekttyp angezeigt. Falls stattdessen ein Flaggensymbol angezeigt wird, liegen Import- oder Berechnungsfehler bei mindestens einem der gewählten Objekte vor. Einzelheiten dazu finden Sie im Markierungsfenster.

So zeigen Sie das Eigenschaftenfenster an:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Bearbeiten > Eigenschaften.
  • Klicken Sie doppelt auf ein Objekt im Projekt-Explorer.
  • Klicken Sie mit der rechten Maustaste auf ein Objekt in einer Ansicht, einer Tabelle oder im Projekt-Explorer und wählen Sie Eigenschaften.
  • Drücken Sie F11.

    Das Eigenschaftenfenster erscheint rechts im Anwendungsfenster (oder an der zuletzt gewählten Position).

Verwandte Themen

Anzeigen und Bearbeiten von Objekteigenschaften

Platzieren von Fenstern und Datenansichten


Das Markierungsfahnenfenster

Das Markierungsfahnenfenster weist auf Fehler beim Import oder bei der Berechnung hin. Objekte, die im Markierungsfahnenfenster mit Hilfe der Markierungsfahnen als fehlerhaft gekennzeichnet werden, können einzeln oder mehrfach ausgewählt werden. Befinden sich keine Objekte im Markierungsfahnenfenster, wurden keine Objekte als fehlerhaft erkannt.

So zeigen Sie das Markierungsfahnenfenster an:

  • Wählen Sie Ansicht > Markierungsfahnenfenster aus.
  • Klicken Sie auf das [image] Symbol in der Ansichts-Symbolleiste oder der Statusleiste, wenn Markierungsfahnen vorhanden sind.

    Das Markierungsfahnenfenster wird unten im Anwendungsfenster angezeigt, oder dort, wo es zuletzt positioniert wurde.

So heben Sie Punkte mit Hilfe des Markierungsfensters hervor:

  • Wählen Sie im Markierungsfahnenfenster einen Punkt zur Ansicht aus. Ein oder mehrere ausgewählte Punkte werden in der aktuellen Grafikansicht und den geöffneten Tabellen hervorgehoben.

    Tipp: Mit der Tastenkombination [Strg]+Klicken werden mehrfache Objekte ausgewählt, mit [Umschalten]+Klicken kann eine ganze Reihe von Objekten im Markierungsfahnenfenster markiert werden.

Verwandte Themen

Der Befehl Projekt berechnen

Positionierung von Fenster- und Datenansichten

Auswahl aus dem Markierungsfahnenfenster

Statusleiste


Cursorkoordinaten

Die Werte im Infofenster zu den Cursorkoordinaten sind zum Beispiel Hochwert, Rechtswert, Breite, Länge, Höhe und Offset. Die angezeigten Werte richten sich nach der Ansicht, in der sich der Cursor befindet.

So zeigen Sie die Cursorkoordinaten an:

  • Klicken Sie auf das Kontrollkästchen am rechten Ende der Statusleiste.
  • Wählen Sie Ansicht > Cursorkoordinaten.

Das Koordinatenfenster wird angezeigt.

So verwenden Sie die das Infofenster zu den Cursorkoordinaten:

  1. Öffnen Sie das Infofenster und klicken Sie mit der rechten Maustaste hinein.
  2. Wählen Sie, welche Werte in diesem Infofenster angezeigt werden sollen.

    Hinweis: Sie können zwar alle möglichen Werte im Kontextmenü auswählen, aber es werden nur bestimmte Werte (abhängig von der Grafikansicht) angezeigt. So werden Höhe und Offset für Profil- und Querprofilansichten angezeigt, nicht jedoch für Planansichten. Die Cursorkoordinaten können in der 3D-Ansicht nicht dargestellt werden.

  3. Zeigen Sie mit dem Cursor in eine 2D-Ansicht. Die Werte der Cursorposition werden angezeigt.

Verwandte Themen

Coordinate System Manager

Ändern des Koordinatensystems

Definieren von Koordinatensystemen

Wiederherstellen der Originalkoordinatensystemdatei

Platzieren von Fenstern und Datenansichten


Datenansichten

Sie können Ihre Projektdaten in verschiedenen grafischen, Tabellen- und chronologischen Formaten darstellen, zum Beispiel:

  • Grafikansichten
  • Tabellenansichten
  • Andere Ansichten


Auswählen von Programmoptionen

Über den Dialog Optionen können Sie programmweite Optionen wie Startvorgaben, Standardspeicherorte, Internet-Downloadparameter und Anzeigeeigenschaften festlegen.

So greifen Sie auf die Optionen zu:

  • Wählen Sie Extras > Optionen. Der Dialog Optionen erscheint.

Verwandte Themen

Auswählen von lokalen Projektionseinstellungen

Auswählen von Projekteinstellungen


Optionen für Programmstart und Anzeige

Hier legen Sie über Start- und Anzeigeoptionen fest, welche programmweiten Voreinstellungen beim Programmstart und für die grafische Benutzeroberfläche gelten.

So rufen Sie diese Einstellungen auf:

  1. Wählen Sie Extras > Optionen. Der Dialog Optionen erscheint.
  2. Klicken Sie im linken Fenster auf Programmstart und Anzeige.

Es stehen die folgenden Optionen zur Verfügung:

Optionen

Startoptionen

Startstatus

Kein Projekt: Wählen Sie diese Option, damit beim Programmstart kein Projekt und keine Startseite geöffnet wird.

Letztes Projekt: Wählen Sie diese Option, damit beim Programmstart nur das zuletzt bearbeitete Projekt geöffnet wird.

Befehl Projekt öffnen: Wählen Sie diese Option, um beim Programmstart den Befehl Projekt öffnen aufzurufen und selbst eine beliebige Projektdatei auszuwählen.

Anzeige der Startseite: Wählen Sie diese Option, um beim Programmstart nur die Startseite anzuzeigen.

Die Startseite zeigt Softwarefunktionen und Links zu Einführungen, Tutorien, Versionshinweisen und anderen Informationen zum Programm.

Neues Standardprojekt öffnen: Wählen Sie diese Option, um beim Aufrufen der Software ein neues Projekt mit der Standardvorlage zu öffnen.

Startseite

Sie können die Adresse einer Webseite oder einer beliebigen HTML-Datei eingeben oder einfügen, um diese als Startseite zu nutzen. Sie können auch auf [image] klicken und eine HTML-Datei auswählen.

Liste der zuletzt verwendeten Dateien

Geben Sie die Anzahl der unten im Dateimenü anzuzeigenden kürzlich verwendeten Projektdateien ein, um schnellen Zugriff auf diese Projekte zu erlangen.

Startseite bei Projektbeginn schließen

Aktivieren Sie dieses Kontrollkästchen, damit das oder die Startseiten-Register beim Anlegen oder Öffnen von Projekten automatisch geschlossen wird bzw. werden. Ist das Kontrollkästchen deaktiviert, bleibt die Startseite geöffnet.

Grafikfensteroptionen

Datentipps anzeigen

Wenn Sie diese Option aktivieren, werden detaillierte Informationen angezeigt, sobald Sie den Mauszeiger über ein Objekt in der Grafikansicht bewegen.

Hinweis: Es kann zu Überlagerungen mit der Datenliste, die erscheint, wenn Sie einen Bereich mit mehreren Objekten grafisch auswählen, kommen.

Hintergrundfarbe

Klicken Sie auf eine Option, um die in der Grafikansicht verwendete Farbe für den Hintergrund festzulegen.

Pickbox-Öffnung

Geben Sie eine Größe (in Pixel pro Seite) für das an verschiedenen Mauszeigern angezeigte Kästchen ein. Innerhalb der Begrenzung dieses Kästchens kann ein Objekt gewählt werden.

Beispiele von Mauszeigern mit Pickbox-Öffnungen:

i_cursor - running snap

Hervorhebungsfarbe

Geben Sie die Farbe für markierte Objekte an.

Stärke markierte
Linien

Geben Sie die Stärke für markierte Linien an.

Größe der Punktwolke

Legen Sie die Pixelgröße eines Punktes von in der Grafikansicht dargestellten Punktwolken fest.

Hinweis: Falls ein Wert ab 2 gewählt wird, wird die angezeigte Punktgröße beim Zoomen in der Bildansicht vergrößert.

Erweitert

Klicken Sie auf diese Schaltfläche, um den Dialog Erweiterte Grafikoptionen aufzurufen.

Schriftarten

Gitterlinien und Maßstabsbeschriftungen

Legen Sie die Schriftart für Text an Gitterlinien und der Maßstabsleiste fest.

Objektbeschriftungen

Legen Sie die Schriftart für Text an Gitterlinien und der Maßstabsleiste fest.

CAD-Text (fehlersicher)

Legen Sie die Schriftart für CAD-Textobjekte, die sich auf eine in der importierten Schriftartendefinition oder auf dem System unbekannte Schriftart beziehen, fest.

Anwendungsanzeigeoptionen

Fensteranzeigemodus

Ansicht im Registerformat (SDI): Wählen Sie diese Option, um jede erzeugte Datenansicht (zum Beispiel eine Planansicht oder eine Punkttabelle) als Registerfenster anzuzeigen. Sie können dabei auf jedes Fenster zugreifen, indem Sie auf ein Register klicken und geteilte Ansichten zulassen. Zusätzlich können Sie Datenlisten „frei beweglich“ setzen, das heißt, sie werden als nicht angedockte, verschiebbare Fenster angezeigt.

Mehrfache Fensteransichten (MDI): Wählen Sie diese Option, um jede erzeugte Datenansicht in einem eigenen Fenster anzuzeigen, wobei die Fenster gekachelt oder überlappend dargestellt werden können.

Verwandte Themen

Auswählen von Programmoptionen

Optionen für Dateispeicherorte

Optionen für den Internet-Download

Erweiterte Grafikoptionen


Erweiterte Grafikoptionen

Über diese Optionen können Sie festlegen, welches Grafikanzeigepaket im Programm verwendet wird. Manchmal kann die Wahl eines anderen Anzeigepakets die Grafikleistung in Verbindung mit umfangreichen Datensätzen in der Planansicht und der 3D-Ansicht verbessern.

Hinweis: Eventuell müssen Sie das Grafikanzeigepaket ändern, wenn Sie von einem anderen Computer (über Remote Desktop oder Microsoft® NetMeeting®), der ein anderes Grafikanzeigepaket verwendet, auf dieses Programm zugreifen.

So rufen Sie diese Einstellungen auf:

  1. Wählen Sie Extras > Optionen. Der Dialog Optionen erscheint.
  2. Klicken Sie im linken Fenster auf Programmstart und Anzeige.
  3. Klicken Sie in der Gruppe Grafikfensteroptionen auf Erweitert.

Die verfügbaren Optionen sind:

Erweiterte Anzeigeoptionen

Grafikanzeigepaket

Automatische Erkennung übergehen: Aktivieren Sie dieses Feld, wenn Sie das Grafikanzeigepaket manuell festlegen möchten, anstatt das automatisch erkannte zu verwenden. Wählen Sie dann eine der folgenden Optionen.

DirectX: Wählen Sie diese Option, wenn Sie Microsoft DirectX® 9.0c (Runtime-Version 4.09.0000.0904) vom Juni 2007 oder neuer unter Windows® XP Service Pack 2 oder Windows Vista einsetzen.
Der Treiber sollte problemlos mit jeder zu Direct3D 9.0 kompatiblen Grafikhardware zusammenarbeiten, sofern die neuesten Treiber des Grafikkartenherstellers installiert sind.

Hinweise für Vista-Nutzer: Obwohl DirectX 9 unter Vista vorinstalliert ist, nutzt der Treiber die DLL d3dx9_<Versionsnummer>.dll, die auf dem Betriebssystem nicht ab Werk installiert ist. Installieren Sie auf alle Fälle diese DLL, bevor Sie den DirectX-9-Treiber aktivieren.

OpenGL: Wählen Sie diese Option, wenn Sie OpenGL v1.1 oder neuer unter Windows verwenden.
Der Treiber sollte problemlos mit jeder zu OpenGL 1.1 kompatiblen Grafikhardware zusammenarbeiten.

OpenGL2: Wählen Sie diese Option nur dann, wenn es mit keiner der anderen Optionen funktioniert.

GDI: Wählen Sie diese Option, wenn Sie Windows GDI unter Windows verwenden.
Der Treiber sollte problemlos mit jedem zu GDI kompatiblen Gerät zusammenarbeiten.

Bildauflösung

Ursprünglich: Diese Vorgabe ist korrekt, wenn Sie die ursprüngliche Auflösung hochwertiger Bilder (Luft- oder Satellitenaufnahmen) im Projekt erhalten möchten.

Heruntergerechnet: Mit dieser Option können Sie die Grafikleistung steigern, indem Sie die maximale Auflösung für georeferenzierte Aufnahmen und mit Trimble VX erzeugte Bilder beschränkt wird. Verwenden Sie für eine möglichst hohe Bildqualität den größten Einstellwert.

Grafikkarte

Größe der Texturkarte: Diese Einstellung ist hauptsächlich für den technischen Kundendienst gedacht, falls das Betriebssystem die Bilder aufgrund fehlenden Grafikkartenspeichers nicht anzeigen kann. Wenden Sie sich in diesem Fall an den technischen Kundendienst.

Bilder mit Graustufen darstellen

Aktivieren Sie dieses Kontrollkästchen, um alle Fotos im Projekt als Graustufen (Schwarzweißfotos) anzuzeigen. Diese Option kann die Geschwindigkeit nach dem Importieren sehr großer oder vieler farbiger Fotos erhöhen. Die Bilder selbst bleiben als Farbbilder erhalten – lediglich die Darstellung in der Software erfolgt in Graustufen.

Verwandte Themen

Optionen für Programmstart und Anzeige

Auswählen von Programmoptionen


Optionen für Dateispeicherplätze

Dieser Befehl zeigt den Dialog Optionen an, der die Voreinstellungen der Dateiverwaltung anzeigt.

So rufen Sie diese Einstellungen auf:

  1. Wählen Sie Extras > Optionen. Der Dialog Optionen erscheint.
  2. Klicken Sie im linken Fenster auf Dateispeicherplatz.

Die verfügbaren Optionen sind:

Projektverwaltung

Projektverwaltungs-
ordner

Wählen Sie einen Ordner oder blättern Sie zu einem Ordner, den Sie als Standardordner für gespeicherte Projektdateien verwenden möchten.

Projektunterverzeichnis verwenden

Aktivieren Sie diese Option, um Projektordner und Unterordner zu erstellen und Ihre Dateien darin einzuordnen.

Wenn Sie Projektunterverzeichnis verwenden deaktivieren, bleibt das Stammverzeichnis der Standarddateispeicherort für Projekte und importierte sowie exportierte Daten, bis Sie den Pfad ändern.

Exportordner

Legen Sie den Ordner fest, der als Standardordner für exportierte Dateien verwendet werden soll.

Download- und Importordner

Legen Sie den Ordner fest, der als Archiv für vom Internet heruntergeladene und von den Feldgräten importierte Dateien verwendet werden soll.

Hinweis: Für die Datenübertragung zwischen dem Computer und einem Feldgerät mit Hilfe der Anwendung Office Synchronizer wird der Office Sync-Stammordner verwendet.

Importierte Dateien in den Importordner kopieren

Aktivieren Sie diese Option, um importierte Dateien zu duplizieren und in dem von Ihnen festgelegten Importordner abzulegen.

Diese Option wird automatisch mit der Einstellung Projektunterverzeichnis verwenden aktiviert, kann aber auch eingestellt werden, wenn die Option für Projektunterordner nicht verwendet wird.

Diese Option kann auch vom Befehlsfenster Import aus aktiviert werden.

Tipp: Deaktivieren Sie Importierte Dateien in den Importordner kopieren, wenn Sie Daten nur überprüfen oder große Dateien importieren, aber nicht im Importordner speichern möchten.

Vorlagen

Vorlagenordner

Legen Sie den Ordner fest, der als Standardspeicherplatz für sämtliche Projekte verwendet werden soll, die als Vorlageprojekte gespeichert werden. Die in diesem Ordner gespeicherten Projekte erscheinen in der Vorlagenliste, wenn Sie ein neues Projekt erstellen.

Benutzerdefinierter Export

Ordner für Formatdefinitionen

Legen Sie den Ordner fest, der als Standardspeicherplatz für sämtliche Exportformatdefinitionen verwendet werden soll, die Sie im Exportformateditor erstellen.

Daten

Synchronizer-Stammverzeichnis

Legen Sie den Datensynchronisierungsbereich (auch System-Sync-Stammverzeichnis) fest. Dieser Ordner wird in Office Synchronizer zum Speichern der zwischen Computer und Feldgeräten übertragenen Daten verwendet.

Verwandte Themen

Auswählen von Programmoptionen

Optionen für den Internet-Download

Ergebnisse für Standardspeicherorte

Optionen für Programmstart und Anzeige

Festlegen der Standardspeicherorte


Den Vorlageordner verändern

Der Vorlageordner enthält sämtliche Vorlagen, die mit der Büro-Software ausgeliefert wurden sowie sämtliche von Ihnen erstellten Vorlagen.

Hinweis: Wenn Sie den Vorlageordner verändern, bleiben die vorhandenen Vorlagen am ursprünglichen Speicherplatz. Verwenden Sie den Windows® Explorer, um die Vorlagen zu verschieben.

So ändern Sie den Vorlageordner:

  1. Wählen Sie Extras > Optionen. Der Dialog Optionen wird angezeigt.
  2. Wählen Sie Dateienspeicherplatz.
  3. Geben Sie in der Vorlagegruppe einen Pfad ein für den Speicherplatz, an dem Sie die Vorlagen speichern möchten oder klicken Sie auf das [image] Symbol, um die Ordner zu durchblättern.
  4. Wählen Sie im Dialog Nach Ordner suchen den Ordner, in dem Sie die Vorlagen speichern möchten und klicken Sie dann auf OK.

    Hinweis: Wählen Sie Neuen Ordner erstellen, um einen neuen Vorlageordner einzurichten.

  5. Klicken Sie auf OK.

Wenn Sie eine neue Vorlage erstellen, wird diese automatisch in dem von Ihnen ausgewählten Ordner gespeichert.

Verwandte Themen

Dateispeicherplatzoptionen

Festlegen der Standardspeicherorte


Festlegen der Standardspeicherorte

Projekte können verschiedene Dateien einschließlich importierte Rohdaten, Projektdateien mit bearbeiteten Daten und Exportdatendateien enthalten. Um Projekte einfacher und logischer zu verwalten, sollten Sie festlegen, wo jede dieser Dateien normalerweise abgelegt wird. Im Dialog Optionen ist automatisch die Option Projektunterverzeichnis verwenden aktiviert. Dabei werden für Projekte Ordner und Unterordner erstellt, in denen die Projektdateien abgelegt werden.

  1. Wenn Sie die Software installieren, wird ein neuer Ordner namens (Produktname) angelegt. Der Standardpfad richtet sich nach dem Betriebssystem:
    • Bis einschließlich Windows XP lautet der Pfad C:\Dokumente und Einstellungen\(Benutzername)\Eigene Dateien\(Produktname)\.
    • Unter Windows Vista lautet der Pfad C:\Users\(Benutzername)\Documents\(Produktname)\.
  2. Wenn Sie ein neues Projekt erstellen und Daten importieren oder exportieren, wird ein neuer Ordner mit Namen Unbenannt im Ordner (Produktname) erstellt. Wenn Sie ein Projekt anlegen, ohne Daten zu importieren oder zu exportieren, wird der Ordner nicht angelegt.
  3. Wenn Sie das aktuelle Projekt speichern, wird der Ordner Unbenannt in den Namen des Projekts umbenannt. Die Projektdatei wird in dieser Ordnerebene gespeichert.

    Warnung: Wenn Sie das aktuelle Projekt nicht speichern, wird der Ordner Unbenannt samt allen Unterordnern beim Schließen des Projektes gelöscht.

  4. Wenn Sie weitere Projekte anlegen und speichern, werden diese mit Unterordnern ebenfalls in dieser Ebene abgelegt. Sie können sie also problemlos finden und öffnen.

So deaktivieren Sie das Verwenden von Unterordnern:

Die Option Projektunterverzeichnis verwenden ist eine Projekteinstellung. Sie können Sie für jedes Projekt ändern, aber wenn ein Projekt angelegt wurde, kann die Option nicht mehr geändert werden. Das Projekt nutzt die Option, die bei seiner Anlage gewählt war. Wenn Sie also keine Projektunterverzeichnisse verwenden möchten, müssen Sie die Option deaktivieren, bevor Sie ein Projekt anlegen.

  1. Wählen Sie Extras > Optionen. Der Dialog Optionen erscheint.
  2. Klicken Sie im linken Fenster auf Dateispeicherplätze.
  3. Deaktivieren Sie die Option Projektunterverzeichnis verwenden in der Gruppe Projektverwaltung. Nun können Sie auf die Felder Export-Ordner, Download- und Importordner sowie Importierte Dateien in den Importordner kopieren zugreifen.
  4. Klicken Sie auf OK.

    Hinweis: Wenn Sie die Option Projektunterverzeichnis verwenden aktivieren, ist die Option Importierte Dateien in den Importordner kopieren ebenfalls aktiv; sie kann jedoch unabhängig von der Einstellung für Projektordner gesetzt werden.

Tipp: Sie können manuell weitere Unterordner für Ihre Projektdaten anlegen. Wenn beispielsweise mehrere Trupps Daten an mehreren Tagen erfassen, können Sie Unterordner für die einzelnen Trupps oder Tage anlegen.

Verwandte Themen

Optionen für Dateispeicherplätze

Ergebnisse für Standardspeicherorte


Ergebnisse der Speicherplätze für Standardordner

Ergebnisse der Dateivorgänge, wenn Projektunterordner verwenden aktiviert ist:

Vorgang
Neues Projekt | Werden Datendateien kopiert, wird eine neue Projektdatei erstellt und ein neuer Unterordner mit dem Namen Unbenannt wird erstellt. Der Unterordner wird gelöscht, wenn das Projekt nicht gespeichert wird.
Ein Projekt speichern | Beim ersten Speichern des Projekts wird der Unterordner Unbenannt in den Namen der Projektdatei umbenannt. Ist der Unterordner leer, wird er gelöscht.
Projekt speichern unter | Die Projektdatei wird unter einem neuen Namen gespeichert. Enthält das Projekt verknüpfte Daten, wird der Projektunterordner kopiert und unter dem neuen Namen gespeichert.
Download-Datei | Heruntergeladene Daten werden im Import-Unterordner des Projekts gespeichert.
Export-Datei | Daten werden im Export-Unterordner des Projekts gespeichert.
Import-Datei | Daten werden im Import-Unterordner des Projekts gespeichert.

Verwandte Themen

Dateispeicherplatzoptionen

Festlegen der Standardspeicherorte


Optionen für den Internet-Download

Dieser Befehl öffnet den Dialog Optionen mit den Voreinstellungen für den Internet-Download.

So rufen Sie diese Einstellungen auf:

  1. Wählen Sie Extras > Optionen. Der Dialog Optionen erscheint.
  2. Klicken Sie im linken Fenster auf Internet-Download.

Die verfügbaren Optionen sind:

Optionen
Dialog 'Download-Parameter' immer anzeigen | Deaktivieren Sie diese Option, wenn der Dialog Download-Parameter nur angezeigt werden soll, wenn die Projektdaten nicht alle für den Download erforderlichen Parameter enthalten.
EXE-Dateien wenn möglich automatisch entpacken | Aktivieren Sie diese Option, wenn Sie nach dem Herunterladen einer EXE-Datei nicht zum Entpacken aufgefordert werden sollen. Diese Option sollte nur in Verbindung mit vertrauenswürdigen Websites verwendet werden.

Verwandte Themen

Auswählen von Programmoptionen

Optionen für Dateispeicherplätze

Optionen für Programmstart und Anzeige


Optionen für Felddaten

Diese Option dient zum Angeben des Speicherorts für die Berichtsvorlage SCS900 Report Utility.xls oder SCS Report Utility.xls, die gemeinsam mit dem SCS900-Berichtswerkzeug installiert wird. Die Vorlage wird zum Betrachten von Arbeitsauftragsergebnissen verwendet. Der Standardpfad lautet C:\Programme\Trimble\.

So rufen Sie diese Einstellung auf:

  1. Wählen Sie Extras > Optionen. Der Dialog Optionen erscheint.
  2. Klicken Sie im linken Fenster auf Felddaten und dann auf Dateispeicherplätze.
Optionen
Vorlage für Arbeitsauftragsberichte | Geben Sie hier den Pfad zur Datei SCS Report Utility.xls ein oder klicken Sie auf [image] , um den Pfad zu wählen.

Verwandte Themen

Auswählen von Programmoptionen

Ergebnisse für Standardspeicherorte

Optionen für Programmstart und Anzeige

Festlegen der Standardspeicherorte


Optionen für externe Dienste

Mithilfe des Optionsdialogs können Sie Nutzerprofile für externe Dienste einrichten, zum Beispiel für die Connected Community und andere Websites, die eine Zusammenarbeit mit dieser Software unterstützen. Einzelheiten zum Einrichten eines Kontos für einen externen Dienst erfahren Sie bei Ihrem Händler.

So legen Sie Optionen für externe Dienste fest:

  1. Wählen Sie Extras > Optionen. Der Dialog Optionen erscheint.
  2. Klicken Sie unter Allgemein im linken Fenster auf Externe Dienste.
  3. Wählen Sie den Dienst, auf den Sie zugreifen möchten, in der Liste Dienst.
  4. Geben Sie die Daten Ihres Nutzerprofils in die entsprechenden Felder ein und klicken Sie auf OK.

    Die angezeigten Optionen richten sich nach dem gewählten externen Dienst. Wenn Sie die erforderlichen Felder jetzt nicht ausfüllen, müssen Sie die Angaben eintragen, wenn Sie den Dienst verwenden möchten.

    Hinweis: Wenn ein Kennwort erforderlich ist, können Sie dieses Kennwort hier eintragen, damit Sie es beim Aufrufen des externen Dienstes nicht eingeben müssen. Allerdings empfehlen wir aus Sicherheitsgründen, das Kennwort nicht hier einzutragen, sondern es jedes Mal beim Aufrufen des externen Dienstes im Dialog Anmeldedaten eingeben einzugeben. Solange Trimble Business Center geöffnet bleibt, müssen Sie die Anmeldedaten für einen externen Dienst nicht erneut eingeben.

    Hinweis: Falls keine Optionen in der Liste Dienst angezeigt werden, hilft Ihr Händler gerne mit Informationen zu dem Dienst weiter.

Verwandte Themen

Anmelden bei externen Diensten

Öffnen von Remotedateien

Speichern von Dateien als Remotedatei

Connected Community


Anmelden bei externen Diensten

Beim Zugreifen auf einen externen Dienst (zum Beispiel greift TCC > Remotedatei öffnen auf die Connected Community zu), erscheint der Dialog Anmeldedaten eingeben, sofern Sie nicht alle erforderlichen Profilfelder für externe Dienste unter Extras > Optionen > Externe Dienste ausgefüllt haben.

So melden Sie sich bei einem externen Dienst an:

Füllen Sie im Dialog Anmeldedaten eingeben die erforderlichen Felder aus und klicken Sie auf OK.

Solange Trimble Business Center geöffnet bleibt, müssen Sie die Anmeldedaten für einen externen Dienst nicht erneut eingeben.

Verwandte Themen

Optionen für externe Dienste

Öffnen von Remotedateien

Speichern von Dateien als Remotedatei

Connected Community


Trimble-Verbesserungsprogramm

Das Trimble-Verbesserungsprogramm (TSIP) wurde von Trimble ins Leben gerufen. Sie können uns dadurch helfen, die Qualität, Zuverlässigkeit und Performance unserer Softwareprodukte zu steigern. Wenn Sie teilnehmen, sammelt die Software anonymisierte Daten zu Ihrer Hardwareausstattung und dem Einsatz der Software. Von Zeit zu Zeit wird eine Datei mit diesen Daten an Trimble übermittelt, sodass wir Trends und Nutzungsmuster analysieren können.

Wir erfassen keine Daten, mit denen wir Sie identifizieren oder ansprechen können. Sie können Ihre Teilnahme am TSIP jederzeit beenden.

So beginnen oder beenden Sie die Teilnahme am TSIP:

  1. Falls der Dialog Verbesserungsprogramm noch nicht angezeigt wird, rufen Sie ihn auf:
    1. Wählen Sie Extras > Optionen.
    2. Klicken Sie unter Allgemein im linken Fenster auf Verbesserungsprogramm.
  2. Lesen Sie die angezeigten Hinweise sorgfältig. Klicken Sie für weitere Informationen auf den Link im Dialog.
  3. Leben Sie fest, ob Sie am TSIP teilnehmen möchten oder nicht.
  4. Klicken Sie auf OK.


Erstellen, Konfigurieren und Speichern von Projekten

In diesem Kapitel

Ein neues Projekt erstellen

Erstellen von Projekten für die Nutzung in Trimble RealWorks

Verwenden von Projektvorlagen

Ein bestehendes Projekt öffnen

Öffnen von Remotedateien

Remote-Pflege von Projektdateien

Umwandeln von Projekten aus Trimble Geomatics Office (TGO)

Ein Projekt speichern

Speichern von Dateien als Remotedatei

Remote-Pflege von Projektdateien

Veröffentlichen von Projektdaten in der TCC

Archivieren von Projekten

Auswählen von Projekteinstellungen

Auswählen der lokalen Standorteinstellungen

Eine Ansicht oder einen Bericht drucken


Ein neues Projekt erstellen

Sie können mit Hilfe der Standardvorlage ein neues Projekt erstellen oder eine neue Vorlage erzeugen, um damit ein neues Projekt zu erstellen.

So erstellen Sie mit Hilfe der Standardvorlage ein neues Projekt:

  • Klicken Sie auf das [image] Symbol. Auf diese Weise lässt sich ein neues Projekt am schnellsten erstellen.

So erstellen Sie ein neues Projekt, indem Sie eine Vorlage aussuchen:

  1. Führen Sie dazu einen der folgenden Schritte durch:
    • Wählen Sie Datei > Neues Projekt aus.
    • Drücken Sie die Tastenkombination [Strg] + N.
  2. Wählen Sie im Dialogfeld Neues Projekt eine Vorlage aus.
  3. Klicken Sie auf OK.

So erstellen Sie beim Programmstart ein neues Projekt:

  1. Wählen Sie Extras> Optionen aus. Der Dialog Optionen wird angezeigt.
  2. Wählen Sie Allgemein > Programmstart und Anzeige.
  3. Wählen Sie in der Startstatusliste Neues Standardprojekt öffnen aus.
  4. Klicken Sie auf OK. Immer wenn Sie diese Software starten, wird unter Verwendung der Standardvorlage ein neues Projekt eingerichtet.

Hinweis: Wenn Sie ein neues Projekt erstellen, werden sämtliche aktuell geöffneten Projekte geschlossen.

Verwandte Themen

Anwendungsoptionen auswählen

Projekteinstellungen festlegen

Die Standardvorlage ändern

Programmstart- und Anzeigeoptionen


Erstellen von Projekten für die Nutzung in Trimble RealWorks

Sie können in Trimble Business Center Projekte erstellen, die sich in Trimble RealWorks ab Version 7.0 öffnen lassen. Trimble RealWorks ist eine leistungsstarke Software zum Umwandeln von Scandaten in 3D-Daten. Die Kombination der Postprocessingfunktionen in Trimble Business Center mit der Scandatenbearbeitung in Trimble RealWorks sorgt für eine nahezu lückenlose Verarbeitung von Scandaten bis hin zu 3D-Daten, die Sie für CAD-Pakete exportieren können. Dieses Beispiel verdeutlicht den Arbeitsablauf:

Hinweis: Damit Sie wie beschrieben eine TSPX-Datei (Trimble-Survey-Projekt) anlegen können, müssen Sie die Option Trimble-Survey-Projekt

während der Installation von Trimble Business Center auswählen.

  1. Wählen Sie Datei > Neues Trimble Survey-Projekt (TSPX) und anschließend die gewünschte Projektvorlage.
  2. Wählen Sie im Dialog Neues Projekt den Ordner, in dem der neue Projektordner erstellt werden soll. Geben Sie dann den Namen für das Trimble-Survey-Projekt (TSPX) ein und klicken Sie auf Speichern.

    Im gewählten Ordner wird ein neuer Projektordner erzeugt. Der Name des neuen Ordners entspricht dem Namen der Trimble-Survey-Projekt-Datei (TSPX). Alle Projektdateien werden im Projektordner gespeichert – auch die TSPX-Datei selbst.

    Hinweis: Verarbeitete Projektdaten werden in einer VSE-Projektdatei in diesem Ordner gespeichert. Der Name der VSE-Datei wird zufällig gewählt. Sie können diese VSE-Projektdatei nicht wie eine VCE-Datei direkt in Trimble Business Center öffnen. Stattdessen müssen Sie stets die TSPX-Datei öffnen.

  3. Wählen Sie bei Bedarf Projekt > Projekteinstellungen, um die Projekteinstellungen für das neue Projekt (neu) zu konfigurieren, zum Beispiel das Koordinatensystem.
  4. Importieren Sie die Messdaten in das Projekt.

    Beim Importieren von Trimble-Survey-Controller-Projektdateien (JOB), Trimble-Access-Projektdateien oder anderen JobXML-Dateien (JXL), wird im Projektordner ein Unterordner für die importierte Datendatei und referenzierte Bilddateien angelegt. (Bei anderen Dateitypen werden die Dateien direkt in den Projektordner geschrieben.) Dadurch ist sichergestellt, dass mehrere referenzierte Bilddateien mit identischen Namen separat voneinander gespeichert werden und einander nicht überschreiben.

  5. Verarbeiten, untersuchen und verändern Sie die Messdaten nach Belieben, um die höchstmögliche Koordinatengenauigkeit für die Messpunkte zu erhalten.

    Die Position der Scandatenpunkte ist von den Koordinaten der verarbeiteten Messpunkte, auf denen das Scan-Instrument aufgestellt wurde, abhängig.

    Hinweis: Trimble RealWorks greift direkt auf die Scandatendateien (TSF) zu. Wenn Sie daher in Trimble Business Center Scanpunkte löschen, sind diese beim Öffnen des Projekts in Trimble RealWorks weiterhin vorhanden.

  6. Wählen Sie nach dem Verarbeiten der Daten im Projekt Datei > Projekt speichern oder Datei > Projekt schließen (und speichern Sie die Änderungen).
  7. Öffnen Sie das Trimble-Survey-Projekt (TSPX) in Trimble RealWorks und bearbeiten Sie die Scandaten nach Belieben.

    Trimble RealWorks muss auf den gesamten Projektordner zugreifen können, damit die TSPX-Datei geöffnet werden kann. Weitere Informationen finden Sie in der Dokumentation zu Trimble RealWorks.


Verwenden von Projektvorlagen

Mit der Software erhalten Sie einige Standardvorlagen, sodass Sie Projekte mit einheitlichen Längeneinheiten beginnen können. Noch besser ist es natürlich, eigene Vorlagen zu erstellen. In eigenen Vorlagen können Sie weitere Projekteinstellungen speichern, z. B.

  • Unternehmen, Benutzer oder Dateiinformationen wie Bearbeiter im Außendienst und Innendienst, Kontakttelefonnummern und Anschriften
  • Informationen zum Koordinatensystem wie Datumstransformation und Geoidmodell
  • Einheiteneinstellungen wie das Koordinatenformat
  • Ansichtseinstellungen wie Plotmaßstab und Gitterliniendefinition
  • Ansichtsfilter und Auswahlsätze
  • Berechnungseinstellungen wie horizontale und vertikale Toleranzen

Wenn Sie Projekte mit eigenen Vorlagen starten, werden alle definierten Einstellungen berücksichtigt. So sparen Sie Mühe, sind schneller bereit und gestalten Ihre Projekte einheitlicher. Sie können Vorlagen sogar mit Kollegen austauschen, damit die gesamte Firma einheitlich arbeitet.

Verwandte Themen

Erstellen von Projektvorlagen


Erstellen von Projektvorlagen

Wenn Sie ein Projekt als Vorlage speichern, werden sämtliche Projekteinstellungen und Daten in der neuen Vorlagedatei gespeichert und der neue Name wird zur Vorlagenliste hinzugefügt.

Warnung: Sie sollten keine Daten, die berechnet werden müssen, in Projektvorlagen speichern, da möglicherweise keine korrekte Neuberechnung möglich ist.
Hinweis: Es empfiehlt sich, für alle normalerweise verwendeten Koordinatensystem-/Projekteinheiten, eine Vorlage zu erstellen.

So erstellen Sie mit Hilfe eines Projektes eine neue Projektvorlage:

  1. Öffnen oder erstellen Sie ein Projekt, das Sie als Vorlage speichern möchten.
  2. Prüfen und ändern Sie die gegebenenfalls die Projekteinstellungen.
  3. Erstellen Sie Layer und Ansichtsfilter, die Sie in künftigen Projekten nutzen möchten.
  4. Entfernen Sie unnötige Daten aus dem Projekt.
  5. Wählen Sie Datei > Projekt als Vorlage speichern. Der Dialog Projekt als Vorlage speichern wird angezeigt.
  6. Geben Sie im Feld Name einen Namen für die Vorlage ein.
  7. Um diese Vorlage beim Anlegen von Projekten zu nutzen, klicken Sie auf [image] und aktivieren Projekt als Standardvorlage speichern.
  8. Klicken Sie auf OK. Die Vorlage wird im Vorlageordner gespeichert. Beim Auswählen von Datei > Neues Projekt wird die Vorlage mit den anderen Vorlagen gemeinsam angezeigt.

So löschen Sie eine Projektvorlage:

  1. Wählen Sie Datei > Projekt als Vorlage speichern. Der Dialog Projekt als Vorlage speichern wird angezeigt.
  2. Klicken Sie in der linken Spalte auf die Vorlage, die Sie löschen möchten.
  3. Klicken Sie auf Löschen. Eine Bestätigungsnachricht erscheint.

    Hinweis: Die Standardvorlage kann nicht gelöscht werden. Wenn Sie die Standardvorlage löschen möchten, müssen Sie zuerst eine andere Vorlage als Standard auswählen.

  4. Klicken Sie auf Ja.
  5. Klicken Sie auf OK.

Verwandte Themen

Ändern der Standardvorlage

Ändern des Vorlageordners

Definieren von Koordinatensystemen

Erstellen von Ansichtsfiltern

Speichern von Projekten

Befehl Projekt speichern unter


Die Standardvorlage ändern

Wenn Sie ein neuen Projekts erstellen, indem Sie auf das [image] Symbol auf der Standardsymbolleiste klicken, wird die voreingestellte Vorlage verwendet.

So ändern Sie die Standardvorlage:

  1. Wählen Sie Datei > Projekt als Vorlage speichern.
  2. Wählen Sie die Vorlage aus, die Sie als Standardvorlage verwenden möchten.
  3. Klicken Als Standard festlegen.
  4. Klicken Sie auf OK.

Verwandte Themen

Eine Projektvorlage erstellen

Den Vorlageordner verändern


Ein bestehendes Projekt öffnen

Mit Hilfe dieses Befehls können die zuletzt bearbeiteten Projekte geöffnet werden oder nach anderen vorherigen Projekten gesucht werden.

  1. Führen Sie einen der folgenden Schritte durch:
    • Wählen Sie Datei > Projekt öffnen aus.
    • Klicken Sie auf das [image] Symbol.
    • Drücken Sie die Tastenkombination [Strg] + O.

    Der Dialog Datei öffnen wird angezeigt mit einer Liste von verfügbaren Projekten im zuletzt geöffneten Ordner.

  2. Wählen Sie ein Projekt aus der Liste aus oder blättern Sie, um ein Projekt in einem anderen Ordner zu suchen.
  3. Klicken Sie auf Öffnen.

So öffnen Sie ein kürzlich bearbeitetes Projekt:

  • Wählen Sie Datei und dann ein Projekt aus der Liste der kürzlich bearbeiteten Projekte (unten im Dateimenü). Das Projekt wird geöffnet.

Hinweis: Hinweis: Wenn Sie ein Projekt öffnen, werden sämtliche aktuell geöffneten Projekte geschlossen.

Verwandte Themen

Ein neues Projekt erstellen

Programmstart- und Anzeigeoptionen


Öffnen von Remotedateien

Remotedateien sind Dateien, die in Ordnern bei externen Diensten gespeichert werden, zum Beispiel bei der Connected Community (TCC). Sie können Remoteprojekte öffnen oder eine Remotedatei in das aktive Projekt importieren.

Außerdem können Sie eine Remotedatei austragen, sodass sie vor Änderungen und Überschreiben durch andere Benutzer geschützt ist. Nach dem Austragen einer Datei zeigt ein [image] neben dem Namen an, dass die Datei gesperrt ist. Eine Kopie der gesperrten Datei wird erstellt. Dabei wird der Dateiname durch den Zusatz (Arbeitskopie) ergänzt. Die Arbeitskopie kann uneingeschränkt von allen Anwendern geändert und am Remotespeicherort abgelegt werden. Aber die ursprüngliche, gesperrte Version kann nur von der Person durch die Arbeitskopie überschrieben werden, die diese Datei ausgetragen hat.

Einzelheiten finden Sie unter Remote-Pflege von Projektdateien.

Hinweis: Für einige externe Dienste wie auch TCC müssen Sie vor dem Verwenden des Befehls ein Nutzerprofil beim jeweiligen Dienst einrichten. Das Einrichten von Nutzerprofilen für Dienste wird unter Optionen für externe Dienste erklärt.

So öffnen Sie ein Remoteprojekt:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie TCC > Remotedatei öffnen.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Remotedatei öffnen erscheint und zeigt eine Liste der Ordner, Projekte und Dateien, auf die Sie zugreifen können.

    Hinweis: Die angezeigten Pfade hängen von den Rechten ab, die der Administrator des externen Dienstes Ihnen gewährt. Wenn Sie auf andere Speicherorte zugreifen möchten, wenden Sie sich an Ihren Händler.

  2. Klicken Sie doppelt auf Ordner, um sie zu öffnen und das benötigte Projekt oder die gewünschte Datei zu wählen. Um in der Ordnerstruktur eine Stufe zurückzugehen, klicken Sie doppelt auf den Ordner „...“.
  3. Klicken Sie doppelt auf ein Projekt, um es zu öffnen. Eine Datei wird durch den Doppelklick importiert. Remoteprojekte, die Sie öffnen, werden automatisch im lokalen Projektordner abgelegt. Daten aus importierten Remotedateien werden ins aktive Projekt eingefügt.

    Hinweis: Beim Importieren einer Remotedatei werden die Einstellungen für diesen Dateityp aus dem Befehlsfenster Importieren verwendet. Sie sollten diese Einstellungen also prüfen, bevor Sie eine Datei importieren.

So tragen Sie Dateien aus oder ein:

  • Klicken Sie mit der rechten Maustaste im Dialog Austragen auf die Datei und wählen Sie im Kontextmenü den Eintrag Eintragen oder Freischalten.

Verwandte Themen

Speichern von Dateien als Remotedatei

Öffnen von bestehenden Projekten


Remote-Pflege von Projektdateien

Diese Software ermöglicht die Remote-Pflege von Projektdateien (.vce) in der Connected Community (TCC), sodass die Datei über das Internet mit anderen Personen gemeinsam genutzt werden kann, sofern diesen Zugriffsrechte eingeräumt wurden. Die folgende Beschreibung enthält wichtige Hinweise zur Remote-Pflege von Dateien in der TCC und den Zugriff auf solche Dateien aus dieser Software heraus.

Nachdem Sie Ihr TCC-Nutzerprofil (unter Extras > Optionen, Externe Dienste durch Ausfüllen der Felder im Dialog Optionen) angelegt haben, können Sie über den Befehl Remotedatei öffnen eine remote gespeicherte Datei genau wie eine lokal gespeicherte Datei öffnen. Vor dem Öffnen der Datei müssen Sie entscheiden, ob Sie die Datei aus der TCC austragen möchten, damit niemand außer Ihnen diese Datei bearbeiten kann. Nur der Benutzer, der die Datei ausgetragen hat, kann sie bearbeiten und die Ergebnisse speichern. Wenn Sie daher eine in der TCC vorgehaltene Datei ändern und diese Änderungen speichern möchten, müssen Sie die Datei austragen. Nachdem Sie die Änderungen gespeichert haben, können Sie die Datei eintragen, sodass eine andere Person die Datei austragen kann.

Beim Austragen einer in der TCC gespeicherten Datei wird die Originaldatei mit einer Sperre versehen und es wird eine zur Bearbeitung freigegebene Kopie erstellt. Sie nehmen Ihre Änderungen an dieser Kopie vor. Beim Eintragen der Datei überschreibt die TCC das Original mit der Kopie, sodass Ihre Änderungen übernommen werden. Anschließend wird die Originaldatei wieder freigegeben.

Bedenken Sie auch, dass in der TCC eine Versionshistorie aller Projektdateien vorgehalten wird. Jedes Mal, wenn Sie eine Datei in der TCC speichern, werden die vorgenommenen Änderungen in einer Dateikopie gespeichert, sodass bei Bedarf eine ältere Version aktiviert werden kann. Der belegte Speicherplatz richtet sich daher auch nach der Anzahl der Speichervorgänge. Der Speicherplatz wird optimal genutzt, wenn Sie nur neue Versionen der Datei speichern, nachdem bestimmte Meilensteine oder Projektabschnitte erreicht sind.

Wenn Sie den Befehl Remotedatei öffnen verwenden, um eine Datei in der TCC aus dieser Software heraus zu öffnen, wird eine Kopie der remote gespeicherten Datei auf der lokalen Festplatte erstellt. Diese Datei wird im Projektverwaltungsordner abgelegt, den Sie auf der Seite Dateispeicherplätze des Dialogs Optionen ausgewählt haben. Der Befehl Projekt speichern speichert die Projektdaten aus dem Hauptspeicher in dieser lokalen Datei. Nachdem Sie eine Remote-Projektdatei in der TCC geöffnet haben, werden Änderungen des Arbeitsfortschritts stets in die lokale Datei geschrieben. Die Versionshistorie in der TCC wird davon nicht beeinflusst. Speichern Sie die Datei daher während der Arbeit lokal. Speichern Sie die Datei nur dann in der TCC, wenn ein Meilenstein erreicht ist und Sie die Daten Dritten zur Verfügung stellen möchten. Dabei kommt es nicht darauf an, ob Sie die Datei beim Öffnen in der TCC ausgetragen haben oder nicht.

Beim Speichern der Datei in der TCC über den Befehl Datei remote speichern wählen Sie zuerst den Speicherort in der TCC, an dem die Datei abgelegt werden soll. Wenn Sie eine Datei speichern, die Sie zuvor aus dem gewählten TCC-Ordner geöffnet haben, wird die Datei bereits im Ordner angezeigt. Sie müssen Sie allerdings nicht auswählen, da der Name der zu speichernden Datei bekannt ist. Im Hintergrund wird die lokale Kopie des Projekts auf Ihrer Festplatte in die TCC kopiert, wobei eine dort vorhandene Kopie überschrieben wird. Wenn Sie vor dem Aufrufen des Befehls das aktuelle Projekt nicht lokal gespeichert haben, wird die lokale Version vor dem Kopieren in die TCC automatisch gespeichert.

Nach dem Ausführen des Befehls Datei remote speichern liegen identische Kopien des aktuellen Projekts in der TCC und auf der lokalen Festplatte vor. Die lokale Kopie verbleibt auch nach dem Remote-Speichervorgang erhalten. Wenn Sie in der Folge den Befehl Remotedatei öffnen erneut ausführen und dieselbe Datei öffnen, versucht die Software erneut, eine Kopie der Remotedatei im lokalen Projektverwaltungsordner abzulegen. Da dort bereits eine Datei dieses Namens vorliegt, werden Sie gefragt, ob die vorhandene Datei überschrieben werden soll. Normalerweise können Sie die lokale Kopie bedenkenlos überschreiben lassen, da die Remoteversion in der TCC möglicherweise in der Zwischenzeit von Dritten bearbeitet wurde und somit aktueller als die Version auf Ihrer Festplatte ist.

Beim Öffnen einer Remotedatei in dieser Software und nach dem Auswählen der Datei im Dialog Remotedatei öffnen können Sie mit der rechten Maustaste klicken und die Datei wie oben beschrieben aus der TCC austragen. In der Software wird dieser Vorgang als Sperren bezeichnet und der zugehörige Befehl im Kontextmenü lautet Datei sperren. Wie bereits gezeigt, wird dabei eine zur Bearbeitung freigegebene Kopie der gesperrten Datei erstellt. Der Name dieser Datei wird um den Zusatz „-Arbeitskopie“ ergänzt. Trägt die auszutragende Datei zum Beispiel den Namen „Sinclair Hills.vce“, so heißt die zur Bearbeitung freigegebene Kopie „Sinclair Hills-Arbeitskopie.vce“. Diese Datei müssen Sie öffnen (und somit auf Ihren lokalen PC kopieren). Diese umbenannte Datei bearbeiten Sie und diese Datei wird anschließend wieder in der TCC gespeichert und bei Bedarf eingetragen.

Wie zuvor beschrieben, können Sie eine Remotedatei beim Öffnen aus der TCC austragen (sperren). Beim Speichern der Remotedatei müssen Sie den Kopiervorgang (über den Befehl Datei remote speichern) allerdings ausführen, bevor Sie die Ergebnisdatei in der TCC freigeben. Der Befehl Datei remote speichern bietet momentan keine Möglichkeit, die Datei beim Speichern automatisch freizugeben, da der Dialog sofort nach dem Speichern der Datei geschlossen wird. Daher muss die Datei direkt in der TCC wieder eingetragen werden. Es geht aber auch ganz einfach über den Befehl Remotedatei öffnen: Wählen Sie die entsprechende Datei, klicken Sie auf den Dateinamen (nicht auf die Arbeitskopie, die beim Austragen erstellt wurde) und wählen Sie im Kontextmenü (Rechtsklick) den Eintragen. Die Datei wird freigegeben. Die zur Bearbeitung freigegebene Arbeitskopie wird entfernt und Sie können den Befehl Remotedatei öffnen abbrechen.

Verwandte Themen

Öffnen von Remotedateien

Speichern von Dateien als Remotedatei


Umwandeln von Projekten aus Trimble Geomatics Office (TGO)

Sie können Projekte aus Trimble Geomatics Office (TGO) Version 1.63 über den Befehl TGO-Projekt umwandeln in VCE-Projekte für Trimble Business Center umwandeln.

Hinweis: TGO-Projekte, die mit einer TGO-Version vor 1.63 erstellt wurden, können nicht umgewandelt werden.

So wandeln Sie TGO-Projekte um:

  1. Schließen Sie ein eventuell geöffnetes Projekt.

    Der Befehl TGO-Projekt umwandeln ist nur verfügbar, wenn kein Projekt im Fenster von Trimble Business Center geöffnet ist.

  2. Wählen Sie Datei > TGO-Projekt umwandeln.
  3. Klicken Sie im Befehlsfenster TGO-Projekt umwandeln auf die Schaltfläche Suchen [image] und wählen Sie den TGO-Projektordner, in dem das oder die umzuwandelnden Projekte liegen.

    Die TGO-Projekte im gewählten Ordner werden im Bereich Projekt(e) auswählen angezeigt.

  4. Markieren Sie in der Liste Projekt(e) auswälen mindestens ein Projekt für die Umwandlung. Verwenden Sie die Tastenkombinationen [Umschalttaste]-Klicken und [Strg]-Klicken um mehrere Einträge zu markieren.

    Wenn Sie nur ein Projekt markieren, können Sie das Projekt nach dem Umwandeln über die Option Projekt umwandeln und öffnen automatisch in Trimble Business Center öffnen. Dabei wird das Befehlsfenster TGO-Projekt umwandeln geschlossen; es kann erst wieder geöffnet werden, nachdem das neu umgewandelte Projekt geschlossen wurde.

    Bei Wahl mehrerer Projekte steht Projekt umwandeln und öffnen nicht zur Verfügung.

    Die Liste Zielordner auswählen zeigt den im Dialog Optionen (Extras > Optionen) angegebenen Ordner an. Klicken Sie gegebenenfalls auf Suchen _, um einen anderen Ort zu wählen.

  5. Klicken Sie auf die Schaltfläche Umwandeln.

    Die markierten TGO-Projekte werden in Trimble Business Center-Projekte umgewandelt. Wenn Projekt umwandeln und öffnen gewählt ist, wird das Projekt nach dem Umwandeln automatisch in Trimble Business Center geöffnet.

  6. Klicken Sie abschließend auf Schließen.

    Hinweis: Wenn das umgewandelte TGO-Projekt eine Netzausgleichung enthält, und Sie weitere Messdaten für das Projekt in Trimble Business Center importieren möchten, müssen Sie die Ausgleichung zuerst entfernen und anschließend in Trimble Business Center neu durchführen. So ist sichergestellt, dass die neu importierten Daten korrekt in die vorhandenen Daten eingebunden werden. Zum Entfernen der in TGO durchgeführten Netzausgleichung wählen Sie Messung > Ausgleichungsergebnisse löschen.


Ein Projekt speichern

Sie können ein Projekt speichern, ein Projekt umbenennen/ein Projekt unter einem anderen Pfad oder Dateinamen speichern.

So speichern Sie ein Projekt:

  1. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie Datei > Speichern.
    • Drücken Sie die Tastenkombination [Strg] + S.
    • Klicken Sie auf das [image] Symbol auf der Standardsymbolleiste.
  2. Wählen Sie den Ordner, in dem Sie die Datei speichern möchten, und weisen Sie einen Dateinamen zu.
  3. Klicken Sie auf Speichern.

So benennen Sie ein bestehendes Projekt um:

  1. Wählen Sie Datei > Speichern unter. Der Dialog Speichern unter wird angezeigt.
  2. Wählen Sie den Ordner, in dem Sie die Datei speichern möchten, im Feld Speichern in aus.
  3. Geben Sie im Feld Dateiname einen Namen ein.
  4. Klicken Sie auf Speichern.

Hinweis: Sie können ein vorhandenes Projekt nicht überschreiben, indem Sie ihm denselben Namen geben, den ein bereits vorhandenes Projekt trägt.

Verwandte Themen

Ein Projekt archivieren

Eine Projektvorlage erstellen

Der Befehl 'Alle Fenster schließen'

Der Befehl Projekt schließen


Speichern von Dateien als Remotedatei

Sie können eigene Projekte Kollegen zur Verfügung stellen, indem Sie diese in einem gemeinsam genutzten Ordner bei einem externen Dienst wie Connected Community (TCC) speichern. Beim Speichern als Remotedatei erstellen Sie praktisch eine Kopie der lokal gespeicherten Datei.

Einzelheiten finden Sie unter Remote-Pflege von Projektdateien.

So speichern Sie eine Datei als Remotedatei:

  1. Speichern Sie die Datei, sodass ihr aktueller Zustand auch remote gespeichert wird.
  2. Wählen Sie eines dieser Verfahren:
    • Wählen Sie TCC > Datei remote speichern.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Datei remote speichern erscheint.

  3. Klicken Sie doppelt auf Ordnernamen, um diese zu öffnen und so den gewünschten Speicherordner zu wählen.
  4. Klicken Sie auf Speichern. Die Datei wird remote unter demselben Namen wie die lokale Datei gespeichert.

Verwandte Themen

Öffnen von Remotedateien

Archivieren von Projekten


Veröffentlichen von Projektdaten in der TCC

Über den Befehl In TCC veröffentlichen können Sie verschiedene Projektdaten direkt in der Connected Community (TCC) speichern, wo Dritte darauf zugreifen können. Sie können beispielsweise folgende Daten übertragen:

  • Aktuelle Projektdatei
  • Georeferenzierte Bilder
  • Datenlayer
  • Bilder der Planansicht und Orte für Google™ Earth, die Sie mit dem Befehl Bild erfassen erstellt haben
  • 3D-Modellansichten, die mit dem Befehl 3D erfassen erzeugt wurden

Das Veröffentlichen in der TCC ermöglicht das einfache Speichern von Daten zu Ihrem Projekt im passenden TCC-Speicherort und -Ordner, wodurch der Zugriff Dritter auf Baustellendaten optimiert wird.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • HASP-Lizenz für das Modul Bildverwaltung (nur für die Veröffentlichung von Daten aus den Befehlen Bild erfassen und 3D erfassen)

So rufen Sie den Befehl auf:

  • Wählen Sie TCC > In TCC veröffentlichen (im Hauptmenü).
  • Klicken Sie auf [image] in der Symbolleiste.

Optionen:

  • TCC-Speicherort: Wählen Sie das Unterverzeichnis, das Sie für die Zusammenarbeit in Ihrer TCC-Gruppe nutzen.
  • Projektdatei veröffentlichen überträgt die VCE-Datei, sofern sie gespeichert wurde. Wichtiger Hinweis zum Veröffentlichen von Projektdateien
  • Georeferenzierte Bilder veröffentlichen überträgt georeferenzierte Bilder, die Sie importiert haben oder Bilder, die Sie georeferenziert haben.
  • Layer veröffentlichen überträgt eine KML-Layerdatei (Google-Earth-Orte) für folgende Datentypen des Projekts: Höhenlinie, Punkt, Punktobjekt, Linienobjekt, Trajektorie, Beobachtung/Messung, Basislinie, Linienzug und Profilansicht.
  • Schnappschussordner veröffentlichen überträgt alle GIF-, JPG-, PNG- und TIF-Dateien, die Sie über den Befehl Bild erfassen erzeugt haben.
  • 3D-Schnappschussordner veröffentlichen überträgt alle HSF- und HMF-Dateien, die Sie über den Befehl „3D erfassen“ erzeugt haben.

Außerdem wird folgende Datei in der TCC angelegt:

  • Inventory.xml als Liste aller mit dem Befehl übertragenen Dateien.

Szenarios:

  • Wenn keine passenden Daten (einschließlich eines gespeicherten Projekts) vorliegen oder Sie keines der Kontrollkästchen aktiviert haben, wird lediglich eine leere Datei „Inventory.xml“ in die TCC übertragen.
  • Wenn bereits Dateien desselben Namens und Typs im gewählten Ordner liegen, synchronisiert der Befehl die Dateien; Dateien ohne Duplikate werden übertragen, Dateiduplikate werden nur durch neuere Dateien (abhängig vom Zeitstempel) desselben Namens und Typs überschrieben.

Verwandte Themen

Connected Community

Optionen für externe Dienste

Erfassen von 3D-Projektdaten

Erstellen von Screenshots in der Planansicht

Öffnen von Remotedateien

Speichern von Dateien als Remotedatei

Importieren und Exportieren von Daten mit Trimble Access Drive


Hinweis zum Veröffentlichen von Projektdateien in der TCC

Beim Speichern von Projekten auf der TCC-Website (Trimble Connected Community), wird nur die VCE-Projektdatei auf die Site übertragen. Der Projektordner mit den Originaldaten des Projekts wird nicht auf der Site gespeichert. Da die VCE-Projektdatei sämtliche Daten, die im Projekt verwendet werden, enthält, stellt dies im Normalfall kein Problem für Benutzer dar, die das VCE-Projekt herunterladen, ohne über eine lokale Kopie des Projektordners zu verfügen. Auch diese Benutzer können die meisten Funktionen der Software verwenden. Allerdings können sie keine Basislinien verarbeiten oder Satellitenbesetzungen im Besetzungseditor bearbeiten, da hierfür auf den Projektordner zugegriffen wird. In diesen Fällen müssen Benutzer den Projektordner auf das lokale Laufwerk in den Pfad „C:\Dokumente und Einstellungen\(Benutzername)\Eigene Dateien\Trimble Business Center“ kopieren.

Über den Befehl Projekt archivieren können Sie die VCE-Projektdatei und den Projektordner in eine für die Übertragung geeignete ZIP-Datei komprimieren. Wenn Trimble WebDrive installiert ist, kann der Projektordner (oder die ZIP-Datei) auch auf diese Art auf die TCC-Website übertragen und von dort heruntergeladen werden.

Verwandte Themen

Veröffentlichen von Projektdaten in der TCC


Archivieren von Projekten

Über diesen Befehl speichern Sie eine Projektdatei (VCE) und den zugehörigen Ordner als komprimierte ZIP-Datei desselben Namens. So können Sie schnell alle Teile des Projektes in kompakter Form an Kollegen senden oder archivieren.

Hinweis: Das Archivieren von Dateien funktioniert nur, wenn die Option Projektunterordner verwenden im Abschnitt Dateispeicherplätze des Dialogs Optionen aktiviert ist.

So archivieren Sie ein Projekt:

  1. Stellen Sie sicher, dass das zu archivierende Projekt geschlossen ist.
  2. Wählen Sie Datei > Projekt archivieren. Der Dialog Ein Projekt archivieren erscheint.
  3. Wählen Sie die zu archivierende Datei im Feld Speichern in.
  4. Klicken Sie auf Speichern. Die ZIP-Datei wird neben Projektdatei und Unterordner angezeigt.

Verwandte Themen

Speichern von Projekten

Festlegen der Standardspeicherorte


Auswählen von Projekteinstellungen

Über den Dialog Projekteinstellungen legen Sie verschiedene Projektparameter fest, zum Beispiel für Koordinatensysteme, Einheiten, Berechnungen und Ansichten. Eine Beschreibung der Einstellungen erhalten Sie, wenn Sie auf den jeweiligen Namen klicken. Die Beschreibung wird in einem Informationsfeld unten im Dialog angezeigt. Erläuterungen zu Begriffen finden Sie im Glossar.

Tipp: Sie sparen Zeit und Mühe und gestalten einheitlichere Projekte, wenn Sie alle Projekteinstellungen festlegen und dieses Projekt als Vorlage für alle neuen Projekte speichern. Sie können auch die Einstellungen für die Basislinienverarbeitung und Netzausgleichung als Stil speichern. Vorlagen und Stile können Sie mit Kollegen austauschen, damit die gesamte Firma einheitliche Vorgaben nutzt.

So wählen Sie Projekteinstellungen:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie auf einen Abschnitt, um die Einstellungen anzuzeigen. Wenn Sie auf eine Eigenschaft klicken, wird die Beschreibung im Infofeld unten im Dialog angezeigt.
  3. Ändern Sie die Einstellungen nach Wunsch und klicken Sie auf OK.

    Hinweis: Einstellungen mit grauem Text können nicht geändert werden. Nur schwarze Texte lassen sich bearbeiten.

Verwandte Themen

Auswählen von Programmoptionen

Erstellen von Projektvorlagen

Einstellungen der lokalen Projektion


Allgemeine Informationseinstellungen

Mit allgemeinen Informationseinstellungen können Sie ...

  • die Projektdateieigenschaften überprüfen.
  • eine Referenznummer und Beschreibung zum Projekt hinzufügen.
  • Kontaktdaten des Unternehmens hinzufügen.
  • die Namen der Sachbearbeiter im Außen- und Innendienst eingeben.

So rufen Sie die Einstellungen auf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie im linken Fenster auf Allgemeine Informationen.

Verwandte Themen

Auswählen von Projekteinstellungen


Koordinatensystemeinstellungen

Nutzen Sie Koordinatensystemeinstellungen, um ...

  • das aktuelle Koordinatensystem und die Datumstransformation zu überprüfen.

    Hinweis: Um ein anderes Koordinatensystem zu wählen oder zu erstellen, klicken Sie unten im Dialog auf Ändern.

  • das Geoidmodell zu ändern und seine Qualität festzulegen.
  • die lokale Standortposition und die zugehörigen Koordinaten zu überprüfen.
  • die Transformationsparameter der Netzausgleichung zu überprüfen.
  • Einzelheiten zu Projektion, vertikalem Datum und Standortkalibrierung anzuzeigen.
  • den Namen und Dateinamen des Gitterversatzes anzuzeigen.

So rufen Sie die Einstellungen auf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie im linken Fenster auf Koordinatensystem.

Verwandte Themen

Ändern des Koordinatensystems

Auswählen von Projekteinstellungen


Ändern des Koordinatensystems

Wählen Sie das passende Koordinatensystem und das Geoidmodell für Ihr Projekt aus den kürzlich erstellten. Die zehn zuletzt verwendeten Systeme werden gespeichert.

So wählen Sie ein vorhandenes Koordinatensystem:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Koordinatensystem ändern.
    • Wählen Sie Projekt > Projekteinstellungen > Koordinatensystem und klicken Sie auf Ändern.

    Der Dialog Koordinatensystem wählen erscheint.

    Hinweis: Der Dialog Koordinatensystem wählen gehört zur separaten Anwendung Coordinate System Manager. Wenn nur der Dialog geöffnet ist, öffnet F1 die Online-Hilfe nicht. Um die Hilfe für Coordinate System Manager zu öffnen, müssen Sie zuerst die Anwendung über Extras > Coordinate System Manager aufrufen. Drücken Sie anschließend F1, um die Hilfe zu öffnen.

  2. Wählen Sie Zuletzt verwendetes System.
  3. Klicken Sie auf [image] oder auf [image] oder drücken Sie BildAuf oder BildAb, um die verfügbaren Koordinatensysteme anzuzeigen.
  4. Wenn das gewünschte Koordinatensystem angezeigt wird, klicken Sie auf Fertig stellen. Die Projekteinstellungen für das Koordinatensystem werden aktualisiert und das Projekt wird anhand des neuen Koordinatensystems neu berechnet.

Vorsicht: Sie sollten das Koordinatensystem nach dem Importieren von Daten nicht mehr ändern, um Probleme oder unvorhergesehene Ergebnisse zu vermeiden.

Verwandte Themen

Coordinate System Manager

Koordinatensystemeinstellungen

Definieren von Koordinatensystemen


Definieren von Koordinatensystemen

Definieren Sie die Parameter für ein neues Koordinatensystem, wenn das benötigte nicht in der Liste der kürzlich verwendeten Systeme erscheint.

So definieren Sie ein neues Koordinatensystem:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Koordinatensystem ändern.
    • Wählen Sie Projekt > Projekteinstellungen > Koordinatensystem und klicken Sie auf Ändern.

    Der Dialog Koordinatensystem wählen erscheint.

  2. Wählen Sie Neues System und klicken Sie auf Weiter.
  3. So definieren Sie ein Standardprojekt auf Basis von Transversale-Merkator-Parametern:
    • Klicken Sie auf Standardprojektion und dann auf Weiter.
    • Geben Sie die benötigten Transversale-Merkator-Parameter ein und klicken Sie auf Weiter.
  4. So definieren Sie eine Projektion auf Basis einer Koordinatensystemgruppe und -zone:
    • Klicken Sie auf Koordinatensystem und Zone und dann auf Weiter.
    • Wählen Sie die Koordinatensystemgruppe aus der Liste links und die Zone aus der Liste rechts. Klicken Sie auf Weiter.
  5. Wählen Sie das gewünschte Geoidmodell und klicken Sie auf Fertig stellen. Ihr Projekt wird anhand des neuen Koordinatensystems neu berechnet.

Verwandte Themen

Koordinatensystemmanager

Koordinatensystemeinstellungen

Ändern des Koordinatensystems

Definieren von Projektionen


Wiederherstellen der Originalkoordinatensystemdatei

Wenn auf Ihrem Computer zuvor Trimble® Geomatics OfficeTM (TGO) installiert war, haben Sie möglicherweise eine Datei current.csd mit kürzlich benutzten oder benutzerdefinierten Koordinatensystemen. Während der Installation der Software werden vorhandene Dateien mit dem Namen current.csd in current.csd.date.xx-xx-xx umbenannt.

So stellen Sie die Datei current.csd wieder her:

  1. Starten Sie den Windows® Explorer und rufen Sie - je nach Betriebssystem - einen der folgenden Pfade auf:
    • Bis einschließlich Windows XP: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Trimble\GeoData (es sei denn, TGO war zuvor installiert). Wenn TGO vor dieser Software installiert wurde, lautet der Pfad C:\Programme\Gemeinsame Dateien\Trimble\GeoData.

      Hinweis: Aufgrund von Netzsicherheitseinstellungen ist dieser Pfad möglicherweise nicht zur Bearbeitung freigegeben, falls Sie nicht über Administratorprivilegien verfügen.

    • Unter Windows VistaTM lautet der Pfad C:\ProgramData\Trimble\GeoData\ oder C:\Programme\Gemeinsame Dateien\Trimble\GeoData\.
  2. Benennen Sie die Datei current.csd in current-TBCC.csd um.
  3. Benennen Sie current.csd.date.xx-xx-xx in current.csd um.

Verwandte Themen

Ändern des Koordinatensystems


Einheiteneinstellungen

In den Einheiteneinstellungen können Sie die Projekteinheiten und Anzeigeformate für folgende Elemente überprüfen und ändern:

  • Koordinaten
  • Strecken
  • Winkel und Vertikalwinkel
  • Azimut
  • Druck
  • Temperatur
  • GPS-Zeit (ausdrücklich, keine GNSS-Zeit)
  • Stationierung
  • Fläche und Massen

So rufen Sie die Einstellungen auf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie im linken Fenster auf Einheiten.

Eingeben von Einheiten

Wenn Sie Einheitenformate ändern, legen Sie fest, wie die Einheiten in Ansichten, Tabellen und Befehlen dargestellt werden. Sie können allerdings Einheiten in beliebigen gültigen Anzeigeformaten, die in den Formateinstellungen verfügbar sind, eingeben. Sie werden in das jeweilige Anzeigeformat umgewandelt.

Umwandeln von Einheiten

Wenn Sie eine bestimmte Projekteinheit wie Fuß (international) gewählt haben, können Sie weiterhin andere Einheiten verwenden, wenn Sie das Einheitenzeichen eingeben. Geben Sie zum Beispiel 3m ein, um 3 Meter zu verwenden. Die eingegebene Einheit wird in die Projekteinheit umgerechnet.

Vorsicht: Wenn Sie die Projekteinheiten ändern, wird das Projekt beim Klicken auf OK neu berechnet. Sie sollten die Projekteinstellungen sofort nach dem Vornehmen der Einheiten verlassen, ohne weitere Projekteinstellungen zu verändern.

Verwandte Themen

Ändern der Projekteinheiten

Auswählen von Projekteinstellungen


Ändern der Projekteinheiten

In den Einheiteneinstellungen legen Sie fest, welche Einheiten verwendet und wie diese in Ansichten, Tabellen und Befehlen dargestellt werden. Unabhängig vom gewählten Einheitenformat können Sie bei der Eingabe jede der verfügbaren Einheiten verwenden.

Hinweis: Wenn Sie eine bestimmte Projekteinheit wie Fuß (international) gewählt haben, können Sie weiterhin andere Einheiten verwenden, wenn Sie das Einheitenzeichen eingeben. Geben Sie zum Beispiel 3m ein, um 3 Meter zu verwenden. Die eingegebene Einheit wird in die Projekteinheit umgerechnet.
Hinweis: Sie können auch Fuß und Zoll eingeben, indem Sie zwischen den beiden Zahlen ein Leerzeichen lassen. Geben Sie zum Beispiel 4_8 ein, um 4 Fuß und 8 Zoll einzugeben.

So ändern Sie die Projekteinheiten:

  1. Wählen Sie Projekt > Projekteinstellungen. Der Dialog Projekteinstellungen erscheint.
  2. Klicken Sie auf Einheiten und dann im linken Fenster auf den zu ändernden Einheitentyp.

    Hinweis: Um die Projekteinheiten von Fuß in Meter zu ändern, klicken Sie auf Strecke und wählen dann im Feld Anzeige den Eintrag Meter.

  3. Wählen Sie das Feld, dessen Einheiten oder Format geändert werden sollen.
  4. Nehmen Sie die gewünschten Änderungen vor.
  5. Um die Änderungen zu speichern und zu übernehmen, klicken Sie auf OK.

    Vorsicht: Wenn Sie die Projekteinheiten ändern, wird das Projekt beim Klicken auf OK neu berechnet. Sie sollten die Projekteinstellungen sofort nach dem Vornehmen der Einheiten verlassen, ohne weitere Projekteinstellungen zu verändern.

Verwandte Themen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Einheiteneinstellungen


Ansichtseinstellungen

Es gibt Einstellungen für die verschiedenen Grafik-, Tabellen- und sonstigen Ansichten zur Darstellung der Projektdaten. Mit Ansichtseinstellungen können Sie ...

  • festlegen, ob 2D-Daten in der 3D-Ansicht enthalten sein sollen.
  • die Eingabemethode für horizontale und vertikale Kurvenbandsegmente bestimmen.
  • die Eigenschaften der Grafikansicht steuern, z. B. Plotmaßstab und vertikale Überhöhung.
  • Anmerkungstext, Gitterlinienintervalle, Farben und Linienstile in Ansichten steuern.

    Hinweis: Sie können auch auf [image] in der Symbolleiste klicken, um Gitterlinien ein- und auszuschalten.

  • einzelne Datenspalten in Tabellenansichten ein- oder ausblenden.
  • dem Standardansichtsfilter für neu geöffnete Grafikansichten festlegen.

    Hinweis: Wenn Sie einen Ansichtsfilter löschen, der als Standard definiert war, wird der Filter Alle zum Standardansichtsfilter. Dieser Filter kann nicht gelöscht werden.
    Tipp: Falls Ihr Projekt viele Daten enthält, können Sie einen anderen Standardansichtsfilter als Alle wählen, damit die Grafikansicht schneller aktualisiert werden kann.

So rufen Sie die Einstellungen auf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie im linken Fenster auf Ansicht.
  3. Klicken Sie auf einen Ansichtstyp, um die jeweiligen Einstellungen anzuzeigen oder zu bearbeiten.

Verwandte Themen

Auswählen von Projekteinstellungen


Ändern der Gitterlinienanzeige

Sie können Gitterlinien in der Planansicht einblenden, um die Lage und den Maßstab eines Projekts schneller zu erkennen.

So blenden Sie Gitterlinien ein oder aus:

  • Klicken Sie auf [image] in der Symbolleiste.

So ändern Sie die Eigenschaften von Gitterlinien:

  1. Wählen Sie Projekt > Projekteinstellungen. Der Dialog Projekteinstellungen erscheint.
  2. Klicken Sie auf den Ordner Ansicht.
  3. Erweitern Sie die Planansicht und klicken Sie auf Gitterliniendefinition.
  4. Klicken Sie in die Felder und ändern Sie die Eigenschaften.
  5. Klicken Sie auf OK.

Beispiel mit eingeschalteten Gitterlinien

Beispiel mit ausgeschalteten Gitterlinien (identische Daten, identischer Maßstab)

Verwandte Themen

Ansichtseinstellungen


Umschalten von Linienmarkierungen

Sie können Markierungen und Beschriftung für horizontale und vertikale Werte entlang von Linienzügen in 2D-Ansichten ein- und ausblenden, um das Betrachten, Analysieren und Bearbeiten zu vereinfachen. Markierungen sind Symbole, die zwischen den Endpunkten horizontaler Segmente, Höhenpasspunkten und den Endpunkten der Gesamtlinie unterscheiden. Beschriftung zeigt die Höhe der Höhenpasspunkte an.

So blenden Sie Linienmarkierungen ein oder aus:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Ansicht > Linienmarkierung umschalten.

So legen Sie fest, welche Linienmarkierungen angezeigt werden:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie im linken Fenster auf Ansicht und dann auf Anzeigeoptionen.
  3. Ändern Sie die Einstellungen im Abschnitt Markierungen.

Verwandte Themen

Ändern der Gitterlinienanzeige

Ansichtseinstellungen


Berechnungseinstellungen

Nutzen Sie Berechnungseinstellungen, um ...

  • Legen Sie fest, ob eine Einzelmessung oder das gewichtete Mittel aller Messungen zum Berechnen der Positionen von Polarpunkten verwendet werden soll. Bei Wahl des gewichteten Mittels wird jede Beobachtung anhand ihrer Präzision gewichtet.
  • Horizontale und vertikale Toleranzen für berechnete Messdaten einschließlich Punkten verschiedener Qualitätsstufen und gemittelter GPS-Vektoren zu überprüfen und festzulegen.

    Hinweis: Wenn Berechnungsergebnisse zu Daten aus diesen Toleranzen herausfallen, werden die Daten im Projekt-Explorer und den Grafikansichten markiert. Im Fenster Markierungen erscheint ein Texthinweis.

  • Einen Vertrauensbereich für die angezeigten Fehlerwerte auszuwählen.
  • Die horizontalen und vertikalen Toleranzen beim Erstellen von Oberflächenbruchkanten aus 3D-Kurvenbändern festzulegen.
  • Die maximalen Kantenlängen und Winkelvorgaben für Oberflächendreiecke festzulegen.
  • Den Standardabstand, aus dem registrierte Aufnahmen in der Bildansicht dargestellt werden sollen, festzulegen.

So rufen Sie die Einstellungen auf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie im linken Fenster auf Berechnungen.

Verwandte Themen

Auswählen von Projekteinstellungen

Projektberechnungen

Zusammenführen von Punktduplikaten beim Importieren


Projektberechnungen

Der Befehl Projekt berechnen ermöglicht es, Ihr Projekt zu berechnen, nachdem Sie Änderungen daran vorgenommen haben. Die Berechnung bezieht die vorgenommenen Änderungen für alle betroffenen Beobachtungen ein und bestimmt die Koordinaten für Punkte in der im Vermessungsbereich üblichen chronologischen Reihenfolge. Falls verschiedene Daten zum Berechnen einer Koordinaten vorhanden sind, werden die Daten mit höherer Qualität bevorzugt verwendet.

Hinweis: Sobald Sie Daten in ein Projekt importieren, Projekteinstellungen oder das Koordinatensystem ändern, wird das Projekt automatisch berechnet.

Verwandte Themen

Befehl Projekt berechnen


Erstellen eines Projektberechnungsberichts

Erstellen Sie Berechnungsberichte, um eine Zusammenfassung der Fehler und Warnungen bei der letzten Berechnung der Projektdaten zu erhalten.

So erstellen Sie einen Projektberechnungsbericht:

  • Wählen Sie Berichte > Projektberechnungsbericht. Der Projektberechnungsbericht wird im Standard-Internetbrowser angezeigt.

So passen Sie den Bericht an:

  1. Wählen Sie Berichte > Einstellungen für Berichte. Das Befehlsfenster Einstellungen für Berichte erscheint.
  2. Wählen Sie Projektberechnungsbericht in der Liste.
  3. Erweitern Sie Abschnitte und legen Sie die Ausgabeeinstellungen in der Gruppe Einstellungen fest.
  4. Klicken Sie auf Anwenden, um weitere Berichte anzupassen, oder auf OK, um das Befehlsfenster zu schließen.

Verwandte Themen

Projektberechnungen

Anpassen und Erstellen von Berichten


Basislinienverarbeitungseinstellungen

Über die Basislinienverarbeitungseinstellungen legen Sie fest, wie Basislinien verarbeitet werden.

So rufen Sie die Einstellungen auf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie im linken Fenster auf Basislinienverarbeitung.

Hinweis: Um eine statische Beobachtung in einer Besetzung verwenden zu können, muss sie mindestens 10 Sekunden lang sein.
Hinweis: Wenn Sie versehentlich statische als kinematische Beobachtungen aufgezeichnet haben, verwenden Sie zum Ändern den Befehl Statisch erzwingen.

Optionen

Basislinienverarbeitungsstile

Siehe Anwenden eines Basislinienverarbeitungsstils.

Allgemein

Verarbeitung autom. starten

Ja beginnt die Verarbeitung, sobald der Menüeintrag Basislinienverarbeitung oder die Schaltfläche auf der Symbolleiste gewählt wird.

Nein verhindert die automatische Verarbeitung bei Wahl des Befehls.

Durchgehend als Trajektorie speichern

Ja kombiniert einzelne Vektoren zu einem Trajektorie oder Bahn genannten Objekt, wodurch Systemspeicher gespart und die Geschwindigkeit erhöht wird.

Nein dient zum Speichern jedes Vektors als Einzelelement.

Siehe Trajektorien und Vektoren

Ereignis-Interpolationstyp

legt fest, welcher Kurventyp (linear, quadratisch oder kubisch) durch die zeitlich nächsten Punkte gelegt wird, um die Ereignispositionen zu interpolieren.

Ereignis-Interpolationspunkte

Geben Sie die Anzahl der Punkte für die Kurveneinpassung an. 2 oder mehr für lineare, 3 oder mehr für quadratische und 4 oder mehr für kubische Kurven.

Automatische Punktnummerierung beginnen:

Geben Sie einen Startpunktnamen ein, um Punkte in Trajektorien automatisch zu benennen.

Dies ist erforderlich, wenn die Datei aus der Feldsoftware nicht mit der GNSS-Rohdatendatei gemeinsam zur Verfügung steht.

Antennenmodell

Automatisch bestimmt das Antennenphasenzentrumsmodell anhand der Antennen für diese Besetzung.

Trimble gibt an, dass für alle Besetzungen Trimble-Antennen benutzt wurden.

US NGS gibt an, dass ausschließlich US-NGS-Antennenmodelle eingesetzt wurden.

IG Absolut gibt an, dass ausschließlich IG-Absolut-Antennenmodelle eingesetzt wurden.

Warnung: Wenn das gewählte Antennenmodell nicht für alle Antennen des Projekts gilt, werden nur die Besetzungen mit dem gewählten Modell (beidseitig) ausgewertet.

Ephemeridentyp

Automatisch verwendet präzise Ephemeriden, sofern verfügbar, und ansonsten Broadcast-Ephemeriden.

Broadcast wertet alle Daten mithilfe von Broadcast-Ephemeriden aus.

Hochgenau wertet nur die Daten aus, für die präzise Ephemeriden zur Verfügung stehen.

Warnung: Wenn der gewählte Ephemeridentyp nicht für alle Daten des Projekts gilt, werden nur die Daten, für die er gilt, ausgewertet.

Verarbeitung

Lösungstyp

Fixiert gibt an, dass fixierte oder Float-Lösungen zulässig sind, je nachdem, wie die Phasenmehrdeutigkeitssuche gelöst werden kann.

Float lässt nur Float-Lösungen zu.

Frequenz

Nur L1 wertet nur auf der L1-Frequenz übertragene Daten aus.

Zweifrequenz (L1, L2) wertet nur auf der L1- und L2-Frequenz übertragene Daten aus (sofern eine entsprechende Lizenz vorhanden ist).

Mehrere Frequenzen wertet auf den Frequenzen L1, L2 und L5 übertragene Daten aus (sofern eine entsprechende Lizenz vorhanden ist).

Residuen generieren

Ja generiert eine Residuendatei für jede verarbeitete Besetzung.

Nein verhindert das Erstellen von Residuendateien.

Verarbeitungsintervall

Wählen Sie das Intervall (in Sekunden), in dem Felddaten für die Basislinienverarbeitung verwendet werden sollen. Wenn das gewählte Intervall kleiner als das Messintervall ist, wird das Messintervall verwendet.

Wählen Sie Alle Daten verwenden, um das Messintervall zu verwenden.

Tipp: Bei Wahl eines längeren Intervalls ist die Basislinienverarbeitung schneller abgeschlossen.

Qualität

Annahmekriterien

Deaktivieren Sie ein Kontrollkästchen, damit die horizontale und vertikale Genauigkeit nicht verwendet wird, um eine Basislinie als bestanden oder nicht bestanden zu bewerten (Annahmekriterien).

Wenn Sie die Kriterien aktivieren, geben Sie Toleranzen in die Felder Markierungsfahne und Fehler ein. Verwenden Sie das Format konstanter Anteil + Teile pro Million, um die erforderliche Lage- und Höhengenauigkeit für das Markieren einer ausgewerteten Basislinie festzulegen.

Wird eine Basislinie als fehlerhaft markiert, wird sie deaktiviert und kann nicht im Projekt gespeichert werden.

Optionale Annahmekriterien verwenden

Aktivieren Sie dieses Kontrollkästchen, um die Felder für Optionale Annahmekriterien zu öffnen.

Optionale Annahmekriterien

Wenn Verhältnis < verwendet das Verhältnis nicht in den Annahmekriterien, wenn das Kontrollkästchen deaktiviert ist.

Das Verhältnis (Quotient oder Ratio) gibt an, wie gut die Mehrdeutigkeiten gelöst werden konnten. Hohe Werte gelten als besser.

Wenn RMS (Zweifrequenz) > verwendet den Effektivwert (RMS) für reine L1-Daten nicht in den Annahmekriterien, wenn das Kontrollkästchen deaktiviert ist.

RMS ist ein Maß für das Messrauschen. Kleinere RMS-Werte gelten als besser.

Hinweis: Diese Option ist nur verfügbar, wenn Sie eine Lizenz für die Verarbeitung von Mehrfrequenz- bzw. Glonass-Daten besitzen.

Satelliten

Elevationsmaske

legt den Höhenwinkel (in Grad) fest, unter dem Satellitendaten während der Verarbeitung ignoriert werden.

Passen Sie diesen Winkel gegebenenfalls an Hindernisse im Projektgebiet an.

GPS, Glonass und Galileo

Deaktivieren Sie auf diesen Registern die Satellitennummern, die bei der Verarbeitung ignoriert werden sollen. Deaktivieren Sie ein Kontrollkästchen, wenn ein Satellit während der Messung als „Unhealthy“ gekennzeichnet war.

Trimble-Empfänger übergeben Informationen zu diesem Status automatisch an diese Software. RINEX-Dateien enthalten nicht immer exakte Hinweise zu diesem Status. Verwenden Sie in diesem Fall diese Einstellung, um unhealthy Satelliten aus der Verarbeitung auszuschließen. Die Option ist auch nützlich, wenn ein niedrig stehender Satellit für Rauschen in der Lösung sorgt.

Alle

Kein

aktiviert oder deaktiviert alle Satellitenkästchen.

Verwandte Themen

Auswählen von Projekteinstellungen

Erstellen von Projektvorlagen


Netzausgleichungseinstellungen

Über die Netzausgleichungseinstellungen legen Sie fest, wie verarbeitete Basislinien in Netzen ausgeglichen werden.

So rufen Sie die Einstellungen auf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie im linken Fenster auf Netzausgleichung.
  3. Klicken Sie in jeden Abschnitt, um die Optionen aus der folgenden Tabelle einzusehen oder zu wählen.
  4. Klicken Sie abschließend auf OK.

Optionen

Netzausgleichungsstile

Siehe Anwenden eines Netzausgleichungsstils.

Allgemein

Allgemein

Maximal zulässige Iterationen dient zum Eingeben der maximalen Anzahl von Berechnungen für die Ausgleichung, um die festgelegte Residuentoleranz zu erreichen.

Terrestrisch

Höhenausgleichung durchführen legt fest, ob die Höhenunterschiede aus Totalstationsmessungen berechnet werden sollen oder nicht.

Mittlerer Winkel gibt an, ob die Messungen, aus denen mittlere Winkel bestehen, als Einzelmessungen oder als Mittelwerte verwendet werden. Das beeinflusst die Fehlerschätzung, nicht jedoch die Positionen.

Kovarianzanzeige

Horizontal

Genauigkeit darstellen als wählt das Verfahren zum Darstellen der Horizontalgenauigkeit (2D P) als Proportionalfehler. Für die Horizontalgenauigkeit ist der Abstand als Horizontalabstand zwischen Punkten definiert. Wählen Sie eine dieser Optionen:

  • Ratio drückt die Horizontalgenauigkeit in Einheiten eines Teils von X aus, wobei gilt: X = Abstand ÷ P.
  • ppm drückt die Horizontalgenauigkeit in Einheiten eines von X Teilen pro Million aus, wobei gilt: X = Abstand × P × 1,0e-06.
  • Kein blendet die Anzeige der Horizontalgenauigkeit aus.

Linearer Fortpflanzungsfehler (E) wählt den zweidimensionalen (horizontalen) linearen Fortpflanzungsfehler für den Netzausgleichungsstil. Der berechnete lineare Fortpflanzungsfehler liegt bei 1 Sigma, unabhängig von den eindimensionalen und zweidimensionalen Sigmaskalaren. Wählen Sie eine dieser Optionen:

  • US nutzt die Standardabweichung der ausgeglichenen horizontalen (2D) oder Schrägstrecke (3D).
  • Kanadisch nutzt die größte große Halbachse des relativen 2D- oder 3D-Fehlerellipsoids.
  • Bomford nutzt die Wurzel der Summe der relativen 2D- oder 3D-Fehlervarianzen.
  • Sphärisch nutzt das Mittel der relativen 2D- oder 3D-Standardabweichungen.

Konstanter Term (C) dient zum Eingeben eines Wertes in der aktuellen Projektmaßeinheit. Der Term muss zwischen 0,0 m (0,0 US-Fuß) und 0,1 m (0,3 US-Fuß) liegen.

Dreidimensional

Genauigkeit darstellen als wählt das Verfahren zum Darstellen der dreidimensionalen (3D) Genauigkeit (P) als Proportionalfehler. Für die dreidimensionale Genauigkeit ist der Abstand als Schrägstrecke zwischen Punkten definiert. Wählen Sie eine dieser Optionen:

  • Ratio drückt die Horizontalgenauigkeit in Einheiten eines Teils von X aus, wobei gilt: X = Abstand ÷ P.
  • ppm drückt die Horizontalgenauigkeit in Einheiten eines von X Teilen pro Million aus, wobei gilt: X = Abstand × P × 1,0e-06.
  • Kein blendet die Anzeige der Horizontalgenauigkeit aus.

Linearer Fortpflanzungsfehler (E) wählt den dreidimensionalen linearen Fortpflanzungsfehler für den Netzausgleichungsstil. Der berechnete lineare Fortpflanzungsfehler liegt bei 1 Sigma, unabhängig von den eindimensionalen und zweidimensionalen Sigmaskalaren. Wählen Sie eine dieser Optionen:

  • US nutzt die Standardabweichung des ausgeglichenen horizontalen (2D) oder Schrägfehlers (3D).
  • Kanadisch nutzt die größte große Halbachse der relativen 2D- oder 3D-Fehlerellipse.
  • Bomford nutzt die Wurzel der Summe der relativen 2D- oder 3D-Fehlervarianzen.
  • Sphärisch nutzt das Mittel der relativen 2D- oder 3D-Standardabweichungen.

Konstanter Term (C) dient zum Eingeben eines Wertes in der aktuellen Projektmaßeinheit. Der Term muss zwischen 0,0 m (0,0 US-Fuß) und 0,1 m (0,3 US-Fuß) liegen.

Allgemein

Skalar bei linearem Fehler (S) zeigt den Faktor zum Skalieren von Genauigkeiten auf den gewünschten Vertrauensbereich an. Beim Skalieren relativer Kovarianzmatrizen wird der lineare Fortpflanzungsfehler quadriert.

Kovarianzanzeige für horizontale Skalare

Für die Verfahren US, Bomford und Sphärisch stehen folgende Optionen zur Verfügung:

  • 1,000 1 Sigma
  • 1.969 (95%)
  • 2.575 (99%)

Für das Verfahren Kanadisch stehen folgende Optionen zur Verfügung:

  • 1.000 (39%)
  • 2.447 (95%)
  • 3.035 (99%)

Kovarianzanzeige für 3D-Skalare

Für die Verfahren US, Bomford und Sphärisch stehen folgende Optionen zur Verfügung:

  • 1,000 1 Sigma
  • 1.969 (95%)
  • 2.575 (99%)

Für das Verfahren Kanadisch stehen folgende Optionen zur Verfügung:

  • 1.00 (20%)
  • 2.80 (95%)
  • 3.37 (99%)

Hinweis: Legen Sie den Vertrauensbereich im Abschnitt Anzeige Konfidenzniveau der Berechnungseinstellungen fest.

Auf die beobachteten Linien beschränken

  • Ja beschränkt die Anzeige der Kovarianzterme.

    Ist diese Option gewählt, wirkt sich dies nicht auf die endgültigen Ausgleichungsergebnisse aus. Lediglich die Anzeige der Kovarianzterme zwischen Punkten, die nicht durch Beobachtungen verbunden sind, wird unterdrückt.

  • Nein berechnet die Kovarianzterme zwischen allen möglichen Permutationen von Punktpaaren im Netz.

In großen Netzen kann die Liste der Kovarianzterme im Netzausgleichungsbericht sehr lang sein.

Transformationen

GNSS

Breiten- und Längenabweichung berechnen: Ja verwendet Breitengrad- und Längengradabweichungen, um GNSS-Vektoren ins lokale Datum zu transformieren.

Azimutdrehung berechnen: Ja verwendet die Azimutdrehung, um GNSS-Vektoren in das lokale Datum zu transformieren.

Skalierungsfaktor berechnen: Ja verwendet den Maßstabsfaktor, um GNSS-Vektoren in das lokale Datum zu transformieren.

Terrestrisch

Azimutdrehung berechnen: Ja verwendet die Azimutdrehung, um Azimute in das lokale Datum zu transformieren.

Verwandte Themen

Ausgleichen eines Netzes

Auswählen von Projekteinstellungen


Einstellungen für Vorgabe-Standardabweichungen

Eine Standardmessabweichung oder ein Aufstellfehler ist eine statistische Schätzung des Fehlers, gemäß der 68 Prozent einer unendlichen Anzahl von Beobachtungen theoretisch absolute Fehler haben, die nicht über diesen Wert hinausgehen. Im Abschnitt Vorgabe-Standardabweichungen im Dialog Projekteinstellungen haben Sie folgende Möglichkeiten:

  • Legen Sie fest, ob die tatsächlichen Standardabweichungswerte aus der importierten Datei oder die Vorgabe-Standardabweichungen aus dem Dialog Projekteinstellungen verwendet werden sollen.
  • Wenn der Dialog Projekteinstellungen als Quelle dient, müssen Sie die zu nutzenden Vorgabe-Standardabweichungen angeben.

Wenn Sie ob die Standardabweichungswerte aus der importierten Datei vorgeben, aber die Datei diese nicht enthält, werden die Vorgaben aus dem Dialog Projekteinstellungen verwendet.

Hinweis: Standardabweichungen für Instrumente werden normalerweise vom Instrumentenhersteller veröffentlicht.

So legen Sie die Einstellungen für Vorgabe-Standardabweichungen fest:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Wählen Sie im linken Fenster Vorgabe-Standardabweichungen.
  3. Klicken Sie in jeden Abschnitt, um die verfügbaren Optionen einzusehen oder zu wählen. Zu jeder Option wird im unteren Teil des Dialogs ein Informationstext angezeigt.
  4. Klicken Sie abschließend auf OK.

Verwandte Themen

Auswählen von Projekteinstellungen

Ausgleichen eines Netzes

Prüfen von statischen und kinematischen Daten

Ablauf für Totalstationsdaten

Ablauf für Nivellementdaten


Verarbeitungseinstellungen für Objektcodes

Legen Sie in den Einstellungen für die Objektcodeverarbeitung fest, wie die Objektcodes verarbeitet werden sollen.

So legen Sie die Verarbeitungseinstellungen für Objektcodes fest:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Wählen Sie im linken Fenster Objektcodeverarbeitung.
  3. Legen Sie die Optionen wie in der folgenden Tabelle gezeigt fest.
  4. Klicken Sie abschließend auf OK.

Optionen

Allgemein

Nachkommastellen

legt fest, wie viele Nachkommastellen für numerische Attribute (reelle Zahlen) angezeigt werden sollen, falls keine Objektdefinitionen ins Projekt importiert wurden.

Verarbeitung

Objektdefinitionsdatei

gibt die Objektdefinitionsdatei (FXL) an, aus der die Objektdefinitionen in die Objektdefinitionsbibliothek des Projekts importiert werden sollen. Objektdefinitionen werden zum Verarbeiten der Objektcodes im Projekt benötigt. Im Normalfall wählen Sie hier dieselbe Objektdefinitionsdatei (FXL), die auch im Feld verwendet wurde.

Hinweise:
- Wenn Sie neue Objektdefinitionen importieren, werden bereits ins Projekt importierte Definitionen gelöscht. Außerdem werden die Ergebnisse einer eventuellen Objektverarbeitung verworfen. Sie müssen die Objektcodes im Projekt mit den neu importierten Objektdefinitionen erneut verarbeiten.
- Sie können im Fenster Importieren auch Objektdefinitionen aus einer bestimmten Objektdefinitionsdatei (FXL) importieren (siehe Importieren von Objektdefinitionsdateien (FXL)). Oder Sie importieren Objektdefinitionen beim Importieren einer Projektdatei (JOB) oder einer JobXML-Datei (JXL), die einen Verweis auf eine Objektdefinitionsdatei (FXL) enthält. In beiden Fällen wird die gewählte Datei im Feld Objektdefinitionsdatei des Dialogs Projekteinstellungen angezeigt.

Bei Attributänderung neuen Linienzug erzeugen

„Ja“ erzeugt für jedes Segment, in dem sich ein Knotenattribut vom vorhergehenden Knoten des Linienobjekts unterscheidet, einen neuen Linienzug. Jeder neue Linienzug enthält den zugewiesenen Objektattributwert im Fenster Eigenschaften.

„Nein“ erzeugt nur einen Linienzug für alle Knoten des Linienobjekts, auch wenn sich diese in den Attributwerten unterscheiden. Für uneinheitliche Attributwerte wird in den Eigenschaften des Linienzuges „*Unterschiedlich*“ angezeigt.

Verwandte Themen

Auswählen von Projekteinstellungen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Importieren von Objektdefinitionsdateien (FXL)

Objektdefinitionsmanager


Abkürzungseinstellungen

Mit Abkürzungseinstellungen können Sie die Notationen für Klassifizierungen des horizontalen und vertikalen Kurvenbandes im Bericht zur Kurvenbandgeometrie steuern.

So rufen Sie die Einstellungen auf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie im linken Fenster auf Abkürzungen.

Verwandte Themen

Auswählen von Projekteinstellungen


Auswählen der lokalen Standorteinstellungen

Geben Sie lokale Standorteinstellungen ein, um ein Grundkoordinatensystem zu erzeugen, das Höhendifferenzen zwischen dem Projektgebiet und dem Ellipsoid ausgleicht. Der Maßstabsfaktor kann für Sie berechnet werden.

Sie sollten lokale Standorteinstellungen für das Projektgebiet zu Projektbeginn definieren, da diese Daten in Berechnungen verwendet werden. Die Anwendung nutzt ...

  • den Projekt-Breitengrad, um den Erdradius zu berechnen.
  • Projekt-Breitengrad und -Längengrad, um den Gittermaßstabsfaktor zu definieren.
  • die Projekthöhe als Standardhöhe und zum Berechnen des Höhenfaktors.

So legen Sie lokale Standorteinstellungen fest:

  1. Wählen Sie Projekt > Lokale Standorteinstellungen. Das Befehlsfenster Lokale Standorteinstellungen erscheint.
  2. Wählen Sie ein Koordinatensystem in der Liste Koordinatentyp. Vorgenommene Änderungen wirken sich sofort aus.

    Bei Wahl von Gitternetz:

    1. Klicken Sie in das Feld Hochwert.

    2. Wählen Sie einen Punkt in der Grafikansicht und rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie Koordinaten in die Felder Hochwert und Rechtswert ein, um den Standort zu bestimmen.

    3. Wählen Sie einen Punkt in der Grafikansicht und rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie einen Wert in das Feld Höhe ein.

    Bei Wahl von Lokal oder Global:

    1. Klicken Sie in das Feld Breitengrad.

    2. Wählen Sie einen Punkt in der Grafikansicht und rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie Koordinaten in die Felder Breitengrad und Längengrad ein, um den Standort zu bestimmen.

    3. Wählen Sie einen Punkt in der Grafikansicht und rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie einen Wert in das Feld Ellipsoidische Höhe ein.

  3. Geben Sie einen Wert in das Feld Grundskalierungsfaktor ein, oder aktivieren Sie das Kontrollkästchen Berechne Grundskalierungsfaktor aus der Lage des Projekts, um den Wert zu berechnen.
  4. Klicken Sie auf OK, um den Dialog zu schließen.

So zeigen Sie die lokalen Standorteinstellungen an:

  1. Wählen Sie Projekt > Projekteinstellungen. Der Dialog Projekteinstellungen erscheint.
  2. Wählen Sie Koordinatensystem und dann Lokaler Standort. Die Einstellungen für den lokalen Standort werden schreibgeschützt angezeigt.

Verwandte Themen

Koordinatensystemeinstellungen

Kalibrieren eines Standorts


Optionen für lokale Standorteinstellungen

Mit diesen Optionen definieren Sie den lokalen Standort des aktuellen Projekts. Sie finden sie im Befehlsfenster Lokale Standorteinstellungen.

Optionen

Projekt-Standort

Koordinatentyp

Gitter dient zum Eingeben von Hochwert, Rechtswert, Höhe in einem Gittersystem.

Lokal dient zum Eingeben von ellipsoidischem Breitengrad, Längengrad und Höhe in einem lokalen Datum.

Global dient zum Eingeben von globalem ellipsoidischem Breitengrad, Längengrad und Höhe in einem globalen Datum.

Bodenkoordinaten

Grund-skalierungsfaktor

bestimmt den Faktor, mit dem Gitterabstände in Grundabstände umgewandelt werden.

Berechne Grund-skalierungsfaktor aus der Lage des Projekts

berechnet den Grundskalierungsfaktor automatisch. Der Wert ist ein Produkt des Gitterfaktors (der aus dem horizontalen Projektstandort bestimmt wird) und dem Höhenskalierungsfaktor (der aus dem vertikalen Projektstandort bestimmt wird).

Hinweis: Wenn Berechne Grundskalierungsfaktor aktiviert ist, steht das Feld Grundskalierungsfaktor nicht zur Verfügung.

Koordinatenanzeige

Negativer Hochwert-Offset

Negativer Rechtswert-Offset

bestimmt die Additionskonstante für Hoch- und Rechtswerte.

Ein Beispiel: Wenn Sie Folgendes eingeben:

  • Negativer Hochwert-Offset:
    -6.540.000

Gilt:

  • Ein Hochwert von 6.542.111 wird zu
    2.111

Verwandte Themen

Kalibrieren eines Standorts

Auswählen der lokalen Standorteinstellungen


Eine Ansicht oder einen Bericht drucken

Sie können eine Grafikansicht an ein beliebiges Windows-unterstütztes Gerät senden. Sie können einen Bericht auch mit Hilfe des Befehls Drucken im Standard-Webbrowser ausdrucken.

So wählen Sie einen Drucker aus:

  1. Wählen Sie Datei > Seite einrichten.
  2. Legen Sie im Dialog Seite einrichten die Papiergröße, die Ausrichtung und die Ränder fest.
  3. Klicken Sie auf Drucker. Der zweite Dialog Seite einrichten wird angezeigt.
  4. Wählen Sie in der Namensliste den erforderlichen Drucker aus.
  5. Klicken Sie in beiden Dialogen auf OK.

Hinweis: Sie können auch innerhalb des Befehls Drucken einen Drucker aussuchen.

So erstellen Sie eine Druckvoransicht:

  1. Klicken Sie auf die Ansicht, die Sie drucken möchten, um sie zu aktivieren.
  2. Führen Sie einen der folgenden Schritte durch:
    • Wählen Sie Datei > Druckvoransicht.
    • Klicken Sie auf das [image] Symbol.

    Der Dialog Druckvoransicht wird geöffnet.

  3. Im Dialog Druckvoransicht können Sie:
    • die Planansicht Ihres Projekts anzeigen
    • die Ansicht ein- oder auszoomen
    • das Seitenlayout auswählen
    • Klicken Sie auf das [image] Symbol, um den Druckvorgang zu starten oder zu Schließen.

      Hinweis: Wenn Sie diese Option verwenden, können Sie einen Druckauftrag nicht abbrechen.

So führen Sie den Druckvorgang aus:

  1. Führen Sie einen der folgenden Schritte durch:
    • Wählen Sie Datei > Drucken.
    • Drücken Sie die Tastenkombination Strg + P
    • Klicken Sie auf das [image] Symbol.
  2. Wählen Sie den Drucker, den Seitenbereich und die Anzahl der zu druckenden Seiten aus.
  3. Klicken Sie auf OK.

Verwandte Themen

Der Befehl Seite einrichten

Der Befehl Druckvoransicht


Einrichten geodätischer Referenzdaten

In diesem Kapitel

Grundlagen zu geodätischen Referenzdaten

Definieren des Koordinatensystems

Verwenden von Bezugssystemen (Daten)

Definieren von Projektionen

Verwenden von Geoiden

Kalibrieren eines Standorts


Grundlagen zu geodätischen Referenzdaten

Diese Software verwendet ein Koordinatensystem, um Messungen von einer gekrümmten Oberfläche (der Erde) in eine Ebene (eine Karte oder einen Plan) umzuwandeln. So wird zum Beispiel ein Koordinatensystem verwendet, um die Gitterkoordinaten für einen mit GPS gemessenen Punkt zu berechnen (GPS-Messungen werden auf dem WGS-84-Ellipsoid gemessen).

Ein Koordinatensystem kann aus folgenden Elementen bestehen:

  • einer Datumstransformation (zwischen dem WGS-84-Ellipsoid und dem lokalen Ellipsoid),
  • einer Projektion,
  • einem Geoidmodell,
  • einer GPS-Kalibrierung (bestehend aus einer horizontalen Ausgleichung und einer vertikalen Ausgleichung).

Sie müssen für jedes Projekt ein Koordinatensystem auswählen. Wenn kein System vorliegt oder Sie nicht wissen, welches System Sie auswählen sollen, verwenden Sie die Standardprojektion.

Hinweis: Stellen Sie sicher, dass die Punkte in einem Projekt, entsprechend der Eigenschaften der verwendeten Projektion, innerhalb eines annehmbaren Abstands vom Projektionsursprung liegen.

Hinweis: Die Software bietet keine direkte Unterstützung für Daten, die bei Verwendung von RTCM-Transformationsnachrichten in der Außendienstsoftware erfasst wurden. Falls RTCM-Transformationsnachrichten verwendet wurden, müssen Sie die gemessenen Punkte als CSV-Dateien exportieren, damit sie in der Software verwendet werden können. Die CSV-Dateien können direkt vom Feldrechner aus in die Software importiert werden.

Koordinatensystem-Datenbank

Die Koordinatensystem-Datenbank wird in einer Datei mit dem Namen Current.csd gespeichert. Sie enthält alle Koordinatensysteminformationen. Die Büro-Software bietet eine umfangreiche Reihe an veröffentlichten Koordinatensystemen weltweit. Verwenden Sie Coordinate System Manager, um Koordinatensysteme, Zonen, Standorte, Datumstransformationen, Ellipsoide und Geoidmodelle zu definieren oder zu bearbeiten.

Verwandte Themen

Ändern des Koordinatensystems

Coordinate System Manager

Definieren von Koordinatensystemen

Wiederherstellen der Originalkoordinatensystemdatei


Definieren des Koordinatensystems

In diesem Abschnitt

Ändern des Koordinatensystems

Definieren von Koordinatensystemen

Wiederherstellen der Originalkoordinatensystemdatei

Coordinate System Manager

Nur-Maßstabsprojektion


Coordinate System Manager

Der Coordinate System Manager ist ein Standalone-Dienstprogramm, das Ihnen Zugriff auf Ihre Koordinatensystemdatenbank gewährt (Current.csd). Verwenden Sie den Manager, um Koordinatensysteme zu erstellen oder zu entscheiden, welche Koordinatensysteme, Geoidmodelle und Gelände Sie in Ihrem Projekt verwenden möchten.

So öffnen Sie den Coordinate System Manager:

  • Wählen Sie Extras > Coordinate System Manager aus.

Hinweis: Der Coordinate System Manager verfügt über ein eigenes Hilfe-System. Öffnen Sie das Hilfsprogramm und wählen Sie Hilfe > Hilfethemen aus oder drücken Sie die Taste [F1] innerhalb des Programms.

Verwandte Themen

Das Koordinatensystem ändern

Koordinatensysteme

Ein neues Koordinatensystem definieren

Die ursprüngliche Koordinatensystem-Datei wiederherstellen


Nur-Maßstabsprojektion

Sie können Messdaten mithilfe einer Nur-Maßstabsprojektion importieren. Da die Software keine globalen oder lokalen Koordinaten aus Gitterpositionen in einer reinen Maßstabsprojektion berechnen kann, stehen nicht alle Funktionen zur Verfügung. Beachten Sie daher beim Arbeiten mit Nur-Maßstabsprojektionen die folgenden Hinweise:

  • Sie können einen Maßstabsfaktor für die Nur-Maßstabsprojektion angeben, und zwar während des Imports und nach dem Importieren im Abschnitt Koordinatensystem des Dialogs Projekteinstellungen.
  • Die Befehle Punkt erstellen und Koordinate hinzufügen dienen zum Eingeben von Rasterpunkten oder Koordinaten im Maßstab.
  • Die Befehle Einstellungen lokale Projektion und Kalibrierung/Örtliche Anpassung sind deaktiviert.
  • Der Befehl Richtungswinkel/Strecke stellt nur Abstände im Gitter und im Messhorizont zur Verfügung.
  • Der Bericht Punktliste enthält nur Gitterdaten.

Beim Arbeiten mit Koordinatensystemdaten und Daten aus reinen Maßstabsprojektionen in einem Projekt müssen Sie folgende Hinweise beachten:

  • Beim Importieren von Daten in Nur-Maßstabsprojektionen in ein Projekt, dass bereits Koordinatensystemdaten enthält, werden die Daten der reinen Maßstabsprojektion in das bestehende Koordinatensystem umgewandelt.
  • Beim Importieren von Koordinatensystemdaten in ein Projekt, dass Daten in Nur-Maßstabsprojektionen enthält, werden die Daten der reinen Maßstabsprojektion in das bestehende Koordinatensystem umgewandelt.


Verwenden von Bezugssystemen (Daten)

In diesem Abschnitt

Erstellen einer Datumgitterdatei

Datumgitteroptionen


Erstellen einer Datumgitterdatei

Wenn Sie für das Projekt ein Koordinatensystem gewählt haben, das ein Datum verwendet, und dieses Datum noch nicht definiert wurde, müssen Sie es vor dem Übertragen zu einem Feldgerät erstellen.

Dazu müssen Sie ein Koordinatensystem mit dem passenden Datum auswählen. Wenn Sie wissen, welches Koordinatensystem das benötigte Datum verwendet, können Sie es auswählen, um dessen DGF-Dateien in eine einzelne CDG-Datei für die Übertragung zu vereinen.

Hinweis: Wenn Sie Daten in ein Projekt übertragen oder importieren, muss das Datum der Importdaten mit dem Datum des Projekt-Koordinatensystems übereinstimmen.

  1. Wählen Sie Projekt > Projekteinstellungen. Der Dialog Projekteinstellungen erscheint.
  2. Klicken Sie auf Koordinatensystem und dann im linken Fenster auf Datumstransformation.
  3. Überprüfen Sie die Parameter. Sie können nur eine Datumgitterdatei erstellen, wenn die Felder Breitengrad-Gitterdatei und Längengrad-Gitterdatei mit DGF-Dateien angezeigt werden. Wenn dies der Fall ist, klicken Sie auf OK, und fahren Sie mit Schritt 9 fort.
  4. Wenn keine DGF-Dateien angezeigt werden, klicken Sie unten im Dialog auf Ändern. Der Dialog Koordinatensystem wählen erscheint.
  5. Wählen Sie Kürzlich verwendet System.
  6. Klicken Sie auf [image] oder auf [image] oder drücken Sie BildAuf oder BildAb, um die verfügbaren Koordinatensysteme anzuzeigen.
  7. Wenn ein Koordinatensystem mit dem benötigten Datum angezeigt wird, klicken Sie auf Fertig stellen. Der Dialog Projekteinstellungen wird aktualisiert.
  8. Prüfen Sie, ob in den Feldern Breitengrad-Gitterdatei und Längengrad-Gitterdatei DGF-Dateien angezeigt werden. Diese Dateien werden zu einer Datumsgitterdatei (CDG) kombiniert, die Sie speichern und zu Feldgeräten übertragen können.
  9. Klicken Sie auf OK, um den Dialog Projekteinstellungen zu schließen.
  10. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Datumgitter.
    • Schließen Sie ein Gerät an und klicken Sie im Fenster Gerät auf Aufgaben. Wählen Sie Datumgitterdatei (DGF) übertragen.

    Das Befehlsfenster Datumgitter erscheint. Die DGF-Dateien erscheinen in der Gruppe Projektdatumgitter.

  11. Klicken Sie unten im Befehlsfenster auf Erstellen. Der Dialog Speichern als erscheint.
  12. Übernehmen Sie den Vorgabenamen und klicken Sie auf Speichern. Die Datumgitterdatei wird in der Liste Datumgitterdateien (.cdg) angezeigt. Sie kann nun auf einen Feldrechner übertragen werden.

Verwandte Themen

Übertragen von Datumgitterdateien


Datumgitteroptionen

Mit diesen Optionen wählen Sie eine Datumdatei, die zu einem Feldrechner übertragen werden soll. Sie finden sie im Befehlsfenster Datumgitter.

Hinweis: Klicken Sie auf den unteren Gruppenkopf, um zwischen dem aktuellen Projektdatum und einer gespeicherten Datumgitterdatei umzuschalten.

Optionen
Ordner | Wählen Sie den (oder navigieren Sie zu dem) Ordner, in dem die Datumgitterdateien (CDG) abgelegt wurden.
Datumgitterdateien (.cdg) | zeigt die Namen der verfügbaren Datumgitterdateien an.
Beschreibung | zeigt die von den Daten abgedeckten Bereiche an.
Größe | zeigt die Dateigröße an. Wenn Dateien größer als 1 MB sind, kann das Übertragen eine Weile dauern.
Projekt-/Gewähltes Datumgitter | Wenn Sie eine Datumgitterdatei in der Liste gewählt haben, werden Einzelheiten dazu angezeigt. Wenn Sie keine Datumgitterdatei gewählt haben, werden hier Einzelheiten zum Datum angezeigt, das im Koordinatensystem des Projektes verwendet wird.
Upload | überträgt beim Klicken die Datumgitterdatei auf das angeschlossene Feldgerät.
Erstellen | speichert eine neue Datumgitterdatei.
Projektdatum verwenden (über das Kontextmenü) | Aktivieren Sie diesen Punkt vor dem Übertragen, wenn Sie nur eine temporäre Kopie des aktuellen Projektdatums übertragen möchten, anstatt eine der dauerhaft gespeicherten Datumgitterdateien aus der Liste zu übertragen. Upload zum Gerät steht ebenfalls über das Kontextmenü zur Verfügung.

Verwandte Themen

Erstellen einer Datumgitterdatei

Übertragen von Datumgitterdateien


Definieren von Projektionen

Verwenden Sie einen Ursprungsversatz beim Definieren einer Projektion, wenn Sie GNSS-Rohdaten importieren, für die noch keine Projektion festgelegt wurde.

So definieren Sie eine Projektion:

  1. Importieren Sie die GNSS-Rohdaten und tragen Sie sie ein. Wenn keine zugehörige Projektion existiert, erscheint der Dialog Projektionsdefinition.
  2. Geben Sie bei Bedarf Gitterkoordinaten in die Felder Hochwert und Rechtswert ein, um die besten bekannten Gitterkoordinaten für den Ursprung festzulegen.
  3. Klicken Sie auf OK. Die neuen Koordinaten werden als Ursprung der Projektion benutzt.

Verwandte Themen

Einlesen von GNSS-Daten

Optionen für lokale Projektionseinstellungen


Verwenden von Geoiden

In diesem Abschnitt

Geoidoptionen

Definieren eines Geoid-Teilgitters

Optionen für Geoid-Teilgitter

Änderungen bei der Interpolation von Geoidmodellen


Geoidoptionen

Mit diesen Optionen wählen Sie eine Geoiddatei, die zu einem Feldrechner übertragen werden soll. Sie finden sie im Befehlsfenster Geoid-Teilgitter.

Optionen
i_change coordinate system | Klicken Sie hierauf, um den Dialog Koordinatensystem wählen anzuzeigen, und ein kürzlich verwendetes Koordinatensystem auszuwählen oder ein neues für das Projekt zu definieren.
Ordner | Wählen Sie den (oder navigieren Sie zu dem) Ordner, in dem die Geoidgitterdateien (GGF) abgelegt wurden.
Datei (GGF-Dateien) | zeigt die Namen der verfügbaren Geoidgitterdateien an. Wenn Geoid-Teilgitterdateien definiert wurden, werden sie nach der vollständigen Geoidgitterdatei angezeigt.
Beschreibung | zeigt die von den Geoiden abgedeckten Bereiche an.
Größe | zeigt die Dateigröße an. Wenn Dateien größer als 1 MB sind, kann das Übertragen eine Weile dauern.
Upload | überträgt beim Klicken die Geoidgitterdatei auf das angeschlossene Feldgerät. Der Befehl ist nur verfügbar, wenn ein Gerät angeschlossen ist und der Befehl über die Schaltfläche Aufgabe gestartet wurde.
Teilgitter erstellen | definiert einen Teilbereich der Geoiddatei. Dadurch läuft die Übertragung schneller und es wird weniger Speicher auf dem Feldrechner belegt.

Verwandte Themen

Definieren eines Geoid-Teilgitters

Übertragen von Geoiddateien zu Feldrechnern


Definieren eines Geoid-Teilgitters

Wenn die Geoiddatei, die Sie für die Datenerfassung verwenden möchten, zu groß ist, können Sie ein Teilgitter des Projektgebiets definieren, bevor Sie die Datei zum Feldrechner übertragen. Die Übertragung läuft schneller und die Datei benötigt weniger Platz auf dem Feldrechner.

Hinweis: Wenn Sie Daten in ein Projekt übertragen oder importieren, muss das Geoid-Teilgitter der Importdaten zum Geoid des Projekt-Koordinatensystems passen.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So erstellen Sie ein Geoid-Teilgitter:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Geoid-Teilgitter.
    • Schließen Sie ein Gerät an und klicken Sie im Fenster Gerät auf Aufgaben. Wählen Sie Geoiddatei (GGF) übertragen.

    Das Befehlsfenster Geoid-Teilgitter erscheint.

  2. Wählen Sie bei Bedarf den Ordner mit Geoiddateien in der Liste Ordner (.ggf) oder klicken Sie auf [image] und navigieren Sie zum Ordner.

    Hinweis: Der Speicherpfad für GGF-Dateien richtet sich nach dem Betriebssystem:
    Bis einschließlich Windows® XP lautet er C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Trimble\GeoData (es sei denn, Trimble® Geomatics OfficeTM (TGO) war zuvor installiert). Wenn TGO vor dieser Software installiert wurde, lautet der Pfad C:\Programme\Gemeinsame Dateien\Trimble\GeoData.
    Unter Windows VistaTM lautet der Pfad C:\ProgramData\Trimble\GeoData\ oder C:\Programme\Gemeinsame Dateien\Trimble\GeoData\.

  3. Wählen Sie eine Geoiddatei in der Liste Geoiddatei (.ggf).
  4. Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü Teilgitter erstellen. Der Dialog Geoid-Gitterdatei erstellen erscheint. Der gesamte Globus ist sichtbar; das Geoid wird zentriert. In der Gruppe Geoiddateieigenschaften wird die Größe des gesamten Geoids im Feld Größe angegeben.
  5. Geben Sie im Feld Zusatzsuffix einen Text ein, der ans Ende der Original-Geoiddatei angehängt wird, um das Teilgitter zu bezeichnen. Der vollständige Name wird angezeigt, während Sie das Suffix eingeben. Wenn Sie beispielsweise Daten in Baja (Mexiko) erfassen, und Baja als Suffix für das Geoid Mexico97.ggf eingeben, lautet der vollständige Dateiname Mexico97Baja.ggf.
  6. Deaktivieren Sie bei Bedarf Grenzen oder Flüsse in der Gruppe Globuseigenschaften, um die Darstellung zu vereinfachen.
  7. Klicken Sie auf [image], um das gesamte Geoid anzuzeigen. Erläuterungen zu den anderen Anzeigewerkzeugen finden Sie unter Optionen für Geoid-Teilgitter.
  8. Klicken Sie auf [image] und ziehen Sie einen Rahmen um den Teil des Geoids, den Sie als Teilgeoid erstellen möchten. Die Größe des Geoid-Teilgitters wird im Feld Größe angezeigt.

    Hinweis: Sie können die Größe des Rahmens für das Teilgitter nicht nachträglich verändern, aber Sie können ihn beliebig oft neu zeichnen.

  9. Klicken Sie auf Speichern. Der Dialog Geoidgitterdatei speichern unter erscheint.
  10. Klicken Sie erneut auf Speichern. Die Geoid-Teilgitterdatei erscheint in der Geoidliste direkt unter der ursprünglichen Geoiddatei.

Verwandte Themen

Optionen für Geoid-Teilgitter

Übertragen von Geoiddateien zu Feldrechnern


Optionen für Geoid-Teilgitter

Vor dem Übertragen auf einen Feldrechner können Sie mit diesen Optionen einen Teilbereich einer größeren Geoiddatei definieren. Dadurch läuft die Übertragung schneller und es wird weniger Speicher auf dem Feldrechner belegt. Sie finden sie im Befehlsfenster Geoid-Gitterdatei erstellen.

Optionen

Geoiddatei-eigenschaften

Geoid

zeigt den Namen des Geoids an, auf dem das Teilgitter beruht.

Dateiname

zeigt den Namen der Geoiddatei an.

Suffix

Geben Sie hier einen Text ein, der ans Ende der Original-Geoiddatei angehängt wird, um das Teilgitter zu bezeichnen.

Größe (KB)

zeigt die ursprüngliche Geoidgröße, bis Sie den Bereich für das Teilgitter zeichnen. Danach wird die Größe des Geoid-Teilgitters angezeigt.

Teilgitter-eigenschaften

Erster Breitengrad

Erster Längengrad

zeige die Koordinaten der ersten Ecke des Rahmens für das Teilgitter an.

Zweiter Breitengrad

Zweiter Längengrad

zeige die Koordinaten der gegenüberliegenden Ecke des Rahmens für das Teilgitter an.

Globus-eigenschaften

Cursor-Breitengrad

Cursor-Längengrad

zeigen die aktuellen Cursorkoordinaten an. Wenn der Cursor nicht auf den Globus zeigt, wird der Punkt angezeigt, an dem der Cursor den Globus verlassen hat.

Grenzen der US-Staaten

schaltet die Anzeige der Grenzen der US-Bundesstaaten ein oder aus.

Landesgrenzen

blendet Landesgrenzen ein oder aus.

Große Flüsse

blendet große Wasserstraßen ein oder aus.

aktiviert das Auswahlwerkzeug. Klicken und zeichnen Sie einen Rahmen auf dem aktuellen Geoid, um die Eckpunkte des Geoid-Teilgitters festzulegen.

Umrahmte Bereiche außerhalb der Geoidgrenzen werden ignoriert.

Hinweis: Um ein Teilgitter zu löschen, klicken Sie einfach neben den Globus.

Tipp: Nachdem Sie den Rahmen für das Teilgitter gezeichnet haben, können Sie hineinklicken, um einzuzoomen.

aktiviert das Schwenkwerkzeug. Ziehen Sie die Maus bei gedrückter Taste über den Globus, um andere Bereiche zu wählen.

zeigt das gesamte Geoid an. Klicken Sie erneut darauf, um den Ausschnitt um den Faktor 2 zu vergrößern. Wählen Sie einen Punkt auf dem Globus, um den Ausschnitt um diesen Punkt zu zentrieren und einzuzoomen.

aktiviert das Auszoomwerkzeug. Klicken Sie erneut darauf, um den Ausschnitt um den Faktor 2 zu verkleinern. Wählen Sie einen Punkt auf dem Globus, um den Ausschnitt um diesen Punkt zu zentrieren und auszuzoomen.

i_zoom extents and center geoid

zeigt den gesamten Globus mit dem aktuellen Geoid in der Mitte an.

Verwandte Themen

Definieren eines Geoid-Teilgitters


Änderungen bei der Interpolation von Geoidmodellen

In bisherigen Versionen von Trimble Business Center wurden alle Trimble-Geoidmodelle (GGF-Dateien) anhand globaler Positionen (WGS-84) interpoliert. Die interpolierten Geoidseparationen wurden auf Basis globaler Höhenwerte (WGS-84) angewendet. Jetzt richtet sich die Interpolation von Geoidmodellen nach dem Referenzellipsoid des Modells, das in der Geoidmodelldatei angegeben ist. So wird bestimmt, ob das Modell für WGS-84 (global) oder ein lokales Ellipsoid konfiguriert ist. Daher können sich Höhen und orthometrische Höhen (keine Lagepositionen) in Projekten, die vor der neuen Interpolationsmethode erstellt wurden, ändern. Eine Meldung weist auf diesen Umstand hin.

Die folgenden Geoidmodelle sind von dieser Änderung betroffen:

  • NGS GEOIDXX (als LOCAL markiert)
  • EGM96 (als GLOBAL markiert)
  • OSU91A (als GLOBAL markiert)

Auf die Höhen bzw. orthometrische Höhen der meisten Anwender hat diese Änderung keinerlei Auswirkung.

Die folgende Liste führt betroffene Anwender und zu treffende Maßnahmen auf. Für weitere Hilfe wenden Sie sich an den technischen Kundendienst.

Benutzer:

Maßnahme:

Benutzer von GEOIDXX mit einer von (0,0,0) verschiedenen Transformation (zum Beispiel CORS96)

Orthometrische Höhen ändern sich, wenn sie aus GNSS-Messungen auf Basis eines Geoidmodells berechnet werden. Globale Höhen ändern sich, wenn ein Punkt mit einer orthometrischen Höhe berechnet oder eingegeben wird.

Prüfen Sie Messgebiete mit GPS-Kalibrierung (örtlicher Transformation) und führen Sie bei Bedarf eine erneute Kalibrierung durch.

Hinweis: Die meisten Benutzer von GEOIDXX sind nicht betroffen, da die üblichen State-Plane-Koordinatensysteme eine (0,0,0)-Transformation verwenden.

Benutzer von EGM96 und OSU91A

Löschen Sie alle anhand alter GGF-Dateien erstellte Teilgitter, da diese fälschlicherweise als LOCAL markiert waren.

Ersetzen Sie die gelöschten Teilgitter durch neue Teilgitter, die aus den neuen GGF-Dateien erzeugt wurden und korrekt als GLOBAL markiert sind:

  • ww15mgh.ggf
  • OSU91A.ggf

Benutzer der Koordinatensysteme für die Countys Minnesota und Wisconsin (USA)

Wechseln Sie in allen Aufgaben und Projekten zu den neu erzeugten Geoidteilgittern für diese Regionen:

  • G09-MN.ggf
  • G09-WI.ggf

Verwenden Sie keine Teilgitter auf Basis der GEOIDXX-Modelle.

Verwandte Themen

Coordinate System Manager


Kalibrieren eines Standorts

In diesem Abschnitt

Grundlagen zur GPS-Kalibrierung

Kalibrieren eines Standorts

Optionen für die Kalibrierung/örtliche Anpassung

Speichern eines Standorts als Koordinatensystem

Trennen von globalen und lokalen bzw. Gitterkoordinaten für die Standortkalibrierung

Erstellen eines Berichts zur Kalibrierung/örtlichen Anpassung


Grundlagen zur GPS-Kalibrierung

Die GPS-Kalibrierung (auch Kalibrierung/örtliche Anpassung genannt) legt die Beziehung zwischen von GNSS-Empfängern erfassten WGS-84-Daten und lokalen Passpunkten (in einem lokalen Kartennetz mit Höhen über dem Meeresspiegel) fest. Diese Beziehung wird über eine Reihe mathematischer Transformationen ausgedrückt. Mit der GPS-Kalibrierung können Sie GNSS- und lokale Passpunkte (Festpunkte) aus der Kalibrierung einander zuordnen. (GNSS-Koordinaten müssen aus GNSS-Punkten und -Beobachtungen abgeleitet werden, Gitterpunkte aus Gitterpunkten und terrestrischen Beobachtungen.) Anschließend berechnet diese Software die mathematischen Transformationen anhand der Methode der kleinsten Quadrate.

Die mathematischen Transformationen, um WGS-84-Positionen in Gitterkoordinaten umzuwandeln, sind folgende:

  1. Eine Datumstransformation, um Breitengrad, Längengrad und Ellipsoidhöhe aus WGS-84 in Breitengrad, Längengrad und Ellipsoidhöhe relativ zum Ellipsoid des lokalen Koordinatensystems umzuwandeln.
  2. Eine Kartenprojektion, um die lokalen Ellipsoidkoordinaten (Breitengrad und Längengrad) in lokale Gitterkoordinaten (Hochwert und Rechtswert) umzuwandeln. Die Höhe wird dabei nicht verändert.
  3. Ein Geoidmodell, um die WGS-84-Höhe in angenäherte Höhen über dem Meeresspiegel umzuwandeln.
  4. Eine Lageausgleichung der transformierten Gitterkoordinaten, um sie so gut wie möglich an lokale Kontrolldaten (Passpunkte) anzugleichen. Diese Ausgleichung ermöglicht lokale Variationen im Projektionssystem, die in der übergeordneten Datumstransformation nicht möglich sind.
  5. Eine Höhenausgleichung, um die Höhen über dem lokalen Ellipsoid bzw. die Geoidhöhen in lokale Höhen über dem Meeresspiegel umzuwandeln.

Die horizontale und vertikale Ausgleichung werden als Teil der Koordinatensystemdefinition für das Projekt gespeichert. Alle GNSS-Punkte in der Datenbank werden mithilfe der Kalibrierungsparameter aktualisiert, um so genauere lokale Gitterkoordinaten zu erhalten.

Sie können die neue Koordinatensystemdefinition (einschließlich der Kalibrierungsparameter) als Standort/Baustelle für künftige Projekte im selben Gebiet speichern.

Wenn Sie die Kalibrierung als Standort zur Verwendung in einem anderen Projekt speichern, müssen Sie sicherstellen, dass das gesamte Projektgebiet von den in der Kalibrierung benutzten Punkten umschlossen ist. Im folgenden Beispiel können Sie die Standortdefinition für Projekt B verwenden, nicht aber für Projekt C.

1. Bereich von Projekt C | 2. Bereich von Projekt B 3. Punkte für die Kalibrierung von Projekt A

Wenn Sie in Trimble® Survey ControllerTM eine RTK-Basis (Real Time Kinematic) über die Schaltfläche Hier starten und die Survey-Controller-Datei (.dc) in diese Anwendung übertragen, sind die Basisposition und damit alle Roverpunkte dieser Basis von unbekannter Qualität (für alle Komponenten: Lage, Höhe und Ellipsoidhöhe).

Hinweis: Wenn Sie nach einer GPS-Kalibrierung lokale Standpunkteinstellungen anwenden, wird die Kalibrierung ungültig und entfernt. Eine Fehlermeldung weist Sie darauf hin, dass die GPS-Kalibrierung beim Fortfahren gelöscht wird.

Verwenden von Geoidmodellen

Wenn das Koordinatensystem des Projekts ein Geoidmodell zur Punkthöhenbestimmung erfordert, werden Höhen direkt anhand der WGS-84-Höhen durch Interpolation mit dem Geoidmodellraster ermittelt. Es ist allerdings weiterhin möglich, eine Höhenausgleichung auf die Höhen aus dem Geoidmodell anzuwenden, um kleinere lokale Variationen zu berücksichtigen, die das großräumige Geoidmodell nicht enthält. Höhen, die aus einer vertikalen Kalibrierung stammen, werden mit dem Status Vermessungsqualität markiert.

Regeln für eine erfolgreiche Kalibrierung

  • WGS-84-Koordinaten müssen relativ zueinander korrekt sein.

Sie können mehrere autonome GNSS-Punkte erzeugen. Allerdings sollten Sie nur einen autonomen WGS-84-Punkt in der Kalibrierung verwenden. Achten Sie also darauf, nur eine Basisstation über die Schaltfläche Hier in Trimble Survey Controller festzulegen. Andere Basisstationen sollten über GNSS-Vektoren von der autonomen Basisstation festgelegt werden. Dadurch wird die Beziehung zwischen diesen definiert und Sie können eine Kalibrierung mit Punkten von jeder der Basisstationen auf korrekte Weise durchführen. Eine Beschreibung folgt:

Die nachstehende Abbildung zeigt keine Beziehung zwischen den Basisstationen:

Punkte von Basis 1 und Basis 2 sollten nicht zum Kalibrieren verwendet werden.

In der folgenden Abbildung wurde eine Beziehung zwischen den Basisstationen definiert, indem die zweite Basisstation als Punkt von der ersten Basis besetzt wurde:

Punkte von Basis 1 und Basis 2 können zum Kalibrieren verwendet werden.
  • Die bestmöglichen WGS-84-Koordinaten sollten für die anfängliche Basisstation einer Messung verwendet werden.

Die Genauigkeit von GNSS-Vektoren (Echtzeit und Postprocessing) unterliegt der Genauigkeit der Basiskoordinate. Je 10 Meter Fehler in den Basiskoordinaten kann ein Fehler bis zu 1 ppm (Part per Million) die Folge sein. Wenn der primäre WGS-84-Referenzpunkt zum Beispiel um 100 Meter falsch und die Basislinie zwei Kilometer lang ist, ergibt sich ein unnötiger Fehler von zusätzlichen zwei Zentimetern in den GNSS-Vektoren.

Verwandte Themen

Kalibrieren eines Standorts


Kalibrieren eines Standorts

Durch das Kalibrieren eines Standorts minimieren Sie die Residuen zwischen den erfassten WGS-84-RTK-Daten und lokalen Passpunkten. Zur Kalibrierung werden GNSS-Punkte den Gitterpunkten an derselben Position zugewiesen. Diese Punktpaare dienen zum Berechnen und Anwenden mathematischer Transformationen (anhand der Methode der kleinsten Quadrate), um die Transformation zu berechnen, aus der sich die besten Ausgleichungsparameter ergeben, um so die GNSS-Positionen am Besten in die Gitterkoordinaten einzupassen.

Kalibrieren Sie einen Standort, wenn ...

  • Sie vor Ort keine Kalibrierung vorgenommen haben.
  • Sie einen Bericht zur Qualitätssicherung benötigen.
  • Sie eine Kalibrierung in Trimble® Survey ControllerTM übertragen möchten.
  • Sie der Kalibrierung weitere Punkte in Trimble Survey Controller hinzufügen möchten.

Für horizontale Kalibrierungen werden drei Parameter benötigt:

  • Verschiebung (auch Translation genannt)
  • Drehung (auch Rotation genannt)
  • Maßstabsfaktor (Verkleinern oder Vergrößern)

Für vertikale Kalibrierungen werden zwei Parameter benötigt:

  • Heben (Heben oder Senken)
  • Neigen (Ändern von Hoch- und Rechtswertneigung zum Geoid oder dem lokalen Gitter)

Die Standortkalibrierung erzeugt einen Satz lokaler Standorteinstellungen. Wenn die Standortkalibrierung abgeschlossen ist, werden die Standorteinstellungen in der Berechnung aller anderen importierten GNSS-Daten verwendet.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So kalibrieren Sie einen Standort:

  1. Importieren Sie Gitterpunkte oder fügen Sie sie über den Befehl Punkt erstellen hinzu.
  2. Importieren Sie die GNSS-Daten.
  3. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf i_calculate site calibration in der Symbolleiste.
    • Wählen Sie Vermessen > Standortkalibrierung.

    Das Befehlsfenster Berechnung der Standortkalibrierung erscheint.

  4. Klicken Sie auf das Register Kalibrierungseinstellungen.
  5. Um den Lageversatz mit den Verschiebungen in Nord-/Süd- und Ost-/Westrichtung, der Drehung um einen Ursprung und dem Maßstabsfaktor zu berechnen, muss das Kontrollkästchen Horizontale Kalibrierung aktiviert sein.
  6. Aktivieren Sie das Kontrollkästchen Skalierungsfaktor auf 1 festlegen, wenn der Maßstab der Horizontalstrecken gleich bleiben soll.
  7. Um den Höhenversatz im gewählten Ursprung zu berechnen, muss das Kontrollkästchen Vertikale Kalibrierung aktiviert sein.
  8. Wählen Sie Höhenversatz + Neigung in der Liste, um die Neigung in Hoch- und Rechtswert der vertikalen Kalibrierung einzuschließen.
  9. Klicken Sie auf [image], um den Dialog Projekteinstellungen zu öffnen, in dem Sie gegebenenfalls ein Geoidmodell wählen können.
  10. Klicken Sie auf das Register Punktliste, um die Passpunktpaare für die Berechnung zu wählen.
  11. Klicken Sie in das Feld GNSS-Punkt.
  12. Wählen Sie einen GNSS-Punkt in der Grafikansicht und rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie eine Punktkennung ein.

    Hinweis: Der gewählte Punkt muss über globale Koordinaten verfügen. Punkte mit lokalen Koordinaten können nicht als GNSS-Punkte gewählt werden. Punktkoordinaten müssen aus globalen Koordinaten berechnet werden.
    Hinweis: Klicken Sie auf [image], um eine Gruppe zu erweitern und Koordinateninformationen zum gewählten Punkt zu betrachten.

  13. Klicken Sie in das Feld Rasterpunkt.
  14. Wählen Sie einen Rasterpunkt (der mit dem GNSS-Punkt zusammenfällt) in der Grafikansicht und rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie eine Punktkennung ein.
  15. Wählen Sie eine Option in der Liste Typ, um anzugeben, wie das Punktpaar kalibriert werden soll. Der Kalibrierungstyp muss für die Punkte gültig sein. Wenn für den Rasterpunkt z. B. keine Höhe vorliegt, können Sie nicht den Typ Horizontal und vertikal wählen.
  16. Wiederholen Sie die Schritte 11 bis 15, um gegebenenfalls weitere Punktpaare hinzuzufügen.

    Hinweis: Es gibt kein Limit für die Anzahl der Paare für die Kalibrierung. Viele Punkte verbessern nicht immer die Ergebnisse, aber Sie erhalten zusätzliche Kontrollmöglichkeiten. Sie benötigen mindestens drei Punktpaare für eine horizontale Kalibrierung und vier Punktpaare für eine vertikale Kalibrierung mit Neigung.

  17. Klicken Sie auf Berechnen, um die GPS-Kalibrierungsparameter zu berechnen. Das Register Ergebnisse wird mit einer Zusammenfassung der Transformation und den horizontalen und vertikalen Restklaffen für jedes Punktpaar angezeigt. Das schmale Bild zeigt den Betrag und die Richtung des Vertikalversatzes, das quadratische Bild die Werte für den Lageversatz.
  18. Klicken Sie auf Als Standort speichern, um den kalibrierten Standort als Koordinatensystem verwenden zu können. Das Befehlsfenster Koordinatensystem als Standort speichern erscheint. Geben Sie einen Standortnamen ein und klicken Sie auf OK.
  19. Klicken Sie auf Zuweisen. Die Kalibrierung wird neu berechnet, um alle GNSS-Punkte zu aktualisieren. Die Details zum Koordinatensystem werden mit den Kalibrierungsparametern aktualisiert.

    Hinweis: Standorte können jederzeit erneut kalibriert werden.

So entfernen Sie eine Standortkalibrierung:

  • Wählen Sie Vermessen > Standortkalibrierung entfernen. Die Kalibrierung wird entfernt, das Projekt wird neu berechnet.

Verwandte Themen

Auswählen der lokalen Standorteinstellungen

Optionen für die Standortkalibrierung


Optionen für die Kalibrierung/örtliche Anpassung

Mit diesen Optionen stellen Sie eine Beziehung zwischen den erfassten WGS-84-RTK-Daten und lokalen Kontrollkoordinaten her. Sie finden sie im Befehlsfenster Berechnung der Kalibrierung/örtlichen Anpassung.

Optionen

öffnet den GNSS-Kalibrierungsbericht mit Einzelheiten zur Berechnung, allen berechneten Parametern und einer Liste der berechneten Passpunktkoordinaten sowie deren bekannten Positionen und jeweiligen Restklaffen (Residuen).

öffnet den Abschnitt Kalibrierung/Örtliche Anpassung des Dialogs Projekteinstellungen.

öffnet das Befehlsfenster Einstellungen lokale Projektion, in dem Sie Koordinatentyp, Maßstabsfaktor und Offsets der lokalen Projektion definieren können.

öffnet das Befehlsfenster Punkt erstellen, in dem Sie einen neuen Punkt (Büroeingabe) eingeben können.

Kalibrierungseinstellungen

Horizontale Kalibrierung

berechnet den Lageversatz mit den Verschiebungen in Nord-/Süd- und Ost-/Westrichtung, der Drehung um einen Ursprung und dem Maßstabsfaktor.

Die Transformationsparameter werden anhand der Methode der kleinsten Quadrate berechnet, um die Transformation zu berechnen, aus der sich die besten Ausgleichungsparameter ergeben, um so die GNSS-Positionen am Besten in die Kontroll-Gitterkoordinaten einzupassen.

Die horizontale Ausgleichung reduziert Restklaffen (Residuen) zwischen den Kontrollkoordinaten (Passpunktkoordinaten) und den aus GPS-Positionen berechneten Gitterkoordinaten.

Maßstabsfaktor auf 1 setzen

verhindert, dass die Horizontalstrecken skaliert werden.

Tipp: Sie sollten zuerst eine horizontale Ausgleichung ohne Maßstabsfaktor gleich 1 berechnen, um zu sehen, welcher Maßstabsfaktor sich ergibt. Wenn dieser berechnete Maßstabsfaktor nicht nahe bei 1 liegt, könnte ein Problem mit den Passpunktpaaren vorliegen.

Vertikale Kalibrierung

führt eine geneigte Ebenenausgleichung bestehend aus einem Höhenversatz in einem bestimmten Ursprung und Neigungen in Nord- und Ostrichtung durch.

Die Parameter für diese Ausgleichung werden anhand der Methode der kleinsten Quadrate berechnet, um die Ausgleichungsebene zu berechnen, in der die aus GNSS-Daten abgeleiteten Höhen am Besten zu den Passpunkthöhen passen. Dazu sind drei dreidimensionale Passpunktpaare erforderlich. Wenn nur ein dreidimensionales Passpunktpaar verfügbar ist, kann nur der Höhenversatz berechnet werden. Wenn zwei dreidimensionale Passpunktpaare verfügbar sind, wird eine Korrekturebene erzeugt, die exakt durch diese Paare verläuft.

Wenn ein Geoidmodell im Projekt verwendet wird, wird die vertikale Ausgleichung berechnet und zu den Korrekturen des Geoidmodells addiert.

Geoidmodell

zeigt den Namen des Geoidmodells, das zur Koordinatensystemdefinition gehört.

Um das Geoidmodell zu wechseln, klicken Sie auf [image] im Dialog Projekteinstellungen.

Höhenversatz berechnet den Höhenversatz im gewählten Ursprung.

Neigungsebene berücksichtigt auch die Neigungen in Nord- und Ostrichtung im Höhenversatz.

Berechnen

berechnet die GNSS-Kalibrierungsparameter, nachdem Sie die Kalibrierungseinstellungen vorgenommen haben. Die Ergebnisse sind auf dem Register Kalibrierungseinstellungen in der Zusammenfassung der Berechnung dargestellt.

Als Kalibrierung-/örtliche Anpassung speichern

öffnet den Dialog Als Kalibrierung-/örtliche Anpassung speichern, in dem Sie die aktuelle Kalibrierung und die Koordinatensystemdetails als Standortdefinition in die Koordinatensystemdatenbank übernehmen können.

Sie können diese Standortdefinition als Koordinatensystemdefinition für künftige Projekte verwenden.

Zusammenfassung der Berechnung

zeigt eine Zusammenfassung der letzten Kalibrierungsberechnung.

Hier können Sie ohne Aufrufen des detaillierten Berichts prüfen, ob die berechnete Kalibrierung gültig ist.

Punktliste

GNSS-Punkt

Klicken Sie in das Feld. Wählen Sie dann einen GNSS-Punkt in der Grafikansicht und rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie einen Punktnamen für die Kalibrierung mit dem Gitterpunkt in das nächste Feld ein.

Hinweis: Der gewählte Punkt muss über globale Koordinaten verfügen. Punkte mit lokalen Koordinaten können nicht als GNSS-Punkte gewählt werden. Punktkoordinaten müssen aus globalen Koordinaten berechnet werden.

Gitterpunkt

Klicken Sie in das Feld. Wählen Sie dann einen Gitterpunkt in der Grafikansicht und rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie einen Punktnamen für die Kalibrierung mit dem GNSS-Punkt in das vorherige Feld ein.

Hinweis: Klicken Sie auf [image], um Koordinateninformationen zum gewählten Punkt zu betrachten.

Typ

Horizontal und vertikal gibt an, dass das Punktpaar für die horizontale und vertikale Ausgleichung geeignet ist.

Horizontal gibt an, dass das Punktpaar nur für die horizontale Ausgleichung (Lagepasspunkt) geeignet ist. Der Höhenwert des Gitterpunktes ist nicht zuverlässig.

Vertikal gibt an, dass das Punktpaar nur für die vertikale Ausgleichung (Höhenpasspunkt) geeignet ist. Rechts- und Hochwert des Gitterpunktes sind nicht zuverlässig.

Ignoriert legt fest, dass das Punktpaar nicht zum Berechnen der Transformationsparameter benutzt werden soll.

Diese Option ist nützlich, wenn ein Problem bei der Kalibrierung auftritt und Sie das fehlerhafte Passpunktpaar suchen. Sie können über diese Option ein Punktpaar vorübergehend aus der Kalibrierungsberechnung ausschließen und prüfen, ob das Ergebnis dadurch verbessert wird.

Ergebnisse

(Zusammen-fassung)

Horizontaler Maßstabsfaktor zeigt den berechneten Maßstabsfaktor für die horizontale Ausgleichung an. Wenn Sie die Option Maßstabsfaktor auf 1 setzen gewählt haben, wird hier stets „1“ angezeigt.

In diesem Feld können Sie prüfen, ob der berechnete Maßstabsfaktor nahe 1 liegt. Falls nicht, liegt möglicherweise ein Problem mit einem (oder mehreren) Passpunktpaar(en) vor.

Horizontale Drehung

Maximales Gefälle der schrägen Ebene zeigt das maximale Gefälle der berechneten Höhenausgleichung auf Basis der berechneten Neigungswerte für die Nord- und Ostrichtung an.

Höhenversatz im Ursprung

Residuen

Maximale horizontale Abweichung gibt die größte Lageklaffe zwischen Punktpaaren an.

Maximale vertikale Abweichung gibt die größte Höhenklaffe zwischen Punktpaaren an.

Die Residuen (oder Klaffen) für jedes Punktpaar werden anhand der folgenden Grafiken dargestellt.

Diese Darstellung zeigt den relativen Betrag des Höhenversatzes an. Untersuchen Sie zuerst die Punktpaare mit den längsten Pfeilen und versuchen Sie, die Fehler zu beheben.

Diese Darstellung zeigt den relativen Betrag und die Richtung des Lageversatzes an.

Untersuchen Sie zuerst die Punktpaare mit den längsten Pfeilen sowie Richtungen, die nicht zu den anderen Klaffen passen, und versuchen Sie, die Fehler zu beheben.

Zuweisen

wendet die Berechnung an und aktualisiert alle GNSS-Punkte anhand der Kalibrierungsparameter.

Auch die Koordinatensystemdetails werden aktualisiert.

Verwandte Themen

Kalibrieren eines Standorts


Speichern eines Standorts als Koordinatensystem

Nach der Kalibrierung/örtlichen Anpassung (GPS-Kalibrierung) können Sie einen Standort benennen und speichern, sodass er als Koordinatensystem verwendet werden kann.

So speichern Sie einen Standort als Koordinatensystem:

  • Klicken Sie im Befehlsfenster Als Kalibrierung-/örtliche Anpassung speichern unten in das Befehlsfenster Kalibrierung/Örtliche Anpassung.

    Das Befehlsfenster Koordinatensystem als Standort speichern erscheint.

Verwandte Themen

Kalibrieren eines Standorts

Ändern des Koordinatensystems

Definieren von Koordinatensystemen


Trennen von globalen und lokalen bzw. Gitterkoordinaten für die Standortkalibrierung

Wenn Sie GNSS-Daten und optische Daten in Ihr Projekt einlesen, und Koordinaten aus den GNSS-Daten dieselben Punktnamen wie Koordinaten aus den optischen Daten verwenden, werden im Knoten Punkte einzelne Punkte erstellt, die sowohl die globalen als auch die lokalen bzw. Gitterkoordinaten enthalten. In diesem Fall können diese Punkte nicht für die Standortkalibrierung verwendet werden. Sie müssen zuerst die Punktnamen der Koordinaten, die aus der importierten optischen Datendatei stammen, umbenennen. Anschließend müssen Sie alle verbleibenden Gitter- und/oder lokalen Koordinaten, die für Punkte, die über globale Koordinaten bestimmt wurden, angezeigt werden, deaktivieren.

So trennen Sie globale und lokale bzw. Gitterkoordinaten für die Standortkalibrierung:

  1. Ändern Sie im Projekt-Explorer den Punktnamen jeder Koordinate aus den optischen Daten, welche einen Namen verwendet, der bereits einem Punkt in den GNSS-Daten zugewiesen ist.
    1. Klicken Sie dazu mit der rechten Maustaste unter dem Knoten der optischen Datendatei auf die Koordinate, deren Punktnamen Sie ändern möchten, und wählen Sie anschließend im Kontextmenü den Befehl Eigenschaften. Das Fenster Eigenschaften erscheint.
    2. Geben Sie im Fenster Eigenschaften einen neuen Punktnamen für die Beobachtung in das Feld Punktname ein und drücken Sie die Eingabetaste.

      Falls der ursprüngliche Punktname „a“ lautet, können Sie zum Beispiel den neuen Namen „a_Gitter“ vergeben.

      Der neue Punkt für die Koordinaten wird unter dem Knoten Punkte im Projekt-Explorer angelegt.

    3. Wiederholen Sie diese Schritte für alle Punktnamen, die Sie umbenennen möchten.
  2. Klicken Sie auf Vermessung > Standortkalibrierung.

    Falls keine Gitter- bzw. lokalen Koordinaten für Punkte, die über globale Koordinaten bestimmt sind, mehr aufgeführt werden, erscheint das Fenster Standortkalibrierung. Nun können Sie den Standort kalibrieren.

    Falls noch Gitter- bzw. lokale Koordinaten für Punkte, die über globale Koordinaten bestimmt sind, aufgeführt werden, erscheint eine Meldung, in der diese Punkte genannt sind. Deaktivieren Sie dann die Gitter- oder lokalen Koordinaten dieser Punkte, bevor Sie die Standortkalibrierung durchführen. Fahren Sie nun mit dem nächsten Schritt dieser Anleitung fort.

  3. Deaktivieren Sie im Projekt-Explorer alle Gitter- und/oder lokalen Koordinaten, die für Punkte, die über globale Koordinaten bestimmt wurden, angezeigt werden:
    1. Klicken Sie unterhalb des Knotens Punkte auf das Symbol [image], um den gewünschten Punkt zu erweitern.
    2. Klicken Sie mit der rechten Maustaste auf die lokale oder Gitterkoordinate, die Sie deaktivieren möchten. Wählen Sie dann im Kontextmenü Eigenschaften. Das Fenster Eigenschaften erscheint.
    3. Wählen Sie in der Statusliste des Fensters Eigenschaften die Option „Deaktiviert“.
    4. Wiederholen Sie diese Schritte für alle Koordinaten, die Sie deaktivieren möchten.
  4. Wählen Sie anschließend eines dieser Verfahren, um das Projekt zu berechnen:
    • Wählen Sie Projekt> Projekt berechnen aus.
    • Klicken Sie auf [image] in der Statusleiste.

    Nun können Sie den Standort kalibrieren.

Verwandte Themen

Grundlagen zur Standortkalibrierung

Kalibrieren eines Standorts


Erstellen eines Berichts zur Kalibrierung/örtlichen Anpassung

Nach dem Kalibrieren eines Standorts können Sie im Bericht Kalibrierung/Örtliche Anpassung Einzelheiten zu den Einstellungen der lokalen Projektion, den Parametern der horizontalen und vertikalen Kalibrierung sowie den Residuen (Restklaffen) zwischen GNSS- und Gitterpunkten im Projekt anzeigen lassen.

So erstellen Sie einen Bericht zur Kalibrierung/örtlichen Anpassung:

  • Wählen Sie Berichte > Bericht Kalibrierung/Örtliche Anpassung.

    Der Bericht Kalibrierung/Örtliche Anpassung wird im Standard-Internetbrowser angezeigt.

So ändern Sie den Bericht:

  • Wählen Sie Berichte > Einstellungen für Berichte. Klicken Sie im Befehlsfenster auf Bericht Kalibrierung/Örtliche Anpassung und anschließend auf OK.

    In der Gruppe Einstellungen unten im Befehlsfenster können Sie Kopf- und Fußzeile einrichten.

Verwandte Themen

Anpassen und Erstellen von Berichten


Daten importieren

In diesem Kapitel

Importieren von Daten

Importieren per Drag-and-Drop

Importieren mehrerer Dateiversionen

Vorkonfigurieren von Optionen für das Importieren mehrerer Dateiversionen

Zusammenführen von Punktduplikaten beim Importieren

Importieren von Daten in benutzerdefinierten Formaten

Herunterladen und Importieren von Internetdaten

Importieren und Exportieren von Daten mit Trimble Access Drive

Umwandeln von Projekten aus Trimble Geomatics Office (TGO)

Importdatenformate

Erstellen eines Importberichts


Importieren von Daten

Wenn Sie im Fenster Importieren einen Importordner gewählt haben, werden die Dateien in diesem Ordner untersucht und nach Möglichkeit einem Importformat zugeordnet. Wenn eine Datei als „Unbekannt“ markiert wird, müssen Sie möglicherweise ein eigenes Importformat für diese Datei erstellen.

Hinweis: Die folgende Anleitung erklärt, wie Sie Daten im Fenster Importieren importieren. Sie können auch Dateien in einer Grafik- oder Tabellenansicht ziehen, um Daten ins Projekt zu importieren. Wenn Sie Dateien so ins Projekt ziehen, werden die Importeinstellungen allerdings nicht angezeigt, sodass Sie keine Änderungen vornehmen können.

So importieren Sie Daten in ein Projekt:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Importieren.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Importieren erscheint.

  2. Wählen Sie bei Bedarf den Ordner mit den zu importierenden Dateien in der Liste Importordner oder klicken Sie auf [image] , um einen Ordner auszuwählen.

    Die Dateien im gewählten Ordner werden im Bereich Datei(en) auswählen angezeigt.

    Um nur Dateien anzuzeigen, für die ein Importformat bekannt ist, klicken Sie auf i_show only known file types oben im Fenster Importieren.

    Um den Dateityp zu ändern, klicken Sie in der Liste Datei(en) auswählen mit der rechten Maustaste auf eine Datei und wählen eine Option in der Liste Dateityp festlegen. Die angebotenen Optionen beruhen auf der Dateierweiterung und einer Dateianalyse.

  3. Markieren Sie die zu importierende(n) Datei(en) in der Liste Datei(en) auswählen.

    Um mehrere Dateien zu importieren, halten Sie beim Klicken die Taste Strg oder Umschalt gedrückt. Die Reihenfolge, in der die Daten importiert werden, kann die Berechnungsergebnisse beeinflussen.

    Um den Inhalt einer Datei aus der Liste Datei(en) auswählen anzuzeigen, markieren Sie die Datei und klicken Sie auf [image] oben im Fenster Importieren.

  4. Prüfen und ändern Sie bei Bedarf im Befehlsfenster Importieren im Abschnitt Einstellungen die Importeinstellungen.
  5. Klicken Sie auf Importieren.
  6. Über Berichte > Import-Zusammenfassung können Sie eine Import-Zusammenfassung anzeigen.

Hinweis: Beim Importieren von Trimble-Survey-Controller-Projektdateien (JOB), Trimble-Access-Projektdateien oder JobXML-Dateien (JXL), wird im Projektordner ein Unterordner für die importierte Datendatei und referenzierte Bilddateien angelegt. (Bei anderen Dateitypen werden die Dateien direkt in den Projektordner geschrieben.) Dadurch ist sichergestellt, dass beim Importieren mehrerer Dateien desselben Typs referenzierte Bilddateien mit identischen Namen separat voneinander gespeichert nicht überschreiben werden.

Verwandte Themen

Importieren per Drag-and-Drop

Importdatenformate

Importieren von Daten in benutzerdefinierten Formaten

Erstellen einer Import-Zusammenfassung


Importieren per Drag-and-Drop

Sie können Daten importieren, indem Sie Dateien vom Desktop, aus Windows®-Explorer oder von der Dateiliste des Befehlsfensters Importieren in eine Datenansicht ziehen.

So ziehen Sie eine Datei per Drag & Drop in ein Projekt:

  1. Öffnen Sie ein Projekt.
  2. Wählen Sie eines dieser Verfahren:
    • Navigieren Sie zu den Dateien auf Ihrem Desktop oder in Windows®-Explorer, die Sie importieren möchten.
    • Öffnen Sie das Import befehlsfenster und blättern Sie zu dem Ordner, der die zu importierenden Datei(en) enthält.
  3. Klicken Sie und ziehen Sie die Datei(en) in eine Datenansicht.

Vorsicht: Die Software ermöglicht beim Importieren bestimmter Dateitypen das Setzen von Importeigenschaften. Diese Eigenschaften werden im Befehlsfenster Importieren angezeigt, wenn Sie Datei > Importieren und anschließend den Dateityp wählen. Falls Sie einen dieser Dateitypen per Drag-und-Drop importieren und nicht über das Befehlsfenster Importieren, werden die Standard-Importeigenschaften weder angezeigt noch können Sie sie ändern.

Verwandte Themen

Importieren von Daten


Importieren mehrerer Dateiversionen

Wenn eine Aufnahme mehrere Tage lang andauert, müssen Sie möglicherweise dieselbe Datendatei (DC, JOB oder JXL) in unterschiedlichen Versionen ins Projekt importieren. Sie können in diesem Fall festlegen, ob die Daten aus der neueren Dateiversion mit den bereits ins Projekt importierten Daten zusammengeführt oder als separate Datei importiert werden sollen. Beim Zusammenführen von Daten können Sie außerdem bestimmen, ob Objekte, die in beiden Dateien vorkommen (zum Beispiel ein Punkt mit demselben Namen), aus der alten Version oder aus der neuen Version verwendet werden sollen. Dabei wird die jeweils andere Objektinstanz verworfen.

Wenn während eines Importvorgangs erkannt wird, dass Sie bereits eine Version einer DC-, JOB- oder JXL-Datei ins Projekt importiert hatten, gibt es mehrere Möglichkeiten:

  • Falls Sie im Importmodul keine Option für das Zusammenführen gewählt haben, können Sie dies nun im Dialog Option festlegen nachholen (siehe unten).
  • Falls Sie im Importmodul eine Option für das Zusammenführen voreingestellt haben, wird diese Option verwendet. Der Dialog Option festlegen erscheint nicht. Anleitungen zum Vorkonfigurieren eines Importmoduls für das Zusammenführen finden Sie unter Vorkonfigurieren von Optionen für das Importieren mehrerer Dateiversionen.

Falls der Dialog Option festlegen erscheint, müssen Sie die gewünschte Option auswählen und auf Importieren klicken.

Option

Beschreibung

Zusammenführen deaktivieren

Diese Option importiert die Datei als neue Version der vorhandenen Daten, sodass mehrere Versionen der Datei und infolgedessen auch mehrere Versionen von Objektduplikaten entstehen.

Während des Importvorgangs erscheint der Dialog Punkte zusammenführen, wenn die beiden folgenden Bedingungen zutreffen:

  • Die neu importierte Version der Datei enthält mindestens einen Punkt, dessen Namen mit einem im Projekt vorhandenen Punkt übereinstimmt.
  • Sie haben eine der drei Optionen für das Zusammenführen anhand von Toleranzen im Abschnitt Berechnungen > Punkttoleranzen > Beim Importieren zusammenführen des Dialogs Projekteinstellungen ausgewählt und die angegebene Toleranz wurde bei mindestens einem Punktpaar überschritten.

Büroänderungen überschreiben

Diese Option führt die Daten aus der Importdatei mit den vorhandenen Daten zusammen.

Falls ein Objekt (zum Beispiel ein Punkt) in beiden Versionen der Datei enthalten ist, wird die bereits vorhandene Objektversion von der erneut importierten überschrieben. So gehen Änderungen, die im Büro zwischen den beiden Importvorgängen gemacht wurden, verloren.

Wenn ein Punkt, der für ein bestehendes – aber nun überschriebenes – Objekt erstellt wurde, ein im Büro angelegtes, abhängiges Objekt enthält (z. B eine im Büro eingegebene Koordinate), wird der vorhandene Punkt automatisch mit dem neu erzeugten Punkt zusammengeführt, sodass das abhängige Objekt dem neu erzeugten Punkt wieder zugewiesen werden kann. (Beachten Sie den Hinweis weiter unten.)

Während des Importvorgangs erscheint der Dialog Punkte zusammenführen, wenn die beiden folgenden Bedingungen zutreffen:

  • Die neu importierte Version der Datei enthält mindestens einen Punkt, der den Namen eines im Projekt vorhandenen (aber nicht in einer früheren Dateiversion importierten) Punktes enthält. Der vorhandene Punkt könnte zum Beispiel im Büro eingegeben worden sein.
  • Sie haben eine der drei Optionen für das Zusammenführen anhand von Toleranzen im Abschnitt Berechnungen > Punkttoleranzen > Beim Importieren zusammenführen des Dialogs Projekteinstellungen ausgewählt und die angegebene Toleranz wurde bei mindestens einem Punktpaar überschritten.

Büroänderungen erhalten

Diese Option führt die Daten aus der Importdatei mit den vorhandenen Daten zusammen.

Falls ein Objekt in beiden Versionen der Datei enthalten ist, bleibt die bereits vorhandene Objektversion erhalten. So gehen Änderungen, die im Büro zwischen den beiden Importvorgängen gemacht wurden, nicht verloren. (Beachten Sie den Hinweis weiter unten.)

Während des Importvorgangs erscheint der Dialog Punkte zusammenführen, wenn die beiden folgenden Bedingungen zutreffen:

  • Die neu importierte Version der Datei enthält mindestens einen Punkt, der den Namen eines im Projekt vorhandenen (aber nicht in einer früheren Dateiversion importierten) Punktes enthält. Der vorhandene Punkt könnte zum Beispiel im Büro eingegeben worden sein.
  • Sie haben eine der drei Optionen für das Zusammenführen anhand von Toleranzen im Abschnitt Berechnungen > Punkttoleranzen > Beim Importieren zusammenführen des Dialogs Projekteinstellungen ausgewählt und die angegebene Toleranz wurde bei mindestens einem Punktpaar überschritten.

Hinweise:

- Die in diesem Thema beschriebenen Optionen für das Zusammenführen versionierter Dateien werden nur für die Importmodule folgender Dateitypen unterstützt: DC, JOB, JXL und NGS-Datenblatt. Wenn Sie eine neuere Dateiversion eines anderen Dateityps importieren, wird diese neuere Version so importiert, als wäre die Option Zusammenführen deaktivieren gewählt worden.

- Falls ein Projekt bereits mehrere Versionen einer Datei enthält, stehen die Optionen Büroänderungen überschreiben und Büroänderungen erhalten im Dialog Option festlegen nicht zur Verfügung. Um Daten mit einer dieser beiden Optionen zusammenzuführen, müssen Sie zuerst alle Versionen der Datei bis auf eine aus dem Projekt löschen und anschließend die neue Version erneut importieren.

Verwandte Themen

Importieren von Daten

Vorkonfigurieren von Optionen für das Importieren mehrerer Dateiversionen

Zusammenführen von Punktduplikaten beim Importieren


Vorkonfigurieren von Optionen für das Importieren mehrerer Dateiversionen

Die folgende Beschreibung erklärt, wie Sie das Importmodul für Dateien der Typen DC, JOB, JXL und NGS Data Sheet im Voraus so konfigurieren, dass beim Importieren einer weiteren Version einer bereits ins Projekt importierten Datei (zum Beispiel für den zweiten Tag eines mehrtägigen Projekts) die gewünschte Option für das Zusammenführen von Daten verwendet wird. Wenn Sie diese Option für ein Importmodul nicht im Voraus festlegen, werden Sie während des Importvorgangs aufgefordert, eine Option für das Zusammenführen auszuwählen.

So konfigurieren Sie Optionen für das Importieren mehrerer Dateiversionen im Voraus:

  1. Wählen Sie Datei > Importieren; das Befehlsfenster Importieren erscheint.
  2. Wählen Sie in der Ordnerliste für das Importieren einen Ordner, der die DC-, JOB-, JXL- oder NGS-Datenblatt-Datei enthält.
  3. Markieren Sie in der Liste Datei(en) auswählen eine Datei des Typs, dessen Importmodul Sie konfigurieren möchten.
  4. Wählen Sie im Abschnitt Einstellungen > Versionierte Dateien im Fenster Importieren die gewünschte Option in der Liste Optionen für das Zusammenführen.

    Die einzelnen Optionen werden unter Importieren mehrerer Dateiversionen genauer erklärt. Sie können mit der Option Beim Importieren fragen festlegen, dass beim Importieren der Dialog Option festlegen angezeigt wird. In diesem Dialog können Sie dann die gewünschte Option für das Zusammenführen auswählen.

    Ihre Auswahl in der Liste Optionen für das Zusammenführen wird sofort gespeichert.

  5. Wählen Sie eines dieser Verfahren:
    • Falls Sie die gewählte Datei nach dem Vorkonfigurieren nicht importieren möchten, klicken Sie auf Schließen.
    • Um weitere Importmodule im Voraus zu konfigurieren, wiederholen Sie diese Anleitung ab Schritt 2.
    • Um die gewählte Datei jetzt zu importieren, klicken Sie auf Importieren.

Nach dem Setzen dieser Optionen werden sie jedes Mal, wenn Sie eine weitere Version einer bereits ins Projekt importierten DC-, JOB-, JXL- oder NGS-Datenblatt-Datei erneut importieren, angewandt. Sie können die Optionen jederzeit ändern, indem Sie die Anleitung erneut befolgen.

Verwandte Themen

Importieren mehrerer Dateiversionen

Importieren von Daten

Zusammenführen von Punktduplikaten beim Importieren


Zusammenführen von Punktduplikaten beim Importieren

Wenn eine neue Datendatei beim Importieren Punkte enthält, deren Namen vorhandenen Projektpunkten entsprechen, wird abhängig von der Projektkonfiguration (siehe unten) und dem Dateityp der Dialog Punkte zusammenführen mit einer Liste aller Punktduplikate angezeigt. Häkchen kennzeichnen im Dialog jedes Punktpaar, das zu einem Punkt zusammengeführt wird. Sie können Häkchen setzen und entfernen, wenn Sie bestimmte Punkte zusammenführen oder separat erhalten möchten.

Hinweis: Wenn Sie eine Datei, die bereits importiert wurde, in einer anderen Version erneut importieren (zum Beispiel den zweiten Tag eines mehrtägigen Projekts), werden abhängig von Dateityp und den Einstellungen für das Zusammenführen Punktduplikate möglicherweise automatisch zusammengeführt – selbst wenn in den Projekteinstellungen (siehe oben) andere Vorgaben gemacht sind. In diesem Fall wird der Dialog Punkte zusammenführen nicht angezeigt. Einzelheiten finden Sie unter Importieren mehrerer Dateiversionen.

So legen Sie fest, wie Punktduplikate beim Importieren zusammengeführt werden:

  1. Rufen Sie vor dem Importieren den Dialog Projekteinstellungen über Projekt > Projekteinstellungen auf.
  2. Wählen Sie im linken Fenster Berechnungen > Punkttoleranzen.
  3. Wählen Sie im Abschnitt Beim Importieren zusammenführen die gewünschte Option in der Liste Option für das Zusammenführen.
    • Nach Punkttoleranz führt Punktduplikate zusammen, wenn die Lage- und Höhenkoordinaten innerhalb der Toleranzen liegen, die Sie im Fenster Punkttoleranz im Abschnitt Qualität definieren können. Die geringere Qualität der beiden Punkte („Vermessung“, „Karte“ oder „Unbekannt“) entscheidet darüber, welche Qualitätstoleranzen verwendet werden.
    • Nach Punkttoleranz × 3 führt Punktduplikate zusammen, wenn die Lage- und Höhenkoordinaten innerhalb des Dreifachen der Toleranzen liegen, die Sie im Fenster Punkttoleranz im Abschnitt Qualität definieren können. Ein Beispiel: Wenn ein Toleranzwert von 0,020 m angegeben ist, wird ein Wert von 0,060 m für das Zusammenführen verwendet. Die geringere Qualität der beiden Punkte („Vermessung“, „Karte“ oder „Unbekannt“) entscheidet darüber, welche Qualitätstoleranzen verwendet werden.
    • Nach Benutzertoleranzwert führt Punktduplikate zusammen, wenn die Lage- und Höhenkoordinaten innerhalb der Toleranzen liegen, die Sie in den Feldern Horizontale Toleranz und Vertikale Toleranz definieren können, ungeachtet der Punktqualität.

      Tipp: Damit der Dialog Punkte zusammenführen immer angezeigt wird, wenn beim Importieren Duplikate gefunden werden, müssen Sie Nach Benutzertoleranzwert auswählen und für die horizontale oder vertikale Toleranz den Wert „0,000“ eintragen.

    • Nach Standpunkt führt Punktduplikate zusammen, wenn mindestens einer der beiden Punkte als Standpunkt für eine Totalstation oder als Basisstation (Stationierung) verwendet wurde, ungeachtet der Positionstoleranzen. Ist diese Option gewählt, erscheint der Dialog Punkte zusammenführen während des Importvorgangs nicht.

      Hinweis: Die Option Nach Standpunkt entspricht dem in älteren Versionen von Trimble Business Center eingesetzten Algorithmus für das Zusammenführen.

  4. Klicken Sie auf OK.

    Sie können nun Punkte in das Projekt importieren. Falls während des Importvorgangs der Dialog Punkte zusammenführen erscheint, sollten Sie prüfen, ob die Punktpaare korrekt gewählt sind. Nehmen Sie andernfalls Korrekturen vor.

Verwandte Themen

Importieren von Daten

Unterstützte Dateitypen für Optionen für das Zusammenführen in den Projekteinstellungen

Mehrmaliges Importieren derselben Datendatei

Zusammenführen von Punktduplikaten


Importieren von Daten in benutzerdefinierten Formaten

Im Importformateditor können Sie benutzerdefinierte Importformate für ASCII-Dateien anlegen. Die mit diesem Editor angelegten Importer werden in Verbindung mit dem Befehl Importieren verwendet.

Mit benutzerdefinierten Formaten können Sie zum Beispiel Folgendes importieren:

  • Abgegrenzte Dateien mit ASCII-Daten, die über ein bestimmtes Zeichen getrennt sind (z. B. Komma-getrennte CSV-Dateien)
  • Dateien mit fester Breite mit ASCII-Daten in festgelegten Spalten
  • Dateien mit ASCII-Daten, die durch eine Zeichenkette definiert sind
  • Dateien mit ASCII-Daten, die über einen regulären Ausdruck definiert sind

So importieren Sie Dateien mit benutzerdefinierten Formaten:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Importformateditor.
    • Klicken Sie im Dialog Importieren auf i_import format editor.

    Der Importformateditor erscheint. Der Dialog Definition wählen wird angezeigt.

    Hinweis: Wenn Sie ein nicht erkanntes ASCII-Format importieren, wird der Importformateditor automatisch geöffnet.

  2. Wählen Sie eine Formatdefinition aus der Liste.
  3. Klicken Sie auf Weiter und wählen Sie Optionen im Dialog Beschreibung und Suchtyp.
  4. Klicken Sie auf Weiter und wählen Sie Optionen im Dialog Allgemeine Eigenschaften.
  5. Klicken Sie auf Weiter und wählen Sie Optionen im Dialog Felder.
  6. Wenn Sie den Typ Regulärer Ausdruck im Dialog Beschreibung und Suchtyp gewählt haben, klicken Sie auf Weiter und wählen Sie Optionen im Dialog Reguläre Ausdrücke.
  7. Klicken Sie zum Importieren der Datei mit dem erstellten Format auf Fertig stellen.

Tipp: Sie können für jedes Format festlegen, ob der Importformateditor automatisch beim Einlesen einer solchen ASCII-Datei angezeigt werden soll. Dies geschieht im Dialog Allgemeine Eigenschaften auswählen des Editors. Dann werden im Abschnitt Test der tatsächliche Inhalt der Datei und ein Beispiel der Umwandlung mithilfe des gewählten Formats angezeigt. Einzelheiten finden Sie unter Optionen für Felder.

So testen Sie ein benutzerdefiniertes Format:

  1. Wählen Sie ein benutzerdefiniertes Format in der Liste.
  2. Klicken Sie in einem der vier Importformateditor-Dialoge auf Test. Der Dialog wird erweitert.
  3. Klicken Sie auf Datei lesen und wählen Sie die Anzahl Zeilen, die das Programm einlesen soll. Mit Datei anzeigen können Sie die Datei in einem Texteditor öffnen.
  4. Klicken Sie auf [image] und wählen Sie die einzulesende Datei. Klicken Sie dann auf Öffnen. Das Importprogramm liest die Datei und markiert alle Werte, die nicht umgewandelt werden können.

    Hinweis: Die Dateiendung muss mit der für den Import hinterlegten übereinstimmen.

  5. Wählen Sie ein anderes Importformat oder bearbeiten Sie die Datei entsprechend den Fehlermeldungen.

Verwandte Themen

Optionen für Definitionen

Optionen für Beschreibung und Suchtyp

Optionen für allgemeine Eigenschaften

Optionen für Felder

Importdatenformate

Referenz: Reguläre Ausdrücke


Optionen für Definitionen

Über diese Optionen können Sie neue Formatdefinitionen erstellen. Die Schaltflächen werden rechts neben der Definitionsliste im ersten Dialog des Importformateditors angezeigt.

Option
Neu | dient zum Eingeben eines neuen Definitionsnamens in die Liste. Ein eindeutiger Name ist erforderlich, ein beschreibender Name wird empfohlen. Klicken Sie auf eine der Definitionszeilen, um den Vorgang abzuschließen.
Kopieren | Klicken Sie auf Beschreibung (Liste links) und anschließend auf Kopieren, um einen Definitionsnamen einzugeben. Ein eindeutiger Name ist erforderlich, ein beschreibender Name wird empfohlen. Klicken Sie auf OK, um zurückzukehren.
Umbenennen | Wählen Sie den Namen eines der von Ihnen erstellten, benutzerdefinierten Formate, um ihn zu ändern.
Löschen | Klicken Sie auf eine Beschreibung (Liste links) und anschließend auf diesen Befehl, um die Definition aus der Liste zu entfernen.

Hinweis: Um Beschreibungen im Rahmen der Importoptionen zu entfernen, klicken Sie auf das Kontrollkästchen Aktiviert, bis kein grünes Häkchen mehr zu sehen ist. Wenn die deaktivierten Beschreibungen nicht angezeigt werden sollen, müssen Sie Nur aktivierte Definitionen zeigen unten links aktivieren.

Verwandte Themen

Optionen für Beschreibung und Suchtyp

Optionen für allgemeine Eigenschaften

Optionen für Felder

Importieren von Daten in benutzerdefinierten Formaten


Beschreibung und Suchtyp-Optionen

Verwenden Sie diese Optionen, um den benutzerdefinierten Importer, den Sie erstellen möchten, zu definieren und fügen Sie eine Beschreibung hinzu. Sie stehen im zweiten Dialog des Benutzerdefinierten Import-Editors zur Verfügung.

Option

Beschreibung

Geben Sie eine beschreibende Zeichenfolge ein, um diesen Importer zu beschreiben (optional).

Typ

Wählen Sie die Optionsbeschreibung für die Datei, die Sie importieren möchten:

Abgegrenzt - diese Datei enthält Daten, die durch ein bestimmtes Zeichen getrennt sind.

Feste Breite - diese Datei enthält Daten, die in voreingestellten Spalten stehen.

Textsuche - diese Datei enthält Daten, die am Anfang und am Ende mit einer Zeichenfolge markiert sind.

Regulärer Ausdruck - diese Datei enthält Daten, die durch einen regulären Ausdruck identifiziert werden können.

Verwandte Themen

Definitionsoptionen

Allgemeine Eigenschaften-Optionen

Felderoptionen

Daten in einem benutzerdefinierten Format importieren

Referenz: Reguläre Ausdrücke


Optionen für allgemeine Eigenschaften

Mit diesen Optionen legen Sie fest, welches Trennzeichen für Dateien benutzt und wie die Datei gespeichert wird. Sie finden sie im dritten Dialog des Importformateditors.

Option

Begrenzungs-zeichen

dient zum Auswählen des Trennzeichens für Felder aus der Liste. Für <andere> müssen Sie das Zeichen von Hand eingeben.
Zur Wahl stehen _ ) ( * & ^ % $ # @ ! ~ `

Punkt speichern als

Oberfläche erzeugt ein Oberflächenmodell der Punkte; es werden keine Einzelpunkte im Projekt abgelegt.

Punkte erzeugt Einzelpunkte im Projekt.

Dateierweiterung (empfohlen)

legt die Standarderweiterung für das Importformat fest. Beim Importieren wird die Erweiterung benutzt, um zu entscheiden, welche Umwandlungsoptionen im Kontextmenü angeboten werden. Das Feld ist optional. Wenn Sie es leer lassen, wird die Standarderweiterung „.txt“ angenommen.

Editor beim Importieren anzeigen

sollte aktiviert werden, damit der Importformateditor automatisch geöffnet wird, wenn die zu importierende ASCII-Datei ein unübliches Format verwendet.

Textabfrage-kriterium

zeigt das Zeichen an, mit dem Zeichenketten umschlossen werden, z. B. ein Anführungszeichen (").

Anzahl der zu überspringenden Kopfzeilen

gibt an, wie viele Zeilen zu Beginn der Datei ignoriert werden, bevor die eigentlichen Daten eingelesen werden.

Erste Nummer für unbekannte Punktnamen

legt die Punktnummer fest, ab der die Kennungen für in der Importdatei unbenannte Punkte zugewiesen werden.

Wenn Sie keinen Wert eingeben, werden unbenannten Punkten während des Importierens keine Nummern zugewiesen.

Undefinierte orthometrische Höhe

legt ein Zeichen oder einen Wert fest der angibt, dass keine Höhe zugewiesen wurde.

Koordinaten-qualität

Wählen Sie eine Koordinatenqualität für die Importdaten. Festpunktqualität steht für fixierte Daten, Daten mit Karten- und Vermessungsqualität werden gewichtet und Daten mit unbekannter Qualität werden nicht für Berechnungen im Projekt verwendet.

Tipp: Wählen Sie bei großen Dateien die Qualität unbekannt; das Programm verarbeitet diese dann schneller.
Hinweis: Wenn Sie die Punktqualität in der Software bearbeiten möchten, müssen Sie beim Importieren Festpunkt- oder Vermessungsqualität wählen.

Verwandte Themen

Optionen für Definitionen

Optionen für Beschreibung und Suchtyp

Optionen für Felder

Importieren von Daten in benutzerdefinierten Formaten

Referenz: Reguläre Ausdrücke


Felderoptionen

Verwenden Sie diese Optionen, um die Felder, die Sie importieren möchten sowie deren Anordnung und Einheiten, zu definieren. Die Optionen unterscheiden sich geringfügig, abhängig davon, welche Art von Konverter Sie erstellen. Sie stehen im vierten Dialog des Benutzerdefinierten Import-Editors zur Verfügung.

Option

Felder

Klicken Sie auf Felder, um eine Dropdownliste mit Dateneigenschaften anzuzeigen. Treffen Sie eine Auswahl und ein Tag erscheint als Feld in der Datenzeile. Fahren Sie fort und wählen Sie sämtliche Felder aus, die Sie importieren möchten.

Hinweis: Haben Sie die Eigenschaften nicht nacheinander ausgewählt, können Sie auf sie klicken und in die richtige Anordnung ziehen.

Einheiten

Auf alle anwenden

Um die Abstandseinheiten für alle Daten auszuwählen, wählen Sie die entsprechenden Einheiten aus und markieren das Kontrollkästchen Auf alle anwenden. Sie können das Kontrollkästchen Auf alle anwenden auch deaktivieren und eine Einheit für jedes exportierte Feld auswählen.

(Nur) für Feste Breite

Klicken auf jedes Feld und geben Sie einen Wert für Anfang und Ende oder einen Wert für Anfang und Breite ein: Der dritte Wert wird dann automatisch eingesetzt.

(Nur) für Textsuche

Klicken Sie auf jedes Feld und geben Sie Textwerte ein, um nach dem Anfang und dem Ende des Felds zu suchen.

Hinweis: Leerstellen sind in den Anfangs- und Ende-Feldern nicht sichtbar; Sie können sie jedoch im Bereich Voransicht anzeigen.

(Nur) für Regulärer Ausdruck

Klicken Sie auf Weiter, um das Dialogfeld zur Eingabe eines regulären Ausdrucks anzuzeigen.

Test

Eingabe eines Dateinamens

Datei lesen

Klicken Sie auf Test, um den Testanzeigebereich zu öffnen. So testen Sie das aktuelle Format für eine spezielle Datei:

  1. Nach der Datei suchen.
  2. Klicken Sie auf Datei lesen, um die Ergebnisse anzuzeigen.

Sie können fortfahren die Formateinstellungen zu verändern und die Ergebnisse in Datei lesen anzuzeigen, bis Sie zufrieden sind.

Verwandte Themen

Definitionsoptionen

Beschreibung und Suchtyp-Optionen

Allgemeine Eigenschaften-Optionen

Daten in einem benutzerdefinierten Format importieren

Referenz: Reguläre Ausdrücke


Reguläre Ausdrücke

Verwenden Sie diese Optionen, um die Felder, die Sie importieren möchten sowie deren Reihenfolge und Einheiten anhand von regulären Ausdrücken zu definieren. Sie finden die Optionen im fünften Dialog des Importformateditors. Einzelheiten zum Schreiben und Bearbeiten von Regulären Ausdrücken finden Sie unter Referenz: Reguläre Ausdrücke.

Optionen

Regulärer Ausdruck

Ein Klick auf „Zurücksetzen“ (unten) zeigt in diesem Feld die regulären Ausdrücke, die durch zuvor im Dialog Felder hinzugefügte Felder erzeugt wurden.

Sie können die Ausdrücke von Hand ändern, indem Sie ...

  • in das Feld klicken und einen neuen Syntaxausdruck eingeben.
  • auf „Zurück“ klicken, um den Dialog „Felder“ erneut aufzurufen und dort Felder hinzufügen oder entfernen.
  • zuvor definierte Ausdrücke ausschneiden und einfügen (Beispiel siehe unten) und dann bei Bedarf ändern.

Zurücksetzen

Diese Option aktualisiert das Feld „Regulärer Ausdruck“ anhand der im Dialog Felder zuvor hinzugefügten Felder.

Beispiel für reguläre Ausdrücke
Gegeben sind Daten im folgenden Format: Punkt "783721",1.020504836526262,2.350757695493461e-001,161.924222568444750,"104",, Punkt "783831",1.021434930822021,2.354825559721977e-001,141.666434510332460,"104",, Punkt "SILO",1.021145841465939,2.356510353092979e-001,139.771999999999990,,,
Im Dialog „Felder“ wählen Sie diese Felder: Punktname, Hochwert, Rechtswert, orthometrische Höhe und Objektcode
Nach einem Klick auf „Zurücksetzen“ im Dialog „Regulärer Ausdruck“ wird folgender Ausdruck angezeigt: ^(?<PointId0>)(?<Northing1>)(?<Easting2>)(?<Elevation3>)(?<FieldCode4>)
Sie müssen den Ausdruck nun durch folgende Ergänzungen an die Daten angleichen: ^\s*Punkt\s"(?<PointId0>[+\s\w]+)",(?<Northing1>[0-9,e]+),(?<Easting2>[0-9,e]+), (?<Elevation3>[0-9,e]+),"(?<FieldCode4>[^"]*)
Es folgt die Erläuterung für die einzelnen Operatoren und Zeichen in der Syntax:
\s*Punkt\s" | \s* steht für kein oder mehrere Leerzeichen (Freiräume) am Anfang der Zeile; Punkt entspricht der Zeichenfolge, die den nächsten Wert als Punktnamen identifiziert; \s steht für ein einzelnes Leerzeichen; das öffnende und schließende " steht für die Anführungszeichen um den Punktnamen;
[+\s\w]+ | die Klammern [ ] suchen ein beliebiges der darin angegebenen Zeichen; + steht dabei für ein Plus- oder Minuszeichen vor dem Punktnamen und \w für ein beliebiges alphanumerisches Zeichen im Punktnamen; das + außerhalb der Klammern wiederholt das Suchmuster für jede beliebige Kombination zulässiger Zeichen
, | , gibt an, dass ein neues Feld folgt
[0-9,e]+ | 0-9 sucht beliebige Ziffern für Hochwert, Rechtswert und orthometrische Höhe (Bereich 0 bis 9); .e findet alle Dezimalzeichen, Exponentialzeichen oder Minuszeichen im Wert
[^"]* | ^" findet eine beliebige Zeichenfolge als Objektcode bis zum nächsten "; * findet beliebige Zeichen danach

Verwandte Themen

Optionen für Definitionen

Optionen für Beschreibung und Suchtyp

Optionen für allgemeine Eigenschaften

Importieren von Daten in benutzerdefinierten Formaten

Referenz: Reguläre Ausdrücke


Herunterladen und Importieren von Internetdaten

Sobald Rohdaten importiert und Basislinien ausgewertet sind, können Sie weitere Daten aus verschiedenen Internetquellen herunterladen und importieren. Der Befehl Internet-Download hilft mit folgenden Techniken beim Aufspüren relevanter Daten:

  • Umkreissuche anhand der Projektkoordinaten
  • Importieren von Dateiformaten anderer GPS-Hersteller sowie des Empfänger übergreifenden RINEX-Formats
  • Automatisches Umwandeln von Zeitdifferenzen und Suchen überlappender Sitzungszeiten

Verwandte Themen

Hinzufügen vordefinierter Datenanbieter

Automatisches Herunterladen und Importieren von Daten

Verwalten der Liste der Datenanbieter

Hinzufügen neuer Datenanbieter


Automatisches Herunterladen und Importieren von Daten

Wenn Sie ein Projekt erstellt oder geöffnet und Basislinien anhand Ihrer Rohdaten ausgewertet haben, können Sie Daten von Internetanbietern auf zwei Arten herunterladen: Automatisch oder Manuell. In den meisten Fällen können Sie die Automatik verwenden.

Hinweis: Internet-Download wandelt die Ortszeit in GPS-Zeit um.

So übertragen oder importieren Sie Daten aus dem Internet:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Internet-Download.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Internet-Download erscheint. Es enthält eine Liste der Standarddatenanbieter.

    Hinweis: Sie können die Gruppen in der Liste auf- oder zuklappen, indem Sie mit der rechten Maustaste klicken und Alle erweitern oder Alle reduzieren wählen.

  2. Klicken Sie doppelt auf eine Website, um den automatischen Download zu starten. Sie können auch eine Site auswählen und auf Automatisch klicken oder im Kontextmenü (Rechtsklick) den Eintrag Autom. Download wählen. Der Dialog Download-Parameter erscheint.

    Hinweis: Für Referenzstationen steht nur der manuelle Download zur Verfügung.

  3. Legen Sie die erforderlichen Download-Parameter fest.
  4. Starten Sie die Übertragung mit OK. Ein neues Register mit Informationen zu Übertragungsreihenfolge und Status erscheint. Unten im Befehlsfenster zeigen eine Meldung und ein Fortschrittsbalken den Übertragungsstatus an. Heruntergeladene Dateien werden in der Liste Dateiname aufgeführt.

    Tipp: Sie können gleichzeitig Daten von mehreren Sites herunterladen. Dazu starten Sie einen Download, klicken dann auf das Register Start, wählen eine weitere Anbietersite und starten den nächsten Download.

  5. Klicken Sie nach dem Herunterladen in jede Zelle der Liste Aktion und legen Sie fest, was mit der heruntergeladenen Datei geschehen soll.
  6. Starten Sie den Importvorgang mit Importieren. Die Registeranzeige wird geschlossen. Dateien, für die Sie Importieren gewählt haben, werden in das aktuelle Projekt importiert und in der Planansicht und im Projekt-Explorer angezeigt.

    Hinweis: Wenn sich keine der Dateien importieren lässt, wird als Text für die Schaltfläche OK anstelle von Importieren angezeigt.

  7. Wenn Sie Daten von mehreren Sites heruntergeladen haben, klicken Sie nacheinander auf die einzelnen Register und wiederholen Sie die Schritte 5 und 6.

    Hinweis: Fortlaufende Dateien von CORS-Stationen werden häufig in Stundensegmenten heruntergeladen und importiert. Nach dem Importieren werden sie jedoch zu einer Datei verkettet (sequenziell verbunden).

Verwandte Themen

Optionen für den Internet-Download

Optionen für Download-Parameter

Manuelles Herunterladen und Importieren von Daten


Optionen für den Internet-Download

Über diese Optionen wählen Sie die aus dem Internet herunterzuladenden Daten. Sie finden sie auf dem Register Start des Befehlsfensters Internet-Download.

Optionen
Site-Typ | Datentyp |
Referenzstationen (und Virtuelle Referenzstation) | Basisstation (nur manuell) | Hier können Sie Daten von Basisstationen oder virtuellen RTK-Stationen über die manuelle Suche herunterladen. So ermöglichen NGS-CORS-Referenzstationen den Download von RINEX- und Almanachdaten.
Präzise Bahndaten | Datei | Hier können Sie Bahndaten von NGS oder IGS herunterladen. So ermöglichen NGS-CORS-Stationen den Download präziser Ephemeriden in den Formaten SP3 und EF18.
Kontrollkoordinaten | Datei | Hier können Sie Daten der National Geodetic Survey herunterladen. So ermöglichen NGS-CORS-Referenzstationen den Download von Kontrollkoordinaten.
GNSS-Almanachdateien | Datei | Hier können Sie GNSS-Planungsdaten herunterladen. So ermöglichen NGS-CORS-Referenzstationen den Download von Almanachdaten.

Verwandte Themen

Automatisches Herunterladen und Importieren von Daten

Manuelles Herunterladen und Importieren von Daten

Optionen für Download-Parameter

Importieren von Daten


Optionen für den iGate-Download

Mit diesen Optionen wählen Sie Referenzstationen für den Download aus. Sie finden Sie im Dialog Referenzstationen zum Herunterladen auswählen, wenn Sie Referenzstationsdaten über das iGate-Protokoll herunterladen.

iGate ist ein selten eingesetztes Protokoll, das ein Netz mehrerer Referenzstationen abrufen kann. Über das iGate-Protokoll können Sie verschiedene Datentypen gleichzeitig herunterladen, zum Beispiel Beobachtungen und Ephemeriden.

Optionen

Auswählen

muss aktiviert sein, damit die Referenzstationsdaten heruntergeladen werden. Deaktivieren Sie Stationen, deren Daten Sie nicht benötigen.

Stationsname

kennzeichnet die Referenzstation (eventuell auch über die geografische Lage).

Intervall (Sek.)

zeigt die Datenrate in Sekunden an. Klicken Sie auf den Abwärtspfeil, um ein anderes Intervall zu wählen.

Hinweis: Wenn die gewählte Rate höher als die Aufzeichnungsrate ist, werden eventuell keine Daten übertragen. Probieren Sie es in diesem Fall mit kleineren Raten.

Ephemeriden

Klicken Sie auf den Abwärtspfeil, um einen Ephemeridentyp zu wählen.

Niedrige Genauigkeit ist zu wählen, wenn keine IGS-Bahninformationen vorliegen.

IGS Precise Orbit steht für Bahndaten von höchster Qualität. Diese Daten werden für den IGS-Bezugsrahmen verwendet.

IGS Rapid Orbit ist zu wählen, wenn der Typ IGS Precise Orbit nicht angeboten wird. Für viele Anwendungen reichen IGS-Rapid-Orbit-Daten vollkommen aus.

IGS Ultra Rapid Orbit ist zu wählen, wenn weder die Precise- noch die Rapid-Bahndaten zur Verfügung stehen.

Einzelheiten finden Sie auf der Website des internationalen GNSS-Dienstes.

Hinweis: Wenn der Server die gewählten Ephemeriden nicht vorhält, wird keine Datei übertragen.

Strecke

zeigt die Entfernung von der Station zum Zentrum des aktuellen Projekts an.

Verwandte Themen

Optionen für den Internet-Download


Festlegen der Download-Parameter

Beim automatischen Download wird der Dialog Download-Parameter angezeigt. Legen Sie geografisches Zentrum und Grenzen sowie die zeitliche Ausdehnung für den Download fest, um die am besten zum Projekt passenden Daten zu erhalten.

So legen Sie die Download-Parameter fest:

  1. Legen Sie das geografische Zentrum für den Download in der Gruppe Koordinate fest.
  2. Legen Sie die zeitliche Ausdehnung für den Download in der Gruppe Zeitspanne fest.
  3. Legen Sie die geografische Ausdehnung für den Download in der Gruppe Suchradius fest.
  4. Starten Sie die Übertragung mit OK.

Deaktivieren Sie den Dialog Download-Parameter, wenn Ihre Projekte stets die Parameter enthalten, die der Datenanbieter benötigt.

So deaktivieren Sie den Dialog „Download-Parameter“:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Extras > Optionen.
    • Klicken Sie im Dialog Internet-Downloadkonfiguration auf Optionen.

    Der Dialog Optionen erscheint.

  2. Klicken Sie auf Internet-Download.
  3. Deaktivieren Sie Immer den Dialog 'Download-Parameter' anzeigen. Wenn Sie in der Folge auf Automatisch klicken, wird der Dialog Download-Parameter nur angezeigt, wenn das Projekt mehr als acht Stunden umfasst. Wenn ein Projekt mehr als acht Stunden umfasst, müssen Sie in diesem Dialog ein kleineres Zeitsegment für eine schnellere Datenübertragung angeben.

    Hinweis: Wenn das Projekt die vom Datenanbieter benötigten Parameter nicht enthält, wird der Dialog Download-Parameter angezeigt, auch wenn die Option aktiviert ist.

Verwandte Themen

Automatisches Herunterladen und Importieren von Daten

Manuelles Herunterladen und Importieren von Daten

Optionen für den Internet-Download


Optionen für Download-Parameter

Über diese Optionen legen Sie Parameter für die geografische und zeitliche Ausdehnung für Internet-Downloaddaten fest. Sie finden sie im Dialog Download-Parameter. Dieser Dialog zeigt jeweils die Parameter, die für die Website des Datenanbieters erforderlich sind. Sein Aussehen ist daher nicht einheitlich.

Standort-Code
4 Zeichenname | Geben Sie den vier Zeichen langen Standortcode der Referenzstation ein. Bereits auf dem Register Stationierungsort im Dialog Standpunkteigenschaften eingegebene Codes können auch gewählt werden.
Koordinate
Benutzereingabe Bei NGS-Daten erfolgt eine Umkreissuche anhand der Projektkoordinaten. | Hier können Sie die Felder Hochwert, Rechtswert und Höhe bzw. Breitengrad, Längengrad und Höhe öffnen.
Projektzentrum | wählt das geografische Zentrum des Projektgebiets für den Download.
Punkt im Projekt | dient zum Eingeben einer Punktkennung als Zentrum für den Download.
Punktkennung | Geben Sie hier den Namen des Punktes ein, der als Zentrum für die Umkreissuche dienen soll.
Koordinatentyp | Gitternetz legt das Zentrum für den Download als Hochwert, Rechtswert, Höhe fest. Lokal nutzt Breitengrad, Längengrad und Höhe. Global nutzt Breitengrad, Längengrad und Höhe.
Hochwert, Rechtswert und Höhe oder Breitengrad, Längengrad und Höhe | Geben Sie die Koordinaten für das Downloadzentrum ein.
Zeitspanne
Sitzung Normalerweise werden Daten für die gesamte Zeitspanne des aktuellen Projekts heruntergeladen. | Projektzeitspanne lädt Daten für alle Besetzungszeiten des Projekts herunter. Benutzereingabe öffnet die Felder Startzeit und Endzeit. Geben Sie dort die exakte Zeitspanne für die Übertragung ein. (Projektzeitspanne in Segmenten) wird benutzt, wenn das Projekt länger als acht Stunden dauert.
Startzeit und Endzeit (Ortszeit) | Legen Sie die Zeitspanne für den Download fest. Allgemein werden GPS-Dateien in UTC-Zeiten (nicht in Ortszeit) angegeben. Hinweis: Einige Referenzstationen bieten segmentierte Daten an, die in Abschnitten von je einer Stunde gespeichert sind. Beim Herunterladen segmentierter Daten werden mehrere Dateien für Sitzungen des Projektes übertragen, die mehrere Segmente umfassen.
Beispielintervall | Wählen Sie eine Option zum Herunterladen von Daten im gleichen oder niedrigeren Intervall wie die Daten im Projekt. Wenn die Basisstation Daten in einem höheren Intervall als die Besetzungen in Ihrem Projekt aufgezeichnet hat, werden die Basisstationsdaten beim Herunterladen an das von Ihnen benutzte Intervall angepasst.
Suchradius
Kilometer | Geben Sie den Umkreis vom Projektzentrum an, in dem nach Daten gesucht wird. Eingaben, die nicht in den Projekteinheiten erfolgen, werden umgewandelt.

Verwandte Themen

Festlegen der Download-Parameter


Optionen im Anschluss an den Dateidownload

Mit diesen Optionen legen Sie fest, was mit heruntergeladenen Dateien geschehen soll. Sie finden sie auf den Registern des Befehlsfensters Internet-Download nach dem erfolgreichen Download.

Optionen für herunter-geladene Dateien

Importieren

Wählen Sie diese Option, um die Datei zum aktuellen Projekt hinzuzufügen, die Daten in der Planansicht anzuzeigen und die Datei auf der Festplatte in dem Ordner zu speichern, den Sie im Feld Download- und Importordner im Dialog Optionen angegeben haben.

Dies ist die Standardoption für Dateien, die vom Befehl Import erkannt werden. Die unterstützten Dateiformate finden Sie unter Importdatenformate.

Speichern

Wählen Sie diese Option, um die Datei auf der Festplatte in dem Ordner zu speichern, den Sie im Feld Download- und Importordner im Dialog Optionen angegeben haben.

Die Datei wird nur gespeichert und nicht in das Projekt importiert.

Löschen

Wählen Sie diese Option, um die Datei zu verwerfen.

Dies ist die Standardoption für Dateien, die vom Befehl Import nicht erkannt werden.

Verwandte Themen

Automatisches Herunterladen und Importieren von Daten

Manuelles Herunterladen und Importieren von Daten


Manuelles Herunterladen und Importieren von Daten

Das manuelle Download-Verfahren stellt lediglich die Verbindung zur Webseite eines Datenanbieters her, ohne die Übertragung zu starten. Diese Funktion ist hilfreich, wenn Sie eine Liste von Datenanbietern verwalten möchten, um schnell auf deren Websites zugreifen zu können. Außerdem ist es nützlich, Sites für das manuelle Verfahren zu speichern, falls diese zu einem späteren Zeitpunkt den automatischen Download anbieten oder aufgrund einer Änderung der Site der automatische Download nicht mehr möglich ist.

So führen Sie den manuellen Download über das Internet durch:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Internet-Download.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Absteckung erstellen erscheint.

  2. Wählen Sie eine Website in der Liste Provider.
  3. Klicken Sie auf Manuell oder wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Manueller Download. Der Internet-Browser wird gestartet und die Seite des gewählten Providers aufgerufen.
  4. Navigieren Sie durch die Seiten und geben Sie die Parameter für die Datenübertragung ein.

Verwandte Themen

Automatisches Herunterladen und Importieren von Daten

Optionen für den Internet-Download

Optionen für Download-Parameter


Verwalten der Liste der Datenanbieter

Deaktivieren Sie Websites in der Liste Provider, um die Anzahl der verfügbaren Datenanbieter zu reduzieren, ohne Einträge zu löschen. Wenn Sie eine Site deaktivieren, wird der Name aus der Anbieterliste im Befehlsfenster Internet-Download entfernt.

Fügen Sie neue Gruppen hinzu, um Anbieterwebsites in logische Kategorien einzuteilen. Wenn Sie eine neue Gruppe zur Anbieterliste hinzufügen, wird diese als neuer Datentyp im Befehlsfenster Internet-Download angezeigt. Sie können die Standardgruppenstruktur an Ihre Bedürfnisse anpassen.

So deaktivieren Sie Sites von Datenanbietern:

  1. Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters Internet-Download. Der Dialog Internet-Downloadkonfiguration erscheint.
  2. Um einen Datenanbieter zu deaktivieren (oder zu aktivieren), entfernen (oder setzen) Sie das Häkchen im Kontrollkästchen neben dem Namen.
  3. Klicken Sie auf OK, um den Dialog Internet-Downloadkonfiguration zu schließen. Der Name wird aus der Anbieterliste im Befehlsfenster Internet-Download entfernt.

    Hinweis: Um eine Site oder eine ganze Kategorie (Ordner) dauerhaft zu entfernen, markieren Sie den Namen in der Liste und klicken auf Löschen. Eine Warnmeldung fordert Sie auf, den Löschvorgang zu bestätigen.

So fügen Sie Anbietergruppen hinzu oder bearbeiten diese:

  1. Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters Internet-Download. Der Dialog Internet-Downloadkonfiguration erscheint.
  2. Klicken Sie auf Neue Gruppe. Der Dialog Gruppierungseigenschaften erscheint.
  3. Geben Sie einen neuen Ordnernamen in das Feld Name ein.
  4. Wählen Sie im Listenfeld Typ einen Downloadtyp für die Gruppe.
  5. Wählen Sie in der Liste Voreinstellungen einen Ordner, in dem heruntergeladene, importierte und gespeicherte Dateien dieser Gruppe abgelegt werden sollen.
  6. Wenn Sie in der Liste Voreinstellungen die Option Benutzerdefinierter Ordner gewählt haben, geben Sie den Pfad ein, oder klicken Sie auf [image], um den Download-Ordner auszuwählen.
  7. Klicken Sie zwei Mal auf OK, um den Dialog Internet-Downloadkonfiguration zu schließen.

So legen Sie Optionen für den Internet-Download fest:

  1. Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters Internet-Download. Der Dialog Internet-Downloadkonfiguration erscheint.
  2. Klicken Sie auf Optionen. Der Dialog Optionen erscheint.
  3. Aktivieren oder deaktivieren Sie die gewünschten Optionen.
  4. Klicken Sie zwei Mal auf OK, um den Dialog Internet-Downloadkonfiguration zu schließen.

Verwandte Themen

Hinzufügen neuer Datenanbieter

Hinzufügen vordefinierter Datenanbieter

Optionen für Datenanbietergruppen


Optionen für Datenanbietergruppen

Mit diesen Optionen definieren Sie die Art der Gruppe, die Sie anlegen. Sie finden sie im Dialog Gruppeneigenschaften. Für unterschiedliche Download-Typen werden unterschiedliche Internetprotokolle benutzt.

Optionen

Gruppeninformationen

Typ

Datei-Download dient zum Herunterladen von Daten, die keine GNSS-Daten sind, zum Beispiel für Kontrollkoordinaten.

Referenzstation-Download dient zum Herunterladen von GNSS-Daten von offiziellen Basisstationen.

Virtuelle Referenzstation herunterladen dient zum Herunterladen von GNSS-Daten von anderen GNSS-Datenanbietern anstelle der Daten offizieller Basisstationen.

Download-Ordner

Voreinstellungen

Projekt-Downloadordner importiert die Daten in den Standardordner für Downloads und Importe, der im Dialog Optionen im Abschnitt Dateispeicherplätze festgelegt wird.

Standardordner für Planning speichert den Download im Standardordner des Programms Planning.

Ordner „Eigene Dateien“ speichert den Download im Ordner

  • C:\Dokumente und Einstellungen\(Benutzername)\Eigene Dateien\ (bis einschließlich Windows® XP) bzw. im Ordner
  • C:\Users\(Benutzername)\Documents\ (unter Windows VistaTM).

Benutzerdefinierter Ordner öffnet das Feld Ordner, in dem Sie einen anderen Ordner als Speicherort auswählen können.

Ordner

Geben Sie einen Pfad ein oder klicken Sie auf [image], um einen anderen Ordner als Speicherziel für die heruntergeladenen Dateien auszuwählen.

Verwandte Themen

Optionen für den Internet-Download

Verwalten der Liste der Datenanbieter


Hinzufügen neuer Datenanbieter

Sie können Websites, die Sie regelmäßig nutzen, zur Liste der Datenanbieter hinzufügen. Wenn Ihre Projekte in einem geografischen Gebiet liegen, steigert das Einrichten und Hinzufügen lokaler Datenanbieter die Geschwindigkeit für den Internetdatenzugriff erheblich.

Hinweis: Anleitungen zum Hinzufügen von Trimble-Empfängern mit IP-Unterstützung als Datenanbieter finden Sie unter Hinzufügen neuer Trimble-Empfänger mit IP-Unterstützung.

So fügen Sie eine Datenanbietersite hinzu:

  1. Klicken Sie im Fenster Internet-Download auf die Schaltfläche [image] in der Symbolleiste.
  2. Wählen Sie im Dialog Internet-Downloadkonfiguration die Gruppe in der Liste Anbieter, zu der Sie die Anbietersite hinzufügen möchten.
  3. Klicken Sie auf die Schaltfläche Neue Site.

    Wenn Sie die Gruppe Referenzstationen gewählt haben, erscheint der Dialog Neue Site. Klicken Sie auf die Option Details manuell eingeben und dann auf OK.

  4. Füllen Sie im Dialog Neue Site: Eigenschaften die erforderlichen Felder auf den verschiedenen Registern aus (siehe Optionen für neue Anbieter).

    Die angezeigten Register richten sich nach der gewählten Gruppe. Die Schaltfläche URL-Assistent wird nur zum Hinzufügen von Trimble-Empfängern mit IP-Unterstützung als Datenanbieter benötigt (siehe Hinzufügen neuer Trimble-Empfänger mit IP-Unterstützung).

  5. Klicken Sie abschließend auf OK.

    Die neue Site wird in der Liste Anbieter des Dialogs Internet-Downloadkonfiguration angezeigt.

Tipp: Nachdem Sie die erforderlichen Websites zur Anbieterliste hinzugefügt haben, werden die Sitedaten in einer Datei namens INetDownload.xml abgelegt. Sie können Ihre Sites mit anderen teilen, indem Sie diese XML-Datei von Ihrem Computer in den entsprechenden Ordner eines anderen Computers kopieren. Der Speicherpfad richtet sich nach dem Betriebssystem:
Unter Windows® bis einschließlich XP: C:\Dokumente und Einstellungen\(Benutzername)\Anwendungsdaten\(Software-Markenname)\(Software-Produktname)\(Versionsnummer)\
Unter Windows Vista oder Windows 7: C:\Users\(Benutzername)\AppData\Roaming\(Software-Markenname)\(Software-Produktname)\(Versionsnummer)\
Hinweis: Die Datei mit den Vorgabesites trägt den Namen cg_list.csv. Nachdem die Anwendung das erste Mal auf diese Datei zugegriffen hat, wird die XML-Liste am selben Speicherort verwendet. Alle Änderungen an der Anbieterliste erfolgen in der genannten XML-Datei. Wenn Sie das Programm erneut installieren oder aktualisieren, werden unterschiedliche Dateieinträge in der XML-Liste vereint. Diese wird nicht überschrieben.

Verwandte Themen

Referenz: URL-Parameter

Optionen für neue Anbieter


Optionen für neue Anbieter

Mit diesen Optionen konfigurieren Sie neue Websites für die Liste der Internetdatenanbieter. Sie finden sie im Dialog Neue Siteeigenschaften. Da die Anforderungen der einzelnen Sites unterschiedlich sind, werden nur die jeweils erforderlichen Register angezeigt.

Optionen für Anbieter

Sitename

Geben Sie eine eindeutige Bezeichnung für die Site ein.

Manuelle Verbindung

Host URL/Adresse

Geben Sie den URL für den Seitenaufruf ein.

Verbinden

Klicken Sie auf diese Option, um die Website im Standardbrowser zu öffnen oder den manuellen Download für die Site zu starten.

Automatische Verbindung

Host URL/Adresse

Geben Sie den URL für automatische Downloads ein (siehe Referenz: URL-Parameter).

Protokoll

Wählen Sie die Übertragungsmethode für diese Website aus.

FTP/HTTP dient zum Herunterladen von Daten für Referenzstationen, virtuelle Referenzstationen und Dateien. Die meisten Sites verwenden dieses Protokoll.

Explorer dient zum Herunterladen von Daten für Referenzstationen, virtuelle Referenzstationen und Dateien. Die Datei wird im Standard-Internetbrowser angezeigt.

iGate dient zum Herunterladen von Daten für Referenzstationen und virtuelle Referenzstationen.

Kein wird nur für den manuellen Zugriff auf die Site benutzt. Die Automatik wird deaktiviert.

URL-Assistent

ruft den Dialog URL-Assistent auf, in dem Sie einen gültigen URL erstellen können.

Im Register Kontakt des Dialogs Siteeigenschaften können Sie weitere Informationen zum Anbieter betrachten oder bearbeiten. Alle Inhalte dieser Registerseite sind optional.

Kontaktoptionen
Organisation, Postadresse, Kontaktname, E-Mail-Adresse, Telefon, Fax | Geben Sie Informationen zum Datenanbieter und Kontaktmöglichkeiten ein.
BBS | Geben Sie die Verknüpfung zu einem Bulletin-Board-Service ein.
E-Mail senden | öffnet das Standard-E-Mail-Programm und öffnet eine E-Mail an die Adresse aus dem Feld E-Mail-Adresse.
Sicherheitsoptionen
Öffentlicher Zugriff | Wählen Sie diese Einstellung, wenn weder Benutzername noch Kennwort erforderlich sind.
Beschränkter Zugriff | Wählen Sie diese Einstellung, wenn Benutzername und Kennwort erforderlich sind. Die entsprechenden Textfelder werden geöffnet.
Benutzername | Geben Sie eine eindeutige Bezeichnung ein. Beim automatischen Download werden diese Daten mit der Download-Anforderung übermittelt, damit Sie keine manuelle Eingabe vornehmen müssen.
Anonym | Wählen Sie diese Einstellung, wenn kein Benutzername erforderlich ist. Sie werden aufgefordert, das Kennwort des Website-Administrators für anonyme Nutzer einzugeben.
Kennwort | Geben Sie Ihre E-Mail-Adresse als Kennwort ein. Beim automatischen Download werden diese Daten mit der Download-Anforderung übermittelt, damit Sie nicht bei jedem Aufruf der Site eine manuelle Eingabe vornehmen müssen.
Kennwort speichern | speichert das Kennwort, damit Sie es nicht bei jedem Aufruf der Site erneut eingeben müssen.
Optionen für Referenzstationen
Stationierungsort, Empfängertyp, Stationstyp, Andere Informationen | Geben Sie Informationen zur Basisstation ein.
Optionen auf dem Register Standort
Code (4 Zeichen) | Geben Sie den Standort-Code für die Station ein. Der Wert wird nicht automatisch aus der Trimble-Liste Vordefinierte Referenzstationsanbieter (cbs_list.csv) übernommen. Besuchen Sie die Website über das manuelle Download-Verfahren, um die richtigen Codes in Erfahrung zu bringen.
Beschreibung | Geben Sie weitere Informationen ein, die den Standpunkt identifizieren
Optionen auf dem Register iGate
Remote-Port | Geben Sie die Anschlussnummer des iGate-Servers ein. Die meisten iGate-Sites verwenden den Standardanschluss 3456. Einige Sites nutzen Firewalls, um bestimmte Anschlüsse zu blockieren. Möglicherweise müssen Sie diesen Anschluss für ausgehenden Datenverkehr freigeben. Der Unterschied zwischen einem blockierten Anschluss, einem falschen Anschluss oder einem nicht verfügbaren Server ist nicht leicht zu erkennen. Sie sollten daher auf jeden Fall die Firewall-Einstellungen überprüfen.

Verwandte Themen

Hinzufügen neuer Datenanbieter

Referenz: URL-Parameter


Optionen des URL-Assistenten

Die folgenden Optionen finden Sie im Dialog URL-Assistent, den Sie im Dialog Neue Site: Eigenschaften beim Hinzufügen von Trimble-Empfängern mit IP-Unterstützung als Datenanbieter aufrufen können (siehe Hinzufügen neuer Trimble-Empfänger mit IP-Unterstützung). Mit diesen Optionen können Sie einen gültigen Internet-URL für den Empfänger erstellen. Die im Assistenten eingegebenen Daten werden in die entsprechenden Felder im Dialog Neue Site: Eigenschaften übertragen.

Optionen für Trimble-Empfänger mit IP-Unterstützung

Assistent

Wählen Sie den Assistenten für Trimble-Empfänger mit IP-Unterstützung.

ftp://

Geben Sie die IP-Adresse oder den Domänennamen des IP-fähigen Empfängers ein.

Port

Wählen Sie nur dann einen anderen Anschluss (Port), wenn der Empfänger nicht den Standard (Port 21) verwendet.

Benutzer/
Kennwort

Wenn der Empfänger Anmeldedaten benötigt, geben Sie diese (Benutzername und Kennwort) hier ein.

Besetzungsdaten anfordern

Klicken Sie hierauf, um eine Liste der auf dem markierten Empfänger verfügbaren Besetzungen anzuzeigen.

Besetzungen

Die auf dem Empfänger verfügbaren Besetzungen können nur betrachtet werden. Markieren Sie die Besetzung, aus der Daten übertragen werden sollen.

Besetzungen, bei denen das Häkchen in der Spalte Kompatibel fehlt, können weder benutzt noch markiert werden.

Vollständiger URL

Der sich ergebende Besetzungs-URL wird angezeigt.

Verwandte Themen

Hinzufügen neuer Datenanbieter

Optionen für neue Anbieter


Hinzufügen vordefinierter Datenanbieter

Sie können Websites zur Liste der Datenanbieter hinzufügen, indem Sie diese in Trimbles Liste Vordefinierte Referenzstationsanbieter auswählen. Diese aktuelle Liste bietet Ihnen schnellen Zugriff auf bereits konfigurierte Websites. Außerdem erfolgt eine Sortierung nach der Entfernung vom Mittelpunkt des aktuellen Projekts. So stehen die relevantesten Anbieter stets oben in der Liste.

Hinweis: Bevor Sie einen neuen Datenanbieter hinzufügen, müssen Sie die richtige Gruppe (Ordner) für die Site wählen oder eine neue Gruppe anlegen. Eine hinzugefügte Site kann später nicht mehr in eine andere Gruppe verschoben werden.

So fügen Sie einen neuen Anbieter aus Trimbles Liste vordefinierter Anbieter hinzu:

  1. Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters Internet-Download. Der Dialog Internet-Downloadkonfiguration erscheint.
  2. Wählen Sie die Gruppe Referenzstationen in der Liste Provider.
  3. Klicken Sie auf Neue Site. Der Dialog Neue Site erscheint.
  4. Klicken Sie auf Aus der vordefinierten Liste auswählen.

    Hinweis: Beim ersten Aufrufen der vordefinierten Liste von Internetsites im aktuellen Projekt ist die Option Bitte laden Sie die aktuellste Liste von Trimbles Website herunter. stets aktiviert.
    Tipp: Da die CBS-Liste nach der Entfernung von den Projektdaten sortiert ist, sollten Sie vor dem Hinzufügen vordefinierter Sites sicherstellen, dass Daten im Projekt vorliegen.

  5. Klicken Sie auf OK. Der Dialog Datei-Download informiert Sie über den Übertragungsfortschritt. Sobald die Übertragung abgeschlossen ist, erscheint der Dialog Vordefinierten Referenzstation-Provider hinzufügen.
  6. Wählen Sie in der Liste Vordefinierter Referenzstation-Provider die Sites aller Datenanbieter, die Sie hinzufügen möchten. Halten Sie die Taste Strg gedrückt, um mehrere Sites zu markieren oder bereits markierte abzuwählen.
  7. Klicken Sie auf OK, um den Dialog zu schließen. Die gewählten Sites werden in der Liste Provider des Dialogs Internet-Downloadkonfiguration angezeigt.

Verwandte Themen

Optionen für vordefinierte Datenanbieter


Optionen für vordefinierte Datenanbieter

Mit diesen Optionen wählen Sie vorkonfigurierte Websites für die Liste der Datenanbieter aus. Sie finden sie im Dialog Vordefinierten Referenzstation-Provider hinzufügen.

Optionen
Provider | zeigt den offiziellen Namen der Referenzstation.
Standort | zeigt Stadt, Land, Staat, Provinz oder die sonstige Lage der Basisstation.
Öffentlich | gibt an, dass die Site öffentlich und frei verfügbar ist. Deaktivierte Sites sind privat und es werden wahrscheinlich ein Benutzername und ein Kennwort benötigt (oft gegen Gebühr).
Strecke | zeigt die Luftlinienentfernung vom geografischen Zentrum des aktuellen Projekts an.

Verwandte Themen

Hinzufügen vordefinierter Datenanbieter


Referenz: URL-Parameter

Wenn Sie Anbietersites für den automatischen Datendownload konfigurieren, müssen Sie bestimmte Informationen angeben, die den endgültigen URL erreichbar machen. Um beispielsweise Referenzstationsdaten von einer CORS-Site zu übertragen, müssen Sie die Downloadparameter im URL einbinden. Der folgende URL enthält Platzhalter für Startzeit, Dauer, Jahr, Tag im Jahr und den vierstelligen Stationsnamen.

http://www.ngs.noaa.gov/cgi-cors/ufcors2.prl?newstart=%HH%&duration=%LL%&year=%YYYY%&yearday=%DDDDD%&siteselection=%CCCC%&epic="As Is"&datasheets=no&compr=pkzip

Beim Konfigurieren von URLs müssen Sie die jeweiligen Platzhalter manuell ersetzen, um den endgültigen URL zu bilden, über den die Dateien heruntergeladen werden. Die folgende Tabelle enthält eine Übersicht der Platzhalter und ihrer Bedeutung.

Hinweis: FTP-Adressen unterscheiden zwischen Groß- und Kleinschreibung.

URL-Parameter

Parameter | Bedeutung
%YYYY% %YY% %Y% | Jahr (2001) Jahr (01) Jahr (1)
%MMMMM% %MMMM% %MMM% %MM% %M% | Monat (englische Kurzform: JA, FE, MR, ... DE) Monat (englische Langform: January, February, ..., December) Monat (englische Kurzform (Kalender): Jan, Feb, ..., Dec) Monat (00, 01, ..., 12) Monat (0, 1, ..., 12)
%GGGG% | GPS-Woche (0000, 0001, ... 1147)
%DDDDD% %DD% %D% | Tag des Jahres (001, 002, ..., 366) Tag des Monats (00, 01, ..., 31) Tag des Monats (0, 1, ..., 31)
%TTTT% %TTT% %T% | Wochentag (englische Langform: Sunday, Monday, ..., Saturday) Wochentag (englische Kurzform: Sun, Mon, ..., Sat) Wochentag (0, 1, ..., 6)
%HH% %H% %HrAsLetter% %HrAsCapLetter% | Stunde (00, 01, ..., 23) Stunde (0, 1, ..., 23) Stunde (als Kleinbuchstabe: a, b, ... x) Stunde (als Großbuchstabe: A, B, ... X)
%LL% | Dauer (01, 02,..., 24)
%RR% | Samplingrate (01, 05, 10, 15, 30, 60)
%CCCC% | Stationscode (ark1, cms1, etc.) 4-stellige Beschreibung
%LAT% %LON% H - Hemisphäre D - Grad M - Minuten S - Sekunden | Breitengrad des Projektzentrums, HDDMMSS Längengrad des Projektzentrums, HDDDMMSS N oder S für Breite, W oder E für Länge
%R1% %R2% | Radius, km Radius, Meilen

Tipp: Prüfen Sie beim Konfigurieren eines neuen URL, ob die Parameterersetzungen richtig sind. Verwenden Sie das Protokoll „Explore“ (Durchsuchen) und fügen Sie am Ende des URL die Zeichenfolge „/D“ an. Dabei wird die aufgelöste Adresse in einem Meldungsfenster angezeigt, ohne den Download zu starten.

Verwandte Themen

Hinzufügen neuer Datenanbieter

Optionen für neue Anbieter


Hinzufügen neuer Trimble-Empfänger mit IP-Unterstützung

Wenn Sie Trimble-Empfänger mit IP-Unterstützung in einer Messung verwenden möchten, können Sie automatisch GNSS-Rohdaten von den Empfängern herunterladen und im Projekt nutzen.

So fügen Sie einen neuen Trimble-Empfänger mit IP-Unterstützung hinzu:

  1. Klicken Sie im Fenster Internet-Download auf die Schaltfläche [image] in der Symbolleiste.
  2. Wählen Sie im Dialog Internet-Downloadkonfiguration die Gruppe Referenzstationen in der Liste Anbieter.

    Wenn mehrere Gruppen Referenzstationen angezeigt werden, wählen Sie die Gruppe, zu der der neue Empfänger hinzugefügt werden soll.

  3. Klicken Sie auf die Schaltfläche Neue Site.
  4. Wählen Sie im Dialog Neue Site die Option Details manuell eingeben und klicken Sie auf OK.
  5. Geben Sie im Dialog Neue Site: Eigenschaften einen Namen für den neuen Empfänger ins Feld Site-Name auf dem Register Anbieter ein.

    Wenn Sie einen neuen Trimble-Empfänger mit IP-Unterstützung hinzufügen, müssen Sie außerdem die Besetzung wählen, aus der Sie Daten herunterladen möchten. Falls auf dem Empfänger mehrere Besetzungen (Sitzungen) gespeichert sind, müssen Sie den Empfänger mehrfach hinzufügen und jedes Mal eine andere Besetzung wählen. Vergeben Sie in diesem Fall einen Site-Namen, der es ermöglicht, die Kombination aus Empfänger und Besetzung deutlich zu erkennen (z. B. „Empfänger 2 mit 5-s-Intervall“).

  6. Klicken Sie auf die Schaltfläche URL-Assistent.
  7. Befolgen Sie im Dialog URL-Assistent die Anleitungen aus Optionen des URL-Assistenten. Klicken Sie abschließend auf OK.

    Die Felder Manuelle Verbindung und Automatische Verbindung auf dem Register Anbieter im Dialog Neue Site: Eigenschaften sind vollständig ausgefüllt. Wenn Sie die Anmeldedaten im Assistenten eingegeben haben, werden diese Daten auf dem Register Sicherheit angezeigt.

  8. Sie können bei Bedarf auch die weiteren Felder im Dialog Neue Site: Eigenschaften ausfüllen (Anleitungen finden Sie unter Optionen für neue Anbieter).
  9. Klicken Sie auf OK.

    Der neue Empfänger wird in der Liste Anbieter des Dialogs Internet-Downloadkonfiguration angezeigt.

Tipp: Nachdem Sie die erforderlichen Websites zur Anbieterliste hinzugefügt haben, werden die Sitedaten in einer Datei namens INetDownload.xml abgelegt. Sie können Ihre Sites mit anderen teilen, indem Sie diese XML-Datei von Ihrem Computer in den entsprechenden Ordner eines anderen Computers kopieren. Der Speicherpfad richtet sich nach dem Betriebssystem:
Unter Windows® bis einschließlich XP: C:\Dokumente und Einstellungen\(Benutzername)\Anwendungsdaten\(Software-Markenname)\(Software-Produktname)\(Versionsnummer)\
Unter Windows Vista oder Windows 7: C:\Users\(Benutzername)\AppData\Roaming\(Software-Markenname)\(Software-Produktname)\(Versionsnummer)\

Verwandte Themen

Referenz: URL-Parameter

Optionen für neue Anbieter


Importieren und Exportieren von Daten mit Trimble Access Drive

Sofern Trimble Access Drive auf Ihrem PC installiert ist, stellt es eine direkte Verbindung zum „Connected Community (TCC)“-Webserver her. Für jedes Stammverzeichnis der TCC-Website wird ein eigener Laufwerksbuchstabe im Windows-Explorer und den verschiedenen Dateidialogen zum Importieren und Exportieren von Daten zugewiesen.

Beim Importieren oder Exportieren von Daten über einen der Befehle Importieren oder Exportieren wählen Sie einfach den Trimble-Access Drive-Laufwerksbuchstaben des TCC-Webserver-Stammverzeichnisses, auf das Sie zugreifen möchten. Navigieren Sie, falls gewünscht, zum Zielordner.

Beim Importieren von Daten können Sie auch im Windows-Explorer den entsprechenden Ordner von Trimble Access Drive anzeigen lassen und anschließend die vom TCC-Webserver zu importierende Datei mit der Maus in eine Datenansicht ziehen.

Vorsicht: Die Software ermöglicht beim Importieren bestimmter Dateitypen das Setzen von Importeigenschaften. Diese Eigenschaften werden im Befehlsfenster Importieren angezeigt, wenn Sie Datei > Importieren und anschließend den Dateityp wählen. Falls Sie einen dieser Dateitypen per Drag-und-Drop importieren und nicht über das Befehlsfenster Importieren, werden die Standard-Importeigenschaften weder angezeigt noch können Sie sie ändern.

Verwandte Themen

Importieren von Daten

Exportieren von Daten

Connected Community


Importdatenformate

Sie können Daten über Importieren, Internet-Download und Befehle im Gerätefenster ins Projekt einlesen. Die unterstützten Dateiformate sind unten aufgelistet. Außerdem können Sie beliebige andere Daten herunterladen, zum Beispiel NGS-Datenblätter, die Sie unabhängig von dieser Software zurate ziehen können.

Hinweis: Die unten aufgeführten Dateitypen werden möglicherweise nur in bestimmten Befehlen und Feldanwendungen unterstützt. Einzelheiten finden Sie in den Themen zu den Dateiformaten.
Hinweis: Folgende Download-Formate können entpackt werden: .exe, .gz, .z, .zip, .tar, .tgz, .tar.gz, .taz, .tar, .z und .d.

Nach Außendienstsoftware

Dateiformat

Spectra Precision® Field Surveyor
  • ASCII
  • .asc
  • .dat
  • .xml

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • .job
  • .raw
  • .xml

Trimble® SiteVision Office/
Caterpillar® Accugrade™
  • .avoid
  • .dsp
  • .mch
  • .persist
    (.mch und .dsp für Fertiger)
  • .svd
  • .svl
  • .tsd

Trimble® Survey ControllerTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® AccessTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® Digital FieldbookTM

(Versionen 2, 3 und 5)
  • .job
  • .dc
  • .xml

Trimble® Survey ManagerTM
  • ASCII
  • .jxl

GNSS-Empfänger/
Vermessungsgeräte
  • .dat
  • .t00/.t01/.t02
    (siehe Hinweis zu T02-Dateien unten)

Nach Dateiformat

Datentyp

.12da

12D-Dateien

.ali

ISPOL-Dateien mit horizontalem Kurvenband

.alz

CLIP-Dateien mit vertikalem Kurvenband

.asc

ASCII, TDEF, Rohdatendateien,
InRoads-Dateien mit horizontalem und vertikalem Kurvenband

.avoid.svl

SiteVision-Sperrbereichsdateien

.cal

Kalibrierungsdateien

.cfg

Koordinatensystem-Konfigurationsdateien

.crd, .mos, .txt

GENIO-Dateien

.csv

(benutzerdefinierter Import)

ASCII-Text, Punktdateien,
Dateien mit Stationierung, Abstand, Höhe

.dat

GNSS-Dateien

.dc

„Trimble Data Collector“-Trassendefinitionsdateien

.dgn

MicroStation-Entwurfsdateien

.dsp, .persist

GCS-Anzeigedateien

.dxf, .dwg

CAD-Dateien

.ds, .htm

NGS-Datenblätter

.eje

MDT-Dateien mit horizontalem Kurvenband

.hpt

HYDROpro™-Dateien

.ilj

TDS-Interlock-Projektdateien

.ini

Baustelleneinstellungsdateien

.job

GNSS-Projektdateien

.jxl

JobXML-Dateien

.mch

GCS-Abmessdateien

.pts

(benutzerdefinierter Import)

ASCII-Punkt-, DGM-Dateien

.plt

CLIP-Dateien mit horizontalem Kurvenband

.pro

Terramodel-Projektdateien

.ras

ISPOL-Dateien mit vertikalem Kurvenband,
MDT-Dateien mit vertikalem Kurvenband

.raw

TDS, Rohdatendateien

Rangefinder-Laser-Dateien (Laserentfernungsmesser)

.reb, .*

REB-Trassen- und/oder Oberflächendateien

.rxl

RoadXML-Dateien

.06o

RINEX (GPS-Basisdateien)

.sce/.sc1

ISPOL-Dateien mit Querprofilen

.soe

InRoads-Dateien mit Querprofilen

.sp3, .sp3c

Precise-Ephemeriden-Dateien

.spj

Dateien mit Ergebnissen des SCS-Arbeitsauftrags

.svd

SiteVision-Entwurfsdateien

.svl

SiteVision-Liniendateien

.tra

MDT-Dateien mit Querprofilen

.trv

CLIP-Dateien mit Querprofilen

.tsd

„Ebene Oberfläche“-Dateien

.ttm

Trimble-Oberflächendateien

.t00/.t01/.t02

GNSS-Datendateien
(siehe Hinweis zu T02-Dateien unten)

.txt

SCS-Arbeitsauftragsberichts- und Protokolldateien,
CARTOMAP-Dateien

.xml

LandXML-Dateien

.yxz

Wirth-YXZ-Dateien

Hinweis: Sie können Basislinien für GPS- und Glonass-Daten aus einer T02-Datei verarbeiten. Allerdings können in T02-Dateien enthaltene Galileo-Daten nicht verarbeitet werden.

Verwandte Themen

Importieren von Daten

Importieren von Daten in benutzerdefinierten Formaten

Herunterladen und Importieren von Internetdaten

Vorbereiten zum Anschließen eines Feldrechners


Importieren von 12D-Dateien (.12da)

12D ist das native Dateiformat der Software 12d Model. 12D-Dateien sind ASCII-Dateien, die übliche Baumodellierungsdaten enthalten, zum Beispiel Punkte, Kurvenbänder, Oberflächen und Bruchkanten. Jeder Abschnitt einer 12D-Datei ist mit einem „String“ gekennzeichnet, der die darin enthaltenen Daten definiert. Die folgende Tabelle gibt einen Überblick über die Verarbeitung der einzelnen Stringdaten beim Importieren.

Unterstützte Importdaten

Daten in allen Abschnitten

Verarbeitung der Daten beim Importieren

String

legt den in diesem Abschnitt definierten Objekttyp fest. Weiter unten folgen Beschreibungen zur Verarbeitung der einzelnen Daten eines Strings.

Model

wird als Layereigenschaft des Objekts importiert. Daten eines nicht definierten Modells werden in den Layer 0 importiert.

Name

wird als Namenseigenschaft des Objekts importiert.

Chainage

wird für Strings vom Typ „Kurvenband“ als Stationierungswert am Anfangspunkt des Kurvenbands importiert.

Breakline

legt fest, ob die Daten des Strings als einzelne Punktobjekte oder als Linienobjekt importiert werden. Der folgende Abschnitt verdeutlicht den Unterschied.

Color

ist die Originalanzeigefarbe, die beim Importieren in eine möglichst ähnliche Systemfarbe umgewandelt wird. Benutzerdefinierte Farben erhalten die Farbe Mittels Layer. Zusätzlich wird ein Warnhinweis in den Importbericht aufgenommen.

Stringtyp

Bruchkantenstatus

Verarbeitung der Daten beim Importieren

2D

point

wird als Folge einzelner CAD-Punkte mit Koordinaten (X- und Y-Werte) ohne Höhen (Z-Werte) importiert.

line

wird als Gefällelinie (2D-Polylinie) mit Koordinaten ohne Höhen importiert.

Falls die Daten nur einen Punkt enthalten, wird nur ein 2D-Punkt (siehe oben) importiert.

3D

point

wird als Folge von CAD-Punkten mit Koordinaten und Höhen importiert.

line

wird als Bruchkante mit Koordinaten und Höhen importiert.

Falls die Liniendaten nur einen Punkt enthalten, wird nur ein 3D-Punkt (siehe oben) importiert.

4D

point

wird als Folge von CAD-Punkten mit Koordinaten und Höhen importiert.

Eine Zeichenkette, die jeden der Punkte benennt, wird dabei ignoriert.

line

wird als Linienzug mit Koordinaten und Höhen sowie einer Zeichenkette für jeden benannten Punkt der Linienzugsegmente importiert.

Die Zeichenkette wird als Kennung des entsprechend benannten Punktes verwendet. Die Linienzugsegmente sind von der Position der benannten Punkte, auf denen sie basieren, abhängig: Wird ein Punkt verschoben, ändern sich auch die diesen Punkt nutzenden Segmente entsprechend.

Alignment

NA

wird als Kurvenband auf TS-Basis (Tangentenschnittpunktbasis) mit horizontalen und vertikalen Komponenten importiert.

Arc

NA

wird als 2D- oder 3D-Linienzug importiert (datenabhängig).

Circle

NA

wird als 2D- oder 3D-Linienzug importiert (datenabhängig).

Drainage

point

wird ignoriert; es werden keine Punkte importiert.

line
  • wird, falls die Daten keine Bogen enthalten, als 3D-Bruchkante importiert.
  • Falls die Daten Bogen enthalten, wird das Element als 2D- oder 3D-Linienzug importiert (datenabhängig).

Nur der Datenabschnitt („data“) wird benutzt.

Interface

point

wird ignoriert; es werden keine Punkte importiert.

line

wird als 3D-Bruchkante importiert.

Pipe

point

wird ignoriert; es werden keine Punkte importiert.

line

wird als 3D-Bruchkante importiert.

Pipeline

NA

wird als Kurvenband auf TS-Basis (Tangentenschnittpunktbasis) mit horizontalen und vertikalen Komponenten importiert.

Der Wert für den Rohrdurchmesser wird ignoriert.

Polyline

point

wird ignoriert; es werden keine Punkte importiert.

line
  • wird, falls die Daten keine Bogen enthalten, als 3D-Bruchkante importiert.
  • Falls die Daten Bogen enthalten, wird das Element als 2D- oder 3D-Linienzug importiert (datenabhängig).

Text

NA

wird als 2D-CAD-Text importiert.

Der Wert „worldsize“ (Lebensgröße) wird als Texthöhenwert „Wirklichkeit“ (Grund) verwendet. Es wird keine Texthöhe im Plan importiert.

Super

point

wird als Folge von 2D- oder 3D-CAD-Punkten importiert (datenabhängig).

line
  • wird, falls es sich um 2D-Daten (Markierung data_2d) ohne Bogen handelt, als Gefällelinie (2D-Polylinie) importiert.
  • Falls es sich um 3D-Daten (Markierung data_3d) ohne Bogen handelt, wird das Element als Bruchkante importiert.
  • Falls die Daten Bogen enthalten, wird das Element als 2D- oder 3D-Linienzug importiert (datenabhängig). Sofern der Block „point_data“ definiert ist, werden Punkte erzeugt. Die Linienzugsegmente sind mit der Position der benannten Punkte, auf denen diese Segmente basieren, verknüpft.
  • Falls die Liniendaten nur einen Punkt enthalten, wird ein CAD-Punkt importiert.

Alle Klothoiden werden als Geraden importiert.

Scheitelpunkt- und Segmenttexte werden ignoriert. Sämtliche Rohrdaten werden ignoriert.

Super_alignment

NA

wird als Kurvenband auf Segmentbasis mit horizontalen und vertikalen Komponenten importiert.

TINs

NA

wird als 3D-Oberfläche mit internen Daten importiert.

Alle Dreieckskanten werden als interne Bruchkanten importiert.

Alle Scheitel, die nicht in Oberflächendreiecken verwendet werden, werden ignoriert.

Hinweis: Interne Daten sind Daten, die beim Importieren in eine Oberfläche eingebettet werden. Sie können mit dieser Software nicht geändert werden. Externe Daten sind zum Beispiel Objekte, die als Oberflächenmitglieder hinzugefügt wurden. Sie beeinflussen die Oberflächenform und können bearbeitet oder entfernt werden.

Nicht unterstützte Importdaten
  • Attribute
  • Stile
  • Flächen
  • Objekte
  • Super_TINs


Importieren von ASCII-Dateien

Mit ASCII-Dateien können Sie Daten aus den unterschiedlichsten Quellen importieren oder sogar eine Datei mit einem Texteditor anlegen. Beim Importieren von ASCII-Dateien wird eventuell der Importformateditor angezeigt, damit Sie ein benutzerdefiniertes Importformat für die gewählte Datei erstellen können. Sie können den Editor jederzeit über die Schaltfläche i_import format editor in der Symbolleiste des Befehlsfensters Import aufrufen.

Hinweis: Sie können Nikon-NEH-Dateien (.asc) von Field Surveyor importieren.
Tipp: ASCII-Punktdateien (.pts) können als Oberfläche importiert werden.

Verwandte Themen

Importieren von Daten

Importieren von Daten in benutzerdefinierten Formaten

Erstellen einer Importzusammenfassung


Importieren von CAD-Dateien (.dxf/.dwg)

CAD-Dateien in den Formaten DWG und DXF sind Zeichnungen, die für Architektur, Bauwesen, Planung und Kartierung verwendet werden. Unten im Importfenster können Sie Einstellungen für die Importdaten vornehmen.

Hinweis: Beim Importieren von CAD-Dateien behalten die Importobjekte ihre ursprünglichen Eigenschaften. Viele dieser Eigenschaften werden in dieser Software jedoch nicht benötigt, sodass Sie weder sichtbar noch bearbeitbar sind. Nur die am häufigsten verwendeten Eigenschaften werden im Eigenschaftenfenster angezeigt. Je nach Objekt sind das zum Beispiel Folgende:
- Name
- Linien- oder Textstil
- Linienstilmaßstab oder Textgröße
- Farbe
- Layer
- Höhe
Wenn Sie ein lineares CAD-Objekt (wie Bögen oder Polylinien) bearbeiten, werden diese in Linienzüge umgewandelt. Dabei gehen die ursprünglichen Eigenschaften verloren, d. h. sie werden durch Linienzugeigenschaften ersetzt. Beim Exportieren nicht bearbeiteter CAD-Objekte in ein CAD-Dateiformat sind die ursprünglichen Eigenschaften auch in den Exportobjekten vorhanden.

Unterstützte Importdaten

Daten in der Datei

Verarbeitung der Daten beim Importieren

3D-Fläche

wird als CAD-3D-Fläche importiert.

3D-Polylinie

wird als CAD-3D-Polylinie importiert.

Kreisbogen

wird als CAD-Kreisbogen importiert.

Attribut

wird als CAD-Attributdefinition importiert.

Attributreferenz

wird als CAD-Attributreferenz importiert.

Blockreferenz

wird als CAD-Blockreferenz importiert.

Kreis

wird als CAD-Kreis importiert.

Koordinate

wird als Koordinate importiert.

Ellipse

wird als CAD-Ellipse importiert.

Schraffur

wird als CAD-Schraffur importiert.

Bezugslinie

wird als CAD-Bezugslinie importiert.

Gering gewichtete Polylinie

wird als gering gewichtete CAD-Polylinie importiert.

Linie

wird als CAD-Linie importiert.

M-Linie

wird als CAD-Multilinie importiert.

M-Text

wird als CAD-Mehrzeilentext importiert.

Punkt

wird als CAD-Punkt importiert.

Punkt

wird als Punkt importiert.

Polylinie

wird als CAD-Polylinie importiert.

Strahl

wird als CAD-Strahl importiert.

Form

wird als CAD-Form importiert.

Körper

wird als CAD-Körper importiert.

Spline

wird als CAD-Spline importiert.

Text

wird als CAD-Text importiert.

Spur

wird als CAD-Spur importiert.

XLinie

wird als CAD-XLinie importiert.

Nicht unterstützte Importdaten
  • 3-D-Körper
  • 3-Punkt-Winkel-Bemaßung (Importer)
  • Ausgerichtete Bemaßung (Importer)
  • Winkelbemaßung (Importer)
  • Durchmesserbemaßung (Importer)
  • Bemaßung (Importer)
  • Ordinatenbemaßung (Importer)
  • Radialbemaßung (Importer)
  • Rotierte Bemaßung (Importer)
  • Polyface-Netz
  • Polygonnetz
  • Rasterbild
  • Region
  • Toleranz

Verwandte Themen

Importieren von Daten

Erstellen einer Import-Zusammenfassung


Importieren von CARTOMAP-Dateien (.txt)

Beim Importieren von Dateien im Format ANEBA Geoinformática CARTOMAP werden Kurvenband- (horizontal), Profil- (vertikal) und Querprofildaten ins Projekt eingelesen und automatisch zu einer Trasse kombiniert. Diese Daten liegen normalerweise als drei einzelne, aber zusammengehörige TXT-Dateien vor.

Hinweis: Die Dateien eines solchen Satzes sollten gleichzeitig importiert werden, um die Relationen zu erhalten. Horizontale Kurvenbänder können ohne zugehöriges vertikales Kurvenband oder Querprofile importiert werden, aber für das vertikale Kurvenband und Querprofile muss in jedem Fall das zugehörige horizontale Kurvenband importiert werden, um eine korrekte Darstellung zu ermöglichen.

Unterstützte Importdaten
Daten in der Datei | Verarbeitung der importierten Daten
Datei für das horizontale Kurvenband (.txt)
Stationierung Rechtswert Hochwert Azimut Typ Radius Länge | Die erste Stationierung und deren Rechtswert und Hochwert bilden gemeinsam mit Azimuten, Typen (Gerade, Bogen, Scheitelklotoide), Radien und Längen der einzelnen Segmente ein horizontales Kurvenband auf Segmentbasis.
Datei für das vertikale Kurvenband (.txt)
Stationierung Höhe Bogenlänge | Stationierungen, Höhen und Bogenlängen bilden ein vertikales Kurvenband auf TS-Basis für das horizontale Kurvenband.
Querprofildatei (.txt)
Stationierung Abstand Höhe | Stationierungen, Abstände und Höhen bilden die Querprofile entlang des horizontalen Kurvenbands.

Verwandte Themen

Importieren von CLIP-Dateien (.alz, .plt, .trv)

Importieren von InRoads-Dateien (.asc, .soe)

Importieren von ISPOL-Dateien (.ali, .ras, .sce)

Importieren von MDT-Dateien (.eje, .ras, .tra)

Erstellen und betrachten von Oberflächenquerprofilen

Erstellen und betrachten eines Oberflächenprofils


Importieren von CLIP-Dateien (.alz, .plt, .trv)

Beim Importieren von Dateien im Format CLIP werden Kurvenband- (horizontal), Profil- (vertikal) und Querprofildaten ins Projekt eingelesen. Diese Daten liegen normalerweise als einzelne, aber zusammengehörige Dateien vor.

Hinweis: Die Dateien eines solchen Satzes sollten gleichzeitig importiert werden, um die Relationen zu erhalten. Horizontale Kurvenbänder können ohne zugehöriges vertikales Kurvenband oder Querprofile importiert werden, aber für das vertikale Kurvenband und Querprofile muss in jedem Fall das zugehörige horizontale Kurvenband importiert werden, um eine korrekte Darstellung zu ermöglichen.

Unterstützte Importdaten
Daten in der Datei | Verarbeitung der importierten Daten
Datei für das horizontale Kurvenband (.plt)
Stationierung Rechtswert Hochwert Azimut Radius Länge | Die erste Stationierung und deren Rechtswert und Hochwert bilden gemeinsam mit Azimuten, Radien und Längen der einzelnen Segmente ein horizontales Kurvenband auf Segmentbasis.
Datei für das vertikale Kurvenband (.alz)
Stationierung Höhe Bogenlänge | Stationierungen, Höhen und Bogenlängen bilden ein vertikales Kurvenband auf TS-Basis für das horizontale Kurvenband.
Querprofildatei (.trv)
Stationierung Abstand Höhe | Stationierungen, Abstände und Höhen bilden die Querprofile entlang des horizontalen Kurvenbands.

Verwandte Themen

Importieren von CARTOMAP-Dateien (.txt)

Importieren von InRoads-Dateien (.asc, .soe)

Importieren von ISPOL-Dateien (.ali, .ras, .sce)

Importieren von MDT-Dateien (.eje, .ras, .tra)

Erstellen und betrachten von Oberflächenquerprofilen

Erstellen und betrachten eines Oberflächenprofils


Importieren von Koordinatensystemdateien (CFG)

Sie können neue Koordinatensysteme zu den in der Koordinatensystemdatenbank enthaltenen hinzufügen, indem Sie Koordinatensystemkonfigurationsdateien (CFG) importieren. Beim Importieren können Sie außerdem angeben, ob das Koordinatensystem als Projektsystem verwendet werden soll. Wenn für Ihr Projekt noch kein Koordinatensystem definiert ist, wird automatisch das importierte System verwendet. Importierte CFG-Dateien werden lokal in diesem Pfad gespeichert:

C:\Dokumente und Einstellungen\<Benutzername>\Eigene Dateien\<Produktname>\<Projektname>

Werden sie einer Maschine zugewiesen, werden sie in folgenden Pfad kopiert:

C:\Trimble Synchronizer Data\<Maschinenname>\Machine Control Data\

Das Koordinatensystem in der Konfigurationsdatei basiert zwar auf den Projekteinstellungen, aber andere Einstellungen in der Datei sind generisch. In der importierten Datei enthaltene benutzerdefinierte Einstellungen werden nicht in die neue Konfigurationsdatei übernommen, die im Maschinensteuerungsordner im Datensynchronisierungsbereich erstellt werden. Einzelheiten finden Sie unter Importieren von GCS-Aufmess- und -Rechnerdateien (MCH, DSP, PERSIST) und unter Importieren von PCS-Rechnerkonfigurationsdateien (PERSIST).

Wenn das Koordinatensystem ein Geoid enthält, wird das ursprüngliche Koordinatensystem (inklusive des Original-Geoidnamens) beim Exportieren zu einer Maschine in die Konfigurationsdatei kopiert. Das gilt sowohl für optional geschätzte geneigte Ebenen zur Geoiddarstellung als auch für eingebettete Geoid-Teilgitter. Einzelheiten finden Sie unter Optionen für den Controller-Manager. Beim erneuten Importieren der Konfigurationsdatei in diese Software wird die Geoid-Dateireferenz ausgelesen und das ursprüngliche Koordinatensystem wird extrahiert.

Nicht unterstützte Koordinatensysteme

Koordinatensysteme können nicht importiert werden, wenn sie mindestens eines der folgenden nicht unterstützten Merkmale enthalten:

  • eine nicht unterstützte Abbildung
  • eine Datumsgitterdatei
  • eine Gittertransformationsdatei
  • ein System mit Gitterkoordinaten, die weder in Nord- und Ost- noch in Süd- und Westrichtung steigen

Insbesondere die folgenden Koordinatensysteme werden nicht unterstützt:

  • Krovak
  • Danish Jutland
  • Danish Zeeland
  • Danish Bornholm
  • Hungarian EOV
  • United Kingdom National Grid
  • alle Koordinatensysteme, die eine Abbildungsgitterdatei verwenden

Diese Abbildungen werden nur auf Empfängern der Serien MS8xx und MS9xx mit aktualisierter Firmware unterstützt:

  • Albers flächentreue Kegelprojektion
  • schräge winkeltreue zylindrische Projektion
  • Doppelt Stereographisch

Verwandte Themen

Erstellen und Bearbeiten von GCS- und PCS-Maschinen


Importieren von Feldrechner-Dateien (.dc)

Importieren Sie DC-Dateien von verschiedenen Feldrechnern, z. B.:

  • Trimble® Survey ControllerTM (bis Version 10t, sofern die Dateien umgewandelt wurden)
  • Trimble® Digital FieldbookTM (v2, v3 und v5)

Verwandte Themen

Importieren von Daten

Erstellen einer Importzusammenfassung


Importieren von DiNi-Dateien (Digitalnivellier, .dat)

Digitalnivellierdateien (.dat, M5) enthalten Nivellementdaten, die im Feld mit einem Trimble-DiNi-Digitalnivellier erfasst wurden.

Hinweis: Die Software unterstützt alle Nivellierverfahren, die mit Digitalnivellieren vom Typ Trimble DiNi zur Verfügung stehen (0,3 mm pro km und 0,7 mm pro km).

So importieren Sie DAT-Dateien eines DiNi-Digitalnivelliers:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie Datei > Importieren.

    Das Befehlsfenster Importieren erscheint.

  2. Wählen Sie eines dieser Verfahren:
    • Wählen Sie einen Ordner in der Liste Importordner.
    • Klicken Sie auf [image], um einen Ordner auszuwählen.

    Als Vorgabe wird der Ordner angezeigt, aus dem Sie zuletzt importiert haben. Die Dateien im gewählten Ordner werden im Bereich Datei(en) auswählen angezeigt. Dateiname und Dateityp werden angezeigt.

  3. Wählen Sie die zu importierende(n) DiNi-DAT-Datei(en).
  4. Ändern Sie bei Bedarf im Befehlsfenster Importieren im Abschnitt Einstellungen die Eigenschaften für Automatisch nummerierte Punkte.

    Diese Eigenschaften unterstützen die Software beim Bestimmen der automatisch vom DiNi nummerierten und manuell eingegebenen Punkte. Automatisch nummerierte Punkte sind normalerweise nicht weiter von Interesse und müssen nicht als Projektpunkte erzeugt werden.

    • Startpunkt gibt den ersten Punktnamen des (automatisch nummerierten) Punktebereichs der Datei ein, für den im Projekt keine Punkte erzeugt werden sollen.
    • Maximale Punktanzahl legt die maximale Punktanzahl für den Bereich fest.
    • Schrittweite gibt die Schrittweite zum Bestimmen der Punktnummern im Bereich an.
    • Endpunkt gibt den anhand der gewählten Eigenschaften berechneten Endpunkt des Punktbereichs an.
  5. Klicken Sie abschließend auf Importieren. Der Dialog Editor für Nivellements erscheint. Hier sehen Sie, welche Nivellementpunkte vom Benutzer eingegeben wurden (Punkte, deren Höhe gesucht wird). Diese werden im Projekt erzeugt. Auch die vom DiNi automatisch nummerierten Punkte werden angezeigt, aber nicht im Projekt erzeugt. Bei Bedarf können Sie Punkte aktivieren bzw. deaktivieren, um sie ins Projekt aufzunehmen oder auszuschließen. Anleitungen finden Sie unter Anzeigen und Bearbeiten von Nivellementdaten.

Hinweis: Beim Importieren einer Textdatei mit der Koordinatenqualität „Unbekannt“ oder „Karte“ werden für Projekte, die bereits Nivellementpunktdaten enthalten, doppelte Punkte angelegt, wenn Punkte mit gleichem Punktnamen sowohl in der Textdatei (gering gewichtete Punkte) als auch im Projekt (normale Punkte) vorkommen. Die Punkte werden also nicht wie erwartet zusammengeführt. Um dieses Problem zu umgehen, müssen Sie zuerst die Textdatei importieren und die gering gewichteten Punkte erzeugen, bevor Sie die Nivellementpunktdaten importieren. Die gering gewichteten Punkte aus der Textdatei werden mit den normalen Punkten aus anderen Punktdaten zusammengeführt, sodass normale, nicht duplizierte Punkte entstehen. Einzelheiten finden Sie unter Grundlagen zu Punkttypen.

Verwandte Themen

Importieren von Daten

Anzeigen und Bearbeiten von Nivellementdaten


Importieren von Objektdefinitionsdateien (FXL)

Um Objektcodes in Trimble Business Center verarbeiten zu können, müssen Sie Objektdefinitionen in die Projekt-Objektdefinitionsbibliothek importieren. Dazu gibt es drei Möglichkeiten:

  • Geben Sie im Dialog Projekteinstellungen die Objektdefinitionsdatei (FXL) an, aus der die Objektdefinitionen importiert werden sollen. Anleitungen finden Sie unter Verarbeitungseinstellungen für Objektcodes .
  • Geben Sie die Objektdefinitionsdatei (FXL), aus der die Objektdefinitionen importiert werden sollen, im Dialog Importieren an. Anleitungen finden Sie unter Importieren von Daten. Nach dem Importieren wird die gewählte Objektdefinitionsdatei (FXL) im Abschnitt Objektcodeverarbeitung des Dialogs Projekteinstellungen angezeigt.
  • Beim Importieren einer Projektdatei (JOB) oder einer JobXML-Datei (JXL), die einen Verweis auf eine Objektdefinitionsdatei (FXL) enthält, werden Sie aufgefordert, die Objektdefinitionen aus der angegebenen Datei zu importieren. Sie können den Importvorgang zulassen oder auch nicht. Nach dem Importieren wird die gewählte Objektdefinitionsdatei (FXL) im Abschnitt Objektcodeverarbeitung des Dialogs Projekteinstellungen angezeigt.

Hinweise: Die in der Objektdefinitionsdatei (FXL) angegebenen Objektdefinitionen ersetzen alle Objektdefinitionen, die momentan in der Objektdefinitionsbibliothek des Projekts vorliegen. Außerdem werden alle verarbeiteten Objektdaten entfernt. Sie müssen die Objektcodes im Projekt mit den neu importierten Objektdefinitionen erneut verarbeiten.

Verwandte Themen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Importieren von Objektdefinitionsdateien (FXL)

Verarbeitungseinstellungen für Objektcodes

Verarbeiten von Objektcodes

Entfernen der Verarbeitungsergebnisse für Objektcodes

Objektdefinitionsmanager


Importieren von GCS-Maschinen- und Rechnerkonfigurationsdateien (MCH, DSP)

Importieren Sie Aufmess- und Rechnerdateien in den Datensynchronisierungsbereich, um diese mit anderen Maschinen, auf denen Höhensteuerungssysteme (GCS) wie Trimble® GCS und Caterpillar® AccuGrade™ eingesetzt werden, zu verwenden. Folgende Dateien können importiert werden:

  • Maschine (MCH): Diese Dateien enthalten Informationen zur Aufmessung und weitere Maschinendaten, die für Maschinensteuerungssysteme benötigt werden.
  • Rechner (DSP): Diese Dateien enthalten Informationen zur Konfiguration von Anzeigeobjekten (z. B. Texte) für GCS/AccuGrade.

Beim Importieren werden diese Dateien in folgenden Pfad kopiert:

C:\Dokumente und Einstellungen\<Benutzername>\Eigene Dateien\<Produktname>\Machine Control Configuration Files\

Von dort können Sie im Controller-Manager weiteren Maschinen zugewiesen werden. Einzelheiten finden Sie unter Erstellen und Bearbeiten von GCS- und PCS-Maschinen.

Verwandte Themen

Importieren von Daten

Verwalten von Controllern

Importieren von PCS-Rechnerkonfigurationsdateien (PERSIST)


Importieren von Baustellenentwurfsdateien mit Linien (SVL) für GCS-Maschinen

Importieren Sie Baustellenentwurfsdateien mit Linien (SVL), die in Trimble® SiteVision Office erstellt wurden. Liniendateien werden in Verbindung mit Entwürfen auf Höhensteuerungssystemen (GCS) und Fertigersteuerungssystemen (PCS) verwendet. Es gibt folgende Dateitypen:

  • Entwurfsdateien vom Typ SiteVision-Linien, die Kurvenbänder für die Führung und Hintergrundlinien enthalten (einschließlich von Objekten wie Punkten, Text, 3D-Polylinien und Bögen).
  • Hintergrunddateien vom Typ SiteVision-Linien, die keine Kurvenbänder für die Führung, sondern nur Hintergrundlinien enthalten (einschließlich von Objekten wie Punkten und Text).
  • Sperrbereichsdateien (siehe Importieren von Baustellenentwurfsdateien mit Sperrbereichen für GCS-Maschinen).

Zum Importieren einer Datei befolgen Sie die Anleitungen unter Importieren von Daten. Die SVL-Dateien werden im Bereich Dateien auswählen als SiteVision-Liniendateien aufgeführt

.

Nach dem Importieren erscheint die Datei im Ordner Importierte Dateien des Projekt-Explorers. Alle importierten Daten werden im Layer 0 platziert. Beim Importieren werden Daten auf diese Weise behandelt:

Unterstützte Importdaten
Daten in der Datei | Verarbeitung der Daten beim Importieren
Punkte | SVL-Dateien können beliebig viele Punkte enthalten.
 | Hinweis: Importierte Punkte werden im Layer 0 platziert, nicht im Layer Punkte.
3D/2D-CAD-Linien | SVL-Dateien können beliebig viele Bögen, Linien, 3D-Polylinien und Polylinien enthalten.
Kurvenbänder | SVL-Dateien können Führungskurvenbänder enthalten, die jedoch nicht importiert werden. Sie können solche Kurvenbänder aber manuell erstellen. Siehe Ablauf zum Erstellen von Kurvenbändern. Hinweis: Enthält die Datei nur Kurvenbänder, schlägt der Importvorgang fehl.
Text | Alle Textobjekte werden importiert.

Verwandte Themen

Importieren von Daten

Importieren von Sperrbereichsdateien

Importieren von SVD-Entwurfsdateien

Ablauf zum Erstellen von Kurvenbändern

Hinzufügen oder Entfernen von Sperrbereichen

Importieren von SVL-Liniendateien (SVL)

Erstellen einer Import-Zusammenfassung


Importieren von Baustellenentwurfsdateien mit Sperrbereichen (.avoid.svl) für GCS-Maschinen

Sie können Sperrbereichsdateien (.avoid.svl) für Höhensteuerungssysteme (GCS-Maschinen) importieren. Sperrbereichsdateien sind eine Sonderform von SVL-Dateien, die mit Entwürfen für Höhensteuerungssysteme verwendet werden, um den Maschinenführer vor Bereichen zu warnen, in die er mit der Maschine nicht einfahren darf. Einzelheiten zum Importieren von Sperrbereichsdateien finden Sie unter Importieren von Baustellenentwurfsdateien mit Linien für GCS-Maschinen. Zum Importieren einer Datei befolgen Sie die Anleitungen unter Importieren von Daten.

Hinweis: Sperrbereichsdateien enthalten häufig nur geschlossene Hintergrund-Polygonlinien. Beim Importieren von Sperrbereichen werden nur die Linien importiert; es werden keine Sperrbereiche erzeugt. Sie können jedoch Sperrbereiche aus den importierten Linien erzeugen, wenn Sie die Daten zur Baustelle hinzufügen (siehe

Hinzufügen oder Entfernen von Sperrbereichen

).

Verwandte Themen

Importieren von Daten

Importieren von Baustellenentwurfsdateien mit Linien für GCS-Maschinen

Verwalten von Baustellen und Baustellendaten

Hinzufügen oder Entfernen von Sperrbereichen

Erstellen einer Import-Zusammenfassung


Importieren von Baustellen-Entwurfsoberflächendateien mit Linien (SVD) für GCS-Maschinen

Importieren Sie Baustellen-Entwurfsoberflächendateien (SVD), die in Trimble® SiteVision Office erstellt wurden. Die Oberflächendateien (insbesondere 3D-Höhensteuerungsdateien) enthalten meist nur eine Oberfläche. Es können aber auch zwei Oberflächen enthalten sein (eine für den Abtrag und die zweite für den Auftrag), wenn die ursprüngliche Quelldatei eine DC-Trassendatei war. Zum Importieren einer Datei befolgen Sie die Anleitungen unter Importieren von Daten.

Beim Importieren einer Entwurfsdatei werden die Daten auf Konflikte überprüft. Wenn keine Probleme vorliegen, wird die Datei importiert und die Daten werden in den Grafikansichten angezeigt. Wenn Konflikte gefunden werden, wird der Importvorgang fortgesetzt; überlappende Dreiecke oder Lücken in der Oberfläche werden automatisch korrigiert. Nach dem Importieren enthält die Statuszeile einen Warnhinweis; prüfen Sie in diesem Fall das Markierungsfenster. Die Korrekturen werden außerdem in der Import-Zusammenfassung angezeigt.

Nach dem Importieren erscheint die Datei im Ordner

Importierte Dateien

des Projekt-Explorers sowie unter Oberflächen (getrennt nach Auftrag und Abtrag).

Verwandte Themen

Importieren von Daten

Importieren von Baustellenentwurfsdateien mit Linien für GCS-Maschinen

Erstellen einer Import-Zusammenfassung


Importieren von GENIO-Dateien

Importieren Sie GENIO-Daten, um Kurvenbänder zu erstellen. Unten im Importfenster können Sie Einstellungen für die Importdaten vornehmen. Über diese Einstellungen steuern Sie, wie ...

Importeinstellungen

Zeichenindex

Jedes Objekt in einer GENIO-Datei besitzt einen Namen. Für jedes Objekt wird basierend auf dem Namen ein Layer erzeugt.

Anhand der Zeichenindexzahl geben Sie die Position eines Zeichens im Objektnamen an, durch das das Zeichen ^ in der Namensmaske unten ersetzt wird. Die Namensmaske und das Indexzeichen aus dem Objektnamen ergeben den endgültigen Layernamen.

Namensmaske

Dieser Name wird als Layername für das Objekt verwendet. Geben Sie im Objektnamen das Variablenzeichen ^ an der Stelle ein, an der das Indexzeichen aus dem Objektnamen platziert werden soll. Sie können auch den gesamten Namen ändern, sofern das Zeichen ^ darin irgendwo vorkommt. Wenn Sie das Zeichen ^ entfernen, werden alle Objekte im selben Layer abgelegt (d. h. im Layer, der in der Namensmaske festgelegt wird).

Beispiel:

Wenn eine Bruchkante in der Datei den Namen HBL1 trägt, und der Layer für diese Objekt B-String GENIO lauten soll, müssen Sie als Zeichenindex 2 verwenden, damit im Layer das zweite Zeichen (B) aus dem Objektnamen das Zeichen ^ in der Namensmaske ^-String GENIO ersetzt.

Hier noch ein paar Beispiele:

  • Objektname: HBL1
    Zeichenindex: 2
    Namensmaske: String ^
    Erzeugter Layername: String B
  • Objektname: HBL1
    Zeichenindex: 1
    Namensmaske: ^string
    Erzeugter Layername: Hstring

Es gibt drei Arten von GENIO-Strings, die verschiedene Datenmengen enthalten und für verschiedene Zwecke eingesetzt werden können.

Unterstützte Importdaten

Daten in der Datei

Verarbeitung der Daten beim Importieren

GENIO-3D-String

X-, Y- und Z-Koordinaten

2D-Linien

Diese Daten werden importiert und können als Referenzdaten zum manuellen Erstellen von horizontalen Kurvenbändern verwendet werden. Es werden weder vollständige Kurvenbänder eingelesen noch können die Daten in Kurvenbänder umgewandelt werden.

GENIO-6D-String

X-, Y- und Z-Koordinaten

2D-Linien

Stationierungsdaten

Augenblickliche Tangentialitäten und Radien

Diese Daten werden importiert und können in Kurvenbänder mit horizontalen und vertikalen Komponenten umgewandelt werden.

GENIO-12D-String

X-, Y- und Z-Koordinaten

3D-Linien

Stationierungsdaten

Tangentialitäten und Radien mit Zusatzparametern

Diese Daten werden importiert und automatisch in mindestens ein Kurvenband mit horizontalen und vertikalen Komponenten umgewandelt.

Verwandte Themen

Erstellen eines Kurvenbandes aus einem GENIO-String

Importieren von Daten

Erstellen einer Import-Zusammenfassung

Ablauf zum Importieren von Kurvenbändern


Importieren von georeferenzierten Bildern

Sie können Bilddateien importieren, deren Georeferenzdaten in die Bilddatei eingebettet oder als separate Datei (WLD oder INI) beigefügt sind.

Die folgenden Dateiformate werden unterstützt:

  • TIFF (.tif) ist ein Dateiformat, in dem Georeferenzdaten eingebettet oder alternativ als WLD- oder INI-Datei beigefügt sein können.
  • BMP (.bmp), GIF (.gif), JPEG (.jpg), PNG (.png) sind Dateiformate, in die keine Georeferenzdaten eingebettet sein können. Für die Georeferenzierung sind hier stets WLD- oder INI-Dateien erforderlich.

Eine Georeferenzdatendatei muss denselben Namen wie die Bilddatei, deren Georeferenzdaten sie enthält, tragen; die Dateierweiterung ist natürlich unterschiedlich. Neben der Erweiterung WLD sind abhängig vom Bilddateiformat auch die folgenden Endungen zulässig:

  • BPW für BMP-Dateien
  • GFW für GIF-Dateien
  • JGW für JPEG-Dateien
  • TFW für TIFF-Dateien

So importieren Sie georeferenzierte Bilder über das Importfenster:

  1. Wählen Sie Datei > Importieren. Oder klicken Sie auf das Importierensymbol [image] in der Symbolleiste.. Das Befehlsfenster Importieren erscheint.
  2. Markieren Sie in der Liste Datei(en) auswählen das oder die zu importierenden georeferenzierte(n) Bild(er).

    Wenn die Georeferenzdaten in einer eigenen Datei vorliegen, müssen Sie angeben, dass nur die Bilddatei importiert werden soll. Die zugehörigen Georeferenzdaten werden automatisch importiert, sofern der Name der Datei dem der Bilddatei (mit Ausnahme der Erweiterung) entspricht und sie im selben Ordner liegt.

  3. Wählen Sie im Abschnitt Einstellungen des Importfensters die passende Einheit für die georeferenzierten Bilder: Global (Grad), Gitter (Meter), Gitter (Int. Fuß) oder Gitter (US-Fuß). Falls Sie die Einheit nicht kennen, müssen Sie diese beim Anbieter der Bilder erfragen.
  4. Klicken Sie auf die Schaltfläche importieren.

    Wenn Sie eine Gittereinheit gewählt haben und sich während des Importierens herausstellt, dass das georeferenzierte Bild eine globale Einheit verwendet, wird automatisch die Einheit Global (Grad) verwendet.

    Wenn Sie die Einheit Global (Grad) gewählt haben und sich während des Importierens herausstellt, dass das georeferenzierte Bild eine Gittereinheit verwendet, wird automatisch eine Gittereinheit verwendet. Ihre Auswahl in der Liste Einheiten > Strecke > Einheit > Anzeige des Dialogs Projekteinstellungen entscheidet darüber, welche Gittereinheit verwendet wird: Gitter (Meter), Gitter (Int. Fuß) oder Gitter (US-Fuß).

    Falls die Einheit geändert werden muss, wird nach dem Importvorgang der Dialog mit den Importfehlern geöffnet. Klicken Sie im Dialog auf Ja, um die Import-Zusammenfassung anzuzeigen. Dort finden Sie Angaben zum Einheitenwechsel.

So importieren Sie georeferenzierte Bilder per Ziehen und Ablegen (Drag and Drop):

Markieren Sie im Ordner die zu importierende(n) georeferenzierte(n) Bilddatei(en). Ziehen Sie die Dateien bei gedrückter Maustaste auf das Register Planansicht und lassen Sie die Maustaste los.

Wenn sich während des Importierens herausstellt, dass das georeferenzierte Bild eine globale Einheit verwendet, wird automatisch die Einheit Global (Grad) verwendet.

Wenn sich während des Importierens herausstellt, dass das georeferenzierte Bild eine Gittereinheit verwendet, wird automatisch die im Bereich Import gewählte Einheit verwendet. Wenn aktuelle die Einheit Global (Grad) gewählt ist, wird stattdessen Ihre Auswahl in der Liste Einheiten > Strecke > Einheit > Anzeige aus den Projekteinstellungen verwendet.

Verwandte Themen

Importieren von Daten

Erstellen einer Import-Zusammenfassung

Georeferenziertes Bild (Ansicht)


Importieren von GNSS-Projektdateien (.job)

Sie können GNSS-Dateien von folgenden Feldrechnern importieren:

  • TDS Survey ProTM (Survey-Pro-Projekte)

    Hinweis: Sie können auch Rohdatendateien (.raw) vom TDS Survey Pro importieren.

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ManagerTM
  • Trimble® Digital FieldbookTM (v2, v3 und v5)
  • Trimble® Survey ControllerTM (ab Version 11)

So werten Sie eine kinematische Besetzung statisch aus:

  1. Wählen Sie die Datei beim Importieren einer GNSS-Datendatei in der Liste Dateien des Befehlsfensters Importieren aus.
  2. Wählen Sie im Feld Statisch erzwingen der Gruppe Einstellungen den Eintrag Ja. Die gewählte Aufstellung wird in statische Daten umgewandelt und im Projekt-Explorer angezeigt.

Verwandte Themen

Befehl Durchgehend erzwingen

Befehl Statisch erzwingen

Importieren von Daten

Erstellen einer Import-Zusammenfassung

Erstellen eines Projektdateiberichts


Importieren von GNSS-Dateien (.dat)

In diesem Abschnitt

Importieren von GNSS-Daten

Einlesen von GNSS-Daten

Optionen für das Eintragen von Rohdaten

Bearbeiten mehrerer Werte

Definieren von Projektionen


Importieren von GNSS-Daten

Wenn Sie Daten von Empfängern anderer Hersteller importieren (z. B. im RINEX-Format), werden die Dateien während des Herunterladens automatisch in das DAT-Format umgewandelt.

So importieren Sie GNSS-Daten:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie Datei > Importieren.

    Das Befehlsfenster Importieren erscheint.

  2. Wählen Sie einen Ordner in der Liste Importordner oder klicken Sie auf [image], um einen Ordner auszuwählen. Als Vorgabe wird der Ordner angezeigt, aus dem Sie zuletzt importiert haben. Die Dateien im gewählten Ordner werden im Bereich Datei auswählen angezeigt. Dateiname und Dateityp werden angezeigt. Der Dateityp ist der Name des Importprogramms, das zum Lesen der Datei verwendet wird.
  3. Wählen Sie die zu importierende(n) Datei(en) und klicken Sie auf OK. Der Dialog Empfängerrohdaten einlesen erscheint.

    Hinweis: Um mehrere Dateien für eine Beobachtung zu vereinen, müssen Sie sie gleichzeitig auswählen und importieren. Die Dateien müssen denselben Punktnamen und aufeinander folgende End-/Startzeiten aufweisen.

  4. Prüfen und bearbeiten Sie die Rohdaten und klicken Sie zum Einlesen auf OK. Der Dialog Projektionsdefinition erscheint. Geben Sie bei Bedarf Werte in die Felder Hochwert und Rechtswert ein, um einen Ursprungsversatz festzulegen.
  5. Klicken Sie auf OK.
  6. Über Berichte > Import-Zusammenfassung können Sie eine Import-Zusammenfassung anzeigen. Wenn Fehler auftreten, wird ein Warnhinweis in der Statusleiste angezeigt.

Hinweis: Beim Importieren von Feldrechner-Projektdateien werden zugehörige DAT-Dateien automatisch importiert.
Hinweis: Fortlaufende Dateien von CORS-Stationen werden häufig in Stundensegmenten heruntergeladen und importiert. Nach dem Importieren werden sie jedoch für die einzelne Sitzung zu einer Datei verkettet (sequenziell verbunden).

Verwandte Themen

Importieren von Daten

Einlesen von GNSS-Daten

GNSS-Basisliniendatenquellen


Einlesen von GNSS-Daten

Bevor Sie importierte GNSS-Daten im Projekt verwenden können, sollten Sie sie über den Dialog Empfängerrohdaten einlesen prüfen und Aufnahmefehler in den Rohdaten korrigieren. Sie können zum Beispiel schlechte Beobachtungen aufgrund falscher Punkte, Neustarts usw. entfernen.

Hinweis: Damit mehrere Dateien in einer Einzelaufstellung vereint werden können, müssen Punktkennung, Antennendaten und andere Daten für jede Datei identisch sein. Seien Sie daher beim Bearbeiten während des Einlesens sorgfältig.

So lesen Sie GNSS-Daten ein:

  1. Klicken Sie auf das Register Punkt. Die Punkttabelle wird angezeigt.
  2. Prüfen, korrigieren und wählen Sie die für das Projekt benötigten Daten.

    Wenn Sie ein bewegtes Segment nach dem Importieren in ein durchgehendes Segment umwandeln müssen, können Sie den Befehl Durchgehend erzwingen verwenden.

  3. Klicken Sie auf das Register Punkt.
  4. Deaktivieren Sie Punkte, die nicht importiert werden sollen, in der Spalte Importieren. Wenn ein bewegtes Segment gewählt ist, wird anstelle der Spalte Punktname die Spalte Durchgehendes Segment angezeigt.
  5. Klicken Sie in die Zellen und ändern Sie die Punktdaten.

    Spalten können auf- oder absteigend sortiert werden, indem Sie auf die Spaltenüberschrift klicken. Sie können die Reihenfolge der Spalten auch ändern, indem Sie mit der Maustaste auf den Spaltenkopf klicken und sie bei gedrückter Taste verschieben.

  6. Klicken Sie auf das Register Antenne. Prüfen Sie, dass die Antennendaten korrekt sind, um die Genauigkeit der Basislinien zu erhöhen. Die Basislinienverarbeitung nutzt verschiedene Antennenoffsets und Schräghöhenkorrekturen auf Basis des Antennentyps. Diese Informationen sind in einer Bibliothek mit Korrekturen für alle Antennentypen enthalten.
  7. Klicken Sie in die Zellen und ändern Sie die Antennendaten. Wie Sie schnell die Antennenhöhe für mehrere Segmente ändern, erfahren Sie unter Bearbeiten mehrerer Antennenhöhen.

    Wenn Sie Unbekannt als Hersteller wählen, müssen Sie für die Antennenhöhe das Antennenphasenzentrumsverfahren verwenden.

  8. Wählen Sie ein Antennenphasenzentrumsmodell in der Liste Antennenmodell.

    Wird ein Eintrag auf dem Register Antenne rot dargestellt, unterstützt die Antenne das gewählte Antennenmodell nicht; es sind keine Daten zur Antennenkalibrierung verfügbar. Wählen Sie in diesem Fall ein anderes Antennenmodell.

  9. Klicken Sie auf das Register Empfänger. Prüfen Sie, dass die Empfängerdaten korrekt sind, um die Präzision der Basislinien zu erhöhen. Die Basislinienverarbeitung nutzt verschiedene Rauschmodelle auf Basis des Empfängertyps. Diese Informationen sind in einer Bibliothek mit Informationen zu allen Empfängertypen enthalten.
  10. Klicken Sie in die Zellen und ändern Sie die Empfängerdaten.
  11. Um die korrigierten Empfängerrohdaten zum Projekt hinzuzufügen, klicken Sie auf OK.

So verwerfen Sie Korrekturen:

So verwerfen Sie alle Korrekturen in allen drei Tabellen:

  • Klicken Sie auf Zurücksetzen. Alle Änderungen werden verworfen und die Standardimportauswahl wird wiederhergestellt.

Nachdem die Daten eingelesen sind, können Sie die Auswahlen nicht mehr ändern.

Wenn die Gitterreferenzwerte zur Projektausrichtung auf dem Anzeigeraster nicht eingestellt wurden (normalerweise geschieht dies über die Projektvorlage), wird der Dialog Projektionsdefinition angezeigt. Wie Sie die Werte festlegen, erfahren Sie unter Definieren von Koordinatensystemen.

So brechen Sie ohne Datenimport ab:

So schließen Sie den Dialog, verwerfen alle Änderungen und importieren keinerlei Daten:

  • Klicken Sie auf Abbrechen.

So prüfen Sie die Daten nach dem Importieren:

  • Nach dem Einlesen können die Daten geprüft werden.

Verwandte Themen

Definieren von Projektionen

Befehl Durchgehend erzwingen

Befehl Statisch erzwingen

Verarbeiten von Basislinien

Optionen für das Einlesen von Rohdaten


Optionen für das Eintragen von Rohdaten

Mit diesen Optionen prüfen, korrigieren und wählen Sie GNSS-Rohdaten vor dem Importieren in Ihr Projekt. Sie finden sie auf den drei Registern im Dialog Empfänger / Rohdaten einchecken, der beim Importieren von GNSS-Daten angezeigt wird.

Optionen auf dem Register Punkte

Importieren

Deaktivieren Sie diese Option, um einen Punkt nicht zu importieren.

Punktkennung

Wenn es sich um statische Daten handelt, wird hier der Name des Punktes angezeigt. Sie können den Namen bei Bedarf ändern.

Wenn es sich um kinematische Daten handelt, wird hier die Art der Importdaten angezeigt.

  • Wanderndes Segment bezeichnet ein Segment, bei dessen Erfassung der Empfänger bewegt wurde. Das Kontrollkästchen in der Spalte Import ist normalerweise deaktiviert. Wenn das Segment durchgehende Daten enthält und importiert werden soll, müssen Sie das Kontrollkästchen Import aktivieren. Nun wird als Beschreibung Durchgehend angezeigt.
  • Durchgehendes Segment kennzeichnet ein wanderndes Segment, das für die Auswertung gewählt ist.

Hinweis: Wenn Sie ein wanderndes Segment nach dem Importieren in ein durchgehendes Segment umwandeln müssen, können Sie den Befehl Durchgehend erzwingen verwenden.
Hinweis: Punktkennungen unterscheiden nicht zwischen Groß- und Kleinschreibung.

Dateiname

gibt den Namen der importierten Datei an.

Startzeit

Endzeit

Dauer

zeigt die Dauer der Besetzung an.

Featurecode

zeigt den Code an, der dem Punktfeature zugeordnet ist. Sie können den Featurecode bearbeiten oder einen neuen eingeben.

Optionen auf dem Register Antenne

Importieren

Deaktivieren Sie diese Option, um einen Punkt nicht zu importieren.

Punktkennung

zeigt den Namen des Punktes an. Sie können den Namen bei Bedarf ändern.

Hersteller

zeigt den Namen des Herstellers der Antenne an.

Wenn der Eintrag falsch ist, können Sie einen anderen Hersteller in der Liste wählen.

Hinweis: Wenn Sie Unbekannt als Hersteller wählen, müssen Sie für die Antennenhöhe das Antennenphasenzentrumsverfahren verwenden.

Antennentyp

zeigt die Antennenmarke anhand des gewählten Herstellers an.

Wenn der Eintrag falsch ist, können Sie einen anderen Typ in der Liste wählen.

Messverfahren für die Antennenhöhe

Antennenphasenzentrum ist zu verwenden, wenn verschiedene Antennenmodelle an Basis und Rover eingesetzt werden.

Unterkante Antennenbefestigung gibt an, dass die Antennenhöhe zur Unterseite der Antennenbefestigung gemessen wurde.

Hinweis: Die richtige Einstellung entnehmen Sie im Allgemeinen dem Feldbuch.

Antennenhöhe

zeigt den Abstand vom Punkt zur Unterseite der Antennenhalterung oder zum Antennenphasenzentrum an.

Wie Sie die Antennenhöhe für mehrere Segmente ändern, erfahren Sie unter Bearbeiten mehrerer Antennenhöhen.

Seriennummer

zeigt die Seriennummer der Antenne an. Sie können die Nummer bei Bedarf ändern.

Antennenmodell

dient zum Auswählen eines Modells für das Antennenphasenzentrum.

Optionen auf dem Register Empfänger

Importieren

Deaktivieren Sie diese Option, um einen Punkt nicht zu importieren.

Dateiname

zeigt den Namen der Importdatei an.

Vermessungs-modus

gibt an, ob Daten statisch oder kinematisch erfasst wurden.

Startzeit

Endzeit

zeigt die Dauer der Besetzung an.

Hersteller

zeigt den Namen des Herstellers des Empfängers an.

Wenn der Eintrag falsch ist, können Sie einen anderen Hersteller in der Liste wählen.

Typ

zeigt die Empfängermarke anhand des gewählten Herstellers an.

Wenn der Eintrag falsch ist, können Sie einen anderen Typ in der Liste wählen.

Seriennr.

zeigt die Seriennummer des Empfängers an. Sie können die Nummer bei Bedarf ändern.

Verwandte Themen

Eintragen von GNSS-Rohdaten


Bearbeiten mehrerer Werte

So ändern Sie mehrere Zellen gleichzeitig:

  1. Stellen Sie sicher, dass eine der Zellen den Wert enthält, den Sie auch für die anderen Zellen benutzen möchten. Ist dies nicht der Fall, ändern Sie zuerst den Wert in einer Zelle.
  2. Halten Sie nun die Taste Strg gedrückt und klicken Sie auf die erste Spalte jeder zu bearbeitenden Zeile. Die gewählten Zeilen werden markiert.
  3. Zeigen Sie nun mit dem Cursor auf die Zelle mit der korrekten Höhe. Klicken Sie mit der rechten Maustaste. Das Kontextmenü enthält zwei Optionen (siehe unten):
    • <Wert> für alle Punkte verwenden
    • <Wert> für alle ausgewählten Punkte verwenden
  4. Wählen Sie den richtigen Wert. Der Wert in den markierten Zeilen wird aktualisiert.

Verwandte Themen

Optionen für das Eintragen von Rohdaten


Importieren von HYDROpro-Dateien

HYDROpro-Dateien (HTP) enthalten Bruchkanten. Beim Importieren von HYDROpro-Dateien wird aus den importierten Bruchkanten automatisch eine Oberfläche erzeugt.


Importieren von InRoads-Dateien (.asc, .soe)

Beim Importieren von Dateien im Format Bentley InRoads werden Kurvenband- (horizontal), Profil- (vertikal) und Querprofildaten ins Projekt eingelesen. Diese Daten liegen normalerweise als einzelne, aber zusammengehörige Dateien vor.

Hinweis: Die Dateien eines solchen Satzes sollten gleichzeitig importiert werden, um die Relationen zu erhalten. Horizontale Kurvenbänder können ohne zugehöriges vertikales Kurvenband oder Querprofile importiert werden, aber für das vertikale Kurvenband und Querprofile muss in jedem Fall das zugehörige horizontale Kurvenband importiert werden, um eine korrekte Darstellung zu ermöglichen.

Unterstützte Importdaten
Daten in der Datei | Verarbeitung der importierten Daten
Datei für das horizontale Kurvenband (.asc)
Stationierung Rechtswert Hochwert Azimut Typ Radius Länge | Die erste Stationierung und deren Rechtswert und Hochwert bilden gemeinsam mit Azimuten, Typen (Gerade, Bogen), Radien und Längen der einzelnen Segmente ein horizontales Kurvenband auf Segmentbasis.
Datei für das vertikale Kurvenband (.asc)
Typ Stationierung Höhe Bogenlänge | Typen (Gerade), Stationierungen, Höhen und Bogenlängen bilden ein vertikales Kurvenband auf TS-Basis für das horizontale Kurvenband.
Querprofildatei (.soe)
Stationierung Abstand Höhe | Stationierung, Abstände und Höhen bilden die Querprofile entlang des horizontalen Kurvenbands.

Verwandte Themen

Importieren von CARTOMAP-Dateien (.txt)

Importieren von CLIP-Dateien (.alz, .plt, .trv)

Importieren von ISPOL-Dateien (.ali, .ras, .sce)

Importieren von MDT-Dateien (.eje, .ras, .tra)

Erstellen und betrachten von Oberflächenquerprofilen

Erstellen und betrachten eines Oberflächenprofils


Importieren von ISPOL-Dateien (.ali, .ras, .sce)

Beim Importieren von Dateien im Format Buhodra Ingeniería ISPOL werden Kurvenband- (horizontal), Profil- (vertikal) und Querprofildaten ins Projekt eingelesen. Diese Daten liegen normalerweise als einzelne, aber zusammengehörige Dateien vor.

Hinweis: Die Dateien eines solchen Satzes sollten gleichzeitig importiert werden, um die Relationen zu erhalten. Horizontale Kurvenbänder können ohne zugehöriges vertikales Kurvenband oder Querprofile importiert werden, aber für das vertikale Kurvenband und Querprofile muss in jedem Fall das zugehörige horizontale Kurvenband importiert werden, um eine korrekte Darstellung zu ermöglichen.

Unterstützte Importdaten
Daten in der Datei | Verarbeitung der importierten Daten
Datei für das horizontale Kurvenband (.ali)
Stationierung Rechtswert Hochwert Azimut Typ Radius Länge | Die erste Stationierung und deren Rechtswert und Hochwert bilden gemeinsam mit Azimuten, Typen (Gerade, Bogen, Scheitelklotoide), Radien und Längen der einzelnen Segmente ein horizontales Kurvenband auf Segmentbasis.
Datei für das vertikale Kurvenband (.ras)
Stationierung Höhe Bogenlänge | Stationierungen, Höhen und Bogenlängen bilden ein vertikales Kurvenband auf TS-Basis für das horizontale Kurvenband.
Querprofildatei (.sce/.sc1)
Stationierung Abstand Höhe | Stationierungen, Abstände und Höhen bilden die Querprofile entlang des horizontalen Kurvenbands.

Verwandte Themen

Importieren von CARTOMAP-Dateien (.txt)

Importieren von CLIP-Dateien (.alz, .plt, .trv)

Importieren von InRoads-Dateien (.asc, .soe)

Importieren von MDT-Dateien (.eje, .ras, .tra)

Erstellen und betrachten von Oberflächenquerprofilen

Erstellen und betrachten eines Oberflächenprofils


Importieren von JobXML-Dateien (JXL)

Dies ist das neuere Format für JOB-Dateien.

Einstellungen

Versionierte Dateien

Option für das Zusammenführen

Zusammenführen deaktivieren behält die aktuellen Projektdaten und die Importdaten bei. Das kann zu Datenredundanzen führen.

Büroänderungen überschreiben verwendet bei Dubletten die Daten aus der Importdatei anstelle der vorhandenen Projektdaten.

Büroänderungen erhalten verwendet bei Dubletten die Projektdaten anstelle der Daten aus der Importdatei.

Beim Importieren fragen fragt während des Importierens von JXL-Dateien, welche Optionen verwendet werden soll.

Verwandte Themen

Importieren von Daten

Importieren von GNSS-Projektdateien (JOB)


Importieren von LandXML-Dateien (.xml)

LandXML ist ein offenes XML-Dateiformat. Das Format wurde ursprünglich von der und für die Vermessungs-, Bau- und Verkehrsbranche erstellt. LandXML unterstützt beim Importieren Punkte, Oberflächen und Kurvenbänder (Trassen). Diese Software unterstützt den LandXML-Standard in Version 1.0.

Beim Importieren einer LandXML-Datei werden die Daten auf Konflikte überprüft. Wenn keine Probleme vorliegen, wird die Datei importiert und die Daten werden in den Grafikansichten angezeigt. Wenn Probleme auftreten, wird der Dialog LandXML-Importkonflikte geöffnet. Dort können Sie die Probleme beheben. Anschließend wird der Importvorgang fortgesetzt. Wenn nach dem Importieren Fehler auftreten, wird ein Warnhinweis in der Statusleiste angezeigt.

Beim Importieren von LandXML-Dateien werden Punkte, Kurvenbänder und Oberflächen auf diese Weise behandelt:

Importergebnisse für LandXML

Punkte

LandXML-Dateien können beliebig viele Punkte (sogenannte Kleinpunkte im LandXML-Format) enthalten. Beim Importieren von Punkten ...

  • werden diese zu Punkten mit Koordinaten und können bearbeitet werden. können diese Punkte für eine Oberfläche verwendet werden.
  • werden diese in einem Layer abgelegt, dessen Name vom Punkteabschnitt der Datei abgeleitet wird (wenn kein Layer vorhanden ist, wird einer erstellt).
  • werden die Namensfelder der Datei für die Punktkennung verwendet.
  • werden die Objektcodes auf Basis der Beschreibungsfelder (desc) der Datei zugewiesen.

Kurvenbänder

LandXML-Dateien können beliebig viele Kurvenbänder (Trassierungen) enthalten. Die erforderliche Komponente eines Kurvenbandobjekts ist die geometrische Definition des horizontalen Kurvenbandes (Linienführung im Grundriss).

Erforderliche Attribute sind Name, Kurvenbandlänge und Anfangsstationierung.

Optionale Attribute sind Stationierungsdefinitionen, Profil und Querprofile.

Beim Importieren von Kurvenbändern ...

  • werden diese in neuen Layern abgelegt, sofern der Kurvenbandabschnitt der Datei eindeutige Namen enthält.
  • werden für die Namen die Namensfelder der Datei verwendet.
  • wird die geometrische Definition zum Erstellen von Kurvenbändern verwendet (die Geometrie bestimmt die Horizontalkomponente des Kurvenbandes). Das horizontale Kurvenband kann aus Linien, Bogen und Übergangsbogen bestehen.
  • wird ein in der geometrischen Definition enthaltenes Namensattribut als Name für das horizontale Kurvenband benutzt.
  • wird die Anfangsstationierung des Kurvenbandobjekts zum Stationieren des horizontalen Kurvenbandes verwendet.

Das Kurvenband kann auch ein oder mehrere vertikale Kurvenbänder (Linienführung im Aufriss) enthalten. Wenn ein vertikales Kurvenband vorhanden ist ...

  • wird damit in der Profilansicht eine Darstellung des vertikalen Kurvenbandes erzeugt.
  • wird das Namensattribut als Name des vertikalen Kurvenbandes verwendet.

Falls das Kurvenband Querprofile enthält ...

  • werden die gespeicherten Querprofile in der Plan- und der Querprofilansicht angezeigt.
  • wird beim Importieren automatisch eine Oberfläche aus den Stationierungen, Abständen und Höhen der Querprofile erstellt. wird die Oberfläche anhand des Dateinamens benannt.

Oberflächen

LandXML-Dateien können beliebig viele Oberflächen enthalten.

Oberflächen werden in der Datei auf bis zu zwei Arten definiert:

  • Quelldaten, die Punkte, Punktlisten, Grenzen, Bruchkanten und Höhenlinien zum Erstellen der Oberfläche enthalten. Diese Daten werden als von der Oberfläche getrennte Objekte importiert, die Sie zur Oberfläche hinzufügen oder daraus entfernen sowie bearbeiten können.
  • Definitionen, die 3D-Punkte und Dreiecke zum Definieren der Oberfläche enthalten. Diese Daten werden als integrale Bestandteile der Oberfläche importiert. Diese Methode unterstützt auch Löcher und Inseln in Oberflächen.

Verwandte Themen

Beheben von LandXML-Importkonflikten

Ergebnisse beim Importieren von LandXML-Dateien


Beheben von LandXML-Importkonflikten

Während eines LandXML-Importvorgangs wird im Falle mehrdeutiger Objekte der Dialog LandXML-Importkonflikte geöffnet. LandXML-Objekte, die dem Importformat nicht entsprechen, werden in folgenden Fällen als problematisch gemeldet oder verworfen:

  • Die Datei ist beschädigt.
  • Eine Oberfläche ist lediglich als Wassereinzugsgebiet definiert.
  • Eine Oberfläche enthält eine oder viele Punktdateien.
  • Eine Oberfläche enthält sowohl Quelldaten- als auch Definitionsdatenbeschreibungen.
  • Ein Absteckungsprofil enthält eine Lücke.
  • Ein Absteckungsprofil enthält eine Spirale, die keine Klotoide ist.
  • Die Komponenten eines Absteckungsprofils liegen nicht in der korrekten Reihenfolge vor.

So beheben Sie Konflikte mit LandXML-Objekten:

  1. Wählen Sie einen Konflikt in der Liste Liste der Konflikte. Im Bereich Ausgewählter Konflikt werden Optionen zur Problembehebung angezeigt. Die Beschreibung und die Optionen richten sich nach dem ausgewählten Konflikt.
  2. Klicken Sie auf eine Option zur Konfliktbehebung.
  3. Klicken Sie auf Diesen Konflikt auflösen. Ein Häkchen wird in der Spalte Status neben behobenen Konflikten angezeigt. Der nächste Konflikt in der Liste wird automatisch markiert.
  4. Wiederholen Sie diese Schritte, bis alle Konflikte behoben sind.
  5. Schließen Sie den Importvorgang mit Importieren ab. Nach dem Importvorgang werden die LandXML-Objekte im Projekt-Explorer als Punkte, Oberflächen oder Absteckungen angezeigt. Verworfene Objekte und die Gründe für das Verwerfen werden in der Importzusammenfassung als Fehler angezeigt.

    Hinweise: Sie können die gewählte Lösung für zu behebende Konflikte jederzeit vor dem Importieren ändern.

Verwandte Themen

Importieren von LandXML-Dateien (.xml)

Optionen zum Beheben von LandXML-Importkonflikten


Optionen zum Beheben von LandXML-Importkonflikten

Mit diesen Optionen beheben Sie Probleme im Import von LandXML-Dateien. Sie finden sie im Dialog LandXML-Importkonflikte. Es gibt zwei grundlegende Arten von LandXML-Konflikten:

Spalten

Status

Behobener Konflikt

Nicht behobener Konflikt

#

zeigt die Nummer des Konfliktes in der Liste an.

Beschreibung

zeigt den Objekttyp und den Konfliktgrund an.

Optionen zur Behebung

Konflikttyp

Dreieck-basierte Definition importiert nur die Dreiecke, die die Oberfläche definieren. Die Daten bilden die Oberfläche und können nicht geändert werden.

Wählen Sie diese Option nur dann, wenn Sie die Daten nicht bearbeiten müssen sowie Wert auf eine geringe Dateigröße und schnelle Verarbeitung legen. Diese Option verarbeitet auch Löcher und Inseln in den Daten.

Punkt-/Bruchlinienbasierte Definition importiert Punkte, Punktlisten, Grenzen, Bruchkanten und Höhenlinien, die die Oberfläche bilden. Diese Daten definieren die Oberfläche, sind jedoch getrennt davon veränderbar, sodass die Oberfläche bearbeitet werden kann.

Wenn Sie nicht genau wissen, welche Option Sie verwenden sollten, wählen Sie diese.

Konflikttyp

Verwenden Sie einen neuen Namen speichert das ursprünglich importierte Objekt und importiert eine Kopie mit neuem Namen. Geben Sie einen neuen Namen in das Feld ein.

Bestehende Oberfläche überschreiben dient zum Verwerfen einer vorhandenen Oberfläche mit demselben Namen und ersetzt diese durch die importierte.

Warnung: Wenn Sie die bestehende Oberfläche überschreiben, werden alle dazugehörigen Objekte gelöscht, auch wenn sie nicht aus einem LandXML-Importvorgang stammen.

Verwandte Themen

Beheben von LandXML-Importkonflikten


Importieren von MDT-Dateien (.eje, .ras, .tra)

Beim Importieren von Dateien im Format Aplitop TCP-MDT werden Kurvenband- (horizontal), Profil- (vertikal) und Querprofildaten ins Projekt eingelesen. Diese Daten liegen normalerweise als einzelne, aber zusammengehörige Dateien vor.

Hinweis: Die Dateien eines solchen Satzes sollten gleichzeitig importiert werden, um die Relationen zu erhalten. Horizontale Kurvenbänder können ohne zugehöriges vertikales Kurvenband oder Querprofile importiert werden, aber für das vertikale Kurvenband und Querprofile muss in jedem Fall das zugehörige horizontale Kurvenband importiert werden, um eine korrekte Darstellung zu ermöglichen.

Unterstützte Importdaten
Daten in der Datei | Verarbeitung der importierten Daten
Datei für das horizontale Kurvenband (.txt)
Stationierung Rechtswert Hochwert Azimut Radius Länge | Die erste Stationierung und deren Rechtswert und Hochwert bilden gemeinsam mit Azimuten, Radien und Längen der einzelnen Segmente ein horizontales Kurvenband auf Segmentbasis.
Datei für das vertikale Kurvenband (.txt)
Stationierung Höhe Bogenlänge | Stationierungen, Höhen und Bogenlängen bilden ein vertikales Kurvenband auf TS-Basis für das horizontale Kurvenband.
Querprofildatei (.txt)
Stationierung Abstand Höhe | Stationierungen, Abstände und Höhen bilden die Querprofile entlang des horizontalen Kurvenbands.

Verwandte Themen

Importieren von CARTOMAP-Dateien (.txt)

Importieren von CLIP-Dateien (.alz, .plt, .trv)

Importieren von InRoads-Dateien (.asc, .soe)

Importieren von ISPOL-Dateien (.ali, .ras, .sce)

Erstellen und betrachten von Oberflächenquerprofilen

Erstellen und betrachten eines Oberflächenprofils


Importieren von MicroStation-Dateien (.dgn)

MicroStation-Dateien im DGN-Format sind Entwurfsdateien für Bauwesen, Kartierung und Architektur. Unten im Importfenster können Sie ein Präfix für Layernamen vergeben und festlegen, ob ein Auswahlsatz für die importierten Dateien angelegt werden soll.

Hinweis: Beim Importieren von CAD-Dateien behalten die Importobjekte ihre ursprünglichen Eigenschaften. Viele dieser Eigenschaften werden in dieser Software jedoch nicht benötigt, sodass Sie weder sichtbar noch bearbeitbar sind. Nur die am häufigsten verwendeten Eigenschaften werden im Eigenschaften fenster angezeigt. Je nach Objekt sind das zum Beispiel Folgende:
- Name
- Linien- oder Textstil
- Linienstilmaßstab oder Textgröße
- Farbe
- Layer
- Höhe
Wenn Sie ein lineares CAD-Objekt (wie Bögen, Linien oder Polylinien) bearbeiten, werden diese in Linienzüge umgewandelt. Dabei gehen die ursprünglichen Eigenschaften verloren, d. h. sie werden durch Linienzugeigenschaften ersetzt. Beim Exportieren nicht bearbeiteter CAD-Objekte in ein CAD-Dateiformat sind die ursprünglichen Eigenschaften auch in den Exportobjekten vorhanden.

Unterstützte Importdaten

Daten in der Datei

Verarbeitung der Daten beim Importieren

Kreisbogen

wird als offene CAD-Ellipse oder als CAD-Kreisbogen importiert (falls kleine und große Halbachse gleich sind).

B-Spline

wird als CAD-Spline importiert, sofern die Kopfzeile eine Spline definiert (einschließlich nicht einheitlicher und rationaler B-Splines).

Zelle

wird als einzelne CAD-Linien und andere CAD-Objekte importiert.

Farbe

weist Standardfarben und MittelsLayer für ByLevel zu.

Komplexe Kette

wird als separate CAD-Linien, 3-D-Polylinien, Kreisbögen und Splines importiert.

Komplexe Form

wird als separate CAD-Linien, 3-D-Polylinien, Kreisbögen und Splines importiert.

Kurve

wird als CAD-Spline importiert.

Ellipse

wird als CAD-Ellipse oder als CAD-Kreis importiert (falls kleine und große Halbachse gleich sind).

Level

wird als Layer importiert.

Linie

wird als CAD-Linie importiert.

Linienzug

wird als CAD-3D-Polylinie importiert.

Linienstil

wird einem von acht vorab definierten Linienstilen und MittelsLayer zugewiesen, alle anderen werden durchgezogen dargestellt.

Multilinie

wird als CAD-Multilinie importiert.

Punktfolge

wird als CAD-Punkte (lose) bzw. CAD-3D-Polylinie (zusammenhängend) importiert.

Form

wird als CAD-3D-Polylinie importiert.

Gemeinsam genutzte Zelle und Zellreferenz

wird als CAD-Block und CAD-Blockreferenz importiert.

Tag

wird als CAD-Text importiert.

Text

wird als CAD-Text importiert.

Textknoten

wird als einzelne CAD-Textobjekte importiert.

Nicht unterstützte Importdaten
  • 3-D-Oberfläche
  • 3-D-Körper
  • B-Spline (sofern die Kopfzeile eine Oberfläche definiert)
  • Grenze
  • Kegel
  • Konisch
  • Abmessungen
  • Externbezüge
  • Netze
  • Rasterdaten
  • Rasterkopfzeilen

Verwandte Themen

Importieren von Daten

Erstellen einer Import-Zusammenfassung


Importieren von NGS-OPUS-Daten (XML)

Sie können eine XML-Datei mit Positionslösungsdaten von der NGS-OPUS-Website herunterladen.

Wählen Sie im Feld Einstellungen den entsprechenden Koordinatentyp: Lokal oder Global.

Verwandte Themen

Importieren von Daten

Erstellen einer Import-Zusammenfassung


Importieren von PCS-Rechnerkonfigurationsdateien (PERSIST)

Importieren Sie Rechnerdateien für Fertiger in den Datensynchronisierungsbereich, um diese mit anderen Maschinen, auf denen Fertigersteuerungssysteme (PCS) wie Trimble® PCS und Caterpillar® AccuGrade™ für Fertiger eingesetzt werden, zu verwenden. Diese PERSIST-Dateien enthalten Informationen zur Konfiguration von Anzeigeobjekten (z. B. Texte) für PCS/AccuGrade für Fertiger.

Beim Importieren werden diese Dateien in folgenden Pfad kopiert:

C:\Dokumente und Einstellungen\<Benutzername>\Eigene Dateien\<Produktname>\Machine Control Configuration Files\

Von dort können Sie im Controller-Manager weiteren Maschinen zugewiesen werden. Einzelheiten finden Sie unter Erstellen und Bearbeiten von GCS- und PCS-Maschinen.

Verwandte Themen

Importieren von Daten

Verwalten von Controllern

Importieren von GCS-Aufmess- und Rechnerdateien (MCH, DSP)


Importieren von ebenen Oberflächen (TSD)

Trimble-Surface-Design-Dateien (TSD) sind ebene Oberflächen, die in Trimble SiteVision® Office erstellt wurden. Es handelt sich dabei um Dateien zur 3D-Höhenführung, aus denen Entwürfe erzeugt werden. Auf GCS-Maschinen werden die ebenen Oberflächen je nach Typ als geneigte Fläche oder horizontale Fläche (Ebene) bezeichnet. Zum Importieren einer Datei befolgen Sie die Anleitungen unter Importieren von Daten. Nach dem Importieren erscheint die Datei im Ordner Importierte Dateien des Projekt-Explorers; die importierten Daten werden unter Oberflächen angezeigt. Eigenschaften der ebenen Oberflächen werden im Eigenschaftenfenster dargestellt, wo Sie den Entwurf auch bearbeiten können. Der Entwurfsdatensatz ist für jeden Oberflächenentwurfstyp ein anderer. Die Daten in der Datei liegen in Metern vor; beim Importieren werden sie in die Projekteinheiten umgewandelt.

Hinweis: Sie können ebene Oberflächendateien auch erstellen, bearbeiten und exportieren.

Unterstützte Importdaten |
Daten in der Datei | Beschreibung
Konstante Höhe (waagerechter Oberflächenentwurf) | Es handelt sich um ein einfaches Planum mit konstanter Höhe ohne Neigung. Diese Option erzeugt eine ebene Oberfläche in der gewünschten Höhe.
Punkt und Richtung (ebene Oberfläche mit Neigung) | Es handelt sich um zwei einander schneidende Ebenen mit jeweils konstanter Neigung, ausgehend von einer gemeinsamen Linie, die über einen bestimmten Punkt, eine Höhe und eine Richtung definiert wird. Die von dieser Linie beidseitig nach außen projizierten Ebenen werden über ihre jeweilige Neigung definiert. Die beiden Neigungen können so angegeben werden, dass sich eine durchgehende Ebene ergibt.
Zwei-Punkt (ebene Oberfläche mit Neigung) | Es handelt sich um zwei einander schneidende Ebenen mit jeweils konstanter Neigung, ausgehend von einer gemeinsamen Linie, die über zwei bestimmte Punkte definiert wird (siehe unten). Die von dieser Linie beidseitig nach außen projizierten Ebenen werden über ihre jeweilige Neigung definiert. Auch hier können die beiden Neigungen so angegeben werden, dass sich eine durchgehende Ebene ergibt.

Feld | Bedeutung
Entwurfstyp „Konstante Höhe“ (Entwurf einer waagerechten und ebenen Oberfläche)
Höhe | Dieser Wert ist die eine unveränderliche Höhe der importierten Oberfläche.
Entwurfstyp „Punkt und Richtung“ (Entwurf einer geneigten und ebenen Oberfläche)
Ursprungskoordinate | Rechtswert gibt den Rechtswert in Gitterkoordinaten für den Ursprung der Oberfläche an. Hochwert gibt den Hochwert in Gitterkoordinaten für den Ursprung der Oberfläche an. „Höhe“ gibt die Höhe für den Ursprung der Oberfläche an.
Definitionslinie | Richtung gibt die Peilung der Definitionslinie an. Neigung gibt die Neigung der Definitionslinie als Neigungsprozent an (gemessen aus der Horizontalen, positiv = aufwärts, negativ = abwärts).
Querneigung | Links gibt die Querneigung in Prozent links der Definitionslinie an (vom Ursprung aus gesehen). Rechts gibt die Querneigung rechts der Definitionslinie an.
Entwurfstyp „Zwei-Punkt“ (Entwurf einer geneigten und ebenen Oberfläche)
Ursprungskoordinate | Siehe Ursprungskoordinate oben.
Zweite Koordinate | Rechtswert gibt den Rechtswert in Gitterkoordinaten für den zweiten Punkt der Oberflächenachse an. Hochwert gibt den Hochwert in Gitterkoordinaten für den zweiten Punkt der Oberflächenachse an. „Höhe“ gibt die Höhe für den Ursprung der Oberfläche an.
Querneigung | Links gibt die Querneigung in Prozent links der Definitionslinie an (vom ersten zum zweiten Punkt aus gesehen). Rechts gibt die Querneigung rechts der Definitionslinie an.

Verwandte Themen

Importieren von Daten

Erstellen und Bearbeiten von ebenen Oberflächen

Ablauf zum Verwenden von importierten Oberflächen

Prüfen von importierten Oberflächen

Erstellen einer Import-Zusammenfassung


(Laser-)Entfernungsmesserablesungen importieren

Dateien mit der Erweiterung .pbj können (Laser-)Entferungsdaten enthalten. Beim Import wird diesen Ablesungen automatisch eine Aufnahmequalität zugewiesen. Im Projekt-Explorer wird ein Laserstand identifiziert durch ein [image] Symbol; eine Laserablesung wird identifiziert durch ein [image] Symbol.

Datenqualität

Die Qualität der aus den Laserdaten berechneten Zu Punktkoordinaten hängt, der Reihe nach, ab von der Qualität der:

  • entsprechenden Von Punkte
  • Qualität der Laserablesungen

Die niedrigste Qualität davon entscheidet über die Qualität des endgültigen Zu Punkts.

Kartiercodes

Kartiercodes können innerhalb des Eigenschaftenfensters zu den Laserdaten hinzugefügt werden.

Verwandte Themen

Das Markierungsfahnenfenster

Daten importieren

Daten in einem benutzerdefinierten Format importieren

Einen Importzusammenfassungsbericht ausführen


Importieren von REB-Dateien (.reb)

Sie können REB-Dateien als Trassenmodelle (inklusive Kurvenbänder und Oberflächen) oder als Oberflächendaten importieren. REB-Daten liegen in verschiedenen Dateien für die verschiedenen Datentypen vor: horizontale Kurvenbänder, vertikale Kurvenbänder, Querprofile, Punkte/Koordinaten, Oberflächendreiecke und Bruchkanten.

Sie können mehr als eine REB-Datei gleichzeitig importieren. Da die verschiedenen REB-Daten in Einzeldateien gespeichert werden, müssen – sofern Daten aus mehreren Dateien sich aufeinander beziehen – beide Dateien gleichzeitig importiert werden. Sie können also kein vertikales Kurvenband ohne das horizontale Kurvenband, auf das es sich bezieht, importieren.

Neben der Dateierweiterung .reb nutzen REB-Dateien auch numerische Erweiterungen wie *.021, *.040, *.066, *.66, *. D21, *.D30, *.D40, *.D45, *.D49, *.D58 und *.D66. Die REB-Erweiterungen geben Aufschluss über die enthaltenen Daten:

  • . D21 und .021: vertikales Kurvenband
  • .D30: Punkte/Koordinaten (GAEB)
  • .D40 und .040: horizontales Kurvenband
  • .D45: Punkte/Koordinaten
  • .D49: Bruchkanten (GAEB)
  • .D58: Dreiecksmodell (GAEB)
  • .D66 und .66: Querprofile

Hinweis: Querprofile aus REB werden beim Importieren in Bruchkanten umgewandelt.
Hinweis: Sie können auch Wirth-YXZ-Querprofile mit einem REB-Kurvenband importieren, um so ein Trassenmodell zu erstellen.
Hinweis: REB ist ein Datenformat, das vor allem in Deutschland verwendet wird.

Verwandte Themen

Importieren von Daten

Importieren von Wirth-YXZ-Dateien (.yxz)

Erstellen einer Import-Zusammenfassung


Importieren von RINEX-Daten

Sie können Daten aus beliebigen Anwendungen einlesen, sofern diese im empfängerübergreifenden Austauschformat RINEX vorliegen. Welche Frequenzen der Daten ausgewertet werden können, richtet sich nach Ihrer Softwarelizenz.

Verwandte Themen

Importieren von Daten

Erstellen einer Importzusammenfassung


Importieren von Trassendaten aus Terramodel-Projektdateien (PRO)

Dieses Importmodul kann zwar auch lediglich Linien und Oberflächen importieren, der Hauptzweck ist jedoch das Importieren von Trassenprojekten aus Trimble®-Terramodel-Projektdateien (PRO) als Korridore. Das Importmodul erwartet ein Trassenprojekt im Terramodel-Projekt; fehlt dieses, wird eine Warnung angezeigt. Zum Importieren einer Datei befolgen Sie die Anleitungen unter Importieren von Daten.

Legen Sie in den Einstellungen des Importfensters fest, wie die Daten importiert werden sollen:

  • Geben Sie im Feld Querprofilintervall den Horizontalabstand ein, in dem die Querprofile aus dem Terramodel-Trassenprojekt extrahiert werden sollen. Wenn extrahierte Querprofile identisch sind (innerhalb der unten festgelegten Toleranz), werden keine redundanten Profile importiert. Aus den importierten Querprofilen werden Korridorvorlagen erzeugt.
  • Legen Sie im Feld Toleranz den 3D-Abstand (horizontal und vertikal) für den Vergleich der Position eines extrahierten Querprofilknotens mit der zwischen vorhandenen Vorlagen interpolierten Knotenposition fest. Dies wird als „Musterextraktion“ bezeichnet. Falls alle Querprofilknoten in der Musterextraktion innerhalb der Toleranz liegen (auf Basis der Vorgänger und Nachfolger), wird das Querprofil nicht importiert und damit auch keine zugehörige Korridorvorlage erzeugt.
  • Wählen Sie in der Liste Oberfläche die Trassenoberfläche, die aus dem Trassenprojekt importiert werden soll.
    • Wählen Sie die Solloberfläche, um die oberste Oberfläche aus dem Trassenprojekt zu importieren.
    • Wählen Sie Untergrund unten, um die unterste Untergrund-Oberfläche aus dem Trassenprojekt zu importieren.

Nach dem Importieren erscheint die Datei im Ordner Importierte Dateien; die importierten Elemente werden im Projekt-Explorer unter Kurvenbänder, Korridore und Oberflächen angezeigt.

Beim Importieren von PRO-Dateien werden Daten auf diese Weise behandelt:

Unterstützte Importdaten

Daten in der Datei

Verarbeitung der Daten beim Importieren

Trassen

Trassenprojekte werden als Korridore importiert, die über folgende Komponenten definiert sind:

  • Vorlagen (Regelquerschnitte aus extrahierten Querprofilen)
  • horizontales und vertikales Kurvenband

Die Daten zu Trassenoberfläche und Achse werden importiert und können dann in Baustellenentwürfen verwendet sowie zu Höhensteuerungssystemen (GCS) exportiert werden.

Linien

Liniendaten werden als CAD-Linien und CAD-Polylinien importiert.

Oberflächen

Terramodel-Oberflächen werden als Oberflächen importiert.

Verwandte Themen

Importieren von Daten

Erstellen eines Importberichts


Importieren von RoadXML-Dateien(.rxl)

Beim Importieren von RoadXML-Dateien (.rxl) lesen Sie Trassendaten ins Projekt ein. Die Daten werden als Oberfläche und/oder Kurvenband angezeigt, die oder das Sie nach Belieben betrachten und ändern können. Folgende Elemente aus RoadXML-Dateien können importiert werden:

  • Horizontales Kurvenband
  • TS des horizontalen Kurvenbands
  • Vertikales Kurvenband
  • Stationierungsgleichungen

Zum Importieren von RoadXML-Dateien befolgen Sie die Anleitungen unter Importieren von Daten.

Verwandte Themen

Ablauf zum Verwenden von importierten Kurvenbändern

Importieren von Daten


Importieren von Dateien mit Stationierung, Abstand und Höhe (CSV)

Sie können eine Textdatei (CSV-Format) mit Werten für Stationierung, Abstand und Höhe importieren, um Punkte oder gespeicherte Querprofile für ein Kurvenband ins Projekt zu importieren. Sie können diese Daten verwenden, um eine Oberfläche zu erstellen. In den Importeinstellungen können Sie festlegen, ob die Daten aus der Datei beim Importieren in Querprofile oder Punkte umgewandelt werden. Zum Importieren einer Datei befolgen Sie die Anleitungen unter Importieren von Daten.

Regeln für das Importieren von Dateien mit Stationierung, Abstand und Höhe:

  • Der Name der CSV-Datei muss dem Namen eines Kurvenbands im Projekt entsprechen (falls mehrere Kurvenbänder vorhanden sind). Wenn nur ein Kurvenband vorhanden ist, wird die CSV-Datei für dieses Kurvenband importiert. Wenn kein Kurvenband vorhanden ist, kann das Importmodul nicht ausgeführt werden.
  • Die erste Zeile (Kopfzeile) der Datei muss den Text „TBC Excel“ enthalten (exakt so, in englischer Sprache). Die Kopfzeile darf über diesen Schlüsselbegriff hinaus weiteren Text enthalten.
  • Die zweite Zeile der Datei muss Daten für den erste Querprofilknoten enthalten.
  • Die Reihenfolge der Datenfelder für jeden Querprofilknoten lautet Stationierung, Abstand, Höhe, Code.
  • Das Standardtrennzeichen zwischen Datenfeldern ist ein Komma. Wenn die Kopfzeile ein Semikolon enthält, wird stattdessen ein Semikolon als Trennzeichen erwartet.

Ein Beispiel:

  • Kurvenband im Projekt: Erste Straße
  • Dateiname: Erste Straße.csv

Dateiinhalt für Kopfzeile und die ersten beiden Querprofile:

TBC Excel - Station,Offset,Elevation,Code

20,-8.89,59.36,TIEL

20,-3.8,62.75,SHLDL

20,-2.5,62.83,EOPL

20,0,62.9,CL

20,2.5,62.98,EOPR

20,3.8,63.02,SHLDR

20,8.65,59.78,TIER

30,-8.89,59.36,TIEL

30,-3.8,62.75,SHLDL

30,-2.5,62.83,EOPL

30,0,62.9,CL

30,2.5,62.98,EOPR

30,3.8,63.02,SHLDR

30,8.65,59.78,TIER

Verwandte Themen

Importieren von Daten

Erstellen eines Importberichts


Importieren von Polygonzugausgleichungen

Beim Importieren einer Datendatei, die eine im Feld durchgeführte Polygonzugausgleichung enthält, aus Survey Controller oder Trimble Access werden die ausgeglichenen Polygonzugkoordinaten ins Projekt importiert und zum Berechnen von Punkten verwendet.

Informationen zu den importierten Polygonzugdaten werden wie folgt dargestellt:

  • Ein Polygonzugnetzknoten [image] wird im Projekt-Explorer angezeigt. Beim Erweitern werden die einzelnen Polygonzugnetze [image] der Datei angezeigt. Schreibgeschützte Eigenschaften des markierten Polygonzugnetzes erscheinen im Eigenschaftenfenster.
  • Wird ein Punkt durch eine ausgeglichene Polygonzugkoordinate definiert, wird ein Koordinatenknoten vom Typ Polygonzug ausgeglichen [image] unter dem Punkt im Projekt-Explorer angezeigt. Eigenschaften der markierten Koordinate erscheinen im Eigenschaftenfenster.

Hinweis: Falls die Datendatei mehrere Iterationen desselben Polygonzugs enthält, wird die letzte Iteration zum Berechnen der Punkte verwendet. In den Eigenschaften eines Polygonzugnetzes können Sie herausfinden, ob es sich um den letzten Polygonzug handelt.

Sie können Polygonzugkoordinaten aus dem Projekt entfernen, indem Sie die Eigenschaften des zugehörigen Polygonzugnetzes aufrufen und auf die Schaltfläche Polygonzugausgleichungsergebnisse löschen i_traverse coordinate clear oben im Eigenschaftenfenster klicken.

Wenn Sie eine Netzausgleichung eines Vermessungsnetzes mit Koordinaten vom Typ „Polygonzug ausgeglichen“ durchführen, wird die Polygonzugausgleichung gelöscht und die Rohdaten des Polygonzugs werden in der Netzausgleichung nach der Methode der kleinsten Quadrate verwendet.

Verwandte Themen

Importieren von Daten


Importieren von Trimble DTM-Dateien (.ttm)

Importieren Sie Dreiecksgeländemodelle (DGM, digitale Geländemodelle), um Oberflächen zu visualisieren und Massen zu berechnen.

Hinweis: Sie können auch ASCII-Punktdateien (.pts) als Oberflächen über ein im Importformateditor erstelltes benutzerdefiniertes Format importieren.

Verwandte Themen

Importieren von Daten

Erstellen einer Importzusammenfassung

Ablauf zum Verwenden von importierten Oberflächen


Importieren von Wirth-YXZ-Dateien (.yxz)

Importieren von Querprofildaten aus Wirth-YXZ-Dateien (.yxz) zum Erzeugen von Oberflächen

Verwandte Themen

Importieren von Daten

Erstellen einer Import-Zusammenfassung


Erstellen eines Importberichts

Der Importbericht enthält eine Projektzusammenfassung, Details zu Importdateien und entsprechende Fehler oder Warnmeldungen.

So erstellen Sie einen Importbericht:

  • Wählen Sie Berichte > Importbericht.
  • Wählen Sie Berichte > Berichtoptionen. Klicken Sie im Befehlsfenster auf Importbericht und anschließend auf OK.

    Der Importbericht wird im Standard-Internetbrowser angezeigt.

Tipp: Klicken Sie auf einen Dateinamen im Bericht, um Erstellungs- und Importdatum und -uhrzeit anzuzeigen.

Verwandte Themen

Anpassen und Erstellen von Berichten


Übertragen/Synchronisieren von Daten

In diesem Kapitel

Vorbereiten zum Anschließen eines Feldrechners

Office Synchronizer

Gerätefenster

Verbinden mit einem Trimble-Tablet-Computer

Datensynchronisierung

Hochladen geodätischer Referenzdaten


Vorbereiten zum Anschließen eines Feldrechners

Sie können Daten zwischen Feldrechnern und PC auf zwei Arten austauschen und synchronisieren: Über eine direkte Verbindung im Gerätefenster oder über Office Synchronizer und den Datensynchronisierungsbereich.

Optionen
Gerätefenster | In diesem Fenster können Sie per Direktverbindung Dateien direkt auf dem Feldrechner aktualisieren und Daten direkt vom Feldrechner importieren.
Office Synchronizer und der Daten-synchronisierungsbereich | Hier können Sie Daten zwischen Feldrechner und Computer manuell oder automatisch synchronisieren. Über den Datensynchronisierungsbereich können Sie Felddaten vorbereiten und Exportdateien erstellen, ohne dass ein Feldrechner angeschlossen sein muss. Die Übertragung ist ein weiterer automatisierter Schritt.

So bereiten Sie die direkte Verbindung vor:

  1. Installieren Sie gegebenenfalls Microsoft® ActiveSync®. Dieser Schritt ist nur erforderlich, wenn er noch nicht erfolgt ist. (Geben Sie ActiveSync als Suchbegriff auf der Site http://www.microsoft.com/downloads ein.)

    Hinweis: Unter Microsoft Vista wird ActiveSync nicht benötigt. Die Kommunikationsfunktionen sind im Betriebssystem Vista bereits enthalten.

  2. Starten Sie diese Software.
  3. Schließen Sie den Feldrechner per USB oder seriell an den PC an.
  4. Wenn Sie gefragt werden, ob eine Verbindung hergestellt werden soll, klicken Sie auf Ja. Das Gerätefenster erscheint und zeigt die auf dem Feldrechner vorhandenen Dateien an.

    Hinweis: Wenn ein Feldrechner direkt angeschlossen ist, können Sie den Kopierordner nicht verwenden.

So bereiten Sie die Datensynchronisierung vor:

  1. Installieren Sie gegebenenfalls Microsoft® ActiveSync®. Dieser Schritt ist nur erforderlich, wenn er noch nicht erfolgt ist. (Geben Sie ActiveSync als Suchbegriff auf der Site http://www.microsoft.com/downloads ein.)
  2. Installieren Sie gegebenenfalls Office Synchronizer. Dieser Schritt ist nur erforderlich, wenn er noch nicht erfolgt ist.
  3. Starten Sie Office Synchronizer und wählen Sie Extras > Synchronizer-Optionen. Prüfen Sie folgende Optionen:
    • Register Sync.-Optionen > Sync.-Modus = Manuell
    • Register Anzeige > Stellen Sie für ActiveSync den Modus „Nur Gast“ ein.
  4. Schließen Sie den Feldrechner per USB oder seriell an den PC an. Beim ersten Anschließen eines Geräts müssen Sie folgende Daten eingeben:
    • Gerätename: Eindeutiger Name für das Gerät
    • Außendienstteam (optional)
    • Systemstammverzeichnis: Ein Ordner auf dem Computer oder in einem Netz, zu dem der Computer gehört. Dieser Ordner dient als Speicherort für synchronisierte Daten. Die Daten werden auf dem Feldrechner gespeichert.

Verwandte Themen

Heraufladen von Dateien (per Direktverbindung)

Herunterladen von Dateien (per Direktverbindung)

Übertragen (Hochladen) von Dateien (per Datensynchronisierung)

Übertragen (Herunterladen) von Dateien (per Datensynchronisierung)


Office Synchronizer

Office Synchronizer ist ein Hilfsprogramm zur Datenübertragung zwischen PC und CE-Feldrechner. Es sorgt dafür, dass die Daten an beiden Speicherorten identisch (d. h. synchronisiert) sind.

Datensynchronisierungsbereich

Der Datensynchronisierungsbereich (auch Synchronizer-Stammverzeichnis genannt) enthält auf dem Computer oder im Computernetz die synchronisierten Felddaten. Dieser Ordner wird von Office Synchronizer, mit Office Synchronizer synchronisierten Feldrechnern und dieser Software gemeinsam genutzt. Dateien, die zum oder vom Feldrechner übertragen werden, befinden sich in diesem Ordner.

Bei Bedarf können Sie den Speicherort für den Datensynchronisierungsbereich über Extras> Optionen und dann Allgemein und Dateispeicherplätze eingeben, ändern oder überprüfen. Prüfen Sie den Pfad für das Synchronizer-Stammverzeichnis.

Verwandte Themen

Exportdatenformate

Optionen für Dateispeicherplätze

Importdatenformate

Vorbereiten zum Anschließen eines Feldrechners


Verbinden mit einem Trimble-Tablet-Computer

Um einen Trimble-Tablet-Computer mit einem Hostcomputer, auf dem Trimble Business Center und/oder Office Synchronizer ausgeführt werden, zu verbinden, muss TabletSync auf dem Tablet-Computer installiert und korrekt konfiguriert sein.

Hinweis: Falls TabletSync nicht auf dem Trimble-Tablet-Computer installiert ist, installieren Sie die neueste Version von Trimble Access. Dabei wird auch TabletSync installiert.

So konfigurieren Sie TabletSync erstmalig auf dem Trimble-Tablet-Computer:

Die folgende Anleitung geht davon aus, dass TabletSync bisher noch nicht auf dem Tablet-Computer konfiguriert wurde. Falls es bereits konfiguriert wurde, lesen Sie im Abschnitt „So konfigurieren Sie TabletSync nach der Erstkonfiguration“ weiter, um zu erfahren, wie Sie die Konfigurationseinstellungen ändern können.

  1. Öffnen Sie TabletSync auf dem Trimble-Tablet-Computer.

    Beim ersten Öffnen des Programms erscheint der Dialog Geräteeinrichtung.

  2. Füllen Sie die Felder im Dialog Geräteeinrichtung aus:
    • Gerätename: Geben Sie den Namen des Trimble-Tablet-Computers ein.
    • Name Außendiensttrupp: Dieses Feld ist optional.
    • Synchronizer-Stammverzeichnis auf dem Host-PC: Geben Sie den vollständigen Pfad zum Stammverzeichnis für Office Synchronizer auf dem Hostcomputer oder einem anderen vom Hostcomputer aus über das Netzwerk zugänglichen Computer an (zum Beispiel C:\Trimble Synchronizer Data).

      Das Feld Ordner für dieses Gerät zeigt den soeben eingegebenen Pfad ergänzt um einen Unterordner mit dem Namen des Geräts (zum Beispiel C:\Trimble Synchronizer Data\Geraet 01).

      Hinweis: Der Pfad zum Stammverzeichnis muss für Office Synchronizer eingegeben werden.

    Bereits auf dem Trimble-Tablet-Computer installierte Trimble-Anwendungen werden in der Liste Installierte Anwendungen angezeigt.

  3. Klicken Sie auf OK.

    Der neu eingetragene Name des Trimble-Tablet-Computers wird im Feld Gerätename im Fenster TabletSync angezeigt.

  4. Klicken Sie im Fenster TabletSync auf [image].
  5. Geben Sie im Dialog Hostnamen eingeben den Namen des Hostcomputers ein. Es wird zwischen Groß- und Kleinschreibung unterschieden.

    Sie können den Namen des Hostcomputers im Kontextmenü (Rechtsklick) von Computer oder Arbeitsplatz im Startmenü des Computers unter Eigenschaften einsehen.

  6. Klicken Sie auf OK.

    Der Name wird zur Liste Hosts im Fenster Tablet Sync hinzugefügt. Sie können den Trimble-Tablet-Computer nun mit dem Hostcomputer verbinden.

So verbinden oder trennen Sie den Trimble-Tablet-Computer:

Stellen Sie zuvor sicher, dass TabletSync auf dem Tablet-Computer wie im vorherigen Abschnitt beschrieben installiert ist und der korrekte Hostname in der Liste Hosts im Fenster TabletSync gewählt wurde.

Hinweis: Wenn Sie die Verbindung zu einem Hostcomputer mit Windows XP und Service Pack 3 herstellen (Service Packs 1 und 2 werden nicht unterstützt), beachten Sie die zusätzlichen Hinweise unter Konfigurieren von Windows XP für die Verbindung mit einem Trimble-Tablet-Computer.

  1. Stellen Sie sicher, dass Trimble Business Center und/oder Office Synchronizer auf dem Hostcomputer ausgeführt werden.
  2. Verbinden Sie den Trimble-Tablet-Computer mit demselben Netz, mit dem auch der Hostcomputer verbunden ist.

    Achtung! Trimble-Tablet-Computer und Hostcomputer müssen sich im selben Subnetz befinden.

  3. Öffnen Sie TabletSync auf dem Tablet-Computer und wählen Sie den entsprechenden Host in der Liste Hosts aus.

    Wenn der gewählte Hostcomputer im Netz gefunden wird, ist die Schaltfläche Verbinden aktiv.

  4. Klicken Sie auf die Schaltfläche Verbinden.

    Ist die Verbindung hergestellt, erscheint „Verbunden mit <Hostnamen>“ in der Statusleiste.

  5. Verwenden Sie Trimble Business Center und/oder Office Synchronizer zum Übertragen und Synchronisieren von Daten zwischen Trimble-Tablet-Computer und Hostcomputer.
  6. Klicken Sie abschließend auf Trennen.

So konfigurieren Sie TabletSync nach der Erstkonfiguration

Nach der Erstkonfiguration können Sie TabletSync erneut konfigurieren, indem Sie es auf dem Trimble-Tablet-Computer öffnen und die gewünschten Änderungen (z. B. Auswählen oder Eingeben eines anderen Hostcomputernamens) vornehmen.

Wenn der Trimble-Tablet-Computer mit dem Hostcomputer verbunden ist, können Sie die Konfiguration auch über Office Synchronizer vornehmen. Wählen Sie Extras > Geräteeinrichtung im Fenster Office Synchronizer.

Verwandte Themen

Vorbereiten zum Anschließen eines Feldrechners

Konfigurieren von Windows XP für die Verbindung mit einem Trimble Tablet Computer


Konfigurieren von Windows XP für die Verbindung mit einem Trimble Tablet Computer

Wenn Sie Windows XP mit Service Pack 3 nutzen, prüfen Sie vor dem Anschließen eines Trimble-Tablet-Computers (mit installiertem und konfiguriertem Programm TabletSync) über das Gerätefenster oder Office Synchronizer, ob die Peer-to-Peer Networking Services aktiviert sind.

Hinweis: TabletSync unterstützt keine Verbindungen mit Hostcomputern, auf denen Windows XP mit Service Pack 1 oder 2 ausgeführt wird.

  1. Wählen Sie auf dem Desktop Start > Systemsteuerung > Software.
  2. Klicken Sie in der linken Navigationsleiste des Dialogs Software auf Windows-Komponenten hinzufügen/entfernen.
  3. Wählen Sie im Dialog Windows-Komponenten den Eintrag Netzwerkservices und klicken Sie auf Details.
  4. Stellen Sie sicher, dass im Dialog Netzwerkservices das Häkchen bei Peer-to-Peer gesetzt ist. Klicken Sie dann auf OK.
  5. Klicken Sie im Dialog Windows-Komponenten auf Weiter und dann auf Fertig stellen.

Hinweis: Einzelheiten zu den Peer-to-Peer-Networking-Diensten finden Sie im Microsoft-Artikel http://support.microsoft.com/kb/817754.

Wenn eine Meldung während des Verbindungsversuchs zum Trimble-Tablet-Computer darauf hinweist, dass die Windows-Firewall das Programm TabletSync blockiert, klicken Sie auf Zulassen .Das Programm wird für den Zugriff auf den Trimble-Tablet-Computer benötigt. Wenn Sie weiterhin ein Problem haben, prüfen Sie, ob eine andere Firewall den Zugriff durch TabletSync blockiert. Wird das Problem dadurch nicht gelöst, wenden Sie sich an den technischen Kundendienst.

Verwandte Themen

Verbinden mit einem Trimble-Tablet-Computer

Office Synchronizer

Vorbereiten zum Anschließen eines Feldrechners


Datensynchronisierung

In diesem Abschnitt

Datensynchronisierungsbereich für Felddaten festlegen

Übertragen (Herunterladen) von Dateien (per Datensynchronisierung)

Übertragen (Hochladen) von Dateien (per Datensynchronisierung)

Übertragen (Hochladen) von Dateien (per Datensynchronisierung)


Datensynchronisierungsbereich für Felddaten festlegen

Beim Synchronisieren werden Dateien auf Controllern mit Daten im Datensynchronisierungsbereich für diese Software, Office Synchronizer, SCS Data Manager und die Connected Community abgeglichen. Über Anwendungsoptionen legen Sie fest, wo die Dateien synchronisiert werden, damit Innendienst und Außendienst/Maschinen dieselben (und aktuellsten) Daten verwenden.

  1. Wählen Sie Extras > Optionen.
  2. Klicken Sie im linken Fenster auf Dateispeicherplatz.
  3. Klicken Sie auf [image] neben dem Feld Datensynchronisierungsbereich.

    Wählen Sie den Ordner, den Sie zum Synchronisieren verwenden möchten, und klicken Sie auf OK, um den Ordner als Datensynchronisierungsbereich für Office Synchronizer zu wählen; Daten, die zwischen dem Computer und Controllern ausgetauscht werden, werden hier zwischengespeichert.

    Hinweis: Denken Sie daran, dass dieser Pfad auch von anderer Trimble-Software wie Terramodel verwendet wird.

  4. Klicken Sie auf OK.

Verwandte Themen

Optionen für Dateispeicherplätze

Vorbereiten zum Anschließen eines Feldrechners

Grundlagen zu Baustellen, Felddaten und zur Synchronisierung


Übertragen (Herunterladen) von Dateien (per Datensynchronisierung)

Vor dem Übertragen von Dateien können Sie den Feldrechner, von dem Sie importieren, per Office Synchronizer synchronisieren.

Beim Herunterladen wird eine Exportdatei erstellt und für die Synchronisierung im Datensynchronisierungsbereich abgelegt.

So übertragen Sie Dateien und importieren Sie in ein Projekt:

  1. Öffnen Sie das Projekt, in das die Datei übertragen werden soll, oder legen Sie ein neues Projekt an.
  2. Öffnen Sie das Gerätefenster über eines der folgenden Verfahren:
    • Wählen Sie Ansicht > Gerätefenster.
    • Klicken Sie auf [image].
    • Drücken Sie F10.

    Das Gerätefenster erscheint.

    Hinweis: Wenn ein Feldrechner direkt angeschlossen ist, können Sie nicht fortfahren. Trennen Sie das Gerät und beginnen Sie erneut.

  3. Klicken Sie auf [image] und prüfen Sie, dass Kopierordner in der Auswahlliste aktiviert ist. Der Inhalt des Datensynchronisierungsbereichs wird angezeigt.
  4. Wählen Sie das Gerät, von dem importiert werden soll.

  5. Wählen Sie die zu importierenden Dateien und wählen Sie eines der folgenden Verfahren, um sie ins Projekt einzulesen:
    • Klicken Sie auf [image].
    • Ziehen Sie die gewählte(n) Datei(en) bei gedrückter Maustaste in die Planansicht des Projekts.

Verwandte Themen

Importdatenformate

Vorbereiten zum Anschließen eines Feldrechners

Übertragen (Hochladen) von Dateien (per Datensynchronisierung)


Übertragen (Hochladen) von Dateien (per Datensynchronisierung)

Übertragen Sie Dateien von einem Büro-PC in den Datensynchronisierungsbereich. Das Synchronizer-Stammverzeichnis wird beim Synchronisieren von Feldrechnern mit Office Synchronizer benutzt.

Hinweis: Um den Speicherort des Datensynchronisierungsbereichs zu überprüfen oder zu ändern, wählen Sie Extras > Optionen > Dateispeicherplätze.

So übertragen Sie Dateien:

  1. Öffnen Sie das Projekt, aus dem Daten exportiert werden sollen.
  2. Öffnen Sie das Gerätefenster über eines der folgenden Verfahren:
    • Wählen Sie Ansicht > Gerätefenster.
    • Klicken Sie auf [image] in der Symbolleiste.
    • Drücken Sie F10.

    Das Gerätefenster erscheint.

  3. Klicken Sie auf [image] und prüfen Sie, dass Kopierordner in der Auswahlliste aktiviert ist.
  4. Wählen Sie das Gerät, zu dem die Datei exportiert werden soll.

  5. Wählen Sie die zu exportierenden Daten.
  6. Klicken Sie auf [image] in der Symbolleiste des Gerätefensters. Das Fenster Exportieren wird geöffnet und zeigt eine Liste der möglichen Formate.
  7. Wählen Sie das Exportformat. Falls noch keine Daten gewählt wurden, nehmen Sie die Auswahl jetzt vor.
  8. Prüfen Sie, dass der Dateiname korrekt ist. Sie können auch einen anderen Namen für die Exportdatei eingeben.
  9. Prüfen Sie die Einstellungen.
  10. Klicken Sie auf OK und schließen Sie dann das Fenster Exportieren, um das Gerätefenster wieder anzuzeigen.
  11. Klicken Sie auf [image] in der Symbolleiste des Gerätefensters, um die Liste der Exportdateien anzuzeigen.

Hinweis: Bevor Sie den Feldrechner mit in den Außendienst nehmen, muss Office Synchronizer das Gerät synchronisieren.

Verwandte Themen

Vorbereiten zum Anschließen eines Feldrechners

Übertragen (Herunterladen) von Dateien (per Datensynchronisierung)

Exportdatenformate


Übertragen (Hochladen) von Dateien (per Datensynchronisierung)

Sie können Dateien über die Liste Aufgaben in der Symbolleiste des Gerätefensters auf Feldrechner übertragen. Folgende Geräte stehen als Ziel zur Verfügung:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

Hinweis: Um die Auswahlliste Aufgaben zu aktivieren, müssen Sie zuerst den Feldrechner synchronisieren.

Folgende Dateitypen können übertragen werden:

  • Featurecodebibliotheken (.fxl) (auch Objektcodebibliotheken genannt, werden für Survey Controller vor Version 11.3 in FAL-Dateien umgewandelt)
  • Data-Dictionary-Dateien (.ddf) (werden für Survey Controller vor Version 11.3 in FAL-Dateien umgewandelt)
  • Antennendateien (.ini)
  • Geoiddateien (.ggf) (einschließlich Teilgittern)
  • Datumsgitterdateien (.dgf)

So übertragen Sie Dateien:

  1. Öffnen Sie das Gerätefenster über eines der folgenden Verfahren:
    • Wählen Sie Ansicht > Gerätefenster.
    • Klicken Sie auf [image] in der Symbolleiste.
    • Drücken Sie F10.

    Das Gerätefenster erscheint.

  2. Klicken Sie auf [image] und prüfen Sie, dass Kopierordner in der Auswahlliste aktiviert ist. Der Inhalt des Ordners wird angezeigt.
  3. Wählen Sie das Gerät, zu dem die Datei exportiert werden soll.

  4. Klicken Sie auf Aufgaben und wählen Sie den Dateityp in der Liste.
    • Der Dialog Öffnen erscheint für Dateien der Typen FXL, DDF und INI.
    • Für DGF-Dateien erscheint der Dialog Datumsgitterdateien zum Heraufladen wählen.
    • Für GGF-Dateien erscheint das Befehlsfenster Geoid-Teilgitter.
  5. Wählen Sie die zu übertragende Datei und klicken Sie auf OK oder klicken Sie auf Hochladen im Befehlsfenster Geoid-Teilgitter.
  6. Klicken Sie auf [image] in der Symbolleiste des Gerätefensters, um die Liste der Exportdateien anzuzeigen. Die neue Datei wird bei der nächsten Synchronisierung zum Feldrechner kopiert.

Verwandte Themen

Vorbereiten zum Anschließen eines Feldrechners

Übertragen (Hochladen) von Dateien (per Datensynchronisierung)


Hochladen geodätischer Referenzdaten

In diesem Abschnitt

Übertragen einer Datumsgitterdatei

Übertragen von Geoiddateien


Übertragen einer Datumsgitterdatei

Sie können Datumsgitterdateien (.dgf), die das Datum des Projektkoordinatensystems verwenden, auf Feldrechner übertragen.

So übertragen Sie eine Datumsgitterdatei:

  1. Schließen Sie den Feldrechner an, auf den ein Geoid übertragen werden soll. Das Gerätefenster erscheint.
  2. Klicken Sie in der Symbolleiste des Fensters auf Aufgaben und dann auf Datumsdatei (.dgf) übertragen. Das Befehlsfenster Datumsgitter erscheint.
  3. Wählen Sie bei Bedarf den Ordner mit Datumsdateien in der Liste Ordner oder klicken Sie auf [image] und navigieren Sie zum Ordner.

    Hinweis: Der Speicherpfad für DGF-Dateien richtet sich nach dem Betriebssystem:
    Bis einschließlich Windows® XP lautet er C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Trimble\GeoData (es sei denn, Trimble® Geomatics OfficeTM (TGO) war zuvor installiert). Wenn TGO vor dieser Software installiert wurde, lautet der Pfad C:\Programme\Gemeinsame Dateien\Trimble\GeoData.
    Unter Windows VistaTM lautet der Pfad C:\ProgramData\Trimble\GeoData\ oder C:\Programme\Gemeinsame Dateien\Trimble\GeoData\.

  4. Wählen Sie in der Liste Datumsgitterdateien (.cdg) eine Datei. Falls das benötigte Datum nicht enthalten ist, können Sie eine Datumsgitterdatei erstellen.
  5. Klicken Sie auf Hochladen. Die Datumsdatei wird im Ordner Andere Dateien des Gerätefensters angezeigt.

Hinweis: Wenn Sie das Datum für das Projektkoordinatensystem verwenden, aber keine Datumsgitterdatei erstellen, wird es nicht in der Liste der verfügbaren Datumsgitter gespeichert. Wenn Sie das Datum in Zukunft noch benötigen, sollten Sie eine Datumsgitterdatei anlegen und speichern.

Verwandte Themen

Erstellen einer Datumsgitterdatei

Datumsgitteroptionen

Heraufladen von Aufgaben (per Direktverbindung)


Übertragen von Geoiddateien

Sie können Geoidgitterdateien (.ggf), die den Geoid des Projektkoordinatensystems verwenden, auf Feldrechner übertragen.

  1. Schließen Sie den Feldrechner an, auf den übertragen werden soll. Das Gerätefenster erscheint.
  2. Klicken Sie in der Symbolleiste des Fensters auf Aufgaben und dann auf Geoiddatei (ggf) heraufladen. Das Befehlsfenster Geoid-Teilgitter erscheint.
  3. Wählen Sie bei Bedarf den Ordner mit Geoiddateien in der Liste Ordner oder klicken Sie auf [image] und navigieren Sie zum Ordner mit den GGF-Dateien.
  4. Wählen Sie eine Geoiddatei in der Liste Geoiddatei.
  5. Klicken Sie auf Upload. Die Geoiddatei wird im Ordner Andere Dateien des Gerätefensters angezeigt.

    Hinweis: Wenn die Geoidgitterdatei über 1 MB groß ist, werden Sie gefragt, ob die Datei wirklich übertragen werden soll. Sie können ein Teilgitter definieren, um eine kleinere Datei zu erhalten.

Verwandte Themen

Geoidoptionen

Definieren eines Geoid-Teilgitters

Heraufladen von Aufgaben (per Direktverbindung)


Anzeigen, navigieren und auswählen von Daten

In diesem Kapitel

Grafikansichten

Betrachten von Messdaten in Google Earth

Tabellen- und andere Ansichten

Andere Ansichten

Platzieren von Fenstern und Datenansichten

Datenansicht-Anzeigeformate

Registeransicht-Anordnung

Navigation in der 2D-Ansicht

Navigation in der 3D-Ansicht

3D-Ansichtseinstellungen

Tastaturnavigation

Mausmodi

Datenauswahl

Bestimmen der Einfügemarke von Objekten

Festlegen von Objekten oder Eigenschaften in Listen

Anzeigen und Bearbeiten von Objekteigenschaften

Verwalten von Daten in Ansichten


Grafikansichten

In diesem Abschnitt

Planansicht

Profilansicht

Querprofilansicht

Oberflächen-Schnittansicht

3D-Ansicht

3D-Fahrtansicht

Bildansicht (registrierte Bilder)

Georeferenziertes Bild (Ansicht)

Verschieben von Bildern in den Vordergrund oder den Hintergrund

Überhöhungsdiagramm


Planansicht

Die Planansicht ist die Standardansicht für Ihre Projektdaten. Sie gibt eine grafische Von-oben-Ansicht wieder, so wie auf einer Kartendarstellung. Mehrfache Planansichten können gleichzeitig geöffnet werden. Die in den Grafikansichten sichtbaren Daten werden durch den Ansichtsfilter gesteuert.

Innerhalb der Planansicht können Sie:

  • Schwenken und zoomen, um die Daten zu erkunden.
  • Objekte auswählen, um ihre Eigenschaften zu betrachten oder einen Befehl eingeben.

Verwandte Themen

2D-Ansicht Navigation

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Eine Auswahl aus den 2D-Ansichten treffen

Registeransicht-Anordnung

Anzeige der Koordinatenqualität für Punkte


Profilansicht

In der Profilansicht können Sie die Geometrie eines vertikalen Kurvenbandes überprüfen. Die Profilansicht zeigt eine vertikale, grafische Ansicht eines einzelnen Kurvenbandes. Wird das Kurvenband der Ansicht geändert oder gelöscht, wird die Ansicht entsprechend aktualisiert.

Die fette vertikale Linie an 120 bezeichnet eine Stationierungsgleichung.

Verwandte Themen

Navigation in der 2D-Ansicht

Erstellen von Kurvenbändern

Anzeigeformate für Datenansichten

Platzieren von Fenstern und Datenansichten

Auswählen in 2D-Ansichten

Registeranordnung für Ansichten


Querprofilansicht

In der Querprofilansicht können Sie die Geometrie von Oberflächenquerprofilen entlang eines bestimmten Kurvenbandes überall dort, wo es mit einer bestimmten Oberfläche zusammenfällt, überprüfen. Die Querprofilansicht ist ein Höhenschnitt, der sich entlang des Kurvenbandes ändert. Werden das Kurvenband oder die Oberfläche der Ansicht geändert oder gelöscht, wird die Ansicht entsprechend aktualisiert. Sie können mehrere Querprofilansichten gleichzeitig öffnen.

Rote Markierungen kennzeichnen Punkte oder Bruchkanten im Verlauf des Querprofils. Fette, senkrechte Linien (nicht dargestellt) kennzeichnen Stationierungsgleichungen. In einigen Maßstäben werden Gefällewerte für jedes Segment des Querprofils angezeigt.

Verwandte Themen

Erstellen und betrachten von Querprofilen

Navigation in der 2D-Ansicht

Anzeigeformate für Datenansichten

Platzieren von Fenstern und Datenansichten

Auswählen in 2D-Ansichten

Registeranordnung für Ansichten


Oberflächen-Schnittansicht

In der Oberflächen-Schnittansicht können Sie Oberflächen in vertikalen Schnitten (Schnellprofilen) überprüfen. Mehrere Oberflächen-Schnittansichten können gleichzeitig geöffnet sein, sodass Sie mehrere Oberflächen nebeneinander betrachten können.

Rote Markierungen kennzeichnen Punkte oder Bruchkanten im Verlauf des Schnitts. In einigen Maßstäben werden Gefällewerte für jedes Segment des Profils angezeigt.

Verwandte Themen

Anzeigen von Oberflächenschnitten

Erstellen und betrachten von Querprofilen

Navigation in der 2D-Ansicht

Anzeigeformate für Datenansichten

Platzieren von Fenstern und Datenansichten

Auswählen in 2D-Ansichten

Registeranordnung für Ansichten


3D-Ansicht

In der 3D-Ansicht können Sie Projektdaten von verschiedenen Standpunkten betrachten oder die gesamte Ansicht drehen. In den 3D-Ansichtseinstellungen können Sie den Punkt festlegen, um den die Drehung erfolgt, und eine Überhöhung verwenden, um den Geländeverlauf leichter zu erkennen. Sie können auch Objekte in der 3D-Ansicht über die normalen grafischen Auswahlmethoden wählen.

Die 3D-Ansicht enthält ein Achskreuz für X (Hoch, Nord), Y (Rechts, West) und Z, damit Sie nicht den Überblick verlieren.

Die Geschwindigkeit der 3D-Ansicht richtet sich nach Ihren Systemeinstellungen. Etwaige Probleme können mit folgenden Tipps verringert werden:

  1. Wählen Sie im Kontextmenü (Rechtsklick) für den Desktop den Eintrag Eigenschaften. Der Dialog Eigenschaften von Anzeige erscheint. Klicken Sie auf das Register Einstellungen. Wählen Sie eine andere/höhere Einstellung in der Liste Farbqualität. Klicken Sie auf OK.
  2. Wählen Sie im Kontextmenü (Rechtsklick) für den Desktop den Eintrag Eigenschaften. Der Dialog Eigenschaften von Anzeige erscheint. Klicken Sie auf das Register Einstellungen. Klicken Sie auf Erweitert. Der Dialog Eigenschaften von Plug und Play-Monitor erscheint. Klicken Sie auf das Register Problembehandlung und schieben Sie den Regler Hardwarebeschleunigung auf oder in die Nähe von Maximal. Klicken Sie zwei Mal auf OK.

Tipp: Um eine Überfrachtung der 3D-Ansicht zu vermeiden, können Sie 2D-Objekte oder solche mit einer Nullhöhe ausblenden. Rufen Sie dazu die Projekteinstellungen über Projekt > Projekteinstellungen auf. Klicken Sie dort auf Ansicht und dann im linken Bereich auf 3D-Ansicht.
Hinweis: Microsoft® DirectX® funktioniert nicht über Microsoft® NetMeeting®. Die 3D-Ansicht verwendet DirectX®. Wird sie mit einem der genannten Hilfsmittel eingesetzt, wird nur ein leeres Fenster angezeigt.

Verwandte Themen

Navigation in der 3D-Ansicht

Anzeigeformate für Datenansichten

Platzieren von Fenstern und Datenansichten

Auswählen in der 3D-Ansicht

Registeranordnung für Ansichten


3D-Fahrtansicht

In der 3D-Fahrtansicht können Sie Oberflächendaten visualisieren und prüfen, indem eine Fahrt entlang eines mit der Oberfläche verbundenen Kurvenbandes simuliert wird. In den 3D-Ansichtseinstellungen können Sie sogar den Augenpunkt festlegen und eine Überhöhung anwenden, um den Geländeverlauf leichter zu erkennen.

Die 3D-Fahrtansicht ist eine modifizierte 3D-Ansicht, d. h., dass alle Einstellungen für die 3D-Ansicht auch in der 3D-Fahrtansicht gelten. Die 3D-Fahrtansicht ist eine perspektivische Ansicht – die 3D-Ansicht ist eine orthografische Ansicht.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So simulieren Sie die Fahrt entlang eines Kurvenbandes in der 3D-Ansicht:

  1. Wählen Sie ein Kurvenband im Projekt-Explorer oder einer Grafikansicht. Wählen Sie eines der folgenden Verfahren:
    • Wählen Sie im Kontextmenü (Rechtsklick) den Befehl Neue 3D-Fahrtansicht.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
    • Wählen Sie Ansicht > Kurvenband > Neue 3D-Fahrtansicht.

    Eine 3D-Fahrtansicht erscheint.

  2. Über den Schieber unten in der Ansicht können Sie sich entlang des Kurvenbandes bewegen.
  3. Um an eine bestimmte Position des Kurvenbandes zu springen, geben Sie die Station in das Feld links neben dem Schieberegler ein.
  4. Um die Höhe des Standpunkts über oder unter dem Kurvenband zu ändern, klicken Sie auf [image] rechts neben dem Schieberegler.

    Hinweis: Sie finden diese Einstellung auch unter Projekt > Projekteinstellungen > Ansicht > 3D-Fahrtansicht.

  5. Zum Ändern der Ansicht können Sie die üblichen 3D-Ansichtswerkzeuge verwenden:
    • Um die Ansicht zu vergrößern oder zu verkleinern, scrollen Sie mit dem Mausrad.
    • Um die Überhöhung zu vergrößern, drücken Sie Strg + Umschalt und scrollen Sie mit dem Mausrad.
    • Um den Standpunkt zu verschieben, drücken Sie Strg und ziehen Sie die Maus bei gedrücktem Mausrad bzw. gedrückter mittlerer Maustaste.
    • Um den Blickwinkel vertikal zu ändern, drücken Sie Strg und scrollen Sie mit dem Mausrad.
    • Um den Blickwinkel horizontal zu ändern, drücken Sie Umschalt und scrollen Sie mit dem Mausrad.

      Tipp: So können Sie den Augenpunkt (Standpunkt) verändern und in entgegengesetzter Richtung durch das Kurvenband fahren.
      Hinweis: Einige der Werkzeuge stehen auch in den 3D-Ansichtseinstellungen zur Verfügung.

Verwandte Themen

3D-Ansichtseinstellungen

3D-Ansicht

Querprofilansicht

Kurvenband-Profilansicht


Bildansicht (registrierte Bilder)

Auf dem Register Bildansicht können Sie registrierte Aufnahmen (Fotografien) inklusive eines Punktdaten-Overlays betrachten.

So betrachten Sie eine registrierte Aufnahme auf dem Register „Bildansicht“:

Wählen Sie eines dieser Verfahren:

  • Klicken Sie im Projekt-Explorer mit der rechten Maustaste auf das zu betrachtende Bild und wählen Sie Neue Bildansicht.
  • Markieren Sie auf dem Register Planansicht, 3D-Ansicht oder Bildansicht das zu betrachtende registrierte Bild und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Neue Bildansicht. Wenn eine Liste von Bildern angezeigt wird, wählen Sie das zu betrachtende Bild darin.
  • Markieren Sie auf dem Register Planansicht, 3D-Ansicht oder Bildansicht die Station, zu der die registrierten Bilder gehören (von der die Fotos aufgenommen wurden). Wählen Sie anschließend im Kontextmenü (rechte Maustaste) den Eintrag Neue Bildansicht .Bildstationen werden als rosafarbene Kamerasymbole dargestellt.
  • Wählen Sie Ansicht > Neue Bildansicht und dann das zu betrachtende Bild.

Das ausgewählte registrierte Bild wird mit anderen von derselben Station aufgenommenen Bildern auf dem Register Bildansicht dargestellt. Sie betrachten die Bilder vom Standpunkt der zugehörigen Bildstation; das markierte Bild hat den Fokus.

Wenn Sie eine Bildstation gewählt haben, werden die von hier gemachten Aufnahmen auf dem Register Bildansicht angezeigt. Die Bilder werden vom Standpunkt der gewählten Bildstation aus angezeigt.

Über Ansicht > 3D-Ansichtseinstellungen (oder Schaltflächen) können Sie beliebige Bilder, die vom selben Standpunkt aus aufgenommen wurden, betrachten, drehen oder zoomen.

Hinweis: Um den Standardabstand, aus dem Aufnahmen dargestellt werden sollen, festzulegen, ändern Sie die Einstellung unter Projekt > Projekteinstellungen > Ansicht > Bildansicht. In einigen Fällen können Sie durch Ändern des Abstands die Ausrichtung von Objekten auf mehreren Bildern korrigieren. Wenn die Objekte auf den Bildern in einem Abstand liegen, der größer oder kleiner als der Standardwert ist, ändern Sie den Abstand in der Bildansicht auf einen Wert, der näher an der Wirklichkeit liegt. Damit wird die Objektausrichtung verbessert.

Sie können außerdem Bilder von einem anderen Standpunkt betrachten. Gehen Sie dazu wie folgt vor:

  • Markieren Sie das Drahtmodell einer Aufnahme, die von einer anderen Bildstation gemacht wurde. Wählen Sie anschließend im Kontextmenü (rechte Maustaste) den Eintrag Neue Bildansicht.
  • Wählen Sie eine andere Bildstation aus. Wählen Sie anschließend im Kontextmenü (rechte Maustaste) den Eintrag Neue Bildansicht.

cg_image view wire

Klicken Sie mit der rechten Maustaste auf ein Bild im Projekt-Explorer und wählen Sie Eigenschaften, um die Eigenschaften des registrierten Bildes anzuzeigen.

Wie Sie die Darstellungsebene eines Bildes ändern, erfahren Sie unter Verschieben von Bildern in den Vordergrund oder den Hintergrund.

Hinweis: Das Betrachten vieler Bilder benötigt eventuell sehr viel Hauptspeicher. Falls eines oder mehrere Bilder auf dem Register Bildansicht nicht dargestellt werden, schließen Sie das Register und öffnen Sie es erneut. Falls das Problem weiterhin besteht, wählen Sie Extras > Optionen und klicken Sie auf Erweitert. Wählen Sie im Dialog Erweiterte Grafikoptionen den Eintrag Heruntergerechnet und dort eine kleinere Größe.

Verwandte Themen

Anzeigeformate für Datenansichten

Platzieren von Fenstern und Datenansichten

Registeransicht-Anordnung


Georeferenziertes Bild (Ansicht)

Beim Importieren von georeferenzierten Bildern werden diese in der Planansicht an den globalen oder lokalen Koordinaten aus den Georeferenzdaten dargestellt.

Klicken Sie mit der rechten Maustaste auf ein Bild im Projekt-Explorer und wählen Sie Eigenschaften, um die Eigenschaften des registrierten Bildes anzuzeigen.

Wie Sie die Darstellungsebene eines Bildes ändern, erfahren Sie unter Verschieben von Bildern in den Vordergrund oder den Hintergrund.

Messdatenobjekte, deren Koordinaten im Bereich eines georeferenzierten Bildes liegen, werden vor dem Bild dargestellt (siehe Abbildung unten).

Georeferenzierte Bilder lassen sich in der Planansicht nicht auswählen. So aktivieren Sie die Auswählbarkeit georeferenzierter Bilder:

  1. Wählen Sie Ansicht > Ansichtsfilter-Manager.
  2. Klicken Sie im Ansichtsfilter-Manager auf das Symbol Erweiterte Ansichtsfiltereinstellungen i_advanced view filter settings.
  3. Aktivieren Sie im Dialog Erweiterte Ansichtsfiltereinstellungen das Kontrollkästchen Auswählbar für Georeferenziertes Bild.

Hinweis: Größere Bilder benötigen mehr Speicher, wodurch die Anzahl darstellbarer Bilder begrenzt ist. Kleinere Bilder werden nicht so scharf dargestellt.

Verwandte Themen

Importieren von georeferenzierten Bildern


Verschieben von Bildern in den Vordergrund oder den Hintergrund

So verschieben Sie ein Bild relativ zu den anderen Bildern nach vorn oder hinten:

Wählen Sie eines der folgenden Verfahren:

  • Klicken Sie mit der rechten Maustaste auf ein Bild im Projekt-Explorer oder auf einem Ansichtsregister und wählen Sie Eigenschaften. Im Fenster Eigenschaften können Sie das Bild in den Vorder- oder Hintergrund verschieben, indem Sie eine Ansichtspriorität zwischen 1 und 5 festlegen (1 ist im Vordergrund, 5 im Hintergrund).
  • Klicken Sie mit der rechten Maustaste auf ein Bild im Projekt-Explorer oder auf einem Ansichtsregister und wählen Sie eine der folgenden Optionen:
    • Nach hinten verschiebt das Bild eine Ebene nach hinten.
    • In den Hintergrund verschiebt das Bild in die Ebene 5.
    • Nach vorn verschiebt das Bild eine Ebene nach vorn.
    • In den Vordergrund verschiebt das Bild in die Ebene 1.

Überlappen zwei Bilder in derselben Ebene einander, wird eines davon zufällig vor dem anderen dargestellt.

Verwandte Themen

Bildansicht

Georeferenzierte Bildansicht


Überhöhungsdiagramm

Das Überhöhungsdiagramm wird auf einem eigenen Register dargestellt. Es vermittelt anschaulich, wie sich die Neigung der Innen- und Außenkanten einer Straße von Station zu Station entlang des Kurvenbandes ändert.

Das Diagramm zeigt das eigentliche Überhöhungsprofil auf einem Raster an. Die vertikalen Linien stehen für Stationierungen entlang des Kurvenbandes. Die horizontalen Linien geben die Neigung in Grad an. Die beiden farbigen Linien des Überhöhungsprofils stellen die Innen- und Außenkante der Straße dar.

cg_corridor super diagram

Die Überhöhungsansicht wird bei Änderungen auf dem Register Überhöhung automatisch aktualisiert.

Sie können die Darstellung der Überhöhungsvorlage im Dialog Projekteinstellungen anpassen.

So betrachten und ändern Sie die Projekteinstellungen für das Überhöhungsdiagramm:

  1. Wählen Sie Projekt > Projekteinstellungen.
  2. Wählen Sie im Dialog Projekteinstellungen den Eintrag Ansicht > Überhöhungsdiagramm.
  3. Betrachten und ändern Sie die Einstellungen für Plotmaßstab und Vertikale Überhöhung nach Belieben.
  4. Zum Einsehen oder Ändern der Eigenschaften der Rasterlinien wählen Sie Ansicht > Überhöhungsdiagramm > Gitterliniendefinition.
  5. Klicken Sie abschließend auf OK.

Verwandte Themen

Grundlagen zu Überhöhungen

Erstellen und bearbeiten von Überhöhungen

Grundlagen zu Korridoren

Erstellen von Anweisungen für Korridorvorlagen


Betrachten von Messdaten in Google Earth

Sie können Messdaten auf Satellitenfotos in Google™ Earth anzeigen lassen.

Hinweis: Bevor Sie diese Funktion nutzen können, müssen Sie Google Earth auf dem Computer installieren.

So betrachten Sie Messdaten in Google Earth:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Ansicht > Google Earth.
    • Klicken Sie auf das Symbol für Google Earth [image] in der Symbolleiste.

    Das Befehlsfenster Google Earth erscheint.

  2. Geben Sie in die Felder Abstand die Abstände ein, die für die Messdaten beim Überlagern auf dem Satellitenfoto in Google Earth verwendet werden sollen.

    Um die passenden Abstände zu ermitteln, können Sie die Daten ohne Abstände in Google Earth betrachten und die Werte in den Feldern Abstand dann nach Belieben ändern und die Änderungen in Google Earth anzeigen lassen. Das Feld Höhe kann nicht gewählt werden, wenn die Option Auf Erdoberfläche fixieren in der Liste Höhenmodus aktiviert ist.

    Die Abstände variieren je nach Genauigkeit der Fotos in Google Earth. Das Entzerren und Kombinieren von Bildern, die aus verschiedenen Richtungen und Höhen aufgenommen wurden sowie die 3D-Gummibandmodellierung und vertikale Überhöhung in Google Earth führen dazu, dass die angezeigten Messdaten falsch positioniert erscheinen. Sie können den Versatz minimieren, indem Sie die Option Ebenen > Gelände in Google Earth deaktivieren.

  3. Klicken Sie in das Feld Objekte auswählen. Wählen Sie dann in einer Grafikansicht die in Google Earth anzuzeigenden Objekte oder klicken Sie auf Optionen, um weitere Auswahlmethoden zu nutzen. Objekte können auch im Projekt-Explorer gewählt werden.

    Die folgenden Datentypen können exportiert werden: horizontale Kurvenbänder, Basislinien, Höhenlinien, Linien- und Punktobjekte, Beobachtungen (werden als Linien angezeigt), Fotos, Trajektorien und Ereignismarkierungen.

  4. Wählen Sie in der Liste Höhenmodus eine der folgenden Optionen:
    • Auf Erdoberfläche fixieren stellt alle Punkte auf der Erdoberfläche dar.
    • Absolut stellt alle Punkte auf Basis ihrer Höhe (und des im Feld Höhe eingegebenen Abstands) dar.
  5. Klicken Sie auf die Schaltfläche Anwenden.

    Google Earth wird geöffnet und Ihre Daten (die in einer KML-Datei gespeichert sind) werden auf dem Satellitenfoto angezeigt. Sie können die anzuzeigenden Daten in Google Earth durch Aktivieren und Deaktivieren der Kästchen im Fenster Orte auswählen.

    Im Bereich Status des Befehlsfensters Google Earth wird angezeigt, dass eine KML-Datei mit dem Namen der VCE-Projektdatei erzeugt und im Pfad der VCE-Datei abgespeichert wurde. Mit jedem weiteren Klick auf Anwenden wird eine neue KML-Datei mit diesem Namen erstellt; die zuvor erzeugte Version wird dabei überschrieben.

Verwandte Themen

Befehl „Google Earth“


Tabellen- und andere Ansichten

In diesem Abschnitt

Punkttabellen

Aufstellungstabelle

Vektortabelle

Tabelle „Optisch“


Punkttabellen

Die Punkttabellenansicht listet die Punkte im aktuellen Projekt und ermöglicht es Ihnen Daten problemlos zu bearbeiten. Die Planansicht und das Eigenschaftenfenster geben sämtliche Änderungen wieder, die Sie an den Daten in der Punkttabellenansicht vorgenommen haben.

Verwenden der Tabelle

  • Um einen Punkt auszuwählen, klicken Sie in der linken Spalte auf die Zeile.

  • Um weitere Details über einen Punkt im Eigenschaftenfenster anzuzeigen, wählen Sie einen Punkt und drücken die Taste [F11], oder klicken mit der rechten Maustaste und wählen im Kontextmenü Eigenschaften aus.
  • Um eine Zelle zu bearbeiten, klicken Sie darauf, um sie auszuwählen.
  • Um die Einträge zu sortieren, klicken Sie auf eine Spaltenüberschrift. Aufwärts [image] oder Abwärts [image] Symbole auf der ausgewählten Spaltenüberschrift zeigen die aktuelle Sortierrichtung an (aufwärts oder abwärts).
  • Um Daten zu filtern, klicken Sie auf das [image] Symbol oben in der Spalte und wählen eine der Optionen aus dem Dropdownmenü aus.
  • Um einen neuen Filter zu erstellen, verwenden Sie den Ansichtsfilter-Manager.

    Hinweis: Ist der Filter für eine Spalte aktiviert, wird das Symbol [image] blau dargestellt.

  • Um Daten in einen Texteditor zu kopieren (z. B. Microsoft® Notepad), wählen Sie sie zunächst aus, kopieren sie und fügen sie wiederum ein, entweder mit Hilfe des Kontextmenüs (Klicken mit der rechten Maustaste) oder indem Sie die Tastenkombination [Strgl] + C drücken und die Daten kopieren und mit der Tastenkombination [Strg] + V einfügen. Wenn Sie die Tastenkombination [Strg] + A drücken, werden sämtliche Daten ausgewählt.
  • Um die Anordnung der Spalten zu verändern klicken und ziehen Sie die Spaltenüberschriften in der Tabelle an einen anderen Platz.

Verwandte Themen

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Eine Auswahl aus den verschiedenen Tabellenansichten treffen

Registeransicht-Anordnung


Aufstellungstabelle

Die Aufstellungstabellenansicht listet die GNSS-Aufstellungen im aktuellen Projekt und ermöglicht Ihnen das problemlose Bearbeiten der Daten. In der Planansicht und im Eigenschaftenfenster sehen Sie die in der Tabellenansicht vorgenommenen Änderungen.

Hinweis: Um in der Aufstellungstabelle angezeigte Daten zu ändern, verwenden Sie den Befehl [image] Projekteinstellungen.

Verwenden der Tabelle

  • Klicken Sie ganz links in eine Zeile, um eine Aufstellung zu markieren.

  • Um weitere Details über eine Aufstellung im Eigenschaftenfenster anzuzeigen, wählen Sie die Aufstellung und drücken die Taste F11, oder klicken mit der rechten Maustaste und wählen im Kontextmenü Eigenschaften aus.
  • Um eine Zelle zu bearbeiten, klicken Sie darauf. Die Änderungen werden übernommen, sobald Sie die Zeile verlassen.

    Hinweis: Graue (inaktive) Zellen lassen sich nicht bearbeiten.

  • Um die Einträge zu sortieren, klicken Sie auf eine Spaltenüberschrift. Aufwärts- [image] oder Abwärtssymbole [image] in der ausgewählten Spaltenüberschrift zeigen die aktuelle Sortierrichtung an (aufwärts oder abwärts).
  • Um Daten zu filtern, klicken Sie auf das [image] Symbol oben in der Spalte und wählen eine der Optionen aus dem Dropdownmenü aus.

    Hinweis: Ist der Filter für eine Spalte aktiviert, wird das Symbol [image] blau dargestellt.

  • Um Daten in einen Texteditor zu kopieren (z. B. Microsoft® Notepad), wählen Sie sie zunächst aus, kopieren sie und fügen sie wiederum ein, entweder mit Hilfe des Kontextmenüs (Klicken mit der rechten Maustaste) oder indem Sie die Tastenkombination Strg + C drücken und die Daten kopieren und mit der Tastenkombination Strg + V einfügen. Wenn Sie die Tastenkombination Strg + A drücken, werden sämtliche Daten ausgewählt.
  • Um die Anordnung der Spalten zu verändern klicken und ziehen Sie die Spaltenüberschriften in der Tabelle an einen anderen Platz.

Verwandte Themen

Anzeigeformate für Datenansichten

Platzieren von Fenstern und Datenansichten

Auswählen in Tabellenansichten

Registeranordnung für Ansichten


Vektortabelle

Die Vektortabelle zeigt eine Liste der im Projekt vorhandenen Vektoren an. Wenn Sie auf einen Spaltenkopf klicken, werden die Daten sortiert. In der Planansicht und im Eigenschaften fenster sehen Sie die in der Vektortabelle vorgenommenen Änderungen. Einzelheiten zu den Spalten der Vektortabelle finden Sie unter Ansichtseinstellungen.

So erstellen Sie eine neue Vektortabelle:

Wählen Sie eines dieser Verfahren:

  • Wählen Sie Ansicht > Neue Vektortabelle.
  • Klicken Sie auf [image].

    Eine neue Vektortabelle mit den verarbeiteten Vektoren des Projekts erscheint.

So navigieren Sie in der Tabelle:

  • Klicken Sie ganz links in eine Zeile, um einen Vektor zu markieren.

So zeigen Sie Vektordetails an:

  • Markieren Sie den Vektor (durch einen Klick ganz links in der Zeile) und drücken Sie F11 oder wählen Sie Eigenschaften. Das Fenster Eigenschaften erscheint.

    Hinweis: Die Werte Delta X, Y und Z in der Vektortabelle und die Vektorliste zeigen die Entfernungen von Messmarkierung zu Messmarkierung. Der Wert unter Vektorlänge ist also die Entfernung auf dem Boden.

So sortieren Sie Einträge:

  • Klicken Sie auf eine Spaltenüberschrift. Ein Auf- [image] oder Abwärtssymbol [image] erscheint in der Spaltenüberschrift, um anzugeben, ob die Sortierung aufsteigend oder absteigend erfolgt.

So kopieren Sie Daten:

  • Sie können markierte Daten in einen Texteditor (wie Microsoft® Notepad) über das Kontextmenü kopieren und einfügen. Alternativ drücken Sie zum Kopieren Strg + C und zum Einfügen Strg + V. Sie können auch Strg + A drücken, um alle Daten auszuwählen.

So verwalten Sie die Spaltenanzeige:

  • Wählen Sie Projekt > Projekteinstellungen. Klicken Sie dann auf Ansicht und Neue Vektortabelle. Wählen Sie für jeden Datentyp, ob Sie die Spalte in der Tabelle Anzeigen oder Ausblenden möchten. Um die Reihenfolge der Spalten in der Tabelle zu ändern, klicken Sie auf eine Spaltenüberschrift und ziehen Sie sie bei gedrückter Maustaste an die gewünschte Position.

Verwandte Themen

Anzeigeformate für Datenansichten

Platzieren von Fenstern und Datenansichten

Auswählen in Tabellenansichten

Registeransicht-Anordnung


Tabelle „Optisch“

Die Tabelle „Optisch“ führt alle Totalstationsmessungen des Projekts samt der berechneten Werte sowie Standpunkt- und Zielinformationen auf. Wenn Sie auf einen Spaltenkopf klicken, werden die Daten sortiert. In der Planansicht und im Eigenschaften fenster sehen Sie die in der Tabelle „Optisch“ vorgenommenen Änderungen.

So erstellen Sie eine neue Tabelle „Optisch“:

Wählen Sie eines dieser Verfahren:

  • Wählen Sie Ansicht > Neue Tabelle „Optisch“.
  • Klicken Sie auf [image].

Eine neue Tabelle „Optisch“ wird angezeigt.

So navigieren Sie in der Tabelle:

  • Klicken Sie ganz links in eine Zeile, um eine Messung zu markieren.

So zeigen Sie Messungsdetails an:

  • Markieren Sie die Messung (durch einen Klick ganz links in der Zeile) und drücken Sie F11 oder wählen Sie Eigenschaften. Das Fenster Eigenschaften erscheint.

So sortieren Sie Einträge:

  • Klicken Sie auf eine Spaltenüberschrift, um die Sortierreihenfolge umzukehren (auf-/absteigend).

So kopieren Sie Daten:

  • Sie können markierte Daten in einen Texteditor (wie Microsoft® Notepad) über das Kontextmenü kopieren und einfügen. Alternativ drücken Sie zum Kopieren Strg + C und zum Einfügen Strg + V. Sie können auch Strg + A drücken, um alle Daten zu markieren.

So verwalten Sie die Spaltenanzeige:

  • Wählen Sie Projekt > Projekteinstellungen. Klicken Sie dann auf Ansicht und Tabelle „Optisch“. Wählen Sie für jeden Datentyp, ob Sie die Spalte in der Tabelle Anzeigen oder Ausblenden möchten. Um die Reihenfolge der Spalten in der Tabelle zu ändern, klicken Sie auf eine Spaltenüberschrift und ziehen Sie sie bei gedrückter Maustaste an die gewünschte Position.

Verwandte Themen

Anzeigeformate für Datenansichten

Platzieren von Fenstern und Datenansichten

Auswählen in Tabellenansichten

Registeransicht-Anordnung


Andere Ansichten

In diesem Abschnitt

Zeitbasierte Ansicht

Besetzungseditor

Absteckungs-Editor

Berichtsansicht


Zeitbasierte Ansicht

Die zeitbasierte Ansicht zeigt Ihre Daten in chronologischer Form. So erkennen Sie direkt, wie Sitzungen und Besetzungszeiten zueinander in Beziehung stehen, und können die Gültigkeit von Sitzungen prüfen.

Anleitungen zum Navigieren in der zeitbasierten Ansicht mithilfe von Menübefehlen, Symbolleisten-Schaltflächen und der Maus finden Sie unter Navigation in der 2D-Ansicht.

Elemente der zeitbasierten Ansicht

1 - Zeitachse

zeigt die Dauer von ein oder mehr Besetzungen in GPS-Zeit an. Die Standardansicht zeigt die Zeitspanne für alle Projektdaten vom Startzeitpunkt der ersten Besetzung bis zum Endzeitpunkt der zweiten Besetzung an. Wenn Sie bestimmte Sitzungsdaten vergrößern, zeigt die Zeitachse die neue Zeitspanne.

Das aktuelle Zeitformat wird in der Statusleiste angezeigt. Klicken Sie darauf, um die GPS-Zeiteinstellungen im Abschnitt Einheiten des Dialogs Projekteinstellungen aufzurufen.

2 - Sitzungsliste

zeigt alle Sitzungen in chronologischer Reihenfolge von der ersten zur letzten Sitzung im Projekt an. Diese Liste ähnelt dem Sitzungsbaum im Projekt-Explorer.

Jede Sitzung wird über zwei gleichzeitige oder überlappende Besetzungen definiert.

Hinweis: Fortlaufende Dateien von CORS-Stationen werden häufig in Stundensegmenten heruntergeladen und importiert. Nach dem Importieren werden sie jedoch für die einzelne Beobachtung zu einer Datei verkettet (sequenziell verbunden).

3 - Sitzungssymbol

gibt an, ob es sich um eine statische oder eine kinematische Sitzung handelt.

statisch

kinematisch

4 - Punktkennung der oberen Besetzung

gibt die obere Besetzung der Sitzung an. In diesem Beispiel handelt es sich um den blauen Balken in der Ansicht.

Dieselbe Besetzung kann in mehreren Sitzungen auftauchen.

5 - Punktkennung der unteren Besetzung

gibt die untere Besetzung der Sitzung an. In diesem Beispiel handelt es sich um den grünen Balken in der Ansicht.

6 - Chronologische Ansicht

stellt jede Sitzung von Startzeit bis Endzeit entlang der Zeitachse dar.

Wenn Sie den Cursor in der chronologischen Ansicht bewegen, zeigt die Achse den genauen Zeitpunkt der Cursorposition.

7 - Statische Besetzung

Jede Besetzung wird grafisch entlang der Zeitachse mit Startzeit, Endzeit und Sitzung eingetragen.

Wenn Sie in der chronologischen Ansicht auf eine Sitzung zeigen, werden die Punktkennung und Besetzungsdauer als Tooltipp angezeigt.

Klicken Sie auf eine Besetzung, um sie zu markieren und in allen Sitzungen zu umranden. So erkennen Sie auf einen Blick die Beziehung zwischen Sitzungen.

In statischen Sitzungen steht jeder Balken für eine einzelne Besetzung.

8 - Kinematische Sitzungsanzeige

Der Balken ist unterbrochen, um Stop-and-Go-Besetzungen und/oder durchgehende Segmente darzustellen.

Besetzungsfarben

Blau

Statische Besetzung (meist die längere Beobachtung)

Grün

Statische Besetzung (meist die kürzere Beobachtung)

Gelb

Kinematische Besetzung - durchgehendes Segment

Weiß

Kinematische Besetzung - wanderndes Segment

Verwandte Themen

Prüfen von Sitzungen

Optionen für die zeitbasierte Ansicht

Sitzungseditor


Besetzungseditor

Wenn in der zeitbasierten Ansicht Lücken in den Satellit-Daten zu sehen sind, sich Besetzungen nicht mit der Basislinienverarbeitung auswerten lassen, oder im Verarbeitungsbericht frei bewegliche (floating) Basislinien auftauchen, können Sie im Besetzungseditor eine visuelle Analyse der Qualität der Satellitenrohdaten einer Sitzung vornehmen. Lücken in den Daten können auf Antennenmessfehler, Phasensprünge, ungültige Messungen und andere Signalprobleme hinweisen. Um die Qualität der ausgewerteten Basislinien zu steigern, können Sie im Besetzungseditor folgende Schritte unternehmen:

  • Deaktivieren von Satelliten mit dem Status „Unhealthy“
  • Ausklammern schlechter Satellitendaten
  • Anpassen von Aufstellungszeiten

Elemente

Titelleiste

zeigt den Namen der aktuell betrachteten Besetzung an.

Zeitachse

zeigt die Zeiten für die einzelnen in der Besetzung verwendeten Satelliten. Die Standardansicht zeigt die Zeitspanne für alle Satelliten vom Startzeitpunkt der ersten Aufstellung bis zum Endzeitpunkt der zweiten Aufstellung an. Wenn Sie bestimmte Daten vergrößern, zeigt die Zeitachse die neue Zeitspanne.

Satellitenliste

zeigt die Satelliten, deren Daten in die Besetzung einfließen.

  • GPS-Satellitennamen beginnen mit einem G.
  • Glonass-Satellitennamen beginnen mit einem R.
  • Galileo-Satellitennamen beginnen mit einem E.

Satellitenkennung

zeigt den Namen des Satelliten.

Zeitrahmen-informationen

Satellit zeigt die Namen der bearbeiteten Satelliten an.

Startzeit dient zum Eingeben der Startzeit für die auszuschließende Zeitspanne.

Endzeit dient zum Eingeben der Endzeit für die auszuschließende Zeitspanne.

Über Zeitänderungen anwenden werden die Änderungen übernommen.

Chronologische Ansicht

zeigt alle Satelliten und die Zeiten, zu denen sie an beiden Standpunkten (Aufstellungen) der Besetzung sichtbar waren, an. Die Anfänge der Segmente innerhalb der Aufstellungen werden markiert.

Wenn Sie den Cursor in der Ansicht bewegen, zeigt die Achse den genauen Zeitpunkt der Cursorposition.

Deaktivierter Satellit

Deaktivierte Satelliten sind grau markiert und werden in der Basislinienverarbeitung nicht berücksichtigt.

Zeitrahmen

Ausgeschlossene Bereiche eines Satelliten werden in der Basislinienverarbeitung nicht berücksichtigt.

Zoom Besetzung

wählt die Zeitachse so, dass die gesamte Besetzung (der Überlappungsbereich der Aufstellungen) angezeigt wird.

Farblegende

Blauer Balken

Statische Aufstellung, meist an der Basisstation

Grüner Balken

Statische Aufstellung, meist am Rover

Verwandte Themen

Prüfen von Besetzungen

Bearbeiten von Besetzungen

Optionen für den Besetzungseditor

Zeitbasierte Ansicht


Absteckungs-Editor

Im Absteckungs-Editor können Sie horizontale, vertikale und Stationierungswerte vorhandener Absteckungen bearbeiten. Die grafischen Ansichten spiegeln die im Editor vorgenommenen Änderungen wider.

Verwandte Themen

Bearbeiten einer Absteckung

Anzeigeformate für Datenansichten

Platzieren von Fenstern und Datenansichten

Registeranordnung für Ansichten


Berichtsansicht

Die Berichtsansicht erscheint beim Erstellen bestimmter Berichte. Neben dem Inhalt des Berichts enthält die Ansicht eine Symbolleiste für folgende Zwecke:

  • Aufrufen einer bestimmten Seite des Berichts
  • Betrachten und Ändern der Druckereinstellung
  • Aufrufen einer Druckvorschau und Drucken des Berichts
  • Exportieren des Berichts als Tabelle oder PDF-Dokument
  • Auswählen einer Vergrößerung für die Berichtsanzeige
  • Suchen von Text im Bericht

Verwandte Themen

Registeransicht-Anordnung


Platzieren von Fenstern und Datenansichten

Bestimmen Sie, wann und wo Fenster und Ansichten platziert werden. Sie können sie an festsetzen, frei beweglich schweben lassen oder andocken. Sind Fenster nicht festgesetzt (angeheftet), werden sie aus dem Sichtfeld ausgeblendet, wenn sie nicht benutzt werden. Festgesetzte Fenster bleiben geöffnet. Frei bewegliche Ansichten können auf dem Bildschirm frei verschoben werden. Angedockte Ansichten sind mit einer Kante des Anwendungsfensters verbunden.

So setzen Sie Fenster an oder heben diesen Modus auf (automatisches Verbergen):

  • Um ein geöffnetes Fenster anzuheften, klicken Sie auf [image] oben im Fenster.
  • Um das Festsetzen eines Fensters aufzuheben, klicken Sie auf [image]. Ein nicht festgesetztes Fenster kann zur Seite verschwinden. Um das Fenster wieder einzublenden, zeigen Sie einfach auf das zugehörige vertikale Register.

So stellen Sie Fenster und Ansichten als frei beweglich oder angedockt ein:

Die meisten Fenster sind als Standard angedockt, also mit einer Seite des Anwendungsfensters verbunden.

  • Um ein angedocktes Fenster frei bewegen zu können, klicken Sie auf seine Titelleiste und wählen im Kontextmenü Frei beweglich. Sie können auch auf die Titelleiste klicken und das Fenster von der Seite wegziehen.
  • Um eine Tabelle, einen Editor oder eine andere Ansicht frei bewegen zu können, rufen Sie das Kontextmenü mit einem Rechtsklick unter die Titelleiste auf und wählen Frei bewegliche Ansicht. Die frei bewegliche Ansicht kann im Zweimonitorbetrieb auch auf dem anderen Monitor abgelegt werden.

    Hinweis: Grafikansichten wie Plan, 3-D und Profil können nicht frei beweglich dargestellt werden.

  • Um ein frei bewegliches Fenster anzudocken, klicken Sie auf seine Titelleiste und deaktivieren im Kontextmenü Frei beweglich. Sie können auch auf die Titelleiste klicken und das Fenster an eine Kante des Anwendungsfensters ziehen.

    Hinweis: Die Andockposition wird über die Cursorposition auf der Kante des Anwendungsfensters bestimmt.

  • Um eine frei bewegliche Tabelle oder Ansicht bzw. einen Editor anzudocken, klicken Sie rechts darauf (nicht in die Titelleiste) und deaktivieren im Kontextmenü Freibeweglichkeit der Ansicht aufheben.

Verwandte Themen

Anzeigeformate für Datenansichten


Datenansicht-Anzeigeformate

Sie können steuern, wie Datenansichten angezeigt werden, indem Sie sie als ein oder zwei Gruppen von Registeransichten oder als gekachelte oder überlappende Ansichten anordnen. Mit Hilfe der verschiedenen Ansichten können Sie auf einfache Weise verschiedene Teile Ihres aktuellen Projekts gleichzeitig und in unterschiedlichen Perspektiven anzeigen.

So ändern Sie das Datenansichtsformat:

  1. Wählen Sie Extras> Optionen aus. Der Dialog Optionen wird angezeigt.
  2. Wählen Sie im Feld Anzeigen mit ein Anzeigeformat aus.

Hinweis: Es gibt Fenstermenüoptionen für weitere Registeransichten-Optionen.

Datenanzeigeoptionen

Registeransichten

(SDI)

Zeigt jeweils eine Ansicht im Ansichtsbereich an, mit weiteren Registern oben im Fenster, mit deren Hilfe man auf weitere Ansichten zugreifen kann.

  • Um die Ansichten zu ändern, klicken Sie auf ein Register.

Mehrfachansichten

(MDI)

Zeigt eine oder mehrere Ansichten gleichzeitig an

  • Um die Ansichten zu ändern, klicken Sie auf die Titelleiste der gewünschten Ansicht; die aktive Titelbeschriftung ist dunkelblau.
  • Um die Ansichten gekachelt oder überlappend darzustellen, wählen Sie Fenster > (Option).

Dieses Bild zeigt die mehrfachen Datenansichten in einem Registerformat.

Dieses Bild zeigt die mehrfachen Datenansichten in einem MDI-Format.

Verwandte Themen

Positionierung von Fenster- und Datenansichten

Programmstart- und Anzeigeoptionen

Registeransicht-Anordnung


Registeransicht-Anordnung

Wenn Sie mit Registeransichten arbeiten, können Sie verschiedene Ansichten in zwei oder mehrere Gruppen(fenster) teilen, die entweder waagrecht oder senkrecht anzeigt werden. Der Befehl ist unter folgenden Bedingungen aktiv:

  • Datenansichtsanzeige ist in den Optionen auf Registeransicht (SDI) festgelegt.
  • Mindestens 2 Ansichten (Register) sind vorhanden.

So zeigen Sie Registeransichten in mehrfachen Gruppen an:

  • Wählen Sie Fenster > Neue waagrechte Registergruppe.
  • Wählen Sie Fenster > Neue senkrechte Registergruppe.
  • Klicken Sie auf das [image] Symbol auf der Ansichtssymbolleiste.
  • Klicken Sie auf das [image] Symbol auf der Ansichtssymbolleiste.
  • Die Registeransichten werden geteilt und entsprechend angeordnet.

Sie können Register auch von einer Registergruppe in eine andere verschieben. Die Option ist ausschließlich unter folgenden Bedingungen in der Datenansicht aktiv:

  • Die Datenansichtsanzeige ist in den Optionen auf Registeransicht (SDI) festgelegt.
  • Es sind zumindest 3 Ansichten (Register) vorhanden (zum Beispiel 2 Planansichten und eine Punkttabellenansicht).
  • Die drei 3 Ansichten sind in 2 Gruppen getrennt.

So verschieben Sie eine Registeransicht in die nächste oder vorherige Gruppe:

  • Klicken Sie auf das zu verschiebende Register und wählen Sie Fenster > In die nächste Registergruppe verschieben. Die Registeransicht wird in die nächstfolgende Gruppe von Registeransichten verschoben.
  • Klicken Sie auf das zu verschiebende Register und wählen Sie Fenster > In die vorherige Registergruppe verschieben. Die Registeransicht wird in die vorherige Gruppe von Registeransichten verschoben.

Verwandte Themen

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Programmstart- und Anzeigeoptionen


Navigation in der 2D-Ansicht

Mit diesen Optionen und Tastenkombinationen ändern Sie die Elemente in Planansicht, Profilansicht, Querprofilansicht und zeitbasierter Ansicht.

Hinweis: Alle aufgeführten Optionen stehen in der Planansicht zur Verfügung. In einigen der anderen Ansichten steht nur ein Teil davon zur Verfügung.

So verschieben Sie die Ansicht:

Wählen Sie einen neuen Ansichtsmittelpunkt, um einen anderen Bildausschnitt zu betrachten.

  • Drücken Sie das Mausrad (oder die mittlere Maustaste) und ziehen Sie die Maus.
  • Klicken Sie auf [image] in der Symbolleiste oder wählen Sie Ansicht > Verschieben. Ziehen Sie den Cursor bei gedrückter Maustaste von einem Punkt zu einem anderen in der Planansicht.

Tipp: Bei einem Notebook ohne richtige Maus klicken Sie auf [image] (Linke Maustaste Verschieben) in der Symbolleiste. Sie können auch die beiden Klicktasten gedrückt halten, während Sie den Cursor verschieben.

So zoomen Sie herein:

Diese Funktion zeigt einen kleineren Bereich der Planansicht mit mehr Details an.

  • Klicken Sie auf [image] in der Symbolleiste.
  • Klicken Sie in eine Ansicht und drehen Sie das Mausrad nach oben.
  • Wählen Sie Ansicht > Zoom > Vergrößern.

So zoomen Sie heraus:

Diese Funktion zeigt einen größeren Bereich der Planansicht mit weniger Details an.

  • Klicken Sie auf [image] in der Symbolleiste.
  • Klicken Sie in eine Ansicht und drehen Sie das Mausrad nach unten.
  • Wählen Sie Ansicht > Zoom > Verkleinern.

So vergrößern Sie einen bestimmten Bereich:

Damit können Sie den Inhalt eines in die Ansicht gezeichneten Rechtecks anzeigen lassen.

  • Drücken Sie Strg+Alt und klicken Sie, während Sie einen Rahmen ziehen.
  • Klicken Sie auf [image] in der Symbolleiste oder wählen Sie Ansicht > Zoom > Zoom. Ziehen Sie mit dem Cursor bei gedrückter Maustaste in der Planansicht einen Rahmen um den anzuzeigenden Bereich.

So wählen Sie einen Zoom, der alle Daten anzeigt:

Diese Funktion wählt den Maßstab so, dass alle sichtbaren Daten angezeigt werden.

  • Klicken Sie auf [image] in der Symbolleiste.
  • Führen Sie einen Doppelklick mit dem Mausrad (oder der mittleren Maustaste) aus.
  • Wählen Sie Ansicht > Zoom > Zoom - Ganze Karte.

So zentrieren Sie die Planansicht um einen gewählten Punkt:

  • Wählen Sie mindestens einen Punkt im Projekt-Explorer oder in der Planansicht. Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Mitte.
  • Wählen Sie mindestens einen Punkt im Projekt-Explorer oder in der Planansicht und anschließend Ansicht > Mitte.
  • Wählen Sie Ansicht > Mitte. Das Befehlsfenster Mitte erscheint. Wählen Sie einen Punkt in der Planansicht oder geben Sie eine Punktkennung in das Feld Punkt ein.

Verwandte Themen

Navigation in der 3D-Ansicht

Planansicht

Mausmodi


Navigation in der 3D-Ansicht

Mit diesen Tasten- und Mauskombinationen ändern Sie den Standpunkt in der 3D-Ansicht.

3D-Ansicht
Schwenken | Drücken Sie das Mausrad (oder die mittlere Maustaste) und ziehen Sie die Maus.
Einzoomen /Auszoomen | Drehen Sie das Mausrad.
Zoom - Ganze Karte | Führen Sie einen Doppelklick mit dem Mausrad (oder der mittleren Maustaste) aus. Hinweis: Beim Zoomen der ganzen Karte wird wieder der Ausgangswert für die vertikale Überhöhung eingestellt.
Vertikaler Maßstab | Drücken Sie Strg + Umschalt und drehen Sie das Mausrad, um die Überhöhung einzustellen. Der Überhöhungswert wird im Feld Maßstab im Befehlsfenster 3D-Ansichtseinstellungen angezeigt. Um die ursprüngliche vertikale Überhöhung wiederherzustellen, geben Sie in das Feld den Wert 1 ein.
Horizontal drehen | Drücken Sie Strg und drehen Sie das Mausrad, um die Ansicht um die X-Achse zu drehen. Der Wert wird im Feld Höhe im Befehlsfenster 3D-Ansichtseinstellungen angezeigt.
Vertikal drehen | Drücken Sie Umschalt und drehen Sie das Mausrad, um die Ansicht um die Z-Achse zu drehen. Der Wert wird im Feld Azimut im Befehlsfenster 3D-Ansichtseinstellungen angezeigt.
Festlegen des Angelpunktes | Drücken Sie Alt und klicken Sie einen Objektpunkt an, um diesen als Angelpunkt der Ansicht zu wählen. Um den bisherigen Angelpunkt (Ansichtsmitte) zu wählen, drücken Sie Alt und klicken auf einen leeren Bereich der Ansicht.

Verwandte Themen

Navigation in der 2D-Ansicht

3D-Ansicht

3D-Ansichtseinstellungen

Mausmodi


3D-Ansichtseinstellungen

Mit diesen Einstellungen ändern Sie den Standpunkt und den Höhenmaßstab in der 3D-Ansicht. Das Achskreuz unten links in der Ansicht gibt die aktuelle Ausrichtung an. Normalerweise wird die 3D-Ansicht um den Ansichtsmittelpunkt gedreht, der meist dem Schwerpunkt der Projektausdehnung entspricht.

Tipp: Um eine Überfrachtung der 3D-Ansicht zu vermeiden, können Sie 2D-Objekte oder solche mit einer Nullhöhe ausblenden. Rufen Sie dazu das Register Anzeigeoptionen unten im Ansichtsfilter-Manager auf.

So rufen Sie vorgefertigte 3D-Ansichten und Einstellungen auf:

  • Wählen Sie Ansicht > 3D-Ansichtseinstellungen. Das Befehlsfenster 3D-Ansichtseinstellungen erscheint.

Optionen

Ansichten voreinstellen

Klicken Sie auf eine Pfeilschaltfläche, um eine der neun voreingestellten orthografischen oder isometrischen Ansichten zu wählen.

Die Ansichtsnamen geben die Richtung an, in die die Ansicht weist.

Rotation

Mit diesen Werten drehen Sie den Standpunkt. Geben Sie in beide Felder null ein, entspricht die Darstellung der Planansicht.

Tipp: Sie können die Strg-Taste gedrückt halten und die Ansicht mit dem Mausrad um die X-Achse drehen. Halten Sie die Umschalttaste gedrückt, um die Ansicht mit dem Mausrad um die Z-Achse zu drehen.

Höhe

Ziehen Sie den Vertikalregler oder geben Sie einen Wert ein, um die Ansicht um die X-Achse zu drehen.

Azimut

Ziehen Sie den Horizontalregler oder geben Sie einen Wert ein, um die Ansicht um die Z-Achse zu drehen.

Höhenmaßstab

Maßstab

Ziehen Sie den Horizontalregler oder geben Sie einen Wert ein, um die Höhenunterschiede stärker hervortreten zu lassen. Der Maßstab ist der Faktor, mit dem alle Höhen im Projekt multipliziert werden.

Min.

Max.

Legen Sie den kleinsten und größten Überhöhungswert in den Feldern an beiden Enden des Reglers fest.

So ändern Sie den Punkt, um den die 3D-Ansicht gedreht wird:

  • Drücken Sie Alt und klicken Sie einen Objektpunkt an, um diesen als Angelpunkt der 3D-Ansicht zu wählen. Um den bisherigen Angelpunkt (Ansichtsmitte) zu wählen, drücken Sie Alt und klicken auf einen leeren Bereich der Ansicht.

Verwandte Themen

Navigation in der 2D-Ansicht

3D-Ansicht

Navigation in der 3D-Ansicht

Mausmodi


Tastaturnavigation

Neben der Maus können Sie auch die Tastatur zum Navigieren in der Anwendung und zum Ausführen von Aufgaben verwenden.

Tastenkombinationen

F1

öffnet die Hilfe.

F2

aktiviert oder deaktiviert den Bearbeitungsmodus für Zellen in Tabellen und Dialogen.

Wenn Zellen bearbeitet werden können, bewegen die Pfeiltasten die Einfügemarke innerhalb der Zelle. Wenn Zellen nicht bearbeitet werden können, bewegen die Pfeiltasten die Einfügemarke von Zelle zu Zelle.

F4

berechnet das aktuelle Projekt.

F5

schaltet die linke Maustaste in den Auswahlmodus.

F6

schaltet die linke Maustaste in den Drehmodus.

Hinweis: Dieser Modus ist nur in 3D-Ansichten aktiv. Wenn Sie diesen Modus in einer 3D-Ansicht wählen und zur Planansicht zurückkehren, wird der Auswahlmodus aktiviert.

F7

schaltet die linke Maustaste in den Verschiebenmodus.

F8

schaltet die linke Maustaste in den Zoommodus.

F9

blendet den Projekt-Explorer ein oder aus.

F10

blendet das Gerätefenster ein oder aus.

F11

zeigt das Eigenschaftenfenster an.

F12

zeigt das Befehlsfenster an.

Hinweis: F11 und F12 schalten zwischen Befehls- und Eigenschaftenfenster um.

Andere Tasten

Eingabetaste

führt Befehle aus, die über eine OK-Schaltfläche verfügen.

ESC

löscht den letzten Befehl aus dem Stapel im Befehlsfenster, sofern es aktiv ist.

Im Eigenschaftenfenster wird eine Bearbeitung verworfen und der ursprüngliche Wert wiederhergestellt.

Tabulator

übernimmt den aktuellen Wert und wählt das nächste Steuerelement oder die nächste Schaltfläche aus.

Tabulator + Umschalttaste

übernimmt den aktuellen Wert und wählt das vorherige Steuerelement oder die vorherige Schaltfläche.

Leerzeichen

aktiviert die markierte Schaltfläche.
öffnet erweiterte Dialoge in bestimmten Steuerelementen:

  • Farbliste: öffnet den Farbdialog.
  • Layerliste: öffnet den Dialog „Neuer Layer“.
  • Linienstilliste: öffnet den Linienstil-Manager.
  • Auswahlbox: öffnet das Befehlsfenster „Erweiterte Auswahl“.

Strg + Tabulator

dient zum Auswählen aktiver Ansichten, Fenster oder Befehle.

Strg + Umschalttaste + Tabulator

dient zum Auswählen aktiver Ansichten, Fenster oder Befehle.

Strg + á oder â

navigieren in Gruppen.

Mit Strg + á wählen Sie in den Projekteinstellungen und ähnlichen Listen den vorherigen Ordner.

Strg + ß oder à

öffnen oder schließen Gruppen im Projekt-Explorer und im Eigenschaftenfenster.

Umschalt + F10

öffnet in einem Steuerelement (Feld) das Kontextmenü.

Strg + D

löscht ausgewählte Objekte aus einem Projekt.

Verwandte Themen

Navigation in der 2D-Ansicht

Navigation in der 3D-Ansicht

Mausmodi


Mausmodi

Bestimmen Sie das Verhalten der linken Maustaste in Grafikansichten. Diese Modi sind unerlässlich, wenn Sie ein Notebook oder eine Maus ohne Rad oder dritte Taste einsetzen. Sie finden sie auf der Maus-Symbolleiste.

Optionen

wählt beim Klicken oder Klicken und Ziehen mit der linken Maustaste Objekte. Sie können auch F5 drücken, um den Auswahlmodus zu aktivieren.

dreht beim Klicken und Ziehen mit der linken Maustaste die Ansicht. Sie können auch F6 drücken, um den Drehmodus zu aktivieren.

Hinweis: Dieser Modus ist nur in 3D-Ansichten aktiv. Wenn Sie diesen Modus in einer 3D-Ansicht wählen und zur Planansicht zurückkehren, wird der Auswahlmodus aktiviert.

verschiebt beim Klicken und Ziehen mit der linken Maustaste die Ansicht in der Ebene. Sie können auch F7 drücken, um den Verschiebenmodus zu aktivieren.

ändert beim Klicken und Ziehen mit der linken Maustaste den Maßstab. Sie können auch F8 drücken, um den Zoommodus zu aktivieren.

Verwandte Themen

Navigation in der 2D-Ansicht

Navigation in der 3D-Ansicht

Grafische Auswahlmethoden


Datenauswahl

Objekte, die Sie auswählen, werden in einer der Grafikansichten, Tabellen und im Projekt-Explorer angezeigt, abhängig davon, welches Fenster Sie geöffnet haben. Die Anzahl an ausgewählten Objekten erscheint in der Statusleiste unten im Anwendungsfenster.

Hinweis: Um die Sichtbarkeit und Auswahlmöglichkeit der Objekte festzulegen, erstellen Sie im Ansichtsfilter Manager einen neuen Ansichtsfilter.

Verwandte Themen

Eine Auswahl aus den 2D-Ansichten treffen

Eine Auswahl aus der 3D-Ansicht treffen

Eine Auswahl aus den verschiedenen Tabellenansichten treffen

Eine Auswahl aus dem Projekt-Explorer treffen

Auswahlmethoden und Optionen


Auswahlmethoden und -optionen

Mit diesen Optionen bestimmen Sie die Auswahlmethode. Sie finden Sie im Menü Auswählen und in verschiedenen Befehlen über die Schaltfläche Optionen. Objekte, die im aktuellen Ansichtsfilter als sichtbar und auswählbar markiert sind, können gewählt werden.

Hinweis: Die Anzahl der aktuell gewählten Objekte wird in der Statusleiste des Fensters angegeben.

Optionen
Alle auswählen | wählt alle sichtbaren und auswählbaren Objekte (entsprechend dem aktuellen Ansichtsfilter) in den Ansichten und Tabellen. Sie können auch Strg + A drücken, um alle Objekte auszuwählen.
Auswahl umkehren | wählt die aktuell gewählten Objekte ab und wählt die bisher ungewählten Objekte in der Ansicht aus.
Punktauswahl | wählt Punkte mit bestimmten Eigenschaften.
Doppelte Punktkennungen auswählen | wählt Punkte identischen Punktkennungen aus. Diese Funktion ist nützlich, wenn Sie Punkte zusammenführen möchten.
Beobachtungen auswählen | wählt Beobachtungen mit bestimmten Eigenschaften.
wählt Daten innerhalb oder außerhalb eines bestimmten Höhenbereichs | wählt alle Sitzungen, für die noch keine Basislinien verarbeitet wurden.
Nach Höhenbereich auswählen | wählt Daten innerhalb oder außerhalb eines bestimmten Höhenbereichs.
Nach Layer auswählen | wählt Daten anhand des Layers aus.
Erweiterte Auswahl | wählt Daten aus dem gesamten Datensatz anhand benutzerdefinierter Kriterien aus.

Verwandte Themen

Auswählen in 2D-Ansichten

Auswählen in der 3D-Ansicht

Auswählen in Tabellenansichten

Auswählen im Projekt-Explorer

Befehl Ansichtsfilter-Manager


Grafische Auswahlmethoden

Wählen Sie Objekte durch Klicken und Ziehen in den Grafikansichten:

Optionen
Rahmen | Klicken und ziehen Sie einen Rahmen von links nach rechts auf. Alle Objekte, die vollständig im Rahmen liegen, werden ausgewählt.
Kreuzen | Klicken und ziehen Sie einen Rahmen von rechts nach links auf. Alle Objekte, die vollständig oder teilweise im Rahmen liegen, werden ausgewählt.

In Grafikansichten stehen auch zwei Optionen für gewählte Daten im Kontextmenü zur Verfügung.

Optionen
Vorige Auswahl | hebt die aktuelle Auswahl auf und wählt die zuvor gewählten Objekte erneut.
Auswahl aufheben | hebt die Auswahl aller Objekte auf.

Die Darstellung des Cursors ändert sich in Grafikansichten je nach aktivem Steuerelement. Wenn Sie ein Kleinpunktsteuerelement verwenden, wird dessen Namen in der Statusleiste angezeigt. Der Tooltipp in der Statusleiste informiert Sie über den Einsatz des Steuerelements.

Cursortypen
i_cursor - free point | Wählen Sie einen Punkt.
i_cursor - running snap | Wählen Sie einen Punkt oder ein Objekt (Bogen, Linie, Segment, Punkt).
 | Wählen Sie ein passendes Objekt.
i_cursor - broken box | Es wurde kein Ankerpunkt gewählt.
i_cursor - invalid selection | Die Auswahlfunktion steht nicht zur Verfügung oder das gewählte Objekt ist ungültig. Häufig können Sie im Projekt-Explorer auf einen freien Bereich klicken, um den Cursor für die Grafikansichten zu aktualisieren.

Verwandte Themen

Auswählen in 2D-Ansichten

Auswählen in der 3D-Ansicht

Auswahlmethoden und -optionen


Auswählen in 2D-Ansichten

Sie können Objekte in der Plan- und Profilansicht anhand dieser Standardverfahren oder der grafischen Auswahlmethoden auswählen.

So wählen Sie alle Objekte:

  • Wählen Sie Auswählen > Alle auswählen.
  • Drücken Sie Strg + A.

So wählen Sie einzelne Objekte:

  • Zeigen Sie mit dem Cursor auf ein Objekt und klicken Sie. Wenn mehr als ein Objekt in der Pickbox-Öffnung liegt, werden die Auswahlmöglichkeiten angezeigt. Wählen Sie das gewünschte Objekt.
  • Klicken Sie im Projekt-Explorer auf den Objektnamen.

So wählen Sie eine Gruppe von Punkten oder Beobachtungen:

  • Strg + Klicken fügt ein Objekt zur Auswahl hinzu.
  • Umschalt + Strg + Klicken entfernt ein Objekt aus der Auswahl.
  • Klicken und Ziehen (von links nach rechts) wählt Objekte, die sich vollständig im Rahmen befinden.
  • Klicken und Ziehen (von rechts nach links) wählt Objekte, die sich vollständig oder teilweise im Rahmen befinden.

So nehmen Sie eine Auswahl zurück:

  • Wählen Sie im Kontextmenü (Rechtsklick) Auswahl zurücksetzen, um das zuletzt gewählte Objekt aus der Auswahl zu entfernen.
  • Wählen Sie in einer Grafikansicht einen leeren Bereich. Damit wird die gesamte Auswahl aufgehoben.

So heben Sie die Auswahl auf:

  • Wählen Sie im Kontextmenü der gewählten Punktgruppe (oder des Punktes) Auswahl zurücksetzen.
  • Wählen Sie in einer Grafikansicht einen leeren Bereich.

Verwandte Themen

Navigation in der 2D-Ansicht

Grafische Auswahlmethoden

Ansichtsfilter-Manager


Auswählen in 3D-Ansichten

Sie können Objekte in 3D-Ansichten anhand dieser Standardverfahren oder der grafischen Auswahlmethoden auswählen.

So wählen Sie alle Objekte:

  • Wählen Sie Auswählen > Alle auswählen.
  • Drücken Sie Strg + A.
  • Klicken Sie auf [image] und ziehen Sie einen Rahmen um alle Objekte in der Ansicht.

So wählen Sie einzelne Objekte:

  • Zeigen Sie mit dem Cursor auf ein Objekt und klicken Sie. Wenn mehr als ein Objekt in der Pickbox-Öffnung liegt, werden die Auswahlmöglichkeiten angezeigt. Wählen Sie das gewünschte Objekt.
  • Klicken Sie im Projekt-Explorer auf den Objektnamen.

So wählen Sie eine Gruppe von Punkten oder Beobachtungen:

  • Strg + Klicken fügt ein Objekt zur Auswahl hinzu.
  • Umschalt + Strg + Klicken entfernt ein Objekt aus der Auswahl.

So nehmen Sie eine Auswahl zurück:

  • Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Auswahl zurücksetzen. Das zuletzt gewählte Objekt wird aus der Auswahl entfernt.
  • Wählen Sie in einer Grafikansicht einen leeren Bereich.

So heben Sie die Auswahl auf:

  • Wählen Sie im Kontextmenü der gewählten Punktgruppe (oder des Punktes) Auswahl zurücksetzen.
  • Wählen Sie in einer Grafikansicht einen leeren Bereich.

Verwandte Themen

3D-Ansicht

Navigation in der 3D-Ansicht

3D-Ansichtseinstellungen

Grafische Auswahlmethoden


Eine Auswahl aus den verschiedenen Tabellenansichten treffen

Verwenden Sie die Maus, um individuelle oder mehrfache Punkte oder Vektoren in einer Tabellenansicht auszuwählen. Ausgewählte Objekte werden auch in den Grafikansichten und dem Projekt-Explorer hervorgehoben. Die Anzahl der ausgewählten Punkte oder Vektoren erscheint in der Statusleiste unten im Anwendungsfenster. Bearbeitungen in einer Tabellenzelle werden im Eigenschaftenfenster wiedergegeben, nachdem Sie die Zellenbearbeitung beendet haben.

So wählen Sie einen einzelnen Punkt oder Vektor aus:

  1. Klicken Sie auf das graue Feld links neben der Zeile:

Hinweis: Wenn Sie Hochwerte, Rechtswerte und Höhenwerte in eine Punkttabellenansicht eingeben, erhöht sich die Punktqualität zu Kontrolle.

So wählen Sie mehrfache Punkte oder Vektoren aus:

  • Um eine Reihe von Zeilen zu markieren, klicken Sie auf die erste Zeile der Reihe und drücken die [Umschalt]-Taste und klicken dann auf die letzte Zeile in der Reihe. Alle Zeilen dazwischen sind nun ausgewählt.
  • Um mehrfache, eigenständige Zeilen zu markieren, drücken Sie die Taste [Strg] + klicken auf jede einzelne Zeile, um sie zur Auswahl hinzuzufügen.
  • Um sämtliche Zeilen auszuwählen, klicken Sie mit der rechten Maustaste an einer beliebigen Stelle der Tabelle und wählen Alle auswählen aus dem Kontextmenü.

Hinweis: Verwenden Sie das Eigenschaftenfenster, um den Kartiercode für mehrfache Punkte zu bearbeiten.

So machen Sie eine Auswahl rückgängig:

  • Klicken Sie auf eine beliebige Zelle.
  • Klicken Sie mit der rechten Maustaste und wählen Sie Auswahl rückgängig aus dem Kontextmenü aus: Das zuletzt ausgewählte Objekt wird aus der Auswahlreihe gelöscht.

So löschen Sie eine ausgewählte Zeile:

  • Klicken Sie mit der rechten Maustaste auf die markierte Zeile und wählen Sie Löschen aus dem Kontextmenü aus.

Verwandte Themen

Punkttabellen

Ablesungen auswählen

Punktauswahl

Nicht verarbeitete Sitzungen auswählen

Vektortabelle


Direkte Verbindung

In diesem Abschnitt

Herunterladen von Dateien (per Direktverbindung)

Heraufladen von Dateien (per Direktverbindung)

Heraufladen von Aufgaben (per Direktverbindung)


Herunterladen von Dateien (per Direktverbindung)

Übertragen Sie Dateien von einem angeschlossenen Feldrechner auf Ihren Büro-PC.

So übertragen Sie Dateien und importieren Sie in ein Projekt:

  1. Öffnen Sie ein Projekt oder erstellen Sie ein neues.
  2. Schließen Sie den Feldrechner per USB oder seriell an den PC an.
  3. Wenn Sie gefragt werden, ob eine Verbindung hergestellt werden soll, klicken Sie auf Ja. Das Gerätefenster erscheint und zeigt die auf dem Feldrechner vorhandenen Dateien an.
  4. Wählen Sie die zu übertragende(n) Datei(en) auf dem Gerät.
  5. Wählen Sie eines dieser Verfahren, um den Import in das Projekt zu starten:
    • Klicken Sie auf [image] in der Symbolleiste.
    • Ziehen Sie die markierte(n) Datei(en) bei gedrückter Maustaste in die Planansicht des Projekts.

Hinweis: Für die meisten Fälle wird die direkte Übertragung von Data-Collector-Dateien von Trimble-M3-Totalstationen in dieser Software unterstützt. Um eine Data-Collector-Datei von einer Trimble-M3-Totalstation herunterzuladen, müssen Sie als Gerät „Nikon“ wählen.

Verwandte Themen

Importdatenformate

Vorbereiten zum Anschließen eines Feldrechners

Heraufladen von Dateien (per Direktverbindung)


Heraufladen von Dateien (per Direktverbindung)

Übertragen Sie Dateien von einem Büro-PC auf einen angeschlossenen Feldrechner.

So übertragen Sie Dateien:

  1. Öffnen Sie das Projekt, aus dem Daten exportiert werden sollen.
  2. Falls der Feldrechner nicht angeschlossen ist ...
    1. Schließen Sie den Feldrechner per USB oder seriell an den PC an.
    2. Wenn Sie gefragt werden, ob eine Verbindung hergestellt werden soll, klicken Sie auf Ja. Das Gerätefenster erscheint und zeigt die auf dem Feldrechner vorhandenen Dateien an.
  3. Klicken Sie auf [image] in der Symbolleiste des Gerätefensters. Das Fenster Export erscheint und zeigt die kompatiblen Formate in der Liste Dateiformat an.
  4. Wählen Sie das Exportformat.
  5. Wenn keine Daten gewählt sind, wählen Sie diese nun aus oder klicken Sie auf Optionen, um die Auswahloptionen anzuzeigen.

    Hinweis: Sie können Daten für den Export wählen, bevor Sie auf [image] klicken.

  6. Prüfen Sie, dass der Dateiname korrekt ist. Sie können den Namen für die Exportdatei im Feld Dateiname ändern.
  7. Nehmen Sie spezifische Dateieinstellungen in der Gruppe Einstellungen vor.
  8. Klicken Sie auf OK. Die Exportdatei wird in das passende Format umgewandelt und zum Feldrechner übertragen. Die Dateiliste im Gerätefenster wird aktualisiert und zeigt den neuen Dateinamen an.

Verwandte Themen

Exportdatenformate

Auswählen in der Planansicht

Auswählen über Befehle

Vorbereiten zum Anschließen eines Feldrechners

Herunterladen von Dateien (per Direktverbindung)


Heraufladen von Aufgaben (per Direktverbindung)

Sie können Dateien über die Liste Aufgaben in der Symbolleiste des Gerätefensters auf Feldrechner übertragen. Folgende Geräte stehen als Ziel zur Verfügung:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

Folgende Dateitypen können übertragen werden:

  • Featurecodebibliotheken (.fxl) (werden für Survey Controller vor Version 11.3 in FAL-Dateien umgewandelt)
  • Data-Dictionary-Dateien (.ddf) (werden für Survey Controller vor Version 11.3 in FAL-Dateien umgewandelt)
  • Antennendateien (.ini)
  • Geoiddateien (.ggf) (einschließlich Teilgittern)
  • Datumgitterdateien (.dgf)

So übertragen Sie Dateien:

  1. Schließen Sie den Feldrechner per USB oder seriell an den PC an.
  2. Wenn Sie gefragt werden, ob eine Verbindung hergestellt werden soll, klicken Sie auf Ja. Das Gerätefenster erscheint.
  3. Wählen Sie das Gerät, zu dem die Datei exportiert werden soll, in der Liste Gerät. Wenn nur ein Gerät verfügbar ist, können Sie diesen Schritt überspringen.

  4. Klicken Sie auf Aufgaben und wählen Sie den Dateityp in der Liste. Der Dialog Öffnen erscheint für Dateien der Typen .fxl, .ddf und .ini. Für DGF-Dateien erscheint der Dialog Datumgitterdateien zum Heraufladen wählen, für GGF-Dateien erscheint das Befehlsfenster Geoid-Teilgitter.
  5. Wählen Sie die zu übertragende Datei und klicken Sie auf OK oder klicken Sie auf Upload im Befehlsfenster Geoid-Teilgitter.
  6. Klicken Sie auf [image] in der Symbolleiste des Gerätefensters, um die Liste der Exportdateien anzuzeigen.

Verwandte Themen

Vorbereiten zum Anschließen eines Feldrechners

Herunterladen von Dateien (per Direktverbindung)

Heraufladen von Dateien (per Direktverbindung)


Auswahl aus dem Markierungsfahnenfenster

Wählen Sie einzelne oder mehrfach ausgewählte Objekte, die im Markierungsfahnenfenster mit Hilfe der Markierungsfahnen als fehlerhaft gekennzeichnet wurden. Befinden sich keine Objekte im Markierungsfahnenfenster, wurden keine Objekte als fehlerhaft erkannt.

Tipp: Die Anzahl an ausgewählten Objekten erscheint in der Statusleiste unten im Anwendungsfenster.

So zeigen Sie das Markierungsfahnenfenster an:

  • Wählen Sie Ansicht > Markierungsfahnenfenster aus.
  • Klicken Sie auf das [image] Symbol (das in der Symbolleiste und auf der Statusleiste erscheint)

    Hinweis: Drücken Sie die Taste [F11] oder klicken Sie auf das [image] Symbol, um das Markierungsfahnenfenster anzuzeigen: Innerhalb des Dialogs Eigenschaften können Sie die Fehler bearbeiten. Klicken Sie auf ein Datenobjekt im Markierungsfahnenfenster, um seine Eigenschaften anzuzeigen.

So wählen Sie mit Markierungsfahnen versehene Objekte aus:

  • Um ein einzelnes Objekt auszuwählen, klicken Sie auf die linke Kante der Zeile.
  • Um mehrfache Objekte auszuwählen, führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf die erste Zeile einer Reihe, halten Sie die [Umschalt]-Taste gedrückt und klicken Sie auf die letzte Zeile der Reihe.
    • Halten Sie die [Strg]-Taste gedrückt und klicken Sie auf einzelne Zeilen, um sie zur Auswahl hinzuzufügen.

Die ausgewählten Punkte werden nun in der Planansicht hervorgehoben.

Verwandte Themen

Der Befehl Projekt berechnen

Das Markierungsfahnenfenster

Einen Importzusammenfassungsbericht ausführen


Eine Auswahl aus dem Projekt-Explorer treffen

Der Projekt-Explorer zeigt Ihre Projektdaten in einer Baumstruktur angeordnet an. Die Anzahl an ausgewählten Objekten erscheint in der Statusleiste unten im Anwendungsfenster.

So wählen Sie Objekte aus:

  • Um ein einzelnes Objekt auszuwählen, klicken Sie darauf.
  • Um mehrfache Objekte auszuwählen, führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf das erste Objekt, halten Sie die [Umschalt]-Taste gedrückt und klicken Sie auf das letzte Objekt in der Reihe.
    • Halten Sie die [Strg]-Taste gedrückt und klicken Sie auf einzelne Objekte um sie zur Auswahl hinzuzufügen.

Die ausgewählten Punkte werden in den Grafik- und Tabellenansichten hervorgehoben.

Verwandte Themen

Projekt-Explorer

Eigenschaftenfenster


Auswählen von Punkten

Sie können einzelne Punkte sowie Punktbereiche oder Punktgruppen auswählen.

So wählen Sie Punkte:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Auswählen > Punkte auswählen.
    • Klicken Sie auf [image] in der Symbolleiste.
    • Klicken Sie auf Optionen neben einem Auswahlfeld und wählen Sie Punkte auswählen in der Auswahlliste.

    Das Befehlsfenster Punkte auswählen erscheint. Jedes Register (Allgemein, GPS und Aufstellung) zeigt eine Teilmenge der möglichen Auswahlkriterien.

  1. Legen Sie die Auswahlkriterien für die Punktauswahl fest. Sie können mehrere Kriterien bestimmen und in jeder Gruppe mehrere Optionen aktivieren.
    • Um ausgewählte Punkte zur aktuellen Auswahl hinzuzufügen, aktivieren Sie die Option Zur aktuellen Auswahl hinzufügen.
    • Um die Auswahl in einer geöffneten Grafikansicht, dem Projekt-Explorer oder einer Punktetabelle zu betrachten, klicken Sie auf Anwenden. Alle Punkte, die die Vorgaben erfüllen, werden gewählt.
  1. Passen Sie gegebenenfalls die Kriterien an und klicken Sie auf OK, um die Auswahl zu treffen und den Dialog zu schließen. Die Anzahl der gewählten Punkte wird in der Statusleiste angezeigt.

Optionen

Register Allgemein

Punktname

Geben Sie den Punktnamen ein, um nur einen Punkt zu markieren.

Wenn Sie mehrere aufeinanderfolgende Punktnamen markieren möchten, geben Sie den ersten Namen, gefolgt von drei Punkten (...) und dem letzten Namen des Bereichs ein. Beispiel: Geben Sie 1...5 ein, um die Punkte 1, 2, 3, 4 und 5 zu markieren.

Um nicht zusammenhängende Punktnamen zu markieren, geben Sie deren Namen getrennt durch Kommata ein. Beispiel: Geben Sie 1, 3, 6 ein, um die Punkte 1, 3 und 6 zu markieren.

Sie können auch mehrere zusammenhängende Bereiche markieren, indem Sie deren Angaben durch Kommata trennen. Beispiel: Sie können 1...5, 101...105 eingeben.

Hinweis: Bei Buchstaben wird in Punktnamen nicht zwischen Groß- und Kleinschreibung unterschieden.

Objektcode

Geben Sie die Abkürzung für ein Objekt ein, das den auszuwählenden Punkten zugewiesen ist.

Beobachtet von

dient zum Eingeben des Punktnamens, von dem aus die gesuchten Punkte beobachtet wurden.

Layer

dient zum Auswählen des Layers, in dem die gesuchten Punkte liegen.

Koordinatenqualität (Lage, orth./ellips. Höhe)

In Ausgleichung festgehalten dient zum Auswählen von Punkten mit Festpunktqualität, die in der letzten Netzausgleichung als „fixed“ gewählt wurden.

Ausgeglichen dient zum Auswählen von Punkten mit endgültigen Koordinaten aus der letzten Netzausgleichung.

Kontrolle dient zum Auswählen von NGS-vermessenen Koordinaten der höchsten Qualität.

Vermessung dient zum Auswählen von vermessenen Koordinaten der zweithöchsten Qualität.

Karte dient zum Auswählen von Koordinaten geringer bis durchschnittlicher Qualität.

Unbekannt dient zum Auswählen von Koordinaten niedrigster oder nicht geprüfter Qualität.

Das Register GPS enthält Punkte, die über GPS-Vektoren beobachtet wurden.

Horizontale/
Vertikale Genauigkeit

Sie können Operatoren auswählen und Genauigkeiten in dem Format eingeben, das im Eigenschaftenfenster für Vektoren angezeigt wird.

Lösungstyp

Code dient zum Auswählen von Punkten mit Einzelpositionen.

Fixed wählt Koordinaten, deren Phasenmehrdeutigkeiten in der Basislinienverarbeitung mit genügend Vertrauen gelöst werden konnten, um eine der Lösungen den anderen vorzuziehen.

Float wählt Koordinaten, deren Phasenmehrdeutigkeiten nicht mit genügend Vertrauen gelöst werden konnten, um eine der Lösungen den anderen vorzuziehen.

Feldmethode

Durchgehend dient zum Auswählen von Punkten, die in einer durchgehenden Trajektorie erfasst wurden.

Ereignis dient zum Auswählen von Punkten, die im RTK-GPS-Modus erfasst wurden und deren Ergebnisvektoren eine Ereignismarkierung enthalten.

Beobachteter Kontrollpunkt dient zum Auswählen von Festpunkten, die im RTK-GPS-Modus beobachtet wurden.

Rapid dient zum Auswählen von Punkten, die im RTK-GPS-Modus mit schneller Datenrate (beispielsweise sekündlich) erfasst wurden.

Statisch oder Kurzzeit-Statisch dient zum Auswählen von Punkten, für die im PPK-GPS-Modus zwischen 20 Minuten und mehreren Stunden Rohdaten erfasst wurden, welche anschließend im Postprocessing für subzentimetergenaue Positionen ausgewertet wurden.

Stop-and-go dient zum Auswählen von Punkten, die im kurzen PPK- oder RTK-Stop-and-Go-Modus beobachtet wurden, während das Signal die ganze Zeit verfügbar war, und die anschließend im Postprocessing für subzentimetergenaue Positionen ausgewertet wurden.

Topo dient zum Auswählen von Punkten, die in einem topografischen GPS-Messmodus erfasst wurden.

Register Aufstellung

Antennenhöhen zwischen

Geben Sie die Parameter für die Antennenhöhe in dem Format ein, das im Eigenschaftenfenster für Punkte angezeigt wird.

Zur aktuellen Auswahl hinzufügen

fügt das Ergebnis der aktuellen Auswahl zu bereits gewählten Daten hinzu.

Verwandte Themen

Auswählen von Beobachtungen

Auswählen nicht verarbeiteter Besetzungen

Auswahlmethoden und -optionen


Doppelte Punktkennungen auswählen

Wählen Sie alle Punkte mit identischen Punktkennungen im Projekt, um sie zu überprüfen und zu entscheiden, ob sie zusammengefasst werden sollen. Führen Sie Punktduplikate zusammen, wenn es sich um denselben physikalischen Punkt handelt und keine separaten Punkte erforderlich sind.

So wählen Sie Punkte mit identischer Kennung:

  1. Wählen Sie Auswählen > Doppelte Punktkennungen auswählen. Das Befehlsfenster Doppelte Punktkennungen auswählen erscheint.
  2. Wenn Sie keinen Toleranzabstand zwischen den gewählten Punkten festlegen möchten, deaktivieren Sie die Option Innerhalb des folgenden Abstands.
  3. Klicken Sie ansonsten auf zwei Punkte in einer Grafikansicht oder geben Sie den Abstand ein. Punkte innerhalb dieses Abstands gelten als Duplikate (abhängig von den Einstellungen in der nächsten Gruppe).
  4. Wählen Sie eine Option zum Ignorieren von Punktkennungen oder schließen Sie nur identische oder unterschiedliche Punktkennungen ein.
  5. Klicken Sie auf Anwenden, um die Auswahl anzuzeigen und zu verfeinern, oder auf OK, um die aktuellen Auswahleinstellungen zu verwenden. Alle Punkte, die die Vorgaben erfüllen, werden gewählt. Die Anzahl der gewählten Punkte wird in der Statusleiste angezeigt.

Verwandte Themen

Zusammenführen von Punktduplikaten

Auswahlmethoden und -optionen


Auswählen von Beobachtungen

Sie können Beobachtungen für Vektoren aufgrund verschiedener Kriterien auswählen. Das Auswählen ist für beliebige Vektortypen möglich.

Hinweis: Die Optionen auf den Registern Allgemein und GPS dienen zum Auswählen von Vektoren (verarbeiteten Basislinien). Wenn die Auswahl keine Ergebnisse zeigt, führen Sie den Befehl Basislinien verarbeiten erneut aus.
Hinweis: Es handelt sich um eine Datenbankabfrage, daher werden keine Ansichtsfiltereinstellungen beachtet.

So wählen Sie Beobachtungen:

  1. Wählen Sie eines dieser Verfahren, um den Befehl Beobachtungen auswählen anzuzeigen:
    • Wählen Sie Auswählen > Beobachtungen auswählen.
    • Klicken Sie auf [image] in der Symbolleiste.
  1. Legen Sie die Auswahlkriterien für die Beobachtungen fest. Sie können mehrere Kriterien bestimmen und in jeder Gruppe mehrere Optionen aktivieren. Beachten Sie die unten genannten Optionen.
  1. Um ausgewählte Beobachtungen zur aktuellen Auswahl hinzuzufügen, aktivieren Sie die Option Zur aktuellen Auswahl hinzufügen.
  2. Um die Auswahl in einer geöffneten Grafikansicht, dem Projekt-Explorer oder einer Besetzungstabelle zu betrachten, klicken Sie auf Anwenden. Alle Punkte, die die Vorgaben erfüllen, werden markiert.
  3. Passen Sie gegebenenfalls die Kriterien an und klicken Sie auf OK, um die Auswahl zu treffen und den Dialog zu schließen. Die Anzahl der gewählten Beobachtungen wird in der Statusleiste angezeigt.
  4. Klicken Sie auf Anwenden, um die Auswahl anzuzeigen und zu verfeinern, oder auf OK, um die aktuellen Auswahleinstellungen zu verwenden.

Optionen

Register Allgemein

Von/Nach

Wählen Sie zwei Punkte in einer Grafikansicht oder geben Sie zwei Punktnamen ein.

Vektoren verfügen über eine Richtung.

Objektcode

Geben Sie die alphanumerische Zeichenkette ein, die das Objekt für die auszuwählenden Punkte bestimmt.

Typ

Kontrollkästchen für die zu wählenden Beobachtungstypen.

Status

Kontrollkästchen für den Status der zu wählenden Vektoren.

Beobachtungs-ID

Hinweis: Eine Beobachtungs-ID besteht aus einer in Klammern dargestellten Zeichenfolge, die im Projekt-Explorer am Ende des Namens des Beobachtungsknotens angezeigt wird.

Die Buchstaben in der Beobachtungs-ID haben folgende Bedeutung:

„V“ bezeichnet RTK-Vektoren (z. B. „V1“).

„PV“ bezeichnet Vektoren, die in der Software ausgewertet werden (z. B. „PV1“).

„IPV“ bezeichnet Vektoren, die in einer anderen Software ausgewertet und [ber eine TDEF-Datei in diese Software importiert wurden (z. B. „IPV1“).

Geben Sie die Beobachtungs-ID ein, um nur eine Beobachtung zu markieren.

Wenn Sie mehrere aufeinanderfolgende Beobachtungen markieren möchten, geben Sie die ID der ersten Beobachtung, gefolgt von drei Punkten (...) und der ID der letzten Beobachtung des Bereichs ein. Beispiel: Geben Sie v1...v5 ein, um die Beobachtungen V1, V2, V3, V4 und V5 zu markieren.

Um nicht zusammenhängende Beobachtungen zu markieren, geben Sie deren Namen getrennt durch Kommata ein. Beispiel: Geben Sie v1, v3, v6 ein, um die Beobachtungen V1, V3 und V6 zu markieren.

Sie können auch mehrere zusammenhängende Bereiche markieren, indem Sie deren Angaben durch Kommata trennen. Beispiel: Sie können v1...v5, v10...v15 eingeben.

Hinweis: Bei Buchstaben wird in Beobachtungs-IDs nicht zwischen Groß- und Kleinschreibung unterschieden.

Nur Polarpunkte

schließt alle Beobachtungen mit Ausnahme von Polarpunkten aus der Auswahl aus.

Startzeit/

Endzeit

dient zum Auswählen von Operatoren in den Listen Startzeit und Endzeit. Sie können anschließend Daten und Zeiten im Format eingeben, das im Eigenschaftenfenster für Vektoren angezeigt wird.

Dauer

dient zum Auswählen von Operatoren und Eingeben einer Zeit im Format Stunde:Minuten.

Register GPS: Beobachtung von Vektoren mit

Horizontale/
Vertikale Genauigkeit

Sie können Operatoren auswählen und Genauigkeiten in dem Format eingeben, das im Eigenschaftenfenster für Vektoren angezeigt wird.

Lösungstyp

Code dient zum Auswählen von Beobachtungen mit Einzelpositionen.

Fixed wählt Koordinaten, deren Phasenmehrdeutigkeiten in der Basislinienverarbeitung mit genügend Vertrauen gelöst werden konnten, um eine der Lösungen den anderen vorzuziehen.

Float wählt Koordinaten, deren Phasenmehrdeutigkeiten nicht mit genügend Vertrauen gelöst werden konnten, um eine der Lösungen den anderen vorzuziehen.

Feldmethode

Durchgehend dient zum Auswählen von Daten, die in einer durchgehenden Trajektorie erfasst wurden.

Ereignis dient zum Auswählen von Aufstellungen an Punkten, die im RTK-GPS-Modus erfasst wurden und deren Ergebnisvektoren eine Ereignismarkierung enthalten.

Beobachteter Kontrollpunkt dient zum Auswählen von Aufstellungen an Festpunkten, die im RTK-GPS-Modus beobachtet wurden.

Rapid dient zum Auswählen von Aufstellungen, die im RTK-GPS-Modus mit schneller Datenrate (beispielsweise sekündlich) erfasst wurden.

Statisch oder Kurzzeit-Statisch dient zum Auswählen von Aufstellungen an Punkten, für die im PPK-GPS-Modus zwischen 20 Minuten und mehreren Stunden Rohdaten erfasst wurden, welche anschließend im Postprocessing für subzentimetergenaue Positionen ausgewertet wurden.

Stop-and-go dient zum Auswählen von Aufstellungen an Punkten, die im kurzen PPK- oder RTK-Stop-and-Go-Modus beobachtet wurden, während das Signal die ganze Zeit verfügbar war, und die anschließend im Postprocessing für subzentimetergenaue Positionen ausgewertet wurden.

Topo dient zum Auswählen von Aufstellungen an Punkten, die in einem topografischen GPS-Messmodus erfasst wurden.

Register Antenne

Antennenhöhen

Geben Sie die Parameter für die Antennenhöhe in dem Format ein, das im Eigenschaftenfenster für Vektoren angezeigt wird.

Zur aktuellen Auswahl hinzufügen

fügt das Ergebnis der aktuellen Auswahl zu bereits gewählten Daten hinzu.

Verwandte Themen

Verarbeiten von Basislinien

Auswahlmethoden und -optionen


Nicht verarbeitete Sitzungen auswählen

Verwenden Sie diesen Befehl, um die nicht verarbeiteten Sitzungen im aktuellen Projekt auszuwählen. Eine Sitzung kann entweder eine statische Basislinie oder mehrere kinematische Flugbahnen und Segmente enthalten. Die Anzahl an ausgewählten Sitzungen erscheint in der Statusleiste.

So wählen Sie nicht verarbeitete Sitzungen aus:

  • Wählen Sie Auswählen > Nicht verarbeitete Sitzungen auswählen. Es erscheint kein Dialog.

Tipp: Dieser Befehl bietet eine einfache Möglichkeit nach nicht verarbeiteten Basislinien zu suchen. Nachdem Sie die nicht verarbeiteten Sitzungen ausgewählt haben, können Sie den Befehl Basislinien verarbeiten ausführen.

Verwandte Themen

Basislinien verarbeiten

Einen Basislinienverarbeitungsbericht ausführen

Statusleiste


Nach Höhenbereich auswählen

Sie können alle Messdaten wählen, die zwischen einer Unter- und Obergrenze im Projekt liegen.

So wählen Sie Daten in einem Höhenbereich aus:

  1. Wählen Sie Auswählen > Nach Höhenbereich auswählen. Das Befehlsfenster Nach Höhenbereich auswählen erscheint.
  2. Klicken Sie in das Feld Max. Höhe und wählen Sie einen Punkt in der Grafikansicht, um dessen Höhe zu übernehmen. Sie können auch einen Wert in das Feld eingeben.
  3. Klicken Sie in das Feld Min. Höhe und wählen Sie einen Punkt in der Grafikansicht, um dessen Höhe zu übernehmen. Sie können auch einen Wert in das Feld eingeben.
  4. Legen Sie fest, ob nur Daten gewählt werden sollen, die sich vollständig in diesem Bereich befinden, oder auch solche, die die Bereichsgrenze kreuzen.
  5. Um weitere Auswahlen zum Auswahlsatz hinzuzufügen, muss die Option Zur aktuellen Auswahl hinzufügen aktiviert sein.
  6. Klicken Sie auf Anwenden, um die Auswahl anzuzeigen und zu verfeinern, oder auf OK, um die aktuellen Auswahleinstellungen zu verwenden. Alle Daten, die die Vorgaben erfüllen, werden gewählt. Die Anzahl der gewählten Punkte wird in der Statusleiste angezeigt.

    Hinweis: Im Projekt-Explorer können Sie schnell nachsehen, was gewählt wurde.

Verwandte Themen

Auswahlmethoden und -optionen


Nach Layer auswählen

Sie können Daten von bestimmten Projektlayern auswählen.

So wählen Sie Daten über den Layer:

  1. Wählen Sie Auswählen > Nach Layer auswählen. Das Befehlsfenster Nach Layer auswählen erscheint.
  2. Aktivieren oder deaktivieren Sie die Kontrollkästchen neben den Layernamen. Die gewählten Daten werden in den Grafikansichten und im Projekt-Explorer angezeigt.
  3. Klicken Sie auf Schließen.

Verwandte Themen

Erstellen und bearbeiten von Layern

Auswahlmethoden und -optionen


Auswahl über erweiterte Kriterien

Sie können Objekte über den Datentyp (Basislinie, Koordinate, Punkt usw.) und bestimmte Eigenschaften auswählen. Bei Bedarf können Sie die Auswahl mit weiteren Datentypen und Eigenschaften erstellen oder verändern.

So wählen Sie Daten anhand bestimmter Kriterien:

  1. Wählen Sie Auswählen > Erweiterte Auswahl. Der Dialog Erweiterte Auswahl erscheint. Die aktuelle Auswahl wird in der Gruppe Aktueller Status angezeigt.
  2. Geben Sie in der Gruppe Diese Auswahl anwenden auf an, ob Sie nur in der aktuellen Auswahl oder in allen Daten suchen möchten, und ob die bestehende Auswahl ersetzt oder ergänzt werden soll.
  3. Geben Sie in der Liste Datentyp an, welche Objekte Sie auswählen möchten.
  4. Um die Auswahl über Eigenschaften einzugrenzen, klicken Sie auf Daten mit folgender Eigenschaft und wählen dann eine Eigenschaft in der Liste. Klicken Sie ansonsten auf Anwenden, um eine Ergebnisvorschau anzuzeigen, oder auf OK, um die Auswahl zu treffen und den Dialog Erweiterte Auswahl zu schließen.
  5. Wenn Sie Dateneigenschaften vorgeben, müssen Sie einen mathematischen Operator im Feld Das heißt eingeben. Geben Sie dann einen Wert in das Feld Dieser Wert ein oder wählen Sie einen Wert aus.

    Hinweis: Sie können reguläre Ausdrücke ins Feld Dieser Wert eingeben oder kopieren (siehe Beispiele unten) und anpassen.
    Hinweis: Wenn Sie eine Dauer in das Feld Dieser Wert eingeben, müssen Sie das Zeitformat verwenden, das im Betriebssystem des Computers eingestellt ist, also vermutlich HH:MM:SS (Stunden:Minuten:Sekunden).

  6. Um die angegebenen Kriterien umzukehren, aktivieren Sie das Kontrollkästchen Auswahl umkehren. Damit werden die gemäß den Kriterien zu wählenden Objekte abgewählt und alle anderen Objekte gewählt.
  7. Klicken Sie auf Anwenden, um eine Ergebnisvorschau anzuzeigen, oder auf OK, um die Auswahl zu treffen und den Dialog Erweiterte Auswahl zu schließen.
Beispiele für reguläre Ausdrücke
Zum Auswählen von Objekten mit alphanumerischen Eigenschaften (wie Name, Punktname oder Objektcode) | dient dieser Ausdruck (Es wird nicht zwischen Groß- und Kleinschreibung unterschieden.) | Beispiele
mit einem bestimmten Zeichen an beliebiger Stelle | a („a“ ist das gesuchte Zeichen) (entspricht dem Platzhalterausdruck *a*) | a findet Apfel, Katze und Papa (sofern diese in den Daten für das Beispiel enthalten sind)
mit einem bestimmten Zeichen am Anfang | ^a („a“ ist das gesuchte Zeichen) (entspricht dem Platzhalterausdruck a*) | ^1 findet 1, 15 und 129F
mit einem bestimmten Zeichen an der zweiten Stelle | ^.a („a“ ist das gesuchte Zeichen) | ^.b findet aba, 1b2 und ab2
mit einem bestimmten Zeichen an der dritten Stelle | ^..a („a“ ist das gesuchte Zeichen) | ^..n findet Kontrolle sowie b2neu (Sie können die Stelle im Text durch weitere Punkte nach hinten verschieben.)
mit einem bestimmten Zeichen am Ende | a$ („a“ ist das gesuchte Zeichen) (entspricht dem Platzhalterausdruck *a) | T$ findet Festpunkt, 205 t und hart
mit bestimmten Zeichen an Anfang und Ende | ^a.*b$ („a“ und „b“ sind die gesuchten Zeichen) | ^b.*m$ findet Baum und Brom
mit einem von zwei bestimmten Namen oder Namensteilen | ab|cd („ab“ und „cd“ sind die Namen) | baum|mast findet alle Objekte, die einen dieser Namensbestandteile aufweisen, zum Beispiel Baum, Mast, Masten, Lichtmast, Nadelbaum usw.
mit Ziffern oder Buchstaben aus einem bestimmten Bereich | ^[a-d] („a“ und „d“ sind die gesuchten Zeichen) | ^[2-5] findet 2, 5 und alle andere Objekte mit Ziffern zwischen diesen

Verwandte Themen

Auswahlmethoden und -optionen


Auswahl-Explorer und Auswahlsätze

In diesem Abschnitt

Grundlegende Informationen zu Auswahlsätzen

Auswahl-Explorer

Erstellen und Verwenden von Auswahlsätzen

Ändern von Auswahlsätzen

Optionen für den Auswahl-Explorer


Grundlegende Informationen zu Auswahlsätzen

Wenn Sie dieselben Objekte immer wieder auswählen müssen, ist es lästig und fehleranfällig, dies von Hand zu tun. Stattdessen können Sie den Auswahl-Explorer benutzen, um Auswahlsätze zu erstellen, zu bearbeiten und zu verwenden.

Auswahlsätze können auf verschiedene Art erstellt und bearbeitet werden – auch über Bool'sche Operatoren für zwei oder mehr Sätze.

Aktion

Auswahl-Explorer-Befehl

Resultierende Sätze

Projekt mit Daten

Gruppieren von Projektdaten in Auswahlsätze

Speichern unter ...

  • Rot (3)
  • Gelb (5)
  • Blau (5)

Aktuell markierte Objekte zu einem Auswahlsatz hinzufügen

Aktuelle Auswahl hinzufügen

Aktuelle Auswahl (2)

+ Rot (3)

--> Rot (5)

Hinweis: Denken Sie daran, Speichern unter zu verwenden.

cg_ss_add objects to one set

Aktuell markierte Objekte aus einem Auswahlsatz entfernen

Aktuelle Auswahl abziehen

Blau (5) – aktuelle Auswahl (1)

--> Blau (4)

Hinweis: Denken Sie daran, Speichern unter zu verwenden.

cg_ss_subtract object from one set

Objekte zu mehr als einem Auswahlsatz hinzufügen

Aktuelle Auswahl (1) markieren

Hinzufügen zu Rot (4), Gelb (5)

--> Rot (5), Gelb (6)

cg_ss_add object to multiple sets

Auswahlsatz von einem anderen Auswahlsatz abziehen

Blau (5) auswählen

Abziehen von Gelb (6)

--> Gelb (4)

Hinweis: Nur die beiden Objekte, die in Blau UND Gelb vorhanden sind, werden von Gelb abgezogen.

Neuen Satz aus mehreren gewählten Sätzen erstellen

Gelb (6), Blau (5) auswählen

Speichern unter Grün (8)

Hinweis: Mehrfachauswahlen sind über Strg sowie Umschalt und Klicken in der Liste im Auswahl-Explorer möglich.

Auswahlsatz aus den gemeinsamen Objekten mehrerer Sätze erstellen

Gelb (6), Blau (5) auswählen

Gemeinsame Objekte speichern unter Grün (8)


Erstellen und Verwenden von Auswahlsätzen

Im Auswahl-Explorer können Sie Auswahlsätze für einfaches Wählen und Bearbeiten erstellen, bearbeiten und aufrufen. Mit Auswahlsätzen können Sie häufig verwendete Objekte schnell und einheitlich auswählen.

Der Auswahl-Explorer enthält zwei Listen: die Auswahlsätze (oben im Fenster) und die Objektliste (unten im Fenster). Die Objektliste enthält die Objekte, die in der bzw. den aktuell markierten Auswahlliste(n) enthalten sind.

Hinweis: Die selbst erstellten Auswahlsätze sowie die aus Importdateien erstellten Auswahlsätze werden ebenfalls im Ansichtsfilter-Manager angezeigt. Sie können diese Sätze zum Erstellen eigener Ansichtsfilter verwenden.

So erstellen Sie eine temporäre Liste der aktuell gewählten Objekte:

  1. Öffnen Sie den Auswahl-Explorer.
  2. Klicken Sie auf <Auswahlschnappschuss> in der Liste der Auswahlsätze.
  3. Wählen Sie die aufzulistenden Objekte in der Grafikansicht, der Tabellenansicht oder im Projekt-Explorer. Die Objektliste wird im Auswahl-Explorer im Bereich der Objektliste angezeigt.

    Hinweis: Wenn die Liste nicht automatisch aktualisiert wird, klicken Sie auf [image] (Aktualisieren) im Auswahl-Explorer.

So erstellen Sie einen Auswahlsatz (bei geöffnetem Auswahl-Explorer):

  1. Wählen Sie die Objekte für den Auswahlsatz in der Grafikansicht, der Tabellenansicht oder im Projekt-Explorer.
  2. Klicken Sie auf [image] in der Symbolleiste des Auswahl-Explorers. Der Dialog Speichern unter erscheint.
  3. Geben Sie einen Namen für den Auswahlsatz ein und klicken Sie auf OK. Der Name des neuen Satzes wird in der Liste Auswahlsätze angezeigt.

So erstellen Sie einen Auswahlsatz über das Menü:

  1. Wählen Sie die Objekte für den Auswahlsatz in der Grafikansicht, der Tabellenansicht oder im Projekt-Explorer.
  2. Wählen Sie Auswählen > Auswahlsatz > Speichern unter. Der Dialog Speichern unter erscheint.
  3. Geben Sie einen Namen für den Auswahlsatz ein und klicken Sie auf OK.

    Hinweis: Der Satz wird im Auswahl-Explorer in der Liste Auswahlsätze angezeigt.

So wählen Sie alle Objekte aus einem Auswahlsatz:

  1. Öffnen Sie den Auswahl-Explorer.
  2. Wählen Sie mindestens einen Satz in der Liste Auswahlsätze. Alle Objekte aus dem Satz oder den Sätzen werden im Projekt gewählt.

    Hinweis: Mehrfachauswahlen sind über Strg sowie Umschalt und Klicken in den Auswahlsätzen möglich.

  3. Ändern Sie die Auswahl nach Belieben.

So kopieren Sie einen Auswahlsatz:

  1. Öffnen Sie den Auswahl-Explorer.
  2. Wählen Sie den zu kopierenden Auswahlsatz in der Liste Auswahlsätze.
  3. Klicken Sie auf [image] in der Symbolleiste des Auswahl-Explorers. Der Dialog Speichern unter erscheint.
  4. Geben Sie einen neuen Namen für den Auswahlsatz ein und klicken Sie auf OK.

So entfernen Sie einen Auswahlsatz über das Menü:

  1. Wählen Sie Auswählen > Auswahlsatz > Entfernen. Der Dialog Entfernen erscheint.
  2. Wählen Sie mindestens einen zu entfernenden Satz in der Liste und klicken Sie auf OK.

    Hinweis: Entfernen löscht die Objekte des Auswahlsatzes nicht aus dem Projekt. Wenn Sie Objekte im Projekt löschen, werden diese auch aus allen Auswahlsätzen entfernt, in denen sie verwendet werden.
    Hinweis: <Auswahlschnappschuss> ist eine Standardauswahl, die nicht entfernt werden kann.

So entfernen Sie einen Auswahlsatz (bei geöffnetem Auswahl-Explorer):

  1. Wählen Sie mindestens einen zu entfernenden Satz in der Liste Auswahlsätze.
  2. Klicken Sie auf [image]. Der Auswahlsatz wird aus der Liste entfernt.

Verwandte Themen

Optionen für den Auswahl-Explorer

Grundlegende Informationen zu Auswahlsätzen

Ansichtsfilter-Manager


Ändern von Auswahlsätzen

So fügen Sie (im Auswahl-Explorer) Objekte zu einem vorhandenen Auswahlsatz hinzu:

  1. Öffnen Sie den Auswahl-Explorer und wählen Sie einen Auswahlsatz in der Liste Auswahlsätze.
  2. Markieren Sie die hinzuzufügenden Objekte.
  3. Klicken Sie auf [image] im Auswahl-Explorer. Die Objekte werden in der unteren Liste angezeigt.
  4. (optional) Klicken Sie auf [image], um den aktualisierten Auswahlsatz zu speichern.

So löschen Sie (im Auswahl-Explorer) Objekte aus einem vorhandenen Auswahlsatz:

  1. Öffnen Sie den Auswahl-Explorer und wählen Sie den Auswahlsatz in der Liste Auswahlsätze.
  2. Markieren Sie daraus zu entfernenden Objekte.
  3. Klicken Sie auf [image] (oder wählen Sie im Kontextmenü Aktuelle Auswahl abziehen). Die Objekte werden aus dem Auswahlsatz entfernt.
  4. (optional) Klicken Sie auf [image], um den aktualisierten Auswahlsatz zu speichern.

So fügen Sie (über das Menü) Objekte zu einem vorhandenen Auswahlsatz hinzu:

  1. Wählen Sie die hinzuzufügenden Objekte aus.
  2. Wählen Sie Auswählen > Auswahlsatz > Hinzufügen. Der Dialog Hinzufügen erscheint.
  3. Wählen Sie den zu bearbeitenden Satz in der Liste und klicken Sie auf OK. Die Objekte werden zum Auswahlsatz hinzugefügt.

So löschen Sie (über das Menü) Objekte aus einem vorhandenen Auswahlsatz:

  1. Wählen Sie die zu entfernenden Objekte aus.
  2. Wählen Sie Auswählen > Auswahlsatz > Entfernen. Der Dialog Entfernen erscheint.
  1. Wählen Sie den zu bearbeitenden Satz in der Liste und klicken Sie auf OK. Die Objekte werden aus dem Auswahlsatz entfernt.

So bearbeiten Sie mehrere Auswahlsätze gleichzeitig:

  1. Öffnen Sie den Auswahl-Explorer.
  2. Wählen Sie mindestens einen Satz in der Liste Auswahlsätze. Alle Objekte aus dem Satz oder den Sätzen werden im Projekt gewählt.

    Hinweis: Mehrfachauswahlen sind über Strg sowie Umschalt und Klicken in den Auswahlsätzen möglich.

  3. Wählen Sie die hinzuzufügenden Objekte und dann im Kontextmenü (Rechtsklick) Aktuelle Auswahl hinzufügen.
  4. Wählen Sie die zu entfernenden Objekte in der Objektliste und dann im Kontextmenü (Rechtsklick) Aktuelle Auswahl entfernen.

So kombinieren Sie mehrere Auswahlsätze:

  1. Öffnen Sie den Auswahl-Explorer.
  2. Wählen Sie die zu kombinierenden Auswahlsätze in der Liste Auswahlsätze.

    Hinweis: Mehrfachauswahlen sind über Strg sowie Umschalt und Klicken in die Liste möglich.

  3. Klicken Sie auf [image] in der Symbolleiste des Auswahl-Explorers. Der Dialog Speichern als erscheint.
  4. Geben Sie einen Namen für den neuen Auswahlsatz ein und klicken Sie auf OK. Der Name des kombinierten Satzes wird im Auswahl-Explorer angezeigt.

    Hinweis: Objekte, die in mehr als einem Auswahlsatz vorhanden waren, werden im kombinierten Satz nur ein Mal aufgeführt.

Verwandte Themen

Optionen für den Auswahl-Explorer

Grundlegende Informationen zu Auswahlsätzen


Optionen für den Auswahl-Explorer

Mit den Optionen im Auswahl-Explorer können Sie Auswahlsätze erstellen, bearbeiten und verwenden.

Optionen

Kontextmenü

(Auswahlliste speichern unter)

Speichern unter

Das Symbol und der Kontextmenüeintrag unterscheiden sich geringfügig voneinander:

Klicken Sie auf das Symbol, um den Dialog Auswahlliste speichern unter zu öffnen. Darin können Sie alle Objekte der Auswahlliste als neuen Auswahlsatz speichern, auch wenn diese nicht gewählt sein sollten.

Öffnen Sie den Dialog Speichern unter über das Kontextmenü, können Sie nur die aktuell in der Auswahlliste gewählten (markierten) Objekte als neuen Auswahlsatz speichern.

Mit Speichern unter können Sie auch Auswahlsätze kopieren und kombinieren. Sie können auch den Namen eines bestehenden Satzes eingeben, um ihn mit der aktuellen Auswahl zu überschreiben.

Aktualisieren

aktualisiert die Liste der momentan gewählten Objekte im Auswahl-Explorer, nachdem Sie Objekte in einer anderen Ansicht, Tabelle oder im Projekt-Explorer gewählt oder abgewählt haben.

Eigenschaften

ruft das Eigenschaftenfenster zum Betrachten und Bearbeiten der gemeinsamen Eigenschaften aller Objekte des aktuellen Auswahlsatzes auf.

Tipp: Über den <Auswahlschnappschuss> können Sie alle zu ändernden Objekte wählen und die Eigenschaften jedes einzelnen betrachten und bearbeiten, ohne den Rest der Auswahl aufzuheben.

Entfernen

entfernt die markierten Auswahlsätze.

Hinweis: Dabei werden die Objekte des Auswahlsatzes nicht aus dem Projekt gelöscht.

Aktuelle Auswahl hinzufügen

fügt die neu gewählten Objekte zum aktuellen Auswahlsatz hinzu.

Aktuelle Auswahl abziehen

entfernt die neu gewählten Objekte aus dem aktuellen Auswahlsatz.

Auswahlsätze

listet den <Auswahlschnappschuss> (stets vorhanden), die automatisch aus Importdateien erzeugten Auswahlsätze und die von Ihnen erstellten Auswahlsätze auf.

Hinweis: Die Auswahlsätze werden auch im Ansichtsfilter-Manager angezeigt. Sie können diese Sätze zum Erstellen eigener Ansichtsfilter verwenden.
Hinweis: Auswahlsätze können Objekte enthalten, die nicht sichtbar dargestellt werden, z. B. Koordinaten. Im Auswahl-Explorer stehen alle Auswahlsätze zur Verfügung. Im Ansichtsfilter-Manager stehen nur die Auswahlsätze zur Verfügung, die mindestens ein sichtbares Objekt enthalten.

Objekte

zeigt, wie viele Objekte im Auswahlsatz enthalten sind.

Auswahlliste

zeigt alle Bestandteile des aktuell gewählten Auswahlsatzes.

Klicken Sie darauf, um den Satz nach Auswahlstatus (gewählt/ungewählt) zu sortieren.

Sie sehen in dieser Spalte auch das zuletzt über [image] gewählte Objekt und ein Symbol für den Objekttyp.

Name

sortiert die Einträge des Satzes nach dem Objektnamen.

Für unbenannte Objekte wird ein Fragezeichen (?) als Name angezeigt. Sie lassen sich jedoch bis zu einem gewissen Grad über das Objekttypsymbol unterscheiden.

Typ

sortiert die Objekte im Satz nach dem Objekttyp.

Weitere Optionen (Kontextmenü)

Um auf die folgenden Optionen zuzugreifen, müssen Sie mit der rechten Maustaste auf einen Auswahlsatz oder ein Objekt klicken. Die angezeigten Optionen richten sich nach dem gewählten Element.

Gemeinsame Objekte speichern unter öffnet den Dialog Speichern unter zum Anlegen eines neuen Auswahlsatzes mit allen Objekten aus den gewählten Sätzen.

Auswahlsätze sperren/freischalten verhindert oder ermöglicht Änderungen an den gewählten Sätzen.

Hinweis: Gesperrte Auswahlsätze können nur durch Löschen der Objekte aus dem Projekt geändert werden.

Alles auswählen (Strg+A) wählt alle Objekte des gewählten Auswahlsatzes.

Alle Objekte dieses Typs auswählen wählt alle Objekte im Satz, deren Typ (z. B. Punkt) dem des gewählten Objekts entspricht.

Auswahl umkehren ändert den Auswahlstatus in der Objektliste. Dieser Befehl wählt die aktuell ausgewählten Objekte ab und die zuvor nicht ausgewählten Objekte aus.

Hinzufügen zu zeigt den Dialog Hinzufügen zu an, in dem Sie einen oder mehrere Sätze auswählen können, zu dem oder denen die markierten Objekte hinzugefügt werden sollen. Bereits in einem Satz enthaltene Objekte werden nicht doppelt hinzugefügt.

Abziehen von zeigt den Dialog Abziehen von an, in dem Sie einen oder mehrere Sätze auswählen können, von dem oder denen die markierten Objekte abgezogen werden sollen.

Löschen entfernt das gewählte Objekt aus dem aktuellen Auswahlsatz.

Umbenennen ermöglicht das Ändern des Namens des Auswahlsatzes in der Liste Auswahlsätze.

Verwandte Themen

Erstellen und Verwenden von Auswahlsätzen

Grundlegende Informationen zu Auswahlsätzen


Bestimmen der Einfügemarke von Objekten

Eine Einfügemarke ist der Punkt an einem Objekt (z. B. CAD-Text oder CAD-Block), der dessen Einzelposition (Koordinate) im 3D-Raum definiert. Um die Lage der Einfügemarke zu bestimmen, verwenden Sie den Einfügepunkt-Fang in einem beliebigen Koordinatenfeld. Ein Beispiel: Wählen Sie Extras > Messen. Klicken Sie mit der rechten Maustaste in das Feld Von und wählen Sie im Kontextmenü Einfügepunkt-Fang. Wählen Sie ein CAD-Textobjekt in der Planansicht und bewegen Sie den Cursor – eine Gummibandlinie verbindet den Cursor mit der Einfügemarke.

Verwandte Themen

Einfügepunkt-Fang


Festlegen von Objekten oder Eigenschaften in Listen

Diese Listensteuerelemente ermöglichen das Festlegen von Werten oder Objekten auf jeweils zwei Arten:

  • Layer
  • Farbe
  • Textur
  • Linienstil
  • Oberfläche
  • Kurvenband

So legen Sie einen Layer fest:

  • Wählen Sie einen Layer in der Layerliste. Über <<Neuer Layer>> können Sie einen neuen Layer anlegen.
  • Klicken Sie auf ein Objekt (das in einem Layer liegt) in einer Grafikansicht, um den Layer zu übernehmen.

So legen Sie eine Farbe fest:

  • Wählen Sie eine Farbe in der Farbliste. Über Weitere Farben können Sie eine andere Farbe wählen oder eine eigene Farbe mischen.
  • Klicken Sie auf ein Objekt in einer Grafikansicht, um dessen Farbe zu übernehmen.

So legen Sie eine Materialtextur fest:

  • Wählen Sie ein Material in der Texturliste. Über <<Neues Material>> können Sie den Manager Material und Standortverbesserung öffnen und dort neue Materialtexturen anlegen.
  • Klicken Sie auf eine Oberfläche in einer Grafikansicht, um deren Textur zu übernehmen.

    Hinweis: Falls einer Oberfläche keine Materialfarbe für eine Textur zugewiesen wurde, wird die Standardfarbe für Oberflächen verwendet.

So legen Sie einen Linienstil fest:

  • Wählen Sie eine Farbe in der Liste Linienstil. Über <<Linienstile importieren>> können Sie auf weitere Linienstile in einer externen Datei zugreifen.
  • Wählen Sie eine Linie in einer Grafikansicht, um deren Linienstil zu übernehmen.

So legen Sie eine Oberfläche fest:

  • Wählen Sie eine Oberfläche in der Oberflächenliste. Über <<Neu …>> können Sie eine neue Oberfläche erstellen.
  • Wählen Sie eine Oberfläche in einer Grafikansicht.

So legen Sie ein Kurvenband fest:

  • Wählen Sie ein Kurvenband in der Kurvenbandliste. Über <<Neu …>> können Sie ein neues Kurvenband erstellen.
  • Markieren Sie ein Kurvenband in einer Grafikansicht.

Verwandte Themen

Berechnen und Eingeben von Werten


Anzeigen und Bearbeiten von Objekteigenschaften

Sie können die Eigenschaften ausgewählter Objekte überprüfen oder bearbeiten, um sicherzustellen, dass diese über die korrekten Attribute verfügen. Wenn Sie ein einzelnes Objekt auswählen, werden dessen Eigenschaften angezeigt. Wenn Sie mehrere Objekte auswählen, werden deren gemeinsame Eigenschaften angezeigt. Sie können die gemeinsamen Eigenschaften bearbeiten oder eine Teilmenge der Objekte über die Auswahlliste oben im Fenster wählen.

Um die Eigenschaften eines anderen Objekts im Eigenschaftenfenster anzuzeigen, klicken Sie in einer Datenansicht oder einem Fenster darauf. Wenn das Eigenschaftenfenster geöffnet ist, werden die Eigenschaften jedes gewählten Objekts dort angezeigt.

Hinweis: Die Symbolleistenschaltflächen und Kontextmenüeinträge im Eigenschaftenfenster richten sich nach den gewählten Objekttypen. Im Eigenschaftenfenster können Sie außerdem Kleinpunktsteuerelemente und Fangbefehle für bestimmte Eigenschaften verwenden.

So bearbeiten Sie Eigenschaften:

  • Klicken Sie in ein Eigenschaftsfeld, markieren Sie den zu bearbeitenden Wert und geben Sie einen neuen Wert ein oder wählen Sie ihn aus einer Liste (sofern angeboten).

    Hinweis: Eingaben, die nicht in den Projekteinheiten erfolgen, werden in diese umgewandelt. Wenn zum Beispiel eine Höhe in Metern angezeigt wird, und Sie den Wert „10 ft“ eingeben, wird dieser in „3,048“ (Meter) umgewandelt.

  • Drücken Sie ESC, um einen Bearbeitungsvorgang abzubrechen und den ursprünglichen Wert wiederherzustellen.
  • Drücken Sie die Tabulatortaste, um eine Bearbeitung zu übernehmen und in das nächste Feld zu springen.
  • Drücken Sie Umschalt- + Tabulatortaste, um eine Bearbeitung zu übernehmen und in das vorherige Feld zu springen.
  • Drücken Sie die Eingabetaste, um eine Bearbeitung zu übernehmen und das Eigenschaftenfenster zu schließen.

Abschnitte

in der Symbolleiste des Fensters wählt ein zugehöriges Element (Punkt, Koordinate, Basislinie, Vektor oder Bahn), wenn Sie Messdaten wählen.

Teilauswahl
liste

zeigt alle gewählten Objekte nach Typ an. Wenn mehrere Objekte gewählt sind, können Sie die Standardauswahl Alle übernehmen oder die Auswahl über den Abwärtspfeil auf einen bestimmten Objekttyp eingrenzen.

Eigenschaften

zeigt Eigenschaftsgruppen an. Klicken Sie auf einen Eigenschaftsnamen, um weitere Informationen anzuzeigen. Klicken Sie in ein Feld, um den Wert zu bearbeiten.

Hinweis: Wenn im Gitternetz ein Kleinpunktsteuerelement aktiviert ist, können Sie Punkte oder Objekte in der Ansicht auswählen oder über das Kontextmenü auf die Fangoptionen zugreifen.

(Informationsfeld)

enthält eine Beschreibung der gewählten Eigenschaft.

Verwandte Themen

Eigenschaftenfenster

Platzieren von Fenstern und Datenansichten


Verwalten von Daten in Ansichten

In diesem Abschnitt

Grundladen zu Layern und Ansichtsfiltern

Erstellen und Bearbeiten von Layern

Isolieren oder Ausschließen von Layern

Layeroptionen

Ansichtsfilter-Manager

Erstellen von Ansichtsfiltern

Bearbeiten von Ansichtsfiltern

Filtern einer Ansicht

Optionen für den Ansichtsfilter-Manager

Erweiterte Ansichtsfilteroptionen

Verwalten von Linienstilen

Verwalten von Textstilen

Verwalten von Symbolen


Grundladen zu Layern und Ansichtsfiltern

Mit Layern können Sie unterschiedliche Datentypen voneinander trennen und verwandte Datentypen gruppieren – so, als würden Sie einzelne Bestandteile einer Zeichnung auf Transparentpapier zeichnen.

Mit Ansichtsfiltern können Sie die Sichtbarkeit einzelner Datentypen und Layer festlegen, um so zu bestimmen, was in einer Grafikansicht zu sehen ist. So können Sie die Menge der dargestellten Daten beeinflussen. Ansichtsfilter können für jede Ansichtsart angepasst werden, damit stets nur die erforderlichen Daten sichtbar sind.

Mit Ansichtsfiltern können Sie außerdem beeinflussen, ob Datentypen und Layer ausgewählt werden können oder nicht. So könnten Sie einen Layer mit Hintergrundinformationen, die Sie nie benutzen müssen, einfach „unwählbar“ (aber sichtbar) machen.

Layer und Ansichtsfilter dienen jeweils eigenen Zwecken, aber gemeinsam sind sie noch nützlicher. Nachdem Sie Layer und Ansichtsfilter eingerichtet haben, können Sie diese in Projektvorlagen speichern, damit sie beim Anlegen eines neuen Projekts sofort zur Verfügung stehen.

Verwandte Themen

Erstellen und Bearbeiten von Layern

Erstellen von Ansichtsfiltern

Layeroptionen

Ansichtsfilter-Manager


Erstellen und Bearbeiten von Layern

Mit Layern können Sie Daten organisieren. Sie können einzelne Layer erstellen und löschen, alle leeren Layer bereinigen und Objekt anhand ihrer Layerzugehörigkeit auswählen. Layereigenschaften ermöglichen Ihnen, Farben oder Linienstile zu verändern, um so besser zwischen den Daten in den einzelnen Layern unterscheiden zu können.

Hinweis: Layer können nur als Teil von CAD-Dateien (.dxf, .dwg, .dgn) importiert oder exportiert werden.

So erstellen Sie einen neuen Layer:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Layeroptionen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Layeroptionen erscheint.

  2. Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters. Der Dialog Neuer Layer erscheint.
  3. Geben Sie im Feld Layername einen eindeutigen Namen für den Layer ein. Dieser sollte den Layerinhalt beschreiben.
  4. Wählen Sie in den Listen für Farbe und Linienstil die Optionen für den Layer aus.

    Hinweis: Vorhandene Linienstildateien können Sie über die Liste der Linienstile importieren.
    Hinweis: Falls der Maßstab der Linien in der Grafikansicht sehr klein ist, werden die Linien aus Geschwindigkeitsgründen möglicherweise durchgezogen dargestellt.

  5. Klicken Sie auf OK. Der neue Layer erscheint in der Layerliste des Fensters.

So bearbeiten Sie die Layereigenschaften:

  1. Beginnen Sie mit Schritt 1 oben und wählen Sie einen Layer in der Layerliste. Die Layereigenschaften werden in der Gruppe Layereigenschaften angezeigt.
  2. Klicken Sie in ein Feld, um die Eigenschaft zu ändern oder eine neue Eigenschaft zu wählen. Die Änderungen werden in den grafischen Ansichten sofort übernommen.

So löschen Sie einen oder alle leeren Layer:

  1. Wählen Sie mindestens einen leeren Layer in der Layerliste.
  2. Klicken Sie auf [image] in der Symbolleiste des Fensters. Der Layer wird gelöscht.
  3. Um alle leeren Layer zu löschen, klicken Sie auf [image] in der Symbolleiste des Fensters.

    Hinweis: Leere Layer sind alle Layer, denen keine Objekte zugewiesen sind. Falls keine leeren Layer gewählt oder vorhanden sind, können die Symbole nicht gewählt werden.

So wählen Sie die Objekte in einem Layer:

  1. Wählen Sie mindestens einen Layer in der Layerliste.
  2. Klicken Sie auf [image] in der Symbolleiste des Fensters. Die Objekte aller gewählten Layer werden in Grafikansichten, Tabellenansichten und Projekt-Explorer markiert.

So ändern Sie den Layer, in dem sich Objekte befinden:

  1. Wählen Sie die Objekte, deren Layerzugehörigkeit Sie ändern möchten.
  2. Wählen Sie Bearbeiten > Eigenschaften. Das Fenster Eigenschaften erscheint.
  3. Wählen Sie bei Bedarf oben im Fenster eine Teilmenge der Objekte in der Datentypliste.

    Hinweis: Um den Layer zu ändern, müssen alle ausgewählten Objekte über die Layereigenschaft verfügen. Auf Messdaten und Vermessungspunkte trifft das im Normalfall nicht zu.

  4. Klicken Sie in das Feld Layer und wählen Sie den neuen Layer aus.
  5. Klicken Sie auf Schließen.

So legen Sie die Sichtbarkeit oder Auswahlmöglichkeit der Objekte in einem Layer fest:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Ansicht > Ansichtsfilter-Manager.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Ansichtsfilter-Manager erscheint.

  2. Klicken Sie oben in der Ansicht auf das Register, für das die Layer geändert werden sollen.
  3. Wählen Sie einen nicht gesperrten Ansichtsfilter in der [image] Liste oben im Fenster.

    Hinweis: Dadurch werden Sichtbarkeit und Auswahlmöglichkeit der Layer nur für den aktuell gewählten Ansichtsfilter eingestellt.
    Hinweis: Um einen Ansichtsfilter freizugeben, müssen Sie ihn modifizieren oder kopieren. Siehe „Erstellen und Bearbeiten von Ansichtsfiltern“.

  4. Klicken Sie auf i_advanced view filter settings in der Symbolleiste des Fensters. Der Dialog Erweiterte Ansichtsfiltereinstellungen erscheint.
  5. Blättern Sie abwärts und klicken Sie auf [image] direkt neben Layer, um die Gruppe zu erweitern.
  6. Aktivieren oder deaktivieren Sie die Kontrollkästchen in den Spalten Sichtbar und Auswählbar nach Bedarf.
  7. Klicken Sie auf OK.

Verwandte Themen

Layeroptionen

Isolieren oder Ausschließen von Layern

Erstellen und Bearbeiten von Ansichtsfiltern

Filtern einer Ansicht


Isolieren oder Ausschließen von Layern

Sie können einzelne Layer ein- und ausschalten, um zu sehen, welche Daten in welchem Layer liegen und Ansichtsfilter für die relevanten Layer zu erstellen.

So isolieren Sie einzelne Layer:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Ansicht > Ansichtsfilter-Manager.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Ansichtsfilter-Manager erscheint.

  2. Klicken Sie oben in der Ansicht auf das Register, für das der Layer isoliert werden soll.
  3. Wählen Sie einen Ansichtsfilter in der [image] Liste oben im Fenster. Zum Erstellen eines neuen Ansichtsfilters aus einem freigegebenen Ansichtsfilter klicken Sie auf [image], um eine Kopie zu erstellen und den ursprünglichen Ansichtsfilter nicht zu ändern.
  4. Klicken Sie gegebenenfalls auf [image] in der Symbolleiste des Fensters, um die automatische Maßstabswahl (Grenzen der sichtbaren Daten) zu aktivieren.
  5. Klicken Sie auf [image] in der Symbolleiste des Fensters, um den Modus Layer isolieren zu aktivieren. Die Gruppen im Ansichtsfilter-Manager werden reduziert; nur die Gruppe Layer wird angezeigt.
  6. Klicken Sie auf den Namen jedes Layers, um die darin befindlichen Daten in der Grafikansicht anzuzeigen. Nur die Objekte des gewählten Layers sind sichtbar.
  7. Wenn Sie einen Ansichtsfilter erstellen möchten, der nur den gewählten Layer anzeigt, muss das Kontrollkästchen aktiviert sein. Soll der Layer im Ansichtsfilter nicht dargestellt werden, deaktivieren Sie das Kästchen.

    Tipp: Das Isolieren von Layern geht mit der Tastatur schneller. Klicken Sie auf einen Layernamen und bewegen Sie sich mit den Auf- und Abwärtspfeilen durch die Liste. Drücken Sie die Leertaste, um das Kontrollkästchen für die Layersichtbarkeit zu aktivieren oder zu deaktivieren.

  8. Klicken Sie abschließend auf [image] und [image], um in den Normalmodus zurückzukehren. Der neue Ansichtsfilter zeigt nur die Daten der Layer, deren Kontrollkästchen aktiviert sind.

So blenden Sie Layer durch Objektauswahl aus (ausschließen):

  1. Beginnen Sie nach Schritt 4 oben und wählen Sie in der Grafikansicht mindestens eines der auszublendenden Objekte (bzw. der Objekte, die in den auszublendenden Layern liegen).
  2. Klicken Sie auf [image] in der Symbolleiste des Ansichtsfilter-Managers. Die Layer, in denen die Objekte liegen, werden ausgeblendet.
  3. Klicken Sie auf [image], um wieder in den Normalmodus zurückzukehren.

    Tipp: Damit werden Datentypen, die keinen Layern zugewiesen sind (z. B. Messdaten) nicht ausgeblendet. Wenn Sie in erster Linie mit CAD-Daten arbeiten, sollten Sie die Rohdatentypen vor dem Anwenden dieses Verfahrens ausblenden.

Verwandte Themen

Erstellen und Bearbeiten von Layern

Layeroptionen

Erstellen und Bearbeiten von Ansichtsfiltern

Filtern einer Ansicht

Ansichtsfilter-Manager


Layeroptionen

Über diese Optionen können Sie Layer erstellen und löschen, Objekte über Layer wählen und Layereigenschaften bearbeiten. Sie finden sie im Befehlsfenster Layeroptionen.

Optionen
 | öffnet den Dialog Neuer Layer zum Erstellen eines neuen Layers.
 | löscht einen (oder mehrere) leeren Layer, den bzw. die Sie in der Layerliste gewählt haben. Leere Layer sind alle Layer, denen keine Objekte zugewiesen sind. Layer, denen noch Objekte zugewiesen sind, können nicht gelöscht werden.
 | löscht alle leeren Layer aus der Layerliste und dem Projekt.
 | wählt alle Objekte in allen gewählten Layern.
Layer | zeigt alle Layer im Projekt an, sodass Sie einzelne Layer oder Objekte darin auswählen können.
Layereigenschaften | zeigt die Attribute des gewählten Layers an. Klicken Sie in ein Feld, um eine Eigenschaft zu bearbeiten.

Verwandte Themen

Erstellen und Bearbeiten von Layern

Isolieren oder Ausschließen von Layern


Erstellen von Ansichtsfiltern

Mit dem Ansichtsfilter-Manager können Sie die Sichtbarkeit einzelner Datentypen und Layer festlegen, um so zu bestimmen, was in einer Grafikansicht zu sehen ist. So können Sie die Menge der dargestellten Daten beeinflussen. Änderungen im Manager werden sofort in die aktuelle Ansicht übernommen. Sie können Ansichtsfilter erstellen, kopieren und löschen. Mit Ansichtsfiltern können Sie die Sichtbarkeit einzelner Datentypen und Layer festlegen, um so zu bestimmen, was in einer Grafikansicht zu sehen ist. So können Sie die Menge der dargestellten Daten beeinflussen. Zum Erstellen von Ansichtsfiltern legen Sie die Anzeigekriterien für Ansichten fest.

So erstellen Sie einen neuen Ansichtsfilter:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Ansicht > Ansichtsfilter-Manager.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Ansichtsfilter-Manager erscheint.

  2. Klicken Sie oben in der Ansicht auf das Register, für das der Ansichtsfilter erstellt werden soll.
  3. Wählen Sie in der Liste [image] einen gesperrten Ansichtsfilter, der dem gewünschten Filter ähnelt. Eine Kopie des Filters für Ihre Änderungen wird erstellt. Wenn Sie vorhandene Filter nicht verändern möchten und diese daher gesperrt haben, ist diese Methode die beste.

    Oder:

    Wählen Sie einen freigegebenen Ansichtsfilter, der dem zu erstellenden ähnelt, und klicken Sie auf [image] in der Symbolleiste des Fensters. Eine Kopie des Ansichtsfilters wird erstellt. Wenn Sie Ansichtsfilter nicht sperren und freigeben möchten und daher die meisten Filter freigegeben sind, sollten Sie diese Methode verwenden.

    Hinweis: Es gibt einen Standardansichtsfilter (Alles), der nicht geändert werden kann.
    Tipp: Wenn Sie Projektvorlagen verwenden, können Sie benutzerdefinierte Ansichtsfilter darin erstellen oder zu diesen hinzufügen.

  4. Bei Bedarf können Sie den Ansichtsfilter durch Verwenden eines Auswahlsatzes in der Liste [image] eingrenzen (Einzelheiten zu Auswahlsätzen finden Sie unter Erstellen und Verwenden von Auswahlsätzen).
  5. Klicken Sie gegebenenfalls auf [image] und [image], um Gruppen zu erweitern oder zu reduzieren.
  6. Über Kontrollkästchen können Sie verschiedene Datentypen und Layer ein- oder ausblenden (die Änderungen werden in die Grafikansicht übernommen). Alle Änderungen werden automatisch im aktuellen Ansichtsfilter der aktuellen Ansicht gespeichert.
  7. Weitere Anzeigeoptionen finden Sie auf den Registern unten im Fenster. Nehmen Sie dort die gewünschten Einstellungen vor.

    Hinweis: Die Register für Anzeigestile sind nur für freigegebene Ansichtsfilter verfügbar. Sie wirken sich auf Rohdaten wie Messdaten aus.

So erstellen Sie einen Ansichtsfilter über die erweiterten Einstellungen:

  1. Beginnen Sie nach dem Auswählen eines nicht gesperrten Ansichtsfilters in Schritt 3 (oben). Klicken Sie auf i_advanced view filter settings in der Symbolleiste des Fensters. Der Dialog Erweiterte Ansichtsfiltereinstellungen erscheint.
  2. Befolgen Sie die Anleitungen aus den Schritten 4 bis 6, um einen Ansichtsfilter zu erstellen. Weitere Optionen (wie Neu erstellte Layer einschließen, Gesperrt, Anzeigestile zeigen und Auswählbar) stehen ebenfalls zur Verfügung. Einzelheiten finden Sie unter Erweiterte Ansichtsfilteroptionen.

    Hinweis: Da Sie in einem Dialog arbeiten, wird die Grafikansicht nicht aktualisiert, wenn Sie die Änderungen am Ansichtsfilter vornehmen. Für Projekte mit vielen Daten ist das praktisch, da der Bildschirminhalt zwischen einzelnen Änderungen nicht neu aufgebaut werden muss. Sie können die Grafikansicht jedoch bei Bedarf über die Schaltfläche Anwenden unten im Dialog aktualisieren.

  3. Klicken Sie auf OK. Der neue Ansichtsfilter wird mit der aktuellen Grafikansicht verknüpft. Andere Ansichten können diesen Filter ebenfalls verwenden.

So kopieren Sie einen Ansichtsfilter:

  • Wählen Sie einen Ansichtsfilter in der [image] -Liste und klicken Sie auf [image] in der Symbolleiste des Fensters. Die Kopie des Ansichtsfilters erscheint in der Liste. Der Name des ursprünglichen Ansichtsfilters wird um den Zusatz „ - Kopie“ ergänzt. Die Kopie wird freigegeben und mit der aktuellen Grafikansicht verknüpft.

    Hinweis: Die Befehle Kopieren, Löschen usw. können auch durch Klicken in die Ansichtsfilterliste und Auswählen im Kontextmenü aufgerufen werden.

So löschen Sie einen Ansichtsfilter:

  • Wählen Sie einen Ansichtsfilter in der [image] -Liste und klicken Sie auf [image] in der Symbolleiste des Fensters. Der Ansichtsfilter verschwindet aus der Liste und die aktuelle Grafikansicht wird mit dem Standardansichtsfilter verknüpft. Falls der Standardansichtsfilter nicht mehr existiert, wird die Ansicht mit dem Originalfilter Alle verknüpft.

    Hinweis: Der Ansichtsfilter Alle kann nicht gelöscht werden.

Verwandte Themen

Bearbeiten von Ansichtsfiltern

Filtern einer Ansicht

Optionen für den Ansichtsfilter-Manager

Erstellen und Bearbeiten von Layern


Bearbeiten von Ansichtsfiltern

Verwenden Sie den Ansichtsfilter-Manager, um Ansichtsfilter zu bearbeiten, zu kopieren und umzubenennen. Ansichtsfilter können für jede Ansicht angepasst werden, damit stets nur die für die aktuelle Aufgabe erforderlichen Daten angezeigt werden.

So geben Sie Ansichtsfilter frei oder sperren diese:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Ansicht > Ansichtsfilter-Manager.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Ansichtsfilter-Manager erscheint.

  2. Klicken Sie auf das Register der Ansicht für den freizugebenden Ansichtsfilter.
  3. Wählen Sie den Ansichtsfilter in der [image] -Liste.
  4. Klicken Sie auf i_advanced view filter settings in der Symbolleiste des Fensters. Der Dialog Erweiterte Ansichtsfiltereinstellungen erscheint.
  5. Aktivieren oder deaktivieren Sie das Kontrollkästchen Gesperrt und klicken Sie auf OK.

    Hinweis: Beim Ändern eines gesperrten Ansichtsfilters wird automatisch eine freigegebene Kopie erstellt. Beim Kopieren eines gesperrten Ansichtsfilters wird die Kopie freigegeben.

So bearbeiten Sie einen Ansichtsfilter:

  1. Beginnen Sie nach Schritt 3 (oben) und klicken Sie auf [image] bzw. , um Gruppen bei Bedarf zu erweitern oder zu reduzieren.
  2. Über Kontrollkästchen können Sie verschiedene Datentypen und Layer ein- oder ausblenden (die Änderungen werden in die Grafikansicht übernommen). Alle Änderungen werden automatisch im aktuellen Ansichtsfilter der aktuellen Ansicht gespeichert.
  3. Weitere Anzeigeoptionen finden Sie auf den Registern unten im Fenster. Nehmen Sie dort die gewünschten Einstellungen vor. Für erweiterte Optionen klicken Sie auf i_advanced view filter settings in der Symbolleiste des Fensters.

So benennen Sie einen Ansichtsfilter um:

  1. Wählen Sie einen nicht gesperrten Ansichtsfilter in der Liste und klicken Sie auf [image] in der Symbolleiste des Fensters. Sie können auch in die Ansichtsfilterliste klicken und im Kontextmenü den Eintrag Ansichtsfilter umbenennen wählen.
  2. Geben Sie einen neuen Namen für den Ansichtsfilter im Feld Neuer Name ein, und klicken Sie auf OK.

Verwandte Themen

Erstellen und Bearbeiten von Layern

Filtern einer Ansicht

Problembehandlung für Layer oder Ansichtsfilter

Layer und Ansichtsfilter


Filtern einer Ansicht

Mit Ansichtsfiltern können Sie die in Grafikansichten dargestellten Objekte reduzieren. Die Software enthält einen vordefinierten Standardansichtsfilter, der alle sichtbaren Projektdaten anzeigt. Ändern Sie diesen Filter (Alle) ab, um eigene Ansichtsfilter auf seiner Basis zu erstellen. Anschließend können Sie diese Ansichtsfilter modifizieren, um noch feinere Anpassungen vorzunehmen.

So filtern Sie eine Ansicht, um die Projektdaten zu untersuchen (einfach):

  1. Klicken Sie auf das Register der zu filternden Grafikansicht.
  2. Klicken Sie in die Ansichtsfilterliste in der Symbolleiste und wählen Sie den Ansichtsfilter, der Ihre Anforderungen erfüllt. Je nach den im Projekt enthaltenen Daten ändert sich die Ansicht.

    Die Ansichtsfilterliste in der Symbolleiste sieht so aus:

    Hinweis: Die Ansichtsfilterliste zeigt alle Ansichtsfilter, die im Ansichtsfilter-Manager erstellt wurden. Falls keine weiteren Ansichtsfilter für das Projekt erstellt wurden, wird hier nur der Standardfilter Alle angezeigt.
    Hinweis: Der Ansichtsfilter Alle kann nicht gelöscht werden.

  3. Wählen Sie andere Ansichtsfilter, um deren Auswirkungen zu betrachten. Falls der benötigte Ansichtsfilter noch nicht existiert, können Sie ihn wie in der Folge beschrieben anlegen.

So filtern Sie eine Ansicht, um die Projektdaten zu untersuchen:

  1. Klicken Sie auf das Register der zu filternden Grafikansicht.
  2. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Ansicht > Ansichtsfilter-Manager.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Ansichtsfilter-Manager erscheint.

  3. Wählen Sie einen Ansichtsfilter in der [image] Ansichtsfilterliste oben im Fenster.
  4. Wenn Sie einen gesperrten Ansichtsfilter gewählt haben, und diesen erhalten möchten, klicken Sie auf [image] in der Symbolleiste des Fensters, um eine Kopie zu erstellen.
  5. Bei Bedarf können Sie den Ansichtsfilter durch Verwenden eines Auswahlsatzes in der Liste [image] eingrenzen.

    Hinweis: Auswahlsätze werden automatisch für viele Importdateien erstellt. Einzelheiten zu Auswahlsätzen finden Sie unter Erstellen und Verwenden von Auswahlsätzen.

  6. Klicken Sie gegebenenfalls auf [image] bzw. , um die Gruppen zu erweitern oder zu reduzieren.
  7. Über Kontrollkästchen können Sie verschiedene Datentypen und Layer ein- oder ausblenden (die Änderungen werden in die Grafikansicht übernommen).
  8. Weitere Anzeigeoptionen finden Sie auf den Registern unten im Fenster. Nehmen Sie dort die gewünschten Einstellungen vor. Testen Sie verschiedene Kombinationen der Datenanzeige aus. So verstehen Sie besser, welche Daten im Projekt enthalten sind.
  9. Falls Sie einen nicht mehr benötigten Ansichtsfilter erstellt haben, klicken Sie auf [image] in der Symbolleiste des Fensters, um ihn zu löschen. Nicht gelöschte Ansichtsfilter werden in der Ansichtsfilterliste in der Symbolleiste angezeigt.

So filtern Sie eine Ansicht, um nur einen Datentyp darzustellen:

  1. Beginnen Sie nach Schritt 4 (oben) und klicken Sie auf [image] bzw. , um die Gruppen bei Bedarf zu erweitern oder zu reduzieren.
  2. Klicken Sie mit der rechten Maustaste auf den darzustellenden Datentyp und wählen Sie im Kontextmenü den Eintrag Nur dieses anzeigen. Alle anderen Kontrollkästchen in der Gruppe werden automatisch deaktiviert. Nur der markierte Objekttyp ist sichtbar.

    Oder:

  3. Klicken Sie mit der rechten Maustaste in die Baumansicht und wählen Sie anschließend im Kontextmenü den Eintrag Alle ausblenden. Alle Kontrollkästchen in der Gruppe werden automatisch deaktiviert.
  4. Aktivieren Sie das Kontrollkästchen für den darzustellenden Objekttyp.

    Hinweis: Die Befehle Nur dieses anzeigen und Alle ausblenden beeinflussen die anderen Gruppen nicht. Wenn Sie nur einen einzigen Datentyp aus allen Gruppen darstellen lassen möchten, müssen Sie die Kontrollkästchen neben den Gruppennamen deaktivieren, bevor Sie Nur dieses anzeigen oder Alles verbergen auswählen.
    Hinweis: Ob Objekte in den Grafikansichten sichtbar sind, hängt von zwei Dingen ab: ob das Kontrollkästchen des Objekttyps aktiviert ist und ob dar Kontrollkästchen des Layers, in dem sich das Objekt befindet, aktiviert ist. Falls ein Objekt unerwarteterweise nicht angezeigt wird, sollten Sie beide Kontrollkästchen prüfen (und gegebenenfalls aktivieren). Das gilt im Allgemeinen nur für Punkte und CAD-Blöcke, Linien und Text (nur im Dialog Erweiterte Ansichtsfiltereinstellungen).

So filtern Sie eine Ansicht, um nur einen Layer darzustellen:

  • Siehe Isolieren oder Ausschließen von Layern.

So filtern Sie eine Ansicht, um nur die Objekte eines Auswahlsatzes darzustellen:

Auswahlsätze werden automatisch für einige Importdateien erstellt. Sie können Sie auch über markierte Objekte im Auswahl-Explorer erstellen. Mit Auswahlsätzen können Sie die Daten für einen Ansichtsfilter begrenzen.

Hinweis: Auswahlsätze können Objekte enthalten, die nicht sichtbar dargestellt werden, z. B. Koordinaten. Im Auswahl-Explorer stehen alle Auswahlsätze zur Verfügung. Im Ansichtsfilter-Manager stehen nur die Auswahlsätze zur Verfügung, die mindestens ein sichtbares Objekt enthalten.

  1. Wählen Sie den Ansichtsfilter Alle in der Liste [image].
  2. Wählen Sie den Auswahlsatz in der Liste [image]. Nur Daten aus dem Auswahlsatz sind sichtbar.

So filtern Sie eine Ansicht, um alle Datentypen oder Layer bis auf einen darzustellen:

  1. Wählen Sie den Ansichtsfilter Alle in der Liste Ansichtsfilter-Manager. Sie können auch die Kontrollkästchen aller Gruppen aktivieren oder im Kontextmenü jeder Gruppe Alle anzeigen wählen, um alle Daten einzublenden.
  2. Deaktivieren Sie das Kontrollkästchen für den Datentyp oder Layer, den Sie ausblenden möchten.

Verwandte Themen

Erstellen und Bearbeiten von Ansichtsfiltern

Erstellen und Bearbeiten von Layern

Problembehandlung für Layer oder Ansichtsfilter


Optionen für den Ansichtsfilter-Manager

Mit diesen Optionen können Sie die Sichtbarkeit einzelner Datentypen und Layer festlegen, um so zu bestimmen, was in einer Grafikansicht zu sehen ist. So können Sie die Menge der dargestellten Daten beeinflussen. Ansichtsfilter können für jede Ansichtsart angepasst werden, damit stets nur die erforderlichen Daten sichtbar sind. Sie finden sie im Ansichtsfilter-Manager.

Optionen

erstellt eine Kopie des aktuell markierten Ansichtsfilters. Der Name des ursprünglichen Ansichtsfilters wird um den Zusatz „ - Kopie“ ergänzt.

dient zum Umbenennen des aktuell gewählten Ansichtsfilters. Geben Sie einen eindeutigen Namen für den Ansichtsfilter im Feld Neuer Name ein, und klicken Sie auf OK.

löscht den aktuell gewählten Ansichtsfilter. Der Ansichtsfilter verschwindet aus der Liste und die aktuelle Grafikansicht wird mit dem Standardansichtsfilter verknüpft. Falls der Standardansichtsfilter nicht mehr existiert, wird die Ansicht mit dem Filter Alle verknüpft.

Nur freigegebene Ansichtsfilter können gelöscht werden.

aktiviert den Auto-Zoom für den Ansichtsfilter-Manager. Dabei wird der Maßstab für die aktuelle Grafikansicht so gewählt, dass alle Daten, die im aktuellen Filter sichtbar sind, auf dem Bildschirm angezeigt werden.

aktiviert den Modus Layer isolieren für den Ansichtsfilter-Manager. Alle Gruppen mit Ausnahme der Gruppe Layer werden eingeklappt. Wählen Sie einen Layer, damit nur dessen Daten angezeigt werden.

Markieren Sie Objekte in der Grafikansicht und klicken Sie hierauf, um die Layer auszublenden, in denen die markierten Objekte liegen.

i_advanced view filter settings

öffnet den Dialog Erweiterte Ansichtsfiltereinstellungen, in dem Sie weitere Einstellungen für Ansichtsfilter und Layer vornehmen und die Voreinstellungen für den Ansichtsfilter-Manager festlegen können.

i_view filter manager
(Ansichtsfilterliste)

Wählen Sie einen Ansichtsfilter, um ihn auf die aktuelle Ansicht anzuwenden. Sie können ihn auch bearbeiten oder kopieren.
Diese Liste entspricht der Ansichtsfilterliste aus der Symbolleiste.

(Auswahlsatzliste)

Wählen Sie anhand von Importdateien automatisch oder benutzerdefinierte Auswahlsätze, um die Daten für einen Ansichtsfilter einzuschränken.

Hinweis: Auswahlsätze können Objekte enthalten, die nicht sichtbar dargestellt werden, z. B. Koordinaten. Im Auswahl-Explorer stehen alle Auswahlsätze zur Verfügung. Im Ansichtsfilter-Manager stehen nur die Auswahlsätze zur Verfügung, die mindestens ein sichtbares Objekt enthalten.

(Objekt- und
Layerbaum)

Klicken Sie auf [image], um eine Gruppe zu erweitern. Über Kontrollkästchen können Sie dann die Sichtbarkeit verschiedener Objekttypen und Layer in der Grafikansicht beeinflussen.

Registergruppen

Über diese Register unten im Fenster können Sie weitere Darstellungsoptionen auswählen. Sie werden nur angezeigt, wenn Sie einen freigegebenen Ansichtsfilter gewählt haben, zu dessen Kriterien sie gehören.
Einzelheiten und Informationen zum Ausblenden der Register finden Sie unter Erweiterte Ansichtsfilteroptionen.

Kontextmenüoptionen

Alle anzeigen/
Alle ausblenden

In einer Gruppe können Sie über diese Option alle Kontrollkästchen aktivieren bzw. deaktivieren, um die entsprechenden Objekttypen oder Layer in der Grafikansicht darzustellen bzw. auszublenden.

Nur dieses anzeigen

In einer Gruppe können Sie über diese Option den markierten Objekttyp oder Layer aktivieren und alle anderen Gruppeninhalte deaktivieren.

Hinweis: Falls nach dem Auswählen von Nur dieses anzeigen keine Daten sichtbar sind, prüfen Sie, ob eventuell das Kontrollkästchen für den Layer, in dem sich die Daten befinden, deaktiviert ist, und aktivieren Sie es gegebenenfalls.

Nach oben/
Nach unten

Diese Option verschiebt die Gruppe im Baum nach oben bzw. unten. So können Sie die häufiger benötigten Gruppen oben im Baum ansiedeln. Die Reihenfolge wird mit dem Projekt gespeichert und ist für alle Ansichtsfilter identisch.

Umkehren

In einer Gruppe können Sie über diese Option alle Kontrollkästchen umkehren, d. h. aus aktivierten deaktivierte und aus deaktivierten aktivierte Kontrollkästchen machen.

Layeroptionen

In der Gruppe Layer ruft diese Option das Befehlsfenster Layeroptionen auf.

Verwandte Themen

Erstellen von Ansichtsfiltern

Bearbeiten von Ansichtsfiltern

Filtern einer Ansicht

Problembehandlung für Layer oder Ansichtsfilter

Erweiterte Ansichtsfilteroptionen


Erweiterte Ansichtsfilteroptionen

Diese Optionen dienen zum Verwalten von Ansichtsfiltern einschließlich Auswählbarkeit und Umgang mit neuen Objekten. Die meisten der Optionen aus dem Ansichtsfilter-Manager stehen ebenfalls zur Verfügung. Sie finden sie im Dialog Erweiterte Ansichtsfiltereinstellungen.

Optionen

Filtername

Geben Sie einen neuen Namen in dieses Feld ein, um den gewählten Ansichtsfilter umzubenennen.

Neu erstellte Layer einschließen

Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um Objekttypen und Layer, die nach der Definition des Ansichtsfilters zum Projekt hinzugefügt werden, einzuschließen oder auszuschließen.

Gesperrt

Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um das Bearbeiten für den gewählten Ansichtsfilter zu verbieten oder zuzulassen.

Anzeigestile zeigen

Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um die Register für Anzeigestile unten im Ansichtsfilter-Manager anzuzeigen.

Aktivieren Sie es, um die Option Sichtbar für alle Daten in der Kategorie abzuwählen und sie so in den Grafikansichten auszublenden.

(sichtbar)

(ausgeblendet)

Diese Symbole zeigen an, ob die Kategorie im Ansichtsfilter-Manager (nicht in diesem Dialog!) ein- oder ausgeblendet ist. Um Kategorien ein- oder auszublenden, klicken Sie mit der rechten Maustaste auf den Kategorienamen und wählen im Kontextmenü den Eintrag Kategorie ein-/ausblenden.

Sichtbar/Auswählbar
(in den Gruppen)

Aktivieren oder deaktivieren Sie diese Kontrollkästchen in den einzelnen Kategorien, um zu bestimmen, was in den Grafikansichten sichtbar und auswählbar ist.
Neben den üblichen Datentypen und Layern aus dem Ansichtsfilter-Manager finden Sie hier auch eine Gruppe für Objekte und CAD-Daten.

Anwenden
(Schaltfläche)

übernimmt Ihre Änderungen am Ansichtsfilter und aktualisiert die Grafikansicht.

Optionen auf dem Register „Punkte“

Punktbeschriftungen anzeigen

Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um Punktbeschriftung (Punktnamen) einzublenden oder auszublenden.

Objektcode anzeigen

Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um Objektcodes für Punkte einzublenden (sofern vorhanden) oder auszublenden.

Höhe anzeigen

Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um Höhen gemessener Punkte einzublenden oder auszublenden.

Getrennte Punkte anzeigen

Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um Punkte, die nicht mit Basislinien oder Vektoren verbunden sind, einzublenden oder auszublenden.

Optionen auf dem Register „Beobachtungen“

Beobachtungen anzeigen

Alle Beobachtungen zeigt alle Beobachtungen unabhängig vom Status an.

Nur aktivierte Beobachtungen zeigt nur Beobachtungen an, die zu Projektberechnungen beitragen.

Nur deaktivierte Beobachtungen zeigt nur Beobachtungen an, die in Projektberechnungen ignoriert werden.

Polarpunktbeobachtungen anzeigen

Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um Polarpunktbeobachtungen ein- oder auszublenden.

Optionen auf dem Register „GNSS-Anzeigestil“

Basislinien anzeigen

Nach Aktivierungsstatus legt abhängig von der Verwendung in Projektberechnungen fest, ob Basislinien ein- oder ausgeblendet werden.

Nach Verarbeitungsstatus legt abhängig von der Verarbeitung zu Vektoren fest, ob Basislinien ein- oder ausgeblendet werden.

Trajektorien anzeigen

legt abhängig von der Verwendung in Projektberechnungen fest, ob Trajektorien ein- oder ausgeblendet werden.

Optionen auf dem Register „Anzeige“

Anzeigeoptionen für Nullhöhen

Wählen Sie eine Anzeigeoption für Daten ohne Höhe oder mit Nullhöhe.

Andere Farbe

Geben Sie die Anzeigefarbe für die Optionen In anderer Farbe anzeigen und Nicht-Null in anderer Farbe anzeigen an (oberhalb aktiviert).

Kontextmenüoptionen

Alle anzeigen/
Alle ausblenden

In einer Gruppe können Sie über diese Option alle Kontrollkästchen aktivieren bzw. deaktivieren, um die entsprechenden Objekttypen oder Layer in der Grafikansicht darzustellen bzw. auszublenden.

Umkehren

Klicken Sie in eine Gruppe und wählen Sie diese Option, um alle momentan aktivierten Sichtbar-Kontrollkästchen zu deaktivieren und alle deaktivierten Kontrollkästchen zu aktivieren.

Nur dieses anzeigen

In einer Gruppe können Sie über diese Option den markierten Objekttyp oder Layer aktivieren und alle anderen Gruppeninhalte deaktivieren.

Hinweis: Falls nach dem Auswählen von Nur dieses anzeigen keine Daten sichtbar sind, prüfen Sie, ob eventuell das Kontrollkästchen für den Layer, in dem sich die Daten befinden, deaktiviert ist, und aktivieren Sie es gegebenenfalls.

Nach oben/
Nach unten

Diese Option verschiebt die Gruppe im Baum nach oben bzw. unten. So können Sie die häufiger benötigten Gruppen oben im Baum ansiedeln.
Die Reihenfolge wird mit dem Projekt gespeichert und ist für alle Ansichtsfilter identisch.

Layeroptionen

In der Gruppe Layer ruft diese Option das Befehlsfenster Layeroptionen auf.

Kategorie ein-/ausblenden

Diese Option zeigt die markierte Kategorie im Ansichtsfilter-Manager an. Die Sichtbarkeit jeder Kategorie im Manager wird anhand der folgenden Symbole gezeigt:

(sichtbar)

(ausgeblendet)

Verwandte Themen

Erstellen von Ansichtsfiltern

Bearbeiten von Ansichtsfiltern

Filtern einer Ansicht

Problembehandlung für Layer oder Ansichtsfilter

Ansichtsfilteroptionen


Verwalten von Linienstilen

Legen Sie fest, welche Linienstile im Projekt verfügbar sind und wie bestimmte Linien in grafischen Ansichten und Ausdrucken dargestellt werden.

So ändern Sie einen Stil oder Maßstab einer Linie:

  1. Wählen Sie in einer Grafikansicht eine Linie und anschließend im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften. Das Fenster Eigenschaften erscheint.
  2. Klicken Sie in das Feld Linienstil und wählen Sie einen neuen Anzeigestil in der Liste. Alternativ können Sie über Linienstile importieren den Linienstil-Manager öffnen und neue Stile aus einer Linienstildatei zur Liste hinzufügen. Wie Sie weitere Linienstile importieren, wird im nächsten Abschnitt erklärt.
  3. Klicken Sie im Feld Maßstab des Linienstils doppelt auf den bestehenden Wert und geben Sie einen neuen Maßstab ein.

    Hinweis: Je größer die Maßstabszahl, desto größer der Maßstab. Wenn Sie beispielsweise bei einer Strichlinie mit 12 Strichen den Maßstab des Linienstils von 1,0 auf 2,0 ändern, enthält die Linie anschließend 6 Striche.
    Hinweis: Falls der Maßstab der Linien in der Grafikansicht sehr klein ist, werden die Linien aus Geschwindigkeitsgründen möglicherweise durchgezogen dargestellt. In diesem Fall müssen Sie einen Ausschnitt vergrößern, damit der Stil dargestellt wird.

  4. Drücken Sie die Tabulatortaste oder die Eingabetaste. Linienstil und Maßstab werden in den Grafikansichten aktualisiert.

So importieren und verwalten Sie Linienstile:

  1. Wählen Sie Extras > Linienstil-Manager oder befolgen Sie die Schritte 1 und 2 aus der vorhergehenden Anleitung, um den Linienstil-Manager zu öffnen.
  2. Zum Importieren einer Datei mit neuen Linienstilen müssen Sie die Längeneinheit und die Einheitenreferenz angeben, die auf die importierten Stile angewendet wird.
  3. Klicken Sie dann auf [image] und wählen Sie die Linienstildatei aus (.ltp oder .linestyle). Standardspeicherort für Linienstile:
    • Unter Windows® XP: C:\Programme\Trimble\<Produktname>\FCEdit\Linetype.ltp.
    • Unter Windows Vista™: C:\Program Files\Trimble\<Produktname>\FCEdit\Linetype.ltp.
  4. Klicken Sie auf die Schaltfläche <<, um alle Linienstile aus der Datei in die Liste „Linienstile“ zu übernehmen.
  5. Um nur einen Linienstil aus der Datei in die Stilliste zu übernehmen, markieren Sie ihn in der Stilliste der Datei und klicken auf die Schaltfläche <.
  6. Zum Entfernen eines Linienstils aus der Stilliste markieren Sie ihn und klicken Sie auf X.
  7. Klicken Sie auf OK.

Diese Optionen dienen zum Importieren von Linienstilen und Festlegen der verfügbaren Stile in den Projektdaten. Die Optionen finden Sie im Dialog Linienstil-Manager.

Optionen

Importieren von Linienstildateien

Längeneinheit

Wählen Sie die Maßeinheit des Projekts, damit die importierten Stile dieselben Einheiten nutzen.

Einheitenreferenz

Papier importiert Linienstile mit den Einheiten, die beim Plotten oder Drucken von Projektdaten verwendet werden. Siehe Blatteinheiten.

Grund importiert Linienstile mit den Einheiten, die in den Streckenmessungen des Projekts verwendet werden. Siehe Grundeinheiten.

Liste der Linienstile

Diese Schaltfläche dient zum Auswählen der zu importierenden Linienstildatei (.lst oder .linestyle).

<<

Diese Schaltfläche verschiebt alle Linienstile aus der rechten in die linke Spalte, sodass sie in der Stilliste des Fensters enthalten sind.

<

Diese Schaltfläche verschiebt einen in der rechten Spalte markierten Linienstil in die linke Spalte, sodass er in der Stilliste des Fensters enthalten ist.

X

Diese Schaltfläche entfernt einen in der linken Spalte markierten Linienstil aus der Stilliste des Fensters.

Verwandte Themen

Verwalten von Textstilen

Verwalten von Symbolen


Verwalten von Textstilen

Mit dem Verwalten von Textstilen legen Sie fest, welche Anzeigestile für Text im Projekt verfügbar sind und wie bestimmte Beschriftung in grafischen Ansichten und Ausdrucken dargestellt wird.

Hinweis: Der Textstil-Manager kann nicht zum Ändern importierter CAD-Textobjekte verwendet werden.

So ändern Sie Textstil oder -größe:

  1. Wählen Sie in einer Grafikansicht eine Beschriftung und anschließend im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften. Das Fenster Eigenschaften erscheint.
  2. Klicken Sie in das Feld Textstil und wählen Sie einen neuen Anzeigestil in der Liste. Alternativ können Sie über Neuer Stil den Textstil-Manager öffnen und neue Stile zur Liste hinzufügen.
  3. Drücken Sie die Tabulatortaste, um das Feld Textgröße auszuwählen; geben Sie nun einen Wert für den Maßstab ein.

So verwalten Sie Textstile:

  1. Wählen Sie Extras > Symbolmanager oder befolgen Sie die Schritte 1 und 2 aus der vorhergehenden Anleitung, um den Textstil-Manager zu öffnen.
  2. Zum Bearbeiten eines Stils markieren Sie diesen in der Liste Textstile. Ändern Sie dann die Einstellungen in der Gruppe Eigenschaften.

    Hinweis: Der Standardstil kann nicht geändert werden.

  3. Zum Erstellen eines neuen Stils klicken sie auf Neu; ändern Sie den Stilnamen und legen Sie die Stileigenschaften fest.
  4. Zum Entfernen eines Stils markieren Sie diesen in der Liste Textstile und klicken Sie auf Löschen.
  5. Klicken Sie auf OK.

Verwandte Themen

Verwalten von Linienstilen

Verwalten von Symbolen


Verwalten von Symbolen

Über diesen Befehl legen Sie fest, welche Symbole für Objekte im Projekt verfügbar sind und wie bestimmte Objekte in grafischen Ansichten und Ausdrucken dargestellt werden.

So ändern Sie Objektsymbole:

  • Verwenden Sie den Feature Definition Manager.

So importieren oder entfernen Sie Symbole:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Extras > Symbolmanager.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Symbolmanager erscheint.

    Klicken Sie auf [image] und wählen Sie die Datei, in der das oder die zu importierenden Symbole enthalten sind.

    Wenn das Programm Objekt-Definitionsmanager installiert ist, finden Sie die Standardsymboldatei in diesem Pfad:
    C:\Programme\Trimble\Feature Definition Manager\PEditor\Symbols.sym

  2. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf <<, um alle Symbole aus der gewählten Datei zu importieren.
    • Zum Importieren eines einzelnen Symbols aus der gewählten Datei markieren Sie es auf der rechten Seite und klicken Sie auf <.
    • Zum Entfernen eines Symbols markieren Sie es auf der linken Seite und klicken Sie auf X.
  3. Klicken Sie abschließend auf OK.

Verwandte Themen

Verwalten von Textstilen

Verwalten von Linienstilen


Arbeiten mit Objekten und Layern

In diesem Kapitel

Anzeigen und Bearbeiten von Objekteigenschaften

Untersuchen von Objekten

Bearbeiten von Objekten

Löschen von Objekten

Rückgängig machen oder Wiederholen von Aktionen

Verschieben von Objekten

Drehen von Objekten

Skalieren von Objekten

Verschieben, drehen und skalieren von Objekten

Verschieben, drehen und skalieren von Objekten über Punkte

Kopieren von Objekten

Ändern von Objekthöhen

Auflösen von Blöcken

Erstellen und Bearbeiten von Layern

Isolieren oder Ausschließen von Layern

Layeroptionen


Untersuchen von Objekten

Sie können Objekte, zum Beispiel Linien und Linienzüge, anhand geometrischer Werte untersuchen, die für die Cursorposition im Grafikfenster berechnet werden. Bestimmte Werte werden dynamisch für die jeweils aktuelle Cursorposition angezeigt. Weitere Werte werden statisch im Befehlsfenster eingeblendet, wenn Sie eine Position durch Klicken auswählen.

So untersuchen Sie ein Objekt:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Extras > Objekt untersuchen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Objekt untersuchen erscheint.

  2. Markieren Sie in einer Grafikansicht ein Objekt. Das Objekt wird im Feld Objekt angezeigt; rechts neben dem Cursor erscheinen Werte.
  3. Bewegen Sie den Cursor, um die Werte an verschiedenen Stellen des Objekts abzurufen.
  4. Klicken Sie auf eine Stelle, um weitere Daten im Befehlsfenster anzuzeigen.
  5. Klicken Sie auf Schließen.

Berichtswerte

Die Berichtswerte hängen vom Objekt und der Ansicht ab.

Markiertes Objekt | In der Planansicht gezeigte Werte | In der Querprofilansicht gezeigte Werte
Linie, Linienzug, Bruchkante, CAD-Linie, Gefällelinie | D = Strecke entlang E = Höhe | NA
Horizontales Kurvenband (bei nur einem vertikalen Kurvenband), Vertikales Kurvenband | S = Stationierung E = Höhe | NA
Gespeichertes Querprofil | O = Abstand E = Höhe | O = Abstand E = Höhe

Verwandte Themen

Untersuchen von Objekten

Befehl „Cursorkoordinaten“


Bearbeiten von Objekten

Wenn Sie ein Objekt bearbeiten möchten, öffnet das Programm den passenden Editor.

So bearbeiten Sie ein Objekt:

  • Führen Sie einen Rechtsklick auf ein Objekt aus und wählen Sie Bearbeiten aus dem Kontextmenü.
  • Wählen Sie Bearbeiten > Bearbeiten.
  • Klicken Sie auf [image] in der Symbolleiste oder der Symbolleiste des Eigenschaftenfensters.

    Je nachdem, ob bereits ein Objekt markiert war, erscheint entweder das Befehlsfenster Bearbeiten mit der Aufforderung zum Markieren eines Objekts oder der Editor für das bereits markierte Objekt.

Verwandte Themen

Bearbeiten von Kurvenbändern

Ändern der horizontalen Segmente eines Linienzugs

Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten


Löschen von Objekten

Entfernen Sie nicht mehr benötigte Objekte aus der Projektdatenbank.

So wählen Sie Daten aus, um sie zu löschen:

  1. Wählen Sie die zu löschenden Daten in einer Grafikansicht, einer Tabellenansicht oder im Projekt-Explorer.

    Die Anzahl der ausgewählten Objekte erscheint in der Statusleiste.

  2. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Bearbeiten > Löschen.
    • Drücken Sie Strg + D.
    • Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü Löschen.

    Die gewählten Objekte werden aus Grafikansichten, Tabellenansichten und Projekt-Explorer entfernt. Das Befehlsfenster Löschen erscheint nicht.

So rufen Sie Löschen auf und wählen dann die Daten aus:

  1. Wählen Sie Bearbeiten > Löschen. Das Befehlsfenster Löschen wird angezeigt.
  2. Wählen Sie die Daten wie folgt:
    • Klicken Sie auf Optionen und wählen Sie dann eine Option aus dem Menü aus.
    • Wählen Sie die Objekte in einer Grafikansicht, einer Tabellenansicht oder im Projekt-Explorer.

    Die Anzahl der ausgewählten Objekte erscheint in der Statusleiste.

  3. Klicken Sie auf OK. Die gewählten Objekte werden aus Grafikansichten, Tabellenansichten und Projekt-Explorer entfernt.

So stellen Sie gelöschte Daten wieder her:

  • Wählen Sie Bearbeiten > Löschen rückgängig unmittelbar nach dem Befehl Löschen.

Verwandte Themen

Filtern einer Ansicht

Befehle Rückgängig und Wiederholen

Auswahlmethoden und -optionen


Rückgängig machen oder Wiederholen von Aktionen

Jede Aktion, die sich auf die Projektdatenbank auswirkt (z. B. das Erstellen eines Objekts), kann rückgängig gemacht oder wiederholt werden. Befehle, von denen die Datenbank unberührt bleibt, wie beispielsweise das Öffnen einer Datei, können weder rückgängig gemacht noch wiederholt werden.

So machen Sie eine Aktion rückgängig:

Verwenden Sie den Befehl Rückgängig, um den Zustand vor der letzten Aktion wiederherzustellen.

  • Wählen Sie den Befehl Bearbeiten > Rückgängig.
  • Drücken Sie die Tastenkombination Strg + Z.
  • Klicken Sie auf [image] in der Symbolleiste.

Es kann immer nur eine Aktion nach der anderen rückgängig gemacht werden. Die zuletzt ausgeführte Aktion wird zuerst rückgängig gemacht. Nachdem ein Projekt geschlossen wurde, können Aktionen nicht mehr rückgängig gemacht werden.

So wiederholen Sie eine Aktion:

Verwenden Sie den Befehl Wiederholen, um den Befehl Rückgängig umzukehren.

  • Wählen Sie den Befehl Bearbeiten > Wiederholen.
  • Klicken Sie auf [image] in der Symbolleiste.

Nachdem ein Projekt geschlossen wurde, können Aktionen nicht mehr wiederholt werden.

Hinweis: Ansichtsaktionen wie Zoom, Verschieben und Drehung erscheinen nicht in der Rückgängig-/Wiederholen-Liste.


Verschieben von Objekten

Sie können Objekte in 2D oder 3D von einer Stelle an eine andere verschieben und so neu anordnen oder platzieren. Außerdem können Sie abhängige Objekte wie Oberflächen beim Verschieben von Objekten aktualisieren oder verschieben.

So verschieben Sie Objekte:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
    • Wählen Sie Bearbeiten > Objekte verschieben.

    Das Befehlsfenster Objekte verschieben erscheint.

  2. Aktivieren Sie in der Gruppe Einstellungen die Kontrollkästchen der zu verwendenden Optionen.
    • Höhe aktualisieren verschiebt ein Objekt dreidimensional; die Höhe wird um den im Feld Höhenunterschied angegebenen Betrag geändert. Wenn Sie einen Punkt mit vorhandener Höhe als Zielpunkt wählen, wird das markierte Objekt relativ zu dieser Höhe verschoben.
    • Ziehen aktivieren ermöglicht Ihnen, das Objekt mit dem Cursor in der Planansicht auf den Zielpunkt zu verschieben.
    • Abhängige Objekte beim Ziehen aktualisieren aktualisiert bzw. verschiebt alle Objekte, deren Position von dem verschobenen Objekt abhängig ist, während Sie das übergeordnete Objekt ziehen. Ein Beispiel: Wenn das Ende eines Linienzuges auf einem Punkt liegt, wird der Linienzug beim Verschieben des Punktes geändert. Wenn das Kontrollkästchen deaktiviert ist, werden abhängige Objekte erst nach dem Verschieben des übergeordneten Objekts verschoben.
  3. Klicken Sie in das Feld Zu verschiebende Objekte und markieren Sie die zu verschiebenden Objekte in einer Grafikansicht oder im Auswahl-Explorer. Sie können auch über Optionen ein Auswahlverfahren im Kontextmenü wählen.
  4. Wählen Sie das Feld Von.
  5. Wählen Sie den Ausgangspunkt für die Verschiebung in der Planansicht oder geben Sie eine Koordinate im Feld Von ein.
  6. Wählen Sie den Zielpunkt für die Verschiebung (Vektor vom Punkt Von) oder geben Sie eine Koordinate im Feld Zu ein.
  7. Wenn der Zielpunkt Zu eine Höhe besitzt, wird der Höhenunterschied automatisch berechnet und im Feld Höhenunterschied angezeigt. Ändern Sie gegebenenfalls den Höhenunterschied.
  8. Mit Anwenden verschieben Sie Objekte, mit Schließen beenden Sie den Vorgang.

Verwandte Themen

Drehen von Objekten

Skalieren von Objekten

Verschieben, drehen und skalieren von Objekten

Verschieben, drehen und skalieren von Objekten über Punkte


Drehen von Objekten

Um Daten neu auszurichten, können Sie Objekte um einen bestimmten 2D-Winkel um einen Angelpunkt drehen. Außerdem können Sie abhängige Objekte wie Oberflächen beim Drehen von Objekten aktualisieren oder drehen.

So drehen Sie Objekte:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
    • Wählen Sie Bearbeiten > Objekte drehen.

    Das Befehlsfenster Objekte drehen erscheint.

  2. Aktivieren Sie in der Gruppe Einstellungen die Kontrollkästchen der zu verwendenden Optionen.
    • Ziehen aktivieren ermöglicht Ihnen, das Objekt mit dem Cursor in der Planansicht auf den neuen Winkel zu drehen.
    • Abhängige Objekte beim Ziehen aktualisieren dreht auch Objekte (um den Angelpunkt), die von den gedrehten Objekten abhängig sind. Ein Beispiel: Wenn Sie eine Bodenplatte drehen, die sich auf eine Oberfläche auswirkt, wird auch die Oberfläche geändert.
  3. Klicken Sie in das Feld Zu drehende Objekte und markieren Sie die zu drehenden Objekte in einer Grafikansicht oder im Auswahl-Explorer. Sie können auch über Optionen ein Auswahlverfahren im Kontextmenü wählen.
  4. Wählen Sie das Feld Um.
  5. Wählen Sie einen Angelpunkt in der Ansicht oder geben Sie eine Koordinate in das Feld Um ein.
  6. Wählen Sie einen Drehwinkel in der Planansicht oder geben Sie einen Winkel in das Feld Winkel ein.
  7. Mit Anwenden drehen Sie Objekte, mit Schließen beenden Sie den Vorgang.

Verwandte Themen

Verschieben von Objekten

Skalieren von Objekten

Verschieben, drehen und skalieren von Objekten

Verschieben, drehen und skalieren von Objekten über Punkte


Skalieren von Objekten

Um die Größe von Daten zu ändern, müssen Sie Objekte relativ zu einem Ursprungspunkt in den Abmessungen proportional ändern. Abhängige Objekte wie Oberflächen werden beim Skalieren von Objekten ebenfalls aktualisiert.

So skalieren Sie Objekte:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
    • Wählen Sie Bearbeiten > Objekte skalieren.

    Das Befehlsfenster Objekte skalieren erscheint.

  2. Aktivieren Sie in der Gruppe Einstellungen die Kontrollkästchen der zu verwendenden Optionen.
    • Ziehen aktivieren ermöglicht Ihnen, das Objekt mit dem Cursor in der Planansicht auf den Zielpunkt zu verschieben.
    • Abhängige Objekte beim Ziehen aktualisieren aktualisiert bzw. verschiebt alle Objekte, deren Position von dem verschobenen Objekt abhängig ist, während Sie das übergeordnete Objekt ziehen. Ein Beispiel: Wenn das Ende eines Linienzuges auf einem Punkt liegt, wird der Linienzug beim Verschieben des Punktes geändert. Wenn das Kontrollkästchen deaktiviert ist, werden abhängige Objekte erst nach dem Verschieben des übergeordneten Objekts verschoben.
  3. Klicken Sie in das Feld Zu skalierende Objekte.
  4. Wählen Sie die zu skalierenden Objekte in einer Grafikansicht oder im Auswahl-Explorer. Sie können auch über Optionen ein Auswahlverfahren im Kontextmenü wählen.
  5. Wählen Sie das Feld Von.
  6. Wählen Sie den Ursprungspunkt für die Skalierung in der Planansicht oder geben Sie eine Koordinate im Feld Von ein.
  7. Geben Sie einen horizontalen Maßstab in das Feld Maßstab ein.
  8. Geben Sie für eine dreidimensionale Skalierung einen Höhenmaßstab in das Feld Höhenmaßstab ein.
  9. Mit Anwenden skalieren Sie Objekte, mit Schließen beenden Sie den Vorgang.

Verwandte Themen

Verschieben von Objekten

Drehen von Objekten

Verschieben, drehen und skalieren von Objekten

Verschieben, drehen und skalieren von Objekten über Punkte


Verschieben, drehen und skalieren von Objekten

Transformieren Sie Objekte durch Verschieben, Drehen und Skalieren in einem Arbeitsgang. Die drei Transformationen erfolgen in dieser Reihenfolge: Verschieben, Drehen, Skalieren. Abhängige Objekte wie Oberflächen werden beim Transformieren von Objekten ebenfalls aktualisiert.

So transformieren Sie Objekte:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
    • Wählen Sie Bearbeiten > Objekte verschieben, drehen, skalieren.

    Das Befehlsfenster Objekte verschieben, drehen, skalieren erscheint.

  2. Aktivieren Sie in der Gruppe Einstellungen die Kontrollkästchen der zu verwendenden Optionen.
    • 3D-Verschiebung verschiebt ein Objekt dreidimensional; die Höhe wird um den im Feld Höhenunterschied angegebenen Betrag geändert. Wenn Sie einen Punkt mit vorhandener Höhe als Zielpunkt wählen, wird das markierte Objekt relativ zu dieser Höhe verschoben. Wenn das Kontrollkästchen deaktiviert ist, werden die Objekte zweidimensional verschoben.
  3. Klicken Sie in das Feld Zu verschiebende Objekte.
  4. Wählen Sie die zu transformierenden Objekte in einer Grafikansicht oder im Auswahl-Explorer. Sie können auch über Optionen ein Auswahlverfahren im Kontextmenü wählen.
  5. Wählen Sie das Feld Von.
  6. Wählen Sie den Ausgangspunkt für die Verschiebung in der Planansicht oder geben Sie eine Koordinate im Feld Von ein.
  7. Wählen Sie den Zielpunkt für die Verschiebung (Vektor vom Punkt Von) oder geben Sie eine Koordinate im Feld Zu ein. Der Zielpunkt wird bei Drehungen auch als Angelpunkt verwendet.
  8. Wenn der Zielpunkt Zu eine Höhe besitzt, wird der Höhenunterschied automatisch berechnet und im Feld Höhenunterschied angezeigt. Ändern Sie gegebenenfalls die Höhe.
  9. Wählen Sie einen Drehwinkel in der Planansicht oder geben Sie einen Winkel in das Feld Drehwinkel ein.
  10. Geben Sie einen Skalierungsfaktor in das Feld Horizontaler Maßstab ein.
  11. Klicken Sie auf Anwenden, um die Objekte zu transformieren und den Befehl weiterhin geöffnet zu halten, oder klicken Sie auf Schließen.

Verwandte Themen

Verschieben von Objekten

Drehen von Objekten

Verschieben, drehen und skalieren von Objekten über Punkte


Verschieben, drehen und skalieren von Objekten über Punkte

Sie können Objekte durch Verschieben, Drehen und Skalieren verändern, indem Sie für zwei Punkte neue Positionen festlegen. Die drei Transformationen erfolgen in dieser Reihenfolge: Verschieben, Drehen, Skalieren. Abhängige Objekte wie Oberflächen werden beim Transformieren von Objekten ebenfalls aktualisiert.

So transformieren Sie Objekte über Punkte:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
    • Wählen Sie Bearbeiten > Objekte über Punkte verschieben, drehen, skalieren.

    Das Befehlsfenster Objekte über Punkte verschieben, drehen, skalieren erscheint.

  2. Aktivieren Sie in der Gruppe Einstellungen die Kontrollkästchen der zu verwendenden Optionen.
    • 3D-Verschiebung verschiebt ein Objekt dreidimensional; die Höhe wird um den im Feld Höhenunterschied angegebenen Betrag geändert. Wenn Sie einen Punkt mit vorhandener Höhe als Zielpunkt wählen, wird das markierte Objekt relativ zu dieser Höhe verschoben. Wenn das Kontrollkästchen deaktiviert ist, werden die Objekte zweidimensional verschoben.
  3. Klicken Sie in das Feld Zu verschiebende Objekte.
  4. Wählen Sie die zu verschiebenden Objekte in einer Grafikansicht oder im Auswahl-Explorer. Sie können auch über Optionen ein Auswahlverfahren im Kontextmenü wählen.
  5. Wählen Sie das Feld Punkt 1 in der Gruppe Ausgangssystem.
  6. Wählen Sie in der Planansicht zwei Ausgangspunkte für die Verschiebung oder geben Sie die Koordinaten in den Feldern Punkt 1 und Punkt 2 ein.
  7. Wählen Sie in der Gruppe Zielsystem zwei Zielpunkte für die Transformation (ausgehend von den Ausgangspunkten) oder geben Sie die Koordinaten in den Feldern Punkt 1 und Punkt 2 ein. Der Zielpunkt wird bei Drehungen auch als Angelpunkt verwendet.
  8. Wenn der Zielpunkt Zu eine Höhe besitzt, wird der Höhenunterschied automatisch berechnet und im Feld Höhenunterschied angezeigt. Ändern Sie gegebenenfalls die Höhe.
  9. Der neue Winkel wird im Feld Drehwinkel angezeigt, der neue Maßstab im Feld Maßstab. Sie können die Werte bei Bedarf ändern.
  10. Klicken Sie auf OK, um die Objekte zu transformieren.

Verwandte Themen

Verschieben von Objekten

Drehen von Objekten

Verschieben, drehen und skalieren von Objekten


Kopieren von Objekten

Sie können Duplikate von Objekten in 2D oder 3D erzeugen und platzieren. Sie können Objekte in der Planansicht, der Profilansicht und der Querprofilansicht kopieren.

Kopierte Objekte sind von den Ausgangsobjekten (Originalen) unabhängig. Wenn jedoch das Ausgangsobjekt von einem anderen Objekt abhängig ist, ist auch die Kopie abhängig von diesem Objekt. Wenn Sie ein Objekt und ein davon abhängiges Objekt kopieren, weisen die neuen Objekte untereinander eine Abhängigkeit auf; sie sind jedoch nicht von den Ausgangsobjekten abhängig.

Hinweis: Die meisten Vermessungsdaten wie Punkte mit Festpunktqualität oder lokale bzw. globale Koordinaten (geografische Breite und Länge) können nicht kopiert werden.

So kopieren Sie Objekte:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Bearbeiten > Objekte kopieren.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Objekte kopieren erscheint.

  2. Klicken Sie in das Feld Zu kopierende Objekte und markieren Sie die zu kopierenden Objekte in einer Grafikansicht oder im Auswahl-Explorer. Sie können auch über Optionen ein Auswahlverfahren im Kontextmenü wählen.
  3. Sie können den Layer der neuen Objekte über die Option Neuer Layer ändern. Wählen Sie dazu einen Layer in der Liste aus. Ansonsten werden die neuen Objekte in den oder die Layer der Ausgangsobjekte platziert.
  4. Klicken Sie auf Anwenden. Der Befehl Kopierte Objekte verschieben erscheint.
  5. Aktivieren Sie in der Gruppe Einstellungen die Kontrollkästchen der zu verwendenden Optionen.
    • 3D-Verschiebung verschiebt die Objekthöhe um den im Feld Höhenunterschied angegebenen Betrag. Wenn Sie einen Punkt mit vorhandener Höhe als Zielpunkt wählen, wird das markierte Objekt relativ zu dieser Höhe verschoben.
    • Ziehen aktivieren ermöglicht Ihnen, die Objekte mit dem Cursor in der Ansicht auf den Zielpunkt zu verschieben.
    • Abhängige Objekte beim Ziehen aktualisieren aktualisiert bzw. verschiebt alle Objekte, deren Position von dem verschobenen Objekt abhängig ist, während Sie es ziehen.
  6. Wählen Sie den Ausgangspunkt für die Verschiebung in einer Ansicht oder geben Sie eine Koordinate im Feld Von ein.
  7. Wählen Sie mit dem Cursor den Zielpunkt für die Verschiebung (Vektor vom Punkt Von) oder geben Sie eine Koordinate im Feld Zu ein.
  8. Wenn der Zielpunkt Zu einer 3D-Verschiebung eine Höhe besitzt, wird der Höhenunterschied automatisch berechnet und im Feld Höhenunterschied angezeigt. Ändern Sie gegebenenfalls den Höhenunterschied. Fahren Sie ansonsten mit Schritt 10 fort.
  9. Klicken Sie auf Schließen, um zum Befehl Objekte kopieren zurückzukehren.
  10. Klicken Sie auf Anwenden, um eine weitere Kopie des markierten Objekts zu erstellen und den Befehl weiterhin geöffnet zu halten, oder klicken Sie auf Schließen.

Verwandte Themen

Versetzen von Linien

Verschieben von Objekten

Drehen von Objekten

Verschieben, drehen und skalieren von Objekten

Verschieben, drehen und skalieren von Objekten über Punkte


Ändern von Objekthöhen

Sie können die Höhe von 3D-Objekten ändern. Sie können Objekten eine absolute Höhe zuweisen (= sie anheben) oder eine relative Höhenänderung angeben, bei dem Höhenänderungen in Einzelobjekten beibehalten werden.

Hinweis: Die meisten Vermessungsdaten wie Punkte mit Festpunktqualität oder lokale bzw. globale Koordinaten (geografische Breite und Länge) können nicht angehoben werden.

So ändern Sie die Höhe von Objekten:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Bearbeiten > Höhe ändern.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Höhe ändern erscheint.

  2. Wählen Sie die anzuhebenden Objekte in einer Grafikansicht oder klicken Sie auf Optionen, um eine Auswahloption zu wählen.
  3. Treffen Sie eine Wahl in der Gruppe Anwenden:
    • Eine relative Höhenänderung hebt jedes Einzelobjekt um den im Feld Höhe eingegebenen Wert an. Ein Beispiel: Wenn eine 3D-Polylinien Segmentendpunkte mit den Höhen 5, 10 und 25 enthält und die relative Höhenänderung 1 beträgt, weisen die Endpunkte anschließend die Höhen 6, 11 und 26 auf. Im Allgemeinen wird diese Option mit 3D-Objekten verwendet.
    • Eine absolute Höhe hebt jedes markierte Objekt auf den im Feld Höhe eingegebenen Wert an. Diese Option wird normalerweise für Objekte verwendet, die nur eine Höhe besitzen oder bei denen alle Knoten sich in derselben Höhe befinden.
  4. Geben Sie den Wert für die absolute Höhe oder die relative Höhenänderung ins Feld Höhe ein.
  5. Klicken Sie auf Anwenden. Wiederholen Sie die Schritte 2 bis 5, um weitere Objekte anzuheben.

    Tipp: Um ein Objekt schrittweise anzuheben, wählen Sie Relative Höhenänderung und geben das Inkrement in das Feld Höhe ein. Klicken Sie anschließend so oft auf Anwenden, bis das gewünschte Maß erreicht ist.

  6. Klicken Sie abschließend auf Schließen.

Verwandte Themen

Festlegen von Linienhöhen


Auflösen von Blöcken

Nach dem Importieren von CAD-Daten müssen Sie Blöcke auflösen, um darin befindliche Objekte zu verschieben, zu ändern oder zu löschen. Beim Auflösen werden gruppierte Objekte, die mehrere Einzelobjekte (oder andere Blöcke) umfassen, aufgeteilt.

So lösen Sie einen Block über die Optionen auf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Bearbeiten > Blöcke auflösen.
    • Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Blöcke auflösen.
    • Klicken Sie auf [image] in der Symbolleiste.

      Das Befehlsfenster Blöcke auflösen erscheint.

  2. Wählen Sie im Projekt-Explorer, im Auswahl-Explorer oder in einer Grafikansicht ein Blockobjekt, oder klicken Sie auf Optionen und wählen Sie eine Listenoption.
  3. Deaktivieren Sie das Kontrollkästchen Blöcke nach dem Auflösen löschen, um den ursprünglichen Block und die einzelnen Teilobjekte nach dem Auflösen zu behalten.

    Hinweis: Normalerweise werden die ursprünglichen Blöcke nicht mehr benötigt.

  4. Klicken Sie auf Anwenden, um weitere Blöcke aufzulösen, oder auf OK, um das Befehlsfenster zu schließen.

Verwandte Themen

Importieren von CAD-Dateien (.dwg/.dxf)

Importieren von MicroStation-Dateien (.dgn)


Berechnen und eingeben von Werten

Diese Software bietet interaktive, grafische Werkzeuge zum Berechnen und Eingeben von Werten.

Dazu gehören …

  • Kleinpunktsteuerelemente
  • Auswählen von ständigen Fangmodi
  • Fangbefehle

Mit diesen Werkzeugen können Sie Winkel, Peilungen, Koordinaten, Strecken, Höhen und Offsets im Projekt berechnen und eingeben. Wenn Ihre Vermessung, Karte oder Plandaten importiert wurden, können Sie an einem bekannten Punkt oder Objekt über diese Funktionen weitere Punkte und Linien erzeugen.

Kleinpunktberechnung und Fangmodi sind leistungsfähige Werkzeuge, über die Sie Daten auf konsistente Art für eine Vielzahl von Befehlen eingeben können.


Kleinpunktsteuerelemente

Kleinpunktsteuerelemente sind Felder in verschiedenen Befehlen, mit denen Sie Winkel, Richtungen, Koordinaten, Strecken, Höhen und Offsets im Projekt berechnen können. Sie können damit auf unterschiedlichem Wege Daten eingeben, zum Beispiel:

  • Eingeben von Werten und Punktnamen in das Feld
  • Auswählen von Punkten in Grafikansichten
  • Rechtsklicken in Grafikansichten und Auswählen zusätzlicher Fang- und Kleinpunktoptionen im Kontextmenü

Kleinpunktsteuerelemente sorgen für mehr Flexibilität, damit Sie Daten auf unterschiedlichste Weise eingeben können, anstatt sich durch Befehlsfolgen zu arbeiten.

Da Kleinpunktsteuerelemente in vielen Befehlen zum Einsatz kommen, müssen Sie die Verwendung nur ein Mal lernen und können Ihr Wissen dann in allen Befehlen einsetzen, die auf diese Steuerelemente zurückgreifen.

Kleinpunktcursor

Je nach aktiviertem Steuerelement wird in Grafikansichten ein anderer Cursor angezeigt. Der Name des Steuerelements wird in der Statusleiste angezeigt. Außerdem informiert die Statusleiste Sie über den nächsten Schritt.

Cursortypen
i_cursor - free point | Wählen Sie einen Punkt.
i_cursor - running snap | Wählen Sie einen Punkt oder ein Objekt (Bogen, Linie, Segment, Punkt).
 | Wählen Sie ein passendes Objekt.
 | Es wurde kein Ankerpunkt gewählt.
i_cursor - broken box | Es wurde kein Ankerpunkt gewählt.
i_cursor - invalid selection | Die Auswahlfunktion steht nicht zur Verfügung oder das gewählte Objekt ist ungültig. Häufig können Sie im Projekt-Explorer oder im Befehlsfenster auf einen freien Bereich klicken, um den Cursor für die Grafikansichten zu aktualisieren.

Verwandte Themen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Einstellen der Pickbox-Öffnung

Fangmodi und -befehle


Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Mathematische Ausdrücke

In vielen Kleinpunktsteuerelementen können Sie Zahlen eingeben. Wenn ein Kleinpunktsteuerelement numerische Eingaben zulässt, können Sie Grundrechenarten wie im Beispiel gezeigt verwenden. Der Wert wird beim Verlassen des Steuerelements berechnet.

Rechenzeichen | Beispiel
Addition | 10+10
Subtraktion | 10-2
Multiplikation | 10*8
Division | 8/4
Potenz | 10^2
Einfache Ausdrücke (in Steuerelementen für Strecke, Peilung und Koordinaten) | 5*(6+8) 052>054 (für Strecke oder Peilung zwischen Punkten)
Exponentialschreibweise (in Steuerelementen für Strecke und Koordinaten) | 1,01E+6
Getrennte Formate (in Steuerelementen für Strecke und Koordinaten) | 1,000,000 = 1000000 1.000.000 = 1000000

Einheiten und Dateneingabeformate

Die Einheiten, Eingabe- und Anzeigeformate für Daten werden im Abschnitt Einheiten des Dialogs Projekteinstellungen festgelegt.

In der Statusleiste wird die aktuelle Streckeneinheit, die auch für Gitterlinien verwendet wird, angezeigt. Streckeneingaben erfolgen in dieser Einheit. Sie können in Kleinpunktsteuerelementen jedoch auch andere Einheiten verwenden, wenn Sie das zugehörige Einheitenzeichen angeben. Wenn für das Projekt beispielsweise Fuß (international) gewählt ist, können Sie in einem Kleinpunktsteuerelement den Wert 3m eingeben, um 3 Meter zu verwenden. Die eingegebene Einheit wird in die Projekteinheit umgerechnet.

Eingeben von Punktkennungen

Wenn Sie eine Punktkennung für einen Einzelwert (z. B. eine Höhe) eingeben, müssen Sie die Punktkennung in Anführungszeichen eingeben, damit die Punkthöhe und nicht die eingegebene Zahl verwendet wird. Um also die Höhe von Punkt 1001 zu verwenden, geben Sie "1001" in das Steuerelement ein. In Koordinatensteuerelementen reicht es bei der Eingabe von Koordinatenpaaren, wenn Sie die Punktkennung ohne Anführungszeichen eingeben. Die Koordinaten des Punktes werden verwendet.

Verwandte Themen

Einheitenstellungen

Projekteinheiten ändern


Einstellen der Pickbox-Öffnung

Die Pickbox-Öffnung ist der Rahmen, der für bestimmte Cursorformen angezeigt wird. Sie zeigt den Bereich, in dem Objekte ausgewählt werden können.

So richten Sie die Größe der Pickbox-Öffnung ein:

  1. Wählen Sie Werkzeuge > Optionen. Der Dialog Optionen erscheint.
  2. Klicken Sie auf Programmstart und Anzeige.
  3. Geben Sie einen Wert in das Feld Pickbox-Öffnung ein.
  4. Klicken Sie auf OK.

Verwandte Themen

Programmstart- und Anzeigeoptionen


Fangmodi und -befehle

Fangmodi nutzen geometrische Berechnungen, um Sie beim exakten und schnellen Angeben und Auswählen von Koordinaten und Punkten zu unterstützen. Fangmodi können sich auf vorhandene Geometrie oder im Befehl eingegebene Befehle stützen. Es gibt zwei Arten von Fangfunktionen:

Fangmodi

Ständige Fangmodi

Diese Modi ähneln den Fangbefehlen, sind jedoch (sofern aktiviert) stets aktiv. Die ständigen Fangmodi legen die Reihenfolge für die Punktfangmodi fest. Sie können vorübergehend durch einen speziellen Fangbefehl ersetzt werden.

Hinweis: Ständige Fangmodi sind nur für das Fangen von Punkten (Koordinaten) verfügbar. Es gibt keine ständigen Fangmodi für Winkel, Peilung, Strecke, Offset, Höhe oder Stationierungen.

Fangbefehle

Diese Befehle dienen zum Eingeben von Winkeln, Peilungen, Koordinaten, Strecken, Höhen und Offsets zur Koordinatenberechnung im Projekt. Sie können in Fangbefehlen auch geeignete Objekte auswählen bzw. eingeben, zum Beispiel Bruchkanten, Absteckungen, Oberflächen und Punktkennungen.

Verwandte Themen

Kleinpunktsteuerelemente

Optionen für ständige Fangmodi

Festlegen von ständigen Fangmodi

Verwenden von Fangbefehlen


Festlegen von ständigen Fangmodi

Ständige Fangmodi sind häufig benutzten Fangmodi, die stets aktiviert sind. Sie müssen also keinen Befehl ausführen, um diese Fangmodi zu aktivieren. Sie können jedoch festlegen, welche fünf ständigen Fangmodi gleichzeitig aktiv sein sollen.

Hinweis: Wenn mehrere Fangmodi aktiv sind und Sie einen Punkt anklicken, der zu mehreren Fangmodi passt, wird der Fang verwendet, der dem Klickpunkt am nächsten liegt.

Die Form des Cursors lässt erkennen, welcher Fang aktiv ist. Wenn Sie zum Beispiel einen Objektfang aktiviert haben, wird die Pickbox-Öffnung (Rahmen) angezeigt. Im Freifang ist der Cursor ein Fadenkreuz. Einzelheiten finden Sie unter Kleinpunktsteuerelemente.

Beim Fangen eines Punktes in Grafikansichten gibt es keine visuelle Bestätigung. Allerdings wird die Punktkoordinate in das aktive Steuerelement übernommen.

So legen Sie ständige Fangmodi fest:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf Fang in der Statusleiste.
    • Wählen Sie Projekt > Fangmodus.

    Der Dialog Fangmodus erscheint.

  2. Aktivieren (oder deaktivieren) Sie die Kontrollkästchen der Modi, die Sie verwenden (oder abschalten) möchten.

    Hinweis: Mindestens ein Fangmodus muss aktiviert sein. Ansonsten können Sie in den Grafikansichten keine Auswahl treffen.

  3. Klicken Sie auf OK, um den Dialog zu schließen.

Hinweis: Fangbefehle haben Vorrang vor den ständigen Fangmodi.

Verwandte Themen

Optionen für ständige Fangmodi


Optionen für ständige Fangmodi

Mit diesen Optionen legen Sie fest, welche häufig benutzten Fangmodi stets aktiviert sein sollen. Sie müssen also keinen Befehl ausführen, um diese Fangmodi zu aktivieren. Sie finden sie im Dialog Fangmodus.

Optionen
Punkt | Wenn sich ein Punktobjekt innerhalb der Pickbox-Öffnung befindet, wird die Koordinate des Punktes verwendet.
Endpunkt | Wenn sich der Endpunkt eines Linien- oder Kreisbogensegments innerhalb der Pickbox-Öffnung befindet, wird die Koordinate des Endpunktes verwendet.
Einfügepunkt | Wenn sich ein Teil eines Text- oder Blockobjekts innerhalb der Pickbox-Öffnung befindet, wird der Einfügepunkt des Objekts verwendet. Dieser ständige Fangmodus ist in der Grundeinstellung ausgeschaltet.
Eckpunkt der Fläche | Wenn sich ein Eckpunkt einer Fläche innerhalb der Pickbox-Öffnung befindet, wird die Koordinate des Eckpunktes verwendet.
Frei | Die Koordinate des Schnittpunktes des Fadenkreuzes wird verwendet. Dieser Modus wird verwendet, wenn kein anderer Modus funktioniert oder gewählt ist. Wenn kein anderer Modus aktiv ist, ist immer der Modus Frei aktiv.

Verwandte Themen

Festlegen von ständigen Fangmodi


Verwenden von Fangbefehlen

Fangbefehle nutzen geometrische Berechnungen, um Sie beim exakten und schnellen Angeben von Koordinaten zu unterstützen. Fangmodi können sich auf vorhandene Geometrie oder im Befehl eingegebene Parameter stützen. Fangbefehle gelten – anders als ständige Fangmodi – nur für eine Aktion und müssen jedes Mal explizit aktiviert werden. Sie gelten nur für den aktuellen Befehl.

Beim Fangen (Berechnen) eines Punktes in Grafikansichten gibt es keine visuelle Bestätigung. Allerdings wird die Punktkoordinate in das aktive Steuerelement übernommen.

So verwenden Sie einen Fangbefehl:

  1. Klicken Sie bei aktiviertem Kleinpunktsteuerelement mit der rechten Maustaste in eine Grafikansicht. Ein Kontextmenü mit den für das Steuerelement verfügbaren Fangbefehlen wird angezeigt.
  2. Wählen Sie einen der Fangbefehle. Das Befehlsfenster des Fangbefehls erscheint.
  3. Legen Sie die Parameter für den Fang fest.
  4. Klicken Sie auf OK, um zum ursprünglichen Kleinpunktsteuerelement zurückzukehren.

Hinweis: Fangbefehle haben Vorrang vor ständigen Fangmodi.

Verschachtelte Befehle

Sie können zum Berechnen eines bestimmten Wertes mehrere Fangbefehle ineinander schachteln. Dabei wird ein Fangbefehl aufgerufen, während ein anderer Fangbefehl ausgeführt wird. Sie erstellen sozusagen einen Stapel von mehreren Fangbefehlen im Befehlsfenster. Sie können dieses Verfahren im Tutorial üben.

Verwandte Themen

Festlegen von ständigen Fangmodi

Fangmodi und -befehle


Eingeben von Winkeln

Über das Winkelsteuerelement geben Sie einen Winkel über eine Peilung relativ zur Standardpeilung fest. Die Standardpeilung (und damit der Nullwinkel) ist Osten. Positive Winkel werden gegen den Uhrzeigersinn von 0 bis <360 Grad gemessen. Ist der Befehl aktiv, wird in der Statusleiste „Winkel“ angezeigt.

Das Winkelsteuerelement wird in folgenden Fangbefehlen verwendet:

  • Peilung + Winkelfang

Über das Winkelsteuerelement können Sie auf folgende Fangbefehle im Kontextmenü zugreifen:

  • Richtungswinkel-Fang
  • Drei Punkt-Fang

So legen Sie einen Winkel fest:

  • Wählen Sie in einer Grafikansicht einen Ankerpunkt. Eine „Gummibandlinie“ verbindet Cursor und Standardpeilung. Wählen Sie nun einen weiteren Punkt, um den Winkel festzulegen.
  • Geben Sie in einem der Standardeingabeformate einen Wert in das Feld Winkel ein. Das Eingabeformat wird in den Projekteinstellungen unter Projekt > Projekteinstellungen > Einheiten > Winkelig angezeigt und geändert.
  • Klicken Sie mit der rechten Maustaste in eine Grafikansicht, wählen Sie einen Fangbefehl im Kontextmenü und legen Sie anschließend die erforderlichen Parameter fest.

Verwandte Themen

Kleinpunktsteuerelemente

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Richtungswinkel-Fang

Über diesen Befehl berechnen Sie den Winkel zwischen zwei Peilungen.

Richtungswinkel-Fang kann für diese Steuerelemente verwendet werden:

  • Winkel

So verwenden Sie Richtungswinkel-Fang:

  1. Klicken Sie bei aktiviertem Winkelsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Richtungswinkel-Fang. Das Befehlsfenster Richtungswinkel-Fang erscheint.
  2. Wählen Sie zwei Punkte oder eine Linie in der Ansicht oder geben Sie einen Wert in das Feld Peilung 1 ein.
  3. Wählen Sie zwei weitere Punkte oder eine weitere Linie in der Ansicht oder geben Sie einen Wert in das Feld Peilung 2 ein. Der Winkel zwischen den Peilungen wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Drei Punkt-Fang

Über diesen Befehl berechnen Sie einen Winkel auf Basis von drei nacheinander gewählten Punkten.

Drei Punkt-Fang kann für diese Steuerelemente verwendet werden:

  • Winkel

So verwenden Sie Drei Punkt-Fang:

  1. Klicken Sie bei aktiviertem Winkelsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Drei Punkt-Fang. Das Befehlsfenster Drei Punkt-Fang erscheint.
  2. Wählen Sie einen Winkeltyp (spitz oder stumpf) in der Liste Optionen.
  3. Wählen Sie einen Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Startpunkt ein.
  4. Wählen Sie einen zweiten Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Drehpunkt ein.
  5. Wählen Sie einen dritten Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Endpunkt ein, um den Winkel festzulegen.
  6. Der Winkel zwischen den drei Punkten wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Eingeben einer Peilung

Mit dem Peilungssteuerelement können Sie eine Azimutpeilung festlegen. Die Standardpeilung (und damit der Nullwinkel) ist Norden. Positive Peilungen werden im Uhrzeigersinn gemessen. Ist der Befehl aktiv, wird in der Statusleiste „Peilung“ angezeigt.

Das Peilungssteuerelement wird in folgenden Fangbefehlen verwendet:

  • Peilung Peilung-Fang
  • Peilung Abstand-Fang
  • Peilung + Winkelfang

Über das Peilungssteuerelement können Sie auf folgende Fangbefehle im Kontextmenü zugreifen:

  • Peilung + Winkelfang
  • Punkt zu Punkt-Fang

So legen Sie eine Peilung fest:

  • Wählen Sie in einer Grafikansicht einen Ankerpunkt. Eine „Gummibandlinie“ verbindet Cursor und Standardpeilung. Wählen Sie nun einen weiteren Punkt, um die Peilung festzulegen.
  • Wählen Sie in einer Grafikansicht ein Liniensegment. Die Peilung des Segments wird verwendet. Jedes Liniensegment besitzt zwei Peilungen. Sie müssen daher das Liniensegment in der Nähe des Endpunktes wählen, zu dem die Peilung verlaufen soll. Wenn Sie ein Bogensegment wählen, wird eine Peilung berechnet, die tangential zu dem gewählten Punkt verläuft. Wenn Sie ein Textobjekt wählen, wird die Peilung, in der das Textobjekt liegt, verwendet. So können Sie das Peilungssteuerelement verwenden, um Textobjekte an anderen Textobjekten auszurichten.
  • Geben Sie in einem der Standardeingabeformate einen Wert in das Feld Peilung ein. Das Eingabeformat wird in den Projekteinstellungen unter Projekt > Projekteinstellungen > Einheiten > Azimut angezeigt und geändert.
  • Geben Sie zwei Punktkennungen (z. B. 1>2) in das Feld Peilung ein, um die Peilung zwischen den Punkten zu verwenden.
  • Klicken Sie mit der rechten Maustaste in eine Grafikansicht, wählen Sie einen Fangbefehl im Kontextmenü und legen Sie anschließend die erforderlichen Parameter fest.

Horizontalwinkel-Modi

Sie können Peilungen auch über ein Präfix oder Suffix für den Winkelmodus eingeben. Für einen Winkel von 90 Grad, 15 Minuten und 2 Sekunden vom Nordazimut aus, geben Sie beispielsweise Folgendes ein: NA901502 oder 901502NA.

Folgende Codes werden unterstützt:

Code | Beschreibung
NA | Nordazimut
SA | Südazimut
WR | Winkel Rechts
WL | Winkel Links
DR | Ablenkung Rechts
DL | Ablenkung links
NO | Nordost
SO | Südost
SW | Südwest
NW | Nordwest

Verwandte Themen

Kleinpunktsteuerelemente

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Peilung + Winkelfang

Über diesen Befehl berechnen Sie eine Peilung durch Addieren eines Winkels zu einer gegebenen Peilung.

Peilung + Winkelfang kann für diese Steuerelemente verwendet werden:

  • Peilung

cg_snap bearing plus angle

So verwenden Sie Peilung + Winkelfang:

  1. Klicken Sie bei aktiviertem Peilungssteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Peilung + Winkelfang. Das Befehlsfenster Peilung + Winkelfang erscheint.
  2. Wählen Sie zwei Punkte in der Ansicht oder geben Sie einen Wert in das Feld Peilung ein.
  3. Wählen Sie zwei weitere Punkte oder geben Sie einen Wert in das Feld Winkel ein. Die Peilung wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Punkt zu Punkt-Fang (Peilung)

Mit diesem Befehl berechnen Sie die Peilung von einem Punkt zu einem anderen.

Punkt zu Punkt-Fang kann für diese Steuerelemente verwendet werden:

  • Peilung

So verwenden Sie Punkt zu Punkt-Fang:

  1. Klicken Sie bei aktiviertem Peilungssteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Punkt zu Punkt-Fang. Das Befehlsfenster Punkt zu Punkt-Fang erscheint.
  2. Wählen Sie einen Punkt in der Ansicht oder geben Sie eine Koordinate oder Punktkennung in das Feld Referenzpunkt 1 ein.
  3. Wählen Sie einen Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Referenzpunkt 2 ein. Die Peilung wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Eingeben von Koordinaten

Über das Koordinatensteuerelement können Sie die Koordinaten eines Punktes (XYZ oder Breitengrad, Längengrad, Höhe) eingeben. Wenn eine Z- oder Höhenkoordinate im Koordinatensteuerelement eingegeben wird UND ein Höhensteuerelement für denselben Punkt existiert, wird der Höhenwert in das Höhensteuerelement eingetragen. Ist der Befehl aktiv, wird in der Statusleiste „Koordinate“ angezeigt.

So legen Sie eine Koordinate fest:

  • Wählen Sie in einer Grafikansicht einen Punkt. Wenn keine ständigen Fangmodi aktiv sind, legt die Standardfunktion keine Z-Koordinate fest. Wenn ständige Fangmodi aktiviert sind, fängt der Cursor eventuell eine Position ein und nutzt je nach Fangmodus deren Z-Wert.
  • Geben Sie in einem der Standardeingabeformate eine Punktkennung in das Koordinatenfeld ein. Gibt es mehrere Punkte mit derselben Kennung, wird der mit der höchsten Qualität verwendet. Das Eingabeformat wird in den Projekteinstellungen unter Projekt > Projekteinstellungen > Einheiten > Koordinate angezeigt und geändert.

    Hinweis: Wenn Sie eine Punktkennung für einen Einzelwert (z. B. eine Höhe) eingeben, müssen Sie die Punktkennung in Anführungszeichen eingeben, damit die Punkthöhe und nicht die eingegebene Zahl verwendet wird. Um also die Höhe von Punkt 1001 zu verwenden, geben Sie "1001" in das Steuerelement ein. In Koordinatensteuerelementen reicht es bei der Eingabe von Koordinatenpaaren, wenn Sie die Punktkennung ohne Anführungszeichen eingeben. Die Koordinaten des Punktes werden verwendet.

  • Geben Sie zwei oder drei Zahlen (getrennt durch Leerzeichen oder Kommata) ein, um ein Koordinatenpaar oder -tripel im Format H, R, (Z) zu definieren. Das Trennzeichen kann in den Projekteinstellungen festgelegt werden. Normalerweise werden Leerzeichen oder Kommata zum Trennen von Koordinatenpaaren oder -tripeln verwendet.

    Beispiele: 27,42, (1)

    27 42 1

    27,42

    27 42

In der Planansicht stehen diese normalerweise für H, R, (Z). In der Profilansicht stehen diese normalerweise für Stationierung und Höhe. Das Steuerelement berücksichtigt die Reihenfolge der X- und Y-Werte entsprechend der aktuellen Ansicht.

Obwohl Sie im Allgemeinen Gitterkoordinaten eingeben werden, können Sie auch geografische Koordinaten im Format Breitengrad, Längengrad, (Z) eingeben. Dazu muss für das Projekt ein Koordinatensystem definiert sein. Verwenden Sie keine Leerzeichen zum Trennen der Koordinaten, da Leerzeichen bereits zum Unterteilen der Winkel dienen.

Beispiele: N40°35’18,12345”, E120°23”12,32145”, 1000

N40 35 18.12345, E120 23 12.32145, 1000

N40 35 18.12345, E120 23 12.32145

So legen Sie eine relative Koordinate fest:

  • Geben Sie vor dem Wert ein @ ein, um die relative Strecke vom vorherigen Punkt anzugeben (sofern der Cursor einen Ankerpunkt besitzt). Das @-Zeichen muss vor jeder relativen Koordinate verwendet werden. Sie können sogar relative und absolute Koordinaten im selben Steuerelement mischen. Das Trennzeichen für relative Strecken kann in den Projekteinstellungen festgelegt werden. Wir empfehlen, es auf @ zu belassen.

    Beispiele: @27,@42

    @27 @42

In Ansichten mit vertikaler Überhöhung können Sie einen Steigungswinkel (G) für die Höhe relativ zum vorherigen Punkt angeben. Gleichzeitig können Sie einen relativen Stationierungswert (@S) verwenden. Gültige Eingaben für den Steigungswinkel sind % oder P für Steigungsprozent und : oder R für Steigungsverhältnis, z. B. 2:1.

Beispiele: @500,2%

@500 2P

In Ansichten mit vertikaler Überhöhung können Sie eine maximale Tiefe (M) anstelle von Stationierung und Steigungswinkel (G) für die Höhe relativ zum vorherigen Punkt angeben. Die maximale Tiefe ist die Veränderung in der Tiefe (Höhe) vom vorherigen Punkt. Gültige Eingaben für den Steigungswinkel sind % oder P für Steigungsprozent und : oder R für Steigungsverhältnis, z. B. 2:1. Diese Art der Eingabe wird häufig beim Definieren von Regelquerschnitten für Trassen verwendet.

Beispiele: 5,2%

5 2%

Verwandte Themen

Kleinpunktsteuerelemente

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Peilung Peilung-Fang

Über diesen Befehl können Sie den Schnittpunkt zweier Peilungen von zwei Punkten aus berechnen. Dabei wird keine Höhe (Z-Wert) bestimmt. Dieser Fang ist nützlich zum Berechnen von Koordinaten einer Position, die nicht direkt gemessen werden kann, zum Beispiel für die Mitte eines Baumstamms.

Peilung Peilung-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinatensteuerelemente

So verwenden Sie Peilung Peilung-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Peilung Peilung-Fang. Das Befehlsfenster Peilung Peilung-Fang erscheint.
  2. Wählen Sie einen Punkt in der Ansicht oder geben Sie eine Koordinate oder Punktkennung in das Feld Referenzpunkt 1 ein.
  3. Wählen Sie einen zweiten Punkt oder geben Sie einen Wert in das Feld Peilung 1 ein.
  4. Wählen Sie einen Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Referenzpunkt 2 ein.
  5. Wählen Sie einen zweiten Punkt oder geben Sie einen Wert in das Feld Peilung 2 ein, um die Peilung festzulegen. Die Koordinate wird im Schnittpunkt von Peilung 1 und Peilung 2 berechnet. Das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Peilung Abstand-Fang

Über diesen Befehl berechnen Sie einen Punkt über einen Ausgangspunkt, eine Peilung und eine Strecke. Die Peilung 0 (Null) entspricht der Nordrichtung. Peilungen werden im Uhrzeigersinn gemessen. Dabei wird keine Höhe (Z-Wert) bestimmt.

Peilung Abstand-Fang kann für diese Befehle verwendet werden:

  • Koordinatensteuerelemente

So verwenden Sie Peilung Abstand-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Peilung Abstand-Fang. Das Befehlsfenster Peilung Abstand-Fang erscheint.
  2. Wählen Sie einen Punkt in der Ansicht oder geben Sie eine Koordinate oder Punktkennung in das Feld Referenzpunkt ein.
  3. Wählen Sie einen zweiten Punkt oder geben Sie einen Wert in das Feld Peilung ein.
  4. Wählen Sie einen dritten Punkt oder geben Sie einen Wert in das Feld Strecke ein. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Bogenmittelpunkt-Fang

Dieser Fangbefehl berechnet die Mitte eines Bogens (oder eines Segmentes einer Parabelkurve oder Klotoide), wenn Sie diesen wählen. Die Höhe des Bogens wird als Z-Wert verwendet.

So verwenden Sie den Mittelpunktfang:

  1. Klicken Sie mit der rechten Maustaste in eine Grafikansicht und wählen Sie anschließend im Kontextmenü den Eintrag Bogenmittelpunkt-Fang. Das Befehlsfenster Bogenmittelpunkt-Fang erscheint.
  2. Wählen Sie einen Bogen in der Ansicht. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Schwerpunkt-Fang

Über diesen Befehl berechnen Sie einen Punkt auf Basis der von einer Linie umschlossenen Fläche. Wenn das gewählte Liniensegment über eine Höhe verfügt, wird der Z-Wert des Segments verwendet.

Schwerpunkt-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie den Schwerpunkt-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Schwerpunkt-Fang. Das Befehlsfenster Schwerpunkt-Fang erscheint.
  2. Wählen Sie ein geschlossenes Liniensegment in der Ansicht. Die Koordinate des Flächenschwerpunkts wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Abstand Abstand-Fang

Über diesen Befehl berechnen Sie einen Punkt über die radialen Abstände von zwei Referenzpunkten und Auswahl eines der beiden Schnittpunkte der sich daraus ergebenden Bögen (Bogenschlag).

Abstand Abstand-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Abstand Abstand-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Abstand Abstand-Fang. Das Befehlsfenster Abstand Abstand erscheint.
  2. Wählen Sie einen Punkt in der Ansicht oder geben Sie eine Koordinate oder Punktkennung in das Feld Mittelpunkt 1 ein.
  3. Wählen Sie einen zweiten Punkt oder geben Sie einen Wert in das Feld Strecke 1 ein.
  4. Wählen Sie einen Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Mittelpunkt 2 ein.
  5. Wählen Sie einen zweiten Punkt oder geben Sie einen Wert in das Feld Strecke 2 ein.
  6. Wählen Sie einen der Schnittpunkte in der Grafikansicht oder in der Liste Seite. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Delta-X/Delta-Y-Fang

Über diesen Befehl berechnen Sie einen Punkt über die X- und Y-Lageunterschiede von einem Referenzpunkt. Die Höhe des Ursprungspunktes wird als Z-Wert verwendet.

Dx/Dy-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie den Dx/Dy-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Dx/Dy-Fang. Das Befehlsfenster Dx/Dy-Fang erscheint.
  2. Wählen Sie einen Punkt in der Ansicht oder geben Sie eine Koordinate oder Punktkennung in das Feld Referenzpunkt ein.
  3. Wählen Sie einen zweiten Punkt oder geben Sie einen Abstand vom Referenzpunkt in das Feld Abstand Rechtswert ein.
  4. Wählen Sie einen zweiten Punkt oder geben Sie einen Abstand vom Referenzpunkt in das Feld Abstand Rechtswert ein. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Endpunkt-Fang

Über diesen Befehl berechnen Sie den Punkt an dem Ende eines Liniensegments, das der angeklickten Stelle am nächsten liegt. Die Höhe des Endpunktes wird verwendet.

Endpunkt-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Endpunkt-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Endpunkt-Fang. Das Befehlsfenster Endpunkt-Fang erscheint.
  2. Wählen Sie ein Liniensegment in der Nähe des Endes, das Sie fangen möchten. Die Koordinate des Endes des Liniensegments wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Linienfaktor-Fang

Über diesen Befehl berechnen Sie einen Punkt, der eine Linie in einem bestimmten Verhältnis teilt. Sie können einen Multiplikationsfaktor größer null eingeben (so steht 0,5 für 50 % vom Ende der Linie). Wenn die Linie ein Gefälle aufweist, wird der Z-Wert interpoliert.

Linienfaktor-Fang kann für diese Befehle verwendet werden:

  • Koordinate

So verwenden Sie Linienfaktor-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Linienfaktor-Fang. Das Befehlsfenster Linienfaktor-Fang erscheint.
  2. Wählen Sie eine Linie in der Nähe des Endes, von dem aus der Punkt berechnet werden soll. Die Linie wird im Feld Linie angezeigt.
  3. Geben Sie einen Faktor in das Feld Multiplikationsfaktor ein.
  4. Klicken Sie auf OK. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Segmentfaktor-Fang

Über diesen Befehl berechnen Sie einen Punkt, der ein Liniensegment in einem bestimmten Verhältnis teilt. Sie können einen Multiplikationsfaktor größer null eingeben (so steht 0,5 für 50 % vom Ende der Linie). Null (0) fängt das Ende der Linie in der Nähe des Klickpunktes, 1 fängt das entfernte Ende der Linie. Wenn die Linie ein Gefälle aufweist, wird der Z-Wert interpoliert.

Segmentfaktor-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Segmentfaktor-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Segmentfaktor-Fang. Das Befehlsfenster Segmentfaktor-Fang erscheint.
  2. Wählen Sie ein Liniensegment in der Nähe des Endes, von dem aus der Punkt berechnet werden soll. Das Segment wird im Feld Segment angezeigt.
  3. Geben Sie einen Faktor in das Feld Multiplikationsfaktor ein.
  4. Klicken Sie auf OK. Die Koordinate wird berechnet und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Freifang

Über diesen Befehl verwenden Sie die Koordinaten eines beliebigen, angeklickten Punktes. Dabei wird keine Höhe bestimmt.

Freifang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Freifang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Freifang. Das Befehlsfenster Freifang erscheint.
  2. Wählen Sie einen Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Freier Punkt ein. Das Befehlsfenster kehrt zum vorherigen Befehl zurück.

    Hinweis: Freifang ist einer der (ständigen) Standardfangmodi. Nur, wenn Sie ihn im Dialog Fangmodus deaktiviert haben, müssen Sie Freifang im Kontextmenü wählen. Nutzen Sie diese Option, wenn mehrere ständige Fangmodi aktiviert sind, und Sie keinen Punkt, Endpunkt usw. fangen möchten.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Geradenschnitt-Fang

Über diesen Befehl berechnen Sie den Schnittpunkt (oder den extrapolierten Schnittpunkt) zweier Linien. Wenn es mehrere mögliche Schnittpunkte gibt, wird der Schnittpunkt gewählt, der dem Klickpunkt am nächsten liegt. Dabei wird keine Höhe bestimmt.

Geradenschnitt-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Geradenschnitt-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Geradenschnitt-Fang. Das Befehlsfenster Geradenschnitt-Fang erscheint.
  2. Wählen Sie in einer Ansicht eine Linie. Die Linie wird im Feld Linie 1 angezeigt.
  3. Wählen Sie eine weitere Linie. Die Linie wird im Feld Linie 2 angezeigt. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Schnittpunkt von Offset-Segmenten-Fang

Über diesen Befehl berechnen Sie den Schnittpunkt von Parallelen zu zwei Linien- oder Kreisbogensegmenten. Positive Offsets liegen rechts des gewählten Segments, negative Offsets links davon. Segmentanfang ist der Endpunkt, der näher am angeklickten Punkt liegt.

Schnittpunkt von Offset-Segmenten-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Schnittpunkt von Offset-Segmenten-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Schnittpunkt von Offset-Segmenten-Fang. Das Befehlsfenster Schnittpunkt von Offset-Segmenten-Fang erscheint.
  2. Wählen Sie in der Ansicht ein Linien- oder Kreisbogensegment. Das Segment wird im Feld Liniensegment 1 angezeigt.
  3. Wählen Sie einen Punkt neben der Linie oder geben Sie einen Wert in das Feld Offset 1 ein. Für den Parallelenabstand können Sie einen negativen oder positiven Wert eingeben.
  4. Wählen Sie ein zweites Linien- oder Kreisbogensegment. Das Segment wird im Feld Liniensegment 2 angezeigt.
  5. Wählen Sie einen Punkt neben der zweiten Linie oder geben Sie einen Wert in das Feld Offset 2 ein. Sie können einen negativen oder positiven Wert eingeben. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Einfügepunkt-Fang

Mit diesem Befehl können Sie die Koordinaten des Einfügepunktes für ein Objekt (z. B. CAD-Block oder Text) bestimmen. Die Höhe des Einfügepunktes wird als Z-Wert verwendet.

Einfügepunkt-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie den Einfügepunkt-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Einfügepunkt-Fang. Das Befehlsfenster Einfügepunkt-Fang erscheint.
  2. Wählen Sie in der Ansicht ein Objekt, das einen Einfügepunkt enthält. Die Koordinaten des Einfügepunktes des Objekts werden gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Schnittpunkt von Offset-Linien-Fang

Über diesen Befehl berechnen Sie den Schnittpunkt von Parallelen zu zwei Linien oder Kreisbogen. Die Parallelen werden für das gesamte Objekt erstellt, nicht nur für ein Linien- oder Kreisbogensegment. Positive Offsets liegen rechts der gewählten Linie, negative Offsets links davon. Linienanfang ist der Endpunkt, der näher am angeklickten Punkt liegt.

Sie können auch den Schnittpunkt von Parallelen zu zwei horizontalen Linienführungen berechnen.

Schnittpunkt von Offset-Linien-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Schnittpunkt von Offset-Linien-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Schnittpunkt von Offset-Linien-Fang. Das Befehlsfenster Schnittpunkt von Offset-Segment erscheint.
  2. Wählen Sie in einer Ansicht eine Linie. Die Linie wird im Feld Linie 1 angezeigt.
  3. Wählen Sie einen Punkt neben der Linie oder geben Sie einen Wert in das Feld Offset 1 ein. Für den Parallelenabstand können Sie einen negativen oder positiven Wert eingeben.
  4. Wählen Sie eine zweite Linie. Die Linie wird im Feld Linie 2 angezeigt.
  5. Wählen Sie einen Punkt neben der zweiten Linie oder geben Sie einen Wert in das Feld Offset 2 ein. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.en-Fang.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Schnittpunkt von Segmenten-Fang

Über diesen Befehl berechnen Sie den extrapolierten Schnittpunkt von zwei Linien- oder Kreisbogensegmenten. Wenn es mehrere mögliche Schnittpunkte gibt, wird der Schnittpunkt gewählt, der dem Klickpunkt am nächsten liegt.

Schnittpunkt von Segmenten-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Schnittpunkt von Segmenten-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Schnittpunkt von Segmenten-Fang. Das Befehlsfenster Schnittpunkt von Segmenten-Fang erscheint.
  2. Wählen Sie in einer Ansicht ein Liniensegment. Das Segment wird im Feld Liniensegment 1 angezeigt.
  3. Wählen Sie ein weiteres Liniensegment in der Ansicht. Das Segment wird im Feld Liniensegment 2 angezeigt. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Mitte-zwischen-Punkten-Fang

Über diesen Befehl berechnen Sie die Mitte zwischen zwei Punkten.

Mitte-zwischen-Punkten-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Mitte-zwischen-Punkten-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Mitte-zwischen-Punkten-Fang. Das Befehlsfenster Mitte-von-Punkten-Fang erscheint.
  2. Wählen Sie einen Punkt in der Ansicht oder geben Sie eine Koordinate oder den Punktnamen in das Feld Von Punkt ein.
  3. Wählen Sie einen Punkt oder geben Sie eine Koordinate oder den Punktnamen in das Feld Zu Punkt ein. Die Mitte zwischen den beiden gewählten Punkten wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Segmentmitte-Fang

Über diesen Befehl berechnen Sie den Mittelpunkt eines Linien- oder Kreisbogensegments. Wenn das Segment ein Gefälle aufweist, wird der Z-Wert interpoliert.

Segmentmitte-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Segmentmitte-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Segmentmitte-Fang. Das Befehlsfenster Segmentmitte-Fang erscheint.
  2. Wählen Sie in einer Ansicht ein Liniensegment. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Linienfang am nächsten

Über diesen Befehl berechnen Sie den Punkt auf einer Linie, der in der Pickbox-Öffnung dem gewählten Punkt am nächsten liegt. Wenn der Punkt auf einer Linie mit Gefälle liegt, wird der Z-Wert interpoliert.

Linienfang am nächsten kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie diesen Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Linienfang am nächsten. Das Befehlsfenster Linienfang am nächsten erscheint.
  2. Wählen Sie in einer Ansicht eine Linie. Die Koordinaten auf der Linie, die der gewählten Position am nächsten liegen, werden gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Offset Linienfang

Über diesen Fangbefehl berechnen Sie einen Punkt über einen Abstand und eine Stationierung entlang einer Linien- oder Kreisbogenlänge. Die Stationierung 0 (Null) liegt am Linienende, das dem Klickpunkt am nächsten liegt. Von Stationierung 0 aus gesehen liegen positive Abstände rechts der Linie, negative Abstände links davon. Wenn die Linie ein Gefälle aufweist, wird der Z-Wert anhand der Stationierung interpoliert.

Hinweis: Sie können über diese Option eine Position auf einem Kreisbogen wählen, indem Sie einen Nullabstand eingeben.

Offset Linienfang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Offset Linienfang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Offset Linienfang. Das Befehlsfenster Offset Linienfang erscheint.
  2. Wählen Sie in einer Ansicht eine Linie. Die Linie wird im Feld Linie angezeigt.
  3. Wählen Sie einen Punkt oder geben Sie einen Wert in das Feld Station ein.
  4. Wählen Sie einen Punkt oder geben Sie einen Wert in das Feld Offset ein. Sie können einen negativen oder positiven Wert eingeben. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Offset Segment-Fang

Über diesen Befehl berechnen Sie einen Punkt über einen Abstand und eine Stationierung entlang eines Linien- oder Kreisbogensegments. Die Stationierung 0 (Null) liegt am Linienende, das dem Klickpunkt am nächsten liegt. Von Stationierung 0 aus gesehen liegen positive Abstände rechts des Segments, negative Abstände links davon.

Offset Segment-Fang kann für diese Steuerelemente verwendet werden:

Koordinate

So verwenden Sie Offset Segment-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Offset Segment-Fang. Das Befehlsfenster Offset Segment-Fang erscheint.
  2. Wählen Sie in der Ansicht ein Linien- oder Kreisbogensegment. Das Segment wird im Feld Liniensegment angezeigt.
  3. Wählen Sie einen Punkt oder geben Sie einen Wert in das Feld Station ein. Sie können einen negativen oder positiven Wert eingeben.
  4. Geben Sie einen Wert in das Feld Offset ein. Die Koordinate wird berechnet und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

    Tipp: Sie können über diese Option eine Position auf einem Kreisbogen wählen, indem Sie einen Nullabstand eingeben.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Lotpunkt zu Segment-Fang

Über diesen Befehl berechnen Sie den Lotfußpunkt von einem beliebigen Punkt auf ein Linien- oder Kreisbogensegment. Wenn das Liniensegment eine Höhe besitzt wird der Z-Wert interpoliert.

Lotpunkt zu Segment-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Lotpunkt zu Segment-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Lotpunkt zu Segment-Fang. Das Befehlsfenster Lotpunkt zu Segment-Fang erscheint.
  2. Wählen Sie in einer Ansicht ein Liniensegment. Die Linie wird im Feld Liniensegment angezeigt.
  3. Wählen Sie einen Punkt oder geben Sie eine Koordinate in das Feld Referenzpunkt ein. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Lotpunkt zu Linie-Fang

Über diesen Befehl berechnen Sie den Lotfußpunkt von einem beliebigen Punkt auf eine Linie oder einen Kreisbogen. Die gesamte Länge der Linie oder des Kreisbogens wird in der Berechnung benutzt. Sie können auch den Lotfußpunkt von einem Punkt auf eine horizontale Linienführung berechnen.

Lotpunkt zu Linie-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Lotpunkt zu Linie-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Lotpunkt zu Linie-Fang. Das Befehlsfenster Lotpunkt zu Linie-Fang erscheint.
  2. Wählen Sie in der Ansicht eine Linie oder horizontale Linienführung. Die Linie bzw. Linienführung wird im Feld Linie angezeigt.
  3. Wählen Sie einen Punkt oder geben Sie eine Koordinate in das Feld Referenzpunkt ein. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Schnittpunkt-Fang

Über diesen Befehl berechnen Sie den Schnittpunkt von Kreisbogen, Spiralen oder Parabeln. Dabei wird keine Höhe bestimmt.

Schnittpunkt-Fang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Schnittpunkt-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Schnittpunkt-Fang. Das Befehlsfenster Schnittpunkt-Fang erscheint.
  2. Wählen Sie in der Ansicht eine Spirale, einen Kreisbogen oder eine Parabel. Die Schnittpunktkoordinaten werden gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Punktfang

Über diesen Befehl geben Sie die Koordinaten einer Punktkennung an. Die Höhe des Punktes wird als Z-Wert verwendet.

Punktfang kann für diese Steuerelemente verwendet werden:

  • Koordinate

So verwenden Sie Punktfang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Punktfang. Das Befehlsfenster Punktfang erscheint.
  2. Wählen Sie einen Punkt in der Ansicht oder geben Sie einen Punktnamen in das Feld Punktkennung ein. Die Koordinaten werden gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Tangenten-Fang

Über diesen Befehl berechnen Sie einen Punkt auf einer Kreisbogentangente zu einem vorherigen Punkt. Dabei wird keine Höhe bestimmt.

Tangenten-Fang kann für diese Befehle verwendet werden:

  • Koordinate

So verwenden Sie Tangenten-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Tangenten-Fang. Das Befehlsfenster Tangenten-Fang erscheint.
  2. Wählen Sie einen Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Referenzpunkt ein.
  3. Wählen Sie einen Kreisbogen. Die Koordinaten auf dem Kreisbogen, der tangential zum Referenzpunkt ist, werden gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


XY-Fang

Über diesen Befehl berechnen Sie einen Punkt auf Basis des Rechtswertes (Y-Koordinate) des ersten gewählten Punktes und des Hochwertes (X-Koordinate) des zweiten gewählten Punktes. Besitzt der zweite Punkt eine Höhe, wird diese als Z-Wert verwendet.

XY-Fang kann für diese Befehle verwendet werden:

  • Koordinate

So verwenden Sie XY-Fang:

  1. Klicken Sie bei aktiviertem Koordinatensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü XY-Fang. Das Befehlsfenster XY-Fang erscheint.
  2. Wählen Sie einen Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Rechtswert von Punkt ein.
  3. Wählen Sie einen Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Hochwert von Punkt ein. Die Koordinate wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Eingeben von Strecken

Über das Streckensteuerelement geben Sie eine Strecke ein. Meist handelt es sich um eine Horizontalstrecke. Beim Berechnen von 3D-Punkten kann statt der Horizontalstrecke auch eine Schrägstrecke angegeben sein. Ein entsprechender Hinweis wird angezeigt. Ist das Steuerelement aktiv, wird in der Statusleiste „Strecke“ angezeigt.

Das Streckensteuerelement wird in folgenden Befehlen verwendet:

  • Peilung Abstand-Fang
  • Abstand Abstand-Fang
  • DxDy-Fang
  • Abstand + Abstand-Fang
  • Abstandfaktor-Fang

Über das Streckensteuerelement können Sie auf folgende Befehle im Kontextmenü zugreifen:

  • Abstand + Abstand-Fang
  • Abstandfaktor-Fang
  • Punkt zu Punkt-Fang
  • Bogenhalbmesser-Fang

So legen Sie eine Strecke fest:

  • Wählen Sie in einer Grafikansicht einen Punkt. Eine „Gummibandlinie“ verbindet Cursor und Punkt. Wählen Sie nun einen weiteren Punkt, um die Strecke festzulegen.
  • Wählen Sie eine Linie oder ein Liniensegment. Die Länge des Segments wird als Strecke verwendet.
  • Geben Sie in einem der Standardeingabeformate einen Wert für Horizontal- oder Schrägstrecke in das Feld Strecke ein. Das Eingabeformat wird in den Projekteinstellungen unter Projekt > Projekteinstellungen > Einheiten > Strecke angezeigt und geändert.

    Hinweis: Beim Eingeben von Strecke und Gefälle von einem Punkt in der Profilansicht ist die Strecke stets horizontal.

  • Geben Sie zwei Punktkennungen (z. B. 1>2) ein, um die Strecke zwischen den Punkten zu verwenden.
  • Geben Sie mathematische Operatoren oder einen Ausdruck ein, um eine Strecke zu berechnen. Gültige Operatoren sind + - * / und () für Ausdrücke.
  • Klicken Sie mit der rechten Maustaste in eine Grafikansicht, wählen Sie einen Fangbefehl im Kontextmenü und legen Sie anschließend die erforderlichen Parameter fest.

Hinweis: In Befehlen, in denen die Richtung nicht bestimmt ist, kann der Cursor auf dem Radius bewegt werden. Der Mittelpunkt ist der Ankerpunkt; der Kreis wird durch den zweiten Punkt gezeichnet.

Verwandte Themen

Kleinpunktsteuerelemente

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Abstand + Abstand-Fang (Strecke)

Über diesen Befehl berechnen Sie eine Strecke durch Hinzufügen von zwei Strecken. Die Strecken dürfen auch negativ sein.

Abstand + Abstand-Fang kann für diese Steuerelemente verwendet werden:

  • Strecke
  • Offset

So verwenden Sie Abstand + Abstand-Fang:

  1. Klicken Sie bei aktiviertem Strecken- oder Offsetsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Abstand + Abstand-Fang. Das Befehlsfenster Abstand + Fang erscheint.
  2. Wählen Sie zwei Punkte oder ein Liniensegment in der Ansicht oder geben Sie einen Wert in das Feld Strecke 1 ein.
  3. Wählen Sie zwei weitere Punkte oder ein Liniensegment in der Ansicht oder geben Sie einen Wert in das Feld Strecke 2 ein. Der Abstand wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Abstandfaktor-Fang (Strecke)

Über diesen Befehl berechnen Sie eine Strecke durch Anwenden eines Multiplikationsfaktors auf Strecken.

Abstandfaktor-Fang kann für diese Steuerelemente verwendet werden:

  • Strecke
  • Offset

cg_snap distance factor

So verwenden Sie Abstandfaktor-Fang:

  1. Klicken Sie bei aktiviertem Strecken- oder Offsetsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Abstandfaktor-Fang. Das Befehlsfenster Abstandfaktor-Fang erscheint.
  2. Wählen Sie zwei Punkte oder ein Liniensegment in der Ansicht oder geben Sie einen Wert in das Feld Strecke ein.
  3. Geben Sie einen Faktor (größer als null) in das Feld Multiplikationsfaktor ein. Geben Sie zum Beispiel 2 ein, um 200 % der Strecke zu verwenden.
  4. Klicken Sie auf OK. Die Strecke wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Punkt zu Punkt-Fang (Strecke)

Über diesen Befehl berechnen Sie die Strecke zwischen zwei Punkten.

Punkt zu Punkt-Fang kann für diese Steuerelemente verwendet werden:

  • Peilung
  • Strecke
  • Offset

So verwenden Sie Punkt zu Punkt-Fang:

  1. Klicken Sie bei aktiviertem Peilungs-, Strecken- oder Offsetsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Punkt zu Punkt-Fang. Das Befehlsfenster Punkt zu Punkt-Fang erscheint.
  2. Wählen Sie einen Punkt in der Ansicht oder geben Sie eine Koordinate oder Punktkennung in das Feld Von Punkt ein.
  3. Wählen Sie einen Punkt oder geben Sie eine Koordinate oder Punktkennung in das Feld Zu Punkt ein. Die Strecke wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Bogenhalbmesser-Fang (Strecke)

Über diesen Befehl berechnen Sie eine Strecke auf Basis eines Bogenhalbmessers.

Bogenhalbmesser-Fang kann für diese Steuerelemente verwendet werden:

  • Strecke
  • Offset

So verwenden Sie Bogenhalbmesser-Fang:

  1. Klicken Sie bei aktiviertem Strecken- oder Offsetsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Bogenhalbmesser-Fang. Das Befehlsfenster Bogenhalbmesser-Fang erscheint.
  2. Wählen Sie einen Kreisbogen in der Ansicht. Der Bogenradius wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Eingeben von Höhen

Über das Höhensteuerelement geben Sie eine Höhe ein. Sie können ein 3D-Objekt fangen, um dessen Höhe zu übernehmen. Ist das Steuerelement aktiv, wird in der Statusleiste „Höhe“ angezeigt.

Über das Höhensteuerelement können Sie auf folgende Befehle im Kontextmenü zugreifen:

  • Nicht definierte Höhe-Fang
  • Von Oberfläche-Fang

So legen Sie eine Höhe fest:

  • Klicken Sie auf ein Objekt in einer Grafikansicht, um dessen Höhe zu übernehmen. Wenn Sie eine Linie anklicken, wird die Höhe anhand des Gefälles der Linie interpoliert.
  • Geben Sie einen Wert oder eine Punktkennung in das Feld Höhe ein.
  • Klicken Sie mit der rechten Maustaste in eine Grafikansicht, wählen Sie einen Fangbefehl im Kontextmenü und legen Sie anschließend die erforderlichen Parameter fest.

Verwandte Themen

Kleinpunktsteuerelemente

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Nicht definierte Höhe-Fang

Über diesen Befehl legen Sie fest, dass die Höhe nicht definiert ist. Verwenden Sie ihn, wenn keine Höhe benötigt wird.

Nicht definierte Höhe-Fang kann für diese Steuerelemente verwendet werden:

  • Höhe

So verwenden Sie Nicht definierte Höhe-Fang:

  1. Klicken Sie bei aktiviertem Höhensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Nicht definierte Höhe. Im Feld Höhe wird ein ? angezeigt, um anzuzeigen, dass die Höhe nicht definiert ist.
  2. Klicken Sie gegebenenfalls auf OK.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Von Oberfläche-Fang

Über diesen Befehl berechnen Sie die Höhe eines Punktes auf einer 3D-Oberfläche. Die Höhe der XY-Position auf der Oberfläche wird als Z-Wert verwendet.

Von Oberfläche-Fang kann für diese Steuerelemente verwendet werden:

  • Höhe

So verwenden Sie Von Oberfläche-Fang:

  1. Klicken Sie bei aktiviertem Höhensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Punkt zu Punkt-Fang. Das Befehlsfenster Punkt zu Punkt-Fang erscheint.
  2. Wählen Sie eine Oberfläche in der Ansicht oder der Liste Oberflächen.
  3. Wählen Sie einen Punkt auf der gewählten Oberfläche oder geben Sie eine Koordinate in das Feld Punkt ein. Die Höhe des Punktes auf der Oberfläche wird gespeichert und das Befehlsfenster kehrt gegebenenfalls zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


An-Punkt-Fang

Über diesen Befehl bestimmen Sie eine Höhe mithilfe der orthometrischen Höhe eines Punktes.

An-Punkt-Fang kann für diese Steuerelemente verwendet werden:

  • Höhe

So verwenden Sie „An-Punkt-Fang“:

  1. Klicken Sie bei aktiviertem Höhensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü An-Punkt-Fang. Das Befehlsfenster An-Punkt-Fang erscheint.
  2. Wählen Sie einen Punkt in der Planansicht oder geben Sie einen Punktnamen in das Feld Punkt ein. Die Höhe des Punktes wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Entlang-Linie-Fang

Über diesen Befehl bestimmen Sie eine Höhe mithilfe der orthometrischen Höhe eines Punktes auf einer 3-D-Linie.

Entlang-Linie-Fang kann für dieses Steuerelement verwendet werden:

  • Höhe

So verwenden Sie Entlang-Linie-Fang:

  1. Klicken Sie bei aktiviertem Höhensteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Entlang-Linie-Fang. Das Befehlsfenster Entlang-Linie-Fang erscheint.
  2. Wählen Sie in einer Ansicht eine 3-D-Linie. Eine Gummibandlinie wird zwischen Cursor und Linie angezeigt.
  3. Wählen Sie mit dieser Gummibandlinie einen Punkt auf der Linie oder geben Sie einen Abstand vom Linienanfang (Stationierungsformat) in das Feld Strecke entlang/Stationierung ein. Die Höhe des Punktes wird gespeichert und das Befehlsfenster kehrt gegebenenfalls zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Eingeben von Offsets

Über das Offsetsteuerelement legen Sie einen Offset von einer Linie fest. Ist das Steuerelement aktiv, wird in der Statusleiste „Offset“ angezeigt.

Das Offsetsteuerelement wird in folgenden Befehlen verwendet:

  • Offset Linienfang
  • Offset Segment-Fang

Über das Offsetsteuerelement können Sie auf folgende Befehle im Kontextmenü zugreifen:

  • Abstand + Abstand-Fang
  • Abstandfang
  • Abstandfaktor-Fang
  • Punktkennung-Fang
  • Punkt zu Punkt-Fang
  • Bogenhalbmesser-Fang

So legen Sie einen Offset fest:

  • Wählen Sie einen Punkt in einer Grafikansicht, um die Koordinate zu bestimmen, durch die der Offset verläuft. Das Steuerelement verwendet den lotrechten Abstand von der Linie zur gewählten Position, um den Offsetabstand zu berechnen.
  • Geben Sie einen Streckenwert in das Feld Offset ein. Positive Offsets liegen rechts der gewählten Linie, negative Offsets links davon. Linienanfang ist der Endpunkt, der näher am angeklickten Punkt liegt.
  • Klicken Sie mit der rechten Maustaste in eine Grafikansicht, wählen Sie einen Fangbefehl im Kontextmenü und legen Sie anschließend die erforderlichen Parameter fest. Über den Befehl An Punkt-Fang können Sie einen beliebigen Punktfangmodus verwenden, um den Offsetabstand von einem bestimmten Punkt der Linie zu definieren.

Verwandte Themen

Kleinpunktsteuerelemente

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Abstand + Abstand-Fang (Offset)

Über diesen Befehl berechnen Sie einen Abstand durch Hinzufügen von zwei Strecken. Die Strecken dürfen auch negativ sein.

Abstand + Abstand-Fang kann für diese Steuerelemente verwendet werden:

  • Strecke
  • Offset

So verwenden Sie Abstand + Abstand-Fang:

  1. Klicken Sie bei aktiviertem Strecken- oder Offsetsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Abstand + Abstand-Fang. Das Befehlsfenster Abstand + Fang erscheint.
  2. Wählen Sie zwei Punkte oder ein Liniensegment in der Ansicht oder geben Sie einen Wert in das Feld Strecke 1 ein.
  3. Wählen Sie zwei weitere Punkte oder ein Liniensegment in der Ansicht oder geben Sie einen Wert in das Feld Strecke 2 ein. Der Gesamtabstand wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Abstandfang

Über diesen Befehl berechnen Sie einen Offset auf Basis der Strecke zwischen zwei Punkten oder der Länge eines Liniensegments.

Abstandfang kann für diese Steuerelemente verwendet werden:

  • Offset

So verwenden Sie den Abstandfang:

  1. Klicken Sie bei aktiviertem Offsetsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Abstandfang. Das Befehlsfenster Abstandfang erscheint.
  2. Wählen Sie zwei Punkte oder ein Liniensegment in der Ansicht oder geben Sie einen Wert in das Feld Strecke ein. Die Strecke oder Länge des Liniensegments wird gespeichert.
  3. Klicken Sie auf OK. Das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Abstandfaktor-Fang (Offset)

Über diesen Befehl berechnen Sie einen Offset durch Anwenden eines Multiplikationsfaktors auf Strecken.

Abstandfaktor-Fang kann für diese Steuerelemente verwendet werden:

  • Strecke
  • Offset

cg_snap distance factor

So verwenden Sie Abstandfaktor-Fang:

  1. Klicken Sie bei aktiviertem Strecken- oder Offsetsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Abstandfaktor-Fang. Das Befehlsfenster Abstandfaktor-Fang erscheint.
  2. Wählen Sie zwei Punkte oder ein Liniensegment in der Ansicht oder geben Sie einen Wert in das Feld Strecke ein.
  3. Geben Sie einen Faktor (größer als null) in das Feld Multiplikationsfaktor ein. Geben Sie zum Beispiel 2 ein, um 200 % der Strecke zu verwenden.
  4. Klicken Sie auf OK. Der Offset wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Offset-an-Punkt-Fang

Über diesen Befehl geben Sie einen Offset von einer Linie an, indem Sie einen Punkt neben der Linie auswählen.

Offset-an-Punkt-Fang kann für diese Steuerelemente verwendet werden:

  • Offset

So verwenden Sie Offset-an-Punkt-Fang:

  1. Klicken Sie bei aktiviertem Offsetsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Offset-an-Punkt-Fang. Das Befehlsfenster Offset an Punkt erscheint.
  2. Wählen Sie einen Punkt in der Ansicht oder geben Sie einen Punktnamen oder die Koordinate in das Feld Punkt ein. Das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Punkt zu Punkt-Fang (Offset)

Mit diesem Befehl berechnen Sie den Offset zwischen zwei Punkten.

Punkt zu Punkt-Fang kann für diese Steuerelemente verwendet werden:

  • Offset

So verwenden Sie Punkt zu Punkt-Fang:

  1. Klicken Sie bei aktiviertem Offsetsteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Punkt zu Punkt-Fang. Das Befehlsfenster Punkt zu Punkt-Fang erscheint.
  2. Wählen Sie einen Punkt in der Ansicht oder geben Sie eine Koordinate oder Punktkennung in das Feld Von Punkt ein.
  3. Wählen Sie einen Punkt oder geben Sie eine Koordinate in das Feld Zu Punkt 2 ein. Der Offset wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Bogenhalbmesser-Fang (Offset)

Über diesen Befehl berechnen Sie einen Offset auf Basis eines Bogenhalbmessers.

Bogenhalbmesser-Fang kann für diese Steuerelemente verwendet werden:

  • Strecke
  • Offset

So verwenden Sie Bogenhalbmesser-Fang:

  1. Klicken Sie bei aktiviertem Steuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Bogenhalbmesser-Fang. Das Befehlsfenster Bogenhalbmesser-Fang erscheint.
  2. Wählen Sie einen Kreisbogen in der Ansicht. Der Bogenradius wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Eingeben von Stationierungen

Über das Stationierungssteuerelement legen Sie eine Stationierung auf einer gewählten Trasse (Absteckung) fest. Vom gewählten Punkt wird das Lot auf die Absteckung gefällt, um die Stationierung zu berechnen. Ist das Steuerelement aktiv, wird in der Statusleiste „Station“ angezeigt.

Das Stationierungssteuerelement wird in folgenden Befehlen verwendet:

  • Offset Linienfang
  • Offset Segment-Fang

Über das Stationierungssteuerelement können Sie auf diesen Befehl im Kontextmenü zugreifen:

  • Stationierung an Punkt-Fang

So legen Sie eine Stationierung fest:

  • Wählen Sie in einer Grafikansicht einen Punkt an der Trasse.

    Hinweis: Ist das Stationierungssteuerelement aktiv, ist der Cursor mit der horizontalen Linienführung über ein Gummiband verbunden.

  • Geben Sie in einem der Standardeingabeformate einen Wert in das Feld Station ein. Das Eingabeformat wird in den Projekteinstellungen unter Projekt > Projekteinstellungen > Einheiten > Station angezeigt und geändert.

    Wenn Sie eine Trasse (Absteckung) und Stationierungsgleichungen definiert haben, können Sie Stationierung und Segment angeben. Wird die Absteckung von mehr als einer Trasse verwendet, wird nur die zuerst gefundene benutzt. Eine Absteckung mit zwei Stationierungsgleichungen hat drei Segmente: eines vor der ersten Gleichung, eines zwischen den beiden Gleichungen und eines nach der zweiten Gleichung. Um Stationierung und Segment festzulegen, geben Sie „(Stationierung):(Segment)“ ein, z. B. 14000:3. Wenn Sie kein Segment angeben, wird das erste Segment verwendet, das die genannte Stationierung enthält. Sie können auch eine absolute Strecke entlang der Absteckung angeben, indem Sie für das Segment die Ziffer (0) eingeben, z. B. 14000:0. Dabei werden Stationierungsgleichungen und Anfangsstationierung ignoriert.

  • Klicken Sie mit der rechten Maustaste in eine Grafikansicht, wählen Sie einen Fangbefehl im Kontextmenü und legen Sie anschließend die erforderlichen Parameter fest.

Verwandte Themen

Kleinpunktsteuerelemente

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Stationierung an Punkt-Fang

Über diesen Befehl berechnen Sie eine Stationierung auf Basis eines Punktes. Wählen Sie den Punkt in einer Profilansicht.

Stationierung an Punkt-Fang kann für diese Steuerelemente verwendet werden:

  • Stationierung

So verwenden Sie Stationierung an Punkt-Fang:

  1. Klicken Sie bei aktiviertem Stationierungssteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Stationierung an Punkt-Fang. Das Befehlsfenster Stationierung an Punkt-Fang erscheint.
  2. Wählen Sie einen Punkt in einer Profilansicht oder geben Sie eine Koordinate oder Punktkennung in das Feld Punkt ein. Die Koordinate oder Punktkennung wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Stationierung-von-Linie-Fang

Über diesen Befehl berechnen Sie den Stationierungswert am Lotfußpunkt eines beliebigen Punktes auf eine Trassierung oder Linie.

Stationierung-von-Linie-Fang kann für diese Steuerelemente verwendet werden:

  • Stationierung

So verwenden Sie Stationierung-von-Linie-Fang:

  1. Klicken Sie bei aktiviertem Stationierungssteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Stationierung-von-Linie-Fang. Das Befehlsfenster Stationierung-von-Linie-Fang erscheint.
  2. Wählen Sie in einer Grafikansicht eine Linie.
  3. Wählen Sie einen Punkt entlang der Linie oder geben Sie einen Wert in das Feld Stationierung ein, um die Stationierung festzulegen. Die Stationierung wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Stationierung-an-kreuzender-Linie-Fang

Über diesen Befehl berechnen Sie den Stationierungswert entlang eines Kurvenbandes oder einer Linie im planimetrischen Schnittpunkt mit einer weiteren Linie.

Stationierung-an-kreuzender-Linie-Fang kann für diese Steuerelemente verwendet werden:

  • Stationierung

So verwenden Sie Stationierung-an-kreuzender-Linie-Fang:

  1. Klicken Sie bei aktiviertem Stationierungssteuerelement mit der rechten Maustaste in eine Grafikansicht und wählen Sie im Kontextmenü Stationierung-an-kreuzender-Linie-Fang. Das Befehlsfenster Stationierung-an-kreuzender-Linie-Fang erscheint.
  2. Wählen Sie eine Linie, die das ursprüngliche gewählte Kurvenband oder die Linie in einer grafischen Ansicht schneidet. Die Stationierung am Schnittpunkt wird gespeichert und das Befehlsfenster kehrt zum vorherigen Befehl zurück.

Verwandte Themen

Grundlagen zu Kleinpunktsteuerelementen

Ausdrücke, Einheiten und Eingabeformate für Kleinpunktberechnungen

Fangmodi und -befehle


Messen von Werten zwischen Punkten

Sie können Werte zwischen Punkten im Projekt berechnen und ausgeben.

  • In der Planansicht misst der Befehl Richtungswinkel und Entfernung.
  • In der Profilansicht misst er den Abstand zwischen Stationierungen, das Gefälle und die Schrägstrecke.
  • In der Querprofilansicht und der Oberflächen-Schnittansicht misst er den Abstand, das Gefälle und die Schrägstrecke.

So messen Sie Werte zwischen zwei Punkten:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie Extras> Messen.

      Das Befehlsfenster Messen erscheint.

  2. Wählen Sie den ersten Punkt in einer grafischen Ansicht oder geben Sie einen Punktnamen bzw. Koordinaten (im Format X,Y) in das Feld Von ein.

    Hinweis: Sie können auch mit der rechten Maustaste in die Ansicht klicken, um die Kleinpunktsteuerelemente und Fangmodi für die Punktauswahl aufzurufen.

  3. Wählen Sie einen weiteren Punkt oder geben Sie einen Punktnamen in das Feld Nach ein. Die gemessenen Werte erscheinen in der Gruppe Ergebnisse.
  4. Um weitere Werte zu messen, wählen Sie weitere Zu und Nach-Punkte aus.

    Hinweis: Sie können zwischen den Messungen in eine andere Grafikansicht wechseln.

  5. Klicken Sie auf Schließen.

Verwandte Themen

Messoptionen

Lösen der zweiten geodätischen Hauptaufgabe

Anpassen und Erstellen von Berichten


Messoptionen

Über diese Optionen können Sie je nach aktiver Grafikansicht Richtungswinkel und Entfernung, Gefälle, Schrägstrecke, Delta (Versatz) und Stationierungsunterschied zwischen zwei beliebigen Punkten berechnen und einen Bericht erstellen. Sie finden sie im Befehlsfenster Messen.

Optionen

Von/Nach

Wählen Sie Punkte in Grafikansichten oder geben Sie Punktnamen bzw. Koordinaten (im Format X,Y) in die Felder ein. Klicken Sie dann auf Messen oder drücken Sie die Eingabetaste.

Ergebnisse

Hier sehen Sie die Werte zwischen den gewählten Punkten:

Gefälle: In der Querprofilansicht ist das Gefälle relativ zur Achse.
In der Oberflächen-Schnittansicht ist das Gefälle relativ zum ersten Punkt der Linie.

Abstand (Offset): In der Querprofilansicht ist der Abstand relativ zur Achse.
In der Oberflächen-Schnittansicht ist der Abstand relativ zum ersten Punkt der Linie.

Messen

Wenn Sie die Punkte Von und Nach eingeben, werden hiermit wie über die Eingabetaste die Ergebnisse berechnet.

Verwandte Themen

Messen von Werten zwischen Punkten


Messen von Winkeln

Sie können den Winkel zwischen drei markierten Positionen und/oder benannten Punkten (Punktnamen) messen.

So messen Sie einen Winkel:

  1. Wählen Sie Vermessung > Winkel messen. Das Befehlsfenster Winkel messen erscheint.
  2. Prüfen Sie, ob im Feld Optionen der korrekte Messtyp gewählt ist.
  3. Klicken Sie in das Feld Startpunkt und markieren Sie einen Punkt oder eine Position in der Planansicht. Der markierte Punkt bzw. die Koordinate wird im Feld Startpunkt angezeigt. Der Cursor springt ins Feld Drehpunkt.
  4. Markieren Sie den Drehpunkt oder eine Position in der Planansicht. Der markierte Punkt bzw. die Koordinate wird im Feld Drehpunkt angezeigt. Der Cursor springt ins Feld Endpunkt.
  5. Markieren Sie den Endpunkt oder eine Position in der Planansicht. Der markierte Punkt bzw. die Koordinate wird im Feld Endpunkt angezeigt. Der gemessene Winkel wird im Feld Ergebnis angezeigt.

    Sie können weitere Punkte oder Positionen für den Endpunkt wählen, um zusätzliche Winkel im Feld Ergebnis anzuzeigen.

    Hinweis: Sie können die Punktnamen oder Koordinaten auch ohne den Umweg über die Planansicht direkt in die Felder eingeben.

    Mit dem Symbol Zurücksetzen oben im Fenster löschen Sie alle Messungen und Ergebnisse.

    Mit der Schaltfläche Löschen unter dem Feld Ergebnis entfernen Sie alle im Feld Ergebnis angezeigten Winkel.

Verwandte Themen

Optionen für das Messen von Winkeln


Optionen für das Messen von Winkeln

Über diese Optionen können Sie den Winkel zwischen drei markierten Positionen und/oder benannten Punkten (Punktnamen) messen. Sie finden sie im Befehlsfenster Winkel messen.

Optionen

Startpunkt

Klicken Sie in das Feld und markieren Sie den Startpunkt in der Planansicht bzw. geben Sie den Punktnamen oder die Koordinaten in das Feld ein.

Drehpunkt

Wenn Sie den Startpunkt in der Planansicht gewählt haben, springt der Cursor automatisch in dieses Feld. Wenn Sie einen Punktnamen oder eine Koordinate ins Feld Startpunkt eingegeben haben, müssen Sie in dieses Feld klicken.

Markieren Sie den Drehpunkt in der Planansicht oder geben Sie Punktnamen oder Koordinate in das Feld ein.

Endpunkt

Wenn Sie den Drehpunkt in der Planansicht gewählt haben, springt der Cursor automatisch in dieses Feld. Wenn Sie einen Punktnamen oder eine Koordinate ins Feld Drehpunkt eingegeben haben, müssen Sie in dieses Feld klicken.

Markieren Sie den Endpunkt in der Planansicht oder geben Sie Punktnamen oder Koordinate in das Feld ein.

Der gemessene Winkel wird im Feld Ergebnis angezeigt.

Sie können weitere Punkte oder Positionen für den Endpunkt wählen, um zusätzliche Winkel im Feld Ergebnis anzuzeigen.

Optionen

Wählen Sie die passende Messmethode.

Ergebnis

zeigt den gemessenen Winkel an.

Verwandte Themen

Messen von Winkeln


Referenz: Reguläre Ausdrücke

Ein regulärer Ausdruck ist ein aus Zeichen und Operatoren zusammengesetztes Schema, das ein bestimmtes Muster darstellt. Dieses Schema wird verwendet, um Textfolgen, die mit dem Muster übereinstimmen, zu finden.

Ein einfaches Beispiel ist die Suche einer Liste aller Dateien vom Typ TXT. Verwenden Sie dazu das Schema *.txt, wobei * für mindestens ein beliebiges alphanumerisches Zeichen von A-Z oder 0-9 steht. Reguläre Ausdrücke ermöglichen das Erstellen eines Schemas zur Suche nach Textmustern oder -folgen.

Reguläre Ausdrücke können einfach oder aber sehr komplex sein. Sie können zum Beispiel einen Ausdruck schreiben, um nach Folgendem zu suchen:

  • nach bestimmten Zeichenfolgen
  • nach bestimmten Formaten wie (999)999-9999 für Telefonnummern
  • nach Sonderzeichen wie Leerstellen oder Tabulatoren
  • nach wiederholten Wörtern (oder beliebigen Zeichenfolgen)
  • nach einer Zeichenfolge, auf die stets eine bestimmte weitere Zeichenfolge folgt

Wenn Sie Operatoren in Ihre Ausdrücke einfügen, können Sie bestimmte Texte finden, die mit dem Muster übereinstimmen oder NICHT übereinstimmen.

Beispiele für reguläre Ausdrücke

Regulärer Ausdrücke können in verschiedenen Befehlen genutzt werden. Sie können die Beispiele für die Befehle kopieren und bei Bedarf anpassen.

  • Beispielesamples für den Importformateditor
  • Beispiel für die Erweiterte Auswahl

Syntax und Tutorial

Die Syntax für reguläre Ausdrücke setzt sich zusammen aus mehreren Unterausdrücken, einschließlich:

  • Entsprechungen als Ersatz für verwendete Zeichen und Operatoren
  • Zeichenklassen, um Übereinstimmungen mit Unicode, White-Space-Zeichen (Leerräume, Abstände) und nicht sichtbaren Zeichen zu suchen
  • Optionen für reguläre Ausdrücke, um die Mustersuche zu modifizieren
  • Escape-Zeichen für die Suche nach Sonderzeichen
  • Quantoren zum Festlegen der Anzahl der gesuchten Übereinstimmungen
  • Gruppierungen, um Gruppen und Untergruppen zu suchen

Syntaxdetails finden Sie unter

http://en.wikipedia.org/wiki/Regular_expression

Eine kurze Einführung zu regulären Ausdrücken finden Sie unter

http://www.codeProjekt.com/dotnet/RegexTutorial.asp

Schlüsselwörter für importierte Datenfelder

Gesuchter Wert | Zu nutzendes Schlüsselwort
Rechtswert | Easting
Orthometrische Höhe | Elevation
Ellipsoidische Höhe (lokal oder global) | EllipsoidalHeight
Objektcode | FieldCode
Breitengrad (lokal oder global) | Latitude
Längengrad (lokal oder global) | Longitude
Hochwert | Northing
Punktname | PointId
X (ECEF) | XECEF
Y (ECEF) | YECEF
Z (ECEF) | ZECEF

Verwandte Themen

Optionen für Definitionen

Optionen für Beschreibung und Suchtyp

Optionen für allgemeine Eigenschaften

Optionen für Felder

Importieren von Daten in benutzerdefinierten Formaten


Arbeiten mit GNSS-Daten

In diesem Kapitel

Aufstellungstabelle

Vektortabelle

Zeitbasierte Ansicht

Das Projektierungs-Hilfsprogramm

Prüfen von GNSS-Daten

Prüfen von Sitzungen und Besetzungen

Verarbeiten von Basislinien

Verarbeiten von Ereignisdaten

Verwenden einer eigenen Datei Antenna.ini


Das Projektierungs-Hilfsprogramm

Dieser Befehl zeigt das Projektierungs-Hilfsprogramm, das es Ihnen ermöglicht ein GPS-Projekt basierend auf Satellitenübertragungsinformationen zu planen und festzulegen.

So greifen Sie auf das Hilfsprogramm zu:

  • Wählen Sie Extras > Projektierung aus.

Hinweis: Das Projektierungs-Programm verfügt über ein eigenes Hilfe-System. Öffnen Sie das Hilfsprogramm und wählen Sie Hilfe > Index aus dem Projektierungs-Menü aus oder drücken Sie die Taste [F1] innerhalb des Programms.


Prüfen von GNSS-Daten

In diesem Abschnitt

Statische und kinematische Daten prüfen

Erstellen eines Punktlistenberichts

Erstellen eines Punkt-Ableitungsberichts

Lösen der zweiten geodätischen Hauptaufgabe

Optionen für Richtungswinkel/Strecke (2. HA)


Statische und kinematische Daten prüfen

Nachdem Sie Ihre GNSS-Daten importiert und geprüft haben, stellen Sie fest, ob sie den Qualitätsannahmekriterien in den Projekteinstellungen entsprechen. Daten, die den Kriterien nicht entsprechen, werden in den Ansichten mit Markierungsfahnen versehen und im Markierungsfahnenfenster gelistet.

Daten im Projekt-Explorer identifizieren

Nach dem Einchecken der Daten, werden die Sitzungen durch besondere Symbole identifiziert.

Datentyp | Symbole
Statisch
Kinematisch

So zeigen Sie Punktabweichungen an:

  1. Wählen Sie einen oder mehrere Punkte aus dem Markierungsfahnenfenster, dem Projekt-Explorer oder einer Datenansicht aus.
  2. Klicken Sie mit der rechten Maustaste und wählen Sie Punktabweichungsbericht aus dem Kontextmenü aus. Der Punktabweichungsbericht zeigt detaillierte Informationen über jeden Punkt.

So entfernen Sie einen unerwünschten Punkt aus Ihrem Projekt:

  1. Wählen Sie einen oder mehrere Punkte aus dem Markierungsfahnenfenster, dem Projekt-Explorer oder einer Datenansicht aus.
  2. Klicken Sie mit der rechten Maustaste und wählen Sie Löschen aus dem Kontextmenü aus.

So zeigen Sie eine Zusammenfassung der importierten Dateien an:

  • Wählen Sie Berichte > Importzusammenfassung. Der Bericht Importzusammenfassung wird angezeigt.

Verwandte Themen

Das Markierungsfahnenfenster

Projekt-Explorer

Einen Punktabweichungsbericht ausführen


Erstellen eines Punktlistenberichts

Die Punktliste enthält eine einfache Zusammenfassung der Koordinaten aller Punkte im Projekt.

So erstellen Sie einen Punktlistenbericht:

  • Wählen Sie Berichte > Punktliste.
  • Die Punktliste wird im Standard-Internetbrowser angezeigt.

So ändern Sie den Bericht:

  • Wählen Sie Berichte > Einstellungen für Berichte. Klicken Sie im Befehlsfenster auf Punktliste und anschließend auf OK.
  • In der Gruppe Einstellungen unten im Befehlsfenster können Sie den Koordinatentyp (Gitternetz, Lokal oder Global) sowie den anzuzeigenden Datentyp auswählen. Zu den Datenoptionen gehören Informationen zu Qualitätskontrolle wie Maßstabsfaktoren und Konvergenzwinkel.

Tipp: Klicken Sie auf einen Punktnamen im Bericht, um den Punkt im Projekt-Explorer und in den Grafikansichten zu markieren.

Verwandte Themen

Anpassen und Erstellen von Berichten


Erstellen eines Punkt-Ableitungsberichts

Im Punkt-Ableitungsbericht erfahren Sie Einzelheiten zu den Vermessungsdaten, die zum Berechnen der endgültigen Punktkoordinaten im Projekt verwendet wurden.

So erstellen Sie einen Punkt-Ableitungsbericht:

  • Wählen Sie Berichte > Punkt-Ableitungsbericht.
  • Wählen Sie Berichte > Berichtoptionen. Klicken Sie im Befehlsfenster auf Punkt-Ableitungsbericht und anschließend auf OK.

    Der Punkt-Ableitungsbericht wird im Standard-Internetbrowser angezeigt.

Tipp: Klicken Sie auf eine Koordinate oder Punktkennung im Bericht, um den Punkt im Projekt-Explorer und in den Grafikansichten zu markieren.

Verwandte Themen

Anpassen und Erstellen von Berichten


Lösen der zweiten geodätischen Hauptaufgabe

Lösen Sie die zweite geodätische Hauptaufgabe für beliebige Projektpunkte, zum Beispiel:

  • Gitterabstand
  • Höhenänderung
  • Geodätisches Azimut

So lösen Sie die zweite geodätische Hauptaufgabe:

  1. Wählen Sie Vermessen > Invers. Das Befehlsfenster Invers erscheint.
  2. Wählen Sie Sequentiell, um nacheinander Punkt-zu-Punkt-Werte zu berechnen (wie beim Zeichnen einer Multisegmentlinie) oder Radial, um Werte von einem Punkt zu mehreren anderen Punkten zu berechnen (wie in einer Polaraufnahme).

    Hinweis: Sie können nach jedem Punktepaar zwischen Sequentiell und Radial wechseln.

  3. Wählen Sie den ersten Punkt in einer grafischen Ansicht oder geben Sie eine Punktkennung in das Feld Von ein.

    Hinweis: Sie können auch mit der rechten Maustaste in die Ansicht klicken, um die Kleinpunktsteuerelemente und Fangmodi für die Punktauswahl aufzurufen.

  4. Wählen Sie einen weiteren Punkt oder geben Sie eine Punktkennung in das Feld Zu ein. Die Punktkennungen werden in der Gruppe Meldepunkte angezeigt, die Lösung erscheint in der Gruppe Details.

    Hinweis: Falls in der Liste Meldepunkte der Wert Frei erscheint, befand sich kein Punkt mit einer Punktkennung in der Pickbox-Öffnung. Damit Sie auf alle Fälle einen Bereich mit Punkten auswählen, klicken Sie auf i_show snap options in der Symbolleiste des Befehlsfensters Invers. Deaktivieren Sie im Dialog Fangmodus die Option Frei und klicken Sie auf OK.

  5. Um weitere Werte zu berechnen, wählen Sie weitere Zu-Punkte aus.
  6. Um die Einzelheiten einer Lösung anzuzeigen, klicken Sie in die erste Spalte der Liste Meldepunkte.
  7. Um die Berichtsoptionen zu ändern, klicken Sie auf [image], um das Befehlsfenster Berichtoptionen zu öffnen. Klicken Sie abschließend auf OK, um zum Befehl Invers zurückzukehren.
  8. Um den Ergebnisbericht anzuzeigen, klicken Sie auf [image] oben in der Gruppe Meldepunkte. Der Bericht für die zweite geodätische Hauptaufgabe wird im Standard-Internetbrowser angezeigt.

    Hinweis: Wenn kein Koordinatensystem definiert ist, wird der Dialog Koordinatensystem auswählen geöffnet. Definieren Sie ein Koordinatensystem und erstellen Sie den Bericht erneut.

  9. Klicken Sie auf Schließen.

Verwandte Themen

Anpassen und Erstellen von Berichten

Optionen für die 2. geodätische Hauptaufgabe


Optionen für Richtungswinkel/Strecke (2. HA)

Mit diesen Optionen berechnen Sie Azimut, Strecke und andere Beziehungen zwischen zwei beliebigen Punkten. Sie finden sie im Befehlsfenster Richtungswinkel/Strecke (2. HA).

Optionen

i_show snap options

in der Symbolleiste des Befehlsfensters Richtungswinkel/Strecke (2. HA) öffnet den Dialog Fangmodus, in dem Sie die ständigen Fangmodi ein- und ausschalten können.

Richtungswinkel/Strecke (2. HA)

Von/Zu

Wählen Sie Punkte in der Grafikansicht oder geben Sie Punktkennung ein. Klicken Sie dann auf Anwenden oder drücken Sie die Eingabetaste.

Hinweis: Falls in der Liste Berichtspunkte der Wert Frei erscheint, befand sich kein Punkt mit einem Namen in der Pickbox-Öffnung. Damit Sie auf alle Fälle einen Bereich mit Punkten auswählen, klicken Sie auf i_show snap options in der Symbolleiste des Befehlsfensters Richtungswinkel/Strecke (2. HA). Deaktivieren Sie im Dialog Fangmodus die Option Frei und klicken Sie auf OK.

Sequentiell wird für in einer Reihe (nacheinander) erfasste Daten benutzt, wenn Sie die Strecken entlang des Polygons überprüfen möchten.

  • Sie klicken zum Beispiel auf

    A nach B, B nach C, C nach D, D nach E und E nach A.

Radial wird für polare Daten benutzt, wenn Sie die Entfernung von der Basis überprüfen möchten.

  • Sie klicken zum Beispiel auf A nach B, A nach C, A nach D und A nach E.

Berichtspunkte

zeigt den Bericht für die Ergebnisse für Richtungswinkel/Strecke im Standard-Internetbrowser an.

öffnet das Befehlsfenster Einstellungen für Berichte, in dem Sie Kopfzeile, Fußzeile und Formateinstellungen für den Bericht zur 2. geodätischen HA festlegen können.

Von Punktname/
Zu Punktname

Klicken Sie in die erste Spalte einer Zeile, um Einzelheiten zu den Umkehrdaten (2. HA) der Punkte anzuzeigen.

Details

zeigt Azimute, Änderungen von orthometrischer Höhe und ellipsoidischer Höhe sowie die drei Strecken des gewählten Punktpaars:

  • Gitternetz
  • Ellipsoid
  • Erdoberfläche

Anwenden

funktioniert wie die Eingabetaste beim Angeben von Punkten und springt nacheinander auf die Elemente Von, Zu und Berichtspunkte.

Verwandte Themen

Lösen der zweiten geodätischen Hauptaufgabe


Prüfen von Sitzungen und Besetzungen

In diesem Abschnitt

Prüfen von Sitzungen

Optionen für die zeitbasierte Ansicht

Bearbeiten von Sitzungen

Besetzungseditor

Optionen für den Sitzungseditor


Prüfen von Sitzungen

Nach dem Importieren von GPS-Daten zeigt die zeitbasierte Ansicht Ihre Daten in chronologischer Form. So erkennen Sie direkt, wie Sitzungen und Besetzungszeiten zueinander in Beziehung stehen, und können die Gültigkeit von Sitzungen prüfen. Außerdem können Sie einzelne Sitzungen oder Besetzungen in der Ansicht auswählen und deren Eigenschaften ändern oder Basislinien verarbeiten.

So prüfen Sie Sitzungen in der zeitbasierten Ansicht:

  1. Wählen Sie Ansicht > Neue Zeitbasierte Ansicht. Die zeitbasierte Ansicht erscheint.
  2. Wählen Sie eine Besetzung in der chronologischen Ansicht.
  3. Klicken Sie mit der rechten Maustaste und ändern Sie den Maßstab oder betrachten Sie die Besetzungseigenschaften nach Belieben.
  4. Wählen Sie eine Sitzung in der Liste Sitzungen.
  5. Wählen Sie im Kontextmenü den gewünschten Bearbeitenbefehl.

Verwandte Themen

Sitzungseditor

Zeitbasierte Ansicht

Optionen für die zeitbasierte Ansicht


Optionen für die zeitbasierte Ansicht

Mit diesen Optionen können Sie Daten einzelner Sitzungen betrachten, prüfen und bearbeiten. Sie rufen Sie auf, indem Sie in der zeitbasierten Ansicht mit der rechten Maustaste auf eine Sitzung oder Besetzung klicken, und eine Auswahl im Kontextmenü vornehmen.

Anleitungen zum Navigieren in der zeitbasierten Ansicht mithilfe von Menübefehlen, Symbolleisten-Schaltflächen und der Maus finden Sie unter Navigation in der 2D-Ansicht.

Optionen (für Sitzungen)
Löschen | entfernt ein Besetzungspaar aus der Liste Sitzung.
Sitzungseditor | ruft den Sitzungseditor auf, in dem Sie zu ignorierende Daten markieren und einzelne Satelliten für jede Besetzung einer Sitzung aktivieren oder deaktivieren können.
Basislinien verarbeiten | führt den Befehl Basislinien verarbeiten aus, der aus den Sitzungsrohdaten Vektoren erzeugt. Alle ausgewählten Sitzungen werden ausgewertet. Sie können mehrere Sitzungen wählen, indem Sie beim Anklicken Strg gedrückt halten.
Eigenschaften | öffnet das Fenster Eigenschaften, in dem Sie gemeinsame Eigenschaften beider Besetzungen der Sitzung bearbeiten können: Besetzung, Antenne und Position.
Optionen (für Besetzungen)
Besetzung zoomen | wählt den Maßstab für die Zeitachse so, dass die gewählte Besetzung angezeigt wird.
Sitzung zoomen | wählt die Zeitachse so, dass die gesamte Sitzung (der Überlappungsbereich der Besetzungen) angezeigt wird.
Gesamtzeit zoomen | wählt den Maßstab für die Zeitachse so, dass die Dauer aller Besetzungen im Projekt angezeigt wird. Hinweis: Das aktuelle Zeitformat wird in der Statusleiste angezeigt. Klicken Sie darauf, um den Abschnitt Einheiten im Dialog Projekteinstellungen aufzurufen. Dort können Sie das Zeitformat ändern.
Eigenschaften | öffnet das Fenster Eigenschaften, in dem Sie die Eigenschaften der individuellen Besetzung bearbeiten können: Besetzung, Antenne und Position.

Verwandte Themen

Prüfen von Sitzungen

Sitzungseditor

Zeitbasierte Ansicht


Bearbeiten von Sitzungen

Untersuchen Sie die Qualität der Satellitenrohdaten Ihrer Sitzungen visuell. Mit dem Besetzungseditor können Sie ...

  • kleine Bereiche aus GPS-Beobachtungen ausblenden, zum Beispiel Bereiche mit sehr vielen Phasensprüngen. Sie können ausgeblendete Zeiten auch nachjustieren.
  • Problemdaten beim Durchführen von Versuch-und-Irrtum-Tests deaktivieren, um die Qualität der Basislinien zu verbessern. Wenn das Deaktivieren von Satelliten die Basislinienauswertung nicht verbessert, sollten Sie den Satelliten wieder aktivieren.

    Hinweis: Satelliten, GPS-Beobachtungen und gewählte Bereiche von GPS-Beobachtungen können deaktiviert und aktiviert werden. Einige Elemente sind jedoch geschützt und können nicht auf direktem Wege deaktiviert werden. Elemente wie Ephemeriden und Standpunktsymbole können nur deaktiviert werden, wenn auch das übergeordnete Element deaktiviert ist.
    Hinweis: Wenn Sie einen Satelliten deaktivieren, werden auch alle GPS-Beobachtungen für diesen Satelliten deaktiviert. Sie können einzelne GPS-Beobachtungen und gewählte Bereiche einer GPS-Beobachtung deaktivieren.

So bearbeiten Sie Besetzungen:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie in der Planansicht oder im Projekt-Explorer eine Besetzung und anschließend im Kontextmenü (Rechtsklick) den Eintrag Besetzungseditor.
    • Wählen Sie Ansicht > Neue zeitbasierte Ansicht. Wählen Sie in der zeitbasierten Ansicht eine Besetzung in der Liste Besetzungen. Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Besetzungseditor.

    Der Besetzungseditor erscheint.

So blenden Sie Datenabschnitte aus:

  1. Suchen Sie in den Besetzungen nach Lücken und merken Sie sich Abschnitte mit Satellitendaten, die Sie ausblenden möchten.
  2. Ziehen Sie ein Fenster um jeden schlechten Abschnitt einer Besetzung, um die Daten auszublenden.
  3. Um die Ausblendung anzupassen, klicken Sie darauf. Verwenden Sie die Tastenkombinationen [Umschalttaste]-Klicken und [Strg]-Klicken um mehrere Ausblendungen zu markieren. Die Felder Ausgewählter Zeitabschnitt geben die exakten Zeiten für die Ausblendung an.
  4. Bearbeiten Sie die Zeiten in den Feldern Startzeit und Endzeit. Klicken Sie auf Zeitänderungen anwenden, um die Start- und Endzeiten auf einen Schlag anzuwenden.
  5. Um ausgeblendete Abschnitte zu löschen oder zurückzusetzen klicken Sie mit der rechten Maustaste auf einen Satelliten in der Liste Satelliten und wählen Alle Zeitabschnitte entfernen. Verwenden Sie die Tastenkombinationen [Umschalttaste]-Klicken und [Strg]-Klicken um mehrere Ausblendungen zu markieren.

So deaktivieren Sie einen Satelliten:

Warnung: Vergewissern Sie sich vor dem Deaktivieren eines Satelliten, dass sein Wegfall die Satellitengeometrie nicht negativ beeinflusst.

  1. Suchen Sie in den Besetzungen nach Lücken. Lücken im L1- und L2-Träger können auf Phasensprünge, ungültige Messungen und andere Signalprobleme hinweisen.
  2. Bestimmen Sie die Satelliten, die gänzlich deaktiviert werden sollen.
  3. Wählen Sie in der Liste Satelliten einen Satelliten und anschließend im Kontextmenü (Rechtsklick) den Eintrag Satellit deaktivieren. Sie können auch auf der rechten Seite auf den Satellitennamen klicken. Deaktivierte Daten werden grau dargestellt.
  4. Werten Sie die Basislinie erneut aus und vergleichen Sie das Ergebnis mit den Ergebnissen früherer Auswertungen.
  5. Wählen Sie nach dem Ergebnisvergleich eines der folgenden Verfahren:
    • Wenn die Basislinie verbessert wurde, speichern Sie die Lösung für diese Basislinie in Ihrem Projekt.
    • Wenn die Basislinie nicht verbessert wurde, aktivieren Sie den Satelliten erneut und berechnen Sie die Basislinien neu.
  6. Klicken Sie auf OK.

Verwandte Themen

Prüfen von Besetzungen

Besetzungseditor

Optionen für den Besetzungseditor


Optionen für den Sitzungseditor

Mit diesen Optionen können Sie Daten einzelner Sitzungen betrachten und bearbeiten. Sie rufen Sie auf, indem Sie im Sitzungseditor mit der rechten Maustaste auf einen Satelliten oder eine Besetzung klicken.

Optionen
Ganze Sitzung anzeigen | wählt die Zeitachse so, dass die gesamte Sitzung (der Überlappungsbereich der Beobachtungen) angezeigt wird.

Klicken Sie mit der rechten Maustaste auf einen Satelliten in der Liste Satelliten, um das Kontextmenü zu öffnen.

Optionen
Alle Zeitrahmen entfernen | entfernt alle ausgeschlossenen Abschnitte aus den Satellitendaten (die Daten werden wieder benutzt).
Satelliten aktivieren | aktiviert beide Frequenzen der Satellitendaten in der Sitzung für die Basislinienverarbeitung.
Satelliten deaktivieren | entfernt beide Frequenzen der Satellitendaten in der Sitzung, um sie nicht in der Basislinienverarbeitung zu verwenden.

Verwandte Themen

Bearbeiten von Sitzungen


Verarbeiten von Basislinien

In diesem Abschnitt

Arbeitsablauf zum Verarbeiten von Basislinien

Erzielen hoher Genauigkeiten mit dem Basislinienverarbeitungsprogramm

Basislinienverarbeitung: Übersicht

Aktivieren und Deaktivieren von Basislinien

Deaktivieren abhängiger Basislinien vor der Netzausgleichung

Trajektorien und Vektoren

Speichern von durchgehenden Daten als einzelne Vektoren

Optionen für Trajektorien

Anwenden eines Basislinienverarbeitungsstils

Ändern der Basislinienverarbeitungseinstellungen

Ändern der Basislinienverarbeitungsreihenfolge

Verarbeiten von Basislinien

Optionen für die Basislinienverarbeitung

Erstellen eines Basislinienverarbeitungsberichts

Erstellen eines GNSS Schleifenabschlussberichts

Erstellen eines Vektorlistenberichts

Grundlegende Informationen zu Basislinien und Vektoren (für TGO-Anwender)


Arbeitsablauf zum Verarbeiten von Basislinien

  1. Importieren Sie die GNSS-Rohdaten oder laden Sie sie herunter.
  2. Prüfen und bearbeiten Sie die Daten im Dialog Rohdaten einchecken.
  3. Laden Sie bei Bedarf zusätzliche Referenzstationsdaten oder präzise Ephemeriden aus dem Internet herunter.
  4. Prüfen Sie Ihre Aufstellungen in der Aufstellungstabelle und die Basislinien in der Planansicht.
  5. Verwenden Sie die zeitbasierte Ansicht, um zu prüfen, wie Aufstellungen und Besetzungen miteinander korrelieren. Deaktivieren Sie Basislinien, die nicht verarbeitet werden sollen.
  6. Schließen Sie schlechte Daten aus oder deaktivieren Sie ganze Satelliten im Besetzungseditor.
  7. Prüfen und ändern Sie die Basislinienverarbeitungseinstellungen und speichern Sie einen Einstellungsstil in den Projekteinstellungen.
  8. Verarbeiten Sie alle oder ausgewählte Basislinien im Projekt; ändern Sie bei Bedarf die Verarbeitungsreihenfolge.
  9. Überprüfen Sie die Verarbeitungsdetails im Basislinienverarbeitungsbericht.
  10. Erstellen Sie eine Zusammenfassung und detaillierte Basislinienverarbeitungsberichte für eine oder mehrere Besetzungen.
  11. Bestimmen Sie mit Vektorstatistiken, Tracking-Zusammenfassungen und Residuumsplots in Verarbeitungsberichten, warum bestimmte Basislinien markiert oder nicht ausgewertet wurden.
  12. Erstellen Sie einen Punkt-Ableitungsbericht, einen Schleifenschlussbericht oder einen Vektorlistenbericht, wenn Sie weitere Informationen benötigen.
  13. Deaktivieren Sie in der zeitbasierten Ansicht, im Besetzungseditor und in den Basislinienverarbeitungseinstellungen fehlerhafte Daten und passen Sie die Annahmekriterien an. Hinweis: Wenn eine Basislinie verarbeitet und anschließend deaktiviert wird, wird der zugehörige Ergebnisvektor gelöscht.
  14. Werten Sie die Basislinien erneut aus.
  15. Rufen Sie den Befehl Schleifenschluss auf und prüfen Sie die Ergebnisse des Schleifenschlusstests. Wiederholen Sie bei Bedarf die Schritte 4 bis 15.
  16. Befolgen Sie die Hinweise im Arbeitsablauf für die Netzausgleichung.

Hinweis: Anleitungen zum Erzielen der höchsten Genauigkeit beim Verarbeiten von Basislinien aus einer statischen GNSS-Messung finden Sie unter Erzielen hoher Genauigkeiten mit dem Basislinienverarbeitungsprogramm.


Erzielen hoher Genauigkeiten mit dem Basislinienverarbeitungsprogramm

Sofern alle in der folgenden Tabelle aufgeführten Anforderungen während der Durchführung und Verarbeitung einer statischen GNSS-Messung erfüllt sind, lassen sich mit dem Basislinienverarbeitungsprogramm in Trimble Business Center ab Version 2.40 die folgenden Genauigkeiten erzielen:

  • 0,003 + 0,1 ppm (Lage)
  • 0,005 + 0,4 ppm (Höhe)

Eigenschaft

Erfordernis für höchste Genauigkeit

Vor Ort …

Besetzungszeit

10 Minuten + 2 Minuten pro Kilometer

Messintervall

10 Sekunden oder häufiger

Satelliten (SVs)

mind. 5

Präzisionsabschwächung der Position (Dilution of Precision = PDOP)

< 2 für kleinsten PDOP

< 15 für größten PDOP

Geomagnetischer K-Index

höchstens 3
(siehe http://www.swpc.noaa.gov/alerts/k-index.html)

Umgebung

Folgende Voraussetzungen müssen erfüllt sein:

  • geringstmögliche Anzahl von Phasensprüngen
  • geringe HF-Störungen
  • geringer Mehrwegeeffekt
  • geringstmögliche Anzahl von Hindernissen zwischen Antenne und Satelliten
  • ähnliche troposphärische Bedingungen an beiden Standpunkten

Empfänger/Antennen

Folgende Voraussetzungen müssen erfüllt sein:

  • Zweifrequenzempfänger und -antennen
  • geodätische Antennen
  • neueste Firmware
  • Zustand der Ausrüstung entsprechend den Empfehlungen des Herstellers
  • hochgenaue Höhenmessungen mit stabilen Stativen und Halterungen

Im Büro …

(Einstellung unter Projekteinstellungen > Basislinienverarbeitung)

Verarbeitungsintervall

Wählen Sie „Alle Daten verwenden“.

Ephemeridentyp

Wählen Sie „Hochgenau“.

Antennenmodell

Wählen Sie „Kalibrierung durch US National Geodetic Survey“ oder das Antennenmodell des Geräteherstellers.

Verwandte Themen

Arbeitsablauf zum Verarbeiten von Basislinien

Verarbeiten von Basislinien

Ändern der Basislinienverarbeitungseinstellungen


Basislinienverarbeitung: Übersicht

Nach dem Importieren und Einlesen von GNSS-Daten können Sie Basislinien auswerten, um die besten Koordinaten für jeden Punkt des Projekts zu bestimmen. Vor der Verarbeitung können Sie das Antennenmodell und die zu verwendenden Ephemeriden in den Projekteinstellungen angeben. Die Basislinienverarbeitung ...

  • sucht nach Überlappungen in den Aufstellungszeiten. Wird eine Überlappung als lang genug erkannt, wird die Basislinie berechnet und ein Vektor erzeugt. Überlappungen werden im Abschnitt Besetzungen des Projekt-Explorers angezeigt.
  • bestimmt die Verarbeitungsreihenfolge zum Erzeugen des genauestmöglichen Ergebnisses. Sie können die optimale Reihenfolge natürlich auch ändern.
  • berechnet das Koordinatenmittel für jede einzelne Aufstellung. Je länger die Aufstellung, desto genauer die Lösung.
  • wertet statische und kinematische Aufstellungen aus, einschließlich Stop-and-Go- und durchgehender Aufstellungen.

    Hinweis: Kinematische Segmente können nicht mit anderen kinematischen Daten verarbeitet werden.

Verwandte Themen

Einlesen von GNSS-Daten

Verarbeiten von Basislinien

Arbeitsablauf zum Verarbeiten von Basislinien


GNSS-Basisliniendatenquellen

Die Basislinienverarbeitung verwendet die Beobachtungen (Messungen) der GNSS-Empfänger, um Basislinien zu berechnen. Diese Messungen können in vielfältigen Dateiformaten gespeichert werden. Dazu gehören die unter Importdatenformate und Exportdatenformate beschriebenen sowie herstellerübergreifende Formate wie RINEX.

Neben GNSS-Messungen enthalten diese Quellen auch Informationen, mit denen die Auswertemethode festgelegt wird, zum Beispiel ob ein Empfänger stationär oder in Bewegung gemessen hat. Auf diese Art kann die Basislinienverarbeitung die GNSS-Messungen in Kategorien einteilen:

  • Statisch/FastStatic
  • Bewegte und durchgehende kinematische Daten
  • Kinematische Stop-and-Go-Daten

Basislinien-Erfassungsmethoden

Gesamtmessdauer der Aufstellungen

Statisch

Eine lange, stationäre Aufstellung auf einem Punkt

FastStatic

Kürzere, stationäre Aufstellungen auf mehreren Punkten; zwischen den Aufstellungen werden keine Daten erfasst

Kinematisch

Kurze Stop-and-go-Aufstellungen mit bewegten oder durchgehenden Daten zwischen den Aufstellungen

„Trimble Data Collector“-Dateien

Diese Dateien enthalten für gewöhnlich Daten, die in herkömmlichen Messungen erfasst wurden. Trimble-Data-Collector-Dateien (Feldrechnerdateien) können benutzt werden, um GNSS-Messungen im Postprocessing auszuwerten, wenn keine Funkverbindung möglich war. In diesem Fall werden Punktinformationen auf dem Feldrechner gespeichert. Die GNSS-Rohdaten werden in einer entsprechenden DAT-Datei für die spätere Auswertung abgelegt. Die GNSS-Messungen, auf die in der Feldrechnerdatei Bezug genommen wird, werden bei der Basislinienverarbeitung benutzt, um die Basislinien zu berechnen, die nicht in Echtzeit gelöst werden konnten.

Obwohl die GNSS-Messungen in separaten DAT-Dateien abgelegt werden können, ist das automatische Übertragen während des Importvorgangs mit den Verweisen in der Feldrechnerdatei möglich. Die Dateien müssen nicht gesondert geladen werden.

Feldrechnerdateien können Messungen aus mehreren Besetzungen enthalten, die auch unterschiedliche Messmethoden einsetzen können.

Trimble-Empfänger

Diese Dateien enthalten mit Trimble-Empfängern aufgezeichnete Messdaten. Sie werden meist im internen Speicher des Empfängers oder auf einer Speicherkarte eines Trimble-Feldrechners abgelegt. Die Dateien werden vor der Auswertung vom Feldgerät übertragen. Die in diesen Dateien enthaltenen Messungen werden benutzt, um Basislinien über statische, FastStatic- und kinematische Verfahren zu berechnen.

Empfänger anderer Hersteller

Diese Dateien enthalten mit GNSS-Empfängern aufgezeichnete Messdaten. Der Inhalt ähnelt DAT-Dateien, aber es wird das herstellerübergreifende RINEX-Format (Receiver INdependent EXchange) verwendet. Das RINEX-Format ist ein ASCII-Format für GNSS-Daten. RINEX-Dateien enthalten Messdaten, Navigationsdaten und Wetterdaten.

RINEX-Dateien werden meist von Basisstationen (in den USA zum Beispiel IGS Tracking Network, Continuously Operating Reference Stations (CORS)) oder aus einer anderen Software bereitgestellt. Diese Dateien werden wie DAT-Dateien zum Berechnen von Vektorbasislinien verwendet.

Verwandte Themen

GNSS-Datenerfassungsmethoden


GNSS-Datenerfassungsmethoden

Statische bzw. FastStatic-GNSS-Daten

Im Folgenden beschreiben wir den Unterschied zwischen Daten, die in statischen Besetzungen erfasst wurden, und solchen, die in FastStatic-Besetzungen erfasst wurden.

Für statische Besetzungen gelten folgende Annahmen:

  • Der Empfänger steht über einem Punkt still.
  • Die Beobachtungsdauer ist größer als bei FastStatic-Besetzungen (30 Minuten bis zu mehreren Stunden).

Für FastStatic-Besetzungen gelten folgende Annahmen:

  • Der Empfänger erfasst Daten an mehreren Punkten während einer Besetzung.
  • Der Empfänger steht während der Datenerfassung auf dem Punkt still.
  • Der Empfänger erfasst während der Bewegung von Punkt zu Punkt keine Daten.
  • Die Beobachtungsdauer ist kürzer als bei statischen Besetzungen.

Der wichtigste Unterschied zwischen Statisch und FastStatic ist die Mindestdauer für die Datenerfassung (Beobachtungs-, Mess- oder Aufstellungszeit).

Statische Aufstellungszeiten können von 30 Minuten bis zu mehreren Stunden (oder noch länger) dauern. Dies ist für Anwendungen erforderlich, die höchste Anforderungen an Präzision und Wiederholgenauigkeit stellen.

Allgemein wächst die Aufstellungszeit mit der Länge der Basislinie. Mit steigender Aufstellungszeit steigt auch das Vertrauen in das berechnete Ergebnis. Die Standzeit auf einem Punkt richtet sich nach der Satellitenkonstellation. Die Aufstellungszeit nimmt ab, je mehr Satelliten sichtbar sind. Die Aufstellungszeit ist auch von der Länge der beobachteten Basislinie abhängig. Für längere Basislinien wird – unabhängig von der Satellitenkonstellation – auch eine längere Aufstellungszeit benötigt.

Statische und FastStatic-Messverfahren bieten die höchstmöglichen GNSS-Präzisionen. Die besten Ergebnisse erzielen Sie für gewöhnlich, wenn Sie im Voraus die Kombination von statischen und FastStatic-Datenerfassungsbesetzungen planen.

Kinematische Daten im Vergleich mit statischen/FastStatic-Daten

Der Unterschied zwischen einer kinematischen und einer statischen oder FastStatic-Besetzung ist, dass sich der Empfänger während der Datenerfassung bewegt. Bei der kinematischen Datenerfassung bleiben die Empfänger im Normalfall nicht still stehen.

Ein weiterer Punkt, in dem sich kinematische und statische bzw. FastStatic-Messungen unterscheiden, ist die Aufstellungszeit. Bei kinematischen Messungen wird die Aufstellungszeit für einen Punkt (nach der Initialisierung) deutlich verkürzt. Je nach Anwendung reichen wenige Minuten oder sogar Sekunden. Damit kann die Produktivität enorm gesteigert werden – in kürzester Zeit werden viele Punkte erfasst.

Allerdings hat diese gesteigerte Produktivität auch einen Nachteil: Die erzielbare Präzision ist geringer als bei statischen/FastStatic-Verfahren und kürzere Aufstellungen sind anfälliger für Mehrwegeeffekte, da weniger Daten erfasst werden. Die Präzision kinematischer Messungen schränkt die Nützlichkeit auf GNSS-Anwendungen ein, bei denen die hohe Präzision nicht erforderlich ist.

Für kinematische Messungen wird eine Initialisierung benötigt, um die unbekannten Phasenmehrdeutigkeiten im GNSS-Signal beim Erfassen der Satelliten zu lösen. Diese Mehrdeutigkeit muss während der Verarbeitung gelöst werden, um die für Vermessungsanwendungen geforderten hochpräzisen Ergebnisse zu erreichen.

Nach der Initialisierung können Sie kurze Aufstellungen auf den Messpunkten vornehmen. Während der Verarbeitung wird die Initialisierung auf die folgenden Lösungen angewendet. Daher ist nach der Initialisierung nur eine Aufstellungszeit nötig, die genügend Daten zur Positionsbestimmung enthält.

Bewegte und durchgehende kinematische Daten

Durchgehend kinematische Messungen sind für folgende Aufgaben geeignet:

  • Kartieren von topografischen Merkmalen wie Profilen, Querschnitten und Höhenlinien
  • Aufzeichnen der mit Fahrzeugen (Luftfahrzeugen, Booten) zurückgelegten Strecken

Für durchgehend kinematische Messungen gelten dieselben Einschränkungen wie für kinematische Stop-and-Go-Messungen. In durchgehend kinematischen Messungen kann die Basislinienverarbeitung die Empfängerposition jedoch nicht nur im Stillstand, sondern auch für jede GNSS-Beobachtung in Bewegung bestimmen. Topografische Geländeaufnahmen können so zum Beispiel durch kontinuierliche Datenaufzeichnung erfolgen, solange die Antennenhöhe berücksichtigt wird.

Hinweis: Die Basislinienverarbeitung weist jedem dieser kontinuierlichen Punkte automatisch eine Punktkennung zu.

Verwandte Themen

GNSS-Basisliniendatenquellen


Initialisierungsmethoden für Basislinien

Beim Initialisieren ermittelt ein Empfänger die eigene Position und speichert die Almanachdaten.

Initialisierung auf einem bekannten Punkt

Die Initialisierung auf einem bekannten Punkt ist die schnellste und zuverlässigste Initialisierungsmethode. Sowohl Basis als auch Rover werden auf bekannten oder zuvor vermessenen Punkten aufgestellt. Der Rover bleibt mindestens 30 Sekunden auf diesem Punkt stehen. In der Basislinienverarbeitung werden die bekannten Koordinaten als Zusatzdaten für die Initialisierung benutzt.

Nachträglich ausgewertete On-the-Fly-Initialisierung

Für die On-The-Fly-Initialisierung (OTF) ist der ununterbrochene Kontakt zu mindestens fünf Satelliten erforderlich. Die Basis wird auf einem bekannten Punkt aufgestellt und erfasst GNSS-Daten. Der Rover erfasst im selben Zeitraum Daten, muss aber an keinem Punkt der Messung für eine vorgegebene Zeit stationär bleiben. In der Basislinienverarbeitung können diese Daten zum Initialisieren verwendet werden, auch falls der Rover sich während der gesamten Datenerfassung bewegt hat.

Statische Initialisierung

Bei der statischen Initialisierung wird die Basis auf einem bekannten Punkt aufgestellt. Der Rover steht auf einem beliebigen anderen Punkt. Der Rover bleibt auf seinem Punkt so lange stehen, wie es für eine normale FastStatic-Aufstellung erforderlich ist. Die Aufstellungszeit richtet sich nach der Anzahl der Satelliten und der Art der Empfänger, die in der Messung eingesetzt werden. Beachten Sie die Empfehlungen für FastStatic-Aufstellungszeiten und Ihre eigenen Erfahrungen in Abhängigkeit von Satellitenverfügbarkeit und Gegebenheiten vor Ort.

Initialisierung per Neuaufstellung (Wiederbesetzung)

Die Initialisierung durch Neuaufstellung ähnelt der Initialisierung auf einem bekannten Punkt mit dem Unterschied, dass der besetzte Punkt vorab nicht bekannt ist. Der Rover wird stattdessen auf einem zuvor in derselben kinematischen Messung besetzten Punkt aufgestellt. Es wird angenommen, dass die Basislinienverarbeitung die Basislinie von der Basis zum Rover für die vorhergehende Aufstellung desselben Punktes berechnen kann. Erweist sich diese Annahme als wahr, kann diese Basislinienlösung für die spätere Initialisierung genutzt werden. Der Rover sollte auf dem zuvor besetzten Punkt mindestens 30 Sekunden stationär aufgestellt werden.

Initialisierung mit bekannter Strecke (Initialisierungsstab)

Die Initialisierung über eine bekannte Strecke wird für kinematische Messungen benutzt und muss in der Feldsoftware ausgewählt werden. Einzelheiten finden Sie in der Dokumentation Ihrer Feldsoftware.

Verwandte Themen

GNSS-Datenerfassungsmethoden

GNSS-Basisliniendatenquellen


Aktivieren und Deaktivieren von Basislinien

Schalten Sie Basislinien aus oder ein. Deaktivierte Basislinien werden nicht verarbeitet.

So deaktivieren Sie Basislinien:

  • Wählen Sie im Projekt-Explorer mindestens eine Basislinie und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Deaktivieren.
  • Wählen Sie in einer Grafikansicht mindestens eine Basislinie und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Deaktivieren.

    Hinweis: Wenn eine Basislinie verarbeitet und anschließend deaktiviert wurde, wird der Ergebnisvektor gelöscht.

So aktivieren Sie Basislinien:

  • Wählen Sie im Projekt-Explorer mindestens eine Basislinie und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Aktivieren.
  • Wählen Sie in einer Grafikansicht mindestens eine Basislinie und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Aktivieren.

So wählen und deaktivieren Sie Basislinien über die Dauer:

  1. Wählen Sie alle Objekte in der Grafikansicht ab, indem Sie in einen leeren Bereich klicken.
  2. Wählen Sie Auswählen > Erweiterte Auswahl. Der Dialog Erweiterte Auswahl wird angezeigt.
  3. Geben Sie in der Gruppe Diese Auswahl anwenden auf an, ob Sie nur in der aktuellen Auswahl oder in allen Daten suchen möchten, und ob die bestehende Auswahl ersetzt oder ergänzt werden soll.
  4. Wählen Sie in der Liste Datentyp den Eintrag Basislinien.
  5. Klicken Sie auf Daten mit folgender Eigenschaft und wählen Sie Dauer.
  6. Geben Sie im Feld Dieser Wert die kürzeste Dauer ein, für die Sie Basislinien verarbeiten möchten.

    Hinweis: Sie müssen für die Dauer das Zeitformat verwenden, das im Betriebssystem des Computers eingestellt ist, also vermutlich HH:MM:SS (Stunden:Minuten:Sekunden).

  7. Klicken Sie auf Anwenden, um eine Ergebnisvorschau anzuzeigen, oder auf OK, um die Auswahl zu treffen und den Dialog Erweiterte Auswahl zu schließen.
  8. Rufen Sie das Fenster Eigenschaften durch Drücken von F11 auf. Wählen Sie im Feld Status den Eintrag Deaktiviert.

Verwandte Themen

Befehl Projekt berechnen


Deaktivieren abhängiger Basislinien vor der Netzausgleichung

Die Netzausgleichungsergebnisse sollten auf einem Satz unabhängiger Vektoren beruhen. Die Anzahl unabhängiger Basislinien ist gleich n - 1, wobei n die Anzahl der gleichzeitig Daten aufzeichnenden Empfänger ist. Da die Anzahl möglicher Basislinien (n · (n-1)) / 2 ist, müssen die abhängigen Basislinien bestimmt und über eine der folgenden Prozeduren deaktiviert werden.

Deaktivieren abhängiger Basislinien vor der Verarbeitung

  1. Laden Sie alle Empfängerdaten herunter und importieren Sie sie.
  2. Öffnen Sie die zeitbasierte Ansicht und klicken Sie auf eine Besetzung. Halten Sie Strg gedrückt und klicken Sie auf alle Basislinien, die diese Besetzung verwenden.
  3. Öffnen Sie eine Planansicht, um die markierten Basislinien der untersuchten Besetzung zu betrachten. Sie können die Basislinien für die Netzausgleichung bestimmen.

    Tipp: Im Ansichtsfilter-Manager können Sie zwei benutzerdefinierte Filter anlegen: Einen zum Anzeigen aktivierter Basislinien, den anderen zum Anzeigen deaktivierter Basislinien.

  4. Verwenden Sie das Kontextmenü zum Deaktivieren abhängiger Basislinien.
  5. Verarbeiten Sie die unabhängigen (aktivierten) Basislinien.

Deaktivieren abhängiger Vektoren nach der Verarbeitung

  1. Laden Sie alle Empfängerdaten herunter und verarbeiten Sie nach der Qualitätssicherung die Basislinien.
  2. Sie können die in einer Besetzung erstellten Basislinien in der zeitbasierten Ansicht oder der Vektortabelle identifizieren. In der Planansicht können Sie Vektoren betrachten, die zu einer Besetzung gehören.
  3. Suchen Sie die Vektoren mit den schlechtesten Verarbeitungsstatistiken (in der Vektortabelle) und deaktivieren Sie die ungünstigsten Vektoren. In einer Besetzung mit drei Empfängern ist nur Vektor abhängig.
  4. Alle unabhängigen Vektoren, die als ‚Aktiviert‘ oder ‚Verwendet nur zur Kontrolle‘ markiert sind, werden im Schleifenschlussbericht verwendet. Alle aktivierten Vektoren werden versuchsweise in der Netzausgleichung verwendet.

Tipp: Sie können entweder einen abhängigen Vektor (der für jede verarbeitete Basislinie erstellt wird) deaktivieren oder aber die zugehörige Basislinie deaktivieren. Wenn Sie die Basislinie deaktivieren, wird der Vektor aus dem Projekt gelöscht.

Hinweis: Zurzeit werden Basislinien in der zeitbasierten Ansicht gewählt. Im ersten Durchgang können Sie den Status der Basislinie in der zeitbasierten Ansicht ändern. Im zweiten Durchlauf können Besetzungen in der zeitbasierten Ansicht betrachtet werden. Sie wählen die abhängigen Vektoren entweder in der Planansicht oder in der Vektortabelle.


Trajektorien und Vektoren

Eine Trajektorie besteht aus mehreren Vektoren, die aus verarbeiteten durchgehenden Daten erstellt wurde, die zu einem Objekt zusammengefasst und gespeichert werden. Mit Trajektorien können Sie im Gegensatz zu Einzelvektoren Daten schneller auswählen und anzeigen lassen. Das ist vor allem wichtig, wenn Ihre Daten hunderte oder sogar tausende von Vektoren enthalten. Außerdem können zu einer Trajektorie zusammengefasste Vektoren als ein Objekt bearbeitet werden.

Trajektorien werden im Normalfall aus Einzelvektoren erstellt. Manchmal ist es jedoch besser, Trajektorien als Einzelvektoren zu speichern – wenn zum Beispiel bestimmte Vektoren eines Satzes gelöscht werden sollen. In den Projekteinstellungen können Sie die Verwendung von Trajektorien deaktivieren.

Hinweis: Zwar handelt es sich dabei um eine Projekteinstellung, aber Sie können diese vor jeder Verarbeitung eines Datensatzes ändern. Sie können einen Datensatz jedoch nicht gleichzeitig als Trajektorie und Einzelvektoren verarbeiten.

Als Einzelvektoren gespeicherte Daten | Als Trajektorie gespeicherte Daten

Trajektorien im Basislinienverarbeitungsbericht

Wenn Sie Einzelvektoren anstelle einer Trajektorie verarbeiten, wird nur die Gesamtzahl an Vektoren angegeben. Die einzelnen verarbeiteten oder nicht verarbeiteten Vektoren, die zur Trajektorie gehört hätten, werden nicht angegeben. Ereignisse werden unabhängig davon, ob Sie Trajektorien oder Einzelvektoren verwenden, gemeldet.

Exportieren von Trajektorien

Beim Exportieren einer Trajektorie sind Vektor- bzw. Ereignispunktpositionsdaten (ASCII-Punkte) enthalten.

Verwandte Themen

Speichern von durchgehenden Daten als einzelne Vektoren


Speichern von durchgehenden Daten als einzelne Vektoren

Sie können einzelne Vektoren speichern, anstatt diese in eine Trajektorie zu kombinieren. So können Sie jeden Vektor separat bearbeiten.

So speichern Sie durchgehende Daten als einzelne Vektoren:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie im Dialog GNSS-Basislinien verarbeiten auf Einstellungen.
    • Wählen Sie Projekt > Projekteinstellungen .Der Dialog Projekteinstellungen erscheint.
  2. Klicken Sie im linken Fenster auf Basislinienverarbeitung.
  3. Klicken Sie auf Allgemein und wählen Sie für Durchgehend als Trajektorie speichern die Option Nein.
  4. Klicken Sie auf OK.

Verwandte Themen

Trajektorien und Vektoren

Optionen für Trajektorien


Optionen für Trajektorien

Über diese Eigenschaften steuern Sie die Anzeige von Trajektorien. Sie stehen im Fenster Eigenschaften zur Verfügung, wenn eine Trajektorie gewählt ist.

Optionen
Spur | zeigt die mit einer Linie verbundenen Punkte an. Es werden keine Vektoren dargestellt.
Punkte | zeigt nur die Punkte der Trajektorie an.
Vektoren | zeigt alle Punkte und ihre Vektoren an.

Verwandte Themen

Speichern von durchgehenden Daten als einzelne Vektoren

Trajektorien und Vektoren


Anwenden eines Basislinienverarbeitungsstils

Mit Basislinienverarbeitungsstilen speichern Sie Auswerteeinstellungen in Vorlagen. Diese Stile können schnell auf Projekte angewandt werden. Stile gehören zu einem Benutzernamen; Sie können also beliebig daran arbeiten, ohne andere Anwender zu beeinflussen. Zwar werden die Verarbeitungsstile unter den Projekteinstellungen aufgeführt, aber eigentlich handelt es sich um Anwendungseinstellungen, die für jedes geöffnete Projekt benutzt werden können.

So wenden Sie einen Basislinienverarbeitungsstil an:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen und klicken Sie im linken Fenster auf Basislinienverarbeitung.
    • Klicken Sie im Dialog Basislinien verarbeiten auf Einstellungen.

    Der Abschnitt Basislinienverarbeitung des Dialogs Projekteinstellungen erscheint.

  2. Wählen Sie einen Stil in der Liste Basislinienverarbeitungsstile und klicken Sie auf Laden.
  3. Bestätigen Sie die Meldung mit OK.
  4. Um den Stil zu ändern, klicken Sie auf eine Option:
    • Um einen neuen Stil auf Basis des geladenen Stils anzulegen, ändern Sie die Einstellungen und klicken erneut auf Basislinienverarbeitung. Klicken Sie dann auf Neu und geben Sie einen Namen und eine Beschreibung im Dialog Neuer Stil ein.
    • Um einen Stil zu kopieren, behalten Sie die Einstellungen des geladenen Stils bei, klicken auf Neu und geben einen Namen im Dialog Neuer Stil ein.
    • Um einen Stil umzubenennen, behalten Sie die Einstellungen des geladenen Stils bei, klicken auf Neu und geben einen anderen Namen im Dialog Neuer Stil ein. Klicken Sie auf OK. Wählen Sie dann den ursprünglichen Stil und klicken Sie auf Löschen. Klicken Sie auf Ja.
    • Um einen Stil zu bearbeiten, ändern Sie die Einstellungen und klicken auf Speichern. Sie werden aufgefordert, den Speichervorgang zu bestätigen, da der vorhandene Stil überschrieben wird und der Vorgang nicht rückgängig gemacht werden kann. Klicken Sie auf Ja.
    • Um einen Stil aus der Liste zu entfernen, klicken Sie auf Löschen. Sie müssen den Löschvorgang bestätigen, da der Vorgang nicht rückgängig gemacht werden kann. Klicken Sie auf Ja.
    • Um die aktuellen Einstellungen zu ändern und die im Stil gespeicherten zu verwenden, klicken Sie auf Laden. Es gibt keinen aktuellen oder aktiven Stil. Beim Laden eines Stils werden einfach die aktuellen Projekteinstellungen im Dialog geändert.
  5. Klicken Sie auf OK. Die Einstellungen des geladenen Stils werden auf das Projekt angewandt.

Verwandte Themen

Basislinienverarbeitungseinstellungen

Ändern der Basislinienverarbeitungseinstellungen


Ändern der Basislinienverarbeitungseinstellungen

Über die Basislinienverarbeitungseinstellungen legen Sie fest, welche Basislinien ausgewertet werden, wie die Auswertung abläuft, welche Vektoren annehmbar sind und wie sie gespeichert werden.

So ändern Sie die Basislinienverarbeitungseinstellungen:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Wählen Sie Vermessen > Basislinien verarbeiten, um den Dialog Basislinien verarbeiten anzuzeigen. Klicken Sie dann auf Einstellungen.

    Der Dialog Projekteinstellungen erscheint.

  2. Wählen Sie im linken Fenster Basislinienverarbeitung.
  3. Klicken Sie in jeden Abschnitt und legen Sie die benötigten Optionen fest.
  4. Klicken Sie auf OK.

Verwandte Themen

Anwenden eines Basislinienverarbeitungsstils

Basislinienverarbeitungseinstellungen


Ändern der Basislinienverarbeitungsreihenfolge

Ändern Sie die Basislinienverarbeitungsreihenfolge, wenn Sie die von der Anwendung vorgeschlagene Reihenfolge nicht verwenden möchten.

Achtung: Die Software analysiert die Koordinatenqualitäten sorgfältig, um die optimale Verarbeitungsreihenfolge zu bestimmen. Das Ändern der Verarbeitungsreihenfolge wird nicht empfohlen.
Hinweis: Die Reihenfolge, in der die Daten importiert werden, kann die Berechnungsergebnisse beeinflussen.

So legen Sie die Basislinienverarbeitungsreihenfolge fest:

  1. Wenn die Basislinienverarbeitung bereits automatisch gestartet wurde, klicken Sie im Dialog Basislinien verarbeiten auf Anhalten.
  2. Klicken Sie auf Reihenfolge.
  3. Wählen Sie eine Reihe, indem Sie in die Spalte ganz links klicken.
  4. Klicken Sie auf eine der Schaltflächen Oben, Aufwärts, Abwärts oder Unten, um die gewählte Reihe neu einzuordnen. Die Basislinien werden von oben nach unten ausgewertet.
  5. Klicken Sie auf OK, um die neue Reihenfolge zu speichern, oder auf Abbrechen, um die optimale Reihenfolge wiederherzustellen. Der Dialog Basislinien verarbeiten erscheint erneut.

Verwandte Themen

Verarbeiten von Basislinien


Verarbeiten von Basislinien

Verarbeiten Sie Basislinien, um die bestmögliche Koordinatenqualität im Projekt zu erzielen. Vektoren werden aus Basislinien erstellt, die diese Punkte verwenden. Sie können alle Basislinien des Projekts auf einen Rutsch verarbeiten oder nur einen Teil davon.

Je nach Softwarelizenz können L1- oder Mehrfrequenzdaten auswerten.

So verarbeiten Sie Basislinien:

  1. Wählen Sie in der Grafikansicht oder im Projekt-Explorer die auszuwertenden Basislinien. Um nicht ausgewertete Besetzungen zu wählen, wählen Sie Auswahl > Nicht verarbeitete Besetzungen auswählen. Um alle Basislinien des Projekts auszuwerten, dürfen Sie keine Auswahl treffen. Gewählte Basislinien werden in den Grafikansichten und im Projekt-Explorer markiert.
  2. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie Vermessung > Basislinien verarbeiten.

    Der Dialog Basislinien verarbeiten erscheint und die Auswertung beginnt. Während der Auswertung werden die Daten für die Basislinien im Dialog angezeigt.

    Hinweis: Die Spalten der Tabelle können auf- oder absteigend sortiert werden, indem Sie auf die Spaltenüberschrift klicken. Sie können die Reihenfolge der Spalten auch ändern, indem Sie die Spaltenköpfe verschieben. Nach der Auswertung wird eine Schaltfläche zum Speichern aktiviert.

  3. Klicken Sie auf Anhalten, um die Auswertung zu stoppen. Klicken Sie zum Fortsetzen auf Verarbeiten. Sie können in den Projekteinstellungen auch festlegen, dass die Verarbeitung (Auswertung) der Basislinien nicht unmittelbar beginnt.
  4. Um die optimale Verarbeitungsreihenfolge zu bestimmen, klicken Sie auf Reihenfolge. Einzelheiten zum Ändern der Reihenfolge finden Sie unter Ändern der Basislinienverarbeitungsreihenfolge.
  5. Klicken Sie auf Bericht, um den Basislinienverarbeitungsbericht anzuzeigen. Wenn die Verarbeitungsergebnisse nicht befriedigend sind, können Sie die Besetzungen bearbeiten und die Basislinien erneut auswerten.
  6. Klicken Sie auf Speichern, um das Projekt zu berechnen und die verarbeiteten Vektoren anzuzeigen. Die Punkte werden mit den neuen Koordinaten aktualisiert. Nach der Basislinienauswertung können Sie mit dem Schleifenabschluss und der Netzausgleichung fortfahren.

So zeigen Sie die verarbeiteten Vektoren an:

In Grafikansichten sind nicht verarbeitete Basislinien blaugrün und verarbeitete Basislinien/Vektoren blau. Vektoren werden im Projekt-Explorer unter den zugehörigen Besetzungen angezeigt. Sie können Basislinien oder Verarbeitete Vektoren auch im Ansichtsfilter wählen, um die Ergebnisse deutlicher zu sehen.

Eine detaillierte Liste aller verarbeiteten und gespeicherten Vektoren finden Sie in der Vektortabelle. Diese ist nützlich, wenn Sie Vektoren in Gruppen (anstatt gleichzeitig) auswerten müssen. Um eine Liste aller verarbeiteten Vektoren im Projekt anzuzeigen, können Sie auch den Bericht Vektorliste aufrufen.

So löschen Sie zuvor gespeicherte Verarbeitungsergebnisse:

  • Wählen Sie Vermessung > Verarbeitungsergebnisse löschen. Die gespeicherten Ergebnisse der zuletzt verarbeiteten Vektorgruppe werden gelöscht und die Vektoren werden aus Grafikansichten und Projekt-Explorer entfernt.

Verwandte Themen

Basislinienverarbeitungseinstellungen

Löschen der Verarbeitungsergebnisse

Vektortabelle

Erstellen eines Schleifenabschlussberichts

Übersicht über die Netzausgleichung


Optionen für die Basislinienverarbeitung

Mit diesen Optionen können Sie Basislinien nach der Auswertung überprüfen oder auf Verarbeitungsreihenfolge, -einstellungen oder -berichte zugreifen. Sie finden sie im Dialog Basislinienverarbeitung. Dieser Dialog kann anhand der Spaltenüberschriften sortiert werden.

Optionen

Speichern

Deaktivieren Sie nach der Verarbeitung die Ergebnisse, die nicht gespeichert werden sollen.

Wenn nur ein Vektor aktiviert ist, erscheint nach Anklicken von Bericht der detaillierte Bericht.

Beobachtung

zeigt die Kennungen der Von- und Zu-Punkte der Basislinie an.

Lösungstyp

Fixed gibt an, dass die Verarbeitung die Phasenmehrdeutigkeiten mit genügend Vertrauen lösen konnte, um eine der Lösungen den anderen vorzuziehen.

Float gibt an, dass die Verarbeitung die Phasenmehrdeutigkeiten nicht mit genügend Vertrauen lösen konnte, um eine der Lösungen den anderen vorzuziehen.

X/X: Die Zahlen (X) geben die Anzahl der verarbeiteten Epochen bzw. deren Gesamtzahl für die markierten Trajektorien (bewegte Segmente) an.

Horizontalgenauigkeit (95 %)

zeigt die Lagegenauigkeit der Beobachtung an.

Vertikale
Genauigkeit (95 %)

zeigt die Höhengenauigkeit der Beobachtung an.

gibt an, dass die Genauigkeit außerhalb der Annahmekriterien für Markierungen liegt, die im Abschnitt Qualität der Basislinienverarbeitungseinstellungen festgelegt wurden.

gibt an, dass die Genauigkeit außerhalb der Annahmekriterien für Fehler liegt.

RMS (Standardabweichung)

zeigt die Lösungsqualität als Standardabweichung (RMS) an, die einzig auf Basis des Messrauschens der Satellitenmessung ohne Bezug zur Satellitengeometrie ermittelt wird.

Länge

zeigt die Strecke zwischen den Antennenphasenzentren des verarbeiteten Vektors an.

Verarbeiten/Anhalten/
Speichern

Klicken Sie auf Verarbeiten, um die Basislinienverarbeitung zu starten oder wiederaufzunehmen.

Klicken Sie auf Anhalten, um die Auswertung zu stoppen.

Klicken Sie auf Speichern, um den Dialog zu schließen, das Projekt zu berechnen und die verarbeiteten Vektoren anzuzeigen. Die Punkte werden mit den neuen Koordinaten aktualisiert.

Abbrechen

schließt den Dialog und löscht die Ergebnisse.

Reihenfolge

ruft den Dialog Verarbeitungsreihenfolge auf, in dem Sie die optimale Auswertereihenfolge einsehen und gegebenenfalls ändern können.

Bericht

öffnet den Basislinienverarbeitungsbericht, der die Verarbeitungsergebnisse enthält.

Wenn nur ein Vektor gewählt ist, erscheint nach Anklicken von Bericht der detaillierte Bericht.

Einstellungen

öffnet den Dialog Projekteinstellungen. Dort können Sie die Basislinienverarbeitungseinstellungen ändern.

Verwandte Themen

Verarbeiten von Basislinien


Erstellen eines Basislinienverarbeitungsberichts

Wenn Sie die Basislinien im Projekt verarbeitet haben, können Sie im Basislinienverarbeitungsbericht eine vollständige Zusammenfassung der Verarbeitung und detaillierte Informationen zu jeder verarbeiteten Basislinie betrachten. Anhand dieser Berichte können Sie herausfinden, welche Basislinien deaktiviert oder genauer untersucht, und welche Einstellungen vor dem erneuten Verarbeiten geändert werden müssen.

Der Basislinienverarbeitungsbericht ist als HTML- und RDLC-Version verfügbar. Der Inhalt beider Berichtsversionen ist gleich. Die HTML-Version wird im Standard-Internetbrowser angezeigt. Die RDLC-Version wird auf dem Register Berichtsansicht dargestellt. In der RDLC-Version können Sie leichter navigieren, die Vergrößerung ändern, nach Text suchen und eine Kalkulationstabelle oder ein PDF-Dokument exportieren.

So passen Sie den Bericht an:

  1. Wählen Sie Berichte > Einstellungen für Berichte.
  2. Wählen Sie in der Liste Berichte den Basislinienverarbeitungsbericht (HTML) oder den Basislinienverarbeitungsbericht (RDLC) aus.
  3. Wählen Sie im Bereich Einstellungen die gewünschten Eigenschaften.
  4. Klicken Sie abschließend auf Anwenden oder auf OK.

So erzeugen und speichern Sie den Bericht:

  1. Um den Bericht zu erzeugen, führen Sie einen der folgenden Schritte aus:
    • Um die RDLC-Version des Berichts anzuzeigen, wählen Sie Berichte > Basislinienverarbeitungsbericht (RDLC).
    • Um die HTML-Version des Berichts anzuzeigen, wählen Sie Berichte > Einstellungen für Berichte und klicken Sie in der Liste Berichte doppelt auf Basislinienverarbeitungsbericht (HTML).
    • Wenn das Projekt verarbeitete Basislinien enthält und der Dialog Basislinien verarbeiten noch geöffnet ist, können Sie den Basislinienverarbeitungsbericht für jede der aufgeführten Beobachtungen betrachten. Markieren Sie eine Zeile in der Liste Verarbeitungsergebnisse und klicken Sie auf die Schaltfläche Bericht.
  2. Um den Bericht zu speichern, führen Sie einen der folgenden Schritte aus:
    • Um die RDLC-Version des Berichts zu speichern, klicken Sie auf das Symbol Speichern [image] in der RDLC-Symbolleiste. Entscheiden Sie sich dann für eine Excel-Datei oder eine Acrobat-PDF-Datei als Ziel.
    • Zum Speichern der HTML-Version des Berichts verwenden Sie die Funktion Datei > Speichern unter im Browser.

      Hinweis: Das ist die einzige Möglichkeit, einen Bericht erneut anzusehen, wenn Sie ihn nicht neu erzeugen lassen möchten.

Verwandte Themen

Basislinienverarbeitungseinstellungen

Anpassen und Erstellen von Berichten

Verarbeiten von Basislinien


Erstellen eines GNSS Schleifenabschlussberichts

Nachdem alle Basislinien im Projekt verarbeitet und gespeichert sind, können Sie über GNSS Schleifenabschluss einen Bericht der GNSS Belegungsergebnisse erzeugen, um schlechte Vektoren zu suchen. Damit die Belegungsergebnisse nützlich sind, müssen Sie das Netz so aufbauen, dass die Basislinien kleine, geschlossene Polygone bilden. Wenn alle Basislinien einer Schleife aus derselben Sitzung stammen, können Aufbaufehler, die bei allen Basislinien der Sitzung gleich sind, nicht erkannt werden.

Die Einstellungen zum Berechnen des Schleifenschlusses befinden sich in den Berichtoptionen.

So erstellen Sie einen Schleifenabschlussbericht (Belegungsergebnisse):

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Vermessen > GNSS Schleifenabschluss.
    • Klicken Sie auf [image] in der Symbolleiste Vermessen.

    Die GNSS Belegungsergebnisse werden im Standard-Internetbrowser angezeigt.

    Vorsicht: Um fehlerhafte Ergebnisse zu vermeiden, darf beim Aufrufen des Schleifenschlusses kein Objekt gewählt sein.

  2. Überprüfen Sie ungültige Schleifenergebnisse im Hinblick auf fehlerhafte Vektoren. Fehlerhafte Linien können deaktiviert werden, um die Projektqualität sicherzustellen. Ersetzen Sie nach Möglichkeit eine deaktivierte Linie durch eine redundante Linie.
  3. So deaktivieren Sie einen fehlerhaften Vektor:
    • Zeigen Sie in der Vektortabelle mit der Maus auf die Statusspalte des zu deaktivierenden Vektors. Wählen Sie im Auswahlmenü Deaktiviert. Sie können einen Vektor auch über das Eigenschaftenfenster deaktivieren. Der Status wird sofort aktualisiert.
    • Um mehrere Vektoren gleichzeitig zu deaktivieren, treffen Sie eine Mehrfachauswahl und rufen den Befehl Vektoren deaktivieren auf.
  4. Deaktivieren Sie gegebenenfalls Vektoren anhand verschiedener Lösungen, bis Sie mit den Belegungsergebnissen zufrieden sind. Nun können Sie mit der Netzausgleichung beginnen.

So legen Sie die Berechnungsparameter für den Schleifenabschluss fest:

  1. Wählen Sie Berichte > Berichtoptionen.
  2. Wählen Sie in der Liste Berichte den Eintrag GNSS Belegungsergebnisse.
  3. Öffnen Sie den Abschnitt Berichteinstellung in der Gruppe Einstellungen.
  4. Bearbeiten Sie die Berichteinstellungen nach Belieben.

    Hinweis: Wenn Sie die Anzahl der Abschnitte pro Schleife mit einer Zahl über 3 festlegen, werden alle Schleifen mit drei oder mehr Abschnitten (bis zur vorgegebenen Anzahl) zur Schleifenabschlussberechnung benutzt.

GNSS Belegungsergebnisse

Zusammen-fassung

Links finden Sie Verknüpfungen, über die bestimmte Berichtsabschnitte direkt aufgerufen werden können.

zeigt die Anzahl der Schleifen, gültige und ungültige Schleifen sowie die Bestanden-/Durchgefallen-Kriterien an.

Schlechtest wählt die schlechteste Schleife im Projekt (von allen ungültigen).

Hinweis: Die Anzahl der Abschnitte je Schleife und die Bestanden-/Durchgefallen-Kriterien werden in den Berichteinstellungen im Befehlsfenster Berichtoptionen festgelegt.

Ungültige Schleifen

enthält Einzelheiten zu Schleifen, die die Kriterien nicht bestanden haben.

Hinweis: Klicken Sie auf einen Vektornamen oder eine Punktkennung im Bericht, um diese(n) im Projekt-Explorer und in den Grafikansichten zu markieren.

Ablesungen in misslungenen Schleifen

zeigt die Beobachtungen in ungültigen Schleifen und die Anzahl der Vorkommnisse je Schleife an.

Besetzungen in ungültigen Schleifen

zeigt Einzelheiten zu Besetzungen in ungültigen Schleifen und die Anzahl der Vorkommnisse (die Anzahl der Linien mit schlechten Besetzungen) an. Mit diesen Daten können Sie feststellen, ob eine Besetzung fehlerhaft ist, zum Beispiel eine falsche Antennenhöhe eingegeben wurde.

Klicken Sie in der Spalte Punkt auf eine Verknüpfung, um den Punkt und alle Linien in ungültigen Schleifen, die aus der Besetzung dieses Punktes stammen, auszuwählen.

Klicken Sie in der Spalte Vermessungen auf eine Verknüpfung, um den Vektor in einer ungültigen Schleife, die aus der Besetzung dieses Punktes stammt, auszuwählen.

Verwandte Themen

Ausgleichen eines Netzes

Anpassen und Erstellen von Berichten


Erstellen eines Vektorlistenberichts

Die Vektorliste enthält die Lösungstypen und Genauigkeiten aller Vektoren, die anhand von verarbeiteten Basislinien im Projekt erstellt wurden. Sie können das Berichtlayout anpassen und die enthaltenen Daten bestimmen. Sie können außerdem eine Trajektorie wählen und den Bericht für die darin enthaltenen Vektoren erstellen.

So erstellen Sie eine Vektorliste:

  • Wählen Sie Berichte > Vektorliste.
  • Wählen Sie Berichte > Berichtoptionen. Klicken Sie im Befehlsfenster auf Vektorliste und anschließend auf OK.

    Die Vektorliste wird im Standard-Internetbrowser angezeigt.

Tipp: Klicken Sie auf einen Vektornamen oder eine Punktkennung im Bericht, um diese(n) in der Anwendung zu markieren.

So passen Sie die Vektorliste an:

  • Wählen Sie im Befehlsfenster Berichtoptionen den Eintrag Vektorliste. Öffnen Sie in der Gruppe Einstellungen den Abschnitt Spaltenauswahl und wählen Sie dort für jeden Datentyp Anzeigen oder Ausblenden, um die Spalten für den Bericht festzulegen.

Verwandte Themen

Anpassen und Erstellen von Berichten


Grundlegende Informationen zu Basislinien und Vektoren (für TGO-Anwender)

Wenn Sie bereits mit TGO gearbeitet haben, sollten Sie sich mit der in dieser Software verwendeten Terminologie vertraut machen. Anders als in TGO werden in dieser Software Basislinien als getrennte Objekte behandelt und nicht mit Vektoren gleichgesetzt. Vor dem Verarbeiten werden Basislinien anhand gleichzeitiger Beobachtungen an zwei Standorten erzeugt. Nachdem diese Basislinien verarbeitet worden sind, werden die Vektoren erstellt. Folgende Unterschiede bestehen zwischen Basislinien und Vektoren:

  • Basislinien werden grün dargestellt, Vektoren als blaue Linien.
  • Deaktivierte Basislinien werden nicht verarbeitet.
  • Vektoren werden aus Basislinien erstellt, die verarbeitet worden sind.
  • Wenn Sie die Verarbeitungsergebnisse löschen, werden auch die Vektoren aus dem Projekt entfernt.
  • Wenn eine Basislinie verarbeitet und später deaktiviert wurde, wird der zugehörige Vektor aus dem Projekt entfernt.
  • Deaktivierte Vektoren werden während der Netzausgleichung nicht verwendet.


Verarbeiten von Ereignisdaten

Im Rahmen einer kinematischen oder statischen GNSS-Messung können Sie den Triggereingang eines Empfängers nutzen, um die Zeit eines oder mehrerer Ereignisse zu erfassen. Man spricht dabei von der Ereignismarkierung. Jede Ereignismarkierung enthält die präzise Zeitangabe für eine gewünschte Positionsbestimmung (zum Beispiel den Zeitpunkt, zu dem ein Luftbild aufgenommen wurde). Da Ereignismarkierungen normalerweise nicht exakt mit den Messzyklen des Empfängers zusammenfallen, muss die Position der Ereignismarkierung während der Basislinienverarbeitung in der Software interpoliert werden.

Wenn eine Datendatei mit Ereignisdaten importiert wird und die Basislinien verarbeitet werden, nutzt die Software die Ereignisdaten, um Positionen für die Ereignismarkierungen zu bestimmen. Die Ereignismarkierungen erscheinen in der Planansicht als Rauten auf der Trajektorie. Die folgende Abbildung zeigt eine Planansicht mit Ereignismarkierung im Anzeigenmodus „Spur“.

cg_event marker 01

Hinweis: Wenn Sie Ereignisdaten aus einer statischen GNSS-Messung importieren, müssen Sie festlegen, dass die Daten als durchgehende Daten verarbeitet werden. Das geht über den Befehl Durchgehend erzwingen.

Vor dem Verarbeiten der Ereignismarkierungen müssen Sie die Basislinienverarbeitungseinstellungen für die gewünschte Ereignismarkierungsinterpolation anpassen.

Anleitungen zum Exportieren von Ereignisdaten finden Sie unter Exportieren von Ereignisdaten.

Verwandte Themen

Basislinienverarbeitungseinstellungen

Exportieren von Ereignisdaten


Verwenden einer eigenen Datei Antenna.ini

GNSS-Antennenkonfigurationsdaten werden in der Datei Antenna.ini abgelegt. Beim Verarbeiten von GNSS-Daten wird auf diese Datei zurückgegriffen.

Neben der mitgelieferten Datei „Antenna.ini“ können Sie auch eine angepasste Version dieser Datei verwenden. Das ist zum Beispiel nützlich, wenn Sie lokale, benutzerdefinierte Phasenzentrumsmodelle für eine bestimmte Antenne oder unterschiedliche Phasenzentrumsmodelle für mehrere Antennen desselben Modells verwenden möchten.

Wenn dieselbe Antenne in der Standarddatei und der eigenen Datei Antenna.ini vorhanden ist, werden die Konfigurationsdaten aus der eigenen Datei verwendet.

Hilfe zum Erstellen einer eigenen Datei Antenna.ini erhalten Sie beim technischen Kundendienst.

Hinweis: Damit stets die aktuellen GNSS-Antennenkonfigurationsdaten verwendet werden, sollten Sie über Hilfe > Nach Updates suchen prüfen, ob eine neuere Version vom Hilfsprogramm für Trimble GPS-Konfigurationsdateien verfügbar ist.

Verwandte Themen

Trimble-Dienstprogramm für die Konfiguration


Arbeiten mit Totalstationsdaten

In diesem Kapitel

Grundlagen zu Totalstationsdaten

Ablauf für Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Totalstationsdatenfehler

Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Erstellen eines Berichts zu mittleren Winkeln


Grundlagen zu Totalstationsdaten

Vermessungsdaten, die mit einer Totalstation erfasst wurden, können in die Software importiert und nach Belieben mit anderen Daten des Projekts kombiniert werden (zum Beispiel mit GNSS- oder Nivellementdaten).

Totalstationsdaten werden in den folgenden Bereichen der Software angezeigt:

  • Projekt-Explorer

    Importierte Daten werden in erweiterbaren Knoten unter dem Knoten Importierte Dateien dargestellt. Daten, mit denen Punkte definiert werden, sind als erweiterbare Knoten unter dem Knoten Punkte angesiedelt. Sie können die Knoten nach Belieben erweitern oder reduzieren. Einzelheiten finden Sie unter Anzeigen von Totalstationsdaten im Projekt-Explorer.

  • Eigenschaftenfenster

    Klicken Sie auf einen Knoten im Projekt-Explorer, um seine Eigenschaften im Eigenschaftenfenster anzuzeigen. Sie können in diesem Fenster bestimmte Eigenschaften bearbeiten.

  • Dialog Residuen des mittleren Winkels

    Klicken Sie mit der rechten Maustaste auf einen Knoten für mittlere Winkel im Projekt-Explorer und wählen Sie Residuen des mittleren Winkels, um die Residuen des mittleren Winkels anzuzeigen und bei Bedarf Ausreißer zu deaktivieren. Einzelheiten finden Sie unter Anzeigen und Bearbeiten der Residuen des mittleren Winkels.

  • Bericht zu mittleren Winkeln

    Wählen Sie Berichte > Bericht zu mittleren Winkeln, um Details zur Berechnung der einzelnen Winkel anzuzeigen. Einzelheiten finden Sie unter Erstellen eines Berichts zu mittleren Winkeln.

  • Grafik- und Tabellenansichten

    Sie können Punktdaten in den verschiedenen Grafik- oder Tabellenansichten betrachten.

Die Art der von der Software dargestellten Totalstationsdaten richtet sich nach dem Aufstellungstyp und den Messtypen der Messung.

Verwandte Themen

Totalstation: Aufstellungstypen

Totalstation: Messtypen

Ablauf für Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Erstellen eines Berichts zu mittleren Winkeln


Totalstation: Aufstellungstypen

Die Software unterstützt die folgenden Standpunktaufstellungen in importierten Totalstationsdatendateien. Die verschiedenen Standpunktaufstellungen unterstützen bestimmte geometrische Verteilungen bekannter Punkte für die Stationierung.

Standpunktaufstellungstyp

Beschreibung

Nur ein Anschlusspunkt

Die Koordinaten des Standpunktes müssen entweder bereits eingegeben bzw. zuvor gemessen worden sein oder später eingegeben werden.

Die Koordinaten des Anschlusspunktes oder der Azimute zu diesem muss eingegeben oder zuvor gemessen worden sein.

Alle Horizontalwinkel werden relativ zum Anschlusspunkt gemessen.

Standpunktaufstellung Plus (mehrere Anschlusspunkte)

Die Koordinaten des Standpunktes müssen entweder bereits eingegeben bzw. zuvor gemessen worden sein oder später eingegeben werden.

Die Koordinaten der Anschlusspunkte oder die Azimute zu diesen müssen eingegeben oder zuvor gemessen worden sein.

Alle Horizontalwinkel werden relativ zum ersten Anschlusspunkt gemessen.

Bei der Aufstellung sind immer redundante Daten verfügbar. Anhand dieser Daten können Fehler in den Rückblickkoordinaten, den Azimuten oder der Instrumentenaufstellung erkannt werden.

Freie Stationierung (Standardfall)

Für diese Aufstellung sind mindestens zwei Anschlusspunkte erforderlich.

Die Koordinaten der Anschlusspunkte oder die Azimute zu diesen müssen eingegeben oder zuvor gemessen worden sein.

Alle Winkel werden relativ zum ersten Anschlusspunkt gemessen.

Bei der Aufstellung sind redundante Daten zulässig. Anhand dieser Daten können Fehler in den Rückblickkoordinaten, den Azimuten oder der Instrumentenaufstellung erkannt werden.

Freie Stationierung nach Helmert

Diese Aufstellung ist eine Variante der normalen freien Stationierung. Anstatt die beste Lösung für bekannte Punkte und Messdaten über die Berechnung kleinster Quadrate zu ermitteln, wird eine Helmerttransformation verwendet.

Bez.linie

Für diese Aufstellung werden zwei Punkte auf einer Linie oder ein Punkt und der Azimut der Linie benötigt.

Die Koordinaten des ersten Punktes der Linie müssen entweder bereits eingegeben bzw. zuvor gemessen worden sein oder später eingegeben werden.

Der Azimut zum zweiten Punkt oder die Koordinate des zweiten Punktes muss eingegeben oder zuvor gemessen worden sein.

Verwandte Themen

Grundlagen zu Totalstationsdaten

Totalstation: Messtypen

Ablauf für Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Erstellen eines Berichts zu mittleren Winkeln


Totalstation: Messtypen

Die Software unterstützt die folgenden Messtypen in importierten Totalstationsdatendateien.

Messtyp | Beschreibung
Streckenexzentrum | Statt des eigentlichen Punktes wird ein zugänglicher Punkt in der Nähe des Objekts angemessen. Anschließend werden die Exzentren (links/rechts, auf/ab, näher/weiter) eingegeben, um die eigentliche Position ausgehend vom angemessenen Punkt zu berechnen. Sie können die drei Offsetwerte und die Richtung nach dem Importieren der Daten ändern.
Horizontalwinkelexzentrum | Anstelle des Zentrums des Objekts (z. B. ein Baumstamm) wird ein Punkt an der Seite gemessen. Anschließend wird der Horizontalwinkel auf das Zentrum gedreht. Das Exzentrum ist eine Kombination aus der Schrägstrecke zum Prisma und dem anschließend gedrehten Horizontalwinkel zum eigentlichen Messpunkt. Da es sich um gemessene Werte handelt, können Sie diese nach dem Importieren nicht verändern.
Vertikalwinkelexzentrum | Anstelle des Zentrums des Objekts wird ein Punkt darüber oder darunter gemessen. Anschließend wird der Vertikalwinkel auf das Zentrum gedreht. Das Exzentrum ist eine Kombination aus der Schrägstrecke zum Prisma und dem anschließend gedrehten Vertikalwinkel zum eigentlichen Messpunkt. Da es sich um gemessene Werte handelt, können Sie diese nach dem Importieren nicht verändern.
Winkelexzentrum | Anstelle des Zentrums des Objekts wird ein Punkt seitlich vom und über bzw. unter dem Objekt gemessen. Anschließend werden Vertikalwinkel und Horizontalwinkel auf das Zentrum gedreht. Das Exzentrum ist eine Kombination aus der Schrägstrecke zum Prisma und den anschließend gedrehten Winkeln zum eigentlichen Messpunkt. Da es sich um gemessene Werte handelt, können Sie diese nach dem Importieren nicht verändern.
Kreisförmiges Objekt | Zuerst wird ein Punkt direkt vorn am kreisförmigen Objekt angemessen, anschließend wird ein Winkel auf eine der Kanten gedreht. Zentrum und Radius werden aus diesen beiden Messungen ermittelt. Da es sich um gemessene Werte handelt, können Sie diese nach dem Importieren nicht verändern.
Doppelprisma | Es werden zwei an einem Stab angebrachte Prismen nacheinander angemessen. Die Position der Stabspitze wird aus diesen Messungen und dem eingegebenen Abstand zwischen der Stabspitze und dem näher liegenden Prisma berechnet. Sie können diesen Abstand und die Prismenkonstanten nach dem Importieren ändern.

Verwandte Themen

Grundlagen zu Totalstationsdaten

Totalstation: Aufstellungstypen

Ablauf für Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Erstellen eines Berichts zu mittleren Winkeln


Ablauf für Totalstationsdaten

Beachten Sie beim Arbeiten mit importierten Totalstationsdaten die folgenden Hinweise:

  1. Importieren Sie die Totalstationsdaten in das Projekt.

    Die Daten werden als Knoten unterhalb des Knotens Importierte Dateien und des Knotens Punkte im Projekt-Explorer angezeigt.

  2. Klicken Sie auf Berichte > Importbericht, um Daten und Meldungen zum Importvorgang anzuzeigen. Die Import-Zusammenfassung wird in einem Browserfenster geöffnet.
  3. Erstellen Sie einen Vermessungsbericht, um alle Einzelheiten zu den importierten Totalstationsdaten einer JOB- oder JXL-Datei anzuzeigen. Anleitungen hierzu finden Sie unter Erstellen eines Projektdateiberichts. Achten Sie darauf, das Stylesheet Vermessungsbericht für den Bericht zu wählen.
  4. Klicken Sie im Projekt-Explorer auf den Knoten der neu importierten Datendatei. Sie finden ihn unter dem Knoten Importierte Dateien. Prüfen Sie die Projektinformationen im Fenster Eigenschaften. (Siehe auch Anzeigen von Totalstationsdaten im Projekt-Explorer.)
  5. Ergänzen Sie gegebenenfalls Koordinaten aus den Standardreferenzen.
  6. Prüfen Sie die Chronologie und Korrektheit der importierten Daten im Projekt-Explorer.

    Erweitern Sie die Knoten unterhalb des Knotens Importierte Dateien und prüfen Sie in chronologischer Reihenfolge (von oben nach unten), ob die Daten korrekt erfasst wurden.

  7. Betrachten Sie bei Bedarf die Daten im Projekt-Explorer und im Fenster Eigenschaften, um diese auf Korrektheit zu prüfen.

    Im Eigenschaftenfenster können Sie im Außendienst von Hand eingegebene Daten ändern. Per Instrument vorgenommene Messungen können Sie jedoch nicht ändern. Falls Sie einen Fehler entdecken, der nicht behoben werden kann, da das entsprechende Feld im Eigenschaftenfenster schreibgeschützt ist, muss der Teil des Projekts im Feld erneut gemessen werden. Sie können die alten Standpunktknoten, die Fehler enthalten, löschen und die Datei mit den neu gemessenen Punkten importieren. Bei Bedarf können Sie redundante Daten löschen.

    Tipp: Falls eine Koordinate oder ein Azimut zu fehlen scheint, suchen Sie im Rest der Datei danach. Möglicherweise wurde die Information bereits zuvor manuell eingegeben oder in einer freien Stationierung bestimmt. Koordinaten, die im Rahmen eines Polygonzugs bestimmt wurden, erscheinen möglicherweise erst später in der Datei, da sie erst nach der abschließenden Messung des Polygonzugs berechnet werden können.

    Tipp: Um den Winkel zwischen zwei Beobachtungen zu ermitteln, erweitern Sie die Knoten unter dem Standpunkt, von dem aus die erste Beobachtung getätigt wurde. Klicken Sie auf diese Beobachtung, um den Horizontalwinkel zum ersten Anschlusspunkt zu sehen. Klicken Sie dann auf den Standpunktaufstellungsknoten, um den Anschlusswinkel zum ersten Anschlusspunkt zu sehen. Addieren Sie diese beiden Werte, um den Winkel zur ersten Beobachtung zu berechnen. Wiederholen Sie diese Schritte für die zweite Beobachtung. Subtrahieren Sie die beiden Werte.

  8. Klicken Sie im Projekt-Explorer mit der rechten Maustaste auf einen mittleren Winkel (Knoten) und wählen Sie im Kontextmenü Residuen des mittleren Winkels, um den Dialog Residuen des mittleren Winkels zu öffnen.

    In diesem Dialog können Sie die Residuen des mittleren Winkels einsehen und bearbeiten.

  9. Wählen Sie Berichte > Bericht zu mittleren Winkeln, um Details zur Berechnung der einzelnen Winkel anzuzeigen.
  10. Mit Berichte > Punkt-Ableitungsbericht sehen Sie, wie mehrere Beobachtungen zum selben Punkt von der Software verwendet werden, um die endgültige Koordinate zu berechnen, und wie diese Messungen zueinander passen.

    Tipp: Achten Sie beim Lesen des Punkt-Ableitungsberichts vor allem auf unannehmbar hohe Residuen.

Nachdem Sie Totalstationsdaten ins Projekt importiert haben, können Sie diese in den Grafik- und Tabellenansichten betrachten.

Verwandte Themen

Grundlagen zu Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Erstellen eines Berichts zu mittleren Winkeln


Anzeigen von Totalstationsdaten im Projekt-Explorer

Totalstationsdaten werden als einzelne Knoten unter zwei Hauptknoten im Projekt-Explorer angezeigt:

  • Knoten Importierte Dateien

    Dieser Hauptknoten enthält mindestens einen Datendateiknoten. Jeder dieser Unterknoten verweist auf eine Datei mit GNSS-, Totalstations- oder Nivellementdaten, die in das Projekt importiert wurden. Einzelne Totalstationsknoten werden unter dem oder den Dateiknoten der importierten Daten angezeigt. Totalstationsknoten werden normalerweise in der zeitlichen Reihenfolge aufgeführt, in der die Daten im Außendienst erfasst wurden. Einzelheiten finden Sie unter Reihenfolge von Totalstationsknoten im Projekt-Explorer.

  • Knoten Punkte

    Dieser Hauptknoten enthält einen Unterknoten für jeden Punkt des Projekts. Einzelne Totalstationsknoten werden unter den Punkten, zu denen sie gehören, angezeigt.

Sie können doppelt auf einen Knoten klicken, um dessen Eigenschaften im Eigenschaftenfenster anzuzeigen. Per Rechtsklick auf einen Knoten öffnen Sie ein Kontextmenü mit weiteren Optionen.

Wie Totalstationsknoten im Projekt-Explorer dargestellt werden, erfahren Sie in folgenden Themen:

  • Anzeigen importierter Totalstationsdaten im Projekt-Explorer
  • Anzeigen von Totalstationsdaten für Punkte im Projekt-Explorer

Verwandte Themen

Grundlagen zu Totalstationsdaten

Ablauf für Totalstationsdaten

Reihenfolge von Totalstationsknoten im Projekt-Explorer

Totalstationsfehler

Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Erstellen eines Berichts zu mittleren Winkeln


Anzeigen importierter Totalstationsdaten im Projekt-Explorer

Jede importierte Totalstationsdatendatei wird als erweiterbarer Knoten unter dem Knoten Importierte Dateien im Projekt-Explorer angezeigt (wählen Sie Ansicht > Projekt-Explorer).

Die unter dem Datendateiknoten dargestellten Knotentypen richten sich nach dem Aufstellungstyp und dem Messtyp in der Datei.

Die Knotenreihenfolge (oben nach unten) für den Knoten einer importierten Datendatei spiegelt die chronologische Reihenfolge der Datenerfassung wider. Einzelheiten finden Sie unter Reihenfolge von Totalstationsknoten im Projekt-Explorer.

Die folgende Tabelle zeigt die möglichen Knotentypen und deren relative Position unter dem Knoten Importierte Dateien im Projekt-Explorer.

Hinweis: Die folgende Tabelle zeigt Daten, die gemeinsam nicht in einer Datei vorkommen.

Beispiel für einen Knotentyp

Beschreibung

Importierte Dateien

Dies ist der Knoten „Importierte Dateien“.

Test.jxl

Dies ist der Knoten für die importierte Datei.

Das Symbol steht für die Datenquelle. Dahinter folgt der Dateiname.

100 (S1)

Dies ist ein Standpunktknoten.

Das Symbol repräsentiert den Instrumententyp. Es folgen der Punktname und ein S samt Folgenummer in Klammern. Letzteres kennzeichnet den Standpunkt eindeutig.

Letzte Standpunktaufstellung verwendet

Dies ist ein Notizknoten.

Die ersten Worte der Notiz werden hinter dem Symbol angezeigt.

Nur ein Anschlusspunkt (99)

Dies ist der Knoten „Standpunktaufstellung“.

Dem Symbol folgen der Aufstellungstyp (in diesem Beispiel „Nur ein Anschlusspunkt“) und die zugehörigen Anschlusspunktnamen in Klammern.

Knoten unter diesem Knoten sind normalerweise Koordinaten- und Azimutknoten. Sie enthalten Daten, die während der Aufstellung eingegeben wurden.

100

Dies ist ein Koordinatenknoten.

Der Punktname folgt dem Symbol.

Dieser Knoten wird normalerweise unter einem Standpunktaufstellungsknoten angezeigt.

Dies ist ein Koordinatenknoten eines Höhenfestpunktes. Der Punktname folgt dem Symbol.

Hinweis: Um die Integrität der Rohdaten zu erhalten, können unter dem Knoten Importierte Dateien angezeigte Koordinateneigenschaften von importierten Koordinaten nicht geändert werden. Koordinaten, die unter dem Knoten Punkte angezeigt werden, können allerdings geändert werden.

100-99 (A1)

Dies ist ein Azimutknoten.

Dem Symbol folgen der Standpunktname, ein Bindestrich und der Name des vermessenen Punktes. Es folgt ein A samt Folgenummern in Klammern, um den Azimut eindeutig zu kennzeichnen.

Dieser Knoten wird normalerweise unter einem Standpunktaufstellungsknoten angezeigt.

Richtung Zurück 99 (R1)

Dies ist ein Anschlussknoten.

Dem Symbol und Namen folgt der Punktname des ersten Anschlusspunktes. Es folgt ein R samt Folgenummern in Klammern, um den Rückblick eindeutig zu kennzeichnen.

Knoten unter diesem Knoten sind normalerweise zugehörige Beobachtungsknoten.

100-200 (T41)

100-200 (T42)

Dies sind Knoten für Totalstationsmessungen in Lage 1 und Lage 2.

Dem Symbol folgen der Standpunktname, ein Bindestrich und der Name des vermessenen Punktes. Es folgt ein T samt Folgenummern in Klammern, um die Beobachtung eindeutig zu kennzeichnen.

100-99 (T52)

i_ts observation face 2 100-99 (T53)

Dies sind Knoten für Anschlusspunktmessungen in Lage 1 und Lage 2.

Dem Symbol folgen der Standpunktname, ein Bindestrich und der Name des vermessenen Punktes. Es folgt ein T samt Folgenummern in Klammern, um die Beobachtung eindeutig zu kennzeichnen.

201-202 (T54)

Dies ist ein Knoten für eine Doppelprismabeobachtung.

Dem Symbol folgen der Standpunktname, ein Bindestrich und der Name des vermessenen Punktes. Es folgt ein T samt Folgenummern in Klammern, um die Beobachtung eindeutig zu kennzeichnen.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Dies sind Knoten für Strecken-, Winkel- und Kreisexzentren.

Dem Symbol folgen der Standpunktname, ein Bindestrich und der Name des vermessenen Punktes. Es folgt ein T samt Folgenummern in Klammern, um die Beobachtung eindeutig zu kennzeichnen.

99-100-200 (M3)

Dies ist ein Knoten für einen mittleren Winkel. Er steht für das Ergebnis des Kombinierens und Mittelns redundanter Beobachtungen zum selben Punkt.

Dem Symbol folgen der Name des Anschlusspunktes, ein Bindestrich, der Standpunktname, ein weiterer Bindestrich und der Name des vermessenen Punktes. Es folgt ein M samt Folgenummern in Klammern, um den mittleren Winkel eindeutig zu kennzeichnen.

Wird der Text rot dargestellt, enthält der mittlere Winkel mindestens einen Ausreißer (die Beobachtung überschreitet also die auf dem Register Berechnungen > Mittlere Winkel des Dialogs Projekteinstellungen festgelegten Toleranzen). Um Ausreißer zu deaktivieren, wählen Sie im Kontextmenü des Knotens (Rechtsklick) den Eintrag Residuen des mittleren Winkels.

Einzelheiten zum Betrachten von und Arbeiten mit mittleren Winkeln finden Sie unter Anzeigen und Bearbeiten der Residuen des mittleren Winkels und Erstellen eines Berichts zu mittleren Winkeln.

Sätze

Dies ist ein Satzknoten. Dem Symbol folgt das Wort „Sätze“.

Darunter werden zwei oder mehr Beobachtungen angezeigt, die durch Teilsatzknoten dargestellt werden.

Teilsatz 1

Dies ist ein Teilsatzknoten. Er befindet sich unter einem Satzknoten.

Dem Symbol folgen das Wort „Teilsatz“ und eine Folgenummer, die den Teilsatz kennzeichnet.

Darunter werden die Knoten für die einzelnen Beobachtungen des Teilsatzes angezeigt.

Verwandte Themen

Grundlagen zu Totalstationsdaten

Ablauf für Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Anzeigen von Totalstationsdaten für Punkte im Projekt-Explorer

Reihenfolge von Totalstationsknoten im Projekt-Explorer

Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Erstellen eines Berichts zu mittleren Winkeln


Anzeigen von Totalstationsdaten für Punkte im Projekt-Explorer

Einzelne Punktknoten werden unter dem Knoten Punkte im Projekt-Explorer dargestellt.

Unter jedem Punktknoten finden Sie Knoten für alle Totalstations-, GNSS- und/oder Nivellementdaten, die diesen Punkt definieren. Bei Totalstationsdaten gehören dazu Knoten für Beobachtungen, mittlere Winkel, Koordinaten und Azimute.

Hinweis: Knoten für Standpunkt, Standpunktaufstellung, Rückblick, Satz und Teilsatz werden unter dem Knoten Importierte Dateien angezeigt, nicht unter dem Knoten Punkte im Projekt-Explorer.

Die folgende Tabelle zeigt die möglichen Knotentypen und deren relative (verschachtelte) Position unter dem Knoten „Punkte“ im Projekt-Explorer.

Beispiel für einen Knotentyp

Beschreibung

Punkte

Dies ist der Knoten „Punkte“.

100

Dies ist ein einzelner Punktknoten. Der Punktname folgt dem Symbol.

Beobachtungen zu und von diesem Punkt werden als Beobachtungsknoten darunter angezeigt. Im Punkt-Ableitungsbericht (Berichte > Punkt-Ableitungsbericht) erfahren Sie, wie Beobachtungen zum Bestimmen des Punktes verwendet wurden.

Falls ein Punktname rot erscheint, liegt ein Berechnungsfehler für diesen Punkt vor. Anleitungen zum Einsehen von Fehlermeldungen finden Sie unter Auswahl aus dem Markierungsfenster. Eine Beschreibung der Totalstationsfehler, die zu einem roten Punktnamen führen können, finden Sie unter Totalstationsdatenfehler.

Gitternetz (Single Backsight.jxl)

Dies ist ein Koordinatenknoten.

Dem Symbol folgen der Koordinatentyp und die Quelle der Koordinaten in Klammern.

100-99 (A1)

Dies ist ein Azimutknoten.

Dem Symbol folgen der Standpunktname, ein Bindestrich und der Name des vermessenen Punktes. Es folgt ein A samt Folgenummern in Klammern, um den Azimut eindeutig zu kennzeichnen.

99-100-200 (M3)

Dies ist ein Knoten für einen mittleren Winkel. Er steht für das Ergebnis des Kombinierens und Mittelns redundanter Beobachtungen zum selben Punkt.

Dem Symbol folgen der Name des Anschlusspunktes, ein Bindestrich, der Standpunktname, ein weiterer Bindestrich und der Name des vermessenen Punktes. Es folgt ein M samt Folgenummern in Klammern, um den mittleren Winkel eindeutig zu kennzeichnen.

Wird der Text rot dargestellt, enthält der mittlere Winkel mindestens einen Ausreißer (die Beobachtung überschreitet also die auf dem Register Berechnungen > Mittlere Winkel des Dialogs Projekteinstellungen festgelegten Toleranzen). Um Ausreißer zu deaktivieren, wählen Sie im Kontextmenü des Knotens (Rechtsklick) den Eintrag Residuen des mittleren Winkels.

Einzelheiten zum Betrachten von und Arbeiten mit mittleren Winkeln finden Sie unter Anzeigen und Bearbeiten der Residuen des mittleren Winkels und Erstellen eines Berichts zu mittleren Winkeln.

100-200 (T41)

Dies ist ein Knoten für eine Beobachtung in Lage 1.

Dem Symbol folgen der Standpunktname, ein Bindestrich und der Name des vermessenen Punktes. Es folgt ein T samt Folgenummern in Klammern, um die Beobachtung eindeutig zu kennzeichnen.

100-99 (T52)

Dies ist ein Knoten für eine Rückblickmessung in Lage 1.

Dem Symbol folgen der Standpunktname, ein Bindestrich und der Name des vermessenen Punktes. Es folgt ein T samt Folgenummern in Klammern, um die Beobachtung eindeutig zu kennzeichnen.

201-202 (T54)

Dies ist ein Knoten für eine Doppelprismabeobachtung.

Dem Symbol folgen der Standpunktname, ein Bindestrich und der Name des vermessenen Punktes. Es folgt ein T samt Folgenummern in Klammern, um die Beobachtung eindeutig zu kennzeichnen.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Dies sind Knoten für Strecken-, Winkel- und Kreisexzentren.

Dem Symbol folgen der Standpunktname, ein Bindestrich und der Name des vermessenen Punktes. Es folgt ein T samt Folgenummern in Klammern, um die Beobachtung eindeutig zu kennzeichnen.

Verwandte Themen

Grundlagen zu Totalstationsdaten

Ablauf für Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Anzeigen importierter Totalstationsdaten im Projekt-Explorer

Totalstationsfehler

Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Erstellen eines Berichts zu mittleren Winkeln


Reihenfolge von Totalstationsknoten im Projekt-Explorer

Die Knotenreihenfolge (oben nach unten) für den Knoten einer importierten Datendatei im Projekt-Explorer spiegelt die chronologische Reihenfolge der Datenerfassung wider. So befindet sich der Knoten für die Standpunktaufstellung über den Beobachtungen, denn die Aufstellung erfolgt im Außendienst zeitlich vor den Beobachtungen.

Knoten für mittlere Winkel folgen auf Satzmessungen und Knoten für Anschlusspunkte, denn die Beobachtungen müssen den Berechnungen vorausgehen.

Sogar Anschlussknoten folgen dieser Regel (auch wenn es nicht immer so scheint). Sehen wir uns als Beispiel eine Standpunktaufstellung Plus an, in der zur Orientierung Beobachtungen zu Anschlusspunkten vorgenommen werden. Es sieht so aus, als würden die Beobachtungen zuerst erfasst und anschließend daraus die Anschlussrichtungen bestimmt. Tatsächlich wird im Außendienst jedoch zuerst der Theodolit horizontiert, bevor Beobachtungen vorgenommen werden. Dabei wird der Horizontalkreis (Teilkreis) eingestellt (die Ablesung wird fixiert). Jede Änderung gehört zu einem neuen Anschlussknoten.

Bei einer neuen Aufstellung wird also auch die Horizontierung geändert, denn das Instrument kann nicht exakt wie zuvor aufgebaut werden. Survey Controller setzt die Horizontalkreisablesung unter bestimmten Umständen auf einen Benutzerwert zurück. Das bedeutet in der Folge einen neuen Anschlussknoten.

Bei nur einem Rückblick ist das bei jeder Beobachtung zum Anschlusspunkt in Lage 1 der Fall. Für andere Aufstellungen gelten andere Regeln.

Verwandte Themen

Grundlagen zu Totalstationsdaten

Ablauf für Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Anzeigen importierter Totalstationsdaten im Projekt-Explorer


Totalstationsdatenfehler

Falls ein Punktname im Projekt-Explorer rot erscheint, liegt ein Berechnungsfehler für diesen Punkt vor. Anleitungen zum Einsehen von Fehlermeldungen finden Sie unter Auswahl aus dem Markierungsfenster.

Die folgenden Berechnungsfehler können bei Totalstationen auftreten:

Fehlermeldung | Beschreibung
Die Aufstellung konnte nicht berechnet werden. | Ein undefiniertes Problem hat dazu geführt, dass die Berechnungen fehlgeschlagen sind. Es liegen keine weiteren Angaben vor.
Kontrollbeobachtung zum Anschlusspunkt wird als Ersatz verwendet. | Dieser Fehler tritt auf, wenn nur eine Kontrollbeobachtung zum Anschlusspunkt vorgenommen wurde, und diese zum Definieren des Rückblicks verwendet wird. (Normalerweise verwendet die Software keine Kontrollbeobachtungen für richtige Berechnungen.)
Der Anschlusspunktazimut fehlt oder kann nicht berechnet werden. | Dieser Fehler tritt auf, wenn der Azimut zum Anschlusspunkt nicht vorhanden ist oder Koordinaten, die den Azimut definieren, deaktiviert wurden.
Einige Anschlusspunktbeobachtungen fehlen oder sind deaktiviert. | Dieser Fehler tritt auf, wenn einige oder alle Rückblickbeobachtungen deaktiviert wurden oder fehlen.
Die freie Stationierung kann nicht berechnet werden. | Dieser Fehler tritt auf, wenn numerische Probleme beim Berechnen der freien Stationierung aufgetreten sind.

Verwandte Themen

Grundlagen zu Totalstationsdaten

Ablauf für Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Erstellen eines Berichts zu mittleren Winkeln


Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Ein mittlerer Winkel ist das Ergebnis des Kombinierens und Mittelns redundanter Beobachtungen zum selben Punkt. Sie können Residuen, die zum Berechnen des mittleren Winkels verwendet wurden, für jede Beobachtung im Dialog Residuen des mittleren Winkels einsehen. Wenn das Residuum einer Beobachtung die auf dem Register Berechnungen > Mittlere Winkel des Dialogs Projekteinstellungen festgelegten Toleranzen überschreitet, wird die Beobachtung durch eine rote Markierung gekennzeichnet. Die Beobachtung gilt als Ausreißer. Sie sollten sie eventuell mit den anderen Beobachtungen des Satzes deaktivieren, damit sie nicht zum Berechnen des mittleren Winkels verwendet wird.

Hinweis: Für die Residuen mittlerer Winkel werden alle Winkel auf den Bereich 0 bis 360 Grad in Projekteinheiten normalisiert. Alle Strecken werden in Projekteinheiten angezeigt.
Hinweis: Wenn Sie einen mittleren Winkel aus dem Projekt löschen (also mit der rechten Maustaste auf den entsprechenden Knoten im Projekt-Explorer und anschließend auf Löschen klicken), werden alle Beobachtungen für diesen mittleren Winkel ebenfalls gelöscht.

So betrachten und bearbeiten Sie die Residuen eines mittleren Winkels:

  1. Wählen Sie eines dieser Verfahren, um den Dialog Residuen des mittleren Winkels aufzurufen:
    • Klicken Sie mit der rechten Maustaste auf das Symbol für den Knoten des mittleren Winkels [image] im Projekt-Explorer und wählen Sie im Kontextmenü Residuen des mittleren Winkels.
    • Markieren Sie den mittleren Winkel in der Planansicht und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Residuen des mittleren Winkels.

    Wenn der mittlere Winkel einen Ausreißer enthält (die Beobachtung also die auf dem Register Berechnungen > Mittlere Winkel des Dialogs Projekteinstellungen festgelegten Toleranzen überschreitet), erscheint der Knotenname im Projekt-Explorer in roter Schrift. Außerdem wird der mittlere Winkel in der Planansicht durch eine rote Fehlermarkierung gekennzeichnet.

  2. Betrachten Sie im Dialog Residuen des mittleren Winkels die schreibgeschützten Daten in den verschiedenen Feldern oben im Dialog.
  3. In der Tabelle können Sie die Beobachtungen zum Berechnen des mittleren Winkels sowie deren Residuen einsehen.

    Wenn das Residuum einer Beobachtung die auf dem Register Berechnungen > Mittlere Winkel des Dialogs Projekteinstellungen festgelegten Toleranzen überschreitet, wird die Beobachtung durch eine rote Markierung gekennzeichnet.

  4. Deaktivieren Sie bei Bedarf das Kontrollkästchen in der Spalte Aktiviert einer Beobachtung, um diese aus der Berechnung des mittleren Winkels auszuschließen.

    Normalerweise werden Sie rot markierte Ausreißer deaktivieren. Wenn Sie eine Beobachtung deaktivieren, werden Sie aufgefordert, auch die anderen Beobachtungen des Satzes zu deaktivieren. Um Fehler zu vermeiden, sollten Sie alle Beobachtungen im Satz deaktivieren, damit diese nicht zum Berechnen von mittleren Winkeln verwendet werden.

    Hinweis: Ein Beobachtungssatz kann zum Berechnen mehrerer mittlerer Winkel verwendet werden. Wenn Sie alle Beobachtungen im Satz für einen mittleren Winkel deaktivieren, deaktivieren Sie den gesamten Satz für alle anderen mittleren Winkel, die ebenfalls mit ihrer Hilfe berechnet wurden.

    Beim Aktivieren oder Deaktivieren von Beobachtungen werden Mittel und Residuen neu berechnet. Sie sehen also sofort die Auswirkung der Änderung. Allerdings werden diese Änderungen erst ins Projekt übernommen, wenn Sie auf Anwenden oder OK klicken.

  5. Mit Bericht öffnen Sie den Bericht zu mittleren Winkeln.
  6. Klicken Sie abschließend auf Anwenden oder auf OK.

Hinweis: Um Standardabweichungen besser abzuschätzen, entfernt die Software Kollimationsfehler aus den Punktpaaren, bevor die Residuen für mittlere Winkel berechnet werden.

Verwandte Themen

Grundlagen zu Totalstationsdaten

Ablauf für Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Erstellen eines Berichts zu mittleren Winkeln


Erstellen eines Berichts zu mittleren Winkeln

Erstellen Sie einen Bericht zu mittleren Winkeln, um Details zur Berechnung der einzelnen Winkel anzuzeigen.

So erstellen Sie einen Bericht zu mittleren Winkeln:

  • Wählen Sie Berichte > Bericht zu mittleren Winkeln.
  • Klicken Sie mit der rechten Maustaste auf ein Symbol für den Knoten des mittleren Winkels [image] im Projekt-Explorer und wählen Sie im Kontextmenü Bericht zu mittleren Winkeln.
  • Klicken Sie im Dialog Residuen des mittleren Winkels auf die Schaltfläche Bericht.

Der Bericht zu mittleren Winkeln wird im Standard-Internetbrowser angezeigt.

Hinweis: Im Bericht zu mittleren Winkeln werden alle Winkel auf den Bereich 0 bis 360 Grad in Projekteinheiten normalisiert. Alle Strecken werden in Projekteinheiten angezeigt.

Der Bericht zu mittleren Winkeln enthält für jeden mittleren Winkel des Projekts eine separate Tabelle. Oben in der Tabelle sind Punktname, Standpunktname und Rückblickname angeführt. Darunter zeigt die Tabelle eine Zeile für jede aktivierte Beobachtung, die zum Berechnen des mittleren Winkels verwendet wurde. Sie finden darin die Messwerte und Residuen für Horizontalwinkel, Vertikalwinkel und Schrägstrecke. Die letzte Tabellenzeile zeigt die berechneten Werte für Horizontalwinkel, Vertikalwinkel und Schrägstrecke für den mittleren Winkelpunkt.

Hinweis: Um Standardabweichungen besser abzuschätzen, entfernt die Software Kollimationsfehler aus den Punktpaaren, bevor die Residuen für mittlere Winkel berechnet werden.

Tipp: Klicken Sie auf einen Punkt im Bericht, um diesen im Projekt-Explorer und den Grafik- sowie Tabellenansichten zu markieren und seine Eigenschaften im Fenster Eigenschaften anzuzeigen.

Verwandte Themen

Grundlagen zu Totalstationsdaten

Ablauf für Totalstationsdaten

Anzeigen von Totalstationsdaten im Projekt-Explorer

Anzeigen und Bearbeiten der Residuen des mittleren Winkels


Arbeiten mit Nivellementdaten

In diesem Kapitel

Grundlagen zu Nivellementdaten

Ablauf für Nivellementdaten

Importieren von DiNi-Dateien (Digitalnivellier, .dat)

Anzeigen und Bearbeiten von Nivellementdaten

Anzeigen von Nivellementdaten im Projekt-Explorer

Nivellementdatenfehler

Ausgleichen von Nivellements

Zusammenführen von Nivellementabschnitten

Hinweis zu Nivellementabschnitten ohne Höhenfestpunkte


Grundlagen zu Nivellementdaten

Nivellementdaten, die mit einem Trimble-Digitalnivellier erfasst wurden, können in die Software importiert und nach Belieben mit anderen Daten des Projekts kombiniert werden (zum Beispiel mit GNSS- oder Totalstationsdaten). Während und nach dem Importieren können Sie die Nivellementdaten ändern.

Hinweis: Die Software unterstützt alle Nivellierverfahren, die mit Digitalnivellieren vom Typ Trimble DiNi zur Verfügung stehen (0,3 mm pro km und 0,7 mm pro km).

Das folgende Diagramm zeigt vier Segmente in einem typischen Nivellementabschnitt.

Legende:

  • Höhenpunkt (Punkt, dessen Höhe gesucht wird)
  • 1 [image] Höhenfestpunkt (Höhe aus anderer Quelle bekannt)
  • 2 [image] Höhenpunkt, der als Vorblick für das vorhergehende Segment und als Rückblick für das nächste Segment dient
  • 3 [image] Seitblick, dessen Höhe gesucht wird
  • 4 Wendepunkt, der als Vorblick für das vorhergehende Segment und als Rückblick für das nächste Segment dient
  • 5 [image] Höhenpunkt, der als Vorblick für das vorhergehende Segment verwendet wird; kann auch ein Höhenfestpunkt sein

Nivellementdaten werden in den folgenden Bereichen der Software angezeigt:

  • Projekt-Explorer

    Importierte Daten werden in erweiterbaren Knoten unter dem Knoten Importierte Dateien dargestellt. Punktdaten werden in erweiterbaren Knoten unter dem Knoten Punkte dargestellt. Sie können die Knoten nach Belieben erweitern oder reduzieren. (Siehe auch Anzeigen von Nivellementdaten im Projekt-Explorer.)

  • Eigenschaftenfenster

    Klicken Sie auf einen Knoten im Projekt-Explorer, um seine Eigenschaften im Eigenschaftenfenster anzuzeigen. Sie können in diesem Fenster bestimmte Eigenschaften bearbeiten.

  • Dialog Editor für Nivellements

    Klicken Sie mit der rechten Maustaste auf einen Nivellementdatenknoten im Projekt-Explorer und wählen Sie im Kontextmenü Editor für Nivellements, um Nivellementdaten im Dialog Editor für Nivellements einzusehen und zu bearbeiten.

  • Grafik- und Tabellenansichten

    Aus Nivellementdaten berechnete Punkte werden in (sofern die Punkte X- und Y-Koordinaten enthalten) und Tabellenansichten dargestellt.

Verwandte Themen

Ablauf für Totalstationsdaten

Anzeigen und Bearbeiten von Nivellementdaten

Anzeigen von Nivellementdaten im Projekt-Explorer

Ausgleichen von Nivellements


Ablauf für Nivellementdaten

Beachten Sie beim Arbeiten mit Nivellementdaten folgende Hinweise:

  1. Importieren Sie die Nivellementdaten in das Projekt.
  2. Prüfen Sie die importierten Daten im Editor für Nivellements. Dieser erscheint automatisch nach dem Importieren. Nehmen Sie darin gegebenenfalls Änderungen vor. Sie können beispielsweise bestimmen, welche Punkte im Projekt erstellt werden sollen, und Beobachtungen aktivieren oder deaktivieren.

    Tipp: Sie können den Editor für Nivellements jederzeit nach dem Importieren aufrufen, indem Sie mit der rechten Maustaste auf einen Nivellementknoten im Projekt-Explorer klicken und im Kontextmenü den Eintrag Editor für Nivellements wählen.

  3. Lesen Sie die Import-Zusammenfassung, um nach Fehlern, Warnungen oder Meldungen zu suchen, die Ihrer Aufmerksamkeit bedürfen.
  4. Prüfen Sie die Chronologie und Korrektheit der importierten Daten im Projekt-Explorer.

    Erweitern Sie die Knoten unterhalb des Knotens Importierte Dateien und prüfen Sie in chronologischer Reihenfolge (von oben nach unten), ob die Daten korrekt erfasst wurden. (Siehe auch Anzeigen von Nivellementdaten im Projekt-Explorer.)

    Bearbeiten Sie gegebenenfalls die Eigenschaften der Nivellementdaten im Fenster Eigenschaften.

    Falls Sie einen Fehler entdecken, der nicht behoben werden kann, da das entsprechende Feld im Eigenschaftenfenster schreibgeschützt ist, muss der Teil des Projekts im Feld erneut gemessen werden. Sie können die alten Standpunktknoten, die Fehler enthalten, löschen und die Datei mit den neu gemessenen Punkten importieren. Bei Bedarf können Sie redundante Daten löschen.

Nachdem Sie die Nivellementdaten ins Projekt importiert haben, können Sie die berechneten Punkte in Grafikansichten (sofern die Punkte X- und Y-Koordinaten enthalten) und Tabellenansichten betrachten.

Verwandte Themen

Grundlagen zu Nivellementdaten

Anzeigen und Bearbeiten von Nivellementdaten

Anzeigen von Nivellementdaten im Projekt-Explorer

Ausgleichen von Nivellements


Anzeigen und Bearbeiten von Nivellementdaten

Der Dialog Editor für Nivellements wird automatisch nach dem Importieren von Nivellementdaten angezeigt. Sie können ihn jederzeit nach dem Importieren aufrufen, indem Sie mit der rechten Maustaste auf einen Nivellementknoten im Projekt-Explorer klicken und im Kontextmenü den Eintrag Editor für Nivellements wählen. Im Editor für Nivellements haben Sie folgende Möglichkeiten:

  • Betrachten Sie alle Nivellementablesungen aus dem Feld und aktivieren (um sie zum Berechnen der Nivellementausgleichung zu benutzen) bzw. deaktivieren (um sie nicht zu benutzen) Sie beliebige Ablesungen.
  • Wählen Sie die zu importierenden Punkte.
  • Wählen Sie, ob im Projekt Rohhöhen oder ausgeglichene Höhen verwendet werden.
  • Lassen Sie sich die Summe von Rückblickstrecken und Vorblickstrecken anzeigen.
  • Betrachten Sie den gesamten Abschlussfehler und einzelne Residuen (Restklaffen) für Höhenfestpunkte und Koordinaten.
  • Betrachten Sie den Höhentyp für jeden Punkt (Höhenfestpunkt, berechnet, Koordinate), einschließlich Anfangs- und Endpunkt. Ändern Sie den Höhentyp nach Belieben.
  • Geben Sie Höhen und Qualitäten für Höhenfestpunkte von Hand ein.
  • Weisen Sie eine bereits im Projekt befindliche Höhenkoordinate zu, deren Höhe und Qualität fest sind.
  • Gleichen Sie Nivellementabschnitte aus, um Abschlussfehler proportional auf alle Messwerte zu verteilen.
  • Führen Sie Abschnitte zusammen.
  • Legen Sie fest, ob nach dem Importieren eine Netzausgleichung auf die Nivellementdaten angewandt werden darf (und somit, ob die Nivellementdaten als Beobachtungen oder Koordinaten importiert werden).

Bevor Sie beginnen:

Importieren Sie Nivellementdaten wie unter Importieren von DiNi-Dateien (Digitalnivellier, .dat) beschrieben ins Projekt.

So beginnen Sie:

  1. Beim Importieren von Nivellementdaten wird automatisch der Editor für Nivellements geöffnet. Sie können ihn auch später noch aufrufen:
    • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf die importierte Nivellementdatendatei und wählen Sie im Kontextmenü den Eintrag Editor für Nivellements.
    • Klicken Sie auf Vermessung > Editor für Nivellements und wählen Sie die importierte Nivellementdatendatei im Dialog Nivellementdateien auswählen.

    Der Editor für Nivellements zeigt für jeden Nivellementabschnitt oder jede Schleife der Datendatei ein Register. So können Sie jeden Abschnitt separat betrachten und bearbeiten.

  2. Falls mehrere Abschnittsregister angezeigt werden, müssen Sie zuerst das Register für den zu betrachtenden oder zu bearbeitenden Abschnitt wählen.

    Oben auf dem Register werden die Summen der Rückblick- und Vorblickstrecken sowie der gesamte Abschlussfehler angezeigt, damit Sie mögliche Fehler frühzeitig erkennen können.

So wählen Sie eine Option:

  1. Wählen Sie oben im Register eine der folgenden Optionen:
    • Wählen Sie Ausgeglichene Höhen verwenden, um im Projekt Höhen zu verwenden, die in Bezug auf den Abschlussfehler korrigiert wurden. Bei Wahl dieser Option wird die Spalte Korrektur anstelle der Spalte Abschlussfehler angezeigt. Die Spalte Korrektur zeigt die Korrektur, die beim Berechnen der Höhe eines Punktes unter Berücksichtigung des Abschlussfehlerwertes für diesen Punkt verwendet wurde.
    • Wählen Sie Rohhöhen verwenden, um nicht korrigierte Höhen zu verwenden. Bei Wahl dieser Option wird die Spalte Abschlussfehler anstelle der Spalte Korrektur angezeigt. Die Spalte Abschlussfehler zeigt den Abschlussfehlerwert für jeden Höhenfestpunkt bzw. jede Koordinate des Abschnitts.
  2. Ändern Sie bei Bedarf den Abschnittsnamen im Feld Abschnittsname.
  3. Wählen Sie unten links im Dialog im Feld Spalten die Spalten, die in der Tabelle angezeigt werden sollen.
  4. Wählen Sie unten im Dialog eine der folgenden Optionen im Feld Erstellungsoptionen:
    • Netzausgleichung zulassen sollte gewählt werden, wenn Sie alle gesuchten Höhen als Höhenunterschiede importieren und somit im Rahmen der Netzausgleichung korrigieren möchten.
    • Weitere Ausgleichung verhindern sollte gewählt werden, wenn Sie alle gesuchten Höhen als Kontrollkoordinaten importieren und somit im Rahmen der Netzausgleichung nicht korrigieren möchten.
  5. Wählen Sie unten im Dialog eine der folgenden Optionen im Feld Beschreibung:
    • Objektcodes anlegen ist die richtige Option, wenn das Feld Beschreibung in der Nivellementdatendatei Objektcodes enthält. Die Objektcodes werden in der Software für die gewählte Beobachtung angezeigt. Sie können Objektcodes direkt in der Spalte Beschreibung ändern.
    • Feldnotizen anlegen ist die richtige Option, wenn das Feld Beschreibung in der Nivellementdatendatei Feldnotizen enthält. Feldnotizen werden im Projekt-Explorer durch Knoten unterhalb der Beobachtungen dargestellt; sie können im Eigenschaftenfenster betrachtet werden. Sie können Feldnotizen direkt in der Spalte Beschreibung ändern.
    • Ignoriert importiert keine Daten aus dem Feld Beschreibung der Nivellementdatendatei.
  6. Ändern Sie bei Bedarf die angezeigten Standardabweichungen unten im Dialog Standardabweichung. Die angezeigten Vorgabewerte stammen entweder aus dem Abschnitt Vorgabe-Standardabweichungen > Nivellement des Dialogs Projekteinstellungen oder aus der importierten Datei (je nach Wahl im Abschnitt Vorgabe-Standardabweichungen des Dialogs Projekteinstellungen).

    Hinweis: Falls Sie im Dialog Projekteinstellungen festgelegt haben, dass die Standardabweichungen aus der importierten Datei verwendet werden sollen und die Datei keine Standardabweichungen enthält, werden die Standardabweichungen aus dem Dialog Projekteinstellungen benutzt.

    • pro km gibt den Standardfehler auf 1 km Doppelnivellement an. Dieser Wert wird normalerweise vom Instrumentenhersteller veröffentlicht.
    • pro Wechsel gibt den Standardfehler für jeden Standpunkt oder Wechselpunkt an. Dieser Wert wird normalerweise benutzt, wenn die Horizontalstrecken nicht bekannt sind.

    Wenn in beiden Feldern Werte angezeigt werden, wird als Standardabweichung die Wurzel der Quadratsumme beider Werte verwendet.

So arbeiten Sie mit Daten in der Tabelle:

Jeder Standpunkt im Abschnitt wird in einer Tabelle mitsamt den folgenden Punktdaten angezeigt (sofern alle Spalten unten links im Dialog aktiviert wurden):

  • Punktname
  • Rückblick, Vorblick und/oder Seitblicke für diesen Punkt
  • Höhenänderung für den Punkt basierend auf der Lattenablesung
  • Rohhöhe für den Punkt basierend auf der Lattenablesung
  • Wurde das Kontrollkästchen Ausgeglichene Höhen verwenden aktiviert, erscheint die erforderliche Korrektur der Punkthöhe basierend auf dem jeweiligen Abschlussfehler.
  • Wurde das Kontrollkästchen Rohhöhen verwenden aktiviert, erscheint der Abschlussfehler für jeden Höhenfestpunkt oder jede Koordinate des Abschnitts.
  • Ausgeglichene Höhe
  • Höhentyp des Punktes: Höhenfestpunkt, Koordinate oder Berechnet
  • Entfernung vom Instrument zur Nivellierlatte (für jede Ablesung)
  • Eine eventuell eingegebene Beschreibung für die Ablesung
  1. Vergewissern Sie sich, dass die Kästchen in der Spalte Erstellen wunschgemäß aktiviert sind.
    • Punkte, die ins Projekt importiert werden sollen (z. B. Festpunkte) müssen aktiviert werden.
    • Punkte, die nicht ins Projekt importiert werden sollen (z. B. Wechselpunkte) dürfen nicht aktiviert werden.

    Die folgende Abbildung enthält ein Beispiel mit den Festpunkten 1, 2, 3 und 5 und dem Wechselpunkt 4.

  2. Ändern Sie bei Bedarf die Punktnamen in der Spalte Punktname.

    Das Symbol [image] hinter einem Punktnamen gibt an, dass dieser in mehreren Abschnitten verwendet wird. Möglicherweise wurde derselbe Punkt absichtlich in mehreren Abschnitten verwendet – in diesem Fall ist kein Eingreifen erforderlich. Möglicherweise wurden die Punktnamen jedoch automatisch vom Nivelliergerät vergeben und der Punktname kommt versehentlich mehrfach vor. In diesem Fall müssen Sie möglicherweise mindestens einen der Punktnamen umbenennen.

  3. Vergewissern Sie sich, dass die Kästchen in den Spalten für Rückblicke, Seitblicke und Vorblicke entsprechenden aktiviert oder deaktiviert sind.
    • Ablesungen, die in eine Ausgleichung aufgenommen werden sollen, müssen aktiviert werden.
    • Ablesungen, die nicht in eine Ausgleichung aufgenommen werden sollen, dürfen nicht aktiviert werden.

      Hinweis: Ablesungen, die im Feld abgebrochen wurden, werden direkt beim Importierten deaktiviert.
      Hinweis: Für jeden Punkt muss mindestens ein Rückblick sowie ein Vorblick oder Seitblick vorhanden sein. Sie können Ablesungen also nur deaktivieren, wenn ein Punkt zusätzliche Ablesungen dieses Beobachtungstyps enthält. Verfügt ein Punkt also über zwei Rückblicke, können Sie eine dieser Ablesungen deaktivieren – aber nicht beide.

  4. Ändern Sie bei Bedarf den Höhentyp des Punktes in der Spalte Höhentyp:
    • Höhenfestpunkt gibt an, dass es sich um eine von Hand eingegebene Festpunkthöhe handelt. Jeder Punkt im Abschnitt kann als Höhenfestpunkt dienen.
    • Koordinate gibt an, dass die Höhe des Punktes einer bereits im Projekt befindlichen Koordinate entspricht. Der Typ „Koordinate“ kann nur zugewiesen werden, wenn bereits ein entsprechender Punkt mit einer Koordinatenhöhe im Projekt vorliegt.
    • Berechnet gibt an, dass die Höhe für den Punkt anhand der Lattenablesungen, Höhenfestpunkte und Koordinatenhöhen des Abschnitts sowie möglicher Ausgleichungen bestimmt werden soll.
  5. Für Punkte mit dem Höhentyp Höhenfestpunkt sind eventuell weitere Schritte erforderlich:
    1. Geben Sie den Wert in der Spalte Höhentyp ein oder ändern Sie den vorhandenen Wert.
    2. Klicken Sie auf das Symbol Qualität und wählen Sie die passende Option.
  6. Nehmen Sie bei Bedarf Änderungen in der Spalte Beschreibung vor.

So gleichen Sie einen oder mehrere Abschnitte einer Importdatei aus:

Beim Ausgleichen eines Abschnitts werden Abschlussfehler proportional auf alle Messungen des Abschnitts verteilt.

Hinweis: Wenn mehrere Seitblicke für denselben Punktnamen in einem Nivellementabschnitt vorliegen, verwendet die Software Seitblicke in der Nivellementausgleichung (die entsprechenden Kontrollkästchen im Editor für Nivellements werden aktiviert) – ähnlich wie bei einer normalen Netzausgleichung. Wenn die Seitblicke nicht in die Nivellementausgleichung eingehen sollen, müssen Sie die Kontrollkästchen deaktivieren oder die Punktnamen so umbenennen, dass keine Übereinstimmungen auftreten.

  1. Klicken Sie auf Nivellements ausgleichen. Der Dialog Nivellements ausgleichen erscheint.
  2. Wählen Sie im Dialog Nivellements ausgleichen die auszugleichenden Abschnitte.

    Diese Abschnitte werden gleichzeitig als zusammenhängendes Netz ausgeglichen. Falls mehrere Nivellementabschnitte Punkte gemeinsam nutzen, sollten Sie diese Abschnitte gemeinsam ausgleichen.

  3. Klicken Sie auf OK.

So führen Sie Abschnitte aus der Importdatei zusammen:

Sie können zwei Abschnitte zu zusammenführen, wenn der letzte Punktname des ersten Abschnitts dem ersten Punktnamen des zweiten Abschnitts entspricht. Wenn also der erste Nivellementabschnitt an Punkt 1 endet, muss der zweite an Punkt 1 beginnen. Das ist nützlich, wenn ein durchgehender Bereich versehentlich als zwei Abschnitte gemessen wurde (und einer davon keinen Höhenfestpunkt enthält). Bei Bedarf können Sie weitere Abschnitte mit dem neu erstellten, kombinierten Abschnitt zusammenführen, sofern dabei das genannte Kriterium erfüllt wird.

  1. Klicken Sie auf Nivellements zusammenführen. Der Dialog Nivellements zusammenführen erscheint.
  2. Geben Sie im Feld Name des neuen Abschnitts den Namen für den neuen Abschnitt ein.

    Sie können entweder den Namen eines der zusammenzuführenden Abschnitte oder einen neuen Namen eingeben.

  3. Wählen Sie unter Beginnen mit den Abschnitt, dessen Messungen den ersten Teil des neuen Abschnitts bilden sollen.
  4. Wählen Sie unter Hinzufügen den Abschnitt, dessen Messungen den zweiten Teil des neuen Abschnitts bilden sollen.
  5. Klicken Sie auf OK. Der Dialog Nivellements zusammenführen wird geschlossen. Ein Register mit dem neuen Abschnitt ersetzt die beiden zusammengeführten Abschnitte im Editor für Nivellements.

    Bei Bedarf können Sie weitere Abschnitte mit dem neu erstellten, kombinierten Abschnitt zusammenführen.

So beenden Sie den Anzeige- und Bearbeitenmodus:

  1. Wiederholen Sie die Schritte nach Bedarf für jeden Abschnitt, den Sie ansehen oder ändern möchten.
  2. Klicken Sie nach der Arbeit im Editor für Nivellements auf OK.

    Falls der Editor für Nivellements beim Datenimport angezeigt wurde, wird der Importvorgang abgeschlossen und die Import-Zusammenfassung mit Einzelheiten zum Vorgang angezeigt. Lesen Sie alle Meldungen, Warnungen oder Fehler im Bericht, um mögliche Korrekturmaßnahmen ergreifen zu können.

Verwandte Themen

Grundlagen zu Nivellementdaten

Ablauf für Nivellementdaten

Anzeigen von Nivellementdaten im Projekt-Explorer


Anzeigen von Nivellementdaten im Projekt-Explorer

Nivellementdaten werden als einzelne Knoten unter zwei Hauptknoten im Projekt-Explorer angezeigt:

  • Knoten Importierte Dateien

    Dieser Hauptknoten enthält mindestens einen Datendateiknoten. Jeder dieser Unterknoten verweist auf eine Datei mit GNSS-, Totalstations- oder Nivellementdaten, die in das Projekt importiert wurden. Einzelne Nivellementknoten werden unter dem oder den Dateiknoten der importierten Daten angezeigt. Nivellementknoten werden normalerweise in der zeitlichen Reihenfolge aufgeführt, in der die Daten im Außendienst erfasst wurden.

  • Knoten Punkte

    Dieser Hauptknoten enthält einen Unterknoten für jeden Punkt des Projekts. Einzelne Nivellementknoten werden unter den Punkten, zu denen sie gehören, angezeigt.

Sie können doppelt auf einen Knoten klicken, um dessen Eigenschaften im Eigenschaftenfenster anzuzeigen. Per Rechtsklick auf einen Knoten öffnen Sie ein Kontextmenü mit weiteren Optionen.

Wie Nivellementknoten im Projekt-Explorer dargestellt werden, erfahren Sie in folgenden Themen:

  • Anzeigen von importierten Nivellementdaten im Projekt-Explorer
  • Anzeigen von Nivellementdaten für Punkte im Projekt-Explorer

Verwandte Themen

Grundlagen zu Nivellementdaten

Ablauf für Nivellementdaten

Anzeigen und Bearbeiten von Nivellementdaten


Anzeigen von importierten Nivellementdaten im Projekt-Explorer

Jede importierte Nivellementdatendatei wird als erweiterbarer Knoten unter dem Knoten Importierte Dateien im Projekt-Explorer angezeigt (wählen Sie Ansicht > Projekt-Explorer). Wie Nivellementdaten unter dem Dateiknoten angezeigt werden, richtet sich danach, welche der Optionen Netzausgleichung zulassen und Weitere Ausgleichung verhindern im Editor für Nivellements gewählt wurde (siehe Anzeigen und Bearbeiten von Nivellementdaten).

In den folgenden Beispielen trägt die importierte Datei den Namen „test.dat“; sie enthält einen Nivellementabschnitt. Der Abschnitt beginnt bei HFP1 und endet bei HFP2. Neben den Höhenfestpunkten wurden drei Höhenpunkte definiert: 1, 2 und 100. Die Vermessung läuft von 1 nach 2 mit 100 als Zwischenpunkt.

Beispiel 1:Netzausgleichung zulassen wurde im Dialog Editor für Nivellements aktiviert.

Diese Option sollte gewählt werden, wenn Sie alle gesuchten Höhen als Höhenunterschiedsbeobachtungen beibehalten und somit im Rahmen der Netzausgleichung korrigieren möchten. Die Daten werden im Projekt-Explorer so dargestellt:

Beispiel für einen Knotentyp

Beschreibung

Importierte Dateien

Dies ist der Knoten Importierte Dateien.

Test.dat

Dies ist die importierte Nivellementdatendatei.

Der Dateiname wird hinter dem Symbol angezeigt.

HFP1

Dies ist ein Koordinatenknoten eines Höhenfestpunktes.

Der Punktname folgt dem Symbol.

Hinweis: Um die Integrität der Rohdaten zu erhalten, können Koordinateneigenschaften von importierten Koordinaten nicht geändert werden.

HFP2

Dies ist ein Koordinatenknoten eines Höhenfestpunktes.

HFP1-HFP2 (H1)

Dies ist ein Abschnittsknoten.

Der Punktname des ersten Punktes im Abschnitt folgt dem Symbol. Nach einem Bindestrich wird der letzte Punktname angezeigt. Es folgt ein H samt Folgenummern in Klammern, um den Abschnitt zu kennzeichnen.

Beobachtungsknoten werden in chronologischer Folge unter diesem Knoten einsortiert. Eine Datendatei kann mehrere Abschnittsknoten enthalten.

HFP1-1 (E1)

Dies ist der Knoten für die Höhenunterschiedsbeobachtungen. Er stellt die Höhenänderung zwischen zwei Höhenpunkten (Kontrollpunkten) dar.

Dem Symbol folgen der Anschlusspunktname, ein Bindestrich und der Vorblick- oder Seitblickname. Es folgt ein E samt Folgenummern in Klammern, um die Beobachtung zu kennzeichnen.

1-100 (E2)

Dies ist ein Knoten für eine Höhenunterschiedsbeobachtung.

1-2 (E3)

Dies ist ein Knoten für eine Höhenunterschiedsbeobachtung.

2-HFP2 (E4)

Dies ist ein Knoten für eine Höhenunterschiedsbeobachtung.

Beispiel 2:Weitere Ausgleichung verhindern wurde im Dialog Editor für Nivellements aktiviert.

Diese Option sollte gewählt werden, wenn Sie alle gesuchten Höhen aus Höhenunterschiedsbeobachtungen in Koordinaten umwandeln und somit im Rahmen der Netzausgleichung nicht korrigieren möchten. Die Daten werden im Projekt-Explorer so dargestellt:

Beispiel für einen Knotentyp

Beschreibung

Importierte Dateien

Dies ist der Knoten Importierte Dateien.

Test.dat

Dies ist die importierte Nivellementdatendatei.

Der Dateiname wird hinter dem Symbol angezeigt.

HFP1

Dies ist ein Koordinatenknoten eines Höhenfestpunktes.

Der Punktname folgt dem Symbol.

Hinweis: Um die Integrität der Rohdaten zu erhalten, können Koordinateneigenschaften von importierten Koordinaten nicht geändert werden.

HFP2

Dies ist ein Koordinatenknoten eines Höhenfestpunktes.

HFP1-HFP2 (H1)

Dies ist ein Abschnittsknoten.

Der Punktname des ersten Punktes im Abschnitt folgt dem Symbol. Nach einem Bindestrich wird der letzte Punktname angezeigt. Es folgt ein H samt Folgenummern in Klammern, um den Abschnitt zu kennzeichnen.

Beobachtungsknoten werden in chronologischer Folge unter diesem Knoten einsortiert. Eine Datendatei kann mehrere Abschnittsknoten enthalten.

1

Dies ist ein Koordinatenknoten aus einer Ausgleichung.

Der Punktname folgt dem Symbol.

100

Dies ist ein Koordinatenknoten aus einer Ausgleichung.

2

Dies ist ein Koordinatenknoten aus einer Ausgleichung.

Verwandte Themen

Grundlagen zu Nivellementdaten

Ablauf für Nivellementdaten

Anzeigen und Bearbeiten von Nivellementdaten

Anzeigen von Nivellementdaten im Projekt-Explorer

Anzeigen von Nivellementdaten für Punkte im Projekt-Explorer


Anzeigen von Nivellementdaten für Punkte im Projekt-Explorer

Wie importierte Nivellementdaten unter Punkten im Knoten Punkte angezeigt werden, richtet sich danach, welche der Optionen Netzausgleichung zulassen und Weitere Ausgleichung verhindern im Editor für Nivellements gewählt wurde (siehe Anzeigen und Bearbeiten von Nivellementdaten).

Beispiel 1:Netzausgleichung zulassen wurde im Dialog Editor für Nivellements aktiviert.

Diese Option sollte gewählt werden, wenn Sie alle gesuchten Höhen als Höhenunterschiedsbeobachtungen beibehalten und somit im Rahmen der Netzausgleichung korrigieren möchten. Die Daten werden im Projekt-Explorer so dargestellt:

Beispiel für einen Knotentyp

Beschreibung

Punkte

Dies ist der Knoten Punkte.

Alle Punktknoten sind darunter einsortiert.

1

Dies ist ein einzelner Punktknoten.

Der Punktname folgt dem Symbol.

Beobachtungsknoten für diesen Punkt sind darunter einsortiert.

Falls ein Punktname rot erscheint, liegt ein Berechnungsfehler für diesen Punkt vor. Anleitungen zum Einsehen von Fehlermeldungen finden Sie unter Auswahl aus dem Markierungsfenster. Eine Beschreibung der Nivellementfehler, die zu einem roten Punktnamen führen können, finden Sie unter Nivellementdatenfehler.

HFP1-1 (E1)

Dies ist der Knoten für die Höhenunterschiedsbeobachtungen. Er stellt die Höhenänderung zwischen zwei Höhenpunkten (Kontrollpunkten) für Punkt 1 dar.

Dem Symbol folgen der Anschlusspunktname, ein Bindestrich und der Vorblick- oder Seitblickname. Es folgt ein E samt Folgenummern in Klammern, um die Beobachtung zu kennzeichnen.

1-100 (E2)

Dies ist ein Knoten für eine Höhenunterschiedsbeobachtung.

1-2 (E3)

Dies ist ein Knoten für eine Höhenunterschiedsbeobachtung.

Beispiel 2:Weitere Ausgleichung verhindern wurde im Dialog Editor für Nivellements aktiviert.

Diese Option sollte gewählt werden, wenn Sie alle gesuchten Höhen aus Höhenunterschiedsbeobachtungen in Koordinaten umwandeln und somit im Rahmen der Netzausgleichung nicht korrigieren möchten. Die Daten werden im Projekt-Explorer so dargestellt:

Beispiel für einen Knotentyp | Beschreibung
Punkte | Dies ist der Knoten Punkte. Alle Punktknoten sind darunter einsortiert.
1 | Dies ist ein einzelner Punktknoten. Der Punktname folgt dem Symbol. Beobachtungsknoten für diesen Punkt sind darunter einsortiert. Falls ein Punktname rot erscheint, liegt ein Berechnungsfehler für diesen Punkt vor. Anleitungen zum Einsehen von Fehlermeldungen finden Sie unter Auswahl aus dem Markierungsfenster. Eine Beschreibung der Nivellementfehler, die zu einem roten Punktnamen führen können, finden Sie unter Nivellementfehler.
1 | Dies ist ein Koordinatenknoten aus einer Ausgleichung. Der Punktname folgt dem Symbol.

Verwandte Themen

Grundlagen zu Nivellementdaten

Ablauf für Nivellementdaten

Anzeigen und Bearbeiten von Nivellementdaten

Anzeigen von Nivellementdaten im Projekt-Explorer

Anzeigen von importierten Nivellementdaten im Projekt-Explorer


Nivellementdatenfehler

Falls ein Punktname im Projekt-Explorer rot erscheint, liegt ein Berechnungsfehler für diesen Punkt vor. Anleitungen zum Einsehen von Fehlermeldungen finden Sie unter Auswahl aus dem Markierungsfenster.

Die folgenden Berechnungsfehler können bei Nivellements auftreten:

Fehlermeldung | Beschreibung
Abschlussfehlertoleranz überschritten | Dieser Fehler tritt auf, wenn ein Nivellementabschnitt nicht genug Redundanzen enthält, um zu ermitteln, ob die berechneten Höhen die Toleranz überschreiten. Normalerweise überschreitet dabei ein Abschlussfehler eine Grenze.
Einige Ablesungen des Höhenunterschieds fehlen oder wurden deaktiviert. | Dieser Fehler tritt auf, wenn die Höhe eines Punktes aufgrund einer fehlenden Verbindung zu einem Höhenfestpunkt nicht bestimmt werden kann. Normalerweise wurden Beobachtungen deaktiviert oder fehlen.

Verwandte Themen

Grundlagen zu Nivellementdaten

Ablauf für Nivellementdaten

Anzeigen und Bearbeiten von Nivellementdaten

Anzeigen von Nivellementdaten im Projekt-Explorer


Ausgleichen von Nivellements

Ein Nivellement kann beim oder nach dem Importierten ausgeglichen werden, indem Abschlussfehler proportional auf alle Messungen der Messung verteilt werden. Sie können Nivellements im Editor für Nivellements ausgleichen.

Hinweis: Wenn mehrere Seitblicke für denselben Punktnamen in einem Nivellementabschnitt vorliegen, verwendet die Software Seitblicke in der Nivellementausgleichung (die entsprechenden Kontrollkästchen im Editor für Nivellements werden aktiviert). Wenn die Seitblicke nicht in die Nivellementausgleichung eingehen sollen, müssen Sie die Kontrollkästchen deaktivieren oder die Punktnamen so umbenennen, dass keine Übereinstimmungen auftreten.

So gleichen Sie Nivellements aus:

  1. Beim Importieren von Nivellementdaten wird automatisch der Editor für Nivellements geöffnet. Sie können ihn auch später noch aufrufen:
    • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf die importierte Nivellementdatendatei und wählen Sie im Kontextmenü den Eintrag Editor für Nivellements.
    • Klicken Sie auf Vermessung > Editor für Nivellements und wählen Sie die importierte Nivellementdatendatei im Dialog Nivellementdateien auswählen.

    Der Editor für Nivellements zeigt für jeden Abschnitt oder jede Schleife der Datendatei ein Register. So können Sie jeden Abschnitt separat betrachten und bearbeiten.

  2. Klicken Sie auf Nivellements ausgleichen. Der Dialog Nivellements ausgleichen erscheint.
  3. Wählen Sie im Dialog Nivellements ausgleichen die auszugleichenden Abschnitte.

    Diese Abschnitte werden gleichzeitig als zusammenhängendes Netz ausgeglichen. Falls mehrere Nivellementabschnitte Punkte gemeinsam nutzen, sollten Sie diese Abschnitte gemeinsam ausgleichen.

  4. Klicken Sie auf OK.

    Hinweis: Beim Ausgleichen werden zuvor ausgeglichene Höhen ersetzt. Das betrifft zum Beispiel mit Instrumenten gemessene Höhen.

    Sie können die ausgeglichenen Ergebnisse im Editor für Nivellements betrachten, indem sie oben links auf dem Register die Option Ausgeglichene Höhen verwenden auswählen.

  5. Klicken Sie nach der Arbeit im Editor für Nivellements auf OK.

Genauere Anleitungen zum Editor für Nivellements finden Sie unter Anzeigen und Bearbeiten von Nivellementdaten.

Verwandte Themen

Grundlagen zu Nivellementdaten

Ablauf für Nivellementdaten

Anzeigen und Bearbeiten von Nivellementdaten

Anzeigen von Nivellementdaten im Projekt-Explorer


Zusammenführen von Nivellementabschnitten

Sie können zwei Abschnitte zu zusammenführen, wenn der letzte Punktname des ersten Abschnitts dem ersten Punktnamen des zweiten Abschnitts entspricht. Wenn also der erste Nivellementabschnitt an Punkt 1 endet, muss der zweite an Punkt 1 beginnen. Das ist nützlich, wenn ein durchgehender Bereich versehentlich als zwei Abschnitte gemessen wurde (und einer davon keinen Höhenfestpunkt enthält). Bei Bedarf können Sie weitere Abschnitte mit dem neu erstellten, kombinierten Abschnitt zusammenführen, sofern dabei das genannte Kriterium erfüllt wird.

Hinweis: Falls eine importierte Nivellementdatei keinen Höhenfestpunkt enthält, sollten Sie auch diesen Hinweis beachten.

So führen Sie Abschnitte aus der Importdatei zusammen:

  1. Beim Importieren von Nivellementdaten wird automatisch der Editor für Nivellements geöffnet. Sie können ihn auch später noch aufrufen:
    • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf die importierte Nivellementdatendatei und wählen Sie im Kontextmenü den Eintrag Editor für Nivellements.
    • Klicken Sie auf Vermessung > Editor für Nivellements und wählen Sie die importierte Nivellementdatendatei im Dialog Nivellementdateien auswählen.

    Der Editor für Nivellements zeigt für jeden Abschnitt oder jede Schleife der Datendatei ein Register. So können Sie jeden Abschnitt separat betrachten und bearbeiten.

  2. Klicken Sie auf Nivellements zusammenführen. Der Dialog Nivellements zusammenführen erscheint.
  3. Geben Sie im Feld Name des neuen Abschnitts den Namen für den neuen Abschnitt ein.

    Sie können entweder den Namen eines der zusammenzuführenden Abschnitte oder einen neuen Namen eingeben.

  4. Wählen Sie unter Beginnen mit den Abschnitt, dessen Messungen den ersten Teil des neuen Abschnitts bilden sollen.
  5. Wählen Sie unter Hinzufügen den Abschnitt, dessen Messungen den zweiten Teil des neuen Abschnitts bilden sollen.
  6. Klicken Sie auf OK. Der Dialog Nivellements zusammenführen wird geschlossen. Ein Register mit dem neuen Abschnitt ersetzt die beiden zusammengeführten Abschnitte im Editor für Nivellements.

    Bei Bedarf können Sie weitere Abschnitte mit dem neu erstellten, kombinierten Abschnitt zusammenführen.

  7. Klicken Sie nach der Arbeit im Editor für Nivellements auf OK.

    Genauere Anleitungen zum Editor für Nivellements finden Sie unter Anzeigen und Bearbeiten von Nivellementdaten.

Verwandte Themen

Grundlagen zu Nivellementdaten

Ablauf für Nivellementdaten

Anzeigen und Bearbeiten von Nivellementdaten

Anzeigen von Nivellementdaten im Projekt-Explorer


Hinweis zu Nivellementabschnitten ohne Höhenfestpunkte

Falls eine importierte Nivellementdatendatei einen Abschnitt ohne Höhenfestpunkt enthält, versucht die Software, einen berechneten Wert für den ersten Punkt des Abschnitts zu verwenden. Dazu wird der letzte Punktname eines vorhergehenden Abschnitts gesucht, der dem ersten Punktnamen des Abschnitts entspricht, in dem ein Höhenfestpunkt fehlt. Wird ein passender Punktname gefunden, wird die Höhe dieses Punktes als Höhe für den ersten Punktnamen des Abschnitts, in dem ein Höhenfestpunkt fehlt, als berechnete Höhe übernommen.

Wenn beispielsweise der erste Punktname im Abschnitt ohne Höhenfestpunkt 100 lautet, und der Punktname 100 zuletzt auch am Ende des vorhergehenden Nivellementabschnitts gefunden wird, dann wird die Höhe für den Punkt 100 aus dem vorhergehenden Abschnitt als Höhe für den Punkt 100 im Abschnitt ohne Höhenfestpunkt übernommen. Der Wert erhält den Status „Berechnet“. So können Sie möglicherweise auf das Zusammenfügen von Abschnitten verzichten.

Verwandte Themen

Grundlagen zu Nivellementdaten

Ablauf für Nivellementdaten

Anzeigen und Bearbeiten von Nivellementdaten

Anzeigen von Nivellementdaten im Projekt-Explorer


Ausgleichen von Netzwerken

In diesem Kapitel

Grundlagen zur Netzausgleichung

Ablauf zum Ausgleichen eines Netzes

Aktivieren und Deaktivieren von Vektoren

Anwenden eines Netzausgleichungsstils

Ändern der Netzausgleichungseinstellungen

Ausgleichen eines Netzes

Optionen für die Netzausgleichung

Erstellen eines Netzausgleichungsberichts


Grundlagen zur Netzausgleichung

Über die Netzausgleichung führen Sie eine Ausgleichung des Netzes verarbeiteter Vektoren nach der Methode der kleinsten Quadrate durch. Ziele der Ausgleichung sind ...

  • Abschätzen und Entfernen zufälliger Fehler
  • Bestimmen einer einzelnen Lösung für redundante Daten
  • Minimieren von an den Beobachtungen vorgenommenen Korrekturen
  • Aufspüren von groben und großen Fehlern
  • Erstellen von Informationen für die Auswertung, einschließlich Genauigkeitsabschätzung

Nachdem die Ausgleichung nach der Methode der kleinsten Quadrate erfolgreich ausgeführt wurde, können Sie feststellen, ob ...

  • keine groben Fehler und systematischen Fehler mehr in den Beobachtungen und Festpunkten vorliegen.
  • alle verbleibenden Fehler klein, zufällig und annehmbar verteilt sind.

Eine Ausgleichung nach der Methode der kleinsten Quadrate garantiert gute Positionsschlüsse und Wiederholungsschätzungen. Damit ist die Zuverlässigkeit der aktuellen und künftigen Messungen sichergestellt.

Für eine erfolgreiche Ausgleichung muss das Kleinste-Quadrate-Netz folgende Kriterien erfüllen:

  • Das Netz muss geometrisch und mathematisch stimmig sein.
  • Die Summe der gewichteten Quadrate der Residuen muss minimiert sein.

Netzausgleichung

Alle Ausgleichungsiterationen werden automatisch ausgeführt. Koordinaten werden auf Basis eines festgelegten Punktes innerhalb bestimmter Toleranzgrenzen für Verschiebung und Enditerationen verschoben. Sobald die Residuen der Beobachtungen die Kriterien der Enditerationen erfüllen, endet die Ausgleichung (sie konvergiert). Dann werden folgende Funktionen durchgeführt:

  • Die ausgeglichenen Werte für jeden Punkt des Netzes werden im Projekt als die aktuellen Koordinatenwerte mit dem Qualitätsvermerk Ausgeglichen oder In Netzausgleichung festgelegt gespeichert.
  • Für jeden ausgeglichenen Punkt wird eine weitere Koordinate erstellt. Die ausgeglichene Koordinate wird als endgültiger Wert für den Punkt bestimmt.
  • Die ausgeglichenen Werte für jeden Punkt werden im Eigenschaftenfenster angezeigt. Sie können die Ergebnisse im Netzausgleichungsbericht untersuchen.

Verwandte Themen

Ausgleichen eines Netzes

Ablauf zum Ausgleichen eines Netzes


Ablauf zum Ausgleichen eines Netzes

  1. Befolgen Sie die Hinweise im Arbeitsablauf zum Verarbeiten von Basislinien.
  2. Prüfen und ändern Sie die Netzausgleichungseinstellungen und speichern Sie einen Einstellungsstil in den Projekteinstellungen.
  3. Rufen Sie den Befehl Netzausgleichung auf.
  4. Fixieren Sie die Kontrollqualitätskoordinaten.
  5. Fügen Sie gegebenenfalls weitere Kontrollkoordinaten zum Projekt hinzu.
  6. Gleichen Sie das Netz aus.
  7. Prüfen Sie die Ausgleichungsergebnisse und Fehlerellipsen in der Planansicht, um die horizontalen und vertikalen Residuen (Klaffen) zu bestimmen.
  8. Überarbeiten sie die Netzausgleichungseinstellungen, um Aufstellfehler und andere Parameter nach Bedarf zu korrigieren.
  9. Wenden Sie für die nächste Ausgleichung Skalare auf Varianzgruppen an.
  10. Gleichen Sie das Netz erneut aus.
  11. Erstellen Sie einen Netzausgleichungsbericht und überprüfen Sie die Ergebnisse.


Aktivieren und Deaktivieren von Vektoren

Schalten Sie Vektoren aus oder ein. Deaktivierte Vektoren werden während der Netzausgleichung nicht verwendet.

So deaktivieren Sie Vektoren:

  • Wählen Sie im Projekt-Explorer die Vektoren und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Deaktivieren.
  • Wählen Sie in einer Grafikansicht die Vektoren und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Deaktivieren.

So aktivieren Sie Vektoren:

  • Wählen Sie im Projekt-Explorer die Vektoren und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Aktivieren.
  • Wählen Sie in einer Grafikansicht die Vektoren und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Aktivieren.

So wählen und deaktivieren Sie Vektoren über die Dauer:

  1. Wählen Sie alle Objekte in der Grafikansicht ab, indem Sie in einen leeren Bereich klicken.
  2. Wählen Sie Auswählen > Erweiterte Auswahl. Der Dialog Erweiterte Auswahl wird angezeigt.
  3. Geben Sie in der Gruppe Diese Auswahl anwenden auf an, ob Sie nur in der aktuellen Auswahl oder in allen Daten suchen möchten, und ob die bestehende Auswahl ersetzt oder ergänzt werden soll.
  4. Wählen Sie in der Liste Datentyp den Eintrag Vektoren.
  5. Klicken Sie auf Daten mit folgender Eigenschaft und wählen Sie Dauer.
  6. Geben Sie im Feld Dieser Wert die kürzeste Dauer ein, für die Sie Vektoren verarbeiten möchten.

    Hinweis: Sie müssen für die Dauer das Zeitformat verwenden, das im Betriebssystem des Computers eingestellt ist, also vermutlich HH:MM:SS (Stunden:Minuten:Sekunden).

  7. Klicken Sie auf Anwenden, um eine Ergebnisvorschau anzuzeigen, oder auf OK, um die Auswahl zu treffen und den Dialog Erweiterte Auswahl zu schließen.
  • Rufen Sie das Fenster Eigenschaften durch Drücken von F11 auf. Wählen Sie im Feld Status den Eintrag Deaktiviert.

Verwandte Themen

Befehl Projekt berechnen


Anwenden eines Netzausgleichungsstils

Mit Ausgleichungsstilen speichern Sie Netzausgleichungseinstellungen in Vorlagen. Diese Stile können schnell auf Projekte angewandt werden. Stile gehören zu einem Benutzernamen; Sie können also beliebig daran arbeiten, ohne andere Anwender zu beeinflussen. Zwar werden die Stile unter den Projekteinstellungen aufgeführt, aber eigentlich handelt es sich um Anwendungseinstellungen, die für jedes geöffnete Projekt benutzt werden können.

So wenden Sie einen Netzausgleichungsstil an:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen und klicken Sie im linken Fenster auf Netzausgleichung.
    • Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters Netzausgleichung.

    Der Abschnitt Netzausgleichung des Dialogs Projekteinstellungen erscheint.

  2. Wählen Sie einen Stil in der Liste Netzausgleichungsstile und klicken Sie auf Laden.

    Hinweis: Wenn Sie einen Netzausgleichungsstil laden, der mit einer älteren Version dieser Software erstellt wurde, sind darin möglicherweise Vorgaben für GNSS-Standardabweichungen enthalten. Diese können nicht gemeinsam mit den anderen Netzausgleichungseinstellungen geladen werden. Sie können die Vorgaben für GNSS-Standardabweichungen im Abschnitt Vorgabe-Standardabweichungen des Dialogs Projekteinstellungen einsehen und bearbeiten.

  3. Bestätigen Sie die Meldung mit OK.
  4. Um den Stil zu ändern, klicken Sie auf eine Option:
    • Um einen neuen Stil auf Basis des geladenen Stils anzulegen, ändern Sie die Einstellungen und klicken erneut auf Netzausgleichung. Klicken Sie dann auf Neu und geben Sie einen Namen und eine Beschreibung im Dialog Neuer Stil ein.
    • Um einen Stil zu kopieren, behalten Sie die Einstellungen des geladenen Stils bei, klicken auf Neu und geben einen Namen im Dialog Neuer Stil ein.
    • Um einen Stil umzubenennen, behalten Sie die Einstellungen des geladenen Stils bei, klicken auf Neu und geben einen anderen Namen im Dialog Neuer Stil ein. Klicken Sie auf OK. Wählen Sie dann den ursprünglichen Stil und klicken Sie auf Löschen. Klicken Sie auf Ja.
    • Um einen Stil zu bearbeiten, ändern Sie die Einstellungen und klicken auf Speichern. Sie werden aufgefordert, den Speichervorgang zu bestätigen, da der vorhandene Stil überschrieben wird und der Vorgang nicht rückgängig gemacht werden kann. Klicken Sie auf Ja.
    • Um einen Stil aus der Liste zu entfernen, klicken Sie auf Löschen. Sie müssen den Löschvorgang bestätigen, da der Vorgang nicht rückgängig gemacht werden kann. Klicken Sie auf Ja.
    • Um die aktuellen Einstellungen zu ändern und die im Stil gespeicherten zu verwenden, klicken Sie auf Laden. Es gibt keinen aktuellen oder aktiven Stil. Beim Laden eines Stils werden einfach die aktuellen Projekteinstellungen im Dialog geändert.
  5. Klicken Sie auf OK. Die Einstellungen des geladenen Stils werden auf das Projekt angewandt.

Verwandte Themen

Ändern der Netzausgleichungseinstellungen

Netzausgleichungseinstellungen


Ändern der Netzausgleichungseinstellungen

Über die Netzausgleichungseinstellungen legen Sie fest, wie verarbeitete Basislinien in Netzen ausgeglichen werden.

So ändern Sie die Netzausgleichungseinstellungen:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Projekt > Projekteinstellungen.
    • Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters Netzausgleichung.

    Der Dialog Projekteinstellungen erscheint.

  2. Klicken Sie im linken Fenster auf Netzausgleichung.
  3. Stellen Sie die Netzausgleichungseinstellungen wie gewünscht ein.
  4. Klicken Sie auf OK.

Verwandte Themen

Anwenden eines Netzausgleichungsstils

Netzausgleichungseinstellungen


Ausgleichen eines Netzes

Gleichen Sie Ihre Netze aus, nachdem Sie die Basislinien verarbeitet und den Bericht Ergebnisse des GNSS Schleifenschlusstests geprüft haben, um die Projektqualität zu gewährleisten. Sie können immer nur ein Netz ausgleichen. Für eine Ausgleichung nach der Methode der kleinsten Quadrate müssen Sie mindestens einen Lage- und einen Höhenpasspunkt bestimmen. Dies kann, muss aber nicht, derselbe Punkt sein. Die Lage kann entweder als geografische Breite und Länge oder als Rechts- und Hochwert gewählt werden. Wenn die Qualität der Höhe und Ellipsoidhöhe eines Punktes beide ausreichend sind, können Sie einen der beiden Werte (oder keinen davon) als Passpunkt verwenden. GNSS-Punkte können nur als Höhenpasspunkte benutzt werden, wenn Sie ein Koordinatensystem samt Geoid definiert haben. Ohne Geoidmodell können Sie nur Ellipsoidhöhen nutzen. Sie können neue Kontrollkoordinaten hinzufügen oder Beobachtungen deaktivieren, während der Befehl Netz ausgleichen geöffnet ist.

Hinweis: Wenn Sie ein Netz ausgleichen und anschließend Änderungen vornehmen, die eine Neuberechnung des Projekts erforderlich machen, wird in der Statusleiste das Signal Projektberechnung erforderlich angezeigt. Eine Abfrage bietet an, die Netzausgleichung beizubehalten oder zu löschen. So können Sie die aufgrund Ihres Arbeitsablaufs beste Entscheidung treffen. Wenn Sie sich allerdings entscheiden, die Netzausgleichung nach Änderungen beizubehalten, sind die Ausgleichungsergebnisse möglicherweise nicht mehr auf Ihr Projekt anwendbar. Sie sollten eine neue Netzausgleichung nach dem Abschließen der Änderungen in Betracht ziehen.

So gleichen Sie ein Netz aus:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Vermessen > Netz ausgleichen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Netz ausgleichen erscheint.

    Hinweis: Netz ausgleichen berechnet endgültige Punkte anhand der aktiven Vektoren.

  2. Klicken Sie auf das Register Festpunkte, um die Koordinaten mit Festpunktqualität im Netz anzuzeigen.
  3. Um eine Lage- oder Höhenkoordinate als Passpunkt im Netz zu verwenden, aktivieren Sie eines der zugehörigen Kontrollkästchen 2D, h (ellipsoidische Höhe) oder e (orthometrische Höhe). Steht eine Komponente nicht zur Verfügung, kann sie nicht gewählt werden. Verwenden Sie den Befehl Koordinate hinzufügen, um weitere Koordinaten zum Netz hinzuzufügen.

    Hinweis: Die Liste Festpunkte wird in Echtzeit aktualisiert. Das Befehlsfenster kann geöffnet bleiben und wird aktualisiert, wenn Sie Kontrollkoordinaten zum Projekt hinzufügen.

  4. Klicken Sie auf Ausgleichen. Das Netz wird anhand der festgelegten Koordinaten ausgeglichen. Der Status der Ausgleichung wird über der Schaltfläche Ausgleichen angezeigt. Das Register Ergebnisse erscheint. Gegebenenfalls werden Fehlerellipsen in den Grafikansichten eingeblendet, um Größe und Richtung von Punktfehlern anzugeben.

    Hinweis: Falls nicht behobene Berechnungsfehler vorliegen, prüfen Sie erneut den Basislinienverarbeitungsbericht oder das Fenster Markierungsfahnen, um problematische Basislinien vor der erneuten Ausgleichung zu bearbeiten oder zu deaktivieren.

  5. Klicken Sie auf das Register Ergebnisse, um den Ausgleichungsstatus anzuzeigen.
  6. Wählen Sie Punkte und Vektoren in der Grafikansicht oder im Projekt-Explorer, um deren Fehler und Residuen im Register Ergebnisse anzuzeigen. Sie können einen Teil der Ergebnisse in der Auswahlliste unter der Ergebniszusammenfassung auswählen.
  7. Einzelheiten erfahren Sie, wenn Sie auf [image] in der Symbolleiste des Befehlsfensters klicken. Damit wird der Bericht Netzausgleichungsergebnisse im Webbrowser geöffnet.
  8. Um die Skalare für die Fehlerschätzung der nächsten Ausgleichung anhand des Referenzfaktors der vorherigen Ausgleichung einzustellen, klicken Sie auf das Register Gewichtung. Für die aktivierten Projektbestandteile stehen Skalarfelder zur Verfügung.
  9. Geben Sie einen Faktor in jedes der Skalarfelder ein. Das Ziel ist ein Referenzfaktor von 1,00.
  10. Klicken Sie auf [image]. In jeder Varianzgruppe wird der Referenzfaktor der letzten Netzausgleichung mit dem Skalar multipliziert. Der neue Wert erscheint im Feld Skalar.
  11. Klicken Sie erneut auf Ausgleichen. Wiederholen Sie die obigen Schritte, bis die Ausgleichungsergebnisse zufrieden stellend sind.
  12. Klicken Sie auf OK, um die Netzausgleichungsergebnisse im Projekt zu speichern. Um den Befehl ohne Durchführen der Ausgleichung oder ohne Speichern der Ausgleichungsergebnisse zu verlassen, klicken Sie auf Abbrechen. Nachdem die Netzausgleichung abgeschlossen ist, werden verbesserte Punkte im Projekt-Explorer mit dem Hinweis Ausgeglichen versehen. Ein [image] markiert sie in der Planansicht und im Fenster Eigenschaften.
  13. Klicken Sie auf OK, um die Ausgleichung zu speichern.

    Achtung: Wenn Sie den Befehl beenden, ohne auf OK zu klicken, werden die Ergebnisse der Ausgleichung nicht gespeichert.

So verwerfen Sie eine Netzausgleichung:

Wählen Sie Vermessung > Ausgleichungsergebnisse löschen. Alle ausgeglichenen Koordinatendatensätze werden entfernt.

Verwandte Themen

Optionen für die Netzausgleichung

Übersicht über die Netzausgleichung


Optionen für die Netzausgleichung

Mit diesen Optionen fixieren Sie Passpunkte, wenden Skalare für die Fehlerschätzung an und gleichen ein Vektornetz aus. Sie finden sie auf den drei Registern des Befehlsfensters Netz ausgleichen.

Optionen

zeigt den Netzausgleichungsbericht im Standard-Internetbrowser an.

öffnet den Dialog Projekteinstellungen. Dort können Sie die Netzausgleichungseinstellungen ändern.

löscht die Ausgleichungstransformationsparameter, alle Koordinatenfixierungen und alle Ausgleichungsmarkierungen. Außerdem werden alle Wichtungsskalare auf 1,00 gesetzt, die Fehlerellipsen aus den Grafikansichten entfernt und das Projekt neu berechnet.

Klicken Sie im Register Festgehaltene Koordinaten oder Beschränkte Koordinaten hierauf, um alle möglichen Kombinationen der Kontrollkästchen 2D, h und e zu aktivieren.

Klicken Sie im Register Festgehaltene Koordinaten oder Beschränkte Koordinaten hierauf, um alle Kontrollkästchen 2D, h und e zu deaktivieren.

Klicken Sie hierauf, um das erste Register im Fenster zwischen Festgehaltene Koordinaten und Beschränkte Koordinaten umzuschalten.

Auf dem Register Festgehaltene Koordinaten können Sie Kontrollkoordinaten fixieren, indem Sie für jedes aktivierte Kontrollkästchen eine Lage- bzw. Höhen-Standardabweichung von 0,000001 m festlegen.

Auf dem Register Beschränkte Koordinaten können Sie individuelle Standardabweichungen für Lage und Höhe (mit Gewichtung) für Kontrollkoordinaten aufgrund der Daten des zugehörigen Datenblatts definieren. (Das ist nützlich, wenn Sie mit Festpunkten unterschiedlicher Messgenauigkeit arbeiten.) Jeder Kontrollkoordinateneintrag auf dem Register lässt sich zum Eingeben der Werte erweitern. Sie müssen die entsprechenden Kontrollkästchen für die eingegebenen Werte aktivieren, damit die Werte in der Ausgleichung benutzt werden.

Die Vorgabe-Standardabweichung beträgt 0,000001 m (angezeigt als 0,000 m). Je größer der Eingabewert, desto mehr Spielraum hat die Ausgleichung, um die ausgeglichene Position von der Kontrollkoordinatenposition wegzubewegen und desto größer werden die Fehlerellipsen für festgehaltene oder propagierte Punkte.

Wenn Sie Standardabweichungen für Kontrollkoordinaten angeben und das Netz ausgleichen, wird eine neue Kontrollkoordinate (Büroeingabe) erzeugt und für den zugehörigen Punkt im Projekt-Explorer angezeigt. Wenn Sie eine importierte Koordinate unter demselben Punkt bearbeiten, wird diese zu einer Büroeingabe-Koordinate, welche die Büroeingabe-Koordinate ersetzt, die die von Ihnen eingegebene Standardabweichung enthält.

Sie können in den Projekteinstellungen festlegen, ob die Lage-Standardabweichung als Einzelwert oder als Komponenten für Hoch- und Rechtswert (sofern verfügbar) angezeigt wird. Wählen Sie in den Projekteinstellungen den Befehl Einheiten > Koordinaten, und nehmen Sie die Änderungen im Feld Lage-Standardabweichungen erweitern vor.

auf dem Register Wichtung setzt alle Skalare auf 1,00 zurück.

Register Festgelegte Punkte

Punkt-
kennung

zeigt die Namen der Passpunkte an, die Sie festlegen können.

Hinweis: Die Liste wird in Echtzeit aktualisiert. Das Befehlsfenster kann geöffnet bleiben und wird aktualisiert, wenn Sie Kontrollkoordinaten hinzufügen.

Typ

gibt an, ob es sich bei den Koordinaten um Gitternetz-, lokale oder globale Koordinaten handelt.

Globale und lokale Koordinaten können nicht gleichzeitig für denselben Punkt festgelegt werden.

2D

legt Hoch- und Rechtswert oder Breiten- und Längengrad von Koordinaten fest.

h

legt die ellipsoidische Höhe der Koordinate fest.

e

legt die Höhe der Koordinate fest.

Register Wichtung

Referenzfaktor der letzten Ausgleichung

zeigt die Varianz an, die in der letzten Netzausgleichung benutzt wurde.

Wenn es keine früheren Ausgleichungsfaktoren gibt, wird 1,00 angezeigt.

A-priori-Faktor für nächste Ausgleichung

dient zum Eingeben eines Wertes, mit dem die nächste Ausgleichung (entgegen der vorherigen) skaliert wird.

Das Ziel ist ein Referenzfaktor von 1,00.

Klicken Sie auf [image], um den Referenzfaktor der letzten Ausgleichung mit dem eingegebenen Skalar zu multiplizieren. Der neue Wert wird im Feld Skalar angezeigt.

Geoidseparation

Azimut

Totalstation

RTK-Vektoren

Importierte nachverarbeitete Vektoren

Nachverarbeitete Vektoren

Diese Varianzgruppen sind abhängig von den Projekteinstellungen verfügbar. Geben Sie für die angezeigten Gruppen einen Skalar für die nächste Ausgleichung ein.

Register Ergebnisse

Referenzfaktor

zeigt den Standardfehler der Gewichtung. Idealerweise ist dieser 1,00 nach Anwendung der Gewichtsvarianzen über Skalare.

Chi-Quadrat-Test (95%)

zeigt an, ob die Ausgleichung den statistischen Gesamttest der Netzausgleichung bestanden hat oder nicht. Dabei wird die Summe der Gewichtsquadrate der Residuen, die Anzahl der Freiheitsgrade und eine kritische Wahrscheinlichkeit von 95 Prozent oder mehr getestet.

Zweck des Tests ist es, die Hypothese zu bestätigen oder zu verwerfen, dass die vorausgesagten Fehler genau geschätzt wurden.

Freiheitsgrade

zeigt die verbleibenden Freiheitsgrade, die ein Maß der Redundanz im Netz sind, an.

(Unterauswahlfilter)

wählt einen Teil der Ergebnisse aus, um die Liste zu verkürzen.

(Punkt- und Vektorliste)

zeigt Statistikdaten und den Status der ausgeglichenen Koordinaten an, einschließlich von Warnungen und Fehlern. Ausreißer (auf Basis des Tau-Kriteriums) werden markiert. Untersuchen und beheben Sie diese Probleme.

Wählen Sie Objekte im Projekt-Explorer oder einer Grafikansicht, um sie zur Liste hinzuzufügen.

Fehlerellipsen zeigen die relative Größe und Richtung der horizontalen und vertikalen Residuen der Ausgleichung an.

Untersuchen Sie zuerst die Punkte mit den größten Ellipsen und versuchen Sie, die Fehler zu beheben.

Ausgleichen

startet die Netzausgleichung anhand der festgelegten Koordinaten. Der Status der Ausgleichung wird angezeigt und gegebenenfalls werden Fehlerellipsen in den Grafikansichten eingeblendet, um Größe und Richtung von Punktfehlern anzugeben. Je größer der Fehler, desto größer die Ellipse.

Verwandte Themen

Ausgleichen eines Netzes


Erstellen eines Netzausgleichungsberichts

Nach der Netzausgleichung können Sie im Netzausgleichungsbericht die Ausgleichungsstatistiken überprüfen, z. B. die ausgeglichenen Gitter- oder geodätischen Koordinaten, die ausgeglichenen Vermessungen und die Kovarianzterme. Sie können im Bericht auch Fehlerellipsen und Residuen überprüfen, um herauszufinden, welche Vektoren deaktiviert werden müssen, wie Passpunkte festgehalten werden sollten und welche Einstellungen vor einer erneuten Netzausgleichung geändert werden müssen.

So erstellen Sie einen Netzausgleichungsbericht:

  • Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters Netzausgleichung.
  • Wählen Sie Berichte > Netzausgleichungsbericht.
  • Wählen Sie Berichte > Berichtoptionen. Klicken Sie im Befehlsfenster auf Netzausgleichungsbericht und anschließend auf OK.

    Der Netzausgleichungsbericht wird im Standard-Internetbrowser angezeigt. Klicken Sie auf eine Verknüpfung im linken Fenster, um einen bestimmten Abschnitt aufzurufen.

Berichtsbestandteile

Ausgleichungs-einstellungen

zeigt die Einstellung für Aufbaufehler und Kovarianzanzeigeformate aus den Projekteinstellungen an.

Ausgleichungs-statistik

fasst die Anzahl der benötigten Iterationen für die Netzausgleichung zusammen sowie den Grund für das Bestehen oder nicht Bestehen der Ausgleichung.

Referenzfaktor gibt an, wie stark ausgeglichen werden musste, ob die zufälligen Fehler in den Beobachtungen annehmbar sind und ob sie zu den geschätzten Standardabweichungen für diese Beobachtungen passen.

Der Referenzfaktor sollte bei ungefähr 1,0 liegen. Über diesen Wert erfahren Sie, wie gut die a-priori-Fehler (vor der Ausgleichung) zu den a-posteriori-Fehlern (nach der Ausgleichung) passen.

Ausgeglichene Gitterkoordinaten

zeigt die ausgeglichenen Hoch-, Rechts- und Höhenwerte sowie die berechneten Standardabweichungen für jeden verwendeten Gitterpunkt.

Die Spalte Fixiert gibt an, welche Punktkoordinaten während der Netzausgleichung festgehalten (beschränkt) wurden.

Ausgeglichene geodätische Koordinaten

zeigt die ausgeglichenen Werte für Breitengrad, Längengrad und Höhe.

Die Spalte Fixiert gibt an, welche Punktkoordinaten während der Netzausgleichung festgehalten (beschränkt) wurden.

Fehlerellipsen-komponenten

zeigt die Größe und Richtung der Punktfehler an.

Ausgeglichene GPS-Beobachtungen

zeigt die ausgeglichenen Beobachtungskomponenten samt Standardabweichung, Residue (wie stark wurde ausgeglichen) und standardisierter Residue an.

Die Beobachtungen werden beginnend mit der schlechtesten standardisierten Residue angezeigt.

Hinweis: Beobachtungen mit einer standardisierten Residue, die das Tau-Kriterium nicht besteht, werden rot angezeigt. Bei diesen Beobachtungen handelt es sich um Ausreißer. Untersuchen Sie diese sorgfältig, um zu entscheiden, ob sie im Netz verbleiben können.

Kovariante Größen

zeigt den relativen Fehler in beliebigen Punktpaaren des Projekts. Der a-posteriori-Fehler und die horizontale (2D) und 3D-Genauigkeit für jede Beobachtung werden angezeigt. Die Genauigkeit kann als Verhältnis (Quotient) oder als ppm-Wert angezeigt werden (je nach Projekteinstellungen).

Verwandte Themen

Ausgleichen eines Netzes

Anpassen und Erstellen von Berichten

Netzausgleichungseinstellungen


Arbeiten mit Punktdaten

In diesem Kapitel

Grundlagen zu Punkttypen

Grundlagen zu Punkten und Koordinaten

Anzeige der Koordinatenqualität für Punkte

Hinzufügen und Bearbeiten von Punkten und Koordinaten

Lösen der zweiten geodätischen Hauptaufgabe

Optionen für Richtungswinkel/Strecke (2. HA)

Messen von Werten zwischen Punkten

Messoptionen

Punkttabellen


Grundlagen zu Punkttypen

Die Software unterstützt zwei grundlegende Punkttypen:

  • Normale Punkte werden erzeugt, wenn Sie Punktdaten (mit Ausnahme von Koordinatenpunktdaten aus einer Textdatei, z. B. CSV, mit der Qualität „Unbekannt“ oder „Karte“) importieren. Normale Punkte werden außerdem über den Befehl Punkt > Punkt erstellen erstellt.

    Ein normaler Punkt enthält mindestens einen Koordinaten- oder Beobachtungsknoten im Projekt-Explorer, mit dem die Punktkoordinate bestimmt wird. Sie können die Werte von Koordinatenknoten oder die Koordinatenqualität im Fenster Eigenschaften ändern. Die Änderungen wirken sich auf die schreibgeschützten Koordinaten des Punktes im Fenster Eigenschaften aus.

  • Gering gewichtete Punkte werden nur beim Importieren von Textdateien (z. B. CSV) mit Koordinatenpunktdaten der Qualität „Unbekannt“ oder „Karte“ erzeugt (zum Beispiel topografische Punkte).

    Ein gering gewichteter Punkt enthält keine Koordinatenknoten im Projekt-Explorer. Für den Punkt wird eine schreibgeschützte Koordinate im Fenster Eigenschaften angezeigt.

    Beachten Sie die folgenden Informationen zu gering gewichteten Punkten:

    • Sie können einem gering gewichteten Punkt eine bearbeitbare Koordinate hinzufügen, indem Sie im Projekt-Explorer das Kontextmenü für den Punkt aufrufen (Rechtsklick) und Koordinate hinzufügen wählen. Damit wird aus dem gering gewichteten Punkt ein normaler Punkt.
    • Beim Importieren einer Textdatei mit der Koordinatenqualität „Unbekannt“ oder „Karte“ werden für Projekte, die bereits Punktdaten enthalten, doppelte Punkte angelegt, wenn Punkte mit gleichem Punktnamen sowohl in der Textdatei (gering gewichtete Punkte) als auch im Projekt (normale Punkte) vorkommen. Die Punkte werden also nicht wie erwartet zusammengeführt. Um dieses Problem zu umgehen, müssen Sie zuerst die Textdatei importieren und die gering gewichteten Punkte erzeugen, bevor Sie die anderen Punktdaten importieren. Die gering gewichteten Punkte aus der Textdatei werden mit den normalen Punkten aus anderen Punktdaten zusammengeführt, sodass normale, nicht duplizierte Punkte entstehen.

Verwandte Themen

Erstellen und Bearbeiten von Punkten und Koordinaten

Anzeige der Koordinatenqualität für Punkte


Grundlagen zu Punkten und Koordinaten

Die folgenden Definitionen sollen Ihnen die Unterschiede zwischen den verschiedenen Punktarten und Punkteigenschaften im Projekt vermitteln.

Punkt

Ein Punkt ist ein benanntes Objekt, das eine Position in lokalen oder globalen geografischen Koordinaten (Länge und Breite) darstellt, möglicherweise mit einer Höhe. Punkte werden normalerweise in der Örtlichkeit erfasst (gemessen) und beim Importieren von GPS-, GNSS- oder Punktdateien (.dat, .T01, .pts, .csv) im Projekt erzeugt, können aber auch manuell erstellt werden. Beim Erstellen eines Punktes in der Software wird diesem eine einzelne Koordinaten zugewiesen, die mit dem Attribut „Büroeingabe“ versehen wird.

Ein Punkt kann mehrere Koordinatenobjekte enthalten, die jeweils eine andere Position und Qualität aufweisen. Siehe Koordinate weiter unten.

Punkten können nicht direkt bearbeitet werden. Stattdessen müssen Sie mindestens eines der zugehörigen Koordinatenobjekte bearbeiten. Ist noch kein Koordinatenobjekt vorhanden, müssen Sie eines hinzufügen. CAD-Punkte können allerdings auch direkt bearbeitet werden.

Der Begriff Punkt wird im übertragenen Sinne auch für eine Koordinate (d. h. eine Position im Raum) verwendet. Wenn Sie zum Eingeben eines Punktes aufgefordert werden, müssen Sie daher häufig eine Koordinate oder einen benannten Punkt eingeben.

CAD-Punkt/gering gewichteter Punkt

Ein CAD-Punkt (oder gering gewichteter Punkt) ist ein einfaches, unbenanntes Objekt, das eine Position in Gitterkoordinaten (X, Y) darstellt und möglicherweise eine Höhe (Z) besitzt. Da CAD-Punkte keine globalen und lokalen Breiten- und Längenangaben (wie normale Punkte) enthalten, können sie nicht transformiert werden. Beim Ändern des Koordinatensystems werden Rasterpunkte daher nicht verschoben.

Anders als Punkte können CAD-Punkte direkt im Eigenschaftenfenster bearbeitet werden.

CAD-Punkte werden durch das Importieren von CAD-Dateien (.dxf, .dwg, .dgn) ins Projekt aufgenommen. Sie können im Programm nicht erstellt werden.

Punktname

Ein Punktname ist die Kennzeichnung eines benannten, im Feld aufgenommenen oder im Büro eingegebenen Punktobjekts (siehe Punkt weiter oben).

Koordinate

Eine Koordinate ist ein Paar aus X- und Y-Wert bzw. Hoch- und Rechtswert (in 2D) oder ein Wertesatz bestehend aus X, Y und Z bzw. Hochwert, Rechtswert und orthometrischer Höhe (in 3D), das bzw. der eine Position im dreidimensionalen Raum definiert. Wenn nur zwei Koordinaten angegeben sind, ist der Z-Wert bzw. die Höhe entweder 0 (relativ zum aktuellen Koordinatensystem) oder aber nicht definiert.

Wenn in der Software eine Koordinate benötigt wird, werden Sie möglicherweise aufgefordert, eine Position oder einen Punkt anzugeben.

Verwandte Themen

Grundlagen zu Punkttypen


Anzeige der Koordinatenqualität für Punkte

Die Qualität der Koordinaten für das Bestimmen von Punktpositionen bestimmt die Qualität des eigentlichen Punktes. Die Koordinatenqualität eines Punktes wird in den Eigenschaften des Fensters als Symbol dargestellt:

  • Festpunktqualität steht für eine Koordinate, die einer amtlichen Quelle (z. B. einer Vermessung des National Geodetic Survey (NGS) entnommen wurde. Dies ist die höchstmögliche Koordinatenqualität.
  • Vermessungsqualität steht für eine Koordinate, die aus Messdaten der höchsten Qualität entnommen wurde.
  • i_point quality mapping Kartenqualität steht für eine Koordinate, die aus Messdaten geringer bis durchschnittlicher Qualität entnommen wurde.
  • i_point quality unknown Unbekannte Qualität steht für eine Koordinate, die aus Messdaten der niedrigsten oder nicht überprüfter Qualität entnommen wurde. Dies ist die geringstmögliche Koordinatenqualität.

Das Punktsymbol in der Planansicht verrät ebenfalls etwas über die Punktqualität.

Punktsymbol | Punktqualität
 | Dieses Symbol kennzeichnet einen Punkt mit mindestens einer Koordinate von horizontaler und vertikaler Festpunktqualität.
 | Dieses Symbol kennzeichnet einen Punkt mit mindestens einer Koordinate von horizontaler Festpunktqualität (die vertikale Qualität ist eine andere).
 | Dieses Symbol kennzeichnet einen Punkt mit mindestens einer Koordinate von vertikaler Festpunktqualität (die horizontale Qualität ist eine andere).
 | Dieses Symbol kennzeichnet einen Punkt, dessen Koordinaten im Büro eingegeben wurden. Die horizontale und vertikale Qualität wurde dabei als geringer als Festpunktqualität angegeben.
 | Dieses Symbol kennzeichnet einen Punkt, für den keine Koordinaten vorliegen bzw. dessen Koordinaten im Feld eingegeben wurden. Die horizontale und vertikale Qualität wurde dabei als geringer als Festpunktqualität angegeben. Der schwarze Punkt in diesem Symbol wird kleiner, wenn der Punkt in einer Netzausgleichung enthalten war.
 | Dieses Symbol stellt eine Ereignismarkierung dar.

Verwandte Themen

Planansicht

Grundlagen zu Punkttypen


Hinzufügen und Bearbeiten von Punkten und Koordinaten

In diesem Abschnitt

Erstellen von Punkten

Punktoptionen

Hinzufügen von Koordinaten zu Punkten

Koordinaten-Optionen

Optionen für Punktkoordinaten

Umbenennen von Punkten

Erstellen einer Liste umbenannter Punkte

Bearbeiten von Punktnamen für Standpunktaufstellungen und/oder Anschlusspunkte

Zusammenführen von Punktduplikaten beim Importieren

Unterstützte Dateitypen für Optionen für das Zusammenführen in den Projekteinstellungen

Zusammenführen von Punktduplikaten

Zusammenführen von Punkten

Anzeigen und Bearbeiten von Punktobjekteigenschaften


Erstellen von Punkten

Sie können Punkte als Kontroll- oder Absteckungspunkte zum Projekt hinzufügen, auch wenn diese nicht beobachtet, aufgenommen oder in eine Datei eingetragen wurden. Beim Hinzufügen von Punkten wird neben dem neuen Punktobjekt ein Koordinatenobjekt namens „Büroeingabe“ erstellt und im Projekt-Explorer angezeigt. Jeder Punkt kann nur über eine im Innendienst eingegebene Koordinate verfügen.

So fügen Sie einen Punkt zu einem Projekt hinzu:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Punkt > Punkt erstellen.
    • Klicken Sie auf [image].

    Das Befehlsfenster Punkt erstellen wird angezeigt.

  2. Geben Sie im Feld Punktname einen Namen für den Punkt ein. Punktnamen sind nicht von der Groß-/Kleinschreibung abhängig.
  3. Geben Sie im Feld Objektcode einen Code ein, wenn dies für die Objektcodeverarbeitung erforderlich ist.
  4. Wählen Sie den gewünschten Punkttyp in der Liste Koordinatentyp (siehe Punktoptionen).
  5. Wählen Sie in der Planansicht einen Punkt oder geben Sie eine Koordinate in den Feldern Hochwert und Rechtswert (oder Breitengrad und Längengrad) ein oder klicken Sie mit der rechten Maustaste, um die Optionen für Kleinpunkte aufzurufen.

    Tipp: Sobald Sie den Hoch- und Rechtswert eingegeben haben, können Sie in das Feld Rechtswert klicken und einen neuen Punkt im Grafikfenster auswählen, um den Rechtswert zu verändern, während der Nordwert erhalten bleibt.

  6. Klicken Sie auf [image] und wählen Sie eine Lagequalität für die Koordinate aus. Qualitäten bestimmen den besten Punkt für den Fall, dass mehrere Beobachtungen vorliegen.
  7. Wählen Sie zum Verwenden der Höhe ein Objekt in einer Ansicht aus oder geben Sie einen Wert in das Feld Orthometrische Höhe ein oder klicken Sie mit der rechten Maustaste, um die Optionen aufzurufen.

    Hinweis: Die orthometrische Höhe wird über dem Meeresspiegel gemessen.

  8. Klicken Sie auf [image] und wählen Sie die Qualität der orthometrischen Höhe.
  9. Wählen Sie bei Bedarf ein Objekt in einer Ansicht aus oder geben Sie einen Wert in das Feld Höhe ein oder klicken Sie mit der rechten Maustaste, um die Optionen aufzurufen. Gitter-, lokale und globale Koordinaten werden unten im Fenster angezeigt, damit Sie die Lage des neuen Punktes in den anderen Systemen überprüfen können.

    Hinweis: Die Höhe wird über dem Geoid gemessen.

  10. Klicken Sie auf [image] und wählen Sie die Höhenqualität.
  11. Wählen Sie den entsprechenden Punktstatus in der Liste Status aus. Der Status bestimmt, ob und wie der Punkt im Berechnungsvorgang verwendet wird.
  12. Klicken Sie auf OK. Mit Anwenden können Sie weitere Punkte hinzufügen. Der Punkt und eine im Büro eingegebene Koordinate werden, wie dargestellt, im Projekt-Explorer angezeigt.

Hinweis: Nur die im Büro eingegebenen Koordinaten können bearbeitet werden. Wenn Sie importierte Koordinaten bearbeiten, wird ein Objekt mit der neuen Position für die im Büro eingegebene Koordinate erstellt.

Verwandte Themen

Hinzufügen von Koordinaten zu Punkten

Übersicht über die Kleinpunktsteuerelemente

Punktoptionen


Punktoptionen

Verwenden Sie diese Optionen, um einen neuen Punkt zu definieren. Diese Optionen sind im Befehlsfenster Punkt erstellen verfügbar, wenn Sie einen neuen Punkt zu einem Projekt hinzufügen.

Optionen

Punktkennung

Geben Sie eine eindeutige Punktkennung für den Punkt ein.

Kartiercode

Geben Sie einen Code ein, der für die Kartiercodeverarbeitung verwendet werden soll.

Koordinatentyp

Gitter - Treffen Sie diese Auswahl, um Hochwert, Rechtswert, Höhenwinkel und Höhe einzugeben.

Lokal - Treffen Sie diese Auswahl, um Werte für Breitengrad, Längengrad, Höhe und Höhenwinkel einzugeben.

Global - Treffen Sie diese Auswahl, um Werte für den globalen Längengrad, die Höhe und den Höhenwinkel einzugeben.

Ebenenqualität

Klicken Sie darauf und wählen Sie eine Qualität für die horizontale Koordinate aus.

Kontrolle - Treffen Sie diese Auswahl für NGS-vermessene Koordinaten der höchsten Qualität.

Vermessung - Treffen Sie diese Auswahl für vermessene Koordinaten der zweithöchsten Qualität.

i_point quality mapping Aufnahme - Treffen Sie diese Auswahl für Koordinaten der mittleren Qualität.

i_point quality unknown Unbekannt - Treffen Sie diese Auswahl für Koordinaten niedrigster oder nicht-geprüfter Qualität.

Ellipsoidische Qualität

Klicken Sie darauf und wählen Sie eine Qualität für die vertikale Koordinate aus.

Vergleichen Sie dazu die Qualitätsbeschreibungen oben.

Status

Aktiviert - Treffen Sie diese Auswahl, um den Punkt in die Projektberechnungen einzubeziehen.

Deaktiviert - Treffen Sie diese Auswahl, um den Punkt von den Projektberechnungen auszuschließen.

Als Prüfung aktiviert - Treffen Sie diese Auswahl, um den Punkt von Projektberechnungen auszuschließen aber in Sideshot-Berechnungen einzuschließen.

Verwandte Themen

Einen Punkt erstellen

Eine Koordinate zu einem Punkt hinzufügen


Hinzufügen von Koordinaten zu Punkten

Sie können Koordinaten zu Punkten hinzufügen, um eine neue Position für Kontroll- oder Absteckungszwecke einzugeben, auch wenn diese nicht beobachtet, aufgenommen oder in eine Datei eingetragen wurden. Beim Hinzufügen von Koordinaten zu Punkten wird ein Koordinatenobjekt namens „Büroeingabe“ unter dem Punktobjekt erstellt.

Hinweis: Fügen Sie eine Koordinate nur dann hinzu, wenn Sie sicher sind, dass Sie diese Koordinate anstatt der beobachteten Koordinate verwenden möchten. Während der Berechnung des Projekts werden die hinzugefügten Koordinaten den Messungen derselben Qualität vorgezogen. Dadurch stellen Sie sicher, dass ein Entwurfspunkt einer Absteckungsmessung vorgezogen wird.

So fügen Sie eine Koordinate zu einem Punkt hinzu:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie im Projekt-Explorer oder in einer Grafikansicht den Punkt und anschließend im Kontextmenü (Rechtsklick) den Eintrag Koordinate hinzufügen.
    • Klicken Sie, sobald ein Punkt gewählt und das Fenster Eigenschaften geöffnet ist, auf [image] in der Symbolleiste des Fensters.

    Das Befehlsfenster Koordinate hinzufügen erscheint.

  2. Wählen Sie den gewünschten Koordinatentyp in der Liste Koordinatentyp aus (siehe Koordinatenoptionen).

    Hinweis: Sie können für jeden Punkt nur eine Gitter-, eine lokale und eine globale Koordinate eingeben. Falls bereits eine Koordinate für jeden Typ vorhanden ist, steht das Symbol [image] nicht mehr zur Verfügung.

  3. Wählen Sie in der Planansicht einen Punkt oder geben Sie eine Koordinate in den Feldern Hochwert und Rechtswert (oder Breitengrad und Längengrad) ein oder klicken Sie mit der rechten Maustaste, um die Optionen für Kleinpunkte aufzurufen.

    Tipp: Sobald Sie den Hoch- und Rechtswert eingegeben haben, können Sie in das Feld Rechtswert klicken und einen neuen Punkt im Grafikfenster auswählen, um den Rechtswert zu verändern, während der Nordwert erhalten bleibt.

  4. Klicken Sie auf [image] und wählen Sie eine Lagequalität für die Koordinate aus. Qualitäten bestimmen die beste Koordinate für den Fall, dass mehrere Koordinaten für denselben Punkt vorliegen.
  5. Wählen Sie zum Verwenden der orthometrischen Höhe ein Objekt in einer Ansicht aus oder geben Sie eine Koordinate in das Feld Orthometrische Höhe ein oder klicken Sie mit der rechten Maustaste, um die Optionen aufzurufen. Gitter-, lokale und globale Koordinaten werden unten im Fenster angezeigt, damit Sie die Lage der neuen Koordinate in den anderen Systemen überprüfen können.
  6. Klicken Sie auf [image] und wählen Sie die Qualität der orthometrischen Höhe.
  7. Wählen Sie den entsprechenden Koordinatenstatus in der Liste Status aus. Der Status bestimmt, ob und wie die Koordinate im Berechnungsvorgang verwendet wird.
  8. Klicken Sie auf OK. Wenn Sie den Punkt im Projekt-Explorer öffnen, werden die Originalmessung sowie die im Büro eingegebene Koordinate angezeigt.
  9. Wenn das Symbol [image] in der Statusleiste erscheint, klicken Sie darauf, um das Projekt neu zu berechnen und die Koordinaten zu aktualisieren.

Hinweis: Sie können nur Punktkoordinaten ändern, die Sie in der Software hinzugefügt haben. Gemessene und importierte Werte können Sie nicht ändern. Wenn Sie versuchen, einen importierten Punkt zu bearbeiten, wird ein Koordinatenobjekt namens „Büroeingabe“ erstellt.
Hinweis: Sie können die Koordinaten importierter CAD-Punkte im Fenster Eigenschaften ändern. CAD-Punkte werden allerdings nicht für Berechnungen verwendet.

Verwandte Themen

Einen Punkt Erstellen

Befehl Projekt berechnen

Koordinatenoptionen

Projekt-Explorer

Eigenschaftenfenster


Koordinaten-Optionen

Verwenden Sie diese Optionen, um eine Koordinate zu definieren, die Sie zu einem Punkt hinzufügen. Sie stehen im Befehlsfenster Koordinate hinzufügen zur Verfügung.

Optionen

Koordinatentyp

Gitter - Treffen Sie diese Auswahl, um Hochwert, Rechtswert, Höhenwinkel und Höhe einzugeben.

Lokal - Treffen Sie diese Auswahl, um Werte für Breitengrad, Längengrad, Höhe und Höhenwinkel einzugeben.

Global - Treffen Sie diese Auswahl, um Werte für den globalen Längengrad, die Höhe und den Höhenwinkel einzugeben.

Ebenenqualität

Klicken Sie darauf und wählen Sie eine Qualität für die horizontale Koordinate aus.

Kontrolle - Treffen Sie diese Auswahl für NGS-vermessene Koordinaten der höchsten Qualität.

Vermessung - Treffen Sie diese Auswahl für vermessene Koordinaten der zweithöchsten Qualität.

i_point quality mapping Aufnahme - Treffen Sie diese Auswahl für Koordinaten der mittleren Qualität.

i_point quality unknown Unbekannt - Treffen Sie diese Auswahl für Koordinaten der niedrigsten und ungeprüften Qualität.

Ellipsoidische Qualität

Klicken Sie darauf und wählen Sie eine Qualität für die vertikale Koordinate aus.

Vergleichen Sie dazu die Qualitätsbeschreibungen oben.

Status

Aktiviert - Treffen Sie diese Auswahl, um die Koordinate in die Projektberechnungen einzubeziehen.

Deaktiviert - Treffen Sie diese Auswahl, um die Koordinate von den Projektberechnungen auszuschließen.

Als Prüfung aktiviert - Treffen Sie diese Auswahl, um die Koordinate von Projektberechnungen auszuschließen aber in Sideshot-Berechnungen einzuschließen.

Verwandte Themen

Eine Koordinate zu einem Punkt hinzufügen


Optionen für Punktkoordinaten

Mit diesen Optionen können Sie Punktkoordinaten ändern, sofern der Punkt die Komponente einer Oberfläche darstellt. Die Oberfläche wird entsprechend aktualisiert. Sie finden die Optionen im Fenster Eigenschaften für Punktkoordinaten.

Komponententyp | Eigenschaften, die Oberflächen beeinflussen
Koordinate | Hochwert verschiebt die Lage des Punktes in Nord-Süd-Richtung. Rechtswert verschiebt die Lage des Punktes in Ost-West-Richtung. Höhe verschiebt die Lage des Punktes nach oben oder unten (relativ zur Meereshöhe). Breitengrad verschiebt die Lage des Punktes in Nord-Süd-Richtung. Längengrad verschiebt die Lage des Punktes in Ost-West-Richtung. Höhe verschiebt die Lage des Punktes nach oben oder unten.
Sitzung | Höhe (Punkt) verschiebt die Lage des Punktes nach oben oder unten.

Verwandte Themen

Bearbeiten von Oberflächen durch Ändern von Punktkoordinaten

Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten


Umbenennen von Punkten

Sie können Punkte umbenennen, um sicherzustellen, dass alle Punkte in Ihrem Projekt eindeutig sind. Wurden zum Beispiel zwei Rover auf automatische Punktnummerierung festgelegt und enthalten identische Punkte, dann können Sie den Befehl Punkte umbenennen verwenden, um ein Punktset neu zu nummerieren. Punkte, die umbenannt werden sollen, können ausgewählt werden, bevor oder während der Befehl ausgeführt wird.

Sie können Punkte umbenennen indem Sie:

  • von einem bestimmten Wert ausgehend sequenziell einen neuen Wert festlegen,
  • ein Präfix hinzufügen,
  • ein Suffix hinzufügen,
  • eine Konstante hinzufügen.

So benennen Sie Punkte um:

  1. Wählen Sie Punkt > Punkte umbenennen. Der Dialog Punkte umbenennen wird angezeigt.
  2. Wählen Sie in der Gruppe Methode eine Option zum Umbenennen aus (siehe Beschreibungen unten).
  3. Wenn Sie keinen Bericht erzeugen möchten, deaktivieren Sie Bericht.
  4. Wählen Sie die Punkte aus, die Sie umbenennen möchten.
  5. Um eine Vorschau der Ergebnisse anzuzeigen, klicken Sie auf Vorschau: Sie können so die Ergebnisse der Einstellungen betrachten, bevor der Befehl ausgeführt wird. Zusätzliche Vorschauoptionen können über [image] gewählt werden.
  6. Klicken Sie auf OK, um die Punkte umzubenennen. Um automatisch einen Bericht zu generieren und anzuzeigen, markieren Sie die Option Bericht. Sobald der Vorgang abgeschlossen wurde, wird die Liste Umbenannte Punkte angezeigt.
Optionen
Umbenennen von | benennt Punkte ab einer bestimmten Startpunktnummer um. Geben Sie den Startwert in das Feld ein. Um diese Methode zu verwenden, muss der von Ihnen eingegebene Punktname mit einer Ziffer enden. Wenn Sie beispielsweise GPS100 eingeben und drei Punkte auswählen, erhalten diese die neuen Namen GPS100, GPS101 und GPS102.
Präfix hinzufügen | fügt eine konstante Zeichenfolge am Beginn des Punktnamens ein.
Suffix hinzufügen | fügt eine konstante Zeichenfolge am Ende des Punktnamens ein.
Konstante hinzuf. | erhöht den Punktnamen um einen bestimmten Wert. Wenn Sie beispielsweise 2 eingeben, wird der Punkt GPS101 in GPS103 umbenannt.
Bericht | Markieren Sie diese Option, um den Bericht Liste umbenannter Punkte zu generieren, nachdem der Befehl beendet wurde.

Verwandte Themen

Zusammenführen von Punktduplikaten

Zusammenführen von Punkten

Auswählen doppelter Punkte

Auswählen in 2D-Ansichten


Erstellen einer Liste umbenannter Punkte

Eine Liste umbenannter Punkte fasst die alten und neuen Namen der Punkte zusammen, die Sie im Projekt umbenannt haben.

  1. Wählen Sie Berichte > Einstellungen für Berichte. Das Befehlsfenster Einstellungen für Berichte erscheint.
  2. Wählen Sie in der Liste Berichte den Eintrag Liste umbenannter Punkte.
  3. Bearbeiten Sie die Optionen in der Gruppe Einstellungen nach Belieben.
  4. Klicken Sie auf [image] in der Symbolleiste des Fensters. Die Liste umbenannter Punkte wird im Standard-Internetbrowser angezeigt.

Verwandte Themen

Anpassen und Erstellen von Berichten


Bearbeiten von Punktnamen für Standpunktaufstellungen und/oder Anschlusspunkte

Beim Prüfen der Daten im Projekt stellt sich manchmal heraus, dass der Punktname einer Standpunktaufstellung oder eines Anschlusspunktes im Feld falsch eingetragen wurde. Die Planansicht sieht dann falsch aus oder eine rote Markierung weist auf einen Punkt hin, der eine Toleranz überschritten hat.

So ändern Sie den Punktnamen für eine Standpunktaufstellung oder einen Anschlusspunkt:

  1. So ändern Sie den Punktnamen für eine Standpunktaufstellung:
    1. Klicken Sie im Projekt-Explorer im Knoten Importierte Dateien, um die Eigenschaften der zu ändernden Standpunktaufstellung im Fenster Eigenschaften anzuzeigen.
    2. Geben Sie dann im Eigenschaftenfenster den korrekten Namen der Standpunktaufstellung ins Feld Punktname ein.

      Wenn der eingegebene Name einen Standpunkt kennzeichnet, der bereits für eine Aufstellung verwendet wurde, oder es sich dabei um einen Festpunkt handelt, wird kein neuer Punkt im Knoten Punkte erzeugt. Stattdessen wird der Standpunkt gemeinsam benutzt. Ansonsten wird ein Punktduplikat im Knoten Punkte erzeugt und die lokalen Punkte werden nicht gemeinsam benutzt. Sie können diese Punkte dann wie unter Zusammenführen von Punkten beschrieben zusammenführen.

  2. So ändern Sie den Punktnamen für einen Anschlusspunkt:
    1. Klicken Sie im Projekt-Explorer im Knoten Importierte Dateien, um die Eigenschaften der Beobachtung mit dem zu ändernden Anschlusspunkt anzuzeigen.
    2. Geben Sie dann im Eigenschaftenfenster den korrekten Namen des Anschlusspunktes ins Feld Punktname ein. Die Software aktualisiert den Anschlusspunkt mit dem neuen Punktnamen.

      Wenn der eingegebene Name einen Punkt kennzeichnet, der bereits für eine Aufstellung verwendet wurde, oder es sich dabei um einen Festpunkt handelt, wird kein neuer Punkt im Knoten Punkte erzeugt. Stattdessen wird der Standpunkt gemeinsam benutzt. Ansonsten wird ein Punktduplikat im Knoten Punkte erzeugt und die lokalen Punkte werden nicht gemeinsam benutzt. Sie können diese Punkte dann wie unter Zusammenführen von Punkten beschrieben zusammenführen.

  3. Überprüfen Sie die Korrekturen.


Unterstützte Dateitypen für Optionen für das Zusammenführen in den Projekteinstellungen

Für folgende Dateitypen können die drei Optionen für das Zusammenführen anhand von Toleranzen im Abschnitt Berechnungen > Punkttoleranzen > Beim Importieren zusammenführen des Dialogs Projekteinstellungen verwendet werden.

Dateityp | Beispielerweiterungen
ASCII | .csv, .asc, .txt
Data Collector | .dc
DiNi-Digitalnivellier | .dat
GNSS-Projekt | .job
GNSS-Empfänger | .dat, .t01, .t02
JobXML | .jxl
NGS-Datenblatt | .htm, .ds
NGS OPUS | .xml
RINEX/Rohdaten | .yyo, .obs (yy = 2-stellige Jahreszahl, zum Beispiel ist „.09o“ eine Beobachtungsdatei für das Jahr 2009)

Für andere Dateitypen werden die Optionen für das Zusammenführen anhand von Toleranzen ignoriert. Stattdessen werden für diese Dateien Punktduplikate nur dann zusammengeführt, wenn mindestens einer der beiden Punkte als Standpunkt für eine Totalstation oder als Basisstation (Stationierung) verwendet wurde.

Verwandte Themen

Zusammenführen von Punktduplikaten beim Importieren


Zusammenführen von Punktduplikaten

Sind im Projekt mehrere Punkte aus verschiedenen Beobachtungen mit derselben Punktkennung (Name) vorhanden, können sie zu einem einzigen Punkt zusammengeführt werden.

So führen Sie Punktduplikate zusammen:

  1. Wählen Sie eines dieser Verfahren, um die zusammenzuführenden, doppelten Punkte zu markieren:
    • Wählen Sie Auswählen > Doppelte Punkte auswählen, deaktivieren Sie die Option Innerhalb des folgenden Abstands (oder tragen Sie die gewünschte Toleranz ein) und wählen Sie Punktnamen sind ...: Identisch.
    • Wählen Sie die Punkte aus, die Sie zusammenführen möchten.
  2. Wählen Sie Punkt > Punktduplikate zusammenführen. Eine Liste der zusammenzuführenden Punkte wird im Fenster Punktduplikate zusammenführen angezeigt.
  3. Klicken Sie auf OK.

    Nach dem Zusammenführen der Punkte werden die Punktkennungen in den Vektoren oder Totalstationsmessungen in die neue Punktkennung geändert.

  4. Mit F4 berechnen Sie das Projekt neu und ermitteln damit die Beobachtungsmittel sowie die neuen Koordinaten der zusammengeführten Punkte.

Vorsicht: Wenn zwei Punkte dieselbe Kennung aber deutlich unterschiedliche Daten aufweisen, liegt vermutlich ein Fehler vor. Das Zusammenführen kann zu unerwarteten Ergebnissen führen.

Verwandte Themen

Zusammenführen von Punkten

Umbenennen von Punkten

Auswählen doppelter Punktkennungen

Auswählen in 2D-Ansichten


Zusammenführen von Punkten

Verwenden Sie diesen Befehl, um aus zwei oder mehreren Punkten mit übereinstimmenden Ortsdaten einen einzigen Punkt zu erzeugen.

So führen Sie Punkte zusammen (einen Punktesatz):

  1. Wählen Sie die Punkte aus, die Sie zusammenführen möchten. Verwenden Sie den Befehl Doppelte Punkte auswählen oder treffen Sie die Auswahl in der Planansicht oder einer Tabellenansicht.
  2. Wählen Sie Punkt > Punkte zusammenführen. Wenn Sie noch keine Punkte für das Zusammenführen gewählt haben, nehmen Sie die Auswahl jetzt vor. Die Punktnamen und der Abstand vom zuerst gelisteten Punkt werden im Bereich Ausgewählter Punkt angezeigt.
  3. Klicken Sie auf die zusammenzuführenden Punkte. Ein grünes Häkchen wird angezeigt.
  4. (optional) Wählen Sie einen Punktnamen für den zusammengeführten Punkt aus. Ohne Auswahl wird der zuerst angeführte Punkt benutzt.
  5. Klicken Sie auf OK.

So führen Sie Punkte zusammen (mehrere Punktesätze):

  1. Wählen Sie die zusammenzuführenden Punkte aus. Verwenden Sie den Befehl Doppelte Punkte auswählen, um alle Punkte innerhalb eines Radius voneinander auszuwählen.
  2. Wählen Sie Punkt > Punkte zusammenführen. Die Punktnamen und der Abstand vom zuerst gelisteten Punkt werden im Bereich Ausgewählter Punkt angezeigt. Wenn Sie noch keine Punkte für das Zusammenführen gewählt haben, nehmen Sie die Auswahl jetzt vor. Die Punktnamen und der Abstand vom zuerst gelisteten Punkt werden im Bereich Ausgewählter Punkt angezeigt.
  3. Klicken Sie auf die zusammenzuführenden Punkte. Ein grünes Häkchen wird angezeigt.
  4. (optional) Wählen Sie einen Punktnamen für den zusammengeführten Punkt aus. Ohne Auswahl wird der zuerst angeführte Punkt benutzt.
  5. Klicken Sie auf Anwenden. Die markierten Punkte werden zusammengeführt und aus der Liste entfernt.
  6. Wiederholen Sie die Schritte 1 bis 5, bis alle Punkte zusammengeführt sind. Klicken Sie auf OK, um den Befehl zu beenden.
  7. Klicken Sie auf [image] in der Statusleiste, um das Projekt neu zu berechnen.

Verwandte Befehle

Doppelte Punkte auswählen

Punktduplikate zusammenführen

Punkte umbenennen

Auswählen in 2D-Ansichten


Anzeigen und Bearbeiten von Punktobjekteigenschaften

Wählen Sie in einer Grafik- oder Tabellenansicht einen Punkt und anschließend im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften, um die Eigenschaften des Linienzugs anzuzeigen.

Wenn dem Punkt ein Punktobjektcode zugewiesen ist und die Objektcodes im Projekt noch nicht verarbeitet wurden, wird der Code im Feld Objektcode der Eigenschaften des Punktes angezeigt. Sie können auf [image] im Feld Objektcode klicken, um den Dialog Objektcode-Editor zu öffnen und den Objektcode samt der zugehörigen Attribute (auch Fotos und andere Mediendateien) zu betrachten und zu bearbeiten. Weitere Informationen zum Arbeiten mit Objektcodes finden Sie unter Eingeben und Bearbeiten von Objektcode-Zeichenfolgen.

Wenn dem Punkt ein Punktobjektcode zugewiesen ist und die Objektcodes im Projekt verarbeitet wurden, wird ein Objektsymbol (sofern definiert) für den Punkt in Grafikansichten angezeigt. Außerdem enthält das Fenster Eigenschaften des Punktes Objekteigenschaften mit dem Namen und Attributen des Objekts. Sie können das Objekt und die zugewiesenen Attributwerte nach Belieben ändern. Das Feld Objektcode wird weiterhin angezeigt. Es kann jedoch nicht geändert werden, es sei denn, Sie löschen die Ergebnisse der für Objektcodeverarbeitung (siehe Entfernen der Verarbeitungsergebnisse für Objektcodes)

Wenn dem Punkt mehrere Punktobjektcodes zugewiesen sind, wird nach dem Verarbeiten nur das Punktobjekt für den zuerst eingegebenen Code (das ist der erste im Feld Objektcode angezeigte Code) im Fenster Eigenschaften des Punktes angezeigt. Dieses Objekt wird auch als Primärobjekt des Punktes bezeichnet. Für jeden weiteren Objektcode wird bei der Verarbeitung ein Punktobjekt erzeugt, das nicht mit den Eigenschaften des entsprechenden Punktes angezeigt wird. Stattdessen werden diese Punktobjekte im Fenster Eigenschaften des jeweiligen Symbols angezeigt. Dieses Objekt wird auch als Sekundärobjekt des Punktes bezeichnet. Wenn sich die Punktposition ändert, ändert sich auch die Position des Sekundärobjekts.

Wenn ein primäres oder sekundäres Punktobjekt ein Foto- oder ein anderes Mediendateiattribut enthält, wird das Symbol Medienordner i_media folder in graphic view in den Grafikansichten am Objektsymbol angezeigt. Um das Mediendateiattribut des Punktobjekts zu betrachten oder zu ändern, öffnen Sie das Fenster Eigenschaften des Punktes, dem das Primärobjekt zugewiesen ist, bzw. das Fenster Eigenschaften des Sekundärobjekts.

Hinweis: Sie können im Fenster Eigenschaften des Punktobjekts nicht nur auf die Mediendateiattribute zugreifen, sondern auch den zugewiesenen Medienordner öffnen, um alle darin enthaltenen Mediendateien (auch solche, die nicht als Objektattribute gewählt sind) zu betrachten. Anleitungen finden Sie unter Öffnen von Mediendateien.

Verwandte Themen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Anzeigen und Bearbeiten von Linienzugobjekteigenschaften


Arbeiten mit Liniendaten

In diesem Kapitel

Grundlagen zu Linien, Linienzügen und Kurvenbändern

Erstellen oder Digitalisieren von Polylinien

Erstellen und Bearbeiten von Linienzügen

Erstellen und Bearbeiten von einfachen Bruchkanten

Optionen für Bruchkanten

Erstellen von Grenzen

Grenzoptionen

Teilen von Linien

Verbinden von Linien

Löschen von Liniensegmenten

Festlegen von Linienhöhen

Versetzen von Linien

Kürzen und Verlängern von Linien

Ermitteln von Regionsumrissen

Projizieren von Linien auf Oberflächen

Verwalten von Linienstilen


Grundlagen zu Linien, Linienzügen und Kurvenbändern

Lineare Daten im Projekt können anhand von CAD-Linien, Linienzügen oder Kurvenbändern dargestellt werden. Welches Objekt verwendet wird, richtet sich danach, ob diese Linien importiert, erstellt oder bearbeitet wurden. Die folgenden Definitionen sollen Ihnen die Hauptunterschiede zwischen den verschiedenen Arten von Linien vermitteln. Weitere Informationen dazu finden Sie unter den einzelnen Themen.

Linie

Eine Linie ist ein Objekt, das aus mindestens zwei Punkten und den Verbindungen (Geraden oder Bögen) zwischen aufeinander folgenden Punkten besteht.

Hinweis: Der Begriff „Linie“ (z. B. im Menü Linie) wird in der Software und Anleitung generisch gebraucht und bezeichnet jede Art von Liniendaten, ist also ein Oberbegriff für CAD-Linien, Linienzüge, Kurvenbänder, Bruchkanten und Grenzen.

CAD-Linie

CAD-Linien bezeichnen die meisten linearen Daten, die aus CAD-Dateien (DXF, DWG, DGN) importiert wurden, unter anderem Polylinien, Multilinien, Kreise, Kreisbögen, Ellipsen und Splines.

Beim Bearbeiten werden diese CAD-Linienarten in Linienzüge umgewandelt.

Linienzug

Ein Linienzug ist eine äußerst vielseitige, häufig aus mehreren Abschnitten bestehende Linie, die über Punkte und die Verbindungen zwischen diesen definiert wird. Linienzüge können benannt werden und stellen lineare oder gebogene Objekte in 2D oder 3D dar.

Wenn Sie eine CAD-Linie bearbeiten, wird sie in einen Linienzug umgewandelt. Wenn Sie ein Linienobjekt verarbeiten, wird es in einen Linienzug umgewandelt. Einzelheiten finden Sie unter Anzeigen und Bearbeiten von Linienzugobjekteigenschaften.

Kurvenband

Ein Kurvenband ist eine Linie, die den Verlauf einer Trasse, Bahnstrecke, Rohrleitung oder anderer Objekte oder Rechte darstellt. Kurvenbänder unterstützen Übergangsbogen- und Kreisbogensegmente sowie Parabel- und kreisförmige Vertikalkurven. Zu den Eigenschaften eines Kurvenbands gehören Stationierung und – bei Bedarf – Stationierungsgleichungen.

Kurvenbänder enthalten in jedem Fall eine horizontale Komponente und können zusätzlich eine oder mehrere vertikale Komponenten enthalten:

Horizontales Kurvenband: Eine Linie, die den Verlauf einer Straße oder anderen Trasse im Grundriss (aus der Vogelperspektive/Planansicht) darstellt.

Vertikales Kurvenband: Eine Linie, die den Verlauf einer Straße oder anderen Trasse im Aufriss (aus der Seitenansicht/Profilansicht) darstellt.

Bruchkante

Eine Bruchkante ist ein Linienzug, der in einer Oberfläche anzeigt, wo sich die Topografie ändert. Bruchkanten dienen zum Erstellen oder Bearbeiten von Oberflächen in einer Form, die der Wirklichkeit oder dem Entwurf entspricht.

Grenze

Eine Grenze ist eine geschlossene Polylinie. Grenzen werden manchmal zum Beschneiden von Oberflächen verwendet, um Teilflächen zu bilden.

Linien

Beim Importieren von Linien aus CAD-Dateien erzeugt die Software verschiedene Arten von Linienobjekten, die den Quelldaten jeweils in Art, Charakteristik und Eigenschafen möglichst nahe kommen sollen.

So erkennt die Software zum Beispiel die folgenden Objekte:

  • CAD-Linie
  • CAD-Kreisbogen
  • CAD-Polylinie
  • CAD-3D-Polylinie

Dabei sollen die charakteristischen Merkmale der Quelllinie so genau wie möglich abgebildet werden, anstatt die Daten in eine unähnliche Struktur zu pressen. Das bedeutet auch, dass die importierten Linien diverse Beschränkungen aufweisen, die der CAD-Datenquelle innewohnen. In vielen Fällen wird damit die Brauchbarkeit der Importdaten reduziert. Zurzeit unterstützt die Software viele verschiedene Linienarten, die aus den Importdaten abgeleitet werden.

Zwar können Sie CAD-Linien importieren, aber in der Software erstellte, ähnliche Linien sind stets Linienzüge, denn diese sind deutlich vielseitiger und können bearbeitet werden. Wenn Sie daher eine importierte CAD-Linie bearbeiten, wird diese automatisch in einen Linienzug umgewandelt.

Linienzüge

Linienzüge sind generische Linienobjekten. Sie bestehen aus ...

  • ... aufeinander folgenden 3D-Segmenten (siehe Anmerkungen unten) und
  • vertikalen Passpunkten (siehe Anmerkungen unten).

Diese Elemente (Segmente und Punkte) werden definiert durch folgende Komponenten:

  • Lage: Anfang oder Lage des Elements im Raum, definiert anhand von Parametern und möglicherweise anderen Elementen
  • Typ: Art der Verbindung des Elements zum Folgeelement (horizontal und vertikal)

Vorteile von Linienzügen:

  • Sie bieten eine Möglichkeit, einfache und doch vielseitige Linienobjekte zu erzeugen und zu bearbeiten, die eine Vielzahl von häufigen und allgemeinen Baustellenobjekten darstellen können.
  • Sie reduzieren die Anzahl von Linienobjekten, die Sie kennen müssen.
  • Sie weisen die häufigen Nachteile importierte CAD-Liniendaten größtenteils aus.
  • Alle Linien mit Ausnahme von Kurvenbändern können als Linienzüge bearbeitet werden.
    • Importierte CAD-Linien werden beim Bearbeiten in Linienzüge umgewandelt.
  • Linienzüge unterstützen wichtige Zusatzeigenschaften von Objekten, die importierten Linien zugewiesen sein können.
  • Linienzüge unterstützen viel ausgefeiltere geometrische Konstruktionsmerkmale als es bei vielen importierten Linien möglich ist.
  • Linienzüge ermöglichen die Vorbereitung wichtiger Aktionen bereits im Feld.
  • Linienzüge nutzen das Konzept von Stationierungen aus dem Kurvenbandumfeld; es nennt sich hier „Strecke entlang“.

Anmerkungen zu 3D-Segmenten von Linienzügen:

  • Segmente können zwei- oder dreidimensional sein, sind also nicht auf eine horizontale Ebene beschränkt.
  • Jedes Segment wird durch folgende Komponenten definiert:
    • Verbindungstyp (geradliniges Segment, Bogen, Bogen aus 3 Punkten, Abweichungswinkel von der Richtung des vorhergehenden Segments)
    • Endpunkt (das erste Segment im Linienzug wird auch als Startpunkt definiert)
  • Segmentendpunkte können über folgende Komponenten definiert werden:
    • feste 2D- oder 3D-Koordinate (Option Koordinate in der Liste Typ des Dialogs Linienzug bearbeiten)
    • abhängige Beziehung mit einem benannten 2D- oder 3D-Punktobjekt (Option Punktname in der Liste Typ des Dialogs Linienzug bearbeiten)
  • Für Segmentendpunkte mit festen Koordinaten gilt:
    • Sie können einen VTS auf der Linie festlegen, indem Sie die Höhe des Endpunktes angeben. Der VTS übernimmt Änderungen an der Höhe des Endpunktes. Wenn jedoch (auch unabsichtlich) ein VTS mit demselben Wert für „Strecke entlang“ festgelegt wird, überschreibt dessen Wert die alte Höhe.
  • Für Segmentendpunkte, die benannte Punktobjekte sind, gilt:
    • Wenn es sich um einen 2D-Punkt handelt, können Sie einen VTS auf der Linie festlegen, indem Sie die Höhe des Punktes eingeben. In diesem Fall wird der VTS mit dem Endpunkt verknüpft (und nicht mit einem Wert für „Strecke entlang“). Sie können dem Segmentendpunkt auf keine andere Art eine Höhe zuweisen (wie es zum Beispiel möglich wäre, wenn Sie die Endpunktkoordinate als integralen Bestandteile der Definition des Linienzugs verwenden würden). Allerdings können Sie unabhängig einen VTS mit dem entsprechenden „Strecke entlang“-Wert entlang der Linie festlegen, sodass dieser mit dem momentanen Endpunkt zusammenfällt. Wenn die Liniengeometrie geändert wird, bleibt der Wert für „Strecke entlang“ für die Lage des VTS maßgeblich.
    • Wenn es sich um einen 3D-Punkt handelt, legt die Höhe des Punktes einen vertikalen Tangentenschnittpunkt (VTS) auf der Linie in der Lage des Endpunktes fest (sofern nicht ein auf dem Register „Vertikal“ definierter VTS diesen überschreibt).

Hinweise zu vertikalen Tangentenschnittpunkten (VTS)

  • Die vertikale Komponente (Höhe) eines Linienzugs kann auf drei Arten festgelegt werden:
    • Durch Zuweisen von Höhen für feste Start- und Endpunkte der Linienzugsegmente (siehe oben). Ein so festgelegter VTS kann keine vertikale Krümmung (Kuppe, Wanne) aufweisen. Ein so festgelegter VTS verbleibt stets am Endpunkt des entsprechenden horizontalen Segments, und zwar auch dann, wenn die horizontale Geometrie bearbeitet wird. Dabei kann sich für den Endpunkt ein anderer Wert für „Strecke entlang“ ergeben. Der sich so ergebende VTS kann durch einen VTS überschrieben werden, der im Rahmen der Linienzugdefinition mit dem gleichen Wert für „Strecke entlang“, den der Endpunkt momentan einnimmt, erstellt wird.
    • Durch Zuweisen von Höhen für abhängige Punkte, die als Anfangs- und Endpunkte der Linienzugsegmente dienen. Die Höhe der Linie an jedem Punkt ergibt sich aus den Höhen des Punktobjekts. Ein so festgelegter VTS kann keine vertikale Krümmung (Kuppe, Wanne) aufweisen. Höhenpasspunkte, die Sie mit demselben Wert für Strecke entlang auf dem Linienzug eingeben, überschreiben VTS, die Sie auf eine der beiden oben beschriebenen Arten erstellt haben.
    • Durch Hinzufügen von Höhenpasspunkten (siehe unten) entlang des Linienzugs.

Höhenpasspunkte:

  • Jeder Höhenpasspunkt wird durch folgende Komponenten definiert:
    • Kurventyp (Parabelkurve oder keine Kurve)
    • Strecke entlang des Linienzugs
    • Höhe
  • Ein so festgelegter VTS beeinflusst den horizontalen Linienverlauf nicht.

Höhenpasspunkte, die Sie mit demselben Wert für „Strecke entlang“ auf dem Linienzug eingeben, überschreiben VTS, die über feste Koordinaten oder benannte Punkte erstellt wurden. Allerdings behalten solche VTS die „Strecke entlang“ der Gesamtlinie auch dann bei, wenn horizontale Geometrie geändert wird, sprich sie sind nicht mit dem Endpunkt des Einzelsegments verbunden.

Kurvenbänder

Ein Kurvenband definiert ein Linienmerkmal, zum Beispiel eine Achse. Kurvenbänder bestehen aus horizontalen Geometrieelementen (Verlauf in der Planansicht) und optional vertikalen Elementen (Verlauf in der Profilansicht). Kurvenbänder weisen Stationierung auf und können auch Stationierungsgleichungen enthalten.

Sie können Kurvenbänder aus LandXML- oder GENIO-String-Dateien importieren oder eigene Kurvenbänder mithilfe horizontaler und vertikaler Komponenten erstellen. Natürlich können Sie auch Punkte, Linien und Polylinien im Projekt zum Erstellen von Kurvenbändern verwenden.

Für horizontale Kurvenbänder können Sie Linien, Tangenten, Kreisbogen und Scheitelklotoiden verwenden. Für vertikale Kurvenbänder können Sie Linien (konstante Neigung), Kreisbogen und Parabeln verwenden. Jedes vertikale Kurvenband gehört zu einem horizontalen Kurvenband. Einem horizontalen Kurvenband können mehrere vertikale Kurvenbänder zugeordnet sein. Die möglichen Eingabewerte richten sich nach den Kurvenbandeinstellungen des Projekts.

Normalerweise dient ein Kurvenband dazu, eine digitale Datei des Sollzustands zu erstellen, die auf einem Feldrechner vor Ort verwendet werden kann, z. B. für die Absteckung.

Kurvenbänder und Linienzüge ergänzen einander, da sie jeweils besondere Möglichkeiten bieten, lineare Formen im Projekt darzustellen. Für jede Möglichkeit sind passende Eigenschaften nutzbar.

Kurvenbandstationierungen werden üblicherweise vom Planer festgelegt und vorgegeben. In dieser Software sollten Stationierungswerte nur importiert oder aus Plänen übertragen werden.

Unterschiede zwischen Kurvenbändern und Linienzügen
Kurvenbänder | Linienzüge
Kurvenbänder unterstützen Stationierungen und Stationierungsgleichungen, die im ursprünglichen Plan festgelegt wurden. | Linienzüge nutzen die aufaddierte Strecke entlang der Linie.
Kurvenbänder unterstützen Übergangsbogensegmente im Lageverlauf. | Bei Linienzügen sind Sie auf Kreisbögen beschränkt.
Kurvenbänder unterstützen symmetrische und asymmetrische Parabelkurven im Höhenverlauf (Aufriss). | Vertikale Parabelkurven in Linienzügen müssen symmetrisch sein.
Kurvenbänder können als Basis für Profil- und Querprofilansichten dienen. | Linienzüge können dafür nicht benutzt werden.
Kurvenbänder werden stets scharf gerendert (gezeichnet). | Linienzüge ermöglichen die Auswahl der Oberflächenschärfe: Weich oder Spitz.

Verwandte Themen

Grundlagen zu Kurvenbändern

Grundlagen zu Bruchkanten


Erstellen oder Digitalisieren von Polylinien

Sie können mehrteilige Linien in einer konstanten Höhe erstellen, indem Sie Anfangs- und Endpunkt für jedes Segment auswählen oder nur den Anfangspunkt auswählen und anschließend durch Bewegen des Cursors bei gedrückter Taste eine Punktkette erzeugen lassen. Am Endpunkt lassen Sie einfach die Taste los. Polylinien können nur in der Planansicht erstellt werden. Zum Erstellen oder Digitalisieren eines Linienzugs mit mehreren Höhen befolgen Sie die Anleitungen unter Erstellen und Bearbeiten von Linienzügen oder Digitalisieren von Linienzügen.

Die kontinuierliche Erfassung ist für den Einsatz von Digitizern optimiert: Sie können die Höhe jeder Polylinie über die Lupe eingeben, ohne ins Befehlsfenster wechseln zu müssen. Nach dem Einrichten des Digitizers können Sie auf diese Art schnell und einfach mehrere Polylinien erfassen, indem Sie die Anleitungen unter Ablauf zum Digitalisieren mehrerer Höhenlinien am Ende dieses Hilfethemas befolgen.

So erstellen oder digitalisieren Sie eine Polylinie:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie Vorkalkulation > Polylinie erstellen.
    • Wählen Sie Linie > Polylinie erstellen.

    Das Befehlsfenster Polylinie erstellen erscheint.

  2. Geben Sie im Feld Name die Bezeichnung für die Polylinie ein. Diese wird im Auswahl-Explorer und den Grafikansichten angezeigt. Außerdem können Sie den Namen zum Markieren der Polylinie im Befehl Erweiterte Auswahl verwenden.
  3. Wählen Sie den Layer, auf dem die Polylinie liegen soll, in der Layer liste. Über <<Neuer Layer>> können Sie einen neuen Layer für die Polylinie anlegen.
  4. Geben Sie außerdem die Höhe der gesamten Polylinie ins Feld Höhe ein.
  5. Um den ersten und letzten Punkt der Polylinie beim Abschließen automatisch zu verbinden, aktivieren Sie das Kontrollkästchen Schließen (Enden verbinden), wenn Lücke klein.

    Hinweis: Die Toleranz für das Verbinden der Enden beträgt 2 mm (etwa 1/10 Zoll) auf dem Digitalisiertablett (abhängig von den Projekteinheiten). Um eine offene Polylinie zu erzeugen, muss der letzte Punkt weiter vom Anfangspunkt entfernt sein, als dieser Wert. Nach dem Erzeugen einer Polylinie können Sie die Eigenschaft Geschlossen jederzeit im Fenster Eigenschaften ändern.

  6. Wählen Sie in der Gruppe Methode zum Hinzufügen von Punkten eine dieser Optionen:
    • Einzelpunkte angeben dient zum Auswählen der einzelnen Start- und Endpunkte für alle Segmente der Polylinie. Ist die Option gewählt, ist die Gruppe Einzelpunkte angeben aktiv.

      Hinweis: Dieses Verfahren ist von Vorteil, wenn Sie eine einfache Polylinie erstellen oder die Maus verwenden.

    • Punkte kontinuierlich dient zum Auswählen des Anfangspunktes für die Polylinie. Anschließend müssen Sie die Taste gedrückt halten und können durch Bewegen des Cursors Punkte entlang dieses Pfades erzeugen lassen. Am Endpunkt lassen Sie einfach die Taste los. Punkte werden in gleichmäßigen Abständen entlang der Polylinie anhand der Toleranzeinstellung in den Filtereinstellungen erzeugt (siehe unten). Ist die Option gewählt, ist die Gruppe Punkte kontinuierlich aktiv.

      Hinweis: Dieses Verfahren ist von Vorteil, wenn Sie eine Polylinie mit der Digitalisierlupe erfassen.
      Hinweis: Sie können auch im kontinuierlichen Modus Einzelpunkte wählen, wenn Sie eine Polylinie erzeugen, die sowohl lange Geraden als auch gekrümmte Segmente enthält.

  7. Eingeben von Einzelpunkten:
    1. Klicken Sie in das Feld Nächster Punkt und wählen Sie mit der Maus (in der Planansicht) oder der Lupe (auf dem Papier) nacheinander die Punkte zum Bilden der Polylinie. Sie können auch eine Koordinate in das Feld eingeben und auf Punkt hinzufügen klicken. Wiederholen Sie diesen Vorgang, um eine Polylinie aus Tabellendaten zu erzeugen.
  8. Eingeben einer Punktkette:
    1. Wählen Sie einen Filtertyp in der Liste:
    • Kreis: Legen Sie im Feld Radius den Mindestabstand (Radius) fest, der zwischen zwei Punkten eingehalten werden muss.
    • Rohr: Legen Sie in den Feldern Länge und Breite die Mindestabstände (Rechteck) fest, die zwischen zwei Punkten eingehalten werden müssen. Polylinien werden in 2D gezeichnet; es handelt sich hierbei also nicht um einen 3D-Filter.

      Tipp: Verwenden Sie zu Beginn einen Filterwert für Radius oder Länge von 1 Meter (3 Fuß). Prüfen Sie das Ergebnis und passen Sie den Wert gegebenenfalls an.
      Hinweis: Für jede neue Polylinie werden dieselben Filterwerte verwendet, solange Sie keine Änderungen vornehmen.

    1. Klicken Sie in das Feld Nächste Punkte.
    2. Markieren Sie den ersten Punkt der Polylinie mit der Maus in der Planansicht oder mit der Digitalisierlupe auf dem Papierplan. Fahren Sie dann bei gedrückter Maust- oder Digitizer-Taste den Pfad ab. Lassen Sie die Taste am Ende der Polylinie wieder los. Punkte werden in gleichmäßigen Abständen anhand der Toleranzeinstellung in den Filtereinstellungen erzeugt.

      Hinweis: Im Feld Nächste Punkte können Sie mit der Rücktaste das zuletzt erzeugte Segment wieder löschen.

  9. Mit der Eingabetaste oder einem Klick auf Neu beginnen Sie eine neue Polylinie. Das Feld Nächste(r) Punkt(e) wird aktiviert.

    Hinweis: Zum Ändern der Höhe einer neuen Polylinie geben Sie diese in das Feld Höhe ein. Im kontinuierlichen Digitalisiermodus können Sie die Höhe auch direkt mit den Lupentasten oder über die Tastatur eingeben (sofern das Feld Nächste Punkte aktiv ist).

  10. Klicken Sie abschließend auf Schließen.

Ablauf zum Digitalisieren mehrteiliger Polylinien:

  1. Richten Sie die gemeinsamen Namens- und Layereigenschaften für die zu digitalisierenden Polylinien ein.
  2. Geben Sie konstante Höhe der ersten Polylinie ein.
  3. Wählen Sie die kontinuierliche Erfassung und legen Sie die Filtereinstellungen fest.
  4. Erfassen Sie Punktketten für die erste Polylinie mit der Lupe und drücken Sie die Eingabetaste.
  5. Geben Sie (noch immer im Feld Nächste Punkte) über die Lupentasten eine Höhe für die nächste Polylinie ein, erfassen Sie die Punkte für diese Polylinie und drücken Sie die Eingabetaste.
  6. Wiederholen Sie Schritt 5, um weitere Polylinien zu digitalisieren.

Verwandte Themen

Erstellen und Bearbeiten von Linienzügen

Digitalisieren von Linienzügen

Digitalisieren von Bodenplatten

Digitalisieren von Höhenlinien

Digitalisieren von Daten

Erstellen und Bearbeiten von Bruchkanten

Grundlagen zu Linien, Linienzügen und Kurvenbändern


Erstellen und Bearbeiten von Linienzügen

In diesem Abschnitt

Erstellen von Linienzügen

Ändern der horizontalen Segmente eines Linienzugs

Optionen für horizontale Linienzugsegmente

Ändern der Höhenpasspunkte eines Linienzugs

Optionen für vertikale Linienzüge

Anzeigen und Bearbeiten von Linienzugobjekteigenschaften


Erstellen von Linienzügen

Mit Linienzügen (vielseitigen ein- oder mehrteiligen Linien oder gebogenen Objekten) können Sie 2D- oder 3D-Linienobjekte darstellen. 3D-Linien können vollständig in der Planansicht definiert und abgefragt werden. Sie bieten eine einzigartige und vielseitige Methode zum Festlegen der Linienhöhe bzw. des Aufrisses. Sie können Linienzüge in dieser Software erstellen oder importierte Linien (z. b. CAD-Polylinien) während der Bearbeitung in Linienzüge umwandeln. Beim Erstellen von Linienzügen geben Sie die Position für jeden Punkt auf der Linie ein und legen die Verbindungen (Segmente) zwischen den Punkten fest.

Hinweis: Wenn Sie ein Linienobjekt verarbeiten, wird es in automatisch einen Linienzug mit Objekteigenschaften umgewandelt. Einzelheiten finden Sie unter Anzeigen und Bearbeiten von Linienzugobjekteigenschaften.

So erstellen Sie einen Linienzug:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Linie > Linienzug erstellen.
    • Klicken Sie auf [image].

    Das Befehlsfenster Linienzug erstellen erscheint.

  2. Geben Sie im Feld Name die Bezeichnung für den Linienzug ein. Diese wird im Auswahl-Explorer und den Grafikansichten angezeigt. Außerdem können Sie den Namen zum Markieren des Linienzugs im Befehl Erweiterte Auswahl verwenden.
  3. Wählen Sie den Layer, auf dem der Linienzug liegen soll, in der Layerliste. Über <<Neuer Layer>> können Sie einen neuen Layer für den Linienzug anlegen.
  4. Klicken Sie auf OK. Das Befehlsfenster Linienzug bearbeiten erscheint. Fahren Sie mit dem Erstellen des Linienzugs wie in der Folge beschrieben fort.

So legen Sie den ersten Punkt als Koordinate fest:

Diese Option beginnt den Linienzug an einer beliebigen Koordinate. Die Geometrie des Linienzuges bleibt an dieser Stelle fest, sofern Sie die Koordinate des Anfangspunktes nicht ändern.

  1. Wählen Sie in der Liste Typ der Gruppe Startpunkt die Option Koordinate.
  2. Klicken Sie in das Feld Koordinate und wählen Sie eine Position in der Grafikansicht. Sie können die Koordinate auch eingeben oder im Kontextmenü (Rechtsklick) über die Kleinpunktkoordinatenoptionen auswählen.
  3. Geben Sie die orthometrische Höhe des Startpunktes ins Höhenfeld ein (oder wählen Sie sie im Kontextmenü unter Höhenoptionen für Kleinpunkte).
  4. Klicken Sie auf Speichern oder drücken Sie die Eingabetaste. Der erste Punkt des Linienzuges wird gespeichert. Sie werden aufgefordert, den zweiten Punkt einzugeben und das Segment zwischen den Punkten zu definieren.
  5. Fügen Sie den zweiten Punkt und das Segment wie unter Ändern der horizontalen Segmente eines Linienzugs beschrieben hinzu.

So legen Sie den ersten Punkt über einen Punktnamen fest:

Diese Option beginnt den Linienzug an einem bekannten Punkt (Punkt mit Punktname). Die Geometrie des Linienzugs wandert stets mit der Position dieses Punktes mit. Wenn Sie den Punkt ändern, ändert sich auch der Linienzug.

  1. Wählen Sie in der Liste Typ der Gruppe Startpunkt die Option Punktname.
  2. Klicken Sie in das Feld Punktname und wählen Sie den benannten Punkt in einer grafischen Ansicht oder geben Sie einen Punktnamen ein. Die Höhe des Punktes wird automatisch übernommen.
  3. Klicken Sie auf Speichern oder drücken Sie die Eingabetaste. Der erste Punkt des Linienzuges wird gespeichert. Sie werden aufgefordert, den zweiten Punkt einzugeben und das Segment zwischen den Punkten zu definieren.
  4. Fügen Sie den zweiten Punkt und das Segment wie unter Ändern der Horizontalkomponenten eines Linienzugs beschrieben hinzu.

Verwandte Themen

Ändern der horizontalen Segmente eines Linienzugs


Ändern der horizontalen Segmente eines Linienzugs

Beim Bearbeiten von Linienzügen können Sie eine Vielzahl importierter CAD-Linien unterschiedlichen Typs (Polylinien, Bogen, Splines usw.) bearbeiten, automatisch in Linienzüge umwandeln und diese bei Bedarf mit geometrischen Attributen versehen, die für die Quellobjekte nicht angedacht waren.

Sie können Linienzüge bearbeiten, indem Sie deren Punkte und die Verbindungen (Segmente) zwischen den Punkten neu definieren oder Segmente hinzufügen, einfügen oder löschen.

Um vertikale Tangentenschnittpunkte, die von den Segmentendpunkten unabhängig sind, in einem gewissen Abstand entlang des Linienzugs zu definieren, verwenden Sie die unter Ändern der Höhenpasspunkte eines Linienzugs beschriebenen Funktionen.

Beim Bearbeiten werden das aktuelle Segment, der Endpunkt und die Richtung des Linienzugs angegeben. Der Startpunkt des Linienzugs wird mit einem X markiert.

So rufen Sie diese Optionen auf:

Wenn Sie gerade einen Linienzug erstellt haben, können Sie direkt eines der unten aufgeführten Verfahren wählen. Ansonsten müssen Sie zuerst eine Linie oder einen Linienzug markieren, und eines der folgenden Verfahren wählen:

  • Wählen Sie Linie > Linienzug bearbeiten.
  • Klicken Sie auf [image] in der Symbolleiste oder der Symbolleiste des Eigenschaftenfensters (bei markiertem Linienzug).
  • Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.

    Das Befehlsfenster Linienzug bearbeiten erscheint. Klicken Sie auf das Register Horizontal.

So betrachten und markieren Sie die horizontalen Segmente nacheinander:

  • Klicken Sie auf den Vor- bzw. Zurückpfeil neben der Liste Aktuelles Segment oder klicken Sie in der Grafikansicht auf ein Segment des Linienzuges.

So fügen Sie ein gerades Segment hinzu:

  1. Wählen Sie im Feld Typ der Gruppe Segment die Option Gerade.
  2. Befolgen Sie die Anleitungen unter So legen Sie den End- oder Startpunkt eines Segments fest (siehe unten).
  3. Klicken Sie auf Speichern oder drücken Sie die Eingabetaste. Das Segment wird gespeichert und Sie werden aufgefordert, den Endpunkt für das nächste Segment anzugeben.

So fügen Sie ein gebogenes Segment hinzu:

  1. Wählen Sie in der Liste Typ der Gruppe Segment eine der folgenden Optionen:
    • Glatter Bogen erstellt ein glattes Spline-Bogen-Segment, das sich vom Endpunkt des vorherigen Segments (oder dem Startpunkt der Linie) durch einen Zwischenpunkt auf dem Bogen bis zum gewählten Segmentendpunkt erstreckt.
    • Angepasster Bogen erstellt ein gebogenes Segment, das sich vom Endpunkt des vorherigen Segments (oder dem Startpunkt der Linie) durch einen oder mehrere Zwischenpunkte bzw. deren Bereich bis zum gewählten Segmentendpunkt erstreckt. Als Parameter dient ein Radiuspunkt in der besten Annäherung.
    • Bogen erstellt ein gebogenes Segment, das sich vom Endpunkt des vorherigen Segments (oder dem Startpunkt der Linie) zum Endpunkt des neuen Segments erstreckt. Parameter sind Radius, Krümmungsrichtung und Größe.
    • Tangentenbogen erstellt ein gebogenes Segment, das sich vom Endpunkt des vorherigen Segments zum Endpunkt des neuen Segments erstreckt. Als Parameter dienen …
    • die Tangente des Segments, das dem neuen Segment vorausgeht (Anfangstangente)
    • die Tangente des Segments, das dem neuen Segment folgt (Endtangente)
    • die Tangenten des Segments vor und nach dem neuen Segment (Tangententangente)
  2. Befolgen Sie die Anleitungen unter So legen Sie den End- oder Startpunkt eines Segments fest, um den Endpunkt des gebogenen Segments zu wählen.

So fügen Sie ein gerades Segment in einem Abweichungswinkel vom vorhergehenden Segment hinzu:

  1. Wählen Sie in der Liste Typ der Gruppe Segment die Option Abweichung.
  2. Wählen Sie die Richtung: Lotrecht nach links (-90 °), Lotrecht nach rechts (90 °), Direkt voraus (0 °). Sie können auch Angegebener Winkel verwenden und das Winkelmaß eingeben.

    Hinweis: Positive Winkel werden im Uhrzeigersinn von der Richtung des vorhergehenden Segments gemessen.

  3. Wählen Sie einen Punkt in der Grafikansicht zum Bestimmen der Länge oder geben Sie einen Wert in das Feld Länge ein.
  4. Geben Sie eine Höhe für den Endpunkt in das Feld Orthometrische Höhe ein und klicken Sie auf Speichern (oder drücken Sie die Eingabetaste).

So legen Sie den End- oder Startpunkt eines Segments fest:

  1. Wählen Sie in der Liste Typ der Gruppe Endpunkt (bzw. Startpunkt) eine der Optionen Koordinate und Punktname.
  2. Je nach gewähltem Typ klicken Sie anschließend in das Feld Koordinate oder Punktname.
  3. Wählen Sie für eine Koordinate einen Punkt in einer Grafikansicht, geben Sie eine Koordinate ein oder rufen Sie das Kontextmenü (Rechtsklick) für Kleinpunktkoordinaten auf. Geben Sie die orthometrische Höhe des Startpunktes ins Höhenfeld ein (oder wählen Sie sie im Kontextmenü unter Höhenoptionen für Kleinpunkte).
  4. Wählen Sie für einen Punktnamen einen benannten Punkt in der Grafikansicht oder geben Sie den Namen ein. Die Höhe des gewählten Punktes wird automatisch als vertikaler Tangentenschnittpunkt der Linie in diesem Punkt übernommen.
  5. Klicken Sie auf Speichern.

So bearbeiten Sie ein Segment:

  1. Markieren Sie das Segment in der Planansicht, der Liste Aktuelles Segment oder über [image] und Auswahl in der Liste Horizontale Segmente durchsuchen.
  2. Ändern Sie Optionen für das Segment und klicken Sie auf Speichern.

So entfernen Sie ein Segment:

  1. Markieren Sie das Segment in der Planansicht, der Liste Aktuelles Segment oder über [image] und Auswahl in der Liste Horizontale Segmente durchsuchen.
  2. Klicken Sie auf [image]. Das Segment und dessen Endpunkt werden entfernt; die Endpunkte der benachbarten Segmente werden miteinander verbunden.

    Hinweis: Um ein Segment zu löschen, ohne die Nachbarsegmente miteinander zu verbinden, verwenden Sie den Befehl Liniensegment löschen.

So fügen Sie ein Segment vor dem aktuellen Segment ein:

  1. Markieren Sie das Segment, vor dem Sie das neue Segment einfügen möchten, in der Planansicht, der Liste Aktuelles Segment oder über [image] und Auswahl in der Liste Horizontale Segmente durchsuchen.
  2. Klicken Sie auf [image].
  3. Befolgen Sie die Anleitungen unter So legen Sie den End- oder Startpunkt eines Segments fest (siehe oben) und legen Sie den Endpunkt des neuen Segments fest, der damit zum Startpunkt des markierten Segments wird. Das neue Segment wird vor dem markierten Segment eingefügt.

So fügen Sie ein neues Anfangssegment ein:

  1. Markieren Sie die Anfangskoordinate des Linienzuges in der Planansicht oder der Liste Aktuelles Segment.
  2. Klicken Sie auf [image].
  3. Befolgen Sie die Anleitungen unter So legen Sie den End- oder Startpunkt eines Segments fest (siehe oben), um den Startpunkt des neuen Anfangssegments für den Linienzug zu wählen.

So fügen Sie ein neues Segment am Ende hinzu:

  1. Markieren Sie das letzte Segment in der Planansicht oder der Liste Aktuelles Segment.
  2. Klicken Sie auf [image].
  3. Befolgen Sie die Anleitungen zum Hinzufügen eines Segments weiter oben.

So betrachten und markieren Sie Segmente in einer Liste:

  1. Klicken Sie auf [image]. Der Dialog Horizontale Segmente durchsuchen erscheint.
  2. Markieren Sie das gewünschte Segment und klicken Sie auf OK.

So kehren Sie die Segmentreihenfolge um/wechseln Start- und Endpunkt:

  • Klicken Sie auf [image] in der Symbolleiste des Fensters. Sie können die Reihenfolge mit dem Cursor entlang des Linienzugs in der Grafikansicht überprüfen. Die Richtung des Linienzugs wird in der Planansicht durch einen Pfeil auf dem markierten Segment angezeigt.

So wandeln Sie zwei aufeinander folgende Geraden in einen 3-Punkt-Bogen um:

  1. Markieren Sie das Segment, dessen Endpunkt zum Bogenpunkt (Punkt auf Kurve) wird, in der Planansicht, der Liste Aktuelles Segment oder über [image] und Auswahl in der Liste Horizontale Segmente durchsuchen.
  2. Klicken Sie auf [image]. Das markierte Segment und das darauf folgende werden in einen 3-Punkt-Bogen umgewandelt.

    Hinweis: Da Sie das erste der beiden Segmente für den 3-Punkt-Bogen wählen müssen, können Sie hierfür kein Abschlusssegment markieren.

So wandeln Sie einen 3-Punkt-Bogen in zwei aufeinander folgende Geraden um:

  1. Markieren Sie das Segment, das zurzeit als 3-Punkt-Bogen definiert ist, in der Planansicht, der Liste Aktuelles Segment oder über [image] und Auswahl in der Liste Horizontale Segmente durchsuchen.
  2. Klicken Sie auf [image]. Das markierte Segment wird in zwei Geraden umgewandelt, die am bisherigen „Punkt auf Kurve“ des 3-Punkt-Bogens verbunden sind.

Szenarios:

Klicken Sie hier, um zu erfahren, was mit vertikalen Tangentenschnittpunkten (VTS) geschieht, wenn Sie horizontale Segmente hinzufügen, verschieden oder ändern.

Verwandte Themen

Erstellen von Linienzügen

Ändern der Höhenpasspunkte eines Linienzugs

Optionen für horizontale Linienzugsegmente


Optionen für horizontale Linienzugsegmente

Diese Optionen dienen zum Erstellen und Bearbeiten von horizontalen Linienzug segmenten. Sie finden sie auf dem Register Horizontal des Befehlsfensters Linienzug bearbeiten. Linienzugeigenschaften können im Fenster Eigenschaften bearbeitet werden.

Optionen

Klicken Sie darauf, um die Eigenschaften des markierten Linienzugs im Fenster Eigenschaften anzuzeigen.

Klicken Sie darauf, um den Befehl Linienzug erstellen zu aktivieren.

Klicken Sie darauf, um die Reihenfolge der Linienzugsegmente und deren Start- und Endpunkte umzukehren.

Klicken Sie darauf, um den Befehl Linienhöhe festlegen zu aktivieren.

Klicken Sie darauf, um den Befehl Linie teilen zu aktivieren.

Klicken Sie darauf, um den Befehl Linien verbinden zu aktivieren.

Register Horizontal

Aktuelles Segment

zeigt Nummer, Segmenttyp und Endpunkttyp des aktuell markierten horizontalen Segments des Linienzugs an. Klicken Sie auf den Vorwärts- oder Rückwärtspfeil neben dem Segment, um das vorhergehende oder nächste Segment zu wählen. Sie können auch das Mausrad verwenden.

Ein Segment wird über die Position seines Endpunktes, die Höhe des Punktes (sofern angegeben) und den Verbindungstyp zum Endpunkt des vorherigen Segments (bzw. dem Startpunkt des Linienzuges) definiert.

Klicken Sie darauf, um den Dialog Horizontale Segmente durchsuchen zu öffnen. In dieser Liste können Sie alle horizontalen Segmente des Linienzugs anzeigen und markieren.

Klicken Sie darauf, um ein neues Segment vor dem markierten Segment oder dem Startpunkt einzufügen.

Klicken Sie darauf, um ein neues Segment am Ende des Linienzugs hinzuzufügen.

Klicken Sie darauf, um das markierte Segment zu entfernen.

Das Segment und dessen Endpunkt werden entfernt; die Endpunkte der benachbarten Segmente werden miteinander verbunden.

Startpunkt

Diese Gruppe wird nur angezeigt, wenn Sie den Anfangspunkt eines Linienzuges festlegen. Verwenden Sie die Optionen für Geraden.

Segmenttyp

Wählen Sie den zu erzeugenden Segmenttyp:

Gerade erstellt ein gerades Segment, das sich vom Endpunkt des vorherigen Segments (oder dem Startpunkt der Linie) zum Endpunkt des neuen Segments erstreckt.

Glatter Bogen erstellt ein glattes Spline-Bogen-Segment, das sich vom Endpunkt des vorherigen Segments (oder dem Startpunkt der Linie) durch einen Zwischenpunkt auf dem Bogen bis zum gewählten Segmentendpunkt erstreckt.

Angepasster Bogen erstellt ein gebogenes Segment, das sich vom Endpunkt des vorherigen Segments (oder dem Startpunkt der Linie) durch einen oder mehrere Zwischenpunkte bzw. deren Bereich bis zum gewählten Segmentendpunkt erstreckt. Als Parameter dient ein Radiuspunkt in der besten Annäherung.

Tangentenbogen erstellt ein gebogenes Segment, das sich vom Endpunkt des vorherigen Segments zum Endpunkt des neuen Segments erstreckt. Als Parameter dienen …

  • die Tangente des Segments, das dem neuen Segment vorausgeht (Anfangstangente)
  • die Tangente des Segments, das dem neuen Segment folgt (Endtangente)
  • die Tangenten des Segments vor und nach dem neuen Segment (Tangententangente)

Bogen erstellt ein gebogenes Segment, das sich vom Endpunkt des vorherigen Segments (oder dem Startpunkt der Linie) zum Endpunkt des neuen Segments erstreckt. Parameter sind Radius, Krümmungsrichtung und Größe.

Abweichung erstellt ein gerades Segment, das sich vom Endpunkt des vorherigen Segments (oder dem Startpunkt der Linie) zum Endpunkt des neuen Segments erstreckt. Parameter sind Winkelmaß und Länge.

Optionen für Geraden/Endpunkte

Endpunkttyp

Koordinate beendet das Segment an einer vorgegebenen Position (feste Koordinate).

Punktname beendet das Segment an einem benannten Punkt. Das Linienzugsegment ist dynamisch mit dem Punktobjekt verbunden.

Koordinate

Wählen Sie einen Punkt in einer Grafikansicht, geben Sie eine Koordinate ein oder rufen Sie das Kontextmenü (Rechtsklick) auf.

Höhe

Geben Sie bei Bedarf eine orthometrische Höhe für den Endpunkt des Segments ein. In diesem Fall wird ein vertikaler Tangentenschnittpunkt auf der Linie im Endpunkt des Segments erzeugt.

Punktname

Wählen Sie einen benannten Punkt in einer Grafikansicht oder geben Sie den Punktnamen von Hand ein.

Optionen für Bogensegmente

Radius

gibt den Radius für den Bogen an.

Links/Rechts

legt fest, ob der Bogen nach rechts oder links verläuft (gesehen aus der Richtung des vorhergehenden Segments).

Groß/Klein

gibt an, ob der größere Bogen (> 180 °) oder der kleinere Bogen (< 180 °) zwischen den Punkten erzeugt wird.

Optionen für 3-Punkt-Bogen-Segmente

Koordinate

verwendet eine beliebige Koordinate als Zwischenpunkt (Punkt auf Kurve) des Bogens.

Punkt auf Kurve

Wählen Sie einen Punkt in einer Grafikansicht, geben Sie eine Koordinate ein oder rufen Sie das Kontextmenü (Rechtsklick) auf, um den Punkt festzulegen, durch den der Bogen verlaufen muss.

Höhe

Geben Sie bei Bedarf eine orthometrische Höhe für den Punkt auf Kurve des Bogens ein. In diesem Fall wird ein vertikaler Tangentenschnittpunkt auf der Linie im Endpunkt des Segments erzeugt.

Punktname

Geben Sie einen benannten Punkt als Zwischenpunkt ein. Wählen Sie dann den benannten Punkt in einer grafischen Ansicht oder geben Sie einen Punktnamen in das Feld ein.

Optionen für Abweichungssegmente

Richtung

Wählen Sie den Richtungswinkel: Lotrecht nach links (-90 °), Lotrecht nach rechts (90 °), Direkt voraus (0 °). Sie können auch Angegebener Winkel verwenden und das Winkelmaß eingeben.

Hinweis: Positive Winkel werden im Uhrzeigersinn von der Richtung des vorhergehenden Segments gemessen.

Länge

Geben Sie einen Wert ein oder wählen Sie einen Punkt in der Grafikansicht, um die Länge des Segments festzulegen.

Höhe

Geben Sie bei Bedarf eine orthometrische Höhe für den Endpunkt des Segments ein. In diesem Fall wird ein vertikaler Tangentenschnittpunkt auf der Linie im Endpunkt des Segments erzeugt.

Speichern

speichert das aktuelle Segment.

Sie werden aufgefordert, den Endpunkt für das nächste Segment anzugeben.

Verwandte Themen

Ändern der horizontalen Segmente eines Linienzugs

Ändern der Höhenpasspunkte eines Linienzugs

Optionen für vertikale Linienzüge


Ändern der Höhenpasspunkte eines Linienzugs

Wenn Sie vertikale Tangentenschnittpunkte (VTS) für einen Linienzug erstellen müssen, die sich von den Endpunkten der horizontalen Segmente unterscheiden, dann können Sie Höhenpasspunkte zur Linie hinzufügen. Ein Höhenpasspunkt wird über seine Entfernung entlang des Linienzuges, die orthometrische Höhe des vertikalen Tangentenschnittpunktes und den Bogentyp (symmetrische Parabel oder nicht) im VTS definiert. Im Falle einer Parabel muss auch die Länge angegeben werden. So definierte vertikale Tangentenschnittpunkte beeinflussen die Lage (horizontales Kurvenband) des Linienzuges nicht.

Hinweis: Wenn der Endpunkt eines horizontalen Segments und ein Höhenpasspunkt zusammenfallen, hat die Höhe des Höhenpasspunktes Vorrang vor der des Endpunktes oder des Punktobjekts, das ebenfalls an dieser Stelle liegen mag.

So rufen Sie diese Optionen auf:

Markieren Sie eine Linie oder einen Linienzug und wählen Sie eines der folgenden Verfahren:

  • Wählen Sie Linie > Linienzug bearbeiten.
  • Klicken Sie auf [image] in der Symbolleiste oder der Symbolleiste des Eigenschaftenfensters (bei markiertem Linienzug).
  • Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.

    Das Befehlsfenster Linienzug bearbeiten erscheint. Klicken Sie auf das Register Vertikal.

So fügen Sie einen Höhenpasspunkt ohne Übergangsbogen hinzu:

  1. Klicken Sie auf [image].
  2. Wählen Sie im Feld Typ der Gruppe Bogen die Option Kein Bogen.
  3. Geben Sie die Strecke vom Anfang des Linienzuges im Feld Strecke entlang an oder wählen Sie in der Grafikansicht einen Punkt auf dem Linienzug.
  4. Geben Sie im Feld Orthometrische Höhe eine Höhe für den Höhenpasspunkt ein.
  5. Klicken Sie auf Speichern oder drücken Sie die Eingabetaste. Der Höhenpasspunkt wird mit einem einfachen Geradenübergang hinzugefügt. Dazu werden die in diesem Punkt endenden und beginnenden Geraden verwendet.

So fügen Sie einen Höhenpasspunkt mit Parabelkurve hinzu:

  1. Klicken Sie auf [image].
  2. Wählen Sie im Feld Typ der Gruppe Bogen die Option Parabel.
  3. Geben Sie im Feld Länge die Länge der Parabelkurve im Höhenpasspunkt ein.
  4. Geben Sie die Strecke vom Anfang im Feld Strecke entlang an oder wählen Sie in der Grafikansicht einen Punkt auf dem Linienzug.
  5. Geben Sie eine Höhe für den Höhenpasspunkt in das Feld Orthometrische Höhe ein und klicken Sie auf Speichern (oder drücken Sie die Eingabetaste). Der Höhenpasspunkt wird mit einer Parabelkurve hinzugefügt.

So betrachten und markieren Sie Höhenpasspunkte in einer Liste:

  1. Klicken Sie auf [image]. Der Dialog Vertikalinformationen durchsuchen erscheint.
  2. Markieren Sie den gewünschten Punkt und klicken Sie auf OK.

So blättern Sie nacheinander durch die Höhenpasspunkte:

  • Klicken Sie auf den Vor- oder Zurückpfeil neben der Liste Aktueller Höhenpasspunkt.

So bearbeiten Sie einen Höhenpasspunkt:

  1. Markieren Sie den Punkt in der Liste Aktueller VTS oder mit einem Klick auf [image] und Auswahl in der Liste Vertikalinformationen durchsuchen.
  2. Ändern Sie Optionen für den Punkt und klicken Sie auf Speichern.

So löschen Sie einen Höhenpasspunkt:

  1. Markieren Sie den Punkt in der Liste Aktueller VTS oder mit einem Klick auf [image] und Auswahl in der Liste Vertikalinformationen durchsuchen.
  2. Klicken Sie auf [image]. Der Punkt wird entfernt und die Auswirkungen des Höhenpasspunktes auf den Höhenverlauf (vertikales Kurvenband) werden zurückgenommen.

Szenarios:

Klicken Sie hier, um zu erfahren, was mit vertikalen Tangentenschnittpunkten (VTS) geschieht, wenn Sie horizontale Segmente hinzufügen, verschieden oder ändern.

Verwandte Themen

Ändern der horizontalen Segmente eines Linienzugs

Optionen für Höhenpasspunkte von Linienzügen


Szenarios zu beweglichen VTS

Szenarios:

Beim Bearbeiten eines Linienzuges mit vertikalen Tangentenschnittpunkten (VTS) kann es manchmal vorkommen, dass die Stationierungswerte dieser VTS sich unerwartet verschieben. Falls die 2D-Koordinaten (x,y) eines VTS auf dem Linienzug auch nach der Bearbeitung noch auf dem Linienzug liegen, wird der VTS mit dem neuen Stationierungswert versehen (sofern eine Verschiebung erfolgt ist). In zwei Fällen werden VTS jedoch nicht mit neuen Stationierungswerten versehen:

  • Der Linienzug wird nicht über den Befehl Linienzug bearbeiten verändert; wenn zum Beispiel ein benannter Punkt, auf den sich der Linienzug bezieht, verschoben wird, werden die VTS nicht korrigiert.
  • Durch die Bearbeitung wird die Reihenfolge der VTS im Linienzug verändert; die VTS werden nicht korrigiert. Beachten Sie das vierte Szenario unten.

Die Abbildung zeigt einen Linienzug mit horizontalen Segmenten (Endpunkte mit Buchstaben gekennzeichnet) und VTS (mit Zahlen gekennzeichnet).

  • Angenommen, die horizontalen Segmente enthalten VTS und Sie verschieben den Endpunkt C:
    • VTS 1 wird korrigiert (die Stationierung bleibt hier unverändert).
    • VTS 2 und 3 werden nicht korrigiert (die Stationierungen bleiben gleich).
    • VTS 4 wird korrigiert (die Stationierung wird verändert).

  • Angenommen, die horizontalen Segmente enthalten VTS und Sie löschen das Segment B–C:
    • VTS 1 wird korrigiert (die Stationierung bleibt hier unverändert).
    • VTS 2 und 3 werden nicht korrigiert (die Stationierungen bleiben gleich).
    • VTS 4 wird korrigiert (die Stationierung wird verändert).

  • Angenommen, die horizontalen Segmente enthalten VTS und Sie fügen das Segment F–A hinzu:
    • VTS 1, 2, 3 und 4 werden korrigiert (die Stationierungen werden verändert).

  • Angenommen, die beiden horizontalen Segmente enthalten VTS …

… und Sie verschieben den Endpunkt A an eine Position, in der sich die Reihenfolge der VTS ändert:

  • VTS 1 und 2 werden nicht korrigiert (die Stationierungen bleiben gleich).


Optionen für vertikale Linienzüge

Über diese Optionen können Sie Höhenpasspunkte für Linienzüge erstellen und bearbeiten. Sie finden sie auf dem Register Vertikal des Befehlsfensters Linienzug bearbeiten. Linienzugeigenschaften können im Fenster Eigenschaften bearbeitet werden.

Optionen auf dem Register Vertikal

Aktueller VTS

zeigt die Strecke auf dem Linienzug sowie den Bogentyp des gewählten Höhenpasspunktes an. Klicken Sie auf den Vorwärts- oder Rückwärtspfeil neben dem Punkt, um den vorhergehenden oder nächsten Punkt zu wählen.

Ein Höhenpasspunkt wird über seine Strecke entlang des Linienzuges, die orthometrische Höhe des Punktes und die vertikale Übergangsgeometrie des Linienzuges in diesem Punkte definiert.

Hinweis: Die Positionen der Höhenpasspunkte sind von den Positionen und Höhen der Endpunkte der horizontalen Segmente unabhängig. Wenn Sie horizontale Segmente verschieben, verbleiben die Höhenpasspunkte an der Streckenposition entlang der Linie, an der sie definiert wurden. Fallen der Endpunkt eines horizontalen Segments und ein Höhenpasspunkt zusammen, hat die orthometrische Höhe des Höhenpasspunktes Vorrang vor der des Endpunktes.

Klicken Sie darauf, um den Dialog Vertikalinformationen durchsuchen zu öffnen. In dieser Liste können Sie alle Höhenpasspunkte des Linienzugs anzeigen und markieren.

Klicken Sie darauf, um einen neuen Höhenpasspunkt hinzuzufügen.

Klicken Sie darauf, um den markierten Höhenpasspunkt zu entfernen.

Bogentyp

Wählen Sie eine Option für den Übergang der vertikalen Geometrie am Höhenpasspunkt.

Kein Bogen führt den Übergang am Höhenpasspunkt in Form von zwei Geraden durch, die im Punkt verbunden sind.

Parabel sorgt für einen sanften Übergang, indem die beiden Geraden in Form einer Parabelkurve ausgerundet werden.

Kein Bogentyp

Strecke entlang

Geben Sie die Strecke vom Anfang des Linienzuges an oder wählen Sie in der Grafikansicht einen Punkt auf dem Linienzug.

Orthometrische Höhe

Geben Sie eine Höhe für den Höhenpasspunkt ein.

Typ der Parabelkurve

Länge

Geben Sie eine Länge für die Parabelkurve am Übergang der beiden Geraden im Höhenpasspunkt ein.

Die Parabelkurve verläuft tangential zum kommenden und gehenden Segment.

Speichern

Klicken Sie darauf, um den aktuellen Höhenpasspunkt zu speichern.

Sie werden aufgefordert, die Position des nächsten Höhenpasspunktes anzugeben.

Verwandte Themen

Ändern der horizontalen Segmente eines Linienzugs

Ändern der vertikalen Komponenten eines Linienzugs

Optionen für horizontale Linienzüge


Anzeigen und Bearbeiten von Linienzugobjekteigenschaften

Wählen Sie in einer Grafikansicht einen Linienzug und anschließend im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften, um die Eigenschaften des Linienzugs anzuzeigen.

Falls der Linienzug während der Objektcodeverarbeitung aus einem importierten Linienobjekt erzeugt wurde, werden im Fenster Eigenschaften spezielle Objekteigenschaften angezeigt. Dazu gehören der Name des Objekts und seine Attribute.

Falls der Linienzug nicht aus einem importierten Linienobjekt erzeugt wurde (sondern zum Beispiel direkt in Trimble Business Center erstellt wurde), werden nur dann Objekteigenschaften im Fenster Eigenschaften angezeigt, wenn Sie Objektdefinitionen wie unter Importieren von Objektdefinitionsdateien (FXL) beschrieben in das Projekt importiert haben. Wenn die Objekteigenschaften angezeigt werden, können Sie dem Linienzug ein Objekt und Attributwerte zuweisen.

Ist einem Linienzug ein Objekt zugewiesen, werden die Werte des Objekts auf die meisten anderen Eigenschaften im Fenster Eigenschaften übertragen (z. B. der Linienstil). Sie können Änderungen an den Eigenschaften vornehmen. Sie können außerdem die in den Objekteigenschaften angezeigten Werte ergänzen oder ändern. Dazu gehören auch der Objektname und die Objektattribute. Falls der Linienzug allerdings aus einem importierten Linienobjekt erzeugt wurde, und Sie die Objektcodes im Projekt später erneut verarbeiten, gehen Ihre im Fenster Eigenschaften vorgenommenen Änderungen verloren.

Wenn ein Objekt-Linienzug ein Foto- oder ein anderes Mediendateiattribut enthält, wird das Symbol Medienordner i_media folder in graphic view in den Grafikansichten am Linienzug angezeigt. Um das Mediendateiattribut des Objekt-Linienzugs zu betrachten oder zu ändern, öffnen Sie das Fenster Eigenschaften des Linienzuges.

Hinweis: Sie können im Fenster Eigenschaften nicht nur auf die Mediendateiattribute für Objekt-Linienzüge zugreifen, sondern auch den zugewiesenen Medienordner öffnen, um alle darin enthaltenen Mediendateien (auch solche, die nicht als Objektattribute gewählt sind) zu betrachten. Anleitungen finden Sie unter Öffnen von Mediendateien.

Falls ein Linienzug aus einem importierten Objekt erzeugt wurde, und in Knoten, die zum Definieren des Linienobjekts verwendet werden, andere Attributwerte genutzt werden (zum Beispiel eine sich ändernde Zaunhöhe), richtet sich die Anzahl der erzeugten Linienzüge danach, ob Sie unter Projekt > Projekteinstellungen > Objektcodeverarbeitung im Punkt Bei Attributänderung neuen Linienzug erzeugen „Ja“ oder „Nein“ gewählt haben.

  • „Ja“ erzeugt für jedes Segment, in dem sich ein Knotenattribut vom vorhergehenden Knoten des Linienobjekts unterscheidet, einen neuen Linienzug. Jeder neue Linienzug enthält den zugewiesenen Objektattributwert im Fenster Eigenschaften.
  • „Nein“ erzeugt nur einen Linienzug für alle Knoten des Linienobjekts, auch wenn sich diese in den Attributwerten unterscheiden. Für uneinheitliche Attributwerte wird in den Eigenschaften des Linienzuges „*Unterschiedlich*“ angezeigt.

Verwandte Themen

Erstellen von Linienzügen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Anzeigen und Bearbeiten von Punktobjekteigenschaften


Erstellen und Bearbeiten von einfachen Bruchkanten

Einfache Bruchkanten sind vereinfachte Linienzüge zum Definieren der Form einer Oberfläche (wie andere 3D-Linientypen auch) durch Steuern der Dreiecksbildung im Netz. Dreiecke gehen niemals über Bruchkanten hinweg. Mit Bruchkanten beliebiger Art können Sie die sich ändernde Topografie der Oberfläche genau nachbilden.

Die einfachste Methode zum Erstellen einfacher Bruchkanten besteht im Hinzufügen von Linienzugsegmenten zwischen gemeinsamen Eckpunkten der Oberflächendreiecke. Aber Sie können Bruchkantensegmente auch zwischen beliebigen Positionen auf oder in der Nähe der Oberfläche hinzufügen. Beim Hinzufügen, Löschen oder Bearbeiten von 3D-Linien, die als Bruchkanten dienen, wird die gesamte Oberfläche neu gebildet. Anders als komplexe Linienzüge verwenden einfache Bruchkanten keine vertikalen Kontrollpunkte. Sie können Höhen für jeden neuen Scheitelpunkt eingeben oder die Höhen aus den bestehenden Punkten ableiten.

So erstellen Sie eine einfache Bruchkante:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Oberfläche > Bruchkante erstellen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Bruchkante erstellen erscheint.

  2. Geben Sie im Feld Name die Bezeichnung für den Linienzug ein. Diese wird im Auswahl-Explorer und den Grafikansichten beim Auswählen aus mehreren Objekten angezeigt. Außerdem können Sie den Namen zum Markieren des Linienzugs im Befehl Erweiterte Auswahl verwenden.
  3. Wählen Sie den Layer, auf dem der Linienzug liegen soll, in der Layerliste. Über <<Neuer Layer>> können Sie einen neuen Layer für den Linienzug anlegen.
  4. Wählen Sie in der Liste Oberflächenschärfe, wie dicht sich die Oberfläche an diesen Linienzug anschmiegen soll.
  5. Wählen Sie die Oberfläche, zu welcher der Linienzug in der Liste Hinzufügen zu Oberfläche zugewiesen werden soll.
  6. Klicken Sie auf OK. Das Befehlsfenster Linienzug bearbeiten erscheint mit den Optionen zum Erstellen einer einfachen Bruchkante.
  7. Wählen Sie in der Liste Typ der Gruppe Startpunkt entweder Koordinate, um den Linienzug an einer beliebigen Stelle zu beginnen, oder Punktname, um den Linienzug an einem bekannten Punkt zu beginnen.
  8. Klicken Sie in eines der Felder Koordinate oder Punktname (je nach gewünschtem Startpunkt) und legen Sie anschließend die weiteren Punkte des Linienzugs fest:
    • Wählen Sie in einer Grafikansicht einen Scheitelpunkt der Oberfläche oder einen benannten Punkt (der gleichzeitig auch ein Scheitelpunkt sein kann).
    • Wählen Sie in der Grafikansicht eine beliebige Position auf oder in der Nähe der Oberfläche und geben Sie eine Höhe im Feld Orthometrische Höhe ein. Klicken Sie dann auf Speichern oder drücken Sie die Eingabetaste.
    • Geben Sie eine Koordinate ein, drücken Sie die Tabulatortaste und geben Sie eine Höhe in das Feld Orthometrische Höhe ein. Klicken Sie auf Speichern oder drücken Sie die Eingabetaste.

    Der erste Punkt der einfachen Bruchkante wird gespeichert. Sie werden aufgefordert, den zweiten Punkt einzugeben und das Segment zwischen den Punkten zu definieren.

    Hinweis: Um die orthometrische Höhe eines Punktes zu übernehmen, wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Von Oberfläche-Fang. Sie werden aufgefordert, den Punkt im Befehlsfenster Von Oberfläche-Fang auszuwählen. Klicken Sie dann auf Speichern oder drücken Sie die Eingabetaste.
    Hinweis: Damit Sie keine Punkte außerhalb der Oberfläche (also solche ohne Höhe) wählen, deaktivieren Sie während des Erstellens von Bruchkanten oder Linienzügen den Freifang im Dialog Fangmodus. Wenn Sie aufgefordert werden, eine Höhe einzugeben, haben Sie möglicherweise den falschen Punkt gewählt.
    Hinweis: Sie können auch freihändig Bruchkanten ohne Bezug zu vorhandenen Daten einzeichnen. Sie können sogar Bruchkanten erstellen, wenn noch gar keine Oberfläche vorliegt.

  9. Fügen Sie dem Linienzug wie in Schritt 8 beschrieben weitere Segmente hinzu.
  10. Klicken Sie auf Schließen. Die einfache Bruchkante wird in den Grafikansichten angezeigt. Sie erscheint jedoch nicht als Objekt im Projekt-Explorer.

    Hinweis: Vorhandene Linienzüge können grafisch markiert und in anderen Oberflächen verwendet werden.
    Tipp: Um die Änderungen an der Oberfläche während der Arbeit zu sehen, können Sie eine 3D-Ansicht öffnen und diese in eine neue Registergruppe neben der Planansicht verschieben. So können Sie beide Ansichten im Blick behalten.

So bearbeiten Sie eine einfache Bruchkante:

  • Verwenden Sie die Funktionen, die unter Ändern der horizontalen Segmente eines Linienzugs beschrieben werden.

Verwandte Themen

Ändern der horizontalen Segmente eines Linienzugs

Erstellen von Linienzügen


Optionen für Bruchkanten

Mit diesen Optionen sowie den Optionen unter Optionen für horizontale Linienzüge können Sie Bruchkanten erstellen. Sie finden sie in den Befehlsfenstern Bruchkante erstellen und Linienzug bearbeiten. Nach dem Erstellen einer Bruchkante können diese und andere Eigenschaften im Fenster Eigenschaften bearbeitet werden.

Optionen

Name

Geben Sie einen Namen für die Bruchkante ein.

Der Name wird im Auswahl-Explorer und Grafikansichten beim Auswählen aus mehreren Objekten angezeigt. Außerdem können Sie den Namen zum Markieren der Bruchkante im Befehl Erweiterte Auswahl verwenden.

Layer

Wählen Sie den Layer, auf dem die Bruchkante liegen soll. Über <<Neuer Layer>> können Sie einen neuen Layer für die Bruchkante anlegen.

Wenn Sie Daten in logische Layer sortieren, können Sie Grafikansichten einfacher filtern und die zugehörigen Daten schneller markieren.

Oberflächenschärfe

Wählen Sie eine Option für den Farbübergang an Bruchkanten.

Weich sorgt für einen langsamen Farbwechsel an der Bruchkante, sodass der Eindruck eines sanften Übergangs entsteht.

Spitz sorgt für einen abrupten Farbwechsel an der Bruchkante, sodass der Eindruck einer scharfen Kante entsteht.

Zur Oberfläche hinzufügen

Geben Sie an, welche Oberfläche die Bruchkante verändert.

Verwandte Themen

Erstellen und Bearbeiten von Bruchkanten

Bearbeiten von Oberflächen durch Erstellen von Bruchkanten


Erstellen von Grenzen

Mit Grenzen können Sie Teilbereiche von Oberflächen abgrenzen. Das ist hilfreich, wenn nicht die komplette Oberfläche in die Feldsoftware übertragen werden soll. So können Sie kleinere Modelle zu den Entwurfsdaten hinzufügen.

So erstellen Sie eine Grenze anhand eines Polygons:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Linie > Grenze erstellen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Grenze erstellen erscheint.

  2. Geben Sie einen Namen für die Grenze in das Feld Name ein.
  3. Wählen Sie den Layer für die Grenze.

    Hinweis: Falls der gewünschte Layer noch nicht im Projekt vorliegt, können Sie ihn direkt im Feld über den Punkt <Neu> erstellen.

  4. Wählen Sie in der Gruppe Methode zum Erstellen den Eintrag Polygon, um die Grenze durch Zeichnen einer Polylinie um den Bereich zu definieren.
  5. Klicken Sie in das Feld Punkt und wählen Sie einen Startpunkt für das Polygon in der Planansicht, oder geben Sie eine Koordinate oder einen Punktnamen in das Feld ein und klicken Sie auf Anwenden.
  6. Wählen Sie einen weiteren Punkt oder geben Sie eine Koordinate oder den Punktnamen in das Feld Zusätzlicher Punkt ein, um die erste Linie des Grenzzugs zu zeichnen. Eine Gummibandlinie erscheint, um anzuzeigen, wie die Grenze beim Auswählen von Schließen geschlossen wird.
  7. Legen Sie weitere Punkte fest, bis die Grenze fertig ist.
  8. Um eine weitere Grenze zu beginnen, klicken Sie in das Feld Name und wiederholen die Schritte 2 bis 7.
  9. Klicken Sie auf Schließen. Die Grenze wird in der Ansicht und im Projekt-Explorer angezeigt.

So erstellen Sie eine Grenze in einem bestimmten Abstand von einem Kurvenband:

  1. Befolgen Sie Schritte 1 bis 3 (siehe oben).
  2. Wählen Sie in der Gruppe Methode zum Erstellen den Eintrag Trassierungskorridor, um die Grenze durch Angeben eines Abstands von einem gewählten Kurvenband festzulegen.
  3. Wählen Sie ein Kurvenband im Feld Kurvenband.
  4. Klicken Sie in das Feld Abstand links und wählen Sie einen Punkt in der Ansicht oder geben Sie die Entfernung ein, um den parallelen Abstand der linken Grenze vom Kurvenband festzulegen.

    Hinweis: Da das Kurvenband die Achse (Abstand Null) bildet, ist der Abstand links negativ, sofern Sie den Korridor nicht nur auf einer Seite des Kurvenbandes erstellen möchten (z. B. bei einem Gehsteig).

  5. Wählen Sie einen Punkt in der Ansicht oder geben Sie in das Feld Abstand rechts eine Entfernung ein, um den parallelen Abstand der rechten Grenze vom Kurvenband festzulegen.
  6. Um die Grenzen nur zwischen bestimmten Stationierungen entlang des Kurvenbandes zu erstellen, müssen Sie das Kontrollkästchen Begrenzt durch Stationierung aktivieren.
  7. Klicken Sie in das Feld Anfangsstationierung und wählen Sie einen Punkt entlang des Kurvenbandes (oder geben Sie den Wert direkt ein).
  8. Wählen Sie einen Punkt entlang des Kurvenbandes oder geben Sie einen Wert in das Feld Endstationierung ein.
  9. Klicken Sie auf OK. Die Grenze wird in der Ansicht und im Projekt-Explorer angezeigt.

Verwandte Themen

Grenzoptionen

Hinzufügen und Bearbeiten von Entwurfsmodellen


Grenzoptionen

Mit diesen Optionen können Sie einen Teilbereich einer Oberfläche anhand einer Grenze festlegen. Sie finden sie im Befehlsfenster Grenze erstellen.

Optionen

Name

Geben Sie einen eindeutigen Namen für die Grenze ein.

Layer

Wählen Sie den Layer für die Grenze.

Mit <Neu> können Sie einen neuen Layer für die Grenze erstellen.

Methode zum Erstellen

Polygon dient zum Definieren der Grenze durch Zeichnen einer Polylinie um den Bereich.

Trassierungskorridor dient zum Definieren der Grenze durch Angeben eines Abstands von einem gewählten Kurvenband.

Polygonoptionen

Punkt

Wählen Sie einen Punkt in der Ansicht oder geben Sie eine Koordinate oder den Punktnamen in das Feld ein, um die erste Linie des Grenzzugs zu zeichnen.

Zusätzlicher Punkt

Wählen Sie einen Punkt in der Ansicht oder geben Sie eine Koordinate oder den Punktnamen in das Feld ein, um weitere Linien des Grenzzugs zu zeichnen.

Offene Polygone werden geschlossen, sobald Sie auf Name klicken, um eine neue Grenze zu erstellen. Sie werden außerdem geschlossen, wenn Sie den Befehl schließen.

Optionen für den Trassierungskorridor

Trassierung

Wählen Sie das Kurvenband (die Trassierung), anhand dessen der Grenzkorridor erstellt werden soll.

Abstand links/
Abstand rechts

Wählen Sie Punkte in der Ansicht oder geben Sie Entfernungen ein, um den parallelen Abstand der linken und rechten Grenze vom Kurvenband festzulegen.

Hinweis: Da das Kurvenband die Achse (Abstand Null) bildet, ist der Abstand links negativ, sofern Sie den Korridor nicht nur auf einer Seite des Kurvenbandes erstellen möchten (z. B. bei einem Gehsteig).

Begrenzt durch Stationierung

Aktivieren Sie dieses Kontrollkästchen, damit die Grenze nur zwischen bestimmten Stationierungen entlang des Kurvenbandes erstellt wird.

Anfangsstationierung/
Endstationierung

Wählen Sie Punkte entlang des Kurvenbandes oder geben Sie die Werte für die Anfangs- und Endstationierung direkt ein.

Verwandte Themen

Erstellen von Grenzen


Teilen von Linien

Sie können Linien in zwei separate Linienzüge teilen. Geben Sie dazu den Teilungspunkt an. Die Linienzüge sind im Teilungspunkt weiterhin verbunden, müssen aber in der Folge separat bearbeitet werden.

Hinweis: Dieser Befehl und andere Befehle für Linien (zum Beispiel Verbinden, Bearbeiten und Liniensegment löschen) wandeln Linien in Linienzüge um. Linienzüge sind generische Linien, die mehr veränderbare Eigenschaften als die ursprünglichen Linien besitzen. Weitere Informationen zu Linienzügen finden Sie unter Grundlagen zu Linienzügen.

So teilen Sie eine Linie auf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Linie > Linie teilen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Linie teilen erscheint.

  2. Wählen Sie in einer Grafikansicht eine Linie. Die Linie wird in einen Linienzug umgewandelt (siehe Feld Linie). Ein Gummiband erscheint zwischen dem Cursor und dem Linienzug.
  3. Wählen Sie mit dem Gummiband eine Stelle auf dem Linienzug, an dem dieser geteilt werden soll. Sie können auch die Entfernung vom Anfangspunkt der Linie in das Feld Position eingeben und auf Teilen klicken. Der Linienzug wird am gewählten Punkt zerteilt.
  4. Klicken Sie zum Teilen einer weiteren Linie in das Feld Linie und zum Schließen des Befehls auf Schließen.

Verwandte Themen

Verbinden von Linien

Erstellen von Linienzügen

Bearbeiten von Linien durch Umwandeln in Linienzüge


Verbinden von Linien

Sie können zwei oder mehr zusammenhängende Linien automatisch oder manuell zu einzelnen Linienzügen verbinden. Verbundene Linien werden in Linienzüge umgewandelt und sind dann vielseitiger einsetzbar. Die Richtung und die Eigenschaften des Linienzuges ergeben sich aus der ersten gewählten Linie, der Basislinie.

Linien können auf zwei Arten vereint werden:

  • Wenn die Endpunkte sehr dicht (0,0001 m) beieinander liegen, werden diese als ein Punkt betrachtet.
  • Wenn die nächstgelegenen Endpunkte mehr als 0,0001 m voneinander entfernt sind, wird eine Gerade zwischen diesen gezeichnet.

Hinweis: Endpunkte mit unterschiedlichen Höhenwerten können nicht verbunden werden.
Hinweis: Dieser Befehl funktioniert in der Planansicht für 2D-Daten; Endpunkte mit der Höhe 0 (Null) werden in 2D-Endpunkte umgewandelt.

So verbinden Sie zwei Linien von Hand:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Linie > Linien verbinden.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Linien verbinden erscheint.

  2. Wählen Sie die Option Zwei Linien.
  3. Wählen Sie in einer Grafikansicht eine Linie. Der Name der Linie wird im Feld Basislinie angezeigt.
  4. Wählen Sie die Linie, die mit der Basislinie verbunden werden soll. Der Name der Linie wird im Feld Zu verbindende Linie angezeigt. Die Linien werden verbunden und in einen Linienzug umgewandelt.
  5. Um weitere Linienpaare zu verbinden, wählen Sie die mit der aktuellen Basislinie zu verbindenden Linien aus.
  6. Klicken Sie abschließend auf Schließen.

So verbinden Sie mehrere aufeinander folgende Linien:

  1. Wählen Sie im Anschluss an Schritt 1 aus obiger Anleitung die Option Eine Linie zur Auswahl.
  2. Wählen Sie in einer Grafikansicht eine Linie. Der Name der Linie wird im Feld Basislinie angezeigt.
  3. Wählen Sie die mit der Basislinie zu verbindenden Linien oder klicken Sie auf Optionen, um eine Auswahloption zu wählen. Die Anzahl der markierten Linien wird im Feld Zu verbindende Linien angezeigt.
  4. Drücken Sie die Eingabetaste oder klicken Sie auf Verbinden. Der Befehl sucht von der Basislinie ausgehend alle damit zusammenhängenden Linien und verbindet sie, bis eine Lücke oder ein Knotenpunkt mehrerer Linien erreicht wird. Die Anzahl der erfolgreich mit der Basislinie verbundenen Linien wird unten im Fenster angezeigt.

    Hinweis: Linien mit mehr als 0,001 mm Abstand zueinander können nicht auf diese Art verbunden werden.

So verbinden Sie alle aufeinander folgenden Linien:

  1. Wählen Sie nach Schritt 1 aus der ersten Anleitung die Option Alle markierten Linien.
  2. Wählen Sie eine Liniengruppe in einer Grafikansicht oder klicken Sie auf Optionen, um eine Auswahloption zu wählen. Die Anzahl der markierten Linien wird im Feld Zu verbindende Linien angezeigt.
  3. Drücken Sie die Eingabetaste oder klicken Sie auf Verbinden. Der Befehl sucht alle mit einer markierten Linie zusammenhängenden Linien und verbindet sie, bis eine Lücke oder ein Knotenpunkt mehrerer Linien erreicht wird. Die Anzahl der erfolgreich mit der Basislinie verbundenen Linien wird unten im Fenster angezeigt.

    Hinweis: Linien mit mehr als 0,001 mm Abstand zueinander können nicht auf diese Art verbunden werden.

Verwandte Themen

Teilen von Linien


Löschen von Liniensegmenten

Sie können Segmente aus mehrteiligen Linien oder Linienzügen löschen, um ein oder zwei Linienzüge zu erhalten (je nachdem, ob Sie ein End- oder ein Zwischensegment gelöscht haben). Wenn eine Linie aus nur einem Segment besteht, wird die gesamte Linie gelöscht.

Hinweis: Dieser Befehl ist besonders nützlich, wenn Sie einander kreuzende Bruchkanten in einer Oberfläche bearbeiten möchten.

So löschen Sie ein Segment:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Linie > Liniensegment löschen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Liniensegment löschen wird angezeigt.

  2. Wählen Sie in einer Grafikansicht eine Linie oder ein Liniensegment. Der Name wird im Feld Linie angezeigt. Ein Gummiband erscheint zwischen dem Cursor und der Linie.
  3. Mit dem Gummiband können Sie das zu löschende Segment wählen. Das Segment verschwindet.
  4. Wählen Sie weitere Linienzüge und zu löschende Segmente oder klicken Sie zum Beenden auf Schließen.

Verwandte Themen

Erstellen von Linienzügen

Ändern der horizontalen Segmente eines Linienzugs


Festlegen von Linienhöhen

Weisen Sie einer 2D-Linie eine konstante Höhe zu, um sie in einen 3D-Linienzug zu verwandeln. Sie können auch einen Höhenabstand zur eingegebenen Höhe und eine Oberfläche, zu der der Linienzug hinzugefügt werden soll, festlegen.

Hinweis: Einer Linie, die bereits Höhen besitzt, können Sie keine Linienhöhe zuweisen. Um vorhandene Höhen zu ändern, müssen Sie den Befehl Linienzug bearbeiten verwenden.
Tipp: Der Befehl Linienhöhe festlegen ist besonders nützlich, wenn Höhen neben der Linie als Anmerkung angegeben sind. Wählen Sie einfach jedes Objekt und die Anmerkung nacheinander aus.
Tipp: Wenn Sie dieselbe Höhe auf mehrere, zusammenhängende Linienzüge anwenden möchten, können Sie diese zuerst über den Befehl Verbinden vereinen.

So legen Sie eine konstante Höhe für einen Linienzug fest:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Linie > Linienhöhe festlegen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Linienhöhe festlegen erscheint.

  2. Um jeder Höhe einen Standard-Höhenabstand zuzuweisen, geben Sie einen Wert in das Feld Höhenabstand ein.

    Hinweis: Das ist besonders nützlich, wenn Höhenwerte durch Anklicken eines Textobjekts festgelegt werden, und der Endwert über oder unter dem Textwert liegen muss. Das ist häufig bei Fundamenten der Fall. Angegeben wird meist die OKRB, von der die Stärke der Bodenplatte abgezogen werden muss.

  3. Um jede gewählte Linie einer bestimmten Oberfläche zuzuweisen, markieren Sie diese Oberfläche in der Liste Zur Oberfläche hinzufügen.
  4. Wählen Sie in einer Grafikansicht eine Linie. CAD-Linien werden in Linienzüge umgewandelt.
  5. Wählen Sie ein anderes Objekt mit Höhe (Höhenanmerkung oder Höhenlinie), um dessen Höhe zu verwenden. Sie können auch einen Wert in das Feld Höhe eingeben und auf Anwenden klicken. Angehobene CAD-Linien oder Polylinien werden in Linienzüge umgewandelt. Die Höhe wird für den gesamten Linienzug übernommen, nachdem der gewählte Höhenabstand addiert wurde.
  6. Wiederholen Sie die Schritte 4 und 5, um weitere Objekte mit Höhen zu versehen.
  7. Klicken Sie auf Schließen.

Verwandte Themen

Verbinden von Linien

Bearbeiten von Linien durch Umwandeln in Linienzüge


Versetzen von Linien

Sie können einen neuen Linienzug parallel zu einer vorhandenen Linie erstellen. Bei der Ausgangslinie kann es sich entweder um eine 2D-Linie (z. B. eine Grenzlinie oder ein Kurvenband ohne vertikales Kurvenband (Gradiente) oder um eine 3D-Linie (z. B. einen 3D-Linienzug oder ein Kurvenband mit Gradiente) handeln. Sie können zwischen einem Versatz in Lage, Höhe oder beiden Richtungen wählen. Liniensegmente, die von Bogensegmenten versetzt werden, sind Sehnen.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So versetzen Sie eine Linie parallel zu einer anderen Linie:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
    • Wählen Sie Bearbeiten > Linie versetzen.

    Das Befehlsfenster Linie versetzen erscheint.

  2. Klicken Sie in das Feld Ausgangslinie und markieren Sie eine Linie in einer Grafikansicht oder im Auswahl-Explorer. Sie können auch über Optionen ein Auswahlverfahren im Kontextmenü wählen.
  3. Ins Feld Name wird automatisch der Name der markierten Linie eingetragen. Sie können auch einen eigenen Namen eingeben.
  4. Wählen Sie den Layer, auf dem die Linie liegen soll, in der Layer liste. Normalerweise wird die neue Linie im selben Layer wie die Ausgangslinie platziert.
  5. Geben Sie im Feld Abstand den Abstand von der Ausgangslinie an, in dem die Versatzlinie erzeugt werden soll.
  6. Klicken Sie in der Ansicht auf die Seite der Ausgangslinie, auf der die neue Linie erzeugt werden soll. Sie können die Seite auch in der Liste Seite für Versatz wählen.

    Hinweis: Rechts und links beziehen sich auf die Richtung der Linie. Sie können diese Richtung über den Befehl Objekt untersuchen überprüfen.

  7. Geben Sie bei Bedarf einen Höhenunterschied ins Feld Höhenunterschied ein, um die neue Linie auch vertikal zu versetzen. Ansonsten liegen die Segmente der Versatzlinie auf derselben Höhe wie die entsprechenden Segmente der Ausgangslinie.
  8. Erzeugen Sie die Versatzlinie über einen Klick auf Anwenden. Die Versatzlinie wird im gewählten Abstand erzeugt und als neue Ausgangslinie gewählt.

    Tipp: Um mehrere Versatzlinien im selben Intervall zu erzeugen, klicken Sie nach dem Eintragen von Abstand und Seite beliebig oft auf Anwenden.

Verwandte Themen

Kopieren von Objekten

Grundlagen zu Linien, Linienzügen und Kurvenbändern


Kürzen und Verlängern von Linien

Mit dem Befehl Linien kürzen/verlängern haben Sie folgende Möglichkeiten:

  • Verlängern (siehe 1 unten) oder kürzen (2 unten) Sie markierte Linien bis zum planimetrischen Schnittpunkt mit einer gewählten Begrenzungslinie (gelb dargestellt).
  • Kürzen oder verlängern Sie markierte Linien um ein bestimmtes Maß (3).

Durch das Kürzen und Verlängern von Linien zu einem gewünschten Schnittpunkt können Sie fehlerbehaftete Daten bereinigen und so bessere Oberflächen und exaktere Massenermittlungen erhalten. Linien können auch dann verlängert oder gekürzt werden, wenn sie die Begrenzungslinie nicht schneiden; in diesem Fall liegt der Schnittpunkt in der Verlängerung der Begrenzungslinie.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Begrenzungslinie (Ziel) und Linien, die planimetrisch (d. h. in der Planansicht) bis zu dieser Linie verlängert oder daran gekürzt werden sollen

So rufen Sie den Befehl auf:

  • Wählen Sie Linie > Linien kürzen/verlängern im Hauptmenü.
  • Klicken Sie auf i_trim extend line in der Symbolleiste.

So kürzen oder verlängern Sie Linien nacheinander mithilfe einer Begrenzungslinie:

  1. Wählen Sie in der Gruppe Methode die Option Eine Linie bis Begrenzungslinie.
  2. Wählen Sie eine Kürzungs- bzw. Verlängerungsoption:
    • Kürzen: Diese Option stutzt die Linie am gewählten Ende stets zurück zur Begrenzungslinie.
    • Verlängern: Diese Option verlängert die Linie am gewählten Ende stets vorwärts zur Begrenzungslinie. Schneidet die Linie die Begrenzungslinie nicht, erfolgt die Verlängerung in der Projektion der Begrenzungslinie.

      Hinweis: Die Begrenzungslinie wird nicht geändert, sondern lediglich projiziert, um den Schnittpunkt mit der zu verlängernden Linie zu ermitteln.
      Hinweis: Wenn es sich beim projizierten Ende der Begrenzungslinie um ein Bogensegment handelt, wird der Bogen projiziert und nicht die Tangente im Bogenende.

    • Kürzesten Abstand kürzen/verlängern: Diese Option kürzt oder verlängert die markierte Linie automatisch, nachdem ermittelt wurde, welche der Alternativen kürzer ist.
  3. Wählen Sie als Begrenzungslinie die Linie, an der die gekürzten oder verlängerten Linien in der Planansicht enden sollen.
  4. Klicken Sie die erste Linie in der Nähe des Endes an, das Sie verlängern oder kürzen möchten.
  5. Um eine weitere Linie bis zur selben Begrenzungslinie zu verändern oder zu kürzen, drücken Sie die Tabulatortaste, um das Feld Zu kürzende oder zu verlängernde Linie erneut zu wählen. Wählen Sie ansonsten eine neue Begrenzungslinie.
  6. Markieren Sie die nächste zu kürzende oder zu verlängernde Linie. Jede Linie wird bis zur Begrenzungslinie gekürzt oder verlängert.
  7. Wiederholen Sie die Schritte 5 und 6 für jede zu ändernde Linie.

So kürzen oder verlängern Sie mehrere Linien gleichzeitig mithilfe einer Begrenzungslinie:

  1. Wählen Sie in der Gruppe Methode die Option Mehrere Linien bis Begrenzungslinie.
  2. Wählen Sie eine Kürzungs- bzw. Verlängerungsoption:
    • Kürzen: Diese Option stutzt alle markierten Linien zurück zur Begrenzungslinie.
    • Verlängern: Diese Option verlängert alle markierten Linien vorwärts zur Begrenzungslinie. Schneidet eine Linie die Begrenzungslinie nicht, erfolgt die Verlängerung in der Projektion der Begrenzungslinie (wenn möglich).

      Hinweis: Wenn es sich beim projizierten Ende der Begrenzungslinie um ein Bogensegment handelt, können einige der markierten Linien eventuell nicht bis zur Bogenprojektion verlängert werden.

    • Kürzesten Abstand kürzen/verlängern: Diese Option kürzt oder verlängert die markierten Linien automatisch. Dabei wird jedes Ende jeder markierten Linie auf die zu verlängernde oder zu kürzende Strecke geprüft; anschließend wird der kürzere Abstand verwendet. Ist also das zu ergänzende Teilstück kürzer, wird verlängert. Ist das zu entfernende Teilstück kürzer, wird gekürzt. Die vier möglichen Lösungen werden analysiert und die Lösung mit der geringsten Strecke verwendet.
  3. Wählen Sie die Begrenzungslinie in der Planansicht.
  4. Markieren Sie alle zu verlängernden bzw. zu kürzenden Linien. Sie können auch über Optionen ein Auswahlverfahren bestimmen.
  5. Klicken Sie auf Anwenden. Die Linien werden ungeachtet der Entfernung zur Begrenzungslinie gekürzt oder verlängert.

So kürzen Sie Linien nacheinander um ein bestimmtes Maß:

  1. Wählen Sie in der Gruppe Methode die Option Eine Linie über Strecke.
  2. Wählen Sie eine Kürzungs- bzw. Verlängerungsoption:
    • Kürzen: Diese Option stutzt die Linie am gewählten Ende um das angegebene Maß.
    • Verlängern: Diese Option verlängert die Linie am gewählten Ende um das angegebene Maß.
  3. Geben Sie das Maß für die Kürzung oder Verlängerung ins Feld Horizontalstrecke ein.
  4. Aktivieren Sie das Feld Zu kürzende oder zu verlängernde Linie mit der Tabulatortaste und markieren Sie in der Planansicht die erste Linie.
  5. Markieren Sie die nächste zu kürzende oder zu verlängernde Linie.
  6. Wiederholen Sie Schritt 5 für jede zu ändernde Linie.

Optionen:

  • Begrenzungslinie: Wählen Sie eine CAD-Linie, eine Polylinie, einen Linienzug oder ein Kurvenband. Das gewählte Objekt dient als Grenze, bis zu dem die Verlängerung erfolgt bzw. an dem gekürzt wird.
  • Zu kürzende oder zu verlängernde Linie: Wählen Sie eine CAD-Linie, eine Polylinie oder einen Linienzug in der Planansicht oder der 3D-Ansicht. Das gewählte Objekt wird verlängert bzw. gekürzt. Bei Wahl von „Eine Linie bis Begrenzungslinie“ entscheidet der Klickpunkt, welches Linienende gekürzt oder verlängert wird.
  • Horizontalstrecke: Über das Streckensteuerelement legen Sie die Länge fest, um die eine Linie verlängert oder gekürzt wird.

Szenarios:

  • Falls eine zu verlängernde oder zu kürzende Linie am betroffenen Ende abhängig von einem Punkt ist (daran angehängt ist), wird sie von diesem Punkt gelöst. Der Punkt verbleibt in der ursprünglichen Position, während die Linie verlängert oder gekürzt wird. Die Abhängigkeit zwischen Linie und Punkt wird gelöst.
  • Falls beide Ende der zu kürzenden Linie die Begrenzungslinie queren, müssen Sie die Linie im Schnittpunkt mit der Begrenzungslinie teilen, sofern Sie den inneren Teil zwischen der Begrenzungslinie kürzen möchten.
  • Falls kein planimetrischer Schnittpunkt zwischen einer Linie und einer Begrenzungslinie berechnet werden kann, wird die Linie in Verlängerung der Begrenzungslinie gekürzt oder verlängert. Falls das Segment der Begrenzungslinie in der Nähe des Schnittpunktes ein Bogen ist, wird der Bogen projiziert.

  • Allgemein * gilt, dass wenn die Begrenzungslinie und die zu kürzende Linie einander in 2D (1) schneiden (bzw. einander nach dem Verlängern schneiden würden), einander in 3D (2) jedoch nicht schneiden, die Höhe für den Endpunkt der gekürzten/verlängerten Linie interpoliert wird: Der neue Endpunkt übernimmt dabei die Höhe, die an diesem Punkt der Linie zuvor ermittelt wurde. Die Neigung der gekürzten oder verlängerten Linie bleibt unverändert. Beim Verlängern einer Linie wird die Höhe des neuen Endpunkts auf Basis der bisherigen Neigung des Endsegments extrapoliert.
    * Falls eine gekürzte Linie mehrere vertikale Teilsegmente aufweist (Beispiele sind eine 3D-Polylinie oder ein Linienzug mit mehreren VTS), werden möglicherweise vollständige Endsegmente gekürzt.
Schnittpunkt in der Planansicht | Derselbe Schnittpunkt in der 3D-Ansicht

Verwandte Themen

Verschieben von Objekten

Ermitteln von Regionsumrissen


Ermitteln von Regionsumrissen

Verwenden Sie den Befehl Regionsumriss ermitteln, um einen 2D- oder 3D-Linienzug zu erzeugen, der den 2D-Umriss einer Region aus einzelnen (möglicherweise nicht verbundenen) Linien darstellt. Die Region wird aus Teilen der Begrenzungslinien abgeleitet, die einander (in der Planansicht) planimetrisch schneiden und so eine umrandete Region um einen Ursprungspunkt bilden. Die Region wird vom Ursprungspunkt in alle Richtungen nach außen vergrößert, bis die Regionsgrenze auf eine markierte Linie trifft.

Beim Ermitteln eines Regionsumrisses können Sie Grenzen aus Linien erzeugen, die einander in 3D schneiden dürfen (aber nicht müssen), um diese in Befehlen zu verwenden, für die geschlossene Linien benötigt werden, zum Beispiel Bereiche definieren und Mutterbodenabtrag/Mutterbodenauftrag. Sie können nacheinander mehrere Umrisse erzeugen, ohne den Befehl zu schließen.

Die Abbildung oben zeigt die erzeugte Umrisslinie in der Planansicht, nachdem alle Linien markiert und der Innenpunkt (Ursprung) am Pluszeichen gesetzt wurden. Der resultierende Linienzug (in 2D geschlossen) entsteht aus:

  • der Rechteckgrenze mit Nullhöhe
  • den beiden einander schneidenden Polylinien mit den Höhen 3 und 5
  • dem Linienzug mit den Höhen 1, 7, 5 und 0

Die obige Abbildung zeigt denselben Regionsumriss aus isometrischer Sicht in der 3D-Ansicht. Die 3D-Form des Linienzugs ist für die Befehle, in denen er verwendet wird, unwichtig. So wird beim Definieren eines wichtigen Bereichs nur der 2D-Regionsumriss berücksichtigt. Der resultierende Linienzug kann auch in 3D geschlossen sein, muss es aber nicht. In diesem Fall ist er nicht geschlossen.

Warnung: Da die resultierenden Linienzüge für den Einsatz in 2D-Umrissen erzeugt werden, ist ihre Geometrie nicht geeignet, um als Oberflächenkomponenten genutzt zu werden.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Linien, die einander (in der Planansicht) planimetrisch schneiden und so eine geschlossene Region bilden; dazu können gehören: CAD-Linien, Polylinien, Linienzüge, Bruchkanten, Grenzen und Kurvenbänder.

So rufen Sie den Befehl auf:

  • Wählen Sie im Hauptmenü den Eintrag Linie > Regionsumriss ermitteln.
  • Klicken Sie auf i_track region outline in der Symbolleiste.

Optionen:

  • Name: Die Angabe ist freigestellt. Sie können diesen Namen verwenden, um den Linienzug in anderen Befehlen zu suchen.
  • Linien: Wählen Sie mindestens eine Linie (siehe Voraussetzungen) in der Planansicht oder der 3D-Ansicht, im Projekt-Explorer oder im Auswahl-Explorer. Sie können auch über Optionen ein Auswahlverfahren bestimmen.
  • Innenbereiche ermitteln: Aktivieren Sie dieses Kontrollkästchen, um Umrisse für Inseln oder Löcher zu erzeugen, die durch markierte Linien innerhalb der Region der Außenumrisse gebildet werden. Nur der erste Innenbereich bildet einen Umriss; in einem solchen Innenbereich befindliche Inseln oder Löcher werden ignoriert. Es folgen einige Beispiele für Innenbereiche.

oder

  • Innenpunkt: Mithilfe dieses Koordinatensteuerelements können Sie einen Punkt in der Planansicht wählen, der von den markierten Linien umgrenzt wird.

    Hinweis: Jedes Mal, wenn Sie einen Punkt wählen, während Linien markiert sind, wird ein Linienzug auf dem Umriss erzeugt. Wenn Sie mehrere Punkte wählen, während dieselben Linien markiert sind, werden identische Linienzüge erzeugt.

  • Ergebnisse: Die Regionsfläche ist die von der äußeren 2D-Umrisslinie umschlossene Gesamtfläche. Die Inselfläche ist die Summe der einzelnen, umschlossenen Innenbereiche. Die Nettofläche ist die Regionsfläche abzüglich der Inselfläche.

Szenarios:

  • Um den resultierenden Linienzug in 2D umzuwandeln, markieren Sie diesen und wählen Sie im Befehl Höhe ändern die Option Keine Höhe.

Abhängigkeiten:

  • Der resultierende Linienzug ist unabhängig von den Linien, die zum Erzeugen verwendet wurden. Wird eine dieser Linien gelöscht oder geändert, bleibt der Regionsumriss unverändert, solange Sie ihn nicht neu erzeugen.

Verwandte Themen

Hinzufügen und Entfernen von Oberflächengrenzen


Projizieren von Linien auf Oberflächen

Mit dem Befehl Formlinie auf Oberfläche können Sie eine 2D- oder 3D-Linie senkrecht auf eine Oberfläche projizieren, um eine neue 3D-Liniengeometrie zu erzeugen, die sich an die Oberfläche anschmiegt. Die neue Liniengeometrie ist abhängig von der Oberflächentopografie und der Form der Ausgangslinie.

cg_drape line on surface

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Oberfläche
  • Linie, die planimetrisch mit der Oberfläche koinzidiert (in der Planansicht)

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Formlinie auf Oberfläche im Hauptmenü.
  • Klicken Sie auf [image] in der Symbolleiste.

Optionen:

  • Oberflächenschärfe: Wählen Sie eine Option für den Farbübergang an der Formlinie.

    Hinweis: Diese Einstellung für Formlinien wirkt sich nicht auf die Oberfläche aus, auf welche die Linie projiziert wird. Die Formlinie schmiegt sich an die Dreiecke der Oberfläche an, von der sie abhängig ist. Sie selbst wirkt sich allerdings nicht auf die Oberfläche aus (wie zum Beispiel eine Bruchkante). Die Einstellung Oberflächenschärfe wirkt nur, wenn die Formlinie als Komponenten einer anderen Oberfläche verwendet wird. Die Eigenschaft „Texturgrenze“ kann jedoch verwendet werden, um Texturen auf bestimmte Bereiche beliebiger Oberflächen zu begrenzen.

Weich | Diese Einstellung sorgt für einen langsamen Farbwechsel an der Formlinie, sodass der Eindruck eines sanften Übergangs entsteht.
Scharf | Diese Einstellung sorgt für einen abrupten Farbwechsel an der Formlinie, sodass der Eindruck einer scharfen Kante entsteht.
Scharfe und Texturgrenze | Diese Einstellung verwendet die Formlinie als Grenze für Oberflächentexturen.
  • Referenzlinie: Wählen Sie die Linie, die vertikal (nach oben oder unten) auf die Oberfläche projiziert werden soll.

Szenarios:

  • Wenn die Linie und die Oberfläche in der Vertikalen nicht zusammenfallen, können Sie den Befehl ausführen – allerdings erscheint die Formlinie nicht auf der Oberfläche. Nur die Teile der Referenzlinie, die vertikal auf die Oberfläche projiziert werden können, bilden die Formlinie.

Abhängigkeiten:

  • Die projizierte Linie ist sowohl von der Form der Referenzlinie als auch von der Topografie der Oberfläche abhängig. Ändert sich eines dieser Objekte, wird auch die Geometrie der Formlinie entsprechend geändert. Da die Geometrie einer Formlinie stets von der Projektionsoberfläche abhängig ist, kann sie nicht als Komponente dieser Oberfläche verwendet werden. Formlinien können aber als Komponenten anderer Oberflächen dienen und so eine Berechnungslinie bilden, an der die beiden Oberflächen einander schneiden.

Verwandte Themen

Hinzufügen von Texturen zu Oberflächenbereichen


Arbeiten mit Oberflächendaten

In diesem Kapitel

Erstellen von Oberflächen

Bearbeiten von Oberflächen

Anzeigen von Oberflächenhöhen und Kartentiefen

Definieren von Oberflächenmaterialien


Erstellen von Oberflächen

In diesem Abschnitt

Grundlagen zu generalisierten Oberflächen

Ablauf zum Erstellen und Bearbeiten von Oberflächen

Ablauf zum Verwenden von importierten Oberflächen

Prüfen importierter Oberflächen

Erstellen von Oberflächen

Optionen für Oberflächen

Erstellen und Bearbeiten von gespeicherten Querprofilen

Erstellen und Betrachten eines Oberflächenprofils

Erstellen und Betrachten von Oberflächenquerprofilen

3D-Fahrtansicht

Anzeigen von Oberflächenschnitten

Erstellen und Bearbeiten von ebenen Oberflächen

Zusammenführen von zwei Oberflächen zu einer Oberfläche

Erstellen eines Oberflächenberichts


Grundlagen zu generalisierten Oberflächen

Eine Oberfläche ist eine dreidimensionale Darstellung der Topografie in Form eines Dreiecksnetzes, dem sogenannten TIN (Triangulated Irregular Network = unregelmäßiges Dreiecksnetz). Die Dreiecke sind über gemeinsame Eckpunkte verbunden. Diese Eckpunkte sind lage- (X und Y) und höhenmäßig (Z) bekannt. Sie können Oberflächen importieren oder anhand der Projektdaten erzeugen.

Verwendungsmöglichkeiten für Oberflächen:

  • Visualisieren und Analysieren der Topografie in verschiedenen Projektstadien (auf Basis von Klassifizierungen):
  • Vergleichen eines Stadiums mit einem anderen für Berichte zu Auf- und Abtrag von Massen
  • Darstellen von Abraumhalden und Senken
  • Erstellen von Höhenlinienkarten aus topografischen Aufnahmen
  • Übertragen einer Oberfläche auf einen Controller zum Prüfen von Höhen oder exakten Abstecken einer Trasse oder Grenzlinie

Es gibt einige spezielle Arten von Oberflächen:

  • Unverdichtete PCS-Oberfläche
  • Kalkulationsoberflächen (Schicht, Planum, Tiefe und Mutterboden)

Diese weisen zwar Gemeinsamkeiten mit generalisierten (oder allgemeinen) Oberflächen auf, werden jedoch auf besondere Art erstellt und bearbeitet, da sie zusätzliche Eigenschaften für spezielle Einsatzzwecke besitzen.

Verwandte Themen

Erstellen von Oberflächen

Ablauf zum Verwenden von importierten Oberflächen

Ablauf für erstellte Oberflächen


Ablauf zum Erstellen und Bearbeiten von Oberflächen

Dieser Leitfaden führt Sie durch das Importieren oder Erstellen der Daten für eine generalisierte Oberfläche (trianguliertes irreguläres Netz (TIN), Dreiecksnetz), die Sie für Massenberechnungen verwenden oder für Absteckungen, Prüfaufgaben oder zur Maschinensteuerung an Außendiensttrupps übergeben können. Nach dem Erstellen der Oberfläche führt der Leitfaden Sie durch das Bearbeiten und Prüfen der Oberfläche. Anschließend können Sie Berichte erstellen oder Texturen und Bilder für eine bessere Visualisierung und Druckausgabe zur Oberfläche hinzufügen.

Um den Leitfaden innerhalb der Software anzuzeigen, wählen Sie Hilfe > Ablaufleitfäden.

Hinweis: Ihre Aufgaben unterscheiden sich möglicherweise von den hier gezeigten typischen Schritten. Sie können die Befehle jederzeit in einer anderen Reihenfolge ausführen oder sogar Schritte überspringen.

Der allgemeine Arbeitsablauf sieht so aus:

Schritte

Hilfe nach Befehl

Hinweise

1.

Richten Sie Programm und Projekt ein.

Ablauf zur Programm- und Projekteinrichtung
  • Importieren Sie gegebenenfalls CAD-Daten.

2.

Erstellen Sie weitere Objekte, die zum Bilden der Oberfläche verwendet werden sollen.

Punkt erstellen

Polylinie erstellen

Linienzug erstellen

Kurvenband erstellen

Folgende Objekte können zum Erstellen von Oberfläche verwendet werden:

  • Punkte (diverse Typen)
  • Linien (diverse Typen)
  • Kurvenbänder

3.

Sie können Daten bei Bedarf bereinigen, organisieren, umwandeln und anheben.

Ablauf zur Datenvorbereitung

4.

Erstellen Sie die Oberfläche.

Oberfläche erstellen

5.

Erstellen Sie weitere Objekte auf Oberflächenbasis, die zum Prüfen der Oberfläche verwendet werden sollen:

  • Fügen Sie topografische Höhenlinien in bestimmten Abständen oder für eine Höhe hinzu.
  • Erstellen Sie ein Auf-/Abtragsraster der Höhen relativ zu einer Absoluthöhe oder einer anderen Oberfläche.
  • Wenn ein Kurvenband Teil der Oberfläche ist, können Sie ein Oberflächenprofil oder Querprofile für die grafische Ansicht erzeugen.

i_create contour at elevation

i_create surface profile

Höhenlinien erstellen

Höhenlinie in orthometrischer Höhe erstellen

Abtrags-/Auftragsraster für Oberfläche erstellen

Oberflächenprofil erstellen

Oberflächenquerprofil erstellen

6.

Prüfen Sie die Oberfläche auf Übereinstimmung mit der Baustelle oder den Entwurfsdaten.

  • Betrachten Sie die Oberfläche in einer 3D-Ansicht von allen Seiten.
  • Prüfen Sie anhand der Cursorkoordinaten die Höhe an verschiedenen Stellen.
  • Legen Sie Oberflächenschnitte an, um Querprofile zu prüfen.
  • Wenn ein Kurvenband zur Oberfläche gehört, fahren Sie dieses ab oder prüfen Sie das Längsprofil oder Querprofile entlang des Kurvenbandes.
  • Sehen Sie sich markierte Daten an, um zu prüfen, ob Fehler korrigiert werden müssen.

i_surface slicer view

Neue 3D-Ansicht

Cursorkoordinaten

Oberflächen-Schnittansicht

Neue 3D-Fahrtansicht

Kurvenband-Querprofilansicht

Profilansicht

Markierungsfenster

Prüfen Sie, ob das erzeugte Oberflächenmodell korrekt ist.

7.

Bearbeiten Sie die Oberfläche:

  • Fügen Sie Komponenten zur Oberfläche hinzu oder entfernen Sie sie daraus.
  • Oberflächengrenzen hinzufügen/entfernen
  • Fügen Sie Bruchkanten zur Oberfläche hinzu.
  • Entfernen Sie überschüssige Dreiecke an der Oberflächenkante.
  • Fügen Sie eine Bruchkante an der Oberflächenkante hinzu.
  • Legen Sie eine Linie auf die Oberfläche.
  • Ändern Sie Oberflächeneigenschaften wie die maximale Dreieckslänge und Dreieckswinkel.
  • Verknüpfen Sie eine Oberfläche mit einem passenden Kurvenband und verdichten Sie sie.

i_trim surface edge

Oberflächenkomponenten hinzufügen/entfernen

Oberflächengrenzen hinzufügen/entfernen

Bruchkante erstellen

Oberflächenkante trimmen

Randbruchkante auf Oberfläche erstellen

Formlinie auf Oberfläche

Eigenschaften

Möglicherweise müssen Sie eine erzeugte oder importierte Oberfläche bearbeiten, weil sie Fehler enthält oder um neu gemessene bzw. importierte Daten erweitert wurde. Der häufigste Anwendungsfall ist das Hinzufügen von Daten zu einer bestehenden Oberfläche.

8.

Bei Bedarf können Sie zwei Oberflächen zu einer neuen Oberfläche zusammenführen.

Oberflächen zusammenführen

9.

Erstellen Sie einen Oberflächenbericht.

Oberflächenbericht

Der Bericht zeigt Oberflächenmessungen und Grenzen sowie die Anzahl der Dreiecke, Eckpunkte und anderer Objekte, welche die Oberfläche beeinflussen.

10.

Berechnen Sie Erdbaumassen durch Vergleichen der Oberfläche mit einer Absoluthöhe oder einer anderen Oberfläche.

Erdarbeitsbericht

11.

Bereiten Sie die Oberfläche für Visualisierung und Druck vor:

  • Fügen Sie Texturen zu Oberflächenbereichen hinzu.
  • Überlagern Sie Bilder auf die Oberfläche.

Oberflächentextur hinzufügen

Oberflächenkomponenten hinzufügen/entfernen

Bilder werden überlagert, indem Sie sie als Komponenten zur Oberfläche hinzufügen.

Verwandte Themen

Vorbereiten von Layer-Daten für Oberflächen

Hinzufügen und Bearbeiten von Höhen auf einer 2D-Linie

Erstellen von Oberflächen

Erstellen von ebenen Oberflächen

Erstellen von Höhenlinienmodellen


Ablauf zum Verwenden von importierten Oberflächen

Möglicherweise erhalten Sie Oberflächendateien in den Formaten TTM oder XML von Kollegen, Kunden oder dem Messtrupp. Sie können Oberflächen auch aus Punktdaten beim Importieren mit dem Importformateditor erstellen. Der allgemeine Arbeitsablauf für importierte Oberflächen sieht so aus:

  1. Importieren Sie die Datei mit der Oberfläche. Die Oberfläche wird erstellt und im Projekt-Explorer als Einzelobjekt angezeigt.
  2. Prüfen Sie die Qualität der Oberfläche auf Übereinstimmung mit der Projekttopografie.
    • Betrachten Sie die Oberfläche in einer Planansicht mit Höhenlinien.
    • Betrachten Sie die Oberfläche von allen Seiten in einer 3D-Ansicht.
    • Prüfen Sie anhand der Cursorkoordinaten die Höhe an verschiedenen Stellen.
  3. Bearbeiten Sie Oberflächeneigenschaften wie Klassifizierung, Farbe und andere Darstellungsparameter.
  4. Berechnen Sie Massen durch Vergleichen der Oberfläche mit einer anderen Oberfläche.
  5. Exportieren Sie die Oberfläche in eine andere Anwendung oder übertragen Sie sie zur Absteckung auf einen Feldrechner.

Verwandte Themen

Importieren von LandXML-Dateien (.xml)

Importieren von Geländemodelldateien (TTM)

Prüfen importierter Oberflächen


Prüfen importierter Oberflächen

Sie können Oberflächen aus folgenden Dateien importieren: Trimble-TIN-Modelle (.ttm), LandXML-Dateien (.xml) und ASCII-Punktdateien. Dabei sollten Sie die Qualität und Genauigkeit der Oberfläche prüfen.

So prüfen Sie eine importierte Oberfläche:

  1. Fügen Sie Höhenlinien hinzu, um die Topografie der Oberfläche darzustellen.
  2. Prüfen Sie Höhen stichprobenartig. Wählen Sie einen Punkt in einer Grafikansicht, um die Höhe an der zugehörigen Stelle zu überprüfen. Sie können auch die Höhe der aktuellen Cursorposition anzeigen lassen.
  3. Ändern Sie in der 3D-Ansicht Standpunkt und Maßstab, um die Oberfläche auf Konsistenz zu prüfen. Ändern Sie gegebenenfalls die vertikale Überhöhung.
  4. Wählen Sie die Oberfläche und zeigen Sie ihre Eigenschaften im Fenster Eigenschaften an.

    Hinweis: Um die Neigungsrichtung aller Oberflächendreiecke anzuzeigen, wählen Sie in den Oberflächeneigenschaften die Option Gefällepfeile anzeigen. Die Länge der Gefällepfeile wird unter Projekt > Projekteinstellungen definiert. Klicken Sie dann auf Berechnungen und Oberfläche im linken Fensterbereich. Ändern Sie den Wert im Feld Länge des Gefällepfeils.

i_surface with invalid elevation

Beispiel einer Oberfläche mit einer ungültigen Höhe.

Verwandte Themen

Importieren von LandXML-Dateien

Importieren von TTM-Dateien

Erstellen von Höhenlinienmodellen in einem Intervall

Bearbeiten von Oberflächen durch Ändern der Eigenschaften

Navigation in der 3D-Ansicht


Erstellen von Oberflächen

Bestimmte Objekttypen in Ihren Daten können zum Definieren einer Fläche benutzt werden. Dazu gehören ...

  • Punkte
  • Bögen, Linien mit Höhendaten und Polylinien
  • Absteckungen
  • Sitzungen und Vektoren

Beim Erstellen von Oberflächen wählen Sie mehrere dieser Objekte. Die gewählten Objekte werden als „Komponenten“ der Oberfläche bezeichnet. Komponenten sind nicht Teil der Oberfläche – sie definieren Sie lediglich. Die Oberfläche wird als separates Objekt erstellt. Um eine Oberfläche zu ändern, müssen Sie Komponenten hinzufügen, entfernen oder verschieben. Das Oberflächenobjekt übernimmt diese Änderungen.

Hinweis: Bevor Sie eine Oberfläche erstellen, sollten Sie die Maximale Kantenlänge und den Maximalen Innenwinkel für Oberflächen in den Projekteinstellungen festlegen. Wählen Sie Projekt > Projekteinstellungen. Klicken Sie dann auf Berechnungseinstellungen und Oberfläche im Dialog Projekteinstellungen. Sind diese Parameter eingestellt, muss an der Oberflächenkante weniger gekürzt werden.

So erstellen Sie eine Oberfläche:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Oberfläche > Oberfläche erstellen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Oberfläche erstellen erscheint.

  2. Geben Sie einen Namen im Feld Name ein.
  3. Wählen Sie einen Typ in der Liste Oberflächenklassifizierung. Diese Klassifizierung wird benutzt, wenn Sie die Oberfläche mit einer Oberfläche einer anderen Klassifizierung vergleichen, um Massen für den Erdbaubericht zu ermitteln.
  4. Wählen Sie in einer Grafikansicht die Objekte, die als Komponenten der Oberfläche dienen sollen. Sie können auch über Optionen eine Option auswählen.

    Hinweis: Wenn Ihr Projekt Layer enthält, können Sie Mittels Schicht wählen.

  5. Klicken Sie auf OK. Die Oberfläche wird in den Grafikansichten und im Projekt-Explorer angezeigt.

    Hinweis: Um die Neigungsrichtung aller Oberflächendreiecke anzuzeigen, wählen Sie in den Oberflächeneigenschaften die Option Gefällepfeile anzeigen. Die Länge der Gefällepfeile wird unter Projekt > Projekteinstellungen definiert. Klicken Sie dann auf Berechnungen und Oberfläche im linken Fensterbereich. Ändern Sie den Wert im Feld Länge des Gefällepfeils.

    Tipp: Um Oberflächen deutlicher anzuzeigen, verwenden Sie eine 3D-Ansicht und stellen Sie den Ansichtsfilter auf Oberflächen ein.

  6. Prüfen Sie die Qualität der Oberfläche auf Übereinstimmung mit der Projekttopografie.
    • Betrachten Sie die Oberfläche in einer Planansicht mit Höhenlinien.
    • Betrachten Sie die Oberfläche in einer 3D-Ansicht.
    • Prüfen Sie anhand der Cursorkoordinaten die Höhe an verschiedenen Stellen.

Verwandte Themen

Vorbereiten von Layer-Daten für Oberflächen

Optionen für Oberflächen

Ablauf zum Erstellen von Oberflächen


Optionen für Oberflächen

Mit diesen Klassifizierungen können Sie den Zustand oder die Phase von Oberflächen in Bauphasen definieren. Sie greifen darauf über den Befehl Oberfläche erstellen für generalisierte Oberflächen und das Fenster Eigenschaften für alle Arten von Oberflächen zu.

Optionen

Oberflächenklassifizierung

Nicht klassifiziert gibt an, dass keine Klassifizierung vorliegt. Sie können die Option auch wählen, wenn Sie die Oberfläche nicht mit einer anderen Oberflächenklassifizierung vergleichen müssen.

Ursprünglich kennzeichnet eine Oberfläche, die den aktuellen Zustand des Projektes darstellt, meist den gewachsenen Boden.

Ursprüngliches Erdmaterial gibt an, dass die Oberfläche die oberste Schicht vorhandenen Erdmaterials darstellt. Es handelt sich also um Erdmaterial unterhalb von Pflaster, Fundamenten, Bodenplatten usw., die abgerissen werden sollen. Der Mutterbodenabtrag hat hier noch nicht stattgefunden.

Ursprüngliches Erdmaterial, abgetragen gibt an, dass die Oberfläche die oberste Schicht vorhandenen Erdmaterials nach dem Abtragen des Mutterbodens darstellt. Es handelt sich dabei um Erdmaterial unterhalb von Pflaster, Fundamenten, Bodenplatten usw., die abgerissen werden sollen.

Fertiges Erdmaterial, abgetragen gibt an, dass die Oberfläche die oberste Schicht von Erdmaterial abseits von beabsichtigten Verbesserungen (flächenbasierte Standortverbesserungen mit Materialschichten) ohne Erdmassen für den Mutterbodenauftrag (Ersatz) darstellt, d. h., der Mutterboden ist noch nicht aufgetragen.

Fertiges Erdmaterial gibt an, dass die Oberfläche die oberste Schicht von Erdmaterial abseits von beabsichtigten Verbesserungen inklusive Erdmassen für den Mutterbodenauftrag (Ersatz) darstellt, d. h., der Mutterboden ist bereits aufgetragen. Es handelt sich meist um das Endprodukt der Erdbewegungen.

Entwurf stellt eine Oberfläche dar, die dem geplanten Projekt entspricht, z. B. Straßen, Bodenplatten, Gehwege usw.

In den meisten Fällen wird diese Oberfläche über Höhenlinien und Punkthöhen aus Bauplänen definiert.

Eingebaut kennzeichnet eine Oberfläche, die dem abgeschlossenen Projekt entspricht.

Dieser Zustand wird häufig verwendet, um dem Bauherrn oder der Baubehörde nachzuweisen, dass das Ergebnis der Planung entspricht.

Abraumhalde kennzeichnet eine Oberfläche, die als Lagerplatz für Aushub oder Füllmaterial dient.

Senke kennzeichnet eine Oberfläche, in der Material entfernt wurde (ein Loch).

Differenzmodell gibt an, dass die Oberfläche die Vergleichsmasse (Differenzmasse) zwischen zwei Oberflächen darstellt.

Verwandte Themen

Erstellen von Oberflächen


Erstellen und Bearbeiten von gespeicherten Querprofilen

In diesem Abschnitt

Erstellen von gespeicherten Querprofilen entlang eines Kurvenbands

Digitalisieren von Querprofilen entlang eines Kurvenbands

Kopieren von gespeicherten Querprofilen

Bearbeiten von gespeicherten Querprofilen

Gespeicherte-Querprofil-Ansicht


Erstellen von gespeicherten Querprofilen entlang eines Kurvenbands

Über den Befehl Querprofil erstellen können Sie ein gespeichertes Querprofil an einer bestimmten Station des Kurvenbands erstellen.

Gespeichertes Querprofile mit benannten Knoten in der Querprofilansicht | Anzeige für aktuell gespeichertes Querprofil auf einem Kurvenband in der Planansicht

Normalerweise erstellen Sie Querprofile durch Eingeben von Station, Höhe und Abstand, um eine einfache Straßenoberfläche zum Berechnen von Erd massen für die Vorkalkulation.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Horizontales Kurvenband, auf dem das Querprofil erzeugt werden soll
  • Querprofildaten (Tabelle mit Werten für Station, Höhe, Abstand)

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Querprofil erstellen im Hauptmenü.
  • Klicken Sie auf [image] in der Symbolleiste.

So erstellen Sie ein Querprofil:

  1. Importieren Sie gegebenenfalls vorhandene Querprofildaten für das Kurvenband (z. B. aus einer REB-Datei), bevor Sie den Befehl aufrufen.
  2. Wählen Sie in der Liste Kurvenband das Kurvenband, auf dem Sie weitere Querprofile erstellen möchten.
  3. Legen Sie im Feld Station die Station fest, an der das Querprofil erstellt werden soll.
  4. Wählen Sie den Layer, auf dem das Querprofil liegen soll, in der Layerliste. Über <<Neuer Layer>> können Sie einen neuen Layer dafür anlegen.
  5. Klicken Sie auf OK. Der Editor für gespeicherte Querprofile erscheint.
  6. Klicken Sie in der ersten Zeile in das Feld Abstand und geben Sie den Abstand des ersten Knotens des Querprofils für dieses Kurvenband (meist eine Trassenachse) ein.
  7. Geben Sie die Höhe des ersten Knotens in das Feld Höhe ein.
  8. Sie können auch einen Namen für den ersten Knoten ins Feld Name eingeben (z. B. DK für Deckenkante).
  9. Wiederholen Sie die Schritte 6 bis 8, um die weiteren Knoten des Querprofils einzugeben.

    Hinweis: Sie können die Knoten in beliebiger Reihenfolge eingeben. Sie werden anhand des Abstands zur Achse von links nach rechts sortiert.
    Hinweis: Die Überhöhung im Editor für gespeicherte Querprofile ist auf 5 voreingestellt. Um den Wert zu ändern, klicken Sie auf [image], um die Projekteinstellungen der Querprofilansicht aufzurufen.

  10. Fügen Sie das Querprofil bei Bedarf über den Befehl Oberflächenkomponenten hinzufügen/entfernen zur Oberfläche hinzu.
  11. Klicken Sie zum Erstellen weiterer Querprofile auf Querprofil erstellen. Kehren Sie anschließend zum Befehlsfenster zurück und wiederholen Sie die vorhergehenden Schritte.
  12. Mit Vorheriges und Nächstes können Sie im Editor für gespeicherte Querprofile zwischen Querprofilen wechseln.
  13. Zum Ein- oder Ausblenden von Segmenten zwischen Knoten klicken Sie auf [image]. Stellen Sie in den Projekteinstellungen der Rasteroptionen für den Querprofileditor die Sichtbarkeitsspalte auf Ausblenden oder Anzeigen. Bei Wahl von Anzeigen wird die Spalte Sichtbarkeit im Editor angezeigt.

Optionen:

  • Kurvenband: Wählen Sie das Kurvenband, für das Sie weitere Querprofile eingeben möchten.
  • Station: Geben Sie die Station für die Querprofilwerte ein. Dieser Wert ist im Querprofilplan bzw. der Tabelle angegeben.
  • Abstand: Legen Sie den Achsabstand aller Knoten an der aktuellen Station fest. Negative Werte stehen für Knoten links des Kurvenbandes (meist eine Trassenachse).
  • Höhe: Geben Sie die Höhe für jeden Knoten ein.
  • Name: Geben Sie einen Namen oder ein Kürzel für jeden Knoten ein. Knoten mit gleichen Namen werden zwischen den Querprofilen des Kurvenbandes miteinander verbunden.

Szenarios:

  • Wenn für das horizontale Kurvenband auch ein vertikales Kurvenband (Gradiente) vorliegt, zeigt ein Punkt im Editor für gespeicherte Querprofile dessen Lage an.
  • Wenn Sie ein zweites oder weitere Querprofile auf demselben Kurvenband erstellen, werden die Knoten des ursprünglichen Querprofils mit den entsprechenden Knoten des neuen Querprofils verbunden. Sie können diese Verbindungslinien im Fenster Eigenschaften des ursprünglichen Querprofils ein- oder ausblenden.

Verwandte Themen

Importieren von PDF-Dateien

Digitalisieren von Querprofilen


Digitalisieren von Querprofilen entlang eines Kurvenbands

Über den Befehl Querprofil digitalisieren können Sie schnell Querprofilpläne digitalisieren (nachfahren), die Sie zuvor als PDF-Dateien oder Bilddateien importiert haben. Anschließend können Sie diese Querprofile ins Projekt übernehmen.

Normalerweise digitalisieren Sie Querprofile, um eine einfache Straßenoberfläche zum Berechnen von Erd massen als Vorbereitung auf ein Angebot.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Horizontales Kurvenband, entlang dessen Querprofile erzeugt werden sollen
  • PDF-Datei oder Bilddateien mit Querprofilplänen einschließlich Beschriftung für Abstand, Höhe und Station

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Querprofil digitalisieren im Hauptmenü.
  • Klicken Sie auf [image] in der Symbolleiste.

So digitalisieren Sie Querprofile:

  1. Klicken Sie im Dialog Querprofil digitalisieren je nach Format, in dem die Querprofilpläne vorliegen, auf PDF importieren oder auf Bilder importieren.
  2. Beim Importieren einer PDF-Datei können Sie einzelne Seiten (getrennt durch Kommata: 2,5,8,9) oder einen Seitenbereich (getrennt durch einen Bindestrich: 5-9) angeben.
  3. Wählen Sie die erste Seite bzw. das erste Bild für die Verarbeitung aus. Klicken Sie bei Bedarf auf [image] oder [image], um die Ausrichtung zu ändern.

    Hinweis: Sie können mehrere Seiten gleichzeitig drehen, indem Sie Steuerung gedrückt halten, während Sie die einzelnen Seiten markieren.
    Tipp: Wenn Sie mit dem Querprofil an der niedrigsten Station beginnen, können Sie den Stationswert für jedes neue Profil entlang des Kurvenbandes automatisch erhöhen lassen (vergleiche Schritt 16).

  4. Klicken Sie auf Querprofil digitalisieren.
  5. Im Dialog Rahmen Querprofilraster können Sie die Ausrichtung des Querprofils über die Werkzeuge zur Ausschnittswahl und zum Drehen noch anpassen. Beachten Sie den Abschnitt Tipps weiter unten.
  6. Zeichnen Sie über die obere linke und untere rechte Ecke einen Rahmen, der alle Abstands- und Höhendaten des zuerst zu digitalisierenden Querprofils umfasst. Sie können den Rahmen in wenigen Schritten erweitern.

  7. Klicken Sie auf Querprofil digitalisieren.

    Häufig enthält ein Bild die Querprofile für Entwurfs- und Ist-Oberfläche parallel. Digitalisieren Sie beide Profile, bevor Sie die nächste Station wählen; verwenden Sie dabei für jedes Profil einen eigenen Layer.

  8. Klicken Sie auf Vorhanden, Fertig oder Kein, um den Digitizer-Layer für das umrahmte Querprofil zu bestimmen.

    Später können Sie die Digitizer-Layer den Programm-Layern zuordnen. Über Neuer Layer können Sie außerdem weitere Digitizer-Layer anlegen (dabei wird kein Layer im Programm angelegt). Löschen Sie überflüssige Layer durch Anklicken von [image] auf dem jeweiligen Register.

  9. Zoomen Sie die obere linke Ecke des Rahmens heran und zeigen Sie mit der Maus auf die Ecke, bis ein Handcursor erscheint.
  10. Verschieben Sie so nacheinander alle Ecken, bis diese mit den Höhen- und Abstandlinien des Hintergrundbildes übereinstimmen.
  11. Geben Sie die Werte für die Höhen an der oberen und unteren Rahmenseite in die Felder Oben und Unten ein, die links im Fenster zu sehen sind.

  12. Geben Sie Werte für die Abstände in die Felder Rechts und Links (rechts und links neben dem Rahmen) ein. Der Wert im Feld links der Achse muss dabei negativ sein.
  13. Prüfen Sie die Achse des Rahmens. Wenn der Rahmen in der Gruppe Höhe und Abstand korrekt platziert und referenziert ist, liegt die gepunktete Achse des Rahmens exakt auf der Achse des Querprofils im Hintergrundbild.
  14. Geben Sie den Stationswert des umrahmten Querprofils in das Feld Station ein.
  15. Falls die weiteren zu digitalisierenden Querprofile einen einheitlichen Abstand zueinander aufweisen, geben Sie diesen Wert in das Feld Stationszuwachs ein. Die Station des nächsten digitalisierten Querprofils wird automatisch durch Addieren dieses Wertes zum aktuellen Stationswert berechnet.
  16. Klicken Sie auf Einstellungen veröffentlichen, um die Digitizer-Layer den Programm-Layern zuzuordnen.
  17. Erfassen Sie das Querprofil für den ersten angegebenen Layer, indem Sie zuerst das eine und dann das andere Ende in der Ansicht mit der Lupe markieren.
  18. Erfassen Sie weitere Übergangspunkte im Querprofil, bis die Erfassungslinie und der Hintergrund ausreichend genau übereinstimmen. Beachten Sie den Abschnitt Tipps weiter unten.

    Hinweis: Digitalisierte Punkte dürfen sich außerhalb des Rahmens befinden.

  19. Um Beschriftungen (wie DK für Deckenkante) zu Knoten der Spur hinzuzufügen, wählen Sie im Kontextmenü (Rechtsklick) eines Knotens einen Code. Über Beschriftungen verwalten können Sie Beschriftungstexte hinzufügen und ändern.

    Hinweis: Sie können Beschriftungen beim Erfassen von Knoten und jederzeit später festlegen.

  20. Optimieren Sie das erfasste Querprofil, indem Sie hinzugefügte Knoten anklicken und verschieben oder weitere Knoten hinzufügen.
  21. Wenn Sie mit dem Ergebnis zufrieden sind, klicken Sie auf das Register des nächsten Layers aus dem Querprofilplan und befolgen Sie die Schritte 17 bis 20, um auch dieses Profil zu digitalisieren.
  22. Klicken Sie nach dem Erfassen aller Querprofile dieses Bildes auf Querprofil abschließen.

    Hinweis: Der Dialog Querprofil digitalisieren ist modusfrei, d. h., Sie können jederzeit zwischen dem Dialog und dem Programm hin- und herwechseln. So können Sie die digitalisierten Querprofile im Projekt jederzeit überprüfen.

  23. Kehren Sie zum Dialog Querprofil digitalisieren zurück und wiederholen Sie die obigen Schritte, um weitere Querprofile zu erfassen.

    Tipp: Beim Digitalisieren von Querprofilen an mehreren Stationen sollten Sie die Ausdehnung der Rahmen von Zeit zu Zeit auf Exaktheit prüfen.
    Hinweis: Falls sich Höhe oder Abstand der Rahmen um einen festen Wert ändern, können Sie im Kontextmenü des Rahmens eine neue Zuwachshöhe oder einen Zuwachsabstand auswählen.

  24. Löschen Sie abschließend die erfassten Seiten oder Bilder und klicken Sie auf [image], um den Dialog zu schließen. Ihre Arbeit wird gespeichert und auf jeder PDF-Seite bzw. in jedem Bild angezeigt. So sehen Sie immer, wo Sie die Arbeit unterbrochen haben.
  25. Um die digitalisierten gespeicherten Querprofile zu betrachten oder zu ändern, wählen Sie im Kontextmenü (Rechtsklick) eines Querprofils in der Planansicht den Eintrag Bearbeiten.

Tipps zum Navigieren und Erfassen während der Digitalisierung:

  • Klicken Sie, um neue Punkte hinzuzufügen.
  • Ziehen Sie bei gedrückter Taste eine Spur, um eine Punktkette hinzuzufügen. Die Genauigkeit ist weniger hoch, als wenn Sie jeden Punkt einzeln erfassen.
  • Scrollen Sie mit dem Mausrad, um die Ansicht zu vergrößern oder zu verkleinern.
  • Klicken Sie bei gedrückter Strg-Taste auf Knoten, um diese zu löschen. Sie können Knoten auch bei gedrückter Maustaste verschieben.
  • Die Rück- oder Entf-Taste löschen Punkte bzw. Segmente in der Linie (zuletzt erstellte Punkte/Segmente werden zuerst gelöscht).
  • Sie können Größe und Lage des Rahmens mit den Anfasspunkten an den Rahmenecken verändern.
  • Strg+Z und Strg+Y dienen zum Rückgängigmachen und Wiederholen von Aktionen (Hinzufügen/Löschen).
  • Verwenden Sie die mittlere Maustaste, um den Bildausschnitt durch Klicken und Ziehen zu versetzen.
  • Per Rechtsklick fügen Sie Punkte mit Beschriftung ein oder verwalten vorhandene Beschriftungselemente.
  • Drücken Sie die Leertaste, um den nächsten Schritt bzw. das nächste Querprofil aufzurufen.
  • Falls zwei Querprofile nahezu identisch sind, können Sie bei gedrückter Umschalttaste auf ein Querprofil klicken, um es zu kopieren und einzufügen.

Szenarios:

  • Falls Ihre PDF- oder Bilddatei ein Querprofil enthält, das in zwei Bilder unterteilt ist (üblicherweise wird dabei eine Schnittlinie zwischen den Profilhälften angezeigt), können Sie einfach um jede Profilhälfte einen Rahmen ziehen. Wenn die rechte Seite eines Rahmens mit der linken Seite eines anderen Rahmens übereinstimmt (gleicher Abstand und gleiche Höhe an derselben Station), erscheint eine Funktion zum Zusammenführen der beiden Rahmen zu einem Querprofil im Projekt. Falls Sie die Querprofile in jedem Rahmen digitalisiert haben und dadurch einige Knoten und Segmente einander überlappen, überschreiben die neueren die älteren Daten.

Verwandte Themen

Erstellen von Querprofilen entlang eines Kurvenbands


Kopieren von gespeicherten Querprofilen

Mit dem Befehl Querprofil kopieren können Sie vorhandene gespeicherte Querprofile von einer Station in eine andere Station desselben Kurvenbandes kopieren. Das Kopieren von Querprofilen erspart viel Zeit für die manuelle Eingabe von Querprofilen an mehreren Stationen, sofern diese Querprofile identische oder ähnliche Abstands- und Höhenwerte aufweisen.

Von einer Station in eine andere kopiertes gespeichertes Querprofil

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Horizontales Kurvenband, auf dem das kopierte Querprofil erzeugt werden soll
  • gespeichertes Querprofil für obiges Kurvenband

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Gespeichertes Querprofil kopieren im Hauptmenü.
  • Klicken Sie auf [image] in der Symbolleiste.
  • Markieren Sie ein vorhandenes Querprofil in einer Grafikansicht (Planansicht, Querprofileditoransicht) und wählen Sie im Kontextmenü (Rechtsklick) des Profils den Eintrag Gespeichertes Querprofil kopieren.

Optionen:

  • Kurvenband zeigt das Kurvenband, zu dem das kopierte Querprofil gehört, an.
  • Zu kopierendes Querprofil: Wählen Sie das zu kopierende Querprofil in einer Grafikansicht.
  • Zielstation ist die Station, an der eine Kopie des Querprofils eingefügt werden soll.
  • Ziellayer: Falls die Querprofilkopie in einem anderen Layer liegen soll, als das Originalquerprofil, wählen Sie den Layer in dieser Liste aus.

Szenarios:

  • Wenn Sie ein zweites oder weitere Querprofile auf demselben Kurvenband kopieren, werden die Knoten des ursprünglichen Querprofils mit den entsprechenden Knoten des neuen Querprofils verbunden. Sie können diese Verbindungslinien im Fenster Eigenschaften des ursprünglichen Querprofils ein- oder ausblenden.

Verwandte Themen

Importieren von PDF-Dateien

Digitalisieren von Querprofilen


Bearbeiten von gespeicherten Querprofilen

Sie können die Knoten erstellter, digitalisierter oder kopierter gespeicherter Querprofile jederzeit im Editor für gespeicherte Querprofile bearbeiten.

Voraussetzungen:

  • Gespeichertes Querprofil

So bearbeiten Sie gespeicherte Querprofile:

  1. Markieren Sie das Querprofil in einer Grafikansicht.
  2. Wählen Sie eines dieser Verfahren:
    • Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.
    • Wählen Sie Bearbeiten > Bearbeiten im Hauptmenü.
  3. Ändern Sie im Editor die Werte für Abstand, Höhe und Name. Die Änderungen werden sofort in die Ansicht übernommen.

    Hinweis: Klicken Sie auf einen Knoten im Editor für gespeicherte Querprofile, um die zugehörige Datenzeile zu markieren.
    Hinweis: Sie können Knoten bearbeiten, indem Sie Werte eingeben oder Positionen in der Editoransicht anklicken.
    Hinweis: Zum Ein- oder Ausblenden von Segmenten zwischen Knoten klicken Sie auf [image]. Stellen Sie in den Projekteinstellungen der Rasteroptionen für den Querprofileditor die Sichtbarkeitsspalte auf Ausblenden oder Anzeigen. Bei Wahl von Anzeigen wird die Spalte Sichtbarkeit im Editor angezeigt.
    Verweis auf Sichtbarkeitsspalte einfügen. Abstands- und Höhenwerte für Knoten können auf zwei Arten bearbeitet werden.

Verwandte Themen

Erstellen von gespeicherten Querprofilen entlang eines Kurvenbands

Digitalisieren von Querprofilen

Kopieren von gespeicherten Querprofilen

Bearbeiten von Objekten


Gespeicherte-Querprofil-Ansicht

In der Grafikansicht des Editors für gespeicherte Querprofile können Sie die Geometrie von gespeicherten Querprofilen an Stationen entlang des Kurvenbandes prüfen und bearbeiten. Die Querprofilansicht zeigt einen Schnitt, der sich entlang des Kurvenbandes ändert. Wird das Kurvenband der Ansicht geändert, wird die Ansicht entsprechend aktualisiert.

Rote Markierungen kennzeichnen Knoten, an denen Querprofilsegmente miteinander verbunden sind oder enden.

Verwandte Themen

Erstellen von Querprofilen entlang eines Kurvenbands

Digitalisieren von gespeicherten Querprofilen

Kopieren von gespeicherten Querprofilen

Bearbeiten von gespeicherten Querprofilen

Navigation in der 2D-Ansicht


Erstellen und Betrachten eines Oberflächenprofils

Mit einem Oberflächenprofil können Sie die Höhe einer Oberfläche entlang eines vertikalen Kurvenbandes (Längsprofils) betrachten. Dazu müssen Oberfläche und Absteckung (Profillinie, Achse) einander überdecken. Um lediglich ein Oberflächenprofil ohne Bezug zu einer Trassierung zu betrachten, können Sie die Oberflächen-Schnittansicht verwenden.

So erstellen Sie ein Oberflächenprofil:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf i_create surface profile in der Symbolleiste.
    • Wählen Sie Oberfläche > Oberflächenprofil erstellen.

    Das Befehlsfenster Oberflächenprofil erstellen erscheint.

  2. Wählen Sie eine Oberfläche in der Liste Oberflächen.
  3. Wählen Sie ein Kurvenband in der Liste Kurvenband.
  4. Klicken Sie auf OK. Das Profil der Oberfläche und die Trassierung werden in der Profilansicht angezeigt.

So betrachten Sie ein Oberflächenquerprofil entlang des Kurvenbandes:

  1. Wählen Sie im Projekt-Explorer das Kurvenband, das sich mit der Oberfläche deckt.
  2. Wählen Sie im Kontextmenü (Rechtsklick) den Befehl Neue Profilansicht. Die Profilansicht der Trassierung erscheint.

Verwandte Themen

Profilansicht

Erstellen von Kurvenbändern

Erstellen von Oberflächen

Anzeigen von Oberflächenschnitten


Erstellen und Betrachten von Oberflächenquerprofilen

Mit einem Oberflächenquerprofil können Sie die Geometrie entlang eines bestimmten Kurvenbandes überall dort, wo es mit einer bestimmten Oberfläche zusammenfällt, überprüfen. Dazu müssen Oberfläche und Kurvenband einander decken. Die Ansicht ändert sich je nach Position entlang des Kurvenbandes. Werden das Kurvenband oder die Oberfläche der Ansicht geändert oder gelöscht, wird die Ansicht entsprechend aktualisiert. Sie können mehrere Querprofilansichten gleichzeitig öffnen.

So erstellen Sie ein Oberflächenquerprofil:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie Oberfläche > Oberflächenquerprofil erstellen.

    Das Befehlsfenster Oberflächenquerprofil erstellen erscheint.

  2. Wählen Sie eine Oberfläche in der Liste Oberflächen.
  3. Wählen Sie das passende Kurvenband in der Liste Kurvenband.
  4. Klicken Sie auf OK.

So betrachten Sie ein Oberflächenquerprofil entlang des Kurvenbandes:

  1. Wählen Sie im Projekt-Explorer das Kurvenband, das sich mit der Oberfläche deckt.
  2. Wählen Sie im Kontextmenü (Rechtsklick) den Befehl Neue Querprofilansicht. Eine Querprofilansicht wird geöffnet.
  3. Über den Schieber unten in der Ansicht können Sie die Querprofile an unterschiedlichen Stellen des Kurvenbandes betrachten.

    oder

    Geben Sie eine Stationierung in das Feld links neben dem Regler ein, um das Querprofil für diese Stationierung aufzurufen. Sie können auch in das Feld klicken und anschließend den Stationierungswert mit dem Cursor in der Planansicht wählen.

    Hinweis: Die Querprofilansicht behält den gewählten Maßstab bei. Rote Markierungen kennzeichnen Punkte oder Bruchkanten im Verlauf des Querprofils. Fette, senkrechte Linien kennzeichnen Stationierungsdefinitionen. In bestimmten Maßstäben werden Gefällewerte oberhalb der Segmente angezeigt. Um die Gefällewerte für Querprofile auszublenden, klicken Sie mit der rechten Maustaste auf das Profil und wählen im Kontextmenü den Eintrag Eigenschaften. Wählen Sie im Eigenschaftenfenster in der Liste Gefälle kennzeichnen den Eintrag Ausblenden.

Verwandte Themen

Erstellen von Kurvenbändern

Erstellen von Oberflächen

Profilansicht

Anzeigen von Oberflächenschnitten


Anzeigen von Oberflächenschnitten

In der Oberflächen-Schnittansicht können Sie Oberflächen in vertikalen Schnitten überprüfen. Sie müssen gleichzeitig die Planansicht und die Oberflächen-Schnittansicht öffnen. Mehrere Oberflächen-Schnittansichten können gleichzeitig geöffnet sein, sodass Sie mehrere Oberflächen nebeneinander betrachten können.

Hinweis: Wenn Sie beim Betrachten eines Oberflächenschnitts einen Befehl verwenden, ist das Befehlsfenster aktiv. Um die Oberflächen-Schnittansicht zu aktivieren, müssen Sie in eines der Felder Von oder Nach klicken.

So betrachten Sie einen Oberflächenschnitt:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Oberfläche > Oberflächen-Schnittansicht.
    • Klicken Sie auf i_surface slicer view in der Symbolleiste.

    Die Oberflächen-Schnittansicht erscheint.

  2. Klicken Sie in das Feld Von und wählen Sie einen Startpunkt für den Schnitt in der Planansicht oder geben Sie eine Koordinate (im Format X,Y) oder einen Punktnamen in das Feld ein.
  3. Wählen Sie einen Endpunkt für den Schnitt oder geben Sie eine Koordinate oder den Punktnamen in das Feld Zu ein.

    Tipp: Nach Wahl des Von-Punktes können Sie den Cursor auf der Oberfläche bewegen, um den Schnitt dynamisch anzuzeigen. Sie müssen dazu keinen Zu-Punkt wählen. Der Maßstab der Oberflächen-Schnittansicht wird automatisch so gewählt, dass die Ansicht komplett genutzt wird.
    Hinweis: Rote Markierungen kennzeichnen Punkte oder Bruchkanten im Verlauf des Schnitts. In bestimmten Maßstäben werden Gefällewerte oberhalb der Segmente angezeigt. Um die Gefällewerte für Querprofile auszublenden, klicken Sie mit der rechten Maustaste auf das Profil und wählen im Kontextmenü den Eintrag Eigenschaften. Wählen Sie im Eigenschaftenfenster in der Liste Gefälle kennzeichnen den Eintrag Ausblenden.
    Hinweis: Sie können auch mit der rechten Maustaste in die Ansicht klicken, um die Kleinpunktsteuerelemente und Fangmodi für die Punktauswahl aufzurufen.

  4. Um weitere Oberflächen in die Ansicht aufzunehmen, klicken Sie auf Oberflächen. Der Dialog Oberflächen auswählen wird angezeigt.
  5. Aktivieren Sie die Kontrollkästchen für in der Oberflächen-Schnittansicht anzuzeigende Oberflächen und klicken Sie auf OK.

Verwandte Themen

Erstellen und betrachten von Querprofilen


Erstellen und Bearbeiten von ebenen Oberflächen

Mit dem Befehl Ebene Oberfläche erstellen können Sie drei Arten einfacher ebener Oberflächen erstellen:

Entwurfstyp | Beschreibung
Konstante Höhe (waagerechter Oberflächenentwurf) | Es handelt sich um ein einfaches Planum mit konstanter Höhe ohne Neigung. Diese Option erzeugt eine ebene Oberfläche in der gewünschten Höhe.
Punkt und Richtung (ebene Oberfläche mit Neigung) | Es handelt sich um zwei einander schneidende Ebenen mit jeweils konstanter Neigung, ausgehend von einer gemeinsamen Linie, die über einen bestimmten Punkt, eine Höhe und eine Richtung definiert wird. Die von dieser Linie beidseitig nach außen projizierten Ebenen werden über ihre jeweilige Neigung definiert. Die beiden Neigungen können so angegeben werden, dass sich eine durchgehende Ebene ergibt.
Zwei-Punkt (ebene Oberfläche mit Neigung) | Es handelt sich um zwei einander schneidende Ebenen mit jeweils konstanter Neigung, ausgehend von einer gemeinsamen Linie, die über zwei bestimmte Punkte definiert wird (siehe unten). Die von dieser Linie beidseitig nach außen projizierten Ebenen werden über ihre jeweilige Neigung definiert. Auch hier können die beiden Neigungen so angegeben werden, dass sich eine durchgehende Ebene ergibt.

Hinweis: Der Entwurfstyp Konstante Höhe ergibt stets eine ebene und waagerechte Oberfläche in der gewünschten Höhe. Dies ist die schnellste Möglichkeit, eine solche Ebene zu erzeugen. Daher werden die beiden anderen Entwurfstypen üblicherweise nur benutzt, wenn eine geneigte Ebene benötigt wird (oder zwei geneigte Ebenen, die sich in einer gemeinsamen Linie treffen). Theoretisch erstrecken diese Ebenen sich nach außen ins Unendliche. In der Praxis werden sie mit einer großen aber endlichen Ausdehnung erzeugt.

Sobald die ebenen Oberflächen erzeugt wurden, werden sie in den Grafikansichten und im Projekt-Explorer angezeigt. Eigenschaften der ebenen Oberflächen werden im Eigenschaftenfenster dargestellt, wo sie auch bearbeitet werden können.

Ebene Oberflächen können zu GCS-Maschinen für die Höhensteuerung als TSD-Entwurfsdateien exportiert werden; sie ermöglichen eine Maschinenführung wie bei einem Doppelneigungslaser (geneigte Ebene) oder einem Rotationslaser (waagerechte Ebene). Diese Art der Führung ist beim Vorbereiten und Herstellen von Bodenplatten, Sportplätzen oder Parkplätzen nützlich. Auf GCS-Maschinen werden die ebenen Oberflächen je nach Typ als geneigte Fläche oder horizontale Fläche (Ebene) bezeichnet.

Voraussetzungen:

  • Keine

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Ebene Oberfläche erstellen im Hauptmenü.
  • Klicken Sie auf [image] in der Symbolleiste.

Optionen

Beschreibung

Hier können Sie Details zum Zweck der Oberfläche hinterlegen. Die Beschreibung erscheint im Fenster Eigenschaften, sobald die Oberfläche markiert ist.

Grenze

Wählen Sie eine geschlossene Linie (Grenze, Polylinie oder Linienzug) als Begrenzung der ebenen Oberfläche. Das ist insbesondere für die sich ins Unendliche erstreckende Oberfläche mit konstanter Höhe von Vorteil.

Höhen-/Neigungstyp

Wählen Sie einen der unten beschriebenen Typen. Der Typ bestimmt, welche Optionen angezeigt werden.

Höhen-/Neigungstyp

Konstante Höhe

(Entwurf einer waagerechten und ebenen Oberfläche:) Wählen Sie diesen Typ für eine flache Ebene. Zwar ist diese Oberfläche theoretisch unendlich, allerdings wird sie durch Kantenlinien auf eine Fläche von 14,5 Millionen Quadratmeter begrenzt.

Höhe: Geben Sie die absolute und konstante Höhe der Ebene ein.

Punkt und Richtung

(Entwurf einer üblicherweise geneigten Oberfläche:) Wählen Sie diesen Typ, um eine Ebene oder zwei einander schneidende Ebenen auf den beiden Seiten einer Nahtlinie mit fester Richtung und konstanter Neigung zu erzeugen; bei Bedarf können Sie die jeweilige Neigung quer zur Nahtlinie für beide Seiten festlegen. Dieser Oberflächentyp wird mit einer Fläche von 2.000 Quadratmetern erzeugt.

Ursprungspunkt

Punkt: Wählen Sie eine Position in der Planansicht oder geben Sie die Koordinaten des Ursprungs in den Projekteinstellungen ein (z. B. Rechtswert, Hochwert).

Höhe: Geben Sie die Höhe für den Ursprung der Oberfläche ein.

Definitionslinie

Richtung: Wählen Sie eine Position in der Planansicht oder geben Sie die Richtung der Definitionslinie in den Projekteinstellungen ein (z. B. dddmmss).

Neigung: Geben Sie die Neigung der Definitionslinie als Neigungsprozent ein (gemessen aus der Horizontalen, positiv = aufwärts, negativ = abwärts).

Querneigung

Links:

Geben Sie die Querneigung in Prozent links der Definitionslinie ein (vom Ursprung aus gesehen).

Rechts:

Geben Sie die Querneigung in Prozent rechts der Definitionslinie ein.

Hinweis: Wenn Sie dieselbe Neigungsgröße mit gegenläufigen Vorzeichen für die beiden Seiten eingeben, wird eine durchgehende Ebene erzeugt, die der Neigung der Definitionslinie folgt.

Zwei-Punkt

(Entwurf einer üblicherweise geneigten Oberfläche:) Wählen Sie diesen Typ, um eine Ebene oder zwei einander schneidende Ebenen auf den beiden Seiten einer über zwei Koordinatenwerte definierten Nahtlinie zu erzeugen; bei Bedarf können Sie die jeweilige Neigung quer zur Nahtlinie für beide Seiten festlegen. Dieser Oberflächentyp wird mit einer Fläche von 2.000 Quadratmetern erzeugt.

Ursprungspunkt

Punkt: Wählen Sie eine Position in der Planansicht oder geben Sie die Koordinaten des Ursprungs in den Projekteinstellungen ein.

Höhe:

Geben Sie die Höhe für den Ursprung der Oberfläche ein.

Zweiter Punkt

Punkt:

Wählen Sie eine Position in der Planansicht oder geben Sie die Koordinaten des zweiten Punktes in den Projekteinstellungen ein (z. B. Rechtswert, Hochwert).

Höhe:

Geben Sie die Höhe für den zweiten Punkt der Oberfläche ein.

Querneigung

Links: Geben Sie die Querneigung in Prozent links der Definitionslinie ein (vom Ursprung aus gesehen).

Rechts:

Geben Sie die Querneigung in Prozent rechts der Definitionslinie ein.

Hinweis: Wenn Sie dieselbe Neigungsgröße mit gegenläufigen Vorzeichen für die beiden Seiten eingeben, wird eine durchgehende Ebene erzeugt, die der Neigung der Definitionslinie folgt.

So bearbeiten Sie ebene Oberflächen:

Hinweis: Anders als bei generalisierten Oberflächen können Sie bei ebenen Oberflächen nur die in diesem Befehl definierten Parameter ändern.

  1. Wählen Sie die ebene Oberfläche in einer Grafikansicht oder im Projekt-Explorer aus und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften.
  2. Klicken Sie im Fenster Eigenschaften auf ein Feld und nehmen Sie die gewünschten Änderungen vor.

    Hinweis: Sobald Sie das Feld der geänderten Eigenschaft verlassen, werden die Änderungen gespeichert und die Oberfläche wird aktualisiert.

  3. Klicken Sie auf

    Schließen

    .

Abhängigkeiten:

  • Keine

Verwandte Themen

Erstellen von Oberflächen

Importieren von ebenen Oberflächen

Exportieren von ebenen Oberflächen

Ablauf zum Verwenden von importierten Oberflächen

Prüfen von importierten Oberflächen

Verwalten von Baustellenentwürfen und Entwurfsdaten


Zusammenführen von zwei Oberflächen zu einer Oberfläche

Verwenden Sie den Befehl Oberflächen zusammenführen, um zwei voneinander unabhängige Oberflächen beliebiger Klassifizierung in einer neuen Oberfläche zusammenführen. So können Sie einen Korridorentwurf mit dem vorhandenen Gelände zusammenführen, um die Trasse im umgebenden Gelände darzustellen. Die zusammengeführte Oberfläche wird aus den beiden Ausgangsoberflächen erzeugt. Wo die Oberflächen zusammenfallen, ersetzen die Daten der zweiten Oberfläche jene der ersten Oberfläche. Die neue Oberfläche kann durch eine Clippinggrenze begrenzt werden.

Voraussetzungen:

  • Lizenz für das Modul Oberflächenwerkzeuge
  • Zwei Oberflächen, die einander teilweise überdecken oder auf einer Baustelle benachbart sind

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Oberflächen zusammenführen im Hauptmenü.
  • Klicken Sie auf [image] in der Symbolleiste.

Optionen:

  • Oberfläche 1: Wählen Sie die Oberfläche, in der Oberflächenbereiche ersetzt werden, wenn diese mit Oberfläche 2 koinzidieren.
  • Oberfläche 2: Wählen Sie die Oberfläche, deren Oberflächenbereiche die Bereiche von Oberfläche 1 ersetzen, wenn diese miteinander koinzidieren.
    Ein Beispiel: Wenn Sie eine Oberfläche für das vorhandene Gelände mit der Oberfläche eines Trassenentwurfs zusammenführen, wählen Sie das vorhandene Gelände als Oberfläche 1 und den Trassenentwurf als Oberfläche 2.
  • Clippinggrenze: Wählen Sie eine geschlossene Linie, die planimetrisch mit dem zu begrenzenden Teil der zusammengeführten Oberfläche zusammenfällt.

Szenarios:

  • Falls der Name der neuen Oberfläche einem vorhandenen Oberflächennamen entspricht, wird die vorhandene Oberfläche durch die neue zusammengeführte Oberfläche ersetzt.
  • Falls die Ausdehnung von Oberfläche 2 über die Ausdehnungen von Oberfläche 1 hinausgeht, ist die zusammengeführte Oberfläche identisch mit Oberfläche 2.

Abhängigkeiten:

  • Keine; sobald die zusammengeführte Oberfläche erstellt wurde, ist sie von keiner der beiden Ausgangsoberflächen abhängig.

Verwandte Themen

Erstellen eines Oberflächenberichts


Erstellen eines Oberflächenberichts

Der Oberflächenbericht enthält Oberflächenmessungen und Grenzen sowie die Anzahl der Dreiecke, Eckpunkte und anderer Objekte in einer Oberfläche des Projekts.

So erzeugen Sie einen Oberflächenbericht:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Berichte > Oberflächenbericht.
    • Klicken Sie auf [image].

    Das Befehlsfenster Oberflächenbericht erscheint.

  2. Wählen Sie die Oberfläche für den Bericht in der Liste Oberfläche aus.
  3. Klicken Sie auf OK. Der Bericht wird im Standard-Internetbrowser angezeigt.

Verwandte Themen

Anpassen und Erstellen von Berichten


Bearbeiten von Oberflächen

In diesem Abschnitt

Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten

Bearbeiten von Oberflächen durch Ändern von Punktkoordinaten

Bearbeiten von Oberflächen durch Kürzen der Kantendreiecke

Bearbeiten von Oberflächen durch Ändern der Eigenschaften

Grundlagen zu Bruchkanten

Erstellen und Bearbeiten von einfachen Bruchkanten

Bearbeiten von Oberflächen durch Erstellen von Bruchkanten

Erstellen von Bruchkanten an Oberflächenkanten

Optionen für Bruchkanten

Erstellen von Grenzen

Hinzufügen und entfernen von Oberflächengrenzen

Grenzoptionen

Grundlagen zur Oberflächenverdichtung

Verdichten von Oberflächen

Projizieren von Linien auf Oberflächen

Schrumpfen von 3D-Flächen

Oberflächeneigenschaften


Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten

Komponenten sind nicht Teil der Oberfläche – sie definieren Sie lediglich. Bearbeiten Sie eine Oberfläche, indem Sie die Komponenten erweitern oder reduzieren. Die Oberfläche übernimmt anschließend diese Änderungen.

Sie können Ihre Daten vorbereiten, indem Sie die Komponenten bestimmten Layern zuweisen.

Warnung: Wenn Sie Objekte auf oder außerhalb der Außenkante der Oberfläche hinzufügen, wird die Oberfläche neu berechnet; alle bisherigen Kantenkürzungen gehen verloren. Auch beim Entfernen von Objekten auf Oberflächenkanten gehen die bisherigen Kürzungen verloren.

So fügen Sie Oberflächenkomponenten hinzu oder entfernen diese:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Oberfläche > Oberflächenkomponenten hinzufügen/entfernen.
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie im Projekt-Explorer eine Oberfläche, öffnen Sie das Kontextmenü (Rechtsklick) und wählen Sie Oberflächenkomponenten hinzufügen/entfernen.

    Das Befehlsfenster Oberflächenkomponenten hinzufügen/entfernen erscheint.

  2. Falls noch keine Oberfläche gewählt ist, wählen Sie eine zu bearbeitende Oberfläche in der Liste Oberflächen.
  3. Wählen Sie in einer Grafikansicht die Objekte, die als Komponenten der Oberfläche dienen sollen. Sie können auch über Optionen ein Auswahlverfahren bestimmen. Objekte können auch im Projekt-Explorer gewählt werden.

    Tipp: Manchmal ist es schwierig, Oberflächenkomponenten zu wählen, ohne die Oberfläche selbst zu wählen. Mit diesen Tipps geht es einfacher:
    Steuern Sie über den Ansichtsfilter-Manager die Sichtbarkeit und Wählbarkeit von Oberflächen und deren Komponenten. Um Oberflächen deutlicher anzuzeigen, verwenden Sie eine 3D-Ansicht und stellen Sie den Ansichtsfilter auf Oberflächen ein.
    Wenn mehr als ein Objekt beim Auswählen in der Pickbox-Öffnung liegt, werden die Auswahlmöglichkeiten angezeigt. Verfeinern Sie die Auswahl über diese Liste.
    Verwenden Sie die Fenster- und Kreuzauswahl, um nur die benötigten Objekte zu wählen.

  4. Klicken Sie auf Hinzufügen, um die Oberfläche anhand der gewählten Objekte zu aktualisieren. Die Oberfläche wird in der 3D-Ansicht geändert.
  5. Wählen Sie in einer Grafikansicht die aus der Oberfläche zu entfernenden Komponenten. Sie können auch über Optionen ein Auswahlverfahren bestimmen.
  6. Klicken Sie auf Entfernen, um die Oberfläche anhand der gewählten Objekte zu aktualisieren.
  7. Klicken Sie auf Schließen.

Hinweis: Einzelheiten zum Hinzufügen georeferenzierter Bilder als Oberflächenkomponenten finden Sie unter Überlagern von Bildern auf Oberflächen.

Verwandte Themen

Bearbeiten von Oberflächen durch Erstellen von Bruchkanten

Bearbeiten von Oberflächen durch Ändern von Punktkoordinaten

Bearbeiten von Oberflächen durch Ändern der Eigenschaften

Bearbeiten von Oberflächen durch Kürzen der Kantendreiecke

Vorbereiten von Layer-Daten für Oberflächen


Bearbeiten von Oberflächen durch Ändern von Punktkoordinaten

Sorgen Sie für exaktere Oberflächen, indem Sie fehlerhafte Koordinatenhöhen im Fenster Eigenschaften ändern.

So bearbeiten Sie die Eigenschaften von Oberflächenkomponenten:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie in der Grafikansicht oder im Projekt-Explorer einen oder mehrere Punkte aus.
  2. Klicken Sie auf [image] neben dem Punkt im Projekt-Explorer, um die Informationen anzuzeigen. Wählen Sie nun die Koordinate.
  3. Führen Sie einen Doppelklick auf die Koordinate aus. Sie können sie auch mit der rechten Maustaste anklicken und im Kontextmenü den Eintrag Eigenschaften wählen. Das Fenster Eigenschaften erscheint.
  4. Bearbeiten Sie die Werte in der Gruppe Koordinaten nach Belieben.
  5. Klicken Sie auf Schließen. Die Oberfläche wird aktualisiert.

Verwandte Themen

Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten

Optionen für Punktkoordinaten


Bearbeiten von Oberflächen durch Kürzen der Kantendreiecke

Säubern Sie die Kanten der Oberflächen in Ihrem Projekt, damit Sie beim Vergleichen von Oberflächen exakte Massen erhalten.

Hinweis: Bevor Sie Dreiecke an der Oberflächenkante kürzen, sollten Sie die Maximale Kantenlänge und den Maximaler Kantenwinkel der Oberfläche in den Eigenschaften festlegen. Sind diese Parameter eingestellt, muss an der Oberflächenkante weniger gekürzt werden. Grundsätzlich sollten Sie Kantendreiecke einer Oberfläche erst dann kürzen, wenn Sie alle anderen Änderungen an der Oberfläche vorgenommen haben.
Warnung: Falls das Programm die Kante einer Oberfläche erneut berechnen muss, gehen alle Kantenkürzungen verloren.
Dies geschieht zum Beispiel in folgenden Fällen:
- Ändern der Maximalen Kantenlänge der Oberfläche im Fenster Eigenschaften
- Ändern des Maximalen Kantenwinkels der Oberfläche im Fenster Eigenschaften
- Hinzufügen einer neuen Oberflächenkomponente außerhalb der bisherigen Oberfläche
- Entfernen von Oberflächenkomponenten auf der Oberflächenkante

So kürzen Sie ein Dreieck:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf i_trim surface edge in der Symbolleiste.
    • Wählen Sie Oberfläche > Oberflächenkante trimmen.
    • Führen Sie einen Rechtsklick auf die Oberfläche in der Grafikansicht oder im Projekt-Explorer aus und wählen Sie im Kontextmenü den Eintrag Oberflächenkante trimmen.

    Das Befehlsfenster Oberflächenkante trimmen erscheint.

  2. Wählen Sie die zu kürzende Oberfläche in der Liste Oberfläche trimmen.
  3. Wählen Sie in einer Grafikansicht einen Punkt als Anfang der Trim-Linie, rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie eine Koordinate in das Feld Außenpunkt ein.
  4. Wählen Sie in der Ansicht einen Punkt als Ende der Trim-Linie, rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie eine Koordinate in das Feld Innenpunkt ein.
  5. Klicken Sie auf Anwenden, um weitere Kürzungen vorzunehmen, oder zum Beenden auf Schließen. Alle Dreieckskanten außerhalb der äußersten Bruchkante werden gekürzt, wobei die zugehörigen Dreiecke aus der Oberfläche entfernt werden.

    Tipp: Es wird nur bis zu einer Bruchkante auf der Oberfläche gekürzt. Um weiter in die Oberfläche hinein zu kürzen, müssen Sie die Bruchkante über den Befehl „Oberfläche bearbeiten“ entfernen. Außerdem können Sie eine Bruchkante hinzufügen, um das Kürzen einer Kante über einen bestimmten Punkt hinweg zu verhindern.
    Hinweis: Beim Kürzen bleibt eine gültige Oberfläche auf Basis der Komponenten für die Oberfläche erhalten. Da jeder Punkt auf der Oberfläche stets zu einem Dreieck gehört, kann das Ergebnis je nach Reihenfolge des Kürzens unterschiedlich aussehen. Wenn Sie ein bestimmtes Dreieck nicht kürzen können, müssen Sie möglicherweise die zugehörige Komponente entfernen.
    Warnung: Wenn Sie Objekte auf oder außerhalb der Außenkante der Oberfläche hinzufügen, wird die Oberfläche neu berechnet; alle bisherigen Kantenkürzungen gehen verloren. Auch beim Entfernen von Objekten auf Oberflächenkanten gehen die bisherigen Kürzungen verloren.

Verwandte Themen

Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten

Bearbeiten von Oberflächen durch Erstellen von Bruchkanten

Bearbeiten von Oberflächen durch Ändern der Eigenschaften

Bearbeiten von Oberflächen durch Ändern von Punktkoordinaten

Oberflächeneigenschaften


Bearbeiten von Oberflächen durch Ändern der Eigenschaften

Sie bearbeiten ein Oberflächenobjekt, indem Sie Längen und Winkel der Dreiecke festlegen und die Eigenschaften im Fenster Eigenschaften verwenden.

So bearbeiten Sie die Eigenschaften von Oberflächen:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie in einer Grafikansicht die Oberfläche und anschließend im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften.
    • Führen Sie einen Doppelklick auf die Oberfläche im Projekt-Explorer aus. Sie können sie auch mit der rechten Maustaste anklicken und im Kontextmenü den Eintrag Eigenschaften wählen.

    Das Fenster Eigenschaften erscheint.

  2. Klicken Sie auf eine Eigenschaft und nehmen Sie die gewünschten Änderungen vor.
  3. Klicken Sie auf Schließen.

Verwandte Themen

Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten

Bearbeiten von Oberflächen durch Erstellen von Bruchkanten

Bearbeiten von Oberflächen durch Ändern der Eigenschaften

Bearbeiten von Oberflächen durch Ändern von Punktkoordinaten

Bearbeiten von Oberflächen durch Kürzen der Kantendreiecke

Oberflächeneigenschaften


Grundlagen zu Bruchkanten

Bruchkanten sind Linien, die die Form von Oberflächen bestimmen, da sie die Dreiecksbildung beeinflussen. Oberflächendreiecke enden stets an Bruchkanten. Mit Bruchkanten können Sie die Oberfläche genauer formen. Wenn zum Beispiel ein rechteckiger Bereich der Oberfläche durch zwei Dreiecke gebildet wird, aber die Diagonale falsch ist, können Sie die Richtung der Diagonalen ändern, um die beiden Dreiecke neu zu bilden. Das ist vielleicht erforderlich, damit ein Ablauf funktioniert oder einfach, um die Fläche zu glätten.

Die einfachste Methode zum Erstellen von Bruchkanten ist das Hinzufügen der Kante zwischen zwei Dreieckspunkten (Eckpunkten). Sie können Bruchkanten auch durch Auswählen von Positionen auf der Oberfläche erstellen, die keine Eckpunkte sind. Die Oberflächendreiecke werden neu gezeichnet und an den gewählten Punkten entstehen neue Eckpunkte.

Bruchkanten können zum Beispiel folgende Objekte darstellen:

  • einen Flussverlauf
  • einen Bordstein
  • ein nicht im Feld aufgenommenes Linienmerkmal

Das folgende Beispiel zeigt, wie das Hinzufügen einer Bruchkante (gelb) eine Oberfläche verändern kann:

cg_surface after breakline

Neben aktiv erzeugten Bruchkanten werden Bruchkanten auch automatisch für Oberflächen erstellt, wenn Sie lineare Objekte für Oberflächen importieren oder auswählen. Jedes Linienobjekt (z. B. eine Polylinie oder eine Trassierung), das zum Erzeugen einer Oberfläche verwendet wird, dient automatisch als Bruchkante. Wenn Sie ein solches Linienobjekt verändern, wird auch die Bruchkante aktualisiert.

Hinweis: Wenn Sie eine Trassierung beim Erstellen einer Oberfläche verwenden, können Sie die entstehenden Bruchkanten auf einen bestimmten horizontalen und vertikalen Abstand von der Trassierung begrenzen, indem Sie die Toleranzen in den Projekteinstellungen festlegen. Wählen Sie Projekt > Projekteinstellungen. Klicken Sie dann auf Berechnungseinstellungen und Oberfläche im linken Fensterbereich.

Verwandte Themen

Bearbeiten von Oberflächen durch Erstellen von Bruchkanten


Bearbeiten von Oberflächen durch Erstellen von Bruchkanten

Unterschiedliche Typen von 3D-Linien können zu Mitgliedern einer Oberfläche gemacht werden. Sie beeinflussen die Form der Oberfläche, da sie als klassische Bruchkante dienen. Diese Linien können komplexe gebogene Geometrien aufweisen und dennoch als Bruchkanten dienen, da die Annäherungsparameter für Bruchkanten aus den Berechnungseinstellungen im Dialog Projekteinstellungen zur Anwendung kommen. So können zum Beispiel Linienzüge als Bruchkanten verwendet werden. Wie Kurvenbänder weisen Linienzüge häufig sehr komplexe, gebogene Geometrien auf. Es kann sich aber auch um einfache Züge von Geraden handeln, die 3D-Koordinatenpositionen verbinden. Es handelt sich dann um die klassischen Bruchkanten, die aus typischen Dreiecksnetzen (TIN) bekannt sind. Ein solcher Linienzug wird hier als einfache Bruchkante bezeichnet. Über einen speziellen Befehl können Sie einen solchen Linienzug gleichzeitig erstellen und einer Oberfläche zuweisen, während sie seine Oberflächenschärfe definieren. Über den Befehl „Einfache Bruchkante erstellen“ wird ein Linienzug mithilfe einer einfachen Oberfläche erzeugt, deren Elemente sofort den Bezug zu einer Oberfläche herstellen.

Die einfachste Methode zum Erstellen einfacher Bruchkanten besteht im Hinzufügen von Segmenten zwischen Oberflächeneckpunkten (gemeinsame Eckpunkte der Oberflächendreiecke). Aber Sie können auch Linienzüge zwischen beliebigen Positionen auf oder in der Nähe der Oberfläche hinzufügen. Jegliche geometrische Änderung einer beliebigen Bruchkante führt zu einer Neubildung der gesamten Oberfläche.

So erstellen Sie eine einfache Bruchkante:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Oberfläche > Bruchkante erstellen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Bruchkante erstellen erscheint.

  2. Geben Sie im Feld Name die Bezeichnung für den Linienzug ein. Diese wird im Auswahl-Explorer und den Grafikansichten beim Auswählen aus mehreren Objekten angezeigt. Außerdem können Sie den Namen zum Markieren des Linienzugs im Befehl Erweiterte Auswahl verwenden.
  3. Wählen Sie den Layer, auf dem der Linienzug liegen soll, in der Layerliste. Über <<Neuer Layer>> können Sie einen neuen Layer für den Linienzug anlegen.
  4. Wählen Sie in der Liste Oberflächenschärfe, wie dicht sich die Oberfläche an den Linienzug anschmiegen soll.
  5. Wählen Sie die Oberfläche, zu welcher der Linienzug in der Liste Hinzufügen zu Oberfläche zugewiesen werden soll.
  6. Klicken Sie auf OK. Das Befehlsfenster Linienzug bearbeiten erscheint mit den Optionen zum Erstellen einer einfachen Bruchkante.
  7. Wählen Sie in der Liste Typ der Gruppe Startpunkt entweder Koordinate, um die Bruchkante an einer beliebigen Stelle zu beginnen, oder Punktname, um die Bruchkante an einem Punkt zu beginnen.
  8. Klicken Sie in eines der Felder Koordinate oder Punktname (je nach gewünschtem Startpunkt) und legen Sie anschließend die weiteren Punkte der Bruchkante fest:
    • Wählen Sie in einer Grafikansicht einen Scheitelpunkt der Oberfläche oder einen benannten Punkt (der gleichzeitig auch ein Scheitelpunkt sein kann).
    • Wählen Sie in der Grafikansicht eine beliebige Position auf oder in der Nähe der Oberfläche und geben Sie eine Höhe im Feld Orthometrische Höhe ein. Klicken Sie dann auf Speichern oder drücken Sie die Eingabetaste.
    • Geben Sie eine Koordinate ein, drücken Sie die Tabulatortaste und geben Sie eine Höhe in das Feld Orthometrische Höhe ein. Per Rechtsklick können Sie außerdem die Höhenoptionen für Kleinpunkte aufrufen. Klicken Sie auf Speichern oder drücken Sie die Eingabetaste.

    Der erste Punkt des Linienzuges wird gespeichert. Sie werden aufgefordert, den zweiten Punkt einzugeben und das Segment zwischen den Punkten zu definieren.

    Hinweis: Um die orthometrische Höhe eines Punktes zu übernehmen, wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Von Oberfläche-Fang. Sie werden aufgefordert, den Punkt im Befehlsfenster Von Oberfläche-Fang auszuwählen. Klicken Sie dann auf Speichern oder drücken Sie die Eingabetaste.
    Hinweis: Damit Sie keine Punkte außerhalb der Oberfläche (also solche ohne Höhe) wählen, deaktivieren Sie während des Erstellens von Bruchkanten den Freifang im Dialog Fangmodus. Wenn Sie aufgefordert werden, eine Höhe einzugeben, haben Sie möglicherweise den falschen Punkt gewählt.
    Hinweis: Sie können Bruchkanten auch freihändig ohne Bezug zu vorhandenen Daten einzeichnen. Sie können sogar Bruchkanten erstellen, wenn noch gar keine Oberfläche vorliegt.

  9. Fügen Sie der Bruchkante wie in Schritt 8 beschrieben weitere Segmente hinzu.
  10. Klicken Sie auf Schließen. Die Bruchkante wird in den Grafikansichten angezeigt. Sie erscheint jedoch nicht im Projekt-Explorer.

    Hinweis: Vorhandene Bruchkanten können grafisch markiert und in anderen Oberflächen verwendet werden.
    Hinweis: Um die Eigenschaften einer aktiv erzeugten Bruchkante im Fenster Eigenschaften anzuzeigen, müssen Sie die Bruchkante in einer Grafikansicht auswählen.
    Tipp: Um die Änderungen an der Oberfläche während der Arbeit zu sehen, können Sie eine 3D-Ansicht öffnen und diese in eine neue Registergruppe neben der Planansicht verschieben. So können Sie beide Ansichten im Blick behalten.

So bearbeiten Sie eine einfache Bruchkante:

  • Verwenden Sie die Funktionen, die unter Ändern der Horizontalkomponenten eines Linienzugs beschrieben werden.

Verwandte Themen

Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten

Bearbeiten von Oberflächen durch Ändern der Eigenschaften

Bearbeiten von Oberflächen durch Ändern von Punktkoordinaten

Bearbeiten von Oberflächen durch Kürzen der Kantendreiecke


Erstellen von Bruchkanten an Oberflächenkanten

Um zu verhindern, dass neu berechnete oder gekürzte Dreiecke am momentanen Rand der Oberfläche entstehen, können Sie eine Bruchkante am äußeren Rand einer Oberfläche erstellen. Die Randbruchkante wird den Komponenten, die die Oberfläche bilden, hinzugefügt und kann als Linienzug bearbeitet werden. Bruchkanten an Oberflächenkanten stellen eine Oberflächenbegrenzung dar, die beizubehalten ist. Wenn Sie Oberflächenkomponenten außerhalb einer solchen Randbruchkante hinzufügen, wird die Bruchkante nicht verlegt, um die neuen Komponenten zu umschließen. Bei Bedarf müssen Sie eine neue Randbruchkante erstellen, die auch die neuen Daten umfasst.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So erstellen Sie Randbruchkanten auf Oberflächen:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Oberfläche > Randbruchkante auf Oberfläche erstellen.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Randbruchkante auf Oberfläche erstellen erscheint.

  2. Geben Sie im Feld Name die Bezeichnung für die Bruchkante ein. Diese wird im Auswahl-Explorer und den Grafikansichten beim Auswählen aus mehreren Objekten angezeigt. Außerdem können Sie den Namen zum Markieren der Bruchkante im Befehl Erweiterte Auswahl verwenden.
  3. Wählen Sie den Layer, auf dem die Bruchkante liegen soll, in der Layerliste. Über <<Neuer Layer>> können Sie einen neuen Layer dafür anlegen.
  4. Wählen Sie die Oberfläche, zu der die Bruchkante hinzugefügt werden soll, in der Liste Zur Oberfläche hinzufügen.
  5. Klicken Sie auf OK. Die Bruchkante wird erstellt und als Oberflächenkomponente hinzugefügt.

So bearbeiten Sie Randbruchkanten auf Oberflächen:

  • Verwenden Sie die Funktionen, die unter Ändern der horizontalen Segmente eines Linienzugs beschrieben werden.

Verwandte Themen

Grundlagen zu Bruchkanten

Erstellen und bearbeiten von einfachen Bruchkanten

Hinzufügen und entfernen von Oberflächengrenzen

Erstellen von Linienzügen


Hinzufügen und entfernen von Oberflächengrenzen

Sie können die Ausmaße einer Oberfläche festlegen, indem Sie Grenzen (in Form von Grenzen oder geschlossenen Linien und Kurvenbändern) hinzufügen oder entfernen. Sie können auch Löcher und Inseln innerhalb oder außerhalb einer Oberfläche definieren, indem Sie zusätzliche Grenzen hinzufügen. Jede nicht unterbrochene Grenze innerhalb einer zuvor hinzugefügten Grenze wird entweder als Loch oder als Insel behandelt: Eine Grenze in einem Loch umfasst eine Insel und umgekehrt.

Zu einer Oberfläche hinzugefügte Grenzen begrenzen diese visuell in Grafikansichten und auch in Berechnungen (z. B. Massenberechnungen). Sie kürzen (löschen) jedoch keine Oberflächendaten – die Originaldaten der Oberfläche (und die sie definierenden Komponenten) bleiben erhalten. Es werden lediglich Bereiche aus der aktuellen Manifestation der Oberfläche ausgeschlossen. Hinzugefügte Grenzen werden nicht automatisch als Oberflächenkomponenten hinzugefügt; stattdessen können Sie Komponenten als Grenzen bestimmen.

Die Objekte zur Begrenzung von Oberflächen können 2D (Grenzen oder Kurvenbänder ohne vertikale Komponente) oder 3D (3D-Linienzüge oder Kurvenbänder mit vertikaler Komponente) sein. In beiden Fällen wird die senkrechte Projektion des Grenzobjekts auf die Oberfläche als Grenzkante verwendet.

1. Diese Oberfläche mit vier möglichen Grenzobjekten verdeutlicht das: - 2D-Begrenzung der gesamten Baustelle - 2D-Fundamentbereich für das Hauptgebäude - 2D-Fundamentbereich für ein Nebengebäude - Halde (außerhalb der Baustelle); begrenzt durch einen geschlossenen 3D-Linienzug | cg_surface boundary 7 2. Die Außengrenze wurde als Begrenzung für die Gesamtbaustelle hinzugefügt. Sie schließt damit den Bereich der Halde aus, obwohl die Punkte dort weiterhin Komponenten der Originaloberfläche sind.
3. Die Fundamentgrenzen wurden hinzugefügt und bilden damit Löcher in der Oberfläche, da sie innerhalb der Perimetergrenze liegen. Dadurch werden diese Bereiche aus den Massenberechnungen ausgenommen. | 4. Schließlich wurde ein Linienzug um die Halde hinzugefügt, damit deren Volumen in Berechnungen berücksichtigt wird. Da die Halde außerhalb der Baustellen-Perimetergrenze liegt, wird eine Insel erzeugt.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So fügen Sie Oberflächengrenzen hinzu oder entfernen diese:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Oberfläche > Oberflächengrenzen hinzufügen/entfernen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Oberflächengrenzen hinzufügen/entfernen erscheint.

  2. Wählen Sie die zu begrenzende Oberfläche in der Oberflächenliste.
  3. Wählen Sie in einer Grafikansicht die Grenzen oder Linien, die eine geschlossene Begrenzung bilden. Sie können auch über Optionen ein Auswahlverfahren bestimmen.
  4. Klicken Sie auf Hinzufügen, um die Oberfläche anhand der gewählten Begrenzungen zu erweitern oder zu beschneiden. Die Oberfläche wird in den Grafikansichten aktualisiert.

    Hinweis: Der Befehl kann eine Oberfläche nicht über deren ursprüngliche Grenze hinaus erweitern, selbst wenn ein Teil einer hinzugefügten Begrenzung außerhalb dieser Grenze liegt.

  5. Markieren Sie in einer Grafikansicht die Grenzen oder geschlossenen Linien, die entfernt werden sollen, oder klicken Sie auf Optionen.
  6. Klicken Sie zum Aktualisieren der Oberfläche auf Entfernen.
  7. Klicken Sie auf OK.
  8. Sie können die Grenzen, die eine Oberfläche beeinflussen, jederzeit mit einem Klick auf Auswahl anzeigen lassen.

Verwandte Themen

Erstellen von Oberflächen

Erstellen von Grenzen

Erstellen von Linienzügen

Verbinden von Linien

Erstellen von Bruchkanten an Oberflächenkanten


Grundlagen zur Oberflächenverdichtung

Wenn Sie eine Oberfläche verdichten, wird ein feinmaschigeres Dreiecksnetz in den Bereichen erzeugt, in denen der Oberflächenverlauf zuvor durch die Eigenschaften Diagonale entfernen und Für Bogen/Sehne ausgleichen dargestellt wurde. Die Abbildungen zeigen ein Beispiel für die Oberflächenverdichtung (in der Planansicht).

Oberfläche vor der Verdichtung

Oberfläche nach der Verdichtung

Die Unterschiede zwischen einer Oberfläche vor und nach der Verdichtung sind auch im Höhenlinienmodell, der Oberflächen-Schnittansicht und Erdarbeitsberichten offensichtlich.

Hinweis: Einige Oberflächentypen können nicht verdichtet werden. Dazu gehören diese:
- Oberflächen, die aus importierten Oberflächendaten (bspw. in TTM-Dateien) erzeugt wurden und die aus internen Daten bestehen.
- Abhängige Oberflächen (wie unverdichtete PCS-Oberflächen), die nur auf zwei vorhandenen Oberflächen beruhen. In diesem Fall können Sie jedoch die abhängige Oberfläche dadurch verdichten, dass Sie die beiden Oberflächen, von denen sie abhängt, verdichten.
Hinweis: Damit Sie eine Oberfläche verdichten können, muss diese mit einem Kurvenband verknüpft sein, da die beim Verdichten verwendeten Querprofile an Stationierungen entlang des Kurvenbandes berechnet werden. Ist die Eigenschaft Horizontales Kurvenband auf Kein gesetzt, ist die Gruppe Dichte deaktiviert.

Verdichten von Oberflächen für Felddaten

Beim Verdichten einer Oberfläche soll normalerweise ein Oberflächenobjekt für den Export in eine Außendienstsoftware erzeugt werden, mit dem die in dieser Bürosoftware erstellte Oberfläche in der Örtlichkeit möglichst exakt dargestellt wird. Wenn Sie Daten für den Export auf Feldrechner vorbereiten, sollten Sie Oberflächen und Trassenoberflächen verdichten, um eine geeignete und ähnliche Genauigkeit und Präzision in SCS und GCS zu erzielen. Die Risiken, die beim Verwenden unverdichteter Oberflächen in der Außendienstsoftware auftreten, werden unter Problem mit Oberflächenquerprofilen in Felddaten erläutert.

Verwandte Themen

Verdichten von Oberflächen


Verdichten von Oberflächen

Beim Verdichten von Oberflächen wird ein feinmaschigeres Dreiecksnetz in den Bereichen erzeugt, in denen der Oberflächenverlauf zuvor durch die Eigenschaften Diagonale entfernen und Für Bogen/Sehne ausgleichen dargestellt wurde. Dadurch soll normalerweise ein Oberflächenobjekt für den Export zu Feldrechnern und Maschinen erzeugt werden, mit dem die in dieser Bürosoftware erstellte Oberfläche in der Örtlichkeit möglichst exakt dargestellt wird. Wenn Sie Daten für den Export auf Feldrechner vorbereiten, sollten Sie Oberflächen und Trassenoberflächen verdichten, um eine geeignete und ähnliche Genauigkeit und Präzision in SCS900 und GCS900 zu erzielen.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So verdichten Sie eine Oberfläche:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie doppelt auf eine Oberfläche im Projekt-Explorer.
    • Klicken Sie mit der rechten Maustaste in einer Ansicht oder einer Tabelle auf die Oberfläche und wählen Sie Eigenschaften.

    Das Fenster Eigenschaften für die Oberfläche erscheint.

  2. Achten Sie darauf, dass in der Gruppe Oberfläche ein in der Oberfläche liegendes Kurvenband im Feld Horizontales Kurvenband markiert ist.
  3. Nehmen Sie in der Gruppe Dichte die gewünschten Einstellungen vor, bevor Sie für Oberfläche verdichten die Option Ja wählen.

    Hinweis: Falls Horizontales Kurvenband auf Kein gesetzt ist, wird die Gruppe Dichte deaktiviert.
    Hinweis: Wenn Sie keine Anfangsstationierung und keine Endstationierung angeben, wird die gesamte Oberfläche verdichtet.

  4. Setzen Sie Oberfläche verdichten auf Ja.
  5. Klicken Sie auf Schließen.

Tipp: Um eine unverdichtete PCS-Oberfläche zu verdichten, müssen Sie die darunter liegende Oberfläche und die Entwurfsoberfläche nacheinander verdichten, bevor Sie die unverdichtete PCS-Oberfläche erstellen. Die unverdichtete Oberfläche wird dann standardmäßig verdichtet, da es sich bei ihr um abhängige Daten handelt.

Verwandte Themen

Grundlagen zur Oberflächenverdichtung

Oberflächenquerprofile in Höhensteuerungssystemen


Schrumpfen von 3D-Flächen

Wenn Sie ein Netz aus 3D-Flächen zum Erstellen von Oberflächen verwenden, führen Scheitelpunkte in derselben Lage mit unterschiedlichen Höhen zu senkrechten 3D-Flächen in der Oberfläche. Sie müssen 3D-Flächen schrumpfen, wenn Oberflächenscheitelpunkte markiert werden und im Markierungsfenster folgender Hinweise angezeigt wird: „Der Scheitelpunkt wurde ignoriert. Er liegt direkt über einem anderen Scheitelpunkt.“

Schrumpfen Sie in diesem Fall 3D-Flächen, um geschlossene, dreieckige Bruchkanten zu erzeugen, die von der ausgewählten Fläche leicht (0,5 mm) nach innen versetzt sind. Diese Bruchkanten dienen zum Erstellen einer Oberfläche, die sich dem ursprünglichen Netz von 3D-Flächen sehr stark annähert.

Das ist nützlich, wenn Sie Oberflächen aus Daten mit senkrechten Flächen oder übereinanderliegenden 3D-Flächenpunkten, die zwar dieselbe Lage, aber unterschiedliche Höhen aufweisen, erstellen möchten.

Hinweis: Dieser Befehl dient in erster Linie zum Säubern von Daten aus Anwendungen, die Punkte mit verschiedenen Höhen an der gleichen Position (in der Lage) erlauben).

Zu Beginn wird die Oberfläche aus senkrechten 3D-Flächen mit lagemäßig identischen Scheitelpunkten zwei Höhenangaben für diese Scheitelpunkte enthalten. Aus diesen Daten kann keine Oberfläche gebildet werden.

Die nicht senkrechten 3D-Flächen werden geschrumpft, um (schwarz gezeichnete) Dreiecksbruchkanten mit versetzten Scheitelpunkten zu erzeugen, die zum Bilden einer Oberfläche verwendet werden können.

Anhand der neuen Bruchkanten wird die Oberfläche korrekt erzeugt – für jeden Scheitelpunkt gibt es nur eine Höhe.

So schrumpfen Sie 3D-Flächen für eine Oberfläche:

Befolgen Sie diese Anleitungen sofort nach dem Anzeigen der entsprechenden Meldung(en) zu übereinanderliegenden Scheitelpunkten. Wenn Sie die Oberflächenerstellung nicht rückgängig machen können, da Sie bereits weitere Befehle ausgeführt haben, müssen Sie die Oberfläche löschen und wieder mit Schritt 2 unten beginnen.

  1. Wählen Sie Bearbeiten > Rückgängig Oberfläche erstellen. Die Oberfläche verschwindet.
  2. Falls das Befehlsfenster noch nicht angezeigt wird, wählen Sie Ansicht > Befehlsfenster oder drücken Sie F12. Das Befehlsfenster erscheint.
  3. Klicken Sie in der Liste Alle Befehle auf 3D-Flächen schrumpfen oder geben Sie den Befehl 3D-FlächenSchrumpfen in der Befehlszeile oben im Fenster ein und drücken Sie die Eingabetaste. Das Befehlsfenster 3D-Flächen schrumpfen erscheint.
  4. Wählen Sie in der Planansicht die 3D-Flächen für die Oberflächenerstellung.
  5. Wählen Sie den Layer für die neuen Bruchkanten im Feld Layer für Bruchkanten.

    Hinweis: Sie wählen die Daten aus diesem Layer zum Erstellen der Oberfläche. Bei Bedarf können Sie über <<Neuer Layer>> einen neuen Layer erstellen.

  6. Klicken Sie auf OK. Die Bruchkanten werden in jeder markierten 3D-Dreiecksfläche erzeugt.

So erstellen Sie eine Oberfläche aus den neu erzeugten Bruchkanten:

  1. Wählen Sie Ansicht > Ansichtsfilter-Manager. Der Ansichtsfilter-Manager erscheint.
  2. Klicken Sie gegebenenfalls auf [image], um alle Gruppen bis auf Layer reduzieren.
  3. Deaktivieren Sie das Kontrollkästchen für jede Gruppe, um die entsprechenden Daten auszublenden.
  4. Klicken Sie in der Gruppe Layer mit der rechten Maustaste auf den Namen des Layers, auf dem Sie die 3D-Bruchkanten erstellt haben, und wählen Sie im Kontextmenü den Eintrag Nur dieses anzeigen. Alle anderen Layer in der Gruppe werden deaktiviert – nur die Bruchkanten sind noch sichtbar.
  5. Markieren Sie alle Bruchkanten in der Grafikansicht und wählen Sie Oberfläche > Oberfläche erstellen.
  6. Befolgen Sie die Anleitungen zum Erstellen von Oberflächen.

Verwandte Themen

Bearbeiten von Oberflächen durch Kürzen der Kantendreiecke

Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten


Oberflächeneigenschaften

Mit diesen Optionen ändern Sie die Kanten einer Oberfläche vor dem Kürzen. Sie stehen im Fenster Eigenschaften zur Verfügung, wenn eine Oberfläche gewählt ist. Außerdem können Sie die Anzeigeeigenschaften für die Darstellung der Oberfläche in Grafikansichten festlegen.

Optionen
Maximale Kantenlänge | Geben Sie die maximale Länge ein, die eine Dreieckskante am Rand der Oberfläche haben darf. Dieser Wert legt fest, wie weit Punkte, die eine Kante der Oberfläche bilden, maximal auseinander liegen dürfen.
Maximaler Innenwinkel | Geben Sie den maximalen Winkel ein, den ein Oberflächendreieck aufweisen darf. In der Praxis begrenzt dieser Wert die Anzahl langer aber sehr enger Dreiecke, die am Rand der Oberfläche gebildet werden könnten.

Verwandte Themen

Bearbeiten von Oberflächen durch Ändern der Eigenschaften

Bearbeiten von Oberflächen durch Kürzen der Kantendreiecke


Anzeigen von Oberflächenhöhen und Kartentiefen

In diesem Abschnitt

Erstellen von Höhenrastern für Oberflächen

Erstellen von Höhenlinienmodellen in einem Intervall

Erstellen von Höhenlinienmodellen in einer Höhe

Optionen für Höhenlinien

Hinzufügen von Legenden zu Oberflächen oder Karten

Bearbeiten von Farbzuordnungen für Oberflächen und Differenzmodelle

Erzeugen einer Auf-/Abtragskarte

Optionen für Abtrags-/Auftragsraster für Oberflächen

Grundlagen zu Erdbaumassenberechnungen

Berechnen von Volumen mit dem Erdbaubericht

Optionen für Erdbauberichte


Erstellen von Höhenrastern für Oberflächen

Über den Befehl Höhenraster für Oberfläche erstellen erzeugen Sie ein Raster mit den Höhenwerten einer Oberfläche.

In Verbindung mit Höhenlinien verdeutlichen solche Höhenraster den Geländeverlauf anschaulich.

Voraussetzungen:

  • Oberfläche

So rufen Sie den Befehl auf:

  • Wählen Sie im Hauptmenü den Eintrag Oberfläche > Höhenraster für Oberfläche erstellen.
  • Klicken Sie auf [image] in der Symbolleiste.

So erstellen Sie ein Höhenraster:

  1. Wählen Sie die Oberfläche, auf der das Raster basiert, in der Liste Oberfläche aus.
  2. Wählen Sie den Layer, auf dem das Raster liegen soll, im Feld Layer. Über <<Neuer Layer>> können Sie einen neuen Layer für das Raster anlegen.
  3. Wählen Sie im Feld Textstil einen Stil für Schriftart, Schrifttyp, Ausrichtung und Größe der Gitteranmerkungen. Über <<Neuer Stil>> können Sie einen neuen Textstil anlegen.
  4. Geben Sie im Feld Gitterabstand einen Wert für das gleichmäßige Intervall zwischen den Gitterlinien oder Markierungen ein.
  5. Wählen Sie im Feld Gitterstil, wie die Position jedes Messpunkts markiert wird.
  6. Wählen Sie in der Liste Nachkommastellen die Anzahl der Nachkommastellen für die Messungen.
  7. Klicken Sie auf OK. Das Höhenraster wird erzeugt und in den Grafikansichten sowie im Projekt-Explorer dargestellt. Weitere Eigenschaften wie Einfügemarke und Drehung des Gitters sowie Farben können im Fenster Eigenschaften festgelegt werden.

Optionen:

Oberfläche | Wählen Sie für ein Höhenraster die Oberfläche, für welche die Höhen angezeigt werden sollen.
Layer | Wählen Sie den Layer für das Raster.
Textstil | Wählen Sie den Stil zum Steuern von Schriftart, Schriftstil, Ausrichtung und Größe von Gitteranmerkungen.
Gitterabstand | Geben Sie einen Wert für das gleichmäßige Intervall zwischen den Gitterlinien oder Markierungen ein.
Gitterstil | Wählen Sie, wie die Position jeder Messung dargestellt wird:
 | Zählstriche | Linien
Nachkommastellen | Geben Sie die Anzahl der Nachkommastellen für die Messwerte an.

Abhängigkeiten:

  • Das Höhenraster ist ein abhängiges Objekt, das dynamisch an Änderungen der zugrunde liegenden Oberflächen angepasst wird.

Verwandte Themen

Erzeugen einer Auf-/Abtragskarte

Erstellen von Höhenlinienmodellen in einem Intervall


Erstellen von Höhenlinienmodellen in einem Intervall

Fügen Sie einer Oberfläche Höhenlinien in regelmäßigen Abständen hinzu, um die Topografie zu visualisieren.

So erstellen Sie Höhenlinienmodellen in einem Intervall:

  1. Wählen Sie in der Grafikansicht oder im Projekt-Explorer die Oberfläche, auf der Sie Höhenlinien erstellen möchten.
  2. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie Oberfläche > Höhenlinien erstellen.
    • Wählen Sie im Projekt-Explorer eine Oberfläche und anschließend im Kontextmenü (Rechtsklick) den Eintrag Höhenlinien erstellen.

    Das Befehlsfenster Höhenlinien erstellen erscheint.

  3. Bestätigen Sie im Feld Oberfläche die Oberfläche, zu der die Höhenlinie hinzugefügt werden soll.
  4. Geben Sie einen Namen für das Höhenlinienobjekt im Feld Name ein.
  5. Geben Sie einen Wert für das Höhenlinienintervall im Feld Höhenlinienintervall ein. Der Wert Geschätzte Höhenlinien in der Gruppe Oberflächeninformationen wird aktualisiert.
  6. Geben Sie einen Wert für das Intervall der Haupthöhenlinien im Feld Indexfrequenz ein. Als Index bezeichnen wir Haupthöhenlinien. Die anderen Höhenlinien sind Nebenhöhenlinien.
  7. Wählen Sie im Feld Layer den Layer, auf dem das Höhenlinienobjekt liegen soll.
  8. Wählen Sie eine Anzeigefarbe für die Höhenlinien im Feld Höhenlinienfarbe.
  9. Wählen Sie eine Anzeigefarbe für die Haupthöhenlinien im Feld Indexfarbe.
  10. Klicken Sie auf OK. Die Höhenlinien werden in den Grafikansichten und im Projekt-Explorer in Verbindung mit der Oberfläche angezeigt.

So bearbeiten Sie Höhenlinien:

  1. Wählen Sie eines dieser Verfahren:
    • Führen Sie einen Doppelklick auf das Höhenlinienobjekt im Projekt-Explorer aus. Sie können es auch mit der rechten Maustaste anklicken und im Kontextmenü den Eintrag Eigenschaften wählen.
    • Wählen Sie in einer Grafikansicht eine Höhenlinie und anschließend im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften.

    Das Fenster Eigenschaften erscheint.

  2. Bearbeiten Sie die angezeigten Eigenschaften nach Belieben.
  3. Klicken Sie auf Schließen.

Verwandte Themen

Erstellen von Höhenlinienmodellen in einer Höhe

Optionen für Höhenlinienmodelle


Erstellen von Höhenlinienmodellen in einer Höhe

Fügen Sie eine einzelne Höhenlinie hinzu, um eine bestimmte Höhe und deren Verlauf zu visualisieren. Sie können zum Beispiel eine Höhenlinie erzeugen, die einen Flutungsbereich oder die Grenzlinie zwischen Auf- und Abtrag markiert.

cg_contour at an elevation

So erstellen Sie eine Höhenlinie bei einer Höhe:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf i_create contour at elevation in der Symbolleiste.
    • Wählen Sie Oberfläche > Höhenlinie in Höhe erstellen.
    • Wählen Sie im Projekt-Explorer oder in einer Grafikansicht eine Oberfläche und anschließend im Kontextmenü (Rechtsklick) den Eintrag Höhenlinie in Höhe erstellen.

    Das Befehlsfenster Höhenlinie in Höhe erstellen erscheint.

  2. Wählen Sie gegebenenfalls im Feld Oberfläche die Oberfläche, zu der die Höhenlinie hinzugefügt werden soll.
  3. Geben Sie einen Namen für die Höhenlinie im Feld Name ein.
  4. Wählen Sie in der Ansicht einen Punkt und rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie einen Höhenwert in das Feld Höhe ein. Die Höhe muss zwischen der Kleinsten Höhe und der Größten Höhe aus der Gruppe Oberflächeninformationen liegen.
  5. Wählen Sie im Feld Layer den Layer, auf dem die Höhenlinie liegen soll.
  6. Wählen Sie eine Anzeigefarbe für die Höhenlinie im Feld Höhenlinienfarbe.
  7. Klicken Sie auf OK. Die Höhenlinie wird in den Grafikansichten und im Projekt-Explorer in Verbindung mit der Oberfläche angezeigt.

Verwandte Themen

Erstellen von Höhenlinienmodellen in einem Intervall

Optionen für Höhenlinienmodelle


Optionen für Höhenlinien

Über diese Optionen definieren Sie Höhenlinien und deren Intervall. Sie finden sie in den Befehlsfenstern Höhenlinien erstellen und Höhenlinie in Höhe erstellen.

Optionen
Oberfläche | Wählen Sie die Oberfläche, zu der die Höhenlinien hinzugefügt werden sollen.
Name | Geben Sie eine Kennung für das Höhenlinienobjekt ein. Auch doppelte Namen sind zulässig.
Höhe | Geben Sie einen Wert ein oder wählen Sie einen Punkt in einer Grafikansicht, um die Höhe festzulegen.
Höhenlinienintervall | Geben Sie einen Wert ein oder wählen Sie zwei Punkte in einer Grafikansicht, um den Abstand zwischen Höhenlinien festzulegen. Der Abstand wird vertikal in Projekteinheiten gemessen. Diese Einstellung beeinflusst den Wert Geschätzte Höhenlinien in der nicht vom Benutzer veränderbaren Gruppe Oberflächeninformationen.
Häufigkeit der Haupthöhenlinien | Geben Sie einen Wert für die Häufigkeit von Haupthöhenlinien ein. Der Wert 5 bedeutet, dass jede fünfte Linie eine Haupthöhenlinie ist.
Layer | Wählen Sie den Layer, in dem das Höhenlinienobjekt erstellt wird. Sie können über <Neue Schicht> den Dialog Neue Schicht öffnen und einen neuen Layer anlegen.
Höhenlinienfarbe | Wählen Sie eine Farbe für Nebenhöhenlinien. Sie können die Farbe auch über den Layer festlegen.
Farbe der Haupthöhenlinien | Wählen Sie eine Farbe für Haupthöhenlinien. Sie können die Farbe auch über den Layer festlegen.
Größte Höhe | zeigt die Höhe am höchsten Punkt der gewählten Oberfläche an.
Kleinste Höhe | zeigt die Höhe am niedrigsten Punkt der gewählten Oberfläche an.
Geschätzte Anzahl von Höhenlinien | zeigt die Anzahl der Höhenlinien an, die auf der Oberfläche erstellt werden.

Verwandte Themen

Erstellen von Höhenlinienmodellen in einer Höhe

Erstellen von Höhenlinienmodellen in einem Intervall


Hinzufügen von Legenden zu Oberflächen oder Karten

Über den Befehl Oberflächenlegende hinzufügen fügen Sie eine Farblegende zu beliebigen Oberflächen oder Karten hinzu, beispielsweise einer Auf-/Abtragskarte.

Legenden zeigen, …

  • … welche Höhe welcher Farbe einer schattierten Oberfläche entspricht.
  • … welcher Tiefe die Farben auf einer Auf-/Abtragskarte entsprechen.

Hinweis: Legenden werden nur angezeigt, wenn die Schattierung für eine Oberfläche im Fenster Eigenschaften auf den Wert Höhe gesetzt ist.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So rufen Sie den Befehl auf:

  • Wählen Sie Zeichnen > Oberflächen-/Kartenlegende hinzufügen im Hauptmenü.
  • Klicken Sie auf [image] in der Symbolleiste.

Optionen:

  • Titel: Geben Sie eine Textzeile als Legendentitel ein oder klicken Sie auf [image], um den Dialog Text bearbeiten zu öffnen und dort mehrzeiligen Text einzugeben. Geben Sie eine beliebige Anzahl Zeichen für die erste Zeile ein. Mit Umschalt- + Eingabetaste erzeugen Sie einen Zeilenwechsel, mit der Eingabetaste übernehmen Sie den Text und schließen den Dialog.

    Hinweis: Die Breite der Legende richtet sich nach der Länge des Titels und der Größe des Textes. Letztere ergibt sich aus dem gewählten Textstil und Plotmaßstab. Ist die Legende zu breit, können Sie den Titel auf mehrere Zeilen aufteilen (siehe Titel oben) oder die Höhe des Textstils ändern. Nachdem die Legende erzeugt ist, führt eine Änderung des Plotmaßstabs nicht mehr zu einer Änderung der Legende oder des Textes in Grundeinheiten. Wählen Sie zum Ändern des Plotmaßstabs Projekt > Projekteinstellungen. Klicken Sie anschließend im linken Fenster auf Ansicht und auf Planansicht.

  • Oberfläche oder Ab-/Auftragskarte: Legen Sie fest, zu welchem Objekt die Legende gehört.
  • Position: Wählen Sie einen Punkt in der Planansicht als untere linke Ecke (Einfügemarke) des Legendenrahmens. Sobald die Legende erzeugt ist, können Sie sie über den Befehl Verschieben neu platzieren.

    Hinweis: Die Legendengröße wird über den Plotmaßstab bestimmt. Wählen Sie zum Ändern des Plotmaßstabs Projekt > Projekteinstellungen. Klicken Sie anschließend im linken Fenster auf Ansicht und auf Planansicht. Auch die Anzahl der Nachkommastellen für Höhen wird aus den Projekteinstellungen übernommen. Klicken Sie im linken Fenster auf Einheiten und dann auf Koordinate.

So zeigen Sie Legenden für Oberflächen oder Karten an:

  1. Wählen Sie im Kontextmenü (Rechtsklick) der Oberfläche den Eintrag Eigenschaften.
  2. Wählen Sie im Abschnitt Anzeige in Planansicht für Schattierung die Option Höhe.

    Hinweis: Sie können Legenden zu Oberflächen ohne Höhenschattierung hinzufügen. Die Legende wird jedoch erst eingeblendet, wenn die Oberflächenschattierung aktiviert wird.

Verwandte Themen

Bearbeiten von Text


Bearbeiten von Farbzuordnungen für Oberflächen und Differenzmodelle

Über den Befehl Farbzuordnung bearbeiten kontrollieren Sie die Schattierung von Oberflächen oder Auf-/Abtragskarten.

Beispiel für Farbzuordnungen für schattierte Oberflächen | Beispiel für Farbzuordnungen für Auf-/Abtragskarten

Weisen Sie bei Oberflächen die Farben bestimmten Höhen zu. Weisen Sie für Auf-/Abtragskarten Farben für Sollhöhen toleranz sowie Abtrags- und Auftragswerte zu. Die Farbzuordnung wirkt sich auf die Legenden für Oberflächen und Karten aus.

Voraussetzungen:

  • Oberfläche oder Ab-/Auftragskarte
  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So rufen Sie den Befehl auf:

  • Wählen Sie eine Oberfläche oder Auf-/Abtragskarte im Projekt-Explorer, im Auswahl-Explorer oder in einer Grafikansicht.
    • Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Farbzuordnung bearbeiten.
    • Wählen Sie Oberfläche > Farbzuordnung bearbeiten.

So bearbeiten Sie die Farbzuordnung:

  1. Um eine zuvor als externe XML-Datei gespeicherte Farbzuordnungstabelle zu laden, klicken Sie auf Laden. Sie können auch die aktuelle Zuordnung der Oberfläche oder Karte direkt bearbeiten.
  2. Zeigen Sie mit dem Cursor auf einen Farbbereich der Vorschauleiste, um einen Editierdialog zu öffnen. Bei Oberflächen zeigt jede Linie in der Vorschauleiste die Höhe an, an der ein Farbübergang stattfindet. Bei Auf-/Abtragskarten zeigt jede Linie die Tiefe für Auftrag, Abtrag oder Sollhöhe an.
  3. Bewegen Sie den Cursor über die verschiedenen Linien der Vorschauleiste, um die Höhen/Tiefen und Farben im Editierdialog zu überprüfen. Die angezeigte Farbe entspricht der Farbe des Bereichs über der Linie.
  4. Sie können nach Belieben Farbbereiche hinzufügen, löschen oder verteilen:
    • Zum Hinzufügen neuer Linien zur Vorschauleiste klicken Sie auf Einfügen und geben die Höhe der neuen Linie an.

      Tipp: Sie können auch direkt in die Vorschauleiste klicken, um eine neue Linie einzufügen.

    • Zum Löschen einer Linie zeigen Sie darauf und wählen im Editierdialog Löschen.
    • Um die Linien gleichmäßig zu verteilen, klicken Sie auf Gleichmäßige Verteilung.

      Legen Sie die Höhe der untersten Linie (Unterkante des ersten Farbbereichs) im Feld Ursprung fest.

      Legen Sie Anzahl der Farbbereiche im Feld Anzahl fest oder bestimmen Sie den Höhenumfang für jeden Bereich im Feld Strecke.

    • Zum Zurücksetzen der Farbbereiche klicken Sie auf Vorgabe.
  5. Wählen Sie neue Farben und Ändern Sie die Höhen vorhandener Linien nach Belieben. Drücken Sie die Tabulatortaste, um die Änderungen zu übernehmen.
  6. Sie können die aktuelle Farbzuordnung als externe Datei speichern, um sie für andere Oberflächen oder Karten zu nutzen. Klicken Sie dazu auf Speichern.
  7. Klicken Sie auf OK.

Optionen:

  • Vorschauleiste
    • Tatsächliche Höhen/Tiefen: Wählen Sie diese Option, um die Höhenlinien so in der Leiste zu verteilen, dass sie der tatsächlichen Höhenverteilung entsprechen.
    • Gleichmäßig verteilt: Wählen Sie diese Option, um die Linien im gleichen Abstand anzuordnen. Die Höhen der Linien werden hierbei – im Gegensatz zur Funktion „Gleichmäßige Verteilung“ – nicht verändert.
  • Farben
    • Weicher Übergang: Aktivieren Sie dieses Kontrollkästchen, damit für schattierte Oberflächen ein gradueller Übergang verwendet wird.
    • Vorgabe verwenden: Wählen Sie diese Option, um die Vorgabeeinstellungen wiederherzustellen.
  • Höhen
    • Einfügen fügt ein neues Höhen- oder Tiefenband ein.
    • Gleichmäßig verteilen verteilt die Höhenlinien im gleichmäßigen Intervall.
    • Löschen im Editierdialog löscht die Höhenlinie, auf die der Cursor zeigt.
  • Datei
    • Speichern speichert die aktuelle Farbzuordnung als externe XML-Datei speichern, um sie für andere Oberflächen oder Karten zu nutzen.
    • Laden lädt eine vorhandene Zuordnungsdatei.

Verwandte Themen

Hinzufügen von Legenden zu Oberflächen oder Karten


Erzeugen einer Auf-/Abtragskarte

Der Befehl Ab-/Auftragskarte erzeugen erzeugt eine Karte, die für eine Oberfläche die Abtrags- und Auftragsbereiche zum Erreichen eines Entwurfs kennzeichnet (im Rahmen der Toleranz). Die Auf- und Abtragsbereiche können schattiert bzw. als Werteraster mit Höhenunterschieden zwischen zwei Modelloberflächen (z. B. vorhandenes und Plangelände) dargestellt werden. Die Messungen sind im Raster farbcodiert, um auf einen Blick Auf- und Abtragsbereiche kenntlich zu machen. Die Karte wird dynamisch an Änderungen der zugrunde liegenden Oberflächen angepasst.

Nachdem die Auf-/Abtragskarte vorliegt, können Sie die Massenbewegungen für die Auf- und Abtragsbereiche analysieren.

Bei der Auf-/Abtragskarte handelt es sich nicht um eine Oberfläche, sondern um ein Differenzmodell (Isochore). Differenzmodelle werden außer in diesem Befehl auch im Befehl Erdarbeitsbericht erzeugt.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Zwei Oberflächen (meist das ursprüngliche Gelände und ein Entwurf)

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Ab-/Auftragskarte erzeugen im Hauptmenü.
  • Klicken Sie auf i_create surface cut fill map in der Symbolleiste.

So erstellen Sie Abtrags-/Auftragskarten oder -raster:

  1. Geben Sie im Feld Name eine eindeutige Bezeichnung für die Karte ein. Diese wird im Auswahl-Explorer und im Fenster Eigenschaften angezeigt.
  2. Wählen Sie eine Oberfläche in der Liste Ausgangsfläche. Sie können eine Oberfläche mit beliebiger Klassifizierung wählen, aber die Ausgangsfläche sollte das Gelände so zeigen, wie es vor der endgültigen Oberfläche ausgesehen hat.
  3. Wählen Sie eine Oberfläche in der Liste Endgültig. Auch hier können Sie eine Oberfläche mit beliebiger Klassifizierung wählen, aber die endgültige Oberfläche sollte das Gelände so zeigen, wie es nach der Ausgangsfläche aussieht.
  4. Aktivieren Sie eines oder beide Kontrollkästchen für Kartenmerkmale:
    • Karte schattieren zeigt Ab- und Auftragsbereiche in Farbabstufungen (entsprechend der aktuellen Farbpalette) an. Falls Sie die Option Raster beschriften (unten) deaktivieren, fahren Sie bitte mit Schritt 10 fort.
    • Raster beschriften blendet ein Werteraster der Auf- und Abtragshöhen auf dem Differenzmodell ein. Legen Sie die dafür gewünschten Optionen in den Folgeschritten 5 bis 9 fest.
  5. Wählen Sie den Layer, auf dem das Raster liegen soll, im Feld Layer. Über <<Neuer Layer>> können Sie einen neuen Layer für das Raster anlegen.
  6. Wählen Sie im Feld Textstil einen Stil für Schriftart, Schrifttyp, Ausrichtung und Größe der Gitteranmerkungen. Über <<Neuer Stil>> können Sie einen neuen Textstil anlegen.
  7. Geben Sie im Feld Gitterabstand einen Wert für das gleichmäßige Intervall zwischen den Gitterlinien oder Markierungen ein.
  8. Wählen Sie im Feld Gitterstil, wie die Position jedes Messpunkts markiert wird.
  9. Wählen Sie in der Liste Nachkommastellen die Anzahl der Nachkommastellen für die Rastermessungen.
  10. Klicken Sie auf OK. Das Raster wird erzeugt und in der Grafikansicht sowie im Projekt-Explorer dargestellt. Weitere Eigenschaften wie Einfügemarke und Drehung des Rasters sowie Farben für Auftrag, Abtrag und Nullwerte können im Fenster Eigenschaften festgelegt werden.

Optionen:

  • Siehe Optionen für Auf-/Abtragskarten.

Abhängigkeiten:

  • Die Karte ist ein abhängiges Objekt, das dynamisch an Änderungen der zugehörigen Oberfläche angepasst wird.

Verwandte Themen

Analysieren von Massenbewegungen

Erstellen von Höhenlinienmodellen in einem Intervall


Optionen für Abtrags-/Auftragsraster für Oberflächen

Mit diesen Optionen können Sie Auf-/Abtrags- und Höhenraster für Oberflächen erstellen. Sie stehen im Befehlsfenster Abtrags-/Auftragsraster erstellen zur Verfügung. Diese und andere Eigenschaften können im Fenster Eigenschaften bearbeitet werden.

Optionen
Gittertyp | Abtrag/Auftrag erzeugt ein Werteraster mit Höhenunterschieden zwischen zwei Oberflächen. Höhe erzeugt ein Wertegitter für absolute Höhen einer einzelnen Oberfläche.
Ausgangsfläche | Wählen Sie die Oberfläche, die das Gelände im Ursprungszustand darstellt.
Fertige Oberfläche | Wählen Sie die Oberfläche, die das Gelände im fertigen Zustand darstellt.
Oberfläche | Wählen Sie für ein Höhenraster die Oberfläche, für welche die absoluten Höhen angezeigt werden sollen.
Layer | Wählen Sie den Layer für das Raster.
Textstil | Wählen Sie den Stil zum Steuern von Schriftart, Schriftstil, Ausrichtung und Größe von Gitteranmerkungen.
Gitterabstand | Geben Sie einen Wert für das gleichmäßige Intervall zwischen den Gitterlinien oder Markierungen ein.
Gitterstil | Wählen Sie, wie die Position jeder Messung dargestellt wird.
Nachkommastellen | Geben Sie die Anzahl der Nachkommastellen für die Messwerte an.

Verwandte Themen

Erstellen von Abtrags-/Auftragsrasters für Oberflächen


Grundlagen zu Erdbaumassenberechnungen

Im Erdmassenbericht werden Massen zwischen Oberflächen (oder einer Oberfläche und einer Bezugshöhe) durch Berechnen der Isopache zwischen den Flächen (oder der Fläche und der Höhe) anhand der Prismenmethode ermittelt. Zuerst wird jeder Punkt auf die andere Fläche projiziert. Anschließend werden die jeweiligen Höhen interpoliert und der Höhenunterschied wird mit dem erzeugten Isopachenpunkt gespeichert. Die Bruchkanten beider Oberflächen werden auf ähnliche Weise zum Erzeugen von Isopachenbruchkanten verwendet. Weitere Punkte werden dort eingefügt, wo die Isopachenbruchkanten die Oberflächendreiecke schneiden.

Ein unregelmäßiges Dreiecksnetz (TIN = Triangulated Irregular Network) wird erzeugt, um die Oberfläche, die sich aus Isopachenpunkten und -bruchkanten ergibt, darzustellen. Die Isopache entspricht der Dicke (also dem Höhenunterschied) zwischen den beiden Flächen. Die Software erzeugt die Oberflächendreiecke für die Isopache durch Verbinden der Isopachenpunkte. Dabei werden die Bruchkanten und Punkte, die in beiden Oberflächen vorkommen, berücksichtigt.

Die Dreiecksisopache wird zum Ermitteln der Massen verwendet. Dabei werden die Daten jedes Einzeldreiecks in eine sinnvolle Anzahl gestutzter vertikaler Prismen unterteilt. Falls die drei Punkte eines Dreiecks alle positive oder negative Höhen (also nur Auftrag oder Abtrag) aufweisen, wird ein Dreiecksprisma erstellt (siehe Fall 1).

Fall 1: Nur Abtrag

Falls das Isopachendreieck sowohl positive wie auch negative Höhen (Auftrag und Abtrag) aufweist, wird das Dreieck in weitere Dreiecksprismen unterteilt, die entweder den Auftrag oder den Abtrag umfassen (siehe Fall 2).

Fall 2: Zum Teil Abtrag, zum Teil Auftrag

Die Masse jedes Prismas entspricht der mittleren Höhen (d. i. die Isopachenhöhe) multipliziert mit der planimetrischen Fläche. Die Gesamtauftragsmasse der Isopache ist die Summe aller positiven Prismenmassen. Die Gesamtabtragsmasse ist die Summe aller negativen Prismenmassen.

Diese Methode wird als genauer erachtet als das Mitteln von Querprofilflächen oder als Rasterverfahren. Der Unterschied beim Anwenden der verschiedenen Verfahren richtet sich nach der Rastergröße oder dem Abstand zwischen den Profilen sowie der Unregelmäßigkeit der Oberfläche. Glatte Oberflächen weisen möglicherweise Unterschiede von weniger als 1 % auf. Einige Testfälle haben Differenzen von bis zu 10 % bei einem Querprofilabstand von 15 Metern und unruhigem Gelände gezeigt. Mathematisch nähern sich die Ergebnisse der Raster- und Querprofilverfahren den Massen aus den Isopachendreiecken an, wenn die Rastergröße bzw. der Profilabstand sehr klein gewählt werden.

Hinweis: Die Genauigkeit der Massenberechnung ist natürlich von der Genauigkeit der verwendeten Daten und der daraus erzeugten Oberfläche abhängig. Wenn Bruchkanten nicht korrekt zum Bilden der Oberfläche eingesetzt werden, können auch gute Punktdaten zu schlechten Massenermittlungen führen. Wenn zu wenig Punkte zum Beschreiben der Oberfläche verwendet werden, können Abweichungen zwischen den aufgezeichneten Daten und der Wirklichkeit abweichende Massen ergeben.
Hinweis: Doppelte Punkte werden während der Verknüpfung in den Layer „0“ verschoben. Doppelte Punkte werden oft beim Berechnen der Isopachenfläche erzeugt, vor allem, wenn eine Grenzlinie zum Einsatz kommt. Aus Speicherplatzgründen sollten diese Punkte bei Gelegenheit gelöscht werden.

Verwandte Themen

Definieren von Materialien für Erdarbeitsberichte

Erstellen eines Erdarbeitsberichts


Berechnen von Volumen mit dem Erdbaubericht

Über den Erdbaubericht können Sie Massen aus einem Modell (Oberfläche) oder dem Vergleich zweier Modelle berechnen. Sie können im Bericht Erdmaterialmassen nach Tiefenzunahmen oder Höhenintervallen unterteilen, aber er ermöglicht keine Berücksichtigung von Unterflurschichten, wie es im Vorkalkulationsbericht möglich ist.

So erzeugen Sie einen Massenbericht:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie Berichte > Erdbaubericht.

    Das Befehlsfenster Erdbaubericht erscheint.

  2. Wählen Sie die Option für den gewünschten Berichtstyp in der Gruppe Berichtstyp. Die Optionen in den Einzelschritten sind vom gewählten Berichtstyp abhängig.
  3. Wählen Sie die Oberfläche für den Bericht (bzw. die erste Oberfläche für den Vergleich) in der Liste Oberfläche. Die Klassifizierung der Oberfläche wird unter dem Feld angezeigt.
  4. Wählen Sie für einen Vergleich die zweite Oberfläche in der Liste Abschließend.
  5. Wählen Sie gegebenenfalls einen Punkt in der Grafikansicht und rufen Sie das Kontextmenü (Rechtsklick) auf, oder geben Sie einen Wert in das Feld Höhe ein.
  6. Wählen Sie die Linien der Umfangsgrenzen im Feld Grenzlinie oder klicken Sie auf Optionen, um weitere Auswahlmöglichkeiten anzuzeigen.
  7. Aktivieren Sie Zur Berechnung verwenden in der Gruppe Werkstoffe, um verschiedene Materialien in der Berechnung zu berücksichtigen.

    Hinweis: Bevor Sie diese Option nutzen können, müssen Sie im Dialog Werkstoffe die verschiedenen Materialien definieren.

  8. Wählen Sie das vorhandene Material der Baustelle in der Liste Natürlich.
  9. Wählen Sie das einzubringende Material für die Baustelle in der Liste Entnehmen.
  10. Wählen Sie einen Typ in der Gruppe Volumenanalyse. Geben Sie dabei einen Wert ein oder wählen Sie ihn durch Klicken im Grafikfenster.
  11. Klicken Sie auf OK. Der Bericht wird im Standard-Internetbrowser angezeigt.

Verwandte Themen

Definieren von Materialien für Erdbauberichte

Optionen für Erdbauberichte


Optionen für Erdbauberichte

Mit diesen Optionen passen Sie den Erdbaubericht an. Sie finden sie im Befehlsfenster Erdbaubericht. Über [image] in der Symbolleiste des Befehlsfensters rufen Sie schnell den Dialog Werkstoffe auf, in dem Sie die Materialien für Erdbauberechnungen festlegen können.

Optionen

Berichtstyp

Abraumhalde/Senke erzeugt einen Massenbericht für eine Oberfläche im Vergleich zu einer temporären Oberfläche, die durch die Eckpunkte der Oberfläche gebildet wird.

Der Bericht für Abraumhalden/Senken benutzt nur ein Material.

Oberfläche zu Oberfläche vergleicht zwei Oberflächen miteinander.

Oberfläche zu Schärfe erzeugt einen Massenbericht für eine Oberfläche im Vergleich zu einer Ebene, die durch eine einheitliche Höhe bestimmt wird.

Hinweis: Sie können den Namen für die Unterschiede zwischen den Flächen unter Berechnungseinstellungen > Oberfläche im Dialog Projekteinstellungen festlegen.

Auswählen der Oberfläche

Oberfläche

/Anfang

Wählen Sie die Oberfläche aus, für die der Bericht erstellt werden sollen. Wenn Sie eine Oberfläche mit einer anderen Oberfläche oder einer Höhe vergleichen, wählen Sie die Oberfläche aus der früheren Bauphase.

Abschließend

Wenn Sie eine Oberfläche mit einer anderen Oberfläche vergleichen, wählen Sie die Oberfläche aus der späteren Bauphase.

Höhe

Wählen Sie einen Punkt in einer Grafikansicht oder geben Sie einen Höhenwert für den Vergleich mit der gewählten Oberfläche ein.

Begrenzung

Wählen Sie den Umfang der Masse, die Sie in den Berechnungen verwenden möchten.

Materialien

Zur Berechnung verwenden

Aktivieren Sie diese Option, um die Felder Natürlich und Entnehmen zu öffnen (falls Sie Materialien in der Berechnung verwenden).

Natürlich

Wählen Sie das Material, das auf der Baustelle entnommen wird, und häufig als Füllmaterial zum Einsatz kommt.

Entnehmen

Wählen Sie das Material, das zur Baustelle gebracht wird, und als Füllmaterial zum Einsatz kommt. Entnahmematerial und natürliches Material können identisch sein.

Volumenanalyse

Volumen - Nur Gesamtsummen zeigt nur den Gesamtunterschied der Massen.

Mittels Tiefenzunahme zeigt die Massen inkremental. Wählen Sie zwei Punkte in einer Grafikansicht oder geben Sie das Tiefeninkrement ein.

Mittels Höhenintervall zeigt den Massenunterschied zwischen bestimmten Höhen an. Wählen Sie zwei Punkte in einer Grafikansicht oder geben Sie den Abstand zwischen Höhen ein.

Indexhöhe: Wählen Sie einen Punkt in einer Grafikansicht oder geben Sie die Höhe ein.

Verwandte Themen

Berechnen von Volumen mit dem Erdbaubericht

Erstellen von Materialien für Erdbauberichte


Definieren von Oberflächenmaterialien

In diesem Abschnitt

Verwalten von Materialien und Standortverbesserungen

Verwenden von Bildern als Textur

Hinzufügen von Texturen zu Oberflächenbereichen

Überlagern von Bildern auf Oberflächen


Verwalten von Materialien und Standortverbesserungen

Der Manager Material und Standortverbesserung dient zum Erstellen und Verwalten von Materialbibliotheken und Standortverbesserungen für Vorkalkulationen.

Der Manager enthält bereits eine Standardbibliothek mit Materialien und Standortverbesserungen samt vordefinierten Attributen. Diese Bibliothek ist ein guter Ausgangspunkt zum Befassen mit Materialien und Standortverbesserungen, die beim Erstellen von Kalkulationsoberflächen verwendet werden.

Grundlagen zu Materialien und Standortverbesserungen

  • Material bezeichnet eine natürlich vorkommende oder von Menschen hergestellte Substanz, aus der eine Standortverbesserung auf der Baustelle erstellt werden kann. Beispiele sind Boden, Fels, Kalkstein, Zementbeton, Asphaltbeton, Asphalt/Bitumen, Holz, PVT und Gusseisen.
  • Standortverbesserung bezeichnet ein Objekt, dass von einem Bauunternehmen auf einer Baustelle aus einem Material erstellt wird. Beispiele sind Bordsteine, Gehsteige, Leitungen, Einläufe, Tragschichten und Deckschichten.

Definieren Sie Materialien und Standortverbesserungen mit Bedacht. Die im Manager gesetzten Eigenschaften dienen zum Berechnen dieser Werte für den Vorkalkulationsbericht und denErdbaubericht:

  • Vorhandene und geplante Oberflächenmassen, einschließlich:
    • Aushubmassen: Dammabtrag und -auftrag, Zunahme von Aushub, Schrumpfung von Auftrag sowie angepasste Werte für Abtrag und Auftrag
    • Aushubflächen: Abtrag, Auftrag, Gesamtflächen
    • Abraumgrößen: Fläche und Masse
    • Anfuhrgrößen: Fläche und Auftrag
  • Standortverbesserungsgrößen, einschließlich:
    • Flächen, Längen und Stückzahlen für einzelne wichtige Bereiche

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So rufen Sie den Manager auf:

  • Wählen Sie Vorkalkulation > Manager Material und Standortverbesserung oder Oberfläche > Manager Material und Standortverbesserung.

Verwandte Themen

Ablauf zum Verwalten von Materialien und Standortverbesserungen


Verwenden von Bildern als Textur

Im Manager Material und Standortverbesserungen können Sie Bilddateien als Materialtexturen festlegen, die mit dem Befehl Oberflächentextur hinzufügen verwendet werden können, um das 3D-Modell realistischer zu gestalten (Visualisierung). Wählen Sie eine Bilddatei, die als Texturmuster dienen soll, und ordnen Sie diese dem Material zu. Geben Sie dann eine Größe für das Muster an, in der es als Kachel aufgebracht wird. Falls die Oberfläche größer als eine Bildkachel ist, wird die Textur wiederholt, bis die Kante der Oberfläche oder eine Texturgrenze erreicht ist.

Falls es sich bei der Oberfläche um einen Korridor handelt, wird die Textur nicht wie auf einer generalisierten Oberfläche an den Rechtswerten und Hochwerten ausgerichtet. Stattdessen werden Stationierung und Abstand des Korridorkurvenbandes verwendet, sodass die Textur an der Trasse ausgerichtet ist. Dadurch wirkt die Darstellung realistischer.

Voraussetzungen:

  • Ein Material, für das Sie eine Textur festlegen möchten
  • Ein Bild der Textur (GIF, JPG, PNG oder TIF), dessen Kanten im Idealfall so bearbeitet wurden, dass sie beim Anzeigen mehrerer Kacheln der Textur sauber ineinander übergehen

So legen Sie eine Materialtextur fest:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Vorkalkulation > Manager Material und Standortverbesserung (im Hauptmenü).
    • Klicken Sie auf [image] in der Symbolleiste.
  2. Wählen Sie im Explorer-Fenster das Material, für das Sie eine Textur festlegen möchten.
  3. Klicken Sie neben dem Feld Textur auf die Schaltfläche [image] und wählen Sie das Texturbild, das Sie verwenden möchten.
  4. Ändern Sie bei Bedarf die Bildgröße:
    • Horizontale Ausdehnung: Geben Sie die Breite der Texturkachel in den aktuellen Projekteinheiten an. Wenn die Textur für eine Korridoroberfläche verwendet wird, verläuft die Kachelhöhe parallel zum Kurvenband des Korridors.
    • Vertikale Ausdehnung: Geben Sie die Höhe der Texturkachel in den aktuellen Projekteinheiten an. Wenn die Textur für eine Korridoroberfläche verwendet wird, verläuft die Kachelbreite lotrecht zum Kurvenband des Korridors.

    (1) Horizontale Ausdehnung und (2) vertikale Ausdehnung der Kacheln auf einer generalisierten Oberfläche.

    (1) Horizontale Ausdehnung und (2) vertikale Ausdehnung der Kacheln auf einer Korridoroberfläche.
  5. Wenn Sie ein Material in der externen Bibliothek bearbeitet haben und es im Projekt verwenden möchten, wählen Sie Bearbeiten > Aus externer Bibliothek kopieren, um es in der Projektbibliothek verfügbar zu machen.
  6. Wählen Sie ein weiteres Material, um weitere Texturen hinzuzufügen, oder klicken Sie auf Schließen.
  7. Wie Sie ein Material einer Oberfläche zuweisen, erfahren Sie unter Hinzufügen von Texturen zu Oberflächenbereichen.

Szenarios:

  • Wenn Sie einem Material in der externen Bibliothek ein Texturbild zuweisen, wird der Pfad zum Bild im Feld Textur angezeigt. Wenn Sie einem Material in der Projektbibliothek ein Texturbild zuweisen, wird nur der Name im Feld angezeigt. Eine Kopie der Datei wird in diesem Pfad gespeichert:

    C:\Dokumente und Einstellungen\<Benutzername>\Eigene Dateien\<Produktname>\<Projektname>\

  • Wenn für eine Oberfläche eine Materialfarbe, ein Texturbild und ein überlagertes Bild zugewiesen sind, hat das Material Vorrang vor der Farbe und das Überlagerungsbild hat Vorrang vor dem Material.

Verwandte Themen

Hinzufügen von Texturen zu Oberflächenbereichen


Hinzufügen von Texturen zu Oberflächenbereichen

Nachdem Sie die Bilddateien (oder Farben) für die Material texturen gewählt haben, müssen Sie den Befehl Oberflächentextur hinzufügen verwenden, um diese auf die Oberflächenbereiche anzuwenden und das 3D-Modell realistischer darzustellen. Sie können beliebige Oberflächenbereiche mit Texturen füllen, um unterschiedliche Materialien (Strukturen) in Grafikansichten und Ausdrucken darzustellen. So könnten Sie im Entwurf für einen Golfplatz die Fairways grün füllen, das Rough und Bunker dagegen sandfarben. Wenn Sie Texturen hinzufügen, wird der Bereich bis zur nächsten Formlinie, die als „Texturgrenze“ definiert wurde, gefüllt. Texturen können auch auf Inseln mit Löchern in einer Oberfläche angewandt werden.

Tipp: Bruchkanten in Korridoroberflächen werden automatisch als Texturgrenzen definiert, sodass Sie Mittelstreifen, Fahrstreifen, Seitenstreifen und Gräben problemlos mit Texturen versehen können.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Materialien, für die Texturgrafiken (oder Farben) spezifiziert wurden
  • Oberflächenbereiche, die von Formlinien begrenzt werden

So fügen Sie eine Oberflächentextur hinzu:

  1. Vergewissern Sie sich, dass der zu füllende Bereich geschlossen ist (von mehreren miteinander verbundenen Bruchkanten oder Linienzügen umschlossen wird).
  2. Prüfen Sie im Fenster Eigenschaften für jede der Begrenzungslinien, ob die Eigenschaft Oberflächenschärfe auf Scharfe und Texturgrenze gesetzt ist.

    Hinweis: Um die Textur bis an den Rand der Oberfläche zu verwenden, ist es nicht nötig, die Außenkante mit der Eigenschaft „Texturgrenze“ zu versehen.

  3. Prüfen Sie im Fenster Eigenschaften der Oberfläche, ob die Eigenschaft Schattierung für jede Grafikansicht, in der die Textur sichtbar sein soll, auf Mittels Material gesetzt ist. Wenn keine Texturgrafiken angegeben sind, wird die Materialfarbe für die Oberfläche verwendet. Wenn kein Material angewandt ist, wird die Standardfarbe für Oberflächen verwendet.
  4. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Oberfläche > Oberflächentextur hinzufügen.
    • Klicken Sie auf [image] in der Symbolleiste.
  5. Wählen Sie die Oberfläche, zu der Sie die Textur hinzufügen möchten, in der Liste Oberfläche aus.
  6. Geben Sie im Feld Name eine eindeutige Bezeichnung für den Referenzpunkt der Textur ein. Diese wird im Auswahl-Explorer und im Fenster Eigenschaften angezeigt. Außerdem können Sie den Namen zum Markieren der Textur im Befehl Erweiterte Auswahl verwenden.
  7. Wählen Sie den Layer, auf dem die Textur liegen soll, in der Layerliste. Über <<Neuer Layer>> können Sie einen neuen Layer dafür anlegen. Die Layerfarbe beeinflusst die Texturfarbe nicht.
  8. Wählen Sie das Material, dessen Bild oder Farbe als Textur für die Oberfläche verwendet werden soll, in der Materialliste. Über <<Neues Material>> können Sie den Manager Material und Standortverbesserung öffnen, um ein neues Material anzulegen oder ein vorhandenes Material zu ändern.
  9. Klicken Sie in das Feld Texturposition und markieren Sie in der Planansicht einen Punkt in dem Bereich, der texturiert werden soll. Dieser Punkt wird mit einem Oberflächentextursymbol (Pluszeichen) markiert.
  10. Klicken Sie auf Schließen.
  11. Wenn Sie die Texturen zu Kalkulationsoberflächen hinzufügen oder die Eigenschaft Neu erstellen der Oberfläche auf Nach Benutzer gesetzt ist, klicken Sie auf [image] in der Symbolleiste, um die Oberfläche neu zu erstellen.

    Tipp: Sie können für beliebige Oberflächenbereiche schnell zwischen beliebigen in der Oberfläche verwendeten Materialien wechseln, indem Sie die Texturposition markieren und dessen Material im Fenster Eigenschaften ändern.

Optionen:

  • Name: Der Name für die Texturposition (Ursprung) kann eingegeben werden. Sie können diesen Namen verwenden, um die Textur in anderen Befehlen zu suchen.
  • Texturposition: In diesem Koordinatensteuerelement legen Sie den Punkt fest, an dem die Textur oder Farbe beginnt; sie wird bis zum Erreichen einer Texturgrenze angewendet.

Szenarios:

  • Falls auf Ihrer Oberfläche keine Linien als Texturgrenzen definiert wurden, wird die Textur bzw. die Farbe bis zu den Kanten der Oberfläche angewendet.

Verwandte Themen

Erstellen und Bearbeiten von Linienzügen

Erstellen und Bearbeiten von Bruchkanten


Überlagern von Bildern auf Oberflächen

Sie können einzelne oder mehrere georeferenzierte Bilder auf eine Oberfläche legen (überlagern), um visuell darzustellen, wie die Merkmale einer Baustelle sich in die Topografie einfügen. Beim Überlagern von Oberflächen mit Bildern können Sie Bilddetails zu Oberflächenhöhen in Bezug setzen. Dazu fügen Sie ein georeferenziertes Bild einfach als Oberflächenkomponente hinzu.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Oberfläche
  • Georeferenziertes Bild für den Bereich der Oberfläche

So überlagern Sie Bilder auf Oberflächen:

  1. Importieren Sie ein georeferenziertes Bild oder georeferenzieren Sie ein importiertes Bild, das dem Gebiet einer Oberfläche im Projekt entspricht.
  2. Wählen Sie das Bild aus dem Projekt-Explorer oder in der Planansicht aus.

    Hinweis: Damit Sie Bilder in der Planansicht auswählen können, müssen Sie möglicherweise die zugehörige Eigenschaft Auswählbar in den erweiterten Ansichtsfiltereinstellungen der Ansicht ändern.

  3. Fügen Sie das Bild als Oberflächenkomponente hinzu (siehe Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten).
  4. Setzen Sie im Fenster Eigenschaften der Oberfläche die Eigenschaft Schattierung für jede Grafikansicht, in der das Bild sichtbar sein soll, auf Mittels Material oder Mittels Oberflächenfarbe.
  5. Klicken Sie abschließend auf Schließen.

Szenarios:

  • Falls das Bild nicht mit der Oberfläche übereinstimmt, wird es trotzdem in der Planansicht angezeigt, wenn Sie es als Oberflächenkomponente hinzufügen. In der 3D-Ansicht ist es jedoch erst sichtbar, wenn Oberfläche und Bild übereinstimmen.
Sorgen Sie für eine teilweise Überdeckung von Bild und Oberfläche in der Planansicht. | Sorgen Sie für eine teilweise Überdeckung von Bild und Oberfläche in der 3D-Ansicht.
  • Wenn für eine Oberfläche eine Materialfarbe, ein Texturbild und ein überlagertes Bild zugewiesen sind, hat das Material Vorrang vor der Farbe und das Überlagerungsbild hat Vorrang vor dem Material.
  • Wenn mehrere Bilder einer Oberfläche überlagert sind, können Sie die Anzeigereihenfolge ändern, indem Sie Bilder in den Vorder- oder Hintergrund verschieben.

Verwandte Themen

Georeferenzieren von Bildern

Verwenden von Bildern als Textur


Arbeiten mit Korridoren

In diesem Kapitel

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen und Bearbeiten von Kurvenbändern

Erstellen, Bearbeiten und Löschen von Vorlagenknotennamen

Erstellen, bearbeiten und löschen von Materialschichten

Erstellen von Korridoren

Bearbeiten und löschen von Korridoren

Hinzufügen und entfernen von Referenzlinien für Korridore

Erstellen von Korridorvorlagen

Bearbeiten und löschen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Knotentypen in Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Spiegeln von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen

Erstellen von Korridor-Definitionsberichten


Grundlagen zu Korridoren

Ein Korridor ist ein 3D-Modell einer lang gestreckten Struktur, bspw. einer Straße oder eines Wasserlaufs. Der Korridor beruht auf einem horizontalen und (optional) einem vertikalen Kurvenband. Er enthält Vorlagen (Schablonen), die Querprofile für die gesamte Länge des Korridors definieren.

Bevor Sie einen Korridor erstellen können, müssen Sie ein Kurvenband erstellen oder auswählen, das als Basis dient. Das gewählte Kurvenband definiert Achse und Stationierung des Korridors. Sie können außerdem eine Oberfläche zum Korridor hinzufügen, der das Gelände darstellt, in dem der Korridor gebaut wird. Auch andere Referenzlinien lassen sich in Form von Linienzügen, Bruchkanten und CAD-Linien hinzufügen.

Nach dem Erstellen des Korridors können Sie eine oder mehrere Vorlagen zum Festlegen der Querprofile (Regelquerschnitte) des Korridors einfügen. Jede Vorlage gilt bis zu dem Punkt, an dem die nächste Vorlage eingefügt wird bzw. bis zum Ende des Korridors. Anschließend werden die Vorlagen in der Software mit Linienzügen verbunden, die den Übergang zwischen Vorlagen (siehe Abbildung unten) und ein 3D-Modell ermöglichen.

Legende:
1 – Einfügen der Vorlage
2 – Horizontales und vertikales Kurvenband
3 – Linienzüge

Korridorvorlagen werden über „Bauanleitungen“ für Querprofile erstellt. Als sehr einfaches Beispiel dient eine zweispurige Straße mit 10 Metern Breite und einem Gefälle von jeweils –2 % von der Achse zu jeder Seite (für die Entwässerung). Hierfür werden zwei Anweisungen benötigt, um einerseits die rechte Fahrbahnkante (Knoten Nr. 2) und andererseits die linke Fahrbahnkante (Knoten Nr. 3) zu definieren. Für beide Anweisungen sind Abstand und Neigung relativ zur Achse (Knoten Nr. 1) angegeben.

cg_corridor template simple 01

Natürlich können Sie sehr viel komplexere Vorlagen erstellen, die unterschiedliche Abstände und Neigungen enthalten, die sich auf Achsknoten, Referenzlinienknoten oder durch andere Anweisungen entstandene Knoten beziehen. Sie können Vorlagenanweisungen außerdem mit verschiedenen Materialschichten des Korridors verknüpfen (zum Beispiel „Fertig“ und „Untergrund“), sodass die unterschiedlichen Materialschichten als Oberflächen dargestellt werden können.

Verwandte Themen

Ablauf zum Erstellen von Korridoren

Erstellen von Korridoren

Erstellen von Korridorvorlagen

Bearbeiten und löschen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Ablauf zum Erstellen von Korridoren

Normalerweise erstellen Sie einen Korridor auf Basis von Plandaten, die in einem der folgenden Formate vorliegen:

  • detaillierte Plots des horizontalen und vertikalen Kurvenbandes, Regelquerprofile und Hinweise, die Details der Trasse beschreiben
  • AutoCAD-Datei mit digitaler Darstellung des Plans
  • Korridor in einer GENIO- oder LandXML-Datei

Der allgemeine Ablauf zum Erstellen von Korridoren ist folgender:

  1. Erstellen oder importieren Sie das horizontale und gegebenenfalls vertikale Kurvenband als Basis für den Korridor. Wie Sie Kurvenbänder in der Software erstellen, erfahren Sie unter Erstellen von Kurvenbändern.
  2. Erstellen Sie bei Bedarf ein Überhöhungskurvenband für den Korridor. Der Vorgang wird unter Erstellen und bearbeiten von Überhöhungen erklärt. Die „Überhöhung“ ist die Querneigung einer Straße im Verlauf einer Kurve im Grundriss. Sie ermöglicht ein sicheres und komfortables Durchfahren der Kurve bei angemessener Geschwindigkeit.
  3. Erstellen oder importieren Sie bei Bedarf weitere Linientypen, auf die im Korridor Bezug genommen wird, zum Beispiel Linienzüge, Bruchkanten und CAD-Linien. Anleitungen zum Erstellen von Referenzlinien in der Software finden Sie unter Erstellen und bearbeiten von Linienzügen und Erstellen und bearbeiten von einfachen Bruchkanten.
  4. Erstellen oder importieren Sie bei Bedarf eine Oberfläche, die das vorhandene Gelände im Bereich des geplanten Korridors darstellt. Wie Sie Oberflächen erstellen, erfahren Sie unter Erstellen von Oberflächen.
  5. Erstellen Sie eine Liste von Namen zum Kennzeichnen von Knoten in Korridor-Querprofilvorlagen (z. B. „DK“ für Deckenkante). Weitere Anleitungen finden Sie unter Erstellen, Bearbeiten und Löschen von Vorlagenknotennamen.
  6. Erstellen Sie eine Liste der Namen für die Materialschichten, die im Korridor definiert werden. Sie können neben der Standardschicht für das Feinplanum zum Beispiel Schichten für die Tragschicht, den stabilisierten Untergrund und das Planum (Untergrund) anlegen. Einzelheiten finden Sie unter Erstellen, bearbeiten und löschen von Materialschichten für Korridore.
  7. Erstellen Sie einen Korridor anhand folgender Daten:
    • Horizontales und gegebenenfalls vertikales Kurvenband als Basis für den Korridor
    • Korridormaterialschicht, die in Planansicht und 3D-Ansicht dargestellt und beim Exportieren des Korridors zum Erzeugen einer Korridoroberfläche verwendet wird
    • Linien und Oberflächen, auf die im Korridor Bezug genommen wird

    Detaillierte Anleitungen finden Sie unter Erstellen von Korridoren.

  8. Fügen Sie mindestens eine Querprofilvorlage in den Korridor ein. Jede Vorlage bestimmt den Querschnitt ab der Einfügestation bis zum Ende des Korridors oder zur nächsten eingefügten Vorlage. Weitere Anleitungen finden Sie unter Erstellen von Korridorvorlagen.
  9. Fügen Sie für jede Vorlage Anweisungen zu den Abständen, Neigungen und weiteren Eigenschaften des Querprofils in diesem Bereich des Korridors hinzu. Weitere Anleitungen finden Sie unter Grundlagen zu Anweisungen für Korridorvorlagen und Erstellen von Anweisungen für Korridorvorlagen.
  10. Erstellen Sie einen Korridor-Definitionsbericht, um die Eigenschaften des Korridors inklusive Lage- und Höhengeometrie, Vorlagen und Überhöhung (sofern anwendbar) anzuzeigen.
  11. Prüfen Sie den Korridor in der Planansicht oder der 3D-Ansicht und exportieren Sie den Korridor als Oberfläche.

Verschiedene Hinweise

  • Vor dem Exportieren von Korridordaten sollten Sie den größten Musterabstand für den Korridor auf weniger als 5 Meter festlegen. Ein Musterabstand von weniger als 5 Metern stellt eine höhere Genauigkeit in der Exportdatei sicher. Der größte Musterabstand wird unter Projekt > Projekteinstellungen > Berechnungen > Korridor festgelegt.
  • Nachdem Sie einen Korridor erstellt haben, werden möglicherweise Oberflächendreiecke über die Querprofile des Korridors hinweg verbunden, was zu einer ungenauen Oberfläche führt (siehe erste Abbildung unten). Als Gegenmaßnahme können Sie festlegen, dass der Korridor eine Oberfläche auf Kurvenbandbasis ist. Eine solche Oberfläche beruht auf Stationierungen und Abständen und nicht auf Hoch- und Rechtswerten. Dadurch wird die Möglichkeit, dass die Oberflächendreiecke über Querprofile des Korridors hinweg verbunden werden, auf ein Minimum reduziert. Dadurch ergibt sich eine exaktere Oberfläche (siehe zweite Abbildung unten).

    Um den Korridor als Oberfläche auf Kurvenbandbasis zu definieren, rufen Sie seine Eigenschaften im Eigenschaftenfenster auf und wählen Sie Ja für die Option Oberfläche auf Kurvenbandbasis. Das kann dazu führen, dass die Programmgeschwindigkeit sinkt; Sie sollten die Option also während des Erstellens von Korridoren und Vorlagen deaktivieren. Schalten Sie sie erst ein, wenn Sie den Korridor überprüfen oder exportieren.

Verwandte Themen

Grundlagen zu Korridoren

Erstellen von Korridoren

Erstellen von Korridorvorlagen

Bearbeiten und löschen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Erstellen und Bearbeiten von Kurvenbändern

In diesem Abschnitt

Grundlagen zu Kurvenbändern

Ablauf zum Verwenden von importierten Absteckungen

Ablauf zum Erstellen von Absteckungen

Erstellen von Kurvenbändern

Bearbeiten eines horizontalen Kurvenbands

Optionen für horizontale Kurvenbänder

Verwenden von gültigen Segmentreihenfolgen

Bearbeiten eines vertikalen Kurvenbands

Optionen für das vertikale Kurvenband

Bearbeiten der Stationierungsgleichungen eines Kurvenbands

Optionen für Stationierungsgleichungen in Kurvenbändern

Bearbeiten der Absteckungseigenschaften

Absteckungseigenschaften

Erstellen einer Absteckung aus einem GENIO-String

Erstellen eines Berichts zur Kurvenbandgeometrie

Absteckungs-Editor

Grundlagen zu Überhöhungen

Erstellen und bearbeiten von Überhöhungen


Grundlagen zu Kurvenbändern

Ein Kurvenband definiert ein Linienmerkmal, zum Beispiel eine Achse. Kurvenbänder bestehen aus horizontalen Geometrieelementen (Verlauf in der Planansicht) und optional vertikalen Elementen (Verlauf in der Profilansicht). Kurvenbänder können auch Stationierungsgleichungen enthalten.

Sie können Kurvenbänder aus LandXML- oder GENIO-String-Dateien importieren oder eigene Kurvenbänder mithilfe horizontaler und vertikaler Komponenten erstellen. Natürlich können Sie auch Punkte, Linien und Polylinien im Projekt zum Erstellen von Kurvenbändern verwenden.

Für horizontale Kurvenbänder können Sie Linien, Tangenten, Kreisbogen und Scheitelklotoiden verwenden. Für vertikale Kurvenbänder können Sie Linien (mit konstanter Neigung), Kreisbogen und Parabeln verwenden. Jedes vertikale Kurvenband gehört zu einem horizontalen Kurvenband. Einem horizontalen Kurvenband können mehrere vertikale Kurvenbänder zugeordnet sein. Die möglichen Eingabewerte richten sich nach den Kurvenbandeinstellungen des Projekts.

Sie können für ein Kurvenband auch Werte als Stationierungsgleichungen eingeben oder eine Überhöhung angeben. Überhöhungen werden auf Korridorvorlagen (Regelquerschnitte) angewendet, um sicherzustellen, dass eine Straße in einer Kurve eine korrekte Querneigung aufweist (Sicherheitsaspekt).

Häufig dient ein Kurvenband dazu, eine digitale Datei des Sollzustands (Entwurf, Planung) zu erstellen, die auf einem Feldrechner vor Ort verwendet werden kann, z. B. für die Absteckung.

Verwandte Themen

Erstellen von Kurvenbändern

Ablauf zum Erstellen von Kurvenbändern

Ablauf zum Verwenden von importierten Kurvenbändern


Ablauf zum Verwenden von importierten Absteckungen

Sie müssen Absteckungen nicht manuell erstellen, sondern können Sie auch aus anderen Entwurfsanwendungen importieren. Absteckungen lassen sich in den Formaten GENIO oder LandXML einlesen.

Der allgemeine Arbeitsablauf für importierte Absteckungen sieht so aus:

  1. Importieren Sie die Datei mit der Absteckung. Die Absteckung wird im Projekt-Explorer als Einzelobjekt angezeigt.
  2. Prüfen Sie die Absteckung auf Übereinstimmung mit den Entwurfsunterlagen und nehmen Sie gegebenenfalls Änderungen vor.
    • Öffnen Sie den Absteckungs-Editor und prüfen Sie Koordinaten, Peilungen, Längen, Stationierungen und andere Werte auf Übereinstimmung mit den Plänen.
    • Öffnen Sie eine neue horizontale Registergruppe und ordnen Sie die Ansichten so an, dass Sie den Absteckungs-Editor und die zugehörige Grafikansicht (Plan oder Profil) gleichzeitig betrachten können.
    • Ändern Sie gegebenenfalls horizontale, vertikale und Stationierungswerte.
    • Öffnen Sie das Fenster Eigenschaften und bearbeiten Sie dort gegebenenfalls die Eigenschaften der Absteckung wie Namen, Erscheinung und Layer.

Verwandte Themen

Erstellen einer Absteckung

Importieren von LandXML-Dateien (.xml)

Importieren von GENIO-Dateien


Ablauf zum Erstellen von Absteckungen

Absteckungen (Trassen) werden durch manuelles Eingeben der Werte aus Entwurfs- oder Bauplänen (digital oder Papier) erstellt. Der allgemeine Arbeitsablauf sieht so aus:

  1. Erstellen Sie über den Befehl Absteckung erstellen eine neue, leere Absteckung und öffnen Sie diese im Absteckungs-Editor.
  2. Öffnen Sie eine neue horizontale Registergruppe und ordnen Sie die Ansichten so an, dass Sie die Absteckungstabelle und die zugehörige Grafikansicht (Plan oder Profil) gleichzeitig betrachten können.
  3. Geben Sie horizontale Werte aus den vorliegenden Plänen ein oder verwenden Sie importierte Daten als Referenz. Geben Sie bei Bedarf auch vertikale und Stationierungswerte ein.
  4. Öffnen Sie das Fenster Eigenschaften und bearbeiten Sie dort gegebenenfalls die Darstellungsparameter der Absteckung.
  5. Exportieren Sie die Absteckung in eine andere Anwendung oder übertragen Sie sie auf einen Feldrechner. Sie können Absteckungen als DXF-, DWG-, GENIO- oder LandXML-Dateien exportieren.

    Hinweis: Für den Export zur SCS900-Außendienstsoftware können Sie eine Vorder-/Hintergrundkarte im Format DXF oder DWG (mit Verlust von Stationierungen und Spiralen) exportieren. Alternativ exportieren Sie die Daten als 3D-LandXML-Datei nach Terramodel und übertragen sie von dort zur SCS900-Software.
    Hinweis: Wenn Sie eine Absteckung als DWG-Datei exportieren und anschließend in eine andere Anwendung importieren, geht die Linienführung im Aufriss eventuell verloren.

Verwandte Themen

Erstellen einer Absteckung

Erstellen einer Absteckung aus einem GENIO-String


Erstellen von Kurvenbändern

Horizontale Kurvenbänder für Trassen werden durch das Eingeben von Werten aus Trassenplänen erstellt. Dabei werden horizontale Segmente oder Kurven an Tangentenschnittpunkten (TS) definiert. Bei Bedarf können Sie auch Stationierungsgleichungen definieren und vertikale Kurvenbänder (Aufriss) über vertikale Tangentenschnittpunkte (VTS) erstellen. Einem horizontalen Kurvenband können mehrere vertikale Kurvenbänder zugeordnet werden.

So erstellen Sie ein Kurvenband:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Korridor > Kurvenband erstellen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Kurvenband erstellen erscheint.

  2. Geben Sie im Feld Name die Bezeichnung für das neue Kurvenband ein. Diese wird im Projekt-Explorer und im Auswahl-Explorer angezeigt.
  3. Wählen Sie in der Layer-Liste den Layer, auf dem das Kurvenband liegen soll. Sie können über Neuer Layer auch einen neuen Layer anlegen.
  4. Wählen Sie die Definitionsmethode für das horizontale Kurvenband anhand der im Trassenentwurf enthaltenen Daten.
    • Einzelne Segmente definieren: Diese Option dient zum Erstellen eines Kurvenbands anhand von aufeinanderfolgenden Linien-, Bogen- und Übergangsbogensegmenten.
    • Kurven an TS einschreiben: Diese Option dient zum Erstellen eines Kurvenbands anhand von Werten für Kurven (Ausrundungen) an aufeinanderfolgenden Tangentenschnittpunkten (TS).
  5. Klicken Sie auf OK. Der Kurvenbandeditor erscheint.

    Hinweis: Zum schnellen Erstellen eines Kurvenbands klicken Sie oben im Kurvenbandeditor einfach auf Kurvenband erstellen.

  6. Befolgen Sie dann diese Schritte.

So legen Sie den Anfangspunkt für das horizontale Kurvenband fest:

  1. Klicken Sie doppelt in das Feld Stationierung in der Zeile Anfangspunkt und geben Sie die Anfangsstationierung aus dem Trassenentwurf ein.
  2. Drücken Sie die Tabulatortaste oder die Eingabetaste, um in die nächste Zelle zu springen.
  3. Geben Sie die Werte für die Anfangskoordinate des Kurvenbands in die Zellen Rechtswert und Hochwert ein.

    Hinweis: Sie können zum Festlegen der Kurvenbandwerte auch Punkte in Grafikansichten auswählen, aber normalerweise übernehmen Sie die Werte aus Planzeichnungen oder Berichten.
    Hinweis: Beim Eingeben von Werten können Sie mit einem Rechtsklick in der Planansicht die Fang- und Kleinpunktoptionen aufrufen.
    Hinweis: Sie können die aktive Zelle mit der rechten Maustaste anklicken, um auf die Befehle Rückgängig, Ausschneiden, Kopieren, Einfügen und Löschen zuzugreifen, oder an den Anfang einer Zeile rechtsklicken, um auf die Befehle Zeile einfügen, Zeile löschen, Kopieren, Projekteinstellungen für Kurvenbänder und Frei bewegliche Ansicht zuzugreifen.
    Hinweis: Wenn die Entwurfsdaten Werte in einem anderen Format als dem im Kurvenbandeditor gewählten zeigen, klicken Sie auf [image], um die Projekteinstellungen aufzurufen und dort Anzeigeformate und Eingabemethode zu ändern.

  4. Drücken Sie die Tabulatortaste oder die Eingabetaste, um in die nächste Zeile zu springen. Befolgen Sie dann die Anleitung unter So fügen Sie Segmente oder Kurven an TS hinzu im Abschnitt Bearbeiten eines horizontalen Kurvenbands.

So legen Sie den Anfangspunkt für das vertikale Kurvenband fest:

  1. Klicken Sie auf das Register Vertikal.
  2. Klicken Sie auf Vertikales Kurvenband erstellen, um neue Zellen einzublenden.
  3. Klicken Sie doppelt in das Feld Stationierung in der Zeile Anfangspunkt und geben Sie die Anfangsstationierung ein.
  4. Drücken Sie die Tabulatortaste oder die Eingabetaste, um in die nächste Zelle zu springen.
  5. Geben Sie die Höhe des ersten Punktes in die Zelle Höhe ein.
  6. Drücken Sie die Tabulatortaste oder die Eingabetaste, um in die nächste Zeile zu springen. Befolgen Sie dann die Anleitung unter So fügen Sie Kurven an VTS hinzu im Abschnitt Bearbeiten eines vertikalen Kurvenbands.

Verwandte Themen

Bearbeiten eines horizontalen Kurvenbands

Bearbeiten eines vertikalen Kurvenbands

Bearbeiten der Stationierungsgleichungen eines Kurvenbands

Grundlagen zu Kurvenbändern

Bearbeiten von Kurvenbandeigenschaften


Bearbeiten eines horizontalen Kurvenbands

Sie können ein horizontales Kurvenband bearbeiten, indem Sie abhängig von der ursprünglichen Definitionsmethode des Kurvenbands horizontale Segmente oder Krümmungen an Tangentenschnittpunkten (TS) hinzufügen, entfernen, einfügen oder ändern.

Hinweis: Sie können immer nur ein Kurvenband gleichzeitig bearbeiten. Wenn Sie mehrere Kurvenbänder gewählt haben, wird nur das aktive Kurvenband (im Projekt-Explorer in fetter Schrift dargestellt) im Kurvenbandeditor angezeigt.

So rufen Sie die folgenden Optionen auf:

  1. Wenn Sie gerade ein Kurvenband erstellt haben, können Sie direkt eines der unten aufgeführten Verfahren wählen. Ansonsten müssen Sie zuerst ein Kurvenband markieren, und eines der folgenden Verfahren wählen:
    • Wählen Sie Korridor > Kurvenbandeditor.
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie in einer Grafikansicht ein Kurvenband und anschließend im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.
    • Wählen Sie im Projekt-Explorer ein Kurvenband und anschließend im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.

    Der Kurvenbandeditor erscheint.

  2. Ganz oben im Kurvenbandeditor finden Sie eine Liste der Kurvenbänder in Ihrem Projekt. Klicken Sie auf [image] und den Pfeil, um die Liste zu öffnen. Wählen Sie das zu bearbeitende Kurvenband und klicken Sie auf [image], um die Liste wieder zu sperren. So verhindern Sie, dass das falsche Kurvenband bearbeitet wird.
  3. Klicken Sie auf OK.

So ändern Sie die Einstellungen für das Eingeben von Kurvenbandwerten:

  1. Klicken Sie auf [image] oben im Kurvenbandeditor. Der Dialog Projekteinstellungen für Kurvenbänder erscheint.
  2. Ändern Sie die Einstellungsformate, damit sie zu den Entwurfsdaten passen.
  3. Klicken Sie im linken Fenster auf Einheiten und dann auf Stationierung. Ändern Sie das Stationierungsformat entsprechend Ihren Daten.
  4. Klicken Sie auf OK.

So fügen Sie ein Segment oder eine Kurve an einem TS hinzu:

  1. Wählen Sie ein Segment oder eine Kurve am TS-Typ in der Zelle Typ der letzten Zeile des Editors (diese ist mit einem * markiert). Der gewählte Typ bestimmt die einzugebenden Werte in den anderen Zellen der Zeile. Die einzelnen Optionen sind unter Optionen für horizontale Kurvenbänder genauer beschrieben.
  2. Drücken Sie die Tabulatortaste oder die Eingabetaste, um in die nächste Zelle zu springen.
  3. Geben Sie Werte aus dem Trassenentwurf in die Zellen ein (je nach gewähltem Segmenttyp).

    Hinweis: Beim Eingeben von Werten können Sie mit einem Rechtsklick in der Planansicht die Fang- und Kleinpunktoptionen aufrufen.
    Hinweis: Wenn die Entwurfsdaten Werte in einem anderen Format als dem im Kurvenbandeditor gewählten zeigen, klicken Sie auf [image], um die Projekteinstellungen aufzurufen und dort Anzeigeformate und Eingabemethode zu ändern.

  4. Wiederholen Sie die obigen Schritte, bis Sie Segmente oder Kurven an allen TS des horizontalen Kurvenbands erstellt haben.

    Hinweis: Prüfen Sie das Kurvenband während der Dateneingabe in der Planansicht.

So bearbeiten Sie ein vorhandenes Segment oder eine Kurve an einem TS:

  • Um einen Segmenttyp zu ändern, klicken Sie auf dessen Zelle in der Spalte Typ und wählen Sie einen anderen Typ in der Liste. Prüfen Sie, ob die Werte in der anderen Zelle des Segments weiterhin gültig sind.
  • Zum Ändern eines Wertes klicken Sie einfach in eine Zelle und geben den neuen Wert ein. Das Kurvenband wird sofort in der Planansicht geändert.
  • Für die Funktionen Rückgängig, Ausschneiden, Kopieren, Einfügen und Löschen klicken Sie in eine Zelle und wählen Sie im Kontextmenü (Rechtsklick) die entsprechende Option.
  • Für die Befehle Zeile einfügen, Zeile löschen, Kopieren, Projekteinstellungen für Kurvenbänder und Frei bewegliche Ansicht klicken Sie an den Anfang einer Zeile und wählen dann im Kontextmenü (Rechtsklick) eine der Optionen.
  • Um einen Bericht zur Kurvenbandgeometrie zu erstellen, wählen Sie im Kontextmenü des Editors (Rechtsklick) den Befehl Bericht.

So erstellen Sie ein vertikales Kurvenband:

  • Lesen Sie den Abschnitt So legen Sie den Anfangspunkt für das vertikale Kurvenband fest unter Erstellen von Kurvenbändern.

So geben Sie Stationierungsgleichungen ein:

  • Lesen Sie den Abschnitt Bearbeiten der Stationierungsgleichungen eines Kurvenbands.

Verwandte Themen

Optionen für horizontale Kurvenbänder

Bearbeiten eines vertikalen Kurvenbands

Bearbeiten der Stationierungsgleichungen eines Kurvenbands


Optionen für horizontale Kurvenbänder

Über die erste Gruppe dieser Optionen definieren Sie die einzelnen horizontalen Segmente eines horizontalen Kurvenbands. Über die zweite Optionsgruppe definieren Sie die einzelnen Kurven an Tangentenschnittpunkten (TS) eines horizontalen Kurvenbands. Sie finden sie auf dem Register Horizontal im Kurvenbandeditor.

Hinweis: Die Eingabemodi werden in den Projekteinstellungen definiert, die Sie mit einem Klick auf das Symbol [image] im Editor aufrufen können.
Hinweis: Je nach gewähltem Eingabemodus sind nicht alle der nun genannten Werte erforderlich.

Optionen für Kurvenbänder auf Segmentbasis

Typ

Anfangspunkt bezeichnet den Anfangspunkt des Kurvenbands.

Geben Sie Stationierung, Hochwert und Rechtswert für den Anfangspunkt ein.

Linie dient zum Eingeben eines geraden Segments.

Geben Sie Azimut oder Richtung (Peilung) sowie Länge der Linie an.

Hinweis: Segmentübergänge werden standardmäßig tangential ausgebildet.

Kreisbogen dient zum Eingeben eines gekrümmten Segments mit konstantem Radius.

Geben Sie Azimut oder Richtung (Peilung), Richtung der Kurve sowie Länge/Delta/Stationierung (abhängig vom in den Projekteinstellungen definierten Eingabemodus) an.

Eingangsklothoide dient zum Eingeben eines Übergangssegments (Klothoide) mit abnehmendem Radius. Es wird im Normalfall benutzt, um eine Linie mit einem Kreisbogen zu verbinden.

Geben Sie Azimut oder Richtung (Peilung), Radius, Richtung der Kurve sowie Länge/Stationierung/A-Parameter an.

Ausgangsklothoide dient zum Eingeben eines Übergangssegments (Klothoide) mit zunehmendem Radius. Es wird im Normalfall benutzt, um einen Kreisbogen mit einer Linie zu verbinden.

Geben Sie Azimut oder Richtung (Peilung), Radius, Richtung der Kurve sowie Länge/Stationierung/A-Parameter an.

Übergangsbogen dient zum Verbinden zweier Kreisbogen mit unterschiedlichen Radien.

Geben Sie Azimut oder Peilung, Seite vom Anfangspunkt, Radius 1, Radius 2 sowie Länge/Stationierung/A-Parameter an.

Azimut

(Nord oder Süd)

oder

Richtung (Peilung)

Geben Sie eine Richtung (Peilung) oder einen Azimutwert für den Anfang des Segments an oder übernehmen Sie die Vorgabe Tangente, also die Peilung des vorherigen Segments.

Für Linien ist dies die Richtung des gesamten Segments. Für Kreisbogen und Spiralen ist dies die Tangentenpeilung in das Segment hinein.

Radius

gibt den Abstand zwischen dem Bogen und seinem Mittelpunkt an.

Links/Rechts

wählt die Richtung für den Kreisbogen (links oder rechts aus Richtung des Anfangspunktes).

Länge

gibt die Länge des Segments an.

Für Kreisbogen und Klothoiden ist dies die wahre Länge, nicht die Sehnenlänge.

Delta

legt den Zentralwinkel des Kreisbogens fest.

A-Param

legt den Standardfaktor fest, der im Trassenentwurf zum Bestimmen der erforderlichen Klothoidenlänge benötigt wird.

Der A-Parameter gibt die Radiusänderung relativ zur Länge entlang der Klothoide wieder.

Stationierung

gibt den Stationierungswert am Ende des Anfangspunktsegmentes an.

Für andere Segmenttypen wird hier entweder die berechnete Stationierung angezeigt oder es muss eine Stationierung eingegeben werden (abhängig vom Eingabemodus).

Hochwert

gibt den Hochwert am Anfangspunkt an. Bei anderen Segmenttypen wird hier der berechnete Hochwert des Segmentendpunktes angezeigt.

Hinweis: Die Reihenfolge der Spalten Hochwert und Rechtswert wird in den Projekteinstellungen festgelegt. Klicken Sie zum Aufrufen auf [image].

Rechtswert

gibt den Rechtswert am Anfangspunkt an. Bei anderen Segmenttypen wird hier der berechnete Rechtswert des Segmentendpunktes angezeigt.

Optionen für Kurvenbänder auf TS-Basis

Typ

Keine Kurve erzeugt ein gerades Segment am TS. Diese Option wird normalerweise für Übergänge mit einem geringen Delta verwendet.

Geben Sie Hochwert und Rechtswert für den TS ein.

Bogen dient zum Einschreiben eins Bogens mit konstantem Radius vom Übergangspunkt (TK, Bogenanfang) zum Tangentialpunkt (KT, Bogenende).

Geben Sie den Bogenradius sowie den Hochwert und den Rechtswert für den TS ein.

Übergangsbogen dient zum Einschreiben einer Krümmung, die sich vom TK über eine bestimmte Strecke spiralförmig nach innen biegt, sich krümmt und dann über eine bestimmte Strecke spiralförmig nach außen bis zum KT reicht.

Geben Sie den Radius, die Länge des ersten Übergangs, die Länge des zweiten Übergangs sowie den Hoch- und den Rechtswert des TS ein.

Radius

gibt den Abstand zwischen dem Bogen und seinem Mittelpunkt an.

Eingangsklothoide

gibt für den Beginn von Klothoiden die Länge des Übergangsbogens mit abnehmendem Radius an.

Ausgangsklothoide

gibt für das Ende von Klothoiden die Länge des Übergangsbogens mit zunehmendem Radius an.

Stationierung

gibt den Stationierungswert am Anfangspunkt an.

Hochwert

gibt den Hochwert am Anfangspunkt oder TS an.

Rechtswert

gibt den Rechtswertam Anfangspunkt oder TS an.

Verwandte Themen

Erstellen von Kurvenbändern

Bearbeiten eines horizontalen Kurvenbands

Optionen für das vertikale Kurvenband

Optionen für Stationierungsgleichungen in Kurvenbändern


Verwenden von gültigen Segmentreihenfolgen

Beim Hinzufügen, Einfügen, Löschen oder Bearbeiten horizontaler Linienführungen können Sie Segmenttypen auf gültige und ungültige Weise miteinander verbinden. Beispielsweise muss ein Übergangsbogen stets von Kreisbogen umgeben sein. Die Verbindung mit anderen Segmenttypen ist nicht erlaubt. Einige typische und gültige Segmentfolgen sind diese:

  • Wohnstraßen: Linie > Kreisbogen > Linie >
  • Schnellstraßen und Anschlussstellen : Linie > Spirale nach innen > Kreisbogen > Spirale nach außen > Linie
  • Ungewöhnliche Anschlussstellen für Schnellstraßen: Linie > Spirale nach innen > Kreisbogen > Übergangsbogen > Kreisbogen > Spirale nach außen > Linie
Gültige Segment-verbindungen
Zu Von | Anfangs-punkt | Linie | Kreis-bogen | Spirale nach innen | Spirale nach außen | Übergangs-bogen
Anfangspunkt | - | OK | OK | OK | OK | -
Linie | - | OK | OK | OK | OK | -
Kreisbogen | - | OK | OK | OK | OK | OK
Spirale nach innen | - | OK | OK | - | OK | -
Spirale nach außen | - | OK | OK | OK | - | -
Übergangsbogen | - | - | OK | - | - | -

Hinweis: Beim Übergang von Linien zu Kreisbogen oder Spiralen wird Tangentialität angenommen.

Verwandte Themen

Absteckungs-Editor

Erstellen einer Absteckung

Bearbeiten einer Absteckung

Optionen für die horizontale Linienführung


Bearbeiten eines vertikalen Kurvenbands

Sie können ein vertikales Kurvenband durch Hinzufügen, Entfernen, Einfügen und Ändern von Kurven an vertikalen Tangentenschnittpunkten (VTS) bearbeiten. Sie können für jedes horizontale Kurvenband im Projekt mehrere vertikale Kurvenbänder erstellen.

Hinweis: Sie können immer nur ein Kurvenband gleichzeitig bearbeiten. Wenn Sie mehrere Kurvenbänder gewählt haben, wird nur das aktive Kurvenband (im Projekt-Explorer in fetter Schrift dargestellt) im Kurvenbandeditor angezeigt.

So rufen Sie diese Optionen auf:

  1. Wenn Sie gerade ein Kurvenband erstellt haben, können Sie direkt eines der unten aufgeführten Verfahren wählen. Ansonsten müssen Sie zuerst ein Kurvenband markieren, und eines der folgenden Verfahren wählen:
    • Wählen Sie Korridor > Kurvenbandeditor.
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie in einer Grafikansicht ein Kurvenband und anschließend im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.
    • Wählen Sie im Projekt-Explorer ein Kurvenband und anschließend im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.

    Der Kurvenbandeditor erscheint.

  2. Klicken Sie auf das Register Vertikal.

So fügen Sie eine Ausrundung (vertikale Kurve) an einem VTS hinzu:

  1. Wählen Sie den Kurventyp in der Liste TS-Typ. Der gewählte Typ bestimmt die einzugebenden Werte in den anderen Zellen der Zeile. Die einzelnen Optionen sind unter Optionen für das vertikale Kurvenband genauer beschrieben.
  2. Drücken Sie die Tabulatortaste oder die Eingabetaste, um in die nächste Zelle zu springen.
  3. Geben Sie Werte aus dem Trassenentwurf in alle verfügbaren Zellen ein (je nach gewähltem Kurventyp).

    Hinweis: Beim Eingeben von Werten können Sie mit einem Rechtsklick in der Profilansicht die Fang- und Kleinpunktoptionen aufrufen.
    Hinweis: Wenn die Entwurfsdaten Werte in einem anderen Format als dem im Kurvenbandeditor gewählten zeigen, klicken Sie auf [image], um die Projekteinstellungen aufzurufen und dort Anzeigeformate und Eingabemethode zu ändern.

  4. Wiederholen Sie die obigen Schritte, bis alle VTS für das vertikale Kurvenband erstellt sind.

    Hinweis: Prüfen Sie das vertikale Kurvenband während der Dateneingabe in der Profilansicht.

So bearbeiten Sie eine Ausrundung (Kurve) an einem VTS:

  • Um einen VTS-Typ zu ändern, klicken Sie auf eine Zelle in der Spalte TS-Typ und wählen Sie einen anderen Typ in der Liste.
  • Zum Ändern eines Wertes klicken Sie einfach in eine Zelle und geben den neuen Wert ein. Das Kurvenband wird sofort in der Profilansicht geändert.
  • Für die Funktionen Rückgängig, Ausschneiden, Kopieren, Einfügen und Löschen klicken Sie in eine Zelle und wählen Sie im Kontextmenü (Rechtsklick) die entsprechende Option.
  • Für die Befehle Zeile einfügen, Zeile löschen, Kopieren, Projekteinstellungen für Kurvenbänder und Frei bewegliche Ansicht klicken Sie an den Anfang einer Zeile und wählen dann im Kontextmenü (Rechtsklick) eine der Optionen.

Verwandte Themen

Optionen für das vertikale Kurvenband

Kurvenband-Profilansicht

Erstellen von Profilen einer Oberfläche

Erstellen von Kurvenbändern

Bearbeiten eines horizontalen Kurvenbands


Optionen für das vertikale Kurvenband

Mit diesen Optionen definieren Sie die einzelnen Kurven (Ausrundungen) an den vertikalen Tangentenschnittpunkten (VTS) eines vertikalen Kurvenbandes. Sie finden sie auf dem Register Vertikal im Kurvenbandeditor.

Hinweis: Die Eingabemodi werden in den Projekteinstellungen definiert, die Sie mit einem Klick auf das Symbol [image] im Editor aufrufen können.

Optionen

TS-Typ

Anfangspunkt bezeichnet den Anfangspunkt des Kurvenbands.

Definieren Sie Stationierung und Höhe.

Gefälleknick wird für VTS verwendet, die keine Krümmung aufweisen. Das Element wird meist für geringfügige Änderungen in Steigung/Gefälle oder am Ende des vertikalen Kurvenbands verwendet.

Definieren Sie Stationierung und Höhe.

Symmetrischer Übergangsbogen im Aufriss dient zum Erstellen eines Übergangsbogens, bei dem die Länge auf beiden Seiten des Tangentenschnittpunktes (TS) identisch sind.

Definieren Sie Stationierung, Höhe und Bogenlänge/K-Faktor.

Asymmetrische Parabel im Aufriss dient zum Erstellen eines Übergangsbogens, bei dem die Länge auf beiden Seiten des Tangentenschnittpunktes (TS) nicht identisch sind.

Definieren Sie Stationierung, Höhe und Bogeneingangs- sowie Bogenausgangslänge.

Bogen im Aufriss dient zum Eingeben eines Kreisbogens mit konstantem Radius.

Definieren Sie Stationierung, Höhe und Radius/Länge.

Stationierung

Geben Sie einen Stationierungswert ein oder wählen Sie diesen in der Profilansicht.

Orthometrische Höhe

Geben Sie einen Höhenwert für die Stationierung ein oder wählen Sie diesen in der Profilansicht.

Bogenlänge

Geben Sie eine Länge für den Bogen im Aufriss ein oder wählen Sie zwei Punkte in der Profilansicht, um den Abstand zwischen diesen als Länge zu verwenden.

Radius

gibt den Radius für den Bogen an.

K-Faktor

zeigt das berechnete Änderungsverhältnis des Bogens.

Bogeneingangslänge

gibt bei asymmetrischen Bogen die Länge vor dem Schnittpunkt (VTS) an (vom VTK zum VTS).

Bogenausgangslänge

gibt bei asymmetrischen Bogen die Länge nach dem Schnittpunkt (VTS) an (VTS zum VTP).

Hinweis: Sie können dieselbe Stationierung für zwei aufeinander folgende Schnittpunkte (VTS) verwenden (nicht nur 0+00). Damit ist ein senkrechter Anstieg oder Abfall im Kurvenband möglich.

Wenn Sie zum Beispiel Kanalflusslinien (Abwasser) mit einer senkrechten Stufe definieren müssen, können Sie dieselbe Stationierung mit unterschiedlichen Höhen eingeben.

Stationierung Höhe

2+25,00 125,00

2+25,00 120,00

Damit wird das Profil von unten (Vorgängerstationierung) bis Höhe 125 gezeichnet, nach oben (Folgestationierung) ab Höhe 120. Die Reihenfolge der Eingabe im Editor bestimmt die Reihenfolge im Aufriss.

Verwandte Themen

Bearbeiten eines vertikalen Kurvenbands

Erstellen von Kurvenbändern

Kurvenband-Profilansicht

Erstellen von Profilen einer Oberfläche

Optionen für Stationierungsgleichungen in Kurvenbändern

Optionen für horizontale Kurvenbänder


Bearbeiten der Stationierungsgleichungen eines Kurvenbands

Beim Eingeben von Werten für das horizontale Kurvenband können Sie Stationierungsgleichungen hinzufügen oder bearbeiten.

Hinweis: Je nach vorliegenden Daten müssen Sie die Stationierungsgleichungen eingeben, während Sie das horizontale Kurvenband erstellen.

So rufen Sie diese Optionen auf:

  1. Wenn Sie gerade ein Kurvenband erstellt haben, können Sie direkt eines der unten aufgeführten Verfahren wählen. Ansonsten müssen Sie zuerst ein Kurvenband markieren, und eines der folgenden Verfahren wählen:
    • Wählen Sie Korridor > Kurvenbandeditor.
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie in einer Grafikansicht ein Kurvenband und anschließend im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.
    • Wählen Sie im Projekt-Explorer ein Kurvenband und anschließend im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.

    Der Kurvenbandeditor erscheint.

  2. Klicken Sie auf das Register Stationrg.gleichung.

So fügen Sie eine Stationierungsgleichung hinzu:

  1. Klicken Sie auf das Register Stationierungsgleichung.
  2. Klicken Sie auf die Zelle Zurück und geben Sie den WERT der Stationierungsgleichung im aktuellen Stationierungsformat ein.
  3. Drücken Sie die Tabulatortaste oder die Eingabetaste, um in die nächste Zelle zu springen.
  4. Geben Sie den Wert der Stationierungsgleichung in die Zelle Voraus ein.
  5. Drücken Sie die Tabulatortaste oder die Eingabetaste, um in die nächste Zelle zu springen und die Informationen zur Stationierungszone anzuzeigen.

    Hinweis: Falls das Stationierungsformat im Entwurf oder Bericht nicht dem Format im Kurvenbandeditor entspricht, klicken Sie auf [image]. Klicken Sie im Dialog Projekteinstellungen auf Einheiten und dann im linken Fenster auf Stationierung. Ändern Sie das Stationierungsformat entsprechend und klicken Sie auf OK.

So ändern Sie eine vorhandene Stationierungsgleichung:

  • Zum Ändern eines Wertes klicken Sie einfach in eine Zelle und geben den neuen Wert ein.
  • Für die Funktionen Rückgängig, Ausschneiden, Kopieren, Einfügen und Löschen klicken Sie in eine Zelle und wählen Sie im Kontextmenü (Rechtsklick) die entsprechende Option.
  • Für die Befehle Zeile einfügen, Zeile löschen, Kopieren, Projekteinstellungen für Kurvenbänder und Frei bewegliche Ansicht klicken Sie an den Anfang einer Zeile und wählen dann im Kontextmenü (Rechtsklick) eine der Optionen.

Verwandte Themen

Optionen für Stationierungsgleichungen in Kurvenbändern

Bearbeiten eines horizontalen Kurvenbands


Optionen für Stationierungsgleichungen in Kurvenbändern

Mit diesen Optionen legen Sie die Werte der Stationierungsgleichungen eines Kurvenbandes fest. Sie finden sie auf dem Register Stationrg.gleichung. im Kurvenbandeditor.

Hinweis: Die Eingabemodi werden in den Projekteinstellungen definiert, die Sie mit einem Klick auf das Symbol [image] im Editor aufrufen können.

Optionen
Stationierungsgleichungen
Zurück | Tragen Sie hier einen Wert für Stationierungen der ersten Zone ein.
Voraus | Tragen Sie hier einen Wert für Stationierungen der Folgezone ein.
Stationierungszonen (berechnet)
Zone | bezeichnet den Abschnitt zwischen zwei Stationierungen. Die Zonennummer wird auch nach dem Doppelpunkt in den Werten Anfangsstationierung und Endstationierung angegeben.
Anfangsstationierung | zeigt die Stationierung an, bei der die Zone beginnt. Der Wert des ersten Stationierungssegments wird aus dem Register Horizontal der Anfangsstationierung abgeleitet.
Endstationierung | zeigt die Stationierung an, bei der die Zone endet.
Verlauf | gibt an, ob der Stationierungswert gemäß der Stationierungsgleichung zunimmt oder abnimmt.

Verwandte Themen

Bearbeiten der Stationierungsgleichungen eines Kurvenbands

Erstellen von Kurvenbändern

Optionen für horizontale Kurvenbänder

Optionen für das vertikale Kurvenband


Bearbeiten der Absteckungseigenschaften

Namen, Anzeigeeigenschaften und Layer von Absteckungen können Sie im Fenster Eigenschaften ändern.

So bearbeiten Sie die Absteckungseigenschaften:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie in einer Grafikansicht eine Absteckung und anschließend im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften.
    • Führen Sie einen Doppelklick auf die Absteckung im Projekt-Explorer aus. Sie können sie auch mit der rechten Maustaste anklicken und im Kontextmenü den Eintrag Eigenschaften wählen.

    Das Fenster Eigenschaften erscheint.

  2. Klicken Sie auf ein Feld und nehmen Sie die gewünschten Änderungen vor.
  3. Klicken Sie auf Schließen. Die Absteckung wird entsprechend aktualisiert.

Verwandte Themen

Absteckungs-Editor

Bearbeiten einer Absteckung


Absteckungseigenschaften

Über diese Optionen können Sie den Namen der Absteckung ändern sowie die Eigenschaften und Layer anzeigen lassen. Sie stehen im Fenster Eigenschaften zur Verfügung, wenn eine Absteckung gewählt ist.

Optionen
Linienstil | Wählen Sie, wie die Linie in Grafikansichten dargestellt werden soll.
Farbe | Wählen Sie eine Farbe für Grafikansichten.
Sichtbar | Wahr blendet die Absteckung in Grafikansichten ein. Falsch blendet die Absteckung in Grafikansichten aus.
Layer | Wählen Sie den Layer für die Absteckung.
Referenzpunkt Hochwert | zeigt den Hochwert des Anfangspunktes der Absteckung an.
Referenzpunkt Rechtswert | zeigt den Rechtswert des Anfangspunktes der Absteckung an.
Referenzstation | zeigt die Stationierung des Anfangspunktes der Absteckung an.

Verwandte Themen

Bearbeiten der Absteckungseigenschaften


Erstellen einer Absteckung aus einem GENIO-String

GENIO-Strings sind Gruppen von 3D-Punkten, die zu einem Linienmerkmal verbunden sind, z. B. einer Achse oder einem Straßenrand. Sie können drei Typen von GENIO-Strings in Trimble Business Center importieren. Jeder Typ kann anders eingesetzt werden.

GENIO-String
3D | Importieren Sie diesen Typ, um ihn in eine Oberfläche zu integrieren. Dieser Typ wird nicht als Absteckung eingelesen und kann auch nicht in eine Absteckung umgewandelt werden.
6D | Importieren Sie diesen Typ, um ihn wie unten beschrieben in eine Absteckung umzuwandeln.
12D | Auch dieser Typ kann importiert werden. Er wird automatisch in Absteckungen umgewandelt und in den Grafikansichten und im Projekt-Explorer angezeigt.

So erstellen Sie eine Absteckung aus einem 6D-String:

  1. Importieren Sie einen GENIO-6D-String.
  2. Wählen Sie den String in einer Grafikansicht.
  3. Wählen Sie Korridor > Absteckung von einer GENIO 6D-Zeichenfolge erstellen.

    Die Absteckung wird erzeugt. Sie wird in den Grafikansichten (identisch mit dem ursprünglichen String) und im Projekt-Explorer angezeigt.

    Hinweis: Prüfen Sie die Ergebnisse nach dem Umwandeln eines 6D-GENIO-Strings in eine Absteckung sorgfältig.

Verwandte Themen

Erstellen einer Absteckung

Importieren von GENIO-Dateien


Erstellen eines Berichts zur Kurvenbandgeometrie

Der Bericht zur Kurvenbandgeometrie enthält eine einfache Zusammenfassung oder eine detaillierte Auflistung der Geometrie eines Kurvenbands aus dem Projekt. Sie können den Grundriss, den Aufriss oder beide Komponenten in den Bericht aufnehmen. Eventuell vorhandene Stationierungsgleichungen werden ebenfalls aufgelistet.

So erstellen Sie einen Bericht zur Kurvenbandgeometrie:

  1. Wählen Sie Berichte > Bericht zur Kurvenbandgeometrie. Das Befehlsfenster Bericht zur Kurvenbandgeometrie erscheint.
  2. Wählen Sie ein Kurvenband in der Liste Kurvenband.
  3. Klicken Sie auf OK. Der Bericht zur Kurvenbandgeometrie wird im Standard-Internetbrowser angezeigt.

So passen Sie den Bericht an:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters Bericht zur Kurvenbandgeometrie.
    • Wählen Sie Berichte > Einstellungen für Berichte.

    Das Befehlsfenster Einstellungen für Berichte erscheint.

  2. Wählen Sie Bericht zur Kurvenbandgeometrie in der Liste.
  3. Erweitern Sie Abschnitte und legen Sie die Ausgabeeinstellungen in der Gruppe Einstellungen fest.
  4. Klicken Sie auf Anwenden, um weitere Berichte anzupassen, oder auf OK, um das Befehlsfenster zu schließen.

    Tipp: Sie können auch die Abkürzungen für Klassifizierungen des horizontalen und vertikalen Kurvenbandes im Bericht zur Kurvenbandgeometrie ändern. Wählen Sie Projekt > Projekteinstellungen und klicken Sie im linken Fenster auf Abkürzungen. Ändern Sie die Abkürzungen in der rechten Spalte und klicken Sie auf OK. Erstellen Sie den Bericht neu, damit die Änderungen übernommen werden.

Verwandte Themen

Erstellen von Kurvenbändern

Anpassen und Erstellen von Berichten


Grundlagen zu Überhöhungen

Die „Überhöhung“ ist die Querneigung einer Straße im Verlauf einer Kurve im Grundriss. Sie ermöglicht ein sicheres und komfortables Durchfahren der Kurve bei angemessener Geschwindigkeit. Mit zunehmender Geschwindigkeit und engeren Horizontalkurven ist eine steilere Überhöhungsrate erforderlich.

Ein überhöhter Straßenbereich enthält beim Einfahren und Ausfahren jeweils zwei Übergangsbereiche:

  • Kommend:
    • Tangentenanrampung im Kurvenausgang: Die Strecke, die für den Übergang von der normalen Kronhöhe (1) bis zu einer Querneigung von Null (eben) an der Außenspur (2 unten) benötigt wird.
    • Überhöhungsanrampung im Kurveneingang: Die Strecke, die für den Übergang von einer Querneigung mit Wert Null (eben) an der Außenspur (2 unten) zur egalisierten Kronhöhe (3) und schließlich zur vollen Überhöhung (4 unten) benötigt wird.
  • Gehend:
    • Überhöhungsanrampung im Kurveneingang: Die Strecke, die für den Übergang von der vollen Überhöhung (4 unten) zur wiederhergestellten Kronhöhe (3) und schließlich zu einer Querneigung mit Wert Null (eben) an der Außenspur (2) benötigt wird.
    • Tangentenanrampung im Kurvenausgang: Die Strecke, die für den Übergang von einer Querneigung von Null (eben) an der Außenspur (2 unten) bis zum Erreichen der normalen Kronhöhe (1) benötigt wird.

    cg_corridor super 2

Beim Überhöhen einer Kurve geben Sie die Querneigung für die normale Kronhöhe sowie die größte Neigung in der Kurve an. Anschließend legen Sie die Längen für die kommenden und gehenden Anrampungen im Kurveneingang und Kurvenausgang fest. Außerdem geben Sie an, welcher Anteil der Anrampung im Kurveneingang in der Kurve selbst vorliegt. Sie können zum Beispiel festlegen, dass 30 % der kommenden Anrampung in der Kurve liegen und die anderen 70 % vor der Kurve im Tangentenabschnitt.

Bei Bedarf können Sie Neigungssperren für überhöhte Kurven verwenden, damit die Neigungsunterschiede zwischen den Segmenten (z. B. zwischen Fahrspur und Bankett) aus Gründen der Sicherheit und des Komforts minimal bleiben.

Die folgende Abbildung zeigt die Komponenten eines typischen Überhöhungsübergangs. Der obere Teil der Abbildung zeigt die Segmente in der Kurve. Der untere Teil der Abbildung zeigt das Überhöhungsprofil. Dieses Diagramm gibt an, wie sich die Neigung an der Innenkante (untere Linie, negative Neigung) und der Außenkante (obere Linie, positive Neigung) der Straße im Stationierungsverlauf der Kurve ändert.

cg_corridor super 01

Legende:

1. Anfang des Übergangs von der normalen Kronhöhe | 7. Volle Überhöhung an der Außenspur
2. Gegenkrone egalisiert | 8. Abschnitt mit normaler Kronhöhe
3. Anfang der vollen Überhöhung | 9. Tangentenanrampung im Kurvenausgang
4. Ende der vollen Überhöhung | 10. Überhöhungsanrampung im Kurveneingang
5. Gegenkrone wiederhergestellt | 11. Volle Überhöhung an der Innenspur
6. Ende des Übergangs und Rückkehr zur normalen Kronhöhe |

Sobald eine Überhöhung für ein horizontales Kurvenband erstellt ist, können Sie diese im Rahmen der Korridordefinition für einen Korridor verwenden.

Verwandte Themen

Erstellen und bearbeiten von Überhöhungen

Grundlagen zu Korridoren

Erstellen von Anweisungen für Korridorvorlagen

Erstellen von Überhöhungsanweisungen


Erstellen und bearbeiten von Überhöhungen

Unter Grundlagen zu Überhöhungen ist das Konzept der Überhöhung und der verschiedenen Übergangsbereiche beschrieben.

Hinweis: Bevor Sie eine neue Überhöhung eingeben, sollten Sie sicherstellen, dass das zugrunde liegende Kurvenband korrekt und vollständig ist. Wenn Sie das Kurvenband nach dem Erstellen der Überhöhung ändern, müssen Sie die Überhöhung gemäß diesen Änderungen neu erstellen oder anpassen.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So erstellen Sie eine Überhöhung oder bearbeiten diese:

  1. Wählen Sie eines dieser Verfahren, um das Kurvenband für die Überhöhung anzuzeigen:
    • Klicken Sie im Projekt-Explorer mit der rechten Maustaste auf ein Kurvenband und wählen Sie Kurvenbandeditor.
    • Markieren Sie das Kurvenband in der Planansicht und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Kurvenbandeditor.
  2. Wählen Sie im Kurvenbandeditor auf der linken Seite das Register Überhöhung.
  3. Markieren Sie in der Liste oben links auf dem Register Überhöhung das Segment, dem Sie eine Überhöhung hinzufügen möchten oder dessen Überhöhungsparameter Sie ändern möchten.

    Kurven werden in der Liste mithilfe der Stationsnummer und des Radius gekennzeichnet. Wurde eine maximale Überhöhung für die Kurve definiert, wird auch diese angezeigt.

  4. Klicken Sie auf das Kontrollkästchen Erweitert, um alle Eigenschaften der Überhöhung einzublenden. Deaktivieren Sie das Kontrollkästchen Erweitert, damit nur die grundlegenden Eigenschaften der Überhöhung sichtbar sind.
    • Ist Erweitert nicht aktiviert, können Sie nur grundlegende Überhöhungsparameter definieren. Das ist praktisch, wenn Sie Überhöhungseigenschaften aus Plänen übernehmen. Füllen Sie die Felder wie unter Grundlegende Überhöhungsoptionen beschrieben aus.
    • Ist Erweitert aktiviert, können Sie auch die Anrampungsdaten für Kurveneingang und Kurvenausgang beim Einfahren in das und Verlassen des überhöhten Segments eingeben. Das ist praktisch, wenn Sie die Überhöhung von Grund auf planen. Füllen Sie die Felder wie unter Erweiterte Überhöhungsoptionen beschrieben aus.

    Sie können zwischen den erweiterten und grundlegenden Eigenschaften wechseln, indem Sie den Status des Kontrollkästchens Erweitert ändern. Wenn Sie erweiterte Eigenschaften eingeben, werden die grundlegenden Eigenschaften automatisch anhand dieser Werte eingesetzt. Wenn Sie grundlegende Eigenschaften eingeben, werden die erweiterten Eigenschaften automatisch anhand dieser Werte eingesetzt.

    Klicken Sie auf die Schaltfläche Überhöhungsdiagramm oben rechts auf dem Register, um ein Diagramm der Überhöhung anzuzeigen, während Sie die Parameter definieren. Einzelheiten finden Sie unter Überhöhungsdiagramm.

    Mit Löschen können Sie die Werte aus allen Feldern bis auf Normale Querneigung entfernen.

  5. Wiederholen Sie diesen Vorgang, bis die Parameter aller überhöhten Kurven im Kurvenband definiert sind.

    Nun können Sie die Überhöhung in Form einer Anweisung für die Korridorvorlage auf den Korridor anwenden. Weitere Hinweise finden Sie unter Erstellen von Anweisungen für Korridorvorlagen.

Verwandte Themen

Grundlagen zu Überhöhungen

Grundlegende Überhöhungsoptionen

Erweiterte Überhöhungsoptionen

Überhöhungsdiagramm

Grundlagen zu Korridoren

Erstellen von Anweisungen für Korridorvorlagen


Grundlegende Überhöhungsoptionen

Die folgenden Optionen werden auf dem Register Überhöhung des Kurvenbandeditors angezeigt, wenn Sie nicht auf Erweitert klicken. Sie können hier Parameter für eine oder mehrere überhöhte Kurven in einem Kurvenband angeben. Einzelheiten finden Sie unter Erstellen und bearbeiten von Überhöhungen.

Hinweis: Sie können die Werte nicht nur in die Felder des Registers Überhöhung eingeben, sondern auch durch Klicken in die Planansicht wählen.

Hinweis: Klicken Sie auf die Schaltfläche Überhöhungsdiagramm oben rechts auf dem Register, um ein Diagramm der Überhöhung anzuzeigen, während Sie die Parameter definieren. Einzelheiten finden Sie unter Überhöhungsdiagramm.

Normale Querneigung

Geben Sie die normale Querneigung der Straße ohne Überhöhung ein.

Die hier definierte normale Querneigung wird von allen überhöhten Kurven im Kurvenband als Bezugsgröße verwendet. Änderungen in diesem Feld wirken sich auf alle überhöhten Kurven aus. Wenn Sie die normale Querneigung löschen, wird die Überhöhung aus dem Kurvenband entfernt.

Hinweis: Der eingegebene Wert für die normale Querneigung wird in der Ansicht Überhöhungsdiagramm verwendet. Er ersetzt nicht den Neigungswert in Anweisungen für Korridorvorlagen.

Maximale Überhöhung

Geben Sie die maximale Überhöhungsrate für die Kurve als prozentuales Gefälle ein.

Ausrundungslänge

Geben Sie die Länge der Parabelkurve im Aufriss ein, die an jedem Bruchpunkt der überhöhten Kurve verwendet wird, um den Übergang zu glätten. Die Ausrundungen werden im Überhöhungsdiagramm an den Bruchpunkten dargestellt.

Anfang des Überhöhungsübergangs

Geben Sie die Stationierung ein, an der der Überhöhungsübergang beginnt.

Anfang der maximalen Überhöhung

Geben Sie die Stationierung ein, an der die maximale Überhöhung beginnt.

Ende der maximalen Überhöhung

Geben Sie die Stationierung ein, an der die maximale Überhöhung endet.

Ende des Überhöhungsübergangs

Geben Sie die Stationierung ein, an der der Überhöhungsübergang endet.

Verwandte Themen

Grundlagen zu Überhöhungen

Erstellen und bearbeiten von Überhöhungen

Überhöhungsdiagramm

Optionen für Überhöhungen


Erweiterte Überhöhungsoptionen

Die folgenden Optionen werden auf dem Register Überhöhung des Kurvenbandeditors angezeigt, wenn Sie auf Erweitert klicken. Sie können hier Parameter für eine oder mehrere überhöhte Kurven in einem Kurvenband angeben. Einzelheiten finden Sie unter Erstellen und bearbeiten von Überhöhungen.

Hinweis: Sie können die Werte nicht nur in die Felder des Registers Überhöhung eingeben, sondern auch durch Klicken in die Planansicht wählen.

Hinweis: Klicken Sie auf die Schaltfläche Überhöhungsdiagramm oben rechts auf dem Register, um ein Diagramm der Überhöhung anzuzeigen, während Sie die Parameter definieren. Einzelheiten finden Sie unter Überhöhungsdiagramm.

Normale Querneigung

Geben Sie die normale Querneigung der Straße ohne Überhöhung ein.

Die hier definierte normale Querneigung wird von allen überhöhten Kurven im Kurvenband als Bezugsgröße verwendet. Änderungen in diesem Feld wirken sich auf alle überhöhten Kurven aus. Wenn Sie die normale Querneigung löschen, wird die Überhöhung aus dem Kurvenband entfernt.

Hinweis: Der eingegebene Wert für die normale Querneigung wird in der Ansicht Überhöhungsdiagramm verwendet. Er ersetzt nicht den Neigungswert in Anweisungen für Korridorvorlagen.

Allgemein

Maximale Überhöhung

Geben Sie die maximale Überhöhungsrate für die Kurve als prozentuales Gefälle ein.

Wenn Sie nach dem Eingeben des maximalen Überhöhungswertes ein anderes Feld wählen, gilt Folgendes:

  • Die Anfangsstationierung der Kurve wird automatisch in die drei Felder Kommende Stationierung übernommen.
  • Die Endstationierung der Kurve wird automatisch in die drei Felder Gehende Stationierung übernommen.

Damit ist eine Basisüberhöhung ohne Übergänge definiert, wie sie in diesem Überhöhungsdiagramm abgebildet ist:

cg_corridor super diagram no transition

Sie können nun unterschiedliche Werte in die Felder Kommend und Gehend eingeben, um die Überhöhungsanrampungen im Kurveneingang und die Tangentenanrampungen im Kurvenausgang zu definieren.

Ausrundungslänge

Geben Sie die Länge der Parabelkurve im Aufriss ein, die an jedem Bruchpunkt der überhöhten Kurve verwendet wird, um den Übergang zu glätten. Die Ausrundungen werden im Überhöhungsdiagramm an den Bruchpunkten dargestellt.

Mit vorherigem verbinden

Maximaler Abstand für Verbindungen

Geben Sie an, wie weit eine zusammengesetzte überhöhte Kurve maximal von der vorhergehenden zusammengesetzten und überhöhten Kurve entfernt sein darf, damit diese noch als miteinander verbunden gelten.

Wenn der Abstand zwischen den beiden zusammengesetzten überhöhten Kurven kleiner oder gleich diesem Wert ist, werden die beiden Kurven miteinander verbunden, sodass über beide Kurven hinweg eine passende Überhöhung erhalten bleibt, um einen sanften Übergang zu gewährleisten.

Nicht verbundene überhöhte Kurven werden im Überhöhungsdiagramm so dargestellt:

cg_corridor super diagram unjoined

Verbundene überhöhte Kurven:

cg_corridor super diagram joined

Maximaler Abstand für umgekehrte Überhöhung

Geben Sie an, wie weit eine überhöhte Wendekurve maximal von der vorhergehenden überhöhten Wendekurve entfernt sein darf, damit diese noch als miteinander verbunden gelten.

Wenn der Abstand zwischen den beiden überhöhten Wendekurven kleiner oder gleich diesem Wert ist, werden die beiden Kurven miteinander verbunden, sodass über beide Kurven hinweg eine passende Überhöhung erhalten bleibt, um einen sanften Übergang zu gewährleisten.

Kommend

Hier sehen Sie ein Beispiel für den Übergang von der normalen Kronhöhe zur Anrampung im Kurvenausgang und zur Anrampung im Kurveneingang im ankommenden Bereich bis zur vollständig überhöhten Kurve:

cg_corridor super diagram approach transition

Anrampungs-% in Kurve im Kurveneingang

Wählen Sie eines dieser Verfahren:

  • Geben Sie ins Feld Anrampungs-% in Kurve im Kurveneingang den Anteil (Prozent) der kommenden Anrampungslänge der Überhöhung ein, der in der Kurve liegt. Die Stationierung wird automatisch anhand dieser Prozentangabe und der vorgegebenen Anrampungslänge berechnet.
  • Geben Sie ins Feld Anrampungs-% in Kurve im Kurveneingang: Stationierung die Stationierung ein, an der die Überhöhungsanrampung im Kurveneingang endet und die volle Überhöhung beginnt. Der Anrampungsanteil wird automatisch anhand dieser Stationierung und der vorgegebenen Anrampungslänge berechnet.

Anrampungslänge im Kurveneingang

Wählen Sie eines dieser Verfahren:

  • Geben Sie ins Feld Anrampungslänge im Kurveneingang die Übergangslänge der Anrampung im Kurveneingang ein. Die Stationierung wird automatisch anhand dieser Länge berechnet.
  • Geben Sie ins Feld Anrampungslänge im Kurveneingang: Stationierung die Anfangsstationierung des kommenden Anrampungsübergangs ein. Die Anrampungslänge im Kurveneingang wird automatisch anhand dieser Stationierung berechnet.

Anrampungslänge im Kurvenausgang

Wählen Sie eines dieser Verfahren:

  • Geben Sie ins Feld Anrampungslänge im Kurvenausgang die Übergangslänge der Tangentenanrampung im Kurvenausgang für die Anfahrt zur Kurve ein. Die Stationierung wird automatisch anhand dieser Anrampungslänge berechnet.

Hinweis: Das Feld Anrampungslänge im Kurvenausgang wird deaktiviert, wenn das Kontrollkästchen Anrampungsrate verwenden aktiviert ist.

  • Geben Sie ins Feld Anrampungslänge im Kurvenausgang: Stationierung die Anfangsstationierung der Tangentenanrampung im Kurvenausgang für die Anfahrt auf die Kurve ein. Die Anrampungslänge im Kurvenausgang wird automatisch anhand dieser Stationierung und der vorgegebenen Stationierung für die kommende Anrampung im Kurveneingang berechnet.

Anrampungsrate verwenden

Wählen Sie eines dieser Verfahren:

  • Aktivieren Sie dieses Kontrollkästchen, damit dieselbe Übergangsrate für die Überhöhungsanrampung im Kurveneingang und die Tangentenanrampung im Kurvenausgang verwendet wird. Die Länge der Tangentenanrampung im Kurvenausgang wird anhand der Übergangsrate auf Basis der angegebenen kommenden Anrampungslänge im Kurveneingang bestimmt.
  • Deaktivieren Sie die Option, damit die Übergangsraten der Tangentenanrampungen im Kurvenausgang anhand der angegebenen kommenden Anrampungslänge im Kurvenausgang bestimmt wird.

Hinweis: Wenn das Kontrollkästchen aktiviert ist, können Sie eine Stationierung für die „kommenden“ Felder Anrampungs-% in Kurve im Kurveneingang: Stationierung und Anrampungslänge im Kurvenausgang: Stationierung eingeben. Die Werte für Anrampungs-% in Kurve im Kurveneingang (kommend), Anrampungslänge im Kurvenausgang und Anrampungslänge im Kurveneingang: Stationierung werden berechnet. Verwenden Sie diese Funktion, wenn Anfang und Ende der normalen Kronhöhe in den Überhöhungsplänen angegeben sind, aber keine Zwischenstationierungen für gegenläufige Kronenbedingungen angegeben sind (an denen die Außenspur keine Querneigung aufweist).

Gehend

Hier sehen Sie ein Beispiel für den Übergang von der Anrampung im Kurveneingang zur Anrampung im Kurvenausgang zur normalen Kronhöhe im Ausgang einer vollständig überhöhten Kurve:

cg_corridor super diagram depart transition

Anrampungs-% in Kurve im Kurveneingang

Wählen Sie eines dieser Verfahren:

  • Geben Sie ins Feld Anrampungs-% in Kurve im Kurveneingang den Anteil (Prozent) der gehenden Anrampungslänge im Kurveneingang der Überhöhung ein, der in der Kurve liegt. Die Stationierung wird automatisch anhand dieser Prozentangabe und der vorgegebenen gehenden Anrampungslänge im Kurveneingang berechnet.
  • Geben Sie ins Feld Anrampungs-% in Kurve im Kurveneingang: Stationierung die Stationierung ein, an der die volle Überhöhung endet und die Überhöhungsanrampung im Kurveneingang beginnt. Der Anrampungsanteil im Kurveneingang wird automatisch anhand dieser Stationierung und der vorgegebenen gehenden Anrampungslänge im Kurveneingang berechnet.

Anrampungslänge im Kurveneingang

Wählen Sie eines dieser Verfahren:

  • Geben Sie ins Feld Anrampungslänge im Kurveneingang die Übergangslänge der Anrampung im Kurveneingang beim Verlassen der Kurve ein. Die Stationierung wird automatisch anhand dieser Länge berechnet.
  • Geben Sie ins Feld Anrampungslänge im Kurveneingang: Stationierung die Endstationierung des gehenden Anrampungsübergangs im Kurveneingang ein. Die Anrampungslänge im Kurveneingang wird automatisch anhand dieser Stationierung berechnet.

Anrampungslänge im Kurvenausgang

Wählen Sie eines dieser Verfahren:

  • Geben Sie ins Feld Anrampungslänge im Kurvenausgang die Übergangslänge der Tangentenanrampung im Kurvenausgang beim Verlassen der Kruve ein. Die Stationierung wird automatisch anhand dieser Anrampungslänge im Kurvenausgang berechnet.

Hinweis: Das Feld Anrampungslänge im Kurvenausgang wird deaktiviert, wenn das Kontrollkästchen Anrampungsrate verwenden aktiviert ist.

  • Geben Sie ins Feld Anrampungslänge im Kurvenausgang: Stationierung die Endstationierung der gehenden Anrampungslänge im Kurvenausgang ein. Die gehende Anrampungslänge im Kurvenausgang wird automatisch anhand dieser Stationierung und der vorgegebenen Stationierung für die gehende Anrampung im Kurveneingang berechnet.

Anrampungsrate verwenden

Wählen Sie eines dieser Verfahren:

  • Aktivieren Sie dieses Kontrollkästchen, damit dieselbe Übergangsrate für die Überhöhungsanrampung im Kurveneingang und die Tangentenanrampung im Kurvenausgang verwendet wird. Die Länge der Tangentenanrampung im Kurvenausgang wird anhand der Übergangsrate auf Basis der angegebenen gehenden Anrampungslänge im Kurveneingang bestimmt.
  • Deaktivieren Sie das Kontrollkästchen, damit die Länge der Tangentenanrampung im Kurvenausgang anhand der Übergangsrate auf Basis der angegebenen gehenden Anrampungslänge im Kurveneingang bestimmt wird.

Hinweis: Wenn das Kontrollkästchen aktiviert ist, können Sie eine Stationierung für die „gehenden“ Felder Anrampungs-% in Kurve im Kurveneingang: Stationierung und Anrampungslänge im Kurvenausgang: Stationierung eingeben. Die Werte für Anrampungs-% in Kurve im Kurveneingang (gehend), Anrampungslänge im Kurvenausgang und Anrampungslänge im Kurveneingang: Stationierung werden berechnet. Verwenden Sie diese Funktion, wenn Anfang und Ende der normalen Kronhöhe in den Überhöhungsplänen angegeben sind, aber keine Zwischenstationierungen für gegenläufige Kronenbedingungen angegeben sind (an denen die Außenspur keine Querneigung aufweist).

Verwandte Themen

Grundlagen zu Überhöhungen

Erstellen und bearbeiten von Überhöhungen

Überhöhungsdiagramm

Grundlegende Überhöhungsoptionen


Erstellen, Bearbeiten und Löschen von Vorlagenknotennamen

Im Fenster Vorlagenknotennamen verwalten erstellen Sie Namen zum Kennzeichnen von Knoten in Korridor-Querprofilvorlagen (z. B. „DK“ für Deckenkante oder „BK“ für Bordkante).

Hinweis: Sie können neue Vorlagenknotennamen auch beim Erstellen von Anweisungen für Vorlagen eingeben.

So erstellen, bearbeiten oder löschen Sie Vorlagenknotennamen:

  1. Wählen Sie Korridor > Vorlagenknotennamen verwalten oder klicken Sie auf die Schaltfläche Vorlagenknotennamen verwalten [image] in der Symbolleiste. Das Befehlsfenster Vorlagenknotennamen verwalten erscheint.
  2. Klicken Sie zum Erstellen eines neuen Vorlagenknotennamens auf Neu und geben Sie den neuen Namen in der Liste ein.
  3. Zum Ändern eines Vorlagenknotennamens markieren Sie den Namen in der Liste und nehmen Sie die Änderungen vor.
  4. Zum Löschen eines Vorlagenknotennamens markieren Sie den Namen in der Liste und klicken Sie auf Löschen.
  5. Klicken Sie abschließend auf Schließen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridoren

Erstellen von Korridorvorlagen

Erstellen, Bearbeiten und Löschen von Materialschichten für Korridore


Erstellen, bearbeiten und löschen von Materialschichten

Im Fenster Materialschichten verwalten können Sie die im Projekt verwendeten Materialschichten definieren. Dazu fügen Sie diese einfach zur Liste Materialschichten hinzu. Jede Materialschicht entspricht einer unterschiedlichen Lage oder Oberfläche eines Korridors. Sie können neben Standardschichten für das Feinplanum weitere Schichten für die Tragschicht, den stabilisierten Untergrund oder das Planum definieren.

Für jede Anweisung in einer Korridorvorlage können Sie eine oder mehrere Materialschichten in der Liste auswählen; die im Rahmen der Anweisung erzeugten Liniensegmente werden in dieser/n Schicht/en platziert.

Beim Erstellen oder Bearbeiten von Korridoren können Sie die aktuelle Materialschicht in der Liste auswählen. Diese Schicht wird in Planansicht und 3D-Ansicht angezeigt. Beim Exportieren des Korridors wird diese Schicht zum Erzeugen der Korridoroberfläche verwendet. Die Liniensegmente in der aktuellen Materialschicht werden beim Erzeugen der Korridoroberfläche verwendet.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So erstellen, bearbeiten oder löschen Sie eine Materialschicht:

  1. Wählen Sie Korridor > Materialschichten verwalten oder klicken Sie auf die Schaltfläche Materialschichten verwalten i_corridor level manager in der Symbolleiste. Das Fenster Materialschichten verwalten erscheint.
  2. So erstellen Sie eine neue Materialschicht:
    1. Klicken Sie auf die Schaltfläche Neu.
    2. Geben Sie im Feld Name den Namen für die neue Schicht ein.
  3. Zum Ändern einer Materialschicht markieren Sie ihren Namen in der Liste und nehmen Sie die Änderungen vor. Sie können Einträge mit den Aufwärtspfeil- und Abwärtspfeilschaltflächen in der Liste verschieben.
  4. So löschen Sie eine Materialschicht:
    1. Markieren Sie in der Liste Materialschichten die zu löschende Schicht.
    2. Klicken Sie auf die Schaltfläche Löschen.
  5. Klicken Sie abschließend auf Schließen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridoren

Erstellen von Korridorvorlagen


Erstellen von Korridoren

Ein Korridor ist ein 3D-Modell einer lang gestreckten Struktur, bspw. einer Straße oder eines Wasserlaufs. Der Korridor beruht auf einem horizontalen und (optional) einem vertikalen Kurvenband. Er enthält Vorlagen (Schablonen), die Querprofile für die gesamte Länge des Korridors definieren.

So erstellen Sie einen Korridor:

  1. Wählen Sie Korridor > Korridor erstellen oder klicken Sie auf das Symbol Korridor erstellen [image] in der Symbolleiste. Das Befehlsfenster Korridor erstellen erscheint.
  2. Geben Sie im Feld Name einen Namen für den neuen Korridor ein.
  3. Wählen Sie in der Liste Horizontales Kurvenband das horizontale Kurvenband als Basis für den neuen Korridor.

    Sie können auch über <Neu ...> ein neues Kurvenband erstellen. Das Fenster Kurvenband erstellen erscheint. Weitere Anleitungen finden Sie unter Erstellen von Kurvenbändern.

    Das gewählte horizontale Kurvenband definiert Achse und Stationierung des Korridors.

  4. Wählen Sie in der Liste Vertikales Kurvenband das vertikale Kurvenband als Basis für den neuen Korridor. Ein vertikales Kurvenband ist nicht zwingend erforderlich.
  5. Wählen Sie in der Liste Aktuelle Materialschicht die in Planansicht und 3D-Ansicht darzustellende Materialschicht. Aus diesem Material wird auch die Korridoroberfläche beim Exportieren des Korridors erstellt. Wählen Sie gegebenenfalls <Neu ...>, um das Fenster Materialschichten verwalten aufzurufen und eine neue Schicht anzulegen. Weitere Informationen finden Sie unter Erstellen, bearbeiten und löschen von Materialschichten.
  6. Mit +/- im Abschnitt Referenzlinien öffnen Sie das Fenster Referenzlinien bearbeiten. Hier können Sie Referenzlinien zum Korridor hinzufügen. Jede hinzugefügte Referenzlinie wird zu einem Knoten, dem Sie Anweisungen für jede der Querprofilvorlagen, über die der Korridor definiert wird, zuweisen können.

    Anleitungen zum Hinzufügen von Referenzlinien im Fenster Referenzlinien bearbeiten finden Sie in Schritt 2 unter Hinzufügen und entfernen von Referenzlinien für Korridore.

    Hinweis: Jedes Linienelement im Projekt kann als Referenzlinie dienen.

  7. Wählen Sie in der Liste Referenzoberflächen die Oberfläche(n), die Sie als Referenz im Korridor verwenden möchten. Referenzoberflächen definieren das vorhandene Gelände im Bereich des Korridors.
  8. Klicken Sie abschließend auf OK.

    Der neu erstellte Korridor wird in Planansicht und 3D-Ansicht sowie als Objekt im Projekt-Explorer dargestellt.

    Sie können nun Querprofilvorlagen für den neuen Korridor erstellen und einfügen. Anleitungen finden Sie unter Erstellen von Korridorvorlagen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Bearbeiten und löschen von Korridoren

Hinzufügen und entfernen von Referenzlinien für Korridore

Erstellen von Korridorvorlagen

Bearbeiten und löschen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen

Verdichten von Oberflächen


Bearbeiten und löschen von Korridoren

Korridorvorlagen können in zwei Befehlsfenstern bearbeitet werden:

  • Das Fenster Korridor bearbeiten dient zum Bearbeiten des Korridornamens, des horizontalen und vertikalen Kurvenbands, der aktuellen Materialschicht, der Referenzlinien und der Referenzoberfläche(n).
  • Das Fenster Eigenschaften dient zum Bearbeiten des Korridornamens, des horizontalen und vertikalen Kurvenbands, der aktuellen Materialschicht, der Oberflächeneigenschaften, der Einstellungen zum Ein- und Ausblenden in Ansichten sowie der Verdichtungseigenschaften.

So bearbeiten Sie einen Korridor im Fenster „Korridor bearbeiten“:

  1. Öffnen Sie das Befehlsfenster Korridor bearbeiten auf eine dieser Arten:
    • Wählen Sie Korridor > Korridor bearbeiten.
    • Klicken Sie auf Korridor bearbeiten [image] in der Symbolleiste.
    • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf den Korridor und wählen Sie im Kontextmenü den Eintrag Bearbeiten.
    • Markieren Sie den Korridor in der Planansicht oder der 3D-Ansicht; wählen Sie dann im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.
  2. Eventuell müssen Sie den zu bearbeitenden Korridor noch in der Liste Korridore auswählen.
  3. Nehmen Sie die gewünschten Änderungen vor. Weitere Anleitungen finden Sie unter Erstellen von Korridoren.
  4. Klicken Sie auf Anwenden, um Ihre Änderungen zu speichern.

    Bei Bedarf können Sie einen weiteren zu bearbeitenden Korridor in der Liste Korridore auswählen.

  5. Wenn alle Korridore bearbeitet sind, klicken Sie auf Schließen.

So bearbeiten Sie einen Korridor im Fenster „Eigenschaften“:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf den Korridor und wählen Sie im Kontextmenü den Eintrag Eigenschaften.
    • Markieren Sie den Korridor in der Planansicht oder der 3D-Ansicht; wählen Sie dann im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften.
  2. Nehmen Sie im Fenster Eigenschaften die gewünschten Änderungen vor. Weitere Anleitungen finden Sie unter Erstellen von Korridoren.
  3. Klicken Sie abschließend auf Schließen, um das Fenster Eigenschaften zu schließen.

So löschen Sie einen Korridor:

Wählen Sie eines dieser Verfahren:

  • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf den Korridor und wählen Sie im Kontextmenü den Eintrag Löschen.
  • Markieren Sie den Korridor in der Planansicht oder der 3D-Ansicht; wählen Sie dann im Kontextmenü (Rechtsklick) den Eintrag Löschen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridoren

Erstellen von Korridorvorlagen

Bearbeiten und löschen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Hinzufügen und entfernen von Referenzlinien für Korridore

Beim Erstellen oder Bearbeiten von Korridoren können Sie Referenzlinien hinzufügen oder entfernen. Jede im Korridor enthaltene Referenzlinie erzeugt automatisch einen Referenzknoten in mindestens einer der Querprofilvorlagen, die das Korridormodell definieren. Sie können die Lage eines neuen Knotens mit einem Referenzlinienknoten verknüpfen. In diesem Fall ändern sich Abstand oder Neigung des Anweisungsknotens automatisch, wenn sich Abstand oder Neigung der Referenzlinie von einer Stationierung zur nächsten ändern.

Hinweis: Jedes Linienelement im Projekt kann als Referenzlinie dienen.

So fügen Sie Referenzlinien zu einem Korridor hinzu:

  1. Klicken Sie im Fenster Korridor erstellen oder Korridor bearbeiten auf die Schaltfläche +/- im Abschnitt Referenzlinien. Das Befehlsfenster Referenzlinien bearbeiten erscheint.

    Anleitungen zum Erstellen und Bearbeiten von Korridoren finden Sie unter Erstellen von Korridoren und Bearbeiten und löschen von Korridoren.

  2. Klicken Sie in das Feld Hinzuzufügende oder zu entfernende Linien markieren. Markieren Sie dann in der Planansicht die als Referenzlinien zum Korridor hinzuzufügenden Linien. Klicken Sie für zusätzliche Auswahloptionen auf die Schaltfläche Optionen. Mit Ansicht > Auswahl-Explorer zeigen Sie weitere Informationen zur Auswahl an (siehe Optionen für den Auswahl-Explorer).
  3. Klicken Sie auf die Schaltfläche Hinzufügen. Informationen zu den markierten Linien werden angezeigt.
  4. Klicken Sie nach dem Auswählen aller Referenzlinien für den Korridor auf Schließen. Die Anzahl der markierten Referenzlinien wird im Fenster Korridor erstellen oder Korridor bearbeiten angezeigt.

So entfernen Sie Referenzlinien aus einem Korridor:

  1. Klicken Sie im Fenster Korridor erstellen oder Korridor bearbeiten auf die Schaltfläche +/- im Abschnitt Referenzlinien. Das Befehlsfenster Referenzlinien bearbeiten erscheint.
  2. Klicken Sie in das Feld Hinzuzufügende oder zu entfernende Linien markieren. Markieren Sie dann in der Planansicht die aus dem Korridor zu entfernenden Referenzlinien. Klicken Sie für zusätzliche Auswahloptionen auf die Schaltfläche Optionen. Mit Ansicht > Auswahl-Explorer zeigen Sie weitere Informationen zur Auswahl an (siehe Optionen für den Auswahl-Explorer).
  3. Klicken Sie auf die Schaltfläche Entfernen. Informationen zu den markierten Linien werden angezeigt.
  4. Klicken Sie nach dem Auswählen aller aus dem Korridor zu entfernenden Referenzlinien auf Schließen. Die Anzahl der verbleibenden Referenzlinien wird im Fenster Korridor erstellen oder Korridor bearbeiten angezeigt.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridoren

Bearbeiten und löschen von Korridoren


Erstellen von Korridorvorlagen

Nachdem Sie einen Korridor wie unter Erstellen von Korridoren erstellt haben, können Sie Querprofilvorlagen (Regelquerschnitte) dafür erstellen und einfügen. Diese Vorlagen enthalten Anweisungen, die das Querprofil zum Übertragen des Korridors in die Örtlichkeit definieren, beispielsweise Abstände und Neigungen einer Straße.

Jede Querprofilvorlage gilt ab der Einfügestation bis zum Ende des Korridors oder der nächsten eingefügten Vorlage.

So erstellen Sie eine Korridorvorlage und fügen diese ein:

  1. Öffnen Sie das Befehlsfenster Korridorvorlage einfügen auf eine dieser Arten:
    • Wählen Sie Korridor > Korridorvorlage einfügen.
    • Klicken Sie auf das Symbol Korridorvorlage einfügen i_corridor template insert in der Symbolleiste.
    • Klicken Sie im Projekt-Explorer mit der rechten Maustaste auf den Korridor, in den Sie eine Vorlage einfügen möchten; wählen Sie im Kontextmenü den Eintrag Korridorvorlage einfügen.
    • Klicken Sie in der Planansicht oder in der 3D-Ansicht mit der linken Maustaste auf den Korridor, in den Sie eine Vorlage einfügen möchten; wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Korridorvorlage einfügen.
  2. Eventuell müssen Sie den Korridor, in den Sie die Vorlage einfügen möchten, noch in der Liste Korridore auswählen.
  3. Geben Sie die Stationierung, an der die Vorlage eingefügt werden soll, ins Feld Anfangsstationierung ein. Wählen Sie dazu eines dieser Verfahren:
    • Geben Sie die Stationierung ein.
    • Klicken Sie in das Feld und markieren Sie die Stationierung in der Planansicht. Sie können auch das Kontextmenü der Ansicht aufrufen (Rechtsklick) und eine der verfügbaren Optionen zum Bestimmen der Stationierung verwenden.
  4. Wählen Sie in der Liste Optionen die passende Option für die Vorlage:
    • Neue Definition fügt eine neue Vorlage ein; Sie müssen diese Vorlage um Anweisungen ergänzen. Sie können einen Namen für die neue Vorlage im Feld Vorlagenname vergeben. Wenn Sie keinen Vorlagennamen eingeben, wird in der Software die Anfangsstationierung als Bezeichnung verwendet.
    • Definition kopieren fügt eine Kopie einer vorhandenen Vorlage ein. Sie können einen Namen für die neue Vorlage im Feld Vorlagenname vergeben. Wenn Sie keinen Vorlagennamen eingeben, wird in der Software die Anfangsstationierung als Bezeichnung verwendet. Wählen Sie nun die Vorlage, die kopiert werden soll, in der Liste Aus Vorlage kopieren.

      Sie können die Anweisungen für die neue Vorlage ändern, ohne die Originalvorlage (von der die Kopie erstellt wurde) zu beeinflussen.

    • Referenzdefinition fügt eine neue Instanz einer vorhandenen Vorlage ein. Wählen Sie die Vorlage, auf die Bezug genommen werden soll, in der Liste Referenzvorlage.

      Änderungen an der Originalversion oder einer Vorlage, die sich darauf beziehen, werden für alle Vorkommnisse der Vorlage übernommen.

  5. Geben Sie im Feld Vorlagenname einen Namen für die neue Vorlage (den Regelquerschnitt) ein.
  6. Klicken Sie auf die Schaltfläche Einfügen. Die neue Vorlage wird in den Korridor an der gewählten Station eingefügt und als neues Objekt unterhalb des Korridors im Projekt-Explorer angezeigt.

    Das Befehlsfenster Korridorvorlage bearbeiten erscheint; hier können Sie Anweisungen für die neue Vorlage eingeben. Weitere Hinweise finden Sie unter Erstellen von Anweisungen für Korridorvorlagen.

    Die neue Korridorvorlage wird automatisch dem Layer 0 des Projekts zugewiesen. Außerdem wird automatisch der Musterabstand aus den Projekteinstellungen übernommen. Zum Ändern dieser Einstellungen klicken Sie mit der rechten Maustaste im Projekt-Explorer auf die neue Vorlage und wählen Sie Eigenschaften. Nehmen Sie dann die Änderungen im Fenster Eigenschaften vor.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridoren

Bearbeiten und löschen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Bearbeiten und löschen von Korridorvorlagen

Sie können die Eigenschaften von Korridorvorlagen ändern oder Vorlagen vollständig aus dem Korridor löschen.

Hinweis: Anleitungen zum Bearbeiten oder Löschen von Anweisungen in Korridorvorlagen finden Sie unter Bearbeiten und löschen von Anweisungen für Korridorvorlagen.

So bearbeiten Sie die grundlegenden Eigenschaften von Korridorvorlagen:

  1. Wählen Sie eines dieser Verfahren, um das Fenster Eigenschaften für die zu bearbeitende Korridorvorlage aufzurufen:
    • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf die Vorlage und wählen Sie im Kontextmenü den Eintrag Eigenschaften.
    • Markieren Sie die Vorlage in der Planansicht oder der 3D-Ansicht; wählen Sie dann im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften.
  2. Ändern Sie die Vorlageneigenschaften. Weitere Informationen finden Sie unter Erstellen von Korridorvorlagen.

    Wählen Sie den Layer, mit dem Sie die Vorlage verknüpfen möchten, in der Liste Layer. Einzelheiten zu Layern finden Sie unter Grundlagen zu Layern und Ansichtsfiltern.

    Wählen Sie in der Liste Musterabstand übernehmen aus die passende Option für die Vorlage.

    • Projekteinstellungen verwendet den im Dialog Projekteinstellungen festgelegten größten Musterabstand als Standard. Dieser Abstand wird im Feld Größter Musterabstand angezeigt; es handelt sich um den größten Abstand zwischen automatisch erzeugten Vorlagen entlang eines Kurvenbandes im Korridor. Sie können den größten Musterabstand unter Projekt > Projekteinstellungen ändern. Wählen Sie im Dialog Projekteinstellungen den Eintrag Berechnungen > Korridor.
    • Diese Vorlage verwendet einen von im Dialog Projekteinstellungen festgelegten größten Musterabstand abweichenden Musterabstand. Geben Sie anschließend den gewünschten Abstand in das Feld Größter Musterabstand ein.
  3. Klicken Sie abschließend auf Schließen.

So löschen Sie eine Vorlage aus einem Korridor:

Wählen Sie eines dieser Verfahren:

  • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf die Vorlage und wählen Sie im Kontextmenü den Eintrag Löschen.
  • Markieren Sie die Vorlage in der Planansicht und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Löschen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridoren

Erstellen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Grundlagen zu Anweisungen für Korridorvorlagen

Nachdem Sie eine Querprofilvorlage erstellt und in einen Korridor eingefügt haben (siehe Erstellen von Korridorvorlagen) können Sie Anweisungen definieren, die festlegen, wie die Vorlage aussieht (zum Beispiel Abstände und Neigungen einer Straße).

Korridorvorlagen bestehen aus Knoten und Anweisungen. Knoten definieren die verschiedenen Abstände und Neigungen in den Vorlagen. So kann der Korridor für eine einfache Straßentrasse drei Knoten enthalten: eine Achse auf Basis des Kurvenbandes (1), den rechten Deckenrand (2) und den linken Deckenrand (3).

cg_corridor template simple 01

Die Software erzeugt Knoten automatisch auf Basis des Kurvenbands und der Referenzlinien im Korridor. So wurde Knoten 1 aus der obigen Abbildung automatisch als Korridorachse aus dem Kurvenband erzeugt. Mithilfe von Anweisungen können Sie weitere benötigte Knoten zum Definieren von Abständen und Neigungen für weitere Merkmale des Korridors erstellen. Knoten 2 in der obigen Abbildung wurde zum Beispiel manuell als rechte Deckenkante mit einem Abstand von 5 m und einer Neigung von -2 % relativ zur Achse erstellt. Um einen Knoten manuell zu erstellen, definieren Sie Anweisungen mit Abstand und Neigung des Knotens relativ zu anderen Knoten in der Vorlage. Einzelheiten finden Sie unter Knotentypen in Korridorvorlagen.

Beim Erstellen von Knoten weisen Sie diese normalerweise mindestens einer Materialschicht im Korridor zu (z. B. „Feinplanum“). Falls der Knoten einer Schicht zugewiesen ist, die als aktuelle Materialschicht des Korridors gewählt ist, wird das vom Knoten erzeugte Liniensegment in Planansicht und 3D-Ansicht gezeigt. Außerdem wird das Liniensegment beim Exportieren zum Erzeugen der Korridoroberfläche verwendet.

Anleitungen zum Erstellen und Einfügen von Anweisungen in Korridorvorlagen finden Sie unter Erstellen von Anweisungen für Korridorvorlagen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridorvorlagen

Knotentypen in Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Knotentypen in Korridorvorlagen

Korridorvorlagen enthalten drei Knotentypen. Einige werden automatisch erzeugt, andere müssen von Hand erstellt werden. Alle Knoten in der Vorlage – ob automatisch oder manuell entstanden – werden in der Entstehungsreihenfolge nummeriert.

  • Kurvenbandknoten: Dieser Knoten wird automatisch auf Basis des für den Korridor genutzten horizontalen Kurvenbandes erzeugt. Der Referenzkurvenbandknoten wird normalerweise durch eine eindeutige Knotennummer und den Namen des horizontalen Kurvenbandes gekennzeichnet (zum Beispiel 1[CL] in der folgenden Abbildung). Kurvenbandknoten können nicht geändert werden.
  • Referenzlinienknoten: Diese Knoten werden automatisch auf Basis der Referenzlinien, die mit dem Korridor über die Einfügestationierung einer Vorlage verbunden sind, erzeugt (ein Referenzlinienknoten pro Referenzlinie). Sie können die Lage eines neuen Anweisungsknotens (siehe unten) mit einem Referenzlinienknoten verknüpfen. In diesem Fall ändern sich Abstand oder Neigung des Anweisungsknotens automatisch, wenn sich Abstand oder Neigung der Referenzlinie von einer Stationierung zur nächsten ändern. Ein Referenzlinienknoten wird normalerweise durch eine eindeutige Knotennummer und den Namen der Linie gekennzeichnet (zum Beispiel 2[line2] in der folgenden Abbildung). Referenzliniennoten können nicht geändert werden.
  • Anweisungsknoten: Diese Knoten erstellen Sie für die Korridorvorlage. Sie stellen Querprofilabstände und Neigungen im Korridormodell für die Stationierungen dar, an denen eine Vorlage gilt. Ein Anweisungsknoten enthält Anweisungen, die Abstand und Neigung des Knotens anhand anderer Knoten (Kurvenbandknoten usw.) in der Vorlage definieren. Außerdem enthält er den Korridorcode zur Kennzeichnung des Knotentyps (zum Beispiel „DK“ für Deckenkante) usw. Anweisungsknoten werden im Befehlsfenster Korridorvorlage bearbeiten erstellt und bearbeitet. Ein Anweisungsknoten wird normalerweise durch eine eindeutige Knotennummer und den zugewiesenen Korridorcode gekennzeichnet (zum Beispiel 4[EP] in der folgenden Abbildung).

cg_corridor template 01

Hinweis: Zum Betrachten und Ändern der Optionen für die Vorlagendarstellung wählen Sie Projekt > Projekteinstellungen > Ansicht > Korridorvorlagenansicht.

Weitere Anleitungen finden Sie unter Erstellen von Anweisungen für Korridorvorlagen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Erstellen von Anweisungen für Korridorvorlagen

Einen Überblick zu Anweisungen für Korridorvorlagen finden Sie unter Grundlagen zu Anweisungen für Korridorvorlagen.

So erstellen Sie Anweisungen für Korridorvorlagen:

Nach dem Anklicken der Schaltfläche Einfügen im Befehlsfenster Korridorvorlage einfügen zum Erstellen und Einfügen einer neuen Vorlage in einen Korridor erscheint automatisch das Befehlsfenster Korridorvorlage bearbeiten, in dem Sie Anweisungen für die Vorlage erstellen können.

Um Anweisungen zu Korridorvorlagen hinzuzufügen, rufen Sie das Befehlsfenster Korridorvorlage bearbeiten auf:

  • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf die Vorlage und wählen Sie Bearbeiten.
  • Markieren Sie die Vorlage in der Planansicht oder der 3D-Ansicht; wählen Sie dann im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.

Das Befehlsfenster Korridorvorlage bearbeiten enthält folgende Bereiche:

  • Der rechte Teil des Fensters zeigt die Eigenschaften der Anweisung an.
  • Die Vorlagenansicht mit den Registern ermöglicht während der Bearbeitung das Betrachten der Vorlage in der Querprofilansicht.
  • Im Abschnitt Anweisungen können Sie alle Anweisungen betrachten, die zur Vorlage hinzugefügt wurden; natürlich können Sie diese auch aufrufen oder bearbeiten.

Hinweis: Zum Betrachten und Ändern der Optionen für die Vorlagendarstellung wählen Sie Projekt > Projekteinstellungen > Ansicht > Korridorvorlagenansicht.

Über den Schieberegler unter dem Bereich Anweisungen können Sie das Aussehen der Vorlage an jeder Stelle im Korridor betrachten. Wenn Sie eine Stelle wählen, an der eine andere Vorlage zum Einsatz kommt, werden die Anweisungen dieser Vorlage im Befehlsfenster Korridorvorlage bearbeiten angezeigt.

Außerdem können Sie Anweisungen für die vorhergehende und folgende Vorlage über die Vorwärts- und Rückwärtspfeile unter dem Bereich Anweisungen aufrufen.

Schritt-für-Schritt-Anleitungen für das Erstellen von Anweisungen finden Sie unter den folgenden Verknüpfungen:

  • Abstand-Neigung-Anweisung: Dieser Anweisungstyp definiert einen Knoten anhand von Abstand und Neigung relativ zu mindestens einem anderen Knoten der Vorlage.
  • Abstand-Höhen-Anweisung: Dieser Anweisungstyp definiert einen Knoten anhand von Abstand und Höhenunterschied relativ zu mindestens einem anderen Knoten der Vorlage.
  • Neigung-Neigung-Anweisung: Dieser Anweisungstyp definiert einen Knoten im Schnittpunkt von zwei Neigungen, ausgehend von zwei anderen Knoten der Vorlage.
  • Seitenböschung-Anweisung: Dieser Anweisungstyp definiert einen Seitenböschungsknoten anhand von Abtragsneigung (und optional einer Grabenbreite) und/oder Auftragsneigung.
  • Verbindungsknoten-Anweisung: Dieser Anweisungstyp verbindet zwei Knoten mit einem Liniensegment.
  • Überhöhungsanweisung: Dieser Anweisungstyp wendet eine vorab definierte Überhöhung auf markierte Knoten der Vorlage an.

Verschiedene Hinweise

  • Wenn ein Korridor eine Vorlage enthält, mit der eine senkrechte oder nahezu senkrechte Linie (Wand, Mauer etc.) enthält (also mit großer oder unendlicher Neigung), sollten Sie in der vorhergehenden Vorlage eine Abstand-Höhe-Anweisung verwenden. So ist sichergestellt, dass der Übergang der Knoten zwischen den Vorlagen auf der Höhe und nicht auf der Neigung basiert. Sollten Sie in der vorhergehenden Vorlage eine Abstand-Neigung-Anweisung verwenden, kann es zu unerwarteten Ergebnissen kommen.
  • Wenn Sie eine Trasse mit mehreren Vorlagen in Trimble Survey Controller oder Trimble Access erstellen, sollten Sie auf jeder Seite der Achse in allen Vorlagen die gleiche Zahl von Knoten verwenden. So sind korrekte Vorlagenübergänge möglich, wenn die Daten in die Software importiert werden. Alle von Ihnen zusätzlich erstellten Knoten, die nur dazu da sind, die gleiche Knotenanzahl in jeder Vorlage zu erreichen, können einen Abstand von Null (0) von dem Knoten aufweisen, zu dem der Übergang erfolgen soll. Ohne diese Maßnahme müssen Sie ansonsten in der Software zusätzliche Knoten mit Nullabstand von dem Knoten erstellen, zu dem der Übergang erfolgen soll.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Knotentypen in Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Erstellen von Abstand-Neigung-Anweisungen

Die Abstand-Neigung-Anweisung definiert einen Knoten anhand von Abstand und Neigung relativ zu mindestens einem anderen Knoten der Vorlage. Sie können zum Beispiel einen Abstand-Neigungsknoten für die Deckenkante mit einem Abstand von 5 m und einer Neigung von –2 % relativ zum Kurvenbandknoten erstellen.

Hinweis: Aufgrund der Wechselwirkung zwischen Vorlagenknoten müssen die Anweisungen zum Erstellen von Knoten in der korrekten Reihenfolge in der Liste Anweisungen zu finden sein. So müssen Sie einen Knoten zur Vorlage hinzufügen, bevor Sie einen anderen Knoten erstellen können, der sich auf den ersten Knoten bezieht. Die Software erzeugt die Vorlage Schritt für Schritt in Reihenfolge der Anweisungen.

So erstellen Sie eine neue Abstand-Neigung-Vorlagenanweisung:

  1. Öffnen Sie das Befehlsfenster Korridorvorlage bearbeiten für die Vorlage, zu der Sie eine Abstand-Neigung-Anweisung hinzufügen möchten (siehe Erstellen von Anweisungen für Korridorvorlagen).
  2. Befolgen Sie diese Anleitung ab dem ersten Schritt, wenn in der Liste Anweisungen bereits Anweisungen enthalten sind. Fahren Sie ansonsten mit Schritt 3 fort.
    1. Markieren Sie in der Liste Anweisungen die Anweisung, nach oder vor der die neue Anweisung eingefügt werden soll.
    2. Klicken Sie oben im Befehlsfenster Korridorvorlage bearbeiten auf die Schaltfläche Anweisung hinzufügen.
  3. Wählen Sie in der Liste Anweisungstyp den Eintrag Abstand/Neigung.
  4. Wählen Sie in der Liste Abstand/Neigung von den Knoten, von dem aus Abstand und Neigung zum neuen Knoten gemessen werden. Sie können den Knoten auch in der Vorlagenansicht markieren.

    Wenn Sie <Vorheriger Knoten> wählen, wird der Knoten, der über die vorherige Anweisung in der Anweisungsliste erstellt wurde, referenziert. Wenn die Liste keine vorherige Anweisung enthält, wird der Knoten referenziert, der automatisch für das horizontale Kurvenband erzeugt wurde.

  5. Klicken Sie auf die Schaltfläche Abstand und wählen Sie den Abstandstyp für den neuen Knoten:
    • Abstand [image]: Geben Sie den Abstand zwischen dem „Abstand/Neigung von“-Knoten und dem neuen Knoten ein. Verwenden Sie ein Minuszeichen, um den neuen Knoten links vom „Abstand/Neigung von“-Knoten zu platzieren. Sie können den Abstand auch in der Planansicht oder der Vorlagenansicht per Klick festlegen.
    • Knoten zu Knoten i_corridor node to node: Wählen Sie die Knotenkombination in der Liste, die den Abstand zwischen dem „Abstand/Neigung von“-Knoten und dem neuen Knoten angibt. Sie können die Knoten auch in der Vorlagenansicht markieren.

      Die Auswahlreihenfolge legt fest, ob es sich um einen negativen Abstand (links vom Referenzknoten) oder einen positiven Abstand (rechts vom Referenzknoten) handelt. Wenn der zuerst gewählte Knoten sich links vom zweiten gewählten Knoten befindet, ist der Abstand für den neuen Knoten positiv. Wenn der zuerst gewählte Knoten sich rechts vom zweiten gewählten Knoten befindet, ist der Abstand für den neuen Knoten negativ.

    • Tabelle [image]: Klicken Sie auf die Schaltfläche Mehr [image], um den Dialog Tabelle bearbeiten zu öffnen. Geben Sie dann den Abstand zwischen dem „Abstand/Neigung von“-Knoten und dem neuen Knoten an jeder Stationierung im Korridor zwischen der aktuellen Vorlage und der nächsten Vorlage (bzw. dem Ende des Korridors) an.

      Sie können die Stationierung ins Feld Stationierung eingeben oder sie in der Planansicht auswählen.

      Klicken Sie im Feld Abstand auf die Schaltfläche zur Wahl zwischen der Eingabe eines Wertes oder der Wahl einer 2D-Linie. Beim Eingeben des Abstands können Sie den Wert direkt eingeben oder ihn in der Planansicht bzw. Vorlagenansicht auswählen. Wenn Sie eine 2D-Linie als Größenbezug wählen, können Sie diese in der Planansicht auswählen oder die Knoten für die Linie in der Vorlagenansicht markieren.

    • 2D-Linie i_corridor 2D line: Klicken Sie in das Feld neben der Schaltfläche Abstand. Markieren Sie die Linie dann in der Planansicht oder markieren Sie die Knoten für die Linie in der Vorlagenansicht. Der neue Knoten verwendet denselben Abstand vom „Abstand/Neigung von“-Knoten wie die 2D-Linie.
  6. Klicken Sie auf die Schaltfläche Neigung und wählen Sie den Neigungstyp für den neuen Knoten:
    • Neigungsprozent i_corridor slope percent: Geben Sie die Neigung in Prozent zwischen dem „Abstand/Neigung von“-Knoten und dem neuen Knoten ein. Verwenden Sie für eine negative Neigung (= Gefälle) ein Minuszeichen. Sie können die Neigung auch in der Planansicht (über zwei Punkte) oder der Vorlagenansicht bestimmen.
    • Neigungsverhältnis i_corridor slope ratio: Geben Sie die Neigung als Verhältnis zwischen dem „Abstand/Neigung von“-Knoten und dem neuen Knoten ein. Sie können das Neigungsverhältnis auch in der Planansicht (über zwei Punkte) oder der Vorlagenansicht bestimmen.
    • Knoten zu Knoten i_corridor node to node: Wählen Sie die Knotenkombination in der Liste, die die Neigung zwischen dem „Abstand/Neigung von“-Knoten und dem neuen Knoten angibt. Sie können die Knoten auch in der Vorlagenansicht markieren.

      Die Auswahlreihenfolge legt fest, ob es sich um eine negative Neigung (Gefälle vom Referenzknoten) oder eine positive Neigung (Steigung vom Referenzknoten) handelt. Wenn der zuerst gewählte Knoten höher als der zweite gewählte Knoten liegt, ist die Neigung für den neuen Knoten negativ. Wenn der zuerst gewählte Knoten tiefer als der zweite gewählte Knoten liegt, ist die Neigung für den neuen Knoten positiv.

    • Tabelle [image]: Klicken Sie auf die Schaltfläche Mehr [image], um den Dialog Tabelle bearbeiten zu öffnen. Geben Sie dann die Neigung zwischen dem „Abstand/Neigung von“-Knoten und dem neuen Knoten an jeder Stationierung im Korridor zwischen der aktuellen Vorlage und der nächsten Vorlage (bzw. dem Ende des Korridors) an.

      Sie können die Stationierung ins Feld Stationierung eingeben oder sie in der Planansicht auswählen. Sie können den Neigungswert in das Feld Neigung eingeben (für negative Neigungen ist ein Minuszeichen voranzustellen) oder die Neigung in der Planansicht (über zwei Punkte) oder der Vorlagenansicht bestimmen.

  7. Wählen Sie in der Liste Name den Namen, den Sie für den neuen Knoten verwenden möchten. Sie können auch einen neuen Vorlagenknotennamen eingeben. Das Auswählen oder Eingeben von Vorlagenknotennamen ist freigestellt. Weitere Informationen finden Sie unter Erstellen, Bearbeiten und Löschen von Vorlagenknotennamen.
  8. Markieren Sie in der Liste Materialschichten die Materialschichten, denen das anhand der Anweisung erzeugte Liniensegment zugewiesen werden soll. Diese Auswahl ist optional. Wenn Sie keine Schicht wählen, wird allerdings auch kein Liniensegment erzeugt. Korridor-Liniensegmente erscheinen in der Planansicht und der 3D-Ansicht. Beim Exportieren des Korridors werden sie zum Erzeugen der Korridoroberfläche verwendet. Weitere Informationen zu Materialschichten finden Sie unter Erstellen, bearbeiten und löschen von Materialschichten.
  9. So legen Sie Neigungssperren für den neuen Knoten fest:

    Hinweis: Neigungssperren können für überhöhte Kurven verwendet werden, damit die Neigungsunterschiede zwischen den Segmenten (z. B. zwischen Fahrspur und Bankett) aus Gründen der Sicherheit und des Komforts minimal bleiben.

    1. Aktivieren Sie das Kontrollkästchen Neigungssperren definieren. Die Felder Größtes Delta und Kleinstes Delta erscheinen.
    2. Geben Sie ins Feld Größtes Delta eine positive Zahl zwischen 0 und 20 ein. Dieser Wert gibt an, um welchen Betrag (Neigungsprozent) das neue Segment (auf Basis des neuen Knotens) sich maximal vom Segment, das anhand des Abstand/Neigung von-Knotens erzeugt wurde, unterscheiden darf. Typische Anwendungsbereiche sind Außenspur und Bankett eines überhöhten Segments.

      Der Wert im Feld Größtes Delta muss größer oder gleich dem Wert im Feld Kleinstes Delta sein.

      Ein Beispiel für die praktische Anwendung finden Sie unter Beispiele für Neigungssperren.

    3. Geben Sie ins Feld Kleinstes Delta eine Zahl zwischen –20 und 20 ein. Dieser Wert gibt an, um welchen Betrag (Neigungsprozent) das neue Segment (auf Basis des neuen Knotens) sich mindestens vom Segment, das anhand des Abstand/Neigung von-Knotens erzeugt wurde, unterscheiden muss. Typische Anwendungsbereiche sind Innenspur und Bankett eines überhöhten Segments.

      Ein positiver Wert gibt an, dass die Neigung des neuen Knotens relativ zur Neigung des vorherigen Knotens tiefer liegt (z. B. bei einer Entwässerung). Ein negativer Wert gibt an, dass die Neigung des neuen Knotens relativ zur Neigung des vorherigen Knotens höher liegt (untypischer Fall).

      Der Wert im Feld Kleinstes Delta muss kleiner oder gleich dem Wert im Feld Größtes Delta sein.

      Ein Beispiel für die praktische Anwendung finden Sie unter Beispiele für Neigungssperren.

  10. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf die Schaltfläche Dahinter einfügen, um die neue Anweisung nach der markierten Anweisung in die Liste Anweisungen einzufügen.
    • Klicken Sie auf die Schaltfläche Davor einfügen, um die neue Anweisung vor der markierten Anweisung in die Liste Anweisungen einzufügen.

      Hinweis: Wenn die Liste Anweisungen noch leer ist, wird die neue Anweisung mit jeder der Schaltflächen als erste Anweisung eingefügt.

Die neue Anweisung wird in die Liste Anweisung eingefügt. Der neue Knoten und das Liniensegment (sofern erstellt) erscheinen in der Vorlagenansicht. Die Felder werden geleert und Sie können den Vorgang wiederholen, um weitere Anweisungen zur Vorlage hinzuzufügen.

Hinweis: Sobald Sie Anweisungen auf einer Seite der Korridorachse erstellt haben, können Sie diese über die Schaltfläche Anweisungen spiegeln (oben im Fenster Korridorvorlage bearbeiten) auf die andere Seite der Achse (mit umgekehrtem Vorzeichen) übernehmen. Dadurch können Sie Fehler beim Erstellen von Korridorvorlagen vermeiden und die Bearbeitungsdauer verkürzen. Einzelheiten finden Sie unter Spiegeln von Anweisungen für Korridorvorlagen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Knotentypen in Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Erstellen von Abstand-Höhen-Anweisungen

Die Abstand-Höhen-Anweisung definiert einen Knoten anhand von Abstand und Höhenunterschied relativ zu einem anderen Knoten der Vorlage. Sie können zum Beispiel einen Abstand-Höhenknoten für die Deckenkante mit einem Abstand von 5 m und einem Höhenunterschied von –40 cm relativ zum Kurvenbandknoten erstellen.

Hinweis: Aufgrund der Wechselwirkung zwischen Vorlagenknoten müssen die Anweisungen zum Erstellen von Knoten in der korrekten Reihenfolge in der Liste Anweisungen zu finden sein. So müssen Sie einen Knoten zur Vorlage hinzufügen, bevor Sie einen anderen Knoten erstellen können, der sich auf den ersten Knoten bezieht. Die Software erzeugt die Vorlage Schritt für Schritt in Reihenfolge der Anweisungen.

So erstellen Sie eine neue Abstand-Höhen-Vorlagenanweisung:

  1. Öffnen Sie das Befehlsfenster Korridorvorlage bearbeiten für die Vorlage, zu der Sie eine Abstand-Höhen-Anweisung hinzufügen möchten (siehe Erstellen von Anweisungen für Korridorvorlagen).
  2. Befolgen Sie diese Anleitung ab dem ersten Schritt, wenn im Bereich Anweisungen unter der Vorlagenansicht bereits Anweisungen enthalten sind. Fahren Sie ansonsten mit Schritt 3 fort.
    1. Markieren Sie in der Liste Anweisungen die Anweisung, nach oder vor der die neue Anweisung eingefügt werden soll.
    2. Klicken Sie oben im Befehlsfenster Korridorvorlage bearbeiten auf die Schaltfläche Anweisung hinzufügen.
  3. Wählen Sie in der Liste Anweisungstyp den Eintrag Abstand/Höhe.
  4. Wählen Sie in der Liste Abstand/Höhe von den Knoten, von dem aus Abstand und Höhe zum neuen Knoten gemessen werden. Sie können den Knoten auch in der Vorlagenansicht markieren.

    Wenn Sie <Vorheriger Knoten> wählen, wird der Knoten, der über die vorherige Anweisung in der Anweisungsliste erstellt wurde, referenziert. Wenn die Liste keine vorherige Anweisung enthält, wird der Knoten referenziert, der automatisch für das horizontale Kurvenband erzeugt wurde.

  5. Klicken Sie auf die Schaltfläche Abstand und wählen Sie den Abstandstyp für den neuen Knoten:
    • Abstand [image]: Geben Sie den Abstand zwischen dem „Abstand/Höhe von“-Knoten und dem neuen Knoten ein. Verwenden Sie ein Minuszeichen, um den neuen Knoten links vom „Abstand/Höhe von“-Knoten zu platzieren. Sie können den Abstand auch in der Planansicht oder der Vorlagenansicht per Klick festlegen.
    • Knoten zu Knoten i_corridor node to node: Wählen Sie die Knotenkombination in der Liste, die den Abstand zwischen dem „Abstand/Höhe von“-Knoten und dem neuen Knoten angibt. Sie können die Knoten auch in der Vorlagenansicht markieren.

      Die Auswahlreihenfolge legt fest, ob es sich um einen negativen Abstand (links vom Referenzknoten) oder einen positiven Abstand (rechts vom Referenzknoten) handelt. Wenn der zuerst gewählte Knoten sich links vom zweiten gewählten Knoten befindet, ist der Abstand für den neuen Knoten positiv. Wenn der zuerst gewählte Knoten sich rechts vom zweiten gewählten Knoten befindet, ist der Abstand für den neuen Knoten negativ.

    • Tabelle [image]: Klicken Sie auf die Schaltfläche Mehr [image], um den Dialog Tabelle bearbeiten zu öffnen. Geben Sie dann den Abstand zwischen dem „Abstand/Höhe“-Knoten und dem neuen Knoten an jeder Stationierung im Korridor zwischen der aktuellen Vorlage und der nächsten Vorlage (bzw. dem Ende des Korridors) an.

      Sie können die Stationierung ins Feld Stationierung eingeben oder sie in der Planansicht auswählen.

      Klicken Sie im Feld Abstand auf die Schaltfläche zur Wahl zwischen der Eingabe eines Wertes oder der Wahl einer 2D-Linie. Beim Eingeben des Abstands können Sie den Wert direkt eingeben oder ihn in der Planansicht bzw. Vorlagenansicht auswählen. Wenn Sie eine 2D-Linie als Größenbezug wählen, können Sie diese in der Planansicht auswählen oder die Knoten für die Linie in der Vorlagenansicht markieren.

    • 2D-Linie i_corridor 2D line: Klicken Sie in das Feld neben der Schaltfläche Abstand. Markieren Sie die Linie dann in der Planansicht oder markieren Sie die Knoten für die Linie in der Vorlagenansicht. Der neue Knoten verwendet denselben Abstand vom „Abstand/Höhe von“-Knoten wie die 2D-Linie.
  6. Klicken Sie auf die Schaltfläche Höhe und wählen Sie den Höhentyp für den neuen Knoten:
    • Höhenunterschied [image]: Geben Sie den Unterschied zwischen dem „Abstand/Höhe von“-Knoten und dem neuen Knoten ein. Sie können den Abstand, den Sie als Höhenunterschied verwenden möchten, auch in der Planansicht oder der Vorlagenansicht bestimmen.
    • Höhe [image]: Geben Sie die tatsächliche Höhe des neuen Knotens ein, wählen Sie einen Punkt in der Planansicht, um dessen Höhe zu verwenden oder wählen Sie eine Höhe in der Vorlagenansicht.
    • Knoten zu Knoten i_corridor node to node: Wählen Sie die Knotenkombination in der Liste, die den Höhenunterschied zwischen dem „Abstand/Höhe von“-Knoten und dem neuen Knoten angibt. Sie können die Knoten auch in der Vorlagenansicht markieren.

      Die Auswahlreihenfolge legt fest, ob es sich um eine negative Neigung (Gefälle vom Referenzknoten) oder eine positive Neigung (Steigung vom Referenzknoten) handelt. Wenn der zuerst gewählte Knoten höher als der zweite gewählte Knoten liegt, ist die Neigung für den neuen Knoten negativ. Wenn der zuerst gewählte Knoten tiefer als der zweite gewählte Knoten liegt, ist die Neigung für den neuen Knoten positiv.

    • Höhenunterschied-Tabelle i_corridor delta table: Klicken Sie auf die Schaltfläche Mehr [image], um den Dialog Tabelle bearbeiten zu öffnen. Geben Sie dann den Unterschied zwischen dem „Abstand/Höhe von“-Knoten und dem neuen Knoten an jeder Stationierung im Korridor zwischen der aktuellen Vorlage und der nächsten Vorlage (bzw. dem Ende des Korridors) an.

      Sie können die Stationierung ins Feld Stationierung eingeben oder sie in der Planansicht auswählen. Sie können den Differenzwert ins Feld Höhenunterschied eingeben oder den Abstand, den Sie als Höhenunterschied verwenden möchten, in der Planansicht oder der Vorlagenansicht bestimmen.

    • Höhentabelle [image]: Klicken Sie auf die Schaltfläche Mehr [image], um den Dialog Tabelle bearbeiten zu öffnen. Geben Sie dann die tatsächliche Höhe für den neuen Knoten an jeder Stationierung im Korridor zwischen der aktuellen Vorlage und der nächsten Vorlage (bzw. dem Ende des Korridors) an.

      Sie können die Stationierung ins Feld Stationierung eingeben oder sie in der Planansicht auswählen. : Geben Sie die Höhe in das Feld Höhe ein, wählen Sie einen Punkt in der Planansicht, um dessen Höhe zu verwenden oder wählen Sie eine Höhe in der Vorlagenansicht.

  7. Wählen Sie in der Liste Name den Namen, den Sie für den neuen Knoten verwenden möchten. Sie können auch einen neuen Vorlagenknotennamen eingeben. Das Auswählen oder Eingeben von Vorlagenknotennamen ist freigestellt. Weitere Informationen finden Sie unter Erstellen, Bearbeiten und Löschen von Vorlagenknotennamen.
  8. Markieren Sie in der Liste Materialschichten die Materialschichten, denen das anhand der Anweisung erzeugte Liniensegment zugewiesen werden soll. Diese Auswahl ist optional. Wenn Sie keine Schicht wählen, wird allerdings auch kein Liniensegment erzeugt. (Korridor-Liniensegmente erscheinen in der Planansicht und der 3D-Ansicht. Beim Exportieren des Korridors werden sie zum Erzeugen der Korridoroberfläche verwendet.) Weitere Informationen zu Materialschichten finden Sie unter Erstellen, bearbeiten und löschen von Materialschichten.
  9. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf die Schaltfläche + Nach, um die neue Anweisung nach der markierten Anweisung in die Liste Anweisungen einzufügen.
    • Klicken Sie auf die Schaltfläche + Vor, um die neue Anweisung vor der markierten Anweisung in die Liste Anweisungen einzufügen.

      Hinweis: Wenn die Liste Anweisungen noch leer ist, wird die neue Anweisung mit jeder der Schaltflächen als erste Anweisung eingefügt.

Die neue Anweisung wird in die Liste Anweisung eingefügt. Der neue Knoten und das Liniensegment (sofern erstellt) erscheinen in der Vorlagenansicht. Die Felder werden geleert und Sie können den Vorgang wiederholen, um weitere Anweisungen zur Vorlage hinzuzufügen.

Hinweis: Sobald Sie Anweisungen auf einer Seite der Korridorachse erstellt haben, können Sie diese über die Schaltfläche Anweisungen spiegeln (oben im Fenster Korridorvorlage bearbeiten) auf die andere Seite der Achse (mit umgekehrtem Vorzeichen) übernehmen. Dadurch können Sie Fehler beim Erstellen von Korridorvorlagen vermeiden und die Bearbeitungsdauer verkürzen. Einzelheiten finden Sie unter Spiegeln von Anweisungen für Korridorvorlagen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Knotentypen in Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Beispiele für Neigungssperren

Neigungssperren können für überhöhte Kurven verwendet werden, damit die Neigungsunterschiede zwischen den Segmenten (z. B. zwischen Fahrspur und Bankett) aus Gründen der Sicherheit und des Komforts minimal bleiben.

Sie können Neigungssperren wie unter Erstellen von Abstand-Neigung-Anweisungen beschrieben auf Anweisungen für Abstand-Neigung-Korridorvorlagen anwenden. Die folgenden Beispiele veranschaulichen die Funktionsweise:

Beispiel für den Wert „Größtes Delta“

In diesem Beispiel beginnt das Segment für den Abstand/Neigung von-Knoten (dieser entspricht der Fahrbahnkante der Außenspur der Kurve) mit einer normalen Kronenneigung von –2 %. Nach dem Übergang wird die größte Überhöhungsneigung von +5 % erreicht. Das Segment für die neue Neigung (dieses entspricht dem Bankett der Außenspur der Kurve) weist eine spezifizierte Neigung von –3 % auf. Wenn Sie für das Feld Größtes Delta 3 % verwenden, wird die Neigung für das Segment des neuen Knotens so verändert, dass die Neigungsdifferenz zwischen den beiden Segmenten 3 % nicht überschreitet. Dies gilt ab dem Punkt, an dem das Segment des Abstand/Neigung von-Knotens beim Übergang durch die überhöhte Kurve eine Neigung von 0 % (eben) erreicht. Wenn das Segment für den Abstand/Neigung von-Knoten die volle Überhöhung (Neigung +5 %) erreicht, wird das Segment des neuen Knotens auf eine Neigung von +2 % gesetzt, damit die größte zulässige Differenz von 3 % nicht überschritten wird.

Vor der Überhöhung:

Vollständige Überhöhung ohne Neigungssperre:

Vollständige Überhöhung mit Neigungssperre (Größtes Delta = 3 %):

Beispiel für den Wert „Kleinstes Delta“

In diesem Beispiel beginnt das Segment für den Abstand/Neigung von-Knoten (dieser entspricht der Fahrbahnkante der Innenspur der Kurve) mit einer Neigung von –2 %. Nach dem Übergang wird die größte Überhöhungsneigung von –5 % erreicht. Das Segment für die neue Neigung (dieses entspricht dem Bankett der Innenspur der Kurve) weist beispielsweise eine spezifizierte Neigung von –3 % auf. Wenn Sie für das Feld Kleinstes Delta 1 % verwenden, wird die Neigung für das Segment des neuen Knotens von –3 % in –4 % verändert, damit die Neigungsdifferenz 1 % nicht überschreitet. Dies gilt ab dem Punkt, an dem das Segment des Abstand/Neigung von-Knotens beim Übergang durch die überhöhte Kurve eine Neigung von –3 % erreicht. Wenn das Segment für den Abstand/Neigung von-Knoten die volle Überhöhung (Neigung –5 %) erreicht, wird das Segment des neuen Knotens auf eine Neigung von –6 % gesetzt, damit die kleinste zulässige Differenz von 1 % nicht unterschritten wird.

Vor der Überhöhung:

Vollständige Überhöhung ohne Neigungssperre:

Vollständige Überhöhung mit Neigungssperre (Kleinstes Delta = 1 %):

Verwandte Themen

Grundlagen zu Überhöhungen

Erstellen und bearbeiten von Überhöhungen

Optionen für Überhöhungen

Überhöhungsdiagramm

Grundlagen zu Korridoren

Erstellen von Anweisungen für Korridorvorlagen

Erstellen von Abstand-Neigung-Anweisungen


Erstellen von Neigung-Neigung-Anweisungen

Neigung-Neigung-Anweisungen definieren einen Knoten im Schnittpunkt von zwei Neigungen, ausgehend von zwei anderen Knoten der Vorlage.

Hinweis: Aufgrund der Wechselwirkung zwischen Vorlagenknoten müssen die Anweisungen zum Erstellen von Knoten in der korrekten Reihenfolge in der Liste Anweisungen zu finden sein. So müssen Sie einen Knoten zur Vorlage hinzufügen, bevor Sie einen anderen Knoten erstellen können, der sich auf den ersten Knoten bezieht. Die Software erzeugt die Vorlage Schritt für Schritt in Reihenfolge der Anweisungen.

So erstellen Sie eine neue Neigung-Neigung-Vorlagenanweisung:

  1. Öffnen Sie das Befehlsfenster Korridorvorlage bearbeiten für die Vorlage, zu der Sie eine Neigung-Neigung-Anweisung hinzufügen möchten (siehe Erstellen von Anweisungen für Korridorvorlagen).
  2. Befolgen Sie diese Anleitung ab dem ersten Schritt, wenn in der Liste Anweisungen bereits Anweisungen enthalten sind. Fahren Sie ansonsten mit Schritt 3 fort.
    1. Markieren Sie in der Liste Anweisungen die Anweisung, nach oder vor der die neue Anweisung eingefügt werden soll.
    2. Klicken Sie oben im Befehlsfenster Korridorvorlage bearbeiten auf die Schaltfläche Anweisung hinzufügen.
  3. Wählen Sie in der Liste Anweisungstyp den Eintrag Neigung/Neigung.
  4. Wählen Sie in der Liste Erste Neigung von den Knoten, von dem aus die erste Neigung zum Neigungsschnittpunkt definiert wird. Sie können den Knoten auch in der Vorlagenansicht markieren.

    Das Liniensegment für den neuen Knoten wird mit diesem Knoten verbunden.

  5. Geben Sie im Feld Erste Neigung die Neigung (in Prozent) ein, die für den Knoten Erste Neigung von verwendet werden soll.

    Ein negativer Wert legt ein Gefälle vom Knoten fest, wenn der Abstand zur Achse steigt. Sinkt der Abstand zur Achse, handelt es sich um eine Steigung.

    Ein positiver Wert legt eine Steigung vom Knoten fest, wenn der Abstand zur Achse steigt. Sinkt der Abstand zur Achse, handelt es sich um ein Gefälle.

  6. Wählen Sie in der Liste Zweite Neigung von den Knoten, von dem aus die zweite Neigung zum Neigungsschnittpunkt definiert wird. Sie können den Knoten auch in der Vorlagenansicht markieren.
  7. Geben Sie im Feld Zweite Neigung die Neigung (in Prozent) ein, die für den Knoten Zweite Neigung von verwendet werden soll.

    Der neue Knoten wird im Schnittpunkt der Neigungslinien erzeugt.

    Ein Liniensegment verbindet den neuen Knoten mit dem Knoten, der in der Liste Erste Neigung von gewählt wurde.

  8. Wählen Sie in der Liste Name den Namen, den Sie für den neuen Knoten verwenden möchten. Sie können auch einen neuen Vorlagenknotennamen eingeben. Das Auswählen oder Eingeben von Vorlagenknotennamen ist freigestellt. Weitere Informationen finden Sie unter Erstellen, Bearbeiten und Löschen von Vorlagenknotennamen.
  9. Markieren Sie in der Liste Materialschichten die Materialschichten, denen das anhand der Anweisung erzeugte Liniensegment zugewiesen werden soll.

    Diese Auswahl ist optional. Wenn Sie keine Schicht wählen, wird allerdings auch kein Liniensegment erzeugt. Korridor-Liniensegmente erscheinen in der Planansicht und der 3D-Ansicht. Beim Exportieren des Korridors werden sie zum Erzeugen der Korridoroberfläche verwendet. Weitere Informationen zu Materialschichten finden Sie unter Erstellen, bearbeiten und löschen von Materialschichten.

  10. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf die Schaltfläche + Nach, um die neue Anweisung nach der markierten Anweisung in die Liste Anweisungen einzufügen.
    • Klicken Sie auf die Schaltfläche + Vor, um die neue Anweisung vor der markierten Anweisung in die Liste Anweisungen einzufügen.

      Hinweis: Wenn die Liste Anweisungen noch leer ist, wird die neue Anweisung mit jeder der Schaltflächen als erste Anweisung eingefügt.

Die neue Anweisung wird in die Liste Anweisung eingefügt. Das neue Liniensegment (sofern erstellt) erscheint in der Vorlagenansicht. Die Felder werden geleert und Sie können den Vorgang wiederholen, um weitere Anweisungen zur Vorlage hinzuzufügen.

Hinweis: Sobald Sie Anweisungen auf einer Seite der Korridorachse erstellt haben, können Sie diese über die Schaltfläche Anweisungen spiegeln (oben im Fenster Korridorvorlage bearbeiten) auf die andere Seite der Achse (mit umgekehrtem Vorzeichen) übernehmen. Dadurch können Sie Fehler beim Erstellen von Korridorvorlagen vermeiden und die Bearbeitungsdauer verkürzen. Einzelheiten finden Sie unter Spiegeln von Anweisungen für Korridorvorlagen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Knotentypen in Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Erstellen von Seitenböschungsanweisungen

Die Seitenböschungsknoten-Anweisung definiert einen Seitenböschungsknoten über ...

  • Abtragsneigung und gegebenenfalls Grabenbreite
  • Auftragsneigung

Der Seitenböschungsknoten gibt den Schnittpunkt von Abtrags- oder Auftragsneigung mit einer Zieloberfläche an. Die Anweisung kann beispielsweise festlegen, dass der zu erstellende Knoten auf einer Neigung von 2 % vom Rand eines Straßenentwässerungsgrabens am Schnittpunkt mit der Oberfläche liegt; dabei muss natürlich die zu schneidende Oberfläche angegeben werden.

Hinweis: Aufgrund der Wechselwirkung zwischen Vorlagenknoten müssen die Anweisungen zum Erstellen von Knoten in der korrekten Reihenfolge in der Liste Anweisungen zu finden sein. So müssen Sie einen Knoten zur Vorlage hinzufügen, bevor Sie einen anderen Knoten erstellen können, der sich auf den ersten Knoten bezieht. Die Software erzeugt die Vorlage Schritt für Schritt in Reihenfolge der Anweisungen.

So erstellen Sie eine neue Seitenböschung-Vorlagenanweisung:

  1. Öffnen Sie das Befehlsfenster Korridorvorlage bearbeiten für die Vorlage, zu der Sie eine Seitenböschungsanweisung hinzufügen möchten (siehe Erstellen von Anweisungen für Korridorvorlagen).
  2. Befolgen Sie diese Anleitung ab dem ersten Schritt, wenn im Bereich Anweisungen unter der Vorlagenansicht bereits Anweisungen enthalten sind. Fahren Sie ansonsten mit Schritt 3 fort.
    1. Markieren Sie in der Liste Anweisungen die Anweisung, nach oder vor der die neue Anweisung eingefügt werden soll.
    2. Klicken Sie oben im Befehlsfenster Korridorvorlage bearbeiten auf die Schaltfläche Anweisung hinzufügen.
  3. Wählen Sie in der Liste Anweisungstyp den Eintrag Seitengefälle.
  4. Wählen Sie in der Liste Seitenböschung von den Knoten, von dem aus die Neigung (oder Grabenbreite, siehe Schritt 7) zum neuen Knoten gemessen wird.

    Wenn Sie <Vorheriger Knoten> wählen, wird der Knoten, der über die vorherige Anweisung in der Anweisungsliste erstellt wurde, referenziert. Wenn die Liste keine vorherige Anweisung enthält, wird der Knoten referenziert, der automatisch für das horizontale Kurvenband erzeugt wurde.

  5. Wählen Sie die Zieloberfläche über eines der folgenden Verfahren:
    • Markierten Sie die Oberfläche in der Liste Zieloberfläche.
    • Klicken Sie in das Feld Zieloberfläche und markieren Sie die Zieloberfläche in Vorlagen- oder Planansicht.
  6. Wenn Sie eine Abtragsneigung auf Basis der Oberfläche angeben möchten, klicken Sie auf die Schaltfläche Abtragsneigung und wählen Sie den passenden Abtragsneigungstyp:
    • Neigungsprozent i_corridor slope percent: Geben Sie die Neigung in Prozent vom „Seitenböschung von“-Knoten (bzw. dem äußeren Grabenrand, sofern angegeben; siehe Schritt 7) zum neuen Knoten ein. Verwenden Sie für eine negative Neigung (= Gefälle) ein Minuszeichen. Sie können die Neigung auch in der Planansicht (über zwei Punkte) oder der Vorlagenansicht bestimmen.
    • Neigungsverhältnis i_corridor slope ratio: Geben Sie die Neigung als Verhältnis vom „Seitenböschung von“-Knoten (bzw. dem äußeren Grabenrand, sofern angegeben; siehe Schritt 7) zum neuen Knoten ein. Sie können das Neigungsverhältnis auch in der Planansicht (über zwei Punkte) oder der Vorlagenansicht bestimmen.
    • Knoten zu Knoten i_corridor node to node: Wählen Sie die Knotenkombination in der Liste, die die Neigung zwischen dem „Seitenböschung von“-Knoten (bzw. dem äußeren Grabenrand, sofern angegeben; siehe Schritt 7) und dem neuen Knoten angibt. Sie können die Knoten auch in der Vorlagenansicht markieren.
    • Tabelle [image]: Klicken Sie auf die Schaltfläche Mehr [image], um den Dialog Tabelle bearbeiten zu öffnen. Geben Sie dann die Neigung zwischen dem „Seitenböschung von“-Knoten (bzw. dem äußeren Grabenrand, sofern angegeben; siehe Schritt 7) und dem neuen Knoten an jeder Stationierung im Korridor zwischen der aktuellen Vorlage und der nächsten Vorlage (bzw. dem Ende des Korridors) an.

      Sie können die Stationierung ins Feld Stationierung eingeben oder sie in der Planansicht auswählen. Sie können den Neigungswert in das Feld Neigung eingeben (für negative Neigungen ist ein Minuszeichen voranzustellen) oder die Neigung in der Planansicht (über zwei Punkte) oder der Vorlagenansicht bestimmen.

  7. Um einen Entwässerungsgraben in die Seitenböschung zu integrieren, müssen Sie dessen Breite ins Feld Abtragsgrabenbreite eingeben. Die Abtragsneigung wird anhand der äußeren Grabenkante berechnet. Das Feld ist nur aktiviert, wenn Sie einen Wert für die Abtragsneigung eingegeben haben.
  8. Wenn Sie eine Auftragsneigung auf Basis der Oberfläche angeben möchten, klicken Sie auf die Schaltfläche Auftragsneigung und wählen Sie den passenden Auftragsneigungstyp. Die verfügbaren Optionen sind in Schritt 6 beschrieben.
  9. Wählen Sie in der Liste Name den Namen, den Sie für den neuen Knoten verwenden möchten. Sie können auch einen neuen Vorlagenknotennamen eingeben. Das Auswählen oder Eingeben von Vorlagenknotennamen ist freigestellt. Weitere Informationen finden Sie unter Erstellen, Bearbeiten und Löschen von Vorlagenknotennamen.
  10. Markieren Sie in der Liste Materialschichten die Materialschichten, denen das anhand der Anweisung erzeugte Liniensegment zugewiesen werden soll. Diese Auswahl ist optional. Wenn Sie keine Schicht wählen, wird allerdings auch kein Liniensegment erzeugt. (Korridor-Liniensegmente erscheinen in der Planansicht und der 3D-Ansicht. Beim Exportieren des Korridors werden sie zum Erzeugen der Korridoroberfläche verwendet.) Weitere Informationen zu Materialschichten finden Sie unter Erstellen, bearbeiten und löschen von Materialschichten.
  11. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf die Schaltfläche Dahinter einfügen, um die neue Anweisung nach der markierten Anweisung in die Liste Anweisungen einzufügen.
    • Klicken Sie auf die Schaltfläche Davor einfügen, um die neue Anweisung vor der markierten Anweisung in die Liste Anweisungen einzufügen.

      Hinweis: Wenn die Liste Anweisungen noch leer ist, wird die neue Anweisung mit jeder der Schaltflächen als erste Anweisung eingefügt.

Die neue Anweisung wird in die Liste Anweisung eingefügt. Der neue Knoten und das Liniensegment erscheinen in der Vorlagenansicht. Die Felder werden geleert und Sie können den Vorgang wiederholen, um weitere Anweisungen zur Vorlage hinzuzufügen.

Hinweis: Sobald Sie Anweisungen auf einer Seite der Korridorachse erstellt haben, können Sie diese über die Schaltfläche Anweisungen spiegeln (oben im Fenster Korridorvorlage bearbeiten) auf die andere Seite der Achse (mit umgekehrtem Vorzeichen) übernehmen. Dadurch können Sie Fehler beim Erstellen von Korridorvorlagen vermeiden und die Bearbeitungsdauer verkürzen. Einzelheiten finden Sie unter Spiegeln von Anweisungen für Korridorvorlagen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Knotentypen in Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Erstellen von Verbindungsknoten-Anweisungen

Verbindungsknoten-Anweisungen definieren ein Liniensegment zwischen zwei Knoten in einer Vorlage.

So erstellen Sie eine neue Verbindungsknoten-Vorlagenanweisung:

  1. Öffnen Sie das Befehlsfenster Korridorvorlage bearbeiten für die Vorlage, zu der Sie eine Verbindungsknoten-Anweisung hinzufügen möchten (siehe Erstellen von Anweisungen für Korridorvorlagen).
  2. Befolgen Sie diese Anleitung ab dem ersten Schritt, wenn in der Liste Anweisungen bereits Anweisungen enthalten sind. Fahren Sie ansonsten mit Schritt 3 fort.
    1. Markieren Sie in der Liste Anweisungen die Anweisung, nach oder vor der die neue Anweisung eingefügt werden soll.
    2. Klicken Sie oben im Befehlsfenster Korridorvorlage bearbeiten auf die Schaltfläche Anweisung hinzufügen.
  3. Wählen Sie in der Liste Anweisungstyp den Eintrag Verbindungsknoten.
  4. Wählen Sie in der Liste Ausgangsknoten den Knoten, an dem das Liniensegment beginnen soll. Sie können den Knoten auch in der Vorlagenansicht markieren.
  5. Wählen Sie in der Liste Zielknoten den Knoten, an dem das Liniensegment enden soll. Sie können den Knoten auch in der Vorlagenansicht markieren.
  6. Markieren Sie in der Liste Materialschichten die Materialschichten, denen das anhand der Anweisung erzeugte Liniensegment zugewiesen werden soll. Diese Auswahl ist optional. Wenn Sie keine Schicht wählen, wird allerdings auch kein Liniensegment erzeugt. Korridor-Liniensegmente erscheinen in der Planansicht und der 3D-Ansicht. Beim Exportieren des Korridors werden sie zum Erzeugen der Korridoroberfläche verwendet. Weitere Informationen zu Materialschichten finden Sie unter Erstellen, bearbeiten und löschen von Materialschichten.
  7. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf die Schaltfläche Dahinter einfügen, um die neue Anweisung nach der markierten Anweisung in die Liste Anweisungen einzufügen.
    • Klicken Sie auf die Schaltfläche Davor einfügen, um die neue Anweisung vor der markierten Anweisung in die Liste Anweisungen einzufügen.

      Hinweis: Wenn die Liste Anweisungen noch leer ist, wird die neue Anweisung mit jeder der Schaltflächen als erste Anweisung eingefügt.

Die neue Anweisung wird in die Liste Anweisung eingefügt. Das neue Liniensegment (sofern erstellt) erscheint in der Vorlagenansicht. Die Felder werden geleert und Sie können den Vorgang wiederholen, um weitere Anweisungen zur Vorlage hinzuzufügen.

Hinweis: Sobald Sie Anweisungen auf einer Seite der Korridorachse erstellt haben, können Sie diese über die Schaltfläche Anweisungen spiegeln (oben im Fenster Korridorvorlage bearbeiten) auf die andere Seite der Achse (mit umgekehrtem Vorzeichen) übernehmen. Dadurch können Sie Fehler beim Erstellen von Korridorvorlagen vermeiden und die Bearbeitungsdauer verkürzen. Einzelheiten finden Sie unter Spiegeln von Anweisungen für Korridorvorlagen.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Knotentypen in Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Erstellen von Überhöhungsanweisungen

Die Überhöhungsanweisung wendet eine vorab definierte Überhöhung auf markierte Knoten der Korridorvorlage an. Die „Überhöhung“ ist die Querneigung einer Straße im Verlauf einer Kurve im Grundriss. Sie ermöglicht ein sicheres und komfortables Durchfahren der Kurve bei angemessener Geschwindigkeit. Einzelheiten finden Sie unter Grundlagen zu Überhöhungen.

Bevor Sie eine Überhöhungsanweisung eingeben können, müssen Sie die Überhöhung für das jeweilige horizontale Kurvenband erstellen. Anleitungen hierzu finden Sie unter Erstellen und bearbeiten von Überhöhungen.

So erstellen Sie eine neue Überhöhung-Vorlagenanweisung:

  1. Öffnen Sie das Befehlsfenster Korridorvorlage bearbeiten für die Vorlage, zu der Sie eine Überhöhungsanweisung hinzufügen möchten (siehe Erstellen von Anweisungen für Korridorvorlagen).
  2. Befolgen Sie diese Anleitung ab dem ersten Schritt, wenn in der Liste Anweisungen bereits Anweisungen enthalten sind. Fahren Sie ansonsten mit Schritt 3 fort.
    1. Markieren Sie in der Liste Anweisungen die Anweisung, nach oder vor der die neue Anweisung eingefügt werden soll.
    2. Klicken Sie oben im Befehlsfenster Korridorvorlage bearbeiten auf die Schaltfläche Anweisung hinzufügen.
  3. Wählen Sie in der Liste Anweisungstyp den Eintrag Überhöhung.
  4. Wählen Sie in der Liste Kronknoten den Knoten, der die Deckenkrone darstellt und von dem aus die überhöhten Neigungen berechnet werden sollen. Sie können den Kronknoten auch in der Vorlagenansicht markieren.

    Normalerweise handelt es sich (bei Straßen ohne Richtungstrennung) um den Achsknoten. Wenn jedoch wie im folgenden Beispiel eine Trennung der Richtungsfahrbahnen vorliegt, führt eine Berechnung der überhöhten Neigungen vom Achsknoten zu unerwünschten Ergebnissen. Wählen Sie stattdessen für jede Richtungsfahrbahn den korrekten Kronknoten. Wenn beispielsweise die Knoten 2, 3 und 4 der folgenden Korridorvorlage überhöht werden sollen, wählen Sie Knoten 2 als Kronknoten.

  5. Wählen Sie in der Liste Drehpunkt den Knoten, um den die Überhöhung gedreht werden soll. Sie können den Knoten auch in der Vorlagenansicht markieren.

    Dabei handelt es sich im Normalfall um den Achsknoten oder einen Fahrbahnrandknoten. Sie können auch <Innenknoten> oder <Außenknoten> wählen, wenn die Überhöhung für eine Wendekurve verwendet wird. Dabei wird die Überhöhung um den innersten oder äußersten Knoten der Liste Überhöhungsknoten gedreht.

  6. Wählen Sie eines oder beide der folgenden Verfahren, um die Knoten zu wählen, für die die Überhöhung gilt:
    • Markieren Sie einen Knoten in der Liste Knoten wählen und klicken Sie auf Hinzufügen, um die Auswahl zur Liste Ausgewählte Knoten hinzuzufügen. Wiederholen Sie diesen Vorgang, bis alle gewünschten Knoten in der Liste enthalten sind.
    • Klicken Sie auf die Liste Knoten wählen. Markieren Sie dann in der Vorlagenansicht den Knoten, den Sie zur Liste Ausgewählte Knoten hinzufügen möchten. Wiederholen Sie diesen Vorgang, bis alle gewünschten Knoten in der Liste enthalten sind.

      Hinweis: Der in der Liste Drehpunkt gewählte Knoten wird automatisch zur Liste Ausgewählte Knoten hinzugefügt.

      Hinweis: Um unerwünschte Ergebnisse zu vermeiden, sollten Sie direkt nach den zu überhöhenden Knoten eine Überhöhungsanweisung in die Liste Anweisungen eintragen.

  7. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf die Schaltfläche Dahinter einfügen, um die neue Anweisung nach der markierten Anweisung in die Liste Anweisungen einzufügen.
    • Klicken Sie auf die Schaltfläche Davor einfügen, um die neue Anweisung vor der markierten Anweisung in die Liste Anweisungen einzufügen.

      Hinweis: Wenn die Liste Anweisungen noch leer ist, wird die neue Anweisung mit jeder der Schaltflächen als erste Anweisung eingefügt.

Die neue Anweisung wird in die Liste Anweisung eingefügt. Änderungen an der Vorlage werden in der Vorlagenansicht dargestellt. Die Felder werden geleert und Sie können den Vorgang wiederholen, um weitere Anweisungen zur Vorlage hinzuzufügen.

Verwandte Themen

Grundlagen zu Korridoren

Grundlagen zu Überhöhungen

Ablauf zum Erstellen von Korridoren

Erstellen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Knotentypen in Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen

Erstellen und bearbeiten von Überhöhungen


Spiegeln von Anweisungen für Korridorvorlagen

Sobald Sie Anweisungen für Korridorvorlagen auf einer Seite der Korridorachse erstellt haben, können Sie diese über die Schaltfläche Anweisungen spiegeln [image] (oben im Fenster Korridorvorlage bearbeiten) auf die andere Seite der Achse (mit umgekehrtem Vorzeichen) übernehmen. Dadurch können Sie Fehler beim Erstellen von Korridorvorlagen vermeiden und die Bearbeitungsdauer verkürzen.

Als Beispiel mögen zwei Anweisungen rechts der Achse dienen. Die erste Anweisung erzeugt einen Knoten im Abstand von 4 m (rechts der Achse) mit einer Neigung von – 2 %. Die zweite Anweisung erzeugt einen Knoten im Abstand von 2 m (rechts vom ersten Knoten) mit einer Neigung von – 3 %.

Über Anweisungen spiegeln werden zwei Anweisungen links der Achse hinzugefügt. Die erste Anweisung erzeugt einen Knoten im Abstand von 4 m (links der Achse) mit einer Neigung von – 2 %. Die zweite Anweisung erzeugt einen Knoten im Abstand von 2 m (links vom ersten Knoten) mit einer Neigung von – 3 %. Damit ist die linke Seite ein Spiegelbild der rechten Seite.

Der Befehl Anweisungen spiegeln funktioniert unter folgenden Bedingungen nicht:

  • Falls Sie bereits Knoten auf beiden Seiten der Achse erstellt haben.
  • Falls die Vorlage einen Knoten auf Basis einer Referenzlinie enthält.

Falls die Vorlage eine Überhöhungsanweisung enthält, wird diese in der Funktion Anweisungen spiegeln nicht berücksichtigt.

Verwandte Themen

Erstellen von Anweisungen für Korridorvorlagen

Bearbeiten und löschen von Anweisungen für Korridorvorlagen


Bearbeiten und löschen von Anweisungen für Korridorvorlagen

Hinweis: Aufgrund der Wechselwirkung zwischen Vorlagenknoten müssen die Anweisungen zum Erstellen von Knoten in der korrekten Reihenfolge in der Liste Anweisungen zu finden sein. So müssen Sie einen Knoten zur Vorlage hinzufügen, bevor Sie einen anderen Knoten erstellen können, der sich auf den ersten Knoten bezieht. Die Software erzeugt die Vorlage Schritt für Schritt in Reihenfolge der Anweisungen.

So bearbeiten Sie Vorlagenanweisungen:

  1. Wählen Sie eines dieser Verfahren, um das Befehlsfenster Korridorvorlage bearbeiten für die Vorlage mit den zu ändernden Anweisungen aufzurufen:
    • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf die Vorlage und wählen Sie im Kontextmenü den Eintrag Bearbeiten.
    • Markieren Sie die Vorlage in der Planansicht oder der 3D-Ansicht; wählen Sie dann im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.
  2. Markieren Sie in der Liste Anweisungen die zu bearbeitende Anweisung. Die Eigenschaften der markierten Anweisung werden angezeigt.

    Hinweis: Wenn Sie soeben eine neue Anweisung zur Vorlage hinzugefügt haben und direkt eine andere Anweisung ändern möchten, können Sie doppelt auf die zu bearbeitende Anweisung klicken, um deren Eigenschaften zur Bearbeitung zu öffnen.

  3. Nehmen Sie die gewünschten Änderungen an den Eigenschaften der Anweisung vor. Einzelheiten finden Sie in den Themen zum Erstellen von Anweisungen:
    • Erstellen von Abstand-Neigung-Anweisungen
    • Erstellen von Abstand-Höhen-Anweisungen
    • Erstellen von Neigung-Neigung-Anweisungen
    • Erstellen von Seitenböschungsanweisungen
    • Erstellen von Verbindungsknoten-Anweisungen
    • Erstellen von Überhöhungsanweisungen
  4. Sie können auch eine Anweisung mit der Maus an eine neue Stelle in der Liste Anweisungen ziehen.

    Hinweis: Aufgrund der Wechselwirkung zwischen Vorlagenknoten können einige Anweisungen in der Liste möglicherweise nicht verschoben werden.

  5. Klicken Sie abschließend auf Speichern.

So löschen Sie Vorlagenanweisungen:

  1. Wählen Sie eines dieser Verfahren, um das Befehlsfenster Korridorvorlage bearbeiten für die Vorlage mit den zu löschenden Anweisungen aufzurufen:
    • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf die Vorlage und wählen Sie im Kontextmenü den Eintrag Bearbeiten.
    • Markieren Sie die Vorlage in der Planansicht oder der 3D-Ansicht; wählen Sie dann im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.
  2. Rufen Sie in der Liste Anweisungen das Kontextmenü für die zu löschende Anweisung auf (Rechtsklick) und wählen Sie den Eintrag Löschen.
  3. Klicken Sie abschließend auf Speichern.

Hinweis: Beim Löschen einer Anweisung, über die ein Knoten erstellt wurde, von dem weitere Knoten abhängen (z. B. über einen Abstand), verbleiben die abhängigen Anweisungen in der Liste. Allerdings werden sie neu nummeriert und durchgestrichen dargestellt. Sie können die abhängigen Anweisungen nun bearbeiten oder neue Knoten zur Vorlage hinzufügen, durch die diese abhängigen Anweisungen wieder gültig werden.

Verwandte Themen

Grundlagen zu Korridoren

Ablauf zum Erstellen von Korridoren

Erstellen von Korridorvorlagen

Grundlagen zu Anweisungen für Korridorvorlagen

Knotentypen in Korridorvorlagen

Erstellen von Anweisungen für Korridorvorlagen


Erstellen von Korridor-Definitionsberichten

Erstellen Sie einen Korridor-Definitionsbericht, um die Eigenschaften des Korridors inklusive Lage- und Höhengeometrie, Vorlage und Überhöhung (sofern anwendbar) anzuzeigen.

So erstellen Sie einen Korridor-Definitionsbericht:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf Berichte Korridor-Definitionsbericht und anschließend auf OK.
    • Klicken Sie auf die Schaltfläche Korridor-Definitionsbericht [image] in der Symbolleiste.

    Das Befehlsfenster Korridor-Definitionsbericht erscheint.

  1. Wählen Sie den Korridor, für den der Bericht erstellt werden sollen.
  2. Klicken Sie auf OK.

    Der Bericht wird auf einem neuen Register angezeigt.

Verwandte Themen

Anpassen und Erstellen von Berichten

Erstellen von Korridoren


Arbeiten mit Objektdaten

In diesem Kapitel

Grundlagen zu Objektdaten

Ablauf zum Verarbeiten von Objektcodes

Importieren von Objektdefinitionsdateien (FXL)

Verarbeitungseinstellungen für Objektcodes

Eingeben, Bearbeiten und Löschen von Objektcode-Zeichenfolgen

Verarbeiten von Objektcodes

Entfernen der Verarbeitungsergebnisse für Objekte

Regeln für das Importieren mehrerer Beobachtungen mit unterschiedlichen Objektcodes

Regeln für das Zuweisen mehrerer Objektcodes zu Punkten

Regeln für das Kombinieren von Objektattributen

Anzeigen und Bearbeiten von Punktobjekteigenschaften

Anzeigen und Bearbeiten von Linienzugobjekteigenschaften

Exportieren von Geodatabase-Dateien (.xml)

Exportieren von ESRI-Shapedateien (SHP, SHX, DBF, PRJ)

Exportieren von CAD-Dateien (.dxf/.dwg)

Objektdefinitionsmanager


Grundlagen zu Objektdaten

Objekte stellen natürliche oder künstliche Merkmale dar, zum Beispiel Bäume, Zäune, Leitungen, Schilder und Masten. Bei der Aufnahme im Feld wird ein Datensatz mit Angaben zum Objekttyp (zum Beispiel „Baum“), der Position und möglichen Attributen (zum Beispiel Baumhöhe und Foto) angelegt. All diese Angaben und Attribute oder Attributwerte stammen aus einer Bibliothek vorab definierter Objektcodes, die in einer Objektdefinitionsdatei (FXL) enthalten sind. Die Objektcodes können mit den zugehörigen Fotos und Attributwerten in Projekte in Trimble Business Center importiert und mithilfe dieser Objektdefinitionen verarbeitet werden.

Hinweis: Weitere Informationen zu Objektcode-Zeichenfolgen finden Sie unter Eingeben, Bearbeiten und Löschen von Objektcode-Zeichenfolgen.

Trimble Business Center unterstützt die folgenden grundlegenden Objekttypen:

  • Ein Punktobjekt markiert ein einzelnes Objekt, zum Beispiel einen Baum oder einen Mast. Jedes Punktobjekt gehört zu einem Punkt, der die Position des Objekts bestimmt. Nach der Verarbeitung eines Punktobjektcodes in Trimble Business Center wird das entsprechende Objekt in den Grafikansichten meist als Symbol an der Punktposition dargestellt. Wenn ein Objekt ein Foto- oder ein anderes Mediendateiattribut enthält, wird das Symbol Medienordner i_media folder in graphic view angezeigt. Sie können Attributwerte und Mediendateien für Punktobjekte betrachten oder ändern, indem Sie das Fenster Eigenschaften des zugehörigen Punktes öffnen. Wenn Sie einen Punkt löschen, dem ein Objekt zugewiesen ist, wird auch das Objekt gelöscht (das Symbol wird also nicht mehr in der Planansicht angezeigt).

    Weitere Informationen zu Punktobjekten finden Sie unter Anzeigen und Bearbeiten von Punktobjekteigenschaften. .

    Hinweis: Normalerweise wird einem Punkt nur ein Objekt zugewiesen. Sie können allerdings einem Punkt im Feld oder im Büro auch mehrere Objekte zuweisen. Weitere Informationen finden Sie unter Regeln für das Importieren mehrerer Beobachtungen mit unterschiedlichen Objektcodes und Regeln für das Zuweisen mehrerer Objektcodes zu Punkten.

  • Ein Linienobjekt besteht aus mindestens zwei Punkten, die eine Linie definieren, zum Beispiel einen Zaun oder einen Bordstein. Beim Verarbeiten von Linienobjekten in Trimble Business Center werden diese in Objekt-Linienzüge umgewandelt, die sich über den Befehl Linienzug bearbeiten bearbeiten lassen. Sind für ein Linienobjekt Abstandslinien definiert, werden zusätzliche Linienzüge erzeugt. Der Linienstil für den Linienzug wird aus der Objektdefinition für das Linienobjekt abgeleitet. Wenn ein Linienobjekt ein Foto- oder ein anderes Mediendateiattribut enthält, wird das Symbol Medienordner i_media folder in graphic view neben dem Linienzug angezeigt. Sie können Attributwerte und Mediendateien für Linienobjekte betrachten oder ändern, indem Sie das Fenster Eigenschaften des Linienzuges öffnen. Einzelheiten finden Sie unter Anzeigen und Bearbeiten von Linienzugobjekteigenschaften.

    Vor dem Verarbeiten von Linienobjekten können Sie festlegen, ob (1) für jedes Segment, in dem sich ein Knotenattribut vom vorhergehenden Knoten unterscheidet, ein neuer Linienzug erzeugt wird, oder ob (2) nur ein Linienzug für alle Knoten des Linienobjekts erzeugt wird, auch wenn sich diese in den Attributwerten unterscheiden. Anleitungen finden Sie unter Verarbeitungseinstellungen für Objekte.

    Weitere Informationen zu Linienobjekten finden Sie unter Anzeigen und Bearbeiten von Linienzugobjekteigenschaften.

Hinweis: Sie können im Fenster Eigenschaften nicht nur auf die Mediendateiattribute für Punktobjekte und Objekt-Linienzüge zugreifen, sondern auch den zugewiesenen Medienordner öffnen, um alle darin enthaltenen Mediendateien (auch solche, die nicht als Objektattribute gewählt sind) zu betrachten. Anleitungen finden Sie unter Öffnen von Mediendateien.

Nach dem Verarbeiten von Objektcodes im Projekt können Sie die Objektdaten für CAD-Systeme und geografische Informationssysteme (GIS) exportieren.

Objektcodetypen und Attribute werden im Programm Objekt-Definitionsmanager (Aufruf über Extras > Objekt-Definitionsmanager) definiert und verwaltet. Darin lassen sich Objektdefinitionsdateien (FXL) für den Export auf Controller erzeugen (siehe Objekt-Definitionsmanager). Diese FXL-Datei wird außerdem nach dem Importieren der Objektcodes zum Verarbeiten der Objekte verwendet (siehe Verarbeitungseinstellungen für Objektcodes und Importieren von Objektdefinitionsdateien (FXL)).

Verwandte Themen

Ablauf für Objektdaten

Importieren von Objektdefinitionsdateien (FXL)

Verarbeitungseinstellungen für Objektcodes

Eingeben, Bearbeiten und Löschen von Objektcode-Zeichenfolgen

Regeln für das Importieren mehrerer Beobachtungen mit unterschiedlichen Objektcodes

Regeln für das Zuweisen mehrerer Objektcodes zu Punkten

Regeln für das Kombinieren von Objektattributen

Verarbeiten von Objektcodes

Entfernen der Verarbeitungsergebnisse für Objektcodes

Anzeigen und Bearbeiten von Punktobjekteigenschaften

Anzeigen und Bearbeiten von Linienzugobjekteigenschaften

Objektdefinitionsmanager


Ablauf zum Verarbeiten von Objektcodes

So verarbeiten Sie Objektcodes im Projekt:

  1. Importieren Sie die Objektdefinitionen in die Objektdefinitionsbibliothek des Projekts (siehe Importieren von Objektdefinitionsdateien (FXL)). Die Objektcodes werden mithilfe dieser Objektdefinitionen verarbeitet.
  2. Importieren Sie die Dateien mit Punkt- und Objektdaten (einschließlich Objektcodes, Attributwerten und Mediendateien) ins Projekt.
  3. Nehmen Sie vor dem Verarbeiten gegebenenfalls Änderungen an den Objektcodes vor (siehe Eingeben, Bearbeiten und Löschen von Objektcode-Zeichenfolgen).
  4. Verarbeiten Sie die Objektcodes wie unter Verarbeiten von Objektcodes beschrieben.
  5. Betrachten Sie die Symbole von Punktobjekten und Objekt-Linienzüge in den Grafikansichten und dem Fenster Eigenschaften (siehe Anzeigen und Bearbeiten von Punktobjekteigenschaften sowie Anzeigen und Bearbeiten von Linienzugobjekteigenschaften).

    Blenden Sie im Ansichtsfilter-Manager bei Bedarf andere Daten in der Grafikansicht aus, um die Objektsymbole klarer darzustellen.

  6. Sie können die verarbeiteten Objektdaten auch für CAD-Programme (siehe Exportieren von CAD-Dateien (DWG/DXF)) oder grafische Informationssysteme (GIS) (siehe Exportieren von Geodatabase-Dateien (XML) und Exportieren von Shapedateien) exportieren.

Verwandte Themen

Grundlagen zu Objektdaten

Importieren von Objektdefinitionsdateien (FXL)

Verarbeitungseinstellungen für Objektcodes

Eingeben, Bearbeiten und Löschen von Objektcode-Zeichenfolgen

Verarbeiten von Objektcodes

Entfernen der Verarbeitungsergebnisse für Objektcodes

Anzeigen und Bearbeiten von Punktobjekteigenschaften

Anzeigen und Bearbeiten von Linienzugobjekteigenschaften

Objektdefinitionsmanager


Eingeben, Bearbeiten und Löschen von Objektcode-Zeichenfolgen

Eine Objektcode-Zeichenfolge ist eine Reihenfolge von alphanumerischen Zeichen, die den Objekttyp und optional weitere Daten zu einem Objekt enthalten. Diese Objektcodes werden im Feld aus einer Bibliothek vorab definierter Codes, die in einer Objektdefinitionsdatei (FXL) enthalten sind, gewählt. Außerdem kann die Objektdefinitionsdatei (FXL) in Trimble Business Center verwendet werden, um die importierten Codes zu verarbeiten.

Wenn in einem Projekt keine Objektcodes verarbeitet wurden, wird jeder Code im Feld Objektcode der Eigenschaften des Punktes, dem der Code zugewiesen wurde, angezeigt. Sie können auf [image] im Feld Objektcode klicken, um den Dialog Objektcode-Editor zu öffnen und den Objektcode samt der zugehörigen Attribute (auch Fotos und andere Mediendateien) zu betrachten und zu bearbeiten.

Hinweis: Falls für einen vergebenen Objektcode kein Eintrag in der Objektdefinitionsbibliothek des Projekts vorhanden ist, wird die Objektcode-Zeichenfolge im Feld Objektcode zwar angezeigt, aber nicht verarbeitet. Nicht verarbeitete Objektcodes werden im Objektcodeverarbeitungsbericht aufgeführt.

So geben Sie Objektcode-Zeichenfolgen ein oder bearbeiten diese:

Hinweis: Sie können keine Objektcode-Zeichenfolgen eingeben und bearbeiten, wenn die Objektcodes im Projekt bereits verarbeitet worden sind; das Feld Objektcode ist schreibgeschützt. Zuerst müssen Sie über die Schaltfläche Verarbeitung entfernen im Fenster Objektcodes verarbeiten die Ergebnisse der Objektcodeverarbeitung löschen.

  1. Falls noch nicht geschehen, importieren Sie die passenden Objektdefinitionen in die Objektdefinitionsbibliothek des Projekts (siehe Importieren von Objektdefinitionsdateien (FXL)).

    Damit die Objektcodes korrekt verarbeitet werden, sollten Sie die Objektdefinitionen aus derselben Objektdefinitionsdatei (FXL) importieren, die auch im Feld verwendet wurde.

  2. Wählen Sie im Kontextmenü (Rechtklick) des zu verwendenden Punktes den Eintrag Eigenschaften aus.

    Das Fenster Eigenschaften erscheint. Wenn dem Punkt eine Objektcode-Zeichenfolge zugewiesen wurde, wird diese im Feld Objektcode angezeigt. Objektcodes können auch in der Punkttabelle und der Besetzungstabelle eingesehen und bearbeitet werden.

    Wenn Sie vor Auswahl von Eigenschaften mehrere Punkte gewählt haben, wird im Feld Objektcode der Eintrag „*Unterschiedlich*“ angezeigt. Das weist darauf hin, dass die markierten Punkte verschiedene Objektcodes enthalten. Änderungen des Codes wirken sich auf alle markierten Punkte aus.

  3. Klicken Sie auf [image] im Feld Objektcode, um den Dialog Objektcode-Editor zu öffnen.

    Sie können die Objektcode-Zeichenfolge auch direkt im Feld Objektcode bearbeiten, ohne den Dialog Objektcode-Editor zu öffnen. Zur Vermeidung von Fehlern sollten Sie jedoch den Objektcode-Editor verwenden.

    Die Liste rechts im Objektcode-Editor enthält alle Objektcodes, die in die Objektdefinitionsbibliothek des Projekts importiert wurden. Sie können auf einen beliebigen Spaltenkopf klicken, um die Sortierung zu ändern. Außerdem können Sie einen der integrierten Kategorie-Filter verwenden (klicken Sie auf [image]), um nur die Codes einer bestimmten Kategorie anzuzeigen.

    Wenn Sie einen Knoten in der Liste markieren und auf Code hinzufügen klicken, wird der Code ins Feld Objektcode übernommen. Dem Objektcode zugewiesene Attribute werden unterhalb des Feldes Objektcode angezeigt.

  4. Zum Löschen einer Objektcode-Zeichenfolge löschen Sie diese einfach aus dem Feld Objektcode.

    Sie können auch an den Code angehängte Zeichen löschen, zum Beispiel Beschreibungen, Linienfolgenummern und Linienkontrollcodes (siehe unten).

  5. So weisen Sie markierten Punkten eine Objektcode-Zeichenfolge zu oder bearbeiten diese:
    1. Markieren Sie einen Objektcode (zum Beispiel „Zaun“) in der Codeliste und klicken Sie auf Code hinzufügen.

      Der Objektcode wird im Feld Objektcode angezeigt. Wenn das Feld bereits Codes enthält, wird der neue Code rechts neben den vorhandenen Codes hinzugefügt.

      Hinweis: Wenn einem Punkt mehrere Objektcodes zugewiesen sind, wird nach dem Verarbeiten nur das Punktobjekt für den zuerst im Feld Objektcode angezeigten Code im Fenster Eigenschaften des Punktes angezeigt. Dieses Objekt wird auch als Primärobjekt des Punktes bezeichnet. Für jeden weiteren Objektcode wird bei der Verarbeitung ein Punktobjekt erzeugt, das nicht mit den Eigenschaften des entsprechenden Punktes angezeigt wird. Stattdessen werden diese Punktobjekte im Fenster Eigenschaften des jeweiligen Symbols angezeigt. Dieses Objekt wird auch als Sekundärobjekt des Punktes bezeichnet. Weitere Informationen finden Sie unter Anzeigen und Bearbeiten von Punktobjekteigenschaften.

    2. Falls der Objektcode für ein Linienobjekt steht, können Sie die Folgenummer des Linienobjekts direkt vor oder nach dem Code (ohne Leerzeichen) ins Feld Objektcode eingeben (zum Beispiel „Zaun1“).

      Die alphanumerische Folgenummer kann jedem Punkt, der zu einer Einzellinie gehört, zugewiesen werden (zum Beispiel „Zaun1“ für den ersten und „Zaun2“ für einen weiteren Zaun).

    3. Falls für das Linienobjekt ein Kontrollcode wie „Start“ benötigt wird, wählen Sie diesen in der Codeliste und klicken Sie auf Code hinzufügen. Der Kontrollcode wird im Feld Objektcode neben dem Linienobjektcode angezeigt.
    4. Wenn Sie möchten, können Sie eine kurze Beschreibung des Objekts am Ende der Zeichenfolge im Feld Objektcode eingeben, zum Beispiel „Stacheldraht“.

      Sobald Sie das Feld Objektcode verlassen, wird die Objektcode-Zeichenfolge wie hier gezeigt formatiert:

      - Der Objektcode wird unterstrichen.

      - Die eventuell eingegebene Folgenummer von Linienobjekten wird in normaler Schrift ohne Leerschritt zum Objektcode dargestellt.

      - Der eventuell eingegebene Kontrollcode von Linienobjekten wird in normaler Schrift mit vorangestelltem Leerschritt dargestellt.

      - Die eventuell eingegebene Beschreibung wird kursiv mit vorangestelltem Leerschritt dargestellt.

      In unserem Beispiel haben wir den Objektcode „Zaun“, die Folgenummer „1“ und den Kontrollcode „Start“ mit der Beschreibung „Stacheldraht“ verwendet. Das Ergebnis sieht dann so aus:
      Zaun1 Start Stacheldraht

    5. Wenn der Objektcode Attributwerte unterstützt, müssen Sie den Code in der Liste Details markieren und anschließend die Attributwerte in der Liste Attribut auswählen.

      Wenn das Attribut einen Wert enthält, der den Dateipfad festlegt (zum Beispiel ein Fotoattribut mit der Pfadangabe zum Foto), können Sie auf [image] (oben im Dialog Objektcode-Editor) klicken, um die Datei zu betrachten. Sie können eine andere Datei auswählen. Falls diese nicht im Projektordner liegt, müssen Sie den vollständigen Pfad angeben. Normalerweise werden als Objektattribute importierte Fotos im Projektordner abgelegt.

      Falls Sie einen Objektcode im Objektcode-Editor ändern, werden mit dem ursprünglichen Objektcode verknüpfte Attribute nach gewissen Regeln mit dem neuen Objektcode kombiniert. Einzelheiten finden Sie unter Regeln für das Kombinieren von Objektattributen.

  6. Um dem Punkt weitere Objektcodes zuzuweisen, wiederholen Sie Schritt 5 nach Belieben.
  7. Klicken Sie auf OK.

    Sie können die Objektcodes nun wie unter Verarbeiten von Objektcodes beschrieben (erneut) verarbeiten.

Verwandte Themen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Regeln für das Kombinieren von Objektattributen


Verarbeiten von Objektcodes

Sie müssen die Objektcodes im Projekt verarbeiten, damit Objektdaten korrekt in der Software dargestellt und für CAD-Systeme und geografische Informationssysteme (GIS) exportiert werden können. Zum Verarbeiten der Objektcodes verwenden Sie die Objektdefinitionen in der Objektdefinitionsbibliothek des Projekts (siehe Importieren von Objektdefinitionsdateien (FXL)). Im Normalfall werden diese Definitionen aus der Objektdefinitionsdatei (FXL) importiert, die auch im Feld verwendet wurde.

Hinweis: Falls für einen vergebenen Objektcode kein Eintrag in der Objektdefinitionsbibliothek des Projekts vorhanden ist, wird die Objektcode-Zeichenfolge im Feld Objektcode zwar angezeigt, aber nicht verarbeitet. Nicht verarbeitete Objektcodes werden im Objektcodeverarbeitungsbericht aufgeführt.

So verarbeiten Sie Objektcodes:

  1. Falls noch nicht geschehen, importieren Sie die passenden Objektdefinitionen in die Objektdefinitionsbibliothek des Projekts (siehe Importieren von Objektdefinitionsdateien (FXL)).

    Damit die Objektcodes korrekt verarbeitet werden, sollten Sie die Objektdefinitionen aus derselben Objektdefinitionsdatei (FXL) importieren, die auch im Feld verwendet wurde.

  2. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Vermessung > Objektcodes verarbeiten.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Fenster Objektcodes verarbeiten zeigt die Punktquellen an, mit denen Sie die Objektcodes verarbeiten können. Eine Punktquelle ist entweder eine importierte Datei oder ein „Manuell eingegebener Block“ (manuell zum Projekt hinzugefügte Punkte). Falls Sie mehrere Quellen markieren, werden diese nacheinander verarbeitet.

    Hinweis: Sie müssen unabhängig von der Punktquelle dieselbe Objektdefinitionsbibliothek zum Verarbeiten aller Objektcodes im Projekt verwenden. Falls Sie bereits Objektdefinitionen ins Projekt importiert haben und dann Objektdefinitionen aus einer anderen Objektdefinitionsdatei (FXL) importieren, ersetzen die neuen Objektdefinitionen die momentan in der Objektdefinitionsbibliothek gespeicherten Definitionen.

  3. Aktivieren Sie in der Liste Zu verarbeitende Punktquelle(n) auswählen die Kontrollkästchen der Quellen, die verarbeitet werden sollen.
  4. Sie können auch auf [image] klicken, um das Fenster Einstellungen für Berichte zu öffnen. Hier können Sie die Einstellungen für den Objektcodeverarbeitungsbericht vornehmen, bevor der Bericht erzeugt wird.
  5. Klicken Sie im Fenster Objektcodes verarbeiten auf Quelle(n) verarbeiten, um die Objektcodes der ausgewählten Quellen zu verarbeiten.

    Wenn Sie die Objektcodes im Projekt bereits verarbeitet hatten, werden bei der erneuten Verarbeitung alle bisherigen Ergebnisse gelöscht und durch die neuen Ergebnisse ersetzt. Falls Sie einen Linienzug, der aus importierten Objektcodes erzeugt wurde, bearbeitet haben, wird der Linienzug bei einer erneuten Verarbeitung neu erzeugt, sodass Ihre Änderungen verloren gehen.

  6. Prüfen Sie nach der Verarbeitung den Objektcodeverarbeitungsbericht, der die Verarbeitung zusammenfasst.

    Der Bericht wird auf dem Register Objektcodeverarbeitungsbericht angezeigt. Verwenden Sie zum Navigieren, Drucken und Speichern die Symbolleiste über dem Bericht.

    Nach der Verarbeitung werden alle Objekt-Linienzüge als bearbeitbare Linienzüge angezeigt. (Wählen Sie zum Bearbeiten eines Linienzugs Linie > Linienzug bearbeiten.) Für jeden Punkt und Linienzug wird ein Abschnitt mit Objekteigenschaften angezeigt, der den Namen und die Attributwerte des verarbeiteten Objekts enthält. Objektsymbole werden wird in Planansicht und 3D-Ansicht angezeigt. Blenden Sie im Ansichtsfilter-Manager bei Bedarf andere Daten in den Grafikansichten aus, um die Objektsymbole klarer darzustellen.

    Hinweis: Sobald Punkt- oder Linienobjektcodes verarbeitet wurden, können Sie die Codes nicht mehr ändern. Das Feld Objektcode im Fenster Eigenschaften ist dann schreibgeschützt – ebenso wie der Dialog Objektcode-Editor. Zum Ändern von Codes müssen Sie über die Schaltfläche Verarbeitung entfernen im Fenster Objektcodes verarbeiten die Ergebnisse der Objektcodeverarbeitung löschen.

Verwandte Themen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Verarbeitungseinstellungen für Objektcodes

Verarbeiten von Objektcodes

Entfernen der Verarbeitungsergebnisse für Objektcodes


Entfernen der Verarbeitungsergebnisse für Objekte

Sobald Punkt- oder Linienobjektcodes verarbeitet wurden, können Sie die Codes nicht mehr ändern. Das Feld Objektcode im Fenster Eigenschaften ist dann schreibgeschützt – ebenso wie der Dialog Objektcode-Editor. Zum Ändern müssen Sie die Verarbeitungsergebnisse für Objektcodes wie hier beschrieben löschen.

Hinweis: Beim Verarbeiten von Objektcodes werden die bisherigen Verarbeitungsergebnisse automatisch durch die neuen Ergebnisse ersetzt.

So entfernen Sie die Verarbeitungsergebnisse für Objektcodes:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Vermessung > Objektcodes verarbeiten.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Fenster Objektcodes verarbeiten zeigt die Punktquellen an, für die Verarbeitungsergebnisse entfernt werden können. Eine Punktquelle ist entweder eine importierte Datei oder ein „Manuell eingegebener Block“ (manuell zum Projekt hinzugefügte Punkte).

  2. Aktivieren Sie in der Liste Zu verarbeitende Punktquelle(n) auswählen die Kontrollkästchen der Quellen, deren Verarbeitungsergebnisse entfernt werden sollen.
  3. Klicken Sie im Fenster Objektcodes verarbeiten auf Verarbeitung entfernen, um die Verarbeitungsergebnisse der ausgewählten Quellen zu entfernen.

    Das Feld Objektcode im Fenster Eigenschaften kann nun bearbeitet werden – ebenso wie der Dialog Objektcode-Editor. Außerdem werden während der Objektcodeverarbeitung erzeugte Objekt-Linienzüge gelöscht.

Verwandte Themen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Verarbeiten von Objektcodes


Regeln für das Importieren mehrerer Beobachtungen mit unterschiedlichen Objektcodes

Wenn in Trimble Business Center mehrere Beobachtungen zum Berechnen eines Punktes verwendet werden, von denen mindestens zwei mit unterschiedlichen Objektcode-Zeichenfolgen versehen sind, wird dem Punkt die längste (umfangreichste) Objektcode-Zeichenfolge zugewiesen. Ein Beispiel: Einer Beobachtung des Punktes ist der Objektcode „bp“ (Bodenplatte) zugewiesen, einer anderen der Objektcode „tkf“ (Telekommunikationsfundament). Für den Punkt wird der Code „tkf“ verwendet, da es sich um die längere Zeichenfolge handelt. Ein gelbes Warnsymbol im Feld Objektcode der Punkteigenschaften und in der Punktetabelle weisen darauf hin, dass in den Beobachtungen weitere Codes verwendet wurden, die jedoch in Trimble Business Center nicht zugewiesen worden sind.

Ein weiteres Beispiel: Einer Beobachtung des Punktes ist der Objektcode „tkf“ (Telekommunikationsfundament) zugewiesen, einer anderen die beiden Codes „tkf“ und „bp“ (Telekommunikationsfundament und Bodenplatte). In diesem Fall werden dem Punkt die Objektcodes „tkf“ und „bp“ zugewiesen, da sie gemeinsam die längere Code-Zeichenfolge „tkf bp“ bilden.

Ein letztes Beispiel: Einer Beobachtung des Punktes ist der Objektcode „tkf“ (Telekommunikationsfundament) zugewiesen, einer anderen der Code „tkf Beton“ (Telekommunikationsfundament mit der zusätzlichen Beschreibung „Beton“). In diesem Fall wird dem Punkt die Objektcode-Zeichenfolge „tkf Beton“ zugewiesen, da der Code in Verbindung mit der Beschreibung die längere Code-Zeichenfolge bildet.

Verwandte Themen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Regeln für das Zuweisen mehrerer Objektcodes zu Punkten

Regeln für das Kombinieren von Objektattributen


Regeln für das Zuweisen mehrerer Objektcodes zu Punkten

Wenn einem Punkt mehrere Objektcodes zugewiesen sind, wird nach dem Verarbeiten nur das Punktobjekt für den zuerst im Feld Objektcode angezeigten Code im Fenster Eigenschaften (Abschnitt Objekt) des Punktes angezeigt. Dieses Objekt wird auch als Primärobjekt des Punktes bezeichnet.

Für jeden weiteren Objektcode wird bei der Verarbeitung ein Punktobjekt erzeugt, das nicht mit den Eigenschaften des entsprechenden Punktes angezeigt wird. Stattdessen werden diese Punktobjekte im Fenster Eigenschaften des jeweiligen Symbols angezeigt. Dieses Objekt wird auch als Sekundärobjekt des Punktes bezeichnet. Wenn sich die Punktposition ändert, ändert sich auch die Position des Sekundärobjekts. Wird der Punkt gelöscht, wird neben dem Primärobjekt auch das Sekundärobjekt gelöscht.

Verwandte Themen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Regeln für das Importieren mehrerer Beobachtungen mit unterschiedlichen Objektcodes

Regeln für das Kombinieren von Objektattributen


Regeln für das Kombinieren von Objektattributen

Wenn Sie im Objektcode-Editor einen Objektcode für einen Punkt löschen und durch einen neuen Objektcode ersetzen, werden die Attribute des alten Codes neben den Attributen des neuen Codes angezeigt.

Falls der ursprüngliche und der neue Objektcode ein identisches Attribut verwenden, wird es für den neuen Code nur einmal aufgeführt und ist bereits mit dem Wert des alten Codes versehen. Sie können diesen Wert und alle nur für den neuen Code enthaltenen Attribute jedoch ändern.

Falls der ursprüngliche Code ein Attribut enthält, das im neuen Objektcode nicht enthalten ist, wird dieses Attribut mit dem neuen Code aufgeführt; es kann aber nicht geändert werden und wird auch nicht für die Objektcodeverarbeitung verwendet. Es wird im Abschnitt „Problematische Attribute“ des Objektcodeverarbeitungsberichts als „Unbekannt“ aufgeführt. Sie können dieses Attribut aus der Liste löschen.

Ein Beispiel: Einem Punkt war der Objektcode „sk“ (für Stromkasten) zugewiesen. Der Code enthält die beiden Attribute „Höhe“ und „Typ“. Sie ersetzen den Code „sk“ durch den Objektcode „sm“ (Strommast). Dieser neue Code enthält ebenfalls zwei Attribute, nämlich „Höhe“ und „Durchmesser“.

Objektcode: | Attribute:
„sk“ | „Höhe“ „Typ“
„sm“ | „Höhe“ „Durchmesser“

Die Attributliste für „sm“ enthält nun drei Attribute:

  • Das Attribut „Höhe“ ist in beiden Objektcodes enthalten und wird daher nur einmal aufgeführt. Es enthält den Wert, der ursprünglich für den Objektcode „sk“ vergeben wurde. Sie können diesen Wert ändern.
  • Das Attribut „Durchmesser“ ist nur für den Objektcode „sm“ vorhanden und wird daher ohne Wert aufgeführt. Sie können einen Wert eingeben.
  • Das Attribut „Typ“ ist nur für den ursprünglichen Objektcode „sk“ vorhanden und wird daher mit dem ursprünglich eingegebenen Wert aufgeführt. Sie können das Attribut nicht ändern und es wird nicht für die Objektcodeverarbeitung genutzt.
Objektcode: | Attribute:
„sm“ | „Höhe“ (Originalwert, bearbeitbar) „Durchmesser“ (neuer Wert) „Typ“ (Originalwert, schreibgeschützt)

Falls einem Punkt mehrere Objektcodes zugewiesen sind, legt die Reihenfolge der Codes vor und nach dem Bearbeiten fest, wo die Attribute der beiden Objektcodes kombiniert werden. Beispiel:

  • Falls „sk sm“ (Stromkasten und Strommast) in „ts sm“ (Trafostation und Strommast) geändert wird, werden die Attribute für „sk“ und „ts“ wie oben beschrieben kombiniert. Die Attribute für „sm“ werden nicht beeinflusst.
  • Falls „sk sm“ (Stromkasten und Strommast) in „tk“ (Trafokasten) geändert wird, werden die Attribute für „sk“ und „tk“ wie oben beschrieben kombiniert. Die Attribute für „sm“ bleiben nicht erhalten.
  • Falls „sk sm ts“ (Stromkasten, Strommast und Trafostation) in „tk sl“ (Trafokasten und Stromleitung) geändert wird, werden die Attribute für „sk“ und „tk“ wie oben beschrieben kombiniert. Die Attribute für „sm“ und „sl“ werden ebenfalls kombiniert. Die Attribute für „ts“ bleiben nicht erhalten.
Objektcodes: | Attribute:
„sk sm“ wird in „ts sm“ geändert | Attribute für „sk“ und „ts“ werden kombiniert Attribute für „sm“ werden nicht beeinflusst
„sk sm“ wird in „tk“ geändert | Attribute für „sk“ und „tk“ werden kombiniert Attribute für „sm“ bleiben nicht erhalten
„sk sm ts“ wird in „tk sl“ geändert | Attribute für „sk“ und „tk“ werden kombiniert Attribute für „sm“ und „sl“ werden kombiniert Attribute für „ts“ bleiben nicht erhalten

Lizenzierte Funktionen

Verwandte Themen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Eingeben, Bearbeiten und Löschen von Objektcode-Zeichenfolgen

Regeln für das Importieren mehrerer Beobachtungen mit unterschiedlichen Objektcodes

Regeln für das Zuweisen mehrerer Objektcodes zu Punkten


Exportieren von Geodatabase-Dateien (.xml)

Sie können Daten aus dem Projekt in eine Geodatabase-XML-Datei exportieren, aus der die Daten in ein GIS (geografisches Informationssystem) der Firma Environmental Systems Research Institute, Inc. (ESRI) importiert werden können.

Klicken Sie auf das Register GIS im Befehlsfenster Exportieren, um auf das Exportmodul für Geodatabase-XML zuzugreifen.

Beachten Sie beim Exportieren von Objektdefinitionen in Geodatabase-Dateien (XML) die folgenden Punkte:

  • Geodatabase-Dateien unterstützen keine Objektdefinitionscodes. Definitionsnamen werden als Definitionscodes verwendet.
  • Geodatabase-Dateien unterstützen keine Leerzeichen in Objektdefinitionsnamen. Anstelle von Leerzeichen werden Unterstriche (_) in Definitionsnamen und Codes verwendet.
  • Geodatabase-Dateien unterstützen keine Vorgaben für Attributwerte, Linien und Symbole.

Hinweise:
- Das Geodatabase-XML-Format ist ESRIs aktuelles und offenes Format für den Informationsaustausch zwischen Geodatenbanken und anderen externen Systemen. Es ersetzt das bisherige Shape-Format (SHP) für räumliche Daten.
- Falls Ihr Projekt Objektdaten enthält, die Sie in die Geodatabase-Datei übernehmen möchten, müssen Sie die Objektcodes zuerst verarbeiten.

Verwandte Themen

Exportieren von Daten

Exportieren von Daten in benutzerdefinierten Formaten

Ablauf zum Verarbeiten von Objektcodes


Exportieren von ESRI-Shapedateien (SHP, SHX, DBF, PRJ)

Sie können ESRI-Shapedateien (ESRI steht für Environmental Systems Research Institute) mit Punkt-, Linien- und Objektdaten im WGS-84-Standard exportieren. Die erzeugten Shapedateien können anschließend in geografische Informationssysteme (GIS) wie ESRI ArcMap importiert werden.

Während des Exports der Daten aus Trimble Business Center werden vier Dateien für Punkt und Liniendaten sowie für jeden definierten Objekttyp des Projekts erzeugt. Nach dem Exportieren werden diese Dateien in einem Shapefile-Ordner zusammengestellt.

  • Die Shape-Formatdatei (SHP) enthält die Objektgeometrie.
  • Die Shape-Indexformatdatei (SHX) enthält einen Positionsindex der Objektgeometrie.
  • Die Attributformatdatei (DBF) enthält die Attribute aller Shapes in Spaltenform.
  • Die Projektionsformatdatei (PRJ) enthält eine Beschreibung des Koordinatensystems und der Abbildung.

Wenn Ihr Projekt 5 Punkte, 2 Linien und 4 andere Objekttypen enthält, werden 24 Shapedateien erzeugt: 4 Dateien für die Punkte, 4 Dateien für die Linien und 16 Dateien für die 4 Objekttypen (pro Typ 4 Dateien).

So exportieren Sie ESRI-Shapedateien:

Hinweis: Allgemeine Anleitungen zum Exportieren von Daten finden Sie unter Exportieren von Daten.

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Exportieren.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Exportieren erscheint.

  1. Wählen Sie das Register GIS. Wählen Sie in der Liste den Eintrag Shapedatei-Exportmodul.
  2. Klicken Sie in das Feld Daten. Wählen Sie nun die zu exportierenden Punkte in einer Grafik- oder Tabellenansicht aus.

    Der Vorgabename des Shapedatei-Ordners im Feld Dateiname entspricht dem Projektnamen. Der Vorgabe-Speicherpfad für den Ordner ist der Projektordner.

  3. Sie können im Feld Dateiname einen anderen Namen oder Speicherpfad eingeben.
  4. Klicken Sie auf Exportieren.

    Am gewählten Speicherort wird ein neuer Ordner mit den exportierten Shapedateien erzeugt.

Verwandte Themen

Exportieren von Daten

Ablauf für Objektdaten


Exportieren von CAD-Dateien (.dxf/.dwg)

Wählen Sie alle oder eine Teilmenge der Daten in Ihrem Projekt für den Export in eine CAD-Datei. Sie können diese Datei als Hintergrundkarte auf Feldrechnern verwenden.

Hinweis: Sie können außerdem Dateien in den Formaten BMP, GIF, JPG, PNG und TIF als Hintergrundkarten zu TDS Survey Pro, Trimble Survey Manager und Spectra Precision® Field Surveyor übertragen.

Klicken Sie auf das Register CAD im Befehlsfenster Export, um auf die DXF- und DWG-Exportdefinitionen zuzugreifen. Sie können in der Gruppe Einstellungen die Dateiversion und eine Zerlegenoption festlegen.

Exportierte CAD-Dateien können Sie in folgenden Anwendungen verwenden:

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2, v3 und v5)
  • TDS Survey ProTM (als Basiskarten)
  • Trimble® Survey ManagerTM

Hinweis: Normalerweise wird eine Punktkennung als Punktattribut exportiert.
Hinweis: Das DWG-Format unterstützt keine Absteckungsdaten wie Stationierungen. Wenn Sie eine Absteckung als DWG-Datei exportieren und anschließend in eine andere Anwendung importieren, geht die Linienführung im Aufriss eventuell verloren.

Exportieren von Sperrbereichen für SCS

Sie können Sperrbereiche als DXF-Export in den Datensynchronisierungsbereich übertragen, damit sie auf Controllern mit Site Controller Software (SCS) verwendet werden. Geschlossene CAD-Linien, Linienzüge, Grenzen und Kurvenbänder werden als 2D-Linien exportiert. Alle Höhen und vertikalen Komponenten werden ignoriert. Bögen werden vollständig exportiert, Übergangsbögen in Kurvenbändern dagegen werden linearisiert, also durch Sehnen ersetzt.

Verwandte Themen

Datenexport

Exportieren von Daten in benutzerdefinierten Formaten


Objektdefinitionsmanager

Der Objektdefinitionsmanager ist ein Hilfsprogramm zum Erstellen und Verwalten von Bibliotheken mit Objektdefinitionen. Diese Bibliotheken werden als Objektdefinitionsdatei (FXL) gespeichert. Die Objektdefinitionsdatei (FXL) kann auf Controller übertragen werden, damit im Feld die passenden Objektcodes und Attribute aus der Datei gewählt und Punkten zugewiesen werden können. Außerdem kann die Objektdefinitionsdatei (FXL) in Trimble Business Center importiert werden, um die Objektcodes in einem Projekt zu verarbeiten.

Ihre Installation von Trimble Business Center enthält eine Standard-Objektdefinitionsdatei (FXL) namens GlobalFeatures.fxl für den schnellen Einstieg in die Objektcodierung. Sie können diese Datei im Objekt-Definitionsmanager nach Belieben anpassen. Natürlich können Sie auch eine Objektdefinitionsdatei (FXL) von Grund auf neu erstellen oder Objektdefinitionen aus anderen Quellen verwenden.

Einzelheiten zum Objekt-Definitionsmanager finden Sie nach Aufruf des Managers unter Hilfe > Inhalt oder durch Drücken von F1.

So öffnen Sie den Objekt-Definitionsmanager:

  • Wählen Sie Extras > Objektdefinitionsmanager aus.

Verwandte Themen

Grundlagen zu Objektdaten

Ablauf für Objektdaten


Arbeiten mit Bildern

In diesem Kapitel

Bildansicht (registrierte Bilder)

Verarbeiten von Bildern

Betrachten von Messdaten in Google Earth

Arbeiten mit Mediendateien

Georeferenzieren von Bildern

Georeferenziertes Bild (Ansicht)

Verschieben von Bildern in den Vordergrund oder den Hintergrund

Verwenden von Bildern als Textur

Hinzufügen von Texturen zu Oberflächenbereichen

Überlagern von Bildern auf Oberflächen

Einstellen eines Oberflächenbereichs als transparent

Erstellen von Screenshots in der Planansicht

Erfassen von 3D-Projektdaten

Veröffentlichen von Projektdaten in der TCC

Hinweis zum Veröffentlichen von Projektdateien in der TCC


Verarbeiten von Bildern

Der Befehl Bilder verarbeiten bietet folgende Möglichkeiten:

  • Sie können die Anzeigequalität von mit Trimble VX erzeugten Bildern durch das Anpassen der Belichtung und ein Blending von Bildkanten verbessern. Diese Bilder werden meist in Panoramen genutzt.
  • Sie können Panoramen aus Trimble-VX-Bildern erzeugen und diese in 2D-Karten- und 3D-Erdbrowsern (wie Google Earth) im Internet betrachten.

Hinweis: In Trimble Business Center können nur mit einer Trimble VX Spatial Station erzeugte Bilder verarbeitet werden.

Wenn Sie die Belichtung anpassen oder die Kanten eines Fotos per Blending manipulieren, wird eine neue verarbeitete Version der ursprünglichen (nicht verarbeiteten) Bilddatei erzeugt und im Ordner der ursprünglichen Datei abgelegt. Das neu verarbeitete Bild wird auf dem Register Bildansicht dargestellt, wenn Sie es zum Betrachten auswählen. Außerdem wird es in von Ihnen erstellten Panoramen genutzt. Falls Sie die Verarbeitungsergebnisse entfernen, wird die verarbeitete Version der Bilddatei gelöscht. Die ursprüngliche Bilddatei bleibt stets unverändert erhalten.

Hinweis: Der Name der verarbeiteten Bilddatei entspricht dem Namen des Originalbildes ergänzt um eine Kennzeichnung für die Verarbeitungsmethode. Ein Beispiel: Die Belichtung der ursprünglichen Bilddatei mit dem Namen IMG00001.jpg wird angepasst. Die neu verarbeitete Bilddatei trägt den Namen IMG00001.ba.jpg. Nach einem Kanten-Blending würde der Name IMG00001.bl.jpg lauten. Nach einem Belichtungsausgleich mit Kanten-Blending trägt die Datei den Namen IMG00001.babl.jpg.

Wenn Sie ein Panorama erstellen, wird eine KMZ-Datei mit dem Namen der zugehörigen Station erzeugt. Sie wird im Projektunterordner „GE_Panoramas“ abgelegt. Nach dem Erstellen der KMZ-Datei haben Sie die folgenden Möglichkeiten:

  • Betrachten Sie das Panorama in einem Programm wie Google Earth, indem Sie im Ordner „GE_Panoramas“ doppelt auf die KMZ-Datei klicken. Sie können auch Ansicht > Google Earth und anschließend die gewünschte(n) Station(en) wählen. Einzelheiten finden Sie unter Betrachten von Messdaten in Google Earth.
  • Exportieren Sie KMZ-Dateien für ausgewählte Stationen mit dem KML-/KMZ-Exportmodul oder wählen Sie Ansicht > Google Earth. Einzelheiten finden Sie unter Exportieren von Daten oder Betrachten von Messdaten in Google Earth.
  • Übertragen Sie KMZ-Dateien mit dem Befehl In TCC veröffentlichen in die Connected Community (TCC).

Voraussetzungen

  • Zum Verarbeiten von Bildern benötigen Sie die erforderliche Lizenz. Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Die zu verarbeitenden Bilder müssen mit einer Trimble VX Spatial Station erfasst worden sein.

So verarbeiten Sie mit einer Trimble VX Spatial Station erfasste Bilder:

  1. Wählen Sie Bild > Bilder verarbeiten.

    Das Befehlsfenster Bilder verarbeiten erscheint; es enthält die Stationen, für die verarbeitbare Bilder vorhanden sind. Direkt rechts neben jedem Stationsnamen ist die Anzahl der an dieser Station aufgenommenen Bilder angegeben.

    Sie können auf die Schaltfläche Bildansicht i_image view button einer Station klicken, um die Originalbilder (falls noch keine Verarbeitung erfolgt ist) bzw. die verarbeiteten Bilder auf dem Register Bildansicht zu betrachten.

  2. Für jede Bildergruppe, die Sie verarbeiten möchten, müssen Sie mindestens eine Verarbeitungsoption aktivieren:
    • Belichtung ausgleichen [image] : Mit dieser Option gleichen Sie die Belichtung einer Fotoserie aus, die an dieser Station erfasst wurde. Damit werden eventuelle Unterschiede der Bilder in einer Panoramadarstellung ausgeglichen. Für einige Bilder wird die Helligkeit reduziert, für andere erhöht, um ein einheitliches Aussehen zu erzielen.
    • Kantenblending aktivieren [image] : Diese Option führt ein Blending benachbarter Bildkanten im Panorama durch, damit die Bildkanten weniger auffallen.
    • Panorama erstellen [image] : Diese Option erzeugt eine Panoramadatei im KMZ-Format aus allen Bildern, die an der Station aufgenommen wurden.

    Sie können eine beliebige Verarbeitungsschaltfläche anklicken, um alle Kontrollkästchen für einen Vorgang zu aktivieren oder zu deaktivieren.

    Die Verarbeitung kann längere Zeit dauern. Sie sollten daher nur für die Stationen Optionen wählen, deren Bilder Sie wirklich verarbeiten möchten. Wir empfehlen, zu Beginn lediglich die Option Belichtung ausgleichen zu wählen. Die erzielte Qualitätsverbesserung ist häufig ausreichend. Falls Sie die Bilder weiter verbessern müssen, damit die Kanten in Panoramen weniger auffallen, können Sie in einem weiteren Verarbeitungsschritt zusätzlich die Option Kantenblending aktivieren auswählen.

  3. Klicken Sie auf die Schaltfläche Anwenden.

    Ein Fortschrittsbalken wird für jede Station, deren Bilder verarbeitet werden, angezeigt. Wenn Sie die Verarbeitung für eine bestimmte Station anhalten möchten, klicken Sie auf die Schaltfläche Anhalten i_stop image processing rechts neben dem Fortschrittsbalken. Um die gesamte Verarbeitung anzuhalten, klicken Sie auf die Schaltfläche Anhalten unten im Fenster.

    Nach der Verarbeitung sind die Kontrollkästchen der vollständig verarbeiteten Bilder grün (das Kästchen bleibt aktiviert).

    Zum Betrachten verarbeiteter Bilder auf dem Register Bildansicht klicken Sie auf die Schaltfläche Bildansicht i_image view button links neben dem Feld Station.

    Um die Verarbeitung einer Bilderserie rückgängig zu machen, deaktivieren Sie die jeweiligen Kontrollkästchen und klicken auf Anwenden.

    Um bereits teilweise verarbeitete Bilder einem weiteren Verarbeitungsschritt zu unterziehen (wenn zum Beispiel nur die Belichtung ausgeglichen wurde, aber kein Kantenblending erfolgt ist und kein Panorama erzeugt wurde), aktivieren Sie einfach das Kontrollkästchen für den durchzuführenden Verarbeitungsschritt und klicken Sie auf Anwenden. Die neue Verarbeitung wird zusätzlich zur bereits erfolgten Verarbeitung durchgeführt.

Verwandte Themen

Veröffentlichen von Projektdaten in der TCC

Betrachten von Messdaten in Google Earth

Exportieren von Daten


Arbeiten mit Mediendateien

Wenn einem Punkt, einem Linienzug oder einem anderen Objekt im Feld oder im Büro mindestens eine Mediendatei zugewiesen wurde, wird automatisch ein Medienordner für die Dateien erstellt und mit dem Objekt verknüpft. Der Medienordner erhält den Namen des Objekts, mit dem er verknüpft ist. Sie können die Mediendateien in einem erstellten und verknüpften Medienordner ansehen, weitere Dateien zum Ordner hinzufügen oder Dateien aus dem Ordner entfernen.

Hinweis: Mediendateien können in jedem beliebigen Format vorliegen. Zum Anzeigen der Mediendatei muss eine Anwendung installiert sein, die das Format der Datei öffnen können.

Medienordner werden durch das Symbol Medienordner dargestellt, das an verschiedenen Positionen der Oberfläche angezeigt wird:

  • In der Planansicht und der 3D-Ansicht wird das Symbol Medienordner i_media folder in graphic view neben dem Objekt angezeigt, mit dem es verknüpft ist.
  • Im Projekt-Explorer wird das Symbol Medienordner [image] als Unterknoten unter dem übergeordneten Objektknoten, mit dem es verknüpft ist, angezeigt (zum Beispiel einem Punktknoten [image]). Außerdem wird es als Unterknoten des übergeordneten Knotens Mediendateien i_media files node angezeigt.

Im Projekt-Explorer können Sie jeden Knoten Medienordner [image] erweitern, um die Mediendatei-Knoten i_media file icon des Ordners (entsprechend dem übergeordneten Objekt) anzuzeigen.

cg_media folder screen shot

Weitere Informationen zum Arbeiten mit Mediendateien finden Sie in den folgenden Themen:

  • Öffnen von Mediendateien
  • Zuweisen von Mediendateien zu Objekten
  • Entfernen von Mediendateien von Objekten
  • Löschen von Mediendateien aus Projekten
  • Öffnen, Betrachten und Bearbeiten von Medienordnern


Öffnen von Mediendateien

Wenn eine Mediendatei mit einem Objekt in Trimble Business Center verknüpft ist, wird sie zum Medienordner für dieses Objekt hinzugefügt. Hier finden Sie einige Möglichkeiten zum Öffnen und Betrachten von Mediendateien.

Hinweis: Mediendateien können in jedem beliebigen Format vorliegen. Zum Anzeigen der Mediendatei muss eine Anwendung installiert sein, die das Format der Datei öffnen können.

So öffnen Sie eine Mediendatei:

In der Planansicht oder der 3D-Ansicht:

  • Wählen Sie das Symbol Medienordner i_media folder in graphic view neben dem Objekt, dessen Mediendatei Sie öffnen möchten. Wählen Sie dann im Kontextmenü (Rechtsklick) die zu öffnende Mediendatei aus.

Im Projekt-Explorer:

  • Wählen Sie im Kontextmenü der Mediendatei (Rechtsklick auf das Symbol Mediendatei i_media file icon) in der Punkteliste oder der Liste Mediendateien die Option zum Öffnen der Datei.
  • Wählen Sie im Kontextmenü des Medienordners (Rechtsklick auf das Symbol Medienordner [image]), der die Datei enthält, in der Punkteliste oder der Liste Mediendateien die Datei aus.

Im Fenster Eigenschaften des Medienordners bzw. der Mediendatei:

  • Suchen Sie im Abschnitt Dateiinformationen die Datei. Klicken Sie dann auf Öffnen i_open media file rechts neben dem Feld Dateipfad.

Verwandte Themen

Arbeiten mit Mediendateien

Zuweisen von Mediendateien zu Objekten

Entfernen von Mediendateien von Objekten

Löschen von Mediendateien aus Projekten

Öffnen, Betrachten und Bearbeiten von Medienordnern


Zuweisen von Mediendateien zu Objekten

Es gibt mehrere Arten, Objekten Mediendateien zuzuweisen. Dieses Thema stellt zwei davon vor:

  • Markieren Sie ein Objekt und wählen Sie die zuzuweisende Mediendatei aus.
  • Markieren Sie die Mediendatei und wählen Sie dann das Objekt, dem Sie sie zuweisen möchten.

Probieren Sie einfach aus, wie diese oder andere Verfahren zu Ihrer Arbeitsweise passen.

Voraussetzungen:

  • Zum Zuweisen von Mediendateien zu Objekten benötigen Sie die passende Lizenz für Trimble Business Center. Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So weisen Sie einem markierten Objekt eine Mediendatei zu:

  1. Markieren Sie in Projekt-Explorer, Planansicht oder 3D-Ansicht das Objekt, dem Sie eine Mediendatei zuweisen möchten. Wählen Sie im Kontextmenü (rechte Maustaste) den Eintrag Mediendateien zuweisen.

    Sie können auch mehrere Objekte markieren, wenn diesen dieselben Mediendateien zugewiesen werden sollen.

  2. Wählen Sie im Dialog Mediendateien zuweisen eines der folgenden Verfahren:
    • Um bereits im Projekt verwendete Dateien zuzuweisen, wählen Sie diese in der Liste aus. Klicken Sie, um einen vorhandenen Medienordner zu erweitern und die darin enthaltenen Mediendateien anzuzeigen. Wählen Sie bei Bedarf einen Medienordner, um den gesamten Ordnerinhalt mit dem markierten Objekt zu verknüpfen. Klicken Sie nach erfolgter Auswahl auf OK.
    • Um noch nicht im Projekt verwendete Dateien zuzuweisen, klicken Sie auf Durchsuchen und wählen den Speicherort, der die Dateien enthält. Markieren Sie die Dateien und klicken Sie auf Öffnen.

      Hinweis: Wenn Sie eine noch nicht im Projekt verwendete Mediendatei zuweisen möchten, und einen Projektordner erstellt haben, wird die neu zugewiesene Datei in den Projektordner kopiert.

    Falls mit dem markierten Objekt bereits ein Medienordner verknüpft ist, werden Dateien in diesem Ordner gespeichert. Falls mit dem markierten Objekt noch kein Medienordner verknüpft ist, wird ein neuer Ordner für die zugewiesenen Dateien erzeugt. Der neu erzeugte Ordner erhält den Namen des Objekts, mit dem er verknüpft ist. Sie können den Ordnernamen wie unter Öffnen, Betrachten und Bearbeiten von Medienordnern beschrieben ändern.

So weisen Sie eine markierte Mediendatei einem Objekt zu:

  1. Wählen Sie im Projekt-Explorer im Kontextmenü der zuzuweisenden Mediendatei (Rechtsklick) den Eintrag Mediendatei zuweisen.
  2. Wählen Sie im Dialog Mediendatei zuweisen die Objekte, denen Sie die Mediendatei zuweisen möchten, und klicken Sie auf OK.

    Falls mit dem markierten Objekt bereits ein Medienordner verknüpft ist, werden Dateien in diesem Ordner gespeichert. Falls mit dem markierten Objekt noch kein Medienordner verknüpft ist, wird ein neuer Ordner für die zugewiesenen Dateien erzeugt. Der neu erzeugte Ordner erhält den Namen des Objekts, mit dem er verknüpft ist. Sie können den Ordnernamen wie unter Öffnen, Betrachten und Bearbeiten von Medienordnern beschrieben ändern.

Verwandte Themen

Arbeiten mit Mediendateien

Öffnen von Mediendateien

Entfernen von Mediendateien von Objekten

Löschen von Mediendateien aus Projekten

Öffnen, Betrachten und Bearbeiten von Medienordnern


Entfernen von Mediendateien von Objekten

Es gibt mehrere Arten, um Mediendateien von Objekten zu entfernen. Dieses Thema stellt zwei davon vor:

  • Markieren Sie ein Objekt und wählen Sie die zu entfernende Mediendatei aus.
  • Markieren Sie die Mediendatei und wählen Sie dann die Objekte, von denen sie entfernt werden soll.

Probieren Sie einfach aus, wie diese oder andere Verfahren zu Ihrer Arbeitsweise passen.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So entfernen Sie eine Mediendatei von einem markierten Objekt:

  1. Markieren Sie in Projekt-Explorer, Planansicht oder 3D-Ansicht das Objekt, von dem Sie Mediendateien entfernen möchten. Wählen Sie im Kontextmenü (rechte Maustaste) den Eintrag Mediendateien entfernen.

    Sie können auch mehrere Objekte markieren, wenn von diesen dieselben Mediendateien entfernt werden sollen.

  2. Wählen Sie im Fenster Mediendateien entfernen die vom markierten Objekt zu entfernenden Dateien und klicken Sie auf OK.

    Die Mediendatei ist dem Objekt nicht mehr zugewiesen.

    Falls die entfernte Mediendatei die einzige dem Objekt zugewiesene Datei war, wird auch der mit dem Objekt verknüpfte Medienordner gelöscht.

    Falls die entfernte Mediendatei keinem weiteren Objekt im Projekt zugewiesen ist, wird sie unterhalb des Knotens Mediendateien i_media files node im Projekt-Explorer angezeigt, ist jedoch mit keinem Medienordner verbunden.

So entfernen Sie eine markierte Mediendatei von einem Objekt:

  1. Wählen Sie im Projekt-Explorer im Kontextmenü der von einem Objekt zu entfernenden Mediendatei (Rechtsklick) den Eintrag Mediendatei entfernen.

    Falls die Mediendatei mehreren Objekten zugewiesen ist, erscheint der Dialog Mediendatei entfernen.

  2. Wählen Sie im Dialog Mediendateien entfernen die Objekte, von denen die markierte Mediendatei entfernt werden soll, und klicken Sie auf OK.

    Die Mediendatei ist den gewählten Objekten nicht mehr zugewiesen.

    Falls die entfernte Mediendatei die einzige einem Objekt zugewiesene Datei war, wird auch der mit dem Objekt verknüpfte Medienordner gelöscht.

    Falls die entfernte Mediendatei keinem weiteren Objekt im Projekt zugewiesen ist, wird sie unterhalb des Knotens Mediendateien i_media files node im Projekt-Explorer als „Waise“ angezeigt; sie ist mit keinem Medienordner mehr verbunden.

Verwandte Themen

Arbeiten mit Mediendateien

Öffnen von Mediendateien

Zuweisen von Mediendateien zu Objekten

Löschen von Mediendateien aus Projekten

Öffnen, Betrachten und Bearbeiten von Medienordnern


Löschen von Mediendateien aus Projekten

Beim Löschen von Mediendateien aus dem Projekt werden diese von allen Objekten, denen sie zugewiesen waren, entfernt und auch nicht mehr unterhalb des Knotens Mediendateien i_media files node im Projekt-Explorer angezeigt.Falls die gelöschte Mediendatei die einzige einem Objekt zugewiesene Datei war, wird auch der mit dem Objekt verknüpfte Medienordner gelöscht.

So löschen Sie Medienobjekte aus dem Projekt:

  1. Erweitern Sie den Knoten Mediendateien i_media files node im Projekt-Explorer und suchen Sie die zu löschende Mediendatei.

    Falls die Mediendatei einem Punkt zugewiesen ist, können Sie auch den Punktknoten [image] und den Medienordner-Knoten [image] im Projekt-Explorer erweitern, um die Datei zu suchen.

  2. Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Löschen.

    Hinweis: Die Datei wird zwar aus dem Projekt entfernt, bleibt aber in ihrem Speicherordner erhalten.

Verwandte Themen

Arbeiten mit Mediendateien

Öffnen von Mediendateien

Zuweisen von Mediendateien zu Objekten

Entfernen von Mediendateien von Objekten

Öffnen, Betrachten und Bearbeiten von Medienordnern


Öffnen, Betrachten und Bearbeiten von Medienordnern

Wenn einem Punkt, einem Linienzug oder einem anderen Objekt im Feld mindestens eine Mediendatei zugewiesen wurde, wird während des Importvorgangs automatisch ein Medienordner für die Dateien erstellt und mit dem Objekt verknüpft. Außerdem werden die Dateien in den Projektordner kopiert. Nach dem Importieren können Sie weitere Medienordner erstellen, indem Sie Mediendateien zu Objekten hinzufügen, denen noch keine Mediendateien zugewiesen sind. Sobald ein Medienordner erstellt ist, können Sie seinen Inhalt anzeigen und Änderungen daran vornehmen.

Voraussetzungen:

  • Zum Bearbeiten von Medienordnern benötigen Sie die passende Lizenz für Trimble Business Center. Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.

So öffnen, betrachten und bearbeiten Sie Medienordner:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie das Symbol Medienordner i_media folder in graphic view in der Planansicht oder der 3D-Ansicht.
    • Wählen Sie das Symbol Medienordner [image] im Knoten Punkte oder Mediendateien im Projekt-Explorer.
  2. Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften.

    Das Eigenschaftenfenster für den Medienordner wird geöffnet. Es enthält …

    • … den Namen des Medienordners.
    • … das dem Medienordner übergeordnete Objekt (also das Objekt, mit dem der Ordner verknüpft ist).
    • … einen Abschnitt Dateiinformationen für jede Datei im Medienordner, auf die verwiesen wird.

    Jeder Abschnitt mit Dateiinformationen enthält den Namen der Mediendatei, den Speicherpfad, die Größe und weitere Informationen zur Datei.

  3. Zum Betrachten einer Datei aus dem Medienordner wählen Sie die Datei im entsprechenden Abschnitt Dateiinformationen. Klicken Sie dann auf Öffnen i_open media file rechts neben dem Feld Dateipfad.

    Die Datei wird in abhängig von den Betriebssystemeinstellungen in einer externen Anwendung geöffnet.

    Hinweis: Mediendateien können in jedem beliebigen Format vorliegen. Zum Anzeigen der Mediendatei muss eine Anwendung installiert sein, die das Format der Datei öffnen können.

  4. Sie können den Namen des Medienordners ändern, indem Sie einen neuen Namen in das Feld Name eingeben.

    Wird ein Medienordner erstellt, erhält er den Namen des Objekts, mit dem er verknüpft ist.

  5. Um die Position des Symbols Medienordner relativ zum übergeordneten Objekt in der Planansicht und der 3D-Ansicht zu ändern, wählen Sie einfach die neue Position in der Liste Anzeigeposition.
  6. So können Sie Mediendateien zum Medienordner (und damit dem übergeordneten Objekt) hinzufügen:
    1. Klicken Sie auf die Schaltfläche Mediendateien zuweisen i_add image file to folder oben im Fenster Eigenschaften.
    2. Wählen Sie im Dialog Mediendateien zuweisen eines der folgenden Verfahren:

      - Um bereits im Projekt verwendete Dateien zuzuweisen, wählen Sie diese in der Liste aus. Klicken Sie, um einen vorhandenen Medienordner zu erweitern und die darin enthaltenen Mediendateien anzuzeigen. Wählen Sie bei Bedarf einen Medienordner, um den gesamten Ordnerinhalt mit dem markierten Objekt zu verknüpfen. Klicken Sie nach erfolgter Auswahl auf OK.

      - Um noch nicht im Projekt verwendete Dateien zuzuweisen, klicken Sie auf Durchsuchen und wählen den Speicherort, der die Dateien enthält. Markieren Sie die Dateien und klicken Sie auf Öffnen.

    Ein neuer Abschnitt Dateiinformationen erscheint im Fenster Eigenschaften. Er enthält eine Verknüpfung und Informationen zu den neu zugewiesenen Mediendateien.

  7. So entfernen Sie eine Mediendatei aus dem Medienordner:
    1. Klicken Sie auf die Schaltfläche Mediendateien entfernen i_remove image file from folder oben im Fenster Eigenschaften.
    2. Markieren Sie im Fenster Mediendateien entfernen die zu entfernenden Dateien und klicken Sie auf OK.

    Der Abschnitt Dateiinformationen der entfernten Datei wird nicht mehr im Fenster Eigenschaften angezeigt.

Verwandte Themen

Arbeiten mit Mediendateien

Öffnen von Mediendateien

Zuweisen, Entfernen und Löschen von Mediendateien


Georeferenzieren von Bildern

Über den Befehl Bild georeferenzieren können Sie Rasterbilder geodätisch in die Planansicht einpassen, indem Sie bestimmte Bildpunkte bekannten Koordinaten zuordnen. Auf diese Weise können Sie importierte, nicht georeferenzierte Bilder (wie Luftaufnahmen oder eingescannte Baustellenentwürfe) korrekt als Hintergrund für Ihre Daten platzieren. Über den Befehl können Sie auch die Position eines bereits georeferenzierten Bildes ändern.

Indem Sie mindestens zwei Bildpunkten Koordinaten zuweisen, können Sie Ausrichtung, Maßstab und Seitenverhältnis eines Bildes beim Berechnen der Transformation ändern. Die Berechnungen verwenden die Methode kleinster Quadrate: Der Fehler wird über alle Bildpunkt/Koordinaten-Paare verteilt, um ihn möglichst klein zu halten (es wird keine Verzerrung [Gummituch] angewandt). Sobald ein Bild georeferenziert ist, werden die zur Berechnung verwendeten Bildpunkt/Koordinaten-Paare gespeichert; so können Sie die Georeferenzierung jederzeit ändern.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Importiertes, nicht georeferenzierte Bilddatei (GIF, JPG, PNG oder TIF)
  • Mindestens zwei bekannte Koordinaten für Merkmale, die bestimmten Bildpunkten zugeordnet werden können

So rufen Sie den Befehl auf:

  • Wählen Sie Bild > Bild georeferenzieren (sofern im Menü angezeigt).
  • Klicken Sie auf [image] in der Symbolleiste.

So platzieren Sie ein Bild geodätisch:

  1. Importieren Sie das Bild, indem Sie es aus einem Ordner in die Planansicht ziehen.
  2. Wählen Sie den Ausschnitt der Planansicht (zoomen, verschieben), in dem das Bild erscheinen soll.
  3. Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf das Bild und wählen Sie im Kontextmenü den Eintrag Bild georeferenzieren. Das Befehlsfenster Bild georeferenzieren erscheint.
  4. Klicken Sie auf Punkt hinzufügen.
  5. Wählen Sie einen Bildpunkt, dem Sie eine Koordinate oder einen Festpunkt (Passpunkt) aus dem Projekt zuweisen möchten. Das Bild wird in der Ansicht mit A beschriftet. Die obere linke Ecke des Bildes entspricht dem Bildpunkt 0,0 (vertikal, horizontal).
  6. Geben Sie im Feld Punkt für den Bildpunkt A eine Koordinate ein. Eine Linie in der Ansicht zeigt die Richtung und Entfernung der Änderung/Korrelation an, mit der das Bild neu positioniert wird.
  7. Wiederholen Sie die Schritte 3 bis 5, um den Punkt B zu erstellen. Mit zwei Punkten wird das Bild platziert und gedreht sowie, bei Bedarf, das Seitenverhältnis angepasst.
  8. Klicken Sie auf Berechnen und prüfen Sie den mittleren quadratischen Fehler (MSE) im Fenster Ergebnisse. Bei nur zwei Punkten ist der Fehler stets Null. Bei mehr als zwei Punkten steigt der Fehler mit der Verzerrung des Bildes an.
  9. Fügen Sie bei Bedarf bis zu 10 weitere Bildpunkt/Koordinaten-Paare hinzu und führen Sie die Berechnung aus.
  10. Klicken Sie abschließend auf Schließen.

Szenarios:

  • Zum Ändern der Lage eines georeferenzierten Bildes können Sie einfach die Bildpunkte oder Koordinaten eines beliebigen Paares löschen oder ändern.

Verwandte Themen

Importieren von georeferenzierten Bildern

Georeferenziertes Bild (Ansicht)

Verschieben von Bildern in den Vordergrund oder den Hintergrund


Einstellen eines Oberflächenbereichs als transparent

Sie können eine Korridoroberfläche mit einer Material textur (1) sichtbar schalten, wenn diese in eine generalisierte Oberfläche eingebettet und mit einem Luftbild (2) überlagert ist.

So sehen Oberfläche und Korridor als Drahtmodell in der 3D-Ansicht aus:

Es ist zu erkennen, dass das überlagerte Bild auf der Oberfläche die Materialtexturen des Korridors verdeckt, sodass diese nicht sichtbar sind. Damit der Teil des überlagerten Bildes, der den Korridor verdeckt, transparent dargestellt wird, müssen Sie lediglich für diesen Bereich ein Material hinzufügen, dessen Textur als Keine definiert ist.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Topografische Oberfläche mit überlagertem Bild
  • Korridoroberfläche mit Materialtexturen, die der topografischen Oberfläche entsprechen

So stellen Sie einen Oberflächenbereich als transparent ein:

  1. Blenden Sie die Oberfläche und den Korridor in der 3D-Ansicht ein.

  2. Markieren Sie die Bruchkante, die automatisch beim Erstellen der Korridoroberfläche an deren Kante erzeugt wird (in der Abbildung weiß). Diese Bruchkante dient als Berechnungsgrenze für die Schnittlinie zwischen Korridor und Oberfläche.
  3. Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften.
  4. Setzen Sie im Fenster Eigenschaften die Eigenschaft Oberflächenschärfe auf Scharfe und Texturgrenze, damit die Bruchkante auch eine Formlinie ist.
  5. Wählen Sie Oberfläche > Oberflächentextur hinzufügen.
  6. Wählen Sie in der Liste Hinzufügen zu Oberfläche den Namen der topografischen Oberfläche mit dem überlagerten Bild.
  7. Im Feld Name können Sie für die Textur optional die Bezeichnung „Transparent“ vergeben – so ist die Textur leichter zu erkennen.
  8. Wählen Sie in der Liste Layer den Layer, auf dem die anderen Texturen liegen.
  9. Für das Material muss <Keines> gewählt sein. Diese Eigenschaft sorgt dafür, dass das Material transparent ist.
  10. Klicken Sie in das Feld Texturposition und markieren Sie in der Planansicht einen Punkt irgendwo innerhalb der Formlinie. Der Teil des Oberflächenbildes über dem Korridor sollte jetzt transparent sein, sodass die Materialtexturen des Korridors sichtbar sind.

  11. Klicken Sie auf Schließen. Sie verfügen nun über eine erweiterte Visualisierung in der 3D-Ansicht.

Verwandte Themen

Verwenden von Bildern als Textur

Überlagern von Bildern auf Oberflächen

Hinzufügen von Texturen zu Oberflächenbereichen


Erstellen von Screenshots in der Planansicht

Mit dem Befehl Bild erfassen können Sie den Inhalt der aktiven Planansicht als georeferenziertes Bild (JPG, PNG, TIF oder GIF) und als KML-Datei für Google™ Earth speichern. Sie können den gesamten Inhalt der Planansicht erfassen oder mit einem Plotrahmen die gewünschten Daten auswählen.

Hinweis: Eine georeferenzierte Bilddatei besteht aus zwei Dateien, nämlich dem eigentlichen Bild und der zugehörigen World-Datei, welche die Georeferenzierungsdaten enthält.

Es folgt ein Beispiel für eine in der Planansicht erfasste und in Google Earth dargestellte Oberfläche.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • Daten in der Planansicht (das Koordinatensystem muss korrekt sein, damit das Bild richtig georeferenziert werden kann)
  • TCC-Konto (wenn Sie die Daten im Visual Organizer betrachten möchten)
  • Google Earth muss installiert sein (wenn Sie die KML-Datei in Google Earth betrachten möchten)

So erfassen Sie ein Bild in der Planansicht:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Bild > Bild erfassen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Bild erfassen erscheint.

    Als Dateiname für den Screenshot ist „Schnappschuss“ gefolgt von einer Nummer vorgegeben. Dieser Name wird für die Bilddatei, die zugehörige World-Datei und die KML-Datei für Google Earth verwendet. Der Speicherpfad für die Dateien ist der Unterordner „Snapshots“ im Projektordner.

  2. Sie können den Namen der Bilddatei im Feld Dateiname ändern. Klicken Sie auf die Schaltfläche Durchsuchen [image] rechts neben dem Feld, um den Namen, den Speicherpfad und gegebenenfalls das Dateiformat zu ändern.

    Hinweis: Für die Formate PNG, TIF und GIF wird ein transparentes KML-Bild für Google Earth erzeugt. Für das Format JPG wird ein deckendes KML-Bild für Google Earth erzeugt. Weiße Objekte (Linien, Punkte, Punktnummern und Objekte) sind auf transparenten Bildern schwerer zu erkennen.

  3. Wählen Sie optional in der Liste Auflösung die Auflösung für das Bild aus.

    Wenn Sie die gesamte Planansicht erfassen, entspricht die Bildauflösung dem Produkt aus der Größe der Planansicht (ohne Rahmen) und dem DPI-Wert, den Sie in der Liste Auflösung gewählt haben. Wenn Sie einen Plotrahmen erfassen, entspricht die Bildauflösung dem Produkt aus der Größe des Plotrahmens und dem DPI-Wert, den Sie in der Liste Auflösung gewählt haben. Wenn Sie die Größe der Planansicht oder des Plotrahmens vor dem Erfassen des Bildes anpassen, ist die Ergebnisdatei kleiner und von geringerer Auflösung. Wenn Sie dagegen die Planansicht oder den Plotrahmen vergrößern, ist das Ergebnisbild größer und höher aufgelöst. Überlegen Sie beim Festlegen von Erfassungsbereich und Auflösung bereits, wie und auf welchem Gerät das Ergebnisbild angezeigt werden soll.

  4. So erfassen Sie den Inhalt eines Plotrahmens anstelle der gesamten Planansicht:
    1. Klicken Sie auf die Schaltfläche Plotrahmen erstellen [image] oben im Fenster Bild erfassen, um das Fenster Plotrahmen erstellen aufzurufen.
    2. Erstellen Sie den Plotrahmen wie unter Erstellen und Ausdrucken von Plotrahmen beschrieben. Schließen Sie dann das Fenster Plotrahmen erstellen.
    3. Wählen Sie im Fenster Bild erfassen den zu verwendenden Plotrahmen in der Liste Plotrahmen wählen (optional) aus.
  5. Klicken Sie auf die Schaltfläche Anwenden.

    Der Dateiname des neu erfassten Bildes wird zur Bildliste hinzugefügt. Die Liste bietet folgende Optionen:

    • Zeigen Sie mit dem Cursor auf den Dateinamen, um den vollständigen Speicherpfad der Datei anzuzeigen.
    • Klicken Sie auf den Dateinamen, um das Bild in einem externen Programm zu betrachten.
    • Wählen Sie im Kontextmenü (Rechtsklick) des Bildes den Eintrag Löschen, um die Bilddatei (samt World- und KML-Datei) aus dem Projekt zu löschen.
    • Klicken Sie doppelt auf eine Zeilenüberschrift [image], um den Ordner mit Bilddatei, World- und KML-Datei zu öffnen.

    Sie können KML-Dateien mit dem Befehl In TCC veröffentlichen in die Connected Community (TCC) übertragen. Anschließend können Sie die Daten mit Visual Organizer in der TCC betrachten. Anleitungen zum Betrachten von KML-Dateien in Google Earth finden Sie unter Betrachten von Messdaten in Google Earth.

    Beachten Sie, dass jede erfasste georeferenzierte Bilddatei samt der zugehörigen World-Datei automatisch zur Liste zugehöriger Dateien hinzugefügt wird, die beim Exportieren von Daten auf einen Controller zu diesem Controller übertragen wird. Um die Liste Verwandte Dateien des Projekts anzuzeigen, klicken Sie auf das Symbol Verwandte Dateien [image] in der Symbolleiste oben im Fenster Bild erfassen.

Verwandte Themen

Connected Community

Optionen für externe Dienste

Erfassen von 3D-Projektdaten

Öffnen von Remotedateien

Speichern von Dateien als Remotedatei

Veröffentlichen von Projektdaten in der TCC

Importieren und Exportieren von Daten mit Trimble Access Drive

Betrachten von Messdaten in Google Earth


Erfassen von 3D-Projektdaten

Über den Befehl 3D erfassen können Sie 3D-Modellansichten aus der Planansicht und der 3D-Ansicht speichern und anschließend über den Befehl In TCC veröffentlichen in die Connected Community (TCC) übertragen. Diese 3D-Daten können dann wie in der 3D-Ansicht von mit dem Visual Organizer in TCC betrachtet und geändert werden. 3D erfassen ermöglicht anderen Personen mit TCC-Zugang Details des Projekts in jedem Internetbrowser zu betrachten.

Voraussetzungen:

  • Unter Lizenzierte Funktionen können Sie überprüfen, ob Ihre Lizenz diese Funktion unterstützt.
  • 2D- oder 3D-Daten
  • TCC-Konto (wenn Sie die Daten dort bereitstellen möchten)

So rufen Sie den Befehl auf:

  • Wählen Sie Bild > 3D erfassen (im Hauptmenü).
  • Klicken Sie auf [image] in der Symbolleiste.

Optionen:

Speichern als

HSF (*.hsf) ist das empfohlene Format Tech Soft 3D Hoops® Stream File; es handelt sich um ein offenes Streamingformat zum Austauschen von 3D-Visualisierungsdaten zwischen verschiedenen Anwendungen. Weitere Informationen finden Sie unter www.openhsf.org. Die Bilddatei und die Ortsdatei werden in folgendem Pfad gespeichert:

C:\Dokumente und Einstellungen\<Benutzername>\Eigene Dateien\Trimble Business Center\<Aktueller Projektname>\Snapshots3D\.

HMF (*.hmf) ist das von Softwareentwicklern verwendete Hoops-Meta-File-Format.

Szenarios:

  • Falls Ihr Projekt nur 2D-Daten oder Daten mit Nullhöhen enthält, erzeugt der Erfassen-Befehl lediglich ein ebenes Modell, das interaktiv im Raum betrachtet werden kann.

Verwandte Themen

Connected Community

Optionen für externe Dienste

Erstellen von Screenshots in der Planansicht

Öffnen von Remotedateien

Speichern von Dateien als Remotedatei

Veröffentlichen von Projektdaten in der TCC

Importieren und Exportieren von Daten mit Trimble Access Drive


Verwalten von Felddaten für Baustellen

In diesem Kapitel

Verwalten von Felddaten für Baustellen

Ablauf zur Datenverwaltung in SCS

Ablauf zur Datenverwaltung in GCS

Grundlagen zu SPS, SCS und GCS

Grundlagen zu Baustellen, Felddaten und zur Synchronisierung

Datensynchronisierungsbereich für Felddaten festlegen

Funktionsvergleich SCS, GCS, PCS

Office Synchronizer

SCS Data Manager

Felddatensymbole im Projekt-Explorer

Verwalten von Baustellen und Baustellendaten

Verwalten von Baustellenentwürfen und Entwurfsdaten

Verwalten von Arbeitsaufträgen und Ergebnissen

Verwalten von Controllern

Optionen für den Controller-Manager

Erstellen und Bearbeiten von GCS- und PCS-Maschinen

Komprimieren und versenden von Felddaten per E-Mail

Optionen für Dateikomprimierung und E-Mail

Kopieren von Felddaten auf Datenkarten

Veröffentlichen von Felddaten in Business Data Center


Verwalten von Felddaten für Baustellen

Diese Software ist im Rahmen von Trimble-SPS und -GCS als Bürokomponente gedacht. Sie können darin Felddaten für Feldrechner im Außendienst vorbereiten. Diese Daten umfassen Baustellendaten, Entwurfsdaten und Arbeitsaufträge für SCS-Feldrechner sowie Baustellen und Entwurfsdaten für GCS-Maschinen. Mit Feldrechnern können Sie Massen erfassen, Höhen und Schichtstärken kontrollieren und andere Baustellenaufgaben durchführen (z. B. Abstecken von Punkten, Linien, Trassen und Oberflächen). Mit Maschinen können Sie Kratzen, Planieren, Ausheben und Verdichten, während Sie auf exakte Führung sowie Schild- und Schaufelpositionierung zurückgreifen. Einzelheiten finden Sie unter Grundlagen zu SPS, SCS und GCS.

Office Synchronizer ist ein Hilfsprogramm zur Datenübertragung zwischen Computern und Feldrechnern. Dieser Austausch wird als Synchronisierung bezeichnet. Daten, Arbeitsaufträge und Messergebnisse, die synchronisiert werden müssen, werden in einer Dateistruktur auf der Festplatte abgelegt, und zwar im Synchronizer-Stammverzeichnis (siehe Dialog Optionen). Einzelheiten finden Sie unter Grundlagen zu Baustellen, Felddaten und zur Synchronisierung. In der Folge finden Sie den allgemeinen Ablauf für die Vorbereitung von Daten für SPS und GCS in dieser Software.

Ablauf für die Datenverwaltung für SCS und GCS:

  1. Erstellen oder importieren Sie die erforderlichen Trassen-, Oberflächen-, CAD-, Punkt- oder sonstigen Baudaten für das Projekt.
  2. Erstellen Sie eine Baustelle oder fügen Sie eine externe Baustelle hinzu. Fügen Sie die Felddaten ein.
  3. Erstellen Sie mindestens einen Baustellenentwurf oder fügen Sie externe Entwürfe hinzu. Fügen Sie dann Entwurfsdaten für die Baustelle hinzu.

    Hinweis: Die Baustelle und die zugehörigen Entwürfe werden im Projekt als Objekte erstellt.

  4. Erstellen Sie für SPS-Anwendungen mindestens einen Arbeitsauftrag, der auf Feldrechner übertragen werden kann. Damit weisen Sie die Außendiensttrupps an.

    Hinweis: Arbeitsaufträge können zwar aus dem Projekt aufgerufen werden, sind aber keine Objekte darin. Arbeitsaufträge sind im Datensynchronisierungsbereich und auf den Feldrechnern, denen sie zugewiesen wurden, abgelegt.

  5. Betrachten Sie die Daten für jeden Arbeitsauftrag grafisch.
  6. Synchronisieren Sie Datenkarten, um Baustelle und Entwurfsdaten auf GCS-Maschinen zu verwenden, oder Feldrechner, indem Sie Baustellendaten, Entwurfsdaten und Arbeitsaufträge an die Feldrechner der jeweiligen Außendiensttrupps senden und Daten von bisherigen Außendiensteinsätzen empfangen.
  7. Während der Außendienst die erteilten Arbeitsaufträge abarbeitet, können Sie im Büro neue Daten und Anweisungen vorbereiten. Sobald ein Feldrechner synchronisiert wird, werden die vorbereiteten Daten oder Änderungen automatisch auf den Feldrechner übertragen. Alle im Feld neu erfassten Daten werden dabei automatisch auf den Bürocomputer übertragen.
  8. Importieren Sie die abgeschlossenen Arbeitsaufträge und Ergebnisse ins Projekt.
  9. Prüfen Sie die gemessenen Felddaten mithilfe der Berichte für Kurvenbänder, Oberflächen und Arbeitsaufträge; Sie können die Daten in verschiedenen Ansichten betrachten.
  10. Sie können Baustellendaten, Entwurfsdaten und Arbeitsaufträge für Kollegen oder Feldrechner komprimieren und per E-Mail versenden.

Verwandte Themen

Verwalten von Baustellen und Baustellendaten

Verwalten von Baustellenentwürfen und Baustellenentwurfsdaten

Verwalten von Arbeitsaufträgen und Ergebnissen


Ablauf zur Datenverwaltung in SCS

In diesem Arbeitsablauf werden Baustellendaten für den Außendienst und die dort genutzten Controller mit Trimble® Site Controller Software (SCS) vorbereitet. Der Leitfaden führt Sie durch das Hinzufügen von importierten Daten zu einer Baustelle und einem Baustellenentwurf. Anschließend können Sie die Baustelle und den Entwurf bestimmten SCS-Controllern zuweisen, damit die Außendiensttrupps beim Synchronisieren der Controller die korrekten Daten erhalten Sie können die Arbeitsauftragsergebnisse nach der Rückkehr aus dem Feld importieren, prüfen und Berichte dazu erstellen.

Um den Leitfaden innerhalb der Software anzuzeigen, wählen Sie Hilfe > Ablaufleitfäden.

Hinweis: Ihre Aufgaben unterscheiden sich möglicherweise von den hier gezeigten typischen Schritten. Sie können die Befehle jederzeit in einer anderen Reihenfolge ausführen oder sogar Schritte überspringen.

Schritte

Hilfe nach Befehl

1.

Richten Sie Programm und Projekt ein.

Ablauf zur Programm- und Projekteinrichtung

2.

Legen Sie den Datensynchronisierungsbereich in den Anwendungseinstellungen fest.

Optionen

3.

Bereiten Sie gegebenenfalls die importierten Baustellendaten vor.

Ablauf zur Datenvorbereitung

4.

Bearbeiten Sie die SCS-Controller, denen Sie die Baustelle zuweisen möchten.

Controller-Manager

6.

Erstellen Sie eine Baustelle

oder fügen Sie eine vorhandene Baustelle an.

  • Prüfen Sie die Einstellungen der Baustelle.
  • Fügen Sie Baustellendaten hinzu.
  • Wenn Sie eine Baustellen- oder Entwurfskarte hinzufügen, können Sie diese bei Bedarf mithilfe einer Grenze zuschneiden.

Baustellenmanager

Grenze erstellen

7.

Erstellen Sie einen Baustellenentwurf und fügen Sie Baustellenentwurfsdaten hinzu. Sie können auch einen externen Baustellenentwurf hinzufügen.

Baustellenentwurf erstellen

Externen Baustellenentwurf hinzufügen

8.

Erstellen Sie einen Arbeitsauftrag mit Anweisungen für den Außendiensttrupp und weisen Sie diesen einem Controller zu.

Arbeitsauftrag erstellen

9.

Prüfen Sie Baustellen- und Entwurfsdaten des Arbeitsauftrags grafisch.

Arbeitsauftragsanzeige

10.

Sie können den Arbeitsauftrag komprimieren und Daten per E-Mail versenden.

Felddaten komprimieren und per E-Mail versenden

11.

Sobald der Arbeitsauftrag abgeschlossen ist, können Sie die Ergebnisse ins Projekt importieren.

Arbeitsauftragsergebnisse importieren

12.

Erstellen Sie Berichte zu Arbeitsaufträgen:

  • Arbeitsauftragsbericht erstellen
  • Zusammenfassung Arbeitsaufträge erstellen

Arbeitsauftragsbericht

Zusammenfassung Arbeitsaufträge

13.

Sie können Arbeitsaufträge kopieren, aktualisieren oder erneut verwenden.

Arbeitsauftrag kopieren

Arbeitsauftragseditor

14.

Archivieren Sie das Projekt, um alle zugehörigen Dateien an einem Ort zu speichern oder es an Kollegen weiterzugeben.

Projekt archivieren

15.

Übertragen Sie die Projektdaten in die Connected Community.

In TCC veröffentlichen

Verwandte Themen

Grundlagen zu SPS, SCS und GCS

Verwalten von Felddaten für Baustellen


Ablauf zur Datenverwaltung in GCS

Verwenden Sie diesen Leitfaden, um Baustellendaten für Maschinen mit einem Höhensteuerungssystem (GCS) wie Trimble® GCS oder Caterpillar® AccuGrade™ vorzubereiten. Der Leitfaden führt Sie durch das Hinzufügen von importierten Daten zu einer Baustelle und einem Baustellenentwurf. Anschließend können Sie die Baustelle und den Entwurf bestimmten Datenkarten zuweisen, damit die Außendiensttrupps beim Schreiben der Maschinendaten die korrekten Daten auf die jeweilige Maschine übertragen.

Um den Leitfaden innerhalb der Software anzuzeigen, wählen Sie Hilfe > Ablaufleitfäden.

Hinweis: Ihre Aufgaben unterscheiden sich möglicherweise von den hier gezeigten typischen Schritten. Sie können die Befehle jederzeit in einer anderen Reihenfolge ausführen oder sogar Schritte überspringen.

Schritte

Hilfe nach Befehl

1.

Richten Sie Programm und Projekt ein.

Ablauf zur Programm- und Projekteinrichtung

2.

Legen Sie den Datensynchronisierungsbereich in den Anwendungseinstellungen fest.

Optionen

3.

Bereiten Sie die importierten Baustellendaten vor.

Ablauf zur Datenvorbereitung

4.

Erstellen Sie ebene Oberflächen.

Ebene Oberfläche erstellen

5.

Fügen Sie Datenkarten (als Platzhalter für GCS-Maschinen) zur Liste der Controller hinzu bzw. bearbeiten Sie diese, um die Baustelle den Karten zuzuweisen.

Controller-Manager

6.

Erstellen Sie eine Baustelle

oder fügen Sie eine vorhandene Baustelle an.

  • Prüfen Sie die Einstellungen der Baustelle.
  • Fügen Sie Baustellendaten hinzu.
  • Wenn Sie eine Baustellen- oder Entwurfskarte hinzufügen, können Sie diese bei Bedarf mithilfe einer Grenze zuschneiden.

Baustellenmanager

Grenze erstellen

7.

Erstellen Sie einen Baustellenentwurf und fügen Sie Baustellenentwurfsdaten hinzu. Sie können auch einen externen Baustellenentwurf hinzufügen.

Baustellenentwurf erstellen

Externen Baustellenentwurf hinzufügen

8.

Sie können den Arbeitsauftrag komprimieren und Daten per E-Mail versenden.

Felddaten komprimieren und per E-Mail versenden

9.

Kopieren Sie, falls erforderlich, die Felddaten manuell auf Datenkarten für GCS-Maschinen.

Felddaten auf Datenkarte kopieren

10.

Sie können auch Baustellenkarten, Sperrbereiche und Baustellenentwürfe von Hand auf eine GCS-Maschine kopieren.

Exportieren

11.

Archivieren Sie das Projekt, um alle zugehörigen Dateien an einem Ort zu speichern oder es an Kollegen weiterzugeben.

Archivieren

12.

Übertragen Sie die Projektdaten in die Connected Community.

In TCC veröffentlichen

Verwandte Themen

Grundlagen zu SPS, SCS und GCS

Verwalten von Felddaten für Baustellen


Grundlagen zu SPS, SCS und GCS

Trimble® Site Positioning Systems (SPS)

Site Positioning Systems sind komplexe Positionierungslösungen für den Bau, bestehend aus folgenden Komponenten:

  • Positionierungshardware (GPS-Basis, -Rover und Telemetrie oder Totalstation)
  • SCS-Feldrechner (meist in Form von Handheld- oder Tabletcomputern)
  • Site Controller Software (SCS)

    Hinweis: Dazu gehören Trimble SCS900 und SCS900 Tablet Edition.

Mit SPS können Vermessungsingenieure und -techniker sowie Personen ohne vermessungstechnischen Hintergrund Mess- und Absteckungsaufgaben am Bau durchführen, z. B. für Baustelleneinrichtung, Straßenbau, Tagebau, Deponien usw. Das Gesamtsystem aus den genannten Komponenten ermöglicht das Verfolgen, Erstellen von Berichten, Überprüfen und Kontrollieren von Messungs- und Positionierungsabläufen vom Erhalt der ersten Entwürfe bis zur Fertigstellung des Projekts.

Mit SPS nutzen Bauunternehmer GPS-Antennen, GPS-Empfänger, Totalstationen und Handheld-Feldrechner, die speziell für den rauen Baustellenalltag entwickelt wurden.

Trimble Site Controller Software (SCS)

SCS ist eine Software, die auf Feldrechnern (meist Handrechnern) läuft. Bauunternehmer können Software wie SCS900 für alle Bauaufgaben einsetzen, zum Beispiel:

  • Aufnehmen der Baustelle und Prüfen der Ursprungshöhen
  • Topografische Aufnahme
  • Prüfen des Fertigplanums und eingebrachter Materialschichten
  • Erfassen topografischer Daten und Berechnen von Abraumhalden
  • Abstecken von Punkten, Linien, Kurvenbändern, Ebenen, Oberflächen, komplexen Trassen, Böschungen und Fangpunkten
  • Durchführen von Einbaumessungen

SCS hilft Bauunternehmern, die Arbeiten zu kontrollieren und zu beziffern. So sind sie nicht mehr von einem externen Vermessungsbüro für Aufmaße und Absteckungen abhängig.

Trimble Höhensteuerungssysteme (GCS)

Höhensteuerungssysteme sind komplexe Lösungen für Bauaufgaben, bestehend aus folgenden Komponenten:

  • GCS-Maschinen (Baumaschinen wie Planierraupen und Straßenhobel)
  • Höhensteuerungssystem (GCS)

Hinweis: Dazu gehören Trimble GCS900 v11 und AccuGrade™ v11 von Caterpillar®.

Höhensteuerungssysteme dienen zum Verbessern von Erdarbeiten. Sie werden eingesetzt von Anfang bis Ende der Arbeiten und verwenden verschiedene Ortungstechniken wie Laser, Sonar oder komplette 3D-Lösungen. Ein GCS gibt Vorarbeitern, Aufsichtspersonen, Höhenprüfern und Bauingenieuren die Werkzeuge an die Hand, die zum Betrieb von Maschinen, zum Reduzieren von Ausfallzeiten und zum Lösen von Problemen benötigt werden – ganz ohne Rückgriff auf den Innendienst.

Mit GCS900 stehen Entwurfsflächen, Höhen und Kurvenbänder in der Kabine zur Verfügung. Das System erlaubt die exakte Höhensteuerung von Schild oder Schaufel in Echtzeit per GPS, GPS + Laser oder Totalstation, was Über- und Mindermengen beim Material verhindert und so die Produktivität und Profitabilität im Erdbau steigert.

GCS900 kann in Verbindung mit Baggern, Planierraupen, Straßenhobeln, Verdichtern und Schrappern eingesetzt werden. Dank der CAN-Schnittstelle lässt sich GCS900 problemlos zwischen Maschinen wechseln.


Grundlagen zu Baustellen, Felddaten und zur Synchronisierung

Bevor Sie Daten für Trimble®-SPS (Site Positioning Systems) in dieser Software vorbereiten, sollten Sie sich mit den folgenden Konzepten vertraut machen. Einzelheiten finden Sie unter Grundlagen zu SPS, SCS und GCS.

Projekte

Die Arbeit in Trimble Business Center wird in Projekten organisiert. Diese entsprechen Bauprojekten in der Wirklichkeit, d. h. den Arbeiten, die auf einer Baustelle ausgeführt werden. Die Daten eines Projekts werden in einer Projektdatei (*.vce) abgelegt.

Felddaten

Felddaten umfassen die Baustellendaten, Entwurfsdaten und Arbeitsaufträge, die Sie für die Feldrechner auf der Baustelle vorbereiten, sowie die gemessenen Ergebnisse, die aus dem Feld wieder in diese Software übertragen werden.

Baustellen und Baustellendaten

Eine Baustelle ist ein Projektobjekt mit Baustelleneinstellungen und anderen Daten wie Kalibrierung/örtlicher Anpassung, zugehörigen Festpunkten und einer Baustellenkarte. Die Projektbaustelle entspricht dem Ort oder Grundstück, an/auf dem das Bauprojekt durchgeführt wird. Beim Anlegen einer Baustelle wählen Sie eine Teilmenge des digitalen Modells aus den Projektdaten, die dem Außendienst auf der Baustellenkarte zur Verfügung gestellt (und dementsprechend auf den Feldrechner übertragen) wird. Die Baustellenkarte hilft vor Ort beim Auffinden des genauen Arbeitsgebiets und von Ausschlusszonen.

Hinweis: Jede Baustelle muss einen eindeutigen Namen besitzen. Beachten Sie den Abschnitt Projekt- und Baustellennamen unter Bearbeiten von Name und Einstellungen einer Baustelle.

Jedes Projekt kann nur eine Baustelle enthalten. Eine Baustelle im Projekt muss keinem Feldrechner zugewiesen werden. Wenn Sie eine Baustelle einem oder mehreren Feldrechnern zuweisen, müssen Sie zuvor den Pfad zum Datensynchronisierungsbereich angeben. Wenn Sie eine Baustelle einem oder mehreren Feldrechnern zuweisen, werden ihre Einstellungen und Daten automatisch in die entsprechenden Ordner des Datensynchronisierungsbereichs (der Ordnerstruktur unter dem Synchronizer-Stammverzeichnis) geschrieben, sodass sie von den Feldrechnern genutzt werden können.

Jede Instanz der Baustelle im Datensynchronisierungsbereich (eines Feldrechners) ist mit dem Projekt, aus dem sie stammt, verknüpft.

Externe Baustellen

Externe Baustellen liegen im Datensynchronisierungsbereich vor, sind aber nicht dem aktuellen Projekt zugeordnet. Es kann sich um mit SCS900 und SCS Data Manager erstellte Daten handeln, die noch vor dem Kauf dieser Software erfasst oder bearbeitet wurden. Sie können dem Projekt eine externe Baustelle hinzufügen, um deren Daten und Entwürfe und Entwurfsdaten im Projekt verfügbar zu machen. Anschließend können Sie die Baustelleneinstellungen oder -daten bearbeiten.

Wenn Sie eine externe Baustelle zum Projekt hinzufügen, werden deren Entwürfe als Objekte im Projekt erzeugt und im Projekt-Explorer angezeigt. Wenn Sie eine externe Baustelle hinzufügen, die auf mehreren Feldrechnern verwendet wird, werden alle Entwürfe für die Baustelle im Projekt-Explorer angezeigt.

Entwürfe

Ein Entwurf ist ein Objekt im Projekt, das Plan- oder Entwurfsdaten enthält, beispielsweise ein Geländemodell, Absteckpunkte und eine Entwurfskarte, die Objekte des Entwurfs darstellen. Beim Anlegen eines Entwurfs wählen Sie eine Teilmenge der Projektdaten, die dem Außendienst in Form des Entwurfs zur Verfügung gestellt (und dementsprechend auf den Feldrechner übertragen) wird. Entwurfsdaten werden im Außendienst zum Abstecken oder Prüfen von Sollpunkten, -kurvenbändern und -oberflächen verwendet, aber auch von Maschinenführern in Baumaschinen zur Erdbewegung.

Nach dem Erstellen einer Baustelle oder dem Hinzufügen einer externen Baustelle können ein oder mehrere Entwürfe zur Baustelle hinzugefügt oder für sie erstellt werden. Diese Entwürfe sind mit der Baustelle im Projekt verbunden. Entwürfe können beliebigen Feldrechnern zugewiesen werden, denen die Baustelle bereits zugewiesen wurde (also SCS-Feldrechner und/oder Maschinen).

Externe Entwürfe

Externe Entwürfe liegen im Datensynchronisierungsbereich vor, sind aber nicht dem aktuellen Projekt zugeordnet. Sie können externe Entwürfe hinzufügen, um deren Entwurfsdaten ins Projekt aufzunehmen. Anschließend können Sie die Entwurfsdaten bearbeiten.

Arbeitsaufträge

Ein Arbeitsauftrag enthält Anweisungen für den Außendiensttrupp zu den vor Ort durchzuführenden Arbeiten sowie Toleranzen und andere Feldrechnereinstellungen für diese Aufgaben. Derzeit können Arbeitsaufträge nur SCS-Feldrechnern zugewiesen werden, aber nicht GCS-Maschinen. Ein Arbeitsauftrag, für den auch Entwurfsdaten benötigt werden, enthält einen Verweis auf den entsprechenden Entwurf. Arbeitsaufträge dienen zum Delegieren und Überwachen von Bauarbeiten und Baufortschritt auf der Baustelle.

Für eine Baustelle können mehrere Arbeitsaufträge erstellt werden. Arbeitsaufträge werden zwar im Projekt-Explorer angezeigt, sind aber anders als Baustellen und Entwürfe keine Projektobjekte. Sie werden im Datensynchronisierungsbereich und auf den Feldrechnern, denen sie zugewiesen wurden, abgelegt. Ein Arbeitsauftrag kann ohne Zuweisung zu einem Feldrechner erstellt werden. Die Zuweisung zu einem (oder mehreren) Feldrechner(n) kann später erfolgen. Jeder Arbeitsauftrag wird im Projekt-Explorer unterhalb der Baustelle angezeigt.

Feldrechner

Feldrechner sind einerseits klassische Handheldrechner, auf denen die Site Controller Software (SCS) ausgeführt wird, und andererseits Datenkarten für Maschinen, die ein Höhensteuerungssystem (GCS) nutzen. SCS kann auch auf Tablet-PCs oder Notebooks ausgeführt werden.

Feldrechner werden meist von Aufsichtspersonen, Vorarbeitern usw. eingesetzt, häufig in Fahrzeugen, mit denen sie größere Baustellen überwachen. Baustellendaten, Baustellenentwurfsdaten und Arbeitsaufträge werden zwischen Bürocomputern und Feldrechnern ausgetauscht. Nachdem ein Feldrechner im Außendienst eingesetzt wurde, werden die Messungen auf einen Bürocomputer übertragen.

Maschinen kommen beim Ausheben, Abschieben, Planieren und Verdichten von Erdmassen zum Einsatz. Entwürfe mit Oberflächenmodellen und Führlinien werden zwischen Büro und Maschine auf Wechseldatenträgern (Compact-Flash-Datenkarten) oder drahtlose Verbindungen (mit der Software SiteVision Office) ausgetauscht.

Datensynchronisierungsbereich (Synchronizer-Stammverzeichnis)

Das Synchronisieren ist das Vereinheitlichen von Dateien zwischen Feldrechner und Datensynchronisierungsbereich (Ordnerstruktur im Synchronizer-Stammverzeichnis) von Trimble Business Center sowie SCS Data Manager. Dateien sind dann synchronisiert, wenn sie mit demselben Erstellungs-/Bearbeitungsdatum auf dem Feldrechner und im Synchronisierungsbereich vorliegen. Die Synchronisierung stellt sicher, dass Innendienst und Außendienst über dieselben (und aktuellen) Daten für SCS und GCS verfügen.

Der Datensynchronisierungsbereich ist eine Verzeichnisstruktur, die vom Programm Office Synchronizer auf der Festplatte des Bürocomputers angelegt wird. Sie enthält Baustelleneinstellungen und -daten, Entwurfsdaten und Arbeitsaufträge in einer Form, die von SCS und GCS verwendet werden kann. Office Synchronizer nutzt den Datensynchronisierungsbereich, um Dateien zwischen Bürosoftware und Site Controller Software in synchronisierter Form auszutauschen.

Hinweis: Die Synchronisierung mit Feldrechnern muss vom Anwender angestoßen werden.

Der Standardpfad für den Datensynchronisierungsbereich richtet sich nach dem Betriebssystem:

  • Bis einschließlich Windows® XP lautet er C:\Dokumente und Einstellungen\(Benutzername)\Eigene Dateien\Trimble Sync.
  • Unter Windows Vista TM lautet er C:\Trimble Synchronizer Data.

Name und Pfad sind jedoch frei wählbar, sodass diese auf Ihrem System anders lauten können. Den momentanen Pfad können Sie unter Extras > Optionen prüfen. Klicken Sie im linken Fenster auf Optionen und dann auf Dateispeicherplätze.

Hinweis: In der Dokumentation wird die Struktur des Synchronizer-Stammverzeichnisses als Datensynchronisierungsbereich bezeichnet.
Hinweis: Der Datensynchronisierungsbereich dient nur zum Datenaustausch als vorübergehender Behälter für Daten, die zwischen Büro und Feld fließen. Sie sollten Inhalt und Struktur nicht ändern – Projekte sollten Sie in einem anderen Ordner verwalten.

Konflikte und Konfliktlösung

Ein Konflikt wird durch einen Unterschied zwischen den Baustellen- oder Entwurfsdaten im Projekt und den Daten für diese Baustelle oder den Entwurf im Datensynchronisierungsbereich ausgelöst. Ein Konflikt kann auch entstehen, wenn ein Widerspruch zwischen Baustellen- oder Entwurfsdaten zwischen Feldrechnern oder neuen Daten auf einem Feldrechner besteht.

Ein Konflikt wird durch die aktive Schaltfläche Beheben und das Symbol [image] im Befehlsfenster markiert. Das Symbol fordert Sie auf, Konflikte zu beheben, indem Sie festlegen, welche Daten im Projekt und allen Feldrechnern verwendet werden sollen. Abhängig von Ihrer Entscheidung werden die Projektdaten oder die Daten im Synchronisierungsbereich aktualisiert und neu synchronisiert.


Funktionsvergleich SCS, GCS, PCS

Diese Tabelle hilft Ihnen, die Kompatibilität zwischen verschiedenen Controllern und Maschinentypen sowie Felddatenbefehlen zu überprüfen.

Baustelle

SCS

GCS/AccuGrade

PCS/AccuGrade für Fertiger

Baustelleneinstellungen

Diese Software unterstützt einige Maßeinheiten, die von SCS nicht unterstützt werden.

n. v.

n. v.

Kalibrierung/Örtliche Anpassung

Je Baustelle ist eine Kalibrierung möglich.

Je Entwurf ist eine Kalibrierung möglich. Überschreibschutz für Dateien wird nicht unterstützt.

Zu behebende Konflikte werden in der Gruppe Modell jedes Entwurfs angezeigt. Sie können nacheinander mithilfe der Schaltfläche Beheben der Gruppe Kalibrierung/Örtliche Anpassung im Baustellenmanager behoben werden.

n. v.

Festpunkte

Überschreibschutz für Dateien wird unterstützt.

n. v.

n. v.

Baustellenkarte

Sperrbereiche

n. v.

n. v.

Objektcodes

n. v.

n. v.

Controller

Baustellenentwurf

SCS

GCS/AccuGrade

PCS/AccuGrade für Fertiger

Modell

Kein [image]: Dieser Typ kann nicht gewählt werden, wenn der Entwurf GCS-Maschinen zugewiesen ist.

Kurvenband [image]: Dieser Typ kann nicht gewählt werden, wenn der Entwurf GCS-Maschinen zugewiesen ist.

Oberfläche

Trassenoberfläche [image]: Falls der Entwurf GCS-Maschinen zugewiesen ist, kann nur ein Kurvenband gewählt werden.

3D-Linien: n. v.

Kein: n. v.

Kurvenband: n. v.

Oberfläche

Trassenoberfläche [image]: Es kann nur ein Kurvenband gewählt werden.

3D-Linien [image]: Dieser Typ kann nicht gewählt werden, wenn der Entwurf SCS-Controllern zugewiesen ist.

Kein [image]: Dieser Typ kann nicht gewählt werden, wenn der Entwurf GCS-Maschinen zugewiesen ist.

Kurvenband [image]: Dieser Typ kann nicht gewählt werden, wenn der Entwurf GCS-Maschinen zugewiesen ist.

Oberfläche

Trassenoberfläche [image]: Falls der Entwurf GCS-Maschinen zugewiesen ist, kann nur ein Kurvenband gewählt werden.

3D-Linien [image]: Dieser Typ kann nicht gewählt werden, wenn der Entwurf SCS-Feldrechnern zugewiesen ist.

Absteckpunkte

n. v.

n. v.

Entwurfskarte

Controller

Externe Baustellenentwürfe

Die Daten auf SCS-Controllern können importiert werden.

Daten können nur einem anderen SCS-Controller zugewiesen werden, wenn sie bereits einem Controller desselben oder eines kompatiblen Typs zugewiesen sind.

Daten können nur einer anderen GCS-Maschine zugewiesen werden, wenn sie bereits einer Maschine desselben oder eines kompatiblen Typs zugewiesen sind. GCS900 Version 11 und AccuGrade Version 11 sind zum Beispiel kompatibel.

Wenn der externe Entwurf jedoch nur Datenkarten für GCS-/AccuGrade-Maschinen zugewiesen wird, können keine Daten von den Maschinen importiert werden.

Daten können nur einer anderen PCS-Maschine zugewiesen werden, wenn sie bereits einer Maschine desselben oder eines kompatiblen Typs zugewiesen sind.

Wenn der externe Entwurf jedoch nur Datenkarten für PCS-/AccuGrade-Maschinen zugewiesen wird, können keine Daten von den Maschinen importiert werden.

Arbeitsauftrag

SCS

GCS/AccuGrade

PCS/AccuGrade für Fertiger

n. v.

n. v.

Controller-Manager

SCS

GCS/AccuGrade

PCS/AccuGrade für Fertiger

Controller/Maschinen erstellen

n. v.

Controller können nur beim Synchronisieren über Office Synchronizer hinzugefügt werden.

In den angegebenen GPS-Firmwareversionen werden erweiterte Koordinatensysteme und eingebettete Geoide unterstützt.

Die Unterstützung für erweiterte Koordinatensysteme und eingebettete Geoide ist nicht verfügbar.

Controller/Maschinen bearbeiten

n. v.

Der Name kann nicht geändert werden.

Der Name kann nicht geändert werden.

Exportmodul für Maschinen-Baustellenkarten

SCS

GCS/AccuGrade

PCS/AccuGrade für Fertiger

Daten

n. v.

Dateiname

n. v.

Feldrechnertyp

n. v.

Feldrechnerversion

n. v.

Unterstützt werden GCS900 und AccuGrade in den Versionen 11, 11.1, 11.2 und 11.21. Für ältere Maschinensoftware müssen Sie Oberflächen (.ttm) und CAD-Dateien (.dxf und .dwg) exportieren.

Unterstützt werden die PCS-Versionen 1.0 und 1.1.

Exportmodul für Maschinen-Sperrbereiche

SCS

GCS/AccuGrade

PCS/AccuGrade für Fertiger

Daten

n. v.

GCS900 und AccuGrade Version 11 und 11.1 unterstützen keine Sperrbereiche mit Bögen. Wenn Sie Linien mit Bögen markieren, werden die Bögen linearisiert.

GCS900 und AccuGrade Version 11 und 11.1 unterstützen keine Sperrbereiche mit einer Fläche von weniger als 0,001 Quadratmetern. Wenn eine gewählte geschlossene Linie eine kleinere Fläche umschließt, wird diese beim Exportieren ignoriert.

n. v.

Feldrechnertyp

n. v.

n. v.

Feldrechnerversion

n. v.

Unterstützt werden GCS900 und AccuGrade in den Versionen 11, 11.1, 11.2 und 11.21.

n. v.

Exportmodul für Maschinen-Baustellenentwurf

SCS

GCS/AccuGrade

PCS/AccuGrade für Fertiger

Modelltyp

n. v.

Kein: n. v.

Kurvenband: n. v.

Oberfläche

Trassenoberfläche [image]: Es kann nur ein Kurvenband gewählt werden.

3D-Linien [image]: Dieser Typ kann nicht gewählt werden, wenn der Entwurf SCS-Feldrechnern zugewiesen ist.

Kein: n. v.

Kurvenband: n. v.

Oberfläche

Trassenoberfläche [image]: Falls der Entwurf GCS-Maschinen zugewiesen ist, kann nur ein Kurvenband gewählt werden.

3D-Linien [image]: Dieser Typ kann nicht gewählt werden, wenn der Entwurf SCS-Feldrechnern zugewiesen ist.

Clippinggrenze für Oberfläche

n. v.

Entwurfskarte

n. v.

Feldrechnertyp

n. v.

Feldrechnerversion

n. v.

Unterstützt werden GCS900 und AccuGrade in den Versionen 11, 11.1, 11.2 und 11.21. Für ältere Maschinensoftware müssen Sie Oberflächen (.ttm) und CAD-Dateien (.dxf und .dwg) exportieren.

Unterstützt werden die PCS-Versionen 1.0 und 1.1.

Auf Datenkarte kopieren

SCS

GCS/AccuGrade

PCS/AccuGrade für Fertiger

n. v.

Komprimieren und Versenden von Felddaten per E-Mail

SCS

GCS/AccuGrade

PCS/AccuGrade für Fertiger

Wenn Sie eine Datenkarte für eine GCS-Maschine wählen, können Sie keine einzelnen Dateien auswählen, sondern nur ganze Dateisätze für Baustellen oder Entwürfe. Der Empfänger der E-Mail kann die komprimierte Datei direkt in das Stammverzeichnis einer Compact-Flash-Datenkarte entpacken.

Das Kästchen Nur seit der letzten Synchronisierung geänderte Dateien anzeigen ist deaktiviert, da GCS-Maschinen von Office Synchronizer nicht unterstützt werden.

Wenn Sie eine Datenkarte für eine PCS-Maschine wählen, können Sie keine einzelnen Dateien auswählen, sondern nur ganze Dateisätze für Baustellen oder Entwürfe. Der Empfänger der E-Mail kann die komprimierte Datei direkt in das Stammverzeichnis einer Compact-Flash-Datenkarte entpacken.

Das Kästchen Nur seit der letzten Synchronisierung geänderte Dateien anzeigen ist deaktiviert, da PCS-Maschinen von Office Synchronizer nicht unterstützt werden.


Office Synchronizer

Office Synchronizer ist ein Hilfsprogramm zur Datenübertragung zwischen PC und Feldrechner. Es sorgt dafür, dass die Daten an beiden Speicherorten identisch (d. h. synchronisiert) sind.

So öffnen Sie Office Synchronizer:

Wählen Sie eines dieser Verfahren:

  • Wählen Sie Felddaten > Office Synchronizer.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

Verwandte Themen

Grundlagen zu Baustellen, Felddaten und zur Synchronisierung


SCS Data Manager

Mit SCS Data Manager können Sie Baustellen erstellen, Baustellen- und Baustellenentwurfsdaten verwalten, Arbeitsaufträge erstellen und die Daten und Arbeitsaufträge Feldrechnern mit Trimble®-SCS (Site Controller Software) zuweisen. SCS Data Manager existierte bereits vor dieser Software als einfaches Hilfsmittel zur Datenverwaltung ohne grafische Oberfläche. Obwohl diese Software auf dem Programm SCS Data Manager aufbaut und es ersetzt, wurde das ältere Programm für all jene beibehalten, die lieber damit arbeiten. Sie können das Programm aus dieser Software aufrufen und in Verbindung damit nutzen.

Mit SCS können Sie Massen erfassen, Höhen und Schichtstärken kontrollieren und andere Baustellenaufgaben durchführen (z. B. Abstecken von Trassen, Punkten, Linien und Oberflächen).

Hinweis: Die meisten Funktionen von SCS Data Manager stehen im Baustellenmanager dieser Software zur Verfügung.

So öffnen Sie SCS Data Manager:

Wählen Sie eines dieser Verfahren:

  • Wählen Sie Felddaten > SCS Data Manager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

Verwandte Themen

Verwalten von Baustellen und Baustellendaten

Ablauf zum Erstellen von Baustellen

Ablauf zum Verwenden externer Baustellen


Felddatensymbole im Projekt-Explorer

Die Symbole im Projekt-Explorer geben den Objekttyp und die Objekthierarchie in den Projektdaten an. Viele der Symbole zeigen auch den Objektstatus an. Nicht synchronisierte Objekte weisen Konflikte mit Daten aus dem Datensynchronisierungsbereich auf. Sie sind am Symbol [image] zu erkennen.

Symbole im Projekt-Explorer
 | Ein Projekt
 | Ein vermessener Punkt
 | Eine Punktkoordinate
 | Eine Oberfläche
 | Ein Höhenlinienmodell
 | Ein Kurvenband
 | Eine synchronisierte Baustelle
 | Eine nicht synchronisierte Baustelle
 | Eine Baustelle mit einem nicht synchronisierten Entwurf
 | Ein Baustellenentwurf
 | Ein nicht synchronisierte Baustellenentwurf
 | Ein externer Entwurf
 | Ein nicht synchronisierter, externer Entwurf
 | Ein nicht begonnener Arbeitsauftrag
 | Ein laufender Arbeitsauftrag
 | Ein Arbeitsauftrag, dessen Außendienst abgeschlossen ist
 | Ein abgeschlossener Arbeitsauftrag
 | Ein archivierter Arbeitsauftrag
i_Arbeitsauftrag mit Ergebnissen | Ein Arbeitsauftrag (beliebiger Status) mit importierten Ergebnissen
 | Eine Grenze

Verwandte Themen

Projekt-Explorer

Beheben von Konflikten in den Baustelleneinstellungen

Beheben von Konflikten in der Kalibrierung/örtlichen Anpassung

Beheben von Konflikten bei Festpunkten

Beheben von Konflikten in Baustellenkarten

Beheben von Konflikten in Ausweichzonen

Beheben von Konflikten in Entwurfsmodellen

Beheben von Konflikten bei Absteckungspunkten

Beheben von Konflikten in Entwurfskarten


Verwalten von Baustellen und Baustellendaten

Im Baustellenmanager erstellen Sie Baustellen für Trimble® SPS (Site Positioning System) und GCS (Höhensteuerungssystem). Anschließend können Sie Baustellendaten vorbereiten und bestimmten Feldrechnern für den Außendienst zuweisen. Im Baustellenentwurfsmanager können Sie Baustellenentwürfe vorbereiten. Mit dem Arbeitsauftragseditor können Sie Arbeitsaufträge erstellen.

Einzelheiten finden Sie unter Grundlagen zu Baustellen, Felddaten und zur Synchronisierung.

Verwandte Themen

Ablauf zum Erstellen von Baustellen

Ablauf zum Verwenden externer Baustellen

Erstellen von Baustellen

Verwalten von Baustellenentwürfen und Entwurfsdaten

Verwalten von Arbeitsaufträgen und Ergebnissen


Ablauf zum Erstellen von Baustellen

Befolgen Sie diesen Ablauf, um Baustellendaten für Messtrupps vorzubereiten. Weisen Sie anschließend die Baustelle und ihre Daten bestimmten Feldrechnern zu, damit die Außendiensttrupps beim Synchronisieren der Feldrechner oder Schreiben von Datenkarten für Maschinen die korrekten Daten erhalten. Der allgemeine Arbeitsablauf sieht so aus:

  1. Öffnen oder erstellen Sie ein Projekt, in dem Sie die Daten eines Bauprojekts und der Baustelle verwalten möchten.
  2. Weisen Sie die Baustelle bestimmten Feldrechnern zu. Welche Objekttypen Sie den Baustellendaten hinzufügen, hängt davon ab, ob Sie die Daten Feldrechnern oder Maschinen zuweisen.
  3. Importieren Sie alle CAD-, Punkt-, Kuvenband-, Oberflächen- oder Messdaten, auf die vor Ort Zugriff möglich sein soll.
  4. Erstellen Sie eine Baustelle im Baustellenmanager und weisen Sie diese mindestens einem Feldrechner zu.
    Die Baustelle mit den Daten für das Trimble® SPS (Site Positioning System) oder GCS (Höhensteuerungssystem) wird im Projekt erstellt. Beim Zuweisen der Baustelle zu bestimmten Feldrechner werden Ordner für diese Feldrechner und ihre Daten im Datensynchronisierungsbereich erstellt; beim nächsten Synchronisieren werden die Daten auf die Feldrechner übertragen.

    Hinweis: Jedes Projekt kann nur eine Baustelle enthalten.

  5. Prüfen Sie die Einstellungen, z. B. die Einheiten und das Koordinatensystem der Baustelle.
  6. Sie können Festpunkte in den Projektdaten auswählen und zur Festpunktdatei für die Baustellendaten hinzufügen. Festpunkte werden im Außendienst benutzt, um die Lagegenauigkeit von Aufnahmen herzustellen.
  7. Wählen Sie Objekte, die zur Baustellenkarte hinzugefügt werden sollen. Baustellenkarten werden im Außendienst verwendet. Sie enthalten normalerweise Orientierungspunkte, Objekte und Grenzen, mit denen der Messtrupp sich im Feld orientieren kann.
  8. Wählen Sie Ausweichzonen, die zu den Baustellendaten hinzugefügt werden sollen. Ausweichzonen werden von Maschinen verwendet, damit diese bestimmte Bereiche auf der Baustelle nicht befahren.
  9. Schließen Sie den Baustellenmanager. Baustelle, Baustellendaten und Einstellungen werden in den Datensynchronisierungsbereich geschrieben, damit sie beim Synchronisieren auf die zugewiesenen Feldrechner übertragen werden können.

Hinweis: Wie Sie einen Feldrechner mit Office Synchronizer synchronisieren, erfahren Sie unter Office Synchronizer und Vorbereiten zum Anschließen eines Feldrechners.

Verwandte Themen

Erstellen von Baustellen

Ablauf zum Verwenden externer Baustellen


Ablauf zum Verwenden externer Baustellen

Falls Sie oder ein Kollege bereits eine externe Baustelle in SCS Data Manager oder einem anderen Programm erzeugt haben, können Sie die Baustellendaten ins Projekt importieren und bearbeiten, ohne die Daten im Datensynchronisierungsbereich zu verändern (sofern Sie den Schreibschutz nicht deaktiviert haben – Einzelheiten finden Sie unter Schreibschutz für Baustellendaten).

Die folgende Tabelle stellt den Status von Schreibschutz und Konfliktlösung für verschiedene Szenarien beim Hinzufügen von externen Baustellen und externen Baustellendaten dar:

Baustelle

Baustellenentwürfe

1a. Erstellen einer Baustelle >

  • Der Schreibschutz ist in der Voreinstellung deaktiviert.
  • Sie können Baustellenkonflikte auf folgende Weise im Datensynchronisierungsbereich lösen:

    - Übertragen der Projekt-Baustellendateien auf die Controller

    - Einlesen* von Controller-Baustellendateien und anschließendes Übertragen der Projekt-Baustellendateien auf alle Controller

2a. Erstellen eines Entwurfs >

  • Der Schreibschutz ist in der Voreinstellung nicht verfügbar.
  • Sie können Entwurfskonflikte auf folgende Weise im Datensynchronisierungsbereich lösen:

    - Übertragen der Projekt-Entwurfsdateien auf die Controller

    - Einlesen von Controller-Entwurfsdateien und anschließendes Übertragen der Projekt-Entwurfsdateien auf alle Controller

3. Hinzufügen eines externen Entwurfs
(nur nach dem Löschen eines zuvor für die Baustelle im Projekt erstellten Entwurfs)

  • Der Schreibschutz ist in der Voreinstellung deaktiviert.
  • Sie können Entwurfskonflikte auf folgende Weise im Datensynchronisierungsbereich lösen:

    - Einlesen von Controller-Entwurfsdateien und anschließendes Übertragen der Projekt-Entwurfsdateien auf alle Controller mithilfe der Zeitstempel gespeicherter Dateien

1b. Hinzufügen einer externen Baustelle** >

  • Der Schreibschutz ist in der Voreinstellung aktiviert.
  • Sie können Baustellenkonflikte auf folgende Weise im Datensynchronisierungsbereich lösen:

    - Einlesen von Controller-Baustellendateien und anschließendes Übertragen der Projekt-Entwurfsdateien auf alle Controller mithilfe der Zeitstempel gespeicherter Dateien

2b: Erstellen eines Entwurfs**

  • Der Schreibschutz ist in der Voreinstellung nicht verfügbar.
  • Sie können Entwurfskonflikte auf folgende Weise im Datensynchronisierungsbereich lösen:

    - Übertragen der Projekt-Entwurfsdateien auf die Controller

    - Einlesen von Controller-Entwurfsdateien und anschließendes Übertragen der Projekt-Entwurfsdateien auf alle Controller

2c: Hinzufügen eines externen Entwurfs**

  • Der Schreibschutz ist in der Voreinstellung aktiviert.
  • Sie können die Daten aus Entwurfsdateien importieren, sofern keine Entwurfskonflikte zwischen den Controllern vorliegen.

* „Einlesen“ bezeichnet das Importieren der Daten, ohne einen Importdateiknoten im Projekt-Explorer anzulegen oder die Dateien zum Ordner „Importierte Dateien“ des Projekts hinzuzufügen. Das Einlesen kann nur durch das Lösen von Konflikten rückgängig gemacht werden.

** Wenn Sie ein Projekt in den Phasen 1b, 2b oder 2c speichern, schließen und erneut öffnen, werden die Schreibschutzeinstellungen der jeweiligen Phasen übernommen.

Verwandte Themen

Hinzufügen oder Importieren von externen Baustellendaten

Hinzufügen oder Importieren von externen Baustellenentwurfsdaten


Erstellen von Baustellen

Falls Ihr Projekt noch keine Baustelle enthält, müssen Sie eine Baustelle anlegen, bevor die Daten Feldrechnern zugewiesen werden können. Eine Baustelle wird im aktuellen Projekt gespeichert und im Projekt-Explorer angezeigt und durch ein [image] markiert. Eine Baustelle ist praktisch ein Behälter, in den Sie Teile der Projektdaten für die Baustelle geben können. Dieser Datenbehälter steht dann im Außendienst auf Trimble®-SPS oder -Höhensteuerungssystemen (GCS) zur Verfügung.

Hinweis: Jedes Projekt kann nur eine Baustelle enthalten.

So erstellen Sie eine Baustelle:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Baustellenmanager.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Baustellenmanager wird geöffnet.

  2. Wählen Sie Neue Baustelle anlegen und geben Sie einen eindeutigen Namen im Feld Neuer Baustellenname ein. (Beachten Sie auch den Abschnitt Projekt- und Baustellennamen unter Bearbeiten von Name und Einstellungen einer Baustelle).
  3. Aktivieren Sie in der Gruppe Feldrechner das Kontrollkästchen für jeden SCS-Feldrechner und jede GCS-Maschine, dem bzw. der die Baustelle zugewiesen werden soll.

    Hinweis: Sie können eine Baustelle erstellen, die keinem Feldrechner zugewiesen ist. Baustellen und zugehörige Daten können allerdings erst dann auf Feldrechnern gespeichert oder verwendet werden, nachdem sie diesen zugewiesen worden sind. Baustelle und Baustellendaten werden im Projekt gespeichert, bis sie mindestens einem Feldrechner zugewiesen werden.

  4. Klicken Sie auf OK. Das zweite Befehlsfenster des Baustellenmanagers wird angezeigt; die Baustelle erscheint im Projekt-Explorer. Beginnen Sie mit Schritt 3 unter Bearbeiten von Name und Einstellungen einer Baustelle.

    Hinweis: Die Einstellungen für neue Baustellen werden den Projekteinstellungen entnommen. Wenn diese Einstellungen nicht zu den zugewiesenen Feldrechnern passen, erscheint der Dialog Nicht unterstützte Projekteinstellungen. Sie müssen die nicht unterstützten Baustelleneinstellungen beheben, bevor Sie eine Baustelle anlegen können.

So löschen Sie eine Baustelle:

  1. Wählen Sie die Baustelle im Projekt-Explorer.
  2. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
    • Drücken Sie Strg + D.

    Die Baustelle wird aus dem Projekt entfernt und nicht länger im Projekt-Explorer angezeigt.

    Hinweis: Wenn Sie eine Baustelle in dieser Software löschen, wird Sie aus dem Projekt entfernt, bleibt jedoch im Datensynchronisierungsbereich erhalten. Wenn Sie eine Baustelle mit SCS Data Manager oder Windows®-Explorer aus dem Datensynchronisierungsbereich löschen, verbleibt sie im Projekt, aber die Zuweisung zu Feldrechnern geht verloren.

Verwandte Themen

Hinzufügen einer externen Baustelle

Bearbeiten von Name und Einstellungen einer Baustelle

Baustellenoptionen

Ablauf zum Erstellen von Baustellen


Hinzufügen oder Importieren von externen Baustellendaten

Fügen Sie externe Baustellen hinzu, um deren Daten und zugeordnete Entwürfe und Entwurfsdaten in das Projekt aufzunehmen. Nach dem Hinzufügen einer externen Baustelle wird diese samt Entwürfen und Arbeitsaufträgen im Projekt-Explorer angezeigt. Anschließend können Sie die Daten bearbeiten und Berichte dazu erstellen, ohne die Dateien im Datensynchronisierungsbereich zu verändern (sofern Sie den Schreibschutz nicht deaktiviert haben. Einzelheiten finden Sie unter Ablauf zum Verwenden externer Baustellen und Schreibschutz für Baustellendaten.

Hinweis: Jedes Projekt kann nur eine Baustelle enthalten.
Hinweis: Eine externe Baustelle kann zu jedem Projekt (ohne Rücksicht auf die Controller, denen sie zugewiesen ist) hinzugefügt werden. Wenn die externe Baustelle jedoch nur Datenkarten für GCS-/AccuGrade-Maschinen zugewiesen wird, können keine Daten von den Controllern importiert werden. Wenn Sie SCS-Controllern zugewiesen ist, können die Daten dieser Controller importiert werden.

So fügen Sie eine externe Baustelle hinzu:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Baustellenmanager.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Baustellenmanager erscheint.

  2. Wählen Sie Externe Baustelle hinzufügen und anschließend eine Baustelle in der Liste Externe Baustellen.

    Hinweis: Die Liste Externe Baustellen zeigt alle Baustellen aus dem Datensynchronisierungsbereich der Festplatte.

  3. Klicken Sie auf OK. Das zweite Befehlsfenster des Baustellenmanagers wird angezeigt; die Baustelle erscheint im Projekt-Explorer. Siehe Bearbeiten von Name und Einstellungen einer Baustelle.

    Hinweis: Wenn beim Importieren externer Baustellendaten Konflikte zwischen den Projekt-Baustellendaten und den Controller-Baustellendaten auftreten, erscheinen rote Punkte auf den Schaltflächen „Beheben“ im Baustellenmanager. Sie können die Konflikte mit diesen Einstellungen nicht lösen, aber Sie können die Daten verändern, da sie nicht in den Datensynchronisierungsbereich und auf die zugewiesenen Controller exportiert werden.

Verwandte Themen

Erstellen von Baustellen

Bearbeiten von Name und Einstellungen einer Baustelle

Baustellenoptionen

Ablauf zum Erstellen von Baustellen


Schreibschutz für Baustellendaten

In bestimmten Situationen möchten Sie möglicherweise verhindern, dass Sie oder andere Nutzer Baustellendaten im Datensynchronisierungsbereich (und damit auf zugewiesenen Feldrechnern) mit den Baustellendaten aus dem Projekt überschreiben. Das versehentliche Überschreiben von Dateien im Datensynchronisierungsbereich ist zum Beispiel möglich, wenn Sie externe Baustellen oder externe Entwürfe zum Projekt hinzufügen. Mit den hier beschriebenen Einstellungen können Sie das verhindern.

Die Daten im Datensynchronisierungsbereich werden über drei Projekteinstellungen geschützt:

  • Dateien für die örtliche Anpassung/Kalibrierung schützen
  • Festpunktdateien schützen
  • Andere Baustellendateien und externe Entwürfe schützen (Baustellendateien enthalten Baustelleneinheiten, Objekte der Baustellenkarte, Sperrbereiche und Objektcodedateien)

Ist der Schreibschutz aktiviert, werden aus externen Baustellen oder Entwürfen importierte oder eingelesene Daten nicht in den Datensynchronisierungsbereich geschrieben. Wenn Sie die Baustelle weiteren Controllern zuweisen, können Sie allerdings die Baustellen- und Entwurfsdaten aus dem Projekt zu diesen Controllern exportieren (oder sie von einem anderen Controller kopieren). In der Voreinstellung ist der Schreibschutz aktiv, wenn Sie eine externe Baustelle oder Baustellenentwürfe zum Projekt hinzufügen. Einzelheiten finden Sie unter Ablauf zum Verwenden externer Baustellen.

Hinweis: Die Einstellung für die Kalibrierung/örtliche Anpassung bezieht sich auf den Vorgang auf Baustellenebene. Die Kalibrierung/örtliche Anpassung für GCS-Controller ist jedoch vom Entwurf abhängig und daher nicht betroffen. Wenn eine Kalibrierung/örtliche Anpassung an einen GCS-Controller übertragen wird, wird auch eine Konfigurationsdatei (CFG) in den Entwurfsordner für die Maschine geschrieben. Diese Konfigurationsdatei kann nicht erneut importiert werden und lässt sich daher auch nicht zum Beheben von Konflikten verwenden.

So greifen Sie auf die Schreibschutzeinstellungen für Dateien zu:

  1. Wählen Sie Projekt > Projekteinstellungen.
  2. Klicken Sie im Dialog Projekteinstellungen auf Berechnungseinstellungen und dann im linken Fenster auf Felddaten.
  3. Klicken Sie auf die für das Projekt gewünschten Schreibschutzeinstellungen und wählen Sie Ja. Wenn Sie oder andere Nutzer versuchen, Baustellendaten auf einem Controller zu speichern, auf dem diese Dateien bereits vorliegen, wird der Vorgang nicht ausgeführt.

    Hinweis: Wenn beim Importieren externer Baustellendaten oder Baustellenentwurfsdaten Konflikte zwischen den Projekt-Baustellendaten und den Controller-Baustellendaten auftreten, erscheinen rote Punkte auf den Schaltflächen „Beheben“ im Baustellenmanager und Baustellenentwurfsmanager. Sie können die Konflikte mit diesen Einstellungen nicht lösen, aber Sie können die Daten verändern, da sie nicht in den Datensynchronisierungsbereich und auf die zugewiesenen Controller exportiert werden.

Verwandte Themen

Hinzufügen oder Importieren von externen Baustellendaten

Hinzufügen oder Importieren von externen Baustellenentwurfsdaten

Berechnungseinstellungen


Baustellenoptionen

Mithilfe dieser Optionen können Sie Namen und Einstellungen einer Baustelle bearbeiten oder Baustellendaten (z. B. Kalibrierungsdatei, Festpunkte und Baustellenkarte) hinzufügen und bearbeiten. Außerdem können Sie die Feldrechner, denen eine Baustelle zugewiesen ist, ändern. Die Optionen finden Sie im Befehlsfenster Baustellenmanager.

Optionen

Klicken Sie auf dieses Symbol, um den Feldrechner-Manager zu starten.

Klicken Sie auf dieses Symbol, um SCS Data Manager zu starten.

Baustelleneinstellungen

Umbenennen öffnet den Dialog Baustelle umbenennen. Dort können Sie den Baustellennamen ändern.

Hinweis: Bevor Sie eine Baustelle umbenennen, sollten Sie den Abschnitt Projekt- und Baustellennamen unter Bearbeiten von Name und Einstellungen einer Baustelle lesen.

Einheiten öffnet den Dialog Baustelleneinheiten. Dort können Sie Projekt- und Feldrechnereinstellungen für die Baustelle einsehen. Um eine der Einstellungen zu ändern, klicken Sie auf Projekteinstellungen.

Beheben öffnet den Dialog Konfliktlösung (falls ein Konflikt vorliegt). Das Symbol [image] zeigt an, dass ein Konflikt vorliegt.

Kalibrierung/Örtliche Anpassung

Hier wird der Zeitpunkt angezeigt, zu dem die Kalibrierung des Projekts (eine importierte Kalibrierungsdatei (.dc) oder eine intern ausgeführte Kalibrierung) in den Datensynchronisierungsbereich geschrieben wurde, indem die Baustelle einem Feldrechner zugewiesen wurde.

Beheben öffnet den Dialog Konfliktlösung (falls ein Konflikt vorliegt).

Hinweis: Falls Sie den Schreibschutz für Kalibrierungen/örtliche Anpassungen aktiviert haben, können Sie einen diesbezüglichen Konflikt nicht lösen.

Festpunkte

Auswählen markiert die aktuell in den Baustellendaten enthaltenen Festpunkte.

öffnet den Dialog Festpunkte hinzufügen/entfernen, in dem Sie die in den Baustellendaten einzuschließenden Festpunkte bearbeiten (auswählen) können.

Beheben öffnet den Dialog Konfliktlösung (falls ein Konflikt vorliegt).

Hinweis: Falls Sie den Schreibschutz für Festpunkte aktiviert haben, können Sie einen diesbezüglichen Konflikt nicht lösen.

Baustellenkarte

Auswählen markiert die aktuell in den Baustellendaten enthaltenen Kartenobjekte.

öffnet den Dialog Baustellenkartenobjekte hinzufügen/entfernen, in dem Sie die in die Baustellendaten einzuschließenden Baustellenkartenobjekte bearbeiten (auswählen) können.

Einzelheiten zu den Objekten finden Sie unter Exportieren von Baustellenkartendateien für GCS-Maschinen.

Beheben öffnet den Dialog Konfliktbehebung (falls ein Konflikt vorliegt).

Ausweichzonen

Auswählen markiert die aktuell in den Baustellendaten enthaltenen Ausweichzonen.

öffnet den Dialog Sperrbereiche hinzufügen/entfernen, in dem Sie die in den Baustellendaten einzuschließenden Sperrbereiche bearbeiten können.

Einzelheiten zu verwendbaren Objekten finden Sie unter Exportieren von Sperrbereichsdateien für GCS-Maschinen. Einzelheiten zum Übertragen von Sperrbereichen an SCS-Controller finden Sie unter Exportieren von CAD-Dateien (.dwg/.dxf).

Beheben öffnet den Dialog Konfliktlösung (falls ein Konflikt vorliegt).

Objektcodes

Wenn Sie eine Objektdefinitionsdatei (FXL) in den Projekteinstellungen angegeben haben, werden Datum und Uhrzeit der Übertragung der Datei in den Datensynchronisierungsbereich angezeigt.

Informationen zum Hinzufügen oder Ändern der Objektdefinitionsdatei finden Sie unter Verarbeitungseinstellungen für Objektcodes.

Hinweis: Wenn die Baustellendaten eine Objektdefinitionsdatei enthalten, werden diese Objektcodes anstelle der Objektcodeliste (LST) auf Controllern verwendet, die dieser Baustelle zugeordnet sind.

Beheben öffnet den Dialog Konfliktbehebung (falls ein Konflikt mit der Objektdefinitionsdatei vorliegt).

Feldrechner

Neu zuweisen ruft den Dialog Baustelle neu zuweisen auf, in dem Sie die Feldrechner, denen die Baustelle zugewiesen ist, ändern können.

Verwandte Themen

Bearbeiten von Name und Einstellungen einer Baustelle

Bearbeiten von Baustellendaten

Neu zuweisen von Baustellen zu Feldrechnern

Ablauf zum Erstellen von Baustellen

Ablauf zum Verwenden externer Baustellen

Symbole im Projekt-Explorer


Bearbeiten von Name und Einstellungen einer Baustelle

Sie können Baustellennamen und Einheiten bei der Vorbereitung für den Einsatz auf Feldrechnern überprüfen und ändern. Diese Standardeinstellungen gelten für Trimbles SCS (Site Controller Software) sowie Projekte aus dieser Software: Längeneinheiten, Winkeleinheiten, Stationierungsformat und Koordinatenreihenfolge.

Projekt- und Baustellennamen

Sie sollten jede Projektdatei mit einem eindeutigen Namen versehen, damit sie eindeutig einem bestimmten Bauprojekt zugeordnet werden können, und nicht mit anderen Projekten verwechselt werden. Außerdem müssen Sie jede Baustelle eindeutig benennen, da Feldrechner das Projekt und die Baustelle nur über den Baustellennamen identifizieren. Der Projektname dagegen steht auf dem Feldrechner nicht zur Verfügung. Wenn zwei Bauprojekte Baustellen mit identischen Namen enthalten und diese verschiedenen Feldrechnern zugewiesen werden, kann der Außendienst am Feldrechner nicht feststellen, zu welchem Projekt die Baustellendaten gehören (vorausgesetzt die Daten sind nicht bekannt). Grundsätzlich sollten Sie denselben Namen für das Projekt und die Baustelle verwenden. Wenn das nicht möglich ist, sollten Sie den Baustellennamen aus dem Projektnamen ableiten. Als Zugeständnis an die kleine Bildschirmgröße einiger Feldrechner können Sie den Baustellennamen abkürzen.

So bearbeiten Sie Name und Einstellungen einer Baustelle:

  1. Wenn Sie die Baustelle neu erstellt oder hinzugefügt haben, wird das Befehlsfenster Baustellenmanager noch angezeigt. Wenn dies nicht der Fall ist, wählen Sie eines der folgenden Verfahren:
    • Wählen Sie Felddaten > Baustellenmanager.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Baustellenmanager erscheint.

  2. Um den Baustellennamen zu ändern, klicken Sie in der Gruppe Baustelleneinstellungen auf Umbenennen. Der Dialog Baustelle umbenennen wird angezeigt.
  3. Geben Sie einen eindeutigen Namen im Feld Neuer Baustellenname ein, und klicken Sie auf OK.
  4. Klicken Sie auf Einheiten, um die Baustelleneinheiten anzuzeigen. Der Dialog Baustelleneinheiten erscheint.

    Hinweis: Diese Software unterstützt einige Maßeinheiten, die von SCS nicht unterstützt werden. Wenn Sie diese Software mit SCS900 einsetzen, müssen die Einheiten kompatibel zueinander sein. GCS-Maschinen sind nicht von Baustelleneinstellungen abhängig.
    Hinweis: Wenn Sie Namen oder Einstellungen einer Baustelle ändern, sind diese möglicherweise nicht mehr synchron mit den Daten im Datensynchronisierungsbereich. Eine nicht synchronisierte Baustelle ist am Symbol [image] im Projekt-Explorer zu erkennen. Um Konflikte nach dem Ändern einer Baustelle zu beheben, klicken Sie nacheinander auf die angezeigten Schaltflächen Beheben.

  5. Zum Ändern der Kalibrierung/örtlichen Anpassung, der Festpunkte oder der Objekte der Baustellenkarte in den Baustellendaten lesen Sie Bearbeiten von Baustellendaten.
  6. Zum Ändern der Feldrechner, denen die Baustelle zugewiesen ist, klicken Sie in der Gruppe Feldrechner auf Neu zuweisen.
  7. Klicken Sie auf Schließen. Baustellenname und Einstellungen werden im Datensynchronisierungsbereich gespeichert.

Verwandte Themen

Neu zuweisen von Baustellen zu Feldrechnern

Baustellenoptionen

Beheben von Konflikten in den Baustelleneinstellungen

Beheben von Konflikten in der Kalibrierung/örtlichen Anpassung

Beheben von Konflikten bei Festpunkten

Beheben von Konflikten in Baustellenkarten


Bearbeiten von Baustellendaten

Betrachten und bearbeiten Sie Baustellendaten, um diese auf Feldrechnern einzusetzen. Vor dem Bearbeiten der Baustellendaten müssen Sie sicherstellen, dass Sie alle Punkt- und CAD-Daten für den Außendienst importiert haben. Anschließend können Sie weitere Punkte und Objekte zu den Baustellendaten hinzufügen. Um eine Kalibrierung/örtliche Anpassung in die Baustellendaten aufzunehmen, müssen Sie die Kalibrierung im Projekt durchführen oder eine DC-Kalibrierungsdatei importieren.

Hinweis: Beim Festlegen von Festpunkten, Baustellenkartenobjekten und Ausweichzonen für die Baustelle werden Auswahlsätze für jede dieser Objektgruppen erstellt. Sie können diese Sätze in Ansichtsfiltern für grafische Ansichten verwenden.

So bearbeiten Sie die Baustellendaten:

  1. Wenn Sie die Baustelle neu erstellt oder hinzugefügt haben, wird das Befehlsfenster Baustellenmanager noch angezeigt. Wenn dies nicht der Fall ist, wählen Sie eines der folgenden Verfahren:
    • Klicken Sie mit der rechten Maustaste auf eine Baustelle im Projekt-Explorer und wählen Sie Baustellenmanager.
    • Wählen Sie Felddaten > Baustellenmanager.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Baustellenmanager erscheint.

  2. Wenn Sie eine Kalibrierung/örtliche Anpassung für das Projekt importiert oder durchgeführt haben, wird diese automatisch zu den Baustellendaten hinzugefügt, sobald Sie die Baustelle Feldrechnern zuweisen. Das ist auch am Datum für die Letzte Aktualisierung in der Gruppe Kalibrierung/Örtliche Anpassung erkennbar (siehe Einbeziehen von Kalibrierungen/örtlichen Anpassungen).
  3. Um die in den Baustellendaten enthaltenen Festpunkte in den Grafikansichten zu markieren, klicken Sie in der Gruppe Festpunkte auf Auswählen.
  4. Zum Ändern der in den Baustellendaten enthaltenen Festpunkte klicken Sie auf [image] (siehe Hinzufügen oder Entfernen von Festpunkten). Der Dialog Festpunkte hinzufügen/entfernen erscheint.
  5. Um die in den Baustellendaten enthaltenen Objekte der Baustellenkarte zu markieren, klicken Sie in der Gruppe Baustellenkarte auf Auswählen.
  6. Zum Ändern der in den Baustellendaten enthaltenen Objekte der Baustellenkarte klicken Sie auf [image] (siehe Hinzufügen oder Entfernen von Baustellenkartenobjekten). Der Dialog Objekte der Baustellenkarte hinzufügen/entfernen erscheint.
  7. Um die in den Baustellendaten enthaltenen Ausweichzonen zu markieren, klicken Sie in der Gruppe Ausweichzonen auf Auswählen.
  8. Zum Ändern der in den Baustellendaten enthaltenen Ausweichzonen klicken Sie auf [image] (siehe Hinzufügen oder Entfernen von Ausweichzonen). Der Dialog Festpunkte hinzufügen/entfernen erscheint.
  9. Wenn Sie eine Objektdefinitionsdatei (FXL) in den Projekteinstellungen angegeben haben, wird diese automatisch zu den Baustellendaten hinzugefügt. Das ist auch am Datum für die Letzte Aktualisierung in der Gruppe Objektcodes erkennbar.

    Informationen zum Hinzufügen oder Ändern der Objektdefinitionsdatei finden Sie unter Verarbeitungseinstellungen für Objektcodes. Einzelheiten zum Beheben von Konflikten finden Sie unter Beheben von Konflikten in Objektdefinitionsdateien.

    Hinweis: Wenn Sie Baustellendaten ändern, geht die Synchronisierung mit dem Datensynchronisierungsbereich eventuell verloren, sodass es zu Konflikten kommt. Eine nicht synchronisierte Baustelle ist am Symbol [image] im Projekt-Explorer zu erkennen. Um Konflikte nach dem Ändern einer Baustelle zu beheben, klicken Sie nacheinander auf die angezeigten Schaltflächen Beheben.

  10. Klicken Sie auf Schließen. Die Baustellendaten werden im Datensynchronisierungsbereich gespeichert.

Verwandte Themen

Baustellenoptionen

Beheben von Konflikten in den Baustelleneinstellungen

Beheben von Konflikten in der Kalibrierung/örtlichen Anpassung

Beheben von Konflikten bei Festpunkten

Beheben von Konflikten in Baustellenkarten

Beheben von Konflikten in Sperrbereichen


Einbeziehen von Kalibrierungen/örtlichen Anpassungen

Um eine Kalibrierung/örtliche Anpassung in die Baustellendaten aufzunehmen, müssen Sie lediglich die Kalibrierung im Projekt durchführen oder eine DC-Kalibrierungsdatei importieren. In jedem Fall wird beim Zuweisen der Baustelle zu Feldrechnern automatisch eine DC-Datei zu den Baustellendaten im Datensynchronisierungsbereich hinzugefügt. Das Vorhandensein einer Kalibrierung/örtlichen Anpassung ist am Datum in der Gruppe Kalibrierung/Örtliche Anpassung des Baustellenmanagers erkennbar. Wenn Sie einen Baustelle zum Projekt hinzufügen, die Sie in SCS erstellt und kalibriert haben, wird die Kalibrierung auch in der Gruppe Kalibrierung/Örtliche Anpassung angezeigt.

Selbst wenn Sie keine Kalibrierung/örtliche Anpassung durchführen oder importieren, werden Koordinatensystem, Datum, Geoid, Projektion und Gittertransformation aus den Koordinatensystemeinstellungen der Projekteinstellungen automatisch im Datensynchronisierungsbereich gespeichert, damit sie beim Öffnen der Baustelle in SCS verfügbar sind. Wenn Sie die Baustelle in SCS kalibrieren oder andere Koordinatensystemänderungen vornehmen, werden Sie aufgefordert, den Konflikt in der Kalibrierung/örtlichen Anpassung zu beheben, sobald Sie die Baustelle synchronisieren und in dieser Software erneut öffnen.

Hinweis: Falls Sie den Schreibschutz für Kalibrierungen/örtliche Anpassungen aktiviert haben, können Sie einen diesbezüglichen Konflikt nicht lösen.

Verwandte Themen

Bearbeiten von Baustellendaten

Verhindern des Überschreibens von Kalibrierungen/örtlichen Anpassungen


Hinzufügen oder Entfernen von Festpunkten

Wenn Ihre Baustellendaten Festpunkte enthalten, können Sie diese auf den Feldrechnern verwenden. Festpunkte werden auf Feldrechnern benutzt, um die Lagegenauigkeit von Aufnahmen herzustellen.

Hinweis: Festpunkte können nur hinzugefügt oder entfernt werden, wenn es keine Konflikte bei den Baustelleneinheiten gibt. Siehe Beheben von Konflikten in den Baustelleneinstellungen.

So fügen Sie Festpunkte hinzu oder entfernen diese von einer Baustelle:

Wenn Sie die Baustelle neu erstellt oder hinzugefügt haben, wird das Befehlsfenster Baustellenmanager noch angezeigt. Wenn dies nicht der Fall ist, wählen Sie eines der folgenden Verfahren:

  • Wählen Sie Felddaten > Baustellenmanager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

Das Befehlsfenster Baustellenmanager erscheint.

  1. Klicken Sie auf [image] in der Gruppe Festpunkte. Das Befehlsfenster Festpunkte hinzufügen/entfernen erscheint.
  2. Um weitere Festpunkte zur Datei hinzuzufügen, wählen Sie diese in einer Grafikansicht aus oder klicken Sie zum Anzeigen der Auswahloptionen auf Optionen.
  3. Klicken Sie auf Hinzufügen. Die gewählten Festpunkte werden zur Festpunktdatei hinzugefügt.
  4. Um überzählige Festpunkte zu entfernen, markieren Sie diese oder klicken Sie auf Optionen.
  5. Klicken Sie auf Entfernen. Die Punkte werden aus den Baustellendaten entfernt.
  6. Um die in den Baustellendaten enthaltenen Festpunkte in den Grafikansichten zu markieren, klicken Sie in der Gruppe Festpunkte auf Auswählen.
  7. Klicken Sie auf OK. Die Festpunkte werden als CSV-Datei im Datensynchronisierungsbereich gespeichert.

    Hinweis: Wenn Sie außerdem Omnistar©-Festpunkte verwenden, werden diese mit den Baustellendaten in der Datei reference.csv im Datensynchronisierungsbereich abgelegt. Das führt nicht zu einem Konflikt mit Ihrer eigenen Festpunktdatei.

  8. Um die in den Baustellendaten enthaltenen Festpunkte visuell zu prüfen, klicken Sie in der Gruppe Festpunkte auf Auswählen.

Verwandte Themen

Bearbeiten von Name und Einstellungen einer Baustelle

Verhindern des Überschreibens von Festpunkten

Beheben von Konflikten bei Festpunkten


Hinzufügen und Entfernen von Ausweichzonen für Maschinen

Sie können Sperrbereiche zu den Baustellendaten hinzufügen und diese auf zugewiesenen Datenkarten für GCS-Maschinen oder SCS-Controller verfügbar machen. Sperrbereiche werden vor Ort verwendet, damit Menschen und Maschinen bestimmte Bereiche auf der Baustelle nicht befahren.

Hinweis: Andere Trimble®-Programm unterstützen mehrere Gruppen von Ausweichzonen mit frei wählbaren Namen. Diese Software unterstützt nur eine einzelne Gruppe von Ausweichzonen ohne Namen.

So fügen Sie Ausweichzonen hinzu oder entfernen diese:

Wenn Sie die Baustelle neu erstellt oder hinzugefügt haben, wird das Befehlsfenster Baustellenmanager noch angezeigt. Wenn dies nicht der Fall ist, wählen Sie eines der folgenden Verfahren:

  • Wählen Sie Felddaten > Baustellenmanager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

Das Befehlsfenster Baustellenmanager erscheint.

  1. Um die in den Baustellendaten enthaltenen Ausweichzonen zu markieren, klicken Sie in der Gruppe Ausweichzonen auf Auswählen.
  1. Zum Ändern der in den Baustellendaten enthaltenen Ausweichzonen klicken Sie auf [image]. Der Dialog Ausweichzonen hinzufügen/entfernen erscheint.
  2. Zum Hinzufügen von Ausweichzonen klicken Sie auf Linien in der Planansicht oder rufen Sie über Optionen die Auswahloptionen auf.

    Hinweis: Nur geschlossene Polylinien (CAD-Linien, Linienzüge und Grenzen) und geschlossene Kurvenbänder können als Ausweichzonen gewählt werden. Sie werden als 2D-Linien exportiert; sämtliche Höhen und Gradienten werden ignoriert. Alle Bögen und Übergangsbögen werden linearisiert, also durch Sehnen ersetzt.
    Tipp: Um eine offene Linie als Ausweichzone zu verwenden, müssen Sie diese über einen der Befehle Linienzug bearbeiten oder Linien verbinden schließen.

  3. Klicken Sie auf Hinzufügen. Die gewählten Linien werden zu den Baustellendaten hinzugefügt.
  4. Um nicht benötigte Zonen zu entfernen, markieren Sie diese oder klicken Sie auf Optionen.
  5. Klicken Sie auf Entfernen. Die Linien werden aus den Baustellendaten entfernt.
  6. Klicken Sie auf OK. Die Ausweichzonen werden in der Datei avoid.svl im Datensynchronisierungsbereich gespeichert.
  7. Um die in den Baustellendaten enthaltenen Ausweichzonen visuell zu prüfen, klicken Sie in der Gruppe Ausweichzonen auf Auswählen.

Verwandte Themen

Beheben von Konflikten in Ausweichzonen


Hinzufügen oder Entfernen von Baustellenkartenobjekten

Wenn Ihre Baustellendaten eine Baustellenkarte enthalten, können Sie diese auf den Feldrechnern verwenden. Baustellenkarten enthalten normalerweise Orientierungspunkte, Objekte und Grenzen, mit denen der Messtrupp die eigene Position oder die von Maschinen im Feld bestimmen kann.

Hinweis: Baustellenkartenobjekte können nur hinzugefügt oder entfernt werden, wenn es keine Konflikte bei den Baustelleneinheiten gibt. Siehe Beheben von Konflikten in den Baustelleneinstellungen.

So fügen Sie Objekte zur Baustellenkarte hinzu oder entfernen diese:

Wenn Sie die Baustelle neu erstellt oder hinzugefügt haben, wird das Befehlsfenster Baustellenmanager noch angezeigt. Wenn dies nicht der Fall ist, wählen Sie eines der folgenden Verfahren:

  • Wählen Sie Felddaten > Baustellenmanager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

Das Befehlsfenster Baustellenmanager erscheint.

  1. Klicken Sie auf [image] in der Gruppe Baustellenkarte. Der Dialog Objekte der Baustellenkarte hinzufügen/entfernen erscheint.
  2. Um weitere Objekte zur Karte hinzuzufügen, wählen Sie diese in einer Grafikansicht bzw. dem Projekt-Explorer aus oder klicken Sie zum Anzeigen der Auswahloptionen auf Optionen.

    Hinweis: Baustellenkartendaten können Punkte und CAD-Punkte, 2D- oder 3D-CAD-Linien, Linienzüge, Grenzen, Kurvenbänder und CAD-Text enthalten. CAD-Blöcke müssen aufgelöst werden, bevor die darin enthaltenen Daten einbezogen werden können. Einzelheiten zur Verarbeitung von Daten, die für Maschinen exportiert wurden, finden Sie unter Exportieren von Baustellenkartendateien für GCS-Maschinen.

  3. Klicken Sie auf Hinzufügen. Die gewählten Objekte werden zur Baustellenkarte hinzugefügt.
  4. Um überzählige Objekte zu entfernen, markieren Sie diese oder klicken Sie auf Optionen.
  5. Klicken Sie auf Entfernen. Die Objekte werden von der Karte entfernt.
  6. Klicken Sie auf OK. Die Baustellenkarte wird als DXF-Datei (für Feldrechner) oder SVL-Datei (für Maschinen) im Datensynchronisierungsbereich abgelegt.
  7. Um die auf der Baustellenkarte enthaltenen Objekte visuell zu prüfen, klicken Sie in der Gruppe Baustellenkarte auf Auswählen.

Verwandte Themen

Bearbeiten von Name und Einstellungen einer Baustelle

Beheben von Konflikten in Baustellenkarten

Exportieren von Baustellenkartendateien (.svl) für GCS-Maschinen


Neu zuweisen von Baustellen zu Feldrechnern

Sie können Baustellen bestimmten SCS-Feldrechnern oder GCS-Maschinen zuweisen, um diese im Außendienst zu verwenden.

So ändern Sie die einer Baustelle zugewiesenen Feldrechner:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Baustellenmanager.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Baustellenmanager erscheint.

  2. Klicken Sie in der Gruppe Feldrechner auf Neu zuweisen. Der Dialog Baustelle neu zuweisen wird angezeigt.
  3. Aktivieren Sie die Kontrollkästchen der Feldrechner, auf denen Sie auf die Baustelle zugreifen möchten. Um die Baustelle von einem Feldrechner zu entfernen, deaktivieren Sie das Kontrollkästchen.

    Warnung: Wenn Sie die Zuweisung einer Baustelle zu einem Feldrechner aufheben, werden auch alle Daten und Arbeitsaufträge für diese Baustelle vom Feldrechner entfernt.

  4. Klicken Sie auf OK.

Verwandte Themen

Bearbeiten von Name und Einstellungen einer Baustelle

Baustellenoptionen


Beheben von Konflikten in den Baustelleneinstellungen

Ändern Sie nicht unterstützte Projekteinstellungen, damit sie auf zugewiesenen Feldrechnern verwendet werden können. Nicht unterstützte Einstellungen sind solche, die zwar in dieser Software gültig sind, nicht aber in der SCS (Site Controller Software). Die Winkeleinheit „Mil“ wird von SCS900 zum Beispiel nicht unterstützt. Sie müssten also eine andere Einheit wählen.

Beheben Sie Konflikte zwischen Baustelleneinstellungen im Projekt und auf den Feldrechnern, indem Sie die Einstellungen ändern und die Geräte neu synchronisieren. Abweichende Einstellungen sind solche, die zwar in dieser Software gültig sind, sich aber mit SCS nicht vertragen. Ein Konflikt wird durch die aktive Schaltfläche Beheben und das Symbol [image] im Baustellenmanager angezeigt. Gründe für einen Konflikt der Baustelleneinstellungen können Abweichungen bei Längen- und Winkeleinheiten, im Stationierungsformat oder bei der Koordinatenreihenfolge sein.

Hinweis: Wenn ein Konflikt in den Baustelleneinheiten vorliegt, können Sie keine Konflikte bei Festpunkten oder Baustellenkarten beheben.
Hinweis: Die Befehle Rückgängig und Wiederholen wirken sich nicht auf Funktionen zum Synchronisieren von Dateien aus. Rückgängig und Wiederholen wirken sich nur auf Änderungen von Datenbankobjekten im Projekt aus. Die Dateien im von SCS und GCS verwendeten Datensynchronisierungsbereich sind davon nicht betroffen. Wenn Sie versuchen, eine Konfliktlösung rückgängig zu machen, bleibt die Schaltfläche Lösen weiterhin deaktiviert, da der Konflikt nach wie vor gelöst ist.

So beheben Sie nicht unterstützte Projekteinstellungen:

  1. Klicken Sie gegebenenfalls im Baustellenmanager auf Beheben. Der Dialog Nicht unterstützte Projekteinstellungen erscheint.
  2. Prüfen Sie die nicht unterstützten Einstellungen und klicken Sie auf Projekteinstellungen. Der Dialog Projekteinstellungen erscheint.
  3. Ändern Sie die nicht unterstützten Einstellungen in unterstützte Werte. Klicken Sie auf OK. Wenn Sie eine unterstützte Einstellung gewählt haben, die einen Konflikt mit den Einstellungen auf Feldrechnern aufweist, wird der Dialog Baustelleneinheitenkonflikt beheben angezeigt (siehe nächster Abschnitt). Ansonsten ist der Konflikt behoben.

So beheben Sie einen Konflikt in den Baustelleneinstellungen:

  1. Klicken Sie im Baustellenmanager auf Beheben. Der Dialog Baustelleneinheitenkonflikt beheben erscheint.
  2. Prüfen Sie die abweichenden Einstellungen.
  3. Wenn die Einheiten aus den Projekteinstellungen verwendet werden sollen, klicken Sie auf OK. Die Baustelleneinstellungen werden im Datensynchronisierungsbereich aktualisiert, der Konflikt ist behoben. Um die Einstellungen der Feldrechner zu verwenden, klicken Sie auf Projekteinstellungen. Der Dialog Projekteinstellungen erscheint.

    Warnung: Wenn Sie zum Beheben des Konfliktes die Projekteinheiten verwenden, werden die Einheiten auf allen zugehörigen Feldrechnern beim Synchronisieren ersetzt.

  4. Ändern Sie die Projekteinstellungen so, dass sie zu den Einstellungen der Feldrechner passen. Klicken Sie auf OK. Der Konflikt wird behoben.

Verwandte Themen

Erstellen von Baustellen

Hinzufügen einer externen Baustelle

Bearbeiten von Name und Einstellungen einer Baustelle

Symbole im Projekt-Explorer


Beheben von Konflikten in der Kalibrierung/örtlichen Anpassung

Sie müssen Abweichungen zwischen einer Kalibrierung/örtlichen Anpassung in den Baustellendaten und einer Kalibrierung/örtlichen Anpassung für dieselbe Baustelle auf Feldrechnern beheben, indem Sie auswählen, welche Kalibrierung für alle Baustellen verwendet werden soll. Ein Konflikt wird durch die aktive Schaltfläche Beheben und das Symbol [image] im Befehlsfenster SCS-Baustellenmanager angezeigt.

Gründe für einen Konflikt der Kalibrierung/örtlichen Anpassung können Unterschiede im Namen oder Datum sein. Außerdem müssen Sie Unterschiede zwischen Koordinatensystem, Datum, Geoid, Projektion oder Gittertransformation zwischen Projekt und zugewiesenen Feldrechnern beheben.

Hinweis: Falls Sie den Schreibschutz für Kalibrierungen/örtliche Anpassungen aktiviert haben, können Sie einen diesbezüglichen Konflikt nicht lösen.
Hinweis: Die Befehle Rückgängig und Wiederholen wirken sich nicht auf Funktionen zum Synchronisieren von Dateien aus. Rückgängig und Wiederholen wirken sich nur auf Änderungen von Datenbankobjekten im Projekt aus. Die Dateien im von SCS und GCS verwendeten Datensynchronisierungsbereich sind davon nicht betroffen. Wenn Sie versuchen, eine Konfliktlösung rückgängig zu machen, bleibt die Schaltfläche Lösen weiterhin deaktiviert, da der Konflikt nach wie vor gelöst ist.

So beheben Sie einen Konflikt in der Kalibrierung/örtlichen Anpassung:

  1. Klicken Sie im Baustellenmanager auf Beheben.
  2. Klicken Sie auf Ja, um den Konflikt zu beheben. Der Dialog Konflikt in der Kalibrierung/örtlichen Anpassung beheben erscheint. Er zeigt die Kalibrierung/örtliche Anpassung im Projekt und alle DC-Kalibrierungsdateien auf den zugewiesenen Feldrechnern.
  3. Wählen Sie die Kalibrierung (bzw. Koordinatensystemdatei) aus dem Projekt oder eine Kalibrierung von einem Feldrechner aus der Liste.

    Warnung: Wenn Sie zum Beheben des Konfliktes die Projektkalibrierung verwenden, wird die Kalibrierung auf allen zugehörigen Feldrechnern beim Synchronisieren ersetzt.

  4. Klicken Sie auf OK. Der Konflikt wird behoben.

    Hinweis: Falls ein Baustellenentwurf einer Maschine zugewiesen ist, wird beim Klicken auf OK ein Konflikt im Entwurfsmodell angezeigt. Es gibt eine Ausnahme hierzu: Der Entwurf enthielt noch keinen Konflikt, die Kalibrierung/örtliche Anpassung wurde nicht durch andere Änderungen im Projekt verursacht und Sie haben keine neue Kalibrierung/örtliche Anpassung zum Lösen des Konflikts importiert.

Verwandte Themen

Bearbeiten von Name und Einstellungen einer Baustelle

Verhindern des Überschreibens von Kalibrierungen/örtlichen Anpassungen

Baustellenoptionen

Symbole im Projekt-Explorer


Beheben von Konflikten bei Festpunkten

Sie müssen Abweichungen zwischen Festpunkten in den Baustellendaten und Festpunkten für dieselbe Baustelle auf Feldrechnern beheben, indem Sie auswählen, welche Punkte für alle Baustellen verwendet werden sollen. Ein Konflikt wird durch die aktive Schaltfläche Beheben und das Symbol [image] im Befehlsfenster Baustellenmanager angezeigt.

Gründe für Konflikte mit Festpunkten können Abweichungen zwischen Koordinaten, Objektcodes, Punktdateinamen, Daten oder den enthaltenen Punkten sein.

Hinweis: Falls Sie den Schreibschutz für Festpunkte aktiviert haben, können Sie einen diesbezüglichen Konflikt nicht lösen.
Hinweis: Sie können einen Festpunktkonflikt nicht beheben, wenn ein Konflikt mit den Baustelleneinheiten vorliegt.
Hinweis: Bestimmte Zeichen dürfen in Festpunktnamen nicht verwendet werden:
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
Hinweis: Die Befehle Rückgängig und Wiederholen wirken sich nicht auf Funktionen zum Synchronisieren von Dateien aus. Rückgängig und Wiederholen wirken sich nur auf Änderungen von Datenbankobjekten im Projekt aus. Die Dateien im von SCS und GCS verwendeten Datensynchronisierungsbereich sind davon nicht betroffen. Wenn Sie versuchen, eine Konfliktlösung rückgängig zu machen, bleibt die Schaltfläche Lösen weiterhin deaktiviert, da der Konflikt nach wie vor gelöst ist.

So beheben Sie einen Festpunktdateikonflikt (mehrere Dateien):

  1. Klicken Sie im Baustellenmanager auf Beheben.
  2. Klicken Sie auf Ja, um den Konflikt zu beheben. Der Dialog Festpunktdateikonflikt beheben erscheint. Die Dateien auf einem Feldrechner werden angezeigt.
  3. Wählen Sie eine Festpunktdatei aus der Liste und klicken Sie auf OK. Alle anderen Festpunktdateien werden gelöscht; der Konflikt ist behoben.
  4. Wenn auch auf einem anderen Feldrechner mehrere Festpunktdateien vorliegen, wiederholen Sie den Vorgang. Klicken Sie dann auf OK. Wenn Sie eine Festpunktdatei gewählt haben, die keinen Konflikt mit weiteren zugewiesenen Feldrechnern aufweist, wird der Dialog Festpunktkonflikt beheben angezeigt (siehe nächster Abschnitt). Ansonsten ist der Konflikt behoben.

So beheben Sie einen Festpunktkonflikt:

  1. Klicken Sie im Baustellenmanager auf Beheben.
  2. Klicken Sie auf Ja, um den Konflikt zu beheben. Der Dialog Festpunktkonflikt beheben erscheint. Er zeigt die Festpunkte aus dem Projekt und den Feldrechnern an.
  3. Aktivieren Sie je Konfliktpunktpaar ein Kontrollkästchen für den beizubehaltenden Festpunkt.
  4. Klicken Sie auf OK. Der Konflikt wird behoben.

Warnung: Wenn Sie zum Beheben des Konfliktes die Festpunkte aus dem Projekt verwenden, werden die Festpunkte auf allen zugehörigen Feldrechnern beim Synchronisieren ersetzt.

Verwandte Themen

Hinzufügen oder Entfernen von Festpunkten

Verhindern des Überschreibens von Festpunkten

Bearbeiten von Name und Einstellungen einer Baustelle

Baustellenoptionen

Symbole im Projekt-Explorer


Beheben von Konflikten in Baustellenkarten

Sie müssen Abweichungen zwischen einer Baustellenkarte in den Baustellendaten und Baustellenkarten für dieselbe Baustelle auf Feldrechnern beheben, indem Sie auswählen, welche Datei für alle Baustellen verwendet werden soll. Ein Konflikt wird durch die aktive Schaltfläche Beheben und das Symbol [image] im Befehlsfenster Baustellenmanager angezeigt.

Gründe für Konflikte mit der Baustellenkarte können Abweichungen zwischen den Dateinamen, den Daten oder den enthaltenen Objekten sein.

Hinweis: Sie können einen Baustellenkartenkonflikt nicht beheben, wenn ein Konflikt mit den Baustelleneinheiten vorliegt.
Hinweis: Die Befehle Rückgängig und Wiederholen wirken sich nicht auf Funktionen zum Synchronisieren von Dateien aus. Rückgängig und Wiederholen wirken sich nur auf Änderungen von Datenbankobjekten im Projekt aus. Die Dateien im von SCS verwendeten Datensynchronisierungsbereich sind davon nicht betroffen. Wenn Sie versuchen, eine Konfliktlösung rückgängig zu machen, bleibt die Schaltfläche Lösen weiterhin deaktiviert, da der Konflikt nach wie vor gelöst ist.

So beheben Sie einen Konflikt mit der Baustellenkarte:

  1. Klicken Sie im Baustellenmanager auf Beheben.
  2. Klicken Sie auf Ja, wenn Sie die Karte aus dem Projekt verwenden möchten. Klicken Sie ansonsten auf Nein. Der Dialog Konflikt in Baustellenkarte beheben erscheint. Er zeigt die Baustellenkarten aus dem Projekt und den Feldrechnern.
  3. Wählen Sie eine Baustellenkarte aus der Liste und klicken Sie auf OK. Der Konflikt wird behoben.

    Warnung: Wenn Sie zum Beheben des Konfliktes die Projektbaustellenkarte verwenden, wird die Baustellenkarte auf allen zugehörigen Feldrechnern beim Synchronisieren ersetzt.

Verwandte Themen

Hinzufügen oder Entfernen von Baustellenkartenobjekten

Bearbeiten von Name und Einstellungen einer Baustelle

Baustellenoptionen

Symbole im Projekt-Explorer


Beheben von Konflikten in Ausweichzonen

Um Abweichungen zwischen einer Ausweichzone in den Baustellendaten und Ausweichzonen desselben Projekts auf zugewiesenen Feldrechner zu beheben, müssen Sie die Ausweichzonen des Projekts an den oder die Feldrechner übertragen. Ausweichzonenkonflikte können nur auf diese Art behoben werden, da Ausweichzonendateien nicht von Feldrechnern ins Projekt importiert werden können.

Ein Konflikt wird durch die aktive Schaltfläche Beheben und das Symbol [image] im Befehlsfenster Baustellenmanager angezeigt. Gründe für Konflikte mit Ausweichzonen können Abweichungen zwischen den Dateinamen, den Daten oder den enthaltenen Objekten sein.

Hinweis: Die Befehle Rückgängig und Wiederholen wirken sich nicht auf Funktionen zum Synchronisieren von Dateien aus. „Rückgängig“ und „Wiederholen“ wirken sich nur auf Änderungen von Datenbankobjekten im Projekt aus. Die Dateien im Datensynchronisierungsbereich sind davon nicht betroffen. Wenn Sie versuchen, eine Konfliktlösung rückgängig zu machen, bleibt die Schaltfläche Lösen weiterhin deaktiviert, da der Konflikt nach wie vor gelöst ist.

So lösen Sie einen Ausweichzonenkonflikt:

  1. Klicken Sie im Baustellenmanager auf Beheben. Der Dialog Ausweichzonenkonflikt beheben erscheint. Er zeigt die Ausweichzonendateien aus dem Projekt und den Feldrechnern an.
  2. Wählen Sie die Ausweichzonen der Baustelle in der Liste aus (Feldrechner = <Projekt>) und klicken Sie auf OK. Der Konflikt wird behoben.

    Warnung: Wenn Sie zum Beheben des Konfliktes die Ausweichzonen aus dem Projekt verwenden, werden die Ausweichzonen auf allen zugehörigen Feldrechnern beim Synchronisieren ersetzt.

Verwandte Themen

Hinzufügen oder Entfernen von Baustellenkartenobjekten

Bearbeiten von Name und Einstellungen einer Baustelle

Baustellenoptionen

Symbole im Projekt-Explorer


Beheben von Konflikten in Objektdefinitionsdateien

Sie können Inkonsistenzen zwischen Objektdefinitionsdateien im Projekt und Objektdefinitionsdateien, die SCS-Controllern zugewiesen sind, beheben, indem Sie die Datei auf dem Controller durch die Projektdatei ersetzen (überschreiben). Ein Konflikt wird durch die aktive Schaltfläche Beheben und das Symbol [image] im Baustellenmanager angezeigt.

Gründe für einen Konflikt der Objektdefinitionsdatei können Unterschiede im Namen oder Datum sein.

Hinweis: Die Befehle Rückgängig und Wiederholen wirken sich nicht auf Funktionen zum Synchronisieren von Dateien aus. Rückgängig und Wiederholen wirken sich nur auf Änderungen von Datenbankobjekten im Projekt aus. Die Dateien im von SCS und GCS verwendeten Datensynchronisierungsbereich sind davon nicht betroffen. Wenn Sie versuchen, eine Konfliktlösung rückgängig zu machen, bleibt die Schaltfläche Beheben weiterhin deaktiviert, da der Konflikt nach wie vor gelöst ist.

So beheben Sie einen Konflikt in den Objektdefinitionsdateien:

  1. Klicken Sie im Baustellenmanager auf Beheben. Der Dialog Objektcodekonflikt beheben erscheint.
  2. Prüfen Sie die betroffenen Dateien.
  3. Wenn die Datei aus dem Projekt verwendet werden sollen, klicken Sie auf OK. Die Dateien auf den Controllern werden im Datensynchronisierungsbereich aktualisiert, der Konflikt ist behoben.

    Warnung: Wenn Sie zum Beheben des Konfliktes die Projektdatei verwenden, werden die Objektdefinitionsdateien auf allen zugehörigen Controllern beim Synchronisieren ersetzt.

So fügen Sie eine Objektdefinitionsdatei hinzu oder ändern sie:

Lesen Sie hierzu das Hilfethema Verarbeitungseinstellungen für Objektcodes.

Verwandte Themen

Erstellen von Baustellen

Bearbeiten von Baustellendaten

Symbole im Projekt-Explorer


Verwalten von Baustellenentwürfen und Entwurfsdaten

Nach dem Erstellen oder Hinzufügen einer Baustelle für ein bzw. zu einem Projekt können Sie im Baustellenentwurfsmanager Baustellenentwürfe erstellen, Entwurfsdaten hinzufügen und die Entwurfsdaten einzelnen Feldrechner zuweisen. Anschließend können Sie für Messtrupps, die ein Trimble® Site Positioning System verwenden, im Arbeitsauftragseditor Arbeitsanweisungen erstellen.

Einzelheiten finden Sie unter Grundlagen zu Baustellen, Felddaten und zur Synchronisierung.

Verwandte Themen

Erstellen von Baustellenentwürfen

Verwalten von Baustellen und Baustellendaten

Verwalten von Arbeitsaufträgen und Ergebnissen


Erstellen von Baustellenentwürfen

Erstellen Sie Baustellenentwürfe und fügen Sie Entwurfsdaten (z. B. Geländemodelle, Absteckpunkte oder Objekte der Entwurfskarte) hinzu, um diese auf bestimmten Feldrechnern vor Ort zu verwenden. Einer Baustelle können mehrere Entwürfe zugewiesen werden.

Hinzugefügte oder erstellte Entwürfe werden zu Objekten innerhalb des Projekts. Ein Entwurf ist praktisch ein Behälter, in den Sie Teile der Projektdaten als Entwurfsdaten für die Baustelle geben können. Dieser Datenbehälter steht dann im Außendienst auf Feldrechnern und Höhensteuerungssystemen zur Verfügung.

So erstellen Sie einen Baustellenentwurf:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Baustellenentwurf erstellen.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Baustellenentwurf erstellen erscheint.

  2. Geben Sie einen eindeutigen Namen im Feld Entwurfsname ein.
  3. Aktivieren Sie in der Gruppe Feldrechner das Kontrollkästchen für jeden Feldrechner, dem der Entwurf zugewiesen werden soll.

    Hinweis: Sie können einen Entwurf erstellen, der keinem Feldrechner zugewiesen ist. Entwürfe können allerdings nur dann auf Feldrechnern gespeichert oder verwendet werden, nachdem sie diesen zugewiesen worden sind. Entwurf und Entwurfsdaten werden im Projekt gespeichert, bis der Entwurf mindestens einem Feldrechner zugewiesen wird.

  4. Klicken Sie auf OK. Das zweite Befehlsfenster des Baustellenentwurfsmanagers wird angezeigt; der Entwurf erscheint im Projekt-Explorer. Siehe Bearbeiten von Baustellenentwurfsdaten.

So löschen Sie einen Baustellenentwurf:

  1. Wählen Sie den Entwurf im Projekt-Explorer.
  2. Wählen Sie eines dieser Verfahren:
    • Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü Löschen.
    • Drücken Sie Strg + D.

      Hinweis: Wenn Sie einen Entwurf löschen, der bereits einem Feldrechner zugewiesen ist, wird dieser Entwurf zum externen Baustellenentwurf und in den Zweig Externe Entwürfe des Projekt-Explorers verschoben. Er verbleibt weiterhin im Datensynchronisierungsbereich. Wenn Sie einen Entwurf löschen, der noch keinem Feldrechner zugewiesen ist, wird er aus Projekt und Datensynchronisierungsbereich entfernt und auch im Projekt-Explorer nicht mehr angezeigt.
      Wenn Sie einen Entwurf in SCS Data Manager oder Windows®-Explorer löschen, verbleibt er im Projekt, aber die Zuweisung zu Feldrechnern geht verloren.

Verwandte Themen

Optionen für Baustellenentwürfe

Bearbeiten von Baustellenentwurfsdaten

Hinzufügen eines externen Entwurfs


Hinzufügen oder Importieren von externen Baustellenentwurfsdaten

Fügen Sie externe Baustellenentwürfe zur Baustelle als Teil des Projekts hinzu. Anschließend können Sie die Daten bearbeiten und Berichte dazu erstellen, ohne die Dateien im Datensynchronisierungsbereich zu verändern (sofern Sie den Schreibschutz nicht deaktiviert haben. Externe Entwürfe liegen im Datensynchronisierungsbereich vor, sind aber nicht dem aktuellen Projekt zugeordnet. Einzelheiten finden Sie unter Ablauf zum Verwenden externer Baustellen und Schreibschutz für Baustellendaten.

Hinweis: Ein externer Baustellenentwurf kann zu jedem Projekt (ohne Rücksicht auf die Controller, denen es zugewiesen ist) hinzugefügt werden. Wenn der externe Entwurf jedoch nur Datenkarten für GCS-/AccuGrade-Maschinen zugewiesen wird, können keine Daten von den Controllern importiert werden. Wenn er SCS-Controllern zugewiesen ist, können die Daten dieser Controller importiert werden.
Hinweis: Ein externer Entwurf kann anderen Controllern mit folgenden Einschränkungen neu zugewiesen werden: Er kann nur einem anderen SCS-Controller zugewiesen werden, wenn er bereits einem Controller dieses Typs zugewiesen ist. Diese Logik gilt auch für Datenkarten für GCS-/AccuGrade-Maschinen. Um einen weiteren Controller dieses Typs für die Zuweisung zu wählen, muss der externe Entwurf bereits einem solchen Controllertyp zugewiesen sein.

So fügen Sie einen externen Baustellenentwurf hinzu:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie mit der rechten Maustaste auf einen externen Entwurf im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Externen Baustellenentwurf hinzufügen. Der Entwurf wird zu Baustelle und Projekt hinzugefügt. Er wird im Projekt-Explorer nicht länger unter Externe Entwürfe aufgeführt, sondern unter Entwürfe (Schritt 2 ist nicht erforderlich).

    oder

    • Wählen Sie Felddaten > Externen Baustellenentwurf hinzufügen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Externen Baustellenentwurf hinzufügen wird angezeigt.

  2. Wählen Sie einen externen Entwurf aus und klicken Sie auf OK. Der Entwurf wird zu Baustelle und Projekt hinzugefügt. Er wird im Projekt-Explorer nicht länger unter Externe Entwürfe aufgeführt, sondern unter Entwürfe.

    Hinweis: Wenn beim Importieren externer Baustellenentwurfsdaten Konflikte zwischen den Projektdaten und den Controllerdaten auftreten, erscheinen rote Punkte auf den Schaltflächen „Beheben“ im Baustellenentwurfsmanager. Sie können die Konflikte mit diesen Einstellungen nicht lösen, aber Sie können die Daten verändern, da sie nicht in den Datensynchronisierungsbereich und auf die zugewiesenen Controller exportiert werden.

So löschen Sie einen externen Baustellenentwurf:

  1. Klicken Sie mit der rechten Maustaste auf einen externen Entwurf im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Externen Baustellenentwurf neu zuweisen. Der Dialog Externen Baustellenentwurf neu zuweisen wird angezeigt.
  2. Deaktivieren Sie das Kontrollkästchen für jeden einzelnen Feldrechner.
  3. Klicken Sie auf OK. Eine Bestätigungsmeldung erscheint.
  4. Klicken Sie auf Ja. Der Entwurf wird aus Projekt-Explorer und Datensynchronisierungsbereich entfernt.

Verwandte Themen

Erstellen von Baustellenentwürfen

Symbole im Projekt-Explorer


Bearbeiten von Baustellenentwurfsdaten

Betrachten und bearbeiten Sie Baustellenentwurfsdaten, um diese auf Feldrechnern einzusetzen. Vor dem Bearbeiten der Daten müssen Sie sicherstellen, dass Sie alle Punkt- und CAD-Daten für den Außendienst importiert haben. Anschließend können Sie weitere Punkte und Objekte zu den Baustellendaten hinzufügen. Wenn Sie ein Trassen- oder Geländemodell im Entwurf verwenden möchten, müssen Sie die Oberflächen- und Kurvenbanddaten ebenfalls importieren.

Hinweis: Beim Festlegen von Festpunkten, Baustellenkarten und Ausweichzonen für die Baustelle werden Auswahlsätze für jede dieser Objektgruppen erstellt. Sie können diese Sätze in Ansichtsfiltern für grafische Ansichten verwenden.

So bearbeiten Sie die Baustellenentwurfsdaten:

  1. Wenn Sie den Entwurf neu erstellt haben, wird das Befehlsfenster Baustellenentwurfsmanager noch angezeigt. Wenn dies nicht der Fall ist, wählen Sie eines der folgenden Verfahren:
    • Klicken Sie mit der rechten Maustaste auf einen Entwurf im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Baustellenentwurfsmanager.
    • Wählen Sie Felddaten > Baustellenentwurfsmanager.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Entwurf wählen wird angezeigt. Wählen Sie den zu bearbeitenden Entwurf und klicken Sie auf OK. Das Befehlsfenster Baustellenentwurfsmanager erscheint.

  2. Um dem Entwurf ein Geländemodell, ein Kurvenband oder 3D-Linien hinzuzufügen, klicken Sie in der Gruppe Modell auf Bearbeiten. Der Dialog Baustellenentwurfsmodell bearbeiten erscheint (siehe Hinzufügen und bearbeiten von Baustellenentwurfsmodellen).
  3. Um die in den Entwurfsdaten enthaltenen Absteckpunkte in den Grafikansichten zu markieren, klicken Sie in der Gruppe Absteckpunkte auf Auswählen.
  4. Zum Ändern der in den Entwurfsdaten enthaltenen Absteckpunkte klicken Sie auf [image]. Der Dialog Absteckungspunkte hinzufügen/entfernen erscheint (siehe Hinzufügen oder entfernen von Absteckungspunkten).
  5. Um die in den Entwurfsdaten enthaltenen Objekte der Entwurfskarte zu markieren, klicken Sie in der Gruppe Entwurfskarte auf Auswählen.
  6. Zum Ändern der in den Entwurfsdaten enthaltenen Objekte der Entwurfskarte klicken Sie auf [image]. Der Dialog Objekte der Entwurfskarte hinzufügen/entfernen erscheint (siehe Hinzufügen oder entfernen von Objekten der Entwurfskarte).

    Hinweis: Wenn Sie Entwurfsdaten ändern, geht die Synchronisierung mit dem Datensynchronisierungsbereich eventuell verloren, sodass es zu Konflikten kommt. Nicht synchronisierte Entwürfe sind am Symbol I_Interner SCS-Entwurf zu bearbeiten im Projekt-Explorer zu erkennen. Um Konflikte nach dem Ändern eines Entwurfs zu beheben, klicken Sie nacheinander auf die angezeigten Schaltflächen Beheben.

  7. Klicken Sie auf Schließen. Die Entwurfsdaten werden im Datensynchronisierungsbereich gespeichert.

Verwandte Themen

Optionen für Baustellenentwürfe

Beheben von Konflikten in den Baustellenentwurfsmodellen

Beheben von Konflikten bei Absteckungspunkten

Beheben von Konflikten in Entwurfskarten


Optionen für Baustellenentwürfe

Mithilfe dieser Optionen können Sie Baustellenentwurfsdaten (z. B. Modelle, Absteckpunkte und Entwurfskarten) hinzufügen oder bearbeiten. Außerdem können Sie die Feldrechner, denen ein Entwurf zugewiesen ist, ändern. Sie finden sie im Dialog Baustellenentwurfsmanager.

Optionen

Klicken Sie auf dieses Symbol, um den Feldrechner-Manager zu starten.

Klicken Sie auf dieses Symbol, um SCS Data Manager zu starten.

Name

Entwurfsname zeigt den Namen des aktuellen Entwurfs an.

Modell

Typ gibt an, ob es sich beim Entwurfsmodell um eine Oberfläche, eine Trassenoberfläche oder 3D-Linien handelt.

Letzte Aktualisierung zeigt das Datum, an dem das Modell hinzugefügt oder bearbeitet wurde.

Bearbeiten öffnet den Dialog Baustellenentwurfsmodell bearbeiten, in dem Sie ein Modell zum Entwurf hinzufügen oder ein bestehendes Modell bearbeiten können.

Beheben öffnet den Dialog Konfliktlösung (falls ein Konflikt vorliegt). Das Symbol [image] zeigt an, dass ein Konflikt vorliegt.

Absteckpunkte

Auswählen markiert die aktuell in den Entwurfsdaten enthaltenen Absteckpunkte.

öffnet den Dialog Absteckungspunkte hinzufügen/entfernen, in dem Sie die im Entwurf einzuschließenden Absteckpunkte bearbeiten (auswählen) können.

Beheben öffnet den Dialog Konfliktlösung (falls ein Konflikt vorliegt).

Entwurfskarte

Auswählen markiert die aktuell in den Entwurfsdaten enthaltenen Kartenobjekte.

öffnet den Dialog Objekte der Entwurfskarte hinzufügen/entfernen, in dem Sie die im Entwurf einzuschließenden Kartenobjekte bearbeiten (auswählen) können.

Einzelheiten zu den Objekten finden Sie unter Exportieren von Baustellenentwurfsdateien für GCS-Maschinen.

Beheben öffnet den Dialog Konfliktlösung (falls ein Konflikt vorliegt).

Feldrechner

Neu zuweisen ruft den Dialog Entwurf neu zuweisen auf, in dem Sie die Feldrechner, denen der Entwurf zugewiesen ist, ändern können.

Verwandte Themen

Bearbeiten von Baustellenentwurfsdaten

Symbole im Projekt-Explorer


Hinzufügen und bearbeiten von Baustellenentwurfsmodellen

Sie können Modelle zum Baustellenentwurf hinzufügen, um diese auf Feldrechnern zu verwenden. Modelle, die über Oberflächen, Kurvenbänder, Oberflächen und Kurvenbänder oder einfache 3D-Linien definiert werden können, werden im Außendienst für Höhenarbeiten, Prüfungen und andere Arbeiten sowie Aushub- und Planierarbeiten mit Maschinen verwendet.

So fügen Sie ein Baustellenentwurfsmodell hinzu oder bearbeiten es:

  1. Wenn Sie den Baustellenentwurf neu erstellt haben, wird das Befehlsfenster Baustellenentwurfsmanager noch angezeigt. Wenn dies nicht der Fall ist, wählen Sie eines der folgenden Verfahren:
    • Wählen Sie Felddaten > Baustellenentwurfsmanager.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Baustellenentwurf wählen wird angezeigt.

  2. Wählen Sie den zu bearbeitenden Entwurf und klicken Sie auf OK. Falls kein Entwurf vorhanden ist, müssen Sie einen Baustellenentwurf erstellen. Das Befehlsfenster Baustellenentwurfsmanager erscheint.
  3. Klicken Sie in der Gruppe Modell auf Bearbeiten. Das Befehlsfenster Baustellenentwurfsmodell bearbeiten erscheint.
  4. Wählen Sie den Modelltyp in Abhängigkeit der vorhandenen Daten. Das Fenster wird aktualisiert und zeigt die für das Modell benötigten Datentypen an.
  5. Wenn Sie eine Oberfläche oder eine Trassenoberfläche erstellen, wählen Sie die für das Modell zu verwendende Oberfläche in der Liste Oberfläche aus.
  6. Wenn Sie nur einen Teilbereich der Oberfläche verwenden möchten, legen Sie die Clippinggrenze in der Liste Clippinggrenze für Oberfläche fest.
  7. Wenn Sie eine Trassenoberfläche oder ein Trassenmodell erstellen, müssen Sie die Kontrollkästchen für mindestens ein Kurvenband im Feld Trassierungen aktivieren. Eine Beschreibung der gültigen Datentypen finden Sie unter Optionen für Entwurfsmodelle.

    Hinweis: Falls weder Oberfläche, Grenze noch Kurvenband im Projekt vorliegt, können Sie diese Objekte direkt über den Punkt Neu erstellen.

  8. Wenn Sie ein 3D-Linienmodell erstellen, wählen Sie die Linien in einer Grafikansicht bzw. dem Projekt-Explorer aus oder klicken Sie zum Anzeigen der Auswahloptionen auf Optionen.

    Hinweis: Einzelheiten zur Verarbeitung von Daten, die für Maschinen exportiert wurden, finden Sie unter Exportieren von Baustellenentwurfsdateien für GCS-Maschinen.

  9. Klicken Sie auf Hinzufügen. Die gewählten Objekte werden zum Modell hinzugefügt.
  10. Um überzählige Objekte zu entfernen, markieren Sie diese oder klicken Sie auf Optionen.
  11. Klicken Sie auf Entfernen. Die Objekte werden aus dem Modell entfernt.
  12. Klicken Sie auf OK. Das Modell wir dem Entwurf hinzugefügt. Wenn Sie ein Oberflächenmodell erstellt haben, wird es als TTM-Datei für Feldrechner oder SVD-Datei für Maschinen im Datensynchronisierungsbereich abgelegt. Wenn Sie ein Trassenoberflächenmodell oder Trassenmodell erstellt haben, wird es als PRO-Datei gespeichert. Wenn Sie ein 3D-Linienmodell erstellt haben, wird es als DXF-Datei gespeichert.

    Wenn Sie ein 3D-Linienmodell erstellt haben, wird es als DXF-Datei (für Controller) bzw. als SVL-Datei (für Maschinen) gespeichert.

Verwandte Themen

Beheben von Modellkonflikten

Erstellen von Oberflächen

Erstellen von Grenzen

Erstellen von Kurvenbändern


Optionen für Entwurfsmodelle

Mithilfe dieser Optionen können Sie Daten von Baustellenentwurfsmodellen hinzufügen und bearbeiten. Sie finden sie im Dialog Baustellenentwurfsmanager.

Optionen

Kein

Dieser Typ ist standardmäßig gewählt.

Hinweis: Dieser Typ kann nicht gewählt werden, wenn der Entwurf GCS-Maschinen zugewiesen ist.

Oberfläche

Diese Option legt lediglich eine Oberfläche und eine optionale Clippinggrenze für das Modell fest.

Hinweis: Falls die im Entwurfsmodell verwendete Oberfläche eine Clippinggrenze enthält, werden alle Bruchkanten in der Oberfläche beim Betrachten der Oberfläche in SCS als unbenannte Objekte angezeigt. Falls die Oberfläche im Entwurfsmodell keine Grenze enthält, werden die Namen der Bruchkanten in SCS angezeigt.

Kurvenband

Diese Option dient zum Festlegen von Kurvenbändern für das Modell.

Hinweis: Dieser Typ kann nicht gewählt werden, wenn der Entwurf Maschinen zugewiesen ist. Das GCS-Exportmodul unterstützt keine Kurvenbänder.
Hinweis: Das Kurvenbandmodell kann aus 3D-Kurvenbändern erzeugt werden, die durch horizontale und vertikale Kurvenbänder definiert werden, oder durch 2D-Kurvenbänder, die durch ein horizontales Kurvenband definiert werden (letzteres auch, wenn ein oder mehrere vertikale Kurvenbänder vorliegen). So können im Außendienst Kurvenbänder abgesteckt oder davon abhängige Kurvenbänder über Abstände und Gefälle in SCS erzeugt werden.

Trassenoberfläche

Diese Option legt eine Oberfläche, eine optionale Grenze und ein oder mehrere Kurvenbänder für das Modell fest.

Hinweis: Falls der Entwurf GCS-Maschinen zugewiesen ist, kann nur ein Kurvenband gewählt werden.
Hinweis: Für ein Trassenmodell müssen Kurvenband und Oberfläche einander decken.

3D-Linien

Diese Option dient zum Auswählen von 3D-Linien für das Modell.

Einzelheiten zu den Objekten finden Sie unter Exportieren von Baustellenentwurfsdateien für GCS-Maschinen.

Hinweis: Dieser Typ kann nicht gewählt werden, wenn der Entwurf SCS-Feldrechnern zugewiesen ist. Bei Maschinen dienen 3D-Linien meist zum Ausheben von Gräben mit Baggern oder zum Führen eines Straßenhobels beim Planieren von Straßen mit einfacher Querneigung.

Verwandte Themen

Hinzufügen oder Bearbeiten von Entwurfsmodellen


Hinzufügen oder entfernen von Absteckungspunkten

Wenn Ihr Baustellenentwurf Absteckpunkte enthält, können Sie diese auf den Feldrechnern verwenden. Absteckpunkte dienen im Außendienst zum Abstecken von Objekten auf der Baustelle mit Site Controller Software (SCS). Sowohl Vermessungspunkte als auch CAD-Punkte können als Absteckpunkte gewählt werden. Sie müssen CAD-Punkte allerdings in Vermessungspunkte umwandeln, bevor Sie diese einbeziehen können.

So fügen Sie Absteckpunkte hinzu oder entfernen diese:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Baustellenentwurfsmanager.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Entwurf wählen wird angezeigt.

  1. Wählen Sie den zu bearbeitenden Entwurf und klicken Sie auf OK. Das Befehlsfenster Baustellenentwurfsmanager erscheint.
  2. Klicken Sie auf [image] in der Gruppe Absteckpunkte. Das Befehlsfenster Absteckungspunkte hinzufügen/entfernen erscheint.
  3. Um weitere Punkte zur Datei hinzuzufügen, wählen Sie diese in einer Grafikansicht aus oder klicken Sie zum Anzeigen der Auswahloptionen auf Optionen.
  4. Klicken Sie auf Hinzufügen. Falls CAD-Punkte gewählt sind, erscheint der Dialog CAD-Punkte umwandeln (siehe Umwandeln von CAD-Punkten). Ansonsten werden die gewählten Punkte zur Datei mit den Absteckpunkten hinzugefügt.
  5. Um überzählige Absteckpunkte zu entfernen, markieren Sie diese oder klicken Sie auf Optionen.
  6. Klicken Sie auf Entfernen. Die Punkte werden aus der Datei entfernt.
  7. Klicken Sie auf OK. Die Absteckpunkte werden als CSV-Datei im Datensynchronisierungsbereich gespeichert.
  8. Um die in den Entwurfsdaten enthaltenen Absteckpunkte visuell zu prüfen, klicken Sie im Baustellenentwurfsmanager auf Auswählen.

Verwandte Themen

Beheben von Konflikten bei Absteckungspunkten

Umwandeln von CAD-Punkten in Vermessungspunkte


Umwandeln von CAD-Punkten in Punkte

Wenn Sie Punkte zum Hinzufügen von Absteckpunkten zu den Baustellenentwurfsdaten auswählen, müssen alle dabei markierten CAD-Punkte in Punkte umgewandelt werden, bevor diese hinzugefügt werden können.

So wandeln Sie CAD-Punkte in Punkte um:

  1. Deaktivieren Sie das Kontrollkästchen CAD-Punkte nach Abschluss löschen, um sowohl CAD-Punkte als auch Punkte für dieselbe Position nach der Umwandlung beizubehalten. Ansonsten werden nur die neuen Punkte übernommen.

    Hinweis: Sie sollten das Kontrollkästchen aktivieren, damit keine doppelten Punkte an derselben Position erstellt werden, falls Sie die CAD-Punkte später erneut auswählen.

  2. Wählen Sie eine Qualität für die neuen Punkte in der Liste Punktqualität (siehe Punktoptionen für Einzelheiten zu den Qualitäten).
  3. Geben Sie einen Objektcode für die Punkte ein, falls dies für die Objektcodeverarbeitung erforderlich ist.
  4. Geben Sie einen Basisnamen und die Startpunktnummer für alle neuen Punktnamen ein.

    Hinweis: Der Name des Entwurfs wird als Startpunktname vorgeschlagen. Die neuen Punktnamen werden fortlaufend gebildet. Sofern der erste Punktname eine Ziffer enthält, erhalten die neuen Punkte höhere Nummern.
    Ein Beispiel: Der Name der Baustelle lautet „Landfill“ und Sie wandeln fünf CAD-Punkte um. Die neuen Vermessungspunkte erhalten die Namen Landfill1, Landfill2 bis Landfill5. Wenn Sie den ersten Punktnamen in „Umgewandelter Punkt 210“ umbenennen, heißen die Vermessungspunkte Umgewandelter Punkt 211, Umgewandelter Punkt 212 bis Umgewandelter Punkt 215. Falls ein so erzeugter Name bereits belegt ist, wird dieser übersprungen und der nächste freie Name verwendet.
    Hinweis: Bestimmte Zeichen dürfen in Punktnamen nicht verwendet werden: / \ : * ? < > | ; , ~ ' ` " $ [ ] { } ^ ( )
    Beim Importieren werden diese Zeichen durch einen Unterstrich ersetzt. Wenn Sie solche Zeichen im Punktnamen eingeben, ertönt ein Signal und das Zeichen wird nicht angenommen.

  5. Mit Ja wandeln Sie die Punkte um. Mit Nein ignorieren Sie die markierten CAD-Punkte und fügen nur die ausgewählten Vermessungspunkte als Absteckpunkte hinzu. Die CAD-Punkte werden in Punkte umgewandelt und zu den Absteckpunkten hinzugefügt. Anders als CAD-Punkte werden die neuen Punkte auch in der Punkttabelle angezeigt.

Verwandte Themen

Hinzufügen oder entfernen von Festpunkten

Hinzufügen oder entfernen von Absteckungspunkten


Hinzufügen oder Entfernen von Objekten der Entwurfskarte

Wenn Ihr Baustellenentwurf eine Entwurfskarte enthält, können Sie diese auf den Feldrechnern verwenden. Objekte der Entwurfskarte lassen sich im Außendienst auf den Feldrechnern auswählen. Sie werden zum Abstecken von Objekten, Kurvenbändern und Oberflächen auf der Baustelle verwendet.

So fügen Sie Objekte zur Entwurfskarte hinzu oder entfernen sie:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Baustellenentwurfsmanager.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Entwurf wählen wird angezeigt.

  1. Wählen Sie den zu bearbeitenden Entwurf und klicken Sie auf OK. Das Befehlsfenster Baustellenentwurfsmanager erscheint.
  2. Klicken Sie auf [image] in der Gruppe Entwurfskarte. Der Dialog Objekte der Entwurfskarte hinzufügen/entfernen erscheint.
  3. Um weitere Objekte zur Karte hinzuzufügen, wählen Sie diese in einer Grafikansicht bzw. dem Projekt-Explorer aus oder klicken Sie zum Anzeigen der Auswahloptionen auf Optionen.

    Hinweis: Entwurfskarten können Punkte und CAD-Punkte, 2D- oder 3D-CAD-Linien, Linienzüge, Grenzen, Kurvenbänder und CAD-Text enthalten. CAD-Blöcke müssen aufgelöst werden, bevor die darin enthaltenen Daten einbezogen werden können. Einzelheiten zur Verarbeitung von Daten, die für Maschinen exportiert wurden, finden Sie unter Exportieren von Baustellenentwurfsdateien für GCS-Maschinen.

  4. Klicken Sie auf Hinzufügen. Die gewählten Objekte werden zur Entwurfskarte hinzugefügt.
  5. Um überzählige Objekte zu entfernen, markieren Sie diese oder klicken Sie auf Optionen.
  6. Klicken Sie auf Entfernen. Die Objekte werden von der Entwurfskarte entfernt.
  7. Klicken Sie auf OK. Die Entwurfskarte wird als DXF-Datei im Datensynchronisierungsbereich gespeichert.
  8. Um die in der Entwurfskarte enthaltenen Objekte visuell zu prüfen, klicken Sie im Baustellenentwurfsmanager auf Auswählen.

Verwandte Themen

Beheben von Konflikten in Entwurfskarten

Exportieren von Baustellenentwurfsdateien (.svd) für GCS-Maschinen


Beheben von Konflikten in Entwurfsmodellen

Sie müssen Abweichungen zwischen einem Modell Baustellenentwürfen und Modellen für denselben Entwurf auf Feldrechnern beheben, indem Sie auswählen, welches Modell verwendet werden soll. Ein Konflikt wird durch die aktive Schaltfläche Beheben und das Symbol [image] im Befehlsfenster Baustellenentwurfsmanager angezeigt. Gründe für einen Modellkonflikt können Unterschiede der Modellnamen, Dateidaten oder enthaltenen Daten sein.

Hinweis: Wenn auf der Schaltfläche Bearbeiten in der Gruppe Modell das Symbol [image] angezeigt wird, müssen Sie den Konflikt durch Ändern des Modelltyps im Dialog Baustellenentwurfsmodell bearbeiten beheben. Dazu klicken Sie bei der Frage, ob Sie den Konflikt beheben möchten, auf Nein. Ändern Sie anschließend den Modelltyp in einen zu den Feldrechnern kompatiblen Typ. Dadurch werden möglicherweise alle Entwurfsmodellkonflikte behoben.
Hinweis: Konfigurationsdateien (.cfg) werden im Konfliktlösungsdialog nicht angezeigt. Das gilt auch, falls zwischen ihnen ein Konflikt besteht.
Hinweis: Die Befehle Rückgängig und Wiederholen wirken sich nicht auf Funktionen zum Synchronisieren von Dateien aus. Rückgängig und Wiederholen wirken sich nur auf Änderungen von Datenbankobjekten im Projekt aus. Die Dateien im von SCS und GCS verwendeten Datensynchronisierungsbereich sind davon nicht betroffen. Wenn Sie versuchen, eine Konfliktlösung rückgängig zu machen, bleibt die Schaltfläche Lösen weiterhin deaktiviert, da der Konflikt nach wie vor gelöst ist.

So beheben Sie einen Modellkonflikt:

  1. Klicken Sie im Baustellenentwurfsmanager auf Beheben.
  2. Klicken Sie auf Ja, wenn Sie das Modell aus dem Projekt verwenden möchten. Klicken Sie ansonsten auf Nein, um den Dialog Modellkonflikt beheben aufzurufen. Hier werden das Projektmodell und alle TTM-Dateien auf den Feldrechnern, denen der Entwurf zugewiesen ist, angezeigt.
  3. Wählen Sie das Projektmodell oder ein Feldrechnermodell aus der Liste.

    Warnung: Wenn Sie zum Beheben des Konfliktes das Projektmodell verwenden, wird das Modell auf allen zugehörigen Feldrechnern beim Synchronisieren ersetzt.

  4. Klicken Sie auf OK. Der Konflikt wird behoben und das Modell wird im Projekt oder im Datensynchronisierungsbereich aktualisiert.

Verwandte Themen

Optionen für Baustellenentwürfe

Symbole im Projekt-Explorer


Beheben von Konflikten bei Absteckungspunkten

Sie müssen Abweichungen zwischen Absteckpunkten im Baustellenentwurf und Absteckpunkten für denselben Entwurf auf Feldrechnern beheben, indem Sie auswählen, welche Punkte für alle Entwürfe verwendet werden sollen. Ein Konflikt wird durch die aktive Schaltfläche Beheben und das Symbol [image] im Befehlsfenster Baustellenentwurfsmanager angezeigt.

Gründe für Konflikte mit Absteckungspunkten können Abweichungen zwischen Koordinaten, Objektcodes, Punktdateinamen, Daten oder den enthaltenen Punkten sein.

Hinweis: Bestimmte Zeichen dürfen in Absteckpunktnamen nicht verwendet werden:
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
Hinweis: Die Befehle Rückgängig und Wiederholen wirken sich nicht auf Funktionen zum Synchronisieren von Dateien aus. Rückgängig und Wiederholen wirken sich nur auf Änderungen von Datenbankobjekten im Projekt aus. Die Dateien im von SCS und GCS verwendeten Datensynchronisierungsbereich sind davon nicht betroffen. Wenn Sie versuchen, eine Konfliktlösung rückgängig zu machen, bleibt die Schaltfläche Lösen weiterhin deaktiviert, da der Konflikt nach wie vor gelöst ist.

So beheben Sie einen Absteckungspunktdateikonflikt (mehrere Dateien):

  1. Klicken Sie im Baustellenentwurfsmanager auf Beheben.
  2. Klicken Sie auf Ja, um den Konflikt zu beheben. Der Dialog Absteckungspunktdateikonflikt beheben erscheint. Die Dateien auf einem Feldrechner werden angezeigt.
  3. Wählen Sie eine Dateien mit Absteckpunkten aus der Liste und klicken Sie auf OK. Alle anderen Dateien mit Absteckpunkten werden gelöscht; der Konflikt ist behoben.
  4. Wenn auch auf einem anderen Feldrechner mehrere Dateien mit Absteckpunkten vorliegen, wiederholen Sie den Vorgang. Klicken Sie dann auf OK. Wenn Sie eine Datei mit Absteckpunkten gewählt haben, die keinen Konflikt mit weiteren zugewiesenen Feldrechnern aufweist, wird der Dialog Absteckungspunktkonflikt beheben angezeigt (siehe nächster Abschnitt). Ansonsten ist der Konflikt behoben.

So beheben Sie einen Absteckungspunktkonflikt:

  1. Klicken Sie im Baustellenentwurfsmanager auf Beheben.
  2. Klicken Sie auf Ja, um den Konflikt zu beheben. Der Dialog Absteckungspunktkonflikt beheben erscheint. Er zeigt die Absteckpunkte aus dem Projekt und den Feldrechnern an.
  3. Klicken Sie für jeden Punkt in der Liste auf [image], um den Satz zu erweitern.
  4. Aktivieren Sie je Konfliktpunktpaar ein Kontrollkästchen für den beizubehaltenden Absteckpunkt.
  5. Klicken Sie auf OK. Der Konflikt wird behoben und die Absteckpunkte werden im Datensynchronisierungsbereich aktualisiert.

Warnung: Wenn Sie zum Beheben des Konfliktes die Absteckpunkte aus dem Projekt verwenden, werden die Absteckpunkte auf allen zugehörigen Feldrechnern beim Synchronisieren ersetzt.

Verwandte Themen

Optionen für Baustellenentwürfe

Symbole im Projekt-Explorer


Beheben von Konflikten in Entwurfskarten

Sie müssen Abweichungen zwischen einer Entwurfskarte im Baustellenentwurf und Entwurfskarten für denselben Entwurf auf Feldrechnern beheben, indem Sie auswählen, welche Karte für alle Entwürfe verwendet werden soll. Ein Konflikt wird durch die aktive Schaltfläche Beheben und das Symbol [image] im Befehlsfenster Baustellenentwurfsmanager angezeigt.

Gründe für Konflikte mit der Entwurfskarte können Abweichungen zwischen den Namen, den Daten oder den enthaltenen Objekten sein.

Hinweis: Konfigurationsdateien (.cfg) werden in diesem Dialog nicht angezeigt. Das gilt auch, falls zwischen ihnen ein Konflikt besteht.
Hinweis: Die Befehle Rückgängig und Wiederholen wirken sich nicht auf Funktionen zum Synchronisieren von Dateien aus. Rückgängig und Wiederholen wirken sich nur auf Änderungen von Datenbankobjekten im Projekt aus. Die Dateien im von SCS und GCS verwendeten Datensynchronisierungsbereich sind davon nicht betroffen. Wenn Sie versuchen, eine Konfliktlösung rückgängig zu machen, bleibt die Schaltfläche Lösen weiterhin deaktiviert, da der Konflikt nach wie vor gelöst ist.

So beheben Sie einen Konflikt mit der Entwurfskarte:

  1. Klicken Sie im Baustellenentwurfsmanager auf Beheben.
  2. Klicken Sie auf Ja, wenn Sie die Karte aus dem Projekt verwenden möchten. Klicken Sie ansonsten auf Nein. Der Dialog Konflikt in Entwurfskarte beheben erscheint. Er zeigt die Entwurfskarten aus dem Projekt und den Feldrechnern.
  3. Wählen Sie eine Entwurfskarte aus der Liste und klicken Sie auf OK. Der Konflikt wird behoben. Die Entwurfskarte wird im Datensynchronisierungsbereich aktualisiert.

    Warnung: Wenn Sie zum Beheben des Konfliktes die Entwurfskarte aus dem Projekt verwenden, wird die Entwurfskarte auf allen zugehörigen Feldrechnern beim Synchronisieren ersetzt.

Verwandte Themen

Optionen für Baustellenentwürfe

Symbole im Projekt-Explorer


Neu zuweisen von Baustellenentwürfen zu Feldrechnern

Sie können Baustellenentwürfe bestimmten Feldrechnern zuweisen, um diese im Außendienst zu verwenden. Externe Entwürfe liegen im Datensynchronisierungsbereich vor, sind aber nicht dem aktuellen Projekt zugeordnet.

Hinweis: Sie können einen Entwurf mit Konflikten nicht erneut zuweisen. Das gilt auch für den Fall, dass die Baustelle, zu der der Entwurf gehört, Konflikte aufweist. Sie müssen zuerst die Konflikte beheben.

So weisen Sie einen Baustellenentwurf neu zu:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie mit der rechten Maustaste auf einen Entwurf im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Baustellenentwurfsmanager.
    • Wählen Sie Felddaten > Baustellenentwurfsmanager.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Entwurf wählen wird angezeigt.

  2. Wählen Sie den zu bearbeitenden Entwurf und klicken Sie auf OK. Das Befehlsfenster Baustellenentwurfsmanager erscheint.
  3. Klicken Sie in der Gruppe Feldrechner auf Neu zuweisen. Der Dialog Entwurf neu zuweisen wird angezeigt.
  4. Aktivieren Sie die Kontrollkästchen der Feldrechner, auf denen Sie auf den Entwurf zugreifen möchten. Um den Entwurf von einem Feldrechner zu entfernen, deaktivieren Sie das Kontrollkästchen.
  5. Klicken Sie auf OK.

So weisen Sie einen externe Baustellenentwurf neu zu:

Hinweis: Sie können einen externen Baustellenentwurf nur dann einem Feldrechner zuweisen, wenn bereits ein kompatibler Feldrechner des gleichen Typs zugewiesen wurde (zum Beispiel sind GCS900 Version 11 und AccuGrade Version 11 kompatibel).

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie mit der rechten Maustaste auf einen externen Entwurf im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Externen Entwurf neu zuweisen.
    • Wählen Sie Felddaten > Externen Entwurf neu zuweisen.
    • Klicken Sie auf [image] in der Symbolleiste.
  2. Wählen Sie den Entwurf im Dialog Externen Entwurf auswählen und klicken Sie auf OK. Der Dialog Externen Entwurf neu zuweisen erscheint.
  3. Aktivieren Sie die Kontrollkästchen der Feldrechner, auf denen Sie auf den Entwurf zugreifen möchten. Um den Entwurf von einem Feldrechner zu entfernen, deaktivieren Sie das Kontrollkästchen.
  4. Klicken Sie auf OK.

Verwandte Themen

Optionen für Baustellenentwürfe


Verwalten von Arbeitsaufträgen und Ergebnissen

Nach dem Erstellen einer Baustelle und mindestens eines Entwurfs können Sie im Arbeitsauftragseditor Arbeitsaufträge erstellen. Diese dienen als Arbeitsanweisung für den Außendienst. Sie enthalten die Aufgaben für die Baustelle sowie Entwurfsdaten, Toleranzen und andere Einstellungen, die beachtet werden müssen.

Einzelheiten finden Sie unter Grundlagen zu Baustellen, Felddaten und zur Synchronisierung.

Verwandte Themen

Ablauf zum Verwalten von Arbeitsaufträgen

Erstellen eines Arbeitsauftrags

Verwalten von Baustellen und Baustellendaten

Verwalten von Baustellenentwürfen und Entwurfsdaten


Ablauf zum Verwalten von Arbeitsaufträgen

Über Arbeitsaufträge können Sie Anweisungen für den Außendienst zu Aufgaben, Toleranzen und anderen Einstellungen vorbereiten. Der allgemeine Arbeitsablauf sieht so aus:

  1. Nachdem Sie eine Baustelle und einen Baustellenentwurf zum Projekt hinzugefügt haben, können Sie einen Arbeitsauftrag erstellen und diesen einem Feldrechner zuweisen.
  2. Wählen Sie gegebenenfalls den zugehörigen Entwurf.
  3. Legen Sie die Hauptaufgabe sowie die zu berücksichtigenden Toleranzen und Einstellungen fest.
  4. Prüfen Sie Baustellen- und Entwurfsdaten des Arbeitsauftrags grafisch.
  5. Speichern Sie den Arbeitsauftrag. Der Arbeitsauftrag wird in den Datensynchronisierungsbereich geschrieben, damit er beim Synchronisieren auf den zugewiesenen Feldrechner übertragen werden kann.
  6. Wenn Sie möchten, können Sie den Arbeitsauftrag komprimieren und per E-Mail versenden.
  7. Sobald die Aufgabe aus dem Arbeitsauftrag abgeschlossen ist, können Sie die Ergebnisse ins Projekt importieren.
  8. Prüfen Sie den abgeschlossenen Arbeitsauftrag und die Messdaten.
  9. Erstellen Sie einen Arbeitsauftragsbericht.
  10. Sie können Arbeitsaufträge kopieren, aktualisieren, erneut verwenden oder archivieren.

Arten von Arbeitsauftragsaufgaben:

  • Allgemein weist den Außendienst an, verschiedene Aufgaben zu erledigen, die im Feld Anweisungen genauer beschrieben werden.
  • Einbaukontrolle weist den Außendienst an, während der Ausführung einer Arbeit eine Oberfläche zu vermessen, damit das Oberflächenaufmaß mit einer Entwurfs- oder Solloberfläche verglichen werden kann. Verwenden Sie diese Aufgabe, um zu bestimmen, wie viel Auftrag/Abtrag an den Messpunkten vorgenommen werden muss. Der Ergebnisbericht zeigt außerdem, ob die gemessene Oberflächenhöhe innerhalb der gegebenen Toleranz liegt und ob der Entwurf entsprechend realisiert wurde. Die Einbaukontrollaufgabe überwacht und dokumentiert den Fortschritt und das erfolgreiche Erzielen der Entwurfsdaten. Zu den für diese Aufgabe erforderlichen Daten gehören ein Entwurf mit den Oberflächenpunkten und gegebenenfalls die Einbautoleranzen.
  • Schichtstärkenkontrolle weist den Außendienst an, die Oberflächenschicht eines bestimmten Materials, zum Beispiel eines Straßengrundbelags, zu vermessen. Die Oberflächenschicht kann dann mit der zuvor gemessenen Schicht des darunter liegenden Materials verglichen werden, um die Schichtstärke zu berechnen. Zu den für diese Aufgabe erforderlichen Daten gehört ein Entwurf mit der zuvor gemessenen unteren Schicht, der festgelegten Schichtstärke und gegebenenfalls den zulässigen Toleranzen.
  • Einbau- + Schichtstärkenkontrolle weist den Außendienst an, die Oberfläche eines Materials zu vermessen, um die gewonnene Oberflächenform mit der Entwurfsoberfläche zu vergleichen und gleichzeitig eine Schichtstärke zu berechnen. Um eine Schichtstärke zu berechnen, vergleicht die SCS (Site Controller Software) das Oberflächenaufmaß mit der zuvor gemessenen obersten Schicht des darunter liegenden Materials. Zu den für diese Aufgabe erforderlichen Daten gehören ein Entwurf mit den Oberflächenpunkten, ein Entwurf mit der zuvor vermessenen Ist-Oberfläche, die festgelegte Schichtstärke sowie gegebenenfalls die Toleranzen für den Einbau und die Schichtstärke.
  • Oberflächenaufmaß + Aufnahme der Baustelle weist den Außendienst an, eine Geländeaufnahme oder Baustellenaufnahme durchzuführen. Wählen Sie diese Aufgabe aus, wenn das Team beliebige Punkte, Bruchlinien und Oberflächenbegrenzungen vermessen soll, um eine Oberfläche wiederzugeben. Wählen Sie diese Aufgabe auch aus, wenn der Trupp punktbasierte, linienbasierte oder eingeschlossene Begrenzungen als Aufnahme der Baustelle messen soll. Die für eine Aufgabe mit Topo-Oberfläche und Aufnahme der Baustelle gesammelten Informationen werden typischerweise verwendet, um die vorhandene Aufnahme der Baustelle oder Topografie zuzuordnen und zu modellieren.
  • Punkte und Kurvenbänder abstecken weist den Außendienst an, die individuellen Punkte eines bestimmten Entwurfs abzustecken oder Punkte entlang eines ausgewählten Kurvenbandes (oder in einem bestimmten Lage- oder Höhenabstand dazu) abzustecken. Das Kurvenband ist in der mit dem bestimmten Entwurf verknüpften Entwurfskarte enthalten.
  • Seitengefälle abstecken weist ein Außendienstteam an, die Straßenböschung abzustecken.
  • Oberfläche abstecken weist den Außendienst an, eine in einem bestimmten Entwurf enthaltene Oberfläche im Feld abzustecken.
  • Trasse abstecken weist den Außendienst an, ein in einem bestimmten Entwurf enthaltenes Kurvenband abzustecken.
  • Mehrere Aufgaben weist den Außendienst an, Kombinationen der genannten Aufgaben zu erledigen, die im Feld Anweisungen genauer beschrieben werden.

    Hinweis: Diese Aufgabe stellt alle vorhandenen Optionen für Arbeitsaufträge zur Verfügung.

Verwandte Themen

Erstellen eines Arbeitsauftrags


Erstellen eines Arbeitsauftrags

Arbeitsaufträge dienen als Arbeitsanweisung für den Außendienst. Sie enthalten die Aufgaben für die Baustelle sowie Entwurfsdaten, Toleranzen und andere Einstellungen, die beachtet werden müssen. Für eine Baustelle können mehrere Arbeitsaufträge erstellt werden.

So erstellen Sie einen Arbeitsauftrag:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Arbeitsauftrag erstellen.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Arbeitsauftrag erstellen erscheint.

  2. Geben Sie einen eindeutigen Namen im Feld Arbeitsauftragsname ein.

    Hinweis: Unterschiedliche Arbeitsaufträge, die unterschiedlichen Feldrechnern zugewiesen werden, können identische Namen tragen.

  3. Wählen Sie in der Liste Feldrechner den Feldrechner, dem der Arbeitsauftrag zugewiesen werden soll.

    Hinweis: Jeder Arbeitsauftrag kann nur einem Feldrechner zugewiesen werden. Das ist eine SCS900-Grundvoraussetzung.

  4. Klicken Sie auf OK. Der Arbeitsauftragseditor erscheint. Siehe Bearbeiten von Arbeitsaufträgen.

So löschen Sie einen Arbeitsauftrag:

  1. Klicken Sie mit der rechten Maustaste auf einen Arbeitsauftrag im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Arbeitsauftrag löschen. Eine Bestätigung wird angezeigt.
  2. Klicken Sie auf OK. Der Arbeitsauftrag wird aus Projekt-Explorer und Datensynchronisierungsbereich entfernt.

Verwandte Themen

Bearbeiten von Arbeitsaufträgen

Optionen für Arbeitsaufträge


Bearbeiten von Arbeitsaufträgen

So bearbeiten Sie einen Arbeitsauftrag:

  1. Wenn Sie den Arbeitsauftrag gerade erst erstellt haben, wird der Arbeitsauftragseditor bereits angezeigt. Wenn dies nicht der Fall ist, wählen Sie eines der folgenden Verfahren:
    • Klicken Sie mit der rechten Maustaste auf einen Arbeitsauftrag im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Arbeitsauftragseditor.
    • Wählen Sie Felddaten > Arbeitsauftragseditor.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Arbeitsauftragseditor erscheint.

  2. Wählen Sie einen Arbeitsauftrag im Baum und klicken Sie auf OK. Der Arbeitsauftragseditor erscheint.
  3. Wählen Sie die Aufgabe für den Außendiensttrupp in der Liste Arbeitsauftragsaufgaben. Die Optionen im Dialog richten sich nach der gewählten Aufgabe. Beschreibungen zu Arbeitsauftragsaufgaben finden Sie unter Arbeitsablauf zum Verwalten von Arbeitsaufträgen.

    Hinweis: Wenn Sie den Arbeitsauftrag in eine Aufgabe umwandeln, die andere, als die festgelegten Werte verwendet, werden nach dem Speichern und erneuten Öffnen des Arbeitsauftrags die ursprünglichen Werte nicht wieder angezeigt, nachdem Sie die Aufgabe in den ursprünglichen Auftrag zurückgewandelt haben.

  4. Wählen Sie den Entwurf, der die Daten für den Arbeitsauftrag enthält, in der Liste Entwurf. Geben Sie gegebenenfalls den Abstand der Entwurfsoberfläche an.

    Hinweis: Wenn der Arbeitsauftrag einem anderen Feldrechner zugewiesen wird, als der Entwurf, können Sie den Entwurf erst zuweisen, wenn alle Konflikte behoben wurden.

  5. Legen Sie in der Gruppe Status Arbeitsauftrag den aktuellen Status, die Priorität und den Termin für die Arbeit fest.
  6. Beschreiben Sie die durchzuführenden Aufgaben im Feld Anweisungen.
  7. Daten und Einstellungen in den anderen Gruppen können Sie bei Bedarf eingeben und vornehmen. (Siehe Optionen für Arbeitsaufträge.)
  8. Klicken Sie auf Ansicht, um die Baustellen- und Entwurfsdaten für den Arbeitsauftrag anzuzeigen. Die Arbeitsauftragsanzeige erscheint. Klicken Sie nach dem Prüfen der Daten auf Schließen.
  9. Klicken Sie auf OK.

Verwandte Themen

Optionen für Arbeitsaufträge

Grafisches Anzeigen der Daten eines Arbeitsauftrags


Optionen für Arbeitsaufträge

Mit diesen Optionen können Sie Arbeitsaufträge erstellen. Arbeitsaufträge dienen als Arbeitsanweisung für den Außendienst. Sie enthalten Angaben zu Baustellenentwurf, Toleranzen und andere Einstellungen, die beachtet werden müssen. Sie finden sie im Dialog Arbeitsauftragseditor.

Mit einem Sternchen (*) markierte Optionen sind aus einem der folgenden Gründe optional:

  • Die Site Controller Software (SCS) enthält eine Voreinstellung. Wenn Sie hier eine Einstellung vornehmen, wird die Vorgabe überschrieben und im Außendienst keine Auswahlmöglichkeit angeboten.
  • Die gewählte Aufgabe ist vom Typ Mehrere Aufgaben. Es werden alle Optionen angezeigt, obwohl nicht alle für die Aufgabe benötigt werden. Wenn Sie eine erforderliche Einstellung nicht angeben, wird im Außendienst danach gefragt.

Tipp: Um Toleranzen, Einstellungen für kontinuierliche Messungen und die Rastergröße auf der Rasterkarte auf Standardwerte einzustellen, klicken Sie auf die entsprechende Option und dann auf Voreinstellung setzen.

Optionen

Arbeitsauftrag

Name

zeigt den Namen des gewählten Arbeitsauftrags an.

Baustellenname

zeigt den Namen der Baustelle, zu der der Arbeitsauftrag gehört.

Feldrechnername

zeigt den Feldrechner, dem der Arbeitsauftrag zugewiesen wurde.

Arbeitsauftrag-Aufgabe

Beachten Sie den Abschnitt Arten von Arbeitsauftragsaufgaben unter Arbeitsablauf zum Verwalten von Arbeitsaufträgen.

Hinweis: Die Option Mehrere Aufgaben zeigt alle möglichen Einstellungen für Arbeitsaufträge.
Warnung: Wenn Sie den Arbeitsauftrag in eine Aufgabe umwandeln, die andere, als die festgelegten Werte verwendet, werden nach dem Speichern und erneuten Öffnen des Arbeitsauftrags die ursprünglichen Werte nicht wieder angezeigt, nachdem Sie die Aufgabe in den ursprünglichen Auftrag zurückgewandelt haben.

Baustellenentwürfe

Entwurf

Entwurf: Wählen Sie den Entwurf aus, der die für Ihren Arbeitsauftrag erforderlichen Daten enthält.

Hinweis: Nur Feldrechnern zugewiesene Entwürfe werden angezeigt.

Abstand z. Solloberfl.

Geben Sie die Abstände ein, die im Entwurf auf eine Oberfläche angewendet werden sollen, um eine weitere Oberfläche zu erstellen. Soll das Außendienstteam eine abweichende Oberfläche erstellen, und muss dazu eine Oberfläche im Abstand zu der im Entwurf (oben) angegebenen Oberfläche gemessen werden, so geben Sie das Abstandsmaß ein.

Nachdem Sie den Abstand zur Solloberfläche eingegeben haben, müssen Sie angeben, ob der Abstand durch Erhöhen oder Senken der Oberfläche um einen bestimmten Betrag erzielt werden soll:

Wählen Sie Über, wenn der Abstand zur Solloberfläche über der im Entwurf festgelegten Höhe liegt.

Wählen Sie Unter, wenn der Abstand zur Solloberfläche unter der im Entwurf festgelegten Höhe liegt.

Abstandstyp

Wählen Sie Vertikal, wenn die Oberfläche einen vertikalen Abstand zur Entwurfsoberfläche aufweisen soll (1 in der Grafik unten).

Wählen Sie Lotrecht, wenn die Oberfläche einen lotrechten Abstand zur Entwurfsoberfläche aufweisen soll (2 in der Grafik unten).

Ist-Oberfläche

Um eine Schichtstärkenkontrolle durchzuführen, wählen Sie den Entwurf aus, der die Ist-Oberfläche enthält. Die Ist-Oberfläche ist die obere Schicht des Materials, auf der das betreffende Material platziert wurde. In den meisten Fällen handelt es sich dabei um das zuvor gemessene Oberflächenaufmaß.

Um die Schichtstärke an jedem gemessenen Punkt zu kontrollieren, vergleicht die Site Controller Software die im Außendienst gemessene Oberfläche mit der Ist-Oberfläche.

Hinweis: Nur Feldrechnern zugewiesene Entwürfe werden angezeigt.

Status Arbeitsauftrag

Status

Wählen Sie den Status für den aktuellen Fortschritt des Arbeitsauftrags.

Priorität

Wählen Sie die Priorität für die relative Wichtigkeit des Arbeitsauftrags.

Fällig am

Mit einem Klick auf den Pfeil rufen Sie den Kalender auf. Wählen Sie das Datum für die Fertigstellung des Arbeitsauftrags.

Sie können das Datum auch alphanumerisch eingeben. Das Datum wird automatisch in das unter Windows® gewählte Format umgewandelt.

Anweisungen

Geben Sie Anweisungen für den Außendiensttrupp ein.

Einbautoleranzen

Anhand dieser Toleranzen können Sie die Istfläche mit einer Sollfläche vergleichen (sofern die Aufgabe ein Aufmaß erfordert oder erlaubt). Ein Beispiel dafür ist das Prüfen von Höhen.

Darüber

Geben Sie den Betrag (die Toleranz) ein, um den die Oberfläche im Endzustand die Entwurfshöhe überschreiten darf.

Hinweis: Die Voreinstellung für die meisten Felder lautet „?“. Dies bedeutet, dass keine Toleranz festgelegt wurde. Wenn Sie eine Toleranz außerhalb des zulässigen Bereichs eingeben, müssen Sie den Wert korrigieren.

Darunter

Geben Sie den Betrag (die Toleranz) ein, um den die Oberfläche im Endzustand die Entwurfshöhe unterschreiten darf.

Schichtstärke + zulässige Toleranzen

Legen Sie diese Toleranzen fest, wenn die gewählte Aufgabe ein Aufmaß zum Prüfen der Schichtstärke erfordert oder erlaubt.

Max. mehr

Geben Sie den Betrag (die Toleranz) ein, um den die gemessene Schichtstärke die Sollstärke überschreiten darf.

Sollschichtstärke

Geben Sie die Sollstärke einer Materialschicht unter der zu messenden Oberfläche ein.

Max. weniger

Geben Sie den Betrag (die Toleranz) ein, um den die gemessene Schichtstärke die Sollstärke unterschreiten darf.

Gemessen

Vertikal: Wenn das Material auf eine zuvor gemessene Oberfläche aufgebracht wurde, können Sie diesen Punkt wählen, um die Schichtstärke als Höhenunterschied zwischen der zuvor gemessenen und der neuen Oberfläche berechnen.

Lotrecht: Wenn das Material auf eine zuvor gemessene Oberfläche aufgebracht wurde, können Sie diesen Punkt wählen, um die Schichtstärke als projizierte Lotrechte zwischen der zuvor gemessenen und der neuen Oberfläche zu berechnen.

Referenz & Linienabstand zu einer Bezugslinie

Lageversatz

Wählen Sie Links oder Rechts für die Richtung des Versatzes von der Bezugslinie aus gesehen.
Geben Sie anschließend die Horizontalstrecke in das Feld ein.

Höhenversatz

Wählen Sie Über oder Unter für die Richtung des Höhenversatzes von der Bezugslinie aus gesehen.
Geben Sie anschließend den Höhenunterschied in das Feld ein.

Rasterkarte

Rastergröße

Geben Sie die Größe der Rasterzellen für die Rasterkarte auf dem Feldrechner an. Sie müssen die Baustelleneinheiten verwenden. Wenn das Projekt Meter als Einheit verwendet, steht eine 10 für eine Zelle von 10 Metern Seitenlänge.

Einstellungen kontinuierliche Messung

Diese Werte sind hilfreich, wenn die gewählte Aufgabe kontinuierliche Messungen erfordert oder erlaubt, zum Beispiel bei Einsatz eines Fahrzeugs. Die Einstellungen legen fest, wie oft Messungen im Messmodus Durchgehend in der Feldrechnersoftware erfolgen.

Streckenintervall

Geben Sie eine Horizontalstrecke in den Baustelleneinheiten des Arbeitsauftrags ein. Sobald der Empfänger feststellt, dass diese Strecke zurückgelegt wurde, wird ein Punkt aufgezeichnet.

Höhenänderung

Geben Sie eine Höhenänderung in den Baustelleneinheiten des Arbeitsauftrags ein. Sobald der Empfänger feststellt, dass diese Höhenänderung stattgefunden hat, wird ein Punkt aufgezeichnet.

Verwandte Themen

Erstellen eines Arbeitsauftrags

Bearbeiten von Arbeitsaufträgen


Grafisches Anzeigen der Daten eines Arbeitsauftrags

Über die Arbeitsauftragsanzeige können Sie prüfen, ob die richtigen Baustellen- und Entwurfsdaten zum Arbeitsauftrag hinzugefügt wurden. Diese Ansicht entspricht der Grafikansicht, die in SCS (Site Controller Software) verwendet wird.

So zeigen Sie die Daten eines Arbeitsauftrags grafisch an:

  1. Wenn Sie den Arbeitsauftrag gerade erst erstellt haben, wird der Arbeitsauftragseditor bereits angezeigt. Wenn dies nicht der Fall ist, wählen Sie eines der folgenden Verfahren:
    • Klicken Sie mit der rechten Maustaste auf einen Arbeitsauftrag im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Arbeitsauftragseditor.
    • Wählen Sie Felddaten > Arbeitsauftragseditor.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  2. Der Arbeitsauftragseditor erscheint. Wählen Sie einen Arbeitsauftrag im Baum und klicken Sie auf OK. Der Arbeitsauftragseditor erscheint.
  3. Klicken Sie auf Ansicht. Die Arbeitsauftragsanzeige erscheint.
  4. Prüfen Sie Baustelle und Entwurfsdaten in der Kartenansicht auf Vollständigkeit.
  5. Über Kontrollkästchen können Sie verschiedene Datentypen in der Gruppe Anzeigeoptionen ein- oder ausblenden. Über die Zoom-Schaltflächen können Sie den Maßstab anpassen. Optionen für Rasterkarten finden Sie unter Optionen für Arbeitsaufträge.
  6. Um die Sichtbarkeit von Layern in der Arbeitsauftragsanzeige und der Baustellenkarte in SCS festzulegen, klicken Sie auf Layer-Filter. Aktivieren Sie im Dialog Layer-Filter für Entwurfskarte die Kontrollkästchen der anzuzeigenden Layer. Deaktivieren Sie die Kästchen der auszublendenden Layer. Klicken Sie auf OK, um zur Arbeitsauftragsanzeige zurückzukehren.
  7. Klicken Sie auf Schließen, um zum Arbeitsauftragseditor zurückzukehren.

Verwandte Themen

Optionen für die Arbeitsauftragsanzeige


Optionen für die Arbeitsauftragsanzeige

Über diese Optionen können Sie Baustelle und Baustellenentwurfsdaten des Arbeitsauftrags grafisch prüfen. Sie finden sie in der Arbeitsauftragsanzeige.

Optionen

Kartenansicht

Hier sehen Sie Baustelle und Baustellenentwurfsdaten für den angezeigten Arbeitsauftrag.

Zoom-Schaltflächen

Diese Schaltflächen dienen zum Ändern des Anzeigemaßstabs.

Anzeigeoptionen

Über die Kontrollkästchen können Sie die verschiedenen Datentypen ein- oder ausblenden.

Klicken Sie bei Bedarf auf Alle auswählen oder Auswahl aufheben, um die angezeigten Layer schnell zu ändern.

Rasterkarte

Informationen finden Sie unter Verwenden von Rasterkarten am Ende dieses Themas.

Auf-/Abtragsgrad zeigt die Rasterkarte aus einer Einbaukontrolle. Die Farben zeigen, ob die gemessene Höhe auf erforderlichen Abtrag, Auftrag oder Einhaltung der Toleranz hindeutet. Die Intensität des Rot- oder Blautons gibt an, wie stark die Abweichung ist:

  • Rottöne bedeuten, dass zum Erreichen der Sollhöhe noch Material abgetragen werden muss.
  • Blautöne bedeuten, dass zum Erreichen der Sollhöhe noch Material aufgetragen werden muss.
  • Grün bedeutet, dass die gemessene Höhe im Rahmen der Toleranz mit der Sollhöhe übereinstimmt.

Orthometrische Höhe zeigt die Rasterkarte aus einem Oberflächenaufmaß an. Die Farben geben die relative Größenordnung der Isthöhen an:

  • Dunkelblau liegt in der Spanne gemessener Höhen höher – der dunkelste Blauton markiert die höchste Höhe.
  • Hellblau steht für niedrigere Höhen in der Spanne gemessener Höhen. Das hellste Blau markiert die niedrigste Höhe.

Stärke Auf-/Abtrag zeigt die Rasterkarte aus einer Schichtstärkenkontrolle. Die Farben zeigen, ob die gemessene Höhe auf erforderlichen Abtrag bzw. Auftrag hindeutet oder ob die Schichtstärke innerhalb der Toleranz liegt. Die Intensität des Rot- oder Blautons gibt an, wie stark die Abweichung ist:

  • Rottöne bedeuten, dass zum Erreichen der Sollstärke noch Material abgetragen werden muss.
  • Blautöne bedeuten, dass zum Erreichen der Sollstärke noch Material aufgetragen werden muss.
  • Grün bedeutet, dass die aus den Isthöhen berechnete Schichtstärke im Rahmen der Toleranz mit der Sollstärke übereinstimmt.

Layer-Filter

öffnet den Dialog Layer-Filter. Über Kontrollkästchen können Sie die Sicherbarkeit der Layer der Entwurfskarte in der Arbeitsauftragsanzeige und der Entwurfskarte in SCS steuern.

Diese Layereinstellungen werden mit dem Arbeitsauftrag gespeichert.

Optionen zum Zoomen und Verschieben

Sobald Sie die Anzeigeoptionen ausgewählt haben, können Sie zoomen und verschieben. Die Maßstabsleiste in der Kartenansicht wird beim Zoomen aktualisiert.

So zoomen Sie ein oder aus:

  • Klicken Sie auf Vergrößern oder Verkleinern. Sie können auch das Mausrad zum Zoomen verwenden.

So vergrößern Sie einen Bereich:

  • Markieren Sie den zu vergrößernden Bereich durch Klicken und Ziehen.

So wählen Sie einen Zoom, der alle Daten anzeigt:

  • Klicken Sie auf Zoom - Ganze Karte.

So verschieben Sie den Kartenausschnitt:

  • Klicken und ziehen Sie mit dem Mausrad.

Verwenden von Rasterkarten:

Rasterkarten lassen auf einen Blick erkennen, welcher Anteil einer Baustelle bereits durch bestimmte Oberflächenmessungen erfasst wurde. Auch der Status der aus diesen Messungen resultierenden Erdbewegungen wird angezeigt. Die Karten zeigen die in Raster unterteilte Fläche. Die Rastergröße wird im Feld Rastergröße Rasterkarte im Arbeitsauftragseditor bestimmt. Sie erhalten detailliertere Rasterkarten, wenn Sie die Rastergröße so klein wählen, dass nur eine oder zwei Messungen in jedes Feld fallen. Die Rasterkarteneinstellungen ermöglichen Ihnen, Messungen aus älteren Geländeaufnahmen, Einbaukontrollen und Schichtstärkekontrollen anzuzeigen.

Wenn für eine der Einstellungen mehrere Messungen in einem Feld vorliegen, wird der schlechteste Wert (nicht der Mittelwert) benutzt. So können Sie fehlerhafte Messungen aufspüren, die gelöscht werden müssen. Beim Verkleinern der Ansicht steht ein Kartenquadrat möglicherweise für mehrere tatsächliche Rasterfelder. In diesem Fall gilt dieselbe Regel bezüglich des schlechtesten Wertes. Rasterfelder ohne Messungen werden grau dargestellt, um anzuzeigen, dass dieser Bereich noch aufgemessen werden muss. Um festzustellen, welche Bereiche noch erfasst werden müssen, vergrößern Sie den grauen Bereich so weit, dass alle Felder in diesem Bereich farbig bzw. grau dargestellt werden.

Verwandte Themen

Bearbeiten von Arbeitsaufträgen

Grafisches Anzeigen der Daten eines Arbeitsauftrags


Neu zuweisen oder kopieren eines Arbeitsauftrags

Sie können sich die Arbeit erleichtern, indem Sie Arbeitsaufträge kopieren oder die Feldrechner, denen ein Arbeitsauftrag zugewiesen war, ändern. Jeder Arbeitsauftrag kann gleichzeitig nur jeweils einem Feldrechner zugewiesen werden.

So kopieren Sie einen Arbeitsauftrag:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie mit der rechten Maustaste auf einen Arbeitsauftrag im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Arbeitsauftrag kopieren.
    • Wählen Sie Felddaten > Arbeitsauftrag kopieren.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Arbeitsauftrag kopieren erscheint.

  2. Wählen Sie den ursprünglichen Arbeitsauftrag im Baum Arbeitsauftrag.
  3. Geben Sie einen Namen für den neuen Arbeitsauftrag im Feld Neuer Name ein.
  4. Wählen Sie in der Liste Neuer Feldrechner den Feldrechner, dem der neue Arbeitsauftrag zugewiesen werden soll.

    Hinweis: Sie können kopierte Arbeitsaufträge nur Feldrechnern zuweisen, denen bereits die Baustelle zugewiesen wurde.

  5. Klicken Sie auf OK. Die Kopie des Arbeitsauftrags wird im Projekt-Explorer angezeigt.

    Hinweis: Wenn Sie einen Arbeitsauftrag kopieren, wird sein Status auf Nicht begonnen festgelegt. Es werden keine Arbeitsauftragsergebnisse kopiert.

So weisen Sie einem anderen Feldrechner einen Arbeitsauftrag neu zu:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie mit der rechten Maustaste auf einen Arbeitsauftrag im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Arbeitsauftrag neu zuweisen.
    • Wählen Sie Felddaten > Arbeitsauftrag neu zuweisen.
    • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Arbeitsauftrag neu zuweisen erscheint.

  2. Wählen Sie den Arbeitsauftrag im Baum Arbeitsauftrag.
  3. Wählen Sie in der Liste Neuer Feldrechner den Feldrechner, dem der Arbeitsauftrag zugewiesen werden soll.
  4. Klicken Sie auf OK.


Importieren von Arbeitsauftragsergebnissen

Wenn Außendiensttrupps ins Büro kommen und die Feldrechner synchronisieren, werden neue Daten aus dem Feld in den Datensynchronisierungsbereich übertragen und für das Projekt bereitgestellt. Außerdem werden den Feldrechnern zugewiesene, neu vorbereitete Baustellen, Baustellenentwürfe oder Arbeitsaufträge auf die Feldrechner übertragen. Wenn die Ergebnisse der Arbeitsaufträge zur Verfügung stehen, werden die entsprechenden Symbole im Projekt-Explorer um ein [image] ergänzt: i_Arbeitsauftrag mit Ergebnissen.Es zeigt an, dass die Ergebnisse importiert werden können.

Diese Dateitypen werden beim Importieren der Arbeitsauftragsergebnisse ins Projekt eingelesen:

  • <Arbeitsauftragsname>-Bericht (.txt): Diese Datei enthält ein Protokoll der Arbeitsauftragsaktivitäten – also alle für den Auftrag ausgeführten Arbeiten.
  • <Arbeitsauftragsname>-Datensatz (.txt): Diese Datei enthält die Messdatensätze für den Arbeitsauftrag.
  • <Arbeitsauftragsname>-Messen (.dxf): Diese Datei ist die CAD-Ausgabe der grafischen Objekte, die aus den Feldmessungen entstanden sind. Diese Datei wird nicht immer erstellt.

So importieren Sie die Arbeitsauftragsergebnisse:

Wählen Sie einen Arbeitsauftrag, für den ein [image] im Projekt-Explorer angezeigt wird. Wählen Sie eines der folgenden Verfahren:

  • Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Arbeitsauftragsergebnisse importieren.
  • Wählen Sie Felddaten > Arbeitsauftragsergebnisse importieren.
  • Klicken Sie auf [image] in der Symbolleiste.

Die Ergebnisse werden ins Projekt importiert.

Verwandte Themen

Optionen für Arbeitsauftragsergebnisse

Erstellen eines Arbeitsauftragsberichts oder einer Zusammenfassung


Erstellen eines Arbeitsauftragsberichts oder einer Zusammenfassung

Mit Berichten können Sie den Status aller Arbeitsaufträge und einzelner Arbeitsauftragsergebnisse überprüfen. Die Zusammenfassung Arbeitsaufträge listet Informationen zu allen Arbeitsaufträgen im Projekt einschließlich Feldrechner, Aufgaben, Status, Priorität und Fälligkeitstermin auf. Der Arbeitsauftragsbericht enthält Einzelheiten zu Basis, Entwurf, Unterschieden und Kurvenbändern aus dem Feld sowie Toleranzen aus dem ursprünglichen Arbeitsauftrag.

So erstellen Sie eine Zusammenfassung der Arbeitsaufträge:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Zusammenfassung Arbeitsaufträge.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
    • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf Arbeitsaufträge und wählen Sie im Kontextmenü den Eintrag Zusammenfassung Arbeitsaufträge.

    Die Zusammenfassung Arbeitsaufträge erscheint.

  2. Prüfen Sie die Arbeitsaufträge im Projekt und klicken Sie auf die einzelnen Spaltenüberschriften, um die Liste anhand dieser Spalte zu sortieren.

    Hinweis: Wenn kein Wert angegeben wurde, wird ein Fragezeichen (?) angezeigt.

  3. Klicken Sie auf Schließen.

So filtern Sie die Zusammenfassung der Arbeitsaufträge:

Klicken Sie auf [image] oben in einer Spalte, um einen Filter aus einer Liste zu wählen. Die Symbolfarbe wird geändert, wenn ein Filter aktiv ist. Folgende Optionen stehen zur Verfügung:

  • Alle zeigt alle Objekte der Spalte an und entfernt möglicherweise gesetzte Filter.
  • Leerzeichen zeigt alle Zeilen mit einem Leerzeichen in der Spalte an.
  • Benutzerdefiniert dient zum Erstellen eines eigenen Filters (z. B. Anzeigen aller Arbeitsaufträge, die in den nächsten 3 Tagen fällig sind).
  • Nicht leer zeigt alle Zeilen, in denen die Spalte nicht leer ist.
  • <Bestimmtes Objekt> zeigt alle Zeilen mit dem angegebenen Namen in der Spalte an. Damit können Sie alle Zeilen für einen bestimmten Arbeitsauftrag, eine Baustelle, einen Entwurf, eine Aufgabe usw. anzeigen.

So erstellen Sie einen Bericht für einen bestimmten Arbeitsauftrag:

Wählen Sie einen Arbeitsauftrag, für den ein [image] im Projekt-Explorer angezeigt wird. Wählen Sie eines der folgenden Verfahren:

  • Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Arbeitsauftragsbericht.
  • Wählen Sie Felddaten > Arbeitsauftragsbericht.
  • Klicken Sie auf [image] in der Symbolleiste.

Der Arbeitsauftragsbericht wird in Ihrer Tabellenkalkulation geöffnet.

Hinweis: Wenn die Tabelle nicht angezeigt wird, fehlt die benötigte Vorlage (oder der Pfad ist falsch). Die Vorlage wird zusammen mit der Site Controller Software (SCS) installiert. Sie können den Pfad für die Berichtsvorlage über Extras > Optionen festlegen. Klicken Sie dann im linken Fenster auf Felddaten und dort auf Dateispeicherplätze.
Hinweis: Der Arbeitsauftragsbericht enthält keine Arbeitsauftragsergebnisse.
Tipp: In der Berichtstabelle können Sie auf dem Register Bericht die Berichtsdatei anzeigen lassen. Weitere Informationen zu diesen Dateien finden Sie in der Dokumentation der SCS900.

Verwandte Themen

Importieren von Arbeitsauftragsergebnissen

Anpassen und Erstellen von Berichten


Optionen für Arbeitsauftragsberichte

Die neuesten Beschreibungen der Optionen im SCS-Berichtswerkzeug finden Sie im Trimble SCS900 Site Controller System Office Guide (nur in englischer Sprache verfügbar) unter

C:\Programme\Trimble\Trimble Business Center - Heavy Construction Edition\Support\SCS900OfficeGuide.pdf.

Verwandte Themen

Erstellen eines Arbeitsauftragsberichts oder einer Zusammenfassung


Verwalten von Controllern

Als Controller werden Controller mit Trimble Site Controller Software (SCS) sowie Maschinen mit einem Trimble-Höhensteuerungssytem (GCS) oder Fertigersteuerungssystem (PCS) bezeichnet. Der Controller-Manager ermöglicht Folgendes:

  • Prüfen von SCS-Controllerlisten und Datenkarten für GCS- und PCS-Maschinen im Datensynchronisierungsbereich.
  • Hinzufügen neuer GCS- und PCS-Maschinen zum Datensynchronisierungsbereich durch Eingeben von Name, Version, Typ und Konfigurationsdateien. Sie können diese Maschinen bei Bedarf bearbeiten. Siehe „Erstellen und Bearbeiten von GCS- und PCS-Maschinen“.
  • Sie können die aktuelle Baustelle einer neu hinzugefügten Maschine zuweisen. Eine Maschine kann nur einer Baustelle gleichzeitig zugewiesen werden. Beim Hinzufügen von Maschinen zum Datensynchronisierungsbereich wird diese jedoch für die Baustellen in anderen Projekten verfügbar.
  • Filtern Sie nach Feldrechnern und Maschinen, um nur die Geräte zu betrachten, die der aktuellen Baustelle zugewiesen sind.

So verwalten Sie Controller:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Controller-Manager.
    • Doppelklicken Sie im Projekt-Explorer auf einen Controller.
    • Klicken Sie auf [image] in der Symbolleiste oben im Befehlsfenster des Baustellenmanagers oder des Baustellenentwurfsmanagers.

    Der Controller-Manager erscheint.

  2. Prüfen Sie die Feldrechner und Maschinen in der Liste Controller; nutzen Sie bei Bedarf den Listenfilter über die Option Nur Controller der aktuellen Baustelle anzeigen.
  3. Fügen Sie eine neue GCS- oder PCS-Maschine hinzu. Klicken Sie dazu auf Erstellen und geben Sie im Dialog Controller erstellen den Namen, den Typ und die Softwareversion des neuen Controllers an.

    Hinweis: Aktivieren Sie das Kontrollkästchen Aktuelle Baustelle diesem Controller zuweisen, um dem neuen Controller direkt die Baustelle des aktuellen Projekts zuzuweisen.
    Hinweis: Sie können nur GCS-Maschinen erstellen und löschen. Controller können nur beim Synchronisieren über Office Synchronizer hinzugefügt werden.

  4. Entfernen Sie nicht mehr benötigte Maschinen, indem Sie diese markieren und auf Löschen klicken. Der Controller wird dann aus dem Datensynchronisierungsbereich entfernt.
  5. Zum Ändern der Einstellungen einer Maschine klicken Sie auf Bearbeiten.
  6. Klicken Sie auf Schließen. Die GCS- und PCS-Maschinen im Datensynchronisierungsbereich werden auch im Projekt-Explorer angezeigt.

Verwandte Themen

Neu zuweisen von Baustellen zu Feldrechnern

Optionen für den Controller-Manager

Erstellen und Bearbeiten von GCS- und PCS-Maschinen


Optionen für den Controller-Manager

Diese Optionen dienen zum Prüfen der Datensätze für Controller (SCS-Controller und Datenkarten für GCS- und PCS- Maschinen) im Datensynchronisierungsbereich. Dort haben Sie folgende Möglichkeiten:

  • Identifizieren der verfügbaren Controller anhand von Name und Typ
  • Erstellen von neuen Maschinencontrollern durch Angeben von Name, Typ und Softwareversion
  • Zuweisen der aktuellen Projekt- Baustelle zum neuen Controller
  • Filtern der Controllerliste, um nur die Geräte zu betrachten, die der aktuellen Baustelle zugewiesen sind

Sie finden die Optionen im Controller-Manager sowie in den Dialogen Controller erstellen und Controller bearbeiten.

Optionen für den Controller-Manager

Controller

Controller führt alle Controller mit SCS auf, für die Ordner im Datensynchronisierungsbereich vorhanden sind.

Maschinen führt die Datenkarten für Maschinen mit GCS und AccuGrade auf, für die Ordner im Datensynchronisierungsbereich vorhanden sind.

Nur anzeigen ...

Aktivieren Sie dieses Kontrollkästchen, um alle Controller auszublenden, denen die aktuelle Baustelle nicht zugewiesen ist.

Erstellen

öffnet den Dialog Controller erstellen, in dem Sie eine neue GCS- oder PCS-Maschine anhand der Optionen aus dem nächsten Abschnitt hinzufügen können.
Hinweis: Sie können in diesem Dialog nur Maschinencontroller erstellen und löschen. Controller werden beim ersten Synchronisieren hinzugefügt.

Löschen

Markieren Sie einen Controller in der Liste Maschinen und klicken Sie auf diese Schaltfläche, um ihn aus der Controllerliste zu entfernen.

Bearbeiten

öffnet den Dialog „Controller bearbeiten“, in dem Sie eine GCS- oder PCS-Maschine anhand der Optionen aus dem nächsten Abschnitt ändern können.

Optionen zum Erstellen und Bearbeiten von Controllern

Name

Geben Sie eine eindeutige Bezeichnung für die Maschine ein.

Typ

Wählen Sie den Hersteller der Maschine.

Softwareversion

Geben Sie an, welche Firmwareversion auf der Maschine verwendet wird. Hinweise zu Unterschieden zwischen Versionen und Maschinentypen finden Sie unter Funktionsvergleich SCS, GCS, PCS.

Einstellungen

Hinweis: Diese Optionen stehen nur für GCS-Maschinen zur Verfügung und richten sich nach der Kombination aus Softwareversion und GPS-Firmwareversion. Einzelheiten finden Sie im Funktionsvergleich. Sie können auch den Cursor auf dem Symbol [image] neben jeder Einstellung halten, um die kompatiblen GPS-Firmwareversionen aufzurufen.

Erweiterte Unterstützung für Koordinatensysteme aktivieren ermöglicht das Konfigurieren von Maschinen, die zusätzliche Projektionen, erweiterte Koordinatenbereiche, Süd-Azimut-Koordinatensysteme (bei denen die Richtungen Süden und Westen positiv sind) und weitere Koordinatensysteme, beispielsweise für Island, unterstützen.

Unterstützung für eingebettetes Geoid-Teilgitter aktivieren unterstützt das Exportieren von weniger als 1 KB großen Teilgittern eines Geoids aus der Koordinatensystemdatei (CFG) zum Maschinenfeldrechner. Diese Option ist nur verfügbar, wenn auch die Unterstützung für erweiterte Koordinatensysteme (siehe oben) aktiv ist. Sie können damit ein Teilgeoid für die Höhenumrechnung einbetten, sofern das Projektkoordinatensystem ein Geoid enthält (anstelle der Näherungsmethode über eine geneigte Ebene).

Hinweis: Falls das Projekt ein Geoid enthält und diese Option nicht aktiviert ist, wird eine geneigte Ebene, die sich dem Geoid annähert, für GCS-Maschinen exportiert.

Konfigurationsdateien

Aktivieren Sie die Kontrollkästchen für jede Datei, die zur Maschine exportiert werden soll.

Einzelheiten zu Dateitypen und zum Ausfüllen der Liste finden Sie unter Importieren von GCS-Ausmess- und Rechnerdateien und unter Importieren von PCS-Rechnerkonfigurationsdateien.

Aktuelle Baustelle zuweisen …

Aktivieren Sie dieses Kontrollkästchen, damit die Maschine in der Controller liste der aktuellen Baustelle und den Baustellenentwürfen erscheint.

Verwandte Themen

Verwalten von Controllern

Erstellen und Bearbeiten von GCS- und PCS-Maschinen


Erstellen und Bearbeiten von GCS- und PCS-Maschinen

Sie können neue GCS- und PCS- Maschinen zum Datensynchronisierungsbereich hinzufügen, um diese für die aktuelle Baustelle und alle anderen Baustellen im Datensynchronisierungsbereich verfügbar zu machen. Eine Maschine kann nur einer Baustelle gleichzeitig zugewiesen werden. Beim Hinzufügen zum Datensynchronisierungsbereich wird diese jedoch für die Baustellen in anderen Projekten verfügbar.

Hinweis: Sie können nur GCS- und PCS-Maschinen erstellen und löschen. Controller mit Site Controller Software (SCS) können nur beim Synchronisieren über Office Synchronizer hinzugefügt werden.

So fügen Sie eine Maschine hinzu:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Controller-Manager.
    • Doppelklicken Sie im Projekt-Explorer auf einen Controller.
    • Klicken Sie auf [image] in der Symbolleiste oben im Befehlsfenster des Baustellenmanagers oder des Baustellenentwurfsmanagers.

    Der Controller-Manager erscheint.

  2. Klicken Sie auf Erstellen. Der Dialog Controller erstellen erscheint.
  3. Geben Sie einen eindeutigen Namen für die Maschine im Feld Name ein.
  4. Wählen Sie Version, Typ, Koordinatensystemoptionen und Konfigurationsdateien für die Maschine. Einzelheiten finden Sie unter Optionen für den Controller-Manager.
  5. Aktivieren Sie das Kontrollkästchen „Aktuelle Baustelle diesem Controller zuweisen“, um im Projekt auf die neue Maschine zuzugreifen.
  6. Klicken Sie auf Schließen. Die GCS- und PCS-Maschinen im Datensynchronisierungsbereich werden auch im Projekt-Explorer angezeigt.

So bearbeiten Sie eine Maschine:

  1. Befolgen Sie Schritt 1 oben.
  2. Klicken Sie auf Bearbeiten. Der Dialog Controller bearbeiten erscheint.
  3. Ändern Sie beliebige Optionen außer dem Maschinennamen.
  4. Klicken Sie auf Schließen.

So legen Sie Konfigurationsdateien für Maschinen fest:

  1. Importieren Sie, abhängig vom Maschinentyp, GCS-Maschinen- und Rechnerdateien oder PCS-Rechnerdateien. Diese werden in den GCS- oder PCS-Ordner im Datensynchronisierungsbereich (das Stammverzeichnis des Datenkartenordners für die Maschinensteuerungssoftware) kopiert und stehen somit im Controller-Manager zur Verfügung.
  2. Öffnen Sie über die oben genannten Schritte einen der Dialoge Controller erstellen oder Controller bearbeiten.
  3. Aktivieren Sie in der Gruppe Konfigurationsdateien das Kontrollkästchen für jede Datei, die der Maschine zugewiesen werden soll. Dieselben Konfigurationsdateien können für mehrere Maschinen verwendet werden. Die Dateien werden in den passenden Maschinenordner im Datensynchronisierungsbereich kopiert. Beim Synchronisieren der Datenkarte der Maschine werden die MCH-, DSP- oder PERSIST-Dateien in den erforderlichen Pfad auf der Karte kopiert.

    Hinweis: GCS- und PCS-Rechnerkonfigurationsdateien werden zwar auf unterschiedlichen Maschinentypen eingesetzt, aber Sie können diese Dateien in der Software auch dem falschen Maschinentyp zuweisen. Außerdem wird nicht geprüft, ob die Versionen von MCH-, DSP- oder PERSIST-Dateien zur Maschinenversion passen.

Verwandte Themen

Verwalten von Controllern

Optionen für den Controller-Manager

Importieren von GCS-Maschinen- und Rechnerdateien (MCH, DSP)

Importieren von PCS-Rechnerkonfigurationsdateien (PERSIST)


Komprimieren und versenden von Felddaten per E-Mail

Sie können Baustellendaten, Baustellenentwurfsdaten und Arbeitsaufträge komprimieren, um sie zu archivieren oder per E-Mail an Kollegen oder Außendiensttrupps zu versenden. Dateien werden in ZIP-Ordner komprimiert.

So komprimieren und versenden Sie Felddaten per E-Mail:

  1. Wählen Sie eine Baustelle, einen Entwurf oder einen Arbeitsauftrag im Projekt-Explorer. Führen Sie dann einen der folgenden Schritte aus:
    • Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü Felddaten komprimieren/per E-Mail versenden.
    • Wählen Sie Felddaten > Felddaten komprimieren/per E-Mail versenden.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Felddaten komprimieren/per E-Mail versenden erscheint.

  2. Wählen Sie einen Feldrechner im Feld Feldrechner aus. Die diesem Feldrechner zugewiesenen Dateien für das gewählte Objekt (Baustelle, Entwurf, Arbeitsauftrag) werden angezeigt.

    Hinweis: Wenn Sie eine Datenkarte für eine GCS-Maschine wählen, können Sie keine einzelnen Dateien auswählen, sondern nur ganze Dateisätze für Baustellen oder Entwürfe. Der Empfänger der E-Mail kann die komprimierte Datei direkt in das Stammverzeichnis einer Compact-Flash-Datenkarte entpacken.

  3. Geben Sie Pfad und Dateinamen für die Ausgabedatei in das Feld Name der komprimierten Datei ein. Um einen anderen Pfad zu wählen, klicken Sie auf [image].
  4. Aktivieren Sie in der Liste Zu komprimierende Datei das Kontrollkästchen für jede Datei, die Sie in die komprimierte Datei aufnehmen möchten. Wenn Sie eine übergeordnete (Master-)Datei markieren, werden auch alle ihr untergeordneten Dateien markiert.
  5. Um nur Dateien, die seit der letzten Synchronisierung des gewählten Feldrechners erstellt oder geändert wurden, anzuzeigen, aktivieren Sie das Kästchen Nur seit der letzten Synchronisierung geänderte Dateien anzeigen.

    Hinweis: Dieses Kästchen ist deaktiviert, falls der gewählte Feldrechner nicht von Office Synchronizer unterstützt wird. Das ist zum Beispiel bei GCS-Maschinen der Fall.

  6. Um den komprimierten Ordner per E-Mail zu versenden, aktivieren Sie das Kontrollkästchen Datei per Email schicken.
  7. Geben Sie die E-Mail-Adresse des Empfängers in das Feld E-Mail-Adresse ein. Falls im Feldrechnerdatensatz eine E-Mail-Adresse hinterlegt ist, wird diese automatisch in das Feld übernommen.
  8. Klicken Sie auf OK. Die gewählten Dateien werden im komprimierten Ordner gespeichert und per E-Mail verschickt.

Verwandte Themen

Optionen für Dateikomprimierung und E-Mail


Optionen für Dateikomprimierung und E-Mail

Über diese Optionen können Sie Felddaten (z. B. Baustellen, Baustellenentwürfe und Arbeitsaufträge) komprimieren und per E-Mail an Kollegen oder Außendiensttrupps versenden. Sie finden Sie im Dialog Felddaten komprimieren/per E-Mail versenden.

Optionen

Feldrechner

Wählen Sie den Feldrechner, dem die Dateien nach dem Komprimieren zugewiesen werden sollen.

Name der komprimierten Datei

legt Pfad und Namen für die Ausgabedatei fest. Um einen anderen Pfad zu wählen, klicken Sie auf [image].

Der Standardpfad verwendet ein temporäres Verzeichnis.

Zu komprimierende Datei

Aktivieren Sie das Kontrollkästchen für jede Datei, die in den komprimierten Ordner eingeschlossen werden soll. Deaktivieren Sie Kontrollkästchen von Dateien, die Sie nicht verwenden möchten.

Die diesem Feldrechner zugewiesenen Dateien für das gewählte Objekt (Baustelle, Entwurf, Arbeitsauftrag) werden angezeigt. Standardmäßig sind alle Dateien ausgewählt, um in die Zip-Datei eingefügt zu werden.

Nur seit der letzten Synchronisierung geänderte Dateien anzeigen

Aktivieren Sie dieses Kästchen, damit nur Dateien, die nach der letzten Synchronisierung erstellt oder geändert wurden, angezeigt werden.

Datei per Email schicken

Aktivieren Sie dieses Kontrollkästchen, um den komprimierten Ordner an einen E-Mail-Empfänger zu senden.

Hinweis: Einige Trimble®-Feldrechner wie der TSC2™ sind mit einem eigenen E-Mail-Konto ausgestattet. Sobald der Feldrechner mit einem Netzwerk verbunden ist und auf den E-Mail-Server zugreift, erscheint die Zip-Datei im Posteingang des E-Mail-Kontos.

E-Mail-Adresse

Geben Sie die E-Mail-Adresse des Kollegen oder Feldrechners an.

Hinweis: Für diese Funktion ist Microsoft® Outlook® erforderlich. Andere E-Mail-Programme können möglicherweise verwendet werden, ihr fehlerfreies Funktionieren wird jedoch nicht garantiert. Webbasierte E-Mail-Programme (Beispiele: Microsoft Hotmail, Yahoo® Mail oder Google® Mail™) sind ungeeignet.
Tipp: Wenn Ihr E-Mail-Programm nicht unterstützt wird, können Sie die komprimierte Datei erstellen und von Hand im E-Mail-Programm als Anlage auswählen.

Verwandte Themen

Komprimieren und versenden von Felddaten per E-Mail


Kopieren von Felddaten auf Datenkarten

Sie können Baustellen- und Baustellenentwurfsdaten aus dem Projekt auf eine Datenkarte, die auf GCS-Maschinen benutzt wird, kopieren.

So kopieren Sie Felddaten auf Datenkarten:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Felddaten > Felddaten auf Datenkarte kopieren.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
    • Klicken Sie mit der rechten Maustaste auf eine Baustelle im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Felddaten auf Datenkarte kopieren.

    Der Dialog Felddaten auf Datenkarte kopieren erscheint.

  2. Wählen Sie die GCS-Maschine, für die Daten kopiert werden sollen, in der Liste Feldrechner. Die Daten müssen mindestens einen Baustellenentwurf enthalten, damit sie kopiert werden können.
  3. Geben Sie den Pfad zur Datenkarte im Feld Datenkartenordner ein oder klicken Sie auf [image], um den Datenkartenordner auszuwählen.

    Hinweis: Daten können nur auf Datenkarten für GCS-Maschinen kopiert werden, nicht auf SCS-Feldrechner.

  4. Klicken Sie auf OK. Auf der Datenkarte vorhandene Ordner werden gelöscht und die Baustellen- sowie Entwurfsdateien werden auf die Karte kopiert.

Verwandte Themen

Verwalten von GCS- und SCS-Feldrechnern


Veröffentlichen von Felddaten in Business Data Center

Sie können Baustellen entwurfsdateien aus dem Projekt auf zwei Arten über Business Data Center in VisionLink in der Connected Community (TCC) veröffentlichen:

  • Verwenden Sie den Befehl Felddaten in Business Data Center veröffentlichen, um Dateien zu übertragen.

    Warnung: Dabei werden alle Dateien mit identischen Namen in Business Data Center mit den Dateien aus dem Projekt überschrieben.

  • Aktivieren Sie das Kontrollkästchen Über Office Synchronizer mit Business Data Center synchronisieren im Baustellenentwurfsmanager, um die Dateien zu synchronisieren.

    Hinweis: Maschinenentwurfsdateien und VisionLink-Dateien werden beim Aufrufen von Office Synchronizer gleichzeitig synchronisiert.

Voraussetzungen:

  • TCC- Konto
  • Zugang zu VisionLink

So rufen Sie den Befehl auf:

  • Wählen Sie im Kontextmenü (Rechtsklick) eines Baustellenentwurfs im Projekt-Explorer den Eintrag Felddaten in Business Data Center veröffentlichen.

Hinweis: Sie müssen sich an der TCC anmelden (falls noch nicht geschehen), um die Verbindung herzustellen.

So greifen Sie auf das Kontrollkästchen zu:

  • Wählen Sie Felddaten > Baustellenentwurfsmanager.
  • Klicken Sie auf [image] in der Symbolleiste.

Szenarios:

  • Wenn Sie über keinen Projektspeicher in der TCC verfügen, können Sie einen neuen Projektspeicher im Unternehmensspeicher oder Pfad für VisionLink-Projekte in der TCC anlegen (je nach Anmeldeinformationen).
  • Wenn bereits Dateien desselben Namens und Typs im gewählten Ordner liegen, wird eine Warnung angezeigt. Bestätigen Sie, dass die vorhandenen Dateien durch die neuen Dateien ersetzt werden sollen.

Verwandte Themen

Verwalten von Controllern

Baustellenoptionen


Verwenden der Zeichenwerkzeuge

In diesem Kapitel

Erstellen und Bearbeiten von Text

Erstellen und Ausdrucken von Plotrahmen

Einpassen von Plotrahmen in den Druckbereich

Verwalten von Linienstilen

Verwalten von Textstilen

Verwalten von Symbolen


Erstellen und Bearbeiten von Text

Mit dem Befehl Text erstellen können Sie ein- oder mehrzeilige Textanmerkungen und -beschriftungen zu Ihren Daten hinzufügen.

Beschriftungen und Anmerkungen sind hilfreich, um Objekte in den Daten zu bezeichnen. Sie können erstellten oder importierten Text auch bearbeiten.

Hinweis: Text wird als CAD-Multilinientext erstellt. Importierte Texte werden als CAD-Text (einzeilig) oder CAD-Multilinientext (mehrzeilig) angelegt. Sie können einzeiligen Text in mehrzeiligen Text umwandeln, indem Sie auf [image] im Befehlsfenster Text bearbeiten klicken. Im Fenster Eigenschaften ist dies nicht möglich.

Voraussetzungen:

  • Keine

So rufen Sie den Befehl auf:

  • Wählen Sie Zeichnen > Text erstellen im Hauptmenü.
  • Klicken Sie auf [image] in der Symbolleiste.

So bearbeiten Sie Text:

  • Markieren Sie den Text und wählen Sie eines der folgenden Verfahren:
    • Wählen Sie Zeichnen > Text bearbeiten.
    • Klicken Sie auf [image] in der Symbolleiste.
    • Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.
    • Klicken Sie auf [image] im Fenster Eigenschaften eines markierten Textobjekts.

Optionen:

  • Text:
    • Geben Sie einzeiligen Text (max. 80 Zeichen in einer Zeile) direkt in das Feld Text ein.
    • Klicken Sie für mehrzeiligen Text auf [image], um den Dialog Text bearbeiten zu öffnen. Geben Sie eine beliebige Anzahl Zeichen für die erste Zeile ein. Mit Umschalt- + Eingabetaste erzeugen Sie einen Zeilenwechsel, mit der Eingabetaste übernehmen Sie den Text und schließen den Dialog.
  • Textstil: Wählen Sie den Stil zum Steuern von Schriftart, Schriftstil, Ausrichtung und Größe von Text.
    Die Textformatierung (Schriftart, Ausrichtung, Stil und Größe) wird aus dem Textstil abgeleitet. Zum Ändern der Formatierung müssen Sie den Textstil bearbeiten.
  • Ausrichtung: Legen Sie fest, wo sich der Text bezogen auf den Einfügepunkt befindet und wie mehrzeiliger Text ausgerichtet ist (linksbündig, rechtsbündig, zentriert).
    Die Ausrichtung wird zwar auch über den Textstil (siehe oben) bestimmt, kann aber in diesem Feld geändert werden.
  • Höhe: Legen Sie die Höhe für Großbuchstaben (Versalhöhe) von der Grundlinie zur Oberkante der Großbuchstaben (H-Linie) in Grundeinheiten fest (siehe Abbildung oben) Sie können die Texthöhe im Textstil in Grund- oder Blatteinheiten (abhängig vom aktuellen Plotmaßstab) festlegen. Beim Erstellen von Text wird die Größe stets in Grundeinheiten umgerechnet und als Texthöhe gespeichert.

    Sie finden diese Optionen und zusätzlichen Einstellungen für Text im Fenster Eigenschaften.

Absatzausrichtung
  1. Oben links
  2. Oben Mitte
  3. Oben rechts
  4. Mitte links
  5. Mitte Zentrum
  6. Mitte rechts
  7. Mitte Mitte

  1. Basis links
  2. Basis Mitte
  3. Basis rechts
  4. Basislinie
  5. Unten links
  6. Unten Mitte
  7. Unten rechts

Textausrichtung

Basis links

1. Position 2. Ausrichtungspunkt

Basis ausgerichtet

Basis rechts

Basis passend
  • Rotation: Wählen Sie einen Drehwinkel in der Planansicht oder geben Sie den Winkel in das Feld ein. Die Drehung erfolgt im Uhrzeigersinn um den Text-Einfügepunkt (definiert über die Ausrichtung, siehe oben). Eine Drehung von 0 lässt den Text nach Osten (rechts) verlaufen.
  • Art der Führungslinie: Geben Sie an, ob zwischen dem Text und einem Punkt in der Grafikansicht eine Führungslinie gezeichnet wird. Sie können die Linie mit oder ohne Pfeilspitze enden lassen. Führungslinien verbinden normalerweise Anmerkungen mit bestimmten Punkten oder Objekten, wenn der Text räumlich davon getrennt ist. So wird ein eindeutiger Bezug zur Erklärung hergestellt. Die Ausrichtung der Führungslinie wird beim Verschieben des zugehörigen Textes automatisch aktualisiert.

    Hinweis: Wenn Sie Text mit Spline-Führungslinien importieren und bearbeiten, wird die Spline als gerade Führungslinie angezeigt. Splines werden nicht unterstützt.

  • Text-Einfügepunkt: Wählen Sie den Textursprung in einer Ansicht oder geben Sie eine Koordinate im Feld Ursprung ein. Bei Wahl eines 3D-Punktes wird auch die Höhe verwendet. Der Text wird abhängig von der Ausrichtung in Bezug zum Einfügepunkt platziert (siehe Abbildung oben).

Szenarios:

  • Falls die Schriftart für ein importiertes CAD-Textobjekt nicht auf dem Computer installiert ist, wird der unter CAD-Text (fehlersicher) eingestellte Font verwendet. Legen Sie die Schriftart für CAD-Textobjekte, die sich auf eine in der importierten Schriftartendefinition oder auf dem System unbekannte Schriftart beziehen, unter Extras > Optionen > Programmstart und Anzeige fest. Legen Sie dann unter Schriftart den Font für CAD-Text (fehlersicher) fest.

Abhängigkeiten:

  • Die Führungslinie ist vom Text abhängig. Wenn Sie den Text verschieben, wird die Führungslinie angepasst. Wenn Sie den Text löschen, wird auch die Linie gelöscht.

Verwandte Themen

Verwalten von Textstilen


Erstellen und Ausdrucken von Plotrahmen

Mit dem Befehl Plotrahmen erstellen definieren Sie einen zu druckenden oder zu plottenden Bereich, indem Sie einen Rahmen (Plotrahmen) um die gewünschten Daten in der Planansicht ziehen.

Mit Plotrahmen kontrollieren Sie den Maßstab und die Ausgabedaten. Erstellte Plotrahmen können wie andere Objekte verschoben, gedreht, skaliert und kopiert werden.

Hinweis: Der Befehl setzt voraus, dass Sie den Druckbereich für den Plotter oder Drucker und den gewünschten Maßstab kennen.

Voraussetzungen:

  • Keine

So rufen Sie den Befehl auf:

  • Wählen Sie Zeichnen > Plotrahmen erstellen im Hauptmenü.
  • Klicken Sie auf [image] in der Symbolleiste.

So erstellen Sie einen Plotrahmen:

  1. Geben Sie im Feld Name die Bezeichnung für den Plotrahmen ein. Diese wird im Projekt-Explorer, im Auswahl-Explorer und den Grafikansichten angezeigt. Außerdem können Sie den Namen zum Auswählen des Rahmens im Befehl Erweiterte Auswahl verwenden.
  2. Wählen Sie den Layer für den Plotrahmen.

    Tipp: Erstellen Sie alle Plotrahmen in einem separaten Layer, damit Sie die Plotrahmen durch Ausblenden des Layers im Ansichtsfilter-Manager ausblenden können.

  3. Legen Sie den Papiermaßstab für die Ausgabe im Feld Plotmaßstab fest.
    Der Plotmaßstab wird normalerweise unter Projekt > Projekteinstellungen > Ansicht > Planansicht bestimmt. Üblicherweise beträgt er 1 m/mm oder 100 Fuß/Zoll. Der hier eingegebene Wert wird mit der unten definierten Breite und Höhe multipliziert.
  4. Wählen Sie die Plotgröße in der Liste Standardblattgrößen aus. Sie können auch eine Angepasste Größe eingeben. Ihre Auswahl in dieser Liste bestimmt die unter dem Plotrahmen angezeigte Höhe und Breite. Breite und Höhe des Plotrahmens geben den Druckbereich an (gewählte Blattgröße abzüglich des Randes, den die meisten Drucker nicht bedrucken können).

    Hinweis: Die für den Plotrahmen festgelegte Größe ist von den Formaten, die vom Drucker oder Plotter ausgegeben werden können, unabhängig. Sie können zum Beispiel einen Plotrahmen im Letter-Format (8,5 x 11 Zoll) (entspricht einem Druckbereich von 7,7 x 10,2 Zoll) für die Ausgabe auf einem 36-Zoll-Plotter (91 cm Rollenbreite) festlegen. Drucker, Ausrichtung und Format werden nicht in diesem Befehl, sondern unter „Seiteneinrichtung“ und „Drucken“ bestimmt.

  5. Bei Bedarf (und bei Wahl von Angepasst) können Sie die Breite und Höhe des Druckbereichs anpassen. Denken Sie daran, dass der Plotrahmen über die Breite und Höhe in Papiereinheiten multipliziert mit dem oben eingegebenen Plotmaßstab definiert ist.

    Hinweis: Sie können die Größe des Plotrahmens grafisch durch Anklicken von Punkten in der Planansicht bestimmen.

  6. Wählen Sie eine Position für die untere linke Ecke des Plotrahmens im Feld Position.
  7. Geben Sie den Drehwinkel des Plotrahmens im Feld Winkel ein. Positive Winkel führen zu einer Drehung im Uhrzeigersinn; die Nullrichtung ist Osten (rechts).
  8. Klicken Sie auf Hinzufügen. Der Plotrahmen wird eingezeichnet. Ein Pfeil am Plotrahmen hebt ihn aus den anderen Daten hervor.
  9. Wiederholen Sie die Schritte 1 bis 8, um weitere Plotrahmen zu erstellen.
  10. Sie können Plotrahmen über das Fenster Eigenschaften anpassen. Wenn Sie Lage oder Winkel eines Plotrahmens ändern möchten, können Sie auch den Befehl Objekte verschieben, drehen, skalieren verwenden.

So drucken Sie einen Plotrahmen:

  1. Wählen Sie im Kontextmenü (Rechtsklick) des Plotrahmens im Projekt-Explorer oder in der Planansicht den Eintrag Druckvorschau.
  2. Wenn Sie mit der Vorschau zufrieden sind und der Drucker korrekt eingerichtet ist, können Sie auf [image] klicken, um den Druckvorgang zu starten. Klicken Sie andernfalls auf Schließen und wählen Sie Drucken im Kontextmenü des Plotrahmens.
  3. Richten Sie die Druckereinstellungen ein und klicken Sie auf OK.

    Hinweis: Falls Sie einen Plotrahmen erstellt haben, der Inhalt jedoch nicht auf die gewünschte Blattgröße passt, können Sie entweder den Plotmaßstab im Fenster Eigenschaften ändern oder die Größe des Rahmens über den Befehl Plotrahmen in Druckbereich einpassen an das Blattformat anpassen.
    Hinweis: Im Fenster Eigenschaften können Sie in der Gruppe Manueller Abstand einen kleinen Plotrahmen auf einem großen Blatt platzieren. Setzen Sie Manuellen Abstand verwenden auf Ja. Geben Sie dann den horizontalen und vertikalen Abstand von der unteren linken Ecke des Blattes bis zur unteren linken Ecke des Plotrahmens an (siehe unten).

Letter-Format auf 36-Zoll-Papier ohne manuellen Abstand. Der Plotrahmen wird mittig auf dem Blatt platziert. | In diesem Beispiel ist der manuelle Abstand aktiv, ohne dass Werte dafür angegeben wurden. Die untere linke Ecke des Plotrahmens wird auf die untere linke Ecke des Druckbereichs auf dem Blatt gesetzt (druckfreie Blattränder werden berücksichtigt). | In diesem Beispiel ist ein manueller Abstand von jeweils 25,4 cm (10 Zoll) aktiv. Die untere linke Ecke des Plotrahmens wird 25,4 cm (10 Zoll) oberhalb und rechts der unteren linken Ecke des Druckbereichs auf dem Blatt gesetzt (druckfreie Blattränder werden berücksichtigt).

Optionen:

  • Plotmaßstab: Geben Sie den Maßstab für den Ausdruck an. Dieser Maßstab wird zusammen mit der angegebenen Höhe und Breite verwendet, um die Grundeinheiten zu bestimmen.
  • Standardblattgrößen: Wählen Sie das Format aus, das der Drucker oder Plotter verwendet.
  • Plotrahmenbreite/-höhe: Diese Felder zeigen die Größe des gewählten Plotrahmens abzüglich eines Standardrands (falls Sie auf ein Blattformat drucken, das genauso groß ist, wie der Plotrahmen). Sie können diese Werte ändern, wenn der Druckbereich Ihres Geräts kleiner als die Vorgabe für das Format ist.
  • Position: Wählen Sie einen Punkt in der Planansicht als untere linke Ecke des Plotrahmens. Der Ursprung des Plotrahmens wird durch ein kleines rotes Quadrat markiert.
  • Winkel: Legen Sie die Rotation des Plotrahmens zur X-Achse fest. Die Drehung erfolgt im Uhrzeigersinn.

Szenarios:

  • Wenn beim Drucken keine oder mehrere Plotrahmen gewählt sind, wird nicht der Inhalt eines Plotrahmens, sondern die gesamte Grafikansicht gedruckt.
  • Falls die Größe oder das Seitenverhältnis des Plotrahmens nicht zum Papierformat im Dialog Drucken passt, wird die Ausgabe entsprechend beschnitten (sofern Sie nicht Plotrahmen in Druckbereich einpassen gewählt haben).
  • Bei einem Konflikt zwischen der Ausrichtung im Dialog Seiteneinrichtung und im Dialog Drucken hat die Einstellung im Dialog Drucken Vorrang vor der im Dialog Seiteneinrichtung.

Verwandte Themen

Einpassen von Plotrahmen in den Druckbereich


Einpassen von Plotrahmen in den Druckbereich

Falls Sie einen Plotrahmen erstellt haben, der Inhalt jedoch nicht auf die gewünschte Blattgröße passt, können Sie Größe des Rahmens über den Befehl Plotrahmen in Druckbereich einpassen an den Druckbereich anpassen.

So rufen Sie den Befehl auf:

  • Wählen Sie im Kontextmenü (Rechtsklick) des Plotrahmens den Eintrag In Druckbereich einpassen.

Verwandte Themen

Erstellen und Ausdrucken von Plotrahmen


Erstellen von Berichten

In diesem Kapitel

Erstellen eines Berichts zur Kurvenbandgeometrie

Erstellen eines Basislinienverarbeitungsberichts

Erstellen von Korridor-Definitionsberichten

Berechnen von Volumen mit dem Erdbaubericht

Erstellen eines GNSS Schleifenabschlussberichts

Erstellen eines Importberichts

Erstellen eines Projektdateiberichts

Erstellen von Berichten zu Material und Standortverbesserungen

Erstellen eines Berichts zu mittleren Winkeln

Erstellen eines Netzausgleichungsberichts

Erstellen eines Punkt-Ableitungsberichts

Erstellen eines Punktlistenberichts

Erstellen eines Projektberechnungsberichts

Erstellen einer Liste umbenannter Punkte

Erstellen eines Berichts zur Kalibrierung/örtlichen Anpassung

Erstellen eines Oberflächenberichts

Erstellen eines Vektorlistenberichts

Erstellen eines Arbeitsauftragsberichts oder einer Zusammenfassung

Erstellen und anpassen von Berichten

Berichtsansicht

Einstellungen für Berichte


Erstellen eines Projektdateiberichts

Erstellen Sie im Projektdatei-Generator benutzerdefinierte Berichte (und Dateiformate) anhand von Stylesheets für Projektdateien (.job/.jxl). So können Sie unterschiedliche Berichtstypen für ein Projekt erstellen.

Hinweis: Stylesheets werden nur auf die importierten Projektdateien angewendet. Änderungen innerhalb der Software an den Projekten werden im Bericht nicht angezeigt. Stylesheets werden nicht übersetzt.

So passen Sie Projektdateiberichte an und erstellen sie:

  1. Wenn Sie diese Software installieren, wird ein neuer Ordner mit dem Namen des Produkts angelegt. Wählen Sie Berichte > Auftragsberichtgenerator. Der Auftragsberichtgenerator erscheint.
  2. Wählen Sie eines dieser Verfahren, um die Projektdatei für den Bericht auszuwählen:
    • Falls die Datei bereits ins Projekt importiert wurde, müssen Sie sie nur in der Liste der Projektdateien auswählen.
    • Falls die Datei noch nicht ins Projekt importiert wurde, klicken Sie einfach auf [image]. Der Dialog Öffnen erscheint; wählen Sie darin die Datei.
  3. Klicken Sie auf [image] neben dem Feld Stylesheet. Der Dialog Öffnen erscheint; wählen Sie hier die Stylesheetdatei, die für den Bericht verwendet werden soll.

    Einige Standardstile werden mit der Software im Verzeichnis C:\Programme\(Produktname)\(Produktname)\Support\(Sprache) installiert.

    Wenn Sie das gewünschte Stylesheet nicht in diesem oder einem anderen Ordner finden, können Sie über die Verknüpfung Website für Stylesheets eine Supportseite im Internetbrowser öffnen. Von dieser Seite können Sie Stylesheets direkt auf Ihre Festplatte herunterladen. Klicken Sie dann auf [image] neben dem Feld Stylesheet, um die heruntergeladene Stylesheetdatei für den Bericht auszuwählen. Heruntergeladene Stylesheets können beliebig oft verwendet werden.

  4. Geben Sie einen Namen für den Bericht im Feld Speichern unter ein. Der Bericht wird im selben Ordner gespeichert wie die gewählte Projektdatei.
  5. Bearbeiten Sie die Berichtsoptionen in der Gruppe Einstellungen nach Belieben.

    Hinweis: Änderungen an den Berichtseinstellungen werden nicht in die Stylesheetdatei übernommen.

  6. Wenn Sie die Ausgabe nicht sofort betrachten möchten, deaktivieren Sie Ausgabedatei anzeigen.
  7. Wählen Sie eines dieser Verfahren:
    • Klicken Sie auf Anwenden, um den Projektdateibericht auszuführen, ohne den Auftragsberichtgenerator zu schließen.
    • Klicken Sie auf OK, um den Projektdateibericht auszuführen und den Auftragsberichtgenerator zu schließen.

    Wenn die Option Ausgabedatei anzeigen aktiviert ist, wird der Projektdateibericht im Internetbrowser angezeigt.

  8. Klicken Sie auf Datei > Speichern unter, um den Bericht zu speichern.

Verwandte Themen

Importieren von Trimble-GPS-Dateien (.job)

Optionen für den Auftragsberichtgenerator


Optionen für den Auftragsberichtgenerator

Mit diesen Optionen können Sie die Projektdateiberichte (.job/.jxl) anpassen. Sie finden sie im Befehlsfenster Auftragsberichtgenerator.

Optionen

Allgemein

Projektdatei

Wählen Sie eines dieser Verfahren, um die Projektdatei für den Bericht auszuwählen:

  • Falls die Datei bereits ins Projekt importiert wurde, müssen Sie sie nur in der Liste der Projektdateien auswählen.
  • Falls die Datei noch nicht ins Projekt importiert wurde, klicken Sie einfach auf [image]. Der Dialog Öffnen erscheint; wählen Sie darin die Datei.

Stylesheet

Klicken Sie auf [image] neben dem Feld Stylesheet. Der Dialog Öffnen erscheint; wählen Sie hier die Stylesheetdatei für den Bericht.

Einige Standardstile werden mit der Software im Verzeichnis C:\Programme\(Produktname)\(Produktname)\Support\(Sprache) installiert.

Wenn Sie das gewünschte Stylesheet nicht in diesem oder einem anderen Ordner finden, können Sie über die Verknüpfung Website für Stylesheets eine Supportseite im Internetbrowser öffnen. Von dieser Seite können Sie Stylesheets direkt auf Ihre Festplatte herunterladen. Klicken Sie dann auf [image] neben dem Feld Stylesheet, um die heruntergeladene Stylesheetdatei für den Bericht auszuwählen. Heruntergeladene Stylesheets können beliebig oft verwendet werden.

Speichern unter

Geben Sie einen Namen für den Bericht im Feld Speichern unter ein. Der Bericht wird im selben Ordner gespeichert wie die gewählte Projektdatei.

Einstellungen

(Berichtname)

steuert das Ausgabeformat. Änderungen gelten nur für den aktuellen Bericht; das Stylesheet wird nicht verändert.

Die Einstellungen richten sich nach dem gewählten XSLT-Stil.

Ausgabedatei anzeigen

öffnet den Bericht im Standard-Internetbrowser.

Deaktivieren Sie die Option, wenn Sie die Ausgabe nicht sofort sehen möchten.

Verwandte Themen

Erstellen eines Projektdateiberichts


Erstellen von Berichten zu Material und Standortverbesserungen

Erzeugen Sie eine Liste der Eigenschaften aller Materialien und Standortverbesserungen aus einer bestimmten Bibliothek. Indem Sie den Bericht verändern, können Sie festlegen, ob er für Objekte in der Projektbibliothek oder der externen Bibliothek erzeugt werden soll.

Voraussetzungen:

  • Mindestens ein Material oder eine Standortverbesserung in der Projektbibliothek oder der externen Bibliothek im Manager Material und Standortverbesserungen

So erstellen Sie einen Bericht zu Material und Standortverbesserungen:

  1. Um den Bericht für die aktuelle externe Bibliothek zu erstellen, wählen Sie wie im nächsten Ablauf beschrieben unten in den Einstellungen für Berichte. Im Normalfall wird der Bericht für Objekte in der Projektbibliothek erzeugt.
  2. Wählen Sie Berichte > Bericht Material und Standortverbesserung.

    Der Bericht Material und Standortverbesserung erscheint in der Berichtsanzeige.

So ändern Sie den Bericht:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Berichte > Einstellungen für Berichte im Hauptmenü.
    • Klicken Sie auf [image] in der Symbolleiste.
  2. Wählen Sie in der Liste Berichte den Eintrag Bericht Material und Standortverbesserung.
  3. Bearbeiten Sie die Einstellungen für Berichte in der Gruppe Einstellungen.
    • Projekt: Die Standardoption erstellt einen Bericht zu Materialien und Standortverbesserungen in der aktuellen Projektbibliothek.
    • Angehängte Bibliothek: Diese Option erstellt den Bericht zu Materialien und Standortverbesserungen, die unabhängig vom Projekt in einer externen Bibliothek (MXL-Datei) gespeichert werden. Für den Bericht müssen Sie die externe Bibliothek im Manager Material und Standortverbesserung öffnen.
  4. Klicken Sie auf Anwenden und dann auf die Schaltfläche [image] in der Symbolleiste des Fensters, um den Bericht zu erstellen. Klicken Sie auf OK, um den Befehl abzuschließen.

Verwandte Themen

Verwalten von Materialien und Standortverbesserungen

Anpassen und Erstellen von Berichten


Erstellen und anpassen von Berichten

Sie können vorhandene Berichte anpassen und als neuen Bericht speichern, um diese auf die Bedürfnisse oder Vorgaben Ihres Unternehmens oder Ihrer Kunden zuzuschneiden. Mit Einstellungen für Berichte können Sie vorhandene Berichte anpassen. Die geänderten Einstellungen werden gespeichert, damit die Ausgabe stets konstant erfolgt. Das Befehlsfenster Einstellungen für Berichte enthält eine Liste aller verfügbaren Berichte. Alle Berichte werden im Standard-Internetbrowser angezeigt.

Hinweis: Das Layout neuer Berichte wird in einer Berichtdefinitionsdatei (.rdcl) festgelegt. Editoren für diesen Zweck stehen im Internet kostenlos zur Verfügung.

So erstellen, bearbeiten oder löschen Sie einen Bericht:

  1. Wählen Sie Berichte > Einstellungen für Berichte. Das Befehlsfenster Einstellungen für Berichte erscheint.
  2. Klicken Sie auf [image] in der Symbolleiste des Fensters. Der Dialog Neuen Bericht erstellen erscheint.
  3. Geben Sie einen eindeutigen Namen im Feld Berichtsname ein.
  4. Geben Sie weitere Informationen, die den Bericht kennzeichnen, im Feld Beschreibung ein.
  5. Wählen Sie in der Liste Quelldaten für Bericht einen vorhandenen Bericht als Basis für den neuen Bericht.

    Hinweis: Die Liste enthält nur Berichte, die in der Berichtsansicht angezeigt werden und für die eine RDLC-Datei vorliegt.

  6. Klicken Sie auf [image], um eine Berichtslayoutdatei zu wählen. Der Dialog Öffnen erscheint. Die verfügbaren Berichtdefinitionsdateien (RDLC) werden angezeigt.

    Hinweis: Einige RDLC-Dateien (für die Berichtsformatierung) werden bei der Programminstallation ins Verzeichnis C:\Program Files\Trimble\(Produktname)\Support\(Sprache oder IV) geschrieben.
    Hinweis: Sie sollten die vorhandenen RDLC-Dateien aus dem genannten Verzeichnis an einen neuen Ort kopieren, damit Sie die Originale nicht überschreiben.

  7. Wählen Sie eine Kopie einer RDLC-Datei (siehe Hinweis oben) und klicken Sie auf Öffnen.
  8. Klicken Sie auf OK. Der neue Bericht ist nun in der Liste Berichte verfügbar.
  9. Klicken Sie zum Bearbeiten des Berichts auf [image] in der Symbolleiste.
  10. Klicken Sie zum Löschen des Berichts auf [image] in der Symbolleiste.

    Hinweis: Sie können die Einstellungen für mit dem Programm installierte Berichte anpassen. Änderungen am Layout oder das Löschen sind jedoch nur für selbst erstellte Berichte möglich.

So passen Sie einen Bericht an:

Sie können das Berichtlayout anpassen, indem Sie Kopfzeile, Fußzeile, Berichteinstellungen und Berichtabschnitte festlegen.

  1. Befolgen Sie Schritt 1 oben.
  1. Wählen Sie einen Bericht in der Liste Berichte.
  2. Um die Einstellungen für einen Bericht anzuzeigen, klicken Sie auf [image], um die Abschnitte in der Gruppe Einstellungen zu erweitern. Klicken Sie in die Felder und legen Sie die benötigten Optionen fest.

    Tipp: Um häufig benötigte Berichte über das Berichtmenü aufzurufen, aktivieren Sie die Option Im Berichtmenü anzeigen (Ja).

  3. Klicken Sie auf OK.

So erstellen Sie einen Bericht:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Berichte > (Berichtname). Der Bericht wird im Standard-Internetbrowser angezeigt.
    • Wählen Sie Berichte > Einstellungen für Berichte, um die Berichteinstellungen zu überprüfen. Der Dialog Einstellungen für Berichte erscheint.
  2. Wählen Sie einen Bericht in der Liste Berichte.
  3. Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters. Der Bericht wird im Standard-Internetbrowser angezeigt.
  4. Klicken Sie auf OK, um den Dialog zu schließen.

    Hinweis: Berichte werden nicht automatisch gespeichert. Um einen Bericht zu speichern, wählen Sie im Internetbrowser Datei > Speichern unter....

Verwandte Themen

Einstellungen für Berichte

Erstellen eines Projektdateiberichts


Einstellungen für Berichte

Mit diesen allgemeinen Optionen können Sie Berichte anpassen. Sie finden sie im Befehlsfenster Einstellungen für Berichte. Für bestimmte Berichte stehen weitere Optionen zur Verfügung. Eine Beschreibung der Einstellungen erhalten Sie, wenn Sie auf den jeweiligen Namen klicken. Die Beschreibung wird in einem Informationsfeld unten im Befehlsfenster angezeigt.

Einstellungen

Spaltenanzeige/

Spaltenauswahl

bestimmt, welche Datentypen im Bericht angezeigt werden. Sie können die einzelnen Spalten Anzeigen oder Ausblenden.

Koordinatentyp

legt fest, ob der Bericht globale, lokale oder Gitterkoordinaten enthält.

Diese Einstellung gilt für die Punktliste.

Fußzeile

Wählen Sie, ob Datum, Projektname und Anwendungsname in der Fußzeile angezeigt (Anzeigen) oder ausgeblendet (Ausblenden) werden sollen.

Formatoptionen

wählt zwischen Zusammenfassung und detaillierten Formaten.

Kopfzeile

Wählen Sie, ob Firma, Projekt, Benutzer und Koordinatensystem angezeigt (Anzeigen) oder ausgeblendet (Ausblenden) werden sollen.

Berichtsabschnitte/

Abschnitte

bestimmt, welche Datentypen im Bericht angezeigt werden. Sie können die einzelnen Abschnitte Anzeigen oder Ausblenden.

Berichtseinstellung

legt die Anzahl von Routenabschnitten in Schleifen sowie das PPM- und das Deltakriterium für die Ergebnisse des Schleifenschlusstests fest.

Residuumsplot

Getrennte Systeme kombiniert alle Satellitenresiduen in einem Diagramm.

Individuelle Satelliten erstellt für die Residuen jedes Satelliten ein eigenes Diagramm.

Dies gilt für den detaillierten Basislinienverarbeitungsbericht.

Laufzeitanzeige

Nie verhindert, dass der Bericht beim Erzeugen (z. B. während des Importierens) angezeigt wird. Er wird nur angezeigt, wenn Sie ihn im Menü oder im Befehlsfenster Einstellungen für Berichte auswählen.

Anzeigen, wenn Warnungen und Fehlermeldungen vorhanden sind zeigt den Bericht beim Erzeugen an, falls Fehler oder Warnungen auftreten (z. B. während des Importierens).

Hinweis fragt Sie beim Erstellen des Berichts, ob er angezeigt werden soll.

Hinweis bei Warnungen und Fehlern fragt, ob der Bericht angezeigt werden soll, falls beim Erzeugen Fehler oder Warnungen auftreten.

Immer zeigt den Bericht stets an, wenn er erzeugt wird.

Zwischenergebnisse speichern

legt fest, ob Zwischenergebnisse im Bericht enthalten sein sollen.

Im Berichtsmenü anzeigen

Nein entfernt den Bericht aus dem Berichtsmenü.

Ja fügt den Bericht wieder ins Berichtsmenü ein.

Verwandte Themen

Anpassen und Erstellen von Berichten

Erstellen eines Projektdateiberichts


Daten exportieren

In diesem Kapitel

Exportieren von Daten

Exportieren von Punkten

Exportieren von verwandten Dateien

Importieren und Exportieren von Daten mit Trimble Access Drive

Exportieren von Daten in benutzerdefinierten Formaten

Export- und Übertragungsformate

Veröffentlichen von Projektdaten in der TCC

Befehl „Datendienst starten“


Exportieren von Daten

Sie können Daten aus dem Projekt in verschiedenen Formaten exportieren. Einzelheiten finden Sie in den Themen zu den verschiedenen Dateiformaten.

So exportieren Sie Daten:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Export.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Export erscheint.

  2. Klicken Sie in der Gruppe Dateiformat auf einen Exporttyp (Vermessung, CAD, Benutzerdefiniert oder Außendienstvorbereitung). Eine Liste der verfügbaren Exportformate wird angezeigt.
  3. Wählen Sie ein Exportformat in der Liste. Wenn das gesuchte Format nicht existiert, können Sie ein benutzerdefiniertes Exportformat erstellen.

    Vorsicht: Wenn ein Feldrechner angeschlossen ist, werden nur zu diesem Gerät kompatible Dateitypen angezeigt.

  4. Verwenden Sie gegebenenfalls den Ansichtsfilter, um die Daten zum Auswählen in der Planansicht zu filtern.
  5. Wählen Sie die zu exportierenden Daten über eine der Auswahloptionen.
  6. Wählen Sie einen Ordner in der Liste Dateiname oder klicken Sie auf [image], um einen Ordner auszuwählen.

    Wenn Sie auf [image] klicken, erscheint der Dialog Speichern unter; der unter Extras > Optionen > Dateispeicherplätze festgelegte Exportordner ist gewählt. Sie können natürlich auch einen anderen Ordner auswählen.

  7. Geben Sie einen neuen Dateinamen in das Feld Dateiname ein, wenn Sie keine bestehenden Dateien überschreiben möchten.
  8. Geben Sie die gewünschten Exporteinstellungen ein, falls diese unter Einstellungen angezeigt werden.
  9. Starten Sie den Exportvorgang mit OK.

Tipp: Sie können Daten wählen, bevor Sie den Befehl Exportieren starten.
Tipp: Um das Format der Exportdaten zu ändern, wählen Sie Datei > Exportformateditor.

Verwandte Themen

Exportformateditor

Exportdatenformate


Exportieren von Punkten

Zum Exportieren von Scan-, CAD- oder allen Projektpunkten müssen Sie zuerst eine benutzerdefinierte Exportdefinition erstellen. Anschließend können Sie diese Definition beliebig häufig für den Export von Punktdaten verwenden.

So erstellen Sie ein benutzerdefiniertes Exportformat:

Wenn Sie bereits ein Exportformat erstellt haben, fahren Sie bitte mit „So exportieren Sie Punkte“ weiter unten fort.

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Exportformateditor.
    • Klicken Sie im Dialog Export auf [image].

    Der Exportformateditor-Assistent erscheint. Der Dialog Definition wählen wird angezeigt.

  2. Klicken Sie auf die Schaltfläche Neu.

    In der Definitionstabelle wird eine neue Zeile namens „Neuer Export“ angezeigt.

  3. Geben Sie einen Namen für die Definition ein (z. B. „Scanpunkte“). Klicken Sie dann auf Weiter.
  4. Nehmen Sie die erforderlichen Einstellungen im Dialog Beschreibung und Suchtyp vor. Wählen Sie in der Liste Elementtyp den oder die zu exportierenden Punktarten. Klicken Sie dann auf Weiter.
  5. Befolgen Sie die Anleitungen und nehmen Sie die erforderlichen Einstellungen in den Dialogen Allgemeine Eigenschaften auswählen und Felder vor.
  6. Klicken Sie abschließend auf Fertig.

    Sie können das Exportformat nun verwenden.

So exportieren Sie Punkte:

  1. Wenn das Befehlsfenster Exportieren noch nicht angezeigt wird, wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Exportieren.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Exportieren erscheint.

  2. Klicken Sie auf das Register Benutzerdefiniert, um die verfügbaren benutzerdefinierten Exportformate anzuzeigen.
  3. Wählen Sie das Exportformat aus, in dem die Punkte exportiert werden sollen.
  4. Klicken Sie in das Feld Daten und markieren Sie die zu exportierenden Punkte in einer Grafik- oder Tabellenansicht.

    Weitere Auswahlmöglichkeiten werden unter Auswahloptionen beschrieben. Die Anzahl markierter Punkte wird im Feld Daten angezeigt.

  5. Klicken Sie auf Suchen [image] neben dem Feld Dateiname. Wählen Sie im Dialog Speichern unter den gewünschten Ordner, ändern Sie bei Bedarf den Dateinamen und klicken Sie auf Speichern.

    Pfad und Dateiname werden im Feld Dateiname angezeigt.

  6. Klicken Sie im Fenster Export auf Exportieren.

Verwandte Themen

Exportieren von Daten


Exportieren von verwandten Dateien

Sie können verwandte Dateien (wie Geoiddateien oder Datumsgitterdateien) auswählen, die automatisch beim Exportieren einer JOB-Datei zu einem Feldrechner eingeschlossen werden sollen. Das gilt für den direkten Export (das Gerät ist angeschlossen), aber auch für den indirekten Export (die Dateien werden gespeichert und erst später übertragen).

So legen Sie die verwandten Dateien für den Export fest:

  1. Wählen Sie Ansicht > Befehlsfenster. Das Befehlsfenster erscheint.
  2. Wählen Sie im Befehlsfenster den Eintrag Verwandte Dateien. Das Befehlsfenster Verwandte Dateien erscheint.

    Wenn bestimmte Dateien für das Projekt erforderlich sind (zum Beispiel eine Koordinatensystemdatei, die im Dialog Projekteinstellungen festgelegt wurde), werden diese in der Liste Dateiname grau hinterlegt.

  3. Klicken Sie in das erste leere Feld Dateiname und geben Sie Pfad und Namen der verwandten Datei direkt ein oder klicken Sie auf [image], um die Datei auszuwählen.
  4. Klicken Sie in das Feld Anwendung und wählen Sie die zugehörige Geräteanwendung (bzw. <Alle> oder <Keine>) in der Dropdown-Liste.
  5. Wiederholen Sie die Schritte 3 und 4 für jede weitere verwandte Datei und das entsprechende Gerät.
  6. Wählen Sie in der Liste Beim Exportieren hochladen, welche Dateien übertragen werden sollen: Alle Dateien, nur die für das Projekt erforderlichen oder gar keine Dateien.
  7. Geben Sie im Feld Dateien in Projektordner kopieren an, ob die Dateien aus der Liste beim Exportieren in den Projektordner kopiert werden sollen.

    Die in der Liste referenzierte Datei wird nicht verändert. Falls die Datei bereits im Projektordner vorliegt, wird sie überschrieben; der Projektordner enthält nun dieselbe Version, die auch zum Gerät übertragen wurde.

  8. Falls momentan ein Gerät aktiv ist, wird es im Feld Aktives Gerät gezeigt. Klicken Sie auf die Schaltfläche Dateien jetzt hochladen, um die gewählten verwandten Dateien zum Gerät zu übertragen.
  9. Klicken Sie abschließend auf OK.

    Die angegebenen verwandten Dateien werden automatisch mit der JOB-Datei übertragen, wenn Sie diese auf ein Gerät hochladen.

Verwandte Themen

Exportieren von Daten

Exportieren von Daten in benutzerdefinierten Formaten


Exportieren von Daten in benutzerdefinierten Formaten

Im Exportformateditor können Sie benutzerdefinierte Formatdefinitionen zum Exportieren von Projektdaten in Textdateien anlegen.

Zum Exportieren von Projektdaten in einem benutzerdefinierten Format klicken Sie im Befehlsfenster Exportieren auf das Register Benutzerdefiniert und wählen dann die gewünschte Definition.

Verwandte Themen

Exportieren von Daten

Erstellen und Bearbeiten von benutzerdefinierten Exportformaten


Erstellen und Bearbeiten von benutzerdefinierten Exportformaten

Im Exportformateditor können Sie benutzerdefinierte Formatdefinitionen zum Exportieren von Projektdaten in Textdateien anlegen. Eine Formatdefinition definiert die Datensatztypen und Felder der zu exportierenden Datensätze. Sie kann im Fenster Exportieren ausgewählt werden.

So erstellen und bearbeiten Sie benutzerdefinierte Exportformate:

  1. Um ein Exportformat während der Bearbeitung oder Erstellung zu testen, markieren Sie einfach einige der Projektdaten, die später mit dieser Definition exportiert werden sollen (z. B. Punkte), bevor Sie im nächsten Schritt den Exportformateditor aufrufen.

    Sie können dann das Format mit diesen Daten testen.

  2. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Exportformateditor.
    • Klicken Sie im Dialog Export auf [image].

    Der Dialog Exportformateditor erscheint. Es handelt sich um einen Assistenten, in dem Sie Exportformate anlegen und ändern können.

  1. Wählen Sie auf der Seite Exportformatdefinitionen eines dieser Verfahren:
    • Zum Erstellen einer neuen Formatdefinition klicken Sie auf Neu; eine neue Zeile wird zur Tabelle hinzugefügt. Geben Sie im Feld Definitionsname einen Namen für die Definition ein. Klicken Sie dann auf Weiter.
    • Zum Erstellen einer neuen Formatdefinition anhand einer vorhandenen Definition markieren Sie zuerst die vorhandene Definition und klicken dann auf Kopieren; eine neue Zeile wird zur Tabelle hinzugefügt. Geben Sie im Feld Definitionsname einen Namen für die Definition ein. Klicken Sie dann auf Weiter.
    • Zum Bearbeiten einer vorhandenen Formatdefinition markieren Sie diese in der Tabelle. Klicken Sie dann auf Weiter.
    • Zum Umbenennen einer vorhandenen Formatdefinition markieren Sie diese in der Tabelle und klicken dann auf Umbenennen. Geben Sie im Feld Definitionsname den neuen Namen für die Definition ein.
    • Zum Löschen einer vorhandenen Formatdefinition markieren Sie diese in der Tabelle und klicken dann auf Löschen.

    Über das Kontrollkästchen Aktiviert legen Sie fest, ob eine Formatdefinition im Befehlsfenster Exportieren zur Wahl steht oder nicht.

    Klicken Sie auf Weiter, um die Seite Exportdatensatz zu öffnen.

  2. Sie können wahlweise eine Beschreibung für die Formatdefinition eingeben.
  3. Aktivieren Sie das Kontrollkästchen Mit Kopfzeile, um die Feldnamen als ersten Datensatz in die Exportdatei zu schreiben.
  4. Wählen Sie den Datensatztyp für den Export:
    • Abgegrenzt schreibt Datensätze mit Feldern, die durch ein Zeichen (Komma, Tabulator, Zeilenvorschub usw.) voneinander getrennt sind.
    • Feste Breite schreibt Datensätze mit Feldern, die eine bestimmte Breite (Anzahl Zeichen) umfassen. Beim Hinzufügen von Feldern (siehe unten) wird eine Standardbreite vorgeschlagen, die Sie jedoch ändern können.
    • Texttrennzeichen schreibt Datensätze, deren Felder mit einer bestimmten Zeichenfolge beginnen und enden. Beim Hinzufügen von Feldern zur Definition (siehe unten) müssen Sie für jedes Feld einen Anfangs- und einen Endtext angeben.

    Abhängig vom gewählten Datensatztyp werden bestimmte Eigenschaften im unteren Seitenbereich angezeigt.

  5. So legen Sie die Eigenschaften des gewählten Datensatztyps fest:

    Nur für den Datensatztyp Abgegrenzt:

    • Begrenzungszeichen: Wählen Sie aus der Dropdownliste das Zeichen aus, das die Felder im Datensatz trennen soll. Für <Andere> müssen Sie das Zeichen von Hand eingeben.
    • Textabfragekriterium: Sie können Textwerte in einfache oder doppelte Anführungszeichen setzen lassen.

    Für Alle Datensatztypen:

    • Dateierweiterung: Legen Sie die Dateierweiterung für die Exportdatei fest.
    • Codierung: Wählen Sie, ob für die Exportdatei der Unicode- oder der ASCII-Zeichensatz verwendet wird.
    • Dezimaltrennzeichen: Geben Sie an, ob der Punkt oder das Komma als Dezimaltrennzeichen dient.
  6. Klicken Sie auf Weiter.

    Die Seite Exportfelder erscheint.

  7. Wählen Sie in der Liste Datentyp den Datentyp, für den Daten exportiert werden sollen (zum Beispiel Punkt, wenn Sie Punktdaten exportieren möchten).

    Die Liste Verfügbare Felder zeigt nun zu diesem Datentyp passende Felder an.

  8. Klicken Sie in der Liste Verfügbare Felder doppelt auf jeden Eintrag, den Sie zur Formatdefinition hinzufügen möchten. Wählen Sie alternativ im Kontextmenü (Rechtsklick) Zu Datensatz hinzufügen. Sie können auch auf einen Feldgruppenknoten klicken und Alle Felder in Gruppe hinzufügen wählen, um alle Felder dieser Gruppe zur Definition hinzuzufügen.

    Beachten Sie die folgenden Punkte:

    • Die gewählten Felder werden zur Registergruppe Exportdatensatz hinzugefügt.
    • Die Reihenfolge der Feldregister (links nach rechts) in der Registergruppe Exportdatensatz bestimmt die Reihenfolge der Felder im Exportdatensatz. Um ein Feld im Exportdatensatz zu verschieben, ziehen Sie einfach das entsprechende Register bei gedrückter Maustaste in der Registergruppe Exportdatensatz an die gewünschte Position.
    • Achten Sie darauf, dass Eigenschaftenfelder auf Feldregistern korrekt ausgefüllt sind.
    • Wenn Sie ein Feld aus der Registergruppe Exportdatensatz entfernen möchten, klicken Sie mit der rechten Maustaste auf das zugehörige Register und wählen Sie Feld entfernen. Sie können auch in der Liste Verfügbare Felder mit der rechten Maustaste auf den Namen des Feldes klicken und Aus Datensatz entfernen wählen.
  9. Eine Vorschau des Exportformats können Sie über die Schaltfläche Test aufrufen.

    Für diese Vorschau müssen Sie jedoch geeignete Projektdaten markiert haben (siehe Schritt 1).

    Sofern geeignete Projektdaten markiert sind, werden im Fenster Exportvorschau Beispieldatensätze angezeigt. Zusätzliche Änderungen in der Formatdefinition werden unverzüglich ins Fenster Exportvorschau übernommen.

  10. Klicken Sie nach dem Hinzufügen aller Felder auf Fertig.

    Das Exportformat ist jetzt erstellt oder geändert. Die Definition wird im Befehlsfenster Exportieren auf dem Register Benutzerdefiniert angezeigt (es sei denn, Sie hätten im Assistenten auf der Seite Benutzerdefinierte Formatdefinition das Kontrollkästchen Aktiviert deaktiviert.

Verwandte Themen

Exportieren von Daten in benutzerdefinierten Formaten

Exportieren von Daten


Export- und Übertragungsformate

Über den Befehl Exportieren, das Gerätefenster und die Datensynchronisierungsfunktionen für Baustellen, Entwürfe und Arbeitsaufträge können Sie die folgenden Daten aus dem Projekt versenden. Einzelheiten finden Sie in den Themen zu den Dateiformaten.

Hinweis: Die unten aufgeführten Dateitypen werden möglicherweise nur in bestimmten Befehlen und Feldanwendungen unterstützt.

Nach Außendienstsoftware

Exportieren

Übertragen

Spectra Precision® Field Surveyor
  • ASCII (.csv, .txt)
  • .asc (Nikon NEH, Nikon TS)
  • .dxf
  • .ggf
  • .bmp, .gif, .jpg, .tif, .png

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • ASCII (.csv, .txt)
  • .dxf
  • .job
  • .xml
  • ASCII (.txt)
  • .jpg, .tif
  • .dgf
  • .ggf
  • .xml

Trimble® AccessTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (siehe Hinweis zu Survey-Controller-JOB-Dateien unten)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Digital FieldbookTM

(Versionen 2, 3 und 5)
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ControllerTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (siehe Hinweis zu Survey-Controller-JOB-Dateien unten)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ManagerTM
  • ASCII (.csv, .txt)
  • .dxf
  • .bmp, .gif, .jpg, .tif, .png
  • .ggf

GNSS-Empfänger/
Vermessungsgeräte
  • ASCII (.pts)
  • .dc

Nach Dateiformat

Datentyp

Exportieren/
Synchronisieren

Übertragen

.asc

ASCII, Punkt,
Nikon NEH, Nikon TS, TDEF-Dateien (siehe Hinweis zu TDEF-Dateien unten)

.bmp, .gif, .jpg,
.png, .tif

Bild-/Hintergrundkartendateien

.cdg

.csd

.csv, .txt

ASCII-Text, Punkt,
Bahndateien (Trajektorien)

NGS-Datenblätter

.dc

„Trimble Data Collector“-Dateien

.ddf

Data-Dictionary-Dateien

.dgf

.dxf, .dwg

CAD-Dateien

.fal, .fcl, .fxl

Objektdateien

.ggf

Geoid-Dateien

.ilj

TDS-Interlock-Dateien

.ini

Baustelleneinstellungen,
Antennendateien

.job

TDS Survey Pro, Trimble Digital Fieldbook/

GNSS-Dateien

.jxl

JobXML-Dateien

KML, KMZ

KML-Dateien (Keyhole Markup Language) enthalten geografische 3D-Koordinaten. KMZ-Dateien enthalten zusätzlich Fotos.

.pro

Terramodel-Projektdateien

.profile

Hydraulikbagger-Profildateien

.pts

ASCII-Punktdateien

.rxl

RoadXML-Dateien

.svd

Baustellenentwurfsdateien für GCS-Maschinen

.svl

Baustellenkartendateien für
GCS-Maschinen

.tsd

„Ebene Oberfläche“-Dateien

.avoid.svl

Sperrbereichsdateien für GCS-Maschinen

.ttm

Trimble-Oberflächendateien

.txt

SCS-Arbeitsauftragsberichts- und Protokolldateien

.xml

LandXML-Dateien

Hinweis: Wenn Sie Daten in eine TDEF-Datei exportieren, gehen die Daten zu mittleren Winkeln verloren. Dadurch können mit den exportierten Daten berechnete Ergebnisse von den zuvor ermittelten Ergebnissen abweichen.
Hinweis: JOB-Dateien aus Trimble Survey Controller unterstützen Punktnamen mit maximal 16 Zeichen. Wenn exportierte Punktnamen länger als 16 Zeichen sind, werden diese gekürzt.

Verwandte Themen

Exportieren von Daten

Exportieren von Daten in benutzerdefinierten Formaten

Vorbereiten zum Anschließen eines Feldrechners


Exportieren von ASCII-Dateien

Exportieren Sie ASCII-Dateien (.asc, .csv, .txt), um Sie in verschiedenen anderen Anwendungen und auf Feldrechnern zu benutzen, z. B.:

  • Spectra Precision® Field Surveyor
  • TDS Survey ProTM
  • Nikon NEH
  • Trimble® Survey ManagerTM
  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2, v3 und v5)

Klicken Sie auf das Register Benutzerdefiniert im Befehlsfenster Export, um auf die ASCII-Exportdefinitionen zuzugreifen. Klicken Sie auf das Register Vermessung, um eine Trajektorie als CSV-Datei zu exportieren. Sie können in der Gruppe Einstellungen verschiedene Einheiten- und Formatoptionen für den Trajektorienexport festlegen.

Verwandte Themen

Datenexport

Exportieren von Daten in benutzerdefinierten Formaten


Exportieren von Ereignisdaten

Vermessung

Sie können Ereignisdaten aus Ihrem Projekt in eine CSV-Datei exportieren.

Klicken Sie auf das Register Vermessung im Befehlsfenster Exportieren, um auf den Trajektorienexport (CSV) zuzugreifen.

Wählen Sie im Abschnitt Einstellungen den entsprechenden Datentyp:

  • Mit Messung exportieren Sie GNSS-Messungspositionsdaten.
  • Mit Ereignismarkierung exportieren Sie interpolierte Ereignismarkierungspositionen.

Verwandte Themen

Exportieren von Daten

Verarbeiten von Ereignisdaten


Exportieren von Baggerprofildateien (.profile)

Baggerprofildateien (.profile) enthalten 3D-Punktdaten zum Angeben von Tiefen entlang einer Trasse. Mit diesen Daten kann ein Hydraulikbagger in Intervallen entlang des gewählten Kurvenbands eingesetzt werden, um Querprofilmuster in den Solltiefen anzulegen. Grader (Hobel) können dann die Erde zwischen den Profilgräben entfernen, um den Untergrund für die Straße vorzubereiten.

  1. Aufbaulinie
  2. Für erste Tiefe gewählte Linie
  3. Für zweite Tiefe gewählte Linie
  4. Für dritte Tiefe gewählte Linie (es ist möglich, ein 3D-Kurvenband zu wählen)
  5. Anfangsstationierung (auf der Aufbaulinie, lotrecht zum Kurvenband)
  6. Kurvenband
  7. Stationierungsintervalle für Muster
  8. Deltaabstand (x) und Deltahöhe (y) von der Aufbaulinie werden an jedem Stationierungsintervall exportiert.

So exportieren Sie eine Baggerprofildatei:

Hinweis: Allgemeine Anleitungen zum Exportieren von Daten finden Sie unter Exportieren von Daten.

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Exportieren.
    • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Exportieren erscheint.

  2. Klicken Sie auf das Register Außendienstvorbereitung. Die verfügbaren Exportdefinitionen werden angezeigt.
  3. Wählen Sie Exportmodul für Baggerprofile in der Liste Dateiformat.
  4. Wählen Sie in der Gruppe Daten in der Liste Kurvenband das Referenzkurvenband für die auszuhebende Trasse (6 in der Abbildung oben).
  5. Klicken Sie in das Feld Aufbaulinie und wählen Sie in der Planansicht die 3D-Linie, die der Bagger nutzt (1 in der Abbildung).

    Anschließend wählen Sie die Linien mit den auszuhebenden Zieltiefen. Häufig verlaufen die Aufbaulinie und die Linien für die auszuhebenden Zieltiefen parallel zueinander.

  6. Klicken Sie in das erste Feld unter Linien.
  7. Wählen Sie in der Planansicht die erste 3D-Linie, deren Tiefe am Stationierungsintervall ausgehoben werden soll (2 in der Abbildung; die der Aufbaulinie nächstgelegene Linie).
  8. Wählen Sie für das nächste Feld die weiteren 3D-Linien in der Ansicht (3 und 4 in der Abbildung).
  9. Wiederholen Sie Schritt 7, bis Sie alle Linien mit den Zieltiefen definiert haben.

    Hinweis: Das auf dem Baggersystem angezeigte Profil verbindet die Linien in der Auswahlreihenfolge miteinander. Vor Ort kann der Baggerführer eine beliebige Linie als Referenzierung verwenden und das Profil spiegeln, um in die entgegengesetzte Richtung zu arbeiten.

  10. Klicken Sie in das Feld Anfangsstationierung und wählen Sie einen Punkt entlang des Kurvenbandes, an dem mit dem Aushub begonnen werden soll (5 in der Abbildung). Sie können den Wert auch direkt in das Feld eingeben.
  11. Wählen Sie einen weiteren Punkt entlang des Kurvenbandes oder geben Sie einen Wert in das Feld Endstationierung ein, um die letzte Stationierung festzulegen.
  12. Geben Sie im Feld Stationierungsintervall einen Wert für das Intervall (Horizontalabstand entlang des Kurvenbandes zwischen den Aufbaustandorten) an, in dem der Aushub erfolgen soll (7 in der Abbildung).

    Hinweis: Wenn der Gesamtabstand zwischen Anfangsstationierung und Endstationierung nicht restlos durch das Intervall teilbar ist, ist der Abstand zwischen dem vorletzten und letzten Aushubpunkt kleiner als das Intervall. Ein Beispiel: Die Anfangsstationierung beträgt 0, die Endstationierung 70, das Intervall 20. In diesem Fall werden Aushubpunkte an den Stationierungen 0, 20, 40, 60 und 70 erzeugt, sodass das letzte Intervall nur 10 statt 20 Einheiten beträgt.

  13. Geben Sie Pfad und Dateinamen für die Exportdatei in das Feld Dateiname ein oder klicken Sie auf [image], um Speicherort und Dateinamen anzugeben.

    Hinweis: Für GCS900 müssen Baggerprofildateien in einen Ordner namens „.profile “ exportiert werden.Wenn der Ordner .profile noch nicht vorhanden ist, müssen Sie diesen über die Windows-Befehlszeile anlegen; im Windows®-Explorer kann der Ordner nicht erstellt werden. Klicken Sie auf Start > Ausführen. Geben Sie cmd ein und drücken Sie die Eingabetaste. Geben Sie an der DOS-Eingabeaufforderung den Befehl mkdir .profile ein. Der Ordner wird im Stammverzeichnis erstellt und kann anschließend mit Windows-Explorer beliebig verschoben werden.
    Hinweis: Baggerprofildateien können auf Compact-Flash-Datenkarten exportiert werden, die in Baggersystemen zum Einsatz kommen.
    Hinweis: Für jede auszuhebende Tiefe an jedem Stationierungsintervall wird eine Datei erzeugt. Normalerweise erhalten die Exportdateien den Projektnamen ergänzt um den Stationierungswert an jedem Intervall.

  14. Um nach dieser Datei eine weitere Datei zu exportieren, deaktivieren Sie das Kontrollkästchen Befehl nach dem Exportieren schließen.
  15. Legen Sie in der Gruppe Einstellungen die Exporteigenschaften fest.
  16. Klicken Sie auf Exportieren. 3D-Punkte werden exportiert. Sie werden als Deltaabstand (x) und Deltahöhe (y) von der Aufbaulinie an jedem Stationierungsintervall (z) berechnet (8 in der Abbildung).

Verwandte Themen

Exportieren von Daten

Exportieren von Daten in benutzerdefinierten Formaten


Exportieren von Ausweichzonendateien (.avoid.svl) für GCS-Maschinen

Sie können Ausweichzonendateien (avoid.svl) für GCS-Maschinen exportieren. Über diesen Befehl können Sie Daten für Maschinen auf Compact-Flash-Datenkarten exportieren. Sie können auch den Befehl Felddaten komprimieren/per E-Mail versenden benutzen, um Dateien zu speichern und als E-Mail-Anlage an die Baustelle zu senden.

So exportieren Sie eine Ausweichzonendatei für eine GCS-Maschine:

Hinweis: Allgemeine Anleitungen zum Exportieren von Daten finden Sie unter Exportieren von Daten.

  1. Wählen Sie Datei > Exportieren. Das Befehlsfenster Exportieren erscheint.
  2. Klicken Sie auf das Register Außendienstvorbereitung. Die verfügbaren Exportdefinitionen werden angezeigt.
  3. Wählen Sie Exportmodul für Maschinen-Ausweichzonen in der Liste Dateiformat.
  4. Klicken Sie in das Feld Daten und markieren Sie die geschlossene Polylinien oder Kurvenbänder, die Sie exportieren möchten, in einer Grafikansicht. Sie können auch auf Optionen klicken, um eine Auswahloption zu verwenden.
  5. Geben Sie Pfad und Dateinamen für die Exportdatei in das Feld Dateiname ein oder klicken Sie auf [image], um Speicherort und Dateinamen anzugeben.

    Hinweis: Die exportierte Datei erhält in der Voreinstellung den Projektnamen.

  6. Um nach dieser Datei eine weitere Datei zu exportieren, deaktivieren Sie das Kontrollkästchen Befehl nach dem Exportieren schließen.
  7. Legen Sie in der Gruppe Einstellungen die Exporteigenschaften fest.
  8. Klicken Sie auf Exportieren. Die markierten Daten werden in die angegebene Datei geschrieben.

Exportfähige Daten

Daten im Projekt

Verarbeitung der Daten beim Exportieren

Linien und Kurvenbänder

Geschlossene CAD-Linien, Linienzüge, Grenzen und Kurvenbänder werden als 2D-Linien exportiert. Alle Höhen und vertikalen Komponenten werden ignoriert.

Alle Bögen und Übergangsbögen werden linearisiert, also durch Sehnen ersetzt.

Hinweis: GCS900 und AccuGrade Version 11.1 unterstützen keine Ausweichzonen mit Bögen. Wenn Sie Linien mit Bögen markieren, werden die Bögen linearisiert.
Hinweis: GCS900 und AccuGrade Version 11.1 unterstützen keine Ausweichzonen mit einer Fläche von weniger als 0,001 Quadratmetern. Wenn eine gewählte geschlossene Linie eine kleinere Fläche umschließt, wird diese beim Exportieren ignoriert.

Nicht exportfähige Daten
  • Punkte
  • CAD-Text
  • Koordinatensystem (wird mit den Baustellenentwurfsdaten exportiert)
  • Oberflächen
  • Gittertransformationen
  • Geoid-Dateien
  • Projektionsgitter
  • Datumsgitter

Verwandte Themen

Exportieren von Baustellenkartendateien (.svl) für GCS-Maschinen

Exportieren von Baustellenentwurfsdateien (.svd) für GCS-Maschinen

Exportieren von Daten


Exportieren von Baustellenentwurfsdateien (.svd) für GCS-Maschinen

Sie können Baustellenentwurfsdateien (.svd) exportieren, die Oberflächendaten und Führlinien für GCS-Maschinen enthalten. Das Koordinatensystem des aktuellen Projekts wird automatisch in denselben Ordner wie eine Konfigurationsdatei (.cfg) exportiert. Falls keine Kalibrierung/Örtliche Anpassung (.dc) oder kein Koordinatensystem (.csd) definiert wurde, wird keine Konfigurationsdatei erstellt. Über diesen Befehl können Sie Daten für Maschinen auf Compact-Flash-Datenkarten exportieren. Sie können auch den Befehl Felddaten komprimieren/per E-Mail versenden benutzen, um Dateien zu speichern und als E-Mail-Anlage an die Baustelle zu senden.

Hinweis: Es werden nur GCS900 und AccuGrade Version 11.1 unterstützt. Für ältere Maschinensoftware müssen Sie Oberflächen (.ttm) und CAD-Dateien (.dxf und .dwg) exportieren.

So exportieren Sie eine Baustellenentwurfsdatei für eine GCS-Maschine:

Hinweis: Allgemeine Anleitungen zum Exportieren von Daten finden Sie unter Exportieren von Daten.

  1. Wählen Sie Datei > Exportieren. Das Befehlsfenster Exportieren erscheint.
  2. Klicken Sie auf das Register Außendienstvorbereitung. Die verfügbaren Exportdefinitionen werden angezeigt.
  3. Wählen Sie Exportmodul für Maschinen-Baustellenentwürfe in der Liste Dateiformat.
  4. Wählen Sie in der Liste Modelltyp den zu exportierenden Modelltyp aus. Das Fenster wird aktualisiert und zeigt die benötigten Datentypen an (siehe Exportdetails in der nachstehenden Tabelle).
    • Oberfläche dient zum Exportieren einer Oberfläche, einer optionalen Clippinggrenze und von Objekten der Entwurfskarte.
    • Trassenoberfläche dient zum Exportieren von Oberflächen, Grenzen, Kurvenbändern und Objekten der Entwurfskarte.
    • 3D-Linien dient zum Exportieren von 3D-CAD-Linien und Linienzügen sowie Objekten der Entwurfskarte.

      Hinweis: Falls die im Entwurfsmodell verwendete Oberfläche eine Grenze enthält, werden alle Bruchkanten in der Oberfläche beim Betrachten der Oberfläche in GCS als unbenannte Objekte angezeigt. Falls die Oberfläche im Entwurfsmodell keine Grenze enthält, werden die Namen der Bruchkanten in GCS angezeigt.

  5. Zum Auswählen von Objekten für die Felder 3D-Linien und Entwurfskarte klicken Sie in das jeweils zugehörige Feld Hinzuzufügende oder zu entfernende Objekte. Markieren Sie dann in einer Grafikansicht die zu exportierenden Objekte. Sie können auch über Optionen eine Auswahl treffen.
    • 3D-Linien dient zum Auswählen von 3D-CAD-Linien und Linienzügen als Führlinien für Maschinen.
    • Entwurfskarte dient zum Auswählen von CAD-Punkten und vermessenen Punkten, Kurvenbändern, CAD-Text sowie CAD-Linien, Linienzügen und Grenzen.
  6. Klicken Sie auf die Schaltfläche Hinzufügen oder Entfernen, um die Objekte für den Export aus- oder abzuwählen.
  7. Geben Sie Pfad und Dateinamen für die Exportdatei in das Feld Dateiname ein oder klicken Sie auf [image], um Speicherort und Dateinamen anzugeben.
  8. Um nach dieser Datei eine weitere Datei zu exportieren, deaktivieren Sie das Kontrollkästchen Befehl nach dem Exportieren schließen.
  9. Legen Sie in der Gruppe Einstellungen die Exporteigenschaften fest.
  10. Klicken Sie auf Exportieren. Die markierten Daten werden in die angegebene Datei geschrieben.

Exportfähige Daten

Daten im Projekt

Verarbeitung der Daten beim Exportieren

Modelltyp „Oberfläche“

Oberfläche

Die gewählte Oberfläche wird exportiert und gegebenenfalls von der definierten Clippinggrenze beschnitten (siehe unten).

Clippinggrenze für Oberfläche

Die Grenze schneidet die Oberfläche zu, sodass nur die von der Grenze umschlossenen oder gekreuzten Dreiecke enthalten sind.

Entwurfskarte

Punkte: Punkte (gemessen oder eingegeben) und CAD-Punkte (gering gewichtete Punkte) werden als 2D-Punkte exportiert. Alle Z- bzw. Höhenwerte werden ignoriert.

Linien und Kurvenbänder: 2D- und 3D-CAD-Linien, Linienzüge, Grenzen und Kurvenbänder werden als 2D-Linien exportiert. Alle Höhen und Gradienten werden ignoriert.

Bögen und Übergangsbögen werden linearisiert, also durch Sehnen ersetzt.

Oberflächen: Oberflächen werden ignoriert.

CAD-Text: CAD-Text wird vollständig exportiert.

Koordinatensystem: Das aktuelle Koordinatensystem wird exportiert, aber Geoide werden durch geneigte Ebenen ersetzt, die den Trend des lokalen Geoids darstellen.

Modelltyp „Trassenoberfläche“

Oberfläche

Siehe Oberfläche oben.

Clippinggrenze für Oberfläche

Siehe Clippinggrenze für Oberfläche oben.

Kurvenband

Ein horizontales Kurvenband (optional mit vertikalem Kurvenband) wird exportiert.

Bögen und Übergangsbögen werden linearisiert, also durch Sehnen ersetzt.

Modelltyp „3D-Linien“

3D-Linien

Punkte: Punkte und CAD-Punkte werden ignoriert.

Linien: 3D-CAD-Linien und Linienzüge werden als 3D-Linien exportiert. Grenzen werden ignoriert.

Bögen werden linearisiert, also durch Sehnen ersetzt.

Kurvenbänder: Kurvenbänder werden ignoriert.

Oberflächen: Oberflächen werden ignoriert.

Alle anderen Objekttypen werden ignoriert.

Entwurfskarte

Siehe Entwurfskarte oben.

Nicht exportfähige Daten
  • Gittertransformationen
  • Geoiddateien (siehe „Koordinatensysteme“ oben)
  • Projektionsgitter
  • Datumsgitter

Verwandte Themen

Exportieren von Baustellenkartendateien (.svl) für GCS-Maschinen

Exportieren von Ausweichzonendateien (.avoid.svl) für GCS-Maschinen

Exportieren von Daten


Exportieren von Baustellenkartendateien (.svl) für GCS-Maschinen

Baustellenkartendateien (.svl) enthalten Baustellenkartendaten und Führlinien für GCS-Maschinen. Über diesen Befehl können Sie Daten für Maschinen auf Compact-Flash-Datenkarten exportieren. Sie können auch den Befehl Felddaten komprimieren/per E-Mail versenden benutzen, um Dateien zu speichern und als E-Mail-Anlage an die Baustelle zu senden. Die exportierte Baustelle auf der Datenkarte besitzt ein Stammverzeichnis, das den Namen der Baustelle trägt. Darin sind Dateien mit demselben Namen und unterschiedlichen Erweiterungen für die verschiedenen Datentypen enthalten.

Hinweis: Unterstützt werden GCS900 und AccuGrade Version 11.1. Für ältere Maschinensoftware müssen Sie Oberflächen (.ttm) und CAD-Dateien (.dxf und .dwg) exportieren.

So exportieren Sie eine Baustellenkartendatei für eine GCS-Maschine:

Hinweis: Allgemeine Anleitungen zum Exportieren von Daten finden Sie unter Exportieren von Daten.

  1. Wählen Sie Datei > Exportieren. Das Befehlsfenster Exportieren erscheint.
  2. Klicken Sie auf das Register Außendienstvorbereitung. Die verfügbaren Exportdefinitionen werden angezeigt.
  3. Wählen Sie Exportmodul für Maschinen-Baustellenkarten in der Liste Dateiformat.
  4. Klicken Sie in das Feld Daten und markieren Sie die Objekte, die Sie exportieren möchten, in einer Grafikansicht oder im Projekt-Explorer. Sie können auch auf Optionen klicken, um eine Auswahloption zu verwenden.
  5. Geben Sie Pfad und Dateinamen für die Exportdatei in das Feld Dateiname ein oder klicken Sie auf [image], um Speicherort und Dateinamen anzugeben.

    Hinweis: Die exportierte Datei erhält in der Voreinstellung den Projektnamen.

  6. Um nach dieser Datei eine weitere Datei zu exportieren, deaktivieren Sie das Kontrollkästchen Befehl nach dem Exportieren schließen.
  7. Legen Sie in der Gruppe Einstellungen die Exporteigenschaften fest.
  8. Klicken Sie auf Exportieren. Die markierten Daten werden in die angegebene Datei geschrieben.

Exportfähige Daten

Daten im Projekt

Verarbeitung der Daten beim Exportieren

Punkte

Punkte (gemessen oder eingegeben) und CAD-Punkte (gering gewichtete Punkte) werden als 2D-Punkte exportiert. Alle Z- bzw. Höhenwerte werden ignoriert.

Linien

2D- und 3D-CAD-Linien, Linienzüge und Grenzen werden als 2D-Linien exportiert. Alle Höhen und vertikalen Komponenten werden ignoriert.

Bögen werden linearisiert, also durch Sehnen ersetzt.

Kurvenbänder

Kurvenbänder werden als 2D-Linien exportiert; sämtliche Höhen und Gradienten werden ignoriert.

Bögen und Übergangsbögen werden linearisiert, also durch Sehnen ersetzt.

CAD-Text

CAD-Text wird vollständig exportiert.

CAD-Blöcke müssen aufgelöst werden, bevor die darin enthaltenen Daten einbezogen werden können.

Nicht exportfähige Daten
  • Oberflächen
  • Gittertransformationen
  • Koordinatensystem (wird mit den Baustellenentwurfsdaten exportiert)
  • Geoid-Dateien
  • Projektionsgitter
  • Datumsgitter

Verwandte Themen

Exportieren von Ausweichzonendateien (.avoid.svl) für GCS-Maschinen

Exportieren von Baustellenentwurfsdateien (.svd) für GCS-Maschinen

Exportieren von Daten


Exportieren von GNSS-Projektdateien (.job)

Exportieren Sie GNSS-Projektdateien zur Nutzung auf verschiedenen Feldrechnern, z. B.:

  • TDS Survey ProTM (Survey-Pro-Projekte)
  • Trimble® Survey ControllerTM (über Feldrechner)
  • Trimble® Digital FieldbookTM (v2, v3 und v5; nur Koordinatensystem und Punkte)

Klicken Sie auf das Register Vermessung im Befehlsfenster Exportieren, um auf die JOB-Exportdefinitionen zuzugreifen.

Verwandte Themen

Exportieren von Daten

Exportieren von Daten in benutzerdefinierten Formaten


Exportieren von JobXML-Dateien (JXL)

Einstellungen
Dateiversion | Wählen Sie, zu welcher Dateiversion die Exportdatei kompatibel sein soll. Normalerweise müssen Sie hier nur eine Auswahl treffen, wenn Sie die Datei für die Verwendung mit einer älteren Version von Survey Controller oder anderer Software von Drittanbietern (unwahrscheinlich) exportieren.
Längeneinheiten | Wählen Sie die Längeneinheiten, die auf dem Gerät verwendet werden, für das die Datei bestimmt ist.
Ausgabesystem | Gitter ist für den Export in Systeme mit Hochwert, Rechtswert und Höhe gedacht. Global ist für den Export in Systeme mit geografischer Breite, Länge und ellipsoidischer Höhe gedacht.
Projektname | Geben Sie den Dateinamen so ein, wie er auf dem Zielgerät erscheinen soll.

Verwandte Themen

Exportieren von Daten


Exportieren von KML-Erdbrowserdateien (KML/KMZ)

Sie können geografische 3D-Koordinaten, Fotos und andere geografische Daten aus dem Projekt als KML-Datei (Keyhole Markup Language) exportieren und in 2D-Karten- und 3D-Erdbrowsern (wie Google Earth) im Internet anzeigen lassen. Die Erweiterung KMZ kennzeichnet eine komprimierte (gezippte) KML-Datei.

So exportieren Sie eine KML-Erdbrowserdatei:

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Exportieren.
    • Klicken Sie auf die Schaltfläche Exportieren [image].
  2. Wählen Sie das Register GIS. Wählen Sie dann in der Liste den Eintrag KML-/KMZ-Exportmodul.
  3. Klicken Sie in das Feld Daten. Wählen Sie nun die zu exportierenden Koordinaten in einer Grafik- oder Tabellenansicht aus.
  4. Geben Sie Pfad und Dateinamen für die Exportdatei in das Feld Dateiname ein oder klicken Sie auf Durchsuchen, um den Speicherpfad auszuwählen und den Namen einzugeben.
  5. Legen Sie im Abschnitt Einstellungen das gewünschte Format in der Liste Ausgabedateityp fest:
    • KML-Datei ausgeben erzeugt eine KML-Datei, die nur geografische 3D-Koordinaten enthält. Bilddateien (Fotos) sind nicht enthalten.
    • KMZ-Datei ausgeben erzeugt eine ZIP-Datei mit der KML-Datei und allen referenzierten Bilddateien. Die Bilder können durch Auswählen eines Bildsymbols im Browser, mit dem Sie die KML-Datei geöffnet haben, betrachtet werden.
  6. Geben Sie gewünschte Offsets in den Offset-Feldern ein.
  7. Wählen Sie in der Liste Höhenmodus eine der folgenden Optionen:
    • Auf Erdoberfläche fixieren stellt alle Punkte auf der Erdoberfläche dar.
    • Absolut stellt alle Punkte auf Basis ihrer Höhe und der eingegebenen Offsetwerte dar.
  8. Klicken Sie auf die Schaltfläche Exportieren.

Verwandte Themen

Exportieren von Daten

Exportieren von Daten in benutzerdefinierten Formaten


Exportieren von LandXML-Dateien (.xml)

Exportieren von Kurvenbändern, Querprofilen und Oberflächen im LandXML-Format

So exportieren Sie LandXML-Daten:

  1. Wählen Sie Datei > Exportieren. Der Dialog Exportieren erscheint.
  2. Klicken Sie auf das Register Außendienstvorbereitung und wählen Sie LandXML-Exporter in der Gruppe Dateiformat.
  3. Klicken Sie in das Feld Markierte Elemente.
  4. Markieren Sie in einer Grafikansicht die zu exportierenden Objekte. Sie können auch über Optionen eine Auswahl treffen.
  5. Um eine zu exportierende Oberfläche zu clippen, müssen Sie eine Grenze in der Liste Clippinggrenze für Oberfläche wählen oder über <Neu> eine neue Grenze erstellen.
  6. Geben Sie Pfad und Dateinamen für die Exportdatei in das Feld Dateiname ein oder klicken Sie auf [image], um Speicherort und Dateinamen anzugeben.
  7. Legen Sie in der Gruppe Einstellungen die Exporteigenschaften fest.
  8. Klicken Sie auf Exportieren.

Verwandte Themen

Exportoptionen für LandXML

Ergebnisse beim Exportieren von LandXML-Dateien


Exportoptionen für LandXML

Mit diesen Optionen legen Sie fest, wie Oberflächendefinitionen und doppelte Punkte beim Exportieren von LandXML-Dateien behandelt werden. Sie finden sie im Befehlsfenster LandXML-Exporter.

Optionen

Oberflächenbeschreibung

Optimierung für Daten überlässt dem Programm die Auswahl des besten Exportverfahrens (unter den beiden folgenden).

Falls die gewählte Oberfläche für den Export interne Daten enthält, wird sie in Form von Dreiecken exportiert (Oberfläche wurde in einer TTM- oder LandXML-Datei importiert).

Falls die Oberfläche sich nur auf externe Daten bezieht (die Oberfläche wurde gänzlich in diesem Programm erstellt), wird sie in Form von Punkten und Bruchkanten exportiert.

Hinweis: Falls Sie einen Teil einer Oberfläche, der durch eine Clippinggrenze definiert ist, exportieren, werden alle Daten innerhalb der Clippinggrenze in interne Daten umgewandelt.

Punkte und Bruchkanten exportiert die Oberfläche sowie alle Punkte, Bruchkanten, Höhenlinien und Grenzen, die zum Erstellen der Oberfläche verwendet wurden.

Dreiecke exportiert nur die Dreiecke, die die Oberfläche definieren. Diese Option verarbeitet auch Löcher und Inseln in den Daten.

Hinweis: Diese Einstellung zeigt keine Auswirkung, wenn die Datei keine Oberflächen enthält.

Doppelte Punktnamen

Immer fragen prüft automatisch auf Punkte mit identischen Punktnamen. Sind solche Punkte vorhanden, können Sie alle Duplikate importieren, ignorieren oder den Importvorgang abbrechen.

Alle exportieren exportiert alle Punkte einschließlich solcher mit doppelten Punktnamen.

Alle ignorieren exportiert nur Punkte ohne doppelte Punktnamen.

Hinweis: Diese Einstellung zeigt keine Auswirkung, wenn die Datei keine Punkte enthält.

Verwandte Themen

Exportieren von LandXML-Dateien (.xml)

Ergebnisse beim Exportieren von LandXML-Dateien


Ergebnisse beim Exportieren von LandXML-Dateien

Beim Exportieren von LandXML-Dateien werden Punkte, Absteckungen und Oberflächen auf spezielle Weise behandelt.

Exportergebnisse für LandXML

Punkte

Beim Exportieren von Punkten ...

  • werden Punktname oder -nummer im Feld „Name“ benutzt.
  • werden gültige Featurecodes in den Feldern „desc“ benutzt.
  • wird für ungültige Featurecodes „*“ benutzt.
  • wird das Attribut „LandXML.desc“ des ersten LandXML-Features für das Attribut „desc“ verwendet, das Attribut „LandXML.code“ des ersten LandXML-Features für das Attribut „Code“ (sofern vorhanden). werden ansonsten keine Attribute „desc“ oder „code“ geschrieben.

Trassen

Beim Exportieren von Trassen (Absteckungen) ...

  • werden die Daten, die die Absteckung definieren, als Absteckung in die LandXML-Datei geschrieben.
  • bleiben horizontale und vertikale Komponenten erhalten. können für jeden Grundriss mehrere Aufrisse (vertikale Linienführungen) exportiert werden.

Oberflächen

Beim Exportieren von Oberflächen ...

  • werden entweder die Quelldaten oder die Definition benutzt, aber niemals beide.
  • werden Punkte, die die Oberfläche beeinflussen, als Punkte gespeichert.
  • werden 3D-Polylinien, Bruchkanten und Gefällelinien, die die Oberfläche beeinflussen, als Bruchkanten oder Höhenlinienpunktlisten gespeichert, je nach dem, ob es sich um echte 3D-Objekte oder 2D-Objekte mit Höhe handelt.
  • Interne Bruchkanten bleiben erhalten.

Verwandte Themen

Exportieren von LandXML-Dateien (.xml)

Exportoptionen für LandXML


Exportieren von ebenen Oberflächen (TSD)

Exportieren Sie einen geneigten oder waagerechten Oberflächenentwurf mithilfe des Exportmoduls für Maschinen-Baustellenentwürfe

und wählen Sie die Oberfläche in der Liste Modelltyp aus. Wenn es sich beim Entwurf um eine TSD-Datei handelt, wird auch eine TSD-Datei ausgegeben.

Ebene Oberflächen können über den Befehl Ebene Oberfläche erstellen erzeugt werden. Im Normalfall werden sie für die Höhensteuerung verwendet oder für eine Maschinenführung wie bei einem Doppelneigungslaser (geneigte Ebene) oder einem Rotationslaser (waagerechte Ebene). Diese Art der Führung ist beim Vorbereiten und Herstellen von Bodenplatten, Sportplätzen oder Parkplätzen nützlich. Auf GCS-Maschinen werden die ebenen Oberflächen je nach Typ als geneigte Fläche oder horizontale Fläche (Ebene) bezeichnet.

Unter Exportieren von Baustellenentwurfsdateien für GCS-Maschinen finden Sie Anleitungen zum Exportieren von Baustellenentwurfsdateien mit Oberflächen.

Verwandte Themen

Importieren von ebenen Oberflächen


Exportieren von Trassendateien (.rxl oder .dc) aus Korridoren

Sie können Korridordaten mit folgenden Datenelementen in Trassendateien (.rxl oder .dc) exportieren:

  • Horizontales Kurvenband
  • Vertikales Kurvenband
  • Querprofilvorlagen
  • Stationierungsgleichungen

So exportieren Sie eine Trassendatei aus einem Korridor:

Hinweis: Allgemeine Anleitungen zum Exportieren von Daten finden Sie unter Exportieren von Daten.

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Exportieren.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Exportieren erscheint.

  1. Klicken Sie auf das Register Vermessung. Eine Liste der verfügbaren Exportformate wird angezeigt.
  2. Wählen Sie RXL-Trassenexport aus Korridor oder DC-Trassenexport aus Korridor, um die entsprechenden Exportoptionen aufzurufen.
  3. Füllen Sie die Felder wie in der folgenden Tabelle gezeigt aus.

Daten

Trassenname

Geben Sie den Namen der Trasse ein.

Korridor

Wählen Sie den Korridor, der für die Trasse verwendet werden soll.

Anfangs-/Endstationierung

Geben Sie die Stationierungskennungen ein, über die Anfang- und Endpunkt der Trasse definiert werden.

Wenn die Trasse ein vertikales Kurvenband enthält, müssen die Stationierungen in einem Bereich liegen, der sowohl vom horizontalen als auch vom vertikalen Kurvenband abgedeckt wird.

Abstand links/rechts

Geben Sie den Abstand links und rechts ein, in dem alle Strings (Elementketten) liegen, die Sie zum Definieren der Trasse verwenden möchten.

Dateiname

Dateiname

Wählen Sie den Namen für die Trassendatei (.rxl oder .dc) sowie ihren Speicherort.

Einstellungen

Erstellungsmethode für Vorlagen

Wählen Sie eine der folgenden Optionen:

  • Beispielintervall erzeugt Querprofilvorlagen anhand von Querprofilmustern im gewählten Intervall entlang des horizontalen Kurvenbands.
  • Kontrollpunkt erzeugt Querprofilvorlagen anhand von Querprofilmustern an Oberflächenkontrollpunkten.

Beispielintervall

Geben Sie bei Wahl von Beispielintervall als Erstellungsmethode für Vorlagen den Abstand zwischen den einzelnen Mustern ein.

Toleranz zum Verhindern redundanter Vorlagen

Geben Sie einen Toleranzwert ein, mit dem beim Erzeugen von Querprofilvorlagen nicht zu verwendende Querprofilmuster ausgesiebt werden.

Wenn ein Muster innerhalb dieser Toleranz vom Vorgänger und Nachfolger liegt, wird für dieses Muster keine Querprofilvorlage erzeugt.

Indem das Erzeugen nicht benötigter (da redundanter) Querprofilvorlagen verhindert wird, lässt sich die Größe der Trassendatei deutlich verringern.

Einzelheiten finden Sie unter Hinweise zu Querprofilvorlagen.

Für Bogen-/Sehnenversatz ausgleichen

Legen Sie fest, ob ein Ausgleich für den Bogen- und/oder Sehnenversatz erfolgen soll, sodass Querprofilvorlagen im Krümmungsbereich versetzt werden.

Erstellungsmethode für Seitenböschungselement

Wählen Sie eine der folgenden Optionen:

  • Kein definiert kein Seitenböschungselement.
  • Anhängen dient zum Definieren eines Seitenböschungselements, das an die letzten Strings angehängt wird.
  • Ersetzen dient zum Definieren eines Seitenböschungselements auf Grundlage der letzten, in der Trassenoberfläche befindlichen Strings.

Suchmuster für letzte Strings

Wählen Sie eines dieser Verfahren, um die letzten Strings anzugeben, aus denen das Seitenböschungselement erzeugt werden soll:

  • Geben Sie einen regulären Ausdruck (Suchmuster) ein, der einen oder mehrere letzte Strings findet, den oder die Sie für das Seitenböschungselement verwenden möchten. Weitere Informationen zu regulären Ausdrücken finden Sie unter Referenz: Reguläre Ausdrücke.
  • Lassen Sie das Eingabefeld leer, damit alle in der Trassenoberfläche enthaltenen letzten Strings zum Erzeugen des Seitenböschungselements verwendet werden.

Code für Seitenböschungselement

Wählen Sie eines dieser Verfahren:

  • Geben Sie einen Code für das Seitenböschungselement ein.
  • Lassen Sie das Feld leer, um die Codes für die Seitenböschungselemente auf Grundlage der gefundenen letzten Strings zu erzeugen.

Abtragsgefälle (%)

Geben Sie die Abtragsneigung des Seitenböschungselements in Prozent ein.

Abtragsgrabenbreite

Geben Sie die Abtragsgrabenbreite für das Seitenböschungselement ein.

Auftragsgefälle (%)

Geben Sie die Auftragsneigung des Seitenböschungselements in Prozent ein.

Stationierungsintervall für das horizontale Kurvenband

Geben Sie das Stationierungsintervall für das horizontale Kurvenband beim Zeichnen auf dem Feldgerät ein.

Verwandte Themen

Exportieren von Daten

Hinweise zu Querprofilvorlagen

Grundlagen zu Korridoren


Exportieren von Trassendateien (.rxl oder .dc) aus Oberflächen

Sie können Kurvenband- und Oberflächendaten mit folgenden Datenelementen in Trassendateien (.rxl oder .dc) exportieren:

  • Horizontales Kurvenband
  • Vertikales Kurvenband
  • Querprofilvorlagen
  • Stationierungsgleichungen

So exportieren Sie eine Trassendatei aus einer Oberfläche:

Hinweis: Allgemeine Anleitungen zum Exportieren von Daten finden Sie unter Exportieren von Daten.

  1. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Datei > Exportieren.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Exportieren erscheint.

  1. Klicken Sie auf das Register Vermessung. Eine Liste der verfügbaren Exportformate wird angezeigt.
  2. Wählen Sie RXL-Trassenexport aus Oberfläche oder DC-Trassenexport aus Oberfläche, um die entsprechenden Exportoptionen aufzurufen.
  3. Füllen Sie die Felder wie in der folgenden Tabelle gezeigt aus.

Daten

Trassenname

Geben Sie den Namen der Trasse ein.

Oberfläche

Wählen Sie bei Bedarf die Oberfläche, die zum Definieren der Trasse verwendet werden soll.

Zwar ist eine Oberfläche zum Erstellen einer Trassendatei nicht nötig, aber nur mit der Oberfläche können Querprofilvorlagen für die Datei erzeugt werden.

Horizontales Kurvenband

Wählen Sie das horizontale Kurvenband, das zum Definieren der Trasse verwendet werden soll.

Wenn Sie bereits eine Oberfläche gewählt haben, die ein horizontales Kurvenband enthält, wird dieses automatisch gewählt.

Vertikales Kurvenband

Wählen Sie bei Bedarf das vertikale Kurvenband, das zum Definieren der Trasse verwendet werden soll.

Wenn Sie ein horizontales Kurvenband gewählt haben, dem mindestens ein vertikales Kurvenband zugeordnet ist, wird eines dieser vertikalen Kurvenbänder automatisch gewählt. Sie können weitere Kurvenbänder in der Dropdown-Liste markieren.

Wenn Sie eine Oberfläche und ein horizontales Kurvenband gewählt haben, können Sie über den Listeneintrag Autom. erzeugen auch ein neues vertikales Kurvenband erstellen.

Zwar ist ein vertikales Kurvenband zum Erstellen einer Trassendatei nicht nötig, aber nur damit können Querprofilvorlagen für die Datei erzeugt werden.

Anfangs-/Endstationierung

Geben Sie die Stationierungskennungen ein, über die Anfang- und Endpunkt der Trasse definiert werden.

Wenn die Trasse ein vertikales Kurvenband enthält, müssen die Stationierungen in einem Bereich liegen, der sowohl vom horizontalen als auch vom vertikalen Kurvenband abgedeckt wird.

Abstand links/rechts

Geben Sie den Abstand links und rechts ein, in dem alle Strings (Elementketten) liegen, die Sie zum Definieren der Trasse verwenden möchten.

Dateiname

Dateiname

Wählen Sie den Namen für die Trassendatei (.rxl oder .dc) sowie ihren Speicherort.

Einstellungen

Erstellungsmethode für Vorlagen

Wählen Sie eine der folgenden Optionen:

  • Beispielintervall erzeugt Querprofilvorlagen anhand von Querprofilmustern im gewählten Intervall entlang des horizontalen Kurvenbands.
  • Kontrollpunkt erzeugt Querprofilvorlagen anhand von Querprofilmustern an Oberflächenkontrollpunkten.

Beispielintervall

Geben Sie bei Wahl von Beispielintervall als Erstellungsmethode für Vorlagen den Abstand zwischen den einzelnen Mustern ein.

Toleranz zum Verhindern redundanter Vorlagen

Geben Sie einen Toleranzwert ein, mit dem beim Erzeugen von Querprofilvorlagen nicht zu verwendende Querprofilmuster ausgesiebt werden.

Wenn ein Muster innerhalb dieser Toleranz vom Vorgänger und Nachfolger liegt, wird für dieses Muster keine Querprofilvorlage erzeugt.

Indem das Erzeugen nicht benötigter (da redundanter) Querprofilvorlagen verhindert wird, lässt sich die Größe der Trassendatei deutlich verringern.

Einzelheiten finden Sie unter Hinweise zu Querprofilvorlagen.

Für Bogen-/Sehnenversatz ausgleichen

Legen Sie fest, ob ein Ausgleich für den Bogen- und/oder Sehnenversatz erfolgen soll, sodass Querprofilvorlagen im Krümmungsbereich versetzt werden.

Erstellungsmethode für Seitenböschungselement

Wählen Sie eine der folgenden Optionen:

  • Kein definiert kein Seitenböschungselement.
  • Anhängen dient zum Definieren eines Seitenböschungselements, das an die letzten Strings angehängt wird.
  • Ersetzen dient zum Definieren eines Seitenböschungselements auf Grundlage der letzten, in der Trassenoberfläche befindlichen Strings.

Suchmuster für letzte Strings

Wählen Sie eines dieser Verfahren, um die letzten Strings anzugeben, aus denen das Seitenböschungselement erzeugt werden soll:

  • Geben Sie einen regulären Ausdruck (Suchmuster) ein, der einen oder mehrere letzte Strings findet, den oder die Sie für das Seitenböschungselement verwenden möchten. Weitere Informationen zu regulären Ausdrücken finden Sie unter Referenz: Reguläre Ausdrücke.
  • Lassen Sie das Eingabefeld leer, damit alle in der Trassenoberfläche enthaltenen letzten Strings zum Erzeugen des Seitenböschungselements verwendet werden.

Code für Seitenböschungselement

Wählen Sie eines dieser Verfahren:

  • Geben Sie einen Code für das Seitenböschungselement ein.
  • Lassen Sie das Feld leer, um die Codes für die Seitenböschungselemente auf Grundlage der gefundenen letzten Strings zu erzeugen.

Abtragsgefälle (%)

Geben Sie die Abtragsneigung des Seitenböschungselements in Prozent ein.

Abtragsgrabenbreite

Geben Sie die Abtragsgrabenbreite für das Seitenböschungselement ein.

Auftragsgefälle (%)

Geben Sie die Auftragsneigung des Seitenböschungselements in Prozent ein.

Stationierungsintervall für das horizontale Kurvenband

Geben Sie das Stationierungsintervall für das horizontale Kurvenband beim Zeichnen auf dem Feldgerät ein.

Verwandte Themen

Exportieren von Daten

Hinweise zu Querprofilvorlagen


Hinweise zu Querprofilvorlagen

Dieses Thema enthält zusätzliche Hinweise zum Erstellen von Querprofilvorlagen, die in eine Road-Datei aufgenommen werden sollen.

Beispiel für das Eliminieren

Beim Exportieren einer Road-Datei wird das Modell im definierten Intervall entlang des horizontalen Kurvenbands bzw. an jedem Oberflächenkontrollpunkt (je nach Auswahl im Feld Erstellungsmethode für Vorlagen) geschnitten. Jeder dieser Schnitte ist ein Querprofilmuster, aus dem eine Querprofilvorlage zum Einbinden in die Road-Datei erzeugt werden kann. Anschließend wird in zwei Schritten bestimmt, welche dieser Muster zum Erzeugen der Querprofilvorlagen verwendet und welche ignoriert (eliminiert) werden. Indem das Erzeugen nicht benötigter (da redundanter) Vorlagen verhindert wird, lässt sich die Größe der Exportdatei deutlich verringern.

  • Schritt 1: Alle Muster werden mit den unmittelbaren Vorgängern und Nachfolgern verglichen, um mögliche Kandidaten für das Eliminieren zu markieren. Dabei werden drei Kontrollen vorgenommen:
    • Anzahl der Punkte: Wenn die Anzahl der Punkte unterschiedlich hoch ist, wird das Muster nicht eliminiert; eine Querprofilvorlage wird erzeugt.
    • Punktnamen: Wenn die Punktnamen unterschiedlich lauten, wird das Muster nicht eliminiert; eine Querprofilvorlage wird erzeugt.
    • Punktabstand/Höhenkoordinaten: Vom ersten Punkt eines Musters (hier Muster 1) wird eine Linie von dessen Abstands-/Höhenkoordinate zum ersten Punkt des übernächsten Musters (hier Muster 3) gezogen. Anschließend wird geprüft, ob der erste Punkt des nächsten Musters (hier also Muster 2) innerhalb der unter Toleranz zum Verhindern redundanter Vorlagen gewählten Toleranz von der Linie liegt. Diese Prüfung wird für alle Punkte der Muster durchgeführt. Falls mindestens ein Punkt von Muster 2 außerhalb der Toleranz zu den Linien von Muster 1 zu Muster 3 liegt, wird das Muster nicht eliminiert; eine Querprofilvorlage wird erzeugt.

    Falls Anzahl und Namen der Punkte in einem Muster mit denen von Vorgänger und Nachfolger übereinstimmen UND die Punktabstands-/Punkthöhenkoordinaten für das Muster innerhalb der Toleranz beim Linientest liegen, wird das Muster zum Eliminieren markiert. Ob es tatsächlich eliminiert wird oder nicht, wird in Schritt 2 entschieden.

  • Schritt 2: Im zweiten Schritt werden Wellen in einer langen Reihe von Mustern gesucht, die in Schritt 1 zum Eliminieren markiert wurden. Dabei werden mindestens zwei aufeinanderfolgende Muster, die in Schritt 1 markiert wurden, betrachtet. Nun werden so lange Muster hinzugefügt und auf Einhaltung der Toleranzen geprüft, bis das Delta die Toleranz überschreitet oder das Ende der Folge erreicht ist.

Die folgende Tabelle zeigt, wie anhand der beiden Schritte nicht benötigte (redundante) Muster entfernt werden, sodass daraus keine Querprofilvorlagen erzeugt werden.

Schritt | Durchgang | Erstes Muster | Geprüfte Muster | Letztes Muster | Bestanden | Musterstatus
1 | 1 | 1 | 2 | 3 | Ja | -
2 | 1 | 1 | 2, 3 | 4 | Ja | -
 | 2 | 1 | 2,, 3, 4 | 5 | Ja | -
 | 3 | 1 | 2, 3, 5 | 6 | Nein, Toleranz überschritten | 1: Behalten 2: Entfernen 3: Entfernen 4: Entfernen 5: Behalten

Hinweis: Um mögliche Fehler zu vermeiden, werden bei der Linienprüfung auf Grundlage von Oberflächenkontrollpunkten weitere Muster vor und hinter jedem Kontrollpunkt im Abstand aus dem Feld Toleranz zum Verhindern redundanter Vorlagen erzeugt.

Maximal 500 Muster

Wenn das Beispielintervall im Feld Erstellungsmethode für Vorlagen gewählt ist, wird eine Obergrenze von 500 Mustern eingeführt, um die Anzahl der im Speicher vorgehaltenen Schnitte zu begrenzen. Bei bis zu 500 Mustern im Modell findet die Mustereliminierung in einem Durchgang statt. Ansonsten wird die Eliminierung für jeweils 500 Muster durchgeführt. Dabei wird an jeder Gruppengrenze (also nach 500 Mustern) eine Vorlage erzeugt. Diese Vorlage wäre eventuell nicht erzeugt worden, wenn das gesamte Modell ohne die Grenze von 500 Mustern exportiert worden wäre.

Namenskonvention für Querprofilvorlagen

Querprofilvorlagen werden nacheinander benannt. Als Format wird das gewählte Stationierungsformat gewählt, wobei stets fünf Nachkommastellen verwendet werden, unabhängig von den Projekteinstellungen. Eine Vorlage kann sich links oder rechts der Achse befinden. Liegt sie links, wird der Buchstabe „L“ an die Stationierungskennung angefügt; liegt sie rechts, wird ein „R“ angefügt. Typische Vorlagennamen lauten zum Beispiel 1+000,00000L oder 1+500,00000:1R.

Regeln für das Schreiben von Vorlagenelementen

Normalerweise werden Vorlagenelemente als Querneigung und Abstand beschrieben. Falls die Querneigung größer als 0,9 oder der Abstand sehr klein ist, werden stattdessen ein Höhenunterschieds- und ein Abstandelement geschrieben. Wenn der Unterschied zwischen der Höhe des vertikalen Kurvenbands und der Oberflächenhöhe die gewählte Toleranz überschreitet, werden für die Stationierung (und alle vorhergehenden Stationierungen) im Segment sowie für alle folgenden Vorlagen ein Höhenunterschieds- und ein Abstandselement geschrieben. Der Höhenunterschied ist die Differenz zwischen der Höhe des vertikalen Kurvenbands und der Oberflächenhöhe. Der Abstand beträgt 0.

Verwandte Themen

Exportieren von Road-Dateien


Exportieren von Trimble Data-Collector-Dateien (.dc)

Sie können nur Punkte und Koordinatensysteme als DC-Dateien exportieren. Klicken Sie auf das Register Vermessung im Befehlsfenster Export, um auf die DC-Exportdefinitionen zuzugreifen. Sie können in der Gruppe Einstellungen die Dateiversion, Einheiten und das Ausgabeformat festlegen.

Verwandte Themen

Datenexport

Exportieren von Daten in benutzerdefinierten Formaten


Exportieren von Trimble JobXML-Dateien (.jxl)

Das Exportieren von Daten in das JobXML-Format ermöglicht Ihnen, Punktdaten und Koordinatensysteme mit Trimble-Außendienstsoftware gemeinsam zu nutzen.

  1. Starten Sie den Befehl Exportieren.
  2. Klicken Sie auf das Register Vermessung im Befehlsfenster Exportieren und wählen Sie das Exportmodul für Trimble Field Software (JobXML). Prüfen Sie die unten genannten Einstellungen.
  3. Wählen Sie die Daten aus und klicken Sie zum Exportieren auf OK.

Hinweis: Punktdaten werden in den Abschnitt „Reductions“ der JobXML-Datei exportiert, Koordinatensystemdaten in den Abschnitt „Environmental“; der Abschnitt „Fieldbook“ bleibt leer.
Hinweis: JobXML unterstützt nur eine Qualität pro Punkt. Wenn ein Punkt in der Software für Lage und Höhe unterschiedliche Qualitäten hat, wird die geringwertigere exportiert.

Punktqualität im Export

JobXML verwendet kein eigenes Feld, um die Koordinatenqualität darzustellen. Die Software nutzt eine Kombination aus Messmethode (SurveyMethod) und Klassifizierung (Classification), um die Koordinatenqualität gemäß folgender Tabelle einzustufen. Diese Aufstellung gilt nur für JobXML in der Version 5.0.

Koordinatenqualität | JobXML-Messmethode (SurveyMethod) | JobXML-Klassifizierung (Classification)
Ausgeglichen | Manuell eingegeben | Aus Netzausgleichung (Network Adjusted)
Vermessung | Manuell eingegeben | Kontrolle
Karte |  | Normal
Unknown | Manuell eingegeben | <leer>

Verwandte Themen

Exportieren von Daten

Exportieren von Daten in benutzerdefinierten Formaten


Exportieren von Trimble DTM-Dateien (.ttm)

Sie können Dreiecksgeländemodelle (.ttm) mit folgenden Geräten verwenden:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2, v3 und v5)

Klicken Sie auf das Register Konstruktion im Befehlsfenster Export, um auf die TTM-Exportdefinitionen zuzugreifen.

Verwandte Themen

Datenexport

Exportieren von Daten in benutzerdefinierten Formaten


Problembehandlung

In diesem Kapitel

Problembehandlung für Ansicht und Navigation

Problembehandlung für Auswahlen

Problembehandlung für die Projekteinrichtung

Problembehandlung für geodätische Referenzdaten

Problembehandlung für den Datenimport

Problembehandlung für Datenübertragung und Synchronisierung

Problembehandlung für Punktdaten

Problembehandlung für Linien und Kurvenbänder

Problembehandlung für Oberflächendaten

Problembehandlung für Felddaten

Problembehandlung für Menüs und Symbolleisten

Problembehandlung für Softwarefehler

Problembehandlung für zwei Monitore

Problembehandlung für Sprachen

Bekannte Probleme


Problembehandlung für Ansicht und Navigation

Symptom

Die Grafikansicht wird beim Ändern von Ansichtsfiltern nur langsam neu gezeichnet.

Mögliche Ursache

Ihr Projekt enthält viele Daten und der Grafikspeicher des Computers ist ausgelastet.

Lösung

Versuchen Sie eine der folgenden Optionen:

  • Wählen Sie Ansicht > Ansichtsfilter-Manager. Klicken Sie dann auf i_advanced view filter settings in der Symbolleiste des Ansichtsfilter-Managers, um den Dialog Erweiterte Ansichtsfiltereinstellungen zu öffnen. Wenn Sie die Änderungen am Ansichtsfilter aus diesem Dialog heraus vornehmen, wird die Grafikansicht nicht automatisch aktualisiert. Sie können die Ansicht jederzeit aktualisieren, indem Sie auf Anwenden klicken.
  • Wählen Sie Projekt > Projekteinstellungen. Klicken Sie im linken Bereich des Dialogs Projekteinstellungen auf Ansicht > Anzeigeoptionen. Wählen Sie im Abschnitt Ansichtsfilter einen anderen Standardansichtsfilter als Alle, damit die Grafikansicht schneller aktualisiert werden kann.

Symptom

Die Punkte in einem Layer sind nicht sichtbar.

Mögliche Ursache

Im Fenster Ansichtsfilter-Manager ist der Eintrag Punkt in der Gruppe Rohdaten nicht aktiviert oder der entsprechende Layer in der Gruppe Layer ist nicht aktiviert.

Lösung

Stellen Sie sicher, dass Punkt in der Gruppe Rohdaten und auch der entsprechende Layer in der Gruppe Layer aktiviert sind.

Symptom

Symbolleisten-Tooltipps werden in einer falschen Sprache angezeigt.

Mögliche Ursache

Das Programm wurde nacheinander in zwei verschiedenen Sprachen installiert.

Lösung

Setzen Sie die Symbolleisten auf die Sprache der Neuinstallation zurück, indem Sie das Standard-Layout laden. Wählen Sie Extras > Anpassen. Klicken Sie im Dialog Anpassen auf Speichern/Laden. Wählen Sie unter Standard-Layout den Eintrag Standard-Layout und klicken Sie auf Laden. Klicken Sie im Dialog Neues Layout auf OK.

Symptom

Die 3D-Ansicht wird durch ein rotes X ersetzt. Eine Meldung zeigt an, dass der Grafikspeicher voll ist.

Es gibt zwei mögliche Ursachen und Lösungen für dieses Symptom.

Mögliche Ursache 1

Wenn vor der Fehlermeldung der Bildschirmschoner aktiv war, wurde Microsoft® DirectX, ein Hilfsprogramm zur Darstellung von 3D-Ansichten, unterbrochen.

Lösung 1

Führen Sie nacheinander die folgenden Schritte aus, bis das Problem behoben ist:

  • Schließen Sie die 3D-Ansicht und öffnen Sie sie erneut.
  • Schließen Sie Programm und Projekt und öffnen Sie sie erneut.
  • Installieren Sie die neueste Version von DirectX.

Mögliche Ursache 2

Wenn der Bildschirmschoner nicht aktiv war, bevor die Meldung angezeigt wurde, ist der Grafikspeicher voll.

Lösung 2

Schließen Sie nicht benötigte Programme – vor allem solche, die viele Grafiken anzeigen. Schließen Sie nun alle 3D-Ansichten, einschließlich der Ansichten mit einem roten X. Öffnen Sie dann nur die wirklich erforderliche Anzahl von 3D-Ansichten.

Überdenken Sie langfristig den Einbau einer leistungsstärkeren Grafikkarte.

Symptom

Die Grafikleistung des Systems ist insgesamt nicht zufrieden stellend. Zum Beispiel sind die Grafikansichten verpixelt oder enthalten Bildstörungen, sobald Sie Ausschnitte verschieben oder drehen. Auch können Mausbewegungen verzögert sein oder ruckeln.

Mögliche Ursache

Die Anzeigeeinstellungen sind für Ihre Grafikkarte und Ihr Betriebssystem nicht optimal gewählt oder die Grafikkarte ist für die erweiterten Anzeigeeinstellungen nicht leistungsstark genug.

Lösung

Führen Sie nacheinander die folgenden Schritte aus, bis das Problem behoben ist:

  • Wählen Sie Extras > Optionen. Klicken Sie im Dialog Optionen auf Programmstart und Anzeige im linken Bereich und dann auf Erweitert. Aktivieren Sie das Kontrollkästchen Automatische Erkennung übergehen und wählen Sie die für Ihr Betriebssystem passende Option. Sie können auch die folgenden Grafikanzeigepakete nacheinander austesten. Dabei müssen Sie nach jeder Auswahl das Programm neu starten:
    - DirectX
    - OpenGL
    - GDI
  • Wählen Sie im Kontextmenü (Rechtsklick) für den Windows-Desktop den Eintrag Eigenschaften. Klicken Sie im Dialog Eigenschaften der Anzeige auf das Register Einstellungen und wählen Sie dort Mittlere (16 Bit) als Farbqualität. Klicken Sie dann im selben Dialog auf die Schaltfläche Erweitert. Klicken Sie im Dialog Eigenschaften von Plug and Play-Monitor auf das Register Problembehandlung und schieben Sie den Regler Hardwarebeschleunigung auf Maximal.

Symptom

CAD-Linien werden in Grafikansichten langsam gezeichnet.

Mögliche Ursache

Die importierte CAD-Datei enthält viele verschiedene Linien, die zusätzliche Zeit für die genaue Darstellung erfordern.

Lösung

Sie können den Bildaufbau beschleunigen, indem Sie sämtliche CAD-Linien als durchgezogene Linien darstellen lassen. Wählen Sie Projekt > Projekteinstellungen. Klicken Sie im linken Bereich des Dialogs Projekteinstellungen auf Ansicht > Planansicht. Ändern Sie den Wert im Feld Plotmaßstab auf 100.000.

Symptom

Beschriftung auf der Rasterkarte der Arbeitsauftragsanzeige erscheint verwaschen.

Mögliche Ursache

In Windows wird zum Glätten von Bildschirmschriftarten ClearType verwendet. Verwenden Sie stattdessen die Standardmethode.

Lösung

Wählen Sie im Kontextmenü (Rechtsklick) für den Windows-Desktop den Eintrag Eigenschaften. Klicken Sie in den Eigenschaften der Anzeige auf Darstellung und dann auf Effekte. Wählen Sie im Dialog Effekte in der zweiten Liste die Option Standard.

Symptom

Meldungen und Tooltipps in einigen Berichtsanzeigen werden nicht in Ihrer Sprache angezeigt.

Mögliche Ursache

Die Software verwendet Microsoft Report Viewer zum Anzeigen einiger Berichte (zum Beispiel für den Objektcodeverarbeitungsbericht). Das passende Sprachpaket muss installiert sein, damit Meldungen und Tooltipps im Betrachter in der korrekten Sprache angezeigt werden. Zum Zeitpunkt der Produktion der Software stand möglicherweise noch kein Sprachpaket für Ihre Sprache zur Verfügung.

Lösung

Überprüfen Sie unter www.Microsoft.com/downloads, ob das passende Sprachpaket angeboten wird.

Symptom

Anwender von Microsoft Vista können nicht sämtliche Funktionen der 3D-Ansicht verwenden.

Mögliche Ursache

Um 3D-Daten unter Microsoft Vista korrekt anzuzeigen, muss die Software eine Microsoft-Windows-XP-Umgebung simulieren. Daher sind in der 3D-Ansicht möglicherweise nicht alle Vista-Funktionen verfügbar. Außerdem reagiert der Cursor in der 3D-Ansicht möglicherweise langsamer.

Lösung

Sobald die 3D-Ansicht nicht mehr gewählt ist, stehen auch diese Vista-Funktionen wieder zur Verfügung.


Problembehandlung für Auswahlen

Symptom

Einige der von Ihnen erstellten Auswahlsätze werden nicht in den Auswahllisten des Ansichtsfilter-Managers angezeigt.

Mögliche Ursache

Die fehlenden Auswahlsätze enthalten keine sichtbaren Objekte.

Lösung

Keine. Auswahlsätze können Objekte enthalten, die nicht sichtbar dargestellt werden, z. B. Koordinaten. Im Auswahl-Explorer stehen alle Auswahlsätze zur Verfügung. Im Ansichtsfilter-Manager stehen nur die Auswahlsätze zur Verfügung, die mindestens ein sichtbares Objekt enthalten.

Symptom

Einige CAD-Linien aus einem Auswahlsatz befinden sich nicht länger im Satz.

Mögliche Ursache

Beim Bearbeiten (z. B. Unterbrechen oder Verbinden) von CAD-Linien werden diese in Linienzüge umgewandelt. Da diese Linienzüge sich von den ursprünglichen Objekten unterscheiden, sind sie nicht länger Teil des Auswahlsatzes, der die Linien enthielt.

Lösung

Fügen Sie die Linienzüge erneut zum Auswahlsatz hinzu.


Problembehandlung für die Projekteinrichtung

Symptom

Sie können eine VCE-Projektdatei nicht mehr öffnen.

Mögliche Ursache

Die Projektdatei ist gesperrt – möglicherweise infolge eines Absturzes oder einer unsachgemäßen Beendigung des Programms.

Unsachgemäße Beendigungen treten in folgenden Fällen auf:

  • Ein Projekt ist geöffnet und die Stromversorgung des Computers wird unterbrochen.
  • Ein Projekt ist geöffnet und der Prozess wird über den Windows® Task Manager beendet.

Lösung

Löschen Sie die Sperrdatei (Projektname,lk) aus dem Dateiprojektordner.

Dabei gehen alle Änderungen seit der letzten Speicherung verloren.


Problembehandlung für geodätische Referenzdaten

Symptom

Sie können keine Koordinatensysteme erstellen oder bearbeiten bzw. keine Standorte (Baustellen) speichern.

Mögliche Ursache

Möglicherweise sind Sie ohne Administratorrechte am Betriebssystem angemeldet. Nur Anwender mit Administratorrechten können die Datei current.csd bearbeiten, die zum Erstellen und Bearbeiten von Koordinatensystemen sowie zum Speichern von Standorten (Baustellen) benötigt wird.

Lösung

Wählen Sie eines dieser Verfahren:

  • Melden Sie sich nach Möglichkeit mit Administratorrechten an.
  • Bitten Sie einen Anwender, der über Administratorrechte für Ihr System verfügt, Ihrem Konto ebenfalls Administratorrechte einzuräumen.
  • Bitten Sie einen Anwender, der über Administratorrechte für Ihr System verfügt, Ihnen Schreibrechte für die Datei current.csd einzuräumen. Der Speicherpfad der Datei richtet sich nach dem Betriebssystem:
    - Bis Windows XP lautet er:
    C:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\Trimble\GeoData
    oder
    C:\Programme\Gemeinsame Dateien\Trimble\GeoData.
    - Unter Windows Vista lautet er:
    C:\ProgramData\Trimble\GeoData
    oder
    C:\Program Files\Common Files\Trimble\GeoData.

Hinweis: Falls der Ordner Anwendungsdaten im oben genannten Pfad nicht zu sehen ist, ist er möglicherweise versteckt. Um versteckte Ordner im Windows Explorer anzuzeigen, wählen Sie Extras > Ordneroptionen. Klicken Sie auf das Register Ansicht und wählen Sie Versteckte Dateien und Ordner anzeigen unter Erweiterte Einstellungen. Klicken Sie dann auf OK.


Problembehandlung für den Datenimport

Symptom

Doppelte Punkte wurden für Punkte aus einer importierten Textdatei erstellt; bereits im Projekt befindliche Punkte mit denselben Namen sind vorhanden. Die Punkte wurden also nicht, wie erwartet, zusammengeführt.

Mögliche Ursache

Beim Importieren einer Textdatei mit der Koordinatenqualität „Unbekannt“ oder „Karte“ werden für Projekte, die bereits Punktdaten enthalten, doppelte Punkte angelegt, wenn Punkte mit gleichem Punktnamen sowohl in der Textdatei (gering gewichtete Punkte) als auch im Projekt (normale Punkte) vorkommen.

Lösung

Importieren Sie zuerst die Textdatei ins Projekt, um gering gewichtete Punkte zu erzeugen. Importieren Sie erst dann die anderen Punktdaten. Die gering gewichteten Punkte aus der Textdatei werden mit den normalen Punkten aus anderen Punktdaten zusammengeführt, sodass normale, nicht duplizierte Punkte entstehen.

Symptom

Benutzerdefinierte Punktdaten (.csv) werden am falschen Ort gespeichert.

Mögliche Ursache 1

Die Projekteinheiten sind nicht korrekt.

Lösung 1

Wählen Sie Projekt > Projekteinstellungen. Verfahren Sie im Dialog Projekteinstellungen wie folgt:

  • Wählen Sie Einheiten > Koordinate und stellen Sie sicher, dass die Koordinatenanzeigereihenfolge korrekt ist.
  • Wählen Sie Einheiten > Strecke und stellen Sie sicher, dass die Einheitenanzeige korrekt ist.

Mögliche Ursache 2

Es wurde eine falsche Importdefinition ausgewählt; Hochwert und Rechtswert sind vertauscht.

Lösung 2

Prüfen Sie die benutzerdefinierte Importdefinition, die Sie zum Importieren der Punkte verwendet haben. Falls Sie unabsichtlich eine Definition mit vertauschtem Hoch- und Rechtswert gewählt haben, müssen Sie den Import rückgängig machen und die Datei mit der richtigen Definition erneut importieren.

Symptom

Eine LandXML-Datei lässt sich nicht importieren. Der Importer behauptet, es sei eine LandXML-Datei, aber beim Importieren erscheint eine Meldung, die die Datei als ungültig bezeichnet.

Mögliche Ursache

Die Datei ist eine gültige XML-Datei, aber keine gültige LandXML-Datei.

Lösung

Öffnen Sie die Datei im Standard-Internetbrowser. Falls sie beschädigt ist, wird eine Fehlermeldung angezeigt. Wird keine Meldung angezeigt, handelt es sich vermutlich um eine gültige XML-Datei, aber keine LandXML-Datei. In diesem Fall müssen Sie die Datei im gültigen LandXML-Format neu erstellen.

Symptom

Beim Importieren einer „Survey Controller“-Projektdatei mit bekannter Projekthöhe mit anschließendem Importieren einer SurveyPro-Projektdatei in dasselbe Projekt mit aktivierter Option „Konvertieren in Feldrechnerdefinition“ im Dialog Projektkoordinatensystem wird die Projekthöhe in 0,00 m geändert.

Mögliche Ursache

Es handelt sich um ein bekanntes Problem des Konverters beim Vermischen von Projekten aus Survey Controller und SurveyPro im selben Projekt.

Lösung

Wählen Sie nach dem Importieren Projekt > Einstellungen lokale Projektion und geben Sie die korrekte Projekthöhe ein.

Symptom

Nach dem Importieren mehrerer GNSS-Datendateien können Sie eine Aufstellung nicht als „Durchgehend“ definieren.

Mögliche Ursache

Die Software hat die Aufstellung als Basisstation und nicht als Rover angelegt.

Lösung

Damit die Aufstellung in der Software als Rover erkannt wird, müssen Sie diese zuerst importieren, dann als „Durchgehend“ definieren und anschließend die anderen Dateien importieren.

Symptom

Wenn Sie ein Survey-Controller-Projekt importieren, in dem Standpunkthöhen gemessen wurden, wird der Koordinatendatensatz des Standpunktes als „Deaktiviert“ importiert.

Mögliche Ursache

Dies ist ein bekanntes Problem.

Lösung

So aktivieren Sie die Standpunktkoordinate und vervollständigen den Standpunkthöhenablauf:

  1. Klappen Sie im Projekt-Explorer den Knoten der Punktnummer des Standpunktes auf, in dem die Standpunkthöhe beobachtet wurde.
  2. Rufen Sie den Koordinatendatensatz des Punktes im Eigenschaftenfenster auf.
  3. Sofern die Qualität der Höhe auf „Festpunkt“ oder „Vermessung“ lautet, ändern Sie diese in „Karte“ oder „Unbekannt“.
  4. Ändern Sie den Status von „Deaktiviert“ in „Aktiviert“.
  5. Berechnen Sie das Projekt neu.

Die Höhen des Standpunktes und der von dort aus gemessenen Punkte übernehmen die Höhenänderung.

Symptom

Einige als „Notes“ (Notizen) in Rohdateien für Survey Pro/Field Surveyor 2.x gespeicherte Daten werden nicht importiert.

Mögliche Ursache

Dies ist ein bekanntes Problem.

Lösung

  • Typ und Genauigkeit des Instruments: Der Instrumententyp wird nicht importiert und muss manuell eingestellt werden. Die Genauigkeit des Instruments wird ebenfalls nicht importiert. Als Vorgabe wird eine Genauigkeit von 1 Sekunde verwendet. Diese Genauigkeit wird in der Netzausgleichung benutzt. Sie sollten die korrekte Genauigkeit des verwendeten Instruments also einstellen.
  • Prismenkonstante: Die Prismenkonstante wird nicht importiert. Die importierte Messung wurde bereits um die Prismenkonstante korrigiert, die in der Feldsoftware eingestellt war. Wenn dabei kein Fehler gemacht wurde, besteht kein Handlungsbedarf. Wenn die Prismenkonstante im Feld falsch eingestellt wurde, müssen Sie die Prismenkonstante in der Software als Differenz zwischen dem falschen Wert und dem richtigen Wert einrichten.


Problembehandlung für Datenübertragung und Synchronisierung

Symptom

Beim Öffnen der Software als Benutzer ohne Administratorrechte fordert eine Meldung ActiveSync-Installationsdateien an.

Mögliche Ursache

Die Software versucht, eine Verbindung zu Microsoft ActiveSync herzustellen. Das ist aber nicht möglich, da bestimmte ActiveSync-Komponenten von einem Anwender mit Administratorrechten installiert wurden, auf die der Anwender ohne Administratorrechte keinen Zugriff hat.

Lösung

Versuchen Sie eine der folgenden Optionen:

  • Melden Sie sich nach Möglichkeit mit Administratorrechten an.
  • Bitten Sie einen Anwender, der über Administratorrechte für Ihr System verfügt, Ihrem Konto ebenfalls Administratorrechte einzuräumen.
  • Legen Sie den Installationsdatenträger ein und aktualisieren Sie ActiveSync für den aktuellen Anwender ohne Administratorrechte.
  • Laden Sie von www.Microsoft.com eine ActiveSync-Version (ausgenommen Version 4.5) herunter und installieren Sie diese.


Problembehandlung für Punktdaten

Symptom

Doppelte Punkte wurden für Punkte aus einer importierten Textdatei erstellt; bereits im Projekt befindliche Punkte mit denselben Namen sind vorhanden. Die Punkte wurden also nicht, wie erwartet, zusammengeführt.

Mögliche Ursache

Beim Importieren einer Textdatei mit der Koordinatenqualität „Unbekannt“ oder „Karte“ werden für Projekte, die bereits Punktdaten enthalten, doppelte Punkte angelegt, wenn Punkte mit gleichem Punktnamen sowohl in der Textdatei (gering gewichtete Punkte) als auch im Projekt (normale Punkte) vorkommen.

Lösung

Importieren Sie zuerst die Textdatei ins Projekt, um gering gewichtete Punkte zu erzeugen. Importieren Sie erst dann die anderen Punktdaten. Die gering gewichteten Punkte aus der Textdatei werden mit den normalen Punkten aus anderen Punktdaten zusammengeführt, sodass normale, nicht duplizierte Punkte entstehen.

Symptom

Benutzerdefinierte Punktdaten (.csv) werden am falschen Ort gespeichert.

Mögliche Ursache 1

Die Projekteinheiten sind nicht korrekt.

Lösung 1

Wählen Sie Projekt > Projekteinstellungen. Verfahren Sie im Dialog Projekteinstellungen wie folgt:

  • Wählen Sie Einheiten > Koordinate und stellen Sie sicher, dass die Koordinatenanzeigereihenfolge korrekt ist.
  • Wählen Sie Einheiten > Strecke und stellen Sie sicher, dass die Einheitenanzeige korrekt ist.

Mögliche Ursache 2

Es wurde eine falsche Importdefinition ausgewählt; Hochwert und Rechtswert sind vertauscht.

Lösung 2

Prüfen Sie die benutzerdefinierte Importdefinition, die Sie zum Importieren der Punkte verwendet haben. Falls Sie unabsichtlich eine Definition mit vertauschtem Hoch- und Rechtswert gewählt haben, müssen Sie den Import rückgängig machen und die Datei mit der richtigen Definition erneut importieren.

Symptom

Wenn Sie ein Survey-Controller-Projekt importieren, in dem Standpunkthöhen gemessen wurden, wird der Koordinatendatensatz des Standpunktes als „Deaktiviert“ importiert.

Mögliche Ursache

Dies ist ein bekanntes Problem.

Lösung

So aktivieren Sie die Standpunktkoordinate und vervollständigen den Standpunkthöhenablauf:

  1. Klappen Sie im Projekt-Explorer den Knoten der Punktnummer des Standpunktes auf, in dem die Standpunkthöhe beobachtet wurde.
  2. Rufen Sie den Koordinatendatensatz des Punktes im Eigenschaftenfenster auf.
  3. Sofern die Qualität der Höhe auf „Festpunkt“ oder „Vermessung“ lautet, ändern Sie diese in „Karte“ oder „Unbekannt“.
  4. Ändern Sie den Status von „Deaktiviert“ in „Aktiviert“.
  5. Berechnen Sie das Projekt neu.

Die Höhen des Standpunktes und der von dort aus gemessenen Punkte übernehmen die Höhenänderung.


Problembehandlung für Linien und Kurvenbänder

Symptom

Sie haben ein Kurvenband zu den Komponenten einer Oberfläche hinzugefügt, aber die Oberfläche wird nicht geändert.

Mögliche Ursache 1

Das Kurvenband enthält keine vertikale Komponente mit Höhen.

Lösung 1

Fügen Sie im Kurvenbandeditor ein vertikales Kurvenband mit gültigen Höhen hinzu.

Symptom

Beim Erzeugen einer Polylinie, Grenze oder eines Linienzuges wird diese(r) nicht in der Grafikansicht angezeigt.

Mögliche Ursache 1

Der Layer, dem die Linie zugewiesen wurde, ist im Ansichtsfilter der Ansicht ausgeblendet.

Lösung 1

  1. Klicken Sie auf das Register der Ansicht für den zu bearbeitenden Ansichtsfilter.
  2. Wählen Sie Ansicht > Ansichtsfilter-Manager.
  3. Aktivieren Sie in der Gruppe Layer das Kontrollkästchen zur Anzeige des Layers, in dem die Linie liegt. Die Änderungen werden im aktuellen Ansichtsfilter der aktuellen Ansicht gespeichert.


Problembehandlung für Oberflächendaten

Symptom

Beim Hinzufügen einer Bruchkante zu einer Oberfläche wird mindestens eine Warnung zu einander kreuzenden Bruchkanten angezeigt. Alternativ bestehen alle Dreiecksseiten der Oberfläche aus Bruchkanten.

Mögliche Ursache

Die Oberfläche wurde als TTM-Datei importiert; darin werden alle Dreiecke mithilfe von Bruchkanten definiert.

Lösung

Speichern Sie die Oberfläche im Ursprungsprogramm in einem anderen Format als TTM. Importieren Sie diese Datei dann in dieses Programm.

Symptom

Das Löschen einer großen importierten Oberfläche lässt sich durch Bearbeiten > Rückgängig nicht umkehren; die Oberfläche bleibt gelöscht.

Mögliche Ursache

Große importierte Oberflächen enthalten zu viele interne Daten, als dass sie im Puffer für die Rückgängigfunktion gespeichert werden könnten.

Lösung

Importieren Sie die Oberfläche erneut.

Symptom

Die Oberfläche enthält vertikale Lücken.

Mögliche Ursache

Die Oberflächendaten enthalten Punkte mit unterschiedlichen Höhen an derselben Lagekoordinate. Das kann die Bildung von vertikalen Dreiecken verhindern und so zu Löchern in der Ergebnisoberfläche führen.

Lösung

Verwenden Sie den Befehl 3D-Flächen schrumpfen, um Oberflächendreiecke (3D-Flächen) geringfügig (0.06 mm) zu schrumpfen. Dadurch überlappen keine Eckpunkte mehr und die Oberfläche kann ohne Lücken neu erzeugt werden.

Symptom

Die Oberfläche wird im Projekt-Explorer als Objekt angezeigt, ist in Grafikansichten jedoch unsichtbar.

Mögliche Ursache 1

Die Oberfläche wurde aus reinen 2D-Daten erzeugt und enthält somit keine Höhen.

Lösung 1

Fügen Sie den Objekten, die Teil der Oberfläche sind, Höhen hinzu.

Hinweis: Um Importpunkten Höhen zuzuweisen, müssen Sie möglicherweise eine Koordinate zum Punkt hinzufügen.

Mögliche Ursache 2

Der aktuelle Ansichtsfilter schließt die Oberfläche aus.

Lösung 2

Ändern Sie den aktuellen Ansichtsfilter, sodass die Oberfläche eingeschlossen ist.

Symptom

Beim Hinzufügen von Punkten oder Linien als Teil einer Oberfläche ändert sich diese nicht. Punkt oder Linie werden nicht als Bestandteil der Objekte für die Oberfläche angezeigt.

Mögliche Ursache

Der Punkt oder die Linie sind 2D-Objekte (ohne oder mit Nullhöhe). Objekte müssen gültige Höhen (auch 0) besitzen, um sich auf eine Oberfläche auszuwirken.

Lösung

Fügen Sie dem Punkt oder der Linie eine Höhe hinzu.


Problembehandlung für Felddaten

Symptom

Das Programm scheint im Zwei-Monitor-Betrieb zu hängen (keine Aktivität), wenn Sie ein Fenster verschieben oder einen Dialog öffnen.

Mögliche Ursache

Fenster oder Dialog werden möglicherweise außerhalb der Anzeigebereiche beider Monitore angezeigt. Dialog oder Fenster werden auf der dem Zweitmonitor gegenüberliegenden Seite des Hauptmonitors geöffnet und wartet auf Ihre Eingabe. Daher reagiert das Programm scheinbar nicht mehr.

Lösung

Sie können auf Dialog oder Fenster zugreifen, indem Sie mit der rechten Maustaste auf den Anwendungsnamen in der Windows-Taskbar klicken und Verschieben wählen. Verwenden Sie dann die Cursortasten (Pfeile), um den Dialog in den Anzeigebereich des Hauptmonitors zu verschieben.

Symptom

Das Programm scheint im Zwei-Monitor-Betrieb zu hängen (keine Aktivität), wenn Sie SCS-Dateien über den Befehl SCS-Dateien komprimieren/per E-Mail versenden per E-Mail versenden wollen.

Mögliche Ursache

Das E-Mail-Programm öffnet möglicherweise einen Bestätigungsdialog außerhalb des Anzeigebereichs beider Monitore. Der Dialog wird auf der dem Zweitmonitor gegenüberliegenden Seite des Hauptmonitors geöffnet und wartet auf Ihre Eingabe. Daher reagiert das Programm scheinbar nicht mehr.

Lösung

Um den Dialog anzuzeigen und den Mailvorgang zu bestätigen, müssen Sie mit der rechten Maustaste in der Windows-Taskleiste auf den Namen der E-Mail-Anwendung klicken und Verschieben wählen. Verwenden Sie dann die Cursortasten (Pfeile), um den Dialog in den Anzeigebereich des Hauptmonitors zu verschieben.

Symptom

Die Software findet die Datei SCS900 Report Utility .xls nicht, sodass der Arbeitsauftragsbericht nicht angezeigt werden kann. Die Fehlermeldung gibt an, dass die Datei oder deren Erweiterung nicht gefunden wurde. Beim Suchen der Datei über den Dialog Optionen finden Sie die Datei jedoch.

Mögliche Ursache

Microsoft Excel unterstützt Pfade nur bis zu einer Länge von 219 Zeichen. Wenn der Pfad zur SCS-Berichtswerkzeugdatei (namens „SCS900 Reporting Utility.xls“ oder „SCS Report Utility.xls“) diese Obergrenze überschreitet, kann die Datei nicht geöffnet werden. In den meisten Fällen geschieht das nur, wenn die XLS-Datei unter dem Ordner „Eigene Dateien“ abgelegt wurde.

Lösung

Verschieben Sie die Excel-Dateien (.xls) an einen Speicherort mit kürzeren Pfadangaben (weniger Unterordner) oder vergeben Sie kürzere Namen für die Dateien.

Hinweis: Beim Entpacken an einen Speicherort, der bereits in einigen Unterordnern liegt, kann die zulässige Zeichenanzahl für die Pfadangabe überschritten werden, sodass in der Hierarchie weit unten liegende Dateien möglicherweise nicht entpackt werden können. Möglicherweise werden Sie gewarnt, dass die Dateien nicht entpackt werden können. Eventuell werden die Fenster auch einfach geschlossen, obwohl die Dateien nicht alle entpackt wurden. Am besten entpacken Sie die Dateien mit vollen Administratorrechten direkt ins Stammverzeichnis von Laufwerk C.

Symptom

Beim Versuch, das SCS900-Berichtswerkzeug zu öffnen, weist eine Fehlermeldung auf eine fehlerhafte Datenzuordnung hin.

Hinweis: Wenn „Import Record.xls“ direkt in Excel geöffnet wird, erscheint die Meldung erst nach dem Anklicken von Datensatz importieren.

Mögliche Ursache 1

-Report.txt und -Record.txt sind beide nicht vorhanden oder liegen im falschen Format vor.

Lösung 1

Achten Sie darauf, dass -Report.txt und -Record.txt im korrekten Format im Datensynchronisierungsbereich im Ausgabeordner vorliegen.

Mögliche Ursache 2

Die Spracheinstellungen von Software, SCS-Berichtswerkzeug, Betriebssystem und Microsoft Office sind nicht identisch.

Lösung 2

Sorgen Sie dafür, dass die Spracheinstellungen identisch sind. So legen Sie die Sprache für Windows fest:

  • Betriebssystem: Wählen Sie Start > Systemsteuerung > Regions- und Sprachoptionen.
  • Microsoft Office: Wählen Sie Start > Alle Programme > Microsoft Office > Microsoft Office Tools > Microsoft Office Spracheinstellungen.

Mögliche Ursache 3

Das Synchronizer-Stammverzeichnis ist im Dialog Optionen nicht korrekt angegeben.

Lösung 3

Wählen Sie im Programm Extras > Optionen. Klicken Sie im linken Fenster auf SCS und dann auf Dateispeicherorte. Klicken Sie auf [image] und öffnen Sie den Ordner, in dem SCS die Datei „SCS Report Utility.xls“ erstellt hat.

Mögliche Ursache 4

Ihnen fehlen Zugriffsrechte auf den Ordner.

Lösung 4

Falls die Sicherheitsstufe in Excel geändert wurde, muss Excel neu gestartet werden, bevor das Makro funktioniert. Um die Sicherheitsstufe in Excel zu ändern, wählen Sie dort Extras > Optionen > Sicherheit > Makro-Sicherheit. Wählen Sie im Sicherheitsdialog die Sicherheitsstufe Niedrig. Alternativ können Sie das Makro zur Liste Vertrauenswürdiger Anbieter hinzufügen. Das Makro kann anschließend beim Öffnen des Berichtswerkzeuges deaktiviert werden.

Mögliche Ursache 5

Die Dateiversion des Berichtswerkzeugs unterscheidet sich von der auf dem Feldrechner.

Lösung 5

Verwenden (oder erstellen) Sie eine Dateiversion, die der auf dem Feldrechner verwendeten entspricht. Das Hilfsprogramm zum Erstellen der Datei finden Sie auf der SCS-Installations-CD.


Problembehandlung für Menüs und Symbolleisten

Symptom

Symbolleisten-Tooltipps werden in einer falschen Sprache angezeigt.

Mögliche Ursache

Das Programm wurde nacheinander in zwei verschiedenen Sprachen installiert.

Lösung

Setzen Sie die Symbolleisten auf die Sprache der Neuinstallation zurück, indem Sie das Standard-Layout laden. Wählen Sie Extras > Anpassen. Klicken Sie im Dialog Anpassen auf Speichern/Laden. Wählen Sie unter Standard-Layout den Eintrag Standard-Layout und klicken Sie auf Laden. Klicken Sie im Dialog Neues Layout auf OK.

Symptom

Das Programm scheint zu hängen (keine Aktivität).

Mögliche Ursache

Die Symbolleisten sind beschädigt.

Lösung

Versuchen Sie, das Anwendungsdatenverzeichnis unter C:\Dokumente und Einstellungen\(Benutzername)\Anwendungsdaten\Trimble\(Produktname)\(Version) zu entfernen.

Wird das Problem dadurch nicht gelöst, wenden Sie sich an den technischen Kundendienst.

Hinweis: Falls der Ordner Anwendungsdaten im oben genannten Pfad nicht zu sehen ist, ist er möglicherweise versteckt. Um versteckte Ordner im Windows Explorer anzuzeigen, wählen Sie Extras > Ordneroptionen. Klicken Sie auf das Register Ansicht und wählen Sie Versteckte Dateien und Ordner anzeigen unter Erweiterte Einstellungen. Klicken Sie dann auf OK.

Symptom

Beim Öffnen von Projektdateien, die in einer anderen Sprachversion erstellt wurden, werden Elemente der Benutzeroberfläche (zum Beispiel die Einheiten in der Statusleiste) in einer anderen Sprache angezeigt.

Mögliche Ursache

Der Text der Benutzeroberfläche wird in der Projektdatei gespeichert.

Lösung

Zurzeit ist keine Lösung verfügbar. Neu erstellte Projekte weisen das Problem nicht auf. In der alten Projektdatei bleibt es jedoch bestehen.

Symptom

Meldungen und Tooltipps in einigen Berichtsanzeigen werden nicht in Ihrer Sprache angezeigt.

Mögliche Ursache

Die Software verwendet Microsoft Report Viewer zum Anzeigen einiger Berichte (zum Beispiel für den Objektcodeverarbeitungsbericht). Das passende Sprachpaket muss installiert sein, damit Meldungen und Tooltipps im Betrachter in der korrekten Sprache angezeigt werden. Zum Zeitpunkt der Produktion der Software stand möglicherweise noch kein Sprachpaket für Ihre Sprache zur Verfügung.

Lösung

Überprüfen Sie unter www.Microsoft.com/downloads, ob das passende Sprachpaket angeboten wird.


Problembehandlung für Softwarefehler

Symptom

Das Programm scheint im Zwei-Monitor-Betrieb zu hängen (keine Aktivität), wenn Sie ein Fenster verschieben oder einen Dialog öffnen.

Mögliche Ursache

Fenster oder Dialog werden möglicherweise außerhalb der Anzeigebereiche beider Monitore angezeigt. Dialog oder Fenster werden auf der dem Zweitmonitor gegenüberliegenden Seite des Hauptmonitors geöffnet und wartet auf Ihre Eingabe. Daher reagiert das Programm scheinbar nicht mehr.

Lösung

Sie können auf Dialog oder Fenster zugreifen, indem Sie mit der rechten Maustaste auf den Anwendungsnamen in der Windows-Taskbar klicken und Verschieben wählen. Verwenden Sie dann die Cursortasten (Pfeile), um den Dialog in den Anzeigebereich des Hauptmonitors zu verschieben.

Symptom

Das Programm scheint im Zwei-Monitor-Betrieb zu hängen (keine Aktivität), wenn Sie SCS-Dateien über den Befehl SCS-Dateien komprimieren/per E-Mail versenden per E-Mail versenden wollen.

Mögliche Ursache

Das E-Mail-Programm öffnet möglicherweise einen Bestätigungsdialog außerhalb des Anzeigebereichs beider Monitore. Der Dialog wird auf der dem Zweitmonitor gegenüberliegenden Seite des Hauptmonitors geöffnet und wartet auf Ihre Eingabe. Daher reagiert das Programm scheinbar nicht mehr.

Lösung

Um den Dialog anzuzeigen und den Mailvorgang zu bestätigen, müssen Sie mit der rechten Maustaste in der Windows-Taskleiste auf den Namen der E-Mail-Anwendung klicken und Verschieben wählen. Verwenden Sie dann die Cursortasten (Pfeile), um den Dialog in den Anzeigebereich des Hauptmonitors zu verschieben.

Symptom

Das Programm scheint zu hängen (keine Aktivität).

Mögliche Ursache

Die Symbolleisten sind beschädigt.

Lösung

Versuchen Sie, das Anwendungsdatenverzeichnis unter C:\Dokumente und Einstellungen\(Benutzername)\Anwendungsdaten\Trimble\(Produktname)\(Version) zu entfernen.

Wird das Problem dadurch nicht gelöst, wenden Sie sich an den technischen Kundendienst.

Hinweis: Falls der Ordner Anwendungsdaten im oben genannten Pfad nicht zu sehen ist, ist er möglicherweise versteckt. Um versteckte Ordner im Windows Explorer anzuzeigen, wählen Sie Extras > Ordneroptionen. Klicken Sie auf das Register Ansicht und wählen Sie Versteckte Dateien und Ordner anzeigen unter Erweiterte Einstellungen. Klicken Sie dann auf OK.

Symptom

Das Programm reagiert nicht wie erwartet.

Mögliche Ursache

Möglicherweise ist ein anderer Mausmodus als Auswählen eingestellt.

Lösung

Prüfen Sie den Mausmodus in der Symbolleiste Maus. Setzen Sie ihn bei Bedarf auf Auswählen zurück.

Symptom

Das Programm scheint zu hängen (keine Aktivität), wenn das Eigenschaftenfenster geöffnet ist und Sie viele Objekte markieren.

Mögliche Ursache

Wenn Sie viele Objekte bei geöffnetem Fenster Eigenschaften markieren, werden die gemeinsamen Eigenschaften der Objekte bestimmt. Das erfordert viel Rechenarbeit, sodass das Programm nicht mehr zu reagieren scheint.

Lösung

Schließen Sie zuerst das Programm. Starten Sie es erneut und öffnen Sie das Projekt. Falls Sie beim erneuten Öffnen des Projekts Probleme haben, müssen Sie das Verzeichnis untersuchen, in dem die VCE-Datei abgelegt ist. Falls sich dort auch eine Sperrdatei (*,lk) befindet, die denselben Namen wie das Projekt trägt, löschen Sie diese und öffnen Sie das Projekt erneut. Schließen Sie das Fenster Eigenschaften, bevor Sie die Objekte erneut auswählen.

Symptom

Beim Versuch, SCS-Dateien per E-Mail zu versenden, wird gemeldet, dass Ihr E-Mail-Programm nicht unterstützt wird.

Mögliche Ursache 1

Für den E-Mail-Versand von SCS-Dateien benötigen Sie Microsoft Outlook. Andere E-Mail-Programme können möglicherweise verwendet werden, ihr fehlerfreies Funktionieren wird jedoch nicht garantiert. Webbasierte E-Mail-Programme (Beispiele: Microsoft Hotmail, Yahoo® Mail oder Google® Mail) sind ungeeignet.

Lösung 1

Wenn Ihr E-Mail-Programm nicht unterstützt wird, können Sie die komprimierte Datei erstellen, speichern und von Hand im E-Mail-Programm als Anlage auswählen.

Mögliche Ursache 2

Wenn Sie Microsoft Outlook ausführen und trotzdem Probleme beim E-Mail-Versand von SCS-Dateien haben, fehlt möglicherweise eine Outlook-Komponente.

Lösung 2

Laden Sie das Programm „Collaboration Data Objects“ (ExchangeCdo.exe) herunter, um das Problem zu lösen:
http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer
Im Falle von Microsoft Outlook 2003 müssen Sie die CDO-Datei von der Systeminstallations-CD ausführen.

Symptom

Eine Fehlermeldung gibt an, dass für die Software kein Speicher mehr zur Verfügung steht.

Mögliche Ursache

Dem Betriebssystem steht aufgrund der Vielzahl von Objekten in Ihrem Projekt kein RAM-Speicher mehr zur Verfügung.

Lösung

Bearbeiten Sie die Datei boot.ini, damit das Programm auf mehr Speicher zugreifen kann. Wenden Sie sich für Unterstützung an den technischen Kundendienst.


Problembehandlung für zwei Monitore

Symptom

Das Programm scheint im Zwei-Monitor-Betrieb zu hängen (keine Aktivität), wenn Sie ein Fenster verschieben oder einen Dialog öffnen.

Mögliche Ursache

Fenster oder Dialog werden möglicherweise außerhalb der Anzeigebereiche beider Monitore angezeigt. Dialog oder Fenster werden auf der dem Zweitmonitor gegenüberliegenden Seite des Hauptmonitors geöffnet und wartet auf Ihre Eingabe. Daher reagiert das Programm scheinbar nicht mehr.

Lösung

Sie können auf Dialog oder Fenster zugreifen, indem Sie mit der rechten Maustaste auf den Anwendungsnamen in der Windows-Taskbar klicken und Verschieben wählen. Verwenden Sie dann die Cursortasten (Pfeile), um den Dialog in den Anzeigebereich des Hauptmonitors zu verschieben.

Symptom

Das Programm scheint im Zwei-Monitor-Betrieb zu hängen (keine Aktivität), wenn Sie SCS-Dateien über den Befehl SCS-Dateien komprimieren/per E-Mail versenden per E-Mail versenden wollen.

Mögliche Ursache

Das E-Mail-Programm öffnet möglicherweise einen Bestätigungsdialog außerhalb des Anzeigebereichs beider Monitore. Der Dialog wird auf der dem Zweitmonitor gegenüberliegenden Seite des Hauptmonitors geöffnet und wartet auf Ihre Eingabe. Daher reagiert das Programm scheinbar nicht mehr.

Lösung

Um den Dialog anzuzeigen und den Mailvorgang zu bestätigen, müssen Sie mit der rechten Maustaste in der Windows-Taskleiste auf den Namen der E-Mail-Anwendung klicken und Verschieben wählen. Verwenden Sie dann die Cursortasten (Pfeile), um den Dialog in den Anzeigebereich des Hauptmonitors zu verschieben.


Problembehandlung für Sprachen

Symptom

Symbolleisten-Tooltipps werden in einer falschen Sprache angezeigt.

Mögliche Ursache

Das Programm wurde nacheinander in zwei verschiedenen Sprachen installiert.

Lösung

Setzen Sie die Symbolleisten auf die Sprache der Neuinstallation zurück, indem Sie das Standard-Layout laden. Wählen Sie Extras > Anpassen. Klicken Sie im Dialog Anpassen auf Speichern/Laden. Wählen Sie unter Standard-Layout den Eintrag Standard-Layout und klicken Sie auf Laden. Klicken Sie im Dialog Neues Layout auf OK.

Symptom

Beim Öffnen von Projektdateien, die in einer anderen Sprachversion erstellt wurden, werden Elemente der Benutzeroberfläche (zum Beispiel die Einheiten in der Statusleiste) in einer anderen Sprache angezeigt.

Mögliche Ursache

Der Text der Benutzeroberfläche wird in der Projektdatei gespeichert.

Lösung

Zurzeit ist keine Lösung verfügbar. Neu erstellte Projekte weisen das Problem nicht auf. In der alten Projektdatei bleibt es jedoch bestehen.

Symptom

Die Software wurde in einer Unicode-Sprache (wie Japanisch, Chinesisch oder Koreanisch) installiert; bestimmte Funktionen (z. B. die Basislinienverarbeitung) stehen nicht zur Verfügung.

Mögliche Ursache

Es handelt sich um ein bekanntes Problem mit Unicode-Sprachen.

Lösung

Unter Microsoft Windows XP:

1. Wählen Sie in der Systemsteuerung die Regions- und Sprachoptionen.

2. Wählen Sie auf dem Register Erweitert die korrekte Unicode-Sprache in der Liste.

Unter Microsoft Windows Vista:

1. Wählen Sie in der Systemsteuerung die Regions- und Sprachoptionen.

2. Klicken Sie auf dem Register Verwaltung auf die Schaltfläche Systemgebietsschema ändern.

3. Wählen Sie die korrekte Unicode-Sprache in der Liste.


Bekannte Probleme

Beim Verbinden mit dem Digitizer ist ein Problem aufgetreten. Folgende Voraussetzungen müssen erfüllt sein:

  • Verarbeiten von Objektcodes: Wenn Sie eine Objektcodedatei (FXL) verarbeitet haben, die Punkt- und Linienobjekte aus BC-HCE Version 2.30 enthält, und diese Datei in Version 2.40 öffnen, werden die Punkt- und Linienobjekte zwar angezeigt, aber die Verknüpfung zur ursprünglichen FXL-Datei ist gelöscht.
  • Objektcodedateien in Felddaten: Außerdem werden beim Schreiben einer neuen FXL-Datei in Felddaten für SCS oder GCS nur die Punktobjekte auf den Controllern angezeigt. Um Objektcodedateikonflikte in Version 2.30 zu lösen, können Sie die in den Projekteinstellungen angegebene FXL-Datei über den Baustellenmanager auf die zugewiesenen Controller exportieren. Optionen zum Lösen von Objektcodekonflikten in Version 2.40:
    • Erneutes Festlegen einer FXL-Datei in den Projekteinstellungen und Exportieren auf zugewiesene Controller über den Baustellenmanager
    • Importieren einer FXL-Datei von einem zugewiesenen Controller ins Projekt und erneutes Exportieren der Datei auf alle zugewiesenen Controller über den Baustellenmanager

      Hinweis: Nach einem Update von Version 2.30 auf Version 2.40 können Sie keine FXL-Datei aus dem Projekt auf zugewiesene Controller exportieren, ohne zuvor eine der beiden genannten Optionen zum Lösen der Konflikte genutzt zu haben.

  • Digitalisieren und Google™ Earth: Wenn Sie Google Earth und dieses Programm gleichzeitig ausführen, können Sie wahrscheinlich keinen Digitizer über GTCO TabletWorks anschließen, da Google Earth die Anwendung TabletWorks für sich reserviert (gesperrt) hat. Schließen Sie in diesem Fall Google Earth und verbinden Sie den Digitizer erneut.
  • Verdichtung und Oberflächentexturen: Wenn Sie die Oberflächenverdichtung aktivieren, werden Oberflächentexturen über die gewünschte Grenze hinweg in Dreiecken dargestellt.
  • Standarddrucker: Während die Druckvorschau der Software geöffnet ist, wird der dort gewählte Drucker zum Standarddrucker für alle Anwendungen im System. Nach dem Schließen des Dialogs wird wieder der normale Standarddrucker aktiviert.
  • Microsoft Report Viewer: Die Software verwendet Microsoft® Report Viewer zum Anzeigen einiger Berichte (zum Beispiel für den Objektcodeverarbeitungsbericht). Das passende Sprachpaket muss installiert sein, damit Meldungen und Tooltipps im Betrachter in der korrekten Sprache angezeigt werden. Zum Zeitpunkt der Produktion der Software standen noch nicht alle Sprachpakete zur Verfügung. Wenn Meldungen und Tooltipps im Microsoft Report Viewer nicht in Ihrer Sprache angezeigt werden, können Sie unter www.microsoft.com/downloads überprüfen, ob das passende Sprachpaket angeboten wird.
  • Oberflächengrenzen: Falls die im Entwurfsmodell verwendete Oberfläche eine Grenze enthält, werden alle Bruchkanten in der Oberfläche beim Betrachten der Oberfläche in SCS als unbenannte Objekte angezeigt. Falls die Oberfläche im Entwurfsmodell keine Grenze enthält, werden die Namen der Bruchkanten in SCS angezeigt.
  • Trimmen von Oberflächen: Beim Trimmen von Oberflächenkanten kann der Befehl Rückgängig verwendet werden, nicht aber der Befehl Wiederholen.
  • Exportieren von Sperrbereichen: Wenn Trimble® SiteVision Office nicht installiert ist, wird avoid.svl nicht als Erweiterung, sondern nur als Teil des Dateinamens erkannt. Daher wird bei jedem Exportieren einer Datei im Exportmodul für Maschinen-Sperrbereiche die Erweiterung neu angehängt. Dadurch wird der Dateiname zu <name>.avoid.svl.avoid.svl und beim nächsten Mal zu <name>.avoid.svl.avoid.svl.avoid.svl. Wenn Sie erneut denselben Dateinamen für den Export verwenden, müssen Sie die überzähligen Zeichenketten (avoid.svl) manuell löschen.
  • Microsoft Outlook: Beim Versuch, Dateien per E-Mail zu versenden, wird möglicherweise eine Fehlermeldung angezeigt, die besagt, dass Ihrer Version von Microsoft® Outlook 2007 eine Komponente fehlt. Laden Sie Outlook CDO (Collaboration Data Objects) herunter, um das Problem zu beheben:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer

    Im Falle von Microsoft Outlook 2003 müssen Sie die CDO-Datei von der Originalprogramm-CD installieren.


Problem mit Oberflächenquerprofilen in Felddaten

In der Vergangenheit wurden Geländemodelle mithilfe von Oberflächendreiecken definiert. Trassenmodelle enthalten horizontale und vertikale Kurvenbänder für die Lage sowie detaillierte Querprofile zum Definieren der Oberflächendreiecke. Wenn über die Querprofile Punkte in großen Achsabständen erzeugt werden, bilden die Dreiecke in Krümmungen des horizontalen oder vertikalen Kurvenbands Sehnen, was zu einem ungenauen Oberflächenmodell führt. Normalerweise umgeht man das Problem, indem Punkte entlang der Querprofile in kleineren Intervallen erzeugt werden. Das bedeutet jedoch zugleich eine drastische Zunahme der Daten- und Punktmenge, ohne dass dabei in jedem Fall die Genauigkeit verbessert würde.

Die Einstellungen Diagonale entfernen und Für Bogen/Sehne ausgleichen ermöglichen Ihnen, die Interpolation für Bogen-Sehnen-Differenzen anzupassen, während Sie die Querprofile entlang eines Kurvenbands betrachten. Diese Einstellungen werden auch in der SCS900-Feldsoftware verwendet, um zum selben Ergebnis zu gelangen und den Entwurf an die Darstellung in dieser Bürosoftware anzugleichen. Leider verwendet GCS900 nicht dasselbe Modell oder Verfahren, um die genannten Eigenschaften anzuwenden; die Oberfläche wird stattdessen anhand des Dreiecksmodells modelliert. Bisher wurde der resultierende Unterschied durch das Erzeugen kleinerer Dreiecke (Verdichtung) auf ein Minimum beschränkt.

Nun können Sie die Dichte des Dreiecksnetzes in dieser Software auf einen gewünschten Toleranzwert setzen. Dabei werden – wenn und wo benötigt – genügend Dreiecke erzeugt, um die Oberfläche genauer zu modellieren. Diese Lösung ist effizient, da Sie damit die bekannten Querprofile definieren können, während die Dreiecke automatisch erzeugt werden. Wird das Kurvenband geändert, erfolgt automatisch eine Aktualisierung der überarbeiteten Oberfläche. Diese Verdichtung verbessert Genauigkeit und Beständigkeit der Oberflächen, die zu SCS900 und GCS900 exportiert werden, ohne dass es zu einem rasanten Datenzuwachs kommt. Wenn Sie also Daten für den Export auf Feldrechner vorbereiten, sollten Sie Oberflächen und Trassenoberflächen verdichten, um eine geeignete und ähnliche Genauigkeit und Präzision in SCS900 und GCS900 zu erzielen. Eine detaillierte Erklärung dieser Einschränkung von dreiecksbasierten Trassenmodellen, die über Querprofile definiert wurden, sowie zum Abmildern möglicher Unterschiede beim Auswerten der Trassenoberflächenmodelle zwischen TBC-HCE, GCS900 und SCS900 finden Sie unter http://www.trimble.com/tbc-hce_ts.asp?Nav=Collection-51339 im Artikel „Differences in Road Surface Models between Business Center - HCE, GCS900, and SCS900“ (Unterschiede der Trassenoberflächenmodelle in Business Center - HCE, GCS900 und SCS900).

Verwandte Themen

Grundlagen zur Oberflächenverdichtung


Verwandte Hilfsprogramme verwenden

In diesem Kapitel

Coordinate System Manager

Objektdefinitionsmanager

Das Projektierungs-Hilfsprogramm

Der Manager für Externe Anwendungen

Office Synchronizer

SCS Data Manager

Trimble-Dienstprogramm für die Konfiguration

Trimble-Dienstprogramm für die Datenübertragung

Connected Community

Trimble-Access-Dienste


Der Manager für Externe Anwendungen

Verwenden Sie den Externen Extras-Manager um Menüeinträge für externe Anwendungen und Hilfsprogramme hinzuzufügen, die Sie mit diese software verwenden möchten. Wenn Sie beispielsweise einen schnellen Zugriff auf den Microsoft® Windows Rechner erhalten möchten, können Sie ihn als Menüeintrag hinzufügen. Vergleichen Sie Das Menü benutzerdefiniert einrichten, um externe Extras zum Extrasmenü hinzuzufügen.


Trimble-Dienstprogramm für die Konfiguration

Mit dem Trimble-Dienstprogramm für die Konfiguration können Sie aktuelle Versionen folgender Dateien auf Ihrem Computer installieren:

  • GNSS-Antennen
  • GNSS-Empfänger
  • GNSS-Antennenmodelldateien

Nachdem Sie das Programm ausgeführt haben, unterstützt Ihre Trimble-Software die neueste GNSS-Hardware.

Hinweis: Neben der Standard-Downloaddatei „Antenna.ini“ können Sie auch eine angepasste Version dieser Datei verwenden. Das ist zum Beispiel nützlich, wenn Sie lokale, benutzerdefinierte Phasenzentrumsmodelle für eine bestimmte Antenne oder unterschiedliche Phasenzentrumsmodelle für mehrere Antennen desselben Modells verwenden möchten. Weitere Informationen finden Sie unter Verwenden einer eigenen Datei Antenna.ini.

So greifen Sie auf das Hilfsprogramm zu:

  • Wählen Sie Extras > Konfigurationswebseite.


Trimble-Dienstprogramm für die Datenübertragung

Mit dem Trimble-Dienstprogramm für die Datenübertragung können Sie Daten von verschiedenen Geräten auf den Computer übertragen. Sie können diese Daten dann in Trimble Geomatics Office™, Trimble Total Control™, Terramodel®, Trimble Business Center, Business Center – HCE, GPS Pathfinder® Office, Trimble Link™ oder die Erweiterung GPS Analyst™ für ESRI ArcGIS importieren.

So greifen Sie auf das Hilfsprogramm zu:

  • Wählen Sie Extras > Datenübertragungswebseite.


Connected Community

Der Name Connected Community (TCC) bezeichnet verschiedene Internet-Hilfsmittel zur Zusammenarbeit, mit denen Vermessungsbüros und Bauunternehmen Verbindung zu internen und externen Partnern oder Kunden aufnehmen können. Im Rahmen der Lösungen der Trimble Connected Site™ ermöglicht TCC das Erstellen von Informationsportalen, das gemeinsame Nutzen von Daten und das Zusammenarbeiten mit der Unternehmensführung, Vor-Ort-Teams, Außendiensttrupps, Subunternehmern, Lieferanten, Ingenieuren und Kunden.

Sie können Projekte über den Befehl Datei remote speichern aus dieser Software heraus in der TCC speichern. Sie können über den Befehl Remotedatei öffnen in der TCC gespeicherte Projekte öffnen oder Daten importieren. Vor dem Verwenden dieser Befehle müssen Sie jedoch ein Nutzerprofil in den Optionen für Externe Dienste anlegen.

So fügen Sie TCC zum Menü „Extras“ hinzu:

  1. Wählen Sie Extras > Externer Extras-Manager. Der Dialog Externe Extras erscheint.
  2. Klicken Sie auf Hinzufügen. [Neue Anwendung] erscheint in der Liste Menüinhalt.
  3. Geben Sie in das Feld Titel den Text TCC ein.
  4. Geben Sie ins Feld Befehl den Befehl www.myconnectedsite.com ein.
  5. Falls erforderlich, klicken Sie auf Nach oben oder Nach unten, um die Position des Eintrags im Menü zu verändern.
  6. Klicken Sie auf OK. TCC erscheint nun im Menü Extras.

Verwandte Themen

Anpassen des Menüs


Trimble-Access-Dienste

Trimble-Access-Dienste sind Internetdienste für verschiedene Aufgaben, zum Beispiel:

  • Übertragen von Dateien ins Feld über Trimble AccessSync.
  • Umwandeln von älteren Trimble-Access- und Trimble-Survey-Controller-Projekten (JOB).
  • Anzeigen der künftigen GNSS-Satellitenverfügbarkeit

    Hinweis: Ihr Trimble-Distributor informiert Sie gerne über ein Abonnement für die Trimble-Access-Dienste, zu denen auch die Trimble Connected Community gehört.

So richten Sie Ihre Anmeldedaten für externe Dienste in Trimble Business Center ein:

  • Wählen Sie Extras > Optionen > Externe Dienste, füllen Sie die Felder aus und klicken Sie auf OK.

So öffnen Sie Trimble-Access-Dienste:

  • Wählen Sie TCC > Trimble-Access-Dienste.


Befehlsreferenz

Mit diesem Befehl können Sie markierte Linien automatisch über die nächstgelegene Höhenbeschriftung auf der Linie anheben.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Datenvorb. > Höhenlinien über Beschriftung anheben.

    Das Befehlsfenster Höhenlinien über Beschriftung anheben erscheint.

Verwandte Themen

Höhenlinien über Beschriftung anheben

Mit diesem Befehl definieren Sie Bereiche, in denen Massen und Mengen für die Baustelle berechnet werden sollen.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Abtrag > Bereiche definieren.

    Das Befehlsfenster Bereiche definieren erscheint.

Verwandte Themen

Bereiche definieren

Dieser Befehl dient zum automatischen Bereinigen der Projektdaten. Dabei werden nicht benötigte Objekte entfernt, CAD-Linien in Linienzüge umgewandelt, Linien verbunden, Objekthöhen gesetzt und vieles mehr.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Datenvorb. > Projektbereinigung.

    Das Befehlsfenster Projektbereinigung erscheint.

Verwandte Themen

Bereinigen von Projektdaten

Mit diesem Befehl können Sie schnell mehrere 2D-Linien oder Linienzüge, die Oberflächenhöhenlinien sind, anheben, indem Sie eine diese Linien kreuzende Linie zeichnen. Dazu geben Sie die Anfangshöhe, die Richtung der Zunahme und das Höhenintervall ein.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Datenvorb. > Höhenlinien über Linie anheben.

    Das Befehlsfenster Höhenlinien über Linie anheben erscheint.

Verwandte Themen

Höhenlinien über Linie anheben

Dieser Befehl aktualisiert die im Rahmen bestimmter Vorkalkulationsbefehle erzeugten Oberflächen. Verwenden Sie ihn, nachdem Sie Änderungen an Schichten, Standortverbesserungen, Bohrlöchern, Mutterbodenbereichen und anderen Objekten, welche Schichten, Untergründe, Tiefen und Mutterbodenoberflächen beeinflussen, vorgenommen haben.

So rufen Sie den Befehl auf:

  • Wählen Sie Vorkalkulation > Kalkulationsoberflächen erstellen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Die Oberflächen werden neu erstellt; dabei werden Ihre Änderungen berücksichtigt.

Verwandte Themen

Erstellen von Kalkulationsoberflächen

Befehl „Abtragslayer festlegen“

Mit diesem Befehl ordnen Sie Layer verschiedenen Kategorien für die Abtragsberechnung zu. Nachdem Sie Layer den beiden Kategorien zugewiesen haben, werden die Oberflächen Ursprünglich und Entwurf für Abtragszwecke erzeugt.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Abtrag > Abtragslayer festlegen.

    Das Befehlsfenster Abtragslayer festlegen erscheint.

Verwandte Themen

Abtragslayer festlegen

Befehl „Arbeitsauftrag erstellen“

Über diesen Befehl erstellen Sie einen Arbeitsauftrag. Arbeitsaufträge dienen als Arbeitsanweisung für den Außendienst. Sie enthalten die Aufgaben für die Baustelle sowie den Baustellenentwurf, Toleranzen und andere Einstellungen, die beachtet werden müssen.

So rufen Sie den Befehl auf:

  • Wählen Sie Felddaten > Arbeitsauftrag erstellen.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf Arbeitsaufträge und wählen Sie im Kontextmenü den Eintrag Arbeitsauftrag erstellen.

    Das Befehlsfenster Arbeitsauftrag erstellen erscheint.

Verwandte Themen

Erstellen eines Arbeitsauftrags

Befehl „Arbeitsauftrag kopieren“

Mit diesem Befehl können Sie Arbeitsaufträge kopieren, anstatt sie neu anlegen zu müssen.

So rufen Sie den Befehl auf:

  • Klicken Sie mit der rechten Maustaste auf einen Arbeitsauftrag im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Arbeitsauftrag kopieren.
  • Wählen Sie Felddaten > Arbeitsauftrag kopieren.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Arbeitsauftrag kopieren erscheint.

Verwandte Themen

Neu zuweisen oder kopieren eines Arbeitsauftrags

Befehl „Arbeitsauftrag neu zuweisen“

Über diesen Befehl können Sie den Feldrechner ändern, dem ein Arbeitsauftrag zugewiesen wurde.

So rufen Sie den Befehl auf:

  • Klicken Sie mit der rechten Maustaste auf einen Arbeitsauftrag im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Arbeitsauftrag neu zuweisen.
  • Wählen Sie Felddaten > Arbeitsauftrag neu zuweisen.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Arbeitsauftrag neu zuweisen erscheint.

Verwandte Themen

Neu zuweisen oder kopieren eines Arbeitsauftrags

Befehl „Arbeitsauftragsbericht“

Dieser Befehl erstellt einen Arbeitsauftragsbericht für alle Arbeitsaufträge mit importierten Ergebnissen. Der Bericht enthält Einzelheiten zu Basis, Entwurf, Unterschieden und Kurvenbändern aus dem Feld sowie Toleranzen aus dem ursprünglichen Arbeitsauftrag.

So erstellen Sie einen Bericht für einen bestimmten Arbeitsauftrag:

Wählen Sie einen Arbeitsauftrag, für den ein [image] im Projekt-Explorer angezeigt wird. Wählen Sie eines der folgenden Verfahren:

  • Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Arbeitsauftragsbericht.
  • Wählen Sie Felddaten > Arbeitsauftragsbericht.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Arbeitsauftragsbericht wird in Ihrer Tabellenkalkulation geöffnet.

    Hinweis: Sie können den Pfad für die Berichtsvorlage über Extras > Optionen festlegen. Klicken Sie dann im linken Fenster auf Felddaten und dort auf Dateispeicherplätze. Die Berichtsvorlage namens SCS Report Utility.xls wird normalerweise mit dem SCS900-Berichtswerkzeug installiert.

Verwandte Themen

Importieren von Arbeitsauftragsergebnissen

Erstellen eines Arbeitsauftragsberichts oder einer Zusammenfassung

Anpassen und Erstellen von Berichten

Befehl „Arbeitsauftragseditor“

Dieser Befehl öffnet den Arbeitsauftragseditor, in dem Sie Aufgaben, Anweisungen, Einstellungen und Toleranzen vorhandener Arbeitsaufträge ändern können.

So rufen Sie den Befehl auf:

  • Klicken Sie mit der rechten Maustaste auf einen Arbeitsauftrag im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Arbeitsauftragseditor.
  • Wählen Sie Felddaten > Arbeitsauftragseditor.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Arbeitsauftragseditor erscheint. Wählen Sie einen Arbeitsauftrag im Baum und klicken Sie auf OK. Der Arbeitsauftragseditor erscheint.

Verwandte Themen

Bearbeiten von Arbeitsaufträgen

Befehl „Basislinienverarbeitungsbericht“

Dieser Befehl erstellt nach dem Verarbeiten der Basislinien im Projekt einen zusammenfassenden oder detaillierten Bericht.

So rufen Sie den Befehl auf:

  • Um die RDLC-Version des Berichts anzuzeigen, wählen Sie Berichte > Basislinienverarbeitungsbericht (RDLC).
  • Um die HTML-Version des Berichts anzuzeigen, wählen Sie Berichte > Einstellungen für Berichte und klicken Sie in der Liste Berichte doppelt auf Basislinienverarbeitungsbericht (HTML).
  • Wenn das Projekt verarbeitete Basislinien enthält und der Dialog Basislinien verarbeiten noch geöffnet ist, können Sie den Basislinienverarbeitungsbericht für jede der aufgeführten Beobachtungen betrachten. Markieren Sie eine Zeile in der Liste Verarbeitungsergebnisse und klicken Sie auf die Schaltfläche Bericht.

Verwandte Themen

Verarbeiten von Basislinien

Erstellen eines Basislinienverarbeitungsberichts

Befehl „Baustellenentwurf erstellen“

Über diesen Befehl erstellen Sie Baustellenentwürfe für vorhandene Baustellen und fügen Entwurfsdaten (z. B. Geländemodelle, Absteckpunkte oder Objekte der Entwurfskarte) hinzu, um diese auf bestimmten Feldrechnern vor Ort zu verwenden.

So rufen Sie den Befehl auf:

  • Wählen Sie Felddaten > Baustellenentwurf erstellen.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf Entwürfe und wählen Sie im Kontextmenü den Eintrag Baustellenentwurf erstellen.

    Das Befehlsfenster Baustellenentwurf erstellen erscheint.

Verwandte Themen

Verwalten von Baustellenentwürfen und Entwurfsdaten

Erstellen von Baustellenentwürfen

Befehl „Baustellenentwurfsmanager“

Dieser Befehl öffnet den Baustellenentwurfsmanager, in dem Sie Entwurfsdaten für Feldrechner überprüfen und bearbeiten können.

So rufen Sie den Befehl auf:

  • Klicken Sie mit der rechten Maustaste auf einen Entwurf im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Baustellenentwurfsmanager.
  • Wählen Sie Felddaten > Baustellenentwurfsmanager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Baustellenentwurf wählen wird angezeigt. Wählen Sie den zu bearbeitenden Entwurf und klicken Sie auf OK. Das Befehlsfenster Baustellenentwurfsmanager erscheint.

Verwandte Themen

Verwalten von Baustellenentwürfen und Entwurfsdaten

Erstellen von Baustellenentwürfen

Bearbeiten von Baustellenentwurfsdaten

Befehl „Baustellenmanager“

Dieser Befehl öffnet den Baustellenmanager, in dem Sie Baustellen und Baustellendaten vorbereiten und bestimmten Feldrechnern zuweisen können.

So rufen Sie den Befehl auf:

  • Wählen Sie Felddaten > Baustellenmanager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Klicken Sie auf [image] in der Symbolleiste des Fensters Eigenschaften (bei gewählter Baustelle).
  • Klicken Sie mit der rechten Maustaste auf eine Baustelle im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Baustellenmanager.

    Das Befehlsfenster Baustellenmanager erscheint.

Verwandte Themen

Erstellen von Baustellen

Verwalten von Baustellen und Baustellendaten

Ablauf zum Erstellen von Baustellen

Ablauf zum Verwenden externer Baustellen

Befehl „Bodenplatte digitalisieren“

Sie können Bodenplatten aus mehrteiligen Linien mit einer konstanten Höhe über kontinuierliche Punktketten oder Einzelpunkte digitalisieren.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Vorkalkulation > Bodenplatte digitalisieren.

    Das Befehlsfenster Bodenplatte digitalisieren erscheint.

Verwandte Themen

Digitalisieren von Bodenplatten

Befehl „Bodenplatten anheben“

Mit diesem Befehl fügen Sie geschlossenen 2D-Polylinien oder Polylinien mit Nullhöhen, die Bodenplatten darstellen, Höhen über Höhenkoten, die innerhalb der Plattenbegrenzung liegen, zu. Sie können auch Linien anhand der Originalplattenbegrenzung erzeugen und anheben.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Datenvorb. > Bodenplatten anheben.

    Das Befehlsfenster Bodenplatten anheben erscheint.

Verwandte Themen

Bodenplatten anheben

Befehl „Bohrloch bearbeiten“

Über diesen Befehl können Sie vorhandene Bohrlöcher bearbeiten, die Sie zuvor über den Befehl Bohrloch erstellen erzeugt haben.

  • Wählen Sie Vorkalkulation > Bohrloch bearbeiten.
  • Klicken Sie auf [image] in der Symbolleiste.

Das Befehlsfenster Bohrloch bearbeiten erscheint.

Verwandte Themen

Erstellen und Bearbeiten von Bohrlöchern

Befehl „Bohrloch erstellen“

Mit diesem Befehl können Sie Bohrlöcher erzeugen. Diese stellen Positionen dar, an denen Bohrkerndaten für den vorhandenen Schichtaufbau der Erdmaterialien auf der Baustelle vorliegen. Mit den Schichtinformationen aus Bohrungen können Tiefenprofile erzeugt werden, mit denen sich Unterflurmassen berechnen lassen.

  • Wählen Sie Vorkalkulation > Bohrloch erstellen.
  • Klicken Sie auf [image] in der Symbolleiste.

Das Befehlsfenster Bohrloch erstellen erscheint.

Verwandte Themen

Erstellen und Bearbeiten von Bohrlöchern

Befehl „Datendienst starten“

Dieser Befehl startet den Trimble Business Center-Datendienst, der Fremdanwendungen (wie LinqPad) über das Protokoll für offene Daten (OData) anhand maßgeschneiderter Abfragen Zugriff auf die Projektdatenbank zum Anzeigen von Projektdaten gewährt. Der Dialog Datendienst starten zeigt die Adresse, die in der OData-Fremdanwendung zur Kommunikation mit Trimble Business Center eingegeben werden muss.

Hinweis: Weitere Informationen zu OData und kompatiblen Drittanwendungen finden Sie unter http://www.odata.org/consumers.

So rufen Sie den Befehl auf:

  1. Wählen Sie Ansicht > Befehlsfenster oder drücken Sie F12.
  2. Wählen Sie im Befehlsfenster den Eintrag Datendienst starten in der Liste Alle Befehle.

    Der Dialog Datendienst starten erscheint. Sie können nun aus der OData-Fremdanwendung mit Trimble Business Center Daten austauschen. Verwenden Sie dazu die im Dialog Datendienst starten angegebene Adresse.

  3. Klicken Sie nach dem Datenaustausch über die OData-Fremdanwendung mit Trimble Business Center auf die Schaltfläche Stopp.
Befehl „Einrichtung Digitizer“

Über diesen Befehl können Sie einen angeschlossenen Digitizer verwenden und über bekannte Referenzpunkte im Projekt und auf der Papierkarte Karte ausrichten.

So rufen Sie den Befehl auf:

  1. Schließen Sie den Digitizer gemäß Herstellerangaben an Ihren Computer an.
  2. Laden Sie bei Bedarf die erforderlichen Treiber für den Digitizer von der Herstellerwebsite herunter und installieren Sie diese.
  3. Wählen Sie eines dieser Verfahren:
    • Wählen Sie Vorkalkulation > Einrichtung Digitizer.
    • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Einrichtung Digitizer erscheint.

  4. Klicken Sie auf Verbinden. Das Befehlsfenster Einrichtung Digitizer wird aktualisiert.

Verwandte Themen

Einrichten und Ausrichten eines Digitizers

Befehl „Erzeugen von Punkten aus Punkthöhen“

Über diesen Befehl können Sie 3D-Punkte aus unterschiedlichen Punkthöhensymbolen und dem zugehörigen Höhentext erzeugen, die Sie dann mit dem Befehl Linien anheben verwenden können.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Datenvorb. > Punkte aus Punkthöhen erzeugen.

    Das Befehlsfenster Punkte aus Punkthöhen erzeugen erscheint.

Verwandte Themen

Punkte aus Punkthöhen erzeugen

Befehl „Externen Baustellenentwurf hinzufügen“

Dieser Befehl dient zum Hinzufügen eines externen Baustellenentwurfs zur Baustelle, damit Sie dessen Entwurfsdaten bearbeiten können. Externe Entwürfe liegen im Datensynchronisierungsbereich vor, sind aber nicht dem aktuellen Projekt zugeordnet.

So rufen Sie den Befehl auf:

  • Klicken Sie mit der rechten Maustaste auf einen externen Entwurf im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Externen Baustellenentwurf hinzufügen. Der Entwurf wird zu Baustelle und Projekt hinzugefügt. Er wird im Projekt-Explorer nicht länger unter Externe Entwürfe aufgeführt, sondern unter Entwürfe.

    oder

  • Wählen Sie Felddaten > Externen Baustellenentwurf hinzufügen.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Externen Baustellenentwurf hinzufügen wird angezeigt.

Verwandte Themen

Symbole im Projekt-Explorer

Befehl „Externen Baustellenentwurf neu zuweisen“

Über diesen Befehl können Sie die Feldrechner ändern, denen ein externer Baustellenentwurf zugewiesen wurde. Externe Entwürfe liegen im Datensynchronisierungsbereich vor, sind aber nicht dem aktuellen Projekt zugeordnet.

So rufen Sie den Befehl auf:

  • Klicken Sie mit der rechten Maustaste auf einen externen Entwurf im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Externen Baustellenentwurf neu zuweisen.
  • Wählen Sie Felddaten > Externen Baustellenentwurf neu zuweisen.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Wählen Sie den Entwurf im Dialog Externen Entwurf auswählen und klicken Sie auf OK. Der Dialog Externen Entwurf neu zuweisen erscheint.

Verwandte Themen

Neu zuweisen von Baustellenentwürfen zu Feldrechnern

Befehl „Felddaten auf Datenkarte kopieren“

Über diesen Befehl kopieren Sie Baustellen- und Baustellenentwurfsdaten aus dem Projekt auf eine Datenkarte, die auf GCS-Maschinen benutzt wird.

So rufen Sie den Befehl auf:

  • Wählen Sie Felddaten > Felddaten auf Datenkarte kopieren.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Klicken Sie mit der rechten Maustaste auf eine Baustelle im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Felddaten auf Datenkarte kopieren.

    Der Dialog Felddaten auf Datenkarte kopieren erscheint.

Verwandte Themen

Kopieren von Felddaten auf Datenkarten

Befehl „Felddaten komprimieren/per E-Mail versenden“

Mit diesem Befehl können Sie Baustellen-, Entwurfs- und Arbeitsauftragsdateien komprimieren, um sie zu archivieren oder per E-Mail an Kollegen oder Außendiensttrupps zu versenden. Dateien werden in ZIP-Ordner komprimiert.

So rufen Sie den Befehl auf:

Wählen Sie eine Baustelle, einen Baustellenentwurf oder einen Arbeitsauftrag im Projekt-Explorer. Führen Sie dann einen der folgenden Schritte aus:

  • Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü Felddaten komprimieren/per E-Mail versenden.
  • Wählen Sie Felddaten > Felddaten komprimieren/per E-Mail versenden.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Felddaten komprimieren/per E-Mail versenden erscheint.

Verwandte Themen

Komprimieren und versenden von Felddaten per E-Mail

Befehl „Feldrechner-Manager“

Dieser Befehl öffnet den Feldrechner-Manager, in dem Sie die Datensätze für Feldrechner (Maschinen und Feldrechner) im Datensynchronisierungsbereich überprüfen und verwalten können.

So rufen Sie den Befehl auf:

  • Wählen Sie Felddaten > Feldrechner-Manager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Klicken Sie auf das Symbol oben im Befehlsfenster Baustellenmanager.

    Der Dialog Feldrechner-Manager erscheint.

Verwandte Themen

Verwalten von GCS- und SCS-Feldrechnern

Befehl „Fernhilfe“

Über diesen Befehl können Sie sich nach Aufforderung online mit dem Support-Team verbinden, indem Sie den angegebenen Sitzungscode eingeben.

So rufen Sie den Befehl auf:

  • Wählen Sie Hilfe > Fernhilfe.
Befehl „Google Earth“

Über diesen Befehl können Sie Messdaten auf Satellitenfotos in Google™ Earth anzeigen lassen.

So rufen Sie den Befehl auf:

Wählen Sie eines dieser Verfahren:

  • Wählen Sie Ansicht > Google Earth.
  • Klicken Sie auf [image] in der Symbolleiste.

Das Befehlsfenster Google Earth erscheint.

Verwandte Themen

Betrachten von Messdaten in Google Earth

Befehl „Höhe ändern“

Über diesen Befehl können Sie 2D-Objekten Höhen zuweisen oder die Höhen von 3D-Objekten verändern. Sie können Objekten eine absolute Höhe zuweisen (= sie anheben) oder eine relative Höhenänderung angeben, bei der Höhenänderungen in Einzelobjekten beibehalten werden.

So rufen Sie den Befehl auf:

  • Wählen Sie Bearbeiten > Höhe ändern.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Höhe ändern erscheint.

Verwandte Themen

Ändern von Objekthöhen

Festlegen von Linienhöhen

Befehl „Höhenlinie anheben“

Mit diesem Befehl können Sie mehrere 2D-Linien, die Oberflächenhöhenlinien darstellen, anheben, indem Sie nacheinander auf die Linien klicken. Die Linien werden auf Basis einer vorgegebenen Anfangshöhe, einer Zunahmerichtung und eines Höhenintervalls angehoben.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Datenvorb. > Höhenlinien anheben.

    Das Befehlsfenster Höhenlinien anheben erscheint.

Verwandte Themen

Höhenlinien anheben

Befehl „Höhenlinie digitalisieren“

Sie können mehrere mehrteilige Linien, die topografische Höhenlinien darstellen, mit konstanten Höhen über kontinuierliche Punktketten digitalisieren.

So rufen Sie den Befehl auf:

  • Wählen Sie Vorkalkulation > Höhenlinie digitalisieren.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Höhenlinien digitalisieren erscheint.

Verwandte Themen

Digitalisieren von Höhenlinien

Befehl „Importieren von Arbeitsauftragsergebnissen“

Über diesen Befehl können Sie neue Daten einlesen, die der Außendienst erfasst hat. Die Daten stehen nach dem Synchronisieren der Feldrechner aus abgeschlossenen Arbeitsaufträgen im Datensynchronisierungsbereich zur Verfügung.

So rufen Sie den Befehl auf:

  • Wählen Sie per Rechtsklick einen Arbeitsauftrag, für den ein [image] im Projekt-Explorer angezeigt wird, aus und wählen Sie im Kontextmenü den Eintrag Arbeitsauftragsergebnisse importieren. Die Ergebnisse werden ins Projekt importiert.

    oder

  • Wählen Sie Felddaten > Arbeitsauftragsergebnisse importieren.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Arbeitsauftragsergebnisse importieren erscheint.

Verwandte Themen

Importieren von Arbeitsauftragsergebnissen

Befehl „In den Hintergrund“

Dieser Befehl verschiebt ein Bild relativ zu den anderen Bildern in den Hintergrund (Ebene 5).

So rufen Sie den Befehl auf:

Klicken Sie mit der rechten Maustaste auf ein Bild im Projekt-Explorer oder auf einem Ansichtsregister und wählen Sie In den Hintergrund.

Verwandte Themen

Verschieben von Bildern in den Vordergrund oder den Hintergrund

Bildansicht

Georeferenzierte Bildansicht

Befehl „In den Vordergrund“

Dieser Befehl verschiebt ein Bild relativ zu den anderen Bildern in den Vordergrund (Ebene 1).

So rufen Sie den Befehl auf:

Klicken Sie mit der rechten Maustaste auf ein Bild im Projekt-Explorer oder auf einem Ansichtsregister und wählen Sie In den Vordergrund.

Verwandte Themen

Verschieben von Bildern in den Vordergrund oder den Hintergrund

Bildansicht

Georeferenzierte Bildansicht

Befehl „Koordinate hinzufügen“

Dieser Befehl ermöglicht es Ihnen, einem Punkt eine im Büro eingegebene Koordinate hinzuzufügen.

So rufen Sie den Befehl auf:

  • Wählen Sie einen Punkt in der 2D-Ansicht aus, klicken Sie mit der rechten Maustaste und wählen Sie aus dem Kontextmenü Koordinate hinzufügen aus.
  • Doppelklicken Sie im Projekt-Explorer auf einen Punkt. Die Eigenschaften für den Punkt erscheinen im Eigenschaftenfenster. Klicken Sie auf [image] in der Symbolleiste des Eigenschaftenfensters.

    Das Befehlsfenster Koordinate hinzufügen erscheint.

Verwandte Themen

Hinzufügen von Koordinaten zu Punkten

Erstellen von Punkten

Befehl „Projekt berechnen“

Koordinatenoptionen

Befehl „Kopieren von Objekten“

Über diesen Befehl können Sie Duplikate von Objekten in 2D oder 3D erzeugen.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Bearbeiten > Objekte kopieren.

    Das Befehlsfenster Objekte kopieren erscheint.

Verwandte Themen

Objekte verschieben

Befehl „Korridor bearbeiten“

Über diesen Befehl können Sie Korridoreigenschaften ändern.

So rufen Sie den Befehl auf:

  • Wählen Sie Korridor > Korridor bearbeiten.
  • Klicken Sie auf Korridor bearbeiten [image] in der Symbolleiste.
  • Markieren Sie den Korridor mit einem Linksklick in der Planansicht oder der 3D-Ansicht; wählen Sie dann im Kontextmenü (Rechtsklick) den Eintrag Korridor bearbeiten.
  • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf den Korridor und wählen Sie im Kontextmenü den Eintrag Korridor bearbeiten.

    Das Befehlsfenster Korridor bearbeiten erscheint.

Verwandte Themen

Bearbeiten und löschen von Korridoren

Befehl „Korridor erstellen“

Über diesen Befehl erstellen Sie Korridore. Ein Korridor ist ein 3D-Modell einer langgestreckten Struktur, bspw. einer Straße oder eines Wasserlaufs.

So rufen Sie den Befehl auf:

  • Wählen Sie Korridor > Korridor erstellen.
  • Klicken Sie auf die Schaltfläche Korridor erstellen [image] in der Symbolleiste.

    Das Befehlsfenster Korridor erstellen erscheint.

Verwandte Themen

Erstellen von Korridoren

Bearbeiten und löschen von Korridoren

Befehl „Korridorvorlage einfügen“

Über diesen Befehl können Sie Querprofilvorlagen für Korridore erstellen und einfügen.

So rufen Sie den Befehl auf:

  • Wählen Sie Korridor > Korridorvorlage einfügen.
  • Klicken Sie auf das Symbol Korridorvorlage einfügen i_corridor template insert in der Symbolleiste.
  • Klicken Sie im Projekt-Explorer mit der rechten Maustaste auf den Korridor, in den Sie eine Vorlage einfügen möchten; wählen Sie im Kontextmenü den Eintrag Korridorvorlage einfügen.
  • Klicken Sie in der Planansicht oder in der 3D-Ansicht mit der linken Maustaste auf den Korridor, in den Sie eine Vorlage einfügen möchten; wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Korridorvorlage einfügen.

    Das Befehlsfenster Korridorvorlage einfügen erscheint.

Verwandte Themen

Erstellen von Korridorvorlagen

Befehl „Linie versetzen“

Über diesen Befehl können Sie einen neuen Linienzug parallel (horizontal und vertikal) zu einer vorhandenen Linie erstellen.

So rufen Sie den Befehl auf:

Wählen Sie eines dieser Verfahren:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Bearbeiten > Linie versetzen.

    Das Befehlsfenster Linie versetzen erscheint.

Verwandte Themen

Erstellen von Versatzlinien

Kopieren von Objekten

Befehl „Linien anheben“

Über diesen Befehl können Sie Linien über eine Vielzahl von Objekten, die diese Linien schneiden oder in ihrer Nähe liegen, anheben. Die Höhen von Textbeschriftungen und ihren Bezugslinien, Punkten und Schnittlinien können zum Anheben von Linien verwendet werden.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Datenvorb. > Linien anheben.

    Das Befehlsfenster Linien anheben erscheint.

Verwandte Themen

Linien anheben

Befehl „Liniensegment löschen“

Dieser Befehl dient zum Löschen von Segmenten in mehrteiligen Linien sowie zum Löschen einer ganzen Linie, die aus nur einem Segment besteht.

So rufen Sie den Befehl auf:

  • Wählen Sie Linie > Liniensegment löschen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Liniensegment löschen wird angezeigt.

So wählen Sie ein Segment aus, um es zu löschen:

  • Markieren Sie das Segment in einer Grafikansicht und rufen Sie den Befehl wie oben beschrieben auf.

    Das markierte Segment wird gelöscht. Das Befehlsfenster Liniensegment löschen erscheint nicht.

Verwandte Themen

Löschen von Liniensegmenten

Erstellen von Linienzügen

Ändern der horizontalen Segmente eines Linienzugs

Befehl „Linienstil-Manager“

Mit diesem Befehl legen Sie fest, welche Anzeigestile für Linien im Projekt verfügbar sind und wie bestimmte Linien in Grafikansichten und Ausdrucken dargestellt werden.

So rufen Sie den Befehl auf:

  • Wählen Sie Extras > Linienstil-Manager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie in einer Grafikansicht eine Linie und anschließend im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften. Klicken Sie im Eigenschaftenfenster in das Feld Linienstil und wählen Sie Linienstile importieren.

    Der Linienstil-Manager erscheint.

Verwandte Themen

Verwalten von Linienstilen

Befehl „Linienzug digitalisieren“

Sie können mehrteilige Linien mit einer oder mehreren Höhen über kontinuierliche Punktketten digitalisieren.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Vorkalkulation > Linienzug digitalisieren.

    Das Befehlsfenster Linienzug digitalisieren erscheint.

Verwandte Themen

Digitalisieren von Linienzügen

Befehl „Lizenzmanager“

Dieser Befehl öffnet den Lizenzmanager mit folgenden Optionen:

  • Wählen Sie den Speicherort der Lizenz.
  • Betrachten Sie lizenzierte und nicht lizenzierte Funktionen sowie den Status lizenzierter Funktionen.
  • Prüfen Sie das Ablaufdatum der Garantie.
  • Erweitern Sie eine auf dem Computer installierte Lizenz (ausgenommen Mehrplatzlizenzen).
  • Leihen Sie (sofern erlaubt) eine Lizenz aus einer Mehrplatzlizenz aus.

So rufen Sie den Befehl auf:

Wählen Sie eines dieser Verfahren:

  • Wählen Sie Ansicht > Befehlsfenster. Klicken Sie in der Liste Alle Befehle auf Lizenzmanager.
  • Wählen Sie Hilfe> Über <Produktname>. Klicken Sie im Dialog Über <Produktname> auf Lizenzen.

Weitere Informationen zum Lizenzmanager finden Sie unter Anzeigen und verwalten von lizenzierten Funktionen.

Verwandte Themen

Anzeigen und verwalten von lizenzierten Funktionen

Befehl „Mutterbodenabtrag/Mutterbodenauftrag“

Mit diesem Befehl definieren Sie Bereiche, in denen Mutterboden aus dem Originalgelände abgetragen oder im Entwurfsgelände aufgetragen werden soll. Markieren Sie dazu die entsprechenden Bereiche und geben Sie die Ab- oder Auftragsstärke an.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Abtrag > Mutterbodenabtrag/Mutterbodenauftrag.

    Das Befehlsfenster Mutterbodenabtrag/Mutterbodenauftrag erscheint.

Verwandte Themen

Definieren von Mutterbodenabtrag und Mutterbodenauftrag

Befehl „Nach hinten“

Dieser Befehl verschiebt ein Bild relativ zu den anderen Bildern um eine Anzeigeebene nach hinten.

So rufen Sie den Befehl auf:

Klicken Sie mit der rechten Maustaste auf ein Bild im Projekt-Explorer oder auf einem Ansichtsregister und wählen Sie Nach hinten.

Verwandte Themen

Verschieben von Bildern in den Vordergrund oder den Hintergrund

Bildansicht

Georeferenzierte Bildansicht

Befehl „Nach Updates suchen“

Mit diesem Befehl können Sie überprüfen, ob aktualisierte Dateien für Trimble Business Center verfügbar sind. Wenn aktualisierte Dateien vorhanden sind, können Sie diese herunterladen und installieren.

So rufen Sie den Befehl auf:

  • Wählen Sie Hilfe > Nach Updates suchen.

Verwandte Themen

Nach Updates suchen

Befehl „Nach vorn“

Dieser Befehl verschiebt ein Bild relativ zu den anderen Bildern um eine Anzeigeebene nach vorne.

So rufen Sie den Befehl auf:

Klicken Sie mit der rechten Maustaste auf ein Bild im Projekt-Explorer oder auf einem Ansichtsregister und wählen Sie Nach vorn.

Verwandte Themen

Verschieben von Bildern in den Vordergrund oder den Hintergrund

Bildansicht

Georeferenzierte Bildansicht

Befehl „Neue Tabelle ‚Optisch‘“

Dieser Befehl zeigt eine neue Tabelle „Optisch“ im aktuellen Projekt an.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht > Neue Tabelle „Optisch“.
  • Klicken Sie auf [image] in der Symbolleiste.

Eine neue Tabelle „Optisch“ wird angezeigt.

Verwandte Themen

Tabelle „Optisch“

Anzeigeformate für Datenansichten

Platzieren von Fenstern und Datenansichten

Auswählen in Tabellenansichten

Registeransicht-Anordnung

Befehl „Oberflächengrenzen hinzufügen/entfernen“

Dieser Befehl dient zum Festlegen der Ausmaße einer Oberfläche, indem Sie Grenzen oder geschlossene Linien als Oberflächenbegrenzung hinzufügen oder entfernen. Sie können auch Löcher und Inseln innerhalb oder außerhalb einer Oberfläche definieren, indem Sie zusätzliche Grenzen hinzufügen.

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Oberflächengrenzen hinzufügen/entfernen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Oberflächengrenzen hinzufügen/entfernen erscheint.

Verwandte Themen

Hinzufügen und entfernen von Oberflächengrenzen

Befehl „Oberflächentextur hinzufügen“

Über diesen Befehl können Sie beliebige Oberflächenbereiche mit Texturen füllen, um unterschiedliche Materialien (Strukturen) in Grafikansichten und Ausdrucken darzustellen.

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Oberflächentextur hinzufügen.
  • Klicken Sie auf [image] in der Symbolleiste.

Verwandte Themen

Hinzufügen von Texturen zu Oberflächenbereichen

Befehl „Objekte drehen“

Mit diesem Befehl können Sie Objekte um einen bestimmten 2D-Winkel um einen Angelpunkt drehen.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Bearbeiten > Drehen.

    Das Befehlsfenster Drehen erscheint.

Verwandte Themen

Drehen von Objekten

Verschieben, drehen und skalieren von Objekten

Verschieben, drehen und skalieren von Objekten über Punkte

Befehl „Objekte skalieren“

Dieser Befehl dient zum Ändern der Größe von Daten, indem Sie Objekte relativ zu einem Ursprungspunkt in den Abmessungen proportional ändern.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Bearbeiten > Objekte skalieren.

    Das Befehlsfenster Objekte skalieren erscheint.

Verwandte Themen

Skalieren von Objekten

Befehl „Objekte über Punkte verschieben, drehen, skalieren“

Dieser Befehl dient zum Transformieren von Objekten durch Verschieben, Drehen und Skalieren in einem Arbeitsgang, indem Sie für zwei Punkte neue Positionen festlegen.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Bearbeiten > Über Punkte verschieben, drehen, skalieren.

    Das Befehlsfenster Objekte über Punkte verschieben, drehen, skalieren erscheint.

Verwandte Themen

Verschieben, drehen und skalieren von Objekten

Verschieben, drehen und skalieren von Objekten über Punkte

Befehl „Objekte verschieben, drehen, skalieren“

Dieser Befehl dient zum Transformieren von Objekten durch Verschieben, Drehen und Skalieren in einem Arbeitsgang.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Bearbeiten > Verschieben, Drehen, Skalieren.

    Das Befehlsfenster Verschieben, Drehen, Skalieren erscheint.

Verwandte Themen

Verschieben, drehen und skalieren von Objekten

Verschieben, drehen und skalieren von Objekten über Punkte

Befehl „Objekte verschieben“

Mit diesem Befehl können Sie Objekte in 2D oder 3D verschieben (neu anordnen).

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie Bearbeiten > Verschieben.

    Das Befehlsfenster Verschieben erscheint.

Verwandte Themen

Verschieben von Objekten

Verschieben, drehen und skalieren von Objekten

Verschieben, drehen und skalieren von Objekten über Punkte

Befehl „Office Synchronizer“

Dieser Befehl öffnet Office Synchronizer, ein Hilfsprogramm zur Datenübertragung zwischen PC und Feldrechner. Es sorgt dafür, dass die Daten an beiden Speicherorten identisch (d. h. synchronisiert) sind.

So rufen Sie den Befehl auf:

  • Wählen Sie Felddaten > Office Synchronizer.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Office Synchronizer wird geöffnet.

Verwandte Themen

Office Synchronizer

Grundlagen zu Baustellen, Felddaten und zur Synchronisierung

Befehl „Polylinie erstellen“

Über diesen Befehl können Sie mehrteilige Linien in einer konstanten Höhe erstellen, indem Sie Anfangs- und Endpunkt für jedes Segment auswählen oder nur den Anfangspunkt auswählen und anschließend durch Bewegen des Cursors bei gedrückter Taste eine Punktkette erzeugen lassen. Am Endpunkt lassen Sie einfach die Taste los.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Vorkalkulation > Polylinie erstellen.
  • Wählen Sie Linie > Polylinie erstellen.

    Das Befehlsfenster Polylinie erstellen erscheint.

Verwandte Themen

Erstellen von Polylinien

Befehl „Randbruchkante auf Oberfläche erstellen“

Dieser Befehl dient zum Erstellen einer Bruchkante am äußeren Rand einer Oberfläche, um zu verhindern, dass Dreiecke an der aktuellen Kante gekürzt oder neu berechnet werden.

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Randbruchkante auf Oberfläche erstellen.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Randbruchkante auf Oberfläche erstellen erscheint.

Verwandte Themen

Erstellen von Bruchkanten an Oberflächenkanten

Bearbeiten von Oberflächen durch Erstellen von Bruchkanten

Befehl „Residuen des mittleren Winkels“

Dieser Befehl öffnet den Dialog Residuen des mittleren Winkels, in dem Sie die Residuen des markierten mittleren Winkels einsehen und bei Bedarf für die Berechnung benutzte Beobachtungen deaktivieren können.

So rufen Sie den Befehl auf:

  • Klicken Sie mit der rechten Maustaste auf das Symbol für den Knoten des mittleren Winkels [image] im Projekt-Explorer und wählen Sie im Kontextmenü Residuen des mittleren Winkels.
  • Markieren Sie den mittleren Winkel in der Planansicht und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Residuen des mittleren Winkels.

    Der Dialog Residuen des mittleren Winkels erscheint.

Verwandte Themen

Ablauf für Totalstationsdaten

Anzeigen und Bearbeiten der Residuen des mittleren Winkels

Erstellen eines Berichts zu mittleren Winkeln

Befehl „Schichten definieren“

Über diesen Befehl können Sie Erdschichten auf einer Baustelle definieren. Anschließend können Sie Tiefe und Stärke jeder Schicht anhand von Bohrlöchern festlegen.

So rufen Sie den Befehl auf:

  • Wählen Sie Vorkalkulation > Schichten definieren.
  • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Schichten definieren erscheint.

Verwandte Themen

Schichten definieren

Befehl „SCS Data Manager“

Dieser Befehl öffnen den SCS Data Manager, mit dem Sie Baustellen erstellen, Baustellen- und Entwurfsdaten vorbereiten, Arbeitsaufträge erstellen und Daten und Arbeitsaufträge Feldrechnern für SCS (Site Controller Software) zuweisen können.

So rufen Sie den Befehl auf:

  • Wählen Sie Felddaten > SCS Data Manager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters SCS-Baustellenmanager.
  • Klicken Sie auf [image] in der Symbolleiste des Fensters Eigenschaften (bei gewählter Baustelle).

    SCS Data Manager wird geöffnet.

Verwandte Themen

SCS Data Manager

Befehl „Symbolmanager“

Über diesen Befehl legen Sie fest, welche Symbole für Objekte im Projekt verfügbar sind und wie bestimmte Objekte in grafischen Ansichten und Ausdrucken dargestellt werden.

So rufen Sie den Befehl auf:

  • Wählen Sie Extras > Symbolmanager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

So ändern Sie Objektsymbole:

  • Verwenden Sie den Objektdefinitionsmanager.

Verwandte Themen

Verwalten von Symbolen

Befehl „Textstil-Manager“

Über diesen Befehl legen Sie fest, welche Anzeigestile für Text im Projekt verfügbar sind und wie bestimmte Beschriftung in grafischen Ansichten und Ausdrucken dargestellt wird.

So rufen Sie den Befehl auf:

  • Wählen Sie Extras > Textstil-Manager.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Wählen Sie in einer Grafikansicht eine Beschriftung oder ein Textobjekt und anschließend im Kontextmenü (Rechtsklick) den Eintrag Eigenschaften. Klicken Sie im Eigenschaftenfenster in das Feld Textstil und wählen Sie Neuer Stil.

    Der Textstil-Manager erscheint.

Verwandte Themen

Verwalten von Textstilen

Befehl „Touren und Tutorials“

Dieser Befehl öffnet die Seite Touren und Tutorials, auf der Sie Folgendes finden:

  • Touren, die Ihnen einen Überblick über die Programmabläufe und die Benutzeroberfläche verschaffen.
  • Tutorials, die Schritt-für-Schritt-Anleitungen für Abläufe mithilfe von Beispieldaten enthalten.

So rufen Sie den Befehl auf:

  • Wählen Sie Hilfe > Touren und Tutorials.

    Die Seite Touren und Tutorials erscheint als Registeransicht.

Verwandte Themen

Startseite

Befehl „Überhöhungsdiagramm“

Dieser Befehl öffnet ein Register mit dem Überhöhungsdiagramm des markierten Kurvenbandes.

So rufen Sie den Befehl auf:

  • Wählen Sie im Projekt-Explorer oder der Planansicht das Kurvenband, das mit der gesuchten Überhöhung verknüpft ist. Wählen Sie dann im Kontextmenü (Rechtsklick) den Eintrag Überhöhungsdiagramm.
  • Klicken Sie auf dem Register Überhöhung des Kurvenbandeditors auf die Schaltfläche Überhöhungsdiagramm.
  • Wählen Sie Korridor > Überhöhungsdiagramm.

Verwandte Themen

Erstellen und bearbeiten von Überhöhungen

Überhöhungsdiagramm

Grundlagen zu Korridoren

Erstellen von Anweisungen für Korridorvorlagen

Befehl „Unverdichtete PCS-Oberfläche erstellen“

Dieser Befehl dient zum Erstellen einer Oberfläche für ein Fertigersteuerungssystem (PCS) wie das PCS400. Die Oberfläche stellt den idealen Oberflächenverlauf für den Einbau von Asphaltbeton mit einer Einbaubohle dar, wobei die Verdichtung beim Walzen des Asphalts berücksichtigt wird.

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Unverdichtete PCS-Oberfläche erstellen.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Das Befehlsfenster Unverdichtete PCS-Oberfläche erstellen erscheint.

Verwandte Themen

Grundlagen zu unverdichteten PCS-Oberflächen

Erstellen von unverdichteten PCS-Oberflächen

Befehl „Vorkalkulationsbericht“

Über diesen Befehl können Sie einen Vorkalkulationsbericht erstellen, der Massenberechnungen nach Erdschichten und Untergründen sowie Standortverbesserungen und wichtigen Bereichen enthält. Sie können Analysen der Erdmassen und Mutterbodenmengen sowie Mengen/Größen vorhandener, abzureißender oder neu zu erstellender Standortverbesserungen aufnehmen.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Berichte > Vorkalkulationsbericht.

    Das Befehlsfenster Vorkalkulationsbericht erscheint.

Verwandte Themen

Erstellen eines Vorkalkulationsberichts

Erstellen eines Erdbauberichts

Befehl „Vorlagenknotennamen verwalten“

Über diesen Befehl erstellen Sie Namen zum Kennzeichnen von Knoten in Korridor-Querprofilvorlagen (z. B. „DK“ für Deckenkante oder „BK“ für Bordkante).

So rufen Sie den Befehl auf:

Wählen Sie eines der folgenden Verfahren:

  • Wählen Sie Korridor > Vorlagenknotennamen verwalten.
  • Klicken Sie auf das Symbol Vorlagenknotennamen verwalten [image] in der Symbolleiste.

Das Befehlsfenster Vorlagenknotennamen verwalten erscheint.

Verwandte Themen

Erstellen, Bearbeiten und Löschen von Vorlagenknotennamen

Befehl „Zusammenfassung Arbeitsaufträge“

Dieser Befehl erzeugt eine Zusammenfassung der Arbeitsaufträge, die Informationen zu allen Arbeitsaufträgen im Projekt einschließlich Aufgaben, Status, Priorität und Fälligkeitstermin auflistet. Die Zusammenfassung hilft Ihnen, den Fortschritt der Arbeitsaufträge für die Baustelle im aktuellen Projekt zu verfolgen.

So rufen Sie den Befehl auf:

  • Wählen Sie Felddaten > Zusammenfassung Arbeitsaufträge.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).
  • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf Arbeitsaufträge und wählen Sie im Kontextmenü den Eintrag Zusammenfassung Arbeitsaufträge.

    Die Zusammenfassung Arbeitsaufträge erscheint.

Verwandte Themen

Erstellen eines Arbeitsauftragsberichts oder einer Zusammenfassung

Anpassen und Erstellen von Berichten

Befehl 3D-Ansichtseinstellungen

Über diesen Befehl greifen Sie auf die Werkzeuge zum Einstellen des Höhenmaßstabs und des Blickwinkels in der 3D-Ansicht zu.

So rufen Sie den Befehl auf:

  1. Öffnen Sie zuerst eine 3D-Ansicht oder wählen Sie Ansicht> Neue 3D-Ansicht.
  2. Klicken Sie auf 3D-Ansichtseinstellungen in der Befehlsfenster-Liste Alle Befehle.

    Das Befehlsfenster 3D-Ansichtseinstellungen erscheint.

Verwandte Themen

3D-Ansicht

Navigation in der 3D-Ansicht

Befehl 3D-Flächen schrumpfen

Dieser Befehl erzeugt eine geschlossene, dreieckige Bruchkante, die leicht nach innen versetzt parallel zu den Kanten einer gewählten 3D-Fläche verläuft. So können Sie Dreiecke zum Bilden einer Oberfläche erstellen, wenn dies zuvor durch überlappende Scheitelpunkte in den 3D-Flächen verhindert wurde.

Hinweis: Dieser Befehl dient in erster Linie zum Säubern von Daten aus Anwendungen, die Punkte mit verschiedenen Höhen an der gleichen Position (in der Lage) erlauben).

So rufen Sie den Befehl auf:

  1. Wählen Sie Ansicht > Befehlsfenster oder drücken Sie F12. Das Befehlsfenster erscheint.
  2. Klicken Sie in der Liste Alle Befehle auf 3D-Flächen schrumpfen oder geben Sie den Befehl shrink3dfaces in der Befehlszeile oben im Fenster ein. Das Befehlsfenster 3D-Flächen schrumpfen erscheint.

Verwandte Themen

Schrumpfen von 3D-Flächen

Befehl Absteckung von einer GENIO-6D-Zeichenfolge erstellen

Dieser Befehl wandelt einen GENIO-6D-String in eine Trasse (Absteckung) um.

So rufen Sie den Befehl auf:

  1. Importieren Sie einen GENIO-6D-String.
  2. Wählen Sie den String in einer Grafikansicht.
  3. Wählen Sie Linie > Absteckung von einer GENIO 6D-Zeichenfolge erstellen.

    Die Absteckung wird erzeugt.

Verwandte Themen

Erstellen einer Absteckung

Erstellen einer Absteckung aus einem MOSS-GENIO-String

Importieren von GENIO-Dateien

Befehl Absteckungs-Editor

Dieser Befehl öffnet den Absteckungs-Editor, in dem Sie Segmenttypen und -werte einer Absteckung ändern und neue Segmente zu einer Absteckung hinzufügen können.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Korridor > Absteckungs-Editor.
  • Wählen Sie in einer Grafikansicht eine Absteckung und anschließend im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.
  • Wählen Sie im Projekt-Explorer eine Absteckung und anschließend im Kontextmenü (Rechtsklick) den Eintrag Bearbeiten.

    Der Absteckungs-Editor erscheint.

Verwandte Themen

Absteckungs-Editor

Erstellen einer Absteckung

Bearbeiten einer Absteckung

Befehl Abtrags-/Auftragsraster für Oberfläche erstellen

Dieser Befehl dient zum Erzeugen eines Werterasters mit Höhenunterschieden zwischen zwei Oberflächen, um so Auf- und Abtragswerte darzustellen. Die Messungen sind farbcodiert, um auf einen Blick Auf- und Abtragsbereiche kenntlich zu machen. Sie können auch ein Wertegitter für Höhen einer einzelnen Oberfläche erzeugen.

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Abtrags-/Auftragsraster für Oberfläche erstellen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Abtrags-/Auftragsraster für Oberfläche erstellen erscheint.

Verwandte Themen

Erstellen von Abtrags-/Auftragsrasters für Oberflächen

Befehl Alle Ablesungen auswählen

Mit diesem Befehl wird, basierend auf den von Ihnen markierten Kriterien, eine Reihe von Vermessungsablesungen ausgewählt.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Auswählen > Ablesungen auswählen aus.
  • Befindet sich der Mauszeiger innerhalb eines markierten Felds (in einem beliebigen Befehl), klicken Sie mit der rechten Maustaste und wählen Ablesungen auswählen aus der Dropdownliste.
  • Klicken Sie auf Optionen neben einem markierten Feld in einem Befehl und wählen Sie Ablesungen auswählen aus der Dropdownliste.

    Das Befehlsfenster Ablesungen auswählen erscheint.

Verwandte Themen

Ablesungen auswählen

Punktauswahl

Nicht verarbeitete Sitzungen auswählen

Auswahlmethoden und Optionen

Befehl Alle auswählen

Dieser Befehl wählt alle sichtbaren und auswählbaren Objekte (wie im aktuellen Ansichtsfilter festgelegt) in den Ansichten und Tabellen aus.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Auswählen > Alle auswählen aus.
  • Drücken Sie die Tastenkombination [Strg] + A.

Verwandte Befehle

Eine Auswahl aus den 2D-Ansichten treffen

Eine Auswahl aus der 3D-Ansicht treffen

Eine Auswahl aus den verschiedenen Tabellenansichten treffen

Auswahlmethoden und Optionen

Befehl 'Alle Fenster schließen'

Dieser Befehl schließt die Projektdaten in sämtlichen aktuell geöffneten Fenstern. Wenn Sie Ihr Projekt verändert haben, ohne es zu speichern, ermöglicht der Befehl Änderungen speichern das Speichern des Projekts, bevor es geschlossen wird.

So greifen Sie auf diesen Befehl zu:

  • Wählen Sie Fenster > Alle Fenster schließen aus.

    Der Dialog Änderungen speichern wird angezeigt:

    • Klicken Sie auf Ja, um die Änderungen vor dem Schließen zu speichern oder klicken Sie auf Nein, um das Projekt zu schließen, ohne die Änderungen zu speichern.

Verwandte Themen

Ein Projekt archivieren

Der Befehl Projekt schließen

Ein Projekt speichern

Der Befehl 'Projekt als Vorlage speichern'

Befehl Als Standort speichern

Dieser Befehl stellt einen kalibrierten Standort als Koordinatensystem zur Verfügung.

So rufen Sie den Befehl auf:

  • Klicken Sie im Befehlsfenster Standortkalibrierung auf Als Standort speichern.

    Das Befehlsfenster Koordinatensystem als Standort speichern erscheint.

Verwandte Themen

Kalibrieren eines Standorts

Optionen für lokale Standorteinstellungen

Befehl Anpassungsoptionen und Werkzeuge

Dieser Befehl ermöglicht es Ihnen, das Layout dieses Programms Ihren individuellen Anforderungen entsprechend anzupassen. Sie können Symbolleisten, Befehle, Anzeigeoptionen benutzerdefiniert einrichten, neue Befehlssymbole zu den Symbolleisten hinzufügen und Ihre Layoutoptionen zur zukünftigen Verwendung speichern/laden.

So greifen Sie auf diesen Befehl zu:

  • Wählen Sie Extras > Anpassungsoptionen und Werkzeuge aus.

    Der Dialog Anpassungsoptionen und Werkzeuge wird angezeigt.

Verwandte Themen

Die Symbolleiste benutzerdefiniert einrichten

Das Menü benutzerdefiniert einrichten

Die Tastatur benutzerdefiniert einrichten

Extras benutzerdefiniert einrichten

Kennenlernen der Benutzeroberfläche

Befehl Ansichtsfilter-Manager

Dieser Befehl öffnet den Ansichtsfilter-Manager, in dem Sie die Sichtbarkeit einzelner Datentypen und Layer festlegen können, um so zu bestimmen, was in einer Grafikansicht zu sehen ist. So können Sie die Menge der dargestellten Daten beeinflussen. Änderungen im Manager werden sofort in die aktuelle Ansicht übernommen. Sie können Ansichtsfilter im Manager erstellen, kopieren, umbenennen und löschen.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht > Ansichtsfilter-Manager.
  • Klicken Sie auf [image] in der Symbolleiste.

    Der Ansichtsfilter-Manager erscheint.

Verwandte Themen

Erstellen von Ansichtsfiltern

Bearbeiten von Ansichtsfiltern

Filtern einer Ansicht

Ansichtsfilter-Manager

Befehl Arbeitsauftrag löschen

Dieser Befehl entfernt einen Arbeitsauftrag aus dem Projekt-Explorer und vom Feldrechner, dem er im Datensynchronisierungsbereich zugewiesen war.

So rufen Sie den Befehl auf:

  • Klicken Sie mit der rechten Maustaste auf einen Arbeitsauftrag im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Arbeitsauftrag löschen. Eine Bestätigung wird angezeigt. Klicken Sie auf OK.

    ODER

  • Klicken Sie auf [image] in der Symbolleiste. Der Dialog Arbeitsauftrag löschen erscheint.

Verwandte Themen

Bearbeiten von Arbeitsaufträgen

Optionen für Arbeitsaufträge

Befehl Ausgleichungsergebnisse löschen

Dieser Befehl entfernt alle ausgeglichenen Koordinaten aus dem Projekt. Die Netzausgleichungsergebnisse aus der letzten Netzausgleichung sind nicht länger verfügbar. Außerdem hat der Befehl Ausgleichungsergebnisse löschen folgende Auswirkungen:

  • Ausgleichungstransformationsparameter des Projekts werden gelöscht
  • alle Koordinatenfixierungen werden gelöscht
  • alle Wichtungsskalare werden auf 1,00 gesetzt
  • Fehlerellipsen werden aus den Grafikansichten entfernt
  • alle Ausgleichungsmarkierungen werden entfernt
  • das Projekt wird neu berechnet

So rufen Sie den Befehl auf:

  • Wählen Sie Vermessen > Ausgleichungsergebnisse löschen.
  • Klicken Sie auf [image] in der Symbolleiste des Befehlsfensters Netzausgleichung.

Verwandte Themen

Befehl Projekt berechnen

Befehl Netz ausgleichen

Erstellen eines Netzausgleichungsberichts

Befehl Auswahl-Explorer

Dieser Befehl ruft den Auswahl-Explorer zum Erstellen, Bearbeiten, Speichern und Wiederverwenden von Objektgruppen zur einfachen Auswahl auf. Diese Gruppen werden als Auswahlsätze bezeichnet. Mit Auswahlsätzen können Sie häufig verwendete Objekte schnell und einheitlich auswählen.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht > Auswahl-Explorer.
  • Wählen Sie Auswählen > Auswahlsatz > Auswahl-Explorer.
  • Klicken Sie auf [image] in der Symbolleiste.
  • Klicken Sie mit der rechten Maustaste in eine Grafikansicht und wählen Sie anschließend im Kontextmenü den Eintrag Auswahl-Explorer.

Der Auswahl-Explorer erscheint. Oben werden die vorhandenen Auswahlsätze angezeigt, unten die aktuell gewählten Objekte.

Verwandte Themen

Grundlegende Informationen zu Auswahlsätzen

Erstellen und Verwenden von Auswahlsätzen

Optionen für den Auswahl-Explorer

Befehl Auszoomen

Dieser Befehl wählt einen größeren Ausschnitt für die aktuelle Grafikansicht.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht > Zoom > Auszoomen.
  • Klicken Sie auf [image] in der Ansichtssymbolleiste.
  • Scrollen Sie mit dem Mausrad abwärts.

Verwandte Themen

Navigation in der 2D-Ansicht

Navigation in der 3D-Ansicht

Befehl Basislinien verarbeiten

Dieser Befehl berechnet und nutzt die bestmöglichen Koordinaten für jeden Punkt im Projekt. Vektoren werden aus Basislinien erstellt, die diese Punkte verwenden.

Basislinien verarbeiten ist nur verfügbar, wenn GNSS-DAT-Dateien mit statischen oder kinematischen Daten ins Projekt importiert wurden.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Vermessen > Basislinienverarbeitung.

    Der Dialog Basislinienverarbeitung erscheint.

Verwandte Befehle

Basislinienverarbeitungseinstellungen

Basislinien verarbeiten

Befehl Bearbeiten

Mit diesem Befehl können Sie verschiedene Objekttypen bearbeiten. Er öffnet den Editor für den markierten Objekttyp.

So rufen Sie den Befehl auf:

  • Führen Sie einen Rechtsklick auf ein Objekt aus und wählen Sie Bearbeiten aus dem Kontextmenü.
  • Wählen Sie Bearbeiten > Bearbeiten.
  • Klicken Sie auf [image] in der Symbolleiste oder der Symbolleiste des Eigenschaftenfensters.

    Je nachdem, ob bereits ein Objekt markiert war, erscheint entweder das Befehlsfenster Bearbeiten mit der Aufforderung zum Markieren eines Objekts oder der Editor für das bereits markierte Objekt.

Verwandte Themen

Bearbeiten von Kurvenbändern

Bearbeiten von Linien durch Umwandeln in Linienzüge

Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten

Befehl Beenden

Dieser Befehl schließt und speichert das aktuelle Projekt und beendet dann die Anwendung.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Datei >Beenden aus.
  • Klicken Sie auf das [image] Symbol auf der Titelleiste der Anwendung.

Verwandte Themen

Der Befehl Projekt schließen

Ein Projekt archivieren

Der Befehl 'Alle Fenster schließen'

Ein Projekt speichern

Befehl Befehlsfenster

Dieser Befehl zeigt das Befehlsfenster an, das es Ihnen ermöglicht auf Befehle mit Hilfe der Liste Alle Befehle oder der Liste mit den zuletzt angewendeten Befehlen zuzugreifen. Sie können die Befehle auch in die Befehlszeile eingeben.

So greifen Sie auf diesen Befehl zu:

  • Wählen Sie Ansicht > Befehlsfenster aus.
  • Drücken Sie die Taste [F12].
  • Klicken Sie auf das [image] Symbol auf der Symbolleiste eines beliebigen Befehls, der im Befehlsfenster steht.

    Das Befehlsfenster wird auf der rechten Seite des Anwendungsfensters angezeigt.

Verwandte Themen

Das Befehlsfenster

Fenster- und Datenansichtspositionierung

Befehl Benutzerdefinierter Export-Editor

Dieser Befehl zeigt den Benutzerdefinierten Export-Editor an, mit dem Sie einen benutzerdefinierten Konverter erstellen können, um Ihr benutzerdefiniertes Dateiformat zu exportieren. Dieser Exporter wird verwendet, um während des Exportvorgangs eine ASCII-Datendatei zu erstellen.

So greifen Sie auf diesen Befehl zu:

  • Wählen Sie Datei > Benutzerdefinierte Formate > Benutzerdefinierter Export-Editor.
  • Klicken Sie im Befehlsfenster Export auf das [image] Symbol.

    Der Benutzerdefinierte Export-Editor wird geöffnet und zeigt den Dialog Definition auswählen an.

Verwandte Themen

Daten exportieren

Daten in einem benutzerdefinierten Format exportieren

Befehl Benutzerdefinierter Import-Editor

Dieser Befehl erstellt einen benutzerdefinierten Konverter, um eine ASCII-Datei in einem speziell definierten Format zu importieren. Dieses Hilfsprogramm ermöglicht Ihnen das Format der zu importierenden ASCII-Daten zu definieren.

So greifen Sie auf diesen Befehl zu:

Führen Sie einen der folgenden Schritte durch:

  • Wählen Sie Datei > Benutzerdefinierte Formate > Benutzerdefinierter Import-Editor aus.
  • Klicken Sie im Befehlsfenster Import auf das [image] Symbol.

    Der Benutzerdefinierte Import-Editor wird geöffnet und zeigt den Dialog Definition auswählen an.

Verwandte Themen

Daten importieren

Daten in einem benutzerdefinierten Format importieren

Befehl Berichtoptionen

Dieser Befehl führt alle im Projekt verfügbaren Berichte auf, sodass Sie deren Einstellungen betrachten und bearbeiten können. Die geänderten Einstellungen werden gespeichert, damit die Ausgabe stets konstant erfolgt.

So rufen Sie den Befehl auf:

  • Wählen Sie Berichte > Berichtoptionen. Das Befehlsfenster Berichtoptionen erscheint.

Verwandte Themen

Anpassen von Berichten

Befehl Blöcke auflösen

Dieser Befehl dient zum Auflösen von gruppierten Objekten (Blöcken), die mehrere Objekte enthalten. Anschließend können Sie die Teilobjekte separat verschieben, ändern oder löschen.

So rufen Sie den Befehl auf:

  • Wählen Sie Bearbeiten > Blöcke auflösen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Blöcke auflösen erscheint.

Verwandte Themen

Auflösen von Blöcken

Befehl Bruchkante erstellen

Über diesen Befehl können Sie Linien erstellen, die die Form von Oberflächen bestimmen, da sie die Dreiecksbildung beeinflussen.

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Bruchkante erstellen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Bruchkante erstellen erscheint.

Verwandte Themen

Bearbeiten von Oberflächen durch Erstellen von Bruchkanten

Befehl Coordinate System Manager

Dieser Befehl öffnet den Coordinate System Manager, ein Standalone-Dienstprogramm, das Ihnen Zugriff auf Ihre Koordinatensystemdatenbank gewährt (Current.csd). Trimble Business Center verwendet die Koordinatensystem-Datenbank um festzustellen, welche Koordinatensysteme, Geoidmodelle und Gelände in einem Projekt zur Auswahl stehen.

So greifen Sie auf diesen Befehl zu:

  • Wählen Sie Extras> Coordinate System Manager aus.

    Der Coordinate System Manager wird geöffnet.

Verwandte Themen

Das Koordinatensystem ändern

Coordinate System Manager

Koordinatensysteme

Ein neues Koordinatensystem definieren

Die ursprüngliche Koordinatensystem-Datei wiederherstellen

Befehl Cursorkoordinaten

Dieser Befehl öffnet das Infofenster Cursorkoordinaten, das zum Beispiel Hochwert, Rechtswert, Breite, Länge, Höhe und Offset der Cursorposition enthält. Die angezeigten Werte richten sich nach der Ansicht, in der sich der Cursor befindet.

So zeigen Sie die Cursorkoordinaten an:

  • Aktivieren Sie das Kontrollkästchen am rechten Ende der Statusleiste.
  • Wählen Sie Ansicht > Cursorkoordinaten.

Das Koordinatenfenster wird angezeigt.

Verwandte Themen

Befehl Cursorkoordinaten

Befehl Datei remote speichern

Dieser Befehl dient zum Speichern eines Projekts in einem extern gehosteten Ordner, zum Beispiel bei der Connected Community (TCC).

So rufen Sie den Befehl auf:

  • Wählen Sie TCC > Datei remote speichern.
  • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Datei remote speichern erscheint und zeigt eine Liste der Remote-Ordner, in denen das Projekt gespeichert werden kann.

Verwandte Themen

Speichern von Dateien als Remotedatei

Öffnen von Remotedateien

Befehl Datumsgitter

Über diesen Befehl können Sie ein Datum erstellen, das zu einem Feldrechner übertragen werden soll. Das ist erforderlich, wenn Sie ein Koordinatensystem für Ihr Projekt ausgewählt haben, das ein noch nicht definiertes Datum verwendet.

So rufen Sie den Befehl auf:

  • Wählen Sie Projekt > Datumsgitter.
  • Schließen Sie ein Gerät an und klicken Sie im Fenster Gerät auf Aufgaben. Wählen Sie Datumsgitterdatei (DGF) übertragen.

    Das Befehlsfenster Datumsgitter erscheint.

Verwandte Themen

Erstellen einer Datumsgitterdatei

Befehl Definieren Materialien

Über diesen Befehl definieren Sie die Materialien, die Sie in Erdbaumassenberechnungen und -berichten verwenden möchten.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Oberfläche > Materialien definieren.

    Der Dialog Werkstoffe erscheint.

Verwandte Themen

Definieren von Materialien für Erdbauberichte

Optionen für Materialien

Befehl 'Doppelte Punktkennungen auswählen'

Dieser Befehl zeigt den Dialog Punktduplikate auswählen mit dem Sie Parameter zur Auswahl von Punkten festlegen können.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Auswählen > Punktduplikate auswählen aus.

Verwandte Themen

Punktduplikate zusammenführen

Punkte zusammenführen

Punkte umbenennen

Befehl Drucken

Mit diesem Befehl wird die aktive Ansicht gedruckt.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Datei > Drucken.
  • Klicken Sie auf das [image] Symbol auf der Standardsymbolleiste.
  • Drücken Sie die Tastenkombination [Strg] + P.

    Der Dialog Drucken wird angezeigt.

Verwandte Themen

Der Befehl Seite einrichten

Eine Ansicht oder einen Bericht drucken

Der Befehl Druckvoransicht

Befehl Druckvoransicht

Dieser Befehl ermöglicht Ihnen Ihre Druckdaten anzuzeigen und das Einrichten der Seite vor dem Drucken fertig zu stellen.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Datei > Druckvoransicht.
  • Klicken Sie auf das [image] Symbol auf der Standardsymbolleiste.

    Der Dialog Druckvoransicht wird geöffnet.

Verwandte Themen

Eine Ansicht oder einen Bericht drucken

Der Befehl Seite einrichten

Befehl Durchgehend erzwingen

Dieser Befehl legt fest, dass ein wanderndes Segment als durchgehende Daten verarbeitet wird. Er ist nützlich, um durchgehende Segmente zum Projekt hinzuzufügen, die während des Importierens nicht gewählt wurden.

So rufen Sie den Befehl auf:

  1. Erweitern Sie im Projekt-Explorer den Importdateiordner, um die Daten anzuzeigen, die Sie durchgehend verarbeiten möchten.
  2. Klicken Sie doppelt auf das Segment, um seine Eigenschaften anzuzeigen.
  3. Klicken Sie auf [image] im Fenster Eigenschaften.
  4. Bestätigen Sie die Meldung mit Ja. Die gewählte Besetzung wird in durchgehende Daten umgewandelt und im Projekt-Explorer angezeigt.

Verwandte Themen

Eintragen von GNSS-Rohdaten

Befehl Editor für Nivellements

Dieser Befehl öffnet den Editor für Nivellements, in dem Sie importierte Nivellementdaten betrachten und bearbeiten können.

So rufen Sie den Befehl auf:

  • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf die importierte Nivellementdatendatei und wählen Sie im Kontextmenü den Eintrag Editor für Nivellements.
  • Klicken Sie auf Vermessung > Editor für Nivellements und wählen Sie die importierte Nivellementdatendatei im Dialog Nivellementdateien auswählen.

Der Dialog Editor für Nivellements erscheint.

Verwandte Themen

Grundlagen zu Nivellementdaten

Ablauf für Nivellementdaten

Anzeigen und Bearbeiten von Nivellementdaten

Befehl Eigenschaften

Dieser Befehl zeigt das Eigenschaftenfenster mit dessen Hilfe Sie die Eigenschaften für ein oder mehrere aktuelle Objekte betrachten und bearbeiten können.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Bearbeiten > Eigenschaften aus.
  • Drücken Sie die Taste [F11].
  • Klicken Sie auf das [image] Symbol auf der Ansichtssymbolleiste.
  • Öffnen Sie den Projekt-Explorer und doppelklicken Sie auf ein Objekt.

    Das Eigenschaftenfenster wird angezeigt.

Verwandte Themen

Projekt-Explorer

Eigenschaftenfenster

Positionierung von Fenster- und Datenansichten

Befehl Einzoomen

Dieser Befehl zoomt die Ansicht ein und vergrößert den Maßstab der aktuellen Grafikansicht, sodass Sie mehr Details sehen können.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Ansicht > Zoom > Einzoomen.
  • Klicken Sie auf das [image] Symbol auf der Ansichtssymbolleiste.
  • Scrollen Sie mit dem Mausrad aufwärts.

Verwandte Themen

2D-Ansicht Navigation

3D-Ansicht Navigation

Befehl Erdbaubericht

Über diesen Befehl können Sie einen Massenbericht aus einem Modell (Oberfläche) oder dem Vergleich zweier Modelle erzeugen.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Berichte > Erdbaubericht.

    Das Befehlsfenster Erdbaubericht erscheint.

Verwandte Themen

Berechnen von Volumen mit dem Erdbaubericht

Definieren von Materialien für Erdbauberichte

Optionen für Erdbauberichte

Befehl Erweiterte Auswahl

Dieser Befehl ermöglicht Ihnen, Objekte über den Datentyp (Basislinie, Koordinate, Punkt usw.) und bestimmte Eigenschaften auszuwählen. Bei Bedarf können Sie die Auswahl mit weiteren Datentypen und Eigenschaften erstellen oder verändern.

So rufen Sie den Befehl auf:

  • Wählen Sie Auswählen > Erweiterte Auswahl. Der Dialog Erweiterte Auswahl wird angezeigt.

Verwandte Themen

Erweiterte Auswahl

Auswahlmethoden und -optionen

Befehl Exakt verschieben

Dieser Befehl ermöglicht eine Neupositionierung einer 2D-Ansicht über exakte Ausgangs- und Zielkoordinaten.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht > Exakt verschieben.

    Das Befehlsfenster Exakt verschieben erscheint.

Verwandte Themen

Navigation in der 2D-Ansicht

Befehl Mitte

Befehl Exakt zoomen

Dieser Befehl ermöglicht Ihnen das Auswählen eines Bereichs in der Planansicht und das Eingeben der exakten Koordinaten für den Zoom.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht > Zoom > Exakt zoomen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Exakt zoomen erscheint.

Verwandte Themen

Navigation in der 2D-Ansicht

Befehl Zoom

Befehl Export

Dieser Befehl öffnet den Exportdialog und ermöglicht es Ihnen Daten in verschiedenen Formaten zu exportieren.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Datei > Export.
  • Klicken Sie auf das [image] Symbol auf der Standardsymbolleiste.

    Das Befehlsfenster Export wird angezeigt.

Verwandte Themen

Daten exportieren

Daten in einem benutzerdefinierten Format exportieren

Befehl Fangmodus

Dieser Befehl dient zum Aktivieren und Deaktivieren der einzelnen ständigen Fangmodi.

So rufen Sie den Befehl auf:

  • Klicken Sie auf Fang in der Statusleiste.
  • Wählen Sie Projekt > Fangmodus.

Der Dialog Fangmodus erscheint.

Verwandte Themen

Festlegen von ständigen Fangmodi

Fangmodi und -befehle

Verwenden von Fangbefehlen

Befehl für Geoid-Teilgitter

Mit diesem Befehl definieren Sie einen Teilbereich eines Geoids, der auf ein Feldgerät übertragen werden kann. Dies ist nützlich, wenn die zu verwendende Geoiddatei zu groß ist.

So rufen Sie den Befehl auf:

  • Wählen Sie Projekt > Geoid-Teilgitter.
  • Schließen Sie ein Gerät an und klicken Sie im Fenster Gerät auf Aufgaben. Wählen Sie Geoiddatei (GGF) übertragen.

    Das Befehlsfenster Geoid-Teilgitter erscheint.

Verwandte Themen

Definieren eines Geoid-Teilgitters

Befehl Gerätefenster

Dieser Befehl zeigt die an Ihren Computer angeschlossenen Feldrechner an. Nachdem ein Gerät synchronisiert wurde, können Sie auch den Datensynchronisierungsbereich anzeigen lassen.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht > Gerätefenster.
  • Drücken Sie F10.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Gerätefenster erscheint.

Verwandte Themen

Gerätefenster

Platzieren von Fenstern und Datenansichten

Vorbereiten zum Anschließen eines Feldrechners

Befehl Gitterlinien ein-/ausblenden

Dieser Befehl zeigt Gitterlinien in den 2D-Ansichten an oder blendet sie aus.

So können Sie Gitterlinien anzeigen oder ausblenden:

  • Klicken Sie auf das [image] Symbol auf der Ansichtssymbolleiste.

So bearbeiten Sie Gitterlinieneigenschaften:

  1. Wählen Sie Projekt> Projekteinstellungen aus.
  2. Wählen Sie Ansicht und erweitern Sie die Planansicht oder Profilansicht.
  3. Wählen Sie Gitterliniendefinition und bearbeiten Sie die Eigenschaften, wie erforderlich.
  4. Klicken Sie auf OK.

Verwandte Themen

Die Gitterlinienanzeige ändern

Ansichtseinstellungen

Befehl GNSS Schleifenabschluss

Dieser Befehl untersucht die Ergebnisse der Basislinienverarbeitung und zeigt sie in einem GNSS Schleifenabschlussbericht im Standard-Internetbrowser an.

So rufen Sie den Befehl auf:

Wählen Sie eines dieser Verfahren:

  • Wählen Sie Vermessen > GNSS Schleifenabschluss.
  • Klicken Sie auf [image] in der Symbolleiste.

    Die GNSS Belegungsergebnisse werden angezeigt.

Verwandte Themen

Belegungsergebnisse

Berichtoptionen

Befehl Grenze erstellen

Über diesen Befehl können Sie Grenzen um Teilbereiche von Oberflächen erstellen. Das ist hilfreich, wenn nicht die komplette Oberfläche in die SCS-Software übertragen werden soll. So können Sie kleinere Modelle zu einem SCS-Entwurf hinzufügen.

So rufen Sie den Befehl auf:

  • Wählen Sie Linie > Grenze erstellen.
  • Klicken Sie auf [image] in der Symbolleiste.
  • Klicken Sie mit der rechten Maustaste im Projekt-Explorer auf Grenzen und wählen Sie im Kontextmenü den Eintrag Grenze erstellen.

    Das Befehlsfenster Grenze erstellen erscheint.

Verwandte Themen

Erstellen von Grenzen

Befehl Höhenlinie in Höhe erstellen

Über diesen Befehl können Sie eine einzelne Höhenlinie hinzufügen, um eine bestimmte Höhe und deren Verlauf zu visualisieren.

So rufen Sie den Befehl auf:

  • Klicken Sie auf i_create contour at elevation in der Symbolleiste.
  • Wählen Sie Oberfläche > Höhenlinie in Höhe erstellen.
  • Wählen Sie im Projekt-Explorer oder in einer Grafikansicht eine Oberfläche und anschließend im Kontextmenü (Rechtsklick) den Eintrag Höhenlinie in Höhe erstellen.

    Das Befehlsfenster Höhenlinie in Höhe erstellen erscheint.

Verwandte Themen

Erstellen von Höhenlinienmodellen in einer Höhe

Erstellen von Höhenlinienmodellen in einem Intervall

Optionen für Höhenlinien

Befehl Höhenlinien erstellen

Über diesen Befehl fügen Sie einer Oberfläche Höhenlinien in regelmäßigen Abständen hinzu, um die Topografie zu visualisieren.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Oberfläche > Höhenlinien erstellen.
  • Wählen Sie im Projekt-Explorer eine Oberfläche und anschließend im Kontextmenü (Rechtsklick) den Eintrag Höhenlinien erstellen.

    Das Befehlsfenster Höhenlinien erstellen erscheint.

Verwandte Themen

Erstellen von Höhenlinienmodellen in einer Höhe

Erstellen von Höhenlinienmodellen in einem Intervall

Optionen für Höhenlinien

Befehl Import

Dieser Befehl öffnet den Importdialog, der es ermöglicht Daten von Ihrem Bürocomputer oder dem Netzwerk-Ordner zu importieren.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Datei > Import.
  • Klicken Sie auf das [image] Symbol auf der Standardsymbolleiste.

    Das Befehlsfenster Import wird angezeigt.

Verwandte Themen

Daten importieren

Daten in einem benutzerdefinierten Format importieren

Einen Importzusammenfassungsbericht ausführen

Befehl Internet-Download

Über diesen Befehl können Sie manuell oder automatisch nach Vermessungsdaten im Internet suchen und diese herunterladen.

So rufen Sie den Befehl auf:

Wählen Sie nach dem Erstellen oder Öffnen eines Projekts eines der folgenden Verfahren:

  • Wählen Sie Datei > Internet-Download.
  • Klicken Sie auf [image] in der Symbolleiste.

Das Befehlsfenster Internet-Download erscheint.

Verwandte Themen

Herunterladen von Internetdaten

Importieren von heruntergeladenen Daten

Internet-Download

Befehl Invers

Dieser Befehl berechnet Azimutwerte, Abstände und andere Werte zwischen zwei Punkten.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Vermessung > Invers aus.
  • Klicken Sie auf das [image] Symbol auf der Vermessungssymbolleiste.

    Das Befehlsfenster Invers wird angezeigt.

Verwandte Themen

So berechnen Sie die den Inverswert zwischen zwei Punkten:

Befehl Koordinatensystem ändern

Dieser Befehl öffnet den Dialog Koordinatensystem ändern, mit dessen Hilfe Sie ein neues Koordinatensystem erstellen oder eines der 10 gespeicherten Koordinatensysteme auswählen können.

So greifen Sie auf diesen Befehl zu:

  • Wählen Sie Projekt> Koordinatensystem ändern aus.
  • Wählen Sie Projekt> Projekteinstellungen > Koordinatensystem und klicken Sie auf Ändern.

    Der Dialog Koordinatensystem auswählen erscheint.

Verwandte Themen

Das Koordinatensystem ändern

Coordinate System Manager

Ein neues Koordinatensystem definieren

Die ursprüngliche Koordinatensystem-Datei wiederherstellen

Befehl Kurvenband erstellen

Über diesen Befehl können Sie Kurvenbänder in Form von horizontalen Segmenten definieren. Sie können bei Bedarf außerdem Stationierungsgleichungen und vertikale Segmente definieren.

So rufen Sie den Befehl auf:

  • Wählen Sie Linie > Kurvenband erstellen.
  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Linie > Kurvenbandeditor und klicken Sie auf Kurvenband erstellen.

    Das Befehlsfenster Kurvenband erstellen erscheint.

Verwandte Themen

Erstellen von Kurvenbändern

Erstellen eines Kurvenbandes aus einem GENIO-String

Ablauf zum Erstellen von Kurvenbändern

Befehl Layeroptionen

Dieser Befehl dient zum Anlegen und Löschen von Layern, zum Bereinigen leerer Layer, zum Auswählen von Objekten in Layern und zum Bearbeiten der Layereigenschaften.

So rufen Sie den Befehl auf:

  • Wählen Sie Projekt > Layeroptionen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Layeroptionen erscheint.

Verwandte Themen

Erstellen und Bearbeiten von Layern

Isolieren oder Ausschließen von Layern

Befehl Linie teilen

Dieser Befehl dient zum Teilen von Linien in zwei separate Linienzüge am gewählten Punkt.

So rufen Sie den Befehl auf:

  • Wählen Sie Linie > Linie teilen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Linie teilen erscheint.

Verwandte Themen

Teilen von Linien

Befehl Linien verbinden

Dieser Befehl dient zum Verbinden von mindestens zwei zusammenhängenden Linien in einzelne Linienzüge anhand manueller und automatischer Verfahren.

So rufen Sie den Befehl auf:

  • Wählen Sie Linie > Linien verbinden.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Linien verbinden erscheint.

Verwandte Themen

Verbinden von Linien

Befehl Linienhöhe festlegen

Mit diesem Befehl können Sie einer 2D-Linie eine konstante Höhe zuweisen, um sie in einen 3D-Linienzug zu verwandeln. Sie können auch einen Höhenabstand zur eingegebenen Höhe und eine Oberfläche, zu der der Linienzug hinzugefügt werden soll, festlegen.

So rufen Sie den Befehl auf:

  • Wählen Sie Linie > Linienhöhe festlegen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Linienhöhe festlegen erscheint.

Verwandte Themen

Festlegen von Linienhöhen

Befehl Linienmarkierung umschalten

Dieser Befehl blendet Markierungen und Beschriftung für horizontale und vertikale Werte entlang von Linienzügen in 2D-Ansichten ein oder aus, um das Betrachten, Analysieren und Bearbeiten zu vereinfachen. Markierungen unterscheiden zwischen den Endpunkten horizontaler Segmente, Höhenpasspunkten und den Endpunkten der Gesamtlinie. Beschriftung zeigt die Höhe der Höhenpasspunkte an.

So blenden Sie Linienmarkierungen und Beschriftung ein oder aus:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Ansicht > Linienmarkierung umschalten.

Verwandte Themen

Umschalten von Linienmarkierungen

Ändern der Gitterlinienanzeige

Ansichtseinstellungen

Befehl Linienzug bearbeiten

Dieser Befehl dient zum Ändern von Linien oder Linienzügen durch erneutes Definieren der zugehörigen Punkte und Verbindungen zwischen den Punkten, Ändern der vertikalen Werte/Höhen entlang des Linienzugs und Hinzufügen, Einfügen und Löschen von Segmenten.

So rufen Sie den Befehl auf:

  • Wählen Sie Bearbeiten > Linienzug bearbeiten.
  • Klicken Sie auf [image] in der Symbolleiste oder der Symbolleiste des Eigenschaftenfensters.
  • Klicken Sie mit der rechten Maustaste auf eine Linie oder einen Linienzug und wählen Sie im Kontextmenü den Eintrag Bearbeiten.

    Das Befehlsfenster Linienzug bearbeiten erscheint.

Verwandte Themen

Erstellen von Linienzügen

Befehl Linienzug erstellen

Dieser Befehl dient zum Erstellen von äußerst vielseitigen Linienobjekten (Linienzügen), die aus mindestens einem Segment bestehen. Segmente werden durch Punkte und die Verbindungen zwischen diesen definiert. Linienzüge können durch das Angeben von vertikalen Werten/Höhen an Positionen entlang des Zuges dreidimensional gestaltet werden.

So rufen Sie den Befehl auf:

  • Wählen Sie Linie > Linienzug erstellen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Linienzug erstellen erscheint.

Verwandte Themen

Erstellen von Linienzügen

Befehl Lokale Standorteinstellungen

Dieser Befehl dient zum Eingeben der lokalen Standorteinstellungen, um ein Grundkoordinatensystem zu erzeugen, das Höhendifferenzen zwischen dem Projektgebiet und dem Ellipsoid ausgleicht.

So rufen Sie den Befehl auf:

  • Wählen Sie Projekt > Lokale Standorteinstellungen. Das Befehlsfenster Lokale Standorteinstellungen erscheint.

Verwandte Themen

Auswählen der lokalen Standorteinstellungen

Optionen für lokale Standorteinstellungen

Befehl Löschen

Dieser Befehl löscht Objekte aus der Projektdatenbank. Dadurch wird das Objekt aus den Datenansichten und dem Projekt-Explorer entfernt.

So wählen Sie Daten aus, um sie zu löschen:

  1. Wählen Sie die zu löschenden Daten in der Planansicht, dem Projekt-Explorer oder der Punkttabelle aus.

    Hinweis: Die Anzahl an ausgewählten Objekten erscheint in der Statusleiste.

  2. Führen Sie einen der folgenden Schritte durch:
    • Wählen Sie Bearbeiten > Löschen aus.
    • Wählen Sie Löschen aus dem Kontextmenü aus (Klicken Sie mit der rechten Maustaste, um es anzuzeigen).

    Die ausgewählten Daten werden aus der Datenbank entfernt und die aktuelle Ansicht der Daten wird aktualisiert. Das Befehlsfenster Löschen erscheint nicht.

So rufen Sie Löschen auf und wählen dann die Daten aus:

  1. Wählen Sie Bearbeiten > Löschen aus. Das Befehlsfenster Löschen wird angezeigt.
  2. Wählen Sie mit einem der folgenden Schritte die Daten aus:
    • Wählen Sie die Objekte, indem Sie sie in der Planansicht selektieren oder in einer Punkttabelle auswählen.
    • Klicken Sie auf Optionen und wählen Sie dann eine Option aus dem Menü aus.

      Hinweis: Die Anzahl an ausgewählten Objekten erscheint in der Statusleiste .

  3. Wenn Sie mit der Auswahl der Daten fertig sind, klicken Sie auf OK.

So stellen Sie gelöschte Daten wieder her:

  • Wählen Sie Bearbeiten > Löschen rückgängig, sofort nachdem Sie den Befehl Löschen angewendet haben.

Verwandte Themen

Eine Ansicht filtern

Die Befehle Rückgängig und Wiederholen

Auswahlmethoden und Optionen

Befehl 'Manager für Externe Anwendungen'

Verwenden Sie diesen Befehl um den Manager für Externe Anwendungen anzuzeigen, in dem Sie Werkzeuge hinzufügen oder löschen sowie die Anordnung steuern können, in der sie im Menü angezeigt werden. Sie können zum Beispiel den Zugriff auf andere Programme, wie das Office Synchronizer-Hilfsprogramm, zum Werkzeugmenü hinzufügen.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Extras > Manager für Externe Anwendungen aus.

    Der Manager für Externe Anwendungen wird angezeigt.

Verwandte Themen

Das Menü benutzerdefiniert einrichten

Der Externe Werkzeug-Manager

Befehl Markierungsfahnenfenster

Dieser Befehl zeigt das Markierungsfahnenfenster an und kennzeichnet die Import- und Berechnungsfehler. Objekte, die im Markierungsfahnenfenster mit Hilfe der Markierungsfahnen als fehlerhaft gekennzeichnet wurden, können einzeln oder mehrfach ausgewählt werden. Befinden sich keine Objekte im Markierungsfahnenfenster, wurden keine Objekte als fehlerhaft erkannt.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Ansicht > Markierungsfahnenfenster aus.
  • Klicken Sie auf das [image] Symbol in der Ansichts-Symbolleiste oder der Statusleiste, wenn Markierungsfahnen vorhanden sind.

    Das Markierungsfahnenfenster wird angezeigt.

Verwandte Themen

Der Befehl Projekt berechnen

Positionierung von Fenster- und Datenansichten

Auswahl aus dem Markierungsfahnenfenster

Statusleiste

Befehl Messen

Über diesen Befehl können Sie je nach aktiver Grafikansicht Richtungswinkel und Entfernung, Gefälle, Schrägstrecke, Delta (Versatz) und Stationierungsunterschied zwischen zwei beliebigen Punkten berechnen.

So rufen Sie den Befehl auf:

  • Wählen Sie Extras> Messen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Messen erscheint.

Verwandte Themen

Messen von Werten zwischen Punkten

Lösen der zweiten geodätischen Hauptaufgabe

Befehl 'Mittelpunkt'

Dieser Befehl ermöglicht es Ihnen, einen ausgewählten Punkt in der Mitte der Planansicht zu positionieren.

So greifen Sie auf diesen Befehl zu:

  • Wählen Sie in einer Planansicht einen oder mehrere Punkte aus. Klicken Sie mit der rechten Maustaste, um das Kontextmenü anzuzeigen und wählen Sie Mittelpunkt aus.
  • Wählen Sie den Punkt aus dem Projekt-Explorer oder in der Planansicht aus und wählen Sie dann Ansicht > Mittelpunkt.
  • Wählen Sie im Projekt-Explorer einen Punkt und Klicken Sie mit der rechten Maustaste, um das Kontextmenü anzuzeigen und wählen Sie dann Mittelpunkt.

Verwandte Themen

2D-Ansicht Navigation

Eine Auswahl aus den 2D-Ansichten treffen

Befehl Nach Höhenbereich auswählen

Dieser Befehl dient zum Auswählen von Objekten, die ganz oder zum Teil in einem bestimmten Höhenbereich liegen.

So rufen Sie den Befehl auf:

  • Wählen Sie Nach Höhenbereich auswählen. Der Dialog Nach Höhenbereich auswählen erscheint.

Verwandte Themen

Auswahlmethoden und -optionen

Befehl Nach Layer auswählen

Dieser Befehl dient zum Auswählen von Objekten, die in bestimmten Layern liegen.

So rufen Sie den Befehl auf:

  • Wählen Sie Nach Layer auswählen. Der Dialog Nach Layer auswählen erscheint.

Verwandte Themen

Erstellen und bearbeiten von Layern

Auswahlmethoden und -optionen

Befehl Netz ausgleichen

Verwenden Sie diesen Befehl, um Ihr Netz aus verarbeiteten Basislinien auszugleichen. Anschließend können Sie die Fehlerellipsen und andere Ergebnisse untersuchen, um die Ausgleichung zu verbessern.

So rufen Sie den Befehl auf:

  • Wählen Sie Vermessen > Netz ausgleichen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Der Dialog Netzausgleichung erscheint.

Verwandte Themen

Ausgleichen eines Netzes

Ändern der Netzausgleichungseinstellungen

Übersicht über die Netzausgleichung

Netzausgleichungseinstellungen

Befehl Neue 3D-Ansicht

Dieser Befehl öffnet eine grafische 3D-Ansicht, in der Sie Projektdaten isometrisch oder durch Angabe des Standpunktes betrachten können.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Ansicht > Neue 3D-Ansicht.

    Eine 3D-Ansicht erscheint.

Verwandte Themen

3D-Ansicht

Navigation in der 3D-Ansicht

Befehl 3D-Ansichtseinstellungen

Befehl Neue Absteckung, Profilansicht

Dieser Befehl öffnet eine grafische Ansicht für vertikale Linienführungen und Oberflächenprofile.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie Ansicht > Kurvenband > Neue Profilansicht.

    Eine Profilansicht erscheint.

Verwandte Themen

Navigation in der 2D-Ansicht

Absteckungs-Profilansicht

Erstellen einer Absteckung

Befehl Neue Aufstellungstabelle

Dieser Befehl zeigt eine neue Aufstellungstabelle an.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht > Neue Aufstellungstabelle.
  • Klicken Sie auf [image] in der Symbolleiste.

    Eine neue Aufstellungstabelle wird angezeigt.

Verwandte Themen

Aufstellungstabelle

Befehl Neue Planansicht

Dieser Befehl zeigt eine neue Planansicht des aktuellen Projekts, wie in einer Kartenansicht.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Ansicht > Neue Planansicht.
  • Klicken Sie auf das [image] Symbol auf der Ansichtssymbolleiste.

Verwandte Themen

Planansicht

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Eine Auswahl aus den 2D-Ansichten treffen

Registeransicht-Anordnung

Befehl Neue Punkttabelle

Dieser Befehl zeigt eine neue Punkttabelle im aktuellen Projekt an.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Ansicht > Neue Punkttabelle.
  • Klicken Sie auf das [image] Symbol auf der Ansichtssymbolleiste.

    Eine neue Punkttabelle wird angezeigt.

Verwandte Themen

Punkttabellenansicht

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Eine Auswahl aus den verschiedenen Tabellenansichten treffen

Registeransicht-Anordnung

Befehl Neue Querprofilansicht

Dieser Befehl öffnet eine Grafikansicht, in der Querprofile eines Kurvenbandes überall dort, wo es mit einer Oberfläche zusammenfällt, angezeigt werden.

Hinweis: Bevor Sie die Querprofilansicht verwenden können, müssen Sie ein Oberflächenquerprofil über Oberfläche> Oberflächenquerprofil erstellen erstellen.

So rufen Sie den Befehl auf:

  • Klicken Sie mit der rechten Maustaste auf ein Kurvenband im Projekt-Explorer und wählen Sie im Kontextmenü den Eintrag Neue Querprofilansicht.
  • Wählen Sie Ansicht > Kurvenband > Neue Querprofilansicht.
  • Klicken Sie auf [image] in der Symbolleiste.

    Eine Querprofilansicht wird geöffnet.

Verwandte Themen

Erstellen und betrachten von Querprofilen

Navigation in der 2D-Ansicht

Erstellen von Kurvenbändern

Befehl 'Neue senkrechte Registergruppe'

Dieser Befehl zeigt sämtliche vorhandenen Ansichten in zwei oder mehr senkrecht geteilten Fenstern an.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Fenster > Neue senkrechte Registergruppe.

Verwandte Themen

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Programmstart- und Anzeigeoptionen

Registeransicht-Anordnung

Befehl Neue Vektortabelle

Dieser Befehl zeigt eine neue Vektortabelle im aktuellen Projekt an.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Ansicht > Neue Vektortabelle.
  • Klicken Sie auf das [image] Symbol auf der Ansichtssymbolleiste.

    Eine neue Vektortabelle wird angezeigt.

Verwandte Themen

Vektortabellenansicht

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Eine Auswahl aus den verschiedenen Tabellenansichten treffen

Registeransicht-Anordnung

Befehl 'Neue waagrechte Registergruppe'

Dieser Befehl zeigt sämtliche vorhandenen Ansichten in zwei oder mehr waagrecht geteilten Fenstern an.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Fenster > Neue waagrechte Registergruppe.

Verwandte Themen

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Programmstart- und Anzeigeoptionen

Registeransicht-Anordnung

Befehl Neue zeitbasierte Ansicht

Dieser Befehl erstellt eine chronologische Ansicht der GPS-Daten (Sitzungen und Besetzungen) im aktuellen Projekt. Die zeitbasierte Ansicht hilft Ihnen schnell zu darzustellen, wie sich Sitzung und Besetzungszeiten aufeinander beziehen; gleichzeitig können Sie nach gültigen Sitzungen suchen. Zusätzlich können Sie die in der Ansicht gezeigten Daten auswählen, überprüfen und bearbeiten.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Ansicht > Neue zeitbasierte Ansicht.
  • Klicken Sie auf [image] in der Ansichtssymbolleiste.

Eine neue zeitbasierte Ansicht wird angezeigt.

Verwandte Themen

Zeitbasierte Ansicht

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Registeransicht-Anordnung

Befehl Neues Projekt

Dieser Befehl beginnt ein neues Projekt, basierend auf der Standardvorlage oder einer von Ihnen ausgewählten Vorlage.

So beginnen Sie mit Hilfe der Standardvorlage ein neues Projekt:

  • Klicken Sie auf das [image] Symbol auf der Standardsymbolleiste. Beliebige geöffnete Projekte werden geschlossen und ein neues, unbenanntes Projekt wird geöffnet.

So beginnen Sie ein neues Projekt, indem Sie eine Vorlage auswählen:

  • Wählen Sie Datei > Neues Projekt aus.
  • Drücken Sie die Tastenkombination [Strg] + N.

    Der Dialog Neues Projekt wird angezeigt.

Verwandte Themen

Anwendungsoptionen auswählen

Projekteinstellungen festlegen

Die Standardvorlage ändern

Ein neues Projekt erstellen

Programmstart- und Anzeigeoptionen

Befehl Neues Standardprojekt

Dieser Befehl legt ein neues Projekt anhand der Standardvorlage an.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] in der Symbolleiste. Alle geöffneten Projekte werden geschlossen und ein neues Projekt wird geöffnet.

Verwandte Themen

Auswählen von Programmoptionen

Auswählen von Projekteinstellungen

Ändern der Standardvorlage

Erstellen eines neuen Projekts

Optionen für Programmstart und Anzeige

Befehl Nicht verarbeitete Sitzungen auswählen

Mit diesem Befehl werden nicht verarbeitete Sitzungen im aktuellen Projekt ausgewählt.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Auswählen > Nicht verarbeitete Sitzungen auswählen.

Verwandte Themen

Basislinien verarbeiten

Ablesungen auswählen

Punktauswahl

Nicht verarbeitete Sitzungen auswählen

Auswahlmethoden und Optionen

Befehl Oberfläche erstellen

Über diesen Befehl können Sie eine digitale 3D-Darstellung der Topografie in Form eines Dreiecksnetzes erzeugen.

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Oberfläche erstellen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Oberfläche erstellen erscheint.

Verwandte Themen

Erstellen von Oberflächen

Optionen für Oberflächen

Ablauf zum Erstellen von Oberflächen

Befehl Oberflächenkante trimmen

Dieser Befehl dient zum Säubern von Oberflächenkanten durch Entfernen überflüssiger Dreiecke am Flächenrand.

So rufen Sie den Befehl auf:

  • Klicken Sie auf i_trim surface edge in der Symbolleiste.
  • Wählen Sie Oberfläche > Oberflächenkante trimmen.
  • Führen Sie einen Rechtsklick auf die Oberfläche in der Grafikansicht oder im Projekt-Explorer aus und wählen Sie im Kontextmenü den Eintrag Oberflächenkante trimmen.

Das Befehlsfenster Oberflächenkante trimmen erscheint.

Verwandte Themen

Bearbeiten von Oberflächen durch Kürzen der Kantendreiecke

Oberflächeneigenschaften

Befehl Oberflächenkomponenten hinzufügen/entfernen

Über diesen Befehl können Sie eine Oberfläche ändern, indem Sie die Komponenten, die diese Oberfläche bilden, erweitern oder reduzieren.

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Oberflächenkomponenten hinzufügen/entfernen.
  • Klicken Sie auf [image] in der Symbolleiste.
  • Wählen Sie im Projekt-Explorer eine Oberfläche, öffnen Sie das Kontextmenü (Rechtsklick) und wählen Sie Oberflächenkomponenten hinzufügen/entfernen.

    Das Befehlsfenster Oberflächenkomponenten hinzufügen/entfernen erscheint.

Verwandte Themen

Bearbeiten von Oberflächen durch Hinzufügen und Entfernen von Komponenten

Bearbeiten von Oberflächen durch Ändern von Punktkoordinaten

Optionen für Punktkoordinaten

Befehl Oberflächenprofil erstellen

Über diesen Befehl können Sie eine vertikale Linienführung, die in einer Oberfläche liegt, verwenden, um ein Profil der Oberfläche zu erzeugen und zu Vergleichszwecken in einer Profilansicht anzuzeigen.

So rufen Sie den Befehl auf:

  • Klicken Sie auf i_create surface profile in der Symbolleiste.
  • Wählen Sie Oberfläche > Oberflächenprofil erstellen.

    Das Befehlsfenster Oberflächenprofil erstellen erscheint.

Verwandte Themen

Erstellen von Profilen einer Oberfläche

Absteckungs-Profilansicht

Befehl Oberflächenquerprofil erstellen

Dieser Befehl dient zum Erstellen von Querprofilen einer Oberfläche, die mit einem Kurvenband zusammenfällt. So können Sie die Beziehung zwischen den beiden Objekten überprüfen.

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Oberflächenquerprofil erstellen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Oberflächenquerprofil erstellen erscheint.

Verwandte Themen

Erstellen und betrachten von Querprofilen

Querprofilansicht

Befehl Oberflächen-Schnittansicht

Dieser Befehl öffnet eine Grafikansicht, in der Schnitte durch eine Oberfläche angezeigt werden.

So rufen Sie den Befehl auf:

  • Wählen Sie Oberfläche > Oberflächen-Schnittansicht.
  • Klicken Sie auf i_surface slicer view in der Symbolleiste.

    Die Oberflächen-Schnittansicht erscheint.

Verwandte Themen

Anzeigen von Oberflächenschnitten

Oberflächen-Schnittansicht

Befehl Objekt untersuchen

Dieser Befehl dient zum Betrachten von Werten an bestimmten Positionen einer Linie oder Trassierung, durch Auswählen mit dem Cursor auf dem Objekt in einer Grafikansicht. Die Werte können dynamisch mit der Cursorbewegung oder statisch (im Befehlsfenster) durch Anklicken abgerufen werden. Für die Cursorposition werden Höhe und Strecke entlang der Linie bzw. Stationierung entlang einer Trassierung angezeigt. Im Befehlsfenster können darüber hinaus Gefälle, Tangentenpeilung, Segmenttyp und Radius der Linie bzw. der Trassierung angezeigt werden.

So rufen Sie den Befehl auf:

  • Wählen Sie Extras > Objekt untersuchen.
  • Klicken Sie auf [image] in der Symbolleiste.

    Das Befehlsfenster Objekt untersuchen erscheint.

Verwandte Themen

Untersuchen von Objekten

Befehl Cursorkoordinaten

Befehl Objektdefinitionsmanager

Der Objektdefinitionsmanager ist ein Zusatzprogramm zum Verwalten von Objekt- und Attributdateien (.fxl) für die Objektdatenerfassung im Feld sowie die Objektcodeverarbeitung in der Software.

So rufen Sie den Befehl auf:

  • Wählen Sie Extras > Objektdefinitionsmanager aus.

    Der Objektdefinitionsmanager wird geöffnet.

Verwandte Themen

Objektdefinitionsmanager

Befehl Optionen

Dieser Befehl öffnet den Dialog Optionen, in dem Sie in der ganzen Anwendung gültige Optionen für Start, Anzeige, Speicherorte und Internet-Download festlegen können.

So rufen Sie den Befehl auf:

  • Wählen Sie Extras > Optionen. Der Dialog Optionen erscheint.

Verwandte Themen

Auswählen von Programmoptionen

Optionen für Dateispeicherplätze

Optionen für den Internet-Download

Optionen für Programmstart und Anzeige

Befehl Produkte

Dieser Befehl zeigt, für welche Produkte oder Module Sie eine Lizenz besitzen. Dabei kann es sich um Vorführsysteme handeln.

So rufen Sie den Befehl auf:

  1. Wählen Sie eines dieser Verfahren:
    • Klicken Sie im Befehlsfenster Alle Befehle auf Produkte.
    • Wählen Sie Hilfe> Über Spectra Precision Survey Office. Klicken Sie im Dialog auf Produkte.

    Der Dialog Alle Produkte auf Schlüssel erscheint.

  2. Wählen Sie eine Produktmarke in der Liste Familie. Die Liste der Produkte wird aktualisiert. Alle Module der Produktfamilie und der Status (gekauft oder Demo) werden angezeigt.
  3. Um Produkte als Demoversion oder als Vollversion zu kaufen, klicken Sie einfach auf Bestellformular. Der Dialog Bestellformular erscheint.
  4. Füllen Sie das Bestellformular aus. Drucken oder versenden Sie es per E-Mail und klicken Sie auf Schließen.
  5. Klicken Sie erneut auf Schließen.

Verwandte Themen

Module von Spectra Precision Survey Office

Befehl 'Projekt als Vorlage speichern'

Dieser Befehl ermöglicht das Speichern des Projekts als Vorlage.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Datei > Projekt als Vorlage speichern aus. Der Dialog Projekt als Vorlage speichern wird angezeigt.

Verwandte Themen

Eine Projektvorlage erstellen

Ein Projekt speichern

Der Befehl 'Projekt speichern unter'

Den Vorlageordner verändern

Befehl Projekt archivieren

Über diesen Befehl speichern Sie eine Projektdatei (VCE) und den zugehörigen Unterordner als komprimierte ZIP-Datei desselben Namens.

Hinweis: Das Archivieren von Dateien funktioniert nur, wenn die Option Projektunterordner verwenden im Abschnitt Dateispeicherplätze des Dialogs Optionen aktiviert ist.

So rufen Sie den Befehl auf:

  1. Stellen Sie sicher, dass das zu archivierende Projekt geschlossen ist.
  2. Wählen Sie Datei > Projekt archivieren. Der Dialog Ein Projekt archivieren erscheint.

Verwandte Themen

Archivieren von Projekten

Speichern von Projekten

Befehl Projekt berechnen

Dieser Befehl ermöglicht es Ihnen, Ihr Projekt zu berechnen, nachdem Sie Änderungen daran vorgenommen haben.

So greifen Sie auf diesen Befehl zu:

  • Wählen Sie Projekt> Projekt berechnen aus.
  • Klicken Sie auf das [image] Symbol auf der Statusleiste. Das Symbol erscheint, wenn Ihr Projekt berechnet oder erneut berechnet werden muss.

Hinweis: Sobald Sie Daten in ein Projekt importieren, Projekteinstellungen oder das Koordinatensystem ändern, wird das Projekt automatisch berechnet.

Verwandte Themen

Der Befehl Koordinate hinzufügen

Ein neues Koordinatensystem definieren

Der Befehl Markierungsfahnenfenster

Statusleiste

Befehl Projekt öffnen

Dieser Befehl öffnet ein vorhandenes Projekt.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Datei > Projekt öffnen aus.
  • Klicken Sie auf das [image] Symbol auf der Standardsymbolleiste.
  • Drücken Sie die Tastenkombination [Strg] + O.

    Der Dialog Datei öffnen wird angezeigt.

Verwandte Themen

Ein bestehendes Projekt öffnen

Ein neues Projekt erstellen

Programmstart- und Anzeigeoptionen

Befehl Projekt schließen

Dieser Befehl schließt das Projekt. Wenn Sie das Projekt verändert haben, ohne es zu speichern, ermöglicht der Befehl Änderungen speichern das Speichern des Projekts oder das Verwerfen der Änderungen vor dem Schließen.

So greifen Sie auf diesen Befehl zu:

  • Wählen Sie Datei > Projekt schließen aus.

    Wird der Dialog Änderungen speichern angezeigt:

    • Klicken Sie auf Ja, um die Änderungen vor dem Schließen zu speichern oder auf Nein, um das Projekt zu schließen, ohne die Änderungen zu speichern.

Verwandte Themen

Ein Projekt archivieren

Der Befehl 'Alle Fenster schließen'

Der Befehl Beenden

Ein Projekt speichern

Der Befehl 'Projekt als Vorlage speichern'

Befehl Projekt speichern

Dieser Befehl speichert das aktuelle Projekt.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Datei > Projekt speichern aus.
  • Klicken Sie auf das [image] Symbol auf der Standardsymbolleiste.
  • Drücken Sie die Tastenkombination [Strg] + S.

    Wenn das Projekt nicht benannt wurde, öffnet sich der Dialog Speichern unter . Das Projekt wird gespeichert und bleibt geöffnet.

Verwandte Themen

Ein Projekt archivieren

Eine Projektvorlage erstellen

Ein Projekt speichern

Der Befehl 'Projekt speichern unter'

Der Befehl Projekt schließen

Befehl 'Projekt speichern unter'

Dieser Befehl ermöglicht es Ihnen ein Projekt umzubenennen und/oder das Projekt in einem anderen Ordner zu speichern.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Datei > Projekt speichern unter aus.

    Der Dialog Speichern unter wird angezeigt.

Verwandte Themen

Ein Projekt archivieren

Eine Projektvorlage erstellen

Ein Projekt speichern

Der Befehl Projekt schließen

Befehl Projektberichtgenerator

Dieser Befehl ermöglicht das Erstellen benutzerdefinierter Berichte (und Dateiformate) anhand von Stylesheets für Survey-Controller-Projektdateien (.job/.jxl).

So rufen Sie den Befehl auf:

  • Wählen Sie im Projekt-Explorer unter Importierte Dateien eine JOB- oder JXL-Datei, öffnen Sie das Kontextmenü (Rechtsklick) und wählen Sie Projektberichtgenerator.
  • Wählen Sie Berichte > Projektberichtgenerator.

Der Projektberichtgenerator erscheint.

Verwandte Themen

Importieren von Trimble-GPS-Dateien (.job)

Optionen für den Projektberichtgenerator

Erstellen eines Projektdateiberichts

Befehl Projekteinstellungen

Dieser Befehl öffnet den Dialog Projekteinstellungen, mit dessen Hilfe Sie die Parameter für Ihre aktuellen Projekte festlegen können.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Projekt> Projekteinstellungen aus.

    Der Dialog Projekteinstellungen wird angezeigt.

Verwandte Themen

Anwendungsoptionen auswählen

Lokale Geländeeinstellungen auswählen

Projekteinstellungen auswählen

Eine Projektvorlage erstellen

Befehl Projekt-Explorer

Dieser Befehl zeigt den Projekt-Explorer an und ermöglicht Ihnen die Projektdaten in der Baumstruktur zu betrachten und auszuwählen.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Ansicht > Projekt-Explorer.
  • Drücken Sie die Taste [F9].
  • Klicken Sie auf das [image] Symbol auf der Ansichtssymbolleiste.

    Der Projekt-Explorer wird angezeigt.

Verwandte Themen

Eine Auswahl aus dem Projekt-Explorer treffen

Positionierung von Fenster- und Datenansichten

Projekt-Explorer

Eigenschaftenfenster

Befehl Projektierung

Dieser Befehl zeigt das Projektierungs-Hilfsprogramm, das es Ihnen ermöglicht ein GPS-Projekt basierend auf Satellitenübertragungsinformationen zu planen und festzulegen.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Extras > Projektierung aus.

    Das Projektierungs-Hilfsprogramm wird geöffnet.

Verwandte Themen

Das Projektierungs-Hilfsprogramm

Befehl Punkt erstellen

Dieser Befehl fügt einen im Büro eingegebenen Punkt (und die damit verknüpfte Koordinate) zu einem Projekt hinzu.

So greifen Sie auf diesen Befehl zu:

  • Wählen Sie Punkt > Punkt erstellen.

    Das Befehlsfenster Punkt erstellen wird angezeigt.

Verwandte Themen

Einen Punkt erstellen

Punktoptionen

Befehl Punktauswahl

Mit diesem Befehl wird, basierend auf den von Ihnen markierten Kriterien, eine Reihe von Punkten ausgewählt.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Auswählen > Punktauswahl aus.
  • Klicken Sie auf Optionen neben einem markierten Feld in einem Befehl und wählen Sie Punktauswahl aus der Dropdownliste.

    Das Befehlsfenster Punktauswahl erscheint.

Verwandte Themen

Ablesungen auswählen

Punktauswahl

Nicht verarbeitete Sitzungen auswählen

Auswahlmethoden und Optionen

Befehl Punktduplikate zusammenführen

Dieser Befehl führt Punkte mit derselben Punktkennung zu einem einzigen Punkt zusammen.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Punkt > Punktduplikate zusammenführen.

    Das Befehlsfenster Punktduplikate zusammenführen wird angezeigt.

Verwandte Themen

Punktduplikate zusammenführen

Punkte zusammenführen

Doppelte Punktkennungen auswählen

Punkte umbenennen

Befehl Punktduplikate zusammenführen

Dieser Befehl erzeugt einen einzigen Punkt aus zwei oder mehreren Punkten mit übereinstimmenden Ortsdaten.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Punkt > Punkte zusammenführen.

    Das Befehlsfenster Punkte zusammenführen wird angezeigt.

Verwandte Befehle

Punktduplikate zusammenführen

Doppelte Punktkennungen auswählen

Punkte umbenennen

Befehl Punkte umbenennen

Dieser Befehl benennt ausgewählte Punkte sequenziell von einem eingegebenen Wert aus um; durch Hinzufügen eines Präfixes oder eines Suffixes oder durch Hinzufügen einer Konstante (wenn die ursprünglichen Kennungen numerisch sind).

So greifen Sie auf den Befehl zu:

  • Wählen Sie die Menüoption Punkt > Punkte umbenennen.

    Das Befehlsfenster Punkte umbenennen wird angezeigt.

Verwandte Befehle

Punktduplikate zusammenführen

Punkte zusammenführen

Punkte umbenennen

Doppelte Punktkennungen auswählen

Befehl Registrieren

Über diesen Befehl können Sie die Software registrieren und anschließend Produktaktualisierungen, Support und Garantieleistungen nutzen.

Hinweis: Die Produktregistrierung ist nur auf Englisch verfügbar. Der Leitfaden Registrieren der Software führt Sie in der bei der Installation gewählten Sprache durch den Vorgang.

So rufen Sie den Befehl auf:

  1. Wählen Sie Hilfe> Über (Produktname). Der Dialog Über (Produktname) wird angezeigt.
  2. Klicken Sie auf Registrieren. Der Dialog Produktregistrierung erscheint.

Verwandte Themen

Registrieren der Software

Befehl Remotedatei öffnen

Dieser Befehl dient zum Öffnen eines Projekts oder Importieren einer Datei aus einem extern gehosteten Ordner, zum Beispiel bei der Connected Community (TCC).

So rufen Sie den Befehl auf:

  • Wählen Sie TCC > Remotedatei öffnen.
  • Klicken Sie auf [image] in der Symbolleiste (sofern angezeigt).

    Der Dialog Remotedatei öffnen erscheint und zeigt eine Liste der Ordner, Projekte und Dateien im Remote-Ordner.

Hinweis: Für einige Dienste müssen Sie vor dem Verwenden des Befehls ein Nutzerprofil beim jeweiligen Dienst einrichten. Das Einrichten von Nutzerprofilen für externe Dienste wird unter Optionen für externe Dienste erklärt.

Verwandte Themen

Öffnen von Remotedateien

Speichern von Dateien als Remotedatei

Befehl Seite einrichten

Dieser Befehl ermöglicht es Ihnen die Seitengröße, Ausrichtung (Querformat oder Hochformat), Ränder und den gewünschten Drucker auszuwählen.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Datei > Seite einrichten. Der Dialog Seite einrichten wird angezeigt.

Verwandte Themen

Eine Ansicht oder einen Bericht drucken

Der Befehl Drucken

Der Befehl Druckvoransicht

Befehl Sitzungseditor

Dieser Befehl öffnet den Sitzungseditor, in dem Sie die Qualität der Satellitenrohdaten Ihrer Sitzungen visuell untersuchen können. Sie haben die Möglichkeit, schlechte Beobachtungsabschnitte oder alle Daten eines Satelliten auszuschließen.

So rufen Sie den Befehl auf:

  • Wählen Sie im Projekt-Explorer eine Sitzung und anschließend im Kontextmenü (Rechtsklick) den Eintrag Sitzungseditor.
  • Wählen Sie Ansicht > Neue Zeitbasierte Ansicht. Wählen Sie in der zeitbasierten Ansicht eine Sitzung in der Liste Sitzungen. Wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Sitzungseditor.

    Der Sitzungseditor erscheint.

Verwandte Themen

Bearbeiten von Sitzungen

Sitzungseditor

Befehl Standortkalibrierung

Dieser Befehl stellt eine Beziehung zwischen den erfassten WGS-84-RTK-Daten und lokalen Passpunkten her. Er erzeugt einen Satz lokaler Standorteinstellungen.

So rufen Sie den Befehl auf:

  • Klicken Sie auf i_calculate site calibration in der Symbolleiste.
  • Wählen Sie Vermessen > Standortkalibrierung.

    Das Befehlsfenster Standortkalibrierung erscheint.

Verwandte Themen

Kalibrieren eines Standorts

Auswählen der lokalen Standorteinstellungen

Befehl Standortkalibrierung löschen

Dieser Befehl entfernt alle durchgeführten Standortkalibrierungen und berechnet das Projekt neu.

So rufen Sie den Befehl auf:

  • Wählen Sie Vermessen > Standortkalibrierung löschen.
  • Klicken Sie auf i_clear site calibration in der Symbolleiste.

Verwandte Themen

Kalibrieren eines Standorts

Optionen für die Standortkalibrierung

Befehl Standortkalibrierungsbericht

Dieser Befehl erstellt nach dem Kalibrieren eines Standorts im Projekt einen detaillierten Bericht.

So rufen Sie den Befehl auf:

  • Klicken Sie auf [image] im Dialog Standortkalibrierung.
  • Wählen Sie Berichte > Standortkalibrierungsbericht.

    Der Standortkalibrierungsbericht wird im Standard-Internetbrowser angezeigt.

Verwandte Themen

Kalibrieren eines Standorts

Anpassen und Erstellen von Berichten

Befehl Startseite

Dieser Befehl öffnet die Startseite. Sie zeigt Softwarefunktionen und Links zu Einführungen, Tutorials, Versionshinweisen und anderen Informationen zum Programm an. Die Startseite wird beim Aufrufen der Software angezeigt. Sie wird beim Starten oder Öffnen eines Projekts geschlossen.

So rufen Sie den Befehl auf:

  • Wählen Sie Hilfe > Startseite.

    Die Startseite wird angezeigt.

Hinweis: Um festzulegen, was beim Öffnen des Programms geschieht, wählen Sie Extras > Optionen. Klicken Sie im Dialog Optionen auf Programmstart und Anzeige im linken Bereich und wählen Sie eine Option in der Liste Startstatus.

Verwandte Themen

Kennen lernen der Benutzeroberfläche

Optionen für Programmstart und Anzeige

Befehl Statisch erzwingen

Dieser Befehl legt fest, dass versehentlich als kinematisch erfasste Daten als statische Daten verarbeitet werden. Er wird mit GNSS-Datendateien benutzt.

So rufen Sie den Befehl auf:

  1. Wählen Sie die Datei beim Importieren einer GNSS-Datendatei in der Liste Dateien des Befehlsfensters Importieren.
  2. Wählen Sie im Feld Statisch erzwingen der Gruppe Einstellungen den Eintrag Ja. Die gewählte Besetzung wird in statische Daten umgewandelt und im Projekt-Explorer angezeigt.

Verwandte Themen

GNSS-Datenquellen für Basislinien

GNSS-Datenerfassungsmethoden

Befehl Über Spectra Precision Survey Office

Der Befehl zeigt die installierte Version von Spectra Precision® Survey Office an. Wenn Sie eine Testversion der Software einsetzen, zeigt der Dialog die Anzahl der verbleibenden Testtage. Über den Dialog können Sie auch auf EULA (End User License Agreement), Produktregistrierung und Lizenzierung zugreifen.

So rufen Sie den Befehl auf:

  • Wählen Sie Hilfe> Über Spectra Precision Survey Office. Der Dialog Über Spectra Precision Survey Office erscheint.

Verwandte Themen

Befehl Produkte

Befehl Über Trimble Business Center

Der Befehl zeigt die installierte Version von Trimble Business Center. Wenn Sie eine Testversion der Software einsetzen, zeigt der Dialog die Anzahl der verbleibenden Testtage. Über den Dialog können Sie auch auf EULA (End User License Agreement), Produktregistrierung und Lizenzierung zugreifen.

So rufen Sie den Befehl auf:

  • Wählen Sie Hilfe> Über Trimble Business Center. Der Dialog Über Trimble Business Center erscheint.

Verwandte Themen

Befehl Produkte

Befehl Umkehrsauswahl

Dieser Befehl wählt die aktuell ausgewählten Objekte ab und die zuvor nicht ausgewählten Objekte aus.

So greifen Sie auf den Befehl zu:

  • Wählen Sie > Umkehrauswahl.

Verwandte Befehle

Eine Auswahl aus den 2D-Ansichten treffen

Eine Auswahl aus der 3D-Ansicht treffen

Eine Auswahl aus den verschiedenen Tabellenansichten treffen

Auswahlmethoden und Optionen

Befehl Verarbeiten von Objektcodes

Dieser Befehl öffnet das Fenster Objektcodes verarbeiten, in dem Sie Punktquellen wählen und die darin enthaltenen Objektcodes verarbeiten können.

So rufen Sie den Befehl auf:

  • Wählen Sie Vermessung > Objektcodes > Objektcodes verarbeiten.
  • Klicken Sie auf [image] in der Symbolleiste.

Das Fenster Objektcodes verarbeiten erscheint.

Verwandte Themen

Grundlagen zu Objektdaten

Ablauf für Objektdaten

Verarbeiten von Objektcodes

Befehl Verarbeitungsergebnisse löschen

Dieser Befehl entfernt alle verarbeiteten Vektoren und Trajektorien aus dem Projekt.

So rufen Sie den Befehl auf:

  • Wählen Sie Vermessen > Verarbeitungsergebnisse löschen.

Verwandte Themen

Basislinienverarbeitung

Befehl Verschieben

Dieser Befehl ermöglicht eine Neupositionierung einer 2D-Ansicht mit nur zwei Mausklicks.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht > Verschieben
  • Klicken Sie auf [image] in der Symbolleiste.

Klicken Sie dann in der Grafikansicht zwei Punkte an. Der Befehl nutzt den ersten Punkt als Ursprung und den zweiten Punkt als Ziel für den Verschiebevektor.

Hinweis: Sie können auch mit dem Mausrad per Klicken und Ziehen verschieben.

Verwandte Themen

Navigation in der 2D-Ansicht

Befehl Mittelpunkt

Befehl Exakt verschieben

Befehl Verwandte Dateien

Dieser Befehl dient zum Auswählen verwandter Dateien (wie Geoiddateien oder Datumsgitterdateien), die automatisch beim Exportieren zu einem Feldrechner eingeschlossen werden sollen. Das gilt für den direkten Export (das Gerät ist angeschlossen), aber auch für den indirekten Export (die Dateien werden gespeichert und erst später übertragen).

So rufen Sie den Befehl auf:

  1. Wählen Sie Ansicht > Befehlsfenster. Das Befehlsfenster erscheint.
  2. Wählen Sie im Befehlsfenster den Eintrag Verwandte Dateien. Das Befehlsfenster Verwandte Dateien erscheint.

Verwandte Themen

Exportieren von verwandten Dateien

Befehl Winkel messen

Über diesen Befehl können Sie den Winkel zwischen drei markierten Positionen und/oder benannten Punkten (Punktnamen) messen.

So rufen Sie den Befehl auf:

  1. Wählen Sie Ansicht > Befehlsfenster. Das Befehlsfenster erscheint.
  2. Wählen Sie im Befehlsfenster den Eintrag Winkel messen. Das Befehlsfenster Winkel messen erscheint.

Verwandte Themen

Messen von Winkeln

Optionen für das Messen von Winkeln

Befehl Zoom

Dieser Befehl ermöglicht Ihnen das Auswählen und Zoomen eines Bereichs in der Planansicht.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht > Zoom > Zoom.
  • Klicken Sie auf [image] in der Symbolleiste.

    Ziehen Sie bei gedrückter Maustaste einen Rahmen um den zu vergrößernden Bereich.

Verwandte Themen

Navigation in der 2D-Ansicht

Befehl Exakt zoomen

Befehl Zoom Ganze Karte

Dieser Befehl zoomt die Planansicht auf den maximalen Umfang des Projekts.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Ansicht > Zoom > Zoom Ganze Karte.
  • Klicken Sie auf das [image] Symbol auf der Ansichtssymbolleiste.
  • Doppelklicken Sie das Mausrad.

Verwandte Themen

2D-Ansicht Navigation

3D-Ansicht Navigation

Befehl 'Zur nächsten Registergruppe verschieben'

Dieser Befehl verschiebt Register von einer Registergruppe zur nächsten.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Fenster > Zur nächsten Registergruppe verschieben.

Verwandte Themen

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Programmstart- und Anzeigeoptionen

Registeransicht-Anordnung

Befehl 'Zur vorherigen Registergruppe verschieben'

Dieser Befehl verschiebt Register von einer Registergruppe in die vorherige.

So greifen Sie auf den Befehl zu:

  • Wählen Sie Fenster > In die vorherige Registergruppe verschieben.

Verwandte Themen

Datenansicht-Anzeigeformate

Positionierung von Fenster- und Datenansichten

Programmstart- und Anzeigeoptionen

Registeransicht-Anordnung

Befehle Float-Ansicht und Freibeweglichkeit der Ansicht aufheben

Über diese Befehle können Sie Ansichten und verschiedene Fenster andocken und lösen.

So rufen Sie den Befehl auf:

  • Wählen Sie Ansicht> Float-Ansicht oder Freibeweglichkeit der Ansicht aufheben.
  • Klicken Sie mit der rechten Maustaste in eine Ansicht oder ein Fenster und wählen Sie Float-Ansicht oder Freibeweglichkeit der Ansicht aufheben.

    Die Ansicht oder das Fenster wird angedockt bzw. gelöst.

Verwandte Themen

Platzieren von Fenstern und Datenansichten

Befehle Inhalt und Suche (Hilfe)

Über diese Befehle können Sie Antworten zu Konzepten, Verfahren und Optionen der Software finden.

So rufen Sie die Befehle auf:

  • Drücken Sie F1, um Hilfe zum aktuellen Dialog zu erhalten.
  • Wählen Sie im Hauptmenü Hilfe > Inhalt.
  • Wählen Sie Hilfe > Suche.

    Der Hilfedialog erscheint.

Verwandte Themen

Suchen von Hilfethemen

Optionen der Hilfe

Befehle Rückgängig und Wiederholen

Diese Befehle ermöglichen es, eine Aktion rückgängig zu machen oder zu wiederholen. Jede Aktion, die sich auf die Projektdatenbank auswirkt, kann rückgängig gemacht oder wiederholt werden. Befehle, von der die Datenbank unberührt bleibt, wie beispielsweise das Öffnen einer Datei, können weder rückgängig gemacht noch wiederholt werden.

So machen Sie eine Aktion rückgängig:

Verwenden Sie den Befehl Rückgängig, um Aktionen, wie zum Beispiel die Projektberechnung, umzukehren.

  • Wählen Sie den Befehl Bearbeiten > Rückgängig.
  • Drücken Sie die Tastenkombination [Strg] + Z.
  • Klicken Sie auf das [image] Symbol auf der Standardsymbolleiste.

Es kann immer nur eine Aktion nach der anderen rückgängig gemacht werden. Die zuletzt ausgeführte Aktion wird zuerst rückgängig gemacht. Nachdem ein Projekt geschlossen wurde, können Aktionen nicht mehr rückgängig gemacht werden.

So wiederholen Sie eine Aktion:

Verwenden Sie den Befehl Wiederholen, um den Befehl Rückgängig umzukehren.

  • Wählen Sie den Befehl Bearbeiten > Wiederholen.
  • Drücken Sie die Tastenkombination [Strg] + Z.
  • Klicken Sie auf das [image] Symbol auf der Standardsymbolleiste.

Nachdem ein Projekt geschlossen wurde, können Aktionen nicht mehr wiederholt werden.

Hinweis: Zoomaktionen erscheinen nicht in der Rückgängig-/Wiederholen-Liste.

Befehle zum Aktivieren

Diese Befehle reaktivieren Basislinien, Sitzungstrajektorien und Vektoren, damit diese in Projektberechnungen verwendet werden.

So rufen Sie den Befehl auf:

  • Wählen Sie im Projekt-Explorer Basislinien, Sitzungstrajektorien oder Vektoren, und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Aktivieren.
  • Wählen Sie in einer Grafikansicht Basislinien, Sitzungstrajektorien oder Vektoren, und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Aktivieren.

Verwandte Themen

Befehl Projekt berechnen

Befehle zum Deaktivieren

Trajektorien und Vektoren

Befehle zum Deaktivieren

Diese Befehle deaktivieren Basislinien, Sitzungstrajektorien und Vektoren, damit diese nicht in Projektberechnungen verwendet werden.

So rufen Sie den Befehl auf:

  • Wählen Sie im Projekt-Explorer Basislinien, Sitzungstrajektorien oder Vektoren, und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Deaktivieren.
  • Wählen Sie in einer Grafikansicht Basislinien, Sitzungstrajektorien oder Vektoren, und wählen Sie im Kontextmenü (Rechtsklick) den Eintrag Deaktivieren.

Verwandte Themen

Befehl Projekt berechnen

Befehle zum Aktivieren

Trajektorien und Vektoren

Linke Mausmodi

Diese Symbolleistenschaltflächen steuern die Funktion der linken Maustaste in Grafikansichten. Zur Wahl stehen Auswählen, Drehen, Schwenken und Zoomen.

So rufen Sie die Modi auf:

  • Klicken Sie auf [image] in der Symbolleiste oder drücken Sie F5, um den Auswahlmodus aufzurufen.
  • Klicken Sie auf [image] in der Symbolleiste oder drücken Sie F6, um den Drehmodus aufzurufen.
  • Klicken Sie auf [image] in der Symbolleiste oder drücken Sie F7, um den Verschiebenmodus aufzurufen.
  • Klicken Sie auf [image] in der Symbolleiste oder drücken Sie F8, um den Zoommodus aufzurufen.

Verwandte Themen

Navigation in der 2D-Ansicht

Navigation in der 3D-Ansicht

3D-Ansichtseinstellungen

Mausmodi

Befehl „Datendienst starten“

Dieser Befehl startet den Trimble Business Center-Datendienst, der Fremdanwendungen (wie LinqPad) über das Protokoll für offene Daten (OData) anhand maßgeschneiderter Abfragen Zugriff auf die Projektdatenbank zum Anzeigen von Projektdaten gewährt. Der Dialog Datendienst starten zeigt die Adresse, die in der OData-Fremdanwendung zur Kommunikation mit Trimble Business Center eingegeben werden muss.

Hinweis: Weitere Informationen zu OData und kompatiblen Drittanwendungen finden Sie unter http://www.odata.org/consumers.

So rufen Sie den Befehl auf:

  1. Wählen Sie Ansicht > Befehlsfenster oder drücken Sie F12.
  2. Wählen Sie im Befehlsfenster den Eintrag Datendienst starten in der Liste Alle Befehle.

    Der Dialog Datendienst starten erscheint. Sie können nun aus der OData-Fremdanwendung mit Trimble Business Center Daten austauschen. Verwenden Sie dazu die im Dialog Datendienst starten angegebene Adresse.

  3. Klicken Sie nach dem Datenaustausch über die OData-Fremdanwendung mit Trimble Business Center auf die Schaltfläche Stopp.


Glossar

Der Maßstab der Höhenwerte (Z) von Datenpunkten. Der Höhenmaßstab wird als vertikale Überhöhung bezeichnet, wenn er größer als 1,0 ist; das geschieht, um Höhenunterschiede zu verdeutlichen. Die vertikale Überhöhung hilft in 3D-Ansichten, Topografieänderungen einer Oberfläche besser zu erkennen.

1 Sigma

Ein statistisches Maß für eine Standardabweichung vom Mittelwert.

Siehe auch Signifikanzniveau.

2D-Daten

Über Länge und Breite (oder X- und Y-Koordinaten) definierte Objekte ohne ellipsoidische Höhe/orthometrische Höhe (bzw. Z-Wert).

3D-Daten

Über Länge und Breite (oder X- und Y-Koordinaten) definierte Objekte mit ellipsoidischer Höhe/orthometrischer Höhe (bzw. Z-Wert). Null ist eine gültige Höhe

3D-Fläche

Ein ebene Fläche mit drei oder vier Seiten. 3D-Flächen können mit anderen 3D-Flächen über gemeinsame Kanten verbunden sein und so eine 3D-Oberfläche oder ein Netz zum Erzeugen von 3D-Oberflächen bilden. Wird eine vierseitige 3D-Fläche in einer Oberfläche benutzt, wird sie in zwei Dreiecke aufgeteilt.

3D-Linie

Eine Linie, die mindestens eine definierte Höhe enthält. Null ist eine gültige Höhe Die anderen Höhen entlang der Linie können nach Belieben nicht definiert, Null oder mit beliebigen Werten belegt sein; die Linie wird in jedem Fall als 3D-Linie betrachtet.

a. Höhe; b. Gefälle

a. Ein Maß für die Höhe des Bodens.; b. Ein Maß für die Schräge einer Straße oder anderen Oberfläche.
Siehe auch Gefälle.

Abhängige Daten

Assoziative oder parametrische Daten werden von anderen Daten beeinflusst: Sie ändern sich, wenn die Daten geändert werden, von denen sie abhängig sind. In dieser Software sind Linienzüge und Oberflächen abhängig Daten. Ein Beispiel: Der Verlauf einer Oberfläche beruht auf der Lage der Punkte, die zu ihr gehören. Wenn die Lage von Punkten geändert wird, ändert sich auch die Oberfläche entsprechend, einschließlich von Höhenlinien, Oberflächenprofilen usw.

Abplattung

(1) Ein mathematischer Ausdruck der relativen Längen von Haupt- und Nebenachse eines Ellipsoids: f = (a - b) / a). Dabei gilt: „a“ ist die Länge der Hauptachse und „b“ ist die Länge der Nebenachse.

(2) Ein Maß für die Abplattung einer Ellipse. Ein Kreis hat eine Abplattung von 0. Die Abplattung des WGS-84-Ellipsoids beträgt ungefähr 1/298.257223563 = 0,00335281066474.

Die Abplattung wird aus Lesbarkeitsgründen meist als Umkehrfunktion angezeigt (z. B. 298,257223563 anstelle von 0,00335281066474).

Abraumhalde

Ein Materialhaufen, beispielsweise aus Mutterboden, der für künftige Erdarbeiten gelagert wird, z. B. zum Verteilen.

Abschluss

Siehe Schleifenschluss.

absolute Koordinaten

Koordinaten, die vom Ursprung des aktuellen Koordinatensystems gemessen werden, nicht relativ zu anderen Objekten.

Abstand

Ein Entfernungsmaß, das den Abstand zwischen einem Objekt und einem auf seiner Basis neu erstellten Objekt angibt. Abstände geben manchmal auch an, wie weit über oder unter einer vorhandenen Oberfläche (oder einem Kurvenband) eine Soll-Oberfläche oder ein Soll-Kurvenband liegen soll.

Absteckung

Das Abmarken von koordinatenmäßig bekannten Punkten (Objekten, Flächen) in der Wirklichkeit. Absteckungspunkte zeigen den Verlauf von Kurvenbändern, Auf- und Abtragsgrenzen, Grundstücksgrenzen oder Gebäudeseiten an.

Absteckungspunkt

Ein X-Y-Koordinatenpaar, das die geografische Position angibt, die als Bezugspunkt für Bauarbeiten vermarkt werden soll.

Abtrag

Das Bestimmen von Kosten und Bedarf eines Bauprojekts. Dabei werden die Massen der verschiedenen Materialien sowie die erforderlichen Gerätschaften berücksichtigt.

Abtrag

Im Bauwesen und bei Erdbewegungen ist Abtrag der Boden, der bis zu einer bestimmten Tiefe entfernt werden soll.

Siehe auch Auftrag.

Abtrag/Auftrag

Diese Begriffe im Bauwesen zeigen an, ob bei Erdbewegungen Boden aufgeschüttet oder entfernt wird.

Abtrags-/Auftragslinie

Eine Linie in der Massenermittlung, die angibt, wo Abtragsbereiche in Bereiche mit passender Höhe oder Auftragsbereiche übergehen.

Siehe auch Berechnungsgrenze und Abtrags-/Auftragsraster.

Abwärts

Siehe Vorgängerstationierung.

Abweichungswinkel

Der Winkel, um den eine Linie oder ein Linienobjekt vom bisherigen Pfad auf einen neuen Pfad abweicht.

Achse

Eine Linie, welche die Mittellinie einer Straße oder eines anderen Pfades markiert. Horizontale Kurvenbänder werden oft zum Markieren von Achsen verwendet.

Achsenkreuz

Die Darstellung der X-, Y- und Z-Achsen in der 3D-Ansicht.

Algebraisches Zeichen

Das Vorzeichen (+ oder -) eines Wertes, über das bestimmt wird, ob es sich um eine positive oder negative Zahl handelt.

Algorithmus

Ein Satz von Regeln zum Lösen eines Problems in einer endlichen Anzahl von Schritten.

Almanach

Daten, die ein GNSS-Satellit an einen GNSS-Empfänger übermittelt, um bei der schnellen Signalakquisition zu helfen. Der Almanach enthält Bahninformationen zu allen Satelliten, Uhrenkorrekturen sowie atmosphärische Verzögerungsparameter. Der Empfänger muss die Almanachdaten empfangen, damit die GNSS-Navigation möglich ist.

Andocken

Das Fixieren an einer bestimmten Stelle. Fenster können an Seiten oder Rändern des Anwendungsfensters angedockt werden.

Anfangspunkt (AP)

Der erste Punkt eines Kurvenbandes. Die Stationierung steigt vom AP aus. Meist entspricht der AP der Stationierung 0+00.

Angelpunkt

Ein fester Punkt im Raum, um den eine 3D-Grafikansicht gedreht werden kann. Der Angelpunkt wird benutzt, um einen Punkt festzulegen, um den Objekt oder Modell gedreht werden, damit es von allen Seiten betrachtet werden kann.

Anmerkung

Text in einer Grafikansicht, der grafisch dargestellte Objekte (genauer) beschreibt. Anmerkungen werden meist als CAD-Text oder CAD-Mehrzeilentext importiert. Anmerkungen werden auch als Beschriftung bezeichnet und sind manchmal über Bezugslinien mit den entsprechenden Objekten verbunden.

Ansichtsfilter

Diverse Kriterien, die die Sichtbarkeit und Auswahlmöglichkeit verschiedener Datentypen und Layer in Grafikansichten festlegen.

Antennenhöhe

Die Höhe des Phasenzentrums einer GNSS-Antenne über dem beobachteten Punkt. Die unkorrigierte Antennenhöhe wird vom beobachteten Punkt zu einem bestimmten Punkt an der Antenne gemessen und anschließend entweder manuell oder automatisch in einer Software in die Vertikalhöhe umgerechnet.

Antennenphasenkorrektur

Ein Korrekturfaktor für die Variation der Lage des Antennenphasenzentrums einer GNSS-Antenne infolge der sich ändernden Richtung des Satellitensignals.

Die Lage des Phasenzentrums einer GNSS-Antenne ist weder ein physikalischer noch ein stabiler Punkt. Stattdessen ist die Lage von der Richtung, aus der ein Satellitensignal empfangen wird, abhängig. Der Großteil der Phasenzentrumsvariation wird durch die Satellitenelevation verursacht. Wird diese Variation der Lage des GNSS-Antennenphasenzentrums korrigiert, können unterschiedliche Arten von Antennen in einer Messung zum Einsatz kommen. Die Korrektur des Antennenphasenzentrums ist nicht ganz so wichtig, wenn Antennen desselben Modells verwendet werden, da sich die gemeinsamen Fehler gegenseitig aufheben.

Antennenphasenzentrum

Das elektrische Zentrum der Antenne. Elektrisches und physikalisches Zentrum der Antenne sind meist nicht identisch. Das Signal wird im Antennenphasenzentrum gemessen.

Anti-Spoofing (AS)

Eine Funktion, mit der das Verteidigungsministerium der USA einen verschlüsselten Y-Code anstelle des P-Codes senden kann. Der Y-Code steht nur autorisierten (in erster Linie militärischen) Nutzern zur Verfügung.

Anweisung

Siehe Anweisungen für Korridorvorlagen.

Anweisung für Korridorvorlagen

Ein Parameter, der angibt, wie eine Korridorvorlage zwischen zwei Knoten verläuft. Zum Beispiel kann eine Anweisung festlegen, dass der Knoten, der die rechte Deckenkante darstellt, mit einem Abstand von 5 m und einer Neigung von -2 % relativ zur Achse erstellt wird.

AP

Siehe Anfangspunkt.

APC

Antenna Phase Center, siehe Antennenphasenzentrum.

a-posteriori-Fehler

Das Produkt aus a-priori-Fehler und Standardfehler der Gewichtung (Referenzfaktor) aus einer Netzausgleichung.

a-priori-Fehler

Geschätzte Fehler für Beobachtungen, bevor die Netzausgleichung durchgeführt wird.

Arbeitsauftrag

Anweisungen für einen Messtrupp zu Aufgaben, die auf der Baustelle durchgeführt werden müssen; enthalten sind auch Toleranzen und andere Feldrechnereinstellungen für diese Aufgaben. Ein Arbeitsauftrag, für den auch Baustellen-Entwurfsdaten benötigt werden, enthält einen Verweis auf den entsprechenden Entwurf. Arbeitsaufträge dienen zum Delegieren und Überwachen von Bauarbeiten und Baufortschritt auf der Baustelle.

AS

Siehe Anti-Spoofing (AS).

ASCII

American Standard Code for Information Interchange (Amerikanischer Standardcode für Informationsaustausch). Ein Acht-Bit-Code zur Zeichendarstellung (sieben Bits plus Parität), der in der seriellen Kommunikation verwendet wird. Im Allgemeinen können Daten in diesem Format gelesen werden.

Asymmetrische Parabel im Aufriss

Ein Bogen in einem vertikalen Kurvenband oder Profil, bei dem die Kurven auf beiden Seiten des Tangentenschnittpunktes (TS) von ungleicher Länge sind.

Attribut

Siehe Eigenschaft .

Auf-/Abtragskarte

Eine Karte mit Reliefschattierung oder einem Messraster, die Höhenunterschiede zwischen zwei Oberflächen anzeigt, zum Beispiel einer vorhandenen Oberfläche und einer Solloberfläche. Abtrags-/Auftragskarten sind farbcodiert, um auf einen Blick Abtrags- und Auftragsbereiche kenntlich zu machen.

Siehe auch Abtrags-/Auftragslinie und Berechnungsgrenze.

Auflösen

Das Aufteilen eines Blocks (Gruppenobjekt aus mehreren einzelnen CAD-Elementen) in seine Bestandteile und/oder verschachtelten Blöcke. Blöcke werden aufgelöst, um das Löschen, Verschieben oder Ändern der darin enthaltenen Teilobjekte zu ermöglichen.

Siehe auch Block und Blockdefinition.

Auflösung (Bild)

Die Anzahl der Bildpunkte in jeder Richtung oder die Anzahl der Bildpunkte pro Zoll (PPI) auf einem Monitor oder in einer Rastergrafik. Bei gedruckten Abbildungen ist es die Anzahl der Punkte pro Zoll (DPI).

Aufstellfehler

Fehler beim Zentrieren des Stativs oder Messen der Instrumentenhöhe über einem Passpunkt.

Aufstellung

Ein Datensatz mit Informationen zu Aufbau und Erfassung stationärer Daten im Feld. Wenn zwei Aufstellungen einander oder ein durchgehendes Segment überlappen, können die Daten zu einer Besetzung zusammengefasst werden.

In dieser Software enthalten die Aufstellungsdaten folgende Informationen:

  • Startzeit
  • Endzeit
  • Punktnamen
  • Antennendetails

Siehe auch Beobachtung, Besetzung.

Aufstellungszeit

Die Dauer, für die ein Empfänger auf einem Punkt Daten sammeln muss, damit GNSS-Basislinien berechnet werden können. Die Dauer richtet sich nach dem gewählten Messverfahren, dem GPS-Empfänger und der geforderten Präzision des Ergebnisses. Die Aufstellungszeit kann wenige Sekunden (in kinematischen Messungen) bis hin zu mehreren Stunden (Kontroll- oder Deformationsmessungen, die höchste Ansprüche an Präzision und Wiederholgenauigkeit stellen) betragen. Auch Dauer genannt.

Siehe auch Dauer, Aufstellung.

Aufstellzeit

Siehe Beobachtungsdauer.

Auftrag

Im Bauwesen und bei Erdbewegungen ist Auftrag der Boden, der bis zu einer bestimmten Höhe eingebracht werden soll.

Siehe auch Abtrag.

Aufwärts

Siehe Folgestationierung.

Ausgeglichene Werte

Die endgültigen Koordinatenwerte in der Datenbank, die sich aus der Netzausgleichung nach der Methode der kleinsten Quadrate ergeben. Sie werden in Berechnungen zum Bestimmen der endgültigen Punktkoordinaten verwendet.

Ausgleichung

Das Verfahren zum Bestimmen und Anwenden von Korrekturen für Beobachtungen, um Fehler zu reduzieren und endgültige Koordinatenwerte zu ermitteln.

Ausreißer

Eine Beobachtung, die während der statistischen Analyse markiert wurde, da die Residue zu groß für den geschätzten Fehler ist. Der Begriff stammt aus der grafischen Lage der Beobachtungen in einem Histogramm.

Ausrundung

Ein Bogen oder eine Parabel in einem vertikalen Kurvenband (Trassierung im Aufriss) oder einem Profil. Ausrundungen können symmetrisch oder asymmetrisch sein.

Auswahlsatz

Ein gespeicherter Satz zuvor markierter Objekte kann schnell aufgerufen und verwendet werden. Mit Auswahlsätzen können Sie häufig verwendete Daten schneller und einheitlicher auswählen.

Auswerten (Postprocessing)

Das Auswerten von Satellitendaten auf einem Computer nach der Erfassung.

Autonome Position

Eine Betriebsart, in der ein GNSS-Empfänger Positionen in Echtzeit nur anhand der Satellitendaten verwendet, also ohne Korrekturen von einer Basisstation. Die autonome Lösung ist die am wenigsten genaue Ortungsmethode eines GNSS-Empfängers. Es lassen sich damit Genauigkeiten im Bereich von ±10 bis 20 Metern erreichen. Auch absolute Ortung, Punktortung oder Navigationslösung genannt.

Azimut

(1) Eine Beobachtung oder Messung, mit der ein Winkel zwischen einer horizontalen Bezugslinie und der wahren oder geodätischen Nord- bzw. Südrichtung bestimmt wird. In GNSS-Beobachtungen wird damit ein Normalschnittazimut bezeichnet.

(2) Die Horizontalwinkelmessung von einer Bezugsrichtung aus, meist der Nordrichtung. Drehsinn ist nach Osten zu einem Punkt, an dem ein Vertikalkreis durch ein astronomisches Objekt (wie einen Satelliten) den Horizont schneidet.

Azimut wird häufig mit Peilung verwechselt. Das Azimut wird im Uhrzeigersinn von 0 bis 360 Grad (0 bis 400 Gon) von der wahren oder geodätischen Nord- bzw. Südrichtung aus gemessen. Die Peilung ist die Richtung einer bestimmten oder allgemeinen Linie bezogen auf einen Meridian oder eine Basislinie. Im bestimmten Fall ist die Peilung ein Winkel innerhalb eines Quadranten (z. B. dem NO- oder SW-Quadranten). Sie kann daher niemals größer als 90 Grad sein.

Azimutpeilung

Der von Norden im Uhrzeigersinn gemessene Horizontalwinkel eines Punktes.

Azimutwinkel

Die Horizontalwinkelmessung zwischen einer festen Bezugsrichtung und einer Position innerhalb eines Kreises in der Horizontalebene.

Bahnfehler

Der Unterschied zwischen der anhand der Ephemeriden berechneten Satellitenposition und der tatsächlichen Position im Raum.

Bahninformationen

Ein Teil der Ephemeridendaten mit geringerer Präzision.

Basislinie

In dieser Software ist eine Basislinie eine Besetzung oder ein Teil einer Besetzung, die aus zwei Aufstellungen entsteht, bei denen einander zeitlich überlappende Daten erfasst wurden, aus denen ein Vektor bestimmt werden kann.

Siehe auch Besetzung, Statische Messung, Stop-and-Go.

Basislinienauswertung

Eine Softwarefunktion, mit der GNSS-Phasenrohdaten verwendet werden, um Positionsdifferenzen zwischen zwei Punkten (Vektoren) zu berechnen.

Basisstation

Ein Empfänger samt Antenne an einer bekannten Position zum Erfassen von Daten, mit deren Hilfe andere Empfänger differentiell korrigiert werden können. Die Basisstation erfasst Daten, mit denen die mit GNSS-Rovern bestimmten GNSS-Positionen verbessert werden können.

Wird auch Referenzstation genannt.

Baud

Eine Einheit für Übertragungsgeschwindigkeiten von einem binären Digitalgerät zu einem anderen; wird in der seriellen Kommunikation verwendet. Ein Baud wird meist mit Bit pro Sekunde gleichgesetzt.

Baustelle

Ein Objekt in einem Projekt. Es enthält Einstellungen und Daten zur jeweiligen Baustelle, beispielsweise die Kalibrierung/örtliche Anpassung, die lokalen Festpunkte, Ausweichzonen und eine Baustellenkarte. Eine Baustelle ist ein Grundstück oder ein physischer Bereich, in dem Messungen, Erdarbeiten und Bauarbeiten für ein Bauprojekt durchgeführt werden.

Baustellen können auch einen oder mehrere Baustellenentwürfe enthalten und sich auf einen oder mehrere Arbeitsaufträge für die Ausführung beziehen.

Baustellenentwurf

Ein Objekt im Projekt, das Baustellenentwurfsdaten enthält, beispielsweise Oberflächen, Kurvenbänder, Linienmodelle, Absteckpunkte und eine Entwurfskarte mit Entwurfsobjekten. Entwurfsdaten werden im Außendienst zum Abstecken oder Prüfen von Sollpunkten, -kurvenbändern und -oberflächen verwendet.

Baustellenkarte

Eine Datei (meist DXF), die Objekte und Grenzen als visuelle Referenz zu Orientierungszwecken auf Feldrechnern darstellt. Bisher wurde diese Karte als „Hintergrundkarte“ bezeichnet.

Bediener

Eine Person, die einen Controller auf einer Baustelle einsetzt. Bediener werden in einer Bedienerliste verwaltet. Darin ist festgelegt, wer einen bestimmten Controller verwenden kann und in welchem Modus (Rechteverwaltung).

Siehe auch Bedienerliste.

Bedienerliste

Diese Liste (.lst) enthält die Personen (Bediener), die einen bestimmten Feldrechner verwenden können zusammen mit Angaben zum Rechteniveau dieser Personen in der Software. Bedienerlisten ermöglichen das Auswählen der Namen aus der Liste, damit diese nicht von Hand eingegeben werden müssen und Fehler vermieden werden.

Begrenzungslinie

Jede geschlossene Linie, die einen Teil der oder alle Objekte in den Projektdaten umschließt. Eine Begrenzungslinie ähnelt einer Grenze, muss aber kein spezieller Objekttyp sein. Begrenzungslinien können Polylinien oder Linienzüge sein.

Benutzerkoordinatensystem (BKS)

Ein Koordinatensystem (in vielen raumbezogenen Anwendungen) mit benutzerdefiniertem Ursprung und Ausrichtung; das Gegenteil ist ein absolutes Weltkoordinatensystem. In einem BKS verlaufen die X-, Y- und Z-Achsen häufig relativ zu einem oder mehreren 3D-Objekten.

Siehe auch Weltkoordinatensystem (WKS) und Objektkoordinatensystem (OKS).

Beobachtung

Ein allgemeiner Begriff für Messungen.

Beobachtungsresidue

Die durch eine Ausgleichung bestimmte, auf eine Beobachtung angewandte Residue.

Berechnungsgrenze

Eine Linie für Erdarbeiten, die angibt, wo auf einer Oberfläche sich das bestehende Gelände mit dem Abtrag und/oder Auftrag berührt.

Siehe auch Abtrags-/Auftragslinie.

Beschränkt

Bestimmen (festmachen) einer Größe (Beobachtung oder Koordinate) als wahr oder unveränderlich in einer Netzausgleichung.

Beschränkung

Externe Einschränkungen, die in einer Netzausgleichung für veränderliche Größen (Beobachtungen oder Koordinaten) verwendet werden.

Beschriftung

Text in einer Grafikansicht, der ein Objekt oder eine Objekteigenschaft kennzeichnet, zum Beispiel dessen Objektcode. Manchmal wird anstelle von Beschriftung auch die Bezeichnung Anmerkung verwendet.

Besetzung

Eine Sitzung enthält Antennendetails sowie Start- und Endzeiten. Es gibt zwei Arten von Besetzungen: statische und Stop-and-Go.

Eine statische Besetzung besteht aus zwei unabhängig voneinander, gleichzeitig vorgenommenen Aufstellungen. Der Zeitraum, in dem beide Aufstellungen überlappen, definiert die Besetzung. Die Besetzung bestimmt somit die Basislinie.

Eine Stop-and-Go-Besetzung enthält Daten, die an einer Basisstation und einem Rover erfasst wurden. Der Zeitraum, in dem diese Daten überlappen, definiert die Besetzung. Die Besetzung enthält Basislinien (Zeiten, in denen der Rover still stand) und Trajektorien (Zeiten, in denen der Rover sich bewegt hat).

Siehe auch Basislinie, Stop-and-Go, Statische Messung, Trajektorie.

Bez.linie

Dieser Begriff bezeichnet die Aufstellung und Einmessung einer Totalstation gemäß folgendem Szenario:

  • Es werden zwei Punkte auf einer Linie oder ein Punkt und der Azimut der Linie benötigt.
  • Die Koordinaten des ersten Punktes der Linie müssen entweder bereits eingegeben bzw. zuvor gemessen worden sein oder später eingegeben werden.
  • Der Azimut zum zweiten Punkt oder die Koordinate des zweiten Punktes muss eingegeben oder zuvor gemessen worden sein.
Bezugslinie

Eine Linie zwischen Beschriftung und einem grafischen Element in einer Zeichnung oder einem Modell. Bezugslinien verbinden normalerweise Anmerkungen mit bestimmten Punkten auf Grafikobjekten, wenn der Text vom Objekt räumlich getrennt ist. So wird ein eindeutiger Bezug zur Erklärung hergestellt.

Bezugsrahmen

Das Koordinatensystem eines Datums.

BKS

Siehe Benutzerkoordinatensystem (BKS).

Blatteinheiten

Einheiten, die beim Plotten oder Drucken von Projektdaten verwendet werden. Blatteinheiten werden berechnet, indem die Grundeinheiten mit dem Plotmaßstab multipliziert werden (Grundeinheiten x Plotmaßstab = Blatteinheiten). Blatteinheiten werden benutzt, um Texte und andere Grafiken lesbarer auszugeben. Blatteinheiten werden auch als Papiereinheit bezeichnet.

Block

Eine Sammlung einzelner CAD-Objekte (evtl. auch weiterer Blöcke), die als größeres Einzelobjekt gruppiert wurden, um das Markieren und Verschieben der zugehörigen Teilobjekte zu vereinfachen. Ein Block ist eine Instanz einer Blockdefinition. Ein verschachtelter Block ist ein Block, der Teil eines größeren Blocks ist.

Siehe auch Blockdefinition und Auflösen.

Blockdefinition

Die verborgene Beschreibung eines Blocks (Gruppenobjekts). Sie definiert den Blocknamen, die Teilobjekte (inklusive verschachtelter Blöcke) und alle Einfügepunkte in einem Modell.

Siehe auch Block und Auflösen.

Bogen im Aufriss

Eine symmetrische Parabelkurve, die als Segment in einer vertikalen Ebene verwendet wird. Bogen im Aufriss dienen als Übergang zwischen geraden Segmenten und anderen Bogen im Aufriss in vertikalen Kurvenbändern (Gradiente).

Bogenausgang

Die gehende Kurve (vom VTS zum VTK) in der asymmetrischen Parabel im Aufriss des Kurvenbands.

Siehe auch Bogeneingang.

Bogeneingang

Die kommende Kurve (vom VTK zum VTS) in der asymmetrischen Parabel im Aufriss des Kurvenbands.

Siehe auch Bogenausgang.

Bogensegment

Ein Kreisbogensegment in einer Polylinie, das über drei Punkte oder zwei Punkte und einen Radius definiert wird.

Bohrloch

Ein senkrecht in den Erdboden und durch die Unterflurschichten gebohrtes Loch auf einer Baustelle, mit dem zur Vorbereitung der Erdarbeiten ermittelt wird, welche Materialien vor Ort anzutreffen sind.

Britische Fuß

1 Britischer Fuß = 1 Internationaler Fuß = 0,3048 Meter. Der Begriff und die Einheit „Britischer Fuß“ sind nicht mehr gebräuchlich. Bis 1959 war ein Britischer Fuß als 0,304799472 Meter definiert.

Siehe auch Internationaler Fuß.

Bruchkante

Eine Linie oder Polylinie, an der sich die Topografie einer Oberfläche ändert. Bruchkanten dienen zum Erstellen oder Bearbeiten von Oberflächen in einer Form, die der Wirklichkeit oder dem Entwurf entspricht.

C/A-Code

Siehe Coarse-Acquisition-Code (C/A).

CAD-Punkt

Ein einfaches, unbenanntes Objekt, das eine Position in Gitterkoordinaten (X, Y) darstellt und möglicherweise eine Höhe (Z) besitzt. CAD-Punkte werden durch das Importieren von CAD-Dateien (.dxf, .dwg, .dgn) ins Projekt aufgenommen. Sie können im Programm nicht erstellt werden. Da CAD-Punkte keine globalen und lokalen Breiten- und Längenangaben (wie normale Punkte) enthalten, können sie nicht transformiert werden. Beim Ändern des Koordinatensystems werden Rasterpunkte daher nicht verschoben.

Siehe auch Koordinate, Punkt und Punktname.

Coarse-Acquisition-Code (C/A)

Ein PRN-Code (Pseudo Random Noise), der auf ein GPS-L1-Signal aufmoduliert wird. Der C/A-Code besteht aus einer Folge von 1023 Bits (0 oder 1), die sich jede Millisekunde wiederholt. Jeder Satellit sendet eine eindeutige 1023-Bit-Folge, mit der ein Empfänger die einzelnen Satelliten unterscheiden kann. Der C/A-Code hilft dem Empfänger, die Entfernung zum Satelliten zu berechnen.

Connected Community (TCC)

Verschiedene Internet-Hilfsmittel zur Zusammenarbeit, mit denen Vermessungsbüros und Bauunternehmen Daten gemeinsam nutzen und Verbindung zu internen und externen Partnern oder Kunden aufnehmen können.

Dammabtrags- und Dammauftragsmassen

Die Ab- und Auftragsmassen aus dem Unterschied zwischen zwei Oberflächen. Eine Dammabtragsmasse ist die Menge Erd material, die aus dem vorhandenen, verdichteten Zustand, der vor Beginn der Bauarbeiten vorliegt, abgetragen werden muss. Eine Dammauftragsmasse ist die Menge Erdmaterial, die aufgetragen und auf den Zielzustand verdichtet werden muss. Diese Massen können auch die Eigenschaften Schrumpfung, Förderausdehnung und Transportverdichtung von Erdmaterialien berücksichtigen, sodass Schrumpfungsmengen, lose Transportvolumina und Haldenkapazität untersucht werden können.

Datenaufzeichnung

Das Aufzeichnen von Satellitendaten in einer Datei auf dem Empfänger, einem Feldrechner oder einer Messdatenkarte.

Datenkarte

Eine auswechselbare Speicherkarte mit allen Dateien einer Baustelle oder eines Entwurfs, die für die Maschine eines Höhensteuerungssystems benötigt werden.

Datennachricht

Eine Nachricht im GNSS-Signal, die Informationen zu Positionen und Status (Health) der Satelliten sowie Uhrenkorrekturen enthält.

Siehe auch NAVDATA, Navigationsnachricht.

Datensynchronisierungsbereich

Eine Verzeichnisstruktur, die vom Programm Office Synchronizer auf der Festplatte des Bürocomputers angelegt wird. Sie enthält Baustelleneinstellungen und -daten, Entwurfsdaten und Arbeitsaufträge in einer Form, die von der Trimble Site Controller Software verwendet werden kann. Office Synchronizer nutzt den Datensynchronisierungsbereich, um Dateien zwischen Bürosoftware und Site Controller Software in synchronisierter Form auszutauschen. Technisch wird der Datensynchronisierungsbereich als Synchronizer-Stammverzeichnis bezeichnet.

Datenvorbereitung

Das Umwandeln von Entwurfsdaten, die das Endplanum darstellen, in Zwischen-Oberflächen und Objekte, die zum Herstellen des endgültigen Entwurfs benötigt werden. Das umfasst meist die folgenden Schritte:

  • Importieren, digitalisieren oder erstellen benötigter Daten
  • Strukturieren der Daten nach Layern oder Schichten
  • Entfernen nicht benötigter Daten und Layer aus dem Projekt
  • Transformieren von Daten durch Verschieben, Drehen, Skalieren, Kopieren, Versetzen und Höhenänderungen
  • Erstellen und bearbeiten von Oberflächen auf Basis der Daten
Datum

Siehe Geodätisches Datum.

Datumsdefekt

Unbekannte Diskrepanzen zwischen zwei Koordinatensätzen, die nur über eine Datumstransformation im Rahmen einer Netzausgleichung korrigiert werden können.

Datumstransformation

Die Datumstransformationen legt die Parameter fest, mit denen Koordinaten eines Punktes von einem Datum in Koordinaten desselben Punktes in einem anderen Datum transformiert werden können.

Im Normalfall verwendet man Datumstransformationen, um mit GNSS-Verfahren im WGS-84-Datum erfasste Daten in das für Vermessungs- und Kartierungszwecke benutzte Datum in einem bestimmten Gebiet oder Land zu überführen.

Deklination

Der Winkel zwischen Gitternord in einer Kartenprojektion und dem Meridian der Länge an einem Punkt. Wird auch als Konvergenz bezeichnet.

Delta

Eine größenmäßig bekannte Wertänderung.

Delta Stationierung

Die gemessene Länge zwischen zwei Punkten entlang des horizontalen Kurvenbandes in der Profilansicht.

Delta Versatz

Die Horizontalstrecke zwischen zwei Punkten in einer Querprofilansicht, relativ zur Lage des horizontalen Kurvenbandes.

Delta-Höhe

Der Unterschied oder die Veränderung zweier Punkte in der Höhe.

Delta-X, Delta-Y, Delta-Z

Koordinatendifferenzen in einem kartesischen (meist ECEF) Koordinatensystem.

Deponieren

Das Entsorgen nicht benötigten Materials auf einer Deponie.

DHM

Siehe Digitales Höhenmodell (DHM).

Differentielle Positionsbestimmung

Die präzise Messung der relativen Position zweier Empfänger, die zur selben Zeit dieselben Satelliten verfolgen.

Differenzialverdichtung

Der (durch Walzen und Verdichtung) erforderliche Druck auf die Oberseite des Asphaltbetons nach dem Einbau, um eine verdichtete Fertigschicht zu erzielen, die höhengleich mit der Entwurfsoberfläche ist. Man spricht auch von „differenzieller Stärkeminderung“.

Digitales Geländemodell (DGM)

Ein mathematisches Modell des Oberflächenverlaufs. Die dargestellte Oberfläche kann ein vorhandenes Gelände, eine geplante Fläche oder eine Kombination aus beiden sein. Das DGM enthält verschiedene Punkte, Bruchkanten, Innen- und Außengrenzen. Ein unregelmäßiges Dreiecksnetz (Triangulated Irregular Network = TIN) ist eine DGM-Art.

Siehe auch Unregelmäßiges Dreiecksnetz (TIN).

Digitales Höhenmodell (DHM)

Eine Darstellung der Topografie der Erde oder einer andere Fläche in digitaler Form (also durch Koordinaten und numerische Höhenangaben). DHM werden häufig in geografischen Informationssystemen verwendet. Im Gegensatz zu topografischen Karten werden die Daten in einem Rasterformat gespeichert. Dabei wird die Karte in rechteckige Pixelgitter zerlegt und die Höhe für jedes Pixel gespeichert. In diesem Sinne liegen Daten für digitale Höhenmodelle (DHM) als Flächenhöhen in Rasterform vor.

Das Dateiformat DEM wurde von der U S Geological Survey (USGS) für digitale Höhendaten eingeführt.

Digitalisieren

Das Umwandeln analoger Daten in ein digitales Format durch Abfahren von Papierplänen mithilfe eines Digitalisierers. In dieser Anwendung wird das Digitalisieren genutzt, um geografische Daten wie Festpunkte, Höhenlinien, Trassen und Gebäudeumrisse einer Baustelle ins Projekt einzugeben.

Digitizer

Ein elektronisches Tablett samt Eingabegerät (Lupe oder Stift), das zum Digitalisieren von Papierplänen an den Computer angeschlossen wird.

Dilution of Precision (DOP)

Ein Indikator für die Qualität einer GNSS-Position. Der Wert berücksichtigt die Position jedes einzelnen Satelliten relativ zu der der anderen Satelliten der Konstellation sowie deren Geometrie in Bezug zum GNSS-Empfänger. Ein geringer DOP bedeutet, dass mit größerer Wahrscheinlichkeit ein akkurates Ergebnis erzielt wird. Es gibt verschiedene DOP-Angaben für GNSS-Anwendungen:

  • GDOP – Geometrisch (drei Positionskoordinaten plus Uhrenversatz in der Lösung)
  • PDOP – Position (drei Koordinaten)
  • HDOP – Horizontal (zwei Lagekoordinaten)
  • VDOP – Vertikal (nur Höhe)
  • TDOP – Zeit (nur Uhrenversatz)
  • RDOP – Relativ (auf 60 Sekunden normalisiert)

Siehe auch Geometric Dilution of Precision (GDOP), Horizontal Dilution of Precision (HDOP), Position Dilution of Precision (PDOP), Relative Dilution of Precision (RDOP), Time Dilution of Precision (TDOP), Vertical Dilution of Precision (VDOP).

DOP

Siehe Dilution of Precision (DOP).

Doppelprisma

Eine Totalstationsmessung, bei der zwei an einem Stab angebrachte Prismen nacheinander angemessen werden. Die Position der Stabspitze wird aus diesen Messungen und dem eingegebenen Abstand zwischen der Stabspitze und dem näher liegenden Prisma berechnet.

Sie können diesen Abstand und die Prismenkonstanten nach dem Importieren ändern.

Dopplerverschiebung

Die scheinbare Änderung einer Signalfrequenz infolge der relativen Bewegung von Satelliten und Empfänger zueinander.

Drehpunkt

Ein Positionspunkt, um den eine Ansicht oder ein Objekt gedreht wird. Außerdem bezeichnet der Begriff den zweiten (mittleren) der drei Punkte, die beim Zeichnen eines Winkels angegeben werden. Drehpunkte werden auch als Angelpunkte oder Rotationspunkte bezeichnet.

Dreifuß

Eine Zentrierhilfe zum Befestigen von GPS-Antennen und anderen Vermessungsinstrumenten auf Stativen.

Dreifußzentrierfehler

Die Fehler, die beim Zentrieren (Loten) des Dreifußes über dem Beobachtungspunkt auftreten. Diese Fehler werden geschätzt. Die Schätzung beruht auf der Vermessung der Qualität der Messverfahren und sollte konservativ sein.

Druckbereich

Der Teil eines Blattes, den ein Drucker oder Plotter bedrucken kann. Die meisten Drucker und Plotter können nicht bis zum Blattrand drucken, sondern lassen feste Ränder rundum frei.

Durchgehendes Segment

Ein wanderndes Segment, das für die Auswertung gewählt wird. Der Teil der kinematischen Rohdatendatei, der mit dem sich bewegenden Empfänger aufgezeichnet wurde. Durchgehende Segmentdaten werden mit den Basisstationsdaten zu einer Trajektorie ausgewertet.

Als durchgehendes Segment erfasste Daten können während des Datenimports (Eintragen von Rohdaten) als wanderndes Segment markiert werden.

Siehe auch Wanderndes Segment, Trajektorie.

ECEF

Siehe Kartesische ECEF-Koordinaten.

Eigenschaft

Ein Charakteristikum oder Attribut eines Grafikobjekts in einem Projekt, beispielsweise die Anzeigefarbe oder der Layer, in dem sich das Objekt befindet.

Einfrequenz

Ein Empfängermodell, das nur das GPS-L1-Signal benutzt. Ionosphärische Einflüsse werden nicht kompensiert.

Einfügemarke

Der Punkt an einem Objekt (z. B. CAD-Block), der dessen Einzelposition (Koordinate) im 3D-Raum definiert.

Siehe auch Ursprung.

Elevationsmaske

Eine einstellbare Funktion von GNSS-Empfängern oder Basislinienauswertungen, die festlegt, dass ein Satellit mindestens eine angegebene Gradzahl über dem Horizont stehen muss, bevor seine Signale zur Positionsbestimmung verwendet werden. Satelliten mit kleinen Elevationswinkeln (fünf Grad oder weniger) haben eine geringere Signalstärke und die Möglichkeit des Signalverlustes ist höher, was zu verrauschten Lösungen führt.

Meist wird eine Elevationsmaske von 13 Grad gewählt, um Störungen durch Gebäude und Bäume sowie Mehrwegeeinflüsse auszuschließen.

Elevationswinkel

Der Winkel eines Satelliten über dem Horizont, gemessen von 0 Grad bis 90 Grad.

Ellipsoid

Ein mathematisches Modell der Erde, das durch Rotation einer Ellipse um ihre Nebenachse (die Polachse) entsteht. Die Hauptachse ist die Äquatorachse. Ein Ellipsoid ist vollständig über die Längen beider Achsen oder die Länge der großen Halbachse und die Abplattung definiert.

Siehe auch Abplattung, Große Halbachse, Kleine Halbachse.

Ellipsoidabstand

Die Länge des Normalschnitts zwischen zwei Punkten. Der Ellipsoidabstand ist nicht dasselbe wie der geodäsische Abstand.

Siehe auch Gitterabstand, Grundabstand.

Ellipsoidhöhe

Der entlang der Normalen gemessene Abstand von der Oberfläche des Ellipsoids zu einem Punkt. Der Wert entspricht nicht der Höhe über einer physikalischen, vertikalen Bezugsebene.

Siehe auch Höhe, Geoidseparation.

Endgültige Lösung

Die endgültige Lösung enthält die beste Schätzung des GNSS-Vektors zwischen zwei Punkten.

Im Postprocessing für GNSS-Vektoren (insbesondere für statische Lösungen) prüft die Basislinienauswertung mehrere Lösungen anhand einer Vielzahl von Auswertetechniken und Kombinationen von GNSS-Messungen. Allgemein betrachtet ist jede Lösung besser als die vorherige, sodass die endgültige Lösung die beste Schätzung darstellt.

Endpunkt

Der erste oder letzte Punkt einer Linie oder eines Liniensegments.

Entfernungsgenauigkeit beim Nutzer (URA)

Ein Maß der Fehler, die infolge von Satellitenproblemen und Selective Availability (S/A) auftreten können, wenn ein bestimmter Satellit (SV) verwendet wird. Eine URA (User Range Accuracy) von 32 Metern deutet darauf hin, dass S/A aktiviert ist. Der URA-Wert wird über das Kontrollsegment festgelegt und von den Satelliten gesendet.

Entnehmen

Der Vorgang, bei dem Boden oder andere Erdmaterialien auf die Baustelle gebracht werden, um im Erdauftrag verarbeitet zu werden. Der Begriff bezeichnet auch die Masse des Erdauftrags, die durch externes Material ergänzt werden muss (im Gegensatz zu Material, das auf der Baustelle selbst durch Aushub- und Abtragsarbeiten anfällt). Entnahmematerial und natürliches Material können identisch sein.

Entwurfskarte

Eine Datei (meist DXF), die wählbare Objekte und Grenzen auf Feldrechnern zum Abstecken von Punkten, Objekten, Kurvenbändern und Oberflächen darstellt. Bisher wurde diese Karte als „Aktive Karte“ bezeichnet.

Ephemeriden

Ephemeriden sind Parameter in einem globalen Navigationssatellitenempfänger zur Vorhersage der Position eines Satelliten und seines Uhrenverhaltens. Jeder Satellit enthält und übermittelt Ephemeridendaten zu seiner eigenen Bahn und Uhr. Ephemeridendaten sind genauer als Almanachdaten, gelten aber nur über kurze Zeiträume von vier bis sechs Stunden. Ephemeridendaten werden vom Satelliten alle 30 Sekunden abgestrahlt.

Es gibt zwei Sorten von Ephemeriden: Broadcast (übertragene Ephemeriden für die Zukunft) und Precise (präzise Ephemeriden aus einer nachträglichen Auswertung).

Siehe auch Almanach.

Epoche

Das Messintervall eines GNSS-Empfängers. Die Epoche richtet sich nach den Messverfahren: Echtzeitmessungen verwenden hohe Datenraten (meist 1 Hz = ein Mal pro Sekunde). Statische Messungen erfordern nicht so viele Daten. Die Rate beträgt zum Beispiel 5 Hz (= alle fünf Sekunden). Wenn ein Rover alle 5 Sekunden eine Messung vornimmt und die Basis alle 15 Sekunden, wird in der Auswertung nur jede dritte Messung des Rovers verwendet.

Erdarbeiten

Bauaufgaben wie Ausheben, Bewegen, Verdichten, Planieren und Stabilisieren von Erdmassen, um so den Verlauf der Erdoberfläche zu ändern. Erdbauarbeiten dienen dem Zweck, eine Baustelle für die folgenden Bauarbeiten vorzubereiten.

Erdarbeiten

Vorgänge, bei denen Erdmassen bewegt werden, zum Beispiel für Aushub von Vor-Ort- Erd materialien, ausgenommen Materialien, die vorhandene Baustellenverbesserungen bilden, die möglicherweise bereits importiert, zerstört oder hergestellt wurden; außerdem Vorgänge, bei denen Vor-Ort-Aushub transportiert und verdichtet auf der Baustelle eingebaut werden sowie das Einbringen und Verdichten von Erdmaterialien, die von außerhalb der Baustelle angefahren werden, um Defizite auszugleichen.

Zu den Erdarbeiten in diesem Sinne gehören NICHT das Einbringen importierter Materialien, die für besondere Zwecke gefördert oder hergestellt wurden sowie die mechanische oder chemische Verbesserung oder Stabilisierung von Erdmaterialien, die vor Ort gewonnen wurden.

Erdmassenberechnung

Massen zwischen Oberflächen (oder einer Oberfläche und einer Bezugshöhe) werden durch Berechnen des Differenzmodells (Isopache) zwischen den Flächen (oder der Fläche und der Höhe) anhand der Prismenmethode ermittelt.

Externe Daten

Objekte, die einer Oberfläche als Komponenten hinzugefügt wurden im Gegensatz zu Objekten, die als integraler Oberflächenbestandteil importiert wurden. Externe Daten beeinflussen die Oberflächenform und können bearbeitet oder entfernt werden. Falls die Oberfläche sich nur auf externe Daten bezieht (die Oberfläche wurde gänzlich in diesem Programm erstellt), wird sie in Form von Punkten und Bruchkanten exportiert.

Siehe auch Interne Daten.

Fangen

Eine Funktion oder ein Modus, der das Auswählen von Positionen auf dem Bildschirm nur in zuvor berechneten oder angegebenen Bereichen eines Objekts zulässt, zum Beispiel am Endpunkt oder in der Mitte einer Linie.

FastStatic

Eine statische Methode zur GNSS-Datenerfassung, bei der mehrere Aufstellungen in einer Datei gespeichert werden. Die Aufstellungszeit häng dabei von der Anzahl der verfügbaren Satelliten (SV) ab.

Für FastStatic-Besetzungen gelten folgende Annahmen:

  • Der Empfänger wird zu mehreren Punkten bewegt und während der Datenerfassung an jedem der Punkt aufgestellt.
  • Der Empfänger erfasst während der Bewegung von Punkt zu Punkt keine Daten.
  • Die Beobachtungsdauer ist kürzer als bei statischen Besetzungen.

Siehe auch Statische Messung.

Fehler

Die Differenz zwischen dem gemessenen und dem wahren Wert einer Größe. Messfehler lassen sich gewöhnlich in drei Kategorien unterteilen: grobe Fehler, systematische Fehler und zufällige Fehler. Die Analyse nach der Methode der kleinsten Quadrate wird verwendet, um grobe und systematische Fehler aufzuspüren und auszumerzen. Die Ausgleichung nach der Methode der kleinsten Quadrate wird genutzt, um zufällige Fehler zu messen und ordentlich zu verteilen.

Fehlerellipse

Ein statistisches Maß des Positionsfehlers an einem beliebigen Punkt. Es wird aus der Verteilung aller Fehler berechnet, die zu dieser Position beitragen, und durch kleine und große Halbachse sowie Kovarianz ausgedrückt. Zweidimensionale Fehler werden meist mit einer Standardabweichung (39,4 % Wahrscheinlichkeit, dass die Position innerhalb der Ellipse liegt) oder dem 2,1447-fachen des Niveaus der Standardabweichung (95 % Vertrauen) verteilt.

Eine Koordinatenfehlerellipse stellt Betrag und Richtung des Fehlers ausgeglichener Punkte in einem Netz grafisch dar.

Fehlgeschlagene Schleife

Eine Schleife, die den Schleifenschluss aufgrund eines fehlerhaften Vektors nicht bestanden hat.

Feinplanum

Die letzte Asphalt- oder Betonschicht, die im Straßenbau oben auf der Tragschicht aufgebracht wird.

Felddaten

Baustellendaten, Entwurfsdaten und Arbeitsaufträge, die Sie für die Feldrechner auf der Baustelle vorbereiten, sowie die gemessenen Ergebnisse, die aus dem Feld wieder in diese Software übertragen werden.

Felddaten mit Objektcodes

Im Feld aufgenommene Daten, denen Objektcodes (Featurecodes) zugewiesen wurden.

Feldrechner

Ein Feldgerät, auf dem die Site Controller Software (SCS) im Rahmen eines Trimble Site Positioning System (SPS) ausgeführt wird. Die von Bautrupps eingesetzten Feldrechner sind normalerweise Handheldrechner. Site Controller Software kann auch auf Tablet-PCs oder Notebooks ausgeführt werden. Diese Geräte werden meist von Aufsichtspersonen, Vorarbeitern usw. eingesetzt, häufig in Fahrzeugen, mit denen sie größere Baustellen überwachen. Baustellendaten, Entwurfsdaten und Arbeitsaufträge werden zwischen Bürocomputern und Feldrechnern ausgetauscht. Nachdem ein Feldrechner im Außendienst eingesetzt wurde, werden die Messungen auf einen Bürocomputer übertragen.

Feldrechner

Der generische Ausdruck für einen SCS Site Controller oder eine Datenkarte für eine GCS-Maschine.

Fertigersteuerungssystem (PCS)

Ein kontaktloses Fertigersystem (z. B. Trimble® PCS400), das mithilfe von Sensoren einen Fahrdraht oder eine vorhandene Oberfläche als Referenz verwendet und dem Maschinenführer über grafische Steuerelemente die Einstellungen und Maße von Höhe und Neigung anzeigt, vermittelt und diese auch steuert, um die Fertigungsgeschwindigkeit zu steigern.

Feste Koordinaten

Punktkoordinaten, die während einer Netzausgleichung unveränderlich sind.

Fixed-Lösung

Eine Lösung der Basislinienauswertung, bei der die Phasenmehrdeutigkeit mit hinreichendem Vertrauen gelöst werden konnte, um eine Lösung einer anderen vorzuziehen. In einer Fixed-Lösung sind die Phasenmehrdeutigkeiten gelöst und die Messung wurde initialisiert. Dies ist die präziseste Lösung.

Siehe auch Float-Lösung, Phasenmehrdeutigkeit.

Fixiert

Siehe Beschränkt.

Float-Lösung

Eine Lösung der Basislinienauswertung, bei der die Phasenmehrdeutigkeit nicht mit hinreichendem Vertrauen gelöst werden konnte, um eine Lösung einer anderen vorzuziehen. In einer Float-Lösung sind die Phasenmehrdeutigkeiten nicht gelöst und die Messung wurde nicht initialisiert.

Siehe auch Fixed-Lösung, Phasenmehrdeutigkeit.

Folgestationierung

Eine Stationierung mit einem größeren Stationierungswert (weiter weg vom AP) als dem der aktuellen Station. Man spricht auch von „Aufwärts“.

Formlinie

Eine geschlossene Polylinie auf einer Oberfläche, die in unterschiedlichen Bereichen der Oberfläche verwendete Materialien voneinander trennt.

Fortpflanzungsfehler

Berechnete Fehler, die aus geschätzten Beobachtungsfehlern abgeleitet und als Koordinatenpositionen ausgedrückt werden. Koordinaten-Fortpflanzungsfehler können wiederum in relative Fehler an Azimut, Strecke und Höhenunterschied zwischen Punkten umgesetzt werden.

Freie Ausgleichung

Eine Netzausgleichung, die ohne fixierte Koordinaten vorgenommen wird. Die freie Ausgleichung nutzt innere Beschränkungen. Über diese wird die interne Konsistenz des auszugleichenden Netzes analysiert.

Siehe auch Vollständig beschränkte Ausgleichung.

Freie Stationierung (Standardfall)

Dieser Begriff bezeichnet die Aufstellung und Einmessung einer Totalstation gemäß folgendem Szenario:

  • Es werden mindestens zwei Anschlusspunkte (Rückblickpunkte) benötigt.
  • Die Koordinaten der Anschlusspunkte oder die Azimute zu diesen müssen eingegeben oder zuvor gemessen worden sein.
  • Alle Winkel werden relativ zum ersten Anschlusspunkt gemessen.

Bei der Aufstellung sind redundante Daten zulässig. Anhand dieser Daten können Fehler in den Rückblickkoordinaten, den Azimuten oder der Instrumentenaufstellung erkannt werden.

Freie Stationierung nach Helmert

Andere Bezeichnung: Sieben-Parameter-Transformation. Ein Verfahren zur verzerrungsfreien Transformation von einem Datum in ein anderes. Dies ist eine Variante der normalen freien Stationierung.

Freiheitsgrade

Ein Maß für die Redundanz in einem Netz. Die Freiheitsgrade stellen die Differenz zwischen der Anzahl bekannter Werte in einer Ausgleichung (zum Beispiel Vektorkomponenten und bekannte Koordinaten) abzüglich der Anzahl der unbekannten Werte (zum Beispiel Transformationsparameter und unbekannte Koordinaten) dar.

GCS

Siehe Höhensteuerungssystem.

GDOP

Siehe Geometric Dilution of Precision (GDOP).

Gedrehter Meridian

Eine Zonenkonstante für die schiefachsige Mercator-Kartenprojektion.

Gefälle

Ein Maß für die Schräge oder konstante Höhenänderung einer Straße oder anderen Oberfläche.
Siehe auch Gefälle.

Gefälleknick

Eine Änderung einer konstanten Oberflächenneigung.

Gelände

Topografie und Merkmale eines geografischen Gebiets.

Genauigkeit

Die Nähe einer Messung zum tatsächlichen (wahren) Wert der gemessenen Größe.

Geodatabase-XML

Eine XML-Datei mit Objektdaten aus dem Projekt, die aus TBC exportiert und in ein GIS (geografisches Informationssystem) der Firma Environmental Systems Research Institute, Inc. (ESRI) importiert werden können.

Geodätisch

Betreffend die Untersuchung der Erdform und die Bestimmung von Punktpositionen darauf.

Geodätische Referenzdaten

Referenzdaten als Basis für die geodätische GNSS-Positionsbestimmung. Mit ihnen werden Messungen von einer gewölbten Oberfläche (der Erde) in eine ebene Fläche (eine Karte oder einen Plan) umgewandelt.

Geodätisches Azimut

Der Winkel zwischen dem geodätischen Meridian und der Tangente der geodäsischen Linie des Beobachters, gemessen in der Ebene, die lotrecht zur Ellipsoidnormalen des Beobachters steht. Der Winkel wird von Norden im Uhrzeigersinn gemessen.

Geodätisches Datum

Ein mathematisches Modell, das möglichst gut an das Geoid angepasst wurde. Es wird definiert durch die Beziehung zwischen einem Ellipsoid und einem Punkt auf der topografischen Oberfläche als Datumsursprung.

Globale geodätische Bezugssysteme werden über Größe und Form eines Ellipsoids und die Lage des Ellipsoidzentrums bezogen auf das Erdzentrum definiert. Diese Beziehung wird im Allgemeinen über sechs Größen festgelegt:

  • Geodätische Breite
  • Geodätische Länge
  • Höhe des Ursprungs
  • Die beiden Komponenten der Lotabweichung im Ursprung
  • Das geodätische Azimut einer Linie vom Ursprung zu einem weiteren Punkt

Für bestimmte Bereiche wurden besondere geodätische Bezugssysteme erstellt. So basieren Karten in Europa häufig auf dem Europäischen Datum von 1950 (ED-50). Karten in den USA basieren häufig auf dem Nordamerikanischen Datum von 1927 oder 1983 (NAD-27, NAD-83). Alle GPS-Koordinaten nutzen als Datum WGS-84.

Geografische (geodätische) Koordinaten

Ein Koordinatensystem, das geografische Breite und Länge sowie geodätische Höhe verwendet.

Siehe auch Kartesische ECEF-Koordinaten, Ellipsoid.

Geoid

Die Äquipotentialfläche des Schwerefeldes der Erde, die sich dem Meeresspiegel bestmöglich annähert. Eine Äquipotentialfläche steht in jedem Punkt normal zum Schwerkraftvektor. Die Geoidfläche ist keine einheitliche mathematische Form, sondern unregelmäßig. Die Gesamtform ähnelt einem Ellipsoid.

Normalerweise werden Punkthöhen mit Bezug auf das Geoid gemessen. Allerdings liegen mit GNSS-Verfahren bestimmte Punkthöhen im WGS-84-Datum (einer mathematischen Figur) vor. Die Beziehung zwischen WGS-84-Datum und Geoid muss durch Beobachtung bestimmt werden, da es keine allgemeingültige mathematische Definition gibt, die diese Beziehung beschreibt.

Die Höhe über dem Geoid muss anhand herkömmlicher Messmethoden bestimmt werden. Anschließend kann das Ergebnis mit der Höhe über dem WGS-84-Ellipsoid im selben Punkt verglichen werden. Werden viele Beobachtungen der Separation zwischen Geoid und WGS-84-Datum (Geoidseparation) vorgenommen, können Gitterdateien der Separationswerte erstellt werden. Diese Gitterdateien ermöglichen die Interpolation der Geoidseparation an Zwischenpunkten. Dateien mit solchen Gittern der Geoidseparation werden als Geoidmodelle bezeichnet. Wenn eine WGS-84-Position in die Grenzen eines Geoidmodells fällt, kann das Modell die interpolierte Geoidseparation für eine beliebige Position angeben.

Geoidmodell

Eine mathematische Darstellung des Geoids für ein bestimmtes Gebiet oder die ganze Erde. Diese Software nutzt das Geoidmodell sowie Breite und Länge von Punkten, um Geoidseparationen für Punkte im Netz zu erzeugen.

Siehe auch Geoid, Geoidseparation.

Geoidseparation

Der Abstand des Geoids über oder unter dem Referenzellipsoid, gemessen vom Ellipsoid zum Geoid. Wird auch Geoidhöhe oder Geoidundulation genannt.

Siehe auch Ellipsoidhöhe, Höhe, Geoid.

Geomatik

Geomatik ist das Entwerfen, Erfassen, Speichern, Analysieren, Anzeigen und Abrufen dreidimensionaler, räumlicher Informationen.

Das Erfassen räumlicher Informationen nutzt verschiedene Quellen, unter anderem GNSS- und terrestrische Verfahren. Geomatik verbindet die herkömmliche Vermessung mit neuen Technologien, wodurch die Geomatik in vielen Bereichen zum Einsatz kommt.

Geometric Dilution of Precision (GDOP)

Die Beziehung zwischen Fehlern in Nutzerposition und -zeit sowie Fehlern der Satellitenentfernung. Außerdem ein Maß für die Qualität einer geometrischen Konstellation für Positions- und Zeitlösungen. GDOP2 = PDOP2 + TDOP2.

Siehe auch Dilution of Precision (DOP).

Geometrie

Die Form, Größe und Anordnung von Punkten, Linien und Oberflächen in der Ebene (2D) oder im Raum (3D).

Georeferenzieren

Das Verorten eines Objekts an seiner wahren Position in 2D oder im 3D-Raum (anhand von mindestens zwei Koordinaten). Die Georeferenzierung wird beispielsweise benutzt, um Luftbilder korrekt zu anderen Objekten eines Projekts in Bezug zu setzen, damit die Bilder als geografische Referenz verwendet oder Oberflächen für eine bessere Visualisierung überlagert werden können.

Gering gewichteter Punkt

Ein Punkt, der beim Importieren von Textdateien (z. B. CSV) mit Koordinatenpunktdaten der Qualität „Unbekannt“ oder „Karte“ erzeugt wurde (zum Beispiel topografische Punkte).

Gespeichertes Querprofil

Eine gespeicherte Grafikansicht, die durch vertikales Schneiden durch ein und lotrecht zu einem horizontalen Kurvenband an einer bestimmten Stationierung entsteht. Gespeicherte Querprofile dienen zum Visualisieren und Prüfen der Genauigkeit der Trassengeometrie entlang eines Kurvenbandes. Gespeicherte Querprofile werden nicht nur in Querprofilansichten eines Kurvenbands angezeigt, sondern auch in der Planansicht. Dort können Sie auch markiert und ihre Eigenschaften angezeigt werden.

Siehe auch Querprofil.

Gewichtung

Die Umkehrfunktion der Varianz einer Beobachtung.

Siehe auch Varianz.

Gewichtungen

Der Satz von Gewichtungen bzw. die Umkehrfunktion der Varianz-Kovarianzmatrix korrelierter Beobachtungen.

Siehe auch Varianz-Kovarianzmatrix.

Gitterabstand

Der Abstand zwischen den projizierten Koordinaten zweier Punkte in einer Kartierungsprojektion.

Siehe auch Ellipsoidabstand, Grundabstand.

Gitternetz

Ein Karten-Koordinatensystem, das die Erdoberfläche in eine Ebene (z. B. eine Karte) projiziert. Es werden rechteckige Zonen für Positionsmessungen benutzt. Zu den häufigen Kartengittern gehören solche auf Basis der UTM-Projektion (Universal Transverse Mercator).

In dieser Software sind Gitterkoordinaten die kartesischen Koordinaten, die sich auf die Kartenprojektion des Koordinatensystems für das Projekt beziehen.

Siehe auch Koordinatensystem, Koordinatenprojektionsverfahren.

Gitterreferenzwert

Ein Wert, über den das Projekt am Anzeigegitter ausgerichtet wird, während die GNSS-Rohdaten in der Software kontrolliert werden.

Gittertransformation

Die Umwandlung zwischen geografischen und Kartenprojektionskoordinaten.

Gittertransformation

Ein Transformationsgitter wird auf eine Projektion angewandt, um die anfänglichen Projektionskoordinaten zu korrigieren. Gittertransformationen werden normalerweise verwendet, um lokale Verzerrungen in einem regionalen Vermessungsrahmen zu korrigieren, die nicht mithilfe einer einfachen Transformation modelliert werden können.

GLObal NAvigation Satellite System (Glonass)

Glonass ist das russische globale Navigationssatellitensystem (GNSS).

Siehe auch Globales Navigationssatellitensystem (GNSS).

Global Positioning System (GPS)

Ein System, in dem mithilfe von Satellitentechnik eine genaue dreidimensionale Position bestimmt werden kann. Das GPS besteht aus einem Raumsegment (bis zu 24 Navstar-Satelliten in 6 verschiedenen Bahnen), dem Kontrollsegment (5 Monitorstationen, 1 Master-Kontrollstation und 3 Upload-Stationen) sowie dem Nutzersegment (GPS-Empfänger). Die Navstar-Satelliten haben extrem genaue Atomuhren an Bord und strahlen kohärente simultane Signale aus.

Globales Satellitennavigationssystem (GNSS)

Ein globales Navigationssatellitensystem ist ein Netz aus Satelliten, die Entfernungssignale für Ortungs- und Navigationszwecke weltweit zu Lande, zu Wasser und in der Luft abstrahlen. Das amerikanische Global Positioning System (GPS), das russische GLObal NAvigation Satellite System (Glonass) und das kommende europäische Galileo sind Beispiele für GNSS.

Siehe auch GLObal NAvigation Satellite System (Glonass), Global Positioning System (GPS).

Glonass

Siehe GLObal NAvigation Satellite System (Glonass).

GNSS

Siehe Globales Navigationssatellitensystem (GNSS).

GNSS-Beobachtungen

Ein GNSS-Vektor samt zugehöriger Fehler. Während einer Netzausgleichung werden aus Beobachtungen ausgeglichene GNSS-Beobachtungen.

GNSS-Rohdaten

Die von einem GNSS-Empfänger zur späteren Auswertung erfassten Daten. Unterstützte Formate sind DAT-Dateien (Trimble-Rohdaten), T01 (komprimierte Trimble-Rohdaten) und RINEX.

GNSS-Vektor

Eine dreidimensionale Messung zwischen zwei Stationen, auf denen gleichzeitig GNSS-Daten erfasst und ausgewertet wurden. Das Ergebnis wird als Delta-X, Delta-Y und Delta-Z oder als Azimut, Strecke und Höhenunterschied ausgegeben.

GPS

Siehe Global Positioning System (GPS).

GPS-Zeit (GPST)

Ein Zeitmaß im Navstar-GPS-System. GPS-Zeit beruht auf UTC, fügt jedoch keine Schaltsekunden ein und berücksichtigt damit die Änderung der Erdrotationsdauer nicht. Am 1. Januar 2006 war die GPS-Zeit 14 Sekunden vor UTC. Die Beziehung zwischen GPST und UTC wird in der Navigationsnachricht angegeben.

Grenze

Eine geschlossene Polylinie, die als Grenze einer Oberfläche oder eines Oberflächenbereichs dient. Die Grenze schneidet die Oberfläche zu, sodass nur die von der Grenze umschlossenen oder gekreuzten Dreiecke enthalten sind. Grenzen werden manchmal zum Beschneiden einer Oberfläche verwendet, um eine Teilfläche zu bilden.

Große Halbachse

Eine Hälfte der Hauptachse.

Grundabstand

Die von herkömmlichen Vermessungsinstrumenten gemessene Strecke (Horizontalstrecke unter Berücksichtigung der Erdkrümmung) zwischen zwei Punkten auf dem Grund.

Siehe auch Ellipsoidabstand, Gitterabstand.

Grundeinheiten

Dies sind die Einheiten für Streckenmessungen im Projektmodell. Sie können auch zum Festlegen der Höhe von Textobjekten verwendet werden. (Normalerweise werden Textobjekte abhängig vom Zeichnungsmaßstab in Blatteinheiten angegeben.)

HASP-Lizenzschlüssel

HASP-Lizenzschlüssel (Hardware Against Software Piracy) für diese Software werden als USB-Dongle geliefert, den Sie an den Computer anschließen, um lizenzierte Befehle freizuschalten. USB-Dongle sehen aus wie USB-Sticks.

Hauptachse

Siehe Ellipsoid.

Haupthöhenlinie

Eine andersfarbig oder anderweitig hervorgehobene Höhenlinie, die größere Änderungen der Topografie darstellt. Sie wird durch Nebenhöhenlinien verfeinert.

HDOP

Siehe Horizontal Dilution of Precision (HDOP).

Herkömmliche Beobachtung

Siehe Terrestrische Beobachtung.

HI

Instrumentenhöhe; in der klassischen Vermessung „i“ Im GPS ein Synonym für Antennenhöhe.

Hochwert

Ein linearer Abstand im Koordinatensystem eines Kartengitters in Nordrichtung von der Ost-West-Linie durch den Ursprung.

Siehe auch Rechtswert.

Höhe

(1) Vertikaler Abstand (Höhe) über oder unter dem Meeresspiegel.

(2) Vertikaler Abstand über oder unter dem Geoid.

(3) Abstand über oder unter einer lokalen, vertikalen Bezugsebene.

Siehe auch Ellipsoidhöhe, Geoidseparation.

Höhenfestpunkt

Im Nivellement ein Punkt, dessen Höhe aus anderer Quelle bekannt ist. Diese Angabe stammt normalerweise aus amtlicher Quelle oder von einer anderen, vertrauenswürdigen Institution.

Höhenlinie

Eine Linie in einer Karte oder einem Oberflächenmodell, die Punkte gleicher Höhe miteinander verbindet. Höhenlinien werden normalerweise in festen Höhenabständen gezeichnet, um den Geländeverlauf darzustellen.

Höhenmarkierung

Eine Markierung (Punkt, Kreis, Pluszeichen, X, Pfeilspitze …), die angibt, an welchem Punkt eine Oberflächenhöhe gemessen wurde. Zu jeder Höhenmarkierung gehört eine Beschriftung, die den Höhenwert für diesen Punkt enthält.

Höhenmessstab

Eine Messvorrichtung, mit der die Höhe einer externen GNSS-Antenne über einem Bodenpunkt bestimmt werden kann.

Höhenpasspunkt

Ein Punkt, dessen Höhenkoordinate genau bekannt ist. Seine Lageposition ist weniger genau oder unbekannt.

Höhenpunkt

Im Nivellement ein Rückblick, Vorblick oder Seitblick, für den eine Höhe benötigt wird.

Höhenraster

Ein Messraster, das Höhenunterschiede zwischen einer Oberfläche und einer Sollhöhe anzeigt.

Siehe auch Abtrags-/Auftragsraster.

Höhensteuerungssystem (GCS)

Eine Lösung zum Verbessern von Erdarbeiten. Es wird eingesetzt von Anfang bis Ende der Arbeiten und verwendet verschiedene Ortungstechniken wie Laser, Sonar oder komplette 3D-Lösungen. Ein GCS gibt Vorarbeitern, Aufsichtspersonen, Höhenprüfern und Bauingenieuren die Werkzeuge an die Hand, die zum Betrieb von Maschinen, zum Reduzieren von Ausfallzeiten und zum Lösen von Problemen benötigt werden – ganz ohne Rückgriff auf den Innendienst.

Höhenunterschied

Der Unterschied zweier Punkte in der Höhe.

Höhenversatz

Eine vertikale Höhenänderung einer Linie oder eines Kurvenbandes.

Höhenverschiebung

Eine Höhenänderung an einem Projektpunkt, die sich auf alle Höhen im Projekt auswirkt.

Horizontal Dilution of Precision (HDOP)

Ein Maß für die Größenordnung der DOP-Fehler in geografischer Breite und Länge.

Siehe auch Dilution of Precision (DOP).

Horizontales Kurvenband

Eine Linie, die den Verlauf einer Straße oder anderen Trasse im Grundriss (aus der Vogelperspektive) darstellt.
Siehe auch Vertikales Kurvenband.

Horizontalstrecke

Der Abstand zwischen zwei Punkten bezogen auf die Horizontale in der Ebene der Höhe eines der beiden Punkte. Die Horizontalkomponente der Schrägstrecke.

Horizontalwinkelexzentrum

Eine Totalstationsmessung, bei der anstelle des Zentrums des Objekts (z. B. ein Baumstamm) ein Punkt an der Seite gemessen wird. Anschließend wird der Horizontalwinkel auf das Zentrum gedreht. Das Exzentrum ist eine Kombination aus der Schrägstrecke zum Prisma und dem anschließend gedrehten Horizontalwinkel zum eigentlichen Messpunkt. Da es sich um gemessene Werte handelt, können Sie diese nach dem Importieren nicht verändern.

Initialisierung auf einem bekannten Punkt

Bekannte Punkte werden zur kinematischen Initialisierung verwendet. Wenn zwei bekannte Punkte vorhanden sind, kann die Basislinienauswertung die zweite geodätische Hauptaufgabe lösen (Berechnung von geodätischer Linie und deren Azimute) und einen Initialisierungsvektor bestimmen. Dieser Initialisierungsvektor mit bekannten Basislinienkomponenten wird benutzt, um die Phasenmehrdeutigkeit aufzulösen. Wenn die Mehrdeutigkeit erfolgreich gelöst wird, ist eine Fixed-Lösung möglich, wodurch sich die besten Ergebnisse für kinematische Messungen ergeben.

Siehe auch Kinematische Messung.

Internationaler Fuß

1 Internationaler Fuß = 0,3048 Meter. Siehe auch US-Survey-Fuß.

Interne Daten

Daten, die während des Imports einer Oberfläche in diese eingebettet waren (normalerweise TTM- oder LandXML-Dateien) im Gegensatz zu Objekten, die im Programm als Oberflächenkomponenten hinzugefügt wurden. Interne Daten können mit dieser Software nicht geändert werden. Beim Exportieren einer Oberfläche mit internen Daten werden diese als Dreiecke exportiert.

Siehe auch Externe Daten.

Interpolieren

Das Berechnen eines Wertes mithilfe seiner Lage zwischen zwei bekannten Werten.

Ionosphäre

Der Bereich elektrisch geladener Teilchen in einer Höhe von etwa 130 bis 190 km über der Erdoberfläche. Die Ionosphäre beeinträchtigt die Genauigkeit von GPS-Messungen speziell über lange Basislinien bei Verwendung von Einfrequenzempfängern.

Ionosphärische Modellierung

Die durch die Ionosphäre bedingte zeitliche Verzögerung variiert mit der Frequenz der GNSS-Signale und wirkt sich auf jede Phase eines Signals anders aus. Werden Zweifrequenzempfänger eingesetzt, lassen sich anhand der Trägerphasenmessungen beider Frequenzen die meisten ionosphärischen Effekte modellieren und eliminieren. Stehen keine Zweifrequenzmessungen zur Verfügung, kann ein von den GNSS-Satelliten gesendetes Ionosphärenmodell verwendet werden, um die Ionosphäreneinflüsse zu mindern. Dieses übertragene Modell ist jedoch weniger effektiv als ein Zweifrequenzempfänger.

Ionosphärische Refraktion

Eine Welle, die sich durch die Ionosphäre bewegt, wird verzögert. Diese Verzögerung oder Refraktion hängt dabei vom Elektronengehalt ab und beeinflusst die Signale der Trägerwelle. Der Gruppenbrechungsindex ist ebenfalls abhängig von der Dispersion in der Ionosphäre und beeinflusst die Signalmodulation (d. h. die Codes). Die Verzögerungen der Phasen- und der Gruppengeschwindigkeit haben dieselbe Größe, aber unterschiedliche Vorzeichen. Siehe auch Ionosphärische Modellierung.

Irden

Natürlich vorkommende Boden- und Felsmaterialien, zu deren Eigenschaften Schrumpfen, Transportausdehnung und Transportverdichtung gehören. Erdmaterialien sind häufig vor Ort und gewachsen auf einer Baustelle vorhanden und machen den Großteil von Erdmassenarbeiten, Massentransporten, Mutterbodenabtrag, -verarbeitung und -auftrag aus.

Isochore

Isochorendaten werden durch Subtrahieren der Höhe einer Fläche von der entsprechenden Höhe einer anderen Fläche ermittelt. Isochoren werden auch als Differenzmodelle bezeichnet.

Isometrische Ansicht

Ein 3D-Blickwinkel, in dem die Z-Achse senkrecht steht. Die Winkel zwischen den Achsen X, Y und Z betragen jeweils 120°. Von einem isometrisch abgebildeten Würfel sind drei Seiten sichtbar. Dabei liegt der gemeinsame Eckpunkt in der Bildmitte.

Siehe auch Orthografische Ansicht und Perspektivische Ansicht.

Iteration

Ein vollständiger Satz von Ausgleichungsberechnungen einschließlich der Bildung von Beobachtungsgleichungen, Normalgleichungen, Koordinatenausgleichungen und Berechnung der Residuen.

Kachel

Ein gleichförmiges (meist quadratisches oder rechteckiges) Bild einer Material textur. Das Anwenden solcher Kacheln auf eine Oberfläche sorgt für eine realistischere Darstellung oder Visualisierung.

Kalibrierter Standort

Eine Baustelle oder ein Gebiet, die/das neben der Definition eines vorhandenen Koordinatensystems auch eine Korrekturtransformation besitzt. Damit ergibt sich die beste Anpassung für GNSS-Daten in einem bestimmten Gebiet.

Die zusätzliche Korrekturtransformation wird benötigt, da ein Koordinatensystem sich im Allgemeinen auf ein sehr großes Gebiet bezieht. Es berücksichtigt keine Änderungen an lokalen Koordinaten in diesem Gebiet. Neue Messungen müssen in die bestehenden Netze eingepasst werden (Nachbarschaftsprinzip). Die zusätzlichen Korrekturtransformationen korrigieren diese lokalen Änderungen. Diese zusätzlichen Korrekturen gelten nur für ein begrenztes Gebiet. Deswegen spricht man vom Standort (oder einer Baustelle).

Kalibrierung

Siehe Kalibrierung/Örtliche Anpassung.

Kalkulationsoberfläche

Siehe Oberfläche (Kalkulation).

Kartenprojektion

Ein strenger mathematischer Ausdruck für die gebogene Oberfläche des Ellipsoids in einem rechtwinkligen Koordinatengitter.

Kartesische ECEF-Koordinaten.

Ein ECEF-Koordinatensystem (Earth Centered, Earth-Fixed) wird benutzt, um Breite, Länge und Höhe eines globalen Bezugssystems in kartesische XYZ-Koordinaten umzuwandeln. Das ECEF-Koordinatensystem ist die Basis für alle GNSS-Koordinatenberechnungen.

Kartesische Koordinaten

Ein Koordinatensystem, das Punkte im Raum über deren lotrechte Abstände zu mehreren zueinander senkrecht stehenden Achsen definiert.

Siehe auch Kartesische ECEF-Koordinaten.

Kartesisches Koordinatensystem

(1) Ein Koordinatensystem, in dem Punkte im Raum durch die Werte X, Y und Z entlang von drei senkrecht aufeinander stehenden Achsen definiert werden.

(2) Ein ebenes System, in dem Punkte in zwei Dimensionen durch die Werte X und Y entlang von Achsen mit dem Ursprung (0,0) definiert werden.

Kegelschnitt

Eine 2D-Linie, welche die Schnittlinie zwischen einer Ebene und einem Kegel bildet. Manchmal wird auch nur vom Kegel gesprochen.

Kinematische Messung

Ein GNSS-Messverfahren, bei dem kurze Stop-and-Go-Aufstellungen erfolgen. Die ganze Zeit werden mindestens vier Satelliten verfolgt. Das Verfahren kann in Echtzeit oder für Zentimetergenauigkeiten im Postprocessing erfolgen.

Der Unterschied zwischen einer kinematischen und einer statischen oder FastStatic-Besetzung ist, dass sich der Empfänger während der Datenerfassung bewegt. Bei der kinematischen Datenerfassung bleiben die Empfänger im Normalfall nicht still stehen.

Ein weiterer Punkt, in dem sich kinematische und statische bzw. FastStatic-Messungen unterscheiden, ist die Aufstellungszeit. Bei kinematischen Messungen wird die Aufstellungszeit für einen Punkt (nach der Initialisierung) deutlich verkürzt. Je nach Anwendung reichen wenige Minuten oder sogar Sekunden. Damit kann die Produktivität enorm gesteigert werden – in kürzester Zeit werden viele Punkte erfasst.

Siehe auch FastStatic, Real-Time Kinematic (RTK), Statische Messung, Stop-and-Go.

Kleine Halbachse

Eine Hälfte der Nebenachse.

Kleinpunktberechnung

Siehe Kleinpunkte (Koordinatengeometrie).

Kleinpunkte (Koordinatengeometrie)

Mathematische Koordinatenfunktionen zum Berechnen von Winkeln, Richtungen, Koordinaten, Strecken, Höhen und Abständen.

Knoten

Eine Gruppe von Punkten, Oberflächen, importierten Dateien usw. im Projekt-Explorer.

Siehe auch Vorlagenknoten.

Knoten (Querprofil)

Ähnlich einem Korridorvorlagenknoten oder einem Punkt in einem Linienzug ist ein Knoten ein Punkt am Ende eines Querprofilsegments. Knoten werden über eine Höhe und einen Abstand zur Querprofilachse definiert und bilden häufig die Schnittstelle zwischen Querprofilsegmenten.

koinzident

Im selben physikalischen Raum (zumindest teilweise) liegend

komplan

In derselben physikalischen Ebene (zumindest teilweise) liegend

Komponente

Das Verfahren zum Definieren eines dreidimensionalen Vektors zwischen zwei Passpunkten. Derselbe Vektor kann über Azimut, Höhenunterschied und Strecke (in ellipsoidischen Koordinaten), über Delta-X, Delta-Y und Delta-Z (in kartesischen ECEF-Koordinaten oder über die Unterschiede in Hochwert, Rechtswert und Höhe (in Gitterkoordinaten) definiert werden.

Komponente

Ein Objekt, das eine Oberfläche definiert und von dem die Oberfläche abhängig ist. Komponenten können zu Oberflächen hinzugefügt oder daraus entfernt werden. Sie beeinflussen den Oberflächenverlauf, ohne Teil der Oberfläche zu werden.

Konflikt

Ein Unterschied zwischen den Baustellen- oder Entwurfsdaten im Projekt und den Daten für diese Baustelle oder den Entwurf im Datensynchronisierungsbereich. Ein Konflikt kann auch entstehen, wenn ein Widerspruch zwischen Baustellen- oder Entwurfsdaten zwischen Feldrechnern oder neuen Daten auf einem Feldrechner besteht.

Sie werden aufgefordert, Konflikte zu beheben, indem Sie festlegen, welche Daten im Projekt und auf den Feldrechnern verwendet werden sollen. Abhängig von Ihrer Entscheidung werden die Projektdaten oder die Daten im Synchronisierungsbereich aktualisiert und neu synchronisiert.

Konfliktlösung

Das Lösen von Abweichungen zwischen Daten in der Projektbaustelle und Daten auf Feldrechnern, die derselben Baustelle zugewiesen sind. Dabei wird festgelegt, welche Daten gelten sollen. Abhängig von Ihrer Entscheidung werden die Projektdaten oder die Daten im Datensynchronisierungsbereich aktualisiert und neu synchronisiert.

Konstellation

(1) Eine bestimmte Satellitenkonfiguration, die zur Positionsbestimmung benutzt wird. Für eine 2-D-Position werden mindestens drei Satelliten benötigt, für eine 3-D-Position mindestens vier.

(2) Die Gesamtheit aller Satelliten, die ein GNSS-Empfänger zu einem bestimmten Zeitpunkt erfassen kann. Die optimale Konstellation ist diejenige, bei der der PDOP (Precision Dilution of Precision) den niedrigsten Wert aufweist.

Siehe auch Position Dilution of Precision (PDOP).

Kontextmenü

Ein Options- und Befehlsmenü für ein Objekt oder ein Steuerelement; es wird angezeigt, wenn das Objekt oder das Element mit der rechten Maustaste angeklickt wird.

Kontrollcode

Ein Code, der Linienobjekte mit bestimmten Attributen versieht (z. B. „Start“ für den Anfang einer Zaunlinie).

Koordinate

Ein Paar aus X- und Y-Wert bzw. Hoch- und Rechtswert (in 2D) oder ein Wertesatz bestehend aus X, Y und Z bzw. Hochwert, Rechtswert und orthometrischer Höhe (in 3D), das bzw. der eine Position im dreidimensionalen Raum definiert. Wenn nur zwei Koordinaten angegeben sind, ist der Z-Wert bzw. die Höhe entweder 0 (relativ zum aktuellen Koordinatensystem) oder aber nicht definiert.

Wenn in der Software eine Koordinate benötigt wird, werden Sie möglicherweise aufgefordert, eine Position oder einen Punkt anzugeben.

Siehe auch Punkt und CAD-Punkt.

Koordinatenprojektionsverfahren

Ein Parametersatz zum Projizieren von Breiten- und Längenwerten eines bestimmten globalen oder lokalen Bezugssystems auf kartesische Koordinaten.

Koordinatenqualität

Die Qualität einer Koordinate. Festpunktqualität steht für fixierte Daten, Daten mit Karten- und Vermessungsqualität werden gewichtet und Daten mit unbekannter Qualität werden nicht für Berechnungen im Projekt verwendet.

Koordinatensystem

(1) Eine exakte Definition eines Systems mathematischer und geodätischer Konstanten, das definiert, wie eine bestimmte geografische Position in zwei oder drei Werte, z. B. X und Y, umzuwandeln. In der Kartografie sind die meisten Koordinatensysteme kartesisch.

(2) Ein Transformationssatz, mit dem GNSS-Positionen (auf dem WGS-84-Ellipsoid) in Projektionskoordinaten mit Höhen über dem Geoid transformiert werden können. Grundsätzlich besteht ein Koordinatensystem aus einer Datumstransformation, einem Geoidmodell und einer Koordinatenprojektionsdefinition.

  • Die Datenbank enthält mehrere Datumstransformationen zur Wahl einschließlich der Datumsdefinition für die Koordinatenprojektion.
  • Im Normalfall wird dem Koordinatensystem ein vorhandenes Geoidmodell zugewiesen. Es ist aber auch möglich, eine konstante Geoidseparation anzugeben oder gar kein Geoidmodell zu verwenden.
  • Viele Koordinatenprojektionsarten (wie die transversale Mercator- und die Lambertsche Parallelprojektion) können für ein Koordinatensystem gewählt werden.
Koordinierte Weltzeit (Universal Time Coordinated = UTC)

Lokale mittlere Sonnenzeit am Greenwich-Meridian. Ein gleichförmiges atomisches Zeitsystem, das vom US Naval Observatory unterhalten wird und durch Versätze sehr eng an UT2 gehalten wird. Die GPS-Zeit steht in direkter Beziehung zu UTC: UTC – GPS = Sekunden (der konstante Wert ändert sich; 1988 betrug er 5 Sekunden, 1993 waren es 8 Sekunden und 2002 waren es 13 Sekunden).

Einige häufig genutzte UTC-Varianten sind:

  • UT0: Universalzeit, wie sie aus direkten Beobachtungen der Sterne und der festen numerischen Beziehung zwischen Universal- und Sternzeit (3 Minuten 56,555 Sekunden) abgeleitet wird.
  • UT1: UT0 korrigiert um die Polschwankungen.
  • UT2: UT1 korrigiert um die jährlichen Schwankungen der Erdrotation.

Siehe auch GPS-Zeit.

Korreliert

Zwei oder mehr Beobachtungen (oder abgeleitete Größen), die mindestens eine gemeinsame Fehlerquelle aufweisen.

Korridor

Ein 3D-Modell einer langgestreckten Struktur, bspw. einer Straße oder eines Wasserlaufs. Das Modell beruht auf einem horizontalen und (optional) vertikalem Kurvenband. Er enthält Vorlagen (Schablonen), die Querprofile für die gesamte Länge des Korridors definieren.

Korridorvorlage

Eine in einen Korridor eingefügte Vorlage mit Anweisungen, die das Querprofil zum Übertragen des Korridors in die Örtlichkeit definieren, beispielsweise Abstände und Neigungen einer Straße. Jede Querprofilvorlage gilt ab der Einfügestation bis zum Ende des Korridors oder der nächsten eingefügten Vorlage.

Kovarianz

Ein Maß für die Korrelation von Fehlern zwischen zwei Beobachtungen oder abgeleiteten Größen. Die Kovarianz wird gewöhnlich als Varianz-Kovarianzmatrix ausgedrückt, in der die Diagonalelemente die Varianzen der entsprechenden Variablen darstellen. Die Elemente abseits der Hauptdiagonalen sind die Kovarianzen.

Der Ausdruck bezeichnet auch einen Term abseits der Diagonalen (also keine Varianz) in einer Varianz-Kovarianzmatrix.

Siehe auch Varianz-Kovarianzmatrix.

Kovarianzanzeige

Die Kovarianzanzeigeeinstellungen legen in dieser Software fest, wie die (berechneten) a-posteriori-Fortpflanzungsfehler in Azimut, Entfernung und Höhe zwischen Passpunktpaaren (Festpunktpaaren) angezeigt werden. Diese Fehler werden während der Netzausgleichung bestimmt.

Der Begriff „Kovarianz“ deutet an, dass die Berechnung kovariante Terme in der Varianz-Kovarianzmatrix ausgeglichener Passpunkte verwendet.

Kovarianzmatrix

Eine Matrix, die die Varianz und Kovarianz einer Beobachtung definiert. Die Elemente der Diagonalen sind die Varianzterme. Alle Elemente rechts oder links von der Diagonalen sind die Kovarianzterme. Die Kovarianzmatrix ist eine verkürzte Form der Varianz-Kovarianzmatrix.

Kreisbogen

Eine Linie, die einen Teil eines Kreises bildet.

Siehe auch Linie.

Kreisförmiges Objekt

Eine Totalstationsmessung, bei der zuerst ein Punkt direkt vorn am kreisförmigen Objekt angemessen wird; anschließend wird ein Winkel auf eine der Kanten gedreht. Zentrum und Radius werden aus diesen beiden Messungen ermittelt. Nach dem Importieren der Daten können keine Änderungen vorgenommen werden.

Kurvenband

Eine Linie, die den Verlauf einer Trasse darstellt.
Siehe auch Horizontales Kurvenband und Vertikales Kurvenband.

L1

Das von den GPS-Satelliten ausgestrahlte primäre L-Band-Signal zur Übertragung von Satellitendaten. Der L1-Frequenz wird der C/A-Code, der verschlüsselte P-Code (oder Y-Code) und eine Navigationsnachricht mit 50 Bit pro Sekunde aufmoduliert.

Siehe auch Coarse-Acquisition-Code (C/A), L-Band, L2, Navigationsnachricht, P-Code, Y-Code.

L2

Das von den GPS-Satelliten ausgestrahlte sekundäre L-Band-Signal zur Übertragung von Satellitendaten. Der Frequenz wird der P-Code oder der Y-Code und eine Navigationsnachricht mit 50 Bit pro Sekunde aufmoduliert.

Siehe auch L-Band, L1, Navigationsnachricht, P-Code, Y-Code.

Lageausgleichung

Eine Kalibrierung (Ausgleichung) zum Reduzieren von Restklaffen (Residuen) zwischen den Kontrollkoordinaten (Passpunktkoordinaten) und den aus GNSS-Positionen berechneten Gitterkoordinaten.

Lage-Fix

Lagekoordinate (geografische Breite und Länge oder Hochwert und Rechtswert).

Lagepasspunkt

Ein Punkt, dessen Lagekoordinate genau bekannt ist. Seine Höhe oder Ellipsoidhöhe ist weniger genau oder unbekannt.

Lageposition

Ein Punkt, für den nur die Lagekoordinate bekannt ist.

Layer

Mit Layern können Sie unterschiedliche Datentypen voneinander trennen und verwandte Datentypen gruppieren – so, als würden Sie einzelne Bestandteile einer Zeichnung auf Transparentpapier zeichnen. So könnte ein Layer alle Objekte für Gas-, Strom- und Wasserversorgung unter dem Layernamen „Wasser, Strom, Gas“ vereinigen.

L-Band

Das Frequenzspektrum zwischen 390 MHz und 1550 MHz. Die GNSS-Satelliten senden auf den Trägerfrequenzen L1 und L2.

Legende

Eine Bedeutungserklärung der verschiedenen Symbole, Linientypen und Farben einer Karte.

Linie

Ein Objekt, das aus mindestens einem Punkt und den Verbindungen (Geraden oder Bögen) zu Folgepunkten besteht. In dieser Software bezeichnet Linie jedes lineare Objekt. Der Begriff umfasst Linien, Polylinien, 3D-Polylinien, Multilinien, Kreise, Bögen, Bruchkanten und Linienzüge. Wenn Sie eine solche Linie bearbeiten, wird sie in einen Linienzug umgewandelt. Trassierungen (oder Kurvenbänder) gehören nicht zu den Linien.

Siehe auch Linienzug.

Liniensegment

Siehe Segment.

Linienstil

Eine grafische Darstellung für Linien in Ansichten, zu deren Eigenschaften durchgezogen, gepunktet, gestrichelt, die Strichstärke sowie Symbole oder Schraffen gehören.

Linienzug

Eine äußerst vielseitige, häufig aus mehreren Abschnitten bestehende Linie, die über Punkte und die Verbindungen zwischen diesen definiert wird. Linienzüge stellen lineare oder gebogene Objekte in 2D oder 3D dar. Beim Bearbeiten einer Linie (Polylinie, Bogen, Bruchkante), wird diese Linie in einen Linienzug umgewandelt.

Siehe auch Linie.

Lokale geodätische Koordinaten

Die Breite, Länge und Höhe eines Punktes. Die Koordinaten werden auf dem lokalen Ellipsoid angegeben.

Siehe auch Lokales Ellipsoid.

Lokale Kontrollhöhe

Eine lokale Höhe, die zum Transformieren einer Messung dient.

Lokale Kontrollkoordinate

Eine lokale Koordinate, die zum Transformieren einer Messung dient.

Lokales Datum

Ein Datum, das in einem bestimmten Gebiet für hohe Messgenauigkeiten sorgt. Siehe auch Geodätisches Datum.

Lokales Ellipsoid

Das über ein Koordinatensystem definierte Ellipsoid. Die WGS-84-Koordinaten werden zuerst auf das Ellipsoid transformiert und anschließend in Gitterkoordinaten umgewandelt.

Siehe auch Ellipsoid, WGS-84.

Loser Transportzustand

Dieser Zustand beschreibt die Ausdehnung derselben Materialmasse, nachdem diese ausgehoben und auf Halde gelegt wurde. Damit wird auch das Volumen einer Abraumhalde geschätzt.

Siehe auch Natürlicher Zustand und Verdichteter Einbauzustand.

Lösungstypen

Eine Beschreibung sowohl der Daten als auch der Techniken zum Bestimmen von Basislinienlösungen aus GPS-Messungen. Zu den typischen Lösungstypen gehören Code, Float und Fixed. Diese benennen Techniken, die in der Basislinienauswertung zum Bestimmen der Basislinienlösung (des Vektors) zum Einsatz kommen.

Andere Lösungstypen sind L1, L2 oder Ionosphärenfrei. Diese benennen die Art, in der GPS-Messungen kombiniert werden, um bestimmte Ergebnisse zu erzielen.

Lotabweichung

Die Winkeldifferenz zwischen der Aufwärtsrichtung der Lotlinie (Vertikale) und der Senkrechten (Normale) des Ellipsoids.

Loten

Das Ausrichten von Antenne oder Instrument an einer Vertikalen (Lotlinie), die lotrecht zur Äquipotentialfläche des Schwerefeldes der Erde steht.

Maschine

Eine große Arbeitsmaschine, z. B. eine Planierraupe, ein Bagger oder ein Straßenhobel, die auf einer Baustelle zum Einsatz kommt. In dieser Software bezeichnet „Maschine“ stets das Arbeitsgerät, in dem eine Datenkarte verwendet wird.

Maschinensteuerung

Das Führen von Baumaschinen wie Straßenhobeln, Planierraupen und Straßenfertigern mithilfe von Ortungstechniken, welche die Positionen von Scharen, Schilden usw. bestimmen.

Masse

Die Zunahme des Volumens und Abnahme der Dichtheit (Kompaktheit) von Erde oder anderen Materialien aufgrund von Ausdehnung. Die Volumen- oder Massezunahme tritt häufig auf, wenn Erdboden auf einer Baustelle ausgehoben (und damit gelockert) und an einen anderen Ort transportiert wird.

Siehe auch Schrumpfung und Verdichtung.

Massentransport

Die Analyse, wo und wie Erdmassen in bestimmten Baustellenbereichen abgetragen und in anderen Bereichen aufgetragen werden, einschließlich des Transports zwischen den Bereichen.

Maßstab

Ein Faktor für Koordinaten und andere lineare Variablen, beispielsweise Kartenprojektionen und Transformationen.

Maßstab des Linienstils

Der Faktor zum Umwandeln von Blatteinheiten in Grundeinheiten (Grundeinheiten x Plotmaßstab = Blatteinheiten).

Material

Natürlich vorkommende und künstlich hergestellte Substanzen wie Sand, Boden und Asphalt, die bei Bodenordnung und Bauvorhaben zum Einsatz kommen.

Meeresspiegel, mittlerer

Die mittlere Höhe des Wasserstandes der Ozeane für alle Phasen der Gezeiten. Dient als Bezugsebene für Höhen.

Mehrdeutigkeit

Die in einer fortlaufenden Messung der Trägerphase eines einzelnen Satelliten enthaltene unbekannte, ganzzahlige Anzahl der Wellen der rekonstruierten Trägerphase.

Der Empfänger zählt die Funkwellen (des Satelliten, wenn sie die Antenne erreichen) mit einer hohen Genauigkeit. Allerdings weiß der Empfänger nicht, wie weit (in Wellenlängen) der Satellit entfernt ist, wenn die Zählung beginnt. Diese unbekannte Anzahl der Wellenlängen zwischen Satellit und Antenne wird Mehrdeutigkeit genannt.

Man spricht auch von Phasenmehrdeutigkeit oder -bias.

Mehrdeutigkeitssuche

Bei einer GPS-Basislinienauswertung (Echtzeit oder im Postprocessing) müssen die Phasenmehrdeutigkeiten für bestmögliche Ergebnisse gelöst (fixiert) werden. Die Software, mit der die GPS-Messungen zur Basislinienbestimmung ausgewertet werden, führt eine Mehrdeutigkeitssuche durch, um eine solche fixierte Lösung der Mehrdeutigkeiten zu erreichen. Dabei werden verschiedene Kombinationen von Mehrdeutigkeiten überprüft und die besten Ergebnisse ausgewählt.

mehrere Anschlusspunkte

Dieser Begriff bezeichnet die Aufstellung und Einmessung einer Totalstation gemäß folgendem Szenario:

  • Die Koordinaten des Standpunktes müssen entweder bereits eingegeben bzw. zuvor gemessen worden sein oder später eingegeben werden.
  • Die Koordinaten der Anschlusspunkte oder die Azimute zu diesen müssen eingegeben oder zuvor gemessen worden sein.
  • Alle Horizontalwinkel werden relativ zum ersten Anschlusspunkt gemessen.

Bei der Aufstellung sind immer redundante Daten verfügbar. Anhand dieser Daten können Fehler in den Rückblickkoordinaten, den Azimuten oder der Instrumentenaufstellung erkannt werden.

Man spricht auch von der „Standpunktaufstellung Plus“.

Mehrwegeeffekt (Multipath)

Störungen (ähnlich Geisterbildern im Fernseher) die auftreten, wenn GPS-Signale auf unterschiedlichen Wegen die Antenne erreichen. Das Signal, das den längeren Weg zurückgelegt hat, führt zu einer größeren Schätzung der Pseudostrecke und erhöht damit den Fehler. Diese Mehrwegeeffekte werden durch Reflektionen von Objekten in der Nähe der Antenne verursacht.

Mehrzeilentext

Text in CAD-Anmerkungen/-Beschriftungen, der sich über mehrere Zeilen erstreckt.

Messpunkt

(1) Ein Objekt, das die Lage einer Ecke oder eines durch Vermessung bestimmten Punktes markiert.

(2) Im Allgemeinen ein beliebiges Ding, Objekt oder eine Objektgruppe, das/die eine Position auf dem Boden, einen Messpunkt oder eine Ecke markiert/markieren.

Siehe auch Passpunkt.

Messrauschen

Die Verschlechterung der Satellitenmessungen aufgrund von atmosphärischen, Umgebungs- und/oder Mehrwegebedingungen.

Methode der kleinsten Quadrate

Eine mathematische Methode für die Ausgleichung von Beobachtungen auf Basis der Wahrscheinlichkeitstheorie. Bei dieser Art der Ausgleichung wird die Summe der Quadrate aller gewichteten Residuen minimiert.

Minimale Beschränkung

Eine Netzausgleichung mit der kleinsten Anzahl an Beschränkungen, die zur Definition des Koordinatensystems erforderlich sind. Dient zum Bewerten der internen Konsistenz von Beobachtungen.

Siehe auch Freie Ausgleichung, Vollständig beschränkte Ausgleichung.

Mittlerer quadratischer Fehler (MSE)

Der Fehler, mit dem die Differenz zwischen einer Schätzung und dem tatsächlichen Wert der geschätzten Zahl beziffert wird. Der mittlere quadratische Fehler (MSE) mittelt das Quadrat des Fehlers. Der MSE wird für ein georeferenziertes Bild angegeben, wenn mehr als zwei Bildpunkte der entsprechenden Anzahl von 2D-Koordinaten zugewiesen wurden.

Mittlerer Winkel

Ein Winkel, der das Ergebnis des Kombinierens und Mittelns redundanter Beobachtungen zum selben Punkt darstellt.

Modell

Eine Datei (meist DXF oder TTM), die eine 3-D-Oberfläche oder Kurvenbanddaten enthält. Modelle definierten die Topografie und dienen zum Bestimmen von Massen.

Modellbereich

Der virtuelle 3D-Bereich, in dem die Projektdaten (das Modell) vorliegen. Der Modellbereich ist eine Darstellung der echten Welt im Maßstab 1:1. Bei der 2D-Darstellung des Modellbereichs für Druck- oder Plotzwecke arbeiten Sie im Papierbereich.

Modellieren

Das Ausdrücken einer Beobachtung und der zugehörigen Fehler auf mathematische und geometrische Weise in einem definierten Koordinatensystem, zum Beispiel auf einem Ellipsoid.

Multilinie

Eine CAD-Linie, die sich aus mehreren Parallelen zusammensetzt.

Multisegmentlinie

Siehe Polylinie.

Muster

Eine automatisch erzeugte Dateninstanz, die den Bereich zwischen benutzerdefinierten Daten ausfüllt. Beispiele für Muster sind Scheitelpunkte, die entlang von als Bruchkanten verwendeten Linien in einer Oberfläche erzeugt werden oder Vorlagen, die entlang eines Kurvenbandes in einem Korridor erzeugt werden.

Mutterboden

Die oberste Bodenschicht, die normalerweise reichhaltig an Mikroorganismen und daher besser für Vegetation als tiefere Schichten geeignet ist.

Natürlich

Am momentan Standort entstanden. Bei Erdarbeiten ist Vor-Ort-Material das Material, das im vorhandenen Baugrund bereits vorliegt (natürlich gewachsen). Vor-Ort-Material wird häufig ausgehoben bzw. abgetragen (Abtrag oder Mutterbodenentnahme) und später in Auftragsbereichen oder beim Wiederausbringen des Mutterbodens verwendet. Vor-Ort-Material und Entnahmematerial können identisch sein.

Natürlicher Zustand

Der natürliche Zustand, in dem sich Erdmaterial vor Beginn der Bauarbeiten befindet (z. B. gewachsener Boden). Der natürliche Zustand wird benutzt, um die Größe eines Behälters zu definieren, in dem eine bestimmte Materialmasse bei einem bestimmten Feuchtigkeitsgehalt aufbewahrt werden kann. Man spricht auch von „Reinmasse“.

Siehe auch Loser Transportzustand und Verdichteter Einbauzustand.

NAVDATA

NAVDATA ist die 1500 Bit lange Navigationsnachricht, die von jedem Satelliten ausgesandt wird. Diese Nachricht enthält Systemzeit, Uhrenkorrekturparameter, Parameter für das ionosphärische Verzögerungsmodell sowie Einzelheiten zu Ephemeriden und Status (Health) des Satelliten. Die Daten werden benutzt, um aus GPS-Signalen Nutzerposition und -geschwindigkeit zu berechnen.

Siehe auch Navigationsnachricht.

Navigationsnachricht

Daten, die dem Signal eines Navigationssatelliten aufmoduliert werden. Die Navigationsnachricht enthält Ephemeriden- und Uhrendaten für den jeweiligen Satelliten sowie weitere Daten, mit denen ein Empfänger Position, Geschwindigkeit und Zeit (PVT) berechnen kann sowie Almanachdaten für alle GPS-Satelliten.

Die Navigationsnachricht wird mit 50 Bits pro Sekunde in Rahmen von 1500‑Bit übermittelt, die jeweils 30 Sekunden lang sind. Ein vollständiger Datensatz mit allen Almanachdaten, Zeitinformationen, ionosphärischen und weiteren Daten benötigt etwa 12‑1/2 Minuten für die Übertragung.

Siehe auch NAVDATA.

Nebenachse

Siehe Ellipsoid.

Nebenhöhenlinie

Eine von mehreren in regelmäßigen Abständen zwischen Haupthöhenlinien gezeichnete Höhenlinie, die den stetigen Geländeverlauf anzeigt.

Netz

Eine Sammlung von Basislinien.

Siehe auch Subnetz.

Netzausgleichung

Das Lösen simultaner Gleichungen, um ein Messnetz in sich passend zu gestalten, indem die Summen der gewichteten Quadrate der Beobachtungsresiduen minimiert werden.

Nivellement

Das Übertragen von Höhen von einem Punkt zu einem anderen unter Verwendung eines Nivelliers und einer Nivellierlatte.

Nivellementabschlussfehler

Der Gesamtfehler eines Nivellementabschnitts, der an einem Höhenfestpunkt beginnt und endet. Es handelt sich um den Unterschied zwischen der amtlichen (oder veröffentlichten) Höhe des Höhenfestpunkts am Ende des Abschnitts und der Höhe, die durch die Lattenablesungen in allen Segmenten ermittelt wurde. Ist die berechnete Höhe geringer als die amtliche Höhe, ist der Abschlussfehler negativ. Dieser Wert muss zur berechneten Höhe addiert werden, um den Abschlussfehler zu korrigieren. Ist die berechnete Höhe größer als die amtliche Höhe, ist der Abschlussfehler positiv. Dieser Wert muss von der berechneten Höhe subtrahiert werden, um den Abschlussfehler zu korrigieren.

Nivellementabschnitt

Mindestens ein Nivellementsegment in einem Nivellement. Wo ein Abschnitt beginnt und endet, wird vom Vermessungsingenieur im Außendienst bestimmt. Er oder sie entscheidet auch, wie viele Nivellementsegmente der Abschnitt enthält. Die Summe der Segmente zwischen Anfang und Ende wird Nivellementabschnitt genannt. (Es ist eine gute Gewohnheit und sehr zu empfehlen, im Abschnitt für Redundanz zu sorgen, um Fehler aufdecken zu können.)

Nivellementausgleichung

Das gleichmäßige Verteilen des Abschlussfehlers (Nivellementfehlers) über einen gesamten Nivellementabschnitt. Die Ausgleichung kann proportional zur Strecke oder proportional zur Anzahl der Aufstellungen erfolgen.

Nivellementsegment

Die Aufstellung des Instruments samt der Lattenablesungen zum Rückblick, zum Vorblick und zu allen Seitblicken. Die Vorblick-Ablesung muss zwingend erfolgen; Seitblicke sind optional. Nivellementdateien von einem DiNi (Digital-Nivellier) können einzelne Segmente ohne Kennungen enthalten, die neben einem Rückblick ausschließlich Seitblicke enthalten. Beim Importieren wird eine Abschnittskennung zugewiesen. Der erste Seitblick wird automatisch als Vorblick verwendet.

Nivellierlatte

Eine Latte, die auf einem Punkt aufgestellt wird, und deren Einteilung von einem Instrument (oder dem Bediener des Instruments) abgelesen werden kann, um eine Höhenänderung zu ermitteln.

Nordverschiebung

Eine Additionskonstante für Hochwerte/Y-Koordinaten, die dafür sorgt, dass alle Werte in einem Bereich positiv sind. Nordverschiebungen stellen sicher, dass die Längenangabe im Koordinatensystem positiv ist, wodurch Berechnungen vereinfacht werden.

Normale

In der Geodäsie eine Gerade, die lotrecht zur Oberfläche des Ellipsoids steht.

Normalverteilungskurve

Eine grafische Darstellung der theoretischen Verteilung von zufälligen Variablen um einen erwarteten Wert. Grundlage ist die Wahrscheinlichkeitstheorie. Es kommen Histogramme zum Einsatz.

Nur ein Anschlusspunkt

Dieser Begriff bezeichnet die Aufstellung und Einmessung einer Totalstation gemäß folgendem Szenario:

  • Die Koordinaten des Standpunktes müssen entweder bereits eingegeben bzw. zuvor gemessen worden sein oder später eingegeben werden.
  • Die Koordinate des Anschlusspunkts oder das Azimut zu diesem muss eingegeben oder zuvor gemessen worden sein.
  • Alle Horizontalwinkel werden relativ zum Anschlusspunkt gemessen.
Oberfläche

Ein Modell des vorhandenen Geländes, des Planums, des Sollgeländeverlaufs oder anderer Geländetopografie für bestimmte Bereiche. Oberflächen dienen zum Planen von Trassen, zum Berechnen von Erdmassenbewegungen und für andere Bauarbeiten.

Oberfläche (generalisiert)

Jede Oberfläche, die über den Befehl Oberfläche erstellen erzeugt wurde (also nicht über Befehle zum Erstellen spezieller PCS-Oberflächen oder Kalkulationsoberflächen).

Oberfläche (mutterbodenbasiert)

Eine der folgenden Kalkulationsoberflächen, die durch das Definieren von Abtrags- und Auftragsbereichen für Mutterboden erzeugt werden:

  • Ursprüngliche Geländeoberfläche mit abgetragenem Mutterboden (und abgerissenem Untergrund): Diese Oberfläche stellt die oberste Oberfläche des vorhandenen Vor-Ort-Erdmaterials ohne den abzutragenden Mutterboden dar.
  • Fertigplanum ohne Mutterboden (und mit angepasstem Untergrund): Diese Oberfläche stellt die oberste Oberfläche von Erdmaterialien ausgenommen beabsichtigter Standortverbesserungen dar, die als Vorbereitung für den Auftrag von Mutterboden gebildet wird.
Oberfläche (schichtbasiert)

Beliebige der folgenden Kalkulationsoberflächen, die durch das Zuweisen von Schichten in die Kategorien Ursprünglich oder Entwurf erzeugt werden.

  • Ursprüngliche Geländeoberfläche: Diese Oberfläche stellt das ursprüngliche Gelände, den Boden oder bearbeitete Oberflächen dar, die üblicherweise im Rahmen einer topografischen Geländeaufnahme erfasst und über Layer mit Höhenlinien, Punkthöhen usw. dargestellt werden.
  • Ursprüngliche Geländeoberfläche mit abgerissenem Untergrund: Diese Oberfläche stellt die oberste Schicht des Vor-Ort- Erdmaterials dar, nachdem vorhandene Standortverbesserungen entfernt wurden und bevor Mutterboden abgetragen wurde.
  • Fertigplanum mit angepasstem Untergrund: Diese Oberfläche stellt die oberste Schicht des Erdmaterials dar, nachdem der Mutterboden aufgetragen wurde, jedoch dem Herstellen geplanter Standortverbesserungen.
  • Fertigplanum: Diese Oberfläche stellt die fertige Oberfläche oder verbesserte Oberfläche einschließlich geplanter Höhenlinien, Straßen, Parkplätze, Bodenplatten usw. dar.
Oberfläche (tiefenbasiert)

Beliebige Kalkulationsoberflächen, die durch das Definieren von Vor-Ort--Erdmaterialschichten und Bohrlöchern mit Bohrprofilen erzeugt werden. Jede Oberfläche dieses Typs steht für eine einzelne Unterflurschicht des Materials auf der Baustelle, zum Beispiel Sand, Ton, Lehm, Schieder oder Kalkstein.

Oberfläche (untergrundbasiert)

Eine der folgenden Kalkulationsoberflächen, die durch das Zuweisen von flächenbasierten Standortverbesserungen mit Materialschichten zu den Oberflächen Ursprünglich und Entwurf erzeugt werden, wodurch die Untergründe von den schichtbasierten Oberflächen Ursprüngliche Geländeoberfläche oder Fertigplanum abgezogen werden:

  • Ursprünglich (Untergrund): Diese Oberfläche stellt die oberste Schicht der ursprünglichen Oberfläche ohne die Masse vorhandener, jedoch abzureißender Standortverbesserungen dar.
  • Entwurf (Untergrund): Diese Oberfläche stellt die oberste Schicht der Entwurfsoberfläche ohne die Masse zu erstellender Standortverbesserungen dar.
Oberflächenprofil

Eine Grafikansicht eines vertikalen Schnitts durch eine Oberfläche an Stellen, an denen diese mit einem vertikalen Kurvenband zusammenfällt. Oberflächenprofile dienen zum Visualisieren und Vergleichen einer Oberfläche und der Kurvenbandhöhen.

Oberflächenquerprofil

Eine Grafikansicht eines vertikalen Schnitts durch eine Oberfläche, lotrecht zu einem Kurvenband. Oberflächenquerprofile dienen zum Visualisieren und Prüfen der Geometrie von Oberflächenquerprofilen entlang eines bestimmten Kurvenbandes überall dort, wo es mit einer bestimmten Oberfläche zusammenfällt.

Siehe auch Querprofil.

Oberflächenschnitt

Eine Querprofilansicht einer Oberfläche, die unabhängig von einem Kurvenband existiert.

Siehe auch Oberflächenprofil und Querprofil.

Objekt

Bei einem Objekt (auch Feature oder Merkmal genannt) kann es sich zum Beispiel um einen Baum, einen Zaun, einen Mast, einen Gebäudegrundriss usw. handeln, der bei der Datenerfassung aufgenommen wird. Objekte beschreiben und definieren die Lage von Dingen in der Wirklichkeit zu Vermessungs-, Kartierungs- und Bauzwecken.

Siehe auch Objektcode.

Objekt- und Attributbibliothek (Dateiformat FXL)

In dieser Software eine Textdatei mit Definitionen für Objektcodes, Attribute und Kontrollcodes.

Objektcode

ist eine Zeichenkette, die ein Objekt kennzeichnet.

Objektcodeverarbeitung

Ein Vorgang, bei dem Objektcodes, die einzelnen Punkten zugewiesen wurden, in Punkt- oder Linienobjekte umgewandelt werden, welche aufgemessene Objekte wie Bäume, Zäune oder Gebäudeumrisse darstellen.

Objektdefinition

Die Definition eines in der Örtlichkeit gemessenen Merkmals bzw. Objekts (z. B. Baum, Mast usw.), die gegebenenfalls einen Objektcode, Attribute, Symbole, Linienstile und Bilder enthält.

Objektkoordinatensystem (OKS)

Ein benutzerdefiniertes Koordinatensystem mit Ursprung und Ausrichtung, in dem die X-, Y- und Z-Achsen relativ zu einem bestimmten 3D-Objekt verlaufen; das Gegenteil ist ein absolutes Weltkoordinatensystem.

Siehe auch Benutzerkoordinatensystem (BKS) und Weltkoordinatensystem (WKS).

Orientierung
  1. Die Richtung, in welche die Vorderseite eines Oberflächendreiecks weist.
  2. Der Betrag in Grad, um den ein Element oder Objekt im Uhrzeigersinn von der Nordrichtung oder Nullachse abweicht.
  3. Die Richtung, in welche die längere Blattseite weist. Wenn die längere Seite senkrecht steht, spricht man vom Hochformat. Steht sie waagerecht, handelt es sich um das Querformat.
Ort

Eine benannte Position, deren Koordinaten bekannt sind. Orte dienen zum Markieren von Positionen auf Karten, damit diese einfacher gefunden oder angesteuert werden können.

Orthografische Ansicht

Eine Darstellung, in der parallel projizierte Linien auch in der Ansicht parallel sind. Es gibt keine Perspektive auf Fluchtpunktbasis. Planansicht und 3D-Ansicht sind orthografische Ansichten. Die 3D-Fahrtansicht und die Bildansicht sind perspektivische Ansichten.

Siehe auch Isometrische Ansicht und Perspektivische Ansicht.

Orthometrische Höhe

Der Abstand zwischen einem Punkt und der Geoidoberfläche. Wird meist als Höhe bezeichnet.

Ostverschiebung

Eine Additionskonstante für Rechtswerte/X-Koordinaten, die dafür sorgt, dass alle Werte positiv. Ostverschiebungen stellen sicher, dass die Breitenangabe im Koordinatensystem positiv ist, wodurch Berechnungen vereinfacht werden.

OTF-Suchverfahren

On-the-Fly-Suchverfahren.

Bei einer GPS-Basislinienauswertung (Echtzeit oder im Postprocessing) müssen die Phasenmehrdeutigkeiten für bestmögliche Ergebnisse gelöst (fixiert) werden.

Historisch erfolgte diese Suche nach der fixierten Phasenlösung durch Messungen mit zwei oder mehr stationär aufgestellten Empfängern. Moderne Empfänger und Software können Messungen verwenden, bei denen sich der Rover bewegt. Da der Empfänger sich bewegt, werden die Daten als On-the-Fly (OTF, unterwegs) bezeichnet und die Mehrdeutigkeitssuche dementsprechend als OTF-Suche.

Siehe auch Mehrdeutigkeitssuche.

Papierbereich

Eine 2D-Darstellung des Modellbereichs im Maßstab 1:1 für Druck- oder Plotzwecke.

Papiereinheiten

Siehe Blatteinheiten.

Parameter

Eine unabhängige Variable über die Punktkoordinaten auf Linien oder Flächen definiert werden.

Siehe auch Unbekannte.

Parität

Eine Art der Fehlerprobe beim Speichern und Übermitteln digitaler Binärdaten. Zu den Optionen der Paritätsprüfung gehören Gerade, Ungerade und Keine.

Passpunkt

Passpunkte sind dauerhafte markierte Positionen, die als Referenzpunkte für Vermessungs- oder Kartierungsaufgaben dienen. Die Koordinaten eines Passpunktes werden mit hoher Genauigkeit anhand terrestrischer und/oder Satelliten-Vermessungstechniken bestimmt. Die Koordinaten können in einem Satelliten-Koordinatensystem (wie WGS84 oder ITRF) oder in einem lokalen geodätischen Bezugssystem definiert werden.

Passpunkte werden von einer städtischen, Landes- oder Staatsbehörde geplant, abgemarkt, vermessen und dokumentiert. Auf Baustellen werden auch örtliche Passpunkte von der Baufirma eingerichtet. Die bekannte Position eines Passpunktes kann beispielsweise als Standpunkt für eine Totalstation dienen, mit der Polarpunkte abgesteckt werden. Ein weiterer Passpunkt kann als Rückblick zum Orientieren des Koordinatensystems durch Winkelmessung verwendet werden.

Passpunkte werden durch Metallbolzen, Steine oder sonstige Vermarkungen dauerhaft markiert. Diese Beständigkeit ist erforderlich, damit der Punkt problemlos anhand der Unterlagen aufgefunden werden kann, und um für Stabilität und damit zuverlässige Koordinaten zu sorgen.

Passpunkte werden auch als Kontrollpunkte oder Überwachungsstationen bezeichnet.

P-Code

Der geschützte (protected) oder präzise Code für die GPS-L1- und L2-Signale. Das US- Verteidigungsministerium stellt diesen Code nur autorisierten Nutzern zur Verfügung. Der P-Code ist eine Zweiphasenmodulation auf den L1- und L2-Trägerfrequenzen. Der P-Code verfügt über eine Bitrate von 10,23 MHz und hat im GPS eine Periode von einer Woche. Jeder Satellit verfügt über einen eindeutigen P-Code, über den dieser Satellit von allen anderen Satelliten unterschieden werden kann.

Der P-Code wird bei aktiviertem Anti-Spoofing durch den Y-Code ersetzt.

Siehe auch Y-Code.

PCS

Siehe Fertigersteuerungssystem.

PDOP

Siehe Precision Dilution of Precision (PDOP).

PDOP-Maske

Der höchste PDOP-Wert, für den der Empfänger noch Positionen berechnet.

PDOP-Obergrenze

Ein Empfängerparameter, der den maximalen PDOP-Wert für die Ortung festlegt. Wenn die geometrische Verteilung der Satelliten einen PDOP oberhalb dieses Wertes ergibt, berechnet der Empfänger keine Positionen mehr.

Peilung

Die Peilung ist die Richtung einer bestimmten oder allgemeinen Linie bezogen auf einen Meridian oder eine Basislinie. Im bestimmten Fall ist die Peilung ein Winkel innerhalb eines Quadranten (z. B. dem NO- oder SW-Quadranten). Sie kann daher niemals größer als 90 Grad werden.

Peilung wird häufig mit Azimut verwechselt. Das Azimut wird im Uhrzeigersinn von 0 bis 360 Grad (0 bis 400 Gon) von der wahren oder geodätischen Nord- bzw. Südrichtung aus gemessen.

Siehe auch Azimut.

Perspektivische Ansicht

Eine 3D-Darstellung, die dem menschlichen Sichteindruck entspricht, in der parallel projizierte Linien in der Ferne zusammenlaufen. Es gibt eine Perspektive auf Fluchtpunktbasis. Planansicht und 3D-Ansicht sind orthografische Ansichten. Die 3D-Fahrtansicht und die Bildansicht sind perspektivische Ansichten. Die Planansicht und die 3D-Ansicht sind orthografische Ansichten.

Siehe auch Orthografische Ansicht und Isometrische Ansicht.

Phasenmehrdeutigkeit

Die Zahl der vollen Zyklen einer Trägerphasen-Pseudostrecke zwischen GPS-Satellit und GPS-Empfänger.

Siehe auch Mehrdeutigkeit.

Phasensprung

Ein unbekannter Sprung in der Anzahl der Trägerphase (Zyklen) aufgrund einer Unterbrechung der Signalverfolgung. Ein Phasensprung erfordert die Neuschätzung der Phasenmehrdeutigkeit während der Basislinienauswertung.

Siehe auch Trägerphase.

Phasenzentrumsmodelle

Ein Modell, mit dem ein GPS-Signal anhand des Antennenmodells korrigiert wird. Die Korrektur beruht auf der Höhe der Satelliten über dem Horizont und modelliert elektrische Variationen im Phasenzentrum der Antenne. Diese Modelle sind nützlich, um Fehler zu eliminieren, die entstehen, wenn unterschiedliche Antennenmodelle an Basis und Rover eingesetzt werden.

Siehe auch Antennenphasenkorrektur.

Pickbox-Öffnung

Der Rahmen in bestimmten Cursor-Darstellungen, in dem Objekte ausgewählt werden können.

planimetrisch

Über eine ebene 2D-Oberfläche (häufig horizontal, ohne Höhe) definiert.

Plotmaßstab

Der Faktor zum Umwandeln von Grundeinheiten in Blatteinheiten (Grundeinheiten x Plotmaßstab = Blatteinheiten).

Plotrahmen

Ein Rahmen, der um Bereiche von Daten in der Planansicht erstellt wird, um diese zu drucken oder zu plotten.

Polarpunkt

Eine Basislinienbeobachtung ohne Redundanz.

Polygon

Eine geschlossene, ebene Form, die durch mindestens drei Seiten definiert wird. Polygone dienen zum Umschließen von Flächen und stellen deren Grenzen dar.

Siehe auch 3D-Fläche.

Polygonzugausgleichung

Das Ausgleichen oder Verteilen von Fehlern in der Streckenmessung in einem geschlossenen Polygonzug. Die Software unterstützt zwei Arten der Polygonzugausgleichung für Survey-Controller-Daten:

  • Kompass- oder Bowditch-Regel: Die Fehler werden anhand der Längenrelationen im Polygonzug verteilt.
  • Transitregel: Fehler werden entweder gleichmäßig oder längenproportional verteilt.
Polylinie

Eine Linie, die aus mindestens zwei zusammenhängenden Segmenten besteht. Dabei können Kreisbögen, Linien und Splines verwendet werden. Polylinien dienen auch zum effizienteren Darstellen linearer Daten, als dies mit mehreren Einzellinien möglich wäre.

Siehe auch Linie.

PPM

Teile pro Million (parts per million). Eine normierte Darstellung eines Maßstabsfehlers für Streckenmessungen. Ein Fehler von 1 PPM entspricht einem Messfehler von 1 Millimeter je 1000 Meter.

Präzision

Ein Maß dafür, wie dicht zufällige Variablen sich um einen berechneten Wert scharen. Eine hohe Präzision bedeutet geringe Residuen. Wird meist als ein Teil (oder alternativ Teile) pro Million (PPM) ausgedrückt.

Precision Dilution of Precision (PDOP)

Ein einheitenloser Wert, der die Beziehung zwischen dem Fehler in der Nutzerposition und dem Fehler in der Satellitenposition ausdrückt. Er zeigt an, wann die Satellitengeometrie die genauesten Ergebnisse liefern kann. Anhand von Berichten oder Grafiken mit PDOP-Werten lässt sich die Zeit bestimmen, zu der eine Datenerfassung die besten Daten liefern wird.

Geometrisch ist der PDOP proportional zu 1 geteilt durch das Volumen der Pyramide, die gebildet wird, wenn man den Empfänger mit den vier beobachteten Satelliten verbindet. Es handelt sich um das Ergebnis einer Berechnung, die die Position jedes einzelnen Satelliten relativ zu der der anderen Satelliten der Konstellation berücksichtigt. Werte kleiner als 3 sind gut. Werte größer als 7 sind schlecht. Ein kleiner PDOP steht also für über einen großen Bereich verteilte Satelliten. Ein geringer DOP bedeutet, dass mit größerer Wahrscheinlichkeit ein akkurates Ergebnis erzielt wird. Ein hoher DOP bedeutet, dass ein akkurates Ergebnis weniger wahrscheinlich ist. Der PDOP errechnet sich wie folgt aus dem horizontalen und vertikalen DOP: PDOP2 = HDOP2 + VDOP2.

Siehe auch Dilution of Precision (DOP).

PRN

Siehe Pseudo-Random-Noise-Code (PRN).

Projekt

Diese Software verwaltet Daten in Projekten. Ein Projekt enthält alle Rohdatenmessungen, berechneten Punkte, die Koordinatensystemdefinition, Linien, Texte und CAD-Vorlagen.

Das Projekt stellt also die Arbeitsumgebung dar. Neue Projekte werden mithilfe von Vorlagen erstellt und übernehmen alle Elemente dieser Vorlagen. Nachdem ein Projekt mithilfe einer Vorlage erstellt wurde, werden Änderungen ausschließlich in diesem neuen Projekt gespeichert.

Projektdatum

Das geodätische Datum eines Projektes. Alle lokalen Koordinaten werden bezogen auf das Projektdatum angezeigt.

Projektion

Eine Kartierung von Koordinaten eines Datums in der Ebene. Auch ein Satz mathematischer Vorschriften zum Durchführen dieser Umsetzung. Projektionen dienen zum Erstellen ebener Karten, die einen Teil der oder die gesamte Erdoberfläche zeigen.

Siehe auch Koordinatensystem, Koordinatenprojektionsverfahren, Gitter.

Pseudo-Random-Noise-Code (PRN)

Eine Folge digitaler 1- und 0-Werte, die scheinbar zufällig verteilt sind (wie Rauschen), die aber exakt reproduziert werden können. PRN-Codes haben einen geringen Autokorrelationswert für alle Verzögerungen, es sei denn, sie stimmen exakt überein.

Der C/A-Code und der P-Code sind Beispiele für PRN-Codes. Jeder Navstar-Satellit kann über einen eindeutigen C/A- und P-Pseudo-Random-Noise-Code identifiziert werden. Daher werden die Satelliten manchmal auch mit ihren PRN-Nummern benannt.

Pseudostrecke

Messung der vermeintlichen Signallaufzeit vom Satelliten zur Empfängerantenne, ausgedrückt als Entfernung.

Die Pseudostrecke wird errechnet durch Multiplikation der vermeintlichen Signallaufzeit mit der Lichtgeschwindigkeit. Die Pseudostrecke unterscheidet sich von der tatsächlichen Strecke aufgrund des Versatzes der Satelliten- und der Benutzeruhr, durch Laufzeitverzögerungen und andere Fehler.

Die vermeintliche Laufzeit wird anhand der Zeitverschiebung bestimmt, die erforderlich ist, um eine im Empfänger erzeugte Kopie des GPS-Codes mit dem empfangenen GPS-Code in Übereinstimmung zu bringen (zu korrelieren). Die Zeitverschiebung entspricht dem Unterschied zwischen der Zeit des Signalempfangs (gemessen im Zeitrahmen des Empfängers) und der Zeit der Aussendung (gemessen im Zeitrahmen des Satelliten).

Siehe auch Uhrenversatz.

Punkt

Ein benanntes Objekt, das eine Position in lokalen oder globalen geografischen Koordinaten (Länge und Breite) darstellt, möglicherweise mit einer Höhe. Punkte werden normalerweise beim Importieren von GPS-, GNSS- oder Punktdateien (.dat, .T01, .pts, .csv) im Projekt erzeugt, können aber auch manuell erstellt werden. Ein Punkt kann mehrere Koordinatenobjekte enthalten, die jeweils eine andere Position und Qualität aufweisen.

Der Begriff Punkt wird im übertragenen Sinne auch für eine Koordinate verwendet. Wenn Sie zum Eingeben eines Punktes aufgefordert werden, müssen Sie daher häufig eine Koordinate oder einen benannten Punkt eingeben.

Siehe auch Koordinate, Punkt und CAD-Punkt.

Punktname

Die Kennzeichnung eines benannten, im Feld aufgenommenen oder im Büro eingegebenen Punktobjekts.

Siehe auch Koordinate, Punkt und CAD-Punkt.

Quadratischer Mittelwert (RMS)

Dieser Wert drückt die Genauigkeit einer Punktmessung aus. Es handelt sich um den Radius eines Fehlerkreises, in den etwa 70 % der Positionslösungen fallen. Der Wert kann in Längeneinheiten oder Zyklen (Phasen) der Wellenlänge ausgedrückt werden.

Qualitätsabnahmebedingungen

Die Grenzen eines oder mehrerer Softwarebewertungstests für GPS-Rohdaten, um zu bestimmen, ob die Daten bestimmte Toleranzwerte einhalten oder daran scheitern. Diese Tests schließen Daten entweder aus der weiteren Auswertung aus oder markieren sie als Daten, deren Qualität verbessert werden muss.

Querprofil

Ein Querprofil zeigt, wie ein Objekt im vertikalen Schnitt aussieht. Querprofile dienen zum Visualisieren und Prüfen der Genauigkeit von Oberflächen und Kurvenbändern.

Radialabstand

Die Entfernung, die in beliebiger Richtung von einem Mittelpunkt aus gemessen wird.

Raster

Eine netzartige Struktur zum Anzeigen von Bilddaten.

RDOP

Siehe Relative Dilution of Precision (RDOP).

Real-Time Kinematic (RTK)

Ein GNSS-Messverfahren bei dem in Echtzeit kurze (Stop-and-Go-)Aufstellungen mit mindestens vier Satelliten erfolgen. Für dieses Verfahren wird eine drahtlose Verbindung zwischen der Basis und den Rovern benötigt.

Siehe auch Kinematische Messung, Statische Messung, Stop-and-Go.

Rechtswert

Die Gitterkoordinate eines Punktes östlich (rechts, positiv) oder westlich (links, negativ) von einem Bezugsmeridian. Links nach rechts in einem Gitter (X-Achse).

Siehe auch Hochwert.

Redundante Beobachtung

Eine wiederholte Beobachtung oder eine Beobachtung, die zu einer Überbestimmung des Netzes beiträgt.

Redundanter Vektor

Ein beobachteter Vektor zu einem Punkt, der bereits über andere Beobachtungen mit dem Netz verbunden ist. Bei redundanten Vektoren kann es sich entweder um unabhängige Neubeobachtungen früherer Messungen oder Beobachtungen von einer anderen Basis zu einem Punkt handeln. Der Vektor ist redundant, da er mehr Informationen liefert, als zur eindeutigen Bestimmung eines Punktes nötig sind. Redundante Beobachtungen können jedoch sehr nützlich sein, da mit ihnen die Qualität früherer Messungen geprüft werden kann.

Redundanz

Der Betrag, um den ein Kontrollnetz überbestimmt ist (also mehr Beobachtungen vorliegen, als nötig sind, um es zu berechnen).

Siehe auch Überbestimmt.

Redundanzwert

Ein Maß der Freiheitsgrade in einem Teil des Kontrollnetzes statt seiner Gesamtheit.

Referenzfaktor

Siehe Standardfehler der Gewichtung.

Referenzstation

Siehe Basisstation.

Referenzvarianz

Das Quadrat des Referenzfaktors.

Siehe auch Referenzfaktor.

Relative Dilution of Precision (RDOP)

Ein einheitenloser Wert für Präzision, auf 60 Sekunden normalisiert.

Siehe auch Dilution of Precision (DOP).

Relative Fehler

Fehler und Präzisionen die für und zwischen Paaren von ausgeglichenen Passpunkten ausgedrückt werden.

relative Koordinaten

Koordinaten, die vom Ursprung eines anderen Objekts gemessen werden, nicht im aktuellen, absoluten Koordinatensystem.

Residue

Die Korrektur oder Ausgleichung einer Beobachtung, um ein Kontrollnetz in sich passend zu gestalten. Außerdem die Differenz zwischen einer beobachteten Größe und dem berechneten Wert für diese Größe.

Restabraum

Die Entsorgung nicht benötigten Bodens oder anderen Erdmaterials, der oder das auf der Baustelle ausgehoben wurde, an einem anderen Ort. Der Begriff bezeichnet auch die Masse des Erdaushubs, die extern entsorgt werden muss (im Gegensatz zu Material, das auf der Baustelle selbst für Einbau- und Auftragsarbeiten verwendet werden kann, um die Planhöhe zu erreichen).

RINEX

Empfängerunabhängiges Austauschformat (Receiver INdependent EXchange). Ein Satz von Standarddefinitionen und -formaten, um den freien Austausch von GPS-Daten zu fördern und den Gebrauch von Daten beliebiger GPS-Empfänger mit beliebigen Softwarepaketen zu erleichtern. Zu diesem Format gehören Definitionen für die drei grundlegenden GPS-Beobachtungsgrößen Zeit, Phase und Strecke. Eine vollständige Beschreibung des RINEX-Formates finden Sie im „GPSBULLETIN“ der Commission VIII International Coordination of Space Techniques for Geodesy and Geodynamics, Mai-Juni 1989.

RMS

Siehe Quadratischer Mittelwert (RMS).

Rohdaten

Nicht verarbeitete, im Feld erfasste Daten.

Route für den Massentransport, Transportroute

Eine Route, auf der Fahrzeuge Materialien von einem Ort an einen anderen Ort bewegen. Transportrouten dienen zum Beispiel zum Bewegen von Erdmaterialien zwischen Abtrags- oder Entnahme zonen und Auftrags- oder Deponiezonen.

Rover

Ein mobiler GPS-Empfänger mit Feldrechner zur Datenerfassung im Feld. Die Position eines Roverempfängers kann differentiell relativ zu einem stationären GPS-Basisempfänger korrigiert werden.

RTK

Siehe Real-Time Kinematic (RTK).

Rückblick

Im Polygonzug die Anzielung eines zuvor ermittelten Polygonzug- oder Triangulationspunktes, bei der es sich nicht um die letzte (abschließende) Anzielung des Polygonzuges handelt.

Im Nivellement eine Lattenablesung für einen Punkt, dessen Höhe zuvor bestimmt wurde, und bei der es sich nicht um die letzte Ablesung einer Nivellementschleife handelt.

S/A

Siehe Selective Availability (S/A).

Satellitengeometrie

Position und Bewegung von GPS-Satelliten während einer GPS-Messung.

Satellitenrohdaten

Noch nicht verarbeitete Satellitendaten (GNSS-Daten).

Satellitenstatus

Ein polarer Plot, der die Wege der sichtbaren Satelliten in einem gewählten Zeitraum anzeigt. Die Höhe der Satelliten wird radial, der Azimut als Winkel angezeigt. Das Ergebnis zeigt den zurückgelegten Satellitenweg aus Sicht eines Beobachters an, der direkt von oben auf den Messpunkt blickt.

Scheitelklotoide

Ein Übergangsbogen, dessen Krümmungsradius mit zunehmender Länge linear zu- oder abnimmt. In Kurvenbändern dienen Scheitelklotoiden dazu, fließen von einer Geraden in einen Kreisbogen (Bogensegment) und anschließend erneut in eine Gerade oder einen Kreisbogen überzugehen.

Siehe auch Übergangsbogen.

Scheitelpunkt

Der Punkt, an dem zusammengehörige Linien oder Dreieckskanten zusammenlaufen.

Scheitelpunkte

Plural von Scheitelpunkt.

Schicht

Eine Schicht Asphaltbeton, die mit einer Einbaubohle auf eine darunter liegende Oberfläche (Schicht) aufgebracht wurde.

Schicht

Eine von mehreren Schichten von Vor-Ort- Erd material, die unter der obersten (freigelegten) Materialschicht einer Oberfläche liegen.

Schichten

Siehe Schicht.

Schleifenschluss

Mit Schleifenschlüssen lässt sich der Fehler mehrerer Beobachtungen in einem Netz abschätzen. Ein Schleifenschluss wird berechnet, indem ein Punkt, an dem eine oder mehrere Beobachtungen vorgenommen wurden, ausgewählt wird. Eine dieser Beobachtungen wird nun verwendet, um aus den Koordinaten des Punktes die eines zweiten Punktes zu berechnen. Dieses Verfahren wird mehrere Male wiederholt, bis die Schleife wieder zum Ausgangspunkt zurückführt. Falls alle Beobachtungen fehlerfrei gewesen wären, würden sich die zuletzt für den Ausgangspunkt berechnete Koordinate nicht von der tatsächlichen oder vorgegebenen Koordinate unterscheiden.

Durch Subtraktion der berechneten Koordinate von der ursprünglichen Koordinate wird eine Klaffe (der Schleifenschlussfehler) bestimmt. Wird dieser Fehler durch die Länge des Schleifenpolygons geteilt, kann der Fehler als PPM-Wert ausgedrückt werden. Diese Methode kann auch zwischen zwei Punkten verwendet werden, sofern diese Punkte mit hinreichender Genauigkeit bekannt sind. Man spricht auch von einem Polygonschluss.

Schnittpunkt (TS)

Der Punkt, an dem die Tangenten zweier benachbarter Segmente einer Linie oder der Komponenten eines horizontalen Kurvenbandes einander in der Planansicht schneiden.

Schraffur

Ein Muster aus Linien oder Formen, das eine Fläche in einer CAD-Zeichnung füllt. Schraffuren helfen dabei, unterschiedliche Materialien in Zeichnungen zu kennzeichnen und voneinander zu unterscheiden.

Schrägstrecke

Der Abstand in der Ebene, die parallel zur Vertikalrichtung (Schräge) zwischen den Punkten liegt.

Schrumpfung

Die Abnahme des Volumens von Erde oder anderen Materialien aufgrund von Setzung und Verdichtung.

Außerdem das Maß der Abnahme des Volumens von Erdmaterial nach dem Aushub und späteren Wiedereinbringen mit Verdichtung. Dieses Maß wird benutzt, um die Masse (das Volumen) des verdichteten Materials zu berechnen, das bestimmten Dichtevorgaben entsprechen muss, die sich durch den Aushub einer bestimmten Menge von gewachsenem Boden erreichen lassen.

Der erwartete Schrumpfungsbetrag für einen bestimmten Boden kann als Prozentsatz der Masse des gewachsenen Bodens vor dem Aushub ausgedrückt werden. So bedeutet ein Schrumpfungsfaktor von 9 % zum Beispiel, dass der Boden vor dem Aushub 9 % weniger Raum einnimmt als nach dem Aushub. Der Wert kann auch als Multiplikationsfaktor ausgedrückt werden. So gilt für einen Boden mit einer Schrumpfung von 9 % ein Multiplikationsfaktor von 0,91.

Siehe auch Transportmasse und Transportverdichtung.

Schwerpunkt

Der Masseschwerpunkt einer 3D-Form oder eines Modells (z. B. Isochore).

SCS

Siehe Site Controller Software.

Segment

Ein einzelner Abschnitt einer mehrteiligen Linie (Polylinie oder Linienzug), der durch zwei Punkte oder drei Punkte und Bogeneigenschaften bestimmt wird.

Sehne

Eine Gerade, deren zwei Enden auf einem Bogen liegen. In dieser Software werden Bögen manchmal in Sehnen aufgeteilt oder linearisiert, indem mehrere aufeinander folgende Sehnen sich dem Bogen annähern.

Seitblick

Im Nivellement ein Punkt, dessen Höhe (wie ein Vorblick) ermittelt werden soll, der aber später keine Verwendung als Rückblick findet.

Seitengefälle

Die Straßenböschung zwischen dem Straßenbett und dem Graben.

Seitenverhältnis

Das Verhältnis von Breite zu Höhe eines Rechtecks, zum Beispiel bei einem Bild oder einem Bildschirm.

Selective Availability (S/A)

Eine künstliche Verschlechterung des GPS-Satellitensignals durch das US- Verteidigungsministerium. Die Selective Availability wurde am 1. Mai 2000 abgeschaltet.

Sigma

Ein mathematisches Zeichen oder ein Term für den Standardfehler.

Signal-Rausch-Verhältnis (SNR)

(1) Frei wählbare Einheit, die die Feldstärke eines Satellitensignals angibt. Ein höherer SNR-Wert ist besser als ein niedriger.

(2) Das Leistungsverhältnis zwischen einem Signal (bedeutungsvolle Informationen) und dem Hintergrundrauschen.

Signifikanzniveau

Eine Angabe der Wahrscheinlichkeit. Einem (Standard-)Fehler von 1 Sigma wird eine Wahrscheinlichkeit von 68 Prozent zugeordnet. Für eindimensionale Fehler wird eine Wahrscheinlichkeit von 95 Prozent als 1,96 Sigma ausgedrückt, eine Wahrscheinlichkeit von 99 Prozent als 2,576 Sigma.

Siehe auch 1 Sigma.

Site Controller Software (SCS)

Site Controller Software (SCS) ist eine Software, die auf Feldrechnern (meist Handrechnern) läuft. Bauunternehmer können SCS für alle Bauaufgaben einsetzen, zum Beispiel:

  • Aufnehmen der Baustelle und Prüfen der Ursprungshöhen
  • Topografische Aufnahme
  • Prüfen des Fertigplanums und eingebrachter Materialschichten
  • Erfassen topografischer Daten und Berechnen von Abraumhalden
  • Abstecken von Punkten, Linien, Kurvenbändern, Ebenen, Oberflächen, komplexen Trassen, Böschungen und Fangpunkten
  • Durchführen von Einbaumessungen

SCS hilft Bauunternehmern, die Arbeiten zu kontrollieren und zu beziffern. So sind sie nicht mehr von einem externen Vermessungsbüro für Aufmaße und Absteckungen abhängig.

SNR

Siehe Signal-Rausch-Verhältnis (SNR).

Sollhöhe

Eine Angabe, dass Boden bereits die Entwurfshöhe aufweist und kein Abtrag oder Auftrag erforderlich ist.

Sperrbereich

Ein von einer geschlossenen Linie gekennzeichneter Bereich, in den eine Maschine (die mit einem Höhensteuerungssystem ausgestattet ist) oder ein Controller (mit Site Controller Software) nicht einfahren darf. Eine Annäherungswarnung wird angezeigt, wenn sich die Maschine oder der Controller einem solchen Sperrbereich (Ausweich- oder Ausschlusszone) nähert. Sperrbereiche werden vor Ort verwendet, damit Menschen und Maschinen bestimmte Bereiche auf der Baustelle nicht befahren.

Spirale nach innen/Spirale nach außen

Eine Kurve, deren Radius kontinuierlich (konstant) zu- oder abnimmt. Solche Klotoiden dienen als Übergänge zwischen Linien und Bögen (sowie umgekehrt) in Kurvenbändern für Trassen.

Spline

Eine gebogene Linie, die durch mindestens zwei Punkte verläuft; ihr Verlauf wird von externen Scheitel- oder Kontrollpunkten gesteuert und geglättet. Splines werden in Zeichnungen verwendet, um Formen mit sanften Übergängen zu erzeugen.

Standardfehler

Eine statistische Schätzung des Fehlers gemäß der 68 Prozent einer unendlichen Anzahl von Beobachtungen theoretisch absolute Fehler haben, die nicht über diesen Wert hinausgehen.

Standardfehler der Gewichtung

Ein Maß für die Größe von Beobachtungsresiduen in einem ausgeglichenen Netz im Vergleich zu geschätzten Beobachtungsfehlern vor der Ausgleichung.

Standortkalibrierung

Das Berechnen von Parametern, die eine Beziehung zwischen über GPS bestimmten WGS-84-Positionen (Breite, Länge, ellipsoidische Höhe) und lokal bekannten Koordinaten aus einer Kartenprojektion und Höhen über dem Meeresspiegel herstellen. Die Parameter dienen auch zum Erzeugen von lokalen Gitterkoordinaten aus WGS-84 (und umgekehrt) in Echtzeitkinematikanwendungen (RTK).

Standortverbesserung

Ein Objekt, dass von einem Bauunternehmen auf einer Baustelle aus einem Material erstellt wird. Beispiele sind Bordsteine, Gehsteige, Leitungen, Einläufe, Tragschichten und Deckschichten.

Standpunkt

Der Punkt, auf dem das Instrument aufgestellt wird.

Standpunkt

Die Position (Höhe und Winkel), aus der eine Grafikansicht betrachtet wird. Es handelt sich um den virtuellen Augenpunkt einer Kamera relativ zum erfassten Objekt bzw. der Szene.

Standpunktaufstellung Plus

Dieser Begriff bezeichnet die Aufstellung und Einmessung einer Totalstation gemäß folgendem Szenario:

  • Die Koordinaten des Standpunktes müssen entweder bereits eingegeben bzw. zuvor gemessen worden sein oder später eingegeben werden.
  • Die Koordinaten der Anschlusspunkte oder die Azimute zu diesen müssen eingegeben oder zuvor gemessen worden sein.
  • Alle Horizontalwinkel werden relativ zum ersten Anschlusspunkt gemessen.

Bei der Aufstellung sind immer redundante Daten verfügbar. Anhand dieser Daten können Fehler in den Rückblickkoordinaten, den Azimuten oder der Instrumentenaufstellung erkannt werden.

Diese Aufstellung wird auch „Aufstellung mit mehreren Anschlusspunkten“ genannt.

State-Plane-Koordinaten

Spezielle Definitionen der Kartenprojektionen Transverse Mercator und Lambert Conformal, die in den USA verwendet werden. Es gibt einen Satz von Zonen für NAD-27 und einen weiteren für NAD-83.

Stationierung (1)

Ein Zählsystem (häufig im Format x + xx), das die aufsummierte Länge eines Punktes entlang eines horizontalen Kurvenbandes von einer bekannten Referenzstationierung angibt. Auch die Entfernung von der vorhergehenden vollständigen Stationierung wird so angegeben.

Siehe auch Stationierung (2) und Stationierungsdefinition.

Stationierung (2)

Ein Messwert, der die Länge entlang des horizontalen Kurvenbands eines Objekts angibt, gerechnet von der echten oder theoretischen Anfangsstationierung (0+00,00). Dieser Startpunkt kann sich am Anfangspunkt einer Trassierung befinden, muss es aber nicht. Stationierungen werden normalerweise fortgesetzt in regelmäßigen Abständen entlang einer Trassierung platziert. Der Abstand zwischen jeder Stationierung wird als „vollständige Stationierung“ bezeichnet. Im metrischen System sind das normalerweise 1.000 m (1 km), im englischen System 100 Fuß. Eine vollständige Stationierung wird gewöhnlich durch einen Pflock markiert.

Im Trassierungseditor dieses Programms muss die Stationierung einer Trassierung durch Angeben des Stationierungswertes am Anfangspunkt definiert werden.

Stationierungen an Punkten zwischen den vollständigen Stationierungen geben sowohl die Entfernung von der angegebenen Anfangsstationierung als auch die relative Entfernung zur vorherigen vollständigen Stationierung an. So befindet sich der Punkt mit der Stationierung 5 + 47,9 exakt 547,9 Einheiten vom Stationierungspunkt 0+00,00 und 47,9 Einheiten von der vorhergehenden vollständigen Stationierung.

Siehe auch Stationierung (1) und Stationierungsdefinition.

Stationierungsdefinition

Eine numerische Formel für den Punkt auf einer Trassierung, an dem sich der Stationierungswert von einem Stationierungsschema in ein anderes ändert. Eine Stationierungsdefinition kann zum Beispiel am Ende einer horizontalen Kurve verwendet werden, um eine Entwurfsänderung im Kurvenradius zu kompensieren und so die Stationierungswerte ab dem Ende der Kurve an die vor der Entwurfsänderung festgelegten Werte anzupassen.

Siehe auch Stationierung (1) und Stationierung (2).

Stationierungszone

Die Fläche zwischen zwei Stationen, an der sich die Stationierungswerte von einem Stationierungsschema in ein anderes ändern. Eine Stationierungszone wird durch Anfangs- und Endstationierung bestimmt.

Siehe auch Stationierungsgleichung.

Statische Besetzung

Bei einer statischen Messung erfasst mindestens ein GNSS-Empfänger Satellitendaten. Zur Auswertung muss zeitgleich eine unabhängige Messung in einer anderen Aufstellung erfolgen. Der Zeitraum, in dem beide Aufstellungen überlappen, definiert die Besetzung. Die Besetzung bestimmt somit die Basislinie.

Statische Messung

Ein GNSS-Messverfahren mit langen Aufstellungszeiten (manchmal über mehrere Stunden) zur Erfassung von Rohdaten. Die Rohdaten werden anschließend im Postprocessing ausgewertet, um zentimetergenaue Vektoren zu bestimmen.

Für statische Besetzungen gelten folgende Annahmen:

  • Der Empfänger steht über einem Punkt still.
  • Die Beobachtungsdauer ist größer als bei FastStatic-Besetzungen.

Die statische Aufstellungszeit kann von 30 Minuten bis zu mehreren Stunden (oder noch länger) dauern. Dies ist für Anwendungen erforderlich, die höchste Anforderungen an Präzision und Wiederholgenauigkeit stellen.

Siehe auch FastStatic, Kinematische Messung, Stop-and-Go.

Statisches Netz

Das statische Netz beschreibt die Geometrie und Reihenfolge, in der GPS-Basislinien, die in den Modi Statisch und Fast-Static beobachtet wurden, organisiert und ausgewertet werden. Die Basislinienauswertung untersucht zuerst das Projekt auf Punkte mit höchster Koordinatenqualität und erstellt das Auswertenetz ausgehend von diesen Punkten. Das Ergebnis ist eine Sammlung statischer Basislinien, die aus genauen Anfangskoordinaten abgeleitet wurden.

Status

Jede Beobachtung und alle Koordinaten eines Punktes verfügen über ein Statusfeld. Folgende Status sind möglich: Aktiviert, Als Kontrolle aktiviert, Deaktiviert.

  • Aktivierte Beobachtungen und Koordinaten werden in der Projektberechnung stets verwendet, um Punktpositionen zu berechnen.
  • Beobachtungen und Koordinaten, die als Kontrolle aktiviert sind, werden nur verwendet, wenn es keine Beobachtungen und Koordinaten gibt, die den Status Aktiviert besitzen.
  • Deaktivierte Beobachtungen und Koordinaten werden in den Berechnungen für das Projekt gar nicht verwendet.
Stochastisches Modell

Ein allgemeiner Bezug auf die Techniken zur Abschätzung von Fehlern in einer Netzausgleichung.

Stop-and-Go

Eine relative GNSS-Ortungsmethode, bei der der Rover an jedem Punkt einige Sekunden still steht. Auf dem Weg von einem Beobachtungspunkt zum nächsten bleibt der Rover eingeschaltet und hält die Verbindung zu den Satelliten.

Siehe auch Kinematische Messung.

Strecke entlang

Die Länge vom Startpunkt eines Linienzugs bis zu einem Punkt entlang des Linienzugs. Die Strecke entlang eines Linienzugs entspricht der Stationierung auf Kurvenbändern.

Streckenexzentrum

Eine Totalstationsmessung, bei der statt des eigentlichen Punktes ein zugänglicher Punkt in der Nähe des Objekts angemessen wird. Anschließend werden die Exzentren (links/rechts, auf/ab, näher/weiter) eingegeben, um die eigentliche Position ausgehend vom angemessenen Punkt zu berechnen. Sie können die drei Offsetwerte und die Richtung nach dem Importieren der Daten ändern.

Stylesheet

Eine Datei oder ein Dokument, mit der bzw. dem Layout und Darstellung von Inhalten aus anderen Dateien oder Dokumenten gesteuert werden. Stylesheets trennen die Form vom Inhalt, sodass über Dokumentgrenzen hinweg eine einheitliche Darstellung erreicht wird.

Subnetz

Mehrere Basislinien, die über gemeinsame Passpunkte verbunden und von anderen Basislinien unabhängig (oder getrennt) sind. In dieser Software kann ein Netz eines oder mehrere Subnetze enthalten. Jedes Subnetz besteht aus mindestens einer Basislinie und zwei Passpunkten.

SV

Abkürzung für „Satellite Vehicle“ oder „Space Vehicle“ = Satellit.

Symmetrischer Übergangsbogen im Aufriss

Eine Parabelkurve in einem vertikalen Kurvenband oder Profil, bei der die Längen auf beiden Seiten des Tangentenschnittpunktes (TS) identisch sind.

Synchronisieren

Das Vereinheitlichen von Dateien zwischen Feldrechner und Synchronizer-Stammverzeichnis (Dateisynchronisierungsbereich) von Business Center - HCE sowie SCS Data Manager. Dateien sind dann synchronisiert, wenn sie mit demselben Bearbeitungsdatum auf dem Feldrechner und im Synchronisierungsbereich vorliegen. Anwender synchronisieren Dateien, damit sie stets aktuelle und identische Daten verwenden.

Siehe auch Synchronizer-Stammverzeichnis.

Synchronizer-Stammverzeichnis

Ein Verzeichnis, das vom Programm Office Synchronizer im Stammverzeichnis auf der Festplatte eines Computers angelegt wird. Es enthält Baustellendaten, Entwurfsdaten und Arbeitsaufträge in einer Form, die von der Trimble Site Controller Software verwendet werden kann. Das Synchronizer-Stammverzeichnis wird von Office Synchronizer zum Austauschen von Dateien zwischen der Bürosoftware und der Site Controller Software verwendet, damit diese Dateien synchronisiert (gleich) sind. In der Dokumentation wird die Struktur des Synchronizer-Stammverzeichnisses einfach als Datensynchronisierungsbereich bezeichnet.

Systematischer Fehler

Ein Fehler, der in einer Reihe verwandter Beobachtungen mit demselben Vorzeichen und häufig in derselben Größenordnung auftritt.

Tangenten

Der Winkel, in dem ein gerades Liniensegment ein gekrümmtes Segment (Bogen) anschneidet, ohne es zu queren. Tangentialität wird in horizontalen Kurvenbändern (Linienführung im Grundriss) verwendet, um einen sanften Übergang zwischen gekrümmten und geraden Streckeabschnitten (und umgekehrt) zu erreichen.

Tangentenanrampung im Kurvenausgang

Die Strecke, die beim Einfahren in eine überhöhte Kurve für den Übergang von der normalen Kronhöhe bis zu einer Querneigung von Null (eben) an der Außenspur benötigt wird.

Die Strecke, die beim Ausfahren aus einer überhöhten Kurve für den Übergang von dem Punkt mit einer Querneigung von Null (eben) an der Außenspur bis zur normalen Kronhöhe benötigt wird.

Tau (Wert)

Ein Wert, der aus einer internen Frequenzverteilung auf Basis der Anzahl der Beobachtungen, der Freiheitsgrade und eines bestimmen Wahrscheinlichkeitsprozentwertes (95 %) berechnet wird. Mit diesem Wert wird bestimmt, ob eine Beobachtung nicht zu den anderen Beobachtungen einer Ausgleichung passt. Wenn die Residuen einer Beobachtung Tau überschreiten, kann sie als Ausreißer angesehen werden.

Tau-Kriterium

Allen Popes statistische Technik zum Erkennen von Beobachtungsausreißern.

TCC

Siehe Connected Community.

TDOP

Siehe Time Dilution of Precision (TDOP).

Terrestrische Beobachtung

Eine Beobachtung mithilfe eines Laser-Entfernungsmessers oder eines herkömmlichen Vermessungsinstrumentes.

Textur

Die Struktur (visuelle und taktile Eigenschaften) einer Materialoberfläche, z. B. glatt, körnig, glänzen, buckelig, gemasert usw. Bilder von Materialtexturen können für eine bessere Visualisierung auf Oberflächen angewandt werden.

Texturzuweisung

Der Vorgang, bei dem eine Bilddatei (GIF, JPG, PNG oder TIF) einer Materialtextur (Oberflächenstruktur) auf ein 3D-Objekt oder eine Oberfläche gelegt wird, um die Visualisierung und Ausgabe realistischer zu gestalten.

Time Dilution of Precision (TDOP)

Ein einheitenloser Wert für die Präzision, der nur den Uhrenversatz berücksichtigt.

Siehe auch Dilution of Precision (DOP).

Toleranz

Der Betrag, um den ein Wert vom definierten/angegebenen Wert abweichen darf und dennoch als gültig angesehen wird. Toleranzen werden für viele Arten von Daten und Projekteinstellungen definiert.

Topografie

Die Höhen und Konturen einer geografischen Oberfläche.

Topografisch

Betreffend die Topografie.

TOW

Siehe Wochenzeit (TOW).

Tracking-Zusammenfassung

Ein Abschnitt im Basislinienverarbeitungsbericht, der die Qualität und Kontinuität der L1- und L2-Signalverfolgung aller Satelliten anzeigt. Für Trajektorien werden mehrere Tracking-Zusammenfassungen angezeigt. Lücken in den Daten weisen auf Phasensprünge (Verluste der Verbindung zum Satelliten) hin.

Trägerphase

GNSS-Messungen des L1- oder L2-Trägersignals. Der Ausdruck kann sich auf einen Bruchteil der Wellenlänge des L1- oder L2-Trägers beziehen. Als Einheit werden Meter, Zyklen (Phasen), Bruchteile einer Wellenlänge oder Winkel benutzt. (Ein Zyklus (eine Phase) auf L1 entspricht einer Wellenlänge; dito für L2.)

Bei der Trägerphasenortung, die für GNSS-Messungen benutzt wird, kann die Trägerphase auch die kumulierte oder integrierte Messung der Summe aus Bruchteil und ganzzahliger Wellenlängen (oder Zyklen/Phasen) seit der Signalerfassung bezeichnen.

Tragschicht

Die Schicht aus Mineralgemisch, die normalerweise zwischen Unterbau und Asphalt-Feinplanum einer Straße eingebracht wird.

Trajektorie

(1) Eine Trajektorie besteht aus mehreren Vektoren einer ausgewerteten Basislinie, die zu einem Objekt zusammengefasst und gespeichert werden. Wenn Vektoren als Trajektorie anstelle einzeln ausgewerteter Vektoren bestehen, lassen sich Basislinien viel schneller auswählen und das Programm läuft effizienter ab. Das ist vor allem wichtig, wenn Ihre Daten hunderte oder sogar tausende von Vektoren enthalten. Außerdem können zu einer Trajektorie zusammengefasste Vektoren als ein Objekt verschoben werden. Manchmal ist es jedoch besser, Trajektorien als Einzelvektoren zu speichern – wenn zum Beispiel bestimmte Vektoren eines Satzes gelöscht werden sollen.

(2) Die stetige Datenerfassung in einer kinematischen Sitzung. Die erfassten Daten erzeugen in der Auswertung eine Trajektorie (oder Spur) mit vielen Vektoren oder einem Satz von Einzelvektoren (je nach Projekteinstellungen).

Siehe auch Sitzung, Stop-and-Go, Vektor.

Transformation

Die Verdrehung, Verschiebung und Skalierung eines Netzes, um es aus einem Koordinatensystem in ein anderes zu verschieben.

Transformationsgruppe

Eine ausgewählte Gruppe von Beobachtungen, mit denen die Transformationsparameter für genau diese Gruppe von Beobachtungen berechnet werden. Meist sind die Beobachtungen in der Gruppe von gleicher Art mit ähnlichen Fehlern und wurden auf die gleiche Weise gemessen.

Transformationsparameter

Ein Parametersatz, der ein Datum in ein anderes überführt. Die Parameter werden aus einer Netzausgleichung, über eine Kalibrierung/örtliche Anpassung oder durch Anwendereingabe bestimmt. Bei GNSS dienen die Parameter meist zum Transformieren von WGS-84 in das lokale Datum.

Siehe auch Datumstransformation.

Transportmasse

Ein Maß für die Massenzunahme eingebauter Erde oder Felsen aufgrund der Ausdehnung und Lockerung während des Aushubs. Die Volumen- oder Massezunahme tritt häufig auf, wenn Erdboden auf einer Baustelle ausgehoben (und damit gelockert) und auf eine Halde oder an einen anderen Ort transportiert wird. Damit lässt sich die Masse an losem Material bestimmen, die befördert werden muss, sodass sich die Anzahl der Fahrten/Fuhren mit einer bestimmten Tonnagekapazität berechnen lassen.

Die erwartete Transportmasse für einen bestimmten Boden kann als Prozentsatz der ursprünglichen Bodenmasse angegeben werden. So bedeutet ein Transportmassenfaktor von 8 % zum Beispiel, dass der Boden nach dem Aushub 8 % mehr Raum einnimmt als vor dem Aushub. Der Wert kann auch als Multiplikationsfaktor ausgedrückt werden. So gilt für einen Boden mit einer Transportmasse von 8 % ein Multiplikationsfaktor von 1,08.

Siehe auch Schrumpfung und Transportverdichtung.

Transportverdichtung

Ein Maß für die Massenabnahme von Boden oder Fels zwischen der losen Transport- oder Haldenmasse und der verdichteten Einbaumasse mit vorgegebener Dichte. Damit lässt sich die Materialmasse bestimmen, die im losen Zustand befördert werden muss, um eine volumetrische Anforderung für den Erdauftrag einer bestimmten Dichte zu erfüllen. Auch das Volumen von Haldenmaterial, das hierfür benötigt wird, lässt sich damit berechnen.

Der erwartete Betrag der Transportverdichtung für einen bestimmten Boden kann als Prozentsatz der Masse des gewachsenen Bodens im losen Transportzustand ausgedrückt werden. So bedeutet ein Transportverdichtungsfaktor von 14,8 % zum Beispiel, dass der Boden nach dem Einbau 14,8 % weniger Raum einnimmt als während des Transports. Der Wert kann auch als Multiplikationsfaktor ausgedrückt werden. So gilt für einen Boden mit einer Transportverdichtung von 14,8 % ein Multiplikationsfaktor von 0,852.

Siehe auch Schrumpfung und Transportmasse.

Trasse

Alle Elemente für eine Straße einschließlich Straßenbett, Fahrbahnrand, Böschung und Graben.

Tropo-Modell

Troposphärisches Modell. GPS-Signale werden durch die Troposphäre gebremst. Der Betrag der Verzögerung richtet sich nach Temperatur, Luftfeuchtigkeit, Druck, Höhe des Punktes über dem Meeresspiegel sowie der Höhe der GPS-Satelliten über dem Horizont. Mit einem Tropo-Modell, das diese Verzögerungen berücksichtigt, können Korrekturen an Code- und Phasenmessungen vorgenommen werden.

Troposphärische Korrektur (Tropo-Korrektur)

Die Korrektur, die an einer Satellitenmessung vorgenommen wird, um die troposphärische Verzögerung zu korrigieren. Dieser Wert wird über ein modifiziertes Hopfield-Modell bestimmt.

Siehe auch Tropo-Modell.

TS

Siehe Schnittpunkt.

Überaushub

Aushub über die eigentliche Solltiefe hinaus, meist um das Aushubmaterial kontrolliert zu ersetzen und zu verdichten, beispielsweise, um eine erforderliche Materialdichte zu erzielen.

Überbestimmt

Ein Netz, für das mehr Messungen vorgenommen wurden, als notwendig sind, um die Koordinaten im Netz zu berechnen.

Siehe auch Redundanz.

Übergang

Der Bereich einer Trasse oder Straße, in dem ein Kurvenband in ein anderes übergeht oder an dem sich das Querprofil ändert.

Übergangsbogen

Eine Kurve, deren Radius kontinuierlich zu- oder abnimmt.

Übergangsbogen

Eine Klothoide, die zwei Kreisbögen (Eingangsklothoide und Ausgangsklothoide) in einem Kurvenband miteinander verbindet. Für Übergänge, die mit hoher Geschwindigkeit durchfahrbar sein sollen, wird häufig diese Kombination verwendet: Gerade > Eingangsklothoide > Kreisbogen > Übergangsbogen > Kreisbogen > Ausgangsklothoide > Gerade.

Übergangssegment

Ein Übergangssegment (Scheitelklotoide), das in einen zunehmenden oder abnehmenden Radius übergeht.

Überhöhung

Die Querneigung einer Straße im Verlauf einer Kurve im Grundriss. Sie ermöglicht ein sicheres und komfortables Durchfahren der Kurve bei angemessener Geschwindigkeit. Mit zunehmender Geschwindigkeit und engeren Horizontalkurven ist eine steilere Überhöhungsrate erforderlich.

Überhöhungsanrampung im Kurveneingang

Die Strecke, die beim Einfahren in eine überhöhte Kurve für den Übergang von einer Querneigung mit Wert Null (eben) an der Außenspur zur egalisierten Kronhöhe und schließlich zur vollen Überhöhung benötigt wird.

Die Strecke, die beim Ausfahren aus einer überhöhten Kurve für den Übergang von der vollen Überhöhung zur wiederhergestellten Kronhöhe und schließlich zur Querneigung mit Wert Null (eben) an der Außenspur benötigt wird.

Uhrenversatz

Der konstante Unterschied bei der Zeitausgabe zweier Uhren. In GNSS bezeichnet der Uhrenversatz normalerweise den Unterschied zwischen den Satellitenuhren und der Empfängeruhr.

Unabhängig

Subnetze, Beobachtungen und Passpunkte, die nicht geometrisch oder durch Fehler miteinander verbunden sind. Der Begriff bezeichnet das Gegenteil von „korreliert“.

Unbekannte

Die berechneten Ausgleichungen an Koordinaten und Transformationsparametern. Sie dienen auch zum Berechnen der Beobachtungsresiduen.

Siehe auch Parameter.

Univarat

Eine mathematische Funktion, die das Verhalten eindimensionaler, zufälliger Fehler in Winkel, Strecke, Höhenunterschied, Höhe oder Ellipsoidhöhe beschreibt.

Unregelmäßiges Dreiecksnetz (TIN)

Ein TIN ist ein mathematisches Modell, in dem eine Oberfläche durch Dreiecke dargestellt wird. Jeder Ecke liegt ein Messpunkt zugrunde.

Siehe auch Digitales Geländemodell (DGM).

Unterbau

Die Schicht aus Mineralgemisch, die im Straßenbau normalerweise zwischen Untergrund und Tragschicht eingebracht wird.

Untergrund

Das Erdreich oder sonstige Material (meist vor Ort befindliche Erde und gewachsener Boden), auf dem im Straßenbau normalerweise der Unterbau erstellt wird. Es handelt sich auch um eine der Materialschichten für flächenbasierte Standortverbesserungen.

Unverdichtete PCS-Oberfläche

Eine Oberfläche, die den idealen Oberflächenverlauf für den Einbau von Asphaltbeton mit einer Einbaubohle darstellt, wobei die Verdichtung beim Walzen des Asphalts berücksichtigt wird.

URA

Siehe Entfernungsgenauigkeit beim Nutzer (URA).

Ursprung

Der Schnittpunkt der Achsen eines Koordinatensystems. In Koordinatensystemen ist der Ursprung der Punkt, an dem die X-, Y- und Z-Achse einander schneiden. Man bezeichnet diese Position auch als 0, 0, 0.

Auch die Einfügemarke (der Einfügepunkt) eines Objekts wird manchmal als dessen Ursprung bezeichnet.

US National Geodetic Survey

Eine Regierungsbehörde der USA, die das nationale geodätische Datum und alle geodätischen Kontrollnetze für Vermessungen in den USA und deren Besitzungen pflegt.

USB-Stick

Ein tragbares, wiederbeschreibbares Speichermedium mit USB-Schnittstelle (Universal Serial Bus), das mit den USB-Ports von Computern und anderen Geräten verbunden werden kann. USB-Sticks können zum Übertragen von Baustellen- und Entwurfsdateien zu GCS-Maschinen verwendet werden.

USB-Sticks werden auch als USB-Keys oder USB-Speicher bezeichnet.

US-Survey-Fuß

1 Meter = 3,280833333 US-Survey-Fuß (1 US-Survey-Fuß = 1200/3937 Meter)

Die offizielle Längeneinheit für NAD-27.

Siehe auch Internationaler Fuß.

UTC

Siehe Koordinierte Weltzeit (Universal Time Coordinated = UTC).

Varianz

Das Quadrat des Standardfehlers.

Varianzgruppe

Eine Gruppe von Beobachtungen, für die eine Varianzkomponentenschätzung in einer Netzausgleichung verwendet wird.

Varianzkomponentenschätzung

Eine Technik nach der Methode der kleinsten Quadrate zum Schätzen des relativen Fehlers in verschiedenen Teilbereichen eines Netzes.

Varianz-Kovarianzmatrix

Eine mathematische Aussage der Qualität von Vektoren, die in Echtzeit, durch Auswertung oder im Postprocessing bestimmt wurden. Die Basislinienverarbeitung erzeugt multiple Matrizen, die in einer Netzausgleichung nach der Methode der kleinsten Quadrate verwendet werden können, um die Vektoren der Ausgleichung zu gewichten. In dieser Software kann die Matrix im Basislinienverarbeitungsbericht betrachtet werden.

VDOP

Siehe Vertical Dilution of Precision (VDOP).

Vektor

Eine dreidimensionale Linie zwischen zwei Punkten.

Vektoroffset

Eine Messung (Richtung und Horizontal- sowie Vertikalstrecken), die vom Standort einer GPS-Beobachtung zu einem anderen, meist in der Nähe befindlichen Standort, durchgeführt wird. Diese Offsetmessung wird bei der Berechnung nicht verwendet. Die Koordinaten des Offsetpunktes richten sich nach dem Vektor, der aus der Beobachtung berechnet wird.

Verdichteter Einbauzustand

Der Zustand eines aufgefüllten Materials bzw. eines aufgefüllten oder abgetragenen Materials, welches zu einer vorgegebenen Dichte verdichtet wurde. Bei den meisten Bodenarten ergibt sich im Laufe der Zeit für diesen Zustand ein höherer Wert als für den natürlichen Zustand (Ausnahmen siehe unten). Daher nimmt die Größe des Behälters, der dieselbe Masse des Bodens beim selben Feuchtigkeitsgehalt enthält, im Vergleich zum Boden im natürlichen Zustand ab. Man spricht verallgemeinernd von einer Materialschrumpfung als Folge der zunehmenden Dichte.

Siehe auch Loser Transportzustand.

Verdichtung

Das Verdichten der Dreiecksvermaschung (wobei ein feinmaschigeres Netz entsteht), um die Ist- oder Solltopografie detaillierter und weniger generalisiert darzustellen.

Verdichtung

Das Verdichten von Erdboden oder anderen Materialien mithilfe eines Gewichts, um so dessen Masse (Volumen) zu verringern und die Dichte zu erhöhen. Verdichtung kommt bei Erdbauarbeiten zum Einsatz, um feste, stabile Oberflächen zu schaffen, auf denen gebaut werden kann.

Siehe auch Schrumpfung und Masse.

Verdrehung

In Transformationen ein Winkel, um den eine Koordinatenachse um den Ursprung des Koordinatensystems gedreht wird.

Verketten

Das Verbinden von zwei Elementen in Reihe, sodass ein einziges Element entsteht (analog zu den Gliedern einer Kette).

Vermessungsbeobachtungen

Messungen an oder zwischen Passpunkten, die mit Vermessungsgeräten einschließlich GPS-Empfänger und herkömmlichen Instrumenten getätigt wurden.

Vertical Dilution of Precision (VDOP)

Ein einheitenloser Wert für die Präzision, der nur die Höhe berücksichtigt.

Siehe auch Dilution of Precision (DOP).

Vertikale

Ähnlich einer Normalen mit dem Unterschied, dass sie aus der Tangentialebene des Geoids anstelle der des Ellipsoids berechnet wird.

Vertikale Ausgleichung

Eine Netzausgleichung, die nur vertikale Beobachtungen und Koordinaten berücksichtigt.

Vertikale Kalibrierung

Eine Kalibrierung/örtliche Anpassung bestehend aus einer Anhebung (positiv oder negativ) und einer Neigung (Ändern von Hoch- und Rechtswertneigung zum Geoid oder dem lokalen Gitter).

Vertikale Überhöhung

Siehe Höhenmaßstab.

Vertikaler Tangentenschnittpunkt (VTS)

Der Punkt, an dem die Tangenten zweier benachbarter Segmente eines vertikalen Kurvenbandes einer Linie oder eines Kurvenbandes einander in der Profilansicht schneiden.

Vertikales Kurvenband

Eine Linie, die den Verlauf einer Straße oder anderen Trasse im Aufriss (im Profil, von der Seite) darstellt.
Siehe auch Horizontales Kurvenband.

Vertikalwinkelexzentrum

Eine Totalstationsmessung, bei der anstelle des Zentrums des Objekts ein Punkt darüber oder darunter gemessen wird. Anschließend wird der Vertikalwinkel auf das Zentrum gedreht. Das Exzentrum ist eine Kombination aus der Schrägstrecke zum Prisma und dem anschließend gedrehten Vertikalwinkel zum eigentlichen Messpunkt. Da es sich um gemessene Werte handelt, können Sie diese nach dem Importieren nicht verändern.

Vertrauensbereich

Eine statistische Aussage zur Präzision einer Messung oder Berechnung, ausgedrückt als Prozentsatz oder Sigmawert.

Siehe auch Signifikanzniveau.

Verzerrung

Ein Verfahren zum Bearbeiten von Karten- oder Bildbereichen, damit diese zu bekannten Koordinaten passen. Dabei werden das Bild oder die Karte häufig wie ein Gummituch verzerrt. Das Verfahren wird manchmal eingesetzt, um die Kanten benachbarter Bilder oder Karten anzugleichen.

Virtuelle Basisstation

Ein virtueller, lokaler Referenzpunkt, der von einem VBS-Netz für die Dauer einer RTK-Messung berechnet wird.

VisionLink

Eine Trimble-Lösung für die Flotten- und Anlagenverwaltung, mit der Flottenbetreiber den Zustand und die Ausnutzung der Flotte nahezu in Echtzeit überwachen können.

Vollständig beschränkte Ausgleichung

Eine Netzausgleichung, in der alle Punkte des Netzes, die zu einem größeren Kontrollnetz gehören, anhand der veröffentlichten Koordinaten für diese Punkte fixiert werden. Eine vollständig beschränkte Netzausgleichung dient dazu, kleinere Kontrollnetze in größere oder ältere in neuere Netze einzubinden.

Siehe auch Freie Ausgleichung.

Volumen

Der Bereich eines dreidimensionalen Raums, den ein Material oder Objekt einnimmt, ausgedrückt in Kubikeinheiten einer Maßeinheit. Massenunterschiede (bzw. Volumenunterschiede) werden in dieser Software berechnet, indem zwei Oberflächen oder eine Oberfläche und eine horizontale Ebene (Höhe) verglichen werden. Dabei wird festgestellt, wie viel Material während der Erdbauarbeiten bewegt (Abtrag oder Auftrag) werden muss.

Vorblick

Eine Beobachtung der Strecke und Richtung zum nächsten Instrumentenstandpunkt.

Im Polygonzug ein Punkt, der als Referenz für eine Linie oder zum Prüfen der Ausrichtung verwendet wird.

Im Nivellement die Lattenablesung für einen Punkt, dessen Höhe bestimmt werden soll.

Vorgängerstationierung

Eine Stationierung mit einem kleineren Stationierungswert (näher am AP) als dem der aktuellen Station. Man spricht auch von „Abwärts“.

Vorhandene Standortverbesserungen

Bereits verbaute Materialien mit Ausnahme von Erden auf der Baustelle (z. B. Decken, Tragschichten, Unterbau und Betonfundamente), die möglicherweise abgerissen, gefräst, abtransportiert, wiederverwertet oder auf andere Weise als beim Arbeiten mit Erdmassen erforderlich be- oder verarbeitet werden müssen.

Vorlage

Ein Parametersatz, mit dem Sie Projekt mit gemeinsamen Vorgaben erstellen können. In einigen Anwendungen können Benutzer Vorlagen für Projekte, Berechnungen und Berichte anlegen.

Siehe auch Korridorvorlage.

Vorlagenknoten

Der Punkt in einer Korridorvorlage, an dem eine neue Anweisung greift und die Form (den Verlauf) der Vorlage ändert. Knoten definieren die verschiedenen Abstände und Neigungen in den Vorlagen. So kann der Korridor für eine einfache Straßentrasse drei Knoten enthalten: eine Achse auf Basis des Kurvenbandes, den rechten Deckenrand und den linken Deckenrand.

VTS

Siehe Vertikaler Tangentenschnittpunkt.

VTS

Siehe Vertikaler Tangentenschnittpunkt (VTS)

Wahrscheinlicher Wert

Der ausgeglichene Wert für Beobachtungen und andere Größen unter der Annahme, dass die Ausgleichung korrekt erfolgt ist. Die dichteste Annäherung an den tatsächlichen Wert, die überhaupt möglich ist.

Wahrscheinlichkeit

Ein statistischer Prozentsatz der ausdrückt, welcher Teil einer hypothetischen Anzahl von Beobachtungen in bestimmte, definierte Grenzen fällt.

Siehe auch Signifikanzniveau.

Wanderndes Segment

Der Teil der kinematischen Rohdatendatei, der mit dem sich bewegenden Empfänger aufgezeichnet wurde, aber nicht für Trajektorien oder Vektoren verwendet werden soll.

Als wanderndes Segment erfasste Daten können während des Datenimports (Eintragen von Rohdaten) als durchgehendes Segment markiert werden.

Siehe auch Durchgehendes Segment.

Weltkoordinatensystem (WKS)

Das Standardkoordinatensystem (in vielen raumbezogenen Anwendungen), das auf einem absoluten Ursprung und Ausrichtung beruht.

Siehe auch Benutzerkoordinatensystem (BKS) und Objektkoordinatensystem (OKS).

Wendepunkt

Im Nivellement ein Rückblick oder Vorblick, für den keine Höhe benötigt wird. Es handelt sich um einen temporären oder Zwischenpunkt, der nur dazu dient, die Höhe von einem Höhenpunkt zu einem anderen zu übertragen.

WGS-84

World Geodetic System (1984). Das mathematische Ellipsoid, das seit Januar 1997 für GPS verwendet wird.

Wichtiger Bereich

Bereiche der Baustelle, in denen Massen und Mengen (für die Baustellenverbesserung) berechnet werden sollen.

Winkel

Der Unterschied zwischen zwei vom selben Punkt ausgehenden Strahlen in Grad.

Winkelexzentrum

Eine Totalstationsmessung, bei der anstelle des Zentrums des Objekts ein Punkt seitlich vom und über bzw. unter dem Objekt gemessen wird. Anschließend werden Vertikalwinkel und Horizontalwinkel auf das Zentrum gedreht. Das Exzentrum ist eine Kombination aus der Schrägstrecke zum Prisma und den anschließend gedrehten Winkeln zum eigentlichen Messpunkt. Da es sich um gemessene Werte handelt, können Sie diese nach dem Importieren nicht verändern.

WKS

Siehe Weltkoordinatensystem (WKS).

Wochenzeit (TOW)

Wochenzeit in Sekunden, gezählt ab Mitternacht von Samstag auf Sonntag GPS-Zeit.

X-, Y- und Z-Achsen

Ein Ausdruck für Koordinaten mit unterschiedlicher Bedeutung für kartesische EC-Koordinaten und rechtwinklige Koordinaten.

Im kartesischen EC-System benennt X die Richtung der Koordinatenachse vom Systemursprung zum Greenwich-Meridian. Y ist die Achse vom Ursprung durch den östlichen 90-Grad-Längenmeridian und Z die Richtung zur polaren Eiskappe.

In rechtwinkligen Koordinatensystemen bezeichnet X die Ost-West-Achse, Y die Nord-Süd-Achse und Z die Höhenachse.

XY-, YZ- und ZX-Ebenen

Die drei Ebenen, die in einem kartesischen Koordinatensystem durch die Paarungen der X-, Y- und Z-Achsen gebildet werden.

Y-Code

Eine verschlüsselte Form der im P-Code enthaltenen Daten. Satelliten übermitteln den Y-Code anstelle des P-Codes, wenn Anti-Spoofing aktiviert ist.

Siehe auch Anti-Spoofing (AS).

Zeitbasierte Ansicht

Eine Diagrammansicht, die GNSS-Daten in chronologischer Form anzeigt. So erkennen Sie direkt, wie Sitzungen und Besetzungszeiten zueinander in Beziehung stehen, und können die Gültigkeit von Sitzungen prüfen.

Zenitverzögerung

Die durch die Troposphäre verursachte Verzögerung eines GPS-Signals, die für den Satelliten direkt über dem Beobachter ermittelt werden kann. Wenn sich ein Satellit dem Horizont nähert, wird der Signalweg durch die Troposphäre länger und die Verzögerung steigt an.

Zone

Ein Baustellenbereich mit einem bestimmten Zweck oder einer bestimmten Eigenschaft, zum Beispiel eine Auftrags- oder Abtragszone.

Zusammengeführter Punkt

Ein Einzelpunkt, der aus zwei oder mehr Punkten mit übereinstimmenden Koordinaten erzeugt wurde.

Zweifrequenz

Eine Empfängerbauform, die die L1- und L2-Signale von GNSS-Satelliten verwendet. Ein Zweifrequenzempfänger kann präzisere Positionen über größere Entfernungen und unter widrigeren Umständen bestimmen, da er ionosphärische Verzögerungen kompensiert.


Rechtliche Hinweise

In diesem Abschnitt

Firmensitz

Urheberrecht und Marken

Versionshinweise


Firmensitz

Trimble Navigation Limited
Engineering and Construction Division
5475 Kellenburger Road
Dayton, Ohio 45424-1099
U.S.A.

+1-937-233-8921 Telefon
+1-800-538-7800 (Gebührenfrei innerhalb der USA)
+1-937-233-9441 Fax

www.trimble.com

Urheberrecht und Marken

© 2005-2011, Trimble Navigation Limited. Alle Rechte vorbehalten.

Das Globus-und-Dreieckslogo und Trimble sind Marken von Trimble Navigation Limited. Alle anderen Marken sind Eigentum der jeweiligen Inhaber.

Versionshinweise

Dies ist die Hilfe für Version 2.50 von Trimble Business Center.


Zu diesem Indexeintrag liegt kein Thema vor. Bitte wählen Sie einen Untereintrag.


Zu diesem Indexeintrag liegt kein Thema vor. Bitte lesen Sie den Eintrag, auf den verwiesen wird.


GCS/AccuGrade Softwareversion | Unterstützung für erweiterte Koordinatensysteme | Unterstützung für eingebettete Geoid-Teilgitter
11.0 | Für GPS-Firmware: MS980 - v1.5 oder neuer MS990 - v3.9 oder neuer | n. v.
11.1 | Für GPS-Firmware: MS980 - v1.5 oder neuer MS990 - v3.9 oder neuer | n. v.
11.2 | Für GPS-Firmware: MS980 - v1.5 oder neuer MS990 - v3.9 oder neuer | Für GPS-Firmware: MS980 - v1.6 oder neuer MS990 - v4.1 oder neuer
11.21 | Für GPS-Firmware: MS980 - v1.5 oder neuer MS990 - v3.9 oder neuer | Für GPS-Firmware: MS980 - v1.6 oder neuer MS990 - v4.1 oder neuer
11.30 | Für GPS-Firmware: MS980 - v1.5 oder neuer MS990 - v3.9 oder neuer MS992 - alle Versionen MS952 - alle Versionen MS972 - alle Versionen | Für GPS-Firmware: MS980 - v1.6 oder neuer MS990 - v4.1 oder neuer MS992 - alle Versionen MS952 - alle Versionen MS972 - alle Versionen
GCS/AccuGrade/ Cat Grade Control Softwareversion | Unterstützung für erweiterte Koordinatensysteme | Unterstützung für eingebettete Geoid-Teilgitter
12.00 | Für GPS-Firmware: MS980 - v1.5 oder neuer MS990 - v3.9 oder neuer MS992 - alle Versionen MS952 - alle Versionen MS972 - alle Versionen | Für GPS-Firmware: MS980 - v1.6 oder neuer MS990 - v4.1 oder neuer MS992 - alle Versionen MS952 - alle Versionen MS972 - alle Versionen