Bienvenido a Trimble Business Center

El software de oficina Trimble® Business Center es ideal para procesar y analizar datos de levantamientos GNSS y terrestres (estación total y nivel) registrados en el campo, y exportarlos a un paquete de diseño. El software ofrece funciones exclusivas y novedosas, y es fácil de aprender y utilizar.

Existen tres métodos para navegar por la ayuda en línea:

  • Usar la pestaña de Contenido de la ayuda para ir a los temas que necesite. Los tópicos se organizan en nodos de capítulo y sección expandibles, que se identifican mediante iconos de libros.
  • Use la pestaña Índice de la Ayuda para localizar temas utilizando palabras clave de índice predefinidas.
  • Use la pestaña Búsqueda de la Ayuda para localizar temas mediante palabras clave que usted elija.

Además, puede presionar [F1] en cualquier momento si está usando el software para desplegar un tema relacionado.

Para imprimir información de ayuda, seleccione cualquier tema o libro en la pestaña Contenido, Índice o Búsqueda y haga clic en Imprimir en la barra de menú de Ayuda.

Si es primera vez que usa este software, puede comenzar revisando temas en el capítulo Para comenzar.

Nota: Dependiendo de su configuración de Trimble Business Center, puede que algunos de los temas de la ayuda en línea no sean pertinentes.


Enviar comentarios

Nos esforzamos constantemente por proporcionarle la documentación de ayuda más útil posible. Si tiene comentarios o sugerencias para mejorar la ayuda, notas de lanzamiento, panorámicas, tutoriales o guías de flujo de trabajo, no dude en ponerse en contacto con nosotros a través de:
OSG_Documentation@Trimble.com

Todos los comentarios y sugerencias pasarán a ser propiedad de Trimble Navigation Limited.


Para comenzar

En este capítulo

Buscar actualizaciones

Ver y administrar funciones con licencia

Funciones con licencia

Buscar temas de ayuda

Opciones de ayuda

Registrar este software

Personalizar el menú

Personalizar la barra de herramientas

Personalizar el teclado

Opciones y herramientas de personalización

Retener opciones de configuración de usuario al actualizar

Familiarícese con la interfaz

Escoger Opciones de aplicación


Buscar actualizaciones

Periódicamente hay disponibles para su descarga archivos de actualización utilizados con Trimble Business Center, de manera que pueda instalarlos en su equipo (por ejemplo, archivos de configuración de receptor y antena GNSS).

Para comprobar si hay archivos actualizados e instalarlos:

  1. Asegúrese de que su equipo esté conectado a la Internet.
  2. Seleccione Ayuda > Buscar actualizaciones.

    Aparecerá el diálogo Buscar actualizaciones, mostrando una lista de archivos actualizados que son más recientes que los que tiene instalados en su equipo

  3. De manera opcional, puede marcar la casilla Mostrar todas las actualizaciones para ver todos los archivos actualizados disponibles, no sólo aquellos que son más recientes que los que tiene instalados en su equipo.

    Esto puede ser útil si necesita instalar un archivo corrupto.

  4. Si hay disponibles archivos actualizados que desee descargar e instalar, búsquelos en la lista de Actualizaciones disponibles y haga clic en el botón Instalar actualizaciones.


Ver y administrar funciones con licencia

La información sobre licencias de productos se encuentra en una llave de hardware HASP® (licencia de usuario único), o una llave de red HASP (licencia de multiusuario) instalada en su red. Si no se ha instalado ninguna licencia, el software le permite sólo importar y ver datos. No permite utilizar ninguna función que requiera licencias.

El Administrador de Licencias le permite ver y administrar información de licencias.

Nota acerca de licencias multiusuario: Los usuarios pueden usar una licencia de múltiples usuarios según lo necesiten, hasta el límite de usuarios simultáneos permitido por la licencia. Por lo general, los usuarios deben estar conectados a la red para utilizar la licencia. Sin embargo, la llave de red HASP se puede configurar para permitir que los usuarios prueben una modalidad "desconectable" de la licencia multiusuario por un periodo de tiempo limitado, que le permite ejecutar el software sin necesidad de estar conectado a la red. Para obtener más información, póngase en contacto con su administrador.

Para ver el Administrador de Licencias:

  1. Seleccione Ayuda > Acerca de <nombre del producto>.

    Aparecerá el diálogo Acerca de <nombre del producto>.

  2. Haga clic en Licencias.

    Aparecerá el diálogo Administrador de licencias. Puede usar este diálogo para hacer lo siguiente:

    • Seleccionar dónde se ubica su licencia.
    • Ver funciones que requieren licencias como aquellas que no la requieren, y el estado de las primeras.
    • Ver la fecha de caducidad de su garantía.
    • Actualizar una licencia de usuario único instalada en su equipo.
    • Probar una modalidad desconectable de una licencia multiusuario (si corresponde).

Consulte cualquiera de las siguientes secciones para realizar tareas mediante el diálogo Administrador de licencias.

Para seleccionar dónde se ubica su licencia.

Cada vez que ejecute el software, éste comprueba su licencia para determinar las funciones disponibles para su uso. En el diálogo Administrador de licencias, puede seleccionar la opción adecuada en la lista desplegable Tipo de búsqueda para especificar dónde el software realiza sus búsquedas con el fin de localizar su licencia.

  • Automática: Esta es la opción de búsqueda predeterminada. El software busca una licencia comprobando, en primer lugar, si una llave de hardware HASP está conectada a un puerto USB en su equipo. Si no encuentra una licencia en una llave de hardware HASP, comprueba si en su equipo hay instalado un caso ya probado de licencia multiusuario. Si no lo encuentra, comprueba si en una llave de red HASP hay disponible una licencia multiusuario. De manera opcional, puede especificar un servidor de red en la lista desplegable Licenciar servidor; de lo contrario, se buscará en todos los servidores de red.

    Por lo general, la opción de búsqueda Automática no tendrá problemas para encontrar su licencia. Por ejemplo, todos los usuarios de claves de hardware HASP de licencia única pueden usar la opción Automática. Sin embargo, es posible que desee seleccionar una opción diferente en situaciones en que se puede encontrar más de una licencia. Por ejemplo, su organización podría tener más de una llave de hardware HASP instalada en diferentes servidores, y usted desea seleccionar el servidor correcto. O bien, puede ser que usted tenga una llave de hardware HASP instalada en su equipo, pero prefiera usar una licencia multiusuario instalada en la red y que incluya más funciones.

  • Hardware local: El software busca una licencia comprobando, en primer lugar, si una llave de hardware HASP está conectada a un puerto USB en su equipo.
  • Software local: El software busca un caso ya probado de licencia multiusuario instalada en su equipo.
  • Automática local: El software busca una licencia comprobando, en primer lugar, si una llave de hardware HASP está conectada a un puerto USB en su equipo. Si no encuentra una licencia en una llave de hardware HASP, comprueba si en su equipo hay instalado un caso ya probado de licencia multiusuario.
  • Red: El software busca una licencia multiusuario en una llave de red HASP instalada en el servidor especificado en la lista desplegable Licenciar servidor. Si el servidor correcto no está incluido aún en la lista, seleccione la opción <buscar red> para localizarlo.

Cuando se encuentra una licencia, se muestra en la lista Funciones.

Para actualizar una licencia de usuario único:

  1. En el diálogo Administrador de licencias, haga clic en el botón Actualizar.
  2. En el diálogo Actualizar licencia, seleccione la clave que desea actualizar y escriba el código de 19 dígitos proporcionado para su actualización de licencia.
  3. Haga clic en el botón Actualizar.

    Una vez completado el proceso de actualización, debe verificar que la actualización se llevó a cabo correctamente, dependiendo del tipo de actualización, comprobando que las nuevas funciones se hayan añadido o que la fecha de garantía se haya actualizado.

Para comprobar una licencia multiusuario:

Si su organización está utilizando una licencia multiusuario instalada en una red, usted debe poder comprobar una modalidad desconectable de la licencia, de manera que pueda ejecutar el software sin estar conectado a la red. Para que se pueda realizar esta comprobación, se deben cumplir las siguientes condiciones. Póngase en contacto con su administrador para recibir asistencia adicional.

  • En su red hay instalada una llave de red HASP (licencia multiusuario) y está configurada para soportar la comprobación de licencia.
  • Hay licencias disponibles para su comprobación.
  • Su equipo está configurado para permitir la comprobación de licencias.

Siga estos pasos:

  1. En el diálogo Administrador de licencias, haga clic en el botón Comprobar.
  2. En el diálogo Comprobar licencia, tiene la opción de seleccionar el servidor en el que se instala la llave de red HASP.

    Si sólo se puede encontrar una llave de red HASP, ya estará seleccionado el servidor en la que está instalada.

  1. En el cuadro Duración, seleccione la cantidad de días que desea probar la licencia, o seleccione una fecha de expiración de la prueba.
  1. Haga clic en Aceptar.

    Si su equipo no está configurado para la comprobación de licencias, aparecerá un mensaje con instrucciones adecuadas.

    Ahora puede ejecutar el software con la modalidad desconectable de una licencia multiusuario, que funcionará el tiempo de comprobación especificado sin estar conectado a la red.


Funciones con licencia

La siguiente tabla indica las características disponibles en Trimble Business Center según la licencia que haya instalada. Comuníquese con su distribuidor para obtener más información.

Característica | No licencia | Licencia estándar | Licencia avanzada
Administrar archivos del proyecto
Crear, guardar, abrir y archivar proyectos Trimble Business Center (.VCE) | X | X | X
Crear, guardar, abrir y archivar proyectos Trimble Business Center (.TSPX) que se pueden compartir con Trimble RealWorks. | X | X | X
Configurar proyectos
Configure un proyecto especificando lo siguiente: - Sistema de coordenadas - Unidades de medición - Propiedades de visualización - Cálculos - Parámetros de procesamiento de líneas base - Parámetros de ajuste de red - Errores estándar predeterminados - Biblioteca de definiciones de características | X | X | X
Personalizar el aspecto de la interfaz de usuario y especificar opciones de configuración. | X | X | X
Cargar un archivo de cuadrícula de datum o archivo de geoide. | X | X | X
Ver una lista de archivos relacionados con el proyecto. | X | X | X
Preconfigurar las opciones de modo de selección que se utilicen más a menudo. | X | X | X
Crear o importar capas para mantener los datos del proyecto organizados por tipo. | X | X | X
Importar y exportar datos
Importar y exportar datos GNSS brutos. | X | X | X
Importar y exportar datos RTK brutos. | X | X | X
Importar y exportar datos de nivel digital. | X | X | X
Importar y exportar datos de estación total. | X | X | X
Crear importadores y exportadores personalizados para especificar datos según necesidades específicas. | X | X | X
Convertir proyectos de Trimble Geomatic Office (TGO) a proyectos TBC. | X | X | X
Guardar archivos en el sitio de la Trimble Connected Community (TCC) y abrir archivos desde ella. Utilizar Trimble Access Services para acceder a servicios útiles adicionales. | X | X | X
Importar y exportar datos de eventos |  |  | X
Procesamiento de datos
Calcular un proyecto para determinar coordenadas para puntos. | X | X | X
Realizar una calibración de obra. | X | X | X
Calcular e informar valores de inverso entre dos puntos de su proyecto. | X | X | X
Procesar líneas base para datos L1. |  | X | X
Realizar módulo de cierre de datos L1. |  | X | X
Ajustar una red para datos L1. |  | X | X
Ajustar una red para datos de estación total. |  | X | X
Ajustar una red para datos de nivelación. |  | X | X
Procesar líneas base para datos GPS y GLONASS de múltiples frecuencias. |  |  | X
Realizar cierre de ciclo en datos GPS y GLONASS de múltiples frecuencias. |  |  | X
Ajustar una red para datos GPS y GLONASS de múltiples frecuencias. |  |  | X
Procesar datos de eventos. |  |  | X
Visualización de datos
Filtrar y ver datos del proyecto en distintas vistas gráficas, incluida una vista de plano, vista 3D, vista de imagen fotográfica y vista de Google Earth. | X | X | X
Ver datos de puntos en hojas de cálculo que se pueden reorganizar y copiar fácilmente a otras aplicaciones | X | X | X
Ver objetos y navegar por ellos en un proyecto utilizando una ventana de explorador con la que esté familiarizado. | X | X | X
Acceder a dispositivos de campo basados en CE de Microsoft® Windows® o archivos mantenidos por Office Synchronizer. | X | X | X
Añadir y editar anotaciones y etiquetas de texto para vistas gráficas. | X | X | X
Especificar un área en la Vista de plano para imprimir o trazar un "cuadro de ploteo". | X | X | X
Generar numerosos informes personalizables, incluidos informes sobre datos importados, procesamiento de líneas base, derivaciones de puntos, ángulos medios y ajustes de red. | X | X | X
Ver datos de vectores, ópticos y ocupación en hojas de cálculo que se pueden reorganizar y copiar fácilmente a otras aplicaciones. |  | X | X
Visualizar datos de sesión GNSS en formato cronológico para comprobar las sesiones válidas. |  | X | X
Ver alineaciones en una vista de ruta 3D. |  |  | X
Añadir una clave de color a cualquier mapa o superficie. |  |  | X
Seleccionar datos
Escoger de entre numerosas opciones para seleccionar de manera fácil y precisa datos en su proyecto. O crear conjuntos de selección personalizados por anticipado. | X | X | X
Edición de datos
Copiar, mover, rotar y cambiar la elevación para objetos procesados, incluidos puntos, observaciones, coordenadas y líneas base. | X | X | X
Partir bloques CAD que contengan objetos que desee mover, modificar o eliminar individualmente. | X | X | X
Crear, renombrar, combinar y eliminar puntos en su proyecto. | X | X | X
Editar datos de sesión. |  | X | X
Editar líneas base. |  | X | X
Editar vectores PP. |  | X | X
Editar datos RTK. |  | X | X
Editar datos importados. |  | X | X
Editar datos de estación total. |  | X | X
Editar datos de nivel digital. |  | X | X
Editar residuales de ángulo medio. |  | X | X
Trabajar con características
Importar y exportar datos de eventos. | X | X | X
Ver y editar características. |  | X | X
Procesar códigos de características para visualizar símbolos y líneas de características en el proyecto. |  | X | X
Trabajar con líneas
Crear y editar polilíneas, límites, líneas de ruptura y cadenas de líneas. | X | X | X
Especificar la elevación para una línea. | X | X | X
Aplicar un desajuste horizontal y/o vertical a una línea. |  | X | X
Recortar y extender líneas. |  | X | X
Trabajar con superficies
Crear superficies y añadir y eliminar miembros de superficie. | X | X | X
Recortar el borde de una superficie. | X | X | X
Crear líneas de ruptura, curvas de nivel, perfiles y secciones transversales para una superficie. | X | X | X
Crear una cuadrícula de elevación de superficie. | X | X | X
Comprobar la sección transversal de cualquier superficie, aplicándole cortes verticales. | X | X | X
Agregar y eliminar límites para una superficie. |  |  | X
Crear una línea de ruptura de borde de superficie, superponer una línea en una superficie y agregar una textura de superficie. |  |  | X
Crear un mapa de desmonte/terraplén. |  |  | X
Especificar el sombreado en una superficie o desmonte/terraplén. |  |  | X
Crear, editar y copiar una vista gráfica formada al hacer cortes verticales de manera horizontal y perpendicular a una alineación horizontal. |  |  | X
Combinar dos superficies en una. |  |  | X
Trabajar con alineaciones y corredores
Crear y editar alineaciones horizontales, verticales y superelevadas. | X | X | X
Ver alineaciones en perfiles y vistas de sección transversal. | X | X | X
Crear y editar corredores (por ejemplo, para carreteras). | X | X | X
Añadir instrucciones de superelevación a una plantilla de corredor. |  |  | X
Especificar las capas de materiales disponibles para un corredor. |  |  | X
Trabajar con imágenes
Ver archivos de soporte asignados a puntos y cadenas de líneas. | X | X | X
Asignar medios de soporte a puntos y cadenas de líneas, y eliminar archivos de soporte de los mismos. |  | X | X
Guardar los contenidos de la Vista de plano activa tanto como archivo georreferenciado como un archivo KML de marcador que se puede visualizar en Google™ Earth. |  |  | X
Crear y guardar vistas de modelos 3D. |  |  | X
Crear y guardar imágenes georreferenciadas como fondos posicionalmente precisos para sus datos. |  |  | X
Mejorar la calidad de las imágenes escaneadas al equilibrar las exposiciones fotográficas y combinar bordes de fotografías en panorámicas. |  |  | X
Crear panorámicas a partir de imágenes escaneadas para su visualización en Google Earth. |  |  | X
Administrar sitios de obras de construcción
Administrar un sitio de obra de construcción, incluida la creación de diseños de obra y la administración de órdenes de trabajo. | X | X | X
Usar herramientas relacionadas
Acceder fácilmente a numerosas herramientas y programas utilitarios relacionados, incluidos el Coordinate System Manager y el Feature Definition Manager. | X | X | X
Aprender a utilizar el software
Acceder a una completa ayuda en línea en cualquier momento, presionando F1. | X | X | X
Ver flujos de trabajo fáciles de seguir que proporcionan instrucciones ágiles para las principales tareas. | X | X | X
Aprender de manera práctica mediante tutoriales y datos de muestra. | X | X | X

Temas relacionados

Ver y administrar funciones con licencia


Buscar temas de ayuda

Use este sistema de ayuda para buscar la información que necesita sobre los conceptos, procedimientos y opciones utilizados en el software. Seleccione Buscar para temas escribiendo una palabra. Seleccione Contenido para navegar por los temas de ayuda y los elementos del glosario en una tabla de contenido. Seleccione Índice para buscar temas y elementos del glosario alfabéticamente.

Para ver el sistema de ayuda:

  • Seleccione Ayuda > Ayuda.
  • Presione [F1]. Si hay un comando activo, aparecerá ayuda sensible al contexto acerca del mismo.

Para imprimir un tema de ayuda:

  • Haga clic en el icono [image] .
  • Haga clic con el botón secundario en la ventana de Ayuda, y seleccione Imprimir en el menú de contexto. Luego seleccione Imprimir> Imprimir el tema seleccionado en el menú de contexto.
  • Para imprimir un tema y todos sus subtemas relacionados, imprima el tema y seleccione Imprimir en el menú de contexto. Luego seleccione Imprimir > Imprimir el encabezado seleccionado y todos los subtemas en el menú de contexto.

Temas relacionados

Opciones de ayuda


Opciones de ayuda

Use estas opciones para buscar información y respuestas sobre los conceptos, procedimientos y opciones cubiertos en el sistema de ayuda. Están disponibles en el diálogo de ayuda

Fichas

Contenido

Haga clic en esta ficha para mostrar todos los temas de ayuda en una estructura de árbol. Haga clic en un capítulo o tema para verlo.

Buscar

Escriba una palabra clave en el cuadro de búsqueda. Luego haga clic en Listar temas para hacer una búsqueda de cualquier aparición de la palabra en los temas de ayuda. Seleccione un tema en los resultados de la búsqueda, y haga clic en Mostrar para abrirlo. La palabra que busca aparecerá destacada en cada tema de ayuda. Haga clic en la opción Activar o desactivar el destacado de búsqueda abajo.

  1. Puede aparecer el asistente de Configuración de búsqueda. Si aparece, seleccione la opción Minimizar tamaño de base de datos y haga clic. Luego haga clic en Finalizar.
  2. En el cuadro Escriba la(s) palabra(s) que desea buscar, escriba la palabra o frase que desea buscar.
  3. Si es necesario, escriba una palabra en el cuadro Seleccione palabra(s) coincidente(s) para afinar la búsqueda.

Seleccione un tema en el cuadro Seleccione el tema a mostrar. Se mostrará en el lado derecho de la ventana de Ayuda. en Siguiente

Opciones de menú

Ocultar/Mostrar fichas

Haga clic en esta opción para ocultar las fichas de Contenido y Búsqueda.

Atrás

Haga clic en esta opción para ver el tema anterior.

Imprimir

Haga clic en esta opción para ver el diálogo Imprimir temas. Seleccione una opción para imprimir únicamente el tema seleccionado, o el encabezado y todos los subtemas.

Detener

Haga clic en esta opción para terminar una función de búsqueda.

Actualizar

Haga clic en esta opción para actualizar la visualización de la página actual.

Opciones de Internet

Haga clic en esta opción para ver el diálogo Opciones de Internet, donde puede definir la seguridad, la privacidad, el contenido, las conexiones, los programas y otros elementos de configuración para Internet.

Activar o desactivar el destacado de búsqueda

Haga clic en esta opción para activar/desactivar el destacado de cada aparición de la palabra clave en los temas buscados.

Temas relacionados

Buscar temas de ayuda


Registrar este software

Registre este software para recibir actualizaciones de productos, soporte y servicios relacionados con la garantía.

Nota: El diálogo Product Registration aparece únicamente en idioma inglés. Los siguientes pasos le guiarán por el diálogo en el idioma en que instaló el software.

Para registrar el producto:

  1. Seleccione Ayuda > Acerca de. Aparecerá el diálogo Acerca de.
  2. Haga clic en Registrar. Aparecerá el diálogo de Product Registration, mostrando estas notas:

    Registre su nuevo software con el sistema MyTrimble. El sistema MyTrimble da acceso a la última información sobre el producto y ayuda dar seguimiento a la información sobre los productos de su compañía y sus garantías correspondientes.

    Escriba su dirección de correo electrónico. Cada cuenta MyTrimble tiene asociada una dirección de correo electrónico. Si su compañía ya tiene una cuenta MyTrimble, escriba la dirección de correo electrónica correspondiente.

    Si su compañía no tiene una cuenta MyTrimble, créela en el paso siguiente.

    Nota: Valoramos su privacidad. No venderemos, alquilaremos ni compartiremos esta información con firmas de mercadeo externas u otros fabricantes o productos. Para ver detalles, haga clic en el vínculo para ver nuestra Declaración de privacidad.

  3. Escriba su dirección de correo electrónico en el cuadro y haga clic en Next. Aparecerán las siguientes notas:

    Para crear una cuenta, escriba abajo sus detalles de contacto. Es obligatorio llenar todos los campos. Si su compañía ya posee una cuenta, haga clic en Back para volver a la pantalla anterior e introducir la dirección de correo electrónico para esa cuenta.

    Nota: Estos detalles de contacto se pueden usar para el envío de actualizaciones o mejoras de productos, además de servicios relacionados con la garantía. Consulte nuestra Declaración de privacidad para ver más detalles.

  4. Escriba la siguiente información en los cuadros: (todos son obligatorios)
    • Nombre
    • Apellido
    • Nombre de la compañía
    • Dirección
    • Ciudad
    • Estado/Provincia
    • Código postal
    • País
    • Número de teléfono
  5. Haga clic en Next. Aparecerá la siguiente nota:

    Si tiene conectada una llave electrónica de protección a su computadora, su número de serie ha sido leído e introducido abajo. Si su software no venía con una llave electrónica de protección, consulte el autoadhesivo en la caja de software para ver su número de serie. Los siguientes cuadros deberían llenarse automáticamente:

    • Número de serie
    • Nombre del producto
    • Número de parte
    • Fecha de envío
  6. Si los cuadros están vacíos, escriba el número de serie de su software en el cuadro Serial Number, y haga clic en Product Lookup. De lo contrario, vaya al paso 9.

    Nota: Si recibe la advertencia "Serial Number Not Found". Asegúrese de haber escrito correctamente el código de serie, haga clic en Reenter Serial Number, y corrija el número de serie.

  7. Si tiene para el software un número de referencia específico de la compañía, puede escribirlo en el cuadro Reference Number.
  8. Haga clic en Submit. Aparecerá la siguiente nota:

    ¡Gracias por registrarse! Su software se ha registrado satisfactoriamente. La contraseña se ha enviado a su dirección de correo electrónico. Revise su bandeja de entrada para recibir un mensaje con los detalles sobre cómo tener acceso a su cuenta MyTrimble.

    También puede aparecer esta nota:?Nuestro sistema encontró que tiene otros productos que aún no ha registrado. Escoja a continuación el producto que desee registrar y haga clic en Register.

  9. Marque las casillas de otros productos que desee registrar y haga clic en Register. De lo contrario, haga clic en Not this time.

Nota: Para iniciar sesión en su cuenta MyTrimble, visite la página Register de nuestro sitio Web.


Personalizar el menú

Para personalizar el menú, podrá hacer lo siguiente:

  • Reorganizar los comandos de menú
  • Añadir un comando al menú
  • Eliminar un comando del menú
  • Guardar un diseño
  • Añadir herramientas externas al menú Herramientas

Para reorganizar un comando de menú, siga estos pasos:

  1. Seleccione Herramientas > Personalizar.
  2. En el diálogo Personalizar, haga clic en la ficha Comandos.
  3. Haga clic en Reorganizar comandos.
  4. En el diálogo Reorganizar comandos , seleccione la opción Barra de menús y luego seleccione un menú en la lista desplegable.
  5. En el área Comandos, resalte el comando de menú que desea mover.
  6. Para mover el elemento de menú, seleccione una de las siguientes alternativas:
    • Haga clic en Subir para subir el elemento en la lista de menús.
    • Haga clic en Bajar para bajar el elemento en la lista de menús.
    • Haga clic en Cerrar para salir o haga clic en Rest para volver a la configuración por defecto.

Para añadir un comando a un menú, siga estos pasos:

  1. Seleccione Herramientas > Personalizar.
  2. En el diálogo Personalizar, haga clic en la ficha Comandos.
  3. Haga clic en Reorganizar comandos.
  4. En el diálogo Reorganizar comandos, seleccione la opción Barra de menús y luego seleccione un menú en la lista desplegable.
  5. Haga clic en Añadir.
  6. En el diálogo Añadir comando seleccione una categoría y luego el comando que quiere añadir en el menú seleccionado en el diálogo Reorganizar comandos.
  7. Haga clic en Aceptar.
  8. Siga uno de estos métodos:
    • Haga clic en Cerrar para salir.
    • Haga clic en Subir o Bajar para mover el comando si quiere tenerlo en una posición diferente.
    • Haga clic en Rest para quitar el comando añadido y vuelva a la configuración por defecto.

Para eliminar un comando de un menú, siga estos pasos:

  1. Seleccione Herramientas > Personalizar.
  2. En el diálogo Personalizar, haga clic en la ficha Comandos.
  3. Haga clic en Reorganizar comandos.
  4. En el diálogo Reorganizar comandos, seleccione la opción Barra de menús y luego seleccione un menú en la lista desplegable.
  5. En el área Comandos, resalte el comando de menú que desea eliminar.
  6. Haga clic en Eliminar.
  7. Haga clic en Cerrar para salir o haga clic en Rest para volver a la configuración por defecto.

Para guardar un diseño personalizado, siga estos pasos:

Al guardar un diseño podrá definir una barra de herramientas y una configuración de menú personalizada. Cuando el software se vuelve a abrir, se empleará el último diseño personalizado para configurar la barra de herramientas y el menú.

  1. Haga clic en la ficha Guardar/Cargar.
  2. Haga clic en Nuevo y asigne un nombre al diseño y haga clic en Aceptar. El diseño ahora aparece en la ventana Diseños guardados.

Para agregar una nueva herramienta al menú, siga estos pasos:

  1. Seleccione Herramientas > Administrador de herramientas externas. Aparecerá el Administrador de herramientas externas.
  2. Haga clic en Añadir. [Nueva herramienta] aparecerá en la lista Contenido del menú.
  3. Escriba un nombre para la herramienta en el cuadro Título.
  4. Junto al cuadro Comando, haga clic en el icono [explorar] para buscar un archivo de herramientas. Por ejemplo, si desea añadir el archivo ejecutable a la calculadora, busque el archivo C:\WINDOWS\system32\calc.exe.
  5. Si es necesario, haga clic en Subir o Bajar para cambiar la posición del nuevo elemento en el menú.
  6. Haga clic en Aceptar. La herramienta aparece en el menú de herramientas.

Para eliminar una herramienta del menú:

  1. En el diálogo Herramientas externas, resalte la herramienta a eliminar.
  2. Haga clic en Eliminar.
  3. Haga clic en Aceptar.

Temas relacionados

Personalizar la barra de herramientas

Personalizar el teclado

Administrador de herramientas externas


Personalizar la barra de herramientas

Para personalizar las barras de herramientas podrá hacer lo siguiente:

  • Seleccionar las barras de herramientas a mostrar
  • Crear una barra de herramientas nueva
  • Añadir un comando a la barra de herramientas
  • Reorganizar los comandos de la barra de herramientas
  • Eliminar un comando de una barra de herramientas

Nota: Haga clic en Rest para volver a la configuración por defecto.

Para seleccionar barras de herramientas a mostrar:

  1. Seleccione Herramientas > Personalizar.
  2. En el diálogo Personalizar, haga clic en la ficha Barras de herramientas.
  3. En la lista Barras de herramientas, seleccione o borre la barra (o barras) de herramientas requerida.
  4. Haga clic en Cerrar.

Para crear una barra de herramientas nueva, siga estos pasos:

  1. Seleccione Herramientas > Personalizar.
  2. En el diálogo Personalizar, haga clic en la ficha Barras de herramientas. .
  3. Haga clic en Nueva.
  4. Asigne un nombre a la barra de herramientas, por ejemplo, Herramientas.
  5. Seleccione una ubicación en la lista desplegable.
  6. Haga clic en Aceptar. La barra de herramientas aparecerá en la barra de herramientas.

Para añadir un comando a una barra de herramientas, siga estos pasos:

  1. Seleccione Herramientas > Personalizar.
  2. En el diálogo Personalizar, haga clic en la ficha Comandos.
  3. Haga clic en Reorganizar comandos.
  4. En el diálogo Reorganizar comandos, seleccione la opción Barra de herramientas, luego seleccione una barra de herramientas en la lista desplegable.
  5. Haga clic en Añadir.
  6. En el diálogo Añadir comando seleccione una categoría, luego el comando que desea añadir a la barra de herramientas seleccionada en el diálogo Reorganizar comandos.
  7. Haga clic en Aceptar.
  8. Siga uno de estos métodos:
    • Haga clic en Cerrar para salir.
    • Haga clic en Subir o Bajar para mover el comando si quiere tenerlo en una posición diferente.

Para reorganizar comandos de las barras de herramientas, siga estos pasos:

  1. Seleccione Herramientas > Personalizar.
  2. En el diálogo Personalizar, haga clic en la ficha Comandos.
  3. Haga clic en Reorganizar comandos.
  4. En el diálogo Reorganizar comandos, seleccione la opción Barra de herramientas, luego seleccione una barra de herramientas en la lista desplegable.
  5. En el área Comandos, resalte el comando de la barra de herramientas que desea mover.
  6. Para mover el elemento de barra de herramientas seleccione una de las siguientes alternativas:
    • Haga clic en Subir para subir el elemento en la lista de barras de herramientas.
    • Haga clic en Bajar para bajar el elemento en la lista de barras de herramientas.
    • Arrastre y suelte los elementos.
  7. Haga clic en Cerrar para salir.

Para eliminar un comando de una barra de herramientas, siga estos pasos:

  1. Seleccione Herramientas > Personalizar.
  2. En el diálogo Personalizar, haga clic en la ficha Comandos.
  3. Haga clic en Reorganizar comandos.
  4. En el diálogo Reorganizar comandos, seleccione la opción Barra de herramientas, luego seleccione una barra de herramientas en la lista desplegable.
  5. En el área Comandos, resalte el comando de la barra de herramientas que desea eliminar.
  6. Haga clic en Eliminar.
  7. Haga clic en Cerrar para salir.

Temas relacionados

Personalizar el menú

Personalizar el teclado


Personalizar el teclado

Para personalizar el teclado:

  1. Siga uno de estos métodos:
    • Seleccione Herramientas > Personalizar.

      Nota: Podrá acceder al diálogo Personalizar teclado desde cualquiera de las fichas

  2. Seleccione la ficha Barra de herramientas y haga clic en Teclado.
  3. En el diálogo Personalizar teclado:
    • Especificar un comando, seleccione una categoría y un comando.
    • Especificar un método abreviado, seleccione un método abreviado en la lista desplegable.
    • Para Asignar el método abreviado al comando, haga clic en Asignar.
    • Para quitar el método abreviado del comando, haga clic en Quitar.
    • Para restablecer todos los métodos abreviados, haga clic en Rest todo.
  4. Haga clic en Cerrar.

Temas relacionados

Personalización de la barra de herramientas

Personalización del menú


Opciones y herramientas de personalización

Las opciones de personalización le permiten guardar y especificar una disposición específica para sus menús, barras de herramientas, configuración de visualización y accesos directos mediante el teclado. Si más de una persona hace uso de la misma computadora, cada usuario puede crear su propia diseño de elementos.

Nota: Si define el Modo de visualización de ventana como Vistas múltiples en el diálogo Opciones, se recordará la posición de su ventana y se restablecerá cuando vuelva a abrir un proyecto. El restablecimiento de las posiciones de las ventanas no es afectado por la personalización. Véase Posicionamiento de la vista de datos y el panel.

Para personalizar herramientas:

  1. Seleccione Herramientas > Personalizar. Aparecerá el diálogo Personalizar.
  2. Haga clic en la ficha Opciones. En esta ficha usted puede:
    • Personalizar menús y barras de herramientas
    • Seleccionar opciones de visualización
  3. Haga clic en la ficha Herramientas personalizadas. En esta ficha usted puede:
    • Crear un nuevo comando personalizado y añadir su icono a una barra de herramientas
    • Eliminar un comando personalizado
    • Personalizar el teclado

      Sugerencia: Si personaliza un elemento, debe guardarlo para que esté disponible la próxima vez que use el software de oficina.

  4. Haga clic en la ficha Guardar/Cargar. En esta ficha, usted puede:
    • Guardar una nueva disposición de elementos o cargar un nuevo diseño de elementos personalizada
    • Personalizar el teclado
  5. Cuando haya hecho los cambios deseados, haga clic en Cerrar.

Temas relacionados

Personalizar la barra de herramientas

Personalizar el menú

Personalizar el teclado


Retener opciones de configuración de usuario al actualizar

A medida que usted usa el programa, muchas de sus opciones de configuración y personalización se guardan como archivos en una carpeta de datos de aplicación. Estas opciones, que permanecen constantes independientemente de qué proyecto se abra, incluyen:

Opciones de configuración de aplicación | Estas opciones de configuración que abarcan todo el programa incluyen preferencias de inicio, ubicaciones por defecto de los archivos y propiedades de visualización. Las opciones de configuración de aplicación se encuentran principalmente en el diálogo Opciones.
Definiciones de formato personalizadas de importación y exportación | Incluyen cambios a cómo se definen los formatos de archivo en el Editor de formatos de importación y Editor de formatos de exportación.
Plantillas de proyecto | Incluyen opciones de configuración del proyecto, sistemas de coordenadas, filtros de vista, conjuntos de selección y datos que haya guardado como plantillas del proyecto.
Configuraciones de descarga de Internet | Incluyen nuevos grupos de proveedores de datos y sitios de Internet que haya añadido al comando Descarga de Internet.
Estilos de ajuste de red y procesamiento de líneas base | Incluyen combinaciones de opciones de configuración del proyecto que haya definido como plantillas para el procesamiento de líneas base y ajuste de red.

Cuando usted actualiza desde su versión actual del programa a una versión más nueva, el programa de instalación busca archivos anteriores que contengan estas opciones de configuración y personalizaciones. Si se encuentra alguna, aparecerá el diálogo Copiar opciones de configuración.

Para conservar opciones de configuración y personalización previas:

  1. En la columna Copiar, quite la marca de la casilla para cada archivo antiguo que usted no desea retener en la actualización.
  2. Marque la casilla para cada archivo antiguo que desee usar para sobrescribir un nuevo archivo.
  3. Haga clic en Copiar archivos seleccionados. Las opciones de configuración y personalizaciones previas que haya seleccionado se copian a una nueva instalación.

Nota: Si hay archivos que estén en conflicto con los archivos de la nueva instalación, aparecerán marcados con una bandera roja y no se seleccionarán por defecto.
Nota: Siempre es una buena idea confirmar las opciones de configuración de su aplicación y proyecto en la nueva instalación, para asegurarse de que las nuevas opciones de la versión actual estén configuradas con las opciones por defecto que usted desea.
Nota: Cuando actualiza, no es posible guardar los menús y barras de herramientas personalizados.


Familiarícese con la interfaz

Este software viene con una interfaz de usuario integrada, que incluye:

Elementos de interfaz
Menú | Ofrece un acceso completo a todos los comandos disponibles.
Barra de herramientas | Permite un rápido acceso a los comandos y vistas de utilización más común mediante iconos.
Vistas de datos | Permite múltiples vistas de datos en vista de plano, vista 3D, vista cronológica, vista de hoja de cálculo de puntos, vista de hoja de cálculo de vectores, vista de perfil, vista de sector transversal y vista del cortador de superficies. El área de la vista de datos puede configurarse como una interfaz con fichas o como una interfaz de múltiples ventanas. Tanto la navegación como la selección se controlan gráficamente y por comandos.
Barra de estado | Incluye información de estado, unidades actuales, un indicador de errores (que señala los errores de cálculo), un indicador de que el proyecto debe recalcularse nuevamente, el número de objetos actualmente seleccionados y una pantalla de coordenadas.
Explorador del proyecto | Muestra una vista en árbol de los datos del proyecto, que incluye secciones de los objetos y archivos importados, permitiéndole seleccionar fácilmente cualquier objeto.
Explorador de selecciones | Muestra los objetos seleccionados actualmente, así como conjuntos guardados de objetos conocidos como "conjuntos de selección".
Administrador de filtros de vista | Permite especificar qué tipos y capas de datos son visibles y se pueden seleccionar en las vistas gráficas.
Panel de dispositivos | Le da acceso a la carpeta de copia de oficina de Office Synchronizer (también conocida como la carpeta de sincronización raíz).
Panel del comando | Proporciona un espacio conveniente para utilizar la mayoría de los comandos.
Panel de propiedades | Muestra las propiedades asociadas con el objeto (u objetos) seleccionado actualmente, permitiéndole editarlas.
Panel de indicadores | Presenta una lista de objetos con errores de importación o cálculo.


Página de inicio

La Página de inicio es la ficha de vista predeterminada que aparece al iniciar el programa. Incluye muchos enlaces útiles.

Para ver la Página de inicio:

  • Seleccione Ver > Página de inicio.

Para establecer las propiedades de la Página de inicio:

  1. Seleccione Herramientas > Opciones.
  2. En el panel izquierdo del cuadro de diálogo Opciones, haga clic en Inicio y Visualización.

    De forma predeterminada, la Página de inicio incluida con el software aparece cuando se lo abre y sigue apareciendo cuando se abre un proyecto. Sin embargo, puede cambiar la configuración predeterminada según sea necesario. Consulte Opciones de Inicio y Visualización.

  3. Una vez que haya terminado, haga clic en Aceptar.

Para utilizar la barra de herramientas del Navegador:

Puesto que la Página de inicio es un visor de HTML, cuando aparece también se muestra la barra del Navegador también se muestra:

Esta barra de herramientas proporciona las funciones estándar de navegador de Internet que le permiten pasar de página hacia atrás y hacia delante, volver a cargar la página y volver a la página de inicio. Cuando la Página de inicio está cerrada, deja de verse la barra de herramientas del navegador.

Temas relacionados

Opciones de Inicio y Visualización


Explorador del proyecto

El Explorador del proyecto muestra los datos del proyecto dispuestos como nodos en una estructura de árbol. Los nodos representan varios tipos de objetos de datos, incluidos puntos, observaciones, vectores RTK, instalaciones de estación, coordenadas, ángulos medios, archivos de datos e imagen, y otros. Cada tipo de nodo se representa con un icono específico.

Para ver y fijar el Explorador del proyecto:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione Ver > Explorador del proyecto.
    • Presione [F9] en el teclado.

    Aparecerá el Explorador del proyecto en un panel en el lado izquierdo de la ventana de la aplicación, o donde usted lo haya puesto la última vez que lo utilizó.

  2. De manera opcional, "fije" el explorador abierto, haciendo clic en el icono [image] en la parte superior. Si el panel no está fijo, podrá "deslizarse" hacia el costado y fuera de la pantalla. Para volverlo a abrir, haga clic en la ficha Explorador del proyecto.

Uso del Explorador del proyecto

  • Pere expandir un nodo sin expandir cada uno de los nodos que hay bajo él, haga clic en el icono [image] . Para contraer el nodo, haga clic en el icono [image] .
  • Para expandir un nodo y expandir todos los nodos anidados bajo él, haga clic con el botón derecho en el modo y seleccione Expandir en el menú de contexto. Para contraer el nodo y contraer todos los nodos anidados bajo él, haga clic con el botón secundario en el nodo y seleccione Contraer
  • Para seleccionar un nodo, haga clic en él.
  • Para ver las propiedades de un nodo, haga doble clic en él. O haga clic con el botón secundario y seleccione Propiedades en el menú de contexto. Aparecerá el panel de Propiedades.
  • Para acceder a los comandos más comunes para un nodo, haga clic con el botón secundario del ratón para obtener un menú de contexto.

Temas relacionados

Seleccionar en el Explorador del proyecto

Ver datos de nivel en el Explorador del proyecto

Ver datos de estación total en el Explorador del proyecto

Iconos de Datos de Campo en Explorador del Proyecto

Posicionamiento de la vista de datos y el panel


Explorador de selecciones

El Explorador de selecciones es un panel que muestra una lista de los conjuntos de selección de su proyecto en la sección superior y muestra una lista de los objetos del conjunto activo en la sección inferior.

  • Cuando hace clic en un conjunto de selección, todos los objetos del conjunto se seleccionan en el proyecto.
  • Cuando selecciona uno o más objetos de la lista de objetos, estos objetos se seleccionan en el proyecto.
  • Cuando está activa <Instantánea de la selección>, aparece una lista de los objetos seleccionados en el área gráfica.

El uso de conjuntos de selección hace más rápidos y consistentes el acceso y la selección de objetos de uso común.

Para ver y fijar el Explorador de selecciones:

  1. Siga uno de estos métodos:
    • Seleccione Ver > Explorador de selecciones.
    • Seleccione Seleccionar > Conjunto de selección> Explorador de selecciones.
    • Haga clic en el icono [image] en la barra de herramientas.
    • Haga clic con el botón secundario en la vista gráfica y seleccione Explorador de selecciones desde el menú de contexto.

    Aparecerá el Explorador de selecciones en un panel en el lado izquierdo de la ventana de la aplicación, o donde usted lo haya puesto la última vez que lo utilizó.

  2. Podrá fijar este panel y dejarlo abierto haciendo clic en el icono [image] en la parte superior. Si el panel no está fijo, podrá "deslizarse" hacia el costado y fuera de la pantalla. Para volverlo a abrir, haga clic en la ficha Explorador de selecciones.

Temas relacionados

Comprender los conjuntos de selección

Crear y usar conjuntos de selección

Modificar conjuntos de selección

Posicionamiento de la vista de datos y el panel


Administrador de filtros de vista

El Administrador de filtros de vista es un panel en el que puede seleccionar tipos y capas de datos para especificar lo que es visible en la vista gráfica actual, ayudándole a reducir y simplificar lo que ve. A medida que hace cambios al administrador, la vista se actualiza para reflejarlos.

Los filtros de vista son conjuntos guardados de criterios que controlan qué datos y capas aparecen en las vistas. Los filtros de vista se pueden definir por separado para cada tipo de vista, de modo que aparezcan sólo los datos que son importantes para la fase actual de su trabajo. Cuando usted pasa a una vista diferente, los filtros de vista actuales y disponibles pueden cambiar también, debido a que los filtros de vista se guardan con vistas. Se puede acceder a los filtros de vista para cada vista de su proyecto desde la lista de filtros de vista de la barra de herramientas.

Para visualizar y fijar el Administrador de filtros de vista:

  1. Siga uno de estos métodos:
    • Seleccione Vista > Administrador de filtros de vista.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el Administrador de filtros de vista en un panel en el lado izquierdo de la ventana de la aplicación, o donde usted lo haya puesto la última vez que lo utilizó.

    Nota: Si el Explorador del proyecto o el Explorador de selecciones también están activos, pueden compartir el mismo panel y se puede acceder a ellos como fichas en la parte inferior del panel.

  2. Si lo desea, puede fijar este panel y dejarlo abierto haciendo clic en el icono [image] en la parte superior. Si el panel no está fijado, puede "deslizarse" al costado y quedar fuera de su vista. Para verlo nuevamente, haga clic en la ficha Administrador de filtros de vista en el borde izquierdo de la ventana de la aplicación.

Uso del Administrador de filtros de vista

  • Cuando usted marca y quita la marca de casillas de tipos y capas de datos en el Administrador de filtros de vista, la vista actual va cambiando de manera correspondiente.
  • Disponga el orden de los grupos de tipos de datos en el árbol, haciendo clic con el botón derecho en un grupo y seleccionando Subir o Bajar en el menú de contexto.
  • Para definir la capacidad de selección de los tipos y capas de datos, haga clic en el icono i_advanced view filter settings en la barra de herramientas del panel para ver el diálogo Configuración avanzada de filtros de vista.

Temas relacionados

Crear un filtro de vista

Editar un filtro de vista

Filtrar una vista

Posicionamiento de la vista de datos y el panel


Barra de estado

La barra de estado, ubicada al pie de la ventana de la aplicación, muestra varios elementos de información útil:

Línea de estado | Muestra información sobre el comando actual.
Botón de pantalla | Haga clic aquí para ver el diálogo del Modo de pantalla, en que puede definir modos de instantánea de pantalla.
Botón Unidades | Muestra las actuales unidades de distancia. Haga clic aquí para visualizar la sección Unidades del diálogo Configuraciones del proyecto.
Botón Panel Indicadores | Aparece si se han detectado errores en el proyecto. Haga clic en él para visualizar el panel Indicadores. Los elementos que están indicados tienen mensajes o errores asociados.
Botón Calcular proyecto | Aparece si se han realizado cambios a los datos cuyas coordenadas finales para los puntos tienen que volver a calcularse. Haga clic en él para iniciar el comando Calcular proyecto.
Cantidad de objetos seleccionados | Muestra la cantidad de objetos actualmente seleccionados.
Icono Dimensiones de la vista de plano | Aparece cuando el cursor no está en el área de vista de datos.
Dimensiones de vista de plano o Visualización de coordenadas | Muestra las dimensiones XY de la vista actual cuando el cursor no está en el área de la vista. Muestra la coordenada verdadera de norte y este de la ubicación del cursor actual cuando el cursor está en el área de la vista.
Casilla de verificación para mostrar el panel de coordenadas | Habilite esta casilla para visualizar el panel Coordenadas, que muestra los valores actuales de norte, este, latitud y longitud del cursor.

Temas relacionados

Ejecución de modos de pantalla

Cambiar unidades del proyecto

Panel Indicadores

Panel Coordenadas


Panel de dispositivos

El panel de Dispositivos permite acceder directamente a dispositivos de campo basados en Microsoft® Windows® CE o al área de sincronización de datos (también conocida como la carpeta de sincronización raíz en el programa utilitario Office Synchronizer), que contiene los archivos mantenidos por Office Synchronizer.

Para visualizar el panel Dispositivos:

Siga uno de estos métodos:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Vista> Panel de dispositivos.
  • Presione [F10] en el teclado.

Aparecerá el panel de Dispositivos en un panel en la parte izquierda de la ventana de la aplicación, o donde lo haya puesto la última vez que lo utilizó.

Para conectarse a un dispositivo de campo:

  1. Conecte el dispositivo de campo a la computadora utilizando una conexión USB o una conexión en serie.
  2. Si el dispositivo le pregunta si desea conectarse, haga clic en Sí. Aparecerá el panel de Dispositivos, con una lista de los archivos en el dispositivo de campo.

  3. Según sea necesario, cargue o descargue archivos mediante esta conexión directa.

Para conectarse a los datos de campo en al área de sincronización de datos:

En el modo de copia de Oficina, el panel de Dispositivos apunta a una carpeta en la computadora de su oficina que contiene los datos sincronizados previamente desde el dispositivo de campo, mediante el programa utilitario Office Synchronizer.

  1. Para comprobar que haya seleccionados datos en el área de sincronización, haga clic en el icono [image] y compruebe que la Copia de Oficina esté seleccionada en la lista desplegable. Aparecerá el contenido de la carpeta raíz del sincronizador.
  2. Según lo necesite, cargue archivos, cargue tareas, o descargue archivos desde el área de sincronización de datos.

Temas relacionados

Office Synchronizer

Posicionamiento de la vista de datos y el panel

Preparación para conectar un dispositivo de campo


Panel de comandos

El panel de Comandos le da acceso a la lista Todos los comandos, una completa lista desde la que puede ejecutar la mayoría de los comandos. El panel de Comandos también es un lugar desde el que puede utilizar las opciones de varios de ellos.

Para visualizar el panel de comandos:

  • Seleccione Ver> Panel de comandos.
  • Presione [F12].

    Aparecerá el panel de Comandos en un panel en la parte derecha de la ventana de la aplicación, o donde lo haya puesto la última vez que lo utilizó.

Para ejecutar un comando desde el panel de Comandos:

Siga uno de estos métodos:

  • Escriba un comando en el cuadro Comando (línea de comandos).
  • Haga doble clic en un comando en la lista Comandos recientes.
  • Haga clic en un comando en la lista Todos los comandos.

Opciones de la barra de herramientas Panel de comandos

i_list stacked commands

Haga clic aquí para visualizar una lista de los comandos disponibles actualmente en el panel.

En el panel de comandos por defecto, haga clic en esta opción para visualizar el comando último o actual del panel.

En cualquier otro panel de comandos, haga clic en esta opción para visualizar el panel de comandos por defecto.

Temas relacionados

Posicionamiento de la vista de datos y el panel


Panel Propiedades

El panel Propiedades muestra las propiedades del o los objetos seleccionados, permitiéndole editar ciertos valores. Si selecciona un solo objeto, aparecerán las propiedades para él. Si selecciona múltiples objetos, aparecerán las propiedades comunes a todos ellos. Puede editar las propiedades comunes, o seleccionar un subconjunto de los objetos seleccionados mediante la lista desplegable que está cerca de la parte superior del panel.

Para ver las propiedades de otro objeto en el panel de Propiedades, haga clic en el objeto dentro de cualquier panel o vista de datos. Si aparece el panel Propiedades, la selección de cualquier objeto mostrará sus propiedades.

Nota: Los iconos de la barra de herramientas y los elementos de menús de contexto disponibles en el panel Propiedades, dependiendo de los tipos de objetos que ha seleccionado. El panel Propiedades también permite usar controles COGO y comandos de selección dentro de ciertos cuadros de propiedades.
Nota: En la parte superior del panel Propiedades aparece un icono para el tipo de objeto que haya seleccionado. Si aparece un icono de bandera en lugar de un icono de objeto, existen errores de importación o exportación relacionados con uno o más de los objetos seleccionados. Abra el panel Indicadores para ver detalles.

Para ver el panel Propiedades.

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Editar > Propiedades.
  • Haga doble clic en un objeto en el Explorador del proyecto.
  • Haga clic con el botón secundario en una vista, hoja de cálculo o el Explorador del proyecto y seleccione Propiedades.
  • Presione [F11].

    Aparecerá el panel Propiedades en un panel en la parte derecha de la ventana de la aplicación, o donde lo haya puesto la última vez que lo utilizó.

Temas relacionados

Ver y editar propiedades de un objeto

Posicionamiento de la vista de datos y el panel


Panel Indicadores

El panel Indicadores muestra errores de importación o cálculo. Podrá seleccionar objetos individuales o múltiples en el panel Indicadores si se ha indicado que los objetos tienen errores. Si no hay objetos en el panel Indicadores , no se han identificado objetos con errores.

Para visualizar el panel Indicadores:

  • Seleccione Ver > Panel Indicadores.
  • Haga clic en el icono [image] en la barra de herramientas o en la barra de estado si hay indicadores presentes.

    El panel Indicadores aparecerá en la parte inferior de la ventana de la aplicación, o donde usted lo haya colocado la última vez que lo utilizó.

Para resaltar puntos utilizando el panel Indicadores:

  • En el panel Indicadores, seleccione un punto a visualizar. El o los puntos seleccionados aparecerán en las vistas gráficas o de hoja de cálculo que tenga abiertas.

    Consejo: Haga [Ctrl]+clic para seleccionar múltiples objetos, o [Mayús]+clic para seleccionar una serie en el panel Indicadores.

Temas relacionados

Comando Calcular proyecto

Posicionamiento de la vista de datos y panel

Seleccionar en el Panel Indicadores

Barra de estado


Indicador de coordenadas

El indicador Coordenadas muestra valores, como el valor norte, el valor este, la latitud, la longitud, la elevación y desviación, en base a la posición del cursor en una vista gráfica. Los valores que se muestran dependen del tipo de vista en la que esté el cursor.

Para ver el indicador de coordenadas:

  • Haga clic en la casilla que está en el extremo derecho de la barra de estado.
  • Seleccione Ver > Indicador de coordenadas.

Aparecerá el indicador de Coordenadas.

Para usar el indicador de coordenadas:

  1. Visualice el indicador y haga clic en él con el botón secundario del ratón para ver opciones.
  2. Seleccione cualquier tipo de valor a mostrar u ocultar al usar el indicador.

    Nota: Aunque en el menú de contexto es posible seleccionar todos los valores posibles, sólo ciertos valores aparecerán para cada tipo de vista gráfica. Por ejemplo, los valores de elevación y desviación aparecerán en las vistas de perfil y sector transversal, pero no en la vista de plano. El indicador de coordenadas no se puede usar en la vista 3D.

  3. Mueva el cursor a una vista 2D. En el indicador aparecen los valores en la posición del cursor.

Temas relacionados

Coordinate System Manager

Cambiar el sistema de coordenadas

Definir un sistema de coordenadas nuevo

Restablecer el archivo de sistema de coordenadas original

Posicionamiento de la vista de datos y el panel


Vistas de datos

Puede ver los datos de su proyecto en una variedad de formatos gráficos, tabulares y cronológicos, como:

  • Vistas gráficas
  • Vistas de hoja de cálculo
  • Otras vistas


Escoger Opciones de aplicación

Use el diálogo Opciones para definir opciones de aplicación para todo el programa, como las preferencias de inicio, las ubicaciones de los archivos por defecto, los parámetros de descarga de Internet y las propiedades de visualización.

Para acceder a las opciones:

  • Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.

Temas relacionados

Escoger configuraciones del sitio local

Escoger Configuraciones del proyecto


Opciones de Inicio y Visualización

Ajuste las opciones Inicio y Visualización para especificar preferencias en todo el programa para la aplicación del procedimiento de inicio y visualización de gráficos.

Para acceder a estas opciones de configuración, siga estos pasos:

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. Haga clic en Inicio y Visualización en el panel izquierdo.

Las siguientes opciones están disponibles:

Opciones

Opciones de Inicio

Estado de inicio

No hay un proyecto: Seleccione esta opción para que no haya ningún proyecto ni página de inicio cuando se abre el software.

Último proyecto: Seleccione esta opción para abrir el software sólo con el último proyecto iniciado.

Comando Abrir proyecto: Seleccione esta opción para iniciar el comando Abrir proyecto cuando se abre inicie el software, que le permite seleccionar cualquier archivo de proyecto.

Visualización de página de inicio: Seleccione esta opción para visualizar sólo la Página de inicio cuando se inicia el software.

La página de inicio es una vista que muestra una lista de características del software y contiene vínculos a panorámicas, guías, notas de lanzamiento y otra documentación para ayudarle a familiarizarse con el programa.

Abrir proyecto nuevo por defecto: Seleccione esta opción para abrir un nuevo proyecto mediante la plantilla predeterminada cuando se inicia el programa.

Página de inicio

Escriba o corte y pegue la dirección de una página Web o archivo .html alternativo a utilizar como Página de Inicio. También puede hacer clic en el icono [image] y navegar hasta un archivo .html.

Lista de archivos recientemente usados

Introduzca el número de archivos de proyecto a listar al pie del menú Archivo, lo que le permite un acceso rápido para abrir estos proyectos.

Cierre la Página de inicio al abrirse el proyecto

Marque esta casilla para especificar que la(s) ficha(s) de la Página de inicio se cierre(n) automáticamente cada vez que dé inicio a un nuevo proyecto o abra uno ya existente. Si la casilla no está marcada, la Página de inicio seguirá abierta.

Opciones de la ventana gráfica

Mostrar sugerencias de datos

Marque esta casilla para ver información más detallada al pasar el ratón sobre objetos en una vista gráfica.

Nota: Esto puede entrar en conflicto con la lista de datos que aparece cuando selecciona gráficamente un área con múltiples objetos.

Color de fondo

Haga clic en una opción para definir el color de fondo utilizado en la vista gráfica.

Apertura de selección

Introduzca un tamaño (en píxeles por lado) para el cuadro que se visualiza con los distintos cursores. Este es el cuadro dentro del cual se puede seleccionar un objeto.

Ejemplos de cursores con aperturas de selección:

i_cursor - running snap

Color de resaltado

Especifique el color para resaltar objetos cuando estén seleccionados.

Ancho de
línea de destacado

Especifique el ancho para resaltar líneas cuando estén seleccionadas.

Tamaño de puntos de nube

Especifique el tamaño de píxel de cada punto contenido en una nube de puntos que aparezca en una vista gráfica.

Nota: Solo en la Vista de imagen, si se selecciona "2" o superior, el tamaño de punto que se muestra aumenta cuando usted hace un acercamiento con el zoom.

Avanzadas

Haga clic en este botón para que aparezca el diálogo Opciones gráficas avanzadas.

Fuentes

Líneas de cuadrícula y etiquetas de barra de escala

Especifique la fuente a usar para las líneas de cuadrículas y el texto de la barra de escala.

Etiquetas de objetos

Especifique la fuente a usar para las líneas de cuadrículas y el texto de la barra de escala.

Texto CAD (a prueba de fallos)

Especifique la fuente a utilizar para objetos de texto CAD que hagan referencia a una fuente que no esté incluida en la definición de fuentes importadas o no esté reconocida por su sistema.

Opciones de visualización de la aplicación

Modo de visualización de ventana

Vistas con fichas (SDI) - Seleccione esta opción para visualizar cada vista de datos creada (por ejemplo, una vista de plano o una hoja de cálculo de puntos) como un panel con fichas, permitiéndole acceder a cada una haciendo clic en una ficha y permitiendo dividir las vistas. Además, es posible "hacer flotar" los listados de datos, lo que significa que se pueden ver como ventanas móviles no insertas en paneles.

Múltiples vistas de ventanas (MDI) - Seleccione esta opción para visualizar cada vista de datos creada en una ventana por separado, permitiéndole disponer de las ventanas como mosaico o en cascada.

Temas relacionados

Escoger Opciones de aplicación

Opciones de Ubicación de archivos

Opciones de parámetros de Internet

Opciones gráficas avanzadas


Opciones gráficas avanzadas

Use estas opciones para controlar qué paquete de visualización gráfica usará el programa. En ciertas situaciones, escoger usar un paquete de visualización diferente puede mejorar el rendimiento gráfico cuando se exploran conjuntos ricos en datos en la Vista de plano y la Vista 3D.

Nota: Es posible que tenga que sustituir su paquete de visualización gráfica si está accediendo (mediante el Escritorio remoto o Microsoft® NetMeeting®) a este programa en su computadora desde una computadora que utilizar un paquete gráfico diferente.

Para acceder a estas opciones de configuración, siga estos pasos:

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. Haga clic en Inicio y Visualización en el panel izquierdo.
  3. Haga clic en Avanzadas en el grupo Opciones de la ventana gráfica.

Las siguientes opciones están disponibles:

Opciones de visualización avanzadas

Paquete de visualización gráfica

Reemplazar detección automática: Marque esta casilla si desea seleccionar manualmente un paquete de visualización gráfica distinto al detectado en su computadora. Luego, seleccione de entre las opciones siguientes.

DirectX: Seleccione esta opción si está utilizando Microsoft DirectX® 9.0c (Versión de tiempo de ejecución 4.09.0000.0904) distribuida en junio de 2007 o posterior en Windows® XP Paquete de Servicio 2 o Windows Vista.
El controlador debería ejecutarse correctamente con cualquier hardware gráfico compatible con Direct3D 9.0, con los últimos controladores suministrados por el proveedor.

Nota para usuarios que utilizan Vista: Aunque Vista tiene DirectX 9 preinstalado, el controlador usa el archivo d3dx9_<número_de_versión>.dll, que no viene preinstalado con el sistema operativo. Asegúrese de que este .dll esté instalado antes de intentar utilizar el controlador de DirectX 9.

OpenGL: Seleccione esta opción si está utilizando OpenGL v1.1 o posterior en cualquier plataforma Windows.
El controlador debería ejecutarse correctamente con cualquier hardware gráfico compatible con OpenGL 1.1.

OpenGL2: Seleccione esta opción sólo si ninguna de las otras opciones funciona.

GDI: Seleccione esta opción si está utilizando Windows GDI en cualquier plataforma Windows.
El controlador debería ejecutarse correctamente en cualquier equipo compatible con GDI.

Resolución de la imagen

Original: Esta configuración predeterminada es adecuada si desea conservar la resolución original de una imagen de alta calidad (como una fotografía aérea o satelital) en el proyecto.

Reducción para muestra: Seleccione esta opción y un tamaño de reducción para mejorar el rendimiento gráfico al limitar la resolución máxima de las imágenes georeferenciadas y generadas por Trimble. Para conservar la mayor calidad de imagen posible, seleccione el tamaño más grande primero.

Adaptador gráfico

Tamaño del mapa de texturas: Esta configuración tiene como objetivo que el personal de Asistencia y servicio técnico la utilice en caso de que las imágenes no aparezcan y el sistema operativo indique que se ha agotado la memoria de la tarjeta gráfica. Póngase en contacto con Asistencia y servicio técnico para obtener ayuda.

Mostrar imágenes en escala de grises

Seleccione esta casilla de verificación para ver todas las imágenes fotográficas de su proyecto en escala de grises (blanco y negro) en lugar de colores. Esto puede mejorar el rendimiento cuando se haya importado imágenes fotográficas en colores múltiples o muy grandes. Esto afecta la visualización de las imágenes solo en el software; no cambia los archivos de imágenes mismos, que permanecen en colores.

Temas relacionados

Opciones de Inicio y Visualización

Escoger Opciones de aplicación


Opciones de Ubicación de archivos.

Este comando muestra el diálogo Opciones, que muestra las preferencias de administración de archivos.

Para acceder a estas opciones de configuración, siga estos pasos:

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. Haga clic en Ubicaciones de archivos en el panel izquierdo.

Las siguientes opciones están disponibles:

Administración del proyecto

Carpeta de administración del proyecto

Seleccione o busque la carpeta a utilizar por defecto para los archivos del proyecto guardados.

Utilizar subcarpetas del proyecto

Habilite esta opción para hacer que el programa cree carpetas y subcarpetas del proyecto, y organice sus archivos en ellas.

Si deshabilita Usar subcarpetas del proyecto, la carpeta raíz seguirá siendo la ubicación de archivos predeterminada para los proyectos y los datos importados y exportados, hasta que usted cambie esta ruta de acceso.

Carpeta de exportación

Especifique la carpeta que desee usar por defecto para los archivos exportados.

Carpeta de descarga e importación

Especifique la carpeta a utilizar para guardar los archivos descargados e importados desde dispositivos de campo o la Internet.

Nota: Cuando se utiliza la aplicación Office Synchronizer para transferir datos entre la computadora y el dispositivo de campo, se utiliza la carpeta raíz Office Sync.

Copiar archivos importados a la carpeta de importación

Habilite esta opción para hacer que se guarde una copia de los archivos importados en la carpeta de importación especificada por usted.

Se activa automáticamente cuando está habilitada la opción Usar subcarpetas del proyecto, pero también se puede activar si no utiliza esta opción.

También se puede habilitar desde el panel del comando Importar.

Consejo: Deshabilite Copiar los archivos importados a la carpeta de importación cuando simplemente esté revisando datos o importando archivos grandes que no desee guardar en su carpeta de Importación.

Plantillas

Carpeta de plantillas

Especifique la carpeta a utilizar como ubicación de archivos por defecto para todos los proyectos guardados como proyectos de plantillas. Los proyectos guardados en esta carpeta aparecen en la lista de plantillas cuando usted crea un proyecto nuevo.

Exportación personalizada

Carpeta de definición de formatos

Especifique la carpeta a utilizar como ubicación de archivo predeterminada para todas las definiciones de formato de exportación que cree utilizando el Editor de formatos de exportación.

Datos

Carpeta raíz del sincronizador

Especifique el área de sincronización de datos (también conocida como carpeta de sincronización raíz del sistema). Office Synchronizer usa esta carpeta para almacenar datos transferidos entre la computadora y los dispositivos de campo.

Temas relacionados

Escoger Opciones de aplicación

Opciones de parámetros de Internet

Resultados de las ubicaciones de carpetas por defecto

Opciones de Inicio y Visualización

Establecer ubicaciones de archivos por defecto


Cambiar la carpeta de plantillas

La carpeta de plantillas contiene todas las plantillas que se entregan con el software de oficina y las plantillas que ha creado.

Nota: Si cambia la carpeta de plantillas, las plantillas existentes permanecerán en la ubicación de carpeta original. Para mover las plantillas, utilice el Explorador de Windows®.

Para cambiar la carpeta de plantillas:

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. Seleccione Ubicaciones de archivos.
  3. En el Grupo de plantillas, escriba la ruta de la ubicación donde desea guardar las plantillas, o haga clic en el icono [image] para desplazarse por las carpetas.
  4. En el diálogo Examinar carpeta, seleccione la carpeta en la que se van a almacenar las plantillas y luego haga clic en Aceptar.

    Nota: Seleccione Crear carpeta nueva para crear una nueva carpeta de plantillas.

  5. Haga clic en Aceptar.

Cuando crea una nueva plantilla, la misma se guardará automáticamente en la carpeta seleccionada.

Temas relacionados

Opciones de Ubicación de archivos

Establecer ubicaciones de archivos por defecto


Establecer ubicaciones de carpetas por defecto

Los proyectos pueden contener una variedad de archivos, como archivos de datos brutos importados, un archivo de proyecto con datos editados, y archivos de datos exportados. Una manera de administrar proyectos más fácil y lógicamente es especificar el lugar donde se guardará por defecto cada archivo. En el diálogo Opciones, la opción Usar subcarpetas del proyecto está habilitada por defecto. Crea carpetas y subcarpetas del proyecto, y organiza sus archivos de proyecto en ellas.

  1. Cuando instale este software, se crea una nueva carpeta con el mismo nombre que el producto. Cuando instala este software, se crea una nueva carpeta llamada (product_name). La ruta de acceso predeterminada para la carpeta depende de su sistema operativo:
    • En Windows XP o anterior: C:\Documents and Settings\(nombre_de_usuario)\My Documents\(nombre_del_producto)\
    • En Windows Vista: C:\Usuarios\(nombre_de_usuario)\Documents\(nombre_del_producto)\
  2. Cuando crea un nuevo proyecto e importa o exporta datos, se crea una nueva carpeta denominada Sin nombre en la carpeta (product_name). Si crea un proyecto pero no importa ni exporta datos, no se creará dicha carpeta.
  3. Si guarda el proyecto actual, la carpeta Sin nombre adopta el nombre del proyecto, y se crea el archivo del proyecto en el mismo nivel.

    Advertencia: Si no guarda el proyecto actual, la carpeta Sin nombre y sus subcarpetas se eliminarán cuando cierre el proyecto.

  4. A medida que cree y guarde proyectos adicionales, éstos y sus subcarpetas también se guardarán en el mismo nivel para que pueda encontrarlas y abrirlas fácilmente.

Para deshabilitar Usar subcarpetas del proyecto

La opción Usar subcarpetas del proyecto es una preferencia de configuración de un proyecto. Puede cambiarla de proyecto en proyecto, pero una vez que cree un nuevo proyecto, no será posible cambiar su modo. El proyecto utilizará el mismo modo, independientemente de la preferencia de configuración. En consecuencia, si no desea usar subcarpetas para el proyecto, debe inhabilitar la opción antes de crear un proyecto.

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. Haga clic en Ubicaciones de archivos en el panel izquierdo.
  3. Quite la selección de Usar subcarpetas del proyecto en el cuadro del grupo Administración del proyecto. El cuadro Carpeta de exportación, el cuadro Carpeta de descarga e importación, y la opción Copiar archivos importados a la carpeta de importación se vuelven editables.
  4. Haga clic en Aceptar.

    Nota: Cuando se habilita Usar subcarpetas del proyecto, la opción Copiar archivos importados a la carpeta de importación también queda habilitada, pero también es posible hacerlo de manera independiente si no se están usando subcarpetas del proyecto.

Sugerencia: Puede crear subcarpetas adicionales manualmente según cómo se organicen sus datos. Por ejemplo, si tiene varias cuadrillas en terreno que recogen datos durante varios días, puede desear crear subcarpetas en función de dichas cuadrillas o días.

Temas relacionados

Opciones de Ubicación de archivos

Resultados de las ubicaciones de carpetas por defecto


Resultados de las ubicaciones de carpetas por defecto

Resultados de las operaciones de archivos cuando se habilita Usar subcarpetas del proyecto:

Operación
Proyecto nuevo | Se crea un nuevo archivo de proyecto y una nueva subcarpeta denominada Sin nombre, a la que se copian los archivos de datos. Si no se guarda el proyecto, se eliminará la subcarpeta.
Guardar proyecto | Si el proyecto se guarda por primera vez, la subcarpeta Sin nombre pasará a tener el nombre del archivo del proyecto. Si la subcarpeta está vacía, se elimina.
Guardar proyecto como | El archivo de proyecto se guarda con el nuevo nombre. Si el proyecto tiene datos asociados, la subcarpeta del proyecto se copia y guarda con el nuevo nombre. La carpeta este software se utiliza como carpeta por defecto.
Archivo de descarga | Los datos descargados se guardan en la subcarpeta de importación del proyecto.
Archivo de exportación | Los datos se guardan en la subcarpeta de exportación del proyecto.
Archivo de importación | Los datos se guardan en la subcarpeta de importación del proyecto.

Temas relacionados

Opciones de Ubicación de archivos

Establecer ubicaciones de archivos por defecto


Opciones de descarga de Internet

Este comando muestra el diálogo Opciones, que muestra las preferencias de descarga de Internet.

Para acceder a estas opciones de configuración, siga estos pasos:

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. Haga clic en Descarga de internet en el panel izquierdo.

Las siguientes opciones están disponibles:

Opciones
Mostrar siempre el diálogo de Parámetros de descarga | Quite la selección de esta opción si solamente desea que el diálogo Parámetros de descarga aparezca cuando los datos del proyecto no contienen todos los parámetros necesarios para el proceso de descarga.
Ejecutar automáticamente archivos .EXE de autoextracción cuando sea posible. | Marque esta opción si no desea que se le pida hacer la extracción cada vez que descarga un ejecutable. Esta opción se recomienda únicamente para sitios web fiables.

Temas relacionados

Escoger Opciones de aplicación

Opciones de Ubicación de archivos

Opciones de Inicio y Visualización


Opciones de Datos de campo

Use esta opción para especificar la ubicación de la plantilla de informe denominada SCS900 Reporting Utility.xls o SCS Report Utility.xls, que se instala junto con el programa utilitario SCS900. Esta plantilla se utiliza cuando ve los resultados de una orden de trabajo. La ruta de acceso predeterminada es C:\Program Files\Trimble\.

Para acceder a esta opción de configuración:

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. Haga clic en Datos de campo y luego en Ubicaciones de archivos en el panel izquierdo.
Opciones
Plantilla de informe de orden de trabajo | Escriba la ruta de acceso al archivo SCS Report Utility en el cuadro, o haga clic en [image] para buscarla.

Temas relacionados

Escoger Opciones de aplicación

Resultados de las ubicaciones de carpetas por defecto

Opciones de Inicio y Visualización

Establecer ubicaciones de archivos por defecto


Opciones de servicios externos

Use el diálogo Opciones para configurar perfiles de usuarios para servicios externos, como Connected Community, y otros sitios Web que funcionan con este software. Para obtener información sobre cómo obtener una cuenta con un servicio externo, póngase en contacto con su distribuidor.

Para especificar opciones de servicios externos::

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. En General en el panel izquierdo, haga clic en Servicios externos.
  3. En la lista Servicios, seleccione el servicio al que desea acceder.
  4. Introduzca su información de perfil de usuario en los cuadros requeridos, y haga clic en Aceptar.

    Las opciones variarán dependiendo del servicio externo seleccionado. Si no completa los campos requeridos, se le pedirá que introduzca esta información cuando seleccione usar un servicio externo.

    Nota: Si se incluye un campo de contraseña, puede introducir la contraseña aquí para no ingresarla cuando seleccione utilizar un servicio externo. Sin embargo, se recomienda que no introduzca la contraseña aquí, sino en el diálogo Información de inicio de sesión cada ver que inicie sesión en el servicio externo. Mientras Trimble Business Center permanezca abierto, no es necesario volver a introducir la información de inicio de sesión cada vez que se utilice el servicio externo.

    Nota: Si no hay opciones disponibles en la lista Servicio, póngase en contacto con su distribuidor para tener más información sobre los servicios externos.

Temas relacionados

Inicio de sesión de servicios externos

Abrir un archivo remoto

Guardar un archivo remotamente

Connected Community


Inicio de sesión de servicios externos

Cuando intente ingresar en un servicio externo (por ejemplo, seleccione TCC > Abrir archivo remoto para ingresar a Connected Community) y no haya completado todos los campos del perfil de usuario necesarios para utilizar los servicios externos en Herramientas > Opciones > Servicios externos, aparecerá el diálogo Información de inicio de sesión.

Para iniciar sesión en un servicio externo:

Complete los campos requeridos en el diálogo Información de inicio de sesión y haga clic en Aceptar.

Mientras Trimble Business Center permanezca abierto, no es necesario volver a introducir la información de inicio de sesión cada vez que se utilice el servicio externo.

Temas relacionados

Opciones de servicios externos

Abrir un archivo remoto

Guardar un archivo remotamente

Connected Community


Programa de Mejora de Soluciones Trimble

El Programa de Mejora de Soluciones Trimble (TSIP, por sus siglas en inglés) fue implementado por Trimble como una manera de mejorar la calidad, la confiabilidad y el rendimiento de nuestros productos de software. Si selecciona participar en el programa, se reunirá información anónima acerca de la configuración de su equipo y cómo usa el software. De manera periódica, se enviará a Trimble un archivo con la información reunida, la que nos ayudará a identificar tendencias y patrones de uso.

No se reunirá información alguna que pueda servir para identificarle ni establecer contacto con usted. Puede optar por no participar en el TSIP en cualquier momento.

Para optar por participar o no en el TSIP:

  1. Si aún no aparece el diálogo Programa de Mejora:
    1. Seleccione Herramientas > Opciones.
    2. En General en el panel izquierdo, haga clic en Programa de Mejora.
  2. Lea atentamente la información que aparecerá. Para ver más información, haga clic en el enlace que se ofrece en el cuadro de diálogo.
  3. Seleccione la opción apropiada para participar o no en el TSIP.
  4. Haga clic en Aceptar.


Crear, configurar y guardar proyectos

En este capítulo

Crear un proyecto nuevo

Crear un proyecto para compartirlo con Trimble RealWorks

Usar una plantilla de proyecto

Abrir un proyecto existente

Abrir un archivo remoto

Mantener remotamente los archivos del proyecto

Convertir proyectos de Trimble Geomatics Office (TGO)

Guardar un proyecto

Guardar un archivo remotamente

Mantener remotamente los archivos del proyecto

Publicar datos de proyecto en TCC

Archivar un proyecto

Escoger Opciones de configuración del proyecto

Escoger Configuración del sitio local

Imprimir una vista o reporte


Crear un proyecto nuevo

Puede crear un proyecto nuevo empleando la plantilla por defecto, o seleccionar una nueva plantilla desde la cual crearlo.

Para iniciar un proyecto nuevo basándose en la plantilla por defecto:

  • Haga clic en el icono [image]. Esta es la manera más rápida de crear un proyecto nuevo.

Para iniciar un proyecto nuevo seleccionando una plantilla:

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Proyecto nuevo.
    • Presione [Ctrl] + N.
  2. Seleccione una plantilla en el diálogo Proyecto nuevo.
  3. Haga clic en Aceptar.

Para crear un proyecto nuevo tras iniciar la aplicación:

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. Seleccione General > Inicio y Visualización.
  3. Seleccione Abrir proyecto nuevo por defecto en la lista Estado inicial.
  4. Haga clic en Aceptar. Cada vez que inicie este software, se iniciará un nuevo proyecto utilizándose la plantilla por Defecto.

Nota: Al crearse un nuevo proyecto, se cerrará cualquier proyecto que se encuentre abierto.

Temas relacionados

Escoger Opciones de aplicación

Escoger Configuraciones del proyecto

Cambiar la Plantilla por defecto

Opciones de Inicio y Visualización


Crear un proyecto para compartirlo con Trimble RealWorks

Trimble Business Center le permite crear proyectos que se pueden abrir en Trimble RealWorks (versión 7.0 o superior), una potente aplicación de software que se utiliza para transformar datos escaneados en imágenes entregables 3D listas para su entrega. La combinación de las capacidades de posprocesamiento de levantamientos de Trimble Business Center y la capacidad de manipulación de datos escaneados de Trimble RealWorks proporciona un flujo de trabajo de inicio a fin prácticamente perfecto para procesar datos escaneados y crear imágenes 3D que se pueden exportar a paquetes de diseño CAD. A continuación, se muestra un ejemplo de un flujo de trabajo:

Nota: para crear un archivo Trimble Survey Project (.tspx) como se describe a continuación, se debe haber seleccionado la opción de configuración Trimble Survey Project

durante la instalación de Trimble Business Center.

  1. Seleccione Archivos > Nuevo Trimble Survey Project (*.tspx) y seleccione la plantilla de proyecto que corresponda para usarla en el nuevo proyecto.
  2. En el diálogo Nuevo Project, seleccione la carpeta en la que desea almacenar la carpeta del proyecto nuevo. Posteriormente, escriba un nombre para el archivo de proyecto Trimble Survey Project (.tspx) que se creará y haga clic en Guardar.

    Se creará una carpeta del nuevo proyecto en la carpeta seleccionada. El nombre de la nueva carpeta será el mismo que ingresó para el archivo Trimble Survey Project (.tspx). Todos los archivos relacionados con el proyecto se almacenan en la carpeta del proyecto, incluso el nuevo archivo de proyecto .tspx

    Nota: los datos procesados del proyecto se almacenan en un archivo de proyecto .vse que posee un nombre al azar y que se incluye en la carpeta. Sin embargo, no se puede abrir directamente un archivo de proyecto .vse en Trimble Business Center como sí se puede con un archivo .vce. En su lugar, se debe abrir el archivo .tspx relacionado.

  3. Si es necesario, seleccione Proyecto > Configuraciones del proyecto para configurar o reconfigurar el nuevo proyecto y, por ejemplo, seleccionar el sistema de coordenadas correcto.
  4. Importar los datos del levantamiento a su proyecto.

    Por cada archivo Trimble Survey Controller Job (.job), Trimble Access Job o JobXML (.jxl) que se importa al proyecto, se crea una subcarpeta en la carpeta del proyecto para almacenar el archivo de datos importado y todos sus archivos de imagen fotográfica referenciados. (En el caso de otros tipos de archivo, todos los archivos se importan directamente a la carpeta del proyecto, no a una subcarpeta). De esta manera, se garantiza que múltiples archivos de imagen referenciados con el mismo nombre se almacenen en forma separada y no se sobrescriban.

  5. Procese, analice y modifique los datos de levantamiento según sea necesario para alcanzar la mayor precisión posible de las coordenadas de los puntos levantados.

    La ubicación de los puntos de datos escaneados se basa en las coordenadas que se determinaron para los puntos de levantamiento procesados para los cuales se configuró el dispositivo de escaneo.

    Note: Trimble RealWorks hace referencia a los archivos de datos escaneados (.tsf) directamente. Por lo tanto, si elimina cualquier punto escaneado en Trimble Business Center, seguirán estando incluidos en el proyecto cuando se abra en Trimble RealWorks.

  6. Cuando haya terminado de procesar los datos del proyecto, seleccione Archivo > Guardar proyecto o Archivo > Cerrar proyecto (y seleccione la opción Guardar cambios).
  7. Abra el archivo Trimble Survey Project (.tspx) en Trimble RealWorks y trabaje con los datos escaneados según sea necesario.

    Trimble RealWorks debe tener acceso a toda la carpeta del proyecto para poder abrir el archivo Trimble Survey Project (.tspx). Para obtener más información, consulte la documentación que se incluye con Trimble RealWorks.


Usar una plantilla de proyecto

Se proporcionan varias plantillas por defecto, de modo que pueda iniciar proyectos con unidades de distancia consistentes. Sin embargo, es aún más eficiente crear sus propias plantillas. En sus propias plantillas, puede guardar ajustes de configuración adicionales, como:

  • Compañía, usuario e información de archivo, como operadores de campo y oficina, números de contacto y direcciones
  • Información de sistemas de coordenadas, como una transformación de datum y un modelo de geoide
  • Configuración de unidades, como establecimiento de formatos de coordenadas
  • Configuración de vistas, como una escala de puntos y definición de líneas de cuadrícula
  • Filtros de vista y conjuntos de selección
  • Configuración de cálculos, como tolerancias horizontales y verticales

Cuando usted inicia proyectos usando sus propias plantillas, se incluyen las opciones de configuración que especifique, lo que le ahorra tiempo y esfuerzo y hace más consistentes sus proyectos. Incluso puede compartir plantillas con compañeros de trabajo para asegurar la consistencia en toda su compañía.

Temas relacionados

Crear una plantilla del proyecto


Crear una Plantilla del proyecto

Al guardarse un proyecto como plantilla, todas las opciones de configuración y datos se guardan en un nuevo archivo de plantilla, y el nuevo nombre se añade a la lista de plantillas.

Advertencia: no se recomienda guardar datos que requieran hacer cálculos en plantillas de proyectos; puede que los datos no se recalculen adecuadamente.
Nota: es una buena idea crear una plantilla para cada conjunto de unidades de proyecto/sistema de coordenadas que utilice frecuentemente.

Para crear una plantilla de proyecto usando un proyecto existente:

  1. Abra, o cree, un proyecto que desee guardar como plantilla.
  2. Revise y modifique las opciones de configuración del proyecto, según sea necesario.
  3. Cree capas y filtros de vista que desee que estén disponibles en proyectos futuros.
  4. Elimine, si es necesario, los datos innecesarios que puede haber en el proyecto.
  5. Seleccione Archivo > Guardar proyecto como plantilla. Aparecerá el diálogo Guardar proyecto como plantilla.
  6. Escriba un nombre para la plantilla en el campo Nombre.
  7. Si desea que se use esta plantilla cuando cree un proyecto al hacer clic en el icono [image] marque la casilla Guardar proyecto como plantilla por defecto.
  8. Haga clic en Aceptar. La plantilla se guardará en la carpeta de plantillas. Cuando seleccione Archivo> Nuevo proyecto, la plantilla aparecerá entre las demás plantillas.

Para borrar una plantilla de proyecto

  1. Seleccione Archivo > Guardar proyecto como plantilla. Aparecerá el diálogo Guardar proyecto como plantilla.
  2. Haga clic en la columna izquierda para seleccionar la plantilla que desee eliminar.
  3. Haga clic en Eliminar. Aparecerá un mensaje de confirmación.

    Nota: no puede eliminar la plantilla definida como plantilla por defecto. Si desea eliminar la plantilla por defecto, defina otra como por defecto.

  4. Haga clic en Sí.
  5. Haga clic en Aceptar.

Temas relacionados

Cambiar la Plantilla por defecto

Cambiar la carpeta de plantillas

Definir un sistema de coordenadas nuevo

Crear un filtro de vista

Guardar un proyecto

Comando Guardar proyecto como


Cambiar la plantilla por defecto

Cuando crea un nuevo proyecto haciendo clic en el icono [image] en la barra de herramientas estándar, se utilizará la plantilla por defecto.

Para cambiar la plantilla por defecto:

  1. Seleccione Archivo > Guardar proyecto como plantilla.
  2. Seleccione la plantilla que desea utilizar como valor por defecto.
  3. Haga clic en Configurar como por defecto.
  4. Haga clic en Aceptar.

Temas relacionados

Crear una plantilla del proyecto

Cambiar la carpeta de plantillas


Abrir un proyecto existente

Use estos comandos para abrir rápidamente un proyecto reciente o desplazarse hacia otro proyecto previo.

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Abrir proyecto.
    • Haga clic en el icono [image].
    • Presione [Ctrl] + O.

    Aparecerá el diálogo Abrir archivo, mostrando una lista de proyectos disponibles en la última carpeta abierta.

  2. Seleccione un proyecto de la lista o desplácese para localizar un proyecto en una carpeta diferente.
  3. Haga clic en Abrir.

Para abrir un proyecto reciente:

  • Seleccione File, y luego seleccione un proyecto en la lista de proyectos recientes (al pie del menú Archivo). Se abrirá el proyecto.

Nota: La apertura de un proyecto cierra el proyecto actualmente abierto.

Temas relacionados

Crear un proyecto nuevo

Opciones de Inicio y Visualización


Abrir un archivo remoto

Los archivos remotos son aquellos que se guardan en carpetas albergadas por servicios externos, como Connected Community (TCC). Puede abrir un proyecto remoto o importar un archivo de datos remoto directamente en su proyecto actual.

También puede bloquear un archivo remoto, de manera de que nadie más pueda cambiarlo ni guardar sobre el archivo original. Cuando bloquea un archivo, aparece un icono [image] junto al nombre, indicando que está bloqueado. Se crea una copia del archivo bloqueado; junto al nombre aparecerá (Copia de trabajo). Cualquiera puede modificar y guardar la copia de trabajo en la ubicación remota, pero la versión original y bloqueada sólo puede ser sobrescrita por la persona que la bloqueó (usando su copia de trabajo).

Para ver detalles adicionales, consulte Mantener archivos de proyecto remotamente.

Nota: Algunos servicios externos, como TCC, requieren que cree un perfil de usuario antes de acceder a ellas mediante este comando. Para crear y configurar servicios y un perfil de usuario, consulte Opciones de servicios externos.

Para abrir un proyecto remoto:

  1. Siga uno de estos métodos:
    • Seleccione TCC > Abrir archivo remoto.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Abrir archivo remoto , que mostrará una lista de las carpetas, proyectos y archivos a los que puede acceder.

    Nota: Las rutas de acceso que aparezcan dependerán de los permisos que le haya asignado el administrador del servicio externo. Para acceder a otras ubicaciones, póngase en contacto con su distribuidor.

  2. Haga doble clic en las carpetas para navegar al proyecto o los archivos que necesite. Para navegar hacia arriba por la estructura de carpetas, haga doble clic en la carpeta llamada "...".
  3. Haga doble clic en un proyecto para abrirlo, o en los archivos de datos para importarlos. Los proyectos remotos que usted abra se guardarán automáticamente en su carpeta de proyecto local. Los datos de los archivos remotos que importe se añaden a su proyecto actual.

    Nota: Si importa un archivo remoto, las opciones de configuración que especifique en el panel del comando Importar para ese tipo de archivo de aplicarán a la importación. En consecuencia, puede desear confirmar estas opciones de configuración antes de que importe cada tipo de archivo.

Para marcar un archivo como ingresado o bloqueado:

Haga clic con el botón secundario en el diálogo Abrir archivo remoto, y seleccione Salida o Ingreso en el menú contextual.

Temas relacionados

Guardar un archivo remotamente

Abrir un proyecto existente


Mantener remotamente los archivos del proyecto

Este software le permite mantener un archivo de proyecto (.vce) remotamente en la Connected Community (TCC), compartiendo el acceso a ese archivo a través de Internet con otros a quienes se ha otorgado permiso. La discusión a continuación presenta problemas que usted debe conocer al gestionar archivos remotos en TCC y al acceder a ellos desde este software.

Después de especificar su perfil de usuario de TCC (seleccionando Herramientas > Opciones, haciendo clic en Servicios externos, y llenando los campos del diálogo Opciones), el comando Abrir archivo remoto se puede usar para abrir un archivo almacenado remotamente como si estuviera ubicado en su disco duro local. Antes de abrir el archivo, debe decidir si necesita bloquearlo de TCC para evitar que otros lo editen mientras usted esté trabajando en el archivo. Sólo el usuario que bloquee el archivo puede editarlo y guardar los resultados. Si desea editar un archivo que se almacena en TCC y guardar los resultados, siempre debe bloquearlo. Puede desbloquearlo después de grabar sus modificaciones, haciendo que esté disponible para que otros lo retiren.

Cuando bloquea un archivo de TCC, el archivo original se bloquea, y se crea una copia editable. Posteriormente, puede realizar sus modificaciones en esa copia editable. Cuando desbloquee el archivo, TCC sobrescribirá el original con la copia editable, guardando los cambios que ha realizado y desbloqueando el original.

Otro factor que se debe considerar es que el TCC mantiene un historial de las versiones de cada archivo de proyecto. Cada vez que graba un archivo en TCC, las modificaciones que ha realizado se guardan en una copia de ese archivo, permitiéndole regresar a una versión anterior si es necesario. Por lo tanto, el espacio de disco utilizado se verá afectado por la cantidad de veces que se guarda el archivo. En consecuencia, se puede conservar espacio guardando nuevas versiones del archivo sólo cuando alcanza hitos en su proyecto.

Cuando utiliza el comando Abrir archivo remoto para abrir un archivo de TCC desde este software, éste crea una copia del archivo remoto en su disco duro local. Ese archivo está ubicado dentro de la carpeta de administración de proyecto que ha designado en la página Ubicaciones de archivos en el diálogo Opciones. El comando Guardar proyecto se usa para guardar los datos del proyecto en memoria a ese archivo local. Después de abrir un archivo remoto de proyecto desde TCC, cada vez que usted guarde su trabajo mientras edita el proyecto, estos cambios se guardarán en el archivo local. Esto no afecta el historial de versiones del archivo que se almacena remotamente en TCC. Por lo tanto, debe guardar periódicamente el archivo mientras trabaja, hasta que alcance un hito en el estado de su proyecto y desee que este resultado esté disponible para otras personas a través de TCC. Este caso es independiente de si ha decidido bloquear el archivo cuando lo abrió desde TCC.

Cuando vuelva a grabar el archivo a TCC utilizando el comando Guardar archivo remotamente, primero encuentre el espacio para archivos y la carpeta en TCC en la cual desee guardar el archivo. Si está guardando un archivo que ha abierto previamente desde la carpeta seleccionada de TCC, verá el archivo presente en esa carpeta, pero no tendrá que seleccionarlo, debido a que el nombre del archivo que se desea grabar ya se conoce. En realidad, la operación que se está realizando es copiar la copia local del proyecto que se encuentra en su disco duro hacia TCC, sobrescribiendo la copia existente, si corresponde. Por lo tanto, si no ha guardado previamente el proyecto en memoria a su copia local, este software lo hará automáticamente antes de copiar la versión local a TCC.

El resultado final del comando Guardar archivo remotamente es que las copias idénticas del proyecto actual se ubican remotamente en TCC y en su disco duro local. La copia local permanece en su lugar después de guardar el archivo remotamente. Como resultado, si vuelve a ejecutar el comando Abrir archivo remoto y abre el mismo archivo, este software volverá a intentar ubicar una copia del archivo remoto en la carpeta de administración de proyecto especificada actualmente en su disco local. Debido a que, en este caso, ese archivo ya existirá, se le pedirá verificar su intención de sobrescribir el archivo existente. Normalmente, debe permitir que se sobrescriba la copia local, debido a que la versión remota en TCC puede haber sido editada y guardada por otra persona desde que la versión de su disco local se copió a TCC.

Cuando abra un archivo remoto desde este software, después de seleccionar el archivo en el diálogo Abrir archivo remoto, puede hacer clic con el botón secundario y decidir bloquear el archivo en TCC (como se describe anteriormente). Puede hacer clic en el comando Bloquear archivo del menú de contexto para bloquear ese archivo. Como se señaló con anterioridad, cuando esto ocurre, TCC crea una copia editable del archivo bloqueado y se añade el término "-EditCopy" a su nombre de archivo. Por ejemplo, si bloqueara un archivo que tenga el nombre Sinclair Hills.vce, la copia editable tendrá el nombre Sinclair Hills-EditCopy.vce; esta es la copia que debe abrir, la cual se copiará a su disco local. Este archivo renombrado será el que usted modificará hasta que decida guardarlo en TCC y, opcionalmente, desbloquearlo.

Como se describe arriba, al abrir un archivo remoto, TCC le permite bloquearlo antes de abrirlo, si lo desea. Sin embargo, al guardar el archivo remoto, usted podría querer completar la operación de copia (es decir, ejecutar el comando Guardar archivo remotamente) antes de desbloquear el archivo resultante en TCC. El comando Guardar archivo remotamente actualmente no brinda la oportunidad de desbloquear el archivo como parte de la operación de guardado, debido a que el diálogo asociado se cierra inmediatamente después de guardar el archivo. Por lo tanto, puede optar por desbloquear ese archivo directamente desde TCC. Sin embargo, puede realizar esta operación fácilmente desde este software utilizando el comando Abrir archivo remoto, navegando hasta el archivo, haciendo clic en el nombre del archivo original (no la copia editable que se creó al bloquear el archivo), haciendo clic con el botón secundario para acceder al menú de contexto y seleccionando Ingreso. Se desbloqueará el archivo. La versión editable de ese archivo se eliminará y puede optar por cancelar la operación de Abrir archivo remoto.

Temas relacionados

Abrir un archivo remoto

Guardar un archivo remotamente


Convertir proyectos de Trimble Geomatics Office (TGO)

Ahora puede convertir proyectos de Trimble Geomatics Office (TGO) versión 1.63 a proyectos de Trimble Business Center (.vce) mediante el comando Convertir proyecto TGO.

Nota: No puede convertir proyectos TGO creados con una versión de TGO anterior a la versión 1.63.

Para convertir proyectos TGO:

  1. Si un proyecto está abierto, ciérrelo.

    El comando Convertir proyecto TGO no está disponible si hay un proyecto abierto en la ventana Trimble Business Center.

  2. Seleccione Archivo > Convertir proyecto TGO.
  3. En el panel del comando Convertir proyecto TGO, haga clic en el botón Examinar [image] y localice la carpeta del proyecto TGO que contenga el o los proyectos que desee convertir.

    Los proyectos TGO contenidos en la carpeta seleccionada aparecen en la lista Seleccionar proyecto(s).

  4. En la lista Seleccionar proyecto(s), seleccione uno o más proyectos que desee convertir. Use la tecla Ctrl o Mayús para hacer selecciones múltiples.

    Si selecciona un solo proyecto, puede seleccionar la opción Convertir y abrir proyecto para abrir automáticamente el proyecto en Trimble Business Center una vez que se haya convertido. En este caso, el panel del comando Convertir proyecto TGO se cierra y usted no podrá reabrirlo hasta que cierre el proyecto recién convertido.

    Si selecciona múltiples proyectos, no estará disponible la opción Convertir y abrir proyecto.

    La lista Seleccionar carpeta de destino lleva de manera predeterminada a la carpeta de proyecto especificada en el diálogo Opciones (Herramientas > Opciones). Si es necesario, haga clic en el botón Examinar [image] para seleccionar una ubicación diferente.

  5. Haga clic en el botón Convertir.

    El o los proyectos TGO seleccionados se convierten a proyectos Trimble Business Center. Si se selecciona la opción Convertir y abrir proyecto, el proyecto se abrirá automáticamente en Trimble Business Center después de ser convertido.

  6. Cuando esté listo, haga clic en el botón Cerrar.

    Nota: Si sus proyectos TGO convertidos incluyen un ajuste de red y usted tiene planes de importar datos de levantamientos adicionales al proyecto en Trimble Business Center, primero debe borrar el ajuste y luego reajustar la red en Trimble Business Center. Esto asegurará que los datos recién importados se vinculen correctamente con los datos existentes. Para borrar el ajuste de red realizado en TGO, seleccione Levantamiento > Borrar resultados del ajuste.


Guardar un proyecto

Puede guardar un proyecto, renombrarlo o guardarlo en una ruta o nombre de archivo diferentes.

Para guardar un proyecto:

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Guardar.
    • Presione [Ctrl] + S.
    • Haga clic en el icono [image] en la barra de herramientas estándar.
  2. Seleccione la carpeta donde desea guardar el archivo y asígnele un nombre de archivo.
  3. Haga clic en Guardar.

Para renombrar un proyecto existente:

  1. Seleccione Archivo > Guardar como. Aparecerá el diálogo Guardar como.
  2. En el cuadro Guardar en seleccione la carpeta donde desea guardar el archivo.
  3. Escriba un nombre en el cuadro Nombre del archivo.
  4. Haga clic en Guardar.

Nota: No puede sobrescribir un proyecto existente asignándole el mismo nombre que a otro proyecto.

Temas relacionados

Archivar un proyecto

Crear una plantilla del proyecto

Comando Cerrar todas las ventanas

Comando Cerrar proyecto


Guardar un archivo remotamente

Haga que los proyectos estén disponibles para sus compañeros de trabajo, guardándolos en una carpeta compartida albergada por un servicio externo, como Connected Community (TCC). Cuando guarda un archivo remotamente, básicamente está realizando una copia del archivo que está guardado localmente.

Para ver detalles adicionales, consulte Mantener archivos de proyecto remotamente.

Para guardar un archivo remotamente:

  1. Guarde su archivo para que se copie en su estado actual cuando lo guarde remotamente.
  2. Siga uno de estos métodos:
    • Seleccione TCC > Guardar archivo remotamente.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Guardar archivo remotamente.

  3. Haga doble clic en las carpetas para navegar a la ubicación en la que desee guardar el archivo.
  4. Haga clic en Guardar. El archivo se guarda remotamente con el mismo nombre que el archivo local.

Temas relacionados

Abrir un archivo remoto

Archivar un proyecto


Publicar datos de proyecto en TCC

Use el comando Publicar en TCC para guardar una variedad de tipos de datos de proyecto útil directamente en la Connected Community (TCC), de modo que sus compañeros de trabajo puedan revisarlos. Entre los datos que puede cargar se incluyen:

  • Archivo de proyecto actual
  • Imágenes georreferenciadas
  • Capas de datos
  • Imágenes de Vista de plano y marcadores de Google™ Earth desde el comando Capturar imagen
  • Vistas de modelo 3D desde el comando Capturar 3D

Publicar en TCC permite guardar fácilmente información acerca de su proyecto en la carpeta y el espacio de archivos de TCC apropiados para facilitar el compartir datos del sitio de obra con sus compañeros de trabajo.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Licencia HASP para el módulo Image Manager (sólo para publicar datos desde los comandos Capturar imagen y Capturar 3D)

Para acceder al comando:

  • Seleccione TCC > Publicar en TCC (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Opciones:

  • Espacio de archivos de TCC: Seleccione el subdirectorio que usa como área de colaboración con su organización de TCC.
  • Publicar archivo de proyecto: Carga su archivo .vce, si lo ha guardado. Nota especial acerca de la publicación de archivos de proyecto...
  • Publicar imágenes georreferenciadas: Carga las imágenes georreferenciadas que haya importado y las imágenes que haya georreferenciado.
  • Publicar capas: Carga un archivo .kml de capa (marcador de Google Earth) para los siguientes tipos de datos en su proyecto: curva de nivel, punto, característica de punto, característica de línea, trayectoria, observación, línea base, cadena de líneas y vista de perfil.
  • Publicar carpeta Snapshots: Carga cualquier archivo .gif, .jpg, png y .tif creado por el comando Capturar imagen.
  • Publicar carpeta Snapshots3D: Carga los archivos .hsf y .hmf creados por el comando Capturar 3D.

Además, este archivo se crea en TCC:

  • Inventory.xml: Muestra una lista de todos los archivos que fueron cargados por el comando.

Escenarios:

  • Si no tiene datos aplicables (incluido un proyecto guardado) o no marca ninguna de las casillas, sólo se cargará en un archivo Inventory.xml vacío.
  • Si en la carpeta seleccionada ya tiene archivos del mismo nombre y tipo, el comando sincronizará los archivos; se cargarán archivos sin duplicados, y los archivos duplicados se sobrescribirán sólo con archivos más recientes (según la marca de tiempo) del mismo nombre y tipo.

Temas relacionados

Connected Community

Opciones de servicio externo

Capturar datos de proyecto 3D

Capturar una imagen desde la Vista de plano

Abrir un archivo remoto

Guardar un archivo remotamente

Importar y exportar datos utilizando Trimble Access Drive


Nota sobre la publicación de archivos de proyecto en TCC

Cuando se guarda un proyecto en el sitio Web de Trimble Connected Community (TCC), en el sitio se guarda sólo el archivo de proyecto VCE (.vce). La carpeta del proyecto, que contiene los archivos de datos originales utilizados en el proyecto, no se guarda en el sitio. Puesto que el archivo de proyecto VCE contiene todos los datos utilizados en el proyecto, por lo general este no es un problema para un usuario que descarga el archivo de proyecto VCE pero no tiene guardada la carpeta del proyecto de manera local. El usuario puede utilizar la mayoría de las funciones con el software. Sin embargo, no puede procesar líneas base utilizando el comando Procesar líneas base ni editar sesiones de satélite mediante el comando Editor de Sesiones, porque el software requiere acceso a la carpeta del proyecto para llevar a cabo estas funciones. En estos casos, el usuario debe copiar la carpeta del proyecto a su unidad local en C:\Documentos y configuración\(nombre de usuario)\Mis Documentos\<NombreProducto>.

Tenga en cuenta que el comando Archivar proyecto se puede utilizar para comprimir el archivo y la carpeta del proyecto VCE a un archivo ZIP adecuado para la transferencia. Si se instala, Trimble WebDrive se puede utilizar para cargar la carpeta del proyecto (o su archivo ZIP) al sitio Web TCC y descargarla desde el sitio Web TCC a una unidad local.

Temas relacionados

Publicar datos de proyecto en TCC


Archivar un proyecto

Use este comando para guardar un archivo de proyecto (.vce) y su subcarpeta asociada en un archivo comprimido (.zip) del mismo nombre. Esto le permite compilar rápidamente todas las partes de un proyecto en un archivo más pequeño, adecuado para su envío a un colega o para archivarlo.

Nota: El archivado sólo funciona si ha marcado Usar subcarpetas del proyecto en la sección Ubicaciones de archivos del diálogo Opciones.

Para archivar un proyecto:

  1. Asegúrese de que el proyecto que desea archivar esté cerrado.
  2. Seleccione Archivo > Archivar proyecto. Aparecerá el diálogo Archivar un proyecto.
  3. Seleccione el archivo que desea archivar en el cuadro Guardar en.
  4. Haga clic en Guardar. Aparecerá el archivo .zip junto a la subcarpeta y el archivo del proyecto.

Temas relacionados

Guardar un proyecto

Establecer ubicaciones de archivos por defecto


Escoger Opciones de configuración del proyecto

Use el diálogo Configuración del proyecto para definir una variedad de parámetros para sus proyectos, incluidos valores de configuración para los sistemas de coordenadas, las unidades, los cálculos y las vistas. Para ver una descripción de cualquiera de los valores de configuración, haga clic en el nombre del mismo. La descripción aparecerá en el cuadro de información en la parte inferior del diálogo. Para ver explicaciones de los términos, consulte el Glosario.

Sugerencia: Ahórrese tiempo y esfuerzo, y haga sus proyectos más consistentes entre si al escoger valores de configuración de un proyecto y guardándolo como una plantilla desde la cual comenzar otros proyectos. También puede guardar opciones de procesamiento de líneas base y ajuste de redes como "estilos", que son similares a las plantillas. Comparta plantillas y estilos con compañeros de trabajo para asegurar la consistencia en toda su compañía.

Para escoger opciones de configuración del proyecto

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuración del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuración del proyecto.

  2. Haga clic en una sección para ver la configuración. Cuando haga clic en una propiedad, aparecerá una descripción en el cuadro de información en la parte inferior del diálogo.
  3. Edite los valores de configuración, y haga clic en Aceptar.

    Nota: Los valores de configuración en gris son de sólo lectura; los que están en negro se pueden editar.

Temas relacionados

Escoger Opciones de aplicación

Crear una plantilla del proyecto

Configuración de la obra local


Opciones de configuración de información general

Use las opciones de configuración de información general para:

  • Revisar las propiedades de los archivos del proyecto
  • Añadir un número de referencia y una descripción del proyecto
  • Añadir información de contacto de su compañía
  • Añadir los nombres del personal de oficina y de terreno relacionado con el proyecto

Para acceder a la configuración:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuración del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuración del proyecto.

  2. Haga clic en Información general en el panel izquierdo.

Temas relacionados

Escoger Opciones de configuración del proyecto


Configuración del sistema de coordenadas

Use la configuración del sistema de coordenadas para:

  • Revisar el sistema de coordenadas y la transformación de datum actuales

    Nota: Para seleccionar o crear un sistema de coordenadas diferente, haga clic en Cambiar en la parte inferior del diálogo.

  • Cambiar el modelo geoidal y especificar su calidad
  • Revisar la ubicación y las coordenadas del sitio local
  • Comprobar los parámetros de transformación del ajuste de red
  • Revisar los detalles de proyección, datum vertical y calibración del sitio
  • Ver el nombre de cuadrícula de desplazamiento y su nombre de archivo

Para acceder a la configuración:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuración del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuración del proyecto.

  2. Haga clic en Sistema de coordenadas en el panel izquierdo.

Temas relacionados

Cambiar el sistema de coordenadas

Escoger Opciones de configuración del proyecto


Cambiar el sistema de coordenadas

Escoja el sistema de coordenadas y el modelo geoidal adecuados para su proyecto, seleccionando uno que haya usado recientemente. Se guardan hasta diez de los sistemas utilizados más recientemente.

Para seleccionar un sistema de coordenadas existente:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Cambiar sistema coordenadas.
    • Seleccione Proyecto > Configuración del proyecto > Sistema de coordenadas y haga clic en Cambiar.

    Aparecerá el diálogo Seleccionar sistema de coordenadas.

    Nota: El diálogo Seleccionar sistema de coordenadas es parte del Coordinate System Manager, una aplicación por separado. Cuando sólo el diálogo está abierto, presionar [F1] no abre la ayuda en línea. Para ver la ayuda para el Coordinate System Manager, haga clic en Herramientas > Coordinate System Manager para abrir la aplicación. Luego presione [F1] para ver la ayuda.

  2. Seleccione Sistema usado recientemente.
  3. Haga clic en [image] o [image], o presione [AvPág] o [RePág] para ver los sistemas de coordenadas disponibles.
  4. Cuando aparezca el sistema de coordenadas que desee, haga clic en Finalizar. Se actualizan las opciones de configuración del sistema de coordenadas, y su proyecto se recalculará utilizando el nuevo sistema de coordenadas.

Precaución: Para evitar problemas o resultados inesperados en su proyecto, no cambie el sistema de coordenadas después de importar datos.

Temas relacionados

Coordinate System Manager

Configuración de sistemas de coordenadas

Definir un sistema de coordenadas nuevo


Definir un sistema de coordenadas nuevo

Defina los parámetros de un nuevo sistema de coordenadas si el que necesita no aparece en la lista de sistemas utilizados recientemente.

Para definir un sistema de coordenadas nuevo

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Cambiar sistema coordenadas.
    • Seleccione Proyecto > Configuración del proyecto > Sistema de coordenadas y haga clic en Cambiar.

    Aparecerá el diálogo Seleccionar sistema de coordenadas.

  2. Seleccione Nuevo sistema y haga clic en Siguiente.
  3. Para definir un proyecto por defecto en base a los parámetros de Transversa de Mercator:
    • Haga clic en Proyección por defecto y haga clic en Siguiente.
    • Escriba los parámetros de Transversa de Mercator que se le soliciten y haga clic en Siguiente.
  4. Para definir una proyección en base a un grupo y zona de sistemas de coordenadas:
    • Haga clic en Zona y sistema de coordenadas y luego en Siguiente.
    • Seleccione el grupo de sistemas de coordenadas desde la lista que está a la izquierda, y seleccione la zona en la lista a la derecha, haciendo luego clic en Siguiente.
  5. Seleccione el modelo de geoide que desee usar y haga clic en Finalizar. Su proyecto se recalculará utilizando el nuevo sistema de coordenadas.

Temas relacionados

Coordinate System Manager

Configuración de sistemas de coordenadas

Cambiar el sistema de coordenadas

Definir una proyección


Restablecer el archivo de sistema de coordenadas original

Si con anterioridad ha instalado Trimble® Geomatics OfficeTM (TGO), es posible que tenga un archivo current.csd que guarda sistemas de coordenadas personalizadas o de uso reciente. Durante la instalación del software, el archivo current.csd (si lo hubiera) se renombra como current.csd.date.xx-xx-xx.

Para restablecer el archivo Current.csd:

  1. Abra el Explorador de Windows® y navegue hasta una de las siguientes ubicaciones, dependiendo de su sistema operativo:
    • En Windows XP o anterior: C:\Documents and Settings\Todos los usuarios\Datos de aplicación\Trimble\GeoData, a menos que haya instalado previamente TGO. Si ha instalado TGO y luego este software, la ruta de acceso es C:\Archivos de programa\Archivos comunes\Trimble\GeoData.

      Nota: Por razones de seguridad de redes, es posible que no pueda modificar esta ruta de acceso a menos que tenga derechos de administración.

    • En Windows VistaTM: C:\Datos de programas\Trimble\GeoData\ o C:\Archivos de programas\Archivos comunes\Trimble\GeoData\.
  2. Renombre current.csd a current-TBCC.csd.
  3. Renombre current.csd.date.xx-xx-xx a current.csd.

Temas relacionados

Cambiar el sistema de coordenadas


Configuración de unidades

Use la configuración de unidades para revisar cambiar unidades del proyecto y sus formatos de visualización para:

  • Coordenadas
  • Distancias
  • Ángulos y ángulos verticales
  • Acimuts
  • Presión
  • Temperatura
  • Hora GPS (específicamente, no hora GNSS)
  • Estacionamiento
  • Área y volúmenes

Para acceder a la configuración:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuración del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuración del proyecto.

  2. Haga clic en Unidades en el panel izquierdo.

Introducir unidades

Cuando edita la configuración de formato de unidades, cambia el modo como aparecerán en las vistas, hojas de cálculo y comandos. Sin embargo, puede introducir unidades en cualquiera de los formatos de visualización válidos que ve en las opciones de configuración de formatos. Se convierten al formato de visualización de la unidad.

Conversión de unidades

Si se ha definido que las unidades de su proyecto sean de un tipo determinado, como por ejemplo Pie internacional, todavía podrá introducir otros tipos de unidades incluyendo un carácter para el tipo. Por ejemplo, puede escribir 3m para especificar 3 metros. La unidad que introduzca se convertirá a las unidades del proyecto.

Advertencia: Si cambia las unidades de su proyecto, se recalcularán cuando haga clic en Aceptar. Se recomienda que salga de Configuración del proyecto inmediatamente después de cambiar las unidades, antes de cambiar otras opciones de configuración del proyecto.

Temas relacionados

Cambiar unidades del proyecto

Escoger Opciones de configuración del proyecto


Cambiar unidades del proyecto

Edite la configuración de unidades para controlar qué unidades se utilizan y cómo se visualizan en las vistas, hojas de cálculo y comandos. Independientemente del formato de visualización de unidad que escoja, puede introducir unidades en cualquiera de los formatos disponibles que puede ver.

Nota: Si se ha definido que las unidades de su proyecto sean de un tipo determinado, como por ejemplo Pie internacional, todavía podrá introducir otros tipos de unidades incluyendo un carácter para el tipo. Por ejemplo, puede escribir 3m para especificar 3 metros. La unidad que introduzca se convertirá a las unidades del proyecto.
Nota: También puede introducir pies y pulgadas escribiendo los dos números con un espacio entre ellos. Por ejemplo, escriba 4_8 para 4 pies, 8 pulgadas.

Para cambiar las unidades del proyecto:

  1. Seleccione Proyecto > Configuración del proyecto. Aparecerá el diálogo Configuración del proyecto.
  2. Haga clic en Unidades y luego haga clic en el tipo de unidades que desee cambiar en el panel izquierdo.

    Nota: Para cambiar unidades del proyecto de pies a metros, haga clic en Distancia y luego seleccione Metros en el cuadro Visualización.

  3. Seleccione el cuadro para el que desea cambiar las unidades o el formato.
  4. Haga los cambios deseados.
  5. Para guardar y aplicar los cambios, haga clic en Aceptar.

    Advertencia: Si cambia las unidades de su proyecto, se recalcularán cuando haga clic en Aceptar. Se recomienda que salga de Configuración del proyecto inmediatamente después de cambiar las unidades, antes de cambiar otras opciones de configuración del proyecto.

Temas relacionados

Formatos de entrada, unidades y expresiones COGO

Configuración de unidades


Configuración de vistas

Las opciones de configuración están disponibles para distintos tipos de vistas gráficas, hojas de cálculos y otras, en las que se visualicen los datos de su proyecto. Utilice las opciones de configuración de vistas para:

  • Especifique si va a incluir datos 2D en la vista 3D
  • Escoja el método de entrada para los segmentos de alineación horizontal y vertical
  • Controle las características de visualización gráfica, como escalas de dibujos y exageración vertical
  • Controle el texto de las anotaciones y los intervalos de líneas de cuadrícula, colores y estilos de líneas en las vistas

    Nota: También puede hacer clic en el icono [image] en la barra de herramientas para activar y desactivar líneas de cuadrícula.

  • Muestre y oculte columnas individuales para los datos en las vistas de hojas de cálculo
  • Defina el filtro de vista por defecto que se utiliza cuando abre nuevas vistas gráficas

    Nota: si elimina un filtro de vista que ha definido como por defecto, el Filtro de vista por defecto pasará a ser el filtro de vista Todo, el cual no se puede eliminar.
    Sugerencia: Si su proyecto tiene una gran cantidad de datos, puede preferir seleccionar un filtro de vista por defecto distinto de Todo, de manera que las vistas gráficas se actualicen más rápidamente.

Para acceder a la configuración:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuraciones del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuraciones del proyecto.

  2. Haga clic en Vista en el panel izquierdo.
  3. Haga clic en cualquiera de los tipos de vista y edite las opciones de configuración individuales.

Temas relacionados

Escoger Configuraciones del proyecto


Cambiar la visualización de líneas de cuadrícula

Visualice las líneas de cuadrícula en la vista de plano para comprender le escala y ubicación de un proyecto.

Para visualizar u ocultar líneas de cuadrícula:

  • Haga clic en el icono [image] en la barra de herramientas.

Para cambiar propiedades de líneas de cuadrícula:

  1. Seleccione Proyecto > Configuración del proyecto. Aparecerá el diálogo Configuración del proyecto.
  2. Haga clic en la carpeta Vista.
  3. Expanda Vista de plano, y haga clic en Definición de líneas de cuadrícula.
  4. Haga clic en los cuadros y edite las propiedades según sea necesario.
  5. Haga clic en Aceptar.

Ejemplo con líneas de cuadrícula Activadas.

Ejemplo con líneas de cuadrícula Desactivadas (iguales datos y escala).

Temas relacionados

Configuración de vistas


Activar/desactivar marcado de líneas

Vea u oculte marcadores y etiquetas para valores horizontales y verticales a lo largo de cadenas de líneas en vistas 2D para facilitar la visualización, comprensión y edición.. Los marcadores son símbolos que distinguen entre puntos finales de segmentos horizontales, puntos de control verticales y los puntos finales de la línea general. Las etiquetas son anotaciones que indican la elevación de los puntos de control verticales.

Para mostrar u ocultar marcadores de líneas:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Ver > Activar/desactivar marcado de líneas.

Para establecer qué marcadores de línea se muestran:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuraciones del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuraciones del proyecto.

  2. Haga clic en Vista en el panel izquierdo, y luego en Opciones de visualización.
  3. Edite las opciones de configuración individuales en la sección Marcado.

Temas relacionados

Cambiar la visualización de líneas de cuadrícula

Configuración de vistas


Configuración de cálculos

Use la configuración de Cálculos para:

  • Especifique si utilizar una sola observación o la media ponderada de todas las observaciones para calcular la posición de cada punto radiado. Si selecciona usar una media ponderada, cada observación se pondera en base a su precisión.
  • Revisar y definir las tolerancias horizontales y verticales de los datos de levantamientos calculados, incluyendo puntos de calidad variable, y los vectores GPS promediados

    Nota: Si los resultados de los cálculos de los datos quedan fuera de estos valores de tolerancia, los datos aparecerán con indicadores en las vistas gráficas y en el Explorador del proyecto en el panel Indicadores.

  • Seleccione un nivel de fiabilidad para los valores de error visualizados.
  • Especifique las tolerancias horizontales y verticales a aplicar cuando se creen líneas de ruptura de superficies a partir de alineaciones 3D.
  • Defina los valores predeterminados máximos de ángulo y longitud de borde para crear triángulos de superficie.
  • Defina la distancia predeterminada desde la que desea ver imágenes registradas en la Vista de imagen.

Para acceder a la configuración:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuraciones del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuraciones del proyecto.

  2. Haga clic en Cálculos en el panel izquierdo.

Temas relacionados

Escoger Configuraciones del proyecto

Cálculos del proyecto

Combinar puntos duplicados al importar


Cálculos del proyecto

El comando Calcular proyecto le permite calcular el proyecto después de haber hecho cambios a los datos. El cálculo aplica los cambios hechos a todas las observaciones afectadas y determina las coordenadas de los puntos en la secuencia cronológica que normalmente esperaría un operador. Si hay disponibles datos en conflicto para el cálculo de una coordenada, el software da preferencia a datos de más alta calidad por sobre los de menor calidad.

Nota: Cuando importa datos a un proyecto, cambia las configuraciones del mismo o cambia el sistema de coordenadas, el proyecto se calculará automáticamente.

Temas relacionados

Comando Calcular proyecto


Ejecutar un informe de cálculos del proyecto

Genere un informe de cálculos del proyecto para ver un resumen de los errores y advertencias que ocurrieron durante el último cálculo de los datos de su proyecto.

Para ejecutar un informe de cálculos del proyecto:

  • Seleccione Informes > Informe de cálculos del proyecto. En su navegador Web predeterminado aparecerá el Informe de cálculos del proyecto.

Para personalizar el informe

  1. Seleccione Informes> Opciones de informe. Aparecerá el panel del comando Opciones de informe.
  2. Seleccione Informe de de cálculos del proyecto en la lista.
  3. Expanda secciones y especifique las opciones de entrega de resultados en el grupo Configuración, según lo necesite.
  4. Haga clic en Aplicar si desea personalizar informes adicionales, o en Aceptar para cerrar el panel del comando.

Temas relacionados

Cálculos del proyecto

Personalizar y ejecutar un informe


Configuración del procesamiento de líneas base

Use los valores de procesamiento de líneas base para configurar el modo como se procesan.

Para acceder a la configuración:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuraciones del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuraciones del proyecto.

  2. Haga clic en Procesamiento de líneas base en el panel izquierdo.

Nota: El tiempo mínimo requerido para que se use una observación estática en una sesión es 10 segundos.
Nota: Si por accidente registró alguna observación estática como cinemática, use el comando Forzar a estática para cambiarla.

Opciones

Estilos de procesamiento de líneas base

Véase Aplicar un estilo de procesamiento de líneas base.

General

Procesamiento con inicio automático

Sí: Seleccione esta opción para que el procesamiento comience en cuanto se seleccione el icono de la barra de herramientas o el elemento de menú Procesamiento de líneas base.

No: Seleccione esta opción para evitar el procesamiento automático cuando comience el comando.

Guardar continuos como trayectoria

Sí: Seleccione esta opción para combinar vectores individuales en un objeto único llamado una trayectoria, lo que le ayudará a preservar memoria del sistema y velocidad de procesamiento.

No: Seleccione esta opción para guardar cada vector por separado.

Véase Trayectorias y vectores.

Tipo de interpolación de evento

Especifique qué tipo de curva (lineal, cuadrática o cúbica) se ajustará a través de los puntos más cercanos en el tiempo con el fin de interpolar posiciones de evento.

Puntos de interpolación de evento

Escriba la cantidad de puntos a usar en el ajuste de curva. Deben ser al menos 2 para lineal, 3 para cuadrático, o 4 para cúbico.

Iniciar numeración de ID automática

Escriba un ID de punto de inicio al nombrar puntos automáticamente en trayectorias.

Esto es necesario cuando el archivo asociado del software de campo no está presente en el archivo de datos GNSS brutos.

Modelo de antena

Automático: Seleccione esta opción para que la aplicación determine los modelos de centro de fase de la antena, en base a las antenas utilizadas en cualquiera de los extremos de cada sesión.

Trimble: Seleccione esta opción si se usan antenas Trimble en todas las sesiones.

NGS de EE.UU.: Seleccione esta opción si sólo hay disponibles modelos de antenas NGS de EE.UU. para las antenas utilizadas.

IG Absolute: Seleccione esta opción si sólo hay disponibles modelos de antenas IG Absolute para las antenas utilizadas.

Advertencia: Si el modelo de antena seleccionado por usted no cubre todas las antenas utilizadas en su proyecto, sólo se procesarán las sesiones que utilizan el modelo seleccionado en ambos extremos.

Tipo de efeméride

Automático: Seleccione esta opción para procesar datos de efemérides cuando estén disponibles, y transmitir efemérides para todos los demás datos.

Transmisión: Seleccione esta opción para procesar todos los datos utilizando únicamente efemérides de transmisión.

Precisa: Seleccione esta opción para procesar únicamente datos para los cuales hay disponibles efemérides precisas.

Advertencia: Si el tipo de efeméride que seleccione no cubre todos los datos de su proyecto, se procesarán únicamente los datos que cubra.

Procesamiento

Tipo de solución

Fija: Seleccione esta opción para permitir soluciones fijas o flotantes, en base a cómo el procesador puede resolver la búsqueda de ambigüedad de enteros.

Flotante: Seleccione esta opción para permitir únicamente soluciones flotantes.

Frecuencia

Sólo L1: Seleccione esta opción para procesar sólo datos transmitidos en una frecuencia de L1.

Frecuencia doble (L1, L2): Seleccione esta opción para procesar sólo datos transmitidos en frecuencias L1 y L2 (requiere una licencia de producto adecuada).

Múltiples frecuencias: Seleccione esta opción para procesar datos transmitidos en frecuencias L1, L2 y L5 (requiere una licencia de producto adecuada).

Generar residuales

Sí: Seleccione esta opción para generar un archivo residual para cada sesión procesada.

No: Seleccione esta opción para evitar que se generen archivos residuales.

Intervalo de procesamiento

Escoja el intervalo (en segundos) en el que desea seleccionar datos de campo para procesar líneas base. Si escoge un intervalo más corto que el intervalo al que se reunieron los datos, se utilizará este último.

Seleccione Usar todos los datos para usar en el campo el intervalo al que se reunieron los datos.

Sugerencia: Si escoge un intervalo más largo, el procesamiento de líneas base se completará con mayor rapidez.

Calidad

Criterios de aceptación

Quite la selección de uno de los cuadros para evitar que se use la precisión horizontal o vertical al aceptar o rechazar una línea base (criterios de aceptación).

Si desea mantener habilitados los criterios, escriba valores de tolerancia en los cuadros Indicador y Fallido en el formato unidad constante + unidad de partes por millón para especificar la precisión horizontal y vertical a usar para marcar o rechazar una línea base procesada.

Si se rechaza una línea base, se quitará de la selección y no se podrá guardar en el proyecto.

Usar criterios de aceptación opcionales

Marque este cuadro para abrir los cuadros Criterios de aceptación opcionales, si es necesario.

Criterios de aceptación opcionales

Si razón es <: Quite la selección de esta opción para evitar que la Razón se use en los criterios de aceptación.

La razón es una medida de con qué eficacia el procesador es capaz de determinar soluciones de enteros fijos; mientras más alto el número, mejor se considera.

Si RMS (frecuencia doble) >: Quite la selección de esta opción para evitar que Raíz cuadrática media (RMS, por sus siglas en inglés) se use en los criterios de aceptación de datos L1/L2.

La RMS es una medida del ruido en las mediciones; mientras menores sean las cifras de RMS, mejor se considera.

Nota: Esta opción está disponible únicamente si usted tiene licencia para procesar datos GLONASS / datos de múltiples frecuencias.

Satélites.

Máscara de elevación

Escriba un ángulo vertical (en grados) debajo de cada dato de satélite que se deba omitir durante el procesamiento.

Ajuste esta máscara según sea necesario en base a las obstrucciones que haya en el área del proyecto.

GPS, GLONASS y Galileo

Quite la selección de los números de los satélites presentes en estas fichas, para omitir sus datos durante el procesamiento. Si un satélite presentó malas condiciones durante el levantamiento, quite la selección del cuadro correspondiente.

Los receptores Trimble transmiten automáticamente mensajes de mal estado a este software. Sin embargo, es posible que los archivos RINEX no indiquen adecuadamente el mal estado de un satélite. En este caso, use estas opciones de configuración para omitir durante el procesamiento los satélites que presentan un mal estado. Esto es útil también si un satélite con menor elevación está causando una solución ruidosa.

Todos

Ninguno

Haga clic en estas opciones para marcar o quitar la selección de los cuadros de todos los satélites.

Temas relacionados

Escoger Configuraciones del proyecto

Crear una plantilla del proyecto


Opciones de configuración de ajuste de red

Use las opciones de configuración de ajuste de red para controlar el modo como se ajustan las redes de líneas base procesadas.

Para acceder a la configuración:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuraciones del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuraciones del proyecto.

  2. Haga clic en Ajuste de red en el panel izquierdo.
  3. Haga clic en cada sección y vea o seleccione las opciones, según se muestra en la tabla.
  4. Una vez que haya terminado, haga clic en Aceptar.

Opciones

Estilos de ajuste de red

Véase Aplicar un estilo de ajuste de red.

General

General

Máximo de iteraciones: Escribe la cantidad máxima de cálculos permitidos para que el ajuste satisfaga la tolerancia residual definida.

Terrestre

Realizar ajuste vertical: Especifique si calcular o no las elevaciones de incremento a partir de las observaciones de la estación total.

Ángulos medios: Especifique si las observaciones que componen ángulos medios se usan por separado o como una mediana. Esto afecta la manera en que se estiman los errores, pero no tiene efectos sobre las posiciones.

Visualización de covarianzas

Horizontal

Expresar precisión como: Seleccione el método para expresar la precisión (P) horizontal (2D) como errores proporcionales. Para la precisión horizontal, la distancia es la distancia horizontal entre puntos. Seleccione una de estas opciones:

  • Razón: Seleccione esta opción para expresar la precisión horizontal en unidades de una parte en X (donde X = distancia ÷ P).
  • PPM: Seleccione esta opción para expresar la precisión horizontal en unidades de X partes por millón, donde X = distancia × P × 1.0e-06).
  • Ninguno: Seleccione esta opción para deshabilitar la visualización de la precisión horizontal.

Error lineal propagado (E): Seleccione el error lineal horizontal (bidimensional) propagado para el estilo de ajuste de red. El error lineal propagado calculado está en 1-sigma, independientemente de los Escalares de Sigma Univariado y Bivariado. Seleccione una de estas opciones:

  • EE.UU.: Seleccione esta opción para usar el error estándar de distancia horizontal (2D) o pendiente (3D).
  • Canadiense: Seleccione esta opción para usar el semieje mayor más grande del elipsoide de error relativo de 2D o 3D.
  • Bomford: Seleccione esta opción para usar la raíz cuadrada de la suma de las varianzas de error relativo de 2D o 3D.
  • Esférico: Seleccione esta opción para usar la media de los errores estándar relativos de 2D o 3D.

Término constante (C): Escriba un valor en unidades actuales del proyecto. El término debe variar de 0,0 m (0,0 pies topográficos de EE.UU.) a 0,1 m (0,3 pies topográficos de EE.UU.)

Tridimensional

Expresar precisión como: Seleccione el método para expresar la precisión (P) tridimensional (3D) como errores proporcionales. Para la precisión tridimensional, la distancia es la distancia de pendiente entre puntos. Seleccione una de estas opciones:

  • Razón: Seleccione esta opción para expresar la precisión horizontal en unidades de una parte en X (donde X = distancia ÷ P).
  • PPM: Seleccione esta opción para expresar la precisión horizontal en unidades de X partes por millón, donde X = distancia × P × 1.0e-06).
  • Ninguno: Seleccione esta opción para deshabilitar la visualización de la precisión horizontal.

Error lineal propagado (E): Seleccione el error lineal horizontal (bidimensional) propagado para el estilo de ajuste de red. El error lineal propagado calculado está en 1-sigma, independientemente de los Escalares de Sigma Univariado y Bivariado. Seleccione una de estas opciones:

  • EE.UU.: Seleccione esta opción para usar el error estándar ajustado (horizontal (2D) o pendiente (3D)).
  • Canadiense: Seleccione esta opción para usar el semieje mayor más grande de la elipse de error relativo de 2D o 3D.
  • Bomford: Seleccione esta opción para usar la raíz cuadrada de la suma de las varianzas de error relativo de 2D o 3D.
  • Esférico: Seleccione esta opción para usar la media de los errores estándar relativos de 2D o 3D.

Término constante (C): Escriba un valor en unidades actuales del proyecto. El término debe variar entre 0,0 m (0,0 pies topográficos de EE.UU.) y 0,1 m (0,3 pies topográficos de EE.UU.)

General

Escalar en error lineal (S): Muestra el factor usado para hacer escalas de precisiones al nivel de fiabilidad deseado. Para hacer escalas de matrices de covarianzas relativas, se hace el cuadrado del error lineal propagado.

Visualización de covarianzas para escalares horizontales

Para los métodos de EE.UU., Bomford y Esférico, las siguientes opciones están disponibles:

  • 1,000 1-sigma
  • 1.969 (95%)
  • 2.575 (99%)

Para el método canadiense, están disponibles las siguientes opciones:

  • 1.000 (39%)
  • 2.447 (95%)
  • 3.035 (99%)

Visualización de covarianzas para escalares 3D

Para los métodos de EE.UU., Bomford y Esférico, las siguientes opciones están disponibles:

  • 1,000 1-sigma
  • 1.969 (95%)
  • 2.575 (99%)

Para el método canadiense, están disponibles las siguientes opciones:

  • 1.00 (20%)
  • 2.80 (95%)
  • 3.37 (99%)

Nota: Fije el nivel de fiabilidad de precisión en la sección Visualización del nivel de confianza en Opciones de configuración de cálculos.

Restringir a líneas observadas

  • Sí: Seleccione esta opción para limitar la visualización de términos covariantes.

    Cuando se selecciona, no hay efectos en los resultados finales del ajuste, excepto para prevenir la visualización de términos covariantes entre puntos no conectados por observaciones.

  • No: Seleccione esta opción para calcular términos covariantes entre cada permutación posible de pares de puntos en la red.

Para las redes de gran tamaño, la lista de términos covariantes en el Informe de ajuste de red podría volverse demasiado larga.

Transformaciones

GNSS

Calcular desviación de latitud y longitud: Seleccione Sí para usar las desviaciones de latitud y longitud para transformar vectores GNSS al datum local.

Calcular rotación del acimut: Seleccione Sí para usar la rotación del acimut para transformar vectores GNSS al datum local.

Calcular factor de escala: Seleccione Sí para usar el factor de escala para transformar vectores GNSS al datum local.

Terrestre

Calcular rotación del acimut: Seleccione Sí para usar la rotación del acimut para transformar acimuts al datum local.

Temas relacionados

Ajustar una red

Escoger Configuraciones del proyecto


Opciones de configuración de errores estándar por defecto

Un error de configuración un error de medición estándar es una estimación estadística de errores, según el cual un 68 por ciento de una cantidad infinita de observaciones tendrá en teoría una cantidad absoluta de errores inferior o equivalente a este valor. La sección Errores estándar por defecto en el diálogo Configuraciones del proyecto le permiten hacer lo siguiente:

  • Especificar si utilizar los valores de error estándar reales que existen en el archivo importado o los valores de error estándar por defecto que existen en el diálogo Configuraciones del proyecto.
  • Especificar los valores de error estándar por defecto a utilizar si la fuente es el diálogo Configuraciones del proyecto.

Si especifica utilizar los valores de error estándar que existen en el archivo importado y el archivo no contiene estos valores, se utilizarán los valores por defecto especificados en el diálogo Configuraciones del proyecto.

Nota: Por lo general, los valores de error estándar para un instrumento son publicados por su fabricante.

Para especificar configuraciones de error estándar por defecto:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuraciones del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuraciones del proyecto.

  2. Seleccione Errores estándar por defecto en el panel izquierdo.
  3. Haga clic en cada sección idea o seleccione las opciones correspondientes. Vea el texto de información que aparece en la parte inferior del diálogo para cada opción que seleccione.
  4. Una vez que haya terminado, haga clic en Aceptar.

Temas relacionados

Escoger Configuraciones del proyecto

Ajustar una red

Verificar datos estáticos y cinemáticos

Flujo de trabajo para datos de estación total

Flujo de trabajo para datos de nivelación


Ajustes de procesamiento de códigos de características

Utilice los ajustes de Procesamiento de códigos de características para especificar en qué forma desea procesar los códigos de características en el proyecto.

Para especificar ajustes de procesamiento de códigos de características:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuraciones del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuraciones del proyecto.

  2. Seleccione Procesamiento de códigos de características en el panel izquierdo.
  3. Especifique las opciones de acuerdo con lo que se muestra en la siguiente tabla.
  4. Una vez que haya terminado, haga clic en Aceptar.

Opciones

General

Precisión decimal

Para especificar la cantidad de decimales que se mostrarán, escriba un atributo numérico (un número real) cuando las definiciones de características aún no se hayan importado al proyecto.

Procesamiento

Archivo de definición de características

Especifique el archivo de definición de características (.fxl) desde el cual desea importar las definiciones de características a la biblioteca de definiciones de características del proyecto. Se requieren definiciones de características para procesar los códigos de características del proyecto. Generalmente, debe especificar el mismo archivo de definición de características (.fxl) que se usó para ingresar los códigos de características en el campo.

Notas:
- Si decide importar las definiciones de nuevas características, se eliminarán las definiciones importadas anteriormente al proyecto. Además, si se procesaron las características, los resultados se borrarán. Debe volver a procesar los códigos de características en el proyecto utilizando las definiciones de características que acaba de importar.
- También, puede importar definiciones de características desde un archivo correspondiente (.fxl) utilizando el panel Importar (consulte Importar archivos de definición de características (.fxl)). Si lo prefiere, puede importar definiciones de características cuando importa un archivo Job (.job) o JobXML (.jxl) que contiene una referencia a un archivo de definición de características (.fxl). Cualquiera sea el caso, el archivo seleccionado se muestra en el campo Archivo de definición de características en el diálogo Configuraciones del proyecto.

Crear una nueva cadena de líneas cuando cambien los atributos

Seleccione Sí para especificar que se cree una nueva cadena de líneas por cada segmento en el cual el valor del atributo de un nodo sea distinto del valor del nodo anterior en la característica de línea. Cada una de las nuevas cadenas de líneas mostrará el valor del atributo de la característica que se asignó en el panel Propiedades.

Seleccione No para especificar que se cree una sola cadena de líneas para todos los nodos que se usaron para definir la característica de línea, incluso si dos o más de ellos tienen distintos valores. Para los valores de atributos distintos, la cadena de líneas muestra *Varía* en el panel Propiedades.

Temas relacionados

Escoger Configuraciones del proyecto

Comprender los datos de características

Flujo de trabajo de los datos de características

Importar archivos de definición de características (.fxl)

Feature Definition Manager


Configuración de abreviaciones

Use la configuración de abreviaciones para controlar las notaciones de las clasificaciones de alineaciones horizontales y verticales en el Informe de geometría de alineación.

Para acceder a la configuración:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuración del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Configuración del proyecto.

  2. Haga clic en Abreviaciones en el panel izquierdo.

Temas relacionados

Escoger Opciones de configuración del proyecto


Escoger Configuración del sitio local

Escriba los valores de configuración para crear un sistema de coordenadas del terreno para incluir las diferencias de elevación entre su sitio y el elipsoide. Si lo desea, se puede calcular el factor de escala.

Usted debería definir los valores de configuración del sitio local para la ubicación del proyecto al inicio del mismo, puesto que esta información se utiliza en los cálculos. La aplicación utiliza:

  • La latitud del proyecto para calcular el radio de la tierra
  • La latitud y la longitud del proyecto para definir el factor de escala de cuadrícula
  • La altura del proyecto como elevación por defecto y para calcular el factor de elevación

Para especificar los valores de configuración del sitio local:

  1. Seleccione Proyecto > Configuración del sitio local. Aparecerá el panel del comando Configuración del sitio local.
  2. Seleccione un sistema de coordenadas a visualizar en la lista Tipo de coordenada. Los cambios que haya hecho se aplicarán de inmediato.

    Si selecciona Cuadrícula:

    1. Haga clic en el cuadro Valor norte.

    2. Seleccione un punto en una vista gráfica, haga clic en el botón secundario para ver las opciones, o escriba las coordenadas en los cuadros Valor norte y Valor este para especificar la ubicación para el sitio local.

    3. Seleccione un punto en una vista gráfica, haga clic con el botón secundario para ver las opciones, o escriba un valor en el cuadro Elevación.

    Si selecciona Local o Global:

    1. Haga clic en el cuadro Latitud.

    2. Seleccione un punto en una vista gráfica, haga clic con el botón secundario para ver las opciones, o escriba las coordenadas en los cuadros Latitud y Longitud para especificar la ubicación del sitio local.

    3. Seleccione un punto en una vista gráfica, haga clic con el botón secundario para ver las opciones, o escriba un valor en el cuadro Altura.

  3. Escriba un valor en el cuadro Factor de escala del terreno o marque Calcular factor de escala del terreno de la ubicación del proyecto para que se calcule el valor.
  4. Para cerrar, haga clic en Aceptar.

Para ver los valores de configuración del sitio local:

  1. Seleccione Proyecto > Configuración del proyecto. Aparecerá el diálogo Configuración del proyecto.
  2. Seleccione Sistema de coordenadas y luego Sitio local. Aparecerán las configuraciones del Sitio local, que son de sólo lectura.

Temas relacionados

Configuración de sistemas de coordenadas

Calibrar un sitio


Opciones de configuración de sitio local

Use estas opciones para definir el sitio local del proyecto actual. Están disponibles en el panel del comando Configuración del sitio local.

Opciones

Ubicación del proyecto

Tipo de coordenadas

Cuadrícula: Seleccione esta opción para ingresar valores de norte, este, elevación y altura en un sistema de cuadrícula.

Local: Seleccione esta opción para ingresar valores de elevación, altura, longitud y latitud elipsoidal en un datum local.

Global: Seleccione esta opción para ingresar valores de elevación, altura y longitud elipsoidal globales en un datum global.

Coordenadas del terreno

Factor de escala del terreno

Escriba un factor por el cual convertir distancias de cuadrícula a distancias de terreno.

Calcular factor de escala del terreno de la ubicación del proyecto.

Marque esta opción para que se calcule el factor de escala del terreno. El valor será un producto del factor de cuadrícula (determinado por la ubicación horizontal del proyecto) y el factor de escala de altura (determinado por la ubicación vertical del proyecto).

Nota: Si está marcada la opción Calcular factor de escala del terreno, no estará disponible el cuadro Factor de escala del terreno.

Pantalla de coordenadas

Desajuste de norte falso

Desajuste de este falso/

Escriba un valor de desajuste de la distancia con respecto a los valores norte y este.

Por ejemplo, si escribe:

  • Desajuste de norte falso:
    -6,540,000

Entonces:

  • Un norte de 6,542,111 se convierte en:
    2,111

Temas relacionados

Calibrar un sitio

Escoger Configuración del sitio local


Imprimir una vista o reporte

Imprima cualquier vista gráfica en cualquier dispositivo de impresión compatible con Windows. También puede imprimir un informe utilizando el comando de impresión de su navegador de Web.

Para seleccionar una impresora:

  1. Seleccione Archivo > Configurar página.
  2. En el diálogo Configurar página, configure el tamaño de papel, la orientación y los márgenes.
  3. Haga clic en Impresora. Aparecerá el segundo diálogo Configurar página.
  4. En la lista Nombre, seleccione la impresora requerida.
  5. Haga clic en Aceptar en ambos diálogos.

Nota: También podrá seleccionar una impresora en el comando Imprimir.

Para una vista preliminar del trabajo de impresión:

  1. Haga clic en la vista que desee imprimir para activarla.
  2. Siga uno de estos métodos:
    • Seleccione Archivo > Vista preliminar.
    • Haga clic en el icono [image].

    Se abrirá el diálogo Vista preliminar.

  3. En el diálogo Vista preliminar, podrá:
    • Ver la vista de plano del proyecto
    • Hacer zoom para ver menos o más detalles
    • Seleccionar la orientación de la página
    • Haga clic en el icono [image] para imprimir, o Cerrar.

      Nota: No podrá cancelar un trabajo de impresión si utiliza esta opción.

Para imprimir:

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Imprimir
    • Presione Ctrl + P
    • Haga clic en el icono [image].
  2. Seleccione la impresora, el rango de página y el número de copias a imprimir.
  3. Haga clic en Aceptar.

Temas relacionados

Comando Configurar página

Comando Vista preliminar


Configurar datos de referencia geodésicos

En este capítulo

Comprender los datos de referencia geodésica

Definir el sistema de coordenadas

Usar un datum

Definir una proyección

Usar un geoide

Calibrar una obra


Comprender los datos de referencia geodésica

Este software usa un sistema de coordenadas para transformar mediciones de una superficie curva (la Tierra) a una superficie plana (un mapa o plano). Por ejemplo, un sistema de coordenadas se utiliza para calcular las coordenadas de cuadrícula para un punto medido con GPS (las mediciones GPS se realizan en el elipsoide WGS-84).

Un sistema de coordenadas puede consistir en los siguientes elementos:

  • Una transformación de datum (entre el elipsoide WGS-84 y el elipsoide local)
  • Una proyección
  • Un modelo geoidal
  • Una calibración del ajuste local GPS (que consiste en un ajuste horizontal y un ajuste vertical)

Para cada proyecto, debe seleccionar un sistema de coordenadas. Si no tiene un sistema, o si no sabe qué sistema seleccionar, utilice la proyección por defecto.

Nota: Asegúrese de que los puntos en un proyecto estén dentro de una distancia razonable desde el origen de la proyección de acuerdo con las propiedades de la proyección empleada.

Nota: El software no es directamente compatible con los datos recolectados en el campo cuando se han utilizado mensajes de transformación RTCM en el software de campo. Si se han utilizado mensajes de transformación RTCM, los puntos medidos se deben exportar como archivos CSV (.csv) para que el software los acepte. Los archivos CSV se pueden importar directamente hacia el software desde el controlador.

Base de datos del sistema de coordenadas

La base de datos del sistema de coordenadas se guarda como un archivo llamado Current.csd. Contiene toda la información del sistema de coordenadas. El software de oficina proporciona un conjunto completo de sistemas de coordenadas publicados de todo el mundo. Para definir o editar sistemas de coordenadas, zonas, ajustes locales, transformaciones de datum, elipsoides y modelos geoidales, utilice el programa utilitario Coordinate System Manager.

Temas relacionados

Cambiar el sistema de coordenadas

Coordinate System Manager

Definir un sistema de coordenadas nuevo

Restablecer el archivo de sistema de coordenadas original


Definir el sistema de coordenadas

En esta sección

Cambiar el sistema de coordenadas

Definir un sistema de coordenadas nuevo

Restablecer el archivo de sistema de coordenadas original

Coordinate System Manager

Proyección de sólo escala


Coordinate System Manager

El Coordinate System Manager es un programa utilitario que le permite acceder a su base de datos del sistema de coordenadas (Current.csd). Úselo para crear sistemas de coordenadas o para determinar los sistemas de coordenadas, modelos geoidales y sitios disponibles para su proyecto.

Para abrir el Coordinate System Manager:

  • Seleccione Herramientas > Coordinate System Manager.

Nota: el Coordinate System Manager tiene su propio sistema de ayuda. Abra el programa utilitario y seleccione Ayuda > Temas de ayuda, o presione [F1] dentro del software.

Temas relacionados

Cambiar el sistema de coordenadas

Sistemas de coordenadas

Definir un sistema de coordenadas nuevo

Restablecer el archivo de sistema de coordenadas original


Proyección de sólo escala

El software le permite importar datos de levantamiento utilizando una proyección de sólo escala. Puesto que el software no puede calcular coordenadas globales o locales desde posiciones de cuadrícula en una proyección de sólo escala, resulta afectada parte de la funcionalidad. Tenga en cuenta lo siguiente al trabajar con datos de proyección de sólo escala:

  • Puede especificar un factor de escala para la proyección de sólo escala cuando importe los datos, y después de la importación, en la sección Sistema de coordenadas del diálogo Configuraciones del proyecto.
  • Los comandos Crear punto y Añadir coordenada permiten introducir un punto de cuadrícula o coordenada sólo en escala.
  • Se deshabilitan los comandos Configuración de la obra local y Calibración de obra.
  • Al usar el comando Inverso, sólo habrá disponibles distancias de cuadrícula y terreno.
  • El informe Lista de puntos incluye sólo datos de cuadrícula.

Al trabajar con datos de sistemas de coordenadas y datos de proyección de sólo escala en el mismo proyecto, tenga en cuenta lo siguiente:

  • Cuando importa datos de proyección de sólo escala a un proyecto que ya contiene datos de sistema de coordenadas, los datos de proyección de sólo escala se convierten al sistema de coordenadas existente.
  • Cuando importa datos de sistema de coordenadas de sólo escala a un proyecto que ya contiene datos de proyección, los datos de proyección de sólo escala se convierten al sistema de coordenadas existente.


Usar un datum

En esta sección

Crear un archivo de cuadrícula de datum

Opciones de cuadrícula de datum


Crear un archivo de cuadrícula de datum

Si ha escogido un sistema de coordenadas para su proyecto que utiliza un datum, y éste no ha sido definido todavía, usted debe crearlo antes de cargarlo a un dispositivo de campo.

Para hacerlo, busque un sistema de coordenadas con el datum adecuado. Si conoce un sistema de coordenadas que utiliza el datum que necesita, puede seleccionarlo para combinar sus archivos .dgf en un solo archivo .cdg adecuado para cargarlo.

Nota: Cuando descarga o importa datos a un proyecto, el datum utilizado por los datos importados debe corresponder al datum definido para el sistema de coordenadas del proyecto.

  1. Seleccione Proyecto > Configuración del proyecto. Aparecerá el diálogo Configuración del proyecto.
  2. Haga clic en Sistema de coordenadas y luego en Transformación de datum en el panel izquierdo.
  3. Revise los parámetros. Sólo puede crear un archivo de cuadrícula de datum si aparecen los cuadros Archivo de cuadrícula de latitud y Archivo de cuadrícula de longitud, y en ellos aparecen archivos .dgf. Si los hay, haga clic en Aceptar y vaya al paso 9.
  4. Si no aparecen archivos .dgf, haga clic en Cambiar en la parte inferior del diálogo. Aparecerá el diálogo Seleccionar sistema de coordenadas.
  5. Seleccione Sistema usado recientemente.
  6. Haga clic en [image] o [image], o presione [AvPág] o [RePág] para ver los sistemas de coordenadas disponibles.
  7. Cuando encuentre un sistema de coordenadas que utilice el datum que necesita, haga clic en Finalizar. Se actualizará el diálogo Configuración del proyecto.
  8. Confirme que aparecen archivos .dgf en los cuadros Archivo de cuadrícula de latitud y Archivo de cuadrícula de longitud. Estos archivos se combinarán en un archivo de cuadrícula de datum (.cdg) que puede guardar y cargar a un dispositivo de campo.
  9. Haga clic en Aceptar para cerrar el diálogo Configuración del proyecto.
  10. Siga uno de estos métodos:
    • Seleccione Proyecto > Creación de cuadrícula de datum.
    • En el panel Dispositivo, con un dispositivo conectado, haga clic en Tareas y seleccione Actualizar archivo de cuadrícula de datum (cdg).

    Aparecerá el panel del comando Creación de cuadrícula de datum. Los archivos .dgf aparecerán en el grupo Cuadrícula de datum del proyecto.

  11. Haga clic en Crear en la parte inferior del panel de comandos. Aparecerá el diálogo Guardar como.
  12. Acepte el nombre de archivo por defecto y haga clic en Guardar. Aparecerá el archivo de cuadrícula del datum en la lista Archivos de cuadrícula de datum (.cdg). Ahora se podrá descargar a un dispositivo de campo.

Temas relacionados

Cargar una cuadrícula de datum


Opciones de cuadrícula de datum

Use estas opciones para seleccionar un archivo de datum a cargar en un dispositivo de campo. Están disponibles en el panel del comando Creación de cuadrícula de datum.

Nota: Haga clic en el encabezado del grupo inferior para alternar entre el datum del proyecto actual y el archivo guardado de cuadrícula de datum.

Opciones

Carpeta

Seleccione, o navegue hasta, la carpeta en la que están instalados los archivos de cuadrícula del datum (.cdg).

Archivos de cuadrícula del datum (.cdg)

Muestra los nombres de los archivos de cuadrícula del datum disponibles.

Descripción

Muestra las regiones cubiertas por los datums.

Tamaño

Muestra los tamaños de archivo. Los archivos que pesen más de 1 MB pueden demorarse en cargar.

Cuadrícula de datum seleccionada/de proyecto

Si ha seleccionado un archivo de cuadrícula de datum en la lista, esta opción hará que aparezcan detalles sobre el mismo.

Si no ha seleccionado un archivo de cuadrícula de datum, esta opción hará que aparezcan detalles sobre el datum utilizado en su sistema de coordenadas de proyecto actual.

Cargar

Haga clic en esta opción para transferir el archivo de cuadrícula de datum al dispositivo de campo conectado.

Crear

Haga clic en esta opción para crear un nuevo archivo de cuadrícula de datum.

Usar datum del proyecto

(mediante el menú de contexto)

Marque esta opción antes de cargar si desea cargar una copia temporal del datum del proyecto actual, en lugar de seleccionar uno de los archivos de cuadrícula de datum que se guardan permanentemente en la lista.

Cargar a dispositivo también está disponible desde el menú de contexto.

Temas relacionados

Crear un archivo de cuadrícula de datum

Cargar una cuadrícula de datum


Definir una proyección

Use un falso origen para definir una proyección cuando importe datos GNSS brutos para los que no especificó previamente la proyección.

Para definir una proyección:

  1. Importe e ingrese sus datos GNSS brutos. Si no hay una proyección asociada, aparecerá el diálogo Definición de la proyección.
  2. Si es necesario, escriba las coordenadas de cuadrícula en los cuadros Valor norte y Valor este para basar el origen en las coordenadas de la cuadrícula mejor conocida.
  3. Haga clic en Aceptar. Las nuevas coordenadas se convierten en el origen de la proyección.

Temas relacionados

Ingreso de datos GNSS brutos

Opciones de configuración de obra local


Usar un geoide

En esta sección

Opciones de geoide

Definir una sub-cuadrícula geoidal

Opciones de subcuadrícula de geoide

Cambios en la interpolación del modelo geoidal


Opciones de geoide

Use estas opciones para seleccionar un archivo de geoide a cargar en un dispositivo de campo. Están disponibles en el panel del comando Sub-cuadrícula de geoide.

Opciones

i_change coordinate system

Haga clic en esta opción para visualizar el diálogo Seleccionar sistema de coordenadas, donde puede escoger un sistema de coordenadas utilizado recientemente, o definir uno nuevo a utilizar en su proyecto.

Carpeta

Seleccione, o navegue hasta, la carpeta en la que están instalados los archivos de cuadrícula del geoide (.ggf).

Archivo
(archivos .ggf)

Muestra los nombres de los archivos de cuadrícula del geoide disponibles. Si se han definido archivos de sub-cuadrícula del geoide, aparecerán bajo el nombre del archivo de cuadrícula del geoide completo.

Descripción

Muestra las regiones cubiertas por los geoides.

Tamaño

Muestra los tamaños de archivo. Los archivos que pesen más de 1 MB pueden demorarse en cargar.

Carga

Haga clic en esta opción para transferir el archivo de cuadrícula del geoide al dispositivo de campo conectado.

Esta opción sólo está disponible si tiene conectado un dispositivo de campo y accede a él a través del botón Tarea.

Crear
sub-cuadrícula

Haga clic en esta opción para definir una sub-área del archivo del geoide para ahorrar tiempo de carga y memoria del dispositivo de campo.

Temas relacionados

Definir una sub-cuadrícula geoidal

Cargar un archivo de geoide a un dispositivo de campo


Definir una sub-cuadrícula geoidal

Si el archivo de geoide que desea usar para capturar datos es demasiado grande, defina una subsección del área a utilizar antes de cargarlo a un dispositivo de campo. Esto ahorrará tiempo de carga y memoria del dispositivo de campo.

Nota: Cuando descarga o importa datos a un proyecto, la sub-cuadrícula de geoide utilizada por los datos importados debe corresponder al geoide definido para el sistema de coordenadas del proyecto.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para crear una sub-cuadrícula de geoide:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Sub-cuadrícula de geoide.
    • En el panel Dispositivo, con un dispositivo conectado, haga clic en Tareas y seleccione Cargar archivo de geoide (ggf).

    Aparecerá el panel del comando Creación de sub-cuadrícula de geoide.

  2. Si es necesario, seleccione en la lista Carpeta (.ggf) la carpeta que contiene los archivos de geoide instalados, o haga clic en el icono [image] y navegue hasta la carpeta.

    Nota: La ubicación predeterminada de los archivos .ggf depende de su sistema operativo:
    En Windows® XP o anterior: C:\Documents and Settings\Todos los usuarios\Datos de aplicación\Trimble\GeoData, a menos que haya instalado previamente Trimble® Geomatics OfficeTM (TGO). Si ha instalado TGO y luego este software, la ruta de acceso es C:\Archivos de programa\Archivos comunes\Trimble\GeoData.
    En Windows VistaTM: C:\Datos de programas\Trimble\GeoData\ o C:\Archivos de programas\Archivos comunes\Trimble\GeoData\.

  3. Seleccione un archivo de geoide en la lista Archivo de geoide (.ggf).
  4. Haga clic con el botón secundario y seleccione Crear sub-cuadrícula en el menú de contexto. Aparecerá el diálogo Crear archivo de cuadrícula de geoide. El mapamundi completo estará visible y el geoide aparecerá centrado. En el grupo Propiedades de archivo de geoide, aparecerá el tamaño de todo el geoide en el cuadro Tamaño.
  5. El el cuadro Sufijo a añadir, escriba el texto a añadir al final del nombre de archivo de geoide original para definir la sub-cuadrícula. A medida que escriba el sufijo, aparecerá el nombre completo del archivo. Por ejemplo, si estará reuniendo datos en Baja, México, añada Baja como sufijo del geoide Mexico97.ggf para crear el archivo Mexico97Baja.ggf.
  6. Si es necesario, quite la selección de los límites o ríos en el grupo Propiedades del globo para hacer más simple la visualización.
  7. Haga clic en el icono [image] para hacer un acercamiento al alcance del geoide. Para ver explicaciones de las demás herramientas de visualización, consulte Opciones de sub-cuadrícula de geoide.
  8. Haga clic en el icono [image] y haga una ventana con el cursor alrededor de la parte del geoide para el que necesita crear un sub-geoide. El tamaño de la sub-cuadrícula de geoide aparecerá en el cuadro Tamaño.

    Nota: No puede ajustar la ventana de sub-cuadrícula que trace, pero puede volverla a trazar varias veces.

  9. Haga clic en Guardar. Aparecerá el diálogo Guardar archivo de cuadrícula de geoide como.
  10. Haga clic en Guardar nuevamente. El archivo de sub-cuadrícula de geoide aparecerá en la lista de geoides justo debajo del archivo de geoide original.

Temas relacionados

Opciones de sub-cuadrícula de geoide

Cargar un archivo de geoide a un dispositivo de campo


Opciones de subcuadrícula de geoide

Antes de cargar a un dispositivo de campo, use estas opciones para definir una sub-área de un archivo de geoide mayor para ahorrar tiempo de carga y memoria del dispositivo de campo. Están disponibles en el diálogo Crear archivo de cuadrícula de geoide.

Opciones

Propiedades de archivo de geoide

Geoide

Muestra el nombre del geoide en el que se basará la sub-cuadrícula.

Nombre del archivo

Muestra el nombre del archivo del geoide.

Sufijo a añadir

Escriba el texto a añadir al final del nombre de archivo del geoide para identificar la sub-cuadrícula.

Tamaño (KB)

Muestra el tamaño original del geoide hasta que usted trace la sub-cuadrícula. Tras ello, muestra el tamaño de la sub-cuadrícula del geoide.

Propiedades de sub-cuadrícula

Primera latitud

Primera longitud

Muestran las coordenadas de la primera esquina de la ventana que selecciona al trazar una sub-cuadrícula.

Segunda latitud

Segunda longitud

Muestran las coordenadas de la esquina opuesta de la ventana que selecciona al trazar una sub-cuadrícula.

Propiedades del globo

Latitud del cursor

Longitud del cursor

Muestran las coordenadas de la ubicación actual del cursor. Si el cursor no está sobre el globo, muestran el punto en que salió de él.

Límites estatales de EE.UU.

Quite la selección de esta opción para ocultar los límites entre estados de EE.UU.

Límites naciones

Quite la selección de esta opción para ocultar los límites entre países.

Ríos principales

Quite la selección de esta opción para ocultar las principales vías fluviales.

Haga clic en esta opción para activar la herramienta de selección. Luego haga clic y arrastre para trazar una ventana dentro del geoide actual para definir las esquinas opuestas de la sub-cuadrícula de un geoide.

Se hará caso omiso de las partes de la sub-cuadrícula que usted trace fuera del límite del geoide.

Nota: Para borrar una sub-cuadrícula, haga clic en cualquier punto del globo.

Sugerencia: Tras crear una ventana para formar una sub-cuadrícula, puede hacer clic dentro de ella para hacer un acercamiento.

Haga clic en esta opción para activar la herramienta de acercamiento. Luego haga clic y arrastre sobre el globo para desplazarse a diferentes ubicaciones.

Haga clic en esta opción para hacer un acercamiento a las dimensiones del geoide. Luego haga clic en ella nuevamente para hacer acercamientos por incrementos de a 2 (x2) o seleccione un punto en el globo para centrarlo y acercarse a él.

Haga clic en esta opción para activar la herramienta de alejamiento. Luego haga clic en ella nuevamente para hacer alejamientos por incrementos de a 2 (x2) o seleccione un punto en el globo para centrarlo y alejarse de él.

i_zoom extents and center geoid

Haga clic en esta opción para hacer un acercamiento a las dimensiones del globo y centrar el geoide actual.

Temas relacionados

Definir una sub-cuadrícula geoidal


Cambios en la interpolación del modelo geoidal

En versiones anteriores de Trimble Business Center, el software aplicó a todos los modelos de geoide de Trimble (archivos .ggf) las posiciones globales (WGS-84) para su interpolación y valores de altura global (WGS-84) para la aplicación de las separaciones geoidales interpoladas. Ahora, la interpolación de modelo de geoide se determina sobre la base de la elipsoide de referencia del modelo, que está especificada en el archivo del modelo de geoide, que indica si el modelo está configurado para una elipsoide WGS-84 (global) o local. Como resultado, las alturas / elevaciones (no posiciones horizontales) pueden ser modificadas en los proyectos creados antes de que se implementara la mejora de la interpolación. Cuando esto ocurre, aparece un mensaje que avisa acerca de la situación.

Los siguientes modelos de geoide se ven afectados por este cambio:

  • NGS GEOIDXX (establecido en LOCAL)
  • EGM96 (establecido en GLOBAL)
  • OSU91A (establecido en GLOBAL)

La mayoría de los usuarios no verán ningún cambio en su altura/elevaciones debido a este cambio.

La siguiente es una lista de usuarios que se verán afectados y las medidas que deben tomar. Para obtener ayuda adicional, comuníquese con Soporte Técnico.

Usuarios:

Acción:

Usuarios de GEOIDXX con transformación que no sea (0,0,0) (por ejemplo, CORS96)

Las elevaciones cambiarán si se calculan a partir de una observación GNSS mediante un modelo de geoide. Las alturas globales cambiarán si un punto se calcula o introduce con una elevación.

Evalúe los sitios calibrados y vuelva a calibrar si es necesario.

Nota: La mayoría de los usuarios GEOIDXX no verán cambios, porque el valor predeterminado de los sistemas de coordenadas de planos estatales utiliza una transformación (0,0,0).

Usuarios de EGM96 y OSU91A

Elimine todas las subcuadrículas creadas a partir de archivos ggf antiguos, ya que estos se establecieron de forma incorrecta en LOCAL.

Reemplace las subcuadrículas eliminadas con una nueva subcuadrícula creado a partir de los nuevos archivos ggf, que se establecen en GLOBAL.

  • ww15mgh.ggf
  • OSU91A.ggf

Usuarios de Sistemas de coordenadas de Condados de Minnesota y Wisconsin (EE.UU.)

Haga que todos los trabajos y proyectos pasen a utilizar la subcuadrículas de geoide recién creadas para estas regiones:

  • G09-MN.ggf
  • G09-WI.ggf

No utilice subcuadrículas basadas en modelos GEOIDXX.

Temas relacionados

Coordinate System Manager


Calibrar una obra

En esta sección

Comprender la calibración de obra

Calibrar un sitio

Opciones de calibración de sitio

Guardar una obra calibrada como un sistema de coordenadas

Separar puntos de coordenadas globales y locales/de cuadrículas para la calibración de la obra

Ejecutar un informe de calibración de la obra


Comprender la calibración de obra

El proceso de calibración de la obra determina la relación entre los datos WGS-84 capturados por los receptores GNSS y las posiciones de los controles locales (expresados como la cuadrícula del mapa local con elevaciones por sobre el nivel del mar). Esta relación está definida por una serie de transformaciones matemáticas. La calibración de la obra le permite organizar en pares puntos de control GNSS y puntos locales para utilizarlos en la calibración. (Las coordenadas GNSS deben estar derivadas de los puntos y observaciones GNSS, y los puntos de cuadrícula deben estar derivados de los puntos de cuadrícula y las observaciones terrestres). A continuación, este software calcula y aplica las transformaciones matemáticas utilizando mínimos cuadrados.

Las transformaciones matemáticas que se aplican para convertir las posiciones de WGS-84 a coordenadas de cuadrícula son:

  1. Una transformación de datum para convertir las coordenadas de altura elipsoidal, la latitud y la longitud de WGS-84 en coordenadas de altura elipsoidal, latitud y longitud relativas al elipsoide de la cuadrícula del mapa local.
  2. Una proyección de mapa para convertir las coordenadas de latitud y longitud elipsoidal local a coordenadas de valores norte y este de cuadrícula del mapa local (el valor de altura no cambia durante este proceso).
  3. Un modelo geoidal para la altura de WGS-84 con el fin de obtener la elevación aproximada por sobre el nivel del mar.
  4. Un ajuste horizontal de las coordenadas de cuadrícula transformadas para ajustarse de la mejor manera a los datos de control locales. Este ajuste permite la adaptación a las variaciones locales que existan en el sistema de proyección y que no se puedan integrar a la transformación general del datum.
  5. Un ajuste de altura para convertir las alturas por sobre las elevaciones o el elipsoide local derivados del geoide con respecto a las elevaciones de control locales por sobre el nivel del mar.

Los ajustes horizontal y vertical se guardan como parte de la definición de sistemas de coordenadas para el proyecto. Todos los puntos GNSS de la base de datos se actualizan usando los parámetros de calibración, lo que da como resultado valores de coordenadas de cuadrícula local más precisos.

Puede guardar la definición del nuevo sistema de coordenadas (que incluye los parámetros de calibración) como una obra, para su uso en futuros proyectos en la misma área.

Si guarda una calibración como una obra con la intención de usar la obra en otro proyecto, asegúrese de que el área del proyecto esté completamente comprendida por los puntos que se usan en la calibración. Por ejemplo, en el siguiente diagrama es válido usar la definición de la obra para el proyecto B, pero no para el proyecto C.

1. Área del Proyecto C | 2. Área del Proyecto B 3. Puntos usados en la calibración del Proyecto A

Si usa la tecla Here en Trimble® Survey ControllerTM para iniciar una base Cinemática en Tiempo Real (RTK) y transferir el archivo Controlador del Levantamiento (.dc) a este software, la posición base y, por lo tanto, todos los puntos del móvil desde la base, son de calidad desconocida (para todos los componentes, horizontales, de altura y de elevación).

Nota: Después de llevar a cabo una calibración de la obra, si aplica valores de configuración de la obra local, la calibración que haya definido dejará de ser válida y será eliminada. Un mensaje de error le advertirá que si continúa el proceso se eliminará la calibración de la obra.

Uso de modelos geoidales

Si el sistema de coordenadas para el proyecto define el uso de un modelo geoidal para la determinación de la elevación del punto, las elevaciones se determinarán directamente de las alturas de WGS-84 mediante la interpolación sobre la cuadrícula del modelo geoidal. Sin embargo, todavía es posible aplicar un ajuste de altura además de las elevaciones producidas por un modelo geoidal para permitir pequeñas variaciones locales que un modelo geoidal en gran escala no puede considerar. A las elevaciones determinadas desde una calibración vertical se les da una calidad de levantamiento.

Reglas para determinar una calibración útil

  • Las coordenadas de WGS-84 deben ser relativamente correctas.

Es posible generar puntos GNSS autónomos. Sin embargo, no se debe usar más de un punto de WGS-84 autónomo en una calibración; por ejemplo, asegúrese de que se haya instalado únicamente una estación base por medio de la tecla Here en Trimble Survey Controller. Las demás estaciones base se deben instalar en posiciones medidas por un vector GNSS en términos de la estación base autónoma. Esto define la relación entre ellas y le permite realizar una calibración con puntos utilizados desde cualquiera de las estaciones base de manera adecuada. Esto se describe a continuación:

La siguiente figura muestra un caso en que no hay relación entre las estaciones base:

Los puntos de la Base 1 y los de la Base 2 no se deberían usar para una calibración.

En la siguiente figura, se define una relación entre las estaciones base haciéndose una ocupación de la segunda estación base usando la primera estación base:

Los puntos de la Base 1 y los de la Base 2 se pueden usar para una calibración.
  • Para la estación base inicial de un levantamiento se deberían usar las mejores coordenadas posibles de WGS-84.

La precisión de los vectores GNSS (en tiempo real o posprocesados) se ve afectada por la precisión de la coordenada base. Se puede introducir un error de hasta una parte por millón (1 ppm) por cada diez metros de error en las coordenadas base. Por ejemplo, si su punto de referencia WGS-84 primario tiene un error de cien metros y su línea base tiene un largo de dos kilómetros, puede tener un error adicional innecesario de dos centímetros en sus vectores GNSS.

Temas relacionados

Calibrar una obra


Calibrar un sitio

Calibre sitios para reducir al mínimo los residuales entre datos RTK de WGS-84 capturados por usted y las coordenadas de control locales. Para una calibración, asocie puntos GNSS con puntos de cuadrícula en las mismas posiciones. Estos pares de puntos se usan para calcular y aplicar transformaciones matemáticas (usando mínimos cuadrados) para encontrar la transformación que da los parámetros de ajuste más adecuados para las coordenadas de cuadrícula de control cuando se aplican a las posiciones GNSS.

Calibre un sitio si usted:

  • No hizo una calibración en la obra
  • Necesita un informe de registros de control de calidad
  • Desea transferir una calibración a Trimble Survey ControllerTM
  • Necesita agregar puntos adicionales a una calibración en Trimble Survey Controller

Las calibraciones horizontales tienen tres parámetros:

  • Traslación (movimiento)
  • Rotación (giro)
  • Escala (contracción o ampliación)

Las calibraciones verticales tienen dos parámetros:

  • Alzado (elevar o bajar)
  • Inclinación (cambiar la inclinación hacia el norte y el este del geoide o el plano local)

La calibración del sitio crea un conjunto de valores de configuración del sitio local. Cuando se completa una calibración, la configuración del sitio se usa para el cálculo de todos los demás datos GNSS importados.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para calibrar un sitio

  1. Importe o añada sus puntos de cuadrícula mediante el comando Crear punto.
  2. Importe sus datos GNSS
  3. Siga uno de estos métodos:
    • Haga clic en el icono i_calculate site calibration en la barra de herramientas.
    • Seleccione Levantamiento> Calibración de sitio.

    Aparecerá el panel del comando Cálculo de calibración del sitio.

  4. Haga clic en la ficha Configuración del sitio.
  5. Para calcular un desplazamiento horizontal formado por traslaciones en las direcciones norte/sur y este/oeste, una rotación alrededor de un origen definido y un factor de escala, deje sin seleccionar la casilla Calibración horizontal.
  6. Haga clic en la casilla Definir factor de escala en 1 si desea mantener la escala de sus distancias horizontales.
  7. Para calcular un desplazamiento vertical en un origen definido, deje sin seleccionar la casilla Calibración vertical.
  8. Seleccione Desplazamiento vertical + Plano de inclinación en la lista, si necesita incluir inclinaciones en direcciones norte y este en la calibración vertical.
  9. Haga clic en el icono [image] para ver el diálogo Configuración del proyecto, donde puede definir un modelo geoidal, si es necesario.
  10. Haga clic en la lista Lista de puntos para seleccionar los pares de puntos de calibración que se usarán en los cálculos de calibraciones.
  11. Haga clic en el cuadro Punto GNSS.
  12. Seleccione un punto GNSS en una vista gráfica, haga clic con el botón secundario para ver las opciones, o escriba un ID de punto en el cuadro.

    Nota: El punto que seleccione debe tener coordenadas globales. No es posible seleccionar puntos con coordenadas locales como puntos GNSS. Las coordenadas de puntos se deben calcular a partir de coordenadas globales.
    Nota: Haga clic en [image] para expandir un grupo si desea ver información de coordenadas acerca del punto seleccionado.

  13. Haga clic en el cuadro Punto de cuadrícula.
  14. Seleccione un punto de cuadrícula (en la misma ubicación que el punto GNSS) en una vista gráfica, haga clic en el botón secundario para ver opciones, o escriba un ID de punto en el cuadro.
  15. Seleccione una opción en la lista Tipo para especificar cómo se debe calibrar el par de puntos. El tipo de calibración que seleccione debe ser válido para los puntos. Por ejemplo, si el punto de cuadrícula no tiene una elevación, no puede definir el tipo como Horizontal y vertical.
  16. Repita los pasos 11 al 15 para añadir pares adicionales de puntos, si es necesario.

    Nota: No hay límite para la cantidad de pares que se pueden definir para calcular una calibración. Añadir más pares no siempre mejorará los resultados de la calibración, pero permitirá hacer comprobaciones adicionales sobre la validez de los parámetros calculados. Como mínimo, necesitará tres pares de puntos para una calibración horizontal, y cuatro pares de puntos para una calibración vertical con un desplazamiento inclinado.

  17. Haga clic en Calcular para calcular los parámetros de calibración GPS. Aparecerá la ficha Resultados, resumiendo la transformación y mostrando una lista de los residuales horizontales y verticales para cada par de puntos. La imagen estrecha indica la magnitud vertical y la dirección del desplazamiento, y la imagen cuadrada indica la horizontal.
  18. Haga clic en Guardar como sitio si desea hacer que el sitio calibrado esté disponible para su uso como un sistema de coordenadas. Aparecerá el panel del comando Guardar sistema de coordenadas como sitio. Escriba un nombre para el sitio y haga clic en Aceptar.
  19. Haga clic en Asignar. La calibración se recalcula para actualizar todos los puntos GNSS, y los detalles del sistema de coordenadas se actualizan con los parámetros de calibración.

    Nota: Es posible recalibrar los sitios en cualquier momento.

Para eliminar la calibración de un sitio:

  • Seleccione Levantamiento> Eliminar calibración de sitio. Se eliminará la calibración y se recalculará el proyecto.

Temas relacionados

Escoger Configuración del sitio local

Opciones de calibración de sitio


Opciones de calibración de sitio

Use estas opciones para crear una relación entre los datos RTK WGS-84 capturados por usted y las coordenadas de control locales. Están disponibles en el panel del comando Cálculo de calibración del sitio.

Opciones

Haga clic en esta opción para visualizar el Informe de calibración GNSS, que muestra detalles del cálculo de la calibración, todos los parámetros calculados y una lista de las coordenadas de control calculadas, comparadas con sus posiciones conocidas y valores residuales individuales.

Haga clic aquí para visualizar la sección Calibración del sitio del diálogo Configuraciones del proyecto.

Haga clic aquí para visualizar el panel del comando Configuración del sitio local, donde puede definir el tipo de coordenada, el factor de escala y los desajustes del sitio local.

Haga clic aquí para ver el panel del comando Crear punto, donde puede crear un nuevo punto introducido desde la oficina.

Opciones de configuración de la calibración

Calibración horizontal

Marque esta opción para calcular un desplazamiento horizontal formado por traslaciones en las direcciones norte/sur y este/oeste, una rotación alrededor de un origen definido y un factor de escala.

Los parámetros de transformación se calculan usando métodos de mínimos para buscar la transformación que dé los parámetros de ajuste que correspondan mejor a las coordenadas de cuadrícula de control cuando se aplican a las posiciones GNSS.

El ajuste horizontal reduce los errores residuales, si los hay, entre las coordenadas de control y las coordenadas de cuadrícula calculadas a partir de las posiciones GPS.

Definir factor de escala en 1

Marque esta opción para evitar que se haga una escala de sus distancias horizontales.

Sugerencia: Se recomienda calcular primero un ajuste horizontal sin tener el factor de escala definido en uno para comprobar el factor de escala calculado. Si el factor de escala no se acerca a uno, podría indicar un problema en los pares de puntos de calibración seleccionados.

Calibración vertical

Marque esta opción para realizar un ajuste de plano inclinado consistente en un desplazamiento vertical en un origen definido e inclinaciones en las direcciones norte y este.

Los parámetros para este ajuste se calculan utilizando los métodos de mínimos cuadrados para buscar un plano de ajuste que mejor corresponda a las elevaciones derivadas de las alturas GNSS con las elevaciones de puntos de control. Esto requiere tres pares de puntos de calibración tridimensional. Con un solo par de puntos de calibración tridimensional, se puede calcular únicamente el parámetro de desplazamiento vertical. Si hay disponibles dos pares de puntos de calibración tridimensional, el sistema define un plano de corrección que corresponde exactamente a ellos.

Si el proyecto usa un modelo geoidal, el ajuste vertical se calcula y aplica por sobre las correcciones al modelo geoidal.

Modelo geoidal

Muestra el nombre del modelo geoidal que es parte de la definición del sistema de coordenadas.

Para cambiar el modelo geoidal, haga clic en el icono [image] para visualizar el diálogo Configuración del proyecto.

Desplazamiento vertical: Seleccione esta opción para calcular simplemente un desplazamiento vertical en un origen definido.

Plano de inclinación: Seleccione esta opción para incluir inclinaciones en las direcciones norte y este en el desplazamiento vertical.

Calcular

Haga clic en esta opción para calcular los parámetros de calibración GNSS después de haber cambiado la configuración de la calibración. Los resultados se resumen en el Resumen de cálculos en la ficha Opciones de configuración de la calibración.

Guardar como sitio

Haga clic en esta opción para visualizar en diálogo Guardar como sitio, en el que puede guardar los detalles del sistema de coordenadas y la calibración actual en la base de datos del sistema de coordenadas como una definición del sitio.

Puede usar esta definición del sitio como la definición del sistema de coordenadas para proyectos futuros.

Resumen de cálculos

Muestra un resumen del último cálculo de calibración.

Úsela para confirmar que la calibración calculada es válida sin tener que ver el informe detallado del cálculo.

Lista de puntos

Punto GNSS

Haga clic en el cuadro. Luego haga clic en un punto GNSS en una vista gráfica, haga clic con el botón secundario para ver las opciones o escriba un ID de punto que desee calibrar con el punto de cuadrícula en el cuadro siguiente.

Nota: El punto que seleccione debe tener coordenadas globales. No es posible seleccionar puntos con coordenadas locales como puntos GNSS. Las coordenadas de puntos se deben calcular a partir de coordenadas globales.

Punto de cuadrícula

Haga clic en el cuadro. Luego haga clic en un punto de cuadrícula en una vista gráfica, haga clic con el botón secundario para ver las opciones o escriba un ID de punto que desee calibrar con el punto GNSS en el cuadro siguiente.

Nota: Haga clic en [image] si desea ver información de coordenadas sobre el punto seleccionado.

Tipo

Horizontal y vertical: Seleccione esta opción cuando el par de puntos es adecuado para determinar ajuste tanto horizontales como verticales.

Horizontal: Seleccione esta opción cuando el par de puntos es adecuado sólo para determinar un ajuste horizontal (el valor de elevación para el punto no es fiable).

Vertical: Seleccione esta opción cuando el par de puntos es adecuado sólo para determinar un ajuste vertical (los valores norte y este del punto de cuadrícula no son fiables).

Se ignora: Seleccione esta opción cuando el par de puntos no se usará en el cálculo de ningún parámetro de transformación.

Esta opción es útil si tiene un problema en el cálculo de su calibración y está intentando localizar un par sospechoso de puntos de calibración. Puede usarla para quitar temporalmente del cálculo un par de puntos de calibración, con el fin de ver si mejoran los resultados.

Resultados

(resumen)

Factor de escala horizontal: Muestra el factor de escala calculado para el ajuste horizontal. Si marca la casilla Definir factor de escala en 1, aparecerá “1”.

Use esta opción para confirmar que el factor de escala calculado se acerca a 1. Si no es así, puede haber un problema con uno o más de los pares de puntos de calibración.

Rotación horizontal

Pendiente máxima del plano inclinado: Muestra la inclinación máxima para el ajuste de altura calculado, basada en los valores este y norte de pendiente calculados.

Desplazamiento vertical en el origen

Residuales

Residual horizontal máximo: Muestra la más alta diferencia horizontal entre puntos de pares.

Residual vertical máximo: Muestra la más alta diferencia vertical entre puntos de pares.

Las imágenes de abajo representan los residuales para cada par de puntos.

Estas imágenes indican la magnitud relativa del desplazamiento vertical. Investigue y resuelva primero los pares de puntos informados que tengan las flechas más largas.

Estas imágenes indican la magnitud relativa y la dirección del desplazamiento horizontal.

Investigue y resuelva primero los pares de puntos informados que tengan las flechas más largas y direcciones que no coincidan con los demás residuales.

Asignar

Haga clic en esta opción para recalcular de modo que todos los puntos GNSS se actualicen usando los parámetros de calibración.

También se actualizan los detalles del sistema de coordenadas.

Temas relacionados

Calibrar un sitio


Guardar una obra calibrada como un sistema de coordenadas

Después de realizar la calibración de una obra, puede asignar un nombre a la obra y guardarla para que esté disponible para su uso como sistema de coordenadas.

Para guardar una obra calibrada como un sistema de coordenadas

  • Haga clic en Guardar como sitio en la parte inferior del panel del comando Calibración de obra.

    Aparecerá el panel del comando Guardar sistema de coordenadas como sitio.

Temas relacionados

Calibrar una obra

Cambiar el sistema de coordenadas

Definir un sistema de coordenadas nuevo


Separar puntos de coordenadas globales y locales/de cuadrículas para la calibración de la obra

Si importa datos GNSS y datos ópticos a su proyecto y una o más coordenadas de los datos GNSS tienen la misma ID de punto que una o más coordenadas de los datos ópticos, los puntos se crearán bajo el nodo Puntos que incluye coordenadas tanto globales como locales/de cuadrícula. En este caso, no se puede usar una calibración de obra haciendo uso de estos puntos. Primero debe renombrar las ID de puntos de coordenadas en el archivo de datos ópticos importados. Luego debe deshabilitar las coordenadas locales y/o de cuadrícula que puedan aparecer bajo los puntos definidos por las coordenadas globales.

Para separar puntos de coordenadas globales y locales/de cuadrículas para la calibración de la obra:

  1. En el Explorador del proyecto, cambie la ID de punto para cada coordenada incluida en los datos ópticos y que tenga la misma ID que un punto incluido en los datos GPS_GNSS>:
    1. Bajo el nodo de archivo de datos ópticos, haga clic con el botón secundario en la coordenada cuya ID de punto desea cambiar, y seleccione Propiedades en el menú de contexto. Aparecerá el panel de Propiedades.
    2. En el panel de Propiedades, escriba una nueva ID de punto para la observación en el campo ID de punto y presione [Intro].

      Por ejemplo, si la ID de punto original es "a", tendría que escribir una nueva ID de punto, como "a_cuadrícula".

      Se crea el nuevo punto para la coordenada bajo el nodo Puntos en el Explorador del proyecto.

    3. Repita estos pasos para cada ID de coordenada que desee renombrar.
  2. Haga clic en Levantamiento > Calibración de vista.

    Si no hay coordenadas locales y/o de cuadrícula bajo los puntos definidos por las coordenadas globales, aparecerá el panel Calibración de obra. Ahora está listo para calibrar la obra.

    Si hay coordenadas locales y/o de cuadrícula bajo los puntos definidos por las coordenadas globales, aparecerá un mensaje identificándolos. Debe deshabilitar las coordenadas locales y/o de cuadrícula para estos puntos antes de llevar a cabo la calibración de obra. Proceda con el siguiente paso de este procedimiento.

  3. En el Explorador del proyecto, deshabilite las coordenadas locales y/o de cuadrículas que aparecen indicadas bajo los puntos definidos por las coordenadas locales:
    1. Bajo el nodo Puntos, haga clic en el icono [image] para expandir el punto que desea visualizar.
    2. Haga clic con el botón secundario en la coordenada local o de cuadrícula que desea deshabilitar, y seleccione Propiedades desde el menú de contexto. Aparecerá el panel de Propiedades.
    3. En el panel Propiedades, seleccione "Deshabilitado" en la lista Estado.
    4. Repita estos pasos para cada coordenada que desee deshabilitar.
  4. Cuando haya finalizado, siga uno de estos procedimientos para calcular el proyecto:
    • Seleccione Proyecto> Calcular proyecto.
    • Haga clic en el icono [image] de la barra de estado.

    Ahora está listo para calibrar la obra.

Temas relacionados

Comprender la calibración de obra

Calibrar una obra


Ejecutar un informe de calibración de la obra

Después de calibrar una obra genere un Informe de calibración de obra para ver detalles sobre la configuración de la obra local, parámetros de calibración horizontal y vertical, y diferencias de residuales entre puntos de cuadrícula y GNSS en su proyecto.

Para ejecutar un informe de calibración de obra:

  • Seleccione Informes > Informe de calibración de obra.

    En su navegador Web predeterminado aparecerá el Informe de calibración de obra..

Para modificar el Informe:

  • Seleccione Informes> Opciones de informe. Seleccione Informe de calibración de obra en el panel de comandos y haga clic en Aceptar.

    En el grupo Configuración, ubicado en la parte inferior del panel del comando, puede especificar los datos de encabezado y pie de página a visualizar.

Temas relacionados

Personalizar y ejecutar un informe


Importar datos

En este capítulo

Importar datos

Arrastrar y colocar para importar

Importar múltiples versiones de un archivo

Preconfigurar opciones para importar múltiples versiones de archivos

Combinar puntos duplicados al importar

Importar datos en un formato personalizado

Descargar e importar datos de Internet

Importar y exportar datos utilizando Trimble Access Drive

Convertir proyectos de Trimble Geomatics Office (TGO)

Formatos de datos de importación

Ejecutar un informe de importación


Importar datos

Cuando se selecciona una carpeta de importación en el panel Importar, el software analiza los archivos de la carpeta para hacer coincidir cada tipo de archivo con un importador adecuado. Si un archivo está marcado como "desconocido", puede necesitar crear un importador personalizado para dicho archivo.

Nota: el siguiente procedimiento explica cómo importar datos utilizando del panel Importar. Como alternativa, puede arrastrar y soltar archivos en una vista gráfica o de hoja de cálculo para importar datos a su proyecto. Sin embargo, si utiliza este método no podrá ver los ajustes de importación ni realizar los cambios que estime convenientes.

Para importar datos a un proyecto:

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Importar.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Importar.

  2. En la lista Carpeta de importación, seleccione la carpeta que contenga los archivos que desea importar o haga clic en el icono [image] para buscar una carpeta.

    Los archivos contenidos en la carpeta seleccionada aparecerán en el área Seleccionar archivo(s).

    Para mostrar sólo los archivos para los cuales el software puede determinar un importador adecuado, haga clic en el icono i_show only known file types en la parte superior del panel Importar.

    Para cambiar el tipo de archivo de cualquier elemento de la lista Seleccionar archivo(s), haga clic con el botón secundario en el archivo y seleccione una opción de la lista Definir tipo de archivo. Las opciones que se ofrecen están basadas en la extensión del archivo y en un análisis del mismo.

  3. Seleccione los archivos que desea importar en la lista Seleccionar archivo(s).

    Para importar más de un archivo, use [Ctrl] + clic o [Mayús] + clic. Sin embargo, tenga en cuenta que el orden con el cual se importan los datos puede afectar los resultados de los cálculos del proyecto.

    Para ver los contenidos de un archivo en la lista Seleccionar archivo(s), seleccione el archivo y haga clic en el icono [image] en la parte superior del panel Importar.

  4. En la sección Configuración, en la parte inferior del panel Importar, puede ver los ajustes de importación y realizar los cambios que sean necesarios.
  5. Haga clic en Importar.
  6. Para ver un informe Resumen de importación, seleccione Informes> Resumen de importación.

Nota: cuando importe un archivo Trimble Survey Controller Job (.job), un archivo Trimble Access Job o cualquier archivo JobXML (.jxl), se creará una subcarpeta del proyecto en la carpeta del proyecto para incluir en ella el archivo de datos importados y cualquier archivo de imagen fotográfica referenciado. (En el caso de otros tipos de archivo, todos los archivos se importan directamente a la carpeta del proyecto, no a una subcarpeta). De esta manera, se garantiza que los archivos de imagen referenciados que posean el mismo nombre se almacenen en forma separada y no se sobrescriban.

Temas relacionados

Arrastrar y soltar para importar

Formatos de datos de importación

Importar datos en un formato personalizado

Ejecutar un informe de resumen de importación


Arrastrar y colocar para importar

Puede importar datos arrastrando archivos desde su escritorio, el Explorador de Windows®, o la lista de archivos del panel del comando Importar hacia una vista de datos.

Para arrastrar y colocar un archivo en un proyecto:

  1. Abra un proyecto.
  2. Siga uno de estos métodos:
    • Localice los archivos que desee importar en su escritorio o en el Explorador de Windows®.
    • Abra el panel del comando Importar y desplácese a la carpeta que contiene el o los archivos a importar.
  3. Haga clic sobre el o los archivos y arrástrelo(s) a una vista de datos.

Precaución: El software le permite establecer propiedades de importación al importar determinados tipos de archivos. Estas propiedades aparecen en el panel del comando Importar cuando selecciona Archivo > Importar y el tipo de archivo. Si escoge importar uno de estos tipos de archivos usando el método de arrastrar y soltar en lugar del panel del comando Importar, no podrá ver las propiedades de importación por defecto ni cambiarlas.

Temas relacionados

Importar datos


Importar múltiples versiones de un archivo

Si la captura de datos para un levantamiento se realizar durante varios días, tal vez necesite importar diferentes versiones de un archivo DC (.dc), JOB (.job) o JXL (.jxl) a un proyecto en Trimble Business Center. Para ayudarlo a administrar este proceso, el software le permite escoger si combinar los datos presentes en la versión del archivo que acaba de importar con los datos que ya se han importado al proyecto o importarlos como un archivo por separado. Si decide combinar los datos, puede especificar lo que desea hacer cuando ambos archivos contienen los mismos objetos (por ejemplo, un punto con el mismo nombre): guardar la versión del objeto que ya existe en el proyecto y eliminar la versión nueva o guardar la versión del objeto que se acaba de importar y eliminar la versión existente.

Cuando el software detecta que se está importando una versión diferente de un archivo DC, JOB o JXL que ya se ha importado al proyecto, ocurre una de las siguientes alternativas:

  • Si no se ha preconfigurado el importador de archivos para usar una opción específica para combinar datos, aparecerá el diálogo Especificar opción y podrá especificar una opción (ver abajo).
  • Si se ha preconfigurado el importador de archivos para usar una opción específica para combinar datos, se aplica esta opción y no se muestra el diálogo Especificar opción. Para ver instrucciones acerca de la preconfiguración de un importador de archivos para combinar archivos duplicados, consulte Preconfigurar opciones para importar múltiples versiones de archivos.

Si aparece el diálogo Especificar opción, seleccione la opción adecuada y haga clic en Importar.

Opción

Descripción

Deshabilitar combinación

Seleccione esta opción para importar el archivo como una versión nueva del archivo que ya está en el proyecto, lo que generará múltiples versiones del archivo y múltiples versiones de uno o más objetos.

Durante la importación, aparece el diálogo Combinar puntos si se dan ambas de las dos condiciones siguientes:

  • La versión recién importada del archivo incluye uno o más puntos con el mismo nombre que algún punto que ya existe en el proyecto.
  • Usted seleccionó una de las tres opciones de "combinar por tolerancia" en la sección Cálculos > Tolerancias de puntos > Combinar al importar del diálogo Configuraciones del proyecto, y la tolerancia especificada se superó por uno o más pares de puntos duplicados.

Sobrescribir modificaciones de oficina

Seleccione esta opción para combinar datos en el archivo importado con datos en la versión existente del archivo.

Si el mismo objeto (por ejemplo, un punto) existe en ambas versiones del archivo, la versión recién importada del objeto es la que se guardará. Esto sobrescribe las modificaciones hechas en la oficina, si las hubiera, al objeto entre una importación y otra.

Si un punto creado para un objeto existente que se esté sobrescribiendo incluye un objeto dependiente introducido en la oficina (por ejemplo, una coordenada introducida en oficina), el punto existente se combinará automáticamente con el punto recién creado, permitiendo que el objeto dependiente se reasocie con el punto que se acaba de crear. (Ver nota a continuación.)

Durante la importación, aparece el diálogo Combinar puntos si se dan ambas de las dos condiciones siguientes:

  • La versión recién importada del archivo incluye uno o más puntos con el mismo nombre que algún punto que ya existe en el proyecto, pero no se importaron en la versión anterior del archivo (por ejemplo, se introdujeron en la oficina).
  • Usted seleccionó una de las tres opciones de "combinar por tolerancia" en la sección Cálculos > Tolerancias de puntos > Combinar al importar del diálogo Configuraciones del proyecto, y la tolerancia especificada se superó por uno o más pares de puntos duplicados.

Conservar modificaciones de oficina

Seleccione esta opción para combinar datos en el archivo importado con datos en la versión existente del archivo.

Si el mismo objeto existe en ambas versiones del archivo, la versión existente del objeto es la que se guardará. Esto permite conservar las modificaciones hechas en la oficina, si las hubiera, al objeto entre una importación y otra. (Ver nota a continuación.)

Durante la importación, aparece el diálogo Combinar puntos si se dan ambas de las dos condiciones siguientes:

  • La versión recién importada del archivo incluye uno o más puntos con el mismo nombre que algún punto que ya existe en el proyecto, pero no se importaron en la versión anterior del archivo (por ejemplo, se introdujeron en la oficina).
  • Usted seleccionó una de las tres opciones de "combinar por tolerancia" en la sección Cálculos > Tolerancias de puntos > Combinar al importar del diálogo Configuraciones del proyecto, y la tolerancia especificada se superó por uno o más pares de puntos duplicados.

Notas:

- Sólo los importadores de archivos DC, JOB, JXL y de hojas de datos NGS permiten seleccionar opciones de combinación para archivos con versiones como se describe en este tema. Si decide importar una nueva versión de un archivo cuyo tipo no sea uno de los mencionados, la nueva versión del archivo se importará como si se hubiera seleccionado la opción Deshabilitar combinación.

- Si en el proyecto ya existe más de una versión de un archivo, las opciones Sobrescribir modificaciones de oficina y Conservar modificaciones de oficina no estarán disponibles en el diálogo Especificar opción. Para combinar datos utilizando una de estas dos opciones, primero debe eliminar del proyecto todas las versiones del archivo excepto la existente, y luego volver a importar la nueva versión.

Temas relacionados

Importar datos

Preconfigurar opciones para importar múltiples versiones de archivos

Combinar puntos duplicados al importar


Preconfigurar opciones para importar múltiples versiones de archivos

El procedimiento siguiente explica cómo preconfigurar un importador de archivos DC (.dc), JOB (.job), JXL (.jxl) u hoja de datos NGS para utilizar la opción adecuada para combinar datos al importar una versión diferente de un archivo que ya se ha importado al proyecto (por ejemplo, va a importar datos para el segundo día de un levantamiento de 2 días). Si no preconfigura esta opción para un importador, el importador le pedirá de manera predeterminada seleccione la opción de combinación de datos adecuada en cada importación.

Para preconfigurar opciones para importar múltiples versiones de archivos:

  1. Seleccione Archivo> Importar para que aparezca el panel del comando Importar.
  2. En la lista desplegable de la carpeta Importar, seleccione una carpeta que contenga un archivo DC, JOB, JXL u hoja de datos NGS, dependiendo del tipo que desee configurar.
  3. En la lista Seleccionar archivo(s), seleccione un archivo que represente el tipo de archivo que desea configurar.
  4. En la sección Configuración > Archivos con versiones del panel Importar, seleccione la opción correspondiente de la lista Opciones de combinación.

    Consulte Importar múltiples versiones de un archivo para ver una descripción de cada una de estas opciones. También puede seleccionar la opción Preguntarme al importar para especificar que la opción de diálogo Especificar opción aparezca al momento de importar. Este diálogo permite elegir la opción de combinación adecuada en ese momento.

    Su selección en la lista de Opciones de combinación se guarda inmediatamente.

  5. Siga uno de estos métodos:
    • Si ha terminado de hacer la preconfiguración de los importadores de archivos para utilizar las opciones de combinación adecuadas y usted no desea importar el archivo seleccionado, haga clic en el botón Cerrar.
    • Si desea combinar las opciones de preconfiguración para importadores de archivos adicionales, repita este procedimiento desde el paso 2.
    • Si desea importar el archivo seleccionado, haga clic en el botón Importar.

Una vez que haya establecido estas opciones, entrarán en efecto cada vez que el sistema reconozca que usted está usando una versión diferente de un archivo DC, JOB, JXL u hoja de datos NGS que ya se ha importado al proyecto. Puede cambiar las opciones en cualquier momento mediante la repetición de este procedimiento.

Temas relacionados

Importar múltiples versiones de un archivo

Importar datos

Combinar puntos duplicados al importar


Combinar puntos duplicados al importar

Al importar un nuevo archivo de datos a un proyecto que incluya un punto con el mismo nombre que un punto existente en el proyecto, dependiendo de la configuración de su proyecto (ver más adelante) y el tipo de archivo que esté importando, el cuadro de diálogo Combinar puntos puede mostrar todos los pares de puntos duplicados. En el diálogo, una marca de verificación identifica cada par de puntos que se combinarán en un solo punto. Usted puede agregar una marca de verificación, o eliminar una marca de verificación, a cualquier par de puntos según sea necesario combinare o no los puntos.

Nota: Al importar una versión diferente de un archivo que ya ha sido importado al proyecto (por ejemplo, va a importar los datos para el segundo día de un levantamiento de 2 días), dependiendo del tipo de archivo y la configuración de combinación para ese tipo de archivo, los puntos duplicados se pueden combinar automáticamente y con independencia de las opciones de combinación especificadas en el cuadro de diálogo Configuraciones del proyecto, como se describe abajo. En este caso, no se muestra el diálogo Combinar puntos. Para ver más información, consulte Importar múltiples versiones de un archivo.

Para especificar cómo se combinan los puntos duplicados durante la importación:

  1. Antes de la importación, seleccione Proyecto > Configuraciones del proyecto para que aparezca el diálogo Configuraciones del proyecto.
  2. Seleccione Cálculos > Tolerancias de puntos en el panel de navegación izquierdo.
  3. En la sección Combinar al importar, seleccione la opción adecuada en la lista desplegable Opciones de combinación.
    • Por tolerancia de punto: Seleccione esta opción para especificar que los puntos duplicados se combinarán si sus coordenadas horizontal y vertical se encuentran dentro de las tolerancias especificadas en las secciones Calidad del panel Tolerancia de punto. La menor calidad de los dos puntos (Levantamiento, Mapeo o Desconocida) determina las tolerancias de calidad que se van a utilizar.
    • Tolerancia por punto x 3: Seleccione esta opción para especificar que los puntos duplicados se combinarán si sus coordenadas horizontal y vertical se encuentran dentro de las tolerancias especificadas en las secciones Calidad del panel Tolerancia de punto, multiplicadas por un factor de 3. Por ejemplo, si se especifica 0,020 m para una tolerancia de calidad, se utiliza 0.060 m para tolerancia de combinación. La menor calidad de los dos puntos (Levantamiento, Mapeo o Desconocida) determina las tolerancias de calidad que se van a utilizar.
    • Por tolerancia personalizada: Seleccione esta opción para especificar que los puntos duplicados se combinarán si sus coordenadas horizontal y vertical se encuentran dentro de las tolerancias especificadas por usted en los campos Tolerancia horizontal y Tolerancia vertical, independientemente de la calidad del punto.

      Sugerencia: Si desea hacer que el diálogo Combinar puntos siempre aparezca al importar puntos duplicados, seleccione la opción Por tolerancia personalizada y establezca la tolerancia horizontal o vertical personalizada en 0,000.

    • Por punto de estación: Seleccione esta opción para especificar que los puntos duplicados se combinen en los casos en que al menos uno de los dos puntos esté ocupado por una estación total o una estación base (denominada como un "punto de estación"), independientemente de las tolerancias de posición. Cuando se selecciona esta opción, el cuadro de diálogo Combinar puntos no aparece durante la importación.

      Nota: La opción Por punto de estación es el algoritmo de combinación que se utilizaba exclusivamente en versiones anteriores de Trimble Business Center.

  4. Haga clic en Aceptar.

    Ahora está listo para importar puntos de importación a su proyecto. Si el diálogo Combinar puntos aparece durante la importación, compruebe que los pares de puntos duplicados estén seleccionados correctamente para su combinación y haga cambios si es necesario.

Temas relacionados

Importar datos

Tipos de archivos soportados por las opciones de combinación en Configuraciones del proyecto

Importar los mismos archivos de datos varias veces

Combinar puntos duplicados


Importar datos en un formato personalizado

Use el Editor de formatos de importación para definir un formato personalizado con el fin de importar un archivo ASCII con un formato definido específicamente. Los importadores creados con este editor se utilizan dentro del comando Importar..

Puede crear un convertidor para importar cualquiera de los siguientes tipos:

  • Archivos delimitados que contienen datos ASCII separados por un carácter específico (p. ej., archivos separados por coma, o .csv)
  • Archivos de ancho fijo que contienen datos ASCII en columnas predefinidas.
  • Archivos con datos ASCII definidos por una cadena de texto
  • Archivos con datos ASCII que se pueden definir mediante una expresión regular

Para importar un archivo con un formato personalizado:

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Editor de formatos de importación.
    • En el diálogo Importar , haga clic en el icono i_import format editor .

    Se abrirá el Editor de formatos de importación, que mostrará el diálogo Seleccionar definición.

    Nota: Si intenta importar un archivo ASCII con un formato no reconocido por ningún importador, el Editor de formatos de importación puede aparecer automáticamente.

  2. Seleccione una definición de formato en la lista.
  3. Haga clic en Siguiente y seleccione opciones en el diálogo Descripción y tipo de búsqueda.
  4. Haga clic en Siguiente y seleccione opciones en el diálogo Propiedades generales.
  5. Haga clic en Siguiente y seleccione opciones en el diálogo Campos.
  6. Si seleccionó Expresión regular como tipo en el diálogo Descripción y tipo de búsqueda, haga clic en Siguiente y seleccione opciones en el diálogo Expresiones regulares.
  7. Haga clic en Finalizar para importar el archivo utilizando el importador personalizado.

Sugerencia: Para cada tipo de formato, puede seleccionar visualizar o no visualizar el Editor de formatos de importación automáticamente cada vez que importe un archivo ASCII no estándar. Defina esta opción en el diálogo Seleccione las propiedades generales del editor. Cuando está marcada esta opción, la sección Prueba muestra el contenido real del archivo y un ejemplo de cómo se analizará utilizando el formato seleccionado. Para ver detalles, consulte Opciones de campos.

Para probar un importador de formato personalizado:

  1. Seleccione un formato personalizado en la lista de definiciones.
  2. Haga clic en Prueba en cualquiera de los cuatro diálogos del Editor de formatos de importación. Se expandirá el diálogo.
  3. Haga clic en Leer archivo y seleccione la cantidad de líneas que desea que lea el importador. Si selecciona Ver archivo, se abrirá en un editor de texto.
  4. Haga clic en el icono [image] y navegue al tipo de archivo que desea importar y gafa clic en Abrir. El importador leerá el archivo y destacará los valores que no pueda convertir.

    Nota: El archivo debe tener la misma extensión de archivo que el importador que escoja.

  5. Seleccione un importador diferente o edite el archivo para arreglar los errores informados.

Temas relacionados

Opciones de definición

Descripción y opciones de tipos de búsqueda

Opciones de propiedades generales

Opciones de campos

Formatos de datos de importación

Referencia: Expresiones regulares


Opciones de definición

Use estas opciones para crear nuevas definiciones de formatos. Estos botones aparecen a la derecha de la lista de definiciones en el primer diálogo del Editor de formatos de importación.

Opción
Nueva | Haga clic aquí para introducir un nuevo nombre de definición a la lista. Se requiere un nombre único y se recomienda un nombre descriptivo. Haga clic en cualquier otra fila de definición para finalizar .
Copiar | Una vez que ha hecho clic en la descripción (el listado a la izquierda), haga clic en Copiar para introducir un nombre de definición. Se requiere un nombre único y se recomienda un nombre descriptivo. Haga clic en Aceptar para volver.
Renombrar | Seleccione el nombre de uno de los formatos personalizados que haya creado, y haga clic en esta opción para cambiar el nombre.
Borrar | Una vez que ha hecho clic en la descripción (el listado a la izquierda), haga clic en esta opción para eliminar la definición de la lista.

Nota: Para eliminar una descripción como una opción de importación, puede hacer clic en la casilla de verificación Habilitar hasta que no se vea la marca verde de verificación. Si no desea visualizar estas descripciones deshabilitadas, active Mostrar sólo definiciones habilitadas en la parte inferior izquierda del cuadro de diálogo.

Temas relacionados

Descripción y opciones de tipos de búsqueda

Opciones de propiedades generales

Opciones de campos

Importar datos en un formato personalizado


Opciones de descripción y búsqueda

Use estas opciones para definir el tipo de importador personalizado que desea crear y agregar una descripción. Están disponibles en el segundo diálogo del Editor de importación personalizada.

Opción
Descripción | Introduzca una cadena descriptiva para describir este importador (optativo).
Tipo | Seleccione la opción que describe el tipo de archivo que desea importar: Delimitado - este archivo contiene datos separados por un carácter específico. Anchura fija - este archivo contiene datos con columnas predefinidas. Buscar texto - este archivo contiene datos marcados en uno de los lados con una cadena de texto. Expresión regular - este archivo contiene datos que pueden identificarse con una expresión regular.

Temas relacionados

Opciones de definición

Opciones de Propiedades Generales

Opciones de Campos

Importar datos en un formato personalizado

Referencia: Expresiones regulares


Opciones de propiedades generales

Use estas opciones para definir el modo como desea que se delimite y guarde el archivo, y la manera como se guardarán los datos. Están disponibles en el tercer diálogo del Editor de formatos de importación.

Opción

Delimitador

En la lista desplegable, seleccione el carácter que va a separar los campos. Si selecciona <otro>, debe especificar el carácter requerido.
Puede ser uno de los siguientes: _ ) ( * & ^ % $ # @ ! ~ `

Guardar puntos como

Superficie: Crea un modelo de superficie desde los puntos;?no se guardan puntos individuales en el proyecto.

Puntos: Crea puntos individuales en el proyecto.

Extensión por defecto (recomendado)

Introduzca la extensión por defecto para el formato de importación. El analizador de importación usa esta extensión como ayuda para decidir las opciones de conversión a ofrecer al usuario en el menú de contexto. Este campo es optativo. Si se deja en blanco, se supone que es la extensión por defecto".txt".

Mostrar editor al importar

Marque para abrir automáticamente el Editor de formatos de importación al importar un archivo ASCII no estándar.

Calificador de texto

Introduzca un carácter especial para identificar el inicio y el fin de la cadena, por ejemplo ".

Omitir número de líneas de cabecera

Introduzca el número de líneas a omitir al principio del archivo antes de leer los datos a importar.

Iniciar numeración de ID sin definir

Introduzca un número a usar como el ID de inicio al generar IDs automáticamente para puntos sin identificar durante la importación.

Si no se introduce un número, este software no asignará un número a puntos sin identificar durante la importación.

Elevación sin definir

Introduzca un carácter o valor para indicar que no se ha asignado una elevación.

Calidad de coordenada

Seleccione una calidad de coordenada para asignar a los datos importados. Los datos de calidad de control son fijos, los datos de calidad cartográfica y topográfica son ponderados y los datos de calidad desconocida no se usan durante el cálculo del proyecto.

Sugerencia: Para archivos de puntos de gran tamaño, seleccione calidad desconocida; el programa se ejecutará más rápido.
Nota: Si desea poder editar la calidad de punto dentro del software, seleccione calidad de control o levantamiento al importar.

Temas relacionados

Opciones de definición

Descripción y opciones de tipos de búsqueda

Opciones de campos

Importar datos en un formato personalizado

Referencia: Expresiones regulares


Opciones de campos

Use estas opciones para definir los campos que desee importar, el orden de los campos y las unidades. Las opciones varían levemente según el tipo de convertidor que esté creando. Están disponibles en el cuarto diálogo del Editor de importación personalizada.

Opción

Campos

Haga clic en Campos para mostrar una lista desplegable de propiedades de datos. Seleccione uno y aparecerá un identificador como un campo en la fila de datos. Siga seleccionando todos los campos que desea importar.

Nota: Si selecciona las propiedades en el orden incorrecto, podrá hacer clic y arrastrarlas en el orden correcto.

Unidades

Aplicar a todo

Para seleccionar las unidades de distancia para todos los datos, seleccione las unidades y habilite la casilla de verificación Aplicar a todo. También podrá inhabilitar la casilla Aplicar a todo y seleccionar una unidad para cada campo exportado.

Para Anchura fija (solamente)

Haga clic en cada campo e introduzca un valor para Iniciar y Fin o un valor para Iniciar y Anchura; el tercer valor se rellenará automáticamente.

Para Buscar texto (solamente)

Haga clic en cada campo e introduzca valores de texto para buscar en Iniciar y Fin.

Nota: Los espacios no estarán visibles en el campo Iniciar y Fin; sin embargo, podrá verlos en el área de Vista previa.

Para Expresión regular

(solamente)

Haga clic en Siguiente parta mostrar el cuadro de diálogo para introducir una expresión regular.

Probar

Introducir nombre de archivo

Archivo de lectura

Haga clic en Probar para abrir el área de visualización de prueba. Para probar el formato actual en un archivo específico:

  1. Busque el archivo.
  2. Haga clic en Archivo de lectura para ver los resultados.

Puede seguir modificando las configuraciones de formato y viendo los resultados de Archivo de lectura hasta estar satisfecho.

Temas relacionados

Opciones de definición

Descripción y Opciones de tipo de búsqueda

Opciones de Propiedades Generales

Importar datos en un formato personalizado

Referencia: Expresiones regulares


Expresiones regulares

Use estas opciones para personalizar las expresiones regulares que identifican los campos que desee importar, el orden de los campos y las unidades. Las opciones están disponibles en el quinto diálogo del Editor de formatos de importación. Para ver más información acerca cómo escribir y editar expresiones regulares, consulte Referencia: Expresiones regulares.

Opciones

Expresión regular

Cuando haga clic en Restablecer (abajo), este cuadro muestra la expresión regular creada por los campos que añadió en el diálogo Campos anterior.

Puede editar manualmente la expresión de las siguientes maneras:

  • haciendo clic en el cuadro y escribiendo la nueva sintaxis
  • haciendo clic en Atrás para regresar al diálogo Campos donde puede añadir y eliminar campos
  • cortando y pegando una expresión predefinida (vea una expresión de muestra abajo) y editándola según lo necesite.

Restablecer.

Haga clic en esta opción para actualizar el cuadro de expresión regular con los campos que añadió en el diálogo Campos anterior.

Ejemplo de Expresión regular

Si sus datos se ven así:

Punto "783721",1.020504836526262,2.350757695493461e-001,161.924222568444750,"104",,
Punto "783831",1.021434930822021,2.354825559721977e-001,141.666434510332460,"104",,
Punto "SILO",1.021145841465939,2.356510353092979e-001,139.771999999999990,,,

Tendría que seleccionar estos campos en diálogo Campos:

ID de punto, Distancia hacia el norte, Distancia hacia el este, Elevación, y Código de característica

Después de hacer clic en Restablecer en el diálogo Expresión regular, se daría inicio a la expresión:

^(?<IDdePunto0>)(?<Distanciahaciaelnorte1>)(?<Distanciahaciaeleste2>)(?<Elevación3>)(?<Códigodecampo4>)

Tendría que finalizar la expresión añadiendo lo siguiente para que coincida con los datos:

^\s*Punto\s"(?<IDdepunto0>[+\s\w]+)",(?<Distanciahaciaelnorte1>[0-9.e]+),(?<Distanciahasiaeleste2>[0-9.e]+),
(?<Elevación3>[0-9.e]+),"(?<Códigodecampo4>[^"]*)

A continuación se detallan las funciones de cada operador y carácter en la sintaxis:

\s*Punto\s"

\s* hace coincidir cero o más espacios en blanco en el comienzo de la línea; Punto hace coincidir la palabra identificando el siguiente valor como una ID de punto; \s hace coincidir un espacio en blanco; las " abiertas y cerradas hacen coincidir las comillas presentes en el grupo de ID de punto

[+\s\o]+

los corchetes [ ] hacen coincidir cualquier carácter identificado dentro de ellos; + hace coincidir el signo positivo o negativo antes de la ID de punto y \w hace coincidir cualquier carácter alfanumérico para la ID de punto; + fuera de los corchetes repite la coincidencia, para que sea efectiva con cualquier combinación de los caracteres permitidos

,

, especifica que a continuación se presenta un nuevo campo

[0-9.e]+

0-9 hace coincidir cualquier valor numérico para la distancia hacia el norte o hacia el este y para la elevación, dentro del rango 0-9; .e hace coincidir cualquier decimal o signo e o menos que se encuentre en el valor

[^"]*

^" hace coincidir cualquier cadena para el código de característica hasta que se encuentre el signo " siguiente; * hace coincidir cualquier carácter posterior

Temas relacionados

Opciones de definición

Descripción y opciones de tipos de búsqueda

Opciones de propiedades generales

Importar datos en un formato personalizado

Referencia: Expresiones regulares


Descargar e importar datos de Internet

Una vez que haya importado datos brutos y procesado las líneas base, descargue e importe datos adicionales desde distintos recursos disponibles en lnternet. Para encontrar datos relevantes para su proyecto, el comando Descarga de internet:

  • Usa una búsqueda radial basada en las coordenadas de su proyecto
  • Puede importar formatos utilizados por la mayoría de los fabricantes GPS; así como el formato RINEX independiente de receptores
  • Convierte automáticamente las diferencias de tiempo y encuentra tiempos de sesiones superpuestas

Temas relacionados

Añadir datos de proveedores predefinidos

Descargar e importar datos automáticamente

Administrar la lista de proveedores de datos

Añadir nuevos proveedores de datos


Descargar e importar datos automáticamente

Después de crear o abrir un proyecto y procesar líneas base utilizando sólo sus datos brutos, hay dos maneras en que puede descargar datos desde proveedores de Internet: Automática y Manual. En la mayoría de los casos se podrá usar el método automático.

Nota: La descarga de Internet convierte la hora local en hora GPS.

Para descargar e importar datos desde Internet

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Descarga de internet.
    • Haga clic en [image] en la barra de herramientas.

    Aparecerá el panel del comando Descarga de Internet, indicando los proveedores de datos por defecto.

    Nota: Puede expandir o contraer los grupos de la lista, haciendo clic con el botón secundario y seleccionando Expandir todo o Contraer todo del menú de contexto.

  2. Haga doble clic en un sitio web de la lista para iniciar una descarga automática. Como alternativa, puede seleccionar un sitio y hacer clic en Automático, o hacer clic con el botón secundario y seleccionar Descarga automática en el menú de contexto. Aparecerá el diálogo Parámetros de descarga.

    Nota: Las estaciones de referencia usan la descarga Manual únicamente.

  3. Configure los parámetros de descarga según lo necesite.
  4. Haga clic en Aceptar para iniciar el proceso de descarga. Aparecerá una nueva ficha que mostrará la secuencia y el estado de la descarga. En la parte inferior del panel de comandos, un mensaje y una barra de progreso muestran el estado de la descarga. A medida que los archivos terminen de descargarse, sus nombres aparecerán en la lista Nombre de archivo.

    Sugerencia: Puede descargar de múltiples sitios simultáneamente. Una vez que comience una descarga, haga clic en la ficha Iniciar, seleccione el sitio web de otro proveedor y comience otra descarga.

  5. Después de descargar, haga clic en cada celda de la lista Acción, y seleccione una manera de manejar el archivo descargado.
  6. Haga clic en Importar para iniciar el proceso de importación. Se cerrará la página con fichas. Los archivos que defina para Importar se importarán al proyecto actual, se visualizarán en la vista de plano y aparecerán en el Explorador del proyecto.

    Nota: Si no es posible importar ninguno de los archivos, el botón aparecerá como Aceptar, en lugar de Importar.

  7. Si ha descargado desde múltiples sitios,haga clic en cada ficha y repita los pasos 5y 6 para cada página con ficha.

    Nota: A menudo los archivos continuos de estaciones CORS se registran e importan en periodos de una hora. Sin embargo, una vez que se los ha importado, se concatenan (se unen secuencialmente) en un archivo único.

Temas relacionados

Opciones de parámetros de Internet

Opciones de parámetros de Internet

Descargar e importar datos automáticamente


Opciones de descarga de Internet

Use estas opciones para seleccionar el tipo de datos que desea descargar de Internet. Están disponibles en la ficha Inicio del panel del comando Descarga de Internet.

Opciones

Tipo de obra

Tipo de datos

Estaciones de referencia

(y Estación de Referencia Virtual)

Estación base

(Sólo manual)

Le permiten descargar datos RTK virtuales o de estación base desde una estación base local (o una estación base virtual) utilizando una búsqueda manual.

Por ejemplo, las estaciones de referencia NGS CORS le permiten descargar datos RINEX e información de almanaque.

Órbitas precisas

Archivo

Le permiten descargar datos de órbitas desde la NGS o IGS.

Por ejemplo, las estaciones NGS CORS le permiten descargar datos de efemérides precisas en dos formatos: SP3 y EF18.

Coordenadas de control

Archivo

La permiten descargar hojas de datos desde la National Geodetic Survey (Oficina de Estudios Geodésicos Nacionales de EE.UU.)

Por ejemplo, las estaciones de referencia NGS CORS le permiten descargar coordenadas de control.

Archivos de almanaque GNSS

Archivo

Le permiten descargar datos de planeamiento GNSS.

Por ejemplo, las estaciones de referencia NGS CORS le permiten descargar información de almanaque.

Temas relacionados

Descargar e importar datos automáticamente

Descargar e importar datos manualmente

Opciones de parámetros de Internet

Importar datos


Opciones de descarga de iGate

Use estas opciones para seleccionar estaciones de referencia desde las cuales hacer descargas. Están disponibles en el diálogo Seleccione estaciones de referencia a descargar cuando descarga datos de estaciones de referencia mediante el protocolo iGate.

iGate es un protocolo poco común que puede obtener una red de múltiples estaciones de referencia. Mediante el protocolo iGate, usted puede descargar diferentes tipos de datos, como observaciones y efemérides, al mismo tiempo.

Opciones

Seleccione

Deje marcada esta opción para descargar la estación de referencia. Quite la selección de las estaciones que no desee descargar.

Nombre de estación

Identifica la estación de referencia, que puede indicar o no su ubicación geográfica.

Intervalo
(seg)

Muestra la frecuencia de muestreo en segundos. Haga clic en la flecha desplegable para seleccionar un intervalo diferente.

Nota: Si selecciona una frecuencia mayor que la frecuencia a la que se capturaron los datos, es posible que no reciba datos. Intente con frecuencias menores si piensa que ese es el caso.

Efeméride

Haga clic en la flecha desplegable para seleccionar un tipo de efeméride.

Precisión baja: Seleccione esta opción cuando ninguno de los tipos de órbita IGS está disponible.

Órbita precisa IGS: Seleccione esta opción para obtener datos de órbita de la más alta calidad. Estos datos se utilizan en el marco de referencia de IGS.

Órbita rápida IGS: Seleccione esta opción cuando no está disponible la Órbita precisa IGS. En el caso de muchas aplicaciones, los datos de órbita rápida IGS son casi tan buenos como los datos de órbita precisa IGS.

Órbita ultra rápida IGS: Seleccione esta opción cuando no hay disponibles datos de órbita precisa ni rápida.

Para obtener más información, consulte el sitio web del Servicio GNSS Internacional.

Nota: Si el servidor no tiene el tipo de efeméride que usted seleccionó, no se descarga ningún archivo.

Distancia

Indica la distancia desde la estación al centro de los datos de su proyecto actual.

Temas relacionados

Opciones de parámetros de Internet


Definir parámetros de descarga

Cuando comience una descarga automática, aparecerá el diálogo Parámetros de descarga. Defina el centro geográfico y sus límites, y el rango de tiempo de la descarga, de modo que pueda obtener los datos más relevantes para su proyecto.

Para definir parámetros de descarga

  1. Defina el centro geográfico de la descarga en el grupo Coordenada.
  2. Defina los límites de tiempo de la descarga en el grupo Lapso de tiempo.
  3. Defina el alcance geográfico de la descarga en el grupo Radio de búsqueda.
  4. Haga clic en Aceptar para iniciar la descarga.

Deshabilite el diálogo Parámetros de descarga si sus proyectos siempre contienen los parámetros que necesita el proveedor de datos.

Para deshabilitar el diálogo Parámetros de descarga.

  1. Siga uno de estos métodos:
    • Seleccione Herramientas > Opciones.
    • Haga clic en Opciones en el diálogo Configuración de descargas de internet.

    Aparecerá el diálogo Opciones.

  2. Haga clic en Descarga de Internet.
  3. Deshabilitar Mostrar siempre el diálogo "Descargar parámetros". Luego, cuando haga clic en Automático, el diálogo Parámetros de descarga no aparecerá a menos que el proyecto cubra más de 8 horas. Si su proyecto se prolonga más de ocho horas, se abrirá el diálogo, pidiéndole especificar un segmento de tiempo más pequeño para permitir una descarga más rápida.

    Nota: Si su proyecto no incluye los parámetros que necesita el sitio del proveedor de datos, el diálogo Parámetros de descarga aparecerá igualmente, incluso si ha desactivado la opción.

Temas relacionados

Descargar e importar datos automáticamente

Descargar e importar datos automáticamente

Opciones de parámetros de Internet


Opciones de parámetros de Internet

Use estas opciones para definir parámetros para el alcance geográfico y cronológico de su descarga de datos de Internet. Están disponibles en el diálogo Parámetros de descarga. Este diálogo puede verse diferente cada vez que lo abra, porque los parámetros que incluye se basan en los requisitos del sitio web del proveedor de datos.

Código de ubicación

Nombre de 4 caracteres

Escriba o seleccione un código de ubicación de 4 dígitos de la estación de referencia.

Se pueden seleccionar si con anterioridad los introdujo en la ficha Ubicación de estación del diálogo Propiedades del sitio.

Coordenada

Entrada del usuario

Para datos NGS, se lleva a cabo una búsqueda radial, en base a las coordenadas de su proyecto actual.

Seleccione esta opción para abrir los cuadros Valor norte, Valor este y Elevación, o Latitud, Longitud y Altura.

Centro del proyecto

Seleccione esta opción para usar el centro geográfico de los datos de su proyecto para la descarga.

Punto en proyecto

Seleccione esta opción para abrir el cuadro ID de punto, donde puede introducir el nombre de uno de los puntos en su proyecto como centro de la descarga.

ID de punto

Escriba el nombre del punto que desea usar como centro de la descarga radial.

Tipo de coordenadas

Cuadrícula: Seleccione esta opción para usar las coordenadas norte, este y de elevación al especificar el centro de la descarga.

Local: Seleccione esta opción para introducir valores de latitud, longitud y altura.

Global: Seleccione esta opción para usar coordenadas de latitud, longitud y altura.

Valor norte, valor este y elevación

o

Latitud, longitud y altura

Escriba coordenadas para el centro de descarga.

Periodo de tiempo

Sesión

Por defecto, se descargarán los datos que cubren todo el periodo de tiempo de su proyecto.

Periodo de tiempo del proyecto: Seleccione esta opción para descargar datos que cubran todos los tiempos de ocupación de su proyecto.

Entrada del usuario: Seleccione esta opción para abrir los cuadros Hora de inicio y Hora de término, donde puede fijar el periodo exacto de tiempo para la descarga.

(El periodo de tiempo del proyecto se puede dividir en segmentos): Seleccione una de estas opciones cuando el periodo del proyecto cubra más de ocho horas.

Hora de inicio

y

Hora de término

Defina el periodo de tiempo dentro del cual descargar.

Por lo general, los archivos GPS tienen indicada la hora UTC, no la hora local.

Nota: Algunas estaciones de referencia entregan datos segmentados,lo que significa que se guardan en incrementos de una hora. Cuando descargue datos segmentados, observará que múltiples archivos se transfieren para cualquiera de las sesiones de su proyecto que abarquen varios segmentos.

Intervalo simple

Seleccione una opción para descargar datos utilizando un intervalo igual a o menor que el intervalo de su proyecto. Si la estación base ha usado un intervalo de captura mayor que las ocupaciones de su proyecto, el proceso de descarga reducirá los datos de estación base al nivel especificado por usted.

Radio de búsqueda

Kilómetros

Escriba la distancia radial desde el centro de su proyecto dentro de la cual buscar datos. Puede introducir unidades diferentes a las unidades del proyecto, las cuales serán convertidas.

Temas relacionados

Definir parámetros de descarga


Opciones de archivos pos-descarga

Use estas opciones para especificar lo que desea hacer con los archivos descargados. Están disponibles en las fichas numeradas del panel del comando Descarga de Internet después de que haya descargado con éxito los datos.

Opciones de archivos descargados

Importar

Seleccione esta opción para añadir el archivo al proyecto actual, visualizar los datos en la vista de plano y poner el archivo en su disco duro en la carpeta especificada por usted en el cuadro Carpeta de archivos descargados e importados en el diálogo Opciones.

Esta es la opción por defecto para los archivos que reconoce el comando Importar. Los formatos de archivo compatibles se indican en la lista Formatos de datos de importación.

Guardar

Seleccione esta opción para poner el archivo en su disco duro en la carpeta especificada por usted en el cuadro Carpeta de archivos descargados e importados en el diálogo Opciones.

Guardar el archivo no importa los datos a su proyecto.

Borrar

Seleccione esta opción para eliminar el archivo.

Esta es la opción por defecto para los archivos que no reconoce el comando Importar.

Temas relacionados

Descargar e importar datos automáticamente

Descargar e importar datos automáticamente


Descargar e importar datos automáticamente

El método de descarga Manual simplemente le conecta con la página web de un proveedor de datos, sin comenzar un proceso de descarga. Esta función le ayuda a mantener una lista organizada de sus proveedores de datos, de modo que pueda acceder a sus sitios rápidamente mientras trabaja en su proyecto. Además, es útil tener sitios manuales guardados en caso de que se vuelvan configurables para el método de descarga automático, o si la descarga automática se detiene debido a un cambio dentro del sitio.

Para descargar datos manualmente desde Internet

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Descarga de internet.
    • Haga clic en [image] en la barra de herramientas.

    Aparecerá el panel del comando Descarga de Internet.

  2. Seleccione un sitio web en la lista Superficie.
  3. Haga clic en Manual, o haga clic con el botón secundario y seleccione Descarga manual en el menú de contexto. Su navegador de Internet se abrirá en la página del proveedor que haya seleccionado.
  4. Navegue por las páginas web correspondiente e introduzca los parámetros necesarios para iniciar un proceso de descarga.

Temas relacionados

Descargar e importar datos automáticamente

Opciones de parámetros de Internet

Opciones de parámetros de Internet


Administrar la lista de proveedores de datos

Deshabilite los sitios web de su lista Proveedores para controlar los proveedores de datos de los que puede escoger usted o sus colegas sin tener que borrar sitios. Cuando desactiva un sitio, su nombre se elimina de la lista de proveedores en el panel del comando Descarga de Internet.

Añada nuevos grupos para organizar los sitios web de sus proveedores de datos en grupos lógicos. Cuando añade un nuevo grupo a la lista de proveedores, el grupo muestra un nuevo tipo de datos en el panel del comando Descarga de Internet. Puede modificar la estructura por defecto del grupo, de modo que se ajuste a sus necesidades.

Para deshabilitar sitios de proveedores de datos:

  1. Haga clic en el icono [image] en la barra de herramientas del panel del comando Descarga de internet. Aparecerá el diálogo Configurar descargas de internet.
  2. Para deshabilitar (o habilitar) un proveedor de datos específico, quite la marca de (o marque) la casilla que está junto al nombre.
  3. Haga clic en Aceptar para cerrar el diálogo Configuración de descargas de internet. El nombre se elimina de la lista de proveedores en el panel del comando Descarga de Internet.

    Nota: Para eliminar de manera permanente un sitio específico o una categoría (carpeta) completa de proveedores, seleccione el nombre en la lista y haga clic en Eliminar. Un mensaje de advertencia le pedirá que confirme la eliminación.

Para añadir o editar grupos de proveedores:

  1. Haga clic en el icono [image] en la barra de herramientas del panel del comando Descarga de internet. Aparecerá el diálogo Configurar descargas de internet.
  2. Haga clic en Nuevo grupo. Aparecerá el diálogo Propiedades del grupo.
  3. Escriba un nuevo nombre de carpeta en el cuadro Nombre.
  4. Seleccione un tipo de descarga para el grupo en el cuadro de lista Tipo.
  5. En la lista Elementos predefinidos, seleccione una carpeta en la que desee colocar los archivos descargados, importados y guardados para el grupo.
  6. Si selecciona Carpeta definida por el usuario en la lista Elementos predefinidos, escriba esa ruta de acceso o haga clic en el icono [image] para buscar la carpeta de carpeta de descarga.
  7. Haga clic en Aceptar, y Aceptar nuevamente para cerrar el diálogo Configuración de descargas de Internet.

Para definir las opciones de descarga de Internet:

  1. Haga clic en [image] en la barra de herramientas del panel del comando Descarga de internet. Aparecerá el diálogo Configurar descargas de internet.
  2. Haga clic en Opciones. Aparecerá el diálogo Opciones.
  3. Marque o quite la selección de las opciones, según sea necesario.
  4. Haga clic en Aceptar, y Aceptar nuevamente para cerrar el diálogo Configuración de descargas de Internet.

Temas relacionados

Añadir nuevos proveedores de datos

Añadir datos de proveedores predefinidos

Opciones de grupos de proveedores de datos


Opciones de grupos de proveedores de datos

Use estas opciones para definir el tipo de grupo que esté creando. Están disponibles en el diálogo Propiedades del grupo. Para los distintos tipos de descarga se usan diferentes protocolos de Internet.

Opciones

Información del grupo

Tipo

Descarga del archivo: Seleccione esta opción para descargar tipos de datos que no sean GNSS, como coordenadas de control.

Descargar estación de referencia: Seleccione esta opción para descargar datos GNSS desde cualquier estación base oficial.

Descarga de estación de referencia virtual: Seleccione esta opción para descargar datos GNSS desde cualquier otro proveedor de datos GNSS para utilizarlo en lugar de una estación base oficial.

Carpeta de descargas

Ajustes predefinidos

Carpeta de descargas del proyecto: Seleccione esta opción para importar a la carpeta de descargas e importación predeterminada, según está definida en la sección Ubicaciones de archivos del diálogo Opciones.

Carpeta del programa utilitario Trimble Planning:?Seleccione esta opción para descargar la carpeta por defecto del programa utilitario Planning.

Carpeta Mis documentos: Seleccione esta opción para descargar a:

  • C:\Documents and Settings\(nombre de usuario)\Mis documentos\ en Windows® XP o anterior.
  • C:\Usuarios\(nombre de usuario)\Documentos\ en Windows VistaTM.

Carpeta definida por el usuario: Seleccione esta opción para abrir el cuadro Carpeta, donde puede navegar a una carpeta diferente.

Carpeta

Escriba una ruta de acceso o haga clic en el icono [image] para seleccionar una carpeta diferente en la cual guardar los archivos descargados.

Temas relacionados

Opciones de parámetros de Internet

Administrar la lista de proveedores de datos


Añadir nuevos proveedores de datos

Añada a la lista de proveedores de datos los sitios Web que usa con regularidad. Si sus proyectos normalmente corresponden a la misma área geográfica, configurar y añadir proveedores de datos locales puede hacer muy eficiente el acceso a los datos de Internet.

Nota: Para ver instrucciones sobre cómo añadir un receptor Trimble habilitado para IP como sitio de proveedor de datos, consulte Añadir nuevos receptores Trimble con capacidad IP.

Para añadir un nuevo sitio de proveedor de datos:

  1. En el panel Descargar de Internet, haga clic en [image] en la barra de herramientas.
  2. En el diálogo Configuración de descargas de internet, seleccione en la lista Proveedores el grupo al que desee añadir un nuevo sitio de proveedor de datos.
  3. Haga clic en el botón Nuevo sitio.

    Si seleccionó un grupo Estaciones de referencia, aparecerá el diálogo Nuevo sitio. Haga clic en la opción Introduzca los detalles manualmente y haga clic en Aceptar.

  4. En el diálogo Propiedades del nuevo sitio, complete los campos de las distintas fichas según sea necesario (consulte Opciones del nuevo proveedor para ver instrucciones).

    Las fichas que se muestran varían según el grupo que haya seleccionado. El botón Asistente de URL se utiliza sólo cuando se añade un receptor Trimble habilitado para IP como sitio de proveedor de datos (consulte Añadir nuevos receptores Trimble con capacidad IP).

  5. Una vez que haya terminado, haga clic en Aceptar.

    El nuevo sitio se muestra en la lista Proveedores del diálogo Configuración de descargas de internet.

Sugerencia: Una vez que haya añadido los sitios Web que necesite a su lista de proveedores, la información del sitio se guardará en un archivo llamado INetDownload.xml. Comparta su lista de sitios con sus compañeros de tareas, copiando este archivo .xml desde su computadora al directorio equivalente en las de ellos. La ubicación de este archivo depende de su sistema operativo:
En Windows® XP o anterior: C:\Documents and Settings\(nombre de usuario)\Datos de aplicación\(marca del software)\(nombre del producto de software)\(número de versión)\
En Windows Vista o Windows 7: C:\Usuarios\(nombre de usuario)\AppData\Roaming\(marca del software)\(nombre del producto de software)\(número de versión)\
Nota: El archivo que contiene la lista de sitios predeterminada se llama cg_list.csv. Una vez que la aplicación ha tenido acceso a esta lista por primera vez, pasa a acceder a la lista .xml guardada en la misma ubicación. Los cambios que haga a la lista de proveedores se guardarán en el archivo .xml antes mencionado. Si vuelve a instalar o actualiza el programa, las entradas de archivo diferentes se fusionarán en su lista .xml; no se sobrescribirán.

Temas relacionados

Referencia: Parámetros de URL

Opciones de nuevos proveedores


Opciones de nuevos proveedores

Use estas opciones para configurar nuevos sitios web que desee añadir a su lista de proveedores de datos de Internet. Están disponibles en el panel Nuevas propiedades de sitio. Puesto que los sitios tienen diferentes requerimientos, aparecen las fichas necesarias para configurar el sitio.

Opciones de proveedores

Nombre del sitio

Escriba un identificador único para el sitio.

Conexión manual

URL/Dirección de host

Escriba una URL para visitar el sitio.

Conectar

Haga clic aquí para abrir la página web en su navegador por defecto o iniciar la descarga manual del sitio.

Conexión automática

URL/Dirección de host

Escriba una URL para las descargas automáticas (ver Referencia: parámetros de URL).

Protocolo

Seleccione el método utilizado para transferir datos desde el sitio web su computadora.

FTP/HTTP: Seleccione esta opción para descargar datos de estaciones de referencia, estaciones de referencia virtual y archivos. La mayoría de los sitios que encuentre aceptarán este protocolo.

Explorador: Seleccione esta opción para descargar datos de estaciones de referencia, estaciones de referencia virtual y archivos, y para ver el archivo en su explorador de Internet por defecto.

iGate: Seleccione esta opción para descargar datos de estaciones de referencia y estaciones de referencia virtual.

Ninguno: Seleccione esta opción cuando desee acceder al sitio usando sólo Manual; esta opción de configuración deshabilita el método Automático.

Asistente de URL

Haga clic aquí para visualizar el diálogo Asistente de URL, donde podrá crear una URL válida.

La ficha Contacto del diálogo Propiedades del sitio le permite ver o editar más información sobre el proveedor. Toda la información de esta página con fichas es optativa.

Opciones de contacto
Organización, Dirección postal, Nombre de contacto, Dirección de correo electrónico, Teléfono, FAX | Introduzca información acerca del proveedor de datos y las maneras de comunicarse con él.
BBS | Escriba un vínculo a un servicio de tablero electrónico de noticias (BBS).
Enviar correo | Haga clic aquí para abrir su programa predeterminado de correo electrónico e insertar la dirección de correo electrónico especificada en el cuadro Dirección de correo electrónico.
Opciones de seguridad
Acceso público | Seleccione esta opción cuando no se necesita un nombre de usuario y una contraseña.
Acceso restringido | Seleccione esta opción cuando se necesita un nombre de usuario y una contraseña. Abre dichos cuadros de texto.
Nombre de usuario | Escriba un identificador único. Al usar el método de descarga automática, esta información se transfiere con su solicitud de descarga, de modo que no tenga que introducirla manualmente.
Anónimo | Seleccione esta opción cuando no se necesita un nombre de usuario. La pide introducir la contraseña anónima entregada por el administrador del sitio web.
Contraseña | Escriba su dirección de correo electrónico, que hará las veces de contraseña. Al usar el método de descarga automática, esta información se transfiere con su solicitud de descarga, de modo que no tenga que introducirla manualmente cada vez que visite el sitio.
Guardar contraseña | Seleccione esta opción para conservar la contraseña, de modo que no tenga que volverla a escribir cada vez que visite el sitio.
Opciones de estación de referencia
Ubicación de la estación, Tipo de receptor, Tipo de estación, Otra información | Escriba información acerca de la estación base.
Opciones de la ficha Ubicación
Código (4 caracteres) | Escriba el código de ubicación de la estación. Este campo no se llena automáticamente desde la lista Proveedores predefinidos de estaciones de referencia de Trimble (cbs_list.csv). Visite el sitio web usando el método de descarga Manual para determinar qué códigos usar.
Descripción | Introduzca información adicional para ayudarle a identificar el sitio.
Opciones de la ficha iGate
Puerto remoto | Especifique el número de puerto del servidor iGate. La mayoría de los sitios iGate usan 3456, que es el valor por defecto. Algunos sitios tienen cortafuegos (firewalls) que bloquean ciertos puertos, de modo que puede ser necesario tener este puerto abierto como puerto de salida. Es difícil distinguir la diferencia entre un puerto bloqueado, un puerto incorrecto y un servidor que está caído, de modo que vale la pena revisar el cortafuego.

Temas relacionados

Añadir nuevos proveedores de datos

Referencia: Parámetros de URL


Opciones del Asistente de URL

Las siguientes opciones están disponibles en el diálogo Asistente de URL, que puede abrir desde el diálogo Propiedades del nuevo sitio cuando esté añadiendo un nuevo receptor Trimble habilitado para IP como sitio del proveedor de datos (consulte Añadir nuevos receptores Trimble con capacidad IP). Las opciones se usan para crear una URL de Internet en un formato válido para el receptor. La información que ingrese al asistente también llena los campos correspondientes en el diálogo Propiedades del nuevo sitio.

Opciones para el receptor Trimble habilitado para IP

Asistente

Seleccione el tipo de asistente del Receptor Trimble habilitado para IP.

ftp://

Escriba la dirección IP o nombre de dominio para el receptor habilitado para IP.

Puerto

Seleccione un nuevo número de puerto sólo si el receptor no usa el Puerto 21 estándar.

Usuario/
Contraseña

Si el receptor requiere el ingreso de nombre de usuario y contraseña, ingréselos.

Solicitar datos de sesión

Haga clic para obtener un listado de sesiones disponibles en el receptor seleccionado.

Sesiones

Las sesiones disponibles del receptor seleccionado se muestran en modo de sólo lectura. Seleccione la sesión de la que desea descargar datos.

Las sesiones que no tienen una marca de verificación en la columna Compatible no se pueden usar ni seleccionar.

URL completa

Aparece la URL basada en sesión resultante.

Temas relacionados

Añadir nuevos proveedores de datos

Opciones de nuevos proveedores de datos


Añadir datos de proveedores predefinidos

Una manera de añadir sitios web a la lista de proveedores de datos es seleccionarlos de la lista Proveedores predefinidos de estaciones de referencia de Trimble. Esta lista actualizada le da un rápido acceso a sitios web ya configurados. Además, están ordenados por distancia geográfica al centro de su proyecto actual, de modo que los proveedores de datos más relevantes estén al principio de la lista.

Nota: Antes de añadir el sitio de un nuevo proveedor de datos, asegúrese de haber seleccionado el grupo correcto (carpeta) para el sitio, o cree un nuevo grupo para él; el sitio no se podrá mover a un grupo distinto una vez que haya sido añadido.

Para añadir un nuevo proveedor de la lista predefinida de Trimble:

  1. Haga clic en [image] en la barra de herramientas del panel del comando Descarga de internet. Aparecerá el diálogo Configurar descargas de internet.
  2. Seleccione el grupo Estaciones de referencia en la lista Proveedores.
  3. Haga clic en Nuevo sitio. Aparecerá el diálogo Nuevo sitio.
  4. Haga clic en Seleccionar de la lista predefinida.

    Nota: La primera vez que acceda a la lista predefinida de sitios de Internet en su proyecto actual, la opción Descargar la lista más actualizada del sitio de internet de Trimble estará habilitada por defecto.

    Sugerencia: Puesto que la lista CBS está ordenada según la distancia con respecto a los datos del proyecto, usted debe tener datos en su proyecto antes de añadir sitios predefinidos.

  5. Haga clic en Aceptar. Aparecerá el diálogo Descarga del archivo, mostrando el progreso de la descarga. Cuando se haya completado la descarga, aparecerá el diálogo Agregar proveedor predefinido de estación de referencia.
  6. En la lista Proveedores predefinidos de estaciones de referencia, seleccione cualquier proveedor de datos que desee añadir. Pulse [CTRL] al tiempo que selecciona añadir múltiples sitios o quitar la selección de los sitios que no necesite.
  7. Haga clic en Aceptar para cerrar el diálogo. Los sitios que seleccionó aparecerán en la lista Proveedores del diálogo Configuración de descargas de internet.

Temas relacionados

Opciones de proveedores predefinidos de datos


Opciones de proveedores predefinidos de datos

Use estas opciones para seleccionar sitios web preconfigurados que añadir a su lista de proveedores de datos. Están disponibles en el diálogo Añadir proveedor predefinido de estación de referencia.

Opciones
Proveedor | Muestra el nombre oficial de la estación de referencia.
Ubicación | Muestra la ciudad, el condado, el estado, la provincia u otra entidad en que se ubica la estación base.
Público | Indica que el sito es de libre acceso para el público. Es probable que los sitios que no están marcados (privados) requieran un nombre de usuario y una contraseña obtenidos a través de una suscripción pagada.
Distancia | Muestra la distancia radial desde el centro geográfico del proyecto actual.

Temas relacionados

Añadir datos de proveedores predefinidos


Referencia: Parámetros de URL

Cuando configure sitios de proveedores para descargar datos automáticamente desde la Internet, deberá proporcionar información específica para llegar a la URL final. Por ejemplo, si desea descargar datos de estaciones de referencia desde un sitio CORS, tendrá que especificar los parámetros de descarga dentro de la misma URL. La siguiente URL contiene una plantilla para la hora de inicio, la duración, el año, el día del año y un nombre de sitio de cuatro caracteres.

http://www.ngs.noaa.gov/cgi-cors/ufcors2.prl?newstart=%HH%&duration=%LL%&year=%YYYY%&yearday=%DDDDD%&siteselection=%CCCC%&epic="As Is"&datasheets=no&compr=pkzip

Al configurar URLs, deberá sustituir manualmente los valores adecuados para que la máscaras obtengan la URL final, lo que inicia la descarga de archivos. La tabla de abajo define los formatos de direcciones que debe usar para la sustitución.

Nota: Las direcciones FTP distinguen entre mayúsculas y minúsculas.

Parámetros de URL

Parámetro | Significado
%YYYY% %YY% %Y% | Año ( 2001 ) Año ( 01 ) Año ( 1 )
%MMMMM% %MMMM% %MMM% %MM% %M% | Mes ( EN, FE, MA, ... DE ) Mes ( Enero, Febrero, ..., Diciembre ) Mes ( Ene, Feb, ..., Dic ) Mes ( 00, 01, ..., 12 ) Mes ( 0, 1, ..., 12 )
%GGGG% | Semana GPS ( 0000, 0001, ... 1147 )
%DDDDD% %DD% %D% | Día del año ( 001, 002, ..., 366 ) Día del mes ( 00, 01, ..., 31 ) Día del mes ( 0, 1, ..., 31 )
%TTTT% %TTT% %T% | Día de la semana ( Domingo, Lunes, ..., Sábado ) Día de la semana ( Dom, Lun, ..., Sab ) Día de la semana ( 0, 1, ..., 6 )
%HH% %H% %HrAsLetter% %HrAsCapLetter% | Hora ( 00, 01, ..., 23 ) Hora ( 0, 1, ..., 23 ) Hora ( a, b, ... x ) Hora ( A, B, ... X )
%LL% | Duración ( 01, 02,..., 24 )
%RR% | Frecuencia de muestreo ( 01, 05, 10, 15, 30, 60 )
%CCCC% | Código de ubicación (ark1, cms1, etc.): descripción de 4 caracteres
%LAT% %LON% H - Hemisferio D - Grados M - Minutos S - Segundos | Latitud del centro del proyecto, HDDMMSS Longitud del centro del proyecto, HDDDMMSS N o S para latitud, W o E para longitud
%R1% %R2% | Radio, km Radio, millas

Sugerencia: Al configurar una nueva URL, debe asegurarse de que las sustituciones de parámetros sean las correctas. Utilice el protocolo de Exploración e ingrese /D al final de la URL. Esto mostrará la dirección resuelta en un cuadro de mensaje sin iniciar la descarga.

Temas relacionados

Añadir nuevos proveedores de datos

Opciones de nuevos proveedores de datos


Añadir nuevos receptores Trimble habilitados para IP

Si tiene acceso a los receptores Trimble habilitados para IP que desea usar en su levantamiento, puede conectar y descargar automáticamente los datos GNSS brutos desde los receptores que use en su proyecto.

Para añadir un nuevo receptor Trimble habilitado para IP:

  1. En el panel Descargar de Internet, haga clic en [image] en la barra de herramientas.
  2. En el Configuración de descargas de internet , seleccione el grupo Estaciones de referencia en la lista Proveedores.

    Si hay más de un grupo Estaciones de referencia, seleccione aquél al que desea añadir el nuevo receptor.

  3. Haga clic en el botón Nuevo sitio.
  4. En el diálogo Nueva obra, seleccione la opción Introduzca los detalles manualmente y haga clic en la opción Aceptar.
  5. En el diálogo Nuevas propiedades de sitio, escriba un nombre para el nuevo receptor en el campo Nombre del sitio en la ficha Proveedores.

    Observe que, cuando añade un nuevo receptor Trimble habilitado para IP, también debe seleccionar la sesión disponible en el receptor desde el que desea descargar los datos. Si el receptor incluye múltiples sesiones que desee usar, debe añadir el receptor múltiples veces, seleccionando una sesión diferente cada vez. En este caso, asegúrese de usar un nombre de sitio para cada combinación de receptor/sesión que incluya información que identifique tanto el receptor como la sesión (por ejemplo, "Receptor 2 con 5 seg. de datos").

  6. Haga clic en el botón Asistente de URL.
  7. En el diálogo Asistente de URL, complete el asistente como se escribe en Opciones del Asistente de URL. Una vez que haya terminado, haga clic en Aceptar.

    Se completan los campos Conexión manual y Conexión automática en la ficha Proveedores en el diálogo Nuevas propiedades de sitio. Si ingresó en el asistente información de inicio de sesión, esa información se mostrará en la ficha Seguridad.

  8. De manera opcional, complete cualquiera o todos los demás campos en el diálogo Nuevas propiedades de sitio (consulte Opciones de nuevos proveedores para ver instrucciones).
  9. Haga clic en Aceptar.

    El nuevo receptor se muestra en la lista Proveedores del diálogo Configuración de descargas de internet.

Sugerencia: Una vez que haya añadido los sitios Web que necesite a su lista de proveedores, la información del sitio se guardará en un archivo llamado INetDownload.xml. Comparta su lista de sitios con sus compañeros de tareas, copiando este archivo .xml desde su computadora al directorio equivalente en las de ellos. La ubicación de este archivo depende de su sistema operativo:
En Windows® XP o anterior: C:\Documents and Settings\(nombre de usuario)\Datos de aplicación\(marca del software)\(nombre del producto de software)\(número de versión)\
En Windows Vista o Windows 7: C:\Usuarios\(nombre de usuario)\AppData\Roaming\(marca del software)\(nombre del producto de software)\(número de versión)\

Temas relacionados

Referencia: Parámetros de URL

Opciones de nuevos proveedores


Importar y exportar datos utilizando Trimble Access Drive

Si se instala en su computadora, Trimble Access Drive será un vínculo directo con el servidor Web de Connected Community (TCC). Se muestra como una o más letras de unidad de disco duro (cada una represente una carpeta raíz en el sitio Web de TCC) en la ventana de su Explorador de Windows y en las diferentes ventanas de navegación que utilice en el software para importar y exportar archivos de datos.

Al importar o exportar datos mediante el comando Importar o Exportar, simplemente seleccione la unidad de disco de Trimble Access Drive asociada con el servidor Web raíz de TCC al que desea acceder y, si es necesario, vaya a la subcarpeta correspondiente.

Como alternativa al importar datos, use la ventana del Explorador de Windows para ir al Trimble Access Drive, seleccione el archivo que desee importar desde el servidor Web de TCC, y luego arrastre y suelte en una vista de datos.

Precaución: El software le permite establecer propiedades de importación al importar determinados tipos de archivos. Estas propiedades aparecen en el panel del comando Importar cuando selecciona Archivo > Importar y el tipo de archivo. Si escoge importar uno de estos tipos de archivos usando el método de arrastrar y soltar en lugar del panel del comando Importar, no podrá ver las propiedades de importación por defecto ni cambiarlas.

Temas relacionados

Importar datos

Exportar datos

Connected Community


Formatos de datos de importación

Lleve datos a su proyecto mediante los paneles de comandos Importar, Descarga de Internet y Dispositivo. Los formatos de archivos soportados se indican abajo. Además, puede descargar cualquier otro archivo, como hojas de datos NGS, como referencia fuera de este software

Nota: Es posible que los tipos de archivo ordenados a continuación sólo sean compatibles en comandos o software de campo específicos. Consulte los temas específicos de cada tipo de archivo para ver más detalles.
Nota: Entre los formatos descargables que se pueden extraer se encuentran: .exe, .gz, .z, .zip, .tar, .tgz, .tar.gz, .taz, .tar.z y .d.

Por software de campo

Formato de archivo

Spectra Precision® Field Surveyor
  • ASCII
  • .asc
  • .dat
  • .xml

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • .job
  • .raw
  • .xml

Trimble® SiteVision Office/
Caterpillar® Accugrade™
  • .avoid
  • .dsp
  • .mch
  • .persist
    (.mch y .dsp para pavimentación)
  • .svd
  • .svl
  • .tsd

Trimble® Survey ControllerTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® AccessTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® Digital FieldbookTM

(v2, v3 y v5)
  • .job
  • .dc
  • .xml

Trimble® Survey ManagerTM
  • ASCII
  • .jxl

Receptores GNSS/
Dispositivos para levantamientos topográficos
  • .dat
  • .t00/.t01/.t02
    (vea la nota de abajo acerca de los archivos .t02)

Por formato de archivo

Tipo de datos

.12da

Archivos 12D

.ali

archivos de alineación horizontal ISPOL

.alz

archivos de alineación vertical CLIP

.asc

ASCII, TDEF, archivos de datos brutos,
Archivos de alineación vertical y horizontal InRoads

.avoid.svl

Archivos SiteVision de zonas a evitar

.cal

Archivos de calibración

.cfg

Archivos de configuración de sistema de coordenadas

.crd, .mos, .txt

Archivos GENIO

.csv

(importación personalizada)

Archivos ASCII de puntos, texto,
archivos de estación, desajuste, elevación

.dat

Archivos GNSS

.dc

Archivos de Trimble data collector, definición de carreteras

.dgn

archivos de diseño MicroStation

.dsp, .persist

Archivos de visualización GCS

.dxf/.dwg

archivos CAD

.ds, .htm

hojas de datos NGS

.eje

Archivos de alineación horizontal MDT

.hpt

Archivos HYDROpro™

.ilj

Archivos de TDS Interlock

.ini

archivos de configuración de obra

.job

Archivos de trabajos GNSS

.jxl

Archivos JobXML

.mch

Archivos de medición GCS

.pts

(importación personalizada)

Archivos de puntos ASCII, DTM

.plt

Archivos de alineación horizontal CLIP

.pro

Archivos de proyecto Terramodel

.ras

Archivos de alineación vertical ISPOL,
Archivos de alineación vertical MDT

.raw

TDS, archivos de datos brutos

Archivos de observaciones de láser Rangefinder

.reb, .*

Archivos REB de superficie y/o carretera

.rxl

Archivos RoadXML

.06o

RINEX (archivos de base GPS)

.sce/.sc1

Archivos de sección transversal de alineación ISPOL

.soe

Archivos de sección transversal de alineación InRoads

.sp3, .sp3c

Archivos de efemérides precisas

.spj

Archivos de resultados de órdenes de trabajo SCS

.svd

Archivos de diseño SiteVision

.svl

Archivos de trabajo de líneas SiteVision

.tra

Archivos de sección transversal de alineación MDT

.trv

Archivos de sección transversal de alineación CLIP

tsd

Archivos de superficie planar

.ttm

Archivos de superficie Trimble

.t00/.t01/.t02

Archivos de datos GNSS
(vea la nota de abajo acerca de los archivos .t02)

.txt

Archivos de registro e informe de órdenes de trabajo de SCS,
Archivos CARTOMAP

.xml

archivos LandXML

.yxz

archivos Wirth YXZ

Nota: Puede procesar líneas base para datos GPS y GLONASS contenidos en un archivo .t02; sin embargo, no puede procesar líneas base para datos Galileo contenidos en un archivo .t02.

Temas relacionados

Importar datos

Importar datos en un formato personalizado

Descargar e importar datos desde la Internet

Preparación para conectar un dispositivo de campo


Importar archivos 12D (.12da)

12D es el formato de archivo nativo creado por el software 12d Model. Los archivos 12D son archivos ASCII que contienen datos típicos de modelamiento de construcción, como puntos, alineaciones, superficies y líneas de ruptura. Cada sección de un archivo 12D está rotulada con una "cadena" que define el tipo de datos que contiene. La tabla siguiente describe cómo se manejan los datos de cada cadena cuando se importan.

Datos importables

Datos comunes a cada sección

Cómo se manejan los datos cuando se importan

Cadena

Esto identifica el tipo de objeto que se define en la sección. Consulte las descripciones siguientes sobre cómo se manejan los datos de cada tipo de cadena cuando se importan.

Modelo

Se importa como la propiedad de capa del objeto. Los datos en un modelo sin definir se importan a la capa 0.

Nombre

se importa como la propiedad de nombre del objeto.

Encadenamiento

Para las cadenas de alineación, esto se importa como el valor de estación en el punto de inicio de la alineación (punto de comienzo).

Línea de ruptura

Esto define si los datos de la cadena se importarán como uno o más objetos de puntos o como un objeto lineal. Vea cómo la distinción afecta el objeto importado en la sección que se muestra a continuación.

Color

Este color de visualización original se convierte al sistema de color más cercano cuando se importa. A los colores definidos por el usuario se les asigna el color Por capa, y se informan como advertencias en el Informe de importación.

Tipo de cadena

Estado de línea de ruptura

Cómo se manejan los datos cuando se importan

2D

punto

Estos datos se importan como uno o más puntos CAD con coordenadas (valores X,Y), pero no como elevaciones (valores Z).

línea

Estos datos se importan como una línea en pendiente (polilínea 2D) con coordenadas, pero sin elevaciones.

Si estos datos contienen sólo un punto, se importan como punto 2D (descrito arriba).

3D

punto

Estos datos se importan como un o más puntos CAD con coordenadas y elevaciones.

línea

Estos datos se importan como una línea de ruptura con coordenadas y elevaciones.

Si la línea contiene sólo un punto, se importa como punto 3D (descrito arriba).

4D

punto

Estos datos se importan como un o más puntos CAD con coordenadas y elevaciones.

Se omiten, si las hay, las cadenas de texto que describen cada punto.

línea

Estos datos se importan como una cadena de líneas con coordenadas y elevaciones, y una cadena de texto para cada punto con nombres en el que se basen los segmentos de las cadenas de líneas.

La cadena de texto se usa como la ID para su punto con nombre respectivo. Los segmentos de cadenas de líneas dependen de la ubicación de los puntos con nombres en el que se basan: si un punto se mueve, los segmentos que lo usan cambian de manera correspondiente.

Alineación

NA

Estos datos se importan como una alineación basada en PI (basados en Puntos de Intersección), con componentes horizontales y verticales.

Arco

NA

Estos datos se importan como cadena de líneas 2D o 3D (basados en sus datos).

Círculo

NA

Estos datos se importan como cadena de líneas 2D o 3D (basados en sus datos).

Drenaje

punto

Estos datos se omiten; no se importa ningún punto.

línea
  • Si los datos no contienen arcos, se importan como línea de ruptura 3D.
  • Si los datos contienen arcos, se importan como cadena de líneas 2D o 3D (basados en sus datos).

Sólo se usa la sección de datos.

Interfaz

punto

Estos datos se omiten; no se importa ningún punto.

línea

Estos datos se importan como una línea de ruptura 3D.

Tubería

punto

Estos datos se omiten; no se importa ningún punto.

línea

Estos datos se importan como una línea de ruptura 3D.

Tubería

NA

Estos datos se importan como una alineación basada en PI (basados en Puntos de Intersección), con componentes horizontales y verticales.

Se omite el valor de diámetro de la tubería.

Polilínea

punto

Estos datos se omiten; no se importa ningún punto.

línea
  • Si los datos no contienen arcos, se importan como línea de ruptura 3D.
  • Si los datos contienen arcos, se importan como cadena de líneas 2D o 3D (basados en sus datos).

Texto

NA

Estos datos se importan como texto CAD 2D.

El valor "worldsize" se utiliza como la altura de texto "ground". No se importa ninguna altura de texto en papel.

Super

punto

Estos datos se importan como uno o más punto CAD de 2D o 3D (basados en sus datos).

línea
  • Si los datos son 2D (etiquetados como data_2d) y no contienen arcos, se importan como línea en pendiente (polilínea 2D).
  • Si los datos son 3D (etiquetados como data_3d) y no contienen arcos, se importan como línea de ruptura.
  • Si los datos contienen arcos, se importan como cadena de líneas 2D o 3D (basados en sus datos). Si se define un bloque point_data, se crean puntos. Los segmentos de la cadena de líneas se asocian con la ubicación de los puntos con nombres en los que se basa cada segmento.
  • Si los datos de la línea contienen sólo un punto, se importan como punto CAD.

Todos los segmentos en espiral se importan como segmentos rectos.

Se omiten los textos de los vértices y segmentos. Se omite todos los datos de las tuberías.

Super_alignment

NA

Estos datos se importan como una alineación basada en segmentos, con componentes horizontales y verticales.

TINs

NA

Estos datos se importan como una superficie 3D con "datos internos".

Todos los bordes de triángulos se importan como líneas de ruptura internas.

Se omiten todos los vértices no utilizados por triángulos de superficies.

Nota: Los datos internos son datos integrados a una superficie cuando se realiza la importación. No se pueden editar en este programa. Los datos externos incluyen objetos que se han añadido a una superficie como miembros. Influyen sobre la forma de la superficie y se pueden modificar o eliminar.

Datos no importables
  • Atributos
  • Estilos
  • Caras
  • Características
  • Super_TINs


Importar archivos ASCII

Los archivos ASCII le dan la flexibilidad de importar datos desde una variedad de fuentes, o incluso crear un archivo utilizando un editor de texto. Cuando importa un archivo ASCII, puede aparecer el Editor de formatos de importación, pidiéndole que cree un importador personalizado para incluir el archivo. También puede acceder al editor en cualquier momento, haciendo clic en el icono i_import format editor en la barra de herramientas del panel del comando Importar.

Nota: Puede importar archivos Nikon NEH (.asc) desde Field Surveyor.
Sugerencia: Los archivos de puntos ASCII (.pts) se pueden importar como una superficie.

Temas relacionados

Importar datos

Importar datos en un formato personalizado

Ejecutar un informe de resumen de importación


Importar archivos CAD (.dxf/.dwg)

Los archivos CAD .dwg y .dxf son archivos de dibujos utilizados en arquitectura, ingeniería civil, diseño y cartografía. En la parte inferior del panel de importación puede especificar opciones de configuración que afectan cómo se importan los datos.

Nota: Cuando importa archivos CAD, los objetos importados mantienen sus propiedades de origen. Sin embargo, muchas de estas propiedades son innecesarias en este software, por lo que no se pueden ver ni editar. Sólo sus propiedades más comunes aparecen en el panel Propiedades. Dependiendo del objeto, estas propiedades pueden incluir:
- nombre
- línea o estilo de texto
- escala de estilo de línea o tamaño de texto
- color
- capa
- elevación
Si edita cualquiera de los objetos CAD lineales, como arcos, líneas, polilíneas, se convierten en cadenas de líneas y pierden todas sus propiedades de origen (se reemplazan con las propiedades de cadena de líneas). Si exporta objetos CAD no editados a un formato de archivo CAD, sus propiedades de origen existirán en los objetos exportados.

Datos importables

Datos en el archivo

Cómo se manejan los datos cuando se importan

Cara 3D

Estos datos se importan como una Cara 3D CAD.

Polilínea 3D

Estos datos se importan como una Polilínea 3D CAD.

Arco

Estos datos se importan como un Arco CAD.

Atributo

Estos datos se importan como una Definición de atributo CAD.

Referencia de atributo

Estos datos se importan como una Referencia de atributo CAD.

Referencia de bloque

Estos datos se importan como una Referencia de bloque CAD.

Círculo

Estos datos se importan como un Círculo CAD.

Coordenada

Estos datos se importan como una Coordenada.

Elipse

Estos datos se importan como una Elipse CAD.

Sombreado

Estos datos se importan como una Sombreado CAD.

Directriz

Estos datos se importan como una Directriz CAD.

Polilínea liviana

Estos datos se importan como una Polilínea liviana CAD.

Línea

Estos datos se importan como una Línea CAD.

Multilínea

Estos datos se importan como una Multilínea CAD.

Multitexto

Estos datos se importan como un Texto multilínea CAD.

Punto

Estos datos se importan como un Punto CAD.

Punto

Estos datos se importan como un Punto.

Polilínea

Estos datos se importan como una Polilínea CAD.

Rayo

Estos datos se importan como un Rayo CAD.

Forma

Estos datos se importan como una Forma CAD.

Sólido

Estos datos se importan como un Sólido CAD.

Spline

Estos datos se importan como un Spline CAD.

Texto

Estos datos se importan como un Texto CAD.

Trazo

Estos datos se importan como un Trazo CAD.

Xlínea

Estos datos se importan como una Xlínea CAD.

Datos no importables
  • Sólido 3D
  • Acotación (Dim) angular de 3 puntos (importador)
  • Acotación (Dim) alineada (importador)
  • Acotación (Dim) angular (importador)
  • Acotación (Dim) diamétrica (importador)
  • Dimensión (importador)
  • Acotación (Dim) de ordenadas (importador)
  • Acotación (Dim) radial (importador)
  • Acotación (Dim) girada (importador)
  • Malla de policaras
  • Malla de polígonos
  • Imagen raster
  • Región
  • Tolerancia

Temas relacionados

Importar datos

Ejecutar un informe de resumen de importación


Importar archivos CARTOMAP (.txt)

Importar archivos CARTOMAP de ANEBA Geoinformática para integrar a su proyecto datos de alineaciones (HAL), perfiles (VAL) y secciones transversales, formando automáticamente una superficie de carretera. Por lo general, estos datos vienen como un conjunto de tres archivos independientes pero relacionados (.txt).

Nota: Cada conjunto de archivos relacionados se debe importar al mismo tiempo, de modo que estén correlacionados. Los archivos HAL se pueden importar con independencia de sus archivos VAL y de sección transversal relacionados, pero éstos se deben importar junto con ellos para que se puedan visualizar correctamente.

Datos importables
Datos en el archivo | Cómo se manejan los datos importados
Archivo HAL (.txt)
Estación Coordenada este Coordenada norte Acimut Tipo Radio Longitud | Para formar una alineación horizontal basada en segmentos se utilizan la primera estación y sus coordenadas este y norte, junto con los acimuts, los tipos (línea, arco y espiral clotoide), los radios y las longitudes de cada segmento.
Archivo VAL (.txt)
Estación Elevación Largo de curva | Las estaciones, elevaciones y largos de curva se utilizan para formar una alineación vertical basada en PI para la HAL.
Archivo de sección transversal (.txt)
Estación Desplazamiento Elevación | Las estaciones, desajustes y elevaciones se utilizan para formar secciones transversales a lo largo de la HAL.

Temas relacionados

Importar archivos CLIP (.alz, .plt, .trv)

Importar archivos InRoads (.asc, .soe)

Importar archivos ISPOL (.ali, .ras, .sce)

Importar archivos MDT (.eje, .ras, .tra)

Crear y ver un sector transversal de superficie

Crear y ver un perfil de superficie


Importar archivos CLIP (.alz, .plt, .trv)

Importe archivos Tool CLIP para integrar a su proyecto datos de alineaciones (HAL), perfiles (VAL) y secciones transversales. Por lo general, estos datos vienen como un conjunto de archivos independientes pero relacionados.

Nota: Cada conjunto de archivos relacionados se debe importar al mismo tiempo, de modo que estén correlacionados. Los archivos HAL se pueden importar con independencia de sus archivos VAL y de sección transversal relacionados, pero éstos se deben importar junto con ellos para que se puedan visualizar correctamente.

Datos importables
Datos en el archivo | Cómo se manejan los datos importados
Archivo HAL (.plt)
Estación Coordenada este Coordenada norte Acimut Radio Longitud | Para formar una alineación horizontal basada en segmentos se utilizan la primera estación y sus coordenadas este y norte, junto con los acimuts, los radios y las longitudes de cada segmento.
Archivo VAL (.alz)
Estación Elevación Largo de curva | Las estaciones, elevaciones y largos de curva se utilizan para formar una alineación vertical basada en PI para la HAL.
Archivo de sección transversal (.trv)
Estación Desplazamiento Elevación | Las estaciones, desajustes y elevaciones se utilizan para formar secciones transversales a lo largo de la HAL.

Temas relacionados

Importar archivos CARTOMAP (.txt)

Importar archivos InRoads (.asc, .soe)

Importar archivos ISPOL (.ali, .ras, .sce)

Importar archivos MDT (.eje, .ras, .tra)

Crear y ver un sector transversal de superficie

Crear y ver un perfil de superficie


Importar archivos de sistema de coordenadas (.cfg)

Para agregar un nuevo sistema de coordenadas a su base de datos, importe un archivo de configuración de sistema de coordenadas (.cfg). Al importar, puede también definir si desea utilizar este sistema de coordenadas para su proyecto. Si no se ha definido un sistema de coordenadas para su proyecto, el sistema importado se utilizará automáticamente. El archivo .cfg importado se guarda localmente en la siguiente ruta:

C:\Documents and Settings\<nombre de usuario>\My Documents\<nombre del producto>\<nombre del proyecto>

Cuando se asocian con una máquina, se copian en la siguiente ruta::

C:\Trimble Synchronizer Data\<nombre de la máquina>\Machine Control Data\

Si bien el sistema de coordenadas del archivo de configuración se basa en la configuración de su proyecto, otras definiciones del archivo son genéricas; cualquier configuración personalizada que exista en los archivos de configuración importados no se mantendrá en el nuevo archivo de configuración creado en la carpeta del controlador de la máquina del área de sincronización de datos. Consulte Importar archivos de medidas y visualización de GCS (.mch, .dsp, .persist) e Importar archivos de configuración de visualización PCS (.persist).

Cuando existe un geoide en el sistema de coordenadas, el sistema original de coordenadas (en el que se incluye el nombre original del geoide) se incluye en el archivo de configuración al exportarlo a una máquina. Esto se aplica tanto para el plano de inclinación estimado opcional que representa un geoide como para la subcuadrícula de geoide integrada. Para obtener más información, consulte Opciones del administrador de controladores. Cuando el archivo de configuración se vuelve a importar hacia este software, se lee el archivo de referencia del geoide y se extrae el sistema de coordenadas original.

Sistemas de coordenadas no compatibles

No se puede importar un sistema de coordenadas si es que en su definición contiene una o más de las siguientes características no compatibles:

  • Una proyección no compatible
  • Un archivo de cuadrícula de datum
  • Un archivo de cuadrícula de desplazamiento
  • Un sistema con coordenadas de cuadrícula que no aumentan el norte y el este o el sur y el oeste.

En particular, no son compatibles los siguientes sistemas de coordenadas:

  • Krovak
  • Jutland (Dinamarca)
  • Zeeland (Dinamarca)
  • Bornholm (Dinamarca)
  • EOV (Hungría)
  • National Grid (Reino Unido)
  • Cualquier sistema de coordenadas que utilice un archivo de cuadrícula de proyección

Las siguientes proyecciones sólo son compatibles con receptores MS8xx y con receptores MS9xx que posean un firmware actualizado:

  • Proyección cónica de Albers
  • Cilíndrico oblicuo
  • Proyección doble estereográfica

Temas relacionados

Crear y editar máquinas GCS y PCS.


Importar archivos de Data Collector (.dc)

Importe archivos de Data Collector desde una variedad de dispositivos de campo, incluidos:

  • Trimble Survey ControllerTM (hasta la versión10t; para archivos que han sido convertidos)
  • Trimble Digital FieldbookTM (v2,v3 y v5)

Temas relacionados

Importar datos

Ejecutar un informe de resumen de importación


Importar archivos de nivel digital DiNi (.dat)

Los archivos de nivel digital DiNi .dat (M5) contienen datos de nivel registrados en el campo utilizando un nivel digital DiNi Trimble.

Nota: El software es compatible con todos los métodos de nivelación disponibles con un nivel digital DiNi Trimble (versiones 0,3 mm por km y 0,7 mm por km).

Para importar archivos .dat de nivel digital DiNi:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione Archivo > Importar.

    Aparecerá el panel del comando Importar.

  2. Siga uno de estos métodos:
    • Seleccione una carpeta en la lista Importar carpeta.
    • Haga clic en el icono [image] para buscar una carpeta.

    La carpeta por defecto es la última desde la cual se importó. Los archivos contenidos en la carpeta seleccionada aparecerán en el área Seleccionar archivo(s). Se listarán los nombres de archivo y los tipos de archivo.

  3. Seleccione el o los archivos de nivel digital DiNi .dat que desee importar.
  4. En la sección Configuración, ubicada en la parte inferior del comando Importar, cambie las propiedades de Puntos numerados automáticamente, si es necesario.

    Estas propiedades ayudan a que el software identifique qué puntos fueron numerados automáticamente por el nivel DiNi y qué IDs de puntos fueron ingresadas por el usuario. Usualmente, los puntos autonumerados no son puntos de interés y no se deberían crear como puntos en el proyecto.

    • Punto de inicio: Especifica el número de ID del primer punto de la gama de números de ID de puntos del archivo que desea especificar como puntos numerados automáticamente y que no se deben crear en el proyecto.
    • Puntos máximos: Especifica el número máximo de puntos en el archivo que desea incluir en la gama.
    • Incremento: Especifica el incremento a utilizar cuando se identifiquen números de puntos en la gama.
    • Punto de término: Especifica el punto de término calculado para la gama de puntos, en base a las otras propiedades especificadas.
  5. Una vez que haya terminado, haga clic en Importar. Aparecerá el diálogo Editor de niveles. En este diálogo, puede ver qué puntos de nivel fueron ingresados por el usuario (puntos de interés) u serán creados en el proyecto, y qué puntos fueron numerados automáticamente por el DiNi y no se crearán en el proyecto. Si es necesario, puede hacer cambios marcando o quitando la marca de cualquier punto para que se incluya o no en el proyecto. Para ver instrucciones, consulte Ver y editar datos de nivel.

Nota: Si importa un archivo de texto con una calidad de coordenada "Desconocida" o de "Mapeo" a un proyecto que ya contiene datos de puntos, se crearán puntos duplicados para los puntos que se encuentran en el archivo de texto (puntos ligeros) y los puntos que ya están en el proyecto (puntos normales) que tienen la misma ID (es decir, puntos que no se combinarán como se esperaba). Para evitar este problema, importe primero el archivo de texto para crear los puntos ligeros en el proyecto, y luego importe los datos de puntos de nivel. Los puntos ligeros del archivo de texto se combinarán con los puntos normales de los otros datos de puntos para crear puntos normales no duplicados. Para ver más información, consulte Comprender los tipos de puntos.

Temas relacionados

Importar datos

Ver y editar datos de nivel


Importar archivos de definición de características (.fxl)

Para poder procesar códigos de características en Trimble Business Center, se deben importar definiciones de características a la biblioteca de definiciones de características. Esto se puede hacer de tres maneras:

  • Utilice el diálogo Configuraciones del proyecto para especificar el archivo de definición de características (.fxl) desde el cual desea importar las definiciones. Para ver instrucciones, consulte Ajustes de procesamiento de códigos de características.
  • Utilice el diálogo Importar para especificar el archivo de definición de características (.fxl) desde el cual desea importar las definiciones. Para ver instrucciones, consulte Importar datos. Después de importar el archivo de definición de características (.fxl), este aparece en la sección Procesamiento de códigos de características del diálogo Configuraciones del proyecto.
  • Cuando se importa un archivo Job (.job) o JobXML (.jxl) que especifica un archivo de definición de característica (.fxl), se le pedirá que importe las definiciones de características del archivo especificado. Puede seleccionar si desea permitir o no permitir la importación. Después de importar el archivo de definición de características (.fxl) especificado, este aparece en la sección Procesamiento de códigos de características del diálogo Configuraciones del proyecto.

Notas: las definiciones de características especificadas en el archivo (.fxl) reemplazarán todas las definiciones de características que estén almacenadas en la biblioteca de definiciones de características del proyecto. Además, se eliminarán todos los datos de características procesados. Debe volver a procesar los códigos de características en el proyecto utilizando las definiciones de características que acaba de importar.

Temas relacionados

Comprender los datos de características

Flujo de trabajo de los datos de características

Importar archivos de definición de características (.fxl)

Ajustes de procesamiento de códigos de características

Procesar códigos de características

Eliminar resultados de procesamiento de códigos de características

Feature Definition Manager


Importar archivos de máquina GCS y de configuración de visualización (.mch, .dsp)

Importar archivos de medidas y visualización en su área de sincronización de datos para que estén disponibles para sus máquinas que utilicen sistemas de control de nivel (GCS), como Trimble® GCS y Caterpillar® AccuGrade™. Se pueden importar los siguientes archivos:

  • Máquina (.mch): Contienen información relacionada con medidas y otros datos relevantes para una máquina controlada por un sistema de control de máquinas.
  • Visualización (.dsp): Contienen información relacionada con la configuración de los elementos de visualización (p.ej., texto) para GCS/AccuGrade.

Al importar los archivos, éstos se copian en la siguiente ruta:

C:\Documents and Settings\<nombre de usuario>\My Documents\<nombre del producto>\Machine Control Configuration Files\

Esto permite que, a través del Administrador de controladores, estén disponibles para distintas máquinas. Para obtener más información, consulte Crear y editar máquinas GCS y PCS.

Temas relacionados

Importar datos

Gestionar controladores

Importar archivos de configuración de visualización PCS (.persist)


Importar archivos de trabajos de líneas de diseño del sitio de obra para máquina GCS (.svl)

Importar archivos de trabajos de líneas de diseño del sitio de obra (.svl) creados en Trimble® SiteVision Office. Los archivos de trabajo de líneas se utilizan con diseños de sistemas de control a nivel (GCS) o sistemas de control de pavimento. Pueden ser:

  • Archivos de diseño (indicados como tipo trabajo de líneas de SiteVision) que pueden contener alineaciones guías y trabajo de líneas de fondo (incluidos objetos como puntos, texto, polilíneas 3D y arcos).
  • Archivos de fondo (indicados como tipo Trabajo de Línea SiteVision) que no contienen alineaciones guías, pero pueden contener trabajos de líneas de fondo (incluidos objetos como puntos y texto).
  • Archivos de zonas a evitar (consulte Importar archivos de zonas a evitar de diseños de sitios de obra para máquinas GCS).

Para importar un archivo, siga las instrucciones en Importar datos. Los archivos .svl se indican en el área Seleccionar archivos como archivos de Trabajo de líneas de SiteVision Linework

.

Tras la importación, el archivo aparece en el Explorador del proyecto bajo la carpeta Archivos importados. Todos los datos importados se colocan en la capa 0. Cuando importe, los datos se manejan de las siguientes maneras:

Datos importables
Datos en el archivo | Cómo se manejan los datos cuando se importan
Puntos | Los archivos .svl pueden contener cualquier cantidad de puntos.
 | Nota: Cuando se importan puntos, se colocan en la capa 0, no en la capa Puntos.
Trabajo de líneas CAD 3D/2D | Los archivos pueden contener cualquier cantidad de arcos, líneas, polilíneas 3D y polilíneas.
Alineaciones | Los archivos .svl pueden contener alineaciones guías, pero las alineaciones no se importan. Sin embargo, puede crear la alineación de manera manual. Consulte Flujo de trabajo para la creación de alineaciones. Nota: Si el archivo contiene sólo alineaciones, no funcionará la importación.
Texto | Todos los objetos de texto se importan.

Temas relacionados

Importar datos

Importar archivos de Zonas a evitar

Importar archivos de Diseño SVD

Flujo de trabajo para la creación de alineaciones

Añadir o eliminar zonas a evitar

Importar archivos de Trabajo de líneas SVL (.SVL)

Ejecutar un informe de resumen de importación


Importar archivos de zonas a evitar en diseño de sitio de obra para máquinas GCS (.avoid.svl)

Importe archivos de zonas a evitar en diseños de sitios de obra (.avoid.svl) para máquinas de Sistemas de Control de Nivel (GCS). Los archivos de zonas a evitar son un tipo especial de archivo .svl que se usan con diseños en sistemas de control de nivel para advertir al operador de la máquina sobre áreas a las que se prohíbe el acceso de la misma. Para ver más detalles acerca de los archivos de zonas a evitar, consulte Importar archivos de trabajos de línea de diseño del sitio de obra para máquina GCS. Para importar un archivo, siga las instrucciones en Importar datos.

Nota: Los archivos de zonas a evitar contienen sólo trabajos de líneas de fondo de polígonos cerrados. La importación de zonas a evitar sólo trae el trabajo de líneas; no crea una zona a evitar. Sin embargo, puede crear zonas a evitar a partir de las líneas importadas cuando añade datos a su sitio de obra (consulte

Añadir o quitar zonas a evitar

).

Temas relacionados

Importar datos

Importar archivos de trabajos de líneas de diseño de sitio de obra para máquinas GCS

Administrar una obra y sus datos

Añadir o eliminar zonas a evitar

Ejecutar un informe de resumen de importación


Importar archivos de superficie de diseño del sitio de obra para máquina GCS (.svd)

Importe archivos de superficie de diseño del sitio de obra (.svd) creados en Trimble® SiteVision Office. Los archivos de superficie (especialmente los archivos de guía vertical 3D) contienen por lo general una superficie, pero pueden contener dos superficies (desmonte y terraplén) si el archivo original es un archivo de carretera .dc. Para importar un archivo, siga las instrucciones en Importar datos.

Cuando importa un archivo de diseño, los datos se previsualizan para detectar potenciales conflictos. Si no hay conflictos, el archivo se importa y los datos aparecen en las vistas gráficas. Si se encuentran conflictos, el proceso de importación continuará y el software corregirá todos los triángulos superpuestos o brechas en la superficie, si los hubiera. Una vez terminado el proceso de importación, aparecerá un indicador de advertencia en la Barra de Estado, indicando que debe revisar el panel Indicadores. Las correcciones también se informan en el informe Resumen de importación.

Tras la importación, el archivo aparecerá en el Explorador del proyecto bajo la carpeta

Archivos importados

y bajo Superficies (superficies por separado para desmonte y terraplén).

Temas relacionados

Importar datos

Importar archivos de trabajos de líneas de diseño de sitio de obra para máquinas GCS

Ejecutar un informe de resumen de importación


Importar archivos GENIO

Importe datos GENIO para crear alineaciones. En la parte inferior del panel de importación puede especificar opciones de configuración que afectan cómo se importan los datos. Use estas opciones de configuración para controlar cómo

Importar opciones de configuración

Índice de caracteres

Cada objeto en un archivo GENIO tiene un nombre, y se creará una capa para cada objeto según su nombre.

Use el número del índice de caracteres para especificar la posición de un carácter en el nombre del objeto que reemplazará al carácter ^ en la máscara de nombre de abajo. La máscara de nombre, más el carácter de índice del nombre del objeto se convierte en el nombre de capa final.

Nombre de máscara

Este nombre se utilizará como el nombre de capa creada para cada objeto. Mueva el carácter variable ^ a la posición en este nombre donde desea que se ubique el carácter de índice del nombre del objeto. También puede cambiar todo este nombre, siempre y cuando conserve el carácter ^ en alguna parte del mismo. Si quita el carácter ^, todos los objetos se colocarán en la misma capa (especificada en la máscara de nombre).

Por ejemplo:

Si una línea de ruptura en el archivo se llama HBL1 y usted desea que la capa creada para este objeto se llame Cadena B GENIO, defina el índice de carácter en 2, de modo que la capa utilice el segundo carácter (B) del nombre del objeto en lugar del carácter ^ en la máscara de nombre Cadena ^ GENIO.

Los siguientes son otros ejemplos:

  • Nombre de objeto: HBL1
    Índice de carácter: 2
    Máscara de nombre: Cadena ^
    Nombre de capa resultante: Cadena B
  • Nombre de objeto: HBL1
    Índice de carácter: 1
    Nombre de máscara: cadena ^
    Nombre de capa resultante: CadenaH

Hay tres tipos de cadenas GENIO que contienen cantidades variables de datos y que se pueden utilizar de maneras diferentes.

Datos importables

Datos en el archivo

Cómo se manejan los datos cuando se importan

Cadena GENIO 3D

Coordenadas X, Y y Z

Líneas 2D

Estos datos se pueden usar como datos de referencia para crear alineaciones horizontales manualmente, pero no se importan como alineaciones y no se pueden convertir a éstas.

Cadena GENIO 6D

Coordenadas X, Y y Z

Líneas 2D

Datos de estación

Tangencias y radios instantáneos

Estos datos se importan y se pueden convertir a alineaciones con componentes horizontales y verticales.

Cadena GENIO 12D

Coordenadas X, Y y Z

Líneas 3D

Datos de estación

Tangencias y radios con parámetros adicionales

Estos datos se importan y se convierten a una o más alineaciones con componentes horizontales y verticales.

Temas relacionados

Crear una alineación desde una Cadena GENIO

Importar datos

Ejecutar un informe de resumen de importación

Flujo de trabajo para la importación de alineaciones


Importar imágenes georeferenciadas

Importar un archivo de imagen que incluye datos de referencia geográfica integrados en el mismo archivo de imagen o en un archivo de datos de referencia geográfica asociado (como un archivo .wld o .ini.

Se soportan los siguientes formatos de archivos:

  • TIFF (.tif): Este formato de archivo puede incluir datos de georreferencia integrados o puede ir acompañado de un archivo de datos de georreferencia WLD (.wld) o INI (.ini).
  • BMP (.bmp), GIF (.gif), JPEG (.jpg), PNG (.png): Estos tipos de archivo no pueden incluir datos de georreferencia integrados; deben ir acompañados de un archivo de datos de georreferencia WLD (.wld) o INI (.ini).

Un archivo de datos de georreferencia debe tener el mismo nombre que el archivo de imagen para el que proporciona datos de georreferencia, sólo que con una extensión de archivo distinta. Observe que la extensión de archivo para un archivo WLD (.wld) puede ser .wld o:

  • .bpw para un archivo BMP
  • .gfw para un archivo GIF
  • .jgw para un archivo JPEG
  • .tfw para un archivo TIFF

Para importar imágenes georeferenciadas utilizando el panel Importar:

  1. Seleccione Archivo> Importar. Como alternativa, haga clic en el icono Importar en la barra de herramientas [image]. Aparecerá el panel Importar.
  2. En la lista Seleccionar archivo(s), seleccione las imágenes georeferenciadas que desee importar.

    En caso de que los datos de referencia geográfica estén en otro archivo, debe elegir la opción de importar sólo el archivo de imagen. El archivo de datos de referencia geográfica asociado se importará automáticamente, siempre que tenga el mismo nombre que el archivo de imagen seleccionado (con una extensión distinta) y se encuentre en la misma carpeta.

  3. En la sección Configuración del panel Importar, seleccione el tipo de unidad adecuado para las imágenes georeferenciadas: Global (grados), Cuadrícula (metros), Cuadrícula (pies internacionales) o Cuadrícula (pies estadounidenses). Si no está seguro sobre qué tipo de unidad debe seleccionar, comuníquese con el proveedor de las imágenes.
  4. Haga clic en el botón Importar.

    Si seleccionó uno de los tipos de unidades de cuadrícula y el software determina que la imagen georeferenciada utiliza las unidades globales, se utilizará el tipo de unidad Global (grados).

    Si seleccionó el tipo de unidad Global (grados) y el software determina que la imagen georeferenciada utiliza unidades de cuadrícula, se utilizará uno de los tipos de unidades de cuadrícula. El tipo de unidad de cuadrícula que se utilizará, será el que se haya seleccionado en la lista desplegable Unidades > Distancia > Unidad > Visualización en el diálogo Configuraciones del proyecto: Cuadrícula (metros), Cuadrícula (pies internacionales) o Cuadrícula (pies estadounidenses).

    En caso de que el software necesite cambiar el tipo de unidad, el diálogo de mensaje Errores al importar indicará que existe una advertencia relacionada con la importación. Haga clic en Sí en el diálogo para mostrar el informe Resumen de importación, el cual especifica el cambio de tipo de unidad.

Para importar imágenes utilizando el método de arrastrar y soltar:

En la carpeta que contiene los archivos de imágenes georeferenciadas, seleccione las que desee importar. Luego, arrastre y suelte los archivos en la ficha Vista de plano.

Si el software determina que la imagen georeferenciada utiliza las unidades globales, se utilizará el tipo de unidad Global (grados).

Si el software determina que la imagen georeferenciada utiliza unidades de cuadrícula, se utilizará su selección actual de unidades en el panel Importar. Sin embargo, si su selección actual es Global (grados), se utilizará su selección de la lista desplegable Unidades > Distancia > Unidad > Visualización del diálogo Configuraciones del proyecto.

Temas relacionados

Importar datos

Ejecutar un informe de resumen de importación

Vista de imagen georeferenciada


Importar archivos de trabajos GNSS (.job)

Importe archivos GNSS desde los siguientes dispositivos de campo:

  • TDS Survey ProTM (Trabajos de Survey Pro)

    Nota: También puede importar archivos .raw (archivos de datos brutos) desde TDS Survey Pro.

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ManagerTM
  • Trimble® Digital FieldbookTM (v2,v3 y v5)
  • Trimble® Survey ControllerTM (versiones 11 y posteriores)

Para hacer que una ocupación cinemática se procese como estática:

  1. Al importar un archivo de datos GNSS, seleccione el archivo en la lista Archivos del panel del comando Importar.
  2. Seleccione Sí en el cuadro Forzar a estático en el grupo Configuración. La ocupación seleccionada se convierte a datos estáticos, como se indica en el Explorador del proyecto.

Temas relacionados

Comando Forzar a continua

Comando Forzar a estática

Importar datos

Ejecutar un informe de resumen de importación

Ejecutar un informe de archivo de trabajo


Archivos de importación GNSS (.dat)

En esta sección

Datos de importación GNSS

Ingreso de datos GNSS brutos

Opciones de ingreso de datos brutos

Editar múltiples valores

Definir una proyección


Datos de importación GNSS

Si importa datos de receptores fabricados por terceros (por ejemplo, RINEX), los archivos se convierten automáticamente al formato .dat durante la descarga.

Para importar datos GNSS:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione Archivo > Importar.

    Aparecerá el panel del comando Importar.

  2. Seleccione una carpeta en la lista Carpeta de importación o haga clic en el icono [image] para buscar una carpeta. La carpeta por defecto es la última desde la cual se importó. Los archivos contenidos en la carpeta seleccionada aparecerán en el área Seleccionar archivo. Se listarán los nombres de archivo y los tipos de archivo. El tipo de archivo es el nombre del importador que se utiliza para leer el archivo.
  3. Seleccione el o los archivos a importar y haga clic en Aceptar. Aparecerá el diálogo Ingreso de datos brutos del receptor .

    Nota: Para unir archivos separados si representan una sola ocupación, asegúrese de hacer una selección múltiple e importarlos al mismo tiempo. Deben tener el mismo ID de punto y tiempos de término/inicio secuenciales.

  4. Compruebe y edite los datos brutos y haga clic en Aceptar para ingresarlos. Puede aparecer el diálogo Definición de la proyección. Si es necesario, introduzca valores en los cuadros Norte y Este para crear un origen falso para los datos.
  5. Haga clic en Aceptar.
  6. Para ver un informe Resumen de importación, seleccione Informes> Resumen de importación. Si hay errores, aparecerá un indicador de advertencia en la barra de estado.

Nota: Si importa un archivo de trabajo del controlador, los archivos .dat asociados también se importarán automáticamente.
Nota: A menudo los archivos continuos de estaciones CORS se registran e importan en periodos de una hora. Sin embargo, una vez que se los ha importado, se concatenan (se unen secuencialmente) en la sesión única que representan.

Temas relacionados

Importar datos

Ingreso de datos GNSS brutos

Fuentes de datos de líneas base GNSS


Ingreso de datos GNSS brutos

Antes de usar datos GNSS importados en su proyecto, puede comprobar y corregir errores de campos en los datos brutos en el diálogo Ingreso de datos brutos del receptor. Por ejemplo, puede eliminar observaciones defectuosas debido a que una cuadrilla no hizo la instalación en el punto correcto, tuvo que comenzar de nuevo, etc.

Nota: Para que varios campos queden concatenados en la ocupación única que representan, el ID de punto, los datos de antena y demás información deben ser los mismos para cada archivo, de modo que preste atención a lo que edite durante el ingreso de datos brutos.

Para ingresar datos GNSS brutos:

  1. Haga clic en la ficha Punto. Aparecerá la tabla de puntos.
  2. Compruebe, corrija y seleccione los datos requeridos para su proyecto.

    Si necesita cambiar un segmento de móvil a continuo después de la importación, use el comando Forzar a continuo.

  3. Haga clic en la ficha Punto.
  4. Quite la selección de los puntos de la columna Importar que no desee importar. Cuando se selecciona un segmento móvil, la columna ID de punto pasa a Segmento continuo.
  5. Haga clic en las celdas que haya disponibles y edite los datos de punto según lo necesite.

    Las columnas se pueden ordenar de manera ascendente o descendente haciendo clic en el encabezado de columna. También puede reordenar las columnas arrastrando y soltando el encabezado de columna a la ubicación deseada.

  6. Haga clic en la ficha Antena. Compruebe que los datos de la antena sean los correctos para aumentar la precisión de sus líneas base. El procesador de líneas base usa una distancia al eje de la antena y correcciones de inclinación diferentes según el tipo de antena. Esta información se guarda en una biblioteca que contiene las correcciones para todos los tipos de antena.
  7. Haga clic en las celdas que haya disponibles y edite los datos de antena según lo necesite. Para editar rápidamente la altura de la antena para múltiples segmentos, consulte Editar múltiples alturas de antena.

    Si selecciona Desconocido para el fabricante, asegúrese de seleccionar el método de centro de fase para la altura de la antena.

  8. Seleccione un modelo de centro de fase de antena en la lista Modelo de antena.

    Si una entrada de la ficha Antena aparece en rojo, indica que la antena no es compatible con el modelo de antena seleccionado; no hay disponible ninguna calibración de antena. Intente seleccionando un modelo de antena diferente.

  9. Haga clic en la ficha Receptor. Compruebe que los datos del receptor sean los correctos para aumentar la precisión de sus líneas base. El procesador de líneas base usa un modelo de ruido diferente según sea el tipo de receptor. Esta información se guarda en una biblioteca que contiene información sobre todos los tipos de receptor.
  10. Haga clic en las celdas que haya disponibles y edite los datos de receptor según lo necesite.
  11. Para agregar los datos brutos de corrector corregidos a su proyecto, haga clic en Aceptar.

Para restablecer las correcciones:

Para restablecer (deshacer) todas las correcciones realizadas en las tres tablas:

  • Haga clic en Restablecer. Todas las modificaciones se desharán y se restablecerán todas las selecciones de importación por defecto.

Una vez que se ingresen estos datos, ya no podrá modificar las opciones que haya seleccionado.

Si los valores de referencia utilizados para orientar su proyecto en la cuadrícula de visualización no han sido definidos (se deben definir en la plantilla de su proyecto), aparecerá el diálogo Definición de la proyección. Para definir estos valores, consulte Definir un sistema de coordenadas.

Para cancelar sin importar datos:

Para cerrar el diálogo, cancelando todos los cambios y no importando ningún dato:

  • Haga clic en Cancelar.

Para comprobar los datos tras la importación:

  • Después de ingresarlos, los datos estarán listos para su verificación.

Temas relacionados

Definir una proyección

Comando Forzar a continua

Comando Forzar a estática

Procesar líneas base

Opciones de ingreso de datos brutos


Opciones de ingreso de datos brutos

Use estas opciones para verificar, corregir y seleccionar datos GNSS brutos antes de importarlos a su proyecto. Se pueden encontrar en las tres fichas del diálogo Ingreso de datos brutos del receptor, que aparece cuando usted importa datos GNSS.

Opciones de la ficha Punto

Importar

Quite la selección de esta opción para evitar que se importe el punto.

ID de punto

Si los datos son estáticos, muestra el nombre del punto. Edite el nombre, si es necesario.

Si los datos son cinemáticos, esto indica el tipo de datos importados.

  • Segmento móvil: Indica un segmento en el que el receptor estaba en modo móvil. Por defecto, la casilla de verificación en la columna Importar queda sin marcar. Si este segmento contiene datos continuos y se lo debe importar, marque la casilla de verificación Importar. La descripción cambia a Continuo.
  • Segmento continuo:Indica un segmento móvil seleccionado para procesamiento.

Nota: Si necesita cambiar un segmento de móvil a continuo después de la importación, use el comando Forzar a continuo.

Note: Los ID de punto no distinguen entre mayúsculas y minúsculas.

Nombre de archivo

Identifica el archivo importado.

Hora de inicio

Hora de término

Duración

Muestra la hora de la ocupación.

Código de característica

Muestra el código aplicado a la característica de punto. Edite o añada un nuevo código de característica, si es necesario.

Opciones de la ficha Antena

Importar

Quite la selección de esta opción para evitar que se importe el punto.

ID de punto

Muestra el nombre del punto. Edite el nombre, si es necesario.

Fabricante

Muestra el nombre de la compañía que fabricó la antena.

Seleccione un fabricante diferente de la lista, si la entrada es incorrecta.

Nota: Si selecciona Desconocido para el fabricante, asegúrese de seleccionar el método de centro de fase para la altura de la antena.

Tipo de antena

Muestra la marca de la antena, en base al fabricante seleccionado.

Seleccione un tipo diferente de la lista, si la entrada es incorrecta.

Método de medida de la altura de la antena

Centro de fase de antena: Seleccione esta opción si usó modelos de antena diferentes en los receptores base y móvil.

Base del soporte de la antena:Seleccione esta opción si la altura de la antena se midió hasta la base del soporte

Nota: Por lo general, definirá esta opción en base a lo que haya escrito en el registro de campo.

Altura de la antena

Muestra la distancia desde el punto a la parte inferior del soporte de la antena o al centro de fase de la antena.

Para editar la altura de la antena para múltiples segmentos, consulte Editar múltiples alturas de antena.

Número de serie

Muestra el número de serie de la antena. Modifique el número, si es necesario.

Modelo de antena

Seleccione un modelo de centro de fase de antena.

Opciones de la ficha Receptor

Importar

Quite la selección de esta opción para evitar que se importe el punto.

Nombre de archivo

Muestra el nombre del archivo importado.

Modo de levantamiento

Muestra el tipo de captura estática o cinemática.

Hora de inicio

Hora de término

Muestra la hora de la ocupación.

Fabricante

Muestra el nombre de la compañía que fabricó el receptor.

Seleccione un fabricante diferente de la lista, si la entrada es incorrecta.

Tipo

Muestra la marca del receptor, en base al fabricante seleccionado.

Seleccione un tipo diferente de la lista, si la entrada es incorrecta.

Número de serie

Muestra el número de serie del receptor. Modifique el número, si es necesario.

Temas relacionados

Ingreso de datos GNSS brutos


Editar múltiples valores

Para fijar el valor de varias celdas en el mismo valor:

  1. Asegúrese de que una de las celdas esté fijada en el valor que desee usar para las demás. Si no lo está, haga clic en la celda y corrija el valor.
  2. Pulse [Ctrl] y haga clic en la primera columna de cada fila que desee editar. Aparecerán destacadas las filas seleccionadas.
  3. Posicione el cursor sobre la celda que contiene la altura correcta y haga clic con el botón secundario. Un menú de contexto muestra dos opciones (como se muestra abajo):
    • Use <valor> para todos los puntos
    • Use <valor>para los puntos seleccionados
  4. Seleccione el valor correcto. Se actualizará el valor en las filas seleccionadas.

Temas relacionados

Ingreso de datos GNSS brutos


Importar archivos HYDROpro

Los archivos HYDROpro (.htp) contienen líneas de ruptura. Cuando importa un archivo HYDROpro, automáticamente se crea una superficie a partir de las líneas de ruptura importadas.


Importar archivos InRoads (.asc, .soe)

Importe archivos Bentley InRoads para integrar a su proyecto datos de alineaciones (HAL), perfiles (VAL) y secciones transversales. Por lo general, estos datos vienen como un conjunto de archivos independientes pero relacionados.

Nota: Cada conjunto de archivos relacionados se debe importar al mismo tiempo, de modo que estén correlacionados. Los archivos HAL se pueden importar con independencia de sus archivos VAL y de sección transversal relacionados, pero éstos se deben importar junto con ellos para que se puedan visualizar correctamente.

Datos importables
Datos en el archivo | Cómo se manejan los datos importados
Archivo HAL (.asc)
Estación Coordenada este Coordenada norte Acimut Tipo Radio Longitud | Para formar una alineación horizontal basada en segmentos se utilizan la primera estación y sus coordenadas este y norte, junto con los acimuts, los tipos (línea y arco), los radios y las longitudes de cada segmento.
Archivo VAL (.asc)
Tipo Estación Elevación Largo de curva | Los tipos (línea), las estaciones, las elevaciones y los largos de curva se utilizan para formar una alineación vertical basada en PI para la HAL.
Archivo de sección transversal (.soe)
Estación Desplazamiento Elevación | Las estaciones, desajustes y elevaciones se utilizan para formar secciones transversales a lo largo de la HAL.

Temas relacionados

Importar archivos CARTOMAP (.txt)

Importar archivos CLIP (.alz, .plt, .trv)

Importar archivos ISPOL (.ali, .ras, .sce)

Importar archivos MDT (.eje, .ras, .tra)

Crear y ver un sector transversal de superficie

Crear y ver un perfil de superficie


Importar archivos ISPOL (.ali, .ras, .sce)

Importe archivos Buhodra Ingeniería ISPOL para integrar a su proyecto datos de alineaciones (HAL), perfiles (VAL) y secciones transversales. Por lo general, estos datos vienen como un conjunto de archivos independientes pero relacionados.

Nota: Cada conjunto de archivos relacionados se debe importar al mismo tiempo, de modo que estén correlacionados. Los archivos HAL se pueden importar con independencia de sus archivos VAL y de sección transversal relacionados, pero éstos se deben importar junto con ellos para que se puedan visualizar correctamente.

Datos importables
Datos en el archivo | Cómo se manejan los datos importados
Archivo HAL (.ali)
Estación Coordenada este Coordenada norte Acimut Tipo Radio Longitud | Para formar una alineación horizontal basada en segmentos se utilizan la primera estación y sus coordenadas este y norte, junto con los acimuts, los tipos (línea, arco y espiral clotoide), los radios y las longitudes de cada segmento.
Archivo VAL (.ras)
Estación Elevación Largo de curva | Las estaciones, elevaciones y largos de curva se utilizan para formar una alineación vertical basada en PI para la HAL.
Archivo de sección transversal (.sce/.sc1)
Estación Desplazamiento Elevación | Las estaciones, desajustes y elevaciones se utilizan para formar secciones transversales a lo largo de la HAL.

Temas relacionados

Importar archivos CARTOMAP (.txt)

Importar archivos CLIP (.alz, .plt, .trv)

Importar archivos InRoads (.asc, .soe)

Importar archivos MDT (.eje, .ras, .tra)

Crear y ver un sector transversal de superficie

Crear y ver un perfil de superficie


Importar archivos JobXML (.jxl)

Este es el formato de archivo más reciente para archivos .job.

Configuración

Archivos de versiones

Opción de combinar

Deshabilitar combinación: Seleccione esta opción para conservar tanto los datos de proyecto actuales como los datos importados, algunos de los cuales pueden ser redundantes.

Sobrescribir modificaciones de oficina: Seleccione esta opción para usar los datos que haya en el archivo importado, en lugar de los datos de su proyecto, siempre que ellos coincidan.

Conservar modificaciones de oficina: Seleccione esta opción para conservar los datos que haya en su proyecto, en lugar de los datos del archivo importado, siempre que ellos coincidan.

Preguntarme al importar: Seleccione esta opción para que se le pregunte siempre por este ajuste de configuración al importar archivos .jxl.

Temas relacionados

Importar datos

Importar archivos de trabajos GNSS (.job)


Importar archivos LandXML (.xml)

LandXML es un formato abierto de archivo XML. El formato fue creado principalmente por y para las industrias de la topografía, la ingeniería civil y el transporte. El formato LandXML soporta puntos, superficies y alineaciones al ser importado. Este software es compatible con la versión 1.0 del estándar LandXML.

Cuando importa un archivo LandXML, los datos se previsualizan para detectar potenciales conflictos. Si no hay conflictos, el archivo se importa y los datos aparecen en las vistas gráficas. Si se detectan conflictos, aparecerá el diálogo Conflictos de importación LandXML, permitiéndole solucionar los conflictos. El proceso de importación prosigue después de eso. Si hay errores después del proceso de importación, aparecerá un indicador de advertencia en la barra de estado.

Cuando importa archivos LandXML, los puntos, alineaciones y superficies se manejan de las siguientes maneras.

Resultados de importación de LandXML

Puntos

Los archivos LandXML pueden contener cualquier cantidad de puntos (denominados puntos COGO en el formato LandXML). Cuando se importan puntos:

  • Se convierten en puntos con coordenadas asociadas, se pueden editar. Una superficie puede hacer referencia a estos puntos.
  • Se colocan en una capa que recibe un nombre según la sección "puntos" del archivo. (Si no existe una capa, se creará.)
  • Sus ID de punto se basan en los campos "nombre" del archivo.
  • Sus códigos de característica se basan en los campos "desc" del archivo.

Alineaciones

Los archivos LandXML pueden contener cualquier cantidad de alineaciones. El componente obligatorio de un objeto de alineación es una definición geométrica de la alineación horizontal.

Los atributos obligatorios, con el nombre, el largo de la alineación y el valor de la estación de comienzo.

Los atributos optativos son las ecuaciones de estación, el perfil y los componentes de sectores transversales.

Cuando se importan alineaciones:

  • Se colocan en nuevas capas si las secciones de la "alineación" del archivo tienen nombres únicos.
  • Sus nombres se basan en los campos "nombre" del archivo.
  • Sus definiciones geométricas se usan para crear alineaciones, y la geometría define el componente horizontal de la alineación. La geometría de alineaciones horizontales puede estar compuesta por líneas, arcos y espirales.
  • Si el atributo "nombre" existe en la definición geométrica, se usa para nombrar la alineación horizontal.
  • El valor de la estación de comienzo del objeto de alineación se usa para asignar una estación a la alineación horizontal.

La alineación también puede contener una o más alineaciones verticales (perfiles). Si existe una alineación vertical:

  • Se utiliza para crear una representación de la alineación vertical en la vista de perfil.
  • El atributo "nombre" se usa para asignar un nombre a la alineación vertical.

Si la alineación contiene sectores transversales guardados:

  • Los sectores transversales guardados aparecen tanto en la vista de plano como en la vista de sector transversal.
  • Una superficie se crea automáticamente usando los valores de estación de sector transversal, desajustes y elevaciones tras la importación. La superficie se nombra utilizando el nombre del archivo.

Superficies

Los archivos LandXML pueden contener cualquier cantidad de superficies.

Una superficie se puede definir en el archivo en cualquiera (o ambas) de las siguientes dos maneras:

  • Datos de origen: Incluyen los puntos, listas de puntos, límites, líneas de ruptura y curvas de nivel utilizados para crear la superficie. Estos datos se importan como objetos separados de la superficie, lo que significa que usted puede añadir o quitarlos de la misma, o editar sus propiedades.
  • Definición: incluye triángulos 3D que definen la superficie. Estos datos se importan como parte integral de la superficie. Este método es compatible con agujeros e islas en las superficies.

Temas relacionados

Solucionar conflictos de LandXML

Resultados de la importación de archivos LandXML


Solucionar conflictos de LandXML

Durante el proceso de importación de LandXML, si alguno de los objetos del archivo es ambiguo, aparecerá el diálogo Conflicto de importación de LandXML. Los objetos de LandXML que no se ajusten al formato de importación se informarán como conflictos o se eliminarán si:

  • El archivo está corrupto.
  • Una superficie está definida únicamente por una cuenca hidrográfica.
  • Una superficie contiene uno o varios archivos de puntos.
  • Una superficie contiene descripciones tanto de datos de Origen como de datos de Definición.
  • Un perfil de alineación contiene un vacío.
  • Un perfil de alineación contiene una espiral que no es un clotoide.
  • Los componentes de un perfil de alineación no están en el orden correcto.

Para resolver conflictos en objetos LandXML:

  1. Seleccione un conflicto en la lista Lista de conflictos. En el área Conflicto seleccionado aparecen opciones para resolver el conflicto. La descripción y las opciones dependen del conflicto seleccionado.
  2. Haga clic en una opción para resolver el conflicto.
  3. Haga clic en Resolver este conflicto. Aparecerá una marca de verificación en la columna Estado junto al conflicto, lo que indica que éste ha sido resuelto. Se selecciona automáticamente el siguiente conflicto de la lista.
  4. Repita los pasos de arriba hasta que se hayan resuelto todos los conflictos.
  5. Haga clic en Importar para finalizar el proceso de importación. Cuando el archivo deja de importarse, los objetos LandXML aparecen en el explorador del proyecto como puntos,superficies o alineaciones. Los objetos eliminados y las razones de la eliminación se indican como Errores en el Resumen de importación.

    Notas: En cualquier momento antes de hacer la importación, puede cambiar la solución de los conflictos resueltos.

Temas relacionados

Importar archivos LandXML (.xml)

Opciones de resolución de conflictos de LandXML


Opciones de resolución de conflictos de LandXML

Use estas opciones para resolver ambigüedades en la importación de archivos LandXML. Están disponibles en el diálogo Conflictos de importación de LandXML. Hay dos tipos generales de conflictos de LandXML.

Columnas

Estado

Conflicto resuelto

Conflicto no resuelto

#

Muestra el número de conflicto en la lista

Descripción

Muestra el tipo de objeto y la razón del conflicto

Opciones de resolución

Tipo de conflicto

Definición basada en triángulos: Seleccione esta opción cuando sólo desee importar los triángulos que definen la superficie. Estos datos se convertirán en la superficie y no se podrán modificar.

Seleccione esta opción únicamente cuando no necesite editar los datos y desee un tamaño de archivo más pequeño y una mayor velocidad. Esta opción también maneja los agujeros e islas en los datos.

Datos de origen basados en Punto/Línea de ruptura: Seleccione esta opción para importar los puntos, listas de puntos, límites, líneas de ruptura y curvas de nivel utilizados para crear la superficie. Estos datos definen la superficie, pero se mantienen separados de ella, permitiéndole editar los datos para modificar la superficie.

Si no está seguro, seleccione esta opción para mantener la capacidad de editar los datos.

Tipo de conflicto

Usar un nuevo nombre: Seleccione esta opción si desea guardar el objeto importado e importar uno idéntico con un nuevo nombre. Escriba un nuevo nombre en el cuadro.

Reemplazar superficie existente: Seleccione esta opción si desea descartar la superficie existente del mismo nombre y reemplazarla con este.

Precaución: Si sobrescribe la superficie existente, se eliminarán todos los objetos medidos relacionados, incluso si no son de una importación LandXML.

Temas relacionados

Solucionar conflictos de LandXML


Importar archivos MDT (.eje, .ras, .tra)

Importe archivos Aplitop TCP-MDT para integrar a su proyecto datos de alineaciones (HAL), perfiles (VAL) y secciones transversales. Por lo general, estos datos vienen como un conjunto de archivos independientes pero relacionados.

Nota: Cada conjunto de archivos relacionados se debe importar al mismo tiempo, de modo que estén correlacionados. Los archivos HAL se pueden importar con independencia de sus archivos VAL y de sección transversal relacionados, pero éstos se deben importar junto con ellos para que se puedan visualizar correctamente.

Datos importables
Datos en el archivo | Cómo se manejan los datos importados
Archivo HAL (.txt)
Estación Coordenada este Coordenada norte Acimut Radio Longitud | Para formar una alineación horizontal basada en segmentos se utilizan la primera estación y sus coordenadas este y norte, junto con los acimuts, los radios y las longitudes de cada segmento.
Archivo VAL (.txt)
Estación Elevación Largo de curva | Las estaciones, elevaciones y largos de curva se utilizan para formar una alineación vertical basada en PI para la HAL.
Archivo de sección transversal (.txt)
Estación Desplazamiento Elevación | Las estaciones, desajustes y elevaciones se utilizan para formar secciones transversales a lo largo de la HAL.

Temas relacionados

Importar archivos CARTOMAP (.txt)

Importar archivos CLIP (.alz, .plt, .trv)

Importar archivos InRoads (.asc, .soe)

Importar archivos ISPOL (.ali, .ras, .sce)

Crear y ver un sector transversal de superficie

Crear y ver un perfil de superficie


Importar archivos MicroStation (.dgn)

Los archivos MicroStation .dgn son archivos de diseño utilizados en ingeniería civil, diseño, cartografía y arquitectura. En la parte inferior del panel de importación, puede añadir un prefijo a los nombres de capa (nivel) y especificar si crear un conjunto de selección compuesto por los datos importados.

Nota: Cuando importa archivos CAD, los objetos importados mantienen sus propiedades de origen. Sin embargo, muchas de estas propiedades son innecesarias en este software, por lo que no se pueden ver ni editar. Sólo sus propiedades más comunes aparecen en el panel Propiedades. Dependiendo del objeto, estas propiedades pueden incluir:
- nombre
- línea o estilo de texto
- escala de estilo de línea o tamaño de texto
- color
- capa
- elevación
Si edita cualquiera de los objetos CAD lineales, como arcos, líneas, polilíneas, se convierten en cadenas de líneas y pierden todas sus propiedades de origen (se reemplazan con las propiedades de cadena de líneas). Si exporta objetos CAD no editados a un formato de archivo CAD, sus propiedades de origen existirán en los objetos exportados.

Datos importables

Datos en el archivo

Cómo se manejan los datos cuando se importan

Arco

Los datos se importan como una elipse abierta CAD o un arco CAD (cuando los ejes menor y mayor son equivalentes).

B-spline

Estos datos se importan como Spline CAD si un encabezado denota un spline (incluye B-spline no uniforme y racional).

Celda

Estos datos se importan como Líneas CAD individuales y otros objetos CAD.

Color

Estos datos se asignan a colores por defecto y "bylayer" para "bylevel".

Cadena compleja

Estos datos se importan como Líneas CAD, Polilíneas 3D, Arcos y Splines, cada uno de estos elementos por separado.

Forma compleja

Estos datos se importan como Líneas CAD, Polilíneas 3D, Arcos y Splines, cada uno de estos elementos por separado.

Curva

Estos datos se importan como un Spline CAD.

Elipse

Estos datos se importan como una Elipse CAD o un Círculo CAD (cuando los ejes menor y mayor son equivalentes).

Nivel

Estos datos se importan como una capa

Línea

Estos datos se importan como una Línea CAD.

Cadena de líneas

Estos datos se importan como una Polilínea 3D CAD.

Estilo de línea

Estos datos se importan y asignan a uno de los ocho estilos de línea predefinidos, y a "bylayer"; todos los demás se asignan a estilos sólidos.

Multilínea

Estos datos se importan como una Multilínea CAD.

Cadena de puntos

Estos datos se importan como Puntos CAD (si están desconectados) o Polilínea 3D CAD (si son contiguos).

Forma

Estos datos se importan como una Polilínea 3D CAD.

Celda compartida y referencia de celda

Estos datos se importan como un Bloque CAD y Referencia de Bloque CAD.

Etiqueta

Estos datos se importan como Texto CAD.

Texto

Estos datos se importan como Texto CAD.

Nodo de texto

Estos datos se importan como objetos de Texto CAD por separado.

Datos no importables
  • Superficie 3D
  • Sólido 3D
  • Spline B (si el encabezado denota una superficie)
  • Límite
  • Cono
  • Cónico
  • Dimensión
  • Archivos de referencia externos
  • Mallas
  • Datos de raster
  • Encabezado de raster

Temas relacionados

Importar datos

Ejecutar un informe de resumen de importación


Importar datos NGS OPUS (.xml)

Importe un archivo .xml que contiene datos de solución de posiciones desde el sitio Web de NGS OPUS.

En el cuadro Configuraciones, seleccione el Tipo de coordenada: Local o Global apropiado.

Temas relacionados

Importar datos

Ejecutar un informe de resumen de importación


Importar archivos de configuración de visualización PCS (.persist)

Importe archivos de configuración de visualización de adoquines en su área de sincronización de datos para que estén disponibles para sus máquinas que utilicen un sistema de control de pavimento (PCS), como Trimble® PCS y Caterpillar® AccuGrade™. Estos archivos (.persist) contienen información sobre la configuración de elementos que aparecen en visualizaciones (p.ej., elementos de texto) de PCS/AccuGrade.

Al importar los archivos, éstos se copian en la siguiente ruta:

C:\Documents and Settings\<nombre de usuario>\My Documents\<nombre del producto>\Machine Control Configuration Files\

Esto permite que, a través del Administrador de controladores, estén disponibles para distintas máquinas. Para obtener más información, consulte Crear y editar máquinas GCS y PCS.

Temas relacionados

Importar datos

Gestionar controladores

Importar archivos de medidas y visualización de GCS (.mch, .dsp)


Importar archivos de superficie planar (.tsd)

Los archivos Trimble Surface Design (.tsd) son archivos de superficie planar producidos en Trimble SiteVision® Office. Específicamente, son archivos de guía vertical 3D a partir de los cuales se crean diseños. En máquinas GCS, se refiere a las superficies planares como Superficie en pendiente o Superficie de nivel, dependiendo de su tipo. Para importar un archivo, siga las instrucciones en Importar datos. Tras la importación, el archivo aparece en el Explorador del proyecto bajo la carpeta Archivos importados y los datos importados aparecen bajo Superficies. Las propiedades de superficie planar se muestran en el panel Propiedades, donde también es posible editar el diseño. El registro de diseño es diferente para cada tipo de diseño de superficie. Los datos en el archivo se expresan en metros, pero el importador convertirá los datos a las unidades configuradas para su proyecto.

Nota: También puede crear, editar y exportar archivos de superficies planares.

Datos importables |
Datos en el archivo | Descripción
Elevación constante (diseño de superficie de nivel) | Plano único con elevación constante y sin pendiente. Esto define una superficie de nivel en la elevación especificada.
Punto y dirección (diseño de superficie en pendiente) | Dos planos que se cruzan con pendientes transversales constantes que se proyectan hacia afuera desde cualquiera de los lados de una línea formada desde un punto, una elevación y una dirección especificados. Los planos que se proyectan hacia afuera se definen entonces en ambos lados de esta línea por sus respectivas pendientes transversales. Observe que las dos pendientes transversales se pueden designar de modo que creen un plano único.
Dos puntos (diseño de superficie en pendiente) | Dos planos que se cruzan con pendientes transversales constantes que se proyectan hacia afuera desde cualquiera de los lados de una línea formada entre dos puntos especificados (como se muestra abajo). Los planos que se proyectan hacia afuera se definen entonces en ambos lados de esta línea por sus respectivas pendientes transversales. Nuevamente, las dos pendientes transversales se pueden designar de modo que creen un plano único.

Campo

Significado

Tipo de diseño de elevación constante

(Diseño de superficie planar, de nivel)

Elevación

Especifica la elevación única y consistente de la superficie importada.

Tipo de diseño de Punto y Dirección

(Diseño de superficie planar, en pendiente)

Coordenada de origen

Este: especifica la coordenada de cuadrícula este del punto de origen de la superficie.

Norte: especifica la coordenada de cuadrícula norte del punto de origen de la superficie.

Elevación especifica la elevación de la coordenada de origen de la superficie.

Línea de definición

Dirección: Especifica el rumbo de la línea de definición.

Nivel: Especifica el nivel de la línea de definición como porcentaje de pendiente (medido desde la horizontal, positivo hacia arriba, negativo hacia abajo).

Pendiente transversal

Izquierda: Especifica la pendiente transversal a la izquierda de la línea de definición (mirando hacia afuera de la coordenada de origen).

Derecha: Especifica la pendiente transversal a la derecha de la línea de definición.

Tipo de diseño de Dos puntos

(Diseño de superficie planar, en pendiente)

Coordenada de origen

Consulte Coordenada de origen, arriba.

Segunda coordenada

Este: Especifica la coordenada de cuadrícula este del segundo punto utilizado para definir la línea de centro de la superficie.

Norte: Especifica la coordenada de cuadrícula norte del segundo punto utilizado para definir la línea de centro de la superficie.

Elevación: Especifica la elevación de la coordenada de origen de la superficie.

Pendiente transversal

Izquierda: Especifica la pendiente transversal a la izquierda de la línea de definición (mirando desde el primer punto al segundo punto).

Derecha: Especifica la pendiente transversal a la derecha de la línea de definición.

Temas relacionados

Importar datos

Crear y editar una superficie planar

Flujo de trabajo para utilizar superficies importadas

Comprobar superficies importadas

Ejecutar un informe de resumen de importación


Importar datos de observación Rangefinder (láser)

Los archivos con la extensión .pbj pueden contener datos de alcance (láser). Tras la importación, estas observaciones reciben automáticamente calidad de mapeo. En el Explorador del proyecto, una base de láser se identifica con un icono [image] y una observación de láser se identifica con un icono [image].

Calidad de los datos

La calidad de las coordenadas Al punto calculadas a partir de datos de láser depende, en este orden, de la calidad de:

  • Los puntos Desde correspondientes
  • La calidad de las observaciones del láser

La menor calidad de cualquiera de estos elementos determina la calidad final del punto Al.

Códigos de característica

Los códigos de característica se pueden agregar a los datos de láser dentro del panel Propiedades.

Temas relacionados

Panel Indicadores

Importar datos

Importar datos en un formato personalizado

Ejecutar un informe de resumen de importación


Importar archivos REB (.reb)

Importe archivos REB para usarlos como datos de modelos de carretera, lo que incluye alineaciones y superficies, y /o datos de superficie. Los datos REB se separan en diferentes archivos para los siguientes tipos de datos: alineación horizontal, alineación vertical, sectores transversales, puntos/coordenadas, triángulos de superficie, y líneas de ruptura.

Puede seleccionar uno o más archivos REB para importarlos al mismo tiempo. Puesto que diferentes tipos de datos REB se guardan en archivos distintos, si un dato depende de otro tipo de dato, ambos archivos se deben importar al mismo tiempo. Por ejemplo, no puede añadir un archivo de alineación vertical sin añadir al mismo tiempo el archivo de alineación horizontal del que depende.

Aunque es frecuente que los archivos REB usen la extensión .reb, también usan extensiones numéricas como: *.021, *.040, *.066, *.66, *. D21, *.D30, *.D40, *.D45, *.D49, *.D58 y *.D66. Las extensiones REB indican el tipo de datos que contienen los archivos:

  • . D21 y .021: datos de alineaciones verticales
  • .D30:?datos de puntos/coordenadas (GAEB)
  • D40 y .040: datos de alineaciones horizontales
  • .D45:?datos de puntos/coordenadas
  • .D49: datos de líneas de ruptura (GAEB)
  • .D58:?datos de triángulos de superficie (GAEB)
  • .D66 y .66: datos de sectores transversales

Nota: Los sectores transversales de los datos REB?se convierten a líneas de ruptura cuando se importan.
Nota: También puede importar datos de sectores transversales Wirth YXZ en conjunto con un archivo de alineación REB para crear un modelo de carretera.
Nota: REB es una especificación de datos que se usa con mayor frecuencia en Alemania.

Temas relacionados

Importar datos

Importar archivos Wirth YXZ (.yxz)

Ejecutar un informe de resumen de importación


Importar datos RINEX

Importe datos desde cualquier software de campo compatible con el Formato de Intercambio Independiente de Receptores (RINEX). Las frecuencias de los datos que puede procesar dependerán de su licencia de software.

Temas relacionados

Importar datos

Ejecutar un informe de resumen de importación


Importar datos de carretera desde archivos de proyecto Terramodel (.pro)

Aunque este importador sólo puede importar superficies y trabajo de líneas, está concebido principalmente para importar datos de trabajo de carretera desde archivos de proyectos Trimble® Terramodel (.pro) como corredores. El importador supone que su proyecto Terramodel contiene un trabajo de carretera y emitirá una advertencia si no es así. Para importar un archivo, siga las instrucciones en Importar datos.

En el cuadro Configuración del panel Importar, puede especificar cómo desea que se importen los datos:

  • En el cuadro intervalo de sector transversal, escriba el intervalo de distancia horizontal en el que desea extraer sectores transversales del trabajo de carretera Terramodel. Si los sectores transversales extraídos son idénticos (con la tolerancia que se especifica abajo), no se importan los redundantes. Los sectores transversales importados se utilizan para crear plantillas de corredor.
  • En el cuadro Tolerancia, escriba la tolerancia de distancia 3D (horizontal y vertical) para comparar la ubicación de un nodo de sector transversal extraído con el fin de determinar si coincidía con la ubicación de ese nodo como interpolado entre distancias existentes. Este proceso se denomina "muestreo". Si todos los nodos de sectores transversales dentro de un sector transversal tomado como muestra quedan incluidos dentro de esta tolerancia (en base a las muestras que lo preceden y lo siguen), no se importará ese sector transversal y, en consecuencia, no se creará una plantilla de corredor relacionada.
  • En la lista Superficie, seleccione la superficie de carretera a importar desde el trabajo de carretera.
    • Seleccione la Superficie de diseño apara importar la superficie superior desde el trabajo de carretera.
    • seleccione Subnivel inferior para importar la superficie de subnivel inferior desde el trabajo de carretera.

Tras la importación, el archivo aparece bajo la carpeta Archivos importados y los elementos importados aparecen bajo Alineaciones, Corredores y Superficies en el Explorador del proyecto.

Cuando importe los archivos .pro, los datos se manejan de las siguientes maneras:

Datos importables

Datos en el archivo

Cómo se manejan los datos cuando se importan

Carreteras

Los trabajos de carretera se importan como corredores, definidos por:

  • plantillas (desde sectores transversales extraídos)
  • alineaciones horizontales (HAL) y verticales (VAL)

La superficie de carretera y la información de centro de línea se importan y, a continuación, se pueden usar en diseños de sitios de obra y exportar a sistemas de control de nivel (GCS).

Trabajo de línea

Los datos de líneas se importan como líneas CAD y polilíneas CAD.

Superficies

Las superficies de Terramodel se importan como superficies.

Temas relacionados

Importar datos

Ejecutar un informe de importación


Importar archivos RoadXML (.rxl)

Importar archivos RoadXML (.rxl) para llevar datos de carretera a su proyecto. Los datos se muestran como una superficie y/o alineación que se puede comprobar y modificar según sea necesario. Los siguientes elementos del archivo RoadXML se pueden importar:

  • Alineación horizontal
  • Alineación horizontal (PI)
  • Alineación vertical
  • Ecuaciones de estación

Para importar un archivo RoadXML, siga las instrucciones en los Importar datos.

Temas relacionados

Flujo de trabajo para utilizar alineaciones importadas

Importar datos


Importar archivos de estación, desajuste y elevación (.csv)

Importe un archivo de texto (.csv) con valores de estación, desajuste y elevación para crear puntos o sectores transversales guardados que estén asociados con una alineación en su proyecto. A continuación, puede usar los datos para crear una superficie. En Importar opciones de configuración, puede hacer que los datos que hay en el archivo creen sectores transversales o puntos al importarse. Para importar un archivo, siga las instrucciones en Importar datos.

Reglas para importar un archivo de estación, desajuste y elevación:

  • El nombre del archivo .csv debe coincidir con el nombre de una alineación en su proyecto, si usted tiene más de una alineación. Si tiene solo una alineación, el archivo .csv indicado se importará con respecto a dicha alineación. Si no tiene una alineación, el importador no funcionará.
  • La cabecera (primera línea) del archivo debe contener la frase "TBC Excel" (en inglés). La cabecera puede contener texto explicativo, además de la frase clave que se indica arriba.
  • Se espera que la segunda línea del archivo contenga los primeros datos del nodo de sector transversal.
  • El orden de los campos de datos asociados con cada nodo de sector transversal es Estación,Desajuste,Elevación,Código.
  • A menos que se indique lo contrario en la línea de cabecera, el delimitador predeterminado entre los datos de campo es una coma. Sin embargo, si la línea de cabecera contiene un punto y coma, eso es señal de que se espera que el delimitador sea punto y coma, en lugar de sólo coma.

Ejemplo:

  • Alineación en el proyecto: Calle Uno
  • Nombre del archivo: CalleUno.csv

Datos de archivo que muestran la cabecera y los dos primeros sectores transversales:

TBC Excel - Estación,Desajuste,Elevación,Código

20,-8.89,59.36,TIEL

20,-3.8,62.75,SHLDL

20,-2.5,62.83,EOPL

20,0,62.9,CL

20,2.5,62.98,EOPR

20,3.8,63.02,SHLDR

20,8.65,59.78,TIER

30,-8.89,59.36,TIEL

30,-3.8,62.75,SHLDL

30,-2.5,62.83,EOPL

30,0,62.9,CL

30,2.5,62.98,EOPR

30,3.8,63.02,SHLDR

30,8.65,59.78,TIER

Temas relacionados

Importar datos

Ejecutar un informe de importación


Importar ajustes de poligonal

Si importa un archivo de datos desde Survey Controller o Trimble Access que incluya un ajuste de poligonal que se haya realizado en el campo, las coordenadas ajustadas de poligonal se importan al proyecto y se utilizan para calcular puntos.

La información acerca de la poligonal importada se muestra de la siguiente manera:

  • Un nodo de Redes de poligonales [image] aparece en el Explorador del proyecto. Cuando se amplía, muestra cada una de las redes de poligonales [image] en el archivo Las propiedades de sólo lectura para la red de poligonales seleccionada se muestran en el panel Propiedades.
  • Cuando una coordenada ajustada de poligonal define un punto, aparecerá un nodo de coordenada Ajustada de Poligonal [image] bajo el punto en el Explorador del proyecto. Las propiedades para la coordenada seleccionada se muestran en el panel Propiedades.

Nota: Si el archivo de datos incluye múltiples iteraciones de la misma poligonal, se usará la última iteración para calcular puntos. Consulte las propiedades de una red de poligonales para determinar si se trata de la última poligonal.

Puede quitar coordenadas de poligonales de su proyecto, visualizando propiedades para la red de poligonales asociada y haciendo clic en el botón Borrar resultado de ajuste de poligonal i_traverse coordinate clear ubicado cerca de la parte superior del panel Propiedades.

Si realiza un ajuste de red en una red de levantamiento que contiene coordenadas ajustadas de poligonales, el ajuste de poligonales se borrará y los datos brutos de poligonales se usarán en el ajuste de red de mínimos cuadrados.

Temas relacionados

Importar datos


Importar DTM de Trimble (.ttm)

Importe modelos de terreno triangulados (DTMs) para visualizar superficies y calcular volúmenes entre superficies.

Nota: También puede importar archivos de puntos ASCII (.pts) como superficies, utilizando un formato personalizado creado en el Editor de formatos de importación.

Temas relacionados

Importar datos

Ejecutar un informe de resumen de importación

Flujo de trabajo para utilizar superficies importadas


Importar archivos Wirth YXZ (.yxz)

Importar datos de sectores transversales en un archivo Wirth YXZ (.yxz) para crear una superficie.

Temas relacionados

Importar datos

Ejecutar un informe de resumen de importación


Ejecutar un informe de importación

Genere un Informe de importación para ver un resumen del proyecto, detalles sobre los archivos importados y los errores asociados o mensajes de advertencia, si los hubiera.

Para ejecutar un informe de importación

  • Seleccione Informes> Informe de importación.
  • Seleccione Informes> Opciones de informe. Seleccione Informe de importación en el panel de comandos y haga clic en Aceptar.

    El informe de importación aparecerá en su navegador web por defecto.

Sugerencia: Haga clic en el nombre de un archivo en el informe para pasar a las fechas y horas de creación e importación.

Temas relacionados

Personalizar y ejecutar un informe


Transferir/Sincronizar datos

En este capítulo

Preparación para conectar un dispositivo de campo

Office Synchronizer

Panel de dispositivos

Establecer conexión con una computadora Trimble Tablet

Sincronización de datos

Cargar datos de referencia geodésicos


Preparación para conectar un dispositivo de campo

Transfiera y sincronice datos entre dispositivos de campo y su computadora utilizando uno de dos métodos: conexión directa mediante el panel de Dispositivos u Office Synchronizer mediante el área de sincronización de datos.

Opciones
Panel de dispositivos | Use esta opción y una conexión directa para actualizar archivos directamente en el dispositivo de campo e importar datos directamente desde el dispositivo de campo.
Office Synchronizer y el área de sincronización de datos | Use estas herramientas pata sincronizar manual o automáticamente datos entre un dispositivo de campo y su computadora. El uso del área de sincronización de datos permite preparar datos de campo y crear archivos de exportación sin una conexión física al dispositivo de campo. El proceso de carga es un paso automatizado que se realiza por separado.

Para preparar el uso de una conexión directa:

  1. Si es necesario, instale el software Microsoft® ActiveSync®. Si no lo hizo durante la instalación, hágalo ahora. (Escriba ActiveSync como tema de ayuda en el sitio http://www.microsoft.com/downloads.)

    Nota: Para los usuarios de Microsoft Vista, no se requiere la tecnología ActiveSync. La funcionalidad de comunicación necesaria viene incluida con Vista.

  2. Inicie este software.
  3. Conecte el dispositivo de campo a la computadora utilizando una conexión USB o una conexión en serie.
  4. Si el dispositivo le pregunta si desea conectarse, haga clic en Sí. Aparecerá el panel Dispositivo, mostrando los archivos que hay en el dispositivo de campo.

    Nota: Cuando un dispositivo de campo está en modo de conexión directa, el modo Copia de Oficina no está disponible.

Para preparar la sincronización de datos:

  1. Si es necesario, instale el software Microsoft® ActiveSync®. Si no lo hizo durante la instalación, hágalo ahora. (Escriba ActiveSync como tema de ayuda en el sitio http://www.microsoft.com/downloads.)
  2. Si es necesario, instale Office Synchronizer. Si no se hizo durante la instalación, instálelo desde el CD de instalación de este software.
  3. Ejecute Office Synchronizer y seleccione Herramientas > Opciones de Synchronizer. Verifique las siguientes opciones:
    • Ficha de opciones de sinc > Modo de Sinc = Manual
    • Ficha Visualización > Marque Definir que ActiveSync funcione en modo de "Sólo visitante"
  4. Conecte el dispositivo de campo a la computadora utilizando una conexión USB o una conexión en serie. Cuando conecta un dispositivo por primera vez, escriba los siguientes datos:
    • Nombre del dispositivo: nombre único a asociar con el dispositivo
    • Información de cuadrilla (opcional)
    • Ubicación de la carpeta raíz de Sistema: carpeta en la computadora o ubicación de red accesibles a la computadora. Esta carpeta guardará los datos sincronizados. Estos datos se guardan en el dispositivo de campo.

Temas relacionados

Cargar archivos (mediante Conexión Directa)

Descargar archivos (mediante Conexión Directa)

Cargar archivos (mediante sincronización de datos)

Descargar archivos (mediante sincronización de datos)


Office Synchronizer

Office Synchronizer es un programa utilitario distinto que transfiere archivos de datos entre su computadora y su dispositivo de campo basado/controlador de obra en CE, y comprueba que los datos en ambas ubicaciones sean los mismos, o estén sincronizados.

Área de sincronización de datos

El área de sincronización de datos (también conocida como carpeta raíz del sincronizador) es la estructura de carpetas que guarda datos de campo sincronizados en su computadora o red de computadoras. Esta carpeta es utilizada por el programa utilitario Office Synchronizer, por los dispositivos de campo que hayan sido sincronizados con Office Synchronizer, y por este software. Los archivos a cargar a los dispositivos de campo y los archivos descargados desde los dispositivos de campo se ubican en la carpeta.

Si es necesario, usted puede introducir, cambiar o verificar la ubicación del área de sincronización de datos seleccionando Herramientas > Opciones y haciendo clic en General y Ubicaciones de archivo. Compruebe la ruta de acceso de la carpeta raíz del sincroniza.

Temas relacionados

Formatos de datos de exportación

Opciones de Ubicación de archivos

Formatos de datos de importación

Preparación para conectar un dispositivo de campodor


Establecer conexión con una computadora Trimble Tablet

Para que una computadora Trimble Tablet pueda conectarse a un equipo host que ejecute Trimble Business Center y/o Office Synchronizer, el programa TabletSync debe estar instalado y configurado adecuadamente en la computadora tablet.

Nota: Si TabletSync no está instalado en la computadora Trimble Tablet, instale la última versión de Trimble Access. Con esto se instalará TabletSync.

Para configurar inicialmente TabletSync en la computadora Trimble Tablet:

Las instrucciones siguientes parten del supuesto de que TabletSync nunca ha sido configurado en la computadora tablet. Si lo ha sido, consulte la sección "Configurar TabletSync tras la configuración inicial" más adelante en este tema para ver instrucciones acerca de cómo cambiar los ajustes de configuración.

  1. Abra el programa TabletSync en la computadora Trimble Tablet.

    La primera vez que abra el programa, aparecerá el diálogo Configuración del dispositivo.

  2. Complete los campos en el diálogo Configuración del dispositivo:
    • Nombre del dispositivo: Escriba el nombre de la computadora Trimble Tablet.
    • Nombre de la cuadrilla de campo: Este campo es opcional.
    • Carpeta raíz de Synchronizer en el PC host: Escriba la ruta de acceso completa a la carpeta raíz de Office Synchronizer o en otra computadora a la que tenga acceso el equipo host a través de una conexión de red (por ejemplo, C:\Trimble Synchronizer Data).

      El campo Carpeta para este dispositivo muestra la ruta de acceso que ingresó en el campo anterior, junto con una nueva subcarpeta que tiene el mismo nombre que el dispositivo (por ejemplo, C:\Trimble Synchronizer Data\Device 01).

      Nota: Office Synchronizer requiere especificar la ruta de acceso de la carpeta raíz.

    Los programas de aplicaciones Trimble ya instalados en la computadora Trimble Tablet se muestran en la lista Aplicaciones instaladas.

  3. Haga clic en Aceptar.

    El nombre recién ingresado para la computadora Trimble Tablet aparece en el campo Nombre de dispositivo en la ventana TabletSync.

  4. En la ventana TabletSync, haga clic en el botón [image].
  5. En el diálogo Escriba el nombre del host, escriba el nombre de la computadora host. El nombre del host distingue entre mayúsculas y minúsculas.

    Puede determinar el nombre de la computadora host haciendo clic con el botón secundario en Equipo o Mi PC en el menú Inicio del equipo host y seleccionando Propiedades.

  6. Haga clic en Aceptar.

    El nombre se añade a la lista Hosts en la ventana Tablet Sync. Ahora está listo para conectar la computadora Trimble Tablet al equipo host.

Para conectar o desconectar la computadora Trimble Tablet:

Antes de llevar a cabo este procedimiento, asegúrese de que TabletSync esté configurado en la computadora tablet como se describe en la sección anterior y se haya seleccionado el nombre de host correcto en la lista Hosts de la ventana TabletSync.

Nota: Si se está conectando a una computadora host que ejecuta Windows XP con Paquetes de Servicio 3 instalado (no se ofrece compatibilidad con Paquetes de Servicio 1 y 2), consulte Configurar Windows XP para conectar a una computadora Trimble Tablet para ver instrucciones adicionales.

  1. Asegúrese de que Trimble Business Center y/o Office Synchronizer se estén ejecutando en el equipo host.
  2. Conecte la computadora Trimble Tablet a la misma red a la que está conectado el equipo host.

    Observe que la computadora Trimble Tablet y el equipo host deben estar en la misma subred.

  3. Abra el programa TabletSync en la computadora tablet y seleccione el host correspondiente en la lista Hosts.

    Si el equipo host seleccionado se encuentra en la red, se habilitará el botón Conectar.

  4. Haga clic en el botón Conectar.

    Cuando se haya completado la conexión, en la barra de estado aparecerá el mensaje "Conectado al <nombre del host>".

  5. Use Trimble Business Center y/u Office Synchronizer para transferir y sincronizar datos entre la computadora Trimble Tablet y el equipo host.
  6. Cuando esté listo, haga clic en el botón Desconectar.

Para configurar TabletSync tras la configuración inicial

Tras la configuración inicial, puede reconfigurar TabletSync abriéndolo en la computadora Trimble Tablet y haciendo los ajustes que sean necesarios (por ejemplo, seleccionar o ingresar un nombre de equipo host diferente).

Si la computadora Trimble Tablet está conectada al equipo host, también puede configurarla mediante Office Synchronizer. Seleccione Herramientas> Configuración de dispositivo en la ventana Office Synchronizer.

Temas relacionados

Preparación para conectar un dispositivo de campo

Configurar Windows XP para conectar a una computadora Trimble Tablet


Configurar Windows XP para conectar a una computadora Trimble Tablet

Si está ejecutando Windows XP con Paquete de Servicio 3 instalado, compruebe que los servicios de red entre pares ("peer-to-peer") estén habilitados antes de conectarse a una computadora Trimble Tablet (con el programa TabletSync instalado y configurado adecuadamente) a través del Panel de Dispositivos u Office Synchronizer.

Nota: El programa TabletSync no soporta una conexión con una computadora host que ejecute Windows XP con Paquete de Servicio 1 o 2 instalados.

  1. En su escritorio, seleccione Inicio > Panel de control > Añadir o quitar programas.
  2. En la barra de navegación izquierda del diálogo Añadir o quitar programas, seleccione Añadir/Quitar componentes de Windows.
  3. En el diálogo Asistente de componentes de Windows, seleccione Servicios de red y haga clic en el botón Detalles.
  4. En el diálogo Servicios de red, asegúrese de que esté marcada la casilla Par a par (Peer-to-Peer). Luego, haga clic en Aceptar.
  5. En el diálogo Asistente de componentes de Windows, haga clic en Siguiente y luego en Finalizar.

Nota: Para ver más información sobre servicios entre pares, consulte el artículo de Microsoft en http://support.microsoft.com/kb/817754.

Si mientras intenta conectarse al equipo Trimble Tablet aparece un mensaje que le indica que su cortafuegos de Windows está bloqueando el programa TabletSync, haga clic en Desbloquear Este programa se requiere para establecer una conexión con la computadora Trimble Tablet. Si continúa encontrando problemas, siga investigando para ver si un cortafuegos de otro programa está bloqueando TabletSync. Si no logra solucionar el problema, póngase en contacto con Soporte Técnico.

Temas relacionados

Establecer conexión con una computadora Trimble Tablet

Office Synchronizer

Preparación para conectar un dispositivo de campo


Sincronización de datos

En esta sección

Especificar el área de sincronización para datos de campo

Descargar archivos (mediante sincronización de datos)

Cargar archivos (mediante sincronización de datos)

Cargar tareas (mediante sincronización de datos)


Especificar el área de sincronización para datos de campo

La sincronización es el proceso de hacer que los archivos de los controladores coincidan con los archivos que están en el área de sincronización para datos utilizada por este programa, Office Synchronizer, SCS Data Manager y la Connected Community. Haga uso de las opciones de la aplicación para definir la ubicación donde se sincronizan los archivos, de modo que el personal de oficina y las máquinas/cuadrillas de campo utilicen los mismos datos (o los más actuales).

  1. Seleccione Herramientas > Opciones.
  2. Haga clic en Ubicaciones de archivos en el panel izquierdo.
  3. Haga clic en el último icono [image] junto al cuadro Área de sincronización para datos.

    Desplácese a la carpeta que desee usar para sincronización, y haga clic en Aceptar para especificar la carpeta como área de sincronización de datos para su uso por parte de Office Synchronizer al almacenar datos transferidos entre la computadora y los controladores de obra que se usan en el campo.

    Nota: Recuerde que otros programas de software de Trimble, como Terramodel, usan también esta misma ruta de acceso.

  4. Haga clic en Aceptar.

Temas relacionados

Opciones de Ubicación de archivos

Preparación para conectar un dispositivo de campo

Comprender obras, datos de campo y sincronización


Descargar archivos (mediante sincronización de datos)

Antes de descargar los archivos, use Office Synchronizer para sincronizar el dispositivo de campo desde la cual está sincronizando un archivo.

Al descargar un archivo se crea un archivo de exportación, el cual se copia al área de sincronización de datos para su sincronización.

Para descargar un archivo e importarlo a un proyecto:

  1. Abra el proyecto en el que desea descargar el archivo o inicie un nuevo proyecto.
  2. Abra el panel de Dispositivos siguiendo uno de estos pasos:
    • Seleccione Vista> Panel de dispositivos.
    • Haga clic en el icono [image] .
    • Presione [F10].

    Aparecerá el panel de Dispositivos.

    Nota: Si un dispositivo de campo está conectado directamente, usted no podrá continuar. Desconecte el dispositivo y comience nuevamente.

  3. Haga clic en el icono [image] y compruebe que Copia de Oficina esté seleccionada en la lista desplegable. Aparecerá el contenido del área de sincronización de datos.
  4. Seleccione el dispositivo desde el que importará los archivos.

  5. Seleccione los archivos a importar y siga uno de estos pasos para importarlos al proyecto:
    • Haga clic en el icono [image] .
    • Haga clic y arrastre el o los archivos seleccionados a la vista de plan del proyecto.

Temas relacionados

Formatos de datos de importación

Preparación para conectar un dispositivo de campo

Cargar archivos (mediante sincronización de datos)


Cargar archivos (mediante sincronización de datos)

Cargue archivos para copiarlos desde su computadora de oficina al área de sincronización de datos. La carpeta de sincronización raíz se crea cuando usted sincroniza dispositivos de campo mediante el programa utilitario Office Synchronizer.

Nota: Para ver o cambiar la ubicación de su área de sincronización de datos, seleccione Herramientas > Opciones> Ubicaciones de archivos.

Para cargar un archivo:

  1. Abra el proyecto desde el que desea exportar datos.
  2. Abra el panel de Dispositivos siguiendo uno de estos pasos:
    • Seleccione Vista> Panel de dispositivos.
    • Haga clic en el icono [image] en la barra de herramientas.
    • Presione [F10].

    Aparecerá el panel de Dispositivos.

  3. Haga clic en el icono [image] y compruebe que la Copia de Oficina esté seleccionada en la lista desplegable.
  4. Seleccione el dispositivo para la que desee exportar el archivo.

  5. Seleccione los datos a exportar.
  6. Haga clic en el icono [image] de la barra de herramientas del panel de Dispositivos. Se abrirá el panel Exportar, que mostrará una lista de formatos posibles.
  7. Seleccione el formato a exportar. Si no se han seleccionado datos, selecciónelos.
  8. Compruebe que el nombre de archivo por defecto sea el correcto, o escriba un nombre diferente para el archivo exportado.
  9. Verifique las opciones de configuración.
  10. Haga clic en Aceptar y luego cierre el panel Exportar para ver el panel Dispositivos que está debajo.
  11. Haga clic en el icono [image] en la barra de herramientas Dispositivos para ver la lista de archivos exportados.

Nota: Antes de llevar el dispositivo de campo a terreno, Office Synchronizer debe sincronizar el dispositivo de campo al que está usted exportando un archivo.

Temas relacionados

Preparación para conectar un dispositivo de campo

Descargar archivos (mediante sincronización de datos)

Formatos de datos de exportación


Cargar tareas (mediante sincronización de datos)

Cargue archivos a dispositivos de campo mediante la lista Tareas de la barra de herramientas del panel Dispositivos. Puede cargar a:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

Nota: Para activar la lista desplegable Tareas, primero debe sincronizar su dispositivo de campo.

Se pueden cargar los siguientes tipos de archivo:

  • Archivos de biblioteca de códigos de características (.fxl) (convertidos a archivos .fal para versiones de Survey Controller anteriores a la 11.3)
  • Archivos de diccionarios de datos (.ddf) (convertidos a archivos .fal para versiones de Survey Controller anteriores a la 11.3)
  • Archivos de antena (.ini)
  • Archivos de geoide (.ggf) (incluidas sub-cuadrículas)
  • Archivos de cuadrícula de datum (.dgf)

Para cargar un archivo:

  1. Abra el panel de Dispositivos siguiendo uno de estos pasos:
    • Seleccione Vista> Panel de dispositivos.
    • Haga clic en el icono [image] en la barra de herramientas.
    • Presione [F10].

    Aparecerá el panel de Dispositivos.

  2. Haga clic en el icono [image] y compruebe que Copia de Oficina esté seleccionada en la lista desplegable. Aparecerá el contenido de la carpeta.
  3. Seleccione el dispositivo para la que desee exportar el archivo.

  4. Haga clic en Tareas y seleccione el tipo de archivo en la lista.
    • Para los archivos .fxl, .ddf e .ini, aparecerá el diálogo Abrir.
    • Para los archivos .dgf, aparecerá el diálogo Seleccionar archivos de cuadrícula de datum a cargar.
    • Para los archivos .ggf, aparecerá el panel del comando Sub-cuadrícula de geoide.
  5. Desplácese hasta el archivo que desee cargar y haga clic en Aceptar o haga clic en Cargar en el panel del comando Sub-cuadrícula de geoide.
  6. Haga clic en el icono [image] en la barra de herramientas Dispositivos para ver la lista de archivos exportados. El nuevo archivo se copiará al dispositivo de campo la próxima vez que haga una sincronización.

Temas relacionados

Preparación para conectar un dispositivo de campo

Cargar archivos (mediante sincronización de datos)


Cargar datos de referencia geodésicos

En esta sección

Cargar un archivo de cuadrícula de datum

Cargar un archivo de geoide


Cargar un archivo de cuadrícula de datum

Seleccione un archivo de cuadrícula de datum (.dgf) en base al datum utilizado en el sistema de coordenadas del proyecto, y cárguelo a un dispositivo de campo.

Para cargar un archivo de cuadrícula de datum:

  1. Conecte el dispositivo de campo al que desee cargar un geoide. Aparecerá el panel Dispositivos.
  2. En la barra de herramientas del panel haga clic en Tareas y seleccione Cargar archivo de datum (.dgf). Aparecerá el panel del comando Creación de cuadrícula de datum.
  3. Si es necesario, seleccione en la lista Carpeta la carpeta que contiene los archivos de datum instalados, o haga clic en el icono [image] y navegue hasta la carpeta.

    Nota: La ubicación predeterminada de los archivos .dgf depende de su sistema operativo:
    En Windows® XP o anterior: C:\Documents and Settings\Todos los usuarios\Datos de aplicación\Trimble\GeoData, a menos que haya instalado previamente Trimble® Geomatics OfficeTM (TGO). Si ha instalado TGO y luego este software, la ruta de acceso es C:\Archivos de programa\Archivos comunes\Trimble\GeoData.
    En Windows VistaTM: C:\Datos de programas\Trimble\GeoData\ o C:\Archivos de programas\Archivos comunes\Trimble\GeoData\.

  4. Seleccione un archivo de cuadrícula de datum en la lista Archivos de cuadrícula de datum (.cdg); si el datum que necesita no está en la lista, cree un archivo de cuadrícula de datum.
  5. Haga clic en Cargar. El archivo de datum aparecerá en la carpeta Otros archivos del árbol del panel Dispositivos.

Nota: Si utiliza el datum asociado con el sistema de coordenadas de su proyecto pero no crea un archivo de cuadrícula de datum, no se guardará en la lista de archivos de cuadrícula de datum la próxima vez que cargue. Si se trata de un datum que necesita nuevamente, cree un archivo de cuadrícula de datum y guárdelo.

Temas relacionados

Crear un archivo de cuadrícula de datum

Opciones de cuadrícula de datum

Cargar tareas (mediante Conexión Directa)


Cargar un archivo de geoide

Seleccione un archivo de cuadrícula de geoide (.ggf) en base al geoide utilizado en el sistema de coordenadas del proyecto, y cárguelo a un dispositivo de campo.

  1. Conecte el dispositivo de campo al que desee cargar un geoide. Aparecerá el panel Dispositivos.
  2. En la barra de herramientas del panel haga clic en Tareas y seleccione Cargar archivo de geoide (.ggf). Aparecerá el panel del comando Creación de sub-cuadrícula de geoide.
  3. Si es necesario, seleccione en la lista Carpeta la carpeta que contiene los archivos de geoide instalados, o haga clic en el icono [image] y navegue a un geoide que contenga los archivos .ggf.
  4. Seleccione un archivo de geoide en la lista Lista de geoides.
  5. Haga clic en Cargar. El archivo de geoide aparecerá en la carpeta Otros archivos del árbol del panel Dispositivos.

    Nota: Si el archivo de geoide es mayor que 1 MB, aparecerá un mensaje de confirmación, preguntándole si realmente desea cargarlo. Considere definir una subcuadrícula del geoide para hacer que el archivo sea más pequeño.

Temas relacionados

Opciones de geoide

Definir una sub-cuadrícula geoidal

Cargar tareas (mediante Conexión Directa)


Ver, navegar y seleccionar datos

En este capítulo

Vistas gráficas

Ver datos de levantamientos en Google Earth

Hojas de cálculo y otras vistas

Otras vistas

Posicionamiento de la vista de datos y el panel

Formatos de visualización de datos

Disposición de vista con fichas

Navegación en la Vista 2D

Navegación en la Vista 3D

Comando Configuración de vistas 3D

Navegación con teclado

Modos del ratón

Selección de datos

Buscar el punto de inserción de un objeto

Especificar un objeto o propiedad en una lista

Ver y editar propiedades de un objeto

Administrar los datos en sus vistas


Vistas gráficas

En esta sección

Vista de plano

Vista de perfil

Vista de sector transversal

Vista del cortador de superficies

Vista 3D

Vista de ruta 3D

Vista de imagen (Imágenes registradas)

Vista de imagen georreferenciada

Mover imágenes hacia adelante y atrás

Diagrama de superelevación


Vista de plano

La vista de plano es la vista por defecto de los datos de su proyecto. Muestra una vista gráfica desde arriba, como en un mapa. Pueden abrirse varias vistas de plano simultáneamente. Los datos visibles en la vista de plano son controlados por el filtro de vista.

Dentro de la vista de plano podrá:

  • Navegar y alejar o acercar la vista para explorar los datos.
  • Seleccionar un objeto u objetos para ver sus propiedades o ejecutar un comando.

Temas relacionados

Navegación en la Vista 2D

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Seleccionar en las Vistas 2D

Disposición de vista con fichas

Cómo se muestra la calidad de coordenadas de un punto


Vista de perfil

Use la vista de perfil para comprobar la geometría de una alineación vertical. La vista de perfil muestra una vista gráfica vertical de un alineación única y específica. Cuando se modifica o elimina la alineación en la que se basa la vista, ésta se actualiza según corresponda.

La línea vertical gruesa en 120 denota una ecuación de estación.

Temas relacionados

Navegación en la Vista 2D

Crear una alineación

Formatos de visualización de datos

Posicionamiento de la vista de datos y el panel

Seleccionar en las Vistas 2D

Disposición de vista con fichas


Vista de sector transversal

Use la vista de sector transversal para comprobar la geometría de un sector transversal de superficie a lo largo de un alineación única y específica en cualquier parte en que coincida con una superficie única y específica. La vista de sector transversal es una vista gráfica vertical que cambia dependiendo de en qué parte de la alineación se encuentre. Cuando se modifica o elimina la alineación o superficie en la que se basa la vista, ésta se actualiza según corresponda. Es posible abrir múltiples vistas de sectores transversales de manera simultánea.

Las marcas de verificación rojas denotan las partes donde el sector transversal intersecta con puntos o líneas de ruptura. Las líneas verticales gruesas (no se muestran) denotan ecuaciones de estación. En ciertos aumentos de la vista, el valor de pendiente se muestra para cada segmento del sector transversal.

Temas relacionados

Crear y ver un sector transversal

Navegación en la Vista 2D

Formatos de visualización de datos

Posicionamiento de la vista de datos y el panel

Seleccionar en las Vistas 2D

Presentación de vista con pestañas


Vista del cortador de superficies

Use la vista del cortador de superficies para comprobar cualquier superficie, haciendo cortes verticales a través de él para crear un "perfil rápido". Es posible abrir múltiples vistas de cortes de superficie al mismo tiempo, y se pueden ver al mismo tiempo múltiples vistas en la vista.

Las marcas de verificación rojas denotan las partes donde el corte de superficie intersecta con puntos o líneas de ruptura. En ciertos aumentos de la vista, el valor de pendiente se muestra para cada segmento del perfil.

Temas relacionados

Ver un corte de una superficie

Crear y ver un sector transversal

Navegación en la Vista 2D

Formatos de visualización de datos

Posicionamiento de la vista de datos y el panel

Seleccionar en las Vistas 2D

Disposición de vista con fichas


Vista 3D

Use la vista de 3D para visualizar los datos de su proyecto desde puntos de vista predefinidos, o girando la vista. Puede definir un punto alrededor del cual ha de girar la vista, y exagerar la escala vertical para ver más fácilmente los cambios en la topografía, usando la Configuración de vistas 3D. También puede seleccionar objetos en la vista 3D mediante los métodos de selección gráfica estándar.

La vista 3D incluye una triada de brújula con ejes norte, este y Z para ayudarle a mantenerse orientado en la vista.

El funcionamiento de la vista 3D puede variar dependiendo de la configuración de su sistema. Si experimenta problemas, intente estas soluciones:

  1. Haga clic con el botón secundario en su pantalla de escritorio y seleccione Propiedades en el menú de contexto. Aparecerá el diálogo Visualizar propiedades. Haga clic en la ficha Configuración. Seleccione una configuración más alta o diferente en la lista Calidad del color. Haga clic en Aceptar.
  2. Haga clic con el botón secundario en su pantalla de escritorio y seleccione Propiedades en el menú de contexto. Aparecerá el diálogo Visualizar propiedades. Haga clic en la ficha Configuración. Haga clic en Avanzada. Aparecerá el diálogo Conectar y usar. Haga clic en la ficha Solucionar problemas, y mueva el control deslizante Aceleración de hardware hasta o cerca de Completa. Haga clic en Aceptar, y nuevamente en Aceptar.

Sugerencia: Para evitar que haya demasiados objetos en la vista 3D, puede ocultar los objetos 2D?o los objetos con elevación cero. Para hacerlo, vaya a Configuraciones del proyecto y seleccione Proyecto > Configuraciones del proyecto. Luego haga clic en Vista y en Vista 3D en el panel izquierdo para acceder a la configuración.
Nota: Microsoft® DirectX® no funciona a través de Microsoft® NetMeeting®. La vista 3D utiliza DirectX® y se verá en blanco si se intenta utilizar a través de cualquiera de estas herramientas de comunicación.

Temas relacionados

Navegación en la Vista 3D

Formatos de visualización de datos

Posicionamiento de la vista de datos y el panel

Seleccionar en la Vista 3D

Disposición de vista con fichas


Vista de ruta 3D

Utilice la Vista de ruta 3D para visualizar y verificar datos de la superficie por medio de la simulación de un recorrido a través una alineación asociada con la superficie. Utilizando la Configuración de vistas 3D, podrá rotar el punto de vista y exagerar la escala vertical para ver con mayor facilidad los cambios de la topografía.

La Vista de ruta 3D es una Vista 3D modificada, por lo que todas las configuraciones que se apliquen a la Vista 3D, también afectarán la Vista de ruta 3D. La Vista de ruta 3D es una vista en perspectiva, mientras que la Vista 3D es una vista ortográfica.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para "recorrer" una alineación en una vista 3D:

  1. Seleccione una alineación en el Explorador del proyecto o en una vista gráfica, y realice una de las siguientes acciones:
    • Haga clic con el botón secundario y seleccione Nueva vista de ruta 3D desde el menú de contexto.
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Seleccione Ver > Alineación > Nueva vista de ruta 3D.

    Se abre una Vista de ruta 3D.

  2. Haga clic y arrastre el deslizador en la parte inferior de la vista para trasladarse a lo largo de la alineación.
  3. Para ver una ubicación específica en la alineación, introduzca el valor de la estación en el cuadro que se encuentra en el costado izquierdo del deslizador.
  4. Para ajustar la altura del punto de vista, haga clic en el icono [image] que se encuentra en el costado derecho del deslizador.

    Nota: también puede obtener acceso a esta configuración seleccionando Proyecto > Configuraciones del proyecto > Vista > Vista de ruta 3D.

  5. Para cambiar la vista, utilice cualquiera de las herramientas estándar de una vista 3D:
    • Para acercar o alejar la vista gráfica, mueva la rueda del ratón.
    • Para aumentar la exageración vertical, presione [Ctrl] + [Shift] y mueva la rueda del ratón.
    • Para mover el punto de vista en cualquier dirección, presione [Ctrl] y haga clic y arrastre la rueda del ratón o el botón medio del ratón.
    • Para rotar verticalmente el ángulo de visión, presione [Ctrl] y mueva la rueda del ratón.
    • Para rotar horizontalmente el ángulo de visión, presione [Shift] y mueva la rueda del ratón.

      Sugerencia: esto le permitirá girar el punto de vista para "recorrer" la alineación en la dirección opuesta.
      Nota: algunas de estas herramientas también se encuentran disponibles en Configuración de vistas 3D.

Temas relacionados

Comando Configuración de vistas 3D

Vista 3D

Vista de sector transversal

Vista de perfil de alineación


Vista de imagen (Imágenes registradas)

Use la pestaña Vista de imagen para ver imágenes registradas (fotografías) con datos de puntos superpuestos.

Para ver una imagen registrada en la pestaña Vista de imagen:

Siga uno de estos métodos:

  • En el Explorador del proyecto, haga clic con el botón secundario en la imagen registrada que desee ver y seleccione Nueva vista de imagen.
  • En la ficha Vista de plano, Vista 3D o Vista de imagen, seleccione la imagen registrada que desee ver, haga clic con el botón secundario y seleccione Nueva vista de imagen. Si aparece una lista de imágenes, seleccione la imagen específica que desea ver.
  • En la ficha Vista de plano, Vista 3D o Vista de imagen, seleccione una estación a la que se vinculan las imágenes registradas (es decir, las imágenes fotográficas fueron tomadas en la estación). Luego haga clic con el botón secundario y seleccione Nueva vista de imagen. Las estaciones de imágenes están representadas por símbolos de cámaras rosas.
  • Seleccione Ver > Nueva vista de imagen y seleccione la imagen registrada que desea ver.

Si seleccionó una imagen registrada, la imagen se muestra en la ficha Vista de imagen junto con cualquier otra imagen fotográfica que se haya tomado desde la misma estación. Usted ve las imágenes desde el punto de vista de la estación de imágenes asociada, y la imagen seleccionada es el principal punto focal.

Si seleccionó una estación de imágenes, las imágenes fotográficas tomadas desde la estación se muestran en la ficha Vista de imagen. Usted ve las imágenes desde el punto de la estación de imágenes seleccionada.

Puede usar los controles Vista > Configuración de vistas 3D (o los botones de barra de herramientas) para girar la vista en sentidos vertical y horizontal desde el punto de vista seleccionado, o hacer zoom sobre cualquiera de las imágenes.

Nota: Para definir la distancia predeterminada desde la cual desea ver las imágenes, seleccione Proyecto > Configuraciones del proyecto > Vista > Vista de imagen. En algunos casos, modificar esta distancia puede ayudar a corregir la alineación de los objetos entre múltiples imágenes. Cuando los objetos en las imágenes se encuentran a una distancia mayor o menor que su distancia predeterminada, cambiar la distancia de la Vista de imagen a una más realista ayudará a alinear los objetos.

También puede seleccionar ver imágenes desde un punto de estación de imágenes diferente, siguiendo uno de estos procedimientos:

  • Seleccione un tramado para una imagen fotográfica registrada, tomada desde una estación de imágenes diferente. Luego haga clic con el botón secundario y seleccione Nueva vista de imagen.
  • Seleccione una estación de imágenes diferente. Luego haga clic con el botón secundario y seleccione Nueva vista de imagen.

cg_image view wire

Para ver propiedades para una imagen registrada, haga clic con el botón secundario en la imagen en el Explorador del proyecto o en una ficha de vista y seleccione Propiedades.

Para ver instrucciones sobre cómo mover la visualización de una imagen hacia adelante o atrás con respecto a otras imágenes, consulte Mover imágenes hacia adelante o atrás.

Nota: Para ver una gran cantidad de imágenes puede ser necesaria mucha memoria de la computadora. Si una o más imágenes no aparecen en la ficha Ver imagen, intente cerrando y volviendo a abrir la ficha. Si esto no soluciona el problema, seleccione Herramientas > Opciones y haga clic en el botón Avanzadas. En el diálogo Opciones gráficas avanzadas, seleccione la opción Reducción para muestra (Down-sampled) y seleccione un tamaño más pequeño.

Temas relacionados

Formatos de visualización de datos

Posicionamiento de la vista de datos y el panel

Disposición de vista con fichas


Vista de imagen georreferenciada

Al importar una o más imágenes georreferenciadas, se muestran en la Vista de plano de acuerdo con las coordenadas globales o locales que se hayan especificado en los datos de georreferencia.

Para ver propiedades para una imagen georreferenciada, haga clic con el botón secundario en la imagen en el Explorador del proyecto o en una ficha de vista y seleccione Propiedades.

Para ver instrucciones sobre cómo mover la visualización de una imagen hacia adelante o atrás con respecto a otras imágenes, consulte Mover imágenes hacia adelante o atrás.

Los objetos de datos de levantamiento cuyas coordenadas se superpongan con las coordenadas de una imagen georreferenciada, se mostrarán sobre la imagen (como se muestra abajo).

Por defecto, no se pueden seleccionar imágenes georreferenciadas en la Vista de plano. Para permitir la selección de imágenes georreferenciadas:

  1. Seleccione Ver > Administrador de filtros de vista.
  2. En el panel Administrador de filtros de vista, haga clic en el icono Configuración avanzada de filtros de vista i_advanced view filter settings.
  3. En el diálogo Configuración avanzada de filtros de vista, marque el casillero de verificación Seleccionable para las Imágenes georreferenciadas.

Nota: las imágenes de gran tamaño requieren más memoria y pueden limitar la cantidad de imágenes que se pueden mostrar. Las imágenes pequeñas no se ven con la misma claridad.

Temas relacionados

Importar imágenes georreferenciadas


Mover imágenes hacia adelante y atrás

Para mover la visualización de una imagen hacia adelante o atrás con respecto a otras imágenes:

Siga uno de estos procedimientos:

  • Haga clic con el botón secundario en la imagen en el Explorador del proyecto o en una ficha de vista y seleccione Propiedades. En el panel Propiedades, puede mover la imagen hacia delante o atrás en relación con otras imágenes ingresando un valor de Prioridad de visualización entre 1 y 5 (1 es el valor que hace la imagen más visible, o la llave más hacia adelante, y 5 es el valor que la hace más oculta, o la lleva más hacia atrás).
  • Haga clic con el botón secundario en la imagen en el Explorador del proyecto o en una ficha de vista y seleccione una de estas opciones:
    • Enviar hacia atrás desplaza la imagen hacia atrás en un nivel.
    • Enviar al fondo desplaza la imagen hasta el nivel 5.
    • Enviar hacia delante desplaza la imagen hacia delante en un nivel.
    • Enviar al frente desplaza la imagen hasta el nivel 1.

En caso de que dos imágenes superpuestas tengan el mismo nivel de prioridad, el software determinará aleatoriamente qué imagen se mostrará "en frente" de la otra.

Temas relacionados

Vista de imagen

Vista de imagen de georreferencia


Diagrama de superelevación

El diagrama de superelevación, que se muestra en su propia ficha, es una buena manera de ver cómo cambia la pendiente para los bordes interior y exterior de una carretera a través de cada estación en una alineación.

El diagrama incluye líneas de cuadrícula sobre las que se muestra el perfil de la superelevación. Las líneas de cuadrícula verticales representan estaciones en la alineación. Las líneas de cuadrícula horizontales representan grados de pendiente. Las dos líneas de color, que forman el perfil de la superelevación, representan los bordes interior y exterior de la carretera.

cg_corridor super diagram

La vista de la superelevación se actualiza automáticamente a medida que hace cambios en la ficha Superelevación.

Para configurar la visualización de la plantilla de superelevación, use el diálogo Configuración del proyecto.

Para ver y cambiar la configuración del proyecto del Diagrama de Superelevación:

  1. Seleccione Proyecto > Configuraciones del proyecto.
  2. En el diálogo Configuración del proyecto, seleccione Ver > Diagrama de Superelevación en la lista de navegación.
  3. Vea y cambie la configuración de Escala de puntos y Exageración vertical, según sea necesario.
  4. Para ver y cambiar las propiedades de las líneas de cuadrícula, seleccione Ver Diagrama de Superelevación > Definición de líneas de cuadrícula en la lista de navegación.
  5. Una vez que haya terminado, haga clic en Aceptar.

Temas relacionados

Comprender las superelevaciones

Crear y editar superelevaciones

Comprender los corredores

Crear instrucciones de plantillas de corredor


Ver datos de levantamientos en Google Earth

Ahora puede ver sus datos de levantamientos superpuestos sobre imágenes satelitales de la ubicación en Google™ Earth.

Nota: Antes de realizar este procedimiento, asegúrese de que la aplicación de software Google Earth esté instalada en su computadora.

Para ver datos de levantamientos en Google Earth:

  1. Siga uno de estos métodos:
    • Seleccione Ver > Google Earth.
    • Haga clic en el icono de Google Earth [image] en la barra de herramientas.

    Aparecerá el panel del comando Google Earth.

  2. En los cuadros Desajuste, escriba los desajustes que desea usar para sus datos de levantamientos cuando están superpuestos a la vista fotográfica en Google Earth.

    Para determinar los desajustes adecuados, puede ver sus datos en Google Earth sin desajustes, escribir o ajustar valores de desajuste según sea necesario en los cuadros Desajuste, y luego ver los cambios en Google Earth para asegurarse de que la alineación esté correcta. Observe que el cuadro Elevación está desactivado si selecciona Fijar al suelo en la lista desplegable modo Altitud.

    Los desajustes pueden variar dependiendo de la precisión de las imágenes en Google Earth. La rectificación y combinación de imágenes tomadas desde diferentes orientaciones y altitudes, junto con el modelado 3D de "banda elástica" y la exageración vertical en Google Earth, harán que los datos de levantamientos superpuestos parezcan estar posicionados de manera incorrecta. Para minimizar el desajuste, prueba a deseleccionar la opción Capa > Terreno en Google Earth.

  3. Haga clic en el cuadro Seleccionar entidades. Luego, en una vista gráfica, seleccione los objetos que desee ver en Google Earth, o haga clic en Opciones para ver métodos de selección adicionales. También puede seleccionar objetos en el Explorador del proyecto.

    Los siguientes tipos de datos se pueden exportar: alineaciones horizontales (HALs), líneas base, curvas de nivel, características de línea y punto, observaciones (que se muestran como líneas), fotos, trayectorias y marcadores de eventos.

  4. En la lista desplegable modo Altitud, seleccione una de las siguientes opciones:
    • Fijar al suelo asegura que todos los puntos se ubiquen a nivel del suelo.
    • Absoluto asegura que todos los puntos se muestren en su elevación correcta, basándose en el valor de desajuste ingresado por usted en el cuadro Elevación.
  5. Haga clic en el botón Aplicar.

    La ventana Google Earth mostrará sus datos, que están en un archivo KML (.kml), superpuestos a una imagen fotográfica satelital. Puede seleccionar qué datos de levantamiento visualizar en la ventana de Google Earth, marcando o quitando la marca de las casilla del panel Lugares.

    La sección Estado del panel del comando Google Earth indica que se creó un archivo KML con el mismo nombre que el del archivo VCE (.vce) de su proyecto, y que se ha guardado en la misma ubicación. Cada vez que, en lo sucesivo, haga clic en el botón Aplicar, se creará un nuevo archivo KML con el mismo nombre, sobrescribiendo la versión creada con anterioridad.

Temas relacionados

Comando Google Earth


Hojas de cálculo y otras vistas

En esta sección

Hoja de cálculo de puntos

Hoja de cálculo de ocupación

Hoja de cálculo de vectores

Hoja de cálculo óptica


Hoja de cálculo de puntos

La vista de hoja de cálculo de puntos lista los puntos en el proyecto actual y le permite editar los datos fácilmente. La vista de plano y el panel de Propiedades reflejan todos los cambios realizados a los datos en la vista de hoja de cálculo de puntos.

Uso de la hoja de cálculo

  • Para seleccionar un punto, haga clic en la columna izquierda para esa fila.

  • Para mostrar más detalles sobre un punto en el panel de Propiedades, seleccione el punto y presione [F11], o haga clic con el botón secundario y seleccione Propiedades.
  • Para editar una celda, selecciónela haciendo clic en la misma.
  • Para ordenar las entradas, haga clic en un encabezado de columna. Aparecerán los iconos de flecha hacia arriba [image] o hacia abajo [image] en el encabezado de columna seleccionado, indicando el ordenamiento actual (ascendente o descendente).
  • Para filtrar datos, haga clic en el icono [image] en la parte superior de la columna y seleccione una opción en el menú desplegable.
  • Para crear un filtro nuevo, utilice el Administrador de filtros de vista.

    Nota: Si el filtro de una columna está activado, el icono [image] se pondrá azul.

  • Para copiar datos en un editor de texto, tal como Microsoft® Notepad, seleccione los datos y cópielos y péguelos utilizando el menú que aparece al hacer clic con el botón secundario o presionando [Ctrl] + C para copiar y [Ctrl] + V para pegar. Podrá seleccionar todos los datos presionando [Ctrl] + A.
  • Para cambiar el orden de las columnas en la hoja de cálculo, haga clic y arrastre el encabezado de columna a una nueva ubicación.

Temas relacionados

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Seleccionar en vistas de la hoja de cálculo

Disposición de vista con fichas


Hoja de cálculo de ocupación

La vista de hoja de cálculo de ocupación lista las ocupaciones GNSS en el proyecto actual y le permite editar los datos fácilmente. La vista de plano y el panel de Propiedades reflejan todos los cambios realizados a los datos en la vista de hoja de cálculo.

Nota: Para cambiar los datos que se visualizan en la hoja de cálculos de ocupación, use el comando [image] Configuraciones del proyecto

Uso de la hoja de cálculo

  • Para seleccionar una ocupación, haga clic en la columna izquierda para esa fila.

  • Para ver más detalles sobre una ocupación en el panel de Propiedades, seleccione la ocupación y presione [F11], o haga clic con el botón secundario y seleccione Propiedades.
  • Para editar una celda, selecciónela haciendo clic en la misma y haga los cambios. Los cambios se aplicarán cuando salga de la fila.

    Nota: No es posible hacer cambios a las celdas en gris.

  • Para ordenar las entradas, haga clic en un encabezado de columna. Aparecerán los iconos de flecha hacia arriba [image] o hacia abajo [image] en el encabezado de columna seleccionado, indicando el ordenamiento actual (ascendente o descendente).
  • Para filtrar datos, haga clic en el icono [image] en la parte superior de la columna y seleccione una opción en el menú desplegable.

    Nota: Si el filtro de una columna está activado, el icono [image] se pondrá azul.

  • Para copiar datos en un editor de texto, tal como Microsoft® Notepad, seleccione los datos y cópielos y péguelos utilizando el menú que aparece al hacer clic con el botón secundario o presionando [Ctrl] + C para copiar y [Ctrl] + V para pegar. Podrá seleccionar todos los datos presionando [Ctrl] + A.
  • Para cambiar el orden de las columnas en la hoja de cálculo, haga clic y arrastre el encabezado de columna a una nueva ubicación.

Temas relacionados

Formatos de visualización de datos

Posicionamiento de la vista de datos y el panel

Seleccionar en vistas de la hoja de cálculo

Disposición de vista con fichas


Hoja de cálculo de vectores

La hoja de cálculo de vectores muestra una lista de los puntos en el proyecto actual. Los datos se pueden ordenar haciendo clic en la parte superior de cualquier columna. La vista de plano y el panel de Propiedades reflejan todos los cambios realizados a los datos en la vista de hoja de cálculo de vectores. Para ver detalles sobre las columnas de la hoja de cálculo de vectores, consulte Configuración de vistas.

Para crear una nueva hoja de cálculo de vectores:

Siga uno de estos métodos:

  • Seleccione Vista> Nueva hoja de cálculo de vectores.
  • Haga clic en el icono [image] .

    Aparece una nueva hoja de cálculo de vectores, con una lista de los vectores procesados en el proyecto.

Para navegar en la hoja de cálculo:

  • Para seleccionar un vector, haga clic en la columna izquierda para esa fila.

Para visualizar detalles de los vectores:

  • Seleccione el vector (haga clic en el borde izquierdo de la fila) y presione [F11] o haga clic con el botón secundario y seleccione Propiedades. Aparecerá el panel de Propiedades.

    Nota: Los valores de incremento X, Y y Z en la Hoja de cálculo de vectores y el informe Lista de vectores reflejan la distancia desde un marcador de levantamiento a otro, de manera que Largo del vector muestra la distancia de la pendiente del terreno.

Para ordenar entradas:

  • Haga clic en el encabezado de una columna. Aparecerá un icono de flecha hacia arriba [image] o hacia abajo [image] indicando el orden actual (ascendente o descendente).

Para copiar datos:

  • Seleccione los datos y péguelos en un editor de texto (como el Bloc de notas de Microsoft®) usando el menú de contexto o presionando [Ctrl] + [C] para copiar y [Ctrl] + [V] para pegar. Podrá seleccionar todos los datos presionando [Ctrl] + A.

Para controlar la visualización de las columnas:

  • Seleccione Proyecto > Configuraciones del proyecto. Luego haga clic en Vista y Hoja de cálculo de vectores. Para cada tipo de datos, seleccione Mostrar u Ocultar la columna en la hoja de cálculo. Para cambiar el orden de las columnas en la hoja de cálculo, haga clic y arrastre el encabezado de columna a una nueva ubicación.

Temas relacionados

Formatos de visualización de datos

Posicionamiento de la vista de datos y el panel

Seleccionar en vistas de la hoja de cálculo

Disposición de vista con fichas


Hoja de cálculo óptica

La hoja de cálculo óptica muestra las observaciones de estación total del proyecto, junto con los valores calculados e información de destino y estación. Los datos se pueden ordenar haciendo clic en la parte superior de cualquier columna. La Vista de plano y el panel Propiedades reflejan todos los cambios realizados a los datos en la vista de hoja de cálculo óptica.

Para crear una nueva hoja de cálculo óptica:

Siga uno de estos métodos:

  • Seleccione Vista> Nueva hoja de cálculo óptica.
  • Haga clic en el icono [image] .

Aparecerá una nueva hoja de cálculo óptica.

Para navegar en la hoja de cálculo:

  • Para seleccionar una observación, haga clic en la columna izquierda para esa fila.

Para mostrar detalles de la observación:

  • Seleccione la observación (haga clic en el borde izquierdo de la fila) y presione [F11] o haga clic con el botón secundario y seleccione Propiedades. Aparecerá el panel de Propiedades.

Para ordenar entradas:

  • Haga clic en un encabezado de columna para cambiar el orden entre ascendente y descendente.

Para copiar datos:

  • Seleccione los datos y péguelos en un editor de texto (como el Bloc de notas de Microsoft®) usando el menú de contexto o presionando [Ctrl] + [C] para copiar y [Ctrl] + [V] para pegar. Podrá seleccionar todos los datos presionando [Ctrl] + A.

Para controlar la visualización de las columnas:

  • Seleccione Proyecto > Configuraciones del proyecto. Luego haga clic en Vista y Hoja de cálculo óptica. Para cada tipo de datos, seleccione Mostrar u Ocultar la columna en la hoja de cálculo. Para cambiar el orden de las columnas en la hoja de cálculo, haga clic y arrastre el encabezado de columna a una nueva ubicación.

Temas relacionados

Formatos de visualización de datos

Posicionamiento de la vista de datos y el panel

Seleccionar en vistas de la hoja de cálculo

Disposición de vista con fichas


Otras vistas

En esta sección

Vista cronológica

Editor de Sesiones

Editor de alineaciones

Vista de informe


Vista cronológica

La vista cronológica muestra sus datos en un formato que facilita visualizar el modo como las horas de sesión y ocupación se relacionan entre sí, ayudándole a comprobar cuáles son las sesiones válidas.

Para obtener instrucciones sobre cómo explorar la Vista cronológica utilizando comandos de menú, botones de la barra de herramientas y el ratón, consulte Navegación en la Vista 2D.

Elementos de la vista cronológica

1 - Línea de tiempo

Muestra el periodo de una o más ocupaciones en hora GPS. La vista por defecto muestra el periodo de tiempo para todos los datos del proyecto, desde la hora de inicio de la primera ocupación a la hora de término de la última ocupación. Cuando hace zoom para ver datos específicos de una sesión, la línea de tiempo cambia para reflejar el nuevo periodo de tiempo.

El formato de hora actual se muestra en la barra de estado. Haga clic en él para acceder a la configuración de hora GPS en la sección Unidades del diálogo Configuración del proyecto.

2 - Lista de sesiones

Muestra una lista de todas las sesiones en orden cronológico, desde la primera a la última del proyecto. Esta lista es similar al árbol de sesiones del Explorador del proyecto.

Cada sesión está definida por dos ocupaciones simultáneas o superpuestas.

Nota: A menudo los archivos continuos de estaciones CORS se registran e importan en periodos de una hora. Sin embargo, una vez que se los ha importado, se concatenan (se unen secuencialmente) en la observación única que representan.

3 - Icono de sesión

Indica si la sesión es estática o cinemática

estática

cinemática

4 - ID de punto u ocupación superior

Identifica la ocupación superior de la sesión. En el ejemplo, es la barra azul de la vista.

La misma ocupación se puede representar en distintas sesiones.

5 - ID de punto u ocupación inferior

Identifica la ocupación inferior de la sesión. En el ejemplo, son las barras verdes de la vista.

6 - Vista cronológica

Traza cada una de las sesiones, desde la hora de inicio a la hora final, en relación con la línea de tiempo.

Cuando mueve un cursor en la vista cronológica, la línea de tiempo muestra la hora exacta representada por la posición del puntero.

7 - Ocupación estática

Cada ocupación se representa gráficamente desde la hora de inicio a la hora de término, en relación con la línea de tiempo y su sesión.

Cuando pasa el cursor por una ocupación en la vista cronológica, aparecerá un indicador con el ID de punto y la duración de la ocupación.

Al hacer clic sobre una ocupación, ésta queda resaltada y se le añade un límite en todas las sesiones, lo que permite ver la relación entre sesiones.

Para las sesiones estáticas, cada barra representa una sesión.

8 - Visualización de sesión cinemática

La barra aparece "rota", para mostrar las ocupaciones tipo "parar y seguir" y/o segmentos continuos.

Colores de ocupación

Azul

Ocupación estática (por lo general, la ocupación más larga)

Verde

Ocupación estática (por lo general, la ocupación más corta)

Amarillo

Ocupación cinemática: segmento continuo

Blanco

Ocupación cinemática: segmento móvil

Temas relacionados

Comprobar sesiones

Opciones de vista cronológica

Editor de Sesiones


Editor de Sesiones

Cuando encuentre brechas en sus datos satélite?en la vista cronológica, encuentre sesiones que no se procesarán en el Procesador de líneas base o el Informe del procesamiento reporte líneas flotantes, use el Editor de sesiones para analizar visualmente la calidad de los datos satelitales brutos en una sesión. Las brechas pueden ser indicio de errores de medición de antena, pérdida de ciclo de la señal del satélite, errores de gama no válida y otros problemas de pérdida de señal. Para mejorar la calidad de sus líneas base procesadas, use el Editor de sesiones para:

  • Deshabilitar satélites en mal estado
  • Enmascarar secciones defectuosas de datos satelitales
  • Ajustar tiempos de ocupación

Elementos

Barra de título

Muestra el nombre de la sesión que está viendo.

Línea de tiempo

Muestra los tiempos para cada uno de los satélites usados en la sesión. La vista predeterminada muestra el periodo de tiempo para todos los satélites, desde la hora de inicio de la primera ocupación a la hora final de la segunda ocupación. Cuando usted hace zoom a datos específicos, la línea de tiempo cambia para reflejar el nuevo periodo.

Lista de satélites

Muestra una lista de satélites que aportaron datos a la sesión.

  • Los nombres de satélites GPS comienzan con G.
  • Los nombres de satélites GLONASS comienzan con R.
  • Los nombres del satélite Galileo comienzan con E.

ID de satélite

Muestra el nombre del satélite.

Información de lapso de tiempo

Satélite: Muestra el nombre del satélite que está editando.

Hora de inicio: Edite el comienzo del tachado.

Hora final: Edite el final del tachado.

Haga clic en el botón Aplicar modificaciones de tiempo para que estos cambios tengan efecto.

Vista cronológica

Traza un dibujo de todos los satélites y las horas en que estuvieron visibles en cada una de las dos ocupaciones de la sesión. Las marcas de verificación indican los comienzos de segmentos dentro de las ocupaciones.

Al mover el cursor en la vista, la línea de tiempo muestra la hora exacta representada por la posición del cursor.

Satélite deshabilitado

El color gris indica que un satélite ha sido deshabilitado y que, en consecuencia, no se considerará en el procesamiento de líneas base.

Lapso de tiempo

Las áreas tachadas indican que una sección de los datos satelitales se han enmascarado, de modo que no se considerarán en el procesamiento de líneas base.

Ver alcances de la sesión

Habilite esta opción para visualizar sólo el alcance de la sesión (superposición de las ocupaciones).

Código de color

Barra azul

Ocupación estática, generalmente en la estación base

Barra verde

Ocupación estática, generalmente en el móvil

Temas relacionados

Comprobar sesiones

Editar sesiones

Opciones del Editor de sesiones

Vista cronológica


Editor de alineaciones

El Editor de alineaciones permite editar los valores horizontal, vertical y de estacionamiento de las alineaciones existentes. Las vistas gráficas reflejan todos los cambios realizados a las alineaciones en el editor.

Temas relacionados

Editar una alineación

Formatos de visualización de datos

Posicionamiento de la vista de datos y el panel

Disposición de vista con fichas


Vista de informe

La Vista de informe aparece cuando ejecuta determinados informes. Junto con el contenido del informe, la vista incluye una barra de herramientas ubicada a lo largo de la parte superior de la ficha, que permite:

  • Navegar a una página específica del informe
  • Ver y cambiar la información de configuración de impresión
  • Ver el diseño de impresión e imprimir el informe
  • Exportar el informe a una hoja de cálculo o documento PDF
  • Seleccionar un porcentaje de aumento para ver el informe
  • Buscar texto en el informe

Temas relacionados

Disposición de vista con fichas


Posicionamiento de la vista de datos y el panel

Controle cuándo y dónde visualizar los paneles y vistas, fijándolos, haciéndolos flotar y acoplándolos. Quite la fijación de los paneles para que se deslicen fuera de su vista cuando no los esté usando. Fije los paneles para mantenerlos abiertos. Haga flotar las vistas para moverlas por la pantalla y así lograr la mejor disposición visual. Acople las vistas para unirlas al borde de la ventana de la aplicación.

Para fijar y quitar la fijación de los paneles (AutoOcultar):

  • Para fijar un panel abierto, haga clic en el icono [image] en la parte superior del panel.
  • Para quitar la fijación de un panel, haga clic en el icono [image] . Si el panel no está fijo, podrá "deslizarse" hacia el costado y fuera de la pantalla. Para visualizar nuevamente el panel, pase el cursor por la ficha vertical.

Para hacer flotar y acoplar los paneles y vistas:

Por defecto, la mayoría de los paneles aparecen acoplados, es decir, fijados a un lado de la ventana de la aplicación.

  • Para hacer flotar un panel acoplado, haga clic con el botón secundario en su barra de título y seleccione Flotante en el menú de contexto. También puede hacer clic en la barra de título y arrastrar el panel para hacerlo flotar.
  • Para hacer flotar una hoja de cálculo, un editor u otra vista, haga clic con el botón secundario en su barra de título y seleccione Vista flotante. La vista flotante incluso se puede arrastrar a un monitor adyacente si está funcionando con monitores dobles.

    Nota: Las vistas gráficas, como la de plano, 3D y vista de perfil, no se pueden hacer flotar.

  • Para acoplar un panel flotante, haga clic con el botón secundario en su barra de título y quite la selección de Flotante. También puede hacer clic en su barra de título y arrastrarla a una posición acoplada a lo largo de cualquier borde de la ventana de la aplicación.

    Nota: La ubicación de acoplamiento se determina mediante la posición del cursor cuando intersecta el borde de la ventana de la aplicación.

  • Para acoplar una hoja de cálculos, un editor o una vista flotantes, haga clic con el botón derecho en el cuerpo de la vista (no en su barra de título) y seleccione Unir vista.

Temas relacionados

Formatos de visualización de datos


Formatos de visualización de datos

Puede controlar la forma en que se visualizan las vistas de datos, reorganizándolas como uno o dos grupos de vistas en fichas, o como una o más vistas de vistas en mosaico o cascada. El uso de múltiples vistas le permite ver fácilmente diferentes partes de su proyecto al mismo tiempo y desde diferentes perspectivas.

Para cambiar el formato de vista de datos, siga estos pasos:

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. Seleccione un formato de visualización en el cuadroVisualizar con.

Nota: Hay opciones en el menú Ventana para más opciones de vista con fichas.

Opciones de visualización de datos

Vistas con fichas

(SDI)

Muestra una vista a la vez en el área de vista, con fichas en la parte superior para acceder a vistas adicionales.

  • Para cambiar de vista, haga clic en una ficha.

Vistas múltiples

(MDI)

Muestra una o más vistas por vez.

  • Para cambiar vistas, haga clic en la barra de título de la vista que desee; la etiqueta del título activo es de color azul oscuro.
  • Para visualizar las vistas en mosaico o cascada, seleccione Ventana> (opción).

Esta imagen muestra las vistas de datos múltiples en un formato con fichas.

La imagen muestra las vistas de datos múltiples en un formato MDI.

Temas relacionados

Posicionamiento de la vista de datos y panel

Opciones de Inicio y Visualización

Disposición de vista con fichas


Disposición de vista con fichas

Cuando esté trabajando con vistas con fichas, puede visualizar las vistas en dos o más grupos (ventanas), dispuestas horizontal o verticalmente. El comando está activo en las siguientes condiciones:

  • La visualización de vista de datos está definida como formato de vista con fichas (SDI) Opciones.
  • Hay presentes al menos 2 vistas (fichas).

Para visualizar vistas con fichas en múltiples grupos:

  • Seleccione Ventana > Nuevo grupo fichas horizontal.
  • Seleccione Ventana > Nuevo grupo fichas vertical.
  • Haga clic en el icono [image] en la barra de herramientas de vista.
  • Haga clic en el icono [image] en la barra de herramientas de vista.
  • Las vistas con fichas se dividen y ordenan de manera correspondiente.

También puede mover fichas de un grupo de fichas a otro. Sólo está activa en la vista de datos en las siguientes condiciones:

  • La visualización de vista de datos está definida como formato de vista con fichas (SDI) Opciones.
  • Hay presentes al menos 3 vistas (fichas); por ejemplo, 2 vistas de plano y una vista de hoja de cálculo.
  • Las 3 vistas están separadas en 2 grupos.

Para mover una vista con ficha a un grupo anterior:

  • Haga clic en la ficha a mover, y luego seleccione Ventana > Mover al grupo de fichas anterior. La vista con fichas se moverá al siguiente grupo de vistas con fichas.
  • Haga clic en la ficha a mover, y luego seleccione Ventana > Mover al grupo de fichas anterior. La vista con fichas se moverá al siguiente grupo de vistas con fichas.

Temas relacionados

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Opciones de Inicio y Visualización


Navegación en la Vista 2D

Utilice estas opciones y combinaciones de teclado para cambiar lo que se visualiza en las vistas de plano, de perfil, de sección transversal y cronológicas.

Nota: todas estas opciones están disponibles en la Vista de plano. Sin embargo, algunas opciones no están disponibles para otras vistas.

Para acercar la vista:

Use esta opción para pasar a un área diferente de la pantalla hacia el centro de la vista.

  • Haga clic y arrastre la rueda del ratón (o el botón medio del ratón).
  • Haga clic en el icono [image] en la barra de herramientas, o seleccione Vista > Pan. Haga clic y arrastre desde un punto a otro en la vista de plano.

Sugerencia: Si está usando una computadora portátil sin ratón, haga clic en [image] (acercamiento del ratón derecho) en la barra de herramientas. También puede pulsar y mantener pulsados los botones principal y secundario al mover el cursor.

Para hacer zoom hacia adentro:

Use esta opción para visualizar un área más pequeña en la vista de plano, con mayor detalle.

  • Haga clic en el icono [image] en la barra de herramientas.
  • Haga clic en una vista y gire la rueda del ratón hacia adelante.
  • Seleccione Ver > Zoom > Acercar.

Para hacer zoom hacia afuera:

Use esta opción para visualizar un área más grande en la vista de plano, con menos detalle.

  • Haga clic en el icono [image] en la barra de herramientas.
  • Haga clic en una vista y haga rodar la rueda del ratón hacia atrás.
  • Seleccione Vista> Zoom > Alejar.

Para hacer zoom a un área determinada:

Use esta opción para visualizar los datos dentro de un cuadro que usted trace en la vista.

  • Pulse [Ctrl]+[Alt], y haga clic y arrastre alrededor de un área.
  • Haga clic en el icono [image] en la barra de herramientas, o seleccione Vista > Zoom > Zoom. Haga clic y arrastre alrededor del área que desea visualizar en la vista.

Para hacer zoom hasta los límites de sus datos:

Use esta opción para hacer zoom hasta los límites de sus datos visibles.

  • Haga clic en el icono [image] en la barra de herramientas.
  • Haga doble clic en la rueda del ratón (o el botón medio del ratón).
  • Seleccione Vista> Zoom > Extensiones de zoom.

Para centrar un punto seleccionado en la vista de plano:

  • Seleccione uno o más puntos en el Explorador del proyecto o la vista de plano. Haga clic con el botón secundario y seleccione Centrar en el menú de contexto.
  • Seleccione uno o más puntos en el Explorador del proyecto o la vista de plano, y seleccione Ver> Centrar.
  • Seleccione Vista > Centrar Aparecerá el panel del comando Centrar. Seleccione un punto en la vista de plano, o escriba una ID de punto en el cuadro Punto.

Temas relacionados

Navegación en la Vista 3D

Vista de plano

Modos del ratón


Navegación en la Vista 3D

Use estas combinaciones de teclado y ratón para cambiar su punto de vista en la vista 3D.

Vista 3D

Acercar

Haga clic y arrastre la rueda del ratón (o el botón medio del ratón).

Acercar/alejar

Gire la rueda del ratón.

Extensiones del zoom

Haga doble clic en la rueda del ratón (o el botón medio del ratón).

Nota: Las extensiones del zoom hacen que la exageración vertical retorne a su valor original.

Escala vertical

Pulse [Ctrl] + [Shift] y gire la rueda del ratón para exagerar las diferencias entre las elevaciones que se usan en una superficie.

El valor de exageración se muestra en el cuadro Escala del panel del comando Configuración de vistas 3D. Para restablecer la exageración vertical original, escriba 1 en el cuadro.

Girar en horizontal

Pulse [Ctrl] y gire la rueda del ratón para girar la vista alrededor del eje X.

El valor se muestra en el cuadro Elevación del panel del comando Configuración de vistas 3D.

Girar en vertical

Pulse [Ctrl] y gire la rueda del ratón para girar la vista alrededor del eje Z.

El valor se muestra en el cuadro Acimut del panel del comando Configuración de vistas 3D.

Fijar el punto de rotación

Presione [Alt] y haga clic en un punto en un objeto para fijarlo como punto de rotación para la vista. Para volver al punto de rotación predeterminado (centro de la vista), presione [Alt] y haga clic en un espacio en blanco en la vista.

Temas relacionados

Navegación en la Vista 2D

Vista 3D

Comando Configuración de vistas 3D

Modos del ratón


Comando Configuración de vistas 3D

Use estas opciones de configuración para cambiar su punto de vista y la escala vertical en la vista de 3D. La triada de brújula en la parte inferior de la esquina izquierda muestra la orientación actual. De manera predeterminada, la vista 3D gira alrededor del centro de la vista, que por lo general es el centro del volumen limitado de los datos de su proyecto.

Sugerencia: Para evitar que haya demasiados objetos en la vista 3D, puede ocultar los objetos 2D?o los objetos con elevación cero. Esto se puede cambiar desde la ficha Opciones de visualización en la parte inferior del Administrador de filtros de vista.

Para acceder a las configuraciones y vistas 3D predefinidas:

  • Seleccione Vista > Configuración de vistas 3D. Aparecerá el panel del comando Configuración de vistas 3D.

Opciones

Vistas predefinidas

Haga clic en un icono de flecha para pasar a una de las nueve vistas predefinidas, ortográficas o isométricas.

Los nombres de las vistas se refieren a la dirección hacia la que se orienta la vista.

Rotación

Use estos valores para girar el punto de vista. Si se escribe cero en ambos cuadros, la vista será equivalente a la vista de plano.

Sugerencia: También puede pulsar [Ctrl] y girar la rueda del ratón para hacer girar la vista alrededor del eje X, o presionar [Mayús] y girar la rueda del ratón para hacer girar la vista alrededor del Z.

Elevación

Deslice el control vertical, o escriba un valor en el cuadro, para girar la vista por el eje X.

Acimut

Deslice el control vertical, o escriba un valor en el cuadro, para girar la vista por el eje Z.

Escala vertical

Escala

Deslice el control vertical, o escriba un valor en el cuadro, para aumentar la diferencia entre elevaciones. La escala es el factor por el cual se multiplican todas las elevaciones del proyecto.

Mín.

Máx

Defina los valores mínimo y máximo de exageración en los cuadros que se encuentran a ambos extremos del deslizador.

Para cambiar el punto alrededor del que gira la vista 3D:

  • Presione [Alt] y haga clic en un punto en un objeto para fijarlo como punto de rotación para la Vista 3D. Para volver al punto de rotación predeterminado (centro de la vista), presione [Alt] y haga clic en un espacio en blanco en la vista.

Temas relacionados

Navegación en la Vista 2D

Vista 3D

Navegación en la Vista 3D

Modos del ratón


Navegación con teclado

Use el teclado para desplazarse por la aplicación y realizar tareas si así le resulta más fácil que utilizando un ratón.

Teclas de acceso directo

[F1]

Muestra la ventana de Ayuda.

[F2]

Alterna entre celdas de cuadrículas editables y no editables en las hojas de cálculo y los diálogos.

Cuando una celda es editable, las teclas de flecha mueven el punto de inserción al interior de la celda. Cuando una celda no es editable, las teclas de flecha mueven el foco de celda en celda.

[F4]

Calcula el proyecto actual.

[F5]

Cambia el botón izquierdo del ratón al modo de selección.

[F6]

Cambia el botón izquierdo del ratón al modo de rotación.

Nota: Este modo sólo funciona en vistas 3D. Si selecciona este modo en la vista 3D, vuelve al modo de Selección cuando está en la vista de plano

[F7]

Cambia el botón izquierdo del ratón al modo de acercamiento.

[F8]

Cambia el botón izquierdo del ratón al modo de hacer zoom.

[F9]

Muestra u oculta el Explorador del proyecto.

[F10]

Muestra u oculta el panel Dispositivo.

[F11]

Muestra el panel Propiedades.

[F12]

Muestra el panel Comando.

Nota: [F11] y [F12] alternan entre los paneles Comando y Propiedades.

Otras teclas

[Intro]

Inicia el comando en el caso de comandos con un botón Aceptar.

[Esc]

Cuando el panel del comando está activado, borra el comando más reciente del panel.

En el panel Propiedades, cancela una modificación, haciendo que la propiedad vuelva a su valor original.

[Tab]

Acepta el valor actual y pasa al siguiente control o botón.

[Mayús] + [Tab]

Acepta el valor actual y pasa el control o botón anterior.

[Espacio]

Acepta el botón resaltado.
Abre diálogos avanzados cuando usted ha abiertos las fichas para ciertos controles:

  • Lista de colores: Abre el diálogo Color.
  • Lista de capas: Abre el diálogo Nueva capa.
  • Lista de estilos de línea: Abre el Administrador de estilos de línea.
  • Cuadro de selección:?Abre el panel del comando Selección avanzada.

[Ctrl] + [Tab]

Permite seleccionar cualquiera de la vistas, paneles o comandos activos.

[Ctrl] + [Mayús] + [Tab]

Permite seleccionar cualquiera de la vistas, paneles o comandos activos.

[Ctrl] + [á] o [â]

Navega dentro de los grupos.

Presione [Ctrl] + [á] para desplazarse hacia arriba a la carpeta anterior en Opciones de configuración del proyecto (y listas similares).

[Ctrl] +[ß] o [à]

Expande o contrae grupos en el Explorador del proyecto y el panel Propiedades.

[Mayús] + [F10]

Muestra el menú de contexto cuando se está en un control (cuadro).

[Ctrl] + [D]

Borra de un proyecto los objetos seleccionados.

Temas relacionados

Navegación en la Vista 2D

Navegación en la Vista 3D

Modos del ratón


Modos del ratón

Active diferentes modos para controlar lo que hace el botón izquierdo del ratón en las vistas gráficas. Estos modos son esenciales cuando utiliza una computadora portátil o un ratón sin rueda o botón central. Están disponibles en la barra de herramientas del ratón.

Opciones

Haga clic aquí para seleccionar objetos cuando hace clic o hace clic y arrastra el botón izquierdo del ratón. También puede presionar [F5] para cambiar el ratón al modo de selección.

Haga clic aquí para girar la vista cuando hace clic y arrastra el botón izquierdo del ratón. También puede presionar [F6] para cambiar el ratón al modo de rotación.

Nota: Este modo sólo funciona en vistas 3D. Si selecciona este modo en la vista 3D, vuelve al modo de Selección cuando está en la vista de plano

Haga clic aquí para mover la vista de manera planar cuando hace clic y arrastra el botón izquierdo del ratón. También puede presionar [F7] para cambiar el ratón al modo de acercamiento.

Haga clic aquí para acercar o alejar el zoom cuando hace clic y arrastra el botón izquierdo del ratón. También puede presionar [F8] para cambiar el ratón al modo de hacer zoom.

Temas relacionados

Navegación en la Vista 2D

Navegación en la Vista 3D

Métodos de selección gráfica


Selección de datos

Seleccione objetos en vistas gráficas u hojas de cálculo, seleccionando opciones de menú o usando combinaciones de teclas. Los objetos que seleccione quedan resaltados en las vistas gráficas, las hojas de cálculo y el Explorador del proyecto, dependiendo cuál de ellos tenga abierto. La cantidad de objetos seleccionados aparece en la barra de estado en la parte inferior de la ventana de la aplicación.

Nota: Para definir la visibilidad y la capacidad de selección de los objetos, cree un nuevo filtro en el Administrador de filtros de vista.

Temas relacionados

Seleccionar en las Vistas 2D

Seleccionar en la Vista 3D

Seleccionar en vistas de la hoja de cálculo

Seleccionar en el Explorador del proyecto

Seleccionar métodos y opciones


Métodos y opciones de selección

Use estas opciones para escoger un método de selección. Están disponibles en el menú Seleccionar y mediante el botón Opciones, disponible en distintos comandos. Se pueden seleccionar los objetos definidos como visibles y seleccionables en el filtro de vistas actual.

Nota: La cantidad de objetos seleccionados actualmente aparece en la barra de estado en la parte inferior de la ventana.

Opciones
Seleccionar todo | Este comando selecciona todos los objetos visibles y seleccionables (según se haya definido en el filtro de vistas actual) en las vistas y las hojas de cálculo. También puede presionar [Ctrl] + [A] para seleccionar todos los objetos.
Invertir selección | Use esta opción para quitar la selección de los objetos seleccionados actualmente, y seleccionar los objetos visibles en la vista y que no han sido seleccionados.
Seleccionar puntos | Use esta opción para seleccionar puntos con propiedades específicas.
Seleccionar identificadores de puntos duplicados | Use esta opción para seleccionar puntos con los mismos ID de punto; a menudo esto se hace antes de combinar puntos duplicados.
Seleccionar observaciones | Use esta opción para seleccionar observaciones de levantamientos con propiedades específicas.
Seleccionar sesiones sin procesar | Use esta opción para seleccionar todas las sesiones para las que no se han procesado líneas base.
Seleccionar por rango de elevación | Use esta opción para seleccionar datos dentro, o fuera, de un rango de elevación específico.
Seleccionar por capa | Use esta opción para seleccionar datos según su capa:
Selección avanzada | Use esta opción para seleccionar datos para todo el conjunto de datos, utilizando un conjunto de criterios personalizado.

Temas relacionados

Seleccionar en las Vistas 2D

Seleccionar en la Vista 3D

Seleccionar en vistas de la hoja de cálculo

Seleccionar en el Explorador del proyecto

Comando Administrador de filtros de vista


Métodos de selección gráfica

Seleccione objetos haciendo clic y arrastrando el cursor en vistas gráficas de las siguientes maneras:

Opciones
Trazar ventanas | Haga clic y arrastre un cuadro de izquierda a derecha. Se seleccionan todos los objetos que se encuentren completamente dentro del cuadro.
Cruce | Haga clic y arrastre un cuadro de derecha a izquierda. Se seleccionan todos los objetos que se encuentren dentro del cuadro y sean cruzados por éste.

En las vistas gráficas, hay además dos opciones de menú de contexto a las que puede acceder haciendo clic con el botón secundario cuando tenga datos seleccionados.

Opciones
Selección previa | Seleccione esta opción para borrar la selección actual y volver a seleccionar los últimos objetos seleccionados.
Borrar selección | Seleccione esta opción para quitar la selección de todos los objetos.

La apariencia del cursor cambiará en las vistas gráficas, dependiendo del control que esté usando. Si está usando un control COGO, el nombre del mismo aparecerá en la barra de estado. El indicador de la línea de estado muestra las maneras en que puede usar el control.

Tipos de cursores
i_cursor - free point | Seleccione cualquier punto.
i_cursor - running snap | Seleccione cualquier punto u objeto aplicable (arco, línea, segmento, turno).
 | Seleccione cualquier proyecto aplicable.
i_cursor - broken box | No se ha definido ningún punto de anclaje.
i_cursor - invalid selection | La función de selección no está disponible, o el objeto que está intentando seleccionar no es válido. A menudo, puede hacer clic en un espacio en blanco en el Explorador del proyecto para actualizar el cursor para las vistas gráficas.

Temas relacionados

Seleccionar en las Vistas 2D

Seleccionar en la Vista 3D

Métodos y opciones de selección


Seleccionar desde las Vistas 2D

Seleccione objetos en las vistas de plano y perfil utilizando estos métodos estándar, o métodos de selección gráfica.

Para seleccionar todos los objetos:

  • Seleccione Seleccionar > Seleccionar todo.
  • Presione Ctrl + A.

Para seleccionar objetos individuales:

  • Mueva el cursor sobre un objeto en la vista y haga clic sobre él. Si hay más de un objeto dentro de la apertura de selección, aparecerá una lista de objetos que puede seleccionar. Seleccione el objeto que necesite.
  • Haga clic en el nombre del objeto en el Explorador del proyecto.

Para seleccionar un grupo de puntos u observaciones:

  • [Ctrl] + clic: para añadir un objeto al conjunto de selección
  • [Shift] + [Ctrl] + clic: para eliminar un objeto del conjunto de selección
  • Clic y arrastrar (de izquierda a derecha): para seleccionar objetos dentro de la ventana.
  • Clic y arrastrar (de derecha a izquierda): para seleccionar todos los objetos incluidos o intersectados por la ventana.

Para deshacer una selección:

  • Haga clic con el botón secundario y seleccione Borrar selección en el menú de contexto; el último objeto seleccionado se eliminará de la selección.
  • Haga clic en cualquier espacio en blanco en la vista gráfica. Con esto se quita cualquier selección que exista.

Para deshacer la selección:

  • Haga clic con el botón secundario en el punto seleccionado o grupo de puntos y seleccione Borrar selección.
  • Haga clic en un área vacía de una vista gráfica.

Temas relacionados

Navegación en la Vista 2D

Métodos de selección gráfica

Administrador de filtros de vista


Seleccionar en la Vista 3D

Seleccione objetos en vistas 3D utilizando métodos estándar, o métodos de selección gráfica.

Para seleccionar todos los objetos:

  • Seleccione Seleccionar > Seleccionar todo.
  • Presiones [Ctrl] + [A].
  • Haga clic en el icono [image] y haga una ventana alrededor de todos los objetos de la vista.

Para seleccionar objetos individuales:

  • Mueva la apertura de selección del cursor sobre un objeto de la vista y haga clic. Si hay más de un objeto dentro de la apertura de selección, aparecerá una lista de objetos que puede seleccionar. Seleccione en la lista el objeto que necesita.
  • Haga clic en el nombre del objeto en el Explorador del proyecto.

Para seleccionar un grupo de puntos u observaciones:

  • [Ctrl] + clic: para añadir un objeto al conjunto de selección
  • [Shift] + [Ctrl] + clic: para eliminar un objeto del conjunto de selección

Para deshacer una selección:

  • Haga clic con el botón secundario y seleccione Borrar selección en el menú de contexto. El último objeto seleccionado se eliminará del conjunto de selección.
  • Haga clic en cualquier espacio en blanco en la vista gráfica.

Para deshacer una selección:

  • Haga clic con el botón secundario en el punto seleccionado o grupo de puntos y seleccione Borrar selección.
  • Haga clic en un área vacía de una vista gráfica.

Temas relacionados

Vista 3D

Navegación en la Vista 3D

Comando Configuración de vistas 3D

Métodos de selección gráfica


Seleccionar en vistas de hoja de cálculo

Para seleccionar puntos o vectores individuales o múltiples en una vista de la hoja de cálculo, utilice el ratón. Los objetos seleccionados también quedan resaltados en las vistas gráficas y en el Explorador del proyecto. El número de puntos seleccionados aparecerá en la barra de estado de la ventana de aplicación. Las modificaciones realizadas en una celda de la hoja de cálculo se reflejará en el panel de Propiedades tras abandonar la celda.

Para seleccionar un solo punto o vector:

  1. Haga clic en el cuadro gris a la izquierda de la fila:

Nota: Cuando edite valores de norte, este y elevación en una vista de hoja de cálculo, la calidad del punto se actualiza a Control.

Para seleccionar múltiples puntos o vectores:

  • Para seleccionar una serie de filas, haga clic en la primera fila de la serie y presione [Mayús], y haga clic en la última fila de la serie. Se seleccionarán todas las filas que haya en el medio.
  • Para seleccionar puntos múltiples pero distintos, haga clic en la primera fila, presione [Ctrl] + clic en cada fila individual para añadirla a la selección.
  • Para seleccionar todas las filas, haga clic con el botón secundario en cualquier lugar de la hoja de cálculo y seleccione Seleccionar todo en el menú de contexto.

Nota: Para editar el código de característica para puntos múltiples, utilice el panel de Propiedades.

Para deshacer una selección:

  • Haga clic en cualquier celda.
  • Haga clic con el botón secundario y seleccione Deshacer selección en el menú de contexto; el último objeto seleccionado se eliminará de la serie de selección.

Para eliminar una fila específica:

  • Haga clic con el botón secundario en la fila seleccionada y seleccione Eliminar en el menú de contexto.

Temas relacionados

Hoja de cálculo de puntos

Seleccionar observaciones

Seleccionar puntos

Seleccionar sesiones sin procesar

Hoja de cálculo de vectores


Conexión directa

En esta sección

Descargar archivos (mediante Conexión directa)

Cargar archivos (mediante Conexión Directa)

Cargar tareas (mediante Conexión Directa)


Descargar archivos (mediante Conexión directa)

Descargue los archivos para copiarlos desde un dispositivo de campo conectado hasta su computadora de oficina.

Para descargar un archivo e importarlo a un proyecto:

  1. Abra un proyecto o inicie uno nuevo.
  2. Conecte el dispositivo de campo a la computadora utilizando una conexión USB o una conexión en serie.
  3. Si el dispositivo le pregunta si desea conectarse, haga clic en Sí. Aparecerá el panel Dispositivo, mostrando los archivos que hay en el dispositivo de campo.
  4. Seleccione uno o más archivos a descargar desde el dispositivo.
  5. Siga uno de estos pasos para importar al proyecto:
    • Haga clic en el icono [image] en la barra de herramientas.
    • Haga clic y arrastre el o los archivos seleccionados a la vista de plan del proyecto.

Nota: En la mayoría de las situaciones esperadas, el software es compatible con la descarga directa de archivos de Data Collector desde una estación total M3 de Trimble. Para descargar un archivo Data Collector desde una estación total Trimble M3, debe seleccionar Nikon para el dispositivo.

Temas relacionados

Formatos de datos de importación

Preparación para conectar un dispositivo de campo

Cargar archivos (mediante Conexión Directa)


Cargar archivos (mediante Conexión Directa)

Cargue archivos para copiarlos desde su computadora de oficina a un dispositivo de campo conectado.

Para cargar un archivo:

  1. Abra el proyecto desde el que desea exportar datos.
  2. Si el dispositivo de campo no está conectado:
    1. Conecte el dispositivo de campo a la computadora utilizando una conexión USB o una conexión en serie.
    2. Si el dispositivo le pregunta si desea conectarse, haga clic en Sí. El panel Dispositivos aparece dentro de este software de oficina y muestra una lista de los archivos disponibles actualmente en este dispositivo de campo.
  3. Haga clic en el icono [image] de la barra de herramientas del panel Dispositivos. Aparecerá el panel Exportar, indicando formatos compatibles en la lista Formato de archivo.
  4. Seleccione el formato a exportar.
  5. Si no se han seleccionado datos, selecciónelos o haga clic en opciones para ver las Opciones de selección.

    Nota: También puede seleccionar los datos a exportar antes de hacer clic en el icono [image] .

  6. Compruebe que el nombre de archivo es el correcto, o escriba un nombre diferente para el archivo exportado en el cuadro Nombre de archivo.
  7. Seleccione las opciones de configuración específicas que corresponda en el grupo Configuración.
  8. Haga clic en Aceptar. El archivo exportado se convierte al formato adecuado y se carga al dispositivo de campo. Se actualiza la lista de archivos en el panel Dispositivos, mostrando el nuevo nombre de archivo.

Temas relacionados

Formatos de datos de exportación

Seleccionar de la Vista de plano

Seleccionar mediante Comando

Preparación para conectar un dispositivo de campo

Descargar archivos (mediante Conexión Directa)


Cargar tareas (mediante Conexión Directa)

Cargue archivos a dispositivos de campo mediante la lista Tareas de la barra de herramientas del panel de Dispositivos. Puede cargar a:

  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM

Se pueden cargar los siguientes tipos de archivo:

  • Archivos de biblioteca de códigos de características (.fxl) (convertidos a archivos .fal para versiones Survey Controller anteriores a 11.3)
  • Archivos de diccionarios de datos (.ddf) (convertidos a archivos .fal para versiones de Survey Controller anteriores a 11.3)
  • Archivos de antena (.ini)
  • Archivos de geoide (.ggf) (incluidas sub-cuadrículas)
  • Archivos de cuadrícula de datum (.dgf)

Para cargar un archivo:

  1. Conecte el dispositivo de campo a la computadora utilizando una conexión USB o una conexión en serie.
  2. Si el dispositivo le pregunta si desea conectarse, haga clic en Sí. En este software aparecerá el panel de Dispositivos.
  3. Seleccione el dispositivo al que desea exportar el archivo en la lista de Dispositivos. Si hay disponible sólo un dispositivo, este paso no es necesario.

  4. Haga clic en Tareas y seleccione el tipo de archivo en la lista. Aparecerá el diálogo Abrir para los archivos .fxl, .ddf e .ini. Para archivos .dgf, aparecerá el diálogo Seleccionar archivos de cuadrícula de datum a cargar y para los archivos .ggf aparecerá el panel de comando Sub-cuadrícula de geoide.
  5. Desplácese hasta el archivo que desee cargar y haga clic en Aceptar o haga clic en Cargar en el panel del comando Sub-cuadrícula de geoide.
  6. Haga clic en el icono [image] en la barra de herramientas Dispositivos para ver la lista de archivos exportados.

Temas relacionados

Preparación para conectar un dispositivo de campo

Descargar archivos (mediante Conexión Directa)

Cargar archivos (mediante Conexión Directa)


Seleccionar en el Panel Indicadores

Seleccione uno o más objetos en el panel Indicadores si los objetos han sido señalados con errores de importación o de cálculo. Si no hay objetos en el panel Indicadores, no se han identificado objetos con errores.

Consejo: La cantidad de objetos seleccionados aparece en la barra de estado en la parte inferior de la ventana de la aplicación.

Para visualizar el panel Indicadores:

  • Seleccione Ver > Panel Indicadores.
  • Haga clic en el icono [image] (aparece en la barra de herramientas y en la barra de estado)

    Nota: Presione [F11] o haga clic en el icono [image] para ver el panel de propiedades. Dentro del diálogo propiedades, podrá editar los errores. Haga clic en un objeto de datos en el Panel Indicadores para mostrar las propiedades del mismo.

Para seleccionar objetos indicados:

  • Para seleccionar un objeto individual, haga clic en el borde izquierdo de la fila.
  • Para seleccionar múltiples objetos, seleccione una de las siguientes alternativas:
    • Haga clic en la primera fila de la serie, mantenga presionado [Mayús] y haga clic en la fila final de la serie.
    • Mantenga presionado [Ctrl] y haga clic en filas individuales para añadirlas a la selección.

Los puntos seleccionados ahora aparecerán resaltados en la Vista de plano.

Temas relacionados

Comando Calcular proyecto

Panel Indicadores

Ejecutar un informe de resumen de importación


Seleccionar en el Explorador del proyecto

El Explorador del proyecto muestra los datos del proyecto dispuestos en una estructura de árbol. La cantidad de objetos seleccionados aparece en la barra de estado en la parte inferior de la ventana de la aplicación.

Para seleccionar objetos:

  • Para seleccionar un objeto individual, haga clic en él.
  • Para seleccionar múltiples objetos, seleccione una de las siguientes alternativas:
    • Haga clic en el primer objeto, mantenga presionado [Mayús] y haga clic en el objeto final de la serie.
    • Mantenga presionado [Ctrl] y haga clic en objetos individuales para añadirlos a la selección.

Los puntos seleccionados aparecen resaltados en las vistas gráfico y de hoja de cálculo.

Temas relacionados

Explorador del proyecto

Panel Propiedades


Seleccionar puntos

Seleccione puntos individuales, múltiples o conjuntos de puntos basados en criterios específicos.

Para seleccionar puntos:

  1. Siga uno de estos métodos:
    • Seleccione Seleccionar > Seleccionar puntos.
    • Haga clic en el icono [image] en la barra de herramientas.
    • Haga clic en Opciones junto a un cuadro específico en un comando, y seleccione Seleccionar puntos en la lista desplegable.

    Aparecerá el panel del comando Seleccionar puntos. Cada ficha (General, GPS, y Ocupación) muestra un subconjunto de posibles criterios de selección.

  1. Defina los criterios de selección que desee utilizar para seleccionar los puntos. Puede definir múltiples criterios y marcar más de una casilla en cada grupo.
    • Para añadir a la selección actual los puntos seleccionados, marque la casilla Añadir a la selección actual.
    • Para una vista preliminar de la selección en una vista gráfica abierta, el Explorador del proyecto, o una hoja de cálculo de puntos, haga clic en Aplicar. Se seleccionarán todos los puntos que cumplan con los criterios.
  1. Si es necesario, afine los criterios y haga clic en Aceptar para hacer la selección y cerrar el diálogo. El número de puntos seleccionados aparecerá en la barra de estado.

Opciones

Ficha General

ID de punto

Para seleccionar un solo punto, escriba la ID del punto.

Para seleccionar una gama de puntos, escriba la ID del primer punto de la gama, seguida de tres puntos (...) y la ID del último punto de la gama. Por ejemplo, tendría que escribir 1...5 para seleccionar los puntos 1, 2, 3, 4 y 5.

Para seleccionar dos o más puntos no contiguos, escriba el nombre de cada punto, separado por una coma. Por ejemplo, tendría que escribir 1, 3, 6 para seleccionar los puntos 1, 3 y 6.

Observe que puede escribir múltiples gamas, separando cada una de ellas con una coma. Por ejemplo, puede escribir 1...5, 101...105.

Nota: Para los caracteres alfabéticos usados en las ID de punto puede usar indistintamente mayúsculas o minúsculas.

Código de característica

Escriba la abreviación que le ha dado a una característica asociada con los puntos que desee seleccionar.

Observado desde

Escriba el nombre de un punto desde el que se observaron los puntos que desea seleccionar.

Capa

Seleccione la capa en que residen los puntos que desea seleccionar.

Calidad de coordenada (horizontal, elevación, altura)

Fija en el ajuste:?Marque esta casilla para seleccionar puntos de control de calidad designados como "fijos" durante el último ajuste de red.

Ajustado: Marque esta casilla para seleccionar puntos con coordenadas finales resultantes del último ajuste de red.

Control: Marque esta casilla para seleccionar coordenadas levantadas por NGS?de la más alta calidad.

Levantamiento: Marque esta casilla para seleccionar coordenadas levantadas de la segunda más alta calidad.

Mapeo: Marque esta casilla para seleccionar coordenadas de calidad baja a media.

Desconocida: Marque esta casilla para seleccionar coordenadas de la calidad más baja o no verificada.

Ficha GPS - Puntos observados día vectores GPS

Precisión horizontal
vertical

Seleccione operadores y escriba las precisiones en el formato que se indica en el panel Propiedades para los vectores en su proyecto.

Tipo de solución

Código: Marque esta casilla para seleccionar puntos con posiciones autónomas.

Fijas: Marque esta casilla para seleccionar coordenadas para las que el procesador de líneas base pudo resolver la ambigüedad de enteros con suficiente fiabilidad como para seleccionar un conjunto de enteros por sobre otro durante el procesamiento de líneas base.

Flotantes: Marque esta casilla para seleccionar coordenadas para las que el procesador de líneas base no pudo resolver la ambigüedad de enteros con suficiente fiabilidad como para seleccionar un conjunto de enteros por sobre otro.

Método de campo

Continuo: Marque esta casilla para seleccionar puntos observados durante una trayectoria continua.

Evento: Marque esta casilla para seleccionar puntos observados en modo GPS?de Cinemática en Tiempo Real (RTK, por sus siglas en inglés), en el que los vectores resultantes incluyen un marcador de 'evento'.

Control observado: Marque esta casilla para seleccionar puntos de control observados en un modo GPS?de RTK.

Rápido: Marque esta casilla para seleccionar puntos observados si un modo GPS?de RTK?fue recolectado a una alta velocidad de datos, como por ejemplo cada segundo.

Estático o Fast Static: Marque esta casilla para seleccionar puntos observados en un modo GPS?de PPK, recolectando hasta 20 minutos o varias horas (respectivamente) de datos brutos, y luego posprocesando para obtener precisiones a nivel del sub-centímetro.

Parar y seguir: Marque esta casilla para seleccionar puntos observados en ocupaciones cortas PPK o RTK del tipo "Parar y seguir", mientras se mantiene el bloqueo, y luego posprocesando para obtener precisiones a nivel del centímetro.

Topo: Marque esta casilla para seleccionar puntos observados en un modo de levantamiento GPS?definido como topográfico.

Ficha Ocupación

Alturas de antena entre

Escriba los parámetros de altura de antena en el formato que se muestra en el panel Propiedades para los puntos de su proyecto.

Añadir a la selección actual

Marque esta opción para añadir los resultados de la selección actual a los datos seleccionados previamente, si los hay.

Temas relacionados

Seleccionar observaciones

Seleccionar sesiones sin procesar

Métodos y opciones de selección


Seleccionar identificadores de puntos duplicados

Seleccione todos los puntos con ID duplicados en su proyecto si necesita revisarlos o combinarlos en puntos únicos. Combine puntos duplicados si sabe que corresponden al mismo punto físico y no necesita que sean puntos separados.

Para seleccionar puntos con ID duplicados:

  1. Seleccione Seleccionar > Seleccionar identificadores de puntos duplicados Aparecerá el panel del comando Seleccionar identificadores de puntos duplicados.
  2. Si no desea definir una tolerancia de distancia entre los puntos seleccionados, quite la selección de Dentro de la siguiente distancia.
  3. De lo contrario, haga clic sobre dos puntos en una vista gráfica o escriba una distancia en el cuadro. Los puntos que se encuentren dentro de la distancia se seleccionarán como duplicados, dependiendo de lo que haya definido en el grupo siguiente.
  4. Seleccione una opción para hacer caso omiso de los ID de punto, o inclúyalos sólo si son idénticos o diferentes.
  5. Haga clic en Aplicar si desea ver y afinar la selección, o haga clic en Aceptar para ver los criterios de selección actuales. Se seleccionarán todos los puntos que cumplan con los criterios. El número de puntos seleccionados aparecerá en la barra de estado.

Temas relacionados

Combinar puntos duplicados

Métodos y opciones de selección


Seleccionar observaciones

Seleccione observaciones relacionadas con los vectores, según los criterios que haya definido. Las observaciones que se pueden seleccionar pueden ser de cualquier tipo de vector.

Nota: Las opciones con entradas en las fichas General y GPS se utilizan para seleccionar vectores (líneas base posprocesadas). Si no obtiene resultados de selección, ejecute el comando Procesar líneas base.
Nota: Esta es una consulta de base de datos, y no se aplican configuraciones de filtros de vista.

Para seleccionar observaciones:

  1. Siga uno de estos métodos para visualizar el comando Seleccionar observaciones:
    • Seleccione Seleccionar > Seleccionar observaciones.
    • Haga clic en el icono [image] en la barra de herramientas.
  1. Defina los criterios de selección que desee utilizar para seleccionar observaciones. Puede definir múltiples criterios y marcar más de una casilla en cada grupo. Consulte las opciones de abajo.
  1. Para añadir a la selección actual las observaciones seleccionadas, marque la casilla Añadir a la selección actual.
  2. Para una vista preliminar de la selección en una vista gráfica abierta, el Explorador del proyecto, o una hoja de cálculo de ocupación, haga clic en Aplicar. Se seleccionarán todos los puntos que cumplan con los criterios.
  3. Si es necesario, afine los criterios y haga clic en Aceptar para hacer la selección y cerrar el diálogo. El número de observaciones seleccionadas aparecerá en la barra de estado.
  4. Haga clic en Aplicar si desea ver y afinar la selección, o haga clic en Aceptar para ver los criterios de selección actuales.

Opciones

Ficha General

Origen/Destino

Seleccione dos puntos en una vista gráfica, o escriba dos ID de puntos.

Por definición, los vectores tienen una definición.

Código de característica

Escriba la cadena alfanumérica utilizada para identificar una característica relacionada con los puntos que desee seleccionar

Tipo

Marque las casillas de los tipos de observaciones que desee seleccionar.

Estado

Marque las casillas de los estados de vectores que desee seleccionar.

ID de observación

Nota: Una ID de observación está formada por caracteres alfanuméricos que se muestran entre paréntesis al final del nombre de nodo de observación en el Explorador del proyecto.

Los caracteres alfabéticos utilizados para las ID de observación son los siguientes:

- “V” se usa para vectores RTK (por ejemplo, “V1”).

- “PV” se usa para vectores que se post-procesan en el software (por ejemplo, “PV1”).

- “IPV” se usa para vectores que se post-procesan en software de terceros y se importan a este software mediante un archivo TDEF (por ejemplo, “IPV1”).

Para seleccionar una sola observación, escriba su ID de observación.

Para seleccionar una gama de observaciones, escriba la ID de la primera observación de la gama, seguida de tres puntos (...) y la ID de la última observación de la gama. Por ejemplo, tendría que escribir v1...v5 para seleccionar las observaciones V1, V2, V3, V4 y V5.

Para seleccionar dos o más observaciones no contiguas, escriba el nombre de cada observación, separado por una coma Por ejemplo, tendría que escribir v1, v3, v6 para seleccionar los puntos V1, V3 y V6.

Observe que puede escribir múltiples gamas, separando cada una de ellas con una coma. Por ejemplo, puede escribir v1...v5, v10...v15.

Nota: Para los caracteres alfabéticos usados en las ID de observación puede usar indistintamente mayúsculas o minúsculas.

Puntos radiados solamente

Marque esta opción para excluir de la selección todas las observaciones que no sean puntos radiados.

Hora de inicio/

Hora final

Seleccione operadores en las listas de Hora de inicio y Hora final. Luego escriba las fechas y horas en el formato que se indica en el panel Propiedades para los vectores en su proyecto

Duración

Seleccione un operador y escriba una hora en el formato Hora:Minutos.

Ficha GPS - Observación con vectores con

Precisión horizontal
vertical

Seleccione operadores y escriba las precisiones en el formato que se indica en el panel Propiedades para los vectores en su proyecto.

Tipo de solución

Código: Marque esta casilla para seleccionar observaciones con posiciones autónomas.

Fijas: Marque esta casilla para seleccionar coordenadas para las que el procesador de líneas base pudo resolver la ambigüedad de enteros con suficiente fiabilidad como para seleccionar un conjunto de enteros por sobre otro durante el procesamiento de líneas base.

Flotantes: Marque esta casilla para seleccionar coordenadas para las que el procesador de líneas base no pudo resolver la ambigüedad de enteros con suficiente fiabilidad como para seleccionar un conjunto de enteros por sobre otro.

Método de campo

Continuo: Marque esta casilla para seleccionar datos reunidos durante una trayectoria continua.

Evento: Marque esta casilla para seleccionar ocupaciones en puntos observados en modo GPS de Cinemática en Tiempo Real (RTK, por sus siglas en inglés), en el que los vectores resultantes incluyen un marcador de 'evento'.

Control observado: Marque esta casilla para seleccionar ocupaciones en puntos de control observados en un modo GPS de RTK.

Rápido: Marque esta casilla para seleccionar ocupaciones en puntos observados si un modo GPS de RTK fue recolectado a una alta velocidad de datos, como por ejemplo cada segundo.

Estático o Fast Static: Marque esta casilla para seleccionar ocupaciones en puntos observados en un modo GPS de PPK, recolectando hasta 20 minutos o varias horas (respectivamente) de datos brutos, y luego posprocesando para obtener precisiones a nivel del sub-centímetro.

Parar y seguir: Marque esta casilla para seleccionar ocupaciones en puntos observados en ocupaciones cortas PPK o RTK del tipo "Parar y seguir", mientras se mantiene el bloqueo, y luego posprocesando para obtener precisiones a nivel del centímetro.

Topo: Marque esta casilla para seleccionar ocupaciones en puntos observados en un modo de levantamiento GPS definido como topográfico.

Ficha Antena

Alturas de antena

Escriba los parámetros de altura de antena en el formato que se muestra en el panel Propiedades para los vectores de su proyecto.

Añadir a la selección actual

Marque esta opción para añadir los resultados de la selección actual a los datos seleccionados previamente, si los hay.

Temas relacionados

Procesar líneas base

Métodos y opciones de selección


Seleccionar sesiones sin procesar

Use este comando para seleccionar las sesiones sin procesar en el proyecto actual. Una sesión puede contener una línea base estática o múltiples segmentos y trayectorias cinemáticas. El número de sesiones seleccionadas aparecerá en la barra de estado.

Para seleccionar sesiones sin procesar

  • Seleccione Seleccionar > Seleccionar sesiones sin procesar. No aparecerá ningún diálogo.

Consejo: Este comando consiste en una forma sencilla para comprobar las líneas base sin procesar. Una vez que ha seleccionado las sesiones sin procesar, inicie el comando Procesar líneas base.

Temas relacionados

Procesar líneas base

Ejecutar un informe de procesamiento de líneas base

Barra de estado


Seleccionar por rango de elevación

Use un rango de elevación para seleccionar todos los datos del levantamiento incluidos entre los puntos alto y bajo de su proyecto.

Para seleccionar datos dentro de un rango de elevación:

  1. Seleccione Seleccionar > Seleccionar por rango de elevación. Aparecerá el panel del comando Seleccionar por rango de elevación.
  2. Haga clic en el cuadro Elevación máx. y seleccione un punto en una vista gráfica para usar su elevación, o escriba una elevación en el cuadro.
  3. Haga clic en el cuadro Elevación máx. y seleccione un punto en una vista gráfica, o escriba una elevación en el cuadro.
  4. Especifique si incluir únicamente datos que queden completamente incluidos en el rango, o datos que quedan incluidos y cruzan el rango.
  5. Si desea agregar selecciones consecutivas a su conjunto de selecciones, deje sin marcar Añadir a selección actual.
  6. Haga clic en Aplicar si desea ver y afinar la selección, o haga clic en Aceptar para ver los criterios de selección actuales. Se seleccionarán todos los datos que cumplan con los criterios. El número de puntos seleccionados aparecerá en la barra de estado.

    Nota: Revise el Explorador del proyecto para ver fácilmente lo que ha seleccionado.

Temas relacionados

Métodos y opciones de selección


Seleccionar por capa

Seleccione datos que residen en capas específicas de su proyecto.

Para seleccionar datos según capa:

  1. Seleccione Seleccionar > Seleccionar por capa. Aparecerá el panel del comando Seleccionar por capa.
  2. Simplemente marque o quite la selección de los cuadros junto a los nombres de las capas en la lista. Las vistas gráficas y el Explorador del proyecto se actualizan en tiempo real para mostrar los datos seleccionados.
  3. Haga clic en Cerrar.

Temas relacionados

Crear y editar una capa

Métodos y opciones de selección


Seleccionar utilizando criterios avanzados

Este comando permite seleccionar objetos al especificar un tipo de datos (línea base, coordenada, punto, etc.) y una propiedad específica de ellos. Si lo necesita, puede seguir aumentando o modificando su lista, especificando tipos de datos adicionales y sus propiedades.

Para seleccionar datos usando criterios específicos:

  1. Seleccione Seleccionar > Selección avanzada. Aparecerá el diálogo Selección avanzada, mostrando su selección actual en el grupo Estado actual.
  2. En el grupo Aplicar esta selección a, especifique si seleccionar de entre los objetos seleccionados actualmente o de todos los datos, y si desea reemplazar la selección actual o añadirle elementos.
  3. Especifique el tipo de objetos que desea seleccionar en la lista Tipo de datos.
  4. Para afinar su selección especificando una propiedad, haga clic en Datos con la siguiente propiedad y seleccione una propiedad en la lista. De lo contrario, haga clic en Aplicar para una vista previa de los resultados, o en Aceptar para hacer la selección y cerrar el diálogo Selección avanzada.
  5. Si está especificando una propiedad de los datos, seleccione un operador matemático en el cuadro Es decir. Luego escriba o seleccione un valor en el cuadro Este valor.

    Nota: Puede usar expresiones regulares en el cuadro Este valor escribiendo en el cuadro o cortando y pegando una expresión predefinida (ver las muestras de abajo) y editándola según lo necesite.
    Nota: Si ingresa una duración en el cuadro Este valor, debe estar expresada en el formato de hora utilizado por el sistema operativo de su computadora, el que probablemente sea HH:MM:SS (Horas:Minutos:Segundos).

  6. Para seleccionar la inversa de los criterios que especifique, marque la casilla Invertir objetos seleccionados. Esto quita la selección de todos los objetos que se habrían seleccionado y selecciona todos los objetos previamente no seleccionados.
  7. Haga clic en Aplicar para una vista previa de los resultados, o en Aceptar para hacer la selección y cerrar el diálogo Selección avanzada.
Muestras de Expresiones Regulares
Para seleccionar objetos con una propiedad alfanumérica (como nombre, ID de punto o código de característica) | Use esta expresión (no distingue entre mayúsculas y minúsculas) | Ejemplos
con un carácter específico en cualquier posición | a (donde "a" es el carácter) (equivalente al comodín *a*) | a seleccionará manzana, gato y era (si estuvieran dentro de sus datos para cada ejemplo)
con un carácter específico en la primera posición | ^a (donde "a" es el carácter) (equivalente al comodín a*) | ^1 seleccionará 1, 15 y 129F
con un carácter específico en la segunda posición dentro del nombre | ^.a (donde "a" es el carácter) | ^.b seleccionará aba, 1b2 y ab2
con un carácter específico en la tercera posición dentro del nombre | ^..a (donde "a" es el carácter) | ^..n seleccionará control y b2nuevo (se pueden añadir puntos adicionales para especificar posiciones posteriores en la cadena)
con un carácter específico en la última posición | a$ (donde "a" es el carácter) (equivalente al comodín *a) | L$ seleccionará punto de control, 205 l y sol
comienzo y término con caracteres específicos | ^a.*b$ (donde "a" y "b" son los caracteres") | ^p.*s$ seleccionará pilas y puntos
con un nombre específico (o parte de un nombre) u otro | ab|cd (donde "ab" y "cd" son los nombres") | arbusto|matorral seleccionará todos los objetos que incluyan en su nombre las palabras arbusto, arbustos, matorral o matorrales (por ejemplo, códigos de características
rango numérico o alfabético desde un número o letra hasta otro | ^[a-d] (donde "a" y "d" son los caracteres o números") | ^[2-5] seleccionará 2, 5 y todos los objetos que tengan propiedades numeradas entre ellos

Temas relacionados

Métodos y opciones de selección


Explorador de selecciones y Conjuntos de selección

En esta sección

Comprender los conjuntos de selección

Explorador de selecciones

Crear y usar conjuntos de selección

Modificar conjuntos de selección

Opciones del Explorador de selecciones


Comprender los conjuntos de selección

Si usted necesita seleccionar los mismos objetos una y otra vez, puede ser frustrante hacerlo manualmente, lo que además se presta a pueda cometer errores. En lugar de ello, use el Explorador de selecciones para crear, modificar y reutilizar conjuntos de selección.

Los conjuntos de selección se pueden crear y modificar en una variedad de maneras, incluidas operaciones booleanas que usan uno o más conjuntos.

Acción

Comando Explorador de selecciones

Conjuntos resultantes

Proyecto con datos

Agrupar datos del proyecto en conjuntos de selección.

Guardar como...

  • Rojo (3)
  • Amarillo (5)
  • Azul (5)

Añadir objetos seleccionados actualmente a un conjunto de selección.

Añadir selección actual

selección actual (2)

+ Rojo (3)

--> Rojo (5)

Nota: No olvide Guardar como.

cg_ss_add objects to one set

Restar objetos seleccionados actualmente de un conjunto de selección.

Restar la selección actual

Azul (5) – selección actual (1)

--> Azul (4)

Nota: No olvide Guardar como.

cg_ss_subtract object from one set

Añadir objetos a más de un conjunto de selección.

Seleccionar selección actual (1)

Añadir a Rojo (4), Amarillo (5)

--> Rojo (5), Amarillo (6)

cg_ss_add object to multiple sets

Restar un conjunto de selección de otro conjunto de selección.

Seleccionar Azul (5)

Restar de Amarillo (6)

--> Amarillo (4)

Nota: Se restarán de Amarillo sólo los dos objetos que Azul y Amarillo tengan en común.

Cree un nuevo conjunto a partir de dos o más conjuntos de selección.

Seleccionar Amarillo (6), Azul (5)

Guardar como Verde (8)

Nota: Use [Ctrl] o [Mayús] para hacer una selección múltiple de conjuntos de selección desde la lista del Explorador de selecciones.

Crear un conjunto de selección únicamente de los objetos comunes de dos o más conjuntos.

Seleccionar Amarillo (6), Azul (5)

Guardar elementos comunes como Verde (8)


Crear y usar conjuntos de selección

Use el Explorador de selecciones para crear, modificar y reutilizar conjuntos de selección para facilitar la selección y la edición. El uso de conjuntos de selección hace más rápidos y consistentes el acceso y la selección de objetos de uso común.

El Explorador de selecciones contiene dos listas:?la lista de Conjuntos de selección en la parte superior del panel y la lista de objetos en la parte inferior del panel. La lista de objetos muestra los objetos contenidos en el o los conjuntos(s) de selección seleccionados.

Nota: Los conjuntos de selección que usted crea, y aquellos creados a partir de ciertos tipos de archivos importados, también aparecen en el Administrador de filtros de vista. También se pueden usar como punto de partida en la creación de filtros de vista.

Para crear una lista temporal de los objetos actualmente seleccionados:

  1. Abra el Explorador de selecciones.
  2. Haga clic en <Instantánea de selección> en la lista de conjuntos de selección.
  3. Seleccione los objetos que desea visualizar en una lista en la vista gráfica, la vista de hoja de cálculos, o el Explorador del proyecto. La lista de objetos aparece en la lista de objetos del Explorador de selecciones.

    Nota: Si la lista no se actualiza automáticamente, haga clic en el icono [image] (Actualizar) en el Explorador de selecciones.

Para crear un conjunto de selección (con el Explorador de selecciones abierto):

  1. Seleccione los objetos que desea incluir en el conjunto en una vista gráfica, una vista de hoja de cálculos, o el Explorador del proyecto.
  2. Haga clic en el icono [image] en la barra de herramientas del Explorador de selecciones. Aparecerá el diálogo Guardar como.
  3. Escriba un nombre para el conjunto de selección y haga clic en Aceptar. El nombre del nuevo conjunto aparecerá en la lista Conjuntos de selección.

Para crear un conjunto de selección (desde el menú):

  1. Seleccione los objetos que desea incluir en el conjunto en una vista gráfica, una vista de hoja de cálculos, o el Explorador del proyecto.
  2. Seleccione Seleccionar > Conjunto de selección > Guardar como. Aparecerá el diálogo Guardar como.
  3. Escriba un nombre para el conjunto de selección y haga clic en Aceptar.

    Nota: Cuando abre el Explorador de selecciones, aparece el conjunto de selección en la lista Conjuntos de selección.

Para seleccionar todos los objetos de un conjunto de selección:

  1. Abra el Explorador de selecciones.
  2. Seleccione uno o más conjuntos en la lista Conjuntos de selección. Todos los objetos de los conjuntos quedarán seleccionados en su proyecto.

    Nota: Use [Ctrl]-clic y [Mayús]-clic para hacer una selección múltiple en la lista Conjuntos de selección.

  3. Quite la selección, modifique y use los objetos según lo necesite.

Para copiar un conjunto de selección:

  1. Abra el Explorador de selecciones.
  2. Seleccione el conjunto de selección a copiar en la lista de Conjuntos de selección.
  3. Haga clic en el icono [image] en la barra de herramientas del Explorador de selecciones. Aparecerá el diálogo Guardar como.
  4. Escriba un nombre para el conjunto de selección y haga clic en Aceptar.

Para quitar un conjunto de selección (desde el menú):

  1. Seleccione Seleccionar > Conjunto de selección > Quitar. Aparecerá el diálogo Quitar.
  2. Seleccione uno o más conjuntos a quitar de la lista, y haga clic en Aceptar.

    Nota: Quitar no elimina los objetos del conjunto de selección de su proyecto. SI elimina objetos de su proyecto, también se eliminarán de los conjuntos de selección donde se encuentren.
    Nota: <Instantánea de selección> es una selección predeterminada que no se puede eliminar.

Para crear un conjunto de selección (con el Explorador de selecciones abierto):

  1. Seleccione uno o más conjuntos a quitar en la lista Conjuntos de selección.
  2. Haga clic en el icono [image] . El conjunto de selección desaparece de la lista.

Temas relacionados

Opciones del Explorador de selecciones

Comprender los conjuntos de selección

Administrador de filtros de vista


Modificar conjuntos de selección

Para añadir objetos a un conjunto de selección existente (desde el Explorador de selecciones):

  1. Abra el Explorador de selecciones y seleccione el conjunto de selección desde la lista Conjuntos de selección.
  2. Seleccione los objetos a añadir.
  3. Haga clic en [image] en el Explorador de selecciones. Los objetos aparecerán en la lista de abajo.
  4. (optativo) Haga clic en [image] para guardar el conjunto de selección actualizado.

Para quitar objetos a un conjunto de selección existente (desde el Explorador de selecciones):

  1. Abra el Explorador de selecciones y seleccione un conjunto de selección desde la lista Conjuntos de selección.
  2. Seleccione los objetos a quitar.
  3. Haga clic en [image] (o haga clic con el botón secundario y seleccione Restar la selección actual en el menú de contexto). Los objetos se quitarán del conjunto.
  4. (optativo) Haga clic en [image] para guardar el conjunto de selección actualizado.

Para añadir objetos a un conjunto de selección existente (desde el menú):

  1. Seleccione los objetos que desea añadir a un conjunto.
  2. Seleccione Seleccionar > Conjunto de selección > Añadir a. Aparecerá el diálogo Añadir a.
  3. Seleccione el conjunto a editar en la lista y haga clic en Aceptar. Los objetos se añadirán al conjunto.

Para quitar objetos de un conjunto de selección existente (desde el menú):

  1. Seleccione los objetos que desea quitar de un conjunto.
  2. Seleccione Seleccionar > Conjunto de selección > Restar de. Aparecerá el diálogo Restar de.
  1. Seleccione el conjunto a editar en la lista y haga clic en Aceptar. Los objetos se quitarán del conjunto.

Para editar varios conjuntos de selección a la vez:

  1. Abra el Explorador de selecciones.
  2. Seleccione uno o más conjuntos en la lista Conjuntos de selección. Todos los objetos de los conjuntos quedarán seleccionados en su proyecto.

    Nota: Use [Ctrl]-clic y [Mayús]-clic para hacer una selección múltiple en la lista Conjuntos de selección.

  3. Seleccione los objetos que desea añadir, haga clic con el botón secundario y seleccione Añadir selección actual.
  4. Seleccione los objetos que desea quitar de la lista de objetos, haga clic con el botón secundario y seleccione Restar la selección actual.

Para combinar varios conjuntos de selección:

  1. Abra el Explorador de selecciones.
  2. Seleccione cada uno de los conjuntos de selección que desee combinar en la lista Conjuntos de selección.

    Nota: Use [Ctrl]-clic y [Mayús]-clic para hacer una selección múltiple en la lista.

  3. Haga clic en el icono [image] en la barra de herramientas del Explorador de selecciones. Aparecerá el diálogo Guardar como.
  4. Escriba un nombre para el nuevo conjunto de selección y haga clic en Aceptar. El nombre del conjunto combinado aparecerá en el Explorador de selecciones.

    Nota: Los objetos que estaban en más de un conjunto no se duplican en el nuevo conjunto combinado.

Temas relacionados

Opciones del Explorador de selecciones

Comprender los conjuntos de selección


Opciones del Explorador de selecciones

Use estas opciones del Explorador de selecciones para crear, editar y usar conjuntos de selección.

Opciones

Menú de contexto

(guardar la lista de selección como)

Guardar como

El icono y la opción de menú de contexto funcionan de maneras ligeramente distintas:

Haga clic en el icono para ver el diálogo Guardar lista de selección como, done puede guardar todos los objetos en la Lista de selección como un nuevo conjunto de selección, independientemente de si están seleccionados o no.

Seleccione la opción de menú de contexto para ver el diálogo Guardar como, donde puede guardar sólo los objetos que están seleccionados en la Lista de selección como un nuevo conjunto de selección.

Use Guardar como para copiar y combinar conjuntos de selección. También puede introducir un nombre de conjunto existente para sobrescribir ese conjunto con la selección actual.

Actualizar

Haga clic en esta opción para actualizar la lista del Explorador de selecciones de objetos seleccionados actualmente después de haber seleccionado objetos o haberles quitado la selección en otra vista, hoja de cálculo o el Project Explorer.

Propiedades

Haga clic en esta opción para visualizar el panel Propiedades, donde puede ver y editar las propiedades comunes a todos los objetos en el conjunto de selección actual.

Sugerencia: Mediante <Instantánea de la selección> puede seleccionar todos los objetos que necesita modificar y luego ver y editar las propiedades para cada uno de ellos sin perder los otros que están en la lista.

Quitar

Haga clic en esta opción para quitar los conjuntos de selección seleccionados.

Nota: Esto no elimina los objetos del conjunto de selección de su proyecto.

Añadir selección actual

Haga clic en esta opción para añadir objetos seleccionados recientemente al conjunto de selección actual.

Restar la selección actual

Haga clic en esta opción para restar objetos seleccionados recientemente al conjunto de selección actual.

Conjuntos de selección

Esta columna muestra una lista de los conjuntos de selección <Instantánea de la selección> (siempre presente), generados por algunos tipos de archivos importados, y los conjuntos de selección que usted haya creado.

Nota: Los conjuntos de selección también aparecen en el Administrador de filtros de vista. También se pueden usar como punto de partida en la creación de filtros de vista.
Nota: Los conjuntos de selección pueden contener objetos que no se muestran de manera visible, como las coordenadas. En el Explorador de selecciones, están disponibles todos los conjuntos de selección. Sin embargo, en el Administrador de filtros de vista, están disponibles sólo los conjuntos de selección que contengan al menos un objeto visible.

Objetos

Esta columna muestra la cantidad de objetos que son miembros del conjunto de selección.

Lista de selección

Esta lista muestra los miembros del conjunto seleccionado actualmente.

Haga clic en esta opción para ordenar el conjunto por estado de selección, ya sea "seleccionado" o "sin seleccionar".

Esta columna también señala el último objeto seleccionado con el icono [image] y muestra el icono correspondiente al tipo de objeto de cada miembro.

Nombre

Haga clic en este encabezado de columna para ordenar los miembros del conjunto según el nombre de objeto.

Los objetos sin nombre se muestran con un signo "?" para el nombre, pero se pueden distinguir parcialmente por el icono de tipo de objeto en la columna siguiente.

Tipo

Haga clic en este encabezado de columna para ordenar los objetos en un conjunto según su tipo de objeto.

Opciones adicionales (menú de contexto)

Haga clic con el botón secundario en cualquier selección u objeto para obtener acceso a estas opciones. Las opciones varían según lo que se haya seleccionado.

Guardar objetos comunes como:?Seleccione esta opción para ver el diálogo Guardar como, donde puede crear un nuevo conjunto de selección que contiene todos los objetos que estaban en cada uno de los conjuntos seleccionados.

Bloquear/Desbloquear conjuntos de selección: Seleccione estas opciones para impedir o permitir cambios a los conjuntos seleccionados.

Nota: Los conjuntos de selección bloqueados sólo se pueden cambiar eliminando objetos del proyecto.

Seleccionar todo (Ctrl A): Seleccione esta opción para seleccionar cada objeto del conjunto de selección seleccionado.

Seleccionar todo este tipo: Seleccione esta opción para seleccionar todos los objetos en el conjunto cuyo tipo (como, por ejemplo, "punto") corresponde con el objeto seleccionado.

Invertir selección: Seleccione esta opción para cambiar el estado de selección en la lista de objetos. Esto la selección de los objetos seleccionados actualmente en el conjunto, y selecciona los objetos que actualmente no están seleccionados.

Añadir a: Seleccione esta opción para ver el diálogo Añadir a, donde puede seleccionar uno o más conjuntos a los cuales desea añadir los objetos seleccionados. Si añade objetos que ya existen en el conjunto, éstos no se duplicarán.

Restar de: Seleccione esta opción para ver el diálogo Restar de, donde puede seleccionar uno o más conjuntos de los cuales desea quitar los objetos seleccionados.

Eliminar: Seleccione esta opción para quitar el objeto seleccionado del conjunto de selección actual.

Renombrar: Seleccione esta opción para poner el nombre del conjunto de selección en modo de edición en la lista Conjuntos de selección.

Temas relacionados

Crear y usar conjuntos de selección

Comprender los conjuntos de selección


Buscar el punto de inserción de un objeto

Un punto de inserción es la posición de un objeto, como un texto CAD y un bloque CAD, que define su ubicación singular (coordinada) en el espacio 3D. Para determinar la ubicación de un punto de inserción, use la Selección de punto de inserción desde cualquier cuadro de coordenadas. Por ejemplo, seleccione Herramientas > Medir. Haga clic con el botón derecho en el cuadro Desde y seleccione Selección de punto de inserción en el menú de contexto. Seleccione un objeto de texto CAD en la Vista de Plano y mueva el cursor para ver una "línea elástica" desde el punto de inserción.

Temas relacionados

Selección de punto de inserción


Especificar un objeto o propiedad en una lista

Cada uno de estos tipos de controles de lista tienen dos maneras de especificar un valor u objeto:

  • Capa
  • Color
  • Textura
  • Estilo de línea
  • Superficie
  • Alineación

Para especificar una capa:

  • Seleccione una capa en la lista Capa, o seleccione <<Nueva capa>> para crear una nueva capa.
  • Seleccione un objeto (que reside en una capa) en una vista gráfica para usar su capa.

Para especificar un color:

  • Seleccione un color en la lista Color, o seleccione Más colores para seleccionar otro color o crear un color personalizado.
  • Seleccione un objeto en una vista gráfica para usar su color.

Para especificar una textura de material:

  • Seleccione un material en la lista Textura, o seleccione <<Nuevo material>> para abrir el Administrador de materiales y avances de obra donde puede crear una nueva textura de material.
  • Seleccione una superficie en una vista gráfica para usar su textura.

    Nota: Si una superficie no tiene un color de material que represente una textura, se utilizará el color de superficie predeterminado.

Para especificar un estilo de línea:

  • Seleccione un color en la lista Estilo de línea o seleccione <<Importar estilos de línea>> para acceder a líneas adicionales en un archivo externo.
  • Seleccione una línea en una vista gráfica para usar su estilo de línea.

Para especificar una superficie:

  • Seleccione una superficie en la lista Superficie o seleccione <Nueva...> para crear una nueva superficie.
  • Seleccione una superficie en una vista gráfica.

Para especificar una alineación:

  • Seleccione una alineación en la lista Alineación o seleccione <Nueva...> para crear una alineación.
  • Seleccione una alineación en una vista gráfica.

Temas relacionados

Calcular e introducir valores


Ver y editar propiedades de un objeto

Revise y edite las propiedades de objetos seleccionados para asegurarse de que tengan los atributos correctos. Si selecciona un solo objeto, aparecerán las propiedades para él. Si selecciona múltiples objetos, aparecerán las propiedades comunes a todos ellos. Puede editar las propiedades comunes, o seleccionar un subconjunto de los objetos seleccionados mediante la lista desplegable que está cerca de la parte superior del panel.

Para ver las propiedades de otro objeto en el panel de Propiedades, haga clic en el objeto dentro de cualquier panel o vista de datos. Si aparece el panel Propiedades, la selección de cualquier objeto mostrará sus propiedades.

Nota: Los iconos de la barra de herramientas y los elementos de menús de contexto disponibles en el panel Propiedades, dependiendo de los tipos de objetos que ha seleccionado. El panel Propiedades también permite usar controles COGO y comandos de selección dentro de ciertos cuadros de propiedades.

Para editar las propiedades:

  • Haga clic en un cuadro de propiedades, resalte el valor a editar y escriba un nuevo valor, o (si corresponde) seleccione un nuevo valor en la lista.

    Nota: Puede escribir un valor en unidades diferentes de las unidades del proyecto; se convertirá a las unidades del proyecto. Por ejemplo, si una elevación se muestra en metros y usted escribe un valor como "10 pies" para convertir a "3,048" (metros).

  • Presione [Esc] para cancelar una modificación; la propiedad volverá a su valor original.
  • Presione [Tab] para aceptar una modificación y pasar al siguiente cuadro de propiedades.
  • Presione [Shift] + [Tab] para aceptar una modificación y pasar al cuadro de propiedades anterior.
  • Presione [Intro] para aceptar una modificación y cerrar el panel Propiedades.

Secciones

Haga clic en la barra de herramientas del panel para seleccionar cualquier punto, coordenada, línea base, vector o trayectoria asociados cuando hay seleccionados datos de levantamientos.

Lista
sub-selección

Muestra todos los objetos seleccionados por tipo. Si ha seleccionado múltiples objetos, puede aceptar la selección por defecto Todos, o haga clic en la flecha desplegable para acotar la selección a un tipo de objeto específico.

Propiedades

Muestra grupos de propiedades. Haga clic en una etiqueta de propiedades para ver información adicional, o haga clic en un cuadro de propiedades para editar el valor, si está disponible.

Nota: Si en la cuadrícula está en un control COGO, puede seleccionar uno o varios puntos u objetos en la vista, o hacer clic con el botón secundario para ver opciones de selección.

(cuadro de información)

Muestra una descripción de la propiedad seleccionada.

Temas relacionados

Panel de propiedades

Posicionamiento de la vista de datos y el panel


Administrar los datos en sus vistas

En esta sección

Comprender las capas y filtros de vista

Crear y editar una capa

Aislar o excluir una capa

Opciones de capas

Administrador de filtros de vista

Crear un filtro de vista

Editar un filtro de vista

Filtrar una vista

Opciones del Administrador de filtros de vista

Opciones avanzadas de filtros de vista

Administrar estilos de líneas

Gestionar estilos de texto

Administrar símbolos


Comprender las capas y filtros de vista

Las capas permiten separar tipos de datos diferentes y agrupar tipos de datos relacionados, de la misma manera como solían hacerlo las superposiciones transparentes en los dibujos.

Los filtros de vista permiten definir la visibilidad de cada tipo de datos y capa para controlar lo que se ve en las vistas gráficas, ayudándole a reducir y simplificar lo que ve. Los filtros de vista se pueden personalizar para cada tipo de vista, de modo que en cada vista se muestren sólo los tipos de datos útiles.

Con los filtros de vista, puede definir la capacidad de selección de los tipos de datos y las capas. Por ejemplo, si tiene una capa que contiene sólo datos de referencia de fondo que siempre necesite ver pero nunca usar, simplemente haga que sea no seleccionable.

Las capas y los filtros de vista cumplen fines específicos, pero ambos se complementan de manera potente. Una vez que haya configurado capas y filtros de vista, puede guardarlos en plantillas de proyecto, haciendo que estén listas para usarlas cuando inicie un nuevo proyecto.

Temas relacionados

Crear y editar una capa

Crear un filtro de vista

Opciones de capas

Administrador de filtros de vista


Crear y editar una capa

Use capas para mantener sus datos organizados por tipo. Puede crear y eliminar capas individuales, quitar todas las capas vacías y seleccionar objetos seleccionando su capa. Las propiedades de capas permiten cambiar los colores y estilos de línea de las capas, como ayuda para distinguir más fácilmente los datos de diferentes capas.

Nota: Sólo es posible importar o exportar capas como parte de archivos de formato CAD (dxf, dwg y .dgn).

Para crear una nueva capa:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Opciones de capa.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Opciones de capa.

  2. Haga clic en el icono [image] en la barra de herramientas del panel del comando. Aparecerá el diálogo Nueva capa.
  3. Escriba un nombre único en al cuadro Nombre de capa para indicar qué tipo de datos contendrá la capa.
  4. Seleccione las opciones de visualización de capas en las listas Color y Estilo de línea.

    Nota: Si tiene un archivo de estilos de líneas, puede importarlo mediante la lista de estilos de línea.
    Nota: Si la escala de sus líneas es pequeña en una vista gráfica, algunos estilos de línea se visualizarán como líneas continuas para mejorar el rendimiento.

  5. Haga clic en Aceptar. La nueva capa aparecerá en la lista Capas del panel.

Para editar las propiedades de una capa:

  1. Comenzando después del paso 1 indicado arriba, seleccione una capa en la lista Capas. En el grupo Propiedades de capa aparecerán las propiedades de la capa.
  2. Haga clic en un cuadro y edite la propiedad o seleccione una nueva propiedad. Los cambios que haya hecho se reflejarán inmediatamente en las vistas gráficas.

Para eliminar una o todas las capas vacías:

  1. Seleccione una o más capas vacías en la lista Capas.
  2. Haga clic en el icono [image] en la barra de herramientas del panel. La capa se eliminará.
  3. Para eliminar todas las capas vacías, haga clic en el icono [image] en la barra de herramientas del panel.

    Nota: Las capas vacías son las que no tienen objetos asignadas a ellas. Si no hay capas vacías seleccionadas o en su proyecto, los iconos no estarán disponibles.

Para seleccionar los objetos que residen en una capa:

  1. Seleccione una o más capas en la lista Capas.
  2. Haga clic en el icono [image] en la barra de herramientas del panel. Los objetos en las capas seleccionadas quedan destacados en las vistas gráficas y de hoja de cálculo y en el Explorador del proyecto.

Para cambiar la capa en la que residen los objetos:

  1. Seleccione los objetos para los que desea cambiar la capa.
  2. Seleccione Editar > Propiedades. Aparecerá el panel de Propiedades.
  3. Si es necesario, seleccione un conjunto de objetos en la lista de tipos de datos, ubicada en la parte superior del panel.

    Nota: Para cambiar la capa, todos los objetos seleccionados deben tener Capa como propiedad. En general, los datos de levantamiento y los puntos de levantamiento tienen una propiedad de capa.

  4. Haga clic en el cuadro Capa y seleccione la nueva capa.
  5. Haga clic en Cerrar.

Para definir la visibilidad o la capacidad de selección de los objetos por capa:

  1. Siga uno de estos métodos:
    • Seleccione Vista > Administrador de filtros de vista.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el Administrador de filtros de vista.

  2. Haga clic en la ficha en la parte superior de la vista para la que desee editar las capas.
  3. Seleccione un filtro de vista desbloqueado en la lista [image] en la parte superior del panel.

    Nota: Esto establece la visibilidad y la capacidad de selección de las capas sólo para el filtro de vista que haya seleccionado.
    Nota: Para desbloquear un filtro de vista bloqueado, puede modificarlo o copiarlo. Ver Crear y editar un filtro de vista

  4. Haga clic en el icono i_advanced view filter settings en la barra de herramientas del panel. Aparecerá el diálogo Configuración avanzada de filtros de vista.
  5. Avance hacia abajo y haga clic en el icono [image] junto a Capas para ampliar el grupo.
  6. Marque y quite las marcas de las casillas de las columnas Visible y Seleccionable, según sea necesario.
  7. Haga clic en Aceptar.

Temas relacionados

Opciones de capas

Aislar o excluir una capa

Crear y editar un filtro de vista

Filtrar una vista


Aislar o excluir una capa

Active o desactive capas individuales para comprender mejor qué datos hay en cada capa de su proyecto, y como ayuda para crear filtros de vista utilizando sólo las capas pertinentes.

Para aislar capas individuales:

  1. Siga uno de estos métodos:
    • Seleccione Vista > Administrador de filtros de vista.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el Administrador de filtros de vista.

  2. Haga clic en la ficha en la parte superior de la vista en la que desea aislar la capa.
  3. Seleccione un filtro de vista en la lista [image] en la parte superior del panel. Si desea crear un nuevo filtro de vista a partir de un filtro de vista desbloqueado, haga clic en el icono [image] para hacer una copia, para así no modificar el filtro de vista original.
  4. Si lo desea, haga clic en el icono [image] en la barra de herramientas del panel para activar el modo Auto Zoom (hasta los límites de los datos visibles).
  5. Haga clic en el icono [image] en la barra de herramientas del panel para activar el modo Aislar capas. Los grupos en el Administrador de filtros de vista se contraen, de modo que aparezca sólo el grupo Capas.
  6. Haga clic en el nombre de cada capa para ver los datos que residen en ella en la vista gráfica. Sólo son visibles los objetos presentes en la capa seleccionada.
  7. Si está creando un filtro de vista y desea ver la capa seleccionada, asegúrese de que su casilla esté marcada. Si no desea incluir la capa en el filtro de vista, quite la marca de la casilla.

    Sugerencia: Puede resultarle más rápido usar el teclado para aislar capas. Haga clic en el nombre de una capa y use las flechas hacia arriba y abajo para desplazarse por la lista. Presione la barra de espacio para marcar y quitar las marcas de las casillas que controlan la visibilidad de las capas.

  8. Una vez que haya terminado, haga clic en los iconos [image] y [image] nuevamente para regresar al modo normal. El nuevo filtro de vista muestra sólo los datos en las capas para las que hay casillas marcadas.

Para ocultar (excluir) capas seleccionando objetos:

  1. Comenzado por el paso 4 indicado arriba, seleccione uno o más objetos (en la vista gráfica) de los tipos que desee ocultar o que residan en las capas que desee ocultar.
  2. Haga clic en el icono [image] en la barra de herramientas del Administrador de filtros de vista. Se ocultan las capas a las que se asignaron los objetos.
  3. Haga clic en el icono [image] nuevamente para regresar al modo normal.

    Sugerencia: Este método no ocultará tipos de datos sin capas, como los datos de levantamiento. Si le interesan principalmente los datos CAD, puede preferir ocultar tipos de datos brutos antes de usar este método.

Temas relacionados

Crear y editar una capa

Opciones de capas

Crear y editar un filtro de vista

Filtrar una vista

Administrador de filtros de vista


Opciones de capas

Use estas opciones para crear y eliminar capas, seleccionar objetos escogiendo sus capas, y editar las propiedades de las capas. Están disponibles en el panel del comando Opciones de capas.

Opciones

Haga clic en esta opción para abrir el diálogo Nueva capa, donde puede crear una nueva capa.

Haga clic en esta opción para eliminar una o más capas vacías que haya seleccionado en la lista Capas.

Las capas vacías son las que no tienen objetos asignadas a ellas. No puede eliminar objetos que tengan capas asignadas a ellos.

Haga clic en esta opción para eliminar todas las capas vacías de la lista Capas y de su proyecto.

Haga clic en esta opción para seleccionar todos los objetos de las capas que haya seleccionado.

Capas

Muestra una lista de todas las capas de su proyecto, permitiéndole seleccionar una o más capas o los objetos que haya en ellas.

Propiedades de capa

Muestra los atributos de la capa seleccionada. Haga clic en la casilla de una propiedad para editarla.

Temas relacionados

Crear y editar una capa

Aislar o excluir una capa


Crear un filtro de vista

Use el Administrador de filtro de vista para seleccionar tipos de datos y capas para especificar lo que esté visible en las vistas gráficas, ayudándole a reducir y simplificar lo que ve. A medida que hace cambios al administrador, la vista actual se actualiza para reflejarlos. Puede crear, copiar y eliminar filtros de vista en el administrador. Los filtros de vista permiten seleccionar tipos de datos y capas para especificar lo que esté visible en las vistas gráficas, ayudándole a reducir y simplificar lo que ve. Al crear un filtro de vista, usted define criterios para lo que aparecerá en las vistas.

Para crear un filtro de vista:

  1. Siga uno de estos métodos:
    • Seleccione Vista > Administrador de filtros de vista.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el Administrador de filtros de vista.

  2. Haga clic en la ficha en la parte superior de la vista para la que desee crear el filtro de vista.
  3. En la lista [image] seleccione un filtro de vista bloqueado que esté cerca del que esté intentando crear; a medida que hace los cambios, se crea una copia del filtro de vista original. Si le preocupa la posibilidad de haber cambiado por accidente sus filtros de vista existentes y tiene bloqueados la mayoría de ellos, use este método.

    o

    Seleccione un filtro de vista desbloqueado que esté cerca del que esté intentando crear y haga clic en el icono [image] en la barra de herramientas del panel. Se crea una copia del filtro de vista. Si no desea estar bloqueando y desbloqueando filtros de vista y tiene bloqueados la mayoría de ellos, use este método.

    Nota: Hay un filtro de vista predefinido (Todo) que no se puede eliminar.
    Sugerencia: Si tiene plantillas de proyecto, puede preferir crear y añadirles filtros de vista personalizados.

  4. Si lo desea, restrinja el filtro de vista seleccionando un conjunto de selección en la lista [image] (para obtener más información sobre los conjuntos de selección, ver Crear y usar conjuntos de selección).
  5. Si es necesario, haga clic en los iconos [image] y [image] para expandir y contraer grupos.
  6. Marque y quite las marcas de las casillas para mostrar y ocultar diferentes tipos de datos y capas a medida que observa los cambios en la vista gráfica. Todos los cambios que haga se guardan automáticamente en el filtro de vista actual para la vista actual.
  7. Para ver opciones de estilos de visualización adicionales, haga clic en las fichas ubicadas en la parte inferior del panel y cambie los ajustes de configuración según lo necesite.

    Nota: Las fichas de estilos de visualización sólo están disponibles para los filtros de vista desbloqueados, y generalmente sólo afectan datos brutos, como datos de levantamiento.

Para crear un filtro de vista usando opciones de configuración avanzadas:

  1. Comenzando después de seleccionar un filtro de vista desbloqueado en el paso 3 de arriba, haga clic en el icono i_advanced view filter settings en la barra de herramientas del panel. Aparecerá el diálogo Configuración avanzada de filtros de vista.
  2. Use el proceso descrito en los pasos 4 al 6 de arriba para crear un filtro de vista. También hay disponibles opciones adicionales (Incluir capas recién creadas, Bloqueada, Mostrar estilos de visualización y Seleccionable). Ver Opciones avanzadas de filtros de vista para obtener detalles.

    Nota: Puesto que está trabajando en un diálogo, no verá la actualización de vista gráfica a medida que hace cambios al filtro de vista. Para proyectos que contienen una gran cantidad de datos, esto más eficiente porque la pantalla no tiene que actualizarse entre cambios. Sin embargo, puede hacer clic en Aplicar en la parte inferior del diálogo para actualizar manualmente la vista gráfica en cualquier momento.

  3. Haga clic en Aceptar. El nuevo filtro de vista está asociado con la vista gráfica actual; otras vistas tienen la opción de usar también la nueva vista.

Para copiar un filtro de vista:

  • Seleccione un filtro de vista en la lista [image] y haga clic en el icono [image] en la barra de herramientas del panel. La copia del filtro de vista aparecerá en la lista. Al nombre del filtro de vista original se le añade " - Copy" en el nombre del nuevo filtro de vista. La copia está desbloqueada y se asocia con la vista gráfica actual.

    Nota: También se puede acceder a Copiar, Eliminar y otros comandos haciendo clic en la lista de filtros de vista y seleccionándolos desde el menú de contexto.

Para eliminar un filtro de vista:

  • Seleccione un filtro de vista en la lista [image] y haga clic en el icono [image] en la barra de herramientas del panel. El filtro de vista desaparece de la lista y la vista gráfica actual queda asociada al filtro de vista por defecto. Si no existe un filtro de vista por defecto, la vista se asocia al filtro de vista por defecto original llamado Todo.

    Nota: El filtro de vista Todo no se puede eliminar.

Temas relacionados

Editar un filtro de vista

Filtrar una vista

Opciones del Administrador de filtros de vista

Crear y editar una capa


Editar un filtro de vista

Use el Administrador de filtros de vistas para editar, copiar y renombrar filtros de vista existentes. Los filtros de vista se pueden personalizar para cada vista, de modo que usted vea los tipos de datos que necesita para su tarea actual.

Para desbloquear/bloquear un filtro de vista:

  1. Siga uno de estos métodos:
    • Seleccione Vista > Administrador de filtros de vista.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el Administrador de filtros de vista.

  2. Haga clic en la ficha de la vista asociada con el filtro de vista que desee desbloquear.
  3. Seleccione el nuevo filtro en la lista [image].
  4. Haga clic en el icono i_advanced view filter settings en la barra de herramientas del panel. Aparecerá el diálogo Configuración avanzada de filtros de vista.
  5. Marque o quite la marca de la casilla Bloqueado y haga clic en Aceptar.

    Nota: Si modifica un filtro de vista bloqueado, se crea automáticamente una copia no bloqueada. Si copia un filtro de vista bloqueado, la copia se desbloquea.

Para editar un filtro de vista:

  1. Comenzando después del paso 3 de arriba, haga clic en los iconos [image] y [image] para expandir y contraer grupos, si es necesario.
  2. Marque y quite las marcas de las casillas para mostrar y ocultar diferentes tipos de datos y capas a medida que observa los cambios en la vista gráfica. Todos los cambios que haga se guardan automáticamente en el filtro de vista actual para la vista actual.
  3. Para ver opciones de estilos de visualización adicionales, haga clic en las fichas ubicadas en la parte inferior del panel y cambie los ajustes de configuración según lo necesite. Para ver opciones avanzadas, haga clic en el icono i_advanced view filter settings en la barra de herramientas del panel.

Para renombrar un filtro de vista:

  1. Seleccione un filtro de vista desbloqueado en la lista y haga clic en el icono [image] en la barra de herramientas del panel. Como alternativa, puede hacer clic en la lista de filtros de vista y seleccionar Renombrar filtro de vista desde el menú de contexto.
  2. Escriba un nuevo nombre para el filtro de vista en el cuadro Nuevo nombre y haga clic en Aceptar.

Temas relacionados

Crear y editar una capa

Filtrar una vista

Solucionar problemas de capas o filtros de vista

Capas y filtros de vista


Filtrar una vista

Use filtros de vista para reducir y simplificar lo que ve en las vistas gráficas. El software incluye un filtro de vista por defecto predefinido que muestra todos los datos visibles en su proyecto. Use este filtro de vista, llamado Todo, como punto de partida y adáptelo para crear un conjunto de filtros de vista básicos que se ajusten a sus necesidades. Luego, puede comprar estos filtros de vista para crear otros más complejos y sutiles.

Filtrar una vista para inspeccionar los datos de su proyecto: (simple)

  1. Haga clic en la ficha de la vista gráfica que desee filtrar.
  2. Haga clic en la lista de filtros de vista en la barra de herramientas y seleccione el filtro de vista que mejor corresponda a sus necesidades para la vista actual. La vista cambia según cuáles sean los datos existentes en su proyecto.

    La lista de filtros de vista de la barra herramientas se ve así:

    Nota: La lista de filtros de vista muestra todos los filtros de vista que han sido creados en el Administrador de filtros de vista. Si no se han creado filtros de vista adicionales para el proyecto, sólo está disponible el filtro de vista por defecto Todo.
    Nota: El filtro de vista Todo no se puede eliminar.

  3. Seleccione otros filtros de vista en la lista para probar otros filtros de vista. Si todavía no se ha creado el filtro de vista que necesita y desea modificar el filtro de vista existente, use el siguiente procedimiento.

Filtrar una vista para inspeccionar los datos de su proyecto:

  1. Haga clic en la ficha de la vista gráfica que desee filtrar.
  2. Siga uno de estos métodos:
    • Seleccione Vista > Administrador de filtros de vista.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el Administrador de filtros de vista.

  3. Seleccione un filtro de vista en la lista [image] en la parte superior del panel.
  4. Si seleccionó un filtro de vista desbloqueado y desea conservar el original, haga clic en el icono [image] en la barra de herramientas de panel para crear una copia.
  5. Si lo desea, restrinja el filtro de vista escogiendo un conjunto de selección en la lista [image].

    Nota: Para varios tipos de archivos importados se crean conjuntos de selección automáticamente. Para obtener más información sobre los conjuntos de selección, ver Crear y usar conjuntos de selección).

  6. Si es necesario, haga clic en los iconos [image] y [image] para expandir y contraer los grupos.
  7. Marque y quite las marcas de las casillas para mostrar y ocultar diferentes tipos de datos y capas a medida que observa los cambios en la vista gráfica.
  8. Para ver opciones de estilos de visualización adicionales, haga clic en las fichas ubicadas en la parte inferior del panel y cambie los ajustes de configuración según lo necesite. Siga experimentando mediante diferentes combinaciones de datos visibles. Esto le ayudará a comprender lo que hay en su proyecto.
  9. Si se creó un filtro de vista innecesario, haga clic en el icono [image] en la barra de herramientas del panel para eliminarlo. Si no elimina el filtro de vista, estará disponible en la lista de filtros de vista de la barra de herramientas.

Filtrar una vista para ver sólo un tipo de datos:

  1. Comenzando después del paso 4 de arriba, haga clic en los iconos [image] y [image] para expandir y contraer los grupos, si es necesario.
  2. Haga clic con el botón secundario del ratón sobre el nombre del tipo de datos que desee ver y seleccione Ver sólo esto en el menú de contexto. Todas las demás casillas del grupo quedarán automáticamente sin marcas, de modo que sólo sea visible el tipo de objeto seleccionado.

    o

  3. Haga clic en la vista de árbol y seleccione Ocultar todo desde el menú de contexto. Se quitarán automáticamente las marcas de todas las casillas del grupo.
  4. Marque la casilla correspondiente al objeto que desee ver.

    Nota: Al usar Ver sólo esto u Ocultar todo, no se afectan las casillas de verificación en los demás grupos. Si desea ver sólo un tipo de datos de todos los grupos, quite la marca de las casillas que están junto a los otros nombres de grupos antes de seleccionar Ver sólo esto u Ocultar todo.

    Nota: Hay dos cosas que determinan si un objeto será visible en las vistas gráficas: si está marcada la casilla para el tipo de objeto y si está marcada la casilla para la capa donde reside el objeto. Si un objeto no se visualiza como se esperaba, asegúrese de que ambas casillas estén marcadas. Por lo general, esto se aplica únicamente a Puntos y Bloques CAD, Líneas y Texto (sólo disponible en el diálogo Configuración avanzada de filtros de vista).

Filtrar una vista para ver sólo una capa:

  • Ver Aislar o excluir una capa.

Filtrar una vista para ver sólo objetos de un conjunto de selección:

Los conjuntos de selección son generados automáticamente por algunos tipos de archivos importados. También puede definirlos usando objetos seleccionados en el Explorador de selecciones. Use conjuntos de selección para restringir los datos que se incluyen en un filtro de vista.

Nota: Los conjuntos de selección pueden contener objetos que no se muestran de manera visible, como las coordenadas. En el Explorador de selecciones están disponibles todos los conjuntos de selección. Sin embargo, en el Administrador de filtros de vista, están disponibles sólo los conjuntos de selección que contengan al menos un objeto visible.

  1. Seleccione el filtro de vista Todo en la lista [image].
  2. Seleccione el conjunto de selección en la lista [image]. Sólo son visibles los datos presentes en el conjunto de selección.

Filtrar una vista para ver todo, excepto un tipo de datos o capa:

  1. Seleccione el filtro de vista Todo en el Administrador de filtros de vista. Como alternativa, también puede marcar la casilla para cada grupo o hacer clic con el botón secundario del ratón en cada grupo y seleccionar Ver todo desde el menú de contexto para ver todos los datos.
  2. Quite la marca de la casilla correspondiente al tipo de datos o la capa que desee ocultar.

Temas relacionados

Crear y editar un filtro de vista

Crear y editar una capa

Solucionar problemas de capas o filtros de vista


Opciones del Administrador de filtros de vista

Use estas opciones para seleccionar tipos de datos y capas para controlar lo que estará visible en las vistas gráficas, ayudándole a reducir y simplificar lo que ve. Los filtros de vista se pueden personalizar para cada tipo de vista, de modo que en cada vista se muestren sólo los tipos de datos útiles. Están disponibles en el Administrador de filtros de vista.

Opciones

Haga clic aquí para hacer una copia del filtro de vista seleccionado actualmente. Al nombre del filtro de vista original se le añade " - Copy" en el nombre del nuevo filtro de vista.

Haga clic aquí para renombrar el filtro de vista seleccionado actualmente. Escriba un nombre único para el filtro de vista en el cuadro Nuevo nombre y haga clic en Aceptar.

Haga clic aquí para eliminar el filtro de vista seleccionado actualmente. El filtro de vista desaparece de la lista y la vista gráfica actual queda asociada al filtro de vista por defecto. Si no existe un filtro de vista por defecto, la vista se asocia al filtro de vista llamado Todo.

Sólo es posible eliminar filtros de vista desbloqueados.

Haga clic aquí para poner el Administrador de filtros de vista en modo Auto Zoom, en el que la vista gráfica actual automáticamente hace zoom hasta los límites de los datos visibles en el filtro de vista actual.

Haga clic en esta opción para poner el Administrador de filtros de vista en el modo Aislar capas. Todos los grupos se contraen excepto el grupo Capas. Seleccione una sola capa para ver únicamente los datos presentes en ella.

Seleccione objetos en la vista gráfica y haga clic en esta opción para ocultar las capas en las que residen los objetos seleccionados.

i_advanced view filter settings

Haga clic en esta opción para abrir el diálogo Configuración avanzada de filtros de vista, donde puede definir ajustes adicionales de capas y filtros de vista, así como la configuración estándar que se encuentra en el Administrador de filtros de vista.

i_view filter manager
(lista de filtros de vista)

Seleccione un filtro de vista para aplicarlo a la vista actual. Luego puede editarlo o copiarlo.
Esta lista corresponde a la lista de filtros de vista que se encuentra en la barra de herramientas.

(lista de conjuntos de selección)

Seleccione de entre los conjuntos de selección generados automáticamente por los archivos importados o los conjuntos de selección definidos por usted para restringir los datos que se incluyen en el filtro de vista seleccionado.

Nota: Los conjuntos de selección pueden contener objetos que no se muestran de manera visible, como las coordenadas. En el Explorador de selecciones, están disponibles todos los conjuntos de selección. Sin embargo, en el Administrador de filtros de vista, están disponibles sólo los conjuntos de selección que contengan al menos un objeto visible.

(árbol de objetos
y capas)

Haga clic en el icono [image] para expandir un grupo, y marque y quite las marcas de las casillas del grupo para controlar la visibilidad de los diferentes tipos de objetos y capas en la vista gráfica.

Grupos de fichas

Haga clic en estas fichas cerca de la parte inferior del panel para definir opciones adicionales de estilos de visualización. Sólo aparecen cuando usted selecciona un filtro de vista no bloqueado y son parte de los criterios de filtros de vista.
Para ver detalles, y para ocultar las fichas, ver Opciones avanzadas de filtros de vista.

Opciones de menú de contexto

Ver todas/
Ocultar todas

Dentro de un grupo, use esta opción para marcar/quitar la marca de todas las casillas, visualizando u ocultando todos los tipos de objeto o capas presentes en la vista gráfica.

Ver sólo esto

Dentro de un grupo, use esta opción para marcar la capa o el tipo de objeto seleccionados, y quitar la marca de todos los demás elementos del grupo.

Nota: Si no hay datos visibles después de que usted seleccione Ver sólo esto, asegúrese de que la casilla para la capa sobre la que están los datos también esté marcada.

Subir/
Bajar

En un grupo, use esta opción para subir o bajar el grupo en el árbol, de modo que en la parte superior estén los grupos que usted utiliza con mayor frecuencia. El orden se guarda junto con su proyecto, y es el mismo para todos los filtros de vista.

Invertir

Dentro de un grupo, use esta opción para marcar todas las casillas que estén sin seleccionar y quitar la selección de todas las casillas que estén seleccionadas.

Opciones de capas

Dentro del grupo Capas, use esta opción para abrir el panel del comando Opciones de capas.

Temas relacionados

Crear un filtro de vista

Editar un filtro de vista

Filtrar una vista

Solucionar problemas de capas o filtros de vista

Opciones avanzadas de filtros de vista


Opciones avanzadas de filtros de vista

Use estas opciones para administrar filtros de vista, lo que incluye controlar la capacidad de selección y la manera en que se manejan los objetos nuevos. La mayoría de las opciones del Administrador de filtros de vista están disponibles también. Se encuentran disponibles en el diálogo Configuración avanzada de filtros de vista.

Opciones

Nombre del filtro

Escriba un nuevo nombre en este cuadro para renombrar el filtro de vista seleccionado.

Incluir capas creadas recientemente

Marque/quite la marca de esta casilla para incluir/excluir tipos de objetos y capas añadidos al proyecto después de que el filtro de vista fue definido.

Bloqueado

Marque/quite la marca de esta casilla para hacer que el filtro de vista seleccionado se pueda editar o no pueda editarse.

Mostrar estilos de visualización

Marque/quite la marca de esta casilla para mostrar/ocultar las fichas de estilo de visualización en la parte inferior del Administrador de filtros de vista.

Marque esta casilla para deseleccionar Visible para todos los datos en la categoría, haciéndolo así invisible en las vistas gráficas.

(visible)

(oculto)

Estos iconos indican si la categoría se muestra u oculta en el Administrador de filtros de vista (no este diálogo). Para mostrar u ocultar una categoría, haga clic con el botón derecho sobre el nombre de la categoría y seleccione Mostrar/Ocultar Categoría en el menú de contexto.

Visible / Seleccionable
(en los grupos)

Marque/quite la marca de las casillas en cada categoría para controlar lo que es visible y seleccionable en las vistas gráficas.
Además de los tipos de datos estándar y las capas disponibles en el Administrador de filtros de vista, hay grupos para características y datos CAD.

Aplicar
(botón)

Haga clic en esta opción para aplicar sus cambios de filtros de vista y actualizar la vista gráfica actual.

Opciones de la ficha Punto

Mostrar etiquetas de puntos

Marque/quite la marca de esta casilla para mostrar/ocultar las etiquetas de ID de punto para los puntos.

Mostrar código de característica

Marque/quite la marca de esta casilla para mostrar/ocultar los códigos de característica de los puntos que los posean.

Mostrar elevación

Marque/quite la marca de esta casilla para mostrar/ocultar las elevaciones de los puntos conocidos.

Mostrar puntos desconectados

Marque/quite la marca de esta casilla para mostrar y ocultar puntos que no están conectados a líneas bases o vectores.

Opciones de la ficha Observaciones

Mostrar observaciones

Todas las observaciones: Seleccione esta opción para mostrar todas las observaciones, independientemente de su estado.

Sólo observaciones habilitadas: Seleccione esta opción para mostrar solamente las observaciones que forman parte de cálculos de proyectos.

Sólo observaciones deshabilitadas: Seleccione esta opción para mostrar solamente las observaciones que no forman parte de cálculos de proyectos.

Mostrar observaciones de puntos radiados

Marque/quite la marca de esta casilla para mostrar/ocultar observaciones de puntos radiados.

Opciones de ficha de Tipos de datos GNSS

Mostrar líneas base

Por estado de habilitación: Seleccione una opción para mostrar o no las líneas base dependiendo de si forman parte de los cálculos del proyecto.

Por estado de proceso: Seleccione una opción para mostrar o no las líneas base dependiendo de si han sido procesadas a vectores.

Mostrar trayectorias

Seleccione una opción para mostrar o no las trayectorias dependiendo de si forman parte de los cálculos del proyecto.

Opciones de la ficha Visualización

Opciones de visualización de elevación cero

Seleccione una opción de visualización para datos con elevación nula o cero.

Alterbar color

Para las opciones Mostrar con color alternativo y Mostrar no-cero en color alternativo (definir arriba esta opción), especifique el color de visualización.

Opciones de menú de contexto

Ver todas/
Ocultar todas

Dentro de un grupo, use esta opción para marcar/quitar la marca de todas las casillas, visualizando u ocultando todos los tipos de objetos o capas presentes en la vista gráfica.

Invertir

Haga clic en un grupo y seleccione esta opción para quitar la marca de las casillas Visible marcadas, y marcar las casillas Visible que actualmente no están marcadas en el grupo.

Ver sólo esto

Dentro de un grupo, use esta opción para marcar la capa o el tipo de objeto seleccionados, y quitar la marca de todos los demás elementos del grupo.

Nota: Si no hay datos visibles después de que usted seleccione Ver sólo esto, asegúrese de que la casilla para la capa sobre la que están los datos también esté marcada.

Subir/
Bajar

En un grupo, use esta opción para subir o bajar el grupo en el árbol, de modo que en la parte superior estén los grupos que usted utiliza con mayor frecuencia.
El orden se guarda junto con su proyecto, y es el mismo para todos los filtros de vista.

Opciones de capas

Dentro del grupo Capas, use esta opción para abrir el panel del comando Opciones de capas.

Mostrar/Ocultar categoría

Seleccione esta opción para hacer que la categoría seleccionada aparezca en el Administrador de Filtros de Vista. La visibilidad de cada categoría en el administrador se indica mediante los siguientes iconos en este diálogo:

(visible)

(oculto)

Temas relacionados

Crear un filtro de vista

Editar un filtro de vista

Filtrar una vista

Solucionar problemas de capas o filtros de vista

Opciones de filtros de vista


Administrar estilos de líneas

Administre estilos de líneas para controlar qué estilos de visualización están disponibles para las líneas en su proyecto y el modo en que líneas específicas aparecen en las vistas gráficas y en las copias impresas.

Para cambiar el estilo y la escala de una línea:

  1. Seleccione la línea en una vista gráfica, haga clic con el botón secundario y seleccione Propiedades en el menú de contexto. Aparecerá el panel de Propiedades.
  2. Haga clic en el cuadro Estilo de línea y seleccione un nuevo estilo de visualización de la lista o seleccione Importar estilos de líneas para abrir el Administrador de estilos de línea, donde puede buscar un archivo de estilo de línea y añadir nuevos estilos de líneas a la lista. Para importar estilos de líneas adicionales, consulte la siguiente sección.
  3. En el cuadro Escala de estilos de línea, haga doble clic en el valor existente y escriba un nuevo valor para la escala.

    Nota: Mientras más alto sea el número de la escala de estilo de línea, más grande será la escala. Si, por ejemplo, tiene una línea segmentada con 12 segmentos y cambia la escala de estilo de línea de 1.0 a 2.0, la línea tendrá 6 segmentos.
    Nota: Si su vista gráfica muestra líneas en una escala pequeña, algunos estilos de línea se muestran como líneas sólidas para mejorar el rendimiento. Puede tener que acercarse para ver el estilo de una línea.

  4. Presione [Tab] o [Intro]. El estilo y la escala de la línea se actualizan en las vistas gráficas.

Para importar y gestionar estilos de línea:

  1. Seleccione Herramientas > Administrador de estilos de línea o siga los pasos 1 y 2 ya descritos para abrir el Administrador de estilos de línea.
  2. Para importar un nuevo archivo de estilos de línea, especifique la Unidad de longitud y la Referencia de unidad a aplicar en los estilos importados.
  3. Luego haga clic en el icono [image] y navegue hasta un archivo de estilo de línea (.ltp o .linestyle). Por defecto, se instala un archivo de estilo de línea en:
    • En Windows® XP - C:\Archivos de Programa\Trimble\<nombre del producto>\FCEdit\Linetype.ltp.
    • En Windows Vista™ - C:\Archivos de Programa\Trimble\<nombre del producto>\FCEdit\Linetype.ltp.
  4. Haga clic en el botón << para añadir todos los estilos de línea del archivo a la lista de estilos de línea.
  5. Para añadir un único estilo de línea del archivo a la lista de estilos de línea, selecciónelo en la lista de estilos de línea del archivo y haga clic en el botón <.
  6. Para eliminar un estilo de línea de la lista de estilos de línea, selecciónelo en la lista y haga clic en el botón X.
  7. Haga clic en Aceptar.

Use estas opciones para importar estilos de línea y especificar cuáles están disponibles para sus datos de proyecto. Están disponibles en el diálogo Administrador de estilos de línea.

Opciones

Importar un archivo de estilos de línea

Unidad de longitud

Seleccione las unidades de medida utilizadas en su proyecto, de modo tal que los estilos importados utilicen las mismas.

Referencia de unidad

Papel: Seleccione esta opción para importar los estilos de línea con las unidades utilizadas cuando se trazan los datos de un proyecto. Ver unidades de hojas.

Terreno: Seleccione esta opción para importar los estilos de línea utilizando las unidades de medida de distancia del proyecto. Ver unidades de terreno.

Listas de estilos de línea

Haga clic aquí para navegar hasta el archivo de estilos de línea (.lst o .linestyle) que desee importar.

<<

Haga clic aquí para mover todos los estilos de línea del panel derecho al panel izquierdo; de este modo, estarán disponibles en la lista Estilos de línea del panel de propiedades.

<

Con un estilo de línea seleccionado en el panel derecho, haga clic aquí para moverlo al panel izquierdo; de este modo, estará disponible en la lista Estilos de línea del panel de propiedades.

X

Con un estilo de línea seleccionado en el panel izquierdo, haga clic aquí para quitar el estilo de la lista Estilos de línea del panel de propiedades.

Temas relacionados

Gestionar estilos de texto

Gestionar símbolos


Gestionar estilos de texto

Administre estilos de texto para controlar qué estilos de visualización están disponibles para los textos de su proyecto y el modo en que las etiquetas específicas de sus datos aparecen en las vistas gráficas y en las copias impresas.

Nota: El Administrador de estilos de texto no se puede utilizar para modificar objetos de texto CAD importados.

Para cambiar el estilo y el tamaño de un texto:

  1. Seleccione la etiqueta en una vista gráfica, haga clic con el botón secundario y seleccione Propiedades en el menú de contexto. Aparecerá el panel de Propiedades.
  2. Haga clic en el cuadro Estilo de texto y seleccione un nuevo estilo de la lista o seleccione Nuevo estilo para abrir el Administrador de estilos de texto, donde puede añadir nuevos estilos de líneas a la lista.
  3. Introduzca en el cuadro Tamaño de texto un valor para la escala.

Para gestionar estilos de texto:

  1. Seleccione Herramientas > Administrador de símbolos o siga los pasos 1 y 2 ya descritos para abrir el Administrador de estilos de texto.
  2. Para editar un estilo de línea, selecciónelo en la lista Estilos de texto y edite las opciones de configuración en el grupo Propiedades.

    Nota: No es posible hacer cambios en el estilo Estándar.

  3. Para crear un nuevo estilo, haga clic en Nuevo, cambie el nombre del estilo y especifique sus propiedades.
  4. Para eliminar un estilo, selecciónelo en la lista Estilos de texto y haga clic en Eliminar.
  5. Haga clic en Aceptar.

Temas relacionados

Gestionar estilos de líneas

Gestionar símbolos


Administrar símbolos

Use este comando para administrar qué símbolos están disponibles para las características en su proyecto y el modo en que las características específicas de sus datos aparecen en las vistas gráficas y en las copias impresas.

Para cambiar el símbolo de una característica:

  • Use el Feature Definition Manager.

Para importar o eliminar símbolos:

  1. Siga uno de estos métodos:
    • Seleccione Herramientas > Administrador de símbolos.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Administrador de símbolos.

    Haga clic en el botón [image] y localice el archivo que contiene el o los símbolos que desee importar.

    Si está instalado el Feature Definition Manager, habrá un archivo de símbolos predeterminado en:
    C:\Program Files\Trimble\Feature Definition Manager\PEditor\Symbols.sym

  2. Siga uno de los siguientes procedimientos:
    • Para importar todos los símbolos desde el archivo seleccionado, haga clic en el botón <<.
    • Para importar un solo archivo desde el archivo seleccionado, selecciónelo en la lista de la derecha y haga clic en el botón <.
    • Para eliminar un símbolo, selecciónelo en la lista de la izquierda y haga clic en el botón X.
  3. Una vez que haya terminado, haga clic en Aceptar.

Temas relacionados

Gestionar estilos de texto

Gestionar estilos de líneas


Trabajar con objetos y capas

En este capítulo

Ver y editar propiedades de un objeto

Explorar un objeto

Editar un objeto

Eliminar un objeto

Deshacer o rehacer una acción

Mover objetos

Rotar objetos

Proyectar objetos a escala

Mover, rotar y proyectar objetos a escala

Mover, rotar y proyectar objetos a escala por puntos

Copiar un objeto

Cambiar la elevación de objetos

Partir un bloque

Crear y editar una capa

Aislar o excluir una capa

Opciones de capas


Explorar un objeto

Explore objetos, como líneas y alineaciones, viendo valores geométricos calculados en ubicaciones específicas en base a la posición del cursor sobre el objeto en una vista gráfica. Ciertos valores se muestran dinámicamente en el cursor a medida que lo mueve a lo largo del objeto. En el panel del comando se muestran valores adicionales estáticamente cuando hace clic en la vista para especificar una ubicación fija.

Para explorar un objeto:

  1. Siga uno de estos métodos:
    • Seleccione Herramientas > Explorar objeto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Explorar objeto.

  2. Seleccione un objeto en una vista gráfica. El objeto se registra en el cuadro Objeto y los valores aparecen a la derecha del cursor.
  3. Mueva el cursor para ver valores en diferentes ubicaciones a lo largo del objeto.
  4. Haga clic en una ubicación para informar valores adicionales en el panel del comando.
  5. Haga clic en Cerrar.

Valores informados

Los valores informados dependen del objeto y la vista.

Objeto seleccionado | Valores mostrados en la vista de plano | Valores mostrados en la vista de sección transversal
Línea, cadena de líneas, línea de ruptura, línea CAS, línea en pendiente | D = distancia a lo largo E = elevación | NA
Alineación horizontal (si sólo existe una VAL), Alineación vertical (VAL) | S = estación E = elevación | NA
Sección transversal guardada | O = desajuste E = elevación | O = desajuste E = elevación

Temas relacionados

Explorar un objeto

Comando Indicador de coordenadas


Editar un objeto

Cuando necesite editar un objeto, el programa abrirá el editor correspondiente al tipo de objeto.

Para editar un objeto:

  • Haga clic con el botón secundario en un objeto y seleccione Editar en el menú de contexto.
  • Seleccione Editar > Editar.
  • Haga clic en el icono [image] en la barra de herramientas, o en la barra de herramientas del panel Propiedades.

    Dependiendo de si ha seleccionado o no un objeto, aparecerá el panel del comando Editar (solicitándole seleccionar un objeto) o el editor correspondiente al objeto seleccionado.

Temas relacionados

Editar una alineación

Editar los segmentos horizontales de una cadena de líneas

Editar una superficie añadiendo y quitando miembros


Eliminar un objeto

Elimina de la base de datos los objetos que ya no necesite.

Para seleccionar y luego eliminar datos:

  1. Seleccione los datos a eliminar en una vista gráfica, hoja de cálculo o en el Explorador del proyecto.

    La cantidad de objetos seleccionados aparece en la barra de estado.

  2. Siga uno de estos métodos:
    • Seleccione Editar > Eliminar.
    • Pulse [Ctrl] + [D].
    • Haga clic con el botón secundario y seleccione Eliminar en el menú de contexto.

    Los objetos seleccionados se eliminan de las vistas gráficas, de las hojas de cálculo y del Explorador del proyecto. No aparecerá el panel del comando Eliminar.

Para iniciar la eliminación y luego seleccionar los datos, siga estos pasos:

  1. Seleccione Editar > Eliminar. Aparecerá el panel del comando Eliminar.
  2. Seleccione datos mediante uno de los siguientes métodos:
    • Haga clic en Opciones y seleccione una opción del menú.
    • Seleccione objetos en una vista gráfica, hoja de cálculo o en el Explorador del proyecto.

    La cantidad de objetos seleccionados aparece en la barra de estado.

  3. Haga clic en Aceptar. Los objetos seleccionados se eliminan de las vistas gráficas, de las hojas de cálculo y del Explorador del proyecto.

Para restaurar los datos eliminados, siga estos pasos:

  • Seleccione Editar > Deshacer eliminación inmediatamente después de utilizar el comando Eliminar.

Temas relacionados

Filtrar una vista

Comandos Deshacer y Rehacer

Métodos y opciones de selección


Deshacer o rehacer una acción

Cualquier acción que afecte la base de datos del proyecto, como crear un objeto, se puede deshacer o rehacer. Los comandos que no afectan la base de datos, tales como la apertura de un archivo, no pueden rehacerse o deshacerse.

Para deshacer una acción:

Use el comando Deshacer para volver al estado anterior a la última acción.

  • Seleccione el comando Editar > Deshacer.
  • Presione [Ctrl] + Z.
  • Haga clic en el icono [image] en la barra de herramientas.

Si se trata de varias acciones, pueden deshacerse individualmente. Las acciones realizadas más recientemente se deshacen primero. Una vez que ha cerrado el proyecto o el software, no podrán deshacerse las acciones.

Para rehacer una acción:

Use el comando Rehacer para revertir el comando Deshacer.

  • Seleccione el comando Editar > Rehacer.
  • Haga clic en el icono [image] en la barra de herramientas.

Una vez que ha cerrado el proyecto o el software, no podrán rehacerse las acciones.

Nota: Las acciones de visualización, como hacer zoom, acercar y rotar, no aparecen en la lista de Deshacer / Rehacer.


Mover objetos

Para volver a posicionar sus datos, mueva uno o más objetos desde una ubicación a otra, en 2D o en 3D. Al mover objetos, también puede actualizar o mover objetos dependientes, como superficies u otros.

Para mover objetos:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Seleccione Editar > Mover objetos.

    Aparecerá el panel del comando Mover objetos.

  2. Marque las casillas de las opciones que desee utilizar en el grupo Configuración.
    • Actualizar elevación: marque esta casilla si desea mover un objeto en 3D, modificando su elevación por la distancia vertical especificada en el cuadro elevación de incremento. Si selecciona un punto con una elevación para el punto Hasta, el objeto seleccionado también se moverá en relación con dicha elevación.
    • Activar arrastre: marque esta casilla si desea mover el objeto al punto Hasta moviendo el cursor en la Vista de plano.
    • Actualizar objetos dependientes al arrastrar: marque esta casilla si desea actualizar o mover en tiempo real los objetos cuyas ubicaciones dependen del objeto que se está moviendo. Por ejemplo, si el término de una cadena de líneas se basa en un punto, la cadena de líneas se moverá si se mueve este punto. Si esta casilla no se marca, los objetos dependientes se moverán después de mover el objeto con el cual se asocian.
  3. Haga clic en la casilla Objetos que se moverán y seleccione los objetos que desea mover en una vista gráfica o en el Explorador de selecciones. Como alternativa, puede hacer clic en Opciones y escoger un método de selección en el menú de contexto.
  4. Pulse Tab para pasar al cuadro Desde.
  5. En la Vista de plano, seleccione un punto desde donde mover los objetos; como alternativa, escriba una coordenada en el cuadro Desde.
  6. Seleccione un punto hacia donde desea mover los objetos (desde el punto Desde) o escriba una coordenada en el cuadro Hasta.
  7. Si el punto Hasta tiene una elevación, la elevación de incremento se calcula automáticamente y aparece en el cuadro Elevación de incremento. Si es necesario, cambie la elevación de incremento.
  8. Haga clic en Aplicar para mover los objetos. Siga moviendo otros objetos o haga clic en Cerrar.

Temas relacionados

Rotar objetos

Proyectar objetos a escala

Mover, rotar y proyectar objetos a escala

Mover, rotar y proyectar objetos a escala por puntos


Rotar objetos

Para reorientar sus datos, gire uno o más objetos hacia un nuevo ángulo 2D en torno a un punto de rotación. Al rotar objetos, también puede actualizar o rotar objetos dependientes, como superficies u otros.

Para rotar objetos:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Seleccione Editar > Rotar objetos.

    Aparecerá el panel del comando Rotar objetos.

  2. Marque las casillas de las opciones que desee utilizar en el grupo Configuración.
    • Activar arrastre: marque esta casilla si desea rotar el objeto al nuevo ángulo moviendo el cursor en la Vista de plano.
    • Actualizar objetos dependientes al arrastrar : marque esta casilla si desea rotar objetos adicionales (en base al Punto de rotación) cuyas ubicaciones dependan de los objetos que se están rotando. Por ejemplo, si decide rotar una base de un edificio que afecta una superficie, ésta también se modificará.
  3. Haga clic en la casilla Objetos que se rotarán y seleccione los objetos que desea rotar en una vista gráfica o en el Explorador de selecciones. Como alternativa, puede hacer clic en Opciones y escoger un método de selección en el menú de contexto.
  4. Pulse Tab para pasar al cuadro En torno a.
  5. En la vista, seleccione un punto de rotación o escriba una coordenada en el cuadro En torno a.
  6. Seleccione un ángulo de rotación en la Vista de plano o escriba un ángulo en el cuadro Ángulo.
  7. Haga clic en Aplicar para rotar los objetos. Siga rotando otros objetos o haga clic en Cerrar.

Temas relacionados

Mover objetos

Proyectar objetos a escala

Mover, rotar y proyectar objetos a escala

Mover, rotar y proyectar objetos a escala por puntos


Proyectar objetos a escala

Para redimensionar datos, proyectar a escala uno o más objetos a nuevas dimensiones proporcionalmente basadas en un punto de origen. Los objetos dependientes, como las superficies, se actualizan cuando usted proyecta objetos a escala.

Para proyectar objetos a escala:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Seleccione Editar > Proyectar objetos a escala.

    Aparecerá el panel del comando Proyectar objetos a escala.

  2. Marque las casillas de las opciones que desee utilizar en el grupo Configuración.
    • Activar arrastre: Marque esta casilla si desea mover el objeto al punto Hasta moviendo el cursor en la Vista de plano.
    • Actualizar objetos dependientes al arrastrar: Marque esta casilla si desea actualizar o mover en tiempo real los objetos cuyas ubicaciones dependen del objeto que se está moviendo. Por ejemplo, si el término de una cadena de líneas se basa en un punto, la cadena de líneas se moverá si se mueve este punto. Si esta casilla no se marca, los objetos dependientes se moverán después de mover el objeto con el cual se asocian.
  3. Haga clic en el cuadro Objetos a proyectar a escala.
  4. Seleccione los objetos a proyectar a escala en una vista gráfica o en el Explorador de selecciones. Como alternativa, puede hacer clic en Opciones y escoger un método de selección en el menú de contexto.
  5. Pulse Tab para pasar al cuadro Desde.
  6. En la Vista de plano, seleccione un punto desde donde proyectar los objetos a escala; como alternativa, escriba una coordenada en el cuadro Desde.
  7. Escriba una escala original en el cuadro Escala.
  8. Para una escaña 3D, escriba una escala vertical en el cuadro Escala vertical.
  9. Haga clic en Aplicar para proyectar los objetos a escala. Siga moviendo otros objetos o haga clic en Cerrar.

Temas relacionados

Mover objetos

Rotar objetos

Mover, rotar y proyectar objetos a escala

Mover, rotar y proyectar objetos a escala por puntos


Mover, rotar y proyectar objetos a escala

Transforma uno o más objetos al moverlos, rotarlos y proyectarlos a escala en una operación. Las tres transformaciones se llevan a cabo en ese orden: mover, rotar, proyectar a escala. Los objetos dependientes, como las superficies, se actualizan cuando usted transforma objetos.

Para transformar objetos:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Seleccione Editar > Mover Rotar Proyectar objetos a escala.

    Aparecerá el panel del comando Mover Rotar Proyectar objetos a escala.

  2. Marque las casillas de las opciones que desee utilizar en el grupo Configuración.
    • Movimiento 3D: Marque esta casilla si desea mover un objeto en 3D, modificando su elevación por la distancia vertical especificada en el cuadro Elevación de incremento. Si selecciona un punto con una elevación para el punto Hasta, el objeto seleccionado también se moverá en relación con dicha elevación. Si la casilla no está marcada, los objetos se moverán en 2D.
  3. Haga clic en el cuadro Objetos a mover.
  4. Seleccione los objetos a transformar en una vista gráfica o en el Explorador de selecciones. Como alternativa, puede hacer clic en Opciones y escoger un método de selección en el menú de contexto.
  5. Pulse Tab para pasar al cuadro Desde.
  6. En la Vista de plano, seleccione un punto desde donde mover los objetos o escriba una coordenada en el cuadro Desde.
  7. Seleccione un punto hacia donde desea mover los objetos (desde el punto Desde) o escriba una coordenada en el cuadro Hasta. El punto Hasta también se usa como punto de rotación si usted ingresa un ángulo de rotación.
  8. Si el punto Hasta tiene una elevación, la elevación de incremento se calcula automáticamente y aparece en el cuadro Elevación de incremento. Si es necesario, cambie la elevación.
  9. Seleccione un ángulo de rotación en la Vista de plano o escriba un ángulo en el cuadro Ángulo de rotación.
  10. Escriba un factor por el cual redimensionar los objetos en el cuadro Escala horizontal.
  11. Haga clic en Aplicar para transformar los objetos y mantener abierto el comando, o haga clic en Cerrar.

Temas relacionados

Mover objetos

Rotar objetos

Mover, rotar y proyectar objetos a escala por puntos


Mover, rotar y proyectar objetos a escala por puntos

Transformar uno o más objetos al mover, rotar o proyectar objetos a escala en una operación, al trasladar las ubicaciones actuales de dos objetos a dos nuevas ubicaciones. Las tres transformaciones se llevan a cabo en ese orden: mover, rotar, proyectar a escala. Los objetos dependientes, como las superficies, se actualizan cuando usted transforma objetos.

Para transformar objetos utilizando puntos:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Seleccione Editar > Mover Rotar Proyectar objetos a escala por puntos.

    Aparecerá el panel del comando Editar > Mover Rotar Proyectar objetos a escala por puntos.

  2. Marque las casillas de las opciones que desee utilizar en el grupo Configuración.
    • Movimiento 3D: Marque esta casilla si desea mover un objeto en 3D, modificando su elevación por la distancia vertical especificada en el cuadro Elevación de incremento. Si selecciona un punto con una elevación para el punto Hasta, el objeto seleccionado también se moverá en relación con dicha elevación. Si la casilla no está marcada, los objetos se moverán en 2D.
  3. Haga clic en el cuadro Objetos a mover.
  4. Seleccione los objetos a mover en la vista gráfica o en el Explorador de selecciones. Como alternativa, puede hacer clic en Opciones y escoger un método de selección en el menú de contexto.
  5. Usando la tecla de tabulación, pase al cuadro Punto 1 en el grupo Sistema de origen.
  6. En la Vista de plano, seleccione dos puntos desde los que mover los objetos, o escriba coordenadas en los cuadros Punto 1 y Punto 2.
  7. En el grupo Sistema de destino, seleccione dos puntos hacia los que transformar los objetos (en base al punto Desde), o escriba coordenadas en el cuadro Punto 1 y Punto 2. El punto Hasta también se usa como punto de rotación si usted ingresa un ángulo de rotación.
  8. Si el punto Hasta tiene una elevación, la elevación de incremento se calcula automáticamente y aparece en el cuadro Elevación de incremento. Si es necesario, cambie la elevación.
  9. El nuevo ángulo aparece en el cuadro Ángulo de rotación, y la nueva escala aparece en el cuadro Escala. Edite cualquiera de los valores, si es necesario.
  10. Haga clic en Aceptar para transformar los objetos.

Temas relacionados

Mover objetos

Rotar objetos

Mover, rotar y proyectar objetos a escala


Copiar un objeto

Copiar objetos: Cree y posicione duplicados de uno o más objetos en 2D o 3D. Se pueden copiar objetos en las Vista de plano, Vista de perfil, y Vista de sección transversal.

Los objetos copiados son independientes del objeto original. Sin embargo, si al copiar un objeto se establece que éste será dependiente de otro, su copia también lo será. Si copia tanto un objeto como el objeto del cual depende, los nuevos objetos mantendrán su relación de dependencia entre ellos, pero no tendrán dependencia alguna de los objetos originales.

Nota: La mayor parte de los datos relacionados con levantamientos, como puntos con coordenadas de calidad de control o coordenadas locales / globales (latitud y longitud), no se pueden copiar.

Para copiar objetos:

  1. Siga uno de estos métodos:
    • Seleccione Editar > Copiar objetos.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Copiar objetos.

  2. En el cuadro Objetos para copiar, seleccione los objetos que desee duplicar en una vista gráfica o en el Explorador de selecciones. Como alternativa, puede hacer clic en Opciones y escoger un método de selección en el menú de contexto.
  3. Para cambiar la capa de los nuevos objetos, marque la casilla Relevador y seleccione una capa en la lista. De lo contrario, los objetos nuevos heredarán la capa o las capas de sus objetos originales respectivos.
  4. Haga clic en Aplicar. Aparecerá el panel del comando Mover objetos copiados.
  5. Marque las casillas de las opciones que desee utilizar en el grupo Configuración.
    • Mover 3D: Marque esta opción si desea cambiar las elevaciones de los objetos por la distancia vertical especificada en el cuadro Elevación de incremento. Si selecciona un punto con una elevación para el punto Hasta, el objeto seleccionado también se moverá en relación con dicha elevación.
    • Activar arrastre: Marque esta casilla si desea mover el objeto al punto Hasta moviendo el cursor en la vista.
    • Actualizar objetos dependientes al arrastrar: Marque esta casilla si desea actualizar o mover en tiempo real los objetos cuyas ubicaciones dependen del objeto que se está moviendo.
  6. En la vista, seleccione un punto desde donde mover las copias; como alternativa, escriba una coordenada en el cuadro Desde.
  7. Mueva el cursor y seleccione un punto hacia donde desea ubicar las copias (desde el punto Desde) o escriba una coordenada en el cuadro Hasta.
  8. Si está haciendo un movimiento 3D y el punto Hasta tiene una elevación, la elevación de incremento se calcula automáticamente y aparece en el cuadro Elevación de incremento. Si es necesario, cambie la elevación de incremento. De lo contrario, vaya al paso 10.
  9. Haga clic en Cerrar para volver al comando Copiar objetos.
  10. Haga clic en Aplicar para crear otra copia del objeto seleccionado y mantener abierto el comando o haga clic en Cerrar.

Temas relacionados

Desajustar una línea

Mover objetos

Rotar objetos

Mover, rotar y proyectar objetos a escala

Mover, rotar y proyectar objetos a escala por puntos


Cambiar la elevación de objetos

Eleve o cambie la elevación de uno o más Objetos 3D. Puede elevar objetos a una elevación absoluta o especificar un cambio de elevación relativo, con el cual cada objeto conserva los cambios de su elevación.

Nota: La mayor parte de los datos relacionados con levantamientos, como puntos con coordenadas de calidad de control o coordenadas locales / globales (latitud y longitud), no se pueden copiar.

Para cambiar la elevación de objetos:

  1. Siga uno de estos métodos:
    • Seleccione Editar > Cambiar elevación.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel de comando Cambiar elevación.

  2. Seleccione los objetos que desee elevar en una vista gráfica o haga clic en Opciones y elija una opción de selección del menú.
  3. En el grupo Aplicar, seleccione si desea aplicar:
    • Un Cambio de elevación relativo: Seleccione esta opción para cambiar las elevaciones existentes de cada objeto seleccionado de acuerdo con la distancia vertical que se especifica en el cuadro Elevación. Por ejemplo, si existen puntos finales de segmentos de una polilínea 3D con elevaciones de 5, 10 y 25 y mueve la polilínea con una elevación relativa de 1, los puntos finales se elevarán a 6, 11 y 26 respectivamente. Generalmente, esta opción se debe usar para objetos 3D.
    • Una Elevación absoluta: Seleccione esta opción para definir específicamente la elevación de cada objeto seleccionado en el cuadro Elevación. Generalmente, esta opción se debe usar en objetos que tienen sólo una elevación o cuando la elevación de los nodos es la misma.
  4. Especifique la elevación absoluta o el cambio de elevación relativo en el cuadro Elevación.
  5. Haga clic en Aplicar. Para elevar objetos adicionales, repita los pasos 2 al 5.

    Sugerencia: Para elevar un objeto progresivamente, seleccione Cambio de elevación relativo, especifique el incremento en el cuadro Elevación y haga clic varias veces en Aplicar para aplicar el incremento.

  6. Cuando haya finalizado, haga clic en Cerrar.

Temas relacionados

Establecer una elevación de líneas


Partir un bloque

Después de que importe los datos CAD, parta los bloques que contengan objetos que desee mover, modificar o eliminar individualmente. Al hacer esta operación, se separan los objetos de grupos que contengan múltiples objetos individuales (y, a veces, bloques anidados adicionales).

Para partir un bloque usando opciones:

  1. Siga uno de estos métodos:
    • Seleccione Editar > Partir bloques.
    • Haga clic con el botón secundario y seleccione Partir bloques en el menú de contexto.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Partir bloques.

  2. Seleccione un objeto de bloque en el Explorador del proyecto, el Explorador de selecciones, o una vista gráfica, o haga clic en Opciones y seleccione una opción en la lista.
  3. Quite la marca de la casilla Eliminar bloques después de partirlos si desea retener el bloque original, así como sus componentes individuales, después de partirlo.

    Nota: Es poco probable que necesite o desee retener el bloque original.

  4. Haga clic en Aplicar si desea partir bloques adicionales, o en Aceptar para cerrar el panel del comando.

Temas relacionados

Importar archivos CAD (.dwg/.dxf)

Importar archivos MicroStation (.dgn)


Calcular e introducir valores

Este software incorpora herramientas gráficas interactivas que puede utilizar para calcular e introducir valores.

Incluyen:

  • Controles de COGO
  • Modos de selección activos
  • Comandos de selección

Use estas herramientas para calcular e introducir ángulos, rumbos, coordenadas, distancias, elevaciones y desajustes en su proyecto. Después de haber importado datos de levantamientos, mapas o diseño, inicie un punto u objeto conocido, y use estas funciones para crear otros puntos y líneas en su proyecto.

Las herramientas de selección y COGO son potentes porque permiten introducir datos de maneras compatibles entre si para una variedad de formatos.


Controles COGO

Los controles COGO son los cuadros en varios comandos que ayudan a calcular ángulos, rumbos, coordenadas, distancias, elevaciones y desajustes en su proyecto. Permiten introducir datos de varias maneras, como:

  • Escribir valores e IDs de puntos en el cuadro
  • Seleccionar puntos en vistas gráficas
  • Hacer clic con el botón secundario del ratón en vistas gráficas y seleccionar del menú de contexto opciones COGO y de selección adicionales

Los controles COGO le ofrecen esta flexibilidad de uso para que usted tenga a su disposición varias maneras de introducir datos al interior de un solo comando, en lugar de estar obligado a utilizar varios comandos distintos.

Puesto que los controles COGO se usan en varios comandos, una vez que aprenda a usarlos podrá aplicar este conocimiento a todos los comandos que utilizan este sistema.

Cursores COGO

Dependiendo del tipo de control en el que esté, la apariencia del cursor cambia en las vistas gráficas. El nombre del control también aparece en la barra de estado, y el indicador de la línea de estado indica cómo usarlo.

Tipos de cursores
i_cursor - free point | Seleccione cualquier punto.
i_cursor - running snap | Seleccione cualquier punto u objeto aplicable (arco, línea, segmento, turno).
 | Seleccione cualquier proyecto aplicable.
 | No se ha definido ningún punto de anclaje.
i_cursor - broken box | No se ha definido ningún punto de anclaje.
i_cursor - invalid selection | La función de selección no está disponible, o el objeto que está intentando seleccionar no es válido. A menudo, puede hacer clic en un espacio en blanco en el Explorador del proyecto o en un panel de comandos para actualizar el cursor para las vistas gráficas.

Temas relacionados

Formatos de entrada, unidades y expresiones COGO

Definir la apertura de selección

Modos y comandos de selección


Formatos de entrada, unidades y expresiones COGO

Expresiones matemáticas

Puede introducir números en cualquiera de los controles COGO. Cuando un control COGO es compatible con la entrad de números, usted puede usar expresiones matemáticas básicas, incluyendo operadores como se indica. El valor se calcula cuando usted saca el cursor del control.

Operador | Ejemplo
Suma | 10+10
Resta | 10-2
Multiplicación | 10*8
División | 8/4
Potencia | 10^2
Expresiones simples (para distancia, rumbo y controles de coordenadas) | 5*(6+8) 052>054 (para la distancia o rumbo entre puntos)
Notación exponencial (para controles de coordenadas y distancia) | 1,01E+6
Formatos separados (para controles de coordenadas y distancia) | 1,000,000 = 1000000 1.000.000 = 1000000

Formatos de entrada de unidades y datos

Las unidades, y los formatos de visualización y entrada, para los datos se pueden encontrar y definir en la sección Unidades del diálogo Configuración del proyecto.

En la barra de estado se muestran las unidades de distancia actuales, que también se usan para las líneas de cuadrícula. Las distancias que introduzca se expresan en estas unidades. Sin embargo, puede introducir otras unidades en los controles COGO, incluyendo un carácter para el tipo de unidad. Por ejemplo, si las unidades de su proyecto se definen como Pie internacional, puede escribir 3m en un control COGO para especificar 3 metros. La unidad que introduzca se convertirá a las unidades del proyecto.

Introducir IDs de puntos

Si introduce un ID de punto para un valor único, como una elevación, escriba comillas a los lados del ID de punto para distinguirlo como la elevación del punto, no sólo como un valor de elevación. Por ejemplo, para usar la elevación para el punto 1001, escriba "1001" en el control. En controles de coordenadas donde esté introduciendo un par de coordenadas, bastará escribir el ID de punto sin comillas. Se utilizarán las coordenadas del punto.

Temas relacionados

Barra de estado

Ajustes De la Unidad


Seleccione la Apertura de selección

La apertura de selección es el cuadro que aparece en ciertos cursores. Muestra el área en que se pueden seleccionar los objetos correspondientes.

Para definir el tamaño de la apertura de selección:

  1. Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.
  2. Opciones de Inicio y Visualización.
  3. Introduzca un tamaño (en píxeles) en el cuadro Apertura para elegir.
  4. Haga clic en Aceptar.

Temas relacionados

Opciones de Inicio y Visualización


Modos y comandos de selección

Las selecciones usan cálculos geométricos para ayudarle a especificar y seleccionar coordenadas y puntos de manera más fácil y precisa. Las selecciones pueden usar una geometría o valores existentes que se introducen durante el comando. Hay dos tipos de funciones de selección:

Selecciones

Modos de selección activos

Estos modos son similares a los comandos de selección,excepto que (cuando están habilitados) están siempre activos. Los modos de selección activos establecen el orden de precedencia de los modos de selección de puntos. Pueden reemplazarse temporalmente mediante el uso de un comando de selección específico.

Nota: Las selecciones activas están disponibles únicamente para selecciones de puntos (coordenadas). No existen selecciones activas para ángulos, rumbos, distancias, desajustes, elevaciones o controles de estación.

Comandos de selección

Estos comandos permiten introducir ángulos, rumbos, coordenadas, distancias, elevaciones y desajustes para calcular coordenadas en su proyecto. También puede seleccionar (o introducir) objetos pertinentes, como líneas de ruptura, alineaciones, superficies e IDs de puntos en los comandos de selección.

Temas relacionados

Controles COGO

Opciones de modos de selección activos

Definir modos de selección activos

Usar comandos de selección


Definir modos de selección activos

Las selecciones activas son selecciones de uso frecuente que están constantemente habilitadas ("en ejecución"), de modo que no tenga que iniciar un comando específico cada vez que necesite una. Sin embargo, puede especificar cuál de los cinco modos de selección activos desea que esté activo en todo momento.

Nota: Si hay activos múltiples modos de selección y usted selecciona un punto en una vista gráfica que satisface las condiciones de varias selecciones, tendrá prioridad la selección más cercana al centro de la apertura de selección.

Cuando una selección está activa, el aspecto del cursor indica el tipo de selección. Por ejemplo,cuando está en un modo de selección que le permite seleccionar un objeto, el cursor muestra una apertura de selección (cuadro). Si está en una selección libre, el cursor aparece en cruz. Consulte Controles COGO para ver más información.

No hay una respuesta visual en la vista gráfica cuando se hace la selección de un punto, pero su coordenada se introduce al control en el que está usted trabajando.

Para definir modos de selección activos:

  1. Siga uno de estos métodos:
    • Haga clic en Selección en la barra de estado.
    • Seleccione Proyecto > Modo de selección.

    Aparecerá el diálogo Modo de selección.

  2. Marque (o quite la marca) de las casillas que están junto a cualquiera de los modos que desea habilitar (o deshabilitar).

    Nota: Deberá tener habilitado al menos un modo de selección. De lo contrario, no podrá seleccionar nada en las vistas gráficas.

  3. Haga clic en Aceptar para cerrar el diálogo.

Nota: Los comandos de selección tienen prioridad sobre los modos de selección activos.

Temas relacionados

Opciones de modos de selección activos


Opciones de modos de selección activos

Use estas opciones para definir las selecciones de uso frecuente que están constantemente habilitadas, de modo que no tenga que iniciar un comando específico cada vez que necesite hacer una selección. Están disponibles en el diálogo Modo de selección.

Opciones
Punto | Si un objeto de punto está dentro de la apertura de selección, se utilizará la coordenada del punto.
Punto final | Si el punto final de un segmento de arco o línea está dentro de la apertura de selección, se utilizará la coordenada del punto final.
Punto de inserción | Si una parte de un objeto de bloque o texto está dentro de la apertura de selección, se utilizará el punto de inserción del objeto. El modo de selección activa está deshabilitado por defecto.
Vértice de superficie | Si un vértice de superficie está dentro de la apertura de selección, se utilizará la coordenada del vértice.
Libre | Se utilizará la coordenada en la intersección de la cruz filar. Este modo se utilizará ninguno de los otros modos está seleccionado o sus requisitos no se cumplen. Si no hay activos otros modos, el modo Libre estará activo por defecto.

Temas relacionados

Definir modos de selección activos


Usar comandos de selección

Los comandos de selección usan cálculos geométricos para ayudarle a especificar y seleccionar coordenadas de manera más fácil y precisa. Las selecciones pueden calcular un punto de selección usando la geometría existente, o usar parámetros que usted introduce durante el uso de un comando. Los comandos de selección, a diferencia de las selecciones activas, son selecciones de sólo una vez que usted inicia cada vez que las necesite. Sólo se aplican al comando actual en dicho momento.

No hay una respuesta visual en las vistas gráficas cuando se calcula (se hace la selección de) un punto, pero su coordenada se introduce al control en el que está usted trabajando.

Para usar un comando de selección:

  1. Cuando esté en un control COGO, mueva su cursor a una vista gráfica y haga clic con el botón secundario. Un menú de contexto muestra las opciones de comandos de selección, dependiendo del control que esté usando.
  2. Seleccione uno de los siguientes comandos de selección: Aparecerá el panel del comando de selección.
  3. Especifique los parámetros para la selección.
  4. Haga un clic en Aceptar para regresar al control COGO original.

Nota: Los comandos de selección tienen prioridad sobre los modos de selección activa.

Uso de comandos en cascada

Como ayuda para calcular un cierto valor, puede disponer "en cascada" múltiples comandos de selección. Esto significa que puede acceder a otro comando de selección desde otro hasta tener varios comandos de selección dispuestos en cascada uno sobre otro en el panel de comandos. Para practicar, vaya a la guía rápida.

Temas relacionados

Definir modos de selección activos

Modos y comandos de selección


Introducir un ángulo

Use el control de Ángulo para introducir un ángulo, especificando un rumbo en relación con el rumbo predeterminado. El rumbo predeterminado (y el ángulo cero) es este. Los ángulos positivos se miden hacia la izquierda desde 0 a <360 grados. En la barra de estado se leerá "Ángulo" cuando el comando esté activo.

Los controles de ángulo se usan en estos comandos de selección:

  • Selección de Rumbo+ ángulo

Los controles de ángulo le dan acceso a estos comandos de selección en el menú de contexto:

  • Selección de ángulo de desviación
  • Selección de tres puntos

Para especificar un ángulo:

  • Seleccione un punto de anclaje en una vista gráfica. Con el cursor en forma de "banda elástica" extendida desde el rumbo por defecto, seleccione otro punto para especificar el ángulo.
  • Escriba un valor en el cuadro Ángulo, usando uno de los formatos de entrada estándar. Compruebe y defina el formato de entrada en Configuración del proyecto al seleccionar Proyecto > Configuración del proyecto > Unidades > Angular.
  • Haga clic en una vista gráfica, seleccione un comando de selección en el menú de contexto y especifique los parámetros necesarios.

Temas relacionados

Controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de ángulo de desviación

Use este comando para calcular un ángulo entre dos rumbos.

Selección de ángulo de desviación se puede usar en los siguientes controles:

  • Ángulo

Para usar una Selección de ángulo de desviación:

  1. Estando en un control de ángulo, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de ángulo de desviación en el menú de contexto. Aparecerá el panel del comando Selección de ángulo de desviación.
  2. Seleccione dos puntos o una línea en la vista, o escriba un valor en el cuadro Rumbo 1.
  3. Seleccione dos puntos más u otra línea en la vista, o escriba un valor en el cuadro Rumbo 2. Se registra el ángulo entre los rumbos, y el panel del comando vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de tres puntos

Use este comando para calcular un ángulo en base a tres puntos seleccionados uno tras otro.

Selección de tres puntos se puede acceder desde estos menús de contexto:

  • Ángulo

Para usar una Selección de tres puntos:

  1. Estando en un control de ángulo, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de tres puntos en el menú de contexto. Aparecerá el panel del comando Selección de tres puntos.
  2. Seleccione un tipo de ángulo (Agudo u Obtuso) en la lista Opciones.
  3. Seleccione un punto o escriba una coordenada o ID de punto en el cuadro Punto de inicio.
  4. Seleccione un punto o escriba una coordenada o ID de punto en el cuadro Punto pivotal.
  5. Seleccione un tercer punto o escriba una coordenada o ID de punto en el cuadro Punto final para especificar el ángulo.
  6. Se registra el ángulo entre los tres puntos y el panel del comando vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Introducir un rumbo

Use el control de Rumbo para especificar un rumbo acimutal. El rumbo predeterminado (y el ángulo cero) es norte. Los rumbos positivos se miden hacia la derecha. En la barra de estado se leerá "Rumbo" cuando el comando esté activo.

El control de rumbo se usa en estos comandos de selección:

  • Selección de rumbo a rumbo
  • Selección de distancia de rumbo
  • Selección de Rumbo+ ángulo

El control de rumbo le da acceso a estos comandos de selección en el menú de contexto:

  • Selección de Rumbo+ ángulo
  • Selección de punto a punto

Para especificar un rumbo:

  • Seleccione un punto de anclaje en una vista gráfica. Con el cursor en forma de "banda elástica" extendida desde el rumbo por defecto, seleccione otro punto para especificar el rumbo.
  • Seleccione un segmento de línea en una vista gráfica. Se utilizará el rumbo del segmento. Cada segmento de línea tiene dos rumbos, de modo que seleccione un punto en el segmento de línea cercano al extremo hacia el cual desea que se dirija el rumbo. Si selecciona un segmento de arco, se calculará la tangente del rumbo al segmento de dicho punto. Si selecciona un objeto de texto, se utilizará el rumbo en el que se localiza el objeto de texto. Esto le permite usar el control de rumbo para alinear objetos de texto con otros objetos de texto.
  • Escriba un valor en el cuadro Rumbo, usando uno de los formatos de entrada estándar. Compruebe y defina el formato de entrada en Configuración del proyecto al seleccionar Proyecto > Configuración del proyecto > Unidades > Acimut.
  • Escriba una notación de ID de punto a ID de punto (por ej., 1>2) en el cuadro Rumbo, para recordar el rumbo entre los puntos.
  • Haga clic en una vista gráfica, seleccione un comando de selección en el menú de contexto y especifique los parámetros necesarios.

Modos de ángulo horizontal

También puede introducir rumbos usando un código de prefijo o sufijo para el modo de ángulo. Por ejemplo, para un ángulo de 90 grados, 15 minutos y 2 segundos desde el acimut norte, escriba: NA901502 o 901502NA.

Los siguientes códigos son compatibles.

Código | Descripción
NA | Acimut Norte
SA | Acimut Sur
AR | Ángulo derecho
AL | Ángulo izquierdo
DR | Desviación derecha
DL | Desviación izquierda
NE | Noreste
SE | Sureste
SW | Suroeste
NW | Noroeste

Temas relacionados

Controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de Rumbo+ ángulo

Use este comando para calcular un rumbo añadiendo un ángulo a un rumbo dado.

Selección de Rumbo + ángulo se puede usar en los siguientes controles:

  • Rumbo

cg_snap bearing plus angle

Para usar una Selección de Rumbo más ángulo:

  1. Estando en un control de rumbo, haga clic con el botón secundario en una vista gráfica y seleccione Selección de Rumbo + ángulo en el menú de contexto. Aparecerá el panel del comando Selección de Rumbo + ángulo.
  2. Seleccione dos puntos en la vista, o escriba un valor en el cuadro Rumbo.
  3. Seleccione dos puntos más, o escriba un valor en el cuadro Ángulo. Se registra el rumbo y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de punto a punto (rumbo)

Use este comando para calcular el rumbo desde un punto a otro.

Selección de punto a punto se puede usar en los siguientes controles:

  • Rumbo

Para usar una Selección de punto a punto:

  1. Estando en un control de rumbo, haga clic con el botón secundario en una vista gráfica y seleccione Selección de punto a punto en el menú de contexto. Aparecerá el panel del comando Selección de punto a punto.
  2. Seleccione un punto en la vista, o escriba una coordenada o ID de punto en el cuadro Punto de referencia 1.
  3. Seleccione un punto o escriba una coordenada o ID de punto en el cuadro Punto de referencia 2. Se registra el rumbo y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Introducir una coordenada

Use el control Coordenada para especificar X, Y, y Z, o las coordenadas de latitud, longitud y elevación de un punto. Si se introduce una coordenada Z o de elevación en el control de coordenadas, y también hay un control de elevación para el mismo punto, el valor se colocará en el control de elevación. En la barra de estado se leerá "Coordenada" cuando el comando esté activo.

Para especificar una coordenada:

  • Seleccione un punto en una vista gráfica. Si no hay habilitados modos de selección activa, la operación por defecto no especifica una coordenada Z. Si hay habilitados modos de selección activa, el cursor pasará potencialmente a una ubicación y usará su valor Z en base al modo de selección.
  • Escriba un ID de punto en el cuadro de coordenada, usando uno de los formatos de entrada estándar. Si hay múltiples puntos con el mismo ID, se utilizará el que tenga mejor calidad. Compruebe y defina el formato de entrada en Configuración del proyecto al seleccionar Proyecto > Configuración del proyecto > Unidades > Coordenada.

    Nota: Si introduce un ID de punto para un valor único, como una elevación, escriba comillas a los lados del ID de punto para distinguirlo como la elevación del punto, no sólo como un valor de elevación. Por ejemplo, para usar la elevación para el punto 1001, escriba "1001" en el control. En controles de coordenadas donde esté introduciendo un par de coordenadas, bastará escribir el ID de punto sin comillas. Se utilizarán las coordenadas del punto.

  • Escriba dos o tres números separados por un espacio o una coma para especificar un par o trío de coordenadas, en el formato N, E, (Z). El usuario puede definir el separador en Configuración del proyecto. Por lo general, se utilizan espacios o comas para especificar pares o tríos de coordenadas.

    Ejemplos: 27,42, (1)

    27 42 1

    27,42

    27 42

En la vista de plano, normalmente representan N, E, (Z). Por lo general, en la vista de plano estos valores representan la estación y la elevación. El control sigue el ordenamiento de los valores X y Y, según se especifican para la vista actual.

Aunque usted por lo general ingresará coordenadas basadas en cuadrículas, también puede introducir coordenadas de latitud y longitud en el formato Latitud, Longitud, (Z). Para hacerlo, debe haber un sistema de coordenadas definido para el proyecto. No use espacios para separar las coordenadas, ya que se utilizan para separar los componentes de los ángulos.

Ejemplos: N40°35’18.12345”, E120°23”12.32145”, 1000

N40 35 18.12345, E120 23 12.32145, 1000

N40 35 18.12345, E120 23 12.32145

Para especificar una coordenada relativa:

  • Escriba una @ antes de un valor para especificar una distancia relativa con respecto a un punto anterior (cuando el cursor tiene un punto de anclaje). El símbolo @ se debe usar antes de cada coordenada relativa, pero usted puede introducir coordenadas tanto relativas como absolutas en el mismo control. El separador de distancia relativa puede ser definido por el usuario en Configuración del proyecto, pero por lo general se utiliza @, como se muestra en los ejemplos.

    Ejemplos: @27,@42

    @27 @42

En cualquier vista con una exageración vertical usted puede sustituir una inclinación (G) para la elevación al definir un punto en relación a un punto anterior. Esto se puede usar en conjunto con un valor de estación relativo (@S). Las entradas válidas para inclinación son: (%, o P) para el porcentaje de inclinación y (:, o R) para la razón de inclinación, p.ej. 2:1.

Ejemplos: @500,2%

@500 2P

En cualquier vista con una exageración vertical usted puede sustituir una profundidad Máxima (M) para la estación y la inclinación (G) para la elevación al definir un punto en relación a un punto anterior. La profundidad máxima será el cambio de profundidad (elevación) con respecto al punto previo. Las entradas válidas para inclinación son: (%, o P) para el porcentaje de inclinación y (:, o R) para la razón de inclinación, p.ej. 2:1. Por lo general, este tipo de entrada se usa al definir plantillas que se utilizan con caminos.

Ejemplos: @5,2%

5 2%

Temas relacionados

Controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de rumbo a rumbo

Use este comando para calcular la intersección de dos rumbos definidos por un primer punto y un segundo punto. Se define un valor Sin elevación (valor Z) al usar esta opción. Esta selección es útil para calcular las coordenadas de una ubicación que no se puede ocupar, como el centro de un árbol.

Selección de rumbo a rumbo se puede usar en los siguientes controles:

  • Control de coordenadas

Para usar una Selección de rumbo a rumbo:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de rumbo a rumbo en el menú de contexto. Aparecerá el panel del comando Selección de rumbo a rumbo.
  2. Seleccione un punto en la vista, o escriba una coordenada o ID de punto en el cuadro Punto de referencia 1.
  3. Seleccione un segundo punto o escriba un valor en el cuadro Rumbo 1.
  4. Seleccione un punto o escriba una coordenada o ID de punto en el cuadro Punto de referencia 2.
  5. Seleccione un segundo punto o escriba un valor en el cuadro Rumbo 2 , para especificar el rumbo. La coordenada se calcula en la intersección del Rumbo 1 y el Rumbo 2, y el panel de comandos regresa al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de distancia de rumbo

Use este comando para calcular un punto basado en un punto de origen, un rumbo y una distancia. El rumbo cero (0) es el norte, y los rumbos se miden hacia la derecha. Se define un valor Sin elevación (valor Z) al usar esta opción.

La Selección de distancia de rumbo se puede usar en los siguientes comandos:

  • Control de coordenadas

Para usar una Selección de distancia de rumbo:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de distancia de rumbo en el menú de contexto. Aparecerá el panel del comando Selección de distancia de rumbo.
  2. Seleccione un punto en la vista o escriba una coordenada o ID de punto en el cuadro Punto de referencia.
  3. Seleccione un segundo punto o escriba un valor en el cuadro Rumbo.
  4. Seleccione un tercer punto o escriba un valor en el cuadro Distancia. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de centro de arco

Use este comando de selección para calcular el punto central de un arco (un segmento de curva parabólica o un segmento de curva en espiral) al seleccionar el arco. La elevación del arco se usa como valor Z.

Para usar una Selección de centro:

  1. Haga clic con el botón secundario en una vista gráfica, y seleccione Selección de centro de arco en el menú de contexto. Aparecerá el panel del comando Selección de centro de arco.
  2. En la vista, seleccione un arco. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de centro de gravedad

Use este comando para calcular un punto en base al área dentro de una línea cerrada. Si el segmento de la línea seleccionada tiene una elevación, se utiliza el valor Z del segmento.

Selección de centro de gravedad se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección de centro de gravedad:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de centro de gravedad en el menú de contexto. Aparecerá el panel del comando Selección de centro de gravedad.
  2. En la vista, seleccione un segmento de una línea cerrada. Se registra la coordenada que está al centro del área y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de distancia a distancia

Use este comando para calcular un punto en base a las distancias radiales de dos puntos de referencia, seleccionando uno de los dos puntos donde los arcos resultantes se intersectan.

Selección de Distancia a Distancia se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección de Distancia a Distancia:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de Distancia a Distancia en el menú de contexto. Aparecerá el panel del comando Distancia a Distancia.
  2. Seleccione un punto en la vista, o escriba una coordenada o ID de punto en el cuadro Punto central 1.
  3. Seleccione un segundo punto o escriba un valor en el cuadro Distancia 1.
  4. Seleccione un punto o escriba una coordenada o ID de punto en al cuadro Punto central 2.
  5. Seleccione un segundo punto o escriba un valor en el cuadro Distancia 2
  6. Seleccione uno de los puntos que se intersectan, escogiendo un lado de la vista o seleccionando una opción en la lista Lado. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Incremento X, Incremento Y, Incremento Z

Use este comando para calcular un punto utilizando una distancia X e Y relativa desde un punto de referencia. La elevación del punto de origen se usa como valor Z.

Selección de Incremento X Incremento Y se puede utilizar en los siguientes controles:

  • Coordenada

Para usar una Selección de Incremento X Incremento Y :

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de Incremento X Incremento Y en el menú de contexto. Aparecerá el panel del comando.
  2. Seleccione un punto en la vista o escriba una coordenada o ID de punto en el cuadro Punto de referencia.
  3. Seleccione un segundo punto, o escriba una distancia desde el punto de referencia en el cuadro Distancia de este.
  4. Seleccione un tercer punto, o escriba una distancia desde el punto de referencia en el cuadro Distancia norte. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de extremo

Use este comando para calcular el punto extremo de un segmento de línea que esté más cerca del lugar donde usted selecciona el segmento. Se utiliza la elevación del punto de extremo.

La Selección de extremo se puede utilizar en los siguientes controles:

  • Coordenada

Para usar una Selección de extremo:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de extremo en el menú de contexto. Aparecerá el panel del comando Selección de fin.
  2. Seleccione un segmento de línea cerca del extremo que desee seleccionar. Se registra la coordenada que está al extremo del segmento de línea y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de factor de línea

Use este comando para calcular un punto en una distancia factorizada a lo largo de una línea. Puede introducir cualquier factor de multiplicación mayor que cero (por ejemplo, 0,5 = 50% desde el extremo de la línea). Si la línea tiene una pendiente, se interpola el valor Z.

Selección de factor de línea se puede usar en los siguientes comandos:

  • Coordenada

Para usar una Selección de factor de línea:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de centro de línea en el menú de contexto. Aparecerá el panel del comando Selección de factor de línea.
  2. Seleccione una línea cerca del extremo desde el que desea factorizar la distancia. La línea se registra en el cuadro Línea.
  3. Escriba un factor en el cuadro Factor de multiplicación.
  4. Haga clic en Aceptar. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de factor de segmento

Use este comando para calcular un punto en la distancia factorizada a lo largo de un segmento de línea. Puede introducir cualquier factor de multiplicación mayor que cero (por ejemplo, 0,5 = 50% desde el extremo de la línea). Cero (0) pasa al extremo de la línea más cercana a donde hizo su selección, y 1 pasa al extremo más alejado de la línea. Si la línea tiene una pendiente, se interpola el valor Z.

Selección de factor de segmento se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección de factor de segmento:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de centro de segmento en el menú de contexto. Aparecerá el panel del comando Selección de factor de segmento.
  2. Seleccione un segmento de línea cerca del extremo desde el que desea factorizar la distancia. El segmento se registra en el cuadro Segmento.
  3. Escriba un factor en el cuadro Factor de multiplicación.
  4. Haga clic en Aceptar. Se calcula la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección Libre

Use este comando para usar las coordenadas de cualquier punto seleccionado en una vista. No se define una elevación al usarse esta opción.

La Selección libre se puede utilizar en los siguientes controles:

  • Coordenada

Para usar una Selección libre:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección libre en el menú de contexto. Aparecerá el panel del comando Selección libre.
  2. Seleccione un punto o escriba una coordenada o ID de punto en el cuadro Selección libre. El panel de comandos vuelve al comando anterior.

    Nota: La Selección libre es uno de los modos de selección activa por defecto, de modo que a menos que lo haya deshabilitado en el diálogo Modo de selección, de modo que no necesite seleccionar explícitamente Selección libre en el menú de contexto. Use esta opción cuando tenga activas múltiples selecciones activas y no desee pasar la selección a un punto, punto de extremo, etc.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de intersección de líneas

Use este comando para calcular la intersección (o intersección proyectada) de dos líneas. Si hay varias intersecciones posibles, se utiliza la intersección más cercana a donde se seleccionaron las líneas. No se define una elevación al usarse esta opción.

Selección de intersección de líneas se puede usar en los siguientes controles:

  • Coordenada

Para usar Selección de intersección de líneas:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de intersección de líneas en el menú de contexto. Aparecerá el panel del comando Selección de intersección de líneas.
  2. Seleccione una línea en la vista. La línea se registra en el cuadro Línea 1.
  3. Seleccione otra línea. La línea se registra en el cuadro Línea 2. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de intersección de segmentos desajustados

Use este comando para calcular la intersección de desajustes de dos segmentos de línea o arco seleccionados. Desde el extremo de la línea más cercano a donde hizo la selección, mirado hacia el otro extremo, los desajustes positivos están a la derecha y los desajustes negativos están a la izquierda del segmento.

Selección de intersección de segmentos desajustados se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección de intersección de segmentos desajustados:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de intersección de segmentos desajustados en el menú de contexto. Aparecerá el panel del comando Selección de intersección de segmentos desajustados.
  2. Seleccione un segmento de línea o arco en la vista. El segmento se registra en el cuadro Segmento de línea 1.
  3. Seleccione un desajuste de punto de la línea, o escriba un valor en el cuadro Desajuste 1. Para los desajustes, usted puede introducir una distancia de desajuste negativa o positiva con respecto a la línea.
  4. Seleccione un segundo segmento de línea o arco. El segmento se registra en el cuadro Segmento de línea 2.
  5. Seleccione un desajuste de punto con respecto a la segunda línea, o escriba un valor en el cuadro Desajuste 2 Puede introducir una distancia de desajuste negativa o positiva con respecto a la línea. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de punto de inserción

Use este comando para especificar las coordenadas del punto de inserción de un objeto, como un texto o bloque CAD. La elevación del punto de inserción se usa como valor Z.

Selección de punto de inserción se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección de punto de inserción:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de punto de inserción en el menú de contexto. Aparecerá el panel del comando Selección de punto de inserción.
  2. Seleccione el objeto que contiene el punto de inserción en la vista. Se registran las coordenadas del punto de inserción del objeto, y el panel del comando regresa al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de intersección de líneas desajustadas

Use este comando para calcular la intersección de desajustes de dos líneas o arcos. Los desajustes se proyectan desde las líneas o arcos completos, en lugar de sólo segmentos de línea o arco. Desde el extremo de la línea más cercano a donde hizo la selección, mirado hacia el otro extremo, los desajustes positivos están a la derecha y los desajustes negativos están a la izquierda de la línea.

También puede calcular la intersección de desajustes desde dos alineaciones horizontales (HALs).

Selección de intersección de líneas desajustadas se usa en los siguientes controles:

  • Coordenada

Para usar una Selección de intersección de líneas desajustadas:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de intersección de líneas desajustadas en el menú de contexto. Aparecerá el panel del comando Selección de intersección de segmentos desajustados.
  2. Seleccione una línea en la vista. La línea se registra en el cuadro Línea 1.
  3. Seleccione un desajuste de punto de la línea, o escriba un valor en el cuadro Desajuste 1. Para los desajustes, usted puede introducir una distancia de desajuste negativa o positiva con respecto a la línea.
  4. Seleccione una segunda línea. La línea se registra en el cuadro Línea 2.
  5. .Seleccione un desajuste de punto con respecto a la segunda línea, o escriba un valor en el cuadro Desajuste 2 Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de intersección de segmentos

Use este comando para calcular la intersección proyectada de dos segmentos de línea o arco. Si hay varias intersecciones posibles, se utiliza la intersección más cercana a donde se seleccionaron las líneas.

Selección de intersección de segmentos se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección de intersección de segmentos:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de intersección de segmentos en el menú de contexto. Aparecerá el panel del comando Selección de intersección de segmentos.
  2. Seleccione un segmento de línea en la vista. El segmento se registra en el cuadro Segmento de línea 1.
  3. En la vista, seleccione otro segmento de línea. El segmento se registra en el cuadro Segmento de línea 2. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de Punto medio entre puntos

Use este comando para calcular el punto medio entre dos puntos.

Selección de Punto medio entre puntos se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección de Punto medio entre puntos:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de Punto medio entre puntos en el menú de contexto. Aparecerá el panel del comando Selección de Punto medio entre puntos.
  2. Seleccione un punto en la vista de plano, o escriba una ID de punto en el cuadro Punto de origen.
  3. Seleccione un punto o escriba una coordenada o una ID de punto en el cuadro Punto de destino. Se registra el punto medio entre los dos puntos seleccionados y el panel del comando regresa al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de punto medio de segmento

Use este comando para calcular el punto medio de un segmento de línea o arco. Si la línea tiene una pendiente, se interpola el valor Z desde el segmento.

Selección de punto medio de segmento se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección de punto medio de segmento:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de punto medio de segmento en el menú de contexto. Aparecerá el panel del comando Selección de punto medio de segmento.
  2. Seleccione un segmento de línea en la vista. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de más cercano a línea

Use este comando para calcular el punto más cercano en una línea dentro de la apertura de selección con respecto al punto seleccionado por usted. Si el punto está en una línea con una pendiente, se interpola el valor de la elevación.

Selección de más cercano a línea se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección cercana:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de más cercano a línea en el menú de contexto. Aparecerá el panel del comando Selección de más cercano a línea.
  2. Seleccione una línea en la vista. Se registran las coordenadas en la línea más cercanas a la ubicación seleccionada por usted, y el panel del comando vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de línea de desajuste

Use este comando de selección para calcular un punto en base a un desajuste desde una estación a lo largo de toda la longitud de una línea o un arco. La estación cero es el extremo de la línea más cercano a donde fue seleccionada. Desde la estación cero, mirando la línea hacia abajo, los desajustes positivos están a la derecha y los desajustes negativos están a la izquierda de la línea. Si la línea tiene elevación en pendiente, se interpola el valor Z desde la estación usada.

Nota: Puede usar esta opción para seleccionar una posición específica a lo largo de un arco, haciendo que la distancia de desajuste sea cero.

Selección de línea de desajuste se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección de línea de desajuste:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de línea de desajuste en el menú de contexto. Aparecerá el panel del comando Selección de línea de desajuste.
  2. Seleccione una línea en la vista. La línea se registra en el cuadro Línea.
  3. Seleccione un punto o escriba un valor en el cuadro Estación.
  4. Seleccione un punto o escriba un valor en el cuadro Desajuste. Puede introducir una distancia de desajuste negativa o positiva con respecto a la línea. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de segmento de desajuste

Use este comando para calcular un punto basándose en un desajuste desde una estación a lo largo de un segmento de línea o arco. La estación cero es el extremo de la línea más cercano a donde fue seleccionada. Desde la estación cero, mirando la línea hacia abajo, los desajustes positivos están a la derecha y los desajustes negativos están a la izquierda del segmento.

Selección de segmento de desajuste se puede usar en los siguientes controles:

Coordenada

Para usar una Selección de segmento de desajuste:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de segmento de desajuste en el menú de contexto. Aparecerá el panel del comando Selección de segmento de desajuste.
  2. Seleccione un segmento de línea o arco en la vista. El segmento se registra en el cuadro Segmento de línea.
  3. Seleccione un punto o escriba un valor en el cuadro Estación. Puede introducir una distancia de desajuste negativa o positiva con respecto al segmento.
  4. Escriba un valor en el cuadro Desajuste. Se calcula la coordenada y el panel de comandos vuelve al comando anterior.

    Sugerencia: Puede usar esta opción para seleccionar una posición específica a lo largo de un arco, haciendo que la distancia de desajuste sea cero (0).

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección Perpendicular a Segmento

Use este comando para calcular una intersección perpendicular desde un punto a un segmento de línea o un segmento de arco. Si la línea tiene una elevación, se interpolará el valor Z desde el segmento.

Selección Perpendicular a Segmento se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección Perpendicular a Segmento:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección Perpendicular a Segmento en el menú de contexto. Aparecerá el panel del comando Selección Perpendicular a Segmento.
  2. Seleccione un segmento de línea en la vista. La línea se registra en el cuadro Segmento de línea.
  3. Seleccione un punto o escriba una coordenada en el cuadro Punto de referencia. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección Perpendicular a Línea

Use este comando para calcular una intersección perpendicular desde un punto a una línea o arco. En el cálculo se usa toda la longitud de la línea o arco. También puede calcular una intersección perpendicular de un punto a una alineación horizontal (HAL).

Selección Perpendicular a Línea se puede usar en los siguientes controles:

  • Coordenada

Para usar una Selección Perpendicular a Línea:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección Perpendicular a Línea en el menú de contexto. Aparecerá el panel del comando Selección Perpendicular a Línea.
  2. Seleccione una línea o una HAL en la vista. La línea o la HAL se registra en el cuadro Línea.
  3. Seleccione un punto o escriba una coordenada en el cuadro Punto de referencia. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de punto de intersección

Use este comando para calcular el punto de intersección (PI) de un arco, una espiral o una parábola seleccionados. No se define una elevación al usarse esta opción.

Selección de punto de intersección se puede usar en los siguientes comandos:

  • Coordenada

Para usar una Selección de punto de intersección:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de punto de intersección en el menú de contexto. Aparecerá el panel del comando Selección de punto de intersección.
  2. Seleccione una espiral, un arco o una parábola en la vista. Se registran las coordenadas de la intersección y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de punto

Use este comando para especificar las coordenadas de un ID de punto. La elevación del punto se usa como valor Z.

La Selección de punto se puede utilizar en los siguientes controles:

  • Coordenada

Para usar una Selección de punto:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de punto en el menú de contexto. Aparecerá el panel del comando Selección de punto.
  2. Seleccione un punto en la vista, o escriba el nombre de un punto en el cuadro ID de punto. Se registran las coordenadas y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de tangente

Use este comando para calcular un punto en un arco tangente a un punto previo. No se define una elevación al usarse esta opción.

La Selección de tangente se puede usar en los siguientes comandos:

  • Coordenada

Para usar una Selección de tangente:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de tangente en el menú de contexto. Aparecerá el panel del comando Selección de tangente.
  2. Seleccione un punto o escriba una coordenada o ID de punto en el cuadro Punto de referencia.
  3. Seleccione un arco. Se registran las coordenadas del arco tangente al punto de referencia, y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de XY

Use este comando para calcular un punto en base al valor este (coordenada Y) del primer punto que seleccione, y luego en el valor norte (coordenada X) del segundo punto que seleccione. Si el segundo punto tiene una elevación, se usará para el valor Z.

La Selección de XY se puede usar en los siguientes comandos:

  • Coordenada

Para usar una Selección de XY:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de XY en el menú de contexto. Aparecerá el panel del comando Selección de XY.
  2. Seleccione un punto o escriba una coordenada o ID de punto en el cuadro Valor este de punto.
  3. Seleccione un punto o escriba una coordenada o ID de punto en el cuadro Valor norte de punto. Se registra la coordenada y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Introducir una distancia

Use un control de Distancia para especificar una distancia. Por lo general, es una distancia horizontal. Al calcular puntos 3D, la distancia horizontal puede ser también una distancia de pendiente (SD) y a usted se le avisará si es así. En la barra de estado se leerá "Distancia" cuando este control esté activo.

El control de distancia se usa en estos comandos:

  • Selección de distancia de rumbo
  • Selección de distancia a distancia
  • Selección de DxDy
  • Selección de Distancia + Distancia
  • Selección de factor de distancia

El control de distancia le da acceso a estos comandos en el menú de contexto:

  • Selección de Distancia + Distancia
  • Selección de factor de distancia
  • Selección de punto a punto
  • Selección de radio de arco

Para especificar una distancia:

  • Seleccione un punto en una vista gráfica. Con el cursor en forma de "banda elástica", seleccione otro punto para especificar la distancia.
  • Seleccione una línea o un segmento de línea; la longitud del segmento se usará como la distancia.
  • Escriba un valor en el cuadro Distancia para especificar la distancia horizontal o la distancia de pendiente (SD), utilizando cualquiera de los formatos de entrada estándar. Compruebe y defina el formato de entrada en Configuración del proyecto al seleccionar Proyecto > Configuración del proyecto > Unidades > Distancia.

    Nota: Al especificar una distancia y una pendiente desde un punto en la vista de perfil, la distancia es siempre horizontal.

  • Escriba una notación de ID de punto a ID de punto (por ej., 1>2), para recordar la distancia entre los dos puntos.
  • Escriba una distancia utilizando operadores matemáticos o una expresión para calcular la distancia. Los operadores válidos son + - * / y () para las expresiones.
  • Haga clic en una vista gráfica, seleccione un comando de selección en el menú de contexto y especifique los parámetros necesarios.

Nota: En los comandos donde no se determina la dirección, el cursor actuará como "banda elástica" en círculo. El punto central es el punto de anclaje, y el círculo se traza a través del segundo punto.

Temas relacionados

Controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de Distancia + Distancia (distancia)

Use este comando para calcular una distancia sumando dos distancias. Cualquiera de ellas puede ser negativa.

Selección de Distancia + Distancia se puede usar en los siguientes controles:

  • Distancia
  • Desajuste

Para usar una Selección de Distancia + Distancia:

  1. Estando en un control de distancia o desajuste, haga clic con el botón secundario en una vista gráfica y seleccione Selección de Distancia + Distancia en el menú de contexto. Aparecerá el panel del comando Selección de Distancia + Distancia.
  2. Seleccione dos puntos o el segmento de una línea, o escriba un valor en el cuadro Distancia 1.
  3. Seleccione dos otros puntos o el segmento de una línea, o escriba un valor en el cuadro Distancia 2. Se registra la distancia y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de factor de distancia (distancia)

Use este comando para calcular una distancia, aplicando un factor de multiplicación a una distancia.

Selección de factor de distancia se puede usar en los siguientes controles:

  • Distancia
  • Desajuste

cg_snap distance factor

Para usar una Selección de factor de distancia:

  1. Estando en un control de distancia o desajuste, haga clic con el botón secundario en una vista gráfica y seleccione Selección de factor de distancia en el menú de contexto. Aparecerá el panel del comando Selección de factor de distancia.
  2. Seleccione dos puntos o un segmento de línea en la vista, o escriba un valor en el cuadro Distancia.
  3. Escriba un valor de factor mayor que cero (>0) en el cuadro Factor de multiplicación. Por ejemplo, escriba 2 para un 200% de la distancia.
  4. Haga clic en Aceptar. Se registra la distancia y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de punto a punto (distancia)

Use este comando para calcular la distancia entre dos puntos.

Selección de punto a punto se puede usar en los siguientes controles:

  • Rumbo
  • Distancia
  • Desajuste

Para usar una Selección de punto a punto:

  1. Estando en un control de distancia o desajuste, haga clic con el botón secundario en una vista gráfica y seleccione Selección de punto a punto en el menú de contexto. Aparecerá el panel del comando Selección de punto a punto.
  2. Seleccione un punto en la vista o escriba una coordenada o ID de punto en el cuadro De punto.
  3. Seleccione un punto o escriba una coordenada o ID de punto en el cuadro De punto. Se registra la distancia y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de radio de arco (distancia)

Use este comando para calcular una distancia en base al radio de un arco.

Selección de radio de arco se puede usar en los siguientes controles:

  • Distancia
  • Desajuste

Para usar una Selección de radio de arco:

  1. Estando en un control de distancia o desajuste, haga clic con el botón secundario en una vista gráfica y seleccione Selección de radio de arco en el menú de contexto. Aparecerá el panel del comando Selección de radio de arco.
  2. Seleccione un arco en la vista. Se registra el radio del arco y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Introducir una elevación

Use el control de Elevación para especificar una elevación. Puede seleccionar hacia cualquier tercer objeto para especificar la selección. En la barra de estado se leerá "Elevación" cuando el control esté activo.

El control de elevación le da acceso a estos comandos en el menú de contexto:

  • Selección de elevación indefinida
  • Selección Desde superficie

Para especificar una elevación:

  • Seleccione un objeto en una vista gráfica para usar su elevación. Si selecciona una línea, la elevación se interpolará a lo largo de la pendiente de la línea, basándose en la posición que usted seleccione.
  • Escriba un valor o un ID de punto en el cuadro Elevación.
  • Haga clic en una vista gráfica, seleccione un comando de selección en el menú de contexto y especifique los parámetros necesarios.

Temas relacionados

Controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de elevación indefinida

Use este comando para especificar que la elevación es indefinida. Utilice esta opción cuando no se requiera una elevación.

Selección de elevación indefinida se puede usar en los siguientes controles:

  • Elevación

Para usar una Selección de elevación indefinida:

  1. Estando en un control de elevación, haga clic con el botón secundario en una vista gráfica, y seleccione Elevación indefinida en el menú de contexto. El cuadro Elevación se llenará con una ? para indicar que la elevación es válida como no definida.
  2. Haga clic en Aceptar, si es necesario.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección Desde superficie

Use este comando ara calcular la elevación de un punto en una superficie 3D. La elevación de la posición X,Y en la superficie se utilizará como el valor Z.

Selección Desde superficie se puede usar en los siguientes controles:

  • Elevación

Para usar una Selección Desde superficie:

  1. Estando en un control de elevación, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de punto a punto en el menú de contexto. Aparecerá el panel del comando Selección de punto a punto.
  2. Seleccione una superficie en la vista, o seleccione una de la lista Superficie.
  3. Seleccione un punto en la superficie seleccionada, o escriba una coordenada en el cuadro Punto. Se registra la elevación en ese punto de la superficie y el panel de comandos vuelve al comando anterior, si es necesario.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección En el punto

Use este comando para especificar una elevación utilizando la elevación de un punto al que se le haya asignado un nombre

Selección En el punto se puede usar en los siguientes controles:

  • Elevación

Para usar una Selección En el punto:

  1. Estando en un control de elevación, haga clic con el botón secundario en una vista gráfica, y seleccione Selección En el punto en el menú de contexto. Aparecerá el panel del comando Selección En el punto.
  2. Seleccione un punto en la vista o escriba una ID de punto en el cuadro Punto. Se registra la elevación del punto y el panel del comando vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección A lo largo de línea

Use este comando para especificar una elevación usando la elevación en una ubicación a lo largo de una línea 3D.

A lo largo de línea se puede usar en este control:

  • Elevación

Para usar una Selección de línea:

  1. Estando en un control de elevación, haga clic con el botón secundario en una vista gráfica, y seleccione Selección A lo largo de línea en el menú de contexto. Aparecerá el panel del comando Selección A lo largo de línea.
  2. Seleccione una línea 3D en la vista. Aparecerá una línea tipo "banda elástica" entre su cursor y la línea.
  3. Usando la línea elástica, seleccione un punto a lo largo de la línea o escriba una distancia desde el punto de inicio de la línea (en formato de estación) en el cuadro Distancia a lo largo/Estación. Se registra la elevación en ese punto de la superficie y el panel de comandos vuelve al comando anterior, si es necesario.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Introducir un desajuste

Use el control Desajuste para especificar un desajuste con respecto a una línea dada. En la barra de estado se leerá "Desajuste" cuando el comando esté activo.

El control de desajuste se usa en estos comandos:

  • Selección de línea de desajuste
  • Selección de segmento de desajuste

El control de desajuste le da acceso a estos comandos en el menú de contexto:

  • Selección de Distancia + Distancia
  • Selección de distancia
  • Selección de factor de distancia
  • Selección de ID de punto
  • Selección de punto a punto
  • Selección de radio de arco

Para especificar un desajuste:

  • Seleccione un punto en una vista gráfica para definir la coordenada por la que pasará el desajuste. El control usa la distancia perpendicular desde la línea a la posición especificada para calcular la distancia de desajuste.
  • Escriba un valor de distancia en el cuadro Desajuste. Desde el extremo de la línea más cercano a donde hizo la selección, mirado hacia el otro extremo, los desajustes positivos están a la derecha y los desajustes negativos están a la izquierda de la línea.
  • Haga clic en una vista gráfica, seleccione un comando de selección en el menú de contexto y especifique los parámetros necesarios. El comando Selección En punto permite la capacidad de usar cualquiera de los modos de selección de punto para especificar la distancia de desajuste desde un punto específico a la línea.

Temas relacionados

Controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de Distancia + Distancia (desajuste)

Use este comando para calcular un desajuste, sumando dos distancias. Cualquiera de ellas puede ser negativa.

Selección de Distancia + Distancia se puede usar en los siguientes controles:

  • Distancia
  • Desajuste

Para usar una Selección de Distancia + Distancia:

  1. Estando en un control de distancia o desajuste, haga clic con el botón secundario en una vista gráfica y seleccione Selección de Distancia + Distancia en el menú de contexto. Aparecerá el panel del comando Selección de Distancia + Distancia.
  2. Seleccione dos puntos o el segmento de una línea, o escriba un valor en el cuadro Distancia 1.
  3. Seleccione dos otros puntos o el segmento de una línea, o escriba un valor en el cuadro Distancia 2. Se registra la distancia total y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de distancia

Use este comando para calcular un desajuste en base a la distancia entre dos puntos, o en base a la longitud del segmento de una línea.

La Selección de distancia se puede utilizar en los siguientes controles:

  • Desajuste

Para usar una Selección de distancia:

  1. Estando en un control de desajuste, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de distancia en el menú de contexto. Aparecerá el panel del comando Selección de distancia.
  2. Seleccione dos puntos o un segmento de línea en la vista, o escriba un valor en el cuadro Distancia. Se registra la distancia o longitud de la línea.
  3. Haga clic en Aceptar. El panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de factor de distancia (desajuste)

Use este comando para calcular un desajuste aplicando un factor de multiplicación a una distancia.

Selección de factor de distancia se puede usar en los siguientes controles:

  • Distancia
  • Desajuste

cg_snap distance factor

Para usar una Selección de factor de distancia:

  1. Estando en un control de distancia o desajuste, haga clic con el botón secundario en una vista gráfica y seleccione Selección de factor de distancia en el menú de contexto. Aparecerá el panel del comando Selección de factor de distancia.
  2. Seleccione dos puntos o un segmento de línea en la vista, o escriba un valor en el cuadro Distancia.
  3. Escriba un valor de factor mayor que cero (>0) en el cuadro Factor de multiplicación. Por ejemplo, escriba 2 para un 200% de la distancia.
  4. Haga clic en Aceptar. Se registra la distancia de desajuste y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de Desplazamiento en el punto

Use este comando para especificar un desplazamiento con respecto a una línea, seleccionando un punto a una distancia alejada de la línea.

Selección de Desplazamiento en el punto se usa en los siguientes controles:

  • Desplazamiento

Para usar una Selección de Desplazamiento en el punto:

  1. Estando en un control de desplazamiento, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de Desplazamiento en el punto en el menú de contexto. Aparecerá el panel del comando Desplazamiento en el punto.
  2. Seleccione un punto en la vista, o escriba un ID de punto o una coordenada en el cuadro Punto utilizando uno de los formatos estándar. El panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de punto a punto (desajuste)

Use este comando para calcular el desajuste entre uno y otro punto.

Selección de punto a punto se puede usar en los siguientes controles:

  • Desajuste

Para usar una Selección de punto a punto:

  1. Estando en un control de desajuste, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de punto a punto en el menú de contexto. Aparecerá el panel del comando Selección de punto a punto.
  2. Seleccione un punto en la vista o escriba una coordenada o ID de punto en el cuadro De punto.
  3. Seleccione un punto o escriba una coordenada en el cuadro A punto 2. Se registra la distancia de desajuste y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de radio de arco (desajuste)

Use este comando para calcular un desajuste en base al radio de un arco.

Selección de radio de arco se puede usar en los siguientes controles:

  • Distancia
  • Desajuste

Para usar una Selección de radio de arco:

  1. Estando en un control de coordenadas, haga clic con el botón secundario en una vista gráfica, y seleccione Selección de radio de arco en el menú de contexto. Aparecerá el panel del comando Selección de radio de arco.
  2. Seleccione un arco en la vista. Se registra el radio del arco y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Introducir una estación

Use un control de Estación para especificar una estación en una alineación seleccionada. La estación se calcula desde el punto especificado a un punto perpendicular a la alineación. En la barra de estado se leerá "Estación" cuando el control esté activo.

El control de estación se usa en estos comandos:

  • Selección de línea de desajuste
  • Selección de segmento de desajuste

El control de estación le da acceso a este comando en el menú de contexto:

  • Selección de Estación en Punto

Para especificar una estación:

  • Seleccione un punto a lo largo de una alineación en una vista gráfica.

    Nota: Cuando el control de estación está activo, el cursor actuará como "banda elástica" desde una alineación horizontal (HAL).

  • Escriba un valor en el cuadro Estación, usando cualquiera de los formatos de entrada estándar. Compruebe y defina el formato de entrada en Configuración del proyecto al seleccionar Proyecto > Configuración del proyecto > Unidades > Estación.

    Si ha definido una alineación y ecuaciones de estación, puede introducir la estación y el segmento. Si hay más de un camino que usa la alineación, se utilizará sólo el primero que se encuentre. Una alineación con dos ecuaciones de estación tiene tres segmentos: uno antes de la primera ecuación, uno entre las dos ecuaciones y uno después de la segunda ecuación. Para definir la estación y el segmento, introduzca "(estación):(segmento)" p. ej., 14000:3. Si no se especifica un segmento, se usará el primer segmento que contenga la estación especificada. También puede especificar una distancia absoluta a lo largo de una alineación, independientemente de las ecuaciones de estación o la estación de inicio, escribiendo cero (0) para el número del segmento, por ej., 14000:0.

  • Haga clic en una vista gráfica, seleccione un comando de selección en el menú de contexto y especifique los parámetros necesarios.

Temas relacionados

Controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de Estación en punto

Use este comando para calcular una estación basándose en un punto. Debe seleccionar el punto en una vista de perfil.

Selección de Estación en punto se usa en los siguientes controles:

  • Estación

Para usar una Selección de Estación en Punto:

  1. Estando en un control de estación haga clic con el botón secundario en una vista gráfica y seleccione Selección de Estación en punto en el menú de contexto. Aparecerá el panel del comando Selección de Estación en punto.
  2. Seleccione un punto en una vista de perfil o escriba una coordenada o ID de punto en al cuadro Punto. Se registra la coordenada o la ID de punto y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de Estación desde línea

Use este comando para calcular el valor de una estación desde un punto perpendicular a una alineación o línea.

Selección de Estación desde línea se usa en los siguientes controles:

  • Estación

Para usar una Selección de Estación desde línea:

  1. Estando en un control de estación, haga clic con el botón secundario en una vista gráfica y seleccione Selección de Estación desde línea en el menú de contexto. Aparecerá el panel del comando Selección de Estación desde línea.
  2. Seleccione una línea en una vista gráfica.
  3. Seleccione un punto de la línea o escriba un valor en el cuadro Estación para especificar una estación. Se registra la estación y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Selección de Estación en línea de cruce

Utilice este comando para calcular el valor de una estación a lo largo de una alineación o línea en que otra línea cruza planimétricamente con ella.

Selección de Estación en línea de cruce se usa en los siguientes controles:

  • Estación

Para usar una Selección de Estación en línea de cruce:

  1. Estando en un control de estación, haga clic con el botón secundario en una vista gráfica y seleccione Selección de Estación en línea de cruce en el menú de contexto. Aparecerá el panel del comando Selección de Estación en línea de cruce.
  2. Seleccione una línea que cruce la línea o alineación seleccionada originalmente en una vista gráfica. Se registra la estación en la intersección y el panel de comandos vuelve al comando anterior.

Temas relacionados

Comprender los controles COGO

Formatos de entrada, unidades y expresiones COGO

Modos y comandos de selección


Medir valores entre puntos

Calcule e informe valores entre puntos en su proyecto.

  • En la vista de plano, el comando mide el rumbo y la distancia.
  • En la vista de perfil, mide la estación de incremento, la pendiente y la distancia de desnivel.
  • En las vistas de sector transversal y cortador de superficies, mide el desajuste de incremento, la pendiente y la distancia de desnivel.

Para medir valores entre dos puntos:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione Herramientas > Medir.

      Aparecerá el panel del comando Medir.

  2. Seleccione el primer punto en una vista gráfica o escriba una ID de punto o coordenada (en el formato X,Y) en el cuadro Desde.

    Nota: También puede hacer clic con el botón secundario en la vista para acceder a los controles COGO y a las selecciones al escoger puntos.

  3. Seleccione otro punto, o escriba un ID de punto o coordenada en el cuadro A. Los valores medidos aparecen en el grupo Resultados.
  4. Para medir otros valores, siga seleccionando puntos Desde y A.

    Nota: Puede cambiar a una vista gráfica diferente entre mediciones.

  5. Haga clic en Cerrar.

Temas relacionados

Opciones de medición

Calcular el inverso entre puntos

Personalizar y ejecutar un informe


Opciones de medición

Use estas opciones para calcular e informar el rumbo, distancia, pendiente, distancia de desnivel, desajuste de incremento y estación de incremento entre dos puntos determinados, dependiendo de la vista gráfica que use. Están disponibles en el panel del comando Medir.

Opciones

Origen/
Destino

Seleccione puntos en vistas gráficas o escriba IDs de punto o coordenadas (en formato X,Y) en los cuadros, y haga clic en Medir o presione [Intro].

Resultados

Muestra los valores entre los puntos seleccionados:

Pendiente: en la vista de sector transversal, la pendiente es relativa a la línea de centro.
En la vista del cortador de superficies, la pendiente es relativa al primer punto de la línea.

Retranqueo: en la vista de sector transversal, el retranqueo es relativo a la línea de centro.
En la vista del cortador de superficies, el retranqueo es relativo al primer punto de la línea.

Medir

Cuando usted escribe en los puntos A y Desde, funciona como la tecla [Intro], calculando los Resultados.

Temas relacionados

Medir valores entre puntos


Medir ángulos

Mida el ángulo entre tres ubicaciones seleccionadas y/o puntos con nombre (puntos con ID).

Para medir un ángulo:

  1. Seleccione Levantamiento> Medir ángulo. Aparecerá el panel del comando Medir ángulo.
  2. Verifique el tipo de medición correcto esté seleccionado en el cuadro Opciones.
  3. Haga clic en la casilla Punto de inicio y seleccione el punto o la ubicación en la vista de Plano. El punto o coordenada seleccionado por usted aparecerá en el cuadro Punto de inicio y el cursor avanzará al cuadro Punto pivotal.
  4. Seleccione la ubicación o el punto pivotal en la vista de Plano. El punto o coordenada seleccionado por usted aparecerá en el cuadro Punto pivotal y el cursor avanzará al cuadro Punto final.
  5. Seleccione la ubicación o el punto final en la vista de Plano. El punto o coordenada seleccionado por usted aparecerá en el cuadro Punto final y el cursor avanzará al cuadro Resultado.

    Puede seguir seleccionando puntos o ubicaciones diferentes para el punto final para mostrar ángulos adicionales en el cuadro Resultado.

    Nota: Como alternativa a seleccionar puntos y/o ubicaciones en la Vista de plano, puede escribir IDs de puntos o coordenadas directamente en los cuadros los puntos.

    Puede hacer clic en el icono Restablecer ubicado en la parte superior del panel para borrar todas las mediciones y resultados.

    Puede hacer clic en el botón Limpiar, ubicado bajo el cuadro Resultado para eliminar todos los ángulos que aparecen en el cuadro Resultado.

Temas relacionados

Opciones de Medir ángulo


Opciones de Medir ángulo

Use estas opciones para medir el ángulo entre tres ubicaciones seleccionadas y/o puntos con nombre (puntos con ID). Están disponibles en el panel del comando Medir ángulo.

Opciones

Punto de inicio

Haga clic en la casilla y seleccione el punto de inicio en la Vista de plano, o escriba la ID de punto o coordenada en el cuadro.

Punto pivotal

Si seleccionó el punto de inicio seleccionándolo en la Vista de plano, el cursor se moverá automáticamente a este cuadro. Si escribió la ID de punto o coordenada en el cuadro Punto de inicio, haga clic en esta casilla.

Seleccione el punto de inicio en la Vista de plano, o escriba la ID de punto o coordenada en el cuadro.

Punto final

Si seleccionó el punto pivotal seleccionándolo en la Vista de plano, el cursor se moverá automáticamente a este cuadro. Si escribió la ID de punto o coordenada en el cuadro Punto pivotal, haga clic en esta casilla.

Seleccione el punto final en la Vista de plano, o escriba la ID de punto o coordenada en el cuadro.

El ángulo medido se muestra en el cuadro Resultado.

Puede seguir seleccionando puntos o ubicaciones diferentes para el punto final para mostrar ángulos adicionales en el cuadro Resultado.

Opciones

Seleccione el método de medición adecuado.

Resultado

Muestra el ángulo medido.

Temas relacionados

Medir ángulos


Referencia: Expresiones regulares

Una expresión regular es una fórmula compuesta por caracteres y operadores que representan un patrón específico. Esta fórmula se utiliza para localizar cadenas de texto que coincidan con este patrón.

Un ejemplo simple es buscar en su computadora una lista de todos los archivos que tengan la extensión .txt. Para hacerlo, se debe usar la fórmula de sustitución *.txt, en que * representa cualquier carácter alfanumérico de la A a la Z o del 0 al 9. De manera similar, las expresiones regulares le permiten crear una fórmula que representa el patrón de texto que se va a buscar.

Las expresiones regulares pueden ser simples o muy complejas. Por ejemplo, puede escribir expresiones para buscar:

  • una secuencia específica de caracteres
  • un formato específico, como (999)999-9999 para encontrar números de teléfono
  • caracteres especiales, como espacios o tabuladores
  • palabras repetidas (o cualquier cadena de texto)
  • una cadena de texto va siempre seguida de otra cadena de texto

Al usar operadores en su expresión, puede encontrar texto que coincide con un patrón o texto que NO coincida con el mismo.

Expresiones regulares de ejemplo

Las expresiones regulares se pueden usar en varios comandos. Existen ejemplos para estos comandos que puede copiar y pegar, para luego editar según lo necesite.

  • Muestras del Editor de formatos de importación
  • Ejemplo de Selección avanzada

Sintaxis y Guía rápida

La sintaxis para escribir expresiones regulares se compone de varios subgrupos, como:

  • Sustituciones: caracteres y operadores utilizados en patrones de sustitución
  • Clases de caracteres: se usan para coincidir con Unicode, caracteres de espacios en blanco, caracteres que no corresponden a palabras, etc.
  • Opciones de expresiones regulares: para modificar la forma en que se buscan coincidencias con un patrón
  • Escapes de carácter: utilizados para indicar que se debe buscar coincidencias para un carácter especial
  • Cuantificadores: se utilizan para especificar la cantidad de caracteres a buscar
  • Constructos de agrupación: se usan para buscar coincidencias de grupos y subgrupos de cadenas de texto

Puede encontrar detalles sobre la sintaxis en

http://es.wikipedia.org/wiki/Expresión_regular

Para ver una guía rápida sobre expresiones regulares, visite:

http://www.codeproject.com/dotnet/RegexTutorial.asp (en inglés)

Palabras clave para usar en campos de datos importados

El valor que está especificando | Palabras clave
distancia hacia el este (easting) | Distancia hacia el este (easting)
elevación | Elevación
altura elipsoidal (local o global) | AlturaElipsoidal
código de característica | CódigodeCampo
latitud (local o global) | Latitud
longitud (local o global) | Longitud
distancia hacia el norte (northing) | Distancia hacia el norte (northing)
ID de punto | IDdePunto
X (ECEF) | XECEF
Y (ECEF) | YECEF
Z (ECEF) | ZECEF

Temas relacionados

Opciones de definición

Descripción y opciones de tipos de búsqueda

Opciones de propiedades generales

Opciones de campos

Importar datos en un formato personalizado


Trabajar con datos GNSS

En este capítulo

Hoja de cálculo de ocupación

Hoja de cálculo de vectores

Vista cronológica

Programa utilitario Planning

Comprobar datos GNSS

Comprobar sesiones y ocupaciones

Procesar líneas base

Procesar datos de eventos

Utilizar un archivo Antenna.ini personalizado


Programa utilitario Planning

Use el programa utilitario Planning para planificar y programar un proyecto GPS en función de información de cobertura de satélites buenos y malos.

Para acceder al programa utilitario:

  • Seleccione Herramientas > Planning.

Nota: El software Planning tiene su propio sistema de ayuda. Abra el programa utilitario y seleccione Ayuda > Índice en el menú Planning o presione [F1] dentro del software.


Comprobar datos GNSS

En esta sección

Verificar datos cinemáticos

Ejecutar un informe de Lista de Puntos:

Ejecutar un informe de derivación de puntos

Calcular el inverso entre puntos

Opciones de inverso


Verificar datos cinemáticos

Tras importar y comprobar los datos GNSS, verifique que cumplen los criterios de aceptación especificados en Configuraciones del proyecto. En las vistas se identificarán los datos que no cumplen con estos criterios, y aparecerán en la lista del panel Indicadores.

Identificación de datos en el Explorador del proyecto

Después de la comprobación de los datos, las sesiones se identifican con iconos específicos.

Tipo de datos | Iconos
Estáticos |
Cinemáticos |

Para visualizar derivaciones de puntos:

  1. Seleccione uno o más puntos en el panel Indicadores, el Explorador del proyecto, o una vista de datos.
  2. Haga clic con el botón secundario y seleccione Informe de derivación de puntos en el menú de contexto. El Informe de derivación de puntos muestra información detallada sobre cada punto.

Para quitar un punto malo del proyecto:

  1. Seleccione uno o más puntos en el panel Indicadores, el Explorador del proyecto, o una vista de datos.
  2. Haga clic con el botón secundario y seleccione Eliminar en el menú de contexto.

Para ver un resumen de archivos importados:

  • Seleccione Informes > Resumen de importación. Aparecerá el informe Resumen de importación.

Temas relacionados

Panel Indicadores

Explorador del proyecto

Ejecutar un informe de derivación de puntos


Ejecutar un informe de Lista de Puntos:

Genere una Lista de puntos para ver un resumen sencillo de las coordenadas para cada punto de su proyecto.

Para ejecutar un informe de Lista de Puntos:

  • Seleccione Informes > Lista de puntos.
  • En su navegador Web por defecto aparecerá el Lista de puntos.

Para modificar el Informe:

  • Seleccione Informes> Opciones de informe. Seleccione Lista de puntos en el panel de comandos y haga clic en Aceptar.
  • En el grupo Configuración, ubicado en la parte inferior del panel del comando, se puede especificar el tipo de coordenadas (cuadrícula, local o global) y el tipo de datos a visualizar. Las opciones de datos incluyen información de control de calidad como factores de escala y ángulo de convergencia.

Sugerencia: Haga clic en un ID de punto en el informe para seleccionar el punto en las vistas gráficas y en el Explorador del proyecto.

Temas relacionados

Personalizar y ejecutar un informe


Ejecutar un informe de derivación de puntos

Genere un Informe de derivación de puntos para ver detalles sobre los datos de levantamiento utilizados para calcular las coordenadas finales de los puntos en su proyecto.

Para ejecutar un informe de Lista de Puntos:

  • Seleccione Informes > Informe de derivación de puntos.
  • Seleccione Informes> Opciones de informe. Seleccione Informe de derivación de puntos en el panel de comandos y haga clic en Aceptar.

    En su navegador web por defecto aparecerá el Informe de derivación de puntos.

Sugerencia: Haga clic en un ID de punto o en una coordenada en el informe para seleccionar el punto en las vistas gráficas y en el Explorador del proyecto.

Temas relacionados

Personalizar y ejecutar un informe


Calcular el inverso entre puntos

Calcule e informe valores de inverso entre dos puntos de su proyecto, como:

  • Distancia de la cuadrícula
  • Cambio en la elevación
  • Acimut geodésico

Para calcular el inverso entre dos puntos:

  1. Seleccione Levantamiento > Inverso. Aparecerá el panel del comando Inverso.
  2. Seleccione Secuencial para calcular valores de series de punto a punto (como si se trazara una línea de múltiples segmentos), o Radial para calcular valores de un punto a múltiples otros puntos (como si se trazara un abanico).

    Nota: Puede pasar de Secuencial a Radial, y viceversa, después se seleccionar cualquier par de puntos.

  3. Seleccione el primer punto en una vista gráfica, o escriba un ID de punto en el cuadro De.

    Nota: También puede hacer clic con el botón secundario en la vista para acceder a los controles COGO y a las selecciones al escoger puntos.

  4. Seleccione otro punto, o escriba un ID de punto en el cuadro A. Los ID de puntos aparecen en el grupo Puntos informados, y los valores de inverso aparecen en el grupo Detalles.

    Nota: Si aparece Libre en la lista Puntos informados, no hubo ningún punto con un ID de punto dentro de la apertura de selección. Para evitar seleccionar en áreas donde no hay puntos, haga clic en el i_show snap options en la barra de herramientas del panel del comando Inverso. En el diálogo Modo de selección quite la selección de la casilla Libre, y haga clic en Aceptar.

  5. Para calcular inversos adicionales, siga seleccionando puntos A.
  6. Para revisar los detalles de un inverso, haga clic en la primera columna de la lista Puntos informados.
  7. Para cambiar las opciones de informe de inversos, haga clic en el icono [image] para ver el panel del comando Opciones de informe. Cuando haya terminado, haga clic en Aceptar para volver al comando Inverso.
  8. Para generar el informa Resultados de inverso, haga clic en el icono [image] en la parte superior del grupo Puntos informados. En su navegador web por defecto aparecerá el informe Resultados de inverso.

    Nota: Si no hay definido un sistema de coordenadas, aparecerá el diálogo Seleccionar sistema de coordenadas. Defina un sistema de coordenadas y ejecute nuevamente el informe.

  9. Haga clic en Cerrar.

Temas relacionados

Personalizar y ejecutar un informe

Opciones de inverso


Opciones de inverso

Use estas opciones para calcular e informar el acimut, la distancia y otras relaciones entre dos puntos. Están disponibles en el panel del comando Inverso.

Opciones

i_show snap options

Haga clic en esta opción en la barra de herramientas del panel del comando Inverso para ver el diálogo Modo de selección, donde puede habilitar y deshabilitar los modos de selección en ejecución.

Inverso

De/A

Seleccione puntos en las vistas gráficas, o escriba ID de puntos en los cuadros y haga clic en Aplicar o presione [Intro].

Nota: Si aparece Libre en la lista Puntos informados, no hubo ningún punto con un ID de punto dentro de la apertura de selección. Para evitar seleccionar en áreas donde no hay puntos, haga clic en el i_show snap options en la barra de herramientas del panel del comando Inverso. En el diálogo Modo de selección quite la selección de la casilla Libre, y haga clic en Aceptar.

Secuencial: Los datos se capturan en una línea y desea verificar las distancias alrededor de la poligonal.

  • Por ejemplo, deberá hacer clic en:

    A a B, B a C, C a D, D a E, y E a A.

Radial: Los datos se capturan en un rayo y desea comprobar la distancia desde la estación base.

  • Por ejemplo, deberá hacer clic en: A a B, A a C, A a D, y A a E.

Puntos informados

Haga clic en esta opción para ver el informe Resultados de inverso en su navegador Web por defecto.

Haga clic en esta opción para ver el panel del comando Opciones de informe, en el que puede especificar el encabezado, el pie de página y las configuraciones de formato para el Informe de inverso.

ID de punto de origen/

ID de punto de destino

Haga clic en la primera columna de cualquier fila para ver una lista de detalles de inverso de los puntos.

Detalles

Muestra los acimuts, cambios en elevación y altura, y tres distancias del inverso seleccionado:

  • Cuadrícula
  • Elipsoidal
  • Terreno

Aplicar

Funciona como la tecla [Intro] al especificar puntos, desplazando el foco entre De, A y Puntos informados.

Temas relacionados

Calcular el inverso entre puntos


Comprobar sesiones y ocupaciones

En esta sección

Comprobar sesiones

Opciones de vista cronológica

Editar sesiones

Editor de Sesiones

Editor de Sesiones


Comprobar sesiones

Después de importar datos GPS, la vista cronológica muestra sus datos en un formato que facilita visualizar el modo como las horas de sesión y ocupación se relacionan entre sí, ayudándole a comprobar cuáles son las sesiones válidas. Además, puede seleccionar sesiones o ocupaciones individuales en la vista y editar sus propiedades o procesar sus líneas base.

Para comprobar sesiones en la vista cronológica:

  1. Seleccione Vista> Nueva vista cronológica. Aparecerá la vista cronológica.
  2. Seleccione una ocupación en la vista cronológica.
  3. Haga clic con el botón secundario y haga un acercamiento, o vea las propiedades de ocupación, según sea necesario.
  4. Seleccione una sesión en la lista Sesiones.
  5. Haga clic con el botón secundario y seleccione una opción de edición, según sea necesario.

Temas relacionados

Editor de Sesiones

Vista cronológica

Opciones de vista cronológica


Opciones de vista cronológica

Use estas opciones para ver, comprobar y editar los datos de su sesión. Puede acceder a ellos haciendo clic con el botón secundario en una sesión ocupación en la vista cronológica y haciendo su selección en el menú de contexto.

Para obtener instrucciones sobre cómo explorar la Vista cronológica utilizando comandos de menú, botones de la barra de herramientas y el ratón, consulte Navegación en la Vista 2D.

Opciones (para Sesiones)

Borrar

Seleccione esta opción para quitar el par de ocupaciones de la lista Sesión.

Editor de Sesiones

Seleccione esta opción para visualizar el Editor de Sesiones, en el que puede marcar datos para que el procesador de líneas base los ignore, y habilitar o deshabilitar satélites individuales para cada ocupación en una sesión.

Procesar líneas base

Seleccione esta opción para ejecutar el comando Procesar líneas base para producir vectores con los datos de sesión brutos

Se procesarán todas las sesiones seleccionadas. Se pueden seleccionar múltiples sesiones, pulsando [Ctrl] al seleccionar.

Propiedades

Seleccione esta opción para visualizar el panel Propiedades, que le permite editar las propiedades de ocupación, antena y posición comunes a ambas ocupaciones en la sesión.

Opciones (para ocupaciones)

Ajustar a ocupación

Seleccione esta opción para ajustar la línea de tiempo al alcance de la ocupación seleccionada.

Ajustar a sesión

Seleccione esta opción para que la línea de tiempo se ajuste al alcance de la sesión (superposición de las ocupaciones).

Ajustar a alcance de tiempo

Seleccione esta opción para que la línea de tiempo se ajuste al alcance de todas las sesiones del proyecto.

Nota: El formato de hora actual se muestra en la barra de estado. Haga clic en él para acceder a la sección Unidades del diálogo Configuración del proyecto, donde podrá cambiar el formato de hora.

Propiedades

Seleccione esta opción para abrir el panel Propiedades, que le permite editar las propiedades de ocupación, antena y posición de la ocupación individual.

Temas relacionados

Comprobar sesiones

Editor de Sesiones

Vista cronológica


Editar sesiones

Analice visualmente la calidad de los datos satelitales brutos en sus sesiones, y use el Editor de Sesiones para:

  • Tachar pequeñas áreas de observaciones GPS, como zonas que contengan grandes cantidades de pérdidas de ciclo. También puede ajustar con precisión los tiempos de tachado.
  • Deshabilite datos problemáticos al realizar pruebas de ensayo y error para mejorar la calidad de las soluciones de líneas base. Si no encuentra que hay mejoras en los resultados de procesamiento de líneas base después de deshabilitar un satélite, vuelva a habilitarlo.

    Nota: Los satélites, las observaciones GPS y las regiones seleccionadas de observaciones GPS?se pueden habilitar y deshabilitar, pero algunos elementos están protegidos y no se pueden deshabilitar directamente. Los elementos como los iconos de estación y efemérides sólo se pueden deshabilitar si sus elementos matrices ya lo están.
    Nota: Deshabilitar un satélite también deshabilita todas las observaciones GPS?asociadas con él. Es posible deshabilitar observaciones GPS?individuales y regiones seleccionadas de una observación GPS.

Para editar sesiones:

  1. Siga uno de estos métodos:
    • Seleccione una sesión en la vista de plano o en el Explorador del proyecto, haga clic con el botón derecho y seleccione Editor de sesiones desde el menú de contexto.
    • Seleccione Vista> Nueva vista cronológica. En la vista cronológica seleccione una sesión en la lista Sesiones. Haga clic con el botón secundario y seleccione Centrar en el menú de contexto.

    Aparecerá el Editor de Sesiones.

Para tachar secciones de datos:

  1. Analice las ocupaciones para ver si hay brechas, e identifique las secciones de los datos satelitales que desee tachar.
  2. Cree una ventana alrededor de cada sección defectuosa de una ocupación para tachar los datos.
  3. Para ajustar el área tachada, haga clic en ella. Use las teclas [Mayús] o [Ctrl] para seleccionar múltiples áreas tachadas. Los cuadros Lapsos seleccionados muestran las horas de inicio y fin del tachado.
  4. Edite las horas en los cuadros Hora de inicio y Hora final, según lo necesite. Haga clic en el botón Aplicar modificaciones de tiempo para aplicar de una vez las horas de inicio y fin.
  5. Para limpiar o restablecer secciones tachadas, haga clic con el botón secundario en un satélite en la lista Satélites y seleccione Quitar todos los lapsos de tiempo en el menú de contexto. Use las teclas [Mayús] o [Ctrl] para seleccionar múltiples áreas tachadas.

Para deshabilitar un satélite:

Precaución: Antes de deshabilitar un satélite, asegúrese de que la geometría de la constelación de satélites no quede afectada adversamente por su retiro.

  1. Analice las ocupaciones para detectar brechas. Si hay brechas en las portadoras L1 y L2, puede ser indicio de pérdida de ciclo de la señal del satélite, errores de gama no válida y otros problemas de pérdida de señal.
  2. Identifique los satélites que desea deshabilitar por completo.
  3. Seleccione un satélite en la lista Satélites, haga clic con el botón derecho y seleccione Deshabilitar satélite en el menú de contexto. También puede hacer clic en el nombre del satélite, en el lado derecho. La línea de datos se vuelve gris cuando se deshabilita.
  4. Reprocese la línea base y compare los resultados de procesamiento con los resultados de una sesión de procesamiento anterior.
  5. Tras comparar los resultados de las dos sesiones de procesamiento, proceda de una de las siguientes maneras:
    • SI la línea base ha mejorado, guarde en su proyecto la solución de líneas base.
    • Si no hay mejoras en la calidad de la línea base, vuelva a habilitar el satélite y reprocese las líneas base.
  6. Haga clic en Aceptar.

Temas relacionados

Comprobar sesiones

Editor de Sesiones

Opciones del Editor de sesiones


Editor de Sesiones

Use estas opciones para ver y editar sus datos para una sesión individual. Puede acceder a ellos haciendo clic con el botón secundario en el Editor de Sesiones,y haciendo su selección en el menú de contexto.

Opciones
Alcances de la sesión de vista | Marque esta opción para que la línea de tiempo se ajuste sólo al alcance de la sesión (superposición de las ocupaciones).

Haga clic con el botón secundario en la lista Satélites para acceder al menú de contexto.

Opciones
Quitar todos los lapsos de tiempo | Seleccione esta opción para borrar todos los tachados de los datos del satélite.
Habilitar satélites | Seleccione esta opción para volver a añadir ambas frecuencias de los datos de satélite a la sesión, de modo que se utilice en el procesamiento de líneas base.
Deshabilitar satélites | Seleccione esta opción para quitar de la sesión ambas frecuencias de datos del satélite, de modo que no se use en el procesamiento de líneas base.

Temas relacionados

Editar sesiones


Procesar líneas base

En esta sección

Flujo de trabajo para procesamiento de líneas base

Asegurar una alta precisión con el procesador de líneas base

Descripción general del procesamiento de líneas base

Habilitar y deshabilitar líneas base

Deshabilitar líneas base dependientes antes del ajuste de red

Trayectorias y vectores

Guardar datos continuos como vectores individuales

Opciones de trayectoria

Aplicar un estilo de procesamiento de líneas base

Cambiar configuración del procesador de líneas base

Cambio del orden de procesamiento de líneas base

Procesar líneas base

Opciones de procesamiento de líneas base

Ejecutar un informe de procesamiento de líneas base

Informe Ejecutar un GNSS cierre de ciclo

Ejecutar un informe de Lista de vectores

Comprender las líneas base y los vectores (para usuarios de TGO)


Flujo de trabajo para procesamiento de líneas base

  1. Importe o descargue sus datos GNSS brutos de levantamiento.
  2. Revise y edite los datos en el diálogo Ingreso de datos brutos.
  3. Descargue datos de estaciones de referencia o efemérides precisas adicionales desde la Internet, según lo necesite.
  4. Compruebe sus ocupaciones en la Hoja de cálculo de ocupaciones, y las líneas base en la vista de plano.
  5. Use la Vista cronológica para revisar la manera como las ocupaciones y las sesiones se relacionan entre si, y deshabilite las líneas bases no deseadas, si las hay.
  6. Tache las secciones de datos defectuosos o deshabilite satélites completos en el Editor de Sesiones.
  7. Revise y edite las opciones de procesamiento de líneas base, y guarde un estilo de configuración en el diálogo Configuración del proyecto.
  8. Procese todas las líneas base de su proyecto o las que haya seleccionado, cambiando el orden de procesamiento si es necesario.
  9. Revise los detalles de procesamiento en el diálogo Procesamiento de líneas base.
  10. Ejecute los Informes de procesamiento de líneas base resumidos y detallados para una o más sesiones.
  11. Use estadísticas de vectores, resúmenes de seguimiento y dibujos de residuales en los informes de procesamiento para determinar por qué ciertas líneas base se marcaron con indicadores o no se pudieron procesar.
  12. Ejecute un Informe de derivación de puntos, un Informe de cierre de ciclo o un Informe de lista de vectores, si necesita mayor información.
  13. Vuelva a revisar las opciones de configuración de Vista cronológica, el Editor de Sesiones y Procesamiento de líneas base para deshabilitar datos defectuosos y ajustar los criterios de aceptación. Nota: Si deshabilita una línea base que ha sido procesada, se borrará el vector asociado.
  14. Vuelva a procesar las líneas base.
  15. Ejecute el comando de Cierre de ciclo y revise los Resultados de cierre de ciclo. Repita los pasos 4 al 15, según sea necesario.
  16. Siga el flujo de trabajo de ajuste de red.

Nota: Para ver pautas acerca de cómo asegurar el más alto grado de precisión al procesar líneas base para un levantamiento GNSS estático, consulte Asegurar una alta precisión con el procesador de líneas base.


Asegurar una alta precisión con el procesador de líneas base

Si todos los requisitos enumerados en la siguiente tabla se cumplen cuando se realiza y procesa un levantamiento estático GNSS, el procesador de líneas base en Trimble Business Center versión 2.40 o superior puede proporcionar una precisión de hasta:

  • 0,003 + 0,1 ppm (horizontal)
  • 0,005 + 0,4 ppm (horizontal)

Propiedad

Requisito para la mayor precisión

En el campo...

Tiempo de ocupación

10 minutos + 2 minutos por kilómetro

Frecuencia de medición

10 segundos, o más frecuente

Vehículos espaciales (SV)

Mínimo de 5

Dilución Posicional de la Precisión (PDOP).

<2 para PDOP mínima

<15 para PDOP máxima

Índice geomagnético K

Máximo 3
(consulte http://www.swpc.noaa.gov/alerts/k-index.html)

Entorno

Asegúrese de lo siguiente:

  • Número mínimo de pérdidas de ciclo
  • Baja interferencia de RF
  • Bajo entorno de trayectorias múltiples
  • Número mínimo de obstrucciones en el cielo
  • Similares condiciones de la tropósfera en ambas estaciones

Receptores / antenas

Asegúrese de lo siguiente:

  • Receptores / antenas de doble frecuencia
  • Antenas geodésicas
  • Última versión del firmware instalada
  • Equipos en condiciones de trabajo según las recomendaciones del fabricante
  • Mediciones de altura precisas con trípodes o soportes estables

En la oficina...

(Seleccione en Configuraciones del proyecto > Procesamiento de líneas base.)

Intervalo de procesamiento

Seleccione "Usar todos los datos".

Tipo de efeméride

Seleccione "Precisa".

Modelo de antena

Seleccione "Calibración de US National Geodetic Survey (Oficina de Estudios Geodésicos Nacionales de EE.UU.)" o modelo de antena.del fabricante del equipo.

Temas relacionados

Flujo de trabajo para procesamiento de líneas base

Procesar líneas base

Cambiar configuración del procesador de líneas base


Descripción general del procesamiento de líneas base

Una vez que haya importado e ingresado sus datos GNSS, estará listo para comenzar a procesar líneas base con el fin de determinar y usar las coordenadas de más alta calidad para cada punto de su proyecto. Antes de procesar, puede especificar el modelo de antena y el tipo de efeméride a usar en las Configuraciones del proyecto. El procesador de líneas base:

  • Busca superposiciones de los tiempos de ocupación. Si se determina que una superposición es lo suficientemente larga, procesa la línea base y crea un vector. Las superposiciones se muestran en la sección Sesiones del Explorador del proyecto.
  • Determina el orden de procesamiento para generar el resultado más preciso. Si así lo desea, puede reemplazar el orden óptimo.
  • Calcula la media de las coordenadas para cada ocupación individual. Mientras más dure la ocupación, más segura será la solución.
  • Procesa ocupaciones tanto estáticas como cinemáticas, incluidas sesiones tipo "Parar y seguir" y sesiones continuas.

    Nota: No es posible procesar segmentos cinemáticos usando otros datos cinemáticos.

Temas relacionados

Ingreso de datos GNSS brutos

Procesar líneas base

Flujo de trabajo para procesamiento de líneas base


Fuentes de datos de líneas base GNSS

El procesador de líneas base usa mediciones realizadas por los receptores GNSS para calcular líneas base. Estas mediciones se pueden guardar y es posible hacer referencia a ellas en una variedad de formatos de archivo que se describen en Formatos de datos de importación y Formatos de datos de exportación, así como formatos de receptores de otros fabricantes (RINEX).

Además de las mediciones GNSS, estas fuentes también proporcionan información que se utiliza para determinar cómo deben procesarse las mediciones GNSS, como cuando un receptor está inmóvil en un punto o cuando se está desplazando. Esto permite al procesador de líneas base organizar en categorías las mediciones GNSS como se muestra abajo:

  • Estática / FastStatic
  • Datos cinemáticos continuos y móviles
  • Datos cinemáticos tipo "parar y seguir"

Métodos de captura de líneas base

Tiempo total de medición de las ocupaciones

Estáticos

Una ocupación larga y estacionada en un solo punto

FastStatic

Ocupaciones estacionarias más cortas en múltiples puntos, sin datos capturados entre ellos

Cinemáticos

Ocupaciones cortas, del tipo "parar y seguir" con datos móviles o continuos entre ellos

Archivos de Trimble Data Collector

Por lo general estos archivos contienen información obtenida de levantamientos convencionales. Los archivos de Trimble Data Collector se pueden usar para hacer referencia a mediciones GNSS utilizadas para posprocesamiento cuando no es posible entablar comunicaciones de radio. En esta, la información de punto se guarda en el archivo del colector de datos y las mediciones GNSS brutas se guardan en un archivo .dat relacionado, para su posterior procesamiento. Las mediciones de GNSS a las que hace referencia el archivo del colector de datos son utilizadas por el procesador de líneas base para calcular líneas bases que no se pudieron resolver en tiempo real.

Aunque las mediciones GNSS se guardan en archivos .dat separados, se pueden cargar automáticamente mediante el procedimiento de importación, debido a las referencias existentes en el mismo archivo de colector de datos. No es necesario cargarlas como archivos independientes.

Los archivos de colector de datos pueden incluir mediciones reunidas durante varias sesiones de levantamientos, en que cada sesión ha utilizado métodos de levantamiento potencialmente distintos.

Receptores Trimble

Estos archivos contienen las mediciones obtenidas por un receptor Trimble. Por lo general, se guardan en la tarjeta de memoria del receptor, o en una tarjeta de memoria en un colector de datos Trimble. Estos archivos se descargan desde el dispositivo de levantamiento para su procesamiento. Las mediciones contenidas en ellos son utilizadas por el procesador para calcular líneas base utilizando técnicas cinemáticas, estáticas y FastStatic.

Otros fabricantes de receptores

Estos archivos contienen mediciones obtenidas por un receptor GNSS. Su contenido es similar a los archivos .dat, pero se guardan en el Formato de Intercambio Independiente de Receptores (RINEX). El formato RINEX es una representación ASCII de los datos GNSS capturados por los receptores. Los archivos RINEX incluyen datos de observación, navegación y metereológicos.

Por lo general, los archivos RINEX se obtienen desde estaciones base, como la Red de Rastreo IGS, las Estaciones de Referencia en Operación Continua (CORS) en los Estados Unidos, o del software de otros fabricantes. El procesador usa estos archivos del mismo modo como lo hace con los archivos .dat para obtener soluciones de líneas base de vectores.

Temas relacionados

Métodos de captura de datos GNSS


Métodos de captura de datos GNSS

Datos estáticos/FastStatic GNSS

Existen las siguientes distinciones entre los datos capturados durante una sesión de levantamiento Estático con respecto a una sesión de levantamiento FastStatic.

Para las sesiones Estáticas, se supone que el receptor:

  • Permanece estacionado en un solo punto
  • Captura datos por un periodo de tiempo más largo que para FastStatic (30 minutos a varias horas)

Para las sesiones FastStatic, se supone que el receptor:

  • Captura datos en varios puntos durante una sesión,
  • Permanece sin desplazarse al capturar datos para cada punto
  • No captura datos mientras el receptor se mueve entre puntos
  • Captura datos durante un periodo de tiempo más corto que para una sesión estática.

La distinción más importante entre Estático y FastStatic es el tiempo mínimo requerido para que el receptor registre datos (el tiempo de ocupación).

Los tiempos de ocupación estática pueden variar de 30 minutos a varias horas, en el caso de aplicaciones que exigen los más altos niveles de precisión y repetibilidad.

En general, las líneas base más largas requieren mayores tiempos de ocupación. A medida que aumentan los tiempos de ocupación, también aumenta la fiabilidad del resultado calculado. El tiempo requerido para permanecer en la estación depende de la constelación de satélites. El tiempo de ocupación disminuye a medida que aumenta la cantidad de satélites a la vista. Los tiempos de ocupación además dependen del largo de la línea base que se observa. En general, las líneas bases más largas requieren mayores tiempos de ocupación, independientemente de cuál sea la constelación de satélites.

Los métodos de levantamiento Estático y FastStatic ofrecen las mayores precisiones posibles de GNSS. Por lo general, los mejores resultados se obtienen cuando se planea por adelantado el uso de sesiones de captura de datos Estáticos y FastStatic en conjunto.

Datos cinemáticos, en comparación con datos estáticos/FastStatic

La distinción entre una sesión de levantamiento cinemático y la sesiones Estática o Estática Rápida (FastStatic) es la acción móvil o con desplazamiento del receptor mientras se capturan los datos; por lo general, los receptores no permanecen estacionarios al reunir datos cinemáticos.

Otra diferencia importante entre métodos de levantamiento cinemático y estático/FastStatic es el tiempo de ocupación. En los levantamientos cinemáticos, el tiempo de ocupación de la estación se acorta notablemente (después de la inicialización). Puede variar de minutos a segundos, según la aplicación. Permite realizar un levantamiento altamente productivo, en el que se pueden recoger muchos puntos de datos en un corto periodo de tiempo.

Sin embargo, esta mayor productividad tiene una desventaja: las precisiones que se pueden obtener son menores que con los métodos Estático/Estático Rápido (FastStatic) y las ocupaciones más cortas son más susceptibles a sufrir problemas de trayectorias múltiples, debido a la menor cantidad de datos. Las precisiones relacionadas con el límite de los levantamientos cinemáticos limitan su uso a aplicaciones GNSS en que no es un requisito lograr una alta precisión.

Los levantamientos cinemáticos requieren un paso de inicialización para resolver la ambigüedad de enteros desconocidos en la señal GNSS cuando se adquiere un bloqueo sobre el satélite. Esta ambigüedad debe solucionarse durante el procesamiento para obtener los resultados de alta precisión que exigen las aplicaciones de levantamientos topográficos.

Una vez que ocurre la inicialización, usted puede usar ocupaciones cortas en los puntos de levantamientos. Durante el procesamiento, la inicialización se aplica a las aplicaciones subsiguientes. Por lo tanto, una vez que ocurre la inicialización usted sólo necesita un tiempo de ocupación con datos suficientes como para obtener la nueva posición.

Datos cinemáticos continuos y móviles

Los levantamientos cinemáticos continuos le permiten realizar las siguientes operaciones:

  • Cartografiar características topográficas, como perfiles, transversales y contornos
  • Cartografiar los trayectos de vehículos en movimiento, como aeroplanos o barcos

Los levantamientos cinemáticos continuos tienen las mismas restricciones que los levantamientos cinemáticos tipo "parar y seguir". Sin embargo, en los levantamientos Cinemáticos Continuos el procesador de líneas base puede resolver la posición del receptor no sólo cuando está inmóvil, sino también la de cada observación GNSS realizada cuando el móvil se desplaza. Por ejemplo, los levantamientos topográficos se pueden llevar a cabo registrando datos de manera continua a lo largo del área del proyecto, siempre y cuando se preste suficiente atención a las alturas de las antenas.

Nota: El procesador de líneas base asigna automáticamente ID de punto a cada uno de los puntos continuos.

Temas relacionados

Fuentes de datos de líneas base GNSS


Métodos de inicialización de líneas base

La inicialización es el proceso en que un receptor adquiere inicialmente su ubicación y guarda datos de almanaque.

Inicialización de punto conocido

La inicialización de punto conocido (KPI, por sus siglas en inglés) es el más rápido y fiable de todos los tipos de inicialización. Tanto los receptores de base como móvil están instalados en puntos conocidos o en los que se ha hecho un levantamiento con anterioridad, y el móvil permanece inmóvil durante al menos 30 segundos en su punto. El procesador de líneas base usa las coordenadas conocidas como información adicional durante la inicialización.

Inicialización "sobre la marcha" posprocesada

La inicialización Sobre la Marcha (OTF, por sus siglas en inglés) requiere mantener un bloqueo de cinco satélites. El receptor base se ubica en un punto conocido y captura mediciones GNSS. El móvil captura mediciones durante el mismo periodo de tiempo, pero no es necesario que el móvil permanezca sin desplazarse en un punto dado por un periodo específico de tiempo. El procesador de líneas base puede usar estos datos para la inicialización, incluso si el móvil se ha estado desplazando todo el tiempo durante el que se capturaron los datos.

Inicialización estática

La inicialización estática requiere que el receptor base ocupe un punto de referencia conocido, mientras que el móvil puede ocupar cualquier otro punto. El móvil permanece en su punto sin desplazarse durante la cantidad de tiempo requerida para una ocupación FastStatic normal. El tiempo de ocupación variará según la cantidad de satélites disponibles y el tipo de receptores utilizados en el levantamiento. Considere las recomendaciones de tiempo de ocupación para FastStatic, además de su propia experiencia, en base a la disponibilidad de satélites y las condiciones locales.

Inicialización de reocupación

La inicialización de reocupación es similar ala Inicialización de Punto Conocido, con la excepción de que el punto ocupado por el móvil no se conoce por anticipado. En lugar de ello, el móvil ocupa un punto que ha sido ocupado anteriormente en la misma sesión cinemática de campo. Se parte del supuesto de que el procesador de líneas base podrá resolver la línea base desde la base al móvil para la ocupación previa del mismo punto. Si este supuesto resulta verdadero, se puede usar posteriormente esa solución de base de línea previa para la inicialización. El móvil debe permanecer en el punto ocupado previamente sin desplazarse durante al menos 30 segundos.

Inicialización de distancia conocida (Barra inicializadora)

La Inicialización de Distancia Conocida (KDI, por sus siglas en inglés) se usa durante levantamientos cinemáticos y se debe seleccionar en el software de campo. Consulte la documentación de su software de campo para ver detalles.

Temas relacionados

Métodos de captura de datos GNSS

Fuentes de datos de líneas base GNSS


Habilitar y deshabilitar líneas base

Activa o desactiva líneas base. Las líneas base deshabilitadas no se procesan.

Para desactivar líneas base:

  • Seleccione una o más líneas base en el Explorador del proyecto, haga clic con el botón secundario y seleccione Deshabilitar.
  • Seleccione una o más líneas base en una vista gráfica, haga clic con el botón secundario y seleccione Deshabilitar.

    Nota: Si se ha procesado una línea base y luego se la deshabilita, se borrará el vector resultante.

Para habilitar líneas base:

  • Seleccione una o más líneas base en el Explorador del proyecto, haga clic con el botón secundario y seleccione Habilitar.
  • Seleccione una o más líneas base en una vista gráfica, haga clic con el botón secundario y seleccione Habilitar.

Para seleccionar y deshabilitar líneas base según duración:

  1. Quite la selección de todos los objetos, haciendo clic en un espacio en blanco en una vista gráfica.
  2. Seleccione Seleccionar > Selección avanzada. Aparecerá el diálogo Selección avanzada.
  3. En el grupo Aplicar esta selección a, especifique si seleccionar de entre los objetos seleccionados actualmente o de todos los datos, y si desea reemplazar la selección actual o añadirle elementos.
  4. Seleccione Líneas base en la lista Tipo de datos.
  5. Haga clic en Datos con la siguiente propiedad y seleccione Duración en la lista.
  6. Escriba la menor duración que desee usar para procesar líneas base en el cuadro Este valor.

    Nota: La duración debe estar expresada en el formato de hora utilizado por el sistema operativo de su computadora, el que probablemente sea HH:MM:SS (Horas:Minutos:Segundos).

  7. Haga clic en Aplicar para una vista previa de los resultados, o en Aceptar para hacer la selección y cerrar el diálogo Selección avanzada.
  8. Presione [F11] para que aparezca el panel Propiedades. En el cuadro Estado, seleccione Deshabilitado.

Temas relacionados

Comando Calcular proyecto


Deshabilitar líneas base dependientes antes del ajuste de red

Los resultados del ajuste de red se deben basar en un conjunto de vectores independientes. La cantidad de líneas base independientes es equivalente a n-1, donde n es la cantidad de receptores que registran datos de manera simultánea. Puesto que la cantidad de líneas base posibles es (n(n-1))/2, el encargado de un levantamiento debe identificar las líneas base dependientes y usar uno de los procedimientos de abajo para deshabilitarlos.

Deshabilitar líneas base dependientes antes del procesamiento

  1. Descargar e importar todos los datos de los receptores.
  2. Abra la vista cronológica y haga clic en una sola sesión. Luego mantenga presionado [Ctrl] y haga clic para seleccionar todas las líneas base que utilizan esa sesión.
  3. Abra una vista de plano para ver las líneas base resaltadas de la sesión sobre la que está trabajando. Puede identificar las líneas base a usar en el Ajuste de red.

    Sugerencia: Use el Administrador de filtros de vista para crear dos filtros definidos por el usuario, uno para visualizar líneas base habilitadas y otro para visualizar únicamente líneas base deshabilitadas.

  4. Use el menú de contexto para deshabilitar las líneas de base dependientes.
  5. Ejecute Procesar líneas base usando las líneas base independientes (habilitadas).

Deshabilitar los vectores dependientes después del procesamiento

  1. Descargue e importe todos los datos de receptores y, después de un control de calidad adecuado, procese las líneas base.
  2. Puede usar la vista cronológica para identificar líneas base creadas durante una sola sesión, o la hoja de datos de vectores y la vista de plano para ver los vectores asociados con una sesión en particular.
  3. Identifique los vectores con las peores estadísticas de procesamiento (en la hoja de cálculo de vectores) y cambie a deshabilitados el estado de los vectores menos deseables. En una sesión con 3 receptores sólo un vector sería dependiente.
  4. Todos los vectores independientes marcados como "habilitados" o "habilitados como comprobación" se usan en el informe de cierre de ciclo. Todos los vectores "habilitados" se usan tentativamente en el ajuste de red.

Sugerencia: Puede deshabilitar un vector dependiente (creado para cada línea base procesada) o deshabilitar la línea base asociada. Si deshabilita la línea base, el vector se elimina del proyecto.

Nota: Tal como funciona la aplicación hoy, las líneas base se seleccionan desde la vista cronológica. En el primer flujo de trabajo, el usuario puede cambiar el estado de línea base en la vista cronológica. En el segundo flujo de trabajo, las sesiones se pueden ver usando la vista cronológica y los vectores dependientes se seleccionarían ya sea desde la vista de plano o la hoja de cálculo de vectores.


Trayectorias y vectores

Una trayectoria es un conjunto de vectores, procesados a partir de datos continuos, y combinados y guardados como un único objeto. El uso de trayectorias en lugar de vectores individuales le permite seleccionar datos con mayor rapidez y hace que el software muestre datos de manera más eficaz. Esto es importante si sus datos contienen cientos o miles de vectores. Además, si los vectores se combinan en una trayectoria, se pueden manejar como un solo objeto.

Por defecto, las trayectorias se crean a partir de vectores individuales. Sin embargo, hay veces en que puede desear guardar trayectorias como vectores individuales; por ejemplo, si se necesita eliminar ciertos vectores pero no todo el conjunto. En Configuración del proyecto puede deshabilitar el uso de trayectorias.

Nota: Aunque el uso de trayectorias es una opción de configuración a nivel de proyecto, se puede cambiar antes de procesar cualquier conjunto de datos. Sin embargo, no es posible procesar el mismo conjunto de datos al mismo tiempo como trayectoria y vectores individuales.

Datos guardados como vectores individuales | Datos guardados como una sola trayectoria

Trayectorias en el informe de procesamiento de líneas base

Si procesa vectores individuales en lugar de una trayectoria, se informa sólo la cantidad total de vectores. No se informan los vectores individuales procesados o no procesados que puedan haber existido en la trayectoria. Se informan los eventos, independientemente de que esté usando trayectorias o vectores individuales.

Exportación de trayectorias

Cuando usted exporta una trayectoria, se incluyen los datos de vectores o posiciones de puntos de evento (puntos ASCII).

Temas relacionados

Guardar datos continuos como vectores individuales


Guardar datos continuos como vectores individuales

Guarde vectores individuales en lugar de combinarlos en una trayectoria única cuando necesite la capacidad de manejarlos por separado.

Para guardar trayectorias como vectores individuales:

  1. Siga uno de estos métodos:
    • Haga clic en Configuración en el diálogo Procesar líneas base GNSS.
    • Seleccione Proyecto > Configuraciones del proyecto .Aparecerá el diálogo Configuraciones del proyecto.
  2. Haga clic en Procesamiento de líneas base en el panel izquierdo.
  3. Haga clic en General, y defina Guardar continuos como trayectoria en No.
  4. Haga clic en Aceptar.

Temas relacionados

Trayectorias y vectores

Opciones de trayectoria


Opciones de trayectoria

Use estas propiedades para controlar el modo como se visualizan las trayectorias. Están disponibles en el panel Propiedades cuando se seleccione una trayectoria.

Opciones
Trazar | Seleccione esta opción para visualizar los puntos conectados de forma tal que formen una línea. No se muestran vectores.
Puntos | Seleccione esta opción para visualizar sólo puntos en la trayectoria.
Vectores | Seleccione esta opción para mostrar todos los puntos y sus vectores.

Temas relacionados

Guardar datos continuos como vectores individuales

Trayectorias y vectores


Aplicar un estilo de procesamiento de líneas base

Use estilos de procesamiento de líneas base para guardar configuraciones de procesamiento en plantillas. De ese modo, con posterioridad podrá aplicar estos estilos a sus proyectos cuando lo necesite. Los estilos se asignan específicamente a su nombre de usuario, de manera que puede adaptarlos a sus necesidades sin afectar a otros usuarios. Si bien en Configuración del proyecto aparecen estilos de procesador, se trata de configuraciones de la aplicación y, por lo tanto, se pueden aplicar a cualquier proyecto abierto.

Para aplicar un estilo de procesamiento de líneas base:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuración del proyecto, y haga clic en Procesamiento de líneas base en el panel izquierdo.
    • Haga clic en Configuración en el diálogo Procesar líneas base.

    Aparecerá la sección Procesamiento de líneas base del diálogo Configuración del proyecto.

  2. Seleccione un estilo en la lista Estilos de procesamiento de líneas base y haga clic en Cargar.
  3. Haga clic en Aceptar en el mensaje de confirmación.
  4. Para cambiar el estilo, haga clic en una opción:
    • Para crear un nuevo estilo en base al estilo que ha cargado, cambie los valores de configuración, nuevamente haga clic en Procesamiento de líneas base, haga clic en Nuevo y escriba un nombre y una descripción en el diálogo Nuevo estilo.
    • Para copiar un estilo, mantenga los valores de configuración del estilo que ha cargado, haga clic en Nuevo y escriba un nombre en el diálogo Nuevo estilo.
    • Para renombrar un estilo, mantenga los valores de configuración del estilo que ha cargado, haga clic en Nuevo y escriba un nombre diferente para el estilo en el diálogo Nuevo estilo. Haga clic en Aceptar. Luego seleccione el estilo original y haga clic en Eliminar. Haga clic en Sí.
    • Para editar un estilo, cambie los valores de configuración y haga clic en Guardar. Se le pedirá que confirme que desea guardarlo, ya que se sobrescribirá el estilo existente y no será posible aplicar el comando Deshacer. Haga clic en Sí.
    • Para eliminar un estilo de la lista, haga clic en Eliminar. Se le pedirá que confirme que desea eliminarlo, ya que no será posible aplicar el comando Deshacer. Haga clic en Sí.
    • Para cambiar la configuración actual a la que se guardó en el estilo, haga clic en Cargar. No existe un "estilo actual". Cargar un estilo simplemente cambia el estado actual de la configuración del proyecto en el diálogo.
  5. Haga clic en Aceptar. Los valores de configuración del estilo que ha cargado se aplicarán al proyecto.

Temas relacionados

Configuración del procesador de líneas base

Cambiar configuración del procesador de líneas base


Cambiar configuración del procesador de líneas base

Use valores de configuración de procesamiento de líneas base para controlar qué líneas base se procesan, cómo se maneja el procesamiento, qué vectores se aceptan, y cómo se almacenan.

Para cambiar la configuración del procesador de líneas base

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuración del proyecto.
    • Seleccione Levantamiento> Procesar líneas base para visualizar el diálogo Procesar líneas base y luego haga clic en Configuración.

    Aparecerá el diálogo Configuración del proyecto.

  2. Seleccione la carpeta Procesamiento de líneas base en el panel izquierdo.
  3. Haga clic en cada sección y defina las opciones según sea necesario.
  4. Haga clic en Aceptar.

Temas relacionados

Aplicar un estilo de procesamiento de líneas base

Configuración del procesador de líneas base


Cambio del orden de procesamiento de líneas base

Cambie el orden de procesamiento de las líneas base si desea reemplazar el orden determinado por la aplicación.

Advertencia: Este software realiza un cuidadoso análisis de las calidades de las coordenadas para determinar el orden óptimo de procesamiento. No se recomienda cambiar el orden de procesamiento.
Nota: El orden en que importa datos puede afectar los resultados del cálculo.

Para definir el orden de procesamiento de líneas base:

  1. Si el procesamiento de líneas base ha comenzado automáticamente, haga clic en Detener en el diálogo Procesar líneas base.
  2. Haga clic en Orden.
  3. Seleccione una fila haciendo clic en la columna del extremo izquierdo.
  4. Haga clic en los botones de navegación Superior, Arriba, Abajo o Inferior para reposicionar la fila seleccionada en el orden de procesamiento. Las líneas base se procesan desde arriba hacia abajo de la lista.
  5. Haga clic en Aceptar para guardar el nuevo orden, o en Cancelar para restablecer el orden óptimo. Vuelve a aparecer el diálogo Procesar líneas base.

Tema relacionado

Procesar líneas base


Procesar líneas base

Procese líneas base para determinar y promover las coordenadas de más alta calidad para cada punto en su proyecto. A partir de las líneas base se crean vectores utilizando estos puntos. Puede procesar todas las líneas base de su proyecto de una sola vez o seleccione un subconjunto a procesar.

Dependiendo de su licencia de software, puede procesar datos L1 o datos de múltiples frecuencias.

Para procesar líneas base:

  1. Seleccione las líneas base que desee procesar en una vista gráfica o en el Explorador del proyecto. Para seleccionar sesiones no procesadas, seleccione Seleccionar > Seleccionar sesiones sin procesar. Para procesar todas las líneas base de su proyecto, no seleccione nada. Las líneas base seleccionadas también quedan resaltadas en las vistas gráficas y en el Explorador del proyecto.
  2. Siga uno de estos métodos:
    • Haga clic en [image] en la barra de herramientas.
    • Seleccione Levantamiento > Procesar líneas base.

    Aparecerá el diálogo Procesar líneas base y comenzará el procesamiento. Durante el procesamiento, aparecen en el diálogo los datos para cada línea base.

    Nota: Las columnas de la tabla se pueden ordenar de manera ascendente o descendente, si hace clic en el encabezado de columna. También puede reordenar la tabla haciendo clic y arrastrando los encabezados de columna a sus nuevas ubicaciones. Cuando se completa el procesamiento, aparecerá el botón Guardar.

  3. Para detener el procesamiento en cualquier momento, haga clic en Parar. Para proseguir, haga clic en Procesar. También puede establecer que el procesamiento de líneas base no comience automáticamente, Configuración del proyecto.
  4. Para ver el orden de procesamiento óptimo, haga clic en Orden. Para cambiar el orden, consulte Cambio del orden de procesamiento de líneas base.
  5. Haga clic en Informe para ver el Informe de procesamiento de líneas base. Si los resultados del procesamiento no son satisfactorios, edite las sesiones y vuelva a procesar las líneas base.
  6. Haga clic en Guardar para hacer los cálculos del proyecto y visualizar los vectores procesados. Los puntos se actualizan con los nuevos valores de coordenadas. Cuando ha terminado de procesar líneas base, estará listo para cerrar el ciclo y hacer el ajuste de red.

Para ver vectores procesados:

En las vistas gráficas, las líneas base tienen un color verde azulado, y las líneas base procesadas tienen un color azul. Los vectores aparecen en el Explorador del proyecto bajo sus sesiones asociadas. También puede seleccionar Líneas base o Vectores procesados en el Filtro de vista para ver más claramente sus resultados.

Para ver una lista detallada de todos los vectores procesados y guardados, use la Hoja de cálculo de vectores. Esto es útil si necesita procesar vectores en grupos en lugar de procesarlos todos de una vez. Para ver una lista de todos los vectores procesados en el proyecto, también puede ejecutar un informe de Lista de vectores.

Para borrar los resultados del procesamiento guardados con anterioridad:

  • Seleccione Levantamiento> Borrar resultados del procesamiento. Se eliminarán los resultados guardados del último grupo procesado de vectores, y los vectores se eliminan de las vistas gráficas y del Explorador del proyecto.

Temas relacionados

Configuración del procesamiento de líneas base

Borrar resultados del procesamiento

Hoja de cálculo de vectores

Informe Ejecutar un cierre de ciclo

Descripción general de los ajustes de red


Opciones de procesamiento de líneas base

Use estas opciones para revisar líneas base después del procesamiento, o para acceder al orden, la configuración o el informe de procesamiento. Están disponibles en el diálogo Procesamiento de líneas base, que puede organizar de acuerdo con cualquiera de las columnas.

Opciones

Guardar

Una vez realizado el procesamiento, quite la selección de los resultados que no desee guardar.

Si se selecciona un solo vector, aparecerá el informe detallado cuando haga clic en Informe.

Observación

Muestra los ID de lo punto "De" y "A" en la línea base.

Tipo de solución

Fija: Indica que el procesador pudo resolver la ambigüedad de enteros con una fiabilidad suficiente como para seleccionar un conjunto de enteros por sobre otro.

Flotante: Indica que el procesador no pudo resolver la ambigüedad de enteros con una fiabilidad suficiente como para seleccionar un conjunto de enteros por sobre otro.

X/X - Los números (Xs) denotan las épocas procesadas/épocas totales para las trayectorias seleccionadas (segmentos móviles).

Precisión horizontal (95%)

Muestra la precisión horizontal de la observación.

Precisión
vertical (95%)

Muestra la precisión vertical de la observación.

Indica que la precisión cayó fuera de los criterios de aceptación del Indicador, según se define en la sección Calidad de la configuración de procesamiento de líneas base.

Indica que la precisión cayó fuera de los criterios de aceptación de Fallida.

RMS

Muestra la calidad de una solución como raíz cuadrática media, en base únicamente al ruido de medición de las observaciones de alcance de los satélites, independientemente de la geometría de los mismos.

Longitud

Muestra la distancia entre los centros de fase de antena para el vector procesado.

Procesar/Detener/
Guardar

Haga clic en Procesar para iniciar y reanudar el procesamiento de líneas base.

Haga clic en Detener para detener el procesamiento.

Haga clic en Guardar para cerrar el diálogo, hacer los cálculos del proyecto y mostrar los vectores procesados. Los puntos se actualizan con los nuevos valores de coordenadas.

Cancelar

Haga clic aquí para cerrar el diálogo y borrar los resultados.

Orden

Haga clic aquí para visualizar el diálogo Orden de procesamiento, donde podrá ver el orden de procesamiento óptimo y cambiarlo si es necesario.

Informe

Haga clic en esta opción para visualizar el Informe de procesamiento de líneas base, que muestra los resultados del procesamiento.

Si se selecciona un solo vector, aparecerá el informe detallado cuando haga clic en Informe.

Configuración

Haga clic en esta opción para visualizar el diálogo Configuración del proyecto, donde podrá cambiar los valores de configuración del procesamiento de líneas base.

Temas relacionados

Procesar líneas base


Ejecutar un informe de procesamiento de líneas base

Después de haber procesado líneas base en su proyecto, genere un Informe de procesamiento de líneas base para ver un resumen completo del proceso e información detallada acerca de cada línea base procesada. Use estos informes para determinar qué líneas bases se deben deshabilitar o seguir investigando, y qué opciones de configuración puede ser necesario ajustar antes del reprocesamiento.

El Informe de procesamiento de líneas base está disponible en dos versiones: HTML y RDLC. El contenido de ambas versiones del informe es el mismo La versión HTML aparecerá en su navegador web por defecto. La versión RDLC aparecerá en la ficha Vista de informe. La versión RDLC le permite navegar fácilmente por el informe, cambiar el aumento de escala de visualización, buscar texto y exportar a una hoja de cálculo o documento PDF.

Para personalizar el informe

  1. Seleccione Informes> Opciones de informe.
  2. En la lista Informes, seleccione Informe de procesamiento de líneas base (HTML) o Informe de procesamiento de líneas base (RDLC).
  3. En la sección Configuración, seleccione las propiedades según sea necesario.
  4. Cuando esté listo, haga clic en el botón Aplicar o Aceptar.

Para generar y guardar el informe:

  1. Para generar el informe, siga uno de estos procedimientos:
    • Para ver la versión RDLC del informe, seleccione Informes > Informe de procesamiento de líneas base (RDLC).
    • Para ver la versión HTML del informe, seleccione Informes > Opciones de informe y haga doble clic en Informe de procesamiento de líneas base (HTML) en la lista Informes.
    • Si acaba de procesar líneas base en su proyecto y el diálogo Procesar líneas base sigue abierto, puede ver el Informe de procesamiento de líneas base para cualquiera de las observaciones de la lista. Seleccione la fila en la lista Resultados del procesamiento y haga clic en el botón Informe.
  2. Para guardar el informe, siga uno de estos procedimientos:
    • Para guardar la versión RDLC del informe, haga clic en el icono Guardar [image] en la barra de herramientas de RDLC y seleccione guardar como hoja de cálculo Excel o como archivo Acrobat PDF.
    • Para guardar la versión HTML del informe, utilice la función Archivo> Guardar como.

      Nota: Esta es la única manera de revisar a un informe sin volver a generarlo.

Temas relacionados

Configuración del procesamiento de líneas base

Personalizar y ejecutar un informe

Procesar líneas base


Informe Ejecutar un GNSS cierre de ciclo

Una vez que se hayan procesado y guardado todas las líneas base de su proyecto, ejecute GNSS Cierre de ciclo para generar un informe de Resultados de GNSS cierre de ciclor e identificar vectores defectuosos, si los hubiera. Para asegurar que los resultados de cierre de ciclo sean útiles, estructure su red de modo que las líneas base creen pequeñas figuras cerradas. Si todas las líneas base de un ciclo provienen de la misma sesión, no se podrán detectar los errores de instalación de estación comunes a todas las líneas base en dicha sesión.

Las opciones de configuración utilizadas para calcular el cierre de ciclo se definen en Opciones de informe.

Para ejecutar un informe de Resultados de Cierre de Ciclo:

  1. Siga uno de estos métodos:
    • Seleccione Levantamiento > GNSS Cierre de ciclo.
    • Haga clic en [image] en la barra de herramientas de Levantamiento.

    En su navegador web por defecto aparecerá el informe Resultados de GNSS cierre de ciclo.

    Advertencia: Asegúrese de que no haya objetos seleccionados antes de ejecutar un cierre de ciclo; de lo contrario, puede obtener resultados erróneos.

  2. Revise los resultados de ciclo fallidos para determinar si hay vectores defectuosos. Es posible deshabilitar las líneas defectuosas para asegurar la calidad de su proyecto. Si es posible, reemplace una línea deshabilitada con una línea redundante.
  3. Para deshabilitar un vector defectuoso:
    • En la hoja de cálculo de vectores, pase el cursor por la columna de estado correspondiente al vector que va a deshabilitar. En el menú desplegable, seleccione Deshabilitado. También puede deshabilitar un vector mediante el panel Propiedades. El estado se actualiza de inmediato.
    • Para deshabilitar varios vectores a la vez, haga una selección múltiple de ellos y use el comando Deshabilitar vectores.
  4. Si es necesario, deshabilite vectores usando diferentes soluciones hasta que esté satisfecho con los resultados del cierre de ciclo. En ese momento, estará listo para pasar a hacer el ajuste de red.

Para definir los parámetros de cálculo de cierre de ciclo:

  1. Seleccione Informes> Opciones de informe.
  2. Seleccione Resultados de GNSS cierre de ciclo en la lista Informes.
  3. Expanda la sección Configuración del informe en el grupo Configuración.
  4. Edite la configuración del informe según sea necesario.

    Nota: Cuando define la cantidad de tramos a utilizar en cada ciclo, si selecciona un número mayor que 3, todos los ciclos con 3 o más tramos (hasta la cantidad especificada) se utilizarán en el cálculo de cierre de ciclo.

Resultados de GNSS cierre de ciclo

Resumen

A la izquierda hay vínculos que lo llevarán directamente a soluciones específicas en el informe.

Muestra la cantidad de ciclos, y los ciclos que pasaron/no pasaron los criterios correspondientes.

Peor: Haga clic aquí para seleccionar el peor ciclo del proyecto (de todos los que resultaron fallidos).

Nota: La cantidad de tramos a usar por ciclo y los criterios de aprobación/rechazo se definen en Configuración del informe en el panel del comando Opciones de informe.

Ciclos fallidos

Da detalles sobre cada ciclo que no cumplió los criterios.

Nota: Haga clic en el nombre de un vector o ID de punto en cualquiera de las secciones del informe para seleccionarlo en el Explorador del proyecto y en las vistas gráficas.

Observaciones en ciclos fallidos

Muestra una lista de observaciones en los ciclos fallidos y la cantidad que veces que falló cada uno.

Ocupaciones en ciclos fallidos

Muestra detalles sobre las ocupaciones en ciclos fallidos y la cantidad de veces que ocurrieron (a cantidad de líneas con ocupaciones defectuosas). Esta información le puede ayudar a determinar si tiene un problema con una ocupación, tal vez debido a la altura incorrecta de una antena.

Haga clic en un vínculo en la columna Punto para seleccionar el punto y todas las líneas en los ciclos fallidos derivados de la ocupación de este punto.

Haga clic en un vínculo en la columna Observaciones para seleccionar un vector que estuvo en un ciclo fallido desde la ocupación de este punto.

Temas relacionados

Ajustar una red

Personalizar y ejecutar un informe


Ejecutar un informe de Lista de vectores

Genere una Lista de vectores para revisar los tipos de solución y las precisiones para todos los vectores creados a partir de las líneas base de su proyecto. Puede personalizar la disposición de los elementos del informe según lo desee, seleccionando la información a mostrar. También puede seleccionar una trayectoria y ejecutar el informe para revisar los vectores incluidos.

Para ejecutar una Lista de vectores:

  • Seleccione Informes > Lista de vectores.
  • Seleccione Informes> Opciones de informe. Seleccione Lista de vectores en el panel de comandos y haga clic en Aceptar.

    En su navegador web por defecto aparecerá la Lista de vectores.

Sugerencia: Haga clic en el nombre de un vector o un ID de punto en el informe para seleccionarlo en la aplicación.

Para personalizar la Lista de vectores:

  • En el panel del comando Opciones de informe, seleccione Lista de vectores. En el grupo Configuración, expanda la sección Selección de columnas, y seleccione Mostrar u Ocultar para cada tipo de datos para controlar qué columnas aparecerán en el informe.

Temas relacionados

Personalizar y ejecutar un informe


Comprender las líneas base y los vectores (para usuarios de TGO)

Para quienes están familiarizados con TGO, puede ser útil comprender la terminología utilizada en este software. A diferencia de TGO, este software define líneas base como objetos distintos de los vectores. Antes del procesamiento se crean líneas base a partir de observaciones sincrónicas en dos ubicaciones. Una vez que las líneas base se han procesado, se crean los vectores. Las siguientes son algunas diferencias entre las líneas base y los vectores:

  • Las líneas base aparecen como líneas verdes;?los vectores se ven como líneas azules.
  • Las líneas base deshabilitadas no se procesan.
  • Los vectores se crean desde líneas base que han sido procesadas.
  • Cuando usted borra los resultados del procesamiento los vectores se eliminan del proyecto.
  • Si una línea base ha sido procesada y tras ello se la deshabilita, su resultado de vector se eliminará del proyecto.
  • Los vectores deshabilitados no se usan durante el ajuste de red.


Procesar datos de eventos

Al realizar un levantamiento GNSS cinemático o estático, el usuario puede usar un canal de activación externo del receptor para registrar la hora de uno o más eventos durante el levantamiento. Se denominan "marcadores de evento"". Cada marcador de evento representa la hora precisa para la que el usuario desea determinar una ubicación por ejemplo, cuando se toma una fotografía aérea). Puesto que por lo general los marcadores de evento no coinciden con las horas de medición del receptor, la posición para el marcador de evento se debe calcular por interpolación durante el procesamiento de líneas base en el software.

Cuando un archivo de datos que contiene datos de eventos se importa al software y se procesan las líneas base, el software usa los datos del evento para calcular posiciones para los marcadores de evento, que se muestran como símbolos de diamante en una trayectoria en la Vista de plano. El siguiente es un ejemplo de una Vista de plano que muestra marcadores de evento en el modo de visualización "Traza".

cg_event marker 01

Nota: Si importa datos de eventos desde un levantamiento GNSS estático, debe forzar el procesamiento de los datos como datos continuos mediante el comando Forzar a continuo.

Antes de procesar marcadores de eventos, asegúrese de establecer apropiadamente los ajustes de procesamiento de líneas base para el tipo de marcador de evento que desea que se lleve a cabo.

Para ver instrucciones acerca de la exportación de datos de eventos, consulte Exportar datos de eventos.

Temas relacionados

Configuración del procesamiento de líneas base

Exportar datos de eventos


Utilizar un archivo Antenna.ini personalizado

La información de configuración de la antena GNSS se almacena en el archivo Antenna.ini y el software accede a ella según sea necesario al trabajar con datos GNSS.

Además del archivo Antenna.ini estándar, puede usar su propio archivo Antenna.ini personalizado. Esto puede ser útil si, por ejemplo, necesita compatibilidad con modelos de centro de fase de antena locales y definidos por el usuario para una antena específica, o modelos de centro de fase de antena por separado para antenas individuales del mismo tipo.

Cuando la misma antena aparece en el archivo Antenna.ini estándar y en el archivo Antenna.ini personalizado, el software utiliza los datos de configuración del archivo Antenna.ini personalizado.

Para obtener ayuda adicional relacionada con la creación de un archivo Antenna.ini personalizado, póngase en contacto con Asistencia y servicio técnico.

Nota: Para asegurarse de tener la información de configuración de antena GNSS más reciente, seleccione Ayuda > Buscar actualizaciones para verificar si existe un nuevo Programa utilitario de archivos de configuración de GPS Trimble disponible para su descarga.

Temas relacionados

Programa utilitario de configuración Trimble


Trabajar con datos de estación total

En este capítulo

Comprender datos de estación total

Flujo de trabajo para datos de estación total

Ver datos de estación total en el Explorador del proyecto

Errores de datos de estación total

Ver y editar residuales de ángulo medio

Ejecutar un informe de ángulo medio


Comprender datos de estación total

Los datos de levantamiento adquiridos en el campo utilizando una estación total y que estén contenidos en un archivo de datos se pueden importar al software e integrar, si es necesario, con otros datos reunidos como parte de un proyecto de levantamiento (por ejemplo, GNSS o datos de nivelación).

Los datos de estación total se muestran en las siguientes áreas del software:

  • Explorador del proyecto

    Los datos importados se muestran en nodos expandibles que bajo el nodo Archivos de importación. Los datos usados para definir puntos en nodos expandibles que se muestran bajo el nodo Puntos. Puede expandir y contraer los nodos como le resulte necesario para visualizar la información. Para ver más información, consulte Ver datos de estación total en el Explorador del proyecto.

  • Panel Propiedades

    Haga clic en cualquier nodo en el Explorador del proyecto para ver sus propiedades en el panel Propiedades. Puede editar ciertas propiedades en el panel.

  • Diálogo Residuales de ángulos medios

    Haga clic con el botón secundario en cualquier nodo de ángulo medio en el Explorador del proyecto y seleccione Residuales de ángulo medio para ver los residuales para el ángulo medio y, si lo desea, deshabilitar las observaciones discordantes que pueda haber. Para ver más información, consulte Ver y editar residuales de ángulo medio.

  • Informe de ángulo medio

    Seleccione Informes> Informe de ángulo medio para ver detalles de cómo se calculó cada ángulo medio. Para ver más información, consulte Ejecutar un informe de ángulo medio.

  • Vistas gráfica y de hoja de cálculos

    Vea información de puntos en cualquiera de las vistas gráficas o de hoja de cálculos disponibles.

El tipo de estación total que aparece en el software depende del tipo de configuración de estación y los tipos de medición utilizadas para el levantamiento.

Temas relacionados

Tipos de configuración de estación total

Tipos de medición de estación total

Flujo de trabajo para datos de estación total

Ver datos de estación total en el Explorador del proyecto

Ver y editar residuales de ángulo medio

Ejecutar un informe de ángulo medio


Tipos de configuración de estación total

El software soporta cualquiera de los siguientes tipos de configuraciones de estación en el archivo de datos de estación total importados. Las diferentes configuraciones soportan geometrías específicas de puntos conocidos para su orientación.

Tipo de configuración de estación

Descripción

referencia única

La coordenada para el punto ocupado se debe introducir mediante el teclado, medir con anterioridad, o llenar posteriormente.

La coordenada para la referencia o el acimut a la referencia se debe introducir mediante el teclado o medir con anterioridad.

Todos los ángulos horizontales se miden con respecto a la referencia.

configuración de estación plus (referencia múltiple)

La coordenada para el punto ocupado se debe introducir mediante el teclado, medir con anterioridad, o llenar posteriormente.

Las coordenadas para las referencias o los acimuts a las referencias se deben introducir mediante el teclado o medir con anterioridad.

Todos los ángulos horizontales se miden con respecto a la primera referencia.

Esta configuración tiene información redundante, de modo que es fácil detectar errores en las coordenadas de referencia, los acimuts o la configuración del instrumento.

resección estándar

Este tipo de configuración requiere al menos dos puntos de referencia.

Las coordenadas para las referencias o los acimuts a las referencias se deben introducir mediante el teclado o medir con anterioridad.

Todos los ángulos se miden con respecto a la primera referencia.

Esta configuración puede tener información redundante, por lo que es fácil detectar errores en las coordenadas de la referencia, los acimuts o la configuración del instrumento.

Resección de Helmert

Este tipo de configuración es una variación de un tipo de configuración de resección estándar. En lugar de usar cuadrados mínimos para encontrar la mejor opción de puntos conocidos y datos observados, se usa una transformación de coordenadas de Helmert.

línearef

Este tipo de configuración requiere dos puntos en una línea, o un punto y el acimut de la línea.

La coordenada del primer punto de la línea se debe introducir mediante teclado, medir con anterioridad o llenar posteriormente.

El acimut al segundo punto o la coordenada del segundo punto se debe introducir mediante teclado o medir con anterioridad.

Temas relacionados

Comprender datos de estación total

Tipos de medición de estación total

Flujo de trabajo para datos de estación total

Ver datos de estación total en el Explorador del proyecto

Ver y editar residuales de ángulo medio

Ejecutar un informe de ángulo medio


Tipos de medición de estación total

El software soporta cualquiera de los siguientes tipos de mediciones en el archivo de datos de estación total importados.

Tipo de medición

Descripción

desplazamiento de distancia

El topógrafo mide a un punto conveniente cerca del objeto e introduce desplazamientos de izquierda/derecha, arriba/abajo y adentro/afuera, de modo que se pueda calcular la posición del objeto desde el punto medido.

Es posible hacer modificaciones a los tres valores de desplazamiento y a la dirección después de importar los datos.

desplazamiento de ángulo horizontal

El topógrafo mide a un lado del objeto, y luego gira un ángulo horizontal hacia el centro. El desplazamiento es una combinación de las lecturas de pendiente tomadas por un prisma y el ángulo horizontal después de apuntar el instrumento hacia el centro del objeto medido.

Puesto que se trata de valores medidos, no es posible modificarlos después de importar los datos.

desplazamiento de ángulo vertical

El topógrafo mide a un punto sobre o debajo del objeto, y luego gira un ángulo vertical hacia el centro. El desplazamiento es una combinación de las lecturas de pendiente tomadas por un prisma y el ángulo vertical después de apuntar el instrumento hacia el centro del objeto medido.

Puesto que se trata de valores medidos, no es posible modificarlos después de importar los datos.

desplazamiento de ángulo

El topógrafo mide a un punto al lado del objeto y arriba/abajo del objeto, luego gira un ángulo horizontal y vertical hacia el centro. El desplazamiento es una combinación de las lecturas de pendiente tomadas por un prisma y los ángulos después de apuntar el instrumento hacia el centro del objeto medido.

Puesto que se trata de valores medidos, no es posible modificarlos después de importar los datos.

objeto circular

El topógrafo mide a un punto directamente frente a un objeto circular y luego gira un ángulo a cualquiera de los bordes. El centro y el radio se calculan a partir de estas dos mediciones.

Puesto que se trata de valores medidos, no es posible modificarlos después de importar los datos.

desplazamiento de prisma doble

El topógrafo mide a un prisma A y luego a un prisma B. La posición del punto de varilla se calcula a partir de estas mediciones y desde la distancia B-C (es decir, la distancia desde el punto de varilla al prisma más cercano) el topógrafo introduce la información mediante el teclado.

Puede editar las constantes de prisma y distancia de B-C después de importar los datos.

Temas relacionados

Comprender datos de estación total

Tipos de configuración de estación total

Flujo de trabajo para datos de estación total

Ver datos de estación total en el Explorador del proyecto

Ver y editar residuales de ángulo medio

Ejecutar un informe de ángulo medio


Flujo de trabajo para datos de estación total

Use los siguientes pasos como una pauta para trabajar con datos de estación total que haya importado a un proyecto:

  1. Importe el archivo de estación total a su proyecto.

    Los datos se muestran como nodos ubicados bajo el nodo Archivos importados y el nodo Puntos en el Explorador del proyecto.

  2. Haga clic en Informes> Informe de importación para ver información acerca de la importación y los mensajes relacionados que pueda haber. El informe Resumen de importación aparecerá en una ventana de navegador.
  3. Ejecute un Informe de levantamiento para ver información completa acerca de los datos de estación total presentes en un archivo .job o .jxl file. Para ver instrucciones, consulte Ejecutar un informe de archivo de trabajo. Asegúrese de seleccionar la hoja de estilos Informe de levantamientos para el informe.
  4. En el Explorador del proyecto, haga clic en el modo del archivo de datos importados nuevo, que se encuentra bajo el nodo Archivos importados, y compruebe la información del trabajo en el panel Propiedades. (Véase Ver datos de estación total en el Explorador del proyecto.)
  5. Si es necesario, llene las coordenadas de las referencias estándar.
  6. Revise la cronología y corrección de los datos importados, en el Explorador del proyecto.

    Expanda los nodos bajo el nodo Archivos importados y revise en orden cronológico (desde arriba a abajo) para asegurar que los datos se hayan reunido correctamente y se hayan seguido las buenas prácticas en la realización de los levantamientos.

  7. Según sea necesario, vea información en el Explorador del proyecto y en el panel Propiedades para comprobar que la información esté correcta.

    En el panel Propiedades, puede editar los datos introducidos manualmente en el campo. Sin embargo, no pude editar las mediciones realizadas por el aparato. Si encuentra un error que no se puede corregir debido a que el campo del panel Propiedades es de sólo lectura, la cuadrilla de campo debe volver a hacer el levantamiento de esa parte del proyecto. Puede borrar los nodos de estación antiguos que contengan errores e importar el archivo que contiene las estaciones en las que se han vuelto a hacer levantamientos. Si es necesario, puede eliminar la información que se repita.

    Sugerencia: Si parece faltar una coordenada o acimut, búsquelos más atrás en el archivo. Pueden haber sido introducidos como parte de una configuración anterior o haber sido determinados a partir de una resección. Las coordenadas determinadas como parte de un polígono aparecen más adelante en el archivo, porque sólo se pueden determinar una vez que se haya completado el polígono.

    Sugerencia: Para determinar el ángulo entre dos observaciones, expanda los nodos bajo la estación desde la que se realiza la primera observación. Haga clic en esa observación para ver el ángulo horizontal a la primera referencia. Luego, haga clic en el nodo de configuración de la estación para ver el ángulo de orientación de la primera referencia. Añada estos números para determinar el ángulo de orientación de la primera observación. Repita este procedimiento para la segunda observación y reste los dos números de orientación.

  8. En el Explorador del proyecto, haga clic con el botón secundario en cualquier ángulo medio seleccione Residuales de ángulo medio en el menú de contexto para ver el diálogo Residuales de ángulo medio.

    Use este diálogo para ver y editar residuales de ángulo medio.

  9. Seleccione Informes> Informe de ángulo medio para ver detalles de cómo se calculó cada ángulo medio.
  10. Seleccione Informes > Informe de derivación de puntos para ver cómo las múltiples observaciones observadas al mismo punto son usadas por el software para calcular la coordenada resultante, y cómo se comparan las mediciones entre sí.

    Sugerencia: Al ver el Informe de derivación de puntos, usted busca especialmente residuales inaceptablemente altos.

Una vez que los datos de estación total se hayan importado a su proyecto, puede verlos en las vistas gráficas y de hoja de cálculos.

Temas relacionados

Comprender datos de estación total

Ver datos de estación total en el Explorador del proyecto

Ver y editar residuales de ángulo medio

Ejecutar un informe de ángulo medio


Ver datos de estación total en el Explorador del proyecto

Los datos de estación total se muestran como nodos individuales bajo dos nodos de nivel superior en el Explorador del proyecto:

  • Nodo Archivos importados

    Este nodo de nivel superior incluye uno o más nodos de archivos de datos, cada uno especificando un archivo que contiene GNSS, estación total, y/o datos de campo de nivel que se hayan importado al proyecto. Los nodos estación total se muestran bajo el o los nodos de archivos para datos de estación total importados. Por lo general, los nodos de nivel aparecen listados en la misma secuencia cronológica que los datos recogidos en el campo. Para ver más información, consulte Secuencia de nodos de estación total en el Explorador del proyecto.

  • Nodo Puntos

    Este nodo de nivel superior incluye un nodo para cada punto del proyecto. Los nodos de estación total individuales se muestran según corresponda bajo los puntos a los que pertenecen.

Puede hacer doble clic en cualquier nodo para ver sus propiedades en el panel Propiedades. Puede hacer clic con el botón secundario en cualquier nodo para ver un menú de contexto que incluye otras opciones, dependiendo del tipo de nodo.

Para ver una descripción de cómo se muestran los nodos de estación total en el Explorador del proyecto, consulte los siguientes temas:

  • Ver datos de estación total importados en el Explorador del proyecto
  • Ver datos de estación total asociados con un punto en el Explorador del proyecto

Temas relacionados

Comprender datos de estación total

Flujo de trabajo para datos de estación total

Secuencia de nodos de estación total en el Explorador del proyecto

Errores de estación total

Ver y editar residuales de ángulo medio

Ejecutar un informe de ángulo medio


Ver datos de estación total importados en el Explorador del proyecto

Cada archivo de datos de estación total importados aparece como un nodo expandible que se ubica bajo el nodo Archivos importados en el Explorador del proyecto (seleccione Ver> Explorador del proyecto).

Los tipos de nodos que aparecen bajo el nodo del archivo de datos dependen del tipo de configuración de estación y los tipos de medición presentes en el archivo.

La secuencia de nodos (de arriba a abajo) que aparece bajo el nodo de archivo de datos importados refleja el orden cronológico en el que recogieron los datos en el campo. Para ver más información, consulte Secuencia de nodos de estación total en el Explorador del proyecto.

La siguiente tabla muestra los posibles tipos de nodos y su posición relativa bajo el nodo Archivos importados en el Explorador del proyecto.

Nota: La siguiente tabla no pretende representar un solo archivo de datos.

Ejemplo de tipo de nodo

Descripción

Archivos importados

Este es el nodo Archivos importados.

Prueba.jxl

Este es el archivo de datos importados.

El icono representa la fuente de los datos. Está representado por el nombre del archivo.

100 (S1)

Este es un nodo de estación.

El icono representa el tipo de instrumento de levantamiento. Está seguido de la ID de punto y un número "S" entre paréntesis que identifica de manera única la estación.

Usó la última configuración de estación

Esta es una nota de nodo.

El icono va seguido de las primeras palabras de la nota.

Referencia única (99)

Este es el nodo de configuración de estación.

El icono va seguido del tipo de configuración (en este ejemplo, "referencia única") y la o las ID de punto de referencia asociadas entre paréntesis.

Los nodos que aparecen bajo éste son por lo general nodos de coordenadas y acimuts, que muestran datos introducidos durante la configuración de estación.

100

Este es un nodo de coordenadas.

El icono va seguido de una ID de punto.

Por lo general, este nodo aparece bajo un nodo de configuración de estación.

Este es un nodo de coordenadas desde un punto de referencia. El icono va seguido de una ID de punto.

Nota: Para preservar la identidad de los datos de campo brutos, no puede editar propiedades de coordenadas para una coordenada importada que aparezca bajo el nodo Archivos importados. Sin embargo, sí pude editar coordenadas que aparezcan bajo el nodo Puntos.

100-99 (A1)

Este es un nodo de acimut.

El icono va seguido de una ID de punto de ocupación, un guión y la ID del punto observado. Esto va seguido de un número "A" entre paréntesis que identifica el acimut de manera única.

Por lo general, este nodo aparece bajo un nodo de configuración de estación.

Vista posterior 99 (R1)

Este es un nodo de vista posterior.

El icono y el nombre van seguidos de la ID de punto del primer punto de referencia. Esto va seguido de un número "R" entre paréntesis que identifica la vista posterior de manera única.

Los nodos que aparecen bajo este son, por lo general, nodos de observaciones relacionadas.

100-200 (T41)

100-200 (T42)

Estos son nodos de observaciones de estación total de cara 1 y cara 2.

El icono va seguido de una ID de punto de ocupación, un guión y la ID del punto observado. Esto va seguido de un número "T" entre paréntesis que identifica la observación de manera única.

100-99 (T52)

i_ts observation face 2 100-99 (T53)

Estos son nodos de observaciones de referencia de cara 1 y cara 2.

El icono va seguido de una ID de punto de ocupación, un guión y la ID del punto observado. Esto va seguido de un número "T" entre paréntesis que identifica la observación de manera única.

201-202 (T54)

Este es un nodo de observaciones de prisma doble.

El icono va seguido de una ID de punto de ocupación, un guión y la ID del punto observado. Esto va seguido de un número "T" entre paréntesis que identifica la observación de manera única.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Estos son nodos de desplazamiento de círculo, ángulo y distancia.

El icono va seguido de una ID de punto de ocupación, un guión y la ID del punto observado. Esto va seguido de un número "T" entre paréntesis que identifica la observación de manera única.

99-100-200 (M3)

Este es un nodo de ángulo medio. Representa la combinación y la promediación de las observaciones redundantes al mismo punto.

El icono va seguido de la ID del punto de referencia, un guión, la ID del punto de ocupación, otro guión y la ID del punto observado. Esto va seguido de un número "M" que identifica el ángulo medio de manera única.

Si el texto aparece en rojo, el ángulo medio incluye una o más observaciones periféricas (es decir, las observaciones superan las tolerancias especificadas en la ficha Cálculos > Ángulos medios en el diálogo Configuración del proyecto). Para deshabilitar una observación periférica, haga clic con el botón secundario en el nodo y seleccione Residuales de ángulo medio.

Para ver más información acerca de cómo ver y trabajar con ángulos medios, consulte Ver y editar residuales de ángulo medio y Ejecutar un informe de ángulo medio.

Rondas

Este es un nodo de rondas. El icono va seguido de la palabra "Rondas".

Bajo él hay dos o más conjuntos de observaciones, representados por nodos de conjuntos.

Conjunto 1

Este es un nodo de conjuntos. Está anidado bajo un nodo de rondas.

El icono va seguido de la palabra "Conjunto" y un número que identifica al conjunto.

Bajo él se muestran nodos que representan observaciones hechas durante el conjunto.

Temas relacionados

Comprender datos de estación total

Flujo de trabajo para datos de estación total

Ver datos de estación total en el Explorador del proyecto

Ver datos de estación total asociados con un punto en el Explorador del proyecto

Secuencia de nodos de estación total en el Explorador del proyecto

Ver y editar residuales de ángulo medio

Ejecutar un informe de ángulo medio


Ver datos de estación total asociados con un punto en el Explorador del proyecto

Los nodos de puntos individuales se muestran bajo el nodo Puntos en el Explorador del proyecto.

Bajo cada nodo de puntos, se muestran como nodos individuales todos los datos de estación total, GNSS, y/o datos de nivel utilizados para definir el punto. Para datos de estación total, esto incluye nodos de observaciones, ángulos medios, coordenadas y acimuts.

Nota: Los nodos de estación, configuración de estación, vista posterior, rondas y conjuntos, que se muestran bajo el nodo Archivos importados, no se muestran bajo el nodo Puntos en el Explorador del proyecto.

La siguiente tabla muestra los posibles tipos de nodos y su posición relativa anidada bajo el nodo Puntos en el Explorador del proyecto.

Ejemplo de tipo de nodo

Descripción

Puntos

Este es el nodo puntos.

100

Este es un nodo de puntos individual. El icono es seguido por la ID de punto.

Las observaciones hacia y desde el punto se muestran como nodos de observaciones bajo él. Consulte el Informe de derivación de puntos (Informes > Informe de derivación de puntos) para ver cuántas observaciones se utilizaron para establecer el punto.

Si una ID de punto aparece en rojo, hay un error de cálculo asociado con el punto. Para ver instrucciones acerca de la visualización de mensajes de error de cálculo, consulte Seleccionar en el panel Indicadores. Para ver una descripción de los errores de estación total que pueden originar una ID de punto rojo, consulte Errores de datos de estación total.

Cuadrícula (Referencia única.jxl)

Este es un nodo de coordenadas.

El icono va seguido del tipo de coordenada y la fuente de la coordenada entre paréntesis.

100-99 (A1)

Este es un nodo de acimut.

El icono va seguido de una ID de punto de ocupación, un guión y la ID del punto observado. Esto va seguido de un número "A" entre paréntesis que identifica el acimut de manera única.

99-100-200 (M3)

Este es un nodo de ángulo medio. Representa la combinación y la promediación de las observaciones redundantes al mismo punto.

El icono va seguido de la ID del punto de referencia, un guión, la ID del punto de ocupación, otro guión y la ID del punto observado. Esto va seguido de un número "M" que identifica el ángulo medio de manera única.

Si el texto aparece en rojo, el ángulo medio incluye una o más observaciones periféricas (es decir, las observaciones superan las tolerancias especificadas en la ficha Cálculos > Ángulos medios en el diálogo Configuración del proyecto). Para deshabilitar una observación periférica, haga clic con el botón secundario en el nodo y seleccione Residuales de ángulo medio.

Para ver más información acerca de cómo ver y trabajar con ángulos medios, consulte Ver y editar residuales de ángulo medio y Ejecutar un informe de ángulo medio.

100-200 (T41)

Este es un nodo de observación de cara 1.

El icono va seguido de una ID de punto de ocupación, un guión y la ID del punto observado. Esto va seguido de un número "T" entre paréntesis que identifica la observación de manera única.

100-99 (T52)

Este es un nodo de observación de referencias de cara 1.

El icono va seguido de una ID de punto de ocupación, un guión y la ID del punto observado. Esto va seguido de un número "T" entre paréntesis que identifica la observación de manera única.

201-202 (T54)

Este es un nodo de observaciones de prisma doble.

El icono va seguido de una ID de punto de ocupación, un guión y la ID del punto observado. Esto va seguido de un número "T" entre paréntesis que identifica la observación de manera única.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Estos son nodos de desplazamiento de círculo, ángulo y distancia.

El icono va seguido de una ID de punto de ocupación, un guión y la ID del punto observado. Esto va seguido de un número "T" entre paréntesis que identifica la observación de manera única.

Temas relacionados

Comprender datos de estación total

Flujo de trabajo para datos de estación total

Ver datos de estación total en el Explorador del proyecto

Ver datos de estación total importados en el Explorador del proyecto

Errores de estación total

Ver y editar residuales de ángulo medio

Ejecutar un informe de ángulo medio


Secuencia de nodos de estación total en el Explorador del proyecto

La secuencia de nodos (de arriba a abajo) anidada bajo el nodo de archivos de datos importados en el Explorador del proyecto refleja el orden cronológico en el que se reunieron los datos. Por ejemplo, el nodo de configuración de estación está sobre los nodos de observaciones porque esta es la secuencia de eventos en el campo.

Los nodos de ángulos medios están bajo los nodos de rondas y vistas posteriores porque las observaciones deben ocurrir antes de los cálculos.

Incluso un nodo de vistas posteriores sigue esta regla, aunque puede aparecer o no. Considérese una configuración de estación plus en la que las observaciones a los puntos de vista posterior se realizan para establecer la orientación. Puede parecer que las observaciones se reúnen primero y luego se determina una vista posterior a partir de ellas. Sin embargo, lo que ocurre en realidad es muy similar a un topógrafo fijando la placa horizontal de un teodolito antes de hacer observaciones. Esto fija la lectura de círculo horizontal hasta la próxima vez que lo cambie. Cada cambio de placa coincide con un nodo de vistas posteriores.

Realizar una nueva configuración también es como cambiar la placa, porque el instrumento no se puede volver a colocar exactamente igual a la instalación anterior. Survey Controller restablecerá la lectura de círculo horizontal a un valor del usuario bajo ciertas circunstancias. Por supuesto, esto significa un nuevo nodo de vistas posteriores.

En una configuración de vista posterior, esto ocurre siempre que se realiza una observación de cara 1 a la vista posterior. En otros tipos de configuración se aplican reglas diferentes.

Temas relacionados

Comprender datos de estación total

Flujo de trabajo para datos de estación total

Ver datos de estación total en el Explorador del proyecto

Ver datos de estación total importados en el Explorador del proyecto


Errores de datos de estación total

Si una ID de punto aparece en rojo en el Explorador del proyecto, hay un error de cálculo asociado con el punto. Para ver instrucciones acerca de la visualización de mensajes de error de cálculo, consulte Seleccionar en el panel Indicadores.

Pueden ocurrir los siguientes errores de cálculo relacionados con estación total:

Mensaje de error | Descripción
No se pudo calcular la configuración | Un problema indefinido hizo que todos los cálculos de la configuración fallaran. No es posible hacer más cálculos.
Usando observación de comprobación a referencia como reserva | Este error ocurre cuando sólo hay una observación de comprobación disponible para la referencia y se usa para definir la misma referencia. (Por lo general, el software no usa observaciones de comprobación para cálculos reales.)
El acimut a referencia falta o no se puede calcular. | Este error ocurre cuando el acimut de referencia no está presente o algunas coordenadas que definen al acimut están deshabilitadas.
Algunas observaciones de referencia faltan o están deshabilitadas. | Este error ocurre cuando algunas o todas las observaciones de referencia están deshabilitadas o no están presentes.
No es posible calcular la resección | Este error ocurre cuando ha habido problemas numéricos en las operaciones matemáticas de resección.

Temas relacionados

Comprender datos de estación total

Flujo de trabajo para datos de estación total

Ver datos de estación total en el Explorador del proyecto

Ver y editar residuales de ángulo medio

Ejecutar un informe de ángulo medio


Ver y editar residuales de ángulo medio

Un ángulo medio representa la combinación y promediación de observaciones redundantes al mismo punto. Puede ver residuales para cada observación utilizada para calcular un ángulo medio, utilizando el diálogo Residuales de ángulo medio. Si un residual para una observación supera las tolerancias especificadas en la ficha Cálculos > Ángulos medios en el diálogo Configuración del proyecto, la observación incluirá una bandera roja. La observación se considerará como "periférica" y usted debería considerar deshabilitarla, junto con las demás observaciones del conjunto, de manera que no se use para calcular el ángulo medio.

Nota: Para residuales de ángulo medio, todos los ángulos se estandarizan al rango de los 0 a los 360 grados expresados en unidades del proyecto. Todas las distancias se expresan en unidades del proyecto.
Nota: Si elimina un ángulo medio de su proyecto (es decir, si hace clic con el botón secundario en el nodo de ángulo medio en el Explorador del proyecto y hace clic en Eliminar), también se eliminarán todas las observaciones asociadas con el ángulo medio.

Para ver y editar residuales para un ángulo medio:

  1. Para hacer aparecer el diálogo Residuales de ángulo medio, siga uno de estos procedimientos:
    • Haga clic con el botón secundario en el icono del nodo de ángulo medio [image] en el Explorador del proyecto y seleccione Residuales de ángulo medio desde el menú de contexto.
    • Seleccione el ángulo medio en la Vista de plano y luego haga clic con el botón secundario y seleccione Residuales de ángulo medio en el menú de contexto.

    Si un ángulo medio incluye una observación periférica (es decir, la observación supera las tolerancias especificadas en la ficha Cálculos > Ángulos medios en el diálogo Configuración del proyecto), el nombre del nodo aparecerá en rojo en el Explorador del proyecto. Además, el ángulo medio incluye una bandera roja de error en la Vista de plano.

  2. En el diálogo Residuales de ángulo medio, revise los datos de sólo lectura en los distintos cuadros de la mitad superior del diálogo.
  3. En la tabla, revise las observaciones utilizadas para calcular el ángulo medio y sus valores de residuales.

    Si un residual para una observación supera las tolerancias especificadas en la ficha Cálculos > Ángulos medios en el diálogo Configuración del proyecto, la observación incluirá una bandera roja.

  4. Si es necesario, quite la marca de la columna Habilitada para las observaciones que no desea que se utilicen en el cálculo del ángulo medio.

    Por lo general, usted quitaría la marca (deshabilitaría) las observaciones periféricas, lo que incluye las banderas rojas. Cuando quita la marca de una observación, se le pregunta si desea deshabilitar todas las observaciones del conjunto. Para evitar errores, se recomienda que deshabilite todas las observaciones del conjunto, de manera que no se usen para calcular los ángulo(s) medio(s).

    Nota: Un conjunto de observaciones se puede usar para calcular más de un ángulo medio. Si deshabilita todas las observaciones del conjunto para un ángulo medio, lo estará haciendo también para cualquier otro ángulo medio para cuyo cálculo se hayan usado.

    A medida que habilita o deshabilita observaciones, las medias y los residuales se recalculan, de manera que pueda ver de inmediato los efectos del cambio. Sin embargo, estos cambios son temporales y no se aplican al proyecto sino hasta que usted hace clic en Aplicar o Aceptar.

  5. Opcionalmente, haga clic en Informe para ver el Informe de ángulo medio.
  6. Cuando esté listo, haga clic en el botón Aplicar o Aceptar.

Nota: Para estimar de mejor manera los errores estándar, el software elimina los errores de colimación de los pares de puntos antes de calcular residuales para ángulos medios..

Temas relacionados

Comprender datos de estación total

Flujo de trabajo para datos de estación total

Ver datos de estación total en el Explorador del proyecto

Ejecutar un informe de ángulo medio


Ejecutar un informe de ángulo medio

Ejecute un Informe de ángulo medio para ver detalles de cómo se calculó cada ángulo medio.

Para ejecutar un informe de ángulo medio:

  • Seleccione Informes> Informe de ángulo medio.
  • Haga clic con el botón secundario en el icono del nodo de ángulo medio [image] en el Explorador del proyecto y seleccione Informe de ángulo medio desde el menú de contexto.
  • Haga clic en el botón Informe en el diálogo Residuales de ángulo medio.

En su navegador Web predeterminado aparecerá el Informe de ángulo medio.

Nota: En el Informe de ángulo medio, todos los ángulos se estandarizan al rango de los 0 a los 360 grados expresados en unidades del proyecto. Todas las distancias se expresan en unidades del proyecto.

El Informe de ángulo medio incluye una tabla por separado para cada ángulo medio del proyecto. En la parte superior de cada tabla, la ID de punto, la ID de estación y la ID de referencia. Bajo eso, la tabla incluye una fila de información para cada observación habilitada que se haya utilizado para calcular el ángulo medio. La información incluye lecturas observadas y valores de residuales para el ángulo horizontal, el ángulo vertical y la distancia de pendiente. La última fila de la tabla muestra el ángulo horizontal calculado, el ángulo vertical y la distancia de pendiente para el punto del ángulo medio.

Nota: Para estimar de mejor manera los errores estándar, el software elimina los errores de colimación de los pares de puntos antes de calcular residuales para ángulos medios..

Sugerencia: Haga clic en cualquier punto del informe para seleccionarlo en el Explorador del proyecto y las vistas gráfica y de hoja de cálculos, y visualizar sus propiedades en el panel Propiedades.

Temas relacionados

Comprender datos de estación total

Flujo de trabajo para datos de estación total

Ver datos de estación total en el Explorador del proyecto

Ver y editar residuales de ángulo medio


Trabajar con datos de nivel

En este capítulo

Comprender datos de nivel

Flujo de trabajo para datos de nivel

Importar archivos de nivel digital DiNi (.dat)

Ver y editar datos de nivel

Ver datos de nivel en el Explorador del proyecto

Errores de datos de nivel

Ajustar ejecuciones de nivel

Combinar ejecuciones de nivel

Nota sobre las ejecuciones de nivel sin puntos de referencia


Comprender datos de nivel

Los datos de nivel adquiridos en el campo utilizando un nivel Trimble DiNi y que estén contenidos en un archivo de datos se pueden importar al software e integrar, si es necesario, con otros datos reunidos como parte de un proyecto de levantamiento (por ejemplo, GNSS o datos de estación total). Durante y después la importación, puede editar los datos de nivel según sea necesario.

Nota: El software es compatible con todos los métodos de nivelación disponibles con un nivel digital DiNi Trimble (versiones 0,3 mm por km y 0,7 mm por km).

El siguiente diagrama muestra cuatro segmentos en una ejecución de nivel típica.

Clave del diagrama:

  • identifica un punto de control (punto de interés).
  • 1 [image] identifica un punto de control de referencia.
  • 2 [image] identifica un punto de control utilizado para un primer plano para el segmento precedente y una referencia para el segmento siguiente.
  • 3 [image] identifica un punto de control intermedio.
  • 4 identifica un punto de giro que se usa como primer plano para el segmento precedente y una referencia para el segmento siguiente.
  • 5 [image] identifica un punto de control que se usa como primer plano para el segmento precedente. Esto también puede servir como punto de referencia.

Los datos de nivel se muestran en las siguientes áreas del software:

  • Explorador del proyecto

    Los datos importados se muestran en nodos expandibles que están anidados bajo el nodo Archivos de importación. Los datos de puntos se muestran en nodos expandibles ubicados bajo el nodo Puntos. Puede expandir y contraer los nodos como le resulte necesario para visualizar la información. (Véase Ver datos de nivel en el Explorador del proyecto.)

  • Panel Propiedades

    Haga clic en cualquier nodo en el Explorador del proyecto para ver sus propiedades en el panel Propiedades. Puede editar ciertas propiedades en el panel.

  • Diálogo Editor de niveles

    Haga clic con el botón secundario en el nodo de archivos de datos en el panel Explorador del proyecto y seleccione Editor de niveles desde el menú de contexto para ver y editar datos de nivel en el diálogo Editor de niveles.

  • Vistas gráfica y de hoja de cálculos

    Los puntos calculados a partir de los datos de nivel se muestran en vistas gráficas (si incluyen coordenadas x e y) y de hoja de cálculos.

Temas relacionados

Flujo de trabajo para datos de estación total

Ver y editar datos de nivel

Ver datos de nivel en el Explorador del proyecto

Ajustar ejecuciones de nivel


Flujo de trabajo para datos de nivel

Use los siguientes pasos como pauta para trabajar con datos de nivel:

  1. Importe el archivo de datos de nivel a su proyecto.
  2. Revise los datos de nivel importados en el diálogo Editor de niveles, que aparece inmediatamente después de la importación, y haga los cambios que sean necesarios. Por ejemplo, pude determinar qué puntos desea crear para el proyecto, y habilitar o deshabilitar observaciones.

    Sugerencia: También puede ver el diálogo Editor de niveles en cualquier momento después de la importación, haciendo clic con el botón secundario en el nodo del archivo de los datos de nivel en el panel Explorador del proyecto y seleccionando Editor de niveles desde el menú de contexto.

  3. Revise el informe Resumen de importación para identificar los errores, advertencias o mensajes que puedan existir en relación con la importación y que precisen medidas correctivas.
  4. Revise la cronología y corrección de los datos importados, en el Explorador del proyecto.

    Expanda los nodos bajo el nodo Archivos importados y revise en orden cronológico (desde arriba a abajo) para asegurar que los datos se hayan reunido correctamente y se hayan seguido las buenas prácticas en la realización de los levantamientos. (Véase Ver datos de nivel en el Explorador del proyecto.)

    Si es necesario, edite las propiedades de los datos de nivelación en el panel Propiedades.

    Si encuentra un error que no se puede corregir debido a que el campo del panel Propiedades es de sólo lectura, la cuadrilla de campo debe volver a hacer el levantamiento de esa parte del proyecto. Puede borrar los nodos de estación antiguos que contengan errores e importar el archivo que contiene las estaciones en las que se han vuelto a hacer levantamientos. Si es necesario, puede eliminar la información que se repita.

Una vez que los datos de nivel se importen a su proyecto, puede ver los puntos calculados a partir de ellos en el gráfico (si los puntos incluyen coordenadas x e y) y vistas en hojas de cálculo.

Temas relacionados

Comprender datos de nivel

Ver y editar datos de nivel

Ver datos de nivel en el Explorador del proyecto

Ajustar ejecuciones de nivel


Ver y editar datos de nivel

El diálogo Editor de niveles aparece de manera automática inmediatamente después de que usted importe los datos de nivel. También puede visualizarlo en cualquier momento, haciendo clic con el botón secundario en el archivo de datos de nivel en el panel Explorador del proyecto y seleccionando Editor de niveles desde el menú de contexto. El diálogo Editor de niveles le permite hacer lo siguiente:

  • Ver todas las lecturas de niveles desde el campo, y especificar que una lectura quede "habilitada" (se utilice para el cálculo del ajuste de niveles) o "deshabilitada" (no se utilice para el cálculo del ajuste de niveles).
  • Seleccionar qué puntos desea importar.
  • Seleccionar si va a usar elevaciones brutas o ajustadas en el proyecto.
  • Ver las sumas de las distancias de referencia y las distancias de primer plano.
  • Ver la falla de cierre total y los residuales individuales para los puntos de referencia y coordenadas.
  • Ver el tipo de elevación para cada punto (punto de referencia, calculado o coordenada), incluidos los puntos de comienzo y término, y cambiar el tipo de elevación según sea necesario.
  • Introducir manualmente alturas y calidades de puntos de referencia.
  • Asignar una coordenada de elevación que ya se encuentre en el proyecto y que especifique una altura y calidad que no se puede modificar.
  • Ajustar ejecuciones de nivel que dispersen cualquier falla de cierre de manera proporcionar en todas las mediciones.
  • Combinar ejecuciones de nivel.
  • Especificar si permitir o no el ajuste de red a los datos de nivel después de la información (es decir, especificar si los datos de nivel se importan como observaciones o coordenadas).

Antes de comenzar:

Importe datos de nivel al proyecto como se describe en Importar archivos de nivel digital DiNi (.dat).

Para comenzar:

  1. Cuando importe un archivo de datos de nivel, aparecerá automáticamente el diálogo Editor de niveles. De lo contrario, puede verlo en cualquier momento, siguiendo cualquiera de estos procedimientos:
    • Haga clic con el botón secundario en el archivo de datos de nivel importados en el Explorador del proyecto y seleccione Editor de niveles desde el menú de contexto.
    • Haga clic en Levantamiento > Editor de niveles y seleccione el archivo de datos de nivel importados en el diálogo Seleccionar archivos de nivelación.

    El diálogo Editor de niveles muestra una ficha para cada ejecución de nivel en el archivo de datos, permitiéndole ver y/o editar cada ejecución por separado.

  2. Si aparece más de una ficha Ejecución, seleccione la ficha cuya ejecución desea ver o editar.

    En la parte superior de la ficha, puede ver la suma de las distancias de referencia y distancias de primer plano y la falla de cierre total para identificar problemas que precisen de medidas correctivas.

Para seleccionar opciones:

  1. En la parte superior de la ficha, seleccione una de las siguientes opciones:
    • Seleccione Usar elevaciones ajustadas para usar elevaciones en el proyecto que hayan sido ajustadas por falla de cierre. Cuando seleccione esta opción, la columna Corrección aparecerá en la tabla en lugar de la columna Falla de cierre. La columna Corrección muestra la corrección usada para el cálculo de la elevación para cada punto basado en el valor de falla de cierre relacionado con ese punto.
    • Seleccione Usar elevaciones brutas para usar elevaciones que no se hayan ajustado. Cuando seleccione esta opción, la columna Falla de cierre aparecerá en la tabla en lugar de la columna Corrección. La columna Falla de cierre muestra el valor de falla de cierre para cada punto de referencia o coordenada de la ejecución.
  2. Si es necesario, cambie el nombre de la ejecución en el cuadro Nombre de ejecución.
  3. En el cuadro Columnas de la sección inferior izquierda del diálogo, seleccione las columnas que desee ver en la tabla.
  4. En el cuadro Opciones de creación en la sección inferior del diálogo, seleccione una de las siguientes opciones:
    • Permitir ajuste de red: Seleccione esta opción si desea que todas las elevaciones de interés se importen como incrementos de elevación y, por tanto, se ajusten como parte de un ajuste de red.
    • Impedir más ajustes: Seleccione esta opción si desea que todas las elevaciones de interés se importen como coordenadas de control y, por tanto, no se ajusten como parte de un ajuste de red.
  5. En el cuadro Descripciones en la sección inferior del diálogo, seleccione una de las siguientes opciones:
    • Crear códigos de características: Seleccione esta opción si el campo Descripción en el archivo de datos de nivel contiene códigos de características. Los códigos de características aparecen en el software para la observación seleccionada. Puede editar los códigos de característica directamente en la columna Descripción.
    • Crear notas de campo: Seleccione esta opción si el campo Descripción en el archivo de datos de nivel contiene notas de campo. Las notas de campo están representadas por nodos bajo las observaciones en el Explorador del proyecto y se pueden ver en el panel Propiedades. Puede editar las notas de campo directamente en la columna Descripción.
    • Omitidos: Seleccione esta opción si no desea importar datos existentes en el campo Descripción en el archivo de datos de nivel.
  6. En el cuadro Error estándar de la sección inferior del diálogo, edite los valores de error estándar que aparecen, si es necesario. Los valores por defecto que aparecen provienen de la sección Errores estándar por defecto> Nivelación del diálogo Configuraciones del proyecto o del archivo de datos importados, dependiendo de lo que haya seleccionado en la sección Errores estándar por defecto en el diálogo Configuraciones del proyecto.

    Nota: Si, en el diálogo Configuraciones del proyecto, seleccionó utilizar valores de error estándar desde el archivo de datos importados pero el archivo no contiene valores error estándar, se utilizarán aquellos que hayan sido introducidos en el diálogo Configuraciones del proyecto.

    • Por km: Este es el error estándar sobre 1 km de doble nivelación. Por lo general, este valor es publicado por el fabricante del instrumento.
    • Por giro: Este es el valor estándar para cada instalación de estación o punto de giro. Por lo general, este valor se utiliza cuando no se conocen las distancias horizontales.

    Si en ambos campos hay valores, el valor de error estándar utilizado es la raíz cuadrada de la suma del cuadrado de cada uno de los dos valores.

Para trabajar con datos en la tabla:

Cada punto de estación en la ejecución se muestra en una tabla, junto con la siguiente información acerca del punto (suponiendo que todas las casillas Columnas están marcadas en la parte inferior izquierda del diálogo):

  • La ID de punto
  • Lecturas de referencia, primer plano y/o varilla intermedia asociadas con el punto
  • El cambio en la elevación para el punto, basado en la lectura de varilla
  • La elevación bruta del punto, basada en la lectura de varilla
  • Si está marcada la casilla Usar elevaciones ajustadas, la corrección requerida para el cálculo de la elevación para el punto basado en el valor de falla de cierre relacionado
  • Si está marcada la casilla Usar elevaciones brutas, el valor de falla de cierre para cada referencia o coordenada de la ejecución
  • La elevación ajustada
  • El tipo de elevación usado para el punto: punto de referencia, coordenada o calculada
  • La distancia desde el instrumento a la varilla de nivel para cada lectura
  • Si corresponde, una descripción introducida para una lectura asociada con el punto
  1. Asegúrese de que las casillas de la columna Crear estén marcadas correctamente.
    • Los puntos que desee importar al proyecto (por ejemplo, puntos de control) deben estar marcados.
    • Los puntos que no desee importar al proyecto (por ejemplo, puntos de giro) no deben estar marcados.

    Consulte el siguiente diagrama para ver un ejemplo de puntos de control (1, 2, 3 y 5) y un punto de giro (4).

  2. Si es necesario, edite IDs de puntos de control en la columna ID de punto.

    Si el icono [image] aparece tras una ID de punto, la ID de punto es común a múltiples ejecuciones. Esto puede ocurrir cuando el topógrafo hace referencia intencionalmente al mismo punto en múltiples ejecuciones, en cuyo caso no es necesario hacer correcciones. También puede ocurrir de manera no intencional cuando las IDs de puntos se asignan automáticamente al dispositivo de nivel para cada ejecución. En este caso, puede ser necesario cambiar el nombre de una o más de las IDs de puntos duplicadas con IDs de puntos únicas.

  3. Asegúrese de que las casillas de activación/desactivación de las columnas BS (referencia), IS (intermedia), y FS (primer plano) están marcadas correctamente.
    • Se deben marcar las lecturas que desea incluir en el cálculo como un ajuste de nivel (activadas).
    • Las lecturas que no desea incluir en el cálculo como un ajuste de nivel no deben estar marcadas (desactivadas).

      Nota: Las lecturas que se abortaron en el campo se importan como desactivadas (no marcadas).
      Nota: Para cada punto, siempre debe haber al menos una lectura de referencia y una lectura de primer plano o intermedia. Por tanto, puede deshabilitar una lectura para un punto solamente si éste incluye lecturas del mismo tipo de observación. Por ejemplo, si un punto incluye dos lecturas de referencia, puede deshabilitar una de ellas, pero no ambas.

  4. Si es necesario, en la columna Tipo de elevación cambie el tipo de elevación utilizado para un cualquier punto:
    • Punto de referencia: Seleccione esta opción para especificar que la elevación debe ser una elevación de punto de referencia introducida manualmente. Cualquier punto de la ejecución se puede designar como un punto de referencia.
    • Coordenada: Seleccione esta opción para especificar que la elevación para el punto debe ser una coordenada ya asignada al punto en el proyecto. Una coordenada se puede asignar a un punto sólo si en el proyecto ya hay un punto correspondiente con una elevación de coordenada.
    • Calculado: Seleccione esta opción para especificar que la elevación para el punto se calcule basada en las lecturas de varillas, punto de referencia y elevaciones de coordenadas introducidas para le ejecución, y los ajustes realizados a la ejecución.
  5. Si es necesario, para un punto asignado a un tipo de elevación de Punto de referencia, haga lo siguiente:
    1. Introduzca o cambie el valor en la columna Tipo de elevación.
    2. Haga clic en el icono Calidad y seleccione la opción de calidad correspondiente.
  6. Si es necesario, escriba o cambie las descripciones que existan en la columna Descripción.

Para ajustar una o más de las ejecuciones de nivel contenidas en el archivo de importación:

Cuando se ajusta una ejecución de nivel, las fallas de cierre se distribuyen proporcionalmente en todas las mediciones de las ejecuciones.

Nota: Cuando hay múltiples observaciones intermedias (IS) para la misma ID de punto en una ejecución de nivel, el software incluye las lecturas intermedias en el ajuste de nivel (las casillas IS aparecerán marcadas en el diálogo Editor de niveles), tal como se hace durante un ajuste de red. Si no desea que estas lecturas intermedias se incluyan en el ajuste de nivel, quite la marca de las casillas IS o cambie el nombre de las ID de puntos asociadas, de manera que no sean iguales.

  1. Haga clic en Ajustar ejecuciones. Aparecerá el diálogo Ajustar ejecuciones.
  2. En el diálogo Ajustar ejecuciones, seleccione las ejecuciones que desee ajustar.

    Se ajustarán de manera simultánea como una sola red. Cuando hay ejecuciones que tienen puntos en común, el procedimiento recomendado es ajustarlas juntas.

  3. Haga clic en Aceptar.

Para combinar ejecuciones de nivel contenidas en el archivo de importación:

Puede combinar dos ejecuciones de nivel en una ejecución si la ID del último punto en la primera ejecución seleccionada para la combinación coincide con la ID del primer punto en la segunda ejecución seleccionada para la combinación. Por ejemplo, si la primera ejecución seleccionada termina en el punto "1", la segunda ejecución seleccionada debe terminar en el punto "1". Esto es útil si dos o más ejecuciones de nivel se especificaron accidentalmente en el campo para lo que debería haber sido una sola ejecución (por ejemplo, una de las ejecuciones no incluye un punto de referencia). Si es necesario, puede combinar otra ejecución existente con la ejecución recién creada, utilizando el mismo procedimiento y repitiendo si es necesario.

  1. Haga clic en Combinar ejecuciones. Aparecerá el diálogo Combinar ejecuciones.
  2. En el cuadro Nombre de nueva ejecución, escriba el nombre de la nueva ejecución.

    Puede introducir el nombre de una de las ejecuciones que está combinando, o puede escribir un nuevo nombre.

  3. En la lista Comenzar con, seleccione la ejecución cuyas observaciones desea usar para la primera parte de la nueva ejecución.
  4. En la lista Añadir esto, seleccione la ejecución cuyas observaciones desea usar para la segunda parte de la nueva ejecución.
  5. Haga clic en Aceptar. Se cerrará el diálogo Combinar ejecuciones y la ficha de la ejecución recién creada reemplazará las fichas de las dos ejecuciones combinadas en el diálogo Editor de niveles.

    Si es necesario, ahora puede combinar otra ejecución existente con la ejecución recién creada, utilizando el mismo procedimiento e instrucciones.

Para completar la visualización y edición:

  1. Repita los procedimientos anteriores, según corresponda para cada ejecución que desee ver y/o editar.
  2. Cuando haya terminado de usar el diálogo Editor de niveles, haga clic en Aceptar.

    Si el diálogo Editor de niveles apareció como parte de una importación de archivos de datos, el proceso de importación se completará y aparecerá un informe de Resumen de importación, que mostrará detalles de la importación. Asegúrese de revisar si hay mensajes, advertencias o errores en el informe, para determinar si es necesaria alguna medida correctiva.

Temas relacionados

Comprender datos de nivel

Flujo de trabajo para datos de nivel

Ver datos de nivel en el Explorador del proyecto


Ver datos de nivel en el Explorador del proyecto

Los datos de nivel se muestran como nodos individuales bajo los nodos de nivel superior en el Explorador del proyecto:

  • Nodo Archivos importados

    Este nodo de nivel superior incluye uno o más nodos de archivos de datos, cada uno especificando un archivo que contiene GNSS, estación total, y/o datos de campo de nivel que se hayan importado al proyecto. Los nodos de nivel individuales se muestran bajo el o los nodos de archivos para los datos de nivel importados. Por lo general, los nodos de nivel aparecen listados en la misma secuencia cronológica que los datos recogidos en el campo.

  • Nodo Puntos

    Este nodo de nivel superior incluye un nodo para cada punto del proyecto. Los nodos de nivel individuales se muestran según corresponda bajo los puntos a los que pertenecen.

Puede hacer doble clic en cualquier nodo para ver sus propiedades en el panel Propiedades. Puede hacer clic con el botón secundario en cualquier nodo para ver un menú de contexto que incluye otras opciones, dependiendo del tipo de nodo.

Para ver una descripción de cómo se muestran los nodos de nivelación en el Explorador del proyecto, consulte uno de los siguientes temas:

  • Ver datos de nivel importados en el Explorador del proyecto
  • Ver datos de nivel asociados con un punto en el Explorador del proyecto

Temas relacionados

Comprender datos de nivel

Flujo de trabajo para datos de nivel

Ver y editar datos de nivel


Ver datos de nivel importados en el Explorador del proyecto

Cada archivo de datos de nivel importados aparece como un nodo expandible que se ubica bajo el nodo Archivos importados en el Explorador del proyecto (seleccione Ver> Explorador del proyecto). La manera en que los datos de nivel se muestran bajo el nodo de archivos de datos de nivel depende de si se seleccionó la opción Permitir ajuste de red o Impedir más ajustes en el diálogo Editor de niveles (véase Ver y editar datos de nivel).

En los ejemplos siguientes, suponga que el archivo que se está importando se llama "prueba.dat" y contiene una ejecución de nivel. La ejecución comenzó en BM1 y finalizó en BM2. Además de los puntos de referencia, el topógrafo especificó tres puntos de control: 1, 2 y 100. El levantamiento fue en dirección de 1 a 2 con 100 como punto IS entre 1 y 2.

Ejemplo 1: opción Permitir ajuste de red seleccionada en el diálogo Editor de niveles

Esta opción se debe haber seleccionado si desea que todas las elevaciones que sean de su interés se dejen como observaciones de elevación de incremento y, por tanto, se ajusten como parte de un ajuste de red. Los datos se mostrarían en el Explorador del proyecto de la manera siguiente:

Ejemplo de tipo de nodo

Descripción

Archivos importados

Este es el nodo Archivos importados.

Prueba.dat

Este es el archivo de datos de nivelación importados.

El icono va seguido del nombre del archivo.

BM1

Este es un nodo de coordenadas desde un punto de referencia.

El icono va seguido de una ID de punto.

Nota: Para preservar la integridad de los datos de campo brutos, usted no puede editar las propiedades de coordenadas para una coordenada importada.

BM2

Este es un nodo de coordenadas desde un punto de referencia.

BM1-BM2 (H1)

Este es un nodo de ejecuciones.

El icono va seguido de la ID de punto de la primera coordenada de la ejecución, un guión y la ID de punto de la última coordenada. Esto va seguido de un número "H" entre paréntesis que identifica la observación.

Los nodos de observaciones están anidados bajo él en orden cronológico. El archivo de datos puede incluir múltiples nodos de ejecución.

BM1-1 (E1)

Este es un nodo de observaciones de elevación de incremento, que representa el cambio de elevación entre dos puntos de control.

El icono está seguido de la ID de punto de referencia, un guión y la ID de punto de primer plano o intermedio. Esto va seguido de un número "E" entre paréntesis que identifica la observación.

1-100 (E2)

Este es un nodo de observaciones de elevaciones de incremento.

1-2 (E3)

Este es un nodo de observaciones de elevaciones de incremento.

2-BM2 (E4)

Este es un nodo de observaciones de elevaciones de incremento.

Ejemplo 2: opción Impedir más ajustes seleccionada en el diálogo Editor de niveles

Esta opción se tendría que haber seleccionado si desea que todas las elevaciones que sean de su interés se conviertan en coordenadas a partir de observaciones de elevación de incremento y, por tanto, que no se ajusten como parte de un ajuste de red. Los datos se mostrarían en el Explorador del proyecto de la manera siguiente:

Ejemplo de tipo de nodo

Descripción

Archivos importados

Este es el nodo Archivos importados.

Prueba.dat

Este es el archivo de datos de nivelación importados.

El icono va seguido del nombre del archivo.

BM1

Este es un nodo de coordenadas desde un punto de referencia.

El icono va seguido de una ID de punto.

Nota: Para preservar la integridad de los datos de campo brutos, usted no puede editar las propiedades de coordenadas para una coordenada importada.

BM2

Este es un nodo de coordenadas desde un punto de referencia.

BM1-BM2 (H1)

Este es un nodo de ejecuciones.

El icono va seguido de la ID de punto de la primera coordenada de la ejecución, un guión y la ID de punto de la última coordenada. Esto va seguido de un número "H" entre paréntesis que identifica la observación.

Los nodos de observaciones están anidados bajo él en orden cronológico. El archivo de datos puede incluir múltiples nodos de ejecución.

1

Este es un nodo de coordenadas desde un ajuste.

El icono es seguido por la ID de punto.

100

Este es un nodo de coordenadas desde un ajuste.

2

Este es un nodo de coordenadas desde un ajuste.

Temas relacionados

Comprender datos de nivel

Flujo de trabajo para datos de nivel

Ver y editar datos de nivel

Ver datos de nivel en el Explorador del proyecto

Ver datos de nivel asociados con un punto en el Explorador del proyecto


Ver datos de nivel asociados con un punto en el Explorador del proyecto

La manera en que los datos de nivel importados se muestran bajo los puntos en el nodo Puntos depende de si se seleccionó la opción Permitir ajuste de red o Impedir más ajustes en el diálogo Editor de niveles (véase Ver y editar datos de nivel).

Ejemplo 1: opción Permitir ajuste de red seleccionada en el diálogo Editor de niveles

Esta opción se debe haber seleccionado si desea que todas las elevaciones que sean de su interés se dejen como observaciones de elevación de incremento y, por tanto, se ajusten como parte de un ajuste de red. Los datos se mostrarían en el Explorador del proyecto de la manera siguiente:

Ejemplo de tipo de nodo

Descripción

Puntos

Este es el nodo Puntos.

Todos los nodos de puntos se ubican bajo éste.

1

Este es un nodo de puntos individual.

El icono es seguido por la ID de punto.

Los nodos de observaciones asociados con el punto están anidados bajo él.

Si una ID de punto aparece en rojo, hay un error de cálculo asociado con el punto. Para ver instrucciones acerca de la visualización de mensajes de error de cálculo, consulte Seleccionar en el panel Indicadores. Para ver una descripción de niveles de error que pueden causar una ID de punto roja, consulte Errores de datos de nivel.

BM1-1 (E1)

Este es un nodo de observaciones de elevación de incremento que representa el cambio de elevación entre dos puntos de control asociados con el punto 1.

El icono está seguido de la ID de punto de referencia, un guión y la ID de punto de primer plano o intermedio. Esto va seguido de un número "E" entre paréntesis que identifica la observación.

1-100 (E2)

Este es un nodo de observaciones de elevaciones de incremento.

1-2 (E3)

Este es un nodo de observaciones de elevaciones de incremento.

Ejemplo 2: opción Impedir más ajustes seleccionada en el diálogo Editor de niveles

Esta opción se tendría que haber seleccionado si desea que todas las elevaciones que sean de su interés se conviertan en coordenadas a partir de observaciones de elevación de incremento y, por tanto, que no se ajusten como parte de un ajuste de red. Los datos se mostrarían en el Explorador del proyecto de la manera siguiente:

Ejemplo de tipo de nodo

Descripción

Puntos

Este es el nodo Puntos.

Todos los nodos de puntos se anidan bajo éste.

1

Este es un nodo de puntos individual.

El icono es seguido por la ID de punto. Los nodos de observaciones asociados con el punto están anidados bajo él.

Si una ID de punto aparece en rojo, hay un error de cálculo asociado con el punto. Para ver instrucciones acerca de la visualización de mensajes de error de cálculo, consulte Seleccionar en el panel Indicadores. Para ver una descripción de niveles de error que pueden causar una ID de punto roja, consulte Errores de nivel.

1

Este es un nodo de coordenadas desde un ajuste.

El icono es seguido por la ID de punto.

Temas relacionados

Comprender datos de nivel

Flujo de trabajo para datos de nivel

Ver y editar datos de nivel

Ver datos de nivel en el Explorador del proyecto

Ver datos de nivel importados en el Explorador del proyecto


Errores de datos de nivel

Si una ID de punto aparece en rojo en el Explorador del proyecto, hay un error de cálculo asociado con el punto. Para ver instrucciones acerca de la visualización de mensajes de error de cálculo, consulte Seleccionar en el panel Indicadores.

Pueden ocurrir los siguientes errores de cálculo en relación con un nivel:

Mensaje de error | Descripción
Falla de cierre fuera de tolerancia | Este error ocurre cuando hay suficiente redundancia en la ejecución de nivelación como para determinar que las elevaciones calculadas en la elevación están fuera de tolerancia. La razón usual para esto es una falla de cierre que supera un límite.
Algunas observaciones de elevación de incremento faltan o están deshabilitadas | Este error ocurre cuando la elevación para un punto no se pude determinar porque no hay una ruta de regreso a un punto de referencia. La razón usual es que una observación se ha deshabilitado o eliminado.

Temas relacionados

Comprender datos de nivel

Flujo de trabajo para datos de nivel

Ver y editar datos de nivel

Ver datos de nivel en el Explorador del proyecto


Ajustar ejecuciones de nivel

Una ejecución de nivel se puede ajustar durante o después de la importación para distribuir cualquier falla de cierre de manera proporcional en todas las mediciones de la ejecución. Use el diálogo Editor de niveles para ajustar las ejecuciones de nivel.

Nota: Cuando existen múltiples observaciones intermedias (IS) para el mismo nombre de punto en una ejecución de nivel, el software incluirá las lecturas intermedias en el ajuste de nivel (las casillas IS se marcarán en el diálogo Editor de niveles). Si no desea que estas lecturas intermedias se incluyan en el ajuste de nivel, quite la marca de las casillas IS o cambie el nombre de las ID de puntos asociadas, de manera que no sean iguales.

Para ajustar ejecuciones de nivel:

  1. Cuando importe un archivo de datos de nivel, aparecerá automáticamente el diálogo Editor de niveles. De lo contrario, puede verlo en cualquier momento, siguiendo cualquiera de estos procedimientos:
    • Haga clic con el botón secundario en el archivo de datos de nivel importados en el Explorador del proyecto y seleccione Editor de niveles desde el menú de contexto.
    • Haga clic en Levantamiento > Editor de niveles y seleccione el archivo de datos de nivel importados en el diálogo Seleccionar archivos de nivelación.

    El diálogo Editor de niveles muestra una ficha para cada ejecución del archivo de datos, permitiéndole ver y/o editar cada ejecución por separado.

  2. Haga clic en Ajustar ejecuciones. Aparecerá el diálogo Ajustar ejecuciones.
  3. En el diálogo Ajustar ejecuciones, seleccione las ejecuciones que desee ajustar.

    Se ajustarán de manera simultánea como una sola red. Cuando hay ejecuciones que tienen puntos en común, el procedimiento recomendado es ajustarlas juntas.

  4. Haga clic en Aceptar.

    Nota: La realización de un ajuste reemplaza las elevaciones que haya ajustado con anterioridad, como las que proceden del instrumento.

    Puede ver los resultados ajustados en el diálogo Editor de niveles seleccionando la opción Usar elevaciones ajustadas en el área superior izquierda de la ficha.

  5. Cuando haya terminado de usar el diálogo Editor de niveles, haga clic en Aceptar.

Para ver instrucciones adicionales acerca del uso del diálogo Editor de niveles, consulte Ver y editar datos de nivel.

Temas relacionados

Comprender datos de nivel

Flujo de trabajo para datos de nivel

Ver y editar datos de nivel

Ver datos de nivel en el Explorador del proyecto


Combinar ejecuciones de nivel

Puede combinar dos ejecuciones de nivel en una ejecución si la ID del último punto en la primera ejecución seleccionada para la combinación coincide con la ID del primer punto en la segunda ejecución seleccionada para la combinación. Por ejemplo, si la primera ejecución seleccionada termina en el punto "1", la segunda ejecución seleccionada debe terminar en el punto "1". Esto es útil si dos o más ejecuciones de nivel se especificaron accidentalmente en el campo para lo que debería haber sido una sola ejecución (por ejemplo, una de las ejecuciones no incluye un punto de referencia). Si es necesario, puede combinar otra ejecución existente con la ejecución recién creada, utilizando el mismo procedimiento y repitiendo si es necesario.

Nota: Si un archivo de datos de nivel que está importando incluye una ejecución que no incluye un punto de referencia, consulte esta nota.

Para combinar ejecuciones de nivel contenidas en el archivo de importación:

  1. Cuando importe un archivo de datos de nivel, aparecerá automáticamente el diálogo Editor de niveles. De lo contrario, puede verlo en cualquier momento, siguiendo cualquiera de estos procedimientos:
    • Haga clic con el botón secundario en el archivo de datos de nivel importados en el Explorador del proyecto y seleccione Editor de niveles desde el menú de contexto.
    • Haga clic en Levantamiento > Editor de niveles y seleccione el archivo de datos de nivel importados en el diálogo Seleccionar archivos de nivelación.

    El diálogo Editor de niveles muestra una ficha para cada ejecución del archivo de datos, permitiéndole ver y/o editar cada ejecución por separado.

  2. Haga clic en Combinar ejecuciones. Aparecerá el diálogo Combinar ejecuciones.
  3. En el cuadro Nombre de nueva ejecución, escriba el nombre de la nueva ejecución.

    Puede introducir el nombre de una de las ejecuciones que está combinando, o puede escribir un nuevo nombre.

  4. En la lista Comenzar con, seleccione la ejecución cuyas observaciones desea usar para la primera parte de la nueva ejecución.
  5. En la lista Añadir esto, seleccione la ejecución cuyas observaciones desea usar para la segunda parte de la nueva ejecución.
  6. Haga clic en Aceptar. Se cerrará el diálogo Combinar ejecuciones y la ficha de la ejecución recién creada reemplazará las fichas de las dos ejecuciones combinadas en el diálogo Editor de niveles.

    Si es necesario, ahora puede combinar otra ejecución existente con la ejecución recién creada, utilizando el mismo procedimiento.

  7. Cuando haya terminado de usar el diálogo Editor de niveles, haga clic en Aceptar.

    Para ver instrucciones adicionales acerca del uso del diálogo Editor de niveles, consulte Ver y editar datos de nivel.

Temas relacionados

Comprender datos de nivel

Flujo de trabajo para datos de nivel

Ver y editar datos de nivel

Ver datos de nivel en el Explorador del proyecto


Nota sobre las ejecuciones de nivel sin puntos de referencia

Si un archivo de datos de nivel que esté importando incluye una ejecución de nivel que no incluye un punto de referencia, el software intentará usar un valor calculado para el primer punto de esa ejecución. Lo hace localizando la ID de punto más reciente en una ejecución precedente que corresponda a la primera ID de punto en la ejecución a la que le falta un punto de referencia. Si encuentra una ID de punto coincidente, copia la elevación desde ese punto a la ID del primer punto de la ejecución a la que le falta un punto de referencia como elevación calculada.

Por ejemplo, si la ID del primer punto de la ejecución ala que le falta un punto de referencia es 100, y el caso previo más reciente de una ID de punto 100 se encuentra al final de la ejecución precedente, la elevación para el punto 100 en la ejecución precedente se copia a la elevación para el punto 100 en la ejecución a la que le falta un punto de referencia como un valor "Calculado". En este caso, es posible que no necesite combinar las ejecuciones.

Temas relacionados

Comprender datos de nivel

Flujo de trabajo para datos de nivel

Ver y editar datos de nivel

Ver datos de nivel en el Explorador del proyecto


Ajustar redes

En este capítulo

Comprender el ajuste de red

Flujo de trabajo para ajustar una red

Habilitar y deshabilitar vectores

Aplicar un estilo de ajuste de red

Cambiar las opciones de configuración de ajuste de red

Ajustar una red

Opciones de ajuste de red

Ejecutar un Informe de ajuste de red


Comprender el ajuste de red

Use el ajuste de red para realizar un ajuste de mínimos cuadrados e su red de vectores procesados. La finalidad del ajuste es:

  • Estimar y eliminar errores aleatorios
  • Proporcionar una solución única cuando haya datos redundantes
  • Reducir al mínimo las correcciones que haya que hacer a las observaciones
  • Detectar errores crasos y de gran magnitud
  • Generar información para el análisis, lo que incluye estimaciones de precisión

Una vez que se realiza con éxito un ajuste de mínimos cuadrados, puede determinar que:

  • No hay errores crasos ni sistemáticos en las observaciones y en los puntos de control.
  • Los errores restantes, si los hay, son pequeños, aleatorios y se distribuyen adecuadamente.

Un ajuste de mínimos cuadrados asegura buenos cierres de posición y buenas estimaciones de repetibilidad; por lo tanto, asegura la fiabilidad de sus mediciones actuales y futuras.

Para completar un ajuste con éxito, la red de mínimos cuadrados debe satisfacer los siguientes criterios:

  • La red debe cuadrar geométrica y matemáticamente.
  • Se debe minimizar la suma de cuadrados ponderados de los residuales.

El proceso de ajuste de red

Todas las iteraciones de ajuste se realizan automáticamente cuando comienza el proceso. Las coordenadas se cambian en base a un punto fijado, dentro de niveles de tolerancia definidos para limitar las iteraciones de cambio y extremo. Una vez que los residuales de las observaciones pasan los criterios de la iteraciones de extremo, el ajuste se detiene (converge) y se realizan las siguientes funciones:

  • Los valores ajustados para cada punto de la red se guardan en el proyecto como los valores actuales de coordenadas, con calidades de Ajustado o Fijado en el ajuste de red.
  • Para cada punto ajustado se crea una coordenada adicional. La coordenada ajustada pasa a ser el valor final del punto.
  • Los valores ajustados para cada punto aparecen en el panel de Propiedades. Puede analizar los resultados en el Informe de ajuste de red.

Temas relacionados

Ajustar una red

Flujo de trabajo para ajustar una red


Flujo de trabajo para ajustar una red

  1. Siga el flujo de trabajo de procesamiento de líneas base.
  2. Revise y edite las Opciones de configuración de ajuste de red, y guarde un estilo de configuración en el diálogo Configuración del proyecto.
  3. Abra el comando ajuste de red.
  4. Fije las coordenadas de calidad de control.
  5. Añada coordenadas de control adicionales a su proyecto, si es necesario.
  6. Ajuste la red.
  7. Revise los resultados del ajuste y las elipses de error en la vista de plano para determinar los residuales horizontales y verticales.
  8. Vaya nuevamente a las opciones de configuración de ajuste de red para modificar errores de configuración y otros parámetros, si es necesario.
  9. Aplique escalares a los grupos de varianzas para el siguiente ajuste.
  10. Vuelva a ajustar la red.
  11. Ejecute el Informe de ajuste de red para revisar los resultados finales.


Habilitar y deshabilitar vectores

Activa o desactiva vectores. Los vectores deshabilitados no se usan durante el ajuste de red.

Para deshabilitar vectores:

  • Seleccione vectores en el Explorador del proyecto, haga clic con el botón secundario y seleccione Deshabilitar.
  • Seleccione vectores en una vista gráfica, haga clic con el botón secundario y seleccione Deshabilitar.

Para habilitar vectores:

  • Seleccione vectores en el Explorador del proyecto, haga clic con el botón secundario y seleccione Habilitar.
  • Seleccione vectores en una vista gráfica, haga clic con el botón secundario y seleccione Habilitar.

Para seleccionar y deshabilitar vectores según duración:

  1. Quite la selección de todos los objetos, haciendo clic en un espacio en blanco en una vista gráfica.
  2. Seleccione Seleccionar > Selección avanzada. Aparecerá el diálogo Selección avanzada.
  3. En el grupo Aplicar esta selección a, especifique si seleccionar de entre los objetos seleccionados actualmente o de todos los datos, y si desea reemplazar la selección actual o añadirle elementos.
  4. Seleccione Vectores en la lista Tipo de datos.
  5. Haga clic en Datos con la siguiente propiedad y seleccione Duración en la lista.
  6. Escriba la menor duración que desee usar para procesar vectores en el cuadro Este valor.

    Nota: La duración debe estar expresada en el formato de hora utilizado por el sistema operativo de su computadora, el que probablemente sea HH:MM:SS (Horas:Minutos:Segundos)..

  7. Haga clic en Aplicar para una vista previa de los resultados, o en Aceptar para hacer la selección y cerrar el diálogo Selección avanzada.
  • Presione [F11] para que aparezca el panel Propiedades. En el cuadro Estado, seleccione Deshabilitado.

Temas relacionados

Comando Calcular proyecto


Aplicar un estilo de ajuste de red

Use estilos de ajuste para guardar en plantillas las opciones de configuración de ajuste de red. De ese modo, con posterioridad podrá aplicar estos estilos a sus proyectos cuando lo necesite. Los estilos se asignan específicamente a su nombre de usuario, de manera que puede adaptarlos a sus necesidades sin afectar a otros usuarios. Si bien en Configuración del proyecto aparecen estilos, se trata de configuraciones de la aplicación y, por lo tanto, se pueden aplicar a cualquier proyecto abierto.

Para aplicar un estilo de ajuste de red:

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuración del proyecto, y haga clic en Ajuste de red en el panel izquierdo.
    • Haga clic en el icono [image] en la barra de herramientas del panel del comando Ajuste de red.

    Aparecerá la sección Ajuste de red del diálogo Configuración del proyecto.

  2. Seleccione un estilo en la lista Estilos de procesamiento de ajuste de red y haga clic en Cargar.

    Nota: Si carga un estilo de ajuste de red creado con una versión anterior de este software, puede contener configuraciones de error GNSS por defecto que no se puedan cargar con las demás configuraciones de ajuste de red. Puede ver y editar configuraciones de error GNSS por defecto en la sección Errores estándar por defecto del diálogo Configuración del proyecto.

  3. Haga clic en Aceptar en el mensaje de confirmación.
  4. Para cambiar el estilo, haga clic en una opción:
    • Para crear un nuevo estilo en base al estilo que ha cargado, cambie los valores de configuración, nuevamente haga clic en Ajuste de red, haga clic en Nuevo y escriba un nombre y una descripción en el diálogo Nuevo estilo.
    • Para copiar un estilo, mantenga los valores de configuración del estilo que ha cargado, haga clic en Nuevo y escriba un nombre en el diálogo Nuevo estilo.
    • Para renombrar un estilo, mantenga los valores de configuración del estilo que ha cargado, haga clic en Nuevo y escriba un nombre diferente para el estilo en el diálogo Nuevo estilo. Haga clic en Aceptar. Luego seleccione el estilo original y haga clic en Eliminar. Haga clic en Sí.
    • Para editar un estilo, cambie los valores de configuración y haga clic en Guardar. Se le pedirá que confirme que desea guardarlo, ya que se sobrescribirá el estilo existente y no será posible aplicar el comando Deshacer. Haga clic en Sí.
    • Para eliminar un estilo de la lista, haga clic en Eliminar. Se le pedirá que confirme que desea eliminarlo, ya que no será posible aplicar el comando Deshacer. Haga clic en Sí.
    • Para cambiar la configuración actual a las que se guardaron en el estilo, haga clic en Cargar. No existe un "estilo actual". Cargar un estilo simplemente cambia el estado actual de la configuración del proyecto en el diálogo.
  5. Haga clic en Aceptar. Los valores de configuración del estilo que ha cargado se aplicarán al proyecto.

Temas relacionados

Cambiar las opciones de configuración de ajuste de red

Opciones de configuración de ajuste de red


Cambiar las opciones de configuración de ajuste de red

Use las opciones de configuración de ajuste de red para controlar el modo como se ajustan las redes de líneas base procesadas.

Para cambiar las opciones de configuración de ajuste de red

  1. Siga uno de estos métodos:
    • Seleccione Proyecto > Configuraciones del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas del panel del comando Ajuste de red.

    Aparecerá el diálogo Configuraciones del proyecto.

  2. Haga clic en Ajuste de red en el panel izquierdo.
  3. Defina las opciones de configuración de ajuste de red según sea necesario.
  4. Haga clic en Aceptar.

Temas relacionados

Aplicar un estilo de ajuste de red

Opciones de configuración de ajuste de red


Ajustar una red

Ajuste sus redes después de haber procesado las líneas base y revisado el informe de Resultados de GNSS cierre de ciclo para asegurar la calidad de su proyecto. Puede ajustar una red por vez. Debe fijar al menos un punto en dirección horizontal y un punto en vertical para hacer un ajuste de mínimos cuadrados. No tienen que ser el mismo punto, y la fijación horizontal puede ser de latitud o longitud, o de valor norte o valor este. Si tiene usted la altura y la elevación de calidad de control para el mismo punto, puede fijar sólo una de ellas (o ninguna). No puede fijar elevaciones para puntos GNSS, a menos que tenga definido un sistema de coordenadas. Sin un modelo geoidal, sólo puede ajustar una altura. Puede añadir nuevas coordenadas de control y deshabilitar observaciones con el comando Ajustar red abierto.

Nota: Si ajusta una red y después hace un cambio que requiere que su proyecto se recalcule, en la barra de estado aparecerá el indicador Es necesario calcular el proyecto, y aparecerá un mensaje preguntando si desea mantener o borrar el ajuste de red. Esto le permite tomar las mejores decisiones en base a su flujo de trabajo. Sin embargo, tengan cuenta que si escoge mantener el ajuste de red una vez que haya hecho los cambios, es posible que los resultados del ajuste ya no sean aplicables a su proyecto. Considere realizar un nuevo ajuste de red después de haber completado sus cambios.

Para ajustar una red:

  1. Siga uno de estos métodos:
    • Seleccione Levantamiento > Ajustar red.
    • Haga clic en [image] en la barra de herramientas de levantamiento.

    Aparecerá el diálogo Ajustar red.

    Nota: Ajustar red calcula los puntos finales utilizando únicamente vectores en estado "habilitado".

  2. Haga clic en la ficha Puntos fijados para ver las coordenadas de calidad de control en su red.
  3. Para fijar una coordenada horizontal o vertical en la red, marque sus casillas 2D, h (altura elipsoidal), o e (elevación). No están disponibles los ajustes de coordenadas que no son posibles. Para añadir otra coordenada a la red, use el comando Añadir coordenada.

    Nota: La lista Puntos fijados se llena en tiempo real; puede dejar abierto el panel de comandos, y se actualizará a medida que añada coordenadas de control a su proyecto.

  4. Haga clic en Ajustar. La red se ajusta utilizando las coordenadas fijadas. Sobre el botón Ajustar se muestra el estado del ajuste, y aparece la ficha Resultados. Las elipses de error (si las hay) aparecen en las vistas gráficas, mostrando la magnitud y la dirección de los puntos de error.

    Nota: Si tiene errores de cálculo no resueltos, vuelva a ver el Informe de procesamiento de líneas base o el panel Indicadores, y resuelva o deshabilite las líneas base problemáticas antes de ajustar la red.

  5. Haga clic en la ficha Resultados para ver el estado del ajuste.
  6. Seleccione puntos y vectores en una vista gráfica o en el Explorador del proyecto para revisar sus errores y residuales en la ficha Resultados. Puede seleccionar un subconjunto de los resultados en la lista desplegable que hay bajo el resumen de resultados.
  7. Para ver detalles, haga clic en el icono [image] en la barra de herramientas del panel de comandos con el fin de visualizar el informe Resultados del ajuste de red en su navegador web.
  8. Para definir los escalares de estimación de error para el siguiente ajuste en base al factor de referencia del ajuste anterior, haga clic en la ficha Ponderación. También hay disponibles cuadros escalares para lo que haya habilitado en su proyecto.
  9. Escriba el valor por el cual multiplicar en cada uno de los cuadros Escalar, según sea necesario El objetivo es llegar a un Factor de referencia de 1.00.
  10. Haga clic en el icono [image] . En cada grupo de varianzas, el factor de referencia del último ajuste de red se multiplica por el escalar; el nuevo valor aparece en el cuadro Escalar.
  11. Haga clic nuevamente en Ajustar. Repita los pasos de arriba hasta que los resultados del ajuste sean satisfactorios.
  12. Haga clic en Aceptar para guardar en su proyecto los resultados del ajuste de red. Para salir del comando sin realizar un ajuste o sin guardar los resultados del mismo, haga clic en Cancelar. Una vez que se completa el ajuste de la red, los puntos que se ajustaron quedan marcados como Ajustados en el Explorador del proyecto, y se marcan con un icono [image] en la vista de plano y en el panel Propiedades.
  13. Haga clic en Aceptar para guardar el ajuste.

    Advertencia: Si sale del comando sin hacer clic en Aceptar, no se guardarán los resultados del ajuste.

Para borrar un ajuste de red:

Seleccione Levantamiento> Borrar resultados del ajuste. Se eliminarán todos los registros de las coordenadas ajustadas.

Temas relacionados

Opciones de ajuste de red

Descripción general de los ajustes de red


Opciones de ajuste de red

Use estas opciones para ajustar puntos de control, aplicar escalares de estimaciones de error y ajustar una red de vectores. Están disponibles en las tres fichas del panel del comando Ajustar red.

Opciones

Haga clic aquí para ver el informe Informe de ajuste de red en su navegador web por defecto.

Haga clic aquí para abrir el diálogo Configuración del proyecto, donde podrá cambiar las opciones de configuración de ajuste de red.

Haga clic aquí para borrar los parámetros de transformación del ajuste, todas las correcciones de coordenadas y los indicadores de ajuste, si los hay. También restablece todos los escalares de ponderación a 1.00, elimina las elipses de error de las vistas gráficas y recalcula el proyecto.

Haga clic en esto mientras se encuentre en la ficha Coordenadas fijas o Coordenadas limitadas para marcar todas las posibles combinaciones de casillas 2D, a y e.

Haga clic en esto mientras se encuentre en la ficha Coordenadas fijas o Coordenadas limitadas para desmarcar todas las casillas 2D, a y e.

Haga clic en esto para pasar a la primera ficha en el panel entre Coordenadas fijas y Coordenadas limitadas.

La ficha Coordenadas fijas permite "fijar" coordenadas de control mediante la aplicación de un valor de error estándar horizontal o vertical de 0,000001 m por cada casilla que marque.

La ficha Coordenadas limitadas permite especificar valores de error estándar horizontales y verticales individuales (ponderación asignada) para controlar coordenadas en base a la información contenida en la hoja de datos asociada. (Esto es útil si está trabajando con puntos de control de diferentes precisiones de levantamiento). Cada una de las entradas de coordenadas de control en la ficha es expandible, permitiéndole ingresar los valores. Observe que las casillas asociadas para los valores que ingrese deben estar seleccionadas para los valores a utilizar en el ajuste.

De manera predeterminada, el valor de error estándar es 0,000001 m (que se muestra como 0,000 m). Mientras mayor sea el valor que usted ingrese, más libertad tendrá el ajuste para alejar la posición ajustada de la coordenada de control y mayores serán las elipses de error para puntos fijos y propagados.

Cuando usted especifica valores de error estándar para una coordenada de control y ajusta la red, se crea y muestra una nueva coordenada de control "introducida en oficina" para el punto asociado en el Explorador del proyecto. Observe que si modifica una coordenada importada bajo el mismo punto, se convertirá en una coordenada ingresada en oficina, que reemplazará la coordenada ingresada en oficina que contenga los valores de error estándar ingresados por usted.

En el diálogo Configuración del proyecto, puede especificar si los errores estándar horizontales se muestran como un solo valor o como Norte y Este (cuando estén disponibles). En el diálogo Configuración del proyecto, seleccione Unidades > Coordenadas y haga cambios en el campo Expandir errores horizontales estándar.

Haga clic en esta opción estando en la ficha Ponderación para restablecer todos los escalares a 1.00.

Ficha Puntos fijados

ID de punto

Muestra los nombres de los puntos de control que se pueden fijar.

Nota: Esta lista se llena en tiempo real; puede dejar abierto el panel de comandos, y se actualizará a medida que añada coordenadas de control.

Tipo

Muestra si la coordenada se basa en coordenadas de cuadrícula, locales o globales.

Las coordenadas globales y locales no se pueden fijar para el mismo punto al mismo tiempo.

2D

Haga clic aquí para fijar coordenadas según los valores norte y este, o latitud y longitud.

h

Haga clic aquí para fijar la coordenada según su altura elipsoidal.

e

Haga clic aquí para fijar la coordenada según su elevación.

Ficha Ponderación

Factor de referencia desde el último ajuste

Muestra la varianza utilizada en el último ajuste de red.

En los cuadros para los que no hay ajustes previos aparecerá 1.00

Escalar a priori para el siguiente ajuste

Escriba un valor por el cual hacer la escala del siguiente ajuste, comparado con el último ajuste.

El objetivo es llegar a un Factor de referencia de 1.00.

Haga clic en el icono [image] para multiplicar el factor de referencia desde el último ajuste por el escalar ingresado por usted. En el cuadro de escalar aparecerá el nuevo valor.

Separaciones geoidales

Acimuts

Estación total

Vectores RTK

Vectores posprocesados importados

Vectores posprocesados

Estos grupos de varianzas están disponibles según lo que esté habilitado en su proyecto. Para cualquiera que esté disponible, escriba un escalar para el siguiente ajuste, según se necesite.

Ficha Resultados

Factor de referencia

Muestra el error estándar de ponderación de la unidad. Idealmente, será 1.00 cuando aplique varianzas de ponderación utilizando escalares.

Prueba de chi al cuadrado (95%)

Muestra si el ajuste ha pasado con éxito o no la prueba estadística general del ajuste de red. Es una prueba de la suma de los cuadrados de ponderación de los residuales, el número de grados de libertad y una probabilidad crítica de 95 por ciento o superior.

El objetivo de esta prueba es rechazar o aceptar la hipótesis de que los errores predichos se han estimado con exactitud.

Grados de libertad

Muestra los grados de libertad restantes, que son una medida de la redundancia en una red.

(filtro de sub-selección)

Seleccione un subconjunto de los resultados para acortar la lista.

(Lista de puntos y vectores)

Muestra estadísticas y el estado de las coordenadas ajustadas, incluidas las advertencias y errores que pueda haber. Se marcan con indicadores las observaciones que se alejan del conjunto(en base al criterio Tau). Investigue y solucione estos problemas.

Seleccione objetos en el Explorador del proyecto o en una vista gráfica para añadirlos a la lista.

Estas imágenes de elipse de error indican la magnitud relativa y la dirección de los residuales verticales y horizontales del ajuste.

Investigue y solucione primero los puntos con las mayores elipses.

Ajustar

Haga clic aquí para iniciar el proceso de ajuste de red utilizando las coordenadas fijadas. Aparecerá el estado del ajuste, y las elipses de error (si las hay) aparecerán en vistas gráficas, mostrando la magnitud y la dirección de los puntos de error. Mientras mayor sea el error, más grande será la elipse.

Temas relacionados

Ajustar una red


Ejecutar un Informe de ajuste de red

Una vez que ha ajustado una red, genere un Informe de ajuste de red para revisar las estadísticas de los ajustes realizados con éxito, como las coordenadas geodésicas y de cuadrícula ajustadas, las observaciones ajustadas y los términos de covarianza. También puede usar el informe para revisar detalles de residuales y elipses con el fin de determinar qué vectores se deben deshabilitar, cómo se deben corregir los puntos de control y qué opciones de configuración puede ser necesario cambiar antes de volver a ajustar la red.

Para ejecutar un Informe de ajuste de red

  • Haga clic en el icono [image] en la barra de herramientas del panel del comando Ajuste de red.
  • Seleccione Informes > Informe de ajuste de red.
  • Seleccione Informes> Opciones de informe. Seleccione Informe de ajuste de red en el panel de comandos y haga clic en Aceptar.

    En su navegador web por defecto aparecerá el Informe de ajuste de red. Haga clic en cualquier vínculo en el panel izquierdo para ver una sección específica.

Componentes del informe

Opciones de configuración de ajuste

Muestra los valores de error de instalación y los formatos de visualización de covarianzas, según se hayan definido en Configuración del proyecto.

Estadísticas del ajuste

Resume la cantidad de iteraciones que fueron necesarias para ajustar la red, y por qué el ajuste tuvo éxito o fracasó.

Factor de referencia: indica cuánto ajuste fue necesario, si los errores aleatorios en las observaciones son aceptables y si corresponden con los errores estándar estimados para dichas observaciones.

El factor de referencia debería ser equivalente a 1.0. Este valor le permite saber con qué exactitud los errores a priori (pre-ajuste) corresponden con los errores a posteriori (post-ajuste).

Coordenadas de cuadrícula ajustadas

Esta sección muestra los errores estándar calculados, y los de valores norte, este y de elevación ajustados para cada punto de cuadrícula utilizado.

La columna Fijadas indica qué coordenadas de puntos se fijaron (limitaron) durante el ajuste de red.

Coordenadas geodésicas ajustadas

Muestra los valores ajustados de latitud, longitud y altura.

La columna Fijadas indica qué coordenadas de puntos se fijaron (limitaron) durante el ajuste de red.

Componentes de la elipse de error

Esta sección muestra la magnitud y dirección de los errores de puntos.

Observaciones GPS ajustadas

Muestra los componentes ajustados de una observación, incluidos el error estándar, el residual (cuánto ajuste hubo que hacer) y el residual estandarizado.

Las observaciones se ordenan de modo que muestran arriba de la lista el peor residual estandarizado.

Nota: Las observaciones con un residual estandarizado que no cumplan los criterios Tau aparecerán en rojo. Estas observaciones son valores apartados. Examínelas para ver si conviene o no mantenerlas en la red.

Términos de covarianza

Muestra el error relativo en cualquier par de puntos del proyecto. En cada observación de muestra el error a posteriori y la precisión horizontal (2D) y 3D. La precisión se puede mostrar como una razón o como ppm, dependiendo de lo definido en la configuración de su proyecto.

Temas relacionados

Ajustar una red

Personalizar y ejecutar un informe

Opciones de configuración de ajuste de red


Trabajar con datos de puntos

En este capítulo

Comprender los tipos de puntos

Comprender puntos y coordenadas

Cómo se muestra la calidad de coordenada de un punto

Añadir y editar puntos y coordenadas

Calcular el inverso entre puntos

Opciones de inverso

Medir valores entre puntos

Opciones de medición

Hoja de cálculo de puntos


Comprender los tipos de puntos

El software soporta dos tipos básicos de puntos:

  • Puntos normales, que se crean cuando usted importa a su proyecto cualquier tipo de datos de puntos que no sean datos de puntos de coordenadas contenidos en un archivo de texto (por ejemplo, .csv) con calidad "Desconocida" o "Mapeo". También puede crear puntos normales de manera manual, usando el comando Punto > Crear punto.

    Un punto normal incluye uno o más nodos de observación y/o coordenadas anidados bajo él en el Explorador del proyecto que se utilizan para calcular la coordenada del punto. Puede editar valores para nodos de coordenadas, o cambiar el nivel de calidad de la coordenada, en el panel Propiedades. Estos cambios se reflejan en la coordenadas no editables que aparecen para el punto en el panel Propiedades.

  • Puntos ligeros, que se crean sólo cuando usted importa un archivo de texto (por ejemplo, .csv) que contiene datos de puntos de coordenadas con calidad con calidad "Desconocida" o "Mapeo" (por ejemplo, puntos topográficos).

    Un punto ligero no incluye nodos de coordenadas anidados bajo él en el Explorador del proyecto. Una coordenada no editable aparece para el punto en el panel Propiedades.

    Observe lo siguiente acerca de los puntos ligeros:

    • Puede añadir una coordenada editable a un punto ligero haciendo clic con el botón secundario sobre el punto en el Explorador del proyecto y seleccionando Añadir coordenada. Esto cambia el punto ligero a un punto normal.
    • Si importa un archivo de texto con una calidad de coordenada "Desconocida" o de "Mapeo" a un proyecto que ya contiene datos de puntos, se crearán puntos duplicados para los puntos que se encuentran en el archivo de texto (puntos ligeros) y los puntos que ya están en el proyecto (puntos normales) que tienen la misma ID (es decir, puntos que no se combinarán como se esperaba). Para evitar este problema, importe primero el archivo de texto para crear los puntos ligeros en el proyecto, y luego importe los otros datos de puntos. Los puntos ligeros del archivo de texto se combinarán con los puntos normales de los otros datos de puntos para crear puntos normales no duplicados.

Temas relacionados

Crear y editar puntos y coordenadas

Cómo se muestra la calidad de coordenadas de un punto


Comprender puntos y coordenadas

Use estas definiciones para comprender las diferencias entre los distintos tipos de puntos y propiedades de puntos en su proyecto.

Punto

Un punto es un objeto con nombre que representa una ubicación con coordenadas de latitud y longitud locales o globales, y posiblemente un valor de altitud o elevación. Por lo general, los puntos de integran a un proyecto importándolos en un archivo GPS, GNSS o de puntos (.dat, .T01, .pts o .csv), pero también se pueden crear en este software. Cuando usted crea un punto en este software, contiene una sola coordinada que se identifica como "Introducida en Oficina".

Un punto puede contener múltiples objetos de coordenadas, cada uno con una calidad y ubicación diferente. Vea Coordenada abajo.

No es posible modificar un punto directamente; es necesario editar una o más de sus objetos de coordenadas. Si no tiene un objeto de coordenada, usted debe añadir uno. Sin embargo, los puntos CAD se pueden editar directamente.

El término "punto" también se puede usar genéricamente para significar una coordenada (esencialmente, una ubicación en un espacio 3D). Cuando se le pida especificar un "punto" en este software, a menudo significa que puede especificar una coordenada o un punto con nombre, como se describe arriba.

Punto CAD / Punto liviano

Un punto CAD (o liviano) es un objeto simple y sin nombre que representa una ubicación con coordenadas de cuadrícula (X,Y) y, posiblemente, un valor de altura o elevación (Z). Debido a que los puntos CAD no incluyen coordenadas de latitud y longitud global como los puntos regulares, no se pueden transformar; si modifica su sistema de coordenadas, los puntos de cuadrícula no se moverán.

A diferencia de los puntos, los puntos CAD se pueden editar directamente en el panel Propiedades.

Los puntos CAD se integran a un proyecto importándolos en un archivo CAD (.dxf, .dwg o .dgn); no se pueden crear en el programa.

ID de punto

Una ID de punto es el identificador de un objeto de punto introducido en oficina u observado en terreno, y que posee un nombre (vea Punto arriba).

Coordenada

Una coordenada es un par de X e Y o valores norte y este (en 2D), o un conjunto de X, Y y Z o valores norte, este y elevación (en 3D) que define una ubicación en espacio 3D. Si se dan sólo dos coordenadas, el valor Z o la elevación deben ser 0 (en relación al sistema de coordenadas actual) o pueden estar sin definir.

Cuando en este software se requiere una coordenada, se le puede pedir que especifique una "ubicación" o un "punto".

Temas relacionados

Comprender los tipos de puntos


Cómo se muestra la calidad de coordenada de un punto

La calidad de las coordenadas que se usan para determinar la ubicación de un punto determinan la calidad del mismo. La calidad de coordenada de un punto se muestra en el panel Propiedades del punto y utiliza los siguientes símbolos:

  • La calidad "control" indica que un valor de coordenada está basado en una coordenada levantada por la Oficina Geodésica Nacional de EE.UU. (NGS). Esta es la mejor calidad que una coordenada puede tener.
  • La calidad "levantamiento" indica que un valor de coordenada está basado en datos de mediciones de la más alta calidad.
  • i_point quality mapping La calidad "mapeo" indica que un valor de coordenada está basado en datos de mediciones de calidad baja a media.
  • i_point quality unknown La calidad "desconocida" indica que un valor de coordenada está basado en datos de mediciones de la calidad más baja o no verificada. Esta es la peor calidad que una coordenada puede tener.

El símbolo que se utiliza para mostrar un punto en la Vista de plano ofrece algo de información acerca de la calidad del punto.

Símbolo del punto | Calidad del punto
 | Este símbolo representa un punto para el cual se han asignado una o más coordenadas de calidad "control" horizontal y vertical.
 | Este símbolo representa un punto para el cual se han asignado una o más coordenadas de calidad "control" horizontal, pero no vertical.
 | Este símbolo representa un punto para el cual se han asignado una o más coordenadas de calidad "control" vertical, pero no horizontal.
 | Este símbolo representa un punto para el cual cada coordenada se introdujo en la oficina; la calidad horizontal y vertical de estas coordenadas es inferior a "control".
 | Este símbolo representa un punto para el cual no existen coordenadas o cuyas coordenadas se introdujeron en el campo; la calidad horizontal y vertical de estas coordenadas es inferior a "control". El tamaño del punto negro que se usa en este símbolo se reduce si el punto está incluido en un ajuste de red.
 | Este símbolo representa un marcador de evento.

Temas relacionados

Vista de plano

Comprender los tipos de puntos


Añadir y editar puntos y coordenadas

En esta sección

Crear un punto

Opciones de punto

Añadir una coordenada a un punto

Opciones de coordenadas

Opciones de coordenadas de puntos

Renombrar puntos

Ejecutar una Lista de puntos renombrados

Editar la D de punto para una configuración de estación y/o referencia

Combinar puntos duplicados al importar

Tipos de archivos soportados por las opciones de combinación en Configuraciones del proyecto

Combinar puntos duplicados

Combinar puntos

Ver y editar propiedades de características de puntos


Crear un punto

Añada un punto a su proyecto cuando necesite incluir uno para control o replanteo que no haya sido observado en el campo o se haya registrado e importado de otra manera en un archivo de puntos. Cuando añade un punto, además del nuevo objeto de punto se crea un objeto de coordenada denominado "Office entered" (Introducido en oficina), y aparece en el Explorador del proyecto. Cada punto sólo puede tener una coordenada introducida en oficina.

Para añadir un punto a un proyecto:

  1. Siga uno de estos métodos:
    • Seleccione Punto > Crear punto.
    • Haga clic en el icono [image] .

    Aparece en pantalla el panel del comando Crear punto.

  2. Escriba un nombre para el punto en el cuadro ID punto. Los ID de punto no distinguen entre mayúsculas y minúsculas.
  3. Escriba un código en el cuadro Código de característica, si necesita usar el punto en el procesamiento de códigos de características.
  4. Seleccione el tipo de punto que desea crear en la lista Tipo de coordenada (consulte Opciones de punto para ver detalles).
  5. Escoja una ubicación en la vista de plano, escriba una coordenada en los cuadros Norte y Este (o Latitud y Longitud), o haga un clic con el botón secundario para ver las opciones de geometría de coordenadas (COGO).

    Consejo: una vez que haya especificado valores norte y este, puede hacer un clic en el cuadro Este y escoger un nuevo punto en la ventana de gráficos para cambiar el valor este mientras conserva el valor norte.

  6. Haga clic en el icono [image] y seleccione una calidad de plano para la coordenada. Las calidades se usan para determinar el mejor punto a usar cuando se han hecho varias observaciones en la misma ubicación.
  7. Seleccione un objeto en una vista para usar su elevación en la ubicación que seleccione, o escriba un valor en el cuadro Elevación, o haga clic con el botón secundario para ver opciones.

    Nota: la elevación se mide con respecto al nivel del mar.

  8. Haga clic en el icono [image] y seleccione una calidad de elevación.
  9. Si es necesario, escoja un objeto en una vista o escriba una coordenada en el cuadro Altura, o haga clic con el botón secundario para ver opciones. Las coordenadas globales, locales y de cuadrícula aparecen en la parte inferior del panel, de modo que usted puede comprobar en los otros tipos la ubicación de su nuevo punto.

    Nota: la altura se mide con respecto al geoide.

  10. Haga clic en el icono [image] y seleccione una calidad de altura.
  11. Seleccione el estado de punto adecuado de la lista desplegable Estado. El estado afecta la manera como se utiliza el punto durante el proceso de cálculo.
  12. Haga clic en Aceptar o haga clic en Aplicar para seguir creando puntos adicionales. En el Explorador del proyecto aparecen el punto y una coordenada introducida en la oficina, como se muestra aquí.

Nota: sólo es posible editar coordenadas introducidas en la oficina. Si intenta editar coordenadas importadas, se creará un objeto de coordenada ingresado en oficina junto con la nueva ubicación.

Temas relacionados

Añadir una coordenada a un punto

Descripción general de los controles de COGO

Opciones de punto


Opciones de punto

Use estas opciones para definir un nuevo punto. Están disponibles en el panel del comando Crear punto cuando añada un nuevo punto a un proyecto.

Opciones
ID de punto | Escriba un identificador único para el punto.
Código de característica | Escriba un código a utilizar en el procesamiento del código de característica.
Tipo de coordenadas | Cuadrícula - Seleccione esta opción para introducir valores de norte, este, elevación y altura. Local - Seleccione esta opción para introducir valores de latitud, longitud, altura y elevación. Global - Seleccione esta opción para introducir valores de longitud global, altura y elevación.
Calidad planar | Haga clic aquí y seleccione una calidad para la coordenada horizontal. Control - Seleccione esta opción para coordenadas levantadas por NGS de la más alta calidad. Levantamiento - Seleccione esta opción para coordinadas levantadas de la segunda más alta calidad. i_point quality mapping Mapeo - Seleccione esta opción para coordenadas de calidad baja a media. i_point quality unknown Desconocidas - Seleccione esta opción para coordenadas de la calidad más baja o no verificada.
Calidad elipsoidal | Haga clic aquí y seleccione una calidad para la coordenada vertical. Vea las descripciones de calidades arriba.
Estado | Habilitado - Seleccione esta opción para incluir el punto en los cálculos del proyecto. Inhabilitado - Seleccione esta opción para excluir el punto de los cálculos del proyecto. Habilitado como comprobación - Seleccione esta opción para excluir el punto de los cálculos del proyecto, pero incluirlo en los cálculos de puntos radiados.

Temas relacionados

Crear un punto

Añadir una coordenada a un punto


Añadir una coordenada a un punto

Añada una coordenada a un punto cuando necesite incluir una posición para control o replanteo que no haya sido observada en el campo o se haya registrado e importado de otra manera en un archivo de puntos. Cuando añade una coordenada a un punto, bajo el objeto de punto se crea un objeto de coordenada denominado "Office entered" (introducido en oficina).

Nota: Añada una coordenada únicamente cuando esté seguro de que desea utilizarla en lugar de una coordenada observada. Durante el cálculo del proyecto, las coordenadas añadidas se utilizar en lugar de las observaciones de la misma calidad. Esto asegura que se prefiera la utilización de un punto de un diseño en lugar de un punto de replanteo.

Para añadir una coordenada a un punto:

  1. Siga uno de estos métodos:
    • Seleccione el punto en una vista gráfica o selecciónelo en el Explorador del proyecto, haga clic con el botón secundario y seleccione Añadir coordenada en el menú de contexto.
    • Cuando haya seleccionado un punto y esté abierto el panel Propiedades, haga clic en el icono [image] en la barra de herramientas del panel.

    Aparece en pantalla el panel del comando Añadir coordenada.

  2. Seleccione el tipo de coordenada que desea añadir a la lista Tipo de coordenada (consulte Opciones de coordenada para ver detalles).

    Nota: Puede ingresar solamente una coordenada global, local y de cuadrícula para cada punto. Si ya tiene cada tipo, el icono [image] no estará disponible.

  3. Escoja una ubicación en la vista de plano, escriba una coordenada en los cuadros Norte y Este (o Latitud y Longitud), o haga un clic con el botón secundario para ver las opciones de geometría de coordenadas (COGO).

    Consejo: una vez que haya especificado valores norte y este, puede hacer un clic en el cuadro Este y escoger un nuevo punto en la ventana de gráficos para cambiar el valor este mientras conserva el valor norte.

  4. Haga clic en el icono [image] y seleccione una calidad de plano para la coordenada. Las calidades se usan para determinar la mejor coordenada a usar cuando existen múltiples coordenadas para el mismo punto.
  5. Seleccione un objeto en una vista para usar su elevación en la ubicación que seleccione, o escriba una coordenada en el cuadro Elevación, o haga clic con el botón secundario para ver opciones. Las coordenadas globales, locales y de cuadrícula aparecen en la parte inferior del panel, de modo que usted puede comprobar en forma cruzada la ubicación de su nueva coordenada.
  6. Haga clic en el icono [image] y seleccione una calidad de elevación.
  7. Seleccione el estado de coordenada adecuado de la lista desplegable Estado. El estado afecta la manera como se utiliza la coordenada durante el proceso de cálculo.
  8. Haga clic en Aceptar. Cuando usted abre el punto en el Explorador del proyecto, éste indica los datos de observación originales y las coordenadas introducidas en la oficina, como se muestra aquí.
  9. Si el icono [image] aparece en la barra de estado, haga clic para recalcular y actualizar las coordenadas en el proyecto.

Nota: Sólo puede editar coordenadas de punto que haya añadido en este software, no aquellas que fueron observadas e importadas. Si intenta editar un punto importado, se creará un objeto de coordenada denominado "office-entered" (introducido en oficina).
Nota: Puede editar las coordenadas para puntos CAD editados en el panel Propiedades, pero los puntos CAD no se usan en cálculos.

Temas relacionados

Crear un punto

Comando Calcular proyecto

Opciones de coordenadas

Explorador del proyecto

Panel de propiedades


Opciones de coordenadas

Use estas opciones para definir una coordenada que esté añadiendo a un punto. Están disponibles en el panel del comando Añadir coordenada.

Opciones
Tipo de coordenadas | Cuadrícula - Seleccione esta opción para introducir valores de norte, este, elevación y altura. Local - Seleccione esta opción para introducir valores de latitud, longitud, altura y elevación. Global - Seleccione esta opción para introducir valores de longitud global, altura y elevación.
Calidad planar | Haga clic aquí y seleccione una calidad para la coordenada horizontal. Control - Seleccione esta opción para coordenadas levantadas por NGS de la más alta calidad. Levantamiento - Seleccione esta opción para coordinadas levantadas de la segunda más alta calidad. i_point quality mapping Mapeo - Seleccione esta opción para coordenadas de calidad baja a media. i_point quality unknown Desconocidas - Seleccione esta opción para coordenadas de la calidad más baja o no verificada.
Calidad elipsoidal | Haga clic aquí y seleccione una calidad para la coordenada vertical. Vea las descripciones de calidades arriba.
Estado | Habilitada - Seleccione esta opción para incluir la coordenada en los cálculos del proyecto. Inhabilitada - Seleccione esta opción para excluir la coordenada de los cálculos del proyecto. Habilitada como comprobación - Seleccione esta opción para excluir la coordenada de los cálculos del proyecto, pero incluirla en los cálculos de puntos radiados.

Temas relacionados

Añadir una coordenada a un punto


Opciones de coordenadas de puntos

Use estas opciones para editar coordenadas de puntos cuando el punto es miembro de una superficie. La superficie que se vincula con el miembro modificado se actualizará de manera correspondiente. Estas opciones se encuentran en el panel Propiedades para la coordenada de un punto.

Tipo de miembro | Propiedades que afectan a las superficies
Coordenada | Valor norte: Edite esta opción para mover un vértice de superficie hacia el norte o sur. Valor este: Edite esta opción para mover un vértice de superficie hacia al este u oeste. Elevación: Edite esta opción para mover un vértice de superficie hacia arriba o abajo en relación con el nivel del mar. Latitud: Edite esta opción para mover un vértice de superficie hacia el norte o sur. Longitud: Edite esta opción para mover un vértice de superficie hacia el norte o sur. Altura: Edite esta opción para mover un vértice de superficie hacia arriba o abajo.
Sesión | Altura (punto): Edite esta opción para mover un vértice de superficie hacia arriba o abajo.

Temas relacionados

Editar una superficie cambiando una coordenada de puntos

Editar una superficie añadiendo y quitando miembros


Renombrar puntos

Renombre puntos para asegurarse de que todos los puntos en su proyecto sean únicos. Por ejemplo, si dos móviles están definidos en numeración automática de puntos y contienen puntos idénticos, use el comando Renombrar puntos para renumerar una serie de puntos. Los puntos a renombrar se pueden seleccionar antes de que se inicie el comando o dentro del mismo.

Puede renombrar sus puntos mediante los siguientes métodos:

  • En forma secuencial a partir de un valor específico
  • Agregando un prefijo
  • Agregando un sufijo
  • Agregando una constante

Para renombrar puntos:

  1. Seleccione Punto > Renombrar puntos. Aparecerá el diálogo Renombrar puntos.
  2. En el grupo Método, seleccione una opción de cambio de nombre (vea las descripciones de más abajo).
  3. Si no desea generar un informe, quite la selección de Informe.
  4. Seleccione los puntos a renombrar.
  5. Para una vista preliminar de los resultados, haga clic en Vista preliminar y vea los resultados de las opciones de configuración antes de ejecutar el comando. Es posible seleccionar opciones adicionales de vista preliminar mediante el icono [image] .
  6. Haga clic en Aceptar para renombrar los puntos. Para generar y ver automáticamente un informe, marque Informe. Cuando termine el cambio de nombres, aparecerá la lista Puntos renombrados.

Opciones

Renombrar desde

Seleccione si desea renombrar puntos usando un número de inicio específico. Escriba el número de inicio en el cuadro.

Para utilizar este método, el ID de punto que introduzca debe terminar en un número. Por ejemplo, si escribe GPS100 y selecciona tres puntos, se renombrarán como GPS100, GPS101 y GPS102.

Añadir prefijo

Seleccione esta opción si desea insertar uno o varios carácter(es) constante(s) al comienzo de los ID de los puntos que seleccione.

Añadir sufijo

Seleccione esta opción si desea insertar uno o varios carácter(es) constante(s) al final de los ID de los puntos que seleccione.

Añadir constante

Seleccione esta opción si desea introducir un valor con el que aumentar cada ID de punto. Por ejemplo, si escribe 2, el ID de punto GPS101 se convierte en GPS103.

Informe

Marque esta opción para generar el informe de Lista de puntos renombrados cuando finalice el comando.

Temas relacionados

Combinar puntos duplicados

Combinar puntos

Seleccionar puntos duplicados

Seleccionar desde las Vistas 2D


Ejecutar una Lista de puntos renombrados

Genere una Lista de puntos renombrados para ver un resumen sencillo de los nombres nuevos y originales de los puntos que ha renombrado en su proyecto.

  1. Seleccione Informes> Opciones de informe. Aparecerá el panel del comando Opciones de informe.
  2. Seleccione Lista de puntos renombrados en la lista Informes.
  3. Edite las opciones en el grupo Configuración, según sea necesario.
  4. Haga clic en el icono [image] en la barra de herramientas del panel. En su navegador Web por defecto aparecerá la Lista de puntos renombrados.

Temas relacionados

Personalizar y ejecutar un informe


Editar la D de punto para una configuración de estación y/o referencia

Al comprobar datos en su proyecto, es posible que encuentre que la ID de punto para una configuración de estación y/o referencia se ha etiquetado incorrectamente en el campo. Por ejemplo, la vista de Plano se ve incorrecta o un indicador rojo indica un punto fuera de tolerancia.

Para cambiar la ID de punto para una configuración de estación y/o referencia:

  1. Para cambiar la ID de punto para una configuración de estación:
    1. En el nodo Archivos importados en el Explorador del proyecto, haga clic para ver las prioridades de visualización en el panel Propiedades para la configuración de estación cuya ID de punto desea cambiar.
    2. En el cuadro ID de punto en el panel Propiedades, escriba la ID correcta para la configuración de estación.

      Si la ID corregida es para una estación que configuró con anterioridad o para un punto de control, no se crea un punto nuevo en el nodo Puntos (se comparte el punto de estación). De lo contrario, se crea un punto duplicado en el nodo Puntos (no se comparten los puntos locales). En este caso, combínelos como se describe en Combinar puntos.

  2. Para cambiar la ID de punto para una referencia:
    1. En el nodo Archivos importados en el Explorador del proyecto, haga clic para ver las prioridades de visualización en el panel Propiedades para la referencia cuya ID de punto desea cambiar.
    2. En el cuadro ID de punto en el panel Propiedades, escriba la ID correcta para la observación de referencia. El software actualiza la referencia con la nueva ID de punto.

      Si la observación corregida es para una estación que configuró con anterioridad o para un punto de control, no se crea un punto nuevo en el nodo Puntos (se comparte el punto de estación). De lo contrario, se crea un punto duplicado en el nodo Puntos (no se comparten los puntos locales). En este caso, combínelos como se describe en Combinar puntos.

  3. Verifique sus correcciones.


Tipos de archivos soportados por las opciones de combinación en Configuraciones del proyecto

Los siguientes tipos de archivo están soportados por las tres opciones de "combinar por tolerancia" en la sección Cálculos > Tolerancias de puntos > Combinar al importar del diálogo Configuraciones del proyecto.

Tipo de archivo | Extensiones de archivo de ejemplo
ASCII | .csv, .asc, .txt
Colector de datos | .dc
Nivel digital DiNi | .dat
Trabajo GNSS | .job
Receptor GNSS | .dat, .t01, .t02
JobXML | .jxl
Hoja de datos NGS | .htm, .ds
NGS OPUS | .xml
RINEX/Datos brutos | .yyo, .obs (yy = año de 2 dígitos; por ejemplo, .09o es un archivo de observaciones para el año 2009)

Otros tipos de archivos ignoran cualquier opción de tolerancia para la combinación de puntos duplicados y, en lugar de ello, combinan puntos duplicados sólo en los casos en que al menos uno de los dos puntos es ocupado por una estación total o una estación base (denominada como un "punto de estación").

Temas relacionados

Combinar puntos duplicados al importar


Combinar puntos duplicados

Si su proyecto incluye múltiples puntos con la misma ID de punto desde diferentes observaciones, puede combinarlos en un solo punto.

Para combinar puntos duplicados:

  1. Siga uno de estos procedimientos para seleccionar los puntos duplicados que desee combinar:
    • Seleccione Seleccionar > Seleccionar puntos duplicados, quite la marca de la casilla Dentro de la siguiente distancia (o seleccione una tolerancia de distancia adecuada) y seleccione la opción En que las ID de puntos son: Idénticas.
    • Seleccione manualmente los puntos duplicados que desea combinar.
  2. Seleccione Puntos> Combinar puntos duplicados. En el panel Combinar Puntos Duplicados aparecerá una lista de los puntos a combinar.
  3. Haga clic en Aceptar.

    Una vez que se hayan combinado los puntos, los ID de punto de los vectores o las observaciones de estación total cambiarán para reflejar el nuevo ID de punto.

  4. Presione F4 para recalcular el proyecto y así calcular la mediana de las observaciones con el fin de determinar nuevos valores de coordenadas para los puntos combinados.

Advertencia: Dos puntos con el mismo nombre pero con datos muy diferentes pueden ser el resultado de un error. La combinación de los mismos puede producir resultados inesperados.

Temas relacionados

Combinar puntos

Renombrar puntos

Seleccionar IDs de puntos duplicados

Seleccionar en las Vistas 2D


Combinar puntos

Use este comando para crear un punto único desde dos o más puntos que comparten los mismos datos de ubicación.

Para combinar puntos (un conjunto de puntos):

  1. Seleccione los puntos que desee combinar. Use el comando Seleccionar puntos duplicados o seleccione de la vista de plano o una vista de hoja de cálculos.
  2. Seleccione Punto > Combinar puntos. Si aún no ha seleccionado puntos para combinar, hágalo ahora. Los ID de punto y la distancia del primer punto indicado en la lista se muestran en el área Punto seleccionado.
  3. Haga clic en los puntos a combinar. Aparecerá una marca de verificación verde.
  4. (optativo) Introduzca una ID de punto para el punto combinado. El valor predeterminado es el primer punto de la lista.
  5. Haga clic en Aceptar.

Para combinar puntos (múltiples conjuntos de puntos):

  1. Seleccione los puntos que se pueden combinar. Use el comando Seleccionar puntos duplicados para seleccionar todos los puntos que se encuentran dentro de una distancia definida.
  2. Seleccione Punto > Combinar puntos. Los ID de punto y la distancia del primer punto indicado en la lista se muestran en el área Punto seleccionado. Si aún no ha seleccionado puntos para combinar, hágalo ahora. Los ID de punto y la distancia del primer punto indicado en la lista se muestran en el área Punto seleccionado.
  3. Haga clic en los puntos a combinar. Aparecerá una marca de verificación verde.
  4. (optativo) Introduzca una ID de punto para el punto combinado. El valor predeterminado es el primer punto de la lista.
  5. Haga clic en Aplicar. Los puntos marcados se combinarán y se retirarán de la lista.
  6. Repita los pasos 1 al 5 hasta que todos los puntos estén combinados. Haga clic en Aceptar cuando desee salir del comando.
  7. Haga clic en [image] si aparece en la barra de estado, para recalcular el proyecto.

Comandos relacionados

Seleccionar puntos duplicados

Combinar puntos duplicados

Renombrar puntos

Seleccionar en las Vistas 2D


Ver y editar propiedades de características de puntos

Para ver las propiedades de un punto, seleccione el punto en una vista gráfica o vista de hoja de cálculos, haga clic con el botón secundario y seleccione Propiedades.

Si se ha asignado un código de característica al punto y aún no se han procesado códigos de características en el proyecto, el código se muestra en el campo Código de característica en el panel Propiedades para el punto. Puede hacer clic en el icono [image] en el campo Código de característica para visualizar el diálogo Editor de códigos de características, que permite ver y editar el código de la característica y los atributos asignados, incluidos fotos y otros archivos de soporte. Para ver más información sobre cómo trabajar con los códigos de características, consulte Introducir y editar cadenas de códigos de características.

Si se ha asignado al punto un código de característica de punto y se han procesado códigos de características en el proyecto, aparecerá un símbolo que representa la característica (si se ha especificado uno) junto con el punto en las vistas gráficas. Además, los campos de propiedades de Característica aparecen en el panel Propiedades para el punto, mostrando el nombre de la característica y los atributos asignados a la misma. Puede cambiar la característica y los valores de los atributos asignados, si es necesario. El campo Código de característica aún se muestra, pero es de sólo lectura hasta que se seleccione borrar los resultados de procesamiento de códigos de características, como se describe en Eliminar resultados de procesamiento de códigos de características.

Si se asigna más de un código de característica a un punto, después del procesamiento, sólo la característica de punto representada por el primer código ingresado (es decir, el primer código que aparezca en el campo Código de característica) se mostrará en el panel Propiedades para el punto. Esto se denomina la "característica primaria" del punto. El procesamiento hace que cada código de característica adicional cree una característica de puntos que no se muestre con las propiedades asociadas del punto, y en lugar de ello aparece en su propio panel Propiedades cuando su símbolo se selecciona en una vista gráfica. Esto se denomina la "característica secundaria" del punto. Si cambia la posición para el punto, la posición de para la característica secundaria cambiará con ella.

Si la cadena de líneas de una característica primaria o secundaria incluye una foto u otro atributo de soporte, aparecerá un icono Carpeta de medios de soporte i_media folder in graphic view junto al símbolo de la característica en las vistas gráficas. Puede ver y cambiar los atributos de archivos de medios de soporte asignados a la característica de punto, abriendo el panel Propiedades para el punto al que hay asignada una característica principal, o en el panel Propiedades de una característica secundaria.

Nota: Además de acceder a los atributos de archivos de medios de soporte en el panel Propiedades de una característica de punto, puede abrir la carpeta de medios de soporte adjunta al punto para acceder a todos los archivos de soporte asignados a ella, ya sea que hayan sido asignados como atributos de la característica o de otra manera. Para ver instrucciones, consulte Abrir archivos de soporte.

Temas relacionados

Comprender los datos de características

Flujo de trabajo de los datos de características

Ver y editar propiedades de características de cadenas de líneas


Trabajar con datos lineales

En este capítulo

Comprender las líneas, cadenas de líneas y alineaciones

Crear o digitalizar una polilínea

Crear y editar una cadena de líneas

Crear y editar una línea de ruptura simple

Opciones de líneas de ruptura

Crear un límite

Opciones de límites

Romper una línea

Unir líneas

Eliminar un segmento de línea

Establecer una elevación de línea

Desajustar una línea

Recortar y extender líneas

Buscar el contorno de una región

Superponer una línea en una superficie

Administrar estilos de líneas


Comprender las líneas, cadenas de líneas y alineaciones

Los datos lineares en su proyecto pueden ser una línea CAD, cadena de líneas o alineación, dependiendo de si los importa, crea o edita. Use estas definiciones para comprender las diferencias básicas entre los tipos de líneas. Para ver información adicional sobre cada una de ellas, continúa leyendo.

Línea

En general, una línea es un objeto que consiste en dos o más puntos y las conexiones (derechas o curvas) que se trazan entre cada punto consecutivo.

Nota: El término "línea" (como en el menú Línea) se usa genéricamente en el software y la documentación para denotar cualquier dato linear, como líneas CAD, cadenas de líneas, líneas de ruptura y límites.

Línea CAD

Las líneas CAD abarcan la mayoría de los datos lineales que se importan desde archivos CAD (.dxf, .dwg, .dgn), incluidas polilíneas, multilíneas, círculos, arcos, elipses y splines.

Cuando usted edita cualquiera de estos tipos de líneas CAD, se convierten en cadenas de líneas.

Cadena de líneas

Línea altamente versátil, y a menudo compuesta por varios segmentos, definida por puntos y las conexiones entre ellos. Las cadenas de líneas se utilizan para representar objetos lineales/curvilineales, puede recibir nombres, y pueden ser 2D o 3D.

Cuando usted edita una línea CAD, se convierte en una cadena de líneas.

Además, cuando procese una característica de línea, se convierte a una cadena de líneas. Para ver más información, consulte Ver y editar las propiedades de característica de una cadena de líneas.

Alineación

Una alineación es una línea que se utiliza para denotar el trayecto de una carretera, ferrovía, acueducto u otro servicio público o derecho de paso. Las alineaciones pueden admitir segmentos de espiral y arco, y curvas verticales parabólicas o circulares. Entre las propiedades de alineación se incluye el estacionamiento y, de manera opcional, ecuaciones de estación.

Las alineaciones incluyen un componente horizontal y puede incluir uno o más componentes verticales:

Alineación horizontal (HAL): Línea utilizada para denotar el trayecto de una carretera o alineación similar en un plano horizontal (como se ve en Vista de plano / desde arriba).

Alineación vertical (VAL): Línea utilizada para denotar el trayecto de una carretera o alineación similar en un plano vertical (como se ve en Vista de plano / desde el costado).

Línea de ruptura

Una línea de ruptura es una cadena de líneas que se utiliza en una superficie para indicar un lugar donde ocurre un cambio topográfico. Las líneas de ruptura se usan para crear o modificar superficies, de modo que reflejen de manera adecuada la topografía real o del diseño.

Límite

Un límite es una polilínea cerrada. A veces los límites se usan para "recortar" una superficie, creando un subconjunto de la superficie original.

Líneas

Cuando importa líneas en archivos CAD, el software crea numerosos tipos de objetos de líneas, cada uno de los cuales está diseñado para coincidir estrechamente con la identidad, el carácter y las propiedades de los datos de origen.

Unos pocos ejemplos comunes incluyen objetos identificados en el software como:

  • Línea CAD
  • Arco CAD
  • Polilínea CAD
  • Polilínea CAD 3D

El objetivo es reflejar el carácter de la línea de origen de manera tan realista como sea posible, a diferencia de "traducir" esos datos a una estructura de datos de aspecto no similar. Como resultado, estas líneas importadas también conservan las variadas limitaciones que tienden a ser inherentes a los datos CAD de origen. En muchos casos y para distintos usos, esto reduce el valor de los datos importados. En la actualidad, el software es compatible con muchos tipos diferentes de líneas derivadas de datos importados.

Aunque usted puede importar líneas CAD, cuando crea líneas similares dentro del software, éstas son cadenas de líneas, que son mucho más versátiles y fáciles de modificar. Cuando usted edita cualquier línea importada desde datos CAD, este software la convertirá automáticamente a una cadena de líneas.

Cadenas de líneas

Las cadenas de líneas son objetos de línea genéricos compuestos por:

  • Segmentos 3D consecutivos (consulte la nota de abajo)
  • Puntos de control verticales (consulte la nota de abajo)

Estas entidades (segmentos y puntos) están definidas por:

  • Ubicación: el lugar en el cual esta entidad comienza o su posición en un espacio 3D, de acuerdo con los parámetros y, posiblemente, otras entidades
  • Tipo: cómo esta entidad se conecta con la entidad siguiente en series horizontales y verticales

Las ventajas de las cadenas de líneas son las siguientes:

  • Proporcionan una manera única para crear y editar un objeto de línea simple y versátil, capaz de representar características comunes y genéricas de la obra.
  • Reducen al mínimo la cantidad de objetos de línea que debe conocer.
  • Superan las fallas más comunes relacionadas con los datos importados de líneas CAD.
  • Todas las líneas, excepto las alineaciones, se pueden editar como cadenas de líneas.
    • Las líneas CAD importadas se convierten en cadenas de líneas cuando se editan.
  • Las cadenas de líneas son compatibles con propiedades de objetos adicionales de gran importancia, las cuales se pueden asignar a las líneas importadas.
  • Las cadenas de líneas son compatibles con características de construcción geométrica mucho más sofisticadas que lo que pueden representar muchas líneas importadas.
  • Las cadenas de líneas habilitan operaciones esenciales de preparación de datos de campo.
  • Las cadenas de líneas utilizan el concepto de "distancia a lo largo", que es análoga al estacionamiento para alineaciones.

Notas sobre los segmentos 3D de una cadena de líneas:

  • Los segmentos pueden ser 2D o 3D; no están restringidos a un plano horizontal.
  • Cada segmento está definido por:
    • Un tipo de conexión (segmento linear recto, arco, arco de 3 puntos, o desvío del último segmento)
    • Un punto final (además, el primer segmento de la cadena de líneas está definido por un punto de inicio)
  • Los puntos finales de un segmento pueden estar definidos por:
    • Una coordenada fija 2D o 3D (la opción Coordenada en la lista Tipo del diálogo Editar cadena de líneas)
    • Una relación dependiente con un objeto de punto 2D o 3D con nombre (la opción ID de punto en la lista Tipo del diálogo Editar cadena de líneas)
  • Para los puntos finales con coordenadas fijas de segmentos:
    • Puede establecer un VPI en la línea especificando la elevación de ese punto final. Dicho VPI seguirá coincidiendo con aquel punto final incluso si se edita su ubicación. Sin embargo, en este mismo caso, cualquier VPI que se establezca con el mismo valor de distancia a lo largo (incluso por coincidencia), reemplazará la asignación de elevación anterior.
  • Para puntos finales que sean dependientes de objetos de punto con nombres:
    • Si el punto es 2D, puede establecer un VPI en la línea en esta ubicación configurando la elevación de aquel punto (si corresponde); en este caso, se establece el VPI en el punto final del segmento relacionado, en lugar de establecerse a una distancia fija a lo largo de la línea. De otra manera, no puede asociar una elevación con el punto final de aquel segmento (sí lo puede hacer al definir la coordenada del punto final como parte integral de la definición de la cadena de líneas). Sin embargo, puede establecer (de forma independiente) un VPI a una distancia a lo largo de la línea en la cual existe actualmente el punto final; el VPI permanecerá con la medida de distancia a lo largo aunque se edite la geometría de la línea.
    • Si se trata de un punto 3D, la elevación de este punto establece un punto vertical de intersección (VPI) en la línea, en la ubicación de aquel punto final (a menos que lo reemplace un VPI definido en la ficha Horizontal).

Notas sobre puntos verticales de intersección (VPIs)

  • El componente vertical (elevación) de una cadena de líneas se puede establecer en una de tres maneras:
    • Por medio de la asignación de elevaciones al punto de inicio y al punto final (ambos fijos) de los segmentos de una cadena de líneas (como se discutió arriba). Un VPI que se ha establecido de esta manera, no puede tener una curva vertical. Un VPI de esta naturaleza permanece ubicado en el punto final de aquel segmento horizontal específico, incluso si se edita la geometría de la alineación horizontal, lo que podría causar que el punto final se ubique a una distancia distinta a lo largo de la cadena de líneas. El VPI resultante se puede reemplazar con un VPI que se puede asignar, como parte de la definición de la cadena de líneas, con la misma medida de distancia a lo largo en la cual se ubica el punto final definido internamente.
    • Por medio de la asignación de elevaciones a puntos dependientes que los segmentos de una cadena de líneas utilizan como puntos de inicio y puntos finales. La elevación de la línea de cada punto estará definida por las elevaciones del objeto de punto. Un VPI que se ha establecido de esta manera, no puede tener una curva vertical. Los puntos de control verticales que usted añada a la misma distancia a lo largo de la cadena de líneas, reemplazan los VPIs que se han establecido con cualquiera de las dos maneras descritas anteriormente.
    • Por medio de la adición de puntos de control verticales (como se discute abajo) a lo largo de la cadena de líneas.

Puntos de control verticales:

  • Cada punto de control vertical está definido por:
    • Un tipo de curva (parabólica o sin curva)
    • Una distancia a lo largo de la cadena de líneas
    • Una elevación
  • Un VPI que se establezca de esta manera no influye en la alineación horizontal de la línea.

Los puntos de control verticales que usted añada a la misma distancia a lo largo de la cadena de línea, reemplazan los VPIs que se han establecido con coordenadas fijas o puntos con nombres. Sin embargo, dicho VPI permanecerá a esa distancia a lo largo de toda la línea aunque se edite su geometría horizontal, en lugar de permanecer en el punto final particular de aquel segmento.

Alineaciones

Una alineación define una función lineal, como la línea central de un camino. Las alineaciones están formadas por una geometría horizontal (como se ve en la vista de plano) y una geometría vertical optativa (como se ve en la vista de plano). Las alineaciones tienen un estacionamiento asociado y, además, pueden incluir ecuaciones de estaciones, si corresponde.

Puede importar alineaciones desde archivos de cadenas LandXML o GENIO, o crearlas especificando sus componentes horizontales y verticales, o convirtiéndolos desde vértices, líneas y polilíneas en su proyecto.

Puede crear alineaciones utilizando líneas/tangentes, arcos y espirales clotoides. Puede crear alineaciones con líneas (pendiente constante), arcos y parábolas. Cada alineación vertical está asociada con una alineación horizontal, y puede haber múltiples alineaciones verticales para cada alineación horizontal. Los valores que usted puede introducir dependen de la configuración de alineación para el proyecto.

Por lo general, el objetivo de crear una alineación es crear un archivo digital del diseño que usted pueda cargar a un dispositivo de campo para, por ejemplo, realizar una demarcación.

Las alineaciones y las cadenas de líneas se complementan para brindar dos maneras únicas de representar formas lineales en su proyecto. Cada una tiene propiedades adecuadas para su uso específico.

Generalmente, el ingeniero de diseño especificará y establecerá los valores de estación de una alineación; dentro de este software, los valores de estación sólo se deben importar o transcribir a partir de planos.

Comparación entre alineaciones y cadenas de líneas
Alineaciones | Cadenas de líneas
Las alineaciones son compatibles con los estacionamientos y las ecuaciones de estacionamentos que se establecen en el diseño original. | Las cadenas de líneas abordan la distancia acumulada a lo largo de la línea.
Las alineaciones son compatibles con segmentos de curvas horizontales en espiral. | Las cadenas de líneas se limitan a los arcos circulares.
Las alineaciones son compatibles con curvas verticales parabólicas simétricas y asimétricas. | Las curvas verticales parabólicas en una cadena de líneas deben ser simétricas.
Las alineaciones pueden ser la base para las vistas de perfil y sector transversal. | Actualmente, las cadenas de líneas no pueden realizar esta función.
El efecto en una alineación es siempre nítido. | Las cadenas de líneas tienen una propiedad de nitidez de superficie (suave o nítida).

Temas relacionados

Comprender las alineaciones

Comprender líneas de ruptura


Crear o digitalizar una polilínea

Cree una línea de múltiples segmentos con una elevación constante, seleccionando los puntos de inicio y final de cada segmento o los puntos de flujo (seleccione el punto de inicio de la polilínea, añadiendo puntos mientras mantiene el botón presionado y mueve el cursor y, finalmente, deje de presionar el botón en el punto final). Las polilíneas sólo se pueden crear en la Vista de plano. Para crear o digitalizar una cadena de líneas que tiene múltiples elevaciones, consulte Crear y editar una cadena de líneas o Digitalizar una cadena de líneas.

El método de flujo está optimizado para entradas desde el digitalizador; usted puede ingresar una elevación para cada polilínea de base desde el disco digitalizador sin regresar al panel del comando en pantalla. Después de configurar su digitalizador, esta función le permite digitalizar de manera rápida y sencilla múltiples polilíneas utilizando el Flujo de trabajo para digitalizar múltiples polilíneas, que se encuentra al final de este tema de ayuda.

Para crear o digitalizar una polilínea:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Seleccione Estimación > Crear polilínea.
    • Seleccione Línea > Crear polilínea.

    Aparecerá el panel del comando Crear polilínea.

  2. En el cuadro Nombre, escriba un identificador para la polilínea, como desea que aparezca en el Explorador de selecciones y en las vistas gráficas. Además, puede usar el nombre para seleccionar la polilínea en el comando Selección avanzada.
  3. Seleccione la capa en la que desea que resida la polilínea en la lista Capa,o seleccione <<Nueva capa>> para crear una nueva capa para la polilínea.
  4. Especifique la elevación que se aplicará a toda la polilínea en el cuadro Elevación .
  5. Para que el primer y el último punto de la polilínea se conecten automáticamente mediante un segmento cuando usted finalice, marque la casilla Cerrar conectando extremos si están cercanos.

    Nota: La tolerancia para conectar extremos es de 2 mm (aprox. 1/10 de pulgada) en el panel del digitalizador, dependiendo de las unidades de su proyecto. Si desea crear una polilínea abierta, simplemente haga que la distancia entre el punto de término y el de inicio sea mayor que esta distancia. Después de crear una polilínea, siempre puede cambiar la propiedad Cerrada en el panel Propiedades.

  6. En el grupo Método para añadir puntos, escoja si desea:
    • Especificar puntos individuales: Permite seleccionar los puntos de inicio y fin de cada segmento en la polilínea. Si se selecciona esta opción,. estará disponible el grupo Especificar puntos individuales.

      Nota: Por lo general, este método es más adecuado cuando usted está creando una polilínea más simple o utilizando el ratón.

    • Hacer flujo de puntos: Permite seleccionar el primer punto de la polilínea, mantener presionado el botón para añadir puntos a lo largo de una ruta, y solar el botón cuando se haya alcanzado el punto de término. Los puntos se crean en intervalos regulares a lo largo de la polilínea, de acuerdo con la tolerancia definida en Configuración de filtros (a continuación). Si se selecciona esta opción, estará disponible el grupo Hacer flujo de puntos.

      Nota: Generalmente, este método es el más adecuado cuando digitaliza una polilínea utilizando un disco digitalizador.
      Nota: También puede seleccionar puntos individuales en el modo de flujo, si necesita crear una polilínea que incluya tanto curvas como segmentos rectos y largos.

  7. Si prefirió especificar puntos individuales:
    1. Haga clic en el cuadro Punto siguiente y seleccione puntos sucesivos en la Vista de plano con el ratón o en un plano en papel con el disco digitalizador para crear la polilínea. Como alternativa, puede crear una coordenada en el cuadro, hacer clic en Añadir punto y repetir para crear una polilínea basada en datos tabulares.
  8. Si optó por hacer flujo de puntos::
    1. Seleccione un Tipo de filtro de la lista:
    • Círculo: En el cuadro Radio, especifique la distancia radial mínima desde el último punto en la cual se puede añadir el punto siguiente.
    • Tubo: En los cuadros Longitud y Ancho, especifique la distancia rectangular mínima desde el último punto en la cual se puede añadir el punto siguiente. Las polilíneas se pueden trazar en 2D, por lo que este no es un filtro 3D.

      Sugerencia: Comience con un radio/una longitud de filtro de 3 pies/1 metro. Luego, ajuste la distancia hacia arriba o abajo de acuerdo con sus necesidades.
      Nota: Si inicia una nueva polilínea, se utilizan las mismas configuraciones de filtro hasta que las cambie.

    1. Haga clic en el cuadro Próximos puntos.
    2. Seleccione el primer punto de las polilínea en la Vista de plano con el ratón o en un plano en papel con el disco digitalizador, mantenga presionado el ratón o el ratón digitalizador, y muévalo a lo largo de su trayectoria. Cuando llegue al final de la polilínea, suelte el botón. Los puntos se crean en intervalos regulares, de acuerdo con la tolerancia definida en Configuración de filtros.

      Nota: Mientras esté en el cuadro Próximos puntos, puede presionar la tecla [Retroceso] para deshacer el último segmento que creó.

  9. Presione [Intro] o haga clic en Nuevo para iniciar una nueva polilínea. Se vuelve al cuadro Próximos puntos.

    Nota: Para cambiar la elevación para la nueva polilínea, escríbala en el cuadro Elevación o, en el modo de flujo, escríbala directamente en el teclado del disco digitalizador o en el teclado general mientras se encuentra en el cuadro Próximos puntos.

  10. Cuando haya finalizado, haga clic en Cerrar.

Flujo de trabajo para digitalizar múltiples polilíneas:

  1. Especifique el nombre común y las propiedades de capas para las polilíneas que desee digitalizar.
  2. Especifique la elevación constante de la primera polilínea.
  3. Escoja el método de flujo y especifique la configuración de filtros que utilizar.
  4. Haga flujo de puntos para la primera polilínea utilizando el disco digitalizador y pulse [Intro].
  5. Estando en el cuadro Próximos puntos, escriba una elevación para la siguiente polilínea en el teclado del disco digitalizador, haga flujo de puntos para esa polilínea, y presione [Intro].
  6. Repita el paso 5 para digitalizar polilíneas adicionales.

Temas relacionados

Crear y editar una cadena de líneas

Digitalizar una cadena de líneas

Digitalizar una línea de base

Digitalizar líneas de curvas de nivel

Digitalizar datos

Crear y editar una línea de ruptura

Comprender las líneas, cadenas de líneas y alineaciones


Crear y editar una cadena de líneas

En esta sección

Crear una cadena de líneas

Editar los segmentos horizontales de una cadena de líneas

Opciones de segmentos horizontales de cadenas de líneas

Editar los puntos de control verticales de una cadena de líneas

Opciones de cadena de líneas verticales

Ver y editar propiedades de características de cadenas de líneas


Crear una cadena de líneas

Cree cadenas de líneas (objetos altamente versátiles lineales o curvilíneos únicos o de múltiples segmentos) para representar objetos lineales 2D o 3D. Las líneas 3D se pueden definir y consultar completamente desde dentro de la Vista de plano y proporcionan una manera única y versátil de establecer la elevación de la línea o su alineación vertical. Puede crear cadenas de líneas en este software, o puede convertir líneas importadas, como polilíneas CAD, a cadenas de líneas a medida que las edita. Al crear una cadena de líneas, especifique la ubicación de cada punto a lo largo de la línea, y cómo se forman las conexiones (segmentos) entre ellas.

Nota: Cuando procesa una característica de línea, se convierte automáticamente a una cadena de línea con propiedades de característica. Para ver más información, consulte Ver y editar las propiedades de característica de una cadena de líneas.

Para crear una cadena de líneas:

  1. Siga uno de estos métodos:
    • Seleccione Línea> Editar cadena de líneas.
    • Haga clic en el icono [image] .

    Aparecerá el panel del comando Editar cadena de líneas.

  2. En el cuadro Nombre, escriba un identificador para la cadena de líneas , como desea que aparezca en el Explorador de selecciones y en las vistas gráficas. También puede usar el nombre para selecciones la cadena de líneas en el comando Selección avanzada.
  3. Seleccione la superficie en la que desea que resida la cadena de líneas en el cuadro Capa,o seleccione <<Nueva capa>> para crear una nueva capa para la cadena de líneas.
  4. Haga clic en Aceptar. Aparecerá el panel del comando Editar cadena de líneas. Siga creando la cadena de líneas usando cualquiera de las opciones de abajo.

Para introducir el primer punto especificando una coordenada:

Esta opción inicia la cadena de líneas con la coordenada en cualquier ubicación (punto) que seleccione, de modo que la geometría de la cadena de líneas siga fija en ese punto hasta que edite su coordenada.

  1. En la lista Tipo del grupo Punto de inicio, seleccione Coordenada.
  2. Haga clic en el cuadro Coordenada y seleccione una ubicación en una vista gráfica, escriba una coordenada o haga clic con el botón secundario para ver opciones de coordenadas COGO.
  3. Introduzca la elevación para el punto de inicio en el cuadro Elevación, o haga clic con el botón secundario para ver las opciones de elevación COGO.
  4. Haga clic en Guardar o presione [Intro]. Se guardará el primer punto de la cadena de líneas y se le pedirá que añada el segundo punto, especificando cómo se forma el segmento entre ellos.
  5. Añada el segundo punto y el segmento entre ellos usando las operaciones que se describen en Editar los segmentos horizontales de una cadena de líneas.

Para introducir el primer punto especificando una ID de punto:

Esta opción inicia la cadena de líneas con un punto con nombre (punto con una ID de punto), de modo que la geometría de la cadena de puntos siempre refleje la ubicación del punto. Si edita el punto, la cadena de líneas se actualiza como respuesta.

  1. En la lista Tipo del grupo Punto de inicio, seleccione ID de punto.
  2. Haga clic en el cuadro ID de punto y seleccione un punto con nombre en una vista gráfica o escriba una ID de punto. Se utiliza automáticamente la elevación del punto especificado por usted.
  3. Haga clic en Guardar o presione [Intro]. Se guardará el primer punto de la cadena de líneas y se le pedirá que añada el segundo punto, especificando cómo se forma el segmento entre ellos.
  4. Añada el segundo punto y el segmento entre ellos usando las operaciones que se describen en Editar los segmentos horizontales de una cadena de líneas.

Temas relacionados

Editar los segmentos horizontales de una cadena de líneas


Editar los segmentos horizontales de una cadena de líneas

El comando de edición de cadenas de líneas proporciona una herramienta familiar con la que puede editar una gran variedad de líneas CAD importadas de muchos tipos distintos, como polilíneas, arcos y splines, convirtiéndolas automáticamente en el proceso a cadenas de líneas, y enriqueciéndolas según sea necesario con atributos geométricos que, de otro modo, no serían soportados por los objetos de origen.

Edite cadenas de líneas redefiniendo sus puntos y las conexiones (segmentos) entre ellos, así como añadiendo, insertando y eliminando segmentos.

Para definir puntos verticales de intersección (independientes de los puntos finales de los segmentos) en distancias específicas a lo largo de la cadena de líneas, añada puntos de control verticales usando las operaciones que se describen en Editar los puntos de control verticales de una cadena de líneas.

El segmento actual, el punto final y la dirección de la cadena de líneas se indican durante la edición. Una indica el punto de inicio de la cadena de líneas.

Para acceder a estas opciones:

Si recién ha creado una cadena de líneas, pase a una de las operaciones que se describen abajo. De lo contrario, seleccione una línea o cadena de líneas y siga uno de estos métodos:

  • Seleccione Línea> Editar cadena de líneas.
  • Haga clic en el icono [image] en la barra de herramientas, o en la barra de herramientas del panel Propiedades cuando se seleccione una cadena de líneas.
  • Haga clic con el botón secundario y seleccione Editar en el menú de contexto.

    Aparecerá el panel del comando Editar cadena de líneas. Haga clic en la ficha Horizontal.

Para ver y seleccionar cada segmento horizontal de manera secuencial:

  • Haga clic en las flechas de adelante y atrás en cualquier lado de la lista Segmento actual, o mueva el cursor a lo largo de la cadena de líneas en una vista gráfica y haga clic para seleccionar el segmento.

Para añadir un segmento recto:

  1. En el cuadro Tipo del grupo Segmento, seleccione Recto.
  2. Siga los pasos que se indican en Para especificar un punto final (o de inicio) de un segmento a continuación.
  3. Haga clic en Guardar o presione [Intro]. Se guardará el segmento y se le pedirá que especifique el punto final para el segmento siguiente.

Para añadir un segmento curvo:

  1. En la lista Tipo del grupo Segmento, seleccione una de las siguientes opciones:
    • Curva suave: Seleccione esta opción para crear un segmento suave y curvo de spline que se extienda desde el punto de extremo del segmento anterior (o el punto de inicio de la línea), a través de un punto intermedio en la curva, hasta un punto de extremo de un segmento especificado.
    • Arco de mejor ajuste: Seleccione esta opción para crear un segmento curvo que se extienda desde el punto de extremo del segmento anterior (o el punto de inicio de la línea), a través de o cerca de uno o más puntos intermedios, hasta un punto de extremo de un segmento especificado sobre un punto de radio de mejor ajuste.
    • Arco: Seleccione esta opción para crear un segmento curvo que se extienda desde el punto de extremo del segmento anterior (o el punto de inicio de la línea) hasta el punto de extremo del nuevo segmento basado en el radio, la dirección y el tamaño que especifique.
    • Arco de tangente: Seleccione esta opción para crear un segmento curvo que se extienda desde el punto de extremo del segmento anterior hasta el punto de extremo del nuevo segmento, en base a uno de los siguientes elementos.
    • La tangente del segmento que precede al nuevo segmento (Comenzar tangente)
    • La tangente del segmento que sigue al nuevo segmento (Finalizar tangente)
    • Tanto la tangente del segmento que precede al nuevo segmento y la tangente del segmento sigue al nuevo segmento (Tangente de tangente)
  2. Siga los pasos que se indican en ara especificar un punto final (o de inicio) de un segmento para especificar el punto final del segmento curvo.

Para añadir un segmento recto en un ángulo de desviación con respecto al segmento precedente:

  1. En la lista Tipo del grupo Segmento, seleccione Desviación.
  2. Para la Dirección, seleccione la opción de ángulo de desviación perpendicular izquierda (-90 °), perpendicular derecha (90 °), recta hacia adelante (0 °), o seleccione Ángulo especificado para introducir un ángulo de desviación específico.

    Nota: Los ángulos de desviación positivos se miden hacia la derecha a partir de la dirección del segmento anterior.

  3. Seleccione un punto en la vista gráfica para especificar el largo, o escriba un valor en el cuadro Longitud.
  4. Escriba una elevación para el punto final en el cuadro Elevación y haga clic en Guardar o presione [Intro].

Para especificar un punto final (o de inicio) de un segmento:

  1. En la lista Tipo del grupo Punto final (o Punto de inicio), seleccione Coordenada o ID de punto.
  2. Dependiendo del tipo que haya seleccionado, haga clic en el cuadro Coordenada o en el cuadro ID de punto.
  3. Para una coordenada, seleccione una ubicación en una vista gráfica, escriba una coordenada o haga clic con el botón secundario para ver las opciones de coordenadas COGO. Luego, introduzca la elevación para el punto de inicio en el cuadro Elevación, o haga clic con el botón secundario para ver las opciones de elevación COGO.
  4. Para una ID de punto, seleccione un punto con nombre (punto con una ID) en una vista gráfica o escriba una ID de punto. La elevación del punto que haya especificado (si está definida) se usará automáticamente para establecer un punto vertical de intersección en la línea en ese punto.
  5. Haga clic en Guardar.

Para editar un segmento:

  1. Seleccione el segmento seleccionándolo en la vista de plano, en la lista Segmento actual o haciendo clic en [image] y seleccionándolo en la lista Examinar segmentos horizontales.
  2. Modifique cualquiera de las opciones para el segmento, y haga clic en Guardar.

Para quitar un segmento:

  1. Seleccione el segmento seleccionándolo en la vista de plano, en la lista Segmento actual o haciendo clic en [image] y seleccionándolo en la lista Examinar segmentos horizontales.
  2. Haga clic en el icono [image] . Se quitarán el segmento y su punto de inicio, y se unirán los puntos de extremo de los segmentos adyacentes.

    Nota: Para eliminar un segmento sin unir los segmentos adyacentes, use el comando Examinar segmentos horizontales.

Para insertar un segmento antes del segmento actual:

  1. Seleccione el segmento antes del que desea insertar uno nuevo, seleccionándolo en la vista de plano, en la lista Segmento actual o haciendo clic en [image] y seleccionándolo en la lista Examinar segmentos horizontales.
  2. Haga clic en el icono [image] .
  3. Siga los pasos que se indican en Para especificar un punto final (o de inicio) de un segmento para especificar el punto final del nuevo segmento, que se convierte en la nueva ubicación del punto de inicio para el segmento que seleccionó. El nuevo segmento se inserta antes del segmento seleccionado.

Para insertar un nuevo primer segmento:

  1. Seleccione la coordenada de "inicio" de la cadena de líneas, seleccionándola en la vista de plano o en la lista Segmento actual.
  2. Haga clic en el icono [image] .
  3. Siga los pasos que se indican en Para especificar un punto final (o de inicio) de un segmento para especificar el punto de inicio para el nuevo primer segmento de la cadena de líneas.

Para añadir un segmento al final:

  1. Seleccione el último segmento seleccionándolo en la vista de plano o en la lista Segmento actual.
  2. Haga clic en el icono [image] .
  3. Siga los pasos que se indican arriba en una de las operaciones Para añadir un segmento *.

Para ver y seleccionar un segmento en la lista:

  1. Haga clic en el icono [image] . Aparecerá el diálogo Examinar segmentos horizontales.
  2. Seleccione el segmento que necesita, y haga clic en Aceptar.

Para invertir el orden de los segmentos o alternar los puntos final y de inicio de la cadena de líneas:

  • Haga clic en el icono [image] en la barra de herramientas del panel. Puede confirmar el orden moviendo su cursor a lo largo de la cadena de líneas en la vista gráfica. La dirección de la cadena de líneas se muestra en la vista de plano con una flecha sobre el segmento seleccionado.

Para convertir dos segmentos rectos consecutivos en un segmento de arco de 3 puntos:

  1. Seleccione el segmento cuyo punto final se convertirá en el "punto en curva", seleccionándolo en la vista de plano, en la lista Segmento actual, o haciendo clic en [image] y seleccionándolo en la lista Examinar segmentos horizontales.
  2. Haga clic en el icono [image] . El segmento seleccionado y el que le sigue se convertirán en un arco de 3 puntos.

    Nota: Puesto que debe seleccionar el primero de dos segmentos a usar en el arco de 3 puntos, un segmento final de cadena de líneas no se puede seleccionar para esta función.

Para convertir un segmento de arco de 3 puntos en dos segmentos rectos:

  1. Seleccione el segmento que está definido actualmente como arco de 3 puntos, seleccionándolo en la vista de plano, en la lista Segmento actual, o haciendo clic en [image] y seleccionándolo en la lista Examinar segmentos horizontales.
  2. Haga clic en el icono [image] . El segmento seleccionado se convierte en dos segmentos rectos que se unen en el "punto en curva" anterior del arco de 3 puntos.

Escenarios:

Haga clic aquí para ver descripciones de lo que ocurre a los puntos verticales de intersección (VPIs) cuando añade, mueve o cambia segmentos horizontales.

Temas relacionados

Crear una cadena de líneas

Editar los puntos de control verticales de una cadena de líneas

Opciones de segmentos horizontales de cadenas de líneas


Opciones de segmentos horizontales de cadenas de líneas

Use estas opciones para crear y editar segmentos de cadenas de líneas. Están disponibles en la ficha Horizontal del panel del comando Editar cadena de líneas. Las propiedades de las cadenas de líneas se pueden editar en el panel Propiedades.

Opciones

Haga clic en esta opción para visualizar las propiedades de la cadena de líneas seleccionada en el panel Propiedades.

Haga clic aquí para iniciar el comando Crear cadena de líneas.

Haga clic aquí para invertir el orden de los segmentos de la cadena de líneas y los puntos de inicio y fin.

Haga clic aquí para iniciar el comando Establecer elevación de línea.

Haga clic aquí para iniciar el comando Romper línea.

Haga clic aquí para iniciar el comando Unir líneas.

Ficha Horizontal

Segmento actual

Muestra el número, el tipo de segmento y el tipo de punto final del segmento horizontal actualmente seleccionado de la cadena de líneas. Haga clic en la flecha de avance o retroceso en cualquier lado del segmento de la lista (o mueva la rueda del ratón) para seleccionar el segmento anterior o siguiente.

Un segmento es definido por la ubicación de su punto final, la elevación del punto (si está definida) y el tipo de conexión al punto final del segmento anterior (o el punto de inicio de la cadena de líneas).

Haga clic aquí para ver el diálogo Examinar segmentos horizontales, una lista en la que puede ver y seleccionar de entre todos los segmentos de alineaciones horizontales en la cadena de líneas.

Haga clic aquí para insertar un nuevo segmento antes del segmento o punto de inicio seleccionado.

Haga clic aquí para añadir un nuevo segmento al final de la cadena de líneas.

Haga clic aquí para quitar el segmento seleccionado.

Se quitarán el segmento y su punto de inicio, y se unirán los puntos de extremo de los segmentos adyacentes.

Punto de inicio

Este grupo aparece sólo cuando está especificando la ubicación de inicio de una cadena de líneas. Use las Opciones de segmentos rectos a continuación.

Tipo de segmento

Seleccione el tipo de segmento que desea crear:

Recto: Seleccione esta opción para crear un segmento recto que se extienda desde el punto de extremo del segmento anterior (o el punto de inicio de la línea) al punto de extremo del nuevo segmento.

Curva suave: Seleccione esta opción para crear un segmento suave y curvo de spline que se extienda desde el punto de extremo del segmento anterior (o el punto de inicio de la línea), a través de un punto intermedio en la curva, hasta un punto de extremo de un segmento especificado.

Arco de mejor ajuste: Seleccione esta opción para crear un segmento curvo que se extienda desde el punto de extremo del segmento anterior (o el punto de inicio de la línea), a través de o cerca de uno o más puntos intermedios, hasta un punto de extremo de un segmento especificado sobre un punto de radio de mejor ajuste.

Arco de tangente: Seleccione esta opción para crear un segmento curvo que se extienda desde el punto de extremo del segmento anterior hasta el punto de extremo del nuevo segmento, en base a uno de los siguientes elementos.

  • La tangente del segmento que precede al nuevo segmento (Comenzar tangente)
  • La tangente del segmento que sigue al nuevo segmento (Finalizar tangente)
  • Tanto la tangente del segmento que precede al nuevo segmento y la tangente del segmento sigue al nuevo segmento (Tangente de tangente)

Arco: Seleccione esta opción para crear un segmento curvo que se extienda desde el punto de extremo del segmento anterior (o el punto de inicio de la línea) hasta el punto de extremo del nuevo segmento basado en el radio, la dirección y el tamaño que especifique.

Desviación: Seleccione esta opción para crear un segmento recto que se extienda desde el punto de extremo del segmento anterior (o el punto de inicio de la línea) hasta el punto de extremo del nuevo segmento basado en el ángulo de desviación y la longitud que especifique.

Opciones de Segmento recto/Punto final

Tipo de punto final

Coordenada: seleccione esta opción para finalizar el segmento especificando una ubicación de coordenadas fija.

ID de punto: seleccione esta opción para finalizar el segmento especificando un punto con nombre mediante una ID de punto. El segmento de la cadena de líneas se conectará dinámicamente a ese objeto de punto.

Coordenada

Seleccione un punto en una vista gráfica, escriba una coordenada, o haga clic con el botón secundario para ver más opciones

Elevación

De manera opcional, escriba una elevación para el punto final del segmento. Si lo hace, crea un punto vertical de intersección en la línea en el punto final del segmento.

ID de punto

Seleccione un punto con nombre en una vista gráfica o escriba una ID de punto.

Opciones de segmentos de arco

Radio

Escriba un valor para el radio del arco.

Izquierda/derecha

Seleccione si el arco se debe curvar a la derecha o a la izquierda, en relación con la dirección del segmento anterior.

Pequeño/grande

Seleccione si usar el arco más grande (> 180 °) o el arco más pequeño (< 180 °) que se crea entre los puntos.

Opciones de segmentos de arcos de 3 puntos

Coordenada

Seleccione esta opción para usar cualquier coordenada como punto intermedio ("punto en curva") del arco.

Punto en curva

Seleccione un punto en una vista gráfica, escriba una coordenada o haga clic con el botón derecho para ver más opciones para la especificación de un punto a través del cual debe pasar el arco.

Elevación

De manera opcional, escriba una elevación para el punto en curva del arco. Si lo hace, crea un punto vertical de intersección en la línea en el punto final del segmento.

ID de punto

Seleccione esta opción para crear un punto con nombre como punto intermedio. Luego, seleccione un punto con nombre en una vista gráfica o escriba un ID de punto en el cuadro.

Opciones de segmentos de desviación

Dirección

Seleccione la opción de ángulo de desviación perpendicular izquierda (-90 °), perpendicular derecha (90 °), recta hacia adelante (0 °), o seleccione Ángulo especificado para introducir un ángulo de desviación específico.

Nota: Los ángulos de desviación positivos se miden hacia la derecha a partir de la dirección del segmento anterior.

Longitud

Escriba un valor en el cuadro o seleccione un punto en la vista gráfica para especificar el largo del segmento.

Elevación

De manera opcional, escriba una elevación para el punto final del segmento. Si lo hace, crea un punto vertical de intersección en la línea en el punto final del segmento.

Guardar

Haga clic aquí para guardar el segmento actual.

Se le pedirá que especifique el punto final para el siguiente segmento.

Temas relacionados

Editar los segmentos horizontales de una cadena de líneas

Editar los puntos de control verticales de una cadena de líneas

Opciones de cadena de líneas verticales


Editar los puntos de control verticales de una cadena de líneas

Si necesita definir puntos verticales de intersección (PVIs, o VPIs por sus siglas en inglés) en una cadena de líneas ubicada en un lugar distinto a los puntos de extremo de un segmento horizontal o el punto de inicio de la línea, añada puntos de control verticales a lo largo de la cadena de líneas. Un punto de control vertical está definido por su distancia a lo largo de la cadena de líneas, la elevación del punto vertical de intersección, y una indicación de si en ese PVI participa una curva parabólica simétrica y, de ser así, su largo. Los puntos verticales de intersección definidos de esta manera no tienen efectos en la alineación horizontal de la cadena de líneas.

Nota: Si el punto final de un segmento horizontal y un punto de control vertical coinciden, la elevación del punto de control vertical reemplazará la elevación que puede estar asignada al punto final o al objeto de punto al cual puede estar conectado.

Para acceder a estas opciones:

Seleccione una línea o cadena de líneas y siga uno de estos métodos:

  • Seleccione Línea> Editar cadena de líneas.
  • Haga clic en el icono [image] en la barra de herramientas, o en la barra de herramientas del panel Propiedades cuando se seleccione una cadena de líneas.
  • Haga clic con el botón secundario y seleccione Editar en el menú de contexto.

    Aparecerá el panel del comando Editar cadena de líneas. Haga clic en la ficha Vertical.

Para añadir un punto de control vertical sin curva vertical:

  1. Haga clic en el icono [image] .
  2. En el cuadro Tipo del grupo Curva, seleccione Sin curva.
  3. Escriba una distancia desde el punto de inicio de la cadena de líneas en el cuadro Distancia a lo largo, o seleccione un punto a lo largo de la cadena de líneas en la vista gráfica.
  4. Escriba una elevación para el punto de control vertical en el cuadro Elevación.
  5. Haga clic en Guardar o presione [Intro]. El punto de control vertical se añade con transiciones simples y rectas desde y hacia el punto, utilizando los segmentos rectos creados por el punto.

Para añadir un punto de control vertical con una curva parabólica:

  1. Haga clic en el icono [image] .
  2. En el cuadro Tipo del grupo Curva, seleccione Parabólica.
  3. En el cuadro Longitud, escriba el largo de la curva parabólica vertical a aplicarse al punto de control vertical.
  4. Escriba una distancia desde el punto de inicio en el cuadro Distancia a lo largo, o seleccione un punto a lo largo de la cadena de líneas en la vista gráfica.
  5. Escriba una elevación para el punto de control vertical en el cuadro Elevación y haga clic en Guardar o presione [Intro]. El punto de control vertical se añade con una curva parabólica.

Para ver y seleccionar un punto de control vertical en una lista:

  1. Haga clic en el icono [image] . Aparecerá el diálogo Examinar información vertical.
  2. Seleccione el punto que necesita, y haga clic en Aceptar.

Para ir por cada punto de control vertical de manera secuencial:

  • Haga clic en las flechas hacia adelante y atrás en cualquier lugar de la lista Punto de control vertical actual.

Para editar un punto de control vertical:

  1. Seleccione el punto seleccionándolo en la lista VPI actual o haciendo clic en [image] y seleccionándolo en la lista Examinar segmentos verticales.
  2. Modifique cualquiera de las opciones de puntos y haga clic en Guardar.

Para eliminar un punto de control vertical:

  1. Seleccione el punto seleccionándolo en la lista VPI actual o haciendo clic en [image] y seleccionándolo en la lista Examinar segmentos verticales.
  2. Haga clic en el icono [image] . El punto se borrará, eliminando el efecto del punto de control vertical sobre la alineación vertical de la cadena de líneas.

Escenarios:

Haga clic aquí para ver descripciones de lo que ocurre a los puntos verticales de intersección (VPIs) cuando añade, mueve o cambia segmentos horizontales.

Temas relacionados

Editar los segmentos horizontales de una cadena de líneas

Opciones de puntos de control verticales de una cadena de líneas


Escenarios sobre el movimiento puntos verticales de intersección (VPI)

Escenarios:

Modificar una cadena de líneas que tiene puntos verticales de intersección (VPI) a veces puede afectar las estaciones de esos VPI de maneras inesperadas. En general, si la coordenada 2D (x,y) de un VPI en la cadena de líneas todavía se encuentra en la misma después de la modificación, la VPI se actualizará con el nuevo valor de estación, si lo hubiera. En dos situaciones los VPI no se actualizan con nuevos valores de estación:

  • La cadena de líneas se edita fuera del comando Editar cadena de líneas; es decir, si se mueve un punto que tiene asignado un nombre al que la cadena de líneas hace referencia, los VPI no se ajustan.
  • La modificación cambia el orden de los VPI en la cadena de líneas; los VPI no se ajustan. Consulte el cuarto escenario de abajo.

Aquí hay una cadena de líneas con segmentos horizontales indicados con puntos de extremo con letras y VPIs indicados con números.

  • Si tiene segmentos horizontales con VPIs en ellos, y usted mueve el punto de extremo que tiene la letra C:
    • Se ajusta el VPI 1 (la estación no sufre cambios)
    • No se ajustan los VPIs 2 y 3 (las estaciones siguen siendo las mismas)
    • Se ajusta el VPI 4 (la estación sufre cambios)

  • Si tiene segmentos horizontales con VPIs en ellos, y usted eliminar el segmento B a C:
    • Se ajusta el VPI 1 (la estación no sufre cambios)
    • No se ajustan los VPIs 2 y 3 (las estaciones siguen siendo las mismas)
    • Se ajusta el VPI 4 (la estación sufre cambios)

  • Si tiene segmentos horizontales con VPIs en ellos, y usted eliminar el segmento F a A:
    • Se ajustan los VPIs 1, 2, 3 y 4 (sus estaciones cambian)

  • Si tiene dos segmentos horizontales con VPIs en ellos...

...y mueve el punto de extremo A a una ubicación que cambiaría el orden de los VPI:

  • No se ajustan los VPIs 1 y 2 (las estaciones siguen siendo las mismas)


Opciones de cadena de líneas verticales

Use estas opciones para crear y editar puntos de control verticales a lo largo de una cadena de líneas. Están disponibles en la ficha Vertical del panel del comando Editar cadena de líneas. Las propiedades de las cadenas de líneas se pueden editar en el panel Propiedades.

Opciones de la ficha Vertical

VPI actual

Muestra la distancia a lo largo de la cadena de líneas y el tipo de curva del punto de control vertical seleccionado actualmente en la cadena de líneas. Haga clic en la flecha de avance o retroceso en cualquier lado del punto en la lista para seleccionar el punto anterior o siguiente.

Un punto de control vertical se define por su distancia a lo largo de la cadena de líneas, la elevación del punto y cómo la geometría de la cadena de líneas hace la transición verticalmente en el punto.

Nota: Las ubicaciones de los puntos de control verticales son independientes de las ubicaciones y elevaciones de los puntos finales de segmento horizontal; cuando usted mueve segmentos horizontales, los puntos de control verticales permanecen en la distancia a lo largo de la línea en la que se definieron. Si coinciden el punto de control vertical y el punto final del segmento, la elevación del punto de control vertical sustituye la elevación del punto final.

Haga clic aquí para ver el diálogo Examinar información vertical, una lista en la que puede ver y seleccionar de entre todos los puntos de control verticales en la cadena de líneas.

Haga clic aquí para añadir un nuevo punto de control vertical.

Haga clic aquí para eliminar el punto de control, vertical seleccionado.

Tipo de curva

Seleccione una opción para establecer cómo la geometría de la cadena de líneas hace la transición verticalmente en el punto de control vertical.

Sin curva: Seleccione esta opción para sencillamente hacer la transición en el punto de control vertical usando los dos segmentos rectos creados por el punto.

Parabólica: Seleccione esta opción para hacer la transición más suavemente, al redondear los dos segmentos rectos creados por el punto mediante una curva parabólica.

Tipo Sin curva

Distancia a lo largo

Escriba una distancia desde el punto de inicio de la cadena de líneas, o seleccione un punto a lo largo de la cadena de líneas en la vista gráfica.

Elevación

Escriba una elevación para el punto de control vertical.

Tipo con curva parabólica

Longitud

Escriba una longitud para la curva parabólica que hace la transición de los dos segmentos rectos hacia el punto de control vertical.

La curva parabólica es tangente a los segmentos tanto entrantes como salientes.

Guardar

Haga clic aquí para guardar el punto de control vertical seleccionado.

Se le pedirá que especifique la ubicación del próximo punto de control vertical.

Temas relacionados

Editar los segmentos horizontales de una cadena de líneas

Editar los componentes verticales de una cadena de líneas

Opciones de cadena de líneas horizontales


Ver y editar propiedades de características de cadenas de líneas

Para ver las propiedades de una Cadena de líneas, seleccione la cadena de líneas en una vista gráfica, haga clic con el botón secundario y seleccione Propiedades.

Si la cadena de líneas se deriva de una característica de línea importada durante el procesamiento de códigos de características, los campos de propiedades de Característica se muestran en el panel Propiedades, incluidos el nombre de la característica y los atributos asignados a la misma.

Si la cadena de líneas no se derivó de una característica de línea importada (por ejemplo, fue creada en Trimble Business Center), los campos de propiedades de Característica se muestran en el panel Propiedades sólo si ha importado definiciones de características al proyecto como se describe en Importar archivos de definición de características (.fxl). Cuando se muestran los campos de propiedades de Característica, puede asignar una característica a la cadena de líneas y especificar valores de atributos según sea necesario.

Cuando una característica se asigna a una cadena de líneas, la mayoría de las demás propiedades del panel Propiedades heredan los valores que se definen para la característica (por ejemplo, el estilo de línea). Puede hacer cambios a estas propiedades según sea necesario. También puede agregar o cambiar cualquier valor que se muestre en los campos de propiedades de Característica, incluidos el nombre de la característica y los valores del atributo de la característica. Sin embargo, si la cadena de líneas se derivó de una característica de línea importada y usted vuelve a procesar los códigos de característica en el proyecto después de realizar cambios en el panel Propiedades, se perderán los cambios.

Si la cadena de líneas de una característica incluye una foto u otro atributo de soporte, aparecerá un icono Carpeta de medios de soporte i_media folder in graphic view junto a la cadena de líneas en las vistas gráficas. Usted puede ver y cambiar los atributos de archivos de soporte asignados a la característica, abriendo el panel Propiedades de la cadena de líneas.

Nota: Además de acceder a los atributos de archivos de medios de soporte en el panel Propiedades de la cadena de líneas de una característica, puede abrir la carpeta de medios de soporte adjunta a la cadena de líneas para acceder a todos los archivos de soporte asignados a ella, ya sea que hayan sido asignados como atributos de la característica o de otra manera. Para ver instrucciones, consulte Abrir archivos de soporte.

Si una cadena de líneas está derivada de una característica de línea importada y cualquiera de los nodos utilizados para definir la característica de línea contiene un valor de atributo diferente (por ejemplo, cambios de altura de cerca de un nodo a otro), el número de cadenas de líneas que se creen dependerá de si selecciona Sí o No para la opción Crear una nueva cadena de líneas cuando cambien los atributos en Proyecto > Configuraciones del proyecto > Procesamiento de códigos de características.

  • Si selecciona Sí, se crea una nueva cadena de líneas para cada segmento donde el valor de atributo de un nodo sea diferente al nodo anterior en la característica de línea. Cada cadena de línea nueva muestra el valor de atributo de característica que tiene asignado en el panel Propiedades.
  • Si selecciona No, se crea una sola cadena de líneas para todos los nodos que se utilizaron para definir la característica de la línea, incluso si uno o varios de ellos tienen diferentes valores de atributos. Para los valores de atributos que difieran, la cadena de líneas muestra *Varía* en el panel Propiedades.

Temas relacionados

Crear una cadena de líneas

Comprender los datos de características

Flujo de trabajo de los datos de características

Ver y editar propiedades de características de puntos


Crear y editar una línea de ruptura simple

Las líneas de ruptura simples son cadenas de líneas simplificadas que ayudan a definir la forma de una superficie como lo hacen otros tipos de línea 3D que actúan como líneas de ruptura, al controlar cómo se forman los triángulos en la malla de superficie. Los triángulos que forman una superficie nunca se cruzan con una línea de ruptura. Use líneas de ruptura de cualquier tipo para reflejar de manera más precisa los lugares en que cambia la topografía.

Crear una línea de ruptura es añadir segmentos de cadenas de líneas entre puntos donde convergen los triángulos (vértices), pero también puede añadir libremente segmentos de líneas de ruptura simples entre cualesquiera dos ubicaciones o cerca de la superficie. La adición, eliminación o cualquier modificación a una línea 3D que sirve como línea de ruptura de superficie hará que la superficie completa se vuelva a formar. A diferencia de cadenas de líneas más complejas, las líneas de ruptura simples no usan puntos de control verticales; usted puede introducir elevaciones para cada nuevo vértice o derivar elevaciones a partir de vértices existentes.

Para crear una línea de ruptura simple:

  1. Siga uno de estos métodos:
    • Seleccione Superficie> Crear línea de ruptura.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Crear línea de ruptura.

  2. En el cuadro Nombre, escriba un identificador para la cadena de líneas, como desea que aparezca en el Explorador de selecciones y en las vistas gráficas cuando seleccione desde múltiples objetos. También puede usar el nombre para selecciones la cadena de líneas en el comando Selección avanzada.
  3. Seleccione una capa en la cual crear la cadena de líneas en la lista Capa, o seleccione <<Nueva capa>> para crear una nueva capa para la cadena de líneas.
  4. Seleccione una opción para definir con qué nitidez se ha de trazar la superficie en esta cadena de líneas en particular, en la lista Nitidez de la superficie.
  5. Seleccione la superficie a la que se asignará la cadena de líneas como miembro en la lista Añadir a superficie.
  6. Haga clic en Aceptar. Aparecerá el panel del comando Editar cadena de líneas, con opciones reducidas adecuadas para crear una línea de ruptura simple.
  7. En la lista Tipo del grupo Punto de inicio, seleccione Coordenada para iniciar la cadena de líneas utilizando cualquier ubicación, o seleccione ID de punto para conectar la cadena de líneas a un punto que tenga asignado un nombre.
  8. Haga clic en el cuadro Coordenada o en el cuadro ID de punto (dependiendo en lo que haya escogido para el tipo de punto de inicio), y utilice uno de estos métodos para especificar cada punto a lo largo de la cadena de líneas:
    • En una vista gráfica, seleccione un vértice en la superficie, o seleccione un punto que tenga asignado un nombre (que puede ser un miembro de la superficie y, en consecuencia, uno de sus vértices)
    • Seleccione cualquier ubicación en la superficie o cerca de ella en la vista gráfica, y luego escriba una elevación en el cuadro Elevación. Luego, haga clic en Guardar o presione [Intro].
    • Escriba una coordenada, presione [Tab] y escriba una elevación en el cuadro Elevación. Haga clic en Guardar o presione [Intro].

    Se guardará el primer punto de la cadena de líneas y se le pedirá que añada el segundo punto y especifique cómo se forma el segmento entre ellos.

    Nota: Para usar la elevación desde un punto que seleccione en cualquier lugar de la superficie, haga clic con el botón secundario y seleccione Selección Desde superficie en el menú de contexto. Se le pedirá que seleccione el punto en el panel del comando Selección Desde superficie. Luego, haga clic en Guardar o presione [Intro].
    Nota: Para evitar seleccionar puntos que estén fuera de la superficie (sin elevación), quite la marca de la opción Libre en el diálogo Modo de selección cuando cree una línea de ruptura simple o una cadena de líneas. Si se le pide una elevación, puede haber perdido el vértice que estaba intentando seleccionar.
    Nota: También puede trazar una línea de ruptura "a mano alzada" sin usar datos previos. De hecho, ni siquiera necesita tener una superficie para crear una línea de ruptura.

  9. Siga añadiendo segmentos a la cadena de líneas utilizando uno de los métodos indicados en el paso 8.
  10. Haga clic en Cerrar. La línea de ruptura simple aparece en la superficie en las vistas gráficas, pero no aparece en el Explorador del proyecto.

    Nota: Una vez creadas, las líneas de ruptura se pueden seleccionar gráficamente y añadir a otras superficies.
    Sugerencia: Para ver cambios en su superficie más claramente a medida que trabaja, abra una vista 3D y muévala a un nuevo grupo de fichas junto a su vista de plano, de manera que pueda visualizar ambas vistas simultáneamente.

Para modificar una línea de ruptura simple:

  • Utilice las operaciones que se indican en Editar los segmentos horizontales de una cadena de líneas.

Temas relacionados

Editar los segmentos horizontales de una cadena de líneas

Crear una cadena de líneas


Opciones de líneas de ruptura

Use estas opciones y las que aparecen en Opciones de cadenas de líneas horizontales para crear una línea de ruptura. Están disponibles en los paneles de los comandos Crear línea de ruptura y Editar cadena de líneas. Después de crear una línea de ruptura, estas propiedades y otras más se pueden editar en el panel Propiedades.

Opciones

Nombre

Escriba un identificador para la línea de ruptura.

Este nombre aparecerá en el Explorador de selecciones y en las vistas gráficas cuando seleccione a partir de múltiples objetos. Además, puede usar el nombre para seleccionar la línea de ruptura usando el comando Selección avanzada.

Capa

Seleccione la capa donde desea que resida la línea de ruptura, o seleccione <<Nueva capa>> para crear una nueva capa para la línea de ruptura.

Segregar datos en capas lógicas facilita el filtrar sus vistas gráficas y seleccionar datos relacionados.

Nitidez de la superficie

Seleccione una opción para definir con qué grado de suavidad se hace la transición de colores en las líneas de ruptura.

Suave: Seleccione esta opción para que el sombreado cambie gradualmente en la línea de ruptura, dando el aspecto de un borde suave.

Nítido: Seleccione esta opción para que el sombreado cambie abruptamente en la línea de ruptura, dando el aspecto de un borde nítido.

Añadir a superficie

Seleccione la superficie que desea que modifique la línea de ruptura.

Temas relacionados

Crear y editar una cadena de líneas

Editar una superficie creando una línea de ruptura


Crear un límite

Cree un límite para delinear una parte específica de una superficie. Esto es útil si usted no desea enviar una superficie completa al software de campo; le permite incluir un modelo de superficie más pequeño junto con sus datos de diseño.

Para crear un límite trazando un polígono:

  1. Siga uno de estos métodos:
    • Seleccione Línea > Crear límite.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Crear límite.

  2. Escriba un identificador para el límite en el cuadro Nombre.
  3. Seleccione la capa en la que desea que resida el límite en el cuadro Capa.

    Nota: Si la capa aún no existe en su proyecto, puede crearla seleccionando <Nuevo> en el cuadro.

  4. Seleccione Polígono en el grupo de Método de creación para definir el límite, trazando una polilínea alrededor de un área.
  5. Haga clic en el cuadro Punto y seleccione un punto de partida para el límite poligonal en la vista de plano, o escriba una coordenada o ID de punto en el cuadro y haga clic en Aplicar.
  6. Seleccione otro punto o escriba una coordenada o ID de punto en el cuadro Punto adicional para trazar la primera línea del límite. Aparecerá una línea tipo "banda elástica", mostrándole como se cerrará el límite cuando haga clic en Cerrar.
  7. Continúe especificando puntos hasta haber completado el límite.
  8. Para comenzar un nuevo límite, haga clic en el cuadro Nombre y repita los pasos 2 al 7.
  9. Haga clic en Cerrar. El límite aparece en la vista y en el Explorador del proyecto.

Para crear un retranqueo de límites desde una alineación:

  1. Siga los pasos 1 al 3 ya descritos.
  2. Seleccione Corredor de alineación en el grupo Método de creación para definir el límite, especificando un retranqueo alrededor de una alineación seleccionada.
  3. Seleccione una alineación alrededor de la cual crear un corredor, en el cuadro Alineación.
  4. Haga clic en el cuadro Retranqueo izquierdo y seleccione un punto en la vista, o escriba una distancia en el cuadro para especificar el límite izquierdo del corredor paralelo a la alineación.

    Nota: Puesto que la alineación misma denota un retranqueo cero, por lo general el valor de retranqueo izquierdo será un número negativo, a menos que desee crear un corredor sólo en un lado de la alineación, como por ejemplo para una vereda.

  5. Seleccione un punto en la vista, o escriba una distancia en el cuadro Retranqueo derecho para especificar el límite derecho del corredor paralelo a la alineación.
  6. Para crear la alineación sólo entre estaciones específicas a lo largo de la alineación, marque la casilla Limitar según estación.
  7. Haga clic en el cuadro Estación inicial y seleccione un punto en la alineación, o escriba un valor en el cuadro.
  8. Seleccione un punto en la alineación, o escriba un valor en el cuadro Estación final.
  9. Haga clic en Aceptar. El límite aparece en la vista y en el Explorador del proyecto.

Temas relacionados

Opciones de límites

Añadir y editar un modelo de diseño


Opciones de límites

Use estas opciones para especificar un subconjunto de una superficie mediante la creación de un límite. Están disponibles en el panel del comando Crear límite.

Opciones

Nombre

Escriba un nombre específico para el límite.

Capa

Seleccione la capa en la que desea que resida el límite.

También puede seleccionar <Nuevo> para crear una nueva capa para el límite.

Método de creación

Polígono: Seleccione esta opción para definir el límite trazando una polilínea alrededor de un área.

Corredor de alineación: Seleccione esta opción para definir el límite, especificando un retranqueo desde una alineación seleccionada.

Opciones de polígono

Punto

Seleccione un punto en la vista o escriba una coordenada o ID de punto en el cuadro para trazar la primera línea del límite.

Punto adicional

Seleccione un punto en la vista o escriba una coordenada o ID de punto en el cuadro para trazar líneas adicionales a lo largo del límite.

Los polígonos abiertos se cerrarán cuando haga clic en el cuadro Nombre para iniciar un nuevo límite, o cuando cierre el comando.

Opciones de corredor de alineación

Alineación

Seleccione la alineación alrededor de la cual crear el corredor de límites.

Retranqueo izquierdo /
Retranqueo derecho

Seleccione puntos en la vista o escriba distancias en los cuadros para especificar los límites izquierdo y derecho del corredor paralelo a la alineación.

Nota: Puesto que la alineación misma denota un retranqueo cero, por lo general el valor de retranqueo izquierdo será un número negativo, a menos que desee crear un corredor sólo en un lado de la alineación, como por ejemplo para una vereda.

Limitar según estación

Marque esta casilla para crear el límite sólo entre estaciones específicas a lo largo de la alineación.

Estación inicial /
Estación final

Seleccione puntos a lo largo de la alineación, o escriba valores en los cuadros para especificar la primera y la última estación del corredor.

Temas relacionados

Crear un límite


Romper una línea

Rompa una línea para dividirla en dos cadenas de líneas separadas en el punto que especifique. Las cadenas de líneas siguen coincidiendo en el punto de ruptura, pero se deben editar por separado posteriormente.

Nota: Este comando y otros que se usan en líneas, como Unir, Editar y Eliminar segmento, convierten las líneas a cadenas de líneas. Las cadenas de líneas son líneas genéricas que ofrecen más propiedades editables que las líneas originales. Para ver más información acerca de las cadenas de líneas, consulte Comprender las cadenas de líneas.

Para romper una línea:

  1. Siga uno de estos métodos:
    • Seleccione Línea > Romper línea.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparece el panel del comando Romper línea.

  2. Seleccione una línea en una vista gráfica. La línea se convierta a una cadena de líneas que se registra en el cuadro Línea, y aparece una línea "elástica" entre su cursor y la cadena de línea.
  3. Usando la línea elástica, seleccione una ubicación a lo largo de la cadena de línea en la que desee romperla, o la distancia desde el punto de partida de la línea en el cuadro Ubicación y haga clic en Romper. La cadena de líneas se rompe en el punto especificado por usted.
  4. Para romper otra cadena de líneas, haga clic en el cuadro Línea, o haga clic en Cerrar para finalizar el comando.

Temas relacionados

Unir líneas

Crear una cadena de líneas

Editar una línea haciendo la conversión a una cadena de líneas


Unir líneas

Una dos o más líneas contiguas, convirtiéndolas en cadenas de líneas individuales, mediante métodos manuales y automáticos. Cuando se unen las líneas, se convierten en cadenas de líneas, lo que aumenta su versatilidad. La dirección y las propiedades de la cadena de líneas resultante está determinada por la primera línea (línea base) que escoja.

Hay dos maneras de unir líneas:

  • Uniéndolas en sus puntos de extremo coincidentes si están dentro de 0.0001 m entre si
  • Dibujando un segmento recto entre los puntos de extremo más cercanos si tienen una separación de más de 0.0001 m

Nota: No es posible unir puntos de extremo con diferentes elevaciones.
Nota: Este comando trabaja en datos 2D en la vista de plano; los puntos finales con una elevación de 0 (cero) se convierten a puntos finales 2D.

Para unir dos líneas manualmente:

  1. Siga uno de estos métodos:
    • Seleccione Editar > Unir líneas.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Unir líneas.

  2. Seleccione la opción Dos líneas.
  3. Seleccione una línea en una vista gráfica. El nombre de la línea se registra en el cuadro Línea base.
  4. Seleccione la línea que desea unir a la línea base. El nombre de la línea se registra en el cuadro Línea a unir. Las líneas se unen y convierten a una sola cadena de líneas.
  5. Para unir pares de líneas adicionales, siga seleccionando líneas a conectar a la línea base actual.
  6. Siga uniendo líneas adicionales, o haga clic en Cerrar.

Para unir una línea a varias líneas consecutivas:

  1. Después del paso 1 de arriba, seleccione la opción Una línea a la selección.
  2. Seleccione una línea en una vista gráfica. El nombre de la línea se registra en el cuadro Línea base.
  3. Seleccione un conjunto de líneas a unir a la línea base, o haga clic en Opciones y escoja una opción de selección. El número de líneas seleccionadas se registra en el cuadro Líneas a unirbox.
  4. Presione [Intro] o haga clic en Unir. El comando busca desde la línea base hasta cada línea consecutiva, uniéndolas hasta que llega a una ruptura en las líneas o a una ramificación a múltiples líneas, donde se detiene. La cantidad de líneas que se unieron con éxito a la línea base se informa en la parte inferior del panel.

    Nota: Las líneas que no están dentro de una tolerancia de 0,001 mm entre si no se pueden unir mediante este método.

Para unir todas las líneas consecutivas:

  1. Después del paso 1 en el primer procedimiento, seleccione Todas las líneas seleccionadas.
  2. Seleccione un conjunto de líneas a unir en una vista gráfica, o haga clic en Opciones y escoja una opción de selección. El número de líneas seleccionadas se registra en el cuadro Líneas a unirbox.
  3. Presione [Intro] o haga clic en Unir. El comando busca desde cada línea seleccionada hasta cada línea consecutiva, uniéndolas hasta que llega a una ruptura en las líneas o a una ramificación a múltiples líneas, donde se detiene. La cantidad de líneas que se unieron con éxito a la línea base se informa en la parte inferior del panel.

    Nota: Las líneas que no están dentro de una tolerancia de 0,001 mm entre si no se pueden unir mediante este método.

Temas relacionados

Romper una línea


Eliminar un segmento de línea

Elimine un segmento de una línea de múltiples segmentos o una cadena de líneas para formar una o dos cadenas de líneas, dependiendo de si elimina un segmento interior o de extremo. Si una línea consiste en un solo segmento, se eliminará la línea entera.

Nota: Este comando puede ser especialmente útil al corregir líneas de ruptura entrecruzadas en una superficie.

Para eliminar un segmento de línea:

  1. Siga uno de estos métodos:
    • Seleccione Línea > Eliminar segmento de línea.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Eliminar segmento de línea.

  2. Seleccione una línea o una cadena de líneas en una vista gráfica. El nombre se registra en el cuadro Línea, y una línea elástica" aparece entre su cursor y la línea.
  3. Desplace la línea elástica a lo largo de la línea y seleccione el segmento que desea eliminar. El segmento desaparecerá.
  4. Siga seleccionando cadenas de líneas y luego segmentos a eliminar, o haga clic en Cerrar.

Temas relacionados

Crear una cadena de líneas

Editar los segmentos horizontales de una cadena de líneas


Establecer una elevación de línea

Aplique una elevación única y constante a una línea 2D para convertirla en una cadena de líneas 3D. También puede especificar un desajuste vertical desde la elevación que introduzca y una superficie a la que se añadirá la cadena de líneas.

Nota: No puede establecer una elevación de línea en una línea que ya tiene elevaciones. Para modificar las elevaciones existentes, establezca opciones verticales utilizando el comando Editar cadena de líneas.
Sugerencia: El comando Establecer elevación de línea es especialmente eficaz cuando usted tiene anotaciones que contienen elevaciones junto a sus líneas. Simplemente puede seleccionar cada objeto y anotación de manera consecutiva.
Sugerencia: Si necesita aplicar la misma elevación a múltiples cadenas de líneas consecutivas, puede desear unirlas primero en una sola cadena de líneas utilizando el comando Unir.

Para establecer una elevación constante en una cadena de líneas:

  1. Siga uno de estos métodos:
    • Seleccione Línea > Establecer elevación de línea.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Establecer elevación de línea.

  2. Para aplicar un desajuste vertical estándar a cada elevación que introduzca, escriba un valor en el cuadro Desajuste vertical.

    Nota: Esto puede especialmente útil cuando se especifican valores de elevación haciendo clic en un objeto de texto, y cuando el valor resultante debe ser mayor o menor que la elevación reflejada en este texto. Esto ocurre comúnmente al establecer elevaciones de bases de edificios, donde la elevación del suelo terminada está etiquetada y la parte superior de la base debe estar más baja que eso, en un espesor de losa especificado.

  3. Para hacer que cada línea que seleccione sea miembro de una superficie específica, seleccione la superficie en la lista Añadir a superficie.
  4. Seleccione una línea en una vista gráfica. Toda línea CAD se convierte en una cadena de líneas.
  5. Seleccione otro objeto elevado, como una anotación de elevación o línea de curva de nivel, para aplicar su elevación. Como alternativa, puede escribir un valor en el cuadro Elevación y hacer clic en Aplicar. Toda polilínea o línea CAD que eleve se convierte en cadena de líneas. La elevación se aplica a toda la cadena de líneas después de añadir el desajuste vertical especificado.
  6. Repita los pasos 4 a 5 para añadir elevaciones a objetos adicionales, según sea necesario.
  7. Haga clic en Cerrar.

Temas relacionados

Unir líneas

Editar una línea haciendo la conversión a una cadena de líneas


Desajustar una línea

Cree un nuevo desajuste de cadena de líneas a una distancia específica de una línea. actual La línea desde la que haga el desajuste puede ser 2D (como un límite o una alineación sin una alineación vertical (VAL) o 3D (como una cadena de líneas 3D o una alineación con una VAL). Además, el desajuste puede ser horizontal, vertical o ambos. Los segmentos de línea desajustados desde segmentos de un arco están encordados.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para crear un desajuste de línea desde una línea existente:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Seleccione Editar > Línea desajustada.

    Aparecerá el panel del comando Línea desajustada.

  2. Haga clic en la casilla Línea desde la que desajustar y seleccione una línea en una vista gráfica o en el Explorador de selecciones. Como alternativa, puede hacer clic en Opciones y escoger un método de selección en el menú de contexto.
  3. Por defecto, en el cuadro Nombre aparecerá el nombre de la línea seleccionada. Para cambiarlo, escriba un nuevo nombre.
  4. Seleccione una capa sobre la cual colocar la curva de nivel en la lista Capa. De manera predeterminada, la nueva línea de desajuste hereda la capa de la línea original.
  5. En el cuadro Distancia de desajuste, especifique la distancia con respecto a la línea original a la que desea crear la línea desajustada.
  6. Haga clic en un lado de la línea desajustada en la vista o seleccione un lado en el cual crear la línea desajustada en la lista Lado a desajustar.

    Nota: El costado está basado en la dirección de la línea, la cual también se puede determinar utilizando el comando Explorar objeto.

  7. Si es necesario, especifique una distancia vertical para desajustar la línea con respecto a la línea original, en el cuadro Desajuste vertical. De lo contrario, los segmentos de la línea desajustada tendrán las mismas elevaciones que los segmentos correspondientes de la línea seleccionada.
  8. Haga clic en Aplicar para crear la línea desajustada. La línea desajustada se crea junto a la línea seleccionada originalmente, y se selecciona como la línea desde la que hacer el desajuste.

    Sugerencia:: Para crear una serie de líneas con desajuste en el mismo intervalo, simplemente haga clic en Aplicar repetidamente tras especificar el lado y las distancias de desajuste.

Temas relacionados

Copiar objetos

Comprender las líneas, cadenas de líneas y alineaciones


Recortar y extender líneas

Use el comando Recortar/extender líneas para:

  • Extender (1, abajo) o acordar (2) líneas seleccionadas a su intersección planimétrica con una línea de límite especificada (en amarillo).
  • Acortar o extender líneas seleccionadas por una distancia especificada (3).

Recortar y extender líneas a sus intersecciones deseadas puede ayudarle a eliminar datos que pueden ocasionar errores, lo que da como resultado una mejor formación de superficies y cálculos de volumen más precisos. Además, las líneas se pueden recortar/extender incluso cuando no intersectan con la línea de límite; se pueden recortar/extender al punto de intersección con una proyección de la línea de límite.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • La línea de límite (destino) y las líneas que recortar o extender planimétricamente a ella (en la Vista de plano)

Para acceder al comando:

  • Seleccione Línea > Recortar/extender líneas (si está en el menú principal).
  • Haga clic en el icono i_trim extend line (si está en una barra de herramientas).

Para recortar o ampliar una o más líneas a una línea de límite (una por vez):

  1. Seleccione Una línea a línea de límite en el grupo Método.
  2. Seleccione una opción de recortar/extender:
    • Recortar: Seleccione esta opción para acortar siempre la línea (en el extremo que seleccione) haciéndola retroceder hasta la línea de límite.
    • Extender: Seleccione esta opción para extender siempre la línea (en el extremo que seleccione) haciéndola avanzar hasta la línea de límite. Si la línea no se puede extender hasta la línea de límite, se extiende hasta una proyección de la misma.

      Nota: La línea de límite no cambia; sólo se proyecta para calcular la intersección con la línea que se extiende.
      Nota: Si el extremo proyectado de la línea de límite es un segmento de arco, se proyecta una continuación del arco (no una tangente de línea desde el extremo del arco).

    • Recortar/extender distancia más corta: Seleccione esta opción para recortar o extender automáticamente la línea seleccionada por usted, según la opción que sea más corta.
  3. Para la Línea de límite, seleccione la línea en la que desea que terminen las líneas que recorte o extienda, en la Vista de plano.
  4. Seleccione la primera línea en o cerca del extremo que desea recortar o extender.
  5. Para recortar o extender otra línea hasta la misma línea de límite, presione [Tab] para volver al cuadro Línea que recortar o extender. De lo contrario, seleccione una nueva línea de límite.
  6. Seleccione la siguiente línea que recortar o extender. Cada línea se recorta o extiende a la línea de límite.
  7. Repita los pasos 5 y 6 para cada línea que desee modificar.

Para recortar o extender múltiples líneas a una línea de límite (todas a la vez):

  1. Seleccione Múltiples líneas a línea de límite en el grupo Método.
  2. Seleccione una opción de recortar/extender:
    • Recortar: Seleccione esta opción para acortar todas las líneas seleccionadas hasta la línea de límite.
    • Recortar: Seleccione esta opción para acortar todas las líneas seleccionadas hasta la línea de límite. Si una línea no se puede extender a la línea de límite, se extiende hasta su proyección, si es posible.

      Nota: Si el extremo de la línea de límite es un arco, es posible que algunas líneas no se puedan extender debido a su proyección circular.

    • Recortar/extender distancia más corta: Seleccione esta opción para recortar y/o extender automáticamente todas las líneas seleccionadas. Al considerar el posible recorte o extensión de ambos extremos de una línea seleccionada, la acción que tenga resultado la mejor distancia de recorte/extensión. Por ejemplo, el software determina si recortar o extender cualquiera de los extremos de la línea produce la menor distancia de recorte o extensión. Se analizan las cuatro soluciones potenciales y se utiliza la que da el menos cambio de distancia.
  3. Seleccione la Línea de límite en la Vista de plano.
  4. Seleccione todas las líneas que desee recortar/extender, o haga clic en Opciones y escoja un método de selección en el menú de contexto.
  5. Haga clic en Aplicar. Las líneas se recortan/extienden con independencia de su distancia a la línea de límite.

Para recortar una o más líneas por una distancia especificada (una a la vez):

  1. Seleccione Una línea por distancia en el grupo Método.
  2. Seleccione una opción de recortar/extender:
    • Recortar: Seleccione esta opción para acortar siempre la línea (en el extremo que seleccione) por la distancia especificada.
    • Extender: Seleccione esta opción para extender siempre la línea (en el extremo que seleccione) por la distancia especificada.
  3. En el cuadro Distancia horizontal introduzca la longitud por la que desea acortar o extender la línea.
  4. Avance con el tabulador hasta el cuadro Línea que recortar o extender y seleccione la primera línea en la Vista de plano.
  5. Seleccione la siguiente línea que recortar o extender.
  6. Repita el paso 5 para cada línea que desee modificar.

Opciones:

  • Línea de límite: Seleccione una línea CAD, polilínea, cadena de líneas o alineación como línea de límite hasta la cual se recortarán o extenderán las demás líneas seleccionadas.
  • Línea que recortar o extender: Seleccione una línea CAD, polilínea o cadena de líneas que acortar o alargar en la Vista de plano o Vista 3D. Para la línea que va a la línea de límite, el lugar en que la seleccione determinará qué extremo se recorta o extiende.
  • Distancia horizontal: En este control de distancia, especifique la longitud en que se va a acortar o alargar cada línea.

Escenarios:

  • Si la línea que está recortando o extendiendo depende (está conectada a) de un punto en el extremo afectado, la línea se desconectará de ese punto y el punto seguirá en su ubicación original cuando la línea se recorte/extienda. Se eliminará la dependencia entre la línea y el punto.
  • Si ambos extremos de una línea que desee recortar cruzan la línea de límite, usted debe romper la línea donde se cruce con la línea de límite, si desea recortar la parte interior entre la línea de límite.
  • Si no es posible calcular una intersección planimétrica entre una línea y una línea de límite, la línea se recorta o extiende hasta una proyección de la línea de límite. Si el segmento de línea de límite más cercano a la intersección es un arco, se proyecta el arco.

  • Por lo general*, si la línea de límite y las líneas que recortar se cruzan (o se cruzarían tras ser extendidas) en 2D (1), pero no lo hacen en 3D (2), se interpola la elevación del punto de extremo de la línea recortada/extendida; el punto de extremo resultante se encuentra en la elevación en que estaba la línea anteriormente en esa posición. La pendiente de la línea recortada/extendida no sufre cambios. Cuando se extiende una línea, se extrapola la elevación resultante del nuevo punto de extremo, en base a la pendiente previa del segmento de extremo.
    * Si una línea que se está recortando tiene múltiples segmentos de alineaciones verticales (como en el caso de una polilínea 3D o una cadena de líneas con múltiples VPIs), es posible que se recorten segmentos de extremo completos.
Intersección en la Vista de plano | La misma intersección en la Vista 3D

Temas relacionados

Mover objetos

Rastrear el contorno de una región


Buscar el contorno de una región

Use el comando Rastrear contorno de región para crear una cadena de líneas 2D o 3D que represente el contorno 2D de una región a partir de un conjunto de líneas distintas (y potencialmente no conectadas). La región se deriva de partes de las líneas de límite que se cruzan planimétricamente (en Vista de plano) para formar una región incluyente alrededor de un punto "semilla". El área de la región se expande en todas direcciones desde el punto interior hasta que se encuentra una línea seleccionada.

Rastrear el contorno de una región le permite crear límites a partir de líneas que pueden intersectar o no en 3D para comandos, como Definir áreas de interés y Eliminar/ Reemplazar suelo superficial, que requieren trabajos de líneas cerrados. Es posible crear múltiples contornos de manera secuencial, uno por vez, sin cerrar el comando.

La imagen de arriba muestra el contorno de región creado en la Vista de plano cuando todas las líneas se seleccionan y el punto interior se ubica en el signo +. La cadena de líneas resultante, que es cerrada en 2D, se forma a partir de:

  • el límite rectangular de elevación cero
  • las dos polilíneas que intersectan con elevaciones de 3 y 5
  • la cadena de líneas con elevaciones de 1, 7, 5 y 0

La imagen de arriba muestra el mismo contorno de región desde un ángulo isométrico en la Vista 3D. Por lo general, la forma 3D de la cadena de líneas es irrelevante para los comandos en los que se usa. Por ejemplo, si se usa para definir un área de interés, sólo el contorno de región 2D es el que importa. La cadena de líneas resultante puede o no ser cerrada en 3D. En este caso, no lo está.

Advertencia: Puesto que las cadenas de líneas resultantes se crean para su uso como contornos 2D, su geometría no es apropiada para su uso como miembros de una superficie.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Líneas que intersecten planimétricamente (en la Vista de plano) para formar una región cerrada; pueden incluir líneas CAD, polilíneas, cadenas de líneas, líneas de ruptura, límites y alineaciones.

Para acceder al comando:

  • Seleccione Línea > Rastrear contorno de región (si está en el menú principal).
  • Haga clic en el icono i_track region outline (si está en una barra de herramientas).

Opciones:

  • Nombre: Es opcional asignar un nombre, pero se recomienda para ayudarle a buscar la cadena de líneas que cree, cuando desee seleccionarla en otros comandos.
  • Líneas: Seleccione una o más líneas (como se define en Prerrequisitos) en la Vista de plano o Vista 3D, el Explorador del proyecto o el Explorador de selecciones, o haga clic en Opciones y escoja un método de selección en el menú de contexto.
  • Rastrear regiones interiores: Haga clic en esta casilla para crear contornos de islas/agujeros definidos por líneas seleccionadas dentro de la región formada por las líneas seleccionadas exteriores. Sólo la primera región interior que se encuentre forma una cadena de líneas exterior; se ignoran las islas/agujeros anidados con regiones interiores. Los siguientes son ejemplos de regiones interiores.

o

  • Punto interior: Utilizando este control de coordenadas, especifique un punto en la Vista de plano que esté limitado por las líneas seleccionadas.

    Nota: Cada vez que seleccione un punto con líneas seleccionadas, se crea una cadena de líneas en el contorno. Si selecciona múltiples puntos con las mismas líneas seleccionadas, se crean cadenas de líneas idénticas.

  • Resultados: El área Región es el área total limitada por el contorno 2D exterior. El área Isla es el área total abarcada por todas las regiones interiores. El área Neta es el total del área Región menos el área Isla.

Escenarios:

  • Si necesita hacer que la cadena de líneas resultante se convierta en 2D, selecciónela y use la opción Sin elevación en el comando Cambiar elevación.

Dependencias:

  • La cadena de líneas resultante es independiente de las líneas desde las cuales se crearon; si alguna de ellas se elimina o modifica, el contorno de la región no cambia a menos que usted la vuelva a crear.

Temas relacionados

Añadir y quitar límites de superficie


Superponer una línea en una superficie

Use el comando Superponer línea en superficie para proyectar verticalmente una línea 2D o 3D en una superficie para crear una nueva geometría de líneas 3D sobre la superficie. La nueva geometría de líneas depende tanto de la topografía de la superficie como de la forma de la línea originadora.

cg_drape line on surface

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Línea que coincide planimétricamente con la superficie (en la Vista de plano)

Para acceder al comando:

  • Seleccione Superficie > Superponer línea en superficie (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Opciones:

  • Nitidez de la superficie: Seleccione una opción para ver las gradaciones del color de superficie en la línea superpuesta.

    Nota: Esta configuración de línea superpuesta no tiene efectos sobre la superficie en la que se superpone la línea. La línea superpuesta se ubica entre los triángulos de la superficie de la que depende; no influencia la superficie como una línea de ruptura. La configuración de Nitidez de superficie solo tiene efectos cuando la línea superpuesta se añade como miembro de una superficie diferente (distinta a aquella de la que depende). Sin embargo, la parte de límite de textura se puede usar para limitar texturas a áreas de cualquiera de las superficies.

Suave | Seleccione esta opción para que el sombreado cambie gradualmente en la línea superpuesta, dando el aspecto de un borde suave.
Nítido | Seleccione esta opción para que el sombreado cambie abruptamente en la línea superpuesta, dando el aspecto de un borde nítido
Nítido y límite de textura | Seleccione esta opción para usar la línea superpuesta como límite para las texturas de superficie.
  • Línea de referencia: Seleccione la línea que desee proyectar verticalmente (hacia arriba o abajo) hacia la superficie.

Escenarios:

  • Si la línea y la superficie no coinciden en el espacio vertical, usted puede ejecutar el comando, pero la línea superpuesta no aparecerá en la superficie. Sólo las partes de la línea de referencia que se puedan proyectar verticalmente hacia la superficie contribuirán a la formación de la línea superpuesta.

Dependencias:

  • La línea proyectada depende tanto de la forma de la línea de referencia como de la topografía de la superficie; si una de ellas cambia, la geometría de la línea superpuesta cambia de manera correspondiente. Puesto que la geometría de una línea superpuesta sigue dependiendo de la superficie sobre la que superpone, no se puede usar miembro de esa superficie. Sin embargo, una línea superpuesta se puede usar como miembro de una superficie diferente, formando así una línea de luz de día a lo largo de la que se cruzan las dos superficies.

Temas relacionados

Añadir una textura a un área de superficie


Trabajar con datos de superficie

En este capítulo

Crear una superficie

Editar una superficie

Mostrar elevaciones de superficie y profundidades de mapa

Definir materiales de superficie


Crear una superficie

En esta sección

Comprender las superficies generalizadas

Flujo de trabajo para crear y editar superficies

Flujo de trabajo para utilizar superficies importadas

Comprobar superficies importadas

Crear una superficie

Opciones de superficie

Crear y editar secciones transversales guardadas

Crear y ver un perfil de superficie

Crear y ver un sector transversal de superficie

Vista de ruta 3D

Ver un corte de una superficie

Crear y editar una superficie planar

Combinar dos superficies para crear una superficie

Ejecutar un informe de superficie


Comprender las superficies generalizadas

Una superficie es una representación digital en 3D de la topografía, formada por una malla de triángulos contiguos, conocida como red irregular triangulada (TIN, por su sigla en inglés). Los triángulos se conectan en sus vértices, definidos por puntos con posiciones horizontales (Valores X e Y) y elevaciones (valores Z). Usted puede importar superficies o crearlas utilizando datos existentes en su proyecto.

Utilice las superficies para:

  • Visualizar y analizar la topografía de diferentes fases de construcción (basadas en clasificaciones):
  • Comparar una fase con otra para generar informes de volumen para operaciones de movimiento de tierras de desmonte y terraplén.
  • Representar materiales almacenados y depresiones
  • Crear mapas de curvas de nivel a partir de levantamientos topográficos.
  • Cargar una superficie a un dispositivo de campo para comprobar inclinaciones, o para la demarcación precisa de una alineación o límite de luz de día.

Tipos especializados de superficies:

  • Superficie PCS Sin compactar
  • Superficies de estimación (capa, subnivel, profundidad y suelo superficial)

Si bien comparten ciertas propiedades con las superficies generalizadas, cada uno de estos tipos se crea y edita de manera única, y cada uno tiene propiedades específicas para su finalidad.

Temas relacionados

Crear una superficie

Flujo de trabajo para utilizar superficies importadas

Flujo de trabajo para superficies creadas


Flujo de trabajo para crear y editar superficies

Este flujo de trabajo le guía a través de la importación o creación de todos los datos que necesita para una superficie generalizada (Red Irregular Triangular, o "Triangular Irregular Network (TIN)") para cálculos de volúmenes o enviarla a cuadrillas de campo que estén haciendo replanteos/comprobaciones o control de máquinas. Una vez que haya creado la superficie, el flujo de trabajo le guía por la edición y la validación de la superficie. Luego, puede ejecutar informes y añadir texturas e imágenes a la superficie para mejorar la visualización y el material que imprima.

Para saber cómo utilizar este flujo de trabajo en el software, seleccione Ayuda > Guías de flujo de trabajo.

Nota: Sus tareas pueden diferir de estos pasos típicos, por lo que no dude en usar un orden diferente u omitir pasos.

El siguiente es el flujo general:

Pasos

Ayuda por Comando

Notas

1.

Configure su programa y proyecto.

Flujo de trabajo de configuración de programas y proyectos
  • Importe datos CAD, si corresponde.

2.

Cree objetos adicionales para usar en la formación de la superficie.

Crear punto

Crear polilínea

Crear cadena de líneas

Crear alineación

Los objetos que se pueden usar para crear superficies son:

  • Puntos (de varios tipos)
  • Líneas (de varios tipos)
  • Alineaciones

3.

Si es necesario, limpie, organice, transforme y eleve sus datos.

Flujo de trabajo de preparación de datos

4.

Cree la superficie.

Crear superficie

5.

Cree objetos adicionales basados en superficie para usarlos al comprobar la superficie:

  • Añada líneas de curvas de nivel topográficas a intervalos o en una elevación.
  • Cree un desmonte/terraplén de elevaciones relativo a una elevación absoluta u otra superficie.
  • Si uno de los miembros de la superficie es una elevación, cree un perfil de superficie o sección transversal para su visualización gráfica.

i_create contour at elevation

i_create surface profile

Crear curvas de nivel

Crear curva de nivel en elevación

Crear cuadrícula de desmonte/terraplén de superficie

Crear perfil de superficie

Crear sector transversal de superficie

6.

Compruebe la superficie para asegurarse de que refleje con precisión la topografía del diseño o del sitio de obra.

  • Visualice y gire la superficie en una vista 3D.
  • Use el indicador de Coordenadas para comprobar elevaciones en ubicaciones específicas.
  • Deslícese por la superficie para ver una sección transversal en cualquier dirección.
  • Si uno de los miembros de la superficie es una alineación, "impulse" hacia abajo la alineación o revise una sección transversal a lo largo o a través de la alineación.
  • Compruebe los datos que ya están marcados con indicadores para ver si hay algo que deba corregirse.

i_surface slicer view

Nueva vista 3D

Indicador de coordenadas

Vista del cortador de superficies

Nueva vista de ruta 3D

Vista de sección transversal de alineación

Vista de perfil

Panel de indicadores

El modelo de superficie se ha formado, pero usted desea asegurarse de que lo haya hecho correctamente.

7.

Editar la superficie:

  • Añada o quite miembros que forman la superficie.
  • Añada/Quite límites de superficie
  • Añada líneas de ruptura a la superficie.
  • Quite el exceso de triángulos en el borde de la superficie.
  • Añada una línea de ruptura al borde de la superficie.
  • Superponga una línea en la superficie.
  • Edite propiedades de la superficie, como el ángulo y el largo máximos de los triángulos.
  • Vincule una superficie a una alineación relacionada y densifíquela.

i_trim surface edge

Añadir/Quitar miembros de superficie

Añada/Quite límites de superficie

Crear una línea de ruptura

Recortar borde de superficie

Crear línea de ruptura de borde de superficie

Superponer línea en superficie

Propiedades

Es posible que desee editar una superficie creada o importada por usted si tiene defectos o se ha ampliado con datos medidos o importados recientemente. Esto se hace principalmente añadiendo datos a la superficie existente.

8.

Si corresponde, combine dos superficies para crear una nueva.

Combinar superficies

9.

Ejecutar un informe en la superficie.

Informe de información de superficie

El informe muestra mediciones y límites de superficie, así como la cantidad de triángulos, vértices y otros elementos que afectan la superficie.

10.

Calcule volúmenes de movimiento de tierras al comparar la superficie con una elevación absoluta u otra superficie.

Informe de movimiento de tierras

11.

Prepare la superficie para su visualización e impresión:

  • Añada texturas a áreas de la superficie.
  • Superponga una imagen en la superficie.

Añadir textura de superficie

Añadir/Quitar miembros de superficie

Para superponer una imagen a una superficie, se añade a la superficie como miembro.

Temas relacionados

Preparar datos en capas para una superficie

Añadir y editar elevaciones en una línea 2D

Crear una superficie

Crear una superficie de plano de pendiente o nivel

Crear curvas de nivel de superficie


Flujo de trabajo para utilizar superficies importadas

Puede recibir archivos de superficie en formatos .ttm o .xml de colegas, clientes o cuadrillas en terreno que usen el software de campo. También puede crear superficies usando los datos de puntos cuando realiza la importación usando el Editor e formatos de importación. El flujo general para el uso de superficies importadas es:

  1. Importe el archivo que contiene la superficie. La superficie se crea como un solo objeto y aparece en el Explorador del proyecto.
  2. Compruebe la calidad de la superficie para asegurarse de que refleje con precisión la topografía del proyecto.
    • Visualice la superficie en una vista de plano con curvas de nivel.
    • Visualice y gire la superficie en una vista 3D.
    • Use el indicador de coordenadas para comprobar la elevación en ubicaciones específicas.
  3. Edite las propiedades de la superficie, como la clasificación, el color y otras características de visualización.
  4. Calcule volúmenes comparando la superficie con otra superficie.
  5. Cargue la superficie a un dispositivo de campo para hacer demarcaciones, o expórtela a otra aplicación.

Temas relacionados

Importar archivos LandXML (.xml)

Importar archivos de Modelo de Terreno (.ttm)

Comprobar superficies importadas


Comprobar superficies importadas

Puede importar superficies que existan en los Modelos TIN de Trimble (.ttm), los archivos LandXML files (.xml) o los archivos de puntos ASCII. Una vez que lo haga, compruebe la calidad y precisión de la superficie.

Para comprobar una superficie importada:

  1. Añada curvas de nivel para visualizar la topografía de la superficie.
  2. Detecte elevaciones. Seleccione un punto en una vista gráfica para encontrar la elevación de la superficie en dicha ubicación. El indicador de coordenadas además muestra la elevación de la ubicación actual del cursor.
  3. En la vista 3D, desplácese alrededor de la superficie y haga acercamientos para ver si todo luce correcto. Si sirve de ayuda, cambie la exageración vertical.
  4. Seleccione la superficie y vea sus propiedades en el panel Propiedades.

    Nota: Para ver la dirección de pendiente de cada triángulo en una superficie, defina las Mostrar flechas de pendiente en las propiedades para una superficie. Para especificar la longitud de las flechas de pendiente, seleccione Proyecto > Configuraciones del proyecto. Luego, haga clic en Cálculos y Superficie en el panel izquierdo. Cambie el valor en el cuadro Longitud de flecha de pendiente.

i_surface with invalid elevation

Ejemplo de una superficie con una elevación no válida.

Temas relacionados

Importar datos LandXML

Importar datos TTM

Crear curvas de nivel de superficie en intervalos

Editar una superficie cambiando sus propiedades

Navegación en vista 3D


Crear una superficie

Ciertos tipos de objetos de sus datos se pueden usar para definir una superficie, como:

  • Puntos
  • Arcos, líneas con datos de elevación y polilíneas
  • Alineaciones
  • Sesiones y vectores

Al crear una superficie, usted selecciona un conjunto de estos objetos. Estos objetos seleccionados se denominan "miembros" de la superficie. Los miembros no se convierten en parte de la superficie; simplemente la definen. La superficie se crea como un objeto separado. Para cambiar una superficie, añada, quite o edite las posiciones de los miembros del conjunto. Como resultado, el objeto de superficie se actualizará para reflejar los cambios.

Nota: Antes de crear una superficie, defina la Distancia de borde máx. y el Ángulo interno máx. de las superficies en Configuración del proyecto. Seleccione Proyecto > Configuración del proyecto. Haga clic en Opciones de configuraciones de cálculos y en Superficie en el diálogo Configuración del proyecto. Las opciones de configuración pueden reducir la cantidad de recorte necesario en el borde de la superficie.

Para crear una superficie:

  1. Siga uno de estos métodos:
    • Seleccione Superficie> Crear superficie.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Crear superficie.

  2. Escriba un nombre en el cuadro Nombre.
  3. Seleccione un tipo en la lista Clasificación de la superficie. Esta clasificación se usará para comparar la superficie con otra superficie que tenga una clasificación diferente, con el fin de calcular volúmenes para el Informe de movimiento de tierras.
  4. En una vista gráfica, seleccione objetos a incluir como miembros de la superficie, y haga clic en Opciones y seleccione una opción en la lista.

    Nota: Si ha organizado su proyecto en capas, seleccione Por capa.

  5. Haga clic en Aceptar. La superficie aparecerá en las vistas gráficas y en el Explorador del proyecto.

    Nota: Para ver la dirección de pendiente de cada triángulo en una superficie, defina las Mostrar flechas de pendiente en las propiedades para una superficie. Para especificar la longitud de las flechas de pendiente, seleccione Proyecto > Configuraciones del proyecto. Luego, haga clic en Cálculos y Superficie en el panel izquierdo. Cambie el valor en el cuadro Longitud de flecha de pendiente.

    Sugerencia: Para ver superficies con mayor claridad, use una vista 3D y defina su filtro de vista como Superficies.

  6. Compruebe la calidad de la superficie para asegurarse de que refleje con precisión la topografía del proyecto.
    • Visualice la superficie en una vista de plano con curvas de nivel.
    • Visualice la superficie en una vista 3D.
    • Use el indicador de coordenadas para comprobar la elevación en ubicaciones específicas.

Temas relacionados

Preparar datos en capas para una superficie

Opciones de superficie

Flujo de trabajo para la creación de superficies


Opciones de superficie

Use estas clasificaciones para identificar el estado de una superficie en el proceso de construcción. Están disponibles en el comando Crear superficie para superficies generalizadas y el panel Propiedades para todos los tipos de superficie.

Opciones

Clasificación de superficies

No clasificada: Seleccione esta opción cuando no se aplica ninguna de las clasificaciones, o cuando no necesite comparar la superficie con otra clasificación de superficie.

Original: Seleccione esta opción cuando la superficie representa el estado actual de la topografía del sitio, por ejemplo, el terreno actual.

Original de tierra: Seleccione esta opción cuando la superficie representa la parte superior de materiales de tierra existentes (bajo pavimentos, cimientos de edificios, etc., que se pueden demoler), pero antes de que se elimine el suelo superficial.

Original de tierra eliminada: Seleccione esta opción cuando la superficie representa la parte superior de materiales de tierra existentes después de la eliminación del suelo superficial y bajo pavimentos, cimientos de edificios, etc., que se pueden demoler.

Final de tierra eliminada: Seleccione esta opción cuando la superficie representa la parte superior de materiales de tierra que no sean avances de la obra propuestos (avances en el área de la obra con capas de materiales), excepto volúmenes para el reemplazo de suelo superficial.

Final de tierra: Seleccione esta opción cuando la superficie representa la parte superior de materiales de tierra que no sean avances de la obra propuestos, incluyendo el volumen de reemplazo del suelo superficial reemplazado. Este es, por lo general, el producto final en el caso de contratistas de movimiento de tierras.

Diseño: Seleccione esta opción cuando la superficie representa la superficie propuesta de un proyecto, por lo general a lo largo de la superficie pavimentada, suelos compactados, aceras de concreto, etc.

En la mayoría de los casos, esta es la superficie definida por las curvas de nivel y las elevaciones locales en los planos del ingeniero.

Modelo de ejecución final: Seleccione esta opción cuando la superficie represente el proyecto completado.

A menudo este estado se usa para comprobar ante un propietario o una agencia reguladora que la construcción se ajusta a los planes.

Material almacenado: Seleccione esta opción cuando una superficie represente un área de almacenamiento de material de movimiento de tierras.

Depresión: Seleccione esta opción cuando la superficie representa un hoyo de donde se ha sacado material.

Modelo de diferencia: Seleccione esta opción cuando la superficie represente la diferencia comparativa en volumen entre dos superficies.

Temas relacionados

Crear una superficie


Crear y editar secciones transversales guardadas

En esta sección

Crear secciones transversales guardadas a lo largo de una alineación

Digitalice una sección transversal a lo largo de una alineación

Copiar una sección transversal guardada

Editar secciones transversales guardadas

Vista de secciones transversales guardadas


Crear secciones transversales guardadas a lo largo de una alineación

Utilice el comando Crear sección transversal para crear una sección transversal guardada en una estación específica a lo largo de una alineación.

Secciones transversales guardados con nodos nombrados en la Vista de sección transversal | Indicador de sección transversal guardada en una alineación en la Vista de plano

Generalmente, las secciones transversales se crean ingresando datos tabulares de estación, elevación y desajuste a fin de crear una superficie de ruta simple para calcular volúmenes estimados de movimiento de tierras.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Una alineación horizontal (HAL) a lo largo de la cual crear la sección transversal
  • Datos de la sección transversal, como estación, elevación y tabla de desajuste

Para acceder al comando:

  • Seleccione Superficie > Crear sección transversal (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Para crear una sección transversal:

  1. Si corresponde, importe los datos de secciones transversales que ya tenga para la alineación (por ejemplo, en un archivo .reb) antes de ejecutar el comando.
  2. Seleccione la alineación a lo largo de la cual desea crear secciones transversales adicionales en la lista Alineación.
  3. Especifique la estación en la cual desea crear la sección transversal en el cuadro Estación.
  4. Seleccione la capa donde desea que resida la sección transversal en la lista Capa o seleccione <<Nueva capa>> para crear una nueva capa.
  5. Haga clic en Aceptar. Aparecerá el Editor de sección transversal guardada.
  6. En la primera fila, haga clic en el cuadro Desajuste y especifique una distancia desde la alineación (generalmente, una línea de centro de la ruta) en la cual desea ubicar el primer nodo de la sección transversal.
  7. En el cuadro Elevación, especifique la elevación del primer nodo.
  8. De manera opcional, asigne un nombre para el primer nodo (por ejemplo, "BP" para "borde de pavimento") en el cuadro Nombre.
  9. Repita los pasos 6 al 8 hasta que la sección transversal de la estación especificada esté completa.

    Nota: Para cualquier sección transversal, se puede ingresar la información de los nodos en cualquier orden; los nodos se ordenan de izquierda a derecha según el desajuste.
    Nota: De manera predeterminada, la exageración vertical del Editor de sección transversal guardada tiene asignado el valor 5. Para modificar esta opción, haga clic en el icono [image] para acceder a Configuraciones del proyecto > Vista de sección transversal.

  10. Si es necesario, añada la sección transversal a una superficie a través del comando Añadir/Quitar miembros de superficie.
  11. Para crear otra sección transversal, haga clic en Crear sección transversal. Posteriormente, regrese al panel de comandos y repita los pasos anteriores.
  12. Para desplazarse entre secciones transversales en el Editor de sección transversal guardada, haga clic en Anterior y Siguiente.
  13. Para ocultar o mostrar segmentos entre nodos, haga clic en el icono [image]. En Configuraciones del proyecto > Opciones de cuadrícula del editor de sección transversal, seleccione la opción Ocultar o Mostrar en Columna Visibilidad. Cuando se selecciona Mostrar, la columna Visibilidad aparecerá en el editor.

Opciones:

  • Alineación: Seleccione la alineación para la cual posee datos de sección transversal para ingresar.
  • Estación: Especifique la estación para cada conjunto de valores de secciones transversales, de acuerdo con lo que se indica en sus datos de secciones transversales.
  • Desajuste: Para la estación actual, especifique la distancia desde la alineación de cada nodo de la sección transversal. Utilice números negativos para los nodos que se encuentren a la izquierda de la alineación (generalmente, la línea central de la ruta).
  • Elevación: Especifique la elevación de cada nodo.
  • Nombre: Especifique el nombre o la abreviación del nodo. Los nodos con nombres idénticos se vinculan entre las secciones transversales a lo largo de la alineación.

Escenarios:

  • Si HAL también posee datos de alineación vertical (VAL), un punto en el gráfico del Editor de sección transversal guardada indica su posición.
  • Cuando se crea más de una sección transversal a lo largo de la misma alineación, se dibujan conexiones entre los nodos de la sección transversal original y los nodos correspondientes en la nueva sección transversal. Se puede controlar la visibilidad de estas líneas de conexión en el panel Propiedades de la sección transversal original.

Temas relacionados

Importar archivos de documentos portátiles (.pdf)

Digitalizar una sección transversal


Digitalice una sección transversal a lo largo de una alineación

Use el comando Digitalizar sección transversal para "digitalizar" (trazar) rápidamente secciones transversales en papel, basándose en un archivo de documento portátil (PDF) o archivos de imagen importados. Luego, puede llevar las secciones transversales a su proyecto.

Por lo general, digitaliza secciones transversales con el fin de crear una sola carretera de superficie para calcular volúmenes de movimientos de tierras para hacer una oferta sobre un trabajo.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Alineación horizontal (HAL) a lo largo de la cual crear secciones transversales
  • Archivo PDF o archivos de imagen con diagramas de sección transversal que incluyen etiquetas de desajuste, elevación y estación.

Para acceder al comando:

  • Seleccione Superficie > Digitalizar sección transversal (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Para digitalizar una sección transversal

  1. En el diálogo Digitalizar sección transversal, haga clic en Importar PDF o Importar Imágenes, dependiendo del tipo que datos de sección transversal que posea.
  2. Si está importando un archivo PDF, especifique las páginas individuales que necesita, separadas por una coma (2,5,8,9) y/o un rango de páginas separadas por un guión (5-9).
  3. Seleccione la primera página o imagen que desea trazar y, si es necesario, haga clic en [image] o en el icono [image] para cambiar la orientación de la imagen o página.

    Nota: También puede presionar [Control] y seleccionar múltiples páginas que girar a la vez.
    Sugerencia: A menudo conviene comenzar con la sección transversal en su estación más baja, de modo que usted pueda aumentar automáticamente el valor de estación a medida que trabaja de estación en estación a lo largo de una alineación (descrita en el paso 16).

  4. Haga clic en Digitalizar sección transversal.
  5. En el diálogo Enmarcar cuadrícula de sección transversal, use el zoom y las herramientas de rotación para ajustar la orientación de la sección transversal, si es necesario. Consulte la sección Sugerencias de abajo.
  6. Seleccione los puntos superior izquierdo e inferior derecho para trazar un marco que abarque todos los datos de desajuste y elevación para la sección transversal específica que desee digitalizar. Puede ajustar las extensiones del marco en unos cuantos pasos.

  7. Haga clic en Digitalizar sección transversal.

    A menudo, las secciones transversales que representan las superficies existentes y de diseño aparecerán en la misma imagen. Digitalice cada uno de ellos antes de pasar a la estación siguiente, asignando cada uno a su propia capa.

  8. Haga clic en Existente, Finalizado o Ninguno para especificar la capa sobre la que ubicar la sección transversal enmarcada dentro del digitalizador.

    Más adelante, mapeará esta capa de digitalizador a una capa en el programa. También puede hacer clic en Nueva capa para especificar una capa de digitalizador diferente (esto no crea una capa en el programa). Elimine las capas sobrantes que no esté usando, haciendo clic en [image] en sus fichas.

  9. Acerque con el zoom en la esquina superior izquierda del marco y desplace el puntero por la esquina hasta que aparezca el cursor en forma de mano.
  10. Arrastre cada una de las esquinas hasta que el marco esté alineado con la elevación y las líneas de desajuste que aparecen en la imagen de fondo.
  11. Escriba los valores de las elevaciones en las partes superior e inferior del maco en los cuadros Superior e Inferior (respectivamente) en el lado izquierdo de la pantalla.

  12. Escriba los valores para los desajustes a la izquierda y derecha del marco en los cuadros Derecha e Izquierda, asegurándose de usar un número negativo para el valor izquierdo si el desajuste está a la izquierda de la línea de centro.
  13. Compruebe la línea de centro del marco. Si ha posicionado y referenciado el marco de manera adecuada en el grupo Elevación y Desajuste, la línea de centro punteada del marco se alineará con la línea de centro de la sección transversal en la imagen de fondo.
  14. Escriba el valor de estación que se muestra para la sección transversal enmarcada en el cuadro Estación.
  15. Si las secciones transversales subsiguientes que desea digitalizar van a estar en lapsos regulares a partir de la primera sección transversal, escriba ese valor en el cuadro Incremento de estación. Cuando digitalice la siguiente sección transversal, la estación se actualizará automáticamente por este incremento.
  16. Haga clic en Publicar configuración para mapear las capas que hay en el digitalizador a capas en el programa.
  17. Comience a rastrear la sección transversal para la primera capa que especificó, seleccionando un extremo en la vista y luego seleccionando el otro.
  18. Seleccione puntos de transición adicionales a lo largo de la sección transversal hasta que el rastreo y el fondo coincidan según lo esperado. Consulte la sección Sugerencias de abajo.

    Nota: Los puntos digitalizados pueden estar fuera del marco.

  19. Para añadir etiquetas (como BDP para borde de pavimento) a los nodos a lo largo de su rastreo, haga clic con el botón secundario en cualquier nodo a lo largo de su línea rastreada y seleccione un código desde el menú de contexto o seleccione Administrar tipos de etiquetas para crear o editar etiquetas.

    Nota: Puede añadir una etiqueta a un nodo cuando lo cree, o en cualquier momento más adelante.

  20. Ajuste su sección transversal rastreada, haciendo clic y arrastrando los nodos que añadió a mejores posiciones y añadiendo nodos adicionales.
  21. Si corresponde, haga clic en la ficha para la otra capa que aparece en la sección transversal y siga los pasos 17 al 20 para digitalizarla también.
  22. Cuando esté satisfecho con las secciones transversales rastreadas, haga clic en Finalizar sección transversal.

    Nota: El diálogo Digitalizar sección transversal no depende de un modo en particular, por lo que puede alternar entre él y el programa. Esto le permite comprobar las secciones transversales digitalizadas en su proyecto en cualquier momento.

  23. Regrese al diálogo Digitalizar sección transversal y repita los pasos previos para rastrear secciones transversales adicionales.

    Sugerencia: Cuando digitalice secciones transversales en múltiples estaciones, compruebe las extensiones de los marcos periódicamente para conformar su precisión.
    Nota: Si encuentra que la elevación o el desajuste de los marcos que está creando cambian según un incremento regular, puede hacer clic con el botón secundario sobre la etiqueta del marco y seleccionar una nueva elevación o desajuste por incrementos en el menú de contexto.

  24. Cuando haya terminado, elimine las hojas que estén ya listas y haga clic en el icono [image] para cerrar el diálogo. Su trabajo se guarda y muestra en cada imagen u hoja PDF, de modo que puede ver fácilmente dónde dejó de trabajar por última vez.
  25. Para guardar y editar la sección transversal guardada que digitalizó, haga clic en el botón secundario en la Vista de plano y seleccione Editar en el menú de contexto.

Sugerencias sobre la navegación y el trazado con el digitalizador:

  • Haga clic para añadir nuevos puntos.
  • Haga clic y arrastre para generar un flujo de nuevos puntos; esto no es tan preciso como añadir un punto por vez.
  • Use la rueda del ratón para acercarse o alejarse.
  • Presione [Control] y haga clic en los nodos para borrarlos, o haga clic en nodos existentes y arrástrelos a nuevas ubicaciones.
  • Presione [Retroceso] o [Elim] para eliminar puntos/el último segmento de la línea (en orden inverso a su creación).
  • Redimensione o reposicione el marco, arrastrando las manillas de las esquinas del mismo.
  • Use [Ctrl] + [Z] y [Ctrl] + [Y] para deshacer y rehacer las operaciones de adición y eliminación de puntos.
  • Haga clic en la imagen y arrastre usando el botón medio del ratón para avanzar por la imagen.
  • Haga clic con el botón secundario para añadir puntos con etiquetas (o administrar etiquetas disponibles).
  • Presione [Barra de espacio] para pasar al siguiente paso o sección transversal (desde cualquier pantalla).
  • Si dos secciones transversales son casi idénticas,. presione [Mayús] y haga clic para copiar y luego pegar una de ellas.

Escenarios:

  • Si los datos de su imagen o archivo PDF incluyen una división de sección transversal en dos imágenes con una línea de coincidencia para indicar dónde conectan, cree marcos alrededor de cada sección como de costumbre. Cuando el programa reconozca que el borde derecho de un marco y el borde izquierdo del otro ocupan la misma información de desajuste y elevación para la misma estación, aparecerá un diálogo que ofrecerá opciones de cómo combinarlos para crear una sección transversal en su proyecto. Si ha digitalizado la sección transversal en cada marco y tiene nodos y segmentos superpuestos, los datos más recientes se sobreescribirán a los anteriores.

Temas relacionados

Crear una sección transversal a lo largo de una alineación


Copiar una sección transversal guardada

Utilice el comando Copiar sección transversal para duplicar una sección transversal guardada desde una estación a otra en la misma alineación. Copiar las secciones transversales permite ahorrar el tiempo que toma ingresar secciones transversales manualmente en varias estaciones que poseen valores de desajuste y elevación similares o idénticos.

Copiar secciones transversales guardadas desde una estación a otra

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Una alineación horizontal (HAL) a lo largo de la cual crear la sección transversal copiada
  • Una sección transversal guardada asociada con la alineación mencionada anteriormente

Para acceder al comando:

  • Seleccione Superficie > Copiar sección transversal guardada (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).
  • Seleccione una sección transversal en una vista gráfica (Vista de plano o en una vista del Editor de sección transversal), haga clic con el botón secundario en la sección transversal para que aparezca el menú de contexto y seleccione Copiar sección transversal guardada.

Opciones:

  • Alineación: Muestra la alineación con la cual se asocia la sección transversal que se desea copiar.
  • Sección transversal a copiar: Seleccione la sección transversal que desea duplicar en una vista gráfica.
  • Estación de destino: Especifique la estación en la cual desea crear la copia de la sección transversal.
  • Capa de destino: Si desea que la sección transversal copiada resida en una capa distinta de la capa de la sección transversal original, especifique la nueva capa en esta lista.

Escenarios:

  • Cuando se copia más de una sección transversal a lo largo de la misma alineación, se dibujan conexiones entre los nodos de la sección transversal original y los nodos correspondientes en la nuevo sección transversal. Se puede controlar la visibilidad de estas líneas de conexión en el panel Propiedades de la sección transversal original.

Temas relacionados

Importar archivos de documentos portátiles (.pdf)

Digitalizar una sección transversal


Editar secciones transversales guardadas

Una vez que haya creado, digitalizado o copiado secciones transversales guardadas, podrá editar sus nodos en la vista del Editor de secciones transversales guardadas cada vez que lo necesite

Prerrequisitos:

  • Sección transversal guardada

Para editar una sección transversal guardada:

  1. Seleccione la sección transversal en una vista gráfica.
  2. Siga uno de estos métodos:
    • Haga clic con el botón secundario y seleccione Editar.
    • Seleccione Editar > Editar (si está en el menú principal).
  3. Modifique los valores de los cuadros Desajuste, Elevación y Nombre, según sea necesario. Los cambios se reflejan en la vista a medida que realice estas modificaciones.

    Nota: Para encontrar rápidamente la fila que necesita editar, haga clic en un nodo en la vista Editor de sección transversal guardada. La fila de aquel nodo se destacará en la tabla.
    Nota: Para editar nodos, ingrese los valores o seleccione las ubicaciones en la vista gráfica del editor.
    Nota: Para ocultar o mostrar segmentos entre nodos, haga clic en el icono [image] . En Configuraciones del proyecto > Opciones de cuadrícula del editor de sección transversal, seleccione la opción Ocultar o Mostrar en Columna Visibilidad. Cuando se selecciona Mostrar, la columna Visibilidad aparecerá en el editor.
    añadir referencia a la columna Visibilidad. Los valores de desajuste y elevación para los nodos se pueden evitar de dos maneras

Temas relacionados

Crear una sección transversal guardada a lo largo de una alineación

Digitalizar una sección transversal

Copiar una sección transversal guardada

Editar un objeto


Vista de secciones transversales guardadas

Use la vista gráfica dentro del Editor de secciones transversales guardadas para revisar y editar la geometría de secciones transversales guardadas en estaciones a lo largo de una alineación. Se trata de una vista de sección transversal que cambia dependiendo de en qué parte de la alineación se encuentre. Cuando se modifica la alineación en la que se basa la vista, esta se actualiza según corresponda.

Las marcas de verificación rojas denotan los nodos en los cuales los segmentos de la sección transversal se conectan o finalizan.

Temas relacionados

Crear una sección transversal a lo largo de una alineación

Digitalizar una sección transversal guardada

Copiar una sección transversal guardada

Editar secciones transversales guardadas

Navegación en la Vista 2D


Crear y ver un perfil de superficie

Cree un perfil de superficie para revisar la elevación de una superficie a lo largo de una alineación vertical. Para hacerlo, debe tener una superficie y una alineación que coincidan. Si simplemente desea ver un perfil de superficie sin relación con una alineación, use la Vista del cortador de superficies.

Para crear un perfil de superficie:

  1. Siga uno de estos métodos:
    • Haga clic en el icono i_create surface profile en la barra de herramientas.
    • Seleccione Superficie> Crear perfil de superficie.

    Aparecerá el panel del comando Crear perfil de superficie.

  2. Seleccione una superficie en la lista Superficie.
  3. Seleccione una alineación en la lista Alineación.
  4. Haga clic en Aceptar. Aparecerá el perfil de la superficie con la alineación en la vista de perfil.

Para ver un sector transversal de superficie a lo largo de una alineación:

  1. En el Explorador del proyecto, seleccione la alineación que coincide con la superficie.
  2. Haga clic con el botón secundario y seleccione Nueva vista de perfil desde el menú de contexto. Aparecerá la vista de perfil de la alineación.

Temas relacionados

Vista de perfil

Crear una alineación

Crear una superficie

Ver un corte de una superficie


Crear y ver un sector transversal de superficie

Cree un sector transversal de una superficie para comprobar la geometría a lo largo de una alineación única y específica en cualquier parte en que coincida con una superficie única y específica. Para hacerlo, deben coincidir la superficie y la alineación. La vista cambia dependiendo de en qué parte de la alineación se encuentre. Cuando se modifica o elimina la alineación o superficie en la que se basa la vista, ésta se actualiza según corresponda. Es posible abrir múltiples vistas de sectores transversales de manera simultánea.

Para crear un sector transversal de una superficie:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione Superficie> Crear sector transversal de superficie.

    Aparecerá el panel del comando Crear sector transversal de superficie.

  2. Seleccione una superficie en la lista Superficie.
  3. Seleccione la alineación coincidente en la lista Alineación.
  4. Haga clic en Aceptar.

Para ver un sector transversal de superficie a lo largo de una alineación:

  1. En el Explorador del proyecto, seleccione la alineación que coincide con la superficie.
  2. Haga clic con el botón secundario y seleccione Nueva vista de sector transversal desde el menú de contexto. Aparecerá una vista de sector transversal.
  3. Haga clic y arrastre el deslizador ubicado en la parte inferior de la vista para ver los sectores transversales a lo largo de la alineación.

    o

    Escriba el valor de una estación en el cuadro situado a la izquierda del deslizador para ver el sector cruzado en una estación específica. Después de hacer clic en el cuadro de la estación, también puede mover el cursor a la vista de plano y hacer clic en cualquier lugar a lo largo de la alineación para especificar la estación.

    Nota: La vista de sector transversal mantiene la misma escala a medida que usted mueve el deslizador de la estación. Las marcas de verificación rojas denotan las partes donde el sector transversal interseca con puntos o líneas de ruptura. Las líneas verticales gruesas denotan ecuaciones de estación. En ciertos aumentos de la vista, los valores de pendiente aparecen por sobre los segmentos. Para ocultar valores de pendiente de sector transversal, haga clic con el botón secundario en el sector transversal y seleccione Propiedades desde el menú de contexto. En el panel Propiedades, seleccione Ocultar en la lista Asignar etiqueta a pendiente.

Temas relacionados

Crear una alineación

Crear una superficie

Vista de perfil

Ver un corte de una superficie


Ver un corte de una superficie

Use la vista del cortador de superficie para comprobar el sector transversal de una superficie haciendo cortes verticales a través de ella. Para ello, debe tener abiertos al mismo tiempo la vista de plano y la vista del cortador de superficie. Es posible abrir múltiples vistas de cortes de superficie al mismo tiempo, y se pueden ver al mismo tiempo múltiples vistas en la vista.

Nota: Si usa un comando mientras ve un corte de superficie, el foco de atención estará en el panel Comando. Para que vuelva a la vista del cortador de superficies, haga clic en el cuadro Desde o Hacia de la vista.

Para ver un corte de superficie:

  1. Siga uno de estos métodos:
    • Seleccione Superficie > Vista del cortador de superficies.
    • Haga clic en el icono i_surface slicer view en la barra de herramientas.

    Aparecerá la vista del cortador de superficies.

  2. Haga clic en el cuadro Desde y seleccione un punto de partida para el corte en la vista de plano, o escriba una coordenada (en formato X,Y) o ID de punto en el cuadro.
  3. Seleccione un punto de término para el corte, o escriba una coordenada o Id de punto en el cuadro A.

    Sugerencia: Después de seleccionar el punto Desde, puede mover el cursor por la superficie para ver el corte de sector transversal dinámicamente, sin seleccionar un punto A. La vista del cortador de superficie adapta automáticamente su escala para ocupar todo el espacio de la vista a medida que usted mueve el cursor.
    Nota: Las marcas de verificación rojas denotan las partes donde el corte de superficie intersecta con puntos o líneas de ruptura. En ciertos aumentos de la vista, los valores de pendiente aparecen por sobre los segmentos. Para ocultar valores de pendiente de sector transversal, haga clic con el botón secundario en el sector transversal y seleccione Propiedades desde el menú de contexto. En el panel Propiedades, seleccione Ocultar en la lista Asignar etiqueta a pendiente.
    Nota: También puede hacer clic con el botón secundario en la vista para acceder a los controles COGO y a las selecciones al escoger puntos.

  4. Para añadir superficies adicionales a la vista, haga clic en Superficies. Aparecerá el diálogo Seleccionar superficies.
  5. Marque las casillas correspondientes a las superficies que desea incluir en la vista del cortador de superficies, y haga clic en Aceptar.

Temas relacionados

Crear y ver un sector transversal


Crear y editar una superficie planar

Use el comando Crear superficie planar para crear estos tipos de superficies simples, en pendiente o planares:

Tipo de diseño | Descripción
Elevación constante (diseño de superficie de nivel) | Plano único con elevación constante y sin pendiente. Define una superficie de nivel en la elevación especificada.
Punto y dirección (diseño de superficie en pendiente) | Dos planos que se cruzan con pendientes transversales constantes que se proyectan hacia afuera desde cualquiera de los lados de una línea formada desde un punto, una elevación y una dirección especificados. Los planos que se proyectan hacia afuera se definen entonces en ambos lados de esta línea por sus respectivas pendientes transversales. Observe que las dos pendientes transversales se pueden designar de modo que creen un plano único.
Dos puntos (diseño de superficie en pendiente) | Dos planos que se cruzan con pendientes transversales constantes que se proyectan hacia afuera desde cualquiera de los lados de una línea formada entre dos puntos especificados (como se muestra abajo). Los planos que se proyectan hacia afuera se definen entonces en ambos lados de esta línea por sus respectivas pendientes transversales. Nuevamente, las dos pendientes transversales se pueden designar de modo que creen un plano único.

Nota: El tipo de diseño Elevación constante es siempre un plano de nivel a una elevación especificada, y es la manera más sencilla de definir tal plano. Por lo tanto, los otros dos tipos de diseño normalmente se emplearán sólo cuando se diseñe un plano en pendiente, o dos planos en pendiente que se crucen a lo largo de una línea central. En teoría, estos planos se extienden hacia afuera indefinidamente. Sin embargo, en la práctica se implementan dentro de bordes exteriores grandes pero finitos.

Una vez creadas, las superficies planares aparecen en vistas gráficas y el Explorador del proyecto. Las propiedades de superficies planares se muestran en el panel Propiedades, donde se pueden editar.

Las superficies planares se pueden exportar a máquinas GCS como archivos de diseño (.tsd) para control de nivel; se utilizan para proporcionar una guía similar a la que proporciona un nivel láser de pendiente doble (superficie en pendiente) o un láser de nivel (superficie de nivel). Esta guía es útil al cortar suelos compactados, campos deportivos o estacionamientos. En máquinas GCS, se refiere a las superficies planares como Superficie en pendiente o Superficie de nivel, dependiendo de su tipo.

Prerrequisitos:

  • Ninguno

Para acceder al comando:

  • Seleccione Superficie > Crear superficie planar (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Opciones

Descripción

Use esta opción para incluir detalles acerca del propósito de la superficie. La descripción aparece en el panel Propiedades cuando selecciona la superficie.

Límite

Seleccione una línea cerrada (límite, polilínea o cadena de líneas) como extensiones de la superficie planar. Esto es particularmente útil para la superficie de Elevación constante, que es infinita.

Tipo de elevación/pendiente

Seleccione uno de los tipos que se describen a continuación. El tipo determina las opciones que se muestran en el panel.

Tipo de elevación/pendiente

Elevación constante

(Diseño de superficie planar, de nivel) Seleccione esta opción cuando necesite un plano llano. Aunque es una superficie es infinita, las líneas de borde de superficie se trazan para este tipo en dimensiones de 14,5 millones de m².

Elevación: Especifique la elevación constante absoluta del plano.

Punto y dirección

(Por lo general, un diseño de superficie en pendiente) Seleccione esta opción para crear un plano o dos planos que se crucen en cualquiera de los lados de una línea divisoria, con una pendiente constante a lo largo de esa línea, formada en una dirección especificada, así como pendientes transversales especificadas opcionalmente que se proyecten de manera lateral desde ambos lados de la línea. De manera predeterminada, este tipo de superficie se crea con 2000 m².

Punto de origen

Punto: Seleccione una ubicación en la Vista de plano o ingrese la coordenada del punto de origen, como se define en la configuración de su proyecto (por ejemplo, este, norte).

Elevación: Escriba la elevación del punto de origen de la superficie.

Línea de definición

Dirección: Seleccione una ubicación en la Vista de plano o escriba la dirección de la línea de definición, como se define en la configuración de su proyecto (por ejemplo, dddmmss).

Nivel: Escriba el nivel de la línea de definición como porcentaje de pendiente (medido desde la horizontal, positivo hacia arriba, negativo hacia abajo).

Pendiente transversal

Izquierda:

Escriba la pendiente transversal a la izquierda de la línea de definición (mirando hacia afuera del origen) como porcentaje.

Derecha:

Escriba la pendiente transversal a la derecha de la línea de definición, como porcentaje.

Nota: Al especificar la misma magnitud de pendiente, pero direcciones de pendiente opuestas a ambos lados, la superficie resultante representará un plano único, en pendiente en el nivel especificado de la línea de definición.

Dos puntos

(Por lo general, un diseño de superficie en pendiente) Seleccione esta opción para crear un plano o dos planos que se crucen en cualquiera de los lados de una línea divisoria, formada entre dos valores de coordenadas, así como pendientes transversales especificadas opcionalmente que se proyecten de manera lateral desde ambos lados de esa línea. De manera predeterminada, este tipo de superficie se crea con 2000 m².

Punto de origen

Punto: Seleccione una ubicación en la Vista de plano o ingrese la coordenada del punto de origen (como se define en la configuración de su proyecto).

Elevación

:

Escriba la elevación del punto de origen de la superficie.

Segundo punto

Punto

:

Seleccione una ubicación en la Vista de plano o ingrese la coordenada del segundo punto, como se define en la configuración de su proyecto (por ejemplo, este, norte).

Elevación

:

Escriba la elevación del segundo punto de la superficie.

Pendiente transversal

Izquierda: Escriba la pendiente transversal a la izquierda de la línea de definición (mirando hacia afuera del origen) como porcentaje.

Derecha:

Escriba la pendiente transversal a la derecha de la línea de definición, como porcentaje.

Nota: Al especificar la misma magnitud de pendiente, pero direcciones de pendiente opuestas a ambos lados, la superficie resultante representará un plano único, en pendiente en el nivel especificado de la línea de definición.

Para editar una superficie planar:

Nota: A diferencia de las superficies generalizadas, usted no puede editar nada excepto las propiedades de las superficies planares creadas mediante este comando.

  1. Seleccione la superficie planar en una vista gráfica o el Explorador del proyecto, haga clic con el botón secundario y seleccione Propiedades desde el menú de contexto.
  2. En el panel Propiedades, haga clic en un cuadro disponible y haga los cambios que sean necesarios.

    Nota: Los cambios se guardan y la superficie se actualiza cuando salga de la propiedad editada.

  3. Haga clic en

    Cerrar

    .

Dependencias:

  • Ninguno

Temas relacionados

Crear una superficie

Importar archivos de superficie planar

Exportar archivos de superficie planar

Flujo de trabajo para utilizar superficies importadas

Comprobar superficies importadas

Administrar diseños de sitio de obra y Datos de diseño


Combinar dos superficies para crear una superficie

Use el comando Combinar superficies para combinar dos superficies independientes, sin importar sus clasificaciones, para crear una nueva superficie. Por ejemplo, combine una superficie de diseño de corredor con una superficie de terreno existente para representar una carretera en su terreno circundante. La superficie combinada se crea a partir de ambas superficies. Siempre que las superficies coincidan, los datos de la segunda superficie especificada reemplazan los datos de la primera. La superficie combinada se puede recortar si se especifica un límite.

Prerrequisitos:

  • Licencia para el módulo Herramientas de superficie
  • Dos superficies que coinciden parcialmente o yacen una junto a la otra en un sitio de obra

Para acceder al comando:

  • Seleccione Superficie > Combinar superficies (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Opciones:

  • Superficie 1: Seleccione la superficie cuyas partes se reemplazarán en donde coinciden con la Superficie 2.
  • Superficie 2: Seleccione la superficie cuyas partes reemplazarán la Superficie 1 donde ambas superficies coinciden.
    Por ejemplo, si está combinando una superficie de terreno existente con una superficie de diseño de corredor, seleccione el terreno existente como Superficie 1 y el diseño de corredor como Superficie 2.
  • Límite de recorte: Seleccione cualquier línea cerrada que coincida planimétricamente con la parte de la superficie combinada que desee recortar.

Escenarios:

  • Si el nombre que se da a la nueva superficie es el mismo que el nombre de una superficie existente, ésta se reemplaza por la nueva superficie resultante de la combinación.
  • Si la extensión de la Superficie 2 abarca la extensión de la Superficie 1, la superficie combinada será idéntica a la Superficie 2.

Dependencias:

  • Ninguna; una vez que se cree la superficie combinada, es independiente de ambas superficies a partir de las cuales se formó.

Temas relacionados

Ejecutar un informe de superficie


Ejecutar un informe de superficie

Ejecute un informe de superficie para ver límites y mediciones de superficie, así como la cantidad de triángulos, vértices y otros elementos en una superficie de su proyecto.

Para generar un informe de superficie:

  1. Siga uno de estos métodos:
    • Seleccione Informes > Informe de información de superficie.
    • Haga clic en el icono [image] .

    Aparecerá el panel del comando Informe de información de superficie.

  2. Seleccione la superficie para la que desea generar un informe en la lista Superficie.
  3. Haga clic en Aceptar. El informe muestra su navegador Web por defecto.

Temas relacionados

Personalizar y ejecutar un informe


Editar una superficie

En esta sección

Editar una superficie añadiendo y quitando miembros

Editar una superficie cambiando una coordenada de punto

Editar una superficie recortando los triángulos de borde

Editar una superficie cambiando sus propiedades

Comprender líneas de ruptura

Crear y editar una línea de ruptura simple

Editar una superficie creando una línea de ruptura

Crear una línea de ruptura en un borde de superficie

Opciones de líneas de ruptura

Crear un límite

Añadir y quitar límites de superficie

Opciones de límites

Comprender la densificación de superficie

Densificar una superficie

Superponer una línea en una superficie

Contraer caras 3D

Propiedades de superficie


Editar una superficie añadiendo y quitando miembros

Los miembros no son parte de una superficie y se simplemente se usan para definir la superficie. Edite una superficie añadiendo elementos al conjunto miembros y quitando elementos del mismo. Como resultado, la superficie se actualizará para reflejar los cambios.

Es posible que desee preparar sus datos organizando miembros por capa antes de usar este comando.

Advertencia: Si añade objetos en el borde exterior o más allá de él, la superficie se recalcula y se pierden todos los recortes de bordes previos. De manera similar, si quita objetos de un borde de superficie, se perderán todos los recortes previos.

Para añadir y quitar miembros de superficie

  1. Siga uno de estos métodos:
    • Seleccione Superficie > Añadir/Quitar miembros de superficie.
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione una superficie en el Explorador del proyecto, haga clic con el botón secundario y seleccione Añadir/Quitar miembros de superficie.

    Aparecerá el panel del comando Añadir/Quitar miembros de superficie.

  2. Seleccione una superficie a editar en la lista Superficie, a menos que ya haya seleccionado una.
  3. En una vista gráfica, seleccione objetos a añadir al conjunto de miembros de la superficie, o haga clic en Opciones y seleccione un método de selección en el menú de contexto. También puede seleccionar objetos en el Explorador del proyecto.

    Sugerencia: Algunas veces es difícil seleccionar miembros de superficie sin seleccionar la superficie misma. Estas son algunas maneras de facilitar la selección:
    Use el Administrador de filtros de vista para controlar la visibilidad y capacidad de ser seleccionadas de las superficies y sus miembros. Para ver superficies con mayor claridad, use una vista 3D y defina su filtro de vista como Superficies.
    Si en la apertura de selección hay más de un objeto al hacer la selección, aparecerá una lista de posibles selecciones. Afine su selección escogiendo elementos de la lista.
    Use métodos de selección de apertura de ventanas y cruce para escoger lo que necesite.

  4. Haga clic en Añadir para actualizar la superficie en base a los objetos seleccionados. La superficie cambia en la vista 3D.
  5. En una vista gráfica, seleccione los miembros de superficie que desea quitar, o haga clic en Opciones y escoja un método de selección en el menú de contexto.
  6. Haga clic en Quitar para actualizar la superficie en base a los objetos seleccionados.
  7. Haga clic en Cerrar.

Nota: Para ver detalles sobre cómo añadir una imagen georreferenciada como miembro de superficie, consulte Superponer una imagen en una superficie.

Temas relacionados

Editar una superficie creando una línea de ruptura

Editar una superficie cambiando una coordenada de puntos

Editar una superficie cambiando sus propiedades

Editar una superficie recortando los triángulos de borde

Preparar datos en capas para una superficie


Editar una superficie cambiando una coordenada de punto

Dé mayor precisión a su superficie, editando alturas de coordenadas inexactas en el panel Propiedades.

Para editar propiedades de miembros de superficie:

  1. Siga uno de estos métodos:
    • Seleccione el o los puntos en una vista gráfica, o selecciónelo en el Explorador del proyecto.
  2. Haga clic en el icono [image] junto al punto en el Explorador del proyecto para expandirlo, y seleccione la coordenada.
  3. Haga doble clic en la coordenada, o haga clic con el botón secundario y seleccione Propiedades en el menú de contexto. Aparecerá el panel de Propiedades.
  4. Edite cualquiera de los valores en el grupo Coordenadas, según sea necesario.
  5. Haga clic en Cerrar. La superficie se actualizará de manera correspondiente.

Temas relacionados

Editar una superficie añadiendo y quitando miembros

Opciones de coordenadas de puntos


Editar una superficie recortando los triángulos de borde

Despeje los bordes de las superficies de su proyecto, de modo que pueda calcular con precisión los volúmenes al comparar superficies.

Nota: Antes de recortar los triángulos en el borde de una superficie, ajuste los valores Longitud de borde máx. y Ángulo de borde máx. de la superficie en el panel Propiedades. Las opciones de configuración pueden reducir la cantidad de recorte necesario en el borde de la superficie. En general, recorte los triángulos de borde de una superficie después de haber hecho todos los demás cambios a la misma.
Advertencia: Si el programa es obligado a recalcular el borde de una superficie, se perderán todos los cambios de recorte de bordes.
Esto podría ocurrir si:
- Si se cambia la Longitud de borde máxima de la superficie en el panel Propiedades.
Si se cambia la Angulo de borde máximo de la superficie en el panel Propiedades.
- Si se agrega un nuevo miembro de superficie fuera del borde de la misma.
- Si se quitan miembros de superficie que estén en el borde de la misma.

Para recortar un triángulo:

  1. Siga uno de estos métodos:
    • Haga clic en el icono i_trim surface edge en la barra de herramientas.
    • Seleccione Superficie> Recortar borde de superficie.
    • Haga clic con el botón secundario en una vista gráfica, o en el Explorador del proyecto y seleccione Recortar borde de superficie en el menú de contexto.

    Aparecerá el panel del comando Recortar borde de superficie.

  2. Seleccione una superficie a recortar en la lista Superficie a recortar.
  3. En una vista gráfica, seleccione un punto para comenzar la línea de recorte o haga clic en el botón secundario para ver opciones, o escriba una coordenada en el cuadro Ubicación externa.
  4. En la vista, seleccione un punto al final de la línea de recorte o haga clic con el botón secundario para ver opciones, o escriba una coordenada en el cuadro Ubicación interior.
  5. Haga clic en Aplicar para seguir recortando, o en Cerrar. Se recortan los bordes de triángulos que queden fuera de la línea de ruptura más externa, eliminándose de la superficie el triángulo relacionado.

    Sugerencia: El recortado se detiene cuando encuentra una línea de ruptura en la superficie. Para recortar más profundo en la superficie, quite la línea de ruptura mediante el comando Editar superficie. A la inversa, puede añadir líneas de ruptura a una superficie para evitar recortar un borde más allá de cierto punto.
    Nota: El recortado mantiene una superficie válida basándose en los miembros utilizados para formar la superficie. Puesto que cualquier punto de la superficie siempre estará conectado a un triángulo, el orden en que recorte triángulos de borde puede tener como resultado formaciones diferentes. Si descubre que no puede recortar un triángulo determinado, puede necesitar quitar el miembro en el que se basa.
    Advertencia: Si añade objetos en el borde exterior o más allá de él, la superficie se recalcula y se pierden todos los recortes de bordes previos. De manera similar, si quita objetos de un borde de superficie, se perderán todos los recortes previos.

Temas relacionados

Editar una superficie añadiendo y quitando miembros

Editar una superficie creando una línea de ruptura

Editar una superficie cambiando sus propiedades

Editar una superficie cambiando una coordenada de puntos

Propiedades de superficie


Editar una superficie cambiando sus propiedades

Edite un objeto de superficie controlando sus valores de ángulo y distancia entre triángulos, así como las propiedades de visualización en el panel Propiedades.

Para editar las propiedades de una superficie:

  1. Siga uno de estos métodos:
    • Seleccione la superficie en una vista gráfica, haga clic con el botón secundario y seleccione Propiedades en el menú de contexto.
    • Haga doble clic en la superficie en el Explorador del proyecto, o haga clic con el botón secundario y seleccione Propiedades en el menú de contexto.

    Aparecerá el panel de Propiedades.

  2. Haga clic en el cuadro de propiedades disponible, y realice sus cambios según sea necesario.
  3. Haga clic en Cerrar.

Temas relacionados

Editar una superficie añadiendo y quitando miembros

Editar una superficie creando una línea de ruptura

Editar una superficie cambiando sus propiedades

Editar una superficie cambiando una coordenada de puntos

Editar una superficie recortando los triángulos de borde

Propiedades de superficie


Comprender líneas de ruptura

Las líneas de ruptura son líneas que ayudan a definir la forma de las superficies, al controlar el modo como se forman los triángulos en la malla de superficie; los triángulos que forman una superficie nunca cruzan una línea de ruptura. Use líneas de ruptura para hacer más precisas las superficies. Por ejemplo, si un área cuadrada de su superficie está formada por dos triángulos que usan puntos opuestos incorrectos, puede cambiar la dirección de la diagonal para volver a formar los dos triángulos. Esto puede hacerse para hacer que el drenaje funcione como lo diseñó el ingeniero de la obra, o simplemente para "suavizar" la superficie.

La manera más simple de crear una línea de ruptura es añadirla entre puntos donde convergen los triángulos de superficie (vértices). También puede crear líneas de ruptura seleccionando ubicaciones en la superficie que no sean vértices. Se redibujan los triángulos de superficie, creando vértices en los puntos seleccionados por usted.

Puede desear añadir una línea de ruptura a una superficie para representar:

  • El lecho de una corriente de agua
  • La línea de una acera
  • Una característica lineal que no se ha registrado en el campo

El siguiente es un ejemplo de cómo añadir una línea de ruptura (en amarillo) puede cambiar una superficie:

cg_surface after breakline

Además de las líneas de ruptura que puede crear activamente, en las superficies se crean otras líneas de ruptura cuando usted importa o selecciona objetos lineales para crear una superficie. Todo objeto lineal, como una polilínea o una alineación, que use en la creación de una superficie se convertirá en una línea de ruptura en la misma. Si modifica el objeto lineal, se actualizará la línea de ruptura.

Nota: Cuando usa una alineación en la creación de una superficie, usted puede limitar la distancia horizontal y vertical de las líneas de ruptura resultantes con respecto a las tolerancias de configuración, en Configuraciones del proyecto. Seleccione Proyecto > Configuraciones del proyecto. Luego, haga clic en Opciones de configuración de cálculos y Superficie en el panel izquierdo.

Temas relacionados

Editar una superficie creando una línea de ruptura


Editar una superficie creando una línea de ruptura

Es posible designar líneas 3D de distintos tipos como miembros de una superficie. Sirven para influenciar la forma de esa superficie, funcionando de la manera clásica como líneas de ruptura. Estas líneas pueden mostrar una geometría curvilínea compleja y aún así funcionar como líneas de ruptura, al emplear los parámetros de aproximación de líneas de ruptura según se define en las opciones de configuraciones de cálculos para una superficie en el diálogo Opciones de configuración del proyecto. Uno de los tipos de líneas que pueden servir como miembro de una superficie, y con ello funcionar como una línea de ruptura, es la cadena de líneas. Al igual que las alineaciones, las cadenas de líneas pueden exhibir geometrías curvilíneas más bien complejas. Sin embargo, también pueden existir como simples cadenas de líneas de segmentos lineales rectos, conectando ubicaciones de coordenadas 3D, como en el caso de las líneas de ruptura más clásicas asociadas con modelos TIN típicos. Aquí una cadena de líneas de esa naturaleza se denomina como una simple línea de ruptura: se ha creado un comando específico para permitirle crear una cadena de líneas así y asignarla como miembro de una superficie al mismo tiempo, mientras define la nitidez de su superficie. Al utilizar el comando Crear línea de ruptura simple, de hecho estará creando un objeto de cadena de líneas, aunque mediante una interfaz de usuario más simple y que es compatible con la asociación de la línea con una superficie como parte de su creación.

La manera más fácil de crear una línea de ruptura simple es añadir segmentos entre vértices de superficie (los puntos donde convergen los triángulos de superficie), pero también puede añadir libremente segmentos de cadenas de líneas entre dos ubicaciones cualesquiera o cerca de la superficie. Si se hace cualquier modificación geométrica, del tipo que sea, a una línea de ruptura, toda la superficie se volverá a formar.

Para crear una línea de ruptura simple:

  1. Siga uno de estos métodos:
    • Seleccione Superficie> Crear línea de ruptura.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Crear línea de ruptura.

  2. En el cuadro Nombre, escriba un identificador para la cadena de líneas, como desea que aparezca en el Explorador de selecciones y en las vistas gráficas cuando seleccione desde múltiples objetos. También puede usar el nombre para selecciones la cadena de líneas en el comando Selección avanzada.
  3. Seleccione una capa en la cual crear la cadena de líneas en la lista Capa, o seleccione <<Nueva capa>> para crear una nueva capa para la cadena de líneas.
  4. Seleccione una opción para definir con qué nitidez se ha de trazar la superficie en la cadena de líneas, en la lista Nitidez de la superficie.
  5. Seleccione la superficie a la que se asignará la cadena de líneas como miembro en la lista Añadir a superficie.
  6. Haga clic en Aceptar. Aparecerá el panel del comando Editar cadena de líneas, con opciones reducidas adecuadas para crear una línea de ruptura simple.
  7. En la lista Tipo del grupo Punto de inicio, seleccione Coordenada para iniciar la línea de ruptura utilizando cualquier ubicación, o seleccione ID de punto para comenzar la línea de ruptura utilizando un punto que tenga asignado un nombre.
  8. Haga clic en el cuadro Coordenada o en el cuadro ID de punto (dependiendo en lo que haya escogido para el tipo de punto de inicio), y utilice uno de estos métodos para especificar cada punto a lo largo de la línea de ruptura:
    • En una vista gráfica, seleccione un vértice en la superficie, o seleccione un punto con un nombre asignado (puede ser también un vértice)
    • Seleccione cualquier ubicación en la superficie o cerca de ella en la vista gráfica, y luego escriba una elevación en el cuadro Elevación. Luego, haga clic en Guardar o presione [Intro].
    • Escriba una coordenada, presione [Tab] y escriba una elevación en el cuadro Elevación o haga clic con el botón secundario para ver opciones de elevación COGO. Haga clic en Guardar o presione [Intro].

    Se guardará el primer punto de la cadena de líneas y se le pedirá que añada el segundo punto y especifique cómo se forma el segmento entre ellos.

    Nota: Para usar la elevación desde un punto que seleccione en cualquier lugar de la superficie, haga clic con el botón secundario y seleccione Selección Desde superficie en el menú de contexto. Se le pedirá que seleccione el punto en el panel del comando Selección Desde superficie. Luego, haga clic en Guardar o presione [Intro].
    Nota: Para evitar seleccionar puntos que estén fuera de la superficie (sin elevación), quite la marca de la opción Libre en el diálogo Modo de selección cuando cree una línea de ruptura. Si se le pide una elevación, puede haber perdido el vértice que estaba intentando seleccionar.
    Nota: también puede dibujar una línea de ruptura "a mano alzada" sin usar datos existentes, mediante el siguiente método. De hecho, ni siquiera necesita tener una superficie para crear una línea de ruptura.

  9. Siga añadiendo segmentos a la línea de ruptura utilizando uno de los métodos indicados en el paso 8.
  10. Haga clic en Cerrar. La línea de ruptura aparece en la superficie en las vistas gráficas, pero no aparece en el Explorador del proyecto.

    Nota: Una vez creadas, las líneas de ruptura se pueden seleccionar y añadir a otras superficies.
    Nota: para ver las propiedades de una línea de ruptura (en el panel Propiedades) que haya creado activamente, seleccione la línea de ruptura en una vista gráfica.
    Sugerencia: Para ver cambios en su superficie más claramente a medida que trabaja, abra una vista 3D y muévala a un nuevo grupo de fichas junto a su vista de plano, de manera que pueda visualizar ambas vistas simultáneamente.

Para modificar una línea de ruptura simple:

  • Utilice las operaciones que se indican en Editar los componentes horizontales de una cadena de líneas.

Temas relacionados

Editar una superficie añadiendo y quitando miembros

Editar una superficie cambiando sus propiedades

Editar una superficie cambiando una coordenada de puntos

Editar una superficie recortando los triángulos de borde


Crear una línea de ruptura en un borde de superficie

Cree una línea de ruptura en el borde exterior de una superficie cuando desee evitar recortes o que se recalculen triángulos en el borde actual de la superficie. La línea de ruptura de borde de añade al conjunto de miembros que definen la superficie, y se pueden editar de manera subsiguiente como una cadena de líneas. Una línea de ruptura de superficie refleja un límite de superficie que usted desea preservar. Si añade miembros de superficie fuera de una línea de ruptura de borde de superficie, la línea de ruptura no se actualiza para incluir el cambio, pero usted pude crear una nueva línea de ruptura de borde de superficie para incluir los nuevos datos, si es necesario.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para crear línea de ruptura de borde de superficie:

  1. Siga uno de estos métodos:
    • Seleccione Superficie> Crear línea de ruptura de borde de superficie.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Crear sector transversal de superficie.

  2. En el cuadro Nombre, escriba un identificador para la línea de ruptura, tal como desea que aparezca en el Explorador de selecciones y en las vistas gráficas (cuando seleccione desde múltiples objetos). Además, puede usar el nombre para seleccionar la línea de ruptura usando el comando Selección avanzada.
  3. Seleccione la capa donde desea que resida la línea de ruptura en la lista Capa, o seleccione <<Nueva capa>> para crear una nueva capa para ella.
  4. Seleccione la superficie a la que se añadirá la línea de ruptura en la lista Añadir a superficie.
  5. Haga clic en Aceptar. La línea de ruptura se crea y añade como miembro de la superficie.

Para editar una línea de ruptura de borde de superficie:

  • Use las operaciones que se describen en Editar los segmentos horizontales de una cadena de líneas.

Temas relacionados

Comprender líneas de ruptura

Crear y editar una línea de ruptura simple

Añadir y quitar límites de superficie

Crear una cadena de líneas


Añadir y quitar límites de superficie

Defina la extensión de una superficie añadiendo o quitando uno o más "límites" (definidos por límites, o líneas cerradas y alineaciones). También puede crear agujeros e islas dentro o fuera de una superficie, al seleccionar límites adicionales. Cada límite sucesivo dentro de un límite añadido previamente se trata alternativamente como un agujero o bien una isla; es decir, un límite dentro de un agujero crea una isla.

Los límites añadidos a una superficie limitan la superficie visualmente en las vistas gráficas y para la realización de cálculos (como cálculos de volumen), pero no recortan (borran) los datos de superficie; los datos de superficie originales (y los miembros que la definen) permanecen intactos; sencillamente, se excluyen las partes de la manifestación actual de la superficie. Los límites añadidos no se añaden automáticamente como miembros de superficie, sino que se pueden añadir como límites.

Los objetos utilizados para limitar una superficie pueden ser o bien 2D (como límites y alineaciones sin VAL) o 3D como alineaciones o cadenas de línea 3D con VAL). En ambos casos, se utiliza como límite una proyección vertical hacia la superficie desde el objeto limitante, y esta proyección hace las veces de límite.

1. A continuación, se muestra una superficie y cuatro objetos que se pueden añadir como límites: - un límite de parámetro de sitio de obra 2D - un límite de base de edificio principal 2D - un límite de base de edificio pequeño 2D - material almacenado (fuera del sitio de obra) limitado por una cadena de líneas 3D cerrada | cg_surface boundary 7 2. El límite de perímetro se ha añadido para limitar la superficie a sólo el sitio de obra, lo que excluye el área donde se localiza el material almacenado, incluso a pesar de que los puntos que definen el material almacenado siguen siendo miembros de la superficie original.
3. Se han añadido las bases del edificio, creando de este modo agujeros en la superficie, ya que se encuentran dentro de los límites del perímetro. Eso se ha hecho para excluir esas áreas de los cálculos de volumen. | 4. Finalmente, la cadena de líneas utilizada como límite del material almacenado se ha añadido para incluir el volumen del material almacenado en los cálculos. Puesto que el límite del material almacenado se encuentra fuera del límite del perímetro del sitio de obra, se crea una isla de superficie.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para añadir y quitar miembros de superficie:

  1. Siga uno de estos métodos:
    • Seleccione Superficie > Añadir/Quitar límites de superficie.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Añadir/Quitar límites de superficie.

  2. Seleccione la superficie a limitar en el cuadro Superficie.
  3. En una vista gráfica, seleccione un límite o las líneas que han de formar un límite cerrado, o haga clic en Opciones y escoja un método de selección en el menú de contexto.
  4. Haga clic en Añadir para limitar o extender la superficie, en base al límite seleccionado. La superficie cambia en las vistas gráficas.

    Nota: Este comando no extenderá una superficie más allá de sus límites originales, incluso si parte de un límite añadido queda fuera de tales límites.

  5. En una vista gráfica, seleccione los límites o líneas cerradas que desea eliminar, o haga clic en Opciones.
  6. Haga clic en Quitar para actualizar la superficie.
  7. Haga clic en Aceptar.
  8. Para ver qué límites influyen en una superficie, haga clic en Seleccionar en cualquier momento.

Temas relacionados

Crear una superficie

Crear un límite

Crear una cadena de líneas

Unir líneas

Crear una línea de ruptura en un borde de superficie


Comprender la densificación de superficie

Cuando densifica una superficie, en áreas donde los cambios a la forma de la superficie antes estaban representados por las propiedades Eliminar diagonal y Ajustar para arco/cuerda. Estas imágenes muestran un ejemplo de diversificación de superficie ( como se ve en la Vista de plano).

Superficie antes de la densificación

Superficie después de la densificación

Las diferencias entre una superficie antes y después de la densificación también se verán en las curvas de nivel de superficie, la Vista del cortador de superficies y los informes de movimiento de tierras.

Nota: Algunos tipos de superficies no se puede densificar. Entre ellos se incluyen:
- superficies creadas a partir de datos de superficies importadas, como los de un archivo .ttm, compuestas por datos internos
- superficies dependientes, como superficies PCS sin compactar, que se basan en dos superficies existentes. En este caso, de hecho usted puede densificar la superficie dependiente al densificar las dos superficies en las que depende.
Nota: Para densificar una superficie, se debe vincular a una alineación porque las secciones transversales utilizadas en la intensificación se calculan en estaciones a lo largo de la alineación; si la propiedad Alineación horizontal se encuentra definida como Ninguna, se desactiva el grupo Densidad.

Densificar superficies para datos de campo

La intención de densificar una superficie es crear un objeto de superficie para exportarlo a un software de campo que refleje con precisión la superficie que usted ve en el software de oficina. Por tanto, cuando prepare datos para exportarlos al campo, debe densificar las superficies y superficies de carretera para asegurarse de que logren una precisión adecuada y similar, tanto en SCS como en GCS. Para comprender los riesgos de enviar superficies sin densificar a software de campo, consulte Problema con las secciones transversales de superficies en datos de campo.

Temas relacionados

Densificar una superficie


Densificar una superficie

Densifique una superficie para crear una malla más fina de triángulos en áreas en las cuales los cambios de la forma de la superficie se representaron anteriormente en las propiedades Eliminar diagonal y Ajuste de arco/cuerda. La intención de densificar una superficie es crear un objeto de superficie para exportar a controladores y máquinas de campo que refleje con precisión la superficie que usted ve en este software de oficina. Por tanto, cuando prepare datos para exportarlos al campo, debe densificar las superficies y superficies de carretera para asegurarse de que logren una precisión adecuada y similar, tanto en SCS900 como en GCS900.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para densificar una superficie:

  1. Siga uno de estos métodos:
    • Haga doble clic en la superficie en el Explorador del proyecto.
    • Haga clic con el botón secundario en la superficie en una vista u hoja de cálculo y seleccione Propiedades.

    El panel Propiedades muestra las propiedades de la superficie.

  2. En el grupo Superficie, asegúrese de que en el cuadro Alineación horizontal se haya seleccionado una alineación que coincida con la superficie.
  3. En el grupo Densidad, revise y configure las otras opciones según sea necesario antes de configurar Densificar superficie en Sí.

    Nota: si la propiedad Alineación horizontal está configurada en Ninguna, el grupo Densidad no estará activado.
    Nota: si no especifica una Estación inicial y una Estación final, se densificará toda la superficie.

  4. Configure Densificar superficie en Sí.
  5. Haga clic en Cerrar.

Sugerencia: Para densificar una superficie PCS sin compactar, la superficie subyacente y la superficie de diseño se deben densificar individualmente antes de crear la superficie PCS sin compactar. Posteriormente, la superficie sin compactar se densificará por defecto, debido a que será un dato dependiente.

Temas relacionados

Comprender la densificación de superficie

Sectores transversales de una superficie en sistemas de control de nivel


Contraer caras 3D

Si utilizó una malla de caras 3D para crear una superficie, los vértices que existan en la misma ubicación horizontal, pero que tienen diferentes elevaciones, crearán caras 3D verticales en la superficie resultante. Sabrá que tiene que "contraer caras 3D" cuando vea indicadores en los vértices de superficie y mensajes en el panel Indicadores señalando que el "Se omitió el vértice. Está directamente sobre otro vértice."

Para corregir esto, "contraiga las caras 3D" para formar líneas de ruptura cerradas y triangulares ligeramente insertas (0,5 mm) desde cada cara seleccionada. Luego, estas líneas de ruptura se pueden usar para crear una superficie que se aproxime estrechamente a la malla original de caras 3D.

Esto puede ser útil para formar una superficie válida a partir de datos que incorporan caras verticales o cuando hay vértices de caras 3D coincidentes pero con diferentes elevaciones en la misma ubicación.

Nota: Este comando se usa principalmente para corregir datos de aplicaciones que permiten puntos con diferentes elevaciones en la misma ubicación horizontal.

Inicialmente, la superficie se forma utilizando caras 3D verticales con vértices coincidentes, lo que tiene como resultado dos elevaciones en estos vértices. Estos datos no son válidos para formar una superficie.

Las caras 3D no verticales se contraen para crear líneas de ruptura triangulares (que se muestran en negro) con vértices desplazados que se pueden usar para formar la superficie.

Utilizando las nuevas líneas de ruptura, la superficie se forma adecuadamente con una sola elevación en cada vértice.

Para "contraer caras 3D" para una superficie:

Siga estos pasos inmediatamente después de haber recibido uno o más mensajes con indicadores de que un vértice está directamente sobre otro vértice en la superficie. Si no puede deshacer la creación de la superficie porque ha utilizado otros comandos mientras tanto, deberá borrar la superficie y comenzar desde el paso 2 que se explica a continuación.

  1. Seleccione Editar > Deshacer creación de superficie. La superficie desaparecerá.
  2. Si el panel del comando aún no aparece, seleccione Ver> Panel del comando, o presione F12. Aparecerá el Panel de comandos.
  3. Haga clic en Contraer caras 3D en la lista Todos los comandos, o escriba shrink3dfaces en la línea Comando en la parte superior del panel, y presione [Intro]. Aparecerá el panel del comando Contraer caras 3D.
  4. En la Vista de plano, seleccione las superficies 3D que desee utilizar para formar una superficie
  5. Seleccione la capa sobre la que desea que residan las nuevas líneas de ruptura en el cuadro Capa para líneas de ruptura.

    Nota: Seleccionará los datos de esta capa que utilizará para crear la superficie. Si es necesario, cree una nueva capa seleccionando <<Nueva capa>>.

  6. Haga clic en Aceptar. Las líneas de ruptura se crean dentro de cada cara 3D triangular seleccionada.

Para crear una superficie a partir de las líneas de ruptura recién creadas:

  1. Seleccione Vista > Administrador de filtros de vista. Aparecerá el Administrador de filtros de vista.
  2. Si es necesario, haga clic en el icono [image] para contraer cada grupo excepto Capas.
  3. Quite la selección de la casilla correspondiente a cada grupo para ocultar los datos.
  4. En el grupo Capas, haga clic con el botón secundario en el nombre de la capa sobre la que creó las líneas de ruptura de caras 3D, y seleccione Ver sólo esto en el menú de contexto. Se quitará la selección de todas las demás capas del grupo, de modo que sólo sean visibles las líneas de ruptura.
  5. Seleccione todas las líneas de ruptura en la vista gráfica y seleccione Superficie> Crear superficie.
  6. Siga las instrucciones para crear una superficie.

Temas relacionados

Editar una superficie recortando los triángulos de borde

Editar una superficie añadiendo y quitando miembros


Propiedades de superficie

Use estas opciones para cambiar el borde de una superficie antes de recortar. Están disponibles en el panel Propiedades cuando se seleccione una superficie. Además, se pueden definir propiedades de visualización de una superficie en las vistas gráficas.

Opciones

Distancia de borde máx.

Escriba un valor para especificar el largo máximo posible de un lado de un triángulo si está al borde de la superficie.

Básicamente, este valor define la distancia más larga en que se pueden conectar puntos en el borde de una superficie.

Ángulo interno máx.

Escriba un valor para especificar el ángulo máximo posible para un triángulo de superficie.

En la práctica, este valor limita la cantidad de triángulos largos pero muy estrechos que se pueden formar en el borde de una superficie.

Temas relacionados

Editar una superficie cambiando sus propiedades

Editar una superficie recortando los triángulos de borde


Mostrar elevaciones de superficie y profundidades de mapa

En esta sección

Crear cuadrícula de elevación de superficie

Crear curvas de nivel de superficie en intervalos

Crear una curva de nivel de superficie en una elevación

Opciones de curvas de nivel

Agregar una leyenda a una superficie o un mapa

Editar el mapeo de colores de una superficie o de un modelo de diferencia

Crear un mapa de desmonte/terraplén

Opciones de cuadrícula de desmonte/terraplén

Comprender los cálculos de volumen de movimientos de tierras

Calcular volumen utilizando el Informe de movimiento de tierras

Opciones de Informes de movimiento de tierras


Crear cuadrícula de elevación de superficie

Use el comando Crear cuadrícula de elevación de superficie para crear una cuadrícula que etiqueta las elevaciones de una superficie.

Use cuadrículas de elevación de superficie junto con líneas de curvas de nivel para hacer más evidentes los cambios en el terreno.

Prerrequisitos:

  • Superficie

Para acceder al comando:

  • Seleccione Superficie > Crear cuadrícula de elevación de superficie (si está en el menú principal).
  • Haga clic en el icono [image] en la barra de herramientas (si está en una barra de herramientas).

Para crear una cuadrícula de elevación:

  1. Seleccione la superficie en la cual se basará la cuadrícula en la lista Superficie.
  2. Seleccione la capa en la que desea que resida la cuadrícula en el cuadro Capa o seleccione <<Nueva capa>> para crear una nueva capa para la cuadrícula.
  3. Seleccione un estilo que controle la fuente de texto, el estilo de fuente, el justificado y el tamaño para las anotaciones de cuadrícula en el cuadro Estilo de texto, o seleccione <<Nuevo estilo>> para definir un nuevo estilo de texto.
  4. En el cuadro Espaciado de cuadrícula, escriba un valor para el intervalo uniforme en el que se espaciarán las líneas de cuadrícula o marcas de verificación para las mediciones.
  5. Seleccione una opción para indicar cómo se denotará la ubicación de cada medición, en el cuadro Estilo de cuadrícula.
  6. Seleccione la cantidad de decimales a utilizar en la medición en la lista Precisión decimal.
  7. Haga clic en Aceptar. Se crea la cuadrícula de elevación, y aparecerá en las vistas gráficas y en el Explorador del proyecto. En el panel Propiedades es posible definir propiedades adicionales, como el punto de inserción, la rotación y los colores de la cuadrícula.

Opciones:

Superficie | Para una cuadrícula de elevaciones, seleccione la superficie para la que desee ver las elevaciones.
Capa | Seleccione la capa en la que desea que resida la cuadrícula
Estilo de texto | Seleccione un estilo que controle la fuente del texto, el estilo de fuente, el justificado y el tamaño de las anotaciones de cuadrícula.
Espaciado de cuadrícula | Escriba un valor para el intervalo uniforme en el que se espaciarán las líneas de cuadrícula o marcas de verificación para las mediciones.
Estilo de cuadrícula | Seleccione una opción para cómo se va a denotar la ubicación de cada medición:
 | Marcas | Líneas
Precisión decimal | Seleccione la cantidad de decimales a utilizar en la medición.

Dependencias:

  • La cuadrícula de elevación es un objeto dependiente; es decir se actualizará dinámicamente en respuesta a las modificaciones que se realicen en la superficie relacionada.

Temas relacionados

Crear un mapa de desmonte/terraplén

Crear curvas de nivel en intervalos


Crear curvas de nivel de superficie en intervalos

Añada líneas de curvas de nivel a una superficie en intervalos de elevación regulares para ayudar a visualizar la topografía.

Para crear curvas de nivel en intervalos:

  1. Seleccione la superficie a la que desea añadir curvas de nivel en la vista gráfica, o selecciónela en el Explorador del proyecto.
  2. Siga uno de estos métodos:
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione Superficie> Crear curvas de nivel.
    • Seleccione una superficie en el explorador del proyecto y seleccione Crear curvas de nivel en el menú de contexto.

    Aparecerá el panel del comando Crear curvas de nivel.

  3. Confirme la superficie a la que desea añadir curvas de nivel en el cuadro Superficie.
  4. Escriba un nombre para el objeto de curvas de nivel en el cuadro Nombre.
  5. Escriba un valor para la distancia vertical entre curvas de nivel en el cuadro Intervalo de curvas de nivel. El valor Curvas de nivel estimadas se actualiza en el grupo Información de superficie de abajo.
  6. Escriba un valor para el espaciado de las curvas de nivel índice en el cuadro Frecuencia de índice. Las curvas de nivel índice con las curvas de nivel mayores, mientras las demás son las curvas de nivel menores.
  7. Seleccione una capa sobre la cual colocar el objeto de curvas de nivel en el cuadro Capa.
  8. Seleccione un color de visualización para las curvas de nivel en el cuadro Color de curva de nivel.
  9. Seleccione un color de visualización para las curvas de nivel índice en el cuadro Color de curva de nivel.
  10. Haga clic en Aceptar. Las curvas de nivel aparecen en la superficie en las vistas gráficas, y bajo la superficie en el Explorador del proyecto.

Para editar curvas de nivel:

  1. Siga uno de estos métodos:
    • Haga doble clic en el objeto de curvas de nivel en el Explorador del proyecto, o haga clic con el botón secundario y seleccione Propiedades en el menú de contexto.
    • Escoja una línea de curva de nivel en una vista gráfica, haga clic con el botón secundario y seleccione Propiedades en el menú de contexto.

    Aparecerá el panel de Propiedades.

  2. Edite las propiedades disponibles según sea necesario.
  3. Haga clic en Cerrar.

Temas relacionados

Crear una curva de nivel de superficie en una elevación

Opciones de curvas de nivel de superficie


Crear una curva de nivel de superficie en una elevación

Añadir una curva de nivel simple para marcar una elevación específica y ayudar a visualizar su topografía. Por ejemplo, puede desear crear una línea de curva de nivel para indicar un área anegable o una línea de desmonte/terraplén.

cg_contour at an elevation

Para crear una curva de nivel de superficie en una elevación:

  1. Siga uno de estos métodos:
    • Haga clic en el icono i_create contour at elevation en la barra de herramientas.
    • Seleccione Superficie > Crear curva de nivel en elevación.
    • Seleccione una superficie en una vista gráfica, o selecciónela en el Explorador del proyecto, haga clic con el botón secundario y seleccione Crear curva de nivel en elevación en el menú de contexto.

    Aparecerá el panel del comando Crear curvas de nivel en elevación.

  2. Si es necesario, seleccione la superficie a la que desea añadir una curva de nivel en el cuadro Superficie.
  3. Escriba un nombre para la curva de nivel en el cuadro Nombre.
  4. En la vista, seleccione un punto o haga clic con el botón secundario para ver opciones, o escriba una elevación en el cuadro Elevación. La elevación debería estar entre la Elevación mínima y la Elevación máxima que se muestra en el grupo Información de superficie.
  5. Seleccione una capa sobre la cual colocar la curva de nivel en el cuadro Capa.
  6. Seleccione un color de visualización para la curva de nivel en el cuadro Color de curva de nivel.
  7. Haga clic en Aceptar. La curva de nivel aparece en la superficie en la vista gráfica, y bajo la superficie en el Explorador del proyecto.

Temas relacionados

Crear curvas de nivel en intervalos

Opciones de curvas de nivel de superficie


Opciones de curvas de nivel

Use estas opciones para definir líneas de curvas de nivel y su espaciamiento. Están disponibles en los paneles de comandos Crear curvas de nivel y Crear curva de nivel en elevación.

Opciones
Superficie | Seleccione la superficie para la que desee añadir las curvas e nivel.
Nombre | Escriba un identificador para el objeto de la curva de nivel. Se permiten nombres duplicados.
Elevación | Escriba un valor, o seleccione un punto en una vista gráfica para especificar un nuevo valor.
Intervalo de curvas de nivel | Escriba un valor o seleccione dos puntos en una vista gráfica para determinar la distancia entre cada línea de curva de nivel. La distancia se mide verticalmente en las unidades definidas para el proyecto. Esta opción de configuración afecta las Curvas de nivel estimadas en el grupo Información de superficie, de sólo lectura.
Frecuencia de curvas de nivel índice | Escriba un valor para la frecuencia de las líneas curvas de nivel mayor a menor. La introducción de 5 significa que una de cada 5 líneas será una línea de curva de nivel índice.
Capa | Seleccione la capa en la que se colocará el objeto de la curva de nivel, o seleccione <Nueva capa> para abrir el diálogo Nueva capa, en el que puede crear otra capa.
Color de curva de nivel | Seleccione un color para las líneas de curvas de nivel menores, o elija que las curvas de nivel deriven sus colores por capa.
Color de curva de nivel índice | Seleccione un color para las líneas de curvas de nivel mayores, o elija que las curvas de nivel deriven sus colores por capa.
Elevación máxima | Muestra la elevación en el punto más alto de la superficie seleccionada.
Elevación mínima | Muestra la elevación en el punto más bajo de la superficie seleccionada.
Cantidad estimada de curvas de nivel | Muestra la cantidad de líneas de curvas de nivel que aparecerán en la superficie.

Temas relacionados

Crear una curva de nivel de superficie en una elevación

Crear curvas de nivel en intervalos


Agregar una leyenda a una superficie o un mapa

Utilice el comando Añadir leyenda a una superficie para añadir un color a cualquier superficie o mapa, como un mapa de desmonte/terraplén.

Las leyendas son útiles para comprender:

  • la elevación que indica cada tono de color
  • la profundidad que indica cada color en un mapa de desmonte/terraplén

Nota: Es importante comprender que las leyendas sólo aparecen cuando la propiedad Sombreado de una superficie está establecida en Elevación en el panel Propiedades.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para acceder al comando:

  • Seleccione Dibujo > Agregar leyenda de superficie/mapa (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Opciones:

  • Título: Escriba una línea de texto para la barra de título de la leyenda o haga clic en [image] para abrir el diálogo Editar texto, en el cual puede añadir varias líneas de texto. Escriba cualquier cantidad de caracteres en la primera línea. Presione [Mayús] + [Intro] para pasar a la línea siguiente (al presionar [Intro] se acepta el texto y se cierra el diálogo).

    Nota: El ancho de la leyenda estará determinado por la extensión del título y el tamaño del texto, especificado en el estilo de texto seleccionado, en la escala gráfica actual. Para que sea más angosta, divida el título en varias líneas de texto (ver Título arriba) o modifique la altura del estilo de texto. Después de crear la leyenda, al modificar la escala gráfica no se alterará el tamaño de la leyenda ni del texto, en unidades de terreno. Para cambiar la escala gráfica, seleccione Proyecto > Configuraciones del proyecto. Posteriormente, haga clic en Vista y Vista de plano en el panel de la izquierda del diálogo.

  • Mapa de superficie o de desmonte/terraplén: Seleccione el objeto con el cual desea asociar la leyenda.
  • Punto de ubicación: Seleccione un punto en la Vista de plano para la esquina inferior izquierda (punto de inserción) del borde de la leyenda. Después de crear la leyenda, se puede reubicar utilizando el comando Mover.

    Nota: La escala gráfica del programa controla el tamaño de la leyenda. Para cambiar la escala gráfica, seleccione Proyecto > Configuraciones del proyecto. Posteriormente, haga clic en Vista y Vista de plano en el panel de la izquierda del diálogo. Del mismo modo, las configuraciones de precisión que se utilizan para las elevaciones derivan de las Configuraciones del proyecto. Haga clic en Unidades y luego en Coordenada en el panel izquierdo.

Para mostrar una leyenda en una superficie o en un mapa:

  1. Haga clic derecho en la superficie y seleccione Propiedades en el menú de contexto.
  2. En la sección Mostrar en la Vista de plano, configure el Sombreado de acuerdo con la Elevación.

    Nota: Puede agregar una leyenda a una superficie sin sombreado de elevación, pero la leyenda no aparecerá en la vista hasta que establezca el sombreado de elevación.

Temas relacionados

Edición de texto


Editar el mapeo de colores de una superficie o de un modelo de diferencia

Utilice el comando Editar mapeo de colores para controlar el sombreado de una superficie o de un mapa de desmonte/terraplén.

Pruebe bandas de colores para una superficie sombreada | Pruebe bandas de colores para un mapa de desmonte/terraplén

Para las superficies, mapee colores para elevaciones específicas. Para los mapas de desmonte/terraplén, asocie los colores con una tolerancia a nivel y profundidades de desmonte y terraplén. El mapeo de colores afecta los contenidos de las leyendas que se añaden en superficies y mapas.

Prerrequisitos:

  • Superficie o mapa de desmonte/terraplén
  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para acceder al comando:

  • Seleccione una superficie o un mapa de desmonte/terraplén en el Explorador del proyecto, Explorador de selecciones o en una vista gráfica y:
    • Haga clic con el botón secundario y seleccione Editar mapeo de color en el menú de contexto.
    • Seleccione Superficie > Editar mapeo de color.

Para editar el mapeo de color:

  1. Para abrir un mapeo de color guardado previamente como archivo externo .xml, haga clic en Cargar. De lo contrario, edite el mapeo actual para la superficie o el mapa seleccionado.
  2. Pase el cursor por sobre las bandas de color de la Barra de vista previa para activar el cuadro de edición emergente. Para una superficie, cada línea de la Barra de vista previa indica la elevación en la cual se produce una transición de color. Para un mapa de desmonte/terraplén, cada línea indica las profundidades definidas de a nivel, desmonte o terraplén.
  3. Mueva el cursor hacia arriba y abajo sobre cada línea en la Barra de vista previa y revise las elevaciones y profundidades y los colores en el cuadro de edición. El color que aparece en el cuadro de edición indica el color de la banda sobre la línea.
  4. Añada, quite y distribuya de manera uniforme las bandas de color en el espectro de acuerdo con sus necesidades:
    • Para añadir nuevas líneas en la Barra de vista previa, haga clic en Insertar y especifique una elevación para la nueva línea.

      Sugerencia: Si lo prefiere, también puede hacer clic en una posición en la Barra de vista previa para insertar una nueva línea.

    • Para quitar una línea existente, haga clic en Eliminar en el cuadro de edición cuando pase el cursor por sobre una línea.
    • Para distribuir las líneas de manera uniforme, haga clic en Distribución uniforme.

      Establezca la elevación de la línea inferior (la parte inferior de la primera banda de color) en el cuadro Origen.

      Especifique cuántas bandas de color desea en el cuadro Cuenta o especifique el rango de elevación de cada banda en el cuadro Distancia.

    • Para restablecer las bandas de color para comenzar nuevamente, haga clic en Predeterminado.
  5. Para editar las bandas de color, seleccione los nuevos colores y cambie las elevaciones de las líneas existentes. Presione [Tab] para ingresar los cambios.
  6. Para guardar el mapeo de colores actual como archivo externo, para cargarlo y usarlo en otras superficies u otros mapas, haga clic en Guardar.
  7. Haga clic en Aceptar.

Opciones:

  • Barra de vista previa
    • Elevaciones/profundidades reales: Seleccione esta opción para distribuir las líneas de elevación a sus posiciones reales en el espectro, de acuerdo con sus elevaciones.
    • Separación uniforme: Seleccione esta opción para distribuir visualmente las líneas para poder acceder a ellas con mayor facilidad. Esto no afecta las elevaciones de las líneas, como sí lo hace el botón Espacio uniforme.
  • Colores
    • Transiciones suaves: Seleccione esta casilla para pasar de un espectro de bandas a un espectro de gradiente para las superficies sombreadas.
    • Espectro predeterminado: Haga clic en esta opción para restablecer el espectro original y así comenzar nuevamente.
  • Elevaciones
    • Insertar: Haga clic en esta opción para añadir una nueva banda de elevación o profundidad.
    • Distribución uniforme: Haga clic en esta opción para distribuir de manera uniforme las líneas de elevación con incrementos especificados.
    • Eliminar: Haga clic en esta opción en el cuadro de edición para eliminar la línea de elevación sobre la cual está el cursor.
  • Archivo
    • Guardar: Haga clic en esta opción para guardar el mapeo de colores actual como archivo externo (.xml) para cargarlo y utilizarlo en otras superficies.
    • Cargar: Haga clic en esta opción para abrir un archivo de mapeo existente que haya guardado anteriormente.

Temas relacionados

Agregar una leyenda a una superficie o un mapa


Crear un mapa de desmonte/terraplén

Utilice el comando Crear mapa de desmonte/terraplén para crear un mapa que indica las áreas de una superficie en las que se debe realizar desmonte y terraplén (de acuerdo con una tolerancia específica) para lograr un diseño. Las áreas de desmonte/terraplén se pueden indicar mediante sombreado y/o una cuadrícula de valores que marquen las diferencias de elevación entre dos superficies, como una superficie original y una de diseño. En la cuadrícula, las mediciones están codificadas por colores para indicar dónde es necesario hacer desmonte o terraplén del terreno. El mapa se actualizará de manera dinámica según las modificaciones que se realicen en las superficies en las cuales está basado.

Después de crear un mapa de desmonte/terraplén, puede Analizar requisitos de acarreo para las zonas de desmonte y terraplén.

Un mapa de desmonte/terraplén no es una superficie, sino un modelo de diferencia (línea isocórica). Los modelos de diferencia se crean tanto con este comando como con el comando Informe de movimiento de tierras.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Dos superficies (generalmente, una original y una superficie de diseño)

Para acceder al comando:

  • Seleccione Superficie > Crear mapa de desmonte/terraplén (si está en el menú principal).
  • Haga clic en el icono i_create surface cut fill map (si está en una barra de herramientas).

Para crear una cuadrícula o un mapa de desmonte/terraplén:

  1. En el cuadro Nombre, escriba un identificador único para el mapa, como quiera que aparezca en el Explorador de selecciones y en el panel Propiedades.
  2. Seleccione una superficie en la lista Superficie inicial. Puede seleccionar una superficie con cualquier clasificación, pero la superficie original debe reflejar el estado de la topografía antes de la superficie que seleccione como final.
  3. Seleccione una superficie en el cuadro Superficie final. Nuevamente, puede seleccionar una superficie con cualquier clasificación, pero la superficie final debe reflejar el estado de la topografía después de la superficie que seleccione como inicial.
  4. En Características de mapa, marque una o dos casillas:
    • Mapa sombreado: Seleccione esta opción para mostrar las áreas de desmonte y terraplén en colores graduados de acuerdo con el mapeo de colores actual. Si decide desmarcar Cuadrícula de valores (abajo), vaya al paso 10.
    • Cuadrícula de valores: Seleccione esta opción para mostrar una cuadrícula de valores que indique las profundidades de desmonte y terraplén y sus ubicaciones específicas en el modelo de diferencia. Posteriormente, especifique las opciones de los pasos 5 al 9 que se presentan a continuación.
  5. Seleccione la capa en la que desea que resida la cuadrícula en el cuadro Capa o seleccione <<Nueva capa>> para crear una nueva capa para la cuadrícula.
  6. Seleccione un estilo que controle la fuente de texto, el estilo de fuente, el justificado y el tamaño para las anotaciones de cuadrícula en el cuadro Estilo de texto, o seleccione <<Nuevo estilo>> para definir un nuevo estilo de texto.
  7. En el cuadro Espaciado de cuadrícula, escriba un valor para el intervalo uniforme en el que se espaciarán las líneas de cuadrícula o marcas de verificación para las mediciones.
  8. Seleccione una opción para indicar cómo se denotará la ubicación de cada medición, en el cuadro Estilo de cuadrícula.
  9. Seleccione la cantidad de decimales a utilizar en la medición de la cuadrícula en la lista Precisión decimal.
  10. Haga clic en Aceptar. Se crea la cuadrícula de desmonte/terraplén, y aparecerá en las vistas gráficas y en el Explorador del proyecto. En el panel Propiedades es posible definir propiedades adicionales, como la rotación y el punto de inserción de la cuadrícula, y los colores de cero, desmonte y terraplén.

Opciones:

  • Consulte Opciones de mapa de desmonte/terraplén.

Dependencias:

  • El mapa es un objeto dependiente; es decir, se actualizará automáticamente de acuerdo con las modificaciones que se realicen en la superficie relacionada.

Temas relacionados

Analizar requisitos de acarreo

Crear curvas de nivel en intervalos


Opciones de cuadrícula de desmonte/terraplén

Use estas opciones para crear cuadrículas de desmonte/terraplén y cuadrículas de elevación para superficies. Están disponibles en el panel del comando Crear cuadrícula de desmonte/terraplén. Esta y otras propiedades se pueden editar en el panel Propiedades.

Opciones

Tipo de cuadrícula

Desmonte/terraplén: Seleccione esta opción para crear una cuadrícula de valores que etiqueten las diferencias de elevación entre dos superficies para operaciones de desmonte/terraplén.

Elevación: Seleccione esta opción para crear una cuadrícula de valores que etiqueten las elevaciones absolutas de una sola superficie.

Superficie inicial

Seleccione la superficie que refleje el estado de la topografía antes de la superficie que seleccione como final.

Superficie final

Seleccione la superficie que refleje el estado de la topografía después de la superficie que seleccione como inicial.

Superficie

Para una cuadrícula de elevaciones, seleccione la superficie para la que desee ver elevaciones absolutas.

Capa

Seleccione la capa en la que desea que resida la cuadrícula

Estilo de texto

Seleccione un estilo que controle la fuente del texto, el estilo de fuente, el justificado y el tamaño de las anotaciones de cuadrícula.

Espaciado de cuadrícula

Escriba un valor para el intervalo uniforme en el que se espaciarán las líneas de cuadrícula o marcas de verificación para las mediciones.

Estilo de cuadrícula

Seleccione una opción para cómo se va a denotar la ubicación de cada medición.

Precisión decimal

Seleccione la cantidad de decimales a utilizar en la medición.

Temas relacionados

Crear cuadrícula de desmonte/terraplén de superficie


Comprender los cálculos de volumen de movimientos de tierras

En el Informe de movimiento de tierras, los volúmenes de superficie a superficie (y superficie a elevación) se calculan computando la isopaca entre las superficies (o entre la elevación y la superficie) usando el método prismoidal. En primer lugar, cada punto se proyecta a la otra superficie. Luego se interpola la elevación correspondiente, y la diferencia de elevaciones se guardan con el punto de isopaca generado. Las líneas de ruptura de ambas superficies se utilizan para generar líneas de ruptura de isopacas de una manera similar. Se insertan puntos adicionales en las líneas de ruptura de isopacas, donde intersectan con triángulos de superficie.

Se genera una Red irregular triangulada (TIN) para representar la superficie creada por las líneas de ruptura y los puntos de isopacas. La isopaca representa el espesor, o la diferencia de elevación, entre ambas superficies. El software genera los triángulos de superficie para la isopaca, vinculando los puntos de isopaca, al tiempo que respeta todas las líneas de ruptura y puntos comunes a ambas superficies.

La isopaca triangulada se usa para determinar los volúmenes desglosando los datos para cada triángulo en la cantidad correspondiente de prismas verticales truncados. Si las tres puntas de un triángulo tienen todas ellas elevaciones positivas o negativas (todas de desmonte o todas de terraplén), entonces hay presente un prisma triangular simple, como se muestra en el caso 1.

Caso 1: Excavación total

Si el triángulo de isopaca tiene elevaciones positivas y negativas (desmonte y terraplén), se desglosa en prismas triangulares adicionales de modo tal que cada prisma represente sólo desmonte o terraplén, como se muestra en el caso 2.

Caso 2: Excavación parcial y terraplén parcial

El volumen de cada prisma equivale a la altura promedio (es decir, elevación de isopacas) multiplicada por el área planimétrica. El volumen total de terraplén de la isopaca es la suma de todos los volúmenes prismoidales. El volumen total de desmonte es la suma de todos los volúmenes prismoidales negativos.

Este método se considera más preciso que los métodos de cuadrícula o área final de promedios de sectores transversales. Las diferencias obtenidas entre métodos dependen del tamaño de la cuadrícula o intervalo de sectores transversales y la irregularidad de las superficies. Las superficies suaves pueden mostrar diferencias de menos de un 1%. Algunos casos de prueba han mostrado diferencias de hasta 10% cuando el intervalo de sectores transversales es de 15 metros (49,21 pies) y el terreno es accidentado. Matemáticamente, a medida que el tamaño de la cuadrícula o intervalo de sector transversal disminuye a un valor muy pequeño, los volúmenes de estos métodos coinciden con los volúmenes computados a partir de los triángulos de isopacas.

Nota: La precisión de los cálculos de volumen depende de la precisión de los datos utilizados y la superficie que se cree. Si no use usa de manera adecuada líneas de ruptura para formar una superficie válida, buenos datos de puntos pueden producir malos volúmenes. Si se usa una cantidad insuficiente de puntos para describir una superficie, las irregularidades de los datos registrados con respecto al suelo real producirán volúmenes diferentes a las condiciones del campo.
Nota: Los puntos duplicados se vuelven a poner en capa a la capa "0" durante el proceso de vinculación. A menudo los puntos duplicados se crear al calcular la superficie de la isopaca, especialmente si se usa una línea límite. Para conservar memoria, estos puntos se deben eliminar según sea necesario.

Temas relacionados

Definir materiales para los informes de movimiento de tierras

Ejecutar un informe de movimiento de tierras


Calcular volumen utilizando el Informe de movimiento de tierras

Use el informe de Movimiento de tierras para calcular volúmenes basados en una sola superficie, o la comparación de dos superficies.

El informe permite separar los volúmenes de material de tierra por un incremento de profundidad o un intervalo de elevación, pero no considera los estratos de subsuperficie, como se indica en el Informe de estimación.

Para generar un informe de volumen:

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione Informes> Informe de movimiento de tierras.

    Aparecerá el panel del comando Informe de movimiento de tierras.

  2. Seleccione la opción para el tipo de informe de superficie que desee generar en el grupo Tipo de informe. Las opciones de los pasos siguiente variarán según el tipo de informe que seleccione.
  3. Seleccione la superficie sobre la que desea informar, o la primera superficie a comparar, en la lista Superficie. La clasificación de la superficie se indica debajo del cuadro.
  4. Seleccione la segunda superficie a comparar en la lista Final, si corresponde.
  5. Seleccione un punto en una vista gráfica, haga clic con el botón secundario para ver las opciones, o escriba un valor en el cuadro Elevación, si corresponde.
  6. Seleccione líneas para definir el perímetro en el cuadro Límite, o haga clic en Opciones para ver más métodos de selección.
  7. Para considerar los materiales en los cálculos, marque Usar en el cálculo en el grupo Materiales.

    Nota: Antes de usar esta opción, necesita haber definido los materiales de superficie en el diálogo Materiales.

  8. Seleccione en material que hay en la obra en la lista Local.
  9. Seleccione el material que se llevará a la obra en la lista Externo.
  10. Seleccione un tipo en el grupo Desglose de volumen, especificando un valor al hacer su selección en la ventana gráfica o escribiendo un valor, si corresponde.
  11. Haga clic en Aceptar. El informe muestra su navegador de Internet por defecto.

Temas relacionados

Definir materiales para Informes de movimiento de tierras

Opciones de Informes de movimiento de tierras


Opciones de Informes de movimiento de tierras

Use estas opciones para configurar la información que muestra su informe de movimiento de tierras. Están disponibles en el panel del comando Informe de movimiento de tierras. El icono [image] de la barra de herramientas del panel del comando le ofrece un acceso rápido al diálogo Materiales, donde puede definir materiales a utilizar en los cálculos del informe de movimiento de tierras.

Opciones

Tipo de informe

Material almacenado/depresión: Seleccione esta opción para generar una comparación del volumen formado al comparar una superficie con una superficie temporal formada por los puntos de borde de la superficie

Un Informe de material almacenado/depresión utiliza sólo un material en el informe.

Superficie a superficie: Seleccione esta opción para generar una comparación entre dos superficies

Superficie a elevación: Seleccione esta opción para generar una comparación del volumen formado al comparar una superficie a un plano llano definido por usuario que da su elevación

Nota: Puede especificar el nombre de la diferencia entre superficies en la sección Opciones de configuraciones de cálculos > Superficie del diálogo Configuración del proyecto.

Seleccione Superficie.

Superficie/
inicial

Seleccione la superficie sobre la que desea hacer el informe. Si está comparando una superficie con otra superficie o elevación, seleccione la superficie de la fase anterior de construcción.

Final

Si está comparando una superficie con otra, seleccione la superficie de la etapa posterior de construcción.

Elevación

Seleccione un punto en una vista gráfica, o escriba un valor para la elevación a ser comparada con la superficie especificada.

Límite

Seleccione el perímetro del volumen que desea utilizar en los cálculos.

Materiales

Usar en el cálculo

Marque esta opción para abrir los cuadros Local y Externo, si está usando materiales en los cálculos.

Local

Seleccione el material que se está excavando del sitio, y que a menudo se reutiliza como material de terraplén en el sitio.

Externo

Seleccione el material que se trae desde afuera para utilizarlo como material de terraplén en el sitio. El material externo puede ser el mismo que el material local.

Desglose de volumen

Sólo totales de volumen: Seleccione esta opción para hacer un informe únicamente de la diferencia total entre volúmenes.

Por incremento de profundidad: Seleccione esta opción para hacer un informe de los volúmenes en incrementos. Seleccione dos puntos en un vista gráfica, o escriba un valor para especificar la profundidad del incremento.

Por intervalo de elevación: Seleccione esta opción para informar diferencias de volúmenes entre elevaciones específicas. Seleccione dos puntos en una vista gráfica, o escriba un valor para especificar la distancia entre elevaciones.

Indexar elevación: Seleccione un punto en una vista gráfica o escriba un valor para especificar la elevación.

Temas relacionados

Calcular volúmenes utilizando el Informe de movimiento de tierras

Definir materiales para Informes de movimiento de tierras


Definir materiales de superficie

En esta sección

Administrar materiales y avances de obra

Usar una imagen como textura

Añadir una textura a un área de superficie

Superponer una imagen en una superficie


Administrar materiales y avances de obra

El Administrador de materiales y avances de obra permite crear y administrar bibliotecas de materiales y avances de obra para cálculos y operaciones de estimación.

El administrador incluye una biblioteca de materiales y avances de obra de muestra, con atributos predefinidos. Esta biblioteca es un buen punto de partida para comprender los tipos de materiales y avances de obra que puede utilizar para crear superficies para estimaciones.

Comprender materiales y avances de obra

  • Material: Sustancia natural o fabricada a partir de la cual se puede crear un avance de obra en un sitio de construcción. Por ejemplo, suelo, roca, piedra caliza, hormigón de cemento, hormigón asfáltico, asfalto, madera, PVC y hierro dúctil.
  • Avance de obra: Un objeto construido por un contratista de la construcción a partir de materiales en un sitio de obra. Por ejemplo, aceras, tuberías, entradas de agua, bases de carreteras y cursos de superficie.

Defina cuidadosamente sus materiales y avances de obra. Las propiedades que defina para ellos en el administrador permitirán calcular los siguientes valores en el Informe de estimación y el Informe de Movimiento de Tierras.

  • Comparación de volúmenes de superficie existentes y propuestos, entre los que se incluyen:
    • Volúmenes de excavación: desmonte y terraplén de talud; abultamiento de desmonte y merma de terraplén; y desmonte y terraplén ajustado
    • Áreas de excavación: desmonte, terraplén y áreas totales
    • Cantidades de eliminación: Área y volumen
    • Cantidades de reemplazo: Área y terraplén
  • Cantidades de avances de obra, como por ejemplo:
    • Áreas, longitudes y cuentas por área de interés

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para obtener acceso al administrador:

  • Seleccione Estimación > Administrador de materiales y obra o Superficie > Administrador de materiales y avances de obra.

Temas relacionados

Flujo de trabajo para administración de materiales y avances de obras


Usar una imagen como textura

Use el Administrador de materiales y avances de obra para especificar archivos de imagen como texturas de material, de manera que se las pueda usar en el comando Añadir textura de superficie para hacer más realista la visualización de su modelo 3D. Selecciona un archivo de imagen para usarlo como una muestra de textura y asociarlo con el material. Luego especifique un tamaño que aplicar a la muestra cuando se visualice en mosaico. Si la superficie es mayor que el mosaico de la imagen, la textura se repite hasta que llegue al borde de la superficie o a un límite de textura.

Si la superficie es un corredor, la textura no se alineará a lo largo de coordenadas este y norte, como en la superficie generalizada. En su lugar, se utilizan valores de estación y desviación desde la alineación del corredor; la textura se alinea a lo largo de la carretera, dándole más realismo.

Prerrequisitos:

  • Un material para el que desee especificar una textura
  • Una imagen de textura (.gif, .jpg, .png o .tif); idealmente, la imagen se ha editado, de manera que los bordes coincidan cuando se visualice como mosaico

Para especificar una textura de material:

  1. Siga uno de estos métodos:
    • Seleccione Estimación > Administrador de materiales y avances de obra (si está en el menú principal).
    • Haga clic en el icono [image] (si está en una barra de herramientas).
  2. En el panel del explorador, seleccione el material para el que desea especificar una textura.
  3. Junto al cuadro Textura, haga clic en el botón [image] y navegue hasta el archivo de imagen de textura que desee usar para el material.
  4. Si es necesario, edite el tamaño de la imagen:
    • Tamaño horizontal: Especifique el ancho del mosaico de textura en unidades del proyecto actual. Si la textura se aplica a una superficie de corredor, la altura del mosaico corre paralela a la alineación del corredor.
    • Tamaño vertical: Especifique el alto del mosaico de textura en unidades del proyecto actual. Si la textura se aplica a una superficie de corredor, el ancho del mosaico corre perpendicular a la alineación del corredor.

    (1) Tamaño horizontal y (2) tamaño vertical como mosaico en una superficie generalizada.

    (1) Tamaño horizontal y (2) tamaño vertical como mosaico en una superficie de corredor.
  5. Si ha editado un material en la Biblioteca externa que desee hacer disponible en su proyecto, seleccione Editar > Copiar desde biblioteca externa para hacerlo disponible en la Biblioteca de proyecto.
  6. Selecciona otro material al que añadir una imagen de textura, o haga clic en Cerrar.
  7. Para aplicar el material a una superficie, consulte Añadir una textura a un área de superficie.

Escenarios:

  • Cuando especifique una imagen de textura para un material en la Biblioteca externa, la ruta de acceso a la imagen aparecerá en el cuadro Textura. Si añade una imagen de textura a un material en la Biblioteca de proyecto, sólo el nombre del archivo aparecerá en el cuadro. Se guarda una copia del archivo en:

    C:\Documents and Settings\(nombre de usuario)\My Documents\(nombre del producto)\(nombre del proyecto)

  • Cuando una superficie tiene aplicados un color de material, una imagen de textura y una imagen superpuesta, el material tiene prioridad sobre el color y la imagen superpuesta tiene prioridad sobre el material.

Temas relacionados

Añadir una textura a un área de superficie


Añadir una textura a un área de superficie

Después de especificar archivos de imagen (o colores) para usarlos como texturas de materiales, use el comando Añadir textura de superficie para aplicarlos a áreas de superficie para dar más realismo a su modelo 3D. Cuando llena una o más áreas de una superficie con texturas, puede ayudarle a visualizar diferentes materiales de superficie en vistas gráficas e impresiones. Por ejemplo, en el diseño de un campo de golf, la calle (fairway) se llenaría con una textura de material de pasto y los obstáculos con un material de arena. Al añadir una textura a un área de superficie, se esparce hasta encontrar una línea de superposición o una cadena de líneas definida como "límite de textura". Las texturas también se pueden añadir en agujeros dentro de una superficie.

Sugerencia: Las líneas de ruptura en superficies de corredores están definidas automáticamente como límites de textura, para que pueda añadir texturas fácilmente a medianas, vías de tráfico, banquinas y zanjas.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Materiales para los que ha especificado imágenes de textura (o colores)
  • Áreas de superficie limitadas por líneas de superposición

Para añadir una textura de superficie:

  1. Asegúrese de que el área que desee llenar con una textura sea un área cerrada, limitada por una serie de líneas de ruptura o cadenas de línea conectadas.
  2. En el panel Propiedades de cada línea de límite, asegúrese de que la propiedad nitidez de la superficie esté configurada en Nítida y límite de textura.

    Nota: Si desea llenar el borde externo de una superficie, no es necesario aplicar la propiedad de límite de textura al borde.

  3. En el panel Propiedades de la superficie, asegúrese de que la propiedad Sombreado esté configurada en Por material para cada vista gráfica en la cual desee ver la textura. Si no ha especificado ninguna imagen de textura, el color del material aparecerá en la superficie. Si no ha aplicado ningún material, se verá el color predeterminado de la superficie.
  4. Siga uno de estos métodos:
    • Seleccione Superficie > Añadir textura de superficie.
    • Haga clic en el icono [image] (si está en la barra de herramientas).
  5. En la lista Superficie, seleccione la superficie en la cual desea añadir la textura.
  6. En el cuadro Nombre, escriba un identificador único para la textura, como usted quiera que aparezca en el Explorador de selecciones y en el panel Propiedades. Además, puede usar el nombre para seleccionar la textura en el comando Selección avanzada.
  7. Seleccione la capa donde desea que resida la textura en la lista Capa, o seleccione <<Nueva capa>> para crear una nueva capa para ella. El color de la capa no afecta el color de la superficie.
  8. Seleccione el material cuya textura desee aplicar (como color) en la superficie en la lista Materiales o bien seleccione <<Nuevo material>> para abrir el Administrador de avances de obra y materiales, donde podrá crear un nuevo material o editar el color de uno preexistente.
  9. Haga clic en el cuadro Ubicación de textura y seleccione un punto en la Vista de plano dentro del área que desee llenar con la textura. En la ubicación aparece un indicador de textura de superficie (signo +).
  10. Haga clic en Cerrar.
  11. Si añadió la superficie a una superficie de estimación o si la propiedad Reconstruir para la superficie es definida Por usuario, haga clic en el icono [image] en la barra de herramientas para reconstruir la superficie.

    Sugerencia: Para cualquier área de superficie, puede cambiar rápidamente entre cualquiera de los materiales que se usan en la superficie, seleccionando el punto de ubicación de la textura y cambiando su material en el panel Propiedades.

Opciones:

  • Nombre: Es opcional asignar un nombre a la ubicación de la textura (punto "semilla"), pero se recomienda como ayuda para encontrar la textura en otros comandos.
  • Ubicación de textura: En este control de coordenadas, especifique el punto desde el que la textura (o color) se esparcirá hasta que llegue al límite de una textura..

Escenarios:

  • Si su superficie no tiene ninguna línea definida como "límites de textura", la textura o color se esparcirá a los bordes de la superficie.

Temas relacionados

Crear y editar una cadena de líneas

Crear y editar una línea de ruptura


Superponer una imagen en una superficie

Utilice el siguiente procedimiento para superponer una o más imágenes georreferenciadas a una superficie para visualizar cómo las funciones del sitio de una obra se relacionan con su topografía. Superponer una superficie sobre una imagen permite correlacionar detalles de la imagen con elevaciones de superficie. Para hacerlo, simplemente añada una imagen georreferenciada a una superficie como miembro.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Superficie
  • Imagen georreferenciada que corresponde a la superficie

Para superponer una imagen en una superficie;

  1. Importe una imagen georreferenciada o georreferencie una imagen importada que corresponda a la superficie en su proyecto.
  2. Seleccione la imagen en el Explorador del proyecto o selecciónela en la Vista de plano.

    Nota: Para hacer que las imágenes sean seleccionables en la Vista de plano, puede ser necesario cambiar su propiedad Seleccionable en Configuración avanzada de filtros de vista para la vista.

  3. Añada la imagen a un miembro de superficie utilizando los pasos que se indican en Editar una superficie añadiendo y quitando miembros.
  4. En el panel Propiedades de la superficie, defina la propiedad Sombreado en Por material o Por color de superficie para cada vista gráfica en la que desee ver la imagen.
  5. Cuando haya finalizado, haga clic en Cerrar.

Escenarios:

  • Si la imagen no coincide con la superficie, seguirá apareciendo en la Vista de plano cuando la añada como miembro de superficie, pero no estará visible en la Vista 3D hasta que haga que coincidan la superficie y la imagen.
Superficie e imagen parcialmente coincidentes en la Vista de plano. | Superficie e imagen parcialmente coincidentes en la Vista 3D.
  • Cuando una superficie tiene aplicados un color de material, una imagen de textura y una imagen superpuesta, el material tiene prioridad sobre el color y la imagen superpuesta tiene prioridad sobre el material.
  • Si tiene múltiples imágenes superpuestas en una superficie, puede controlar su orden de visualización moviéndolas hacia adelante o al fondo.

Temas relacionados

Georreferenciar una imagen

Usar una imagen como textura


Trabajar con corredores

En este capítulo

Comprender los corredores

Flujo de trabajo para crear corredores

Crear y editar una alineación

Crear, editar y eliminar nombres de nodos de plantillas

Crear, editar y eliminar capas de material

Crear corredores

Editar y eliminar corredores

Añadir y quitar líneas de referencia de corredores

Crear plantillas de corredores

Editar y eliminar plantillas de corredor

Comprender las instrucciones de plantillas de corredor

Tipos de nodos de plantilla de corredor

Crear instrucciones de plantillas de corredor

Copiar en espejo instrucciones de plantilla

Editar y eliminar instrucciones de plantillas de corredor

Ejecutar un informe de definición de corredor


Comprender los corredores

Un "corredor" es un modelo 3D de una estructura lineal, como una carretera o vía fluvial. El corredor se basa en una alineación horizontal y (opcionalmente) vertical e incluye plantillas que definen secciones transversales y transiciones a su largo.

Para crear un corredor, primero debe crear o seleccionar una alineación sobre la cual basarlo. La alineación que escoja define la línea de centro y el estacionamiento para el corredor. También puede añadir una superficie al corredor para representar el terreno real en que se lo construirá, y otras líneas de referencia, como cadenas de líneas, líneas de ruptura y líneas CAD.

Tras crear un corredor, puede insertar una o más plantillas que definan cómo se verá si se hace una sección transversal desde el punto en que se inserta la plantilla hasta que se llegue a la siguiente plantilla, o al final del corredor. A continuación, el software conecta las plantillas con las cadenas de líneas que hacen transición al corredor, según sea necesario desde una plantilla a la siguiente (como se muestra abajo) para crear un modelo 3D.

Clave:
1 - Inserción de la plantilla
2 - Alineación horizontal y vertical
3 - Cadenas de líneas

Usted crea una plantilla de corredor al definir las instrucciones utilizadas para crear la sección transversal. En un ejemplo muy simple, podría tener una carretera de 2 pistas y 10 m de ancho, con pendientes desde la línea de centro a cada borde de -2% (para drenaje). En este caso, son necesarias dos instrucciones: una para definir la ubicación del borde derecho del pavimento (representado por el nodo 2), y otra para definir el borde izquierdo del pavimento (representado por el nodo 3). Para estas dos instrucciones, el desajuste y la pendiente son relativos a la línea de centro (representada por el nodo 1).

cg_corridor template simple 01

Por supuesto, usted puede diseñar plantillas mucho más sofisticadas que incluyan varios tipos de pendientes y desajustes relativos al nodo de línea de centro, los nodos de líneas de referencia, y/o los nodos resultantes de otras instrucciones. También puede asociar instrucciones de plantillas con diferentes capas de materiales del corredor (por ejemplo, "Acabado" o "Sub-nivel"), de modo de poder ver y exportar las diferentes capas de materiales de corredor como superficies.

Temas relacionados

Flujo de trabajo para crear corredores

Crear corredores

Crear plantillas de corredores

Editar y eliminar plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Flujo de trabajo para crear corredores

Por lo general puede crear un corredor basándose en la información de diseño incluida en cualquiera de los siguientes formatos:

  • Dibujos detallados de la alineación horizontal y vertical, secciones transversales típicas y recuadros que describen detalles específicos de la carretera
  • Un archivo AutoCAD con representaciones digitales del plano
  • Un corredor en un archivo GENIO o archivo LandXML

El flujo de trabajo general para crear un corredor es el siguiente:

  1. Cree o importa la alineación horizontal y, de manera opcional, la alineación vertical en la que se basará el corredor. Si necesita crear alineaciones en el software, consulte Crear una alineación para ver instrucciones.
  2. De manera opcional, cree una alineación de superelevación para el corredor, como se explica en Crear y editar superelevaciones. "Superelevación" es el banqueo de un camino o carretera a lo largo de una curva horizontal, de manera que los conductores puedan maniobrar por ella de manera cómoda y a velocidades razonables.
  3. De manera opcional, cree o importe otros tipos de líneas a las que puede hacer referencia en el corredor, como cadenas de líneas, líneas de ruptura y líneas CAD. Si necesita crear líneas de referencia en el software, consulte Crear y editar una cadena de líneas o Crear y editar una cadena de líneas simple para ver instrucciones.
  4. De manera opcional, cree o importe una superficie que modele el terreno del sitio del corredor. Si necesita crear una superficie, consulte Crear una superficie para ver instrucciones.
  5. Cree una lista de nombres a utilizar para identificar nodos en plantillas de secciones transversales de corredores (por ejemplo, "BP" para "borde de pavimento"). Consulte Crear, editar y eliminar nombres de nodos de plantillas para ver más instrucciones.
  6. Cree una lista de nombres de las capas de materiales que se definirán en el corredor. Por ejemplo, además de la capa predeterminada "Acabado", puede especificar capas para "Ruta base", "Subnivel estabilizado" y "Subnivel". Consulte Crear, editar y eliminar capas de materiales de corredor para ver instrucciones adicionales
  7. Cree un modelo de corredor para el cual especificar lo siguiente:
    • Alineaciones horizontales y, de manera opcional, verticales en las que basar el corredor
    • La capa de material de corredor que aparecerá en la Vista de plano y la Vista 3D, y se usará para crear una superficie de corredor si exporta el corredor
    • Líneas y superficies a las que se haga referencia en el corredor

    Consulte Crear corredores para ver instrucciones adicionales.

  8. Inserte una o más plantillas de secciones transversales, según sea necesario para el corredor. Cada plantilla determina la forma de la sección transversal del corredor desde el punto en que se inserta la plantilla hasta donde se alcanza la siguiente plantilla, o el final del corredor. Para ver instrucciones adicionales, consulte Crear plantillas de corredor.
  9. Para cada plantilla, añada una o más instrucciones utilizadas para especificar desajustes, pendientes y otras propiedades que definan la sección transversal del corredor en esa ubicación. Para ver instrucciones adicionales, consulte Comprender las instrucciones de plantillas de corredor y Crear instrucciones de plantillas de corredor.
  10. Ejecute un Informe de definición de corredor para ver las propiedades de un corredor, incluidas las geometrías horizontal/vertical, la plantilla, e información de superelevación (si corresponde).
  11. Compruebe el corredor en la Vista de plano o Vista 3D y exporte el corredor como superficie.

Notas misceláneas

  • Antes de exportar datos de corredor, es recomendable que fije en menos de 5 m la distancia de muestreo máxima de su corredor. Al hacerlo, se asegurará de que su archivo exportado tenga mayor precisión. Para fijar la distancia de muestreo máxima, seleccione Proyecto> Configuración del proyecto> Cálculos> Corredor.
  • Después de crear un corredor, puede advertir que los triángulos de superficie se conectan a través de secciones transversales en el corredor, lo que da como resultado una superficie imprecisa (primera figura de abajo). Para corregir este problema, puede especificar que el corredor sea una superficie basada en alineaciones, lo que significa que se basa en estaciones y desajustes en lugar de coordenadas norte/este. Esto reducirá las posibilidades de que los triángulos de superficie se conecten a través de secciones transversales de corredor, permitiendo una superficie más precisa (segunda imagen de abajo).

    Para especificar que el corredor sea una superficie pasada en alineaciones, vea las propiedades del corredor en el panel Propiedades, y seleccione Sí para la opción Superficie basada en alineaciones. Puesto que esta opción puede causar un rendimiento más lento, puede considerar mantenerla desactivada al crear corredores y plantillas. Luego, si es necesario, actívela antes de revisar o exportar el corredor.

Temas relacionados

Comprender los corredores

Crear corredores

Crear plantillas de corredores

Editar y eliminar plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Crear y editar una alineación

En esta sección

Comprender las alineaciones

Flujo de trabajo para utilizar alineaciones importadas

Flujo de trabajo para la creación de alineaciones

Crear una alineación

Editar una alineación horizontal

Opciones de alineación horizontal

Usar el orden de segmentos válido

Editar una alineación vertical

Opciones de alineación vertical

Editar las ecuaciones de estación de una alineación

Opciones de ecuación de estación de alineación

Editar las propiedades de una alineación

Propiedades de alineación

Crear una alineación desde una Cadena GENIO

Ejecutar un informe de geometría de alineación

Editor de alineaciones

Comprender las superelevaciones

Crear y editar superelevaciones


Comprender las alineaciones

Una alineación define una función lineal, como la línea central de un camino. Las alineaciones están formadas por una geometría horizontal (un trayecto en un plano horizontal) y una geometría vertical optativa (un trayecto en un plano vertical). Además, las alineaciones pueden incluir ecuaciones de estaciones.

Puede importar alineaciones desde archivos de cadenas LandXML o GENIO, o crearlas especificando sus componentes horizontales y verticales, o convirtiéndolos desde vértices, líneas y polilíneas en su proyecto.

Puede crear alineaciones horizontales utilizando líneas/tangentes, arcos y espirales clotoides. Puede crear alineaciones verticales con líneas (pendiente constante), arcos y parábolas. Cada alineación vertical está asociada con una alineación horizontal, y puede haber múltiples alineaciones verticales para cada alineación horizontal. Los valores que usted puede introducir dependen de la configuración de alineación para el proyecto.

También puede crear valores de ecuación de estación específicos para la alineación, así como una superelevación. La superelevación se puede aplicar a una plantilla de corredor para asegurar que una carretera se encuentre banqueada adecuadamente cuando pase por una curva (para asegurar la seguridad).

Por lo general, el objetivo de crear una alineación es crear un archivo digital del diseño que usted pueda cargar a un dispositivo de campo para realizar una demarcación.

Temas relacionados

Crear una alineación

Flujo de trabajo para la creación de alineaciones

Flujo de trabajo para utilizar alineaciones importadas


Flujo de trabajo para utilizar alineaciones importadas

Ahórrese el esfuerzo de crear alineaciones manualmente, importando alineaciones creadas en otras aplicaciones de diseño. Las alineaciones se pueden importar en formatos de archivo GENIO o LandXML.

El flujo general para el uso de alineaciones importadas es:

  1. Importe el archivo que contiene la alineación. La alineación aparece como un solo objeto en el Explorador del proyecto.
  2. Revise la alineación para asegurarse de que refleje con precisión el diseño, y hágale cambios según sea necesario.
    • Abra el Editor de Alineaciones y compruebe que las coordenadas, las longitudes, los rumbos, las estaciones y otros valores correspondan a los del plano digital o en papel.
    • Abra un nuevo grupo de fichas horizontal y ordene sus vistas de manera que pueda ver el Editor de Alineaciones y la vista gráfica correspondiente (ya sea de plano o perfil) al mismo tiempo.
    • Edite los valores horizontal, vertical y de estaciones según sea necesario.
    • Abra el panel Propiedades y edite las propiedades de la alineación, como el nombre, la apariencia y la capa, según sea necesario.

Temas relacionados

Crear una alineación

Importar archivos LandXML (.xml)

Importación de archivos de GENIO


Flujo de trabajo para la creación de alineaciones

Cree alineaciones introduciendo valores manualmente desde planos digitales o en papel. El siguiente es el flujo de trabajo general:

  1. Use el comando Crear alineación para crear una alineación nueva y en blanco, y ábrala en el Editor de Alineaciones.
  2. Abra un nuevo grupo de fichas horizontal y ordene sus vistas de manera que pueda ver la hoja de cálculo de alineaciones y la vista gráfica correspondiente (ya sea de plano o perfil) al mismo tiempo.
  3. Introduzca valores horizontales para los planos en papel o digitales, o usando los datos importados como referencia. Si es necesario, introduzca también valores verticales y de estación.
  4. Abra el panel Propiedades, y edite las propiedades de apariencia de la alineación, según sea necesario.
  5. Exporte la alineación a otra aplicación, o cárguela a un dispositivo de campo. Puede exportar alineaciones como archivos .dxf/.dwg, GENIO, o LandXML.

    Nota: Puede exportar al software de campo SCS900 como un mapa de primer plano/fondo .dxf/.dwg (se pierden la asignación de valores de estaciones y las espirales), o puede exportarlo a Terramodel como un archivo 3D LandXML, que luego puede cargar al software de campo SCS900.
    Nota: Si exporta una alineación como un archivo .dwg y luego la importa a otra aplicación como .dxf/.dwg, puede que no aparezcan las alineaciones verticales del archivo.

Temas relacionados

Crear una alineación

Crear una alineación desde una Cadena GENIO


Crear una alineación

Cree alineaciones horizontales (HALs) para carreteras, introduciendo valores de diseños de ingeniería para definir segmentos horizontales o curvas en Puntos de Intersección (PIs). Si es necesario, luego pude definir ecuaciones de estación y crear alineaciones verticales (VALs) utilizando Puntos de Intersección Verticales (PVIs). Para cada HAL, puede crear uno o más VALs.

Para crear una alineación:

  1. Siga uno de estos métodos:
    • Seleccione Corredor > Crear alineación.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Crear alineación.

  2. En el cuadro Nombre, escriba un identificador para la nueva alineación, tal como desea que aparezca en el Explorador del proyecto y el Explorador de selecciones.
  3. En la lista Capa, seleccione la capa sobre la que desea que resida la alineación, o seleccione Nueva capa para crear una capa.
  4. Según sean los datos de su diseño de ingeniería, seleccione un método por el cual definir la alineación horizontal.
    • Definir segmentos individuales: Seleccione esta opción para crear una alineación a partir de datos con valores para líneas consecutivas, arcos y segmentos en espiral.
    • Inscribir curvas en PIs: Seleccione esta opción para crear una alineación a partir de datos con valores para curvas en Puntos de Intersección (PIs) consecutivos.
  5. Haga clic en Aceptar. Aparecerá el Editor de Alineaciones.

    Nota: También puede crear una alineación haciendo clic en Crear alineación en la parte superior del Editor de alineaciones.

  6. Siga estos pasos:

Para introducir el punto de inicio de una alineación horizontal:

  1. Haga doble clic en el cuadro Estación de la fila POB (Punto de Comienzo) y (utilizando los valores de su diseño de ingeniería) escriba el valor de la estación de inicio.
  2. Presione [Tab] o [Intro] para pasar a la siguiente celda.
  3. Escriba valores para la coordenada inicial de la alineación en las celdas Este y Norte.

    Nota: También puede especificar valores de alineación seleccionando puntos en vistas gráficas, pero es más probable que las introduzca transcribiendo desde planos de ingeniería o informes por medio del teclado.
    Nota: Al introducir valores, siempre puede hacer clic con el botón secundario en la Vista de plano para ver opciones de selección y COGO.
    Nota: También puede hacer clic con el botón secundario en la celda activa para acceder a los comandos Deshacer, Cortar, Copiar, Pegar y Eliminar, o hacer clic con el botón secundario al inicio de una fila para acceder a los comandos Insertar fila, Eliminar fila, Copiar, Configuración del proyecto de alineación y Vista flotante.
    Nota: Si su diseño de ingeniería muestra valores en un formato diferente al que utiliza el Editor de alineaciones, haga clic en el icono [image] para acceder al diálogo Configuración del proyecto, donde puede cambiar los formatos de visualización y métodos de introducción.

  4. Presione [Tab] o [Intro] para pasar a la siguiente fila. Luego siga los pasos que se indican en Para añadir un segmento o una curva en un PI en Editar una alineación horizontal.

Para introducir el punto de inicio de una alineación vertical:

  1. Haga clic en la ficha Vertical.
  2. Haga clic en Crear alineación vertical para que las celdas estén disponibles.
  3. Haga doble clic en el cuadro Estación de la fila POB (Punto de Comienzo) y escriba el valor de la estación de inicio.
  4. Presione [Tab] o [Intro] para pasar a la siguiente celda.
  5. Escriba la elevación del primer punto en la celda Elevación.
  6. Presione [Tab] o [Intro] para pasar a la siguiente fila. Luego siga los pasos que se indican en Para añadir una curva en un PVI en Editar una alineación vertical.

Temas relacionados

Editar una alineación horizontal

Editar una alineación vertical

Editar las ecuaciones de estación de una alineación

Comprender las alineaciones

Editar las propiedades de una alineación


Editar una alineación horizontal

Edite una alineación horizontal (HAL) añadiendo, eliminando, insertando y modificando curvas o segmentos horizontales en Puntos de Intersección (PIs), dependiendo de cómo se definió inicialmente la alineación.

Nota: Sólo puede editar una alineación por vez. Si ha seleccionado múltiples alineaciones, sólo la alineación activa (indicada en negrita en el Explorador del proyecto) aparecerá en el Editor de alineaciones.

Para acceder a las opciones siguientes:

  1. Si recién ha creado una alineación, vaya a uno de los procedimientos siguientes que desee realizar. De lo contrario, seleccione una alineación y siga uno de estos métodos:
    • Seleccione Corredor > Editor de Alineaciones.
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione una alineación en una vista gráfica, haga clic con el botón secundario y seleccione Editar en el menú de contexto.
    • Seleccione una alineación en el Explorador del proyecto, haga clic con el botón secundario y seleccione Editar en el menú de contexto.

    Aparecerá el Editor de Alineaciones.

  2. En la parte superior del Editor de alineaciones hay una lista de alineaciones de su proyecto. Haga clic en el icono [image] y en la flecha para abrir la lista. Seleccione la alineación que desee editar y haga clic en el icono [image] para cerrar la lista y bloquearla nuevamente. Esto evitará que más adelante edite la alineación equivocada.
  3. Haga clic en Aceptar.

Para cambiar la configuración para introducir valores de alineación:

  1. Haga clic en el icono [image] en la parte superior del Editor de alineaciones. Aparecerá la Configuración del proyecto para alineaciones.
  2. Cambie los formatos de configuración, si corresponde, para que coincidan con los formatos que se utilizan en el diseño.
  3. Haga clic en Unidades y luego en Estación en el panel izquierdo. Cambie el formato de estación para que coincida con sus datos.
  4. Haga clic en Aceptar.

Para añadir un segmento o una curva en un PI:

  1. Seleccione un segmento o curva en un tipo de PI en la celda Tipo de la última fila del editor (denotada por el *). El tipo que seleccione determinará los valores que podrá ingresar en las demás celdas de la fila. Para ver descripciones de las opciones, consulte Opciones de alineación horizontal.
  2. Presione [Tab] o [Intro] para pasar a la siguiente celda.
  3. Introduzca valores en cada una de las celdas (según el tipo de segmento que escoja), como se especifica en el diseño.

    Nota: Al introducir valores, siempre puede hacer clic con el botón secundario en la Vista de plano para ver opciones de selección y COGO.
    Nota: Si su diseño de ingeniería muestra valores en un formato diferente al que utiliza el Editor de alineaciones, haga clic en el icono [image] para acceder al diálogo Configuración del proyecto, donde puede cambiar los formatos de visualización y métodos de introducción.

  4. Repita los pasos previos hasta que haya creado segmentos o curvas en PIs para toda la HAL.

    Nota: Revise visualmente la alineación en la Vista de plano a medida que introduce los valores.

Para añadir un segmento o una curva existentes en un PI:

  • Para cambiar un tipo de segmento, haga clic en su celda Tipo y seleccione un nuevo tipo de la lista. Confirme que los valores de la otra celda para el segmento sigan siendo correctos.
  • Para cambiar un valor, haga clic en su celda y especifique un nuevo valor. La alineación se actualiza en la Vista de plano, a medida que va haciendo sus cambios.
  • Para deshacer, Cortar, Copiar, Pegar y Eliminar valores, haga clic en la celda y luego haga doble clic y seleccione una opción del menú contextual.
  • Para acceder a los comandos Insertar fila, Eliminar fila, Copiar, configuración de proyecto de alineación y Vista flotante, haga clic en el comienzo de una fila y luego haga clic con el botón secundario y seleccione una opción del menú contextual.
  • Para ejecutar el Informe de geometría de alineación, haga clic con el botón secundario en cualquier lugar del editor y seleccione Informe en el menú de contexto.

Para crear una alineación vertical:

  • Consulte Para introducir el punto de inicio de una alineación vertical en Crear una alineación.

Para introducir valores de ecuación de estación:

  • Consulte Editar las ecuaciones de estación de una alineación

Temas relacionados

Opciones de alineación horizontal

Editar una alineación vertical

Editar las ecuaciones de estación de una alineación


Opciones de alineación horizontal

Utilice el primer conjunto de estas opciones para definir cada segmento horizontal en una alineación horizontal (HAL). Utilice el segundo conjunto de opciones para definir cada curva en un Punto de Intersección (PI) en una HAL. Están disponibles en la ficha Horizontal del Editor de Alineaciones.

Nota: Los formatos de entrada se definen en Configuración del proyecto, a la que se puede acceder haciendo clic en el icono [image] en el editor.
Nota: Dependiendo del modo de introducción que haya definido, es posible que no sean necesarios algunos de los valores que se indican a continuación.

Opciones de alineación basada en segmentos

Tipo

POB (Punto de Comienzo): Indica el punto de partida de la alineación.

Defina la estación y las coordenadas de este y norte del POB.

Línea: Seleccione esta opción para introducir un segmento recto.

Defina el acimut o el rumbo, y el largo de la línea.

Nota: Las transiciones de segmentos tienen tangente como valor predeterminado.

Arco: Seleccione esta opción para introducir un segmento curvo con un radio constante.

Defina el acimut o rumbo, el radio, la dirección de la curva, y la longitud/incremento/elevación (dependiendo del modo de introducción definido en Configuración del proyecto).

Espiral hacia adentro: Seleccione esta opción para introducir un segmento de transición (espiral clotoide) con un radio decreciente. Por lo general, se utiliza para conectar una línea a un arco.

Defina el acimut o el rumbo, el radio, la dirección de la curva, el largo/la estación/el parámetro A.

Espiral hacia afuera: Seleccione esta opción para introducir un segmento de transición (espiral clotoide) con un radio en aumento. Por lo general, se utiliza para conectar un arco a una línea.

Defina el acimut o el rumbo, el radio, la dirección de la curva, el largo/la estación o el parámetro A.

Espiral de combinación: Seleccione esta opción para hacer una espiral entre dos arcos con radios diferentes.

Defina el acimut o el rumbo, el lado con respecto al POB, el radio 1, el radio 2, y el largo/incremento/parámetro A.

Acimut

(Norte o Sur)

o

Rumbo

Especifique un valor de acimut o rumbo al comienzo del segmento, o acepte el valor por defecto de Tangente, que es el rumbo del segmento previo.

Para las líneas, este es el rumbo del segmento completo. Para arcos y espirales, es el rumbo de tangente hacia el segmento.

Radio

Especifica la distancia entre el arco y su punto central.

Izquierda / Derecha

Seleccione la dirección en que se debe curvar un arco (izquierda o derecha), en dirección del POB.

Longitud

Especifique el largo del segmento.

Para arcos y espirales es el largo real, no un largo de cuerda

Incremento

Especifique el ángulo central del arco.

Parámetro A

Especifique el valor estándar utilizado como criterio de diseño del camino para determinar el largo requerido de la espiral.

El parámetro A refleja la velocidad de cambio del radio, en relación con la distancia a lo largo de la espiral.

Estación

Especifique el valor de estación al extremo del segmento del POB.

Para otros tipos de segmentos, muestra la estación calculara o requiere que se ingrese una estación, dependiendo del modo de entrada.

Distancia hacia el norte (northing)

Especifique la coordenada de norte del POB. Para otros tipos de segmento, muestra la coordenada de norte calculada del punto final del segmento.

Nota: El orden de las columnas Norte y Este se puede definir en Configuración del proyecto, haciendo clic en el icono [image] .

Distancia hacia el este (easting)

Especifique la coordenada de este del POB. Para otros tipos de segmento, muestra la coordenada de este calculada del punto final del segmento.

Opciones de alineación basada en PI

Tipo

Sin curva: Seleccione esta opción para crear un segmento recto en el PI. Por lo general, se usa en transiciones con un pequeño incremento.

Defina las coordenadas de este y norte del PI.

Arco: Seleccione esta opción para inscribir un arco con un radio constante desde el Punto de Curvatura (PC) hasta el Punto de Tangencia (PT).

Defina el radio del arco, y las coordenadas de norte y este del PI.

Espiral: Seleccione esta opción para inscribir una curva que entre en espiral desde el PC para una distancia definida, luego haga un arco y luego salga en espiral por una distancia definida hacia el PT.

Defina el radio, la distancia de entrada en espiral, la distancia de salida en espiral, y las coordenadas de norte y este del PI.

Radio

Especifique la distancia entre el arco y su punto central.

Espiral hacia adentro

Para el comienzo de las curvas en espiral, especifique el largo del arco transicional (espiral clotoide) con un radio decreciente.

Espiral hacia afuera

Para el final de las curvas en espiral, especifique el largo del arco transicional (espiral clotoide) con un radio creciente.

Estación

Especifique el valor de estación del POB.

Distancia hacia el norte (northing)

Especifique la coordenada de este del POB o el PI.

Distancia hacia el este (easting)

Especifique la coordenada de norte del POB o el PI.

Temas relacionados

Crear una alineación

Editar una alineación horizontal

Opciones de alineación vertical

Opciones de ecuación de estación de alineación


Usar el orden de segmentos válido

Al añadir, insertar, borrar o editar segmentos de alineaciones horizontales, hay maneras válidas e inválidas de conectar los tipos de segmentos. Por ejemplo, una espiral de combinación debe estar precedida y seguida de un arco; no puede conectarse a ningún otro tipo de segmento. Algunas secuencias comunes y válidas de tipos de segmentos son:

  • Calles residenciales: Línea > Arco > Línea >
  • Autopistas y rampas de entrada/salida: Línea > Espiral hacia adentro > Arco > Espiral hacia afuera> Línea
  • Rampas inusuales de alta velocidad: Línea > Espiral hacia adentro > Arco > Espiral de combinación > Arco > Espiral hacia afuera> Línea
Conexiones válidas de segmentos
A De | POB | Línea | Arco | Espiral hacia adentro | Espiral hacia afuera | Espiral de combinación
POB | — | Aceptar | Aceptar | Aceptar | Aceptar | —
Línea | — | Aceptar | Aceptar | Aceptar | Aceptar | —
Arco | — | Aceptar | Aceptar | Aceptar | Aceptar | Aceptar
Espiral hacia adentro | — | Aceptar | Aceptar | — | Aceptar | —
Espiral hacia afuera | — | Aceptar | Aceptar | Aceptar | — | —
Espiral de combinación | — | — | Aceptar | — | — | —

Nota: Se supone que hay tangencia cuando una línea pasa a convertirse en un arco o una espiral.

Temas relacionados

Editor de Alineaciones

Crear una alineación

Editar una alineación

Opciones de alineación horizontal


Editar una alineación vertical

Edite una alineación vertical (VAL) añadiendo, eliminando, insertando y modificando curvas en Puntos de Intersección Vertical (PVIs). Puede crear una o más VAL para cada alineación horizontal (HAL) en su proyecto.

Nota: Sólo puede editar una alineación por vez. Si ha seleccionado múltiples alineaciones, sólo la alineación activa (indicada en negrita en el Explorador del proyecto) aparecerá en el Editor de alineaciones.

Para acceder a estas opciones:

  1. Si recién ha creado una alineación, pase a una de las operaciones que se describen abajo. De lo contrario, seleccione una alineación y siga uno de estos métodos:
    • Seleccione Corredor > Editor de Alineaciones.
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione una alineación en una vista gráfica, haga clic con el botón secundario y seleccione Editar en el menú de contexto.
    • Seleccione una alineación en el Explorador del proyecto, haga clic con el botón secundario y seleccione Editar en el menú de contexto.

    Aparecerá el Editor de Alineaciones.

  2. Haga clic en la ficha Vertical.

Para añadir una curva vertical en un PVI:

  1. Seleccione un tipo de curva en la lista de Tipos de PI. El tipo que seleccione determinará los valores que podrá ingresar en las demás celdas de la fila. Para ver descripciones de las opciones, consulte Opciones de alineación vertical.
  2. Presione [Tab] o [Intro] para pasar a la siguiente celda.
  3. Introduzca valores en cada una de las celdas disponibles (según el tipo de curva que escoja), como se especifica en el diseño.

    Nota: Al introducir valores, siempre puede hacer clic con el botón secundario en la Vista de perfil para ver opciones de selección y COGO.
    Nota: Si su diseño de ingeniería muestra valores en un formato diferente al que utiliza el Editor de alineaciones, haga clic en el icono [image] para acceder al diálogo Configuración del proyecto, donde puede cambiar los formatos de visualización y métodos de introducción.

  4. Repita los pasos previos hasta que haya creado PVIs para toda la VAL.

    Nota: Revise visualmente la alineación vertical en la Vista de perfil a medida que introduce los valores.

Para añadir una curva existente en un PVI:

  • Para cambiar un tipo de PVI, haga clic en una celda en la columna Tipo de PI y seleccione un nuevo tipo en la lista.
  • Para cambiar un valor, haga clic en una celda y especifique un nuevo valor. La alineación se actualiza en la Vista de perfil, a medida que va haciendo sus cambios.
  • Para deshacer, Cortar, Copiar, Pegar y Eliminar valores, haga clic en la celda y luego haga doble clic y seleccione una opción del menú contextual.
  • Para acceder a los comandos Insertar fila, Eliminar fila, Copiar, Configuración de proyecto de alineación y Vista flotante, haga clic en el comienzo de una fila y luego haga clic con el botón secundario y seleccione una opción del menú contextual.

Temas relacionados

Opciones de alineación vertical

Vista de perfil de alineación

Crear un perfil de una superficie

Crear una alineación

Editar una alineación horizontal


Opciones de alineación vertical

Utilice estas opciones para definir cada curva en un Punto de Intersección (PVI) en una alineación vertical (VAL). Están disponibles en la ficha Vertical del Editor de Alineaciones.

Nota: Los formatos de entrada se definen en Configuración del proyecto, a la que se puede acceder haciendo clic en el icono [image] en el editor.

Opciones

Tipo de PI

POB (Punto de Comienzo): Indica el punto de partida de la alineación.

Defina la estación y la elevación.

Ruptura de nivel: Seleccione esta opción para las PVI que no tienen una curva. Por lo general, esto se usa en caso de pequeños cambios en la inclinación, o para el extremo de la alineación vertical.

Defina la estación y la elevación.

Curva vertical simétrica: Seleccione esta opción para crear una curva vertical cuando las curvas en cualquiera de los lados del punto de intersección (PI) son de igual longitud.

Defina la estación, la elevación y la longitud de la curva/el factor K.

Curva vertical asimétrica: Seleccione esta opción para crear una curva vertical cuando las curvas en cualquiera de los lados del punto de intersección (PI) son de longitud distinta.

Defina la estación, la elevación y las longitudes de curva de aproximación y partida.

Arco vertical: Seleccione esta opción para introducir una curva vertical con un radio constante.

Defina la estación, la elevación y el radio/la longitud.

Estación

Escriba el valor de una estación, o selecciónela en la vista de perfil.

Elevación

Escriba el valor de elevación de la estación, o selecciónelo en la vista de perfil.

Largo de curva

Escriba el largo de la curva vertical, o seleccione dos puntos en la vista de perfil para usar como largo la distancia entre ellos.

Radio

Especifique un valor de radio para el arco.

Factor K

Muestra la razón calculada de cambio en la curva vertical.

Largo de la curva de aproximación

Para curvas asimétricas, escriba un valor para la curva antes de la PVI. (desde la PVC a la PVI)

Largo de la curva de partida

Para curvas simétricas, escriba un valor para la curva después de la PVI. (desde la PVI a la PVT)

Nota: Puede usar el mismo valor de estación para dos PVI consecutivas (no sólo 0+00). Permite un aumento o caída vertical de la alineación.

Por ejemplo, si necesita modelar líneas de flujo de canales (drenaje) en los que tiene una caída vertical, puede añadir la misma estación en diferentes elevaciones.

Estación Elevación

2+25.00 125.00

2+25.00 120.00

Dibujará el perfil a una elevación de 125 al venir desde la estación inferior, y a una elevación de 120 a ir hacia la estación superior. El orden de las entidades en el editor determina el orden en que se utilizan.

Temas relacionados

Editar una alineación vertical

Crear una alineación

Vista de perfil de alineación

Crear un perfil de una superficie

Opciones de ecuación de estación de alineación

Opciones de alineación horizontal


Editar las ecuaciones de estación de una alineación

A medida que introduce valores de alineación horizontal (HAL), puede también añadir y editar ecuaciones de estación.

Nota: Dependiendo de cómo se organizan sus datos, puede necesitar introducir ecuaciones de estación a medida que crea la HAL.

Para acceder a estas opciones:

  1. Si recién ha creado una alineación, pase a una de las operaciones que se describen abajo. De lo contrario, seleccione una alineación y siga uno de estos métodos:
    • Seleccione Corredor > Editor de Alineaciones.
    • Haga clic en el icono [image] en la barra de herramientas.
    • Seleccione una alineación en una vista gráfica, haga clic con el botón secundario y seleccione Editar en el menú de contexto.
    • Seleccione una alineación en el Explorador del proyecto, haga clic con el botón secundario y seleccione Editar en el menú de contexto.

    Aparecerá el Editor de Alineaciones.

  2. Haga clic en la ficha Ecuac Estación.

Para añadir una ecuación de estación:

  1. Haga clic en la ficha Ecuación de Estación.
  2. Haga clic en la celda Atrás y escriba el VALOR de ecuación de estación en el formato de estación actual.
  3. Presione [Tab] o [Intro] para pasar a la siguiente celda.
  4. Escriba el valor de la ecuación de estación en la celda Adelante.
  5. Presione [Tab] o [Intro] para proceder a la siguiente celda y ver la información de zona de estación.

    Nota: si el formato de estación de su diseño o informe de ingeniería difiere del utilizado en el Editor de alineaciones, haga clic en el icono [image] . En el diálogo Configuración del proyecto, haga clic en Unidades y luego en Estación en el panel izquierdo. Cambie el formato de estación para que coincida con sus datos, y haga clic en Aceptar.

Para editar una ecuación de estación existente:

  • Para cambiar un valor, haga clic en una celda y especifique un nuevo valor.
  • Para deshacer, Cortar, Copiar, Pegar y Eliminar valores, haga clic en la celda y luego haga doble clic y seleccione una opción del menú contextual.
  • Para acceder a los comandos Insertar fila, Eliminar fila, Copiar, Configuración de proyecto de alineación y Vista flotante, haga clic en el comienzo de una fila y luego haga clic con el botón secundario y seleccione una opción del menú contextual.

Temas relacionados

Opciones de ecuación de estación de alineación

Editar una alineación horizontal


Opciones de ecuación de estación de alineación

Utilice estas opciones para definir los valores de ecuación de estación de una alineación. Están disponibles en la ficha Ecuac Estación del Editor de Alineaciones.

Nota: Los formatos de entrada se definen en Configuración del proyecto, a la que se puede acceder haciendo clic en el icono [image] en el editor.

Opciones
Ecuaciones de estación
Atrás | Escriba un valor para la estación de atrás.
Adelante | Escriba un valor para la estación de adelante.
Zonas de estación (calculadas)
Zona | Denota la sección desde una estación a la siguiente. El número de la zona también aparece después de los dos puntos en los valores Estación inicial y Estación final.
Estación inicial | Muestra la estación donde comienza la zona. El valor del segmento de la primera estación se deriva de la estación del POB (Punto de Comienzo) de la ficha Horizontal.
Estación final | Muestra la estación donde termina la zona.
Progreso | Indica si el valor de la estación aumenta o disminuye después de la ecuación de la estación.

Temas relacionados

Editar las ecuaciones de estación de una alineación

Crear una alineación

Opciones de alineación horizontal

Opciones de alineación vertical


Editar las propiedades de una alineación

Cambie los nombres, propiedades de visualización y capas de la alineación en el panel Propiedades.

Para editar las propiedades de una alineación:

  1. Siga uno de estos métodos:
    • Seleccione la alineación en una vista gráfica, haga clic con el botón secundario y seleccione Propiedades en el menú de contexto.
    • Haga doble clic en la alineación en el Explorador del proyecto, o haga clic con el botón secundario y seleccione Propiedades en el menú de contexto.

    Aparecerá el panel de Propiedades.

  2. Haga clic en un cuadro disponible, y realice sus cambios según sea necesario.
  3. Haga clic en Cerrar. La alineación se actualizará en base a los cambios.

Temas relacionados

Editor de Alineaciones

Editar una alineación


Propiedades de alineación

Use estas opciones para cambiar nombres de alineación, propiedades de visualización y capas. Están disponibles en el panel Propiedades cuando se seleccione una alineación.

Opciones
Estilo de línea | Seleccione una apariencia para la línea en las vistas gráficas.
Color | Seleccione un color de visualización para las vistas gráficas.
Visible | Verdadero: Seleccione esta opción para visualizar la alineación en las vistas gráficas. Falso: Seleccione esta opción para ocultar la alineación en las vistas gráficas.
Capa | Seleccione la capa en la que desea que resida la alineación.
Valor norte de ubic. de referencia | Muestra la coordenada norte utilizada en el POB (Punto de comienzo) de la alineación.
Valor este de ubic. de referencia | Muestra la coordenada este utilizada en el POB (Punto de comienzo) de la alineación.
Estación de referencia | Muestra la estación utilizada en el POB (Punto de comienzo) de la alineación.

Temas relacionados

Editar las propiedades de una alineación


Crear una alineación desde una Cadena GENIO

Las cadenas GENIO son conjuntos de puntos 3D conectados para formar funciones lineales,como líneas de centro de una calle o líneas de aceras. Hay tres tipos de cadenas GENIO que se pueden importar al Trimble Business Center. Cada tipo se puede usar de un modo diferente.

Cadena GENIO
3D | Impórtelas y úselas para hacerlas parte de una superficie. No se importan como alineaciones, y no se pueden convertir en alineaciones.
6D | Impórtelas y conviértalas en alineaciones siguiendo los pasos que se indican abajo.
12D | Impórtelas. Son convertidas automáticamente a alineaciones que aparecen en vistas gráficas y en el Explorador del proyecto.

Crear una alineación desde una cadena 6D:

  1. Importe una cadena GENIO 6D.
  2. En una vista gráfica, seleccione la cadena.
  3. Seleccione Corredor > Crear alineación desde una cadena GENIO 6D.

    Se creará la alineación. Aparecerá en las vistas gráfica (coincidiendo con la cadena original) y en el Explorador del proyecto.

    Nota: Después de convertir una cadena 6D GENIO en una alineación, compruebe los resultados en detalle.

Temas relacionados

Crear una alineación

Importación de archivos de GENIO


Ejecutar un informe de geometría de alineación

Genere un Informe de geometría de alineación para ver un resumen sencillo o detallado sobre la geometría de una alineación de su proyecto. Puede escoger que informe sólo del componente horizontal o de los componentes tanto horizontal como vertical de las alineaciones. Si ha especificado ecuaciones de estación, también aparecerán en el informe.

Para ejecutar un informe de geometría de alineación:

  1. Seleccione Informes > Informe de geometría de alineación. Aparecerá el panel del comando Informe de geometría de alineación.
  2. Seleccione una alineación en la lista Alineación.
  3. Haga clic en Aceptar. En su navegador Web predeterminado aparecerá el Informe de geometría de alineación.

Para personalizar el informe

  1. Siga uno de estos métodos:
    • Haga clic en el icono [image] en la barra de herramientas del panel del comando Informe de geometría de alineación.
    • Seleccione Informes> Opciones de informe.

    Aparecerá el panel del comando Opciones de informe.

  2. Seleccione Informe de geometría de alineación en la lista.
  3. Expanda secciones y especifique las opciones de entrega de resultados en el grupo Configuración, según lo necesite.
  4. Haga clic en Aplicar si desea personalizar informes adicionales, o en Aceptar para cerrar el panel del comando.

    Sugerencia: También puede cambiar las abreviaciones usadas para clasificaciones de alineaciones horizontales y verticales en el Informe de geometría de alineación. Seleccione Proyecto > Configuración del proyecto, y haga clic en Abreviaciones en el panel izquierdo. Edite cualquier de las abreviaciones en la columna derecha y haga clic en Aceptar. Vuelva a ejecutar el informe para ver sus cambios.

Temas relacionados

Crear una alineación

Personalizar y ejecutar un informe


Comprender las superelevaciones

"Superelevación" es el banqueo de un camino o carretera a lo largo de una curva horizontal, de manera que los conductores puedan maniobrar por ella de manera cómoda y a velocidades razonables. A medida que aumenta la velocidad y las curvas horizontales se hacen más cerradas, se requiere una mayor relación de superelevación.

La sección superelevada de una carretera incluye dos secciones de transición en la aproximación y las mismas dos secciones de transición en el orden inverso cuando el vehículo se aleja:

  • Al aproximarse:
    • Desviación de tangente: Longitud de carretera que debe hacer la transición desde la sección de corona normal (1) al punto en que la calzada exterior tiene una pendiente transversal cero (plana) (2 abajo).
    • Peralte de superelevación: Longitud de carretera que debe hacer la transición desde una pendiente transversal cero (plana) para la calzada exterior (2 abajo), a la corona que se está eliminando (3) y, finalmente, a superelevación completa (4 abajo).
  • Al alejarse:
    • Peralte de superelevación: Longitud de carretera que debe hacer la transición desde superelevación completa (4 abajo) a la corona que se está volviendo a añadir (3) y, finalmente, a una pendiente transversal cero (plana) para la calzada exterior (2).
    • Desviación de tangente: Longitud de carretera que debe hacer la transición desde el punto en que la calzada exterior tiene una pendiente transversal cero (plana) hasta la sección de corona normal (2 abajo) hasta la corona normal (1 abajo).

    cg_corridor super 2

Cuando supereleva una curva, usted especifica la pendiente transversal para la corona normal y la pendiente máxima en la curva. Tras ello, especifica la longitud de las secciones de peralte y desviación en las curvas de aproximación y alejamiento. También especifica cuánto peralte desea que tenga la curva misma. Por ejemplo, podría especificar que un 30% de la sección de peralte de aproximación ocurra en la curva, y que el 70% ocurra antes de la curva en la tangente.

Si es necesario, puede indicar parámetros de diferencia de pendiente a una curva superelevada para asegurar que las diferencias de pendiente entre segmentos (por ejemplo, una calzada para vehículos y una banquina) se mantengan en un mínimo para fines de seguridad y comodidad.

La figura siguiente muestra los componentes de una transición de superelevación típica. La mitad superior de la figura muestra los segmentos en la curva. La mitad inferior de la figura muestra el diagrama de perfil de superelevación. Este diagrama ilustra cómo cambia la pendiente para los bordes interior (línea inferior, pendiente negativa) y exterior (línea superior, pendiente positiva) de la carretera a través de cada estación en la curva.

cg_corridor super 01

Clave:

1. Comienzo de transición desde corona normal | 7. Superelevación completa de calzada exterior
2. Corona adversa eliminada | 8. Sección de corona normal
3. Comienzo de superelevación completa | 9. Desviación de tangente
4. Fin de superelevación completa | 10. Peralte de superelevación
5. Corona adversa reañadida | 11. Superelevación completa de calzada interior
6. Fin de transición y regreso a corona normal |

Una vez que se crea una superelevación para una alineación horizontal, usted puede aplicarla a una plantilla de corredor como parte de la definición del corredor.

Temas relacionados

Crear y editar superelevaciones

Comprender los corredores

Crear instrucciones de plantillas de corredor

Crear instrucciones de Superelevación


Crear y editar superelevaciones

Consulte Comprender las superelevaciones para ver una descripción de una superelevación y sus distintas secciones de transición.

Nota: Antes de crear una nueva superelevación, asegúrese de que la alineación en la que se basa sea precisa y completa. Si cambia la alineación después de crear la superelevación, tendrá que volver a crear o modificar la superelevación en base a estos cambios.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para crear o editar una superelevación:

  1. Siga uno de estos procedimientos para ver la alineación para la que desee crear o editar una superelevación:
    • En el Explorador del proyecto, haga clic con el botón secundario en la alineación y seleccione Editor de alineaciones.
    • Seleccione la alineación en la Vista de plano, y luego haga clic con el botón secundario y seleccione Editor de alineaciones en el menú de contexto.
  2. Seleccione la ficha Superelevación en el lado izquierdo del Editor de alineaciones.
  3. En la lista desplegable de la esquina superior izquierda de la ficha Superelevación, seleccione el segmento que desee superelevar o cuyos parámetros de superelevación desee editar.

    Las curvas se identifican en la lista según su número de estación y radio. Si se ha definido una superelevación máxima para la curva, también se mostrará.

  4. Para ver propiedades completas para la superelevación, haga clic en la casilla Avanzadas. Para ver propiedades mínimas, no marque la casilla Avanzadas.
    • Si no hace clic en la casilla Avanzadas, puede especificar propiedades mínimas para el segmento superelevado. Esto es útil si está introduciendo propiedades de superelevación desde un plano. Llene los campos como se describe en Opciones básicas de superelevación.
    • Si hace clic en la casilla Avanzadas, podrá especificar propiedades completas de peralte y desviación para la aproximación a y el alejamiento del segmento superelevado. Esto es útil si es usted quien está diseñando la superelevación. Llene los campos como se describe en Opciones avanzadas de superelevación.

    Puede alternar entre ver las propiedades básicas y las avanzadas, marcando o quitando la marca de la casilla Avanzadas. Si introduce propiedades avanzadas, las propiedades básicas se llenarán automáticamente en base a los valores que haya introducido. Si introduce propiedades básicas, las propiedades avanzadas, se llenarán automáticamente en base a los valores que haya introducido.

    Haga clic en el botón Diagrama de superelevación ubicado en la esquina superior derecha de la ficha para ver un diagrama de la superelevación a medida que va definiendo sus parámetros. Para ver más información, consulte Diagrama de superelevación.

    Si es necesario, puede hacer clic en el botón Borrar para borrar los valores de los campos, excepto el campo Pendiente transversal normal.

  5. Repita este procedimiento según sea necesario para especificar parámetros para curvas superelevadas adicionales en la alineación.

    Ahora puede aplicar la superelevación al corredor como instrucción de plantilla de corredor. Para obtener información adicional, consulte Crear instrucciones de plantillas de corredor.

Temas relacionados

Comprender las superelevaciones

Opciones básicas de superelevación

Opciones avanzadas de superelevación

Diagrama de superelevación

Comprender los corredores

Crear instrucciones de plantillas de corredor


Opciones básicas de superelevación

Las siguientes opciones aparecen en la ficha Superelevación del Editor de alineaciones cuando usted no hace clic en la casilla Avanzadas. Puede usarlas para especificar parámetros para una o más curvas superelevadas en una alineación. Consulte Crear y editar superelevaciones para ver más información.

Nota: Además de escribir valores en los campos de la ficha Superelevación, puede hacer clic en la Vista de plano para seleccionar valores.

Nota: Haga clic en el botón Diagrama de superelevación ubicado en la esquina superior derecha de la ficha para ver un diagrama de la superelevación a medida que va definiendo sus parámetros. Para ver más información, consulte Diagrama de superelevación.

Pendiente transversal normal

Escriba la pendiente transversal normal de la carretera cuando no está en superelevación.

Todas las curvas superelevadas de la alineación harán referencia a la pendiente transversal normal que especifique aquí. Si hace cambios en este campo, afectarán a todas las curvas superelevadas. Si elimina la pendiente transversal normal, la superelevación se eliminará de la alineación.

Nota: Este valor de pendiente transversal que ingrese se usará en la vista Diagrama de superelevación. No reemplaza el valor de pendiente especificado en las instrucciones de plantilla de corredor.

Superelevación máxima

Escriba el máximo de superelevación para la curva, en términos de porcentaje de pendiente.

Largo de curva vertical

Introduzca el valor de la curva vertical parabólica que se aplicará a cada punto de ruptura en la curva superelevada para suavizar la transición. El software traza además estas curvas verticales en el diagrama de superelevación en los puntos de ruptura.

Comenzar transición de superelevación

Escriba la estación en la cual comienza la transición de superelevación.

Comenzar superelevación máxima

Escriba la estación en la cual comienza la superelevación máxima.

Finalizar superelevación máxima

Escriba la estación en la cual comienza la superelevación máxima.

Finalizar la transición de superelevación

Escriba la estación en la cual finaliza la transición de superelevación.

Temas relacionados

Comprender las superelevaciones

Crear y editar superelevaciones

Diagrama de superelevación

Opciones de superelevación


Opciones avanzadas de superelevación

Las siguientes opciones aparecen en la ficha Superelevación del Editor de alineaciones cuando usted hace clic en la casilla Avanzadas. Puede usarlas para especificar parámetros para una o más curvas superelevadas en una alineación. Consulte Crear y editar superelevaciones para ver más información.

Nota: Además de escribir valores en los campos de la ficha Superelevación, puede hacer clic en la Vista de plano para seleccionar valores.

Nota: Haga clic en el botón Diagrama de superelevación ubicado en la esquina superior derecha de la ficha para ver un diagrama de la superelevación a medida que va definiendo sus parámetros. Para ver más información, consulte Diagrama de superelevación.

Pendiente transversal normal

Escriba la pendiente transversal normal de la carretera cuando no está en superelevación.

Todas las curvas superelevadas de la alineación harán referencia a la pendiente transversal normal que especifique aquí. Si hace cambios en este campo, afectarán a todas las curvas superelevadas. Si elimina la pendiente transversal normal, la superelevación se eliminará de la alineación.

Nota: Este valor de pendiente transversal que ingrese se usará en la vista Diagrama de superelevación. No reemplaza el valor de pendiente especificado en las instrucciones de plantilla de corredor.

General

Superelevación máxima

Escriba el máximo de superelevación para la curva, en términos de porcentaje de pendiente.

Cuando selecciona un campo distinto tras ingresar un valor de superelevación máxima:

  • La estación inicial para la curva se introduce automáticamente en los tres campos Estación de aproximación.
  • La estación final para la curva se introduce automáticamente en los tres campos Estación de alejamiento.

Esto proporciona una superelevación de "línea base" sin transiciones, como se muestra en este diagrama de superelevación:

cg_corridor super diagram no transition

Ahora puede ingresar diferentes valores en los campos Aproximación y alejamiento para definir peraltes de superelevación y desviaciones para la curva.

Largo de curva vertical

Introduzca el valor de la curva vertical parabólica que se aplicará a cada punto de ruptura en la curva superelevada para suavizar la transición. El software traza además estas curvas verticales en el diagrama de superelevación en los puntos de ruptura.

Unir a anterior

Máximo de compuesta

Introduzca la distancia máxima en que una curva superelevada compuesta puede estar separada de la anterior, sin que se deje de considerar que están unidas.

Si la distancia entre dos curvas superelevadas compuestas es igual o inferior a este valor, las dos curvas se unirán de manera que se mantenga la superelevación adecuada a lo largo de las dos curvas, haciendo posible una transición suave.

Curvas superelevadas sin unir, como se muestra en el diagrama de superelevación:

cg_corridor super diagram unjoined

Curvas superelevadas unidas:

cg_corridor super diagram joined

Máximo de inversa

Introduzca la distancia máxima en que una curva superelevada inversa puede estar separada de la anterior, sin que se deje de considerar que están unidas.

Si la distancia entre dos curvas superelevadas inversas es igual o inferior a este valor, las dos curvas se unirán de manera que se mantenga la superelevación adecuada a lo largo de las dos curvas, haciendo posible una transición suave.

Aproximación

A continuación se muestra un ejemplo de la transición desde la corona normal, a la desviación y al peralte durante la aproximación a una curva completamente superelevada:

cg_corridor super diagram approach transition

% de peralte en curva

Siga uno de estos métodos:

  • En el campo % de peralte en curva, escriba el porcentaje de longitud de peralte de superelevación de aproximación que existe en la curva. La estación se calcula automáticamente en base a este porcentaje y la longitud de peralte especificada.
  • En el campo % de peralte en curva: Estación, escriba la estación en que finaliza el peralte de superelevación y comienza la superelevación completa. El porcentaje de peralte se calcula automáticamente en base a esta estación y la longitud de peralte especificada.

Longitud de peralte

Siga uno de estos métodos:

  • En el campo Longitud de peralte, escriba la longitud de transición de peralte al hacerse la aproximación a la curva. La estación se calcula automáticamente en base a esta longitud.
  • En el campo Longitud de peralte: Estación, escriba la estación inicial de la transición de peralte de aproximación. La longitud de peralte se calcula automáticamente en base a esta estación.

Longitud de peralte

Siga uno de estos métodos:

  • En el campo Longitud de desviación, escriba la longitud de desviación de tangente al hacerse la aproximación a la curva. La estación se calcula automáticamente en base a esta longitud de desviación.

Nota: El campo Longitud de desviación estará deshabilitado si está marcada la casilla Usar porcentaje de peralte para la desviación.

  • En el campo Longitud de desviación, escriba la estación inicial de la desviación de tangente al hacerse la aproximación a la curva. La longitud de desviación se calcula automáticamente en base a esta estación y la estación especificada para el peralte de aproximación.

Usar porcentaje de peralte para la desviación

Siga uno de estos métodos:

  • Marque esta casilla para especificar que para el peralte de superelevación se use el mismo porcentaje de transición que para la desviación de tangente. El software calcula la longitud de desviación de tangente en base al porcentaje de transición especificado en el campo Longitud de peralte de aproximación.
  • Quite la marca de esta casilla para especificar que el software calcule los porcentajes de transición de desviación de tangente desde la longitud especificada en los campos Longitud de desviación de aproximación.

Nota: Cuando está marcada esta casilla, usted puede introducir una estación en los campos % de peralte en curva: estación y Longitud de desviación: Estación de aproximación. El software calcula valores para los campos % de peralte en curva, Longitud de desviación y Longitud de peralte: Estación. Use esta función si los planos de superelevación del proyecto le indican las estaciones donde comienza y termina la corona normal, pero no le dan una ubicación de estación intermedia donde ocurre una condición de corona adversa (la calzada exterior tiene una pendiente transversal cero o plana).

Alejamiento

A continuación se muestra un ejemplo de la transición desde el peralte a la desviación y a la corona normal durante el alejamiento desde una curva completamente superelevada:

cg_corridor super diagram depart transition

% de peralte en curva

Siga uno de estos métodos:

  • En el campo % de peralte en curva, escriba el porcentaje de longitud de peralte de superelevación de alejamiento que existe en la curva. La estación se calcula automáticamente en base a este porcentaje y la longitud de peralte de alejamiento especificada.
  • En el campo % de peralte en curva: Estación, escriba la estación en que finaliza la superelevación completa y comienza el peralte de superelevación. El porcentaje de peralte se calcula automáticamente en base a esta estación y la longitud de peralte de alejamiento especificada.

Longitud de peralte

Siga uno de estos métodos:

  • En el campo Longitud de peralte, escriba la longitud de transición de peralte al hacerse el alejamiento de la curva. La estación se calcula automáticamente en base a esta longitud.
  • En el campo Longitud de peralte: Estación, escriba la estación inicial de la transición de peralte de alejamiento. La longitud de peralte se calcula automáticamente en base a esta estación.

Longitud de peralte

Siga uno de estos métodos:

  • En el campo Longitud de desviación, escriba la longitud de desviación de tangente al hacerse el alejamiento de la curva. La estación se calcula automáticamente en base a esta longitud de desviación.

Nota: El campo Longitud de desviación estará deshabilitado si está marcada la casilla Usar porcentaje de peralte para la desviación.

  • En el campo Longitud de desviación: Estación, escriba la estación final de la longitud de desviación al hacerse el alejamiento de la curva. La longitud de desviación de alejamiento se calcula automáticamente en base a esta estación y la estación especificada para el peralte de aproximación.

Usar porcentaje de peralte para la desviación

Siga uno de estos métodos:

  • Marque esta casilla para especificar que para el peralte de superelevación se use el mismo porcentaje de transición que para la desviación de tangente. El software calcula la longitud de desviación de tangente en base al porcentaje de transición especificado en el campo Longitud de peralte de alejamiento,
  • Quite la marca de la casilla para especificar que el software ha de calcular la longitud de desviación de tangente utilizando el porcentaje de transición que calcula a partir de la longitud especificada en los campos Longitud de peralte de alejamiento.

Nota: Cuando está marcada esta casilla, usted puede introducir una estación en los campos % de peralte en curva: estación y Longitud de desviación: Estación de alejamiento. El software calcula valores para los campos % de peralte en curva, Longitud de desviación y Longitud de peralte: Estación de alejamiento. Use esta función si los planos de superelevación del proyecto le indican las estaciones donde comienza y termina la corona normal, pero no le dan una ubicación de estación intermedia donde ocurre una condición de corona adversa (la calzada exterior tiene una pendiente transversal cero o plana).

Temas relacionados

Comprender las superelevaciones

Crear y editar superelevaciones

Diagrama de superelevación

Opciones básicas de superelevación


Crear, editar y eliminar nombres de nodos de plantillas

Use el panel Administrar nombres de nodos de plantilla para crear nombres que se puedan usar para identificar plantillas de secciones transversales de corredor (por ejemplo, "BP" para "borde de pavimento" o "PPA" para "parte posterior de acera").

Nota: También puede introducir nuevos nombres de nodos de plantilla cuando esté creando instrucciones para plantillas.

Para crear, editar o eliminar un nombre de nodo de plantilla:

  1. Seleccione Corredor > Administrar nombres de nodos de plantilla, o haga clic en el icono Administrar nombres de nodos de plantilla [image] en la barra de herramientas. Aparecerá el panel Administrar nombres de nodos de plantilla.
  2. Para crear un nuevo nombre de nodo de plantilla, haga clic en el botón Nuevo y escriba el nuevo nombre en la lista.
  3. Para editar un nombre de todo de plantilla existente, seleccione el nombre en la lista y escriba sus cambios.
  4. Para eliminar un nombre de nodo de plantilla existente, seleccione el nombre y haga clic en el botón Eliminar.
  5. Cuando esté listo, haga clic en el botón Cerrar.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear corredores

Crear plantillas de corredores

Crear, editar y eliminar capas de materiales de corredor


Crear, editar y eliminar capas de material

Use el panel Administrar capas de material para especificar las capas de material disponibles en su proyecto, añadiéndolas a la lista Capas de material. Cada capa de material puede representar una superficie distinta dentro de un corredor. Por ejemplo, además de la capa de "Acabado" predeterminada, puede especificar capas para "Ruta base", "Subnivel estabilizado" y "Subnivel".

Cada vez que cree una instrucción de plantilla de corredor, puede seleccionar un o más capa(s) de material desde la lista Capas en que aparece el segmento de línea creado por esa instrucción.

Al crear o editar un corredor, puede especificar su "capa de material actual", seleccionándola de la lista Capas. Esta es la capa que aparecerá en la Vista de plano y la Vista 3D. Si exporta el corredor, esta será la capa que se utilice para crear la superficie de corredor exportada. Los segmentos de línea que aparezcan en la capa de material actual se usan para crear la superficie de corredor.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para crear, editar o eliminar una capa de material:

  1. Seleccione Corredor > Administrar capas de material, o haga clic en el icono Administrar capas de material i_corridor level manager en la barra de herramientas. Aparecerá el panel Administrar capas de material.
  2. Para crear una nueva capa de material:
    1. Haga clic en el botón Nuevo.
    2. En el nuevo campo Nombre, escriba el nombre de la nueva capa.
  3. Para editar una capa de material existente, seleccione el nombre en la lista y escriba sus cambios. O use los botones hacia arriba o abajo para mover la capa a una nueva posición de la lista.
  4. Para eliminar una capa de material existente:
    1. En la lista Capas de material, seleccione la capa que desee eliminar.
    2. Haga clic en el botón Eliminar.
  5. Cuando esté listo, haga clic en el botón Cerrar.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear corredores

Crear plantillas de corredores


Crear corredores

El corredor es un modelo 3D de una estructura lineal, como una carretera o vía fluvial. El corredor se basa en una alineación horizontal y (opcionalmente) vertical e incluye plantillas que definen secciones transversales y transiciones a su largo.

Para crear un corredor:

  1. Seleccione Corredor > Crear corredor o haga clic en el icono Crear corredor. en la barra de herramientas. Aparecerá el panel del comando Crear corredor.
  2. En el nombre Campo, ingrese un nombre para el nuevo corredor.
  3. En la lista desplegable Alineación horizontal, seleccione la alineación horizontal en la que desea basar el nuevo corredor.

    Si es necesario, seleccione <Nueva...> para crear una nueva alineación. Aparecerá el panel Crear alineación. Para ver instrucciones adicionales, consulte Crear una alineación.

    La alineación horizontal que escoja define la línea de centro y el estacionamiento para el corredor.

  4. De manera opcional, en la lista desplegable Alineación vertical, seleccione la alineación horizontal en la que desea basar el nuevo corredor. La selección de una alineación vertical es opcional.
  5. En la lista Capa de material actual, seleccione la capa de material que desea visualizar en la Vista de plano y la Vista 3D. Esta es también la capa que se usará para crear una superficie de corredor si usted exporta el corredor. De manera opcional, seleccione <Nuevo...> para desplegar el panel Administrar capas de material y crear una nueva capa. Para ver más información, consulte Crear, editar y eliminar capas de material.
  6. Haga clic en el botón +/- localizado en la sección Líneas de referencia para ver el panel Editar líneas de referencia, que puede utilizar para añadir líneas de referencia al corredor. Cada línea de referencia que añada se convierte en un nodo al cual puede asociar instrucciones en cada una de las plantillas transversales utilizadas para definir el corredor.

    Para ver instrucciones sobre cómo añadir líneas de referencia utilizando el panel Editar líneas de referencia, consulte el paso 2 de Añadir y quitar líneas de referencia de corredor.

    Nota: Una línea de referencia puede ser cualquier entidad lineal de su proyecto.

  7. En la lista Superficies de referencia, seleccione las superficies a las que desea hacer referencia en el corredor. Las superficies de referencia definen el terreno existente donde se ubicará el corredor.
  8. Cuando esté listo, haga clic en el botón Aceptar.

    El corredor creado recientemente aparecerá en la Vista de plano y la Vista 3D, y está representado por un objeto en el Explorador del proyecto.

    Ahora está listo para crear e insertar plantillas de secciones transversales en el nuevo corredor. Para ver instrucciones, consulte Crear plantillas de corredor.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Editar y eliminar corredores

Añadir y quitar líneas de referencia de corredores

Crear plantillas de corredores

Editar y eliminar plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor

Densificar una superficie


Editar y eliminar corredores

Hay dos paneles de comando que puede usar para editar propiedades de corredores:

  • Panel Editar corredor: Use este panel de comandos para editar el nombre del corredor, la alineación horizontal y vertical, la capa de material actual, las líneas de referencia, y/o la(s) superficie(s) de referencia.
  • Panel Propiedades: Use este panel de comandos para editar el nombre del corredor, las alineaciones horizontales y verticales, la capa de material actual, las propiedades de la superficie, las opciones de configuración de qué ver u ocultar en las vistas, y las propiedades de densificación.

Para editar un corredor utilizando el panel Editar corredor:

  1. Visualice el panel del comando Editar corredor utilizando uno de los siguientes métodos:
    • Seleccione Corredor > Editar corredor.
    • Haga clic en el icono Editar corredor [image] en la barra de herramientas.
    • Haga clic con el botón secundario en el corredor en el Explorador del proyecto y seleccione Editar en el menú de contexto.
    • Haga clic con el botón principal para seleccionar el corredor en la Vista de plano o Vista 3D, y luego haga clic con el botón secundario y seleccione Editar en el menú de contexto.
  2. Si es necesario, seleccione el corredor que desee editar en la lista desplegable Corredores.
  3. Haga los cambios que sean necesarios. Para ver instrucciones adicionales, consulte Crear corredores.
  4. Una vez que haya terminado de hacer cambios al corredor seleccionado, haga clic en el botón Aplicar para guardar sus cambios.

    Si es necesario, ahora puede seleccionar un corredor distinto para editarlo, en la lista desplegable Corredores.

  5. Cuando haya terminado de editar corredores, haga clic en el botón Cerrar.

Para editar un corredor utilizando el panel Propiedades:

  1. Siga uno de estos métodos:
    • Haga clic con el botón secundario en el corredor en el Explorador del proyecto y seleccione Propiedades en el menú de contexto.
    • Haga clic con el botón principal para seleccionar el corredor en la Vista de plano o Vista 3D, y luego haga clic con el botón secundario y seleccione Propiedades en el menú de contexto.
  2. En el panel Propiedades, haga los cambios que sean necesarios. Para ver instrucciones adicionales, consulte Crear corredores.
  3. Una vez que haya terminado de hacer cambios al corredor seleccionado, haga clic en el botón Cerrar para cerrar el panel Propiedades.

Para eliminar un corredor:

Siga uno de estos métodos:

  • Haga clic con el botón secundario en el corredor en el Explorador del proyecto y seleccione Eliminar en el menú de contexto.
  • Haga clic con el botón principal para seleccionar el corredor en la Vista de plano o Vista 3D, y luego haga clic con el botón secundario y seleccione Eliminar en el menú de contexto.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear corredores

Crear plantillas de corredores

Editar y eliminar plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Añadir y quitar líneas de referencia de corredores

Cuando esté creando o editando un corredor, puede añadir o quitar líneas de referencia utilizadas en el corredor. Cada una de las líneas de referencia del corredor crea automáticamente un nodo de referencia en una o más plantillas de secciones transversales utilizadas para definir el modelo del corredor. Puede basar la ubicación de un nuevo nodo en un nodo de línea de referencia, de modo que a medida que el desajuste o la pendiente de la línea de referencia cambie de una estación a la siguiente a lo largo del corredor, el desajuste o la pendiente para el nodo de la instrucción cambie de manera acorde.

Nota: Una línea de referencia puede ser cualquier entidad lineal de su proyecto.

Para añadir líneas de referencia a un corredor:

  1. En el panel Crear corredor o el panel Editar corredor, haga clic en el botón +/-, ubicado en la sección Líneas de referencia. Aparecerá el panel del comando Editar líneas de referencia.

    Para ver instrucciones sobre cómo crear o editar un corredor, consulte Crear corredores o Editar y eliminar corredores.

  2. Haga clic en el campo Líneas seleccionadas que añadir o quitar. Luego, en la Vista de plano, seleccione las líneas que desea añadir como líneas de referencia al corredor. Haga clic en el botón Opciones para ver opciones de selección adicionales. Seleccione Ver > Explorador de selecciones para ver información adicional acerca de sus selecciones (consulte Opciones del Explorador de selecciones para ver instrucciones adicionales).
  3. Haga clic en el botón Añadir. Aparecerá información sobre las líneas seleccionadas.
  4. Cuando haya terminado de seleccionar líneas de referencia que añadir al corredor, haga clic en Cerrar. La cantidad de líneas de referencia seleccionadas aparecerá en el panel Crear corredor o en el panel Editar corredor.

Para quitar líneas de referencia de un corredor:

  1. En el panel Crear corredor o el panel Editar corredor, haga clic en el botón +/-, ubicado bajo la lista Líneas de referencia. Aparecerá el panel del comando Editar líneas de referencia.
  2. Haga clic en el campo Líneas seleccionadas que añadir o quitar. Luego, en la Vista de plano, seleccione las líneas que desea quitar del corredor. Haga clic en el botón Opciones para ver opciones de selección adicionales. Seleccione Ver > Explorador de selecciones para ver información adicional acerca de sus selecciones (consulte Opciones del Explorador de selecciones para ver instrucciones adicionales).
  3. Haga clic en el botón Quitar. Aparecerá información sobre las líneas seleccionadas.
  4. Cuando haya terminado de seleccionar líneas de referencia que quitar del corredor, haga clic en Cerrar. La cantidad de líneas de referencia seleccionadas aparecerá en el panel Crear corredor o en el panel Editar corredor.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear corredores

Editar y eliminar corredores


Crear plantillas de corredores

Una vez que haya creado un corredor según se describe en Crear corredores, puede crear e insertar una o más plantillas de secciones transversales en él. Estas plantillas incluyen instrucciones que definen las secciones transversales requeridas para crear el corredor (por ejemplo, los distintos desajustes y pendientes para una carretera).

Cada plantilla de sección transversal que inserte define el corredor desde la estación en que está inserta hasta la estación donde se inserta la siguiente plantilla, o el final del corredor.

Para crear e insertar una plantilla de corredor:

  1. Visualice el panel del comando Insertar plantilla de corredor utilizando uno de los siguientes métodos, según corresponda:
    • Seleccione Corredor > Insertar plantilla de corredor.
    • Haga clic en el icono Insertar plantilla de corredor i_corridor template insert en la barra de herramientas.
    • En el Explorador del proyecto, haga clic con el botón secundario en el corredor en el que desee insertar una plantilla, y seleccione Insertar plantilla de corredor en el menú de contexto.
    • En la Vista de plano o Vista 3D, haga clic con el botón principal para seleccionar el corredor en el que desea insertar una plantilla, y luego haga clic con el botón secundario y seleccione Insertar plantilla de corredor en el menú de contexto.
  2. Si es necesario, en la lista desplegable Corredor seleccione el corredor en el que desea insertar la plantilla.
  3. En el campo Estación inicial, especifique el ID de la estación donde desea que se inserta la plantilla, siguiendo uno de estos procedimientos:
    • Escriba el ID de la estación.
    • Haga clic en el campo y luego seleccione la estación en la Vista de plano. De manera opcional, haga clic con el botón secundario y seleccione una de las opciones adicionales para seleccionar la estación.
  4. En la lista desplegable Opciones, seleccione la opción apropiada para la plantilla:
    • Nueva definición: Seleccione esta opción para insertar una nueva plantilla para la que usted especificará instrucciones. De manera opcional, escriba un nombre para la nueva plantilla en el campo Nombre de plantilla. Si no escribe un nombre de plantilla, la referencia a ésta en el software se hará según el ID de la estación inicial.
    • Copiar definición: Seleccione esta opción para insertar una copia de una plantilla existente. De manera opcional, escriba un nombre para la nueva plantilla en el campo Nombre de plantilla. Si no escribe un nombre de plantilla, la referencia a ésta en el software se hará según el ID de la estación inicial. A continuación, seleccione la plantilla que desea copiar en la lista Copiar desde plantilla.

      Si es necesario, puede editar las instrucciones para la nueva plantilla sin afectar la plantilla desde la que la copió.

    • Referenciar definición: Seleccione esta opción para insertar una nueva instancia de una plantilla existente. A continuación, seleccione la plantilla a la que desea hacer referencia en la lista Referenciar plantilla.

      Todo cambio que se haga a la versión original de esta plantilla, o a cualquiera de sus instancias a las que se haga referencia, se hará a todas las instancias de la planilla.

  5. Escriba un nombre para la nueva plantilla en el campo Nombre de la plantilla.
  6. Haga clic en el botón Insertar. La nueva plantilla se insertará en el corredor en la estación especificada, y aparecerá como un nuevo objeto bajo el corredor en el Explorador del proyecto.

    Aparecerá el panel del comando Editar plantilla de corredor, permitiéndole crear instrucciones para la nueva plantilla. Para obtener información adicional consulte Crear instrucciones de plantillas de corredor.

    En su proyecto, la nueva plantilla de corredor tendrá de manera predeterminada la capa 0. También utiliza de manera predeterminada la distancia de muestreo especificada en la Configuración del proyecto. Para cambiar estas opciones, haga clic con el botón secundario en la nueva plantilla en el Explorador del proyecto y seleccione Propiedades. Luego haga sus cambios en el panel Propiedades.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear corredores

Editar y eliminar plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Editar y eliminar plantillas de corredor

Puede editar las propiedades de una plantilla de corredor, o puede eliminar la plantilla desde el corredor.

Nota: Para editar o eliminar instrucciones presentes en una plantilla de corredor, consulte Editar y eliminar plantillas de corredor.

Para editar propiedades básicas para una plantilla de corredor:

  1. Siga uno de estos procedimientos para ver el panel Propiedades para la plantilla de corredor que desee editar:
    • Haga clic con el botón secundario en el corredor en el Explorador del proyecto y seleccione Propiedades en el menú de contexto.
    • Seleccione la plantilla en la Vista de plano o Vista 3D, y luego haga clic con el botón secundario y seleccione Propiedades en el menú de contexto.
  2. Cambie las propiedades de plantilla según sea necesario. Para ver más información, consulte Crear plantillas de corredores.

    En la lista desplegable Capa, seleccione la capa a la que desee asociar la plantilla. Para ver más información sobre capas, consulte Comprender las capas y filtros de vista.

    En la lista desplegable Usar distancia de muestreo de, seleccione la opción adecuada para la plantilla.

    • Configuración del proyecto: seleccione esta opción para usar la distancia de muestreo máxima predeterminada, que se especifica en el diálogo Configuración del proyecto. Esta distancia, que se muestra en el campo Distancia máxima de muestreo, es la distancia máxima entre muestreos (plantillas generadas automáticamente) a lo largo de una alineación en el corredor. Para cambiar la distancia máxima de muestreo predeterminada para su proyecto, seleccione Proyecto > Configuración del proyecto. En el diálogo Configuración del proyecto, seleccione Cálculos > Corredor.
    • Esta plantilla: seleccione esta opción para especificar una distancia máxima de muestreo distinta a la distancia especificada en el diálogo Configuración del proyecto. Tras seleccionar esta opción, escriba una distancia apropiada en el campo Distancia máxima de muestreo.
  3. Cuando haya finalizado, haga clic en Cerrar.

Para eliminar una plantilla de un corredor:

Siga uno de estos métodos:

  • Haga clic con el botón secundario en la plantilla en el Explorador del proyecto y seleccione Eliminar en el menú de contexto.
  • Seleccione la plantilla en la Vista de plano, y luego haga clic con el botón secundario y seleccione Eliminar en el menú de contexto.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear corredores

Crear plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Comprender las instrucciones de plantillas de corredor

Una vez que haya creado e insertado una plantilla de sección transversal en un corredor como se describe en Crear plantillas de corredor, puede definir instrucciones que especifiquen la apariencia de la plantilla (por ejemplo, los distintos desajustes y pendientes para una carretera).

Las plantillas de corredor están formadas por nodos e instrucciones. Los nodos se usan para definir los distintos desajustes y pendientes en las plantillas. Por ejemplo, un corredor de carretera simple podría contener tres nodos: una línea de centro basada en la alineación (1), un borde derecho del pavimento (2) y un borde izquierdo del pavimento (3).

cg_corridor template simple 01

El software crea automáticamente nodos basados en la alineación y las líneas de referencia de su corredor. Por ejemplo, el nodo 1 en la figura de arriba se creó automáticamente como línea de centro para el corredor, en base a la alineación del corredor. Utilizando las instrucciones, puede crear nodos adicionales según sea necesario para definir desajustes y pendientes para otras características de corredor. Por ejemplo, el nodo 2 de la figura de arriba se creó manualmente para representar el borde derecho del pavimento con un desajuste de 5m y una pendiente de -2% con respecto a la línea de centro. Para crear un nodo de manera manual, debe definir las instrucciones que especifican el desajuste y la pendiente del nodo con respecto a otros nodos de la plantilla. Para ver más información, consulte Tipos de nodo de plantilla de corredor.

Cuando crea nodos, por lo general los asocia con una o más capas de material en el corredor (por ejemplo, la capa "Acabado"). Si el nodo se asocia con una capa que está diseñada como la "capa de material actual" para el corredor, el segmento de línea creado por el nodo aparecerá en la Vista de plano y Vista 3D. Además, el segmento de línea se usa para crear la superficie de corredor para fines de exportación.

Para ver instrucciones sobre cómo crear e insertar instrucciones en una plantilla de corredor, consulte Crear instrucciones de plantillas de corredor.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear plantillas de corredores

Tipos de nodos de plantilla de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Tipos de nodos de plantilla de corredor

Las plantillas de corredor incluyen tres tipos de nodos. Algunas se crean automáticamente; otras deben ser creadas manualmente por usted. Cada nodo de la plantilla, se haya creado automática o manualmente, recibe un número en el orden secuencial en que se añadió.

  • Nodo de alineación: Este nodo se crea automáticamente en base a la alineación horizontal utilizada para el corredor. Por lo general, el nodo de alineación de referencia está representado por un número de nodo único y el nombre de la alineación horizontal (por ejemplo,1[CL] en la figura de abajo). No puede editar el nodo de alineación.
  • Nodos de líneas de referencia: Estos nodos se crean automáticamente, basados en las líneas de referencia conectadas al corredor (un nodo de línea de referencia para cada línea de referencia) en la estación donde se inserta la plantilla. Puede basar la ubicación de un nodo de instrucción (ver abajo) en un nodo de línea de referencia, de modo que a medida que el desajuste o la pendiente de la línea de referencia cambie de una estación a la siguiente a lo largo del corredor, el desajuste o la pendiente para el nodo de la instrucción cambie de manera acorde. Un nodo de alineación de referencia está representado por un número de nodo único y el nombre de la línea (por ejemplo, 2[línea2] en la figura de abajo). No puede editar un nodo de línea de referencia.
  • Nodo de instrucción: Son nodos que usted crea para la plantilla de corredor que representa desajustes y pendientes de secciones transversales en el modelo de corredor en la(s) estación(es) en que se aplica la plantilla. El nodo de instrucción incluye instrucciones que especifican el desajuste y la pendiente del nodo en relación con otros nodos en la plantilla (por ejemplo, el nodo de alineación), el código de corredor a utilizar para identificar el tipo de nodo (por ejemplo, "BP" para "borde de pavimento"), y así sucesivamente. Puede crear y editar nodos de instrucciones mediante el panel del comando Editor de plantillas de corredor. Un nodo de instrucción es representado por un número de nodo único y el código de corredor asignado al nodo (por ejemplo, 4[EP] en la figura de abajo).

cg_corridor template 01

Nota: Para ver y editar opciones de control de la apariencia de ficha de vista de plantilla, seleccione Proyecto> Configuración del proyecto> Ver> Vista de plantilla de corredor.

Para obtener instrucciones adicionales, consulte Crear instrucciones de plantillas de corredor.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Crear instrucciones de plantillas de corredor

Para ver una descripción general de las instrucciones para crear plantillas de corredor, consulte Comprender las instrucciones de plantillas de corredor.

Para crear una instrucción de plantilla de corredor:

Cuando haga clic en el botón Insertar del panel del comando Insertar plantilla de corredor para crear una nueva plantilla que se ha de convertir en un corredor, aparecerá automáticamente el panel del comando Editar plantilla de corredor, permitiéndole crear instrucciones para la nueva plantilla.

Para añadir instrucciones a una plantilla de corredor existente, siga uno de estos procedimientos para ver el comando Editar plantilla de corredor:

  • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Editar.
  • Seleccione la plantilla en la Vista de plano o Vista 3D, y luego haga clic con el botón secundario y seleccione Editar en el menú de contexto.

El panel Editar plantilla de corredor incluye las siguientes secciones:

  • La sección derecha del panel muestra propiedades para la instrucción.
  • La vista de plantilla tabulada permite ver la plantilla en una vista de sección transversal, a medida que la crea o edita.
  • La sección Instrucciones permite ver todas las instrucciones que se han añadido a la plantilla, y seleccionar cualquiera de ellas para ver o editar detalles.

Nota: Para ver y editar opciones de control de la apariencia de la vista de plantilla, seleccione Proyecto> Configuración del proyecto> Ver> Vista de plantilla de corredor.

Puede ver la apariencia de la plantilla en cada posición a lo largo del corredor, utilizando el control deslizante que se encuentra bajo la sección Instrucciones. Cuando llegue a un punto del corredor en que la plantilla cambia, las instrucciones de la nueva plantilla aparecerán en el panel Editar plantilla de corredor.

Además, puede ver instrucciones para la plantilla anterior o siguiente utilizando los botones de fleche hacia atrás o adelante, ubicados bajo la sección Instrucciones.

Dependiendo del tipo de instrucción que desee crear, haga clic en uno de los siguientes vínculos para obtener instrucciones adicionales paso a paso:

  • Instrucción de Desajuste/Pendiente: Este tipo de instrucción define un nodo en base al desajuste y pendiente en relación con uno o más nodos en la plantilla.
  • Instrucción de Desajuste/Elevación: Este tipo de instrucción define un nodo en base al cambio de desajuste y elevación en relación con uno o más nodos en la plantilla.
  • Instrucción de Pendiente/Pendiente: Esta instrucción define un nodo basado en la intersección de pendientes procedentes de otros dos nodos en la plantilla.
  • Instrucción de Pendiente Lateral: Este tipo de instrucción define un nodo de pendiente lateral en base a una pendiente de desmonte (y, de manera opcional, el ancho de zanja) y/o una pendiente de terraplén.
  • Instrucción de Conexión de Nodos: Este tipo de instrucción conecta dos nodos con un segmento de línea.
  • Instrucción de Superelevación: Este tipo de instrucción aplica una superelevación predefinida a nodos seleccionados en la plantilla.

Notas misceláneas

  • Si un corredor incluye una plantilla que define una pared casi vertical o vertical (pendiente grande o infinita), asegúrese de usar una instrucción de Desajuste/Elevación en la plantilla precedente. Esto asegurará que la transición de los nodos conectados entre plantillas se base en la elevación, no en la pendiente. Si usa instrucciones de Desajuste/Pendiente en la plantilla precedente, puede encontrarse con resultados inesperados.
  • Si utiliza Trimble Survey Controller o Trimble Access para crear una carretera con múltiples plantillas, se recomienda que incluya la misma cantidad de nodos a cada lado de la línea del centro en cada plantilla. Esto asegura la transición correcta entre plantillas cuando se importan los datos al software. Todo nodo "adicional" que necesite crear (para asegurarse de que la misma cantidad de nodos se incluyan en cada plantilla) puede tener distancias de desajuste cero (0) desde los nodos a los que desea hacer la transición. De lo contrario, deberá crear los nodos adicionales en el software con distancias de desajuste 0 (cero) desde los nodos a los que desee hacer la transición.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Tipos de nodos de plantilla de corredor

Editar y eliminar instrucciones de plantillas de corredor


Crear instrucciones de Desajuste/Pendiente

El tipo de instrucción de Desajuste/Pendiente define un nodo en base al desajuste y la pendiente relativos a uno o más nodos en la plantilla. Por ejemplo, puede crear un nodo de Desajuste/Pendiente de "borde de pavimento" que tenga un desajuste de 5m en una pendiente de -2% con respecto al nodo de alineación.

Nota: Debido a la naturaleza interdependiente de los nodos de plantilla, las instrucciones utilizadas para crear los nodos deben estar en la secuencia correcta en la lista Instrucciones. Por ejemplo, debe añadir un nodo a la plantilla antes de poder añadir otro nodo que haga referencia a ese nodo para su ubicación. El software crea la plantilla paso a paso, en base a la secuencia de las instrucciones.

Para crear una nueva instrucción de plantilla de Desajuste/Pendiente:

  1. Visualice el panel Editar plantilla de corredor para la plantilla para la que desee crear una nueva instrucción de Desajuste/Pendiente, como se describe en Crear instrucciones de plantillas de corredor.
  2. Si en la lista Instrucciones aparecen instrucciones, haga lo siguiente. De lo contrario, vaya al paso 3.
    1. En la lista Instrucciones, seleccione la instrucción antes o después de la que desee insertar la nueva instrucción.
    2. Haga clic en el botón Añadir instrucción, ubicado en la parte superior del panel Editar plantilla de corredor.
  3. En la lista desplegable Tipo de Instrucción, seleccione Desajuste/Pendiente.
  4. En la lista desplegable Desajuste/pendiente de origen, seleccione el nodo en el que se basarán el desajuste y la pendiente para el nuevo nodo. O seleccione el nodo en la vista de la plantilla.

    Si selecciona <Nodo anterior>, se hará referencia al nodo creado por la instrucción precedente en la lista Instrucciones. Si en la lista no hay instrucciones precedentes, se hace referencia al nodo creado automáticamente para la alineación horizontal.

  5. Haga clic en el botón Desajuste y seleccione el tipo de desajuste apropiado para el nuevo nodo:
    • Desplazamiento [image] Introduzca la distancia de desajuste entre el nodo de Desajuste/Pendiente de origen y el nuevo nodo. Incluya un signo menos para indicar un desajuste a la izquierda del nodo de Desajuste/pendiente de origen. O haga clic en la Vista de plano o vista de plantilla para seleccionar la distancia de desajuste.
    • Nodo a nodo i_corridor node to node Seleccione la combinación de nodos en las listas desplegables que provean la distancia que desea utilizar para el desajuste entre el nodo de Desajuste/pendiente de origen y el nuevo nodo. O seleccione los nodos en la vista de plantilla.

      El orden en que seleccione los nodos determinará si el desajuste será negativo (extendiéndose a la izquierda del nodo de referencia) o positivo (extendiéndose a la derecha del nodo de referencia). Si el primer nodo que seleccione se ubica a la izquierda del segundo nodo que seleccione, el desajuste del nuevo nodo será positivo. Si el primer nodo que seleccione se ubica a la derecha del segundo nodo que seleccione, el desajuste del nuevo nodo será negativo.

    • Tabla [image] - Haga clic en el botón Más [image] para ver el diálogo Editar tabla. Luego especifique el desajuste entre el nodo de Desajuste/pendiente de origen y el nuevo nodo en cada estación en el corredor desde la plantilla actual a la plantilla siguiente (o el final del corredor).

      Puede escribir la estación en el campo Estación, o puede seleccionarla en la Vista de plano.

      En el campo Desajuste, haga clic en el botón para seleccionar entre introducir una distancia de desajuste o referenciar a una línea 2D para el desajuste. Si selecciona introducir una distancia de desajuste, puede introducir la distancia o seleccionarla en la Vista de plano o la vista de plantilla. Si selecciona referenciar a una línea 2D, puede seleccionarla en la Vista de plano o seleccionar el nodo que representa la línea en la vista de plantilla.

    • Línea 2D i_corridor 2D line - Haga clic en el campo que está junto al botón Desajuste. Luego especifique la línea en la Vista de plano en la que desea basar el desajuste, o seleccione el nodo que representa la línea en la vista de plantilla. El nuevo nodo utilizará el mismo desajuste del nodo de Desajuste/pendiente de origen que el que usa la línea 2D.
  6. Haga clic en el botón Pendiente y seleccione el tipo de desajuste apropiado para el nuevo nodo:
    • Porcentaje de pendiente i_corridor slope percent - Introduzca el porcentaje de pendiente desde el nodo Desajuste/pendiente de origen al nuevo nodo. Incluya un signo menos para indicar que se trata de una pendiente negativa. O seleccione la pendiente en la Vista de plano (seleccione dos puntos) o vista de plantilla.
    • Porcentaje de pendiente i_corridor slope ratio - Introduzca el porcentaje de la pendiente desde el nodo Desajuste/pendiente de origen al nuevo nodo. O seleccione el porcentaje de pendiente en la Vista de plano (seleccione dos puntos) o vista de plantilla.
    • Nodo a nodo i_corridor node to node -Seleccione la combinación de nodos en las listas desplegables que provean la pendiente que desea utilizar para especificar la pendiente desde el nodo de Desajuste/pendiente de origen al nuevo nodo. O seleccione los nodos en la vista de plantilla.

      El orden en que seleccione los nodos determinará si la pendiente será negativa (pendiente hacia abajo desde el nodo de referencia) o positiva (pendiente hacia arriba desde el nodo de referencia). Si el primer nodo que seleccione es más alto que el segundo nodo que seleccione, la pendiente del nuevo nodo será negativa. Si el primer nodo que seleccione es más bajo que el segundo nodo que seleccione, la pendiente del nuevo nodo será positivo

    • Tabla [image] - Haga clic en el botón Más [image] para ver el diálogo Editar tabla. Luego especifique la pendiente entre el nodo de Desajuste/pendiente de origen y el nuevo nodo en cada estación en el corredor desde la plantilla actual a la plantilla siguiente (o el final del corredor).

      Puede escribir la estación en el campo Estación, o puede seleccionarla en la Vista de plano. Puede escribir el valor de la pendiente en el campo Pendiente (incluya un signo menos para indicar una pendiente negativa), o puede seleccionar la pendiente en la Vista de plano (seleccione dos puntos) o vista de plantilla.

  1. En la lista desplegable Nombre, seleccione el nombre que desea usar para el nuevo nodo. O escriba un nuevo nombre de nodo de plantillas. Seleccionar o ingresar un nombre de nodo de plantillas es opcional. Para ver más información, consulte Crear, editar y eliminar nombres de nodos de plantillas.
  1. En la lista Capas de material, marque la o las capa(s) de material en las que desea que aparezca el segmento de línea creado por la instrucción. La selección de una capa es opcional. Sin embargo, si no selecciona una capa, no se creará ningún segmento de línea. Los segmentos de líneas de corredor se muestran en la Vista de plano y la Vista 3D. Si exporta el corredor, se utilizarán para crear la superficie de corredor exportada. Para ver información adicional sobre capas de material, consulte Crear, editar y eliminar capas de material.
  2. Si desea especificar parámetros de diferencia de pendiente para el nuevo nodo, haga lo siguiente:

    Nota: Los parámetros de diferencia se pueden aplicar a una curva superelevada para asegurar que las diferencias de pendiente entre segmentos (por ejemplo, una calzada para vehículos y una banquina) se mantengan en un mínimo para fines de seguridad y comodidad.

    1. Marque la casilla Definir parámetros de diferencia de pendiente. Aparecerán los campos Incremento máximo e Incremento mínimo.
    2. En el campo Incremento máximo, introduzca un número positivo (de 0 a 20) para el porcentaje de pendiente máximo en que puede variar el segmento creado por el nuevo nodo con respecto al segmento creado por el nodo de Desajuste/pendiente de origen. Por lo general, esto es aplicable a la calzada exterior y la banquina de un segmento superelevado.

      El valor introducido en el campo Incremento máximo debe ser igual o superior que el introducido en el campo Incremento mínimo.

      Para ver un ejemplo de cómo funciona este parámetro, consulte Ejemplos de parámetro de diferencia de pendiente.

    3. En el campo Incremento mínimo, introduzca un número (de -20 a 20) para el porcentaje de pendiente mínimo en que puede variar el segmento creado por el nuevo nodo con respecto al segmento creado por el nodo de Desajuste/pendiente de origen. Por lo general, esto es aplicable a la calzada interior y la banquina de un segmento superelevado.

      Un número positivo especifica que la pendiente para el nuevo nodo será descendente con respecto a la pendiente del nodo anterior (configuración típica para drenaje). Un número negativo especifica que la pendiente para el nuevo nodo será ascendente con respecto a la pendiente del nodo anterior (configuración no típica).

      El valor introducido en el campo Incremento mínimo debe ser igual o inferior que el número introducido en el campo Incremento máximo.

      Para ver un ejemplo de cómo funciona este parámetro, consulte Ejemplos de parámetro de diferencia de pendiente.

  3. Siga uno de estos métodos:
    • Haga clic en el botón Añadir Después para insertar la nueva instrucción después de la instrucción seleccionada en la lista Instrucciones.
    • Haga clic en el botón Añadir Antes para insertar la nueva instrucción antes de la instrucción seleccionada en la lista Instrucciones.

      Nota: Si no hay instrucciones en la lista Instrucciones, haga clic en cualquiera de los botones para insertar la nueva instrucción como primera instrucción de la lista.

La nueva instrucción se insertará en la lista Instrucciones. El nuevo nodo y segmento de línea (si se ha creado) aparecerán en la vista de plantilla. Los campos quedarán sin información y usted podrá repetir este procedimiento para crear y añadir más instrucciones a la plantilla.

Nota: Una vez que haya creado instrucciones de plantillas de corredor para un lado de la línea de centro de un corredor, puede usar el botón del comando Repetir instrucciones en espejo (ubicado en la parte superior del panel Editar plantilla de corredor) para copiarlas al otro lado de la línea de centro con desajustes a la inversa. Con ello, puede ahorrar tiempo y evitar cometer errores al crear una plantilla de corredor. Consulte Copiar en espejo instrucciones de plantilla de corredor para ver más información.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Tipos de nodos de plantilla de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Crear instrucciones de Desajuste/Elevación

El tipo de instrucción de Desajuste/Elevación define un nodo basado en el desajuste y el cambio de elevación en relación con uno o más nodos en la plantilla. Por ejemplo, puede crear un nodo de Desajuste/Elevación de "borde de pavimento" que tenga un desajuste de 5m en un cambio de elevación de -40 cm con respecto al nodo de alineación.

Nota: Debido a la naturaleza interdependiente de los nodos de plantilla, las instrucciones utilizadas para crear los nodos deben estar en la secuencia correcta en la lista Instrucciones. Por ejemplo, debe añadir un nodo a la plantilla antes de poder añadir otro nodo que haga referencia a ese nodo para su ubicación. El software crea la plantilla paso a paso, en base a la secuencia de las instrucciones.

Para crear una nueva instrucción de plantilla de Desajuste/Elevación:

  1. Visualice el panel Editar plantilla de corredor para la plantilla para la que desee crear una nueva instrucción de Desajuste/Elevación, como se describe en Crear instrucciones de plantillas de corredor.
  2. Si en la sección Instrucciones bajo la vista de plantilla aparecen instrucciones, haga lo siguiente. De lo contrario, vaya al paso 3.
    1. En la lista Instrucciones, seleccione la instrucción antes o después de la que desee insertar la nueva instrucción.
    2. Haga clic en el botón Añadir instrucción, ubicado en la parte superior del panel Editar plantilla de corredor.
  3. En la lista desplegable Tipo de Instrucción, seleccione Desajuste/Elevación.
  4. En la lista desplegable Desajuste/elevación de origen, seleccione el nodo en el que se basarán el desajuste y la elevación para el nuevo nodo. O seleccione el nodo en la vista de la plantilla.

    Si selecciona <Nodo anterior>, se hará referencia al nodo creado por la instrucción precedente en la lista Instrucciones. Si en la lista no hay instrucciones precedentes, se hace referencia al nodo creado automáticamente para la alineación horizontal.

  5. Haga clic en el botón Desajuste y seleccione el tipo de desajuste apropiado para el nuevo nodo:
    • Desajuste [image] - Introduzca la distancia de desajuste entre el nodo de Desajuste/Pendiente de origen y el nuevo nodo. Incluya un signo menos para indicar un desajuste a la izquierda del nodo de Desajuste/elevación de origen. O haga clic en la Vista de plano o vista de plantilla para seleccionar la distancia de desajuste.
    • Nodo a nodo i_corridor node to node - Seleccione la combinación de nodos en las listas desplegables que provean la distancia que desea utilizar para el desajuste entre el nodo de Desajuste/pendiente de origen y el nuevo nodo. O seleccione los nodos en la vista de plantilla.

      El orden en que seleccione los nodos determinará si el desajuste será negativo (extendiéndose a la izquierda del nodo de referencia) o positivo (extendiéndose a la derecha del nodo de referencia). Si el primer nodo que seleccione se ubica a la izquierda del segundo nodo que seleccione, el desajuste del nuevo nodo será positivo. Si el primer nodo que seleccione se ubica a la derecha del segundo nodo que seleccione, el desajuste del nuevo nodo será negativo.

    • Tabla [image] - Haga clic en el botón Más [image] para ver el diálogo Editar tabla. Luego especifique el desajuste entre el nodo de Desajuste/elevación y el nuevo nodo en cada estación en el corredor desde la plantilla actual a la plantilla siguiente (o el final del corredor).

      Puede escribir la estación en el campo Estación, o puede seleccionarla en la Vista de plano.

      En el campo Desajuste, haga clic en el botón para seleccionar entre introducir una distancia de desajuste o referenciar a una línea 2D para el desajuste. Si selecciona introducir una distancia de desajuste, puede introducir la distancia o seleccionarla en la Vista de plano o la vista de plantilla. Si selecciona referenciar a una línea 2D, puede seleccionarla en la Vista de plano o seleccionar el nodo que representa la línea en la vista de plantilla.

    • Línea 2D i_corridor 2D line - Haga clic en el campo que está junto al botón Desajuste. Luego especifique la línea en la Vista de plano en la que desea basar el desajuste, o seleccione el nodo que representa la línea en la vista de plantilla. El nuevo nodo utilizará el mismo desajuste del nodo de Desajuste/pendiente de origen que el que usa la línea 2D.
  6. Haga clic en el botón Elevación y seleccione el tipo de elevación apropiado para el nuevo nodo:
    • Elevación de incremento [image] - Introduzca la diferencia entre el nodo Desajuste/ elevación de origen y el nuevo nodo. O seleccione la distancia cuyo valor desea usar para la elevación de incremento en la Vista de plano o vista de plantilla.
    • Elevación [image] - Introduzca la elevación real del nuevo nodo,seleccione un punto en la Vista de plano cuya elevación desea usar, o seleccione una elevación en la vista de plantilla.
    • Nodo a nodo i_corridor node to node -Seleccione la combinación de nodos en las listas desplegables que provean la elevación de incremento que desea utilizar para especificar la elevación desde el nodo de Desajuste/pendiente de origen al nuevo nodo. O seleccione los nodos en la vista de plantilla.

      El orden en que seleccione los nodos determinará si la pendiente será negativa (pendiente hacia abajo desde el nodo de referencia) o positiva (pendiente hacia arriba desde el nodo de referencia). Si el primer nodo que seleccione es más alto que el segundo nodo que seleccione, la pendiente del nuevo nodo será negativa. Si el primer nodo que seleccione es más bajo que el segundo nodo que seleccione, la pendiente del nuevo nodo será positivo

    • Tabla de elevación de incremento i_corridor delta table - Haga clic en el botón Más [image] para ver el diálogo Editar tabla. Luego especifique la diferencia entre el nodo de Desajuste/elevación de origen y el nuevo nodo en cada estación en el corredor desde la plantilla actual a la plantilla siguiente (o el final del corredor).

      Puede escribir la estación en el campo Estación, o puede seleccionarla en la Vista de plano. Puede escribir el valor de incremento en el campo Elevación de incremento, o seleccionar la distancia cuyo valor desea usar para la elevación de incremento en la Vista de plano o vista de plantilla.

    • Tabla de elevación [image] - Haga clic en el botón Más [image] para ver el diálogo Editar tabla. Luego especifique la elevación real para el nuevo nodo en cada estación en el corredor desde la plantilla actual a la plantilla siguiente (o el final del corredor).

      Puede escribir la estación en el campo Estación, o puede seleccionarla en la Vista de plano. Puede escribir la elevación en el campo Elevación, seleccionar un punto en la Vista de plano cuya elevación desea usar, o seleccionar una elevación en la vista de plantilla.

  1. En la lista desplegable Nombre, seleccione el nombre que desea usar para el nuevo nodo. O escriba un nuevo nombre de nodo de plantillas. Seleccionar o ingresar un nombre de nodo de plantillas es opcional. Para ver más información, consulte Crear, editar y eliminar nombres de nodos de plantillas.
  1. En la lista Capas de material, marque la o las capa(s) de material en las que desea que aparezca el segmento de línea creado por la instrucción. La selección de una capa es opcional. Sin embargo, si no selecciona una capa, no se creará ningún segmento de línea. (Los segmentos de líneas de corredor se muestran en la Vista de plano y la Vista 3D. Si exporta el corredor, se usarán para crear la superficie de corredor exportada). Para ver información adicional sobre las capas de material, consulte Crear, editar y eliminar capas de material.
  2. Si desea especificar parámetros de diferencia de pendiente para el nuevo nodo, haga lo siguiente:

    Nota: Los parámetros de diferencia se pueden aplicar a una curva superelevada para asegurar que las diferencias de pendiente entre segmentos (por ejemplo, una calzada para vehículos y una banquina) se mantengan en un mínimo para fines de seguridad y comodidad a la velocidad contemplada en el diseño.

    1. Marque la casilla Definir parámetros de diferencia de pendiente. Aparecerán los campos Incremento máximo e Incremento mínimo.
    2. En el campo Incremento máximo, introduzca un número positivo (de 0 a 20) para el porcentaje de pendiente máximo en que puede variar el segmento creado por el nuevo nodo con respecto al segmento creado por el nodo de Desajuste/elevación de origen. Por lo general, esto es aplicable a la calzada exterior y la banquina de un segmento superelevado.

      El valor introducido en el campo Incremento máximo debe ser igual o superior que el introducido en el campo Incremento mínimo.

      Para ver un ejemplo de cómo funciona este parámetro, consulte Ejemplos de parámetro de diferencia de pendiente.

    3. En el campo Incremento mínimo, introduzca un número (de -20 a 20) para el porcentaje de pendiente mínimo en que puede variar el segmento creado por el nuevo nodo con respecto al segmento creado por el nodo de Desajuste/elevación de origen. Por lo general, esto es aplicable a la calzada interior y la banquina de un segmento superelevado.

      Un número positivo especifica que la pendiente para el nuevo nodo será descendente con respecto a la pendiente del nodo anterior (configuración típica para drenaje). Un número negativo especifica que la pendiente para el nuevo nodo será ascendente con respecto a la pendiente del nodo anterior (configuración no típica).

      El valor introducido en el campo Incremento mínimo debe ser igual o inferior que el número introducido en el campo Incremento máximo.

      Para ver un ejemplo de cómo funciona este parámetro, consulte Ejemplos de parámetro de diferencia de pendiente.

  3. Siga uno de estos métodos:
    • Haga clic en el botón Añadir Después para insertar la nueva instrucción después de la instrucción seleccionada en la lista Instrucciones.
    • Haga clic en el botón Añadir Antes para insertar la nueva instrucción antes de la instrucción seleccionada en la lista Instrucciones.

      Nota: Si no hay instrucciones en la lista Instrucciones, haga clic en cualquiera de los botones para insertar la nueva instrucción como primera instrucción de la lista.

La nueva instrucción se insertará en la lista Instrucciones. El nuevo nodo y segmento de línea (si se ha creado) aparecerán en la vista de plantilla. Los campos quedarán sin información y usted podrá repetir este procedimiento para crear y añadir más instrucciones a la plantilla.

Nota: Una vez que haya creado instrucciones de plantillas de corredor para un lado de la línea de centro de un corredor, puede usar el botón del comando Repetir instrucciones en espejo (ubicado en la parte superior del panel Editar plantilla de corredor) para copiarlas al otro lado de la línea de centro con desajustes a la inversa. Con ello, puede ahorrar tiempo y evitar cometer errores al crear una plantilla de corredor. Consulte Copiar en espejo instrucciones de plantilla de corredor para ver más información.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Tipos de nodos de plantilla de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Ejemplos de parámetros de diferencia de pendiente

Los parámetros de diferencia se pueden aplicar a una carretera para asegurar que las diferencias de pendiente entre segmentos (por ejemplo, una calzada para vehículos y una banquina en una curva superelevada) se mantengan en un mínimo para fines de seguridad y comodidad a la velocidad contemplada en el diseño.

Puede aplicar parámetros de diferencia a una instrucción de plantilla de corredor de Desajuste/pendiente o Desajuste/Elevación, como se describe en Crear instrucciones de Desajuste/Pendiente y Crear instrucciones de Desajuste/Elevación. Los siguientes son ejemplos de cómo funcionan los parámetros.

Ejemplo de incremento máximo

En este ejemplo, el segmento para el nodo de Desajuste/pendiente de origen (que representa el borde del pavimento para la calzada exterior de la curva) comienza con una pendiente de corona normal de -2% hasta una pendiente máxima de superelevación de +5%. El segmento para la nueva pendiente (que representa la banquina de la calzada exterior de la curva), tiene una pendiente especificada de -3%. Si escribe un valor de 3% en el campo Incremento máximo, en el punto en que el segmento para el nodo de Desajuste/pendiente de origen alcance una pendiente de 0% (plana) a medida que hace la transición por la curva superelevada, la pendiente del segmento para el nuevo nodo comenzará a ajustarse según la cantidad necesaria para asegurar que la diferencia de pendiente entre los dos segmentos no supere el 3%. Cuando el segmento para el nodo de Desajuste/pendiente de origen alcance la superelevación completa en la pendiente +5%, el segmento para el nuevo nodo se ajustará a la pendiente de +2% (la diferencia es el máximo permitido de 3%).

Antes de la superelevación:

Superelevación completa sin parámetros de diferencia de pendiente:

Superelevación completa con parámetros de diferencia de pendiente (Incremento máximo = 3%):

Ejemplo de incremento mínimo

En este ejemplo, el segmento para el nodo de Desajuste/pendiente de origen (que representa el borde del pavimento para la calzada interior de la curva) comienza con una pendiente de -2% y hace la transición hasta una pendiente máxima de superelevación de -5%. El segmento para la nueva pendiente (que representa la banquina de la calzada interior de la curva), tiene una pendiente especificada de -3%. Si introduce un valor de 1% en el campo Incremento mínimo, en el puno en que el segmento para el nodo de Desajuste/pendiente de origen alcance una pendiente de -3%a medida que hace la transición por la curva superelevada, la pendiente del segmento para el nuevo nodo se ajustará de -3% a -4% para asegurar que la diferencia entre las dos pendientes no sea menor al 1%. Cuando el segmento para el nodo de Desajuste/pendiente de origen alcance la superelevación completa en la pendiente -5%, el segmento para el nuevo nodo se ajustará a la pendiente de -6% (la diferencia es el mínimo permitido de 1%).

Antes de la superelevación:

Superelevación completa sin parámetros de diferencia de pendiente:

Superelevación completa con parámetros de diferencia de pendiente (Incremento mínimo = 1%):

Temas relacionados

Comprender las superelevaciones

Crear y editar superelevaciones

Comprender los corredores

Crear instrucciones de plantillas de corredor

Crear instrucciones de Desajuste/Pendiente

Crear instrucciones de Desajuste/Elevación


Crear instrucciones de Pendiente/Pendiente

La instrucción de Pendiente/Pendiente define un nodo basado en la intersección de pendientes procedentes de otros dos nodos en la plantilla.

Nota: Debido a la naturaleza interdependiente de los nodos de plantilla, las instrucciones utilizadas para crear los nodos deben estar en la secuencia correcta en la lista Instrucciones. Por ejemplo, debe añadir un nodo a la plantilla antes de poder añadir otro nodo que haga referencia a ese nodo para su ubicación. El software crea la plantilla paso a paso, en base a la secuencia de las instrucciones.

Para crear una nueva instrucción de plantilla de Pendiente/Pendiente:

  1. Visualice el panel Editar plantilla de corredor para la plantilla para la que desee crear una nueva instrucción de Pendiente/Pendiente, como se describe en Crear instrucciones de plantillas de corredor.
  2. Si en la lista Instrucciones aparecen instrucciones, haga lo siguiente. De lo contrario, vaya al paso 3.
    1. En la lista Instrucciones, seleccione la instrucción antes o después de la que desee insertar la nueva instrucción.
    2. Haga clic en el botón Añadir instrucción, ubicado en la parte superior del panel Editar plantilla de corredor.
  3. En la lista desplegable Tipo de Instrucción, seleccione Pendiente/Pendiente.
  4. En la lista desplegable Nodo de primera pendiente, seleccione el nodo para el que desee definir la primera pendiente de la intersección de pendientes. O seleccione el nodo en la vista de la plantilla.

    El segmento de línea para el nuevo nodo se conectará a este nodo.

  5. En el campo Primera pendiente, introduzca el porcentaje de pendiente que desee usar para el Nodo de primera pendiente.

    Un número negativo indica que la pendiente descenderá desde el nodo a un desajuste creciente desde la línea de centro, y ascenderá desde el nodo a un desajuste decreciente.

    Un número positivo indica que la pendiente ascenderá desde el nodo a un desajuste creciente desde la línea de centro, y descenderá desde el nodo a un desajuste decreciente.

  6. En la lista desplegable Nodo de segunda pendiente, seleccione el nodo para el que desee definir la segunda pendiente de la intersección de pendientes. O seleccione el nodo en la vista de la plantilla.
  7. En el campo Segunda pendiente, introduzca el porcentaje de pendiente que desee usar para el Nodo de segunda pendiente.

    El nuevo nodo se creará en la intersección de las dos pendientes

    Se creará un segmento de línea para conectar el nuevo nodo con el nodo seleccionado en la lista desplegable Nodo de primera pendiente. Si necesita crear un segmento de línea para conectar el nuevo nodo al nodo seleccionado en la lista desplegable Nodo de segunda pendiente, use una Instrucción de Conexión de Nodos.

  1. En la lista desplegable Nombre, seleccione el nombre que desea usar para el nuevo nodo. O escriba un nuevo nombre de nodo de plantillas. Seleccionar o ingresar un nombre de nodo de plantillas es opcional. Para ver más información, consulte Crear, editar y eliminar nombres de nodos de plantillas.
  1. En la lista Capas de material, marque la o las capa(s) de material en las que desea que aparezca el segmento de línea creado por la instrucción.

    La selección de una capa es opcional. Sin embargo, si no selecciona una capa, no se creará ningún segmento de línea. Los segmentos de líneas de corredor se muestran en la Vista de plano y la Vista 3D. Si exporta el corredor, se utilizarán para crear la superficie de corredor exportada. Para ver información adicional sobre capas de material, consulte Crear, editar y eliminar capas de material.

  2. Siga uno de estos métodos:
    • Haga clic en el botón Añadir Después para insertar la nueva instrucción después de la instrucción seleccionada en la lista Instrucciones.
    • Haga clic en el botón Añadir Antes para insertar la nueva instrucción antes de la instrucción seleccionada en la lista Instrucciones.

      Nota: Si no hay instrucciones en la lista Instrucciones, haga clic en cualquiera de los botones para insertar la nueva instrucción como primera instrucción de la lista.

La nueva instrucción se insertará en la lista Instrucciones. El nuevo segmento de línea (si se ha creado) aparecerá en la vista de plantilla. Los campos quedarán sin información y usted podrá repetir este procedimiento para crear y añadir más instrucciones a la plantilla.

Nota: Una vez que haya creado instrucciones de plantillas de corredor para un lado de la línea de centro de un corredor, puede usar el botón del comando Repetir instrucciones en espejo (ubicado en la parte superior del panel Editar plantilla de corredor) para copiarlas al otro lado de la línea de centro con desajustes a la inversa. Con ello, puede ahorrar tiempo y evitar cometer errores al crear una plantilla de corredor. Consulte Copiar en espejo instrucciones de plantilla de corredor para ver más información.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Tipos de nodos de plantilla de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Crear instrucciones de pendiente lateral

El tipo de instrucción Nodo de Pendiente Lateral define un nodo de pendiente lateral basado en uno o ambos de los siguientes elementos:

  • Pendiente de desmonte y, de manera opcional, un ancho de zanja
  • Pendiente de terraplén

El nuevo de pendiente lateral especifica la intercepción de pendiente de desmonte o terraplén con una superficie de destino. Por ejemplo, la instrucción podría especificar que se cree un nodo localizado en una pendiente de un 2% desde el borde de una zanja de drenaje de carretera en el punto de intersección con la superficie, indicando dónde es necesario hacer desmonte en ésta.

Nota: Debido a la naturaleza interdependiente de los nodos de plantilla, las instrucciones utilizadas para crear los nodos deben estar en la secuencia correcta en la lista Instrucciones. Por ejemplo, debe añadir un nodo a la plantilla antes de poder añadir otro nodo que haga referencia a ese nodo para su ubicación. El software crea la plantilla paso a paso, en base a la secuencia de las instrucciones.

Para crear una nueva instrucción de plantilla de Pendiente Lateral:

  1. Visualice el panel Editar plantilla de corredor para la plantilla para la que desee crear una nueva instrucción de Pendiente Lateral, como se describe en Crear instrucciones de plantillas de corredor.
  2. Si en la sección Instrucciones bajo la vista de plantilla aparecen instrucciones, haga lo siguiente. De lo contrario, vaya al paso 3.
    1. En la lista Instrucciones, seleccione la instrucción antes o después de la que desee insertar la nueva instrucción.
    2. Haga clic en el botón Añadir instrucción, ubicado en la parte superior del panel Editar plantilla de corredor.
  3. En la lista desplegable Tipo de Instrucción, seleccione Pendiente Lateral.
  4. En la lista desplegable Pendiente lateral de origen, seleccione el nodo en el que se basará la pendiente (oel ancho de zanje; consulte el paso 7) para el nuevo nodo.

    Si selecciona <Nodo anterior>, se hará referencia al nodo creado por la instrucción precedente en la lista Instrucciones. Si en la lista no hay instrucciones precedentes, se hace referencia al nodo creado automáticamente para la alineación horizontal.

  5. Seleccione una superficie de destino mediante uno de los siguientes procedimientos:
    • Seleccione la superficie en la lista desplegable Superficie de destino.
    • Haga clic en el campo Superficie de destino y seleccione la superficie de destino en la vista de plantilla o la Vista de Plano.
  6. Si desea especificar una pendiente de desmonte basada en su superficie, haga clic en el botón Pendiente de desmonte y seleccione el tipo de pendiente de desmonte:
    • Porcentaje de pendiente i_corridor slope percent - Introduzca el porcentaje de pendiente desde el nodo Pendiente lateral de origen (o el borde exterior de una zanja si se especifica una; consulte el paso 7) al nuevo nodo. Incluya un signo menos para indicar que se trata de una pendiente negativa. O seleccione la pendiente en la Vista de plano (seleccione dos puntos) o vista de plantilla.
    • Porcentaje de pendiente i_corridor slope ratio - Introduzca el porcentaje de pendiente desde el nodo Pendiente lateral de origen (o el borde exterior de una zanja si se especifica una; consulte el paso 7) al nuevo nodo. O seleccione el porcentaje de pendiente en la Vista de plano (seleccione dos puntos) o vista de plantilla.
    • Nodo a nodo i_corridor node to node - Seleccione la combinación de nodos en las listas desplegables que provean la pendiente que desea utilizar para especificar la pendiente desde el nodo de Pendiente lateral de origen (o el borde exterior de una zanja si se especifica una; consulte el paso 7) al nuevo nodo. O seleccione los nodos en la vista de plantilla.
    • Tabla [image] - Haga clic en el botón Más [image] para ver el diálogo Editar tabla. Luego especifique la pendiente entre el nodo Pendiente lateral de origen (o el borde exterior de una zanja si se especifica una; consulte el paso 7) y el nuevo nodo en cada estación en el corredor desde la plantilla actual a la plantilla siguiente (o el final del corredor).

      Puede escribir la estación en el campo Estación, o puede seleccionarla en la Vista de plano. Puede escribir el valor de la pendiente en el campo Pendiente (incluya un signo menos para indicar una pendiente negativa), o puede seleccionar la pendiente en la Vista de plano (seleccione dos puntos) o vista de plantilla.

  7. Si desea incluir una zanja de drenaje en su pendiente lateral, introduzca el ancho de la zanja en el campo Ancho de zanja de desmonte. La pendiente de desmonte se calculará en base al borde exterior de la zanja. Este campo está disponible sólo si introduce un valor de Pendiente de desmonte.
  8. Si desea especificar una pendiente de terraplén basada en su superficie, haga clic en el botón Pendiente de terraplén y seleccione el tipo de pendiente de terraplén: Consulte el paso 6 para ver opciones.
  9. En la lista desplegable Nombre, seleccione el nombre que desea usar para el nuevo nodo. O escriba un nuevo nombre de nodo de plantillas. Seleccionar o ingresar un nombre de nodo de plantillas es opcional. Para ver más información, consulte Crear, editar y eliminar nombres de nodos de plantillas.
  10. En la lista Capas de material, marque la o las capa(s) de material en las que desea que aparezca el o los segmento(s) de línea creado(s) por la instrucción. La selección de una capa es opcional. Sin embargo, si no selecciona una capa, no se creará ningún segmento de línea. (Los segmentos de líneas de corredor se muestran en la Vista de plano y la Vista 3D. Si exporta el corredor, se usarán para crear la superficie de corredor exportada). Para ver información adicional sobre las capas de material, consulte Crear, editar y eliminar capas de material.
  11. Siga uno de estos métodos:
    • Haga clic en el botón Añadir Después para insertar la nueva instrucción después de la instrucción seleccionada en la lista Instrucciones.
    • Haga clic en el botón Añadir Antes para insertar la nueva instrucción antes de la instrucción seleccionada en la lista Instrucciones.

      Nota: Si no hay instrucciones en la lista Instrucciones, haga clic en cualquiera de los botones para insertar la nueva instrucción como primera instrucción de la lista.

La nueva instrucción se insertará en la lista Instrucciones. El nuevo nodo y segmento de línea aparecerán en la vista de plantilla. Los campos quedarán sin información y usted podrá repetir este procedimiento para crear y añadir más instrucciones a la plantilla.

Nota: Una vez que haya creado instrucciones de plantillas de corredor para un lado de la línea de centro de un corredor, puede usar el botón del comando Repetir instrucciones en espejo (ubicado en la parte superior del panel Editar plantilla de corredor) para copiarlas al otro lado de la línea de centro con desajustes a la inversa. Con ello, puede ahorrar tiempo y evitar cometer errores al crear una plantilla de corredor. Consulte Copiar en espejo instrucciones de plantilla de corredor para ver más información.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Tipos de nodos de plantilla de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Crear instrucciones de Nodos de Conexión

La instrucción de Nodos de Conexión define un segmento de línea entre dos nodos en una plantilla.

Para crear una nueva instrucción de plantilla de Nodos de Conexión:

  1. Visualice el panel del comando Editar plantilla de corredor para la plantilla para la que desee crear una nueva instrucción de Nodos de Conexión, como se describe en Crear instrucciones de plantillas de corredor.
  2. Si en la lista Instrucciones aparecen instrucciones, haga lo siguiente. De lo contrario, vaya al paso 3.
    1. En la lista Instrucciones, seleccione la instrucción antes o después de la que desee insertar la nueva instrucción.
    2. Haga clic en el botón Añadir instrucción, ubicado en la parte superior del panel Editar plantilla de corredor.
  3. En la lista desplegable Tipo de Instrucción, seleccione Nodos de Conexión.
  4. En la lista desplegable Nodo de origen, seleccione el nodo en el que desea que comience el nuevo segmento de línea. O seleccione el nodo en la vista de la plantilla.
  5. En la lista desplegable Nodo de destino, seleccione el nodo en el que desea que termine el nuevo segmento de línea. O seleccione el nodo en la vista de la plantilla.
  6. En la lista Capas de material, marque la o las capa(s) de material en las que desea que aparezca el segmento de línea creado por la instrucción. La selección de una capa es opcional. Sin embargo, si no selecciona una capa, no se creará ningún segmento de línea. Los segmentos de líneas de corredor se muestran en la Vista de plano y la Vista 3D. Si exporta el corredor, se utilizarán para crear la superficie de corredor exportada. Para ver información adicional sobre capas de material, consulte Crear, editar y eliminar capas de material.
  7. Siga uno de estos métodos:
    • Haga clic en el botón Añadir Después para insertar la nueva instrucción después de la instrucción seleccionada en la lista Instrucciones.
    • Haga clic en el botón Añadir Antes para insertar la nueva instrucción antes de la instrucción seleccionada en la lista Instrucciones.

      Nota: Si no hay instrucciones en la lista Instrucciones, haga clic en cualquiera de los botones para insertar la nueva instrucción como primera instrucción de la lista.

La nueva instrucción se insertará en la lista Instrucciones. El nuevo segmento de línea (si se ha creado) aparecerá en la vista de plantilla. Los campos quedarán sin información y usted podrá repetir este procedimiento para crear y añadir más instrucciones a la plantilla.

Nota: Una vez que haya creado instrucciones de plantillas de corredor para un lado de la línea de centro de un corredor, puede usar el botón del comando Repetir instrucciones en espejo (ubicado en la parte superior del panel Editar plantilla de corredor) para copiarlas al otro lado de la línea de centro con desajustes a la inversa. Con ello, puede ahorrar tiempo y evitar cometer errores al crear una plantilla de corredor. Consulte Copiar en espejo instrucciones de plantilla de corredor para ver más información.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Tipos de nodos de plantilla de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Crear instrucciones de Superelevación

El tipo de instrucción de Superelevación aplica una superelevación predefinida a nodos seleccionados en la plantilla de corredor. "Superelevación" es el banqueo de un camino o carretera a lo largo de una curva horizontal, de manera que los conductores puedan maniobrar por ella de manera cómoda y a velocidades razonables. Para ver más información, consulte .Comprender las superelevaciones

Antes de poder crear una instrucción de Superelevación, debe crear una superelevación para la alineación horizontal asociada. Para ver instrucciones, consulte Crear y editar superelevaciones.

Para crear una nueva instrucción de plantilla de Superelevación:

  1. Visualice el panel del comando Editar plantilla de corredor para la plantilla para la que desee crear una nueva instrucción de Superelevación, como se describe en Crear instrucciones de plantillas de corredor.
  2. Si en la lista Instrucciones aparecen instrucciones, haga lo siguiente. De lo contrario, vaya al paso 3.
    1. En la lista Instrucciones, seleccione la instrucción antes o después de la que desee insertar la nueva instrucción.
    2. Haga clic en el botón Añadir instrucción, ubicado en la parte superior del panel Editar plantilla de corredor.
  3. En la lista desplegable Tipo de Instrucción, seleccione Superelevación.
  4. En la lista desplegable Nodo de corona, seleccione el nodo que representa la corona para el pavimento y desde el que desea que se calculen las pendientes superelevadas. O seleccione el nodo de corona en la vista de la plantilla.

    Por lo general, sería el nodo de línea de centro para una carretera indivisa. Sin embargo, si está trabajando con una carretera dividida, como se muestra en el siguiente ejemplo, el cálculo de pendientes superelevadas desde el nodo de línea de centro arrojará resultados inesperados. En lugar de ello, debe calcular pendientes desde el nodo de corona para cada dirección de la carretera. Por ejemplo, si está aplicando una superelevación a los nodos 2, 3 y 4 en la siguiente plantilla de corredor, debería seleccionar el nodo 2 como el nodo de corona.

  5. En la lista desplegable Nodo pivotal, seleccione el nodo alrededor del que desea que la superelevación pivotee. O seleccione el nodo en la vista de la plantilla.

    Por lo general, esto correspondería al nodo de línea de centro o uno de los nodos de borde de pavimento. También puede seleccionar <Nodo interior> o <Nodo exterior> si la superelevación se está aplicando a una curva inversa. Esto haría que la superelevación pivotee alrededor del nodo más interior o exterior de la lista Nodos de superelevación.

  6. Siga uno de estos procedimientos para seleccionar los nodos a los que se aplicará la superelevación:
    • Seleccione un nodo en la lista desplegable Seleccionar nodo y haga clic en el botón Añadir para añadir su selección a la lista Nodos seleccionados. Repita según sea necesario para añadir más nodos a la lista.
    • Haga clic en la lista desplegable Seleccionar nodo para destacarlo. Luego, en la vista de plantilla, seleccione el nodo que desee añadir a la lista Nodos seleccionados. Repita según sea necesario para añadir más nodos a la lista.

      Nota: El nodo que haya seleccionado en la lista Nodo pivotal se añadirá automáticamente a la lista Nodos seleccionados.

      Nota: Para evitar resultados inesperados, debe insertar una instrucción de superelevación en la lista Instrucciones inmediatamente después de determinar los nodos a superelevar.

  7. Siga uno de estos métodos:
    • Haga clic en el botón Añadir Después para insertar la nueva instrucción después de la instrucción seleccionada en la lista Instrucciones.
    • Haga clic en el botón Añadir Antes para insertar la nueva instrucción antes de la instrucción seleccionada en la lista Instrucciones.

      Nota: Si no hay instrucciones en la lista Instrucciones, haga clic en cualquiera de los botones para insertar la nueva instrucción como primera instrucción de la lista.

La nueva instrucción se insertará en la lista Instrucciones. Los cambios realizados a la plantilla, si los hubiera, aparecerán en la vista de plantilla. Los campos quedarán sin información y usted podrá repetir este procedimiento para crear y añadir más instrucciones a la plantilla.

Temas relacionados

Comprender los corredores

Comprender las superelevaciones

Flujo de trabajo para crear corredores

Crear plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Tipos de nodos de plantilla de corredor

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor

Crear y editar superelevaciones


Copiar en espejo instrucciones de plantilla

Una vez que haya creado instrucciones de plantillas de corredor para un lado de una línea de centro de corredor, puede hacer clic en el botón Copiar instrucciones en espejo [image] (ubicado en la parte superior del panel Editar plantilla de corredor) para copiarlas al otro lado de la línea de centro con desajustes inversos. Con ello, puede ahorrar tiempo y evitar cometer errores al crear una plantilla de corredor.

Digamos, por ejemplo, que ha creado dos instrucciones para el lado derecho de la línea de centro. La primera instrucción crea un nodo que tiene un desajuste de 4 m a la derecha de la línea de centro con una pendiente de -2%. La segunda instrucción crea un nodo que tiene un desajuste de 2 m a la derecha del primer nodo con una pendiente de -3%.

Si hace clic en el botón Copiar instrucciones en espejo, se añadirán dos instrucciones al lado izquierdo de la línea de centro. La primera instrucción crea un nodo que tiene un desajuste de 4 m a la izquierda de la línea de centro con una pendiente de -2%. La segunda instrucción crea un nodo que tiene un desajuste de 2 m a la izquierda del primer nodo con una pendiente de -3%. Este lado izquierdo de la línea de centro es idéntico inverso del lado derecho. Por eso se dice que se ha copiado "en espejo".

El comando Copiar instrucciones en espejo no funcionará en cualquiera de los siguientes casos:

  • Ha creado nodos en ambos lados de la línea de centro.
  • La plantilla incluye un nodo basado en una línea de referencia.

Si en su plantilla se incluye una instrucción de Superelevación, se pasará por alto si hace clic en el botón Copiar instrucciones en espejo.

Temas relacionados

Crear instrucciones de plantillas de corredor

Editar y eliminar instrucciones de plantillas de corredor


Editar y eliminar instrucciones de plantillas de corredor

Nota: Debido a la naturaleza interdependiente de los nodos de plantilla, las instrucciones utilizadas para crear los nodos deben estar en la secuencia correcta en la lista Instrucción. Por ejemplo, debe añadir un nodo a la plantilla antes de poder añadir otro nodo que haga referencia a ese nodo para su ubicación. El software crea la plantilla paso a paso, en base a la secuencia de las instrucciones.

Para editar una instrucción de plantilla existente:

  1. Siga uno de estos procedimientos para ver el panel del comando Editar plantilla de corredor para la plantilla que contiene las instrucciones que desea editar:
    • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Editar en el menú de contexto.
    • Seleccione la plantilla en la Vista de plano o Vista 3D, y luego haga clic con el botón secundario y seleccione Editar en el menú de contexto.
  2. En la lista Instrucciones, seleccione la instrucción que desee editar. Propiedades para la pantalla de la instrucción seleccionada.

    Nota: Si recién ha añadido una nueva instrucción a la plantilla y ahora desea editar una instrucción existente, puede hacer doble clic en ésta para ver sus propiedades en el modo de edición.

  3. Haga los cambios que sean necesarios a las propiedades de la instrucción. Consulte el tema "crear instrucción" correspondiente para ver más información:
    • Crear instrucciones de Desajuste/Pendiente
    • Crear instrucciones de Desajuste/Elevación
    • Crear instrucciones de Pendiente/Pendiente
    • Crear instrucciones de Pendiente Lateral
    • Crear instrucciones de Nodos de Conexión
    • Crear instrucciones de Superelevación
  4. De manera opcional, haga clic sobre una instrucción y arrástrela a una nueva ubicación en la lista Instrucciones.

    Nota: Debido a la naturaleza interdependiente de los nodos de plantilla, es posible que no sea posible mover algunas instrucciones de su lista.

  5. Cuando esté listo, haga clic en el botón Guardar.

Para eliminar una instrucción de plantilla existente:

  1. Siga uno de estos procedimientos para ver el panel del comando Editar plantilla de corredor para la plantilla que contiene las instrucciones que desea eliminar:
    • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Editar en el menú de contexto.
    • Seleccione la plantilla en la Vista de plano o Vista 3D, y luego haga clic con el botón secundario y seleccione Editar en el menú de contexto.
  2. En la lista Instrucciones, haga clic con el botón secundario en la instrucción que desee eliminar y seleccione Eliminar.
  3. Cuando esté listo, haga clic en el botón Guardar.

Nota: Cuando dé una instrucción que cree un nodo del que depende(n) uno o más nodos subsiguientes (por ejemplo, un nodo subsiguiente está desajustado con respecto al nodo que desea eliminar), las instrucciones dependientes continuarán en la lista. Sin embargo, recibirán una nueva numeración y se mostrarán tachados. Esto le permite editar las instrucciones dependientes o añadir nuevos nodos a la plantilla que hagan que las instrucciones dependientes sean válidas.

Temas relacionados

Comprender los corredores

Flujo de trabajo para crear corredores

Crear plantillas de corredores

Comprender las instrucciones de plantillas de corredor

Tipos de nodos de plantilla de corredor

Crear instrucciones de plantillas de corredor


Ejecutar un informe de definición de corredor

Ejecute un Informe de definición de corredor para ver las propiedades de un corredor, incluidas las geometrías horizontal/vertical, la plantilla, e información de superelevación (si corresponde).

Para ejecutar un informe de definición de corredor:

  1. Siga uno de estos métodos:
    • Seleccione Informes > Informe de definición de corredor y haga clic en Aceptar.
    • Haga clic en el icono Informe de definición de corredor [image] en la barra de herramientas.

    Aparecerá el panel del comando Informe de definición de corredor.

  1. Seleccione el corredor para el que desee ejecutar un informe.
  2. Haga clic en Aceptar.

    El informe aparecerá en una nueva ficha.

Temas relacionados

Personalizar y ejecutar un informe

Crear corredores


Trabajar con datos de características

En este capítulo

Comprender los datos de características

Flujo de trabajo para procesar códigos de características

Importar archivos de definición de características (.fxl)

Ajustes de procesamiento de códigos de características

Introducir, editar y borrar cadenas de códigos de características

Procesar códigos de características

Eliminar resultados de procesamiento de características

Reglas para la importación de múltiples observaciones con diferentes códigos de características

Reglas para múltiples códigos de características asignados a un punto

Reglas para combinar atributos de características

Ver y editar propiedades de características de puntos

Ver y editar propiedades de características de cadenas de líneas

Exportar archivos de bases de datos geográficos (.xml)

Exportar shapefiles ESRI (.shp/.shx/.dbf/.prj)

Exportar archivos CAD (.dxf/.dwg)

Feature Definition Manager


Comprender los datos de características

Las características representan objetos del mundo real, como árboles, vallas, ductos, carteles y postes de servicios públicos. Cuando un topógrafo observa una característica en el campo, puede crear un registro que incluya el tipo de característica (por ejemplo, un árbol), su ubicación y cualquier atributo relacionado (por ejemplo, la altura del árbol y una fotografía). Para hacerlo, el topógrafo selecciona una opción de una biblioteca de códigos de características predefinidos, importados de un archivo de definición de características (.fxl), e ingresa los valores de los atributos según corresponda. Posteriormente, los códigos de características, junto con las fotografías y los valores de los atributos que estén relacionados con ellos, se pueden importar a un proyecto en Trimble Business Center y procesar utilizando las mismas definiciones de características.

Nota: para obtener más información acerca de las cadenas de códigos de características, consulte Introducir, editar y borrar cadenas de códigos de características.

Trimble Business Center es compatible con los siguientes tipos básicos de características:

  • Una característica de punto se usa para identificar una característica única, como un árbol o un poste de servicios públicos. Cada característica de punto se asigna a un punto, el cual especifica su ubicación. Después de procesar un código de característica de punto en Trimble Business Center, la característica resultante se suele representar por medio de un símbolo específico que se muestra en la parte superior del punto en las diversas vistas gráficas. En caso de que la característica incluya una fotografía u otro atributo de archivo de soporte, también se muestra el icono Carpeta de soporte i_media folder in graphic view. Para ver y editar los valores de atributos y los archivos de soporte que están asignados al punto, puede abrir el panel Propiedades del punto al cual están asignados. Si elimina un punto al cual una característica está asignada, esta también se elimina (es decir, el símbolo ya no aparecerá en la Vista de plano).

    Para ver más información sobre características de puntos, consulte Ver y editar propiedades de características de puntos. .

    Nota: generalmente, sólo se asigna una característica a un punto. Sin embargo, es posible asignar varias características a un punto, tanto en el campo como en la oficina. Para ver más información, consulte Reglas para la importación de múltiples observaciones con diferentes códigos de características y Reglas para múltiples códigos de características asignados a un punto.

  • Una característica de línea está formada por dos o más puntos que definen una línea, como una valla o una acera. Cuando se procesa una línea en Trimble Business Center, se convierte en una característica de cadena de líneas que se puede editar fácilmente por medio del comando Editar cadena de líneas. Si se especifican líneas desajustadas para la característica de línea, se crean cadenas de líneas adicionales. El estilo de línea que se usa para la cadena de líneas está determinado por la definición de característica que se utilizó para definir la característica de línea. En caso de que la característica de línea incluya una fotografía u otro atributo de archivo de soporte, se muestra el icono Carpeta de soporte i_media folder in graphic view con la cadena de líneas resultante. Para ver y editar los valores de atributos y los archivos de soporte que están asignados a la característica de línea, puede abrir el panel Propiedades de la cadena de líneas. Para obtener más información, consulte Ver y editar propiedades de características de cadenas de líneas.

    Antes de procesar las características de línea, puede especificar si (1) se crea una nueva cadena de líneas para cada segmento en el cual el valor del atributo de un nodo sea diferente del valor del nodo anterior; o (2) si se crea una sola cadena de líneas para todos los nodos que se utilizaron para definir la característica de línea, incluso si uno o más de ellos tenían distintos valores de atributos. Para obtener instrucciones, consulte Ajustes de procesamiento de características.

    Para ver más información sobre características de línea, consulte Ver y editar las propiedades de una cadena de líneas.

Nota: además de acceder a los atributos de los archivos de soporte en el panel Propiedades de una característica de punto o de línea, se puede abrir la carpeta de soporte asociada al punto o a la cadena de líneas para obtener acceso a todos los archivos de soporte relacionados, sin importar si se asignaron como atributos de característica o de cualquier otra manera. Para ver instrucciones, consulte Abrir archivos de soporte.

Después de que se procesan los códigos de características en el proyecto, los datos de las características se pueden exportar a sistemas CAD y a sistemas de información geográfica (SIG).

Los atributos y tipos de códigos de características se definen y administran en la aplicación Feature Definition Manager (seleccione Herramientas > Feature Definition Manager), la cual permite crear y editar un archivo de definición de características (.fxl) que se puede cargar en un dispositivo de campo (consulte Feature Definition Manager). Posteriormente, el software utiliza este mismo archivo de definición de características (.fxl) para procesar las características una vez que se importan los códigos de características (consulte Ajustes de procesamiento de códigos de características e Importar archivos de definición de características (.fxl)).

Temas relacionados

Flujo de trabajo de los datos de características

Importar archivos de definición de características (.fxl)

Ajustes de procesamiento de códigos de características

Introducir, editar y borrar cadenas de códigos de características

Reglas para la importación de múltiples observaciones con diferentes códigos de características

Reglas para múltiples códigos de características asignados a un punto

Reglas para combinar atributos de características

Procesar códigos de características

Eliminar resultados de procesamiento de códigos de características

Ver y editar propiedades de características de puntos

Ver y editar propiedades de características de cadenas de líneas

Feature Definition Manager


Flujo de trabajo para procesar códigos de características

Para procesar códigos de características en su proyecto, siga estos pasos:

  1. Importe las definiciones de características a la biblioteca de definiciones de características del proyecto, según se describe en Importar archivos de definición de características (.fxl). Estas definiciones de características se usarán para procesar los códigos de características.
  2. Importe los archivos que contienen datos de características y puntos (como códigos de características, valores de atributos y archivos de soporte) al proyecto.
  3. Si es necesario, haga cambios a los códigos de características antes de procesarlos, según se describe en Introducir, editar y borrar cadenas de códigos de características.
  4. Procese los códigos de características, de acuerdo con lo que se describe en Procesar códigos de características.
  5. Revise los símbolos de las características de punto y de línea en cualquiera de las vistas gráficas y en el panel Propiedades, de acuerdo con lo que se describe en Ver y editar propiedades de características de puntos y en Ver y editar propiedades de características de cadenas de líneas.

    Si es necesario, use el Administrador de filtros de vista para ocultar otros datos en la vista gráfica para visualizar mejor los símbolos de características.

  6. De manera opcional, exporte los datos de características procesados para usarlos en un paquete CAD (consulte Exportar archivos CAD (.dwg/.dxf)) o en un sistema de información geográfica (SIG) (consulte Exportar archivos de bases de datos geográficos (.xml) y Exportar shapefiles).

Temas relacionados

Comprender los datos de características

Importar archivos de definición de características (.fxl)

Ajustes de procesamiento de códigos de características

Introducir, editar y borrar cadenas de códigos de características

Procesar códigos de características

Eliminar resultados de procesamiento de códigos de características

Ver y editar propiedades de características de puntos

Ver y editar propiedades de características de cadenas de líneas

Feature Definition Manager


Introducir, editar y borrar cadenas de códigos de características

Una cadena de códigos de características es una secuencia de caracteres alfanuméricos que especifica el tipo de característica y, de manera opcional, otra información útil acerca de una característica. Para asignar códigos de características a puntos en el campo, los topógrafos los seleccionan de una biblioteca de códigos predefinidos importados de un archivo de definición de características (.fxl). Posteriormente, los códigos se pueden importar a Trimble Business Center y se pueden procesar utilizando las definiciones de características importadas del mismo archivo de definición de características (.fxl).

En caso de que los códigos de características aún no se hayan procesado en un proyecto, cada código se muestra en el campo Código de característica en el panel Propiedades del punto al cual está asignado. También puede hacer clic en el icono [image] en el campo Código de característica para mostrar el Editor de códigos de características, el cual permite ver y editar el código de característica y cualquiera de sus atributos asignados, como fotografías y otros tipos de archivos de soporte.

Nota: si se ingresa un código de característica que no corresponde a ninguno de los códigos de la biblioteca de definiciones de características del proyecto, el código de característica se mostrará en el campo Código de característica, pero se ignorará durante el procesamiento del código de característica. Los códigos de característica que no se pudieron procesar se informan en el Informe de procesamiento de códigos de características.

Para introducir o editar una cadena de códigos de características:

Nota: no puede introducir y editar cadenas de códigos de características si los códigos de características ya se han procesado en el proyecto; el campo Código de característica es de sólo lectura. Primero, debe borrar los resultados del procesamiento del código de característica. Para hacerlo, seleccione el botón Eliminar procesamiento en el panel Procesar códigos de características.

  1. Si aún no lo ha hecho, importe las definiciones de características que correspondan a la biblioteca de definiciones de características en el proyecto, de acuerdo con las instrucciones de Importar archivos de definición de características (.fxl).

    Para asegurarse de que los códigos de características se procesen correctamente, debe importar las definiciones de características desde el mismo archivo de definición de características (.fxl) que se usó en el campo para registrar los datos.

  2. Haga clic con el botón secundario en el punto con el cual desea trabajar y seleccione Propiedades.

    Aparecerá el panel de Propiedades. Si se ha asignado una cadena de código de características al punto que seleccionó, aparecerá en el cuadro Código de característica. Además, los códigos de características se pueden ver y editar en la Hoja de cálculo de puntos y se pueden ver en la Hoja de cálculo de ocupación.

    Si selecciona varios puntos antes de seleccionar Propiedades, el valor del campo Código de característica puede ser *Varía*, lo que indica que se asignaron distintos códigos a los puntos seleccionados. Cualquier cambio que haga al código afectará todos los puntos seleccionados.

  3. Haga clic en el icono [image] en el campo Código de característica para mostrar el diálogo Editor de códigos de características.

    De manera opcional, puede editar directamente la cadena de códigos de características en el campo Código de característica, sin abrir el diálogo Editor de código de características. Sin embargo, para evitar errores, se recomienda usar el diálogo Editor de códigos de características.

    La lista que aparece en el lado derecho del diálogo Editor de códigos de características incluye todos los códigos de características que se importaron a la biblioteca de definiciones de características del proyecto. Tenga en cuenta que puede ordenar la lista según el criterio de cualquiera de los encabezados de las columnas. Además, puede seleccionar uno de los filtros de Categoría integrados (haga clic en [image]) para mostrar sólo los códigos de una categoría específica.

    Cuando seleccione un código de la lista y haga clic en el botón Añadir código, el código se añadirá en el campo Código de característica. Todos los atributos que estén asignados al código de característica se muestran bajo el campo Código de característica.

  4. Para eliminar una cadena de códigos de características asignada al punto seleccionado, elimínelo desde el campo Código de característica.

    En caso de que sea necesario, asegúrese de eliminar todos los caracteres que se hayan añadido al código, como descripciones, identificadores de instancias de línea y códigos de control de línea (ver abajo).

  5. Para asignar o editar una cadena de códigos de características del punto seleccionado, haga lo siguiente:
    1. En la lista Códigos, seleccione un código de característica (por ejemplo, "valla") y haga clic en Añadir código.

      El código de característica aparecerá en el campo Código de característica. Si ya existen otros códigos en el campo, el nuevo código se añade a la derecha de los otros.

      Nota: en caso de que se asigne más de un código de característica a un punto, después del procesamiento sólo se muestra en el panel Propiedades del punto la característica representada por el primer código del campo Código de característica. Esto se denomina la "característica primaria" del punto. El procesamiento hace que cada código de característica adicional cree una característica de puntos que no se muestre con las propiedades asociadas del punto, y en lugar de ello aparece en su propio panel Propiedades cuando su símbolo se selecciona en una vista gráfica. Esto se denomina la "característica secundaria" del punto. Para ver más información, consulte Ver y editar propiedades de características de puntos.

    2. Si el código de característica representa una característica de línea, puede escribir la instancia alfanumérica de la característica de línea inmediatamente antes o después del código (sin espacios) en el cuadro Código de característica (por ejemplo, "valla1").

      Se puede asignar un identificador de instancia alfanumérica a cada punto que cree una sola línea (por ejemplo, "valla1" puede definir una valla y "valla2" puede definir otra.

    3. Si una característica de línea requiere un código de control (por ejemplo, "inicio"), selecciónelo en la lista Códigos y haga clic en Añadir código. El código de control se muestra en el campo Código de característica adyacente al código de característica de línea
    4. Si lo desea, escriba una breve descripción de la característica en el campo Código de característica al final de la cadena (por ejemplo, "alambre de púas").

      Cuando salga del campo Código de característica, la cadena de códigos de características se reformateará del modo siguiente:

      - El código de característica aparecerá subrayado.

      - La instancia de una característica de línea, si se introduce, aparecerá como texto regular, sin espacios entre ella y el código de característica.

      - El código de control de una característica de línea, si se introduce, aparecerá como texto regular y lo antecederá un espacio.

      - La descripción, si se introduce, aparecerá en cursiva y lo antecederá un espacio.

      Por ejemplo, si el código de característica es para la característica de línea "valla", la instancia es "1", el código de control es "inicio" y la descripción es "alambre de púas", la cadena aparecería como:
      valla1 inicio alambre de púas

    5. Si el código de característica es compatible con valores de atributo, asegúrese de que el código esté seleccionado en la lista desplegable Detalles; posteriormente, introduzca o edite los valores de atributo en la lista Atributo.

      Si el atributo incluye un valor que especifica una ruta de acceso de archivo (por ejemplo, un atributo fotográfico especifica una ruta al archivo fotográfico), puede hacer clic en [image] en la parte superior del diálogo Editor de códigos de características para ver el archivo. Puede especificar un archivo distinto, pero si no está en la carpeta del proyecto, debe incluir la ruta de acceso completa. Generalmente, cuando se importa una fotografía como atributo de característica, se ubica en la carpeta del proyecto.

      Si reemplaza un código de característica en el diálogo Editor de códigos de características, los atributos asociados con los códigos de características original y nuevo se combinan de acuerdo con reglas específicas. Para ver más información, consulte Reglas para combinar atributos de características.

  6. Para añadir más códigos de características al punto, repita el paso 5 según sea necesario.
  7. Haga clic en Aceptar.

    Ahora, puede procesar (o reprocesar) los códigos de características en el proyecto, según se describe en Procesar códigos de características.

Temas relacionados

Comprender los datos de características

Flujo de trabajo de los datos de características

Reglas para combinar atributos de características


Procesar códigos de características

Debe procesar los códigos de características en el proyecto para mostrar los datos de características correctamente en el software y para exportar los datos a sistemas CAD y a sistemas de información geográfica (SIG). Para procesar los códigos de características, se deben usar las definiciones de características de la biblioteca de definiciones de características del proyecto (consulte Importar archivos de definición de características (.fxl)). Generalmente, estas definiciones se importan desde el mismo archivo de definición de características (.fxl) que se usó para introducir códigos de características en el campo.

Nota: si se ingresa un código de característica que no corresponde a ninguno de los códigos de la biblioteca de definiciones de características del proyecto, el código de característica se mostrará en el campo Código de característica, pero se ignorará durante el procesamiento del código de característica. Los códigos de característica que no se pudieron procesar se informan en el Informe de procesamiento de códigos de características.

Para procesar códigos de características:

  1. Si aún no lo ha hecho, importe las definiciones de características que correspondan a la biblioteca de definiciones de características en el proyecto, de acuerdo con las instrucciones de Importar archivos de definición de características (.fxl).

    Para asegurarse de que los códigos de características se procesen correctamente, debe importar las definiciones de características desde el mismo archivo de definición de características (.fxl) que se usó en el campo para registrar los datos.

  2. Siga uno de estos métodos:
    • Seleccione Levantamiento > Procesar códigos de características.
    • Haga clic en el icono [image] en la barra de herramientas.

    El panel Procesar códigos de características muestra las fuentes de puntos que puede seleccionar para procesar los códigos de características. Una fuente de puntos es un archivo importado o un "bloque introducido" (puntos añadidos manualmente al proyecto). Si selecciona múltiples fuentes, cada una se procesa por separado.

    Nota: debe utilizar la misma biblioteca de definiciones de características para procesar todos los códigos de características del proyecto, independientemente de la fuente de puntos. Si ya importó definiciones de características a su proyecto y desea importar definiciones desde otro archivo de definición de características (.fxl), estas nuevas definiciones reemplazarán las definiciones de características que se encuentran almacenadas en la biblioteca de definiciones de características del proyecto.

  3. En la lista Seleccionar fuente(s) de puntos a procesar, marque la casilla correspondiente a cada fuente que contenga puntos cuyos códigos de características desee procesar.
  4. De manera opcional, haga clic en el icono [image] para ver el panel Opciones de informe. Esto le permitirá seleccionar opciones de informe para el Informe de procesamiento de códigos de características antes de generar el informe.
  5. En el panel Procesar códigos de características, haga clic en el botón Procesar fuente(s) para procesar los códigos de características de las fuentes seleccionadas.

    Si con anterioridad ha procesado los códigos de características en el proyecto, reprocesarlos eliminará los resultados previos y los reemplazará con los nuevos resultados. En caso de que haya editado una cadena de líneas derivada de códigos de características de línea importados, cuando se efectúe un nuevo procesamiento la cadena de líneas se volverá a crear según los códigos de características de línea; por lo tanto, se perderán sus cambios.

  6. Después de procesar, puede revisar el Informe de procesamiento de códigos de características, que proporciona un resumen del proceso.

    El informe aparece en la ficha Informe de procesamiento de códigos de características. Use la barra de herramientas ubicada arriba del informe para navegar, imprimir o guardar el informe.

    Después de procesar, todas las cadenas de líneas con características se muestran como cadenas de líneas editables. (Para editar una cadena de líneas, seleccione Línea > Editar cadena de líneas.) Se muestra la sección de propiedades Característica para cada punto y cadena de línea, la cual muestra el nombre y los valores de atributos de la característica procesada. Los símbolos de la característica se muestra en la Vista de plano y en la Vista 3D. Si es necesario, use el Administrador de filtros de vista para ocultar otros datos en las vistas gráficas para visualizar mejor los símbolos de características.

    Nota: una vez que se ha procesado un código de característica de punto o de línea, no se puede editar el código. El campo Código de característica del panel Propiedades es de sólo lectura, tal como el diálogo Editor de códigos de características. Primero, debe borrar los resultados del procesamiento del código de característica. Para hacerlo, seleccione el botón Eliminar procesamiento en el panel Procesar códigos de características.

Temas relacionados

Comprender los datos de características

Flujo de trabajo de los datos de características

Ajustes de procesamiento de códigos de características

Procesar códigos de características

Eliminar resultados de procesamiento de códigos de características


Eliminar resultados de procesamiento de características

Una vez que se ha procesado un código de característica de punto o de línea, no se puede editar el código. El campo Código de característica del panel Propiedades es de sólo lectura, tal como el diálogo Editor de códigos de características. Primero, debe borrar los resultados del procesamiento del código de característica, como se describe aquí.

Nota: al procesar códigos de características, los resultados nuevos reemplazan a todos los resultados de procesamientos anteriores.

Para eliminar resultados de procesamiento de códigos de características:

  1. Siga uno de estos métodos:
    • Seleccione Levantamiento > Procesar códigos de características.
    • Haga clic en el icono [image] en la barra de herramientas.

    El panel Procesar códigos de características muestra una lista de las fuentes de puntos que puede seleccionar para eliminar los resultados de los procesamientos. Una fuente de puntos es un archivo importado o un "bloque introducido" (puntos añadidos manualmente al proyecto).

  2. En la lista Seleccionar fuente(s) de puntos a procesar, marque la casilla correspondiente a cada fuente que contenga códigos de características cuyos resultados de procesamiento desee eliminar.
  3. En el panel Procesar códigos de características, haga clic en el botón Eliminar procesamiento para eliminar los resultados del procesamiento de las fuentes seleccionadas.

    El campo Código de característica del panel Propiedades ahora es editable, tal como el diálogo Editor de códigos de características. Además, se eliminan las cadenas de líneas resultantes del procesamiento de códigos de características.

Temas relacionados

Comprender los datos de características

Flujo de trabajo de los datos de características

Procesar códigos de características


Reglas para la importación de múltiples observaciones con diferentes códigos de características

Si se utilizan múltiples observaciones para calcular un punto y al menos dos de las observaciones tienen asignadas distintas cadenas de códigos de características, la cadena más extensa (la más completa) se asignará al punto en Trimble Business Center. Por ejemplo, si una observación del punto recibe el código de característica "bc" ("base de concreto") y otra observación recibe el código de característica "pdc" ("pedestal de comunicaciones"), se asignará al punto el código "pdc", ya que es la cadena de código más extensa de las dos. En este caso, se muestra un símbolo amarillo de advertencia en el campo Código de característica en el panel Propiedades del punto y en la Hoja de cálculo de puntos, para avisarle que se asignaron códigos adicionales a otras observaciones del punto pero que no se asignaron al punto en Trimble Business Center.

En otro ejemplo, una observación del punto recibe el código de característica "pdc" ("pedestal de comunicaciones") y otra observación recibe dos códigos de características: "pdc" ("pedestal de comunicaciones") y "bc" ("base de concreto"). En este caso, se asignan al punto los códigos de características "pdc" y "bc", ya que en conjunto representan la cadena de código más extensa ("pdc bc").

En el ejemplo final, una observación del punto recibe el código de característica "pdc" ("pedestal de comunicaciones") y otra observación recibe el código de característica "pdc concreto" ("pedestal de comunicaciones" con una descripción adicional: "concreto"). En este caso, se asigna al punto la cadena de código de característica "pdc concreto", ya que el código junto con la descripción representan la cadena de código más extensa.

Temas relacionados

Comprender los datos de características

Flujo de trabajo de los datos de características

Reglas para múltiples códigos de características asignados a un punto

Reglas para combinar atributos de características


Reglas para múltiples códigos de características asignados a un punto

Si se asigna más de un código de característica a un punto, después del procesamiento, en la sección Característica del panel Propiedades sólo se muestra la característica de punto representada por el primer código que aparece en el campo Código de característica en el panel Propiedades del punto. Esto se denomina la "característica primaria" del punto.

El procesamiento hace que cada código de característica adicional cree una característica de puntos que no se muestre con las propiedades asociadas del punto, y en lugar de ello aparece en su propio panel Propiedades cuando su símbolo se selecciona en una vista gráfica. Esto se denomina la "característica secundaria" del punto. En caso de que la posición del punto cambie, la posición de la característica secundaria también lo hace. En caso de que el punto se elimine, la característica secundaria (junto con la característica primaria) también se elimina.

Temas relacionados

Comprender los datos de características

Flujo de trabajo de los datos de características

Reglas para la importación de múltiples observaciones con diferentes códigos de características

Reglas para combinar atributos de características


Reglas para combinar atributos de características

Si elimina un código de característica de un punto y lo reemplaza con uno nuevo en el Editor de códigos de características, los atributos del código original se muestran junto con los atributos del código nuevo.

Si los códigos de características original y nuevo comparten un atributo en común, este sólo se muestra una vez en la lista de atributos del nuevo código y se llena con el valor que se introdujo para el código original. Sin embargo, este valor es editable, junto con todos los atributos que son propios del nuevo código.

En caso de que el código de característica original incluya un atributo que no se comparta con el nuevo código, se incluye en la lista de atributos del nuevo código, pero no es editable y no se usa en el procesamiento del código de característica. Aparece como "desconocido" en la sección "Atributo problemático" del Informe de procesamiento de códigos de características. De manera opcional, puede eliminar este atributo de la lista.

Por ejemplo, supongamos que el código de característica "me" ("metro eléctrico") se asignó originalmente a un punto. Este código incluye dos atributos: "altura" y "tipo". Posteriormente, se reemplaza "em" con el código de característica "pe" ("poste eléctrico"). Además, este nuevo código incluye dos atributos: "altura" y "diámetro".

Código de característica: | Atributos:
"me" | "altura" "tipo"
"pe" | "altura" "diámetro"

En este caso, se incluirían tres atributos en la lista de atributos de "pe":

  • El atributo "altura" es compartido entre ambos códigos de características; por lo tanto, se muestra sólo una vez en la lista de atributos. El valor que se muestra es el que se introdujo originalmente para el código de característica "me". Sin embargo, este valor se puede modificar.
  • El atributo "diámetro" es exclusivo del nuevo código de característica "pe"; por lo tanto, se muestra en la lista de atributos sin ningún valor. Si lo desea, puede introducir un valor.
  • El atributo "tipo" es exclusivo del código de característica "me"; por lo tanto, se muestra en la lista de atributos con su valor original. Sin embargo, este atributo no es editable y no se usa en el procesamiento de códigos de característica.
Código de característica: | Atributos:
"pe" | "altura" (valor original, editable) "diámetro" (valor nuevo) "tipo" (valor original, no editable)

En el caso de que a un punto se asignen múltiples códigos de características, el orden de los códigos antes y después de la edición determinará dónde se combinan los atributos en los códigos de características original y nuevo. Por ejemplo:

  • Si "me pe" ("metro eléctrico" y "poste eléctrico") se cambia por "tte pe" ("tablero de transformador eléctrico" y "poste eléctrico"), los atributos de "me" y "te" se combinan de acuerdo con lo descrito anteriormente. Los atributos de "pe" no se modifican.
  • Si "me pe" ("metro eléctrico" y "poste eléctrico") se cambia por "te" ("transformador eléctrico"), los atributos de "me" y "te" se combinan de acuerdo con lo descrito anteriormente. No se conservan los atributos de "pe".
  • Si "me pe tte" ("metro eléctrico", "poste eléctrico" y "tablero de transformador eléctrico" se cambia por "te" y "ce" ("transformador eléctrico" y "conducto eléctrico"), los atributos de "me" y "te" se combinan de acuerdo con lo descrito anteriormente. Además, se combinan los atributos de "pe" y "ce". No se conservan los atributos de "tte".
Códigos de característica: | Atributos:
"me pe" se cambia por "tte pe" | los atributos de "me" y "tte" se combinan los atributos de "pe" no se modifican
"me pe" se cambia por "te" | los atributos de "me" y "te" se combinan los atributos de "pe" no se conservan
"me pe tte" se cambia por "te ce" | los atributos de "me" y "te" se combinan los atributos "pe" y "ce" se combinan los atributos de "tte" no se conservan

Funciones con licencia

Temas relacionados

Comprender los datos de características

Flujo de trabajo de los datos de características

Introducir, editar y borrar cadenas de códigos de características

Reglas para la importación de múltiples observaciones con diferentes códigos de características

Reglas para múltiples códigos de características asignados a un punto


Exportar archivos de bases de datos geográficos (.xml)

Exporte datos contenidos en su proyecto a un archivo XML de base de datos geográficos desde los que éstos se pueden importar a un sistema de información geográfica (SIG) de Environmental Systems Research Institute, Inc. (ESRI).

Haga clic en la ficha SIG en el panel del comando Exportar para acceder al exportador de archivos XML de bases de datos geográficos.

Al importar definiciones de características desde un archivo XML de base de datos geográficos, observe lo siguiente:

  • Los archivos de bases de datos geográficos no pueden incluir códigos de definición de características. Los nombres de definición se utilizan para los códigos de definición.
  • Los archivos de base de datos geográficos no pueden incluir espacios en los nombres de definición de características. En lugar de espacios, los nombres y códigos de definición utilizan guiones bajos ("_").
  • Los archivos de bases de datos geográficos no son compatibles con valores de atributos predeterminados o líneas y símbolos.

Notas:
- El formato XML de bases de datos geográficas representa el mecanismo abierto más actual de ESRI para intercambiar información entre bases de datos geográficos y otros sistemas externos y reemplaza el formato de datos espaciales (.shp) anterior.
- Si su proyecto incluye datos de características que desea incluir en el archivo de bases de datos geográficos, primero debe procesar los códigos de característica.

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado

Flujo de trabajo para procesar códigos de característica


Exportar shapefiles ESRI (.shp/.shx/.dbf/.prj)

Exportar shapefiles ESRI (Environmental Systems Research Institute) que contienen datos de punto, línea y característica utilizando el estándar WGS-84. Los shapefiles resultantes se pueden importar en software de sistemas de información geográfica (SIG), como ESRI ArcMap.

Para realizar la exportación, Trimble Business Center crea cuatro archivos para los datos de punto, cuatro archivos para los datos de línea y cuatro archivos por cada tipo de característica que se haya definido en el proyecto. Después de la exportación, estos archivos se almacenan juntos en una carpeta de shapefiles.

  • Archivo de formato de forma (.shp): este archivo incluye la geometría de la característica.
  • Archivo de índice de formato de forma (.shx): este archivo proporciona un índice posicional de la geometría de la característica.
  • Archivo de formato de atributo (.dbf): este archivo contiene atributos ordenados en columnas para cada forma.
  • Archivo de formato de proyección (.prj): este archivo describe el sistema de coordenadas y los datos de proyección.

Por ejemplo, si el proyecto incluye 5 puntos, 2 líneas y 4 tipos de características distintas, se crearán 24 shapefiles: 4 archivos para los puntos, 4 para las líneas y 16 para los 4 tipos de características (4 archivos por cada tipo).

Para exportar shapefiles ESRI:

Nota: para ver instrucciones generales sobre cómo exportar archivos de datos, consulte Exportar datos.

  1. Siga uno de estos métodos:
    • Seleccione Archivo> Exportar.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Exportar.

  1. Seleccione la ficha SIG. Posteriormente, seleccione Exportador de shapefile en la lista.
  2. Haga clic en el campo Datos. Luego, seleccione los puntos que desea exportar en una vista gráfica o de hoja de cálculo.

    De manera predeterminada, el nombre de la carpeta shapefile es el nombre del proyecto. Esta información se muestra en el campo Nombre de archivo. La ubicación predeterminada para la nueva carpeta es la carpeta del proyecto.

  3. De manera opcional, en el campo Nombre de archivo puede escribir un nuevo nombre para la carpeta o una nueva ruta de acceso.
  4. Haga clic en Exportar.

    En la ubicación seleccionada, se creará una nueva carpeta que contiene los archivos shapefile exportados.

Temas relacionados

Exportar datos

Flujo de trabajo de los datos de características


Exportar archivos CAD (.dxf/.dwg)

Seleccione y exporte algunos o todos los datos de su proyecto a un archivo CAD. Esto se puede usar como mapa de fondo en los dispositivos de campo.

Nota: También puede cargar formatos .bmp, .gif, .jpg, .png y .tif para usarlos como mapas de fondo en TDS Survey Pro, Trimble Survey Manager y Spectra Precision Field Surveyor.

Haga clic en la ficha CAD en el panel del comando Exportar para acceder a los exportadores de .dxf y .dwg. Puede definir la versión del archivo y una opción "explode" (partir bloques de archivos) en el grupo Configuración.

Los archivos CAD exportados se pueden usar en:

  • Spectra Precision Field Surveyor
  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM (v2, v3 y v5)
  • TDS Survey ProTM (como mapas de base)
  • Trimble Survey ManagerTM

Nota: Por defecto, un ID de punto se exporta como un atributo del punto.
Nota: El formato .dwg no es compatible con la totalidad de la información de alineación, como por ejemplo la información de estacionamiento. Nota: Si exporta una alineación como un archivo .dwg y luego la importa a otra aplicación como .dxf/.dwg, puede que tampoco aparezcan las alineaciones verticales del archivo.

Zonas a evitar para SCS

Use la exportación de .dxf para enviar zonas a evitar al área de sincronización de datos para su uso en controladores que ejecuten software controlador de obra (SCS). Las líneas CAD cerradas, cadenas de líneas, límites y alineaciones se exportan como líneas 2D; se ignoran todas las elevaciones y alineaciones verticales. Los arcos se exportan intactos, pero las espirales utilizadas en alineaciones se "linearizan"; se reemplazan por cuerdas.

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado


Feature Definition Manager

El Feature Definition Manager es un programa utilitario independiente que le permite crear y administrar una biblioteca de definiciones de características que se pueden guardar en un archivo de Definiciones de Características (.fxl). El archivo de Definiciones de Características (.fxl) se puede cargar a un dispositivo de campo, de manera que un topógrafo pueda seleccionar desde una biblioteca para asignar un código de característica y atributos a un punto en el campo. El mismo archivo de Definiciones de Características (.fxl).se puede importar a continuación a Trimble Business Center, de manera que los códigos de características se puedan procesar adecuadamente.

Su instalación de Trimble Business Center incluye un archivo de Definición de Características (.fxl) (GlobalFeatures.fxl)que proporciona un buen punto de partida para la codificación de características. Puede modificarlo según sea necesario mediante el Feature Definition Manager. O puede crear su propio archivo de Definición de Características (.fxl) o usar un archivo de Definición de Características (.fxl) procedente de otra fuente.

Para ver más información acerca del Feature Definition Manager, ábralo y seleccione Ayuda > Contenido, o presione F1.

Para abrir el Feature Definition Manager:

  • Seleccione Herramientas > Feature Definition Manager.

Temas relacionados

Comprender los datos de características

Flujo de trabajo de los datos de características


Trabajar con imágenes

En este capítulo

Vista de imagen (Imágenes registradas)

Procesar imágenes

Ver datos de levantamientos en Google Earth

Trabajar con archivos de soporte

Georreferenciar una imagen

Vista de imagen georreferenciada

Mover imágenes hacia adelante y atrás

Usar una imagen como textura

Añadir una textura a un área de superficie

Superponer una imagen en una superficie

Hacer transparente un área de superficie

Capturar una imagen desde la Vista de Plano

Capturar datos de proyecto 3D

Publicar datos de proyecto en TCC

Nota sobre la publicación de archivos de proyecto en TCC


Procesar imágenes

El comando Procesar imágenes permite hacer lo siguiente:

  • Mejorar la calidad visual de las imágenes generadas por Trimble VX, las cuales se suelen usar en panoramas fotográficos, por medio del equilibrio de las exposiciones y la combinación de los bordes de las imágenes.
  • Crear panoramas a partir de imágenes generadas por Trimble VX para su visualización en mapas 2D basados en Internet y navegadores terrestres 3D (por ejemplo, Google Earth).

Nota: en Trimble Business Center, sólo se pueden procesar imágenes creadas con una Estación Espacial Trimble VX.

Cuando decide equilibrar la exposición o combinar los bordes de una imagen fotográfica, se crea una nueva versión procesada del original (sin procesar) y se almacena en la misma subcarpeta del proyecto en la cual está el archivo original. La nueva imagen procesada se muestra en la ficha Vista de imagen y se incluye en un panorama, si decide crear uno. Si se eliminan los resultados del procesamiento, también se elimina la versión procesada de la imagen. El archivo de imagen original nunca se modifica, de ninguna manera.

Nota: en el nombre de archivo de la imagen procesada se incluye un identificador de acuerdo con el procesamiento que se realizó en la imagen. Por ejemplo, si el nombre del archivo original es IMG00001.jpg y sólo se realiza un equilibrio de exposición, el nombre del nuevo archivo procesado será IMG00001.ba.jpg. Si sólo se realiza una combinación de bordes, el nombre del nuevo archivo procesado será IMG00001.bl.jpg. Si se realiza un equilibrio de exposición y una combinación de bordes, el nombre del nuevo archivo procesado será IMG00001.babl.jpg.

Cuando decide crear un panorama, se crea un archivo KMZ (.kmz) con el mismo nombre que su estación asociada. Este archivo se almacena en una subcarpeta del proyecto, cuyo nombre es GE_Panoramas. Después de la creación de un archivo KMZ, puede realizar cualquiera de las siguientes actividades:

  • Ver el panorama en un visor como Google Earth; para hacerlo, haga doble clic en el archivo KMZ de la carpeta GE_Panoramas o seleccione Ver > Google Earth y seleccione las estaciones que correspondan. Para obtener más información, consulte Ver datos de levantamiento en Google Earth.
  • Exportar el archivo KMZ; para hacerlo, utilice el exportador de archivos Kml/Kmz y seleccione las estaciones que correspondan o seleccione Ver > Google Earth. Para obtener instrucciones, consulte Exportar datos o Ver datos de levantamiento en Google Earth.
  • Cargar el archivo KMZ a Connected Community (TCC) por medio del comando Publicar en TCC.

Prerrequisitos

  • Para procesar imágenes, debe contar con una licencia adecuada. Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Las imágenes que se desean procesar se deben haber capturado mediante una Estación Espacial Trimble VX.

Para procesar imágenes generadas por una Estación Espacial Trimble VX:

  1. Seleccione Imagen > Procesar imágenes.

    Aparece el comando Procesar imágenes, el cual muestra las estaciones que contienen imágenes que se pueden procesar. A la derecha del nombre de cada estación existe un campo que muestra la cantidad de imágenes capturadas desde esa estación.

    Puede hacer clic en el botón Vista de imagen i_image view button en cualquier estación para ver sus imágenes originales (en caso de que no las haya procesado) o sus imágenes procesadas (si ya lo ha hecho) en la ficha Vista de imagen.

  2. Para cada conjunto de imágenes que desee procesar, seleccione una o más de las casillas con opciones de procesamiento:
    • Equilibrar exposición [image] - Seleccione esta opción para equilibrar la exposición entre las imágenes fotográficas que se obtuvieron desde la estación, para aumentar su similitud en un panorama. Algunas imágenes se pueden haber oscurecido o aclarado para obtener un aspecto más uniforme.
    • Combinar bordes [image] - Seleccione esta opción para combinar los bordes de las imágenes fotográficas adyacentes en el panorama, para que los bordes se noten lo menos posible.
    • Crear panorama [image] - Seleccione esta opción para crear un archivo KMZ (.kmz) de panorama a partir de todas las imágenes obtenidas desde la estación.

    Tenga en cuenta que puede hacer clic en cualquiera de los iconos de procesamiento para seleccionar o quitar la selección de las casillas del proceso.

    Ya que el procesamiento puede tomar bastante tiempo, asegúrese de seleccionar opciones sólo de las estaciones cuyas imágenes desee procesar. Si lo desea, puede comenzar el procesamiento de las imágenes sólo con la opción Equilibrar exposición. Generalmente, esto será suficiente para mejorar la calidad. Si necesita mejorar aún más la calidad de las imágenes para que sus borden sean menos notorios cuando se vean en un panorama, puede volver a procesarlas utilizando además la opción Combinar bordes.

  3. Haga clic en el botón Aplicar.

    Se muestra una barra de progreso por cada estación cuyas imágenes se estén procesando. Si desea detener el procesamiento de alguna estación específica, haga clic en el botón Detener i_stop image processing, ubicado a la derecha de la barra de progreso. Para detener todos los procesamientos, haga clic en el botón Detener, ubicado en la parte inferior del panel.

    Cuando se complete el procesamiento, cada una de las casillas que representa un proceso que se haya completado estará destacada con color verde (la marca seguirá presente en la casilla).

    Para ver las imágenes procesadas en la ficha Vista de imagen, haga clic en el botón Vista de imagen i_image view button, ubicado a la izquierda del campo Estación.

    Para deshacer los procesamientos realizados en un conjunto de imágenes, quite la marca de las casillas de los procesos que desea deshacer y haga clic en el botón Aplicar.

    Para realizar procesamientos adicionales en un conjunto de imágenes que ya se han procesado parcialmente (por ejemplo, ya se equilibró la exposición pero no se han combinado los bordes y no se ha creado un archivo KMZ), seleccione la casilla del proceso que desea realizar y haga clic en el botón Aplicar. Se realiza el nuevo procesamiento, además del proceso que ya se desarrolló.

Temas relacionados

Publicar datos de proyecto en TCC

Ver Datos de levantamientos en Google Earth

Exportar datos


Trabajar con archivos de soporte

Cuando se asignan uno o más archivos de soporte a un punto, a una cadena de líneas o a otro objeto en el proyecto (ya sea en el campo o en la oficina), se crea automáticamente una carpeta de soporte y se conecta al objeto para contener los archivos. La carpeta de soporte se crea con el mismo nombre que el objeto al cual se conecta. Una vez que se crea una carpeta de soporte y se conecta a un objeto, se pueden ver los archivos de soporte que contiene la carpeta, agregar más archivos a ella y eliminarlos según sea necesario.

Nota: Un archivo de soporte puede estar en cualquier formato. Para ver el archivo de soporte, debe contar con un visor externo adecuado para el formato del archivo.

Las carpetas de soporte están representadas por un icono Carpeta de soporte que se puede mostrar en diversas ubicaciones en la interfaz:

  • En la Vista de plano y en la Vista 3D, el icono Carpeta de soporte i_media folder in graphic view se muestra junto al objeto al cual está conectado.
  • En el Explorador del proyecto, el icono Carpeta de soporte [image] se muestra como un subnodo bajo el nodo del objeto principal al cual está conectado (por ejemplo, nodo de puntos [image]). Además, se muestra como un subnodo bajo el nodo Archivos de soporte i_media files node.

En el Explorador del proyecto se puede expandir un nodo de Carpeta de soporte [image] para ver los nodos de archivos de soporte i_media file icon que contiene la carpeta (es decir, que están asignadas al objeto).

cg_media folder screen shot

Para obtener más información acerca del trabajo con archivos de soporte, consulte los siguientes temas:

  • Abrir archivos de soporte
  • Asignar archivos de soporte a objetos
  • Eliminar archivos de soporte desde objetos
  • Eliminar archivos de soporte desde el proyecto
  • Abrir, ver y editar carpetas de soporte


Abrir archivos de soporte

Cuando se asigna un archivo de soporte a un objeto en Trimble Business Center, se añade a una carpeta de soporte que está conectada al objeto. Las siguientes son algunas maneras para abrir y ver archivos de soporte.

Nota: Un archivo de soporte puede estar en cualquier formato. Para ver el archivo de soporte, debe contar con un visor externo adecuado para el formato del archivo.

Para abrir un archivo de soporte:

En la Vista de plano o en la Vista 3D:

  • Seleccione el icono Carpeta de soporte i_media folder in graphic view que se muestra junto al objeto cuyo archivo de soporte desea abrir. Posteriormente, haga clic con el botón secundario y seleccione el archivo de soporte que desee abrir.

En el Explorador del proyecto:

  • En las listas Puntos o Archivos de soporte, haga clic con el botón secundario en el archivo de soporte (representado con un icono Archivo de soporte i_media file icon) y selecciónelo para abrirlo.
  • En las listas Puntos o Archivos de soporte, haga clic con el botón secundario en la carpeta de soporte (representado con un icono Carpeta de soporte [image]) que contenga el archivo de soporte y selecciónelo.

En el panel Propiedades de la carpeta de soporte o en el panel Propiedades del archivo de soporte:

  • Ubique el archivo en la sección Información de archivo. Luego, haga clic en el botón Abrir i_open media file, ubicado a la derecha del campo Ruta de acceso.

Temas relacionados

Trabajar con archivos de soporte

Asignar archivos de soporte a objetos

Eliminar archivos de soporte desde objetos

Eliminar archivos de soporte desde el proyecto

Abrir, ver y editar carpetas de soporte


Asignar archivos de soporte a objetos

Existen varios métodos para asignar archivos de soporte a objetos. Este tema describe dos de ellos:

  • Seleccionar el objeto y, posteriormente, seleccionar el archivo de soporte que se desea asignar.
  • Seleccionar el archivo de soporte y, posteriormente, seleccionar los objetos a los cuales se lo desea asignar.

Puede experimentar cuanto desee, para encontrar el método más adecuado para su flujo de trabajo.

Prerrequisitos:

  • Para asignar archivos de soporte a objetos se requiere una licencia de Trimble Business Center adecuada. Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para asignar un archivo de soporte seleccionando primero el objeto:

  1. En el Explorador del proyecto, en la Vista de plano o en la Vista 3D, seleccione el objeto al cual desea asignar uno o más archivos de soporte. Posteriormente, haga clic con el botón secundario y seleccione Asignar archivos de soporte.

    De manera opcional, puede seleccionar varios objetos a los cuales desee asignar los mismos archivos de soporte.

  2. En el diálogo Asignar archivos de soporte, siga uno de estos procedimientos:
    • Para asignar uno o más archivos que ya están referenciados en el proyecto, selecciónelos en la lista. Haga clic para expandir las carpetas de soporte existentes y así ver los archivos de soporte que contienen. De manera opcional, seleccione una carpeta de soporte para asignar todos sus contenidos al objeto seleccionado. Una vez que haya terminado de seleccionar archivos, haga clic en Aceptar.
    • Para asignar uno o más archivos que no están referenciados en el proyecto, haga clic en el botón Examinar para navegar a los archivos que desee añadir. Seleccione los archivos y haga clic en el botón Abrir.

      Nota: si desea asignar un archivo de soporte que no está referenciado en el proyecto y ya creó una carpeta del proyecto, el archivo asignado se copiará a la carpeta del proyecto.

    Si ya existe una carpeta de soporte conectada con el objeto seleccionado, los archivos se añaden a la carpeta. Si no existe una carpeta de soporte conectada con el objeto seleccionado, se creará una carpeta y en ella se almacenarán los archivos asignados. Esta nueva carpeta tendrá el mismo nombre que el objeto al cual está conectada. De manera opcional, puede cambiar el nombre de la carpeta como se describe en Abrir, ver y editar carpetas de soporte.

Para asignar un archivo de soporte seleccionando primero el archivo:

  1. En el Explorador del proyecto, haga clic con el botón secundario en el archivo de soporte que desea asignar a un objeto y seleccione Asignar archivo de soporte.
  2. En el diálogo Asignar archivo de soporte, seleccione los objetos a los cuales desea asignar el archivo de soporte y haga clic en Aceptar.

    Si ya existe una carpeta de soporte conectada con el objeto seleccionado, los archivos se añaden a la carpeta. Si no existe una carpeta de soporte conectada con el objeto seleccionado, se creará una carpeta y en ella se almacenarán los archivos asignados. Esta nueva carpeta tendrá el mismo nombre que el objeto al cual está conectada. De manera opcional, puede cambiar el nombre de la carpeta como se describe en Abrir, ver y editar carpetas de soporte.

Temas relacionados

Trabajar con archivos de soporte

Abrir archivos de soporte

Eliminar archivos de soporte desde objetos

Eliminar archivos de soporte desde el proyecto

Abrir, ver y editar carpetas de soporte


Eliminar archivos de soporte desde objetos

Existen varios métodos para eliminar archivos de soporte asignados a objetos. Este tema describe dos de ellos:

  • Seleccionar el objeto y, posteriormente, seleccionar los archivos de soporte que desea eliminar.
  • Seleccionar el archivo de soporte y, posteriormente, seleccionar los objetos desde los cuales lo desea eliminar.

Puede experimentar cuanto desee, para encontrar el método más adecuado para su flujo de trabajo.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para eliminar un archivo de soporte seleccionando primero el objeto:

  1. En el Explorador del proyecto, en la Vista de plano o en la Vista 3D, seleccione el objeto del cual desea eliminar uno o más archivos de soporte. Posteriormente, haga clic con el botón secundario y seleccione Eliminar archivos de soporte.

    De manera opcional, puede seleccionar varios objetos de los cuales desee eliminar los mismos archivos de soporte.

  2. En el diálogo Eliminar archivos de soporte, seleccione los archivos que desea eliminar del objeto seleccionado y haga clic en Aceptar.

    El archivo de soporte ya no está asignado al objeto.

    Si el archivo de soporte eliminado era el único archivo asignado al objeto, la carpeta de soporte del objeto se eliminará.

    Si el archivo de soporte eliminado no está asignado a ningún otro objeto del proyecto, se muestra bajo el nodo Archivos de soporte i_media files node en el Explorador del proyecto, sin asociación con ninguna carpeta de soporte.

Para eliminar un archivo de soporte seleccionando primero el archivo:

  1. En el Explorador del proyecto, haga clic con el botón secundario en el archivo de soporte que desea eliminar de un objeto y seleccione Eliminar archivo de soporte.

    Si el archivo de soporte está asignado a múltiples objetos, se mostrará el diálogo Eliminar archivo de soporte.

  2. Si aparece el diálogo Eliminar archivo de soporte, seleccione los objetos de los cuales desea eliminar el archivo de soporte seleccionado y haga clic en Aceptar.

    El archivo de soporte ya no está asignado a los objetos seleccionados.

    Si el archivo de soporte eliminado era el único archivo asignado a un objeto, la carpeta de soporte de ese objeto se eliminará.

    Si el archivo de soporte eliminado no está asignado a ningún otro objeto del proyecto, se muestra bajo el nodo Archivos de soporte i_media files node en el Explorador del proyecto, sin asociación con ninguna carpeta de soporte.

Temas relacionados

Trabajar con archivos de soporte

Abrir archivos de soporte

Asignar archivos de soporte a objetos

Eliminar archivos de soporte desde el proyecto

Abrir, ver y editar carpetas de soporte


Eliminar archivos de soporte desde el proyecto

Cuando se elimina un archivo de soporte del proyecto, se elimina de todos los objetos a los cuales estaba asignado y ya no se muestra bajo el nodo Archivos de soporte i_media files node en el Explorador del proyecto. Si el archivo de soporte eliminado era el único archivo asignado a un objeto, la carpeta de soporte de ese objeto se eliminará.

Para eliminar archivos de soporte del proyecto:

  1. Expanda el nodo Archivos de soporte i_media files node en el Explorador del proyecto y navegue hasta el archivo de soporte que desee eliminar.

    Como alternativa, si el archivo de soporte está asignado a un punto, puede expandir el nodo de puntos [image] y el nodo de la carpeta de soporte [image] en el Explorador del proyecto para ubicar el archivo.

  2. Haga clic con el botón secundario y seleccione Eliminar.

    Nota: si bien el archivo se elimina del proyecto, no se elimina de la carpeta en la cual está almacenado.

Temas relacionados

Trabajar con archivos de soporte

Abrir archivos de soporte

Asignar archivos de soporte a objetos

Eliminar archivos de soporte desde objetos

Abrir, ver y editar carpetas de soporte


Abrir, ver y editar carpetas de soporte

Cuando se asignan uno o más archivos de soporte a un punto, a una cadena de líneas o a otro objeto en el campo, durante la importación se crea automáticamente una carpeta de soporte y se conecta al objeto para contener los archivos. Además, los archivos se copian a la carpeta del proyecto. Después de la importación, se pueden crear carpetas de soporte adicionales. Para hacerlo, se deben asignar archivos de soporte a objetos a los cuales no se hayan asignado previamente. Una vez que se crea una carpeta de soporte, se pueden ver y modificar sus contenidos según sea necesario.

Prerrequisitos:

  • La edición de carpetas de soporte requiere una licencia de Trimble Business Center adecuada. Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.

Para abrir, ver y editar una carpeta de soporte:

  1. Siga uno de estos métodos:
    • Seleccione el icono Carpeta de soporte i_media folder in graphic view en la Vista de plano o en la Vista 3D.
    • Seleccione el icono Carpeta de soporte [image] bajo el nodo Puntos o Archivos de soporte en el Explorador del proyecto.
  2. Haga clic con el botón secundario y seleccione Propiedades.

    El panel Propiedades de la carpeta de soporte muestra lo siguiente:

    • El nombre de la carpeta de soporte
    • El objeto asociado a la carpeta de soporte (el objeto al cual está conectado)
    • Una sección Información de archivo para cada archivo referenciado en la carpeta de soporte

    Cada sección Información de archivo incluye el nombre del archivo de soporte asignado, su ruta de acceso, su tamaño y otra información acerca del archivo.

  3. Para ver un archivo contenido en la carpeta de soporte, ubique el archivo en la sección Información de archivo que corresponda. Luego, haga clic en el botón Abrir i_open media file, ubicado a la derecha del campo Ruta de acceso.

    El archivo se abrirá en un visor externo, de acuerdo con la configuración de su sistema operativo.

    Nota: Un archivo de soporte puede estar en cualquier formato. Para ver el archivo de soporte, debe contar con un visor externo adecuado para el formato del archivo.

  4. Para cambiar el nombre de la Carpeta de soporte, escriba un nuevo nombre en el campo Nombre.

    Cuando se crea una carpeta de soporte, su nombre predeterminado es el mismo que el nombre del objeto al cual está conectado.

  5. Para cambiar la posición del icono Carpeta de soporte en relación con su objeto asociado en la Vista de plano y la Vista 3D, seleccione una nueva ubicación en la lista desplegable Posición.
  6. Para añadir un archivo de soporte a la carpeta de soporte (es decir, para asignarlo al objeto al cual la carpeta está conectada), haga lo siguiente:
    1. Haga clic en el botón Asignar archivos de soporte i_add image file to folder, ubicado en la parte superior del panel Propiedades.
    2. En el diálogo Asignar archivos de soporte, siga uno de estos procedimientos:

      - Para asignar uno o más archivos que ya están referenciados en el proyecto, selecciónelos en la lista. Haga clic para expandir las carpetas de soporte existentes y así ver los archivos de soporte que contienen. De manera opcional, seleccione una carpeta de soporte para asignar todos sus contenidos al objeto seleccionado. Una vez que haya terminado de seleccionar archivos, haga clic en Aceptar.

      - Para asignar uno o más archivos que no están referenciados en el proyecto, haga clic en el botón Examinar para navegar a los archivos que desee añadir. Seleccione los archivos y haga clic en el botón Abrir.

    Se mostrará una nueva sección Información de archivo en el panel Propiedades, la cual contiene un vínculo al archivo de soporte recientemente asignado e información acerca del mismo.

  7. Para eliminar un archivo de soporte de la carpeta de soporte, haga lo siguiente:
    1. Haga clic en el botón Eliminar archivos de soporte i_remove image file from folder, ubicado en la parte superior del panel Propiedades.
    2. En el diálogo Eliminar archivos de soporte, seleccione los archivos que desea eliminar y haga clic en Aceptar.

    La sección Información de archivo ya no se mostrará en el panel Propiedades.

Temas relacionados

Trabajar con archivos de soporte

Abrir archivos de soporte

Asignar, eliminar y borrar archivos de soporte


Georreferenciar una imagen

Use el comando Georreferenciar imagen para posicionar geodésicamente imágenes rasterizadas en la Vista de plano al correlacionar píxeles específicos con coordenadas conocidas. Esto permite utilizar imágenes importadas y sin referenciar, como fotografías aéreas y diseños de sitio de obra escaneados, como fondos posicionalmente precisos para sus datos. También puede usar este comando para editar la posición de una imagen que ya está georreferenciada.

Al correlacionar dos o más píxeles con coordenadas, puede cambiar la orientación, la escala y la relación de aspecto de una imagen cuando calcule la transformación. Los cálculos utilizan el método de mínimos cuadrados; el error se esparce a lo largo de todos los pares de píxel/coordenada, de manera que se minimice (no se utiliza ajuste elástico o "rubber-sheeting"). Una vez que haya georreferenciado una imagen, los pares de píxel/coordenada utilizados para los cálculos se guardan de manera que pueda modificar la referencia en cualquier momento.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Imagen importada, sin referenciar (.gif, .jpg, .png o .tif)
  • Es posible correlacionar dos o más coordenadas conocidas con píxeles específicos en la imagen

Para acceder al comando:

  • Seleccione Imagen > Georeferenciar imagen (si está en el menú).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Para posicionar geodésicamente una imagen:

  1. Importe la imagen arrastrándola desde una carpeta a la Vista de plano.
  2. En la Vista de plano, haga zoom o panoramice al área general en la que desea que se ubique la imagen.
  3. Haga clic con el botón secundario sobre la imagen en el Explorador del proyecto y seleccione Georreferenciar imagen en el menú de contexto. Aparecerá el panel del comando Georreferenciar imagen.
  4. Haga clic en Añadir punto.
  5. Seleccione un píxel específico que desee correlacionar con una coordenada o punto de control en su proyecto. La etiqueta A se añade a la imagen en la vista. La esquina superior izquierda de la imagen es el píxel 0,0 (vertical, horizontal).
  6. Especifique una coordenada en el cuadro Punto que corresponde al píxel A. Una línea en la vista indica la dirección y la distancia del cambio / la correlación que reposiciona la imagen.
  7. Repita los pasos 3 al 5 para crear un punto B. Dos puntos posicionan y giran la imagen, si corresponde, y también pueden modificar su relación de aspecto.
  8. Haga clic en Calcular y revise el error cuadrático medio (MSE, por su sigla en inglés) informado en el panel Resultados. Con sólo dos puntos el error será cero. Con más de dos puntos, mientras más alto sea el error, más distorsionada se verá la imagen.
  9. Si es necesario, añada y calcule hasta diez pares adicionales de píxel / coordenada.
  10. Cuando haya finalizado, haga clic en Cerrar.

Escenarios:

  • Si necesita editar la posición de una imagen georrefenciada, puede sencillamente eliminar o cambiar el píxel o la coordenada de cualquier par.

Temas relacionados

Importar imágenes georreferenciadas

Vista de imagen georreferenciada

Mover imágenes hacia adelante y atrás


Hacer transparente un área de superficie

Utilice el siguiente procedimiento para crear una superficie de corredor con una textura de material (1) visible donde esté inserta en una superficie generalizada superpuesta con una imagen aérea (2).

Como ejemplo, aquí se muestra cómo la superficie y el corredor se correlacionan como tramas en la Vista 3D:

Como puede ver, la imagen superpuesta en la superficie tiene prioridad sobre las texturas de material aplicadas al corredor y las oculta. Para hacer transparente la parte de la imagen superpuesta que oscurece el corredor, simplemente tiene que añadir a esa área un material con la textura definida en Ninguna.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Superficie topográfica con una imagen superpuesta
  • Superficie de corredor con texturas de materiales que corresponda con la superficie topográfica

Para hacer transparente un área de superficie:

  1. Comience tanto con la superficie como con el corredor visibles en la Vista 3D.

  2. Seleccione la línea de ruptura que se crea automáticamente al borde de la superficie del corredor cuando se crea (se muestra en blanco arriba). Esta línea de ruptura actúa como un límite de luz de día en los lugares en que el corredor intersecta con la superficie.
  3. Haga clic con el botón secundario y seleccione Propiedades.
  4. En el panel Propiedades, defina la propiedad Nitidez de la superficie en Nítida y límite de textura para hacer que la línea de ruptura sea también una línea de superposición.
  5. Seleccione Superficie > Añadir textura de superficie.
  6. En la lista Añadir a superficie, seleccione el nombre de la superficie topográfica con la imagen superpuesta.
  7. En el cuadro opcional Nombre, es posible que desee llamar "Transparente" a la textura como ayuda para identificarla más adelante.
  8. En la lista Capa, seleccione la capa que usan sus otras texturas.
  9. Deje Material definido en <Ninguno>. Esta propiedad es lo que hace transparente al material.
  10. Haga clic en el cuadro Ubicación de textura y seleccione un punto (en la Vista de plano) en cualquier lugar dentro de la línea de superposición. La parte de la imagen de superficie que se encuentra sobre el corredor debería ser ahora transparente, dejando que se vean las texturas de material del corredor.

  11. Haga clic en Cerrar. Ahora tiene una visualización mejorada en la Vista 3D.

Temas relacionados

Usar una imagen como textura

Superponer una imagen en una superficie

Añadir una textura a un área de superficie


Capturar una imagen desde la Vista de Plano

Utilice el comando Capturar imagen para guardar el contenido de la Vista de plano tanto como imagen georreferenciada (.jpg, .png, .tif o .gif) y un archivo KML de marcador (.kml) que se puede ver en Google™ Earth. Puede capturar todo el contenido que aparece en la Vista de plano, o puede usar un cuadro de ploteo para seleccionar el contenido que desee capturar.

Nota: Una imagen georreferenciada está compuesta en realidad por dos archivos: el archivo de imagen mismo y el archivo mundial que la acompaña, que contiene los datos de georreferencia.

A continuación se presenta un ejemplo de una superficie capturada desde la Vista de plano y visualizada en Google Earth.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Datos en la Vista de Plano (el sistema de coordenadas debe estar correcto para georreferenciar la imagen adecuadamente)
  • Cuenta TCC (si desea ver los datos en Visual Organizer)
  • Aplicación Google Earth instalada (si desea ver el archivo KML en Google Earth)

Para capturar una imagen desde la Vista de Plano:

  1. Siga uno de estos métodos:
    • Seleccione Imagen > Capturar imagen.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Capturar imagen.

    De manera predeterminada, el nombre de archivo para la nueva captura es "Snapshot", seguido de un número secuencial. El mismo nombre se usa para el archivo de imagen, su archivo mundial de georreferencia relacionado y el archivo KML de Google Earth. La ubicación predeterminada para los archivos es una subcarpeta denominada "Snapshots", que se ubica en la carpeta de su proyecto.

  2. De manera opcional, en el campo Nombre de archivo cambie el nombre del archivo de imagen. O haga clic en el icono Examinar [image] ubicado a la derecha del campo para cambiar el nombre del archivo de imagen, la carpeta en que se guardará y/o la extensión de su formato de archivo.

    Nota: Los formatos PNG (.png), TIFF (.tif) y GIF (.gif) pueden todos producir una imagen KML transparente cuando se los visualiza en Google Earth. El formato JPEG (.jpg) crea una imagen KML opaca (no transparente) cuando se lo visualiza en Google Earth. Observe que los objetos blancos (por ejemplo, líneas, puntos, nombres de puntos y características) puede ser más difíciles de ver en una imagen transparente.

  3. De manera opcional, seleccione en la lista desplegable Resolución una resolución diferente a la que se capturará la imagen.

    Si está capturando los contenidos de toda la Vista de plano, la resolución de imagen resultante es el tamaño de la Vista de plano (excluido el marco) multiplicado por el valor de DPI que seleccione en la lista desplegable Resolución. Si está capturando los contenidos de un cuadro de ploteo, la resolución de imagen resultante es el tamaño del cuadro de ploteo multiplicada por el valor DPI que seleccione en la lista desplegable Resolución. Si reduce el tamaño de la Vista de plano o del cuadro de ploteo antes de capturar la imagen, el tamaño del archivo será menor y su resolución será más baja. A la inversa, si aumenta el tamaño de la Vista de plano o cuadro de ploteo, la imagen resultante tendrá un tamaño más pequeño y una más alta resolución. Al escoger un área de captura y resolución, tenga en cuenta de qué manera y en qué dispositivo se visualizará la imagen resultante.

  4. De manera opcional, para capturar el contenido de un cuadro de ploteo más que la Vista de plano completa, haga lo siguiente:
    1. Haga clic en el botón Crear cuadro de ploteo [image] ubicado en la parte superior del panel Capturar imagen para visualizar el panel Crear cuadro de ploteo.
    2. Cree el cuadro de ploteo como se describe en Crear un cuadro de ploteo e imprimir su contenido. Luego cierre el panel Crear cuadro de ploteo.
    3. En el panel Capturar imagen, seleccione el cuadro de ploteo que desee usar en la lista desplegable Seleccionar cuadro de ploteo (opcional).
  5. Haga clic en el botón Aplicar.

    La imagen recién capturada se añade a la lista Imagen. Puede seguir cualquiera de los siguientes procedimientos en la lista

    • Sitúe el cursor sobre el nombre de archivo para mostrar la ruta completa a la ubicación del archivo.
    • Haga clic en el nombre del archivo para ver la imagen en un visor externo.
    • Haga clic con el botón secundario en el nombre del archivo y seleccione Eliminar para eliminar del proyecto el archivo de imagen y su archivo mundial y archivo KML relacionados.
    • Haga doble clic en el botón de encabezado de fila [image] para cualquier archivo en la lista para abrir la carpeta en que se almacenan el archivo de imagen, el archivo mundial y el archivo KML.

    Si corresponde, puede subir archivos KML a la Connected Community (TCC) , utilizando el comando Publicar en TCC. A continuación, puede visualizar los datos utilizando Visual Organizer en la TCC. Para ver instrucciones sobre cómo ver los archivos KML en Google Earth, consulte Ver datos de levantamientos en Google Earth.

    Tenga en cuenta que cada archivo de captura de imágenes georeferenciadas y su archivo mundial asociado se agregan automáticamente a la lista de archivos relacionados, que es la lista de archivos que se cargarán en un dispositivo de campo al exportar datos al dispositivo. Para ver la lista de Archivos relacionados para el proyecto, haga clic en el icono Archivos relacionados [image] en la barra de herramientas ubicada en la parte superior del panel Capturar imágenes.

Temas relacionados

Connected Community

Opciones de servicio externo

Capturar datos de proyecto 3D

Abrir un archivo remoto

Guardar un archivo remotamente

Publicar datos de proyecto en TCC

Importar y exportar datos utilizando Trimble Access Drive

Ver Datos de levantamientos en Google Earth


Capturar datos de proyecto 3D

Use el comando Capturar 3D para guardar vistas de modelo 3D desde la Vista de plano y Vista 3D que a continuación se puedan cargar a la Connected Community (TCC) mediante el comando Publicar en TCC. Estos datos de modelo 3D se pueden ver y manipular en TCC mediante Visual Organizer de manera muy similar a la vista 3D. Capturar 3D permite a sus compañeros de trabajo con acceso a TCC acceder para explorar detalles de su proyecto desde cualquier lugar, utilizando un navegador de Internet.

Prerrequisitos:

  • Consulte Funciones con licencia para determinar si su licencia permite utilizar esta característica.
  • Datos 2D o 3D
  • Cuanta TCC (si desea hacer que los datos sean accesibles en ese contexto)

Para acceder al comando:

  • Seleccione Imagen > Capturar 3D (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Opciones:

Guardar como tipo

HSF (*.hsf): Use este tipo predeterminado recomendado para guardar en el formato Tech Soft 3D Hoops® Stream File, un formato abierto y de flujo para el intercambio de datos de visualización 3D entre diferentes programas de diseño. Para ver más información, visite www.openhsf.org. Los archivos de imagen y de marca de lugar se guardarán en la siguiente ruta:

C:\Documents and Settings\<nombre de usuario>\My Documents\Trimble Business Center\<nombre del proyecto actual>\Snapshots3D\.

HMF (*.hmf): Seleccione esta opción se es un desarrollador de software que necesitar guardar en el formato Hoops Meta File.

Escenarios:

  • Si su proyecto contiene sólo datos 2D o de elevación cero, la captura simplemente genera un modelo planar que se puede ver en 3D de manera interactiva.

Temas relacionados

Connected Community

Opciones de servicio externo

Capturar una imagen desde la Vista de plano

Abrir un archivo remoto

Guardar un archivo remotamente

Publicar datos de proyecto en TCC

Importar y exportar datos utilizando Trimble Access Drive


Gestionar Datos de campo para un sitio de obra

En este capítulo

Gestionar Datos de campo para un sitio de obra

Flujo de trabajo para administrar datos en SCS

Flujo de trabajo para administrar datos para GCS

Comprender SPS, SCS y GCS

Comprensión del sitio de obra, Datos de campo y Sincronización.

Especificar el área de sincronización para datos de campo

Cuadro de compatibilidad funcional de SCS, GCS, PCS

Office Synchronizer

SCS Data Manager

Iconos de Datos de campo en el Explorador del proyecto

Gestionar un sitio de obra y los datos de la obra

Gestionar Diseños del sitio de obra y Datos de diseño

Gestionar órdenes de trabajo y resultados

Gestionar controladores

Opciones del Administrador de controladores

Crear y editar máquinas GCS y PCS.

Comprimir y enviar por correo electrónico datos de campo

Opciones de compresión de archivos y correo electrónico

Copiar datos de campo a una tarjeta de datos

Publicar datos de campo en el centro de datos de negocios


Gestionar Datos de campo para un sitio de obra

Este software está diseñado como un software de oficina y es un componente de los sistemas Trimble de posicionamiento de obra y control de nivel. Dentro de este software, puede preparar datos de campo para que los usen cuadrillas de construcción en un sitio de obra. Estos datos pueden incluir datos de obra, de diseño y órdenes de trabajo a utilizar en controladores de obra SCS y datos de obra y diseño a utilizar en máquinas GCS. Mediante los controladores de obra, puede medir volúmenes de material, controlar los niveles y el espesor del material colocado, y realizar otras tareas de la obra, como el replanteo de puntos, líneas, carreteras y superficies. Con máquinas, puede realizar actividades de emparejado, nivelación, excavación y compactación con guías precisas y con posicionamiento exacto de palas y paletas. Para ver más información, consulte Comprender SPS, SCS y GCS.

Office Synchronizer es un programa utilitario relacionado que administra el intercambio de datos de campo entre su computadora y los controladores. Este proceso de intercambio se conoce como "sincronización". Los datos, las órdenes de trabajo y los resultados de mediciones de campo que se deben sincronizar se guardan en una estructura de archivos en su disco duro, cuya ubicación se define en el cuadro carpeta raíz de Synchronizer en el diálogo Opciones. Para ver más información, consulte Comprensión del sitio de obra, Datos de campo y Sincronización. A continuación se presenta el flujo general para la preparación de datos de SPS?y GCS en este software.

Flujo de trabajo para gestionar datos para SCS y GCS:

  1. Cree o importe los datos de carreteras, superficies, CAD, puntos y otros elementos de construcción en su proyecto.
  2. Cree un sitio de obra o añada un sitio de obra externo, y añada los datos de campo.
  3. Cree uno o más diseños de sitio de obra o añada uno o más diseños externos. Luego, añada datos de diseño relacionados con la obra.

    Nota: La obra y sus diseños relacionados se crean como objetos dentro de su proyecto.

  4. Para aplicaciones de posicionamiento de obra, cree una o más órdenes de trabajo para cargarlas a los controladores de obra, instruyendo a sus cuadrillas de campo sobre las tareas que es necesario realizar en ella.

    Nota: Puede acceder a las órdenes de trabajo desde su proyecto, pero éstas no son verdaderos objetos dentro del mismo. Las órdenes de trabajo residen en el área de sincronización de datos y en los controladores a los que se asignan.

  5. Vea gráficamente los datos asociados con cada orden de trabajo.
  6. Sincronice tarjetas de datos, de modo que su obra y sus datos de diseño estén disponibles para su uso en máquinas GCS; además, sincronice los controladores de obra, enviando sus datos de obra, de diseño y las órdenes de trabajo al controlador utilizado por la cuadrilla de construcción especificada y recibiendo los datos que sean resultado de sus operaciones de campo anteriores.
  7. Mientras las cuadrillas usan activamente los controladores de obra para completar órdenes de trabajo en el campo, prepare nuevos datos e instrucciones para ellos. La próxima vez que las cuadrillas sincronicen sus controladores, la información adicional o las revisiones que usted haya preparado se actualizarán automáticamente en sus controladores, y los nuevos datos del campo se cargarán en su computadora.
  8. Importe a su proyecto las órdenes de trabajo completadas y los resultados.
  9. Compruebe los datos de mediciones de campo ejecutando informes de alineación, superficie y órdenes de trabajo y examinándolos en diferentes vistas.
  10. Comprima y envíe por correo electrónico datos de la obra, datos de diseño y órdenes de trabajo a colegas o controladores.

Temas relacionados

Gestionar un sitio de obra y los datos de la obra

Gestionar Diseños del sitio de obra y Datos de diseño del sitio de obra

Gestionar órdenes de trabajo y resultados


Flujo de trabajo para administrar datos en SCS

El objetivo de este flujo de trabajo es preparar los datos de obra para cuadrillas de campo que utilicen controladores de obra que ejecuten el Trimble® Site Controller Software (SCS). Esta guía de flujo de trabajo le indica cómo añadir datos importados a un sitio de obra y un diseño de obra, y luego asignar el sitio y el diseño a controladores de obra SCS específicos, de modo que cuando las cuadrillas sincronicen sus controladores los datos correctos vayan a los controladores designados. Luego, usted puede importar, revisar y ejecutar informes sobre resultados de la orden de trabajo cuando vuelvan del campo.

Para saber cómo utilizar este flujo de trabajo en el software, seleccione Ayuda > Guías de flujo de trabajo.

Nota: Sus tareas pueden diferir de estos pasos típicos, por lo que no dude en usar un orden diferente u omitir pasos.

Pasos

Ayuda por Comando

1.

Configure su programa y proyecto.

Flujo de trabajo de configuración de programas y proyectos

2.

Especifique el área de sincronización de datos en las opciones de la aplicación.

Opciones

3.

Si es necesario, prepare sus datos importados del sitio de obra.

Flujo de datos de preparación de datos

4.

Edite los controladores de obra SCS que desee asignar al sitio de obra.

Administrador de controladores

6.

Crear un sitio de obra:

(o anexar a un sitio de obra existente)

  • Revise las opciones de configuración del sitio de obra.
  • Añada datos del sitio de obra.
  • Como parte de añadir datos de mapas de diseño y de obra, recórtelos usando un límite, si es necesario.

Job Site Manager

Crear límite

7.

Cree un diseño de sitio de obra y añada datos de diseño de obra (o añada un diseño de sitio de obra externo).

Crear diseño de sitio de obra

Añadir un diseño externo de sitio de obra

8.

Cree una orden de trabajo que defina las tareas para sus cuadrillas de campo y asígnelo a un controlador.

Crear orden de trabajo

9.

Revise gráficamente los datos de obra y diseño asociados con la orden de trabajo.

Visor de órdenes de trabajo

10.

Comprima y envíe por coreo electrónico la orden de trabajo a colegas o cuadrillas de campo.

Comprimir/enviar datos de campo

11.

Una vez que se haya completado la tarea descrita en la orden de trabajo y la cuadrilla haya regresado del campo, impórtela con sus resultados a su proyecto.

Importar resultados de órdenes de trabajo

12.

Ejecutar informes sobre órdenes de trabajo:

  • Ejecutar un informe de orden de trabajo
  • Ejecutar un resumen de orden de trabajo

Informe de orden de trabajo

Resumen de órdenes de trabajo

13.

Copie, actualice y reutilice cualquier orden de trabajo.

Copiar orden de trabajo

Editor de órdenes de trabajo

14.

Archive su proyecto para guardar juntos todos sus archivos relacionados o compartirlos con compañeros de trabajo.

Archivar proyecto

15.

Actualice datos de proyectos en la Connected Community.

Publicar en TCC

Temas relacionados

Comprender SPS, SCS y GCS

Gestionar Datos de campo para un sitio de obra


Flujo de trabajo para administrar datos para GCS

Use este flujo de trabajo para preparar datos de obra para máquinas que sean parte de un Sistema de control de nivel (GCS), como Trimble® GCS o Caterpillar® AccuGrade™. Esta guía de flujo de trabajo le enseña a añadir datos importados a un sitio de obra y diseño de obra y luego asignar el sitio y el diseño a tarjetas de datos específicas, de manera que cuando las cuadrillas ingresen datos para una máquina, los datos correctos vayan a la máquina designada.

Para saber cómo utilizar este flujo de trabajo en el software, seleccione Ayuda > Guías de flujo de trabajo.

Nota: Sus tareas pueden diferir de estos pasos típicos, por lo que no dude en usar un orden diferente u omitir pasos.

Pasos

Ayuda por Comando

1.

Configure su programa y proyecto.

Flujo de trabajo de configuración de programas y proyectos

2.

Especifique el área de sincronización de datos en las opciones de la aplicación.

Opciones

3.

Prepare sus datos de obra importados.

Flujo de datos de preparación de datos

4.

Crear una superficie planar de pendiente o nivel

Crear superficie planar

5.

Añada o edite tarjetas de datos que representan máquinas GCS a la lista de controladores que puede asignar a la obra.

Administrador de controladores

6.

Crear un sitio de obra:

(o anexar a un sitio de obra existente)

  • Revise las opciones de configuración del sitio de obra.
  • Añada datos del sitio de obra.
  • Como parte de añadir datos de mapas de diseño y de obra, recórtelos usando un límite, si es necesario.

Job Site Manager

Crear límite

7.

Cree un diseño de sitio de obra y añada datos de diseño de obra (o añada un diseño de sitio de obra externo).

Crear diseño de sitio de obra

Añadir un diseño externo de sitio de obra

8.

Comprima y envíe por coreo electrónico la orden de trabajo a colegas o cuadrillas de campo.

Comprimir/enviar datos de campo

9.

Copie manualmente datos de campo a una tarjeta de datos para una máquina GCS, si corresponde.

Copiar datos de campo a tarjeta de datos

10.

Si es necesario, exporte manualmente un mapa de obra, una zona a evitar o un diseño de sitio de obra a una máquina GCS.

Exportar

11.

Archive su proyecto para guardar juntos todos sus archivos relacionados o compartirlos con compañeros de trabajo.

Archivar

12.

Actualice datos de proyectos en la Connected Community.

Publicar en TCC

Temas relacionados

Comprender SPS, SCS y GCS

Gestionar Datos de campo para un sitio de obra


Comprender SPS, SCS y GCS

Sistemas Trimble® de posicionamiento de obra (SPS)

Los sistemas de posicionamiento de obra son completas soluciones de posicionamiento para la construcción, compuestas por una combinación de:

  • hardware de posicionamiento (base GPS, móvil y radios o estación total)
  • controladores de obra SCS (por lo general computadoras compactas o portátiles)
  • Site Controller Software (SCS)

    Nota: Esto incluye las versiones Trimble SCS900 y SCS900 Tablet Edition.

En general, el SPS proporciona tanto a topógrafos como a quienes no son profesionales de la topografía la capacidad de realizar tareas de medición y replanteo para la construcción relacionadas con la preparación de la obra, construcción pesada y de carreteras, minería, operaciones de terraplén, etc. El sistema general, compuesto por los componentes anteriores, permite que los contratistas den seguimiento, informen, validen y controlen los trabajos de posicionamiento y medición de una obra desde la recepción de los diseños iniciales hasta la completación del proyecto.

Usando sistemas SPS, los contratistas emplean antenas GPS, receptores GPS, estaciones totales y controladores portátiles de obra desarrollados específicamente para aplicaciones de construcción pesada y de carreteras, con el fin de llevar a cabo actividades de replanteo y medición en el sitio de la obra.

software Trimble controlador de obra (SCS)

SCS es software que se ejecuta en el controlador de obra, que es por lo general un dispositivo portátil. Los contratistas pueden usar software como SCS900 para completar una amplia variedad de tareas de construcción, como:

  • Realizar la medición inicial de la obra y la verificación de los niveles de suelo originales
  • Medir características de la obra
  • Comprobar el nivel final y el espesor del material colocado
  • Recolectar datos topográficos de la obra y calcular volúmenes de material almacenado
  • Replantear puntos, líneas, alineaciones, planos, superficies, caminos complejos, taludes laterales y puntos de unión
  • Realizar mediciones de la ejecución de la obra

SCS ayuda a los contratistas a controlar y calificar de manera eficiente las operaciones en la obra, de modo que no necesiten depender de un profesional contratado para sus requisitos de replanteo y medición de la misma.

Sistemas Trimble de control de nivel (GCS)

Los sistemas de control de nivel son completas soluciones para la construcción, compuestas por una combinación de:

  • Máquinas GCS (maquinaria pesada, como bulldozers y niveladoras)
  • Sistema de control de nivel (GCS)

Nota: Esto incluye Trimble GCS900 v11 y AccuGrade™ v11 de Caterpillar®.

Los sistemas de control de nivel son soluciones para mejorar el proceso de movimiento de tierras de la construcción, desde la estimación hasta la completación, utilizando una variedad de tecnologías de posicionamiento desde sistemas sónicos o basados en láser hasta soluciones totales 3D. GCS da a capataces, supervisores, comprobadores de nivel e ingenieros de obra las herramientas que necesitan para ayudar a operar los sistemas de control de nivel en la obra, reduciendo el tiempo de inactividad y solucionando problemas a medida que surgen, sin necesitar ayuda de la oficina.

El formato GCS900 ubica las superficies, los niveles y las alineaciones de diseño, dentro de la cabina. El sistema utiliza GPS, GPS y láser o tecnología de estación total de construcción para posicionar con precisión la pala o la paleta en tiempo real, reduciendo los excedentes de materiales y mejorando la productividad y la rentabilidad para los contratistas de movimientos de tierra.

El GCS900 se puede usar en excavadoras, dozers, niveladoras, compactadoras y traíllas. Con su diseño basado en CAN, el GCS se puede mover fácilmente de máquina a máquina, según se necesite.


Comprensión del sitio de obra, Datos de campo y Sincronización.

Antes de preparar datos para los sistemas Trimble® de posicionamiento de obra (SPS) dentro de este software, es útil que se familiarice con los conceptos siguientes. Para ver más información, consulte Comprender SPS, SCS y GCS.

Proyectos

El trabajo en Trimble Business Center se estructura en proyectos, los que son análogos a "proyectos de construcción" del mundo real, es decir, el trabajo que se lleva a cabo al cumplir un contrato de construcción. Los datos asociados con un proyecto se guardan en un archivo de proyecto (*.vce).

Datos de campo

Los datos de campo abarcan los datos del sitio de obra, diseño y las órdenes de trabajo que usted prepara para usar en los controladores de su sitio de obra, además de los resultados medidos que ha enviado desde el campo a este software.

Sitios de obra y datos de sitio de obra

Un sitio de obra es un objeto de su proyecto que contiene opciones de configuración de la obra y datos específicos a ella, como una calibración de sitio, los puntos de control relacionados, y un mapa de obra. El sitio de obra de un proyecto representa la ubicación física en la que se realizarán los avances relacionados con un proyecto de construcción. Al crear una obra, usted especifica qué partes del modelo digital de su proyecto deben quedar disponibles para las cuadrillas de campo como datos de campo en el mapa de obra, y por lo tanto enviarse a los controladores que espera que se empleen en esa obra. Las cuadrillas pueden usar el mapa de obra en el campo para especificar áreas en que el trabajo de construcción se debe hacer en el sitio de la obra y áreas que se deben evitar.

Nota: Es importante dar a cada obra un nombre único. Consulte la sección Asignación de nombres a proyectos y sitios de obras en Editar el nombre y las opciones de configuración de un sitio de obra.

Cada proyecto sólo puede contener una obra. Una obra puede residir en su proyecto sin que sea asignada a un controlador. Si escoge asignar una obra a uno o más controladores, debe designar con anticipación la ruta de acceso al área de sincronización de datos. Cuando asigna una obra a uno o más controladores, sus opciones de configuración y datos de campo se copian automáticamente a ubicaciones apropiadas dentro de la estructura de carpetas del área de sincronización de datos (la estructura de carpetas que está bajo la carpeta raíz del sincronizador), en las formas en que se usarán en los controladores de campo especificados.

Cada instancia de la obra, ya que reside en la representación del controlador dentro del área de sincronización de datos, se asocia con el archivo del proyecto dentro del cual está definido.

Sitios de obra externos

Los sitios de obra externos son aquellos que existen en el área de sincronización de datos, pero no en su proyecto actual. Por ejemplo, pueden haber sido creados en ese lugar usando el SCS900 y el SCS Data Manager, antes de que usted comenzara a utilizar este software como el componente de oficina de su proceso. Puede añadir una obra externa a su proyecto para hacer que sus datos de obra, datos de diseño y diseños relacionados estén disponibles dentro del proyecto. Tras ello, podrá editar las opciones de configuración o datos de la obra.

Cuando añade una obra externa a su proyecto, sus diseños relacionados se crean como objetos dentro del proyecto y aparecen en el Explorador del proyecto. Si añade una obra externa que reside en múltiples controladores en su proyecto, todos los diseños para la obra en los diferentes controladores aparecerán en el Explorador del proyecto.

Diseños

Un diseño es un objeto en su proyecto que contiene datos de diseño, como el modelo de superficie, puntos de replanteo, y un mapa de diseño que representa características del diseño. Al crear un diseño, usted designa qué partes de los datos en su proyecto deben estar disponibles para las cuadrillas de campo con respecto al tema de ese diseño, y por lo tanto se envíen a los controladores especificados. Los datos de diseño son utilizados por las cuadrillas en el sitio de obra replantear o comprobar características, alineaciones y superficies diseñadas o por operadores de máquinas para guiar operaciones de movimiento de tierras.

Después de crear una obra o añadir una obra externa, se pueden crear o añadir uno o más diseños a la obra. Estos diseños residen en la asociación con el sitio único que reside en el proyecto. Los diseños se pueden asignar a cada uno de los controladores a los cuales se ha asignado previamente la obra (es decir, a controladores de obra SCS y/o a máquinas).

Diseños externos

Los diseños externos son aquellos que existen en el área de sincronización de datos, pero no en su proyecto actual. Puede añadir diseños externos para que sus datos de diseño sean parte de su proyecto. Luego puede editar los datos de diseño.

Órdenes de trabajo

Una orden de trabajo contiene instrucciones para una cuadrilla de campo acerca de las tareas que deben realizar en el sitio de la obra, así como las tolerancias y otras opciones de configuración del controlador relacionadas con dichas tareas. Actualmente, las órdenes de trabajo se pueden asignar sólo a controladores de obra SCS, no a máquinas GCS. Una orden de trabajo que precisa de datos de diseño para llevarse a cabo contendrá una referencia al diseño correspondiente. Las órdenes de trabajo se usan para dirigir y dar seguimiento al avance de la construcción en el sitio de obra.

Es posible crear múltiples órdenes de trabajo en asociación con una obra. Aunque aparecen en el Explorador del proyecto, las órdenes de trabajo, a diferencia de una obra y los diseños, no son verdaderos objetos dentro de su proyecto. Simplemente residen en el área de sincronización de datos en el controlador al que están asignadas. Es posible crear una orden de trabajo sin que se la asigne a un controlador específico de una cuadrilla de construcción particular. Más adelante se puede asignar a uno y sólo un controlador. Cada una de esas órdenes de trabajo aparece en el Explorador del proyecto bajo el grupo Sitio de obra.

Controladores

Algunos controladores pueden ser dispositivos portátiles de campo (conocidos como controladores de obra) que ejecutan el Site Controller Software (SCS) y las tarjetas de datos asignadas al equipo (conocido como máquina) que ejecutan el software sistemas de control de nivel (GCS). SCS también se puede operar en una computadora portátil o compacta en el campo.

Los controladores de obra son utilizados normalmente por supervisores de construcción, capataces, etc., que pueden hacerlo desde la cabina de un camión mientras conducen por el sitio de obra. Los datos del sitio de obra, los datos de diseño del sitio de obra y las órdenes de trabajo se transfieren en ambos sentidos entre computadoras de oficina y los controladores de la obra. Después de usar un controlador de obra para reunir datos en el campo, las mediciones de transfieren desde el controlador de obra a una computadora de oficina.

Los equipos pesados utilizan máquinas para excavar, raspar, nivelar y compactar tierra en el sitio de la obra. Los diseños, que contienen modelos de superficie y alineaciones de guía, se transfieren entre la oficina y las máquinas por medio de tarjetas compactas de datos flash o a través de la opción de transferencia de datos inalámbrica de dos vías asociada con el software SiteVision Office.

Área de sincronización de datos (carpeta raíz de Synchronizer)

La sincronización es el proceso de hacer que archivos en un controlador coincidan con los archivos en el área de sincronización de datos (la estructura de carpetas ubicada bajo la carpeta raíz del sincronizador) utilizada por Trimble Business Center, y SCS Data Manager. Para estar en estado de sincronización, tanto en el controlador como en el área de sincronización de datos debe aparecer un archivo con la misma fecha de creación/modificación. Los archivos se sincronizan de modo que el personal de oficina que usa este software y las cuadrillas de campo que utilizan el SCS y GCS usen siempre los mismos datos (o los más actualizados).

El área de sincronización es una estructura en carpetas (instalada por el programa Office Synchronizer en el disco duro de la computadora de oficina) que contiene los datos y opciones de configuración del sitio de obra, sus datos de diseño y las órdenes de trabajo en una estructura que SCS y GCS puedan utilizar. Office Synchronizer usa el área de sincronización de datos para intercambiar archivos entre el software de oficina y el software controlador, de modo que se sincronicen.

Nota: La sincronización con un controlador es una actividad que el usuario debe iniciar.

La ruta de acceso predeterminada para el área de sincronización de datos depende de su sistema operativo:

  • En Windows® XP o anterior: C:\Documents and Settings\<nombre de usuario>\My Documents\Trimble Sync
  • En Windows VistaTM: C:\Trimble Synchronizer Data

Sin embargo, usted puede haber puesto su área de sincronización de datos en una ubicación distinta o haberle asignado un nombre diferente. Para ver su ubicación actual, seleccione Herramientas > Opciones. En el diálogo Opciones, haga clic en Ubicaciones de archivos en el panel izquierdo.

Nota: Por razones de simplicidad, la estructura de archivos de la carpeta raíz del sincronizador se denominan el "área de sincronización de datos"' en estos documentos.
Nota: El área de sincronización de datos tiene como único objetivo el intercambio de datos, como un depósito temporal de datos que están en tránsito entre la oficina y el campo. Usted no debe modificar directamente su estructura o contenido, sino gestionar todos sus archivos de proyectos de construcción en una ubicación separada.

Conflictos y solución de conflictos

Un conflicto es generado por una diferencia entre los datos del sitio de obra o el diseño en su proyecto y los datos para el mismo sitio o diseño en el área de sincronización de datos. Además, puede ocurrir un conflicto por la diferencia entre datos para la misma obra o diseño en múltiples controladores, o la introducción de nuevos datos en un controlador.

Si hay un conflicto, estará indicado por el botón Solucionar activo con el icono [image] en el panel del comando. El icono es un recordatorio de que debe solucionar la inconsistencia escogiendo los datos a utilizar tanto en el proyecto como en los todos los controladores que contengan aquellos datos. Según sea la opción que tome, se actualizarán los datos de su proyecto o los del área de sincronización de datos, con lo que se resincronizarán.


Cuadro de compatibilidad funcional de SCS, GCS, PCS

Use este cuadro para confirmar la compatibilidad entre diferentes tipos de máquinas y controladores de obra y los comandos de datos de terreno que los soportan..

Sitio de obra

SCS

GCS/AccuGrade

PCS/AccuGrade for Paving

Configuración de obra

Este software es compatible con una cantidad de unidades de medida no compatibles con SCS.

NA

NA

Calibración de obra

Cada sitio de obra soporta una calibración.

Cada diseño soporta una calibración. No se podrá habilitar la protección contra sobreescritura de archivos.

Los conflictos por resolver aparecen en el grupo Modelo de cada diseño; sin embargo, también se pueden resolver todos a la vez utilizando el botón Resolver del grupo Calibración de obra en el comando Job Site Manager.

NA

Puntos de control

Se puede habilitar la protección contra sobreescritura de archivos.

NA

NA

Mapa de obra

Zonas a evitar

NA

NA

Códigos de característica

NA

NA

Controladores

Diseño del sitio de obra

SCS

GCS/AccuGrade

PCS/AccuGrade for Paving

Modelo

Ninguno [image] - Este tipo no se puede seleccionar si el diseño está asignado a máquinas GCS.

Alineación [image] - Este tipo no se puede seleccionar si el diseño está asignado a máquinas GCS.

Superficie

Superficie de carretera [image] - Si el diseño está asignado a máquinas GCS, sólo se puede seleccionar una alineación.

Línea 3D- n/d

Ninguno - n/d

Alineación - n/d

Superficie

Superficie de carretera [image] Nota: Sólo se puede seleccionar una alineación.

línea 3D [image] Nota: Este tipo no se puede seleccionar si el diseño está asignado a controladores de obra SCS.

Ninguno [image] Nota: Este tipo no se puede seleccionar si el diseño está asignado a máquinas GCS.

Alineación [image] - Este tipo no se puede seleccionar si el diseño está asignado a máquinas GCS.

Superficie

Superficie de carretera [image] Nota: Si el diseño está asignado a máquinas GCS, sólo se puede seleccionar una alineación.

línea 3D [image] Nota: Este tipo no se puede seleccionar si el diseño está asignado a controladores de obra SCS.

Puntos de replanteo

NA

NA

Mapa de diseño

Controladores

Diseños de sitios de obra externos

Se pueden importar los datos de controladores de obra SCS.

Sólo se puede reasignar a otro controlador de obra SCS si ya está asignado a un controlador del mismo tipo u otro que sea compatible.

Sólo se puede reasignar a otra máquina GCS si ya está asignado a una máquina del mismo tipo u otra que sea compatible (p.ej., GCS900 versión 11 y AccuGrade versión 11 son tipos compatibles).

Si el diseño externo se asigna únicamente a tarjetas de datos para máquinas GCS/AccuGrade, no se pueden importar los datos de las máquinas.

Sólo se puede reasignar a otra máquina PCS si ya está asignado a una máquina del mismo tipo u otra que sea compatible.

Si el diseño externo se asigna únicamente a tarjetas de datos para máquinas PCS/AccuGrade, no se pueden importar los datos de las máquinas.

Orden de trabajo

SCS

GCS/AccuGrade

PCS/AccuGrade for Paving

NA

NA

Administrador de controladores

SCS

GCS/AccuGrade

PCS/AccuGrade for Paving

Crear controladores/máquinas

NA

Los controladores de obra sólo se pueden añadir cuando se sincronizan utilizando Office Synchronizer.

El sistema de coordenadas ampliadas y el soporte geoide integrado están disponibles con versiones específicas del firmware de GPS.

El sistema de coordenadas ampliadas y el soporte geoide integrado no están disponibles.

Editar controladores/máquinas

NA

El nombre no se puede editar.

El nombre no se puede editar.

Exportador de mapa de obra para máquina

SCS

GCS/AccuGrade

PCS/AccuGrade for Paving

Datos

NA

Nombre del archivo

NA

Tipo de controlador

NA

Versión del controlador

NA

GCS900 y AccuGrade versiones 11, 11.1, 11.2 y11.21 son compatibles. Para versiones del software apropiadas para máquinas antiguas, puede exportar archivos de superficie (.ttm) y archivos CAD (.dxf y .dwg).

Las versiones 1.0 y 1.1 de PCS son compatibles.

Exportador de zonas a evitar para máquinas

SCS

GCS/AccuGrade

PCS/AccuGrade for Paving

Datos

NA

GCS900 y AccuGrade versiones 11 y 11.1 no son compatibles con zonas a evitar con arcos. Si selecciona líneas con arcos, éstos se linearizarán.

GCS900 y AccuGrade versiones 11 y 11.1 no son compatibles con zonas a evitar cuya área sea menor que 0,001 metros cuadrados. Si selecciona una línea cerrada que abarca un área menor que esta, se omitirá en la exportación.

NA

Tipo de controlador

NA

NA

Versión del controlador

NA

GCS900 y AccuGrade versiones 11, 11.1, 11.2 y 11.21 son compatibles.

NA

Exportador de diseños de sitios de obra

SCS

GCS/AccuGrade

PCS/AccuGrade for Paving

Tipo de modelo

NA

Ninguno - n/d

Alineación - n/d

Superficie

Superficie de carretera [image] Nota: Sólo se puede seleccionar una alineación.

línea 3D [image] Nota: Este tipo no se puede seleccionar si el diseño está asignado a controladores de obra SCS.

Ninguno - n/d

Alineación - n/d

Superficie

Superficie de carretera [image] - Si el diseño está asignado a máquinas GCS, sólo se puede seleccionar una alineación.

línea 3D [image] Nota: Este tipo no se puede seleccionar si el diseño está asignado a controladores de obra SCS.

Límite de recorte de superficie

NA

Mapa de diseño

NA

Tipo de controlador

NA

Versión del controlador

NA

GCS900 y AccuGrade versiones 11, 11.1, 11.2 y 11.21 son compatibles. Para versiones del software apropiadas para máquinas antiguas, puede exportar archivos de superficie (.ttm) y archivos CAD (.dxf y .dwg).

Las versiones 1.0 y 1.1 de PCS son compatibles.

Copiar datos a tarjeta

SCS

GCS/AccuGrade

PCS/AccuGrade for Paving

NA

Comprimir y enviar por correo electrónico datos de campo

SCS

GCS/AccuGrade

PCS/AccuGrade for Paving

Si selecciona una tarjeta de datos para una máquina GCS, no puede seleccionar archivos individualmente, pero puede seleccionar conjuntos completos de archivos para sitios de obra o diseños. El destinatario del correo electrónico puede extraer el archivo directamente en la carpeta raíz de una tarjeta compacta de datos flash.

El cuadro Mostrar sólo archivos modificados desde la última sincronización se encuentra deshabilitado debido a que Office Synchronizer no es compatible con máquinas GCS.

Si selecciona una tarjeta de datos para una máquina PCS, no puede seleccionar archivos individualmente, pero puede seleccionar conjuntos completos de archivos para sitios de obra o diseños. El destinatario del correo electrónico puede extraer el archivo directamente en la carpeta raíz de una tarjeta compacta de datos flash.

El cuadro Mostrar sólo archivos modificados desde la última sincronización se encuentra deshabilitado debido a que Office Synchronizer no es compatible con máquinas PCS.


Office Synchronizer

Office Synchronizer es un programa separado que transfiere archivos de datos entre su computadora y su dispositivo de campo, y comprueba que los datos en ambas ubicaciones sean los mismos, o estén sincronizados.

Para abrir Office Synchronizer:

Siga uno de estos métodos:

  • Seleccione Datos de Campo > Office Synchronizer.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

Temas relacionados

Comprensión de la obra, Datos de campo y Sincronización.


SCS Data Manager

SCS Data Manager es un programa que permite crear obras, organizar datos de sitios de obra y sus datos de diseño, escribir órdenes de trabajo y asignar los datos y órdenes de trabajo a controladores para preparar el software Trimble® controlador de obra (SCS). SCS Data Manager precedió este software como una herramienta simple y no gráfica de gestión de datos. Si bien el objetivo de este software es mejorar y reemplazar el SCS Data Manager, dicho programa se ha conservado para quienes puedan preferir algunos aspectos de sus capacidades. De hecho, se puede iniciar desde este software y ambos se pueden utilizar en conjunto, si lo desea.

SCS permite medir volúmenes de material, controlar los niveles y el espesor del material colocado, y realizar otras tareas de la obra, como el replanteo de puntos, líneas, carreteras y superficies.

Nota: La mayoría de las funciones de SCS Data Manager están integradas al Administrador de Sitio de Obras en este software.

Para abrir el SCS Data Manager:

Siga uno de estos métodos:

  • Seleccione Datos de campo > SCS Data Manager.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

Temas relacionados

Gestionar un sitio de obra y los datos de la obra

Flujo de trabajo para crear un sitio de obra

Flujo de trabajo para usar un sitio de obra externo


Iconos de Datos de campo en el Explorador del proyecto

Los iconos en el Explorador del proyecto muestran el tipo de cada objeto en la jerarquía de los datos de su proyecto. Muchos de los iconos también indican el estado del objeto. Los objetos no sincronizados son los que están en conflicto con los datos en el área de sincronización de datos. Se indican mediante el icono [image] .

Iconos en el Explorador del proyecto
 | Un proyecto
 | Un punto levantado
 | Una coordenada de un punto
 | Una superficie
 | Una curva de nivel de superficie
 | Una alineación
 | Un sitio de obra sincronizado
 | Un sitio de obra no sincronizado
 | Un sitio de obra con un diseño no sincronizado
 | Un diseño de un sitio de obra
 | Un diseño de un sitio de obra no sincronizado
 | Un diseño externo
 | Un diseño externo no sincronizado
 | Una orden de trabajo no iniciada
 | Una orden de trabajo en curso
 | Una orden de trabajo en la que han terminado las operaciones de campo
 | Una orden de trabajo completada
 | Una orden de trabajo archivada
i_orden de trabajo completa con resultados | Una orden de trabajo (cualquier estado) con resultados importados
 | Un límite

Temas relacionados

Explorador del proyecto

Solucionar un conflicto en las opciones de configuración de la obra.

Solucionar un conflicto en las calibraciones de la obra.

Solucionar un conflicto en los puntos de control

Solucionar un conflicto en los mapas de obra

Solucionar un conflicto en zonas a evitar

Solucionar un conflicto en modelos de diseño

Solucionar un conflicto en los puntos de replanteo

Solucionar un conflicto en los mapas de diseño


Gestionar un sitio de obra y los datos de la obra

Use el Administrador de Sitio de Obras para crear un sitio de obra que será usado por un sistema Trimble® de posicionamiento de obra (SPS) o control de nivel (GCS). Luego prepare los datos del sitio de obra y asígnelos a los controladores específicos a utilizar en la obra. Use el Administrador de Diseño de Sitios de Obra para preparar diseños del sitio de obra y use el Editor de órdenes de trabajo para crear órdenes de trabajo.

Para ver más información, consulte Comprensión del sitio de obra, Datos de campo y Sincronización.

Temas relacionados

Flujo de trabajo para crear un sitio de obra

Flujo de trabajo para usar un sitio de obra externo

Crear un sitio de obra

Gestionar diseños del sitio de obra y datos de diseño

Gestionar órdenes de trabajo y resultados


Flujo de trabajo para crear un sitio de obra

Use este flujo de trabajo para preparar datos de su sitio de obra para cuadrillas de campo. Luego, asigne la obra y sus datos a controladores específicos, de modo que cuando las cuadrillas sincronicen sus controladores o escriban tarjetas de datos para una máquina, los datos correctos vayan a los controladores especificados. El siguiente es el flujo general:

  1. Abra o cree un proyecto dentro del cual gestionar los datos asociados con un proyecto de construcción y el sitio de su obra.
  2. Asigne la obra a controladores específicos. Los tipos de objetos que añada a sus datos de obra dependen de si asigna los datos a controladores de obra o a máquinas.
  3. Importe los datos de levantamientos, superficies, alineaciones, puntos o CAD a los que desee que sus cuadrillas de campo tengan acceso en la obra.
  4. Cree un sitio de obra en el y asígnelo a uno o más controladores.
    En su proyecto se creará la obra, que contendrá datos a nivel de obra asociados con el uso de un sistema Trimble® de posicionamiento de obra o de control de nivel. Cuando asigna la obra a controladores específicos, se crean carpetas externas para estos controladores y sus datos dentro del área de sincronización de datos, listas para ser incluidas en los controladores la próxima vez que se sincronicen.

    Nota: Cada proyecto sólo puede contener un sitio de obra.

  5. Revise las opciones de configuración, como las unidades y el sistema de coordenadas, de la obra.
  6. Seleccione y añada puntos de control en sus datos de proyecto al archivo de puntos de control incluido en los datos de la obra. Las cuadrillas utilizan puntos de control en el campo para establecer la precisión posicional del levantamiento de una obra.
  7. Seleccione y añada objetos de sus datos al mapa de obra. Las cuadrillas consultan los mapas de obra en sus datos para el mapa de obra. Los mapas de obra suelen contener hitos, características de obra y límites que las cuadrillas en el campo pueden consultar para determinar su ubicación en la obra.
  8. Seleccione y añada zonas a evitar a los datos de la obra. Los equipos pesados utilizan zonas a evitar en el campo para evitar que ingresen en áreas restringidas del sitio de obra.
  9. Cierre el . La obra, los datos de la obra y las opciones de configuración se escribirán al área de sincronización de datos, de modo que se puedan transferir a controladores asignados cuando se sincronicen esos dispositivos.

Nota: Para sincronizar un controlador usando el programa utilitario Office Synchronizer, consulte Office Synchronizer y Preparación para conectar un dispositivo de campo.

Temas relacionados

Crear un sitio de obra

Flujo de trabajo para usar un sitio de obra externo


Flujo para usar un sitio de obra externo

Si usted o un colega ya han creado un sitio de obra externo mediante SCS Data Manager u otros medios, puede importar y crear los datos de dicho sitio dentro de su proyecto sin afectar los datos en el área de sincronización de datos (suponiendo que no deshabilita las protecciones contra sobrescritura de archivos; para obtener más información, consulte Evitar sobrescribir datos de sitio de obra).

El cuadro de abajo describe el estado de la protección contra sobrescritura de archivos y las resoluciones de conflictos para varias rutas, añadiendo un sitio de obra externo y datos de sitios de obra externos:

Sitio de obra

Diseños de sitios de obra

1a. Crear un sitio de obra >

  • La protección de archivos está desactivada de manera predeterminada
  • Puede solucionar conflictos de obra a través del área de sincronización de datos al:

    - escribir archivos de obra del proyecto en controladores

    - "leer con importación básica"* archivos de obra del controlador y luego escribir archivos de obra del proyecto de vuelta en todos los controladores

2a. Crear un diseño >

  • La protección de archivos está no disponible de manera predeterminada
  • Puede solucionar conflictos de diseño a través del área de sincronización de datos de las siguientes maneras:

    - escribiendo archivos de diseño del proyecto en los controladores

    - "leyendo con importación básica" los archivos de diseño del controlador y luego escribiendo archivos de diseño del proyecto de vuelta en todos los controladores

3. Añadir un diseño externo
(solo si elimina un diseño creado previamente para la obra en este proyecto)

  • La protección de archivos está desactivada de manera predeterminada
  • Puede solucionar conflictos de diseño a través del área de sincronización de datos de las siguientes maneras:

    - "leyendo con importación básica" los archivos de diseño del controlador y luego escribiendo archivos de diseño del proyecto de vuelta en todos los controladores utilizando marcas de tiempo de archivos guardados

1b. Añadir un sitio de obra externo** >

  • La protección de archivos está activada de manera predeterminada
  • Puede solucionar conflictos de obra a través del área de sincronización de datos de las siguientes maneras:

    - "leyendo con importación básica" los archivos de obra del controlador y luego escribiendo archivos de diseño del proyecto de vuelta en todos los controladores utilizando marcas de tiempo de archivos guardados

2b. Crear un diseño**

  • La protección de archivos está no disponible de manera predeterminada
  • Puede solucionar conflictos de diseño a través del área de sincronización de datos de las siguientes maneras:

    - escribiendo archivos de diseño del proyecto en los controladores

    - "leyendo con importación básica" los archivos de diseño del controlador y luego escribiendo archivos de diseño del proyecto de vuelta en todos los controladores

2c. Añadir un diseño externo**

  • La protección de archivos está activada de manera predeterminada
  • Puede importar datos desde archivos de diseño si es que no hay conflictos entre controladores

* "Leer con importación básica" significa importar los datos sin crear un nodo de archivo importado en el Explorador del proyecto ni agregar los archivos a la carpeta Archivos importados para el proyecto. La única forma de "deshacer" datos de este tipo de lectura es solucionar conflictos.

** Si guarda, cierra y reabre un proyecto en las etapas 1b, 2b o 2c, la configuración de protección de archivos se hereda de estas etapas, respectivamente.

Temas relacionados

Añadir o importar datos de obra externos

Añadir o importar datos de diseño obra externos


Crear un sitio de obra

Si su proyecto no contiene aún un sitio de obra, cree uno, de modo que pueda asignar datos de sitio de obra a uno o más controladores para su uso en el campo. Cuando crea un sitio de obra, se guarda en el proyecto actual y aparece en el Explorador del proyecto, indicado por el icono [image] . Un sitio de obra es esencialmente un espacio en que usted puede designar qué partes de datos de un proyecto relacionados con el sitio de obra estén a disposición de las cuadrillas de campo que empleen un sistema Trimble® de posicionamiento de obra o control de nivel.

Nota: Cada proyecto sólo puede contener un sitio de obra.

Para crear un sitio de obra:

  1. Siga uno de estos métodos:
    • Seleccione Datos de Campo > Administrador de Sitio de Obras .
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá Administrador de Sitio de Obras .

  2. Seleccione Crear nuevo sitio y escriba un nombre específico en el cuadro Nombre de la nueva obra (Para ver detalles, consulte la sección Asignación de nombres a proyectos y obras en Editar el nombre y las opciones de configuración de un sitio de obra).
  3. Marque la casilla para cada controlador de obra SCS y máquina GCS a los que desee asignar el sitio de obra en el grupo Controladores.

    Nota: Puede crear un sitio de obra sin asignarlo a un controlador, pero no podrá guardarlo ni usarlo en uno o varios controladores hasta que lo haga. El sitio de obra y los datos del sitio de obra se guardan en su proyecto hasta que se asignen controladores en el futuro.

  4. Haga clic en Aceptar. Aparecerá el segundo panel del comando de Administrador de Sitio de Obras y el sitio de obra aparecerá en el Explorador del proyecto. Comience en el paso 3 de Editar el nombre y las opciones de configuración de una obra.

    Nota: Las opciones de configuración para nuevos sitios de obra son las mismas de Opciones de configuración del proyecto. Si estas preferencias no son reconocidas por los controladores asignados, aparecerá el diálogo Opciones de configuración no compatibles. Debe solucionar las opciones de configuración no compatibles antes de crear un sitio de obra.

Para eliminar un sitio de obra:

  1. Seleccione el sitio de obra en el Explorador del proyecto.
  2. Siga uno de estos métodos:
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Pulse [Ctrl] + [D].

    El sitio de obra se eliminará del proyecto y desaparecerá del Explorador del proyecto.

    Nota: Si elimina un sitio de obra en este software, se eliminará del proyecto, pero no del área de sincronización de datos. Si elimina un sitio de obra del área de sincronización de datos mediante SCS Data Manager o Windows® Explorer, seguirá en el proyecto, pero se perderán las asignaciones al o los controladores.

Temas relacionados

Añadir un sitio de obra externo

Editar el nombre y las opciones de configuración de un sitio de obra.

Opciones de un sitio de obra

Flujo de trabajo para crear un sitio de obra


Añadir o importar datos de sitios de obra externos

Añada sitios de obra externos para hacer que sus datos de obra, sus datos de diseño y los diseños asociados sean parte de su proyecto. Añadir una obra externa (y sus diseños y órdenes de trabajo= hace que aparezca en el Explorador del proyecto. A continuación, puede editar los datos y hacer informes de ellos sin afectar los archivos que se encuentren en el área de sincronización de datos (suponiendo que no desactiva las protecciones contra sobrescritura de archivos). Para ver más información, consulte Flujo de trabajo para usar una obra existente y Evitar sobrescribir datos de sitio de obra.

Nota: Cada proyecto sólo puede contener un sitio de obra.
Nota: Se puede añadir una obra externa a un proyecto, con independencia de los tipos de controladores a los que esté asignada. Sin embargo, si el diseño externo se asigna únicamente a tarjetas de datos para máquinas GCS/AccuGrade, no se puede importar ninguno de los datos presentes en los controladores. Si se asigna a controladores de obra SCS, se pueden importar los datos presentes en dichos controladores.

Para añadir un sitio de obra externo:

  1. Siga uno de estos métodos:
    • Seleccione Datos de campo > Job Site Manager.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá Job Site Manager.

  2. Seleccione Añadir obra externa, y seleccione una obra en la lista de Obras externas.

    Nota: La lista de Obras externas muestra todas las obras encontradas en el área de sincronización de datos en su disco duro.

  3. Haga clic en Aceptar. Aparecerá el segundo panel del comando de Job Site Manager y el sitio de obra aparecerá en el Explorador del proyecto. Consulte Editar el nombre y las opciones de configuración de un sitio de obra.

    Nota: Cuando importe datos de un sitio de obra externo, si tiene conflictos entre los datos de la obra de su proyecto y los datos de la obra que estén en los controladores, seguirán apareciendo puntos rojos en los botones de resolución en el Job Site Manager. No podrá solucionar los conflictos si estas opciones de configuración están activas, pero no se le impedirá hacer cambios a los datos porque no se exportarán al área de sincronización de datos y los controladores asignados.

Temas relacionados

Crear un sitio de obra

Editar el nombre y las opciones de configuración de un sitio de obra.

Opciones del sitio de obra

Flujo de trabajo para crear un sitio de obra


Evitar sobrescribir datos de sitio de obra

En determinadas situaciones, es posible que dese evitar que usted u otras personas sobrescriban los datos del sitio de obra en un área de sincronización de datos (y, en último término, en los controladores asignados) con los datos de obra de su proyecto. Por lo general, la sobrescritura accidental de archivos en su área de sincronización de datos ocurre cuando añade un sitio de obra externo o diseño externo a su proyecto. Los ajustes que se describen a continuación pueden prevenir que esto ocurra.

Estos tres ajustes de configuración del proyecto se encuentran disponibles para proteger los datos en su área de sincronización de datos:

  • Proteger archivos de calibración de obra
  • Proteger archivos de puntos de control
  • Proteger otros archivos de obra y diseños externos(los archivos de obra incluyen unidades de obra, objetos de mapa de obra, zonas a evitar y archivos de códigos de características)

Cuando está habilitada la protección contra sobrescritura, los datos que se importen o se "lean con importación básica" desde un sitio o diseño de obra externo no se escribirán en el área de sincronización de datos. Sin embargo, si asigna su sitio de obra a controladores adicionales, los datos de diseño y obra de su proyecto todavía se pueden exportar (o copiar desde otro controlador) hacia ellos. De manera predeterminada, la protección contra sobrescritura de archivos está habilitada cuando usted agrega un diseño o sitio de obra externo a su proyecto. Para ver más información, consulte Flujo de trabajo para usar un sitio de obra existente.

Nota: La configuración de calibración de obra se refiere a la calibración a nivel del sitio de obra. Sin embargo, la calibración de obra de controladores GCS se centra en el diseño, por lo que no se ve afectada y funciona normalmente. Cuando una calibración de obra se envía a un controlador GCS, también se escribe un archivo de configuración (.cfg) a la carpeta de diseño de la máquina. Este archivo de configuración no se puede volver a importar, por lo que no se puede usar para solucionar un conflicto.

Para acceder a los ajustes de configuración de protección contra sobrescritura de archivos:

  1. Seleccione Proyecto > Configuraciones del proyecto.
  2. En el diálogo Configuraciones del proyecto, haga clic en Opciones de configuración de cálculos y luego Datos de campo en el panel izquierdo.
  3. Haga clic en cada una de las opciones de configuración de Protección contra sobrescritura de archivos para los datos que necesite proteger, y seleccione Sí. Cuando usted y otros usuarios intentan guardar datos de obra a un controlador que ya posee esos tipos de archivos, se le impedirá hacerlo.

    Nota: Cuando importe datos de un diseño o sitio de obra externo, si tiene conflictos entre los datos de la obra de su proyecto y los datos de la obra que estén en los controladores, seguirán apareciendo puntos rojos en los botones de resolución en el Job Site Manager y el Job Site Design Manager. No podrá solucionar los conflictos si estas opciones de configuración están activas, pero no se le impedirá hacer cambios a los datos porque no se exportarán al área de sincronización de datos y los controladores asignados.

Temas relacionados

Añadir o importar datos de obra externos

Añadir o importar datos de diseños de obra externos

Opciones de configuración de cálculos


Opciones de un sitio de obra

Use estas opciones para editar el nombre de un sitio de obra y sus opciones de configuración, y para añadir y editar datos de obra, como un archivo de calibración, puntos de control y un mapa de obra. Además, puede cambiar los controladores a los cuales está asignada la obra. Las opciones están disponibles en el panel del comando Administrador de Sitio de Obras .

Opciones

Haga clic aquí para abrir el Administrador de controladores.

Haga clic aquí para iniciar el SCS Data Manager.

Configuración de obra

Renombrar: Haga clic en esta opción para abrir el diálogo Renombrar sitio de obra, donde puede cambiar el nombre de la obra.

Nota: Antes de renombrar una obra, lea la sección Asignación de nombres a proyectos y obras en Editar el nombre y las opciones de configuración de un sitio de obra.

Unidades: Haga clic en esta opción para abrir el diálogo Unidades de sitio de obra donde puede revisar las opciones de configuración basadas en proyecto y controlador para la obra. Para cambiar cualquiera de las opciones de configuración, haga clic en Configuraciones del proyecto.

Solucionar: Si hay conflictos de opciones de configuración, haga clic en esta opción para abrir el diálogo solución de conflictos. El icono [image] indica que hay un conflicto.

Calibración de obra

Muestra la fecha y hora en la que se envió la calibración de obra de su proyecto (ya sea a través de un archivo importado de calibración de obra (.dc) o por medio de una calibración de obra llevada a cabo en el software) al área de sincronización a través de la asignación del sitio de obra actual a al menos un controlador.

Solucionar: Si hay conflictos, haga clic en esta opción para abrir el diálogo solución de conflictos.

Nota: Si tiene habilitada la protección contra sobrescritura de archivos para las calibraciones de obra, no podrá solucionar un conflicto de calibración de obra.

Puntos de control

Seleccionar: Haga clic en esta opción para seleccionar/resaltar los puntos de control actualmente incluidos en los datos de obra.

- Haga clic en esta opción para ver el diálogo Añadir/Quitar puntos de control, en el que puede cambiar los puntos de control incluidos en los datos de obra.

Solucionar: Si hay un conflicto con los puntos de control, haga clic en esta opción para ver el diálogo de solución de conflicto.

Nota: Si tiene habilitada la protección contra sobrescritura de archivos para los puntos de control, no podrá solucionar un conflicto de punto de control.

Mapa de obra

Seleccionar: Haga clic en esta opción para seleccionar/resaltar los objetos de mapa actualmente incluidos en los datos de obra.

- Haga clic en esta opción para ver el diálogo Añadir/Quitar objetos de mapa de obra, en el que puede cambiar los objetos de mapa de obra incluidos en los datos de obra.

Para ver detalles sobre los objetos que puede incluir, consulte Exportar archivos de mapa de obra para máquina GCS.

Solucionar: Si hay un conflicto con el mapa de obra, haga clic en esta opción para ver el diálogo de solución de conflicto.

Zonas a evitar

Seleccionar: Haga clic en esta opción para seleccionar/resaltar las zonas a evitar actualmente incluidas en los datos de obra.

- Haga clic en esta opción para ver el diálogo Añadir/Quitar zonas a evitar, en el que puede cambiar las zonas a evitar incluidas en los datos de obra.

Para ver detalles sobre los objetos que puede incluir, consulte Exportar archivos de zonas a evitar para máquina GCS o, para ver detalles sobre el envío de zonas a evitar a controladores de obra SCS, consulte Exportar archivos CAD (.dwg/.dxf).

Solucionar: Si hay un conflicto con las zonas a evitar, haga clic en esta opción para ver el diálogo de solución de conflicto.

Códigos de característica

Si ha especificado un archivo de definición de características (.fxl) en Configuraciones del proyecto, se mostrarán la fecha y la hora en que se envió el archivo al área de sincronización de datos.

Para añadir o cambiar el archivo de definición de características, vea Ajustes de procesamiento de códigos de características.

Nota: Si se incluye un archivo de definición de características en los datos del sitio, éstos se utilizarán en lugar de los que existan en alguna lista de códigos de características (.lst) asociada con el controlador al cual esté asignado el sitio.

Solucionar: Si hay un conflicto con los archivos de definición de características, haga clic en esta opción para ver el diálogo de solución de conflicto.

Controladores

Reasignar: Haga clic en esta opción para ver el diálogo Reasignar sitio de obra, en el que puede cambiar los controladores a los que se asigna la obra.

Temas relacionados

Editar el nombre y las opciones de configuración de un sitio de obra.

Editar datos de un sitio de obra

Reasignar un sitio de obra a controladores

Flujo de trabajo para crear un sitio de obra

Flujo de trabajo para usar un sitio de obra externo

Iconos en el Explorador del proyecto


Editar el nombre y las opciones de configuración de un sitio de obra

Revise y cambie el nombre y las unidades de un sitio de obra para prepararla para su uso en los controladores de obra de campo. Son opciones de configuración comunes que se encuentran en proyectos del software Trimble controlador de obra (SCS) y los proyectos de este software: unidades de distancia, unidades angulares, formato de estación y orden de coordenadas.

Asignación de nombres a proyectos y sitios de obras

Debe asignar a cada uno de los archivos de su proyecto un nombre único, de modo que pertenezcan exclusivamente a un proyecto de construcción particular y evitar que se confundan con otros proyectos. Además, debe asignar un nombre único a cada sitio de obra porque los controladores identifican el proyecto y su obra sólo por el nombre de obra; el nombre del proyecto no está disponible en el controlador de obra. Si dos proyectos de construcción contienen obras con el mismo nombre, y si cada una de ellas está asignada a una cantidad de controladores, no hay modo de que el usuario del controlador de obra pueda determinar a qué datos de obra pertenecen, a no ser por su conocimiento y familiaridad con los datos. En general, el nombre de un proyecto y su obra debería ser el mismo. Si eso no es factible, intente asignar un nombre de obra abreviado a partir del nombre del proyecto. Puede ser necesario acortar el nombre de obra, debido al reducido espacio de pantalla disponible en algunos controladores de obra.

Para editar el nombre y las opciones de configuración de un sitio de obra:

  1. Si acaba de crear o añadir un sitio de obra, aparecerá el panel del comando Administrador de Sitio de Obras . De lo contrario, siga uno de estos métodos:
    • Seleccione Datos de Campo > Administrador de Sitio de Obras .
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Administrador de Sitio de Obras .

  2. Para cambiar el nombre de la obra, haga clic en Renombrar en el grupo Configuración de obra. Aparecerá el diálogo Renombrar sitio de obra.
  3. Escriba un nombre único en el cuadro Nombre de la nueva obra y haga clic en Aceptar.
  4. Haga clic en Unidades para revisar las opciones de configuración de la obra. Aparecerá el diálogo Unidades de obra.

    Nota: este software es compatible con una cantidad de unidades de medida no compatibles con SCS. Al utilizar este software con SCS900, las unidades deben ser compatibles. Las máquinas GCS no dependen de las opciones de configuración del sitio de obra.
    Nota: Cambiar el nombre o las opciones de configuración de una obra puede hacer que quede desincronizada con respecto al área de sincronización de datos. Si la obra está desincronizada, se indicará mediante un icono [image] en el Explorador del proyecto. Para solucionar conflictos después de hacer modificaciones a una obra, haga clic en cada botón Solucionar que esté disponible.

  5. Para cambiar la calibración de la obra, los puntos de control o los objetos de mapa de obra incluidos en los datos de su obra, consulte Editar datos de sitio de obra.
  6. Para cambiar cualquiera de los controladores a los que está asignada la obra, haga clic en Reasignar en el grupo Controladores.
  7. Haga clic en Cerrar. El nombre y las opciones de configuración de la obra se guardarán en el área de sincronización de datos.

Temas relacionados

Reasignar un sitio de obra a controladores

Opciones de un sitio de obra

Solucionar un conflicto en las opciones de configuración de un sitio de obra.

Solucionar un conflicto en las calibraciones de la obra.

Solucionar un conflicto en los puntos de control

Solucionar un conflicto en los mapas de obra.


Editar datos de un sitio de obra

Revise y edite sus datos del sitio de obra para poder usarlos en controladores en la obra. Antes de editar los datos de la obra, asegúrese de haber importado los datos de puntos y CAD que desee que estén disponibles para las cuadrillas de construcción en la obra, de modo que pueda añadir puntos y objetos adicionales a los datos de la obra según sea necesario. Si desea incluir la calibración de una obra en sus datos, realice la calibración en su proyecto o importe un archivo de calibración .dc.

Nota: Cuando especifica puntos de control, objetos de mapa de obra y zonas a evitar para el sitio de obra, se crean conjuntos de selección para cada uno. Estos conjuntos se pueden usar en filtros de vista para controlar lo que ve en las vistas gráficas.

Para editar datos del sitio de obra:

  1. Si acaba de crear o añadir un sitio de obra, aparecerá el panel del comando Administrador de Sitio de Obras . De lo contrario, siga uno de estos métodos:
    • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Administrador de Sitio de Obras .
    • Seleccione Datos de Campo > Administrador de Sitio de Obras .
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Administrador de Sitio de Obras .

  2. Si ha importado o ejecutado una calibración de obra en su proyecto, automáticamente se añadirá a los datos de la obra cuando la asigne a controladores, como lo indique la fecha de Última actualización del archivo en el grupo Calibración de obra (ver Incluir una calibración de obra).
  3. Para resaltar los puntos de replanteo que se incluyen en los datos de diseño en las vistas gráficas, haga clic en Seleccionar en el grupo Puntos de replanteo.
  4. Para cambiar los puntos de control que se incluyen en los datos de la obra, haga clic en [image] (consulte Añadir o quitar puntos de control). Aparecerá el diálogo Añadir/quitar puntos de control.
  5. Para resaltar los objetos de mapa de fondo incluidos en los datos de la obra haga clic en Seleccionar en el grupo Mapa de obra.
  6. Para cambiar los objetos de mapa de obra que se incluyen en los datos de la obra, haga clic en [image] (consulte Añadir o eliminar objetos de mapas de obra). Aparecerá el diálogo Añadir/quitar objetos de mapas de obra.
  7. Para resaltar las zonas a evitar que se incluyen en los datos de la obra, haga clic en Seleccionar en el grupo Zonas a evitar.
  8. Para cambiar las zonas a evitar que se incluyen en los datos de la obra, haga clic en [image] (consulte Añadir o quitar zonas a evitar) Aparecerá el diálogo Añadir/quitar puntos de control.
  9. Si ha especificado un archivo de definición de características (.fxl) en Configuraciones del proyecto, se añade automáticamente a los datos del sitio, como lo indica la fecha de Última actualización del archivo en el grupo Código de características.

    Para añadir o cambiar el archivo de definición de características, vea Ajustes de procesamiento de códigos de características. Para solucionar un conflicto, consulte Solucionar un conflicto en archivos de definición de características.

    Nota: Si cambia datos de una obra puede ocurrir que se desincronicen con el área de sincronización de datos, creando conflictos. Si una obra está desincronizada, se indicará mediante el icono [image] en el Explorador del proyecto. Para solucionar conflictos después de hacer modificaciones a una obra, haga clic en cada botón Solucionar que esté disponible.

  10. Haga clic en Cerrar. Los datos de obra se guardarán en el área de sincronización de datos.

Temas relacionados

Opciones de un sitio de obra

Solucionar un conflicto en las opciones de configuración de un sitio de obra.

Solucionar un conflicto en las calibraciones de la obra.

Solucionar un conflicto en los puntos de control

Solucionar un conflicto en los mapas de obra.

Resolver un conflicto en zonas a evitar


Incluir una calibración de obra

Si desea incluir la calibración de una obra en sus datos de sitio de obra, simplemente realice la calibración de la obra o importe un archivo de calibración .dc. Cualquiera de estos métodos añade automáticamente un archivo .dc a los datos de su obra en el área de sincronización de datos cuando asigna el sitio de obra a controladores. La presencia de la calibración de una obra está indicada por la fecha en el grupo Calibración de obra del Administrador de Sitio de Obras . Si añade a su proyecto una obra creada y calibrada en SCS, la calibración se reflejará también en el grupo Calibración de obra.

Incluso si no realiza ni importa una calibración de obra, el sistema de coordenadas y la información de datum, geoide, proyección y cuadrícula de desplazamiento que especifique en la sección Configuración del sistema de coordenadas de Configuraciones del proyecto se guardan automáticamente en al área de sincronización de datos, de modo que estén disponibles cuando abra su obra en SCS. Si calibra su obra o hace otros cambios al sistema de coordenadas en SCS, se le pedirá solucionar el conflicto de calibración de obra una vez que sincronice y reabra la obra en este software.

Nota: Si tiene habilitada la protección contra sobrescritura de archivos para las calibraciones de obra, no podrá resolver un conflicto de calibración de obra.

Temas relacionados

Editar datos de un sitio de obra

Evitar la sobrescritura de calibraciones de sitio


Añadir o quitar puntos de control

Añada puntos de control a los datos de su sitio de obra para que estén disponibles en los controladores de obra especificados. Las cuadrillas utilizan en el campo los puntos de control de los controladores de obra para establecer la precisión posicional del levantamiento de una obra.

Nota: No puede añadir ni eliminar puntos de control si hay un conflicto en las unidades de la obra. Consulte Solucionar un conflicto en las opciones de configuración del sitio de obra.

Para añadir/quitar puntos de control de una obra:

Si acaba de crear o añadir una obra, aparecerá el panel del comando Administrador de Sitio de Obras . De lo contrario, siga uno de estos métodos:

  • Seleccione Datos de Campo > Administrador de Sitio de Obras .
  • Haga clic en el icono [image] (si está en la barra de herramientas).

Aparecerá el panel del comando Administrador de Sitio de Obras .

  1. Haga clic en [image] en el grupo Puntos de control. Aparecerá el panel de comando Añadir/quitar puntos de control.
  2. Para añadir puntos de control adicionales al archivo, selecciónelos en una vista gráfica, o haga clic en Opciones para ver opciones de selección.
  3. Haga clic en Añadir. Los puntos de control seleccionados se añadirán al archivo de puntos de control.
  4. Para quitar puntos de control sobrantes, selecciónelos o haga clic en Opciones.
  5. Haga clic en Quitar. Los puntos de control se quitarán de los datos de la obra.
  6. Para resaltar los puntos de control que se incluyen en los datos de obra en las vistas gráficas, haga clic en Seleccionar en el grupo Puntos de control.
  7. Haga clic en Aceptar. Los puntos de control se guardan en un archivo .csv en el área de sincronización de datos.

    Nota: si también está utilizando puntos de control Omnistar©, residirán junto con los datos de archivo en un archivo llamado reference.csv en el área de sincronización de datos. Esto no causará un conflicto con su archivo de puntos de control.

  8. Para confirmar visualmente los puntos de control que se incluyen en los datos de la obra, haga clic en Seleccionar en el grupo Puntos de control.

Temas relacionados

Editar el nombre y las opciones de configuración de un sitio de obra.

Evitar la sobrescritura de puntos de control

Solucionar un conflicto en los puntos de control


Añadir o quitar zonas a evitar para máquinas

Añada zonas a evitar a los datos de su sitio de obra para hacerlas disponibles en tarjetas de datos específicas para máquinas (equipadas con un sistema de control de nivel ) o controladores (ejecutando software controlador de obra). Las zonas a evitar se utilizan en el campo para señalar a personas y máquinas pesadas que no deben ingresar a áreas restringidas del sitio de una obra.

Nota: Otros programas Trimble® son compatibles con múltiples conjuntos de zonas a evitar nombradas por el usuario. Este software es compatible con un conjunto único sin nombre de zonas a evitar.

Para añadir/quitar zonas a evitar:

Si acaba de crear o añadir un sitio de obra, aparecerá el panel del comando Administrador de Sitio de Obras . De lo contrario, siga uno de estos métodos:

  • Seleccione Datos de Campo > Administrador de Sitio de Obras .
  • Haga clic en el icono [image] (si está en la barra de herramientas).

Aparecerá el panel del comando Administrador de Sitio de Obras .

  1. Para resaltar cualquier zona a evitar que esté actualmente incluida en los datos del sitio de obra, haga clic en Seleccionar en el grupo Zonas a evitar.
  1. Para cambiar las zonas a evitar que se incluyen en los datos de la obra, haga clic en [image]. Aparecerá el diálogo Añadir/Quitar zonas a evitar.
  2. Para añadir zonas adicionales, seleccione líneas en la vista de plano, o haga clic en Opciones para ver las opciones de selección.

    Nota: Sólo las polilíneas cerradas (líneas CAD, cadenas de líneas y límites) y las alineaciones cerradas se pueden seleccionar como zonas a evitar. Se exportan como líneas 2D; todas las elevaciones y alineaciones verticales se omiten. Todos los arcos y espirales se "linearizan"; se reemplazan por cuerdas.
    Sugerencia: Para usar una línea abierta como zona a evitar, primero ciérrela usando los comandos Editar cadena de líneas o Unir líneas.

  3. Haga clic en Añadir. Se añaden las líneas seleccionadas a los datos de la obra.
  4. Para quitar objetos innecesarios, selecciónelos o haga clic en Opciones.
  5. Haga clic en Quitar. Las líneas se quitarán de los datos de la obra.
  6. Haga clic en Aceptar. Las zonas a evitar se guardan en un archivo avoid.svl en el área de sincronización de datos.
  7. Para confirmar visualmente cualquier zona a evitar que esté actualmente incluida en los datos del sitio de obra, haga clic en Seleccionar en el grupo Zonas a evitar.

Temas relacionados

Solucionar un conflicto en zonas a evitar


Añadir o eliminar objetos de mapas de obra

Añada un mapa de obra a los datos de su obra para que esté disponible en los controladores especificados. Los mapas de obra suelen contener hitos, características de obra y límites que las máquinas pueden consultar y las cuadrillas en el campo pueden utilizar para determinar su ubicación en la obra.

Nota: No puede añadir ni eliminar objetos de mapas de obra si hay un conflicto en las unidades de la obra. Consulte Solucionar un conflicto en las opciones de configuración del sitio de obra.

Para añadir/quitar objetos de mapas de obra:

Si acaba de crear o añadir un sitio de obra, aparecerá el panel del comando Administrador de Sitio de Obras . De lo contrario, siga uno de estos métodos:

  • Seleccione Datos de Campo > Administrador de Sitio de Obras .
  • Haga clic en el icono [image] (si está en la barra de herramientas).

Aparecerá el panel del comando Administrador de Sitio de Obras .

  1. Haga clic en [image] en el grupo Mapa de obra. Aparecerá el diálogo Añadir/quitar objetos de mapas de obra.
  2. Para añadir objetos adicionales a un mapa, selecciónelos en la vista gráfica, en el Explorador del proyecto o haga clic en Opciones para ver opciones de la selección.

    Nota: Los datos de un mapa de obra pueden incluir puntos y puntos CAD, líneas CAD 2D o 3D, cadenas de líneas y límites, alineaciones y texto CAD. Los bloques CAD se deben partir para poder incluir sus datos. Para ver detalles sobre cómo se manejan los datos exportados para máquinas, consulte Exportar archivos de mapa de obra para máquina GCS.

  3. Haga clic en Añadir. Los objetos seleccionados se añaden al mapa de obra.
  4. Para quitar objetos sobrantes, selecciónelos o haga clic en Opciones.
  5. Haga clic en Quitar. Los objetos se quitarán del mapa.
  6. Haga clic en Aceptar. El mapa de obra se guardará como un archivo .dxf para los controladores de obra y como un archivo .svl para las máquinas en el área de sincronización de datos.
  7. Para confirmar visualmente los objetos que se incluyen en el mapa de obra, haga clic en Seleccionar en el grupo Mapa de obra.

Temas relacionados

Editar el nombre y las opciones de configuración de un sitio de obra.

Solucionar un conflicto en los mapas de obra.

Exportar archivos de mapa de sitio para máquina GCS (.svl)


Reasignar un sitio de obra a controladores

Asigne su sitio de obra a máquinas GCS o controladores SCS específicos, de modo que las cuadrillas designadas puedan acceder a ellos en el campo.

Para cambiar los controladores asignados a un sitio de obra:

  1. Siga uno de estos métodos:
    • Seleccione Datos de Campo > Administrador de Sitio de Obras .
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Administrador de Sitio de Obras .

  2. Haga clic en Reasignar en el grupo Controladores. Aparecerá el diálogo Reasignar sitio de obra.
  3. Marque las casillas de los controladores a los que desea asignar la obra. Para que un controlador no pueda acceder a la obra, quite la marca de la casilla correspondiente.

    Advertencia: Si hace que un controlador deje de tener asignada una obra, todos los datos y órdenes de trabajo relacionados con la obra se quitarán también del controlador.

  4. Haga clic en Aceptar.

Temas relacionados

Editar el nombre y las opciones de configuración de un sitio de obra.

Opciones de un sitio de obra


Solucionar un conflicto en las opciones de configuración del sitio de obra

Cambie las opciones de configuración no compatibles, de modo que puedan ser reconocidas por los controladores asignados. Las opciones de configuración no compatibles son aquellas que son válidas en este software pero no en el Site Controller Software (SCS). Por ejemplo, la unidad angular "Mils" no es compatible en SCS900, por lo que se debe cambiar a un valor que se pueda reconocer.

Solucione conflictos entre opciones de configuración relacionadas con la obra en su proyecto y aquellas en los controladores asignados, cambiando y resincronizándolas. Las opciones de configuración en conflicto son aquellas que son válidas en este software y en SCS, pero que son inconsistentes entre ellos. Si hay un conflicto, estará indicado por el botón Solucionar activo con el icono [image] en el Administrador de Sitio de Obras .

Un conflicto de opciones de configuración puede estar causado por diferencias en unidades angulares o de distancia, formatos de estación u órdenes de coordenadas.

Nota: Si hay un conflicto de unidades de la obra, no será posible editar ni solucionar conflictos de puntos de control o mapas de obra.
Nota: Los comandos Deshacer y Rehacer no afectan ninguna de las funciones que sincronizan archivos. Deshacer y Rehacer afectan sólo las modificaciones hechas a objetos de bases de datos dentro de su proyecto; esto no incluye archivos en el área de sincronización de datos (que usan SCS y GCS). Si intenta deshacer una solución de conflictos, el botón Solucionar permanece desactivado porque el conflicto aún no se soluciona.

Para solucionar opciones de configuración no compatibles:

  1. Si corresponde, haga clic en Solucionar en el Administrador de Sitio de Obras . Aparecerá el diálogo Ajustes de configuración de proyecto no compatibles.
  2. Revise las opciones de configuración que no sean compatibles y haga clic en Opciones de configuración del proyecto. Aparecerá el diálogo Configuraciones del proyecto.
  3. Cambie las opciones de configuración no compatibles a valores compatibles y haga clic en Aceptar. Si selecciona una opción de configuración compatible que esté en conflicto con las opciones de configuración en los controladores asignados, aparecerá el diálogo Solucionar conflicto de unidades del sitio de obra (consulte la sección siguiente). De lo contrario, el conflicto se solucionará.

Para solucionar un conflicto en las opciones de configuración de la obra:

  1. Haga clic en Solucionar en el Administrador de Sitio de Obras . Aparecerá el diálogo Solucionar conflicto de unidades del sitio de obra.
  2. Revise las opciones de configuración que están en conflicto.
  3. Para usar las unidades de sus Opciones de configuración del proyecto, haga clic en Aceptar. Estas opciones de configuración se actualizan en el área de sincronización de datos, con lo que se solucionará el conflicto. De lo contrario, para usar las opciones de configuración en sus controladores, haga clic en Opciones de configuración del proyecto. Aparecerá el diálogo Configuraciones del proyecto.

    Advertencia: Solucionar un conflicto seleccionando unidades basadas en el proyecto sobrescribe las unidades en los controladores asignados, cuando se produce la sincronización.

  4. Edite las opciones de configuración en su proyecto que están en conflicto con las de los controladores de manera que coincidan, y haga clic en Aceptar. El conflicto se solucionará.

Temas relacionados

Crear un sitio de obra

Añadir un sitio de obra externo

Editar el nombre y las opciones de configuración de un sitio de obra.

Iconos en el Explorador del proyecto


Solucionar un conflicto en las calibraciones de la obra

Solucione inconsistencias entre una calibración de obra que haya incluido en los datos de su sitio de obra y calibraciones para la misma obra en controladores asignados, escogiendo qué calibración usar para todos ellos. Si hay un conflicto, estará indicado por el botón Solucionar activo con el icono [image] en el panel del comando SCS Site Manager.

Un conflicto de calibración puede estar causado por diferencias en los nombres o las fechas de calibración de una obra. Además, será necesario solucionar las diferencias que pueda haber entre el sistema de coordenadas, el datum, el geoide, la proyección o la cuadrícula de desplazamiento en su proyecto y en los controladores asignados.

Nota: Si tiene habilitada la protección contra sobrescritura de archivos para las calibraciones de obra, no podrá resolver un conflicto de calibración de obra.
Nota: Los comandos Deshacer y Rehacer no afectan ninguna de las funciones que sincronizan archivos. Deshacer y Rehacer afectan sólo las modificaciones hechas a objetos de bases de datos dentro de su proyecto; esto no incluye archivos en el área de sincronización de datos (que usan SCS y GCS). Si intenta deshacer una solución de conflictos, el botón Solucionar permanece desactivado porque el conflicto aún no se soluciona.

Para solucionar un conflicto de calibración de obra:

  1. Haga clic en Solucionar en el Administrador de Sitio de Obras .
  2. Haga clic en Sí si se le pregunta si desea solucionar conflictos. Aparecerá el diálogo Solucionar conflicto de calibración de obra, mostrando las calibraciones de su proyecto y todos los archivos de calibración .dc para la obra en los controladores asignados.
  3. Seleccione una calibración basada en proyecto o bien basada en controlador (o archivo de sistema de coordenadas) en la lista.

    Advertencia: Solucionar un conflicto seleccionando una calibración basada en el proyecto sobrescribe la calibración en los controladores asignados, cuando se produce la sincronización.

  4. Haga clic en Aceptar. El conflicto se solucionará.

    Nota: Si asigna un diseño de sitio de obra a una máquina, cuando haga clic en Aceptar, el modelo del diseño indicará que tiene un conflicto. Existe una excepción a este caso: El diseño no tenía un conflicto, la causa del conflicto de calibración de obra no fueron otros cambios en el proyecto y no importó una nueva calibración de obra para solucionar el conflicto.

Temas relacionados

Editar el nombre y las opciones de configuración de un sitio de obra.

Evitar la sobrescritura de calibraciones de sitio

Opciones de un sitio de obra

Iconos en el Explorador del proyecto


Solucionar un conflicto en los puntos de control

Solucione inconsistencias entre puntos de control que haya incluido en los datos de su sitio de obra y puntos de control para la misma obra en controladores asignados, escogiendo qué puntos usar para todos ellos. Si hay un conflicto, estará indicado por el botón Solucionar activo con el icono [image] en el panel del comando Administrador de Sitio de Obras .

Un conflicto de puntos de control puede estar causado por diferencias en coordenadas, códigos de característica, nombres o fechas de archivos de puntos, o los puntos que contienen.

Nota: Si tiene habilitada la protección contra sobrescritura de archivos para los puntos de control, no podrá solucionar un conflicto de calibración de obra.
Nota: No es posible solucionar conflictos en los puntos de control si hay un conflicto en las unidades de la obra.
Nota: Ciertos caracteres no son válidos en los ID de puntos de control:
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
Nota: Los comandos Deshacer y Rehacer no afectan ninguna de las funciones que sincronizan archivos. Deshacer y Rehacer afectan sólo las modificaciones hechas a objetos de bases de datos dentro de su proyecto; esto no incluye archivos en el área de sincronización de datos (que usan SCS y GCS). Si intenta deshacer una solución de conflictos, el botón Solucionar permanece desactivado porque el conflicto aún no se soluciona.

Para solucionar un conflicto de múltiples archivos de puntos de control:

  1. Haga clic en Solucionar en el Administrador de Sitio de Obras .
  2. Haga clic en Sí si se le pregunta si desea solucionar conflictos. Aparecerá el diálogo Solucionar conflicto de archivos de puntos de control, mostrando las archivos que existen en un mismo controlador.
  3. Seleccione un archivo de puntos de control en la lista, y haga clic en Aceptar. Se quitarán todos los demás archivos de puntos de control y se solucionará el conflicto.
  4. Si hay múltiples archivos de puntos de control en otro controlador, repita el proceso y haga clic en Aceptar. Si selecciona un archivo de puntos de control que está en conflicto con otros en controladores asignados, aparecerá el diálogo Solucionar conflicto de puntos de control (consulte la sección siguiente). De lo contrario, el conflicto se solucionará.

Para solucionar un conflicto de puntos de control:

  1. Haga clic en Solucionar en el Administrador de Sitio de Obras .
  2. Haga clic en Sí si se le pregunta si desea solucionar conflictos. Aparecerá el diálogo Solucionar conflicto de puntos de control, mostrando los puntos de control en su proyecto y en los controladores asignados que están en conflicto.
  3. Marque la casilla del punto de control que desee conservar en cada grupo de puntos en conflicto.
  4. Haga clic en Aceptar. El conflicto se solucionará.

Advertencia: Solucionar un conflicto seleccionando los puntos de control basados en el proyecto sobrescribe los puntos de control en los controladores asignados, cuando se produce la sincronización.

Temas relacionados

Añadir o quitar puntos de control

Evitar la sobrescritura de puntos de control

Editar el nombre y las opciones de configuración de un sitio de obra.

Opciones de un sitio de obra

Iconos en el Explorador del proyecto


Solucionar un conflicto en los mapas de la obra

Solucione inconsistencias entre un mapa de obra que haya incluido en los datos de su obra y mapas de obra para el mismo sitio de obra en controladores asignados, escogiendo qué archivo usar para todos ellos. Si hay un conflicto, estará indicado por el botón Solucionar activo con el icono [image] en el panel del comando Administrador de Sitio de Obras .

Un conflicto de mapas de obra puede tener como causas diferencias en los nombres de los archivos de mapas de obra, las fechas o los objetos que contengan.

Nota: No es posible solucionar conflictos en los mapas de obra si hay un conflicto en las unidades de la obra.
Nota: Los comandos Deshacer y Rehacer no afectan ninguna de las funciones que sincronizan archivos. Deshacer y Rehacer afectan sólo las modificaciones hechas a objetos de bases de datos dentro de su proyecto; esto no incluye archivos en el área de sincronización de datos (que usa SCS). Si intenta deshacer una solución de conflictos, el botón Solucionar permanece desactivado porque el conflicto aún no se soluciona.

Para solucionar un conflicto de mapa de obra:

  1. Haga clic en Solucionar en el Administrador de Sitio de Obras .
  2. Haga clic en Sí si se le pregunta si desea solucionar conflictos usando el mapa basado en el proyecto. De lo contrario, haga clic en No. Aparecerá el diálogo Solucionar conflicto de mapa de obra, mostrando mapas de obra en su proyecto y en los controladores asignados que están en conflicto.
  3. Seleccione un archivo de mapa de obra en la lista, y haga clic en Aceptar. El conflicto se solucionará.

    Advertencia: Solucionar un conflicto seleccionando el mapa de obra basado en el proyecto sobrescribe el mapa de obra en los controladores asignados, cuando se produce la sincronización.

Temas relacionados

Añadir o eliminar objetos de mapas de obra

Editar el nombre y las opciones de configuración de un sitio de obra

Opciones de un sitio de obra

Iconos en el Explorador del proyecto


Solucionar un conflicto en Zonas a evitar

Solucione inconsistencias entre una zona a evitar que haya incluido en los datos de su obra y zonas a evitar para la misma obra en controladores asignados, enviando las zonas a evitar a todos ellos. Los conflictos de zonas a evitar sólo se pueden resolver de esta manera; los archivos de zonas a evitar no se pueden importar desde controladores a su proyecto.

Si hay un conflicto, estará indicado por el botón Solucionar activo con el icono [image] en el panel del comando Administrador de Sitio de Obras . Los conflictos de zonas a evitar pueden estar causados por diferencias en los nombres, las fechas o los objetos que contengan los archivos de zonas a evitar.

Nota: Los comandos Deshacer y Rehacer no afectan ninguna de las funciones que sincronizan archivos. Deshacer y Rehacer afectan sólo las modificaciones hechas a objetos de bases de datos dentro de su proyecto; esto no incluye archivos en el área de sincronización de datos. Si intenta deshacer una solución de conflictos, el botón Solucionar permanece desactivado porque el conflicto aún no se soluciona.

Para solucionar un conflicto de zona a evitar:

  1. Haga clic en Solucionar en el Administrador de Sitio de Obras . Aparecerá el diálogo Solucionar conflicto de zona a evitar, mostrando los archivos de zonas a evitar en su proyecto y en los controladores asignados que están en conflicto.
  2. Seleccione el conjunto de zonas a evitar de los datos de su obra en la lista (Controlador = <Proyecto>) y haga clic en Aceptar. El conflicto se solucionará.

    Advertencia: Solucionar un conflicto seleccionando las zonas a evitar basadas en el proyecto sobrescribe los archivos de zonas a evitar en los controladores asignados, cuando se produce la sincronización.

Temas relacionados

Añadir o eliminar objetos de mapas de sitio

Editar el nombre y las opciones de configuración de un sitio de obra

Opciones de un sitio de obra

Iconos en el Explorador del proyecto


Solucionar un conflicto en archivos de definición de características

Solucione inconsistencias entre un archivo de definición de características asociado con su proyecto en controladores de obra SCS asignados, sobrescribiendo el archivo que está en los controladores con el archivo del proyecto. Si hay un conflicto, estará indicado por el botón Solucionar activo con el icono [image] en el Job Site Manager.

Entre las causas de un archivo de definición de características se encuentran diferencias en fechas o nombres de archivos.

Nota: Los comandos Deshacer y Rehacer no afectan ninguna de las funciones que sincronizan archivos. Deshacer y Rehacer afectan sólo las modificaciones hechas a objetos de bases de datos dentro de su proyecto; esto no incluye archivos en el área de sincronización de datos (que usa SCS y GCS). Si intenta deshacer una solución de conflictos, el botón Solucionar permanece desactivado porque el conflicto aún no se soluciona.

Para solucionar un conflicto en archivos de definición de características

  1. Haga clic en Solucionar en el Job Site Manager. Aparecerá el diálogo Solucionar conflicto de códigos de características.
  2. Revise los archivos que están en conflicto.
  3. Para usar el archivo especificado para su proyecto, haga clic en Aceptar. Los archivos en los controladores se actualizan en el área de sincronización de datos y el conflicto se resuelve.

    Advertencia: Solucionar un conflicto seleccionando el archivo basado en el proyecto sobrescribe los archivos de definición de características en los controladores asignados cuando se produce la sincronización.

Para añadir o cambiar el archivo de definición de características:

Consulte el tema de ayuda sobre Ajustes de procesamiento de códigos de características.

Temas relacionados

Crear un sitio de obra

Editar datos de la obra

Iconos en el Explorador del proyecto


Gestionar Diseños del sitio de obra y Datos de diseño

Después de crear o añadir un sitio de obra a su proyecto, use el Administrador de Diseño de Sitios de Obra para crear diseños del sitio de obra, añadir datos de diseños y asignar los datos de diseño a controladores específicos. Luego, si tiene cuadrillas de campo que usan un sistema Trimble® de posicionamiento de obra, use el Editor de órdenes de trabajo para crear instrucciones de trabajo para ellos.

Para ver más información, consulte Comprensión del sitio de obra, Datos de campo y Sincronización.

Temas relacionados

Crear un diseño de un sitio de obra

Gestionar un sitio de obra y los datos de la obra

Gestionar órdenes de trabajo y resultados


Crear un diseño de un sitio de obra

Cree diseños de un sitio de obra y añada datos de diseño, como un modelo de superficie, puntos de replanteo y objetos de mapas de diseño, de modo de poderlos enviar a controladores específicos a utilizar en el sitio de la obra. Es posible asociar múltiples diseños con una obra.

Los diseños que añada o cree se convierten en objetos dentro de su proyecto. Un diseño es esencialmente un espacio en que puede designar partes de los datos del proyecto como datos de diseño para utilizar en el sitio de la obra, haciendo que estén disponibles para las cuadrillas de campo que utilizan los sistemas de posicionamiento de la obra o de control de nivel.

Para crear un diseño de un sitio de obra:

  1. Siga uno de estos métodos:
    • Seleccione Datos de campo > Crear diseño de sitio de obra.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Crear diseño de sitio de obra.

  2. Escriba un nombre específico en el cuadro Nombre del diseño.
  3. Marque la casilla de cada controlador que desee asignar al diseño en el grupo Controladores.

    Nota: Puede crear un diseño sin asignarlo a un controlador, pero no podrá guardarlo ni usarlo en uno o varios controladores hasta que lo haga. El diseño y los datos de diseño se guardan en su proyecto hasta que el diseño se asigne a controladores específicos.

  4. Haga clic en Aceptar. Aparecerá el panel del comando Administrador de Diseño de Sitios de Obra y el diseño aparecerá en el Explorador del proyecto. Consulte Editar datos de un sitio de obra.

Para eliminar el diseño de un sitio de obra:

  1. Seleccione el diseño en el Explorador del proyecto.
  2. Siga uno de estos métodos:
    • Haga clic con el botón secundario y seleccione Eliminar en el menú de contexto.
    • Pulse [Ctrl] + [D].

      Nota: Si elimina un diseño asignado a controladores, se convertirá en un diseño externo de sitio de obra, pasará a Diseños externos en el Explorador del proyecto y permanecerá en el área de sincronización de datos. Si elimina un diseño no asignado a ningún controlador, se eliminará de su proyecto y del área de sincronización de datos, y desaparecerá del Explorador del proyecto.
      Si elimina un diseño utilizando SCS Data Manager o Windows® Explorer, permanecerá en su proyecto, pero se perderán las asignaciones que tenga a uno o varios controladores.

Temas relacionados

Opciones de diseño de un sitio de obra

Editar datos de diseño de un sitio de obra

Añadir un diseño externo


Añadir o importar datos de diseños de obra externos

Añada diseños de sitios de obra externos al sitio de su obra para hacerlos parte de su proyecto. A continuación, puede editar los datos y hacer informes de ellos sin afectar los archivos que se encuentren en el área de sincronización de datos (suponiendo que no desactiva las protecciones contra sobrescritura de archivos). Los diseños externos son aquellos que existen en el área de sincronización de datos, pero no en su proyecto actual. Para ver más información, consulte Flujo de trabajo para usar una obra existente y Evitar sobrescribir datos de sitio de obra.

Nota: Se puede añadir una obra externa a un proyecto, con independencia de los tipos de controladores a los que esté asignada. Sin embargo, si el diseño externo se asigna únicamente a tarjetas de datos para máquinas GCS/AccuGrade, no se puede importar ninguno de los datos presentes en los controladores. Si se asigna a controladores de obra SCS, se pueden importar los datos presentes en dichos controladores.
Nota: Un diseño externo se puede reasignar a otros controladores con las siguientes restricciones: solo se puede reasignar a otro controlador de obra SCS, si ya está asignado a uno de ese tipo. Esta lógica se aplica a tarjetas de datos para máquinas GCS/AccuGrade también. Para estar asignado a otro controlador de este tipo, el diseño externo ya debe estar asignado a uno.

Para añadir un diseño de sitio de obra externo:

  1. Siga uno de estos métodos:
    • Haga clic con el botón secundario en un diseño externo en el Explorador del proyecto y seleccione Añadir diseño de obra externo desde el menú de contexto. El diseño se añade a su obra y proyecto, y pasa de Diseños externos a Diseños en el Explorador del proyecto (no es necesario el paso 2).

    o

    • Seleccione Datos de campo > Añadir diseño de sitio de obra externo
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Añadir diseño de sitio de obra externo.

  2. Seleccione un diseño externo en la lista y haga clic en Aceptar. El diseño se añade a su obra y proyecto, y pasa de Diseños externos a Diseños en el Explorador del proyecto.

    Nota: Cuando importe datos de diseño de un sitio de obra externo, si tiene conflictos entre los datos de la obra de su proyecto y los datos de la obra que estén en los controladores, seguirán apareciendo puntos rojos en los botones de resolución en el Job Site Design Manager. No podrá solucionar los conflictos si estas opciones de configuración están activas, pero no se le impedirá hacer cambios a los datos porque no se exportarán al área de sincronización de datos y los controladores asignados.

Para eliminar un diseño de sitio de obra externo:

  1. Haga clic con en un diseño externo en el Explorador del proyecto y seleccione Reasignar diseño de sitio de obra externo desde el menú de contexto. Aparecerá el diálogo Reasignar diseño de sitio de obra externo.
  2. Quite la marca de la casilla de verificación correspondiente a cada controlador.
  3. Haga clic en Aceptar. Aparecerá un mensaje de confirmación.
  4. Haga clic en Sí. El diseño se retirará del Explorador del proyecto y el área de sincronización de datos.

Temas relacionados

Crear un diseño de sitio de obra

Iconos en el Explorador del proyecto


Editar datos de diseño de sitio de obra

Revise y edite sus datos de diseño de sitio de obra para poder usarlos en controladores en el sitio de la obra. Antes de editar los datos, asegúrese de haber importado todos los puntos y datos CAD que desea que estén disponibles para las cuadrillas de construcción en la obra. Luego podrá añadir otros puntos y objetos a los datos de la obra, según lo necesite. Si desea usar un modelo de superficie o carretera en su diseño, importe los datos de alineación y superficie que necesite.

Nota: Cuando especifica puntos de control, mapas de obra y zonas a evitar para el sitio de obra, se crean conjuntos de selección para cada uno. Estos conjuntos se pueden usar en filtros de vista para controlar lo que ve en las vistas gráficas.

Para editar datos de diseño de sitio de obra:

  1. Si acaba de crear un diseño, aparecerá el panel del comando Administrador de Diseño de Sitios de Obra . De lo contrario, siga uno de estos métodos:
    • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Administrador de Diseño de Sitios de Obra en el menú de contexto.
    • Seleccione Datos de Campo > Administrador de Diseño de Sitios de Obra .
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Seleccionar diseño. Seleccione el diseño que desee editar y haga clic en Aceptar. Aparecerá el panel del comando Administrador de Diseño de Sitios de Obra .

  2. Para añadir una superficie, alineación o líneas 3D a su diseño, haga clic en Editar en el grupo Modelo y aparecerá el diálogo Editar modelo de diseño de sitio de obra (ver Añadir y editar un modelo de diseño de sitio de obra).
  3. Para resaltar los puntos de replanteo que se incluyen en los datos de diseño en las vistas gráficas, haga clic en Seleccionar en el grupo Puntos de replanteo.
  4. Para cambiar los puntos de replanteo incluidos en los datos de diseño, haga clic en [image]. Aparecerá el diálogo Añadir/quitar puntos de replanteo (consulte Añadir o quitar puntos de replanteo).
  5. Para resaltar los objetos de mapa en primer plano incluidos en los datos de diseño, haga clic en Seleccionar en el grupo Mapa de diseño.
  6. Para cambiar los objetos de mapa de diseño incluidos en los datos de diseño, haga clic en [image]. Aparecerá el diálogo Añadir/Quitar objetos de mapa de diseño (consulte Añadir o quitar objetos de mapa de diseño).

    Nota: Si cambia datos de diseño puede ocurrir que se desincronicen con el área de sincronización de datos, creando conflictos. Si un diseño está desincronizado, se indica mediante el icono I_diseño interno de scs sin editar en el Explorador del proyecto. Para solucionar conflictos después de hacer modificaciones a un diseño, haga clic en cada botón Solucionar que esté disponible.

  7. Haga clic en Cerrar. Los datos de diseño se guardarán en el área de sincronización de datos.

Temas relacionados

Opciones de diseño de un sitio de obra

Solucionar un conflicto en un modelo de diseño de sitio de obra

Solucionar un conflicto en los puntos de replanteo

Solucionar un conflicto en los mapas de diseño


Opciones de diseño de un sitio de obra

Use estas opciones para añadir y editar datos de diseño de un sitio de obra, como un modelo, puntos de replanteo y un mapa de diseño. Además, puede cambiar los controladores de obra a los cuales está asignado el diseño. Están disponibles en el Administrador de Diseño de Sitios de Obra .

Opciones

Haga clic aquí para abrir el Administrador de controladores.

Haga clic aquí para iniciar el SCS Data Manager.

Nombre

Nombre del diseño: Muestra el nombre del diseño actual.

Modelo

Tipo: Muestra si el modelo del diseño es una superficie, una superficie de carretera, una alineación o líneas 3D.

Última actualización: Muestra la fecha en que se añadió el modelo o se modificó por última vez.

Editar: Haga clic en esta opción para ver el diálogo Editar modelo de diseño de sitio de obra, donde puede añadir un modelo al diseño o editar un modelo actual.

Solucionar: Si hay un conflicto con el modelo, haga clic aquí para ver el diálogo de solución de conflicto. El icono [image] indica que hay un conflicto.

Puntos de replanteo

Seleccionar: Haga clic en esta opción para resaltar los puntos de replanteo actualmente incluidos en los datos de diseño.

- Haga clic en esta opción para ver el diálogo Añadir/Quitar puntos de replanteo, en el que puede cambiar los puntos de replanteo incluidos en los datos de diseño.

Solucionar: Si hay un conflicto con los puntos de replanteo, haga clic en esta opción para ver el diálogo de solución de conflicto.

Mapa de diseño

Seleccionar: Haga clic en esta opción para resaltar los objetos de mapa actualmente incluidos en los datos de diseño.

- Haga clic en esta opción para ver el diálogo Añadir/Quitar objetos de mapa de diseño, en el que puede cambiar los objetos de mapa incluidos en los datos de diseño.

Para ver detalles sobre los objetos que puede incluir, consulte Exportar archivos de diseño del sitio de obra para máquina GCS.

Solucionar: Si hay un conflicto con el mapa de diseño, haga clic en esta opción para ver el diálogo de solución de conflicto.

Controladores

Reasignar: Haga clic en esta opción para ver el diálogo Reasignar diseño, en el que puede cambiar los controladores a los que se asigna el diseño.

Temas relacionados

Editar datos de diseño de un sitio de obra

Iconos en el Explorador del proyecto


Añadir y editar un modelo de diseño de sitio de obra

Añada un modelo al diseño de su sitio de obra para que esté disponible en los controladores especificados. Los modelos, que pueden ser definidos por una superficie, una alineación, ambas o simplemente por una línea 3D, son utilizados por cuadrillas en el campo para realizar operaciones de nivelación y comprobación (entre otras) y por máquinas para realizar operaciones de excavación y nivelación.

Para añadir o editar un modelo de diseño de sitio de obra:

  1. Si recién ha creado un diseño de sitio de obra, aparecerá el panel de comando Administrador de Diseño de Sitios de Obra . De lo contrario, siga uno de estos métodos:
    • Seleccione Datos de Campo > Administrador de Diseño de Sitios de Obra .
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Seleccione diseño de sitio de obra.

  2. Seleccione el diseño que desee editar y haga clic en Aceptar. Si no existen diseños, deberá Crear un diseño de sitio de obra. Aparecerá el panel del comando Administrador de Diseño de Sitios de Obra .
  3. Haga clic en Editar en el grupo Modelo. Aparecerá el panel del comando Editar modelo de diseño de sitio de obra.
  4. Seleccione un tipo de modelo, dependiendo del tipo de datos que tenga. El panel se actualiza, indicando los tipos de datos que necesita para el modelo.
  5. Si está creando una superficie o un modelo de superficie de carretera, seleccione la superficie que desee utilizar para el modelo en la lista Superficie.
  6. Si sólo desea usar parte de la superficie, seleccione el límite que desea usar para recortarlo en la lista Límite de recorte de superficie.
  7. si está creando una superficie de carretera o un modelo de alineación, marque las casillas de una o más alineaciones en el cuadro Alineaciones. Para ver descripciones de los tipos válidos de archivos de datos, consulte Opciones de modelo de diseño.

    Nota: Si aún no tiene en su proyecto la superficie, el límite o la alineación, puede crearlas seleccionando Nuevo.

  8. Si está creando un modelo de líneas 3D, seleccione las líneas en una vista gráfica o en el Explorador del proyecto o haga clic en Opciones para ver las opciones de selección.

    Nota: Para ver detalles sobre cómo se manejan los datos exportados para máquinas, consulte Exportar archivos de diseño del sitio de obra para máquina GCS.

  9. Haga clic en Añadir. Los objetos seleccionados se añaden al modelo.
  10. Para quitar objetos sobrantes, selecciónelos o haga clic en Opciones.
  11. Haga clic en Quitar. Los objetos se quitarán del modelo.
  12. Haga clic en Aceptar. El modelo se añade a su diseño. Si creó un modelo de superficie, se guardará como un archivo .ttm para los controladores de obra o como un archivo .svd para máquinas en el área de sincronización de datos. Si creó un modelo de alineación o superficie de carretera, se guardará como un archivo .pro. Si creó un modelo de trabajo de líneas 3D, se guarda como archivo .dxf para controladores o como archivo .svl para máquinas.

Temas relacionados

Solucionar un conflicto en un modelo

Crear una superficie

Crear un límite

Crear una alineación


Opciones de modelo de diseño

Use estas opciones para añadir y editar datos de modelo de diseño del sitio de obra. Están disponibles en el Administrador de Diseño de Sitios de Obra .

Opciones

Ninguno

Este tipo está seleccionado por defecto.

Nota: Este tipo no se puede seleccionar si el diseño está asignado a máquinas GCS.

Superficie

Seleccione esta opción para especificar sólo una superficie y un límite de recorte opcional para el modelo.

Nota: Si la superficie utilizada en su modelo de diseño está recortada por un límite, todas las líneas de ruptura de la superficie aparecerán como características sin nombre cuando la superficie se vea en SCS. Si la superficie de su modelo de diseño no contiene un límite, los nombres de las líneas de ruptura aparecerán en SCS.

Alineación

Seleccione esta opción para especificar una o más alineaciones para el modelo.

Nota: Este tipo no se puede seleccionar si el diseño está asignado a máquinas. El exportador GCS no es compatible con alineaciones.
Nota: el modelo de alineación se puede crear a partir de alineaciones 3D definidas por una HAL y una VAL, y de alineaciones 2D definidas sólo por una HAL (si no existe una VAL o existe más de una). Esto permitirá que las cuadrillas de campo replanteen las alineaciones u otras generadas "sobre la marcha" en relación con ellas, basándose en una combinación de desviación vertical, desviación horizontal y pendiente transversal en SCS.

Superficie de carretera

Seleccione esta opción para especificar una superficie, un límite opcional y una o más alineaciones para el modelo.

Nota: Si el diseño está asignado a máquinas GCS, sólo se puede seleccionar una alineación.
Nota: Para un modelo de superficie, deben coincidir la alineación y la superficie que seleccione.

línea 3D

Seleccione esta opción para elegir líneas 3D para el modelo.

Para ver detalles sobre los objetos que puede incluir, consulte Exportar archivos de diseño del sitio de obra para máquina GCS.

Nota: Este tipo no se puede seleccionar si el diseño está asignado a controladores de obra SCS. En el caso de las máquinas, las líneas 3D por lo general se usan para excavar zanjas con una excavadora o para guiar una niveladora a que nivele un camino utilizando una pendiente transversal simple.

Temas relacionados

Añadir o editar un modelo de diseño


Añadir o quitar puntos de replanteo

Añada puntos de replanteo a los datos de su diseño de sitio de obra para que estén disponibles en los controladores especificados. Las cuadrillas que usan el Site Controller Software (SCS) en el campo para replantear características en el sitio de la obra, utilizan los puntos de replanteo en los controladores de obra. Tanto los puntos conocidos como los puntos CAD se pueden seleccionar como puntos de replanteo, pero usted debe convertir los puntos CAD a puntos de levantamiento antes de que se puedan incluir.

Para añadir/quitar puntos de replanteo:

  1. Siga uno de estos métodos:
    • Seleccione Datos de Campo > Administrador de Diseño de Sitios de Obra .
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Seleccionar diseño.

  1. Seleccione el diseño que desee editar y haga clic en Aceptar. Aparecerá el panel del comando Administrador de Diseño de Sitios de Obra .
  2. Haga clic en [image] en el grupo Puntos de replanteo. Aparecerá el panel de comando Añadir/quitar puntos de replanteo.
  3. Para añadir puntos adicionales al archivo, selecciónelos en una vista gráfica, o haga clic en Opciones para ver opciones de selección.
  4. Haga clic en Añadir. Si hay seleccionados puntos CAD, aparecerá el diálogo Convertir puntos CAD (ver Convertir puntos CAD). De lo contrario, los puntos seleccionados se añadirán al archivo de puntos de replanteo.
  5. Para quitar puntos de replanteo sobrantes, selecciónelos o haga clic en Opciones.
  6. Haga clic en Quitar. Los puntos se eliminarán del archivo.
  7. Haga clic en Aceptar. Los puntos de replanteo se guardan en un archivo .csv en el área de sincronización de datos.
  8. Para confirmar visualmente los puntos de replanteo que se incluyen en los datos de diseño, haga clic en Seleccionar en el Administrador de Diseño de Sitios de Obra .

Temas relacionados

Solucionar un conflicto en los puntos de replanteo

Convertir puntos CAD a puntos de levantamiento


Convertir puntos CAD a puntos

Cuando selecciona puntos para añadirlos a sus datos de diseño de sitio de obra como puntos de replanteo, los puntos CAD que haya seleccionado se deben convertir a puntos para que se puedan incluir.

Para convertir puntos CAD a puntos:

  1. Quite la marca de la casilla Eliminar punto CAD al finalizar si desea conservar tanto los puntos CAD como los puntos en la misma ubicación después de la conversión. De lo contrario, sólo se mantendrán los nuevos puntos.

    Nota: se recomienda marcar esta casilla para evitar crear puntos duplicados en la misma ubicación, si se seleccionan los puntos CAD?nuevamente en el futuro.

  2. Seleccione una calidad para los nuevos puntos en la lista Calidad de puntos (consulte Opciones de puntos para ver descripciones de las calidades).
  3. Escriba un código de característica para los puntos si se usarán en el procesamiento de códigos de característica.
  4. Escriba un nombre a usar como nombre básico y punto de partida para todas las ID de puntos nuevos.

    Nota: por defecto, el nombre de su diseño se usa como ID de punto de partida. Las nuevas ID de puntos se numerarán hacia arriba en lo sucesivo. Si la ID de punto de partida incluye un número, los nuevos puntos incrementarán hacia arriba de ese número en lo sucesivo.
    Por ejemplo, si el nombre de su obra es "Terraplén" y está convirtiendo cinco puntos CAD, los nuevos puntos de levantamiento recibirán los nombres Terraplén1, Terraplén2...Terraplén5. Si cambia la ID del punto de partida a "Punto convertido 210", los cinco nuevos puntos de levantamiento serán Punto convertido 211, Punto convertido 212...Punto convertido 215. Si alguno de estos nombres que se asignarán sucesivamente ya existe, se omitirá y la asignación de nombre proseguirá en el siguiente número disponible.
    Nota: Ciertos caracteres no son válidos en los ID de puntos: / \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
    Al importar puntos, estos caracteres se reemplazan por un carácter de subrayado en la ID de punto. Si escribe uno de estos caracteres en una ID de punto, el programa no lo aceptará y emitirá un sonido.

  5. Haga clic en Sí para convertir los puntos, o en No para omitir los puntos CAD seleccionados y añadir sólo los puntos de levantamiento seleccionados como puntos de replanteo. Los puntos CAD se convierten a puntos y se añaden a sus puntos de replanteo. A diferencia de los puntos CAD, los nuevos puntos ahora también aparecen en la Hoja de cálculo de puntos.

Temas relacionados

Añadir o quitar puntos de control

Añadir o quitar puntos de replanteo


Añadir o eliminar objetos de mapas de diseño

Añada un mapa de diseño a los datos de su sitio de obra para que esté disponible en los controladores especificados. Los objetos de mapas de diseño se pueden seleccionar en los controladores de obra en el campo. Las cuadrillas los utilizan para marcar características, alineaciones y superficies en el sitio de la obra.

Para añadir/quitar objetos de mapas de diseño:

  1. Siga uno de estos métodos:
    • Seleccione Datos de Campo > Administrador de Diseño de Sitios de Obra .
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Seleccionar diseño.

  1. Seleccione el diseño que desee editar y haga clic en Aceptar. Aparecerá el panel del comando Administrador de Diseño de Sitios de Obra .
  2. Haga clic en [image] en el grupo Mapa de diseño. Aparecerá el diálogo Añadir/quitar objetos de mapas de diseño.
  3. Para añadir objetos adicionales a un mapa, selecciónelos en la vista gráfica, en el Explorador del proyecto o haga clic en Opciones para ver opciones de la selección.

    Nota: Los datos de un mapa de diseño pueden incluir puntos y puntos CAD, líneas CAD 2D o 3D, cadenas de líneas, límites, alineaciones y texto CAD. Los bloques CAD se deben partir para poder incluir sus datos. Para ver detalles sobre cómo se manejan los datos exportados para máquinas, consulte Exportar archivos de diseño del sitio de obra para máquina GCS.

  4. Haga clic en Añadir. Los objetos seleccionados se añaden al mapa de diseño.
  5. Para quitar objetos sobrantes, selecciónelos o haga clic en Opciones.
  6. Haga clic en Quitar. Los objetos se quitarán del mapa de diseño.
  7. Haga clic en Aceptar. El mapa de diseño se guarda como un archivo .dxf en el área de sincronización de datos.
  8. Para confirmar visualmente los objetos que se incluyen en el mapa de diseño, haga clic en Seleccionar en el Administrador de Diseño de Sitios de Obra .

Temas relacionados

Solucionar un conflicto en los mapas de diseño

Exportar archivos de diseño del sitio de obra para máquina GCS (.svd)


Solucionar un conflicto en modelos de diseño

Solucione inconsistencias entre un modelo de su diseño de sitio de obra y modelos para el mismo diseño en controladores asignados, escogiendo qué modelo usar para todos. Si hay un conflicto, estará indicado por el botón Solucionar activo con el icono [image] en el panel del comando Administrador de Diseño de Sitios de Obra . Un conflicto de modelos puede estar causado por diferencias en los nombres, las fechas o los datos de los modelos.

Nota: Si el botón Editar del grupo Modelo también tiene un icono [image], el conflicto se puede solucionar cambiando el tipo de modelo en el diálogo Editar modelo de diseño de sitio de obra. Para acceder al diálogo, haga clic en No cuando se le pregunte si desea solucionar el conflicto. Luego, cambie el tipo de modelo para que sea compatible con los tipos de controladores a los cuales se ha asignado el diseño. Esto puede solucionar todos los conflictos de modelos de diseño.
Nota: Los archivos de configuración (.cfg) no aparecen en el diálogo de solución de conflictos, incluso si el único conflicto que existe es entre ellos.
Nota: Los comandos Deshacer y Rehacer no afectan ninguna de las funciones que sincronizan archivos. Deshacer y Rehacer afectan sólo las modificaciones hechas a objetos de bases de datos dentro de su proyecto; esto no incluye archivos en el área de sincronización de datos (que usan SCS y GCS). Si intenta deshacer una solución de conflictos, el botón Solucionar permanece desactivado porque el conflicto aún no se soluciona.

Para solucionar un conflicto de modelos:

  1. Haga clic en Solucionar en el Administrador de Diseño de Sitios de Obra .
  2. Haga clic en Sí si se le pregunta si desea solucionar conflictos usando el modelo basado en el proyecto. De lo contrario, haga clic en No para ver el diálogo Resolver conflicto de modelos, mostrando el modelo en su proyecto y todos los archivos .ttm en los controladores a los que está asignado el diseño.
  3. Seleccione en la lista ya sea un modelo basado en proyecto o en controlador.

    Advertencia: Solucionar un conflicto seleccionando el modelo basado en el proyecto sobrescribe el modelo en los controladores asignados, cuando se produce la sincronización.

  4. Haga clic en Aceptar. El conflicto se solucionará y el modelo se actualizará en su proyecto o en el área de sincronización de datos, según lo prefiera usted.

Temas relacionados

Opciones de diseño de un sitio de obra

Iconos en el Explorador del proyecto


Solucionar un conflicto en los puntos de replanteo

Solucione inconsistencias entre puntos de replanteo que haya incluido en su sitio de obra y puntos de replanteo para el mismo diseño en controladores asignados, escogiendo qué puntos usar para todos ellos. Si hay un conflicto, estará indicado por el botón Solucionar activo con el icono [image] en el panel del comando Administrador de Diseño de Sitios de Obra .

Un conflicto de puntos de replanteo puede estar causado por diferencias en coordenadas, códigos de característica, nombres o fechas de archivos de puntos, o los puntos que contienen.

Nota: Ciertos caracteres no son válidos en los ID de puntos de replanteo:
/ \ : * ?< > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
Nota: Los comandos Deshacer y Rehacer no afectan ninguna de las funciones que sincronizan archivos. Deshacer y Rehacer afectan sólo las modificaciones hechas a objetos de bases de datos dentro de su proyecto; esto no incluye archivos en el área de sincronización de datos (que usan SCS y GCS). Si intenta deshacer una solución de conflictos, el botón Solucionar permanece desactivado porque el conflicto aún no se soluciona.

Para solucionar un conflicto de múltiples archivos de puntos de replanteo:

  1. Haga clic en Solucionar en el Administrador de Diseño de Sitios de Obra .
  2. Haga clic en Sí si se le pregunta si desea solucionar conflictos. Aparecerá el diálogo Solucionar conflicto de múltiples archivos de puntos de replanteo, mostrando las archivos que existen en un mismo controlador.
  3. Seleccione un archivo de puntos de replanteo en la lista, y haga clic en Aceptar. Se quitarán todos los demás archivos de puntos de replanteo y se solucionará el conflicto.
  4. Si hay múltiples archivos de puntos de replanteo en otro controlador, repita el proceso y haga clic en Aceptar. Si selecciona un archivo de puntos de replanteo que está en conflicto con otros en controladores asignados, aparecerá el diálogo Solucionar conflicto de puntos de replanteo (consulte la sección siguiente). De lo contrario, el conflicto se solucionará.

Para solucionar un conflicto de puntos de replanteo:

  1. Haga clic en Solucionar en el Administrador de Diseño de Sitios de Obra .
  2. Haga clic en Sí si se le pregunta si desea solucionar conflictos. Aparecerá el diálogo Solucionar conflicto de puntos de replanteo, mostrando los puntos de control en su proyecto y en los controladores asignados que están en conflicto.
  3. En cada punto presentado en la lista, haga clic en el icono [image] para expandir el grupo.
  4. Marque la casilla del punto de replanteo que desee conservar en cada grupo de puntos en conflicto.
  5. Haga clic en Aceptar. El conflicto se solucionará y los puntos de replanteo se solucionarán en el área de sincronización de datos.

Advertencia: Solucionar un conflicto seleccionando los puntos de replanteo basados en el proyecto sobrescribe los puntos de replanteo en los controladores asignados, cuando se produce la sincronización.

Temas relacionados

Opciones de diseño de un sitio de obra

Iconos en el Explorador del proyecto


Solucionar un conflicto en mapas de diseño

Solucione inconsistencias entre un mapa de diseño que haya incluido en su diseño y mapas de diseño para el mismo diseño en controladores asignados, escogiendo qué mapa usar para todos ellos. Si hay un conflicto, estará indicado por el botón Solucionar activo con el icono [image] en el panel del comando Administrador de Diseño de Sitios de Obra .

Un conflicto de mapas de diseño puede estar causado por diferencias en los nombres de los archivos de mapas de diseño , las fechas o los objetos que contengan.

Nota: Los archivos de configuración (.cfg) no aparecen en este diálogo, incluso si el único conflicto que existe es entre ellos.
Nota: Los comandos Deshacer y Rehacer no afectan ninguna de las funciones que sincronizan archivos. Deshacer y Rehacer afectan sólo las modificaciones hechas a objetos de bases de datos dentro de su proyecto; esto no incluye archivos en el área de sincronización de datos (que usan SCS y GCS). Si intenta deshacer una solución de conflictos, el botón Solucionar permanece desactivado porque el conflicto aún no se soluciona.

Para solucionar un conflicto de mapas de diseño:

  1. Haga clic en Solucionar en el Administrador de Diseño de Sitios de Obra .
  2. Haga clic en Sí si se le pregunta si desea solucionar conflictos usando el mapa basado en el proyecto. De lo contrario, haga clic en No. Aparecerá el diálogo Solucionar conflicto de mapa de diseño, mostrando mapas de diseño en su proyecto y en los controladores asignados que están en conflicto.
  3. Seleccione un archivo de mapa de diseño en la lista, y haga clic en Aceptar. El conflicto se solucionará y el archivo de mapa de diseño se actualizará en el área de sincronización de datos.

    Advertencia: Solucionar un conflicto seleccionando el mapa de diseño basado en el proyecto sobrescribe el mapa de diseño en los controladores asignados, cuando se produce la sincronización.

Temas relacionados

Opciones de diseño de un sitio de obra

Iconos en el Explorador del proyecto


Reasignar un diseño de sitio de obra a controladores

Asigne sus diseños de sitio de obra a controladores específicos, de modo que las cuadrillas designadas puedan acceder a ellos en el campo. Los diseños externos son aquellos que existen en el área de sincronización de datos, pero no en su proyecto actual.

Nota: No puede reasignar un diseño si tiene conflictos, o si el sitio de obra con el que está asociado los tiene. Solucione los conflictos primero.

Para reasignar un diseño de sitio de obra:

  1. Siga uno de estos métodos:
    • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Administrador de Diseño de Sitios de Obra en el menú de contexto.
    • Seleccione Datos de Campo > Administrador de Diseño de Sitios de Obra .
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Seleccionar diseño.

  2. Seleccione el diseño que desee editar y haga clic en Aceptar. Aparecerá el panel del comando Administrador de Diseño de Sitios de Obra .
  3. Haga clic en Reasignar en el grupo Controladores. Aparecerá el diálogo Reasignar diseño.
  4. Marque las casillas de los controladores en los que desea acceder al diseño. Para que un controlador no pueda acceder al diseño, quite la marca de la casilla.
  5. Haga clic en Aceptar.

Para reasignar un diseño externo de sitio de obra:

Nota: No puede reasignar un diseño externo de sitio de obra a un controlador a menos que otro controlador, compatible o del mismo tipo, esté asignado al diseño externo de sitio de obra (p.ej., GCS900 versión 11 y AccuGrade versión 11 son tipos compatibles).

  1. Siga uno de estos métodos:
    • Haga clic con el botón secundario en un diseño externo en el Explorador del proyecto y seleccione Reasignar diseño externo desde el menú de contexto.
    • Seleccione Datos de campo > Reasignar diseño externo.
    • Haga clic en el icono [image] en la barra de herramientas.
  2. Seleccione el diseño en el diálogo Seleccionar diseño externo y haga clic en Aceptar. Aparecerá el diálogo Reasignar diseño externo.
  3. Marque las casillas de los controladores en los que desea que haya acceso al diseño. Para que un controlador no pueda acceder al diseño, quite la marca de la casilla correspondiente.
  4. Haga clic en Aceptar.

Temas relacionados

Opciones de diseño de un sitio de obra


Gestionar órdenes de trabajo y resultados

Después de crear un sitio de obra y uno o más diseños para éste, use el Editor de órdenes de trabajo para crear órdenes de trabajo y enviárselas a sus cuadrillas de campo, instruyéndoles las tareas que se han de llevar a cabo en la obra, así como especificando el diseño, las tolerancias y otras preferencias.

Para ver más información, consulte Comprensión del sitio de obra, Datos de campo y Sincronización.

Temas relacionados

Flujo de trabajo para gestionar órdenes de trabajo

Crear una orden de trabajo

Gestionar un sitio de obra y los datos de la obra

Gestionar Diseños del sitio de obra y Datos de diseño


Flujo de trabajo para gestionar órdenes de trabajo

Prepare instrucciones para sus cuadrillas de campo, creando órdenes de trabajo en las que describa la tarea requerida, las tolerancias y otras opciones de configuración a utilizar. El siguiente es el flujo general:

  1. Después de haber añadido un sitio de obra y diseños para su proyecto, cree una orden de trabajo y asígnela a un controlador.
  2. Seleccione un diseño relacionado, si corresponde.
  3. Especifique la tarea principal a completar, y las tolerancias y opciones de configuración a utilizar.
  4. Revise gráficamente los datos de obra y diseño asociados con la orden de trabajo.
  5. Guarde la orden de trabajo. La orden de trabajo se escribe al área de sincronización de datos, de modo que se pueda transferir al controlador designado cuando se sincronice.
  6. Si es necesario, comprima y envíe por coreo electrónico la orden de trabajo a colegas o cuadrillas de campo.
  7. Una vez que se haya completado la tarea descrita en la orden de trabajo, impórtela con sus resultados a su proyecto.
  8. Revise la orden de trabajo completada y los datos de medición de campo.
  9. Ejecute informes de órdenes de trabajo.
  10. Copie, actualice y reutilice la orden de trabajo, o archívela en caso de que necesite usarla en el futuro.

Tipos de tareas de órdenes de trabajo:

  • General:Use este tipo para instruir a una cuadrilla de campo que realice una tarea miscelánea, como se especifica en el cuadro Instrucciones.
  • Comprobar nivel de superficie: Use este tipo para instruir a una cuadrilla de campo que mida una superficie mientras se esté realizando un trabajo, de modo que la superficie medida se pueda comparar con una superficie de diseño especificada. Esto ayudará a determinar cuánto desmonte o terraplén debe hacerse aún en cada punto de medición. El informe resultante también informa si la elevación de superficie medida está dentro de la tolerancia y, por tanto, si se la logrado el objetivo del diseño. La tarea Comprobar nivel de superficie monitorea y documenta el grado de avance hacia especificaciones de diseño, así como su logro final. Entre los datos que se requieren para esta tarea están un diseño que contenga los datos de superficie de diseño y tolerancias de nivel de superficie, si corresponde.
  • Comprobar espesor del material: Use este tipo para instruir a una cuadrilla de campo que mida la superficie superior de un material particular, como la base de una carretera. Luego se puede comparar la superficie superior con la superficie superior medida previamente del material subyacente, con el fin de calcular el espesor del material. Entre los datos que se requieren para esta tarea se encuentran un diseño que contenga la superficie subyacente medida previamente, el espesor de material especificado y las tolerancias permitidas, si corresponde.
  • Comprobar nivel y espesor del material: Use este tipo para instruir a una cuadrilla de campo para medir la superficie de un material con el fin de comparar la forma de superficie obtenida con la superficie del diseño y, al mismo tiempo, calcular el espesor de un material. Para calcular el espesor de un material, el software de control de obra (SCS) compara la superficie medida con la superficie superior medida previamente del material subyacente. Entre los datos que se requieren para esta tarea se encuentran un diseño que contenga los datos de superficie de diseño, un diseño que contenga la superficie subyacente previamente medida, el espesor de material especificado, y las tolerancias de nivel de superficie y espesor de material, si corresponde.
  • Medir características de la superficie y la obra: Use este tipo para instruir a la cuadrilla de campo que realice ya sea una operación de superficie topográfica o medición de características de la obra. Seleccione esta tarea si desea que la cuadrilla mida líneas de ruptura, límites de superficie y puntos aleatorios para representar una superficie. También seleccione esta tarea si desea que una cuadrilla mida características de obra definidas por límites, basadas en líneas o basadas en puntos. La información reunida para una tarea de características de obra y superficie topográfica se usa para mapear y modelar características o una topografía existentes.
  • Alineaciones y puntos del replanteo: Use este tipo para instruir a una cuadrilla de campo que realice un replanteo en el campo de los puntos específicos contenidos en un diseño especificado, o para realizar un replanteo en el campo de los puntos que haya a lo largo, o estén desplazados vertical o horizontalmente de, una alineación seleccionada. La alineación está presente en el mapa de diseño incluido en un diseño especificado de sitio de obra.
  • Replantear taludes laterales: Use este tipo para instruir a una cuadrilla de campo que replantee información de taludes laterales.
  • Replantear superficie: Use este tipo para instruir a una cuadrilla de campo que haga un replanteo en el campo de una superficie contenida en un diseño especificado.
  • Replantear carretera: Use este tipo para instruir a una cuadrilla de campo que haga un replanteo en el campo de una alineación de carretera contenida en un diseño especificado.
  • Múltiples tareas Use este tipo para instruir a una cuadrilla de campo que realice combinaciones de las tareas anteriores dentro de una misma orden de trabajo, como se especifica en el cuadro Instrucciones.

    Nota: Esta tarea hace que estén disponibles todas las demás opciones de orden de trabajo.

Temas relacionados

Crear una orden de trabajo


Crear una orden de trabajo

Cree órdenes de trabajo para enviárselas a sus cuadrillas de campo, instruyéndoles las tareas que se han de llevar a cabo en el sitio de obra, así como especificando el diseño, las tolerancias y otras preferencias. Es posible crear múltiples órdenes de trabajo para una obra.

Para crear una orden de trabajo:

  1. Siga uno de estos métodos:
    • Seleccione Datos de campo > Crear orden de trabajo.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Crear orden de trabajo.

  2. Escriba un nombre específico en el cuadro Nombre de la orden de trabajo.

    Nota: Órdenes de trabajo distintas asignadas a controladores diferentes pueden tener el mismo nombre.

  3. Seleccione un solo controlador en el cual acceder a la orden de trabajo en la lista Controladores.

    Nota: Cada orden de trabajo se puede asignar únicamente a un controlador. Este es un requisito de SCS900.

  4. Haga clic en Aceptar. Aparecerá el Editor de órdenes de trabajo. Consulte Editar una orden de trabajo.

Para eliminar una orden de trabajo:

  1. Haga clic con el botón secundario en el Explorador del proyecto y seleccione Eliminar orden de trabajo desde el menú de contexto. Aparecerá un mensaje de confirmación.
  2. Haga clic en Aceptar. La orden de trabajo se retira del Explorador del proyecto y el área de sincronización de datos.

Temas relacionados

Editar una orden de trabajo.

Opciones de órdenes de trabajo


Editar una orden de trabajo

Para editar una orden de trabajo:

  1. Si acaba de crear una orden de trabajo, ya aparece el Editor de órdenes de trabajo. De lo contrario, siga uno de estos métodos:
    • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Editor de órdenes de trabajo desde el menú de contexto.
    • Seleccione Datos de campo > Editor de órdenes de trabajo.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Editor de órdenes de trabajo.

  2. Seleccione una orden de trabajo en el árbol y haga clic en Aceptar. Aparecerá el Editor de órdenes de trabajo.
  3. Seleccione el tipo de tarea que la cuadrilla de campo debe realizar en la lista Tarea de orden de trabajo. Las opciones del diálogo cambian según el tipo de tarea que seleccione. Para ver descripciones de las tareas de órdenes de trabajo, consulte Flujo para gestionar órdenes de trabajo.

    Nota: Si cambia la tarea de orden de trabajo a una que no use los valores que ha especificado, cuando guarde y vuelva a abrir la orden de trabajo, esos valores originales no reaparecerán si cambia la tarea nuevamente a una que las use.

  4. Seleccione el diseño de sitio de obra con datos relacionados con la orden de trabajo en la lista Diseño y especifique el desajuste de superficie del diseño, si corresponde.

    Nota: Si su orden de trabajo está asignada a un controlador distinto al diseño, no podrá seleccionar el diseño sino hasta haber solucionado todos los conflictos.

  5. Defina el estado actual, la prioridad y la fecha en que el trabajo se debe completar en el grupo Estado de orden de trabajo.
  6. Describa las tareas que se deben realizar en el cuadro Instrucciones.
  7. Ingrese datos y seleccione opciones de configuración en los otros grupos, según sea necesario. (Consulte Opciones de órdenes de trabajo).
  8. Para ver los datos de obra y de diseño asociados con la orden de trabajo, haga clic en Ver. Aparecerá el Visor de orden de trabajo. Cuando haya terminado de revisar los datos, haga clic en Cerrar.
  9. Haga clic en Aceptar.

Temas relacionados

Opciones de órdenes de trabajo

Ver los datos de una orden de trabajo gráficamente


Opciones de órdenes de trabajo

Use estas opciones para crear una orden de trabajo, instruyendo a las cuadrillas de campo qué tareas llevar a cabo en el sitio de una obra, así como especificando su diseño, sus tolerancias y otras opciones a utilizar. Están disponibles en el diálogo Editor de órdenes de trabajo.

Las opciones que tienen un asterisco (*) en el diálogo son optativas por una de las siguientes razones:

  • Hay una opción de configuración predeterminada en el Site Controller Software (SCS). Puede especificar una opción de configuración que reemplace a la predeterminada, lo que hará que no se le pida al ingeniero de campo que escoja una.
  • La tarea seleccionada es Múltiples tareas, de modo que se muestran todas las opciones, pero puede que no sea necesaria para la tarea específica que se deba llevar a cabo. Si usted no especifica una opción de configuración requerida, se le pedirá al ingeniero de campo que lo haga.

Sugerencia: Para definir tolerancias, opciones de configuración de medición continua y el tamaño de cuadrícula del mapa de cobertura a un valor predeterminado sugerido, haga clic en el cuadro de opciones y luego en Definir como predeterminado.

Opciones

Orden de trabajo

Nombre

Muestra el nombre de la orden de trabajo seleccionada.

Nombre del sitio de obra

Muestra el nombre de la obra con la que está asociada la orden de trabajo.

Nombre del controlador

Muestra el controlador al que está asignada la orden de trabajo.

Tarea de orden de trabajo

Consulte la sección Tipos de tareas de orden de trabajo en la sección Flujo de trabajo para gestionar órdenes de trabajo.

Nota: La opción Múltiples tareas muestra todas las posibles opciones de configuración de una orden de trabajo.
Nota: Si cambia la tarea de orden de trabajo a una que no use los valores que ha especificado, cuando guarde y vuelva a abrir la orden de trabajo, esos valores originales no reaparecerán si cambia la tarea nuevamente a una que las use.

Diseños del sitio de obra

Diseño

Diseño:?Seleccione el diseño que proporciona los datos requeridos para esta orden de trabajo.

Nota: Sólo aparecen diseños asignados a controladores de obra.

Desajuste de superficie

Escriba los desajustes que se pueden aplicar a una superficie en el diseño, con el fin de crear una superficie diferente. Si la cuadrilla de campo, con el fin de crear una superficie diferente, debe medir una superficie que tiene un desajuste con respecto a la superficie especificada en el diseño (arriba), escriba la medición de ese desajuste (desviación).

Una vez que haya introducido el desajuste (desviación) de la superficie, indique si el mismo se aplica elevando o bajando la superficie según la cantidad especificada:

Por encima: Seleccione esta opción si la superficie de desajuste debe estar por encima de la superficie especificada en el diseño.

Por debajo: Seleccione esta opción si la superficie de desajuste debe estar bajo esa superficie.

Tipo de desviación

Vertical: Seleccione esta opción si la superficie va a tener un desajuste (desviación) vertical con respecto a la superficie del diseño (1 en el gráfico de abajo).

Vertical: Seleccione esta opción si la superficie va a tener un desajuste (desviación) vertical con respecto a la superficie del diseño (2 en el gráfico de abajo).

Diseño de superficie subyacente

Para una comprobación de espesor de material, seleccione el diseño que contenga la superficie subyacente. La superficie subyacente es la superficie superior del material sobre el que se desea colocar otro material. En la mayoría de los casos, se tratará de una superficie medida previamente.

Para calcular el espesor del material en cada punto medido, el Site Controller Software compara la superficie medida por la cuadrilla de campo con respecto a la superficie subyacente.

Nota: Sólo aparecen diseños asignados a controladores de obra.

Estado de orden de trabajo

Estado

Seleccione el estado que refleja el estado actual de completación de la orden de trabajo.

Prioridad

Seleccione la prioridad que refleje la importancia relativa de la orden de trabajo.

Fecha de plazo

Haga clic en la flecha para ver el calendario. Seleccione la fecha de completación de la orden de trabajo.

También puede ingresar la fecha en cualquier formato alfanumérico válido. La fecha se convertirá automáticamente al formato de fecha establecido en su sistema operativo Windows®.

Instrucciones

Introduzca las instrucciones que tenga para la cuadrilla de campo.

Tolerancias de nivel de superficie

Defina estas tolerancias para comprobar u nivel de superficie con respecto a una superficie de diseño, si la tarea seleccionada requiere o permite que se hagan mediciones. Un ejemplo de esto es la comprobación de nivel.

Por encima del diseño por

Introduzca una cantidad (tolerancia) por la que la superficie finalizada puede estar por encima de la elevación establecida por el diseño.

Nota: La opción predeterminada en la mayoría de los cuadros es "?", lo que indica que no se ha especificado ninguna tolerancia. Si escribe una tolerancia fuera de la gama permitida, deberá corregir el valor.

Por debajo del diseño por

Introduzca una cantidad (tolerancia) por la que la superficie finalizada puede estar por debajo de la elevación establecida por el diseño.

Espesor del material y tolerancias permitidas

Defina estas tolerancias si la tarea seleccionada requiere o permite hacer mediciones con el fin de comprobar el espesor de un material.

Más espeso por

Escriba la cantidad (tolerancia) en que el espesor medido de un material puede superar el espesor del diseño.

Espesor del diseño

Escriba el espesor de diseño esperado de un material que se encuentre bajo la superficie que se va a medir.

Más delgado por

Escriba la cantidad (tolerancia) en que el espesor medido de un material puede ser menor al espesor del diseño.

Medido

Verticalmente: Cuando se ha puesto material en una superficie medida con anterioridad, seleccione esta opción para calcular el espesor del material como la diferencia en elevación entre la superficie medida y la nueva superficie.

Perpendicular: Cuando se ha puesto material en una superficie medida con anterioridad, seleccione esta opción para calcular el espesor del material usando una proyección perpendicular desde la superficie medida a la nueva superficie.

Desajuste de línea de referencia desde la línea de origen

Desajuste horizontal

Seleccione Izquierdo o Derecho para la dirección del desajuste desde la línea de origen.
Luego escriba una distancia horizontal en el cuadro.

Desajuste vertical

Seleccione Arriba o Abajo para la dirección del desajuste vertical desde la línea de origen.
Luego escriba una distancia vertical en el cuadro.

Mapa de cobertura

Tamaño de cuadrícula

Escriba el tamaño de la celda de cuadrícula para el mapa de cobertura que se verá en el controlador. Escriba el tamaño en unidades utilizadas en la obra. Por ejemplo, si un proyecto está expresado en metros, un valor de "10" equivale a una celda de 10 metros cuadrados.

Opciones de configuración de medición continua

Defina estos valores si la tarea seleccionada requiere o permite hacer mediciones continuas, ya sea desde un vehículo o al caminar. Estas opciones de configuración determinan con qué frecuencia se hacen mediciones cuando el Site Controller Software se usa en el modo de medición Continuo.

Intervalo de distancias

Escriba una distancia horizontal, expresada en las unidades utilizadas en la obra donde se completará la orden de trabajo. Cada vez que el receptor (o varilla de medición) detecte que ha ocurrido un cambio de distancia, se registra un punto.

Cambio de elevación

Escriba un cambio de elevación, expresado en las unidades utilizadas en la obra donde se completará la orden de trabajo. Cada vez que el receptor (o varilla de medición) detecte que ha ocurrido un cambio de elevación, se registra un punto.

Temas relacionados

Crear una orden de trabajo

Editar una orden de trabajo.


Ver los datos de una orden de trabajo gráficamente

Use el Visor de órdenes de trabajo para verificar que se han incluido los datos de obra y diseños correctos junto con la orden de trabajo;?muestra la misma vista gráfica de los datos que el Site Controller Software (SCS) mostrará en el campo.

Para ver los datos de una orden de trabajo gráficamente:

  1. Si acaba de crear una orden de trabajo, ya aparece el Editor de órdenes de trabajo. De lo contrario, siga uno de estos métodos:
    • Seleccione una orden de trabajo en el Explorador del proyecto, haga clic con el botón secundario y seleccione Editor de órdenes de trabajo desde el menú de contexto.
    • Seleccione Datos de campo > Editor de órdenes de trabajo.
    • Haga clic en el icono [image] (si está en la barra de herramientas).
  2. Aparecerá el diálogo Editor de órdenes de trabajo. Seleccione una orden de trabajo en el árbol y haga clic en Aceptar. Aparecerá el Editor de órdenes de trabajo.
  3. Haga clic en Ver. Aparecerá el Visor de órdenes de trabajo.
  4. Revise los datos de obra y diseño en la Vista de mapa para confirmar que estén completos y sean adecuados para la orden de trabajo.
  5. Marque las casillas correspondientes para ver u ocultar diferentes tipos de datos en el grupo Opciones de visualización, y use los botones de zoom para cambiar la escala de la vista. Para ver opciones de mapas de cobertura, consulte Opciones del visor de órdenes de trabajo.
  6. Para controlar la visibilidad de las capas en el Visor de órdenes de trabajo y en el mapa de obra en SCS, haga clic en Filtro de capas. En el diálogo Filtro de capa de mapa de diseño, marque las casillas correspondientes a las capas que desea que se muestren, y quite las marcas de las casillas de las capas que desea ocultar. Haga clic en Aceptar para volver al Visor de órdenes de trabajo.
  7. Haga clic en Cerrar para volver al Editor de órdenes de trabajo.

Temas relacionados

Opciones del visor de orden de trabajo


Opciones del visor de orden de trabajo

Use estas opciones para comprobar gráficamente el sitio de obra y los datos del diseño del sitio de obra asociados con su orden de trabajo. Están disponibles en el diálogo Visor de orden de trabajo.

Opciones

Vista de mapa

Muestra el sitio de obra y los datos de diseño del sitio de obra asociados con la orden de trabajo que está viendo.

Botones de zoom

Haga clic en ellos para aumentar o reducir la escala de la vista.

Opciones de visualización

Marque y quite la marca de las casillas para ver y ocultar diferentes tipos de datos.

Si es necesario, seleccione Seleccionar todo o Deselecc. todo para cambiar rápidamente las capas que se muestran.

Mapa de cobertura

Consulte Usar mapas de cobertura en la parte inferior de este tema.

Desmonte terraplén de nivel:?Seleccione esta opción para ver el mapa de cobertura resultante de una operación de Comprobar nivel de superficie. Los códigos de color muestran si la elevación medida indica la necesidad de desmonte adicional, terraplén adicional, o si el nivel están dentro de las tolerancias. La sombra de los colores rojo y azul da una indicación de la magnitud del desmonte o terraplén adicionales necesarios:

  • Los rojos indican la necesidad de desmonte adicional para alcanzar la elevación del diseño
  • Los azules indican la necesidad de terraplén adicional para alcanzar la elevación del diseño
  • Verde indica que la elevación medida está dentro de la tolerancia de la elevación de diseño

Elevación Seleccione esta opción para ver el mapa de cobertura resultante de una operación de Medir superficie. Los colores indican la magnitud relativa de la elevación medida, del modo siguiente:

  • Azul oscuro sugiere mayores elevaciones, en base a la gama de elevaciones formada por las elevaciones medidas más alta y más baja, en que el azul más oscuro representa la mayor elevación medida
  • Azul claro sugiere elevaciones menores, en base a la gama de elevaciones formada por las elevaciones medidas más alta y más baja. El azul más claro representa la menor elevación medida.

Desmonte terraplén de espesor:?Seleccione esta opción para ver el mapa de cobertura resultante de una operación de Comprobar espesor del material. Los códigos de color muestran si la elevación medida indica la necesidad de desmonte adicional, terraplén adicional, o si el espesor del material está dentro de las tolerancias. La sombra de los colores rojo y azul da una indicación de la magnitud del desmonte o terraplén adicionales necesarios:

  • Los rojos indican la necesidad de desmonte adicional para alcanzar el espesor del diseño
  • Los azules indican la necesidad de terraplén adicional para alcanzar el espesor del diseño
  • Verde indica que la elevación medida demuestra que el espesor calculado del material está dentro de la tolerancia del espesor del diseño

Filtro de capas

Haga clic en esta opción para ver el diálogo Filtro de capas, y marque casillas para controlar la visibilidad de las capas de mapas de diseño en el Visor de orden de trabajo y en el mapa de diseño en el SCS.

Estas opciones de configuración de capas se guardan en la orden de trabajo.

Opciones de zoom y acercamiento

Una vez que haya seleccionado las opciones de visualización, puede hacer zoom y acercar. La barra de escala en el mapa se actualiza cuando usted hace zoom.

Para acercar o alejar el zoom:

  • Haga clic en Acercar o Alejar. A continuación, puede hacer girar la rueda del ratón hacia arriba o hacia abajo para utilizar el zoom.

Para hacer zoom a una ventana:

  • Clic y arrastre para hacer zoom a una ventana.

Para hacer zoom hasta los límites de los datos:

  • Haga clic en Extensiones de zoom.

Para acercar:

  • Clic y arrastre usando la rueda del ratón.

Uso de mapas de cobertura:

Los mapas de cobertura muestran cuánto del área de un sitio de obra ha sido cubierta al realizar mediciones específicas de superficie, así como el estado de ciertas operaciones de movimiento de tierras, realizadas en base a dichas mediciones. Los mapas muestran el área dividida en cuadros de cuadrícula. El tamaño de los cuadros se define en Tamaño de cuadrícula del mapa de cobertura en el Editor de órdenes de trabajo. Para ver mapas de cobertura más detallados, defina el tamaño de los cuadros de la cuadrícula a una escala lo suficientemente pequeña como para que sólo una o dos mediciones ocupen cada cuadro. Las opciones de configuración de mapas de cobertura permiten ver la cobertura para mediciones hechas al realizar mediciones de superficie (levantamientos topográficos), comprobaciones de nivel de superficie, y comprobaciones de espesor de material.

Para cualquiera de las opciones de configuración, si existen múltiples mediciones en un cuadro, se usa la medición de peor caso (no el promedio de las mediciones). Esto le ayuda a localizar mediciones defectuosas que deban eliminarse. A medida que aleja con el zoom y la escala de su vista se hace más pequeña, cada cuadro de mapa de cobertura puede representar en realidad múltiples cuadros. En este caso, se aplica la misma regla de medición de peor caso. Si hay cuadros que no tienen mediciones en su interior, éstos se volverán grises, indicando que todavía es necesario medir el área. Para determinar el área que pueda ser necesario medir, acerque con el zoom en los cuadros grises para identificar aquellos que no tienen mediciones.

Temas relacionados

Editar una orden de trabajo.

Ver los datos de una orden de trabajo gráficamente


Reasignar o copiar una orden de trabajo

Ahórrese trabajo, copiando las órdenes de trabajo que desea volver a usar o cambiando el controlador al que se asignó la orden de trabajo. Cada orden de trabajo sólo se puede asignar a un controlador por vez.

Para copiar una orden de trabajo:

  1. Siga uno de estos métodos:
    • Haga clic con el botón secundario en una orden de trabajo en el Explorador del proyecto y seleccione Copiar orden de trabajo en el menú de contexto.
    • Seleccione Datos de campo > Copiar orden de trabajo.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Copiar orden de trabajo.

  2. Seleccione la orden de trabajo original en el árbol Orden de trabajo.
  3. Escriba un nombre para la nueva orden de trabajo en el cuadro Nueva orden de trabajo.
  4. Seleccione un controlador en el que acceder a la nueva orden de trabajo en la lista Nuevo controlador.

    Nota: Sólo puede asignar órdenes de trabajo copiadas a los controladores a los que se asigna el sitio de obra.

  5. Haga clic en Aceptar. La copia de la orden de trabajo aparecerá en el Explorador del proyecto.

    Nota: Cuando copia una orden de trabajo, el estado de la nueva orden de trabajo se fija en No iniciada y no se copian resultados de ninguna orden de trabajo.

Para reasignar una orden de trabajo a un controlador distinto:

  1. Siga uno de estos métodos:
    • Haga clic con el botón secundario en una orden de trabajo en el Explorador del proyecto y seleccione Reasignar orden de trabajo en el menú de contexto.
    • Seleccione Datos de campo > Reasignar orden de trabajo.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Reasignar orden de trabajo.

  2. Seleccione la orden de trabajo en el árbol Orden de trabajo.
  3. Seleccione un controlador diferente en el que acceder a la orden de trabajo en la lista Nuevo controlador.
  4. Haga clic en Aceptar.


Importar resultados de órdenes de trabajo

Cuando las cuadrillas vuelven del campo y sincronizan sus controladores, los nuevos datos del campo se transfieren al área de sincronización de datos, quedando disponibles para su proyecto. Además, cualquier actualización a un sitio de obra, diseño de sitio de obra u orden de trabajo que usted haya preparado y asignado a los controladores se actualiza automáticamente en los mismos. Cuando hay disponibles resultados para sus órdenes de trabajo, los iconos de órdenes de trabajo en el Explorador del proyecto tienen a su lado un [image] icono como este i_orden de trabajo completa con resultados, indicando que los resultados se pueden importar.

Los siguientes tipos de archivos pasan a formar parte de su proyecto cuando usted importa resultados de órdenes de trabajo:

  • <nombre de la orden de trabajo>-Informe (.txt): Este archivo es el registro de operaciones de órdenes de trabajo, el registro histórico de todas las operaciones de campo realizadas para la orden de trabajo.
  • <nombre de la orden de trabajo>-Registro (.txt): Este archivo es el registro de medición para la orden de trabajo.
  • <nombre de la orden de trabajo>-Medición (.dxf): Este archivo es el resultado en CAD que contiene entidades gráficas resultantes de las mediciones de campo. No siempre la cuadrilla de campo puede crear uno de ellos.

Para importar resultados de órdenes de trabajo:

Seleccione una orden de trabajo que tenga un icono [image] en el Explorador del proyecto y haga una de estas acciones:

  • Haga clic con el botón secundario y seleccione Importar resultados de orden de trabajo desde el menú de contexto.
  • Seleccione Datos de campo > Importar resultados de orden de trabajo.
  • Haga clic en el icono [image] en la barra de herramientas.

Los resultados se importan a su proyecto.

Temas relacionados

Opciones de resultados de órdenes de trabajo

Ejecutar un informe o resumen de órdenes de trabajo


Ejecutar un informe o resumen de órdenes de trabajo

Ejecute informes para comprobar el estado de sus órdenes de trabajo y los resultados de órdenes de trabajo específicas. El Resumen de órdenes de trabajo presenta los elementos básicos de cada una de las órdenes de trabajo de su proyecto, incluidos el controlador asignado, la tarea, el estado, la prioridad y la fecha de plazo. El Informe de orden de trabajo da detalles sobre los datos base, de diseño, diferencias y alineaciones procedentes del campo, así como las tolerancias en la orden de trabajo original.

Para ejecutar un resumen de órdenes de trabajo:

  1. Siga uno de estos métodos:
    • Seleccione Datos de campo > Resumen de órdenes de trabajo.
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Haga clic con el botón secundario en Órdenes de trabajo en el Explorador del proyecto y seleccione Resumen de órdenes de trabajo desde el menú de contexto.

    Aparecerá el Resumen de órdenes de trabajo.

  2. Revise las órdenes de trabajo en su proyecto, haciendo clic en cualquier encabezado de columna para ordenar la lista en base a ella.

    Nota: "?" indica que no se especificó ningún valor.

  3. Haga clic en Cerrar.

Para filtrar el Resumen de órdenes de trabajo:

Haga clic en el icono [image] en la parte superior de una columna para seleccionar un filtro de una lista. El icono cambia de color cuando un filtro está activo. Las opciones son:

  • Todos: " Muestra todos los elementos del tipo de columna y quita cualquier otro filtro que se haya aplicado.
  • En blanco: " Muestra todas las filas con columnas en blanco.
  • Personalizados: " Use esta opción para crear un filtro personalizado (por ej., para ver todas las órdenes de trabajo cuyo plazo termina dentro de los próximos 3 días).
  • No en blanco: " Muestra todas las filas que no tienen una columna en blanco.
  • <especificar elemento>: Muestra todas las filas cuya columna tenga el nombre especificado. Esta opción de filtro permite ver todas las filas pertenecientes a una orden de trabajo, obra, diseño, tarea, etc. específicos.

Para ejecutar un informe sobre una orden de trabajo específica:

Seleccione una orden de trabajo que tenga un icono [image] en el Explorador del proyecto y haga una de estas acciones:

  • Haga clic con el botón secundario y seleccione Informe de orden de trabajo en el menú de contexto.
  • Seleccione Datos de campo > Informe de orden de trabajo.
  • Haga clic en el icono [image] en la barra de herramientas.

En su aplicación de hoja de cálculos aparecerá el Informe de orden de trabajo.

Nota: Si no se abre la hoja de cálculos, significa que la plantilla necesaria falta o está en una ubicación errónea. La plantilla se instala durante la instalación del Site Controller Software (SCS). Si no se puede encontrar la plantilla del informe, puede buscar la ruta de acceso a ella seleccionando Herramientas> Opciones. Luego, haga clic en Datos de campo y Ubicaciones de archivos en el panel izquierdo.
Nota: El Informe de orden de trabajo no muestra los resultados de la orden de trabajo.
Sugerencia: En la hoja del informe, haga clic en la pestaña Informe para ver el archivo Informe. Para ver más información acerca de estos archivos, consulte la documentación de SCS900.

Temas relacionados

Importar resultados de órdenes de trabajo

Personalizar y ejecutar un informe


Opciones de Reporte de Orden de Trabajo

Para ver las últimas descripciones de opciones en SCS Report Utility, consulte la Trimble SCS900 Site Controller System Office Guide (sólo en inglés) en:

C:\Program Files\Trimble\Trimble Business Center - Heavy Construction Edition\Support\SCS900OfficeGuide.pdf.

Temas relacionados

Ejecutar un informe o resumen de órdenes de trabajo


Gestionar controladores

Los controladores incluyen tanto controladores de obra que utilizan el software Site Controller Software (SCS) de Trimble como máquinas que usan un sistema Grade Control System (GCS) o Paving Control System (PCS) de Trimble. Use el Administrador de controladores para:

  • Revisar listas de los controladores de obra SCS y tarjetas de datos para máquinas GCS y PCS en su área de sincronización de datos.
  • Añadir nuevas máquinas GCS y PCS al área de sincronización de datos ingresando un nombre, versión, tipo y archivos de configuración. Estas máquinas se pueden editar según sea necesario. Ver Crear y editar máquinas GCS y PCS.
  • También puede asignar su obra actual a una máquina cuando la añade. Aunque una máquina puede estar asignada sólo a un sitio de obra, cuando añade máquinas al área de sincronización de datos, éstas quedan disponibles para obras de sus otros proyectos.
  • Filtre la lista de controladores y máquinas para ver sólo los que están asignados a su sitio de obra actual.

Para gestionar sus controladores:

  1. Siga uno de estos métodos:
    • Seleccione Datos de Campo > Administrador de controladores.
    • Haga clic con el botón secundario en un controlador en el Explorador del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas de la parte superior del Job Site Manager o del panel de control Job Site Design Manager.

    Aparecerá Administrador de controladores.

  2. Revise los controladores de obra y las máquinas en la lista Controladores, donde puede optar por filtrar la lista marcando el cuadro Mostrar sólo los controladores del sitio de obra actual.
  3. Añada una nueva máquina GCS o PCS haciendo clic en Crear para abrir el diálogo Crear controlador, donde puede especificar el nombre, tipo y la versión del software del nuevo controlador.

    Nota: Marque el cuadro Asignar el sitio de obra actual a este controlador si necesita asignar el sitio de obra de su proyecto actual al nuevo controlador.
    Nota: Sólo es posible crear y eliminar máquinas GCS. Los controladores de obra sólo se pueden añadir cuando se sincronizan utilizando Office Synchronizer.

  4. Elimine una máquina que no necesite seleccionándola en la lista y haciendo clic en Borrar. El controlador relacionado se retira del área de sincronización de datos.
  5. Para modificar la configuración de una máquina, haga clic en Editar.
  6. Haga clic en Cerrar. Las máquinas GCS y PCS de su área de sincronización de datos también aparecen en el Explorador del proyecto.

Temas relacionados

Reasignar una obra a controladores

Opciones del Administrador de controladores

Crear y editar máquinas GCS y PCS.


Opciones del Administrador de controladores

Use estas opciones para revisar los registros de los controladores (controladores de obra SCS y tarjetas de datos para máquinas GCS y PCS) en su área de sincronización de datos. Usted puede:

  • Identificar cada uno de los controladores disponibles por nombre y tipo.
  • Crear un nuevo registro de controlador de máquina especificando el nombre, tipo y versión del software.
  • Asigne el sitio de obra del proyecto actual nuevo controlador.
  • Filtre la lista de controladores para ver sólo los que están asignados al sitio de obra de su proyecto actual.

Estas opciones están disponibles en el Administrador de controladores o en los diálogos Crear controlador y Editar Controlador.

Opciones del Administrador de controladores

Controladores

Controladores de obra: Muestra una lista de los controladores de obra que están ejecutando SCS y que tienen carpetas en su área de sincronización de datos.

Máquinas: Esto genera una lista de las tarjetas de datos para máquinas que ejecutan GCS y AccuGrade y que tienen carpetas en su área de sincronización de datos.

Sólo mostrar...

Marque este cuadro para ocultar todos los controladores a los cuales no se ha asignado el sitio de obra del proyecto actual.

Crear

Haga clic aquí para abrir el diálogo Crear controlador, donde puede añadir una nueva máquina GCS o PCS de acuerdo con las opciones que se describen en la siguiente sección.
Nota: En este diálogo sólo es posible añadir y eliminar controladores de máquina. Los controladores de obra se añaden cuando los sincroniza por primera vez.

Borrar

Seleccione un controlador de la lista Máquinas, y haga clic en esta opción para eliminarlo de la lista de controladores disponibles.

Editar

Haga clic aquí para abrir el diálogo Editar controlador, donde puede modificar una máquina GCS o PCS cambiando las opciones que se describen en la siguiente sección.

Opciones para Crear/Editar controladores

Nombre

Escriba un identificador único para la máquina.

Tipo

Seleccione la marca de la máquina que desea crear.

Versión del software

Seleccione la versión del firmware que utiliza la máquina. Para obtener información sobre las diferencias funcionales entre versiones y tipos de máquinas, vea Tabla de compatibilidad funcional de SCS, GCS, PCS.

Configuración

Nota: Estas opciones están disponibles sólo para máquinas GCS, en base a una combinación de la versión del software y la versión del firmware de GPS. Para conocer detalles, vea la tabla de compatibilidad. También puede pasar el cursor por sobre el icono [image] que se encuentra a un costado de cada configuración para ver las versiones compatibles del firmware de GPS.

Habilitar soporte del sistema de coordenadas ampliado: Marque esta casilla para configurar máquina con el fin de soportar proyecciones adicionales, un rango de coordenadas ampliado, sistemas de Acimut Sur con direcciones de coordenadas positivas Sur y Oeste, y sistemas de coordenadas adicionales, como Icelandic.

Habilitar soporte para subcuadrícula de geoide integrada: Marque esta casilla para habilitar la exportación de una subcuadrícula de <1 KB de un geoide integrado en el sistema de coordenadas (archivo .cfg) a los controladores de la máquina. Esta opción está disponible si está habilitada la compatibilidad con el sistema de coordenadas ampliado (arriba). Utilícela para integrar un subconjunto de un geoide para ajuste vertical (en lugar del método de aproximación de plano inclinado) cuando el sistema de coordenadas del proyecto contenga un geoide.

Nota: Si un geoide está presente en el proyecto y esta opción no está habilitada, se exporta hacia las máquinas GCS un plano inclinado en aproximación al geoide.

Archivos de configuración

Marque las casillas de cada archivo que desee exportar a la máquina.

Para obtener información sobre los tipos de archivo y cómo llenar la lista, vea Importar archivos de medidas y visualización de GCS e Importar archivos de configuración de visualización PCS.

Asignar sitio de obra actual...

Marque esta casilla para dejar disponible la máquina en la lista Controladores para el sitio de obra actual y sus diseños correspondientes.

Temas relacionados

Gestionar controladores

Crear y editar máquinas GCS y PCS.


Crear y editar máquinas GCS y PCS.

Añada nuevas máquinas GCS y PCS en su área de sincronización de datos para que estén disponibles en su sitio de obra actual y en todos los sitios de obra de su área de sincronización de datos. Aunque una máquina puede estar asignada sólo a un sitio de obra, cuando añade máquinas al área de sincronización de datos, éstas quedan disponibles para obras de sus otros proyectos.

Nota: Sólo es posible crear y eliminar máquinas GCS y PCS. Los controladores de obra que utilicen software controlador de obra (SCS) sólo se pueden añadir cuando se sincronizan utilizando Office Synchronizer.

Para añadir una máquina:

  1. Siga uno de estos métodos:
    • Seleccione Datos de Campo > Administrador de controladores.
    • Haga clic con el botón secundario en un controlador en el Explorador del proyecto.
    • Haga clic en el icono [image] en la barra de herramientas de la parte superior del Job Site Manager o del panel de control Job Site Design Manager.

    Aparecerá Administrador de controladores.

  2. Haga clic en Crear. Aparecerá el diálogo Crear controlador.
  3. Escriba un identificador único para la máquina en el cuadro Nombre.
  4. Seleccione la versión, el tipo, las opciones del sistema de coordenadas y los archivos de configuración de la máquina. Para obtener más información, consulte Opciones del administrador de controladores.
  5. Para obtener acceso a la nueva máquina en su proyecto, asigne a ella su sitio de obra actual, marcando la casilla Asignar el sitio de obra actual a este controlador.
  6. Haga clic en Cerrar. Las máquinas GCS y PCS de su área de sincronización de datos también aparecen en el Explorador del proyecto.

Para editar una máquina:

  1. Siga el paso 1 de arriba.
  2. Haga clic en Aceptar. Aparecerá el diálogo Editar controlador.
  3. Cambie cualquiera de las opciones disponibles, excepto el nombre de la máquina.
  4. Haga clic en Cerrar.

Para especificar archivos de configuración para máquinas:

  1. Importar archivos de máquina GCS y de visualización o Archivos de visualización PCS, de acuerdo con su tipo de máquina. Éstos se copian en la carpeta GCS o PCS de su área de sincronización de datos (la carpeta raíz de la tarjeta de datos del software de control de máquina), para que estén disponibles en el Administrador de controladores.
  2. Abra los diálogos Crear controlador o Editar controlador siguiendo los pasos mencionados anteriormente.
  3. En el grupo Archivos de configuración, marque la casilla de cada archivo que desee asignar a la máquina. Se pueden ocupar los mismos archivos de configuración en múltiples máquinas. Los archivos se copian en la carpeta correspondiente de la máquina en el área de sincronización de datos. Cuando se sincroniza la tarjeta de datos de la máquina, los archivos .mch, .dsp o .persist se copian en la ubicación correspondiente de la tarjeta.

    Nota: Si bien los archivos de configuración de visualización de GCS y PCS se usan en distintos tipos de máquinas, el software no impide que los asigne a una máquina incompatible. Además, no se realizan verificaciones para asegurarse de que las versiones de los archivos .mch, .dsp y .persist coincidan con la versión de la máquina.

Temas relacionados

Gestionar controladores

Opciones del Administrador de controladores

Importar archivos de máquina GCS y de visualización (.mch, .dsp)

Importar archivos de configuración de visualización PCS (.persist)


Comprimir y enviar por correo electrónico datos de campo

Comprima los datos de su sitio de obra, los datos de diseño del mismo y las órdenes de trabajo para archivarlas o enviarlas por correo electrónico a colegas o cuadrillas en el campo. Los archivos se comprimen en una carpeta en formato .zip.

Para comprimir y enviar por correo electrónico datos de campo:

  1. Seleccione una obra, diseño o trabajo en el Explorador del proyecto y haga una de las siguientes acciones:
    • Haga clic con el botón secundario y seleccione Comprimir/enviar datos de campo en el menú de contexto.
    • Seleccione Datos de campo > Comprimir/enviar datos de campo.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Comprimir/enviar datos de campo.

  2. Seleccione un controlador en el cuadro Controlador. Aparecerán los archivos asignados a ese controlador para la obra, el diseño o la orden de trabajo seleccionados.

    Nota: Si selecciona una tarjeta de datos para una máquina GCS, no puede seleccionar archivos individualmente, pero puede seleccionar conjuntos completos de archivos para sitios de obra o diseños. El destinatario del correo electrónico puede extraer el archivo directamente en la carpeta raíz de una tarjeta compacta de datos flash.

  3. Escriba una ruta de acceso y un nombre para el archivo de salida en el cuadro Nombre del archivo comprimido. Para buscar una ruta de acceso, haga clic en [image].
  4. Marque el cuadro correspondiente a cada archivo a incluir en la carpeta comprimida en la lista Archivos a comprimir. Si marca un archivo superior, todos sus archivos inferiores también se seleccionarán.
  5. Para filtrar la lista con el fin de incluir únicamente archivos que han sido creados o modificados desde que la última vez que sincronizó el controlador seleccionado, marque la casilla Mostrar sólo archivos modificados desde la última sincronización.

    Nota: Esta casilla estará desactivada si el controlador seleccionado no es compatible con Office Synchronizer (máquinas GCS).

  6. Para enviar la carpeta comprimida a una dirección de correo electrónico, marque la casilla Archivo de correo electrónico.
  7. Escriba una dirección de correo electrónico a la que enviar el archivo, en el cuadro Dirección de correo electrónico, si corresponde. Esta casilla se puede llenar previamente si el registro del controlador especifica una dirección de correo electrónico.
  8. Haga clic en Aceptar. Los archivos seleccionados se guardarán en la carpeta comprimida y se enviarán según lo especificado.

Temas relacionados

Opciones de compresión de archivos y correo electrónico


Opciones de compresión de archivos y correo electrónico

Use estas opciones para comprimir y enviar por correo electrónico datos de campo, como un sitio de obra, diseño de sitio de obra y órdenes de trabajo a los colegas o cuadrillas de campo. Están disponibles en el diálogo Comprimir/enviar datos de campo.

Opciones

Controlador

Seleccione el controlador al que están asignados los archivos que desee comprimir.

Nombre del archivo comprimido

Escriba una ruta de acceso y un nombre para el archivo de salida. Para buscar una ruta de acceso, haga clic en [image].

La ruta de acceso predeterminada se guarda en una carpeta temporal.

Archivos a comprimir

Marque la casilla correspondiente a cada archivo que desea incluir en la carpeta comprimida. Quite la marca de los archivos que no desee incluir.

Para el controlador asignado, aparecerán en la lista todos los archivos bajo la obra, el diseño o la orden de trabajo seleccionados. De manera predeterminada, todos los archivos se seleccionan para su inclusión en el archivo .zip.

Mostrar sólo archivos modificados desde la última sincronización

Marque esta casilla para filtrar la lista para incluir sólo archivos que han sido creados o modificados desde su última sincronización con el controlador seleccionado.

Archivo de correo electrónico

Marque esta casilla para enviar la carpeta comprimida a una dirección de correo electrónico.

Nota: Algunos controladores Trimble®, como TSC2™, pueden tener una cuenta de correo electrónico dedicada. Cuando el controlador se conecta a una red y accede al servidor de correo electrónico, el archivo .zip aparece en la Bandeja de entrada de correo electrónico.

Dirección de correo electrónico

Escriba la dirección de correo electrónico para el colega o controlador.

Nota: Esta función requiere que funcione Microsoft® Outlook®. Es posible que funcione con otros programas de correo electrónico, pero no se garantiza. No funcionarán los programas de correo electrónico basados en Web, como Microsoft Hotmail, Yahoo®Mail o Google®Gmail™.
Sugerencia: Si no hay compatibilidad con su programa de correo electrónico, aún así puede crear el archivo comprimido, abrir su programa de correo electrónico, adjuntar el archivo a un mensaje y enviarlo.

Temas relacionados

Comprimir y enviar por correo electrónico datos de campo


Copiar datos de campo a una tarjeta de datos

Copie datos del sitio de obra y del diseño del sitio de obra desde su proyecto a una tarjeta de datos para poder utilizarlos en una máquina GCS en el campo.

Para copiar datos de campo a una tarjeta de datos:

  1. Siga uno de estos métodos:
    • Seleccione Datos de campo > Copiar datos de campo a tarjeta de datos.
    • Haga clic en el icono [image] (si está en la barra de herramientas).
    • Haga clic con el botón secundario en un sitio de obra en el Explorador del proyecto y seleccione Copiar datos de campo a tarjeta de datos en el menú de contexto.

    Aparecerá el diálogo Copiar datos de campo a tarjeta de datos.

  2. Seleccione la máquina GCS a la cual desee copiar los datos en la lista Controladores. Los datos deben incluir al menos un diseño de sitio de obra que se copiará al controlador.
  3. Escriba la ruta de acceso una tarjeta en el cuadro Carpeta de tarjeta de datos o haga clic en el icono [image] para buscar una carpeta de tarjeta de datos.

    Nota: Los datos sólo se puede copiar a tarjetas de datos para máquinas GCS, no para controladores de obra SCS.

  4. Haga clic en Aceptar. Se borrarán todas las carpetas de la tarjeta de datos y los archivos del sitio de obra y los archivos de diseño se copiarán en la tarjeta.

Temas relacionados

Gestionar controladores GCS y SCS


Publicar datos de campo en el centro de datos de negocios

Existen dos maneras de hacer que los archivos de diseño de sitio de obra de su proyecto estén disponibles en VisionLink a través de Business Data Center en la Connected Community (TCC):

  • Utilice el comando Publicar datos de campo en Business Data Center para cargar los archivos.

    Advertencia: Si hace esto, sobrescribirá los archivos que posean el mismo nombre en Business Data Center con los creados en su proyecto.

  • Utilice la casilla Sincronizar con Business Data Center a través de Office Synchronizer en el Job Site Design Manager para sincronizar los archivos.

    Nota: Cuando ejecute Office Synchronizer, tanto los archivos de diseño de máquina como los archivos VisionLink se sincronizarán al mismo tiempo.

Prerrequisitos:

  • TCC una cuenta
  • acceso a VisionLink

Para acceder al comando:

  • Haga clic con el botón secundario en un diseño de sitio de obra en el Explorador del proyecto y seleccione Publicar datos de campo en el centro de datos de negocios en el menú de contexto.

Nota: Para conectarse, deberá iniciar sesión en TCC (si no lo ha hecho previamente).

Para acceder a la casilla de verificación:

  • Seleccione Datos de campo > Job Site Design Manager.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

Escenarios:

  • Si no tiene un espacio de proyecto en TCC, puede crear un nuevo espacio de proyecto en el espacio de archivos de su organización y/o en la ubicación de proyectos de VisionLink en TCC, según lo permitan sus credenciales de inicio de sesión.
  • En caso de que existan archivos con el mismo nombre y del mismo tipo en la carpeta seleccionada, recibirá un mensaje de advertencia que solicita confirmar que desea reemplazar los archivos existentes con los nuevos.

Temas relacionados

Gestionar controladores

Opciones del sitio de obra


Utilizar herramientas de dibujo

En este capítulo

Crear y editar texto

Crear un cuadro de ploteo e imprimir sus contenidos

Ajustar cuadro de ploteo al área de impresión

Administrar estilos de líneas

Gestionar estilos de texto

Administrar símbolos


Crear y editar texto

Utilice el comando Crear texto para añadir etiquetas y anotaciones en una o múltiples líneas a sus datos.

Las etiquetas y las anotaciones ayudan a identificar los objetos en los datos. Además, puede editar el texto importado y el texto que cree.

Nota: Cuando crea texto, se crea como un objeto de texto multilínea CAD. Cuando importa texto, se trata de texto CAD (una línea) o texto multilínea CAD. Para convertir el texto de una línea en texto multilínea, se debe hacer clic en [image] en el panel del comando Editar texto, no en el panel Propiedades.

Prerrequisitos:

  • Ninguno

Para acceder al comando:

  • Seleccione Dibujo > Crear texto (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Para editar texto:

  • Seleccione el texto y siga uno de los siguientes procedimientos:
    • Seleccione Borradores > Editar texto.
    • Haga clic en el icono [image] en la barra de herramientas.
    • Haga clic con el botón secundario y seleccione Editar en el menú de contexto.
    • Haga clic en el icono [image] en el panel Propiedades de un objeto de texto seleccionado.

Opciones:

  • Texto:
    • Para escribir una sola línea de texto (hasta 80 caracteres en la misma fila), escriba en el cuadro Texto.
    • Para escribir texto en varias líneas, haga clic en [image] para abrir el diálogo Editar texto. Escriba cualquier cantidad de caracteres en la primera línea. Presione [Mayús] + [Intro] para pasar a la línea siguiente (al presionar [Intro] se acepta el texto y se cierra el diálogo).
  • Estilo de texto: Seleccione un estilo que controla la fuente, el estilo de la fuente, el justificado y el tamaño del texto.
    El formato del texto (fuente, justificado, estilo y tamaño) deriva del estilo del texto. Para editarlo, debe editar el estilo del texto.
  • Justificado: Especifique en qué lugar se ubica el texto en relación con el punto de inserción, además de si las líneas de texto se deben alinear en la izquierda, en la derecha o en el centro.
    Si bien el justificado se define en un comienzo en el estilo de texto (ver arriba), la puede reemplazar para el texto que cree en el cuadro.
  • Altura: Especifique la altura de una letra mayúscula desde la línea base a la línea superior en unidades de terreno (ver el diagrama anterior). El estilo del texto permite especificar la altura del texto en unidades de terreno o en unidades de papel, de acuerdo con la escala gráfica actual. Cuando se crea texto, el tamaño siempre se convierte a unidades de terreno y se guarda como la altura del texto.

    Estas opciones y los ajustes adicionales para texto también se pueden encontrar en el panel Propiedades.

Justificaciones de texto
  1. Superior izquierda
  2. Central superior
  3. Superior derecha
  4. Izquierda media
  5. Central media
  6. Derecha media
  7. Media media

  1. Base izquierda
  2. Central base
  3. Base derecha
  4. línea base
  5. Inferior izquierda
  6. Central inferior
  7. Inferior derecha

Alineaciones de texto

Base izquierda justificada

1. posición 2. punto de alineación

Alineación base justificada

Alineación derecha justificada

Alineación ajustada justificada
  • Rotación: Seleccione un ángulo de rotación en la Vista de plano o escriba un ángulo en el cuadro. La rotación se mide hacia la derecha alrededor del punto de inserción del texto (de acuerdo con el justificado, ver arriba) y la rotación cero se encuentra en el este.
  • Tipo de directriz: Especifique si desea incluir una línea directriz entre el texto y un punto en una vista gráfica. Puede seleccionar un estilo con o sin una punta de flecha al final de la línea. Las líneas directrices se utilizan para conectar anotaciones a puntos específicos u objetos gráficos cuando el texto se ha distanciado de ellos para mejorar la visualización. La orientación de una línea directriz se actualizará automáticamente cuando arrastre su texto asociado a una nueva ubicación.

    Nota: Si importa y edita texto cuya línea directriz es curva, la curva se muestra como una línea directriz recta. Las líneas curvas no son compatibles.

  • Punto de inserción de texto: Seleccione un punto en una vista o escriba una coordenada en el cuadro para el origen del objeto de texto. Si selecciona un punto 3D, también se utiliza la elevación. La posición del texto en relación con el punto de inserción depende del justificado (ver el diagrama anterior).

Escenarios:

  • Si los archivos de fuente de su computadora no contienen la fuente que se especifica para un objeto de texto CAD importado, la configuración de texto CAD (de seguridad) del programa define la fuente que se utilizará. Para especificar el tipo de letra que se utilizará en los objetos de texto CAD que hacen referencia a una fuente que no se incluyó en la definición de la fuente importada o que no es reconocida por su sistema, seleccione Herramientas > Opciones > Inicio y visualización. Posteriormente, especifique el texto CAD (de seguridad) en Fuentes.

Dependencias:

  • La línea directriz depende del texto. Si desplaza el texto, la línea directriz se ajusta; si lo elimina, la línea directriz desaparece.

Temas relacionados

Gestionar estilos de texto


Crear un cuadro de ploteo e imprimir sus contenidos

Utilice el comando Crear cuadro de ploteo para especificar un área que desea imprimir o trazar, a través de la creación de un cuadro (cuadro de ploteo) alrededor de aquella parte de sus datos en la Vista de plano.

Los cuadros de ploteo lo ayudan a controlar la escala y los contenidos de los datos que desea visualizar. Una vez que cree un cuadro de ploteo, se puede mover, girar, redimensionar a escala y copiar como cualquier otro objeto.

Nota: Este comando supone que se conoce el área de impresión del plóter o de la impresora que se utilizará, además de la escala en la que se desea que aparezcan los datos.

Prerrequisitos:

  • Ninguno

Para acceder al comando:

  • Seleccione Dibujo > Crear cuadro de ploteo (si está en el menú principal).
  • Haga clic en el icono [image] (si está en una barra de herramientas).

Para crear un cuadro de ploteo:

  1. En el cuadro Nombre, escriba un identificador para el cuadro de ploteo, como desea que aparezca en el Explorador del proyecto, en el Explorador de selecciones y en las vistas gráficas. Posteriormente, podrá usar el nombre para seleccionar el cuadro en el comando Selección avanzada.
  2. Seleccione la capa en la que desea que resida el cuadro de ploteo.

    Sugerencia: Para que sea sencillo ocultar los cuadros de ploteo, ubíquelos todos en una capa nueva y oculte esta capa en el Administrador de filtros de vista.

  3. Especifique la escala con la cual desea imprimir el dibujo en el cuadro Escala gráfica.
    De manera predeterminada, la escala de ploteo se define en Proyecto > Configuraciones del proyecto > Vista > Vista de plano. Generalmente, es de 100 pies/pulgadas o 1 m/mm. El valor que escriba en este cuadro se multiplicará por el ancho y la altura que especifique abajo.
  4. En la lista Tamaños de papel estándar, seleccione el tamaño en el cual desea plotear o seleccione Personalizado para definir un tamaño único. La opción que seleccione en esta lista determinará la altura y el ancho del cuadro de ploteo (que aparecerán debajo del mismo). El ancho y la altura del cuadro de ploteo indican el "área de impresión" (el tamaño de papel seleccionado menos un margen estándar al cual la mayoría de las impresoras no pueden acceder).

    Nota: El tamaño que especifique para el cuadro de ploteo es independiente de los tamaños de papel compatibles con su impresora o plóter. Por ejemplo, puede especificar que desea crear un cuadro de ploteo tamaño carta (8,5 x 11 pulgadas, con un área de impresión predeterminada de 7,7 x 10,2 pulgadas) para imprimir en su plóter de 36". Debe especificar la impresora, la orientación y el tamaño de papel que utilizará en Configurar página e Imprimir, no en este comando.

  5. Si es necesario, o si seleccionó Personalizado, modifique el ancho y la altura del área de impresión. Recuerde que el cuadro de ploteo se define por medio de la altura y el ancho en unidades de papel, multiplicados por la escala gráfica que se definió anteriormente.

    Nota: Puede especificar gráficamente el tamaño del cuadro de ploteo haciendo clic en puntos en la Vista de plano que representen los límites de los datos que desea imprimir.

  6. Especifique una ubicación para la esquina inferior izquierda del cuadro de ploteo en el cuadro Ubicación.
  7. Especifique un ángulo de rotación para el cuadro de ploteo en el cuadro Ángulo. La rotación positiva se mide hacia la derecha y el valor cero se encuentra en el este.
  8. Haga clic en Añadir. Aparecerá el cuadro de ploteo. Una flecha en el cuadro le ploteo sirve de ayuda para distinguirlo de otras formas de sus datos.
  9. Repita los pasos 1 al 8 para crear cuadros de ploteo adicionales.
  10. Para realizar ajustes en el cuadro de ploteo, utilice el panel Propiedades. Para cambiar la posición o el ángulo del cuadro de ploteo, también puede utilizar el comando Mover, rotar y proyectar objetos a escala.

Para imprimir un cuadro de ploteo:

  1. Haga clic con el botón secundario en el cuadro de ploteo que desea trazar en el Explorador del proyecto o en la Vista de plano y seleccione Vista preliminar en el menú de contexto.
  2. Si todo se ve bien y la impresora está preparada, puede hacer clic en el icono [image] para dar inicio a la impresión. Si lo prefiere, haga clic en Cerrar y seleccione Imprimir en el menú de contexto del cuadro de ploteo.
  3. Confirme las propiedades de su impresora y haga clic en Aceptar.

    Nota: En caso de que haya creado un cuadro de ploteo pero tiene problemas para que sus contenidos se impriman en el tamaño de papel que se especificó, ajuste la escala gráfica en el panel Propiedades o utilice el comando Ajustar cuadro de ploteo al área de impresión para ajustar el tamaño de acuerdo con el área que la impresora puede abarcar.
    Nota: En el panel Propiedades, el grupo Desajuste manual permite ubicar un cuadro de ploteo en un papel cuyo tamaño sea superior (por ejemplo, si desea imprimir una página de tamaño estándar en un plóter). Seleccione Sí en la opción Usar desajuste manual. Posteriormente, especifique una distancia horizontal y otra vertical a partir de la esquina inferior izquierda de la hoja en la cual se realizará la impresión, en relación con ubicación de la esquina inferior izquierda del cuadro de ploteo (ver abajo).

8,5 x 11" impreso en un papel de 36" con la opción Desajuste manual desactivada. El cuadro de ploteo está centrado en la hoja. | La opción Desajuste manual está Activada, pero no se especificó un desajuste horizontal ni uno vertical. La esquina inferior izquierda del cuadro de ploteo se ubica en la esquina inferior izquierda de la hoja (menos los márgenes). | La opción Desajuste manual está Activada y se especificaron desajustes verticales y horizontales de 10". La esquina inferior izquierda del cuadro de ploteo se ubica a 10" de la esquina inferior izquierda de la hoja (menos los márgenes).

Opciones:

  • Escala gráfica: Especifique la escala con la cual desea imprimir los datos. Esta escala se utiliza con la altura y el ancho que especifique como unidades de terreno requeridas.
  • Tamaños de papel estándar: Seleccione la hoja en la cual su impresora o plóter puede imprimir.
  • Ancho/altura del cuadro de ploteo: Estos cuadros muestran el tamaño del cuadro de ploteo que seleccionó menos un margen estándar (en caso de que decida imprimir en una hoja que tenga el mismo tamaño que el cuadro de ploteo) Origen. Puede editar estos cuadros si se da cuenta de que el área de impresión de su impresora o plóter es menor que el tamaño definido para el papel.
  • Ubicación: Seleccione un punto en la Vista de plano para establecer la esquina inferior izquierda del cuadro de ploteo. Una vez que se cree el cuadro de ploteo, este origen quedará marcado con un pequeño cuadrado rojo.
  • Ángulo: Especifique cuánto desea rotar el cuadro de ploteo en relación con el eje x. La rotación se efectúa hacia la derecha.

Escenarios:

  • En caso de que al imprimir no seleccione ningún cuadro de ploteo o seleccione más de uno, se imprimirá la vista gráfica completa en lugar de imprimirse sólo los contenidos de algún cuadro de ploteo.
  • En caso de que el tamaño o la relación de aspecto del cuadro de ploteo no coincida con el papel que seleccionó en el diálogo Imprimir, el material impreso se cortará según corresponda (a menos que utilice el comando Ajustar cuadro de ploteo al área de impresión).
  • En caso de que exista un conflicto entre las orientaciones que se indican en el diálogo Configurar página y en el diálogo Imprimir, la configuración del diálogo Imprimir sustituirá la configuración del diálogo Configurar página.

Temas relacionados

Ajustar cuadro de ploteo al área de impresión


Ajustar cuadro de ploteo al área de impresión

En caso de que haya creado un cuadro de ploteo pero tiene problemas para que sus contenidos se impriman en el tamaño de papel que se especificó, utilice el comando Ajustar cuadro de ploteo al área de impresión para ajustar el tamaño del cuadro de ploteo de acuerdo con el área de impresión que la impresora puede abarcar.

Para acceder al comando:

  • Haga clic con el botón secundario en el cuadro de ploteo y seleccione el comando Ajustar al área de impresión en el menú de contexto.

Temas relacionados

Crear un cuadro de ploteo e imprimir sus contenidos


Ejecutar informes

En este capítulo

Ejecutar un informe de geometría de alineación

Ejecutar un informe de procesamiento de líneas base

Ejecutar un informe de definición de corredor

Calcular volumen utilizando el Informe de movimiento de tierras

Informe Ejecutar un GNSS cierre de ciclo

Ejecutar un informe de importación

Ejecutar un informe de archivo de trabajo

Ejecutar un informe de materiales y avances de obra

Ejecutar un informe de ángulo medio

Ejecutar un Informe de ajuste de red

Ejecutar un informe de derivación de puntos

Ejecutar un informe de Lista de Puntos:

Ejecutar un informe de cálculos del proyecto

Ejecutar una Lista de puntos renombrados

Ejecutar un informe de calibración de la obra

Ejecutar un informe de superficie

Ejecutar un informe de Lista de vectores

Ejecutar un informe o resumen de órdenes de trabajo

Crear y personalizar un informe

Vista de informe

Opciones de informe


Ejecutar un informe de archivo de trabajo

Cree informes personalizados (y formatos de archivo), aplicando hojas de estilo a archivos de trabajo .job o.jxl en el panel Generador de informes del trabajo. Esto le da la flexibilidad de generar una variedad de tipos de informe desde el contenido de un solo proyecto.

Nota: Las hojas de estilo se aplican únicamente a los archivos de trabajos importados; los cambios realizados a los proyectos dentro de este software no aparecen en el informe. Las hojas de estilo no vienen traducidas.

Para personalizar y ejecutar informes de archivos de trabajos:

  1. Seleccione Informes > Generador de informes del trabajo. Aparecerá el panel Generador de informes del trabajo.
  2. Siga cualquiera de estos métodos para seleccionar el archivo de trabajo para el que desea ejecutar un informe:
    • Si el archivo se ha importado al proyecto, selecciónelo en la lista Archivo de trabajo.
    • Si el archivo no se ha importado al proyecto, haga clic en el icono [image] . Aparecerá el diálogo Abrir, permitiéndole localizar y seleccionar el archivo.
  3. Haga clic en el icono [image] ubicado junto a la casilla Hoja de estilos. Aparecerá el diálogo Abrir, permitiéndole localizar y seleccionar el archivo de hoja de estilos que desee usar para el informe

    Junto con el software vienen instalados algunos archivos predeterminados de hojas de estilos, en C:\Program Files\(nombre_de_producto)\(nombre_de_producto)\Support\(idioma).

    Si no encuentra el archivo de hojas de estilos que desea en esta carpeta o en cualquier otra que esté usando para guardarlos, haga clic en el vínculo al sitio web de hojas de estilo para abrir una página de soporte en su navegador web. Puede descargar el archivo de hoja de estilos desde esta página a su unidad de disco local. Luego haga clic en el icono [image] ubicado junto a la casilla Hoja de estilos para localizar y seleccionar el archivo de hoja de estilos que acaba de descargar para usarlo con el informe Puede reutilizar cualquier archivo de hojas de estilo que haya descargado, con la frecuencia que sea necesaria.

  4. Confirme el nombre para el informe en el cuadro Guardar como. El informe se guardará en la misma carpeta que el archivo de trabajo original.
  5. Edite las opciones de informe de levantamiento en el grupo Configuración, según sea necesario.

    Nota: Los cambios que haga a la configuración del informe no se guardarán en el archivo de hoja de estilos.

  6. Si no necesita ver el resultado de inmediato, quite la selección de Ver el archivo de salida.
  7. Siga uno de estos métodos:
    • Haga clic en Aplicar para ejecutar el archivo de informe de trabajo y mantener abierto el panel Generador de informes de trabajo.
    • Haga clic en Aceptar para ejecutar el informe de archivo de trabajo y cerrar el panel Generador de informes de trabajo.

    Si se marca Ver archivo de salida el informe de archivo de trabajo aparecerá en su navegador Web

  8. Haga clic en Archivo > Guardar como en el informe, si desea conservarlo.

Temas relacionados

Importar archivos de trabajos GPS de Trimble (.job)

Opciones del Generador de informes del trabajo


Opciones del Generador de informes del trabajo

Use estas opciones para personalizar los informes de archivos de trabajos (.job/.jxl). Están disponibles en el panel del comando Generador de informes del trabajo.

Opciones

General

Archivo del trabajo

Siga cualquiera de estos métodos para seleccionar el archivo de trabajo para el que desea ejecutar un informe:

  • Si el archivo se ha importado al proyecto, selecciónelo en la lista Archivo de trabajo.
  • Si el archivo no se ha importado al proyecto, haga clic en el icono [image] . Aparecerá el diálogo Abrir, permitiéndole localizar y seleccionar el archivo.

Hoja de estilo

Haga clic en el icono [image] ubicado junto a la casilla Hoja de estilos para abrir el diálogo Abrir, que le permite localizar y seleccionar el archivo de hoja de estilos que usa para el informe

Junto con el software vienen instalados algunos archivos predeterminados de hojas de estilos, en C:\Program Files\(nombre_de_producto)\(nombre_de_producto)\Support\(idioma).

Si no encuentra el archivo de hojas de estilos que desea en esta carpeta o en cualquier otra que esté usando para guardarlos, haga clic en el vínculo al sitio web de hojas de estilo para abrir una página de soporte en su navegador web. Puede descargar el archivo de hoja de estilos desde esta página a su unidad de disco local. Luego haga clic en el icono [image] ubicado junto a la casilla Hoja de estilos para localizar y seleccionar el archivo de hoja de estilos que acaba de descargar para usarlo con el informe Puede reutilizar cualquier archivo de hojas de estilo que haya descargado, con la frecuencia que sea necesaria.

Guardar como

Confirme el nombre para el informe en el cuadro Guardar como. El informe se guardará en la misma carpeta que el archivo de trabajo original.

Configuración

(Nombre del informe)

Edite estas opciones de configuración para controlar la manera como se formatea el resultado. Los cambios que haga se aplican sólo al informe actual y no afectan la hoja de estilos.

La configuración variará según la hoja de estilo XSLT que esté seleccionada.

Ver el archivo de salida

Deje sin marcar esta casilla para ver el informe en la ventana de su navegador por defecto.

Quite la selección de esta opción si no necesita ver el resultado del informe inmediatamente.

Temas relacionados

Ejecutar un informe de archivo de trabajo


Ejecutar un informe de materiales y avances de obra

Genere una lista de las propiedades de cada uno de los materiales y avances de obra en una biblioteca especificada. Para definir si informar o no acerca de los elementos existentes en la Biblioteca de proyecto o la Biblioteca externa, modifique primero el informe.

Prerrequisitos:

  • Uno o más materiales o avances de obra definidos en la Biblioteca de proyecto o la Biblioteca externa en el Administrador de materiales y avances de obra

Para ejecutar un informe de materiales y avances de obra:

  1. Para informar sobre la Biblioteca externa, selecciónela en los ajustes de configuración en la parte inferior de Opciones de informe, siguiendo el procedimiento que se indica a continuación. De manera predeterminada, se informan los elementos existentes en la Biblioteca de proyecto.
  2. Seleccione Informes > Informe de materiales y avances de obra.

    Aparecerá el Informe de materiales y avances de obra en la Vista de informe.

Para modificar el Informe:

  1. Siga uno de estos métodos:
    • Seleccione Informes > Opciones de informe (si está en el menú principal).
    • Haga clic en el icono [image] (si está en una barra de herramientas).
  2. Seleccione Informe de materiales y avances de obra en la lista Informes.
  3. En el grupo Configuración, especifique opciones de informe.
    • Proyecto: Esta opción predeterminada informa sobre el conjunto de materiales y avances de obra guardado en su Biblioteca de proyecto actual.
    • Biblioteca adjunta: Seleccione esta opción para informar sobre un conjunto de materiales y avances de obra guardado en la Biblioteca externa, que es un archivo .mxl externo a su proyecto. Debe abrir una biblioteca externa dentro del Administrador de materiales y avances de obra para informar sobre ella.
  4. Haga clic en Aplicar y luego en el icono [image] en la barra de herramientas del panel para ejecutar el informe o haga clic en Aceptar para cerrar el comando.

Temas relacionados

Administrar materiales y avances de obra

Personalizar y ejecutar un informe


Crear y personalizar un informe

Puede crear un informe basado en un informe ya existente, de modo que sólo tenga que personalizarlo a las necesidades de su cliente o compañía. Utilice las opciones de informe para personalizar los informes predefinidos. Las opciones de configuración que especifique se guardan de manera que los resultados sean consistentes cada vez que ejecute un informe específico. El panel del comando Opciones de informe indica todos los informes disponibles. Todos los informes se muestran en su navegador web por defecto.

Nota: Si crea un nuevo informe, necesitará un archivo del editor de definición de informes (.rdcl) para modificar su diseño. En Internet hay disponibles varios editores de este tipo.

Para crear, editar y eliminar un nuevo informe:

  1. Seleccione Informes> Opciones de informe. Aparecerá el panel del comando Opciones de informe.
  2. Haga clic en el icono [image] en la barra de herramientas del panel. Aparecerá el diálogo Crear nuevo informe.
  3. Escriba un nombre específico en el cuadro Nombre del informe.
  4. Escriba información adicional que le ayude a identificar el informe en el cuadro Descripción.
  5. En la lista Datos de origen del informe, seleccione el informe predefinido en el que desee basar su informe nuevo.

    Nota: Sólo están disponibles en la lista los informes que aparecen en la Vista de informe, y para los cuales haya un archivo .rdlc.

  6. Haga clic en el botón [image] para buscar un Archivo de diseño de informe. Se abrirá el diálogo Abrir, mostrando archivos de definición de informes (.rdlc) que puede usar para su informe.

    Nota: Junto con el programa se instalan varios archivos .rdlc predefinidos (que controlan el formato de los informes): C:\Program Files\Trimble\(nombre del producto)\Support\(idioma o carpeta IV)
    Nota: Se recomienda que copie a una nueva ubicación uno de los archivos .rdlc predefinidos de la ubicación que se indica arriba, para evitar sobrescribirlo.

  7. Seleccione un archivo .rdlc que haya creado a partir del original (consulte la nota de arriba) y haga clic en Abrir.
  8. Haga clic en Aceptar. Ahora el nuevo informe estará disponible en la lista Informes.
  9. Para editar el informe, haga clic en [image] en la barra de herramientas.
  10. Para eliminar el informe, haga clic en [image] en la barra de herramientas.

    Nota: Puede personalizar las opciones de configuración de los informes predefinidos que vienen con el programa, pero sólo puede eliminar o modificar el diseño de los que usted haya creado.

Para personalizar un informe predefinido:

Puede personalizar la disposición de los elementos del informe como lo desee, seleccionando lo que aparecerá en el encabezado, pie de página, la configuración del informe y las secciones del mismo.

  1. Siga el paso 1 de arriba.
  1. Seleccione el informe en la lista Informes.
  2. Para ver los valores de configuración de un informe, haga clic en los iconos [image] para expandir las secciones en el grupo Configuración. Haga clic en las casillas y cambie las opciones según lo necesite.

    Sugerencia: Para acceder a informes de uso común desde el menú Informes, fije la opción Mostrar en menú Informes en Sí.

  3. Haga clic en Aceptar.

Para ejecutar un informe:

  1. Siga uno de estos métodos:
    • Seleccione Informes> (nombre del informe). El informe muestra su navegador Web por defecto.
    • Seleccione Informes > Opciones de informes si desea modificar las opciones de configuración de informes. Aparecerá el diálogo Opciones de informe.
  2. Seleccione el informe en la lista Informes.
  3. Haga clic en el icono [image] de la barra de herramientas del panel del comando. El informe muestra su navegador Web por defecto.
  4. Haga clic en Aceptar para cerrar el diálogo.

    Nota: Los informes que ejecute no se guardan automáticamente. Para guardar un informe, seleccione Archivo> Guardar como en su navegador web.

Temas relacionados

Opciones de informe

Ejecutar un informe de archivo de trabajo


Opciones de informe

Use estas opciones comunes para personalizar los resultados del informe. Están disponibles en el panel del comando Opciones de informe. Los informes específicos también tienen opciones adicionales. Para ver una descripción de cualquiera de los valores de configuración, haga clic en el nombre del mismo. La descripción aparecerá en el cuadro de información en la parte inferior del panel de comandos.

Configuración

Visualización de columnas /

Selección de columnas

Seleccione los tipos de datos a mostrar en el informe, definiendo columnas individuales en Mostrar u Ocultar.

Tipo de coordenadas

Seleccione si mostrar coordenadas globales, locales o de cuadrícula en el informe.

Esto se aplica a la Lista de puntos.

Pie de página

Seleccione si mostrar la fecha, el nombre del proyecto y el nombre de la aplicación, definiendo Mostrar u Ocultar para cada uno.

Opciones de formato

Seleccione de entre formatos de resumen o detallados.

Encabezado

Seleccione si mostrar datos de compañía, proyecto, usuario y sistema de coordenadas, definiendo Mostrar u Ocultar para cada uno.

Secciones del Informe /

Secciones

Seleccione los tipos de datos a mostrar en el informe, definiendo secciones individuales en Mostrar u Ocultar.

Configuración del informe

Defina el número de tramos en los ciclos, así como los criterios de incrementos y PPM para los Resultados de cierre de ciclo.

Dibujo de residuales

Separar sistemas: Seleccione esta opción para combinar todos los datos residuales de satélites en un solo gráfico.

Satélites individuales: Seleccione esta opción para trazar gráficos por separado de los residuales de cada satélite.

Esto se aplica al Informe de procesamiento de líneas base detallado.

Pantalla ejecución

Nunca : Seleccione esta opción para evitar que el informe aparezca cuando se genere (por ejemplo, durante la importación) y que se visualice sólo cuando se selecciona desde el panel del comando Opciones de informe.

Mostrar cuando hay advertencias o errores presentes: Seleccione esta opción para visualizar el informe cuando se genera si ocurren errores o advertencias (por ejemplo, durante la importación).

Aviso: Seleccione esta opción para que aparezca un aviso cuando se genere el informe, preguntándole si desea visualizarlo.

Aviso de advertencias o errores: Seleccione esta opción para visualizar un aviso si hay presentes errores o advertencias cuando se genera el informe.

Siempre: Seleccione esta opción para visualizar el informe siempre que se genere.

Guardar datos intermedios

Seleccione si incluir datos intermedios en el informe.

Mostrar en menú Informes

No: Seleccione esta opción para eliminar del informe del menú Informes

Sí: Seleccione esta opción para volver a añadir el informe al menú.

Temas relacionados

Personalizar y ejecutar un informe

Ejecutar un informe de archivo de trabajo


Exportar datos

En este capítulo

Exportar datos

Exportar puntos

Exportar archivos relacionados

Importar y exportar datos utilizando Trimble Access Drive

Exportar datos en un formato personalizado

Exportar y cargar formatos de datos

Publicar datos de proyecto en TCC

Comando Iniciar Data Service


Exportar datos

Exportar archivos desde su proyecto en una variedad de formatos. Consulte los temas de formato del archivo específico para ver más detalles.

Para exportar datos:

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Exportar.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Exportar.

  2. Haga clic en un tipo de exportación (Levantamiento, CAD, Personalizada o Construcción) en el grupo Formato de archivo. Aparecerá una lista de exportadores disponibles.
  3. Seleccione un formato de exportación en la lista. Si no aparece uno con el formato deseado, cree un exportador personalizado.

    Advertencia: Si tiene conectado un dispositivo de campo, aparecerán sólo los tipos de archivo compatibles con el dispositivo.

  4. Si es necesario, use el comando Filtro de vista para filtrar los datos seleccionados en la vista de plano.
  5. Seleccione los datos a exportar utilizando una de las Opciones de selección.
  6. Seleccione una ruta de acceso en la lista Carpeta de importación o haga clic en el icono [image] para buscar una carpeta.

    Cuando haga clic en el icono [image] aparecerá el diálogo Guardar como junto con la carpeta de exportación especificada en Herramientas > Opciones > Ubicación de archivo que haya seleccionado. Sin embargo, puede ir a una carpeta seleccionada y seleccionarla

  7. Escriba un nuevo nombre de archivo en el cuadro Nombre de archivo si no desea sobrescribir un archivo existente.
  8. Si en el grupo Configuración aparecen opciones de configuración diferentes, especifíquelas según las necesite
  9. Haga clic en Aceptar para exportar los datos.

Sugerencia: Puede seleccionar datos antes de iniciar el comando Exportar.
Sugerencia: Para personalizar el formato de los datos exportados, seleccione Archivo > Editor de formatos de exportación.

Temas relacionados

Editor de formatos de exportación

Formatos de datos de exportación


Exportar puntos

Para exportar puntos de escaneo, puntos CAD o todos los puntos de su proyecto, primero debe crear un exportador personalizado adecuado. Tras ello, puede usar el exportador tan a menudo como sea necesario para exportar los datos de puntos.

Para crear un exportador personalizado:

Si ya ha creado un exportador personalizado para exportar puntos, vaya a "Para exportar puntos", abajo.

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Editor de formatos de importación.
    • En el diálogo Exportar, haga clic en el icono [image] .

    Se abrirá el asistente Editor de formatos de exportación, que abrirá y mostrará el diálogo Seleccionar definición.

  2. Haga clic en el botón Nuevo.

    Se añade una nueva fila a la tabla de definiciones denominada "Nueva exportación".

  3. Escriba un nombre de definición adecuado (por ejemplo, "Puntos de escaneo"). Luego haga clic en el botón Siguiente.
  4. Haga cambios en el diálogo Descripción y tipo de búsqueda según sea necesario. En la lista Tipo de entidad, seleccione uno o más tipos de puntos que desee exportar. Luego haga clic en el botón Siguiente.
  5. Continúe en el asistente haciendo los cambios que considere necesarios en los diálogos Seleccionar propiedades generales y Campos.
  6. Cuando esté listo, haga clic en el botón Finalizar.

    Ahora puede usar el exportador recién creado para exportar puntos.

Para exportar puntos:

  1. Si el panel del comando Exportar todavía no aparece, siga uno de estos procedimientos:
    • Seleccione Archivo > Exportar.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Exportar.

  2. Haga clic en la ficha Personalizados para ver los exportadores personalizados disponibles.
  3. Seleccione el exportador personalizado que desea utilizar para exportar puntos.
  4. Haga clic en el campo Datos y seleccione los puntos que desee exportar en una vista gráfica o de hoja de cálculo.

    Para ver opciones de selección adicionales, consulte Opciones de selección. La cantidad de puntos seleccionados se muestra en el campo Datos.

  5. Haga clic en el icono Examinar [image] ubicado junto al campo Nombre de archivo. Luego, en el diálogo Guardar como, navegue hasta la carpeta correspondiente, cambie el nombre del archivo si es necesario, y haga clic en Guardar.

    El nombre y la ruta de acceso que haya seleccionado aparecerán en el campo Nombre de archivo.

  6. En el panel Exportar, haga clic en el botón Exportar.

Temas relacionados

Exportar datos


Exportar archivos relacionados

Puede especificar qué archivos relacionados adicionales (por ejemplo, archivos de geoide o archivos de cuadrícula de datum) exportar automáticamente con un archivo JOB cuando esté exportando a un dispositivo de campo, ya sea directamente (el dispositivo está conectado) o indirectamente (los archivos se guardarán para cargarlos con posterioridad).

Para especificar archivos relacionados para exportar a un dispositivo de campo:

  1. Seleccione Ver> Panel de comandos. Aparecerá el Panel de comandos.
  2. En el Panel de comandos, seleccione Archivos relacionados. Aparecerá el panel del comando Archivos relacionados.

    Si hay archivos que se requieren para el proyecto (por ejemplo, un archivo de sistema de coordenadas especificado en el diálogo Configuraciones del proyecto), aparecen en la lista Nombre de archivo con un fondo gris.

  3. Haga clic en el primer cuadro Nombre de archivo vacío, y luego escriba la ruta de acceso y el nombre del archivo relacionado, o haga clic en [image] para seleccionarlo.
  4. Haga clic en el cuadro Aplicación y seleccione la aplicación del dispositivo asociado (o <Todo> o <Ninguno>) desde la lista desplegable.
  5. Repita los pasos 3 y 4 para cada archivo relacionado adicional y el dispositivo asociado que desee especificar.
  6. En la lista Cargar con la exportación, seleccione cargar todos los archivos, sólo los que se necesitan para el proyecto, o ningún archivo.
  7. Seleccione el cuadro Copiar archivos a carpeta del proyecto si desea copiar los archivos especificados en la lista a la carpeta del proyecto en el momento de la exportación.

    No cambia el archivo al que se hace referencia en la lista. Si el archivo ya existe en la carpeta del proyecto, se sobrescribe de manera que ésta contenga la misma versión que se cargó al dispositivo.

  8. Si hay un dispositivo que esté actualmente activo, se muestra en el cuadro Dispositivo activo. Haga clic en el botón Cargar archivos ahora para cargar los archivos relacionados seleccionados al dispositivo.
  9. Una vez que haya terminado, haga clic en Aceptar.

    Los archivos seleccionados especificados por usted se cargarán automáticamente con el archivo JOB cuando usted realice una carga a un dispositivo.

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado


Exportar datos en un formato personalizado

Utilice el Editor de formatos de exportación para crear y editar definiciones de formato personalizadas que se pueden usar para exportar datos de un proyecto a un archivo de texto.

Para exportar datos de proyecto utilizando una definición de formato personalizada, haga clic en la ficha Personalizar en el panel de comando Exportar y seleccione la definición que corresponda.

Temas relacionados

Exportar datos

Crear o editar una definición de formato de exportación personalizado


Crear o editar una definición de formato de exportación personalizado

Use el Editor de formatos de exportación para crear y editar definiciones de formato personalizadas que puede utilizar para exportar datos de proyecto a archivos de texto. Una definición de formato establece el tipo de registro y los campos que se incluyen en cada registro de exportación cuando se selecciona esta definición en el panel Exportar.

Para crear o editar una definición de formato de exportación personalizado:

  1. Si desea probar una definición de formato de exportación mientras lo edita o lo crea, seleccione una muestra del tipo de datos del proyecto que se exportaría normalmente con la definición (por ejemplo, puntos) antes de abrir el diálogo Editor de formatos de exportación, según se describe en el siguiente paso.

    Más adelante, se realizará una prueba de la definición usando estos datos.

  2. Siga uno de estos métodos:
    • Seleccione Archivo > Editor de formatos de importación.
    • En el diálogo Exportar, haga clic en el icono [image].

    Se mostrará el diálogo Editor de formatos de exportación. Este diálogo es un asistente que permite crear o editar una definición de formato de exportación.

  1. En la página Definiciones de formato de exportación, siga uno de estos métodos:
    • Para crear una nueva definición de formato, haga clic en el botón Nueva para añadir una nueva fila en la tabla. En el campo Nombre de la definición, escriba un nombre para la definición. Luego haga clic en el botón Siguiente.
    • Para crear una nueva definición de formato a base de una definición existente, seleccione esta última en la tabla y haga clic en el botón Copiar para añadir una nueva fila en la tabla. En el campo Nombre de la definición, escriba un nombre para la definición. Luego haga clic en el botón Siguiente.
    • Para editar una definición de formato existente, selecciónela en la tabla. Luego haga clic en el botón Siguiente.
    • Para cambiar el nombre de una definición de formato existente, seleccione la definición en la tabla y haga clic en el botón Renombrar. En el campo Nombre de la definición, escriba un nuevo nombre para la definición.
    • Para eliminar una definición de formato existente, selecciónela en la tabla y haga clic en el botón Eliminar.

    Utilice la casilla Habilitado para especificar si se debe mostrar una definición de formato en el panel de comandos Exportar.

    Al hacer clic en el botón Siguiente, se muestra la página Registro de exportación.

  2. Si lo desea, escriba una descripción de la definición de formato.
  3. Seleccione la casilla Incluir encabezado si desea incluir los nombres de los campos como el primer registro del archivo exportado.
  4. Seleccione el tipo de registro de exportación adecuado:
    • Delimitado: crea registros cuyos campos están separados por un carácter (por ejemplo, una coma, una tabulación, un salto de línea, etc.)
    • Anchura fija: crea registros cuyos campos poseen una anchura especifica (cantidad de caracteres). Cuando se añaden campos en la definición, como se describirá posteriormente, se especifica una anchura predeterminada para cada campo; sin embargo, se puede especificar una anchura distinta si fuera necesario.
    • Delimitado por texto: crea registros cuyos campos comienzan y terminan con cadenas de texto especificadas. Cuando se añaden campos en la definición, como se describirá posteriormente, se debe especificar el texto de inicio y fin de cada campo.

    El tipo de registro que seleccione determinará las propiedades que se muestran en la mitad inferior de la página.

  5. Escriba las propiedades del tipo de registro seleccionado como sigue:

    Sólo para el tipo de registro Delimitado:

    • Delimitador: en la lista desplegable, seleccione el carácter que desea usar para separar los campos en el registro. Si selecciona <otro>, debe introducir el carácter en el campo.
    • Calificador de texto: seleccione si desea insertar comillas simples o dobles alrededor de los valores de texto.

    Para todos los tipos de registro:

    • Extensión de archivo predeterminada: escriba la extensión predeterminada para el archivo de exportación.
    • Codificación: seleccione si desea utilizar el conjunto de caracteres UNICODE o ASCII para el archivo de exportación.
    • Separador decimal: seleccione si desea usar un punto o una coma como separador decimal.
  6. Haga clic en el botón Siguiente.

    Aparecerá la página Campos de exportación.

  7. En la lista desplegable Tipo de datos, seleccione el tipo de datos que desea exportar (por ejemplo, seleccione Punto para exportar datos de punto).

    Los campos asociados con el tipo de datos seleccionado aparecerá en la lista Campos disponibles.

  8. En la lista Campos disponibles, haga doble clic en cada campo que desee añadir en la definición de formato. Si lo prefiere, haga clic con el botón secundario en el campo y seleccione Añadir al registro. De manera opcional, haga clic con el botón secundario en un nodo de grupos de campo expandible y seleccione Añadir todos los campos del grupo para añadir todos los campos del grupo a la definición.

    Tome en cuenta lo siguiente:

    • Los campos seleccionados se añaden al conjunto de fichas Registro de exportación.
    • El orden de las fichas de campo de izquierda a derecha en el conjunto de fichas Registro de exportación representa el orden de los campos en el registro de exportación. Para mover un campo a otra ubicación en el registro de exportación, haga clic en el título de la ficha y arrástrela a otra ubicación dentro del conjunto de fichas Registro de exportación.
    • En caso de que una ficha de campo incluya campos de propiedades, asegúrese de que se hayan completado correctamente.
    • Para eliminar un campo del conjunto de fichas Registro de exportación, haga clic con el botón secundario en la ficha y seleccione Eliminar campo. Si lo prefiere, puede hacer clic con el botón secundario en el campo en la lista Campos disponibles y seleccionar Eliminar del registro
  9. Para una vista preliminar de los resultados de la definición del formato de exportación, haga clic en el botón Probar.

    Para obtener una vista preliminar de los resultados, antes se deben seleccionar los datos del proyecto que correspondan, según la descripción del paso 1.

    Cuando esto haya ocurrido, se mostrarán unos registros de exportación de muestra en el marco Vista preliminar de exportación. Si se realizan cambios adicionales en la definición de formato, se reflejan inmediatamente en el marco Vista preliminar de exportación.

  10. Cuando ya haya añadido todos los campos que desea, haga clic en el botón Finalizar.

    Acaba de finalizar la creación o edición de una definición de formato de exportación. A menos que haya quitado la marca de la casilla Habilitado de la definición, en la página Definición de formato personalizada, la definición se mostrará en la ficha Personalizado en el panel de comandos Exportar.

Temas relacionados

Exportar datos en un formato personalizado

Exportar datos


Exportar y cargar formatos de datos

El comando Exportar, el panel Dispositivo y las funciones de sincronización de datos para obras, diseños y órdenes de trabajo le permiten enviar los siguientes tipos de datos desde su proyecto. Consulte los temas específicos de cada tipo de archivo para ver más detalles.

Nota: Es posible que los tipos de archivo ordenados por formato a continuación sólo sean compatibles en comandos o software de campo específicos.

Por software de campo

Exportar

Carga

Spectra Precision® Field Surveyor
  • ASCII (.csv, .txt)
  • .asc (Nikon NEH, Nikon TS)
  • .dxf
  • .ggf
  • .bmp, .gif, .jpg, .tif, .png

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • ASCII (.csv, .txt)
  • .dxf
  • .job
  • .xml
  • ASCII (.txt)
  • .jpg, .tif
  • .dgf
  • .ggf
  • .xml

Trimble® AccessTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (vea abajo la nota acerca de los archivos JOB de Survey Controller)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Digital FieldbookTM

(v2, v3 y v5)
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ControllerTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (consulte la nota de abajo sobre el archivo Survey Controller JOB)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ManagerTM
  • ASCII (.csv, .txt)
  • .dxf
  • .bmp, .gif, .jpg, .tif, .png
  • .ggf

Receptores GNSS/
Dispositivos para levantamientos topográficos
  • ASCII (.pts)
  • .dc

Por formato de archivo

Tipo de datos

Exportación/
Sincronizar

Carga

.asc

ASCII, punto,
Archivos Nikon NEH, Nikon TS, TDEF (consulte abajo la nota sobre archivos TDEF)

.bmp, .gif, .jpg,
.png, .tif

archivos de mapa de fondo/imagen

.cdg

.csd

.csv, .txt

Texto ASCII, punto,
archivos de trayectoria

hojas de datos NGS

.dc

Archivos de Trimble Data Collector

.ddf

Archivos de diccionarios de datos

.dgf

.dxf/.dwg

archivos CAD

.fal, .fcl, .fxl

Archivos de características

.ggf

Archivos de geoide

.ilj

Archivos de TDS Interlock

.ini

Configuración de obra,
archivos de antena

.job

TDS Survey Pro, Trimble Digital Fieldbook/

Archivos GNSS

.jxl

Archivos JobXML

.kml, .kmz

Archivos Keyhole Markup Language (KML) que contienen coordenadas geográficas 3D (y fotos con .kmz)

.pro

archivos de proyecto Terramodel

.profile

Archivos de perfil de excavadora hidráulica

.pts

archivos de puntos ASCII

.rxl

Archivos RoadXML

.svd

Archivos de diseño de sitio de obra para máquinas GCS

.svl

Archivos de mapa de obra para
Máquinas GCS

.tsd

Archivos de superficie planar

.avoid.svl

Archivos de zonas a evitar para máquinas GCS

.ttm

Archivos de superficie Trimble

.txt

archivos de registro e informe de órdenes de trabajo de SCS

.xml

archivos LandXML

Nota: Cuando se exportan datos a un archivo TDEF, se pierde la información acerca de los ángulos medios. Esto puede llevar a diferentes resultados en los cálculos al usarse los datos exportados
Nota: los archivos JOB de Trimble Survey Controller son compatibles con nombres de puntos de 16 caracteres o menos. Los nombres de punto exportados que superen los 16 caracteres aparecen truncados en el archivo.

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado

Preparación para conectar un dispositivo de campo


Exportar archivos ASCII

Exporte archivos ASCII (.asc, .csv, .txt,) que se pueden usar en una variedad de otras aplicaciones y dispositivos de campo, incluidos:

  • Spectra Precision Field Surveyor
  • TDS Survey ProTM
  • Nikon NEH
  • Trimble Survey ManagerTM
  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM (v2, v3 y v5)

Haga clic en la ficha Personalizado en el panel del comando Exportar para acceder a los exportadores de ASCII. Haga clic en la ficha Levantamiento para exportar una trayectoria como un archivo .csv. Puede definir varias opciones de unidades y formato para la exportación de trayectorias en el grupo Configuración.

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado


Exportar datos de eventos

Levantamiento

Exporte datos de eventos que se encuentren en su proyecto a un archivo CSV.

Haga clic en la ficha Levantamiento en el panel del comando Exportar para acceder al Exportador de archivos de trayectoria (CSV).

En la sección Configuraciones, seleccione el Tipo de datos correspondiente:

  • Seleccione Medición para exportar información de ubicaciones de mediciones GNSS.
  • Seleccione Marcador de evento para exportar información interpolada de ubicaciones de marcadores de eventos

Temas relacionados

Exportar datos

Procesar datos de eventos


Exportar archivos de perfiles de excavación (.profile)

Los archivos de perfiles de excavación (.profile) contienen datos de puntos 3D que especifican profundidades a lo largo de una alineación de carretera u otro corredor. Con estos datos, una excavadora hidráulica se puede establecer (en una línea de configuración) en intervalos a lo largo de la alineación especificada y excavar sectores transversales de muestra a las profundidades indicadas. Posteriormente, las niveladoras pueden quitar la tierra entre estos cortes (los "perfiles") para crear el subnivel para la carretera.

  1. Línea de configuración
  2. Línea seleccionada para la primera profundidad del corte
  3. Línea seleccionada para la segunda profundidad del corte
  4. Línea seleccionada para la tercera profundidad del corte (se puede seleccionar una alineación 3D)
  5. Estación de inicio (en la línea de configuración, perpendicular a la alineación)
  6. Alineación
  7. Intervalos de estación para configuraciones
  8. Se exportan el desajuste de incremento (x) y la elevación de incremento (y) de la línea configurada en cada intervalo de estación

Para exportar un archivo de perfiles de excavación:

Nota: Para ver instrucciones generales sobre cómo exportar archivos de datos, consulte Exportar datos.

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Exportar.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Exportar.

  2. Haga clic en la ficha Construcción. Aparecerán los exportadores disponibles.
  3. Seleccione Exportador de perfiles de excavación en la lista Formato de archivo.
  4. En el grupo Datos, seleccione la alineación de referencia para el corredor que se excavará en la lista Alineación (número 6 en el diagrama superior).
  5. Haga clic en el cuadro Línea de configuración, y seleccione la línea 3D en la cual se establecerá la excavadora en la Vista de plano (número 1 en el diagrama).

    A continuación, seleccionará las líneas que especifican las profundidades hasta las cuales la máquina debe excavar. A menudo, la línea de configuración y las líneas que indican las profundidades, serán paralelas.

  6. Haga clic en el primer cuadro bajo Líneas.
  7. En la Vista de plano, seleccione la primera línea 3D hasta la cual desea que se excave en cada intervalo de estación (número 2 en el diagrama, la línea más cercana a la línea de configuración).
  8. En el cuadro que aparece a continuación, seleccione las líneas 3D siguientes en la vista (números 3 y 4 en el diagrama).
  9. Repita el paso 7 hasta que haya especificado todas las líneas que indican las profundidades hasta las cuales la máquina debe excavar.

    Nota: El perfil que aparece en el sistema de la excavadora se dibujará conectando las líneas en el orden en que se seleccionaron en este software. En el campo, el operador de la excavadora se puede detener en cualquiera de las líneas e invertir el perfil para excavar en la dirección opuesta.

  10. Haga clic en el cuadro Estación inicial y seleccione un punto en la alineación o escriba un valor en el cuadro para la primera estación a lo largo de la alineación en la cual desea que la máquina excave (número 5 en el diagrama).
  11. Para la estación final, seleccione un punto en la alineación o escriba un valor en el cuadro Estación final.
  12. En el cuadro Intervalo de estación, escriba un valor para el intervalo (distancia horizontal a lo largo de la alineación entre ubicaciones de configuración) en la cual se debe realizar la excavación (número 7 en el diagrama).

    Nota: Si la distancia total entre la estación inicial y la estación final no es divisible por el intervalo, la distancia entre el penúltimo punto de excavación y el último punto de excavación será menor que el intervalo. Por ejemplo, si la estación inicial es 0, la estación final es 70 y el intervalo es 20, se crearán puntos de excavación en 0, 20, 40, 60 y 70, por lo que el último intervalo será 10 y no 20.

  13. Escriba una ruta de acceso y un nombre de archivo para el archivo exportado en el cuadro Nombre de archivo, o haga clic en el icono [image] para ir a una ubicación y especificar un nombre de archivo.

    Nota: Para que se puedan utilizar en GCS900, los archivos de perfiles de excavación se deben exportar a una carpeta llamada ".profile". Si no existe una carpeta ".profile", no la podrá crear en el Explorador de Windows®; deberá crearla en la línea de comando de Windows. Haga clic en Inicio > Ejecutar. Escriba cmd y presione [Intro]. En el modo DOS, escriba mkdir .profile La carpeta se creará en el nivel raíz y se puede mover a cualquier ubicación utilizando el Explorador de Windows.
    Nota: Los archivos de perfiles de excavación se pueden exportar a tarjetas compactas de datos flash que se utilizan en las excavadoras.
    Nota: Se crea un archivo para la profundidad de cada corte que se realizará en cada intervalo de estación. Por defecto, los archivos exportados reciben el nombre de su proyecto, más el valor de estación en cada intervalo.

  14. Si desea exportar otro archivo después de este, quite la selección del cuadro Cerrar comando tras exportar.
  15. En el grupo Configuración, seleccione las propiedades de exportación, según sea necesario.
  16. Haga clic en Exportar. Se exportan los puntos 3D; se calculan como desajuste de incremento (x) y elevación de incremento (y) desde la línea de configuración en cada intervalo de estación (z) (número 8 en el diagrama).

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado


Exportar archivos de zonas a evitar para máquina GCS (.avoid.svl)

Exportar archivos de zonas a evitar (.avoid.svl) para máquinas GCS. A través de este comando, los datos para máquinas se pueden exportar a tarjetas compactas de datos flash para utilizar en la máquina. Como alternativa, puede utilizar el comando Comprimir y enviar por correo electrónico datos de campo para guardar y enviar por correo electrónico (como adjuntos) archivos al sitio de obra.

Para exportar un archivo de zona a evitar para una máquina GCS:

Nota: Para ver instrucciones generales sobre cómo exportar archivos de datos, consulte Exportar datos.

  1. Seleccione Archivo > Exportar. Aparecerá el panel del comando Exportar.
  2. Haga clic en la ficha Construcción. Aparecerán los exportadores disponibles.
  3. Seleccione Exportador de zona a evitar para máquinas en la lista Formatos de archivo.
  4. Haga clic en la casilla Datos y seleccione las alineaciones y las polilíneas cerradas que desee incluir en la exportación desde una vista gráfica o haga clic en Opciones y seleccione una opción en la lista.
  5. Escriba una ruta de acceso y un nombre de archivo para el archivo exportado en el cuadro Nombre de archivo, o haga clic en el icono [image] para ir a una ubicación y especificar un nombre de archivo.

    Nota: por defecto, el archivo exportado recibe el nombre de su proyecto.

  6. Si desea exportar otro archivo después de este, quite la selección del cuadro Cerrar comando tras exportar.
  7. En el grupo Configuración, seleccione las propiedades de exportación.
  8. Haga clic en Exportar. Los datos seleccionados se exportan al archivo especificado.

Datos exportables

Datos de su proyecto

Cómo se manejan los datos cuando se exportan

Líneas y alineaciones

Las líneas CAD cerradas, las cadenas de líneas, los límites y las alineaciones se exportan como líneas 2D; todas las elevaciones y los componentes verticales se omiten.

Todos los arcos y espirales se "linearizan"; se reemplazan por cuerdas.

Nota: GCS900 y AccuGrade versión 11.1 no son compatibles con zonas a evitar con arcos. Si selecciona líneas con arcos, éstos se linearizarán.
Nota: GCS900 y AccuGrade versión 11.1 no son compatibles con zonas a evitar con arcos cuya área sea menor que 0,001 metros cuadrados. Si selecciona una línea cerrada que abarca un área menor que esta, se omitirá en la exportación.

Datos no exportables
  • Puntos
  • Texto CAD
  • Sistema de coordenadas (se exporta con los datos de diseño del sitio de obra)
  • Superficies
  • Cuadrícula de desplazamiento
  • Archivos de geoide
  • Cuadrículas de proyección
  • Cuadrículas de datum

Temas relacionados

Exportar archivos de mapa de sitio para máquina GCS (.svl)

Exportar archivos de diseño del sitio de obra para máquina GCS (.svd)

Exportar datos


Exportar archivos de diseño del sitio de obra para máquina GCS (.svd)

Exporte archivos de diseño del sitio de obra (.svd) que contienen datos de superficie y alineaciones de guía para máquinas GCS. Además, el sistema de coordenadas de su proyecto actual se exporta automáticamente a la misma carpeta como un archivo de configuración(.cfg). Si no se ha especificado una calibración de obra (.dc) o un sistema de coordenadas (.csd), no se crea ningún archivo de configuración. A través de este comando, los datos para máquinas se pueden exportar a tarjetas compactas de datos flash para utilizar en la máquina. Como alternativa, puede utilizar el comando Comprimir y enviar por correo electrónico datos de campo para guardar y enviar por correo electrónico (como adjuntos) archivos al sitio de obra.

Nota: Sólo GCS900 y AccuGrade versión 11.1 son compatibles. Para versiones del software apropiadas para máquinas antiguas, puede exportar archivos de superficie (.ttm) y archivos CAD (.dxf y .dwg).

Para exportar un archivo de diseño de sitio de obra para una máquina GCS:

Nota: Para ver instrucciones generales sobre cómo exportar archivos de datos, consulte Exportar datos.

  1. Seleccione Archivo > Exportar. Aparecerá el panel del comando Exportar.
  2. Haga clic en la ficha Construcción. Aparecerán los exportadores disponibles.
  3. Seleccione Exportador de diseño de sitio de obra para máquina en la lista Formato de archivo.
  4. Seleccione el tipo de modelo que desea exportar en la lista Tipo de modelo. El panel se actualiza, indicando los tipos de datos que necesita (consulte los detalles de la tabla a continuación).
    • Superficie: Seleccione esta opción para exportar una superficie, un límite de recorte opcional y objetos de mapa de diseño.
    • Superficie de carretera: Seleccione esta opción para exportar una superficie, un límite, una alineación y objetos de mapa de diseño.
    • Línea 3D: Seleccione esta opción para exportar líneas y cadenas de líneas CAD 3D y objetos de mapa de diseño.

      Nota: Si la superficie utilizada en su modelo de diseño contiene un límite, todas las líneas de ruptura de la superficie aparecerán como características sin nombre cuando la superficie se vea en GCS. Si la superficie de su modelo de diseño no contiene un límite, los nombres de las líneas de ruptura aparecerán en GCS.

  5. Para elegir objetos para los cuadros Línea 3D y Mapa de diseño, haga clic en el cuadro Objetos para añadir o eliminar de cada uno. Luego, en una vista gráfica, seleccione los objetos que desee incluir en la exportación, o haga clic en Opciones y seleccione una opción en la lista.
    • Línea 3D: Seleccione líneas y cadenas de líneas CAD 3D que desee usar para guiar las máquinas.
    • Mapa de diseño: Seleccione puntos CAD y puntos conocidos, alineaciones, texto CAD, líneas y cadenas de líneas CAD y límites.
  6. Haga clic en los botones Añadir o Eliminar para añadir o eliminar los objetos seleccionados de los datos que desea exportar.
  7. Escriba una ruta de acceso y un nombre de archivo para el archivo exportado en el cuadro Nombre de archivo, o haga clic en el icono [image] para ir a una ubicación y especificar un nombre de archivo.
  8. Si desea exportar otro archivo después de este, quite la selección del cuadro Cerrar comando tras exportar.
  9. En el grupo Configuración, seleccione las propiedades de exportación.
  10. Haga clic en Exportar. Los datos seleccionados se exportan al archivo especificado.

Datos exportables

Datos de su proyecto

Cómo se manejan los datos cuando se exportan

Tipo de modelo de superficie

Superficie

La superficie seleccionada se exporta y el límite especificado la recorta (abajo).

Límite de recorte de superficie

El límite recorta la superficie para incluir sólo los triángulos que el límite abarca o cruza.

Mapa de diseño

Puntos: Los Puntos (medidos o introducidos en la oficina) y los Puntos CAD (puntos ligeros) se exportan como puntos 2D; todos los valores z/de elevación se omiten.

Líneas y alineaciones: Las líneas, cadenas de líneas, límites y alineaciones CAD 2D y 3D se exportan como líneas 2D. Todas las elevaciones y alineaciones verticales se omiten.

Los arcos y espirales se "linearizan"; se reemplazan por cuerdas.

Superficies: Las superficies se omiten.

Texto CAD: El texto CAD se exporta intacto.

Sistema de coordenadas: El sistema de coordenadas actual se exporta, pero los geoides se reemplazan con planos de inclinación que representan la tendencia del geoide local.

Tipo de modelo de superficie de carretera

Superficie

Vea Superficie arriba.

Límite de recorte de superficie

Vea Límite de recorte de superficie arriba.

Alineación

Se exportará una alineación horizontal (con una alineación vertical opcional).

Los arcos y espirales se "linearizan"; se reemplazan por cuerdas.

Tipo de modelo de línea 3D

línea 3D

Puntos: Los puntos y los puntos CAD se omiten.

Líneas: Las líneas y las cadenas de líneas CAD 3D se exportan como líneas 3D. Los límites se omiten.

Los arcos y espirales se "linearizan"; se reemplazan por cuerdas.

Alineaciones: Las alineaciones se omiten.

Superficies: Las superficies se omiten.

Todos los otros tipos de objetos se omiten.

Mapa de diseño

Vea Mapa de diseño arriba.

Datos no exportables
  • Cuadrícula de desplazamiento
  • Archivos de geoide (vea Sistema de coordenadas arriba)
  • Cuadrículas de proyección
  • Cuadrículas de datum

Temas relacionados

Exportar archivos de mapa de sitio para máquina GCS (.svl)

Exportar archivos de zonas a evitar para máquina GCS (.avoid.svl)

Exportar datos


Exportar archivos de mapa de obra para máquina GCS (.svl)

Exportar archivos de mapa obra (.svd) que contienen datos de mapa de obra y alineaciones de guía para máquinas GCS. A través de este comando, los datos para máquinas se pueden exportar a tarjetas compactas de datos flash para utilizar en la máquina. Como alternativa, puede utilizar el comando Comprimir y enviar por correo electrónico datos de campo para guardar y enviar por correo electrónico (como adjuntos) archivos al sitio de obra. El sitio de obra exportado tiene una carpeta raíz en la tarjeta de datos con el nombre de la obra, en la que se incluyen todos los archivos con el mismo nombre raíz y con distintas extensiones que indican el tipo de data que contienen.

Nota: GCS900 y AccuGrade versión 11.1 son compatibles. Para versiones del software apropiadas para máquinas antiguas, puede exportar archivos de superficie (.ttm) y archivos CAD (.dxf y .dwg).

Para exportar un archivo de mapa de obra para una máquina GCS:

Nota: Para ver instrucciones generales sobre cómo exportar archivos de datos, consulte Exportar datos.

  1. Seleccione Archivo > Exportar. Aparecerá el panel del comando Exportar.
  2. Haga clic en la ficha Construcción. Aparecerán los exportadores disponibles.
  3. Seleccione Exportador de mapa de obra para máquina en la lista Formato de archivo.
  4. Haga clic en la casilla Datos y seleccione los objetos que desee incluir en la exportación desde una vista gráfica o desde el Explorador del proyecto o haga clic en Opciones y seleccione una opción en la lista.
  5. Escriba una ruta de acceso y un nombre de archivo para el archivo exportado en el cuadro Nombre de archivo, o haga clic en el icono [image] para ir a una ubicación y especificar un nombre de archivo.

    Nota: por defecto, el archivo exportado recibe el nombre de su proyecto.

  6. Si desea exportar otro archivo después de este, quite la selección del cuadro Cerrar comando tras exportar.
  7. En el grupo Configuración, seleccione las propiedades de exportación.
  8. Haga clic en Exportar. Los datos seleccionados se exportan al archivo especificado.

Datos exportables

Datos de su proyecto

Cómo se manejan los datos cuando se exportan

Puntos

Los Puntos (medidos o introducidos en la oficina) y los Puntos CAD (puntos ligeros) se exportan como puntos 2D; todos los valores z/de elevación se omiten.

Líneas

Las líneas CAD 2D y 3D, cadenas de líneas y los límites se exportan como líneas 2D; todas las elevaciones y los componentes verticales se omiten.

Los arcos y espirales se "linearizan"; se reemplazan por cuerdas.

Alineaciones

Las alineaciones se exportan como líneas 2D; todas las elevaciones y alineaciones verticales se omiten.

Los arcos y espirales se "linearizan"; se reemplazan por cuerdas.

Texto CAD

El texto CAD se exporta intacto.

Los bloques CAD se deben partir para poder incluir sus datos.

Datos no exportables
  • Superficies
  • Cuadrícula de desplazamiento
  • Sistema de coordenadas (se exporta con los datos de diseño del sitio de obra)
  • Archivos de geoide
  • Cuadrículas de proyección
  • Cuadrículas de datum

Temas relacionados

Exportar archivos de zonas a evitar para máquina GCS (.avoid.svl)

Exportar archivos de diseño del sitio de obra para máquina GCS (.svd)

Exportar datos


Exportar archivos de trabajos GNSS (.job)

Exporte archivos de trabajos GNSS adecuados para su uso en una variedad de dispositivos de campo, como:

  • TDS Survey ProTM (Trabajos de Survey Pro)
  • Trimble® Survey ControllerTM (mediante Data Collector)
  • Trimble® Digital FieldbookTM (v2, v3 y v5; sólo puntos y sistemas de coordenadas)

Haga clic en la ficha Levantamiento en el panel del comando Exportar para acceder a los exportadores de archivos .job.

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado


Exportar archivos JobXML (.jxl)

Configuración

Versión de archivo

Seleccione la versión de archivo con la cual desea que el archivo exportado sea compatible. Generalmente, sólo debe especificar esta información si el archivo exportado será utilizado por una persona que posee una versión anterior de Survey Controller u otro software de terceros (lo cual es poco probable).

Unidades de distancia

Seleccione las unidades de distancia si conoce las que se utilizarán en el dispositivo al cual enviará el archivo.

Sistema de salida

Cuadrícula: Seleccione esta opción si exportará el archivo a un sistema que utiliza norte, este y elevación

Global: Seleccione esta opción si exportará el archivo a un sistema que utiliza latitud, longitud y altura.

Nombre del trabajo

Escriba el nombre del archivo como desea que aparezca en el dispositivo al cual lo exportará.

Temas relacionados

Exportar datos


Exportar archivos de navegador terrestre KML (.kml/.kmz)

Exporte coordenadas geográficas 3D, fotografías y otros datos geográficos contenidos en su proyecto a un archivo KML (Keyhole Markup Language) que se puede abrir y ver con mapas 2D basados en Internet y navegadores terrestres 3D (por ejemplo, Google Earth). Los archivos con la extensión .kmz son archivos KML comprimidos (zipeados).

Para exportar un archivo de navegador terrestre KML:

  1. Siga uno de estos métodos:
    • Seleccione Archivo > Exportar.
    • Haga clic en el icono Exportar [image].
  2. Seleccione la ficha SIG. Luego seleccione Exportador Kml/Kmz en la lista.
  3. Haga clic en el campo Datos. Luego seleccione las coordenadas que desea exportar como vista gráfica o de hoja de cálculo.
  4. Escriba una ruta de acceso y un nombre de archivo para el archivo exportado en el campo Nombre de archivo o haga clic en el botón Examinar para navegar hasta una ubicación y especificar un nombre de archivo.
  5. En la lista desplegable Tipo de archivo de salida de la sección Configuraciones, seleccione el tipo de formato apropiado:
    • Archivo de salida kml crea un archivo KML (.kml) que contiene solo coordenadas geográficas 3D. No incluye imágenes fotográficas.
    • Archivo de salida kmz crea un archivo ZIP que contiene un archivo KML y todos los archivos de imágenes fotográficas referenciados. Las imágenes se pueden ver al seleccionar los iconos de imagen en el navegador utilizado para abrir el archivo KML.
  6. En los campos de desajuste, ingrese cualquier desajuste que desee aplicar.
  7. En la lista desplegable Modo de altitud, seleccione una de las siguientes opciones:
    • Fijar al suelo asegura que todos los puntos se ubiquen a nivel del suelo.
    • Absoluta asegura que todos los puntos se muestren en su elevación correcta, basada en los valores de desajuste que usted haya ingresado.
  8. Haga clic en el botón Exportar.

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado


Exportar archivos LandXML (.xml)

Exporte alineaciones, sectores transversales y superficies usando el formato de archivo LandXML.

Para exportar datos LandXML:

  1. Seleccione Archivo > Exportar. Aparecerá el diálogo Exportar.
  2. Haga clic en la ficha Construcción y luego seleccione Exportador de LandXML en el grupo Formato de archivo.
  3. Haga clic en el cuadro Entidades seleccionadas.
  4. En una vista gráfica, seleccione los objetos que desee incluir en la exportación, o haga clic en Opciones y seleccione una opción en la lista.
  5. Si desea recortar una superficie que esté exportando, seleccione un límite en la lista Límite de recorte de superficie, o seleccione <Nuevo> para crear uno.
  6. Escriba una ruta de acceso y un nombre de archivo para el archivo exportado en el cuadro Nombre de archivo, o haga clic en el icono [image] para ir a una ubicación y especificar un nombre de archivo.
  7. En el grupo Configuración, seleccione las propiedades de exportación.
  8. Haga clic en Exportar.

Temas relacionados

Opciones de exportación de LandXML

Resultados de la exportación de archivos LandXML


Opciones de exportación de LandXML

Use estas opciones para especificar cómo manejar definiciones de superficies y puntos duplicados al exportar archivos LandXML. Están disponibles en el panel del comando Exportar LandXML.

Opciones

Descripción de la superficie

Optimizar para datos: Seleccione esta opción para permitir que el programa escoja el mejor método de exportación (uno de los dos de abajo).

Si la superficie que ha seleccionado para exportación contiene datos internos (la superficie se importó en un archivo TTM o LandXML), se exportará como triángulos.

Si la superficie hace referencia sólo a datos externos (la superficie se creó completamente en este programa), se exportará como puntos y línea de ruptura.

Nota: Si está exportando parte de una superficie recortada por un límite, serán internos todos los datos copiados en la parte recortada.

Puntos y líneas de ruptura: Seleccione esta opción para exportar la superficie, así como los puntos, líneas de ruptura, curvas de nivel y límites usados para crear la superficie.

Triángulo: Seleccione esta opción cuando sólo desee exportar los triángulos que definen la superficie. Esta opción también maneja los agujeros e islas en los datos.

Nota: Esta opción de configuración no tiene efecto si el archivo no contiene superficies.

IDs de puntos duplicados

Preguntar siempre: Seleccione esta opción para comprobar automáticamente si hay puntos con el mismo ID. Si se encuentra alguno, se le pedirá que importe todos los duplicados, ignore todos los duplicados, o cancele la importación.

Exportar todos: Seleccione esta opción para exportar todos los puntos, incluso los que tienen IDs de punto duplicados.

Ignorar todos: Seleccione esta opción para exportar únicamente los puntos sin IDs de punto duplicados.

Nota: Esta opción de configuración no tiene efecto si el archivo no contiene puntos.

Temas relacionados

Exportar archivos LandXML (.xml)

Resultados de la exportación de archivos LandXML


Resultados de la exportación de archivos LandXML

Cuando exporta archivos LandXML, los puntos, alineaciones y superficies se manejan de maneras específicas.

Resultados de exportación de LandXML

Puntos

Cuando se exportan puntos:

  • En el campo "nombre" se usa el nombre o el número del punto.
  • En los campos "desc" se usan los códigos de características válidos.
  • Para códigos de campos no válidos se utiliza “*”.
  • El atributo “LandXML.desc” de la primera “característica LandXML" se utiliza para el atributo "desc", y el atributo "LandXML.code” de la primera "característica LandXML" se usa para el atributo "código", si existen. De lo contrario,no se escriben atributos “desc” o “code”.

Alineaciones

Cuando se exportan alineaciones:

  • Los datos que definen la alineación se escriben como un alineación en el archivo LandXML.
  • Se conservan los componentes tanto horizontales como verticales. Se pueden exportar múltiples alineaciones verticales con cada alineación horizontal.

Superficies

Cuando se exportan superficies:

  • Se utilizan o los datos de origen o la definición,pero no ambos.
  • Los puntos que influencian la superficie se guardan como puntos.
  • Las polilíneas 3D, las líneas de ruptura y las líneas en pendiente que tienen influencia sobre la superficie se guardan como listas de puntos de curvas de nivel o líneas de ruptura, dependiendo de si son 3D pura, o 2D+elevación.
  • Se conservan las líneas de ruptura internas.

Temas relacionados

Exportar archivos LandXML (.xml)

Opciones de exportación de LandXML


Exportar archivos de superficie planar (.tsd)

Exporte un diseño de superficie de nivel o en pendiente utilizando el Exportador de diseños de sitios de obra para máquinas

y seleccionando la Superficie en la lista Tipo de modelo. Si el diseño es un archivo .tsd, el resultado será también un archivo .tsd.

Las superficies planares (que se pueden crear utilizando el comando Crear superficie planar ) se usan por lo general para control de nivel; se utilizan para dar una guía similar a la que proporciona un nivel láser de pendiente doble (superficie en pendiente) o un láser de nivel (superficie de nivel). Esta guía es útil al cortar suelos compactados, campos deportivos o estacionamientos. En máquinas GCS, se refiere a las superficies planares como Superficie en pendiente o Superficie de nivel, dependiendo de su tipo.

Consulte Exportar Archivos de diseño de sitio de obra para máquinas GCS para ver instrucciones sobre los archivos de diseño de sitio de obra de tipo de superficie.

Temas relacionados

Importar archivos de superficie planar


Exportar archivos de carretera (.rxl o .dc) desde Corredores

Puede exportar datos de corredores a un archivo Road (formatos .rxl o .dc) que puede contener los siguientes elementos de datos:

  • Alineación horizontal
  • Alineación vertical
  • Plantillas de secciones transversales
  • Ecuaciones de estaciones

Para exportar un archivo de carretera desde un corredor:

Nota: Para ver instrucciones generales sobre cómo exportar archivos de datos, consulte Exportar datos.

  1. Siga uno de estos métodos:
    • Seleccione Archivo> Exportar.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Exportar.

  1. Haga clic en la pestaña Levantamiento. Aparecerá una lista de exportadores de levantamientos disponibles.
  2. Seleccione Exportador de carretera RXL desde corredor o Exportador de carretera DC desde corredor para visualizar las opciones de exportación asociadas con el exportador.
  3. Llene los campos como se muestra en la tabla siguiente.

Datos

Nombre de carretera

Introduzca el nombre de la carretera.

Corredor

Seleccione el corredor a utilizar para el archivo de carretera.

Estación inicial / final

Introduzca las IDs de estación que especifiquen los puntos de inicio y final horizontales para la carretera.

Si la carretera incluye una alineación vertical, las estaciones deben estar dentro de la gama donde se superponen las alineaciones horizontal y vertical.

Desajuste izquierdo / derecho

Especifique las distancias de desajuste izquierdo y derecho requeridas para incluir todas las cadenas que desee usar para definir la carretera.

Nombre del archivo

Nombre del archivo

Seleccione o introduzca un nombre para el archivo Road (.rxl o .dc), y seleccione la ubicación en la que desea guardarla.

Configuración

Método de generación de plantillas

Seleccione una de las siguientes opciones:

  • Intervalo de muestras: seleccione esta opción para generar plantillas de secciones transversales basadas en las muestras de secciones transversales tomadas a intervalos especificados a lo largo de la alineación horizontal.
  • Punto de control: seleccione generar plantillas de secciones transversales basadas en muestras de secciones transversales tomadas en puntos de control de superficie (vértices).

Intervalo de muestra

Si seleccionó Intervalo de muestra para el Método de generación de plantillas, introduzca la distancia entre cada muestra.

Tolerancia para prevenir plantillas redundantes

Introduzca un valor para la tolerancia a utilizar para ayudar a determinar qué muestras de secciones transversales no se utilizarán para crear plantillas de secciones transversales.

Si una muestra que incluida en los valores de tolerancia basados en las muestras que la preceden y suceden, no se crea ninguna plantilla de sección transversal para ella.

Al prevenirse la creación de plantillas de secciones transversales redundantes innecesarias, se puede reducir mucho el tamaño del archivo Road.

Para obtener más información, consulte Notas sobre plantillas de secciones transversales.

Ajustar para desajuste de arco/ cuerda

Seleccione si aplicar ajustes para el desajuste de arco y/o cuerda, que cambia las plantillas de secciones transversales para la alineación de curvaturas.

Método de generación de elementos de pendiente lateral

Seleccione una de las siguientes opciones:

  • Ninguno: seleccione esta opción si no desea definir un elemento de pendiente lateral.
  • Adjuntar: seleccione esta opción si desea definir un elemento de pendiente lateral adjuntado a las últimas cadenas.
  • Reemplazar: seleccione esta opción para definir el elemento de pendiente lateral basado en las últimas cadenas que ya se encuentran en la superficie de carretera.

Patrón de coincidencia con última cadena

Siga uno de estos procedimientos para especificar las últimas cadenas a utilizar para crear el elemento de pendiente lateral:

  • Introduzca una expresión regular (patrón de coincidencia) que identifique una o más de las últimas cadenas que desee especificar para el elemento de pendiente lateral. Para ver más información acerca del uso de expresiones regulares, consulte Referencia: Expresiones regulares.
  • Deje en blanco para permitir que el software use la totalidad de las últimas cadenas incluidas en la superficie de carretera para crear el elemento de pendiente lateral.

Código de elemento de pendiente lateral

Siga uno de estos métodos:

  • Introduzca un código para el elemento de pendiente lateral.
  • Deje en blanco para permitir que el software genere códigos para los elementos de pendientes laterales, en base a las últimas cadenas que encuentre.

Pendiente de desmonte (%)

Introduzca el porcentaje de pendiente de desmonte para el elemento de pendiente lateral.

Ancho de zanja de desmonte

Introduzca el ancho de la zanja de desmonte para el elemento de pendiente lateral.

Pendiente de terraplén (%)

Introduzca el porcentaje de pendiente de terraplén para el elemento de pendiente lateral.

Intervalo de estación de alineación horizontal

Introduzca el intervalo de estación para la alineación horizontal cuando se trace en el dispositivo de campo.

Temas relacionados

Exportar datos

Notas sobre plantillas de secciones transversales.

Comprender los corredores


Exportar archivos de carretera (.rxl o .dc) desde superficies

Puede exportar datos de alineaciones y superficie a un archivo Road (formatos .rxl o .dc) que puede contener los siguientes elementos de datos:

  • Alineación horizontal
  • Alineación vertical
  • Plantillas de secciones transversales
  • Ecuaciones de estaciones

Para exportar un archivo de carretera desde una superficie:

Nota: Para ver instrucciones generales sobre cómo exportar archivos de datos, consulte Exportar datos.

  1. Siga uno de estos métodos:
    • Seleccione Archivo> Exportar.
    • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Exportar.

  1. Haga clic en la pestaña Levantamiento. Aparecerá una lista de exportadores de levantamientos disponibles.
  2. Seleccione Exportador de carretera RXL desde superficie o Exportador de carretera DC desde superficie para visualizar las opciones de exportación asociadas con el exportador.
  3. Llene los campos como se muestra en la tabla siguiente.

Datos

Nombre de carretera

Introduzca el nombre de la carretera.

Superficie

De manera opcional, seleccione la superficie a utilizar para definir la carretera.

Aunque no se requiere una superficie para crear un archivo de Carretera, sí se requiere para crear plantillas de secciones transversales para el archivo.

Alineación horizontal

Seleccione la superficie a utilizar para definir la carretera.

Si seleccionó una superficie que incluye una alineación horizontal, esa alineación se selecciona por defecto.

Alineación vertical

De manera opcional, seleccione la alineación vertical a utilizar para definir la carretera.

Si seleccionó una alineación que incluye una o más alineaciones verticales asociadas, una de esas alineaciones verticales se selecciona por defecto; en la lista desplegable están disponibles las alineaciones verticales adicionales que existan.

Si seleccionó una superficie y una alineación horizontal, puede seleccionar generar una nueva alineación vertical seleccionando Autogenerar en la lista desplegable.

Aunque no se requiere una alineación vertical para crear un archivo Road, se requiere para crear plantillas de secciones transversales para el archivo.

Estación inicial / final

Introduzca las IDs de estación que especifiquen los puntos de inicio y final horizontales para la carretera.

Si la carretera incluye una alineación vertical, las estaciones deben estar dentro de la gama donde se superponen las alineaciones horizontal y vertical.

Desajuste izquierdo / derecho

Especifique las distancias de desajuste izquierdo y derecho requeridas para incluir todas las cadenas que desee usar para definir la carretera.

Nombre del archivo

Nombre del archivo

Seleccione o introduzca un nombre para el archivo Road (.rxl o .dc), y seleccione la ubicación en la que desea guardarla.

Configuración

Método de generación de plantillas

Seleccione una de las siguientes opciones:

  • Intervalo de muestras: seleccione esta opción para generar plantillas de secciones transversales basadas en las muestras de secciones transversales tomadas a intervalos especificados a lo largo de la alineación horizontal.
  • Punto de control: seleccione generar plantillas de secciones transversales basadas en muestras de secciones transversales tomadas en puntos de control de superficie (vértices).

Intervalo de muestra

Si seleccionó Intervalo de muestra para el Método de generación de plantillas, introduzca la distancia entre cada muestra.

Tolerancia para prevenir plantillas redundantes

Introduzca un valor para la tolerancia a utilizar para ayudar a determinar qué muestras de secciones transversales no se utilizarán para crear plantillas de secciones transversales.

Si una muestra que incluida en los valores de tolerancia basados en las muestras que la preceden y suceden, no se crea ninguna plantilla de sección transversal para ella.

Al prevenirse la creación de plantillas de secciones transversales redundantes innecesarias, se puede reducir mucho el tamaño del archivo Road.

Para obtener más información, consulte Notas sobre plantillas de secciones transversales.

Ajustar para desajuste de arco/ cuerda

Seleccione si aplicar ajustes para el desajuste de arco y/o cuerda, que cambia las plantillas de secciones transversales para la alineación de curvaturas.

Método de generación de elementos de pendiente lateral

Seleccione una de las siguientes opciones:

  • Ninguno: seleccione esta opción si no desea definir un elemento de pendiente lateral.
  • Adjuntar: seleccione esta opción si desea definir un elemento de pendiente lateral adjuntado a las últimas cadenas.
  • Reemplazar: seleccione esta opción para definir el elemento de pendiente lateral basado en las últimas cadenas que ya se encuentran en la superficie de carretera.

Patrón de coincidencia con última cadena

Siga uno de estos procedimientos para especificar las últimas cadenas a utilizar para crear el elemento de pendiente lateral:

  • Introduzca una expresión regular (patrón de coincidencia) que identifique una o más de las últimas cadenas que desee especificar para el elemento de pendiente lateral. Para ver más información acerca del uso de expresiones regulares, consulte Referencia: Expresiones regulares.
  • Deje en blanco para permitir que el software use la totalidad de las últimas cadenas incluidas en la superficie de carretera para crear el elemento de pendiente lateral.

Código de elemento de pendiente lateral

Siga uno de estos métodos:

  • Introduzca un código para el elemento de pendiente lateral.
  • Deje en blanco para permitir que el software genere códigos para los elementos de pendientes laterales, en base a las últimas cadenas que encuentre.

Pendiente de desmonte (%)

Introduzca el porcentaje de pendiente de desmonte para el elemento de pendiente lateral.

Ancho de zanja de desmonte

Introduzca el ancho de la zanja de desmonte para el elemento de pendiente lateral.

Pendiente de terraplén (%)

Introduzca el porcentaje de pendiente de terraplén para el elemento de pendiente lateral.

Intervalo de estación de alineación horizontal

Introduzca el intervalo de estación para la alineación horizontal cuando se trace en el dispositivo de campo.

Temas relacionados

Exportar datos

Notas sobre plantillas de secciones transversales.


Notas sobre plantillas de secciones transversales

Este tema contiene notas adicionales sobre cómo crear plantillas de secciones transversales a incluir en un archivo Road.

Proceso de eliminación de muestras

Cuando selecciona exportar un archivo Road, el software hace cortes en el modelo en cada intervalo especificado en la alineación horizontal, o en cada punto de control de superficie, dependiendo de lo que haya seleccionado en Método de generación de plantillas. Cada uno de estos cortes representa una muestra de sección transversal que se puede utilizar para crear una plantilla de sección transversal a incluir en el archivo Road. Luego, el software usa un proceso de dos pasos para determinar qué muestras se deben usar para crear plantillas de secciones transversales y cuáles se deben eliminar. Al prevenirse la creación de plantillas redundantes innecesarias, se puede reducir mucho el tamaño del archivo de exportación.

  • Paso 1: El software identifica cada muestra que se puede eliminar, basándose en una comparación con la muestra que le precede y sucede inmediatamente. Se hacen tres tipos de comparación:
    • Número de puntos: si el número de puntos varía, la muestra no se elimina y se crea una plantilla de sección transversal.
    • Nombres de puntos: si el nombre de los puntos varía, la muestra no se elimina y se crea una plantilla de sección transversal.
    • Coordenadas de elevación / desajuste de puntos: comenzando por el primer punto de cada muestra, el software traza una línea desde la coordenada de desajuste / elevación del primer punto de la primera muestra al primer punto de la tercera muestra. A continuación, comprueba si el primer punto de la segunda muestra se encuentra dentro de la gama de tolerancia (especificada en el campo Tolerancia para prevenir plantillas redundantes) de la línea. Esto se repite para todos los puntos de las muestras. Si alguno de los puntos de la segunda muestra no se encuentra dentro de la gama de tolerancia de las líneas definidas por la primera y la tercera muestras, la muestra no se elimina y se crea una plantilla de sección transversal.

    Si el número lo los nombres de los puntos de una muestra no varían con respecto a las muestras precedente y siguiente, y las coordenadas de elevación/desajuste de puntos para la muestra se encuentran dentro de la tolerancia especificada cuando se comparan con las muestras precedente y siguiente, se considera eliminar la muestra. El resultado del paso 2 determinará si se elimina o no.

  • Paso 2: El segundo paso es identificar protuberancias en una larga serie de muestras marcadas para eliminación en el paso 1. El software busca una secuencia de dos o más muestras marcadas para eliminación en el paso 1 y las procesa ampliando la cantidad de muestras a las que se ha comprobado si caen dentro de las gamas de tolerancia, hasta que el incremento quede fuera de tolerancia o se alcance el fin de la secuencia.

La siguiente tabla ilustra los dos pasos que se utilizan para eliminar muestras redundantes innecesarias, previniendo la creación de plantillas de secciones transversales a partir de estas muestras.

Paso | Pasar | Comenzar muestra | Muestras revisadas | Fin de muestra | Aprobada | Estado de la muestra
1 | 1 | 1 | 2 | 3 | Sí | -
2 | 1 | 1 | 2, 3 | 4 | Sí | -
 | 2 | 1 | 2,, 3, 4 | 5 | Sí | -
 | 3 | 1 | 2, 3, 5 | 6 | No; fuera de tolerancia | 1 - Mantener 2 - Eliminar 3 - Eliminar 4 - Eliminar 5 - Mantener

Nota: Para evitar posibles errores, cuando el muestreo de línea se base en puntos de control de superficie, se crean muestras adicionales antes después de cada punto de control, en base a la tolerancia introducida en el campo Tolerancia para prevenir plantillas redundantes.

Umbral de muestra número 500

Si se seleccionó Intervalo de muestra en el campo Método de generación de plantillas, se utiliza un umbral de 500 muestras para limitar la cantidad de cortes de muestras que se mantiene en la memoria. Si en el modelo existen 500 muestras o menos, el proceso de eliminación de muestras se lleva a cabo sólo una vez. De lo contrario, el proceso de eliminación se repite cada vez que se alcanza el umbral de 500 muestras. El resultado neto es que se crea una plantilla al comienzo de cada grupo de 500 muestras. Tenga en cuenta que puede que esta plantilla no se haya creado en caso de que todo el modelo se haya exportado sin el umbral de 500 muestras.

Convención de nombres de plantillas de secciones transversales

Los nombres de las plantillas de secciones transversales reciben nombres de manera secuencial. El formato es el formato seleccionado para estacionamiento, utilizando cinco posiciones decimales en lugar de la selección decimal del diálogo Configuración del proyecto. Una plantilla se ubica ya sea en el lado derecho o izquierdo de la línea de centro. La letra "L" se adjunta al final del identificador de estación cuando está a la izquierda; la letra "R" se adjunta cuando está a la derecha. Por ejemplo, un nombre de plantilla típico podría ser 1+000.00000L o 1+500.00000:1R.

Reglas para escribir elementos de plantillas

Por defecto, los elementos de plantillas se escriben como pendiente transversal y desajuste. Si la pendiente transversal es mayor que 0,9 o el desajuste es muy pequeño, en su lugar se escriben un elemento de desajuste y una elevación de incremento. Si la diferencia entre la elevación de alineación vertical y la elevación de superficie es superior que la tolerancia especificada, en esa estación y en todas las estaciones precedentes del segmento de procesamiento, y en todas las plantillas subsiguientes, se incluyen un elemento de desajuste y una elevación de incremento. La elevación de incremento es la diferencia entre la elevación de la alineación vertical y la elevación de superficie. El desajuste es 0.

Temas relacionados

Exportar archivos Road


Exportar archivos de Trimble Data Collector (.dc)

Exportar datos sólo de puntos y sistemas de coordenadas como archivos .dc. Haga clic en la ficha Levantamiento en el panel del comando Exportar para acceder al exportador de archivos .dc Puede definir la versión del archivo, las unidades y el formato de salida en el grupo Configuración.

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado


Exportar archivos JobXML de Trimble (.jxl)

Exportar datos en el formato JobXML permite compartir datos de puntos y datos del sistema de coordenadas con el software de campo Trimble.

  1. Ejecutar el comando Exportar
  2. Haga clic en la ficha Levantamiento en el panel del comando Exportar, seleccione Exportador de software de campo Trimble (jobXML) y compruebe las siguientes opciones de configuración.
  3. Seleccione datos y haga clic en Aceptar para exportar.

Nota: Los datos de puntos se exportan a la sección Reducciones de JobXML, los datos de sistema de coordenadas se exportan a la sección Entorno, y la sección Fieldbook se deja vacía.

Nota: JobXML permite sólo una calidad por punto. Si un punto en este software tiene diferentes calidades para componentes planares y verticales, se exportará la calidad más baja.

Calidad de puntos exportados

JobXML no tiene un campo único para representar la calidad de una coordenada. Este software utiliza una combinación del registro de SurveyMethod y Clasificación para representar la calidad de coordenada, como se muestra en la tabla siguiente. Esta representación es válida únicamente con JobXML versión 5.0.

Calidad de coordenada | SurveyMethod JobXML | Clasificación JobXML
Ajustada | Tecleada | Ajustada en red
Control | Tecleada | Control
Levantamiento | Tecleada | Normal
Mapeo | Código | Normal
Desconocida | Autónomo | <vacía>

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado


Exportar archivos DTM de Trimble (.ttm)

Exportar modelos de terreno triangulados (.ttm) a usar en:

  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM (v2, v3 y v5)

Haga clic en la ficha Construcción en el panel del comando Exportar para acceder al exportador de archivos .ttm

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado


Localización y solución de problemas

En este capítulo

Solución de problemas de vista y navegación

Solución de problemas de selección

Sol ución de problemas de configuración del proyecto

Solución de problemas de datos de referencia geodésica

Solución de problemas de importación de datos

Solución de problemas de sincronización y transferencia de datos

Solución de problemas de datos de puntos

Solución de problemas de líneas y alineación

Solución de problemas de datos de superficie

Solución de problemas de datos de campo

Solución de problemas de menú y barra de herramientas

Solución de una falla de software

Solución de problemas de monitor doble

Solución de problemas de idioma

Problemas conocidos


Solución de problemas de vista y navegación

Síntoma

La vista gráfica se redibuja lentamente después de que se han hecho cambios a los filtros de vista.

Posible causa

Su proyecto contiene una gran cantidad de datos, y la memoria gráfica de su computadora está funcionando al máximo de su capacidad.

Solución

Intente uno o ambos de los siguientes procedimientos:

  • Seleccione Vista > Administrador de filtros de vista. Luego haga clic i_advanced view filter settings en la barra de herramientas del Administrador de filtros de vista para abrir el diálogo Configuración avanzada de filtros de vista. Cuando hace cambios a los filtros de vista en este diálogo, la vista gráfica no se redibuja automáticamente. Puede hacer clic en Aplicar en cualquier momento para hacer que la vista se redibuje.
  • Seleccione Proyecto > Configuraciones del proyecto. En el panel izquierdo del diálogo Configuraciones del proyecto, haga clic en Ver > Opciones de visualización. En la sección Filtro de vista, seleccione un filtro de vista predeterminado distinto a Todos, de manera que las vistas gráficas se actualicen más rápido.

Síntoma

No es posible ver los puntos en una capa.

Posible causa

En el panel Administrador de Filtros de Vista, no está marcado el elemento Punto en el grupo Datos brutos y/o no está marcada la capa correspondiente en el grupo Capas.

Solución

Asegúrese de que esté marcado Punto en el grupo Datos brutos y que esté marcada la capa apropiada en el grupo Capas.

Síntoma

Los indicadores de las barras de herramientas no aparecen en el idioma correcto.

Posible causa

El programa se instaló en un idioma y luego se reinstaló en uno diferente.

Solución

Restablezca las barras de herramientas al idioma de reinstalación, cargando el diseño por defecto. Seleccione Herramientas > Personalizar. En el diálogo Personalizar, haga clic en Guardar/Cargar. En Diseño por defecto, seleccione Diseño por defecto y haga clic en Cargar. Haga clic en Aceptar en el diálogo Nuevo diseño.

Síntoma

En lugar de la vista 3D aparecen una X roja y un mensaje diciendo que no hay suficiente la memoria gráfica.

Hay dos posibles causas y soluciones para ese síntoma.

Posible causa 1

Si el salvapantallas apareció antes de que ocurriera el error, interrumpió Microsoft® DirectX, un programa utilitario para visualizar vistas 3D.

Solución 1

Intente cada uno de los siguientes procedimientos en la secuencia indicada, hasta que se solucione el problema:

  • Cierre y vuelva a abrir la vista 3D.
  • Cierre y vuelva a abrir el programa y el proyecto.
  • Actualice a la última versión de DirectX.

Posible causa 2

Si el salvapantallas no apareció antes de que ocurriera el error, significa que el no hay suficiente memoria gráfica.

Solución 2

Cierre los programas que pueda tener abiertos innecesariamente, especialmente los que utilizan muchos gráficos. Luego cierre todas las vistas 3D, incluidas las que tienen una X roja. Vuelva a abrir la cantidad mínima de vistas 3D que necesite.

Como solución de largo plazo, debería considerar actualizar la tarjeta gráfica de su computadora.

Síntoma

En general, el sistema tiene un mal rendimiento gráfico. Por ejemplo, las vistas gráficas están pixeladas o contienen artefactos cuando las rota o panoramiza, o los movimientos del ratón se retrasan o se muestran de manera intermitente.

Posible causa

Usted no está utilizando las opciones óptimas para su tarjeta gráfica y el sistema operativo, o la tarjeta gráfica de su computadora no basta para las opciones de visualización avanzadas.

Solución

Intente el siguiente procedimiento en la secuencia indicada, hasta que se solucione el problema:

  • Seleccione Herramientas > Opciones. En el diálogo Opciones, haga clic en Inicio y Visualización en el panel izquierdo y haga clic en Avanzada. Haga clic en la casilla Reemplazar detección automática y seleccione la opción correspondiente a su sistema operativo. O intente cada uno de los siguientes paquetes de visualización de gráficos de manera secuencial, reiniciando el programa entre cada uno de ellos:
    - DirectX
    - OpenGL
    - GDI
  • Haga clic con el botón secundario en su pantalla de escritorio de Windows y seleccione Propiedades en el menú de contexto. En el diálogo Propiedades de pantalla, haga clic en la ficha Configuración y seleccione Media (16 bits) en la lista Calidad del color. Después haga clic en el botón Opciones avanzadas en el mismo diálogo. En el diálogo Plug and Play, haga clic en la ficha Solucionar problemas y fije Aceleración de hardware en Completa.

Síntoma

Las líneas CAD se dibujan lentamente en las vistas gráficas.

Posible causa

El archivo CAD importado tiene una gran variedad de líneas, para cuyo trazado preciso se requirió tiempo adicional.

Solución

Para acelerar el redibujo, puede hacer que las líneas CAD se tracen como sólidos en las vistas gráficas. Seleccione Proyecto > Configuraciones del proyecto. En el panel izquierdo del diálogo Configuraciones del proyecto, haga clic en Ver > Vista de plano. En el cuadro Escala gráfica, cambie el valor a 100.000.

Síntoma

El texto de las etiquetas en el mapa de cobertura del Visor de orden de trabajo está borroso.

Posible causa

En Windows, se usa el método de tipo transparente para suavizar los bordes de las fuentes de pantalla. En su lugar se debe usar el método estándar.

Solución

Haga clic con el botón secundario en su pantalla de escritorio de Windows y seleccione Propiedades en el menú de contexto. En el diálogo Propiedades de pantalla, haga clic en la ficha Apariencia y en Efectos. En el diálogo Efectos, seleccione Estándar en la segunda lista desplegable.

Síntoma

Los mensajes e indicadores relacionados con la vista de algunos informes no se muestran en su idioma.

Posible causa

El software usa el Microsoft Report Viewer para mostrar algunos informes (por ejemplo, el Informe de procesamiento de códigos de características). El visor requiere un Paquete de idiomas apropiado para mostrar los mensajes e indicadores en el idioma correcto. Es posible que no haya habido paquetes de idiomas disponibles para su idioma al momento de enviar el software.

Solución

Visite www.Microsoft.com/downloads para verificar si existe un paquete de idiomas apropiado disponible para descarga.

Síntoma

Para los usuarios de Microsoft Vista, algunas características no están disponibles en vista 3D.

Posible causa

Para ver correctamente la información la una vista 3D cuando el software se esté ejecutando en el sistema operativo Microsoft Vista el software debe simular temporalmente un entorno Microsoft Windows XP. Esto significa que, mientras está en la vista 3D, es posible que no estén disponibles algunas características de Vista. Además, mientras se está en una vista 3D es posible que el cursor se vuelva más lento.

Solución

Todas las características de Vista vuelven a estar funcionales si se deja de seleccionar la vista 3D.


Solución de problemas de selección

Síntoma

Algunos de los conjuntos de selección creados por usted no aparecen en la lista de conjuntos de selección del Administrador de filtros de vista.

Posible causa

Los objetos de selección faltantes no contienen objetos visibles.

Solución

Ninguno. Nota: Los conjuntos de selección pueden contener objetos que no se muestran de manera visible, como las coordenadas. En el Explorador de selecciones, están disponibles todos los conjuntos de selección. Sin embargo, en el Administrador de filtros de vista, están disponibles sólo los conjuntos de selección que contengan al menos un objeto visible.

Síntoma

Algunas de las líneas CAD que incluyó en un conjunto de selección ya no están en el conjunto.

Posible causa

Cuando usted edita (por ejemplo, rompe o une) líneas CAD, se convierten a cadenas de líneas. Puesto que estas cadenas de líneas son objetos diferentes a los originales, ya no se incluyen en el conjunto de selección que incluía las líneas.

Solución

Vuelva a añadir las cadenas de líneas al conjunto de selección.


Sol ución de problemas de configuración del proyecto

Síntoma

No puede reabrir un archivo de proyecto VCE (.vce).

Posible causa

El archivo de proyecto está bloqueado, posiblemente debido a que se cayó el sistema o el programa se apagó de manera incorrecta.

En las siguientes situaciones el programa puede apagarse de manera inadecuada:

  • Hay un proyecto abierto y se interrumpe la alimentación de electricidad a la computadora.
  • Hay un proyecto abierto y el proceso se finaliza desde el Administrador de tareas de Windows®.

Solución

Borre el archivo de bloqueo (nombre del proyecto.lk) de la carpeta del proyecto del archivo.

Tenga en cuenta que se perderán todos los cambios que haya hecho al proyecto desde la última vez que lo guardó.


Solución de problemas de datos de referencia geodésica

Síntoma

No puede crear ni editar sistemas de coordenadas, ni guardar obras.

Posible causa

Puede que haya iniciado sesión en su sistema operativo como usuario que no tiene permisos de Administrador. De manera predeterminada, sólo los usuarios con permisos de Administrador pueden editar el archivo current.csd, que se utiliza para crear y editar sistemas de coordenadas y guardar obras

Solución

Siga uno de estos métodos:

  • Si es posible, inicie sesión como usuario con permisos de Administrador.
  • Pida a un usuario que posea permisos de Administrador para su sistema operativo cambie sus permisos de cuenta de usuario a Administrador.
  • Pida a un usuario que posea permisos de Administrador para su sistema operativo le otorgue permisos de "escritura" para el archivo current.csd. La ubicación del archivo depende de su sistema operativo:
    - En Windows XP o anterior:
    C:\Documents and Settings\All Users\Application Data\Trimble\GeoData
    o
    C:\Program Files\Common Files\Trimble\GeoData.
    - En Windows Vista:
    C:\ProgramData\Trimble\GeoData
    o
    C:\Program Files\Common Files\Trimble\GeoData.

Nota: Si no ve la carpeta de Datos de aplicación en la ruta indicada arriba, puede que esté oculta. Para ver carpetas ocultas, en el Explorador de Windows seleccione Herramientas > Opciones de carpeta. Haga clic en la ficha Ver y seleccione Mostrar todos los archivos y carpetas ocultos en Configuración avanzada. Luego, haga clic en Aceptar.


Solución de problemas de importación de datos

Síntoma

Se crearon puntos duplicados en un archivo de texto importado y los puntos ya existentes en el proyecto que tienen la misma ID (es decir, los puntos no se combinaron como se esperaba).

Posible causa

Si importa un archivo de texto con una calidad de coordenada "Desconocida" o de "Mapeo" a un proyecto que ya contiene datos de puntos, se crearán puntos duplicados para los puntos que se encuentran en el archivo de texto (puntos ligeros) y los puntos que ya están en el proyecto (puntos normales) que tienen la misma ID.

Solución

Importe primero el archivo de texto al proyecto para crear los puntos ligeros, y luego importe los otros datos de puntos. Los puntos ligeros del archivo de texto se combinarán con los puntos normales de los otros datos de puntos para crear puntos normales no duplicados.

Síntoma

Los datos de puntos personalizados (.csv) se importan hacia la ubicación incorrecta.

Posible causa 1

Puede que las unidades del proyecto no se hayan configurado correctamente.

Solución 1

Seleccione Proyecto > Configuraciones del proyecto. En el diálogo Configuraciones del proyecto, haga lo siguiente:

  • Seleccione Unidades > Coordenadas y asegúrese de que el orden de visualización de coordenadas sea el correcto.
  • Seleccione Unidades > Distancia y asegúrese de que el orden de visualización de unidades sea el correcto.

Posible causa 2

Se seleccionó una definición de importación incorrecta; los valores este y norte están invertidos.

Solución 2

Revise la definición de importación personalizada que utilizó para importar los puntos. Si por accidente seleccionó la definición con los valores norte y este invertidos, deshaga la importación y vuelva a importar con la definición correcta.

Síntoma

No se importa un archivo LandXML. El importador del programa dice que es un archivo LandXML, pero cuando usted trata de importarlo aparece un mensaje diciendo que el archivo no es válido.

Posible causa

El archivo es XML válido, pero no LandXML válido.

Solución

Abra el archivo en si navegador Web predeterminado. Si está corrupto, aparecerá un mensaje de error. Si no aparece ningún mensaje de error, puede tratarse de un XML válido, pero no un LandXML válido. En este caso, es necesario volver a crear el archivo en un formato LandXML válido.

Síntoma

Cuando importa un archivo de trabajo de Survey Controller con una altura de proyecto conocida, y luego importa un archivo de trabajo Survey Pro al mismo proyecto utilizando la opción "Convertir a definición de colector de datos" en el diálogo Sistema de coordenadas del proyecto, la altura del proyecto cambia a 0.00 m.

Posible causa

Se trata de un problema conocido que ocurre con el convertidor al combinar trabajos de Survey Controller y Survey Pro en el mismo proyecto.

Solución

Tras la importación, seleccione Proyecto > Configuraciones de obra local y escriba la altura correcta del proyecto.

Síntoma

Después de importar múltiples archivos de datos GNSS, no puede forzar una ocupación a ser continua.

Posible causa

El software ha diseñado la ocupación como una estación base en lugar un móvil.

Solución

Para que el software designe la ocupación como un móvil, primero impórtela, fuércela a ser continuo y, posteriormente, importe los otros archivos.

Síntoma

Cuando importa un trabajo desde Survey Controller, en el que se ha medido la elevación de una estación, el registro de coordenadas de la estación ocupada se importa como "deshabilitado".

Posible causa

Este es un problema conocido.

Solución

Siga estos pasos para habilitar la coordenada de estación ocupada y completar el flujo de trabajo de elevación de la estación:

  1. En el Explorador del Proyecto, expanda el nodo para el número de punto de la estación ocupada donde se observó la elevación de estación
  2. Visualice el registro de coordenadas para el punto en el panel de Propiedades.
  3. Si la calidad de la elevación se establece en "Control" o "Levantamiento", cámbiela a "Mapeo" o "Desconocida".
  4. Cambie el estado de "Deshabilitado" a "Habilitado".
  5. Recalcule el proyecto.

La elevación de la estación ocupada y otros puntos observados desde ese punto reflejarán los cambios aplicados a la aplicación.

Síntoma

Algunos datos guardados como "Notas" incluidos en un archivo bruto Survey Pro/Field Surveyor 2.x no se han importado

Posible causa

Este es un problema conocido.

Solución

  • Tipo y precisión de instrumento: El tipo de instrumento no se importará; esto se deberá definir manualmente. La precisión del instrumento tampoco se importará; el valor predeterminado que se sigue es una precisión de 1 segundo. Esta precisión es utilizada por el comando Ajuste de red, de manera que se debe fijar manualmente a la precisión correcta del instrumento utilizado en el campo.
  • Constante del prisma: La constante del prisma no se importará. La medición importada ya se ha ajustado para tener en cuenta la constante del prisma definida en el software de campo. Si se hizo correctamente, no es necesario llevar a cabo otras acciones. Si hubo un error al definir la constante del prisma en el campo, se deberá definir en el software como la diferencia entre el valor incorrecto y el valor correcto.


Solución de problemas de sincronización y transferencia de datos

Síntoma

Cuando abre el software como usuario con inicio de sesión que no posee derechos de Administrador (limitado/estándar), aparece un mensaje que pide los archivos de instalación de ActiveSync.

Posible causa

El software está intentando conectarse a Microsoft ActiveSync, y no puede hacerlo porque ciertos componentes de ActiveSync fueron instalados por un usuario con inicio de sesión de Administrador, a los que el usuario que no es Administrador no tiene acceso.

Solución

Intente uno de los siguientes procedimientos::

  • Si es posible, inicie sesión como Administrador.
  • Pida a un usuario que posea una cuenta de Administrador en su sistema operativo que cambie sus permisos de cuenta a Administrador.
  • Inserte el disco de instalación del software y actualice ActiveSync con la actual cuenta sin permisos de Administrador.
  • Descargue e instale una versión de ActiveSync desde www.Microsoft.com (excepto la versión 4.5).


Solución de problemas de datos de puntos

Síntoma

Se crearon puntos duplicados en un archivo de texto importado y los puntos ya existentes en el proyecto que tienen la misma ID (es decir, los puntos no se combinaron como se esperaba).

Posible causa

Si importa un archivo de texto con una calidad de coordenada "Desconocida" o de "Mapeo" a un proyecto que ya contiene datos de puntos, se crearán puntos duplicados para los puntos que se encuentran en el archivo de texto (puntos ligeros) y los puntos que ya están en el proyecto (puntos normales) que tienen la misma ID.

Solución

Importe primero el archivo de texto al proyecto para crear los puntos ligeros, y luego importe los otros datos de puntos. Los puntos ligeros del archivo de texto se combinarán con los puntos normales de los otros datos de puntos para crear puntos normales no duplicados.

Síntoma

Los datos de puntos personalizados (.csv) se importan hacia la ubicación incorrecta.

Posible causa 1

Puede que las unidades del proyecto no se hayan configurado correctamente.

Solución 1

Seleccione Proyecto > Configuraciones del proyecto. En el diálogo Configuraciones del proyecto, haga lo siguiente:

  • Seleccione Unidades > Coordenadas y asegúrese de que el orden de visualización de coordenadas sea el correcto.
  • Seleccione Unidades > Distancia y asegúrese de que el orden de visualización de unidades sea el correcto.

Posible causa 2

Se seleccionó una definición de importación incorrecta; los valores este y norte están invertidos.

Solución 2

Revise la definición de importación personalizada que utilizó para importar los puntos. Si por accidente seleccionó la definición con los valores norte y este invertidos, deshaga la importación y vuelva a importar con la definición correcta.

Síntoma

Cuando importa un trabajo desde Survey Controller, en el que se ha medido la elevación de una estación, el registro de coordenadas de la estación ocupada se importa como "deshabilitado".

Posible causa

Este es un problema conocido.

Solución

Siga estos pasos para habilitar la coordenada de estación ocupada y completar el flujo de trabajo de elevación de la estación:

  1. En el Explorador del Proyecto, expanda el nodo para el número de punto de la estación ocupada donde se observó la elevación de estación
  2. Visualice el registro de coordenadas para el punto en el panel de Propiedades.
  3. Si la calidad de la elevación se establece en "Control" o "Levantamiento", cámbiela a "Mapeo" o "Desconocida".
  4. Cambie el estado de "Deshabilitado" a "Habilitado".
  5. Recalcule el proyecto.

La elevación de la estación ocupada y otros puntos observados desde ese punto reflejarán los cambios aplicados a la aplicación.


Solución de problemas de líneas y alineación

Síntoma

Agregó una alineación al conjunto de miembros que afectan una superficie, pero la superficie no cambió.

Posible causa 1

La alineación no cuenta con un componente vertical (VAL) con elevaciones distintas de cero.

Solución 1

Añada una alineación vertical con elevaciones válidas en el Editor de alineaciones.

Síntoma

Está creando una polilínea, un límite o una cadena de líneas, y no aparece en la vista gráfica tal como lo creó.

Posible causa 1

La capa a la que está asignada la línea está oculta en el filtro de vista para esa vista.

Solución 1

  1. Haga clic en la ficha de la vista asociada con el filtro de vista que desee editar.
  2. Seleccione Vista > Administrador de filtros de vista.
  3. En el grupo Capas, marque la casilla para mostrar la capa en que reside la línea. El cambio se guarda en el filtro de vista actual para la vista actual.


Solución de problemas de datos de superficie

Síntoma

Cuando se añade una línea de ruptura a una superficie, aparecen uno o más indicadores de advertencia señalando que son líneas de ruptura que se cruzan. O bien, todos los bordes de triángulos de su superficie están compuestos por líneas de ruptura.

Posible causa

Su superficie se importó como un archivo .ttm, lo que define todos sus triángulos utilizando líneas de ruptura.

Solución

Intente guardar su superficie de un modo distinto a un archivo .ttm en su programa de diseño. Luego reimpórtela a este programa.

Síntoma

Cuando elimina una superficie importada de gran tamaño y luego selecciona Editar > Deshacer para revertir la eliminación, la superficie no reaparece.

Posible causa

Las superficies importadas de gran tamaño contienen demasiados datos internos que guardar en la memoria intermedia (buffer) de acciones a deshacer.

Solución

Vuelva a importar la superficie.

Síntoma

Hay brechas verticales en su superficie

Posible causa

Sus datos de superficie contienen puntos con diferentes elevaciones en la misma ubicación horizontal. Esto puede evitar la formación de triángulos verticales, causando agujeros en la superficie resultante.

Solución

Use el comando Contraer caras 3D para contraer los triángulos de superficie (caras 3D) ligeramente (0,06 mm). Esto eliminará los vértices superpuestos y reformará la superficie sin brechas.

Síntoma

Su superficie aparece como un objeto en el Explorador del proyecto, pero es invisible en las vistas gráficas.

Posible causa 1

Su superficie es creada sólo a partir de datos 2D; los datos no contienen elevaciones.

Solución 1

Añada elevaciones a los objetos que forman parte de su superficie.

Nota: Para añadir una elevación a un punto importado, es posible que deba añadir una coordenada al punto.

Posible causa 2

Su filtro de vista actual está excluyendo la superficie.

Solución 2

Modifique su filtro de vista actual para que incluya la superficie.

Síntoma

Cuando añade un punto o una línea como parte de una superficie, la superficie no cambia; el punto o la línea no parece ser parte del conjunto de objetos en los cuales se basa la superficie.

Posible causa

El punto o línea es 2D (su elevación es nula/indefinida). Los objetos deben tener elevaciones válidas (incluso cero) para influir en una superficie.

Solución

Añada una elevación al punto o a la línea.


Solución de problemas de datos de campo

Síntoma

El programa parece "congelarse" (se detiene toda actividad) cuando hace flotar un panel o intenta abrir un diálogo cuando utiliza dos monitores.

Posible causa

El panel o diálogo puede aparecer fuera del campo visual de ambos monitores. Se encontrará fuera del monitor principal, en el espacio opuesto al monitor secundario, haciendo que el programa parezca estar "congelado".

Solución

Para alcanzar el diálogo o panel, haga clic con el botón secundario en el nombre de la aplicación en la Barra de tareas de Windows y seleccione Mover. Luego presione la tecla de flecha adecuada para mover el diálogo al alcance visible de su monitor principal.

Síntoma

El programa parece "congelarse" (se detiene toda actividad) cuando intenta enviar archivos SCS por correo electrónico utilizando el comando Comprimir/enviar archivos SCS al cuando haya dos monitores activos.

Posible causa

Su programa de correo electrónico puede abrir un diálogo de confirmación de la operación fuera del campo visual de ambos monitores. El diálogo se encontrará fuera del monitor principal, en el espacio opuesto al monitor secundario, haciendo que el programa parezca estar "congelado".

Solución

Para acceder al diálogo y confirmar la operación de correo electrónico, haga clic con el botón secundario en el nombre de la aplicación en la Barra de tareas de Windows y seleccione Mover. Luego presione la tecla de flecha adecuada para mover el diálogo al alcance visible de su monitor principal.

Síntoma

El programa no puede encontrar el archivo .xls del programa utilitario de informes SCS900, lo que impide que se muestre el Informe de orden de trabajo. El mensaje de error indica que no puede encontrar el archivo o la extensión de archivo completa. Podrá encontrar el archivo utilizando el diálogo Opciones.

Posible causa

Las rutas de acceso a archivos Microsoft® Excel tienen un límite de 219 caracteres. Por lo tanto, si la ruta de acceso al archivo del programa utilitario de informes de SCS (llamado "SCS900 Reporting Utility.xls" o "SCS Report Utility.xls") supera el límite de caracteres, el archivo no se abrirá. En la mayoría de los casos, esto sólo ocurrirá si el archivo .xls ha sido puesto en el directorio My Documents (Mis documentos).

Solución

Mueva los archivos Excel (.xls) a ubicaciones con rutas de acceso más cortas (menos subcarpetas) y/o acorte los nombres de los archivos.

Nota: Si descomprime una carpeta a una ubicación que contenga varias carpetas, puede ocurrir que se excedan los límites de caracteres para la ruta de acceso, impidiendo que se descompriman archivos que se encuentren en otras subcarpetas ubicadas a mayor nivel de profundidad. Puede que aparezca una advertencia de que no es posible descomprimir los archivos o que las ventanas simplemente se cierre, haciendo parecer que todos ellos fueron descomprimidos. La mejor alternativa puede ser descomprimir los archivos directamente a la unidad C con derechos administrativos completos.

Síntoma

Cuando intenta abrir el programa utilitario de informes SCS900, un mensaje de error dice que hubo un fallo al comparar y hacer corresponder datos.

Nota: Si se abre Import Record.xls directamente en Excel, no habrá ninguna advertencia sino hasta que haga clic en Importar registro.

Posible causa 1

Los archivos -Report.txt y -Record.txt no están presentes o no lo están en el formato adecuado.

Solución 1

Asegúrese que tanto el archivo -Report.txt como -Record.txt estén presentes y en el formato adecuado en la carpeta de sincronización de datos de la carpeta Salida.

Posible causa 2

El idioma que se utiliza en este software (SCS Report Utility), en el sistema operativo y en Microsoft Office, no es el mismo.

Solución 2

Asegúrese de que estos elementos utilicen el mismo idioma. Para definir el idioma de Windows, diríjase a las siguientes ubicaciones:

  • Sistema operativo - Seleccione Inicio > Panel de control > Configuración regional y de idioma.
  • Microsoft Office - Seleccione Inicio > Todos los programas > Microsoft Office > Herramientas de Microsoft Office > Configuración de idioma de Microsoft Office.

Posible causa 3

La carpeta raíz del sincronizador no está establecida en la carpeta correcta en el diálogo Opciones.

Solución 3

En el programa, seleccione Herramientas > Opciones. Haga clic en SCS y luego en Ubicaciones de archivo en el panel izquierdo. Haga clic en el icono [image] y vaya a la carpeta donde SCS instaló el archivo SCS Report Utility.xls.

Posible causa 4

No tiene los privilegios necesarios para utilizar la carpeta.

Solución 4

Si se cambia el nivel de seguridad en Excel, es necesario iniciar un nuevo programa Excel para que funcione la macro. Para cambiar el nivel de seguridad en Excel, seleccione Herramientas > Opciones > Seguridad > Seguridad de macros. En el diálogo Seguridad, establezca el Nivel de seguridad en Bajo (o haga una adición a la lista de Editores de confianza). A continuación, se puede deshabilitar la macro cuando se abra el programa utilitario de informes.

Posible causa 5

El archivo del programa utilitario de informes (Report Utility) corresponde a una versión diferente del que se usa en el controlador de la obra.

Solución 5

Busque o cree un archivo de programa utilitario de informes correspondiente a la misma versión del utilizado en el controlador de obra. El instalador del programa utilitario se encuentra en el CD de instalación de SCS.


Solución de problemas de menú y barra de herramientas

Síntoma

Los indicadores de las barras de herramientas no aparecen en el idioma correcto.

Posible causa

El programa se instaló en un idioma y luego se reinstaló en uno diferente.

Solución

Restablezca las barras de herramientas al idioma de reinstalación, cargando el diseño por defecto. Seleccione Herramientas > Personalizar. En el diálogo Personalizar, haga clic en Guardar/Cargar. En Diseño por defecto, seleccione Diseño por defecto y haga clic en Cargar. Haga clic en Aceptar en el diálogo Nuevo diseño.

Síntoma

El programa parece "congelarse" (se detiene toda actividad).

Posible causa

Las barras de herramientas están dañadas.

Solución

Quite la carpeta de datos de aplicación ubicada en C:\Documents and Settings\(nombre de usuario)\Application Data\Trimble\Trimble Business Center\(versión)

Si esto no soluciona el problema, comuníquese con Asistencia y servicio técnico.

Nota: Si no ve la carpeta de Datos de aplicación en la ruta indicada arriba, puede que esté oculta. Para ver carpetas ocultas, en el Explorador de Windows seleccione Herramientas > Opciones de carpeta. Haga clic en la ficha Ver y seleccione Mostrar todos los archivos y carpetas ocultos en Configuración avanzada. Luego, haga clic en Aceptar.

Síntoma

Cuando abre archivos del proyecto que se crearon en otro idioma, parte del texto de la interfaz de usuario (por ejemplo, las unidades en la barra de Estado) se muestran en un idioma diferente.

Posible causa

El texto de la interfaz de usuario se guarda en el archivo de proyecto.

Solución

Por el momento, no hay solución. Los proyectos nuevos que se creen no tendrán este problema, pero seguirá existiendo en el archivo del proyecto original.

Síntoma

Los mensajes e indicadores relacionados con la vista de algunos informes no se muestran en su idioma.

Posible causa

El software usa el Microsoft Report Viewer para mostrar algunos informes (por ejemplo, el Informe de procesamiento de códigos de características). El visor requiere un Paquete de idiomas apropiado para mostrar los mensajes e indicadores en el idioma correcto. Es posible que no haya habido paquetes de idiomas disponibles para su idioma al momento de enviar el software.

Solución

Visite www.Microsoft.com/downloads para verificar si existe un paquete de idiomas apropiado disponible para descarga.


Solución de una falla de software

Síntoma

El programa parece "congelarse" (se detiene toda actividad) cuando hace flotar un panel o intenta abrir un diálogo cuando utiliza dos monitores.

Posible causa

El panel o diálogo puede aparecer fuera del campo visual de ambos monitores. Se encontrará fuera del monitor principal, en el espacio opuesto al monitor secundario, haciendo que el programa parezca estar "congelado".

Solución

Para alcanzar el diálogo o panel, haga clic con el botón secundario en el nombre de la aplicación en la Barra de tareas de Windows y seleccione Mover. Luego presione la tecla de flecha adecuada para mover el diálogo al alcance visible de su monitor principal.

Síntoma

El programa parece "congelarse" (se detiene toda actividad) cuando intenta enviar archivos SCS por correo electrónico utilizando el comando Comprimir/enviar archivos SCS al cuando haya dos monitores activos.

Posible causa

Su programa de correo electrónico puede abrir un diálogo de confirmación de la operación fuera del campo visual de ambos monitores. El diálogo se encontrará fuera del monitor principal, en el espacio opuesto al monitor secundario, haciendo que el programa parezca estar "congelado".

Solución

Para acceder al diálogo y confirmar la operación de correo electrónico, haga clic con el botón secundario en el nombre de la aplicación en la Barra de tareas de Windows y seleccione Mover. Luego presione la tecla de flecha adecuada para mover el diálogo al alcance visible de su monitor principal.

Síntoma

El programa parece "congelarse" (se detiene toda actividad).

Posible causa

Las barras de herramientas están dañadas.

Solución

Quite la carpeta de datos de aplicación ubicada en C:\Documents and Settings\(nombre de usuario)\Application Data\Trimble\Trimble Business Center\(versión)

Si esto no soluciona el problema, comuníquese con Asistencia y servicio técnico.

Nota: Si no ve la carpeta de Datos de aplicación en la ruta indicada arriba, puede que esté oculta. Para ver carpetas ocultas, en el Explorador de Windows seleccione Herramientas > Opciones de carpeta. Haga clic en la ficha Ver y seleccione Mostrar todos los archivos y carpetas ocultos en Configuración avanzada. Luego, haga clic en Aceptar.

Síntoma

El programa no responde como se esperaba.

Posible causa

Es posible que el ratón esté configurado en un modo distinto a Seleccionar.

Solución

Compruebe el modo de su ratón en la barra de herramientas Ratón. Si es necesario, restablézcalo a Seleccionar.

Síntoma

El programa parece "congelarse" (se detiene toda actividad) cuando el panel Propiedades está abierto y usted selecciona muchos objetos.

Posible causa

Cuando selecciona muchos objetos con el panel Propiedades abierto, el programa busca las propiedades comunes a todos los objetos, lo que ralentiza el programa y hace que parezca que está "congelado".

Solución

Primero, cierre el programa Luego, vuelva a abrirlo y abra el proyecto. Si tiene problemas para reabrir el proyecto, revise el directorio donde está guardado el archivo .vce. Si hay un archivo de bloqueo (*.lk) con el mismo nombre del proyecto, bórrelo y vuelva a abrir el proyecto. Cierre el panel Propiedades antes de volver a seleccionar los objetos.

Síntoma

Cuando intenta enviar archivos SCS por correo electrónico, un mensaje de error dice que su programa de correo electrónico no es compatible.

Posible causa 1

Para enviar archivos SCS por correo electrónico, debe utilizar Microsoft Outlook. Es posible que funcione con otros programas de correo electrónico que estén instalados en su computadora, pero no se garantiza. No funcionarán los programas de correo electrónico basados en Web, como Microsoft Hotmail, Yahoo®Mail o Google®Gmail™.

Solución 1

Si no hay compatibilidad con su programa de correo electrónico, cree el archivo comprimido, abra su programa de correo electrónico, adjunte el archivo a un mensaje y envíelo.

Posible causa 2

Si está utilizando Microsoft Outlook y continua teniendo problemas para enviar archivos SCS por correo electrónico, es posible que a Outlook le falte un archivo componente..

Solución 2

Descargue el programa Objetos de Datos de Colaboración (ExchangeCdo.exe) para solucionar el problema:
http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer
Para Microsoft Outlook 2003, ejecute el programa CDO desde el CD de instalación de sistema.

Síntoma

Recibe un mensaje de error que indica que el software ha agotado la memoria.

Posible causa

El sistema operativo ha agotado su memoria (RAM) debido a la alta cantidad de objetos que contiene su proyecto.

Solución

Modifique su archivo boot.ini para permitir que el programa tenga acceso a más memoria. Póngase en contacto con Asistencia y servicio técnico para obtener ayuda con este procedimiento.


Solución de problemas de monitor doble

Síntoma

El programa parece "congelarse" (se detiene toda actividad) cuando hace flotar un panel o intenta abrir un diálogo cuando utiliza dos monitores.

Posible causa

El panel o diálogo puede aparecer fuera del campo visual de ambos monitores. Se encontrará fuera del monitor principal, en el espacio opuesto al monitor secundario, haciendo que el programa parezca estar "congelado".

Solución

Para alcanzar el diálogo o panel, haga clic con el botón secundario en el nombre de la aplicación en la Barra de tareas de Windows y seleccione Mover. Luego presione la tecla de flecha adecuada para mover el diálogo al alcance visible de su monitor principal.

Síntoma

El programa parece "congelarse" (se detiene toda actividad) cuando intenta enviar archivos SCS por correo electrónico utilizando el comando Comprimir/enviar archivos SCS al cuando haya dos monitores activos.

Posible causa

Su programa de correo electrónico puede abrir un diálogo de confirmación de la operación fuera del campo visual de ambos monitores. El diálogo se encontrará fuera del monitor principal, en el espacio opuesto al monitor secundario, haciendo que el programa parezca estar "congelado".

Solución

Para acceder al diálogo y confirmar la operación de correo electrónico, haga clic con el botón secundario en el nombre de la aplicación en la Barra de tareas de Windows y seleccione Mover. Luego presione la tecla de flecha adecuada para mover el diálogo al alcance visible de su monitor principal.


Solución de problemas de idioma

Síntoma

Los indicadores de las barras de herramientas no aparecen en el idioma correcto.

Posible causa

El programa se instaló en un idioma y luego se reinstaló en uno diferente.

Solución

Restablezca las barras de herramientas al idioma de reinstalación, cargando el diseño por defecto. Seleccione Herramientas > Personalizar. En el diálogo Personalizar, haga clic en Guardar/Cargar. En Diseño por defecto, seleccione Diseño por defecto y haga clic en Cargar. Haga clic en Aceptar en el diálogo Nuevo diseño.

Síntoma

Cuando abre archivos del proyecto que se crearon en otro idioma, parte del texto de la interfaz de usuario (por ejemplo, las unidades en la barra de Estado) se muestran en un idioma diferente.

Posible causa

El texto de la interfaz de usuario se guarda en el archivo de proyecto.

Solución

Por el momento, no hay solución. Los proyectos nuevos que se creen no tendrán este problema, pero seguirá existiendo en el archivo del proyecto original.

Síntoma

Este software está instalado en un idioma Unicode (como japonés, chino o coreano) y ciertas funcionalidades (por ejemplo, el procesamiento de líneas base) no están disponibles.

Posible causa

Este es un problema conocido relacionado con los idiomas Unicode.

Solución

Para Microsoft XP:

1. Seleccione Configuración regional y de idioma en el Panel de control.

2. En la ficha Opciones avanzadas, seleccione el idioma Unicode correcto en la lista desplegable.

Para Microsoft Vista:

1. Seleccione Configuración regional y de idioma en el Panel de control.

2. En la ficha Administrativo, haga clic en el botón Cambiar configuración regional del sistema.

3. Seleccione el idioma Unicode correcto en la lista desplegable.


Problemas conocidos

Ocurrió un problema al conectar con el digitalizador. Asegúrese de lo siguiente:

  • Procesamiento de códigos de características: Si procesó un archivo de códigos de características (.fxl) que incluía características de punto y línea en BC-HCE v2.30, cuando abra ese archivo en v2.40 aparecerán las características de punto y línea, pero desaparecerá el enlace al archivo .fxl original.
  • Archivos de códigos de características en datos de campo: Además de la nota de arriba, cuando escriba un nuevo archivo .fxl a datos de campo para SCS o GCS, en los controladores aparecerán solo las características de puntos. Para solucionar conflictos de archivos de códigos de características en v2.30, puede exportar el archivo .fxl especificado en las opciones de configuración de su proyecto a los controladores de obra asignados a través de Job Site Manager. Entre las opciones para solucionar conflictos de códigos de características en v2.40 se incluyen:
    • volver a especificar un archivo .fxl en la configuración de un proyecto y exportarlo a controladores de obra asignados a través de Job Site Manager.
    • importar un archivo .fxl a su proyecto desde un controlador asignado y exportarlo de vuelta a todos los controladores de obra asignados a través de Job Site Manager.

      Nota: Si actualizó desde v2.30 a v2.40, no puede exportar un archivo .fxl desde su proyecto a controladores asignados sino hasta que use una de las dos opciones que se indican arriba para solucionar conflictos.

  • Digitalización y Google™ Earth: Si está ejecutando al mismo tiempo Google Earth y este programa, es poco probable que pueda conectarse a un digitalizador a través de GTCO TabletWorks porque es posible que Google Earth tenga bloqueado TabletWorks. Para corregir esto, cierre Google Earth e intente conectarse al digitalizador nuevamente.
  • Densificación y texturas de superficie: Cuando habilita la densificación de superficies, las texturas de superficie fluyen a triángulos más allá del límite definido por usted.
  • Impresora predeterminada: Cuando está abierto el diálogo Vista previa de impresión de este software, la impresora especificada se convierte en la predeterminada para las aplicaciones de todo el sistema. Cuando el diálogo se cierra, la impresora predeterminada vuelve a ser la especificada para el sistema operativo.
  • Microsoft Report Viewer: El software usa el Microsoft® Report Viewer para mostrar algunos informes (por ejemplo, el Informe de procesamiento de códigos de características). El visor requiere un Paquete de idiomas apropiado para mostrar los mensajes e indicadores en el idioma correcto. No había disponibles paquetes de idiomas para todos los idiomas al momento de lanzarse el software. Si en su idioma no se muestran mensajes e indicadores asociados con el Microsoft Report Viewer, puede visitar www.microsoft.com/downloads para ver si hay un Paquete de idiomas disponible para su descarga.
  • Límites de superficie: Si la superficie usada en un modelo de diseño contiene un límite, todas las líneas de ruptura de la superficie aparecerán como características sin nombre cuando la superficie se visualice en SCS. Si la superficie de su modelo de diseño no contiene un límite, los nombres de las líneas de ruptura aparecerán en SCS.
  • Recorte de superficie: Al recortar el borde de una superficie, el comando Deshacer funciona, pero no así el comando Rehacer.
  • Exportación de zonas a evitar: Si no tiene instalado Trimble® SiteVision Office, la extensión de avoid.svl no se reconoce como tal, sino como parte del nombre del archivo. Por tanto, la extensión de añade al nombre del archivo cada vez que exporte un archivo utilizando el exportador de Zonas a evitar para máquinas. Esto hace que el nombre del archivo se convierta en <nombre>.avoid.svl.avoid.svl y la siguiente vez en <nombre>.avoid.svl.avoid.svl.avoid.svl. Siempre que exporte el mismo nombre de archivo más de una vez, tendrá que eliminar manualmente los "avoid.svl" adicionales (es decir, más allá de la extensión de archivo original).
  • Microsoft Outlook: Si está intentando enviar archivos por correo electrónico y recibe un mensaje de error de que a su versión de Microsoft® Outlook 2007 le falta un componente, descargue el archivo Outlook CDO (Objetos de Datos de Colaboración) para corregir el problema:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer

    Para Microsoft Outlook 2003, instale el archivo CDO desde el CD del programa original.


Problema con las secciones transversales de superficies en datos de campo

Históricamente, los modelos de terreno se han definido utilizando triángulos para la superficie. Los modelos basados en carretera incluyen alineaciones horizontales y verticales para la ubicación y secciones transversales detalladas para definir los triángulos de la superficie. Si las secciones transversales se utilizan para crear puntos a intervalos grandes a lo largo de la línea de centro, entonces cuando hay una curva en las alineaciones horizontales o verticales los triángulos actúan como cuerdas a lo largo de las curvas, produciendo un modelo de superficie inexacto. Por lo general, esto se soluciona creando puntos a lo largo de secciones transversales a intervalos pequeños. Lamentablemente, esto aumentó en gran medida la cantidad de datos y puntos creados, sin necesariamente añadir más precisión.

Los ajustes Eliminar diagonal y Ajustar para arco/cuerda se utilizan en este software para ajustar de manera opcional la interpolación para el arco a las diferencias de cuerda cuando se muestran secciones transversales a lo largo de una alineación. Estos ajustes de configuración también se aplican en el software de campo SCS900 para producir la misma respuesta y coincidir con el diseño esperado que se ve en este software de oficina. Lamentablemente, el GCS900 no usa el mismo modelo o método para aplicar las propiedades indicadas arriba, y modelará la superficie con el modelo triangulado que reciba. En el pasado, se pudo minimizar esta diferencia creando triángulos más pequeños (densificación).

Este software de oficina tiene ahora la capacidad de densificar la malla de triángulos para hacer que esté dentro de una tolerancia especificada por el usuario. Se crea una cantidad suficiente de triángulos para modelar más estrechamente la superficie, pero se crean solamente cuando y donde se los necesita. Esta solución es eficiente porque le permite definir las secciones transversales conocidas, y los triángulos se crean automáticamente. Si se produce cualquier cambio en la alineación asociada, la superficie modificada se actualiza automáticamente. Este proceso de densificación mejora la precisión y consistencia de las superficies exportadas a SCS900 y GCS900 sin aumentar de manera excesiva la cantidad de datos. Por tanto, cuando prepare datos para exportarlos al campo, debe densificar las superficies y superficies de carretera para asegurarse de que logren una precisión adecuada y similar, tanto en SCS900 como en GCS900. Para ver una explicación más detallada de esta limitación de los modelos de carretera basados en TIN y definidos por secciones transversales, y cómo reducir las diferencias potenciales en las interpretaciones de modelos de superficie entre TBC-HCE, GCS900 y SCS900, visite http://www.trimble.com/tbc-hce_ts.asp?Nav=Collection-51339 y lea el artículo titulado "Differences in Road Surface Models between Business Center - HCE, GCS900, and SCS900" (Diferencias en modelos de superficie de carretera entre Business Center - HCE, GCS900 y SCS900).

Temas relacionados

Comprender la densificación de superficie


Usar programas utilitarios relacionados

En este capítulo

Coordinate System Manager

Feature Definition Manager

Programa utilitario Planning

Administrador de herramientas externas

Office Synchronizer

SCS Data Manager

Programa utilitario de configuración Trimble

Programa utilitario de transferencia de datos Trimble

Connected Community

Trimble Access Services


Administrador de herramientas externas

Use el Administrador de herramientas externas para agregar elementos de menú para la aplicación externa y los programas utilitarios que pueda desear usar en este software. Por ejemplo, si desea tener un rápido acceso a la calculadora de Microsoft® Windows, puede agregarla como un elemento de menú. Para añadir herramientas externas al menú Herramientas, consulte Personalizar el menú.


Programa utilitario de configuración Trimble

Use el Programa utilitario de configuración Trimble para actualizar su computadora con los últimos archivos para:

  • Antenas GNSS
  • Receptores GNSS
  • Archivos de modelos de antenas GNSS

Tras ejecutar el programa utilitario, el software Trimble será compatible con último hardware más reciente de GNSS.

Nota: Además del archivo descargable estándar Antenna.ini, puede usar su propio archivo Antenna.ini personalizado. Esto puede ser útil si, por ejemplo, necesita compatibilidad con modelos de centro de fase de antena locales y definidos por el usuario para una antena específica, o modelos de centro de fase de antena por separado para antenas individuales del mismo tipo. Para obtener más información, consulte Utilizar un archivo Antenna.ini personalizado.

Para acceder al programa utilitario:

  • Seleccione Herramientas > Página Web de configuración.


Programa utilitario de transferencia de datos Trimble

Use el Programa utilitario de transferencia de datos Trimble para transferir datos de una gama de dispositivos a su computadora. Puede importar los datos a Trimble Geomatics Office™, Trimble Total Control™, Terramodel®, Trimble Business Center, Business Center - HCE, GPS Pathfinder® Office, Trimble Link™, o la extensión GPS Analyst™ para ESRI ArcGIS.

Para acceder al programa utilitario:

  • Seleccione Herramientas > Página Web de transferencia de datos.


Connected Community

Connected Community (TCC) es un conjunto basado en Web de herramientas para redes que los contratistas y topógrafos pueden usar para contactarse con socios y clientes internos y externos. Como parte de la cartera de soluciones Trimble Connected Site™, TCC permite crear portales de información, compartir información y colaborar con los encargados de la gestión de la oficina central, los equipos de las oficinas locales de la obra, cuadrillas de campo, subcontratistas, proveedores, ingenieros y clientes acerca de los proyectos.

Puede guardar proyectos de este software en el TCC utilizando el comando Guardar archivo remotamente. Puede abrir archivos de proyecto e importar archivos de datos guardados en el TCC utilizando el comando Abrir archivo remoto. Antes de utilizar cualquiera de estos comandos, sin embargo, debe configurar su perfil de usuario en las opciones para Servicios externos.

Para añadir TCC a su menú de herramientas:

  1. Seleccione Herramientas > Administrador de herramientas externas. Aparecerá el diálogo Herramientas externas.
  2. Haga clic en Añadir. [Nueva herramienta] aparecerá en la lista Contenido del menú.
  3. Escriba TCC en el cuadro Título.
  4. Escriba www.myconnectedsite.com en el cuadro Comando.
  5. Si es necesario, haga clic en Subir o Bajar para cambiar la posición del elemento en el menú.
  6. Haga clic en Aceptar. TCC aparece en el menú Herramientas.

Temas relacionados

Personalizar el menú


Trimble Access Services

Trimble Access Services es un conjunto de servicios basado en Web que permite realizar varias tareas en línea, como las siguientes:

  • Enviar archivos al campo a través de Trimble AccessSync.
  • Convertir archivos antiguos de Trimble Access y Trimble Survey Controller Job (.job).
  • Conocer la disponibilidad futura del satélite GNSS.

    Nota: póngase en contacto con su distribuidor Trimble para obtener más información acerca de la suscripción a Trimble Access Services, la que incluye Trimble Connected Community.

Para preconfigurar Trimble Business Center con su información de inicio de sesión de servicios externos:

  • Seleccione Herramientas > Opciones > Servicios externos, complete los campos y haga clic en Aceptar.

Para abrir Trimble Access Services:

  • Seleccione TCC > Trimble Access Services.


Referencia de comandos

Este comando actualiza las superficies creadas automáticamente por ciertos comandos de estimación. Úselo cuando haya hecho cambios a capas, mejoras de obra, perforaciones, áreas de suelo superficial o a objetos que afecten capas, subniveles, profundidades y suelos superficiales.

Para acceder al comando:

  • Seleccione Estimación > Construir superficies de estimación.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Las superficies se actualizan según los cambios que haya hecho.

Temas relacionados

Construir superficies de estimación

Este comando permite elevar rápidamente una serie de líneas 2D o cadenas de líneas que representan líneas de curvas de nivel de superficie, trazando una línea a través de ellas que aplica una elevación de inicio, una dirección de incremento y un intervalo de curvas de nivel especificados.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Prep datos > Elevar curvas de nivel por cruce.

    Aparecerá el panel del comando Elevar curvas de nivel por cruce.

Temas relacionados

Elevar curvas de nivel mediante cruces

Este comando permite limpiar automáticamente los datos de su proyecto a través de la eliminación de objetos innecesarios, convirtiendo líneas CAD en cadenas de líneas, uniendo líneas, definiendo elevaciones de objetos, y más

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Prep datos > Limpieza del proyecto.

    Aparecerá el panel del proyecto Limpieza del proyecto.

Temas relacionados

Limpiar datos de proyecto

Este comando permite definir áreas de interés para calcular volúmenes de materiales y cantidades para la mejora del sitio para áreas de su obra.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Estimación > Definir áreas de interés.

    Aparecerá el comando Definir áreas de interés.

Temas relacionados

Definir áreas de interés

Este comando permite elevar automáticamente líneas seleccionadas, mediante sus etiquetas de elevación en línea más cercanas.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Prep datos > Elevar curvas de nivel por etiqueta.

    Aparecerá el panel del comando Elevar curvas de nivel por etiqueta.

Temas relacionados

Elevar curvas de nivel por etiqueta

Acerca del comando Spectra Precision Survey Office

Este comando le indica la versión de Spectra Precision Survey Office que está ejecutando. Si está usando una versión de prueba del software, el diálogo muestra la cantidad de días que faltan para su caducidad. Este diálogo además le da acceso al Acuerdo de licencia de usuario final (EULA, por su sigla en inglés), el registro del producto y los diálogos de licencia.

Para acceder al comando:

  • Seleccione Ayuda > Acerca de Spectra Precision Survey Office. Aparecerá el diálogo Acerca de Spectra Precision Survey Office.

Temas relacionados

Comando Productos

Comando Insertar plantilla de corredor

Use este comando para crear e insertar una plantilla de sección transversal en un corredor.

Para acceder al comando:

  • Seleccione Corredor > Insertar plantilla de corredor.
  • Haga clic en el icono Insertar plantilla de corredor i_corridor template insert en la barra de herramientas.
  • En el Explorador del proyecto, haga clic con el botón secundario en el corredor en el que desee insertar una plantilla, y seleccione Insertar plantilla de corredor en el menú de contexto.
  • En la Vista de plano o Vista 3D, haga clic con el botón principal para seleccionar el corredor en el que desea insertar una plantilla, y luego haga clic con el botón secundario y seleccione Insertar plantilla de corredor en el menú de contexto.

    Aparecerá el panel del comando Insertar plantilla de corredor.

Temas relacionados

Crear plantillas de corredores

Comando Abrir archivo remoto

Este comando permite abrir un proyecto o importar un archivo guardado en una carpeta albergada por un servicio externo, como Connected Community (TCC).

Para acceder al comando:

  • Seleccione TCC > Abrir archivo remoto.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Abrir archivo remoto , que mostrará una lista de las carpetas, proyectos y archivos remotos a los que usted puede acceder.

Nota: Algunos servicios externos requieren que cree un perfil de usuario antes de acceder a ellas mediante este comando. Para crear y configurar perfiles para servicios externos, consulte Opciones de servicios externos.

Temas relacionados

Abrir un archivo remoto

Guardar un archivo remotamente

Comando Abrir proyecto

Este comando abre un proyecto existente.

Para acceder al comando:

  • Seleccione Archivo > Abrir proyecto.
  • Haga clic en el icono [image] en la barra de herramientas estándar.
  • Presione [Ctrl] + O.

    Se abrirá el diálogo Abrir archivo.

Temas relacionados

Abrir un proyecto existente

Crear un proyecto nuevo

Opciones de Inicio y Visualización

Comando Acerca del Trimble Business Center

El comando le muestra la versión de Trimble Business Center que está ejecutando. Si está usando una versión de prueba del software, el diálogo muestra la cantidad de días que faltan para su caducidad. Este diálogo además le da acceso al Acuerdo de licencia de usuario final (EULA, por su sigla en inglés), el registro del producto y los diálogos de licencia.

Para acceder al comando:

  • Seleccione Ayuda > Acerca de Trimble Business Center. Aparecerá el diálogo Acerca de Trimble Business Center.

Temas relacionados

Comando Productos

Comando Acercar

Este comando hace un acercamiento, permitiéndole ver con mayor detalle.

Para acceder al comando:

  • Seleccione Ver > Zoom > Acercar.
  • Haga clic en el icono [image] en la barra de herramientas.
  • Mueva la rueda del ratón hacia arriba.

Temas relacionados

Navegación en la Vista 2D

Navegación en la Vista 3D

Comando Activar/desactivar marcado de líneas

Este comando muestra u oculta marcadores y etiquetas para valores horizontales y verticales a lo largo de cadenas de líneas en vistas 2D para facilitar la visualización, comprensión y edición. Los marcadores distinguen entre puntos finales de segmentos horizontales, puntos de control verticales y los puntos finales de la línea general. Las etiquetas indican la elevación de los puntos de control verticales.

Para mostrar u ocultar marcadores y etiquetas:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Ver > Activar/desactivar marcado de líneas.

Temas relacionados

Activar/desactivar marcado de líneas

Cambiar la visualización de líneas de cuadrícula

Configuración de vistas

Comando Administrador de controladores

Este comando muestra el Administrador de controladores, donde puede revisar y gestionar los registros de los controladores (máquinas y controladores de obra) en su área de sincronización de datos.

Para acceder al comando:

  • Seleccione Datos de Campo > Administrador de controladores.
  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Haga clic en el icono ubicado en la parte superior del panel de control Administrador de Sitio de Obras .

    Aparecerá el diálogo Administrador de controladores.

Temas relacionados

Gestionar controladores GCS y SCS

Comando Administrador de Diseño de Sitios de Obra

Este comando abre el Administrador de Diseño de Sitios de Obra , donde puede revisar y editar sus datos de diseño para su uso en controladores en el campo.

Para acceder al comando:

  • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Administrador de Diseño de Sitios de Obra en el menú de contexto.
  • Seleccione Datos de Campo > Administrador de Diseño de Sitios de Obra .
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Seleccione diseño de sitio de obra. Seleccione el diseño que desee editar y haga clic en Aceptar. Aparecerá el panel del comando Administrador de Diseño de Sitios de Obra .

Temas relacionados

Administrar Diseños del sitio de obra y Datos de diseño

Crear un diseño de un sitio de obra

Editar datos de diseño de un sitio de obra

Comando Administrador de estilos de línea

Use este comando para gestionar qué estilos de visualización están disponibles para las líneas en su proyecto y el modo en que líneas específicas aparecen en las vistas gráficas y en las copias impresas.

Para acceder al comando:

  • Seleccione Herramientas > Administrador de estilos de línea.
  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione la línea en una vista gráfica, haga clic con el botón secundario y seleccione Propiedades en el menú de contexto. En el panel Propiedades, haga clic en el cuadro Estilo de línea y seleccione Importar estilos de línea.

    Aparecerá el Administrador de estilos de línea.

Temas relacionados

Gestionar estilos de líneas

Comando Administrador de estilos de texto

Use este comando para gestionar qué estilos de visualización están disponibles para el texto en su proyecto y el modo en que las etiquetas específicas de sus datos aparecen en las vistas gráficas y en las copias impresas.

Para acceder al comando:

  • Seleccione Herramientas > Administrador de estilos de texto.
  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione una etiqueta o un objeto de texto en una vista gráfica, haga clic con el botón secundario y seleccione Propiedades en el menú de contexto. En el panel Propiedades, haga clic en el cuadro Estilo de texto y seleccione Nuevo estilo.

    Aparecerá el Administrador de estilos de texto.

Temas relacionados

Gestionar estilos de texto

Comando Administrador de filtros de vista

Este comando abre el Administrador de filtros de vista, donde puede seleccionar tipos de datos y capas para especificar lo que esté visible en las vistas gráficas, ayudándole a reducir y simplificar lo que ve. A medida que hace cambios al administrador, la vista actual se actualiza para reflejarlos. Puede crear, copiar, renombrar y eliminar filtros de vista en el administrador.

Para acceder al comando:

  • Seleccione Vista > Administrador de filtros de vista.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el Administrador de filtros de vista.

Temas relacionados

Crear un filtro de vista

Editar un filtro de vista

Filtrar una vista

Administrador de filtros de vista

Comando Administrador de herramientas externas

Utilice este comando para ver el Administrador de herramientas externas, en el que puede añadir o eliminar herramientas y controlar el orden en que aparecen en el menú. Por ejemplo, puede añadir acceso a otros programas, como Office Synchronizer, al menú Herramientas.

Para acceder al comando:

  • Seleccione Herramientas > Administrador de herramientas externas.

    Aparecerá el Administrador de herramientas externas.

Temas relacionados

Personalizar el menú

Administrador de herramientas externas

Comando Administrador de licencias

Este comando muestra el diálogo Administrador de licencias, que permite haciendo lo siguiente:

  • Seleccionar dónde se ubica su licencia.
  • Ver funciones que requieren licencias como aquellas que no la requieren, y el estado de las primeras.
  • Ver la fecha de caducidad de su garantía.
  • Actualizar una licencia en su computadora (no para licencias multiusuario).
  • Probar una licencia multiusuario desde la red (sin corresponde).

Para acceder al comando:

Siga uno de estos métodos:

  • Seleccione Ver> Panel de comandos. A continuación, en la lista Todos los comandos, seleccione el comando Administrador de licencias.
  • Seleccione Ayuda > Acerca de <nombre del producto>. En el diálogo Acerca de Trimble Business Center, haga clic en el botón Licencias.

Para ver más información sobre el uso del diálogo Administrador de licencias, consulte Ver y administrar funciones con licencia.

Temas relacionados

Ver y administrar funciones con licencia

Comando Administrador de símbolos

Use este comando para gestionar qué símbolos están disponibles para las características en su proyecto y el modo en que las características específicas de sus datos aparecen en las vistas gráficas y en las copias impresas.

Para acceder al comando:

  • Seleccione Herramientas > Administrador de símbolos.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

Para cambiar el símbolo de una característica:

  • Use el Feature Definition Manager.

Temas relacionados

Gestionar símbolos

Comando Administrador de Sitio de Obras

Este comando muestra el Administrador de Sitio de Obras , donde puede preparar un sitio de obra y sus datos y asignar la obra a los controladores asignados.

Para acceder al comando:

  • Seleccione Datos de Campo > Administrador de Sitio de Obras .
  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Haga clic en el icono [image] en la barra de herramientas del panel Propiedades cuando hay seleccionada una obra.
  • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Administrador de Sitio de Obras en el menú de contexto.

    Aparecerá el panel del comando Administrador de Sitio de Obras .

Temas relacionados

Crear un sitio de obra

Gestionar un sitio de obra y sus datos

Flujo de trabajo para crear un sitio de obra

Flujo de trabajo para usar un sitio de obra externo

Comando Administrar nombres de nodos de plantilla

Use este comando para crear códigos que se puedan usar para identificar nodos en plantillas de secciones transversales de corredor (por ejemplo, "BP" para "borde de pavimento" o "PPA" para "parte posterior de acera").

Para acceder al comando:

Siga uno de estos procedimientos:

  • Seleccione Corredor > Nombres de nodos de plantillas de corredor.
  • Haga clic en el icono Administrar nombres de nodos de plantilla [image] en la barra de herramientas.

Aparecerá el panel del comando Administrar nombres de nodos de plantilla.

Temas relacionados

Crear, editar y eliminar nombres de nodos de plantillas

Comando Ajustar red

Use este comando para ajustar su red de líneas base procesadas. Luego puede revisar elipses de error y otros resultados para mejorar el ajuste.

Para acceder al comando:

  • Seleccione Levantamiento > Ajustar red.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Ajuste de red.

Temas relacionados

Ajustar una red

Cambiar las opciones de configuración de ajuste de red

Descripción general de los ajustes de red

Opciones de configuración de ajuste de red

Comando Alejar

Este comando hace un alejamiento, permitiéndole ver un área de mayor tamaño.

Para acceder al comando:

  • Seleccione Ver> Zoom > Alejar.
  • Haga clic en el icono [image] en la barra de herramientas.
  • Mueva la rueda del ratón hacia abajo.

Temas relacionados

Navegación en la Vista 2D

Navegación en la Vista 3D

Comando Alternar líneas de cuadrícula

Este comando oculta o muestra líneas de cuadrícula en vistas 2D.

Para ocultar o mostrar líneas de cuadrícula:

  • Haga clic en el icono [image] en la barra de herramientas de vista.

Para editar propiedades de líneas de cuadrícula:

  1. Seleccione Proyecto > Configuraciones del proyecto.
  2. Seleccione Vista y expanda Vista de plano o Vista de perfil.
  3. Seleccione Definición de la línea de cuadrícula, y edite las propiedades según sea necesario.
  4. Haga clic en Aceptar.

Temas relacionados

Cambiar la visualización de líneas de cuadrícula

Configuraciones de vista

Comando Añadir coordenada

Este comando permite añadir una coordenada introducida en la oficina a un punto.

Para acceder al comando:

  • Escoja un punto en un vista 2D, haga clic con el botón secundario y seleccione Añadir coordenada desde el menú de contexto.
  • Haga clic con el botón secundario en un punto en el Explorador del proyecto. Las propiedades del punto se mostrarán en el panel Propiedades. Haga clic en el icono [image] de la barra de herramientas del panel Propiedades.

    Aparece en pantalla el panel del comando Añadir coordenada.

Temas relacionados

Añadir una coordenada a un punto

Crear un punto

Comando Calcular proyecto

Opciones de coordenadas

Comando Añadir textura de superficie

Use este comando para llenar una o más áreas de una superficie con texturas como ayuda para visualizar diferentes materiales de superficie en vistas gráficas e impresiones.

Para acceder al comando:

  • Seleccione Superficie > Añadir textura de superficie.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

Temas relacionados

Añadir una textura a un área de superficie

Comando Añadir un diseño externo de sitio de obra

Este comando permite añadir a su sitio de obra un diseño externo de sitio de obra, de modo que pueda editar sus datos de diseño. Los diseños externos de sitio de obra son aquellos que existen en el área de sincronización de datos, pero no en su proyecto actual.

Para acceder al comando:

  • Haga clic con el botón secundario en un diseño externo en el Explorador del proyecto y seleccione Añadir diseño externo de sitio de obra desde el menú de contexto. El diseño se añade a su obra y proyecto, y pasa de Diseños externos a Diseños en el Explorador del proyecto.

    o

  • Seleccione Datos de campo > Añadir diseño externo de sitio de obra.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Añadir diseño externo de sitio de obra.

Temas relacionados

Iconos en el Explorador del proyecto

Comando Añadir/Quitar límites de superficie

Este comando permite definir la extensión de una superficie, añadiendo o quitando uno o más límites o líneas cerradas como límites de la superficie. También puede crear agujeros e islas dentro o fuera de una superficie, al seleccionar límites adicionales.

Para acceder al comando:

  • Seleccione Superficie > Añadir/Quitar límites de superficie.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Añadir/Quitar límites de superficie.

Temas relacionados

Añadir y quitar límites de superficie

Comando Añadir/Quitar miembros de superficie

Este comando le permite cambiar una superficie añadiendo elementos al conjunto de miembros que reflejan la superficie, así como quitando elementos de ellos.

Para acceder al comando:

  • Seleccione Superficie > Añadir/Quitar miembros de superficie.
  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione una superficie en el Explorador del proyecto, haga clic con el botón secundario y seleccione Añadir/Quitar miembros de superficie.

    Aparecerá el panel del comando Añadir/Quitar miembros de superficie.

Temas relacionados

Editar una superficie añadiendo y quitando miembros

Editar una superficie cambiando una coordenada de puntos

Opciones de coordenadas de puntos

Comando Archivar proyecto

Este comando guarda un archivo de proyecto (.vce) y su subcarpeta asociada en un archivo comprimido (.zip) del mismo nombre.

Nota: El archivado sólo funciona si ha marcado Usar subcarpetas del proyecto en la sección Ubicaciones de archivos del diálogo Opciones.

Para acceder al comando:

  1. Asegúrese de que el proyecto que desea archivar esté cerrado.
  2. Seleccione Archivo > Archivar proyecto. Aparecerá el diálogo Archivar un proyecto.

Temas relacionados

Archivar un proyecto

Guardar un proyecto

Comando archivos relacionados

Este comando le permite especificar qué archivos relacionados adicionales (por ejemplo, archivos de geoide o archivos de cuadrícula de datum) exportar automáticamente con un archivo JOB cuando esté exportando a un dispositivo de campo, ya sea directamente (el dispositivo está conectado) o indirectamente (los archivos se guardarán para cargarlos con posterioridad).

Para acceder al comando:

  1. Seleccione Ver> Panel de comandos. Aparecerá el Panel de comandos.
  2. En el Panel de comandos, seleccione Archivos relacionados. Aparecerá el panel del comando Archivos relacionados.

Temas relacionados

Exportar archivos relacionados

Comando Borrar calibración del sitio

Este comando elimina las calibraciones del sitio que haya realizado y recalcula el proyecto.

Para acceder al comando:

  • Seleccione Levantamiento> Borrar calibración del sitio.
  • Haga clic en el icono i_clear site calibration en la barra de herramientas.

Temas relacionados

Calibrar un sitio

Opciones de calibración de sitio

Comando Borrar los resultados del ajuste

Este comando elimina todas las coordenadas ajustadas de su proyecto. Ya no estarán disponibles los Resultados del ajuste de red del último ajuste de red. Además, el comando Borrar los resultados del ajuste:

  • Borra del proyecto los ajustes de transformación de parámetros
  • Borra todos los ajustes de coordenadas
  • Restablece todos los escalares de ponderación a 1.00
  • Quita de las vistas gráficas las elipses de error
  • Quita los indicadores de ajuste, si los hay
  • Recalcula el proyecto

Para acceder al comando:

  • Seleccione Levantamiento> Borrar resultados del ajuste.
  • Haga clic en el icono [image] en la barra de herramientas del panel del comando Ajuste de red.

Temas relacionados

Comando Calcular proyecto

Comando Ajustar red

Ejecutar un Informe de ajuste de red

Comando Borrar resultados del procesamiento

Este comando elimina todos las trayectorias y vectores procesados de su proyecto.

Para acceder al comando:

  • Seleccione Levantamiento> Borrar resultados del procesamiento.

Temas relacionados

Procesar líneas base

Comando Buscar actualizaciones

Este comando permite comprobar si hay archivos actualizados disponibles para Trimble Business Center. Si los hay, puede descargar e instalarlos.

Para acceder al comando:

  • Seleccione Ayuda > Buscar actualizaciones.

Temas relacionados

Buscar actualizaciones

Comando Calcular proyecto

Este comando le permite calcular el proyecto después de haber hecho cambios a los datos.

Para acceder al comando:

  • Seleccione Proyecto> Calcular proyecto.
  • Haga clic en el icono [image] de la barra de estado. Este icono aparece si es necesario calcular o recalcular su proyecto.

Nota: Cuando importa datos a un proyecto, cambia las configuraciones del mismo o cambia el sistema de coordenadas, el proyecto se calculará automáticamente.

Temas relacionados

Comando Añadir coordenada

Definir un sistema de coordenadas nuevo

Comando Panel indicadores

Barra de estado

Comando Calibración del sitio

Este comando crea una relación entre los datos RTK WGS-84 captados por usted y las coordenadas de control locales. Crea un conjunto de valores de configuración del sitio local.

Para acceder al comando:

  • Haga clic en el icono i_calculate site calibration en la barra de herramientas.
  • Seleccione Levantamiento> Calibración del sitio.

    Aparecerá el panel del comando Calibración del sitio.

Temas relacionados

Calibrar un sitio

Escoger configuraciones del sitio local

Comando Cambiar elevación

Use este comando para elevar uno o más objetos 2D o cambiar la elevación de uno o más objetos 3D. Puede elevar objetos a una elevación absoluta o especificar un cambio de elevación relativo, con el cual cada objeto conserva los cambios de su elevación.

Para acceder al comando:

  • Seleccione Editar > Cambiar elevación.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel de comando Cambiar elevación.

Temas relacionados

Cambiar la elevación de objetos

Establecer una elevación de línea

Comando Cambiar sistema coordenadas

Este comando abre el diálogo Cambiar sistema coordenadas que le permite crear un nuevo sistema de coordenadas o seleccionar uno de hasta 10 sistemas de coordenadas almacenados.

Para acceder al comando:

  • Seleccione Proyecto > Cambiar sistema coordenadas .
  • Seleccione Proyecto > Configuraciones del proyecto > Sistema de coordenadas y haga clic en Cambiar.

    Aparecerá el diálogo Seleccionar sistema de coordenadas.

Temas relacionados

Cambiar el sistema de coordenadas

Coordinate System Manager

Definir un sistema de coordenadas nuevo

Restablecer el archivo de sistema de coordenadas original

Comando categorizar capas de estimaciones

Este comando permite asignar a diferentes categorías las capas en las que residen sus datos, con el fin de preparar los cálculos de estimaciones. Asignar capas a dos de las categorías tiene como resultado la formación de las superficies Original y Diseño para la estimación.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Estimación > Categorizar capas de estimaciones.

    Aparecerá el panel del comando Categorizar capas de estimaciones.

Temas relacionados

Categorizar capas de estimaciones

Comando Centrar

Este comando le permite posicionar un punto seleccionado en el centro de la vista de plano.

Para acceder al comando:

  • En una vista de plano, seleccione uno o más puntos. Haga clic con el botón derecho para mostrar el menú de contexto y seleccione Centrar.
  • Seleccione el punto en el Explorador del proyecto o en la vista de plano. y luego seleccione Ver> Centrar.
  • En el Explorador del proyecto, seleccione un punto y haga clic con el botón secundario para mostrar el menú de contexto y luego seleccione Centrar.

Temas relacionados

Navegación en la Vista 2D

Seleccionar en las Vistas 2D

Comando Cerrar proyecto

Este comando cierra el proyecto. Si ha modificado el proyecto sin guardarlo, se mostrará el diálogo Guardar cambios, que le permite guardar el proyecto antes de cerrarlo.

Para acceder al comando:

  • Seleccione Archivo > Cerrar proyecto.

    Si aparece el diálogo Guardar cambios:

    • Haga clic en Sí para guardar los cambios antes de cerrar, o haga clic en No para cerrar el proyecto sin guardar los cambios.

Temas relacionados

Archivar un proyecto

Comando Cerrar todas las ventanas

Comando Salir

Guardar un proyecto

Comando Guardar proyecto como plantilla

Comando Cerrar todas las ventanas

Este comando cierra los datos del proyecto en todas las ventanas actualmente abiertas. Si ha modificado el proyecto sin guardarlo, aparecerá el diálogo Guardar cambios, que le permite guardar el proyecto antes de cerrarlo.

Para acceder al comando:

  • Seleccione Ventana > Cerrar todas las ventanas.

    Si aparece el diálogo Guardar cambios:

    • Haga clic en Sí para guardar los cambios antes de cerrar, o haga clic en No para cerrar el proyecto sin guardar los cambios.

Temas relacionados

Archivar un proyecto

Comando Cerrar proyecto

Guardar un proyecto

Comando Guardar proyecto como plantilla

Comando Combinar puntos

Este comando crea un punto único a partir de dos o más puntos que comparten los mismos datos de ubicación.

Para acceder al comando:

  • Seleccione Punto > Combinar puntos.

    Aparecerá el panel del comando Combinar puntos.

Comandos relacionados

Combinar puntos duplicados

Seleccionar IDs de puntos duplicados

Renombrar puntos

Comando Combinar puntos duplicados

Este comando combina puntos con el mismo ID y los convierte un punto único.

Para acceder al comando:

  • Seleccione Punto > Combinar puntos duplicados.

    Aparecerá el panel del comando Combinar puntos duplicados.

Temas relacionados

Combinar puntos duplicados

Combinar puntos

Seleccionar IDs de puntos duplicados

Renombrar puntos

Comando Comprimir y enviar por correo electrónico datos de campo

Este comando permite comprimir archivos de un sitio de obra, diseño u orden de trabajo para guardarlos o enviarlos por correo electrónico a colegas o cuadrillas de campo. Los archivos se comprimen en una carpeta en formato .zip.

Para acceder al comando:

Seleccione un sitio de obra, diseño o trabajo en el Explorador del proyecto y haga una de las siguientes acciones:

  • Haga clic con el botón secundario y seleccione Comprimir/enviar datos de campo en el menú de contexto.
  • Seleccione Datos de campo > Comprimir/enviar datos de campo.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Comprimir/enviar datos de campo

Temas relacionados

Comprimir y enviar por correo electrónico datos de campo

Comando Configuración del digitalizador

Este comando le permite conectarse a un digitalizador instalado y orientarlo a los datos de su proyecto mediante la selección de los puntos de referencia correspondientes en su proyecto y en el panel de digitalización.

Para acceder al comando:

  1. Conecte los cables del digitalizador a su computadora de acuerdo con las instrucciones del fabricante.
  2. Descargue e instale el software o los controladores del digitalizador, desde el sitio web del fabricante.
  3. Siga uno de estos métodos
    • Seleccione Estimación > Configuración del digitalizador.
    • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Configuración del digitalizador.

  4. Haga clic en Aceptar. Se actualizará el panel del comando Configuración del digitalizador.

Temas relacionados

Configurar y orientar un digitalizador

Comando Configuración del sitio local

Este comando le permite escribir los valores de configuración del sitio local para crear un sistema de coordenadas del terreno que incluya las diferencias de elevación entre su sitio y el elipsoide.

Para acceder al comando:

  • Seleccione Proyecto > Configuración del sitio local. Aparecerá el panel del comando Configuración del sitio local.

Temas relacionados

Escoger configuración del sitio local

Opciones de configuración de sitio local

Comando Configuraciones de vista 3D

Este comando le da acceso a varias herramientas para cambiar la escala vertical y el ángulo de visualización en la vista 3D.

Para acceder al comando:

  1. Asegúrese de tener abierta una vista 3D, o seleccione Vista > Nueva vista 3D.
  2. Haga clic en Configuraciones de vista 3D en la lista Todos los comandos del panel de comandos.

    Aparecerá el panel del comando Configuraciones de vista 3D.

Temas relacionados

Vista 3D

Navegación en la Vista 3D

Comando Configuraciones del proyecto

Este comando abre el diálogo Configuraciones del proyecto, que le permite configurar los parámetros para el proyecto actual.

Para acceder al comando:

  • Seleccione Proyecto > Configuraciones del proyecto.

    Aparecerá el diálogo Configuraciones del proyecto.

Temas relacionados

Escoger Opciones de aplicación

Escoger configuraciones del sitio local

Escoger Configuraciones del proyecto

Crear una plantilla del proyecto

Comando Configurar página

Este comando le permite seleccionar el tamaño del papel, la orientación (horizontal o vertical), los márgenes y la impresora a utilizar.

Para acceder al comando:

  • Seleccione Archivo > Configurar página. Aparecerá el diálogo Configurar página.

Temas relacionados

Imprimir una vista o reporte

Comando Imprimir

Comando Vista preliminar

Comando Contraer caras 3D

Este comando crea una línea de ruptura cerrada y triangular, ligeramente inserta desde cada cara 3D triangular seleccionada. El propósito es crear triángulos desde los que se puede formar una superficie cuando los vértices sobrepuestos de las caras 3D antes lo impedían.

Nota: Este comando se usa principalmente para corregir datos de aplicaciones que permiten puntos con diferentes elevaciones en la misma ubicación horizontal.

Para acceder al comando:

  1. Seleccione Ver > Panel de comandos, o pulse F12. Aparecerá el Panel de comandos.
  2. Haga clic en Contraer caras 3D en la lista Todos los comandos, o escriba shrink3dfaces en la línea Comando en la parte superior del panel. Aparecerá el panel del comando Contraer caras 3D.

Temas relacionados

Contraer caras 3D

Comando Coordinate System Manager

Este comando abre el Coordinate System Manager, un programa utilitario que le permite acceder a su base de datos del sistema de coordenadas (Current.csd). Trimble Business Center usa la Base de Datos del Sistema de Coordenadas para determinar los sistemas de coordenadas, modelos geoidales y sitios disponibles para un proyecto.

Para acceder al comando:

  • Seleccione Herramientas > Coordinate System Manager.

    Se abrirá el Coordinate System Manager.

Temas relacionados

Cambiar el sistema de coordenadas

Coordinate System Manager

Sistemas de coordenadas

Definir un sistema de coordenadas nuevo

Restablecer el archivo de sistema de coordenadas original

Comando copiar datos de campo a tarjeta de datos

Use este comando para copiar datos del sitio de obra y del diseño del sitio de obra desde su proyecto a una tarjeta de datos para poder utilizarlos en una máquina GCS en el campo.

Para acceder al comando:

  • Seleccione Datos de campo > Copiar datos de campo a tarjeta de datos.
  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Haga clic con el botón secundario en un sitio de obra en el Explorador del proyecto y seleccione Copiar datos de campo a tarjeta de datos en el menú de contexto.

    Aparecerá el diálogo Copiar datos de campo a tarjeta de datos.

Temas relacionados

Copiar datos de campo a una tarjeta de datos

Comando Copiar objetos

Este comando permite crear duplicados de uno o más objetos en 2D o 3D.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Editar > Copiar objetos.

    Aparecerá el panel del comando Copiar objetos.

Temas relacionados

Mover objetos

Comando Copiar orden de trabajo

Este comando ahorra trabajo, al permitir copiar órdenes de trabajo que desea reutilizar.

Para acceder al comando:

  • Haga clic con el botón secundario en una orden de trabajo en el Explorador del proyecto y seleccione Copiar orden de trabajo en el menú de contexto.
  • Seleccione Datos de campo > Copiar orden de trabajo.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Copiar orden de trabajo.

Temas relacionados

Reasignar o copiar una orden de trabajo

Comando Creación de cuadrícula de datum

Este comando permite crear un datum para cargarlo a un dispositivo de campo. Hágalo si ha escogido un sistema de coordenadas para su proyecto que use un datum, y éste aún no ha sido definido.

Para acceder al comando:

  • Seleccione Proyecto > Creación de cuadrícula de datum.
  • En el panel Dispositivo, con un dispositivo conectado, haga clic en Tareas y seleccione Actualizar archivo de cuadrícula de datum (.dgf).

    Aparecerá el panel del comando Creación de cuadrícula de datum.

Temas relacionados

Crear un archivo de cuadrícula de datum

Comando Crear alineación

Este comando permite crear alineaciones mediante la definición de segmentos horizontales. También puede definir ecuaciones de estación y segmentos verticales, si es necesario.

Para acceder al comando:

  • Seleccione Línea > Crear alineación.
  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Línea > Editor de Alineaciones y haga clic en Crear alineación.

    Aparecerá el panel del comando Crear alineación.

Temas relacionados

Crear una alineación

Crear una alineación desde una Cadena GENIO

Flujo de trabajo para la creación de alineaciones

Comando Crear cadena de líneas

Este comando permite crear objetos lineales altamente versátiles (cadenas de líneas), compuestos por uno o más segmentos, mediante la definición de puntos y las conexiones entre ellos. También puede especificar elevaciones/valores verticales en ubicaciones a lo largo de las cadenas de líneas para convertirlas en 3D.

Para acceder al comando:

  • Seleccione Línea > Editar cadena de líneas.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Editar cadena de líneas.

Temas relacionados

Crear y editar una cadena de líneas

Comando Crear corredor

Use este comando para crear un corredor, que es un modelo 3D de una estructura lineal, como una carretera o vía fluvial.

Para acceder al comando:

  • Seleccione Corredor > Editar corredor.
  • Haga clic en el icono Crear corredor [image] en la barra de herramientas.

    Aparecerá el panel del comando Crear corredor.

Temas relacionados

Crear corredores

Editar y eliminar corredores

Comando Crear cuadrícula de desmonte/terraplén de superficie

Este comando le permite crear una cuadrícula de valores que muestren las diferencias de elevación entre dos superficies, como profundidades de corte o relleno. Las mediciones están codificadas por colores para indicar dónde es necesario hacer desmonte o terraplén del terreno. También puede crear una cuadrícula de valores para etiquetar las elevaciones de una superficie única.

Para acceder al comando:

  • Seleccione Superficie > Crear cuadrícula de desmonte/terraplén de superficie.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Crear cuadrícula de desmonte/terraplén de superficie.

Temas relacionados

Crear cuadrícula de desmonte/terraplén de superficie

Comando Crear curva de nivel en elevación

Este comando le permite añadir una línea simple de curva de nivel para marcar una elevación específica en una superficie y ayudar a visualizar su topografía.

Para acceder al comando:

  • Haga clic en el icono i_create contour at elevation en la barra de herramientas.
  • Seleccione Superficie > Crear curva de nivel en elevación.
  • Seleccione una superficie en una vista gráfica, o selecciónela en el Explorador del proyecto, haga clic con el botón secundario y seleccione Crear curva de nivel en elevación en el menú de contexto.

    Aparecerá el panel del comando Crear curvas de nivel en elevación.

Temas relacionados

Crear una curva de nivel de superficie en una elevación

Crear curvas de nivel en intervalos

Opciones de curvas de nivel

Comando Crear curvas de nivel

Este comando le permite añadir líneas de curvas de nivel a una superficie en intervalos de elevación regulares para ayudar a visualizar la topografía.

Para acceder al comando:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Superficie> Crear curvas de nivel.
  • Seleccione una superficie en el explorador del proyecto y seleccione Crear curvas de nivel en el menú de contexto.

    Aparecerá el panel del comando Crear curvas de nivel.

Temas relacionados

Crear una curva de nivel de superficie en una elevación

Crear curvas de nivel en intervalos

Opciones de curvas de nivel

Comando Crear diseño de sitio de obra

Este comando permite crear un diseño de sitio de obra dentro de un sitio de obra actual y añadir al diseño datos de diseño, como un modelo de superficie, puntos de replanteo y objetos de mapas de diseño, de modo que se pueda enviar a los controladores de obra especificados para su utilización en el sitio de la obra.

Para acceder al comando:

  • Seleccione Datos de campo > Crear diseño de sitio de obra.
  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Haga clic con el botón secundario en Diseños en el Explorador del proyecto, y seleccione Crear diseño de sitio de obra desde el menú de contexto.

    Aparecerá el panel de comandos Crear diseño de sitio de obra.

Temas relacionados

Gestionar Diseños del sitio de obra y Datos de diseño

Crear un diseño de un sitio de obra

Comando Crear límite

Use este comando para crear un límite alrededor de cierta parte de una superficie. Esto es útil si usted no desea enviar una superficie completa al software controlador de obra; le permite asociar un modelo de superficie más pequeño a su diseño SCS.

Para acceder al comando:

  • Seleccione Línea > Crear límite.
  • Haga clic en el icono [image] en la barra de herramientas.
  • Haga clic con el botón secundario en Límites en el Explorador del proyecto y seleccione Crear límite desde el menú de contexto.

    Aparecerá el panel del comando Crear límite.

Temas relacionados

Crear un límite

Comando crear línea de ruptura

Este comando le permite crear líneas que definen la forma de las superficies al controlar el modo en que se forman los triángulos en la superficie de la malla.

Para acceder al comando:

  • Seleccione Superficie> Crear línea de ruptura.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Crear línea de ruptura.

Temas relacionados

Editar una superficie creando una línea de ruptura

Comando Crear línea de ruptura de borde de superficie

Este comando permite crear una línea de ruptura en el borde exterior de una superficie cuando desee evitar recortes o que se recalculen triángulos en el borde.

Para acceder al comando:

  • Seleccione Superficie> Crear línea de ruptura de borde de superficie.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Crear sector transversal de superficie.

Temas relacionados

Crear una línea de ruptura en un borde de superficie

Editar una superficie creando una línea de ruptura

Comando Crear orden de trabajo

Este comando permite crear órdenes de trabajo para enviárselas a sus cuadrillas de campo, instruyéndoles las tareas que se han de llevar a cabo en un sitio de obra, así como especificando el diseño, las tolerancias y otras preferencias.

Para acceder al comando:

  • Seleccione Datos de campo > Crear orden de trabajo.
  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Haga clic con el botón secundario en Órdenes de trabajo en el Explorador del proyecto y seleccione Crear orden de trabajo desde el menú de contexto.

    Aparecerá el panel del comando Crear orden de trabajo.

Temas relacionados

Crear una orden de trabajo

Comando Crear perfil de superficie

Este comando le permite usar una alineación vertical coincidente con una superficie para crear un perfil de la superficie, de modo que pueda compararlos en una vista de perfil.

Para acceder al comando:

  • Haga clic en el icono i_create surface profile en la barra de herramientas.
  • Seleccione Superficie> Crear perfil de superficie.

    Aparecerá el panel del comando Crear perfil de superficie.

Temas relacionados

Crear un perfil de una superficie

Vista de perfil de alineación

Comando Crear perforación

Este comando permite crear perforaciones para representar ubicaciones en las cuales tiene datos de muestra fundamentales que describen los estratos in situ de materiales de tierra en el sitio de la obra. Los estratos de las perforaciones se utilizan para crear superficies de profundidad desde las cuales se pueden calcular volúmenes de materiales de subnivel.

  • Seleccione Estimación > Crear perforación.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

Aparecerá el panel del comando Crear perforación.

Temas relacionados

Crear y editar una perforación

Comando Crear polilínea

Este comando permite crear una línea de múltiples segmentos con una elevación constante, seleccionando los puntos de inicio y final de cada segmento o seleccionando el punto de inicio de la polilínea, añadiendo puntos mientras mantiene el botón presionado y mueve el cursor y, finalmente, dejando de presionar el botón en el punto final.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Estimación > Crear polilínea.
  • Seleccione Línea > Crear polilínea.

    Aparecerá el panel del comando Crear polilínea.

Temas relacionados

Crear una polilínea

Comando Crear punto

Este comando añade un punto introducido en la oficina (con la coordenada asociada) a un proyecto.

Para acceder al comando:

  • Seleccione Punto > Crear punto.

    Aparece en pantalla el panel del comando Crear punto.

Temas relacionados

Crear un punto

Opciones de punto

Comando Crear puntos a partir de elevaciones locales

Este comando permite crear puntos 3D a partir de una variedad de tipos de indicadores locales y el texto de su elevación, en preparación para el uso del comando Elevar líneas.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Prep datos > Crear puntos desde elevaciones locales.

    Aparecerá el panel del comando Crear puntos desde elevaciones locales.

Temas relacionados

Crear puntos a partir de elevaciones locales

Comando Crear sector transversal de superficie

Este comando permite crear un sector transversal de una superficie que coincida con una alineación, de modo que usted pueda comprobar la relación entre ambas.

Para acceder al comando:

  • Seleccione Superficie> Crear sector transversal de superficie.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Crear sector transversal de superficie.

Temas relacionados

Crear y ver un sector transversal

Vista de sector transversal

Comando Crear superficie

Este comando le permite crear una representación digital 3D de la topografía, formada por una malla de triángulos continuos.

Para acceder al comando:

  • Seleccione Superficie> Crear superficie.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Crear superficie.

Temas relacionados

Crear una superficie

Opciones de superficie

Flujo de trabajo para la creación de superficies

Comando Crear superficie PCS sin compactar

Este comando permite crear una superficie para un sistema de control de pavimento (PCS), como PCS400, que representa la forma ideal de la superficie a ser creada por una capa de pavimento al colocar hormigón asfáltico, dando cuenta de la compactación que ocurre cuando se aplica asfalto.

Para acceder al comando:

  • Seleccione Superficie > Comando Crear superficie PCS sin compactar.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Crear superficie PCS sin compactar.

Temas relacionados

Comprender las Superficies PCS sin compactar

Crear una superficie PCS sin compactar

Comando Crear una Alineación con el Cadena GENIO 6D

Este comando convierte una cadena GENIO 6D en una alineación.

Para acceder al comando:

  1. Importe una cadena GENIO 6D.
  2. En una vista gráfica, seleccione la cadena.
  3. Seleccione Línea > Crear alineación desde una cadena GENIO 6D.

    Se creará la alineación.

Temas relacionados

Crear una alineación

Crear una alineación desde una Cadena GENIO

Importación de archivos de GENIO

Comando de descarga de Internet

Este comando le permite buscar manual y automáticamente datos de levantamientos topográficos en sitios de Internet y descargarlos.

Para acceder al comando:

  1. Una vez que haya creado o abierto un proyecto, siga uno de estos pasos:
    • Seleccione Archivo > Descarga de internet.
    • Haga clic en [image] en la barra de herramientas.

    Aparecerá el panel del comando Descarga de internet.

Temas relacionados

Descargar datos de Internet

Importar datos descargados

Descarga de Internet

Comando Definir estratos

Use este comando para definir los estratos de tierra que existen en su terreno. Luego, las profundidades y espesores para cada estrato se pueden ir definiendo a medida que usted crea perforaciones.

Para acceder al comando:

  • Seleccione Estimación > Definir estratos.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Definir estratos.

Temas relacionados

Definir estratos

Comando Definir Materiales

Este comando le permite definir materiales que desea utilizar en cálculos e informes de volumen de movimiento de tierras.

Para acceder al comando:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Superficie > Definir Materiales.

    Aparecerá el diálogo Materiales.

Temas relacionados

Definir materiales para Informes de movimiento de tierras

Opciones de materiales

Comando Diagrama de superelevación

Este comando abre una ficha que muestra un diagrama de superelevación para la alineación seleccionada.

Para acceder al comando:

  • En el Explorador del proyecto o Vista de plano, seleccione la alineación relacionada con la superelevación que desee ver. Luego haga clic con el botón secundario y seleccione Diagrama de superelevación en el menú de contexto.
  • En la ficha Superelevación en el Editor de alineaciones, haga clic en el botón Diagrama de superelevación.
  • Seleccione Corredor > Diagrama de superelevación.

Temas relacionados

Crear y editar superelevaciones

Diagrama de superelevación

Comprender los corredores

Crear instrucciones de plantillas de corredor

Comando Digitalizar base

Digitalice una línea multisegmento que represente la base de un edificio a una elevación constante, mediante la selección o el flujo de puntos.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Estimación > Digitalizar base.

    Aparecerá el panel del comando Digitalizar base.

Temas relacionados

Digitalizar una línea de base

Comando Digitalizar cadena de líneas

Digitalice una línea multisegmento con una o más elevaciones, mediante un flujo de puntos.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Estimación > Digitalizar cadena de líneas.

    Aparecerá el panel del comando Digitalizar cadena de líneas.

Temas relacionados

Digitalizar una cadena de líneas

Comando Digitalizar curva de nivel

Digitalice una serie de líneas multisegmento que representen curvas de nivel topográficas a elevaciones constantes mediante el flujo de puntos.

Para acceder al comando:

  • Seleccione Estimación > Digitalizar curva de nivel.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el panel del comando Digitalizar curvas de nivel.

Temas relacionados

Digitalizar líneas de curvas de nivel

Comando Editar

Este comando le permite editar una variedad de tipos de objetos, iniciando el editor correspondiente al tipo de objeto que haya seleccionado.

Para acceder al comando:

  • Haga clic con el botón secundario en un objeto y seleccione Editar en el menú de contexto.
  • Seleccione Editar > Editar.
  • Haga clic en el icono [image] en la barra de herramientas, o en la barra de herramientas del panel Propiedades.

    Dependiendo de si ha seleccionado o no un objeto, aparecerá el panel del comando Editar (solicitándole seleccionar un objeto) o el editor correspondiente al objeto seleccionado.

Temas relacionados

Editar una alineación

Editar una línea haciendo la conversión a una cadena de líneas

Editar una superficie añadiendo y quitando miembros

Comando Editar cadena de líneas

Este comando permite modificar líneas o cadenas de líneas al redefinir sus puntos y las conexiones entre los puntos, cambiando valores/elevaciones verticales a lo largo de las cadenas de líneas, y al añadir, insertar y eliminar segmentos.

Para acceder al comando:

  • Seleccione Línea > Editar cadena de líneas.
  • Haga clic en el icono [image] en la barra de herramientas, o en la barra de herramientas del panel Propiedades.
  • Haga clic con el botón secundario en una línea o cadena de líneas, y seleccione Editar en el menú de contexto.

    Aparecerá el panel del comando Editar cadena de líneas.

Temas relacionados

Crear una cadena de líneas

Comando Editar corredor

Use este comando para editar propiedades para un corredor.

Para acceder al comando:

  • Seleccione Corredor > Editar corredor.
  • Haga clic en el icono Editar corredor [image] en la barra de herramientas.
  • Haga clic con el botón principal para seleccionar en la Vista de plano o Vista 3D, y luego haga clic con el botón secundario seleccione Editar corredor en el menú de contexto.
  • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Editar corredor en el menú de contexto.

    Aparecerá el panel del comando Editar corredor.

Temas relacionados

Editar y eliminar corredores

Comando Editar una perforación

Este comando permite editar perforaciones existentes creadas por usted mediante el comando Crear perforación.

  • Seleccione Estimación > Editar perforación.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

Aparecerá el panel del comando Editar perforación.

Temas relacionados

Crear y editar una perforación

Comando Editor de Alineaciones

Este comando muestra el Editor de Alineaciones, donde usted puede editar el tipo de segmento y los valores de una alineación, e insertar nuevos segmentos a una alineación.

Para acceder al comando:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Corredor > Editor de Alineaciones.
  • Seleccione una alineación en una vista gráfica, haga clic con el botón secundario y seleccione Editar en el menú de contexto.
  • Seleccione una alineación en el Explorador del proyecto, haga clic con el botón secundario y seleccione Editar en el menú de contexto.

    Aparecerá el Editor de Alineaciones.

Temas relacionados

Editor de Alineaciones

Crear una alineación

Editar una alineación

Comando Editor de formatos de exportación

Este comando hace aparecer el Editor de formatos de exportación, donde puede crear un convertidor personalizado para exportar su formato de archivo personalizado. Este exportador personalizado se utiliza para crear un archivo de datos ASCII durante la exportación.

Para acceder al comando:

  • Seleccione Archivo > Editor de formatos de exportación.
  • En el panel del comandoExportar , haga clic en el icono [image] .

    Se abrirá el Editor de formatos de exportación, que mostrará el diálogo Seleccionar definición.

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado

Comando Editor de formatos de importación

Este comando muestra el Editor de formatos de importación, que le permite crear un convertidor personalizado para importar un archivo ASCII con un formato definido específicamente.

Para acceder al comando:

Siga uno de estos métodos:

  • Seleccione Archivo > Editor de formatos de importación.
  • En el panel del comando Importar, haga clic en el icono [image] .

    Se abrirá el Editor de formatos de importación, que mostrará el diálogo Seleccionar definición.

Temas relacionados

Importar datos

Importar datos en un formato personalizado

Comando Editor de niveles

Este comando muestra el diálogo Editor de niveles, que le permite ver y/o editar datos de nivel importados.

Para acceder al comando:

  • Haga clic con el botón secundario en el archivo de datos de nivel importados en el Explorador del proyecto y seleccione Editor de niveles desde el menú de contexto.
  • Haga clic en Levantamiento > Editor de niveles y seleccione el archivo de datos de nivel importados en el diálogo Seleccionar archivos de nivelación.

Aparecerá el diálogo Editor de niveles.

Temas relacionados

Comprender datos de nivel

Flujo de trabajo para datos de nivel

Ver y editar datos de nivel

Comando Editor de órdenes de trabajo

Este comando muestra el Editor de órdenes de trabajo, donde puede editar tareas, instrucciones, opciones de configuración y tolerancias de una orden de trabajo existente.

Para acceder al comando:

  • Seleccione una orden de trabajo en el Explorador del proyecto, haga clic con el botón secundario y seleccione Editor de órdenes de trabajo desde el menú de contexto.
  • Seleccione Datos de campo > Editor de órdenes de trabajo.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Editor de órdenes de trabajo. Seleccione una orden de trabajo en el árbol y haga clic en Aceptar. Aparecerá el Editor de órdenes de trabajo.

Temas relacionados

Editar una orden de trabajo.

Comando Editor de Sesiones

Este comando abre el Editor de Sesiones, en el que puede analizar visualmente la calidad de los datos de satélite brutos de sus sesiones. Puede tachar sesiones defectuosas de las ocupaciones, o deshabilitar los datos de satélites completos.

Para acceder al comando:

  • Seleccione una sesión en el Explorador del proyecto, haga clic con el botón secundario y seleccione Editor de Sesiones en el menú de contexto.
  • Seleccione Vista> Nueva vista cronológica. En la vista cronológica, seleccione una sesión en la lista Sesiones. Haga clic con el botón secundario y seleccione Editor de Sesiones en el menú de contexto.

    Aparecerá el Editor de Sesiones.

Temas relacionados

Editar sesiones

Editor de Sesiones

Comando Elevar curvas de nivel

Este comando permite elevar una serie de líneas 2D que representan curvas de nivel de superficie, haciendo clic en una línea por vez. Las líneas se elevan basadas en una elevación de inicio, una dirección de incremento y un intervalo de curvas de nivel especificados.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Prep datos > Elevar curvas de nivel.

    Aparecerá el panel del comando Elevar curvas de nivel.

Temas relacionados

Elevar curvas de nivel

Comando Elevar líneas

Este comando permite elevar líneas utilizando una variedad de objetos que intersectan o se encuentran cerca de ellas. Las elevaciones de las etiquetas de texto y sus líneas directrices, puntos y líneas cruzadas se pueden utilizar para elevar líneas.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Prep datos > Elevar líneas.

    Aparecerá el panel del comando Copiar objetos.

Temas relacionados

Elevar líneas

Comando Elevar suelos compactados

Este comando permite añadir elevaciones a polilíneas 2D o con cero elevación que representan suelos compactados, utilizando etiquetas de elevaciones dentro de las líneas del suelo compactado. También puede crear y elevar líneas que están en desajuste con respecto de las líneas del suelo compactado original.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Prep datos > Elevar suelos compactados.

    Aparecerá el panel del comando Elevar suelos compactados.

Temas relacionados

Elevar suelos compactados

Comando Eliminar

Este comando elimina objetos de la base de datos del proyecto. Con ello se elimina el objeto en las vistas datos y el Explorador del proyecto.

Para seleccionar y luego eliminar datos:

  1. Seleccione los datos a eliminar en la vista de plano, en el explorador del proyecto o en la hoja de cálculo de puntos

    Nota: La cantidad de objetos seleccionados aparece en la barra de estado.

  2. Siga uno de estos métodos:
    • Seleccione Editar > Eliminar.
    • Seleccione Eliminar en el menú de contexto (haga clic con el botón secundario para que se muestre).

    Los datos seleccionados se eliminarán de la base de datos y se actualizará la vista actual de los datos. No aparecerá el panel del comando Eliminar.

Para iniciar la eliminación y luego seleccionar los datos, siga estos pasos:

  1. Seleccione Editar > Eliminar. Aparecerá el panel del comando Eliminar.
  2. Seleccione datos mediante uno de los siguientes métodos:
    • Seleccione objetos eligiéndolos con el ratón en la vista de plano u hoja de cálculo de puntos.
    • Haga clic en Opciones y luego escoja una opción de selección en el menú.

      Nota: La cantidad de objetos seleccionados aparece en la barra de estado.

  3. Una vez que haya terminado de seleccionar datos, haga clic en Aceptar.

Para restaurar los datos eliminados, siga estos pasos:

  • Seleccione Editar > Deshacer eliminación inmediatamente después de utilizar el comando Eliminar.

Temas relacionados

Filtrar una vista

Comandos Deshacer y Rehacer

Seleccionar métodos y opciones

Comando Eliminar orden de trabajo

Este comando elimina una orden de trabajo del Explorador del proyecto y los controladores a los que fue asignado en el área de sincronización de datos.

Para acceder al comando:

  • Haga clic con el botón secundario en el Explorador del proyecto y seleccione Eliminar orden de trabajo desde el menú de contexto. Aparecerá un mensaje de confirmación. Haga clic en Aceptar.

    o

  • Haga clic en el icono [image] en la barra de herramientas. Aparecerá el diálogo Eliminar orden de trabajo.

Temas relacionados

Editar una orden de trabajo.

Opciones de órdenes de trabajo

Comando Eliminar segmento de línea

Este comando permite quitar cualquier segmento de una línea multisegmentada, o una línea completa si está formada por un solo segmento.

Para acceder al comando:

  • Seleccione Línea > Eliminar segmento de línea.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Eliminar segmento de línea.

Para seleccionar y luego eliminar un segmento:

  • Seleccione el segmento en una vista gráfica y luego acceda al comando utilizando una de las opciones de arriba.

    Se eliminará el segmento seleccionado. No aparecerá el panel del comando Eliminar segmento de línea.

Temas relacionados

Eliminar un segmento de línea

Crear una cadena de líneas

Editar los segmentos horizontales de una cadena de líneas

Comando Eliminar/ Reemplazar Suelo Superficial

Este comando permite definir áreas donde se debe eliminar el suelo superficial de sus superficies Originales, para ser reemplazadas por sus superficies de Diseño, a fin de realizar estimaciones, mediante la selección de áreas y la especificación de las profundidades de eliminación o reemplazo.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Estimación > Eliminar/ Reemplazar Suelo Superficial.

    Aparecerá el panel del comando Eliminar/ Reemplazar Suelo Superficial.

Temas relacionados

Definir Eliminar/ Reemplazar Suelo Superficial

Comando Enviar a segundo plano

Este comando le permite mover una imagen hacia atrás (nivel 5) con respecto a otras imágenes.

Para acceder al comando:

Haga clic con el botón secundario en la imagen en el Explorador del proyecto o en una ficha de vista y seleccione la opción Enviar a segundo plano.

Temas relacionados

Mover imágenes hacia adelante y atrás

Vista de imagen

Vista de imagen de georreferencia

Comando Enviar atrás

Este comando le permite llevar una imagen un nivel hacia atrás con respecto a las demás imágenes.

Para acceder al comando:

Haga clic con el botón secundario en la imagen en el Explorador del proyecto o en una ficha de vista y seleccione la opción Enviar atrás.

Temas relacionados

Mover imágenes hacia adelante y atrás

Vista de imagen

Vista de imagen de georreferencia

Comando Establecer elevación de línea

Este comando permite aplicar una elevación única y constante a una línea 2D para convertirla en una cadena de líneas 3D. También puede especificar un desajuste vertical desde la elevación que introduzca y una superficie a la que se añadirá la cadena de líneas.

Para acceder al comando:

  • Seleccione Línea > Establecer elevación de línea.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Establecer elevación de línea.

Temas relacionados

Establecer una elevación de línea

Comando Explorador de selecciones

Este comando muestra el Explorador de selecciones, donde usted puede crear, editar, guardar y reutilizar conjuntos de objetos para facilitar la selección. Estos conjuntos se denominan "conjuntos de selección". El uso de conjuntos de selección hace más rápida y consistente la selección de grupos de objetos de uso común.

Para acceder al comando:

  • Seleccione Ver > Explorador de selecciones.
  • Seleccione Seleccionar > Conjunto de selección> Explorador de selecciones.
  • Haga clic en el icono [image] en la barra de herramientas.
  • Haga clic con el botón secundario en la vista gráfica y seleccione Explorador de selecciones desde el menú de contexto.

Aparecerá el Explorador de selecciones, mostrando en la parte superior los conjuntos de selección disponibles, y abajo los objetos seleccionados actualmente.

Temas relacionados

Comprender los conjuntos de selección

Crear y usar conjuntos de selección

Opciones del Explorador de selecciones

Comando Explorador del proyecto

Este comando abre el Explorador del proyecto, permitiéndole ver y seleccionar datos del proyecto en el explorador del proyecto.

Para acceder al comando:

  • Seleccione Ver > Explorador del proyecto.
  • Presione [F9].
  • Haga clic en el icono [image] en la barra de herramientas de vista.

    Aparecerá el Explorador del proyecto.

Temas relacionados

Seleccionar en el Explorador del proyecto

Posicionamiento de la vista de datos y panel

Explorador del proyecto

Panel Propiedades

Comando Explorar objeto

Este comando le permite ver valores en ubicaciones específicas sobre una línea o alineación basada en la posición del cursor a lo largo del objeto en una vista gráfica. Los valores se pueden mostrar ya sea dinámicamente en el cursor a medida que lo mueve, o estáticamente en el panel del comando cuando haga clic en la vista. Los valores que se muestran en el cursor incluyen la elevación y la distancia a lo largo de una línea o estación en una alineación. Los valores que se muestran en el panel del comando pueden también incluir la pendiente instantánea, el rumbo de tangente, el tipo de segmento y el radio de la línea o alineación en la ubicación especificada.

Para acceder al comando:

  • Seleccione Herramientas > Explorar objeto.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Explorar objeto.

Temas relacionados

Explorar un objeto

Comando Indicador de coordenadas

Comando Exportar

Este comando abre el diálogo Exportar, que le permite exportar datos en varios formatos.

Para acceder al comando:

  • Seleccione Archivo > Exportar.
  • Haga clic en el icono [image] en la barra de herramientas estándar.

    Aparecerá el panel del comando Exportar.

Temas relacionados

Exportar datos

Exportar datos en un formato personalizado

Comando Feature Definition Manager

El Feature Definition Manager es un programa utilitario independiente que gestiona los archivos de características y atributos (.fxl) para la captura de datos de características en el campo y el procesamiento de códigos de características en el software.

Para acceder al comando:

  • Seleccione Herramientas > Feature Definition Manager.

    Se abre el Feature Definition Manager.

Temas relacionados

Feature Definition Manager

Comando Forzar a continuo

Este comando hace que un segmento móvil se procese como datos continuos. Es útil para añadir a su proyecto segmentos continuos que no se seleccionaron durante la importación.

Para acceder al comando:

  1. En el Explorador del proyecto, expanda la carpeta del archivo importado para visualizar los datos que desee procesar como continuos.
  2. Haga doble clic en el segmento para visualizar sus propiedades.
  3. Haga clic en el icono [image] en el panel Propiedades.
  4. Haga clic en Sí en el diálogo de confirmación. La ocupación seleccionada se convierte a datos continuos, como se indica en el Explorador del proyecto.

Temas relacionados

Ingreso de datos GNSS brutos

Comando Forzar a estático

Este comando hace que una observación se procese como datos estáticos si por accidente usted la grabó como datos cinemáticos. Funciona para los archivos de datos GNSS.

Para acceder al comando:

  1. Al importar un archivo de datos GNSS, seleccione el archivo en la lista Archivos del panel del comando Importar.
  2. Seleccione Sí en el cuadro Forzar a estático en el grupo Configuración. La ocupación seleccionada se convierte a datos estáticos, como se indica en el Explorador del proyecto.

Temas relacionados

Fuentes de datos de líneas base GNSS

Métodos de captura de datos GNSS

Comando Generador de informes del trabajo

Este comando le permite crear informes personalizados (y formatos de archivo) mediante la aplicación de hojas de estilo a los archivos de trabajos de Survey Controller (.job/.jxl).

Para acceder al comando:

  • Seleccione un archivo .job o .jxl desde los Archivos importados en el Explorador el proyecto, haga clic con el botón secundario y seleccione Generador de informes del trabajo.
  • Seleccione Informes > Generador de informes del trabajo.

Aparecerá el Generador de informes del trabajo.

Temas relacionados

Importar archivos de trabajos GPS de Trimble (.job)

Opciones del Generador de informes del trabajo

Ejecutar un informe de archivo de trabajo

Comando GNSS Cierre de Ciclo

Este comando analiza los resultados del procesamiento de líneas base y muestra los resultados en un informa de GNSS cierre de ciclo en su navegador web por defecto.

Para acceder al comando:

Siga uno de estos métodos:

  • Seleccione Levantamiento > GNSS Cierre de ciclo.
  • Haga clic en [image] en la barra de herramientas.

    Aparecerá Resultados de GNSS cierre de ciclo.

Temas relacionados

Resultados de cierre de ciclo

Opciones de informe

Comando Google Earth

Este comando permite ver sus datos de levantamientos, superponiéndolos a imágenes fotográficas satelitales de la ubicación en Google™ Earth.

Para acceder al comando:

Siga uno de estos métodos:

  • Seleccione Ver > Google Earth.
  • Haga clic en el icono [image] en la barra de herramientas.

Aparecerá el panel del comando Google Earth.

Temas relacionados

Ver Datos de levantamientos en Google Earth

Comando Guardar como sitio

Este comando hace que un sitio calibrado esté disponible para su uso como un sistema de coordenadas.

Para acceder al comando:

  • Haga clic en Guardar como sitio en el panel del comando Calibración de sitio.

    Aparecerá el panel del comando Guardar sistema de coordenadas como sitio.

Temas relacionados

Calibrar un sitio

Opciones de configuración de sitio local

Comando Guardar proyecto

Este comando guarda el proyecto actual.

Para acceder al comando:

  • Seleccione Archivo > Guardar proyecto.
  • Haga clic en el icono [image] en la barra de herramientas estándar.
  • Presione [Ctrl] + S.

    Si el proyecto no ha recibido nombre, se abrirá el diálogo Guardar como. El proyecto se guardará y permanecerá abierto.

Temas relacionados

Archivar un proyecto

Crear una plantilla del proyecto

Guardar un proyecto

Comando Guardar proyecto como

Comando Cerrar proyecto

Comando Guardar proyecto como

Este comando le permite renombrar un proyecto y/o guardar el proyecto en una carpeta diferente.

Para acceder al comando:

  • Seleccione Archivo > Guardar proyecto como.

    Aparecerá el diálogo Guardar como.

Temas relacionados

Archivar un proyecto

Crear una plantilla del proyecto

Guardar un proyecto

Comando Cerrar proyecto

Comando Guardar proyecto como plantilla

Este comando le permite guardar un proyecto como una plantilla.

Para acceder al comando:

  • Seleccione Archivo > Guardar proyecto como plantilla. Aparecerá el diálogo Guardar proyecto como plantilla.

Temas relacionados

Crear una plantilla del proyecto

Guardar un proyecto

Comando Guardar proyecto como

Cambiar la carpeta de plantillas

Comando Importar

Este comando abre el diálogo Importar, que le permite importar datos de la computadora de oficina o carpeta de red.

Para acceder al comando:

  • Seleccione Archivo > Importar.
  • Haga clic en el icono [image] en la barra de herramientas estándar.

    Aparecerá el panel del comando Importar.

Temas relacionados

Importar datos

Importar datos en un formato personalizado

Ejecutar un informe de resumen de importación

Comando Importar resultados de órdenes de trabajo

Este comando permite traer nuevos datos desde el campo después de que las cuadrillas sincronicen sus controladores, actualizando el área de sincronización de datos y haciendo que las mediciones de campo y las órdenes de trabajo estén disponibles para su proyecto.

Para acceder al comando:

  • Haga doble clic en una orden de trabajo que tenga un icono [image] en el Explorador del proyecto y seleccione Importar resultados de orden de trabajo desde el menú de contexto. Los resultados se importan a su proyecto.

    o

  • Seleccione Datos de campo > Importar resultados de orden de trabajo.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Importar resultados de orden de trabajo.

Temas relacionados

Importar resultados de órdenes de trabajo

Comando Imprimir

Este comando imprime la vista activa.

Para acceder al comando:

  • Seleccione Archivo > Imprimir.
  • Haga clic en el icono [image] en la barra de herramientas estándar.
  • Presione [Ctrl] + P.

    Aparecerá el diálogo Imprimir.

Temas relacionados

Comando Configurar página

Imprimir una vista o reporte

Comando Vista preliminar

Comando Indicador de coordenadas

Este comando abre el indicador de Coordenadas, que muestra valores, como el valor norte, el valor este, la latitud, la longitud, la elevación y desviación, en base a la posición del cursor en una vista gráfica. Los valores que se muestran dependen del tipo de vista en la que esté el cursor.

Para ver el indicador de coordenadas:

  • Marque la casilla que está en el extremo derecho de la barra de estado.
  • Seleccione Ver > Indicador de coordenadas.

Aparecerá el indicador de Coordenadas.

Temas relacionados

Comando Indicador de coordenadas

Comando Informe de calibración del sitio

Este comando genera un informe detallado después de que haya calibrado un sitio de su proyecto.

Para acceder al comando:

  • Haga clic en el icono [image] en el diálogo Calibración del sitio.
  • Seleccione Informes > Informe de calibración del sitio.

    En su navegador web por defecto aparecerá el Informe de calibración del sitio.

Temas relacionados

Calibrar un sitio

Personalizar y ejecutar un informe

Comando Informe de estimación

Use este comando para generar un Informe de estimación que calcula los volúmenes de material de movimiento de tierras por estratos y superficies de subnivel y las cantidades de mejora de obra por área de interés. Puede optar por incluir análisis de volúmenes de suelo superficial y movimientos masivos de tierras, y las cantidades de mejoras de obras existentes que demoler y otras nuevas que construir.

Para acceder al comando:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Informes> Informe de estimación.

    Aparecerá el panel del comando Informe de estimación.

Temas relacionados

Ejecutar un informe de estimación

Ejecutar un informe de movimiento de tierras

Comando Informe de movimiento de tierras

Este comando le permite generar un informe de volumen en base a una superficie simple, o la comparación de dos superficies.

Para acceder al comando:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Informes> Informe de movimiento de tierras.

    Aparecerá el panel del comando Informe de movimiento de tierras.

Temas relacionados

Calcular volúmenes utilizando el Informe de movimiento de tierras

Definir materiales para Informes de movimiento de tierras

Opciones de Informes de movimiento de tierras

Comando Informe de orden de trabajo

Este comando genera un Informe de orden de trabajo para cualquier orden de trabajo con resultados importados. El informe da detalles sobre los datos base, de diseño, diferencias y alineaciones procedentes del campo, así como las tolerancias en la orden de trabajo original.

Para ejecutar un informe sobre una orden de trabajo específica:

Seleccione una orden de trabajo que tenga un icono [image] en el Explorador del proyecto y haga una de estas acciones:

  • Haga clic con el botón secundario y seleccione Informe de orden de trabajo en el menú de contexto.
  • Seleccione Datos de campo > Informe de orden de trabajo.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    En su aplicación de hoja de cálculos aparecerá el Informe de orden de trabajo.

    Nota: Si no se puede encontrar la plantilla del informe, puede buscar la ruta de acceso a ella seleccionando Herramientas> Opciones. Luego, haga clic en Datos de campo y Ubicaciones de archivos en el panel izquierdo. La plantilla de informe, denominada SCS Report Utility.xls, por lo general se instala junto con el Programa utilitario de informes de SCS900.

Temas relacionados

Importar resultados de órdenes de trabajo

Ejecutar un informe o resumen de órdenes de trabajo

Personalizar y ejecutar un informe

Comando Informe de procesamiento de líneas base

Este comando genera un informe detallado o resumido después de que haya procesado las líneas base de su proyecto.

Para acceder al comando:

  • Para ver la versión RDLC del informe, seleccione Informes > Informe de procesamiento de líneas base (RDLC).
  • Para ver la versión HTML del informe, seleccione Informes > Opciones de informe y haga doble clic en Informe de procesamiento de líneas base (HTML) en la lista Informes.
  • Si acaba de procesar líneas base en su proyecto y el diálogo Procesar líneas base sigue abierto, puede ver el Informe de procesamiento de líneas base para cualquiera de las observaciones de la lista. Seleccione la fila en la lista Resultados del procesamiento y haga clic en el botón Informe.

Temas relacionados

Procesar líneas base

Ejecutar un informe de procesamiento de líneas base

Comando Iniciar Data Service

Este comando inicia el Data Service de Trimble Business Center, Data Service, que permiten que aplicaciones de terceros (por ejemplo, LinqPad) usen el Open Data Protocol (OData) para ver datos de proyectos en base a consultas personalizadas. El diálogo Iniciar Data Service muestra las direcciones que se deben ingresar en la aplicación OData de terceros para establecer comunicación con Trimble Business Center.

Nota: Para ver más información acerca de OData y las aplicaciones de terceros con capacidad de uso del protocolo OData, consulte http://www.odata.org/consumers.

Para acceder al comando:

  1. Seleccione Ver > Panel de comandos, o pulse F12.
  2. En el Panel de comandos, seleccione Iniciar Data Service en la lista Todos los comandos.

    Aparecerá el diálogo Iniciar Data Service. Ahora puede usar su aplicación OData de terceros para comunicarse con Trimble Business Center y consultar datos. Use la dirección que aparece en el diálogo Iniciar Data Service.

  3. Una vez que haya terminado de usar su aplicación OData de terceros para comunicarse con Trimble Business Center, haga clic en el botón Detener.
Comando Inverso

Este comando calcula acimuts, distancias y otros valores entre dos puntos.

Para acceder al comando:

  • Seleccione Levantamiento > Inverso.
  • Haga clic en el icono [image] en la barra de herramientas de levantamiento.

    Aparecerá el panel del comando Inverso.

Temas relacionados

Para calcular el inverso entre dos puntos:

Comando Invertir selección

Este comando quita la selección de los objetos seleccionados actualmente, y selecciona los objetos previamente deseleccionados.

Para acceder al comando:

  • Seleccionar > Invertir selección.

Comandos relacionados

Seleccionar en las Vistas 2D

Seleccionar en la Vista 3D

Seleccionar en vistas de la hoja de cálculo

Seleccionar métodos y opciones

Comando Línea desajustada

Use este comando para crear un nuevo desajuste de cadena de líneas a una distancia horizontal y vertical especificada con respecto a una línea existente.

Para acceder al comando:

Siga uno de estos métodos:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Editar > Línea desajustada.

    Aparecerá el panel del comando Línea desajustada.

Temas relacionados

Crear líneas desajustadas

Copiar objetos

Comando Medir

Este comando le permite calcular el rumbo, distancia, pendiente, distancia de desnivel, desajuste de incremento y estación de incremento entre dos puntos determinados, dependiendo de la vista gráfica que use.

Para acceder al comando:

  • Seleccione Herramientas > Medir.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Medir.

Temas relacionados

Medir valores entre puntos

Calcular el inverso entre puntos

Comando Medir ángulo

Este comando permite medir el ángulo entre tres ubicaciones seleccionadas y/o puntos con nombres (puntos con IDs).

Para acceder al comando:

  1. Seleccione Ver> Panel de comandos. Aparecerá el Panel de comandos.
  2. En el Panel de comandos, seleccione Medir ángulo. Aparecerá el panel del comando Medir ángulo.

Temas relacionados

Medir ángulos

Opciones de Medir ángulo

Comando Modo de selección

Este comando le permite habilitar y deshabilitar los modos de selección activos uno por uno.

Para acceder al comando:

  • Haga clic en Selección en la barra de estado.
  • Seleccione Proyecto > Modo de selección.

Aparecerá el diálogo Modo de selección.

Temas relacionados

Definir modos de selección activos

Modos y comandos de selección

Usar comandos de selección

Comando Mover al grupo de fichas anterior

Este comando mueve las fichas de un grupo de fichas a un grupo de fichas anterior.

Para acceder al comando:

  • Seleccione Ventana > Mover al grupo de fichas anterior.

Temas relacionados

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Opciones de Inicio y Visualización

Disposición de vista con fichas

Comando Mover al siguiente grupo de fichas

Este comando mueve las fichas de un grupo de fichas al siguiente grupo de fichas.

Para acceder al comando:

  • Seleccione Ventana > Mover al siguiente grupo de fichas.

Temas relacionados

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Opciones de Inicio y Visualización

Disposición de vista con fichas

Comando mover objetos

Este comando permite reposicionar uno o más objetos, moviéndolos en 2D o en 3D.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Editar > Mover.

    Aparecerá el panel del comando Mover.

Temas relacionados

Mover objetos

Mover, rotar y proyectar objetos a escala

Mover, rotar y proyectar objetos a escala por puntos

Comando Mover Rotar Proyectar objetos a escala

Este comando permite transformar uno o más objetos al moverlos, rotarlos y proyectarlos a escala en una operación.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Editar > Mover Rotar Proyectar objetos a escala.

    Aparecerá el panel del comando Mover Rotar Proyectar objetos a escala.

Temas relacionados

Mover, rotar y proyectar objetos a escala

Mover, rotar y proyectar objetos a escala por puntos

Comando Mover Rotar Proyectar objetos a escala por puntos

Este comando permite transformar uno o más objetos al mover, rotar o proyectar objetos a escala en una operación, al trasladar las ubicaciones actuales de dos objetos a dos nuevas ubicaciones.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Editar > Mover Rotar Proyectar objetos a escala por puntos.

    Aparecerá el panel del comando Editar > Mover Rotar Proyectar objetos a escala por puntos.

Temas relacionados

Mover, rotar y proyectar objetos a escala

Mover, rotar y proyectar objetos a escala por puntos

Comando Nueva hoja de cálculo de ocupación

Este comando muestra una nueva hoja de cálculo de ocupación.

Para acceder al comando:

  • Seleccione Vista> Nueva hoja de cálculo de ocupación.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá una nueva hoja de cálculo de ocupación.

Temas relacionados

Hoja de cálculo de ocupación

Comando Nueva hoja de cálculo de puntos

Este comando muestra una nueva hoja de cálculo de puntos para el proyecto actual.

Para acceder al comando:

  • Seleccione Vista> Nueva hoja de cálculo de puntos.
  • Haga clic en el icono [image] en la barra de herramientas de vista.

    Aparecerá un nueva hoja de cálculo de puntos.

Temas relacionados

Vista de hoja de cálculo de puntos

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Seleccionar en vistas de la hoja de cálculo

Disposición de vista con fichas

Comando Nueva hoja de cálculo de vectores

Este comando muestra una nueva hoja de cálculo de vectores para el proyecto actual.

Para acceder al comando:

  • Seleccione Vista> Nueva hoja de cálculo de vectores.
  • Haga clic en el icono [image] en la barra de herramientas de vista.

    Aparecerá una nueva hoja de cálculo de vectores.

Temas relacionados

Vista de la hoja de cálculo de vectores

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Seleccionar en vistas de la hoja de cálculo

Disposición de vista con fichas

Comando Nueva hoja de cálculo óptica.

Este comando muestra una nueva hoja de cálculo óptica para el proyecto actual.

Para acceder al comando:

  • Seleccione Vista> Nueva hoja de cálculo óptica.
  • Haga clic en el icono [image] en la barra de herramientas.

Aparecerá una nueva hoja de cálculo óptica.

Temas relacionados

Hoja de cálculo óptica

Formatos de visualización de datos

Posicionamiento de la vista de datos y el panel

Seleccionar en vistas de la hoja de cálculo

Disposición de vista con fichas

Comando Nueva vista 3D

Este comando abre una vista gráfica 3D en la que puede visualizar los datos de su proyecto desde puntos de vista estándar isométricos, o por órbitas.

Para acceder al comando:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Vista > Nueva vista 3D.

    Se abre una vista 3D.

Temas relacionados

Vista 3D

Navegación en la Vista 3D

Comando Configuraciones de vista 3D

Comando Nueva vista cronológica

Este comando crea una vista cronológica de los datos GPS (sesiones y ocupaciones) en el proyecto actual. La vista cronológica le ayuda a visualizar rápidamente el modo como los tiempos de sesión y ocupación se relacionan entre si, y buscar sesiones válidas. Además, puede seleccionar, verificar y editar los datos que se muestran en la vista.

Para acceder al comando:

  • Seleccione Vista > Nueva vista cronológica.
  • Haga clic en [image] en la barra de herramientas de vista.

Aparecerá una nueva vista cronológica.

Temas relacionados

Vista cronológica

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Disposición de vista con fichas

Comando Nueva vista de perfil de alineación

Este comando abre una vista gráfica vertical en la que podrá ver alineaciones verticales y perfiles de superficie.

Para acceder al comando:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Ver > Alineación > Nueva vista de perfil.

    Se abre una vista de perfil.

Temas relacionados

Navegación en la Vista 2D

Vista de perfil de alineación

Crear una alineación

Comando Nueva vista de plano

Este comando muestra una nueva vista de plano, como en una vista de mapa, del proyecto actual.

Para acceder al comando:

  • Seleccione Vista > Nueva vista de plano.
  • Haga clic en el icono [image] en la barra de herramientas de vista.

Temas relacionados

Vista de plano

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Seleccionar en las Vistas 2D

Disposición de vista con fichas

Comando Nueva vista de sector transversal

Este comando abre una vista gráfica en la que puede ver sectores transversales de una superficie a lo largo de una alineación en cualquier parte en que coincida con la superficie.

Nota: Antes de poder usar la vista de sector cruzado, debe crear un sector transversal de superficie seleccionando Superficie > Crear sector transversal de superficie.

Para acceder al comando:

  • Haga clic con el botón secundario en una alineación en el Explorador del proyecto y seleccione Nueva vista de sector transversal desde el menú de contexto.
  • Seleccione Ver > Alineación > Nueva vista de sección transversal.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá una vista de sector transversal.

Temas relacionados

Crear y ver un sector transversal

Navegación en la Vista 2D

Crear una alineación

Comando Nuevo grupo fichas horizontal

Este comando muestra todas las vistas existentes en dos o más ventanas divididas horizontalmente.

Para acceder al comando:

  • Seleccione Ventana > Nuevo grupo fichas horizontal.

Temas relacionados

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Opciones de Inicio y Visualización

Disposición de vista con fichas

Comando Nuevo grupo fichas vertical

Este comando muestra todas las vistas existentes en dos o más ventanas, divididas verticalmente.

Para acceder al comando:

  • Seleccione Ventana > Nuevo grupo fichas vertical.

Temas relacionados

Formatos de visualización de datos

Posicionamiento de la vista de datos y panel

Opciones de Inicio y Visualización

Disposición de vista con fichas

Comando Office Synchronizer

Este comando abre Office Synchronizer, un programa separado que transfiere archivos de datos entre su computadora y su dispositivo de campo basado en CE, y comprueba que los datos en ambas ubicaciones sean los mismos, o estén sincronizados.

Para acceder al comando:

  • Seleccione Datos de Campo > Office Synchronizer.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Se abrirá Office Synchronizer.

Temas relacionados

Office Synchronizer

Comprensión de la obra, Datos de campo y Sincronización.

Comando Opciones

Este comando muestra el diálogo Opciones, donde puede definir una inicialización a nivel de aplicación, la visualización, la ubicación de los archivos y las opciones de descarga de Internet.

Para acceder al comando:

  • Seleccione Herramientas > Opciones. Aparecerá el diálogo Opciones.

Temas relacionados

Escoger Opciones de aplicación

Opciones de Ubicación de archivos

Opciones de parámetros de Internet

Opciones de Inicio y Visualización

Comando Opciones de capa

Este comando permite crear y borrar capas, eliminar capas vacías, seleccionar los objetos que residen sobre las capas y editar las propiedades de las capas.

Para acceder al comando:

  • Seleccione Proyecto > Opciones de capa.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Opciones de capa.

Temas relacionados

Crear y editar una capa

Aislar o excluir una capa

Comando Opciones de informe

Este comando indica todos los informes disponibles para el proyecto, permitiéndole ver y cambiar la configuración de cualquier informe. Las opciones de configuración que especifique se guardan de manera que los resultados sean consistentes cada vez que ejecute un informe específico.

Para acceder al comando:

  • Seleccione Informes> Opciones de informe. Aparecerá el panel del comando Opciones de informe.

Temas relacionados

Personalizar un reporte

Comando Página de inicio

Este comando abre la página de inicio, una vista que muestra una lista de características del software y contiene vínculos a panorámicas, guías, notas de lanzamiento y otra documentación para ayudarle a familiarizarse con el programa. La página de inicio aparece cuando usted inicia el software y se cierra cuando inicia o abre un proyecto.

Para acceder al comando:

  • Seleccione Ver > Página de inicio.

    Aparecerá la página de inicio.

Nota: Para ver lo que ocurre cuando inicia el programa, selecciones Herramientas> Opciones. En el diálogo Opciones, haga clic en Inicio y Visualización en el panel izquierdo y seleccione una opción en la lista Estado de inicio.

Temas relacionados

Familiarícese con la interfaz

Opciones de Inicio y Visualización

Comando Pan

Este comando permite reposicionar una vista 2D con dos clics del ratón.

Para acceder al comando:

  • Seleccione Vista > Pan
  • Haga clic en el icono [image] en la barra de herramientas.

Luego, en el área gráfica, haga clic en dos puntos. El comando usará el primer punto como el punto "de origen" y el segundo punto como el punto de "destino" para el movimiento.

Nota: También puede hacer acercamientos usando la rueda central del ratón, con un movimiento de hacer clic y arrastrar.

Temas relacionados

Navegación en la Vista 2D

Comando Centrar

Comando Precisar acercamiento

Comando Panel de comandos

Este comando muestra el Panel de Comandos, que le permite acceder a los comandos a través de la lista Todos los comandos o la lista Comandos recientes. También puede introducir los comandos en la línea de comando.

Para acceder al comando:

  • Seleccione Ver> Panel de comandos.
  • Presione [F12].
  • Haga clic en el icono [image] de la barra de herramientas de cualquier comando que esté en ejecución en el panel de comandos.

    El panel de Comandos aparece en el lado derecho de la ventana de aplicaciones.

Temas relacionados

Panel de comandos

Posicionamiento de la vista de datos y panel

Comando Panel de dispositivos

Este comando muestra los dispositivos controladores que están conectados a la computadora. También puede visualizar el área de sincronización de datos una vez que se ha sincronizado un dispositivo.

Para acceder al comando:

  • Seleccione Vista> Panel de dispositivos.
  • Presione [F10].
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel Dispositivos.

Temas relacionados

Panel de dispositivos

Posicionamiento de la vista de datos y el panel

Preparación para conectar un dispositivo de campo

Comando Panel Indicadores

Este comando abre el panel Indicadores, mostrando errores de importación o cálculo. Podrá seleccionar objetos individuales o múltiples en el panel Indicadores si se ha indicado que los objetos tienen errores. Si no hay objetos en el panel Indicadores , no se han identificado objetos con errores.

Para acceder al comando:

  • Seleccione Ver > Panel Indicadores.
  • Haga clic en el icono [image] en la barra de herramientas o en la barra de estado si hay indicadores presentes.

    Aparecerá el panel Indicadores.

Temas relacionados

Comando Calcular proyecto

Posicionamiento de la vista de datos y panel

Seleccionar en el Panel Indicadores

Barra de estado

Comando panorámicas y tutoriales

Este comando abre la página Panorámicas y tutoriales, desde la cual podrá ejecutar:

  • panorámicas que brindan una descripción general de los flujos de trabajo del programa y la interfaz de usuario
  • tutoriales que entregan instrucciones paso a paso a través de los flujos de trabajo, utilizando datos de ejemplo

Para acceder al comando:

  • Seleccione Ayuda > Panorámicas y tutoriales.

    La página Panorámicas y tutoriales se abrirá como una vista con fichas.

Temas relacionados

Página de inicio

Comando Partir bloques

Este comando permite partir objetos de grupos (bloques) que contienen múltiples objetos, de manera que usted pueda moverlos, modificarlos o eliminarlos por separado.

Para acceder al comando:

  • Seleccione Editar > Partir bloques.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Partir bloques.

Temas relacionados

Partir un bloque

Comando Personalizar

Este comando le permite personalizar el diseño del software para que se ajuste a sus necesidades. Puede personalizar barras de herramientas, comandos, opciones de visualización, añadir nuevos iconos de comandos a las barras de herramientas y guardar o cargar sus opciones de diseño para utilizarlas en el futuro.

Para acceder al comando:

  • Seleccione Herramientas > Personalizar.

    Aparecerá el diálogo Personalizar.

Temas relacionados

Personalizar la barra de herramientas

Personalizar el menú

Personalizar el teclado

Herramientas de personalización

Familiarícese con la interfaz

Comando Planning

Este comando muestra el programa utilitario Planning, que le permite planificar y programar un proyecto GPS en función de la información de cobertura de satélites.

Para acceder al comando:

  • Seleccione Herramientas > Planning.

    Se abrirá el programa utilitario Planning.

Temas relacionados

Programa utilitario Planning

Comando Precisar acercamiento

Este comando permite reposicionar una vista 2D?introduciendo coordenadas de "destino" y "origen" exactas.

Para acceder al comando:

  • Seleccione Vista > Precisar acercamiento

    Aparecerá el panel del comando Precisar acercamiento.

Temas relacionados

Navegación en la Vista 2D

Comando Centrar

Comando Precisar zoom

Este comando le permite seleccionar un área en la vista de plano e introducir coordenadas precisas a las que hacer zoom.

Para acceder al comando:

  • Seleccione Vista> Zoom > Extensiones de zoom.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Precisar zoom.

Temas relacionados

Navegación en la Vista 2D

Comando Zoom

Comando Procesar códigos de características

Este comando hace aparecer el panel Procesar códigos de características, que le permite seleccionar una o más fuentes de puntos y procesar los códigos de características contenidos en ellas.

Para acceder al comando:

  • Seleccione Levantamiento > Codificación de características > Procesar códigos de características.
  • Haga clic en el icono [image] en la barra de herramientas.

Aparecerá el panel Procesar códigos de características.

Temas relacionados

Comprender los datos de características

Flujo de trabajo para datos de características

Procesar códigos de características

Comando Procesar líneas base

Este comando calcula y usa las coordenadas de más alta calidad para cada punto de su proyecto. A partir de las líneas base se crean vectores utilizando estos puntos.

Procesar líneas base sólo está disponible si se han importado al proyecto archivos .dat GNSS que contengan datos estáticos o cinemáticos.

Para acceder al comando:

  • Haga clic en el icono [image] en la barra de herramientas.
  • Seleccione Levantamiento > Procesamiento de líneas base.

    Aparecerá el diálogo Procesamiento de líneas base.

Comandos relacionados

Configuración del procesador de líneas base

Procesar líneas base

Comando Productos

Este comando le muestra los productos o módulos de productos para cuyo uso usted tiene una licencia. Pueden ser copias de demostración o copias que usted posee.

Para acceder al comando:

  1. Siga uno de estos métodos:
    • En el panel de comando de la lista Todos los comandos, haga clic en Productos.
    • Seleccione Ayuda > Acerca de Spectra Precision Survey Office. En el diálogo, haga clic en Productos.

    Aparecerá el diálogo Todos los productos en la clave.

  2. Seleccione una marca de producto en la lista Familia. Se actualizará la lista Productos, mostrando cada uno de los módulos en la familia de productos y si usted es propietario de ellos o está usando una copia de demostración de cada módulo.
  3. Para ordenar productos que desea adquirir o cuya demostración desea probar, haga clic en Formulario de pedido. Aparecerá el diálogo Formulario de pedido.
  4. Llene el formulario de pedido, imprímalo o envíelo por coreo electrónico y haga clic en Cerrar.
  5. Haga clic en Cerrar nuevamente.

Temas relacionados

Módulos de Spectra Precision Survey

Comando Propiedades

Este comando muestra el panel de Propiedades, que le permite ver y editar propiedades para el o los objetos seleccionados actualmente.

Para acceder al comando:

  • Seleccione Editar > Propiedades.
  • Presione [F11].
  • Haga clic en el icono [image] en la barra de herramientas de vista.
  • Abra el Explorador del proyecto y haga doble clic en un objeto.

    Aparecerá el panel de Propiedades.

Temas relacionados

Explorador del proyecto

Panel Propiedades

Posicionamiento de la vista de datos y panel

Comando Proyectar objetos a escala

Este comando le permite redimensionar datos, proyectando a escala uno o más objetos a nuevas dimensiones proporcionalmente basadas en un punto de origen.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Editar > Proyectar objetos a escala.

    Aparecerá el panel del comando Proyectar objetos a escala.

Temas relacionados

Proyectar objetos a escala

Comando Proyecto nuevo

Este comando inicia un nuevo proyecto basándose en una plantilla por defecto o en una seleccionada por usted.

Para iniciar un proyecto nuevo basándose en la plantilla por defecto:

  • Haga clic en el icono [image] en la barra de herramientas estándar. Se cerrarán los proyectos abiertos y se abrirá un proyecto nuevo sin nombre.

Para iniciar un proyecto nuevo seleccionando una plantilla:

  • Seleccione Archivo > Proyecto nuevo.
  • Presione [Ctrl] + N.

    Aparecerá el diálogo Proyecto nuevo.

Temas relacionados

Escoger Opciones de aplicación

Escoger Configuraciones del proyecto

Cambiar la Plantilla por defecto

Crear un proyecto nuevo

Opciones de Inicio y Visualización

Comando Proyecto nuevo por defecto

Este comando inicia un nuevo proyecto basándose en la plantilla por defecto.

Para acceder al comando:

  • Haga clic en el icono [image] en la barra de herramientas. Se cerrarán los proyectos abiertos y se abrirá un proyecto nuevo sin nombre.

Temas relacionados

Escoger Opciones de aplicación

Escoger Configuraciones del proyecto

Cambiar la Plantilla por defecto

Crear un proyecto nuevo

Opciones de Inicio y Visualización

Comando Reasignar orden de trabajo

Este comando permite cambiar el controlador de obra al que se ha asignado una orden de trabajo.

Para acceder al comando:

  • Haga clic con el botón secundario en una orden de trabajo en el Explorador del proyecto y seleccione Reasignar orden de trabajo en el menú de contexto.
  • Seleccione Datos de campo > Reasignar orden de trabajo.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Aparecerá el diálogo Reasignar orden de trabajo.

Temas relacionados

Reasignar o copiar una orden de trabajo

Comando Reasignar un diseño externo de sitio de obra

Este comando permite cambiar los controladores a los que se ha asignado un diseño externo de sitio de obra. Los diseños externos son aquellos que existen en el área de sincronización de datos, pero no en su proyecto actual.

Para acceder al comando:

  • Haga clic con el botón secundario en un diseño externo en el Explorador del proyecto y seleccione Reasignar diseño externo de sitio de obra desde el menú de contexto.
  • Seleccione Datos de campo > Reasignar diseño externo de sitio de obra.
  • Haga clic en el icono [image] (si está en la barra de herramientas).

    Seleccione el diseño en el diálogo Seleccionar diseño externo y haga clic en Aceptar. Aparecerá el diálogo Reasignar diseño externo.

Temas relacionados

Reasignar un diseño de sitio de obra a controladores

Comando Recortar borde de superficie

Este comando permite limpiar los bordes de las superficies, al eliminar el exceso de triángulos alrededor del borde.

Para acceder al comando:

  • Haga clic en el icono i_trim surface edge en la barra de herramientas.
  • Seleccione Superficie> Recortar borde de superficie.
  • Haga clic con el botón secundario en una vista gráfica, o en el Explorador del proyecto y seleccione Recortar borde de superficie en el menú de contexto.

Aparecerá el panel del comando Recortar borde de superficie.

Temas relacionados

Editar una superficie recortando los triángulos de borde

Propiedades de superficie

Comando Registrar

Este comando ayuda a registrar su software para que pueda recibir actualizaciones de productos, soporte y servicios relacionados con la garantía.

Nota: El diálogo Registro del producto aparece únicamente en idioma inglés. Los pasos de Registrar este software le guían por el diálogo en el idioma en que instaló el software.

Para acceder al comando:

  1. Seleccione Ayuda > Acerca de (nombre del producto). Aparecerá el diálogo Acerca de (nombre del producto).
  2. Haga clic en Registrar. Aparecerá el diálogo Registro del producto.

Temas relacionados

Registrar este software

Comando Renombrar puntos

Este comando renombra puntos seleccionados de forma secuencial a partir de un valor introducido, al añadirse un prefijo o sufijo, o una constante (si los IDs originales son numéricos).

Para acceder al comando:

  • Seleccione la opción de menú Punto > Renombrar puntos.

    Aparecerá el panel del comando Renombrar puntos.

Comandos relacionados

Combinar puntos duplicados

Combinar puntos

Renombrar puntos

Seleccionar IDs de puntos duplicados

Comando Residuales de ángulo medio

Este comando muestra el diálogo Residuales de ángulo medio, que permite ver los residuales para el ángulo medio seleccionado y, si lo desea, deshabilitar las observaciones utilizadas en su cálculo.

Para acceder al comando:

  • Haga clic con el botón secundario en el icono del nodo de ángulo medio [image] en el Explorador del proyecto y seleccione Residuales de ángulo medio desde el menú de contexto.
  • Seleccione el ángulo medio en la Vista de plano y luego haga clic con el botón secundario y seleccione Residuales de ángulo medio en el menú de contexto.

    Aparecerá el diálogo Residuales de ángulo medio.

Temas relacionados

Flujo de trabajo para datos de estación total

Ver y editar residuales de ángulo medio

Ejecutar un informe de ángulo medio

Comando Resumen de órdenes de trabajo

Este comando genera un Resumen de órdenes de trabajo, que presenta los elementos básicos de todas las órdenes de trabajo de su proyecto, como la tarea, el estado, la prioridad y la fecha de plazo. El resumen ayuda a dar seguimiento al avance de todas las órdenes de trabajo asignadas al sitio de obra en su proyecto actual.

Para acceder al comando:

  • Seleccione Datos de campo > Resumen de órdenes de trabajo.
  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Haga clic con el botón secundario en Órdenes de trabajo en el Explorador del proyecto y seleccione Resumen de órdenes de trabajo desde el menú de contexto.

    Aparecerá el Resumen de órdenes de trabajo.

Temas relacionados

Ejecutar un informe o resumen de órdenes de trabajo

Personalizar y ejecutar un informe

Comando Romper línea

Este comando permite romper una línea en dos cadenas de líneas separadas en el punto que usted especifique.

Para acceder al comando:

  • Seleccione Línea > Romper línea.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparece el panel del comando Romper línea.

Temas relacionados

Romper una línea

Comando rotar objetos

Este comando permite reorientar uno o más objetos girándolos a un nuevo ángulo 2D en torno a un punto de rotación.

Para acceder al comando:

  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Seleccione Editar > Rotar.

    Aparecerá el panel del comando Rotar.

Temas relacionados

Rotar objetos

Mover, rotar y proyectar objetos a escala

Mover, rotar y proyectar objetos a escala por puntos

Comando Salir

Este comando cierra y guarda el proyecto actual, y luego cierra la aplicación.

Para acceder al comando:

  • Seleccione Archivo > Salir.
  • Haga clic en el icono [image] en la barra de título de la aplicación.

Temas relacionados

Comando Cerrar proyecto

Archivar un proyecto

Comando Cerrar todas las ventanas

Guardar un proyecto

Comando SCS Data Manager

Este comando abre el SCS Data Manager, un programa aparte que permite crear sitios de obras y preparar datos de obras y diseños, escribir órdenes de trabajo y asignar controladores para preparar el Site Controller Software (SCS).

Para acceder al comando:

  • Seleccione Datos de campo > SCS Data Manager.
  • Haga clic en el icono [image] (si está en la barra de herramientas).
  • Haga clic en el icono [image] en la barra de herramientas del panel del comando SCS Site Manager.
  • Haga clic en el icono [image] en la barra de herramientas del panel Propiedades cuando hay seleccionada una obra.

    Se abrirá el SCS Data Manager.

Temas relacionados

SCS Data Manager

Comando Selección Avanzada

Este comando permite seleccionar objetos al especificar un tipo de datos (línea base, coordenada, punto, etc.) y una propiedad específica de ellos. Si lo necesita, puede seguir aumentando o modificando su lista, especificando tipos de datos adicionales y sus propiedades.

Para acceder al comando:

  • Seleccione Seleccionar > Selección avanzada. Aparecerá el diálogo Selección avanzada.

Temas relacionados

Selección avanzada

Métodos y opciones de selección

Comando Seleccionar ID de puntos duplicados

Este comando abre el diálogo Seleccionar puntos duplicados, donde podrá configurar los parámetros para seleccionar puntos.

Para acceder al comando:

  • Seleccione Seleccionar > Seleccionar puntos duplicados

Temas relacionados

Combinar puntos duplicados

Combinar puntos

Renombrar puntos

Comando Seleccionar observaciones

Este comando selecciona un conjunto de observaciones topográficas en función de los criterios seleccionados.

Para acceder al comando:

  • Seleccione Seleccionar > Seleccionar observaciones.
  • Si el resalte actual está en un cuadro específico (en cualquier comando), haga clic con el botón secundario y seleccione Seleccionar observaciones en la lista desplegable.
  • Haga clic en Opciones junto a un cuadro específico en un comando, y seleccione Seleccionar observaciones en la lista desplegable.

    Aparecerá el panel del comando Seleccionar observaciones.

Temas relacionados

Seleccionar observaciones

Seleccionar puntos

Seleccionar sesiones sin procesar

Seleccionar métodos y opciones

Comando Seleccionar por capa

Este comando le permite seleccionar objetos que residen en una o varias capas determinadas.

Para acceder al comando:

  • Seleccione Seleccionar por capa. Aparecerá el diálogo Seleccionar por capa.

Temas relacionados

Crear y editar una capa

Seleccionar métodos y opciones

Comando Seleccionar por rango de elevación

Este comando le permite seleccionar objetos que están completa o parcialmente dentro de un cierto rango de elevación.

Para acceder al comando:

  • Seleccione Seleccionar por rango de elevación. Aparecerá el diálogo Seleccionar por rango de elevación.

Temas relacionados

Seleccionar métodos y opciones

Comando Seleccionar puntos

Este comando selecciona un conjunto de puntos en función de los criterios seleccionados.

Para acceder al comando:

  • Seleccione Seleccionar > Seleccionar puntos.
  • Haga clic en Opciones junto a un cuadro específico en un comando, y seleccione Seleccionar puntos en la lista desplegable.

    Aparecerá el panel del comando Seleccionar puntos.

Temas relacionados

Seleccionar observaciones

Seleccionar puntos

Seleccionar sesiones sin procesar

Seleccionar métodos y opciones

Comando Seleccionar sesiones sin procesar

Este comando selecciona las sesiones sin procesar en el proyecto actual.

Para acceder al comando:

  • Seleccione Seleccionar > Seleccionar sesiones sin procesar.

Temas relacionados

Procesar líneas base

Seleccionar observaciones

Seleccionar puntos

Seleccionar sesiones sin procesar

Seleccionar métodos y opciones

Comando Seleccionar todo

Este comando selecciona todos los objetos visibles y seleccionables (según se haya definido en el filtro de vistas actuales) en las vistas y las hojas de cálculo.

Para acceder al comando:

  • Seleccione Seleccionar > Seleccionar todo.
  • Presione [Ctrl] + A.

Comandos relacionados

Seleccionar en las Vistas 2D

Seleccionar en la Vista 3D

Seleccionar en vistas de la hoja de cálculo

Seleccionar métodos y opciones

Comando Soporte remoto

Este comando le permite conectarse en línea con el equipo de Soporte cuando ingresa un código de sesión que le ha sido proporcionado.

Para acceder al comando:

  • Seleccione Ayuda > Soporte remoto.
Comando Sub-cuadrícula de geoide

Este comando permite definir parte de un geoide a utilizar antes de cargar a un dispositivo de campo. Úselo si el archivo de geoide que desea usar para la recolección de datos es demasiado grande.

Para acceder al comando:

  • Seleccione Proyecto > Sub-cuadrícula de geoide.
  • En el panel Dispositivo, con un dispositivo conectado, haga clic en Tareas y seleccione Cargar archivo de geoide (ggf).

    Aparecerá el panel del comando Creación de sub-cuadrícula de geoide.

Temas relacionados

Definir una sub-cuadrícula geoidal

Comando Traer adelante

Este comando le permite llevar una imagen un nivel hacia adelante con respecto a las demás imágenes.

Para acceder al comando:

Haga clic con el botón secundario en la imagen en el Explorador del proyecto o en una ficha de vista y seleccione la opción Traer adelante.

Temas relacionados

Mover imágenes hacia adelante y atrás

Vista de imagen

Vista de imagen de georreferencia

Comando Traer al frente

Este comando le permite mover una imagen al frente (nivel 1) con respecto a otras imágenes.

Para acceder al comando:

Haga clic con el botón secundario en la imagen en el Explorador del proyecto o en una ficha de vista y seleccione la opción Traer al frente.

Temas relacionados

Mover imágenes hacia adelante y atrás

Vista de imagen

Vista de imagen de georreferencia

Comando Unir líneas

Este comando permite conectar dos o más líneas contiguas a cadenas de líneas individuales, usando métodos manuales y automáticos.

Para acceder al comando:

  • Seleccione Línea > Unir líneas.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el panel del comando Unir líneas.

Temas relacionados

Unir líneas

Comando Vista del cortador de superficies

Este comando abre una vista gráfica en la que puede marcar sectores transversales de cualquier superficie en su proyecto, haciendo un corte vertical a través de la superficie.

Para acceder al comando:

  • Seleccione Superficie > Vista del cortador de superficies.
  • Haga clic en el icono i_surface slicer view en la barra de herramientas.

    Aparecerá la vista del cortador de superficies.

Temas relacionados

Ver un corte de una superficie

Vista del cortador de superficies

Comando Vista preliminar

Este comando le permite ver y finalizar la configuración de impresora antes de imprimir.

Para acceder al comando:

  • Seleccione Archivo > Vista preliminar.
  • Haga clic en el icono [image] en la barra de herramientas estándar.

    Se abrirá el diálogo Vista preliminar.

Temas relacionados

Imprimir una vista o reporte

Comando Configurar página

Comando Zoom

Este comando le permite seleccionar un área en la vista de plano y realizar rápidamente un zoom para acercar.

Para acceder al comando:

  • Seleccione Vista> Zoom > Extensiones de zoom.
  • Haga clic en el icono [image] en la barra de herramientas.

    Haga clic y arrastre una ventana alrededor del área a la que va a hacer zoom.

Temas relacionados

Navegación en la Vista 2D

Comando Precisar zoom

Comandos de contenido y búsqueda (Ayuda)

Estos comandos le ayudan a encontrar la información y las respuestas que necesite sobre los conceptos, procedimientos y opciones utilizados en el software.

Para acceder a los comandos:

  • Pulse [F1] para obtener ayuda sobre el diálogo actual.
  • Seleccione Ayuda> Contenido en el menú principal.
  • Seleccione Ayuda> Búsqueda.

    Aparecerá el diálogo de ayuda de este software.

Temas relacionados

Buscar temas de ayuda

Opciones de ayuda

Comandos de vistas flotantes y no flotantes

Este comando le permite acoplar y desacoplar vistas y diferentes paneles.

Para acceder al comando:

  • Seleccione Vista > Vista flotante o Vista no flotante.
  • Haga clic con el botón secundario en una vista o panel y seleccione Vista flotante o Vista no flotante.

    La vista o panel se acopla o desacopla según sea necesario.

Temas relacionados

Posicionamiento de la vista de datos y panel

Comandos Deshabilitar

Estos comandos deshabilitan líneas base, trayectorias de sesiones, y vectores, de modo que no formen parte de cálculos de proyectos.

Para acceder al comando:

  • Seleccione líneas base, trayectorias de sesiones o vectores en el Explorador del proyecto, haga clic con el botón secundario y seleccione Deshabilitar.
  • Seleccione líneas base, trayectorias de sesiones o vectores en una vista gráfica, haga clic con el botón secundario y seleccione Deshabilitar.

Temas relacionados

Comando Calcular proyecto

Comandos Habilitar

Trayectorias y vectores

Comandos Deshacer y Rehacer

Estos comandos le permiten rehacer o deshacer una acción. Las acciones que afectan la base de datos del proyecto pueden rehacerse o deshacerse. Los comandos que no afectan la base de datos, tales como la apertura de un archivo, no pueden rehacerse o deshacerse.

Para deshacer una acción:

Use el comando Deshacer para revertir acciones, por ejemplo, para cálculos del proyecto.

  • Seleccione el comando Editar > Deshacer.
  • Presione [Ctrl] + Z.
  • Haga clic en el icono [image] en la barra de herramientas estándar.

Las acciones pueden deshacerse individualmente. Las acciones realizadas más recientemente se deshacen primero. Una vez que ha cerrado el proyecto o el software, no podrán deshacerse las acciones.

Para rehacer una acción:

Use el comando Rehacer para revertir el comando Deshacer.

  • Seleccione el comando Editar > Rehacer.
  • Presione [Ctrl] + Z.
  • Haga clic en el icono [image] en la barra de herramientas estándar.

Una vez que ha cerrado el proyecto o el software, no podrán rehacerse las acciones.

Nota: Las acciones de zoom no aparecen en la lista Deshacer / Rehacer.

Comandos Extensiones de zoom

Este comando amplifica la vista de plano a la máxima extensión del proyecto.

Para acceder al comando:

  • Seleccione Ver > Zoom > Extensiones de zoom.
  • Haga clic en el icono [image] en la barra de herramientas de vista.
  • Haga doble clic en la rueda del ratón.

Temas relacionados

Navegación en la Vista 2D

Navegación en la vista 3D

Comandos Habilitar

Estos comandos habilitan líneas base, trayectorias de sesiones, y vectores, de modo que formen parte de cálculos de proyectos.

Para acceder al comando:

  • Seleccione líneas base, trayectorias de sesiones o vectores en el Explorador del proyecto, haga clic con el botón secundario y seleccione Habilitar.
  • Seleccione líneas base, trayectorias de sesiones o vectores en una vista gráfica, haga clic con el botón secundario y seleccione Habilitar.

Temas relacionados

Comando Calcular proyecto

Comandos Deshabilitar

Trayectorias y vectores

Guardar un archivo remotamente

Este comando permite guardar un proyecto en una carpeta albergada por un servicio externo, como Connected Community (TCC).

Para acceder al comando:

  • Seleccione TCC > Guardar archivo remotamente.
  • Haga clic en el icono [image] en la barra de herramientas.

    Aparecerá el diálogo Guardar archivo remotamente, mostrando un alista de carpetas remotas en las que se puede guardar el proyecto.

Temas relacionados

Guardar un archivo remotamente

Abrir un archivo remoto

Modos del botón izquierdo del ratón

Estos iconos de la barra de herramientas le permiten controlar lo que hace el botón izquierdo del ratón en las vistas gráficas. Los modos son: seleccionar, rotar, acercar y hacer zoom.

Para acceder a los modos:

  • Haga clic en el icono [image] en la barra de herramientas, o presione [F5] para el modo de selección.
  • Haga clic en el icono [image] en la barra de herramientas, o presione [F6] para el modo de rotación.
  • Haga clic en el icono [image] en la barra de herramientas, o presione [F7] para el modo de acercamiento.
  • Haga clic en el icono [image] en la barra de herramientas, o presione [F8] para el modo de hacer zoom.

Temas relacionados

Navegación en la Vista 2D

Navegación en la Vista 3D

Comando Configuración de vistas 3D

Modos del ratón

Comando Iniciar Data Service

Este comando inicia el Data Service de Trimble Business Center, Data Service, que permiten que aplicaciones de terceros (por ejemplo, LinqPad) usen el Open Data Protocol (OData) para ver datos de proyectos en base a consultas personalizadas. El diálogo Iniciar Data Service muestra las direcciones que se deben ingresar en la aplicación OData de terceros para establecer comunicación con Trimble Business Center.

Nota: Para ver más información acerca de OData y las aplicaciones de terceros con capacidad de uso del protocolo OData, consulte http://www.odata.org/consumers.

Para acceder al comando:

  1. Seleccione Ver > Panel de comandos, o pulse F12.
  2. En el Panel de comandos, seleccione Iniciar Data Service en la lista Todos los comandos.

    Aparecerá el diálogo Iniciar Data Service. Ahora puede usar su aplicación OData de terceros para comunicarse con Trimble Business Center y consultar datos. Use la dirección que aparece en el diálogo Iniciar Data Service.

  3. Una vez que haya terminado de usar su aplicación OData de terceros para comunicarse con Trimble Business Center, haga clic en el botón Detener.


Glosario

La escala de los valores de elevación (Z) de puntos de datos. La escala vertical se denomina exageración vertical cuando se define por sobre 1.0, de manera que usted pueda ver mejor las diferencias verticales en sus datos. La exageración vertical se usa en vistas 3D como ayuda para visualizar cambios en la topografía de una superficie.

1 sigma

Medición estadística que representa un error típico con respecto a la media.

Ver también nivel de significación.

a nivel

Indicación en construcción y movimientos de tierras de que el suelo se encuentra en su elevación/altura deseada y ya no requiere desmonte ni terraplén.

acarreo

Análisis que tiene relación con dónde y de qué forma los materiales de tierra de un sitio de obra se extraen de ciertas zonas y se trasladan para llenar otras.

acimut

(1) Observación topográfica utilizada para medir el ángulo formado por una línea base horizontal y el norte (o sur) geodésico o verdadero. Cuando se aplica a observaciones GNSS, se refiere a un acimut de sección normal.

(2) La medición angular horizontal desde una dirección de referencia, por lo general el punto más septentrional del horizonte, hacia el este del punto donde un círculo vertical trazado con un objeto astronómico (por ejemplo, un satélite) interseca el horizonte.

A menudo se confunde el acimut con el rumbo. El acimut se mide hacia la derecha de 0 a 360 grados (0 a 400 gons) desde el norte (o sur) verdadero o geodésico. El rumbo es la dirección de una línea, indicado específica o generalmente, con respecto a un meridiano o línea base. Cuando se indica específicamente, un rumbo es un ángulo dentro de un cuadrante (por ejemplo, el cuadrante NE, cuadrante SO) y nunca es superior a 90 grados.

acimut geodésico

Ángulo entre el meridiano geodésico y la tangente a la línea geodésica del observador, medido en el plano perpendicular al elipsoide normal del observador. El ángulo se mide hacia la derecha desde el norte.

acoplar

Fijar en una posición fija. Los paneles se pueden acoplar en cualquier lado o borde de la ventana de aplicación.

ajuste

El proceso de determinar y aplicar correcciones a las observaciones con el fin de reducir errores y producir valores de coordenadas finales.

ajuste completamente restringido

Ajuste de red en que todos los puntos de la red que son parte de una red de control mayor se mantienen fijos a sus valores de coordenadas publicados. El ajuste de red completamente restringido se utiliza para combinar redes de control pequeñas con otras más grandes, y redes antiguas con otras nuevas.

Ver también ajuste libre.

ajuste de nivel

Proceso de distribuir la falla de cierre (error de nivel) de manera uniforme en toda una ejecución de nivel. El ajuste puede ser proporcional a la distancia o proporcional a las instalaciones.

ajuste de poligonal

Proceso por el cual la falla de cierre lineal en una poligonal cerrada se ajusta (o distribuye) a lo largo de la poligonal para dar equilibrio. El software soporta dos métodos de ajuste de poligonal, cuando se importa desde Survey Controller:

  • Método de Regla de la Brújula (Bowditch): Ajusta las desviaciones y latitudes del trayecto de una poligonal en proporción a sus longitudes.
  • Método de la Regla de Tránsito: Ajusta las respectivas latitudes en proporciones equivalentes o proporcionales a las longitudes de las líneas.
ajuste de red

Solución de ecuaciones simultáneas diseñada para lograr un cierre en una red topográfica al minimizarse la suma de los cuadrados ponderados de los residuales de las observaciones.

ajuste elástico

Método de editar partes de un mapa o una imagen para hacerlas coincidir con coordenadas conocidas, lo que a menudo causa su distorsión. El ajuste elástico, conocido en inglés como "rubber-sheeting", se usa a veces para hacer coincidir los bordes de imágenes o mapas adyacentes.

ajuste horizontal

Un ajuste de calibración que reduce los errores residuales, si los hay, entre las coordenadas de control y las coordenadas de cuadrícula calculadas a partir de las posiciones GNSS.

ajuste libre

Ajuste de red calculado sin arreglar ninguna coordenada. El ajuste libre utiliza restricciones internas. Se utiliza para analizar la consistencia interna de la red que se está ajustando.

Ver también ajuste completamente restringido.

ajuste vertical

Ajuste de red de observaciones verticales y coordenadas únicamente.

algoritmo

Conjunto de reglas para solucionar un problema en un número finito de pasos.

alineación

Línea que denota el trayecto de una carretera.
Consulte también Alineación horizontal (HAL) y Alineación vertical (VAL).

Alineación horizontal (HAL)

Línea que se utiliza para denotar el trayecto de una carretera o alineación horizontal como se ve en la vista de plano (desde arriba).
Véase también Alineación vertical (VAL).

Alineación vertical (VAL)

Línea que se utiliza para denotar el trayecto de una carretera o alineación vertical como se ve en la vista de plano (desde arriba).
Véase también Alineación horizontal (HAL).

almanaque

Datos transmitidos por un satélite GNSS a un receptor GNSS para facilitar una rápida recepción del vehículo de satélite (SV) por parte del receptor. Los datos del almanaque contienen información de órbita de todos los satélites, correcciones de reloj y parámetros de retardo atmosférico. El receptor debe adquirir los datos de almanaque antes de que se pueda dar comienzo a la navegación de GNSS.

altura de la antena

La altura de fase de una antena GNSS sobre el punto que se observa. La altura no corregida de la antena se mide desde el punto observado a un punto designado de la antena, y luego se corrige a la vertical verdadera de manera manual o automática en el software.

altura del elipsoide

Distancia, a lo largo de la normal, desde la superficie del elipsoide hasta un punto. No es lo mismo que la elevación sobre un datum físico y vertical.

Ver también elevación, separación del geoide.

altura delta

La diferencia en altura o cambio en la altura entre dos puntos.

altura ortométrica

Distancia entre un punto y la superficie del geoide. Por lo general se la denomina "elevación".

ambigüedad

El número entero desconocido de ciclos de la fase de portadora reconstruida contenida en un conjunto ininterrumpido de mediciones.

El receptor cuenta las ondas de radio (desde el satélite a medida que pasa sobre la antena) con un alto grado de precisión. Sin embargo, el receptor no posee información de la distancia, en longitudes de onda, hacia el satélite al momento en que comienza a contar. La ambigüedad es este número desconocido de longitudes de onda entre el satélite y la antena.

También se conoce como ambigüedad entera o sesgo entero.

ambigüedad entera

Cantidad completa de ciclos en un pseudorango de fase de portadora entre el satélite GPS y el receptor GPS.

Consulte también ambigüedad.

ángulo

Diferencia en grados entre dos rayos que emanan desde el mismo punto..

ángulo acimutal

Medición angular horizontal entre una dirección de referencia fija y una posición contenida dentro de un círculo en el plano horizontal.

ángulo cartográfico

Ángulo entre el norte de la cuadrícula en una proyección cartográfica y el meridiano de la longitud en un punto dado. También se conoce como convergencia.

ángulo de desviación

Ángulo en el que una línea u objeto linear se desvía de su ruta a una nueva.

ángulo de elevación

Ángulo del satélite por sobre el horizonte, medido desde los 0 grados a los 90 grados.

ángulo medio

Un ángulo que representa la combinación y promediación de observaciones redundantes al mismo punto.

anotación

Texto en una vista gráfica que etiqueta o da información adicional acerca de un objeto representado gráficamente. Por lo general, las anotaciones se importan como texto CAD o texto multilínea CAD. A menudo, las anotaciones (que también se denominan "etiquetas") están conectadas a los objetos a los que hacen referencia a través de líneas directrices.

Antiespionaje (AS, Anti-Spoofing)

Función que permite al Departamento de Defensa de EE.UU. transmitir un código Y encriptado en lugar del código P. El código Y ha sido ideado para la utilización sólo por parte de usuarios autorizados (principalmente militares.)

APC

Ver centro de fase de la antena (APC).

apertura de selección

Cuadro que aparece sobre ciertos cursores que indica el área en que se pueden seleccionar determinados objetos.

aplastamiento

(1) Expresión matemática de los largos relativos de los ejes mayor y menor de un elipsoide: f= (a - b)/a), donde "a" es el largo del eje mayor y "b" es el largo del eje menor.

(2) Medida del aplastamiento de una elipse. Un círculo tiene un valor de aplastamiento 0. El aplastamiento del elipsoide WGS-84 es aproximadamente 1/298.257223563 = 0.00335281066474.

Por lo general, el aplastamiento se expresa como su valor inverso (por ejemplo, 298.257223563 en lugar de 0.00335281066474) para facilitar su lectura.

Archivo de características y atributos (*.fxl)

Como se usa en este software, es un archivo de texto que contiene las definiciones de códigos de características, atributos y códigos de control.

arco

Línea consistente en parte de un círculo.

Consulte también línea.

Arco vertical

Segmento simétrico, parabólico, curvo en un plano vertical. Los arcos verticales se usan para hacer la transición entre segmentos rectos y otros arcos verticales en alineaciones verticales.

área de impresión

La parte de una hoja de papel en la cual una impresora o un plóter pueden aplicar tinta. La mayoría de las impresoras y los plóters no pueden imprimir hasta el borde del papel; algunos márgenes en las partes superior, inferior y laterales son inaccesibles.

área de interés

Una o más regiones del sitio de su obra para las que desea calcular volúmenes de material y cantidades de mejora del sitio para su estimación.

área de sincronización de datos

Estructura en carpetas (instalada por el programa Office Synchronizer en el disco duro de la computadora de oficina) que contiene los datos y opciones de configuración de la obra, sus datos de diseño y las órdenes de trabajo en una estructura que el software controlador de obra de Trimble pueda utilizar. Office Synchronizer usa el área de sincronización de datos para intercambiar archivos entre el software de oficina y el software controlador de sitio, de modo que se sincronicen. Técnicamente, el área de sincronización de datos se conoce como "carpeta raíz del sincronizador".

AS

Ver Antiespionaje (AS).

ASCII

Siglas de American Standard Code for Information Interchange (Código Estándar Estadounidense para el Intercambio de Información). Código de ocho bits para la representación de caracteres (siete bits más la paridad), utilizado para comunicaciones seriales. Normalmente es posible leer los datos que se encuentran en este formato.

atributo

Vea propiedad .

avance de obra

Un objeto que un contratista de la construcción construye a partir de un material en un sitio de obra. Por ejemplo, aceras, tuberías, entradas de agua, bases de carreteras y cursos de superficie.

avances de obra (existentes)

Materiales que no son de tierra, construidos previamente, que se encuentran en el sitio de obra, como pavimentos, bases, subniveles y losas de concreto, que necesiten ser demolidos, eliminados, serrados, reprocesados o en los cuales se deba aplicar tratamientos distintos de los que se utilizan para operaciones normales de movimiento de tierras.

Banda L

Grupo de frecuencias de radio entre los 390 MHz y los 1550 MHz. Los satélites GNSS emiten señales utilizando frecuencias de portadora L1 y L2.

baudio

Unidad de velocidad de transferencia de datos (desde un dispositivo digital binario a otro) utilizada al describir comunicaciones seriales. Por lo general, una unidad de baudio es un bit por segundo.

bloque

Conjunto de objetos CAD individuales (que a veces contienen bloques anidados) y agrupados en un objeto más grande para facilitar y dar más consistencia a la selección y movimiento de los objetos relacionados. Un bloque es un ejemplo de una definición de bloque. Un bloque anidado es un bloque contenido dentro de un bloque mayor.

Ver también definición de bloque y partir.

búsqueda de enteros

El procesamiento de líneas base GPS, ya sea en tiempo real o con posprocesamiento, exige soluciones de enteros fijos para lograr los mejores resultados posibles. El software que procesa las mediciones de GPS que se utilizan para derivar una línea base hace una búsqueda de enteros para obtener una solución de enteros fijos. La búsqueda implica intentar varias combinaciones de valores enteros y seleccionar los mejores resultados.

cadena de líneas

Línea altamente versátil, y a menudo compuesta por varios segmentos, definida por puntos y las conexiones entre ellos. Las cadenas de líneas se usan para representar objetos lineales/curvilíneos, y pueden ser 2D o 3D. Cuando usted edita una línea, como una polilínea, arco o línea de ruptura, la línea se convierte en una cadena de líneas.

Consulte también línea.

calibración

Ver calibración de obra

calibración local

Proceso en que se calculan parámetros con el fin de establecer la relación entre las posiciones WGS-84 (latitud, longitud y altura elipsoidal) determinadas por observaciones GPS, y las coordenadas conocidas locales definidas por una proyección cartográfica y elevaciones sobre el nivel medio del mar. Los parámetros se utilizan para generar coordenadas de cuadrícula local a partir de WGS-84 (y viceversa) en tiempo real en el campo al utilizarse métodos topográficos RTK.

calibración vertical

Una calibración de obra que consiste de un alzado (elevar o bajar) y de una inclinación (cambiar la inclinación hacia el norte y el este del geoide o el plano local).

calidad de coordenada

La calidad de una coordenada. Los datos de calidad de control son fijos, los datos de calidad cartográfica y topográfica son ponderados y los datos de calidad desconocida no se usan durante el cálculo del proyecto.

capa

Una manera de separar tipos de datos diferentes y agrupar tipos de datos relacionados, de la misma manera como solían hacerlo las superposiciones transparentes en los dibujos. Por ejemplo, se podría usar para agrupar todos los objetos de servicios de gas, electricidad y aguas en una capa llamada "Servicios públicos".

Capa de cimentación

Trayecto de hormigón asfáltico aplicado sobre una superficie subyacente por una pavimentadora.

Cara 3D

Superficie planar de tres o cuatro lados... Las caras 3D pueden estar conectadas a otras caras 3D a lo largo de bordes contiguos para formar una superficie 3D, o para formar una malla que se puede usar posteriormente para crear una superficie 3D. Si en una superficie se usa una cara 3D de cuatro lados, se divide en dos triángulos.

característica

Un objeto como un árbol, cerca, poste de un servicio público o superficie de una construcción que el topógrafo puede encontrar y registrar a medida que reúne datos en el terreno. Las características se usan para describir y definir la ubicación de cosas en el mundo físico, para su levantamiento, mapeo y construcción

Véase también código de característica.

carpeta raíz del sincronizador

Carpeta (instalada por Office Synchronizer en el directorio raíz del disco duro de una computadora) que contiene datos de la obra, datos de diseño y órdenes de trabajo en una estructura de archivos que el software Trimble controlador de obra puede utilizar. Office Synchronizer usa la carpeta raíz del sincronizador para intercambiar archivos entre el software de oficina y el software controlador de obra, de modo que correspondan y estén "sincronizados". En la documentación, la estructura de archivos de la carpeta raíz del sincronizador se denomina simplemente "área de sincronización de datos".

carretera

Todos los elementos dentro del alcance de servidumbre del camino, que abarcan la superficie de la carretera, la banquina, el talud y la cuneta.

centro de fase de la antena (APC, antenna phase center)

El centro electrónico de la antena. A menudo, el centro electrónico no corresponde al centro físico de la antena. La señal de radio se mide en el APC.

centroide

El centro de masa de un modelo o una forma 3D, como una línea isocórica.

ciclo fallido

Un ciclo que ha fallado durante su proceso de cierre debido a un vector defectuoso.

cierre

Ver cierre de ciclo.

cierre de ciclo

Los cierres de ciclo proporcionan una medida de la cantidad de errores en un conjunto de observaciones al interior de una red. Un cierre de ciclo se calcula seleccionando un punto desde el cual se han tomado una o más observaciones, agregando una de ellas a las coordenadas del punto y calculando las coordenadas del segundo punto en base a dicha observación. Este proceso se repite una o más veces alrededor de un ciclo, terminando finalmente en el punto de partida original. Si no hubo errores en las observaciones, la coordenada calculada final sería exactamente igual a la coordenada de comienzo original.

Al restar la coordenada calculada a la coordenada original se determina una falta de cierre. Al dividirse este error por la longitud de la línea se puede expresar el error en partes por millón. Esta técnica también se puede utilizar entre dos puntos diferentes cuando ambos se conocen con un alto grado de precisión. También se conoce como cierre de poligonal.

Cinemático en Tiempo Real (RTK)

Método de levantamientos GNSS en tiempo real, utilizando una ocupación corta (semicinemático o "stop and go"), mientras se mantiene trabada la recepción de datos de al menos 4 satélites. Este método exige un enlace de datos inalámbrico entre los receptores base y móvil.

Ver también levantamiento cinemático, estático (levantamiento), semicinemático o "stop and go".

Código C/A

Ver código de adquisición aproximada (C/A).

Código de Adquisición Aproximada (C/A)

Código de ruido pseudoaleatorio (PRN) modulado en una señal GPS L1. El Código C/A consta de una secuencia de 1023 bits (0 o 1) que se repite cada milisegundo. Cada satélite emite una secuencia única de 1023 bits que permite a un receptor distinguir entre varios satélites. El código C/A ayuda al receptor a calcular la distancia al satélite.

código de característica

Cadena alfanumérica utilizada para identificar una característica.

código de control

Un código que se utiliza para indicar atributos de una característica de línea (por ejemplo, "Inicio" en el comienzo de una cerca).

código de ruido pseudoaleatorio (PRN, pseudo-random noise code)

Secuencia de unos y ceros digitales que parece estar distribuida aleatoriamente como ruido, pero que se puede reproducir con exactitud. Los códigos PRN tienen un valor bajo de auto-correlación para todos los retardos o demoras cuando coinciden exactamente.

El Código C/A y el Código P son ejemplos de códigos PRN. Cada satélite NAVSTAR se puede identificar por sus códigos C/A y P de ruido pseudoaleatorio, de modo que a veces un satélite se identifica por su "número PRN".

Código P

El código "protegido" o "preciso" utilizado en las bandas GPS L1 y L2. El Departamento de Defensa de los Estados Unidos pone este código a disposición únicamente de usuarios autorizados. El código P está modulado por desplazamiento de doble fase en las frecuencias de portadora L1 y L2. El código P tiene una velocidad de bits de 10,23MHz y, del modo como ha sido implementado en GPS, tiene un periodo de una semana. Cada satélite tiene un código P único que se utiliza para distinguirlo de todos los demás satélites.

El código P es reemplazado por un código Y cuando está activo el Antiespionaje (Anti-Spoofing).

Ver también código Y.

Código Y

Forma encriptada de la información contenida en el código P. Los satélites transmiten en código Y en lugar del código P cuando se aplica el Antiespionaje (Anti-Spoofing).

Ver también Antiespionaje (AS).

COGO

Ver geometría de coordenadas (COGO).

coincidente

Que yace (al menos parcialmente) en el mismo espacio físico

compactación

Proceso de usar peso para comprimir el suelo (u otro material) para reducir su volumen y aumentar su densidad. La compactación se utiliza en movimiento de tierras para crear superficies firmes y estables que puedan sostener actividades de construcción.

Vea también merma y esponjamiento.

compactación diferencial

Compactación requerida (a través de la aplicación de rodillos y compactación) y la superficie superior de hormigón asfáltico después de que se ha aplicado, con el fin de lograr una capa de cimentación compactada final que corresponda con la superficie de diseño. También se conoce como "reducción de grosor diferencial".

compactación por acarreo

Una medida para disminuir el volumen de una parte de suelo o roca, desde su estado de acarreo o almacenamiento al estado compacto con el cual se ubica en el terraplén de tierra con la densidad especificada. Su medida proporciona una forma de calcular el volumen de material que se debe acarrear en su estado suelto para satisfacer cierto requisito volumétrico de terraplén de tierra a una densidad específica o el volumen de material almacenado que se necesitará para cumplir dicho requisito.

La cantidad esperada de compactación por acarreo para un suelo dado, se puede expresar como un porcentaje del volumen de suelo en su estado suelto de acarreo. Por ejemplo, un factor de compactación por acarreo de 14.8% indica que el suelo se compactará hasta ocupar un volumen 14.8% menor que el que ocupaba dentro del estado suelto de acarreo. Este factor también se puede expresar como un factor de multiplicación. Por ejemplo, un suelo que exhibe una compactación de acarreo de un 14.8% tendrá un factor de multiplicación de 0.852.

Vea también merma y esponjamiento por acarreo.

componente

Método utilizado para definir un vector tridimensional entre dos puntos de control. El mismo vector se puede definir mediante el acimut, la altura delta y la distancia (en coordenadas de elipsoides); por delta X, delta Y y delta Z (en las coordenadas cartesianas "centradas en la Tierra"), y mediante el delta norte, delta este, y delta superior (en coordenadas de plano local).

concatenar

Vincular en serie dos unidades, como en una cadena, para convertirlas en una sola entidad.

configuración de estación plus

Configuración de estación total en la cual:

  • La coordenada para el punto ocupado se debe introducir mediante el teclado, medir con anterioridad, o llenar posteriormente.
  • Las coordenadas para las referencias o los acimuts a las referencias se deben introducir mediante el teclado o medir con anterioridad.
  • Todos los ángulos horizontales se miden con respecto a la primera referencia.

Esta configuración tiene información redundante, de modo que es fácil detectar errores en las coordenadas de referencia, los acimuts o la configuración del instrumento.

También se la conoce como "referencia múltiple".

conflicto

Diferencia entre los datos de la obra o el diseño en su proyecto y los datos para el mismo sitio o diseño en el área de sincronización de datos. Además, puede ocurrir un conflicto por la diferencia entre datos para la misma obra o diseño en múltiples controladores, o la introducción de nuevos datos en un controlador.

En caso de conflicto, se le pedirá que resuelva la inconsistencia escogiendo qué datos utilizará tanto en su proyecto como en los controladores en la obra. Según sea la opción que tome, se actualizarán los datos de su proyecto o los del área de sincronización de datos, con lo que se resincronizarán.

conjunto de selecciones

Conjunto guardado de objetos previamente seleccionados, que se pueden llamar y usar rápidamente. El uso de conjuntos de selección hace más rápidos y consistentes el acceso y la selección de grupos de datos de uso común.

Connected Community (TCC)

Connected Community (TCC) es un conjunto basado en Web de herramientas para redes que los contratistas y topógrafos pueden usar para contactarse con socios y clientes internos y externos.

constelación

(1) Conjunto específico de satélites utilizados al calcular posiciones. Son necesarios al menos tres satélites para ajustes bidimensionales, y cuatro satélites para ajustes tridimensionales.

(2) El conjunto de todos los satélites visibles para un receptor GNSS en un momento dado. La constelación óptima es la que tiene la menor Dilución Posicional de la Precisión (PDOP).

Ver también Dilución Posicional de la Precisión (PDOP).

control de máquinas

La práctica de guiar equipos de construcción pesados, como niveladoras, buldózeres y pavimentadoras, utilizando tecnología de posicionamiento para determinar y ajustar las posiciones de hojas, enrasadoras, etc.

controlador

Término genérico para denominar un controlador de obra SCS o una tarjeta de datos para máquinas GCS.

controlador de obra

Dispositivo de campo que ejecuta el Site Controller Software (SCS) dentro de un sistema Trimble de posicionamiento de obra (SPS). Por lo general, los controladores de obra utilizados por las cuadrillas de construcción son computadoras de mano. El Site Controller Software también se puede operar en una computadora portátil o compacta en el campo. Por lo general, estos dispositivos pueden ser utilizados por supervisores de construcción, capataces, etc., que pueden hacerlo desde la cabina de un camión mientras conducen por la obra. Los datos de la obra, los datos de diseño y las órdenes de trabajo se transfieren en ambos sentidos entre computadoras de oficina y los controladores de la obra. Después de usar un controlador para reunir datos en el campo, las mediciones se transfieren desde el controlador a una computadora de oficina.

conversión de cuadrícula

Conversión entre coordenadas geográficas y de proyección cartográfica.

coordenada

Un par de X e Y o valores norte y este (en 2D), o un conjunto de X, Y y Z o valores norte, este y elevación (en 3D) que define una ubicación en espacio 3D. Si se dan sólo dos coordenadas, el valor Z o la elevación deben ser 0 (en relación al sistema de coordenadas actual) o pueden estar sin definir.

Cuando en este software se requiere una coordenada, se le puede pedir que especifique una "ubicación" o un "punto".

Ver también punto y punto CAD.

coordenada de control local

Una coordenada local relacionada con un levantamiento.

coordenadas absolutas

Coordenadas medidas desde el origen del sistema de coordenadas actual y que no son relativas a ningún otro objeto.

Coordenadas cartesianas

Sistema de coordenadas que define la ubicación de un punto en el espacio en términos de distancia perpendicular con respecto a un conjunto de ejes mutuamente perpendiculares.

Ver también coordenadas cartesianas "centradas en la Tierra , fijas en la Tierra " (ECEF).

coordenadas cartesianas "centradas en la Tierra, fijas en la Tierra " (ECEF)

El sistema de coordenadas "centradas en la Tierra, fijas en la Tierra" (Earth-Centered, Earth-Fixed, o ECEF) se utiliza para convertir valores de latitud, longitud y altura en un datum global de coordenadas cartesianas X, Y, Z. El sistema de coordenadas ECEF es la base de todos los cálculos de coordenadas GNSS.

Coordenadas de plano estatal

Definiciones especiales de las proyecciones cartográficas de Lambert y Transversa de Mercator, adoptadas por ley en los Estados Unidos. Hay un conjunto de dichas zonas para NAD-27, y otro para NAD-83.

coordenadas fijas

Coordenadas de puntos que no se mueven al hacerse un ajuste de red.

coordenadas geodésicas locales

La latitud, longitud y altura de un punto. Las coordenadas se expresan en términos del elipsoide local.

Ver también elipsoide local.

coordenadas geográficas (geodésicas)

Sistema de coordenadas que utiliza la latitud, la longitud y la altura geodésica.

Ver también coordenadas cartesianas "centradas en la Tierra , fijas en la Tierra " (ECEF), elipsoide.

coordenadas relativas

Coordenadas medidas desde el origen de otro objeto y no desde el sistema de coordenadas absolutas actual.

coplanar

Que yace (al menos parcialmente) en el mismo plano físico

corrección de fase de la antena

Factor de corrección utilizado para la variación de la ubicación del centro de fase de la antena en el caso de una antena GNSS, resultante de la dirección cambiante de la señal del satélite.

La ubicación del centro de fase de una antena GNSS no es física ni un punto estable. En lugar de ello, varía con los cambios de dirección de la señal del satélite. La mayor parte de la variación del centro de fase depende de la elevación del satélite. La corrección de esta variación en la ubicación del centro de fase de la antena GNSS permite la utilización de una variedad de tipos de antena en un solo levantamiento. Las correcciones de centro de fase de la antena no son tan importantes si se utilizan dos antenas del mismo tipo, ya que se compensan los errores comunes.

corrección troposférica (corrección troposférica)

Corrección aplicada a la medida de un satélite con el fin de corregir el retardo troposférico. Este valor se obtiene del modelo Hopfield modificado.

Ver también modelo troposférico.

corredor

Modelo 3D de una estructura lineal, como una carretera o vía fluvial. El modelo se basa en una alineación horizontal y (opcionalmente) vertical e incluye plantillas que definen secciones transversales a lo largo del corredor.

correlacionadas

Dos o más observaciones (o cantidades derivadas) que tienen al menos una fuente común de error.

corte de PDOP

Parámetro de receptor que especifica un valor PDOP máximo para el posicionamiento. Cuando la orientación geométrica de los satélites entrega un valor PDOP superior al valor de la máscara, el receptor deja de calcular ajustes de posición.

corte de superficie

Vista de sección transversal de una superficie, independiente de una alineación.

Ver también perfil de superficie y sección transversal.

covarianza

Medida de la correlación de errores entre dos observaciones o cantidades derivadas. Por lo general, la covarianza se expresa en una matriz de varianzas y covarianzas donde los elementos diagonales son las varianzas de las variables correspondientes y los elementos que están fuera de la diagonal principal son las covarianzas.

También denomina un término fuera de la diagonal (es decir, que no es una varianza) en una matriz de varianzas y covarianzas.

Ver también matriz de varianzas y covarianzas.

criterio de tau

Técnica estadística de Allen Pope para determinar valores apartados de la observación.

criterios de aceptación de la calidad

Límites de una o más pruebas de evaluación de software realizadas sobre datos brutos de medición de GPS para determinar si pasan o no un conjunto de valores de tolerancia definidos. Estas pruebas eliminan datos para que no se sigan procesando o marcan datos cuya calidad se debe mejorar.

cuadrícula

Sistema de coordenadas de mapa que proyecta la superficie de la Tierra a una superficie plana como un "mapa", usando zonas cuadradas para hacer mediciones de posición. Entre las cuadrículas de mapa comunes se incluyen las definidas por la proyección UTM (Transversa Universal de Mercator).

En este software, las coordenadas de cuadrícula son las coordenadas cartesianas que refieren a la proyección de mapa para el sistema de coordenadas del proyecto.

Consulte también sistema de coordenadas, métodos de proyección de coordenadas.

cuadrícula de desplazamiento

Cuadrícula de transformación que se aplica a una proyección para corregir las coordenadas de proyección iniciales. Por lo general, las cuadrículas de desplazamiento se usan para corregir distorsiones locales en el marco de un levantamiento regional que no se puede modelar mediante una simple transformación.

cuadrícula de elevación

Cuadrícula de mediciones en un intervalo que muestra las diferencias de elevación entre una superficie y una elevación especificada.

Ver también cuadrícula de desmonte/terraplén.

cuadro de ploteo

Cuadro que se crea alrededor de la parte de los datos de la Vista de plano para especificar un área que se desea imprimir o trazar.

cuerda

Una línea recta cuyos dos extremos están en una curva. En este software, en ocasiones los arcos se "encuerdan" o "linearizan", utilizando cuerdas múltiples y secuenciales para aproximar la curva.

curva de alejamiento

La curva de salida (desde PVI a PVC) en la curva vertical asimétrica de una alineación.

Ver también curva de aproximación.

curva de aproximación

La curva de entrada (desde PVC a PVI) en la curva vertical asimétrica de una alineación.

Ver también curva de alejamiento.

curva de distribución normal

Ilustración gráfica de la distribución teórica de las variables aleatorias alrededor de un valor esperado, de acuerdo con la teoría de las probabilidades. Se utiliza con histogramas.

curva de nivel

Línea trazada en un mapa o modelo de superficie que representa una elevación constante. Las curvas de nivel se trazan por lo general a intervalos, para indicar cambios en la topografía.

curva vertical

Arco o parábola en una alineación vertical o perfil. Las curvas verticales pueden ser simétricas o asimétricas.

curva vertical asimétrica

Arco en una alineación vertical o perfil en el que las curvas a ambos lados del punto de intersección (PI) tienen desigual longitud.

curva vertical simétrica

Arco parabólico en una alineación vertical o perfil en el que las curvas a ambos lados del punto de intersección (PI) tienen igual longitud.

Datos 2D

Objetos definidos por coordenadas de latitud y longitud (o X,Y), pero que no tienen un valor de altitud o elevación (o Z).

Datos 3D

Objetos definidos por coordenadas de latitud y longitud (o X, Y), y un valor de altura o elevación (o Z). Cero es una elevación válida.

datos brutos

Datos no procesados recogidos en el campo.

Datos brutos GNSS

Datos capturados por un receptor GNSS para ser procesados con posterioridad. Puede ser en la forma de un archivo *.dat (un formato para datos brutos de Trimble), *.T01 (un formato para datos brutos comprimidos de Trimble), o un archivo RINEX.

datos de campo

Datos del sitio de obra, diseño y las órdenes de trabajo que usted prepara para usar en los controladores de su sitio de obra, además de los resultados medidos que ha enviado desde el campo a este software.

datos de campo con códigos de características

Datos recogidos en el campo para los cuales se han asignado códigos de características.

datos de referencia geodésica

Datos de referencia que se utilizan como base para el posicionamiento geodésico por BNSS; además, se utilizan para transformar las mediciones en una superficie curva (la Tierra) a una superficie plana (una mapa o plano).

datos dependientes

Datos asociativos o paramétricos que están influidos por otros datos; cambian en respuesta a los cambios hechos a los datos de los que dependen. En este software, las cadenas de líneas y las superficies son dependientes. Por ejemplo, si la forma de una superficie se basa en la posición de los puntos que forman parte de ella, cuando las posiciones de los puntos cambian, la superficie cambiará también, así como las curvas de nivel, perfiles de superficie, etc. que estén relacionados con ella.

datos externos

Objetos que se han añadido a una superficie como miembros, a diferencia de estar integrados en la superficie durante la importación. Los datos externos influyen en la forma de la superficie y se pueden editar o eliminar. Si la superficie hace referencia sólo a datos externos (la superficie se creó completamente en el programa), se exportará como puntos y línea de ruptura.

Consulte también datos internos.

datos internos

Datos integrados en una superficie cuando ésta se importa (por lo general, como un archivo TTM o LandXML), a diferencia de objetos añadidos a los miembros de una superficie en el programa. Los datos internos no se pueden editar en el programa. Cuando usted exporta una superficie que contiene datos internos, los datos se exportarán como triángulos.

Consulte también datos externos.

datos satelitales brutos

Datos satelitales (GNSS) que no se han procesado.

datum

Ver datum geodésico.

datum de proyecto

El datum geodésico asociado con un proyecto. Todas las coordenadas locales se muestran utilizando el datum asociado con el proyecto.

datum geodésico

Modelo matemático diseñado para ajustarse de la mejor manera al geoide, definido por la relación entre un elipsoide y un punto en la superficie topográfica, establecida como el origen del datum.

Los datums geodésicos mundiales se definen según el tamaño y la forma de un elipsoide y la ubicación del centro del mismo con respecto al centro de la tierra. Por lo general, esta relación se define mediante seis cantidades:

  • Latitud geodésica
  • Longitud geodésica
  • Altura del origen
  • Los dos componentes de la deflexión de la vertical en el origen
  • El acimut geodésico de una línea desde el origen a algún otro punto

Se han establecido datums geodésicos especializados para regiones específicas. Por ejemplo, a menudo los mapas de Europa se basan en el datum europeo de 1950 (ED-50). Los mapas en los Estados Unidos con frecuencia se basan en el Datum norteamericano de 1927 o 1983 (NAD-27, NAD-83). Todas las coordenadas GPS se basan en la superficie del datum WGS-84.

datum local

Datum diseñado para ofrecer precisión y conveniencia en los levantamientos en una localidad específica. Ver también datum geodésico.

defecto de datum

Discrepancias desconocidas entre dos series de coordenadas, que sólo pueden rectificarse mediante el uso de una transformación del datum como parte de un ajuste de red.

definición de bloque

Descripción oculta de un bloque (objeto de grupo) que define el nombre del bloque, los objetos componentes (incluidos los bloques componentes) y todos los puntos de inserción en un modelo.

Ver también bloque y partir.

definición de característica

La definición de una característica que se encuentra en el campo (por ejemplo, un árbol o un poste de servicios públicos) que incluye, donde corresponda,un código de característica, atributos, símbolos, estilos de línea e imágenes.

deflexión de la vertical

La diferencia angular entre la dirección ascendente de la línea de plomada (vertical) y la perpendicular (normal) al elipsoide.

delta X, delta Y, delta Z

Diferencias de coordenadas expresadas en el sistema de coordenadas cartesianas (por lo general, ECEF).

DEM

Ver modelo de elevación digital (DEM).

densificación

Proceso de hacer que una superficie tenga una triangulación más densa (creando una malla más fina de triángulos), de manera que refleje la topografía real o diseñada de un modo menos simplista y más detallado.

depósito

Lugar en el cual se eliminan los materiales.

desajuste de incremento

Distancia horizontal entre dos puntos en una vista de sector transversal, en relación a la ubicación de una alineación horizontal.

desajuste vertical

Un desajuste que se aplica verticalmente en una línea o alineación.

desconocidos

Ajustes calculados a las coordenadas y parámetros de transformación. También se utiliza para calcular los residuales de una observación.

Ver también parámetro.

desecho

El exceso de suelo u otro material de tierras que se han excavado en el sitio de obra, que se elimina fuera de la obra. Además, este término se utiliza para referirse al volumen de materiales excavados que se deben eliminar fuera de la obra, en contraste con los materiales que se pueden utilizar en el sitio de obra dentro de ubicaciones en las cuales se requiere que el terraplén de tierra alcance el nivel de diseño.

desmonte

Indicación en construcción y movimiento de tierras de que es necesario remover el suelo hasta una cierta profundidad.

Véase también terraplén.

desmonte/terraplén

Términos utilizados en construcción pesada y movimiento de tierras para indicar si se quita o añade tierra, respectivamente.

desplazamiento de ángulo

Medición de estación total en la que el topógrafo mide a un punto al lado del objeto y encima/debajo del objeto, y luego gira un ángulo horizontal y vertical hacia el centro. El desplazamiento es una combinación de las lecturas de pendiente tomadas por un prisma y los ángulos después de apuntar el instrumento hacia el centro del objeto medido. Puesto que se trata de valores medidos, no es posible modificarlos después de importar los datos.

desplazamiento de ángulo horizontal

Medición de estación total en la que el topógrafo mide al lado del objeto, y luego gira un ángulo horizontal hacia el centro. El desplazamiento es una combinación de las lecturas de pendiente tomadas por un prisma y el ángulo horizontal después de apuntar el instrumento hacia el centro del objeto medido. Puesto que se trata de valores medidos, no es posible modificarlos después de importar los datos.

desplazamiento de ángulo vertical

Medición de estación total en la que el topógrafo mide a un punto por sobre o debajo del objeto, y luego gira un ángulo vertical hacia el centro. El desplazamiento es una combinación de las lecturas de pendiente tomadas por un prisma y el ángulo vertical después de apuntar el instrumento hacia el centro del objeto medido. Puesto que se trata de valores medidos, no es posible modificarlos después de importar los datos.

desplazamiento de distancia

Medición de estación total en la que el topógrafo mide a un punto conveniente cerca del objeto e introduce desplazamientos de posición hacia la derecha/izquierda, arriba/abajo y adentro/afuera, de modo que la posición del objeto se pueda calcular desde el punto medido. Es posible hacer modificaciones a los tres valores de desplazamiento y a la dirección después de importar los datos.

desplazamiento de prisma doble

Medición de estación total en la que el topógrafo mide al prisma A y luego al prisma B. La posición del punto de varilla se calcula a partir de estas mediciones y desde la distancia B-C (es decir, la distancia desde el punto de varilla al prisma más cercano) el topógrafo introduce la información mediante el teclado.

Puede editar las constantes de prisma y distancia de B-C después de importar los datos.

desplazamiento de vectores

Una medición (dirección y distancias horizontal y vertical) tomada desde una observación GPS?a otra ubicación, por lo general cercana. Esta medición de desplazamiento no se usa en el proceso de cálculos. Las coordenadas del punto de desplazamiento dependen del vector calculado a partir de la observación.

Desplazamiento Doppler

Cambio aparente en la frecuencia de una señal, causado por el movimiento relativo de los satélites y el receptor.

desplazamiento vertical

El cambio de la elevación que se aplica en un punto y que, a su vez, desplaza la elevación de todo el proyecto.

desviación de tangente

En la aproximación a una curva superelevada, la longitud de carretera que debe hacer la transición desde la sección de corona normal al punto en que la calzada exterior tiene una pendiente transversal cero (plana).

Cuando se aleja de una curva superelevada, la longitud de carretera que debe hacer la transición desde el punto en que la calzada exterior tiene una pendiente transversal cero (plana) hasta a la sección de corona normal.

dibujo del cielo

Dibujo polar que muestra las trayectorias de los satélites visibles en el intervalo de tiempo seleccionado para el gráfico. La elevación del satélite se representa en la dimensión radial y el acimut se muestra en la dimensión angular. El resultado representa la trayectoria del satélite tal como se le plantea a un observador que mire hacia abajo desde un lugar directamente por encima del punto topográfico.

diferencia entre relojes

Diferencia constante en la lectura del tiempo entre dos relojes. En GNSS, por lo general se refiere a la diferencia entre los relojes del SV y el reloj del receptor.

digitalizador

Tablero electrónico y elemento para introducir información (puck o stylus) que se conecta al equipo y se utilizar para digitalizar planos en papel.

digitalizar

Convertir datos analógicos a formato digital, al utilizar un digitalizador sobre planos en papel. En este programa, la digitalización se usa para obtener información geográfica, como puntos de control, curvas de nivel topográficas, alineaciones de carretera y planos de edificaciones, relacionada con un sitio de obra e integrarla a un proyecto.

Dilución de la Precisión (DOP)

Indicador de la calidad de una posición GNSS. Toma en cuenta la ubicación de cada satélite con respecto a los demás satélites de la constelación, y su geometría en relación con el receptor GNSS. Un valor DOP bajo indica una mayor probabilidad de precisión. Los indicadores DOP típicos para las aplicaciones GNSS son:

  • GDOP - Geométrico (tres coordenadas de posición además de la diferencia entre relojes en la solución)
  • PDOP - Posición (tres coordenadas)
  • HDOP - Horizontal (dos coordenadas horizontales)
  • VDOP - Vertical (sólo altura)
  • TDOP - Temporal (diferencia de reloj solamente)
  • RDOP - Relativo (normalizado a 60 segundos)

Ver también Dilución Geométrica de la Precisión (GDOP), Dilución Horizontal de la Precisión (HDOP), Dilución Posicional de la Precisión (PDOP), Dilución Relativa de la Precisión (RDOP), Dilución Temporal de la Precisión (TDOP), Dilución Vertical de la Precisión (VDOP).

Dilución Geométrica de la Precisión (GDOP)

Relación entre errores en la posición y hora del usuario y los errores en el alcance del satélite. Además es una medida de la calidad de una constelación geométrica para las soluciones de posición y tiempo. GDOP2 = PDOP2 + TDOP2.

Ver también Dilución de la Precisión (DOP).

Dilución Horizontal de la Precisión (HDOP)

Medida de la magnitud de los errores DOP en la latitud y la longitud.

Ver también Dilución de la Precisión (DOP).

Dilución Posicional de la Precisión (PDOP, Positional Dilution of Precision)

Valor sin unidades que expresa la relación entre el error en la posición del usuario y el error en la posición del satélite. Indica en qué momento la geometría del satélite puede proporcionar los resultados más precisos. Se puede seleccionar el mejor tiempo de captura por medio de los informes y gráficos que muestran el PDOP.

Geométricamente, el PDOP es proporcional a 1 dividido por el volumen de la pirámide formada por las líneas que se proyectan desde el receptor a los cuatro satélites observados. Es el resultado de un cálculo que considera la ubicación de cada satélite con respecto a los demás satélites de la constelación. Los valores buenos son pequeños, menos de 3. Los valores superiores a 7 son pobres. Por tanto, un valor PDOP pequeño se asocia con satélites que están muy separados. Un DOP bajo indica una mayor probabilidad de precisión. Un DOP alto indica una menor probabilidad de precisión. El PDOP se relaciona con el DOP horizontal y vertical mediante PDOP2 = HDOP2 + VDOP2.

Ver también Dilución de la Precisión (DOP).

Dilución Relativa de la Precisión (RDOP)

Valor sin unidades para la precisión, normalizado a 60 segundos.

Ver también Dilución de la Precisión (DOP).

Dilución Temporal de la Precisión (TDOP)

Valor sin unidades para la precisión, utilizando solamente una diferencia entre relojes.

Ver también Dilución de la Precisión (DOP).

Dilución Vertical de la Precisión (VDOP)

Valor sin unidades para la precisión, utilizando solamente la altura.

Ver también Dilución de la Precisión (DOP).

diseño del sitio de obra

Un objeto de su proyecto que contiene datos de diseño de sitio de obra, como una superficie, alineación o modelo de trabajo de líneas, puntos de replanteo y un mapa de diseño que representa características del mismo. Los datos de diseño son utilizados por las cuadrillas en terreno para replantear o comprobar características, alineaciones y superficies diseñadas.

Disponibilidad selectiva (S/A, Selective Availability)

Degradación artificial de la señal del satélite por el Departamento de Defensa de los Estados Unidos. La disponibilidad selectiva se ha desactivado desde el 1 de mayo de 2000.

distancia a lo largo

La longitud desde el punto de inicio de una cadena de líneas hasta un punto especificado dentro de la cadena de líneas. La distancia a lo largo para las cadenas de líneas es análoga al estacionamiento para alineaciones.

distancia de cuadrícula

La distancia entre las coordenadas proyectadas de dos puntos en una proyección de mapeo.

Ver también distancia elipsoidal, distancia en el terreno.

distancia de desnivel

Distancia en el plano paralela a la diferencia vertical (desnivel) entre los puntos.

distancia elipsoidal

Largo de la sección normal entre dos puntos. La distancia elipsoidal no es lo mismo que la distancia geodésica.

Ver también.distancia de cuadrícula, distancia en el terreno.

distancia en el terreno

La distancia medida por instrumentos de levantamiento convencionales (distancia horizontal con la curvatura aplicada) entre dos puntos en el terreno.

Ver también .distancia elipsoidal, distancia de cuadrícula.

distancia hacia el este (easting)

Coordenada de cuadrícula de un punto hacia el este (positivo) u oeste (negativo) desde un meridiano de referencia. Izquierda a derecha en una cuadrícula (eje x).

Ver también distancia hacia el norte (northing).

distancia hacia el norte (northing)

Distancia lineal en el sistema de coordenadas de la cuadrícula de un mapa, en dirección hacia el norte con respecto a la línea de este a oeste a través del origen.

Ver también distancia hacia el este (easting).

distancia horizontal

Distancia entre dos puntos, calculada horizontalmente a partir de la elevación de cualquiera de ellos. El componente horizontal de la distancia de un desnivel.

distancia radial

Distancia en cualquier dirección desde un punto central.

DOP

Ver Dilución de la Precisión (DOP).

duración

Ver tiempo de ocupación.

ECEF

Ver coordenadas cartesianas "centradas en la Tierra , fijas en la Tierra " (ECEF).

Ecuación de estación

Fórmula numérica para el punto en una alineación donde el valor de estación cambia de un esquema de estacionamiento a otro. Una ecuación de estación se puede usar, por ejemplo, al final de una curva horizontal para compensar un cambio de diseño en el radio de la curva, con lo que se ajustan los valores de estación desde el final de la curva en adelante, para reflejar sus valores establecidos previamente, antes del cambio de diseño.

Ver también estacionamiento y estación.

efeméride

La efeméride es un conjunto de parámetros utilizado por un receptor de satélites de navegación global para predecir la ubicación de un satélite y el comportamiento de su reloj. Cada satélite contiene y transmite datos de efemérides acerca de su propia órbita y reloj. Los datos de efemérides son más precisos que los datos de almanaque, pero corresponden a un periodo de tiempo corto, de cuatro a seis horas. Los datos de efemérides son transmitidos por el satélite cada 30 segundos.

La efeméride puede ser difundida (proyectada hacia adelante en el tiempo) o precisa (con procesamiento posterior).

Ver también almanaque.

eje mayor

Ver elipsoide.

eje menor

Ver elipsoide.

ejecución de nivel

En levantamiento de niveles, uno o más segmentos de nivel conectados. El topógrafo decide cuándo y cómo comenzar y poner fin a una ejecución de nivel, además de cuántos segmentos de nivel va a contener. El conjunto de segmentos comprendidos entre el comienzo y el final es una ejecución de nivel. (Las buenas prácticas de levantamientos dictan que debe haber un grado de redundancia en la ejecución, de modo que sea posible detectar errores.)

Ejes X, Y e Z

Expresión de coordenadas, con significados distintos para las coordenadas cartesianas Centradas en la Tierra (EC) y las coordenadas rectangulares.

En el sistema cartesiano EC, X refiere a la dirección del eje de coordenadas que va desde el origen del sistema al Meridiano de Greenwich; Y al eje que va desde el origen al meridiano de los 90 grados de longitud este, y Z a la cubierta de hielo polar.

En los sistemas de coordenadas rectangulares, X se refiere al eje este-oeste, Y al eje norte-sur, y Z al eje de altura.

elevación

(1) Distancia vertical (altura) sobre o bajo el nivel medio del mar.

(2) Distancia vertical sobre o bajo del geoide.

(3) Distancia sobre o debajo del datum vertical local.

Ver también altura del elipsoide, separación del geoide.

elevación de control local

Una elevación local relacionada con un levantamiento.

elevación delta

La diferencia en elevación entre dos puntos.

elipse de error

Medida estadística del error posicional en un punto dado, calculada a partir de la propagación de todos los errores que contribuyen a la posición y expresada por sus semiejes mayor y menor y la covarianza. Por lo general, los errores bidimensionales se propagan a una desviación estándar (probabilidad del 39,4% de que la posición esté en o dentro de la elipse) o 2,1447 veces el nivel de desviación estándar (fiabilidad de un 95%).

Una elipse de error de coordenadas es una representación gráfica de la magnitud y dirección del error de puntos ajustados en una red.

elipsoide

Modelo matemático de la tierra, que se forma girando una elipse alrededor de su eje menor, el eje polar. El eje mayor es el eje ecuatorial. Un elipsoide se define completamente especificando los largos de ambos ejes, o especificando el largo de los semiejes mayor y menor, y el aplastamiento

Ver también aplastamiento, semieje mayor, semieje menor.

elipsoide local

El elipsoide especificado por un sistema de coordenadas. Las coordenadas de WGS-84 primero se convierten a este elipsoide y luego se convierten a coordenadas de cuadrícula.

Ver también elipsoide, WGS-84.

error

Diferencia entre el valor medido y su valor verdadero. Por lo general, los errores de levantamiento se dividen en tres categorías: errores crasos, errores sistemáticos y errores aleatorios. El análisis de mínimos cuadrados se utiliza para detectar y eliminar errores crasos y errores sistemáticos, y el ajuste de mínimos cuadrados se utiliza para medir y distribuir adecuadamente los errores aleatorios.

error cuadrático medio (MSE)

El error que cuantifica la diferencia entre una estimación y el valor real del número que se está estimando. El error cuadrático medio (MSE) promedia el cuadrado del error. El MSE se reporta para una imagen georreferenciada cuando dos o más píxeles en la imagen se correlacionan con una cantidad correspondiente de coordenadas 2D.

error estándar de ponderación de unidad

Medida de la magnitud de los residuales observacionales en una red ajustada, como resultado de la comparación con los errores observacionales estimados del preajuste.

error orbital

Diferencia entre la posición del satélite, calculada utilizando sus efemérides y su posición "verdadera" en el espacio.

error propagado

Errores calculados derivados de errores observacionales estimados y expresados en términos de posiciones de coordenadas. A su vez, los errores de coordenadas propagados se pueden propagar a los errores relativos en el acimut, la distancia y la altura de delta entre puntos.

error sistemático

Error que ocurre con el mismo signo, y a menudo con la misma magnitud, en una cantidad de observaciones relacionadas.

error típico

Estimación estadística del error, según el cual un 68 por ciento de una cantidad infinita de observaciones tendrán en teoría una cantidad absoluta de errores inferior o equivalente a este valor.

Errores a posteriori

Los errores a priori multiplicados por la ponderación de la unidad de error típico (factor de referencia) resultante de un ajuste de la red.

Errores a priori

Errores estimados para las observaciones antes de que se lleve a cabo un ajuste de la red.

errores de centrado de la plataforma nivelante

Errores relacionados con el centrado (plomada) de la plataforma nivelante sobre el punto observado. Estos errores son una estimación. La estimación se basa en la evaluación de los métodos topográficos y debe ser conservadora.

errores de configuración

Errores en el centrado de la plataforma nivelante o la altura de un instrumento en un punto de control.

errores relativos

Errores y precisiones expresados para y entre pares de puntos de control ajustados en una red.

escala

Multiplicador utilizado en coordenadas y otras variables lineales, como transformaciones y proyecciones de mapas.

escala de estilo de línea

Factor utilizado para convertir entre unidades de hoja y unidades de terreno (unidades de terreno x escala de puntos = unidades de hoja).

escala gráfica

Factor utilizado para convertir de unidades de terreno a unidades de hoja (unidades de terreno x escala gráfica = unidades de hoja).

espacio de papel

Una representación a escala 1:1 y 2D del espacio modelo que se genera para realizar una impresión o un ploteo.

espacio modelo

El espacio virtual 3D en el cual existen los datos del proyecto (modelo). El espacio modelo es una representación a escala 1:1 del mundo real. Para preparar las representaciones 2D del espacio modelo para su impresión o ploteo, se trabaja en un espacio de papel.

espiral

Curva cuyo radio aumenta o diminuye progresivamente.

espiral clotoide

Espiral cuyo radio de curvatura aumenta o disminuye de manera lineal a lo largo de su longitud. En alineaciones, las espirales clotoides se usan para ir en espiral de manera gradual hacia una curva circular (segmento en arco) desde un segmento recto, y luego salir de la curva para pasar a otro segmento recto o curvo circular.

Ver también espiral de combinación.

espiral de combinación

Espiral utilizada para unir dos curvas circulares (una espiral hacia afuera y una espiral hacia adentro) en una alineación. A veces,las transiciones de alta velocidad utilizarán espirales de combinación en la siguiente secuencia: línea> espiral hacia adentro > arco > espiral de combinación > arco > espiral hacia afuera > línea.

Espiral hacia adentro/afuera

Curva cuyo radio aumenta o disminuye a velocidad constante. Estas espirales se usan para hacer la transición desde líneas a arcos (y viceversa) en alineaciones de carretera.

esponjamiento

Aumento de volumen y disminución de la densidad del suelo (u otro material) debido a expansión. El esponjamiento es un resultado común cuando el suelo con su densidad original in situ se excava desde el sitio de una obra y se mueve a otro lugar durante actividades de construcción.

Vea también merma y compactación.

esponjamiento por acarreo

Una medida para aumentar el volumen de una parte de suelo o roca in situ, debido a las expansiones que ocurren como resultado de su excavación. El esponjamiento es un resultado común cuando el suelo con su estado original in situ se excava y se almacena o se mueve a otro lugar durante actividades de construcción Su medida proporciona una forma de calcular el volumen de material suelto que se debe acarrear y, por lo tanto, la cantidad de cargas que se requieren de acuerdo con una capacidad de carga en particular.

El esponjamiento por acarreo esperado para un suelo dado, se puede expresar como un porcentaje del volumen de suelo inicial. Por ejemplo, un factor de esponjamiento por acarreo de 8% indica que el suelo se expandirá hasta ocupar un volumen 8% mayor que el que ocupaba antes de su excavación. Este factor también se puede expresar como un factor de multiplicación. Por ejemplo, un suelo que exhibe un esponjamiento por acarreo de un 8% tendrá un factor de multiplicación de 1.08.

Vea también merma y compactación por acarreo.

estación

Valor de medición que indica la longitud según se mide a lo largo de la alineación horizontal de un objeto de alineación, según se mide desde un punto de inicio de estacionamiento real o teórico (0+00.00). Ese punto de inicio puede o no estar ubicado en el punto de comienzo (POB) de la alineación. Por lo general, las estaciones se colocan continuamente a intervalos regulares a lo largo de una alineación. La distancia entre cada estación (por lo general 100 pies en el sistema inglés y 1 kilómetro en el sistema métrico) se llama una "estación completa". Por lo general, se pone una estaca en cada estación completa.

Dentro del Editor de Alineaciones de este programa, el estacionamiento de una alineación se debe crear designando el valor de la estación en su punto de comienzo (POB).

Las estaciones en puntos entre estaciones completas indican tanto su distancia total con respecto al punto de inicio indicado arriba y su distancia relativa desde la estación completa anterior más cercana. Por ejemplo, estación 5 + 47,9 es un punto único a 547,9 unidades del punto de estación, y a 47,9 unidades de la estación completa precedente.

Ver también estacionamiento y ecuación de estación.

estación base

Una antena y un receptor colocados en una ubicación conocida, con el fin específico de reunir datos para realizar correcciones diferenciales de los datos procedentes de otro receptor. La estación base reúne datos que se pueden utilizar para mejorar la precisión de las posiciones GNSS recogidas en ubicaciones desconocidas por un receptor GNSS móvil.

También se conoce como estación de referencia.

estación base virtual

Un punto de referencia virtual local que se establece desde una red de estación base virtual por la duración de un levantamiento RTK.

estación de adelante

Estación con un valor de estación mayor (más lejos del punto de inicio, o POB) que la estación actual. La estación de adelante se denomina también estación superior.

estación de atrás

Estación con un valor de estación menor (más cerca del punto de inicio, o POB) que la estación actual. La estación de atrás se denomina también estación inferior.

Estación de incremento

Longitud medida entre dos puntos a lo largo de una alineación horizontal, como se ve en su vista de perfil.

estación de referencia

Ver estación base.

estación inferior

Ver estación de atrás.

estación superior

Ver estación de adelante.

estacionamiento

Sistema de numeración (a menudo en el formato x + xx) que indica la longitud acumulada de un punto a lo largo de una alineación horizontal desde una estación de referencia conocida, así como la distancia del punto desde la estación completa anterior más cercana.

Ver también estación y ecuación de estación.

estado

Toda observación y conjunto de coordenadas de un punto tiene un campo de estado. El estado puede ser Habilitado, Habilitado como comprobación, o Inhabilitado.

  • Cuando están presentes, las coordenadas y observaciones Habilitadas se utilizan siempre durante los cálculos del proyecto para determinar las posiciones calculadas para los puntos.
  • Las coordenadas y observaciones Habilitadas como comprobación sólo se utilizan si es que no hay coordenadas y observaciones Habilitadas.
  • Las coordenadas y observaciones Inhabilitadas nunca se utilizan en los cálculos del proyecto.
estado compactado en el lugar

Estado en el que se ha colocado un material si está en terraplén y, ya sea en desmonte o terraplén, se ha compactado para lograr la densidad especificada en el diseño. Para la mayor parte de los suelos, este estado supone un aumento de densidad con respecto al estado in situ,con las excepciones que se indican abajo. Por tanto, el volumen del contenedor necesario para contener la misma masa de unidad de ese mismo suelo a la misma humedad se reduce en comparación con su estado in situ. Se suele decir que el material se ha "contraído" como resultado de su mayor densificación.

Ver también estado suelto de acarreo.

Estado in situ

Estado natural en el que un material de tierras se mantiene sin modificaciones, tal y como estaba antes de las actividades de construcción. El estado in situ se usa para definir el volumen del contenedor necesario para contener una masa de unidad determinada de un material a una humedad especificada. Esto se conoce también como "volumen de banco".

Ver también estado suelto de acarreo y estado compactado en el lugar.

estado suelto de acarreo

Estado referido al volumen de esa misma masa de unidad de material después de que se ha excavado y colocado en medios de transporte para ser llevado a otro lugar. También se utiliza para aproximar el volumen de un material almacenado.

Ver también estado in situ y estado compactado en el lugar.

estático (levantamiento)

Método de levantamiento GNSS que utiliza ocupaciones largas (horas en algunos casos) para capturar datos brutos. Tras ello, los datos brutos se posprocesan para producir vectores con una precisión del orden subcentimétrico.

Para las sesiones estáticas, se supone que el receptor:

  • Permanece estacionado en un solo punto
  • Captura datos por un periodo de tiempo mayor que para FastStatic.

La ocupación estática puede variar de 30 minutos a varias horas o más en el caso de las aplicaciones que requieren los más altos niveles de precisión y repetibilidad.

Ver también FastStatic, levantamiento cinemático, semicinemático o "stop and go".

este falso

Valor añadido a una coordenada este negativa/X para hacer que su valor sea positivo. Los estes falsos hacen que la parte latitudinal de sus sistemas de coordenadas sea positiva, facilitando el trabajar con ellos.

estilo de línea

Estilo gráfico que incluye propiedades como sólido, con líneas de puntos o con líneas de rayas, el peso, y símbolos o marcas de llamada aplicados a una línea en una vista gráfica.

estimación

Proceso de estimar el costo y las necesidades de una obra de construcción, calculando los volúmenes de varios materiales y las cantidades de varios elementos necesarios para el sitio de la obra.

estimación de componentes de varianza

Técnica de mínimos cuadrados para estimar el error relativo de diferentes partes de una red.

estrato

Uno o más niveles de materiales locales de tierra que yacen bajo el nivel superior de material expuesto de una superficie. El plural de estrato es estratos.

estratos

Ver estrato.

etiqueta

Texto en una vista gráfica que identifica un objeto o una propiedad del objeto, como por ejemplo su código de característica. A veces, se puede usar los términos anotación y etiqueta como sinónimos.

Exactitud de distancia del usuario (URA, User Range Accuracy)

Medida de los errores que pueden generarse por problemas en los satélites y por disponibilidad selectiva (S/A) si se utiliza un vehículo de satélite (SV) concreto. Un URA de 32 metros indica que la S/A está habilitada. El valor URA es establecido por el segmento de control y transmitido por los satélites.

exacto

Medida de lo cerca que las variables aleatorias tienden a agruparse en torno a un valor calculado. Una alta precisión implica residuales pequeños. Por lo general se expresa como una parte en un millón o, como alternativa, en partes por millón (PPM).

exageración vertical

Consulte escala vertical.

externo

Importación de suelo u otros materiales de tierras al sitio de obra para ubicarlo en el terraplén de tierra. Además, este término se utiliza para referirse al volumen de terraplén de tierra que se debe completar por medio de la importación de materiales desde afuera, en oposición con los materiales que se pueden obtener en el sitio de obra desde ubicaciones en las cuales se requiere una excavación para alcanzar el nivel de diseño. El material externo puede ser el mismo que el material local.

factor de referencia

Ver error estándar de ponderación de unidad.

falla de cierre de nivel

El error acumulado total en una ejecución de nivel que comienza y termina en un punto de referencia. Es la diferencia entre la elevación publicada del punto de referencia final y la elevación calculada a partir de los cambios de elevación en todos los segmentos. Si la elevación calculada es menor que la elevación publicada, la falla de cierre de nivel será un número negativo. Este valor se tendría que añadir a la elevación calculada para corregir la falla de cierre. Si la elevación calculada es mayor que la elevación publicada, la falla de cierre será un número positivo. Este valor se tendría que restar a la elevación calculada a fin de corregir la falla de cierre.

fase de portadora

Mediciones GNSS realizadas sobre la señal de portadora L1 o L2. Puede referirse a la parte fraccional de la longitud de onda de la portadora L1 o L2, expresada en unidades de metros, ciclos, fracción de una longitud de onda o ángulo. (Un ciclo de L1 es equivalente a una longitud de onda, y ocurre de manera similar en el caso de L2.)

En el posicionamiento basado en fase de portadora, como el que se emplea en las técnicas topográficas GNSS, la fase de portadora también se puede referir a la medición acumulada o integrada consistente en la parte fraccional más el número total de longitudes de onda (o ciclos) desde la detección de la señal.

FastStatic

Técnica de captura de datos GNSS estática que permite guardar en un solo archivo los datos de varias ocupaciones. Por lo general, los tiempos de ocupación varían según la cantidad de satélites (SV) a la vista.

Para las sesiones FastStatic, se supone que el receptor:

  • Se desplaza a varios puntos y se mantiene estacionario al capturar datos en cada punto y
  • No captura datos cuando el receptor se desplaza de un punto a otro, y
  • Captura datos durante un periodo de tiempo más corto que una sesión estática.

Ver también estático (levantamiento).

fijación horizontal

Ubicación horizontal (latitud o longitud, o valor norte o valor este.).

fijas

Ver restringido.

filtro de vista

Conjunto de criterios que controla la visibilidad y capacidad de selección de diferentes tipos de datos y capas en las vistas gráficas.

frecuencia doble

Tipo de receptor que utiliza tanto señales L1 como L2 de los satélites GNSS. Un receptor de frecuencia doble puede calcular ajustes de posición más precisos a mayores distancias y en condiciones más adversas porque compensa los retardos ionosféricos.

frecuencia simple

Tipo de receptor que sólo utiliza la señal GPS L1. Los efectos ionosféricos no se compensan.

GCS

Ver sistema de control de nivel.

GDOP

Ver también Dilución Geométrica de la Precisión (GDOP).

generación

Intervalo de medición de un receptor GNSS. La generación varía según el tipo de levantamiento: en el caso de levantamientos en tiempo real, los datos de capturan a una velocidad de datos rápida (por ejemplo, un segundo). Para datos de levantamientos estáticos, por lo general los datos se capturan a una velocidad menor (por ejemplo, cada 5 segundos). Por ejemplo, si un receptor móvil mide datos cada 5 segundos y el receptor base los mide cada 15 segundos, el procesador sólo utilizará una de cada tres mediciones del receptor móvil.

geodésico

Relacionado con el estudio de la forma de la Tierra y la determinación de posiciones de puntos en ella.

geoide

Superficie gravimétrica equipotencial (superficie de igual potencial de gravedad) que se aproxima estrechamente al nivel medio del mar. Una superficie equipotencial es normal con respecto al vector de gravedad en todos los puntos. La superficie del geoide no es una forma matemática uniforme, sino una figura irregular con una forma general similar a un elipsoide.

Por lo general, las elevaciones de puntos se miden en referencia al geoide. Sin embargo, en el datum WGS-84 (una figura matemática) se establecen las alturas de los puntos fijados mediante métodos GNSS. La relación entre el datum WGS-84 y el geoide se debe determinar mediante la observación, puesto que no existe una definición matemática definida que la pueda describir.

Deben usarse métodos convencionales de levantamiento para observar la elevación por sobre el geoide, y luego comparar los resultados con la altura sobre el elipsoide WGS-84 en el mismo punto. Al reunirse una gran cantidad de observaciones de la separación entre el geoide y el datum WGS-84 (separación geoidal), pueden crearse archivos de cuadrícula con los valores de separación. Estos archivos de cuadrículas permiten la interpolación de la separación geoidal en posiciones intermedias. Los archivos que contienen estas cuadrículas de separaciones geoidales se denominan modelos geoidales. Con una posición WGS-84 que esté dentro de los límites de un modelo geoidal, el modelo puede proporcionar la separación geoidal en una posición específica.

geomática

La geomática es el diseño, captura, almacenamiento, análisis, visualización y obtención de información espacial tridimensional.

La captura de información espacial puede provenir de una variedad de fuentes, incluidos métodos GNSS y terrestres. La geomática integra métodos de levantamiento tradicionales con nuevos enfoques que aprovechan los avances tecnológicos, haciendo que esta disciplina sea útil para una gran variedad de aplicaciones.

geometría

Forma, tamaño y disposición de puntos, líneas y superficies en el espacio 2D o 3D.

geometría de coordenadas (COGO)

Funciones matemáticas basadas en coordenadas, que ayudan a calcular ángulos, rumbos, coordenadas, distancias, elevaciones y desajustes en sus datos.

geometría del satélite

Posición y movimiento de satélites GPS durante un levantamiento GPS.

georreferenciar

La acción de posicionar un objeto en su ubicación verdadera (utilizando dos o más coordenadas) en su espacio 2D o 3D. La georreferencia se usa, por ejemplo, para posicionar de manera precisa una fotografía aérea en relación con otros objetos en un proyecto, de manera que se la pueda usar como referencia geográfica o superponer en una superficie para mejorar su visualización.

GLONASS

Ver Sistema de navegación global por satélite (GLONASS).

GNSS

Ver Sistema de navegación global por satélite (GNSS).

GPS

Ver Sistema de posicionamiento global (GPS).

grados de libertad

Medida de la redundancia en una red. Los grados de libertad representan la diferencia entre la cantidad de valores conocidos en el ajuste (por ejemplo, componentes de vectores y coordenadas conocidas) menos la cantidad de valores desconocidos (por ejemplo, parámetros de transformación y coordenadas desconocidas.)

grupo de transformaciones

Grupo selecto de observaciones utilizadas para calcular parámetros de transformación específicos de dicho grupo. Por lo general, las observaciones al interior del grupo son del mismo tipo y tienen errores similares, y se miden mediante un método común.

grupo de varianzas

Uno de los grupos de observaciones para los que se utiliza una estimación de componentes de varianza en un ajuste de red.

HDOP

Ver también Dilución Horizontal de la Precisión (HDOP).

HI

Altura del instrumento (HI, Height of instrument) Es sinónimo de altura de la antena para efectos de GPS.

hoja de estilo

Archivo o documento que especifica o controla la disposición y el estilo visual del contenido en otro archivo o documento. Las hojas de estilo se utilizan para separar el estilo de contenido, de manera que se pueda aplicar un aspecto uniforme a múltiples documentos.

Hora de la semana (TOW, Time of Week)

Hora de la semana en segundos, desde la medianoche del sábado/mañana del domingo en hora GPS.

Hora GPS (GPST)

Medida de tiempo utilizada por el sistema GPS NAVSTAR. La hora GPS se basa en la UTC (Hora Universal Coordinada), pero no añade "segundos de salto" periódicos para compensar los cambios en el periodo de rotación de la tierra. Al 1 de enero de 2006, la hora GPS era 14 segundos por delante de la UTC. La relación entre la GPST y la UTC se transmite dentro del mensaje de navegación.

Hora Universal Coordinada (UTC, Universal Time Coordinate)

Hora estándar basada en la hora solar local media en el meridiano de Greenwich. Sistema de hora atómica uniforme mantenido por el Observatorio Naval de los Estados Unidos a un nivel muy cercano a UT2 por medio de desplazamientos. La hora GPS se puede relacionar directamente con la UTC: UTC – GPS = segundos (la constante cambia: era de 5 segundos en 1988, 8 segundos en 1993, y es de 13 segundos en 2002).

Algunas versiones de UTC que se utilizan normalmente son:

  • UT0: la Hora Universal deducida directamente de las observaciones de estrellas y la relación numérica fija entre la hora Universal y la Sideral, 3 minutos 56,555 segundos.
  • UT1: UT0 corregida para el movimiento polar.
  • UT2: UT1 corregida para las variaciones estacionales de la velocidad de rotación de la Tierra.

Ver también hora GPS.

ID de punto

El identificador de un objeto de punto con nombre, observado en el campo o introducido en la oficina.

Ver también coordenada, punto y punto CAD.

incremento

Cambio cuantitativo de valor.

independientes

Subredes, observaciones y puntos de control no conectados por geometría o errores. Este término es antónimo de "correlacionadas".

indicador de elevación local

Marca, como un punto, círculo, signo más, X o punta de flecha, que denota dónde se midió una elevación de superficie. Cada indicador de elevación local está acompañado de una etiqueta de texto de la elevación en esa ubicación.

información de órbita

Conjunto de datos de efemérides con precisión reducida.

inicialización de punto conocido

La inicialización de punto conocido se utiliza en conjunto con la inicialización cinemática. Si hay disponibles dos puntos conocidos, el procesador de líneas base puede calcular una inversa entre los dos puntos y derivar un vector de inicialización. Este vector de inicialización, con componentes conocidos de línea base, se utiliza para ayudar a resolver la ambigüedad entera. Si el procesador puede resolver con éxito esta ambigüedad, es posible una solución de enteros fijos, lo que da las mejores soluciones en el caso de levantamientos cinemáticos.

Ver también levantamiento cinemático.

instrucción

Ver instrucción de plantilla de corredor.

instrucción de plantilla de corredor

Parámetro que especifica cómo cambia una plantilla del corredor de un nodo a otro. Por ejemplo, una instrucción podría especificar que el nodo que representa el borde derecho del pavimento tenga un desajuste de 5 m con una pendiente de -2% en relación al nodo de la línea del centro.

interpolar

Calcular un valor en base a su posición entre dos valores conocidos.

ionósfera

Banda de partículas cargadas de 120 a 190 km (80 a 120 millas) sobre la superficie de la tierra. Afecta la precisión de las mediciones GPS si se miden líneas base largas mediante receptores de frecuencia única.

isócora

Los datos que se derivan restando la elevación de una superficie de la elevación correspondiente de otra superficie. Las isócoras también se conocen como "modelos de diferencia".

iteración

Conjunto completo de cálculos de ajustes que incluye la formación de las ecuaciones de observaciones, las ecuaciones normales, los ajustes de coordenadas y el cálculo de datos residuales.

jalón de medición de altitud

Herramienta de medición que posee una antena GNSS externa y se utiliza para medir la altura de la antena por sobre un punto.

L1

La principal banda L utilizada por los satélites GPS para transmitir sus datos. La frecuencia L1 es modulada por el código C/A, el código P encriptado (o código Y) y un mensaje de navegación de 50 bits por segundo.

Ver también código de adquisición aproximada (CA), banda L, L2, mensaje de navegación, código P, código Y.

L2

Portadora de banda secundaria utilizada por los satélites GPS para transmitir sus datos. La frecuencia es modulada por un código P o un código Y, y un mensaje de navegación de 50 bits por segundo.

Ver también banda L, L1, mensaje de navegación, código P, código Y.

levantamiento cinemático

Método de levantamiento GNSS mediante ocupaciones cinemáticas o "stop and go" breves mientras se mantiene trabada la recepción de datos de al menos cuatro satélites. Se puede hacer en tiempo real o posprocesar a precisiones del orden centimétrico.

La distinción entre una sesión de levantamiento cinemático y la sesiones Estática o Estática Rápida (FastStatic) es la acción móvil o con desplazamiento del receptor mientras se capturan los datos; por lo general, los receptores no permanecen estacionarios al reunir datos cinemáticos.

Otra diferencia importante entre métodos de levantamiento cinemático y estático/FastStatic es el tiempo de ocupación. En los levantamientos cinemáticos, el tiempo de ocupación de la estación se acorta notablemente (después de la inicialización). Puede variar de minutos a segundos, según la aplicación. Permite realizar un levantamiento altamente productivo, en el que se pueden recoger muchos puntos de datos en un corto periodo de tiempo.

Ver también FastStatic, Cinemático en Tiempo Real (RTK), estático (levantamiento), semicinemático o "stop and go".

levantamiento de nivel

Proceso de transferir elevaciones de un punto a otro mediante un instrumento de nivel y una varilla de nivel.

leyenda

Una clave que indica el significado de los distintos símbolos, tipos de líneas y colores utilizados en un mapa.

límite

Polilínea cerrada que indica los límites de una superficie o parte de una superficie. Un límite recorta una superficie para incluir sólo los triángulos que el límite abarca o cruza. A veces los límites se usan para "recortar" una superficie, creando un subconjunto de la superficie original.

límite de luz de día

Línea en movimientos de tierras que indica dónde una superficie hace la transición desde el terreno existente en el perímetro al área sobre la que se debe hacer desmonte o terraplén.

Ver también línea de desmonte/terraplén.

línea

Objeto formado por uno o más puntos y las conexiones (rectas o curvas) que se trazan entre cada punto consecutivo. En este software, "línea" se refiere de manera genérica a cualquier objeto lineal, lo que incluye líneas, polilíneas 3D, multilíneas, círculos, arcos, líneas de ruptura y cadenas de líneas. Cuando edita cualquiera de estas líneas, se convierte en una cadena de líneas. Las líneas no incluyen alineaciones.

Ver también cadena de líneas.

Línea 3D

Una línea que incluye al menos una elevación definida. Cero es una elevación válida. Las otras elevaciones a lo largo de la línea pueden ser cualquier combinación de valores indefinidos, iguales a cero o válidos y la línea se seguirá considerando 3D.

línea base

Como se usa en este software, una línea base es una sesión o parte de una sesión resultante de dos ocupaciones con suficiente superposición de datos que se pueden procesar para producir un vector.

Consulte también sesión, estático (levantamiento), parar y seguir.

línea de centro

Línea que representa la parte media de una carretera u otra ruta. A menudo se utilizan alineaciones horizontales (HALs) para denotar líneas de centro.

línea de curva de nivel mayor

Línea de curva de nivel que se traza en un estilo o color diferentes entre conjuntos regulares de líneas de curvas de nivel mayores para mostrar cambios graduales mayores en la topografía.

línea de curva de nivel menor

Una de varias curvas de nivel que se trazan a intervalos regulares entre líneas de curvas de nivel mayores para mostrar cambios graduales en la topografía.

línea de desmonte/terraplén

Línea en movimiento de tierras que indica dónde una superficie hace la transición desde un área a la que se debe hacer desmonte a un área de 'a nivel' o un área a la que se debe hacer terraplén.

Ver también límite de luz de día y cuadrícula de desmonte/terraplén.

línea de límite

Cualquier línea cerrada que abarca una parte o la totalidad de otros objetos dentro de los datos del proyecto. Una línea de límite es similar a un límite; su diferencia radica en que no es necesariamente un tipo de objeto específico, sino puede ser una polilínea o una cadena de líneas.

línea de múltiples segmentos

Ver polilínea.

línea de ruptura

Línea o polilínea que indica cuando ocurre un cambio en la topografía de una superficie. Las líneas de ruptura se usan para crear o modificar superficies, de modo que reflejen de manera adecuada la topografía real o del diseño.

línea de superposición

Polilínea cerrada en una superficie que se utiliza para separar diferentes materiales que se han aplicado a distintas partes de la superficie.

línea directriz

Línea entre el texto de la etiqueta y una elemento gráfico en un dibujo o modelo. Las líneas directrices se utilizan para conectar anotaciones a puntos específicos en objetos gráficos, cuando el texto se ha distanciado de ellos para mejorar la visualización.

línearef

Configuración de estación total en la cual:

  • Se requieren dos puntos en una línea, o un punto y el acimut de la línea.
  • La coordenada del primer punto de la línea se debe introducir mediante teclado, medir con anterioridad o llenar posteriormente.
  • El acimut al segundo punto o la coordenada del segundo punto se debe introducir mediante teclado o medir con anterioridad.
lista de operadores

Archivo (.lst) que contiene una lista de las personas (operadores) que pueden usar un controlador de obra específico y el modo operacional (nivel de permiso) que han recibido para el software controlador de obra. Las listas de operadores se usar para poder seleccionar nombres, en lugar de introducirlos manualmente, mejorando la eficiencia y consistencia en el campo.

Llave de licencia HASP

Las llaves de licencia HASP (Hardware Against Software Piracy o Hardware contra piratería de software) para este software vienen en forma de dongles (o "mochilas") USB que se conectan a su computadora para desbloquear comandos que requieren licencia. Los dongles USB luce como unidades USB flash.

local

Que es originario del lugar en el que reside actualmente. En movimientos de tierras, el material local es el que reside originalmente en el terreno existente (in situ). A menudo, el material local se excava desde el sitio de una obra en áreas de desmonte o eliminación de suelo superficial, para luego reutilizarse como material de reemplazo del suelo superficial o terraplén en la obra. El material local puede ser el mismo que el material externo.

mapa de desmonte/terraplén

Mapa con sombreado y/o una cuadrícula de mediciones en un intervalo que muestra las diferencias de elevación entre dos superficies, como la superficie de terreno existente y una superficie de diseño. Los mapas de desmonte/terraplén están codificados por colores para indicar dónde es necesario hacer desmonte o terraplén del suelo.

Consulte también línea de desmonte/terraplén y límite de luz de día.

mapa de diseño

Archivo (generalmente el formato .dxf) que muestra la ubicación de límites y características seleccionables que se usan en los controladores de la obra para replantear puntos, características, alineaciones y superficies en el campo. Anteriormente esto se conocía como "mapa de primer plano".

mapa de obra

Archivo (generalmente en formato .dxf) que muestra la ubicación de características y límites, y que se usa como referencia visual en controladores en el campo. Anteriormente esto se conocía como "mapa de fondo".

mapeo de texturas

El proceso de aplicar una imagen (.gif, .jpg, .png o .tif) de la textura de un material a un objeto 3D o superficie para añadir realismo para visualización y resultados.

máquina

Maquinaria pesada, como un bulldozer, una excavadora o niveladora que se usa en el sitio de una obra. En este software, 'máquina' se refiere al equipo en el que se usará una tarjeta de datos.

marcador

Ubicación a la que se ha asignado un nombre y que está basada en una coordenada. Los marcadores se utilizan para marcar ubicaciones en mapas, de manera que pueda encontrarlos o navegar hacia ellos de manera más fácil.

marco de referencia

Sistema de coordenadas de un datum.

máscara de elevación

Función ajustable de los receptores GNSS o procesadores de líneas base que especifica que un satélite debe estar una cierta cantidad de grados por encima del horizonte antes de que sus señales se utilicen para posicionamiento. Los satélites que se encuentran en ángulos de elevación bajos (cinco grados o menos) tienen menores potencias de señal y están más expuestos a que se produzcan pérdidas o trabas, causando de este modo soluciones con ruido.

Por lo general, la máscara de elevación se fija en 13 grados de manera predeterminada, con el fin de evitar problemas de interferencia causados por edificios y árboles, y errores de trayectorias múltiples.

Máscara de PDOP

El valor PDOP más alto al cual un receptor calculará posiciones.

material

Sustancias que se dan en la naturaleza o creadas por el hombre, como arena, tierra y asfalto, que se usan en el desarrollo de terrenos y construcción.

material almacenado

Pila de material, como por ejemplo suelo superficial, que se almacena para futuros movimientos de tierras, como el reesparcimiento.

matriz de covarianzas

Matriz que define la varianza y la covarianza de una observación. Los elementos de la diagonal son los términos de varianza y todos los elementos de cualquier lado de la diagonal son los términos de covarianza. La matriz de covarianzas es una forma abreviada de la matriz de varianzas y covarianzas.

matriz de varianzas-covarianzas

Declaración matemática de la calidad de los vectores en tiempo real, procesados o posprocesados. El procesador de líneas base produce múltiples matrices que se pueden usar en un ajuste de mínimos cuadrados para ponderar los vectores en el ajuste. En este software, la matriz se puede ver en el Informe de procesamiento de líneas base.

mensaje de datos

Mensaje, incluido en la señal GNSS, que informa sobre la ubicación y estado de los satélites, así como de la corrección del reloj. Incluye información sobre el estado de otros satélites, así como su posición aproximada.

Ver también NAVDATA, mensaje de navegación.

mensaje de navegación

Datos que se modulan en la señal desde un satélite de navegación. El mensaje de navegación contiene datos de efemérides y reloj para ese satélite en particular, además de otros datos requeridos por un receptor para calcular la velocidad y la hora de la posición y los datos de almanaque para todos los satélites GPS.

El mensaje de navegación se transmite a 50 bits por segundo en 1500‑tramas de bits, cada de las cuales precisa de 30 segundos para su transmisión. Para que se transmita un conjunto completo de datos que incluya todos los almanaques, la información de sincronización, la información ionosférica y otros datos, son necesarios 12‑1/2 minutos.

Ver también NAVDATA.

menú de contexto

Un menú de opciones o comandos que están relacionados específicamente con un objeto o con un elemento de la interfaz de usuario que aparece cuando se hace clic con el botón secundario en dicho objeto o elemento.

meridiano rotado

Constante de zona para la proyección cartográfica Mercator oblicua.

merma

Descenso de volumen del suelo (u otro material), debido a contracción, asentamiento y compactación.

Además, es una medida de la disminución del volumen del material de tierras a medida que se excava y extrae desde su estado in situ, para colocarse luego en el terraplén de tierra compactada. Esta medida se utiliza para calcular el volumen de material compactado en el lugar que cumpla la especificación de densidad aplicable, la cual se puede satisfacer mediante la excavación de un volumen específico de material de tierras in situ.

La cantidad esperada de merma para un suelo dado se puede expresar como un porcentaje del volumen de suelo in situ (el del material en su estado natural antes de la excavación). Por ejemplo, un factor de merma de 9% indica que el suelo se compactará hasta ocupar un volumen 9% menor que el que ocupaba antes de su excavación. Este factor también se puede expresar como un factor de multiplicación. Por ejemplo, un suelo que exhibe una merma de un 9% tendrá un factor de multiplicación de 0,91.

Vea también esponjamiento por acarreo y compactación por acarreo.

Método de búsqueda OTF

Método de búsqueda "sobre la marcha".

El procesamiento de líneas base GPS, ya sea en tiempo real o con posprocesamiento, exige soluciones de enteros fijos para lograr los mejores resultados posibles.

Tradicionalmente, la búsqueda de una solución de enteros fijos se hacía utilizando mediciones recogidas mientras dos o más receptores se encontraban estacionarios en sus respectivos puntos. Los receptores y el software modernos pueden utilizar las mediciones recogidas mientras el receptor móvil se desplaza. Puesto que el receptor se mueve, los datos se describen como capturados "sobre la marcha" (OTF, "on-the-fly"), y la búsqueda de enteros que se hace utilizando estos datos es una búsqueda OTF.

Ver también búsqueda de enteros.

métodos de proyección de coordenadas

Conjunto de parámetros utilizados para proyectar valores de latitud y longitud, en un datum específico global o local, a valores de coordenadas cartesianas.

miembro

Objeto utilizado para definir una superficie, y del que ésta depende. Es posible añadir y quitar miembros de una superficie, pero simplemente influyen en su forma, sin convertirse en parte de ella.

mínimamente restringido

Ajuste de red que utiliza la cantidad mínima de restricciones requeridas para definir el sistema de coordenadas. Se utiliza para medir la consistencia interna de las observaciones.

Ver también ajuste libre, ajuste completamente restringido.

mínimos cuadrados

Método matemático para el ajuste de las observaciones, basado en la teoría de las probabilidades. En este método de ajuste, se minimiza la suma de los cuadrados de todos los residuales ponderados.

modelamiento

Expresar una observación y sus errores matemática y geométricamente en un sistema de coordenadas definido, como es el caso de un elipsoide.

modelamiento ionosférico

El retardo temporal causado por la ionósfera varía con respecto a la frecuencia de las señales GNSS y afecta de manera diferente cada fase de una señal. Cuando se utilizan receptores de frecuencia doble, las observaciones de fase de portadora para ambas frecuencias se pueden utilizar para modelar y eliminar la mayor parte de los efectos ionosféricos. Cuando no hay disponibles mediciones de frecuencia doble, se puede utilizar una difusión de modelo ionosférico por parte de los satélites GNSS para reducir los efectos de la ionósfera. Sin embargo, el uso del modelo de transmisión no es tan eficaz como el uso de las mediciones de frecuencia doble.

modelo

Archivo (generalmente en formato .dxf o .ttm) que contiene datos de alineación o de superficie 3D. Los modelos se usan para definir la topografía y determinar volúmenes.

modelo de elevación digital (DEM, digital elevation model)

Representación de la topografía de la Tierra u otra superficie en formato digital (es decir, mediante coordenadas y descripciones numéricas de la altitud). A menudo los DEM se utilizan en sistemas de información geográfica. En contraste con los mapas topográficos, la información se guarda en formato rasterizado. Es decir, el mapa normalmente dividirá el área en un patrón rectangular de píxeles y guardará la elevación de cada píxel. En ese sentido, los datos de modelo de elevación digital (DEM) son matrices de muestreo de elevaciones de superficie en forma rasterizada.

*.dem es un formato de archivo definido por la Oficina de Estudios Geológicos de los EE. UU. para datos digitales de elevación.

modelo de terreno digital (DTM, digital terrain model)

Modelo matemático de la forma de una superficie. La superficie representada puede ser un terreno existente, superficies de nivel propuestas, o una combinación de ambas. El DTM incluye puntos aleatorios, líneas de quiebre y límites interiores y exteriores. Un tipo de DTM es una red irregular triangulada (TIN).

Ver también red irregular triangulada (TIN).

modelo estocástico

Referencia general sobre las técnicas empleadas para calcular los errores de un ajuste de red.

modelo geoidal

Representación matemática del geoide para un área específica o para todo el planeta. Este software usa el modelo de geoide y la latitud y longitud de los puntos para generar separaciones de geoide para sus puntos en la red.

Consulte también geoide, separación de geoide.

modelo troposférico

Modelo troposférico Las señales GPS se demoran en la tropósfera. El tiempo que dura el retardo varía en función de la temperatura, la humedad, la presión, la altura de la estación sobre el nivel del mar y la elevación de los satélites GPS sobre el horizonte. Las correcciones de las medidas de fase y de código pueden realizarse utilizando un modelo troposférico que tenga en cuenta estas demoras.

modelos de centro de fase

Modelo utilizado para aplicar una corrección a una señal GPS, sobre la base de un tipo de antena específica. La corrección se basa en la elevación del satélite por sobre el horizonte y modela variaciones eléctricas en la ubicación de centro de fase de antena. Estos modelos se utilizan para eliminar errores introducidos cuando no se usan antenas idénticas tanto en los puntos base como móvil.

Ver también corrección de fase de antena.

monumento

(1) Estructura que marca la ubicación de una esquina o punto determinado para levantamientos.

(2) Por lo general, cualquier material, objeto o conjunto de objetos que indica la ubicación, en el terreno, de una esquina o estación de levantamientos.

Ver también punto de control.

mosaico

Imagen de formas uniformes (por lo general cuadradas o rectangulares) de una textura de material, o la acción de aplicar tales mosaicos a una superficie para dar más realismo a la visualización.

móvil

Con este término se designa cualquier receptor GPS y computadora de campo móvil que capture datos en el campo. La posición capturada por un receptor móvil puede corregirse diferencialmente con respecto a un receptor GPS base estacionario.

movimiento de tierras

Operaciones de construcción pesada, como excavaciones, movimiento, compactación, nivelación y estabilización de tierras, que apuntan a cambiar la forma de la superficie del terreno. Los movimientos de tierras se llevan a cabo para preparar el sitio de una obra para la construcción de edificaciones.

movimiento de tierras

Las operaciones de movimiento de tierras que se relacionan con la excavación de materiales de tierra de la obra, excepto los que forman avances de obra, que se hayan importado, extraído o fabricado anteriormente; también, las operaciones de movimiento de tierras relacionadas con el acarreo de materiales de tierra excavados en la obra y las operaciones asociadas con la ubicación y compactación de materiales de tierra tomados de fuentes externas al sitio para compensar un déficit.

Los movimientos de tierras no incluyen la colocación de materiales importados que se hayan extraído o fabricado con fines especiales, ni tampoco las mejoras o estabilizaciones mecánicas o químicas de materiales de tierra obtenidos en el sitio de obra.

muestreo

Instancia de datos generados automáticamente y llenar los espacios entre instancias de datos definidos por el usuario. Algunos ejemplos de muestreos son los vértices creados a lo largo de las líneas utilizadas como líneas de ruptura en una superficie y las plantillas creadas a lo largo de una alineación en un corredor.

multilínea

Tipo de línea CAD con múltiples líneas paralelas.

NAVDATA

NAVDATA es el mensaje de navegación de 1500 bits difundido por cada satélite. Este mensaje contiene la hora del sistema, parámetros de corrección del reloj, parámetros del modelo de retardo ionosférico, y detalles de las efemérides y estado del satélite. La información se utiliza para procesar señales GPS con el fin de obtener la posición y velocidad del usuario.

Ver también mensaje de navegación.

nivel

Medida de la altura del terreno, o la gradiente de una pendiente de una carretera u otra superficie.
Véase también pendiente.

nivel de fiabilidad

Manifestación estadística de la precisión de una medición o cálculo, expresada como porcentaje o número de sigma.

Ver también nivel de significación.

nivel de significación

Una expresión de probabilidad. Se dice que un error sigma uno (estándar) tiene un nivel de significación de un 68 por ciento. En el caso de errores unidimensionales, un nivel de significación de un 95 por ciento se expresa como 1,96 sigma, y un nivel de significación de un 100 por ciento se expresa como 2,576 sigma.

Ver también 1 sigma.

nivel final

La capa final del material de asfalto o concreto que se suele colocar sobre la ruta base en la pavimentación de carreteras.

nivel medio del mar

Altura media de la superficie del océano para todas las etapas de mareas. Se utiliza como referencia para las elevaciones.

nodo

Un grupo, como Puntos, Superficies o Archivos importados en el Explorador del proyecto.

Consulte también nodo de plantilla.

nodo (sección transversal)

Similar a un nodo de plantilla de corredor y un punto en una cadena de línea, un nodo es un punto en un extremo de segmento en una sección transversal. Está definido por una elevación y un desajuste desde el alineamiento horizontal de la sección transversal y suele estar ubicado donde dos segmentos de una sección transversal se conectan.

nodo de plantilla

El punto en una plantilla de corredor en el cual entra en efecto una nueva instrucción, modificando la forma de la plantilla. Los nodos se usan para definir los distintos desajustes y pendientes en las plantillas. Por ejemplo, un corredor de carretera simple podría contener tres nodos: una línea de centro basada en la alineación, un borde derecho del pavimento y un borde izquierdo del pavimento.

normal

En geodesia, línea recta perpendicular a la superficie del elipsoide.

norte falso

valor añadido a una coordenada norte/Y para hacer que todos los valores dentro de un área sean positivos. Los nortes falsos hacen que la parte longitudinal de sus sistemas de coordenadas sea positiva, facilitando el trabajar con ellos.

número de redundancia

Medida de los grados de libertad en una parte (en lugar del todo) de una red de control.

objeto circular

Medición de estación total en la que el topógrafo mide a un punto directamente frente a un objeto circular, y luego gira el ángulo a cualquiera de los bordes. El centro y el radio se calculan a partir de estas dos mediciones. No hay nada que se pueda editar después de importar los datos.

obra

Un objeto de su proyecto que contiene opciones de configuración de la obra y datos específicos de la obra, como calibración de una obra, puntos de control locales, zonas a evitar y un mapa de obra. Un sitio de obra representa el área o terreno físico en que se realizan actividades de levantamiento topográfico, movimiento de tierras y construcción relacionadas con un proyecto de construcción.

Los sitios de obra también pueden tener uno o más diseños y hacer referencia a una o más órdenes de trabajo necesarias para realizar el trabajo.

obra calibrada

Definición de obra que utiliza una definición del sistema de coordenadas existente además de la transformación de correcciones. Esto la convierte en la mejor opción para datos GNSS en un área (u obra) específica.

Las transformaciones de correcciones adicionales son necesarias porque un sistema de coordenadas se diseña para aplicarse en un área de gran tamaño. No permite variaciones en las coordenadas locales. Usted necesita que el nuevo trabajo se ajuste al control existente, de modo que las transformaciones de correcciones adicionales corrijan estas variaciones locales. Las correcciones adicionales son válidas sólo sobre un área limitada. Esto explica la referencia a una "obra" del término.

observación

Término general para denominar mediciones de levantamientos.

observación convencional

Ver observación terrestre.

observación redundante

Observación repetida o que contribuye a sobredeterminar una red.

observación terrestre

Observación de campo que se realiza mediante un rangefinder láser o un instrumento convencional.

Observaciones GNSS

Un vector GNSS con sus errores asociados. A medida que avanza el ajuste de red, las observaciones se convierten en observaciones GNSS ajustadas.

observaciones topográficas

Mediciones realizadas en o entre puntos de control utilizando equipos topográficos como receptores GPS y equipos convencionales.

ocupación

Registro que contiene información que describe la configuración y recolección de datos estacionarios en el campo. Cuando una ocupación se superpone con otra ocupación o un segmento continuo, los datos se pueden combinar para formar una sesión.

En este software, los datos de ocupación incluyen la siguiente información:

  • Hora de inicio
  • Hora final
  • ID de punto
  • Información de antena

Consulte también observación, sesión.

operador

Persona que usa un controlador de obra en el sitio de una obra. Los operadores se identifican en una lista de operadores, que define quién puede ejecutar un controlador de obra específico y qué modo operacional (/nivel de permiso) han recibido para el software controlador de obra.

Ver también lista de operadores.

orden de trabajo

Instrucciones para una cuadrilla de campo acerca de las tareas que deben realizar en el sitio de la obra, así como las tolerancias y otras opciones de configuración de controlador relacionadas con dichas tareas. Una orden de trabajo que precisa de datos de diseño de una obra para llevarse a cabo contendrá una referencia al diseño correspondiente. Las órdenes de trabajo se usan para dirigir y dar seguimiento al avance de la construcción en la obra.

orientación
  1. La dirección que enfrenta la parte delantera de la superficie de un triángulo.
  2. El grado en el cual una entidad u objeto se gira hacia la derecha en un incremento angular especificado fuera del norte, o eje 0°.
  3. La dirección en que se alinea el lado más largo de una página impresa. Cuando el lado largo se oriente verticalmente, se llama "orientación vertical"; cuando está orientado horizontalmente, se llama "orientación horizontal".
origen

Intersección de los ejes en un sistema de coordenadas. En los sistemas de coordenadas, el origen es el punto en que se encuentran los ejes X, Y y Z, denotando la ubicación 0, 0, 0.

Algunas veces, el punto de inserción de un objeto también se denomina como su origen.

parámetro

Variable independiente en términos de la cual se determinan las coordenadas de los puntos en una línea o superficie.

Ver también desconocidos.

parámetros de transformación

Conjunto de parámetros que transforman un datum en otro. Se derivan de un ajuste de red, mediante la realización de una calibración local, o son definidos por el usuario. En GNSS, los parámetros normalmente se generan para transformar WGS-84 al datum local.

Ver también transformación del datum.

paridad

Forma de comprobación de errores utilizada en el almacenamiento y transferencia de datos digitales. Las opciones de paridad son Par, Impar o Ninguna.

partir

Separar un bloque (objeto de grupo compuesto por múltiples entidades CAD) en sus objetos componentes y/o bloques anidados. Los bloques se parten para que se pueda facilitar el eliminar, mover o modificar los objetos individuales contenidos en ellos.

Ver también bloque y definición de bloque.

PCS

Ver sistema de control de pavimento.

PDOP

Ver Dilución Posicional de la Precisión (PDOP).

pendiente

Medida de la gradiente, o índice constante de cambio de elevación, de una carretera u otra superficie.
Véase también nivel.

peralte de superelevación

En la aproximación a una curva superelevada, la longitud de carretera que debe hacer la transición desde una pendiente transversal cero (plana) para la calzada exterior, a la corona que se está eliminando y, finalmente, a superelevación completa.

Cuando se aleja de una curva superelevada, la longitud de carretera que debe hacer la transición desde la superelevación completa a la corona que se está reañadiendo y, finalmente, a una pendiente transversal cero (plana) para la calzada exterior.

pérdida de ciclo

Salto desconocido en la cantidad de ciclos de portadora por no mantenerse una traba continua sobre un satélite. Una pérdida de ciclo requiere la reestimación de los términos de ambigüedad entera durante el procesamiento de la línea base.

Ver también fase de portadora.

perfil de superficie

Vista gráfica de un corte vertical a través de una superficie en la cual coincide con una alineación vertical. Los perfiles de superficie se utilizan para visualizar y comparar una superficie y las elevaciones de sus alineaciones coincidentes.

perforación

Agujero que se realiza verticalmente en la superficie y a través de los estratos subyacentes en un sitio de obra para tomar muestra de los materiales locales en preparación de los movimientos de tierra.

PI

Vea punto de intersección.

Pie imperial

1 pie imperial = 1 pie internacional = 0,3048 metros. El término y la unidad "pie imperial" ya no se usan. Antes de1959, el pie imperial equivalía a 0,304799472 metros.

Ver también Pie internacional.

Pie internacional

1 pie internacional= 0,3048 metros. Ver también Pie topográfico de los EE.UU..

Pie topográfico de los EE.UU.

1 metro = 3,280833333 pies topográficos de los EE.UU. (1 pie topográfico de los EE.UU. = 1200/3937 metros)

Unidad oficial de medición lineal para NAD-27.

Ver también Pie internacional.

planimétrico

Definido por una superficie plana 2D; a menudo significa un plano de terreno nivelado y con elevación cero.

Planos XY, YZ y ZX

Los tres planos definidos por pares de los ejes X,Y y Z en un sistema de coordenadas cartesianas.

plantilla

Conjunto de parámetros que se pueden utilizar para crear proyectos a partir de un punto de inicio uniforme. En algunas aplicaciones, un usuario puede definir plantillas para proyectos, cálculos e informes.

Consulte también plantilla de corredor.

plantilla de corredor

Plantilla que se inserta en un corredor y provee instrucciones que se utilizan para definir las secciones transversales requeridas para construir el corredor (por ejemplo, los distintos desajustes y pendientes para una carretera). Cada plantilla de sección transversal define el corredor desde la estación en que está inserta hasta la estación donde se inserta la siguiente plantilla, o el final del corredor.

plataforma nivelante

Dispositivo de centrado utilizado para el montaje de antenas GPS y otros instrumentos topográficos en trípodes.

plomada

Acción de alinear la antena o el instrumento a lo largo de una línea vertical (línea de plomada) perpendicular a la superficie equipotencial del campo gravitacional de la Tierra.

POB

Vea punto de inicio.

polígono

Forma cerrada y planar definida por tres o más lados. Los polígonos se utilizan para abarcar áreas, representando sus límites.

Ver también cara 3D.

polilínea

Línea compuesta por dos o más segmentos, contiguos que puede incluir arcos, líneas y splines. Las polilíneas se utilizan para representar datos lineales de manera más eficiente que varias líneas separadas.

Consulte también línea.

ponderación

La inversa de la varianza de una observación.

Ver también varianza.

ponderaciones

El conjunto de ponderaciones, o la inversa de la matriz de varianzas y covarianzas de observaciones correlacionadas.

Ver también matriz de varianzas y covarianzas.

posición horizontal

Punto con coordenadas horizontales únicamente.

posicionamiento autónomo

Modo de operación en el que un receptor GNSS calcula ajustes de posición en tiempo real y únicamente con la información proveniente de satélites, sin referencia a datos suministrados por una estación base. El posicionamiento autónomo es el procedimiento de posicionamiento menos preciso que un receptor GNSS puede llevar a cabo, y genera ajustes de posición con una precisión de ±10 a 20 metros. También se conoce como posicionamiento absoluto y posicionamiento de punto.

posicionamiento diferencial

Medición precisa de la posición relativa de dos receptores que rastrean los mismos satélites simultáneamente.

posproceso

Datos del satélite de procesamiento en una computadora después de haber sido capturados.

PPM

Partes por millón. Representación estandarizada de un error de escala en mediciones de distancias. Un error de 1 PPM tendría como resultado 1 milímetro de medición por cada 1000 metros de distancia recorrida.

precisión

Cercanía de una medida al valor real (verdadero) de la cantidad que se mide.

preparación de datos

Proceso de cambiar datos de diseño que describen el nivel final a las superficies intermedias y objetos necesarios para construir el diseño final. Los pasos típicos con:

  • Importar, digitalizar o crear los datos necesarios
  • Organizar los datos por capa
  • Quitar del proyecto los datos y capas que no se necesitan
  • Transformar los datos mediante el movimiento, la rotación, la proyección a escala, el copiado, el desajuste y la elevación de objetos
  • Crear y editar superficies basadas en los datos
primer plano

Observación de la distancia y dirección hacia la estación de instrumento siguiente.

En el trazado de poligonales, punto que se establece adelante para usarse como referencia al restablecer el tránsito o línea, o al verificar la alineación.

En nivelación, la lectura sobre una varilla que se sostiene en un punto cuya elevación se ha de determinar.

PRN

Ver código de ruido pseudoaleatorio (PRN).

probabilidad

Porcentaje estadístico que expresa la parte de una cantidad hipotética de observaciones que estará dentro de los límites definidos.

Ver también nivel de significación.

procesador de líneas base

Programa informático que utiliza observables brutos de fase de satélites GNSS para calcular las diferencias de posición entre dos puntos (vectores).

procesamiento de códigos de característica

Proceso en el cual los códigos de característica asignados a puntos individuales se convierten en características de puntos o líneas que representan objetos del mundo real, como árboles, cercas o superficies ocupadas por edificios.

propiedad

Característica o atributo de un objeto gráfico en un proyecto, como su color de visualización o la capa en que reside.

proyección

Cartografía de un conjunto de coordenadas en un plano a partir de un datum; o una serie de reglas matemáticas para realizar dicha conversión. Las proyecciones se utilizan para crear mapas planos que representan la superficie de la Tierra o partes de ella.

Ver también sistema de coordenadas, métodos de proyección de coordenadas, cuadrícula.

proyección cartográfica

Expresión matemática rigurosa de la superficie curva del elipsoide en una cuadrícula de coordenadas rectangular.

proyecto

Este software funciona con datos organizados dentro de proyectos. Un proyecto contiene todas las observaciones brutas, puntos calculados, definiciones de sistemas de coordenadas, trabajo de líneas, texto y estilos de CAD.

Se puede ver el proyecto como el espacio en que se trabaja. Los nuevos proyectos siempre se crean a partir de plantillas existentes y heredan todos sus elementos. Tras la creación inicial del proyecto desde la plantilla, todo el nuevo trabajo se guarda únicamente en el nuevo proyecto.

pseudoalcance

Medida del tiempo aparente de propagación desde el satélite a la antena del receptor, expresada como distancia.

El pseudoalcance se obtiene multiplicando el tiempo aparente de propagación de la señal por la velocidad de la luz. El pseudoalcance difiere del alcance real por la cantidad en que se diferencian los relojes del satélite y del usuario, por los retardos en la propagación, y por otros errores.

El tiempo aparente de propagación se determina a partir del desplazamiento temporal necesario para alinear (correlacionar) una réplica del código GPS generado en el receptor con el código GPS recibido. El desplazamiento temporal es la diferencia entre la hora de recepción de la señal (medida en el marco cronológico del receptor) y la hora de emisión (medida en el marco cronológico del satélite.)

Ver también diferencia entre relojes.

punto

Objeto con nombre que representa una ubicación con coordenadas de latitud y longitud locales o globales, y posiblemente un valor de altitud o elevación. Por lo general, los puntos de integran a un proyecto importándolos en un archivo GPS, GNSS o de puntos (.dat, .T01, .pts o .csv), pero también se pueden crear en este software. Un punto puede contener múltiples objetos de coordenadas, cada uno con una calidad y ubicación diferente.

El término "punto" también se puede usar genéricamente para denotar una coordenada. Cuando se le pida especificar un "punto" en este software, a menudo significa que puede especificar una coordenada o un punto con nombre, como se describe arriba.

Ver también coordenada, ID de punto y punto CAD.

Punto CAD

Objeto simple y sin nombre que representa una ubicación con coordenadas de cuadrícula (X,Y), y posiblemente un valor de altura o elevación (Z). Los puntos CAD se integran a un proyecto importándolos en un archivo CAD (.dxf, .dwg o .dgn); no se pueden crear en el programa. Debido a que los puntos CAD no incluyen coordenadas de latitud y longitud global como los puntos regulares, no se pueden transformar; si modifica su sistema de coordenadas, los puntos de cuadrícula no se moverán.

Ver también coordenada, punto e ID de punto.

punto combinado

Punto único creado a partir de dos o más puntos que comparten las mismas coordenadas.

punto de control

Los puntos de control son ubicaciones marcadas de modo permanente y que se utilizan como puntos de referencia en trabajos de levantamiento topográfico o cartográfico. Las coordenadas de un punto de control se determinan con un alto grado de eficacia, utilizando técnicas de levantamiento topográfico terrestres y/o por satélite. Las coordenadas se pueden expresar en términos del sistema de coordenadas de referencia de satélites (como con respecto a WGS84, o a ITRF), o un datum geodésico local.

Los puntos de control son establecidos, marcados, utilizados para levantamientos topográficos y documentados por una autoridad legal de una ciudad, estado o país, o quizás por una compañía constructora dentro de una obra de ingeniería. La ubicación conocida de un punto de control se puede utilizar para instalar una estación total, por ejemplo, para ubicar puntos de detalle mediante radiaciones. Otro punto de control podría utilizarse para determinar la orientación del sistema de coordenadas mediante la medición de algunos ángulos.

Los puntos de control se marcan permanentemente mediante un perno de metal, una placa o otro tipo de monumento permanente. Es necesaria la característica de permanencia de modo que el punto se pueda ubicar con facilidad mediante la documentación que se entregue, y para que el punto sea estable y las coordenadas sean fiables.

Los puntos de control también se llaman estaciones de control.

punto de control de nivel

En levantamientos de nivel, un punto de referencia, primer plano o intermedio para el que el usuario necesita la elevación.

punto de control horizontal

Punto que posee precisión de coordenadas horizontales únicamente. La elevación o altura del elipsoide pertenece a un orden de precisión menor o es desconocida.

punto de control vertical

Punto que posee precisión de coordenadas verticales únicamente. La posición horizontal pertenece a un orden de precisión menor o es desconocida.

punto de giro

En levantamientos de nivel, punto de referencia o primer plano para el que el usuario no necesita la elevación. Se trata de un punto temporal o intermedio que se utiliza únicamente para ayudar a transferir elevación desde un punto de control a otro.

punto de inicio (POB)

El primer punto de una alineación. El estacionamiento asciende desde el POB, y a menudo el POB es la estación 0+00.

Punto de inserción

El punto de un objeto, como un bloque CAD que define su ubicación particular (coordenada) en un espacio 3D.

Ver también origen.

punto de intersección (PI)

Punto en el que las tangentes de dos segmentos adyacentes de una línea o componente de alineación horizontal de la alineación intersectan en la Vista de Plano.

punto de ocupación

Punto en el que está instalado el instrumento.

punto de referencia

En levantamientos de nivel, punto para el que se conoce la elevación de manera independiente. Por lo general es establecido por una entidad de gobierno u otra fuente de prestigio, de modo que la elevación sea fiable.

punto de replanteo

Una coordenada X,Y que identifica una ubicación geográfica a marcar como punto de referencia para el trabajo de construcción.

punto de rotación

Punto fijo en el espacio, alrededor del cual puede orbitar una vista gráfica 3D. El punto de rotación se utiliza para especificar un punto alrededor del cual se puede examinar un objeto o modelo desde cualquier ángulo.

punto de vista

Posición (altura y ángulo) desde el que se ve una vista gráfica; ubicación de una cámara virtual en el espacio con respecto a su asunto o escena.

punto final

El primer o último vértice de una línea o segmento de línea.

Punto intermedio

En nivelación, un punto de interés que es parecido a un punto de primer plano pero que no se usará más tarde como punto de referencia.

punto liviano

Punto creado cuando se importa un archivo de texto (por ejemplo, .csv) que contiene datos de puntos de coordenadas con calidad "Desconocida" o de "Mapeo" (por ejemplo, puntos topográficos).

punto pivotal

Punto alrededor del que se mueve una vista u objeto. También se denomina así al punto segundo o medio de tres puntos especificados en orden al trazar un ángulo. A veces se llama "punto de rotación".

punto vertical de intersección (VPI)

Punto en el que las tangentes de segmentos adyacentes de la alineación vertical de una línea o alineación intersectan en la Vista de perfil.

puntos radiados

Línea base observada que no presenta redundancia.

PVI

Vea punto vertical de intersección (VPI)

Raíz cuadrática media (RCM)

Se utiliza para expresar la precisión en la medición de un punto. Es el radio del círculo de errores dentro del cual se encuentra aproximadamente el 70% de los ajustes de posición. Se puede expresar en términos de unidades de distancia o en ciclos de longitud de onda.

raster

Estructura cuadriculada que se utiliza para visualizar datos de imagen.

RCM

Ver Raíz cuadrática media.

RDOP

Ver también Dilución Relativa de la Precisión (RDOP).

red

Conjunto de líneas base.

Ver también subred.

red estática

La red estática describe la geometría y el orden en el que se organizan y procesan las líneas base GPS capturadas mediante las técnicas estática y FastStatic. El procesador de líneas base busca en el proyecto los puntos con las coordenadas de la más alta calidad, y luego crea la red de procesamiento a partir de ellos. El resultado es un conjunto de líneas base que se deriva utilizando coordenadas iniciales precisas.

red irregular triangulada (TIN)

Una TIN es un modelo matemático de una superficie, definida por triángulos en donde cada vértice es un punto medido.

Consulte también modelo de terreno digital (DTM).

redundancia

La cantidad por la cual una red de control está sobredeterminada (tiene más observaciones que las estrictamente necesarias para calcular sus partes).

Ver también sobredeterminada.

referencia

En el trazado de poligonales, una vista en una poligonal creada con anterioridad o una estación de triangulación que los es la vista de cierre de la poligonal.

En nivelación, una lectura en una varilla que se sostiene en un punto cuya elevación de ha determinado con anterioridad y no es la vista de cierre de una línea de nivel.

referencia múltiple

Configuración de estación total en la cual:

  • La coordenada para el punto ocupado se debe introducir mediante el teclado, medir con anterioridad, o llenar posteriormente.
  • Las coordenadas para las referencias o los acimuts a las referencias se deben introducir mediante el teclado o medir con anterioridad.
  • Todos los ángulos horizontales se miden con respecto a la primera referencia.

Esta configuración tiene información redundante, de modo que es fácil detectar errores en las coordenadas de referencia, los acimuts o la configuración del instrumento.

También se la conoce como "configuración de estación plus".

referencia única

Configuración de estación total en la cual:

  • La coordenada para el punto ocupado se debe introducir mediante el teclado, medir con anterioridad, o llenar posteriormente.
  • La coordenada para la referencia o el acimut a la referencia se debe introducir mediante el teclado o medir con anterioridad.
  • Todos los ángulos horizontales se miden con respecto a la referencia.
registro de datos

Proceso de registrar datos de satélites en un archivo guardado en el receptor, un colector de datos, o una tarjeta de datos de levantamiento topográfico.

relación de aspecto

La relación entre el ancho y la altura de una forma rectangular, como una imagen o una pantalla.

Relación señal-ruido (RSR)

(1) Unidades de potencia arbitrarias utilizadas para determinar la potencia de la señal de un satélite. Es mejor una RSR alta que una baja.

(2) Relación de potencia entre una señal (información significativa) y el ruido de fondo.

replanteo

Acción de poner un marcador en el suelo (o pintar uno en él) para denotar la ubicación de una coordenada o característica, o la extensión de un área. El replanteo de los encargados de un levantamiento tiene como fin indicar por dónde pasará una alineación, dónde se debe hacer desmonte o terraplén de tierras, dónde se debe construir infraestructura, y dónde existen límites legales.

Resección de Helmert

También conocida como "transformación de siete parámetros". Método utilizado para producir transformaciones sin distorsiones de un datum a otro. Variación de un tipo de configuración de una resección estándar.

resección estándar

Configuración de estación total en la cual:

  • Al menos se requieren dos puntos de referencia.
  • Las coordenadas de las referencias o los acimuts a las referencias se deben introducir a través del teclado o medir con anterioridad.
  • Todos los ángulos se miden con respecto a la primera referencia.

Esta configuración puede tener información redundante, por lo que es fácil detectar errores en las coordenadas de la referencia, los acimuts o la configuración del instrumento.

residual

La corrección, o ajuste, de una observación para lograr un cierre general en una red de control. Además, cualquier diferencia entre una cantidad observada y un valor calculado para dicha cantidad.

residual de observación

Corrección aplicada a una observación, según lo determine el ajuste.

resolución (imagen)

Para pantallas y gráficos rasterizados, la cantidad de píxeles que se muestra en cada dimensión o los píxeles por pulgada (PPP). Para imágenes impresas, la cantidad de puntos por pulgada (PPP).

restricción

Limitaciones externas impuestas a las cantidades ajustables (observaciones o coordenadas) en un ajuste de red.

restringido

Mantener (fijar) una cantidad (observación o coordenada) como verdadera en un ajuste de red.

resumen de seguimiento

Sección del Informe de Procesamiento de Líneas Base en que un trazado de puntos indica la calidad y continuidad del seguimiento de las señales L1 y L2 recibidas desde cada satélite. En el caso de las trayectorias, se muestran múltiples resúmenes de seguimiento. Las brechas en los datos indican pérdidas de ciclo (pérdida de bloqueo).

retardo del cenit

El retardo, causado por la tropósfera, de una señal GPS observada desde un satélite que está directamente por encima del punto de observación. A medida que el satélite se aproxima al horizonte, la trayectoria de la señal al atravesar la tropósfera se hace más larga y el retardo aumenta.

retardo ionosférico

Si una onda se propaga por la ionósfera, experimentará un retardo. El retardo depende del contenido de electrones y afecta a las señales de portadora. El retardo de grupo depende además de la dispersión en la ionósfera, y afecta la modulación de la señal (códigos). El retardo de fase y de grupo tienen la misma magnitud pero el signo opuesto. Ver también modelamiento ionosférico.

retranqueo

Medición de la distancia desde un objeto original a un nuevo objeto basado en el original. Los retranqueos se utilizan a veces para denotar el lugar en que una superficie o alineación debe estar en relación con una superficie o alineación existente.

RINEX

Formato de Intercambio Independiente de Receptores (Receiver INdependent EXchange). Conjunto de definiciones y formatos estándar para promover el libre intercambio de datos GPS y facilitar el uso de datos desde cualquier receptor GPS con cualquier paquete de software. El formato incluye definiciones para tres observables GPS fundamentales: tiempo, fase y alcance. En el "BOLETÍN GPS" de la VIII Comisión Internacional de Coordinación de Técnicas Espaciales de Geodesia y Geodinámica de mayo a junio de 1989 se encuentra una completa descripción del formato RINEX.

rotación

En transformaciones de coordenadas, la rotación es el ángulo con el que se mueve el eje alrededor del origen del sistema de coordenadas.

RSR

Ver Relación señal-ruido (RSR).

RTK

Ver Cinemático en tiempo real (RTK).

ruido de medición

La degradación de las mediciones satelitales debido a las condiciones atmosféricas, ambientales o de trayectoria múltiple.

rumbo

El rumbo es la dirección de una línea, indicado específica o generalmente, con respecto a un meridiano o línea base. Cuando se indica específicamente, un rumbo es un ángulo dentro de un cuadrante (por ejemplo, el cuadrante NE, cuadrante SO) y nunca es superior a 90 grados.

A menudo se confunde el rumbo con el acimut. El acimut se mide hacia la derecha de 0 a 360 grados (0 a 400 gons) desde el norte (o sur) geodésico o verdadero.

Ver también acimut.

rumbo acimutal

El ángulo horizontal de un punto medido hacia la derecha desde el norte.

ruptura de nivel

Cambio en la pendiente constante de una superficie.

ruta de acarreo

Una ruta utilizada por vehículos para trasladar materiales desde una ubicación hasta otra. Por ejemplo, se utilizar rutas de acarreo para trasladar materiales de tierra desde zonas de desmonte o préstamo a zonas de terraplén o eliminación.

S/A

Ver Disponibilidad selectiva (S/A).

SCS

Consulte Site Controller Software

sección cónica

Línea 2D formada en la intersección de un plano y un cono. A veces se la llama simplemente una "cónica".

sección transversal de superficie

Vista gráfica de un corte vertical a través de una superficie perpendicular a una alineación. Las secciones transversales de superficie se utilizan para visualizar y comprobar la geometría de sección transversal de superficie a lo largo de una alineación única y específica, en cualquier lugar que coincida con una superficie única y específica.

Ver también sección transversal.

sección transversal guardada

Vista gráfica guardada, formada al cortar verticalmente y de manera perpendicular a una alineación horizontal en una estación específica. Las secciones transversales guardadas se utilizan para visualizar y comprobar la precisión de la geometría de superficies de carretera en diferentes estaciones a lo largo de una alineación. Las secciones transversales guardadas no sólo se muestran en las vistas de sección transversal de una alineación, sino también en la Vista de plano, donde se pueden seleccionar de modo que sea posible consultar sus propiedades.

Ver también sección transversal.

sector transversal

Vista gráfica formada por el corte vertical a través de un objeto. Los sectores transversales se usan para visualizar y comprobar la precisión del interior de superficies y alineaciones.

segmento

Sección individual de una línea multisegmentada, como una polilínea o cadena de líneas, que se define por dos puntos o tres puntos y propiedades de curvas.

segmento continuo

Segmento móvil seleccionado para procesamiento. La parte de un archivo de datos cinemáticos brutos que contiene la información capturada mientras el receptor está en movimiento. Los datos de segmento continuo se procesan con respecto a los datos de la estación base para producir una trayectoria.

Los datos que se capturan como segmento continuo se pueden marcar como segmento móvil durante la importación del archivo de datos (Comprobación de Datos Brutos).

Ver también segmento móvil, trayectoria.

segmento de curva

Segmento de arco circular de una polilínea definido por tres puntos, o por dos puntos y un radio.

segmento de línea

Ver segmento.

segmento de nivel

Una configuración de instrumento más una lectura de varilla a la referencia, más todas las lecturas de varillas a los puntos de primer plano e intermedio. Debe haber una lectura de varilla de primer plano; las lecturas de varilla intermedias son optativas. Los archivos de nivelación del DiNi pueden contener ejecuciones de segmentos simples sin una ID, que tengan una lectura de referencia y sólo lecturas intermedias. El proceso de importación asignará una ID de ejecución y designará la primera lectura intermedia como una lectura de primer plano.

segmento de transición

Un segmento en espiral (espiral clotoide) en transición hacia un radio en aumento o decreciente.

segmento móvil

La parte de un archivo de datos brutos cinemáticos que contiene la información capturada mientras el receptor está en movimiento, pero que no está ideada para producir una trayectoria de vectores.

Los datos capturados como segmento móvil se pueden marcar como segmento continuo durante la importación de archivos de datos (Comprobación de Datos Brutos).

Ver también segmento continuo.

selección

Función o modo que limita la especificación de una posición en la pantalla a una ubicación calculada o posición prescrita sobre un objeto, como el punto medio o final de una línea.

Selección de tangente

Ángulo en el que un segmento de línea recta intersecta un segmento curvo (arco) sin cruzarlo. La tangencia se usa en las alineaciones horizontal de carreteras para hacer una transición suave desde partes curvas a partes rectas, y viceversa.

semicinemático o "stop and go"

Método de posicionamiento GNSS relativo en que el receptor móvil se mantiene estacionario en cada punto durante varios segundos y mantiene trabada la recepción de los satélites al desplazarse entre puntos.

Ver también levantamiento cinemático.

semieje mayor

La mitad del eje mayor.

semieje menor

La mitad del eje menor.

separación geoidal

Distancia del geoide sobre o bajo el elipsoide de referencia, medida desde el elipsoide al geoide. También se la denomina ondulación geoidal.

Ver también altura del elipsoide, elevación, geoide.

sesión

Una sesión contiene información de antena y horas de inicio/fin. Existen dos tipos de sesión:?estática y "parar y seguir".

Una sesión estática consiste en dos ocupaciones independientes que recolectan datos de manera simultánea. El lapso de tiempo en que dos ocupaciones se superponen define a una sesión. La sesión equivale a la línea base.

Una sesión del tipo "Parar y seguir" consiste en datos recolectados desde una estación base y un móvil. El lapso de tiempo en que los datos se superponen define a una sesión. La sesión consta de líneas base (el tiempo en que el móvil se detiene) y trayectorias (las veces en que el móvil se desplaza).

Consulte también línea base, parar y seguir, estático (levantamiento), trayectoria.

sesión estática

Un período durante el cual uno o más receptores GNSS registran datos satelitales que consisten en dos ocupaciones independientes registradas simultáneamente. El lapso de tiempo en que dos ocupaciones se superponen define a una sesión. La sesión equivale a la línea base.

sigma

Símbolo o término matemático del error típico.

signo algebraico

El signo (+ o -) asociado con un valor, que designa si se trata de un número positivo o negativo.

sincronizar

El proceso de hacer que los archivos presentes en un controlador de obra sean idénticos a los de la carpeta raíz del sincronizador ("área de sincronización de archivos") utilizada por Business Center - HCE y SCS Data Manager. Para estar en estado de sincronización, tanto en el controlador como en el área de sincronización debe aparecer un archivo con la misma fecha de modificación. Los usuarios sincronizan archivos para usar siempre los mismos datos y los más actualizados.

Véase también carpeta raíz del sincronizador.

Sistema cartesiano de coordenadas

(1) Sistema de coordenadas que utiliza los valores X, Y y Z para localizar puntos en el espacio tridimensional a lo largo de tres direcciones perpendiculares.

(2) Sistema planar que utiliza los ejes X e Y para localizar puntos en relación con el Origen (0,0) en un espacio bidimensional.

sistema de control de nivel (GCS)

Solución para mejorar el proceso de construcción de movimientos de tierras, desde la estimación al término, utilizando una variedad de tecnologías de posicionamiento, desde sistemas láser o basados en sonido, a completas soluciones 3D. Un GCS da a capataces, supervisores, comprobadores de nivel e ingenieros de obra las herramientas que necesitan para ayudar a operar los sistemas de control de nivel en la obra, reduciendo el tiempo de inactividad y solucionando problemas a medida que surgen, sin necesitar ayuda de la oficina.

sistema de control de pavimento (PCS)

Sistema de pavimento sin contacto, como el Trimble® PCS400, que utiliza cuadros de control gráficos y tecnología de sensores para tomar como referencia una cadena de líneas o una superficie para permitir que los operadores de la pavimentadora vean, comprendan y controlen las configuraciones y las medidas de nivel y pendiente para aumentar la productividad en las operaciones de pavimento.

sistema de coordenadas

(1) Definición exacta de un sistema de constantes geodésicas y matemáticas que define el modo como una ubicación geográfica específica se convierte a una serie de dos o tres números, como por ejemplo un valor x y un valor y. En el contexto cartográfico, la mayoría de los sistemas de coordenadas son cartesianos.

(2) Un conjunto de transformaciones que permiten que las posiciones de GNSS (en la elipsoide WGS-84) se transformen en coordenadas de proyección con elevaciones por sobre el geoide. Fundamentalmente, un sistema de coordenadas consiste en una transformación de datum, un modelo geoidal y una definición de proyecciones de coordenadas.

  • La transformación del datum es una de las definidas en la base de datos e incluye la definición del datum en que se basa la proyección de coordenadas.
  • Por lo general, un modelo de geoide existente se asigna a un sistema de coordenadas, pero también es posible especificar una separación de geoide constante en lugar de un modelo de geoide o especificar que no se debe utilizar ningún modelo de geoide.
  • Hay disponible una gran cantidad de tipos de proyección de coordenadas (por ejemplo, una Transversa de Mercator o 1er Paralelo de Lambert) para la asignación de un sistema de coordenadas.
sistema de coordenadas de objeto (OCS)

Sistema de coordenadas definido por el usuario con un origen y orientación a los que se refieren los ejes X, Y y Z para un objeto específico, a diferencia de estar basados en el Sistema de Coordenadas Mundiales.

Vea también sistema de coordenadas de usuario (UCS) y sistema de coordenadas mundiales (WCS).

sistema de coordenadas de usuario (UCS)

Un sistema de coordenadas (utilizado en muchos programas de software espacial) con un origen y orientaciÃ³n definidos por el usuario, en lugar de estar basados en el Sistema de Coordenadas Mundiales, para el cual los ejes X, Y y Z suelen ser relativos a uno o mÃ¡s objetos 3D.

Vea tambiÃ©n sistema de coordenadas mundiales (WCS) y sistema de coordenadas de objeto (OCS).

sistema de coordenadas mundiales (WCS).

El sistema predeterminado de coordenadas (utilizado en muchos programas de software espacial) que se basa en un origen y orientaciÃ³n absolutos.

Vea tambiÃ©n sistema de coordenadas de usuario (UCS) y sistema de coordenadas de objeto (OCS).

Sistema de navegación global por satélite (GLONASS)

GLONASS es el Sistema ruso de navegación global por satélite (GLONASS).

Ver también Sistema de navegación global por satélite (GNSS).

Sistema de navegación global por satélite (GNSS)

Un sistema de navegación global por satélite es una red de satélites que transmite señales de alcance utilizadas para posicionamiento y navegación en cualquier lugar del planeta, ya sea en tierra, mar o cielo. El Sistema de Posicionamiento Global de EE.UU. (GPS), el Sistema Ruso de Navegación Global por Satélite (GLONASS) y el sistema europeo GALILEO, de próxima aparición, son ejemplos de GNSS.

Ver también Sistema de navegación global por satélite (GLONASS)), Sistema de posicionamiento global de (GPS).

Sistema de posicionamiento global (GPS)

Sistema que hace uso de tecnología de satélites para calcular de manera precisa una posición tridimensional. Un sistema GPS consiste en un segmento de espacio (hasta 24 satélites NAVSTAR en 6 órbitas diferentes), el segmento de control (5 estaciones de monitoreo, 1 estación de control maestro y tres estaciones de carga), y el segmento del usuario (receptores GPS). Los satélites NAVSTAR transportan relojes atómicos extremadamente precisos y transmiten señales simultáneas coherentes.

Site Controller Software (SCS)

El Site Controller Software (SCS) es un software que se ejecuta en un controlador de obra, que es por lo general un dispositivo portátil. Los contratistas pueden usar SCS para completar una amplia variedad de tareas de construcción, como:

  • Realizar la medición inicial del sitio de la obra y la verificación de los niveles de suelo originales
  • Medir características de la obra
  • Comprobar el nivel final y el espesor del material colocado
  • Recolectar datos topográficos de la obra y calcular volúmenes de material almacenado
  • Replantear puntos, líneas, alineaciones, planos, superficies, caminos complejos, taludes laterales y puntos de unión
  • Realizar mediciones de la ejecución de la obra

SCS ayuda a los contratistas a controlar y calificar de manera eficiente las operaciones en la obra, de modo que no necesiten depender de un profesional contratado para sus requisitos de replanteo y medición de la misma.

sobredeterminada

Red para la cual se han realizado más observaciones que las necesarias para calcular sus coordenadas.

Ver también redundancia.

sobreexcavar

Excavar por debajo de una superficie de subnivel o finalizada para acomodar el reemplazo y la compactación en capas del material excavado en alzados controlados, según se necesite para lograr una densidad de material especificada.

solución de conflictos

Proceso para solucionar inconsistencias entre los datos de su sitio de obra y los datos en los controladores asignados al mismo sitio de obra, escogiendo los datos para utilizar en ambos. Según sea la opción que tome, se actualizarán los datos de su proyecto o los del área de sincronización de datos, con lo que se resincronizarán.

solución de flotación

Solución obtenida cuando el procesador de líneas base no puede resolver la búsqueda de ambigüedades enteras con una fiabilidad suficiente como para seleccionar un conjunto de enteros por sobre otro. En una solución de flotación las ambigüedades enteras no se han resuelto y el levantamiento no se inicializado.

Ver también solución fija, ambigüedad entera.

solución fija

Solución que se obtiene cuando el procesador de líneas base puede resolver una búsqueda de ambigüedad de enteros con una fiabilidad suficiente como para seleccionar un conjunto de enteros por sobre otro. En una solución fija, las ambigüedades enteras han sido resueltas y se ha inicializado un levantamiento. Este es el tipo de solución más precisa.

Ver también solución de flotación, ambigüedad entera.

solución final

La solución final proporciona la mejor estimación del vector GNSS entre dos puntos.

Cuando se hace uso de post-procesamiento para generar vectores GNSS, particularmente para soluciones estáticas, el procesador de líneas base pasa por diferentes soluciones utilizando una variedad de técnicas de procesamiento y combinaciones de mediciones GNSS. En general, cada solución es mejor que la anterior, y la solución final es la que entrega la mejor estimación.

sombreado

Patrón de líneas o formas que llena un área en un dibujo CAD. El sombreado se puede utilizar para ayudar a identificar y distinguir distintos tipos de materiales en un dibujo.

spline

Línea curva que pasa por dos o más puntos y que es controlada y suavizada por vértices externos o puntos de control. Los splines se utilizan en dibujos para crear formas con transiciones suaves.

subbase

La capa de material acumulado que normalmente se coloca entre el subnivel y el curso base en la pavimentación de caminos.

subnivel

El suelo u otro material (generalmente de tierras y local) en el cual se suele colocar la subbase en la construcción de carreteras. Además, uno de los niveles de materiales definidos para un avance en el área de la obra.

subred

Conjunto de líneas base conectadas por puntos de control comunes e independientes de (separadas de) cualesquiera otras líneas base. Del modo como se usa en este software, una red puede estar formada por una o más subredes, y una subred puede estar formada, como mínimo, por una línea base y dos puntos de control.

suelo superficial

La capa más superficial de suelo, que por lo general tiene una mayor riqueza de materia orgánica y, por tanto, es más adecuada para plantar vegetación que las capas enterradas de material.

superelevación

El banqueo de un camino o carretera a lo largo de una curva horizontal, de manera que los conductores puedan maniobrar por ella a velocidades razonables. A medida que aumenta la velocidad y las curvas horizontales se hacen más cerradas, se requiere una mayor relación de superelevación.

superficie

Modelo que representa el suelo existente, el trabajo de movimiento de tierras finalizado, el suelo propuesto u otra topografía de terreno para un área determinada. Las superficies se utilizan para planificar alineaciones de carretera, calcular volúmenes de desmonte y terraplén y llevar a cabo otras operaciones de construcción.

superficie (basada en capas)

Cualquiera de las siguientes superficies de estimación creadas por la asignación de capas a las categorías Original o Diseño.

  • Suelo original: Esta superficie representa el terreno original o las superficies mejoradas según se miden comúnmente mediante operaciones de levantamientos topográficos y se representan por capas que contienen curvas de nivel, elevaciones locales y otros elementos ya existentes.
  • Suelo original con subniveles demolidos: Esta superficie representa la superficie superior de materiales de tierra locales después de haberse removido los avances de obra existentes en terreno, pero antes de que se lleve a cabo la eliminación de suelo superficial.
  • Diseño finalizado con subniveles ajustados: Esta superficie representa la superficie superior de materiales de tierra después de que se haya reemplazado el suelo superficial, pero antes de que se construyan os avances de obra en terreno propuestos.
  • Diseño finalizado: Esta superficie representa el terreno o superficie mejorada en su ejecución final, representada por capas que contienen curvas de nivel propuestas, carreteras, áreas para estacionamiento, bases de edificios, etc.
superficie (basada en profundidad)

Cualquiera de las superficies de estimación creadas por la definición de estratos de materiales in situ de tierras y luego de perforaciones con profundidades de estratos de muestra. Cada superficie de este tipo representa un único estrato de material de subsuperficie, como arena, arcilla, suelo franco, esquisto o caliza, en el sitio de obra.

superficie (basada en subnivel)

Cualquiera de las siguientes superficies de estimación creadas mediante la asignación de avances de obra basadas en área con capas de materiales a las superficies de las capas Original y Diseño, sustrayendo con ello subniveles de las superficies basadas en capas de Suelo original o Diseño finalizado:

  • Original (subnivel): Esta superficie representa los estratos superiores de la superficie original, menos el volumen de los avances de obra existentes en terreno que se deben demoler.
  • Diseño (subnivel): Esta superficie representa los estratos superiores de la superficie original, menos el volumen de los avances de obra en terreno que se deben construir.
superficie (basada en suelo superficial)

Cualquiera de las siguientes superficies de estimación creadas por la definición de áreas de suelo superficial que eliminar y reemplazar:

  • Suelo original con suelo superficial eliminado (y subniveles demolidos): Esta superficie representa la superficie superior de los materiales de tierra locales existentes, excluido el suelo superficial que se ha de eliminar.
  • Diseño finalizado con suelo superficial ausente (y subniveles ajustados): Esta superficie representa la superficie superior de materiales de tierra que no sean avances de obra propuestos, debido a que se forma antes del reemplazo del suelo superficial y como preparación del mismo.
superficie (generalizada)

Cualquier superficie que se crea utilizando en comando Crear superficie y no los comandos para construir superficies PCS o superficies de estimación especializadas.

superficie de estimación

Consulte superficie (estimación).

superficie PCS sin compactar

Una superficie que representa la forma ideal de la superfice a ser creada por una capa de pavimento al colocar hormigón asfáltico, dando cuenta de la compactación que ocurre cuando se aplica asfalto.

SV

Satellite Vehicle o Space Vehicle (Vehículo satélite o Vehículo espacial).

talud lateral

La parte en pendiente de una carretera, entre la superficie del camino y la cuneta.

tarjeta de datos

Tarjeta de memoria insertable, retirable y transferible que contiene todos los archivos de diseño y del sitio de la obra para una máquina que utiliza un sistema de control de nivel.

tau (valor)

Valor calculado a partir de una distribución de frecuencias internas sobre la base de una cantidad de observaciones, grados de libertad y un porcentaje de probabilidad dado (95%). Este valor se utiliza para determinar si una observación no corresponde con las demás en el ajuste. Si el residual de una observación es superior al tau, se puede considerar un valor apartado.

TCC

Ver Connected Community.

TDOP

Ver también Dilución Temporal de la Precisión (TDOP).

terraplén

Indicación en construcción y movimiento de tierras de que es necesario añadir suelo hasta un cierto nivel.

Véase también desmonte.

terreno

La topografía y características de un área geográfica.

texto multilínea

Texto de anotación / etiqueta que abarca más de una fila.

textura

Propiedades visuales y táctiles, como suavidad, brillo, aspereza, rugosidad y granularidad, de la superficie de un material. Es posible aplicar imágenes de las texturas de material a una superficie para mejorar la visualización.

tiempo de ocupación

La cantidad de tiempo requerido en una estación, o punto, para procesar con éxito las líneas base de GNSS. La cantidad de tiempo variará según la técnica de levantamiento topográfico, el tipo de receptor GPS utilizado y la precisión necesaria para los resultados finales. Los tiempos de ocupación pueden variar desde un par de segundos (para levantamientos cinemáticos) a varias horas (para levantamientos de deformación o control que exigen los más altos niveles de precisión y repetibilidad.) También conocido como duración.

Ver también duración, ocupación.

tierra

Materiales de roca y suelo que existen naturalmente y que poseen propiedades de merma, esponjamiento por acarreo y compactación por acarreo. Los materiales de tierra que suelen estar naturalmente en la obra y son propios de ella, son un factor muy importante en los cálculos de movimiento de tierras, acarreo y eliminación, manejo y reemplazo de suelo superficial.

tipos de solución

Descripción de los datos y técnicas utilizadas para obtener soluciones de líneas base a partir de mediciones GPS. Entre los tipos de solución típicos se incluyen descripciones como código, flotación y fijos. Describen técnicas utilizadas por el procesador de línea base para obtener una solución de línea base (vector).

Entre los tipos de solución también pueden incluirse descripciones como L1, L2 o libre de interferencias ionosféricas. Estas describen la manera en que se combinan las mediciones GPS para lograr resultados específicos.

tolerancia

Cantidad de desviación que se permite a un valor con respecto a su valor predefinido/especificado, para que se siga considerando válido. Las tolerancias se definen para muchos tipos de datos y ajustes de configuración de un proyecto.

topografía

Las elevaciones y curvas de nivel de una superficie geográfica.

topográfico

Relacionado con la topografía.

TOW

Ver Hora de la semana (TOW).

transformación

La rotación, desplazamiento, y cambio de escala de una red con el fin de trasladarla de un sistema de coordenadas a otro.

transformación del datum

Define el conjunto de parámetros usados para transformar las coordenadas de un punto definido en un datum a coordenadas en un datum distinto.

Por lo general, se hacen transformaciones de datum para convertir datos reunidos en términos del datum WGS-84 usando métodos GNSS a datums usados para fines de levantamiento y mapeo en regiones y países específicos.

transición

Sección de carretera en que una alineación se combina con otra alineación, o los cambios de sección transversal desde una configuración a otra.

trayecto base

Capa de material acumulado que normalmente se coloca entre la subbase y el nivel final de asfalto en la pavimentación de caminos.

trayectoria

(1) Una trayectoria es un conjunto de vectores en una línea base procesada, combinados y guardados como un único objeto. Combinar vectores en una trayectoria en lugar de usar vectores procesados individualmente permite seleccionar líneas base con mucho mayor rapidez, y mantiene el programa funcionando de manera eficaz. Esto es importante si sus datos contienen cientos o miles de vectores. Además, si los vectores se combinan en una trayectoria, se pueden mover como un solo objeto. Sin embargo, hay veces en que se puede desear guardar trayectorias como vectores individuales; por ejemplo, si se necesita eliminar ciertos vectores pero no todo el conjunto.

(2) La parte de captura de datos continuos de una sesión cinemática. Los datos capturados se procesan para producir objetos de trayectoria que contengan muchos vectores o una serie de vectores individuales, dependiendo de la configuración del proyecto.

Ver también sesión, semicinemático o "stop and go", vector.

trayectoria múltiple

Interferencia (similar a los "fantasmas" de una pantalla de televisor) que ocurre cuando las señales llegan a una antena después de recorrer trayectos diferentes. La señal que ha recorrido el trayecto más largo tiene una estimación de pseudorango más grande e incrementa el error. Pueden ocurrir trayectorias múltiples debido a reflejos de estructuras cercanas a la antena.

triada de brújula

Indicador de los ejes X, Y e Z que se muestran en la Vista 3D.

UCS

Ver sistema de coordenadas de usuario (UCS).

unidad flash USB

Un dispositivo de memoria reescribible y portátil, que posee una interfaz USB (Universal Serial Bus) que se puede conectar en puertos USB en computadoras y otros dispositivos. Las unidades flash USB se pueden utilizar para transferir archivos del sitio de obra y de diseño a máquinas GCS.

Las unidades flash USB también se conocen como "pendrives" o "memorias USB".

unidades de hojas

Unidades utilizadas cuando se trazan los datos de un proyecto. Las unidades de hojas se calculan multiplicando las unidades de terreno por la escala de puntos (medida de unidades de terreno x escala de puntos = medida de unidades de hojas). Las unidades de hojas se usan para ajustar texto y otros gráficos para que se tracen de modo más legible. Las unidades de hojas son también conocidas como 'unidades de papel'.

unidades de papel

Ver unidades de hojas.

unidades de terreno

Las unidades de medidas de distancia usadas en el modelo del proyecto, las cuales opcionalmente se pueden emplear para especificar la altura de un objeto de texto en esos términos, a diferencia de especificar una altura de texto que dependa de la escala de dibujo en unidades de hojas.

univariada

Función matemática que describe el comportamiento de errores unidimensionales aleatorios en ángulo, distancia, diferencia de alturas, elevación o altura elipsoidal.

URA

Ver Exactitud de distancia del usuario (URA).

US National Geodetic Survey (Oficina de Estudios Geodésicos Nacionales de EE.UU.)

Agencia del gobierno de los Estados Unidos que mantiene el datum geodésico nacional y todas las redes de control topográfico geodésico en los Estados Unidos y sus territorios.

UTC

Ver Hora Universal Coordinada.

valor apartado

Observación que, según el análisis estadístico realizado, tiene un residual demasiado grande para su error estimado. El término deriva de la posición gráfica de una observación en un histograma.

valor de referencia de cuadrícula

Cuando se verifican datos GNSS brutos en el software, los valores que se utilizan para orientar el proyecto en la cuadrícula de visualización.

valor probable

El valor ajustado para observaciones y otras cantidades, suponiendo que el ajuste se ha hecho correctamente. La aproximación más cercana posible al valor verdadero.

valores ajustados

Los valores de coordenadas finales en la base de datos, resultantes de un ajuste de mínimos cuadrados en la red. Se utilizan en cálculos para producir las coordenadas finales de los puntos.

varianza

Cuadrado del error típico.

varianza de referencia

Cuadrado del factor de referencia.

Ver también factor de referencia.

varilla de nivelación

Varilla (poste) que se coloca en un punto cuyas gradaciones pueden ser leídas por un instrumento (o un operador de instrumento) para calcular cambios de elevación.

VDOP

Ver también Dilución Vertical de la Precisión (VDOP).

vector

Línea tridimensional entre dos puntos.

Vector GNSS

Medición tridimensional entre un par de estaciones para las que se han capturado y procesado GNSS simultáneos. Se representa como delta X, delta Y, y delta Z; o acimut, distancia y altura de delta.

vector redundante

Vector observado hacia un punto que ya se ha conectado a la red por medio de otras observaciones. Un vector redundante puede ser una observación repetida independiente de una medición previa, o una observación hacia un punto desde otra base. El vector es redundante porque proporciona más información que la necesaria para determinar de manera única un punto. Sin embargo, las observaciones redundantes son muy útiles, puesto que permiten comprobar la calidad de las mediciones previas.

vertical

Similar a la normal, con la excepción de que se calcula a partir del plano tangente al geoide en lugar del elipsoide.

vértice

El punto en que convergen líneas o bordes de triángulos.

vértices

El plural de vértice.

VisionLink

Una solución de administración de bienes y flota de Trimble que permite que los propietarios de flotas mixtas den seguimiento al estado y el uso de la flota casi a tiempo real.

vista cronológica

Vista de diagrama en el software que muestra datos GNSS en formato cronológico para facilitar la visualización de cómo se relacionan entre sí los tiempos de sesión y ocupación, ayudando a que el usuario busque sesiones válidas.

vista en perspectiva

Vista 3D que representa la percepción visual humana en la que las líneas proyectadas paralelas siguen paralelas a medida que retroceden en la vista; no hay perspectiva basada en un punto que se aleja. Las vistas de plano y 3D son ortográficas. La Vista de Ruta 3D y Vista de Imagen son vistas de perspectiva. La Vista de Plano y Vista 3D son vistas ortográficas.

Ver también vista ortográfica y vista isométrica.

vista isométrica

Ángulo de visión 3D en el que el eje Z es vertical y cada uno de los ejes X, Y y Z están separados por 120°. Por ejemplo, la vista isométrica de un cubo muestra tres lados del cubo con su esquina común al centro de la vista.

Ver también vista ortográfica y vista en perspectiva.

vista ortográfica

Estilo de vista en que las líneas proyectadas paralelas siguen paralelas a medida que retroceden en la vista; no hay perspectiva basada en un punto que se aleja. La Vista de plano y la Vista 3D son vistas ortográficas. La Vista de ruta 3D y la Vista de imagen son vistas de perspectiva.

Ver también vista isométrica y vista en perspectiva.

visualización de covarianzas

Como se usan en este software, la configuración de visualización de covarianzas controla la forma en que se presentan los errores a posteriori propagados (calculados) en acimut, distancia y altura entre pares de puntos de control. Estos errores se calculan durante un ajuste de red.

El término "covarianza" indica que este cálculo implica el uso de términos covariantes en la matriz de varianzas-covarianzas de puntos de control ajustados.

volumen

La cantidad de espacio tridimensional que un material u objeto ocupa, según lo representado en unidades cúbicas de medición lineal. Las diferencias de volumen se calculan en este software comparando dos superficies, o una superficie y un plano horizontal (elevación), con el fin de determinar cuánto material es necesario mover (desmonte y terraplén) durante movimientos de tierras intensivos en trabajos de construcción.

volumen de movimientos de tierras

Volumen de superficie a superficie (o superficie a elevación) que se obtiene al calcular el modelo de diferencia (isopaca) entre las superficies (o entre la elevación y la superficie), aplicando luego el método prismoidal para determinar el volumen.

volúmenes de desmonte y terraplén de banco

Los volúmenes de desmonte y terraplén calculados a partir de la diferencia entre dos superficies. Un volumen de desmonte de banco representa una cantidad de material de tierras que se ha de excavar desde su estado de densidad in situ, tal como existía antes de la construcción. Un volumen de terraplén de banco representa una cantidad de material de tierras a colocar en un terraplén de tierras y compactar hasta alcanzar la densidad final especificada. Estos volúmenes también pueden considerar las propiedades de merma, esponjamiento por acarreo y compactación por acarreo de los materiales de tierra involucrados, lo que permite el análisis de cantidades de merma, volúmenes de acarreo suelto y análisis de suficiencia de material almacenado.

VPI

Vea punto vertical de intersección

WCS

Ver sistema de coordenadas mundiales (WCS).

WGS-84

Sistema geodésico mundial (1984). Elipsoide matemático utilizado por GPS desde enero de 1987.

XML de base de datos geográficos

Un archivo XML que incluye datos de características de un proyecto que se pueden exportar de TBC e importar en un sistema de información geográfica (SIG) de Environmental Systems Research Institute, Inc. (ESRI).

zona

Un área en un sitio de obra que se distingue por poseer una característica o un propósito específico, como una zona de desmonte o terraplén.

zona a evitar

Área (delineada por una línea cerrada) a la que se debe restringir la entrada de una máquina (equipara con un sistema de control de nivel) o un controlador (que ejecuta un software controlador de obra). En la pantalla de la máquina o el controlador aparece una advertencia de proximidad si se acerca a una zona a evitar. Las zonas a evitar se utilizan en el campo para señalar a personas y máquinas que no deben ingresar a áreas restringidas del sitio de una obra.

zona de estación

Área entre dos estaciones en la que los valores de estación de una alineación cambian de un esquema de estacionamiento a otro. Una zona de estacionamiento se forma mediante una estación inicial y una estación final.

Ver también ecuación de estación.


Tema anterior

Próximo tema

Avisos legales


Oficina central

Trimble Navigation Limited
Engineering and Construction Division
5475 Kellenburger Road
Dayton, Ohio 45424-1099
EE.UU.

Teléfono: +1-937-233-8921
Línea telefónica gratuita: +1-800-538-7800
Número de Fax: +1-937-233-9441

www.trimble.com

Copyright y marcas comerciales

© 2005-2011, Trimble Navigation Limited. Reservados todos los derechos.

El logo del triángulo con el mapamundi y Trimble son marcas comerciales de Trimble Navigation Limited. Todas las otras marcas registradas son propiedad de sus respectivos titulares.

Aviso sobre la versión

Esta es la ayuda para la versión 2.50 del software Trimble Business Center.


No hay un tema disponible para esta entrada del índice. Seleccione una de las sub-entradas del índice.


No hay un tema disponible para esta entrada del índice. Consulta la entrada del índice de referencias cruzadas.


GCS/AccuGrade Versión del software | Soporte extendido de sistema de coordenadas | Soporte integrado de subcuadrícula de geoide
11.0 | Para firmware de GPS: MS980 - v1.5 o posterior MS990 - v3.9 o posterior | NA
11.1 | Para firmware de GPS: MS980 - v1.5 o posterior MS990 - v3.9 o posterior | NA
11.2 | Para firmware de GPS: MS980 - v1.5 o posterior MS990 - v3.9 o posterior | Para firmware de GPS: MS980 - v1.6 o posterior MS990 - v4.1 o posterior
11.21 | Para firmware de GPS: MS980 - v1.5 o posterior MS990 - v3.9 o posterior | Para firmware de GPS: MS980 - v1.6 o posterior MS990 - v4.1 o posterior
11.30 | Para firmware de GPS: MS980 - v1.5 o posterior MS990 - v3.9 o posterior MS992 - todas las versiones MS952 - todas las versiones MS972 - todas las versiones | Para firmware de GPS: MS980 - v1.6 o posterior MS990 - v4.1 o posterior MS992 - todas las versiones MS952 - todas las versiones MS972 - todas las versiones
GCS/AccuGrade/ Cat Grade Control Versión del software | Soporte extendido de sistema de coordenadas | Soporte integrado de subcuadrícula de geoide
12.00 | Para firmware de GPS: MS980 - v1.5 o posterior MS990 - v3.9 o posterior MS992 - todas las versiones MS952 - todas las versiones MS972 - todas las versiones | Para firmware de GPS: MS980 - v1.6 o posterior MS990 - v4.1 o posterior MS992 - todas las versiones MS952 - todas las versiones MS972 - todas las versiones