Bienvenue sur Trimble Business Center

Le logiciel de bureau Trimble® Business Center est excellent pour le traitement et l’analyse des données topographiques satellites et terrestres (station totale et nivellement) enregistrées sur le terrain, et pour leur exportation vers un progiciel de projet. Le logiciel fournit d’innombrables fonctions innovantes et uniques, et il est très facile à maîtriser et à utiliser.

Il existe trois méthodes de navigation sur l’aide en ligne :

  • Utilisez l’onglet Contenus de l’aide pour naviguer jusqu’aux thèmes de votre choix. Les thèmes sont organisés dans des nœuds de chapitre et de section expansibles, qui sont identifiés par des icônes en forme de livre.
  • Utilisez l’onglet Index de l’aide pour localiser les thèmes à l’aide de mots clés prédéfinis de l’index.
  • Utilisez l’onglet Rechercher de l’aide pour localiser les thèmes à l’aide de mots clés de votre choix.

Vous pouvez, en outre, appuyer sur [F1] à n’importe quel moment durant l’utilisation du logiciel pour afficher un thème associé.

Pour imprimer les informations de l’aide, sélectionnez un thème ou un livre dans l’onglet Contenu, Index ou Rechercher de l’Aide, et ensuite cliquez sur Imprimer dans la barre de menus de l’Aide.

Si vous utilisez ce logiciel pour la première fois, commencez par consulter les thèmes dans le chapitre Mise en route.

Note : Selon la configuration sous licence du Trimble Business Center, certains thèmes de l’aide en ligne peuvent ne pas être applicables.


Envoyer vos remarques

Nous nous efforçons de vous fournir les documentations d’aide les plus utiles possible. Si vous avez des commentaires ou des suggestions pour améliorer l’aide, les notes de version, les survols, les tutoriels ou les guides de procédures, n’hésitez pas à nous contacter à l’adresse suivante :
OSG_Documentation@Trimble.com

Tous les commentaires et suggestions soumis deviennent la propriété de Trimble Navigation Limited.


Installation

Dans ce chapitre

Rechercher des mises à jour

Afficher et gérer les fonctionnalités sous licence

Fonctionnalités sous licence

Rechercher une rubrique d’aide

Options d’aide

Enregistrer ce logiciel

Personnaliser le menu

Personnaliser la barre d’outils

Personnaliser le clavier

Options et outils de personnalisation

Conserver les paramètres de l’utilisateur lors de la mise à niveau

Se familiariser avec l’interface

Choisir les options de l’application


Rechercher des mises à jour

De temps en temps, des fichiers mis à jour utilisés avec Trimble Business Center deviennent disponibles en téléchargement afin de pouvoir les installer sur votre ordinateur (comme par exemple, des fichiers de configuration de récepteurs et d’antennes GNSS).

Pour rechercher et installer des fichiers mis à jour :

  1. Vérifiez que votre ordinateur est connecté à Internet.
  2. Sélectionnez Aide > Rechercher des mises à jour.

    La boîte de dialogue Rechercher des mises à jour affiche une liste des fichiers mis à jour sur le site Web de Trimble qui sont plus récents que les fichiers actuellement installés sur votre ordinateur.

  3. En option, cochez la case Afficher toutes les mises à jour pour afficher tous les fichiers mis à jour sur le site Web Trimble, et non uniquement ceux qui sont plus récents que ceux actuellement installés sur votre ordinateur.

    Cela pourrait être utile si vous devez réinstaller un fichier corrompu.

  4. Si des fichiers mis à jour, que vous souhaitez télécharger et installer, sont disponibles, cochez les fichiers dans la liste Mises à jour disponibles puis cliquez sur le bouton Installer les mises à jour.


Afficher et gérer les fonctionnalités sous licence

Les informations relatives aux licences des produits sont contenues dans une clé matérielle HASP® (licence mono-utilisateur) branchée à votre ordinateur, ou dans une clé réseau HASP (licence multiutilisateur) installée sur votre réseau. Si aucune licence n’a été installée, le logiciel vous permet uniquement d'importer et d'afficher des données. Il ne vous permet pas d'utiliser les fonctionnalités sous licence.

Le Gestionnaire de licences vous permet de visualiser et de gérer les informations relatives aux licences.

Note concernant les licences multiutilisateurs : Les utilisateurs peuvent utiliser une licence multiutilisateur sur une base ponctuelle, dans la limite du nombre d'utilisateurs autorisé par la licence. En général, les utilisateurs doivent être connectés au réseau pour pouvoir utiliser la licence. Toutefois, la clé réseau HASP peut être configurée pour permettre aux utilisateurs d'extraire une instance « détachable » de la licence multiutilisateur pour une période de temps limitée, permettant à l'utilisateur d'utiliser le logiciel sans être connecté au réseau. Pour plus d’informations, contactez votre administrateur.

Pour afficher le Gestionnaire de licences :

  1. Sélectionnez Aide > A propos de Trimble Business Center.

    La boîte de dialogue A propos de Trimble Business Center s’affiche.

  2. Cliquez sur Licences.

    La boîte de dialogue Gestionnaire de licences s’affiche. Vous pouvez utiliser cette boîte de dialogue pour effectuer les opérations suivantes :

    • Sélectionner l'emplacement où se trouve votre licence.
    • Afficher à la fois les fonctionnalités sous licence et sans licence, ainsi que l’état des fonctionnalités sous licence.
    • Afficher la date d'expiration de votre garantie.
    • Mettre à niveau une licence mono-utilisateur installée sur votre ordinateur.
    • Extraire une instance détachable d'une licence multiutilisateur d’utilisation du logiciel (le cas échéant).

Voir l'une des sections suivantes pour obtenir des instructions sur l'exécution des tâches en utilisant la boîte de dialogue Gestionnaire de licences.

Pour sélectionner l'emplacement où se trouve votre licence :

Chaque fois que vous lancez le logiciel, il vérifie votre licence afin de déterminer les fonctionnalités disponibles pour une utilisation. Dans la boîte de dialogue Gestionnaire de licences, vous pouvez sélectionner l'option appropriée dans la liste déroulante Type de recherche pour spécifier l'endroit où le logiciel recherche pour localiser votre licence.

  • Automatique - C'est l'option de recherche par défaut. Le logiciel recherche une licence en vérifiant d'abord si une clé matérielle HASP est branchée sur un port USB de votre ordinateur. S'il ne trouve pas une licence sur une clé matérielle HASP, il vérifie si une instance extraite d'une licence multiutilisateur est installée sur votre ordinateur. S'il ne trouve aucune instance extraite d'une licence multiutilisateur, il vérifie si une licence multiutilisateur est disponible sur une clé réseau HASP. En option, vous pouvez spécifier un serveur de réseau dans la liste déroulante Serveur de licences, sinon tous les serveurs de réseau sont recherchés.

    L'option de recherche Automatique est généralement excellente pour localiser votre licence. Par exemple, tous les utilisateurs de clé matérielle HASP pour licence mono-utilisateur, peuvent utiliser l'option Automatique. Toutefois, vous avez intérêt à sélectionner une option différente dans des situations où plus d'une licence peut être trouvée. Par exemple, votre organisation pourrait avoir plusieurs clés réseau HASP installées sur différents serveurs, et vous souhaitez choisir le bon serveur. Ou, vous avez une clé matérielle HASP installée sur votre ordinateur, mais préférez utiliser une licence multiutilisateur installée sur le réseau qui comprend plus de fonctionnalités.

  • Matériel local - Le logiciel recherche une licence installée sur une clé matérielle HASP branchée sur un port USB de votre ordinateur.
  • Logiciel local - Le logiciel recherche une instance extraite d'une licence multiutilisateur installée sur votre ordinateur.
  • Automatique local - Le logiciel recherche une licence en vérifiant d'abord si une clé matérielle HASP est branchée sur un port USB de votre ordinateur. S'il ne trouve pas une licence sur une clé matérielle HASP, il vérifie si une instance extraite d'une licence multiutilisateur est installée sur votre ordinateur.
  • Réseau - Le logiciel recherche une licence multiutilisateur sur une clé réseau HASP installée sur le serveur spécifié dans la liste déroulante Serveur de licences. Si le serveur correct n'est pas déjà inclus dans la liste, sélectionnez l’option <rechercher réseau> pour le localiser.

Dès qu’une licence a été trouvée, elle est affichée dans la liste Fonctionnalités.

Pour mettre à niveau une licence mono-utilisateur :

  1. Dans la boîte de dialogue Gestionnaire de licences, cliquez sur le bouton Mise à niveau.
  2. Dans la boîte de dialogue Mettre à niveau la licence, sélectionnez la clé que vous souhaitez mettre à niveau et entrez le code à 19 chiffres fourni pour la mise à niveau que vous avez achetée.
  3. Cliquez sur le bouton Mise à niveau.

    A la fin du processus de mise à niveau, et selon le type de mise à niveau, vous devriez vérifier que la mise à niveau s’est accomplie avec succès en vérifiant que des nouvelles fonctionnalités ont été ajoutées ou que la date de garantie a été actualisée.

Pour extraire une licence multiutilisateur :

Si votre organisation utilise une licence multiutilisateur installée sur un réseau, vous avez la possibilité d'extraire une instance détachable de la licence afin de pouvoir utiliser le logiciel sans être connecté au réseau. Les conditions suivantes doivent être réunies pour permettre l’extraction. Contactez votre administrateur pour obtenir une assistance supplémentaire.

  • Une clé réseau HASP (licence multiutilisateur) est installée sur votre réseau et est configurée pour prendre en charge l’extraction de licence.
  • Il y a des licences disponibles pour l’extraction.
  • Votre ordinateur est configuré pour permettre l’extraction de licence.

Suivez les étapes suivantes :

  1. Dans la boîte de dialogue Gestionnaire de licences, cliquez sur le bouton Extraction.
  2. Dans la boîte de dialogue Extraire la licence, sélectionnez éventuellement le serveur sur lequel la clé réseau HASP est installée.

    S’il n’est possible de trouver qu’une seule clé réseau HASP, le serveur sur lequel elle est installée est alors déjà sélectionné.

  3. Dans la cellule Durée, sélectionnez le nombre de jours durant lesquels vous souhaitez extraire la licence, ou choisissez une date d’expiration de l’extraction.
  4. Cliquez sur OK.

    Si votre ordinateur n'est pas configuré pour l’extraction de licence, un message s’affiche avec des instructions appropriées.

    Vous pouvez utiliser le logiciel avec votre instance détachable d'une licence multiutilisateur durant votre période d’extraction sans être connecté au réseau.


Fonctionnalités sous licence

Le tableau suivant indique les fonctionnalités disponibles dans Trimble Business Center en fonction de la licence installée. Contactez votre fournisseur pour plus d’informations.

Fonctionnalité | Aucune licence | Licence standard | Licence évoluée
Organisation des fichiers de l’étude
Créer, enregistrer, ouvrir, et archiver des études (.VCE) Trimble Business Center. | X | X | X
Créer, enregistrer, ouvrir, et archiver des études (.TSPX) Trimble Business Center pouvant être partagées avec Trimble RealWorks. | X | X | X
Configuration des études
Configurer une étude en spécifiant les éléments suivants : - Système de coordonnées - Unités de mesure - Affichage des propriétés - Calculs - Paramètres de traitement des lignes de base - Paramètres d’ajustement de réseau - Erreurs types par défaut - Bibliothèque de définitions des entités géographiques | X | X | X
Personnaliser l’aspect de l’interface utilisateur, et spécifier les options de configuration. | X | X | X
Télécharger un fichier de grille de transformation ou un fichier de géoïde. | X | X | X
Afficher une liste de fichiers liés à l’étude. | X | X | X
Préconfigurer les options de modes d’accrochage utilisées le plus souvent. | X | X | X
Créer ou importer des couches pour maintenir les données de l’étude organisées par type. | X | X | X
Importation et exportation de données
Importer et exporter des données GNSS brutes. | X | X | X
Importer et exporter des données RTK. | X | X | X
Importer et exporter des données de niveau numérique. | X | X | X
Importer et exporter des données de station totale. | X | X | X
Créer des importateurs et des exportateurs personnalisés pour spécifier des données en fonction des besoins spécifiques. | X | X | X
Convertir des études Trimble Geomatics Office (TGO) en études TBC. | X | X | X
Enregistrer des fichiers vers, et ouvrir des fichiers à partir du site Trimble Connected Community (TCC). Utiliser Trimble Access Services pour d’autres services utiles. | X | X | X
Importer et exporter des données d’évènements. |  |  | X
Traitement des données
Calculer une étude pour déterminer des coordonnées pour des points. | X | X | X
Accomplir un calibrage de chantier. | X | X | X
Calculer et indiquer les valeurs de l’inverse entre deux points quelconques de votre étude. | X | X | X
Traiter des lignes de base pour des données L1. |  | X | X
Accomplir une fermeture de boucle sur des données L1. |  | X | X
Ajuster un réseau pour des données L1. |  | X | X
Ajuster un réseau pour des données de station totale. |  | X | X
Ajuster un réseau pour des données de nivellement. |  | X | X
Traiter des lignes de base pour des données GPS et GLONASS multifréquences. |  |  | X
Accomplir la fermeture de boucle sur des données GPS et GLONASS multifréquences. |  |  | X
Ajuster un réseau pour des données GPS et GLONASS multifréquences. |  |  | X
Traiter des données d’évènement. |  |  | X
Affichage de données
Filtrer et afficher des données de l’étude dans diverses vues graphiques, notamment une vue en plan, une vue 3D, une vue d’images photographiques, et une vue Google Earth. | X | X | X
Afficher des données de points dans des tableurs qui peuvent être facilement réorganisés et copiés dans d'autres applications | X | X | X
Afficher et faire naviguer des objets dans une étude en utilisant une fenêtre habituelle de l’explorateur. | X | X | X
Accéder directement à des instruments de terrain équipés de Microsoft® Windows® CE ou à des fichiers conservés par Office Synchronizer. | X | X | X
Ajouter et modifier des annotations et des étiquettes textuelles pour des vues graphiques. | X | X | X
Indiquer une zone dans la Vue en plan à imprimer ou tracer à l’aide d’une « boîte de tracés ». | X | X | X
Générer de nombreux rapports personnalisables, notamment des rapports sur les données importées, le traitement de lignes de base, les dérivations de points, les angles moyens, et les ajustements de réseaux. | X | X | X
Afficher des données vectorielles, optiques et d’occupation dans des tableurs qui peuvent être facilement réorganisés et copiés dans d'autres applications. |  | X | X
Afficher des données de session GNSS par ordre chronologique pour vérifier que les sessions sont valables. |  | X | X
Afficher des alignements dans une Vue 3D Promenade. |  |  | X
Ajouter une clé de couleur à n'importe quelle surface ou carte. |  |  | X
Sélection des données
Choisir à partir de nombreuses options de sélections pour sélectionner facilement et précisément les données dans votre étude. Ou, créer à l’avance des groupes de sélections personnalisées. | X | X | X
Modification des données
Copier, déplacer, mettre à l’échelle, faire pivoter, et changer l'élévation des objets traités, notamment les points, les observations, les coordonnées et les lignes de base. | X | X | X
Décompresser des blocs CAO comportant des objets que vous souhaitez déplacer, modifier, ou supprimer individuellement. | X | X | X
Créer, renommer, fusionner, et supprimer des points dans votre étude. | X | X | X
Modifier des données de session. |  | X | X
Modifier des lignes de base. |  | X | X
Modifier des vecteurs PP. |  | X | X
Modifier des données RTK. |  | X | X
Modifier des données importées. |  | X | X
Modifier des données de station totale. |  | X | X
Modifier des données de niveaux numériques. |  | X | X
Modifier les résidus des angles moyens.. |  | X | X
Travailler avec des entités géographiques
Importer et exporter des données d’entités géographiques. | X | X | X
Afficher et modifier des entités géographiques. |  | X | X
Traiter des codes d’entités géographiques pour afficher des symboles d’entités géographiques et des lignes dans l’étude. |  | X | X
Travailler avec des lignes
Créer et modifier des polylignes, des limites, des lignes de rupture de pente, et des chaînes de lignes. | X | X | X
Spécifier l’élévation pour une ligne. | X | X | X
Appliquer un déport horizontal et/ou vertical à une ligne. |  | X | X
Rogner et étendre des lignes. |  | X | X
Travailler avec des surfaces
Créer des surfaces et ajouter et supprimer des éléments de surface. | X | X | X
Rogner le bord d’une surface. | X | X | X
Créer des lignes de base, des courbes de niveau, des profils, et des coupes transversales pour une surface. | X | X | X
Créer la grille d’élévations d'une surface. | X | X | X
Vérifier la coupe transversale d’une surface en la découpant verticalement. | X | X | X
Ajouter et supprimer des limites pour une surface. |  |  | X
Créer une ligne de rupture de pente du bord d’une surface, draper une ligne sur une surface, et ajouter une texture de surface. |  |  | X
Créer une Carte de déblai/remblai. |  |  | X
Spécifier l’ombrage sur une surface ou une carte de déblai/remblai. |  |  | X
Créer, modifier, et copier une vue graphique formée en tranchant verticalement et perpendiculaire à un alignement horizontal. |  |  | X
Fusionner deux surfaces en une seule. |  |  | X
Travailler avec des alignements et des corridors
Créer et modifier des alignements horizontaux, verticaux et relevés. | X | X | X
Afficher des alignements dans des vues de profils et des vues de coupes transversales. | X | X | X
Créer et modifier des corridors (par exemple, pour des chaussées). | X | X | X
Ajouter des instructions de dévers à un modèle de corridor. |  |  | X
Spécifier les couches de matériaux disponibles pour un corridor. |  |  | X
Travailler avec des images
Afficher des fichiers multimédias assignés à des points et des chaînes de lignes. | X | X | X
Assigner des fichiers multimédias à, et supprimer des fichiers multimédias à partir, de points et de chaînes de lignes. |  | X | X
Enregistrer les contenus de la Vue en plan active comme à la fois une image géoréférencée et un fichier de repères KML pouvant être affichés dans Google™ Earth. |  |  | X
Créer et sauvegarder des vues de modèles 3D. |  |  | X
Créer et enregistrer des images géoréférencées comme arrière-plans précis en termes de positionnement pour vos données. |  |  | X
Améliorer la qualité des images scannées en équilibrant les expositions des photos et en fusionnant les bords des photos dans les panoramas. |  |  | X
Créer des panoramas à partir d'images scannées pour un affichage dans Google Earth. |  |  | X
Organisation de chantiers de construction
Organiser un chantier de construction, notamment en créant des projets de chantier et en organisant les ordres de mission. | X | X | X
Utilisation des outils connexes
Accéder facilement aux nombreux outils et utilitaires connexes, notamment le Coordinate System Manager et le Feature Definition Manager. | X | X | X
Apprendre à utiliser le logiciel
Accéder à l'Aide en ligne complète à tout moment en appuyant sur F1. | X | X | X
Afficher procédures faciles à suivre qui fournissent des instructions rapides pour les tâches principales. | X | X | X
En savoir plus sur les méthodes pratiques en utilisant les tutoriels et les données d’échantillonnage. | X | X | X

Sujets connexes

Afficher et gérer les fonctionnalités sous licence


Rechercher une rubrique d’aide

Utilisez ce système d’aide pour rechercher les informations dont vous avez besoin sur les concepts, les procédures et les options utilisés dans le logiciel. Sélectionnez Rechercher pour rechercher des sujets en entrant un mot clé. Sélectionnez Table des matières pour parcourir les sujets et les éléments du glossaire dans une table des matières. Sélectionnez Index pour rechercher par ordre alphabétique les sujets et les éléments du glossaire.

Pour afficher l’outil d’aide :

  • Sélectionnez Aide > Aide.
  • Appuyez sur [F1]. Si une commande est active, l’aide contextuelle pour la commande s’affiche.

Pour imprimer un sujet du fichier d’aide :

  • Cliquez sur [image] l’icône.
  • Cliquez avec le bouton droit sur un sujet dans la fenêtre «Aide» puis sélectionnez Imprimer dans le menu contextuel. Ensuite, sélectionnez Imprimer > Imprimer le sujet sélectionné dans le menu contextuel.
  • Pour imprimer un sujet ainsi que tous ses sous-sujets associés, sélectionnez le sujet puis sélectionnez Imprimer dans le menu contextuel. Ensuite, sélectionnez Imprimer > Imprimer l’en-tête sélectionné et tous les sous-sujets dans le menu contextuel.

Sujets connexes

Options d’aide


Options d’aide

Utilisez ces options pour rechercher des informations et des réponses sur les concepts, les procédures et les options couverts dans le système d’aide. Elles sont disponibles dans la boîte de dialogue « Aide ».

Onglets

Table des matières

Cliquez sur cet onglet pour afficher tous les sujets d’aide dans une structure arborescente. Cliquez sur un chapitre ou sur un sujet pour l’afficher.

Recherche

Saisissez un mot-clé dans la boîte de recherche. Puis cliquez sur la Liste des sujets pour rechercher une occurrence du mot dans les rubriques d’aide. Sélectionnez un sujet dans les résultats de la recherche et cliquez sur Afficher pour l’ouvrir. Le mot recherché est mis en évidence dans chaque rubrique d’aide. Reportez-vous à l’option Mise en évidence des recherches activée/désactivée ci-dessous.

  1. Il est possible que l’assistant Configuration de la recherche apparaisse. Si celui-ci apparaît, sélectionnez l’option Diminuer la taille de la base de données et . Puis cliquez sur Terminer.
  2. Dans la cellule Saisir le(s) mot(s) à rechercher, entrez le mot ou la phrase à rechercher.
  3. Si nécessaire, dans la cellule Sélectionner un ou des mots correspondants afin d’affiner la recherche, entrez un mot pour affiner la recherche.

Dans la cellule Choisir le sujet à afficher, sélectionnez un sujet. Celui-ci s’affichera dans le côté droit de la fenêtre « Aide ». sur Suivantcliquez

Options du menu |
Onglets «Masquer/Afficher» | Cliquez ici pour masquer les onglets Tables des matières et Recherche.
Arrière | Cliquez ici pour afficher le sujet précédent.
Imprimer | Cliquez ici pour afficher la boîte de dialogue Imprimer les sujets. Sélectionnez une option pour n'imprimer que le sujet sélectionné ou l’en-tête et tous les sous-sujets.
Arrêt | Cliquez ici pour arrêter une fonction de recherche.
Rafraîchissement | Cliquez ici pour réinitialiser l’affichage de la page en cours.
Options Internet | Cliquez ici pour afficher la boîte de dialogue Options Internet, dans laquelle vous pouvez définir les paramètres de sécurité, de confidentialité, de contenus, de connexions, de programmes ainsi que les autres paramètres pour Internet
Mise en évidence des recherches activée/désactivée | Cliquez ici pour activer/désactiver la mise en évidence de chaque occurrence du mot-clé des sujets recherchés.

Sujets connexes

Rechercher une rubrique d’aide


Enregistrer ce logiciel

Enregistrez ce logiciel afin de pouvoir recevoir des mises à niveau du produit, du soutien technique et des services liés à la garantie.

Note : La boîte de dialogue Product Registration ne s’affiche qu’en anglais. Les étapes suivantes vous orientent dans la boîte de dialogue dans votre langue installée.

Pour enregistrer :

  1. Sélectionnez Aide > A propos de. La boîte de dialogue A propos de s’affiche.
  2. Cliquez sur Enregistrer. La boîte de dialogue Product Registration s’affiche, avec les notes suivantes :

    Veuillez enregistrer votre nouveau logiciel à l’aide du système MyTrimble. Le système MyTrimble permet un accès aux informations les plus récentes sur les produits et vous permet de localiser les informations relatives à la garantie et aux produits de votre société.

    Saisissez votre adresse e-mail. Chaque compte MyTrimble possède une adresse e-mail associée. Si votre société possède déjà un compte MyTrimble, entrez cette adresse e-mail.

    Si votre société ne possède pas encore de compte MyTrimble, créez alors un compte à la prochaine étape.

    Note : Nous respectons votre vie privée. Nous ne vendrons ni ne louerons ni ne partagerons ces informations avec des entreprises de marketing tierces ou autres fabricants ou produits. Pour des renseignements supplémentaires, veuillez cliquer sur le lien pour prendre connaissance de notre « Déclaration relative au respect de la vie privée ».

  3. Saisissez votre adresse e-mail dans la cellule, puis cliquez sur Next. Les notes suivantes apparaissent :

    Pour créer un compte, entrez vos coordonnées ci-dessous. Tous les champs sont requis. Si votre société possède déjà un compte, cliquez sur Back pour revenir à l’écran précédent et entrez l’adresse e-mail pour ce compte.

    Note : Ces coordonnées seront utilisées pour la livraison des mises à niveau ou des améliorations des produits, et pour les services liés à la garantie. Pour des renseignements supplémentaires, reportez-vous à notre « Déclaration relative au respect de la vie privée ».

  4. Saisissez les renseignements suivants dans les cellules : (toutes sont requises)
    • Prénom
    • Nom
    • Raison sociale
    • Adresse
    • Ville
    • Etat/Province
    • Code postal
    • Pays
    • Numéro de téléphone
  5. Cliquez sur Next. La note suivante apparaît :

    Si vous avez une clé électronique branchée à votre ordinateur, son numéro de série a été lu et entré ci-dessous. Si votre logiciel n’est pas livré avec une clé électronique, reportez-vous à l’autocollant sur le coffret du logiciel pour votre numéro de série. Les cellules ci-dessous devraient être systématiquement remplies :

    • Numéro de série
    • Nom du produit
    • Numéro de pièce
    • Date de livraison
  6. Si les cellules sont vides, saisissez le numéro de série de votre logiciel dans la cellule Serial Number, puis cliquez sur Product Lookup. Autrement, passez à l’étape 9.

    Note : Si vous recevez le message d’avertissement suivant : Serial Number Not Found! Assurez-vous que le code série a été correctement saisi, cliquez sur Reenter Serial Number, puis rectifiez le numéro de série.

  7. Si vous avez un numéro de référence spécifique à la société, vous pouvez le saisir dans la cellule Reference Number.
  8. Cliquez sur Submit. La note suivante apparaît :

    Merci pour votre enregistrement ! Votre logiciel a été correctement enregistré ! Votre mot de passe a été envoyé à votre adresse e-mail. Veuillez vérifier votre e-mail pour obtenir les renseignements sur la façon d’accéder au compte MyTrimble.

    Il est possible que la note suivante apparaisse : Notre système a trouvé que vous avez d’autres produits non encore enregistrés. Veuillez choisir ci-dessous le produit à enregistrer puis cliquez sur Register.

  9. Cochez les cellules de tous les autres produits à enregistrer, puis cliquez sur Register. Autrement, cliquez sur Not this time .

Note : Pour ouvrir une session de votre compte MyTrimble, veuillez consulter notre page Register de notre site Web.


Personnaliser le menu

Vous pouvez personnaliser les menus en:

  • Réarrangeant les commandes des menus
  • Ajoutant une commande à un menu
  • Supprimant une commande d’un menu
  • Sauvegardant une disposition
  • Ajoutant des outils externes au menu «Outils»

Pour réarranger les commandes des menus:

  1. Sélectionnez «Outils» > «Personnaliser».
  2. Dans la boîte de dialogue «Personnaliser», cliquez sur l’onglet «Commandes».
  3. Cliquez sur «Réarranger les commandes».
  4. Dans la boîte de dialogue «Réarranger les commandes», sélectionnez l’option «Barre des menus», puis sélectionnez un menu à partir de la liste déroulante.
  5. Dans la zone «Commandes», mettez en surbrillance la commande des menus à déplacer.
  6. Pour déplacer l’élément du menu, procédez de l'une des façons suivantes:
    • Cliquez sur «Déplacer vers le haut» pour déplacer l’élément vers le haut dans la liste des menus.
    • Cliquez sur «Déplacer vers le bas» pour déplacer l’élément vers le bas dans la liste des menus.
    • Cliquez sur «Fermer» pour quitter, ou cliquez sur «Reconfigurer» pour revenir au paramètre par défaut.

Pour ajouter une commande à un menu:

  1. Sélectionnez «Outils» > «Personnaliser».
  2. Dans la boîte de dialogue «Personnaliser», cliquez sur l’onglet «Commandes».
  3. Cliquez sur «Réarranger les commandes».
  4. Dans la boîte de dialogue «Réarranger les commandes», sélectionnez «Barre des menus», puis sélectionnez un menu à partir de la liste déroulante.
  5. Cliquez sur «Ajouter».
  6. Dans la boîte de dialogue «Ajouter une Commande» , sélectionnez une catégorie, puis la commande à ajouter au menu sélectionné dans la boîte de dialogue «Réarranger les commandes».
  7. Cliquez sur «OK».
  8. Procédez de l'une des façons suivantes:
    • Cliquez sur «Fermer» pour quitter.
    • Cliquez sur «Déplacer vers le haut» ou «Déplacer vers le bas» pour déplacer la commande si vous la voulez dans une position différente.
    • Cliquez sur «Reconfigurer» pour supprimer la commande ajoutée et revenir au paramètre par défaut.

Pour supprimer une commande d’un menu:

  1. Sélectionnez «Outils» > «Personnaliser».
  2. Dans la boîte de dialogue «Personnaliser», cliquez sur l’onglet «Commandes».
  3. Cliquez sur «Réarranger les commandes».
  4. Dans la boîte de dialogue «Réarranger les commandes», sélectionnez «Barre des menus», puis sélectionnez un menu à partir de la liste déroulante.
  5. Dans la zone «Commandes», mettez en surbrillance la commande des menus à supprimer.
  6. Cliquez sur «Supprimer».
  7. Cliquez sur «Fermer» pour quitter, ou cliquez sur «Reconfigurer» pour revenir au paramètre par défaut.

Pour sauvegarder une disposition personnalisée:

La sauvegarde d’une disposition vous permet de définir une configuration personnalisée de la barre d'outils et du menu. A la réouverture du logiciel, celui-ci utilisera la disposition personnalisée la plus récente pour configurer la barre d’outils et le menu.

  1. Cliquez sur l’onglet «Sauvegarder/Charger».
  2. Cliquez sur «Nouveau» et donner un nom à votre disposition, puis cliquez sur «OK». Votre disposition apparaît désormais dans la fenêtre «Dispositions sauvegardées».

Pour ajouter un nouvel outil au menu:

  1. Sélectionnez «Outils» > «Gestionnaire des outils externes». Le «Gestionnaire des outils externes» s’affiche.
  2. Cliquez sur «Ajouter». [Nouvel outil] apparaît dans la liste «Contenus du menu».
  3. Saisissez un nom pour l’outil dans la boîte «Titre».
  4. A côté de la boîte «Commande», cliquez sur l’icône [naviguer] pour rechercher un fichier d’outil. Par exemple, si vous voulez ajouter l’exécutable pour le calculateur, rechercher «C:\WINDOWS\system32\calc.exe».
  5. Au besoin, cliquez sur «Déplacer vers le haut» ou sur «Déplacer vers le bas» pour modifier la position du nouvel élément dans le menu.
  6. Cliquez sur «OK». L’outil apparaît dans le menu des outils.

Pour supprimer un outil du menu:

  1. Dans la boîte de dialogue «Outils externes», mettez en surbrillance l’outil à supprimer.
  2. Cliquez sur «Supprimer».
  3. Cliquez sur «OK».

Sujets connexes

Personnaliser la barre d’outils

Personnaliser le clavier

Gestionnaire des outils externes


Personnaliser la barre d’outils

Vous pouvez personnaliser les barres d’outils en:

  • Sélectionnant les barres d’outils à afficher
  • Créant une nouvelle barre d’outils
  • Ajoutant une commande à une barre d’outils
  • Réarrangeant les commandes des barres d’outils
  • Supprimant une commande d’une barre d’outils

Note: Cliquez sur «Reconfigurer» pour revenir au paramètre par défaut.

Pour sélectionner les barres d’outils à afficher:

  1. Sélectionnez «Outils» > «Personnaliser».
  2. Dans la boîte de dialogue «Personnaliser», cliquez sur l’onglet «Barre d’outils» .
  3. Dans la liste «Barres d’outils», sélectionnez ou annulez les barres d’outils requises.
  4. Cliquez sur «Fermer».

Pour créer une nouvelle barre d’outils:

  1. Sélectionnez «Outils» > «Personnaliser».
  2. Dans la boîte de dialogue «Personnaliser», cliquez sur l’onglet «Barre d’outils» .
  3. Cliquez sur «Nouveau».
  4. Attribuez un nom à la barre d’outils, par exemple «Outils».
  5. Sélectionnez un répertoire à partir de la liste déroulante.
  6. Cliquez sur «OK». La barre d’outils apparaît dans la barre d’outils du projet.

Pour ajouter une commande à une barre d’outils:

  1. Sélectionnez «Outils» > «Personnaliser».
  2. Dans la boîte de dialogue «Personnaliser», cliquez sur l’onglet «Commandes».
  3. Cliquez sur «Réarranger les commandes».
  4. Dans la boîte de dialogue «Réarranger les commandes», sélectionnez l’option «Barre d’outils», puis sélectionnez une barre d’outils à partir de la liste déroulante.
  5. Cliquez sur «Ajouter».
  6. Dans la boîte de dialogue «Ajouter une Commande» , sélectionnez une catégorie, puis la commande à ajouter au menu sélectionné dans la boîte de dialogue «Réarranger les commandes».
  7. Cliquez sur «OK».
  8. Procédez de l'une des façons suivantes:
    • Cliquez sur «Fermer» pour quitter.
    • Cliquez sur «Déplacer vers le haut» ou «Déplacer vers le bas» pour déplacer la commande si vous la voulez dans une position différente.

Pour réarranger les commandes des barres d’outils:

  1. Sélectionnez «Outils» > «Personnaliser».
  2. Dans la boîte de dialogue «Personnaliser», cliquez sur l’onglet «Commandes».
  3. Cliquez sur «Réarranger les commandes».
  4. Dans la boîte de dialogue «Réarranger les commandes», sélectionnez l’option «Barre d’outils», puis sélectionnez une barre d’outils à partir de la liste déroulante.
  5. Dans la zone «Commandes», mettez en surbrillance la commande des barres d’outils à déplacer.
  6. Pour déplacer l’élément de la barre d’outils, procédez de l'une des façons suivantes:
    • Cliquez sur «Déplacer vers le haut» pour déplacer l’élément vers le haut dans la liste des barres d’outils.
    • Cliquez sur «Déplacer vers le bas» pour déplacer l’élément vers le bas dans la liste des barres d’outils.
    • Glissez et déposez les éléments.
  7. Cliquez sur «Fermer» pour quitter.

Pour supprimer une commande d’un barre d’outils:

  1. Sélectionnez «Outils» > «Personnaliser».
  2. Dans la boîte de dialogue «Personnaliser», cliquez sur l’onglet «Commandes».
  3. Cliquez sur «Réarranger les commandes».
  4. Dans la boîte de dialogue «Réarranger les commandes», sélectionnez l’option «Barre d’outils», puis sélectionnez une barre d’outils à partir de la liste déroulante.
  5. Dans la zone «Commandes», mettez en surbrillance la commande des barres d’outils à supprimer.
  6. Cliquez sur «Supprimer».
  7. Cliquez sur «Fermer» pour quitter.

Sujets connexes

Personnaliser le menu

Personnaliser le clavier


Personnaliser le clavier

Pour personnaliser le clavier:

  1. Procédez de l'une des façons suivantes:
    • Sélectionnez «Outils» > «Personnaliser».

      Note: Vous avez accès à la boîte de dialogue «Personnaliser le clavier» à partir de n’importe quel onglet.

  2. Sélectionnez l’onglet «Barres d’outils», et cliquez sur «Clavier».
  3. Dans la boîte de dialogue «Personnaliser le clavier»:
    • Pour spécifier une commande, sélectionnez une catégorie et une commande.
    • Pour spécifier un raccourci, sélectionnez un raccourci à partir de la liste déroulante.
    • Pour affecter le raccourci à la commande, cliquez sur «Affecter».
    • Pour supprimer le raccourci de la commande, cliquez sur «Supprimer».
    • Pour reconfigurer tous les raccourcis, cliquez sur «Reconfigurer tout».
  4. Cliquez sur «Fermer».

Sujets connexes

Personnalisation de la barre d’outils

Personnalisation du menu


Options et outils de personnalisation

La personnalisation vous permet de configurer et de sauvegarder une mise en page spécifique pour vos menus, barres d’outils, paramètres d’affichage, et raccourcis clavier. Lorsque plusieurs personnes utilisent le même ordinateur, chaque utilisateur peut créer sa propre mise en page.

Note : Si vous configurez le Mode d’affichage des fenêtres sur Vues multiples dans la boîte de dialogue Options, la disposition de vos fenêtres sera enregistrée et restaurée à la réouverture d’un projet. La personnalisation n’a aucune incidence sur la restauration des dispositions des fenêtres. Voir Positionnement des volets et des vues de données.

Pour personnaliser des outils :

  1. Sélectionnez Outils > Personnaliser. La boîte de dialogue Personnaliser s’affiche.
  2. Cliquez sur l’onglet Options. Dans cet onglet, vous pouvez :
    • Personnaliser des menus et des barres d’outils
    • Sélectionner des options d’affichage
  3. Cliquez sur l’onglet Personnaliser des outils. Dans cet onglet , vous pouvez :
    • Créer une nouvelle commande personnalisée et ajouter son icône à une barre d’outils
    • Supprimer une commande personnalisée
    • Personnaliser le clavier

      Conseil : Sauvegardez votre clavier personnalisé si vous voulez qu’il soit disponible la prochaine fois que vous utilisez le logiciel de bureau.

  4. Cliquez sur l’onglet Sauvegarder/Charger. Dans cet onglet, vous pouvez :
    • Sauvegarder une nouvelle mise en page ou charger une autre mise en page personnalisée
    • Personnaliser le clavier
  5. Lorsque vous avez effectué les modifications souhaitées, cliquez sur Fermer.

Sujets connexes

Personnaliser la barre d’outils

Personnaliser le menu

Personnaliser le clavier


Conserver les paramètres de l’utilisateur lors de la mise à niveau

Au fur et à mesure que vous utilisez le programme, plusieurs de vos paramètres et autres personnalisations sont sauvegardés en tant que fichiers dans le dossier de données d’application. Ces paramètres, qui demeurent constants indépendamment de l’étude qui est ouverte, incluent :

Paramètres d’application | Ces paramètres à travers tout le programme incluent les préférences de lancement, les répertoires par défaut des fichiers, et les propriétés d’affichage. Les paramètres d’application résident essentiellement dans la boîte de dialogue Options.
Définitions des formats personnalisés d’importation et d’exportation | Elles comprennent les modifications apportées à la façon dont les formats des fichiers sont définis dans l’Editeur de format d’importation et à l'Editeur de format d’exportation.
Modèles d’étude | Ils comportent des paramètres d’étude, des systèmes de coordonnées, des filtres d’affichage, des groupes de sélections, et des données que vous avez sauvegardées en tant que modèles d'étude.
Configuration des téléchargements Internet | Elles englobent des nouveaux groupes de fournisseurs de données ainsi que des sites Internet que vous avez ajoutés à la commande Téléchargement Internet.
Styles de traitement de lignes et d'ajustement de réseau | Ils comportent des combinaisons de paramètres de l’étude que vous avez définies comme modèles pour le traitement de ligne de base et l’ajustement de réseau.

Lorsque vous passez à une version supérieure du programme, le programme d’installation recherche les fichiers antérieurs comportant ces paramètres et personnalisations. Si aucun n’est trouvé, la boîte de dialogue Copier les paramètres s’affiche.

Pour conserver les paramètres et les personnalisations antérieurs :

  1. Dans la colonne Copier, décochez la case pour chaque ancien fichier que vous ne souhaitez pas conserver dans la mise à niveau.
  2. Cochez la case pour chaque ancien fichier que vous souhaitez utiliser pour écraser le nouveau fichier.
  3. Cliquez sur Copier les fichiers sélectionnés. Les réglages et les personnalisations antérieurs sélectionnés sont copiés vers la nouvelle installation.

Note : Tous les fichiers en conflit avec les fichiers de la nouvelle installation sont marqués d’un drapeau rouge et ne sont pas sélectionnés comme fichiers par défaut.
Note : C’est toujours une bonne idée de confirmer les paramètres de vos études ainsi que de vos applications dans la nouvelle installation afin d'être sûr que toutes les nouvelles options dans la version actuelle sont définies sur les valeurs par défaut de votre choix.
Note : Les menus et les barres d’outils personnalisés ne peuvent être sauvegardés lors de la mise à niveau.


Se familiariser avec l’interface

Ce logiciel est livré avec une interface utilisateur intégrée, comportant :

Eléments de l’interface
Menu | Vous donne accès à toutes les commandes disponibles.
Barre d’outils | Vous donne un accès rapide à toutes les commandes ainsi qu’à toutes les vues les plus fréquemment usitées à l'aide d'icônes.
Affichages des données | Permet des affichages multiples de données dans la vue en plan, la vue 3D, l’affichage temporel, le tableur de points, le tableur des vecteurs, la vue de profil, la vue en section transversale, et la vue délimiteur de surface. La zone d’affichage des données peut être configurée en tant qu’interface à onglets ou interface à fenêtres multiples. La navigation et la sélection peuvent être contrôlées aussi bien graphiquement que par commandes.
Barre d’état | Comporte les informations relatives à l’état, les unités actuelles, un drapeau d’erreurs (indiquant les erreurs de calcul), un indicateur signalant que l'étude doit être recalculée, le nombre d’objets présentement sélectionnés, et un affichage des coordonnées.
Explorateur de l’étude | Affiche une arborescence des données de l'étude comprenant des sections pour les objets et les fichiers importés. Elle vous permet de sélectionner facilement n’importe quel objet.
Explorateur de sélection | Affiche les objets présentement sélectionnés ainsi que les ensembles d’objets sauvegardés dénommés ‘groupes de sélections’.
Gestionnaire des filtres d’affichage | Vous permet de spécifier les types de données et de couches visibles et sélectionnables dans les vues graphiques.
Volet « Instrument » | Vous donne accès au dossier « Copie de bureau » de l’utilitaire Office Synchronizer (dénommé également « dossier racine sync »).
Volet « Commande » | Vous offre la possibilité d’accéder de manière cohérente à la plupart des commandes.
Volet « Propriétés » | Affiche les propriétés associées aux objets présentement sélectionnés, permettant ainsi leur modification.
Volet « Drapeaux » | Dresse la liste des objets comportant des erreurs d’importation ou de calcul.


Page de démarrage

La Page de démarrage est la vue de volets par défaut que vous voyez quand vous démarrez le programme. Elle comporte plusieurs liens utiles.

Pour afficher la page de démarrage :

  • Sélectionnez Aide > Page de démarrage.

Pour définir les propriétés de la Page de démarrage :

  1. Sélectionnez Outils > Options.
  2. Dans le volet gauche de la boîte de dialogue Options, cliquez sur Démarrage et Affichage.

    Par défaut, la Page de démarrage inclut dans le logiciel s’affiche lorsque vous lancez le logiciel et continue de s’afficher quand vous ouvrez une étude. Vous pouvez néanmoins modifier les paramètres par défaut si nécessaire. Voir Options de démarrage et d’affichage.

  3. Quand vous avez terminé, cliquez sur OK.

Pour utiliser la barre d’outils du Navigateur :

Puisque la Page de démarrage est un afficheur HTML, lorsqu’elle est affichée, la barre d’outils du Navigateur s’affiche également :

Cette barre d’outils fournit les fonctions standard de navigateur Internet qui vous permettent d’aller en arrière et en avant dans la page, de rafraichir la page, et de retourner à la page d’accueil. Lorsque la Page de démarrage est fermée, la barre d’outils du Navigateur ne s’affiche plus.

Sujets connexes

Options de démarrage et d’affichage


Explorateur de l'étude

L’Explorateur de l'étude affiche les données de votre étude organisées en arborescence. Les nœuds représentent plusieurs types d'objets de données, dont les points, les observations, les vecteurs RTK, les paramètres de station, les coordonnées, les angles moyens, les fichiers de données et d'images, etc.... Des icônes individuelles sont utilisées pour représenter les divers types de nœud.

Pour afficher et accrocher l’explorateur de l'étude :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Sélectionnez Affichage > Explorateur de l'étude.
    • Appuyez sur [F9] au clavier.

    L’Explorateur de l'étude s’affiche sur le côté gauche de la fenêtre d’application, ou à son emplacement précédent.

  2. Au besoin, accrochez l’explorateur ouvert en cliquant sur l’icône [image] située en haut. Si le volet est décroché, il peut « glisser » sur le côté et disparaître de l'écran. Pour l’afficher à nouveau, cliquez sur l’onglet Explorateur de l'étude.

Utilisation de l’explorateur de l'étude

  • Pour développer un nœud sans ouvrir chacun des nœuds imbriqués, cliquez sur l'icône [image]. Pour réduire le nœud, cliquez sur l'icône [image].
  • Pour développer un nœud et tous les nœuds imbriqués, effectuez un clic droit sur le nœud et choisissez Développer dans le menu contextuel. Pour réduire un nœud et tous les nœuds imbriqués, effectuez un clic droit sur le nœud et choisissez Réduire.
  • Pour sélectionner un nœud, cliquez dessus.
  • Pour afficher les propriétés d’un nœud, double-cliquez sur celui-ci. Ou bien effectuez un clic droit et sélectionnez Propriétés à partir du menu contextuel. Le volet Propriétés s’affiche.
  • Pour accéder aux commandes régulières d'un nœud, cliquez avec le bouton droit pour obtenir un menu contextuel.

Sujets connexes

Sélectionner à partir de l’explorateur de l'étude

Afficher les données de niveau dans l’explorateur de l'étude

Afficher les données de station totale dans l’explorateur de l'étude

Icônes de données de champ dans l’explorateur de l'étude

Positionnement des volets et des affichages des données


Explorateur de sélection

L’Explorateur de sélection est un volet qui dresse les listes des groupes de sélections de votre étude dans la section supérieure et dresse les listes des objets dans le groupe actif dans la section inférieure.

  • Lorsque vous cliquez sur un groupe de sélections, tous les objets du groupe sont sélectionnés dans l'étude.
  • Lorsque vous sélectionnez un ou plusieurs objets dans la liste des objets, ces objets sont sélectionnés dans l'étude.
  • Lorsque l’option <Instantané de la sélection> est active, les objets sélectionnés dans la zone graphique sont alors énumérés.

L’utilisation des groupes de sélections rend l’accès et la sélection des groupes d’objets couramment utilisés plus rapides et plus cohérents.

Pour afficher et épingler l’Explorateur de sélection :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Affichage> Explorateur de sélection.
    • Sélectionnez Sélectionner > Groupe de sélections > Explorateur de sélection.
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Explorateur de sélection dans le menu contextuel.

    L’Explorateur de sélection s’affiche, sur le côté gauche de la fenêtre d’application, ou à son emplacement précédent.

  2. Au besoin, accrochez l’explorateur ouvert en cliquant sur l’icône [image] en haut. Si le volet est décroché, il peut « glisser » sur le côté et disparaître de l'écran. Pour l’afficher à nouveau, cliquez sur l’onglet Explorateur de sélection.

Sujets connexes

Comprendre les groupes de sélections

Créer et utiliser des groupes de sélections

Modifier des groupes de sélections

Positionnement des volets et des affichages des données


Gestionnaire des filtres d’affichage

Le Gestionnaire des filtres d’affichage est un volet dans lequel vous pouvez sélectionner des types de données ainsi que des couches pour spécifier ce qui est visible dans la vue graphique actuelle, vous aidant ainsi à réduire et simplifier ce que vous percevez. A mesure que vous effectuez des modifications dans le gestionnaire, la vue s’actualise pour les refléter.

Les filtres d’affichage sont des ensembles de critères sauvegardés qui contrôlent les données et les couches affichées dans les vues. Les filtres d’affichage peuvent être définis séparément pour chaque type de vue afin que ne soient affichées que les données qui sont importantes pour la phase actuelle de votre travail. Lorsque vous passez à une autre vue, les filtres d’affichage actuels et disponibles peuvent également changer, car les filtres d’affichage sont sauvegardés avec les vues. Il est possible d’avoir accès aux filtres d’affichage pour chaque vue de votre étude à partir de la liste des filtres d’affichage située sur la barre d’outils.

Pour afficher et accrocher le Gestionnaire des filtres d’affichage :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Affichage > Gestionnaire des filtres d’affichage.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le Gestionnaire des filtres d’affichage s’affiche, sur le côté gauche de la fenêtre d’application, ou à son emplacement précédent.

    Note : Si l’Explorateur de l’étude ou l’Explorateur de sélection est également activé, il peut partager le même volet et être accessible en tant qu’onglets en bas du volet.

  2. Au besoin, accrochez le gestionnaire ouvert en cliquant sur l’icône [image] située en haut. Si le volet est décroché, il peut « glisser » sur le côté et disparaître de l'écran. Pour l’afficher à nouveau, cliquez sur l’onglet Gestionnaire des filtres d’affichage situé sur le côté gauche de la fenêtre d’application.

Utilisation du Gestionnaire des filtres d’affichage

  • Lorsque vous cochez et décochez les cases pour les types de données et pour les couches dans le Gestionnaire des filtres d’affichage, la vue en cours change en réponse.
  • Organisez l’ordre des groupes de types de données dans l’arborescence en effectuant un clic droit sur un groupe et en sélectionnant Déplacer vers le haut ou Move Down dans le menu contextuel.
  • Pour définir la sélectionnabilité des types de données et des couches, cliquez sur l'icône i_advanced view filter settings de la barre d’outils du volet afin d’afficher la boîte de dialogue Paramètres avancés des filtres d’affichage.

Sujets connexes

Créer un filtre d’affichage

Modifier un filtre d’affichage

Filtrer un affichage

Positionnement des volets et des affichages des données


Barre d’état

La barre d’état, située en bas de la fenêtre des applications, affiche plusieurs informations utiles:

Ligne d’état

Affiche des informations relatives à la commande actuelle.

Bouton « Accrochage »

Cliquez ici pour afficher la boîte de dialogue Mode accrochage, dans laquelle vous pouvez configurer les modes d’accrochages de fonctionnement.

Bouton « Unités »

Affiche les unités de distance actuelles. Cliquez ici pour afficher la section Unités de la boîte de dialogue Paramètres de l'étude.

Bouton « Volet drapeaux »

Apparaît lorsque des erreurs ont été décelées dans l'étude. Cliquez ici pour afficher le volet Drapeaux. Les éléments qui ont reçu des drapeaux possèdent des messages associés ou des erreurs.

Bouton « Calculer l'étude »

Apparaît si des modifications apportées aux données requièrent une recalcule des coordonnées finales des points. Cliquez ici pour exécuter la commande Calculer l'étude.

Nombre d’objets sélectionnés

Affiche le nombre d’objets actuellement sélectionnés.

Icône pour les dimensions de la vue en plan

Apparaît lorsque le curseur n’est pas dans la zone d’affichage des données.

Dimensions de la vue en plan

ou

Afficheur des coordonnées

Affiche les dimensions XY de l’affichage en cours, lorsque le curseur n’est pas dans la zone d’affichage des données.

Affiche les dimensions réelles de l’ordonnée et de l’abscisse de l’emplacement actuel du curseur, lorsque celui-ci n’est pas dans la zone d’affichage des données.

Afficher la boîte à cocher du volet « Coordonnées »

Cochez ici pour afficher le volet Coordonnées, indiquant l’ordonnée, l’abscisse, la latitude et la longitude actuelles du curseur.

Sujets connexes

Modes d’accrochage de fonctionnement

Modifiez les unités de l'étude

Volet « Drapeaux »

Volet « Coordonnées »


Volet « Instrument »

Le volet Instrument vous donne un accès direct aux instruments de terrain Microsoft® Windows® CE ou à la zone de synchronisation des données (également dénommée dossier racine sync de l’utilitaire Office Synchronizer), comportant les fichiers conservés par Office Synchronizer.

Pour afficher le volet « Instrument » :

Procédez de l'une des façons suivantes :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Affichage > Volet Instrument.
  • Appuyez sur [F10] du clavier.

Le volet Instrument s’affiche, sur le côté gauche de la fenêtre d’application, ou à son emplacement précédent.

Pour se connecter à un instrument de terrain :

  1. Connectez l’instrument de terrain à l’ordinateur en utilisant une connexion USB ou sérielle.
  2. Si l’instrument demande si vous souhaitez qu’il soit connecté, cliquez sur Oui. Le volet Instrument s’affiche et indique une liste de fichiers de l'instrument.

  3. Si nécessaire, téléchargez en amont ou téléchargez en aval les fichiers via cette connexion directe.

Pour se connecter aux données de terrain dans la zone de synchronisation de données :

En mode « Copie de bureau », le volet Instrument pointe vers un dossier de votre ordinateur de bureau comportant les données synchronisées précédemment à partir de l'instrument de terrain, à l'aide de l'utilitaire Office Synchronizer.

  1. Pour vérifier que ces données de la zone de synchronisation sont sélectionnées, cliquez sur l’icône [image] et vérifiez que la case Copie de bureau est cochée dans la liste déroulante. Les contenus du dossier racine de Synchronizer s’affichent.
  2. Si nécessaire, téléchargez en amont les fichiers, téléchargez en amont les tâches, ou téléchargez en aval les fichiers à partir de la zone de synchronisation des données.

Sujets connexes

Office Synchronizer

Positionnement des volets et des affichages des données

Préparer la connexion à un instrument de terrain


Volet « Commande »

Le volet Commande vous donne accès à la liste Toutes les commandes, une liste complète à partir de laquelle vous pouvez exécuter la plupart des commandes. Le volet Commande vous offre également la possibilité d’utiliser plusieurs commandes.

Pour afficher le volet «Commande» :

  • Sélectionnez Affichage > Volet Instrument.
  • Appuyez sur [F12].

    Le volet Commande s’affiche, ancré sur le côté droit de la fenêtre d’application, ou à son emplacement précédent.

Pour exécuter une commande à partir du volet « Commande » :

Procédez de l'une des façons suivantes :

  • Entrez une commande dans la cellule Commande (ligne des commandes).
  • Double-cliquez sur une commande dans la liste Commandes récentes.
  • Cliquez sur une commande dans la liste Toutes les commandes.

Lorsqu'une commande est active dans le volet Commande, ces options sont disponibles à partir de la barre d'outils du volet.

Options

i_list stacked commands

Cliquez sur cette option pour afficher une liste des commandes se trouvant actuellement dans la pile.

Dans le volet de commandes par défaut, cliquez sur cette option pour afficher la commande la plus récente se trouvant actuellement dans la pile.

Dans les autres volets de commandes, cliquez sur cette option pour afficher le volet de commande par défaut.

Sujets connexes

Positionnement des volets et des affichages des données


Volet « Propriétés »

Le volet Propriétés affiche les propriétés des objets sélectionnés et vous permet de modifier certaines valeurs. Si vous sélectionnez un objet unique, les propriétés de cet objet s'affichent. Si vous sélectionnez plusieurs objets, les propriétés communes à tous ces objets s'affichent. Vous pouvez modifier les propriétés communes ou sélectionner un sous-ensemble parmi les objets sélectionnés à l'aide de la liste déroulante située en haut du volet.

Pour visualiser les propriétés d'un autre objet dans le volet Propriétés, cliquez sur l'objet dans n'importe quelle vue de données ou volet. Si le volet Propriétés est affiché, le fait de sélectionner un objet affichera ses propriétés.

Note : Les icônes de la barre d'outils et les éléments du menu contextuel disponibles dans le volet Propriétés dépendent du type d'objet sélectionné. Le volet Propriétés vous permet également d'utiliser les commandes COGO et les commandes d'accrochage à partir de certaines cellules de propriétés.
Note : Une icône pour le type d’objet sélectionné apparaît en haut du volet Propriétés. Si une icône drapeau apparaît au lieu de l’icône objet, alors il existe des erreurs d’importation ou de calcul liées à un ou plusieurs des objets sélectionnés. Ouvrez le Volet « Drapeaux » pour plus de renseignements.

Pour afficher le volet « Propriétés » :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Modifier > Propriétés.
  • Double-cliquez sur un objet dans l'Explorateur de l’étude.
  • Cliquez avec le bouton droit de la souris sur un objet d'une vue, d'un tableur ou de l'Explorateur de l’étude, puis sélectionnez Propriétés.
  • Appuyez sur [F11].

    Le volet Propriétés s’affiche, ancré sur le côté droit de la fenêtre d’application ou à son emplacement précédent.

Sujets connexes

Afficher et modifier les propriétés d’un objet

Positionnement des volets et des affichages des données


Volet «Drapeaux»

Le volet «Drapeaux» indique les erreurs d’importation et de calcul. Vous pouvez sélectionnez des objets individuels ou multiples à partir du volet «Drapeaux» si ceux-ci ont reçu des drapeaux d’erreurs. Si le volet «Drapeaux» est vide, aucun objet n’a été identifié comme comportant des erreurs.

Pour afficher le volet «Drapeaux»:

  • Sélectionnez «Affichage» > Volet «Drapeaux».
  • Cliquez sur l’icône [image] de la barre d’outils ou de la barre d’état si des drapeaux sont présents.

    Le volet «Drapeaux» en bas de la fenêtre d’application, ou à son emplacement précédent.

Pour mettre en surbrillance des points à l’aide du volet «Drapeaux»:

  • Dans le volet «Drapeaux», sélectionnez un point à afficher. Les points sélectionnés se mettent en surbrillance dans tous les affichages et tableurs graphiques ouverts.

    Conseil: [Ctrl]+click pour sélectionner plusieurs objets, ou [Shift]+click pour sélectionner un ensemble dans le volet «Drapeaux» .

Sujets connexes

Commande «Calculer le projet»

Positionnement des volets et des affichages de données

Sélectionner à partir du volet «Drapeaux»

Barre d’état


Outil de défilement des coordonnées

L'outil de défilement des Coordonnées L’outil de défilement des coordonnées affiche des valeurs, telles que l’ordonnée, l’abscisse, la latitude, la longitude, l’élévation et le décalage, sur la base de la position du curseur dans une vue graphique. Les valeurs affichées dépendent du type de vue dans laquelle le curseur se trouve.

Pour afficher l’outil de défilement des coordonnées :

  • Cliquez sur la case à cocher située à l'extrémité droite de la barre d'outils.
  • Sélectionnez Affichage > Outil de défilement des coordonnées.

L’outil de défilement des Coordonnées s’affiche.

Pour utiliser l’outil de défilement des coordonnées :

  1. Affichez l’outil de défilement, puis effectuez un clic-droit à l’intérieur de celui-ci pour obtenir des options.
  2. Sélectionnez les types de valeur à afficher ou à masquer lors de l’utilisation de l’outil de défilement.

    Note : Même si toutes les valeurs possibles peuvent être sélectionnées dans le menu contextuel, seules certaines valeurs s’afficheront pour chaque type de vue graphique. Par exemple, les valeurs de l’élévation et du décalage s’afficheront dans les vues de profil et en section transversale mais non dans la vue en plan. Il est impossible d’utiliser l’outil de défilement des coordonnées dans la vue 3D.

  3. Déplacez le curseur dans une vue 2D. Les valeurs situées à la position du curseur sont affichées dans l’outil de défilement.

Sujets connexes

Gestionnaire des systèmes de coordonnées

Changer le système de coordonnées

Définir un nouveau système de coordonnées

Restaurer le fichier du système de coordonnées initial

Positionnement des volets et des affichages des données


Affichages des données

Vous pouvez afficher les données de votre étude sous divers formats graphiques, tabulaires et chronologiques, tels que :

  • Vues graphiques
  • Vues tableur
  • Autres vues


Choisir les options de l’application

Utilisez la boîte de dialogue Options pour configurer les options de l’ensemble du programme, telles que les préférences de démarrage, les emplacements des fichiers par défaut, les paramètres de téléchargement Internet et les propriétés d’affichage.

Pour accéder aux options :

  • Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.

Sujets connexes

Choisir les paramètres du chantier local

Choisir les paramètres de l'étude


Options de démarrage et d’affichage

Définissez les options Démarrage et Affichage pour spécifier les préférences de l’ensemble du programme pour le comportement au démarrage des applications et l’affichage graphique.

Pour accéder à ces paramètres :

  1. Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.
  2. Cliquez sur Démarrage et Affichage dans le volet de gauche.

Les options suivantes sont disponibles :

Options

Options de démarrage

État de démarrage

Aucune étude - Sélectionnez cette option afin qu’aucune étude ni de page de démarrage ne s’ouvre au lancement du logiciel.

Dernière étude - Sélectionnez cette option pour n’ouvrir que l’étude la plus récente au lancement du logiciel.

Commande « Ouvrir l'étude » - Sélectionnez cette option pour exécuter la commande Ouvrir l'étude vous permettant de sélectionner n’importe quelle étude à ouvrir, au lancement du logiciel.

Affichage de la page de démarrage - Sélectionnez cette option pour n’afficher que la page de démarrage au lancement du logiciel.

La page de démarrage est une vue énumérant les caractéristiques du logiciel ainsi que les liens vers les survols, les tutoriels, les notes de version et les autres documents qui vous aident à démarrer.

Ouvrir étude par défaut - Sélectionnez cette option pour ouvrir une nouvelle étude en utilisant le modèle par défaut au lancement du logiciel.

Page de démarrage

Saisissez ou effectuez un copier-coller de l’adresse de la page web ou autrement du fichier .html à utiliser comme Page de Démarrage. Vous pouvez également cliquer sur le bouton [image] pour naviguer vers un fichier .html.

Liste des fichiers récemment utilisés

Entrez le nombre de fichiers d'études récents à énumérer en bas du menu Fichier, vous permettant d’avoir un accès rapide à ces études.

Fermer la Page de démarrage au démarrage de l’étude

Cochez cette case pour spécifier que le ou les onglets de la Page de démarrage se referment automatiquement chaque fois que vous démarrez une nouvelle étude ou ouvrez une étude existante. Si cette case n’est pas cochée, la Page de démarrage reste ouverte.

Options de la fenêtre des graphiques

Afficher les conseils relatifs aux données

Cochez cette case pour afficher davantage d’informations détaillées lorsque vous flottez au-dessus d’objets dans un affichage graphique.

Note : Ceci peut être en conflit avec la liste des données apparaissant lorsque vous sélectionnez graphiquement une zone possédant plusieurs objets.

Couleur d’arrière plan

Cliquez sur une option pour configurer la couleur d’arrière-plan utilisée dans l’affichage des graphiques.

Zone de sélection

Entrez une taille (en pixels par largeur) pour la case affichée sur les divers curseurs. C’est la case dans laquelle un objet peut être choisi.

Exemples de curseurs comportant des zones de sélection :

i_cursor - running snap

Couleur de surbrillance

Spécifiez la couleur d’affichage des objets lorsqu’ils sont sélectionnés.

Largeur de la ligne de
surbrillance

Spécifiez la largeur de l’affichage des lignes lorsqu’elles sont sélectionnées.

Taille des points d’un nuage

Précisez la taille de pixel de chaque point contenu dans un nuage de points affiché dans une vue graphique.

Note : Dans Affichage des images uniquement, si le chiffre « 2 » ou un chiffre supérieur est sélectionné, la taille du point affiché s’accroit lorsque vous faites un zoom avant.

Avancé

Cliquez sur ce bouton pour afficher la boîte de dialogue Options avancées de graphiques.

Polices

Étiquettes des lignes de grille et des échelles graphiques

Spécifiez le type de caractères à utiliser pour le texte des lignes de grille et des échelles graphiques.

Étiquettes des objets

Spécifiez le type de caractères à utiliser pour le texte des lignes de grille et des échelles graphiques.

Texte CAO (à sécurité intégrée)

Spécifiez le type de caractère pour les objets de texte CAO qui font référence à une police qui n’est pas incluse dans la définition de la police importée ou qui n’est pas reconnue par votre système.

Options d'affichage des applications

Mode d’affichage des fenêtres

Affichages avec onglets (SDI) - Sélectionnez cette option pour afficher chaque affichage de données créé (par exemple, une vue en plan ou un tableur de points) sous forme de volet à onglets, afin de vous permettre d’en avoir accès en cliquant sur un onglet, et d’avoir une division des affichages. En outre, on peut faire « flotter » les listes des données, c’est-à-dire les afficher comme fenêtres mobiles non attachées.

Affichages à fenêtres multiples (MDI) - Sélectionnez cette option pour afficher chaque affichage de données dans une fenêtre distincte, permettant aux fenêtres d’être affichées en mosaïque ou en cascade.

Sujets connexes

Choisir les options de l’application

Options d'emplacements des fichiers

Options de téléchargement Internet

Options avancées de graphiques


Options avancées de graphiques

Utilisez ces options pour contrôler le choix du progiciel d’affichage graphique du programme. Dans certaines situations, le choix d’utiliser un progiciel d’affichage différent peut améliorer la performance graphique lorsque vous explorez des groupes riches en données dans la Vue en Plan et dans la Vue 3D.

Note : Vous devrez peut-être annuler votre progiciel d’affichage graphique lorsque vous accédez (via Remote Desktop ou Microsoft® NetMeeting®) à ce programme sur votre ordinateur à partir d’un ordinateur distant utilisant un progiciel graphique différent.

Pour accéder à ces paramètres :

  1. Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.
  2. Cliquez sur Démarrage et Affichage dans le volet de gauche.
  3. Cliquez sur le bouton Avancé dans le groupe Options de la fenêtre des graphiques.

Les options suivantes sont disponibles :

Options d’affichage avancé

Progiciel d’affichage de graphiques

Annuler la détection automatique – Cochez cette case si vous souhaitez sélectionner manuellement un progiciel d’affichage graphique autre que celui détecté sur votre ordinateur. Puis, sélectionnez à partir des options ci-dessous.

DirectX - Sélectionnez cette option si vous utilisez Microsoft DirectX® 9.0c (Version exécutable 4.09.0000.0904) distribué à partir de Juin 2007 sur Windows® XP Service Pack 2 ou Windows Vista.
Le pilote devrait fonctionner correctement avec tout matériel graphique compatible avec Direct3D 9.0 possédant les pilotes les plus récents fournis par le vendeur.

Note pour les utilisateurs de Vista : Bien que Vista soit fourni préinstallé avec DirectX 9, le pilote utilise d3dx9_<version_number>.dll qui n’est pas fourni préinstallé avec le système d’exploitation. Assurez-vous donc que ce « .dll » est installé avant d'essayer d'utiliser le pilote DirectX 9.

OpenGL - Sélectionnez cette option si vous utilisez OpenGL v1.1 ou supérieure sur n’importe quelle plateforme Windows.
Le pilote devrait fonctionner correctement avec tout matériel graphique compatible avec OpenGL 1.1.

OpenGL2 - Sélectionnez cette option uniquement si les autres options ne fonctionnent pas.

GDI - Sélectionnez cette option si vous utilisez Windows GDI sur n’importe quelle plateforme Windows.
Le pilote devrait fonctionner correctement sur tous les instruments compatibles avec GDI.

Résolution de l’image

Original - Ce paramètre par défaut est approprié si vous souhaitez conserver la résolution d'origine d'une image de haute qualité, telle qu’une photographie aérienne ou satellitaire, dans votre étude.

Sous-échantillonné - Sélectionnez cette option et une taille d'image sous-échantillonnée pour vous aider à améliorer les performances graphiques en limitant la résolution maximale (sous-échantillonnage) pour des images géo-référencées et générées par Trimble VX. Pour conserver la qualité de l'image autant que possible, essayez la plus grande taille d'abord.

Adaptateur de graphiques

Texture map size - Taille de la carte de textures : Ce paramètre est principalement utilisé par l'Assistance technique si les images ne s'affichent pas parce que votre système d'exploitation indique que la carte graphique est à court de mémoire. Contactez l'Assistance technique pour de l’aide.

Afficher les images dans l’échelle de gris

Cochez cette case pour afficher toutes les images photographiques de votre étude en échelle de gris (noir et blanc) plutôt qu’en couleur. Ceci peut améliorer les performances quand des images photographiques très grandes et/ou de plusieurs couleurs ont été importées. Ceci affecte l'affichage des images dans le logiciel uniquement ; il ne modifie pas les fichiers d'images, qui restent en couleur.

Sujets connexes

Options de démarrage et d’affichage

Choisir les options de l’application


Options « Répertoire des fichiers »

Cette commande affiche la boîte de dialogue Options, indiquant les préférences de gestion des fichiers.

Pour accéder à ces paramètres :

  1. Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.
  2. Cliquez sur Répertoires des fichiers dans le volet de gauche.

Les options suivantes sont disponibles :

Gestion des études

Dossier « Gestion des études »

Sélectionnez ou parcourez le dossier pour l’utiliser comme dossier par défaut pour les fichiers d'études sauvegardés.

Utiliser des sous-dossiers d'études

Activez cette option pour permettre au programme de créer des dossiers et des sous-dossiers d'études, et d’organiser vos fichiers à l’intérieur de ceux-ci.

Si vous désactivez Utiliser des sous-dossiers d'études, le dossier racine demeure le répertoire des fichiers par défaut pour les études, les données importées et exportées, jusqu'à ce que vous modifiez le chemin d'accès.

Dossier des exportations

Spécifiez le dossier à utiliser comme dossier par défaut pour les fichiers exportés.

Dossier des téléchargements et des importations

Spécifiez le dossier à utiliser comme archive pour les fichiers téléchargés et importés à partir des instruments de terrain ou d’Internet.

Note : Lorsque l’application Office Synchronizer est utilisée pour transférer des données entre l’ordinateur et un instrument de terrain, le dossier racine Office Sync est utilisé.

Copier des fichiers importés vers le dossier des importations

Activez cette option pour permettre la duplication des fichiers importés dans le dossier des importations spécifié.

Cette option est automatiquement activée lorsque l’option Utiliser des sous-dossiers d'études est activée, mais il est également possible de la configurer si vous n’utilisez pas l’option des sous-dossiers d'études.

L’activation de cette option peut se faire également à partir du volet de commande Importer.

Conseil : Désactivez Copier des fichiers importés vers le dossier des importations lorsque vous examinez simplement les données ou importez de grands fichiers que vous ne souhaitez pas sauvegarder dans votre dossier Importation.

Modèles

Dossier des modèles

Spécifiez le dossier à utiliser comme répertoire de fichiers par défaut pour toutes les études sauvegardées comme études modèles. Les études stockées dans ce dossier apparaissent dans la liste des modèles lorsque vous créez une nouvelle étude.

Exportation personnalisée

Dossier de définitions des formats

Spécifiez le dossier à utiliser comme emplacement de fichier par défaut pour toutes les définitions de format d’exportation que vous créez à l’aide de l’Éditeur de format d’exportation.

Données

Dossier racine de Synchronizer

Spécifiez la zone de synchronisation des données (connue sous l’appellation Dossier racine ‘System root sync'). Ce dossier est utilisé par Office Synchronizer pour stocker des données transférées entre l’ordinateur et les instruments de terrain

Sujets connexes

Choisir les options de l’application

Options de téléchargement Internet

Résultats des Répertoires des dossiers par défaut

Options de démarrage et d’affichage

Paramétrer les emplacements des fichiers par défaut


Changer le dossier de modèles

Le dossier de modèles contient tous les modèles expédiés avec le logiciel de bureau et tous les modèles que vous avez créés.

Note: Si vous changez le dossier de modèles, les modèles existants demeurent dans le répertoire original des dossiers. Pour déplacer les modèles, utilisez l’Explorateur Windows®.

Pour changer le dossier de modèles

  1. Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.
  2. Sélectionnez Répertoires des fichiers.
  3. Dans le groupe « Modèle », saisissez un chemin pour le répertoire dans lequel vous souhaitez sauvegarder les modèles, ou cliquez sur l’icône [image] pour parcourir les dossiers.
  4. Dans la boîte de dialogue Recherche de dossier, sélectionnez le dossier dans lequel sauvegarder les modèles, puis cliquez sur OK.

    Note: Sélectionnez Créer un nouveau dossier pour créer un nouveau dossier de modèles.

  5. Cliquez sur OK.

Lorsque vous créez un nouveau modèle, celui-ci sera automatiquement sauvegardé dans le dossier sélectionné.

Sujets connexes

Options « Répertoire des fichiers »

Paramétrer les emplacements des fichiers par défaut


Paramétrer les Répertoires des fichiers par défaut

Les études peuvent comporter un grand nombre de fichiers, notamment des fichiers de données brutes importés, un fichier d'étude comprenant des données modifiées et des fichiers de données exportés. Pour gérer les études plus facilement et de manière plus logique, vous pouvez spécifier le répertoire par défaut dans lequel sera sauvegardé chaque fichier. Dans la boîte de dialogue Options, le paramètre Utiliser des sous-dossiers d'étude est activé par défaut. Cette option crée des dossiers et des sous-dossiers d'étude dans lesquels seront organisés vos fichiers.

  1. Lors de l'installation du logiciel, un nouveau dossier, comportant le même nom que celui du produit, est créé. Lors de l'installation du logiciel, un nouveau dossier nommé (nom_produit) est automatiquement créé. Le chemin par défaut pour le dossier dépend de votre système d’exploitation :
    • Dans Windows® XP ou une version antérieure : C:\Documents and Settings\(user_name)\My Documents\(product_name)\
    • Dans Windows Vista : C:\Users\(user_name)\Documents\(product_name)\
  2. Lorsque vous créez une nouvelle étude et importez ou exportez des données, un nouveau dossier intitulé Anonyme est créé dans le dossier (nom_produit). Si vous créez une étude mais n’importez ni n’exportez de données, le dossier n’est pas créé.
  3. Si vous sauvegardez l'étude en cours, le dossier Anonyme prend le nom de l'étude et le fichier d'étude est créé au même niveau de l'arborescence.

    Avertissement : Si vous ne sauvegardez pas l'étude en cours, le dossier et les sous-dossiers Anonyme sont supprimés lors de la fermeture de l'étude.

  4. Lorsque vous créez et sauvegardez de nouvelles études, ces études et leurs sous-dossiers sont sauvegardés au même niveau de l'arborescence. Il vous est donc plus facile de les retrouver et de les ouvrir.

Pour désactiver « Utiliser des sous-dossiers d'études » :

L’option Utiliser des sous-dossiers d'études est l'un des paramètres d'étude. Ce mode est modifiable entre chaque étude mais ne peut être changé au cours d'une même étude. Quel que soit le paramétrage des options, l'étude utilisera le même mode. Par conséquent, si vous ne souhaitez pas utiliser de sous-dossiers pour votre étude, il vous faut désactiver cette option avant de créer l'étude.

  1. Sélectionnez Outils > Options. La boîte de dialogue Options apparaît.
  2. Cliquez sur Répertoires des fichiers dans le volet de gauche.
  3. Décochez l’option Utiliser des sous-dossiers d'études située dans la zone de groupe Gestion des études. Les boîtes Dossier des exportations et Dossier des téléchargements et des importations ainsi que l’option Copier les fichiers importés vers le dossier des importations deviennent modifiables.
  4. Cliquez sur OK.

    Note : Lorsque vous activez l’option Utiliser des sous-dossiers d'études, l’option Copier les fichiers importés vers le dossier des importations est également activée. Si vous n’utilisez pas de sous-dossiers pour votre étude, cette option est tout de même paramétrable.

Conseil : Vous pouvez créer manuellement des sous-dossiers supplémentaires en fonction de l’organisation de vos données. Dans le cas d'un chantier important, vous pouvez par exemple créer des sous-dossiers pour chaque équipe de terrain ou pour chaque jour de collecte des données.

Sujets connexes

Options « Répertoire des fichiers »

Résultats des Répertoires des dossiers par défaut


Résultats des Répertoires des dossiers par défaut

Résultats des opérations sur fichiers lorsque Utiliser les sous-dossiers des études est activé:

Opération | Résultat
Nouvelle étude | Un fichier de nouvelle étude est créé, et un nouveau sous-dossier intitulé Anonyme est créé lorsque des fichiers de données sont copiés. Si l'étude n’est pas sauvegardée, ce sous-dossier est supprimé.
Enregistrer l'étude | A la première sauvegarde de l'étude, le sous-dossier Anonyme prend le nom du fichier de l'étude. Si le sous-dossier est vide, il est supprimé.
Enregistrer l'étude sous | Le fichier de l'étude est enregistré avec le nouveau nom. Si l'étude possède des données associées, le sous-dossier de l'étude est copié et sauvegardé avec le nouveau nom.
Télécharger le fichier | Les données téléchargées sont sauvegardées dans le sous-dossier des importations de l'étude.
Exporter le fichier | Les données exportées sont sauvegardées dans le sous-dossier des exportations de l'étude.
Importer le fichier | Les données importées sont sauvegardées dans le sous-dossier des importations de l'étude.

Sujets connexes

Options « Répertoire des fichiers »

Paramétrer les emplacements des fichiers par défaut


Options « Téléchargement Internet »

Cette commande affiche la boîte de dialogue Options, qui comporte les préférences de téléchargement Internet.

Pour accéder à ces paramètres :

  1. Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.
  2. Cliquez sur Téléchargement Internet dans le volet de gauche.

Les options suivantes sont disponibles :

Options
Toujours afficher la boîte de dialogue « Paramètres de téléchargement » | Décochez cette case si vous souhaitez que la boîte de dialogue Paramètres de téléchargement ne s'affiche que si les données de l'étude ne contiennent pas tous les paramètres nécessaires au processus de téléchargement.
Autoriser l’auto extraction des fichiers .exe si possible | Cochez cette case si vous ne souhaitez pas que le logiciel vous demande de procéder à l'extraction chaque fois qu'un fichier exécutable est téléchargé. Nous vous conseillons de n'utiliser cette option que si vous êtes sûr du contenu des sites Internet.

Sujets connexes

Choisir les options de l’application

Options « Répertoire des fichiers »

Options de démarrage et d’affichage


Options de données de terrain

Utilisez cette option pour spécifier l’emplacement du modèle de rapport dénommé SCS900 Reporting Utility.xls ou SCS Report Utility.xls, installé dans l’utilitaire des rapports du SCS900. Ce modèle est utilisé lorsque vous affichez les résultats d’un ordre de mission. Le chemin d’accès par défaut est C:\Program Files\Trimble\.

Pour accéder à ce paramètre :

  1. Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.
  2. Cliquez sur Données de terrain et sur Répertoires des fichiers dans le volet de gauche.
Options
Modèle de rapport d'ordre de mission | Saisissez le chemin d’accès du fichier « SCS Report Utility » dans la boîte de saisie, ou cliquez sur [image] pour rechercher le chemin d’accès.

Sujets connexes

Choisir les options de l’application

Résultats des Répertoires des dossiers par défaut

Options de démarrage et d’affichage

Paramétrer les emplacements des fichiers par défaut


Options des services externes

Utilisez ces options pour configurer des profils utilisateurs pour des services externes, tels que la Communauté connectée Trimble (TCC), et d’autres sites web fonctionnant avec ce logiciel. Pour des informations sur l’obtention d’un compte pour un service externe, contactez votre revendeur.

Pour préciser les options des services externes :

  1. Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.
  2. Sous Général dans le volet de gauche, cliquez sur Services externes.
  3. Sélectionnez le service auquel vous souhaitez accéder dans la liste Service.
  4. Saisissez vos informations de profil utilisateur dans les cases requises, puis cliquez sur OK.

    Les options varieront selon le service externe choisi. Si vous ne remplissez pas tous les champs requis, ces informations vous seront demandées lorsque vous choisirez d'utiliser un service externe.

    Note : Si un champ mot de passe est présent, vous pouvez saisir le mot de passe ici afin qu'il ne vous soit pas demandé lorsque vous choisirez d'utiliser un service externe. Toutefois, il n'est pas recommandé de le saisir ici, mais plutôt à chaque fois que vous vous connectez sur le service externe dans le dialogue Saisir informations de connexion. Tant que Trimble Business Center reste ouvert, vous n'aurez pas besoin de ressaisir les informations de connexion à chaque fois que vous accédez au service externe.

    Note : S’il n’y a aucune option disponible dans la liste Service, contactez votre revendeur pour obtenir plus de renseignements sur les services externes.

Sujets connexes

Se connecter aux Services Externes

Ouvrir un fichier distant

Sauvegarder un fichier à distance

Communauté connectée Trimble


Se connecter aux Services Externes

La boîte de dialogue Saisie des informations de connexion s'affiche lorsque vous essayez d'accéder à un service externe (par exemple, vous sélectionnez TCC > Ouvrir fichier distant pour accéder à la Communauté connectée Trimble) et que vous n'avez pas rempli tous les champs requis du profil utilisateur dans Outils > Options > Services externes.

Pour se connecter à un service externe :

Dans la boîte de dialogue Saisir les informations de connexion, complétez les champs requis, puis cliquez sur OK.

Tant que Trimble Business Center reste ouvert, vous n'aurez pas besoin de ressaisir les informations de connexion à chaque fois que vous accédez au service externe.

Sujets connexes

Option Services externes

Ouvrir un fichier distant

Sauvegarder un fichier à distance

Communauté connectée Trimble


Programme d'amélioration des solutions Trimble

Le Programme d’amélioration des solutions Trimble (TSIP) a été mis en place par Trimble pour nous aider à améliorer la qualité, la fiabilité et la performance de nos produits logiciels. Si vous choisissez de participer au programme, le logiciel recueillera des informations anonymes sur votre configuration matérielle et la façon dont vous utilisez le logiciel. Périodiquement, un fichier contenant les informations collectées seront envoyées à Trimble pour nous aider à identifier les tendances et les habitudes d'utilisation.

Aucune information permettant de vous identifier ou de vous contacter ne sera collectée. Vous pouvez choisir de ne pas participer au TSIP à tout moment.

Pour choisir de participer ou de ne pas participer au TSIP :

  1. Si la boîte de dialogue Programme d'amélioration n'est pas déjà affichée :
    1. Sélectionnez Outils > Options.
    2. Sous Général dans le volet de gauche, cliquez sur Programme d'amélioration.
  2. Lisez attentivement les informations affichées. Pour plus d'informations, cliquez sur le lien dans la boîte de dialogue.
  3. Sélectionnez l'option appropriée pour participer ou non au TSIP.
  4. Cliquez sur OK.


Créer, configurer, et sauvegarder des études

Dans ce chapitre

Créer une nouvelle étude

Créer une étude à partager avec Trimble RealWorks

Utiliser un modèle de projet

Ouvrir une étude existante

Ouvrir un fichier distant

Tenir à jour des fichiers d’étude à distance

Convertir des études Trimble Geomatics Office (TGO)

Sauvegarder une étude

Sauvegarder un fichier à distance

Tenir à jour des fichiers d’étude à distance

Publier des données de l’étude vers le TCC

Archiver une étude

Choisir les paramètres de l'étude

Choisir les paramètres du chantier local

Imprimer un affichage ou un rapport


Créer une nouvelle étude

Vous pouvez créer une nouvelle étude en utilisant le modèle par défaut, ou en choisissant un nouveau modèle.

Pour créer une nouvelle étude en utilisant le modèle par défaut:

  • Cliquez sur l’icône [image]. C’est la façon la plus rapide pour créer une nouvelle étude.

Pour créer une nouvelle étude en choisissant un modèle:

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Nouvelle étude.
    • Appuyez sur [Ctrl] + N.
  2. Dans la boîte de dialogue Nouvelle étude sélectionnez un modèle.
  3. Cliquez sur OK.

Pour créer une nouvelle étude au lancement de l’application:

  1. Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.
  2. Sélectionnez Général > Démarrage et Affichage.
  3. Sélectionnez Ouvrir une nouvelle étude par défaut dans la liste Etat du démarrage.
  4. Cliquez sur OK. Chaque fois que vous lancerez ce logiciel, une nouvelle étude sera démarrée en utilisant le modèle par défaut.

Note: La création d’une nouvelle étude ferme les études actuellement ouvertes.

Sujets connexes

Choisir les options de l’application

Choisir les paramètres de l'étude

Changer le modèle par défaut

Options de démarrage et d’affichage


Créer une étude à partager avec Trimble RealWorks

Trimble Business Center vous permet de créer des études qui peuvent être ouvertes dans Trimble RealWorks (version 7.0 ou supérieure), une puissant application logicielle utilisée pour transformer des données scannées en livrables 3D. La combinaison des capacités de post-traitement des levés de Trimble Business Center et des capacités de manipulation des données scannées de Trimble RealWorks fournit une procédure quasi-homogène du début à la fin pour le traitement de données scannées et pour la création de livrables 3D qui peuvent être exportés dans des packages de projets CAO. Voici un exemple de procédure prise en charge :

Note : Afin de créer un fichier (.tspx) Trimble Survey Project comme décrit ci-dessous, l’option de configuration Trimble Survey Project doit être sélectionnée

durant l’installation de Trimble Business Center.

  1. Sélectionnez Fichiers > New Trimble Survey Project (*.tspx) et sélectionnez le modèle d’étude approprié à utiliser pour la nouvelle étude.
  2. Dans la boîte de dialogue New Project, sélectionnez le dossier approprié dans lequel sauvegarder le nouveau dossier d’études. Puis entrez un nom pour le fichier d’études (.tspx) Trimble Survey Project à être créé, et cliquez sur Enregistrer.

    Un nouveau dossier d’études est créé dans le dossier parent sélectionné. Le nom du nouveau dossier est identique à celui que vous avez entré pour le fichier (.tspx) Trimble Survey Project. Tous les fichiers liés à l’étude sont stockés dans le dossier de l’étude, notamment le fichier d’étude .tspx nouvellement créé.

    Note : Les données d’étude traitées sont en fait stockées dans un fichier d’étude .vse, nommé de façon aléatoire, qui est inclus dans le dossier. Il n’est cependant pas possible d’ouvrir directement un fichier d’étude .vse dans Trimble Business Center comme l’est un fichier .vce. Vous devez au contraire ouvrir le fichier .tspx connexe.

  3. Le cas échéant, sélectionnez Étude >Paramètres de l’étude pour configurer ou reconfigurer les paramètres d’étude pour la nouvelle étude, notamment en sélectionnant le bon système de coordonnées.
  4. Importez les données de levé dans votre étude.

    Pour chaque fichier (.job) Trimble Survey Controller Job, fichier Trimble Access Job, ou fichier (.jxl) JobXML que vous importez dans l’étude, un sous-dossier est créé dans le dossier d’étude pour contenir le fichier des données importées ainsi que tous les fichiers d’images photographiques référencées. (Pour les autres types de fichier, tous les fichiers sont importés directement dans le dossier d’étude, non dans un sous-dossier.) De cette façon, plusieurs fichiers d’images référencées comportant le même nom peuvent être stockés séparément sans être écrasés.

  5. Traiter, analyser et modifier les données de levé, selon les besoins, pour atteindre la précision la plus élevée pour les points topographiés.

    L'emplacement des points des données scannées repose sur les coordonnées déterminées pour les points de levé traités sur lesquels le dispositif de balayage a été configuré.

    Note : Trimble RealWorks références directement les fichiers (.tsf) de données scannées. Donc, si vous supprimez des points scannés dans Trimble Business Center, ils seront encore inclus dans l'étude quand celle-ci sera ouverte dans Trimble RealWorks.

  6. Lorsque vous avez fini de traiter les données dans votre étude, sélectionnez Fichier > Enregistrer l’étude ou Fichier > Fermer l’étude (et choisissez d’enregistrer les modifications).
  7. Ouvrez le fichier (.tspx) Trimble Survey Project dans Trimble RealWorks et travaillez avec les données scannées, selon les besoins.

    Trimble RealWorks doit avoir accès à l’intégralité du dossier d’étude pour pouvoir ouvrir le fichier (.tspx) Trimble Survey Project. Pour plus d’informations, voir la documentation fournie avec Trimble RealWorks.


Utiliser un modèle de projet

Plusieurs modèles par défaut sont fournis afin que vous puissiez démarrer des études avec des unités de distance cohérentes. Il est même plus efficace, néanmoins, de créer ses propres modèles. Dans vos propres modèles, vous avez la possibilité de sauvegarder des paramètres d’études supplémentaires, notamment :

  • Des informations concernant des entreprises, des utilisateurs et des fichiers, telles que des opérateurs sur le terrain et au bureau, des numéros de contacts et des adresses
  • Des informations de systèmes de coordonnées, telles qu’une transformation du système de référence et un modèle de géoïde
  • Des paramètres d’unités, tels que le formatage de coordonnées
  • Des paramètres de vues, tels que l’échelle d’un point et la définition de lignes de grille
  • Afficher des filtres et des groupes de sélections
  • Des paramètres de calculs, tels que des tolérances horizontales et verticales

Lorsque vous démarrez les études en utilisant vos propres modèles, tous les paramètres que vous avez spécifiés sont inclus, ce qui vous permet d’économiser du temps et des efforts, et rend vos études plus cohérentes. Vous pouvez même partager les modèles avec vos collègues afin de garantir une cohérence dans votre entreprise.

Sujets connexes

Créer un modèle d'étude


Créer un modèle d'étude

Lorsque vous enregistrez une étude en tant que modèle, tous les paramètres et toutes les données de l’étude sont sauvegardés dans le nouveau fichier modèle, et le nouveau nom est ajouté à la liste de modèles.

Avertissement : La sauvegarde de données nécessitant un calcul dans les modèles d’étude n’est pas recommandée ; les données risquent de ne pas recalculer correctement.
Note : C’est une bonne idée de créer un modèle pour chaque ensemble de système de coordonnées/unités d’études que vous utilisez habituellement.

Pour créer un modèle d’étude à l’aide d’une étude existante :

  1. Ouvrez ou créez une étude à enregistrer en tant que modèle.
  2. Au besoin, analysez et modifiez des paramètres de l’étude.
  3. Créez des couches et des filtres d’affichage à rendre disponibles dans les études futures.
  4. Supprimez toute donnée inutile de l’étude.
  5. Sélectionnez Fichier > Enregistrer l’étude comme modèle. La boîte de dialogue Enregistrer l’étude comme modèle s’affiche.
  6. Dans le champ Nom, saisissez un nom pour le modèle.
  7. Si vous souhaitez que ce modèle soit utilisé lorsque vous créez une étude en cliquant sur l’icône [image] , cochez la case Enregistrer l’étude comme modèle par défaut.
  8. Cliquez sur OK. Le modèle est enregistré dans le dossier des modèles. Lorsque vous sélectionnez Fichier > Nouvelle étude, le modèle apparaît parmi les autres modèles.

Pour supprimer un modèle d’étude :

  1. Sélectionnez Fichier > Enregistrer l’étude comme modèle. La boîte de dialogue Enregistrer l’étude comme modèle s’affiche.
  2. Dans la colonne de gauche, cliquez sur le modèle à supprimer.
  3. Cliquez sur Supprimer. Un message de confirmation s’affiche.

    Note : Il est impossible de supprimer le modèle qui est défini comme modèle par défaut. Si vous voulez supprimer le modèle par défaut, définissez un autre modèle comme modèle par défaut.

  4. Cliquez sur Oui.
  5. Cliquez sur OK.

Sujets connexes

Changer le modèle par défaut

Changer le dossier de modèles

Définir un nouveau système de coordonnées

Créer un filtre d’affichage

Sauvegarder une étude

Commande « Enregistrer l'étude sous »


Changer le modèle par défaut

Lorsque vous créez une nouvelle étude en cliquant sur l’icône [image] de la barre d’outils, le modèle par défaut est utilisé.

Pour changer le modèle par défaut

  1. Sélectionnez Fichier > Enregistrer l'étude en tant que modèle.
  2. Sélectionnez le modèle à utiliser comme modèle par défaut.
  3. Cliquez sur Etablir comme modèle par défaut.
  4. Cliquez sur OK.

Sujets connexes

Créer un modèle d'étude

Changer de dossier de modèles


Ouvrir une étude existante

Utilisez les commandes suivantes pour ouvrir rapidement une étude récente, ou rechercher une étude antérieure.

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Ouvrir l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Appuyez sur [Ctrl] + O.

    La boîte de dialogue Ouvrir le fichier s’affiche, indiquant une liste des études disponibles dans le dossier ouvert en dernier.

  2. Sélectionnez une étude de la liste, ou recherchez une étude dans un autre dossier.
  3. Cliquez sur Ouvrir.

Pour ouvrir une étude récente :

  • Sélectionnez Fichier, puis une étude à partir de la liste des études récentes (en bas du menu Fichier). L'étude s’ouvre.

Note : L’ouverture d’une étude ferme les études actuellement ouvertes.

Sujets connexes

Créer une nouvelle étude

Options de démarrage et d’affichage


Ouvrir un fichier distant

Les fichiers distants sont ceux qui sont stockés dans des dossiers hébergés par des services externes, tel que la Connected Community (TCC). Il est possible d’ouvrir une étude distante ou d’importer un fichier de données distant directement dans votre étude actuelle.

Il est également possible de rendre indisponible un fichier distant afin que personne d’autre ne le modifie ni ne le sauvegarde sur le fichier original. Lorsque vous rendez indisponible un fichier, une icône [image] apparaît près du nom, indiquant qu’il est verrouillé. Une copie du fichier verrouillé est créée ; le terme (Copie de travail) est ajouté au nom du fichier. N’importe qui peut alors modifier la copie de travail et la sauvegarder vers l’emplacement distant, mais la version originale, verrouillée ne peut être écrasée que par la personne qui a rendu indisponible le fichier (en utilisant la copie de travail).

Pour des renseignements supplémentaires, reportez-vous à la section Tenir à jour des fichiers d’étude à distance.

Note : Certains services externes, notamment la TCC, requièrent l’établissement d’un profil utilisateur avant de pouvoir y accéder par cette commande. Pour établir un profil utilisateur pour des services, reportez-vous à la section Options de services externes.

Pour ouvrir une étude distante :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez TCC > Ouvrir un fichier distant.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Ouvrir un fichier distant s’affiche, indiquant une liste de dossiers, d’études et de fichiers auxquels vous pouvez avoir accès.

    Note : Les chemins d’accès affichés dépendent des autorisations accordées par l'administrateur du service externe. Pour avoir accès à d’autres emplacements, contactez votre revendeur.

  2. Double-cliquez sur les dossiers pour naviguer jusqu’à l’étude ou aux fichiers dont vous avez besoin. Pour naviguer vers le haut dans la structure du dossier, double-cliquez sur le dossier dénommé "...".
  3. Double-cliquez sur une étude pour l’ouvrir, ou sur des fichiers de données pour les importer. Les études distantes que vous ouvrez sont automatiquement sauvegardées vers votre dossier d’études local. Les données des fichiers distants que vous importez sont ajoutées à votre étude actuelle.

    Note : Si vous importez un fichier distant, les paramètres spécifiés dans le volet de commande Importer pour ce type de fichier s’appliqueront à l’importation. Vous avez donc intérêt à confirmer ces paramètres avant d’importer les types de fichier.

Pour rendre un fichier indisponible ou disponible :

  • Effectuez un clic droit sur le fichier dans la boîte de dialogue Ouvrir un fichier distant, puis sélectionnez Contrôler ou Déverrouiller à partir du menu contextuel.

Sujets connexes

Sauvegarder un fichier à distance

Ouvrir une étude existante


Tenir à jour des fichiers d’étude à distance

Le présent logiciel vous permet de tenir à jour un fichier d’étude (.vce) à distance sur la Connected Community (TCC), et ainsi d’en partager l’accès sur Internet avec d’autres personnes qui en ont reçu l’autorisation. La discussion ci-dessous présente des aspects dont vous devez être au courant lorsque vous tenez à jour des fichiers distants sur la TTC et lorsque vous en avez accès à partir du présent logiciel.

Après avoir spécifié votre profil utilisateur TTC (en sélectionnant Outils > Options, en cliquant sur Services externes, et en remplissant les champs dans la boîte de dialogue Options), la commande Ouvrir un fichier distant peut être utilisée pour ouvrir un fichier stocké à distance comme si celui-ci était situé sur votre disque dur local. Avant d’ouvrir le fichier, vous devriez décider s’il est nécessaire ou non de l’extraire de la TTC afin d’éviter que d'autres personnes ne le modifient pendant que vous êtes en train de travailler. Seul l’utilisateur qui extrait le fichier est capable de le modifier et de sauvegarder les résultats. Si vous avez l’intention de modifier un fichier qui est tenu à jour sur la TCC et de sauvegarder les résultats, vous devriez toujours l’extraire. Vous pourrez ensuite le replacer après avoir sauvegardé vos modifications, le rendant ainsi disponible au contrôle des autres personnes.

Lorsque vous extrayez un fichier de la TCC, le fichier original est verrouillé, et une copie modifiable est créée. Vous pouvez alors réaliser les modifications souhaitées sur cette copie modifiable. Lorsque vous replacez le fichier, la TCC écrase le fichier original par la copie modifiable, sauvegardant les changements que vous avez apportés et déverrouillant l’original.

Un autre facteur à considérer est que la TCC conserve une historique des versions de chaque fichier d’étude. Chaque fois que vous sauvegardez un fichier sur la TCC, les modifications que vous avez faites sont sauvegardées dans une copie de ce fichier, vous permettant, le cas échéant, de retourner à une version antérieure. Par conséquent, l’espace disque utilisé est affecté par le nombre de fois le fichier est sauvegardé. L’espace peut donc être conservé en sauvegardant de nouvelles versions du fichier uniquement lorsque vous atteignez des étapes clés de votre étude.

Quand vous utilisez la commande Ouvrir un fichier distant pour ouvrir un fichier sur la TCC à partir du présent logiciel, une copie du fichier stocké à distance est alors créée sur votre disque dur local. Ce fichier est situé à l’intérieur du dossier de gestion d’étude que vous avez désigné dans la page Emplacements des fichiers de la boîte de dialogue Options. La commande Sauvegarder l’étude est utilisée pour sauvegarder les données de l’étude en mémoire vers ce fichier local. Après avoir ouvert un fichier d’étude situé à distance à partir du TCC, lorsque vous sauvegardez systématiquement votre travail en cours pendant la modification de l’étude, vos changements sont sauvegardés vers le fichier local. Cette action n’a aucun effet sur l'actualisation de l'historique des versions du fichier qui est stockée à distance sur la TCC. De ce fait, vous devriez systématiquement sauvegarder le fichier localement de cette manière au fur et à mesure que vous travaillez, jusqu’à ce que vous atteignez une étape importante de l’étude, et que vous souhaitez rendre disponible ce résultat à d’autres personnes via la TCC. C’est le cas que vous ayez choisi ou non d'extraire le fichier lorsque vous l'avez ouvert à partir de la TCC.

Lorsque vous enregistrez à nouveau le fichier sur la TCC en utilisant la commande Sauvegarder un fichier à distance, vous naviguez d’abord vers l’espace fichier et vers le dossier sur la TCC dans lequel vous souhaitez sauvegarder le fichier. Si vous sauvegardez un fichier que vous avez ouvert antérieurement à partir du dossier TCC sélectionné, vous verrez le fichier présent dans ce dossier, mais il ne sera pas nécessaire de le sélectionner puisque le nom de fichier du fichier en train d'être sauvegardé est déjà connu. En réalité, l’opération consiste à copier la copie locale de l’étude sur votre disque dur vers la TCC, écrasant ainsi la copie existante, le cas échéant. Par conséquent, si vous n’avez pas sauvegardé antérieurement l’étude en mémoire vers la copie locale, le présent logiciel le fera automatiquement avant de copier la version locale vers la TCC.

Le résultat final de l’utilisation de la commande Sauvegarder un fichier à distance est que des copies identiques de l’étude en cours existeront à la fois à distance sur la TCC et sur votre disque dur local. La copie locale demeure en place après l’opération de sauvegarde à distance. En conséquence, si plus tard vous exécutez à nouveau la commande Ouvrir un fichier distant, et ouvrez ce même fichier, le présent logiciel essayera à nouveau de placer une copie du fichier distant dans le dossier de gestion de l’étude actuellement spécifié sur votre disque dur local. Étant donné que ce fichier existera déjà dans cette instance, il vous sera demandé de confirmer votre intention d’écraser le fichier existant. Normalement, vous devriez consentir à ce que la copie locale soit écrasée, vu que la version distante sur la TCC a peut-être été modifiée et sauvegardée par quelqu’un d’autre depuis que la version sur votre disque local a été copiée vers la TCC.

Quand vous ouvrez un fichier distant à l’intérieur du présent logiciel, après avoir sélectionné le fichier dans la boîte de dialogue Ouvrir un fichier distant, vous pouvez effectuer un clic-droit et opter d’extraire le fichier de la TCC (comme décrit ci-dessus). Le présent logiciel désigne cela sous l’appellation de « verrouillage » du fichier ; vous cliquez sur la commande Verrouiller le fichier du menu contextuel pour extraire et verrouiller ce fichier. Comme il a été noté antérieurement, lorsque cela se produit, la TCC crée une copie modifiable du fichier verrouillé, pour lequel le terme "-EditCopy" est ajouté au nom de fichier. Par exemple, si vous devez extraire un fichier nommé Sinclair Hills.vce, la copie modifiable sera nommée Sinclair Hills-EditCopy.vce ; ce sera la copie que vous devriez ouvrir, et ainsi copier vers votre machine locale, et ce sera ce fichier renommé que vous modifierez jusqu’à ce que vous choisissiez de le sauvegarder à nouveau vers la TCC et éventuellement le replacer à nouveau.

Comme décrit ci-dessus, lorsque vous ouvrez un fichier distant, la TCC vous permet de l’extraire (le verrouiller) avant de l’ouvrir, si vous le souhaitez. Cependant, quand vous sauvegardez le fichier distant, vous devriez accomplir l’opération de copie (c'est-à-dire exécuter la commande Sauvegarder un fichier à distance) avant de verrouiller le fichier résultant sur la TCC. La commande Sauvegarder un fichier à distance ne fournit pas actuellement une opportunité pour déverrouiller le fichier comme une partie de l’opération de sauvegarde, car la boîte de dialogue associée se referme immédiatement après la sauvegarde du fichier. Par conséquent, vous pourriez choisir de replacer ce fichier à partir de la TCC même. Cependant, vous pouvez plutôt accomplir facilement cela à partir du présent logiciel en utilisant la commande Ouvrir un fichier distant, en naviguant vers le fichier des sujets, en cliquant sur le nom même du fichier (non pas la copie modifiable qui a été créée quand vous l’avez extrait), en effectuant un clic-droit pour accéder au menu contextuel, et en sélectionnant Déverrouiller. Le fichier sera alors déverrouillé. La version modifiable de ce fichier sera supprimée, et vous pouvez choisir d'annuler l'opération Ouvrir un fichier distant.

Sujets connexes

Ouvrir un fichier distant

Sauvegarder un fichier à distance


Convertir des études Trimble Geomatics Office (TGO)

Vous pouvez convertir des études de Trimble Geomatics Office (TGO) version 1.63 en études Trimble Business Center (.vce) en utilisant la commande Convertir une étude TGO.

Note : Il est impossible de convertir des études TGO créées avec une version de TGO antérieure à la version 1.63.

Pour convertir des études TGO :

  1. Si une étude est ouverte, fermez-la.

    La commande Convertir une étude TGO n’est pas disponible s’il y a une étude ouverte dans la fenêtre du Trimble Business Center.

  2. Sélectionnez Fichier > Convertir l’étude TGO.
  3. Dans le volet de commande Convertir une étude TGO, cliquez sur le bouton Parcourir [image] puis localisez le dossier l’étude TGO comportant le(s) étude(s) à convertir.

    Les études TGO qui se trouvent dans le dossier sélectionné sont affichées dans la liste Sélectionner des études.

  4. Dans la liste Sélectionner des études, sélectionnez un ou plusieurs études que vous souhaitez convertir. Utilisez la touche Ctrl ou Shift pour effectuer plusieurs sélections.

    Si vous sélectionnez une seule étude, vous pouvez sélectionner l’option Convertir et ouvrir une étude pour ouvrir automatiquement l’étude dans Trimble Business Center après sa conversion. Dans ce cas, la commande Convertir une étude TGO se ferme et vous ne pourrez pas la rouvrir jusqu'à ce que vous fermiez l’étude nouvellement convertie.

    Si vous sélectionnez plusieurs études, l'option Convertir et ouvrir une étude n'est pas disponible.

    La liste Sélectionner le dossier cible devient par défaut le dossier de l’étude spécifié dans la boîte de dialogue Options (Outils > Options). Si nécessaire, cliquez sur le bouton Parcourir [image] pour sélectionner un autre emplacement.

  5. Cliquez sur le bouton Convertir.

    Les études TGO sont converties en études Trimble Business Center. Si l’option Convertir et ouvrir une étude est sélectionnée, l’étude s’ouvre automatiquement dans Trimble Business Center après sa conversion.

  6. Quand vous avez terminé, cliquez sur le bouton Fermer.

    Note : Si votre étude TGO convertie comprend un ajustement de réseau et si vous prévoyez d'importer des données topographiques supplémentaires dans l’étude dans Trimble Business Center, vous devrez d'abord effacer l’ajustement et ensuite ajuster à nouveau le réseau dans Trimble Business Center. Cela assurera que les données nouvellement importées sont correctement liées aux données existantes. Pour effacer l'ajustement de réseau effectué dans TGO, sélectionnez Levé > Effacer les résultats d’ajustement.


Sauvegarder une étude

Vous pouvez sauvegarder une étude, renommer une étude ou sauvegarder une étude vers un différent chemin d'accès ou nom de fichier.

Pour sauvegarder une étude :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Enregistrer.
    • Appuyez sur [Ctrl] + S.
    • Cliquez sur l’icône [image] de la barre d’outils.
  2. Sélectionnez le dossier dans lequel vous souhaitez sauvegarder le fichier, et attribuez un nom de fichier.
  3. Cliquez sur Enregistrer.

Pour renommer une étude existante :

  1. Sélectionnez Fichier > Enregistrer sous. La boîte de dialogue Enregistrer sous s’affiche.
  2. Sélectionnez le dossier dans lequel vous souhaitez sauvegarder le fichier dans la boîte Enregistrer dans.
  3. Saisissez un nom dans la boîte Nom de fichier.
  4. Cliquez sur Enregistrer.

Note : Il est impossible d’écraser une étude existante en nommant une étude avec le même nom de celle-ci.

Sujets connexes

Archiver une étude

Créer un modèle d'étude

Commande « Fermer toutes les fenêtres »

Commande « Fermer l'étude »


Sauvegarder un fichier à distance

Mettez les études à disposition de vos collègues en les sauvegardant vers un dossier partagé hébergé par un service externe, tel que la Connected CommunityConnected Communityardez un fichier à distance, vous effectuez essentiellement une copie du fichier qui est sauvegardé localement.

Pour des renseignements supplémentaires, reportez-vous à la section Tenir à jour des fichiers d’étude à distance.

Pour sauvegarder un fichier à distance :

  1. Sauvegardez votre fichier afin qu’il soit copié dans son état actuel lorsque vous le sauvegarderez à distance.
  2. Procédez de l'une des façons suivantes :
    • Sélectionnez TCC > Sauvegarder un fichier à distance.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Sauvegarder un fichier à distance s’affiche.

  3. Double cliquez sur les dossiers pour naviguer jusqu’à l’emplacement dans lequel vous souhaitez sauvegarder le fichier.
  4. Cliquez sur Enregistrer. Le fichier est alors sauvegardé avec le même nom que celui du fichier local.

Sujets connexes

Ouvrir un fichier distant

Archiver une étude


Publier des données de l’étude vers le TCC

Utilisez la commande Publier vers TCC pour enregistrer une variété de types de données d’étude utiles directement vers le TCC (Connected Community), afin que vos collègues puissent les analyser. Les données que vous pouvez transférer incluent :

  • Fichier d’étude en cours
  • Images géoréférencées
  • Couches de données
  • Images de la Vue en plan ainsi que les repères Google™ Earth provenant de la commande Capture d’image
  • Vues de modèles 3D provenant de la commande Capture 3D

La publication vers le TCC vous permet de stocker facilement des informations concernant votre étude dans l’espace fichier et le dossier TCC appropriés pour simplifier le partage de données de chantier avec vos collègues.

Conditions préalables :

  • Compte TCC
  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour accéder à la commande :

  • Sélectionnez TCC > Publier vers TCC (si présent sur le menu principal).
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

Options

  • Espace fichier TCC – Permet de sélectionner le sous-répertoire que vous utilisez comme zone de collaboration au sein de votre organisation TCC.
  • Publier le fichier de l’étude - Cette option vous permet de transférer votre fichier .vce, si vous l’avez sauvegardé. Note spéciale sur la publication de fichiers d’études...
  • Publier des images géoréférencées – Cette option vous permet de transférer des images géoréférencées que vous avez importées et les images que vous avez géoréférencées.
  • Publier des couches – Cette option vous permet de transférer un fichier -.kml de couche (repère Google Earth) pour les types de données suivantes de votre étude : courbe de niveau, point, entité géographique ponctuelle, entité géographique linéaire, trajectoire, observation, ligne de base, chaîne de lignes, et vue de profil.
  • Publier le dossier des instantanés – Cette option vous permet de transférer les fichiers .gif, .jpg, png et .tif créés par la commande Capture d’images
  • Publier le dossier des instantanés 3D – Cette option vous permet de transférer les fichiers .hsf et .hmf créés par la commande Capture d’images

En outre, ce fichier est créé dans le TCC :

  • Inventory.xml - Cette option présente une liste des fichiers qui ont été transférés par la commande.

Scénarios :

  • Si vous n’avez aucune donnée applicable (incluant une étude sauvegardée) ou n’avez coché aucune des cases, seul un fichier Inventory.xml vide est transféré vers le TCC.
  • Si vous avez déjà des fichiers du même nom et du même type dans le dossier sélectionné ; la commande synchronisera les fichiers ; les fichiers sans aucun double seront transférés, et les fichiers en double seront écrasés uniquement par des nouveaux fichiers (en fonction de la date) du même nom et du même type.

Sujets connexes

Connected Community (TCC)

Options de service externe

Capturer des données 3D de l’étude

Capturer une image à partir de la Vue en plan

Ouvrir un fichier distant

Sauvegarder un fichier à distance

Importer et exporter des données à l’aide de Trimble Access Drive


Note sur la publication de fichiers d’études vers le TCC

Lorsque vous sauvegardez une étude vers le site Web TCC (Trimble Connected Community), seul le fichier VCE (.vce) est sauvegardé vers le site. Le dossier des études comportant les fichiers de données d’origine utilisés dans l’étude, n’est pas sauvegardé vers le site. Vu que le fichier d'étude VCE comporte toutes les données utilisées dans l'étude, ceci n'est en principe pas un problème pour un utilisateur qui télécharge le fichier d’étude VCE mais qui ne possède pas le dossier des études sauvegardé localement. L’utilisateur peut accomplir la plupart des fonctions avec le logiciel. Néanmoins, l’utilisateur ne peut pas traiter les lignes de base en utilisant la commande « Traiter les lignes de base », ni modifier les sessions des satellites en utilisant la commande « Éditeur de session », car le logiciel requiert un accès vers le dossier des études pour accomplir ces fonctions. Dans ces cas, l’utilisateur doit copier le dossier des études vers leur lecteur local situé à C:\Documents and Settings\(username)\My Documents\Trimble Business Center.

Notez que la commande Archiver l'étude peut être utilisée pour compresser le fichier d’étude VCE ainsi que le dossier des études en un fichier ZIP approprié au transfert. S’il est installé, Trimble WebDrive pourrait être utilisé pour télécharger le dossier des études (ou le ficher ZIP) vers le site Web TCC et ensuite le télécharger à partir du site Web TCC vers un lecteur local.

Sujets connexes

Publier des données de l’étude vers le TCC


Archiver une étude

Utilisez cette commande pour sauvegarder un fichier (.vce) d'étude et son sous-dossier associé dans un fichier compressé (.zip) du même nom. Ceci vous permet de compiler rapidement toutes les parties d’une étude dans un fichier plus petit et plus approprié pour l’envoi à un collègue ou pour l’archivage.

Note : L’archivage des fichiers ne fonctionne que si la case Utiliser les sous-dossiers des études est cochée dans la section Emplacements des fichiers de la boîte de dialogue Options.

Pour archiver une étude :

  1. Assurez-vous que l'étude à archiver est fermée.
  2. Sélectionnez Fichier > Archiver l'étude. La boîte de dialogue Archiver une étude s’affiche.
  3. Sélectionnez le fichier à archiver dans la boîte Enregistrer dans.
  4. Cliquez sur Enregistrer. Le fichier .zip apparaît à côté du fichier et du sous-dossier de l'étude.

Sujets connexes

Sauvegarder une étude

Paramétrer les emplacements des fichiers par défaut


Choisir les paramètres de l'étude

Utilisez la boîte de dialogue Paramètres de l'étude pour configurer les divers paramètres de vos études, notamment les paramètres des systèmes de coordonnées, des unités, des calculs et des vues. Pour une description d’un paramètre, cliquez sur le nom de celui-ci. La description apparaît dans la cellule d’informations située en bas de la boîte de dialogue. Pour obtenir des explications des termes, reportez-vous au Glossaire.

Conseil : Economisez votre temps et vos efforts, et rendez vos études plus cohérentes, en choisissant les paramètres de l'étude et en sauvegardant l'étude comme modèle pour les autres études. Vous pouvez également sauvegarder les paramètres des traitements des lignes de base et les ajustements de réseau en tant que « styles », qui sont identiques aux modèles. Partagez les modèles et les styles avec vos collègues afin de garantir une cohérence dans votre entreprise.

Pour choisir les paramètres de l'étude :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur une section pour visualiser les paramètres. Lorsque vous cliquez sur une propriété, une description s’affiche dans la cellule des infos située en bas de la boîte de dialogue.
  3. Modifiez les paramètres selon vos besoins puis cliquez sur OK.

    Note : Les paramètres avec des textes en gris sont en lecture seule ; ceux avec des textes en noir sont modifiables.

Sujets connexes

Choisir les options de l’application

Créer un modèle d'étude

Paramètres du chantier local


Paramètres des informations générales

Utilisez les paramètres des informations générales pour :

  • Analyser les propriétés des fichiers de l'étude
  • Pour ajouter un numéro de référence et une description de l'étude
  • Ajouter les coordonnées de la personne à contacter dans votre société
  • Ajouter les noms du personnel sur le terrain et au bureau associé à l'étude

Pour accéder aux paramètres :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur Informations générales dans la boîte de dialogue.

Sujets connexes

Choisir les paramètres de l'étude


Paramètres des systèmes de coordonnées

Utilisez les paramètres des systèmes de coordonnées pour :

  • Analyser le système de coordonnées actuel et la transformation du système de référence

    Note : Pour sélectionner ou créer un système de coordonnées différent, cliquez sur Modifier en bas de la boîte de dialogue.

  • Modifier le modèle de géoïde et spécifier sa qualité
  • Analyser l’emplacement et les coordonnées du chantier local
  • Vérifier les paramètres de transformation de l’ajustement du réseau
  • Analyser les détails de la projection, du système de référence vertical et du calibrage du chantier
  • Voir le nom et le nom de fichier de la grille de décalage

Pour accéder aux paramètres :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur Système de coordonnées dans le volet de gauche.

Sujets connexes

Changer le système de coordonnées

Choisir les paramètres de l'étude


Changer le système de coordonnées

Choisissez le système de coordonnées et le modèle de géoïde appropriés pour votre étude en sélectionnant l’un de ceux que vous avez utilisés récemment. Jusqu’à dix des systèmes utilisés le plus récemment sont enregistrés.

Pour sélectionner un système de coordonnées existant :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Changer de système de coordonnées.
    • Sélectionnez Etude > Paramètres de l'étude > Système de coordonnées, et cliquez sur Changer.

    La boîte de dialogue Sélectionner le système de coordonnées s’affiche.

    Note : La boîte de dialogue Sélectionner le système de coordonnées fait partie du Gestionnaire des systèmes de coordonnées, une application indépendante. Lorsque seule la boîte de dialogue est ouverte, l’appui sur [F1] n’ouvre pas l’aide en ligne. Pour afficher l’aide pour le Gestionnaire des systèmes de coordonnées, cliquez sur Outils > Gestionnaire des systèmes de coordonnées pour ouvrir l’application. Puis appuyez sur [F1] pour de l’aide.

  2. Sélectionnez Système récemment utilisé.
  3. Cliquez sur [image] ou sur [image], ou appuyez sur [PageUp] ou sur [PageDown], pour visualiser les systèmes de coordonnées disponibles.
  4. Lorsque le système de coordonnées désiré est affiché, cliquez sur Terminer. Les paramètres de l’étude pour le système de coordonnées sont actualisés, et votre étude est recalculée en utilisant le nouveau système de coordonnées.

Attention : Afin d’éviter des problèmes ou des résultats inattendus dans votre étude, ne changez pas le système de coordonnées après avoir importé des données.

Sujets connexes

Gestionnaire des systèmes de coordonnées

Paramètres des systèmes de coordonnées

Définir un nouveau système de coordonnées


Définir un nouveau système de coordonnées

Définissez les paramètres d’un nouveau système de coordonnées si celui dont vous avez besoin n’apparaît pas dans la liste des systèmes récemment utilisés.

Pour définir un nouveau système de coordonnées

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Changer de système de coordonnées.
    • Sélectionnez Etude > Paramètres de l'étude > Système de coordonnées, et cliquez sur Changer.

    La boîte de dialogue Sélectionner le système de coordonnées s’affiche.

  2. Sélectionnez Nouveau système, et cliquez sur Suivant.
  3. Pour définir une étude par défaut en fonction des paramètres de la projection de Mercator transverse :
    • Cliquez sur Projection par défaut, puis sur Suivant.
    • Entrez les paramètres de la projection de Mercator transverse nécessaires et cliquez sur Suivant.
  4. Pour définir une projection en fonction d’un groupe de systèmes de coordonnées et d’une zone :
    • Cliquez sur Système de coordonnées et Zone, puis sur Suivant.
    • Sélectionnez le groupe de systèmes de coordonnées dans la liste de gauche, puis la zone dans la liste de droite et cliquez sur Suivant.
  5. Sélectionnez le modèle de géoïde à utiliser et cliquez et sur Terminer. Votre étude est recalculée en utilisant le nouveau système de coordonnées.

Sujets connexes

Gestionnaire des systèmes de coordonnées

Paramètres des systèmes de coordonnées

Changer le système de coordonnées

Définir une projection


Restaurer le fichier système des coordonnées initial

Si vous avez déjà installé Trimble® Geomatics OfficeTM (TGO), vous avez peut-être un fichier current.csd dans lequel sont conservés les systèmes de coordonnées personnalisés ou utilisés récemment. Au cours de l'installation du logiciel, tout fichier current.csd est renommé current.csd.date.xx-xx-xx.

Pour restaurer le fichier Current.csd :

  1. Ouvrez l'Explorateur Windows® et recherchez un des emplacements suivants, selon votre système d’exploitation :
    • Dans Windows® XP ou une version antérieure : C:\Documents and Settings\All Users\Application Data\Trimble\GeoData à moins que vous ayez auparavant installé TGO. Si vous avez installé TGO et ensuite ce logiciel, le chemin d’accès est C:\Program Files\Common Files\Trimble\GeoData.

      Note : Certains systèmes de protection du réseau vous empêchent de modifier ce chemin d'accès, à moins que vous ayez des autorisations administratives.

    • Dans Windows VistaTM: C:\ProgramData\Trimble\GeoData\ ou C:\Program Files\Common Files\Trimble\GeoData\.
  2. Renommez le fichier current.csd en current-TBCC.csd.
  3. Renommez le fichier current.csd.date.xx-xx-xx en current.csd.

Sujets connexes

Changer le système de coordonnées


Paramètres des unités

Utilisez les paramètres des unités pour vérifier et modifier les unités définies pour l'étude. Ces paramètres permettent également de modifier les formats d'affichage des données pour :

  • Les coordonnées
  • Les distances
  • Les angles et les angles verticaux
  • Les azimuts
  • La pression
  • La température
  • L'heure GPS (uniquement - ne fonctionne pas pour l'heure GNSS)
  • La mise en station
  • Les surfaces et volumes

Pour accéder aux paramètres :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur Unités dans le volet de gauche.

Saisie des unités

Lorsque vous modifiez le paramétrage du format des unités, vous changez la manière dont ces unités s'afficheront dans les vues, les tableurs et les commandes. Mais vous pouvez saisir des unités en utilisant n'importe quel format d'affichage disponible à partir des paramètres de format. Ces paramètres sont convertis selon le format d'affichage de l'unité.

Conversion des unités

Si vous avez défini une seule unité pour votre étude (par exemple le Pied international) vous pouvez tout de même saisir d'autres types d'unités en insérant une lettre identifiant ce type d'unité. Vous pouvez par exemple saisir 3 m si vous souhaitez indiquer qu'il s'agit de 3 mètres. L’unité que vous entrez est alors convertie dans les unités de l'étude.

Attention : Si vous modifiez les unités de votre étude, cette dernière est recalculée dès que vous cliquez sur OK. Nous vous recommandons de sortir des Paramètres de l'étude dès que vous avez modifié vos unités et avant de changer tout autre paramètre de l'étude.

Sujets connexes

Modifiez les unités de l'étude

Choisir les paramètres de l'étude


Modifiez les unités de l'étude

Modifiez les paramètres des unités pour contrôler le choix des unités et leur affichage dans les vues, les tableurs et les commandes. Indépendamment de votre choix de format d’affichage des unités, vous pouvez entrer des unités dans n’importe quel format disponible.

Note : Si vous avez défini une seule unité pour votre étude, par exemple le Pied international, vous pouvez tout de même saisir d'autres types d'unités en insérant une lettre identifiant ce type d'unité. Vous pouvez par exemple saisir 3 m si vous souhaitez indiquer qu'il s'agit de 3 mètres. L’unité que vous entrez est alors convertie dans les unités de l'étude.
Note : Vous pouvez également entrer des pieds et des pouces en saisissant deux nombres séparés par un espace. Par exemple, saisissez 4_8 pour 4 pieds, 8 pouces.

Pour changer les unités de l'étude :

  1. Sélectionnez Etude > Paramètres de l'étude. La boîte de dialogue Paramètres de l'étude s’affiche.
  2. Cliquez sur Unités, puis sur le type d’unités que vous souhaitez changer dans le volet de gauche.

    Note : Pour faire passer les unités de l'étude de pieds à mètres, cliquez sur Distance, puis sélectionnez Mètres dans la cellule Affichage.

  3. Sélectionnez la cellule pour laquelle vous souhaitez modifier les unités ou le format.
  4. Effectuez les modifications souhaitées.
  5. Pour sauvegarder et appliquer les modifications, cliquez sur OK.

    Attention : Si vous modifiez les unités de votre étude, ce dernier est recalculé dès que vous cliquez sur OK. Nous vous recommandons de sortir des Paramètres de l'étude dès que vous avez modifié vos unités et avant de changer tout autre paramètre de l'étude.

Sujets connexes

Formats des expressions, des unités et des entrées COGO

Paramètres des unités


Paramètres des vues

Les paramètres sont disponibles pour divers types de graphiques, de tableurs, et d’autres vues sur lesquelles les données de votre étude sont affichées. Utilisez les paramètres des vues pour :

  • Spécifier s’il faut inclure ou non des données 2D dans la vue 3D
  • Choisir la méthode de saisie pour les segments d’alignements horizontaux et verticaux.
  • Contrôler les caractéristiques d'affichage des vues graphiques telles que les échelles de points et les exagérations verticales
  • Contrôler le texte des annotations, les intervalles des grilles, les couleurs et les styles de lignes dans les vues

    Note : Vous pouvez également cliquer sur l'icône [image] de la barre d'outils pour activer ou désactiver les grilles.

  • Afficher ou masquer des colonnes individuelles pour les données sur les vues sous forme de tableur
  • Définir le filtre d’affichage par défaut utilisé lorsque vous ouvrez de nouvelles vues graphiques

    Note : Si vous supprimez un filtre d’affichage que vous avez défini comme filtre par défaut, le Filtre d’affichage par défaut redevient alors le filtre d’affichage Tout qui ne peut être supprimé.
    Conseil : Si votre étude possède beaucoup de données, vous avez intérêt à sélectionner un filtre d’affichage par défaut autre que Tout afin que les vues graphiques rafraîchissent plus rapidement.

Pour accéder aux paramètres :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur Affichage dans le volet de gauche.
  3. Cliquez sur n’importe quel type de vue puis modifier les paramètres individuels.

Sujets connexes

Choisir les paramètres de l'étude


Modifier l’affichage des lignes de grille

Affichez les lignes de grille dans la vue en plan pour comprendre l’échelle et l’emplacement d’une étude.

Pour afficher ou cacher des lignes de grille :

  • Cliquez sur l’icône [image] de la barre d’outils.

Pour changer les propriétés des lignes de grille :

  1. Sélectionnez Etude > Paramètres de l'étude. La boîte de dialogue Paramètres de l'étude s’affiche.
  2. Cliquez sur le dossier Vue .
  3. Agrandissez la Vue en plan, et cliquez sur Définition des lignes de grille.
  4. Cliquez dans les cellules et modifiez les propriétés selon vos besoins
  5. Cliquez sur OK.

Exemple avec le mode lignes de grilles Activé.

Exemple avec le mode lignes de grilles Désactivé (mêmes données, même échelle).

Sujets connexes

Paramètres des vues


Basculer le marquage des lignes

Afficher ou masquer les marqueurs et les étiquettes pour les valeurs horizontales et verticales le long des chaînes de lignes dans les vues 2D pour faciliter leur affichage, leur compréhension et leur modification. Les marqueurs sont des symboles qui font la distinction entre les points de fin des segments horizontaux, les points de contrôle verticaux et les points de fin de la ligne dans son ensemble. Les étiquettes sont des annotations qui indiquent l’élévation des points de contrôle verticaux.

Pour afficher ou masquer les marquages des lignes :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Affichage > Basculer le marquage des lignes.

Pour définir les marquages de lignes à afficher :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur Affichage dans le volet de gauche, puis sur Options d’affichage.
  3. Modifiez les paramètres individuels dans la section Marquage.

Sujets connexes

Modifier l’affichage des lignes de grilles

Paramètres des vues


Paramètres des Calculs

Utiliser les paramètres des Calculs pour :

  • Indiquez s'il faut utiliser une observation unique, la moyenne pondérée de toutes les observations, pour calculer la position de chaque point des captures de pente. Si vous choisissez d'utiliser une moyenne pondérée, chaque observation est pondérée en fonction de sa précision.
  • Analyser et définir les tolérances horizontales et verticales pour les données de levé calculées, notamment les points de qualité variable et les vecteurs GPS moyens

    Note : Si les résultats des calculs des données sont en dehors de ces tolérances, les données sont marquées par un drapeau dans l’Explorateur de l’étude et dans les vues graphiques, et un message apparaît dans le volet Drapeaux.

  • Sélectionner un niveau de confiance pour les valeurs des erreurs affichées
  • Spécifier les tolérances horizontales et verticales à appliquer lors de la création de lignes de rupture de pente des surfaces à partir d’alignements 3D
  • Définir la longueur maximale des bords et les valeurs par défaut des angles pour la création des triangles des surfaces
  • Définissez la distance par défaut à partir de laquelle vous souhaitez voir les images enregistrées dans la Vue Image.

Pour accéder aux paramètres :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Étude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur Calculs dans le volet de gauche.

Sujets connexes

Choisir les paramètres de l'étude

Calculs des études

Fusionner les points en double lors de l’importation


Calculs des études

La commande Calculer l’étude vous permet de calculer votre étude après avoir modifié les données. Le calcul applique les changements apportés à toutes les observations affectées et détermine les coordonnées pour les points suivant la séquence chronologique habituellement escomptée par les géomètres. Si des données conflictuelles sont disponibles pour le calcul d’une coordonnée, le logiciel favorise les données de qualité supérieure plutôt que les données de qualité inférieure.

Note: Lorsque vous importez des données dans une étude, modifiez les paramètres de l'étude, ou modifiez le système de coordonnées, l'étude est automatiquement calculée pour vous.

Sujets connexes

Commande « Calculer l'étude »


Exécuter un rapport de calcul de l'étude

Générez un rapport de calcul pour obtenir un récapitulatif des erreurs et des avertissements qui se sont produits durant le dernier calcul des données de votre étude.

Pour exécuter un rapport de calcul de l'étude :

  • Sélectionnez Rapports > Rapport de calcul de l'étude. Le Rapport de calcul de l'étude s'affiche dans votre navigateur Internet par défaut.

Pour personnaliser le rapport :

  1. Sélectionnez Rapports > Options de rapport. Le volet de commande Options de rapport s’affiche.
  2. Sélectionnez Rapport de calcul de l'étude dans la liste.
  3. Agrandissez les sections et spécifiez, selon vos besoins, les paramètres d’édition dans le groupe Paramètres.
  4. Cliquez sur Appliquer si vous souhaitez personnaliser des rapports supplémentaires ou cliquez sur OK pour fermer le volet de commande.

Sujets connexes

Calculs des études

Personnaliser et lancer l'édition d'un rapport


Paramètres du traitement des lignes de base

Utilisez les paramètres du traitement des lignes de base pour configurer la façon dont sont traitées les lignes de base.

Pour accéder aux paramètres :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Étude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur Traitement des lignes de base dans le volet de gauche.

Note : Le temps minimum requis pour une observation statique dans une session est de 10 secondes.
Note : Si par mégarde vous avez enregistré des observations statiques en tant que cinématiques, utilisez la commande Forcer le mode statique pour les changer.

Options

Styles de traitement de lignes de base

Voir Appliquer un style de traitement de lignes de base.

Général

Démarrer automatiquement le traitement

Oui - Sélectionnez cette option pour que le traitement puisse démarrer aussitôt que l’article du menu Traitement des lignes de base ou l’icône de la barre d’outils est sélectionné.

Non - Sélectionnez cette option pour empêcher le traitement automatique au lancement de la commande.

Enregistrer continue comme trajectoire

Oui - Sélectionnez cette option pour combiner des vecteurs individuels en un seul objet appelé trajectoire. Ceci préserve la mémoire du système et la vitesse du traitement.

Non - Sélectionnez cette option pour enregistrer chaque vecteur séparément.

Voir Trajectoires et Vecteurs.

Type d’interpolation d’évènements

Spécifiez quelle sorte de courbe (linéaire, quadratique ou cubique) s’ajustera à travers les points les plus proches dans le temps pour interpoler les positions des évènements.

Points d’interpolation d’évènements

Saisissez le nombre de points qu’il faut utiliser dans l’ajustement de la courbe. Il faut que ce soit au moins 2 pour les linéaires, 3 pour les quadratiques, ou 4 pour les cubiques.

Démarrer le numérotage automatique des ID

Saisissez un ID de point de départ à utiliser lorsque vous nommez automatiquement des points dans les trajectoires.

Ceci est nécessaire lorsque le fichier associé du logiciel de terrain n’est pas présent avec le fichier de données GNSS brutes.

Modèle d’antenne

Automatique - Sélectionnez cette option pour permettre à l’application de déterminer les modèles de centre de phase des antennes en fonction des antennes utilisées à l’une des sorties de chaque session.

Trimble - Sélectionnez cette option si des antennes Trimble sont utilisées dans toutes les sessions.

US NGS - Sélectionnez cette option s’il n’y a que des modèles d’antennes US NGS disponibles pour les antennes utilisées.

IG Absolute - Sélectionnez cette option s’il n’y a que des modèles d’antennes IG Absolute disponibles pour les antennes utilisées.

Avertissement : Si le modèle d’antenne sélectionné ne couvre pas toutes les antennes utilisées dans votre étude, seules les sessions qui utilisent le modèle sélectionné aux deux sorties sont traitées.

Type d’éphéméride

Automatique - Sélectionnez cette option pour traiter les données utilisant des éphémérides précises lorsqu’elles sont disponibles, et pour diffuser des éphémérides pour toutes les autres données.

Diffusion - Sélectionnez cette option pour traiter toutes les données n’utilisant que des éphémérides diffusées.

Précis - Sélectionnez cette option pour ne traiter que les données pour lesquelles des éphémérides précises sont disponibles.

Avertissement : Si le type d’éphéméride sélectionné ne couvre pas toutes les données de votre étude, seules les données qu’il couvre sont traitées.

Traitement

Type de solution

Fixe - Sélectionnez cette option pour autoriser soit des solutions fixes soit des solutions flottantes, en fonction de la capacité du système de traitement à résoudre la recherche de l’ambiguïté du nombre entier.

Flottant - Sélectionnez cette option pour n’autoriser que des solutions flottantes.

Fréquence

L1 uniquement – Sélectionnez cette option pour ne traiter que les données transmises sur une fréquence L1.

Fréquence double (L1, L2) - Sélectionnez cette option pour ne traiter que les données transmises sur les fréquences L1 et L2 (nécessite une licence produit appropriée).

Fréquences multiples - Sélectionnez cette option pour traiter les données transmises sur les fréquences L1, L2 et L5 (nécessite une licence produit appropriée).

Générer des résidus

Oui - Sélectionnez cette option pour générer un fichier de résidus pour chaque session traitée.

Non - Sélectionnez cette option pour empêcher la création de fichiers de résidus.

Intervalle du traitement

Choisissez l’intervalle (en secondes) selon lequel vous souhaitez sélectionner les données de terrain pour traiter les lignes de base. Si vous choisissez un intervalle plus court que l'intervalle selon lequel les données ont été recueillies, alors l'intervalle selon lequel les données ont été collectées est utilisé.

Sélectionnez Utiliser toutes les données pour utiliser l’intervalle selon lequel les données ont été collectées sur le terrain.

Conseil : Le choix d'un intervalle plus long entraîne un achèvement plus rapide du traitement des lignes de base.

Qualité

Critères d’acceptation

Décochez l’une des cases pour continuer à empêcher que la précision horizontale ou verticale ne soit utilisée lors de l’acceptation ou le refus d’une ligne de base (critères d’acceptation).

Si vous maintenez les critères activés, saisissez les valeurs de tolérance dans les cases Drapeau et Echec dans le format unité constante + unité parties par million pour spécifier la précision horizontale et verticale requise pour accepter ou refuser une ligne de base traitée.

Si une ligne de base échoue, elle sera désélectionnée et ne pourra pas être sauvegardée dans l'étude.

Utiliser les critères d’acceptation optionnels.

Cochez cette case pour ouvrir les cellules Critères d’acceptation optionnels, si nécessaire.

Critères d’acceptation optionnels

Si le rapport < - Décochez cette option pour éviter que le Rapport ne soit utilisé dans les critères d’acceptation.

Le rapport est une mesure de l’efficacité du système de traitement en matière de détermination de solutions pour le nombre entier fixe. Les nombres plus élevés sont considérés comme meilleur.

Si la RMS (double fréquence) > - Décochez cette option pour éviter que la moyenne quadratique (RMS) ne soit utilisée dans les critères d’acceptation pour des données L1/L2.

La RMS est une mesure du bruit des mesures ; les plus petites valeurs pour la RMS sont considérées comme meilleure.

Note : Cette option n’est disponible que si vous êtes titulaire d’une licence pour le traitement des multi-fréquences/GLONASS.

Satellites

Masque d’élévation

Saisissez un angle vertical (en degrés) au-dessous des données satellite devant être ignorées pendant le traitement.

Ajustez ce masque selon les besoins en fonction des obstructions dans la zone de l'étude.

GPS, GLONASS, et Galileo

Décochez les numéros des satellites dans ces onglets afin d’ignorer leurs données durant le traitement. Si un satellite fonctionnait mal pendant le levé, décochez sa case.

Les récepteurs Trimble transmettent automatiquement des messages d’état de dysfonctionnement à ce logiciel. Il est toutefois possible que les fichiers RINEX n’indiquent pas correctement l’état de dysfonctionnement. Dans ce cas, utilisez ces paramètres pour ignorer des satellites en panne durant le traitement. Ceci est également utile si un satellite possédant une élévation plus basse entraîne une solution bruyante.

Tout

Aucun

Cliquez sur ces options pour cocher ou décocher toutes les cases des satellites.

Sujets connexes

Choisir les paramètres de l'étude

Créer un modèle d'étude


Paramètres d'ajustement de réseau

Utilisez les paramètres d'ajustement de réseau pour vérifier l'ajustement des réseaux des lignes de bases traitées.

Pour accéder aux paramètres :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur Ajustement du réseau dans le volet de gauche.
  3. Cliquez sur chaque section et visualisez ou sélectionnez-les options comme indiqué dans le tableau suivant.
  4. Quand vous avez terminé, cliquez sur OK.

Options

Styles d’ajustement du réseau

Voir Appliquer un style d'ajustement du réseau.

Général

Général

Nombre maximal d'itérations -Entrez le nombre maximal de calculs d'ajustement autorisés pour atteindre la tolérance résiduelle définie.

Terrestre

Accomplir un ajustement vertical - Spécifiez s’il faut ou non calculer des élévations delta à partir d’observations de la station totale.

Angles moyens – Indiquez si les observations qui forment les angles moyens sont utilisées individuellement ou comme une moyenne. Ceci affecte la façon dont les erreurs sont estimées, mais n’a aucun effet sur les positions.

Affichage de la covariance

Horizontal

Exprimer la précision en – Sélectionnez le mode d'expression de la précision (P) horizontale (2D) en erreurs proportionnelles. Dans le cas de la précision horizontale, la distance correspond à la distance horizontale entre les points. Sélectionnez l'une des options suivantes :

  • Rapport - Sélectionnez cette option pour exprimer la précision horizontale en unités d'une partie par X (où X = distance ÷ P).
  • PPM - Sélectionnez cette option pour exprimer la précision horizontale en unités de X parties par million, où X = distance × P × 1,0e-06).
  • Aucun - Sélectionnez cette option pour désactiver l'affichage de la précision horizontale.

Erreur linéaire propagée (E) - Sélectionnez l'erreur linéaire propagée horizontale (en deux dimensions) applicable au style d'ajustement du réseau. L'erreur propagée calculée est fixée à 1-sigma, quels que soient les scalaires Sigma à une variable et à deux variables. Sélectionnez l'une des options suivantes :

  • US - Sélectionnez cette option pour utiliser l'erreur type de la distance ajustée horizontale (2D) ou de la distance selon la pente (3D).
  • Canadien - Sélectionnez cette option pour utiliser le plus grand demi-grand axe de l'ellipsoïde des erreurs relatives 2D ou 3D.
  • Bomford - Sélectionnez cette option pour utiliser la racine carrée de la somme des variances des erreurs relatives 2D ou 3D.
  • Sphérique - Sélectionnez cette option pour utiliser la moyenne des erreurs types relatives 2D ou 3D.

Terme de la constante (C) - Saisissez une valeur en utilisant les unités définies pour l’étude en cours. Le terme doit être compris entre 0,0 m (0,0 pieds US) et 0,1 m (0,3 pieds US).

En trois dimensions

Exprimer la précision en – Sélectionnez le mode d'expression de la précision (P) tridimensionnelle (3D) en erreurs proportionnelles. En ce qui concerne la précision tridimensionnelle, la distance correspond à la distance selon la pente entre deux points. Sélectionnez l'une des options suivantes :

  • Rapport - Sélectionnez cette option pour exprimer la précision horizontale en unités d'une partie par X (où X = distance ÷ P).
  • PPM - Sélectionnez cette option pour exprimer la précision horizontale en unités de X parties par million, où X = distance × P × 1,0e-06).
  • Aucun - Sélectionnez cette option pour désactiver l'affichage de la précision horizontale.

Erreur linéaire propagée (E) - Sélectionnez l'erreur linéaire propagée tridimensionnelle applicable au style d'ajustement du réseau. L'erreur propagée calculée est fixée à 1-sigma, quels que soient les valeurs spécifiées pour les scalaires Sigma à une variable et à deux variables. Sélectionnez l'une des options suivantes :

  • US - Sélectionnez cette option pour utiliser l'erreur type de l'erreur ajustée (horizontale (2D) ou selon la pente (3D)).
  • Canadien - Sélectionnez cette option pour utiliser le plus grand demi-grand axe de l'ellipse des erreurs relatives 2D ou 3D.
  • Bomford - Sélectionnez cette option pour utiliser la racine carrée de la somme des variances des erreurs relatives 2D ou 3D.
  • Sphérique - Sélectionnez cette option pour utiliser la moyenne des erreurs types relatives 2D ou 3D.

Terme de la constante (C) - Saisissez une valeur en utilisant les unités définies pour l’étude en cours. Le terme doit être compris entre 0,0 m (0,0 pieds US) et 0,1 m (0,3 pieds US).

Général

Scalaire sur l'erreur linéaire (S) - Cette option affiche le facteur utilisé pour établir les précisions au niveau de confiance désiré. Pour mettre à l'échelle les matrices de covariance relative, l'erreur linéaire propagée est élevée au carré.

Affichage de la covariance pour les scalaires horizontaux

Dans le cas des méthodes US, Bomford et Sphérique, les options suivantes sont disponibles :

  • 1-sigma 1,000
  • 1.969 (95%)
  • 2.575 (99%)

Dans le cas de la méthode Canadienne, les options suivantes sont disponibles :

  • 1.000 (39%)
  • 2.447 (95%)
  • 3.035 (99%)

Affichage de la covariance pour les scalaires 3D

Dans le cas des méthodes US, Bomford et Sphérique, les options suivantes sont disponibles :

  • 1-sigma 1,000
  • 1.969 (95%)
  • 2.575 (99%)

Dans le cas de la méthode Canadienne, les options suivantes sont disponibles :

  • 1.00 (20%)
  • 2.80 (95%)
  • 3.37 (99%)

Note : Définissez le niveau de confiance de la précision dans la section Affichage du niveau de confiance du volet Paramètres de calcul.

Limiter aux lignes observées

  • Oui - Sélectionnez cette option pour limiter l'affichage des termes de covariance.

    La sélection de cette option n'a aucun effet sur les résultats définitifs de l'ajustement. Elle empêche par contre l'affichage des termes de covariance entre les points qui ne sont pas liés par des observations.

  • Non - Sélectionnez cette option pour calculer les termes de covariance entre toutes les permutations possibles des couples de points du réseau.

Dans le cas de réseaux de grande taille, la liste des termes de covariance du Rapport d'ajustement du réseau peut être très longue.

Transformations

GNSS

Calculer les déviations de la latitude et de la longitude - Sélectionnez Oui pour utiliser les déviations de latitude et de longitude pour la transformation des vecteurs GNSS dans le système de coordonnées local.

Calculer la rotation de l'azimut - Sélectionnez Oui pour utiliser la rotation de l'azimut pour la transformation des vecteurs GNSS dans le système de coordonnées local.

Calculer le facteur d'échelle - Sélectionnez Oui pour utiliser le facteur d'échelle pour la transformation des vecteurs GNSS dans le système de coordonnées local.

Terrestre

Calculer la rotation de l'azimut - Sélectionnez Oui pour utiliser la rotation de l'azimut pour la transformation des azimuts dans le système de coordonnées local.

Sujets connexes

Ajuster un réseau

Choisir les paramètres de l'étude


Paramètres des erreurs types par défaut

Une erreur de mesure type ou erreur de configuration est une évaluation statistique de l’erreur, selon laquelle 68 pour cent d’un nombre infini d’observations auront théoriquement des erreurs absolues inférieures ou égales à cette valeur. La section Erreurs types par défaut de la boîte de dialogue Paramètres de l’étude vous permet d’accomplir les actions suivantes :

  • Spécifier s’il faut utiliser les valeurs des erreurs types actuelles contenues dans le fichier importé ou les valeurs des erreurs types par défaut contenues dans la boîte de dialogue Paramètres de l’étude.
  • Spécifie les valeurs des erreurs types par défaut à utiliser si la source se trouve dans la boîte de dialogue Paramètres de l’étude.

Si vous spécifiez l’utilisation des valeurs des erreurs types contenues dans le fichier importé et si le fichier ne comporte pas ces valeurs, les valeurs par défaut spécifiées dans la boîte de dialogue Paramètres de l’étude seront alors utilisées.

Note : Les valeurs des erreurs types pour un instrument sont habituellement publiées par le fabricant de l’instrument.

Pour spécifier les paramètres des erreurs types par défaut :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Étude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Sélectionnez Erreurs types par défaut dans le volet de gauche.
  3. Cliquez sur chaque section et chaque vue ou sélectionnez les options appropriées. Reportez-vous au texte informationnel affiché dans la partie inférieure de la boîte de dialogue pour chaque option que vous sélectionnez.
  4. Quand vous avez terminé, cliquez sur OK.

Sujets connexes

Choisir les paramètres de l'étude

Ajuster un réseau

Vérifier les données statiques et cinématiques

Procédure pour les données de station totale

Procédure pour les données de nivellement


Paramètres de traitement des codes des entités géographiques

Utilisez les paramètres de Traitement des codes des entités géographiques pour préciser comment les codes des entités géographiques sont traités dans votre étude.

Pour spécifier les paramètres de traitement des entités géographiques :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Étude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Sélectionnez Traitement des codes des entités géographiques dans le volet de gauche.
  3. Spécifiez les options comme indiqué dans le tableau suivant.
  4. Quand vous avez terminé, cliquez sur OK.

Options

Général

Précision décimale

Précisez le nombre de décimales à afficher avec un attribut numérique (nombre réel) lorsque des définitions d’entités géographiques n'ont pas encore été importées dans l’étude.

Traitement

Fichier de définition des entités géographiques

Indiquez le fichier (.fxl) de définition d’entités géographiques à partir duquel vous souhaitez importer les définitions d’entités géographiques dans la Bibliothèque de définitions d’entités géographiques de votre étude. Les définitions d’entités géographiques sont nécessaires pour traiter les codes des entités géographiques dans votre étude. Généralement, vous devez indiquer le même fichier (.fxl) de définition d’entités géographiques qui a été utilisé pour entrer les codes des entités géographiques sur le terrain.

Notes :
- Si vous choisissez d’importer de nouvelles définitions d’entités géographiques, toutes les définitions importées antérieurement dans l’étude seront supprimées. En outre, si un traitement des entités géographiques a été accompli, les résultats seront effacés. Vous devez retraiter les codes des entités géographiques dans votre étude en utilisant les définitions d'entités géographiques nouvellement importées.
- Vous pouvez également choisir d’importer des définitions d'entités géographiques à partir d’un fichier (.fxl) de définition d’entités géographiques spécifique à l’aide du volet Importer (voir Importer des fichiers (.fxl) de définition d’entités géographiques). Ou, vous pouvez choisir d’importer des définitions d'entités géographiques au moment de l’importation d’un fichier Job (.job) ou JobXML (.jxl) comportant une référence à un fichier (.fxl) de définition d’entités géographiques. Dans les deux cas, le fichier que vous choisissez est affiché dans le champ Fichier de définition des entités géographiques dans la boîte de dialogue Paramètres de l’étude.

Créer une nouvelle chaîne de lignes quand l’attribut change

Sélectionnez Oui pour préciser qu'une nouvelle chaîne de lignes doit être créée pour chaque segment où la valeur d'attribut d'un nœud diffère du nœud précédent dans l’entité géographique linéaire. Chaque nouvelle chaîne de lignes affiche la valeur d’attribut de l’entité géographique qui lui est assignée dans le volet Propriétés.

Sélectionnez Non pour indiquer qu'une seule chaîne de lignes doit être créée pour tous les nœuds qui ont été utilisés pour définir l’entité géographique linéaire, même si un ou plusieurs d'entre eux avaient des valeurs d'attributs différentes. Pour toutes les valeurs d'attribut qui différent, la chaîne de lignes affiche *Varie* dans le volet Propriétés.

Sujets connexes

Choisir les paramètres de l'étude

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Importer des fichiers (.fxl) de définition d’entités géographiques

Feature Definition Manager


Paramètres des abréviations

Utilisez les paramètres des abréviations pour contrôler les notes pour les catégories d’alignements horizontaux et verticaux dans le Rapport sur la géométrie des alignements.

Pour accéder aux paramètres :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur Abréviations dans le volet de gauche.

Sujets connexes

Choisir les paramètres de l'étude


Choisir les paramètres du chantier local

Entrez les paramètres du chantier local pour créer un système de coordonnées au sol permettant d'adapter les différences d'élévation entre votre chantier et les coordonnées ellipsoïdales. Le facteur d’échelle peut alors être calculé à votre place.

Vous devriez définir les paramètres du chantier local pour l’emplacement de l'étude au début de l'étude car ces informations sont utilisées dans les calculs. L’application utilise :

  • La latitude de l'étude pour calculer le rayon de la terre
  • La latitude et la longitude de l'étude pour définir le facteur d’échelle de la grille
  • La hauteur de l'étude comme élévation par défaut et pour calculer le facteur d’élévation

Pour spécifier les paramètres du chantier local :

  1. Sélectionnez Etude > Paramètres du chantier local. Le volet de commande Paramètres du chantier local s’affiche.
  2. Sélectionnez un système de coordonnées à afficher dans la liste Type de coordonnées. Toute modification prend effet immédiatement.

    Si vous sélectionnez Grille :

    1. Cliquez dans la cellule Ordonnée.

    2. Choisissez un point dans une vue graphique, faites un clic droit pour obtenir une liste des options, ou saisissez des coordonnées dans les cellules Ordonnée et Abscisse pour spécifier l’emplacement du chantier local.

    3. Choisissez un point dans une vue graphique, faites un clic droit pour obtenir une liste des options, ou saisissez une valeur dans la cellule Elévation.

    Si vous sélectionnez Local ou Global :

    1. Cliquez dans la cellule Latitude.

    2. Choisissez un point dans une vue graphique, faites un clic droit pour obtenir une liste des options, ou saisissez des coordonnées dans les cellules Latitude et Longitude pour spécifier l’emplacement du chantier local.

    3. Choisissez un point dans une vue graphique, faites un clic droit pour obtenir une liste des options, ou saisissez une valeur dans la cellule Hauteur.

  3. Saisissez une valeur dans la cellule Facteur d’échelle au sol, ou cochez la case Calculer le facteur d'échelle au sol à partir de l'emplacement de l'étude pour obtenir la valeur calculée.
  4. Pour fermer la boîte de dialogue, cliquez sur OK.

Pour visualiser les paramètres du chantier local :

  1. Sélectionnez Etude > Paramètres de l'étude. La boîte de dialogue Paramètres de l'étude s’affiche.
  2. Sélectionnez Système de coordonnées puis Chantier local. Les paramètres en lecture seule du Chantier local s’affichent.

Sujets connexes

Paramètres des systèmes de coordonnées

Calibrer un chantier


Options «Paramètres du chantier local»

Utilisez ces options pour définir le chantier local du projet en cours. Elles sont disponibles à partir du volet de commande Paramètres du chantier local.

Options

Emplacement du projet

Type de coordonnées

Grille - Sélectionnez cette option pour entrer les valeurs des coordonnées planes suivantes dans une grille : ordonnée, abscisse, élévation et hauteur.

Local - Sélectionnez cette option pour entrer les valeurs des coordonnées ellipsoïdales suivantes dans un référentiel local : latitude, longitude, hauteur et élévation.

Global - Sélectionnez cette option pour entrer les valeurs des coordonnées ellipsoïdales suivantes dans un référentiel mondial : latitude, longitude, hauteur et élévation.

Coordonnées au sol

Facteur d'échelle au sol

Saisissez le facteur qui permettra de passer des distances sur la grille aux distances au sol.

Calculer le facteur d'échelle au sol à partir de l'emplacement du projet

Cochez cette case pour que le facteur d'échelle au sol soit calculé automatiquement. La valeur obtenue sera un produit du facteur appliqué à la grille (déterminé en fonction de la localisation horizontale du projet) et du facteur d'échelle appliqué à la hauteur (déterminé en fonction de la localisation verticale du projet).

Note : Lorsque la case Calculer le facteur d'échelle au sol est cochée, la zone de saisie Facteur d'échelle au sol n'est pas disponible.

Affichage des coordonnées

Décalage par rapport à l'ordonnée fictive

Décalage par rapport à l'abscisse fictive/

Saisissez une distance de décalage par rapport aux abscisses et ordonnées réelles.

Par exemple, si vous entrez :

  • Décalage par rapport à l'ordonnée fictive :
    -6 540 000

Alors :

  • Une ordonnée de 6 542 111 devient :
    2 111

Sujets connexes

Calibrer un chantier

Choisir les paramètres du chantier local


Imprimer un affichage ou un rapport

Vous pouvez imprimer un affichage graphique vers n’importe quelle imprimante reconnue par Windows. Vous pouvez également imprimer un rapport en utilisant la commande d'impression de votre navigateur Web par défaut.

Pour sélectionner une imprimante:

  1. Sélectionnez Fichier > Mise en page.
  2. Dans la boîte de dialogue Mise en page, définissez la taille, l’orientation et les marges du papier.
  3. Cliquez sur Imprimante. La deuxième boîte de dialogue Mise en page apparaît.
  4. Dans la liste Nom, sélectionnez l’imprimante de votre choix.
  5. Cliquez sur OK dans les deux boîtes de dialogue.

Note : Vous pouvez également sélectionner une imprimante dans la commande Imprimer.

Pour afficher un aperçu d’une tâche d’impression:

  1. Cliquez sur l’affichage à imprimer pour l'activer.
  2. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Aperçu avant impression.
    • Cliquez sur l’icône [image].

    La boîte de dialogue Aperçu avant impression s’ouvre.

  3. Dans la boîte de dialogue Aperçu avant impression, vous pouvez:
    • Afficher la vue en plan de votre étude
    • Zoomer pour afficher moins ou plus de détails
    • Sélectionner la disposition de la page
    • Cliquez sur l’icône [image] pour imprimer, ou sur Fermer.

      Note: Il est impossible d'annuler une tâche d'impression si vous utilisez cette option.

Pour imprimer:

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Imprimer.
    • Appuyez sur Ctrl + P
    • Cliquez sur l’icône [image].
  2. Sélectionnez l’imprimante, l’échelle de la page et le nombre de copies à imprimer.
  3. Cliquez sur OK.

Sujets connexes

Commande « Mise en page »

Commande « Aperçu avant impression »


Configuration des données de la référence géodésique

Dans ce chapitre

Comprendre les données de la référence géodésique

Définir le système de coordonnées

Utilisez un système de référence

Définir une projection

Utilisez un géoïde

Calibrer un chantier


Comprendre les données de la référence géodésique

Ce logiciel utilise un système de coordonnées pour transformer les mesures d'une surface courbe (la terre) en celles d'une surface plane (une carte ou un plan). Par exemple, un système de coordonnées est utilisé pour calculer les coordonnées d’une grille pour un point mesuré à l’aide du GPS (les mesures GPS sont réalisées sur l’ellipsoïde WGS-84).

Un système de coordonnées peut comprendre les éléments suivants :

  • Une transformation des références (entre l’ellipsoïde WGS-84 et l’ellipsoïde local)
  • Une projection
  • Un modèle géoïde
  • Un calibrage GPS du chantier (comportant un ajustement horizontal et un ajustement vertical)

Vous devez sélectionner un système de coordonnées pour chaque étude. Si vous n’avez pas de système, ou ne savez pas quel système sélectionner, utilisez la projection par défaut.

Note: Assurez-vous que les points d’une étude se trouvent à une distance raisonnable de l'origine de la projection selon les propriétés de la projection utilisée.

Note : Le logiciel ne prend pas directement en charge des données collectées sur le terrain quand des messages de transformation RTCM ont été utilisés dans les logiciels de terrain. Si des messages de transformation RTCM ont été utilisés, les points mesurés doivent être exportés en tant que fichiers CSV (.csv) pour que le logiciel puisse les accepter. Les fichiers CSV peuvent être importés directement dans le logiciel à partir du contrôleur.

Base de données des systèmes de coordonnées

La base de données des systèmes de coordonnées est enregistrée en tant que fichier appelé Current.csd. Elle contient toutes les informations relatives aux systèmes de coordonnées. Le logiciel de bureau fournit un ensemble considérable de systèmes de coordonnées publiés dans le monde entier. Pour définir ou modifier des systèmes de coordonnées, des zones, des chantiers, des transformations de références, des ellipsoïdes et des modèles géoïdes, utilisez le Gestionnaire des systèmes de coordonnées.

Sujets connexes

Changer le système de coordonnées

Gestionnaire des systèmes de coordonnées

Définir un nouveau système de coordonnées

Restaurer le fichier du système de coordonnées initial


Définir le système de coordonnées

Dans cette section

Changer le système de coordonnées

Définir un nouveau système de coordonnées

Restaurer le fichier système des coordonnées initial

Gestionnaire des systèmes de coordonnées

Projection uniquement à l’échelle


Gestionnaire des systèmes de coordonnées

Le Gestionnaire des systèmes de coordonnées est un utilitaire indépendant qui vous donne accès à votre base de données de systèmes de coordonnées (Current.csd). Utilisez le gestionnaire pour créer des systèmes de coordonnées, ou pour déterminer les systèmes de coordonnées, les modèles géoïdes et les chantiers disponibles pour votre étude.

Pour ouvrir le « Gestionnaire des systèmes de coordonnées »:

  • Sélectionnez Outils > Gestionnaire des systèmes de coordonnées.

Note: Le Gestionnaire des systèmes de coordonnées possède son propre système d’aide. Ouvrez l’utilitaire et sélectionnez Aide > Sujets d’aide, ou appuyez sur [F1] dans le logiciel.

Sujets connexes

Changer le système de coordonnées

Systèmes de coordonnées

Définir un nouveau système de coordonnées

Restaurer le fichier du système de coordonnées original


Projection uniquement à l’échelle

Le logiciel vous permet d’importer des données de levés utilisant une projection uniquement à l’échelle. Puisque le logiciel ne peut calculer des coordonnées globales ou locales à partir de positions de carroyage selon une projection uniquement à l’échelle, certaines fonctionnalités sont alors affectées. Tenez compte de ce qui suit lorsque vous travaillez avec des données de projections uniquement à l’échelle :

  • Vous pouvez spécifier un facteur d’échelle pour la projection uniquement à l’échelle lors de l’importation des données, et après l’importation dans la section Système de coordonnées de la boîte de dialogue Paramètres de l’étude.
  • Les commandes Créer un point et Ajouter une coordonnée permettent d’entrer un point ou une coordonnée de carroyage dans l’échelle uniquement.
  • Les commandes Paramètres du chantier local et Paramètres de calibrage sont désactivées.
  • Lorsque vous utilisez la commande Inverse, seules les distances sur le carroyage et les distances au sol sont disponibles.
  • Le rapport sur la Liste des points ne comporte que des données de carroyage.

Lorsque vous travaillez avec des données de systèmes de coordonnées et des données de projections uniquement à l’échelle dans la même étude, tenez compte de ce qui suit :

  • Lorsque vous importez des données de projections uniquement à l’échelle dans une étude comportant déjà des données de systèmes de coordonnées, les données de projections uniquement à l’échelle sont alors converties au système de coordonnée existant.
  • Lorsque vous importez des données de systèmes de coordonnées dans une étude comportant des données de projections uniquement à l’échelle, les données de projections uniquement à l’échelle sont alors converties au système de coordonnée existant.


Utilisez un système de référence

Dans cette section

Créer un fichier de grille de transformation

Options de grille de transformation


Créer un fichier de grille de transformation

Si vous avez choisi un système de coordonnées pour votre étude utilisant un système de référence, et si le système de référence n’a pas été défini, vous devez d’abord le créer avant d’effectuer le téléchargement vers un instrument de terrain.

Pour effectuer cela, recherchez un système de coordonnées et son système de référence approprié à utiliser. Si vous connaissez un système de coordonnées utilisant le système de référence dont vous avez besoin, vous pouvez sélectionner celui-ci pour le combiner aux fichiers .dgf en un seul fichier .cdg adapté pour le téléchargement.

Note : Lorsque vous téléchargez ou importez des données dans une étude, le système de référence utilisé par les données importées doit correspondre au système de référence défini pour le système de coordonnées de l'étude.

Pour créer une grille de transformation :

  1. Sélectionnez Etude > Paramètres de l'étude. La boîte de dialogue Paramètres de l'étude s’affiche.
  2. Cliquez sur Système de coordonnées puis sur Transformation du système de référence dans le volet de gauche.
  3. Analyser les paramètres. Vous ne pouvez créer un fichier de grille de transformation que si les cellules Fichier de grille de la latitude et Fichier de grille de la longitude sont affichées, et les fichiers .dgf y sont répertoriés. S’ils y sont, cliquez sur OK, et passez à l’étape 9.
  4. Si les fichiers .dgf ne sont pas répertoriés, cliquez sur Modifier en bas de la boîte de dialogue. La boîte de dialogue Sélectionner le système de coordonnées s’affiche.
  5. Sélectionnez Système récemment utilisé.
  6. Cliquez sur [image] ou sur [image], ou appuyez sur [PgUp] ou sur [PgDn], pour visualiser les systèmes de coordonnées disponibles.
  7. Lorsque vous trouvez un système de coordonnées utilisant le système de référence dont vous avez besoin, cliquez sur Terminer. La boîte de dialogue Paramètres de l'étude s’actualise.
  8. Confirmez que les fichiers .dgf sont affichés dans les cellules Fichier de grille de la latitude et Fichier de grille de la longitude. Ces fichiers seront combinés dans un fichier de grille de transformation (.cdg) que vous pourrez sauvegarder et télécharger vers un instrument de terrain.
  9. Cliquez sur OK pour fermer la boîte de dialogue Paramètres de l'étude.
  10. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Création d’une grille de transformation.
    • Dans le volet Instrument, avec un instrument connecté, cliquez sur Tâches et sélectionnez Télécharger un fichier de grille de transformation (.dgf).

    Le volet de commande Création d’une grille de transformation s’affiche. Les fichiers .dgf apparaissent dans le groupe Grille de transformation de l'étude.

  11. Cliquez sur Créer en bas du volet de commande. La boîte de dialogue Enregistrer sous s’affiche.
  12. Acceptez le nom du fichier par défaut, puis cliquez sur Enregistrer. Le fichier de grille de transformation apparaît dans la liste Fichiers de grille de transformation (.cdg). Il peut maintenant être téléchargé vers un instrument de terrain.

Sujets connexes

Télécharger une grille de transformation


Options de grille de transformation

Utilisez ces options pour sélectionner un fichier du système de référence à télécharger vers un instrument de terrain. Elles sont disponibles dans le volet de commande Création d'une grille de transformation.

Note : Cliquez sur l’en-tête inférieur du groupe pour permuter entre le système de référence actuel de l'étude et un fichier de grille de transformation stocké.

Options

Dossier

Sélectionnez ou naviguez jusqu’au dossier dans lequel les fichiers de grille de transformation (.cdg) sont installés.

Fichiers de grille de transformation (.cdg)

Cette option affiche les noms des fichiers de grille de transformation disponibles.

Description

Cette option affiche les régions couvertes par les systèmes de référence.

Taille

Cette option affiche les tailles des fichiers. Les fichiers de plus de 1 Mo peuvent prendre un certain temps à télécharger.

Etude/Grille de transformation sélectionnée

Si un fichier de grille de transformation est sélectionné dans la liste, cette option affiche des renseignements sur celui-ci.

Si aucun fichier de grille de transformation n’est sélectionné, cette option affiche des renseignements sur le système de référence utilisé dans le système de coordonnées actuel de votre étude.

Télécharger vers des instruments

Cliquez sur cette option pour transférer le fichier de grille de transformation vers l’instrument de terrain connecté.

Créer

Cliquez sur cette option pour sauvegarder un nouveau fichier de grille de transformation.

Utiliser le système de référence de l'étude

(via le menu contextuel)

Cochez cette case avant de lancer le téléchargement si vous souhaitez télécharger une copie temporaire du système de référence actuel de l'étude au lieu de sélectionner un des fichiers de grille de transformation stocké en permanence dans la liste.

Télécharger vers l’instrument est également disponible dans le menu contextuel.

Sujets connexes

Créer un fichier de grille de transformation

Télécharger une grille de transformation


Définir une projection

Utilisez une fausse origine pour définir une projection lorsque vous importez des données GNSS brutes pour lesquelles vous n’avez pas spécifié antérieurement la projection.

Pour définir une projection :

  1. Importez et enregistrez vos données GNSS brutes. S’il n’existe pas de projection associée, la boîte de dialogue Définition de la projection s’affiche.
  2. Si nécessaire, saisissez les coordonnées de grille dans les cellules Ordonnée et Abscisse pour fonder l’origine sur les coordonnées de grille les mieux connues.
  3. Cliquez sur OK. Les nouvelles coordonnées deviennent l’origine de la projection.

Sujets connexes

Enregistrer des données GNSS brutes

Options de paramètres du chantier local


Utilisez un géoïde

Dans cette section

Options de géoïde

Définir une sous-grille de géoïde

Options de sous-grille de géoïde

Changements dans l’interpolation des modèles de géoïde


Options de géoïde

Utilisez ces options pour sélectionner un fichier de géoïde à télécharger vers un instrument de terrain. Elles sont disponibles dans le volet de commande Création de sous-grille de géoïde.

Options

i_change coordinate system

Cliquez sur cette option pour afficher la boîte de dialogue Sélectionnez un système de coordonnées, à partir de laquelle vous pouvez choisir un système de coordonnées récemment utilisé, ou en définir un nouveau à utiliser dans votre étude.

Dossier

Sélectionnez ou naviguez jusqu’au dossier dans lequel les fichiers de grille de géoïde (.ggf) sont installés.

Fichier (fichiers .ggf)

Cette option affiche les noms des fichiers de grille de géoïde disponibles Si des fichiers de sous-grille de géoïde ont été définis, ils s’affichent au-dessous du nom du fichier de grille de géoïde complet.

Description

Cette option affiche les régions couvertes par les géoïdes.

Taille

Cette option affiche les tailles des fichiers. Les fichiers de plus de 1 Mo peuvent prendre un certain temps à télécharger.

Télécharger vers des instruments

Cliquez sur cette option pour transférer le fichier de grille de géoïde vers l’instrument de terrain connecté.

Cette option n’est disponible que si vous avez un instrument de terrain connecté et si vous accédez à la commande par le bouton Tâche.

Créer une sous-grille

Cliquez sur cette option pour définir un sous-ensemble du fichier de géoïde afin de réduire sur le temps de téléchargement et d’économiser la mémoire de l’instrument de terrain.

Sujets connexes

Définir une sous-grille de géoïde

Télécharger un fichier de géoïde vers un instrument de terrain


Définir une sous-grille de géoïde

Si le fichier de géoïde à utiliser pour la collecte des données est trop gros, définissez une sous-section dans la zone à utiliser avant de lancer le téléchargement vers un instrument de terrain. Cette option réduit le temps de téléchargement et économise la mémoire de l’instrument de terrain.

Note : Lorsque vous téléchargez ou importez des données dans une étude, la sous-grille de géoïde utilisée par les données importées doit correspondre au géoïde défini pour le système de coordonnées de l'étude.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour créer une sous-grille de géoïde :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Création d’une sous-grille de géoïde.
    • Dans le volet Instrument, avec un instrument connecté, cliquez sur Tâches et sélectionnez Télécharger un fichier de géoïde (ggf).

    Le volet de commande Création d’une sous-grille de géoïde s’affiche.

  2. Si nécessaire, sélectionnez le dossier comportant les fichiers de géoïdes installés dans la liste des Dossiers (.ggf), ou cliquez sur l’icône [image] et naviguez jusqu’au dossier.

    Note : L’emplacement par défaut pour les fichiers .ggf dépend de votre système d’exploitation :
    Dans Windows® XP ou une version antérieure : C:\Documents and Settings\All Users\Application Data\Trimble\GeoData à moins que vous ayez auparavant installé Trimble® Geomatics OfficeTM (TGO). Si vous avez installé TGO et ensuite ce logiciel, le chemin d’accès est C:\Program Files\Common Files\Trimble\GeoData.
    Dans Windows VistaTM: C:\ProgramData\Trimble\GeoData\ ou C:\Program Files\Common Files\Trimble\GeoData\.

  3. Sélectionnez un fichier de géoïde dans la liste Fichier de géoïde (.ggf).
  4. Effectuez un clic droit et sélectionnez Créer une sous-grille à partir du menu contextuel. La boîte de dialogue Créer un fichier de grille de géoïde s’affiche. La totalité du globe est visible et le géoïde est centré. Dans le groupe Propriétés des fichiers de géoïde, la taille de la totalité du géoïde apparaît dans la cellule Taille.
  5. Dans la cellule Suffixe à ajouter, saisissez le texte à attacher à la fin du nom du fichier de géoïde initial afin de définir la sous-grille. Le nom complet du fichier apparaît à mesure que vous saisissez le suffixe. Par exemple, si vous collectez des données à Baja au Mexique, ajouter Baja comme suffixe au géoïde Mexico97.ggf pour créer le fichier Mexico97Baja.ggf.
  6. Si nécessaire, décochez les cases des frontières ou des rivières dans le groupe Propriétés du globe pour simplifier l’affichage.
  7. Cliquez sur l’icône [image] pour zoomer jusqu’aux limites du géoïde. Pour obtenir des explications sur les autres outils d’affichage, reportez-vous à Options de sous-grille de géoïde.
  8. Cliquez sur l’icône [image] , et étendez la fenêtre sur la portion du géoïde pour lequel vous devez créer une sous-grille. La taille de la sous-grille de géoïde apparaît dans la cellule Taille.

    Note : Il est impossible d’ajuster la fenêtre de sous-grille que vous dessinez, mais vous pouvez la redessiner plusieurs fois.

  9. Cliquez sur Enregistrer. La boîte de dialogue Enregistrer le fichier de grille de géoïde sous s’affiche.
  10. Cliquez à nouveau sur Enregistrer. Le fichier de sous-grille de géoïde apparaît dans la liste de géoïdes juste au-dessous du fichier de géoïde initial.

Sujets connexes

Options de sous-grille de géoïde

Télécharger un fichier de géoïde vers un instrument de terrain


Options de sous-grille de géoïde

Avant de télécharger un fichier vers un instrument de terrain, utilisez ces options pour définir un sous-ensemble d’un gros fichier de géoïde afin de réduire sur le temps de téléchargement et d’économiser la mémoire de l’instrument de terrain. Elles sont disponibles dans la boîte de dialogue Créer un fichier de grille de géoïde.

Options

Propriétés du fichier de géoïde

Géoïde

Cette option affiche le nom du géoïde sur lequel sera basée la sous-grille.

Nom de fichier

Cette option affiche le nom du fichier de géoïde.

Suffixe à ajouter

Saisissez le texte à attacher à la fin du nom du fichier de géoïde initial afin d’identifier la sous-grille.

Taille (Ko)

Affiche la taille du géoïde initial jusqu’à la création de la sous-grille. Puis, affiche la taille de la sous-grille de géoïde.

Propriétés de la sous-grille

Première latitude

Première longitude

Cette option affiche les coordonnées du premier coin de la fenêtre que vous choisissez lorsque vous dessinez une sous-grille.

Deuxième latitude

Deuxième longitude

Cette option affiche les coordonnées du coin opposé de la fenêtre que vous choisissez lorsque vous dessinez une sous-grille.

Propriétés du globe

Latitude du curseur

Longitude du curseur

Ces options affichent les coordonnées de l’emplacement actuel du curseur. Si le curseur n’est pas pointé sur le globe, elles affichent le point à partir duquel le curseur a quitté le globe.

Frontières des états des Etats-Unis

Désélectionnez cette option pour cacher les frontières des états au sein des Etats-Unis.

Frontières nationales

Désélectionnez cette option pour cacher les frontières des nations.

Principales rivières

Désélectionnez cette option pour cacher les principales voies navigables.

Cliquez sur cette option pour activer l’outil de sélection. Puis, bougez la souris tout en maintenant le bouton gauche enfoncé pour dessiner une fenêtre à l’intérieur du géoïde actuel afin de définir les coins opposés d’une sous-grille de géoïde.

Toute portion de la sous-grille dessinée se trouvant en dehors du géoïde est ignorée.

Note : Pour effacer une sous-grille, cliquez n’importe où en dehors du globe.

Conseil : Après avoir étendu la fenêtre pour créer une sous-grille, vous pouvez cliquer à l’intérieur de celle-ci pour effectuer un zoom avant.

Cliquez sur cette option pour activer l’outil de panoramique. Puis cliquez sur le globe en maintenant le bouton gauche enfoncé pour vous déplacer à différents endroits.

Cliquez sur cette icône pour effectuer un zoom avant vers les limites du géoïde. Puis cliquez à nouveau pour effectuer un zoom avant par un incrément (x2), ou choisissez un point du globe à centrer et sur lequel effectuer un zoom avant.

Cliquez sur cette icône pour activer l’outil de zoom arrière. Puis cliquez à nouveau pour effectuer un zoom avant par un incrément (x2), ou choisissez un point du globe à centrer et sur lequel effectuer un zoom arrière.

i_zoom extents and center geoid

Cliquez sur cette icône pour zoomer dans l’étendue du globe et centrer le géoïde actuel.

Sujets connexes

Définir une sous-grille de géoïde


Changements dans l’interpolation des modèles de géoïde

Dans les versions antérieures de Trimble Business Center, le logiciel appliquait tous les modèles de géoïde Trimble (fichiers .ggf ) en utilisant les positions globales (WGS-84) pour l'interpolation, et les valeurs de hauteur globales (WGS-84) pour l'application des séparations interpolées du géoïde. Désormais, l’interpolation du modèle de géoïde est déterminée en fonction de l'ellipsoïde de référence du modèle, qui est spécifié dans le fichier de modèles de géoïde, indiquant si le modèle est configuré pour WGS-84 (global) ou pour un ellipsoïde local. Par conséquent, les hauteurs/élévations (non pas les positions horizontales) peuvent être modifiées dans des études qui ont été créées avant que l’amélioration de l'interpolation ait été mise en œuvre. Lorsque cela se produit, un message s'affiche pour vous avertir de la situation.

Les modèles de géoïde suivants sont concernés par ce changement :

  • NGS GEOIDXX (définir sur LOCAL)
  • EGM96 (définir sur GLOBAL)
  • OSU91A (définir sur GLOBAL)

La plupart des utilisateurs n’auront aucun changement de leurs hauteurs/élévations à cause de ce changement.

Voici une liste d'utilisateurs qui seront touchés, et les mesures qu'ils devraient prendre. Pour une aide supplémentaire, contactez l’Assistance technique.

Utilisateurs :

Action :

Les utilisateurs de GEOIDXX avec aucune transformation (0,0,0) (par exemple, CORS96)

Les élévations changeront si elles sont calculées à partir d'une observation GNSS utilisant un modèle de géoïde. Les hauteurs globales changeront si un point est calculé ou entré avec une élévation.

Évaluez les chantiers calibrés et re-calibrer si nécessaire.

Note : La plupart des utilisateurs GEOIDXX n’auront aucun changement car les systèmes de coordonnées State Plane par défaut utilisent une transformation (0,0,0).

Les utilisateurs EGM96 et OSU91A

Supprimez toutes les sous-grilles créées à partir des anciens fichiers ggf car ceux-ci ont été par erreur définis sur LOCAL.

Remplacez les sous-grilles supprimées par de nouvelles sous-grilles créées à partir de nouveaux fichiers ggf, qui sont définis sur GLOBAL :

  • ww15mgh.ggf
  • OSU91A.ggf

Les utilisateurs des systèmes de coordonnées du Minnesota et du Wisconsin County (USA)

Changez tous les travaux et études afin d’utiliser les sous-grilles de géoïde nouvellement créées pour ces régions :

  • G09-MN.ggf
  • G09-WI.ggf.

Ne pas utiliser de sous-grilles reposant sur des modèles GEOIDXX.

Sujets connexes

Coordinate System Manager


Calibrer un chantier

Dans cette section

Comprendre le calibrage de chantier

Calibrer un chantier

Options de calibrage du chantier

Sauvegarder un Chantier calibré en tant que Système de coordonnées

Séparer les points de coordonnées globales et grilles/locales pour le calibrage de chantier

Lancer l’édition d’un rapport de calibrage du chantier


Comprendre le calibrage de chantier

Le processus de calibrage de chantier établit la relation entre les données WGS-84 collectées par les récepteurs GNSS et les positions de contrôle locales (exprimées sous la forme d’une grille cartographique locale possédant des élévations au-dessus du niveau de la mer). Cette relation est définie par une série de transformations mathématiques. Le calibrage de chantier vous permet de mettre deux par deux des points GNSS et des points de contrôle local à utiliser dans le calibrage. (Les coordonnées GNSS doivent être dérivées des points et des observations GNSS, les points de grille doivent être dérivés des points de grille et des observations terrestres). Ce logiciel calcule et applique alors les transformations mathématiques utilisant la méthode des moindres carrés.

Les transformations mathématiques appliquées en vue de convertir les positions WGS-84 en coordonnées de grille sont :

  1. Une transformation du système de référence géodésique pour convertir les coordonnées WGS-84 de la latitude, de la longitude et de la hauteur ellipsoïdale en coordonnées de latitude, de longitude et de hauteur ellipsoïdale par rapport à l’ellipsoïde de la grille cartographique locale.
  2. Une projection cartographique pour convertir les coordonnées de la latitude et de la longitude de l’ellipsoïde local en coordonnées de grille d’ordonnée et d’abscisse (la valeur de la hauteur n’est pas modifiée lors de ce processus).
  3. Un modèle de géoïde pour la hauteur WGS-84 pour obtenir une élévation au-dessus du niveau de la mer approximative.
  4. Un ajustement horizontal des coordonnées de grille transformées pour coïncider au maximum avec les données de contrôle local. Cet ajustement autorise toutes les variations locales du système de projection ne pouvant pas s’adapter à la transformation globale du système de référence géodésique.
  5. Un ajustement de la hauteur pour convertir des hauteurs au-dessus de l’ellipsoïde local ou des élévations dérivées à partir du géoïde, en élévations de contrôle local au-dessus du niveau de la mer.

Les ajustements horizontaux et verticaux sont enregistrés comme partie intégrante de la définition du système de coordonnées pour l’étude. Tous les points GNSS dans la base de données sont actualisés en utilisant les paramètres de calibrage. Ceci donne lieu à des valeurs de coordonnées de grille locales plus précises.

Vous pouvez sauvegarder la nouvelle définition du système de coordonnées (comportant les paramètres de calibrage) en tant que chantier pour des études ultérieures dans la même région.

Si vous sauvegardez un calibrage en tant que chantier avec l’intention d’utiliser celui-ci dans une autre étude, assurez-vous que la région de l’étude est entièrement entourée par les points utilisés dans le calibrage. Par exemple, dans le diagramme suivant, il est correct d’utiliser la définition du chantier pour l’étude B, mais cela ne l’est pas pour l’étude C.

1. Zone de l’étude C | 2. Zone de l’étude B 3. Points utilisés dans le calibrage de l’étude A

Si vous utilisez la touche Ici dans Trimble® Survey ControllerTM pour lancer une base RTK (Cinématique en temps réel), et transférer le fichier (.dc) du Survey Controller vers ce logiciel, la position de la base, et par conséquent tous les points du mobile de la base, seront alors de qualité inconnue (pour tous les composants, horizontal, hauteur et élévation).

Note : Après avoir accompli un calibrage de chantier, si vous appliquez les paramètres du chantier local, le calibrage que vous avez défini deviendra inexact et sera supprimé. Un message d’erreur vous avertit que le fait de continuer supprimera le calibrage du chantier.

Utilisation de modèles de géoïdes

Si le système de coordonnées pour l’étude exige l’usage d’un modèle de géoïde pour la détermination des élévations des points, alors les élévations seront déterminées directement à partir des hauteurs WGS-84 par interpolation sur la grille du modèle de géoïde. Toutefois, il est toujours possible d’appliquer un ajustement de hauteur en plus des élévations produites par un modèle de géoïde afin d’autoriser les petites variations locales qu’un modèle de géoïde à grande échelle ne peut pas prendre en compte. Les élévations déterminées à partir d’un calibrage vertical reçoivent une qualité de levé.

Règles pour garantir un calibrage utile

  • Les coordonnées WGS-84 doivent être relativement correctes.

Il est possible de générer des points GNSS autonomes. Cependant, vous ne devriez pas utiliser plus d’un point WGS-84 autonome dans un calibrage. Par exemple, assurez-vous qu’une seule et unique station de base a été configurée grâce à la touche Ici dans le Trimble Survey Controller. Les autres stations de base devraient être configurées sur des positions mesurées par un vecteur GNSS en fonction de la station de base autonome. Ceci définit la relation entre celles-ci et vous permet d’accomplir correctement un calibrage avec des points de l’une des stations de base. Ceci est décrit ci-dessous :

La figure suivante n’indique aucune relation entre les stations de base :

Les points de la Base 1 et de la Base 2 ne devraient pas être utilisés pour le calibrage.

Dans la figure ci-dessous, une relation est établie entre les stations de base par l’occupation de la deuxième station de base en utilisant la première station de base :

Les points de la Base 1 et de la Base 2 peuvent être utilisés pour un calibrage.
  • Les meilleures coordonnées WGS-84 possibles devraient être utilisées pour la station de base initiale dans un levé.

La précision des vecteurs GNSS (temps réel ou post-traités) est affectée par la précision de la coordonnée de la base. Une erreur d’environ une partie par million (1 ppm) peut être introduite pour chaque marge d’erreur de dix mètres dans les coordonnées de la base. Par exemple, si votre point de référence WGS-84 initial possède une erreur de cent mètres et votre ligne de base est longue de deux kilomètres, vous avez certainement une erreur supplémentaire superflue de deux centimètres dans vos vecteurs GNSS.

Sujets connexes

Calibrer un chantier


Calibrer un chantier

Calibrez les chantiers pour minimiser les résidus entre les données WGS-84 RTK que vous collectez et les coordonnées de contrôle local. Pour un calibrage, associez les points GNSS avec les points de grille situés dans les mêmes positions Ces couples de points sont utilisés pour calculer et appliquer des transformations mathématiques (en utilisant la méthode des moindres carrés) pour trouver la transformation fournissant les paramètres de l’ajustement les mieux adaptés aux coordonnées de grille du contrôle lorsque celles-ci sont appliquées aux positions GNSS.

Calibrez un chantier si :

  • vous ne l’avez pas calibré sur le terrain
  • vous avez besoin d’un rapport des enregistrements des contrôles de la qualité
  • vous souhaitez transférer un calibrage vers Trimble® Survey ControllerTM
  • vous avez besoin d’ajouter des points supplémentaires à un calibrage dans Trimble Survey Controller

Les calibrages horizontaux comportent trois paramètres :

  • Translation (déplacer)
  • Rotation (tourner)
  • Echelle (rétrécir ou étirer)

Les calibrages verticaux comportent deux paramètres :

  • Levée (élever ou abaisser)
  • Inclinaison (modifie l’inclinaison de l’ordonnée et de l’abscisse du géoïde ou du plan local)

Le calibrage de chantier crée un ensemble de paramètres de chantiers locaux. A l’issue du calibrage d’un chantier, les paramètres du chantier sont utilisés dans le calcul de toutes les autres données GNSS.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour calibrer un chantier :

  1. Importez ou ajoutez vos points de grille à l’aide de la commande Créer un point.
  2. Importez vos données GNSS.
  3. Procédez de l'une des façons suivantes :
    • Cliquez sur i_calculate site calibration de la barre d’outils.
    • Sélectionnez Levé > Calibrage de chantier.

    Le volet de commande Calcul du calibrage de chantier s’affiche.

  4. Cliquez sur l’onglet Paramètres de calibrage.
  5. Pour calculer un décalage horizontal composé de translations dans le sens nord/sud et est/ouest, d'une rotation autour d'une origine définie et d'un facteur d'échelle, laissez cochée la case Calibrage horizontal.
  6. Cochez la case Positionner le facteur d'échelle sur 1 si vous souhaitez conserver l’échelle de vos distances horizontales.
  7. Pour calculer un décalage vertical à partir d’une origine définie, laissez cochée la case Calibrage vertical.
  8. Sélectionnez Décalage vertical + Plan d’inclinaison dans la liste s’il vous faut inclure les inclinaisons vers le nord et vers l’est dans le calibrage vertical.
  9. Cliquez sur [image] pour afficher la boîte de dialogue Paramètres du projet. Vous pourrez alors définir un modèle de géoïde, si nécessaire.
  10. Cliquez sur l’onglet Liste des points pour sélectionner les couples de points qui seront utilisés dans les calculs du calibrage.
  11. Cliquez dans la cellule Point GNSS.
  12. Choisissez un point GNSS dans une vue graphique, cliquez avec le bouton droit pour des options, ou saisissez l’ID d’un point dans la cellule.

    Note : Le point sélectionné doit posséder des coordonnées globales. Les points possédant des coordonnées locales ne doivent pas être sélectionnés comme points GNSS. Les coordonnées des points doivent être calculées à partir de coordonnées globales.
    Note : Cliquez sur [image] pour agrandir un groupe si vous souhaitez visualiser des informations sur les coordonnées du point sélectionné.

  13. Cliquez dans la cellule Point de grille.
  14. Choisissez un point de grille (au même emplacement que le point GNSS) dans une vue graphique, cliquez avec le bouton droit pour des options, ou saisissez l’ID d’un point dans la cellule.
  15. Sélectionnez une option dans la liste Type pour spécifier le type de calibrage du couple de points. Le type de calibrage sélectionné doit être valide pour les points. Par exemple, si le point de grille ne possède pas d’élévation, il est alors impossible de configurer le type sur Horizontal et vertical.
  16. Répétez les étapes 11 à 15 pour ajouter des couples de points supplémentaires, si nécessaire.

    Note : Il n’y a aucune limite quant au nombre de couples pouvant être définis pour le calcul d'un calibrage. L’ajout de couples supplémentaires n’améliorera pas toujours les résultats du calibrage, mais permettra davantage de contrôle de la validité des paramètres calculés. Il vous faut au minimum trois couples de points pour un calibrage horizontal et quatre couples de points pour un calibrage vertical possédant un décalage de l’inclinaison.

  17. Cliquez sur Calculer pour calculer les paramètres du calibrage GPS. L’onglet Résultats apparaît, récapitulant les transformations et dressant la liste des résidus horizontaux et verticaux pour chaque couple de points. L’image réduite indique l’importance et la direction verticales du décalage, et l’image carrée indique l’horizontal.
  18. Cliquez sur Enregistrer sous Chantier si vous souhaitez que le chantier calibré soit utilisé comme système de coordonnées. Le volet de commande Enregistrer le Système de coordonnées sous Chantier s’affiche. Saisissez un nom pour le chantier et cliquez sur OK.
  19. Cliquez sur Attribuer. Le calibrage est recommandé pour actualiser tous les points GNSS. Les détails des systèmes des coordonnées sont actualisés à l’aide des paramètres de calibrage.

    Note : Les chantiers peuvent être re-calibrés à tout moment.

Pour supprimer le calibrage d’un chantier :

  • Sélectionnez Levé > Supprimer le calibrage du chantier. Le calibrage est alors supprimé, et le projet est recalculé.

Sujets connexes

Choisir les paramètres du chantier local

Options de calibrage du chantier


Options de calibrage du chantier

Utilisez ces options pour établir un lien entre les données WGS-84 RTK que vous avez collectées et les coordonnées de contrôle locales. Ces options sont disponibles à partir du volet de commande Calcul du calibrage du chantier.

Options

Cliquez sur cette option pour afficher le Rapport de calibrage GNSS. Ce dernier comporte des informations sur le calcul de calibrage, des données sur tous les paramètres traités ainsi qu'une liste des coordonnées des points de contrôle calculés. Ceux-ci sont comparés à leurs positions connues et aux valeurs individuelles des résidus.

Cliquez sur cette option pour afficher la section Calibrage du chantier e la boîte de dialogue Paramètres du projet.

Cliquez sur cette option pour afficher le volet de commande Paramètres de chantiers locaux grâce auquel vous pourrez définir le type de coordonnée du chantier local, le facteur d’échelle et les décalages.

Cliquez sur cette option pour afficher le volet de commande Créer un point, grâce auquel vous pourrez créer un nouveau point entré à partir du bureau.

Paramètres de calibrage

Calibrage horizontal

Cochez cette case pour calculer un décalage horizontal composé de translations dans le sens nord/sud et est/ouest, d'une rotation autour d'une origine définie et d'un facteur d'échelle.

Les paramètres de transformation sont calculés selon une méthode des moindres carrés. Ces méthodes permettent d'obtenir la transformation qui donne les paramètres d'ajustement les mieux adaptés aux coordonnées de la grille de contrôle, lorsqu'ils sont appliqués aux positions GNSS.

L'ajustement horizontal réduit les erreurs résiduelles entre les coordonnées horizontales et les coordonnées de grille calculées à partir des positions GPS.

Positionner le facteur d'échelle sur 1

Cochez cette option pour empêcher vos distances horizontales d'être mises à l'échelle.

Conseil : Afin de vérifier le facteur d'échelle calculé, nous vous recommandons de commencer par calculer un ajustement horizontal sans fixer le facteur d'échelle à 1. Si le facteur d'échelle calculé n'est pas proche de 1, il se peut que les couples de points de calibrage sélectionnés ne conviennent pas.

Calibrage vertical

Cochez cette case pour effectuer un ajustement du plan incliné composé d'un décalage vertical en fonction d'une origine définie et d'inclinaisons vers le nord et l'est.

Les paramètres de cet ajustement sont calculés selon une méthode des moindres carrés de manière à trouver le plan d'ajustement le mieux adapté aux élévations dérivées des hauteurs GNSS et des élévations des points de contrôle. Cette fonction nécessite trois couples de points de calibrage tri-dimensionnels. Si vous n'utilisez qu'un couple de points de calibrage tri-dimensionnels, seul le paramètre de décalage vertical pourra être calculé. Si vous utilisez deux couples de points de calibrage tri-dimensionnels, le système définira un plan de correction qui correspondra exactement à ces couples.

Si le projet est basé sur un modèle de géoïde, l'ajustement vertical est calculé et appliqué en plus des corrections du modèle de géoïde.

Modèle de géoïde

Cette option permet de visualiser le nom du modèle de géoïde appartenant à la définition du système de coordonnées.

Pour changer de modèle de géoïde, cliquez sur l'icône [image]. La boîte de dialogue Paramètres du projet s'affichera.

Décalage vertical - Sélectionnez cette option pour calculer simplement un décalage vertical à partir d'une origine définie.

Incliner le plan - Sélectionnez cette option pour intégrer des inclinaisons vers le nord et l'est au décalage vertical.

Calculer

Lorsque vous avez modifié les paramètres de calibrage, cliquez sur cette option pour calculer les paramètres de calibrage GNSS. Les résultats sont résumés dans le Récapitulatif des calculs de l'onglet Paramètres de calibrage.

Enregistrer sous Chantier

Cliquez sur cette option pour afficher la boîte de dialogue Enregistrer sous Chantier. A partir de celle-ci, vous pourrez sauvegarder les informations sur le calibrage et le système de coordonnées actuelles dans la base de données du système de coordonnées et définir ces informations en tant que définition du chantier.

Vous pourrez utiliser cette définition du chantier comme définition du système de coordonnées dans de futurs projets.

Récapitulatif des calculs

A partir de cette option, vous pouvez visualiser un récapitulatif de vos derniers calculs de calibrage.

Utilisez cette option pour vous assurer que le calibrage calculé est valide, sans avoir à lire le rapport de calibrage détaillé.

Liste de points

Point GNSS

Cliquez dans la zone de saisie. Sélectionnez ensuite un point GNSS dans une vue graphique et effectuez un clic droit pour obtenir une liste des options. Vous pouvez également saisir l'ID du point que vous souhaitez calibrer en fonction du point de grille de la zone de saisie suivante.

Note : Le point sélectionné doit posséder des coordonnées globales. Les points possédant des coordonnées locales ne doivent pas être sélectionnés comme points GNSS. Les coordonnées des points doivent être calculées à partir de coordonnées globales.

Point de grille

Cliquez dans la zone de saisie. Sélectionnez ensuite un point de grille dans une vue graphique et effectuez un clic droit pour obtenir une liste des options. Vous pouvez également saisir l'ID du point que vous souhaitez calibrer en fonction du point GNSS de la zone de saisie précédente.

Note : Cliquez sur [image] si vous souhaitez visualiser des informations sur les coordonnées du point sélectionné.

Type

Horizontal et vertical - Sélectionnez cette option lorsqu'un couple de points peut être utilisé pour déterminer les ajustements horizontaux et verticaux.

Horizontal -Sélectionnez cette option lorsque le couple de points ne peut être utilisé que pour déterminer un ajustement horizontal (la valeur d'élévation du point de carroyage n'est pas fiable).

Vertical - Sélectionnez cette option lorsque le couple de points ne peut être utilisé que pour déterminer un ajustement vertical (l'abscisse et l'ordonnée du point de carroyage ne sont pas fiables).

Ignoré - Sélectionnez cette option lorsque le couple de points ne doit pas être utilisé dans le calcul des paramètres de transformation.

Cette option est utile si vous rencontrez des problèmes de calcul de calibrage et tentez d'identifier un couple de points de calibrage suspect. Vous pouvez utiliser cette option pour éliminer provisoirement du calcul un couple de points de calibrage et voir si les résultats en sont améliorés.

Résultats

(récapitulatif)

Facteur d'échelle horizontal - Cette option permet de visualiser le facteur d'échelle calculé pour l'ajustement horizontal. Si vous cochez la case Positionner le facteur d'échelle sur 1, le chiffre « 1 » apparaît.

Utilisez cette option pour vérifier si le facteur d'échelle calculé est bien proche de 1. Si ce n'est pas le cas, il se peut qu'un ou plusieurs couples de points de calibrage posent problème.

Rotation horizontale

Pente maximale du plan incliné - Cette option permet de visualiser l'inclinaison maximale de l'ajustement de hauteur, calculé en fonction des valeurs calculées pour l'inclinaison nord et est.

Décalage vertical par rapport à l'origine

Résidus

Résidu horizontal maximal - Cette option permet de visualiser l'écart horizontal le plus important entre des points couplés.

Résidu vertical maximal - Cette option permet de visualiser l'écart vertical le plus important entre des points couplés.

Les résidus de chaque couple de point sont représentés dans les graphiques apparaissant ci-contre.

Ces images montrent l'importance relative du décalage vertical. Occupez-vous dans un premier temps des couples de point rapportés dont la flèche est la plus longue.

Ces images montrent l'importance et la direction relatives du décalage horizontal.

Occupez-vous dans un premier temps des couples de point rapportés dont la flèche est la plus longue et dont la direction ne correspond pas aux autres résidus.

Assigner

Cliquez sur cette option pour procéder à un nouveau calcul afin que tous les points GNSS soient mis à jour selon les paramètres de calibrage.

Les informations sur le système de coordonnées sont également mises à jour.

Sujets connexes

Calibrer un chantier


Sauvegarder un Chantier calibré en tant que Système de coordonnées

Après avoir accompli un calibrage de chantier, vous pouvez nommer ou sauvegarder le chantier afin qu’il soit possible de l’utiliser comme système de coordonnées.

Pour sauvegarder un chantier en tant que système de coordonnées :

  • Cliquez sur Enregistrer sous en bas du volet de commande Calibrage de chantier.

    Le volet de commande Sauvegarder le système de coordonnées en tant que chantier s’affiche.

Sujets connexes

Calibrer un chantier

Changer le système de coordonnées

Définir un nouveau système de coordonnées


Séparer les points de coordonnées globales et grilles/locales pour le calibrage de chantier

Si vous importez des données GNSS et des données optiques dans votre étude et une ou plusieurs coordonnées des données GNSS possèdent le même ID de point que l’une ou plusieurs des coordonnées des données optiques, les points seront créés sous le nœud Points qui comporte à la fois des coordonnées globales et grilles/locales. Dans ce cas, il sera impossible d'accomplir un calibrage de chantier en utilisant ces points. Vous devez d’abord renommer les ID de point des coordonnées dans le fichier de données optiques importées. Et vous devez ensuite désactiver toutes les coordonnées de grille et/ou locales restantes qui sont répertoriées en dessous des points définis par des coordonnées globales.

Pour séparer les points de coordonnées globales et grilles/locales pour le calibrage de chantier :

  1. Dans l’Explorateur de l’étude, changez l’ID de point pour chaque coordonnée incluse dans les données optiques possédant le même ID d’un point inclus dans les données GNSS :
    1. En dessous du nœud de fichier de données optiques, effectuez un clic droit sur la coordonnée dont vous voulez changer l’ID de point, puis sélectionnez Propriétés à partir du menu contextuel. Le volet Propriétés s’affiche.
    2. Dans le volet Propriétés, entrez un nouveau ID de point pour l’observation dans le champ ID de point, puis appuyez sur [Entrée].

      Par exemple, si l’ID de point d’origine est « a », vous pouvez alors entrer un nouveau ID de point « a_grid ».

      Le nouveau point est créé pour la coordonnée en dessous du nœud Points dans l’Explorateur de l’étude.

    3. Répétez ces étapes pour chaque ID de point de coordonnée que vous souhaitez renommer.
  2. Cliquez sur Levé > Calibrage de chantier.

    S’il n’existe aucune coordonnée de grille et/ou locale répertoriée en dessous des points définis par des coordonnées globales, le volet Calibrage de chantier s’affiche. Vous êtes désormais prêt à calibrer le chantier.

    S’il existe des coordonnées de grille et/ou locales répertoriées en dessous des points définis par des coordonnées globales, un message s’affiche identifiant les points. Vous devriez désactiver les coordonnées de grille et/ou locales pour ces points avant d’accomplir le calibrage de chantier. Poursuivre avec l’étape suivante de cette procédure.

  3. Dans l’Explorateur de l’étude, désactivez toutes les coordonnées de grille et/ou locales qui sont répertoriées en dessous des points définis par des coordonnées globales :
    1. En dessous du nœud Points, cliquez sur l’icône [image] pour agrandir le point que vous souhaitez visualiser.
    2. Effectuez un clic droit sur la coordonnée de grille ou locale que vous souhaitez désactiver, puis sélectionnez Propriétés à partir du menu contextuel. Le volet Propriétés s’affiche.
    3. A partir du volet Propriétés, sélectionnez « Désactivé » dans la liste Etat.
    4. Répétez ces étapes pour chaque coordonnée que vous souhaitez désactiver.
  4. Lorsque vous avez terminé, procédez de l’une des façons suivantes pour calculer l’étude :
    • Sélectionnez Etude > Calculer l’étude.
    • Cliquez sur l’icône [image] de la barre d’état.

    Vous êtes désormais prêt à calibrer le chantier.

Sujets connexes

Comprendre le calibrage de chantier

Calibrer un chantier


Lancer l’édition d’un rapport de calibrage du chantier

Après avoir calibré un chantier, créez un Rapport de calibrage du chantier pour voir les détails des paramètres du chantier local, les paramètres du calibrage horizontal et vertical, et les différences de résidus entre les points GNSS et de carroyage de votre projet.

Pour lancer l’édition d’un rapport de calibrage du chantier :

  • Sélectionnez Rapports > Rapport de calibrage du chantier.

    Le Rapport de calibrage du chantier s'affiche dans votre navigateur Internet par défaut.

Pour modifier le rapport :

  • Sélectionnez Rapports > Options de rapport. Sélectionnez Rapport de calibrage du chantier dans le volet de commande puis cliquez sur OK.

    Dans le groupe Paramètres situé en bas du volet de commande, vous pouvez spécifier les données d’en-tête et de pied de page à afficher.

Sujets connexes

Personnaliser et lancer l'édition d'un rapport


Importer des données

Dans ce chapitre

Importer des données

Glisser et déposer pour importer

Importer plusieurs versions de fichier

Préconfigurer des options pour l'importation de plusieurs versions de fichiers

Fusionner les points en double lors de l’importation

Importer des données dans un format personnalisé

Télécharger et importer des données Internet

Importer et exporter des données en utilisant Trimble Access Drive

Convertir des études Trimble Geomatics Office (TGO)

Importer des formats de données

Créer un rapport d'importation


Importer des données

Quand vous choisissez un dossier d’importation dans le volet Importer, le logiciel analyse les fichiers dans ce dossier pour apparier chaque type de fichier avec un importateur approprié. Si un fichier est défini comme « inconnu », il se peut que vous deviez créer un importateur personnalisé pour ce fichier.

Note : La procédure suivante explique comment importer des données à l’aide du volet Importer. Comme alternative, vous pouvez faire glisser et déposer des fichiers sur une vue graphique ou une vue tableur pour importer des données dans votre étude. Toutefois, si vous utilisez la méthode glisser-déposer, vous ne pourrez ni afficher les paramètres d’importation ni effectuer des modifications, le cas échéant.

Pour importer des données dans une étude :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Importer.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Importer s’affiche.

  2. Dans la liste Dossier d’importation, sélectionnez le dossier comportant le(s) fichier(s) à importer, ou cliquez sur l’icône [image] pour rechercher un dossier.

    Les fichiers présents dans le dossier sélectionné apparaissent dans la liste Sélectionner des fichiers.

    Pour n'afficher que les fichiers pour lesquels le logiciel peut déterminer un importateur approprié, cliquez sur l'icône i_show only known file types située en haut du volet Importer.

    Pour modifier le type de fichier de n'importe quel fichier de la liste Sélectionner des fichiers, cliquez sur le fichier avec le bouton droit puis sélectionnez une option à partir de la liste Définir le type de fichier. Les options qui sont proposées reposent sur l’extension du fichier et une analyse du fichier.

  3. Sélectionnez le(s) fichier(s) à importer dans la liste Sélectionner des fichiers.

    Pour importer plusieurs fichiers, utilisez la combinaison [Ctrl] + clic ou [Shift] + clic. Toutefois, notez que l'ordre suivant lequel vous importez les données peut avoir une incidence sur les résultats du calcul de l’étude.

    Pour afficher les contenus d’un fichier de la liste Sélectionner des fichiers, sélectionnez le fichier et cliquez sur l’icône [image] située en haut du volet Importer.

  4. Dans la section Paramètres située en bas du volet Importer, affichez les paramètres d’importation et effectuez les modifications, le cas échéant.
  5. Cliquez sur Importer.
  6. Pour afficher un rapport Récapitulatif des importations, sélectionnez Rapports > Récapitulatif des importations.

Note : Lorsque vous importez un fichier (.job) Trimble Survey Controller Job, un fichier Trimble Access Job, ou n’importe quel fichier (.jxl) JobXML, un sous-dossier d’étude est créé dans le dossier d’étude pour contenir le fichier des données importées ainsi que tous les fichiers d’images photographiques référencées. (Pour les autres types de fichier, tous les fichiers sont importés directement dans le dossier d’étude, non dans un sous-dossier.) De cette façon, lorsque plusieurs fichiers du même type sont importés, les fichiers d’images référencées comportant le même nom peuvent être stockés séparément sans être écrasés.

Sujets connexes

Glisser et déposer pour importer

Formats de données pour les importations

Importer des données dans un format personnalisé

Lancer l'édition d'un Rapport récapitulatif des importations


Glisser et déposer pour importer

Vous pouvez importer des données en faisant glisser les fichiers à partir de votre bureau, de l’Explorateur Windows®, ou de la liste de fichiers du volet de commande Importer vers un affichage de données.

Pour glisser et déposer un fichier dans une étude :

  1. Ouvrez une étude.
  2. Procédez de l'une des façons suivantes :
    • Localisez les fichiers à importer sur votre bureau ou dans l’Explorateur Windows®.
    • Ouvrez le volet de commande Importer et recherchez le dossier contenant le(s) fichier(s) à importer.
  3. Cliquez sur le(s) fichier(s) et glissez-le(s) jusqu’à l’affichage de données.

Attention : Le logiciel vous permet de définir des propriétés d’importation lors de l’importation de certains types de fichiers. Ces propriétés sont affichées dans le volet de commande Importer lorsque vous sélectionnez Fichier > Importer puis le type de fichier. Si vous choisissez d’importer un de ces types de fichiers en utilisant la méthode de glisser et déposer plutôt que le volet de commande Importer, vous ne pourrez pas voir les propriétés d'importation par défaut ni les modifier.

Sujets connexes

Importer des données


Importer plusieurs versions de fichier

Si une collecte de données pour un levé est accomplie sur plusieurs jours, vous pourriez avoir besoin d’importer différentes versions d’un fichier DC (.dc), JOB (.job), ou JXL (.jxl) dans une étude dans Trimble Business Center. Pour vous aider à gérer ce processus, le logiciel vous permet de choisir soit la fusion des données contenues dans la version nouvellement importée du fichier comportant les données existantes déjà dans l’étude, soit l’importation des données sous forme de fichier indépendant. Si vous choisissez de fusionner les données, vous pouvez en plus spécifier l’action à mener lorsque les mêmes objets sont présents dans les deux fichiers (par exemple, un point portant le même nom) : sauvegarder la version actuelle de l’objet existant déjà dans l’étude et abandonner la nouvelle version, ou sauvegarder la version nouvellement importée de l’objet et abandonner la version existante.

Dès que le logiciel détecte que vous importez une version différente d’un fichier DC, JOB, ou JXL, qui est déjà importé dans l’étude, l'un des événements suivants se produit :

  • Si vous n'avez pas préconfiguré l'importateur de fichier pour utiliser une option spécifique pour la fusion des données, la boîte de dialogue Spécifier une option s’affiche vous permettant de spécifier une option (voir ci-dessous).
  • Si vous avez préconfiguré l'importateur de fichier pour utiliser une option de fusion spécifique, cette option est appliquée et la boîte de dialogue Spécifier une option ne s’affiche pas. Pour obtenir des instructions sur la pré-configuration d’un importateur de fichier pour la fusion des fichiers en double, voir Préconfigurer des options pour l'importation de plusieurs versions de fichiers.

Si la boîte de dialogue Spécifier une option s’affiche, sélectionnez l’option appropriée et cliquez sur Importer.

Option

Description

Désactiver la fusion

Choisissez cette option pour importer le fichier en tant que nouvelle version du fichier existant déjà dans l’étude, donnant lieu ainsi à plusieurs versions du fichier et à plusieurs versions d’objets en double.

Lors de l'importation, la boîte de dialogue Fusionner des points s'affiche si les deux conditions suivantes sont remplies :

  • La version nouvellement importée du fichier comporte un ou plusieurs points portant le même nom que celui de points existant dans l’étude.
  • Vous avez sélectionné l'une des trois options « fusion par la tolérance » dans la section Calculs > Tolérances ponctuelles > Fusion lors de l’importation de la boîte de dialogue Paramètres de l’étude, et la tolérance spécifiée a été dépassée par une ou plusieurs paires de points en double.

Écraser les modifications du bureau

Choisissez cette option pour fusionner des données du fichier importé avec des données de la version existante du fichier.

Si le même objet (par exemple, un point) existe dans les deux versions du fichier, la version nouvellement importée de l’objet est celle qui est sauvegardée. Ceci permet d’écraser toutes les modifications de l'objet réalisées par le bureau entre les importations.

Si un point créé pour un objet existant qui est écrasé comporte un objet dépendant entré par le bureau (par exemple, une coordonnée entrée par le bureau), le point existant est automatiquement fusionné avec le point nouvellement créé, permettant ainsi à l’objet dépendant d’être réassocié au point nouvellement créé. (Voir note ci-dessous.)

Lors de l'importation, la boîte de dialogue Fusionner des points s'affiche si les deux conditions suivantes sont remplies :

  • La version nouvellement importée du fichier comporte un ou plusieurs points portant le même nom que celui de points qui existent déjà dans l’étude mais qui n’ont pas été importés avec la version antérieure du fichier (par exemple, ils ont été entrés au bureau).
  • Vous avez sélectionné l'une des trois options « fusion par la tolérance » dans la section Calculs > Tolérances ponctuelles > Fusion lors de l’importation de la boîte de dialogue Paramètres de l’étude, et la tolérance spécifiée a été dépassée par une ou plusieurs paires de points en double.

Conserver les modifications du bureau

Choisissez cette option pour fusionner des données du fichier importé avec des données de la version existante du fichier.

Si le même objet existe dans les deux versions du fichier, la version existante de l’objet est celle qui est sauvegardée. Ceci permet de conserver toutes les modifications de l'objet réalisées par le bureau entre les importations. (Voir note ci-dessous.)

Lors de l'importation, la boîte de dialogue Fusionner des points s'affiche si les deux conditions suivantes sont remplies :

  • La version nouvellement importée du fichier comporte un ou plusieurs points portant le même nom que celui de points qui existent déjà dans l’étude mais qui n’ont pas été importés avec la version antérieure du fichier (par exemple, ils ont été entrés au bureau).
  • Vous avez sélectionné l'une des trois options « fusion par la tolérance » dans la section Calculs > Tolérances ponctuelles > Fusion lors de l’importation de la boîte de dialogue Paramètres de l’étude, et la tolérance spécifiée a été dépassée par une ou plusieurs paires de points en double.

Notes :

- Seuls les importateurs de fichier de feuilles de données DC, JOB, JXL, et NGS vous permettent de sélectionner des options de fusion pour les fichiers versionnés comme décrit dans cette rubrique. Si vous choisissez d'importer une nouvelle version de fichier pour un type de fichier autre que celui de ceux-ci, la nouvelle version du fichier est importée comme si l'option Désactiver la fusion décrit ci-dessus avait été sélectionnée.

- S’il existe déjà plusieurs versions du fichier dans l’étude, les options Écraser les modifications du bureau et Conserver les modifications du bureau ne seront pas disponibles dans la boîte de dialogue Spécifier une option. Pour fusionner des données à l’aide de l’une de ces deux options, vous devez d’abord supprimer de l’étude toutes les versions existantes du fichier sauf une, puis importer à nouveau la nouvelle version.

Sujets connexes

Importer des données

Préconfigurer des options pour l'importation de plusieurs versions de fichiers

Fusionner les points en double lors de l’importation


Préconfigurer des options pour l'importation de plusieurs versions de fichiers

La procédure suivante explique comment préconfigurer un importateur de fichier de feuilles de données DC (.dc), JOB (.job), JXL (.jxl), ou NGS pour utiliser l'option appropriée pour la fusion des données lorsque vous importez une version différente d'un fichier qui a déjà été importé dans l’étude (par exemple, vous importez des données pour le deuxième jour d'un levé de 2 jours). Si vous ne préconfigurez pas cette option pour un importateur, l’importateur ne vous invite pas à sélectionner l’option de fusion des données appropriée à chaque importation.

Pour préconfigurer des options pour l'importation de plusieurs versions de fichiers :

  1. Sélectionnez Fichier > Importer pour afficher le volet de commande Importer.
  2. Dans la liste déroulante du dossier Importer, sélectionnez un dossier comportant un fichier de feuilles de données DC, JOB, JXL, ou NGS, selon le type de fichier que vous souhaitez configurer.
  3. Dans la liste Sélectionner des fichiers, choisissez un fichier représentant le type de fichier que vous souhaitez configurer.
  4. Dans la section Paramètres > Fichiers versionnés du volet Importer, sélectionnez l’option appropriée dans la liste Options de fusion.

    Voir Importer plusieurs versions de fichier pour une description de chacune de ces options. Vous pouvez également sélectionner l’option Me demander lors de l’importation pour indiquer que la boîte de dialogue Spécifier l’option s’affiche au moment de l’importation. Cette boîte de dialogue vous permet de choisir l’option de fusion appropriée à ce moment-là.

    Votre sélection dans la liste Options de fusion est enregistrée immédiatement.

  5. Procédez de l'une des façons suivantes :
    • Si vous avez fini de préconfigurer les importateurs de fichier pour utiliser les options de fusion appropriées et que vous ne souhaitez pas importer le fichier sélectionné, cliquez sur le bouton Fermer.
    • Si vous voulez préconfigurer des options de fusion pour des importateurs de fichiers supplémentaires, répétez cette procédure depuis l'étape 2.
    • Si vous souhaitez importer le fichier sélectionné, cliquez sur le bouton Importer.

Dès que ces options ont été définies, elles entrent en vigueur chaque fois que le système détecte que vous importez une version différente d’un fichier de feuilles de données DC, JOB, JXL, ou NGS qui est déjà importé dans l’étude. Vous pouvez changer les options à tout moment en répétant cette procédure.

Sujets connexes

Importer plusieurs versions de fichier

Importer des données

Fusionner les points en double lors de l’importation


Fusionner les points en double lors de l’importation

Lorsque vous importez un nouveau fichier de données dans une étude qui comprend un point avec le même nom que celui d'un point existant dans l’étude, en fonction de la configuration de votre étude (voir ci-dessous) et le type de fichier que vous importez, la boîte de dialogue Fusionner des points peut s’afficher indiquant toutes les paires de points en double. Dans la boîte de dialogue, une coche identifie chaque paire de points qui seront fusionnés en un seul point. Si nécessaire, vous pouvez ajouter une coche aux paires de points ou en supprimer, pour sélectionner de fusionner ou non les points.

Note : Lorsque vous importez une version différente d'un fichier qui a déjà été importé dans l’étude (par exemple, vous importez des données pour le deuxième jour d'un levé de 2 jours), selon le type de fichier et les paramètres de fusion pour ce type de fichier, les points en double peuvent être automatiquement fusionnés, indépendamment des options de fusion spécifiées dans la boîte de dialogue Paramètres de l’étude comme décrit ci-dessous. Dans ce cas, la boîte de dialogue Fusionner des points n’est pas affichée. Pour plus d’informations, voir Importer plusieurs versions de fichier.

Pour indiquer comment les points en double sont fusionnés lors de l’importation :

  1. Avant d’importer, sélectionnez Étude > Paramètres de l’étude pour afficher la boîte de dialogue Paramètres de l’étude.
  2. Sélectionnez Calculs > Tolérances ponctuelles dans le volet de navigation de gauche.
  3. Dans la section Fusionner lors de l’importation, sélectionnez l’option appropriée dans la liste déroulante Options de fusion.
    • Par tolérance ponctuelle – Sélectionnez cette option pour indiquer que les points en double doivent être fusionnés si leurs coordonnées horizontal et vertical se situent dans les limites des tolérances spécifiées dans les sections Qualité du volet Tolérance ponctuelle. La qualité la plus faible des deux points (Levé, Cartographie, ou Inconnu) détermine les tolérances de qualité à utiliser.
    • Par tolérance ponctuelle x 3 – Sélectionnez cette option pour indiquer que les points en double doivent être fusionnés si leurs coordonnées horizontal et vertical se situent dans les limites des tolérances spécifiées dans les sections Qualité du volet Tolérance ponctuelle, multipliés par un facteur de 3. Par exemple, si 0,020 m est spécifié pour une tolérance de qualité, 0,060 m est utilisé pour la tolérance de fusion. La qualité la plus faible des deux points (Levé, Cartographie, ou Inconnu) détermine les tolérances de qualité à utiliser.
    • Par tolérance personnalisée – Sélectionnez cette option pour indiquer que les points en double doivent être fusionnés si leurs coordonnées horizontal et vertical se situent dans les limites des tolérances que vous avez spécifiées dans les champs Tolérance horizontale et Tolérance verticale, indépendamment de la qualité des points.

      Conseil : Si vous voulez obliger la boîte de dialogue Fusionner des points de toujours s’afficher lorsque vous importez des points en double, sélectionnez l'option Par tolérance personnalisée et définissez la tolérance personnalisée horizontale ou verticale sur 0,000.

    • Par point de station - Sélectionnez cette option pour indiquer que les points en double doivent être fusionnés dans les cas où au moins un des deux points est occupé par une station totale ou une station de base (qualifié de « point de station »), indépendamment des tolérances des positions. Lorsque cette option est sélectionnée, la boîte de dialogue Fusionner des points n’est pas affichée durant l’importation.

      Note : L’option Par point de station est l'algorithme de fusion qui a été utilisé exclusivement dans les versions antérieures de Trimble Business Center.

  4. Cliquez sur OK.

    Vous êtes maintenant prêt à importer des points dans votre étude. Si la boîte de dialogue Fusionner des points est affichée durant l’importation, vérifiez que les paires de points en double sont sélectionnés correctement pour la fusion et effectuez des modifications si nécessaire.

Sujets connexes

Importer des données

Types de fichier pris en charge par Options de fusion dans Paramètres de l’étude

Importer le même fichier de données plusieurs fois

Fusionner les points en double


Importer des données dans un format personnalisé

Utilisez l’Éditeur de format d’importation pour définir un format personnalisé pour l’importation d’un fichier ASCII possédant un format non standard. Les importateurs créés avec cet éditeur sont utilisés dans le cadre de la commande Importer.

Vous pouvez créer un convertisseur pour importer les fichiers suivants :

  • Des fichiers délimités comportant des données ASCII séparées par un caractère spécifique, par ex. des fichiers (.csv) séparés par une virgule
  • Des fichiers de largeurs fixes comportant des données ASCII présentes dans des colonnes prédéfinies
  • Des fichiers comportant des données ASCII définies par une chaîne de texte
  • Des fichiers comportant des données ASCII pouvant être définies par une expression rationnelle

Pour importer un fichier possédant un format personnalisé :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Éditeur de format d'importation.
    • Dans le volet de commande Importer cliquez sur l’icône i_import format editor.

    L’Éditeur de format d'importation s’ouvre et affiche la boîte de dialogue Sélectionner des définitions.

    Note : Si vous tentez d'importer un format ASCII qui n'est reconnu par aucun importateur, l'Éditeur de format d'importation s'affiche automatiquement.

  2. Sélectionnez une définition de format dans la liste.
  3. Cliquez sur Suivant puis sélectionnez des options dans la boîte de dialogue Type de description et de recherche.
  4. Cliquez sur Suivant puis sélectionnez des options dans la boîte de dialogue Propriétés générales.
  5. Cliquez sur Suivant puis sélectionnez des options dans la boîte de dialogue Champs.
  6. Si vous sélectionnez Expression rationnelle comme type dans la boîte de dialogue Type de description et de recherche, cliquez sur Suivant puis choisissez des options dans la boîte de dialogue Expressions rationnelles.
  7. Cliquez sur Terminer pour importer le fichier à l’aide de l’importateur personnalisé.

Conseil : Pour chaque type de format, vous pouvez choisir si l'Editeur de format d'importation s'affichera automatiquement ou non lorsque vous importerez un fichier ASCII non standard. Paramétrez cette option à partir de la boîte de dialogue Sélectionner les propriétés générales de l'éditeur. Lorsque la case est cochée, la section Test affiche le contenu actuel du fichier. Vous obtenez également un échantillon de la manière dont il sera analysé selon le format sélectionné. Pour plus d'informations, voir Options de champs.

Pour tester un importateur de format personnalisé :

  1. Sélectionnez un format personnalisé dans la liste des définitions.
  2. Cliquez sur Test dans l'une des quatre boîtes de dialogue Editeur de format d'importation. La boîte de dialogue s'agrandit.
  3. Cliquez sur Lire le fichier puis sélectionnez le nombre de lignes que l'importateur devra lire. Si vous sélectionnez Afficher le fichier, il s'ouvrira dans un éditeur de texte.
  4. Cliquez sur l’icône [image], recherchez le type de fichier à importer puis cliquez sur Ouvrir. Après avoir lu le fichier, l'importateur notifiera toutes les valeurs qu'il ne peut convertir.

    Note : le fichier doit avoir la même extension que l'importateur que vous avez choisi.

  5. Sélectionnez un importateur différent ou modifiez le fichier de manière à résoudre les problèmes ainsi relevés.

Sujets connexes

Options de définition

Options de Type de description et de recherche

Options de Propriétés générales

Options de champs

Formats de données pour les importations

Référence : Expressions rationnelles


Options de définition

Utilisez ces options pour créer de nouvelles définitions de formats. Ces boutons sont disponibles à droite de la liste des définitions dans la première boîte de dialogue de l’Editeur de format d’importation.

Option
Nouveau | Cliquez ici pour entrer un nouveau nom de définition dans la liste. Un nom unique est requis ; un nom descriptif est recommandé. Cliquez sur n’importe quelle autre ligne de définitions pour terminer.
Copier | Après avoir cliqué sur «Description» (liste de gauche), cliquez sur Copier pour entrer un nom de définition. Un nom unique est requis ; un nom descriptif est recommandé. Cliquez sur OK pour retourner.
Renommer | Sélectionnez le nom d’un des formats personnalisés que vous avez créés, et cliquez ici pour modifier le nom.
Supprimer | Après avoir cliqué sur une description (liste de gauche), cliquez ici pour supprimer la définition de la liste.

Note : Pour supprimer une description comme option d’importation, vous pouvez cliquer sur la case à cocher Activé jusqu’à ce qu’aucune coche verte n’apparaisse. Si vous ne souhaitez pas afficher ces descriptions désactivées, activez N’afficher que les définitions activées en bas à gauche de la boîte de dialogue.

Sujets connexes

Options de Type de description et de recherche

Options de Propriétés générales

Options de champs

Importer des données dans un format personnalisé


Options de Type de description et de recherche

Utilisez ces options pour définir le type d'importateur personnalisé à créer, et ajoutez une description. Elles sont disponibles dans la deuxième boîte de dialogue de l’Editeur des formats d’importation.

Option

Description

Entrez une chaîne descriptive pour décrire cet importateur (facultatif).

Type

Sélectionnez l’option décrivant le fichier à importer:

Délimité - ce fichier contient des données séparées par un caractère spécifique.

Largeur fixe - ce fichier contient des données présentes dans des colonnes prédéfinies.

Recherche de texte - ce fichier contient des données marquées des deux côtés par une chaîne de textes.

Expression régulière - ce fichier contient des données pouvant être identifiées par une expression régulière.

Sujets connexes

Options de définition

Options de Propriétés générales

Options de champs

Importer des données dans un format personnalisé

Référence : Expressions rationnelles


Options de Propriétés générales

Utilisez ces options pour définir la délimitation et la sauvegarde des fichiers ainsi que le stockage des données. Elles sont disponibles dans la troisième boîte de dialogue de l’Editeur de format d’importation.

Option

Délimiteur

A partir de la liste déroulante, sélectionnez le caractère séparant les champs. Si vous sélectionnez <autre>, vous devez spécifier le caractère requis.
Ce peut être l’un des caractères suivants : _ ) ( * & ^ % $ # @ ! ~ `

Enregistrer les points en tant que

Surface - permet de créer un modèle de surface à partir des points ; aucun point individuel n’est stocké dans l'étude.

Points - permet de créer des points individuels dans l'étude.

Extension de fichiers par défaut (recommandé)

Entrez l’extension par défaut pour le format d’importation. L’analyseur des importations utilise cette extension pour l’aider à décider des options de conversion à proposer à l’utilisateur dans le menu contextuel. Ce champ est facultatif. S’il est laissé vide, une extension par défaut de « .txt » est adoptée.

Afficher l’éditeur lors de l’importation

Cochez cette option pour ouvrir automatiquement l’Editeur de format d’importation lors de l’importation de fichier ASCII non standard.

Qualificatif de texte

Entrez un caractère spécial pour identifier le début et la fin de la chaîne, par exemple « " ».

Sauter un certain nombre de lignes de l’en-tête

Entrez le nombre de lignes du début du fichier à sauter avant la lecture des données à importer.

Numérotation d’ID de démarrage non défini

Entrez un numéro à utiliser comme ID de démarrage lors de la création automatique d’ID pour des points non identifiés au cours de l’importation.

Si aucun numéro n’est entré, le logiciel n’affectera pas de numéro aux points non identifiés au cours de l’importation.

Elévation non définie

Entrez un caractère ou une valeur pour indiquer qu’une élévation n’a pas été affectée.

Qualité des coordonnées

Sélectionnez une qualité des coordonnées à affecter aux données importées. Les données de qualité des contrôles sont fixes, les données de qualité des cartographies et des levés sont pondérées, et les données de qualité inconnue ne sont pas utilisées dans le calcul de l'étude.

Conseil : Pour les grands fichiers de points, sélectionnez la qualité inconnue ; le programme s’exécutera plus rapidement.
Note : Si vous souhaitez modifier la qualité des points du logiciel, sélectionnez la qualité de contrôle ou de levé lors de l’importation.

Sujets connexes

Options de définition

Options de Type de description et de recherche

Options de champs

Importer des données dans un format personnalisé

Référence : Expressions rationnelles


Options de champs

Utilisez ces options pour définir les champs à importer, ainsi que leur ordre et leurs unités. Les options diffèrent légèrement selon le type de convertisseur que vous créez. Elles sont disponibles dans la quatrième boîte de dialogue de l’Editeur des formats d’importation.

Option

Champs

Cliquez sur «Champs» pour afficher la liste déroulante des propriétés des données. Sélectionnez-en un et un marqueur apparaît sous forme de champ dans la rangée de données. Continuez pour sélectionner tous les champs à importer.

Note: Si vous sélectionnez les propriétés de manière aléatoire, vous pouvez les remettre dans l’ordre par simple cliquer/glisser.

Unités

Appliquer à tous

Pour sélectionner les unités de distance pour toutes les données, sélectionnez les unités et cochez la case Appliquer à tous. Vous pouvez également décocher la case Appliquer à tous et sélectionner une unité pour chaque champ exporté.

Pour Largeur fixe (uniquement)

Cliquez sur chaque champ, et entrez une valeur de Début et de Fin ou une valeur de Début et de Largeur - la troisième valeur sera remplie automatiquement.

Pour « Recherche de texte » (uniquement)

Cliquez sur chaque champ, et entrez des valeurs de texte pour rechercher le Début et la Fin du champ.

Note: Les espaces ne seront pas visibles dans le champ « Début et Fin », mais vous pouvez toutefois les voir dans la zone « Aperçu ».

Pour « Expression régulière » (uniquement)

Cliquez sur Suivant pour afficher la boîte de dialogue pour entrer une expression régulière.

Test

Entrer le nom du fichier

Lire le fichier

Cliquez sur Test pour ouvrir la zone d’affichage des tests. Pour tester le format actuel sur un fichier spécifique:

  1. Rechercher le fichier.
  2. Cliquez sur Lire le fichier pour afficher les résultats.

Vous pouvez continuer à modifier le réglage des formats et effectuer des Lire le fichier pour les résultats jusqu’à satisfaction.

Sujets connexes

Options de définition

Options de Type de description et de recherche

Options de Propriétés générales

Importer des données dans un format personnalisé

Référence : Expressions rationnelles


Expressions rationnelles

Utilisez ces options pour personnaliser les expressions rationnelles qui identifient les champs que vous souhaitez importer, ainsi que leur ordre et leurs unités. Les options sont disponibles dans la cinquième boîte de dialogue de l’Éditeur de format d’importation. Pour plus d’informations sur la façon d’écrire et de modifier des expressions rationnelles, voir Référence : Expressions rationnelles.

Options

Expression rationnelle

Lorsque vous cliquez sur Réinitialiser (ci-dessous), cette cellule affiche les expressions rationnelles créées par les champs que vous avez ajoutés dans la boîte de dialogue précédente Champs.

Vous pouvez manuellement modifier l’expression en :

  • cliquant dans la cellule et en saisissant une nouvelle syntaxe
  • cliquant sur Retour pour retourner dans la boîte de dialogue Champs à partir duquel vous pourrez ajouter et supprimer des champs
  • effectuant un copier-coller d’une expression prédéfinie (voir un exemple ci-dessous) et en la modifiant selon vos besoins

Réinitialiser

Cliquez sur cette option pour actualiser la cellule expression rationnelle comportant des champs que vous avez ajoutés dans la boîte de dialogue précédente Champs.

Exemple d’expression rationnelle
Si vos données ressemblent à ceci : Point "783721",1.020504836526262,2.350757695493461e-001,161.924222568444750,"104",, Point "783831",1.021434930822021,2.354825559721977e-001,141.666434510332460,"104",, Point "SILO",1.021145841465939,2.356510353092979e-001,139.771999999999990,,,
Vous choisirez les champs suivants dans la boîte de dialogue Champs : ID de point, Ordonnée, Abscisse, Élévation, et Code d’entité géographique
Après avoir cliqué sur Réinitialiser dans la boîte de dialogue Expression rationnelle, l’expression commencera : ^(?<PointId0>)(?<Northing1>)(?<Easting2>)(?<Elevation3>)(?<FieldCode4>)
Il vous faudra terminer l’expression en ajoutant ce qui suit pour concorder avec les données : ^\s*Point\s"(?<PointId0>[+\s\w]+)",(?<Northing1>[0-9,e]+),(?<Easting2>[0-9,e]+), (?<Elevation3>[0-9,e]+),"(?<FieldCode4>[^"]*)
Voici les explications pour chaque opérateur et caractère ajouté à la syntaxe :
\s*Point\s" | \s* correspond à zéro ou plus d’espaces blancs au début de la ligne ; Point correspond au mot identifiant la prochaine valeur en tant que ID de point ; \s correspond à un seul espace blanc ; les " ouverts et fermés correspondent aux guillemets autour du groupe ID de point
[+\s\w]+ | les crochets [ ] spécifient pour correspondre à tout caractère identifié à l’intérieur d’eux ; + correspond à soit le signe positif soit le signe négatif devant l’ID de point et \w correspond à tout caractère alphanumérique pour l’ID de point ; + à l’extérieur des crochets répète la correspondance pour rendre compte de toute combinaison des caractères autorisés
, | , spécifie qu'un nouveau champ suit
[0-9,e]+ | 0-9 correspond aux chiffres pour l’ordonnée, l’abscisse et l’élévation dans une plage allant de 0 à 9 ; .e correspond à toute décimale, e ou le signe moins existant dans la valeur
[^"]* | ^" correspond à n’importe quelle chaîne pour le code d’entité géographique jusqu’à la rencontre des prochains " ; * correspond aux caractères après cela

Sujets connexes

Options de définition

Options de Type de description et de recherche

Options de Propriétés générales

Importer des données dans un format personnalisé

Référence : Expressions rationnelles


Télécharger et importer des données Internet

Après avoir importé des données brutes et traité les lignes de base, téléchargez et importez des données supplémentaires à partir de diverses ressources Internet. Pour trouver des données adaptées à votre étude, la commande Téléchargement Internet :

  • Utilise une recherche radiale en fonction des coordonnées de votre étude
  • Peut importer des formats de fichier utilisés par la plupart des fabricants de GPS, y compris le format d’échange indépendant du récepteur, RINEX
  • Convertit automatiquement les différences d’heures et recherche les heures de sessions se chevauchant

Sujets connexes

Ajouter des fournisseurs de données prédéfinis

Télécharger et importer des données automatiquement

Gérer la liste de fournisseurs de données

Ajouter de nouveaux fournisseurs de données


Télécharger et importer des données automatiquement

Après avoir créé ou ouvert une étude et traité les lignes de base en utilisant uniquement des données brutes, vous avez deux façons pour télécharger des données depuis les sites des fournisseurs Internet : Automatique et Manuel. Dans la plupart des cas, vous pourrez utiliser la méthode automatique.

Note : Le téléchargement Internet convertit l’heure locale en heure GPS.

Pour télécharger et importer des données par Internet

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Téléchargement Internet.
    • Cliquez sur [image] de la barre d’outils.

    Le volet de commande Téléchargement Internet s’affiche et présente la liste de fournisseurs de données par défaut.

    Note : Vous pouvez agrandir ou réduire les groupes de la liste en effectuant un clic droit et en sélectionnant Tout agrandir ou Tout réduire dans le menu contextuel.

  2. Double-cliquez sur le site Web de la liste pour lancer le téléchargement automatique. Autrement, vous pouvez sélectionner un site et cliquer sur Automatique, ou effectuer un clic droit et sélectionner Téléchargement automatique dans le menu contextuel. La boîte de dialogue Paramètres de téléchargement s’affiche.

    Note : Les stations de référence n’utilisent que le téléchargement Manuel.

  3. Configurer les paramètres de téléchargement selon les besoins.
  4. Cliquez sur OK pour démarrer le processus de téléchargement. Un nouvel onglet apparaît. Il affiche la séquence et l’état du téléchargement. En bas du volet de commande, une barre de message et de progression affiche l’état du téléchargement. A la fin du téléchargement, les noms des fichiers apparaissent dans la liste Nom des fichiers.

    Conseil : Vous pouvez télécharger à partir de plusieurs sites simultanément. Une fois que vous avez commencé un téléchargement, cliquez sur l’onglet Démarrer, sélectionnez un autre site Web de fournisseur, et commencez un autre téléchargement.

  5. A l’issue du téléchargement, cliquez sur chacune des cellules de la liste Action , et sélectionnez une façon de gérer le fichier téléchargé.
  6. Cliquez sur Importer pour démarrer le processus d’importation. La page à onglets se ferme. Les fichiers positionnés sur Importer seront importés vers l'étude en cours. Ils s’afficheront dans la vue en plan et apparaîtront dans l’Explorateur de l’étude.

    Note : Si aucun des fichiers n’est importable, le bouton affichera OK, au lieu de Importer.

  7. Si vous avez téléchargé à partir de plusieurs sites, cliquez sur chacun des onglets et répétez les étapes 5 et 6 pour chaque page à onglets.

    Note : Les fichiers de données continues provenant des stations CORS sont souvent enregistrés et importés par intervalles d’une heure. Mais, une fois qu’ils ont été importés, ils sont concaténés (assemblés séquentiellement) en un seul fichier.

Sujets connexes

Options de téléchargement Internet

Options de paramètres de téléchargement

Télécharger et importer des données manuellement


Options « Téléchargement Internet »

Utilisez ces options pour sélectionner le type de données que vous souhaitez télécharger par Internet. Elles sont disponibles à partir de l'onglet Démarrage, situé dans le volet de commande Téléchargement Internet.

Options

Définition du site

Type de données

Stations de référence

(et stations de référence virtuelles)

Station de base

(Procédure manuelle uniquement)

Vous pouvez télécharger les données d'une station de base ou des données virtuelles RTK à partir d'une station de base locale (ou d'une station de base virtuelle) en effectuant une recherche manuelle.

Par exemple, les stations de référence NGS CORS vous permettent de télécharger des données RINEX et des almanachs.

Orbites précises

Fichier

Vous pouvez télécharger des données orbitales à partir des sites du NGS ou de l'IGS.

Par exemple, les stations NGS CORS vous permettent de télécharger des éphémérides précises sous deux formats : SP3 et EF18.

Coordonnées de contrôle

Fichier

Vous pouvez télécharger des feuilles de données à partir du site du National Geodetic Survey.

Par exemple, les stations de référence NGS CORS permettent de télécharger des coordonnées de contrôle.

Fichiers d’almanachs pour GNSS

Fichier

Vous pouvez télécharger des données de planification GNSS.

Par exemple, les stations de référence NGS CORS vous permettent de télécharger des almanachs.

Sujets connexes

Télécharger et importer des données automatiquement

Télécharger et importer des données manuellement

Options des paramètres de téléchargement

Importer des données


Options de téléchargement iGate

Utilisez ces options pour sélectionner des stations de référence à partir desquelles vous pouvez télécharger des données. Elles sont disponibles dans la boîte de dialogue Sélectionner des stations de référence pour le téléchargement lorsque vous téléchargez des données de station de référence en utilisant le protocole iGate.

iGate est un protocole rare pouvant récupérer un réseau de plusieurs stations de référence. Grâce au protocole iGate, vous pouvez télécharger différents types de données simultanément, tels que des observations et des éphémérides.

Options

Sélectionner

Conservez cette case cochée pour télécharger la station de référence. Décochez les stations à ne pas télécharger.

Nom de la station

Celui-ci identifie la station de référence et peut indiquer ou non son emplacement géographique.

Intervalle (sec)

Cette option affiche le taux d’échantillonnage en secondes.. Cliquez sur le bouton de déroulement pour sélectionner un intervalle différent.

Note : Si vous sélectionnez un taux plus élevé que celui auquel les données ont été collectées, vous risquez de ne pas obtenir de données. Essayez des taux plus faibles si vous pensez que c’est le cas.

Ephéméride

Cliquez sur le bouton de déroulement pour sélectionner un type d’éphéméride.

Faible précision - Sélectionnez cette option lorsqu’aucun type d'orbite IGS n’est disponible.

Orbite précise de l’IGS - Sélectionnez cette option pour des données d’orbite de la plus haute qualité. Ces données sont utilisées dans le cadre de référence IGS.

Orbite rapide de l’IGS - Sélectionnez cette option lorsque l’Orbite précise de l’IGS n’est pas disponible. Pour un grand nombre d’applications, les données de l’orbite rapide de l’IGS sont presque aussi bonnes que celles de l’orbite précise de l’IGS.

Orbite ultrarapide de l’IGS - Sélectionnez cette option lorsque ni les données de l’orbite précise ni celles de l’orbite rapide ne sont disponibles.

Pour plus d’informations, reportez-vous au site Web du Service international GNSS.

Note : Aucun fichier n’est téléchargé si le serveur ne possède pas le type d’éphéméride sélectionné.

Distance

Cette option affiche la distance à partir de la station jusqu’au centre de données de votre étude actuelle.

Sujets connexes

Options de téléchargement Internet


Définir les paramètres de téléchargement

Lorsque vous lancez un téléchargement automatique, la boîte de dialogue Paramètres de téléchargement s'affiche. Définissez le centre géographique, les limites et la plage de temps du téléchargement de façon à obtenir les données les mieux adaptées à votre étude.

Pour définir les paramètres de téléchargement :

  1. Définissez le centre géographique du téléchargement dans le groupe Coordonnée.
  2. Définissez les limites temporelles du téléchargement dans le groupe Durée.
  3. Définissez l'étendue géographique du téléchargement dans le groupe Rechercher le rayon.
  4. Cliquez sur OK pour lancer le téléchargement.

Désactivez la boîte de dialogue Paramètres de téléchargement si vos études comportent toujours les paramètres nécessaires au fournisseur de données.

Pour désactiver la boîte de dialogue « Paramètres de téléchargement » :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Outils > Options.
    • Cliquez sur Options à partir de la boîte de dialogue Configuration du téléchargement Internet.

    La boîte de dialogue Options s’affiche.

  2. Cliquez sur Téléchargement Internet.
  3. Désactivez l'option Toujours afficher la boîte de dialogue Paramètres de téléchargement. Lorsque vous cliquerez sur Automatique, la boîte de dialogue Paramètres de téléchargement ne s'affichera pas sauf si l'étude court sur plus de 8 heures. Si les limites de votre étude dépassent 8 heures, la boîte de dialogue s'ouvrira, vous demandant de spécifier le plus petit segment de temps pour un téléchargement plus rapide.

    Note : Si votre étude ne dispose pas des paramètres dont le site du fournisseur de données a besoin, la boîte de dialogue Paramètres de téléchargement s'affichera, que l'option soit désactivée ou non.

Sujets connexes

Télécharger et importer des données automatiquement

Télécharger et importer des données manuellement

Options de téléchargement Internet


Options de paramètres de téléchargement

Utilisez ces options pour configurer les paramètres de durée et d’étendue géographique pour vos téléchargements de données Internet. Elles sont disponibles dans la boîte de dialogue Paramètres de téléchargement. Cette boîte de dialogue peut paraître différente chaque fois que vous l’ouvrez. C’est dû au fait que les paramètres qu’elle comporte dépendent des exigences des sites Web des fournisseurs de données.

Code d’emplacement

Nom comportant 4 caractères

Saisissez ou sélectionnez le code d’emplacement comportant 4 chiffres d’une station de référence.

Ils ne sont sélectionnables que si vous les aviez entrés dans l’onglet Emplacement de la station de la boîte de dialogue Propriétés du site.

Coordonnée

Zone d’entrée de l’utilisateur

Pour les données NGS, une recherche radiale est accomplie en fonction des coordonnées de votre étude en cours.

Sélectionnez cette option pour ouvrir les zones de saisie Ordonnée, Abscisse, et Elévation, ou Latitude, Longitude, et Hauteur.

Centre de l'étude

Sélectionnez cette option pour utiliser le centre géographique des données de votre étude pour le téléchargement.

Point de l'étude

Sélectionnez cette option pour ouvrir la zone de saisie ID du point dans laquelle vous pouvez entrer le nom de l’un des points de votre étude en tant que centre de téléchargement.

ID du point

Saisissez le nom du point à utiliser comme centre de téléchargement radial.

Type de coordonnées

Grille - Sélectionnez cette option pour utiliser les valeurs de l’ordonnée, de l’abscisse et de l’élévation lorsque vous spécifiez le centre de téléchargement radial.

Local - Sélectionnez cette option pour utiliser les valeurs de la latitude, de la longitude et de la hauteur.

Global - Sélectionnez cette option pour utiliser les valeurs de la latitude, de la longitude et de la hauteur.

Ordonnée, abscisse et élévation

ou

Latitude, longitude et hauteur

Saisissez les coordonnées du centre défini pour le téléchargement.

Durée

Session

Par défaut, les données s’étalant sur toute la durée de votre étude en cours seront téléchargées.

Durée de l'étude - Sélectionnez cette option pour télécharger les données présentes dans toutes les heures d’occupation de votre étude.

Zone d’entrée de l’utilisateur - Sélectionnez cette option pour ouvrir les zones de saisie Heure de début et Heure de fin, dans lesquelles vous pouvez définir la durée exacte de téléchargement.

(Durée de l'étude divisée en tranches horaires) - Sélectionnez une de ces options lorsque l'étude dure plus de huit heures.

Heure de démarrage

et

Heure de fin (local)

Définissez la durée du téléchargement.

En général, les fichiers GPS sont en heure UTC, non en heure locale.

Note : Certaines stations de référence fournissent des données segmentées, c’est-à-dire des données stockées par intervalles d’une heure. Lorsque vous téléchargerez des données segmentées, vous verrez que plusieurs fichiers sont transférés pour toutes les sessions de votre étude qui s’étalent sur plusieurs segments.

Exemple d’intervalle

Sélectionner une option pour télécharger des données utilisant un intervalle inférieur ou égal à l’intervalle de votre étude. Si la station de base a utilisé un ensemble d’intervalles supérieurs aux temps des occupations de votre étude, le processus de téléchargement se limitera au temps que vous avez défini (les données de la station de base seront réduites).

Rayon de recherche

Kilomètres

Saisissez la distance radiale à partir du centre de votre étude, à l’intérieur de laquelle la recherche de donnée doit s’effectuer. Vous pouvez entrer des unités différentes des unités de l'étude. Elles seront converties.

Sujets connexes

Configurer les paramètres de téléchargement


Options de fichier post-téléchargement

Utilisez ces options pour spécifier la destination ou l'utilisation des fichiers téléchargés. Ces options sont disponibles à partir des onglets numérotés du volet de commande Téléchargement Internet lorsque le téléchargement des données est terminé.

Options

Importer

Sélectionnez cette option pour ajouter le fichier à l'étude actuelle, afficher les données dans la vue en plan et placer le fichier sur votre disque dur, à l'emplacement spécifié dans le champ de saisie Dossier de téléchargement et d'importation de la boîte de dialogue Options.

Il s'agit de l'option par défaut pour les fichiers reconnus par la commande Importer. Les formats de fichier pris en charge sont énumérés dans Importer des formats de données.

Sauvegarder

Sélectionnez cette option pour placer le fichier sur votre disque dur, dans le dossier que vous avez spécifiez dans la zone de saisie Dossier des téléchargements et des importations de la boîte de dialogue Options.

Le fait de sauvegarder un fichier ne signifie pas que les données seront importées dans votre étude.

Supprimer

Sélectionnez cette option pour éliminer le fichier.

Il s'agit de l'option par défaut pour les fichiers que la commande Importer ne reconnaît pas.

Sujets connexes

Télécharger et importer des données automatiquement

Télécharger et importer des données manuellement


Télécharger et importer des données manuellement

La méthode de téléchargement Manuel vous connecte uniquement à la page Web des fournisseurs de données. Elle ne démarre pas de processus de téléchargement. Cette fonction vous aide à conserver une liste organisée de vos fournisseurs de données afin d’avoir un accès rapide aux sites pendant que vous travaillez dans votre étude. Il est par ailleurs utile de sauvegarder les sites manuels au cas où ils deviendraient configurables pour la méthode de téléchargement automatique, ou si le téléchargement automatique ne fonctionne plus suite à un changement au sein d’un site.

Pour télécharger manuellement des données par Internet :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Téléchargement Internet.
    • Cliquez sur [image] de la barre d’outils.

    Le volet de commande Téléchargement Internet s’affiche.

  2. Sélectionnez un site Web dans la liste Fournisseurs.
  3. Cliquez sur Manuel, ou effectuez un clic droit et sélectionnez Téléchargement manuel dans le menu contextuel. Votre navigateur Internet s’ouvre à la page du fournisseur que vous avez sélectionné.
  4. Parcourez les pages Web appropriées et entrez les paramètres nécessaires pour démarrer le processus de téléchargement.

Sujets connexes

Télécharger et importer des données automatiquement

Options de téléchargement Internet

Options de paramètres de téléchargement


Gérer la liste des fournisseurs de données

Pour sélectionner uniquement les fournisseurs de données auxquels vous et vos collègues aurez accès sans avoir à effacer les sites des fournisseurs inutilisés : désactivez les sites Internet inutiles dans votre liste de Fournisseurs. Lorsque vous désactivez un site, son nom n'apparaît plus dans la liste des fournisseurs du volet de commande Téléchargement Internet.

Créez de nouveaux groupes pour rassembler de manière logique les sites Internet de vos fournisseurs de données. Lorsque vous ajoutez un nouveau groupe à la liste des fournisseurs, ce groupe apparaît en tant que nouveau type de données dans le volet de commande Téléchargement Internet. La structure par défaut du groupe peut être modifiée selon vos besoins.

Pour désactiver les sites de vos fournisseurs de données :

  1. Cliquez sur l’icône [image] dans la barre d'outils du volet de commande Téléchargement Internet. La boîte de dialogue Configuration du téléchargement Internet s'affiche.
  2. Pour désactiver (ou activer) un fournisseur de données particulier, cochez (ou décochez) la case qui se situe à côté de son nom.
  3. Cliquez sur OK pour fermer la boîte de dialogue Configuration du téléchargement Internet. Le nom disparaît de la liste des fournisseurs dans le volet de commande Téléchargement Internet.

    Note : Pour supprimer de manière définitive un site particulier ou une catégorie (dossier) de fournisseurs, sélectionnez son nom dans la liste puis cliquez sur Supprimer. Un message d'avertissement vous demande de confirmer la suppression.

Pour ajouter ou modifier des groupes de fournisseurs :

  1. Cliquez sur l’icône [image] dans la barre d'outils du volet de commande Téléchargement Internet. La boîte de dialogue Configuration du téléchargement Internet s'affiche.
  2. Cliquez sur Nouveau groupe. La boîte de dialogue Propriétés du groupe s'affiche.
  3. Entrez un nouveau nom de dossier dans la zone de saisie Nom.
  4. Sélectionnez un type de téléchargement pour le groupe dans la liste déroulante Type.
  5. Dans la liste Préréglages, sélectionnez le dossier dans lequel vous souhaitez que soient stockés les fichiers téléchargés, importés et sauvegardés du groupe.
  6. Si vous avez sélectionné Dossier défini par l'utilisateur dans la liste Préréglages, saisissez le chemin d'accès ou cliquez sur l'icône [image] pour parcourir le dossier de téléchargement.
  7. Cliquez sur OK et OK à nouveau pour fermer la boîte de dialogue Configuration du téléchargement Internet.

Pour paramétrer les options de téléchargement Internet :

  1. Cliquez [image] dans la barre d'outils du volet de commande Téléchargement Internet. La boîte de dialogue Configuration du téléchargement Internet s'affiche.
  2. Cliquez sur Options. La boîte de dialogue Options s’affiche.
  3. Cochez ou décochez chaque option selon vos besoins.
  4. Cliquez sur OK et OK à nouveau pour fermer la boîte de dialogue Configuration du téléchargement Internet.

Sujets connexes

Ajouter de nouveaux fournisseurs de données

Ajouter des fournisseurs de données prédéfinis

Options relatives aux groupes de fournisseurs de données


Options du groupe de fournisseurs de données

Utilisez ces options pour définir le type de groupe que vous créez. Elles sont disponibles dans la boîte de dialogue Propriétés du groupe. Différents protocoles Internet sont utilisés pour les différents types de téléchargement.

Options

Informations du groupe

Type

Téléchargement de fichiers - Sélectionnez cette option pour télécharger des types de données autres que des données GNSS, telles que les coordonnées de contrôle.

Téléchargement de station de référence - Sélectionnez cette option pour télécharger des données GNSS depuis n’importe quelle station de base officielle.

Téléchargement de station de référence virtuelle - Sélectionnez cette option pour télécharger des données GNSS depuis n’importe quel autre fournisseur de données GNSS à utiliser à la place d’une station de base officielle.

Dossier de téléchargement

Prédéfinis

Dossier de téléchargement d’étude - Sélectionnez cette option pour importer vers le dossier par défaut de téléchargement et d’importation, tel qu’il est défini dans la section Emplacements des fichiers de la boîte de dialogue Options.

Dossier par défaut du module de planification Trimble - Sélectionnez cette option pour télécharger le dossier par défaut de l’utilité Planification.

Dossier Mes documents - Sélectionnez cette option pour télécharger :

  • C:\Documents and Settings\(username)\My Documents\ dans Windows® XP ou version antérieure.
  • C:\Users\(username)\Documents\ dans Windows VistaTM.

Dossier défini par l’utilisateur - Sélectionnez cette option pour ouvrir la cellule Dossier, afin de la parcourir à la recherche d’un autre dossier.

Dossier

Saisissez un chemin d’accès, ou cliquez sur l’icône [image] pour obtenir un autre dossier dans lequel vous sauvegarderez les fichiers téléchargés.

Sujets connexes

Options de téléchargement Internet

Gérer la liste de fournisseurs de données


Ajouter de nouveaux fournisseurs de données

Ajoutez les sites Web que vous utilisez régulièrement à la liste de fournisseurs de données. Si vos études ont toujours lieu dans la même zone géographique, la configuration et l’ajout de fournisseurs locaux peuvent rendre très efficace l’accès aux données Internet.

Note : Pour obtenir des instructions sur l'ajout d'un récepteur activé par IP Trimble en tant que site de fournisseur de données, reportez-vous à la section Ajouter de nouveaux récepteurs activés par IP Trimble.

Pour ajouter un nouveau site de fournisseurs de données :

  1. Dans le volet Téléchargement Internet, cliquez sur [image] de la barre d’outils.
  2. Dans la boîte de dialogue Configuration du téléchargement Internet, sélectionnez le groupe dans la liste Fournisseurs auquel vous souhaitez ajouter un nouveau site de fournisseur de données.
  3. Cliquez sur le bouton Nouveau site.

    Si vous avez sélectionné un groupe de Stations de référence, la boîte de dialogue Nouveau site s'affiche. Cliquez sur l’option Entrer les renseignements manuellement, puis cliquez sur OK.

  4. Dans la boîte de dialogue Propriétés du nouveau site, remplissez les champs des divers onglets si nécessaire (voir Options de nouveau fournisseur pour les instructions).

    Les onglets affichés varient selon le groupe que vous avez sélectionné. Le bouton Assistant Web est utilisé uniquement lors de l'ajout d'un récepteur activé par IP Trimble en tant que site de fournisseur de données, reportez-vous à la section Ajouter de nouveaux récepteurs activés par IP Trimble.

  5. Quand vous avez terminé, cliquez sur OK.

    Le nouveau récepteur est affiché dans la liste Fournisseurs dans la boîte de dialogue Configuration du téléchargement Internet.

Conseil : Une fois que vous avez ajouté à votre liste de fournisseurs les sites Web dont vous avez besoin, les informations des sites sont enregistrées dans un fichier nommé INetDownload.xml. Partagez votre liste de sites avec vos collègues en copiant ce fichier .xml à partir de votre ordinateur vers le répertoire équivalent dans leurs ordinateurs. L’emplacement de ce fichier dépend de votre système d’exploitation :
Dans Windows® XP ou une version antérieure : C:\Documents and Settings\(username)\Application Data\(software brand name)\(software product name)\(version number)\
Dans Windows Vista ou Windows 7 : C:\Users\(username)\AppData\Roaming\(software brand name)\(software product name)\(version number)\
Note : Le fichier comportant la liste de sites par défaut est appelé cg_list.csv. Après son premier accès à cette liste, l’application change et accède à la liste .xml stockée dans le même emplacement. Toute modification apportée à la liste de fournisseurs sera conservée dans le fichier .xml mentionné ci-dessus. Si vous réinstallez ou mettez à jour le programme, les entrées de fichiers différentes seront fusionnées à votre liste .xml ; elle ne sera pas écrasée.

Sujets connexes

Référence : Paramètres de l’URL

Options de nouveau fournisseur


Options « Nouveau fournisseur »

Utilisez cette option pour configurer les nouveaux sites Internet que vous souhaitez ajouter à votre liste de fournisseurs de données Internet. Ces options sont disponibles à partir de la boîte de dialogue Propriétés du nouveau site. Chaque site ayant des propriétés spécifiques, seuls les onglets utiles pour la configuration du site apparaissent.

Options « Fournisseurs »

Nom du chantier

Saisissez un identifiant unique pour le site.

Connexion manuelle

Adresse/URL du site hôte

Saisissez l'URL à utiliser pour accéder au site.

Se connecter

Cliquez sur ce bouton pour ouvrir la page Internet dans votre navigateur par défaut. Cette option permet également de démarrer le téléchargement manuel du site.

Connexion automatique

Adresse/URL du site hôte

Saisissez l'URL à utiliser pour les téléchargements automatiques (voir Référence : paramètres de l'URL).

Protocole

Sélectionnez la méthode de transfert des données du site Internet vers votre ordinateur.

FTP/HTTP - Sélectionnez cette option pour télécharger les données d'une station de référence, d'une station de référence virtuelle ou d'un fichier. La plupart des sites auxquels vous aurez affaire acceptent ce protocole de transfert.

Explorateur - Sélectionnez cette option pour télécharger les données d'une station de référence, d'une station de référence virtuelle ou d'un fichier et visualiser le fichier dans votre navigateur par défaut.

iGate - Sélectionnez cette option pour télécharger les données d'une station de référence ou d'une station de référence virtuelle.

Aucun - Sélectionnez cette option si vous souhaitez accéder au site grâce à une méthode Manuelle uniquement. Ce réglage désactive la méthode de connexion Automatique.

Assistant URL

Cliquez sur ce bouton pour afficher la boîte de dialogue Assistant URL, grâce à laquelle vous pourrez saisir une adresse URL valide.

L'onglet Contact de la boîte de dialogue Propriétés du site vous permet de visualiser et d'introduire de nouvelles informations sur le fournisseur. Toutes les informations disponibles à partir de cette page à onglets sont facultatives.

Options de contact
Société, Adresse postale, Nom du contact, Adresse électronique, Téléphone, Fax | Saisissez les informations relatives au fournisseur de données ainsi que ses coordonnées.
BBS | Saisissez un lien vers un BBS (Bulletin Board Service ou panneau d'affichage électronique en français).
Envoyer un message | Cliquez sur ce bouton pour accéder à votre logiciel de courrier électronique par défaut et pour y insérer l'adresse électronique spécifiée dans la zone de saisie Adresse électronique.
Options de sécurité
Accès public | Sélectionnez cette option lorsqu’aucun nom d'utilisateur ou mot de passe n'est nécessaire.
Accès limité | Sélectionnez cette option lorsqu'un nom d'utilisateur et un mot de passe sont nécessaires. Si cette option est sélectionnée, les zones de texte suivantes s'affichent :
Nom d'utilisateur | Saisissez un identifiant unique. Lorsque vous utilisez la méthode de téléchargement automatique, cette donnée est transmise en même temps que votre demande de téléchargement de sorte que vous n'avez pas à la saisir manuellement.
Anonyme | Sélectionnez cette option lorsqu’aucun nom d'utilisateur ou mot de passe n'est nécessaire. Seul le mot de passe anonyme fournit par l'administrateur du site Internet vous est demandé.
Mot de passe | Saisissez votre adresse électronique en guise de mot de passe. Lorsque vous utilisez la méthode de téléchargement automatique, cette donnée est transmise en même temps que votre demande de téléchargement de sorte que vous n'aurez pas à la saisir manuellement à chaque visite sur le site.
Sauvegarder le mot de passe | Sélectionnez cette option pour conserver votre mot de passe. Il sera donc inutile de le retaper à chaque visite sur le site.
Options de la station de référence
Emplacement de la station, Type de récepteur, Type de station, Autres informations | Saisissez les informations relatives à la station de base.
Options de l'onglet «Emplacement»
Code (4 caractères) | Saisissez le code d'emplacement de la station Cette donnée n'apparaît pas automatiquement à partir de la liste Trimble Fournisseur de station de référence prédéfini (cbs_list.csv). Pour déterminer les codes à utiliser, connectez-vous sur le site grâce à la méthode de téléchargement Manuel.
Description | Saisissez des informations supplémentaires, susceptibles de vous aider à identifier le site.
Options de l'onglet «iGate»
Port distant | Spécifiez le numéro du port utilisé par le serveur iGate. La plupart des sites iGate utilisent le port par défaut 3456. Certains sites sont dotés de pare-feux qui bloquent l'accès à certains ports. Dans ce cas, il est parfois nécessaire d'ouvrir ce port en tant que port sortant. Il est difficile de faire la différence entre un port bloqué, un port incorrect ou un serveur hors service. Il est donc recommandé de vérifier le pare-feu en cas de problème.

Sujets connexes

Ajouter de nouveaux fournisseurs de données

Référence : Paramètres de l’URL

Options «Assistant URL»


Options de l'Assistant Web

Les options suivantes sont disponibles dans la boîte de dialogue Assistant Web, que vous pouvez ouvrir à partir de la boîte de dialogue Propriétés du nouveau site lorsque vous ajoutez un nouveau récepteur activé par IP Trimble en tant que site de fournisseurs de données (voir Ajouter de nouveaux récepteurs activés par IP Trimble). Les options sont utilisées pour construire une adresse Web dans un format valide pour le récepteur. Les informations que vous entrez dans l'Assistant remplissent également les champs appropriés dans la boîte de dialogue Propriétés du nouveau site.

Options pour le Récepteur activé par IP Trimble

Assistant

Sélectionnez le type d’assistant pour le Récepteur activé par IP Trimble.

ftp ://

Saisissez l’adresse IP ou le nom du domaine pour le récepteur activé par IP.

Port

Sélectionnez un nouveau numéro de port uniquement si le récepteur n’utilise pas le port 21 standard.

Utilisateur/
Mot de passe

Si le récepteur exige des identifiants de connexion, entrez un nom d'utilisateur et un mot de passe valides.

Demander donnés de session

Cliquez sur cette option pour récupérer une liste des sessions disponibles sur le récepteur sélectionné.

Sessions

Les sessions disponibles sur le récepteur sélectionné s’affichent en mode lecture-seule. Sélectionnez la session à partir de laquelle vous souhaitez télécharger des données.

Les sessions qui ne comportent pas de coche dans la colonne Compatible ne sont pas utilisables et ne peuvent être sélectionnées.

URL complète

L’URL en fonction de la session qui en résulte est affichée.

Sujets connexes

Ajouter de nouveaux fournisseurs de données

Options relatives aux Nouveaux fournisseurs de données


Ajouter des fournisseurs de données prédéfinis

Une façon d’ajouter des sites Web à la liste de fournisseurs de données est de sélectionner à partir de la liste Fournisseur de station de référence prédéfini de Trimble. Cette liste récente vous donne un accès rapide aux sites Web déjà configurés. En outre, ils sont triés par distance géographique par rapport au centre de votre étude actuelle. Ainsi les fournisseurs de données les plus appropriés seront placés en début de liste.

Note : Avant d’ajouter le site d’un nouveau fournisseur de données, assurez-vous d’avoir sélectionné le bon groupe (dossier) pour le site, ou créez un nouveau groupe pour lui, le site que vous ajoutez ne peut être déplacé vers un différent groupe après avoir été ajouté.

Pour ajouter un nouveau fournisseur à partir de la liste prédéfinie de Trimble :

  1. Cliquez [image] sur la barre d’outils du volet de commande Téléchargement Internet. La boîte de dialogue Configuration du téléchargement Internet s’affiche.
  2. Sélectionnez le groupe Stations de référence dans la liste Fournisseurs.
  3. Cliquez sur Nouveau site. La boîte de dialogue Nouveau site s’affiche.
  4. Cliquez sur Sélectionnez à partir de la liste prédéfinie.

    Note : La première fois que vous accédez à la liste prédéfinie de sites Internet dans votre étude actuelle, l’option Télécharger la liste la plus récente à partir du site Internet de Trimble est activée par défaut.
    Conseil : Etant donné que la liste CBS est triée par distance par rapport aux données de l'étude, il vous faudra avoir des données dans votre étude avant d’ajouter des sites prédéfinis.

  5. Cliquez sur OK. La boîte de dialogue Téléchargement du fichier s’affiche, en indiquant la progression du téléchargement. A la fin du téléchargement, la boîte de dialogue Ajouter le fournisseur de station de référence prédéfini s’affiche.
  6. Dans la liste Fournisseur de station de référence prédéfini, sélectionnez les sites de fournisseurs de données à ajouter. Appuyez sur [CTRL] pendant la sélection pour ajouter plusieurs sites ou pour désélectionner les sites non requis.
  7. Cliquez sur OK pour fermer la boîte de dialogue. Les sites sélectionnés apparaissent dans la boîte de dialogue Configuration du téléchargement Internet de la liste Fournisseurs.

Sujets connexes

Options de Fournisseurs de données prédéfinis


Options relatives aux fournisseurs de données prédéfinis

Utilisez ces options pour sélectionner des sites Internet pré-configurés et les ajouter à votre liste de fournisseurs de données. Ces options sont disponibles à partir de la boîte de dialogue Ajouter le fournisseur de station de référence prédéfini.

Options
Fournisseur | Cette option permet d'afficher le nom officiel de la station de référence.
Emplacement | Cette option permet d'afficher la ville, le département, la région, le pays ou toute autre entité géographique à laquelle appartient la station de base.
Public | Cette option indique que l'accès à ce site est libre. Les sites pour lesquels la case ne serait pas cochée (privé) sont susceptibles de demander un nom d'utilisateur et un mot de passe obtenu lors du paiement de l'abonnement.
Distance | Cette option permet de visualiser la distance radiale à partir du centre géographique de l'étude active.

Sujets connexes

Ajouter des fournisseurs de données prédéfinis


Référence : Paramètres de l'URL

Quand vous configurerez les sites de fournisseurs pour télécharger automatiquement des données depuis Internet, il vous faudra fournir des renseignements spécifiques pour atteindre URL définitive. Par exemple, si vous souhaitez télécharger les données d'une station de référence sur un site de CORS (station de référence à fonctionnement continu), il vous faudra spécifier les paramètres de téléchargement dans l'URL elle-même. L'exemple d'URL ci-dessous comporte le modèle de format de l'heure de début, de la durée, de l'année, du jour de l'année et du nom du chantier (quatre caractères).

http://www.ngs.noaa.gov/cgi-cors/ufcors2.prl?newstart=%HH%&duration=%LL%&year=%YYYY%&yearday=%DDDDD%&siteselection=%CCCC%&epic="As Is"&datasheets=no&compr=pkzip

Lors de la configuration des URL, il vous faudra saisir manuellement les valeurs appropriées dans les champs qui conviennent pour l'URL définitive. Ceci permettra de démarrer le téléchargement des fichiers. Le tableau qui suit définit les formats à utiliser dans l'adresse URL.

Note : Les adresses FTP sont sensibles à la casse.

Paramètres de l'URL

Paramètre | Signification
%AAAA% %AA% %A% | Année ( 2001 ) Année ( 01 ) Année ( 1 )
%MMMMM% %MMMM% %MMM% %MM% %M% | Mois ( JA, FE, MR, ... DE ) Mois ( Janvier, Février, ..., Décembre ) Mois ( Jan, Fév, ..., Déc ) Mois ( 00, 01, ..., 12 ) Mois ( 0, 1, ..., 12 )
%GGGG% | Semaine GPS ( 0000, 0001, ... 1147 )
%JJJJJ% %JJ% %J% | Jour de l'année ( 001, 002, ..., 366 ) Jour du mois ( 00, 01, ..., 31 ) Jour du mois ( 0, 1, ..., 31 )
%TTTT% %TTT% %T% | Jour de la semaine ( Dimanche, Lundi, ..., Samedi ) Jour de la semaine ( Dim, Lun, ..., Sam ) Jour de la semaine ( 0, 1, ..., 6 )
%HH% %H% %HrEnMinuscules% %HrEnMajuscules% | Heure ( 00, 01, ..., 23 ) Heure ( 0, 1, ..., 23 ) Heure ( a, b, ... x ) Heure ( A, B, ... X )
%LL% | Durée ( 01, 02,..., 24 )
%FF% | Fréquence d'échantillonnage ( 01, 05, 10, 15, 30, 60 )
%CCCC% | Code d'emplacement (ark1, cms1, etc.) - Description comportant 4 caractères
%LAT% %LON% H - hémisphère D - Degrés M - Minutes S - Secondes | Latitude du centre de l'étude, HDDMMSS Longitude du centre de l'étude, HDDDMMSS N ou S pour la latitude, O ou E pour la longitude
%R1% %R2% | Rayon, km Rayon, miles

Conseil : Lorsque vous configurez une nouvelle URL, nous vous recommandons de tester si les paramètres de substitution sont corrects. Utilisez le protocole « Explorer » et saisissez /D à la fin de l'URL. Cette procédure affichera l'adresse résolue dans une fenêtre de messages sans que le téléchargement ne démarre.

Sujets connexes

Ajouter de nouveaux fournisseurs de données

Options relatives aux Nouveaux fournisseurs de données


Ajouter des nouveaux récepteurs activés par IP Trimble

Si vous avez accès aux récepteurs activés par IP Trimble que vous souhaitez utiliser dans votre levé, vous pouvez vous connecter automatiquement et télécharger les données brutes GNSS des récepteurs afin de les utiliser dans votre étude.

Pour ajouter un nouveau récepteur activé par IP Trimble :

  1. Dans le volet Téléchargement Internet, cliquez sur [image] de la barre d’outils.
  2. Dans la boîte de dialogue Configuration du téléchargement Internet, sélectionnez le groupe Stations de référence dans la liste Fournisseurs.

    S’il y a plusieurs groupes Stations de référence, sélectionnez celui que vous souhaitez ajouter au nouveau récepteur.

  3. Cliquez sur le bouton Nouveau site.
  4. Dans la boîte de dialogue Nouveau site, sélectionnez l’option Entrer les renseignements manuellement, puis cliquez sur OK.
  5. Dans la boîte de dialogue Propriétés du nouveau site, entrez un nom pour le nouveau récepteur dans le champ Nom de site de l’onglet Fournisseurs.

    Notez que si vous ajoutez un nouveau récepteur activé par IP Trimble, vous devez également sélectionner la session disponible sur le récepteur à partir duquel vous souhaitez télécharger les données. Si le récepteur comporte plusieurs sessions que vous souhaitez utiliser, vous devez ajouter le récepteur plusieurs fois, en sélectionnant une différente session chaque fois. Dans ce cas, veillez à utiliser un nom de site pour chaque combinaison récepteur/session qui inclut les informations identifiant à la fois le récepteur et la session (par exemple, « Récepteur 2 avec données 5 sec »).

  6. Cliquez sur le bouton Assistant URL.
  7. Dans la boîte de dialogue Assistant URL, remplissez l’assistant comme décrit dans Options de l’assistant URL. Quand vous avez terminé, cliquez sur OK.

    Les champs Connexion manuelle et Connexion automatique de l’onglet Fournisseurs dans la boîte de dialogue Propriétés du nouveau site sont remplis. Si vous avez entré des informations de connexion dans l’assistant, ces informations sont alors affichées dans l’onglet Sécurité.

  8. Vous pouvez facultativement remplir un ou tous les autres champs de la boîte de dialogue Propriétés du nouveau site (voir Options du nouveau fournisseur pour les instructions).
  9. Cliquez sur OK.

    Le nouveau récepteur est affiché dans la liste Fournisseurs dans la boîte de dialogue Configuration du téléchargement Internet.

Conseil : Une fois que vous avez ajouté à votre liste de fournisseurs les sites Web dont vous avez besoin, les informations des sites sont enregistrées dans un fichier nommé INetDownload.xml. Partagez votre liste de sites avec vos collègues en copiant ce fichier .xml à partir de votre ordinateur vers le répertoire équivalent dans leurs ordinateurs. L’emplacement de ces fichiers dépend de votre système d’exploitation :
Dans Windows® XP ou une version antérieure : C:\Documents and Settings\(username)\Application Data\(software brand name)\(software product name)\(version number)\
Dans Windows Vista ou Windows 7 : C:\Users\(username)\AppData\Roaming\(software brand name)\(software product name)\(version number)\

Sujets connexes

Référence : Paramètres de l’URL

Options du nouveau fournisseur


Importer et exporter des données en utilisant Trimble Access Drive

Trimble Access Drive, s’il est installé sur votre ordinateur, est configuré pour être un lien direct vers le serveur Web Communauté connectée (TCC). Il est affiché sous forme d’un ou de plusieurs identificateurs de lecteur de disque dur (chacun représentant un dossier racine sur le site Web TCC) dans la fenêtre Explorateur de Windows et dans diverses fenêtres du Navigateur que vous utilisez dans le logiciel pour importer et exporter des fichiers de données.

Lorsque vous importez ou exportez des données à l'aide de la commande Importer ou Exporter, sélectionnez simplement l'identificateur de lecteur Trimble Access Drive associé au dossier racine du serveur Web TCC que vous souhaitez accéder, et, le cas échéant, naviguez jusqu’au sous-dossier approprié.

Une autre solution pour importer des données est d’utiliser la fenêtre Explorateur de Windows pour naviguer jusqu’au Trimble Access Drive, de sélectionner le fichier à importer à partir du serveur Web TCC, et ensuite d’effectuer un glisser déposer pour amener celui-ci dans une vue de données.

Attention : Le logiciel vous permet de définir des propriétés d’importation lors de l’importation de certains types de fichiers. Ces propriétés sont affichées dans le volet de commande Importer lorsque vous sélectionnez Fichier > Importer puis le type de fichier. Si vous choisissez d’importer un de ces types de fichiers en utilisant la méthode de glisser et déposer plutôt que le volet de commande Importer, vous ne pourrez pas voir les propriétés d'importation par défaut ni les modifier.

Sujets connexes

Importer des données

Exporter des données

Communauté connectée


Importer des formats de données

Introduisez des données dans votre étude en utilisant les volets de commandes Importer, Téléchargement Internet, et Instrument. Les formats de fichier pris en charge sont indiqués dans la liste ci-dessous. Vous pouvez en outre télécharger n’importe quel autre fichier, notamment des feuilles de données NGS, pour référencer en dehors de ce logiciel.

Note : Les types de fichiers énumérés ne sont pris en charge que par des commandes spécifiques ou par certains logiciels de terrain. Pour plus de détails, reportez-vous aux sujets spécifiques aux fichiers.
Note : Parmi les formats téléchargeables et pouvant être extraits, on trouve : .exe, .gz, .z, .zip, .tar, .tgz, .tar.gz, .taz, .tar, .z, et .d.

Par logiciel de terrain

Format de fichier

Spectra Precision® Field Surveyor
  • ASCII
  • .asc
  • .dat
  • .xml

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • .job
  • .raw
  • .xml

Trimble® SiteVision Office/
Caterpillar® Accugrade™
  • .avoid
  • .dsp
  • .mch
  • .persist
    (.mch and .dsp pour le pavage)
  • .svd
  • .svl
  • .tsd

Trimble® Survey ControllerTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® AccessTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® Digital FieldbookTM

(v2, v3 et v5)
  • .job
  • .dc
  • .xml

Trimble® Survey ManagerTM
  • ASCII
  • .jxl

Récepteurs GNSS/
Instruments topographiques
  • .dat
  • .t00/.t01/.t02
    (voir note sur les fichiers .t02 ci-dessous)

Par format de fichier

Type de données

.12da

Fichiers 12D

.ali

Fichiers d’alignements horizontaux ISPOL

.alz

Fichiers d’alignements verticaux CLIP

.asc

Fichiers de données brutes, ASCII, TDEF,
Fichiers d’alignements horizontaux et verticaux InRoads

.avoid.svl

Fichiers de zones à éviter SiteVision

.cal

Fichiers de calibrage

.cfg

Fichiers de configuration du système de coordonnées

.crd, .mos, .txt

Fichiers GENIO

.csv

(importation personnalisée)

Fichiers de points, textes ASCII
Fichiers de stations, déports, élévations

.dat

Fichiers GNSS

.dc

Fichiers de définitions de routes, fichiers de Trimble Data Collector

.dgn

Fichiers de projets MicroStation

.dsp, .persist

Fichiers d'affichages GCS

.dxf, .dwg

Fichiers CAO

.ds, .htm

Feuilles de données NGS

.eje

Fichiers d’alignements horizontaux MDT

.hpt

Fichiers HYDROpro™

.ilj

Fichiers de travaux TDS Interlock

.ini

Fichiers de paramètres de chantier

.job

Fichiers de Travaux GNSS

.jxl

Fichiers JobXML

.mch

Fichiers de mesures GCS

.pts

(importation personnalisée)

Fichiers de points ASCII, fichiers DTM

.plt

Fichiers d’alignements horizontaux CLIP

.pro

Fichiers d'étude Terramodel

.ras

Fichiers d’alignements verticaux ISPOL,
Fichiers d’alignements verticaux MDT

.raw

Fichiers TDS, fichiers de données brutes

Fichiers Rangefinder laser

.reb, .*

Fichiers de surface et/ou de chaussée REB

.rxl

Fichiers RoadXML

.06o

RINEX (fichiers de base GPS)

.sce/.sc1

Fichiers de profils en travers d’alignements ISPOL

.soe

Fichiers de profils en travers d’alignements InRoads

.sp3, .sp3c

Fichiers d’éphémérides précises

.spj

Fichiers de résultats d’ordre de mission SCS

.svd

Fichiers de projets SiteVision

.svl

Fichiers de dessins au trait SiteVision

.tra

Fichiers de profils en travers d’alignements MDT

.trv

Fichiers de profils en travers d’alignements CLIP

.tsd

Fichiers de surfaces planaires

.ttm

Fichiers de surfaces Trimble

.t00/.t01/.t02

Fichiers de données GNSS
(voir note sur les fichiers .t02 ci-dessous)

.txt

Fichiers d’enregistrement et de rapport d’ordre de mission SCS
Fichiers CARTOMAP

.xml

Fichiers LandXML

.yxz

Fichiers Wirth YXZ

Note : Il est possible de traiter des lignes de base pour des données GPS et GLONASS contenues dans un fichier « .t02 » ; cependant, il n’est pas possible de traiter des lignes de base pour des données Galiléo contenues dans un fichier « .t02 ».

Sujets connexes

Importer des données

Importer des données dans un format personnalisé

Télécharger et importer des données par Internet

Préparer la connexion à un instrument de terrain


Importer des fichiers 12D (.12da)

12D est le format de fichier natif créé par le logiciel 12d Model. Les fichiers 12D sont des fichiers ASCII comportant des données typiques de modélisation de construction, telles que des points, des alignements, des surfaces et des lignes de rupture de pente. Chaque section d’un fichier 12D est marquée d’une ‘chaîne’ qui définit le type de données qu’elle comporte. Le tableau ci-dessous décrit comment les données de chaque chaîne sont gérées lors de leur importation.

Données importables

Données courantes pour chaque section

La façon dont les données sont gérées lors de leur importation

Chaîne

Ceci identifie le type d’objet qui est défini dans la section. Reportez-vous aux descriptions ci-dessous sur la façon dont les données de chaque type de chaîne sont gérées lors de leur importation.

Modèle

Ceci s’importe en tant que propriété de couche de l’objet. Les données d’un modèle non défini s’importent sur la couche 0.

Nom

Ceci s’importe en tant que propriété du nom de l’objet.

Chaînage

Dans le cas de chaînes d’alignements, ceci s’importe en tant que valeur de la station au point de départ de l’alignement (point de début).

Ligne de rupture de pente

Ceci définit l’importation des données de la chaîne en tant qu’un ou plusieurs objets points ou en tant qu’objet linéaire. Voyez comment la distinction affecte l’objet importé dans la section ci-dessous.

Couleur

Cette couleur d’affichage d’origine est convertie dans la couleur du système le plus proche lors de l’importation. Les couleurs définies par l’utilisateur sont affectées à la couleur Par couche et signalées comme avertissements dans le Rapport d'importation.

Type de chaîne

Etat de la ligne de rupture de pente

La façon dont les données sont gérées lors de leur importation

2D

Point

Ces données sont importées en tant qu’un ou plusieurs points CAO avec coordonnées (valeurs X, Y), mais sans élévations (valeurs Z).

Ligne

Ces données sont importées en tant que ligne de pente (polyligne 2D) avec coordonnées, mais sans élévations.

Si ces données ne comportent qu’un seul point, elles sont importées en tant que point 2D (décrit ci-dessus).

3D

Point

Ces données sont importées en tant qu’un ou plusieurs points CAO avec coordonnées et élévations.

Ligne

Ces données sont importées en tant que ligne de rupture de pente avec coordonnées et élévations.

Si les données de la ligne ne comportent qu’un seul point, elles sont importées en tant que point 3D (décrit ci-dessus).

4D

Point

Ces données sont importées en tant qu’un ou plusieurs points CAO avec coordonnées et élévations.

Une chaîne de textes dénommant chaque point est ignorée.

Ligne

Ces données sont importées en tant que chaîne de lignes avec coordonnées et élévations, et avec une chaîne de textes pour chaque point nommé sur lequel les segments de la chaîne de lignes sont basés.

La chaîne de textes est utilisée comme ID pour son point nommé respectif. Les segments de la chaîne de lignes dépendent de l’emplacement des points nommés sur lesquels ils sont basés : Si un point est déplacé, les segments qui l’utilisent changent en conséquence.

Alignement

NA

Ces données sont importées en tant qu’alignement fondé sur un PI (fondé sur un Point d’intersection) comportant des composantes horizontales et verticales.

Arc

NA

Ces données sont importées en tant que chaîne de lignes 2D ou 3D (selon vos données).

Cercle

NA

Ces données sont importées en tant que chaîne de lignes 2D ou 3D (selon vos données).

Drainage

Point

Ces données sont ignorées ; aucun point n’est importé.

Ligne
  • Si les données ne comportent pas d’arc, elles sont importées en tant que ligne de rupture de pente 3D.
  • Si les données comportent des arcs, elles sont importées en tant que chaîne de lignes 2D ou 3D (selon vos données).

Seule la section des données est utilisée.

Interface

Point

Ces données sont ignorées ; aucun point n’est importé.

Ligne

Ces données sont importées en tant que ligne de rupture de pente 3D.

Conduit

Point

Ces données sont ignorées ; aucun point n’est importé.

Ligne

Ces données sont importées en tant que ligne de rupture de pente 3D.

Pipeline

NA

Ces données sont importées en tant qu’alignement fondé sur un PI (fondé sur un Point d’intersection) comportant des composantes horizontales et verticales.

La valeur du diamètre du conduit est ignorée.

Polyligne

Point

Ces données sont ignorées ; aucun point n’est importé.

Ligne
  • Si les données ne comportent pas d’arc, elles sont importées en tant que ligne de rupture de pente 3D.
  • Si les données comportent des arcs, elles sont importées en tant que chaîne de lignes 2D ou 3D (selon vos données).

Texte

NA

Ces données sont importées en tant que texte CAO 2D.

La valeur de la ‘taille du monde’ est utilisée comme hauteur de texte au ‘sol’. Aucune hauteur de texte papier n’est importée.

Super

Point

Ces données sont importées en tant qu’un ou plusieurs points CAO 2D ou 3D (selon vos données).

Ligne
  • Si les données sont des données 2D (marquées données_2d) et comportent des arcs, elles sont importées en tant que ligne de pente (polyligne 2D).
  • Si les données sont des données 3D (marquées données_3d) et ne comportent pas d’arcs, elles sont importées en tant que ligne de rupture de pente.
  • Si les données comportent bien des arcs, elles sont importées en tant que chaîne de lignes 2D ou 3D (selon vos données). Si un bloc point_donnée est défini, des points sont alors créés. Les segments de la chaîne de lignes sont associés à l’emplacement des points nommés sur lesquels chaque segment est basé.
  • Si les données de la ligne ne comportent qu’un seul point, elles sont importées en tant que point CAO.

Tous les segments de spirales sont importés en tant que segments droits.

Le texte des sommets et des segments est ignoré. Toutes les données de conduits sont ignorées.

Super_alignement

NA

Ces données sont importées en tant qu’alignement fondé sur un segment comportant des composantes horizontales et verticales.

TIN

NA

Ces données sont importées en tant que surface 3D avec des ‘données internes’.

Tous les bords des triangles sont importés en tant lignes de rupture de pente internes.

Tous les sommets qui ne sont pas utilisés par les triangles de la surface sont ignorés.

Note : Les données internes sont des données qui sont intégrées à une surface lors de l’importation. Il est impossible de les modifier dans ce programme. Les données externes incluent des objets qui ont été ajoutés à une surface en tant que membres. Elles influencent la forme de la surface et peuvent être modifiées ou supprimées.

Données non importables
  • Attributs
  • Styles
  • Faces
  • Entités géographiques
  • Super_TINs


Importer des fichiers ASCII

Les fichiers ASCII vous procurent la souplesse en matière d’importation de données à partir d’une variété de sources, ou même en matière de création d’un fichier en utilisant un éditeur de texte. Lors de l’importation d’un fichier ASCII, l’Editeur de format d’importation, peut s’ouvrir et vous inviter à créer un importateur personnalisé pour s’adapter au fichier. Vous pouvez également accéder à l’éditeur à tout moment en cliquant sur l’icône i_import format editor de la barre d’outils du volet de commande Importer.

Note : Vous pouvez importer des fichiers Nikon NEH (.asc) à partir du Field Surveyor.
Conseil : Les fichiers de points ASCII (.pts) peuvent être importés en tant que surfaces.

Sujets connexes

Importer des données

Importer des données dans un format personnalisé

Lancer un rapport « Récapitulatif des importations »


Importer des fichiers CAO (.dxf/.dwg)

Les fichiers CAO « .dwg » et « .dxf » sont des fichiers de dessin utilisés en architecture, en génie civil, en conception et en industrie de la cartographie. Dans la partie inférieure du volet d’importation, vous pouvez spécifier les paramètres ayant une incidence sur la façon dont les données sont importées.

Note : Lorsque vous importez des fichiers CAO, les objets importés conservent leurs propriétés natives. Plusieurs de ces propriétés sont néanmoins inutiles dans ce logiciel, elles ne sont donc pas visibles ni modifiables. Seules leurs propriétés les plus courantes apparaissent dans le volet Propriétés. Selon l’objet, ces propriétés peuvent inclure :
- nom
- style de ligne ou de texte
- échelle de style de ligne ou taille de texte
- couleur
- couche
- élévation
Si vous modifiez n’importe lequel des objets CAO linéaires, notamment les arcs, les lignes, les polylignes, ils sont convertis en chaînes de lignes et perdent toutes leurs propriétés natives (elles sont remplacées par des propriétés de chaînes de lignes). Si vous exportez des objets CAO non modifiés vers un format de fichier CAO, leurs propriétés natives se trouvent dans les objets exportés.

Données importables

Données dans le fichier

La façon dont les données sont gérées lors de leur importation

Face 3D

Ces données sont importées en tant que Face 3D CAO.

Polyligne 3D

Ces données sont importées en tant que Polyligne 3D CAO.

Arc

Ces données sont importées en tant qu'Arc CAO.

Attribut

Ces données sont importées en tant que Définition d’attribut CAO.

Référence d’attribut

Ces données sont importées en tant que Référence d’attribut CAO.

Référence de bloc

Ces données sont importées en tant que Référence de bloc CAO.

Cercle

Ces données sont importées en tant que Cercle CAO.

Coordonnée

Ces données sont importées en tant que Coordonnée.

Ellipse

Ces données sont importées en tant qu’Ellipse CAO.

Hachure

Ces données sont importées en tant que Hachure CAO.

Point conducteur

Ces données sont importées en tant que Point conducteur CAO.

Polyligne allégée

Ces données sont importées en tant que Polyligne allégée CAO.

Ligne

Ces données sont importées en tant que Ligne CAO.

M Ligne

Ces données sont importées en tant que Multi-ligne CAO.

M Texte

Ces données sont importées en tant que Texte multi-ligne CAO.

Point

Ces données sont importées en tant que Point CAO.

Point

Ces données sont importées en tant que Point.

Polyligne

Ces données sont importées en tant que Polyligne CAO.

Rayon

Ces données sont importées en tant que Rayon CAO.

Forme

Ces données sont importées en tant que Forme CAO.

Solide

Ces données sont importées en tant que Solide CAO.

spline

Ces données sont importées en tant que Spline CAO.

Texte

Ces données sont importées en tant que Texte CAO.

Trace

Ces données sont importées en tant que Trace CAO.

Xligne

Ces données sont importées en tant que Xligne CAO.

Données non importables
  • Solide 3D
  • Dim 3 Point angulaire (Importateur)
  • Dim Aligné (Importateur)
  • Dim Angulaire (Importateur)
  • Dim Diamétrique (Importateur)
  • Dimension (Importateur)
  • Dim Ordonnée (Importateur)
  • Dim Radial (Importateur)
  • Dim Pivoté (Importateur)
  • Réseau Polyface
  • Réseau Polygone
  • Image raster
  • Région
  • Tolérance

Sujets connexes

Importer des données

Lancer un rapport « Récapitulatif des importations »


Importer des fichiers CARTOMAP (.txt)

Importez des fichiers ANEBA GeoInformatica CARTOMAP pour apporter des données d'alignement (HAL), de profil (VAL), et de section transversale dans votre étude, formant automatiquement une surface de chaussée. En général, ces données se présentent sous la forme d’un ensemble de trois fichiers indépendants, mais connexes (.txt).

Note: Chaque ensemble de fichiers connexes doit être importé en même temps afin qu’ils soient associés entre eux. Les fichiers d’HAL peuvent être importés indépendamment de leurs fichiers connexes de VAL et de sections transversales, par contre les fichiers de VAL et de sections transversales doivent être importés en même temps que les fichiers d’HAL pour s'afficher correctement.

Données importables
Données dans le fichier | La façon dont les données importées sont gérées
Fichier d’HAL (.txt)
Station Valeur de l’abscisse Valeur de l’ordonnée Azimut Type Rayon Longueur | La première station et ses valeurs d’abscisse et d'ordonnée, ainsi que les azimuts, les types (ligne, arc, et clothoïde), les rayons, et les longueurs pour chaque segment, sont utilisés pour former un alignement horizontal basé sur des segments.
Fichier de VAL (.txt)
Station Élévation Longueur de courbe | Des stations, des élévations et des longueurs de courbe sont utilisées pour former un alignement vertical basé sur des PI pour les HAL.
Fichier de sections transversales (.txt)
Station Déport Élévation | Des stations, des déports, et des élévations sont utilisés pour former des sections transversales le long des HAL.

Sujets connexes

Importer des fichiers CLIP (.alz, .plt, .trv)

Importer des fichiers InRoads (.asc, .soe)

Importer des fichiers ISPOL (.ali, .ras, .sce)

Importer des fichiers MDT (.eje, .ras, .tra)

Créer et afficher la section transversale d’une surface

Créer et afficher un profil de surface


Importer des fichiers CLIP (.alz, .plt, .trv)

Importez des fichiers Tool CLIP pour apporter des données d'alignement (HAL), de profil (VAL), et de section transversale dans votre étude. En général, ces données se présentent sous la forme d’un ensemble de fichiers indépendants, mais connexes.

Note : Chaque ensemble de fichiers connexes doit être importé en même temps afin qu’ils soient associés entre eux. Les fichiers d’HAL peuvent être importés indépendamment de leurs fichiers connexes de VAL et de sections transversales, par contre les fichiers de VAL et de sections transversales doivent être importés en même temps que les fichiers d’HAL pour s'afficher correctement.

Données importables
Données dans le fichier | La façon dont les données importées sont gérées
Fichier d’HAL (.plt)
Station Valeur de l’abscisse Valeur de l’ordonnée Azimut Rayon Longueur | La première station et ses valeurs d’abscisse et d'ordonnée, ainsi que les azimuts, les rayons, et les longueurs pour chaque segment, sont utilisés pour former un alignement horizontal basé sur des segments.
Fichier de VAL (.alz)
Station Élévation Longueur de courbe | Des stations, des élévations et des longueurs de courbe sont utilisées pour former un alignement vertical basé sur des PI pour les HAL.
Fichier de sections transversales (.trv)
Station Déport Élévation | Des stations, des déports, et des élévations sont utilisés pour former des sections transversales le long des HAL.

Sujets connexes

Importer des fichiers CARTOMAP (.txt)

Importer des fichiers InRoads (.asc, .soe)

Importer des fichiers ISPOL (.ali, .ras, .sce)

Importer des fichiers MDT (.eje, .ras, .tra)

Créer et afficher la section transversale d’une surface

Créer et afficher un profil de surface


Importer des fichiers de systèmes de coordonnées (.cfg)

Ajoutez un nouveau système de coordonnées à ceux disponibles dans votre base de données de systèmes de coordonnées par l'importation d'un fichier de configuration de système de coordonnées (.cfg). À l'importation, vous pouvez également choisir d'utiliser le système de coordonnées comme système de votre étude. Si votre étude ne comporte pas encore de système de coordonnées défini, le système importé est automatiquement utilisé. Le fichier .cfg importé est également enregistré localement dans :

C:\Documents and Settings\<username>\My Documents\<product name>\<project name)

Quand ils sont associés à une machine, ils sont copiés dans :

C:\Trimble Synchronizer Data\<machine name>\Machine Control Data\

Bien que le système de coordonnées dans le fichier de configuration soit basé sur les paramètres de votre étude, d'autres paramètres dans le fichier sont génériques ; tous les paramètres personnalisés présents dans les fichiers de configuration importés ne sont pas conservés dans le nouveau fichier de configuration créé dans le dossier du contrôleur de machine de la zone de synchronisation des données. Voir Importer des fichiers de mesure et d’affichage GCS (.mch, .dsp, .persist) et Importer des fichiers de configuration d'affichage PCS (.persist).

Quand un géoïde existe dans le système de coordonnées, le système de coordonnées initial (incluant le nom du géoïde initial), est inclus dans le fichier de configuration lors de l’exportation vers une machine. C'est le cas pour à la fois le plan incliné estimé en option, représentant un géoïde, et le sous-grille du géoïde incorporé. Voir Options de Controller Manager pour plus de détails. Lorsque le fichier de configuration est réimporté dans ce logiciel, la référence du fichier du géoïde est lue et le système de coordonnées initial est extrait.

Systèmes de coordonnées non pris en charge

Un système de coordonnées ne peut être importé quand il contient une ou plusieurs des fonctionnalités suivantes non prises en charge dans le cadre de sa définition :

  • Une projection non prise en charge
  • Un fichier de grille de transformation
  • Un fichier de grille de déplacement
  • Un système comportant des coordonnées de carroyage qui n'augmentent pas vers le nord et l'est ou vers le sud et l'ouest

Notamment, les systèmes de coordonnées suivants ne sont pas pris en charge :

  • Krovak
  • Danish Jutland
  • Danish Zeeland
  • Danish Bornholm
  • Hungarian EOV
  • United Kingdom National Grid
  • Tout système de coordonnées qui utilise un Fichier de grille de projection

Les projections suivantes sont prises en charge uniquement sur les récepteurs MS8xx et les récepteurs MS9xx fonctionnant microprogramme mis à jour :

  • Albers Equal Area Conic Projection
  • Oblique Conformal Cylindrical
  • Projection stéréographique double

Sujets connexes

Créer et modifier des machines GCS et PCS.


Importer des fichiers (.dc) du Data Collector

Importez des fichiers de l’enregistreur de données d’une variété d’instruments de terrain, notamment :

  • Trimble® Survey ControllerTM (jusqu’à la version 10t ; pour les fichiers qui ont été convertis)
  • Trimble® Digital FieldbookTM (v2,v3, et v5)

Sujets connexes

Importer des données

Lancer un rapport « Récapitulatif des importations »


Importer des fichiers (.dat) de niveaux numériques DiNi

Les fichiers (M5) « .dat » de niveaux numériques DiNi comportent des données de nivellement enregistrées sur le terrain à l’aide d’un niveau numérique DiNI de Trimble.

Note : Le logiciel prend en charge toutes les méthodes de nivellement disponibles avec le niveau numérique DiNi de Trimble (version 0,3 mm par km et version 0,7 mm par km).

Pour importer des fichiers « .dat » de niveaux numériques DiNi :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Sélectionnez Fichier > Importer.

    Le volet de commande Importer s’affiche.

  2. Procédez de l'une des façons suivantes :
    • Sélectionnez un dossier dans la liste Dossier des importations.
    • Cliquez sur l’icône [image] pour rechercher un dossier.

    Le dossier par défaut est celui à partir duquel la dernière importation a été effectuée. Les fichiers présents dans le dossier sélectionné apparaissent dans la zone Sélectionner des fichiers. Les noms des fichiers et les types de fichiers sont spécifiés.

  3. Sélectionnez le(s) fichier(s) « .dat » de niveaux numériques DiNi à importer.
  4. Dans la section Paramètres situé en bas du volet de commande Importer, modifiez les propriétés des Points numérotés automatiquement, si nécessaire.

    Ces propriétés permettent au logiciel d’identifier les points auto-numérotés par le niveau DiNi ainsi que les ID des points entrés par l’utilisateur. Les points auto-numérotés ne sont en général pas des points d’intérêt et ne devraient pas être créés en tant que points dans l’étude.

    • Point de départ – Spécifie le numéro d’ID du premier point de la série de numéros d’ID de points dans le fichier, que vous souhaitez spécifier comme points numérotés automatiquement qui ne devraient pas être créés dans l’étude.
    • Maximum de points – Spécifie le nombre maximum de points dans le fichier à inclure dans la série.
    • Incrément – Spécifie l’incrément à utiliser lors de l’identification des numéros de points dans la série.
    • Point de fin – Spécifie le point de fin calculé pour la série de points en fonction des autres propriétés spécifiées.
  5. Quand vous avez terminé, cliquez sur Importer. La boîte de dialogue Editeur de nivellement s’affiche. Dans cette boîte de dialogue, vous avez la possibilité de voir les points de nivellement qui ont été entrés par l’utilisateur (points d’intérêt) et qui seront créés dans l’étude, ainsi que les points qui ont été numérotés automatiquement par le DiNi et qui ne seront pas créés dans l’étude. Vous avez également la possibilité, le cas échéant, d’effectuer des modifications en cochant ou en décochant des points à inclure ou à ne pas inclure dans l’étude. Pour des instructions, reportez-vous à la section Afficher et Modifier des données de nivellement.

Note : Si vous importez un fichier texte possédant une qualité de coordonnée « Inconnue » ou de « Cartographie », dans une étude comportant déjà des données de point de nivellement, des points en double vont être créés pour des points du fichier texte (points légers) et des points déjà présents dans l’étude (points normaux) possédant le même ID (c’est-à-dire que les points ne fusionneront pas comme prévu). Pour éviter ce problème, importez d’abord le fichier texte afin de créer les points légers dans l’étude, puis importez les données des points de nivellement. Les points légers du fichier texte fusionneront avec les points normaux des autres données des points afin de créer des points normaux non dupliqués. Pour des renseignements supplémentaires, voir Comprendre les types de points.

Sujets connexes

Importer des données

Afficher et modifier des données de nivellement


Importer des fichiers (.fxl) de définition d’entités géographiques

Avant de pouvoir traiter des codes d’entités géographiques dans Trimble Business Center, vous devez importer les définitions des entités géographiques dans la Bibliothèque de définitions d’entités géographiques de votre étude. Il y a trois façons de faire cela :

  • Utilisez la boîte de dialogue Paramètres de l’étude pour spécifier le fichier (.fxl) de définition d’entités géographiques à partir duquel vous souhaitez importer des définitions d’entités géographiques. Pour obtenir des instructions, voir Paramètres de traitement des codes des entités géographiques .
  • Utilisez le volet Importer pour indiquer le fichier (.fxl) de définition d’entités géographiques à partir duquel vous souhaitez importer des définitions d’entités géographiques. Pour des instructions, voir Importer des données. Après l’importation, le fichier (.fxl) de définition d'entité géographique que vous avez sélectionné est affiché dans la section Traitement des codes des entités géographiques de la boite de dialogue Paramètres de l’étude.
  • Au moment de l’importation d’un fichier Job (.job) ou JobXML (.jxl) qui spécifie un fichier (.fxl) de définition d’entités géographiques, vous êtes invités à importer des définitions d'entités géographiques à partir du fichier spécifié. Vous pouvez choisir d'autoriser ou non l'importation. Après l’importation, le fichier (.fxl) de définition d'entité géographique spécifié est affiché dans la section Traitement des codes des entités géographiques de la boite de dialogue Paramètres de l’étude.

Notes : Les définitions d'entités géographiques du fichier (.fxl) de définition d'entité géographique remplaceront toutes les définitions d’entités géographiques actuellement stockées dans la Bibliothèque de définitions d’entités géographiques de votre étude. En outre, toutes les données d’entités géographiques traitées seront supprimées. Vous devez retraiter les codes des entités géographiques dans votre étude en utilisant les définitions d'entités géographiques nouvellement importées.

Sujets connexes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Importer des fichiers (.fxl) de définition d’entités géographiques

Paramètres de traitement des codes des entités géographiques

Traiter les codes des entités géographiques

Supprimer les résultats du traitement des codes des entités géographiques

Feature Definition Manager


Importer des fichiers de configuration d'affichage et de machine GCS (.mch, .dsp)

Importez des fichiers de mesure et d'affichage dans votre zone de synchronisation des données pour les rendre disponibles pour vos machines utilisant des systèmes GCS (Grade Control System), incluant Trimble® GCS et Caterpillar® AccuGrade™. Les fichiers suivants peuvent être importés :

  • Machine (.mch) - Ceux-ci contiennent des informations concernant la mesure et d’autres informations similaires pour une machine qui est contrôlée par un système de contrôle de machine.
  • Affichage (.dsp) - Ceux-ci contiennent des informations sur la configuration des éléments d'affichage (comme des éléments de texte) pour GCS/AccuGrade.

Lorsque vous importez les fichiers, ils sont copiés dans :

C:\Documents and Settings\<username>\My Documents\<product name>\Machine Control Configuration Files\

Cela les rend disponibles pour être affectés à différentes machines dans le Controller Manager. Pour plus de détails, voir Créer et modifier des machines GCS et PCS.

Sujets connexes

Importer des données

Gérer les contrôleurs

Importer des fichiers de configuration d'affichage PCS (.persist)


Importer des fichiers (.svl) de dessins au trait de projets de chantier des machines GCS

Importer des fichiers (.svl) de dessins au trait de projets de chantier créés dans Trimble® SiteVision Office. Les fichiers de dessins au trait sont utilisés avec les projets sur les systèmes GCS (Grade Control Systems) ou sur les systèmes PCS (Paving Control System). Ils peuvent être :

  • Des fichiers de projets (classés dans la catégorie Dessin au trait SiteVision) qui peuvent comporter des alignements d'orientation et des dessins au trait d’arrière plan (notamment des objets tels que des points, des textes, des polylignes 3D, et des arcs).
  • Des fichiers d’arrières plan (classés dans la catégorie Dessin au trait SiteVision) qui ne comportent pas d’alignements d'orientation, mais qui peuvent contenir des dessins au trait d’arrière plan (notamment des objets tels que des points et des textes).
  • Fichiers de zones à éviter (voir Importer des fichiers de zones à éviter de projets de chantier des machines GCS).

Pour importer un fichier, suivez les instructions de la section Importer des données. Les fichiers .svl sont répertoriés dans la zone Sélectionner des fichiers en tant que fichiers Dessin au trait SiteVision

.

Après l'importation, le fichier apparaît dans l'Explorateur de projets sous le dossier Fichiers importés. Toutes les données importées sont placées sur la couche 0. Lorsque vous importez, les données sont traitées de l’une ou l’autre des manières suivantes :

Données importables
Données dans le fichier | La façon dont les données sont gérées lors de leur importation
Points | Les fichiers .svl peuvent contenir un nombre quelconque de points.
 | Note : Lorsque des points sont importés, ils sont placés sur la couche 0, et non sur la couche Points.
Dessin au trait CAO 3D/2D | Les fichiers .svl peuvent contenir un nombre quelconque d’arcs, de lignes, de polylignes 3D et de polylignes.
Alignements | Les fichiers .svl peuvent comporter des alignements d'orientation, mais les alignements ne sont pas importés. Vous pouvez toutefois créer l'alignement manuellement. Voir la section Procédure pour la création d’alignements Note : Si le fichier ne contient que des alignements, l'importation échouera.
Texte | Tous les objets de texte sont importés.

Sujets connexes

Importer des données

Importer des fichiers de zones à éviter

Importer des fichiers de projets SVD

Procédure pour la création d’alignements

Ajouter ou supprimer des zones à éviter

Importer des fichiers de dessins au trait SVL (.SVL)

Lancer l'édition d'un Rapport récapitulatif des importations


Importer des fichiers (.avoid.svl) de zones à éviter de projets de chantier des machines GCS

Importez des fichiers de zones à éviter de projets de chantier pour des machines GCS (Grade Control System). Les fichiers des zones à éviter sont un type particulier de fichier .svl qui sont utilisés avec des projets sur des systèmes de contrôle de pente pour avertir l'opérateur de la machine des zones dans lesquelles il est interdit à la machine d’entrer. Pour plus de détails sur l’importation des fichiers de zones à éviter, voir Importer des fichiers de dessins au trait de projets de chantier des machines GCS. Pour importer un fichier, suivez les instructions de la section Importer des données.

Note : Les fichiers des zones à éviter ne comportent que des dessins au trait d’arrière plan de polygones fermés L’importation des zones à éviter n’implique que les dessins au trait ; cela ne crée pas de zone à éviter. Vous pouvez, néanmoins, créer des zones à éviter à partir des lignes importées lorsque vous ajoutez des données à votre chantier (voir

Ajouter ou supprimer des zones à éviter

).

Sujets connexes

Importer des données

Importer des fichiers de dessins au trait de projets de chantier des machines GCS

Organiser un chantier et des données de chantier

Ajouter ou supprimer des zones à éviter

Lancer l'édition d'un Rapport récapitulatif des importations


Importer des fichiers (.svd) de surfaces de projets de chantier des machines GCS

Importer des fichiers (.svd) de surfaces de projets de chantier créés dans Trimble® SiteVision Office. Les fichiers de surface (en particulier les fichiers d’orientation verticale 3D) contiennent habituellement une seule surface, mais peuvent contenir deux surfaces (déblai et remblai) si le fichier source d’origine est un fichier de routes .dc. Pour importer un fichier, suivez les instructions de la section Importer des données.

Lorsque vous importez un fichier de projet, les données sont passées en revue afin de déterminer s’il existe des conflits. Si aucun conflit n'est détecté, le fichier est importé et les données s'affichent dans les vues graphiques. Si des conflits sont trouvés, le processus d'importation se poursuit, et le logiciel corrige les triangles qui se chevauchent ou les trous dans la surface. Après le processus d'importation, un drapeau d'avertissement s'affiche sur la Barre d'état, indiquant que vous devez vérifier le volet Drapeaux. Les corrections sont également signalées dans le Rapport récapitulatif des importations.

Après l'importation, le fichier apparaît dans l'Explorateur de projets sous le dossier

Fichiers importés

et sous Surfaces (surfaces séparées pour les déblais et les remblais).

Sujets connexes

Importer des données

Importer des fichiers de dessins au trait de projets de chantier des machines GCS

Lancer l'édition d'un Rapport récapitulatif des importations


Importer des fichiers GENIO

Importer des données GENIO pour créer des alignements. Dans la partie inférieure du volet d’importation, vous pouvez spécifier les paramètres ayant une incidence sur la façon dont les données sont importées. Utilisez ces paramètres pour contrôler la façon

Paramètres d’importation

Index des caractères

Chaque objet dans un fichier GENIO possède un nom, et une couche sera créée pour chaque objet en fonction de ce nom.

Utilisez le numéro de l’index des caractères pour spécifier la position d’un caractère dans le nom de l’objet qui remplacera le caractère « ^ » dans le masque de nom ci-dessous. Le masque de nom plus le caractère indexé à partir du nom de l’objet, deviennent le nom définitif de la couche.

Masque de nom

Ce nom sera utilisé comme nom de la couche créée pour chaque objet. Déplacez dans ce nom le caractère variable "^", jusqu'à la position souhaitée pour le caractère indexé du nom de l'objet. Vous pouvez également changer ce nom dans son intégralité, dès lors que vous conservez le caractère "^" quelque part en lui. Si vous supprimez le caractère « ^ », tous les éléments de l’objet seront placés sur la même couche (spécifiée dans le masque de nom).

Par exemple :

Si une ligne de changement de pente dans le fichier est appelé HBL1, et si vous souhaitez que la couche créée pour cet objet soit appelée B-String GENIO, configurez l’index de caractère sur 2 afin que la couche utilise le deuxième caractère (B) du nom de l’objet à la place du caractère ^ dans le masque de nom ^-String GENIO.

Voici d’autres exemples :

  • Nom de l’objet : HBL1
    Index des caractères : 2
    Masque de nom : String ^
    Nom de couche résultant : String B
  • Nom de l’objet : HBL1
    Index des caractères : 1
    Masque de nom : ^string
    Nom de couche résultant : Hstring

Il existe trois types de chaînes GENIO. Elles contiennent un nombre variable de données et peuvent être utilisées de différentes manières.

Données importables

Données dans le fichier

La façon dont les données sont gérées lors de leur importation

Chaîne GENIO 3D

Coordonnées X, Y, et Z

Lignes 2D

Ces données sont importées et peuvent être utilisées en guise de données de référence pour la création manuelle d'alignements horizontaux. Par contre, il est impossible de les importer en tant qu'alignements ou encore de les convertir en alignements.

Chaîne GENIO 6D

Coordonnées X, Y, et Z

Lignes 2D

Données d'une station

Tangences et rayons instantanés

Ces données sont importées et peuvent être converties en alignements comportant des composantes horizontales et verticales.

Chaîne GENIO 12D

Coordonnées X, Y, et Z

Lignes 3D

Données d'une station

Tangences et rayons avec paramètres supplémentaires

Ces données sont importées et sont automatiquement converties en un ou plusieurs alignements comportant des composantes horizontales et verticales.

Sujets connexes

Créer un alignement à partir d'une chaîne GENIO

Importer des données

Lancer un rapport « Récapitulatif des importations »

Procédure d'importation d'alignements


Importer des images géoréférencées

Importer un fichier d'image dont les données de géoréférence sont incorporées dans le fichier de l'image elle-même ou dans un fichier associé de données de géoréférence (par exemple, un fichier .wld ou .ini).

Les fichiers suivants sont pris en charge :

  • TIFF (.tif) - Ce format de fichier peut inclure des données géoréférencées intégrées ou peut être accompagné d'un fichier de données géoréférencées WLD (.wld) ou INI (.ini).
  • BMP (.bmp), GIF (.gif), JPEG (.jpg), PNG (.png) - Ces types de fichier ne peuvent inclure des données géoréférencées intégrées ; ils doivent être accompagnés d'un fichier de données géoréférencées WLD (.wld) ou INI (.ini).

Un fichier de données géoréférencées doit porter le même nom que le fichier d’images pour lequel il reçoit des données géoréférencées, sauf avec une extension de fichier différente. Notez que l'extension de fichier pour un fichier WLD (.wld) peut être soit .wld soit :

  • .bpw pour un fichier BMP
  • .gfw pour un fichier GIF
  • .jgw pour un fichier JPEG
  • .tfw pour un fichier TIFF

Pour importer des images géoréférencées en utilisant le volet Importer :

  1. Sélectionnez Fichier > Importer. Ou, cliquez sur l'icône Import [image]. Le volet Importer s’affiche.
  2. Dans la liste Sélectionner fichier(s), sélectionnez la ou les images géoréférencées que vous souhaitez importer.

    Si les données de géoréférence sont contenues dans un fichier séparé, vous devez, pour l'importer, sélectionner uniquement le fichier image. Le fichier de données de géoréférence associé sera automatiquement importé tant qu'il a la même racine de nom de fichier que celle du fichier image sélectionné et se trouve dans le même dossier.

  3. Dans la section Paramètres du volet Importer, sélectionnez le type approprié d'unités pour les images géoréférencées: Global (degrés), Grille (mètre), Grille (pied international), ou Grille (pied US). Si vous avez un doute sur le type d'unité à sélectionner, contact le fournisseur des images.
  4. Cliquez sur le bouton Importer.

    Si vous avez sélectionné un des types d'unité « grille » et que le logiciel détermine lors de l'importation que l'image géoréférencée est basée sur le système global, le type d'unité global (degrés) sera utilisé à la place.

    Si vous avez sélectionné le type d'unité global (degrés) et que le logiciel détermine lors de l'importation que l'image géoréférencée est basée sur un système de grille, l'un des types d'unité grille sera utilisé à la place. C'est votre choix dans la liste déroulante Unités > Distance > Unité > Affichage du dialogue des Paramètres de l'étude qui détermine quel type d'unité grille est utilisé : Grille (mètre), Grille (pied international), ou Grille (pied US).

    Si le logiciel a besoin changer le type d'unité, la boîte de dialogue des messages d'Erreurs d'importation s'affiche après que l'importation signale qu'un avertissement y est associé. Cliquez Oui dans la boîte de dialogue pour afficher le rapport Résumé de l'importation, qui précise le changement de type d'unité.

Pour importer des images géoréférencées à l'aide de la fonction glisser-déposer :

Dans le dossier contenant le(s) fichier(s) d'image(s) géoréférencée(s), sélectionnez les fichiers que vous souhaitez importer. Puis glissez et déposez les fichiers dans l'onglet Vue plan.

Si le logiciel détermine à l'importation que l'image géoréférencée est basé sur le système global, le type d'unité Global (degrés) est utilisé.

Si le logiciel détermine à l'importation que l'image géoréférencée est basé sur le système de grille, votre choix actuel dans le volet Importer est utilisé. Cependant, si votre choix actuel est Global (degrés), votre sélection dans la liste déroulante Unités > Distance > Unité > Affichage du dialogue Paramètres de l'étude est utilisée à la place.

Sujets connexes

Importer des données

Lancer un rapport Récapitulatif des importations

Affichage d'image géoréférencée


Importer des fichiers de travaux GNSS (.job)

Importer des fichiers GNSS à partir des logiciels de terrain suivants :

  • TDS Survey ProTM (Travaux Survey Pro)

    Note : Vous pouvez également importer des fichiers .raw (fichiers de données brutes) à partir de TDS Survey Pro.

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ManagerTM
  • Trimble® Digital FieldbookTM (v2,v3, et v5)
  • Trimble® Survey ControllerTM (versions 11 et supérieures)

Pour qu'une occupation cinématique soit traitée comme s'il s'agissait d'une occupation statique :

  1. Lors de l’importation d’un fichier de données GNSS, sélectionnez le fichier dans le volet de commande Importer de la liste Fichiers.
  2. Sélectionnez Oui dans la cellule Forcer le mode Statique dans le groupe Paramètres. L’occupation sélectionnée est convertie en données statiques, comme indiqué dans l’Explorateur de l’étude.

Sujets connexes

Commande « Forcer le mode Continu »

Commande « Forcer le mode Statique »

Importer des données

Lancer l’édition d’un rapport « Récapitulatif des importations »

Lancer l’édition d’un rapport « Fichier des travaux »


Importer des fichiers GNSS (.dat)

Dans cette section

Importer des données GNSS

Enregistrer des données GNSS brutes

Options relatives au Contrôle des données brutes

Modifier plusieurs valeurs

Définir une projection


Importer des données GNSS

Si vous importez des données à partir de récepteurs tiers (tels que RINEX), les fichiers sont automatiquement convertis au format « .dat » pendant le téléchargement.

Pour importer des données GNSS :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Sélectionnez Fichier > Importer.

    Le volet de commande Importer s’affiche.

  2. Sélectionnez un dossier dans la liste des Dossiers des importations ou cliquez sur l’icône [image] pour rechercher un dossier. Le dossier par défaut est celui à partir duquel la dernière importation a été effectuée. Les fichiers présents dans le dossier sélectionné apparaissent dans la zone Sélectionner un fichier. Les noms des fichiers et les types de fichiers sont spécifiés. Le type de fichier est le nom de l’importateur utilisé pour lire le fichier.
  3. Sélectionnez le(s) fichier(s) à importer, puis cliquez sur OK. La boîte de dialogue Contrôle des données brutes du récepteur s’affiche.

    Note : Pour fusionner des fichiers séparés relatifs à une même occupation, sélectionnez-les et importez-les en même temps. Ils doivent comporter le même ID de point et les mêmes heures de début/de fin séquentielles.

  4. Vérifiez et modifiez les données brutes et cliquez sur « OK » pour les enregistrer. La boîte de dialogue Définition de la projection s’affiche. Si nécessaire, entrez des valeurs dans les zones de saisie Ordonnée et Abscisse pour créer une origine arbitraire pour les données.
  5. Cliquez sur OK.
  6. Pour afficher un rapport Récapitulatif des importations, sélectionnez Rapports > Récapitulatif des importations. S’il y a des erreurs, un drapeau d’avertissement apparaît dans la barre d’état.

Note : Si vous importez un fichier de travaux à partir d'un contrôleur, tous les fichiers « .dat » associés sont automatiquement importés.
Note : Les fichiers de données continues provenant des stations CORS sont souvent enregistrés et importés par intervalles d’une heure. Par contre, une fois importés, ils sont concaténés (assemblés séquentiellement) pour ne plus former qu'une seule session.

Sujets connexes

Importer des données

Enregistrer des données GNSS brutes

Sources des données GNSS des lignes de base


Enregistrer des données GNSS brutes

Avant d’utiliser des données GNSS importées dans votre étude, vous pouvez les vérifier et corriger les erreurs de terrain des données brutes dans la boîte de dialogue Enregistrement des données brutes des récepteurs. Par exemple, vous pouvez supprimer les observations erronées à cause d’une équipe sur le terrain n’effectuant pas la mise en station sur le bon point ou, devant recommencer ses mesures, etc.

Note : Pour que plusieurs fichiers soient concaténés pour ne plus former qu’une seule occupation, les ID des points, les données des antennes et les autres informations doivent être identiques pour chaque fichier. Nous vous recommandons donc de faire attention à ce que vous modifiez durant l’enregistrement des données brutes.

Pour enregistrer des données GNSS brutes :

  1. Cliquez sur l’onglet Point . Le tableau des points s’affiche.
  2. Vérifiez, corrigez et sélectionnez les données nécessaires pour votre étude.

    Si vous devez changer un segment mobile en continu après l’importation, utilisez la commande Forcer le mode Continu.

  3. Cliquez sur l’onglet Point .
  4. Désélectionnez les points de la colonne Importation que vous ne souhaitez pas importer. Lorsqu’un segment mobile est sélectionné, la colonne ID des points se transforme en Segment continu.
  5. Cliquez dans n’importe quelle cellule disponible et modifiez les données des points selon vos besoins.

    Les colonnes peuvent être triées en ordre croissant ou décroissant en cliquant sur l’en-tête de la colonne. Vous pouvez également réorganiser les colonnes en glissant et déplaçant l’en-tête de la colonne jusqu’à l’emplacement souhaité.

  6. Cliquez sur l’onglet Antenne. Vérifiez que les données des antennes sont correctes et capables d’accroître la précision de vos lignes de base. Le système de traitement des lignes de base utilise un décalage d’antenne différent et des corrections d’inclinaison en fonction du type d’antenne. Ces informations sont stockées dans une bibliothèque comportant des corrections pour tous les types d’antennes.
  7. Cliquez dans n’importe quelle cellule disponible et modifiez les données des antennes selon vos besoins. Pour modifier rapidement la hauteur de l’antenne pour plusieurs segments, voir Modification de plusieurs hauteurs d'antenne.

    Si vous sélectionnez un fabricant Inconnu, assurez-vous de bien choisir la méthode de centre de phase de l'antenne pour caractériser sa hauteur.

  8. Sélectionnez un modèle de centre de phase de l'antenne dans la liste Modèle d’antenne.

    Si une entrée de l’onglet Antenne est affichée en rouge, cela indique que l’antenne ne prend pas en charge le modèle d’antenne sélectionné ; aucune calibration d’antenne n’est disponible. Essayez de sélectionner un autre modèle d’antenne.

  9. Cliquez sur l’onglet Récepteur. Vérifiez que les données des récepteurs sont correctes et capables d’accroître la précision de vos lignes de base. Le système de traitement des lignes de base utilise un modèle de bruit différent en fonction du type de récepteur. Ces informations sont stockées dans une bibliothèque comportant des informations sur tous les types de récepteurs.
  10. Cliquez dans n’importe quelle cellule disponible et modifiez les données des récepteurs selon vos besoins.
  11. Pour ajouter les données brutes corrigées des récepteurs à votre étude, cliquez sur OK.

Pour réinitialiser les corrections :

Pour réinitialiser (annuler) toutes les corrections effectuées dans les trois tableaux :

  • Cliquez sur Réinitialiser. Toutes les modifications sont annulées et les sélections par défaut des importations sont restaurées.

Une fois que ces données sont enregistrées, vos sélections ne peuvent plus être modifiées.

Si les valeurs de référence des grilles utilisées pour orienter votre étude sur la grille de l’écran n’ont pas été configurées (elles doivent l’être dans votre modèle d’étude), la boîte de dialogue Définition de la projection s’affiche. Pour configurer ces valeurs, voir Définir un système de coordonnées.

Pour annuler sans importer de données :

Pour fermer la boîte de dialogue, en annulant toutes les modifications et en n'important aucune donnée :

  • Cliquez sur Annuler.

Pour vérifier les données après l’importation :

  • Après l’enregistrement, les données sont prêtes pour la vérification.

Sujets connexes

Définir une projection

Commande « Forcer le mode Continu »

Commande « Forcer le mode Statique »

Traiter des lignes de base

Options d’enregistrement des données brutes


Options relatives au Contrôle des données brutes

Utilisez ces options pour vérifier, corriger et sélectionner des données GNSS brutes avant de les importer dans votre projet. Ces options sont disponibles à partir des trois onglets de la boîte de dialogue Contrôle des données brutes du récepteur, qui s'affiche dès lors que vous importez des données GNSS.

Options de l'onglet Point

Importer

Décochez cette case si vous ne souhaitez pas que le point soit importé.

ID du point

Si les données sont statiques, le nom du point s'affiche. Modifiez le nom du point si nécessaire.

Si les données sont cinématiques, le type de données importées s'affiche.

  • Segment mobile - Indique que pour ce segment, le récepteur était en mode mobile. Par défaut, cette case de la colonne Importer est décochée. Si ce segment contient des données continues et doit être importé, cochez la case Importer. La description se transforme en : Continu.
  • Segment continu - Indique qu'un segment mobile a été sélectionné pour le traitement.

Note : Si vous devez changer un segment mobile en continu après l’importation, utilisez la commande Forcer le mode Continu.
Note : Les ID des points ne sont pas sensibles à la casse.

Nom du fichier

Ce paramètre permet d'identifier le fichier importé.

Heure de début

Heure de fin

Durée

Affiche l'heure de début de l'occupation

Code des entités géographiques

Affiche le code appliqué aux caractéristiques du point Modifiez ou ajoutez un nouveau Code des entités géographiques si nécessaire.

Options de l'onglet Antenne

Importer

Décochez cette case si vous ne souhaitez pas que le point soit importé.

ID du point

Affiche le nom du point. Modifiez le nom du point si nécessaire.

Fabricant

Affiche le nom de la société qui fabrique cette antenne.

Si l'information affichée est incorrecte, sélectionnez un autre fabricant dans la liste.

Note : Si vous sélectionnez un fabricant Inconnu, assurez-vous de bien choisir la méthode de centre de phase de l'antenne pour caractériser sa hauteur.

Type d'antenne

Affiche la marque de l'antenne en fonction du fabricant préalablement sélectionné.

Si l'information affichée est incorrecte, sélectionnez un autre type dans la liste.

Méthode de calcul de la hauteur de l'antenne

Centre de phase de l'antenne - Sélectionnez cette option si les modèles d'antenne que vous utilisez pour le récepteur de base et le récepteur mobile sont différents.

Base de l'antenne - Sélectionnez cette option si la hauteur a été calculée au pied du support de l'antenne.

Note : De manière générale, vous choisirez l'option en fonction de ce qui est noté dans le journal de terrain.

Hauteur de l'antenne

Affiche la distance qui sépare le point de la base de l'antenne ou du centre de phase de l'antenne.

Pour modifier la hauteur de l'antenne pour plusieurs segments, voir Modification de plusieurs hauteurs d'antenne.

Numéro de série

Affiche le numéro de série du récepteur. Modifiez ce numéro si nécessaire.

Modèle d’antenne

Sélectionnez un modèle de centre de phase de l'antenne.

Options de l'onglet Récepteur

Importer

Décochez cette case si vous ne souhaitez pas que le point soit importé.

Nom du fichier

Affiche le nom du fichier importé.

Mode de levé

Indique si les données sont collectées en mode statique ou cinématique.

Heure de début

Heure de fin

Affiche l'heure de début de l'occupation

Fabricant

Affiche le nom de la société qui fabrique ce récepteur.

Si l'information affichée est incorrecte, sélectionnez un autre fabricant dans la liste.

Type

Affiche la marque du récepteur en fonction du fabricant préalablement sélectionné.

Si l'information affichée est incorrecte, sélectionnez un autre type dans la liste.

N° de série

Affiche le numéro de série du récepteur. Modifiez ce numéro si nécessaire.

Sujets connexes

Enregistrer des données GNSS brutes


Modifier plusieurs valeurs

Pour positionner la valeur de plusieurs cellules sur une valeur identique :

  1. Assurez-vous que l’une des cellules est positionnée sur la valeur à utiliser pour les autres. Autrement, cliquez dans la cellule et rectifiez la valeur.
  2. Appuyez sur [Ctrl] et cliquez sur la première colonne de chacune des rangées que vous souhaitez modifier. Les rangées sélectionnées sont mises en évidence.
  3. Positionnez le curseur sur la cellule comportant la bonne hauteur et effectuez un clic droit. Un menu contextuel affiche deux choix (comme indiqué ci-dessous) :
    • Utilisez <valeur> pour tous les points
    • Utilisez <valeur> pour les points sélectionnés
  4. Sélectionnez la valeur correcte. La valeur dans les rangées sélectionnées s’actualise.

Sujets connexes

Options d’enregistrement des données brutes


Importer des fichiers HYDROpro

Les fichiers HYDROpro (.htp) possèdent des lignes de changement de pente. Quand vous importez un fichier HYDROpro, une surface est automatiquement créée à partir des lignes de changement de pente importées.


Importer des fichiers InRoads (.asc, .soe)

Importez des fichiers Bentley InRoads pour apporter des données d'alignement (HAL), de profil (VAL), et de section transversale dans votre étude. En général, ces données se présentent sous la forme d’un ensemble de fichiers indépendants, mais connexes.

Note : Chaque ensemble de fichiers connexes doit être importé en même temps afin qu’ils soient associés entre eux. Les fichiers d’HAL peuvent être importés indépendamment de leurs fichiers connexes de VAL et de sections transversales, par contre les fichiers de VAL et de sections transversales doivent être importés en même temps que les fichiers d’HAL pour s'afficher correctement.

Données importables
Données dans le fichier | La façon dont les données importées sont gérées
Fichier d’HAL (.asc)
Station Valeur de l’abscisse Valeur de l’ordonnée Azimut Type Rayon Longueur | La première station et ses valeurs d’abscisse et d'ordonnée, ainsi que les azimuts, les types (ligne et arc), les rayons, et les longueurs pour chaque segment, sont utilisés pour former un alignement horizontal basé sur des segments.
Fichier de VAL (.asc)
Type Station Élévation Longueur de courbe | Des types (ligne), des stations, des élévations et des longueurs de courbe sont utilisés pour former un alignement vertical basé sur des PI pour les HAL.
Fichier de sections transversales (.soe)
Station Déport Élévation | Des stations, des déports, et des élévations sont utilisés pour former des sections transversales le long des HAL.

Sujets connexes

Importer des fichiers CARTOMAP (.txt)

Importer des fichiers CLIP (.alz, .plt, .trv)

Importer des fichiers ISPOL (.ali, .ras, .sce)

Importer des fichiers MDT (.eje, .ras, .tra)

Créer et afficher la section transversale d’une surface

Créer et afficher un profil de surface


Importer des fichiers ISPOL (.ali, .ras, .sce)

Importez des fichiers Buhodra Ingeniería ISPOL pour apporter des données d'alignement (HAL), de profil (VAL), et de section transversale dans votre étude. En général, ces données se présentent sous la forme d’un ensemble de fichiers indépendants, mais connexes.

Note : Chaque ensemble de fichiers connexes doit être importé en même temps afin qu’ils soient associés entre eux. Les fichiers d’HAL peuvent être importés indépendamment de leurs fichiers connexes de VAL et de sections transversales, par contre les fichiers de VAL et de sections transversales doivent être importés en même temps que les fichiers d’HAL pour s'afficher correctement.

Données importables
Données dans le fichier | La façon dont les données importées sont gérées
Fichier d’HAL (.ali)
Station Valeur de l’abscisse Valeur de l’ordonnée Azimut Type Rayon Longueur | La première station et ses valeurs d’abscisse et d'ordonnée, ainsi que les azimuts, les types (ligne, arc, et clothoïde), les rayons, et les longueurs pour chaque segment, sont utilisés pour former un alignement horizontal basé sur des segments.
Fichier de VAL (.ras)
Station Élévation Longueur de courbe | Des stations, des élévations et des longueurs de courbe sont utilisées pour former un alignement vertical basé sur des PI pour les HAL.
Fichier de sections transversales (.sce/.sc1)
Station Déport Élévation | Des stations, des déports, et des élévations sont utilisés pour former des sections transversales le long des HAL.

Sujets connexes

Importer des fichiers CARTOMAP (.txt)

Importer des fichiers CLIP (.alz, .plt, .trv)

Importer des fichiers InRoads (.asc, .soe)

Importer des fichiers MDT (.eje, .ras, .tra)

Créer et afficher la section transversale d’une surface

Créer et afficher un profil de surface


Importer des fichiers JobXML (.jxl)

C'est le nouveau format de fichier pour les fichiers .job.

Paramètres

Fichiers versionnés

Option de fusion

Désactiver la fusion - Sélectionnez cette option pour conserver à la fois les données de l’étude actuelles et les données importées, certaines peuvent être redondantes.

Écraser les modifications du bureau - Sélectionnez cette option pour utiliser les données du fichier importé plutôt que les données de votre étude quand celles-ci coïncident.

Conserver les modifications du bureau - Sélectionnez cette option pour conserver les données de votre étude plutôt que les données du fichier importé, quand celles-ci coïncident.

Me demander lors de l’importation - Sélectionnez cette option pour toujours vous rappeler ce paramètre lors de l'importation des fichiers .jxl.

Sujets connexes

Importer des données

Importer des fichiers de travaux GNSS (.job)


Importer des fichiers LandXML (.xml)

LandXML est un format de fichier XML ouvert. Ce format a été principalement créé par et pour la topographie, le génie civil et le secteur du transport. Le format LandXML prend en charge les points, les surfaces et les alignements lors de l'importation. Ce logiciel est compatible avec la version 1.0 du standard LandXML.

Lorsque vous importez un fichier LandXML, les données sont consultées afin de déterminer si des conflits existent avec les données de l’étude. Si aucun conflit n'est détecté, le fichier est importé et les données s'affichent dans les vues graphiques. Si des conflits sont détectés, la boîte de dialogue Conflits d'importation LandXML s'affiche. Elle vous permet de résoudre les conflits mis au jour. Après cette étape, le processus d'importation se poursuit. Si des erreurs sont constatées à l'issue du processus d'importation, un drapeau d’avertissement apparaît dans la barre d’état.

Lorsque vous importez des fichiers LandXML, les points, les alignements et les surfaces sont traités des manières suivantes :

Résultats de l'importation LandXML

Points

Les fichiers LandXML peuvent comporter un nombre infini de points (appelés points COGO dans le format LandXML). Lors de l'importation de points :

  • Ils deviennent des points, avec leurs coordonnées associées, et peuvent être modifiés. Ces points peuvent être référencés en fonction d'une surface.
  • Ils sont placés sur une couche qui porte un nom proche de celui de la section « points » du fichier. (Si aucune couche n'existe, elle est alors créée.)
  • Les ID des points sont créés à partir des champs « nom » du fichier.
  • Leurs codes des entités géographiques sont créés à partir des champs « desc » du fichier.

Alignements

Les fichiers LandXML peuvent contenir un nombre infini d'alignements. Le composant requis d'un objet d'alignement est une définition géométrique de l'alignement horizontal.

Les attributs requis sont un nom, une longueur d'alignement et la valeur de la station de départ.

Les attributs facultatifs sont les équations de la station, les profils et les composants des sections transversales.

Lors de l'importation d'alignements :

  • Ils sont placés sur de nouvelles couches si les sections « alignement » du fichier ont des noms uniques.
  • Leurs noms sont créés à partir des champs « nom » du fichier.
  • Leurs définitions géométriques sont utilisées pour créer des alignements, la géométrie permettant de définir la composante horizontale de l'alignement. La géométrie de l’alignement horizontal peut être constituée de lignes, d’arcs et de spirales.
  • Si l'attribut « nom » existe dans la définition géométrique, il est utilisé pour nommer l'alignement horizontal.
  • La valeur de la station de départ de l'objet d'alignement est utilisée pour positionner l'alignement horizontal.

L'alignement peut également contenir un ou plusieurs alignements verticaux (profils). Si un alignement vertical existe :

  • Il est utilisé pour créer une représentation de l’alignement vertical dans la vue des profils.
  • L'attribut « nom » est utilisé pour nommer l’alignement vertical.

Si l’alignement comporte des sections transversales stockées :

  • Les sections transversales stockées apparaissent à la fois dans la vue en plan et dans la vue en section transversale.
  • Une surface est créée automatiquement en utilisant les valeurs des stations en section transversale, les décalages et les élévations à l’importation. La surface est nommée en utilisant le nom du fichier.

Surfaces

Les fichiers LandXML peuvent contenir un nombre infini de surfaces.

Une surface peut être définie dans le fichier selon l’une ou l’autre (ou les deux à la fois) de ces deux façons :

  • Données source - Comprend les points, les listes de points, les frontières, les lignes de rupture de pente et les courbes de niveau utilisés pour créer la surface. Ces données sont importées en tant qu'objets indépendants de la surface. Ceci signifie que vous pouvez les ajouter ou les éliminer de la surface et modifier leurs propriétés.
  • Définition - Comprend les points 3D et les triangles qui définissent la surface. Ces données sont importées comme une partie intégrante de la surface. Cette méthode peut prendre en charge les espaces vides et les îlots des surfaces.

Sujets connexes

Résoudre les conflits LandXML

Résultats de l'importation de fichiers LandXML


Résoudre les conflits LandXML

Au cours du processus d'importation LandXML, si l'un des objets du fichier semble ambigu, la boîte de dialogue Conflits d'importation LandXML s'affiche. Les objets LandXML qui ne sont pas conformes au format d'importation seront intégrés au rapport en tant que conflits. Ils pourront être écartés si :

  • Le fichier est altéré.
  • Une surface n'est définie que par une ligne de partage des eaux.
  • Une surface contient un ou plusieurs fichiers Point.
  • Une surface comporte à la fois une description des données Source et des données de Définition.
  • Un profil d'alignement comporte un espace vide.
  • Un profil d'alignement comporte une spirale qui n'est pas une clothoïde.
  • Les composants d'un profil d'alignement ne sont pas dans le bon ordre.

Pour résoudre les conflits d'objets LandXML :

  1. Sélectionnez un conflit dans la Liste des conflits. Les options disponibles pour la résolution du conflit apparaissent dans la zone Conflit sélectionné. La description et les options proposées dans cette zone dépendent du conflit sélectionné.
  2. Cliquez sur une option de résolution du conflit.
  3. Cliquez sur Résoudre ce conflit. Une coche apparaît dans la colonne Statut à côté du conflit. Elle indique que le conflit est résolu. Le conflit suivant sur la liste est automatiquement sélectionné.
  4. Répétez les étapes précédentes jusqu'à ce que tous les conflits soient résolus.
  5. Cliquez sur Importer pour terminer le processus d'importation. Lorsque le fichier est importé, les objets LandXML apparaissent dans l'Explorateur de l’étude en tant que points, surfaces ou alignements. Les objets écartés et les raisons de leur rejet apparaissent dans le Récapitulatif des importations en tant qu'Erreurs.

    Notes : Vous pouvez modifier la résolution des conflits réglés à n'importe quel moment avant l'importation.

Sujets connexes

Importer des fichiers LandXML (.xml)

Options de résolution des conflits LandXML


Options de résolution des conflits LandXML

Utiliser ces options pour résoudre les ambiguïtés relatives à l'importation de fichiers LandXML. Elles sont disponibles à partir de la boîte de dialogue Conflits d'importation LandXML. Il existe deux grands types de conflits LandXML.

Colonnes

Etat

Conflit résolu

Conflit irrésolu

nº

Indique le numéro du conflit dans la liste

Description

Affiche le type d'objet et la raison du conflit

Options de résolution

Type de conflit

Définition fondée sur les triangles - Sélectionnez cette option si vous ne souhaitez importer que les triangles définissant la surface. Ces données deviennent partie intégrante de la surface et ne peuvent pas être modifiées.

Ne sélectionnez cette option que si vous êtes sûr de ne pas devoir modifier les données et si vous souhaitez réduire la taille du fichier et augmenter la vitesse de transmission. Cette option permet également de traiter les trous et les îlots dans les données.

Données source fondées sur des points/lignes de rupture - Sélectionnez cette option pour importer des points, des listes de points, des frontières, des lignes de rupture et des courbes pour créer une surface. Ces données servent à la définition d'une surface mais restent indépendantes de cette même surface. Ceci permet de modifier les données si nécessaire et donc de pouvoir modifier la surface.

En cas de doute, sélectionnez cette option pour vous ménager la possibilité de revenir sur vos données.

Type de conflit

Utiliser un nouveau nom - Sélectionnez cette option si vous souhaitez sauvegarder l'objet initial importé et importer un objet identique sous un nouveau nom. Saisissez un nouveau nom dans la boîte de dialogue.

Ecraser la surface existante - Sélectionnez cette option si vous souhaitez remplacer la surface existante par une nouvelle surface portant le même nom.

Attention : si vous écrasez la surface existante, tous les objets observés qui lui sont liés sont effacés, qu'ils proviennent d'une importation LandXML ou non.

Sujets connexes

Résoudre les conflits LandXML


Importer des fichiers MDT (.eje, .ras, .tra)

Importez des fichiers Aplitop TCP-MDT pour apporter des données d'alignement (HAL), de profil (VAL), et de section transversale dans votre étude. En général, ces données se présentent sous la forme d’un ensemble de fichiers indépendants, mais connexes.

Note : Chaque ensemble de fichiers connexes doit être importé en même temps afin qu’ils soient associés entre eux. Les fichiers d’HAL peuvent être importés indépendamment de leurs fichiers connexes de VAL et de sections transversales, par contre les fichiers de VAL et de sections transversales doivent être importés en même temps que les fichiers d’HAL pour s'afficher correctement.

Données importables
Données dans le fichier | La façon dont les données importées sont gérées
Fichier d’HAL (.txt)
Station Valeur de l’abscisse Valeur de l’ordonnée Azimut Rayon Longueur | La première station et ses valeurs d’abscisse et d'ordonnée, ainsi que les azimuts, les rayons, et les longueurs pour chaque segment, sont utilisés pour former un alignement horizontal basé sur des segments.
Fichier de VAL (.txt)
Station Élévation Longueur de courbe | Des stations, des élévations et des longueurs de courbe sont utilisées pour former un alignement vertical basé sur des PI pour les HAL.
Fichier de sections transversales (.txt)
Station Déport Élévation | Des stations, des déports, et des élévations sont utilisés pour former des sections transversales le long des HAL.

Sujets connexes

Importer des fichiers CARTOMAP (.txt)

Importer des fichiers CLIP (.alz, .plt, .trv)

Importer des fichiers InRoads (.asc, .soe)

Importer des fichiers ISPOL (.ali, .ras, .sce)

Créer et afficher la section transversale d’une surface

Créer et afficher un profil de surface


Importer des fichiers MicroStation (.dgn)

Les fichiers MicroStation .dgn sont des fichiers de dessin utilisés en génie civil, en conception, en cartographie et en architecture. En bas du volet « Importation », vous pouvez ajouter un préfixe aux noms des couches (niveau), et spécifier s’il faut ou non créer un groupe de sélections comportant des données importées.

Note : Lorsque vous importez des fichiers CAO, les objets importés conservent leurs propriétés natives. Plusieurs de ces propriétés sont néanmoins inutiles dans ce logiciel, elles ne sont donc pas visibles ni modifiables. Seules leurs propriétés les plus courantes apparaissent dans le volet Propriétés. Selon l’objet, ces propriétés peuvent inclure :
- nom
- style de ligne ou de texte
- échelle de style de ligne ou taille de texte
- couleur
- couche
- élévation
Si vous modifiez n’importe lequel des objets CAO linéaires, notamment les arcs, les lignes, les polylignes, ils sont convertis en chaînes de lignes et perdent toutes leurs propriétés natives (elles sont remplacées par des propriétés de chaînes de lignes). Si vous exportez des objets CAO non modifiés vers un format de fichier CAO, leurs propriétés natives se trouvent dans les objets exportés.

Données importables

Données dans le fichier

La façon dont les données sont gérées lors de leur importation

Arc

Ces données sont importées en tant qu’Ellipse CAO ouvert ou en tant qu’Arc CAO (lorsque les axes mineurs et majeurs sont égaux).

B-spline

Ces données sont importées en tant que Spline CAO si l’en-tête indique une spline (y compris les B-splines rationnelles et non uniformes)

Cellule

Ces données sont importées en tant que lignes CAO individuelles et autres objets CAO.

Couleur

Ces données établissent une correspondance avec les couleurs par défaut et les couleurs par couche avec les couleurs par niveau.

Chaîne complexe

Ces données sont importées en tant que Lignes CAO, Polylignes 3D, Arcs et Splines indépendants.

Forme complexe

Ces données sont importées en tant que Lignes CAO, Polylignes 3D, Arcs et Splines indépendants.

Courbe

Ces données sont importées en tant que Spline CAO.

Ellipse

Ces données sont importées en tant qu’Ellipse CAO ou Cercle CAO (lorsque les axes mineurs et majeurs sont égaux).

Niveau

Ces données sont importées en tant que couche.

Ligne

Ces données sont importées en tant que Ligne CAO.

Chaîne de lignes

Ces données sont importées en tant que Polyligne 3D CAO.

Style de ligne

Ces données sont importées et établissent une correspondance avec un des huit styles de lignes prédéfinis et le style de ligne ‘par couche’ ; tous les autres établissent une correspondance avec le style de ligne solide.

Multi-ligne

Ces données sont importées en tant que Multi-ligne CAO.

Chaîne de points

Ces données sont importées en tant que Points CAO (si détaché) ou en tant que Polyligne 3D CAO (si contigu).

Forme

Ces données sont importées en tant que Polyligne 3D CAO.

Cellule partagée et référence de cellule

Ces données sont importées en tant que Bloc CAO et Référence de bloc CAO.

Repère

Ces données sont importées en tant que Texte CAO.

Texte

Ces données sont importées en tant que Texte CAO.

Nœud de texte

Ces données sont importées en tant qu’objets de texte CAO indépendants.

Données non importables
  • Surface 3D
  • Solide 3D
  • B-spline (si l’en-tête indique une surface)
  • Limite
  • Cône
  • Conique
  • Dimension
  • Fichiers de référence externes
  • Maillages
  • Données raster
  • En-tête raster

Sujets connexes

Importer des données

Lancer un rapport « Récapitulatif des importations »


Importation de données (.xml) NGS OPUS

Importez un fichier « .xml » comportant des données de solutions de position à partir du site web NGS OPUS.

Dans la cellule Paramètres, sélectionnez le Type de Coordonnée approprié : Local ou Global.

Sujets connexes

Importer des données

Lancer un rapport « Récapitulatif des importations »


Importer des fichiers de configuration d'affichage PCS (.persist)

Importez des fichiers de paramètres d'affichage de finisseuse dans votre zone de synchronisation des données pour les rendre disponibles pour vos machines utilisant des systèmes PCS (Paving Control System), incluant Trimble® PCS et Caterpillar® AccuGrade™ pour le pavage. Ces fichiers persist (.persist) contiennent des informations sur la configuration des éléments d'affichage (comme des éléments de texte) pour PCS/AccuGrade pour le pavage.

Lorsque vous importez les fichiers, ils sont copiés dans :

C:\Documents and Settings\<username>\My Documents\<product name>\Machine Control Configuration Files\

Cela les rend disponibles pour être affectés à différentes machines dans le Controller Manager. Pour plus de détails, voir Créer et modifier des machines GCS et PCS.

Sujets connexes

Importer des données

Gérer les contrôleurs

Importer des fichiers de mesure et d’affichage GCS (.mch, .dsp)


Importer des fichiers de surfaces planaires (.tsd)

Les fichiers Trimble Surface Design (.tsd) sont des fichiers de surfaces planaires produits dans Trimble SiteVision® Office. Plus précisément, ce sont des fichiers d’orientations verticales 3D à partir desquels les projets sont créés. Sur les machines GCS, les surfaces planaires sont appelées soit des Surfaces en pente soit des Surfaces planes, en fonction de leur type. Pour importer un fichier, suivez les instructions de la section Importer des données. Après l'importation, le fichier apparaît dans l'Explorateur de projets sous le dossier Fichiers importés, et les données importées apparaissent sous Surfaces. Les propriétés des surfaces planaires sont affichées dans le volet Propriétés, où vous pouvez également modifier le projet. L’enregistrement du projet est différent pour chaque type de projet de surface. Les données du fichier sont en mètres, mais l'importateur vous permet de convertir les données dans les unités des paramètres de votre étude.

Note : Vous pouvez également créer, modifier, et exporter des fichiers de surfaces planaires.

Données importables |
Données dans le fichier | Description
Élévation constante (projet de surface plane) | Plan simple avec une élévation constante et sans aucune pente. Cela définit une surface plane à l’élévation spécifiée.
Point et direction (projet de surface en pente) | Deux plans qui se croisent avec des pentes transversales constantes se projetant vers l’extérieur depuis l’un des côtés d'une ligne qui est formée à partir d’un point, d’une élévation et d’une direction spécifiques. Les plans projetant vers l’extérieur sont alors définis des deux côtés de cette ligne par leurs pentes transversales respectives. Notez que les deux pentes transversales peuvent être désignées de telle sorte qu'un plan unique soit créé.
Deux points (projet de surface en pente) | Deux plans qui se croisent avec des pentes transversales constantes se projetant vers l’extérieur depuis l’un des côtés d'une ligne qui est formée entre deux points spécifiques (indiqués ci-dessous). Les plans projetant vers l’extérieur sont alors définis des deux côtés de cette ligne par leurs pentes transversales respectives. Encore une fois, les deux pentes transversales peuvent être désignées de telle sorte qu'un plan unique soit créé.

Champ

Signification

Type de projet d’élévation constante

(Projet de surface planaire, plane)

Élévation

Cela spécifie l'élévation constante et unique de la surface importée.

Type de projet de point et de direction

(Projet de surface planaire, en pente)

Coordonnée de l’origine

Direction Est - Spécifie la coordonnée de carroyage Est du point d'origine de la surface.

Direction Nord - Spécifie la coordonnée de carroyage Nord du point d'origine de la surface.

L’élévation précise l'élévation de la coordonnée de l’origine de la surface.

Ligne délimitante

Direction – Spécifie le relèvement de la ligne délimitante.

Pente - Spécifie en pourcentage la pente de la ligne délimitante (mesurée à partir de l'horizontale, positive vers le haut, et négative vers le bas).

Pente transversale

Gauche - Spécifie la pente transversale à gauche de la ligne délimitante (en regardant à partir de la coordonnée de l'origine).

Droite - Spécifie la pente transversale à droite de la ligne délimitante.

Type de projet deux points

(Projet de surface planaire, en pente)

Coordonnée de l’origine

Voir Coordonnée de l’origine ci-dessus.

Deuxième coordonnée

Direction Est - Spécifie la coordonnée de carroyage Est du deuxième point utilisé pour définir la ligne médiane de la surface.

Direction Nord - Spécifie la coordonnée de carroyage Norddu deuxième point utilisé pour définir la ligne médiane de la surface.

Élévation – Spécifie l'élévation de la coordonnée de l’origine de la surface.

Pente transversale

Gauche - Spécifie la pente transversale à gauche de la ligne délimitante (en regardant à partir du premier point vers le deuxième point).

Droite - Spécifie la pente transversale à droite de la ligne délimitante.

Sujets connexes

Importer des données

Créer et Modifier une surface planaire

Procédure d'utilisation de surfaces importées

Vérifier les surfaces importées

Lancer l'édition d'un Rapport récapitulatif des importations


Importer des données d’observations télémétriques (laser)

Les fichiers avec l’extension «.pbj» peuvent contenir des données télémétriques (laser). Dès leur importation, ces observations obtiennent automatiquement la qualité cartographique. Dans l’Explorateur de l’étude, une base au laser est identifiée par une icône [image] et une observation au laser est identifiée avec une icône [image].

Qualité des données

La qualité des coordonnées des points Vers calculées à partir de données laser dépend, dans l’ordre, de la qualité des:

  • Points A partir de correspondants
  • Qualité des observations au laser

La qualité la plus faible des susmentionnés détermine la qualité du point final Vers.

Codes des caractéristiques

Des « Codes des caractéristiques » peuvent être ajoutés aux données laser dans le volet Propriétés.

Sujets connexes

Volet « Drapeaux »

Importer des données

Importer des données dans un format personnalisé

Lancer un rapport « Récapitulatif des importations »


Importer des fichiers REB (.reb)

Importer des fichiers REB pour les utiliser comme données de modèle de route, notamment des alignements et des surfaces et/ou des données de surfaces. Les données REB sont séparées dans différents fichiers pour les types de données suivants : alignements horizontaux, alignements verticaux, sections transversales, points/coordonnées, triangles de surfaces et lignes de rupture de pente.

Vous pouvez sélectionner un ou plusieurs fichiers REB à importer simultanément. Puisque différents types de données REB sont enregistrés dans des fichiers distincts, si des données dépendent d’un autre type de données, les deux fichiers doivent être importés en même temps. Par exemple, vous ne pouvez pas ajouter un fichier d’alignements verticaux sans ajouter en même temps le fichier d’alignements horizontaux dont il dépend.

Bien que les fichiers REB utilisent souvent l’extension « .reb », ils utilisent également des extensions numériques, telles que : *.021, *.040, *.066, *.66, *. D21, *.D30, *.D40, *.D45, *.D49, *.D58, et *.D66. Les extensions REB indiquent le type de données que comportent les fichiers :

  • . D21 et .021 - Données d'alignement vertical
  • .D30 - Données de point/coordonnée (GAEB)
  • .D40 and .040 - Données d'alignement horizontal
  • .D45 - Données de point/coordonnée
  • .D49 -Données de ligne de rupture de pente(GAEB)
  • .D58 - Données de triangle de surface (GAEB)
  • .D66 et .66 - Données de section transversale

Note : Les sections transversales tirées des données REB sont converties en lignes de rupture de pente lorsqu’elles sont importées.
Note : Vous avez également la possibilité d’importer des données de sections transversales Wirth YXZ conjointement avec un fichier REB d’alignements pour créer un modèle de route.
Note : REB est une spécification de donnée utilisée plus couramment en Allemagne.

Sujets connexes

Importer des données

Importer des fichiers Wirth YXZ (.yxz)

Lancer un rapport « Récapitulatif des importations »


Importer des données RINEX

Importez des données à partir de n'importe quel logiciel de terrain compatible avec le format d'échange indépendant du récepteur (RINEX). Les fréquences des données que vous pouvez traiter dépendent du type de licence de votre logiciel.

Sujets connexes

Importer des données

Lancer un rapport « Récapitulatif des importations »


Importer des Données de routes à partir de fichiers (.pro) d'études Terramodel

Bien que cet importateur ne puisse importer que des dessins au trait et des surfaces, il est principalement conçu pour importer des données de chantier routier à partir de fichiers (.pro) d’études Trimble® Terramodel en tant que corridors. L'importateur suppose que votre étude Terramodel comporte un projet routier, et émettra un avertissement si celle-ci n'en comporte pas. Pour importer un fichier, suivez les instructions de la section Importer des données.

Dans la cellule Paramètres du volet Importer, vous pouvez spécifier comment vous souhaitez que les données soient importées :

  • Dans la cellule Intervalle entre les profils en travers, entrez l'intervalle de distance horizontale à laquelle vous souhaitez extraire les profils en travers du projet routier Terramodel. Si des profils en travers extraits sont identiques (dans la tolérance spécifiée ci-dessous), ceux en surnombre ne sont pas importés. Les profils en travers importés sont utilisés pour créer des modèles de corridor.
  • Dans la cellule Tolérance, entrez la tolérance de distance 3D (horizontale et verticale) pour comparer l'emplacement d'un nœud de profil en travers extrait afin de déterminer si celui-ci correspond à l'emplacement de ce nœud tel qu’interpolé entre des modèles existants. Ce processus est appelé « échantillonnage ». Si tous les nœuds de profils en travers d’un profil en travers échantillonné se situent dans les limites de cette tolérance (en fonction des échantillons précédents et suivants), ce profil en travers n'est pas importé et un modèle de corridor connexe n’est donc pas créé.
  • Dans la liste Surface, sélectionnez la surface de roulement à importer à partir du projet routier.
    • Sélectionnez la Surface de projet afin d’importer la surface supérieure à partir du projet routier.
    • Sélectionnez le Sol de fondation inférieur afin d’importer la surface de sol de fondation la plus inférieure à partir du projet routier.

Après l'importation, le fichier apparaît sous le dossier Fichiers importés, et les éléments importés apparaissent sous Alignements, Corridors et Surfaces dans l’Explorateur de projets.

Lorsque vous importez des fichiers .pro, les données sont traitées de l’une ou l’autre des manières suivantes :

Données importables

Données dans le fichier

La façon dont les données sont gérées lors de leur importation

Routes

Les projets routiers sont importés en tant que corridors, définis par :

  • modèles (à partir des profils en travers extraits)
  • alignements horizontaux (HAL) et verticaux (VAL)

Les informations relatives à la surface et à la ligne centrale de la route sont importées et peuvent ensuite être utilisées dans des projets de chantiers et exportées vers des systèmes GCS.

Dessin au trait

Ces données de lignes sont importées en tant que lignes CAO et polylignes CAO

Surfaces

Les surfaces Terramodel sont importées en tant que surfaces

Sujets connexes

Importer des données

Lancer l'édition d'un rapport d'importation


Importer des fichiers RoadXML (.rxl)

Importer des fichiers RoadXML (.rxl) pour introduire des données routières dans votre étude. Les données sont affichées comme surface et/ou alignement pouvant être vérifié et modifié selon les besoins. Il est possible d’importer les éléments suivants du fichier RoadXML :

  • Alignement horizontal
  • PI d’alignement horizontal
  • Alignement vertical
  • Equations des stations

Pour importer un fichier RoadXML, suivez les instructions de la section Importer des données.

Sujets connexes

Procédure pour l’utilisation des alignements importés

Importer des données


Importer des fichiers (.csv) de stations, de déports et d’élévations

Importez un fichier texte (. csv) de valeurs de station, de déport et d’élévation pour créer des points ou des profils en travers stockés associés à un alignement dans votre étude. Vous pouvez alors utiliser les données pour créer une surface. Dans Importer les paramètres, vous pouvez permettre aux données du fichier de créer soit des profils en travers soit des points lors de l’importation. Pour importer un fichier, suivez les instructions de la section Importer des données.

Règles pour l’importation d’un fichier de stations, de déports et d’élévations :

  • Le nom du fichier .csv doit correspondre au nom d'un alignement de votre étude, si vous avez plus d'un alignement. Si vous n'avez qu'un seul alignement, le fichier .csv sera importé par rapport à cet alignement. Si vous n’avez aucun alignement, alors l’importateur ne fonctionnera pas.
  • L'en-tête (première ligne) dans le fichier doit contenir la phrase "TBC Excel" (en anglais). L'en-tête peut comporter d'autres textes explicatifs au-delà de la phrase clé ci-dessus.
  • La deuxième ligne du fichier est censée contenir les premières données de nœuds de profil en travers.
  • L’ordre des champs de données associés à chaque nœud de profil en travers est Station,Déport,Élévation,Code
  • Sauf indication contraire dans la ligne d'en-tête, le délimiteur par défaut entre les champs de données est une virgule. Cependant, si la ligne d'en-tête comporte un point-virgule, c’est une indication que le délimiteur doit être un point-virgule.

Exemple :

  • Alignement dan l’étude : Première rue
  • Nom de fichier : Première rue.csv

Données du fichier indiquant l'en-tête et les deux profils en travers :

TBC Excel - Station,Déport,Élévation,Code

20; -8,89; 59,36; TIEL

20; -3,8; 62,75; SHLDL

20; -2,5; 62,83; EOPL

20; 0; 62,9; CL

20; 2,5; 62,98; EOPR

20; 3,8; 63,02; SHLDR

20; 8,65; 59,78; TIER

30; -8,89; 59,36; TIEL

30; -3,8; 62,75; SHLDL

30; -2,5; 62,83; EOPL

30; 0; 62,9; CL

30; 2,5; 62,98; EOPR

30; 3,8; 63,02; SHLDR

30; 8,65; 59,78; TIER

Sujets connexes

Importer des données

Lancer l'édition d'un rapport d'importation


Importer des ajustements de cheminements

Si vous importez un fichier de données à partir de Survey Controller or Trimble Access, qui comporte un ajustement de cheminement qui a été accompli sur le terrain, les coordonnées du cheminement ajusté seront alors importées dans l’étude et seront utilisées pour calculer des points.

Les informations concernant les informations de cheminement importées sont affichées comme suit :

  • Un nœud Réseaux de cheminements [image] est affiché dans l’Explorateur de l’étude. Lorsqu’il est agrandi, il affiche chacun des réseaux de cheminements [image] dans le fichier. Des propriétés en lecture seule pour le réseau de cheminement sélectionné sont affichées dans le volet Propriétés.
  • Quand un point est défini par une coordonnée de cheminement ajusté, un nœud de coordonnée de Cheminement ajusté [image] est affiché en dessous du points dans l’Explorateur de l’étude. Des propriétés pour la coordonnée sélectionnée sont affichées dans le volet Propriétés.

Note : Si le fichier de données comporte plusieurs itérations du même cheminement, l’itération la plus récente sera celle qui sera utilisée pour calculer des points. Vérifiez les propriétés pour un réseau de cheminements pour déterminer si ce cheminement est bien le cheminement le plus récent.

Vous pouvez supprimer les coordonnées de cheminement de votre étude en affichant les propriétés pour le réseau de cheminements associé et en cliquant sur le bouton Effacer le résultat d’ajustement de cheminement i_traverse coordinate clear situé près du sommet du volet Propriétés.

Si vous effectuez un ajustement de réseau sur un réseau de levés topographiques comportant des coordonnées ajustées de cheminements, l’ajustement de cheminement est effacé et les données brutes des cheminements sont utilisées dans l’ajustement de réseau par moindres carrés.

Sujets connexes

Importer des données


Importer des fichiers de surface Trimble (.ttm)

Importez des modèles de terrain triangulés pour visualiser des surfaces et calculer des volumes entre des surfaces.

Note : Vous pouvez également importer des fichiers de points ASCII (.pts) en tant que surfaces grâce à la création d'un format personnalisé à partir de l'Editeur de format d'importation.

Sujets connexes

Importer des données

Lancer un rapport « Récapitulatif des importations »

Procédure d'utilisation de surfaces importées


Importer des fichiers Wirth YXZ (.yxz)

Importez des données de sections transversales dans un fichier Wirth YXZ (.yxz) pour créer une surface.

Sujets connexes

Importer des données

Lancer un rapport « Récapitulatif des importations »


Créer un rapport d'importation

Créez un Rapport d'importation si vous souhaitez visualiser un récapitulatif de l'étude, des informations sur les fichiers importés et les erreurs ou messages d'avertissement associés.

Pour créer un rapport d'importation :

  • Sélectionnez Rapports > Rapport d'importation.
  • Sélectionnez Rapports > Options de rapport. Sélectionnez Rapport d'importation dans le volet de commande puis cliquez sur OK.

    Le Rapport d'importation s'affiche dans votre navigateur Internet par défaut.

Conseil : A partir du rapport, cliquez sur le nom d'un fichier pour passer directement à la création et l'importation des dates et des heures.

Sujets connexes

Personnaliser et lancer l'édition d'un rapport


Transférer/Synchroniser les données

Dans ce chapitre

Préparer la connexion à un instrument de terrain

Office Synchronizer

Volet « Instrument »

Se connecter à un ordinateur Trimble Tablet

Synchronisation des données

Télécharger les données de la référence géodésique


Préparer la connexion à un instrument de terrain

Transférez et synchronisez des données entre les instruments de terrain et votre ordinateur à l'aide de l'une des deux méthodes suivantes : connexion directe via le volet Instrument ou utilisation d'Office Synchronizer via la zone de synchronisation des données.

Options
Volet « Instrument » | Utilisez cette option ainsi qu'une connexion directe pour mettre directement à jour les fichiers sur votre instrument de terrain ou pour importer des données à partir de cet instrument de terrain.
Office Synchronizer et la zone de synchronisation des données | Utilisez ces options pour synchroniser manuellement ou automatiquement des données entre un instrument de terrain et votre ordinateur. L'utilisation de la zone de synchronisation des données permet de préparer les données de terrain et de créer des fichiers d'exportation sans qu'aucune connexion physique à l'instrument de terrain ne soit nécessaire. Le processus de téléchargement est une étape automatique et indépendante.

Pour préparer une connexion directe :

  1. Si nécessaire, installez le logiciel Microsoft® ActiveSync®. S'il n'a pas été téléchargé au moment de l'installation, faites-le maintenant. (Saisissez ActiveSync dans l'outil de recherche du site http://www.microsoft.com/downloads.)

    Note : Pour les utilisateurs de Microsoft Vista, la technologie ActiveSync n’est pas nécessaire. Vista comporte la fonctionnalité de communication requise.

  2. Lancez ce logiciel.
  3. Connectez l’instrument de terrain à l’ordinateur en utilisant une connexion USB ou sérielle.
  4. Si l'instrument demande si vous souhaitez activer la connexion, cliquez sur Oui. Le volet Instrument apparaît et affiche la liste des fichiers de l'instrument de terrain.

    Note: Lorsqu'un instrument de terrain est en mode connexion directe, le mode Copie de bureau n'est pas disponible.

Pour préparer la synchronisation des données :

  1. Si nécessaire, installez le logiciel Microsoft® ActiveSync®. S'il n'a pas été téléchargé au moment de l'installation, faites-le maintenant. (Saisissez ActiveSync dans l'outil de recherche du site http://www.microsoft.com/downloads.)
  2. Si nécessaire, installez Office Synchronizer. Si cela n'a pas été fait au moment de l'installation, installez-le à partir du CD d'installation du présent logiciel.
  3. Lancez Office Synchronizer puis sélectionnez Outils > Options Synchronizer. Vérifiez les options suivantes :
    • Onglet d'options Sync > Mode Sync = Manuel
    • Onglet « Affichage » > Cochez Configurer ActiveSync pour qu'il fonctionne en mode « Invité uniquement »
  4. Connectez l’instrument de terrain à l’ordinateur en utilisant une connexion USB ou sérielle. Si vous connectez un instrument pour la première fois, entrez les données suivantes :
    • Le nom de l'instrument - un nom unique qui sera associé à l'instrument
    • Des informations sur l'équipe de terrain (facultatif)
    • L'emplacement du dossier racine du système - un dossier situé sur votre ordinateur ou un emplacement sur le réseau auquel peut accéder l'ordinateur. Les données synchronisées seront stockées dans ce dossier. Ces données sont stockées dans l'instrument de terrain.

Sujets connexes

Charger des fichiers sur les instruments (via une connexion directe)

Télécharger des fichiers dans l’ordinateur (via une connexion directe)

Télécharger des fichiers vers des instruments (via la synchronisation des données)

Télécharger des fichiers vers l’ordinateur (via la synchronisation des données)


Office Synchronizer

Office Synchronizer est un utilitaire indépendant qui vous permet de transférer des fichiers de données de votre ordinateur vers un instrument équipé de Windows CE ou un contrôleur de chantier sur le terrain. Cet utilitaire vérifie également si les données sont bien identiques sur chacune des machines ou si elles sont synchronisées.

Zone de synchronisation des données

La zone de synchronisation des données (également dénommée ‘Dossier racine de Synchronizer’) est une structure de dossiers permettant de stocker les données synchronisées du terrain sur votre ordinateur ou sur un réseau informatique. Ce dossier est utilisé par l'utilitaire Office Synchronizer, par tous les instruments de terrains synchronisés à l'aide d'Office Synchronizer et par le présent logiciel. Les fichiers à télécharger vers les instruments de terrain et ceux téléchargés depuis les instruments de terrain sont stockés dans ce dossier.

Si besoin, vous pouvez entrer, modifier ou vérifier l'emplacement de la zone de synchronisation des données en sélectionnant Outils > Options et en cliquant sur Général et Emplacements des fichiers. Vérifiez le chemin d’accès du dossier racine de Synchron.

Sujets connexes

Exporter des formats de données

Options « Répertoire des fichiers »

Importer des formats de données

Préparer la connexion à un instrument de terrainizer


Se connecter à un ordinateur Trimble Tablet

Pour permettre à un ordinateur Trimble Tablet de se connecter à un ordinateur hôte utilisant Trimble Business Centeret/ou Office Synchronizer, le programme TabletSync doit être installé et configuré correctement sur l'ordinateur tablette.

Note : Si TabletSync n'est pas installé sur l'ordinateur Trimble Tablet, installez la dernière version de Trimble Access. Cela installera TabletSync.

Pour initialement configurer TabletSync sur l'ordinateur Trimble Tablet :

Les instructions suivantes reposent sur l'hypothèse que TabletSync n'a jamais été configuré sur l'ordinateur tablette. S'il l’a été, consultez la section « Pour configurer TabletSync après la configuration initiale », plus loin dans cette rubrique pour obtenir des instructions sur la modification des paramètres de configuration.

  1. Ouvrez le programme TabletSync sur l'ordinateur Trimble Tablet.

    La première fois que vous ouvrez le programme, la boîte de dialogue Configuration de l’instrument s’affiche.

  2. Remplissez les champs de la boîte de dialogue Configuration de l’instrument :
    • Nom de l'instrument - Entrez le nom de l'ordinateur Trimble Tablet.
    • Nom de l'équipe sur le terrain - Ce champ est facultatif.
    • Dossier racine de Synchronizer sur l'ordinateur hôte - Saisissez le chemin d’accès complet vers le dossier racine d’Office Synchronizer situé sur l'ordinateur hôte ou sur un autre ordinateur accessible par l'ordinateur hôte via une connexion réseau (par exemple C:\Trimble Synchronizer Data).

      Le champ Dossier pour cet instrument affiche le chemin d'accès que vous avez entré dans le champ précédent, avec un nouveau sous-dossier portant le même nom que l’instrument (par exemple C:\Trimble Synchronizer Data\Device 01).

      Note : Spécifier le chemin d’accès au dossier racine est requis par Office Synchronizer.

    Les programmes des applications Trimble déjà installés sur l'ordinateur Trimble Tablet sont affichés dans la liste Applications installées.

  3. Cliquez sur OK.

    Le nom nouvellement entré pour l'ordinateur Trimble Tablet s’affiche dans le champ Nom de l’instrument dans la fenêtre TabletSync.

  4. Dans la fenêtre TabletSync, cliquez sur le bouton [image].
  5. Dans la boîte de dialogue Entrer le nom d'hôte, entrez le nom de l'ordinateur hôte. Le nom d'hôte est sensible à la casse.

    Vous pouvez déterminer le nom de l'ordinateur hôte en effectuant un clic droit sur Ordinateur ou Mon ordinateur dans le menu Démarrer de l'ordinateur hôte et en sélectionnant Propriétés.

  6. Cliquez sur OK.

    Le nom est ajouté à la liste Hôtes dans la fenêtre de Tablet Sync. Vous êtes maintenant prêt à connecter l'ordinateur Trimble Tablet à l'ordinateur hôte.

Pour connecter ou déconnecter l'ordinateur Trimble Tablet :

Avant d'effectuer cette procédure, assurez-vous que TabletSync est configuré sur l'ordinateur tablette comme décrit dans la section précédente et que le nom d'hôte correct a été sélectionné dans la liste Hôtes de la fenêtre TabletSync.

Note : Si vous vous connectez à un ordinateur hôte équipé de Windows XP avec Service Pack 3 installé (Services Packs 1 et 2 ne sont pas pris en charge), voir Configurer Windows XP pour se connecter à un ordinateur Trimble Tablet pour obtenir des instructions supplémentaires.

  1. Assurez-vous que Trimble Business Center et/ou Office Synchronizer est en cours d'exécution sur l'ordinateur hôte.
  2. Connectez l'ordinateur Trimble Tablet au même réseau auquel l'ordinateur hôte est connecté.

    Notez que l'ordinateur Trimble Tablet et l'ordinateur hôte doivent être dans le même sous-réseau.

  3. Ouvrez le programme TabletSync sur l'ordinateur tablette, et sélectionnez l'hôte approprié dans la liste Hôtes.

    Si l'ordinateur hôte sélectionné se trouve sur le réseau, le bouton Connecter est activé.

  4. Cliquez sur le bouton Connecter.

    Lorsque la connexion est terminée, un message « Connecté au <Nom de l'hôte> » s’affiche dans la barre d'état.

  5. Utilisez Trimble Business Center et/ou Office Synchronizer pour transférer et synchroniser des données entre l'ordinateur Trimble Tablet et l'ordinateur hôte.
  6. Quand vous avez terminé, cliquez sur le bouton Déconnecter.

Pour configurer TabletSync après la configuration initiale

Après la configuration initiale, vous pouvez reconfigurer TabletSync en l'ouvrant sur l'ordinateur Trimble ^Tablet et en effectuant des modifications si nécessaire (par exemple, sélectionner ou entrer un nom d'ordinateur hôte différent).

Si l'ordinateur Trimble Tablet est connecté à l'ordinateur hôte, vous pouvez également le configurer en utilisant le programme Office Synchronizer. Sélectionnez Outils > Configuration de l’instrument dans la fenêtre Office Synchronizer.

Sujets connexes

Préparer la connexion à un instrument de terrain

Configurer Windows XP pour vous connecter à un ordinateur Trimble Tablet


Configurer Windows XP pour vous connecter à un ordinateur Trimble Tablet

Si vous utilisez Windows XP avec Service Pack 3 installé, assurez-vous que les services de réseau peer-to-peer sont activés avant de vous connecter à un ordinateur Trimble Tablet (avec le programme TabletSync installé et correctement configuré) via le Volet Instrument ou Office Synchronizer.

Note : Le programme TabletSync ne prend pas en charge une connexion à un ordinateur hôte équipé de Windows XP avec Service Pack 1 ou 2 installé.

  1. Sur votre bureau, sélectionnez Démarrer > Panneau de configuration > Ajout ou Suppression de programmes.
  2. Dans la barre de navigation de gauche, de la boîte de dialogue Ajouter ou Supprimer des programmes, sélectionnez Ajouter/Supprimer des composants Windows.
  3. Dans la boîte de dialogue Assistant de Composants Windows, sélectionnez Services réseau et cliquez sur le bouton Renseignements.
  4. Dans la boîte de dialogue Services réseau, vérifiez que la case pour Pair à Pair est cochée. Puis, cliquez sur OK.
  5. Dans la boîte de dialogue Assistant Composants Windows, cliquez sur Suivant puis sur Terminer.

Note : Pour plus d'informations sur les services d’interconnexion de réseaux d’égal à égal, consultez l'article de Microsoft à http://support.microsoft.com/kb/817754.

Si un message s'affiche lorsque vous essayez de vous connecter à l'ordinateur Trimble Tablet indiquant que votre pare-feu Windows bloque le programme TabletSync, cliquez sur Débloquer. Ce programme est nécessaire pour se connecter à l'ordinateur Trimble Tablet. Si vous continuez à rencontrer des problèmes, assurez-vous qu’un pare-feu tiers ne bloque pas le programme TabletSync. Si vous ne parvenez pas à résoudre le problème, contactez l’Assistance technique :

Sujets connexes

Se connecter à un ordinateur Trimble Tablet

Office Synchronizer

Préparer la connexion à un instrument de terrain


Synchronisation des données

Dans cette section

Spécifier la zone de synchronisation des données pour des données de terrain

Télécharger des fichiers vers l’ordinateur (via la synchronisation des données)

Télécharger des fichiers vers des instruments (via la synchronisation des données)

Télécharger des tâches vers des instruments (via la synchronisation des données)


Spécifier la zone de synchronisation des données pour des données de terrain

La synchronisation est le processus de faire correspondre les fichiers sur les contrôleurs aux fichiers de la zone de synchronisation des données utilisés par ce programme, Office Synchronizer, SCS Data Manager, et la Connected Community. Utilisez les options de l'application pour définir l'emplacement où les fichiers sont synchronisés de sorte que le personnel de bureau et les équipes/machines sur le terrain utilisent les mêmes (ou plus récentes) données.

  1. Sélectionnez Outils > Options.
  2. Cliquez sur Emplacements des fichiers dans le volet de gauche.
  3. Cliquez sur la dernière icône [image] située près de la cellule Zone de synchronisation des données.

    Naviguez jusqu'au dossier que vous souhaitez utiliser pour la synchronisation, puis cliquez sur OK pour spécifier ce dossier en tant que zone de synchronisation des données pour Office Synchronizer à utiliser dans le stockage des données transférées entre l'ordinateur et les contrôleurs de chantier utilisés sur le terrain.

    Note : Rappelez-vous que vos autres logiciels Trimble, tels que Terramodel, utilisent également ce chemin d’accès.

  4. Cliquez sur OK.

Sujets connexes

Options d'emplacements des fichiers

Préparer la connexion à un instrument de terrain

Comprendre les chantiers, les données de terrain et la synchronisation


Télécharger des fichiers vers l’ordinateur (via la synchronisation des données)

Avant de télécharger des fichiers vers l’ordinateur, utilisez Office Synchronizer pour synchroniser l’instrument de terrain à partir duquel vous importez les fichiers.

Le téléchargement d’un fichier vers l’ordinateur crée un fichier d’exportation, et copie celui-ci dans la zone de synchronisation des données pour la synchronisation.

Pour télécharger un fichier et l’importer vers une étude :

  1. Ouvrez l'étude vers laquelle vous souhaitez télécharger le fichier, ou démarrez une nouvelle étude.
  2. Ouvrez le volet Instrument en procédant de l’une des façons suivantes :
    • Sélectionnez Affichage > Volet Instrument.
    • Cliquez sur l’icône [image].
    • Appuyez sur [F10].

    Le volet Instrument s’affiche.

    Note : Si un instrument de terrain est directement connecté, il vous sera impossible de continuer. Déconnectez l’instrument et recommencez.

  3. Cliquez sur l’icône [image] et vérifiez que la case Copie de bureau est cochée dans la liste déroulante. Les contenus de la zone de synchronisation des données s’affichent.
  4. Sélectionnez l’instrument à partir duquel les fichiers seront importés.

  5. Sélectionnez les fichiers à importer dans l'étude et procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image].
    • Cliquez sur le(s) fichier(s) sélectionné(s) et glissez-le(s) vers la vue en plan de l'étude.

Sujets connexes

Importer des formats de données

Préparer la connexion à un instrument de terrain

Télécharger des fichiers vers des instruments (via la synchronisation des données)


Télécharger des fichiers vers des instruments (via la synchronisation des données)

Téléchargez des fichiers afin de les copier de votre ordinateur de bureau vers la zone de synchronisation des données.. Le dossier racine de Synchronizer est créé lorsque vous synchronisez des instruments de terrain à l'aide de l'utilitaire Office Synchronizer.

Note : Pour visualiser ou modifier l'emplacement de votre zone de synchronisation des données, sélectionnez Outils > Options > Répertoires des fichiers.

Pour télécharger un fichier vers un instrument :

  1. Ouvrez l'étude à partir de laquelle vous souhaitez exporter des données.
  2. Ouvrez le volet Instrument en procédant de l’une des façons suivantes :
    • Sélectionnez Affichage > Volet Instrument.
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Appuyez sur [F10].

    Le volet Instrument s’affiche.

  3. Cliquez sur l’icône [image] et vérifiez que la case Copie de bureau est bien cochée dans la liste déroulante.
  4. Sélectionnez l'instrument vers lequel vous souhaitez exporter le fichier.

  5. Sélectionnez les données à exporter.
  6. Cliquez sur l’icône [image] de la barre d’outils du volet Instrument. Le volet Exporter s'ouvre et affiche une liste des formats possibles.
  7. Sélectionnez le format de fichier à exporter. Si les données n'ont pas été sélectionnées, sélectionnez-les.
  8. Vérifiez que le nom de fichier par défaut est bien correct. Si ce n'est pas le cas, saisissez un autre nom pour le fichier exporté.
  9. Vérifiez les options de paramétrage.
  10. Cliquez sur OK puis fermez le volet Exporter pour pouvoir visualiser le volet Instrument qu'il recouvre.
  11. Cliquez sur l’icône [image] de la barre d’outils du volet Instrument afin de visualiser la liste des fichiers exportés.

Note : L'utilitaire Office Synchronizer doit synchroniser l'instrument de terrain vers lequel vous exportez un fichier avant qu'il ne puisse être emmené sur le chantier.

Sujets connexes

Préparer la connexion à un instrument de terrain

Télécharger des fichiers vers l’ordinateur (via la synchronisation des données)

Exporter des formats de données


Télécharger des tâches vers des instruments (via la synchronisation des données)

Téléchargez des fichiers vers des instruments de terrain à l'aide de la liste des Tâches de la barre d’outils du volet Instrument. Vous pouvez télécharger des fichiers vers les logiciels suivants :

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

Note : Pour activer la liste déroulante des Tâches, vous devez d'abord synchroniser votre instrument de terrain.

Les types de fichier suivants peuvent être téléchargés :

  • Fichiers contenant des bibliothèques de codes des entités géographiques (.fxl) (convertis en fichiers .fal pour les versions de Survey Controller antérieures à la version 11.3)
  • Fichiers contenant un dictionnaire de données (.ddf) (convertis en fichiers .fal pour les versions de Survey Controller antérieures à la version 11.3)
  • Fichiers d'antennes (.ini)
  • Fichiers de géoïdes (.ggf) (y compris les sous-grilles)
  • Fichiers de la grille de transformation (.dgf)

Pour télécharger un fichier vers un instrument :

  1. Ouvrez le volet Instrument en procédant de l’une des façons suivantes :
    • Sélectionnez Affichage > Volet Instrument.
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Appuyez sur [F10].

    Le volet Instrument s’affiche.

  2. Cliquez sur l’icône [image] et vérifiez que la case Copie de bureau est cochée dans la liste déroulante. Les contenus du dossier s’affichent.
  3. Sélectionnez l'instrument vers lequel vous souhaitez exporter le fichier.

  4. Cliquez sur Tâches puis sélectionnez le type de fichier parmi les éléments de la liste.
    • Pour les fichiers .fxl, .ddf et .ini, la boîte de dialogue Ouvrir s'affiche.
    • Pour les fichiers .dgf, c'est la boîte de dialogue Sélectionner les fichiers de grille de transformation à télécharger qui s'affiche.
    • Pour les fichiers .ggf, le volet de commande Création d'une sous-grille de géoïde s'affiche.
  5. Parcourez la liste afin de trouver le fichier à télécharger puis cliquez sur OK. Vous pouvez également cliquer sur Télécharger à partir du volet de commande Création d'une sous-grille de géoïde.
  6. Cliquez sur l’icône [image] de la barre d’outils du volet Instrument afin de visualiser la liste des fichiers exportés. Le nouveau fichier sera copié vers l'instrument de terrain dès que vous procéderez à une synchronisation.

Sujets connexes

Préparer la connexion à un instrument de terrain

Télécharger des fichiers vers des instruments (via la synchronisation des données)


Télécharger les données de la référence géodésique

Dans cette section

Télécharger un fichier de grille de transformation vers un instrument

Télécharger un fichier de Géoïde vers un instrument


Télécharger un fichier de grille de transformation vers un instrument

Sélectionnez un fichier de grille de transformation (.dgf) adapté au système géodésique utilisé dans le système de coordonnées de l'étude. Téléchargez-le vers un instrument de terrain.

Pour télécharger un fichier de grille de transformation :

  1. Connectez l'instrument de terrain vers lequel vous souhaitez envoyer un géoïde. Le volet Instrument s’affiche.
  2. Dans la barre d'outils de ce volet, cliquez sur Tâches puis sélectionnez Télécharger un fichier datum (.dgf). Le volet de commande Création d’une grille de transformation s’affiche.
  3. Si besoin, sélectionnez dans la liste Dossier celui qui contient les fichiers de systèmes géodésiques installés (datum). Vous pouvez également cliquer sur l'icône [image] et naviguez jusqu’au dossier.

    Note : L’emplacement par défaut pour les fichiers « .dgf » dépend de votre système d’exploitation :
    Dans Windows® XP ou une version antérieure : C:\Documents and Settings\All Users\Application Data\Trimble\GeoData à moins que vous ayez auparavant installé Trimble® Geomatics OfficeTM (TGO). Si vous avez installé TGO et ensuite ce logiciel, le chemin d’accès est C:\Program Files\Common Files\Trimble\GeoData.
    Dans Windows VistaTM: C:\ProgramData\Trimble\GeoData\ ou C:\Program Files\Common Files\Trimble\GeoData\.

  4. Sélectionnez un fichier de grille de transformation dans la liste Fichiers de grille de transformation (.cdg). Si le système géodésique que vous recherchez n'est pas dans la liste, créez un fichier de grille de transformation.
  5. Cliquez sur Télécharger vers un instrument. Le fichier de système géodésique (datum) apparaît dans le dossier Autres fichiers de l'arborescence du volet Instruments.

Note : Si vous utilisez le système géodésique associé au système de coordonnées de votre étude mais que vous ne créez pas de fichier de grille de transformation, ce système ne sera pas sauvegardé dans la liste des fichiers de grille de transformation. Il ne sera donc pas disponible la prochaine fois que vous chargerez vos données de l’ordinateur vers un instrument. S'il s'agit d'un système géodésique dont vous risquez d'avoir à nouveau besoin, créez un fichier de grille de transformation et sauvegardez-le.

Sujets connexes

Créer un fichier de grille de transformation

Options de « Grille de transformation »

Télécharger des Tâches vers un instrument (via une connexion directe)


Télécharger un fichier de Géoïde vers un instrument

Sélectionnez un fichier de grille de géoïde (conversion altimétrique) (.ggf) adapté au géoïde utilisé dans le système de coordonnées de l'étude. Téléchargez-le vers un instrument de terrain.

  1. Connectez l'instrument de terrain vers lequel vous souhaitez envoyer le fichier. Le volet Instrument s’affiche.
  2. Dans la barre d'outils de ce volet, cliquez sur Tâches puis sélectionnez Charger un fichier de géoïde (.ggf) sur un instrument. Le volet de commande Création d’une sous-grille de géoïde s’affiche.
  3. Si besoin, sélectionnez dans la liste Dossier celui qui contient les fichiers de géoïde installés. Vous pouvez également cliquer sur l'icône [image] et rechercher le dossier contenant les fichiers .ggf.
  4. Sélectionnez un fichier de géoïde parmi la liste Fichier de géoïde.
  5. Cliquez sur Télécharger vers un instrument. Le fichier de géoïde apparaît dans le dossier Autres fichiers de l'arborescence du volet Instruments.

    Note : Si le fichier de grille de géoïde pèse plus d'1 Mo, un message de confirmation s'affiche, vous demandant si vous souhaitez réellement le charger sur l'instrument. Vous pouvez alors définir une sous-grille de géoïde afin de réduire le poids du fichier.

Sujets connexes

Options « Géoïde »

Définir une sous-grille de géoïde

Télécharger des Tâches vers un instrument (via une connexion directe)


Afficher, naviguer et sélectionner des données

Dans ce chapitre

Affichages graphiques

Afficher des données topographiques dans Google Earth

Tableurs et autres affichages

Autres vues

Positionnement des volets et des affichages de données

Formats d’affichage des données

Arrangement des affichages à onglets

Navigation dans les vues 2D

Navigation dans les vues 3D

Paramètres des vues 3D

Utilisation du clavier

Modes Souris

Sélection des données

Trouver le point d’insertion d’un objet

Spécifier un objet ou une propriété dans une liste

Afficher et modifier les propriétés d’un objet

Gérer les données de vos affichages


Affichages graphiques

Dans cette section

Vue en plan

Vue de profil

Vue en section transversale

Vue délimiteur de surface

Vue 3D

Vue 3D en perspective

Affichage des images (Images enregistrées)

Affichage d'images géoréférencées

Déplacer des images vers l’avant et vers l’arrière

Diagramme des dévers


Vue en plan

La vue en plan est l’affichage par défaut pour les données de vos projets. Elle affiche une vue graphique à partir du dessus, comme dans l’affichage d’une carte. Il est possible d’ouvrir simultanément plusieurs vues en plan. Les données visibles dans les affichages graphiques sont contrôlées par le filtre d’affichage.

A l’intérieur de la vue en plan, vous pouvez:

  • Panoramiquer et zoomer pour explorer les données.
  • Sélectionner des objets pour afficher leurs propriétés ou lancer une commande.

Sujets connexes

Navigation dans les affichages 2D

Formats d’affichage des données

Positionnement des volets et des affichages de données

Sélectionner à partir des affichages 2D

Arrangement des affichages à onglets

Comment la qualité des coordonnées d'un point est affichée


Vue de profil

Utilisez la vue de profil pour vérifier la géométrie d’un alignement vertical. La vue de profil affiche une vue verticale et graphique d’un alignement individuel spécifique. Lorsque l’alignement sur lequel est basée la vue est modifié ou supprimé, la vue s’actualise en conséquence.

La ligne verticale en gras à 120 dénote une équation.

Sujets connexes

Navigation dans les vues 2D

Créer un alignement

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues 2D

Arrangement des vues à onglets


Vue en section transversale

Utilisez la vue en section transversale pour vérifier la géométrie des sections transversales de surface le long d’un alignement spécifique partout où celui-ci coïncide avec une surface spécifique. La vue en section transversale est une vue graphique, verticale changeant en fonction de l’endroit où vous vous trouvez le long de l’alignement. Lorsque l’alignement ou la surface sur lequel est basée la vue est modifié ou supprimé, la vue s’actualise en conséquence. Il est possible d’ouvrir simultanément plusieurs vues en section transversale.

Les coches rouges indiquent les endroits où la section transversale croise des points ou des lignes de rupture de pente. Les lignes verticales en gras (non indiquées) dénotent des équations de stations. A certains grossissements de la vue, la valeur de la pente est affichée pour chaque segment de la section transversale.

Sujets connexes

Créer et afficher une section transversale

Navigation dans les vues 2D

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues 2D

Arrangement des vues à onglets


Vue délimiteur de surface

Utilisez la vue délimiteur de surface pour vérifier une surface en la découpant verticalement pour créer un ‘profil rapide’. Il est possible d’ouvrir plusieurs vues délimiteur de surface à la fois. Vous pouvez également afficher simultanément plusieurs surfaces dans la vue.

Les coches rouges indiquent les endroits où la découpe de la surface croise des points ou des lignes de rupture de pente. A certains grossissements de la vue, la valeur de la pente est affichée pour chaque segment du profil.

Sujets connexes

Afficher une tranche d’une surface

Créer et afficher une section transversale

Navigation dans les vues 2D

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues 2D

Arrangement des vues à onglets


Vue 3D

Utilisez la vue 3D pour visualiser les données de vos études à partir de points de vues prédéfinis ou en pivotant la vue. Vous pouvez définir un point autour duquel pivote la vue, et exagérer l’échelle verticale pour voir plus facilement les changements de la topographie en utilisant les Paramètres des vues 3D. Vous pouvez également sélectionner des objets dans la vue 3D en utilisant des méthodes de sélection graphique standard.

La vue 3D comporte une boussole présentant les axes Nord, Est et Z pour vous aider à demeurer orienté dans la vue.

La performance de la vue 3D varie selon les réglages de votre système. Si vous rencontrez des problèmes, essayez les solutions suivantes :

  1. Effectuez un clic droit sur votre bureau et sélectionnez Propriétés dans le menu contextuel. La boîte de dialogue Propriétés d’affichages s’affiche. Cliquez sur l’onglet Paramètres. Dans la liste Qualité des couleurs sélectionnez un paramètre différent/supérieur. Cliquez sur OK.
  2. Effectuez un clic droit sur votre bureau et sélectionnez Propriétés dans le menu contextuel. La boîte de dialogue Propriétés d’affichages s’affiche. Cliquez sur l’onglet Paramètres. Cliquez sur Avancé. La boîte de dialogue Prêt à l’emploi s’affiche. Cliquez sur l’onglet Dépannage et déplacez le curseur de défilement de l’Accélération du matériel jusqu’à Plein. Cliquez sur OK, et encore une fois sur OK.

Conseil : Pour réduire l’encombrement dans la vue 3D, vous pouvez masquer les objets 2D ou les objets possédant une élévation nulle. Ceci peut être défini dans Paramètres de l’étude en sélectionnant Etude > Paramètres de l’étude. Puis cliquez sur Affichage et Vue 3D dans le volet de gauche pour accéder aux paramètres.
Note : Microsoft® DirectX® ne fonctionne pas sur Microsoft® NetMeeting®. La vue 3D utilise DirectX® et sera vide lorsque vous essayerez de l'utiliser sur l'un des outils de communication.

Sujets connexes

Navigation dans les vues 3D

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Sélectionner à partir de la vue 3D

Arrangement des vues à onglets


Vue 3D en perspective

Utiliser la Vue 3D en perspective pour visualiser et vérifier les données de surface en simulant un chemin le long d'un alignement associé à la surface. Vous pouvez également faire pivoter le point de l'Affichage et exagérer l'échelle verticale pour voir les changements de topographie plus facilement à l'aide des Paramètres d'affichage 3D.

La Vue 3D en perspective est une Vue 3D modifiée de sorte que tous les paramètres qui affectent la Vue 3D affectent également la Vue 3D en perspective. La Vue 3D en perspective est une vue en perspective, tandis que la Vue 3D est un affichage orthographique.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour 'cheminer' le long d'un alignement dans une vue 3D :

  1. Sélectionnez un alignement dans l'Explorateur d'étude ou bien un affichage graphique, et effectuez l'une des actions suivantes :
    • Effectuez un clic-droit et sélectionnez Nouvelle vue 3D en perspective à partir du menu contextuel.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Sélectionnez Affichage > Alignement > Nouvelle vue 3D Drive.

    Une Vue 3D en perspective s'affiche.

  2. Cliquez et faites glisser le curseur au bas de l'affichage pour vous déplacer le long de l'alignement.
  3. Pour visualiser un emplacement particulier le long de l'alignement, saisissez la valeur de la station dans la case à gauche du curseur.
  4. Pour régler la hauteur du point de l'affichage au-dessus ou en dessous de l'alignement, cliquez sur l'icône [image] à droite du curseur.

    Note : Vous pouvez également accéder à ce réglage en sélectionnant Etude > Réglages de l'étude > Affichage > Vue 3D en perspective.

  5. Pour modifier l'affichage, utilisez n'importe lequel des outils 3D standards, comme, par exemple :
    • Pour zoomer vers l’avant ou vers l’arrière, roulez la roulette de la souris.
    • Pour modifier le taux de zoom vertical, pressez [Ctrl] + [Shift] et roulez la roulette de la souris.
    • Pour déplacer le point de l'affichage dans n'importe quelle direction, pressez [Ctrl] et cliquez et relâchez la roulette ou le bouton du milieu de la souris.
    • Pour faire pivoter l'angle de l'affichage verticalement, pressez [Ctrl] et roulez la roulette de la souris.
    • Pour faire pivoter l'angle de l'affichage horizontalement, pressez [Shift] et roulez la roulette de la souris.

      Conseil : Ceci vous permet de faire tourner le point de vue pour 'cheminer' sur l'alignement dans la direction opposée.
      Note : Certains de ces outils sont également disponibles dans les Paramètres de la Vue 3D.

Sujets connexes

Paramètres de la Vue 3D

Vue 3D

Affichage en section transversale

Affichage des profils des alignements


Affichage des images (Images enregistrées)

Utilisez l’onglet Affichage d’Images pour afficher les images enregistrées (photos) avec des données de points superposés.

Pour afficher une image enregistrée de l’onglet Affichage d’images :

Procédez de l'une des façons suivantes :

  • Dans l’Explorateur de projet, cliquez avec le bouton droit de la souris sur l’image enregistrée que vous souhaitez afficher, puis sélectionnez Affichage de nouvelles images.
  • Dans l’onglet Vue en plan, Vue 3D, ou Affichage d'images, sélectionnez l’image enregistrée que vous souhaitez afficher, cliquez avec le bouton droit de la souris, puis sélectionnez Affichage de nouvelles images. Si une liste des images est affichée, sélectionnez l’image spécifique que vous souhaitez afficher.
  • Dans l’onglet Vue en plan, Vue 3D, ou Affichage d’images, sélectionnez une station à laquelle les images enregistrées sont attachées (c'est-à-dire les images photographiques qui ont été prises depuis la station). Puis, cliquez avec le bouton droit de la souris et sélectionnez Affichage de nouvelles images. Les stations des images sont représentées par des symboles d’appareils photos roses.
  • Sélectionnez Affichage > Affichage de nouvelles images, puis sélectionnez l’image enregistrée que vous souhaitez afficher.

Si vous avez sélectionné une image enregistrée, cette image est alors affichée dans l'onglet Affichage d’images avec d'autres images photographiques qui ont été prises à partir de la même station. Les images sont affichées à partir du point d’observation de la station de l'image associée, avec l'image sélectionnée comme point focal principal.

Si vous avez sélectionné la station d'une image, les images photographiques prises à partir de la station sont affichées dans l'onglet Affichage d’Images. Les images sont affichées à partir du point d’observation de la station de l'image sélectionnée.

Vous pouvez utiliser les commandes Affichage > Paramètres d’affichage 3D (ou les boutons de la barre d’outils) pour pivoter l’affichage verticalement et horizontalement à partir du point d’observation sélectionné, ou encore effectuer un zoom avant sur l’une quelconque des images.

Note : Pour définir la distance par défaut depuis laquelle vous souhaitez afficher les images, sélectionnez Étude > Paramètres de l’étude > Affichage > Affichage d'images. Dans certains cas, modifier cette distance peut aider à corriger l'alignement des objets entre plusieurs images. Lorsque les objets dans les images sont à une distance supérieure ou inférieure de la distance par défaut, changer la distance d'Affichage d’images par une valeur plus réaliste aidera à l'alignement de l'objet.

Vous pouvez également choisir d'afficher des images à partir d'un autre point d’observation de la station de l’image en effectuant l'une des opérations suivantes :

  • Sélectionnez un modèle filaire pour une image photographique enregistrée prise à partir d'une station d'images différente. Puis, cliquez avec le bouton droit de la souris et sélectionnez Affichage de nouvelles images.
  • Sélectionnez une station d’images différente. Puis, cliquez avec le bouton droit de la souris et sélectionnez Affichage de nouvelles images.

cg_image view wire

Pour afficher les propriétés d’une image enregistrée, cliquez avec le bouton droit de la souris sur l’image dans l’Explorateur de projet ou sur un onglet d’affichage puis sélectionnez Propriétés.

Pour obtenir des instructions sur le déplacement de l'affichage d'une image vers l'avant ou vers l'arrière par rapport à d'autres images, référez-vous à la section Déplacer des images vers l'avant et vers l'arrière.

Note : L'affichage d'un grand nombre d'images peut nécessiter une quantité importante de mémoire de l'ordinateur. Si une ou plusieurs images ne s’affichent pas dans l'onglet Affichage d’images, essayez de fermer et de rouvrir l’onglet. Si cela ne résout pas le problème, sélectionnez Outils > Options et cliquez sur le bouton Avancé. Dans la boîte de dialogue Options de graphiques avancés, sélectionnez l'option Sous-échantillonné et sélectionnez une taille plus petite.

Sujets connexes

Formats d’affichage des données

Positionnement des volets et des affichages des données

Arrangement des Affichages à onglets


Affichage d'images géoréférencées

Lorsque vous importez une ou plusieurs images géoréférencées, elles s'affichent dans la Vue plan en fonction des coordonnées globales ou locales spécifiées dans les données de référence géographique.

Pour afficher les propriétés d’une image géoréférencée, effectuez un clic droit sur l’image dans l’Explorateur de projet ou sur un onglet d’affichage puis sélectionnez Propriétés.

Pour obtenir des instructions sur le déplacement de l'affichage d'une image vers l'avant ou vers l'arrière par rapport à d'autres images, référez-vous à la section Déplacer des images vers l'avant et vers l'arrière.

Les objets de données de levé dont les coordonnées se chevauchent avec les coordonnées de l'image géoréférencée sont superposés sur le dessus de l'image (comme illustré ci-dessous).

Par défaut, les images géoréférencées ne sont pas sélectionnables dans la Vue plan. Pour les rendre sélectionnables :

  1. Sélectionnez Affichage > Gestionnaire des filtres d’affichage.
  2. Dans le volet du Gestionnaire des filtres d’affichage, cliquez sur l'icône Paramètres avancés des filtres d’affichage i_advanced view filter settings .
  3. Dans la boîte de dialogue Paramètres avancés des filtres d’affichage, cochez la case Sélectionnable pour l'Image géoréférencée.

Note : Les images de grande taille nécessitent davantage de mémoire et peuvent limiter le nombre d'images qui peut être affiché. Les images plus petites ne s'affichent pas clairement.

Sujets connexes

Importer des images géoréférencées


Déplacer des images vers l’avant et vers l’arrière

Pour déplacer l'affichage d'une image vers l’avant ou vers l’arrière par rapport à d'autres images :

Effectuez l'une des opérations suivantes :

  • Effectuez un clic droit sur l’image dans l’Explorateur de projet ou sur un onglet d’affichage puis sélectionnez Propriétés. Dans le volet Propriétés, choisissez de déplacer l'image vers l'avant ou vers l'arrière en entrant une Priorité de vue comprise entre 1 et 5 (1 étant le niveau le plus en avant, ou visible; 5 est niveau le plus en arrière, ou invisible).
  • Effectuez un clic droit sur l’image dans l’Explorateur de projet ou sur un onglet d’affichage, puis sélectionnez l'une des options suivantes :
    • Mettre derrière l'élément suivant déplace l'image d'un niveau en arrière.
    • Mettre en arrière-plan déplace l'image jusqu'au niveau 5.
    • Mettre devant l'élément précédent déplace l'image d'un niveau en avant.
    • Mettre au premier plan déplace l'image jusqu'au niveau 1.

Si deux images qui se chevauchent ont la même priorité, le logiciel déterminera de manière aléatoire laquelle afficher « devant » l'autre.

Sujets connexes

Affichage d’Images

Affichage d'images géoréférencées


Diagramme des dévers

Le diagramme des dévers, qui est affiché dans son propre onglet d’affichage, fournit un bon moyen de voir comment la pente change pour les bords intérieur et extérieur d'une route à chaque station d’un alignement.

Le diagramme comporte des lignes de quadrillage contre lesquelles le profil du dévers est affiché. Les lignes verticales du quadrillage représentent des stations de l’alignement. Les lignes horizontales du quadrillage représente les degrés de pende Les deux lignes de couleur, qui constituent le profil du dévers, représentent les bords intérieur et extérieur de la route.

cg_corridor super diagram

La vue des dévers est mise à jour automatiquement dès que vous effectuez des changements dans l'onglet Dévers.

Pour configurer l'affichage du modèle de dévers, utilisez la boîte de dialogue Paramètres de l’étude.

Pour afficher et modifier les paramètres de l’étude du Diagramme des dévers

  1. Sélectionnez Étude > Paramètres de l'étude.
  2. Dans la boîte de dialogue Paramètres de l’étude, sélectionnez Affichage > Diagramme des dévers dans la liste de navigation.
  3. Affichez et modifiez les paramètres de l’Échelle du tracé et de l’Exagération verticale, si nécessaire.
  4. Pour afficher et modifier les propriétés des lignes du quadrillage, sélectionnez Affichage > Diagramme des dévers > Définition des lignes du quadrillage dans la liste de navigation.
  5. Quand vous avez terminé, cliquez sur OK.

Sujets connexes

Comprendre les dévers

Créer et Modifier des dévers

Comprendre les corridors

Créer des instructions pour des modèles de corridor


Afficher des données topographiques dans Google Earth

Vous pouvez afficher vos données topographiques superposées sur des images satellites photographiques de l’emplacement dans Google™ Earth.

Note : Avant d’accomplir cette procédure, assurez-vous que le logiciel Google Earth est installé sur votre ordinateur.

Pour afficher des données topographiques dans Google Earth :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Afficher > Google Earth.
    • Cliquez sur l’icône Google Earth [image] de la barre d’outils.

    Le volet de commande Google Earth s’affiche.

  2. Dans les cases Déport, entrez les déports que vous souhaitez utiliser pour vos données topographiques lorsqu’elles sont superposées sur l’affichage photographique dans Google Earth.

    Pour déterminer les déports appropriés, vous pouvez afficher vos données dans Google Earth sans aucun déport, entrer ou ajuster les valeurs des déports quand c'est nécessaire dans les cases Déport, et ensuite afficher les modifications dans Google Earth pour assurer un alignement correct. Notez que la case Elévation est désactivée si vous sélectionnez Fixer au sol dans la liste déroulante du mode Altitude.

    Les déports varient suivant la précision de l’imagerie dans Google Earth. La rectification et la combinaison d’images prises à partir d’orientations et d’altitudes différentes, ainsi que la modélisation 3D par « étirement » et l’exagération verticale dans Google Earth, donneront l’impression que les données topographiques superposées sont mal situées. Pour minimiser le déport, essayez de désélectionner l'option Couche > Terrain dans Google Earth.

  3. Cliquez dans la zone de saisie Sélectionner les entités. Puis, dans une vue graphique, choisissez les objets à afficher dans Google Earth ; ou cliquez sur Options pour des méthodes de sélection supplémentaires. Vous pouvez également sélectionner des objets dans l’Explorateur de l’étude.

    Les types de données suivants peuvent être exportés : les HAL, les lignes de base, les courbes de niveau, les entités géographiques linéaires et ponctuelles, les observations (affichées en tant que lignes), les photos, les trajectoires, et les marqueurs d'événements.

  4. Dans la liste déroulante du mode Altitude, sélectionnez l’une des options suivantes :
    • Fixer au sol assure que tous les points sont situés au niveau du sol.
    • Absolu assure que tous les points sont affichés à leur bonne élévation sur la base de la valeur du déport que vous entrez dans la case Élévation.
  5. Cliquez sur le bouton Appliquer.

    La fenêtre Google Earth s’affiche montrant vos données, qui sont contenues dans un fichier KML (.kml), superposées sur une image satellite photographique. Vous pouvez sélectionner les données topographiques à afficher dans la fenêtre Google Earth en cochant ou en décochant les cases dans le volet Places.

    La section État dans le volet de commande Google Earth indique qu'un fichier KML a été créé avec le même nom que le fichier VCE (.vce) de l'étude, et qu'il est stocké dans le même emplacement. Chaque fois que vous cliquerez sur le bouton Appliquer, un nouveau fichier KML sera créé avec le même nom, écrasant la version précédemment créée.

Sujets connexes

Commande Google Earth


Tableurs et autres affichages

Dans cette section

Tableur de points

Tableur des occupations

Tableur des vecteurs

Tableur optique


Tableur de points

L’affichage des tableurs de points dresse la liste des points de l'étude en cours, vous permettant d’éditer facilement les données. La vue en plan et le volet «Propriétés» reproduisent toutes les modifications des données effectuées dans l’affichage du tableur de points.

Utilisation du tableur

  • Pour sélectionner un point, cliquez dans la colonne de gauche pour cette rangée.

  • Pour afficher plus de détails sur un point dans le volet Propriétés, sélectionnez le point et appuyez sur [F11], ou cliquez avec le bouton droit et sélectionnez Propriétés.
  • Pour éditer une cellule, sélectionnez-la en cliquant dessus.
  • Pour trier des entrées, cliquez sur l’en-tête d’une colonne. Les icônes « vers le haut » [image] ou « vers le bas » [image] apparaissent dans l’en-tête de la colonne sélectionnée, indiquant l’ordre actuel du tri (croissant ou décroissant).
  • Pour filtrer des données, cliquez sur l’icône [image] en haut de la colonne et sélectionnez une option à partir du menu déroulant.
  • Pour créer un nouveau filtre, utilisez le « Gestionnaire des filtres d’affichage ».

    Note: Si le filtre pour une colonne est activé, l’icône [image] apparaît en bleu.

  • Pour copier les données vers un éditeur de texte, tel que Microsoft® Notepad, sélectionnez les données, et copiez et collez en utilisant le menu du click-droit ou en appuyant sur [Ctrl] + C pour copier et [Ctrl] + V pour coller. Vous pouvez sélectionner toutes les données en appuyant sur [Ctrl] + A.
  • Pour modifier l’ordre des colonnes dans le tableur, cliquez et glissez l’en-tête de la colonne jusqu’à un nouvel emplacement.

Sujets connexes

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues sous forme de tableurs

Arrangement des vues à onglets


Tableur des occupations

La vue du tableur des occupations dresse la liste des occupations GNSS de l'étude en cours, vous permettant d’éditer facilement les données. La vue en plan et le volet Propriétés reproduisent toutes les modifications des données effectuées dans la vue du tableur.

Note : Pour modifier les données affichées dans le tableur des occupations, utilisez la [image] commande Paramètres de l'étude.

Utilisation du tableur

  • Pour sélectionner une occupation, cliquez dans la colonne de gauche pour cette ligne.

  • Pour afficher plus de détails sur une occupation dans le volet Propriétés, sélectionnez l’occupation et appuyez sur [F11], ou cliquez avec le bouton droit et sélectionnez Propriétés.
  • Pour modifier une cellule, sélectionnez-la en cliquant dessus et effectuez la modification. Les modifications s’appliqueront lorsque vous quitterez la ligne.

    Note : Les cellules grisées ne sont pas modifiables.

  • Pour trier des entrées, cliquez sur l’en-tête d’une colonne. Les icônes « vers le haut » [image] ou « vers le bas » [image] apparaissent dans l’en-tête de la colonne sélectionnée, indiquant l’ordre actuel du tri (croissant ou décroissant).
  • Pour filtrer des données, cliquez sur l’icône [image] en haut de la colonne et sélectionnez une option à partir du menu déroulant.

    Note: Si le filtre pour une colonne est activé, l’icône [image] apparaît en bleu.

  • Pour copier les données vers un éditeur de texte, tel que Microsoft® Notepad, sélectionnez les données, et copiez et collez en utilisant le menu du click-droit ou en appuyant sur [Ctrl] + C pour copier et [Ctrl] + V pour coller. Vous pouvez sélectionner toutes les données en appuyant sur [Ctrl] + A.
  • Pour modifier l’ordre des colonnes dans le tableur, cliquez et glissez l’en-tête de la colonne jusqu’à un nouvel emplacement.

Sujets connexes

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues sous forme de tableurs

Arrangement des vues à onglets


Tableur des vecteurs

Le tableur des vecteurs dresse la liste des vecteurs de l'étude en cours. Les données peuvent être triées à l'aide d'un simple clic en haut de n'importe quelle colonne. La Vue en plan et le volet Propriétés sont mis à jour en fonction des modifications des données effectuées dans la vue Tableur des vecteurs. Pour plus d'informations sur les colonnes du tableur des vecteurs, voir Paramètres des affichages.

Pour créer un nouveau tableur des vecteurs :

Procédez de l'une des façons suivantes :

  • Sélectionnez Affichage > Nouveau tableur des vecteurs.
  • Cliquez sur l’icône [image].

    Un nouveau tableur des vecteurs apparaît, dressant la liste des vecteurs traités dans l'étude.

Pour naviguer dans le tableur :

  • Pour sélectionner un vecteur, cliquez dans la colonne de gauche de cette ligne.

Pour afficher des informations sur un vecteur :

  • Sélectionnez le vecteur voulu (cliquez sur le bord gauche de la ligne) puis appuyez sur [F11]. Vous pouvez également effectuer un clic droit et sélectionner Propriétés. Le volet Propriétés s’affiche.

    Note : Les valeurs Delta X, Y et Z du Tableur des vecteurs et le rapport sur la Liste des vecteurs reflètent la distance qui sépare deux balises. Le champ Longueur des vecteurs affiche la distance de la pente du sol.

Pour trier les entrées :

  • Cliquez sur l'en-tête d'une colonne. Une icône « vers le haut » [image] ou « vers le bas » [image] apparaît dans l’en-tête de la colonne sélectionnée, indiquant l’ordre actuel du tri (croissant ou décroissant).

Pour copier des données :

  • Sélectionnez les données voulues puis copiez/collez-les dans un éditeur de texte (tel que le Bloc-notes Microsoft®). Pour cela, utilisez le menu contextuel ou appuyez sur [Ctrl] + [C] pour copier et [Ctrl] + [V] pour coller. Vous pouvez sélectionner toutes les données en appuyant sur [Ctrl] + A.

Pour gérer l'affichage d'une colonne :

  • Sélectionnez Etude > Paramètres de l'étude.Puis cliquez sur Affichage et Tableur des vecteurs. Pour chaque type de données, sélectionnez Afficher ou Masquer la colonne dans le tableur. Pour modifier l’ordre des colonnes dans le tableur, cliquez et glissez l’en-tête de la colonne jusqu’à un nouvel emplacement.

Sujets connexes

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues sous forme de tableurs

Arrangement des vues à onglets


Tableur optique

Le tableur optique dresse la liste des observations de la station totale de l’étude, ainsi que les valeurs calculées et les informations des stations et des cibles. Les données peuvent être triées à l'aide d'un simple clic en haut de n'importe quelle colonne. La Vue en plan et le volet Propriétés reproduisent toutes les modifications des données effectuées dans l’affichage du tableur optique.

Pour créer un nouveau tableur optique :

Procédez de l'une des façons suivantes :

  • Sélectionnez Affichage > Nouveau tableur optique.
  • Cliquez sur l’icône [image].

Un nouveau tableur optique s’affiche.

Pour naviguer dans le tableur :

  • Pour sélectionner une observation, cliquez dans la colonne de gauche pour cette ligne.

Pour afficher les renseignements de l’observation :

  • Sélectionnez l'observation (cliquez sur le bord gauche de la ligne) et appuyez sur [F11] ou cliquez avec le bouton droit et sélectionnez Propriétés. Le volet Propriétés s’affiche.

Pour trier les entrées :

  • Cliquez sur l’en-tête d’une colonne pour modifier le tri entre ascendant et descendant.

Pour copier des données :

  • Sélectionnez les données voulues puis copiez/collez-les dans un éditeur de texte (tel que le Bloc-notes Microsoft®). Pour cela, utilisez le menu contextuel ou appuyez sur [Ctrl] + [C] pour copier et [Ctrl] + [V] pour coller. Vous pouvez sélectionner toutes les données en appuyant sur [Ctrl] + A.

Pour gérer l'affichage d'une colonne :

  • Sélectionnez Étude > Paramètres de l'étude. Puis cliquez sur Affichage et Tableur optique. Pour chaque type de données, sélectionnez Afficher ou Masquer la colonne dans le tableur. Pour modifier l’ordre des colonnes dans le tableur, cliquez et glissez l’en-tête de la colonne jusqu’à un nouvel emplacement.

Sujets connexes

Formats d’affichage des données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues sous forme de tableurs

Arrangement des Affichages à onglets


Autres vues

Dans cette section

Affichage temporel

Editeur de sessions

Editeur d’alignement

Vue des rapports


Affichage temporel

L'affichage temporel permet de visualiser les données par ordre chronologique, ce qui facilite la compréhension de l'organisation de la session par rapport aux heures d'occupation. Vous pouvez ainsi vérifier si les sessions sont valides.

Pour les instructions de navigation dans la Vue basée sur le temps en utilisant les commandes de menu, les boutons de la barre d'outils et votre souris, voir Navigation dans les vues 2D.

Eléments de l'affichage temporel

1 - Echelle de temps

Affiche la durée d'une ou plusieurs occupations en heure GPS. La vue par défaut montre pour toutes les données d'étude, le temps écoulé entre l'heure de début de la première occupation et l'heure de fin de la dernière occupation. Lorsque vous zoomez sur des données de session spécifiques, l'échelle de temps se modifie pour afficher la nouvelle durée.

Le format horaire actuellement utilisé s'affiche dans la barre d'état. Cliquez sur ce champ pour accéder aux paramètres liés à l'heure GPS. Ce réglage se fait à partir de la section Unités de la boîte de dialogue Paramètres de l'étude.

2 - Liste des sessions

Cette liste comprend toutes les sessions de l'étude classées par ordre chronologique, de la première à la dernière. Cette liste est identique à l'arbre des sessions que l'on trouve dans l'Explorateur de l’étude.

Chaque session est définie par deux occupations simultanées ou se chevauchant.

Note : Les fichiers de données continues provenant des stations CORS sont souvent enregistrés et importés par intervalles d’une heure. Mais une fois importés, ils sont concaténés (assemblés de manière séquentielle) pour ne plus former qu'une observation.

3 - Icône de session

Cette icône indique si la session est de type statique ou cinématique

statique

cinématique

4 - ID du point de l'occupation supérieure

Permet d'identifier l'occupation supérieure de la session. Dans notre exemple, il s'agit de la barre bleue apparaissant dans la vue.

Une même occupation peut être représentée dans plusieurs sessions.

5 - ID du point de l'occupation inférieure

Permet d'identifier l'occupation inférieure de la session. Dans notre exemple, il s'agit de la barre verte apparaissant dans la vue.

6 - Vue chronologique

Représente graphiquement chacune des sessions, de leur heure de début à leur heure de fin, en relation avec l'échelle chronologique.

Lorsque vous déplacez le curseur dans la vue chronologique, l'échelle de temps affiche l'heure exacte représentée par la position du pointeur.

7 - Occupation statique

Chaque occupation est représentée graphiquement, depuis l'heure de début jusqu'à l'heure de fin, en relation avec l'échelle chronologique et la session à laquelle elle se rapporte.

Lorsque vous survolez une occupation dans la vue chronologique, l'ID du point et la durée d'occupation s'affichent dans une infobulle.

Si vous cliquez sur une occupation, celle-ci est mise en relief et entourée d'une bordure dans toutes les sessions. Ceci vous permet de visualiser les relations qui existent entre les différentes sessions.

Dans le cas des sessions statiques, chaque barre représente une seule occupation.

8 - Affichage d'une session cinématique

Les coupures de la barre représentent des occupations discontinues et/ou des segments continus.

Couleurs des occupations

Bleu

Occupation statique, généralement à la station de base

Vert

Occupation statique, généralement au niveau du mobile

Jaune

Occupation cinématique - segment continu

Blanc

Occupation cinématique - segment mobile

Sujets connexes

Vérifier les sessions

Options d’affichage temporel

Editeur de sessions


Editeur de sessions

Si vous constatez un trou dans vos données satellite à partir de la vue temporelle, si vous vous trouvez confronté à des sessions qui ne sont pas traitées par le Système de traitement des lignes de base, ou si la présence de lignes flottantes est notifiée dans le Rapport du système de traitement, utilisez l'Editeur de sessions pour analyser visuellement la qualité des données satellites brutes d'une session. Des trous dans les données peuvent indiquer des erreurs de mesure au niveau de l'antenne, des erreurs dans le cycle de signaux satellites, des erreurs au niveau de la portée ou tout autre type de problème lié à la perte des signaux. Pour améliorer la qualité du traitement de vos lignes de base, utilisez l'Editeur de sessions. Il vous permettra de :

  • Désactiver les satellites présentant des disfonctionnements
  • Masquer les sections des occupations présentant des erreurs
  • De régler les temps d'occupation

Eléments

Barre de titre

Elle affiche le nom de la session que vous êtes en train de visualiser.

Ligne de temps

Cette option affiche les temps pour chacun des satellites utilisés pendant la session. La vue par défaut montre pour chacun des satellites le temps écoulé entre l'heure de démarrage de la première occupation et l'heure de fin de la seconde occupation. Lorsque vous zoomez sur des données spécifiques, la ligne de temps se modifie pour afficher la nouvelle durée.

Liste des satellites

Dans cette liste apparaissent tous les satellites qui ont fourni des données au cours de la session.

  • Les noms des satellites GPS commencent par un « G ».
  • Les noms des satellites GLONASS commencent par un « R ».
  • Les noms des satellites Galileo commencent par un « E ».

ID Satellite

Le nom du satellite s'affiche.

Informations sur l'intervalle de temps

Satellite - Affiche le nom du satellite sur lequel vous travaillez.

Heure de démarrage - Saisissez le début de l'intervalle de temps que vous souhaitez barrer.

Heure de fin - Saisissez la fin de l'intervalle de temps que vous souhaitez barrer.

Cliquez sur le bouton Appliquer les modifications des heures pour que ces modifications puissent prendre effet.

Vue chronologique

Cette vue situe chacun des satellites et indique graphiquement l'heure à laquelle ils étaient visibles lors de chacune des deux occupations de la session. Des marques de pointage indiquent le début des segments appartenant aux occupations.

Lorsque vous déplacez le curseur dans la vue, la ligne de temps affiche l'heure exacte représentée par la position du curseur.

Satellite désactivé

La couleur grise indique qu'un satellite a été désactivé de manière à ne pas être pris en compte lors du traitement de la ligne de base.

Intervalle de temps

Les zones barrées indiquent qu'une partie de la contribution du satellite à l'occupation a été masquée et qu'elle ne sera donc pas prise en compte lors du traitement de la ligne de base.

Visualiser les limites de la session

Activez cette option pour afficher uniquement les limites exactes de la session (chevauchement des occupations).

Code couleur

Barre bleue

Occupation statique, généralement à la station de base

Barre verte

Occupation statique, généralement au niveau du mobile

Sujets connexes

Vérifier les sessions

Modifier les sessions

Options de l’Editeur de session

Vue temporelle


Editeur d’alignement

L’Editeur d’alignement vous permet de modifier les valeurs horizontales, verticales et de stationnement des alignements existants. Les vues graphiques reproduisent toutes les modifications des alignements effectuées dans l’éditeur.

Sujets connexes

Modifier un alignement

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Arrangement des vues à onglets


Vue des rapports

La Vue des rapports affiche à quel moment vous avez exécuté certains rapports. En même temps que le contenu du rapport, la vue comporte une barre d’outils située le long du sommet de l’onglet qui vous permet de :

  • Naviguer jusqu’à une page spécifique dans le rapport
  • Afficher et modifier les informations du format d’impression
  • Afficher la mise en page d’impression et imprimer le rapport
  • Exporter le rapport vers un tableur ou un document PDF
  • Sélectionner un agrandissement d’affichage du rapport
  • Rechercher du texte dans le rapport

Sujets connexes

Arrangement des vues à onglets


Positionnement des volets et des affichages de données

Définissez le moment et le lieu d'affichage des volets et des vues en les accrochant, en les laissant flottants ou en les ancrant. Décrochez les volets afin qu’ils puissent disparaître de l'écran lorsqu’ils ne sont pas utilisés. Accrochez les volets pour les maintenir ouverts. Laissez flotter les vues pour pouvoir les déplacer sur l'écran pour une organisation optimale de l'affichage. Ancrez les vues pour les conserver sur l'un des côtés de la fenêtre de l'application.

Pour accrocher et décrocher (Masquer automatiquement) des volets :

  • Pour accrocher un volet ouvert, cliquez sur l'icône [image] située en haut du volet.
  • Pour décrocher un volet, cliquez sur l'icône [image]. Si le volet est décroché, il peut « glisser » sur le côté et disparaître de l'écran. Pour réafficher le volet, déplacez le curseur au-dessus de l'onglet vertical.

Pour rendre flottants et ancrer des volets et des vues :

Par défaut, la plupart des volets sont ancrés, c'est à dire accrochés à l'un des côtés de la fenêtre de l'application.

  • Pour rendre flottant un volet ancré, effectuez un clic-droit sur sa barre de titre puis sélectionnez Flottant dans le menu contextuel. Vous pouvez également cliquer sur la barre de titre et faire glisser le volet pour le rendre flottant.
  • Pour rendre flottant un tableur, un éditeur ou toute autre vue, effectuez un clic-droit au-dessous de la barre de titre, puis sélectionnez Vue flottante. La vue flottante peut même être glissée vers un écran adjacent si vous travaillez sur un double écran.

    Note : Les vues graphiques, telles que les vues en plan, 3D et de profil, ne peuvent être des vues flottantes.

  • Pour ancrer un volet flottant, effectuez un clic-droit sur sa barre de titre puis désélectionnez puis désélectionnez Flottant. Vous pouvez également cliquer sur sa barre de titre et le faire glisser et l'ancrer sur l'un des bords de la fenêtre de l'application.

    Note : Le lieu d'ancrage est déterminé par la position du curseur au moment où il passe au-dessus du bord de la fenêtre de l'application.

  • Pour ancrer un tableur, un éditeur ou une vue flottante, effectuez un clic-droit sur le corps de la vue (et non sur sa barre de titre) puis sélectionnez Ancrer la vue.

Sujets connexes

Formats d’affichage des vues de données


Formats d’affichage des données

Vous pouvez contrôler la façon d'afficher les données, en les arrangeant en un ou deux groupes d'affichages avec onglets, ou en un ou plusieurs affichages en mosaïque ou en cascade. L’utilisation d'affichages multiples vous permet de voir différentes parties de votre étude simultanément, et sous différentes perspectives

Pour modifier le format des affichages des données:

  1. Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.
  2. Sélectionnez un format d’affichage dans la boîte Afficher avec.

Note: Il existe des options de menus de fenêtres pour plus d’options d’affichages avec onglets.

Options d’affichages des données

Affichages avec onglets (SDI)

Affiche un seul affichage à la fois dans la zone d’affichage, avec des onglets en haut pour accéder aux affichages supplémentaires.

Pour changer d'affichage, cliquez sur un onglet.

Affichages multiples (MDI)

Affiche un ou plusieurs affichages à la fois

  • Pour changer d’affichage, cliquez sur la barre des titres de l’affichage souhaité; l’étiquette de titre activée est en bleu foncé.
  • Pour afficher en mosaïque ou en cascade, sélectionnez Fenêtre> (option).

Cette image montre des affichages multiples de données affichés en un format à onglets.

Cette image montre des affichages multiples de données en un format MDI.

Sujets connexes

Positionnement des volets et des affichages des données

Options de démarrage et d’affichage

Arrangement des vues à onglets


Arrangement des affichages à onglets

Lorsque vous travaillez avec des affichages à onglets, vous pouvez afficher des vues en deux ou plusieurs groupes (fenêtres), arrangés soit horizontalement soit verticalement. La commande est active sous les conditions suivantes:

  • L’afficheur de l’affichage des données s’affiche est configuré sur le format d’affichage à onglets (SDI) dans Options.
  • Au moins 2 affichages (onglets) sont présents.

Pour afficher les affichages à onglets en groupes multiples:

  • Sélectionnez Fenêtre > Nouveau groupe d’onglets horizontal.
  • Sélectionnez Fenêtre > Nouveau groupe d’onglets vertical.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Les affichages à onglets sont divisés et arrangés en conséquence.

Vous pouvez également déplacer les onglets d’un groupe d’onglets à l’autre. Cette option n’est active dans les affichages des données que sous les conditions suivantes:

  • L’afficheur de l’affichage des données s’affiche est configuré sur le format d’affichage à onglets (SDI) dans Options.
  • Au moins 3 affichages (onglets) sont présents (par exemple, 2 vues en plan et un affichage de tableur de points).
  • Les 3 affichages sont divisés en 2 groupes.

Pour déplacer un affichage à onglets vers le groupe suivant ou précédent:

  • Cliquez sur l’onglet à déplacer, puis sélectionnez Fenêtre > Déplacer vers le groupe d’onglets suivant. L’affichage à onglets se déplace vers le groupe suivant d’affichages à onglets.
  • Cliquez sur l’onglet à déplacer, puis sélectionnez Fenêtre > Déplacer vers le groupe d’onglets précédent. L’affichage à onglets se déplace vers le groupe suivant d’affichages à onglets.

Sujets connexes

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Options de démarrage et d’affichage


Navigation dans les vues 2D

Utiliser ces options et les combinaisons au clavier pour changer de qui est affiché dans la Vue plan, la Vue de profil, la Vue des croisements, et la Vue basée sur le temps.

Note : Toutes les options énumérées ici sont disponibles avec la vue plan. Toutefois, certaines d'entre elles ne sont pas disponibles pour quelques-uns des autres affichages.

Pour panoramiquer la vue :

Utilisez cette option pour déplacer une zone différente de l’écran vers le centre de la vue.

  • Cliquez et glissez à l’aide de la roulette de la souris (ou du bouton du milieu de la souris).
  • Cliquez sur l’icône [image] de la barre d’outils, ou sélectionnez Affichage > Panoramiquer. Cliquez et glissez d’un point à l’autre dans la vue en plan.

Conseil : Lorsque vous utilisez un ordinateur portable sans souris, cliquez sur [image] (panoramiquer avec le bouton gauche de la souris) de la barre d’outils. Vous pouvez également appuyer et maintenir enfoncés les boutons de clic-gauche et de clic-droit pendant que vous déplacez le curseur.

Pour zoomer vers l’avant :

Utilisez cette option pour afficher une zone plus petite et plus détaillée de la vue en plan.

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Cliquez dans une vue et roulez la roulette de la souris vers l’avant.
  • Sélectionnez Affichage > Zoom > Zoom avant.

Pour zoomer vers l’arrière :

Utilisez cette option pour afficher une zone plus grande et moins détaillée de la vue en plan.

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Cliquez dans une vue et roulez la roulette de la souris vers l’arrière.
  • Sélectionnez Affichage > Zoom > Zoom arrière.

Pour zoomer dans une certaine zone :

Utilisez cette option pour afficher les données dans une boîte que vous tracez dans la vue.

  • Appuyez sur [Ctrl] + [Alt], puis cliquez et glissez autour d’une zone.
  • Cliquez sur l’icône [image] de la barre d’outils, ou sélectionnez Affichage > Zoom > Zoom. Cliquez et glissez autour de la zone que vous souhaitez afficher dans la vue.

Pour zoomer l’étendue de vos données :

Utilisez cette option pour zoomer jusqu’aux limites de vos données visibles.

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Double-cliquez à l’aide de la roulette de la souris (ou du bouton du milieu de la souris).
  • Sélectionnez Affichage > Zoom > Zoom étendu.

Pour centrer un point sélectionné dans la vue en plan :

  • Sélectionnez un ou plusieurs points dans l’Explorateur de l’étude ou dans la vue en plan. Effectuez un clic droit et sélectionnez Centrer à partir du menu contextuel.
  • Sélectionnez un ou plusieurs points dans l’Explorateur de l’étude ou dans la vue en plan, puis sélectionnez Affichage > Centrer.
  • Sélectionnez Affichage > Centrer. Le volet de commande Centrer s’affiche. Choisissez un point dans la vue en plan, ou saisissez l’ID d’un point dans la cellule Point.

Sujets connexes

Navigation dans les vues 3D

Vue en plan

Modes souris


Navigation dans les vues 3D

Utilisez ces combinaisons clavier et souris pour modifier votre point de vue dans la vue 3D.

Vue 3D

Panoramique

Cliquez et glissez à l’aide de la roulette de la souris (ou du bouton du milieu de la souris).

Zoom avant/arrière

Roulez la roulette de la souris.

Zoom étendu

Double-cliquez à l’aide de la roulette de la souris (ou du bouton du milieu de la souris).

Note : Le zoomage étendu restaure la valeur initiale de l’exagération de l’échelle verticale.

Echelle verticale

Appuyez sur [Ctrl] + [Shift], et roulez la roulette de la souris pour exagérer les différences entre les élévations utilisées dans une surface.

La valeur de l’exagération s’affiche dans la cellule Echelle du volet de commande Paramètres des vues 3D. Pour restaurer l’exagération de l’échelle verticale initiale, saisissez 1 dans la cellule.

Rotation horizontale

Appuyez sur [Ctrl], et roulez la roulette de la souris pour tourner la vue autour de l’axe X.

La valeur s’affiche dans la cellule Elévation du volet de commande Paramètres des vues 3D.

Rotation verticale

Appuyez sur [Shift], et roulez la roulette de la souris pour tourner la vue autour de l’axe Z.

La valeur s’affiche dans la cellule Azimut du volet de commande Paramètres des vues 3D.

Définir le point de rotation

Appuyez sur [Alt] et cliquez sur un point d’un objet pour le définir comme point de rotation de la vue. Pour revenir au point de rotation par défaut (centre de la vue), appuyez sur [Alt] et cliquez sur un espace vide dans la vue.

Sujets connexes

Navigation dans les vues 2D

Vue 3D

Paramètres des vues 3D

Modes souris


Paramètres des vues 3D

Utilisez ces paramètres pour modifier votre point de vue, et l’échelle verticale dans la Vue 3D. La boussole située dans le coin inférieur gauche de la vue indique l’orientation actuelle. Par défaut, la Vue 3D pivote autour du centre de la vue, qui est habituellement le centre du volume englobant des données de votre étude.

Conseil : Pour réduire l’encombrement dans la Vue 3D, vous pouvez masquer les objets 2D ou les objets possédant une élévation nulle. Ceci peut être changé sur l'onglet Options d'affichage dans le bas du Gestionnaire de filtre d'affichage.

Pour accéder aux vues 3D et aux paramètres prédéfinis :

  • Sélectionnez Affichage > Paramètres des vues 3D. Le volet de commande Paramètres des vues 3D s’affiche.

Options

Vues prédéfinies

Cliquez sur une icône flèche pour permuter entre les neuf vues orthographiques ou isométriques prédéfinies.

Les noms des vues font référence à l’orientation de la vue.

Rotation

Utilisez ces valeurs pour pivoter votre point de vue. En entrant zéro dans les deux cellules, la vue devient équivalente à la vue en plan.

Conseil : Vous pouvez également appuyer sur [Ctrl], et faire rouler la roulette de la souris pour tourner la vue autour de l'axe X, ou appuyez sur la touche [Shift], et faire rouler la roulette de la souris pour tourner la vue autour de l'axe Z.

Élévation

Faites glisser le curseur de défilement vertical, ou saisissez une valeur dans la case, pour faire pivoter la vue sur l’axe X.

Azimut

Faites glisser le curseur de défilement horizontal, ou saisissez une valeur dans la case, pour faire pivoter la vue sur l’axe Z.

Échelle verticale

Échelle

Faites glisser le curseur de défilement horizontal, ou saisissez une valeur dans la case, pour accroître la différence entre les élévations. L’échelle est le facteur par lequel sont multipliées toutes les élévations de l'étude.

Min

Max

Définissez les valeurs maximales et minimales de l’exagération dans les cases situées à l’une des extrémités du curseur.

Pour modifier le point autour duquel pivote la Vue 3D :

  • Appuyez sur [Alt] et cliquez sur un point d’un objet pour le définir comme point de rotation de la Vue 3D. Pour revenir au point de rotation par défaut (centre de la vue), appuyez sur [Alt] et cliquez sur un espace vide dans la vue.

Sujets connexes

Navigation dans les vues 2D

Vue 3D

Navigation dans les vues 3D

Modes Souris


Utilisation du clavier

Si la souris vous semble plus compliquée à utiliser que le clavier vous pouvez vous servir de ce dernier pour naviguer dans l'application et lancer diverses tâches.

Touches de raccourci

[F1]

Affiche la fenêtre d'aide.

[F2]

Permet de passer de zones modifiables à des zones non modifiables dans les tableurs et les boîtes de dialogue.

Lorsqu'une zone est modifiable, les touches de direction (flèches) permettent de déplacer le point d'insertion à l'intérieur de cette zone. Lorsqu'une zone n'est pas modifiable, les touches de direction permettent de passer d'une zone à l'autre.

[F4]

Lance les calculs pour l'étude en cours.

[F5]

Bascule le bouton gauche de la souris en mode sélection.

[F6]

Bascule le bouton gauche de la souris en mode rotation.

Note : Ce mode fonctionne uniquement pour les vues 3D. Si, lorsque ce mode est sélectionné, vous passez d'une vue 3D à une vue en plan, le mode repasse en Sélection.

[F7]

Bascule le bouton gauche de la souris en mode panoramique.

[F8]

Bascule le bouton gauche de la souris en mode zoom.

[F9]

Affiche ou cache l'Explorateur de l’étude.

[F10]

Affiche ou cache le volet Instruments.

[F11]

Affiche le volet Propriétés.

[F12]

Affiche ou cache le volet Commande.

Note : Les touches [F11] et [F12] permettent de passer du volet Commande au volet Propriétés.

Autres touches

[Entrée]

Cette touche permet d'activer le bouton OK disponible pour certaines commandes.

[Esc]

Lorsque le volet de commande est au premier plan, cette touche efface la commande la plus récente de la pile.

A partir du volet Propriétés, cette touche annule les modifications effectuées pour revenir à la valeur initiale d'une propriété.

[Tab]

Valide la valeur qui vient d'être entrée et passe au bouton ou à la commande suivante.

[Shift] + [Tab]

Valide la valeur qui vient d'être entrée et passe au bouton ou à la commande précédente.

[Espace]

Valide le choix du bouton.
Ouvre des boîtes de dialogue avancées lorsque vous avez des commandes à onglets :

  • Liste de couleurs - Ouvre la boîte de dialogue « Couleur ».
  • Liste de couches – Ouvre la boîte de dialogue « Nouvelle couche ».
  • Liste de style de ligne - Ouvre le « Gestionnaire de style de ligne ».
  • Zone de choix – Ouvre le volet de commande « Sélection avancée ».

[Ctrl] + [Tab]

Vous permet de sélectionner n’importe laquelle des vues actives, des volets ou des commandes.

[Ctrl] + [Shift] + [Tab]

Vous permet de sélectionner n’importe laquelle des vues actives, des volets ou des commandes.

[Ctrl] + [á] ou [â]

Permet de naviguer entre les groupes.

Appuyez sur la touche [Ctrl] + [á] pour remonter au dossier précédent des Paramètres de l'étude (et des listes du même type).

[Ctrl] +[ß] ou [à]

Elargit ou rétrécit les groupes dans l'Explorateur de l’étude et le volet Propriétés.

[Shift] + [F10]

Affiche le menu contextuel lié à une commande (zone de saisie, de choix, etc.)

[Ctrl] + [D]

Supprime les objets sélectionnés d’une étude.

Sujets connexes

Navigation dans les vues 2D

Navigation dans les vues 3D

Modes souris


Modes Souris

Essayez différents modes pour vous familiariser avec les utilisations possibles du bouton gauche de la souris et son action sur les vues graphiques. Ces modes sont indispensables si vous utilisez un ordinateur portable ou si votre souris ne comporte ni molette ni bouton central. Ils sont disponibles à partir de la barre d'outils Souris.

Options

Cliquez sur cette icône pour pouvoir sélectionner un objet par un clic ou en bougeant la souris tout en maintenant le bouton gauche enfoncé. Vous pouvez également appuyer sur [F5] pour passer au mode sélection par la souris.

Cliquez sur cette icône pour que la vue tourne lorsque vous bougez la souris tout en maintenant le bouton gauche enfoncé. Vous pouvez également appuyer sur [F6] pour passer au mode rotation par la souris.

Note : Ce mode fonctionne uniquement pour les vues 3D. Si, lorsque ce mode est sélectionné, vous passez d'une vue 3D à une vue en plan, le mode repasse en Sélection

Cliquez sur cette icône pour déplacer la vue à plat lorsque vous bougez la souris tout en maintenant le bouton gauche enfoncé. Vous pouvez également appuyer sur [F7] pour passer au mode panoramique par la souris.

Cliquez sur cette icône pour effectuer un zoom avant ou arrière lorsque vous bougez la souris tout en maintenant le bouton gauche enfoncé. Vous pouvez également appuyer sur [F8] pour passer au mode zoom par la souris.

Sujets connexes

Navigation dans les vues 2D

Navigation dans les vues 3D

Méthodes de sélection graphique


Sélection des données

Sélectionner des objets en les choisissant dans les vues ou les tableurs graphiques, en sélectionnant les options des menus ou en utilisant des combinaisons du clavier. Les objets sélectionnés se mettent en surbrillance dans les vues et tableurs graphiques ainsi que dans l’Explorateur de l’étude, selon celui que vous avez ouvert. Le nombre d’objets sélectionnés apparaît dans la barre d’état en bas de la fenêtre des applications.

Note : Pour rendre les objets visibles et sélectionnables, créez un nouveau filtre d’affichage dans le Gestionnaire des filtres d’affichage.

Sujets connexes

Sélectionner à partir des vues 2D

Sélectionner à partir de la vue 3D

Sélectionner à partir des vues sous forme de tableurs

Sélectionner à partir de l’Explorateur de l’étude

Méthodes et options de sélection


Méthodes et options de sélection

Utilisez ces options pour choisir une méthode de sélection. Elles sont disponibles à partir du menu Sélectionner et du bouton Options que l'on retrouve dans différentes commandes. Les objets définis comme visibles et sélectionnables dans le filtre d'affichage actif peuvent être sélectionnés.

Note : Le nombre d’objets actuellement sélectionnés s'affiche dans la barre d’état située en bas de la fenêtre.

Options
Sélectionner tout | Utilisez cette commande pour sélectionner tous les objets visibles et sélectionnables (tels que définis dans le filtre d’affichage actuel) à partir des vues et des tableurs. Vous pouvez également appuyer sur [Ctrl] + [A] pour sélectionner tous les objets.
Inverser la sélection | Utilisez cette option pour désélectionner les objets actuellement sélectionnés et choisir à la place les objets de la vue qui sont visibles mais non sélectionnés.
Sélectionner des points | Utilisez cette option pour sélectionner des points ayant des propriétés particulières.
Sélectionner les identifiants des points en double | Utilisez cette option pour sélectionner des points ayant un même ID. Cette option est souvent utilisée avant de fusionner les points en double.
Sélectionner des observations | Utilisez cette option pour sélectionner des observations topographiques ayant des propriétés particulières.
Sélectionner des sessions non traitées | Utilisez cette option pour sélectionner toutes les sessions dont les lignes de base n'ont pas été traitées.
Sélectionner par gamme d'élévation | Utilisez cette option pour sélectionner des données appartenant ou non à une gamme d'élévation définie.
Sélectionner par couche | Utilisez cette option pour sélectionner des données selon la couche à laquelle elles appartiennent.
Sélection avancée | Utilisez cette option pour sélectionner des données parmi un groupe complet de données à l'aide d'un ensemble de critères personnalisés.

Sujets connexes

Sélectionner à partir des vues 2D

Sélectionner à partir de la vue 3D

Sélectionner à partir des vues sous forme de tableurs

Sélectionner à partir de l’Explorateur de l’étude

Commande «Gestionnaire des filtres d’affichage»


Méthodes de sélection graphique

Sélectionnez des objets en effectuant un cliquer-glisser dans les vues graphiques selon les procédures suivantes :

Options |
Fenêtrage | Cliquez sur une cellule et glissez-la de la gauche vers la droite. Tous les objets à l'intérieur de la cellule seront alors sélectionnés.
Croisé | Cliquez sur une cellule et glissez-la de la droite vers la gauche. Tous les objets à l'intérieur de la cellule et croisés par celle-ci seront alors sélectionnés.

Dans les vues graphiques, il existe également deux options du menu contextuel pouvant être atteintes à l’aide d’un clic droit lorsque des données sont sélectionnées.

Options |
Sélection précédente | Sélectionnez cette option pour supprimer la sélection actuelle et sélectionner à nouveau les derniers objets sélectionnés.
Effacer la sélection | Sélectionnez cette option pour désélectionner tous les objets.

L’apparence du curseur change dans les vues graphiques selon la commande utilisée. Lorsque vous utilisez une commande COGO, le nom de la commande apparaît également dans la barre d’état. La bulle d’aide de la ligne d’état vous indique comment utiliser la commande.

Types de curseurs |
i_cursor - free point | Choisissez n’importe quel point.
i_cursor - running snap | Choisissez n’importe quel point ou objet approprié (arc, ligne, segment, point).
 | Choisissez n’importe quel objet approprié.
i_cursor - broken box | Aucun point d’ancrage n’a été défini.
i_cursor - invalid selection | La fonction « Choisir » n’est pas disponible ou l’objet que vous essayez de choisir n’est pas valide. En général, vous pouvez cliquer sur un espace vide dans l’Explorateur de l’étude pour régénérer le curseur de sélection pour les vues graphiques.

Sujets connexes

Sélectionner à partir des vues 2D

Sélectionner à partir de la vue 3D

Méthodes et options de sélection


Sélectionner à partir des Vues 2D

Sélectionnez des objets dans les vues en plan ou de profil à l'aide de ces méthodes standard ou des méthodes de sélection graphique.

Pour sélectionner tous les objets :

  • Sélectionnez Sélectionner > Sélectionner tout.
  • Appuyez sur Ctrl + A.

Pour sélectionner des objets individuellement :

  • Déplacez le curseur sur un objet de la vue puis cliquez sur cet objet. S'il y a plus d'un objet dans la zone de sélection d'éléments graphiques, une liste des objets sélectionnables apparaît. Sélectionnez l'objet dont vous avez besoin.
  • Cliquez sur le nom de l'objet dans l'Explorateur de l’étude.

Pour sélectionner un groupe de points ou d'observations :

  • [Ctrl] + clic - pour ajouter un objet au groupe de sélection
  • [Shift] + [Ctrl] + clic - pour éliminer un objet du groupe de sélection
  • Cliquez / glissez (de gauche à droite) - pour sélectionner les objets situés à l'intérieur de la fenêtre.
  • Cliquez / glissez (de droite à gauche) - pour sélectionner tous les objets situés à l'intérieur ou à cheval sur la fenêtre.

Pour annuler une sélection :

  • Effectuez un clic droit dans le menu contextuel puis sélectionnez Effacer la sélection - le dernier objet sélectionné sera supprimé de la sélection.
  • Cliquez dans un espace vide de la vue graphique. Tous les objets seront ainsi désélectionnés.

Pour effacer la sélection :

  • Cliquez avec le bouton droit de la souris sur le point ou le groupe de points sélectionné puis sélectionnez Effacer la sélection.
  • Cliquez dans un espace vide d'une vue graphique.

Sujets connexes

Navigation dans les vues 2D

Méthodes de sélection graphique

Gestionnaire des filtres d’affichage


Sélectionner à partir de la vue 3D

Sélectionnez des objets dans des vues 3D à l'aide des méthodes standard ou des méthodes de sélection graphique.

Pour sélectionner tous les objets :

  • Sélectionnez Sélectionner > Sélectionner tout.
  • Appuyez sur [Ctrl] + [A].
  • Cliquez sur [image] et étendez la fenêtre sur tous les objets de la vue.

Pour sélectionner des objets individuellement :

  • Déplacez la zone de sélection du curseur sur l'un des objets de la vue puis cliquez sur cet objet. S'il y a plus d'un objet dans la zone de sélection d'éléments graphiques, une liste des objets sélectionnables apparaît. Sélectionnez l'objet dont vous avez besoin dans la liste.
  • Cliquez sur le nom de l'objet dans l'Explorateur de l’étude.

Pour sélectionner un groupe de points ou d'observations :

  • [Ctrl] + clic - pour ajouter un objet au groupe de sélection.
  • [Shift] + [Ctrl] + clic - pour éliminer un objet du groupe de sélection.

Pour annuler une sélection :

  • Effectuez un clic droit dans le menu contextuel puis sélectionnez Effacer la sélection. Le dernier objet sélectionné est supprimé de la sélection.
  • Cliquez dans un espace vide de la vue graphique.

Pour effacer une sélection :

  • Cliquez avec le bouton droit de la souris sur le point ou le groupe de points sélectionné puis sélectionnez Effacer la sélection.
  • Cliquez dans un espace vide d'une vue graphique.

Sujets connexes

Vue 3D

Navigation dans les vues 3D

Paramètres des vues 3D

Méthodes de sélection graphique


Sélectionner à partir des affichages des tableurs

Utilisez la souris pour sélectionner des points ou des vecteurs individuels ou multiples dans un tableur. Les objets sélectionnés se mettent également en surbrillance dans les affichages graphiques et l’Explorateur de l’étude. Le nombre de points ou de vecteurs sélectionnés apparaît dans la barre d’état en bas de la fenêtre des applications. Les modifications dans la cellule d'un tableur sont reproduites dans le volet Propriétés quand vous quittez la cellule.

Pour sélectionner un point ou un vecteur unique:

  • Cliquez sur la boîte grise sur la gauche de la rangée:

Note: Lorsque vous éditez les valeurs de l’ordonnée, de l’abscisse et de l’élévation d’un point dans un tableur, la qualité du point est revalorisée à Contrôler.

Pour sélectionner des points ou des vecteurs multiples:

  • Pour sélectionner une série de rangées, cliquez sur la première rangée de la série, appuyez sur [Shift], et cliquez sur la dernière rangée de la série. Toutes les rangées intermédiaires sont sélectionnées.
  • Pour sélectionner plusieurs rangées indépendantes, appuyez sur [Ctrl] + cliquez sur chaque rangée individuelle pour l’ajouter à la sélection.
  • Pour sélectionner toutes les rangées, cliquez avec le bouton droit n’importe où dans le tableur et sélectionnez Sélectionner tout à partir du menu contextuel.

Note: Pour éditer le code de caractéristiques pour plusieurs points, utilisez le volet Propriétés.

Pour annuler une sélection :

  • Cliquez sur n’importe quelle cellule.
  • Effectuez un click droit et sélectionnez Annuler la sélection à partir du menu contextuel - le dernier objet sélectionné sera supprimé de l’ensemble de la sélection.

Pour supprimer une rangée sélectionnée:

  • Effectuez un click droit sur la rangée sélectionnée et sélectionnez Supprimer à partir du menu contextuel.

Sujets connexes

Tableurs de points

Sélectionner des observations

Sélectionner des points

Sélectionner des sessions non traitées

Tableur des vecteurs


Connexion directe

Dans cette section

Télécharger des fichiers vers l'ordinateur (via une connexion directe)

Télécharger des Fichiers vers un instrument (via une connexion directe)

Télécharger des Tâches vers un instrument (via une connexion directe)


Télécharger des fichiers vers l'ordinateur (via une connexion directe)

Téléchargez des fichiers pour les copier à partir d’un instrument de terrain connecté vers votre ordinateur de bureau.

Pour télécharger un fichier et l’importer vers une étude :

  1. Ouvrez une étude, ou démarrez une nouvelle étude.
  2. Connectez l’instrument de terrain à l’ordinateur en utilisant une connexion USB ou sérielle.
  3. Si l’instrument demande si vous souhaitez qu’il soit connecté, cliquez sur Oui. Le volet Instrument s’affiche et dresse une liste des fichiers de l’instrument de terrain
  4. Sélectionnez un ou plusieurs fichiers à télécharger à partir de l’instrument.
  5. Pour importer un fichier vers l'étude, procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Cliquez sur le(s) fichier(s) sélectionné(s) et glissez-le(s) dans la vue en plan de l'étude.

Note : Dans la plupart des situations prévues, le logiciel prend en charge le téléchargement direct des fichiers du Carnet de terrain à partir d’une station totale Trimble M3. Pour télécharger un fichier du Carnet de terrain à partir d’une station totale Trimble M3, vous devez sélectionner Nikon pour l’instrument.

Sujets connexes

Formats de données pour les importations

Préparer la connexion à un instrument de terrain

Télécharger des fichiers vers des instruments (via une connexion directe)


Télécharger des Fichiers vers un instrument (via une connexion directe)

Téléchargez des fichiers pour les copier de votre ordinateur vers un instrument de terrain connecté.

Pour télécharger un fichier vers un instrument :

  1. Ouvrez l'étude à partir de laquelle vous souhaitez exporter des données.
  2. Si l'instrument de terrain n'est pas connecté :
    • Connectez l’instrument de terrain à l’ordinateur en utilisant une connexion USB ou sérielle.
    • Si l'instrument vous demande si vous souhaitez qu’il soit connecté, cliquez sur Oui. Le volet Instrument apparaît dans le présent logiciel bureautique. Il comporte une liste des fichiers actuellement stockés dans l'instrument de terrain.
  3. Cliquez sur l’icône [image] de la barre d’outils du volet Instrument. Le volet Exporter apparaît et affiche la liste Format de fichier qui comporte tous les formats compatibles.
  4. Sélectionnez le format à exporter.
  5. Si aucune donnée n'a été sélectionnée, faites-le maintenant ou cliquez sur Options pour obtenir la liste des options de sélection.

    Note : Vous pouvez également sélectionner les données à exporter avant de cliquer sur l'icône [image].

  6. Vérifiez si le nom de fichier par défaut convient. Si ce n'est pas le cas, entrez dans la zone de saisie Nom de fichier un autre nom pour le fichier exporté.
  7. Sélectionnez les paramètres spécifiques au fichier dans le groupe Paramètres.
  8. Cliquez sur OK. Le fichier exporté est converti au format approprié et téléchargé vers l'instrument de terrain. La liste des fichiers du volet Instrument est mise à jour, indiquant le nouveau nom de fichier.

Sujets connexes

Exporter des formats de données

Sélectionner à partir d'une Vue en plan

Sélectionner via une Commande

Préparer la connexion à un instrument de terrain

Télécharger des fichiers vers l'ordinateur (via une connexion directe)


Télécharger des Tâches vers un instrument (via une connexion directe)

Téléchargez des fichiers vers des instruments de terrain à l'aide de la liste des Tâches de la barre d’outils du volet Instrument. Vous pouvez télécharger des fichiers vers les logiciels suivants :

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

Les types de fichier suivants peuvent être téléchargés :

  • Fichiers contenant des bibliothèques de codes des entités géographiques (.fxl) (convertis en fichiers .fal pour les versions de Survey Controller antérieures à la version 11.3)
  • Fichiers contenant un dictionnaire de données (.ddf) (convertis en fichiers .fal pour les versions de Survey Controller antérieures à la version 11.3)
  • Fichiers d'antennes (.ini)
  • Fichiers de géoïdes (.ggf) (y compris les sous-grilles)
  • Fichiers de la grille de transformation (.dgf)

Pour télécharger un fichier vers un instrument :

  1. Connectez l’instrument de terrain à l’ordinateur en utilisant une connexion USB ou sérielle.
  2. Si l’instrument demande si vous souhaitez qu’il soit connecté, cliquez sur Oui. Le volet Instrument s'affiche dans le présent logiciel.
  3. Sélectionnez parmi la liste Instruments l'instrument vers lequel vous souhaitez exporter le fichier. Si seul un instrument est disponible, cette opération est inutile.

  4. Cliquez sur Tâches puis sélectionnez le type de fichier parmi les éléments de la liste. La boîte de dialogue Ouvrir s'affiche pour les fichiers .fxl, .ddf et .ini. Pour les fichiers .dgf, la boîte de dialogue Sélectionner les fichiers de grille de transformation à télécharger s'affiche. Pour les fichiers .ggf, c'est le volet de commande Création d'une sous-grille de géoïde qui s'affiche.
  5. Parcourez la liste afin de trouver le fichier à télécharger puis cliquez sur OK. Vous pouvez également cliquer sur Télécharger à partir du volet de commande Création d'une sous-grille de géoïde.
  6. Cliquez sur l’icône [image] de la barre d’outils du volet Instrument afin de visualiser la liste des fichiers exportés.

Sujets connexes

Préparer la connexion à un instrument de terrain

Télécharger des fichiers vers l'ordinateur (via une connexion directe)

Télécharger des fichiers vers des instruments (via une connexion directe)


Sélectionner à partir du volet «Drapeaux»

Sélectionnez un ou plusieurs objets à partir du volet Drapeaux si ceux-ci ont reçu des drapeaux d’erreurs d’importation ou de calcul. Si le volet Drapeaux est vide, aucun objet n’a été identifié comme comportant des erreurs.

Conseil: Le nombre d’objets sélectionnés apparaît dans la barre d’état en bas de la fenêtre des applications.

Pour afficher le volet « Instrument » :

  • Sélectionnez Affichage > Volet Instrument.
  • Cliquez sur l’icône [image] (apparaissant dans la barre d’outils et sur la barre d’état)

    Note: Appuyez sur [F11] ou cliquez sur l’icône [image] pour afficher le volet «Propriétés». Vous pouvez rectifier les erreurs dans la boîte de dialogue « Propriétés ». Cliquez sur un objet de données dans le volet Drapeaux pour afficher ses propriétés.

Pour sélectionner des objets ayant reçus des drapeaux:

  • Pour sélectionner un objet individuel, cliquez sur le bord gauche de la rangée.
  • Pour sélectionner des objets multiples, procédez de l'une des façons suivantes:
    • Cliquez sur la première rangée de la série, maintenez enfoncée la touche [Shift], et cliquez sur la dernière rangée de la série.
    • Maintenez enfoncée la touche [Ctrl] et cliquez sur des rangées individuelles pour les ajouter à la sélection.

Les points sélectionnés sont désormais en surbrillance dans la vue en plan.

Sujets connexes

Commande « Calculer l'étude »

Volet « Drapeaux »

Lancer un rapport « Récapitulatif des importations »


Sélectionner à partir de l’Explorateur de l’étude

L’Explorateur de l’étude affiche les données de votre étude organisées en arborescence. Le nombre d’objets sélectionnés apparaît dans la barre d’état en bas de la fenêtre des applications.

Pour sélectionner des objets:

  • Pour sélectionner un objet individuel, cliquez sur celui-ci.
  • Pour sélectionner des objets multiples, procédez de l'une des façons suivantes:
    • Cliquez sur le premier objet, maintenez enfoncée la touche [Shift], et cliquez sur la dernière rangée de la série.
    • Maintenez enfoncée la touche [Ctrl] et cliquez sur des objets individuels pour les ajouter à la sélection.

Les points sélectionnés apparaissent en surbrillance dans les affichages et tableurs graphiques.

Sujets connexes

Explorateur de l’étude

Volet « Propriétés »


Sélectionner des points

Sélectionnez des points individuels, plusieurs points, une série de points ou un ensemble de points sur la base de critères spécifiques.

Pour sélectionner des points :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Sélectionner > Sélectionner des points.
    • Cliquez sur l’icône [image] de la barre d’outils.
    • A partir d'une commande, cliquez sur l'élément Options situé à côté des zones de choix puis sélectionnez Sélectionner des points dans la liste déroulante.

    Le volet de commande Sélectionner des points s’affiche. Chaque onglet (Général, GPS, et Occupation) affiche un sous-ensemble des critères de sélection possibles.

  1. Définissez les critères à utiliser pour la sélection des points. Vous pouvez définir plusieurs critères et cocher plusieurs cases dans chaque groupe.
    • Pour ajouter des points sélectionnés dans la sélection actuelle, cochez la cellule Ajouter à la sélection actuelle.
    • Pour obtenir un aperçu de la sélection dans une vue graphique ouverte, l’Explorateur de l’étude, ou le tableur des points, cliquez sur Appliquer. Les points répondant à tous les critères sont tous sélectionnés.
  1. Affinez les critères, si nécessaire, puis cliquez sur OK pour effectuer la sélection et fermer la boîte de dialogue. Le nombre de points sélectionnés apparaît dans la barre d’état.

Options

Onglet « Général »

ID du point

Pour sélectionner un seul point, saisissez l’ID du point.

Pour sélectionner une série de points, saisissez l’ID du premier point de la série suivi par trois points (...) puis l’ID du dernier point de la série. Par exemple, il faudrait saisir 1...5 pour sélectionner les points 1, 2, 3, 4, et 5.

Pour sélectionner deux ou plusieurs points non contigus, saisissez l’ID de chaque point séparée par une virgule. Par exemple, il faudrait saisir 1, 3, 6 pour sélectionner les points 1, 3, et 6.

Sachez que vous pouvez entrer plusieurs séries en séparant chaque série par une virgule. Vous pourriez par exemple saisir 1...5, 101...105.

Note : Les caractères alpha utilisés dans les ID des points ne sont pas sensibles à la casse.

Code des entités géographiques

Saisissez l’abréviation donnée à une entité géographique associée aux points à sélectionner.

Observé à partir

Saisissez le nom du point à partir duquel les points que vous souhaitez sélectionner ont été observés.

Couche

Sélectionnez la couche sur laquelle résident les points que vous avez sélectionnés.

Qualité des coordonnées (horizontale, élévation, hauteur)

Fixe durant ajustement - Cochez cette case pour sélectionner les points de contrôle désignés comme « fixe » durant le dernier ajustement de réseau.

Ajusté - Cochez cette case pour sélectionner les points possédant des coordonnées définitives résultant du dernier ajustement de réseau.

Contrôle - Cochez cette case pour sélectionner les coordonnées topographiques NGS de qualité optimale.

Levé - Cochez cette case pour sélectionner les coordonnées topographiques de deuxième meilleure qualité.

Cartographie - Cochez cette case pour sélectionner les coordonnées de qualité moyenne à mauvaise.

Inconnue - Cochez cette case pour sélectionner les coordonnées de qualité extrêmement mauvaise ou non testée.

Onglet GPS – Des points observés via des vecteurs GPS

Précision horizontale/
verticale

Sélectionnez les opérateurs, puis saisissez les précisions dans le format indiqué dans le volet Propriétés pour les vecteurs de votre étude.

Type de solution

Code - Cochez cette case pour sélectionner les points possédant des positions autonomes.

Fixe - Cochez cette case pour sélectionner les coordonnées pour lesquelles le système de traitement de ligne de base a été capable de résoudre l’ambiguïté du nombre entier avec suffisamment de confiance pour faire le choix entre deux ensembles de nombres entiers pendant le traitement des lignes de base.

Flottant - Cochez cette case pour sélectionner les coordonnées pour lesquelles le système de traitement de ligne de base a été incapable de résoudre la recherche d’ambiguïté du nombre entier avec suffisamment de confiance pour faire le choix entre deux ensembles de nombres entiers.

Méthode de champ

Continue - Cochez cette case pour sélectionner les points observés durant une trajectoire continue.

Evènement - Cochez cette case pour sélectionner les points observés dans un mode GPS cinématique en temps réel (RTK) dans lequel les vecteurs résultants comportent un marqueur ‘évènement’.

Contrôle observé - Cochez cette case pour sélectionner les points de contrôle observés dans un mode GPS RTK.

Rapide - Cochez cette case pour sélectionner les points observés dans un mode GPS RTK dans lequel les données ont été collectées à une vitesse rapide, par exemple toutes les secondes.

Statique ou statique rapide - Cochez cette case pour sélectionner les points observés dans un mode GPS PPK collectant jusqu’à 20 minutes ou plusieurs heures (respectivement) de données brutes, et ensuite les post-traitant pour atteindre un niveau de précision inférieure au centimètre.

Arrêter et continuer - Cochez cette case pour sélectionner les points observés dans un mode PPK ou RTK court collectant des occupations « Arrêter et continuer », en maintenant le verrouillage, et ensuite en les post-traitant pour atteindre de précisions de l’ordre du centimètre.

Topo - Cochez cette case pour sélectionner les points observés dans un mode de levé GPS défini comme topographique.

Onglet « Occupation »

Hauteurs des antennes entre

Saisissez les paramètres des hauteurs des antennes dans le format indiqué dans le volet « Propriétés » pour les points de votre étude.

Ajouter à la sélection actuelle

Cochez cette case pour ajouter les résultats de la sélection active à des données déjà sélectionnées.

Sujets connexes

Sélectionner des observations

Sélectionner des sessions non traitées

Méthodes et options de sélection


Sélectionner les identifiants des points en double

Sélectionnez tous les points de votre projet comportant des identifiants communs si vous souhaitez les visualiser ou les fusionner en points uniques. Fusionnez les points en double si vous êtes sûr qu'ils correspondent au même point physique et si vous ne souhaitez pas qu'ils soient traités en tant que points séparés.

Pour sélectionner des points ayant un même ID :

  1. Sélectionnez Sélectionner > Sélectionner les identifiants des points en double Le volet de commande Sélectionner les identifiants des points en double s'affiche.
  2. Si vous ne souhaitez pas définir de distance limite entre les points sélectionnés, décochez la case Limite de distance.
  3. Sinon, cliquez sur deux points d'une vue graphique ou entrez une distance dans la zone de saisie. Les points compris dans cette limite de distance seront sélectionnés en tant que doublons selon les paramètres définis dans le groupe suivant.
  4. Sélectionnez une option pour ignorer les ID de points ou intégrez-les uniquement s'ils sont identiques ou différents.
  5. Cliquez sur Appliquer si vous souhaitez visualiser et affiner la sélection. Vous pouvez également cliquer sur OK pour utiliser les critères de sélection actuels. Les points répondant à tous les critères sont tous sélectionnés. Le nombre de points sélectionnés apparaît dans la barre d’état.

Sujets connexes

Fusionner les points en double

Méthodes et options de sélection


Sélectionner des observations

Sélectionnez les observations associées aux vecteurs en fonction des critères que vous avez définis. Les observations sélectionnables peuvent provenir de n’importe quel type de vecteur.

Note : Les options disponibles à la fois dans les onglets Général et les onglets GPS servent à sélectionner les vecteurs (lignes de base post-traitées). Si vous n'obtenez aucun résultat de sélection, lancez la commande Traiter les lignes de base.
Note : Il s'agit d'une requête de base de données. Les paramètres des filtres d'affichage ne s'appliquent donc pas.

Pour sélectionner des observations :

  1. Pour afficher la commande Sélectionner des observations, procédez de l'une des façons suivantes :
    • Sélectionnez Sélectionner > Sélectionner des observations.
    • Cliquez sur l’icône [image] de la barre d’outils.
  1. Définissez les critères de sélection à utiliser pour la sélection des observations. Vous pouvez définir plusieurs critères et cocher plusieurs cases dans chaque groupe. Voir les options ci-dessous.
  1. Pour ajouter des observations sélectionnées dans la sélection actuelle, cochez la cellule Ajouter à la sélection actuelle.
  2. Pour obtenir un aperçu de la sélection dans une vue graphique ouverte, l’Explorateur de l’étude, ou le tableur des occupations, cliquez sur Appliquer. Les points répondant à tous les critères sont tous sélectionnés.
  3. Affinez les critères, si nécessaire, puis cliquez sur OK pour effectuer la sélection et fermer la boîte de dialogue. Le nombre d’observations sélectionnées apparaît dans la barre d’état.
  4. Cliquez sur Appliquer si vous souhaitez visualiser et affiner la sélection. Vous pouvez également cliquer sur OK pour utiliser les critères de sélection actuels.

Options

Onglet « Général »

A partir/Vers

Choisissez deux points dans une vue graphique ou entrez les ID de deux points.

Par définition, les vecteurs ont une direction.

Code des entités géographiques

Saisissez la chaîne alphanumérique utilisée pour identifier une entité géographique associée aux points à sélectionner.

Type

Cochez les cellules des types d’observations à sélectionner.

Etat

Cochez les cases correspondant aux états des vecteurs que vous souhaitez sélectionner.

ID d'observation

Note : Un ID d’observation consiste en des caractères alphanumériques affichés entre des parenthèses à la fin du nom du nœud de l’observation dans l’Explorateur de l’étude.

Les caractères alpha utilisés pour les ID des observations sont les suivants :

- « V » est utilisé pour les vecteurs RTK (par exemple « V1 »).

- « PV » est utilisé pour les vecteurs qui sont post-traités dans le logiciel (par exemple « PV1 »).

- « IPV » est utilisé pour les vecteurs qui sont post-traités dans d’autres logiciels et importés dans ce logiciel en utilisant un fichier TDEF (par exemple « IPV1 »).

Pour sélectionner une seule observation, saisissez l’ID d’observation.

Pour sélectionner une série d’observations, saisissez l’ID de la première observation de la série suivi par trois points (...) puis l’ID de la dernière observation de la série. Par exemple, il faudrait saisir v1...v5 pour sélectionner les observations V1, V2, V3, V4, et V5.

Pour sélectionner deux ou plusieurs observations non-contiguës, saisissez le nom de chaque observation séparée par une virgule. Par exemple, il faudrait saisir v1, v3, v6 pour sélectionner les points V1, V3, et V6.

Sachez que vous pouvez entrer plusieurs séries en séparant chaque série par une virgule. Vous pourriez par exemple saisir v1...v5, v10...v15.

Note : Les caractères alpha utilisés dans les ID des observations ne sont pas sensibles à la casse.

Captures de pente uniquement

Cochez cette option pour exclure toutes les observations, sauf les captures de pente, de la sélection.

Heure de début/

Heure de fin

Sélectionnez les opérateurs dans les listes Heure de début et Heure de fin. Puis, saisissez les dates et les heures dans le format indiqué dans le volet Propriétés pour les vecteurs de votre étude.

Durée

Sélectionnez un opérateur et saisissez une heure dans le format : Heure : Minutes.

Onglet GPS - Observation avec des vecteurs possédant une

Précision horizontale/
verticale

Sélectionnez les opérateurs, puis saisissez les précisions dans le format indiqué dans le volet Propriétés pour les vecteurs de votre étude.

Type de solution

Code - Cochez cette case pour sélectionner les observations possédant des positions autonomes.

Fixe - Cochez cette case pour sélectionner les coordonnées pour lesquelles le système de traitement de ligne de base a été capable de résoudre l’ambiguïté du nombre entier avec suffisamment de confiance pour faire le choix entre deux ensembles de nombres entiers pendant le traitement des lignes de base.

Flottant - Cochez cette case pour sélectionner les coordonnées pour lesquelles le système de traitement de ligne de base a été incapable de résoudre la recherche d’ambiguïté du nombre entier avec suffisamment de confiance pour faire le choix entre deux ensembles de nombres entiers.

Méthode de champ

Continue - Cochez cette case pour sélectionner les données collectées durant une trajectoire continue.

Evènement - Cochez cette case pour sélectionner les occupations aux points observés dans un mode GPS cinématique en temps réel (RTK) dans lequel les vecteurs résultants comportent un marqueur ‘évènement’.

Contrôle observé - Cochez cette case pour sélectionner les occupations aux points de contrôle observés dans un mode GPS RTK.

Rapide - Cochez cette case pour sélectionner les occupations aux points observés dans un mode GPS RTK dans lequel les données ont été collectées à une vitesse rapide, par exemple toutes les secondes.

Statique ou statique rapide - Cochez cette case pour sélectionner les occupations aux points observés dans un mode GPS PPK collectant jusqu’à 20 minutes ou plusieurs heures (respectivement) de données brutes, et ensuite les post-traitant pour atteindre un niveau de précision inférieure au centimètre.

Arrêter et continuer - Cochez cette case pour sélectionner les occupations aux points observés dans un mode PPK ou RTK court collectant des occupations « Arrêter et continuer », en maintenant le verrouillage, et ensuite en les post-traitant pour atteindre de précisions de l’ordre du centimètre.

Topo - Cochez cette case pour sélectionner les occupations aux points observés dans un mode de levé GPS défini comme topographique.

Onglet « Antenne »

Hauteurs des antennes

Saisissez les paramètres des hauteurs des antennes dans le format indiqué dans le volet Propriétés pour les vecteurs de votre étude.

Ajouter à la sélection actuelle

Cochez cette case pour ajouter les résultats de la sélection active à des données déjà sélectionnées.

Sujets connexes

Traiter des lignes de base

Méthodes et options de sélection


Sélectionner des sessions non traitées

Utilisez cette commande pour sélectionner des sessions non traitées de l'étude en cours. Une session peut comporter soit une ligne de base statique soit plusieurs trajectoires et segments cinématiques. Le nombre de sessions sélectionnées apparaît dans la barre d’état.

Pour sélectionner des sessions non traitées:

  • Sélectionnez Sélectionner > Sélectionner des sessions non traitées. Aucune boîte de dialogue ne s’affiche.

Conseil: Cette commande est une façon simple de rechercher des lignes de bases non-traitées. Après avoir sélectionné les sessions non traitées, exécutez la commande Traiter des lignes de base.

Sujets connexes

Traiter des lignes de base

Exécuter un Rapport de traitement des lignes de base

Barre d’état


Sélectionner par gamme d'élévation

Utilisez une gamme d'élévation pour sélectionner toutes les données topographiques comprises entre les points haut et bas de votre projet.

Pour sélectionner des données appartenant à une gamme d'élévation :

  1. Sélectionnez Sélectionner > Sélectionner par gamme d'élévations. Le volet de commande Sélectionner par gamme d'élévations s'affiche.
  2. Cliquez dans la zone de saisie Elévation max. puis sélectionnez un point dans la vue graphique qui servira de référence pour l'élévation maximale. Vous pouvez également entrer une élévation dans la zone de saisie.
  3. Cliquez dans la zone de saisie Elévation min. puis sélectionnez un point dans la vue graphique qui servira de référence pour l'élévation minimale. Vous pouvez également entrer une élévation dans la zone de saisie.
  4. Indiquez si seules les données totalement comprises dans la gamme d'élévation seront prises en compte ou si les données appartenant en partie à la gamme d'élévation pourront être prises en compte.
  5. Si vous souhaitez ajouter des sélections consécutives à votre groupe de sélection, laissez la case Ajouter à la sélection actuelle cochée.
  6. Cliquez sur Appliquer si vous souhaitez visualiser et affiner la sélection. Vous pouvez également cliquer sur OK pour utiliser les critères de sélection actuels. Les données répondant à tous les critères sont toutes sélectionnées. Le nombre de points sélectionnés apparaît dans la barre d’état.

    Note : Vérifiez dans l'Explorateur de l’étude les éléments que vous venez de sélectionner.

Sujets connexes

Méthodes et options de sélection


Sélectionner par couche

Sélectionnez des données appartenant à des couches spécifiques de votre étude.

Pour sélectionner des données en fonction de la couche à laquelle elles appartiennent :

  1. Sélectionnez Sélectionner > Sélectionner par couche. Le volet de commande Sélectionner par couche s'affiche.
  2. Il vous suffit de cocher ou décocher les cases qui se trouvent à côté du nom des couches énumérées dans la liste. Les vues graphiques et l'Explorateur de l’étude sont actualisés en temps réel et affichent les données sélectionnées.
  3. Cliquez sur Fermer.

Sujets connexes

Créer et modifier une couche

Méthodes et options de sélection


Sélection selon des critères avancés

Sélectionnez des objets en spécifiant un type de données (ligne de base, coordonnée, point, etc.) ainsi qu’une propriété spécifique de cette donnée. Au besoin, continuez à assembler ou à modifier votre sélection en spécifiant des types de données supplémentaires et leurs propriétés.

Pour sélectionner des données utilisant des critères spécifiques :

  1. Sélectionnez Sélection > Sélection avancée. La boîte de dialogue Sélection avancée s’affiche, présentant votre sélection actuelle dans le groupe Etat actuel.
  2. Dans le groupe Appliquer cette sélection, indiquez s’il faut sélectionner à partir des objets actuellement sélectionnés ou à partir de toutes les données, ou s’il faut remplacer ou ajouter à la sélection actuelle.
  3. Désignez le type d’objets que vous souhaitez sélectionner dans la liste Type de données.
  4. Afin de réduire votre sélection en spécifiant une propriété, cliquez sur Données comportant la propriété suivante et sélectionnez une propriété dans la liste. Autrement, cliquez sur Appliquer pour obtenir un aperçu des résultats, ou sur OK pour effectuer la sélection et fermer la boîte de dialogue Sélection avancée.
  5. Si vous indiquez une propriété de la donnée, sélectionnez un opérateur mathématique dans la cellule C’est-à-dire. Puis, saisissez ou sélectionnez une valeur dans la cellule Cette valeur.

    Note : Vous pouvez utiliser les expressions rationnelles dans la cellule Cette valeur en les saisissant directement dans la cellule ou en effectuant un copier-coller d’une expression prédéfinie (voir les exemples ci-dessous) et en la modifiant selon vos besoins.
    Note : Si vous saisissez une durée dans la cellule Cette valeur, elle doit être dans le format d’heure utilisé par le système d’exploitation de votre ordinateur, qui est probablement HH:MM:SS (Heures:Minutes:Secondes).

  6. Pour sélectionner l’inverse des critères sélectionnés, cochez la case Inverser les objets sélectionnés. Ceci désélectionne tous les objets sélectionnés et sélectionne tous les objets précédemment non sélectionnés.
  7. Cliquez sur Appliquer pour obtenir un aperçu des résultats, ou sur OK pour effectuer la sélection et fermer la boîte de dialogue Sélection avancée.
Exemples d’expressions rationnelles
Pour sélectionner des objets comportant une propriété alphanumérique (telle qu’un nom, un ID de point, ou un code d’entité géographique) | Utilisez l’expression suivante (non sensible à la casse) | Exemples
avec un caractère spécifique situé à n’importe quelle position | a (où « a » est le caractère) (équivalent au caractère de remplacement *a*) | a sélectionnera apple, cat et era (si dans vos données pour chaque exemple)
avec un caractère spécifique en première position | ^a (où « a » est le caractère) (équivalent au caractère de remplacement a*) | ^1 sélectionnera 1, 15, et 129F
avec un caractère spécifique en deuxième position dans le nom | ^.a (où « a » est le caractère) | ^.b sélectionnera aba, 1b2, et ab2
avec un caractère spécifique en troisième position dans le nom | ^..a (où « a » est le caractère) | ^..n sélectionnera control, et b2new (des points supplémentaires peuvent être ajoutés pour spécifier d’autres positions dans la chaîne)
avec un caractère spécifique en dernière position | a$ (où « a » est le caractère) (équivalent au caractère de remplacement *a) | T$ sélectionnera control point, 205 t, et cat
démarrant et se terminant avec des caractères spécifiques | ^a.*b$ (où « a » et « b » sont les caractères") | ^p.*s$ sélectionnera pipes et points
avec un seul nom spécifique (ou une partie d’un nom) ou un autre | ab|cd (où « ab » et « cd » sont les noms") | bush|shrub sélectionnera tous les objets comportant bush, bushes ou shrub (codes d’entités géographiques, par exemple) comme tout ou partie du nom
se classant numériquement ou alphabétiquement d’un nombre ou d’une lettre à l’autre | ^[a-d] (où « a » et « d » sont les caractères ou des numéraux") | ^[2-5] sélectionnera 2, 5, et tous les autres objets comportant des propriétés numérotées entre eux

Sujets connexes

Méthodes et options de sélection


Explorateur de sélection et Groupes de sélections

Dans cette section

Comprendre les groupes de sélections

Explorateur de sélection

Créer et utiliser des groupes de sélections

Modifier des groupes de sélections

Options de l’Explorateur de sélection


Comprendre les groupes de sélections

Si vous devez sélectionner les mêmes objets encore et encore, il peut être frustrant de le faire manuellement et des erreurs peuvent facilement être commises. Utilisez plutôt l’Explorateur de sélections pour créer, modifier et réutiliser les groupes de sélections.

Les groupes de sélections peuvent être créés et modifiés de diverses façons, notamment par des opérations Boolean faisant appel à deux ou plusieurs groupes.

Action

Commande « Explorateur de sélection »

Groupes résultants

Etude avec des données

Groupez les données des études dans les groupes de sélections.

Enregistrer sous...

  • Rouge(3)
  • Jaune(5)
  • Bleu(5)

Ajoutez les objets actuellement sélectionnés dans un groupe de sélections.

Ajouter la sélection actuelle

sélection actuelle(2)

+ Rouge(3)

--> Rouge (5)

Note : Ne pas oublier d’enregistrer sous.

cg_ss_add objects to one set

Supprimez les objets actuellement sélectionnés d’un groupe de sélections.

Soustraire la sélection courante

Bleu(5) - sélection actuelle (1)

--> Bleu (4)

Note : Ne pas oublier d’enregistrer sous.

cg_ss_subtract object from one set

Ajoutez des objets dans plusieurs groupes de sélections.

Choisissez la sélection actuelle(1)

Ajouter à Rouge(4), Jaune(5)

--> Rouge(5), Jaune(6)

cg_ss_add object to multiple sets

Soustrayez un groupe de sélections d’un autre groupe de sélections.

Sélectionner Bleu(5)

Soustraire de Jaune(6)

--> Jaune(4)

Note : Seuls les deux objets que « Bleu » et « Jaune » ont de commun sont soustraits de « Jaune ».

Créez un nouveau groupe à partir d’au moins deux groupes de sélections.

Sélectionner Jaune(6), Bleu(5)

Enregistrer sous Vert(8)

Note : Utilisez [Ctrl] ou [Shift] pour une sélection multiple de groupes de sélections dans la liste « Explorateur de sélection ».

Créez un groupe de sélections de seuls les objets communs d’au moins deux groupes.

Sélectionner Jaune(6), Bleu(5)

Enregistrer les éléments communs sous Vert(8)


Créer et utiliser des groupes de sélections

Utilisez l’Explorateur de sélection pour créer, modifier et réutiliser les groupes de sélections afin de rendre les sélections et les modifications plus faciles. L’utilisation des groupes de sélections rend l’accès et la sélection des groupes d’objets couramment utilisés plus rapides et plus cohérents.

L’Explorateur de sélection comporte deux listes : la liste des Groupes de sélections située en haut du volet, et la liste des objets située en bas du volet. La liste des objets présente les objets contenus dans le(s) groupe(s) de sélections sélectionné(s).

Note : Les groupes de sélections que vous avez créés, et ceux créés à partir de certains types de fichiers importés, apparaissent également dans le Gestionnaire des filtres d’affichage. Ils peuvent être utilisés comme point de départ pour la création de filtres d’affichage.

Pour créer une liste temporaire des objets actuellement sélectionnés :

  1. Ouvrez l’Explorateur de sélection.
  2. Cliquez sur <Instantané de la sélection> de la liste des groupes de sélections.
  3. Sélectionnez les objets à énumérer dans une vue graphique, dans une vue sous forme de tableur ou dans l’Explorateur de l’étude. Cette liste d’objets s’affiche dans la liste d’objets de l’Explorateur de sélection.

    Note : Si la liste ne s’actualise pas automatiquement, cliquez sur l’icône [image] (Actualiser) de l’Explorateur de sélection.

Pour créer un groupe de sélections (avec l’Explorateur de sélection ouvert) :

  1. Sélectionnez les objets à inclure dans le groupe d’une vue graphique, d’une vue sous forme de tableur ou de l’Explorateur de l’étude.
  2. Cliquez sur l’icône [image] de la barre d’outils de l’Explorateur de sélection. La boîte de dialogue Enregistrer sous s’affiche.
  3. Saisissez un nom pour le groupe de sélections, puis cliquez sur OK. Le nom du nouveau groupe apparaît dans la liste des Groupes de sélections.

Pour créer un groupe de sélections (à partir du menu) :

  1. Sélectionnez les objets à inclure dans le groupe d’une vue graphique, d’une vue sous forme de tableur ou de l’Explorateur de l’étude.
  2. Sélectionnez Sélectionner > Groupe de sélections > Enregistrer sous. La boîte de dialogue Enregistrer sous s’affiche.
  3. Saisissez un nom pour le groupe de sélections, puis cliquez sur OK.

    Note : Lorsque vous ouvrez l’Explorateur de sélection, le groupe de sélections s’affiche dans la liste des Groupes de sélections.

Pour sélectionner tous les objets d’un groupe de sélections :

  1. Ouvrez l’Explorateur de sélection.
  2. Sélectionnez un ou plusieurs groupes dans la liste des Groupes de sélections. Tous les objets des groupes sont sélectionnés dans votre étude.

    Note : Utilisez [Ctrl]-clic et [Shift]-clic pour une sélection multiple dans la liste des Groupes de sélections.

  3. Désélectionnez, modifiez et utilisez les objets selon vos besoins.

Pour copier un groupe de sélections :

  1. Ouvrez l’Explorateur de sélection.
  2. Sélectionnez le groupe de sélections à copier dans la liste des Groupes de sélections.
  3. Cliquez sur l’icône [image] de la barre d’outils de l’Explorateur de sélection. La boîte de dialogue Enregistrer sous s’affiche.
  4. Saisissez un nouveau nom pour le groupe de sélections, puis cliquez sur OK.

Pour supprimer un groupe de sélections (à partir du menu) :

  1. Sélectionnez Sélectionner > Groupe de sélections > Supprimer. La boîte de dialogue Supprimer s’affiche.
  2. Sélectionnez un ou plusieurs groupes à supprimer de la liste, puis cliquez sur OK.

    Note : Supprimer n’efface pas les objets du groupe de sélections de votre étude. Si vous supprimez des objets de votre étude, ils sont également supprimés des groupes de sélections dans lesquels ils se trouvent.
    Note : L'<Instantané de la sélection> est un groupe de sélections par défaut impossible à supprimer.

Pour supprimer un groupe de sélections (avec l’Explorateur de sélection ouvert) :

  1. Sélectionnez un ou plusieurs groupes à supprimer de la liste des Groupes de sélections.
  2. Cliquez sur l’icône [image]. Le groupe de sélections disparaît de la liste.

Sujets connexes

Options de l’Explorateur de sélection

Comprendre les groupes de sélections

Gestionnaire des filtres d’affichage


Modifier des groupes de sélections

Pour ajouter des objets à un groupe de sélections existant (à partir de l’Explorateur de sélections) :

  1. Ouvrez l’Explorateur de sélections et sélectionnez le groupe de sélections dans la liste des Groupes de sélections.
  2. Sélectionnez les objets à ajouter.
  3. Cliquez sur [image] de l’Explorateur de sélections. Les objets apparaissent dans la liste ci-dessous.
  4. (facultatif) Cliquez sur l’icône [image] pour enregistrer le groupe de sélections actualisé.

Pour enlever des objets d’un groupe de sélections existant (à partir de l’Explorateur de sélections) :

  1. Ouvrez l’Explorateur de sélections et sélectionnez un groupe de sélections dans la liste des Groupes de sélections.
  2. Sélectionnez les objets à soustraire.
  3. Cliquez sur [image] (ou faites un click droit et sélectionnez Soustraire la sélection courante dans le menu contextuel). Les objets sont enlevés du groupe.
  4. (facultatif) Cliquez sur l’icône [image] pour enregistrer le groupe de sélections actualisé.

Pour ajouter des objets à un groupe de sélections existant (à partir du menu) :

  1. Sélectionnez les objets à ajouter à un groupe.
  2. Sélectionnez Sélectionner > Groupe de sélections > Ajouter à. La boîte de dialogue Ajouter à s’affiche.
  3. Sélectionnez le groupe à modifier dans la liste, puis cliquez sur OK. Les objets sont ajoutés au groupe.

Pour enlever des objets d’un groupe de sélections existant (à partir du menu) :

  1. Sélectionnez les objets à supprimer d’un groupe.
  2. Sélectionnez Sélectionner > Groupe de sélections > Soustraire de. La boîte de dialogue Soustraire de s’affiche.
  1. Sélectionnez le groupe à modifier dans la liste, puis cliquez sur OK. Les objets sont supprimés du groupe.

Pour modifier plusieurs groupes de sélections en même temps :

  1. Ouvrez l’Explorateur de sélections.
  2. Sélectionnez un ou plusieurs groupes dans la liste des Groupes de sélections. Tous les objets des groupes sont sélectionnés dans votre étude.

    Note : Utilisez [Ctrl]-clic et [Shift]-clic pour une sélection multiple dans la liste des Groupes de sélections.

  3. Sélectionnez les objets à ajouter ; puis effectuez un clic droit et sélectionnez Ajouter la sélection courante.
  4. Sélectionnez les objets à supprimer de la liste des objets ; puis effectuez un clic droit et sélectionnez Soustraire la sélection actuelle.

Pour combiner plusieurs groupes de sélections :

  1. Ouvrez l’Explorateur de sélections.
  2. Sélectionnez chacun des groupes de sélections à combiner dans la liste des Groupes de sélections.

    Note : Utilisez [Ctrl]-clic et [Shift]-clic pour une sélection multiple dans la liste.

  3. Cliquez sur l’icône [image] de la barre d’outils de l’Explorateur de sélections. La boîte de dialogue Enregistrer sous s’affiche.
  4. Saisissez un nom pour le nouveau groupe de sélections, puis cliquez sur OK. Le nom du groupe combiné apparaît dans l’Explorateur de sélections.

    Note : Les objets présents dans plusieurs groupes de sélections ne sont pas dupliqués dans le nouveau groupe combiné.

Sujets connexes

Options de l’Explorateur de sélection

Comprendre les groupes de sélections


Options de l’Explorateur de sélection

Utilisez ces options de l’Explorateur de sélection pour créer, modifier et utiliser des groupes de sélections.

Options

Menu contextuel

(enregistrer la liste des sélections sous)

Enregistrer sous

L’icône et les options du menu contextuel fonctionnent de manière légèrement différente :

Cliquez sur l’icône pour afficher la boîte de dialogue Enregistrer la liste des sélections sous, dans laquelle vous pourrez enregistrer tous les objets de la Liste des sélections sous la forme d’un nouveau groupe de sélections, que ceux-ci soient sélectionnés ou non.

Sélectionnez l’option du menu contextuel pour afficher la boîte de dialogue Enregistrer sous, dans laquelle vous pourrez enregistrer uniquement les objets sélectionnés dans la Liste des sélections sous la forme d’un nouveau groupe de sélections.

Utilisez l’option Enregistrer sous pour également copier et combiner des groupes de sélections. Vous pouvez également entrer le nom d’un groupe existant pour écraser ce groupe avec la sélection actuelle.

Rafraîchissement

Cliquez sur cette option pour régénérer la liste d’objets actuellement sélectionnés de l’Explorateur de sélection après avoir sélectionné ou désélectionné des objets dans une autre vue, un tableur ou dans le l’Explorateur de l’étude.

Propriétés

Cliquez sur cette option pour afficher le volet Propriétés dans lequel vous pourrez visualiser et modifier les propriétés communes à tous les objets du groupe de sélections actuel.

Conseil : A l’aide de l’option <Instantané de la sélection>, vous pouvez sélectionner tous les objets à modifier et ensuite visualiser et modifier les propriétés de chacun d’eux sans perdre les autres dans la liste.

Supprimer

Cliquez sur cette option pour supprimer des groupes de sélections.

Note : Cette option n’efface pas les membres du groupe de sélections de votre étude.

Ajouter la sélection actuelle

Cliquez sur cette option pour ajouter des objets nouvellement sélectionnés au groupe de sélections actuel.

Soustraire la sélection courante

Cliquez sur cette option pour soustraire des objets nouvellement sélectionnés du groupe de sélections actuel.

Groupes de sélections

Cette colonne dresse la liste des <Instantanés de la sélection> (toujours présent), groupes de sélections automatiquement générés par certains types de fichiers importés, et des groupes de sélections que vous avez créés.

Note : Les groupes de sélections apparaissent également dans le Gestionnaire des filtres d’affichage. Ils peuvent être utilisés comme point de départ pour la création de filtres d’affichage.
Note : Les groupes de sélections peuvent comporter des objets ne possédant aucun affichage visible, tels que des coordonnées. Dans l’Explorateur de sélection, tous les groupes de sélections sont disponibles. Par contre, dans le Gestionnaire des filtres d’affichage, seuls les groupes de sélections comportant au moins un objet visible sont disponibles.

Objets

Cette colonne affiche le nombre d’objets qui sont membres du groupe de sélections.

Liste des sélections

Cette liste affiche les membres du groupe actuellement sélectionné.

Cliquez sur cette option pour trier le groupe par état de sélection, soit ‘sélectionné’ soit ‘non sélectionné’.

Cette colonne indique également le dernier objet sélectionné avec l’icône [image] , et affiche l’icône pour le type d’objet de chaque membre.

Nom

Cliquez sur l’en-tête de cette colonne pour trier les membres du groupe par nom d’objet.

Les objets anonymes sont affichés avec un « ? » pour le nom, mais ils peuvent être partiellement distingués par l’icône de type d’objet dans la colonne suivante.

Type

Cliquez sur l’en-tête de cette colonne pour trier les objets d’un groupe par leur type d’objet.

Options supplémentaires (menu contextuel)

Effectuez un clic droit sur n’importe quel groupe de sélections ou objet pour accéder à ces options. Les options varient selon la sélection.

Enregistrer les objets courants sous - Sélectionnez cette option pour afficher la boîte de dialogue Enregistrer sous, dans laquelle vous pourrez créer un nouveau groupe de sélections comportant tous les objets contenus dans chacun des groupes sélectionnés.

Verrouiller/Déverrouiller les groupes de sélections - Sélectionnez cette option pour interdire ou autoriser des modifications aux groupes sélectionnés.

Note : Les groupes de sélections verrouillés ne peuvent être modifiés qu’en supprimant les objets de l'étude.

Tout sélectionner (Ctrl A) - Sélectionnez cette option pour sélectionner tous les objets du groupe de sélections sélectionné.

Tout sélectionner de ce type - Sélectionnez cette option pour sélectionner tous les objets du groupe dont le type (par exemple un ‘point’) correspond à l’objet sélectionné.

Inverser la sélection - Sélectionnez cette option pour changer l’état de la sélection dans la liste des objets. Cette commande désélectionne les objets présentement sélectionnés dans le groupe, et sélectionne les objets actuellement désélectionnés.

Ajouter à - Sélectionnez cette option pour afficher la boîte de dialogue Ajouter à, grâce à laquelle vous pourrez sélectionner un ou plusieurs groupes dans lesquels vous souhaitez ajouter les objets sélectionnés. Si vous ajoutez des objets déjà existant dans le groupe, ils ne seront pas dupliqués.

Soustraire de - Sélectionnez cette option pour afficher la boîte de dialogue Soustraire de, grâce à laquelle vous pourrez sélectionner un ou plusieurs groupes desquels vous souhaitez soustraire les objets sélectionnés.

Supprimer - Sélectionnez cette option pour supprimer les objets sélectionnés du groupe de sélections actuel.

Renommer - Sélectionnez cette option pour mettre le nom de la sélection en mode « modifier » dans la liste des Groupes de sélections.

Sujets connexes

Créer et utiliser des groupes de sélections

Comprendre les groupes de sélections


Trouver le point d’insertion d’un objet

Un point d’insertion est la position sur un objet, tel qu'un texte CAO et un bloc CAO, qui définit son emplacement particulier (coordonnée) dans l'espace 3D. Pour déterminer l’emplacement d’un point d’insertion, utilisez l’Accrochage au point d’insertion à partir de n’importe quelle cellule de coordonnées. Par exemple, sélectionnez Outils > Mesurer. Cliquez avec le bouton droit dans la cellule A partir, puis sélectionnez Accrochage au point d’insertion dans le menu contextuel. Choisissez un objet de texte CAO dans la Vue en plan et déplacez le curseur pour voir une ‘ligne élastique’ à partir du point d’insertion.

Sujets connexes

Accrochage au point d’insertion


Spécifier un objet ou une propriété dans une liste

Ces commandes de types de liste proposent chacune deux façons pour spécifier une valeur ou un objet :

  • Couche
  • Couleur
  • Texture
  • Style de ligne
  • Surface
  • Alignement

Pour spécifier une couche :

  • Sélectionnez une couche dans la liste Couche, ou encore sélectionnez <<Nouvelle couche>> pour créer une nouvelle couche.
  • Choisissez un objet (qui réside sur une couche) dans une vue graphique pour utiliser sa couche.

Pour spécifier une couleur :

  • Sélectionnez une couleur dans la liste Couleur, ou sélectionnez Plus de couleurs pour choisir une autre couleur ou créer une couleur personnalisée.
  • Choisissez un objet dans une vue graphique pour utiliser sa couleur.

Pour spécifier la texture d’un matériau :

  • Sélectionnez un matériau dans la liste Texture, ou sélectionnez <<Nouveau matériau>> pour ouvrir le Gestionnaire des matériaux et des améliorations de chantier à partir duquel vous pourrez créer une nouvelle texture de matériau.
  • Choisissez une surface dans une vue graphique pour utiliser sa texture.

    Note : Si une surface ne possède pas de couleur de matériau représentant une texture, la couleur de surface par défaut est alors utilisée.

Pour spécifier un style de ligne :

  • Sélectionnez une couleur dans la liste Style de ligne, ou sélectionnez <<Importer des styles de ligne>> pour accéder à des styles de ligne supplémentaires dans un fichier externe.
  • Choisissez une ligne dans une vue graphique pour utiliser son style de ligne.

Pour spécifier une surface :

  • Sélectionnez une surface dans la liste Surface, ou sélectionnez <Nouveau...> pour créer une nouvelle surface.
  • Choisissez une surface dans une vue graphique.

Pour spécifier un alignement :

  • Sélectionnez un alignement dans la liste Alignement, ou sélectionnez <Nouveau...> pour créer un alignement.
  • Choisissez un alignement dans une vue graphique.

Sujets connexes

Calculer et entrer des valeurs


Afficher et modifier les propriétés d’un objet

Analysez et modifiez les propriétés des objets sélectionnés pour vous assurer qu’ils possèdent les attributs appropriés. Si vous sélectionnez un objet unique, les propriétés de cet objet s'affichent. Si vous sélectionnez plusieurs objets, les propriétés communes à tous ces objets s'affichent. Vous pouvez modifier les propriétés communes ou sélectionner un sous-ensemble parmi les objets sélectionnés à l'aide de la liste déroulante située en haut du volet.

Pour visualiser les propriétés d'un autre objet dans le volet Propriétés, cliquez sur l'objet dans n'importe quelle vue de données ou volet. Si le volet Propriétés est affiché, le fait de sélectionner un objet affichera ses propriétés.

Note : Les icônes de la barre d'outils et les éléments du menu contextuel disponibles dans le volet Propriétés dépendent du type d'objet sélectionné. Le volet Propriétés vous permet également d'utiliser les commandes COGO et les commandes d'accrochage à partir de certaines cellules de propriétés.

Pour modifier les propriétés :

  • Cliquez dans une cellule de propriété, mettez en surbrillance la valeur à modifier puis tapez une nouvelle valeur ou sélectionnez (si applicable) une nouvelle valeur à partir de la liste.

    Note : Si l’unité de la valeur que vous saisissez est différente de l'unité de l'étude, elle sera convertie dans l'unité utilisée dans l'étude. Par exemple, si une élévation est affichée en mètres et si vous entrez la valeur « 10 pieds », elle se transformera en « 3,048 » (mètres).

  • Appuyez sur la touche [Esc] pour annuler une modification. La propriété reprendra sa valeur initiale.
  • Appuyez sur la touche [Tab] pour valider une modification puis passez à la cellule de propriété suivante.
  • Appuyez sur la touche [Shift] + [Tab] pour valider une modification puis revenir à la cellule de propriété précédente.
  • Appuyez sur la touche [Entrée] pour valider une modification et fermer le volet Propriétés.

Sections

Cliquez sur cette option de la barre d'outils du volet pour sélectionner n'importe quel point, coordonnée, ligne de base, vecteur ou trajectoire associés lorsque des données topographiques sont sélectionnées.

Sous-sélection
Liste

Cette option affiche tous les objets sélectionnés par types. Si vous avez sélectionné plusieurs objets, vous pouvez valider la sélection par défaut (Tout) ou cliquer sur la flèche de déroulement afin de réduire la sélection à un type particulier d'objets.

Propriétés

Cette option affiche des groupes de propriétés. Cliquez sur un nom de propriété pour obtenir un complément d'informations ou cliquez dans une cellule de propriété (si disponible) pour modifier la valeur affichée.

Note : A partir d'une commande COGO de la grille, vous pouvez sélectionner un ou plusieurs points ou encore un ou plusieurs objets de la vue. Vous pouvez également effectuer un clic droit pour accéder aux options d'accrochage.

(cadre d’information)

Cette option permet d'afficher une description de la propriété sélectionnée.

Sujets connexes

Volet « Propriétés »

Positionnement des volets et des affichages des données


Gérer les données de vos affichages

Dans cette section

Comprendre les couches et les filtres d’affichage

Créer et modifier une couche

Isoler ou exclure une couche

Options de couches

Gestionnaire des filtres d’affichage

Créer un filtre d’affichage

Modifier un filtre d’affichage

Filtrer un affichage

Options du « Gestionnaire des filtres d’affichage »

Options avancées de filtres d’affichage

Gérer les styles de lignes

Gérer les styles de textes

Gérer les symboles


Comprendre les couches et les filtres d’affichage

Les couches vous permettent de séparer différents types de données, et de regrouper des types de données apparentés, tout comme le font habituellement les recouvrements transparents dans les dessins.

Les filtres d’affichage vous permettent de définir la visibilité de chaque type de données et de chaque couche afin de contrôler ce qui est affiché dans les vues graphiques, vous aidant ainsi à réduire et simplifier ce que vous percevez. Les filtres d’affichage peuvent être personnalisés pour chaque type de vue afin que ne soient affichés que les types de données utiles dans ces vues.

A l’aide des filtres d’affichage, vous pouvez également définir la sélectionnabilité des types de données et des couches. Par exemple, si vous avez une couche ne comportant que des données de référence d’arrière-plan dont vous avez toujours besoin de voir sans jamais devoir utiliser, rendez simplement cette couche non sélectionnable.

Les couches et les filtres d’affichage répondent à des objectifs précis, mais fonctionnent fortement de concert. Une fois que vous avez configuré les couches et les filtres d’affichage, vous pouvez les sauvegarder dans des modèles d’études, les rendant prêt pour l’utilisation chaque fois que vous démarrez une nouvelle étude.

Sujets connexes

Créer et modifier une couche

Créer un filtre d’affichage

Options de couches

Gestionnaire des filtres d’affichage


Créer et modifier une couche

Utilisez les couches pour conserver vos données organisées par type. Vous pouvez créer et supprimer des couches individuelles, éliminer toutes les couches vides et sélectionner des objets en choisissant leur couche. Les propriétés des couches vous permettent de changer les couleurs des couches et de modifier les styles de lignes pour vous aider à mieux faire la distinction entre les données des différentes couches.

Note : Les couches ne peuvent être importées ou exportées qu’en tant que partie des fichiers CAO (.dxf, .dwg, and .dgn).

Pour créer une nouvelle couche :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Options de couches.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Options de couches s’affiche.

  2. Cliquez sur l’icône [image] de la barre d’outils du volet de commande. La boîte de dialogue Nouvelle couche s’affiche.
  3. Saisissez un nom unique dans la boîte de saisie Nom de la Couche pour indiquer le type de données que comportera la couche.
  4. Sélectionnez les options d’affichage des couches dans les listes Couleur, et Style de lignes.

    Note : Si vous avez un fichier de styles de lignes indépendants, vous pouvez l’importer en utilisant la liste des styles de lignes.
    Note : Si l’échelle de vos lignes est petite dans une vue graphique, certains styles de lignes s’affichent sous la forme de lignes solides pour améliorer l’exécution.

  5. Cliquez sur OK. La nouvelle couche apparaît dans la liste Couches du volet de commande.

Pour modifier les propriétés d’une couche :

  1. En démarrant après l’étape 1 ci-dessus, sélectionnez une couche dans la liste Couches. Les propriétés de la couche apparaissent dans le groupe Propriétés des couches.
  2. Cliquez dans une cellule et modifiez la propriété ou sélectionnez une nouvelle propriété. Les modifications sont immédiatement indiquées dans les vues graphiques.

Pour supprimer une ou toutes les couches vides :

  1. Sélectionnez une ou plusieurs couches vides dans la liste Couches.
  2. Cliquez sur l’icône [image] de la barre d’outils du volet de commande. La couche est alors supprimée.
  3. Pour supprimer toutes les couches vides, cliquez sur l’icône [image] de la barre d’outils du volet de commande.

    Note : Les couches vides sont celles qui ne possèdent aucun objet affecté à elles. S’il n’existe aucune couche vide sélectionnée ou dans votre étude, les icônes ne sont alors pas disponibles.

Pour sélectionner les objets résidant sur une couche :

  1. Sélectionnez une ou plusieurs couches dans la liste Couches.
  2. Cliquez sur l’icône [image] de la barre d’outils du volet de commande. Les objets résidant sur les couches sélectionnées se mettent en surbrillance dans les vues sous forme de tableurs et l’Explorateur de l’étude.

Pour modifier la couche sur laquelle résident les objets :

  1. Sélectionnez les objets pour lesquels vous souhaitez modifier la couche.
  2. Sélectionnez Modifier > Propriétés. Le volet Propriétés s’affiche.
  3. Au besoin, sélectionnez un sous-ensemble parmi les objets de la liste des types de données située en haut du volet.

    Note : Pour modifier la couche, tous les objets sélectionnés doivent avoir Couche comme propriété. En général, les données topographiques et les points stationnés n’ont pas une propriété de couche.

  4. Cliquez dans la cellule Couche puis sélectionnez la nouvelle couche.
  5. Cliquez sur Fermer.

Pour définir la visibilité ou la sélectionnabilité des objets par couche :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Affichage > Gestionnaire des filtres d’affichage.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le Gestionnaire des filtres d’affichage s’affiche.

  2. Cliquez sur l’onglet situé en haut de la vue pour laquelle vous souhaitez modifier les couches.
  3. Sélectionnez une vue déverrouillée dans la liste [image] située en haut du volet.

    Note : La visibilité et la sélectionnabilité des couches ne sont alors configurées que pour le filtre d’affichage que vous avez sélectionné.
    Note : Pour déverrouiller un filtre d’affichage verrouillé, vous pouvez soit modifier soit copier celui-ci. Reportez-vous à Créer et modifier un filtre d’affichage.

  4. Cliquez sur l’icône i_advanced view filter settings de la barre d’outils du volet de commande. La boîte de dialogue Paramètres avancés des Filtres d’affichage s’affiche.
  5. Défilez vers le bas puis cliquez sur l'icône [image] située près de Couches pour agrandir le groupe.
  6. Au besoin, cochez et décochez des cellules dans les colonnes Visible et Sélectionnable.
  7. Cliquez sur OK.

Sujets connexes

Options de couches

Isoler ou exclure une couche

Créer et modifier un filtre d’affichage

Filtrer un affichage


Isoler ou exclure une couche

Activez ou désactivez des couches individuelles pour mieux comprendre les données qui sont sur chaque couche de votre étude, et pour vous aider à créer des filtres d’affichage n’utilisant que les couches appropriées.

Pour isoler des couches individuelles :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Affichage > Gestionnaire des filtres d’affichage.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le Gestionnaire des filtres d’affichage s’affiche.

  2. Cliquez sur l’onglet situé en haut de la vue dans laquelle vous souhaitez isoler la couche.
  3. Sélectionnez un filtre d’affichage dans la liste [image] située en haut du volet. Si vous souhaitez créer un nouveau filtre d’affichage à partir d’un filtre d’affichage déverrouillé, cliquez sur l’icône [image] pour faire une copie afin de ne pas modifier le filtre d’affichage initial.
  4. Si vous le souhaitez, cliquez sur l’icône [image] de la barre d’outils du volet afin d’activer le mode Auto Zoom (aux limites des données visibles).
  5. Cliquez sur l’icône [image] de la barre d’outils du volet afin d’activer le mode Isoler les couches. Les groupes dans le Gestionnaire des filtres d’affichage s’effondrent afin que n’apparaisse que le groupe Couches.
  6. Cliquez sur le nom de chaque couche afin de voir les données qui y résident dans la vue graphique. Seuls les objets résidant sur les couches sélectionnées sont visibles.
  7. Si en créant un filtre d’affichage vous souhaitez que celui-ci affiche la couche sélectionnée, veillez alors à cocher sa cellule. Si vous ne souhaitez pas inclure la couche dans le filtre d’affichage, décochez alors la cellule.

    Conseil : Il se peut qu’il soit plus rapide d’utiliser le clavier pour isoler des couches. Cliquez sur un nom de couche, et ensuite utilisez les touches fléchées vers le haut et vers le bas pour parcourir la liste. Appuyez sur la barre d’espacement pour cocher et décocher les cellules qui contrôlent la visibilité de la couche.

  8. Après avoir terminé, cliquez sur les icônes [image] et [image] à nouveau pour revenir en mode normal. Le nouveau filtre d’affichage n’affiche que les données des couches pour lesquelles les cellules sont cochées.

Pour masquer (exclure) des couches en sélectionnant des objets :

  1. En démarrant après l’étape 4 ci-dessus, sélectionnez un ou plusieurs objets (dans la vue graphique) des types à masquer ou résidant sur les couches à masquer.
  2. Cliquez sur l’icône [image] de la barre d’outils du Gestionnaire des filtres d’affichage. Les couches auxquelles ont été assignés les objets sont alors masquées.
  3. Cliquez sur l’icône [image] à nouveau pour revenir en mode normal.

    Conseil : Ce procédé ne masquera pas des types de données non en couches telles que des données topographiques. Si ce sont des données CAO qui vous intéressent principalement, vous avez intérêt à masquer les types de données brutes avant d’utiliser ce procédé.

Sujets connexes

Créer et modifier une couche

Options de couches

Créer et modifier un filtre d’affichage

Filtrer un affichage

Gestionnaire des filtres d’affichage


Options de couches

Utilisez ces options pour créer et supprimer des couches, sélectionner des objets en choisissant leurs couches et modifier les propriétés des couches. Elles sont disponibles dans le volet de commande Options de couches.

Options

Cliquez sur cette option pour ouvrir la boîte de dialogue Nouvelle couche, grâce à laquelle vous pourrez créer une nouvelle couche.

Cliquez sur cette option pour supprimer une ou plusieurs couches vides que vous avez sélectionnées dans la liste Couches.

Les couches vides sont celles qui ne possèdent aucun objet affecté à elles. Il est impossible de supprimer les couches possédant des objets qui leur sont affectés.

Cliquez sur cette option pour supprimer toutes les couches de la liste Couches et de votre étude.

Cliquez sur cette option pour sélectionner tous les objets des couches que vous avez sélectionnées.

Couches

Cette option présente une liste des couches de votre étude, vous permettant ainsi de sélectionner une ou plusieurs couches ou les objets de celles-ci.

Propriétés de la couche

Cette option affiche les attributs de la couche sélectionnée. Cliquez dans la cellule pour modifier n’importe quelle propriété.

Sujets connexes

Créer et modifier une couche

Isoler ou exclure une couche


Créer un filtre d’affichage

Utilisez le Gestionnaire des filtres d’affichage pour sélectionner des types de données ainsi que des couches pour spécifier ce qui est visible dans les vues graphiques, et pour vous aider ainsi à réduire et simplifier ce que vous percevez. A mesure que vous effectuez des modifications dans le gestionnaire, la vue en cours s’actualise pour les refléter. Vous pouvez créer, copier et supprimer des filtres d’affichage dans le gestionnaire. Les filtres d’affichage vous permettent de sélectionner des types de données ainsi que des couches pour contrôler ce qui est visible dans les vues graphiques, et ainsi vous aider à réduire et simplifier ce que vous percevez. En créant un filtre d’affichage, vous établissez des critères pour ce qui doit être affiché dans les vues.

Pour créer un filtre d’affichage :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Affichage > Gestionnaire des filtres d’affichage.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le Gestionnaire des filtres d’affichage s’affiche.

  2. Cliquez sur l’onglet situé en haut de la vue pour laquelle vous souhaitez créer le filtre d’affichage.
  3. Dans la liste [image] , sélectionnez un filtre d’affichage verrouillé qui est semblable à celui que vous essayez de créer ; une copie du filtre d’affichage initial est créée à mesure que vous effectuez des modifications. Utilisez cette méthode si vous êtes préoccupé par le fait de modifier accidentellement vos filtres d’affichage existants et si la plupart d’entre eux sont verrouillés.

    Ou

    Sélectionnez un filtre d’affichage déverrouillé qui est semblable à celui que vous essayez de créer puis cliquez sur l’icône [image] de la barre d’outils du volet de commande. Une copie du filtre d’affichage est créée. Utilisez cette méthode si vous ne souhaitez pas vous embêter à verrouiller/déverrouiller les filtres et si la plupart d’entre eux sont verrouillés.

    Note : Il existe un filtre d’affichage prédéfini (Tout) qui ne peut être supprimé.
    Conseil : Si vous avez des modèles d’études, vous avez intérêt à créer et à ajouter des filtres d’affiche personnalisés à ces modèles.

  4. Au besoin, réduisez le filtre d’affichage en sélectionnant un groupe de sélections dans la liste [image] (pour davantage de renseignements sur les groupes de sélections, reportez-vous à Créer et utiliser des groupes de sélections).
  5. Si nécessaire, cliquez sur les icônes [image] et [image] pour agrandir et réduire les groupes.
  6. Cochez ou décochez les cases pour afficher ou masquer les différents types de données et les différentes couches à mesure que vous contrôlez les modifications dans la vue graphique. Toutes les modifications que vous effectuez sont automatiquement sauvegardées vers le filtre d’affichage actif de la vue en cours.
  7. Pour obtenir d’autres options de styles d’affichage, cliquez sur les onglets situés en bas du volet de commande puis modifiez les paramètres selon vos besoins.

    Note : Les onglets des styles d’affichage ne sont disponibles que pour les filtres d’affichage déverrouillés, et généralement ne concernent que les données brutes, telles que les données topographiques.

Pour créer un filtre d’affichage à l’aide de paramètres avancés :

  1. Après avoir sélectionné un filtre d’affichage déverrouillé à l’étape 3 ci-dessus, cliquez sur l’icône i_advanced view filter settings de la barre d’outils du volet de commande. La boîte de dialogue Paramètres avancés des Filtres d’affichage s’affiche.
  2. Utilisez le procédé décrit dans les étapes 4 à 6 ci-dessus pour créer un filtre d’affichage. Des options supplémentaires (telles que Inclure les couches nouvellement créées, Verrouillé, Afficher les styles d’affichage, et Sélectionnable) sont également disponibles. Pour des renseignements supplémentaires, reportez-vous à Options avancées de filtres d’affichage.

    Note : Puisque vous travaillez dans une boîte de dialogue, vous ne verrez pas l’actualisation de la vue graphique à mesure que vous effectuez les modifications dans le filtre d’affichage. Pour les études comportant de nombreuses données, ceci est plus efficace car l’écran n’a pas à rafraîchir entre les modifications. Vous pouvez, cependant, cliquer sur Appliquer situé en bas de la boîte de dialogue pour rafraîchir manuellement la vue graphique à n’importe quel moment.

  3. Cliquez sur OK. Le nouveau filtre d’affichage est associé à la vue graphique active ; d’autres vues possèdent également le choix d’utilisation du nouveau filtre d’affichage.

Pour copier un filtre d’affichage :

  • Sélectionnez un filtre d’affichage dans la liste [image] , puis cliquez sur l’icône [image] de la barre d’outils du volet de commande. La copie du filtre d’affichage apparaît dans la liste. Le nom du nouveau filtre d’affichage comporte le nom du filtre d’affichage initial auquel est ajouté « - Copier». La copie est alors déverrouillée et est associée à la vue graphique en cours.

    Note : Les commandes Copier, Supprimer, ainsi que d’autres commandes sont également accessibles en cliquant dans la liste des filtres d’affichage et en sélectionnant à partir du menu contextuel.

Pour supprimer un filtre d’affichage :

  • Sélectionnez un filtre d’affichage dans la liste [image] , puis cliquez sur l’icône [image] de la barre d’outils du volet de commande. Le filtre d’affichage disparaît de la liste, et la vue graphique active devient associée au filtre d’affichage par défaut. Si le filtre d’affichage par défaut n’existe pas, la vue est alors associée au filtre d’affichage par défaut initial Tout.

    Note : Le filtre d’affichage Tout ne peut être supprimé.

Sujets connexes

Modifier un filtre d’affichage

Filtrer un affichage

Options du « Gestionnaire des filtres d’affichage »

Créer et modifier une couche


Modifier un filtre d’affichage

Utilisez le Gestionnaire du filtre d’affichage pour modifier, copier et renommer des filtres d’affichage existants. Les filtres d’affichage peuvent être personnalisés pour chaque vue afin que ne soient affichés que les types de données dont vous avez besoin pour votre tâche actuelle.

Pour déverrouiller/verrouiller un filtre d’affichage :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Affichage > Gestionnaire des filtres d’affichage.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le Gestionnaire des filtres d’affichage s’affiche.

  2. Cliquez sur l’onglet de la vue associée au filtre d’affichage à déverrouiller.
  3. Sélectionnez le filtre d’affichage dans la liste [image] .
  4. Cliquez sur l’icône i_advanced view filter settings de la barre d’outils du volet de commande. La boîte de dialogue Paramètres avancés des Filtres d’affichage s’affiche.
  5. Cochez ou décochez la cellule Verrouillé, puis cliquez sur OK.

    Note : Si vous modifiez un filtre d’affichage verrouillé, une copie déverrouillée est automatiquement créée. Si vous copiez un filtre d’affichage verrouillé, la copie est déverrouillée.

Pour modifier un filtre d’affichage :

  1. En démarrant après l’étape 3 ci-dessus, cliquez sur les icônes [image] et [image] pour agrandir et réduire les groupes, si nécessaire.
  2. Cochez ou décochez les cases pour afficher ou masquer les différents types de données et les différentes couches à mesure que vous contrôlez les modifications dans la vue graphique. Toutes les modifications que vous effectuez sont automatiquement sauvegardées vers le filtre d’affichage actif de la vue en cours.
  3. Pour obtenir d’autres options de styles d’affichage, cliquez sur les onglets situés en bas du volet de commande puis modifiez les paramètres selon vos besoins. Pour obtenir des options avancées, cliquez sur l’icône i_advanced view filter settings de la barre d’outils du volet de commande.

Pour renommer un filtre d’affichage :

  1. Sélectionnez un filtre d’affichage déverrouillé dans la liste puis cliquez sur l’icône [image] de la barre d’outils du volet de commande. Autrement, vous pouvez cliquer dans la liste des filtres d’affichage et sélectionner Renommer le filtre d’affichage à partir du menu contextuel.
  2. Saisissez un nouveau nom pour le filtre d’affichage dans la cellule Nouveau nom, puis cliquez sur OK.

Sujets connexes

Créer et modifier une couche

Filtrer un affichage

Solutionner un problème de couche ou de filtre d’affichage

Couches et filtres d’affichage


Filtrer un affichage

Utilisez les filtres d’affichage pour réduire et simplifier ce que vous percevez dans les vues graphiques. Le logiciel est équipé d’un filtre d’affichage par défaut prédéfini affichant toutes les données visibles de votre étude. Utilisez le filtre d’affichage, nommé Tout, comme point de départ, et adaptez-le pour créer un groupe de filtres d’affichage de base pour répondre à vos besoins. Vous pourrez ensuite modifier ces filtres d’affichage pour créer des filtres plus subtils et plus complexes.

Filtrez une vue pour contrôler les données de votre étude : (simple)

  1. Cliquez sur l’onglet de la vue graphique à filtrer.
  2. Cliquez dans la liste des filtres d’affichage de la barre d’outils, et sélectionnez le filtre d’affichage répondant à vos besoins pour l’affichage en cours. La vue change selon les données de votre étude.

    La vue change selon les données de votre étude.

    Note : La liste des filtres d’affichage affiche tous les filtres d’affichage qui ont été créés dans le Gestionnaire du filtre d’affichage. Si aucun filtre d’affichage supplémentaire n’a été créé pour l’étude, seul le filtre d’affichage par défaut Tout est alors disponible.
    Note : Le filtre d’affichage Tout ne peut être supprimé.

  3. Sélectionnez les autres filtres d’affichage dans la liste pour les essayer. Si le filtre d’affichage dont vous avez besoin n’a pas encore été créé, et si vous souhaitez modifier le filtre d’affichage existant, utilisez alors la procédure ci-dessous.

Filtrez une vue pour contrôler les données de votre étude :

  1. Cliquez sur l’onglet de la vue graphique à filtrer.
  2. Procédez de l'une des façons suivantes :
    • Sélectionnez Affichage > Gestionnaire des filtres d’affichage.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le Gestionnaire des filtres d’affichage s’affiche.

  3. Sélectionnez un filtre d’affichage dans la liste des filtres d'affichage [image] située en haut du volet.
  4. Si vous avez sélectionné un filtre d’affichage déverrouillé et si vous souhaitez préserver l’original, cliquez sur l’icône [image] de la barre d'outils du volet de commande pour créer une copie.
  5. Au besoin, réduisez le filtre d’affichage en choisissant un groupe de sélections dans la liste [image] .

    Note : Les groupes de sélections sont automatiquement créés pour plusieurs types de fichiers importés. Pour davantage de renseignements sur les groupes de sélections, reportez-vous à Créer et utiliser des groupes de sélections.

  6. Si nécessaire, cliquez sur les icônes [image] et [image] pour agrandir et réduire les groupes.
  7. Cochez ou décochez les cases pour afficher ou masquer les différents types de données et les différentes couches à mesure que vous contrôlez les modifications dans la vue graphique.
  8. Pour obtenir d’autres options de styles d’affichage, cliquez sur les onglets situés en bas du volet de commande puis modifiez les paramètres selon vos besoins. Continuez d’expérimenter en faisant différentes combinaisons de données visibles. Ceci vous aidera à comprendre le contenu de votre étude.
  9. Si un filtre d’affichage superflu a été créé, cliquez sur l’icône [image] de la barre d'outil du volet de commande pour le supprimer. Si vous ne supprimez pas le filtre d’affichage, celui-ci sera alors disponible dans la liste des filtres d’affichage sur la barre d’outils.

Filtrez une vue pour n’afficher qu’un seul type de données :

  1. En démarrant après l’étape 4 ci-dessus, cliquez sur les icônes [image] et [image] pour agrandir et réduire les groupes, si nécessaire.
  2. Effectuez un clic droit sur le nom d’un type de données à afficher, puis sélectionnez N’afficher que ceci à partir du menu contextuel. Toutes les autres cellules du groupe sont automatiquement décochées afin que seul le type d’objet sélectionné soit visible.

    Ou

  3. Effectuez un clic droit sur l’arborescence puis sélectionnez Masquer tout à partir du menu contextuel. Toutes les cellules du groupe sont automatiquement décochées.
  4. Cochez la cellule pour le type d’objet à afficher.

    Note : Lorsque vous utilisez N’afficher que ceci ou Masquer tout, les cases à cocher des autres groupes ne sont pas affectées. Si vous ne souhaitez afficher qu’un seul type de données de tous les groupes, décochez les cases situées près des autres noms de groupe avant de sélectionner N’afficher que ceci ou Masquer tout.

    Note : Il existe deux choses qui font qu’un objet est visible ou non dans les vues graphiques : le fait de cocher la case du type de l’objet, et le fait de cocher la case de la couche sur laquelle réside l’objet. Si un objet ne s’affiche pas comme prévu, assurez-vous que ces deux cases sont cochées. En général, cela ne s’applique qu’aux Points et Blocs CAO, Lignes, and Texte (disponible uniquement dans la boîte de dialogue Paramètres avancés des filtres d’affichage.

Filtrez une vue pour n’afficher qu’une seule couche :

  • Reportez-vous à Isoler ou exclure une couche.

Filtrer une vue pour n’afficher que les objets d’un groupe de sélections :

Les groupes de sélections sont automatiquement créés par certains types de fichiers importés. Vous pouvez également les définir en utilisant des objets sélectionnés dans l’Explorateur de sélection. Utilisez les groupes de sélection pour réduire les données incluses dans un filtre d’affichage.

Note : Les groupes de sélections peuvent comporter des objets ne possédant aucun affichage visible, tels que des coordonnées. Dans l’Explorateur de sélection, tous les groupes de sélections sont disponibles. Par contre, dans le Gestionnaire des filtres d’affichage, seuls les groupes de sélections comportant au moins un objet visible sont disponibles.

  1. Sélectionnez le filtre d’affichage Tout dans la liste [image] .
  2. Sélectionnez le groupe de sélections dans la liste [image] . Ne sont visibles que les données incluses dans le groupe de sélections.

Filtrer une vue pour tout afficher sauf un type de données ou une couche :

  1. Sélectionnez le filtre d’affichage Tout dans le Gestionnaire des filtres d’affichage. Une autre façon de procéder consiste à cocher la case pour chaque groupe ou à effectuer un clic droit dans chaque groupe et sélectionner Tout afficher à partir du menu contextuel pour afficher toutes les données.
  2. Décochez simplement la case du type de données ou de la couche à masquer.

Sujets connexes

Créer et modifier un filtre d’affichage

Créer et modifier une couche

Solutionner un problème de couche ou de filtre d’affichage


Options du « Gestionnaire des filtres d’affichage »

Utilisez ces options pour sélectionner des types de données ainsi que des couches pour contrôler ce qui est visible dans les vues graphiques, et ainsi vous aider à réduire et simplifier ce que vous percevez. Les filtres d’affichage peuvent être personnalisés pour chaque type de vue afin que ne soient affichés que les types de données utiles pour ces vues. Elles sont disponibles dans le Gestionnaire des filtres d’affichage.

Options

Cliquez sur cette option pour faire une copie du filtre d’affichage actuellement sélectionné. Le nom du nouveau filtre d’affichage comporte le nom du filtre d’affichage initial auquel est ajouté « - Copier».

Cliquez sur cette option pour renommer le filtre d’affichage actuellement sélectionné. Puis saisissez un nom unique pour le filtre d’affichage dans la cellule Nouveau nom, puis cliquez sur OK.

Cliquez sur cette option pour supprimer le filtre d’affichage actuellement sélectionné. Le filtre d’affichage disparaît de la liste, et la vue graphique active devient associée au filtre d’affichage par défaut. Si le filtre d’affichage par défaut n’existe pas, la vue est alors associée au filtre d’affichage nommé Tout.

Seuls des filtres déverrouillés peuvent être supprimés.

Cliquez sur cette option pour placer le Gestionnaire des filtres d’affichage en mode Auto Zoom dans lequel la vue graphique actuelle s’agrandit aux limites des données visibles dans le filtre d’affichage actuel.

Cliquez sur cette option pour placer le Gestionnaire des filtres d’affichage en mode Isoler les couches. Tous les groupes se réduisent sauf le groupe Couches. Sélectionnez une couche unique pour n’afficher que les données de cette couche.

Choisissez des objets dans la vue graphique, puis cliquez sur cette option pour masquer les couches sur lesquelles résident les objets sélectionnés.

i_advanced view filter settings

Cliquez sur cette option pour ouvrir la boîte de dialogue Paramètres avancés des filtres d’affichage, dans laquelle vous pourrez configurer des paramètres supplémentaires de filtre d’affichage et de couche, ainsi que des paramètres standard présents dans le Gestionnaire des filtres d’affichage.

i_view filter manager
(liste des filtres d’affichage)

Sélectionnez un filtre d’affichage pour l’appliquer à la vue actuelle. Vous pourrez alors le modifier ou le copier.
Cette liste concorde avec la liste des filtres d’affichage présente sur la barre d’outils.

(liste des groupes de sélections)

Sélectionnez à partir des groupes de sélections générés automatiquement par des fichiers importés ou des groupes de sélections que vous avez définis pour réduire les données incluses dans le filtre d’affichage sélectionné.

Note : Les groupes de sélections peuvent comporter des objets ne possédant aucun affichage visible, tels que des coordonnées. Dans l’Explorateur de sélection, tous les groupes de sélections sont disponibles. Par contre, dans le Gestionnaire des filtres d’affichage, seuls les groupes de sélections comportant au moins un objet visible sont disponibles.

(objet et
arborescence de couches)

Cliquez sur l’icône [image] pour élargir un groupe, et cochez ou décochez les cases du groupe pour contrôler la visibilité des différents types d’objets et des différentes couches dans la vue graphique.

Groupes d’onglets

Cliquez sur ces onglets situés vers le bas du volet pour définir d’autres options de styles d’affichage. Ils n’apparaissent que si vous sélectionnez un filtre d’affichage déverrouillé, et s’ils font partie des critères du filtre d’affichage.
Pour des renseignements supplémentaires, et pour masquer les onglets, reportez-vous à Options avancées de filtres d’affichage.

Options des menus contextuels

Tout afficher/
Masquer tout

A l’intérieur d’un groupe, utilisez cette option pour cocher/décocher toutes les cases, affichant ou masquant ainsi tous ces types d’objets ou toutes ces couches dans la vue graphique.

N’afficher que ceci

A l’intérieur d’un groupe, utilisez cette option pour cocher le type d’objet sélectionné ou la couche sélectionnée, et décocher tout autre chose dans le groupe.

Note : Si aucune donnée n’est visible après avoir sélectionné N’afficher que ceci, assurez-vous que la case de la couche sur laquelle se trouvent les données est également cochée.

Déplacer vers le haut/
Déplacer vers le bas

Sur un groupe, utilisez cette option pour déplacer le groupe vers le haut ou vers le bas dans l’arborescence afin que vos groupes les plus fréquemment utilisés soient situés au sommet. L’ordre est enregistré avec votre étude, et est identique pour tous les filtres d’affichage.

Inverser

A l’intérieur d’un groupe, utilisez cette option pour cocher toutes les cellules qui sont décochées et décocher toutes les cellules qui sont cochées.

Options de couches

A l’intérieur du groupe Couches, utilisez cette option pour ouvrir le volet de commande Options de couches.

Sujets connexes

Créer un filtre d’affichage

Modifier un filtre d’affichage

Filtrer un affichage

Solutionner un problème de couche ou de filtre d’affichage

Options avancées de filtres d’affichage


Options avancées de filtres d’affichage

Utilisez ces options pour gérer des filtres d’affichage, notamment le contrôle de la sélectionnabilité et de la façon dont sont traités les nouveaux objets. La plupart des options du Gestionnaire des filtres d’affichage sont également disponibles. Elles sont disponibles dans la boîte de dialogue Paramètres avancés des filtres d’affichage.

Options

Nom du filtre

Saisissez un nouveau nom dans cette cellule afin de renommer le filtre d’affichage sélectionné.

Inclure des couches récemment créées

Cochez/décochez cette case pour inclure/exclure des types d’objets ainsi que des couches qui sont ajoutés à l’étude après avoir défini le filtre d’affichage.

Verrouillé

Cochez/décochez cette case pour rendre le filtre d’affichage non-modifiable/modifiable.

Afficher les styles d’affichage

Cochez/décochez cette case pour afficher/masquer les onglets des styles d’affichage situés dans la partie inférieure du Gestionnaire des filtres d’affichage.

Cochez cette option pour désélectionner Visible pour toutes les données de la catégorie, les rendant ainsi invisibles dans les vues graphiques.

(visible)

(masquer)

Ces icônes indiquent si la catégorie est visible ou masquée dans le Gestionnaire de filtre des affichages (non pas cette boîte de dialogue). Pour rendre visible ou masquer une catégorie, effectuez un clic-droit sur le nom de la catégorie, puis sélectionnez Afficher/Masquer la catégorie à partir du menu contextuel.

Visible / Sélectionnable
(dans les groupes)

Cochez/décochez les cases dans chaque catégorie pour contrôler ce qui est visible et sélectionnable dans les vues graphiques.
En plus des types de données standard et des couches disponibles dans le Gestionnaire des filtres d’affichage, il y a des groupes pour des entités géographiques et des données CAO.

Appliquer
(bouton)

Cliquez sur cette option pour appliquer vos modifications apportées au filtre d’affichage et rafraîchir la vue graphique en cours.

Options de l’onglet « Point »

Afficher les étiquettes des points

Cochez/décochez cette case pour afficher/masquer les étiquettes d’ID de point pour les points.

Afficher le code des entités géographiques

Cochez/décochez cette case pour afficher/masquer les codes des entités géographiques pour les points qui en possèdent.

Afficher l’élévation

Cochez/décochez cette case pour afficher/masquer les élévations des points levés.

Afficher les points déconnectés

Cochez/décochez cette case pour afficher/masquer les points qui ne sont pas connectés aux lignes de base ou aux vecteurs.

Options de l’onglet « Observations »

Afficher les observations

Toutes les observations – Sélectionnez cette option pour afficher toutes les observations, indépendamment de leurs états.

Observations activées uniquement – Sélectionnez cette option pour n’afficher que les observations impliquées dans les calculs de l’étude.

Observations désactivées uniquement – Sélectionnez cette option pour n’afficher que les observations ignorées dans les calculs de l’étude.

Afficher les observations de type prises de vue isolées

Cochez/décochez cette case pour afficher/masquer les observations de type prises de vue isolées.

Options de l’onglet « Types de données GNSS »

Afficher les lignes de base

Par état activé – Sélectionnez une option pour afficher les lignes de base selon qu’elles participent ou non aux calculs de l’étude.

Par état de traitement – Sélectionnez une option pour afficher les lignes de base selon qu’elles aient été ou non transformées en vecteurs.

Afficher les trajectoires

Sélectionnez une option pour afficher les trajectoires selon qu’elles participent ou non aux calculs de l’étude.

Options d’onglets d’affichages

Options d'affichage d’élévation zéro

Sélectionnez une option d’affichage pour les données comportant une élévation nulle ou zéro.

Couleur alternée

Pour les options Afficher en couleur alternée et Afficher non-zéro en couleur alternée (définie ci-dessus), spécifiez la couleur d'affichage.

Options du menu contextuel

Tout afficher/
Masquer tout

A l’intérieur d’un groupe, sélectionnez cette option pour cocher/décocher toutes les cases, affichant ou masquant ainsi tous ces types d’objets ou toutes ces couches dans la vue graphique.

Inverser

Cliquez dans un groupe, puis sélectionnez cette option pour décocher les cases Visible actuellement cochées, et ensuite cochez les cases Visible actuellement décochées dans le groupe.

Afficher uniquement cette option

A l’intérieur d’un groupe, sélectionnez cette option pour cocher le type d’objet sélectionné ou la couche sélectionnée, et décocher tout autre chose dans le groupe.

Note : Si aucune donnée n’est visible après avoir sélectionné Afficher uniquement cette option, assurez-vous que la case de la couche sur laquelle se trouvent les données est également cochée.

Déplacer vers le haut/
Déplacer vers le bas

Sur un groupe, sélectionnez cette option pour déplacer le groupe vers le haut ou vers le bas dans l’arborescence afin que vos groupes les plus fréquemment utilisés soient situés au sommet.
L’ordre est enregistré avec votre étude, et est identique pour tous les filtres d’affichage.

Options de couches

A l’intérieur du groupe Couches, sélectionnez cette option pour ouvrir le volet de commande Options de couches.

Afficher/Masquer la catégorie

Sélectionnez cette option pour permettre à la catégorie sélectionnée d’apparaître dans le Gestionnaire de filtre d’affichages. La visibilité de chaque catégorie dans le gestionnaire est indiquée par ces icônes dans cette boîte de dialogue :

(visible)

(masquer)

Sujets connexes

Créer un filtre d’affichage

Modifier un filtre d’affichage

Filtrer un affichage

Solutionner un problème de couche ou de filtre d’affichage

Options de filtres d’affichage


Gérer les styles de lignes

Organisez les styles de lignes pour contrôler les styles d'affichage qui sont disponibles pour les lignes dans votre étude ainsi que l'aspect de lignes spécifiques dans les vues graphiques et dans les sorties imprimées.

Pour changer l’échelle et le style d’une ligne :

  1. Choisissez la ligne dans une vue graphique, effectuez un clic droit et sélectionnez Propriétés dans le menu contextuel. Le volet Propriétés s’affiche.
  2. Cliquez dans la cellule Style de ligne puis sélectionnez un autre style d’affichage de la liste, ou sélectionnez Importer des styles de ligne pour ouvrir le Gestionnaire de style de ligne à partir duquel vous pourrez rechercher un fichier de styles de ligne et ajouter de nouveaux styles de ligne à la liste. Pour importer des styles de ligne supplémentaires, reportez-vous à la section suivante.
  3. Dans la cellule Échelle de style de ligne, double-cliquez sur la valeur existante puis saisissez une nouvelle valeur pour l’échelle.

    Note : Plus grand le nombre de l’échelle de style de ligne, plus grand est l’échelle. Si par exemple, vous avez une ligne tiretée comportant 12 tirets et vous changez l’échelle du style de ligne de 1.0 à 2.0, la ligne aura alors 6 tirets.
    Note : Si votre vue graphique affiche des lignes à une petite échelle, certains styles de lignes s’affichent alors sous la forme de lignes solides pour améliorer l’exécution. Il se peut que vous ayez à zoomer pour voir un style de ligne.

  4. Appuyez sur [Tab] ou sur [Entrée]. Le style et l’échelle des lignes s’actualisent dans les vues graphiques.

Pour importer et organiser des styles de ligne :

  1. Sélectionnez Outils > Gestionnaire de style de ligne, ou suivez les étapes 1 et 2 ci-dessus pour ouvrir le Gestionnaire de style de ligne.
  2. Pour importer un nouveau fichier de styles de lignes, spécifiez l’Unité de longueur ainsi que la Référence des unités à appliquer aux styles importés.
  3. Puis, cliquez sur le bouton [image] et naviguez jusqu’à un fichier de styles de ligne (.ltp ou .linestyle). Par défaut, un fichier de styles de ligne est installé sur :
    • Dans Windows® XP - C:\Program Files\Trimble\<product name>\FCEdit\Linetype.ltp.
    • Dans Windows Vista™ - C:\Program Files\Trimble\<product name>\FCEdit\Linetype.ltp.
  4. Cliquez sur le bouton << pour ajouter tous les styles de ligne du fichier à la liste Styles de ligne.
  5. Pour n’ajouter qu’un seul style de ligne du fichier à la liste de styles de ligne, sélectionnez-le dans la liste de styles de ligne du fichier puis cliquez sur le bouton <.
  6. Pour supprimer un style de ligne de la liste de styles de ligne, sélectionnez-le dans la liste puis cliquez sur le bouton X.
  7. Cliquez sur OK.

Utilisez ces options pour importer des styles de ligne et spécifier lesquels sont disponibles pour les données de votre étude. Elles sont disponibles dans la boîte de dialogue Gestionnaire de style de ligne.

Options

Importation des fichiers de styles de ligne

Unité de longueur

Sélectionnez les unités de mesure utilisées dans votre étude afin que les styles importés utilisent les mêmes.

Référence des unités

Papier - Sélectionnez cette option pour importer les styles de ligne avec les unités utilisées lorsque les données d’une étude sont tracées. Voir unités feuille.

Sol - Sélectionnez cette option pour importer les styles de ligne utilisant les unités de mesure des distances de l’étude. Voir unités sol.

Listes de styles de ligne

Cliquez sur cette option pour naviguer jusqu'au fichier de styles de ligne (.lst ou .linestyle) à importer.

<<

Cliquez sur cette option pour déplacer tous les styles de ligne du volet de droite vers le volet de gauche, les rendant ainsi disponibles dans la liste Style de ligne du volet Propriété.

<

Avec un style de ligne sélectionné dans le volet de droite, cliquez sur cette option pour déplacer le style vers le volet de gauche, le rendant ainsi disponible dans la liste Style de ligne du volet Propriété.

X

Avec un style de ligne sélectionné dans le volet de gauche, cliquez sur cette option pour supprimer le style de la liste Style de ligne du volet Propriété.

Sujets connexes

Gérer les styles de textes

Gérer les symboles


Gérer les styles de textes

Organisez les styles de textes pour contrôler les styles d'affichage qui sont disponibles pour les textes dans votre étude ainsi que l'aspect des étiquettes spécifiques de vos données dans les vues graphiques et dans les sorties imprimées.

Note : Le Gestionnaire de style de texte ne peut être utilisé pour modifier des objets de texte CAO importés.

Pour changer la taille ou le style d’un texte :

  1. Sélectionnez l’étiquette dans une vue graphique, effectuez un clic droit et sélectionnez Propriétés à partir du menu contextuel. Le volet Propriétés s’affiche.
  2. Cliquez dans la cellule Style de texte puis sélectionnez un autre style de la liste, ou sélectionnez Nouveau style pour ouvrir le Gestionnaire de style de texte à partir duquel vous pourrez ajouter de nouveaux styles de ligne à la liste.
  3. Tabulez jusqu’à la cellule Taille de texte, puis saisissez une valeur pour l’échelle.

Pour gérer des styles de textes :

  1. Sélectionnez Outils > Gestionnaire de symbole, ou suivez les étapes 1 et 2 ci-dessus pour ouvrir le Gestionnaire de style de texte.
  2. Pour modifier un style existant, sélectionnez-le dans la liste Styles de texte puis modifiez les paramètres dans le groupe Propriétés.

    Note : Le style Standard par défaut n’est pas modifiable.

  3. Pour créer un nouveau style, cliquez sur Nouveau, changez le nom du style, puis spécifiez les propriétés du style.
  4. Pour supprimer un style, sélectionnez-le dans la liste Styles de textes puis cliquez sur Supprimer.
  5. Cliquez sur OK.

Sujets connexes

Gérer les styles de lignes

Gérer les symboles


Gérer les symboles

Permet de déterminer quels symboles sont disponibles pour les entités géographiques de votre étude ainsi que l’aspect de certaines entités géographiques spécifiques de vos données dans les vues graphiques et les productions imprimées.

Pour changer le symbole d’une entité géographique :

  • Utilisez le Gestionnaire de définition des entités géographiques.

Pour importer ou supprimer des symboles :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Outils > Gestionnaire des symboles.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Gestionnaire des symboles s’affiche.

    Cliquez sur le bouton [image] puis naviguez jusqu'au fichier comportant le(s) symbole(s) à importer.

    Si le Gestionnaire de définition des entités géographiques est installé, un fichier d symboles par défaut est situé à :
    C:\Program Files\Trimble\Feature Definition Manager\PEditor\Symbols.sym

  2. Procédez de l'une des façons suivantes :
    • Pour importer tous les symboles de ce fichier particulier, cliquez sur le bouton <<.
    • Pour n’importer qu’un seul symbole de ce fichier particulier, sélectionnez celui-ci dans la liste de droite puis cliquez sur le bouton <.
    • Pour supprimer un symbole, sélectionnez celui-ci dans la liste de gauche puis cliquez sur le bouton X.
  3. Quand vous avez terminé, cliquez sur OK.

Sujets connexes

Gérer les styles de textes

Gérer les styles de lignes


Travailler avec des objets et des couches

Dans ce chapitre

Afficher et modifier les propriétés d’un objet

Explorer un objet

Modifier un objet

Supprimer un objet

Annuler ou rétablir une action

Déplacer objets

Pivoter des objets

Mettre des objets à l'échelle

Déplacer, pivoter, et mettre à l'échelle des objets

Déplacer, pivoter, et mettre à l'échelle des objets par points

Copier un objet

Modifier l’élévation d'objets

Décompresser un bloc

Créer et modifier une couche

Isoler ou exclure une couche

Options de couches


Explorer un objet

Explorez des objets, tels que des lignes et des alignements, en affichant des valeurs géométriques calculées à des endroits spécifiques en fonction de la position du curseur sur de l’objet dans une vue graphique. Certaines valeurs sont affichées dynamiquement au curseur au fur et à mesure que vous le déplacez le long de l’objet. Des valeurs supplémentaires sont affichées statiquement dans le volet de commande lorsque vous cliquez dans la vue pour spécifier un emplacement fixe.

Pour explorer un objet :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Outils > Explorer un objet.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Explorer un objet s’affiche.

  2. Choisissez un objet dans une vue graphique. L’objet est enregistré dans la cellule Objet et des valeurs apparaissent à droite du curseur.
  3. Déplacez le curseur pour voir les valeurs à divers emplacements le long de l’objet.
  4. Cliquez sur un emplacement pour indiquer des valeurs supplémentaires dans le volet de commande.
  5. Cliquez sur Fermer.

Valeurs rapportées

Les valeurs rapportées dépendent de l’objet et de la vue.

Objet sélectionné | Valeurs indiquées dans la Vue en Plan | Valeurs figurant dans la Vue en coupe transversale
Ligne, chaîne de lignes, ligne de changement de pente, ligne CAO, ligne de pente | D = distance le long E = élévation | NA
Alignement horizontal (si uniquement un seul VAL), Alignement vertical (VAL) | S = station E = élévation | NA
Section transversale stockée | O = déport E = élévation | O = déport E = élévation

Sujets connexes

Explorer un objet

Commande « Outil de défilement des coordonnées »


Modifier un objet

Lorsqu'il vous faut modifier un objet, le programme ouvrira l'éditeur approprié au type de l'objet.

Pour modifier un objet :

  • Cliquez avec le bouton droit sur un objet, et sélectionnez Modifier à partir du menu contextuel.
  • Sélectionnez Modifier > Modifier.
  • Cliquez sur l’icône [image] de la barre d’outils, ou de la barre d’outils du volet Propriétés.

    Selon que vous ayez un objet sélectionné ou non, soit le volet de commande Modifier s’affiche (vous invitant à sélectionner un objet) soit l'éditeur approprié au type de l'objet s’affiche.

Sujets connexes

Modifier un alignement

Modifier les segments horizontaux d’une chaîne de lignes

Modifier une surface en ajoutant et en supprimant des éléments


Supprimer un objet

Supprimez les objets dont vous n’avez plus besoin dans la base de données de l’étude.

Pour sélectionner et ensuite supprimer des données :

  1. Sélectionnez les données à supprimer dans une vue graphique, un tableur ou l’Explorateur de l’étude.

    Le nombre d’objets sélectionnés apparaît dans la barre d’état.

  2. Procédez de l'une des façons suivantes :
    • Sélectionnez Modifier > Supprimer.
    • Appuyez sur [Ctrl] + [D].
    • Effectuez un clic droit et sélectionnez Supprimer à partir du menu contextuel.

    Les objets sélectionnés sont supprimés des vues graphiques, des tableurs et de l'Explorateur de l’étude. Le volet de commande Supprimer ne s’affiche pas.

Pour lancer « Supprimer » et ensuite sélectionner les données :

  1. Sélectionnez Modifier > Supprimer. Le volet de commande Supprimer s’affiche.
  2. Sélectionnez les données en procédant selon l’une des façons suivantes :
    • Cliquez sur Options, puis sélectionnez une option à partir du menu.
    • Choisissez des objets dans une vue graphique, un tableur ou l’Explorateur de l’étude.

    Le nombre d’objets sélectionnés apparaît dans la barre d’état.

  3. Cliquez sur OK. Les objets sélectionnés sont supprimés des vues graphiques, des tableurs et de l'Explorateur de l’étude.

Pour récupérer des données supprimées :

  • Sélectionnez Modifier > Annuler Supprimer immédiatement après avoir utilisé la commande Supprimer.

Sujets connexes

Filtrer un affichage

Commandes « Annuler » et « Rétablir »

Méthodes et options de sélection


Annuler ou rétablir une action

Toute action affectant la base de données de l'étude, telle que la création d’un objet, peut être annulée ou rétablie. Les commandes n’affectant pas la base de données, telles que l'ouverture d'un fichier, ne peuvent pas être annulées ou rétablies.

Pour annuler une action:

Utilisez la commande Annuler pour retourner à l’état antérieur de la dernière action.

  • Sélectionnez Editer > commande Annuler.
  • Appuyez sur [Ctrl] + Z.
  • Cliquez sur l’icône [image] de la barre d’outils.

Plusieurs actions ne peuvent être annulées que l’une après l’autre. L’action la plus récente est annulée en premier. Une fois que vous avez fermé l'étude ou le logiciel, aucune action ne peut être annulée.

Pour rétablir une action:

Utilisez la commande Rétablir pour inverser la commande « Annuler ».

  • Sélectionnez Editer > commande « Annuler ».
  • Cliquez sur l’icône [image] de la barre d’outils.

Une fois que vous avez fermé l'étude ou le logiciel, aucune action ne peut être rétablie.

Note : Les actions de visualisation, telles que zoomer, panoramiquer et pivoter, n’apparaissent pas dans la liste Annuler / Rétablir.


Déplacer objets

Pour repositionner vos données, déplacer un ou plusieurs objets d'un emplacement à un autre en 2D ou en 3D. Vous pouvez également mettre à jour ou déplacer les objets dépendants, comme une surface, lorsque vous déplacez des objets.

Pour déplacer des objets:

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Sélectionnez Editer > Déplacer.

    Le volet de commande Déplacer s’affiche.

  2. Cochez les cases de toutes les options que vous souhaitez utiliser dans le groupe Paramètres.
    • Mise à jour de l'élévation - Cochez cette case si vous souhaitez déplacer un objet en 3D, modifier son élévation par la distance verticale spécifiée dans la boîte d'élévation Delta. Si vous choisissez un point avec une élévation pour le point À , l'objet sélectionné sera également déplacé par rapport à cette élévation.
    • Activer le glissement - Cochez cette case si vous souhaitez déplacer l'objet vers le point À en déplaçant le curseur dans la Vue plan.
    • Mettre à jour les objets dépendants en glissant - Cochez cette case si vous souhaitez également mettre à jour ou déplacer des objets dont les positions dépendent de l'objet déplacé tandis que vous faites glisser l'objet parent. Par exemple, si la fin d'une chaîne de lignes est basée sur un point, elle changera si le point est déplacé. Si cette case est décochée, les objets dépendants seront quand même déplacés après que l'objet parent est déplacé.
  3. Cliquez la case Objets à déplacer, et pointez les objets à déplacer dans un affichage graphique ou l'Explorateur de sélection. Vous pouvez aussi cliquer Options et choisir une méthode de sélection depuis le menu contextuel.
  4. Tabulez vers la case De.
  5. Dans la Vue plan, pointez un point pour en déplacer les objets, ou saisissez une coordonnée dans la case De.
  6. Pointez un point pour y déplacer les objets (en fonction du point De), saisissez une coordonnée dans la case À.
  7. Si le point À a une élévation, l'élévation delta est calculée automatiquement et apparaît dans la case Elévation Delta. Si nécessaire, modifiez l'élévation delta.
  8. Cliquez Appliquer pour déplacer les objets et continuez à en déplacer d'autres, ou cliquez Fermer.

Sujets connexes

Pivoter des objets

Mettre des objets à l'échelle

Déplacer, pivoter, et mettre à l'échelle des objets

Déplacer, pivoter, et mettre à l'échelle des objets par points


Pivoter des objets

Pour réorienter vos données, faites tourner un ou plusieurs objets sur un nouvel angle 2D autour d'un point de rotation. Vous pouvez également mettre à jour ou déplacer les objets dépendants, comme une surface, lorsque vous déplacez des objets.

Pour pivoter des objets:

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Sélectionnez Editer > Déplacer.

    Le volet de commande Déplacer s’affiche.

  2. Cochez les cases de toutes les options que vous souhaitez utiliser dans le groupe Paramètres.
    • Activer le glissement - Cochez cette case si vous souhaitez déplacer l'objet vers le point À en déplaçant le curseur dans la Vue plan.
    • Mettre à jour les objets dépendants en glissant - Cochez cette case si vous souhaitez faire pivoter des objets supplémentaires (basés sur le point de rotation) dont les positions dépendent des objets en rotation. Par exemple, si vous faites pivoter un massif de construction qui affecte une surface, la surface changera également.
  3. Cliquez la case Objets à déplacer, et pointez les objets à déplacer dans un affichage graphique ou l'Explorateur de sélection. Vous pouvez aussi cliquer Options et choisir une méthode de sélection depuis le menu contextuel.
  4. Tabulez vers la case De.
  5. Dans l'affichage, choisissez un point de rotation, ou saisissez une coordonnée dans la case Autour de.
  6. Choisissez un angle de rotation dans la Vue plan, ou saisissez un angle dans la case Angle.
  7. Cliquez Appliquer pour déplacer les objets et continuez à en déplacer d'autres, ou cliquez sur Fermer.

Sujets connexes

Déplacer objets

Mettre des objets à l'échelle

Déplacer, pivoter, et mettre à l'échelle des objets

Déplacer, pivoter, et mettre à l'échelle des objets par points


Mettre des objets à l'échelle

Pour redimensionner des données, mettez à l'échelle un ou plusieurs objets selon de nouvelles dimensions proportionnelles fondées sur un point d'origine. Les objets dépendants, tels que les surfaces, sont actualisés quand vous mettez à l'échelle les objets.

Pour mettre à l'échelle des objets :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Sélectionnez Modifier > Mettre à l'échelle des objets.

    Le volet de commande Mettre à l'échelle des objets s’affiche.

  2. Cochez les cases de toutes les options que vous souhaitez utiliser dans le groupe Paramètres.
    • Activer le déplacement - Cochez cette option si vous souhaitez déplacer l’objet jusqu’au point Vers en déplaçant le curseur dans la Vue en plan.
    • Actualiser des objets dépendants lors des déplacements – Cochez cette option si vous souhaitez également actualiser ou déplacer des objets dont les emplacements dépendent de l’objet en train d’être déplacé pendant que vous faites glisser l’objet parent. Par exemple, si la fin d'une chaîne de lignes est basée sur un point, elle changera si le point est déplacé. Si cette case est décochée, les objets dépendants seront quand même déplacés après le déplacement de l'objet parent.
  3. Cliquez dans la cellule Objets à mettre à l'échelle.
  4. Choisissez les objets à mettre à l'échelle dans une vue graphique ou dans l'Explorateur de sélection. Vous pouvez aussi cliquer sur Options et choisir une méthode de sélection depuis le menu contextuel.
  5. Tabulez vers la case A partir de.
  6. Dans la Vue en plan, choisissez un point à partir duquel mettre à l'échelle les objets, ou saisissez une coordonnée dans la case A partir de.
  7. Saisissez une échelle horizontale dans la cellule Échelle.
  8. Pour une échelle 3D, saisissez une échelle verticale dans la cellule Échelle verticale.
  9. Cliquez sur Appliquer pour mettre à l'échelle les objets et continuer à déplacer des objets supplémentaires, ou cliquez Fermer.

Sujets connexes

Déplacer des objets

Pivoter des objets

Déplacer, pivoter, et mettre à l'échelle des objets

Déplacer, pivoter, et mettre à l'échelle des objets par points


Déplacer, pivoter, et mettre à l'échelle des objets

Transformez un ou plusieurs objets en les déplaçant, en les pivotant, et en les mettant à l’échelle, en une seule opération. Les trois transformations sont effectuées dans cet ordre : déplacer, pivoter, mettre à l’échelle. Les objets dépendants, tels que les surfaces, sont actualisés quand vous transformez les objets.

Pour transformer des objets :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Sélectionnez Modifier > Déplacer, Pivoter, Mettre à l'échelle des objets.

    Le volet de commande Déplacer, Pivoter, Mettre à l'échelle des objets s’affiche.

  2. Cochez les cases de toutes les options que vous souhaitez utiliser dans le groupe Paramètres.
    • Déplacement 3D - Cochez cette case si vous souhaitez déplacer un objet en 3D, en remplaçant son élévation par la distance verticale spécifiée dans la zone Élévation Delta. Si vous choisissez un point avec une élévation pour le point Vers , l'objet sélectionné sera également déplacé par rapport à cette élévation. Si cette case n’est pas cochée, les objets sont alors déplacés en 2D.
  3. Cliquez dans la cellule Objets à déplacer.
  4. Choisissez les objets à transformer une vue graphique ou dans l'Explorateur de sélection. Vous pouvez aussi cliquer Options et choisir une méthode de sélection depuis le menu contextuel.
  5. Tabulez vers la case A partir de.
  6. Dans la Vue en plan, choisissez un point à partir duquel déplacer les objets, ou saisissez une coordonnée dans la case A partir de.
  7. Choisissez un point vers lequel déplacer les objets (en fonction du point A partir de), ou saisissez une coordonnée dans la case Vers. Le point Vers est également utilisé comme point de rotation si vous entrez un angle de rotation.
  8. Si le point Vers a une élévation, l'élévation delta est calculée automatiquement et apparaît dans la case Élévation Delta. Si nécessaire, modifiez l'élévation.
  9. Choisissez un angle de rotation dans la Vue en plan, ou saisissez un angle dans la case Angle de rotation.
  10. Saisissez un facteur permettant de redimensionner les objets dans la boîte de l'Échelle horizontale.
  11. Cliquez sur Appliquer pour transformer les objets et conserver la commande ouverte, ou cliquez sur Fermer.

Sujets connexes

Déplacer des objets

Pivoter des objets

Déplacer, pivoter, et mettre à l'échelle des objets par points


Déplacer, pivoter, et mettre à l'échelle des objets par points

Transformez un ou plusieurs objets en les déplaçant, en les pivotant, et en les mettant à l’échelle en une seule opération en transférant les emplacements actuels de deux points vers deux nouveaux emplacements. Les trois transformations sont effectuées dans cet ordre : déplacer, pivoter, mettre à l’échelle. Les objets dépendants, tels que les surfaces, sont actualisés quand vous transformez les objets.

Pour transformer des objets en utilisant des points :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Sélectionnez Modifier > Déplacer, Pivoter, Mettre à l'échelle des objets par points.

    Le volet de commande Déplacer, Pivoter, Mettre à l'échelle des objets par points s’affiche.

  2. Cochez les cases de toutes les options que vous souhaitez utiliser dans le groupe Paramètres.
    • Déplacement 3D - Cochez cette case si vous souhaitez déplacer un objet en 3D, en remplaçant son élévation par la distance verticale spécifiée dans la zone Élévation Delta. Si vous choisissez un point avec une élévation pour le point Vers, l'objet sélectionné sera également déplacé par rapport à cette élévation Si cette case n’est pas cochée, les objets sont alors déplacés en 2D.
  3. Cliquez dans la cellule Objets à déplacer.
  4. Choisissez les objets à déplacer dans une vue graphique ou dans l'Explorateur de sélection. Vous pouvez aussi cliquer sur Options et choisir une méthode de sélection depuis le menu contextuel.
  5. Tabulez jusqu’à la cellule Point 1 dans le groupe Système à partir de.
  6. Dans la Vue en plan, choisissez deux points à partir desquels les objets seront déplacés, ou saisissez les coordonnées dans les cellules Point 1 et Point 2.
  7. Dans le groupe Système Vers, choisissez deux points en lesquels les objets seront transformés (en fonction du point A partir de), ou saisissez les coordonnées dans les cellules Point 1 et Point 2. Le point Vers est également utilisé comme point de rotation si vous entrez un angle de rotation.
  8. Si le point Vers possède une élévation, l'élévation delta est automatiquement calculée et apparaît dans la cellule Élévation Delta. Si nécessaire, modifiez l'élévation.
  9. Le nouvel angle apparaît dans la cellule Angle de rotation, et la nouvelle échelle apparaît dans la cellule Échelle. Modifiez l’une ou l’autre valeur, si nécessaire.
  10. Cliquez sur OK pour transformer les objets.

Sujets connexes

Déplacer des objets

Pivoter des objets

Déplacer, pivoter, et mettre à l'échelle des objets


Copier un objet

Créer et positionner des doubles d’un ou de plusieurs objets en 2D ou en 3D. Vous pouvez copier des objets dans la Vue en plan, la Vue de profil, et la Vue en coupe transversale.

Les objets copiés sont indépendants des objets originaux à partir desquels ils sont copiés. Toutefois, si un objet copié est dépendant d'un autre objet, la copie en sera également dépendante. Si vous copiez à la fois un objet et un objet dont celui-ci est dépendant, alors les nouveaux objets maintiendront cette dépendance entre eux, mais il n'y aura aucune dépendance à l'égard des objets originaux.

Note : La plupart des données topographiques, telles que les points possédant des coordonnées de contrôle ou des coordonnées locales/globales (en latitude et longitude), ne peuvent être copiées.

Pour copier des objets :

  1. Procédez de l'une des façons suivantes:
    • Sélectionnez Modifier > Copier des objets.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le volet de commande Copier des objets s’affiche.

  2. A partir de la cellule Objets à copier, choisissez les objets à dupliquer dans une vue graphique ou dans l'Explorateur de sélection. Autrement, vous pouvez cliquer sur Options, puis choisissez une méthode de sélection à partir du menu contextuel.
  3. Pour modifier la couche des nouveaux objets, cochez la case Redéfinir les couches, puis choisissez une couche dans la liste. Sinon, les nouveaux objets héritent des couches de leurs objets copiés respectifs.
  4. Cliquez sur Appliquer. Le volet de commande Déplacer des objets copiés s’affiche.
  5. Cochez les cases de toutes les options que vous souhaitez utiliser dans le groupe Paramètres.
    • Déplacement 3D - Cochez cette option si vous souhaitez remplacer les élévations des objets par la distance verticale spécifiée dans la case Élévation Delta. Si vous choisissez un point avec une élévation pour le point Vers , l'objet sélectionné sera également déplacé par rapport à cette élévation.
    • Activer le déplacement - Cochez cette option si vous souhaitez déplacer les objets jusqu’au point Vers pendant que vous déplacez le curseur dans la Vue.
    • Actualiser des objets dépendants lors des déplacements – Cochez cette option si vous souhaitez également actualiser ou déplacer des objets dont les emplacements dépendent de l’objet en train d’être déplacé pendant que vous le faites glisser.
  6. Dans la vue, choisissez un point à partir duquel les copies seront déplacées, ou saisissez une coordonnée dans la case De.
  7. Déplacez le curseur et choisissez un point où placer les copies (en fonction du point De), ou saisissez une coordonnée dans la case Vers.
  8. i vous effectuez un déplacement 3D et si le point Vers possède une élévation, l’élévation delta sera automatiquement calculée et apparaîtra dans la cellule Élévation delta. Si nécessaire, modifiez l'élévation delta. Autrement, passez à l’étape 10.
  9. Cliquez sur Fermer pour retourner à la commande Copier des objets.
  10. Cliquez sur Appliquer pour créer une autre copie de l’objet sélectionné et pour maintenir la commande ouverte, ou cliquez sur Fermer.

Sujets connexes

Déporter une ligne

Déplacer des objets

Pivoter des objets

Déplacer, pivoter, et mettre à l'échelle des objets

Déplacer, pivoter, et mettre à l'échelle des objets par points


Modifier l’élévation d'objets

Élevez ou modifiez l’élévation d’un ou de plusieurs objets 3D. Vous pouvez élever des objets jusqu’à une élévation absolue unique ou spécifier un changement relatif d'élévation selon lequel chaque objet conserve toute modification de son élévation.

Note : La plupart des données topographiques, telles que les points possédant des coordonnées de contrôle ou des coordonnées locales/globales (en latitude et longitude), ne peuvent être élevées.

Pour modifier l’élévation d'objets :

  1. Procédez de l'une des façons suivantes:
    • Sélectionnez Modifier > Modifier l’élévation.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le volet de commande Modifier l’élévation s’affiche.

  2. Choisissez les objets à élever dans une vue graphique, ou cliquez sur Options et choisissez une option de sélection dans le menu.
  3. Dans le groupe Appliquer, choisissez d’appliquer :
    • Un Changement relatif d'élévation - Sélectionnez cette option pour déplacer chacune des élévations existantes sur chaque objet sélectionné par la distance verticale spécifiée dans la cellule Élévation. Si une polyligne 3D a des points de fin de segment situés à des élévations de 5, 10 et 25, par exemple, et que vous déplacez la polyligne selon une élévation relative de 1, les points de fin seront élevés à 6, 11 et 26. En général, cette option devrait être utilisée sur des objets 3D.
    • Une Élévation absolue - Sélectionnez cette option pour définir chaque élévation sur chaque objet sélectionné sur l’élévation spécifiée dans la cellule Élévation. En général, cette option doit être utilisée sur des objets qui n'ont qu'une seule élévation ou lorsque les élévations des nœuds sont identiques.
  4. Spécifiez la modification de l’élévation absolue ou de l’élévation relative dans la cellule Élévation.
  5. Cliquez sur Appliquer. Répétez les étapes 2 à 5 pour élever des objets additionnels.

    Conseil : Pour élever un objet progressivement, sélectionnez Changement relatif d'élévation, spécifiez l’incrément dans la cellule Élévation, puis cliquez sur Appliquer à plusieurs reprises pour appliquer l’incrément.

  6. Cliquez sur Fermer lorsque vous avez terminé.

Sujets connexes

Définir une élévation de lignes


Décompresser un bloc

Après avoir importé des données CAO, décompressez les blocs comportant des objets que vous ne souhaitez pas déplacer, modifier, ou supprimer individuellement. La décompression disjoint le groupe d'objets comportant plusieurs objets individuels (et parfois des blocs emboîtés supplémentaires).

Pour décompresser un bloc à l’aide d’options :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Modifier > Décompression de blocs.
    • Effectuez un click droit et sélectionnez Décompression de blocs à partir du menu contextuel.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Décompression de blocs s’affiche.

  2. Sélectionnez un bloc d’objets dans l'Explorateur de l’étude, l'Explorateur de sélection, ou une vue graphique, ou encore cliquez sur Options et sélectionnez une option dans la liste.
  3. Décochez la case Supprimer les blocs après la décompression si vous souhaitez conserver le bloc original, ainsi que ses objets composants individuels, après l’avoir décompressé.

    Note : Il est peu probable que vous ayez besoin de conserver le bloc original ni que vous souhaitiez le conserver.

  4. Cliquez sur Appliquer si vous souhaitez décompresser des blocs supplémentaires ou cliquez sur OK pour fermer le volet de commande.

Sujets connexes

Importer des fichiers CAO (.dwg/.dxf)

Importer des fichiers MicroStation (.dgn)


Calculer et entrer des valeurs

Ce logiciel est muni d’outils graphiques interactifs que vous pouvez utiliser pour calculer et entrer des valeurs.

Notamment :

  • Des commandes COGO
  • Des modes d’accrochage de fonctionnement
  • Des commandes d’accrochage

Utilisez ces outils pour calculer et entrer des angles, des relèvements, des coordonnées, des distances, des élévations et des décalages de votre étude. Après avoir importé des données de topographie, de carte ou d’ingénierie, démarrez à partir d’un point ou d’un objet connu, et utilisez ces fonctions pour créer d’autres points et des lignes dans votre étude.

Les outils COGO et accrochage sont de puissants outils parce qu’ils vous permettent d’entrer des données de manière cohérente pour diverses commandes.


Commandes COGO

Les commandes COGO sont les cellules des diverses commandes qui vous aident à calculer les angles, les relèvements, les coordonnées, les distances, les élévations et les décalages de votre étude. Elles vous permettent d’entrer des données de diverses façons, notamment :

  • En saisissant des valeurs et des ID de points dans la cellule
  • En choisissant des points dans les vues graphiques
  • En effectuant un clic droit dans les vues graphiques et en sélectionnant des options supplémentaires d’accrochage et COGO à partir du menu contextuel.

Les commandes COGO vous confèrent cette souplesse vous permettant d’avoir plusieurs façons d’entrer des données par une seule commande, évitant ainsi l’utilisation de plusieurs commandes.

Puisque les commandes COGO sont utilisées dans plusieurs commandes, une fois que vous aurez compris comment les utiliser, vous serez capable d’appliquer votre savoir à toutes les commandes les utilisant.

Curseurs COGO

L’apparence du curseur change dans les vues graphiques suivant le type de commande. Le nom de la commande apparaît également dans la barre d’état, et l’infobulle de la ligne d’état indique comment utiliser la commande.

Types de curseurs
i_cursor - free point | Choisissez n’importe quel point.
i_cursor - running snap | Choisissez n’importe quel point ou objet approprié (arc, ligne, segment, point).
 | Choisissez n’importe quel objet approprié.
 | Aucun point d’ancrage n’a été défini.
i_cursor - broken box | Aucun point d’ancrage n’a été défini.
i_cursor - invalid selection | La fonction « Choisir » n’est pas disponible ou l’objet que vous essayez de choisir n’est pas valide. En général, vous pouvez cliquer dans un espace vide de l’Explorateur de l’étude ou dans un volet de commande pour actualiser le curseur pour les vues graphiques.

Sujets connexes

Formats des expressions, des unités et des entrées COGO

Définir la zone de sélection d'éléments graphiques

Commandes et modes d'accrochage


Formats des expressions, unités et entrées COGO

Expressions mathématiques

Vous pouvez entrer des nombres dans plusieurs commandes COGO. Lorsqu’une commande COGO prend en charge des entrées numériques, vous pouvez utiliser des expressions mathématiques de base en englobant les opérateurs comme indiqué. La valeur est calculée lorsque vous quittez la commande.

Opérateur | Exemple
Addition | 10+10
Soustraction | 10-2
Multiplication | 10*8
Division | 8/4
Puissance | 10^2
Expressions simples (pour les commandes de distance, de relèvement et de coordonnées) | 5*(6+8) 052>054 (pour la distance ou le relèvement entre des points)
Notation exponentielle (pour les commandes de distance et de coordonnées) | 1,01E+6
Formats espacés (pour les commandes de distance et de coordonnées) | 1 000 000 = 1000000 1.000.000 = 1000000

Formats d’entrée des unités et des données

Les formats des unités, des entrées et des affichages pour les données se trouvent et sont définis dans la section Unités de la boîte de dialogue Paramètres de l'étude.

Les unités de distance actuelles, qui sont également utilisées pour les lignes de grille, s’affichent dans la barre d’état. Les distances que vous entrez sont dans ces unités. Vous pouvez, néanmoins, entrer d’autres unités dans les commandes COGO en ajoutant un caractère pour le type d’unité. Par exemple, si les unités de votre étude sont définies en Pied international, vous pouvez alors entrer 3m dans une commande COGO pour désigner 3 mètres. L’unité que vous entrez sera convertie dans les unités de l'étude.

Entrer des ID de points

Si vous entrez un ID de point pour une valeur unique, telle qu’une élévation, placez l’ID entre guillemets pour indiquer qu’elle est l’élévation du point et non pas simplement la valeur d’une élévation. Par exemple, pour utiliser l’élévation pour le point 1001, saisissez «1001» dans la commande. Dans les commandes de coordonnées dans lesquelles vous entrez un couple de coordonnées, c’est suffisant de saisir l’ID du point sans guillemets. Les coordonnées du point sont utilisées.

Sujets connexes

Modifiez les unités de l'étude

Paramètres des unités


Définir la zone de sélection d'éléments graphiques

La zone de sélection d'éléments graphiques est un rectangle apparaissant sur certains curseurs. Elle indique la zone dans laquelle les objets applicables peuvent être sélectionnés.

Pour définir la taille de la zone de sélection d'éléments graphiques :

  1. Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.
  2. Cliquez sur Démarrage et Affichage.
  3. Spécifiez une valeur dans la zone de saisie Zone de sélection.
  4. Cliquez sur OK.

Sujets connexes

Options de démarrage et d’affichage


Commandes et modes d'accrochage

Les différents types d'accrochage sont basés sur des calculs géométriques. Ils vous aident à spécifier et sélectionner des coordonnées et des points plus facilement et plus précisément. Les accrochages peuvent utiliser une géométrie existante ou des valeurs que vous entrez au moment de l'utilisation de la commande. Il existe deux types de fonctions d'accrochage :

Accrochages

Des modes d’accrochage de fonctionnement

Ces modes sont similaires aux commandes d'accrochage mais sont toujours actifs (lorsqu'ils sont activés). Les modes d’accrochage permanents définissent l'ordre de priorité des modes d'accrochage au point. Ils peuvent être temporairement annulés par l'utilisation d'une commande d'accrochage spécifique.

Note : Les accrochages permanents ne sont disponibles que pour les accrochages au point (coordonnées). Il n'existe aucun accrochage permanent pour les angles, les relèvements, les distances, les décalages, les élévations ou les contrôles de station.

Des commandes d’accrochage

Ces commandes vous permettent d'entrer des angles, des relèvements, des coordonnées, des distances, des décalages et des élévations pour calculer les coordonnées de l'étude. A partir des commandes d'accrochage, vous pouvez également sélectionner (ou entrer) des objets applicables du type lignes de rupture, alignements, surfaces et des ID de points.

Sujets connexes

Commandes COGO

Options « Mode d'accrochage permanent »

Définir les modes d’accrochage permanents

Utiliser les commandes d'accrochage


Définir les modes d’accrochage permanents

Les accrochages permanents sont des types d'accrochage fréquemment utilisés et qui sont donc activés en permanence. Ceci vous évite d'avoir à lancer une commande d'accrochage spécifique chaque fois que vous en avez besoin. Vous pouvez par contre spécifier à tout moment quel mode d'accrochage (parmi les cinq modes disponibles) rendre actif.

Note : Si plusieurs modes d'accrochage sont actifs et si vous sélectionnez dans une vue graphique un point qui pourrait correspondre à plusieurs accrochages, c'est l'accrochage le plus proche du centre de la zone de sélection d'éléments graphiques qui est privilégié.

Lorsqu'un accrochage est actif, l'apparence du curseur indique de quel type d'accrochage il s'agit. Par exemple, si vous utilisez un mode d'accrochage qui vous permet de sélectionner un objet, le curseur se présente sous la forme d'une zone de sélection d'éléments graphiques (rectangle). Si vous êtes en mode d'accrochage libre, le curseur apparaît sous forme de réticules. Voir Commandes COGO pour plus d'informations.

Lorsque vous effectuez un accrochage à un point, vous n'obtenez aucune indication visuelle de cette action dans les vues graphiques, mais les coordonnées du point sont enregistrées dans la commande à partir de laquelle vous travaillez.

Pour définir des modes d'accrochage permanents :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur Accrochage dans la barre d'état.
    • Sélectionnez Etude > Mode Accrochage.

    La boîte de dialogue Mode Accrochage s'affiche.

  2. Cochez (ou décochez) les cases situées à côté des modes que vous souhaitez activer (ou désactiver).

    Note : Vous devez activer au moins un mode d'accrochage. Dans le cas contraire, vous seriez dans l'incapacité de sélectionner un élément des vues graphiques.

  3. Cliquez sur OK pour fermer la boîte de dialogue.

Note : Les modes d’accrochage permanents n'ont pas la priorité sur les commandes d'accrochage.

Sujets connexes

Options « Mode d'accrochage permanent »


Options « Mode d'accrochage permanent »

Utilisez ces options pour définir des types d'accrochage fréquemment utilisés à activer en permanence. Ceci vous évite d'avoir à lancer une commande spécifique chaque fois que vous avez recours à un accrochage. Ces options sont disponibles à partir de la boîte de dialogue Mode Accrochage.

Options
Point | Si un objet point se situe dans la zone de sélection d'éléments graphiques, les coordonnées de ce point seront utilisées.
Point de fin | Si le point de fin d'un segment de ligne ou d'arc se situe dans la zone de sélection d'éléments graphiques, les coordonnées de ce point de fin seront utilisées.
Point d'insertion | Si une partie quelconque d'un texte ou d'un objet bloc se situe dans la zone de sélection d'éléments graphiques, les coordonnées du point d'insertion de l'objet seront utilisées. Ce mode d'accrochage permanent est désactivé par défaut.
Sommet de la surface | Si l'un des sommets de la surface se situe dans la zone de sélection d'éléments graphiques, les coordonnées de ce sommet seront utilisées.
Libre | Les coordonnées de l'intersection de réticules seront utilisées. Ce mode servira si aucun des autres modes ne convient ou n'est sélectionné. Si aucun autre mode n'est actif, le mode Libre est le mode actif par défaut.

Sujets connexes

Définir les modes d’accrochage permanents


Utiliser les commandes d'accrochage

Les commandes d'accrochage se basent sur des calculs géométriques pour vous aider à définir des coordonnées plus facilement et plus précisément. Les commandes d'accrochage peuvent calculer un point d'accrochage à partir d'une géométrie existante ou utiliser des paramètres que vous avez enregistrés au moment de l'activation de la commande. Contrairement aux modes d'accrochage permanents, les commandes d'accrochage doivent être lancées chaque fois que vous en avez besoin. Seule la commande courante est activée.

Lorsque vous calculez les coordonnées d'un point (effectuez un accrochage à un point), vous n'obtenez aucune indication visuelle de cette action dans les vues graphiques, mais les coordonnées du point sont enregistrées dans la commande à partir de laquelle vous travaillez.

Pour utiliser une commande d'accrochage :

  1. A partir d'une Commande COGO, déplacez votre curseur dans une vue graphique et effectuez un clic droit. Un menu contextuel affiche les options d'accrochage disponibles pour la commande que vous utilisez.
  2. Sélectionnez l'une des commandes d'accrochage. Le volet de commande «Accrochage» s’affiche.
  3. Spécifiez les paramètres de l'accrochage.
  4. Cliquez sur OK pour revenir à la commande COGO initiale.

Note : Les commandes d'accrochage ont la priorité sur les modes d’accrochage permanents.

Commandes regroupées

Pour calculer une valeur particulière plus facilement, vous pouvez «regrouper» plusieurs commandes d'accrochage. Ceci signifie que vous pouvez accéder à une commande d'accrochage à partir d'une autre commande d'accrochage et les empiler dans le volet de commande. Vous pouvez vous entraîner en visitant le didacticiel.

Sujets connexes

Définir les modes d’accrochage permanents

Commandes et modes d'accrochage


Entrer un angle

Utilisez la commande «Angle» pour entrer un angle en spécifiant un relèvement en relation avec le relèvement par défaut. Le relèvement par défaut (et l’angle zéro) est l’Est. Les angles positifs sont mesurés dans le sens contraire des aiguilles d’une montre de 0° à 360°. « Angle » apparaît dans la barre d’état lorsque la commande est activée.

Les commandes « Angle » sont utilisées à partir des commandes d’accrochage suivantes :

  • Accrochage au relèvement + angle

La commande « Relèvement » vous donne un accès à ces commandes d’accrochage du menu contextuel :

  • Accrochage à l’angle de déviation
  • Accrochage aux trois points

Pour spécifier un angle :

  • Choisissez un point d’ancrage dans une vue graphique. A l’aide du curseur effectuant un «tracé élastique» à partir du relèvement par défaut, choisissez un autre point pour spécifier l’angle.
  • En utilisant un des formats de saisie standard, saisissez une valeur dans la cellule Relèvement. Vérifiez et définissez le format de saisie dans Paramètres de l'étude en sélectionnant Etude > Paramètres de l'étude > Unités > Angulaire.
  • Cliquez avec le bouton droit dans une vue graphique, sélectionnez une commande d’accrochage dans le menu contextuel et spécifiez les paramètres nécessaires.

Sujets connexes

Commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage à l’angle de déviation

Utilisez cette commande pour calculer un angle entre deux relèvements.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Angle

Pour utiliser un Accrochage à l’angle de déviation :

  1. Lors d’une commande d’angle, cliquez dans une vue graphique à l’aide du bouton droit, et sélectionnez Accrochage à l’angle de déviation dans le menu contextuel. Le volet de commande Accrochage à l’angle de déviation s’affiche.
  2. Choisissez deux points ou une ligne dans la vue, ou saisissez une valeur dans la cellule Relèvement 1.
  3. Choisissez deux points ou une ligne dans la vue, ou saisissez une valeur dans la cellule Relèvement 2. L’angle entre les relèvements est enregistré, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage aux trois points

Utilisez cette commande pour calculer un angle à partir de trois points sélectionnés par ordre.

L'option Accrochage aux trois points est accessible à partir des menus contextuels des commandes suivantes :

  • Angle

Pour utiliser un Accrochage aux trois points :

  1. A partir d'une commande «Angle», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage aux trois points dans le menu contextuel. Le volet de commande Accrochage aux trois points s'affiche.
  2. Sélectionnez un type d'angle (Aigu ou Obtus) dans la liste des Options.
  3. Sélectionnez un point ou saisissez les coordonnées ou l'ID du point dans la zone de saisie Point de début.
  4. Sélectionnez un deuxième point ou saisissez les coordonnées ou l'ID du point dans la zone de saisie Point pivot.
  5. Sélectionnez un deuxième point ou saisissez les coordonnées ou l'ID du point dans la zone de saisie Point de fin pour caractériser l'angle.
  6. L'angle formé par ces trois points est enregistré et le volet de commande propose la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Entrer un relèvement

Utilisez la commande «Relèvement» pour spécifier un relèvement azimutal. Le relèvement par défaut (et l’angle zéro) est le nord. Les relèvements positifs sont mesurés dans le sens des aiguilles d’une montre. «Relèvement» apparaît dans la barre d’état lorsque la commande est activée.

La commande «Relèvement» est utilisé à partir des commandes d’accrochage suivantes :

  • Accrochage au relèvement du relèvement
  • Accrochage à la distance de relèvement
  • Accrochage au relèvement + angle

La commande «Relèvement» vous donne un accès à ces commandes d’accrochage du menu contextuel :

  • Accrochage au relèvement + angle
  • Accrochage point à point

Pour spécifier un relèvement :

  • Choisissez un point d’ancrage dans une vue graphique. A l’aide du curseur effectuant un «tracé élastique» à partir du relèvement par défaut, choisissez un autre point pour spécifier le relèvement.
  • Choisissez un segment de ligne dans une vue graphique. Le relèvement du segment est utilisé. Chaque segment de ligne possède deux relèvements, choisissez donc un point sur le segment de ligne proche de la limite où doit passer le relèvement. Si vous choisissez un segment d’arc, le relèvement tangent au segment à ce point sera calculé. Si vous choisissez un objet texte, le relèvement où se trouve cet objet texte est utilisé. Ceci vous permet d’utiliser le contrôle de relèvement pour aligner des objets textes avec d’autres objets textes.
  • En utilisant un des formats de saisie standard, saisissez une valeur dans la cellule Relèvement. Vérifiez et définissez le format de saisie dans Paramètres du projet en sélectionnant Projet > Paramètres du projet > Unités > Azimut.
  • Saisissez un ID de point à la notation ID de point (par exemple 1>2) dans la cellule Relèvement pour rappeler le relèvement entre les points.
  • Cliquez avec le bouton droit dans une vue graphique, sélectionnez une commande d’accrochage dans le menu contextuel et spécifiez les paramètres nécessaires.

Modes des angles horizontaux

Vous pouvez également entrer des relèvements en utilisant un code préfixe ou suffixe pour le mode de l’angle Par exemple, un angle de 90 degrés, 15 minutes et 2 secondes à partir de l’azimut nord, saisissez : NA901502 ou 901502NA.

Les codes ci-dessous sont pris en charge.

Code | Description
NA | Azimut nord
SA | Azimut sud
AR | Angle vers la droite
AL | Angle vers la gauche
DR | Déviation à droite
DL | Déviation à gauche
NE | Nord-Est
SE | Sud-Est
SW | Sud-Ouest
NW | Nord-Ouest

Sujets connexes

Commandes COGO

Formats des expressions, unités et entrées COGO

Modes et commandes des accrochages


Accrochage au relèvement + angle

Utilisez cette commande pour calculer un relèvement en ajoutant un angle à un relèvement donné.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Relèvement

cg_snap bearing plus angle

Pour utiliser un Accrochage au relèvement et à l’angle :

  1. Lors de l'utilisation d’une commande de relèvement, cliquez avec le bouton droit dans une vue graphique, et sélectionnez Accrochage au relèvement + angle dans le menu contextuel. Le volet de commande Accrochage au relèvement + angle s’affiche.
  2. Choisissez deux points dans la vue, ou entrez une valeur dans la zone de saisie Relèvement.
  3. Choisissez deux points supplémentaires, ou entrez une valeur dans la zone de saisie Angle. Le relèvement est enregistré, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage point à point (relèvement)

Utilisez cette commande pour calculer le relèvement d'un point à un autre.

L'option Accrochage point à point peut être utilisée à partir des commandes suivantes :

  • Relèvement

Pour utiliser un Accrochage point à point :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage point à point dans le menu contextuel. Le volet de commande Accrochage point à point s’affiche..
  2. Sélectionnez un point à partir de la vue ou saisissez les coordonnées ou l'ID du point dans la zone de saisie Point de référence 1.
  3. Sélectionnez un point ou saisissez les coordonnées ou l'ID du point dans la zone de saisie Point de référence 2. Le relèvement est enregistré, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Entrer une coordonnée

Utilisez la coordonnée pour spécifier les coordonnées X, Y, et Z ou les valeurs de la latitude, la longitude et de la hauteur d’un point. Si la coordonnée Z ou celle de l’élévation est entrée dans la commande «coordonnée», et s’il existe également une commande «élévation» pour le même point, la valeur sera placée dans la commande «élévation». «Coordonnée» apparaît dans la barre d’état lorsque la commande est activée.

Pour spécifier une coordonnée :

  • Choisissez un point dans une vue graphique. Si aucun mode d’accrochage permanent n’est activé, l’opération par défaut ne spécifie aucune coordonnée Z. Si des accrochages permanents sont activés, le curseur éventuellement accrochera à un emplacement et utilisera sa valeur Z en fonction du mode d’accrochage.
  • Saisissez un ID de point dans la cellule « coordonnée » en utilisant n’importe quel format de saisie standard. S’il y a plusieurs points avec le même ID, alors celui possédant la meilleure qualité sera utilisé. Vérifiez et définissez le format de saisie dans Paramètres de l'étude en sélectionnant Etude > Paramètres de l'étude > Unités > Coordonnée.

    Note : Si vous entrez un ID de point pour une valeur unique, telle qu’une élévation, placez l’ID entre guillemets pour indiquer qu’elle est l’élévation du point et non pas simplement la valeur d’une élévation. Par exemple, pour utiliser l’élévation pour le point 1001, saisissez «1001» dans la commande. Dans les commandes de coordonnées dans lesquelles vous entrez un couple de coordonnées, c’est suffisant de saisir l’ID du point sans guillemets. Les coordonnées du point sont utilisées.

  • Saisissez deux ou trois nombres séparés par un espace ou une virgule pour spécifier une paire ou un triplet de coordonnées, selon le format N, E, (Z). Le séparateur est définissable par l’utilisateur dans les Paramètres de l'étude. En règle générale, les espaces ou les virgules sont utilisés pour spécifier les paires ou les triplets de coordonnées.

    Exemples : 27,42, (1)

    27 42 1

    27,42

    27 42

Dans la vue en plan, ils correspondent normalement à N, E, (Z). Dans la vue de profil, ils correspondent normalement à la station et à l’élévation. La commande respecte l’ordre des valeurs X et Y spécifié pour la vue active.

Bien qu’habituellement ce sont des coordonnées de grille que vous entrerez, vous pouvez toutefois entrer des coordonnées de latitude et de longitude selon le format Latitude, Longitude, (Z). Pour effectuer cela, un système de coordonnées doit être défini pour l'étude. N’utilisez pas d’espaces pour séparer les coordonnées car les espaces sont utilisés pour séparer les composants des angles.

Exemples : N40°35’18,12345”, E120°23”12,32145”, 1000

N40 35 18,12345, E120 23 12,32145, 1000

N40 35 18,12345, E120 23 12,32145, 1000

Pour spécifier une coordonnée :

  • Saisissez un @ devant une valeur pour spécifier une distance relative par rapport à un point précédent (lorsque le curseur possède un point d’ancrage). Le symbole @ doit être utilisé devant chaque coordonnée relative, mais vous pouvez entrer à la fois des coordonnées relatives et absolues dans la même commande. Le séparateur des distances relatives est définissable par l’utilisateur dans les Paramètres de l'étude, mais en règle générale, @ est utilisé comme indiqué.

    Exemples : @27,@42

    @27 @42

Dans quelle que soit la vue possédant une exagération de l’échelle verticale, vous pouvez remplacer une pente (G) par l’élévation lors de la configuration d’un point par rapport à un point précédent. Ceci peut être utilisé conjointement avec une valeur de station relative (@S). Parmi les valeurs valides pour la pente, on trouve : (%, ou P) pour les pourcentages de pentes et (:, or R) pour les indices de pentes, par exemple 2:1.

Exemples : @500,2%

@500 2P

Dans quelle que soit la vue possédant une exagération de l’échelle verticale, vous pouvez remplacer une profondeur Maximale(M) par la station et une pente (G) par l’élévation lors de la configuration d’un point par rapport à un point précédent. La profondeur maximale sera transformée en profondeur (élévation) par rapport au point précédent. Parmi les valeurs valides pour la pente, on trouve : (%, ou P) pour les pourcentages de pentes et (:, or R) pour les indices de pentes, par exemple 2:1. Ce type d’entrée est en règle générale utilisé dans la définition de modèles pour les routes.

Exemples : 5,2%

5 2%

Sujets connexes

Commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au relèvement du relèvement

Utilisez cette commande pour calculer l’intersection de deux relèvements définis par un premier point et un deuxième point. Aucune élévation (valeur Z) n’est définie avec cette option. Cet accrochage est utile dans le calcul des coordonnées d’un emplacement ne pouvant pas être occupé, tel que le centre d’un arbre.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Commande de coordonnée

Pour utiliser un Accrochage au relèvement du relèvement :

  1. Lors de l'utilisation d’une commande de coordonnée, cliquez avec le bouton droit dans une vue graphique, et sélectionnez Accrochage au relèvement du relèvement dans le menu contextuel. Le volet de commande Accrochage au relèvement du relèvement s’affiche.
  2. Choisissez un point dans la vue, ou entrez une coordonnée ou l’ID d’un point dans la zone de saisie Point de référence 1.
  3. Choisissez un deuxième point, ou saisissez une valeur dans la cellule Relèvement 1.
  4. Choisissez un point dans la vue, ou entrez une coordonnée ou l’ID d’un point dans la zone de saisie Point de référence 2.
  5. Choisissez un deuxième point, ou entrez une valeur dans la zone de saisie Relèvement 2 , pour spécifier le relèvement. La coordonnée est calculée à l’intersection du Relèvement 1 et du Relèvement 2, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage à la distance de relèvement

Utilisez cette commande pour calculer un point sur la base d’un point de début, d’un relèvement et d’une distance. Le relèvement (0) zéro correspond au nord, et les relèvements sont mesurés dans le sens des aiguilles d’une montre. Aucune élévation (valeur Z) n’est définie avec cette option.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Commande de coordonnée

Pour utiliser un Accrochage au relèvement du relèvement :

  1. Lors de l'utilisation d’une commande de coordonnée, cliquez avec le bouton droit dans une vue graphique, et sélectionnez Accrochage à la distance de relèvement dans le menu contextuel. Le volet de commande Accrochage à la distance de relèvement s’affiche.
  2. Choisissez un point dans la vue, ou entrez une coordonnée ou l’ID d’un point dans la zone de saisie Point de référence 1.
  3. Choisissez un deuxième point, ou saisissez une valeur dans la cellule Relèvement 1.
  4. Choisissez un deuxième point, ou saisissez une valeur dans la cellule Relèvement 1. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au centre de l'arc

Utilisez cette commande d’accrochage pour calculer le point de centre d’un arc (ou le segment d’une courbe parabolique ou le segment d’une courbe spiralisée) lorsque vous sélectionnez l’arc. L’élévation de l’arc est utilisée comme valeur Z.

Accrochage au centre de l’arc peut être utilisé à partir des commandes suivantes :

  • Ajouter un point
  • Centre
  • Panoramique
  • Zoom fenêtre

Pour utiliser un «Accrochage au centre» :

  1. Cliquez avec le bouton droit dans la vue graphique, et sélectionnez Accrochage au centre de l’arc dans le menu contextuel. Le volet de commande Accrochage au centre s’affiche.
  2. Choisissez un arc dans la vue. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au centre de gravité

Utilisez cette commande pour calculer un point sur la base de la zone à l’intérieur d’une ligne fermée. Si le segment de ligne choisi possède une élévation, la valeur Z du segment est utilisée.

Accrochage au centre de l’arc peut être utilisé à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un « Accrochage au centre de gravité » :

  1. Lors de l'utilisation d’une commande de coordonnée, cliquez avec le bouton droit dans une vue graphique, et sélectionnez Accrochage au centre de gravité dans le menu contextuel. Le volet de commande Accrochage au centre de gravité s’affiche.
  2. Choisissez un segment d’une ligne fermée dans la vue. La coordonnée au centre de la zone est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage distance-distance

Utilisez cette commande pour calculer un point sur la base des distances radiales par rapport à deux points de référence, en sélectionnant un des deux points où les arcs résultants se croisent.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage Distance + Distance :

  1. Lors d’une commande de coordonnée, cliquez avec le bouton droit dans une vue graphique, et sélectionnez Accrochage Distance-Distance dans le menu contextuel. Le volet de commande Distance-Distance s’affiche.
  2. Choisissez un point dans la vue, ou entrez une coordonnée ou l’ID d’un point dans la zone de saisie Point de référence 1.
  3. Choisissez un deuxième point, ou saisissez une valeur dans la cellule Relèvement 1.
  4. Choisissez un point dans la vue, ou entrez une coordonnée ou l’ID d’un point dans la zone de saisie Point de référence 2.
  5. Choisissez un deuxième point, ou saisissez une valeur dans la cellule Relèvement 2.
  6. Sélectionnez un des points d’intersection en choisissant un versant dans la vue, ou en sélectionnant une option dans la liste Versant. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage Delta X Delta Y

Utilisez cette commande pour calculer un point utilisant une distance relative X et Y par rapport à un point de référence. L’élévation du point d’origine est utilisée comme valeur Z.

Accrochage DxDy peut être utilisé à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un « Accrochage DxDy » :

  1. A partir d'une commande « Coordonnée », cliquez dans une vue graphique à l'aide du bouton droit, puis sélectionnez Accrochage DxDy dans le menu contextuel. Le volet de commande Accrochage DxDy s'affiche.
  2. Choisissez un point dans la vue, ou entrez une coordonnée ou l’ID d’un point dans la zone de saisie Point de référence 1.
  3. Choisissez un deuxième point, ou saisissez une distance à partir du point de référence dans la cellule Distance de l’abscisse.
  4. Choisissez un troisième point, ou saisissez une distance à partir du point de référence dans la cellule Distance de l’ordonnée. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage à la limite

Utilisez cette commande pour calculer le point situé à l'extrémité d'un segment de ligne la plus proche de l’endroit où vous sélectionnez sur le segment de ligne. L’élévation du point de fin est utilisée.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage à la limite :

  1. Lors d’une commande de coordonnée, cliquez dans une vue graphique à l’aide du bouton droit, et sélectionnez Accrochage à la limite dans le menu contextuel. Le volet de commande Accrochage à la limite s’affiche.
  2. Choisissez un segment de ligne près de la limite que vous souhaitez accrocher. La coordonnée à la fin du segment de ligne est alors enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au facteur de la ligne

Utilisez cette commande pour calculer un point à une distance prise comme facteur le long d’une ligne. Vous pouvez entrer n’importe quel facteur de multiplication supérieur à zéro (par exemple, 0,5 = 50 % à partir de la fin de la ligne). Si la ligne possède une pente, la valeur Z est interpolée.

Accrochage au centre de l’arc peut être utilisé à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage au facteur de la distance :

  1. Lors de l'utilisation d’une commande de coordonnée, cliquez avec le bouton droit dans une vue graphique, et sélectionnez Accrochage au facteur de la ligne dans le menu contextuel. Le volet de commande Accrochage au facteur de la ligne s’affiche.
  2. Choisissez une ligne proche de l’extrémité à partir de laquelle vous souhaitez prendre la distance comme facteur. La ligne est enregistrée dans la cellule Ligne.
  3. Saisissez un facteur dans la cellule Facteur de multiplication.
  4. Cliquez sur OK. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au facteur du segment

Utilisez cette commande pour calculer un point à une distance prise comme facteur le long d’un segment de ligne Vous pouvez entrer n’importe quel facteur de multiplication supérieur à zéro (par exemple, 0,5 = 50 % à partir de la fin de la ligne). Zéro (0) s’accroche à l’extrémité de la ligne la plus proche de l’endroit où vous sélectionnez, et 1 s’accroche à l’extrémité de la ligne la plus éloignée. Si la ligne possède une pente, la valeur Z est interpolée.

Accrochage au centre de l’arc peut être utilisé à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage au facteur de la distance :

  1. Lors de l'utilisation d’une commande de coordonnée, cliquez avec le bouton droit dans une vue graphique, et sélectionnez Accrochage au facteur du segment dans le menu contextuel. Le volet de commande Accrochage au facteur du segment s’affiche.
  2. Choisissez un segment de ligne proche de l’extrémité à partir de laquelle vous souhaitez prendre la distance comme facteur Le segment est enregistré dans la cellule Segment.
  3. Saisissez un facteur dans la cellule Facteur de multiplication.
  4. Cliquez sur OK. La coordonnée est calculée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage libre

Utilisez cette commande pour employer les coordonnées de quel que soit le point sélectionné dans une vue. Aucune élévation n’est définie avec cette option.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage Distance + Distance :

  1. Lors d’une commande de coordonnée, cliquez dans une vue graphique à l’aide du bouton droit, et sélectionnez Accrochage libre dans le menu contextuel. Le volet de commande Accrochage libre s’affiche.
  2. Choisissez un point dans la vue, ou entrez une coordonnée ou l’ID d’un point dans la zone de saisie Point de référence 2. Le volet de commande retourne à la commande précédente.

    Note :L' Accrochage libre est un des modes d’accrochage permanent par défaut, donc à moins qu’il ne soit désactivé dans la boîte de dialogue Mode d’accrochage, il n’est pas nécessaire d’explicitement sélectionner Accrochage libre dans le menu contextuel. Utilisez cette option lorsque vous avez plusieurs accrochages permanents actifs et lorsque vous n’envisagez pas d’accrocher à un point, un point de fin, etc.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage à l’intersection de lignes

Utilisez cette commande pour calculer l'intersection (ou l'intersection projetée) de deux lignes. Si plusieurs intersections sont possibles, la priorité est placée sur l'intersection la plus proche des lignes choisies. Aucune élévation n’est définie avec cette option.

L'option Accrochage à l’intersection de lignes peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser la commande «Accrochage à l’intersection de lignes» :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage à l’intersection de lignes dans le menu contextuel. Le volet de commande Accrochage à l’intersection de lignes s'affiche.
  2. Sélectionnez l'une des lignes de la vue. La ligne est enregistrée dans la cellule Ligne 1.
  3. Choisissez une autre ligne. La ligne est enregistrée dans la cellule Ligne 2. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage à l’intersection de segments décalés

Utilisez cette commande pour calculer l'intersection des décalages à partir de deux segments de lignes ou de deux segments d'arcs. A partir de l'extrémité du segment le plus proche de la position choisie, et si l'on regarde vers l'autre extrémité, les décalages positifs se situent sur la droite et les décalages négatifs se situent sur la gauche du segment.

L'option Accrochage à l’intersection de segments décalés peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser la commande «Accrochage à l’intersection de segments décalés» :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage à l’intersection de segments décalés dans le menu contextuel. Le volet de commande Accrochage à l’intersection de segments décalés s'affiche.
  2. Sélectionnez l'un des segments de ligne ou d'arc de la vue. Le segment est enregistré dans la cellule Segment de ligne 1.
  3. Choisissez un décalage d'un point par rapport à la ligne ou saisissez une valeur dans la cellule Décalage 1. En ce qui concerne les distances de décalage par rapport à la ligne, il est possible de saisir une valeur négative ou positive.
  4. Choisissez un deuxième segment de ligne ou d'arc. Le segment est enregistré dans la cellule Segment de ligne 2.
  5. Choisissez un décalage d'un point par rapport à la deuxième ligne ou saisissez une valeur dans la cellule Décalage 2. Il est possible de saisir une valeur de décalage par rapport à la ligne négative ou positive. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au point d’insertion

Utilisez cette commande pour spécifier les coordonnées du point d’insertion d’un objet, tel qu'un bloc CAO ou un texte. L’élévation du point d’insertion est utilisée comme valeur Z.

L’accrochage au point d’insertion peut être utilisé à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un accrochage au point d’intersection :

  1. A partir d'une commande « Coordonnée », cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage au point d’intersection dans le menu contextuel. Le volet de commande Accrochage au point d’intersection s'affiche.
  2. Choisissez un objet comportant un point d’intersection dans la vue. Les coordonnées du point d’intersection de l’objet sont enregistrées, puis le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage à l’intersection de lignes décalées

Utilisez cette commande pour calculer l'intersection des décalages à partir de deux lignes ou de deux arcs. Les décalages sont projetés à partir des lignes ou des arcs dans leur ensemble et non à partir de segments de lignes ou d'arcs. A partir de l’extrémité de la ligne la plus proche de l’endroit où elle a été sélectionnée, dirigée vers l’autre extrémité, les décalages positifs sont sur la droite et les décalages négatifs sur la gauche de la ligne.

Vous pouvez également calculer l'intersection des décalages de deux alignements horizontaux (HAL).

L'option Accrochage à l’intersection de lignes décalées peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser la commande «Accrochage à l’intersection de lignes décalées» :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage à l’intersection de lignes décalées dans le menu contextuel. Le volet de commande Accrochage à l’intersection de segments décalés s'affiche.
  2. Sélectionnez l'une des lignes de la vue. La ligne est enregistrée dans la cellule Ligne 1.
  3. Choisissez un décalage d'un point par rapport à la ligne ou saisissez une valeur dans la cellule Décalage 1. En ce qui concerne les distances de décalage par rapport à la ligne, il est possible de saisir une valeur négative ou positive.
  4. Choisissez une deuxième ligne. La ligne est enregistrée dans la cellule Ligne 2.
  5. Choisissez un décalage d'un point par rapport à la deuxième ligne ou saisissez une valeur dans la cellule Décalage 2. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage à l’intersection de segments

Utilisez cette commande pour calculer l'intersection projetée de deux segments de ligne ou d'arc. Si plusieurs intersections sont possibles, la priorité est placée sur l'intersection la plus proche des lignes choisies.

L'option Accrochage à l’intersection de segments peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser la commande «Accrochage à l’intersection de segments» :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage à l’intersection de segments dans le menu contextuel. Le volet de commande Accrochage à l’intersection de segments s'affiche.
  2. Sélectionnez l'un des segments de ligne de l'écran. Le segment est enregistré dans la cellule Segment de ligne 1.
  3. Choisissez un autre segment de ligne sur l'écran. Le segment est enregistré dans la cellule Segment de ligne 2. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Milieu de l’accrochage point à point

Utilisez cette commande pour calculer le milieu entre deux points.

Milieu de l’accrochage point à point peut être utilisé dans ces commandes :

  • Coordonnée

Pour utiliser un « Milieu de l’accrochage point à point » :

  1. A partir d'une commande « Coordonnée », cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Milieu de l’accrochage point à point dans le menu contextuel. Le volet de commande Milieu de l’accrochage point à point s’affiche.
  2. Choisissez un point dans la vue en plan, ou saisissez une coordonnée ou l’ID d’un point dans la cellule A partir du point.
  3. Choisissez un point, ou saisissez une coordonnée ou l’ID d’un point dans la cellule Vers le point. Le milieu entre deux points sélectionnés est enregistré, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au milieu du segment

Utilisez cette commande pour calculer le milieu d'un segment de ligne ou d'arc. Si le segment de ligne est caractérisé par une pente, la valeur Z est interpolée à partir du segment.

L'option Accrochage au milieu du segment peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser la fonction «Accrochage au milieu du segment» :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage au milieu du segment dans le menu contextuel. Le volet de commande Accrochage au milieu du segment s'affiche.
  2. Sélectionnez l'un des segments de ligne de l'écran. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au plus proche de la ligne

Utilisez cette commande pour calculer le point d'une ligne située dans la zone de sélection d'éléments graphiques le plus proche du point que vous sélectionnez. Si ce point est situé sur une ligne qui comporte une pente, la valeur de l'élévation est interpolée.

L'option Accrochage au plus proche de la ligne peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un accrochage au plus proche :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage au plus proche de la ligne dans le menu contextuel. Le volet de commande Accrochage au plus proche de la ligne s'affiche.
  2. Sélectionnez l'une des lignes de la vue. Les coordonnées du point de la ligne le plus proche de votre point de sélection sont enregistrées. Le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au décalage de la ligne

Utilisez cette commande d'accrochage pour calculer un point en fonction du décalage à partir d'une station sur toute la longueur d'une ligne ou d'un arc. La station zéro correspond à l'extrémité de la ligne la plus proche du point sélectionné. A partir de la station zéro, et si l'on regarde vers l'autre extrémité de la ligne, les décalages positifs se situent sur la droite et les décalages négatifs se situent sur la gauche de la ligne. Si la ligne comprend une valeur d'élévation de la pente, la valeur Z est interpolée à partir de la station utilisée.

Note : Vous pouvez utiliser cette option pour sélectionner une position spécifique le long d'un arc en réduisant le décalage à zéro.

L'option Accrochage au décalage de la ligne peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un accrochage au décalage de la ligne :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage à l'intersection du décalage dans le menu contextuel. Le volet de commande Accrochage au décalage de la ligne s'affiche.
  2. Sélectionnez l'une des lignes de la vue. La ligne est enregistrée dans la cellule Ligne.
  3. Sélectionnez un point ou entrez une valeur dans la zone de saisie Station.
  4. Sélectionnez un point ou entrez une valeur dans la zone de saisie Décalage. Il est possible de saisir une valeur de décalage par rapport à la ligne négative ou positive. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au décalage du segment

Utilisez cette commande pour calculer les coordonnées d'un point situé sur un segment de ligne ou d'arc en fonction du décalage par rapport à une station. La station zéro correspond à l'extrémité de la ligne la plus proche du point sélectionné. A partir de la station zéro, et si l'on regarde vers l'autre extrémité de la ligne, les décalages positifs se situent sur la droite et les décalages négatifs se situent sur la gauche du segment.

L'option Accrochage au décalage du segment peut être utilisée à partir des commandes suivantes :

Coordonnée

Pour utiliser un accrochage au décalage du segment :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage au décalage du segment dans le menu contextuel. Le volet de commande Accrochage au décalage du segment s'affiche.
  2. Sélectionnez l'un des segments de ligne ou d'arc de la vue. Le segment est enregistré dans la cellule Segment de ligne.
  3. Sélectionnez un point ou entrez une valeur dans la zone de saisie Station. Il est possible de saisir une valeur de décalage par rapport au segment négative ou positive.
  4. Entrez une valeur dans la zone de saisie Décalage. La coordonnée est calculée, et le volet de commande retourne à la commande précédente.

    Note : Vous pouvez utiliser cette option pour sélectionner une position spécifique le long d'un arc en réduisant le décalage à zéro (0).

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Perpendiculaire à l'accrochage au segment

Utilisez cette commande pour calculer l'angle droit d'intersection entre un point et un segment de ligne ou d'arc. Si le segment de ligne est caractérisé par une élévation, la valeur Z est interpolée à partir du segment.

L'option Accrochage perpendiculaire au segment peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage perpendiculaire au segment :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage perpendiculaire au segment dans le menu contextuel. Le volet de commande Accrochage perpendiculaire au segment s'affiche.
  2. Sélectionnez l'un des segments de ligne de l'écran. La ligne est enregistrée dans la cellule Segment de ligne.
  3. Sélectionnez un point ou entrez des coordonnées dans la zone de saisie Point de référence. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage perpendiculaire à la ligne

Utilisez cette commande pour calculer l'angle droit d'intersection entre un point et une ligne ou un arc. La longueur totale de la ligne ou de l'arc est utilisée pour le calcul. Vous pouvez également calculer l'angle droit d'intersection d'un point avec un alignement horizontal (HAL).

L'option Accrochage perpendiculaire à la ligne peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage perpendiculaire à la ligne :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage perpendiculaire à la ligne dans le menu contextuel. Le volet de commande Accrochage perpendiculaire à la ligne s'affiche.
  2. Choisissez une ligne ou un HAL sur l'écran. La ligne ou l'alignement horizontal sont enregistrés dans la cellule Ligne.
  3. Sélectionnez un point ou entrez des coordonnées dans la zone de saisie Point de référence. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au point d'intersection

Utilisez cette commande pour calculer le point d'intersection (PI) de l'arc, de la spirale ou de la parabole sélectionné. Aucune élévation n’est définie avec cette option.

L'option Accrochage au point d'intersection peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage au point d'intersection :

  1. A partir d'une commande « Coordonnée », cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage au point d'intersection dans le menu contextuel. Le volet de commande Accrochage au point d'intersection s'affiche.
  2. Sélectionnez une spirale, un arc ou une parabole à partir de la vue. Les coordonnées de l'intersection sont enregistrées et le volet de commande propose la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au point

Utilisez cette commande pour spécifier les coordonnées de l'ID d'un point. L'élévation du point sert de valeur Z.

L'option Accrochage au point peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage au point :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage au point dans le menu contextuel. Le volet de commande Accrochage au point s'affiche.
  2. Sélectionnez un point à partir de la vue ou saisissez le nom d'un point dans la zone de saisie ID du point. Les coordonnées sont enregistrées et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage à la tangente

Utilisez cette commande pour calculer un point situé sur la tangente à l'arc passant par un point précédent. Aucune élévation n’est définie avec cette option.

L'option Accrochage à la tangente peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage à la tangente :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage à la tangente dans le menu contextuel. Le volet de commande Accrochage à la tangente s'affiche.
  2. Sélectionnez un point ou saisissez les coordonnées ou l'ID du point dans la zone de saisie Point de référence.
  3. Sélectionnez un arc. Les coordonnées situées sur la tangente à l'arc passant par le point de référence sont enregistrées et le volet de commande propose la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage XY

Utilisez cette commande pour calculer un point à partir de l'abscisse (coordonnée Y) du premier point sélectionné puis de l'ordonnée (coordonnée X) du second point sélectionné. Si le second point a une élévation, celle-ci sera utilisée pour la valeur Z.

L'option Accrochage XY peut être utilisée à partir des commandes suivantes :

  • Coordonnée

Pour utiliser un Accrochage XY :

  1. A partir d'une commande «Coordonnée», cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage XY dans le menu contextuel. Le volet de commande Accrochage XY s'affiche.
  2. Sélectionnez un point ou saisissez les coordonnées ou l'ID du point dans la zone de saisie Abscisse du point.
  3. Sélectionnez un point ou saisissez les coordonnées ou l'ID du point dans la zone de saisie Ordonnée du point. La coordonnée est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Entrer une distance

Utilisez la commande «Distance» pour spécifier une distance. En règle générale, c’est une distance horizontale. Lors des calculs de points 3D, la distance horizontale peut également être une distance selon la pente (SD) et vous en serez averti. « Distance » apparaît dans la barre d’état lorsque la commande est activée.

La commande « Distance » est utilisée à partir des commandes suivantes :

  • Accrochage à la distance de relèvement
  • Accrochage distance-distance
  • Accrochage à DxDy
  • Accrochage Distance + Distance
  • Accrochage au facteur de la distance

La commande « Relèvement » vous donne un accès à ces commandes d’accrochage du menu contextuel :

  • Accrochage Distance + Distance
  • Accrochage au facteur de la distance
  • Accrochage point à point
  • Accrochage au rayon de l’arc

Pour spécifier une distance :

  • Choisissez un point dans une vue graphique. A l’aide du curseur effectuant un « tracé élastique », choisissez un autre point pour spécifier la distance.
  • Choisissez une ligne ou un segment de ligne, la longueur du segment sera utilisée en guise de distance.
  • Saisissez une valeur dans la cellule Distance pour spécifier la distance horizontale ou la distance selon la pente (SD), en utilisant un des formats de saisie standard. Vérifiez et définissez le format de saisie dans Paramètres de l'étude en sélectionnant Etude > Paramètres de l'étude > Unités > Distance.

    Note : Lorsque vous spécifiez une distance et une pente par rapport à un point dans la vue de profil, la distance est toujours une distance horizontale.

  • Saisissez un ID de point à la notation ID de point (par exemple 1>2), pour rappeler la distance entre deux points.
  • Saisissez une distance à l’aide des opérateurs mathématiques ou une expression mathématique pour calculer la distance. Les opérateurs valides sont + - * / et () pour les expressions.
  • Cliquez avec le bouton droit dans une vue graphique, sélectionnez une commande d’accrochage dans le menu contextuel et spécifiez les paramètres nécessaires.

Note : Dans les commandes où la direction n’est pas déterminée, le curseur effectuera un «tracé élastique» comme un cercle. Le point de centre est le point d’ancrage, et le cercle passe par le deuxième point.

Sujets connexes

Commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage Distance + Distance (distance)

Utilisez cette commande pour calculer une distance en additionnant deux distances. Les distances peuvent être négatives.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Distance
  • Décalage

Pour utiliser un Accrochage Distance + Distance :

  1. Lors d’une commande de distance ou de décalage, cliquez dans une vue graphique à l’aide du bouton droit, et sélectionnez Accrochage Distance + Distance dans le menu contextuel. Le volet de commande Accrochage Distance + Distance s’affiche.
  2. Choisissez deux points ou un segment de ligne, ou saisissez une valeur dans la cellule Distance 1.
  3. Choisissez deux points ou un segment de ligne, ou saisissez une valeur dans la cellule Distance 2. La distance est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au facteur de la distance (distance)

Utilisez cette commande pour calculer une distance en appliquant un facteur de multiplication à une distance.

Accrochage au centre de l’arc peut être utilisé à partir des commandes suivantes :

  • Distance
  • Décalage

cg_snap distance factor

Pour utiliser un Accrochage Distance + Distance :

  1. Lors d’une commande de distance ou de décalage, cliquez dans une vue graphique à l’aide du bouton droit, et sélectionnez Accrochage au facteur de la distance dans le menu contextuel. Le volet de commande Accrochage au facteur de la distance s’affiche.
  2. Choisissez deux points ou une ligne dans la vue, ou saisissez une valeur dans la cellule Relèvement 1.
  3. Saisissez une valeur de facteur supérieure à zéro (>0) dans la cellule Facteur de multiplication. Par exemple, saisissez 2 pour 200 % de la distance.
  4. Cliquez sur OK. La distance est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage point à point (distance)

Utilisez cette commande pour calculer la distance entre deux points.

L'option Accrochage point à point peut être utilisée à partir des commandes suivantes :

  • Relèvement
  • Distance
  • Décalage

Pour utiliser un Accrochage point à point :

  1. A partir d'une commande « Distance », cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage point à point dans le menu contextuel. Le volet de commande Accrochage point à point s’affiche..
  2. Choisissez un point dans la vue en plan, ou saisissez une coordonnée ou l’ID d’un point dans la cellule A partir du point.
  3. Choisissez un point, ou saisissez une coordonnée ou l’ID d’un point dans la cellule Vers le point. La distance est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au rayon de l'arc (distance)

Utilisez cette commande pour calculer une distance à partir du rayon d'un arc.

L'option Accrochage au rayon de l'arc peut être utilisée à partir des commandes suivantes :

  • Distance
  • Décalage

Pour utiliser un Accrochage au rayon de l'arc :

  1. A partir d'une commande de Distance ou de Décalage, cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage au rayon de l'arc dans le menu contextuel. Le panneau de commande Accrochage au rayon de l'arc s'affiche.
  2. Sélectionnez l'un des arcs de la vue. Le rayon de l'arc est enregistré et le volet de commande propose la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Entrer une élévation

Utilisez la commande « Elévation » pour spécifier une élévation. Vous pouvez accrocher à n’importe quel objet 3D pour spécifier l’élévation. « Elévation » apparaît dans la barre d’état lorsque la commande est activée.

La commande « Relèvement » vous donne un accès à ces commandes d’accrochage du menu contextuel :

  • Accrochage à l’élévation non-définie
  • Accrochage depuis la surface

Pour spécifier une élévation :

  • Choisissez un objet dans une vue graphique pour utiliser cette élévation. Si vous choisissez une ligne, l’élévation sera interpolée le long de la pente de la ligne, sur la base de la position choisie.
  • Saisissez une valeur ou un ID de point dans la cellule Elévation.
  • Cliquez avec le bouton droit dans une vue graphique, sélectionnez une commande d’accrochage dans le menu contextuel et spécifiez les paramètres nécessaires.

Sujets connexes

Commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage à l’élévation non-définie

Utilisez cette commande pour spécifier que l’élévation n’est pas définie. Utilisez-la lorsqu’aucune élévation n’est requise.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Elévation

Pour utiliser un Accrochage à l’élévation non-définie :

  1. Lors d’une commande d’élévation, cliquez dans une vue graphique à l’aide du bouton droit, et sélectionnez Elévation non-définie dans le menu contextuel. La zone de saisie Elévation affiche un ? pour indiquer que l’élévation est valide en tant que non-définie.
  2. Cliquez sur OK, si nécessaire.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage depuis la surface

Utilisez cette commande pour calculer l’élévation d’un point sur une surface 3D. L’élévation de la position X,Y sur la surface sera utilisée en guise de valeur Z.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Elévation

Pour utiliser un Accrochage depuis la surface :

  1. Lors d’une commande d’élévation, cliquez dans une vue graphique à l’aide du bouton droit, et sélectionnez Accrochage point à point dans le menu contextuel. Le volet de commande Accrochage point à point s’affiche..
  2. Choisissez une surface dans la vue, ou sélectionnez-en une dans la liste Surface.
  3. Choisissez un point sur la surface sélectionnée, ou saisissez une coordonnée dans la cellule Point. L’élévation à ce point sur la surface est alors enregistrée, et le volet de commande retourne à la commande précédente, si nécessaire.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au point

Utilisez cette commande pour spécifier une élévation à l’aide de l’élévation d’un point nommé.

L’accrochage au point peut être utilisé à partir des commandes suivantes :

  • Elévation

Pour utiliser un Accrochage au point :

  1. A partir d'une commande « Elévation », cliquez dans une vue graphique à l'aide du bouton droit, puis sélectionnez Accrochage au point dans le menu contextuel. Le volet de commande Accrochage au point s'affiche.
  2. Choisissez un point nommé dans la vue, ou saisissez l’ID d’un point dans la cellule Point. L’élévation du point est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage le long de la ligne

Utilisez cette commande pour spécifier une élévation à l’aide de l’élévation à un emplacement le long d’une ligne 3D.

L'accrochage le long de la ligne peut être utilisé à partir de la commande suivante :

  • Elévation

Pour utiliser un Accrochage le long de la ligne :

  1. A partir d'une commande « Elévation », cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage le long de la ligne dans le menu contextuel. Le volet de commande Accrochage le long de la ligne s'affiche.
  2. Choisissez une ligne 3D dans la vue. Un « tracé élastique » apparaît entre votre curseur et la ligne.
  3. A l’aide du tracé élastique, choisissez un point le long de la ligne, ou saisissez une distance à partir du point de début de la ligne (dans le format de la station) dans la cellule Distance Le long/Station. L’élévation à cet emplacement est enregistrée, et le volet de commande retourne à la commande précédente, si nécessaire.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes des accrochages


Entrer un décalage

Utilisez la commande « Décalage » pour spécifier un décalage à partir d’une ligne donnée. « Décalage » apparaît dans la barre d’état lorsque la commande est activée.

La commande « Distance » est utilisée à partir des commandes suivantes :

  • Accrochage au décalage de la ligne
  • Accrochage au décalage du segment

La commande « Relèvement » vous donne un accès à ces commandes d’accrochage du menu contextuel :

  • Accrochage Distance + Distance
  • Accrochage à la distance
  • Accrochage au facteur de la distance
  • Accrochage à l’ID de point
  • Accrochage point à point
  • Accrochage au rayon de l’arc

Pour spécifier un décalage :

  • Choisissez un point dans une vue graphique pour définir la coordonnée par laquelle passe le décalage. La commande utilise la distance perpendiculaire à la ligne par rapport à la position spécifiée pour calculer la distance de décalage.
  • Saisissez une valeur de la distance dans la cellule Décalage. A partir de l’extrémité de la ligne la plus proche de l’endroit où elle a été sélectionnée, dirigée vers l’autre extrémité, les décalages positifs sont sur la droite et les décalages négatifs sur la gauche de la ligne.
  • Cliquez avec le bouton droit dans une vue graphique, sélectionnez une commande d’accrochage dans le menu contextuel et spécifiez les paramètres nécessaires. La commande Accrochage au point vous permet d’utiliser n'importe quel mode accrochage au point pour spécifier la distance de décalage à partir d’un point spécifique par rapport à la ligne.

Sujets connexes

Commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage Distance + Distance (décalage)

Utilisez cette commande pour calculer un décalage en ajoutant deux distances. Les distances peuvent être négatives.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Distance
  • Décalage

Pour utiliser un Accrochage Distance + Distance :

  1. Lors d’une commande de distance ou de décalage, cliquez dans une vue graphique à l’aide du bouton droit, et sélectionnez Accrochage Distance + Distance dans le menu contextuel. Le volet de commande Accrochage Distance + Distance s’affiche.
  2. Choisissez deux points ou un segment de ligne, ou saisissez une valeur dans la cellule Distance 1.
  3. Choisissez deux points ou un segment de ligne, ou saisissez une valeur dans la cellule Distance 2. La distance totale est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage à la distance

Utilisez cette commande pour calculer un décalage sur la base de la distance entre deux points, ou sur la base de la longueur d’un segment de ligne.

Accrochage au relèvement + angle peut être utilisé à partir des commandes suivantes :

  • Décalage

Pour utiliser un Accrochage Distance + Distance :

  1. Lors d’une commande de décalage, cliquez dans une vue graphique à l’aide du bouton droit, et sélectionnez Accrochage à la distance dans le menu contextuel. Le volet de commande Accrochage à la distance s’affiche.
  2. Choisissez deux points ou une ligne dans la vue, ou saisissez une valeur dans la cellule Relèvement 1. La distance ou la longueur de la ligne est alors enregistrée.
  3. Cliquez sur OK. Le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au facteur de la distance (décalage)

Utilisez cette commande pour calculer un décalage en appliquant un facteur de multiplication à une distance.

Accrochage au centre de l’arc peut être utilisé à partir des commandes suivantes :

  • Distance
  • Décalage

cg_snap distance factor

Pour utiliser un Accrochage au facteur de la distance :

  1. Lors d’une commande de distance ou de décalage, cliquez dans une vue graphique à l’aide du bouton droit, et sélectionnez Accrochage au facteur de la distance dans le menu contextuel. Le volet de commande Accrochage au facteur de la distance s’affiche.
  2. Choisissez deux points ou une ligne dans la vue, ou saisissez une valeur dans la cellule Relèvement 1.
  3. Saisissez une valeur de facteur supérieure à zéro (>0) dans la cellule Facteur de multiplication. Par exemple, saisissez 2 pour 200 % de la distance.
  4. Cliquez sur OK. La distance de décalage est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Décalage à l’accrochage au point

Utilisez cette commande pour spécifier un décalage par rapport à une ligne en choisissant un point situé au-delà de la ligne.

Décalage à l’accrochage au point peut être utilisé à partir des commandes suivantes :

  • Décalage

Pour utiliser un Décalage à l’accrochage au point :

  1. A partir d'une commande « Décalage », cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Décalage à l’accrochage au point dans le menu contextuel. Le volet de commande Décalage au point s'affiche.
  2. Sélectionnez un point dans la vue ou saisissez l'ID de ce point ou ses coordonnées dans la zone de saisie Point, en utilisant l'un des formats types. Le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage point à point (décalage)

Utilisez cette commande pour calculer le décalage entre un point et un autre.

L'option Accrochage point à point peut être utilisée à partir des commandes suivantes :

  • Décalage

Pour utiliser un Accrochage point à point :

  1. A partir d'une commande « Décalage », cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage point à point dans le menu contextuel. Le volet de commande Accrochage point à point s’affiche..
  2. Sélectionnez un point à partir de la vue ou saisissez les coordonnées ou l'ID du point dans la zone de saisie A partir du point.
  3. Sélectionnez un point ou entrez des coordonnées dans la zone de saisie Vers le point 2. La distance de décalage est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Accrochage au rayon de l'arc (décalage)

Utilisez cette commande pour calculer un décalage à partir du rayon d'un arc.

L'option Accrochage au rayon de l'arc peut être utilisée à partir des commandes suivantes :

  • Distance
  • Décalage

Pour utiliser un Accrochage au rayon de l'arc :

  1. A partir d'une commande quelconque, cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage au rayon de l'arc dans le menu contextuel. Le panneau de commande Accrochage au rayon de l'arc s'affiche.
  2. Sélectionnez l'un des arcs de la vue. Le rayon de l'arc est enregistré et le volet de commande propose la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Entrer une station

Utilisez la commande «Station» pour spécifier une station sur un alignement sélectionné. La station est calculée à partir du point spécifié par rapport à un point perpendiculaire sur l’alignement. «Station» apparaît dans la barre d’état lorsque la commande est activée.

La commande«Distance» est utilisée à partir des commandes suivantes :

  • Accrochage au décalage de la ligne
  • Accrochage au décalage du segment

La commande «Station» vous donne accès à la commande suivante dans le menu contextuel :

  • Station à l’accrochage au point

Pour spécifier une station :

  • Choisissez un point le long d’un alignement dans une vue graphique.

    Note : Lorsque la commande «Station» est active, le curseur effectue un «tracé élastique» à partir d’un alignement horizontal (HAL).

  • En utilisant un des formats de saisie standard, saisissez une valeur dans la cellule Relèvement. Vérifiez et définissez le format de saisie dans les Paramètres du projet en sélectionnant Projet > Paramètres du projet > Unités > Station.

    Si vous avez défini un alignement ainsi que les équations de station, vous pouvez entrer la station et le segment. S’il y a plusieurs chaussées qui utilisent l’alignement, seule celle trouvée en premier sera utilisée. Un alignement comportant deux équations de stations possède trois segments : un devant la première équation, un entre les deux équations et un autre derrière la deuxième équation. Pour définir la station et le segment, entrez «(station):(segment)» par exemple, 14000:3. Si aucun segment n’est spécifié, le premier segment comportant la station spécifiée sera utilisé. Vous pouvez également spécifier une distance absolue le long d’un alignement, indépendamment des équations de la station ou au début de la station, en saisissant zéro (0) pour le numéro du segment, par exemple 14000:0.

  • Cliquez avec le bouton droit dans une vue graphique, sélectionnez une commande d’accrochage dans le menu contextuel et spécifiez les paramètres nécessaires.

Sujets connexes

Commandes COGO

Formats des expressions, unités et entrées COGO

Modes et commandes des accrochages


Station à l'accrochage au point

Utilisez cette commande pour calculer une station à partir d'un point. Auparavant, il vous faut sélectionner le point dans une vue de profil.

L'option Accrochage à une station au point peut être utilisée à partir des commandes suivantes :

  • Station

Pour utiliser un Accrochage à une station au point :

  1. A partir d'une commande « Station », cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Accrochage à une station au point dans le menu contextuel. Le volet de commande Accrochage à une station au point s'affiche.
  2. Sélectionnez un point dans la vue de profil ou saisissez des coordonnées ou l'ID du point dans la zone de saisie Point. Les coordonnées ou l'ID du point sont enregistrées et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Station à partir de l'accrochage à la ligne

Utilisez cette commande pour calculer la valeur d’une station à partir d’un point perpendiculaire à un alignement ou à une ligne.

Station à partir de l'accrochage à la ligne est utilisée à partir des commandes suivantes :

  • Station

Pour utiliser une « Station à partir de l'accrochage à la ligne » :

  1. A partir d'une commande « Station », cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Station à partir de l'accrochage à la ligne dans le menu contextuel. Le volet de commande Station à partir de l'accrochage à la ligne s’affiche.
  2. Sélectionnez une ligne dans une vue graphique.
  3. Choisissez un point sur la ligne, ou saisissez une valeur dans la cellule Station afin de spécifier une station. La station est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochage


Station à l’accrochage à la ligne de croisement

Utilisez cette commande pour calculer la valeur d’une station le long d’un alignement ou d’une ligne où une autre ligne la coupe planimétriquement.

Station à l'accrochage à la ligne de croisement est utilisée à partir des commandes suivantes :

  • Station

Pour utiliser une Station à partir de l'accrochage à la ligne de croisement :

  1. A partir de la commande d’une station, cliquez avec le bouton droit dans une vue graphique, puis sélectionnez Station à l'accrochage à la ligne de croisement dans le menu contextuel. Le volet de commande Station à l'accrochage à la ligne de croisement s’affiche.
  2. Choisissez une ligne qui coupe l'alignement sélectionné à l'origine ou une ligne dans une vue graphique. La station à l’intersection est enregistrée, et le volet de commande retourne à la commande précédente.

Sujets connexes

Comprendre les commandes COGO

Formats des expressions, des unités et des entrées COGO

Commandes et modes d'accrochages


Mesurer les valeurs entre les points

Calculez et éditez un rapport des valeurs existant entre les points de votre étude.

  • Dans la vue en plan, la commande permet de mesurer les relèvements et les distances.
  • Dans la vue de profil, elle permet de mesurer la station delta, la pente et la distance selon la pente.
  • Dans la vue en section transversale et la vue délimiteur de surface, elle permet de mesurer le décalage delta, la pente et la distance selon la pente.

Pour mesurer les valeurs entre les points :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Sélectionnez Outils > Mesurer.

      Le volet de commande Mesurer s’affiche.

  2. Choisissez le premier point dans une vue graphique ou saisissez l’ID ou la coordonnée (en format X,Y) d’un point dans la cellule A partir.

    Note : Vous pouvez également effectuer un clic droit dans la vue pour accéder aux commandes COGO et aux accrochages lorsque vous choisissez des points.

  3. Choisissez un autre point ou saisissez l’ID ou la coordonnée d’un point dans la cellule Vers. Les valeurs mesurées apparaissent dans le group Résultats.
  4. Pour mesurer d’autres valeurs, continuez à choisir des points A partir et Vers.

    Note : Entre les mesures, vous pouvez changer de vue graphique.

  5. Cliquez sur Fermer.

Sujets connexes

Options de « Mesurer »

Calculer l’inverse entre des points

Personnaliser et lancer l'édition d'un rapport


Options de « Mesurer »

Utilisez ces options pour calculer et éditer un rapport sur le relèvement, la distance, la pente, la distance selon la pente, le décalage delta et la station delta entre deux points quelconque, en fonction de la vue graphique utilisée. Elles sont disponibles à partir du volet de commande Mesurer.

Options

A partir/Vers

Choisissez des points dans les vues graphiques ou saisissez les ID ou les coordonnées (en format X, Y) de ces points dans les zones de saisie. Cliquez ensuite sur Mesurer ou appuyez sur la touche [Entrer].

Résultats

Ceci affiche les valeurs entre les points sélectionnés :

Pente - Dans la vue en section transversale, la pente est relative à la ligne centrale.
Dans la vue délimiteur de surface, la pente est relative au premier point de la ligne.

Décalage - Dans la vue en section transversale, le décalage est relatif à la ligne centrale.
Dans la vue délimiteur de surface, le décalage est relatif au premier point de la ligne.

Mesurer

Lorsque vous saisissez des points Vers et A partir, cette option a la même fonction que la touche [Entrer], et permet de calculer les résultats.

Sujets connexes

Mesurer les valeurs entre les points


Mesurer des angles

Mesurer l’angle entre trois positions sélectionnées et/ou points nommés (points comportant des ID).

Pour mesurer un angle :

  1. Sélectionnez Levé > Mesurer un angle. Le volet de commande Mesurer un angle s’affiche.
  2. Vérifiez que le type de mesure approprié est sélectionné dans la cellule Options.
  3. Cliquez dans la cellule Point de début, puis sélectionnez le point ou l’emplacement dans la vue en Plan. Le point ou la coordonnée que vous avez sélectionnée est affichée dans la cellule Point de début, et le curseur se déplace vers la cellule Point pivot.
  4. Sélectionnez le point pivot ou l’emplacement dans la vue en Plan. Le point ou la coordonnée que vous avez sélectionnée est affichée dans la cellule Point pivot, et le curseur se déplace vers la cellule Point de fin.
  5. Sélectionnez le point de fin ou l’emplacement dans la vue en Plan. Le point ou la coordonnée que vous avez sélectionnée est affichée dans la cellule Point de fin, et l’angle mesuré est affiché dans la cellule Résultat.

    Vous pouvez continuer à sélectionner différents points ou emplacements pour le point de fin pour afficher des angles supplémentaires dans la cellule Résultat.

    Note: Comme alternative à la sélection des points et/ou emplacements dans la Vue en plan, vous pouvez saisir des ID de point ou des coordonnées directement dans les cellules des points.

    Vous pouvez cliquez sur l’icône Réinitialiser située au sommet du volet pour effacer toutes les mesures et résultats.

    Vous pouvez cliquer sur le bouton Effacement situé en dessous de la cellule Résultat pour supprimer tous les angles affichés dans la cellule Résultat.

Sujets connexes

Options de « Mesurer un angle »


Options de « Mesurer un angle »

Utilisez ces options pour mesurer l’angle entre trois positions sélectionnées et/ou points nommés (points comportant des ID). Elles sont disponibles à partir du volet de commande Mesure un angle.

Options

Point de début

Cliquez dans la cellule, puis sélectionnez le point de début dans la Vue en Plan, ou saisissez l’ID de point ou la coordonnée dans la cellule.

Point pivot

Si vous avez sélectionné le point de début en le sélectionnant dans la Vue en plan, le curseur se déplace automatiquement vers cette cellule. Si vous avez saisi l’ID de point ou la coordonnée dans la cellule Point de début, cliquez dans cette cellule.

Sélectionnez le point pivot dans la Vue en Plan, ou saisissez l’ID de point ou la coordonnée dans la cellule.

Point de fin

Si vous avez sélectionné le point pivot en le sélectionnant dans la Vue en plan, le curseur se déplace automatiquement vers cette cellule. Si vous avez saisi l’ID de point ou la coordonnée dans la cellule Point pivot, cliquez dans cette cellule.

Sélectionnez le point de fin dans la Vue en Plan, ou saisissez l’ID de point ou la coordonnée dans la cellule.

L’angle mesuré est affiché dans la cellule Résultat.

Vous pouvez continuer à sélectionner différents points ou emplacements pour le point de fin pour afficher des angles supplémentaires dans la cellule Résultat.

Options

Sélectionnez la méthode de mesure appropriée.

Résultat

Affiche l’angle mesuré.

Sujets connexes

Mesurer des angles


Référence: Expressions rationnelles

Une expression rationnelle est une formule composée de caractères et d’opérateurs représentant un motif spécifique. Cette formule est utilisée pour localiser des chaînes de texte correspondant à ce motif.

Un exemple simple est la recherche sur votre ordinateur d’une liste de tous les fichiers comportant l’extension «.txt». Pour effectuer cela, vous utilisez la formule de substitution « *.txt », où « * » représente tout caractère alphanumérique compris entre A à Z ou 0 à 9. De la même façon, les expressions rationnelles vous permettent de créer une formule représentant le motif de texte à rechercher.

Les expressions rationnelles peuvent être simples ou très complexes. Par exemple, vous pouvez saisir des expressions pour rechercher :

  • une séquence spécifique de caractères
  • un format spécifique tel que (999)999-9999 pour trouver des numéros de téléphones
  • des caractères spéciaux tels que les espaces ou les tabulateurs
  • des mots répétés (ou n’importe quelle chaîne de textes)
  • une chaîne de textes suivie toujours par une autre chaîne de textes.

En utilisant des opérateurs dans votre expression, vous pouvez trouver des textes correspondant au motif ou des textes NE correspondant PAS au motif.

Exemples d’expressions rationnelles

Les expressions rationnelles peuvent être utilisées dans plusieurs commandes. Il existe des exemples de ces commandes que vous pouvez copier et coller, et ensuite modifier selon vos besoins.

  • Exemples d’Éditeur de Format d’importation
  • Exemple de Sélection avancée

Syntaxe et Didacticiel

La syntaxe pour saisir des expressions rationnelles comporte plusieurs sous-ensembles, notamment des :

  • Substitutions - des caractères et des opérateurs utilisés en remplacement des motifs
  • Classes de caractères- utilisées pour apparier des caractères Unicode, à espace blanc et non textuel, etc.
  • Options d’expressions régulières - pour modifier la façon dont est apparié un motif
  • Échappements de caractères - utilisés pour indiquer qu’un caractère spécial doit être apparié
  • Quantificateurs - utilisés pour spécifier le nombre d’appariés à trouver
  • Groupage des constructions - utilisé pour apparier des groupes et des sous-groupes de chaînes de texte

Des détails des syntaxes se trouvent sur :

http://en.wikipedia.org/wiki/Regular_expression

Pour un bref didacticiel sur les expressions rationnelles, consultez :

http://www.codeproject.com/dotnet/RegexTutorial.asp

Mots clés à utiliser pour les champs de données importées

Valeur que vous précisez | Mot clé à utiliser
abscisse | Abscisse
élévation | Elévation
hauteur ellipsoïdale (local or global) | hauteurellipsoïdale
code des entités géographiques | Codedeterrain
latitude (local or global) | latitude
longitude (local or global) | longitude
ordonnée | Ordonnée
ID de point | IDdepoint
X (ECEF) | XECEF
Y (ECEF) | YECEF
Z (ECEF) | ZECEF

Sujets connexes

Options de définition

Options de Type de description et de recherche

Options de Propriétés générales

Options de champs

Importer des données dans un format personnalisé


Travailler avec des données GNSS

Dans ce chapitre

Tableur des occupations

Tableur des vecteurs

Affichage temporel

Utilitaire « Planification »

Vérifier des données GNSS

Vérifier les sessions et les occupations

Traiter des lignes de base

Traiter des données d’évènement

Utiliser un fichier Antenna.ini personnalisé


Utilitaire « Planification »

Utilisez l’utilitaire Planification pour planifier et programmer une étude GPS sur la base des informations, bonnes et mauvaises, de la couverture satellite.

Pour accéder à l’utilitaire:

  • Sélectionnez Outils > Planification.

Note: Le logiciel Planification possède son propre système d’aide. Ouvrez l’utilitaire et sélectionnez Aide > Indice à partir du menu «Planification» ou appuyez sur [F1] dans le logiciel.


Vérifier des données GNSS

Dans cette section

Vérifier les données statiques et cinématiques

Créer un rapport sur la liste des points

Créer un rapport sur la dérivation des points

Calculer l’inverse entre les points

Options « Inverse »


Vérifier les données statiques et cinématiques

Après avoir importé et enregistré vos données GNSS, vérifiez qu'elles répondent aux critères de qualité d'acceptation établis dans «Paramètres du projet». Les données ne répondant pas aux critères reçoivent un drapeau dans les affichages, et sont énumérés dans le volet «Drapeaux».

Identification des données dans l'Explorateur de l’étude

Après l’enregistrement des données, les sessions sont identifiées par des icônes spécifiques.

Type de données | Icônes
Statique |
Cinématique |

Pour afficher les dérivations des points:

  1. Sélectionnez un ou plusieurs points à partir du volet «Drapeaux», de l’Explorateur de l’étude, ou d’une vue en plan.
  2. Effectuez un click droit et sélectionnez «Rapport relatif aux dérivations des points» à partir du menu contextuel. Le «Rapport relatif aux dérivations des points» affiche des informations détaillées relatives à chaque point.

Pour supprimer un mauvais point de votre projet:

  1. Sélectionnez un ou plusieurs points à partir du volet «Drapeaux», de l’Explorateur de l’étude, ou d’une vue en plan.
  2. Effectuez un click droit et sélectionnez «Supprimer» à partir du menu contextuel.

Pour afficher un sommaire des fichiers importés:

  • Sélectionnez «Rapports» > «Sommaire des importations». Le rapport du «Sommaire des importations» s’affiche.

Sujets connexes

Volet «Drapeaux»

Explorateur de l’étude

Lancer un Rapport relative aux dérivations des points


Créer un rapport sur la liste des points

Créez une Liste des points pour pouvoir visualiser un court récapitulatif pour chaque point de l'étude.

Pour créer un rapport sur la liste des points :

  • Sélectionnez Rapports > Liste des points.

    La Liste des points s'affiche dans votre navigateur Internet par défaut.

Pour modifier le rapport :

  • Sélectionnez Rapports > Options de rapport. Sélectionnez Liste des points dans le volet de commande puis cliquez sur OK.
  • Dans le groupe Paramètres situé en bas du volet de commande, vous pouvez spécifier le type de coordonnées (carroyage, locale ou mondiale), et le type de données à afficher. Les options de données comportent des informations de contrôle de qualité telles que les facteurs d’échelle et les angles de convergence.

Conseil : A partir du rapport, cliquez sur l'ID d'un point pour sélectionner ce même point dans les vues graphiques et dans l'Explorateur de l’étude.

Sujets connexes

Personnaliser et lancer l'édition d'un rapport


Créer un rapport sur la dérivation des points

Créez un Rapport sur la dérivation des points pour visualiser des informations sur les données topographiques utilisées lors du calcul des coordonnées définitives des points du projet.

Pour créer un rapport sur la liste des points :

  • Sélectionnez Rapports > Rapport sur la dérivation des points.
  • Sélectionnez Rapports > Options de rapport. Sélectionnez Rapport sur la dérivation des points dans le volet de commande puis cliquez sur OK.

    Le Rapport sur la dérivation des points s'affiche dans votre navigateur Internet par défaut.

Conseil : A partir du rapport, cliquez sur l'ID ou une coordonnée d'un point pour sélectionner ce même point dans les vues graphiques et dans l'Explorateur de l’étude.

Sujets connexes

Personnaliser et exécuter un rapport


Calculer l’inverse entre les points

Calculez et indiquez les valeurs de l’inverse entre deux points quelconques de votre étude, tels que :

  • Distance de grille
  • Changement d’élévation
  • Azimut géodésique

Pour calculer l’inverse entre deux points :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Sélectionnez Levé > Inverse.

      Le volet de commande Inverse s’affiche.

  2. Sélectionnez Séquentiel pour calculer les valeurs d’un point à un autre point en série (comme si vous dessiniez une ligne à segments multiples), ou Radial pour calculer les valeurs d’un point à plusieurs autres points (comme si vous dessiniez un ventilateur).

    Note : Vous pouvez permuter entre Séquentiel et Radial après avoir choisi une paire quelconque de points.

  3. Choisissez le premier point dans une vue graphique, ou saisissez l’ID d’un point dans la cellule Depuis.

    Note : Vous pouvez également effectuer un clic droit dans la vue pour accéder aux commandes COGO et aux accrochages lorsque vous choisissez des points.

  4. Choisissez un autre point, ou saisissez l’ID d’un point dans la cellule Vers. Les ID des points apparaissent dans le groupe Points indiqués, et les valeurs des inverses s’affichent dans le groupe Détails.

    Note : Si la mention Libre apparaît dans la liste Points rapportés, aucun point possédant un ID ne se trouvait dans la fenêtre des choix. Pour éviter de choisir là où il n’existe aucun point, cliquez sur l’icône i_show snap options de la barre d’outils du volet de commande Inverse. Dans la boîte de dialogue Mode Accrochage, désélectionnez Libre, et cliquez sur OK.

  5. Pour calculer des inverses supplémentaires, continuez à choisir des points Vers.
  6. Pour vérifier les détails d’un inverse quelconque, cliquez sur la première colonne de la liste Points indiqués.
  7. Pour changer les options de rapport des inverses, cliquez sur l’icône [image] pour afficher le volet de commande Options de rapport. Lorsque vous avez terminé, cliquez sur OK pour revenir à la commande Inverse.
  8. Pour générer le rapport des Résultats des inverses, cliquez sur l’icône [image] située en haut du groupe Points indiqués. Le Rapport des résultats des inverses s’affiche dans votre navigateur Web par défaut.

    Note : Si aucun système de coordonnées n’est défini, la boîte de dialogue Sélectionner le système de coordonnées s’affiche. Définissez un système de coordonnées et exécutez à nouveau le rapport.

  9. Cliquez sur Fermer.

Sujets connexes

Personnaliser et lancer l'édition d'un rapport

Options d’inverse

Mesurer les valeurs entre les points


Options « Inverse »

Utilisez ces options pour calculer et intégrer dans un rapport l'azimut, la distance et tout autre paramètre caractérisant les relations entre deux points. Elles sont disponibles à partir du volet de commande Inverse.

Options

i_show snap options

Cliquez sur cette icône dans la barre d'outils du volet de commande Inverse pour afficher la boîte de dialogue Mode Accrochage. A partir de cette boîte de dialogue, vous pourrez activer et désactiver les modes d'accrochage permanent.

Inverse

A partir/Vers

Sélectionnez des points dans les vues graphiques ou entrez les ID de ces points dans les zones de saisie. Cliquez ensuite sur Appliquer ou appuyez sur la touche [Entrée].

Note : Si la mention Libre apparaît dans la liste Points rapportés, aucun point possédant un ID ne se trouvait dans la fenêtre des choix. Pour éviter de choisir là où il n’existe aucun point, cliquez sur l’icône i_show snap options de la barre d’outils du volet de commande Inverse. Dans la boîte de dialogue Mode Accrochage, désélectionnez Libre, et cliquez sur OK.

Séquentiel – Les données sont assemblées de manière linéaire. Cette option est utile si vous souhaitez vérifier des distances autour d'un cheminement.

  • Vous pourrez par exemple cliquer sur :

    A vers B, B vers C, C vers D, D vers E ou E vers A.

Radial – Les données sont assemblées de manière circulaire. Cette option est utile si vous souhaitez vérifier une distance à partir de la station de base.

  • Vous pourrez par exemple cliquer sur : A vers B, A vers C, A vers D, et A vers E.

Points rapportés

Cliquez sur cette option pour afficher le rapport sur les Résultats inverses dans votre navigateur Internet par défaut.

Cliquez sur cette option pour afficher le volet de commande Options de rapport, à partir duquel vous pourrez paramétrer l'en-tête, le pied de page et le format du Rapport sur l'inverse.

A partir de l'ID du point/

Vers l'ID du point

Cliquez dans la première colonne de n'importe quelle ligne pour obtenir une liste des informations liées aux inverses des points.

Détails

Cette option affiche les azimuts, les changements d’élévation et de hauteur et trois distances de l'inverse sélectionné :

  • Grille
  • Ellipsoïdale
  • Sol

Appliquer

Cette option a la même fonction que la touche [Entrée] : lorsque vous caractérisez des points, les options A partir, Vers, et Points rapportés sont successivement surlignées.

Sujets connexes

Calculer l’inverse entre des points


Vérifier les sessions et les occupations

Dans cette section

Vérifier les sessions

Options de l'affichage temporel

Modifier les sessions

Editeur de sessions

Options de l'éditeur de sessions


Vérifier les sessions

Après avoir importé les données GPS, l’affichage temporel affiche vos données dans un format chronologique vous permettant de découvrir facilement la corrélation entre les heures des sessions et celles des occupations, et de contrôler la validité des sessions. En outre, vous pouvez sélectionner des sessions ou des occupations individuelles dans l’affichage et éditer leurs propriétés ou les lignes de base de traitement.

Pour contrôler les sessions dans l’affichage temporel :

  1. Sélectionnez Affichage > Nouvelle Vue temporelle. L’affichage temporel s’affiche.
  2. Sélectionnez une occupation dans l’affichage chronologique.
  3. Effectuez un clic droit et zoomez, ou affichez les propriétés de l’occupation, selon le cas.
  4. Sélectionnez une session dans la liste Sessions.
  5. Si nécessaire, effectuez un clic droit et sélectionnez une option d’édition.

Sujets connexes

Editeur de sessions

Vue temporelle

Options d’affichage temporel


Options de l'affichage temporel

Utilisez ces options pour visualiser, vérifier et modifier les données de votre session. Vous pouvez y accéder en effectuant un clic droit sur une session ou une occupation dans l'affichage temporel puis en les sélectionnant dans le menu contextuel.

Pour les instructions de navigation dans la Vue basée sur le temps en utilisant les commandes de menu, les boutons de la barre d'outils et votre souris, voir Navigation dans les vues 2D.

Options (pour Sessions)

Supprimer

Sélectionnez cette option pour supprimer une paire d'occupations de la liste Session.

Editeur de sessions

Sélectionnez cette option pour afficher l'Editeur de sessions. A partir de cet éditeur, vous pourrez marquer les données satellites que le système de traitement des lignes de base devra ignorer, ou désactiver toutes les données d'un satellite spécifique.

Traiter des lignes de base

Sélectionnez cette option pour lancer la commande Traiter des lignes de base et produire des vecteurs à partir des données brutes de la session.

Toutes les sessions sélectionnées seront traitées. Plusieurs sessions peuvent être sélectionnées en même temps. Pour cela, gardez la touche [Ctrl] enfoncée pendant la sélection.

Propriétés

Sélectionnez cette option pour afficher le volet Propriétés. A partir de celui-ci, vous pourrez modifier les propriétés de l'occupation, de l'antenne et de la position communes aux deux occupations de la session.

Options (pour occupations)

Zoom sur l'occupation

Sélectionnez cette option pour adapter l'échelle de temps aux limites de l'occupation sélectionnée.

Zoom sur la session

Sélectionnez cette option pour adapter l'échelle de temps aux limites de la session (chevauchement des occupations).

Zoom sur les intervalles de temps

Sélectionnez cette option pour adapter l'échelle de temps aux limites de toutes les sessions de l'étude.

Note : Le format horaire actuellement utilisé s'affiche dans la barre d'état. Cliquez sur ce champ pour accéder à la section Unités de la boîte de dialogue Paramètres de l'étude, et modifier le format de l'heure.

Propriétés

Sélectionnez cette option pour ouvrir le volet Propriétés. A partir de celui-ci, vous pourrez modifier les propriétés de l'occupation, de l'antenne et de la position des occupations.

Sujets connexes

Vérifier les sessions

Editeur de sessions

Vue temporelle


Modifier les sessions

Analysez visuellement la qualité des données satellites brutes de vos sessions, et utilisez l’Editeur de session pour :

  • Barrez les petites régions des observations GPS, telles que les zones comportant un grand nombre d’erreurs de cycle. Vous pouvez également ajuster subtilement les périodes de biffure.
  • Désactivez les données problématiques lors de l’accomplissement des analyses d’essais et d’erreurs pour améliorer la qualité des solutions des lignes de base. Si vous ne trouvez aucune amélioration dans les résultats de traitement des lignes de base après la désactivation d’un satellite, ré-activez celui-ci.

    Note : Les satellites, les observations GPS et les régions sélectionnées des observations GPS peuvent être désactivés et activés, mais certains éléments sont protégés et ne peuvent être désactivés directement. Les éléments, tels que les éphémérides et les icônes des stations ne peuvent être désactivés que si leurs éléments parents le sont.
    Note : La désactivation d’un satellite désactive également toutes les observations GPS associées au satellite. Il est possible de désactiver des observations GPS individuelles et des régions sélectionnées d’une observation GPS.

Pour modifier des sessions :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez une session dans la vue en plan ou dans l’Explorateur de l’étude, faites un click droit et sélectionnez Editeur de session à partir du menu contextuel.
    • Sélectionnez Affichage > Nouvelle Vue temporelle. Dans la vue temporelle, sélectionnez une session dans la liste Sessions. Effectuez un click droit et sélectionnez Editeur de session à partir du menu contextuel.

    L’Editeur de session s’affiche.

Pour barrer des sections de données :

  1. Parcourez les occupations à la recherche de trous, et localisez les sections des données satellites à barrer.
  2. Etendez la fenêtre sur chaque mauvaise section d’une occupation afin de barrer les données.
  3. Pour ajuster votre biffure, cliquez dessus. Utilisez les touches [Shift] ou [Ctrl] pour une sélection multiple de biffures. Les cellules Intervalle de temps sélectionné affichent le début et la fin des périodes de biffure.
  4. Modifiez les périodes dans les cellules Heure de début et Heure de fin selon vos besoins. Cliquez sur le bouton Appliquer les modifications des heures pour appliquer les heures de début et de fin en même temps.
  5. Pour supprimer ou rétablir des sections barrées, cliquez avec le bouton droit sur un satellite dans la liste Satellites, puis sélectionnez Supprimer tous les intervalles de temps à partir du menu contextuel. Utilisez les touches [Shift] ou [Ctrl] pour une sélection multiple de biffures.

Pour désactiver un satellite :

Attention : Avant de désactiver un satellite, assurez-vous que la géométrie de la constellation de satellites ne pâtira pas de la suppression de ce satellite.

  1. Parcourez les occupations à la recherche de trous. Des trous dans les phases porteuses L1 et L2 peuvent indiquer des erreurs dans le cycle de signaux satellites, des erreurs au niveau de la portée ou tout autre type de problème lié à la perte des signaux.
  2. Localisez les satellites que vous souhaitez entièrement désactiver.
  3. Sélectionnez un satellite dans la liste Satellites, effectuez un clic droit et sélectionnez Désactiver le satellite à partir du menu contextuel. Vous pouvez également cliquer sur le nom du satellite situé sur la droite. La ligne de données devient grise lorsqu’elle est désactivée.
  4. Procédez à un nouveau traitement de la ligne de base et comparez les résultats du traitement avec les résultats d’une session de traitement antérieure.
  5. Après avoir comparé les résultats des deux sessions de traitement, procédez de l'une des façons suivantes :
    • Si la ligne de base a été améliorée, sauvegardez la solution de la ligne de base vers votre étude.
    • S’il n’y a aucune amélioration de la qualité de la ligne de base, ré-activez le satellite et procédez à un nouveau traitement des lignes de base.
  6. Cliquez sur OK.

Sujets connexes

Vérifier les sessions

Editeur de sessions

Options de l’Editeur de session


Options de l'éditeur de sessions

Utilisez ces options pour visualiser et modifier vos données pour une session particulière. Vous pouvez y accéder en effectuant un clic droit sur un satellite ou une occupation dans l'Editeur de session puis en les sélectionnant dans le menu contextuel.

Options
Visualiser les limites de la session | Cochez cette case pour caler l'échelle de temps sur les limites exactes de la session (chevauchement des occupations).

Pour accéder au menu contextuel, cliquez avec le bouton droit sur un satellite de la liste Satellites.

Options
Supprimer tous les intervalles de temps | Sélectionnez cette option pour effacer toutes les zones barrées des données satellite.
Activer les satellites | Sélectionnez cette option pour ré-intégrer dans la session les deux fréquences des données satellite. Ceci permet de les réutiliser lors du traitement de la ligne de base.
Désactiver les satellites | Sélectionnez cette option pour supprimer de la session les deux fréquences des données satellites. Ceci interdit leur utilisation lors du traitement de la ligne de base.

Sujets connexes

Modifier les sessions


Traiter des lignes de base

Dans cette section

Procédure de traitement des lignes de base

Vérifier la précision élevée du processeur de ligne de base

Aperçu du traitement des lignes de base

Activer et désactiver les lignes de base

Désactiver les lignes de base dépendantes avant l’ajustement de réseau

Trajectoires et vecteurs

Stocker des données continues en tant que vecteurs individuels

Options «Trajectoire»

Appliquer un style de traitement de lignes de base

Modifier les paramètres du système de traitement des lignes de base

Changer l’ordre de traitement des lignes de base

Traiter des lignes de base

Options de traitement de ligne de base

Lancer l'édition d'un Rapport de traitement de lignes de base

Lancer l'édition d'un rapport sur la GNSS Fermeture de boucle

Créer un rapport sur la liste des vecteurs

Comprendre les lignes de base et les vecteurs (pour les utilisateurs TGO)


Procédure de traitement des lignes de base

  1. Importez ou téléchargez vos données topographiques brutes GNSS.
  2. Vérifiez et modifiez les données à partir de la boîte de dialogue Contrôle des données brutes.
  3. Téléchargez sur Internet les données de stations de référence ou d'éphémérides précises dont vous avez besoin.
  4. Vérifiez vos occupations dans le Tableur des occupations, et vos lignes de base dans la vue en plan.
  5. Utilisez la Vue temporelle pour vérifier la manière dont les occupations et les sessions sont liées entre elles. Désactivez les lignes de base qui ne doivent pas être traitées.
  6. Barrez les sections de données de mauvaise qualité ou désactivez des satellites à partir de l'Editeur de sessions.
  7. Vérifiez et modifiez les paramètres de traitement des lignes de base puis sauvegardez un style de paramètres à partir de la boîte de dialogue « Paramètres de l'étude ».
  8. Traitez toutes ou certaines lignes de base de votre étude, en modifiant l'ordre de traitement si besoin.
  9. Vérifiez les informations sur le traitement dans la boîte de dialogue de « Traitement des lignes de base ».
  10. Lancez l'édition de Rapports de traitement de ligne de base détaillés et récapitulatifs pour une ou plusieurs sessions.
  11. Utilisez les statistiques des vecteurs, les récapitulatifs des poursuites et les graphes des résidus des rapports de traitement pour déterminer les raisons pour lesquelles certaines lignes de base sont marquées par un drapeau ou pour déterminer les raisons de l'échec de leur traitement.
  12. Lancez si besoin l'édition d'un Rapport sur la dérivation des points, Rapport sur la fermeture de boucle, ou un Rapport sur la liste des vecteurs.
  13. Retournez dans les paramètres de la « Vue temporelle », de l'Editeur de session et du « Traitement des lignes de base » pour désactiver les données de mauvaise qualité et ajuster les critères d'acceptation. Note : Si vous désactivez une ligne de base qui a été traitée, le résultat du vecteur associé est alors supprimé.
  14. Procédez à un nouveau traitement des lignes de base.
  15. Lancez la commande de Fermeture de boucle puis vérifiez les « Résultats de la fermeture de boucle ». Répétez les étapes 4 à 15 si nécessaire..
  16. Suivez la procédure d'ajustement du réseau.

Note : Pour des indications concernant la garantie de la plus haute précision lors du traitement de lignes de base pour un levé statique GNSS, reportez-vous à Garantir une haute précision du système de traitement des lignes de base.


Vérifier la précision élevée du processeur de ligne de base

Si toutes les conditions énumérées dans le tableau ci-dessous sont réunies lors de l'exécution et le traitement d'un levé statique GNSS, le processeur de ligne de base dans Trimble Business Center Version 2.40 ou supérieur peut fournir une précision aussi élevée que :

  • 0,003 + 0,1 ppm (horizontal)
  • 0,005 + 0,4 ppm (vertical)

Propriété

Besoin de la plus haute précision

Sur le terrain...

Temps d’occupation

10 minutes + 2 minutes par kilomètre

Cadence de mesurage

10 secondes, ou plus fréquent

Engins spatiaux (SVs)

5 minimum

Diminution de la précision de la position (PDOP)

<2 pour PDOP minimum

<15 pour PDOP maximum

Index-K géomagnétique

3 maximum
(voir http://www.swpc.noaa.gov/alerts/k-index.html)

Environnement

Vérifiez les éléments suivants :

  • Nombre minimum de glissements de cycle
  • Faible interférence RF
  • Faible environnement à trajets multiples
  • Nombre minimum d’obstructions du ciel
  • Conditions troposphériques identiques aux deux stations

Récepteurs/antennes

Vérifiez les éléments suivants :

  • Récepteurs/antennes à double fréquence
  • Antennes géodésiques
  • Dernier micrologiciel installé
  • Matériel en état de fonctionnement selon les recommandations du fabricant
  • Mesures précises de la hauteur avec des trépieds ou des supports stables

Au bureau...

(Sélectionnez Paramètres de l’étude > Traitement de lignes de base.)

Intervalle du traitement

Sélectionnez « Utiliser toutes les données »

Type d’éphéméride

Sélectionnez « Précis ».

Modèle d’antenne

Sélectionnez « US National Geodetic Survey Calibration » ou le modèle d'antenne de l'équipementier.

Sujets connexes

Procédure pour le traitement des lignes de base

Traiter des lignes de base

Modifier les paramètres du traitement des lignes de base


Aperçu du traitement des lignes de base

Après avoir importé et enregistré vos données GNSS, vous êtes alors prêt à commencer le traitement des lignes de base pour déterminer et utiliser les coordonnées de qualité supérieure pour chaque point de votre étude. Avant de lancer le traitement, vous pouvez spécifier le modèle d’antenne et le type d’éphéméride à utiliser dans Paramètres de l'étude. Le système de traitement des lignes de base :

  • Recherche les superpositions partielles des temps d’occupation. S’il trouve qu’une superposition est suffisamment longue, il traite la ligne de base et crée un vecteur. Les superpositions sont indiquées dans la section Sessions de l’Explorateur de l’étude.
  • Détermine l’ordre de traitement pour générer le résultat le plus précis. Vous pouvez annuler l’ordre optimal, au choix.
  • Calcule la moyenne des coordonnées pour chaque occupation individuelle. Plus longue est l’occupation, plus précise est la solution.
  • Traite à la fois les occupations statiques et cinématiques, notamment les sessions « stop and go » et les sessions continues.

    Note : Les segments cinématiques ne peuvent être traités en utilisant des données cinématiques.

Sujets connexes

Enregistrer des données GNSS brutes

Traiter des lignes de base

Procédure pour le traitement des lignes de base


Sources des données GNSS des lignes de base

Le système de traitement des lignes de base utilise des mesures réalisées par les récepteurs GNSS pour calculer les lignes de base. Ces mesures peuvent être stockées et référencées selon une grande variété de formats de fichiers décrits dans Formats de données pour les importations et Formats de données pour les exportations, ainsi que selon des formats de récepteurs (RINEX) d’autres fabricants.

En plus des mesures GNSS, ces sources fournissent également des informations utilisées pour déterminer le traitement des mesures GNSS, telles que le stationnement ou la mobilité d’un récepteur. Ceci permet au système de traitement des lignes de base de catégoriser les mesures GNSS comme indiqué ci-dessous :

  • Statique / FastStatic (Statique rapide)
  • Données cinématiques mobiles et continues
  • Données cinématiques « stop-and-go »

Méthodes de collecte des lignes de base

Temps de mesure total des occupations

Statique

Une occupation longue et stationnaire au-dessus d’un point unique

FastStatic

Des occupations stationnaires plus courtes au-dessus de plusieurs points avec aucune collecte de données entre celles-ci

Cinématique

Des occupations courtes, d’arrêt et de progression avec des données mobiles ou continues entre celles-ci.

Fichiers du carnet de terrain Trimble

Généralement, ces fichiers contiennent des informations recueillies durant des levés conventionnels. Les fichiers du carnet de terrain Trimble peuvent être utilisés pour référencer les mesures GNSS utilisées pour le post-traitement lorsque les communications radio sont impossibles. Dans ce cas, les informations relatives aux points sont stockées dans le fichier du carnet de terrain et les mesures GNSS brutes sont stockées dans un fichier connexe « .dat » pour un traitement ultérieur. Les mesures GNSS référencées par le fichier du carnet de terrain sont utilisées par le système de traitement des lignes de base pour calculer les lignes de base qui n’ont pas pu être résolues en temps réel.

Bien que les mesures GNSS soient stockées dans un fichier « .dat » indépendant, elles peuvent être chargées automatiquement par la procédure d’importation puisqu’elles sont référencées dans le fichier du carnet de terrain. Il n’est pas nécessaire de les charger en tant que fichiers indépendants.

Les fichiers du carnet de terrain peuvent comporter des mesures collectées durant plusieurs sessions de levé, chaque session utilisant potentiellement différentes méthodes de levé.

Récepteurs Trimble

Ces fichiers comportent des mesures collectées par un récepteur Trimble. Ces fichiers sont de manière générale, enregistrés vers la carte mémoire du récepteur, ou vers une carte mémoire d’un carnet de terrain Trimble. Ces fichiers sont téléchargés à partir de l’instrument de levé pour le traitement. Les mesures contenues dans ces fichiers sont utilisées par le système de traitement pour calculer des lignes de base en utilisant les techniques statiques, FastStatic et cinématiques.

Autres fabricants de récepteurs

Ces fichiers comportent des mesures collectées par un récepteur GNSS. Ils sont identiques aux fichiers « .dat », en terme de contenus, mais sont stockés au format RINEX (Receiver INdependent Exchange). Le format RINEX est une représentation ASCII des données GNSS collectées par les récepteurs. Les fichiers RINEX comportent des données d’observations, de navigations et météorologiques.

Les fichiers RINEX sont en général obtenus à partir de stations de base, du type du Réseau IGS, des CORS (Stations de référence à fonctionnement continu) aux Etats-Unis ou de logiciels d’autres fabricants. Le système de traitement utilise ces fichiers de la même manière que les fichiers « .dat » pour obtenir des solutions pour les lignes de base des vecteurs.

Sujets connexes

Méthodes de collecte des données GNSS


Méthodes de collecte des données GNSS

Données GNSS Statiques/FastStatic

Les distinctions suivantes existent entre les données collectées durant une session de levé Statique et une session de levé FastStatic.

Pour les sessions Statiques, on considère que le récepteur :

  • Demeure stationnaire sur un point unique
  • Collecte les données pendant une période de temps plus longue que les sessions FastStatic (30 minutes à plusieurs heures).

Pour les sessions FastStatic, on considère que le récepteur :

  • Collecte des données sur plusieurs points durant une session,
  • Demeure stationnaire lors de la collecte à chaque point
  • Ne collecte aucune donnée pendant le déplacement entre les points
  • Collecte les données pendant une période de temps plus courte qu’une session statique

La distinction la plus importante entre les sessions Statiques et FastStatic est le temps minimum requis pour l’enregistrement des données (le temps d’occupation).

Les temps d’occupation statiques peuvent être compris entre 30 minutes et plusieurs heures ou plus pour des applications exigeant des niveaux de précision et de répétabilité très élevés.

En général, les lignes de base les plus longues requièrent des temps d’occupation plus longs. La confiance accordée au résultat calculé augmente proportionnellement au temps d’occupation. Le temps d’attente sur une station dépend de la constellation de satellites. Le temps d’occupation diminue à mesure que le nombre de satellites en vue augmente. Les temps d‘occupation dépendent également de la longueur de la ligne de base observée. En général, les lignes de base les plus longues requièrent des temps d’occupation plus longs, indépendamment de la constellation de satellites.

Les méthodes de levé statique et FastStatique offrent les meilleures précisions GNSS. Les meilleurs résultats sont obtenus lorsque vous planifiez à l’avance l’utilisation conjointe de sessions de collecte de données Statiques et FastStatic.

Données cinématiques versus Statiques\FastStatic

La distinction entre une session de levé cinématique et des sessions statiques ou FastStatic repose dans l’action mobile du récepteur lors de la collecte des données. En général, les récepteurs ne demeurent pas stationnaires lors de la collecte de données cinématiques.

Une autre distinction importante entre les méthodes de levé cinématique et Statique/FastStatic est le temps d’occupation. Dans le levé cinématique, le temps d’occupation de la station est considérablement écourté (après initialisation). Il peut passer de quelques minutes à quelques secondes, selon l’application. Ceci permet un levé hautement productif. Plusieurs points de données peuvent être collectés en une courte période de temps.

Toutefois, cette productivité accrue présente un désavantage : les précisions réalisables sont plus faibles que celles des méthodes Statiques/FastStatic et les occupations les plus courtes sont davantage sensibles aux trajets multiples à cause de la quantité moindre de données. Les précisions associées au levé cinématique limitent l’utilisation de celui-ci aux applications GNSS pour lesquelles la haute précision n’est pas une nécessité

Le levé cinématique requiert une étape d’initialisation pour résoudre l’ambiguïté du nombre entier inconnue du signal GNSS lorsque le verrouillage sur le satellite est effectif. Cette ambiguïté doit être résolue pendant le traitement pour obtenir les résultats de haute précision requis pour les applications de levé.

Une fois que l’initialisation est lancée, vous pouvez utiliser des occupations courtes aux points stationnés. Au cours du traitement, l’initialisation est appliquée aux solutions ultérieures. Par conséquent, une fois que l’initialisation est lancée, vous n’avez besoin que d’un temps d’occupation avec suffisamment de données pour obtenir la nouvelle position.

Données cinématiques mobiles et continues

Le levé cinématique continu vous permet d’accomplir les opérations suivantes :

  • Cartographier des entités topographiques, telles que des profiles, des coupes transversales et des courbes de niveau
  • Cartographier les chemins de véhicules en mouvement, tels que des avions ou des bateaux

Le levé cinématique continu présente les mêmes restrictions que le cinématique Stop & Go. Pour les levés cinématiques continus, le système de traitement des lignes de base peut toutefois apporter une solution non seulement pour la position du récepteur lorsqu’il est stationnaire, mais également pour chaque observation GNSS accomplie pendant le déplacement de celui-ci. Par exemple, les levés topographiques peuvent être accomplis en enregistrant continuellement des données d’une zone du projet, à condition que l’on fasse bien attention aux hauteurs des antennes.

Note : Le système de traitement des lignes de base attribue automatiquement des ID de point à chacun des points continus.

Sujets connexes

Sources des données GNSS des lignes de base


Méthodes d’initialisation des lignes de base

L’initialisation est le processus par lequel un récepteur reçoit son emplacement et stocke les données de l’almanach.

Initialisation sur point connu

L’initialisation sur point connu (KPI) est le type d’initialisation le plus rapide et le plus fiable. Le récepteur de base et le récepteur mobile sont tous deux configurés sur des points connus ou levés antérieurement, et le mobile demeure stationnaire pendant au moins 30 secondes sur ce point. Le système de traitement des lignes de base utilise les coordonnées comme informations supplémentaires durant l’initialisation.

Initialisation à la volée post-traitée

L’initialisation à la volée (OTF) requiert le maintien du verrouillage sur cinq satellites. Le récepteur de base est placé sur un point connu et collecte des mesures GNSS. Le mobile collecte des mesures pendant la même période de temps, mais ne nécessite pas d’être stationnaire sur aucun point pendant aucune période de temps spécifique. Le système de traitement des lignes de base peut utiliser ces données pour l’initialisation, même lorsque le mobile se déplace pendant toute la durée de la collecte des données.

Initialisation statique

Pour l’initialisation statique, il est nécessaire que le récepteur de base occupe un point de référence connu pendant que le récepteur mobile occupe n’importe quel autre point. Le récepteur mobile demeure stationnaire sur son point pendant la durée nécessaire à une occupation FastStatic normale. Le temps d’occupation varie selon le nombre de satellites disponibles et le type de récepteur utilisé lors du levé. Tenez compte des recommandations concernant le temps d’occupation et de votre propre expérience, sur la base de la disponibilité des satellites et des conditions locales.

Initialisation de réoccupation

L’initialisation de réoccupation est identique à l’Initialisation sur point connu, sauf que le point occupé par le mobile n’est pas connu à l’avance. Au contraire, le mobile occupe un point occupé antérieurement dans la même session cinématique. Il est supposé que le système de traitement des lignes de base sera capable de résoudre la ligne de base du récepteur de base vers le mobile pour l’occupation antérieure de ce même point. Si cette supposition s’avère être vraie, alors cette solution antérieure de ligne de base peut être utilisée plus tard pour l’initialisation. Le récepteur mobile demeure stationnaire au-dessus du point occupé antérieurement pendant au moins 30 secondes.

Initialisation sur distance connue (Barre d’initialisation)

L’Initialisation sur distance connue (KDI) est utilisée pendant les levés cinématiques et doit être sélectionnée dans le logiciel de terrain. Référez-vous à la documentation de votre logiciel de terrain pour plus de détails.

Sujets connexes

Méthodes de collecte des données GNSS

Sources des données GNSS des lignes de base


Activer et désactiver les lignes de base

Désactivez ou activez les lignes de base. Les lignes de base désactivées ne sont pas traitées.

Pour désactiver des lignes de base :

  • Sélectionnez une ou plusieurs lignes de base dans l’Explorateur de l’étude, effectuez un clic droit, puis sélectionnez Désactiver.
  • Choisissez une ou plusieurs lignes de base dans une vue graphique, effectuez un clic droit, puis sélectionnez Désactiver.

    Note : Si une ligne de base a été traitée et désactivée par la suite, le vecteur résultant est supprimé.

Pour activer des lignes de base :

  • Sélectionnez une ou plusieurs lignes de base dans l’Explorateur de l’étude, effectuez un clic droit, puis sélectionnez Activer.
  • Choisissez une ou plusieurs lignes de base dans une vue graphique, effectuez un clic droit, puis sélectionnez Activer.

Pour sélectionner et désactiver des lignes de base par durée :

  1. Désélectionnez tous les objets en cliquant sur un espace vide dans la vue graphique.
  2. Sélectionnez Sélection > Sélection avancée. La boîte de dialogue Sélection avancée s’affiche.
  3. Dans le groupe Appliquer cette sélection, indiquez s’il faut sélectionner à partir des objets actuellement sélectionnés ou à partir de toutes les données, ou s’il faut remplacer ou ajouter à la sélection actuelle.
  4. Sélectionnez Lignes de base dans la liste Type de données.
  5. Cliquez sur Données avec la propriété suivante puis sélectionnez Durée dans la liste.
  6. Saisissez la durée la plus courte à utiliser pour le traitement des lignes de base dans la cellule Cette valeur.

    Note : La durée doit être dans le format d’heure utilisé par le système d’exploitation de votre ordinateur, qui est probablement HH:MM:SS (Heures:Minutes:Secondes).

  7. Cliquez sur Appliquer pour obtenir un aperçu des résultats, ou sur OK pour effectuer la sélection et fermer la boîte de dialogue Sélection avancée.
  8. Appuyez sur [F11] pour afficher le volet Propriétés. Dans la cellule Etat, sélectionnez Désactivé.

Sujets connexes

Commande « Calculer l'étude »


Désactiver les lignes de base dépendantes avant l’ajustement de réseau

Les résultats de l’ajustement de réseau devraient être basés sur un ensemble de vecteurs indépendants. Le nombre de lignes de base indépendantes est égal à « n-1 », où « n » est le nombre de récepteurs enregistrant simultanément les données. Puisque le nombre de lignes de base possibles est égal à « (n(n-1))/2 », un géomètre doit localiser les lignes de base dépendantes et utiliser l’une des procédures ci-dessous pour les désactiver.

Désactiver les lignes de base dépendantes avant le traitement

  1. Téléchargez et importez toutes les données des récepteurs.
  2. Ouvrez la vue temporelle et cliquez sur une session individuelle. Puis, effectuez un [Ctrl]-clic pour sélectionner toutes les lignes de base utilisant cette session.
  3. Ouvrez une vue en plan pour afficher les lignes de base surlignées de la session concernée. Vous pouvez localiser les lignes de base à utiliser dans l’ajustement de réseau.

    Astuce : Utilisez le « Gestionnaire du filtre d’affichage » pour créer deux filtres définis par l’utilisateur, un pour afficher uniquement les lignes de base activées et un autre pour afficher uniquement les lignes de base désactivées.

  4. Utilisez le menu contextuel pour désactiver les lignes de base dépendantes.
  5. Lancez « Traiter des lignes de base » en utilisant les lignes de base indépendantes (activé).

Désactiver les vecteurs dépendants après le traitement

  1. Téléchargez et importez toutes les données des récepteurs. Après s’être assuré de leur qualité, traitez les lignes de base.
  2. Vous pouvez utiliser la vue temporelle pour localiser les lignes de base créées durant une session individuelle, ou le tableur des vecteurs et la vue en plan pour afficher les vecteurs associés à une session individuelle.
  3. Localisez les vecteurs possédant les plus mauvaises statistiques de traitement (dans le tableur des vecteurs) et transformez l’état des vecteurs les moins désirables en état désactivé. Dans une session avec 3 récepteurs, seul un vecteur serait dépendant.
  4. Tous les vecteurs indépendants définis comme ‘activé’ ou ‘activé comme contrôle’ sont utilisés dans le rapport sur la fermeture de boucle. Tous les vecteurs « activés » sont en principe utilisés dans l’ajustement de réseau.

Conseil : Vous pouvez soit désactiver un vecteur dépendant (créé pour chaque ligne de base traitée) soit désactiver la ligne de base associée. Si vous désactivez la ligne de base, le vecteur est supprimé du projet.

Note : Actuellement, les lignes de base sont sélectionnées dans la vue temporelle. Dans la première procédure, l’utilisation peut modifier l’état de la ligne de base dans la vue temporelle. Dans la deuxième procédure, les sessions peuvent être visualisées en utilisant la vue temporelle et les vecteurs dépendants sont sélectionnés soit dans la vue en plan soit dans le tableur des vecteurs.


Trajectoires et vecteurs

Une trajectoire est un ensemble de vecteurs, lesquels sont traités à partir de données continues, et qui sont combinés puis stockés sous la forme d'un objet unique. L'utilisation de trajectoires au lieu de vecteurs individuels vous permet de sélectionner les données plus rapidement. Cela permet également au logiciel d'afficher les données de manière plus efficace. Cette fonctionnalité est particulièrement intéressante si vos données contiennent plusieurs centaines ou plusieurs milliers de vecteurs. En outre, si les vecteurs sont combinés pour former une trajectoire, ils peuvent être manipulés comme s'ils ne constituaient qu'un seul objet.

Les trajectoires sont créées par défaut à partir de vecteurs individuels. Il arrive cependant que vous souhaitiez stocker les trajectoires en tant que vecteurs individuels. C'est le cas par exemple si vous avez besoin de supprimer certains vecteurs sans effacer la totalité du groupe de vecteurs. Dans ce cas, vous pouvez désactiver les trajectoires à partir des Paramètres de l'étude.

Note : Même si l'utilisation de trajectoires est un paramètre de l'étude, ce dernier peut être modifié avant le traitement de chaque groupe de données. Pour un même groupe de données, il vous faut choisir entre le traitement sous forme de trajectoire et le traitement en tant que vecteurs individuels.

Données stockées en tant que vecteurs individuels | Données stockées en tant que trajectoire unique

Trajectoires dans le rapport de traitement de lignes de base

Si vous traitez des vecteurs individuels à la place d'une trajectoire, seul le nombre total de vecteurs apparaîtra dans le rapport. Les vecteurs individuels traités ou non traités qui auraient appartenu à la trajectoire sont exclus du rapport. Que vous utilisiez des trajectoires ou des vecteurs individuels, les évènements sont notifiés dans le rapport.

Exporter des trajectoires

Lorsque vous exportez une trajectoire, le vecteur ou les données de position du point de l'évènement (points ASCII) sont inclus.

Sujets connexes

Stocker des données continues en tant que vecteurs individuels


Stocker des données continues en tant que vecteurs individuels

Au lieu de les fusionner en une trajectoire unique, stockez les vecteurs individuellement lorsqu'il est nécessaire de les manipuler séparément.

Pour stocker des trajectoires en tant que vecteurs individuels :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur Paramètres dans la boîte de dialogue Lignes de base de traitement GNSS.
    • Sélectionnez Etude > Paramètres de l'étude .La boîte de dialogue Paramètres de l'étude s’affiche.
  2. Cliquez sur Traitement des lignes de base dans le volet de gauche.
  3. Cliquez sur Général puis réglez Stocker les données continues en tant que trajectoire sur Non.
  4. Cliquez sur OK.

Sujets connexes

Trajectoires et vecteurs

Options de trajectoires


Options «Trajectoire»

Utilisez ces propriétés pour définir le mode d'affichage des trajectoires. Elles sont disponibles à partir du volet Propriétés lorsqu'une trajectoire est sélectionnée.

Options
Trace | Sélectionnez cette option pour afficher les différents points reliés entre eux et formant une ligne. Aucun vecteur ne s'affiche.
Points | Sélectionnez cette option pour afficher les différents points de la trajectoire.
Vecteurs | Sélectionnez cette option pour afficher tous les points et leurs vecteurs.

Sujets connexes

Stocker des données continues en tant que vecteurs individuels

Trajectoires et vecteurs


Appliquer un style de traitement de lignes de base

Utilisez les styles de traitements des lignes de base pour sauvegarder les paramètres de traitement dans les modèles. Vous pourrez alors appliquer rapidement ces styles aux études, selon vos besoins. Les styles sont spécifiques à votre nom d’utilisateur, vous pouvez donc les adapter à vos besoins sans affecter les autres utilisateurs. Bien que les styles de traitement apparaissent sous Paramètres de l'étude, ce sont de vrais paramètres d’application pouvant être appliqués à toute étude ouverte.

Pour appliquer un style de traitement de lignes de base :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude, et cliquez sur Traitement des lignes de base dans le volet de gauche.
    • Cliquez sur Paramètres dans la boîte de dialogue Traiter les lignes de base.

    La section Traitement des lignes de base de la boîte de dialogue Paramètres de l'étude s’affiche.

  2. Sélectionnez un style dans la liste Styles de traitement de lignes de base, et cliquez sur Chargement.
  3. Cliquez sur OK dans le message de confirmation.
  4. Pour changer de style, cliquez sur une option :
    • Pour créer un nouveau style en fonction du style chargé, modifiez les paramètres, cliquez à nouveau sur Traitement des lignes de base, cliquez sur Nouveau, puis saisissez un nom et une description dans la boîte de dialogue Nouveau style.
    • Pour copier un style, conservez les paramètres du style chargé, cliquez sur Nouveau, puis saisissez un nom dans la boîte de dialogue Nouveau style.
    • Pour renommer un style, conservez les paramètres du style chargé, cliquez sur Nouveau, puis saisissez un nom différent pour le style dans la boîte de dialogue Nouveau style. Cliquez sur OK. Puis, sélectionnez le style initial et cliquez sur Supprimer. Cliquez sur Oui.
    • Pour modifier un style, changez les paramètres et cliquez sur Enregistrer. Vous êtes alors invité à confirmer la sauvegarde car le style existant sera écrasé et l’option Annuler n’est pas disponible. Cliquez sur Oui.
    • Pour supprimer un style de la liste, cliquez sur Supprimer. Vous êtes alors invité à confirmer la suppression car l’option Annuler n’est pas disponible. Cliquez sur Oui.
    • Pour remplacer les paramètres actuels par ceux sauvegardés dans le style, cliquez sur Charger. Il n’y a pas de «style actuel». Le chargement d’un style ne fait que modifier l’état actuel des paramètres de l'étude dans la boîte de dialogue.
  5. Cliquez sur OK. Les paramètres du style chargé sont appliqués à l'étude.

Sujets connexes

Paramètres du système de traitement des lignes de base

Modifier les paramètres du traitement des lignes de base


Modifier les paramètres du système de traitement des lignes de base

Utilisez les paramètres du traitement des lignes de base pour contrôler le choix des lignes de base à traiter, la gestion du traitement, le choix et le stockage des vecteurs.

Pour modifier les paramètres du système de traitement des lignes de base :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude.
    • Sélectionnez Levé > Traiter des lignes de base pour afficher la boîte de dialogue Traiter des lignes de base, puis cliquez sur Paramètres.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Sélectionnez le dossier Traitement des lignes de base dans le volet de gauche.
  3. Cliquez sur chaque section et définissez les options selon vos besoins.
  4. Cliquez sur OK.

Sujets connexes

Appliquer un style de traitement de lignes de base

Paramètres du système de traitement des lignes de base


Changer l’ordre de traitement des lignes de base

Changez l’ordre de traitement des lignes de base si vous souhaitez annuler l’ordre défini par l’application.

Avertissement : Ce logiciel accomplit des analyses soigneuses des qualités des coordonnées pour déterminer l’ordre de traitement optimal. Le changement de l’ordre de traitement n’est pas recommandé.

Note : L’ordre suivant lequel vous importez les données peut avoir une incidence sur les résultats du calcul.

Pour définir l’ordre de traitement des lignes de base :

  1. Si le traitement des lignes de base a débuté automatiquement, cliquez sur Arrêter dans la boîte de dialogue Traiter les lignes de base.
  2. Cliquez sur Ordre.
  3. Sélectionnez une ligne en cliquant dans la colonne d’extrême gauche.
  4. Cliquez sur les boutons de navigation Haut, Vers le haut, Vers le bas, ou Bas pour repositionner la ligne sélectionnée dans l’ordre de traitement. Les lignes de base de la liste sont traitées par ordre d’apparition.
  5. Cliquez sur OK pour sauvegarder le nouvel ordre, ou sur Annuler pour restaurer l’ordre optimal. La boîte de dialogue Traiter les lignes de base s’affiche à nouveau.

Sujet connexe

Traiter des lignes de base


Traiter des lignes de base

Traitez des lignes de base pour déterminer et privilégier les meilleures coordonnées pour chaque point de votre étude. Les vecteurs sont créés à partir des lignes de base grâce à l'utilisation de ces points. Vous pouvez traiter toutes les lignes de base de votre étude en une fois ou sélectionner un sous-ensemble à traiter.

Selon le type de licence de votre logiciel, vous pouvez traiter des données L1 ou des données multifréquences.

Pour traiter des lignes de base :

  1. Sélectionnez dans une vue graphique ou dans l'Explorateur de l’étude les lignes de base que vous souhaitez traiter. Pour sélectionner les sessions non traitées, sélectionnez Sélectionner > Sélectionner les sessions non traitées. Pour traiter toutes les lignes de base de votre étude, ne sélectionnez rien. Les lignes de bases sélectionnées sont mises en surbrillance dans les vues graphiques et l’Explorateur de l’étude.
  2. Procédez de l'une des façons suivantes :
    • Cliquez sur [image] de la barre d’outils.
    • Sélectionnez Levé > Traiter les lignes de base.

    La boîte de dialogue Traiter les lignes de base s'affiche et le traitement commence. Pendant le traitement, les données relatives à chaque ligne de base apparaissent dans la boîte de dialogue.

    Note : Les colonnes du tableau peuvent être triées dans l'ordre croissant ou décroissant. Pour cela, cliquez sur l'en-tête de la colonne. Vous pouvez également réorganiser le tableau en cliquant puis déplaçant les en-têtes de colonnes vers de nouveaux emplacements. Lorsque le traitement est terminé, le bouton Sauvegarder apparaît.

  3. Pour interrompre le traitement, vous pouvez cliquer à tout moment sur Stop. Pour reprendre le traitement, cliquez sur Traiter. A partir des Paramètres de l'étude vous pouvez paramétrer le traitement des lignes de base pour qu'il ne démarre pas automatiquement.
  4. Pour visualiser l'ordre de traitement optimal, cliquez sur Ordre. Pour changer l’ordre, voir Changer l’ordre de traitement des lignes de base.
  5. Cliquez sur Rapport pour visualiser le Rapport de traitement de lignes de base. Si les résultats du traitement ne sont pas satisfaisants, modifiez les sessions et relancez le traitement des lignes de base.
  6. Cliquez sur Sauvegarder pour lancer les calculs relatifs à l'étude et afficher les vecteurs traités. Les points s’actualisent avec les nouvelles valeurs des coordonnées. Lorsque le traitement des lignes de base est achevé, vous pouvez passer à la fermeture de boucle et à l'ajustement du réseau.

Pour visualiser les vecteurs traités :

Dans les vues graphiques, les lignes de base non traitées apparaissent en bleu-vert tandis que les lignes de bases/vecteurs traités apparaissent en bleu. Les vecteurs s'affichent dans l'Explorateur de l’étude au-dessous des sessions associées. Vous pouvez également sélectionner Lignes de base ou Vecteurs traités dans le Filtre d'affichage pour visualiser les résultats plus clairement.

Pour obtenir une liste détaillée de tous les vecteurs traités et sauvegardés, utilisez le Tableur des vecteurs. Cette fonction est utile si vous devez traiter des vecteurs par groupe au lieu de les traiter en bloc. Pour visualiser une liste de tous les vecteurs traités dans l'étude, vous pouvez également lancer l'édition d'un rapport Liste des vecteurs.

Pour effacer les derniers résultats sauvegardés du traitement :

  • Sélectionnez Levé > Supprimer les résultats du traitement. Les résultats du dernier groupe de vecteurs traité sont effacés. Les vecteurs sont supprimés des vues graphiques et de l'Explorateur de l’étude.

Sujets connexes

Paramétrage du traitement des lignes de base

Effacer les résultats du traitement

Tableur des vecteurs

Lancer l'édition d'un rapport sur la Fermeture de boucle

Aperçu d’ajustements du réseau


Options de traitement de ligne de base

Utilisez ces options pour vérifier les lignes de base après le traitement, ou pour accéder à l’ordre de traitement, aux paramètres ou au rapport. Ils sont disponibles dans la boîte de dialogue Traitement de ligne de base, que vous pouvez trier par colonne.

Options

Sauvegarder

A l’issue du traitement, décochez les résultats que vous ne souhaitez pas sauvegarder.

Si un vecteur est coché, le rapport détaillé s’affiche lorsque vous cliquez sur Rapport.

Observation

Ceci affiche les ID des points «depuis» et «vers» dans la ligne de base.

Type de solution

Fixe - Ceci indique que le système de traitement a été capable de résoudre l’ambiguïté du nombre entier avec suffisamment de confiance pour faire le choix entre deux ensembles de nombres entiers.

Flottant - Ceci indique que le système de traitement a été incapable de résoudre l’ambiguïté du nombre entier avec suffisamment de confiance pour faire le choix entre deux ensembles de nombres entiers.

X/X - Les nombres (Xs) indiquent les époques traitées / époques totales pour les trajectoires sélectionnées (segments mobiles).

Précision horizontale (95 %)

Affiche la précision horizontale de l’observation.

Précision verticale
(95 %)

Affiche la précision verticale de l’observation.

Ceci indique que la précision s’est située en dehors des critères d’acceptation du Drapeau, tels qu’ils sont définis dans la section Qualité des paramètres de traitement des lignes de base.

Ceci indique que la précision s’est située en dehors des critères d’acceptation d’Echec.

RMS

Ceci affiche la qualité de la solution en tant que moyenne quadratique, uniquement en fonction de la mesure du bruit des observations télémétriques par satellite, indépendamment de la géométrie des satellites.

Longueur

Ceci affiche la distance entre les centres de phase des antennes pour le vecteur traité.

Traiter/Arrêter/
Sauvegarder

Cliquez sur Traiter pour lancer ou continuer le traitement des lignes de base.

Cliquez sur Arrêter pour stopper le traitement.

Cliquez sur Sauvegarder pour fermer la boîte de dialogue, calculer l'étude et afficher les vecteurs traités. Les points s’actualisent avec les nouvelles valeurs des coordonnées.

Annuler

Cliquez ici pour fermer la boîte de dialogue et supprimer les résultats.

Ordre

Cliquez ici pour afficher la boîte de dialogue Ordre du traitement. Vous pourrez alors voir l’ordre de traitement optimal et le modifier si nécessaire.

Rapport

Cliquez ici pour afficher le Rapport de traitement des lignes de base indiquant les résultats du traitement.

Si un vecteur est sélectionné, le rapport détaillé s’affiche lorsque vous cliquez sur Rapport.

Paramètres

Cliquez ici pour afficher la boîte de dialogue Paramètres de l'étude. Vous pourrez alors modifier les paramètres du traitement des lignes de base.

Sujets connexes

Traiter des lignes de base


Lancer l'édition d'un Rapport de traitement de lignes de base

Après avoir traité les lignes de base de votre étude, créez un Rapport de traitement des lignes de base pour afficher un récapitulatif complet du traitement ainsi que des informations détaillées concernant chaque ligne de base traitée. Utilisez ces rapports pour déterminer quelles lignes de base doivent être désactivées ou analysées plus précisément. Ces rapports vous serviront également pour décider des paramètres à modifier avant le nouveau traitement.

Le Rapport de traitement des lignes de base est disponible en deux versions : HTML et RDLC. Les contenus des deux versions du rapport sont identiques. La version HTML s'affiche dans votre navigateur Internet par défaut. La version RDLC s’affiche sur l’onglet Vue des rapports. La version RDLC vous permet de naviguer aisément dans le rapport, changer le grossissement de visualisation, rechercher un texte, et exporter vers un tableur ou un document au format PDF.

Pour personnaliser le rapport :

  1. Sélectionnez Rapports > Options de rapport.
  2. Dans la liste Rapports, sélectionnez soit Rapport de traitement des lignes de base (HTML) soit Rapport de traitement des lignes de base (RDLC).
  3. Dans la section Paramètres, sélectionnez les propriétés, si nécessaire.
  4. Quand vous avez terminé, cliquez sur le bouton Appliquer ou sur le bouton OK.

Pour créer et sauvegarder le rapport :

  1. Pour créer le rapport, procédez de l'une des façons suivantes :
    • Pour afficher la version RDLC du rapport, sélectionnez Rapports > Rapport de traitement des lignes de base (RDLC).
    • Pour afficher la version HTML du rapport, sélectionnez Rapports > Options de rapport puis double cliquez sur Rapport de traitement des lignes de base (HTML) dans la liste Rapports.
    • Si vous venez de traiter les lignes de base de votre étude et la boîte de dialogue Traiter les lignes de base est encore ouverte, vous pouvez alors consulter le Rapport de traitement des lignes de base pour n’importe laquelle des observations énumérées. Sélectionnez la ligne dans la liste Résultats du traitement, puis cliquez sur le bouton Rapport.
  2. Pour sauvegarder le rapport, procédez de l'une des façons suivantes :
    • Pour sauvegarder la version RDLC du rapport, cliquez sur l’icône Enregistrer. de la barre d’outils RDLC, puis choisissez d'enregistrer sous la forme d’un fichier Excel ou d'un fichier PDF Acrobat.
    • Pour sauvegarder la version HTML du rapport, utilisez la fonction Fichier > Enregistrer sous du navigateur.

      Note : C’est la seule façon de revenir à un rapport sans le régénérer.

Sujets connexes

Paramètres du traitement des lignes de base

Personnaliser et lancer l'édition d'un rapport

Traiter des lignes de base


Lancer l'édition d'un rapport sur la GNSS Fermeture de boucle

Une fois que toutes les lignes de base de votre étude ont été traitées et sauvegardées, lancez GNSS Fermeture de boucle pour créer un rapport sur les Résultats de la GNSS fermeture de la boucle. Ceci vous permettra d'identifier tout vecteur inadapté. Pour que les résultats de la fermeture de boucle soient facilement utilisables, structurez votre réseau de telle sorte que les lignes de base créent de petites figures fermées. Si toutes les lignes de base d'une boucle appartiennent à la même session, les erreurs de mise en station communes à toutes les lignes de base de cette session ne peuvent être détectées.

Les paramètres utilisés pour le calcul de fermeture de boucle sont définis à partir de la commande Options de rapport.

Pour créer un rapport de Fermeture de boucle :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Levé > GNSS Fermeture de boucle.
    • Cliquez sur [image] de la barre d’outils Levé.

    Le rapport sur les Résultats de la GNSS fermeture de boucle s'affiche dans votre navigateur Internet par défaut.

    Attention : Assurez-vous qu'aucun objet ne soit sélectionné avant de lancer la Fermeture de boucle. Si c'était le cas, vous pourriez obtenir des résultats erronés.

  2. Analysez les résultats des boucles qui ont échoué afin de déterminer si certains vecteurs présentent des erreurs. Les lignes qui ne conviennent pas sont désactivées afin de garantir la bonne qualité de l'étude. Si possible, remplacez une ligne désactivée par une ligne en surnombre.
  3. Pour désactiver un mauvais vecteur :
    • Dans le tableur des vecteurs, survolez la colonne d'état avec le curseur jusqu'à trouver le vecteur à désactiver. Dans le menu déroulant, sélectionnez Désactivé. Vous pouvez également désactiver un vecteur en utilisant le volet Propriétés. L'état est immédiatement mis à jour.
    • Pour désactiver plusieurs vecteurs en même temps, effectuez une sélection multiple puis utilisez la commande Désactiver les vecteurs.
  4. Si nécessaire, désactivez les vecteurs en utilisant différentes méthodes jusqu'à obtenir les résultats de fermeture de boucle qui conviennent. Arrivé à ce stade, vous pouvez passer à l'étape d'ajustement du réseau.

Pour définir les paramètres de calcul de la fermeture de boucle :

  1. Sélectionnez Rapports > Options de rapport.
  2. Sélectionnez Résultats de la GNSS fermeture de boucle dans la liste des Rapports.
  3. Agrandissez la section Paramétrage du rapport du groupe Paramètres.
  4. Modifiez les paramètres du rapport selon vos besoins.

    Note : Lors de la définition du nombre de segments par boucle, si vous sélectionner un nombre supérieur à 3, toutes les boucles comprenant au moins 3 segments (et jusqu'à un nombre plafond) sont utilisées dans le calcul de fermeture de boucle.

Résultats de la GNSS fermeture de boucle

Récapitulatif

Sur la gauche se trouvent des liens qui vous mèneront directement vers des sections spécifiques du rapport.

Cette section comporte le nombre de boucles, de boucles ayant réussi le test, de boucles ayant échoué ainsi que les critères d'échec/réussite.

La plus mauvaise - Cliquez sur cette option pour sélectionner la boucle la plus mauvaise de l'étude (parmi toutes celles qui ont échoué).

Note : Le nombre de segments à utiliser pour la boucle ainsi que les critères d'échec/réussite sont définis dans la section Paramétrage du rapport du volet de commande Options de rapport.

Boucles ayant échoué

Cette section donne des informations sur chaque boucle qui n'a pas répondu aux critères fixés.

Note : A partir de n'importe quelle section du rapport, cliquez sur le nom d'un vecteur ou l'ID d'un point pour le sélectionner dans l'Explorateur de l’étude et les vues graphiques.

Observations des boucles ayant échoué

Dans cette section sont énumérées les observations des boucles ayant échoué et le nombre d'occurrences dans chaque boucle.

Occupations des boucles ayant échoué

Cette section donne des informations sur les occupations des boucles ayant échoué et le nombre de leurs occurrences (nombre de lignes basées sur des occupations erronées). Ces informations vous aideront à déterminer si l'une des occupations est problématique, peut-être en raison d'un mauvais paramétrage de la hauteur d'antenne.

Cliquez sur un lien de la colonne Point afin de sélectionner le point et toutes les lignes de la boucle qui découleraient de l'occupation de ce point.

Cliquez sur un lien de la colonne Observations pour sélectionner un vecteur qui se trouvait dans une boucle ayant échoué à partir de l'occupation de ce point.

Sujets connexes

Ajuster un réseau

Personnaliser et lancer l'édition d'un rapport


Créer un rapport sur la liste des vecteurs

Créez une Liste des vecteurs pour pouvoir analyser les types de solution et les précisions applicables à tous les vecteurs créés à partir des lignes de base traitées de votre étude. Vous pouvez personnaliser la mise en page du rapport en sélectionnant les informations à afficher. Vous pouvez également sélectionner une trajectoire et créer un rapport vous permettant d'analyser les vecteurs inclus.

Pour créer une liste des vecteurs :

  • Sélectionnez Rapports > Liste des vecteurs.
  • Sélectionnez Rapports > Options de rapport. Sélectionnez Liste des vecteurs dans le volet de commande puis cliquez sur OK.

    La Liste des vecteurs s'affiche dans votre navigateur Internet par défaut.

Conseil : A partir du rapport, cliquez sur le nom d'un vecteur ou l'ID d'un point pour sélectionner celui-ci dans l'application.

Pour personnaliser la liste des vecteurs :

  • A partir du volet de commande Options de rapport, sélectionnez Liste des vecteurs. A partir du groupe Paramètres, agrandissez la section Sélection des colonnes puis sélectionnez Afficher ou Cacher pour chaque type de données. Ceci vous permet de déterminer quelles colonnes s'afficheront dans le rapport.

Sujets connexes

Personnaliser et lancer l'édition d'un rapport


Comprendre les lignes de base et les vecteurs (pour les utilisateurs TGO)

Pour ceux qui sont familiers au TGO, il serait utile de comprendre la terminologie utilisée dans ce logiciel. Contrairement au TGO, ce logiciel définit les lignes de base comme des objets indépendants des vecteurs. Avant le traitement, des lignes de base sont créées sur la base d’observations synchrones à deux emplacements. Après le traitement de ces lignes de base, les vecteurs sont alors créés. Voici quelques différences entre les lignes de base et les vecteurs.

  • Les lignes de base apparaissent sous forme de lignes vertes ; les vecteurs apparaissent sous forme de lignes bleues.
  • Les lignes de base désactivées ne sont pas traitées.
  • Les vecteurs sont créés à partir des lignes de base qui ont été traitées.
  • Si vous supprimez les résultats du traitement, les vecteurs sont alors supprimés de l'étude.
  • Si une ligne de base a été traitée et désactivée par la suite, le résultat de son vecteur sera supprimé de l'étude.
  • Les vecteurs désactivés ne sont pas utilisés durant l’ajustement de réseau.


Traiter des données d’évènement

Lorsque vous effectuez un levé GNSS cinématique ou statique, l’utilisateur peut utiliser le canal d’enclenchement externe d’un récepteur pour enregistrer le temps d’un ou de plusieurs évènements durant le levé. Ils sont appelés « marqueurs d’évènement ». Chaque marqueur d’évènement représente le temps précis pour lequel l’utilisateur souhaite déterminer un emplacement (par exemple, lorsqu'une photographie aérienne est prise). Vu qu’habituellement les marqueurs d’évènement ne coïncident pas avec les temps de mesure du récepteur, la position pour un marqueur d’évènement doit être calculée par interpolation durant le traitement des lignes de base dans le logiciel.

Quand un fichier de données comportant des données d’évènement est importé dans le logiciel et que les lignes de base sont traitées, le logiciel utilise les données d’évènement pour calculer les positions pour les marqueurs d’évènements, qui sont alors affichées sous forme de symboles en diamant dans une trajectoire dans la Vue en plan. *Voici un exemple de Vue en plan indiquant les marqueurs d'évènements en mode d’affichage "Trace".

cg_event marker 01

Note : Si vous importez des données d’évènements à partir d’un levé GNSS statique, vous devez forcer les données à traiter comme données continues en utilisant la commande Forcer le mode ‘Continu’.

Avant de traiter des marqueurs d'évènement, veillez à définir les paramètres de traitement de base de lignes correctement pour le type d'interpolation des marqueurs d’évènements que vous accomplissez.

Pour des instructions sur l’exportation des données d’évènement, reportez-vous à Exporter des données d’évènements.

Sujets connexes

Paramètres du traitement des lignes de base

Exporter des données d’évènement


Utiliser un fichier Antenna.ini personnalisé

Les informations de configuration d'antennes GNSS sont stockées dans le fichier Antenna.ini et sont accessibles par le logiciel, le cas échéant, lorsque vous travaillez avec des données GNSS.

En plus du fichier standard Antenna.ini, vous pouvez utiliser votre propre fichier Antenna.ini personnalisé. Cela peut être utile si, par exemple, vous devez prendre en charge des modèles locaux de centre de phase d’antenne défini par l'utilisateur pour une antenne spécifique, ou prendre en charge des modèles distincts de centre de phase pour des antennes individuelles du même type.

Lorsque la même antenne est répertoriée dans le fichier Antenna.ini standard et le fichier Antenna.ini personnalisé, les données de configuration contenues dans le fichier Antenna.ini personnalisé sont utilisées par le logiciel.

Pour une aide supplémentaire dans la création d'un fichier Antenna.ini personnalisé, contactez l’Assistance technique.

Note : Pour vous assurer d'avoir les dernières informations de configuration d'antenne GNSS, sélectionnez Aide > Rechercher des mises à jour pour voir s’il y a un nouvel Utilitaire pour les fichiers de configuration GPS Trimble disponible pour le téléchargement.

Sujets connexes

Utilitaire de configuration Trimble


Travailler avec des données de station totale

Dans ce chapitre

Comprendre les données de station totale

Procédure pour les données de station totale

Afficher les données de station totale dans l’Explorateur de l’étude

Erreurs de données de station totale

Afficher et modifier les résidus des angles moyens

Lancer l’édition d’un rapport sur l’angle moyen


Comprendre les données de station totale

Des données de levé acquises sur le terrain en utilisant une station totale, et contenues dans un fichier de données, peuvent être importées vers le logiciel et intégrées, selon le besoin, avec d’autres données collectées comme partie d’une étude de levé (par exemple, des données GNSS ou de nivellement).

Les données de station totale sont affichées dans les zones suivantes du logiciel.

  • Explorateur de l’étude

    Les données importées sont affichées dans les nœuds expansibles affichés sous le nœud Fichiers importés. Les données utilisées pour définir les points sont affichées dans les nœuds expansibles affichés sous le nœud Points. Vous pouvez agrandir ou réduire les nœuds, selon vos besoins, pour afficher les informations. Pour plus d’informations, reportez-vous à Afficher les données de station totale dans l’Explorateur de l’étude.

  • Volet « Propriétés »

    Cliquez sur n'importe quel nœud de l'Explorateur de l’étude pour afficher ses propriétés dans le volet Propriétés. Vous pouvez modifier certaines propriétés dans le volet.

  • Boîte de dialogue Résidus de l’angle moyen

    Effectuez un clic droit sur n’importe quel nœud angle moyen dans l’Explorateur de l’étude et sélectionnez Résidus de l’angle moyen pour afficher les résidus pour l’angle moyen et, si vous le souhaitez, désactiver les observations suspectes. Pour plus d’informations, reportez-vous à Afficher et modifier les résidus de l'angle moyen.

  • Rapport sur l’angle moyen

    Sélectionnez Rapports > Rapport sur l’angle moyen pour afficher les détails des calculs de chaque angle moyen. Pour plus d’informations, reportez-vous à Exécuter un rapport sur l’angle moyen.

  • Vue graphique et vue sous forme de tableur

    Afficher les informations des points dans l’une des vues graphiques ou vues sous forme de tableur disponible.

Le type de données de station totale affiché dans le logiciel, dépend du type de configuration de la station et des types de mesures utilisés pour le levé.

Sujets connexes

Types de configuration de la station totale

Types de mesure de la station totale

Procédure pour les données de station totale

Afficher les données de station totale dans l’Explorateur de l’étude

Afficher et modifier les résidus de l’angle moyen

Lancer l’édition d’un rapport sur l’angle moyen


Types de configuration de la station totale

Le logiciel prend en charge tous les types suivants de configurations de station présents dans le fichier de données de station totale importé. Les différentes configurations de station prennent en charge des géométriques spécifiques de points connus pour l’orientation.

Type de configuration de station

Description

Visée arrière simple

La coordonnée pour le point occupé doit être saisie, mesurée antérieurement, remplie plus tard.

La coordonnée pour la visée arrière ou pour l’azimut par rapport à la visée arrière, doit être saisie ou mesurée antérieurement.

Tous les angles horizontaux sont mesurés par rapport à la visée arrière.

Configuration de station plus (visée arrière multiple)

La coordonnée pour le point occupé doit être saisie, mesurée antérieurement, remplie plus tard.

Les coordonnées pour les visées arrière ou pour les azimuts par rapport aux visées arrière, doivent être saisies ou mesurées antérieurement.

Tous les angles horizontaux sont mesurés par rapport à la première visée arrière.

Cette configuration comporte des informations en surnombre, il est donc facile de détecter des erreurs dans les coordonnées des visées arrière, les azimuts ou la configuration de l’instrument.

Relèvement standard

Ce type de configuration requiert au moins deux points de visée arrière.

Les coordonnées pour les visées arrière ou pour les azimuts par rapport aux visées arrière, doivent être saisies ou mesurées antérieurement.

Tous les angles sont mesurés par rapport à la première visée arrière.

Cette configuration peut comporter des informations en surnombre, il est donc facile de détecter des erreurs dans les coordonnées des visées arrière, les azimuts ou la configuration de l’instrument.

Relèvement d’Helmert

Ce type de configuration est une variation de d’un type de configuration de relèvement standard. Au lieu d’utiliser la méthode des moindres carrés pour trouver le point le mieux adapté parmi les points connus ainsi que les données observées les mieux adaptées, on utilise une transformation de coordonnée Helmert.

refline

Ce type de configuration requiert deux points d'une ligne, ou un point et l’azimut de la ligne.

La coordonnée pour le premier point de la ligne doit être saisie, mesurée antérieurement, remplie plus tard.

L’azimut vers le deuxième point, ou la coordonnée du deuxième point, doit être saisi ou mesuré antérieurement.

Sujets connexes

Comprendre les données de station totale

Types de mesure de la station totale

Procédure pour les données de station totale

Afficher les données de station totale dans l’Explorateur de l’étude

Afficher et modifier les résidus de l’angle moyen

Lancer l’édition d’un rapport sur l’angle moyen


Types de mesure de la station totale

Le logiciel prend en charge tous les types suivants de mesures, présents dans le fichier de données de station totale importé.

Type de mesure

Description

Distance de décalage

Le géomètre mesure vers un point approprié situé près de l’objet et entre les décalages de position Gauche/Droite, Haut/Bas et Intérieur/Extérieur, afin que la position de l’objet puisse être calculée à partir du point mesuré.

Vous pouvez modifier les trois valeurs de décalage ainsi que la direction après avoir importé les données.

Décalage de l’angle horizontal

Le géomètre mesure vers le côté de l’objet, puis il retourne un angle horizontal vers le centre. Le décalage est une combinaison des lectures de pente d’un prisme et l’angle horizontal après avoir pointé l’instrument vers le centre de l’objet mesuré.

Puisque ce sont des valeurs mesurées, vous ne pouvez pas les modifier après l’importation des données.

Décalage de l’angle vertical

Le géomètre mesure vers un point situé au-dessus ou en dessous de l’objet, puis il retourne un angle vertical vers le centre. Le décalage est une combinaison des lectures de pente d’un prisme et l’angle vertical après avoir pointé l’instrument vers le centre de l’objet mesuré.

Puisque ce sont des valeurs mesurées, vous ne pouvez pas les modifier après l’importation des données.

Décalage angulaire

Le géomètre mesure vers un point situé sur le côté de l’objet et au-dessus/en dessous de l’objet, puis il retourne un angle horizontal et vertical vers le centre. Le décalage est une combinaison des lectures de pente d’un prisme et les angles après avoir pointé l’instrument vers le centre de l’objet mesuré.

Puisque ce sont des valeurs mesurées, vous ne pouvez pas les modifier après l’importation des données.

Objet circulaire

Le géomètre mesure vers un point situé directement devant un objet circulaire, puis il retourne un angle vers l’un ou l’autre bord. Le centre et le rayon sont calculés à partir de ces deux mesures.

Puisque ce sont des valeurs mesurées, vous ne pouvez pas les modifier après l’importation des données.

Décalage de prisme double

Le géomètre mesure vers le prisme A et ensuite vers le prisme B. La position du point de la mire est calculée à partir de ces mesures et à partir des B ou C distances (la distance à partir du point de la mire jusqu'au prisme le plus proche) saisies par le géomètre.

Vous pouvez modifier les B ou C distances ainsi que les constantes de prisme après l’importation des données.

Sujets connexes

Comprendre les données de station totale

Types de configuration de la station totale

Procédure pour les données de station totale

Afficher les données de station totale dans l’Explorateur de l’étude

Afficher et modifier les résidus de l’angle moyen

Lancer l’édition d’un rapport sur l’angle moyen


Procédure pour les données de station totale

Utilisez les étapes suivantes comme ligne directrice pour travailler avec les données de station totale que vous avez importées dans une étude.

  1. Importez le fichier de données de station totale dans votre étude.

    Les données sont affichées comme nœuds situés sous le nœud Fichiers importés et le nœud Points dans l’Explorateur de l’étude.

  2. Cliquez sur Rapports > Importer le rapport pour afficher les informations concernant l’importation et tout message apparenté. Le rapport Récapitulatif des importations s’affiche dans une fenêtre du navigateur.
  3. Lancer l’édition d’un Rapport de levé pour afficher les informations complètes concernant les données de station totale importées contenues dans un fichier .job ou .jxl. Pour des instructions, reportez-vous à Lancer l’édition d’un rapport sur les fichiers de travaux. Veillez à sélectionner la feuille de styles de Rapport de levé pour le rapport.
  4. Dans l’Explorateur de l’étude, cliquez sur le nouveau nœud du fichier de données importé, qui est situé sous le nœud Fichiers importés, et vérifiez les informations des travaux dans le volet Propriétés. (Voir Afficher les données de station totale dans l’Explorateur de l’étude.)
  5. Si nécessaire, saisissez les coordonnées à partir des références standards.
  6. Vérifiez la chronologie et l’exactitude des données importées dans l'Explorateur de l’étude.

    Elargissez les nœuds sous le nœud Fichiers importés et vérifiez l’ordre chronologique (haut en bas) pour vous assurer que les données ont été réunies correctement et que les bonnes pratiques de levé ont été respectées.

  7. Selon le besoin, affichez les informations dans l’Explorateur de l’étude et dans le volet Propriétés pour vérifier leur exactitude.

    Dans le volet Propriétés, vous pouvez modifier des données entrées sur le terrain. Mais, vous ne pouvez pas modifier les mesures réalisées par l’instrument. Si vous rencontrez une erreur impossible à corriger à cause du volet Propriété qui est en lecture seule, l’équipe de terrain devra à nouveau effectuer le levé de cette partie de l’étude. Vous pouvez supprimer les anciens nœuds de station comportant des erreurs et importer le fichier qui contient les stations qui ont connu un deuxième levé. Vous pouvez, le cas échéant, supprimer les informations superflues.

    Conseil : Si une coordonnée ou l’azimut semble manquer, recherchez-la dans les premières parties du fichier. Il se pourrait qu’elle ait été saisie comme partie d’une configuration antérieure ou ait été déterminée à partir d’un relèvement. Les coordonnées déterminées comme partie d’un cheminement apparaissent plus tard dans le fichier car elles ne peuvent être déterminées qu’après la réalisation complète du cheminement.

    Conseil : Pour déterminer l’angle entre deux observations, élargissez les nœuds sous la station à partir de laquelle la première observation est réalisée. Cliquez sur cette observation afin d’afficher l’angle horizontal par rapport à la première visée arrière. Puis, cliquez sur le nœud de configuration de la station pour afficher l’angle d’orientation de la première visée arrière. Ajoutez ces deux nombres pour déterminer l’angle d’orientation de la première observation. Répétez cette procédure pour la deuxième observation, puis soustrayez les deux nombres d'orientation.

  8. Dans l’Explorateur de l’étude, effectuez un clic droit sur n’importe quel nœud angle moyen et sélectionnez Résidus de l’angle moyen à partir du menu contextuel pour afficher la boîte de dialogue Résidus de l’angle moyen.

    Utilisez cette boîte de dialogue pour afficher et modifier les résidus de l'angle moyen.

  9. Sélectionnez Rapports > Rapport sur l’angle moyen pour afficher les détails de calcul de chaque angle moyen.
  10. Sélectionnez Rapports > Rapport sur le point de dérivation pour voir de quelle façon plusieurs mesures observées au même point sont utilisées par le logiciel pour calculer la coordonnée résultante et également de quelle façon ces mesures sont comparées entre elles.

    Conseil : La visualisation du Rapport sur le point de dérivation, vise particulièrement la recherche de résidus élevés.

Après l’importation des données de station totale dans votre étude, vous pouvez les visualiser dans la vue graphique ou dans la vue sous forme de tableur.

Sujets connexes

Comprendre les données de station totale

Afficher les données de station totale dans l’Explorateur de l’étude

Afficher et modifier les résidus de l’angle moyen

Lancer l’édition d’un rapport sur l’angle moyen


Afficher les données de station totale dans l’Explorateur de l’étude

Les données de station totale sont affichées sous forme de nœuds individuels sous deux nœuds de niveau supérieur dans l’Explorateur de l’étude :

  • Nœud Fichiers importés

    Ce nœud de niveau supérieur contient un ou plusieurs nœuds de fichiers de données, chacun spécifiant un fichier comportant les données GNSS, les données de station totale, et/ou les données de nivellement qui ont été importées dans l’étude. Des nœuds individuels de station totale s’affichent sous le(s) nœud(s) de fichier pour les données de station totale importées. Les nœuds de station totale sont habituellement répertoriés suivant la même séquence chronologique selon laquelle les données ont été réunies sur le terrain. Pour plus d’informations, reportez-vous à Séquence de nœuds de station totale dans l’ Explorateur de l’étude.

  • Nœud de points

    Ce nœud de niveau supérieur comporte un nœud pour chaque point de l’étude. Des nœuds individuels de station totale sont affichés, selon les besoins, sous les points auxquels ils appartiennent.

Vous pouvez double-cliquer sur n'importe quel nœud pour afficher ses propriétés dans le volet Propriétés. Vous pouvez effectuer un clic droit sur n’importe quel nœud pour afficher un menu contextuel comportant d’autres options, selon le type de nœud.

Pour une description de la façon dont les nœuds de station totale sont affichés dans l’Explorateur de l’étude, reportez-vous aux sujets suivants :

  • Afficher les données importées de station totale dans l’ Explorateur de l’étude
  • Afficher les données de station totale associées à un point dans l’ Explorateur de l’étude

Sujets connexes

Comprendre les données de station totale

Procédure pour les données de station totale

Séquence de nœuds de station totale dans l’ Explorateur de l’étude

Erreurs de station totale

Afficher et modifier les résidus de l’angle moyen

Lancer l’édition d’un rapport sur l’angle moyen


Afficher les données importées de station totale dans l’Explorateur de l’étude

Chaque fichier de données de station totale importé, s’affiche sous forme de nœud expansible sous le nœud Fichiers importés dans l’Explorateur de l’étude (sélectionnez Affichage > Explorateur de l’étude).

Les types de nœuds affichés en dessous du nœud de fichier de données dépendent du type de configuration de la station et des types de mesures contenus dans le fichier.

La séquence de nœuds (de haut en bas) affichée sous le nœud de fichier de données importé reflète l’ordre chronologique selon lequel les données ont été réunies sur le terrain. Pour plus d’informations, reportez-vous à Séquence de nœuds de station totale dans l’Explorateur de l’étude.

Le tableau suivant présente les types de nœuds possibles et leur position relative en dessous du nœud Fichiers importés dans l’Explorateur de l’étude.

Note : Le tableau suivant n’a pas pour but de représenter un fichier de données simple.

Exemple de type de nœud

Description

Fichiers importés

Ceci est le nœud Fichiers importés.

Test.jxl

Ceci est le nœud de fichier de données importé.

L’icône représente la source des données. Elle est suivie par le nom du fichier.

100 (S1)

Ceci est un nœud de station.

L’icône représente le type d’instrument de levé. Elle est suivie par l’ID du point et un nombre « S » entre parenthèses qui identifie exclusivement la station.

Configuration de la dernière station utilisée

Ceci est un nœud de note.

L’icône est suivie par les tout premiers mots de la note.

Visée arrière simple (99)

Ceci est le nœud de configuration de la station.

L’icône est suivie par le type de configuration (dans cet exemple, « visée arrière simple ») et les ID des point de visée arrière associés entre parenthèses.

Les nœuds affichés en dessous de celui-ci sont en général des nœuds de coordonnées et d'azimuts, qui présentent les données saisies durant la configuration de la station.

100

Ceci est un nœud de coordonnée.

L’icône est suivie par l’ID d’un point de coordonnée.

Ce nœud est en général affiché en dessous du nœud de configuration d'une station.

Ceci est un nœud de coordonnée à partir d’un repère de nivellement. L’icône est suivie par l’ID d’un point de coordonnée.

Note : Pour préserver l’intégrité des données de terrain brutes, il est impossible de modifier les propriétés de coordonnées pour une coordonnée importée affichée en dessous du nœud Fichiers importés. Vous pouvez néanmoins modifier les coordonnées affichées en dessous du nœud Points.

100-99 (A1)

Ceci est un nœud d’azimut.

L’icône est suivie par l’ID du point d’occupation, un tiret, et l’ID du point observé. Ceci est suivi par un nombre « A » entre parenthèses qui identifie exclusivement l’azimut.

Ce nœud est en général affiché en dessous du nœud de configuration d'une station.

Relèvement arrière 99 (R1)

Ceci est un nœud de relèvement arrière.

L’icône et le nom sont suivis par l’ID du point du premier point de visée arrière. Ceci est suivi par un nombre « R » entre parenthèses qui identifie exclusivement le relèvement arrière.

Les nœuds affichés en dessous de celui-ci sont en général des nœuds d’observations connexes.

100-200 (T41)

100-200 (T42)

Ce sont des nœuds d’observation de station totale face 1 et face 2.

L’icône est suivie par l’ID du point d’occupation, un tiret, et l’ID du point observé. Ceci est suivi par un nombre « T » entre parenthèses qui identifie exclusivement l’observation.

100-99 (T52)

i_ts observation face 2 100-99 (T53)

Ce sont des nœuds d’observation de visée arrière face 1 et face 2.

L’icône est suivie par l’ID du point d’occupation, un tiret, et l’ID du point observé. Ceci est suivi par un nombre « T » entre parenthèses qui identifie exclusivement l’observation.

201-202 (T54)

Ceci est un nœud d’observation de prisme double.

L’icône est suivie par l’ID du point d’occupation, un tiret, et l’ID du point observé. Ceci est suivi par un nombre « T » entre parenthèses qui identifie exclusivement l’observation.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Ce sont des nœuds de décalage de distance, d’angle et de cercle.

L’icône est suivie par l’ID du point d’occupation, un tiret, et l’ID du point observé. Ceci est suivi par un nombre « T » entre parenthèses qui identifie exclusivement l’observation.

99-100-200 (M3)

Ceci est un nœud d’angle moyen. Il représente la combinaison et la moyenne des observations surabondantes au même point.

L’icône est suivie par l’ID du point de visée arrière, un tiret, l’ID du point d’occupation, un autre tiret, et l’ID du point observé. Ceci est suivi par un nombre « M » entre parenthèses qui identifie exclusivement l’angle moyen.

Si le texte est affiché en rouge, l’angle moyen comporte alors une ou plusieurs observations aberrantes (c'est-à-dire que les observations dépassent les tolérances spécifiées dans l’onglet Calculs > Angles moyens de la boîte de dialogue Paramètres de l’étude). Pour désactiver une observation aberrante, cliquez avec le bouton droit le nœud et sélectionnez Résidus des angles moyens.

Pour plus d’informations sur l’affichage et l’utilisation des angles moyens, reportez-vous à Afficher et modifier les résidus de l’angle moyen et Lancer l’édition d’un Rapport sur l’angle moyen .

Tours

Ceci est un nœud de tours. L’icône est suivie par le mot « Tours ».

Au moins deux groupes d’observations sont affichés en dessous de celui-ci, qui sont représentés par des nœuds de groupe.

Groupe 1

Ceci est un nœud de groupe. Il réside sous un nœud de tours.

L’icône est suivie par le mot « Groupe » et un nombre qui identifie le groupe.

Des nœuds représentant les observations réalisées durant le groupe sont affichés en dessous de celui-ci.

Sujets connexes

Comprendre les données de station totale

Procédure pour les données de station totale

Afficher les données de station totale dans l’ Explorateur de l’étude

Afficher les données de station totale associées à un point dans l’ Explorateur de l’étude

Séquence de nœuds de station totale dans l’ Explorateur de l’étude

Afficher et modifier les résidus de l’angle moyen

Lancer l’édition d’un rapport sur l’angle moyen


Afficher les données de station totale associées à un point dans l’Explorateur de l’étude

Les nœuds de point individuels sont affichés en dessous du nœud Points dans l’Explorateur de l’étude.

En dessous de chaque nœud de point, toutes les données de station totale, GNSS, et/ou de nivellement, utilisées pour définir le point, sont affichées comme nœuds individuels. Pour les données de station totale, ceci inclut les nœuds d’observation, d’angle moyen, de coordonnée et d’azimut.

Note : Les nœuds de station, de configuration de station, de relèvement arrière, de tour et de groupe, qui sont affichés en dessous du nœud Fichiers importés ne sont pas affichés sous le nœud Points dans l’Explorateur de l’étude.

Le tableau suivant présente les types de nœuds possibles et leur position relative de résidence en dessous du nœud « Points » dans l’Explorateur de l’étude.

Exemple de type de nœud

Description

Points

Ceci est le nœud Points.

100

Ceci est un nœud de point individuel. L’icône est suivie par l’ID du point.

Les observations vers et à partir du point sont répertoriées comme nœuds d’observation en dessous de celui-ci. Reportez-vous au Rapport sur la dérivation des points (Rapports > Rapport sur la dérivation des points) pour voir comment les observations ont été utilisées pour établir le point.

Si l’ID d’un point est affiché en rouge, il y a alors une erreur de calcul associée à ce point. Pour les instructions concernant l’affichage des messages d’erreur de calcul, reportez-vous à Sélectionner à partir du volet Drapeaux. Pour une description des erreurs de station totale pouvant causer un ID de point rouge, reportez-vous à Erreurs des données de station totale.

Grille (Backsight.jxl simple)

Ceci est un nœud de coordonnée.

L’icône est suivie par le type de coordonnée ainsi que la source de la coordonnée entre parenthèses.

100-99 (A1)

Ceci est un nœud d’azimut.

L’icône est suivie par l’ID du point d’occupation, un tiret, et l’ID du point observé. Ceci est suivi par un nombre « A » entre parenthèses qui identifie exclusivement l’azimut.

99-100-200 (M3)

Ceci est un nœud d’angle moyen. Il représente la combinaison et la moyenne des observations surabondantes au même point.

L’icône est suivie par l’ID du point de visée arrière, un tiret, l’ID du point d’occupation, un autre tiret, et l’ID du point observé. Ceci est suivi par un nombre « M » entre parenthèses qui identifie exclusivement l’angle moyen.

Si le texte est affiché en rouge, l’angle moyen comporte alors une ou plusieurs observations aberrantes (c'est-à-dire que les observations dépassent les tolérances spécifiées dans l’onglet Calculs > Angles moyens de la boîte de dialogue Paramètres de l’étude). Pour désactiver une observation aberrante, cliquez avec le bouton droit le nœud et sélectionnez Résidus des angles moyens.

Pour plus d’informations sur l’affichage et l’utilisation des angles moyens, reportez-vous à Afficher et modifier les résidus de l’angle moyen et Lancer l’édition d’un Rapport sur l’angle moyen .

100-200 (T41)

Ceci est un nœud d’observation de face 1.

L’icône est suivie par l’ID du point d’occupation, un tiret, et l’ID du point observé. Ceci est suivi par un nombre « T » entre parenthèses qui identifie exclusivement l’observation.

100-99 (T52)

Ceci est un nœud d’observation de visée arrière de face 1.

L’icône est suivie par l’ID du point d’occupation, un tiret, et l’ID du point observé. Ceci est suivi par un nombre « T » entre parenthèses qui identifie exclusivement l’observation.

201-202 (T54)

Ceci est un nœud d’observation de prisme double.

L’icône est suivie par l’ID du point d’occupation, un tiret, et l’ID du point observé. Ceci est suivi par un nombre « T » entre parenthèses qui identifie exclusivement l’observation.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Ce sont des nœuds de décalage de distance, d’angle et de cercle.

L’icône est suivie par l’ID du point d’occupation, un tiret, et l’ID du point observé. Ceci est suivi par un nombre « T » entre parenthèses qui identifie exclusivement l’observation.

Sujets connexes

Comprendre les données de station totale

Procédure pour les données de station totale

Afficher les données de station totale dans l’ Explorateur de l’étude

Afficher les données importées de station totale dans l’ Explorateur de l’étude

Erreurs de station totale

Afficher et modifier les résidus de l’angle moyen

Lancer l’édition d’un rapport sur l’angle moyen


Séquence de nœuds de station totale dans l’Explorateur de l’étude

La séquence de nœuds (de haut en bas) située sous le nœud de fichier de données importé dans l’Explorateur de l’étude reflète l’ordre chronologique selon lequel les données ont été réunies. Par exemple, le nœud de configuration de la station est situé au-dessus des nœuds d’observations, car cela correspond à la séquence des évènements sur le terrain.

Les nœuds des angles moyens sont situés en dessous des nœuds des tours et des relèvements arrière, car les observations doivent avoir lieu avant les calculs.

Même un nœud de relèvement arrière respecte cette règle, bien qu'il puisse sembler ne pas le faire. Considérez une configuration de station plus dans laquelle des observations vers les points de visée arrière, sont effectuées pour établir l’orientation. On peut avoir l’impression que les observations sont réunies d’abord et qu’ensuite un relèvement arrière est déterminé à partir de celles-ci. Mais, ce qui se passe en réalité ressemble davantage à un géomètre fixant le plateau horizontal d’un théodolite avant de réaliser des observations. Ceci fixe ou établit la lecture du cercle horizontal jusqu’au prochain changement. Chaque changement du plateau coïncide avec un nœud de relèvement arrière.

L’accomplissement d’une nouvelle configuration revient également à une modification du plateau, car l’instrument peut ne pas retrouver exactement la même configuration précédente. Dans certaines circonstances, le Survey Controller rétablira la lecture du cercle horizontal à une valeur d’usage. Ceci signifie, bien sûr, un nouveau nœud de relèvement arrière.

Dans une configuration de visée arrière simple, ceci survient lorsqu’une observation de face 1 vers la visée arrière est réalisée. Dans d’autres types de configuration, des règles différentes s’appliquent.

Sujets connexes

Comprendre les données de station totale

Procédure pour les données de station totale

Afficher les données de station totale dans l’Explorateur de l’étude

Afficher les données importées de station totale dans l’Explorateur de l’étude


Erreurs de données de station totale

Si l’ID d’un point est affiché en rouge dans l’Explorateur de l’étude, il y a alors une erreur de calcul associée à ce point. Pour les instructions concernant l’affichage des messages d’erreur de calcul, reportez-vous à Sélectionner à partir du volet Drapeaux.

Les erreurs suivantes de calcul liées à la station totale peuvent survenir :

Message d’erreur | Description
La configuration n’a pas réussi à calculer | Un problème indéfini a causé l’échec de tous les calculs de configuration. Aucune information supplémentaire n’est possible.
Utilisation de l’observation de contrôle vers la visée arrière comme procédure de secours | Cette erreur survient lorsqu’il n’y a qu’une seule observation de contrôle disponible vers la visée arrière et que celle-ci est utilisée pour définir la visée arrière. (Habituellement, le logiciel n’utilise pas d’observation de contrôle pour du calcul réel.)
Azimut en visée arrière manquant ou non calculable | Cette erreur survient lorsque l’azimut de la visée arrière est absent ou certaines coordonnées définissant l’azimut sont désactivées.
Certaines observations en visée arrière sont manquantes ou sont désactivées | Cette erreur survient lorsque certaines ou toutes les observations en visée arrière sont soit désactivées soit absentes.
Le calcul de relèvement n’est pas possible | Cette erreur survient lorsque des problèmes numériques se sont produits dans les mathématiques du relèvement.

Sujets connexes

Comprendre les données de station totale

Procédure pour les données de station totale

Afficher les données de station totale dans l’Explorateur de l’étude

Afficher et modifier les résidus de l’angle moyen

Lancer l’édition d’un rapport sur l’angle moyen


Afficher et modifier les résidus des angles moyens

Un angle moyen représente la combinaison et la moyenne des observations surabondantes au même point. Vous pouvez afficher les résidus pour chaque observation utilisés pour calculer un angle moyen à l’aide de la boîte de dialogue Résidus de l’angle moyen. Si un résidu d'une observation dépasse les tolérances spécifiées dans l’onglet Calculs > Angles moyens de la boîte de dialogue Paramètres de l’étude, l'observation est alors dotée d'un drapeau rouge. L'observation est considérée comme une « observation aberrante » et vous devriez la désactiver, avec les autres observations du groupe, afin qu’elle ne soit pas utilisée pour calculer l'angle moyen.

Note : Pour les résidus des angles moyens, tous les angles sont normalisés à la plage comprise entre 0 et 360 degrés, exprimés dans les unités de l'étude. Toutes les distances sont affichées dans les unités de l’étude.
Note : Si vous supprimez un angle moyen de votre étude (c’est-à-dire que vous effectuez un clic droit sur le nœud de l’angle moyen dans l’Explorateur de projet et que vous cliquez sur Supprimer), toutes les observations associées à l’angle moyen seront également supprimées.

Pour afficher et modifier les résidus pour un angle moyen :

  1. Pour afficher la boîte de dialogue Résidus de l'angle moyen, procédez de l’une des façons suivantes :
    • Cliquez avec le bouton droit sur l’icône du nœud de l’angle moyen [image] dans l’Explorateur de projet puis sélectionnez Résidus de l’angle moyen à partir du menu contextuel.
    • Sélectionnez l’angle moyen dans la Vue en Plan, puis cliquez avec le bouton droit et sélectionnez Résidus de l’angle moyen dans le menu contextuel.

    Si un angle moyen comporte une observation aberrante (c'est-à-dire que l’observation dépasse les tolérances spécifiées dans l’onglet Calculs > Angles moyens de la boîte de dialogue Paramètres de l’étude), le nom du nœud est affiché en rouge dans l’Explorateur de projet. En outre, l’angle moyen est doté d’un drapeau d’erreur rouge dans la Vue en plan.

  2. Dans la boîte de dialogue Résidus de l’angle moyen, examinez les données en lecture seule, affichées dans les diverses cellules de la moitié supérieure de la boîte de dialogue.
  3. Dans le tableau, analysez les observations utilisées pour calculer l’angle moyen ainsi que les valeurs de leurs résidus.

    Si un résidu d'une observation dépasse les tolérances spécifiées dans l’onglet Calculs > Angles moyens de la boîte de dialogue Paramètres de l’étude, l'observation est alors dotée d'un drapeau rouge.

  4. S’il le faut, décochez la case située dans la colonne Activé pour les observations ne devant pas être utilisées dans le calcul de l’angle moyen.

    En général, on décoche (désactiver) toutes les observations suspectes dotées de drapeaux rouges. Lorsque vous décochez une observation, vous êtes alors invité à désactiver toutes les observations du groupe. Pour éviter des erreurs, il est recommandé de désactiver toutes les observations du groupe afin qu’elles ne soient pas utilisées pour calculer les angles moyens.

    Note : Un groupe d'observations peut être utilisé pour calculer plusieurs angles moyens. Si vous désactivez toutes les observations d’un groupe pour un seul angle moyen, vous désactivez en fait tout le groupe utilisé pour calculer tout autre angle moyen.

    Au fur et à mesure que vous activez et désactivez des observations, les moyennes et les résidus sont recalculés afin que vous puissiez voir immédiatement les effets des modifications. Cependant, ces changements sont temporaires et ne s’appliquent à l’étude que si vous cliquez sur Appliquer ou sur OK.

  5. Optionnellement, cliquez sur Rapport pour visualiser le Rapport sur l’angle moyen.
  6. Quand vous avez terminé, cliquez sur Appliquer ou sur OK.

Note : Afin de mieux estimer les erreurs types, le logiciel supprime les erreurs de collimation des paires de points avant de calculer les résidus pour les angles moyens.

Sujets connexes

Comprendre les données de station totale

Procédure pour les données de station totale

Afficher les données de station totale dans l’explorateur de projet

Lancer l’édition d’un rapport sur l’angle moyen


Lancer l’édition d’un rapport sur l’angle moyen

Lancer l’édition d’un Rapport sur l’angle moyen pour afficher les détails de calcul de chaque angle moyen.

Pour lancer l’édition d’un rapport sur l’angle moyen :

  • Sélectionnez Rapports > Rapport sur l’angle moyen.
  • Effectuez un clic droit sur l’icône du nœud d’un angle moyen [image] dans l’Explorateur de l’étude puis sélectionnez Rapport sur l’angle moyen à partir du menu contextuel.
  • Cliquez sur le bouton Rapport dans la boîte de dialogue Résidus de l’angle moyen.

Le Rapport sur l’angle moyen s'affiche dans votre navigateur Internet par défaut.

Note : Dans le Rapport sur l’angle moyen, tous les angles sont normalisés à la plage comprise entre 0 et 360 degrés, exprimés dans les unités de l'étude. Toutes les distances sont affichées dans les unités de l’étude.

Le Rapport sur l’angle moyen comporte un tableau indépendant pour chaque angle moyen de l’étude. Au sommet de chaque tableau, l’ID du point, l’ID de la station, et l’ID de la visée arrière sont affichés. Sous cette rangée, il y a une autre rangée d’informations pour chaque observation activée utilisée pour calculer l’angle moyen. Ces informations englobent des lectures observées et des valeurs de résidus pour l’angle horizontal, l’angle vertical et la distance selon la pente. La dernière rangée du tableau affiche l’angle horizontal, l’angle vertical et la distance selon la pente, calculés pour le point de l’angle moyen.

Note : Afin de mieux estimer les erreurs types, le logiciel supprime les erreurs de collimation des paires de points avant de calculer les résidus pour les angles moyens.

Conseil : Cliquez sur n’importe quel point du rapport pour l’afficher dans l’Explorateur de l’étude et dans les vues graphiques et les vues sous forme de tableur, et également afficher ses propriétés dans le volet Propriétés.

Sujets connexes

Comprendre les données de station totale

Procédure pour les données de station totale

Afficher les données de station totale dans l’Explorateur de l’étude

Afficher et modifier les résidus de l’angle moyen


Travailler avec des données de nivellement

Dans ce chapitre

Comprendre les données de nivellement

Procédure pour les données de nivellement

Importer des fichiers (.dat) de niveaux numériques DiNi

Afficher et modifier des données de nivellement

Afficher les données de nivellement dans l’Explorateur de l’étude

Erreurs des données de nivellement

Ajuster les cheminements de nivellement

Fusionner des cheminements de nivellement

Note concernant les exécutions de nivellement sans repères de nivellement


Comprendre les données de nivellement

Des données de nivellement acquises sur le terrain en utilisant un niveau Trimble DiNi, et contenues dans un fichier de données, peuvent être importées vers le logiciel et intégrées, selon le besoin, avec d’autres données collectées comme partie d’une étude de levé (par exemple, des données GNSS ou de station totale). Durant et après l’importation, vous pouvez modifier les données de nivellement selon vos besoins.

Note : Le logiciel prend en charge toutes les méthodes de nivellement disponibles avec le niveau numérique DiNi de Trimble (version 0,3 mm par km et version 0,7 mm par km).

Le diagramme suivant présente quatre segments d’une exécution typique de nivellement.

Essentiel au diagramme :

  • Identifie un point de contrôle (point d’intérêt).
  • 1 [image] Identifie un point de contrôle de repère de nivellement .
  • 2 [image] Identifie un point de contrôle utilisé pour une visée avant pour le segment précédent et une visée arrière pour le prochain segment.
  • 3 [image] Identifie un point de contrôle intermédiaire.
  • 4 Identifie un point de retournement qui est utilisé comme visée avant pour le segment précédent et comme visée arrière pour le prochain segment.
  • 5 [image] Identifie un point de contrôle qui est utilisé comme visée avant pour le segment précédent. Cela peut également être un repère de nivellement.

Les données de nivellement sont affichées dans les zones suivantes du logiciel.

  • Explorateur de l’étude

    Les données importées sont affichées dans des nœuds expansibles qui résident en dessous du nœud Fichiers importés. Les données de point sont affichées dans des nœuds expansibles situés en dessous du nœud Points. Vous pouvez agrandir ou réduire les nœuds, selon vos besoins, pour afficher les informations. (Voir Afficher les données de nivellement dans l’Explorateur de l’étude.)

  • Volet « Propriétés »

    Cliquez sur n'importe quel nœud de l'Explorateur de l’étude pour afficher ses propriétés dans le volet Propriétés. Vous pouvez modifier certaines propriétés dans le volet.

  • Boîte de dialogue Editeur de nivellement

    Effectuez un clic droit sur le fichier de données de nivellement dans le volet Explorateur de l’étude, puis sélectionnez Editeur de nivellement à partir du menu contextuel pour afficher et modifier les données de nivellement dans la boîte de dialogue Editeur de nivellement.

  • Vue graphique et vue sous forme de tableur

    Les points calculés à partir des données de nivellement sont affichés dans les vues graphiques (s'ils comportent des coordonnées x et y) et les vues sous forme de tableur.

Sujets connexes

Procédure pour les données de station totale

Afficher et modifier des données de nivellement

Afficher les données de nivellement dans l’Explorateur de l’étude

Ajuster les cheminements de nivellement


Procédure pour les données de nivellement

Utilisez les étapes suivantes comme ligne directrice pour travailler avec les données de nivellement :

  1. Importez le fichier de données de nivellement dans votre étude.
  2. Vérifiez les données de nivellement importées dans la boîte de dialogue Editeur de nivellement, qui s’affiche automatiquement et immédiatement après l’importation, et effectuez des modifications, le cas échéant. Par exemple, vous pouvez définir quels sont les points que vous souhaitez créer pour l’étude, et activer et désactiver des observations.

    Conseil : Vous pouvez également afficher la boîte de dialogue Editeur de nivellement à n’importe quel moment après l’importation, en effectuant un clic droit sur le nœud de fichier de données de nivellement dans le volet Explorateur de l’étude et en sélectionnant Editeur de nivellement à partir du menu contextuel.

  3. Examinez le rapport Récapitulatif des importations afin de déceler toute erreur, avertissement ou message associé à l’importation qui exigerait une action corrective.
  4. Vérifiez la chronologie et l’exactitude des données importées dans l'Explorateur de l’étude.

    Elargissez les nœuds sous le nœud Fichiers importés et vérifiez l’ordre chronologique (haut en bas) pour vous assurer que les données ont été réunies correctement et que les bonnes pratiques de levé ont été respectées. (Voir Afficher les données de nivellement dans l’Explorateur de l’étude.)

    Si nécessaire, modifiez les propriétés des données de nivellement à partir du volet Propriétés.

    Si vous rencontrez une erreur impossible à corriger à cause du volet Propriété qui est en lecture seule, l’équipe de terrain devra à nouveau effectuer le levé de cette partie de l’étude. Vous pouvez supprimer les anciens nœuds de station comportant des erreurs et importer le fichier qui contient les stations qui ont connu un deuxième levé. Vous pouvez, le cas échéant, supprimer les informations superflues.

Après l’importation des données de nivellement dans votre étude, vous pouvez afficher les points calculés en fonction de celles-ci dans la vue graphique (si les points comportent des coordonnées x et y) et dans la vue en tableur.

Sujets connexes

Comprendre les données de nivellement

Afficher et modifier des données de nivellement

Afficher les données de nivellement dans l’Explorateur de l’étude

Ajuster les cheminements de nivellement


Afficher et modifier des données de nivellement

La boîte de dialogue Editeur de nivellement est affichée automatiquement immédiatement après l’importation des données de nivellement. Vous pouvez également l’afficher à n’importe quel moment après l’importation en effectuant un clic droit sur le fichier de données de nivellement dans le volet Explorateur de l’étude et en sélectionnant Editeur de nivellement à partir du menu contextuel. La boîte de dialogue Editeur de nivellement vous permet d’accomplir les actions suivantes :

  • Afficher toutes les lectures de nivellement en provenance du terrain, et définir les lectures sur « activé » (utilisés pour le calcul de l’ajustement du nivellement) ou « désactivé » (non utilisés pour le calcul de l’ajustement du nivellement).
  • Sélectionner les points à importer.
  • Choisir d’utiliser des élévations brutes ou ajustées dans l’étude.
  • Afficher les sommes des distances de visée arrière et des distances de visée avant.
  • Afficher l’erreur de fermeture totale et les résidus individuels pour les repères de nivellement et les coordonnées.
  • Afficher le type d’élévation pour chaque point (repère de nivellement, calculé, ou coordonnée), notamment les points de départ et de fin, et changer le type d’élévation selon les besoins.
  • Entrer manuellement les hauteurs et les qualités des repères de nivellement.
  • Assigner une coordonnée d’élévation déjà existante dans l’étude, qui spécifie la hauteur et la qualité ne pouvant pas être modifiées.
  • Ajuster les cheminements de nivellement afin de répandre les erreurs de fermeture proportionnellement au niveau de toutes les mesures.
  • Fusionner des cheminements de nivellement.
  • Indiquer s’il faut ou non autoriser un ajustement de réseau aux données de nivellement après l’importation (c’est-à-dire, spécifier si les données de nivellement sont importées en tant qu’observations ou en tant que coordonnées).

Avant de commencer :

Importez des données de nivellement dans l’étude comme il est décrit dans la section Importer des fichiers « .dat » de niveaux numériques DiNi.

Pour commencer :

  1. Lorsque vous importez un fichier de données de nivellement, la boîte de dialogue Editeur de nivellement s’affiche automatiquement. Autrement, vous pouvez l’afficher à n’importe quel moment en effectuant l’une des actions suivantes :
    • Effectuez un clic droit sur le fichier de données de nivellement importé dans l’Explorateur de l’étude, puis sélectionnez Editeur de nivellement à partir du menu contextuel.
    • Cliquez sur Levé > Editeur de nivellement, puis sélectionnez le fichier de données de nivellement importé dans la boîte de dialogue Sélectionner les fichiers de nivellement.

    La boîte de dialogue Editeur de nivellement affiche un onglet pour chaque exécution de nivellement dans le fichier de données, vous permettant ainsi d’afficher et/ou de modifier chaque exécution individuellement.

  2. Si plusieurs onglets Exécution sont affichés, sélectionnez l'onglet de l'exécution que vous souhaitez voir ou modifier.

    Au sommet de l’onglet, vous pouvez afficher la somme des distances de visée arrière et de visée avant ainsi que l’erreur de fermeture totale pour déceler les problèmes qui exigeraient une action corrective.

Pour sélectionner des options :

  1. Au sommet de l’onglet, sélectionnez l'une des options suivantes :
    • Sélectionnez Utilisez les élévations ajustées pour utiliser des élévations dans l’étude qui a été ajustée à cause d’erreur de fermeture. Quand vous sélectionnez cette option, la colonne Correction est affichée dans le tableau au lieu de l’être dans la colonne Erreur de fermeture. La colonne Correction indique la correction utilisée pour le calcul de l’élévation pour chaque point en fonction de la valeur de l’erreur de fermeture associée au point.
    • Sélectionnez Utilisez les élévations brutes pour utiliser des élévations qui n’ont pas été ajustées. Quand vous sélectionnez cette option, la colonne Erreur de fermeture est affichée dans le tableau au lieu de l’être dans la colonne Correction. La colonne Erreur de fermeture indique la valeur de l’erreur de fermeture pour chaque repère de nivellement ou pour chaque coordonnée de l’exécution.
  2. Si nécessaire, modifiez le nom de l’exécution dans la boîte Nom de l’exécution.
  3. Dans la boîte Colonnes située dans la partie inférieure gauche de la boîte de dialogue, sélectionnez les colonnes à afficher dans le tableau.
  4. Dans la boîte Options de création située dans la partie inférieure de la boîte de dialogue, sélectionnez une des options suivantes :
    • Autoriser l’ajustement du réseau – Sélectionnez cette option si vous souhaitez que toutes les élévations d’intérêt soient importées comme élévations delta et, par conséquent, soient ajustées en tant que partie de l’ajustement d’un réseau.
    • Empêcher tout ajustement supplémentaire – Sélectionnez cette option si vous souhaitez que toutes les élévations d’intérêt soient importées comme coordonnées de contrôle et, par conséquent, ne soient pas ajustées en tant que partie de l’ajustement d’un réseau.
  5. Dans la boîte Descriptions située dans la partie inférieure de la boîte de dialogue, sélectionnez une des options suivantes :
    • Créer des codes d’entités géographiques – Sélectionnez cette option si le champ Description du fichier des données de nivellement comporte des codes d’entités géographiques. Les codes des entités géographiques sont affichés dans le logiciel pour les observations sélectionnées. Vous pouvez modifier les codes des entités géographiques directement dans la colonne Description.
    • Créer des notes de terrain – Sélectionnez cette option si le champ Description du fichier des données de nivellement comporte des notes de terrain. Les notes de terrain sont représentées par des nœuds situés en dessous des observations dans l’Explorateur de l’étude et peuvent être vues dans le volet Propriétés. Vous pouvez modifier les notes de terrain directement dans la colonne Description.
    • Ignoré – Sélectionnez cette option si vous ne souhaitez pas importer les données contenues dans le champ Description du fichier des données de nivellement.
  6. Dans la boîte Erreur Type située dans la partie inférieure de la boîte de dialogue, modifiez les valeurs des erreurs types affichées, si nécessaire. Les valeurs par défaut affichées proviennent soit de la section Erreurs types par défaut > Nivellement de la boîte de dialogue Paramètres de l’étude soit du fichier de données importées, selon votre sélection dans la section Erreurs types par défaut de la boîte de dialogue Paramètres de l’étude.

    Note : Si, dans la boîte de dialogue Paramètres de l’étude, vous avez choisi d’utiliser les valeurs des erreurs types du fichier de données importées, mais le fichier ne comporte pas de valeurs d’erreurs types, les valeurs par défaut des erreurs types entrées dans la boîte de dialogue Paramètres de l’étude seront alors utilisées.

    • Par km – Ceci correspond à l’erreur type sur 1 km de nivellement double. Cette valeur est habituellement publiée par le fabricant de l’instrument.
    • Par changement de direction – Ceci correspond à l’erreur type pour chaque configuration de station ou point de changement de direction. Cette valeur est habituellement utilisée si les distances horizontales ne sont pas connues.

    Si des valeurs sont affichées dans les deux champs, la valeur de l'erreur type utilisée sera la racine carrée de la somme de chacune des deux valeurs au carré.

Pour travailler avec des données du tableau :

Chaque point de station de l’exécution est affiché dans un tableau, ainsi qu’avec les informations suivantes concernant le point (en supposant que toutes les cases Colonnes sont cochées dans la partie inférieure gauche de la boîte de dialogue) :

  • L'ID du point
  • Les lectures de la mire en visée arrière, en vissée avant et/ou intermédiaires associées au point
  • Le changement d’élévation pour le point en fonction de la lecture de la mire
  • L’élévation brute du point en fonction de la lecture de la mire
  • Si la case Utiliser l’élévation ajustée est cochée, la correction requise pour le calcul de l’élévation pour le point en fonction de la valeur de l'erreur de la fermeture associée
  • Si la case Utiliser les élévations brutes est cochée, la valeur de l’erreur de fermeture pour chaque repère de nivellement ou pour chaque coordonnée de l’exécution.
  • L’élévation ajustée
  • Le type d’élévation utilisé pour le point : repère de nivellement, coordonnée, ou calculé
  • La distance entre l’instrument et la mire de nivellement pour chaque lecture
  • Le cas échéant, une description entrée pour une lecture associée au point
  1. Assurez-vous que les cases de la colonne Créer sont cochées de façon appropriée.
    • Les points que vous souhaitez importés dans l’étude (par exemple, des points de contrôle) devraient être cochés.
    • Les points que vous ne souhaitez pas importés dans l’étude (par exemple, des points d’inflexion) ne devraient pas être cochés.

    Reportez-vous au diagramme suivant pour un exemple de points de contrôle (1, 2, 3, et 5) et de point d’inflexion (4).

  2. Au besoin, modifiez les ID des points dans la colonne ID du point.

    Si l’icône [image] s’affiche à la suite d’un ID de point, alors celui-ci est commun à plusieurs exécutions. Ceci peut se produire lorsque le géomètre mentionne volontairement le même point dans plusieurs exécutions, dans ce cas, aucune correction n’est requise. Il peut également se produire involontairement lorsque les ID des points sont automatiquement assignés dans l’instrument de nivellement pour chaque exécution. Dans ce cas, il vous faudra, le cas échéant, renommer un ou plusieurs des ID de points en double par des ID de points uniques.

  3. Assurez-vous que les cases activer/désactiver dans les colonnes BS (visée arrière), IS (intermédiaire), et FS (visée avant) sont cochées de façon appropriée.
    • Les lectures que vous souhaitez inclure dans le calcul d’un ajustement de nivellement devraient être cochées (activé).
    • Les lectures que vous ne souhaitez pas inclure dans le calcul d’un ajustement de nivellement ne devraient pas être cochées (désactivé).

      Note : Les lectures qui ont avortées sur le terrain sont importées en tant que désactivées (non cochées).
      Note : Pour chaque point, il doit toujours avoir au moins une lecture en visée arrière et une lecture en visée avant ou intermédiaire. Par conséquent, vous ne pouvez désactiver une lecture pour un point que si le point comporte des lectures supplémentaires du même type d’observation. Par exemple, si un point comporte deux lectures en visée arrière, vous pouvez alors désactiver l’une d’entre elles, mais pas toutes les deux.

  4. Si nécessaire, dans la colonne Type d’élévation, changez le type d’élévation utilisé pour n’importe lequel des points :
    • Repère de nivellement – Sélectionnez cette option pour indiquer que l’élévation pour le point doit être une élévation de repère de nivellement entrée manuellement. N’importe quel point de l’exécution peut être désigné comme repère de nivellement.
    • Coordonnée – Sélectionnez cette option pour indiquer que l’élévation pour le point doit être une coordonnée déjà assignée au point dans l’étude. Une coordonnée ne peut être assignée à un point que s'il existe déjà un point correspondant dans l’étude possédant une élévation de coordonnée.
    • Calculé – Sélectionnez cette option pour indiquer que l’élévation pour le point doit être calculée en fonction des lectures de la mire, des élévations de repère de nivellement et de coordonnée entrées pour l’exécution, et de tout ajustement accompli sur l’exécution.
  5. Si nécessaire, pour les points à qui ont été assignés un type d’élévation Repère de nivellement, procédez de la façon suivante :
    1. Entrez ou modifiez la valeur dans la colonne Type d’élévation.
    2. Cliquez sur l’icône Qualité, puis sélectionnez l’option de qualité appropriée.
  6. Au besoin, entrez ou modifiez des descriptions dans la colonne Description.

Pour ajuster une ou plusieurs exécutions de nivellement contenues dans le fichier d’importation :

Lorsqu’une exécution de nivellement est ajustée, les erreurs de fermeture sont réparties proportionnellement au niveau de toutes les mesures de l'exécution.

Note : Lorsque plusieurs observations intermédiaires (IS) existent pour le même ID de point dans une exécution de nivellement, le logiciel inclut les lectures intermédiaires dans l’ajustement de nivellement (les cases IS sont alors cochées dans la boîte de dialogue Editeur de nivellement), de la même manière que pendant un ajustement de réseau. Si vous ne souhaitez pas que les lectures intermédiaires soient incluses dans l’ajustement de nivellement, décochez les cases IS ou renommez les ID de points associés afin qu'ils ne soient pas les mêmes.

  1. Cliquez sur Ajuster les cheminements. La boîte de dialogue Ajuster les cheminements s’affiche.
  2. Dans la boîte de dialogue Ajuster les cheminements, sélectionnez les exécutions à ajuster.

    Ces exécutions seront ajustées simultanément comme un seul réseau. Lorsque les exécutions ont des points en commun, la procédure recommandée est de les ajuster ensemble.

  3. Cliquez sur OK.

Pour fusionner des cheminements de nivellement contenues dans le fichier d’importation :

Vous pouvez fusionner deux exécutions de nivellement en une seule exécution si l’ID du dernier point de la première exécution sélectionnée pour la fusion correspond à l'ID du premier point de la deuxième exécution sélectionnée pour la fusion. Par exemple, si la première exécution sélectionnée se termine au point « 1 », la deuxième exécution sélectionnée doit démarrer au point « 1 ». Ceci est utile si deux ou plusieurs exécutions de nivellement sont accidentellement spécifiées sur le terrain à la place d’une seule et unique exécution (par exemple, une des exécutions ne comporte pas de point de repère de nivellement). Le cas échéant, vous pouvez fusionner une autre exécution existante avec l’exécution fusionnée nouvellement créée, en usant des mêmes indications, et répéter le processus selon les besoins.

  1. Cliquez sur Fusionner des cheminements. La boîte de dialogue Fusionner des cheminements s’affiche.
  2. Dans la boîte Nouveau nom d’exécution, saisissez le nom pour la nouvelle exécution.

    Vous pouvez entrer soit le nom d’une des exécutions que vous fusionnez, soit un nouveau nom.

  3. Dans la liste Démarrer avec, sélectionnez l’exécution dont vous voulez utiliser les observations pour la première partie de la nouvelle exécution.
  4. Dans la liste Ajouter ceci, sélectionnez l’exécution dont vous voulez utiliser les observations pour la deuxième partie de la nouvelle exécution.
  5. Cliquez sur OK. La boîte de dialogue Fusionner des cheminements se ferme et l’onglet de l’exécution nouvellement créée remplace les onglets des deux exécutions fusionnées dans la boîte de dialogue Editeur de nivellement.

    Le cas échéant, vous pouvez alors fusionner une autre exécution existante avec l’exécution fusionnée nouvellement créée, en utilisant les mêmes indications et instructions.

Pour achever la visualisation et la modification :

  1. Répétez les procédures précédentes en fonction des besoins pour chaque exécution que vous souhaitez visualiser et/ou modifier.
  2. Lorsque vous avez terminé de travailler dans la boîte de dialogue Editeur de nivellement, cliquez sur OK.

    Si la boîte de dialogue Editeur de nivellement était affichée en tant que partie d’une importation de fichier de données, le processus d’importation s’achève et un rapport Récapitulatif des importations s’affiche, montrant les détails de l’importation. Veillez à vérifier les messages, les avertissements ou les erreurs contenus dans le rapport afin de déterminer si une action corrective est requise.

Sujets connexes

Comprendre les données de nivellement

Procédure pour les données de nivellement

Afficher les données de nivellement dans l’Explorateur de l’étude


Afficher les données de nivellement dans l’Explorateur de l’étude

Les données de nivellement sont affichées sous forme de nœuds individuels sous deux nœuds de niveau supérieur dans l’Explorateur de l’étude :

  • Nœud Fichiers importés

    Ce nœud de niveau supérieur contient un ou plusieurs nœuds de fichiers de données, chacun spécifiant un fichier comportant les données GNSS, les données de station totale, et/ou les données de nivellement qui ont été importées dans l’étude. Des nœuds de nivellement individuels de station totale s’affichent dessous le(s) nœud(s) de fichier pour les données de nivellement importées. Les nœuds de nivellement sont habituellement répertoriés suivant la même séquence chronologique selon laquelle les données ont été réunies sur le terrain.

  • Nœud de points

    Ce nœud de niveau supérieur comporte un nœud pour chaque point de l’étude. Des nœuds individuels de nivellement sont affichés, selon les besoins, sous les points auxquels ils appartiennent.

Vous pouvez double-cliquer sur n'importe quel nœud pour afficher ses propriétés dans le volet Propriétés. Vous pouvez effectuer un clic droit sur n’importe quel nœud pour afficher un menu contextuel comportant d’autres options, selon le type de nœud.

Pour une description de la façon dont les nœuds de nivellement sont affichés dans l’Explorateur de l’étude, reportez-vous à l’un des sujets suivants :

  • Afficher les données de nivellement importées dans l’ Explorateur de l’étude
  • Afficher les données de nivellement associées à un point dans l’ Explorateur de l’étude

Sujets connexes

Comprendre les données de nivellement

Procédure pour les données de nivellement

Afficher et modifier des données de nivellement


Afficher les données de nivellement importées dans l’Explorateur de l’étude

Chaque fichier de données de nivellement importé, s’affiche sous forme de nœud expansible sous le nœud Fichiers importés dans l’Explorateur de l’étude (sélectionnez Affichage > Explorateur de l’étude). L’affichage des données de nivellement sous le nœud de fichier de données de nivellement dépend de la sélection de l’option Autoriser l’ajustement de réseau ou de l’option Eviter tout ajustement supplémentaire dans la boîte de dialogue Editeur de nivellement (reportez-vous à Afficher et modifier les données de nivellement).

Pour les exemples suivants, considérez que le fichier importé soit nommé "test.dat" et comporte une seule exécution de nivellement. L’exécution a démarré à BM1 et a pris fin à BM2. En plus des repères de nivellement, le géomètre a spécifié trois points de contrôle : 1, 2, et 100. Le levé est allé dans la direction de 1 vers 2 avec 100 comme point IS entre 1 et 2.

Exemple 1 : L’option Autoriser l’ajustement de réseau sélectionnée dans la boîte de dialogue Editeur de nivellement

Cette option devrait être sélectionnée, si vous souhaitez que toutes les élévations d'intérêt soient laissées sous forme d'observations d'élévation delta, et, par conséquent, ajustées comme partie d’un ajustement de réseau. Les données s’afficheraient dans l’Explorateur de l’étude comme suit :

Exemple de type de nœud

Description

Fichiers importés

Ceci est le nœud Fichiers importés.

Test.dat

Ceci est le fichier de données de nivellement importé.

L’icône est suivie par le nom du fichier.

BM1

Ceci est un nœud de coordonnée à partir d’un repère de nivellement.

L’icône est suivie par l’ID d’un point de coordonnée.

Note : Pour préserver l’intégrité des données de terrain brutes, il est impossible de modifier les propriétés de coordonnées pour une coordonnée importée.

BM2

Ceci est un nœud de coordonnée à partir d’un repère de nivellement.

BM1-BM2 (H1)

Ceci est un nœud d’exécution.

L’icône est suivie par le premier ID du point de coordonnée de l’exécution, un tiret, et le dernier ID du point de coordonnée. Ceci est suivi par un nombre « H » entre parenthèses qui identifie l’exécution.

Les nœuds d’observation résident en dessous de celui-ci, par ordre chronologique. Le fichier des données peut comporter plusieurs nœuds d’exécution.

BM1-1 (E1)

Ceci est un nœud d’observation d’élévation delta, qui représente le changement d’élévation entre deux points de contrôle.

L’icône est suivie par l’ID du point de visée arrière, un tiret, et la visée avant ou l’ID du point intermédiaire. Ceci est suivi par un nombre « E » entre parenthèses qui identifie l’observation.

1-100 (E2)

Ceci est un nœud d’observation d’élévation delta.

1-2 (E3)

Ceci est un nœud d’observation d’élévation delta.

2-BM2 (E4)

Ceci est un nœud d’observation d’élévation delta.

Exemple 2 : L’option Eviter tout ajustement supplémentaire sélectionnée dans la boîte de dialogue Editeur de nivellement

Cette option devrait être sélectionnée, si vous souhaitez que toutes les élévations d'intérêt, du type observations d'élévation delta, soient converties en coordonnées, et, par conséquent, ne soient pas ajustées comme partie d’un ajustement de réseau. Les données s’afficheraient dans l’Explorateur de l’étude comme suit :

Exemple de type de nœud

Description

Fichiers importés

Ceci est le nœud Fichiers importés.

Test.dat

Ceci est le fichier de données de nivellement importé.

L’icône est suivie par le nom du fichier.

BM1

Ceci est un nœud de coordonnée à partir d’un repère de nivellement.

L’icône est suivie par l’ID d’un point de coordonnée.

Note : Pour préserver l’intégrité des données de terrain brutes, il est impossible de modifier les propriétés de coordonnées pour une coordonnée importée.

BM2

Ceci est un nœud de coordonnée à partir d’un repère de nivellement.

BM1-BM2 (H1)

Ceci est un nœud d’exécution.

L’icône est suivie par le premier ID du point de coordonnée de l’exécution, un tiret, et le dernier ID du point de coordonnée. Ceci est suivi par un nombre « H » entre parenthèses qui identifie l’exécution.

Les nœuds d’observation résident en dessous de celui-ci, par ordre chronologique. Le fichier des données peut comporter plusieurs nœuds d’exécution.

1

Ceci est un nœud de coordonnée à partir d’un ajustement.

L’icône est suivie par l’ID du point.

100

Ceci est un nœud de coordonnée à partir d’un ajustement.

2

Ceci est un nœud de coordonnée à partir d’un ajustement.

Sujets connexes

Comprendre les données de nivellement

Procédure pour les données de nivellement

Afficher et modifier des données de nivellement


Afficher les données de nivellement associées à un point dans l’Explorateur de l’étude

L’affichage des données de nivellement importées sous des points dans le nœud Points dépend de la sélection de l’option Autoriser l’ajustement de réseau ou de l’option Eviter tout ajustement supplémentaire dans la boîte de dialogue Editeur de nivellement (reportez-vous à Afficher et modifier les données de nivellement).

Exemple 1 : L’option Autoriser l’ajustement de réseau sélectionnée dans la boîte de dialogue Editeur de nivellement

Cette option devrait être sélectionnée, si vous souhaitez que toutes les élévations d'intérêt soient laissées sous forme d'observations d'élévation delta, et, par conséquent, ajustées comme partie d’un ajustement de réseau. Les données s’afficheraient dans l’Explorateur de l’étude comme suit :

Exemple de type de nœud

Description

Points

Ceci est le nœud Points.

Tous les nœuds de points sont situés en dessous de celui-ci.

1

Ceci est un nœud de point individuel.

L’icône est suivie par l’ID du point.

Les nœuds d’observation associés à un point résident en dessous de celui-ci.

Si l’ID d’un point est affiché en rouge, il y a alors une erreur de calcul associée à ce point. Pour les instructions concernant l’affichage des messages d’erreur de calcul, reportez-vous à Sélectionner à partir du volet Drapeaux. Pour une description des erreurs de nivellement pouvant causer un ID de point rouge, reportez-vous à Erreurs des données de nivellement.

BM1-1 (E1)

Ceci est un nœud d’observation d’élévation delta, qui représente le changement d’élévation entre deux points de contrôle associés au point 1.

L’icône est suivie par l’ID du point de visée arrière, un tiret, et la visée avant ou l’ID du point intermédiaire. Ceci est suivi par un nombre « E » entre parenthèses qui identifie l’observation.

1-100 (E2)

Ceci est un nœud d’observation d’élévation delta.

1-2 (E3)

Ceci est un nœud d’observation d’élévation delta.

Exemple 2 : L’option Eviter tout ajustement supplémentaire sélectionnée dans la boîte de dialogue Editeur de nivellement

Cette option devrait être sélectionnée, si vous souhaitez que toutes les élévations d'intérêt, du type observations d'élévation delta, soient converties en coordonnées, et, par conséquent, ne soient pas ajustées comme partie d’un ajustement de réseau. Les données s’afficheraient dans l’Explorateur de l’étude comme suit :

Exemple de type de nœud

Description

Points

Ceci est le nœud Points.

Tous les nœuds de points résident en dessous de celui-ci.

1

Ceci est un nœud de point individuel.

L’icône est suivie par l’ID du point. Les nœuds d’observation associés à un point résident en dessous de celui-ci.

Si l’ID d’un point est affiché en rouge, il y a alors une erreur de calcul associée à ce point. Pour les instructions concernant l’affichage des messages d’erreur de calcul, reportez-vous à Sélectionner à partir du volet Drapeaux. Pour une description des erreurs de nivellement pouvant causer un ID de point rouge, reportez-vous à Erreurs de nivellement.

1

Ceci est un nœud de coordonnée à partir d’un ajustement.

L’icône est suivie par l’ID du point.

Sujets connexes

Comprendre les données de nivellement

Procédure pour les données de nivellement

Afficher et modifier des données de nivellement


Erreurs des données de nivellement

Si l’ID d’un point est affiché en rouge dans l’Explorateur de l’étude, il y a alors une erreur de calcul associée à ce point. Pour les instructions concernant l’affichage des messages d’erreur de calcul, reportez-vous à Sélectionner à partir du volet Drapeaux.

Les erreurs suivantes de calcul liées au nivellement, peuvent survenir :

Message d’erreur | Description
Erreur de fermeture hors tolérance | Cette erreur survient lorsqu’il y a suffisamment de redondance dans l’exécution de nivellement pour indiquer que les élévations calculées dans l'exécution sont hors tolérance. La raison habituelle est une erreur de fermeture supérieure à la limite.
Certaines observations d’élévation delta sont manquantes ou sont désactivées | Cette erreur survient lorsque l’élévation pour un point ne peut être déterminée à cause de l’inexistence de chemin de retour vers un repère de nivellement. La raison habituelle est la désactivation ou la suppression d’une observation.

Sujets connexes

Comprendre les données de nivellement

Procédure pour les données de nivellement

Afficher et modifier des données de nivellement

Afficher les données de nivellement dans l’Explorateur de l’étude


Ajuster les cheminements de nivellement

Une exécution de nivellement peut être ajustée durant ou après l’importation afin de répandre les erreurs de fermeture proportionnellement au niveau de toutes les mesures de l'exécution. Utilisez la boîte de dialogue Editeur de nivellement pour ajuster les cheminements de nivellement.

Note : Lorsque plusieurs observations intermédiaires (IS) existent pour le même nom de point dans une exécution de nivellement, le logiciel inclut les lectures intermédiaires dans l’ajustement de nivellement (les cases IS sont alors cochées dans la boîte de dialogue Editeur de nivellement). Si vous ne souhaitez pas que les lectures intermédiaires soient incluses dans l’ajustement de nivellement, décochez les cases IS ou renommez les ID de points associés afin qu'ils ne soient pas les mêmes.

Pour ajuster les cheminements de nivellement :

  1. Lorsque vous importez un fichier de données de nivellement, la boîte de dialogue Editeur de nivellement s’affiche automatiquement. Autrement, vous pouvez l’afficher à n’importe quel moment en effectuant l’une des actions suivantes :
    • Effectuez un clic droit sur le fichier de données de nivellement importé dans l’Explorateur de l’étude, puis sélectionnez Editeur de nivellement à partir du menu contextuel.
    • Cliquez sur Levé > Editeur de nivellement, puis sélectionnez le fichier de données de nivellement importé dans la boîte de dialogue Sélectionner les fichiers de nivellement.

    La boîte de dialogue Editeur de nivellement affiche un onglet pour chaque exécution dans le fichier de données, vous permettant ainsi d’afficher et/ou de modifier chaque exécution individuellement.

  2. Cliquez sur Ajuster les cheminements. La boîte de dialogue Ajuster les cheminements s’affiche.
  3. Dans la boîte de dialogue Ajuster les cheminements, sélectionnez les exécutions à ajuster.

    Ces exécutions seront ajustées simultanément comme un seul réseau. Lorsque les exécutions ont des points en commun, la procédure recommandée est de les ajuster ensemble.

  4. Cliquez sur OK.

    Note : L’accomplissement d’un ajustement remplace toute élévation ajustée antérieurement, notamment celles en provenance de l’instrument.

    Vous pouvez afficher les résultats ajustés dans la boîte de dialogue Editeur de nivellement en sélectionnant l’option Utiliser les élévations ajustées dans la partie supérieure gauche de l’onglet.

  5. Lorsque vous avez terminé de travailler dans la boîte de dialogue Editeur de nivellement, cliquez sur OK.

Pour des instructions supplémentaires sur l’utilisation de la boîte de dialogue Editeur de nivellement, voir Afficher et modifier les données de nivellement.

Sujets connexes

Comprendre les données de nivellement

Procédure pour les données de nivellement

Afficher et modifier des données de nivellement

Afficher les données de nivellement dans l’Explorateur de l’étude


Fusionner des cheminements de nivellement

Vous pouvez fusionner deux exécutions de nivellement en une seule exécution si l’ID du dernier point de la première exécution sélectionnée pour la fusion correspond à l'ID du premier point de la deuxième exécution sélectionnée pour la fusion. Par exemple, si la première exécution sélectionnée se termine au point « 1 », la deuxième exécution sélectionnée doit démarrer au point « 1 ». Ceci est utile si deux ou plusieurs exécutions de nivellement sont accidentellement spécifiées sur le terrain à la place d’une seule et unique exécution (par exemple, une des exécutions ne comporte pas de point de repère de nivellement). Le cas échéant, vous pouvez fusionner une autre exécution existante avec l’exécution fusionnée nouvellement créée, en usant des mêmes indications, et répéter le processus selon les besoins.

Note : Si un fichier de données de nivellement importé comporte une exécution ne comprenant pas de repère de nivellement, reportez-vous à la note suivante.

Pour fusionner des cheminements de nivellement contenues dans le fichier d’importation :

  1. Lorsque vous importez un fichier de données de nivellement, la boîte de dialogue Editeur de nivellement s’affiche automatiquement. Autrement, vous pouvez l’afficher à n’importe quel moment en effectuant l’une des actions suivantes :
    • Effectuez un clic droit sur le fichier de données de nivellement importé dans l’Explorateur de l’étude, puis sélectionnez Editeur de nivellement à partir du menu contextuel.
    • Cliquez sur Levé > Editeur de nivellement, puis sélectionnez le fichier de données de nivellement importé dans la boîte de dialogue Sélectionner les fichiers de nivellement.

    La boîte de dialogue Editeur de nivellement affiche un onglet pour chaque exécution dans le fichier de données, vous permettant ainsi d’afficher et/ou de modifier chaque exécution individuellement.

  2. Cliquez sur Fusionner des cheminements. La boîte de dialogue Fusionner des cheminements s’affiche.
  3. Dans la boîte Nouveau nom d’exécution, saisissez le nom pour la nouvelle exécution.

    Vous pouvez entrer soit le nom d’une des exécutions que vous fusionnez, soit un nouveau nom.

  4. Dans la liste Démarrer avec, sélectionnez l’exécution dont vous voulez utiliser les observations pour la première partie de la nouvelle exécution.
  5. Dans la liste Ajouter ceci, sélectionnez l’exécution dont vous voulez utiliser les observations pour la deuxième partie de la nouvelle exécution.
  6. Cliquez sur OK. La boîte de dialogue Fusionner des cheminements se ferme et l’onglet de l’exécution nouvellement créée remplace les onglets des deux exécutions fusionnées dans la boîte de dialogue Editeur de nivellement.

    Le cas échéant, vous pouvez alors fusionner une autre exécution existante avec l’exécution fusionnée nouvellement créée, en utilisant la même procédure.

  7. Lorsque vous avez terminé de travailler dans la boîte de dialogue Editeur de nivellement, cliquez sur OK.

    Pour des instructions supplémentaires sur l’utilisation de la boîte de dialogue Editeur de nivellement, voir Afficher et modifier les données de nivellement.

Sujets connexes

Comprendre les données de nivellement

Procédure pour les données de nivellement

Afficher et modifier des données de nivellement

Afficher les données de nivellement dans l’Explorateur de l’étude


Note concernant les exécutions de nivellement sans repères de nivellement

Si un fichier de données de nivellement importé comporte une exécution de nivellement ne comprenant pas de repère de nivellement, le logiciel essayera d’utiliser une valeur calculée pour le premier point de cette exécution. Il effectue cela en localisant l’ID du point le plus récent d’une exécution précédente qui coïncide avec l’ID du premier point de l’exécution ne possédant pas de repère de nivellement. S’il trouve un ID de point concordant, il copie l’élévation de ce point vers l’ID du premier point de l’exécution ne possédant pas de repère de nivellement, en tant qu'élévation calculée.

Par exemple, si l’ID du premier point de l’exécution ne possédant pas de repère de nivellement est 100, et l’occurrence antérieure la plus récente d’un ID de point de 100 est trouvée à la fin de l’exécution précédente, l’élévation pour le point 100 de l’exécution précédente est copiée vers l’élévation pour le point 100 de l’exécution ne possédant pas de repère de nivellement, en tant que valeur « Calculée ». Dans ce cas, il ne sera pas nécessaire de fusionner les exécutions.

Sujets connexes

Comprendre les données de nivellement

Procédure pour les données de nivellement

Afficher et modifier des données de nivellement

Afficher les données de nivellement dans l’Explorateur de l’étude


Ajuster les réseaux

Dans ce chapitre

Comprendre l’ajustement de réseau

Procédure d'ajustement d'un réseau

Activer et désactiver les vecteurs

Appliquer un style d’ajustement du réseau

Modifier les paramètres de l’ajustement du réseau

Ajuster un réseau

Options «Ajustement de réseau»

Créer un rapport d'ajustement du réseau


Comprendre l’ajustement de réseau

Utilisez la fonction Ajustement de réseau pour effectuer un ajustement par moindres carrés de votre réseau de vecteurs traités. L'ajustement a pour objectif :

  • D'évaluer et éliminer les erreurs fortuites
  • De fournir une solution unique lorsque certaines données sont en surnombre
  • De réduire au minimum les corrections apportées aux observations
  • De détecter les aberrations et les grosses erreurs
  • De générer des informations utiles à l'analyse, comprenant entre autre des estimations de la précision

Une fois l'ajustement par moindres carrés réalisé avec succès, vous serez en mesure de déterminer si :

  • Les observations et les points de contrôle ne comportent ni aberrations ni erreurs systématiques.
  • Les erreurs restantes sont faibles, aléatoires et correctement réparties.

Un ajustement par moindres carrés garantit une bonne fermeture planimétrique et fournit de bonnes estimations de la répétabilité. Il vous rassure donc quant à la fiabilité de vos mesures actuelles et futures.

Pour que l'ajustement soit réussi, le réseau de moindres carrés doit avoir les caractéristiques suivantes :

  • Le réseau doit être fermé à la fois géométriquement et mathématiquement.
  • La somme des résidus doit être réduite au minimum.

Le processus d'ajustement du réseau

Toutes les itérations de l'ajustement sont automatiquement effectuées en début de processus. Les coordonnées sont décalées par rapport à un point fixe, dans la limite des niveaux de tolérance définis pour limiter le décalage et les tests de fin d'itération. Une fois que les résidus d'observations ont passé les tests de fin d'itération avec succès, l'ajustement s'arrête (converge) et les opérations suivantes sont lancées :

  • Les valeurs ajustées de chaque point du réseau sont sauvegardées dans l'étude en tant que coordonnées actuelles. Elles possèdent les attributs Ajustée ou Fixée dans l'ajustement du réseau.
  • Une coordonnée supplémentaire est créée pour chaque point ajusté. La coordonnée ajustée est présentée comme la valeur définitive du point.
  • Les valeurs ajustées de chaque point apparaissent dans le volet Propriétés. Vous pouvez analyser les résultats en vous référant au Rapport d'ajustement du réseau.

Sujets connexes

Ajuster un réseau

Procédure d'ajustement d'un réseau


Procédure d'ajustement d'un réseau

  1. Suivez la procédure de traitement d'une ligne de base.
  2. Vérifiez et modifiez les Paramètres d'ajustement de réseau puis sauvegardez un style de paramètres à partir de la boîte de dialogue Paramètres de l'étude.
  3. Ouvrez la commande Ajustement de réseau.
  4. Fixez les coordonnées de contrôle.
  5. Ajoutez si besoin des coordonnées de contrôle à votre étude.
  6. Ajustez le réseau.
  7. Analysez les résultats de l'ajustement et les ellipses d'erreur apparaissant dans la vue en plan afin de déterminer les résidus horizontaux et verticaux.
  8. Retournez dans les paramètres d'Ajustement de réseau et procédez si besoin aux modifications liées aux erreurs de configuration ou à tout autre paramètre.
  9. Appliquez les scalaires aux groupes de variance de l'ajustement suivant.
  10. Réajustez le réseau.
  11. Lancez l'édition du Rapport d'ajustement du réseau afin de contrôler le résultat final.


Activer et désactiver les vecteurs

Désactivez ou activez les vecteurs. Les vecteurs désactivés ne sont pas utilisés durant l’ajustement de réseau.

Pour désactiver des vecteurs :

  • Sélectionnez les vecteurs dans l’Explorateur de l’étude, effectuez un clic droit, puis sélectionnez Désactiver.
  • Choisissez les vecteurs dans une vue graphique, effectuez un clic droit, puis sélectionnez Désactiver.

Pour activer des vecteurs :

  • Sélectionnez les vecteurs dans l’Explorateur de l’étude, effectuez un clic droit, puis sélectionnez Activer.
  • Choisissez les vecteurs dans une vue graphique, effectuez un clic droit, puis sélectionnez Activer.

Pour sélectionner et désactiver des vecteurs par durée :

  1. Désélectionnez tous les objets en cliquant sur un espace vide dans la vue graphique.
  2. Sélectionnez Sélection > Sélection avancée. La boîte de dialogue Sélection avancée s’affiche.
  3. Dans le groupe Appliquer cette sélection, indiquez s’il faut sélectionner à partir des objets actuellement sélectionnés ou à partir de toutes les données, ou s’il faut remplacer ou ajouter à la sélection actuelle.
  4. Sélectionnez Vecteurs dans la liste Type de données.
  5. Cliquez sur Données avec la propriété suivante puis sélectionnez Durée dans la liste.
  6. Saisissez la durée la plus courte à utiliser pour le traitement des vecteurs dans la cellule Cette valeur.

    Note : La durée doit être dans le format d’heure utilisé par le système d’exploitation de votre ordinateur, qui est probablement HH:MM:SS (Heures:Minutes:Secondes).

  7. Cliquez sur Appliquer pour obtenir un aperçu des résultats, ou sur OK pour effectuer la sélection et fermer la boîte de dialogue Sélection avancée.
  • Appuyez sur [F11] pour afficher le volet Propriétés. Dans la cellule Etat, sélectionnez Désactivé.

Sujets connexes

Commande « Calculer l'étude »


Appliquer un style d’ajustement du réseau

Utilisez les styles d’ajustements pour sauvegarder les paramètres d’ajustement du réseau dans les modèles. Vous pourrez alors appliquer rapidement ces styles aux études, selon vos besoins. Les styles sont spécifiques à votre nom d’utilisateur, vous pouvez donc les adapter à vos besoins sans affecter les autres utilisateurs. Bien que les styles apparaissent sous Paramètres de l'étude, ce sont de vrais paramètres d’application pouvant être appliqués à toute étude ouverte.

Pour appliquer un style d’ajustement du réseau :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude, et cliquez sur Ajustement du réseau dans le volet de gauche.
    • Cliquez sur l’icône [image] de la barre d’outils du volet de commande Ajustement du réseau.

    La section Ajustement du réseau de la boîte de dialogue Paramètres de l'étude s’affiche.

  2. Sélectionnez un style dans la liste Styles de traitement de l’ajustement du réseau, et cliquez sur Chargement.

    Note : Si vous chargez un style d’ajustement du réseau qui a été créé avec une version précédente du logiciel, il se peut qu’il contienne des paramètres d’erreurs GNSS par défaut, qui ne peuvent pas être chargées avec les autres paramètres d’ajustement du réseau. Vous pouvez afficher et modifier les paramètres d’erreurs GNSS par défaut dans la section Erreurs types par défaut de la boîte de dialogue Paramètres de l’étude.

  3. Cliquez sur OK dans le message de confirmation.
  4. Pour changer de style, cliquez sur une option :
    • Pour créer un nouveau style en fonction du style chargé, modifiez les paramètres, cliquez à nouveau sur Ajustement du réseau, cliquez sur Nouveau, puis saisissez un nom et une description dans la boîte de dialogue Nouveau style.
    • Pour copier un style, conservez les paramètres du style chargé, cliquez sur Nouveau, puis saisissez un nom dans la boîte de dialogue Nouveau style.
    • Pour renommer un style, conservez les paramètres du style chargé, cliquez sur Nouveau, puis saisissez un nom différent pour le style dans la boîte de dialogue Nouveau style. Cliquez sur OK. Puis, sélectionnez le style initial et cliquez sur Supprimer. Cliquez sur Oui.
    • Pour modifier un style, changez les paramètres et cliquez sur Enregistrer. Vous êtes alors invité à confirmer la sauvegarde car le style existant sera écrasé et l’option Annuler n’est pas disponible. Cliquez sur Oui.
    • Pour supprimer un style de la liste, cliquez sur Supprimer. Vous êtes alors invité à confirmer la suppression car l’option Annuler n’est pas disponible. Cliquez sur Oui.
    • Pour remplacer les paramètres actuels par ceux sauvegardés dans le style, cliquez sur Charger. Il n’existe aucun « style actuel ». Le chargement d’un style ne fait que modifier l’état actuel des paramètres de l'étude dans la boîte de dialogue.
  5. Cliquez sur OK. Les paramètres du style chargé sont appliqués à l'étude.

Sujets connexes

Modifier les paramètres de l’ajustement du réseau

Paramètres de l’ajustement du réseau


Modifier les paramètres de l’ajustement du réseau

Utilisez les paramètres d'ajustement de réseau pour vérifier l'ajustement des réseaux des lignes de bases traitées.

Pour modifier les paramètres de l’ajustement du réseau :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Etude > Paramètres de l'étude.
    • Cliquez sur l’icône [image] de la barre d’outils du volet de commande Ajustement du réseau.

    La boîte de dialogue Paramètres de l'étude s’affiche.

  2. Cliquez sur Ajustement du réseau dans le volet de gauche.
  3. Configurez les paramètres de l’ajustement du réseau, selon vos besoins.
  4. Cliquez sur OK.

Sujets connexes

Appliquer un style d’ajustement du réseau

Paramètres de l’ajustement du réseau


Ajuster un réseau

Ajustez vos réseaux après avoir traité les lignes de base et vérifié le rapport des Résultats des GNSS fermetures de boucles pour garantir la qualité de votre étude. Vous ne pouvez ajuster qu’un seul réseau à la fois. Il vous faut fixer au moins un point horizontalement et un point verticalement pour effectuer un ajustement par la méthode des moindres carrés. Il n’est pas nécessaire que les points soient un seul et même point, et le point horizontal peut être soit la latitude soit la longitude ou soit l’ordonnée soit l’abscisse. Si vous avez une élévation et une hauteur de contrôle de la qualité pour le même point, vous ne pouvez fixer que l’une ou l’autre (ou aucune). Il est impossible de fixer des élévations pour des points GNSS à moins d’avoir un système de coordonnées avec un géoïde défini. Si aucun modèle géoïde n’est défini, vous ne pouvez fixer que la hauteur. Vous pouvez ajouter de nouvelles coordonnées de contrôle et désactiver des observations à l’aide de la commande Ajuster le réseau.

Note : Si vous ajustez un réseau et si vous effectuez ensuite une modification qui nécessite que votre étude soit recalculée, l’indicateur Calculer l’étude nécessaire s’affiche dans la barre d’état et un message s’affiche vous demandant si vous souhaitez conserver ou effacer l’ajustement de réseau. Ceci vous permet de prendre la meilleure décision sur la base de votre procédure. Néanmoins, il faut savoir que si vous choisissez de conserver l’ajustement de réseau après avoir effectué des modifications, les résultats de l’ajustement risquent de ne plus être applicables à votre étude. Il faudra envisager d’accomplir un nouvel ajustement de réseau après avoir terminé vos modifications.

Pour ajuster un réseau :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Levé > Ajuster le réseau.
    • Cliquez sur [image] de la barre d’outils Levé.

    La boîte de dialogue Ajuster le réseau s’affiche.

    Note : Ajuster le réseau calcule les points finaux en n’utilisant que les vecteurs se trouvant dans un état « désactivé ».

  2. Cliquez sur l’onglet Points fixes pour voir les coordonnées de contrôle de la qualité de votre réseau.
  3. Pour fixer une coordonnée horizontale ou verticale du réseau, cochez ses cases 2D, h (hauteur ellipsoïdale), ou e (élévation). Les coordonnées impossibles à fixer ne sont pas disponibles. Pour ajouter une autre coordonnée au réseau, utilisez la commande Ajouter une coordonnée.

    Note : La liste des Points fixes est chargée en temps réel ; vous pouvez laisser ouvert le volet de commande et il s’actualisera à mesure que vous ajouterez des coordonnées de contrôle à votre étude.

  4. Cliquez sur Ajuster. Le réseau est alors ajusté en utilisant les coordonnées fixes. L’état de l’ajustement s’affiche devant le bouton Ajuster, et l’onglet Résultats apparaît. Les ellipses d’erreurs (le cas échéant) apparaissent dans les vues graphiques, indiquant l’importance et la direction des erreurs de points.

    Note : Si vous n’avez pas résolu les erreurs de calculs, retournez au Rapport de traitement des lignes de base ou au volet Drapeaux, et résolvez ou désactivez les lignes de base problématiques avant d’ajuster le réseau.

  5. Cliquez sur l’onglet Résultats pour visualiser l’état de l’ajustement.
  6. Choisissez des points et des vecteurs dans une vue graphique, ou dans l’Explorateur de l’étude afin de vérifier leurs erreurs et leurs résidus dans le volet Résultats. Vous pouvez sélectionner un sous-ensemble des résultats dans la liste déroulante située au-dessous du récapitulatif des résultats.
  7. Pour obtenir des détails, cliquez sur l’icône [image] de la barre d’outils du volet de commande pour afficher le rapport des Résultats de l’ajustement du réseau dans votre navigateur Web par défaut.
  8. Pour définir les scalaires des estimations d’erreurs pour le prochain ajustement en fonction du facteur de référence de l’ajustement précédent, cliquez sur l’onglet Pondération. Des cellules pour les scalaires sont disponibles pour ce qui est activé dans votre étude.
  9. Saisissez une valeur par laquelle multiplier dans chacune des cellules Scalaire, selon vos besoins. L’objectif est d’amener le Facteur de référence à 1,00.
  10. Cliquez sur l’icône [image] . Dans chaque groupe de variances, le facteur de référence du dernier ajustement du réseau est multiplié par le scalaire ; la nouvelle valeur apparaît alors dans la cellule Scalaire.
  11. Cliquez à nouveau sur Ajuster. Répétez les étapes ci-dessus jusqu’à l’obtention de résultats d’ajustement satisfaisants.
  12. Cliquez sur OK pour sauvegarder les résultats de l’ajustement du réseau vers votre étude. Pour quitter la commande sans accomplir d’ajustement ou sans sauvegarder les résultats de l’ajustement, cliquez sur Annuler. A l’issue de l’ajustement du réseau, les points ajustés sont marqués Ajusté dans l’Explorateur de l’étude, et marqués d’une icône [image] dans la vue en plan et dans le volet Propriétés.
  13. Cliquez sur OK pour sauvegarder l’ajustement.

    Attention : Les résultats de l’ajustement ne seront pas sauvegardés si vous quittez la commande sans cliquer sur OK.

Pour supprimer un ajustement du réseau :

Sélectionnez Levé > Supprimer les résultats de l’ajustement. Toutes les coordonnées ajustées sont alors supprimées.

Sujets connexes

Options d’ajustements du réseau

Aperçu d’ajustements du réseau


Options «Ajustement de réseau»

Utilisez ces options pour fixer des points de contrôle, appliquer des scalaires d'estimations d'erreur et ajuster un réseau de vecteurs. Elles sont disponibles à partir des trois onglets du volet de commande Ajuster le réseau.

Options

Cliquez sur cette option pour afficher le rapport d'Ajustement de réseau dans votre navigateur Internet par défaut.

Cliquez sur cette option pour ouvrir la boîte de dialogue Paramètres du projet, à partir de laquelle vous pourrez modifier les paramètres d'ajustement du réseau.

Cliquez sur cette option pour effacer les paramètres de transformation de l'ajustement, les coordonnées et les drapeaux d'ajustement. Cette option remet tous les scalaires de pondération à 1.00, élimine les ellipses d'erreur des vues graphiques et recalcule le projet.

Cliquez sur cette option pendant que vous êtes dans l’onglet Coordonnées fixes ou Coordonnées contraintes pour cocher toutes les combinaisons possibles des cases 2D, h, et e.

Cliquez sur cette option pendant que vous êtes dans l’onglet Coordonnées fixes ou Coordonnées contraintes pour décocher toutes les cases 2D, h, et e.

Cliquez sur cette option pour alterner le premier onglet du volet entre Coordonnées fixes et Coordonnées contraintes.

L’onglet Coordonnées fixes vous permet de « fixer » les coordonnées de contrôle en appliquant une valeur d’erreur type horizontale ou verticale de 0,000001 m pour chaque case que vous cochez.

L’onglet Coordonnées contraintes vous permet de spécifier les valeurs des erreurs types horizontales et verticales (pondération attribuée) pour les coordonnées de contrôle en fonction des informations contenues dans la feuille de données associée. (Ceci est utile si vous travaillez avec des points de contrôle de précisions topographiques différentes). Chacune des entrées de coordonnées de contrôle de l'onglet est extensible, vous permettant ainsi d'entrer les valeurs. Notez que les cases associées pour les valeurs que vous entrez doivent être sélectionnées pour les valeurs à utiliser dans l'ajustement..

Par défaut, la valeur de l'erreur type est 0,000001 m (affichée sous la forme 0,000 m). Plus la valeur que vous entrez est grande, plus l'ajustement aura de liberté pour déplacer la position ajustée loin de la coordonnée de contrôle et plus grandes seront les ellipses des erreurs pour les points fixes et propagés.

Lorsque vous spécifiez les valeurs des erreurs types pour une coordonnée de contrôle et ajustez le réseau, une nouvelle coordonnée de contrôle « entrée au bureau » est créée et affichée pour le point associé dans l'Explorateur de projet. Notez que si vous modifiez une coordonnée importée sous le même point, elle sera transformée en une coordonnée entrée au bureau, qui remplacera la coordonnée entrée au bureau qui contient les valeurs des erreurs types que vous avez entrées.

Dans la boîte de dialogue Paramètres de l’étude, vous pouvez spécifier si les erreurs types horizontales sont affichées en tant que valeur unique ou en tant que composants Nord et Est (si disponible). Dans la boîte de dialogue Paramètres de l’étude, sélectionnez Unités > Coordonnées et effectuez les modifications dans le champ Étendre les erreurs types horizontales.

A partir de l'onglet Pondération, cliquez sur cette option pour remettre tous les scalaires à 1.00.

Onglet «Point fixe»

ID du point

Cette option affiche les noms des points de contrôle qui peuvent être fixés.

Note : Cette liste est complétée en temps réel. Si vous laissez la commande ouverte, des mises à jour seront effectuées au fur et à mesure des ajouts de coordonnées de contrôle.

Type

Cette option permet de savoir si la coordonnée est issue de coordonnées de grille, locales ou globales.

Il est impossible de calculer les coordonnées globales et locales d'un même point au même moment.

2D

Cochez cette case pour que les coordonnées soient exprimées en abscisses et ordonnées ou en latitude et longitude.

h

Cochez cette case pour que les coordonnées soient exprimées en fonction de la hauteur ellipsoïdale.

e

Cochez cette case pour que les coordonnées soient exprimées en fonction de l'élévation.

Onglet «Pondération»

Facteur de référence du dernier ajustement

Cette option affiche le facteur de variance utilisé lors du dernier ajustement de réseau.

La valeur 1,00 apparaît dans les cellules pour lesquelles il n'existe aucun facteur d'ajustement antérieur.

Facteur a priori pour le prochain ajustement

Saisissez la valeur qui permettra de mettre à l'échelle le prochain ajustement par comparaison avec le dernier ajustement.

L’objectif est d’amener le Facteur de référence à 1,00.

Cliquez sur [image] pour multiplier le facteur de référence du dernier ajustement par le scalaire que vous avez entré. La nouvelle valeur apparaît dans la cellule Scalaire.

Eloignements des géoïdes

Les azimuts

Station totale

Vecteurs RTK

Vecteurs post-traités et importés

Vecteurs post-traités

Les groupes de variances disponibles sont déterminés par les éléments activés dans votre projet. Pour chaque groupe de variances disponible, saisissez un scalaire pour l'ajustement suivant, en fonction de vos besoins.

Onglet «Résultats»

Facteur de référence

Cette option affiche l'erreur type de la pondération des unités. Dans l'idéal, cette valeur devrait être égale à 1,00 lorsque vous appliquez des variances de pondération en utilisant des scalaires.

Test de Khi-deux (95%)

Cette option permet de savoir si l'ajustement a passé avec succès le test statistique global de l'ajustement de réseau ou s'il a échoué. Il s'agit d'un test sur la somme des carrés des résidus, le nombre de degrés de liberté et un seuil de confiance supérieur ou égal à 95 pourcents.

L'objectif de ce test est de rejeter ou d'accepter l'hypothèse selon laquelle les erreurs prévues ont été correctement estimées.

Degrés de liberté

Cette option affiche les degrés de liberté restants. Il s'agit d'une mesure de la redondance dans un réseau.

(filtre de sous sélection)

Sélectionnez un sous-ensemble de résultats afin de raccourcir la liste.

(Liste des points et des vecteurs)

Cette option affiche les statistiques et l'état des coordonnées ajustées. Elle permet également de visualiser les avertissements et les erreurs s'y rapportant. Les observations suspectes (signalées par le test de Tau) sont marquées par un drapeau. Etudiez puis remédiez à ces problèmes.

Sélectionnez des objets dans l'Explorateur de l’étude ou dans une vue graphique afin de les ajouter à la liste.

Ces images d'ellipses d'erreur indiquent l'importance et la direction relatives des résidus horizontaux et verticaux de l'ajustement.

Commencez par étudier et résoudre les problèmes de points pour les ellipses les plus grandes.

Ajuster

Cliquez sur cette option pour démarrer le processus d'ajustement du réseau à l'aide des coordonnées fixes. L'état de l'ajustement s'affiche et les ellipses d'erreur (s'il y en a) apparaissent dans les vues graphiques. Elles comportent des indications sur l'importance et la direction des erreurs de point. Plus l'erreur est importante, plus l'ellipse est grande.

Sujets connexes

Ajuster un réseau


Créer un rapport d'ajustement du réseau

Après avoir ajusté un réseau, créez un Rapport Ajuster le réseau pour vérifier les statistiques de réussite de l'ajustement. Ces statistiques concernent la grille et les coordonnées géodésiques ajustées, les observations ajustées et les termes de covariance. Vous pouvez également utiliser le rapport pour analyser l'ellipse d'erreur et les informations sur les résidus afin de déterminer quels vecteurs doivent être désactivés, comment les points de contrôle doivent être fixés et quels paramètres devraient être modifiés avant le réajustement du réseau.

Pour créer un rapport d'ajustement du réseau :

  • Cliquez sur l’icône [image] de la barre d’outils du volet de commande Ajustement du réseau.
  • Sélectionnez Rapports > Rapport d'ajustement du réseau.
  • Sélectionnez Rapports > Options de rapport. Sélectionnez Rapport d'ajustement du réseau dans le volet de commande puis cliquez sur OK.

    Le Rapport d'ajustement du réseau s'affiche dans votre navigateur Internet par défaut. Cliquez sur n'importe quel lien du volet de gauche pour visualiser une section spécifique.

Composants du rapport

Paramètres d'ajustement

Cette section affiche la valeur des erreurs de paramétrage ainsi que les formats d'affichage de la covariance tels que définis dans les Paramètres de l'étude.

Statistiques d'ajustement

Cette section résume le nombre d'itérations qui ont été nécessaires pour ajuster le réseau. Elle indique en outre les raisons de l'échec ou de la réussite de l'ajustement.

Facteur de référence indique combien d'ajustements ont été nécessaires, si les erreurs aléatoires des observations sont acceptables et si elles correspondent aux erreurs types estimées pour ces observations.

Le facteur de référence devrait être quasiment égal à 1,0. Cette valeur vous permet de savoir dans quelle mesure les erreurs d'ajustement a priori (pré-ajustement) correspondent aux erreurs a posteriori (post-ajustement).

Coordonnées de grille ajustées

Cette section donne l'abscisse, l'ordonnée et l'élévation ajustées ainsi que les erreurs types calculées pour chaque point de la grille utilisé.

La colonne Fixe indique quelles coordonnées de point ont été fixées (contraintes) pendant le processus d'ajustement du réseau.

Coordonnées géodésiques ajustées

Dans cette section s'affichent les valeurs de latitude, longitude et hauteur ajustées.

La colonne Fixe indique quelles coordonnées de point ont été fixées (contraintes) pendant le processus d'ajustement du réseau.

Composants de l'ellipse d'erreur

Cette section donne des indications sur l'importance et la direction des erreurs de point.

Observations GPS ajustées

Dans cette section s'affichent les composants de l'observation ajustée, y compris l'erreur type, les résidus (quelle quantité d'ajustement a dû être effectuée) et les résidus standardisés.

Les observations sont triées de façon à afficher le résidu standardisé le plus mauvais en tête de liste.

Note : Les observations dont les résidus standardisés auraient échoué au test de Tau s'affichent en rouge. Ces observations sont à l'écart des autres. Analysez-les afin de justifier ou non leur maintien dans le réseau.

Termes de covariance

Cette section présente l'erreur relative de tous les couples de points de l'étude. L'erreur a posteriori et la précision horizontale (2D) et 3D apparaissent pour chaque observation. La précision peut s'afficher sous forme de facteur ou de nombre de ppm, selon le paramétrage de votre étude.

Sujets connexes

Ajuster un réseau

Personnaliser et lancer l'édition d'un rapport

Paramètres de l’ajustement du réseau


Travailler avec des points de données

Dans ce chapitre

Comprendre les types de point

Comprendre les points et les coordonnées

Comment la qualité des coordonnées d'un point est affichée

Ajouter et modifier des points et des coordonnées

Calculer l’inverse entre les points

Options « Inverse »

Mesurer les valeurs entre les points

Options de « Mesurer »

Tableur de points


Comprendre les types de point

Le logiciel prend en charge deux types fondamentaux de points :

  • Les points normaux sont créés lorsque vous importez vers votre étude n’importe quel type de données de point autres que des données de point de coordonnée contenues dans un fichier texte (par exemple « .csv ») possédant la qualité « Inconnue » ou « Cartographie ». Vous pouvez également créer des points normaux manuellement en utilisant la commande Point > Créer un point.

    Un point normal comporte un ou plusieurs nœuds de coordonnées et/ou d’observations résidant en dessous de celui-ci dans l’Explorateur de l’étude, qui sont utilisés pour calculer la coordonnée du point. Vous pouvez modifier les nœuds des coordonnées, ou changer le niveau de la qualité des coordonnées, dans le volet Propriétés. Ces modifications se retrouvent dans les coordonnées non modifiables affichées pour le point dans le volet Propriétés.

  • Les points légers sont créés uniquement lorsque vous importez un fichier texte (par exemple « .csv ») comportant des données de point de coordonnée possédant la qualité « Inconnue » ou « Cartographie » (par exemple, des points topographiques).

    Un point léger ne comporte aucun nœud de coordonnées résidant en dessous de celui-ci dans l’Explorateur de l’étude. Une coordonnée non modifiable est affichée pour le point dans le volet Propriétés.

    Notez les éléments suivants concernant les points légers :

    • Vous avez la possibilité d’ajouter une coordonnée modifiable à un point léger en effectuant un clic droit sur le point dans l’Explorateur de l’étude, et en sélectionnant Ajouter une coordonnée. Cette action transforme le point léger en un point normal.
    • Si vous importez un fichier texte possédant une qualité de coordonnée « Inconnue » ou de « Cartographie », dans une étude comportant déjà des données de point, des points en double vont être créés pour des points du fichier texte (points légers) et des points déjà présents dans l’étude (points normaux) possédant le même ID (c’est-à-dire que les points ne fusionneront pas comme prévu). Pour éviter ce problème, importez d’abord le fichier texte afin de créer les points légers dans l’étude, puis importez les autres données de points. Les points légers du fichier texte fusionneront avec les points normaux des autres données des points afin de créer des points normaux non dupliqués.

Sujets connexes

Ajouter et modifier des points et des coordonnées

Comment la qualité des coordonnées d'un point est affichée


Comprendre les points et les coordonnées

Utilisez ces définitions pour comprendre les différences entre les divers types de points et les propriétés des points de votre étude.

Point

Un point est un objet portant un nom donné et qui représente une position comprenant des coordonnées de latitude et de longitude, locales ou globales, et éventuellement une hauteur ou une élévation. Les points sont habituellement mesurés sur le terrain et ensuite introduits dans une étude en les important dans un fichier GPS, GNSS, ou de points (« .dat », « .T01 », « .pts » ou « .csv »), mais il est également possible de les créer dans ce logiciel. Quand vous créez un point dans ce logiciel, il possède une coordonnée particulière identifiée sous l’appellation « Entrée au bureau ».

Un point peut comprendre plusieurs objets à coordonnées, chacun avec une position et une qualité différentes. Voir Coordonnée ci-dessous.

Il est impossible de modifier un point directement, il vous faut modifier un ou plusieurs de ses objets à coordonnées. S’il ne possède pas d’objet à coordonnées, il vous faut en ajouter un. Il est néanmoins possible de modifier directement les points CAO.

Le terme « point » peut également être utilisé de manière générique pour signifier une coordonnée (essentiellement une position dans un espace 3D). Lorsqu'il vous est demandé de spécifier un « point » dans ce logiciel, cela signifie souvent que vous pouvez spécifier une coordonnée ou un point nommé comme décrit ci-dessus.

Point CAO / Point léger

Un point CAO (ou léger) est un objet simple, sans nom qui représente une position avec des coordonnées de carroyage (X, Y) et éventuellement une valeur de hauteur ou d’élévation (Z). Étant donné que les points CAO n’incluent pas de coordonnées de latitude et de longitude globales et locales comme les points réguliers, ils ne sont pas convertibles ; si vous changez votre système de coordonnées, les points de carroyage ne bougent pas.

A la différence des points, les points CAO peuvent être directement modifiés dans le volet Propriétés.

Les points CAO sont introduits dans une étude en les important dans un fichier CAO (« .dxf », « .dwg », ou « .dgn ») ; ils ne peuvent être créés dans ce programme.

ID de point

Un ID de point est l’identificateur d’un objet point nommé, observé sur le terrain ou entré au bureau (voir Point ci-dessus).

Coordonnée

Une coordonnée est une paire de valeurs X et Y ou d'ordonnées et d'abscisses (en 2D), ou un ensemble de valeurs X, Y, et Z ou d'ordonnées, d'abscisses et d'élévations (en 3D) définissant une position dans l'espace 3D. Si seulement deux coordonnées sont données, la valeur Z ou l’élévation peut être 0 (relative au système de coordonnée actuel) ou peut être non définie.

Lorsqu’une coordonnée est requise dans ce logiciel, vous pouvez être invité à spécifier une « position » ou un « point ».

Sujets connexes

Comprendre les types de point


Comment la qualité des coordonnées d'un point est affichée

La qualité des coordonnées utilisée pour déterminer l’emplacement d’un point détermine la qualité même du point. La qualité des coordonnées d'un point est affichée dans le volet Propriétés du point à l'aide des symboles suivants :

  • La qualité « Contrôle » indique une valeur de coordonnée qui est basée sur une coordonnée topographiée du National Geodetic Survey (NGS). Il s'agit de la qualité la plus élevée pour une coordonnée.
  • La qualité « Levé » indique une valeur de coordonnée qui est basée sur des données topographiées de la plus haute qualité.
  • i_point quality mapping La qualité « Cartographie » indique une valeur de coordonnée qui est basée sur des données topographiées de faible à moyenne qualité.
  • i_point quality unknown La qualité « Inconnue » indique une valeur de coordonnée qui est basée sur des données topographiées de la plus faible qualité ou de qualité non vérifiée. Il s'agit de la qualité la plus faible pour une coordonnée.

Le symbole utilisé pour afficher un point dans la Vue en plan fournit certaines indications sur la qualité du point.

Symbole du point | Qualité du point
 | Ce symbole représente un point pour lequel une ou plusieurs coordonnées ont reçu une qualité Contrôle horizontale et verticale.
 | Ce symbole représente un point pour lequel une ou plusieurs coordonnées ont reçu une qualité Contrôle horizontale mais pas une qualité Contrôle verticale.
 | Ce symbole représente un point pour lequel une ou plusieurs coordonnées ont reçu une qualité Contrôle verticale mais pas une qualité Contrôle horizontale.
 | Ce symbole représente un point pour lequel chaque coordonnée est entrée au bureau et a reçu une qualité horizontale et verticale inférieure à Contrôle.
 | Ce symbole représente un point pour lequel aucune coordonnée n’existe, ou chaque coordonnée est entrée sur le terrain et a reçu une qualité horizontale et verticale inférieure à Contrôle. Le point noir utilisé pour ce symbole est réduit en taille lorsque le point a été inclus dans un ajustement de réseau.
 | Ce symbole représente un marqueur d'événement.

Sujets connexes

Vue en plan

Comprendre les types de point


Ajouter et modifier des points et des coordonnées

Dans cette section

Créer un point

Options de points

Ajouter une coordonnée à un point

Options de coordonnées

Options relatives aux coordonnées d'un point

Renommer des points

Lancer une Liste de points renommés

Modifier l’ID de point pour la configuration d’une station et/ou pour une visée arrière

Fusionner les points en double lors de l’importation

Types de fichier pris en charge par Options de fusion dans Paramètres de l’étude

Fusionner les points en double

Fusionner les points

Afficher et modifier les propriétés des entités géographiques ponctuelles


Créer un point

Ajoutez un point à votre étude lorsque vous devez en inclure un pour le contrôle ou l’implantation qui n’a pas été observé sur le terrain ou autrement enregistré et importé dans un fichier de points. Lorsque vous ajoutez un point, en plus d’un nouvel objet « point », un objet « coordonnée » nommé ‘Entrée au Bureau ’ est créé et apparaît dans l’Explorateur de l’étude. Chaque point ne peut avoir qu’une seule coordonnée ‘entrée au bureau ’.

Pour ajouter un point à une étude :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Point > Créer un point.
    • Cliquez sur l’icône [image].

    Le volet de commande Créer un point s'affiche.

  2. Saisissez un nom pour le point dans la boîte ID des points. Les ID des points Ne sont PAS sensibles à la casse.
  3. Saisissez un code dans la boîte Code des entités géographiques, si vous devez utiliser le point dans le traitement des codes des entités géographiques.
  4. Sélectionnez le type de point que vous souhaitez créer dans la liste Type de coordonnée (voir Options de points pour davantage de renseignements).
  5. Choisissez un emplacement dans la vue en plan, ou saisissez une coordonnée dans les boîtes Ordonnée et Abscisse (ou Latitude et Longitude), ou faites un clic droit pour les options de coordonnées géométriques (COGO).

    Conseil : Une fois que vous avez spécifié les valeurs de l'ordonnée et de l'abscisse, vous pouvez cliquer dans la boîte Abscisse et choisir un nouveau point dans la fenêtre « Graphiques » pour modifier la valeur de l'abscisse, tout en conservant la valeur de l'ordonnée.

  6. Cliquez sur l’icône [image] et sélectionnez une qualité planaire pour la coordonnée. Les qualités sont utilisées pour déterminer le meilleur point à utiliser lorsque plusieurs observations ont été réalisées au même emplacement.
  7. Choisissez un objet dans une vue pour utiliser son élévation à l’emplacement que vous avez choisi, ou saisissez une valeur dans la boîte Elévation, ou faites un clic droit pour obtenir des options.

    Note : L’élévation est mesurée par rapport au niveau de la mer.

  8. Cliquez sur l’icône [image] puis sélectionnez une qualité d’élévation.
  9. Au besoin, choisissez un objet dans une vue, ou saisissez une valeur dans la boîte Hauteur, ou faites un clic droit pour obtenir des options. Les coordonnées de carroyage, locales et mondiales apparaissent en bas du volet afin de pouvoir contrôler l’emplacement de vos nouveaux points dans les autres types.

    Note : La hauteur est mesurée par rapport au géoïde.

  10. Cliquez sur l’icône [image] puis sélectionnez une qualité de hauteur.
  11. Sélectionnez l’état approprié du point à partir de la liste Etat. L'état détermine s’il faut ou non utiliser le point, et comment l’utiliser, durant le processus de calcul.
  12. Cliquez sur OK, ou cliquez sur Appliquer pour continuer à créer des points supplémentaires. Le point et une coordonnée entrée au bureau apparaissent dans l’Explorateur de l’étude, comme indiqué.

Note : Seules les coordonnées entrées au bureau peuvent être modifiées. Si vous essayez de modifier des coordonnées importées, un objet coordonnée entrée au bureau avec le nouvel emplacement sont créés.

Sujets connexes

Ajouter une coordonnée à un point

Aperçu des commandes COGO

Options de points


Options de points

Utilisez ces options pour définir un nouveau point. Elles sont disponibles dans le volet de commande Créer un point lorsque vous ajoutez un nouveau point à une étude.

Options

ID du point

Saisissez une identification unique pour le point.

Code des entités géographiques

Saisissez un code à utiliser lors du traitement des codes des caractéristiques.

Type de coordonnées

Grille - Sélectionnez cette option pour entrer les valeurs de l'ordonnée, de l'abscisse, de l’élévation et de la hauteur.

Local - Sélectionnez cette option pour entrer les valeurs de la latitude, de la longitude, de la hauteur et de l’élévation.

Global - Sélectionnez cette option pour entrer les valeurs globales de la longitude, de la hauteur et de l’élévation

Qualité planaire

Cliquez ici et sélectionnez une qualité pour la coordonnée horizontale.

Contrôle - Sélectionnez cette option pour les coordonnées topographiques NGS de qualité optimale.

Levé - Sélectionnez cette option pour les coordonnées de levé de deuxième qualité optimale.

i_point quality mapping Cartographie - Sélectionnez cette option pour les coordonnées de qualité moyenne à mauvaise.

i_point quality unknown Inconnue - Sélectionnez cette option pour les coordonnées de qualité extrêmement mauvaise ou non testée.

Qualité ellipsoïdale

Cliquez ici et sélectionnez une qualité pour la coordonnée verticale.

Référez-vous aux descriptions des qualités ci-dessus.

Etat

Activé - Sélectionnez cette option pour inclure le point dans les calculs de l'étude.

Désactivé - Sélectionnez cette option pour exclure le point des calculs de l'étude.

Activé comme contrôle - Sélectionnez cette option pour exclure le point des calculs de l'étude, mais pour l’inclure dans les calculs de captures de pentes.

Sujets connexes

Créer un point

Ajouter une coordonnée à un point


Ajouter une coordonnée à un point

Ajoutez une coordonnée à un point lorsque vous devez inclure une position pour le contrôle ou l’implantation qui n’a pas été observée sur le terrain ou autrement enregistrée et importée dans un fichier de points. Lorsque vous ajoutez une coordonnée à un point, un objet coordonnée nommé ‘Entrée au bureau’ sous l’objet point.

Note : N’ajoutez une coordonnée que si vous êtes sûr de vouloir l’utiliser à la place d’une coordonnée observée. Au cours du calcul de l'étude, les coordonnées ajoutées sont utilisées plutôt que les observations de même qualité. C’est une garantie qu’un point de projet est utilisé plutôt qu’un point implanté.

Pour ajouter une coordonnée à un point

  1. Procédez de l'une des façons suivantes :
    • Choisissez le point dans une vue graphique ou sélectionnez-le dans l’Explorateur de l’étude, effectuez un clic droit puis sélectionnez Ajouter une coordonnée à partir du menu contextuel.
    • Lorsqu’un point est sélectionné, et lorsque le volet Propriétés est ouvert, cliquez sur l’icône [image] de la barre d’outils du volet de commande.

    Le volet de commande Ajouter une coordonnée s'affiche.

  2. Sélectionnez le type de coordonnée que vous souhaitez ajouter à la liste Type de coordonnée (voir Options de coordonnées pour davantage de renseignements).

    Note : Vous ne pouvez entrer qu’une seule coordonnée de carroyage, locale et mondiale pour chaque point. Si vous avez déjà chaque type, l’icône [image] n’est alors pas disponible.

  3. Choisissez un emplacement dans la vue en plan, ou saisissez une coordonnée dans les boîtes Ordonnée et Abscisse (ou Latitude et Longitude), ou faites un clic droit pour les options de coordonnées géométriques (COGO).

    Conseil : Une fois que vous avez spécifié les valeurs de l'ordonnée et de l'abscisse, vous pouvez cliquer dans la boîte Abscisse et choisir un nouveau point dans la fenêtre « Graphiques » pour modifier la valeur de l'abscisse, tout en conservant la valeur de l'ordonnée.

  4. Cliquez sur l’icône [image] et sélectionnez une qualité planaire pour la coordonnée. Les qualités sont utilisées pour déterminer la meilleure coordonnée à utiliser lorsque plusieurs coordonnées existent pour le même point.
  5. Choisissez un objet dans une vue pour utiliser son élévation à l’emplacement que vous avez choisi, ou saisissez une coordonnée dans la boîte Elévation, ou faites un clic droit pour obtenir des options. Les coordonnées de carroyage, locales et mondiales apparaissent en bas du volet afin de pouvoir contre-vérifier l’emplacement de vos nouvelles coordonnées.
  6. Cliquez sur l’icône [image] puis sélectionnez une qualité d’élévation.
  7. Sélectionnez l’état approprié de la coordonnée à partir de la liste déroulante Etat. L'état détermine s’il faut ou non utiliser la coordonnée, et comment l’utiliser, durant le processus de calcul.
  8. Cliquez sur OK. Lorsque vous ouvrez le point dans l'Explorateur de l’étude, celui-ci affiche les données d’observation initiales ainsi que les coordonnées entrées au bureau, comme indiqué.
  9. Si l’icône [image] apparaît dans la barre d’état, cliquez sur celle-ci pour recalculer et actualiser les coordonnées de l’étude.

Note : Vous ne pouvez modifier que les coordonnées des points que vous avez ajoutées dans ce logiciel, et non celles de ceux qui ont été observés et importés. Si vous essayez de modifier un point importé, un objet coordonnée nommé ‘entrée au bureau’ est alors créé.
Note : Vous pouvez modifier les coordonnées des points CAO importés dans le volet Propriétés, mais les points CAO ne sont pas utilisés dans les calculs.

Sujets connexes

Ajouter un point

Commande « Calculer l'étude »

Options de coordonnées

Explorateur de l’étude

Volet « Propriétés »


Options de coordonnées

Utilisez ces options pour définir une coordonnée à ajouter à un point. Elles sont disponibles dans le volet de commande Ajouter une coordonnée.

Options

Type de coordonnées

Grille - Sélectionnez cette option pour entrer les valeurs de l'ordonnée, de l'abscisse, de l’élévation et de la hauteur.

Local - Sélectionnez cette option pour entrer les valeurs de la latitude, de la longitude, de la hauteur et de l’élévation.

Global - Sélectionnez cette option pour entrer les valeurs globales de la longitude, de la hauteur et de l’élévation

(Qualité planaire)

Cliquez ici et sélectionnez une qualité pour la coordonnée horizontale.

Contrôle - Sélectionnez cette option pour les coordonnées topographiques NGS de qualité optimale.

Levé - Sélectionnez cette option pour les coordonnées de levé de deuxième qualité optimale.

i_point quality mapping Cartographie - Sélectionnez cette option pour les coordonnées de qualité moyenne à mauvaise.

i_point quality unknown Inconnue - Sélectionnez cette option pour les coordonnées de qualité extrêmement mauvaise ou non testée.

(Qualité ellipsoïdale)

Cliquez ici et sélectionnez une qualité pour la coordonnée verticale.

Référez-vous aux descriptions des qualités ci-dessus.

Etat

Activé - Sélectionnez cette option pour inclure la coordonnée dans les calculs de l'étude.

Désactivé - Sélectionnez cette option pour exclure la coordonnée des calculs de l'étude.

Activé comme contrôle - Sélectionnez cette option pour exclure la coordonnée des calculs de l'étude, mais pour l’inclure dans les calculs de captures de pentes.

Sujets connexes

Ajouter une coordonnée à un point


Options relatives aux coordonnées d'un point

Utilisez ces options pour modifier les coordonnées d'un point lorsque ce point est un élément d'une surface. La surface à laquelle appartient l'élément modifié est retracée en conséquence. Ces options sont disponibles à partir du volet Propriétés pour les coordonnées d'un point.

Type d'élément

Propriétés affectant les surfaces

Coordonnée

Ordonnée - Modifiez ce paramètre pour déplacer l'un des sommets de la surface vers le nord ou vers le sud.

Abscisse - Modifiez ce paramètre pour déplacer l'un des sommets de la surface vers l'est ou vers l'ouest.

Elévation - Modifiez ce paramètre pour déplacer l'un des sommets de la surface vers le haut ou vers le bas par rapport au niveau de la mer.

Latitude - Modifiez ce paramètre pour déplacer l'un des sommets de la surface vers le nord ou vers le sud.

Longitude - Modifiez ce paramètre pour déplacer l'un des sommets de la surface vers l'est ou vers l'ouest.

Hauteur - Modifiez ce paramètre pour déplacer l'un des sommets de la surface vers le haut ou vers le bas.

Session

Hauteur (point) - Modifiez ce paramètre pour déplacer l'un des sommets de la surface vers le haut ou vers le bas.

Sujets connexes

Modifier une surface en changeant la coordonnée d’un point

Modifier une surface en ajoutant et en supprimant des éléments


Renommer des points

Renommez des points pour faire en sorte que tous les points de votre étude soient uniques. Par exemple, si deux mobiles sont configurés pour le numérotage automatique des points et comportent des points identiques, utilisez la commande Renommer des points pour re-numéroter un ensemble de points. Les points à renommer peuvent être sélectionnés avant d'exécuter la commande ou à l’intérieur de celle-ci.

Vous pouvez renommer vos points :

  • Séquentiellement à partir d’une valeur spécifique
  • En ajoutant un préfixe
  • En ajoutant un suffixe
  • En ajoutant une constante

Pour renommer des points:

  1. Sélectionnez Point > Renommer des points. La boîte de dialogue Renommer des points s’affiche.
  2. Dans le groupe Méthode , sélectionnez une option d’attribution d’un nouveau nom (voir descriptions ci-dessous).
  3. Si vous ne souhaitez pas créer de rapport, décochez Rapport.
  4. Sélectionnez les points à renommer.
  5. Pour avoir un aperçu des résultats, cliquez sur Aperçu pour voir les résultats des paramètres avant d’exécuter la commande. Des options d’aperçus supplémentaires sont sélectionnables à l’aide de l’icône [image].
  6. Cliquez sur OK pour renommer les points. Pour créer et afficher automatiquement un rapport, cochez Rapport. A la fin de l’attribution de noms, la liste Point renommé s'affiche.

Options

Renommer à partir de

Sélectionnez cette option si vous souhaitez renommer des points à l’aide d’un nombre de départ. Saisissez le nombre de départ dans la cellule.

Pour utiliser cette méthode, l’ID de point que vous entrez doit se terminer par un chiffre. Par exemple, si vous saisissez GPS100 et sélectionnez trois points, ils seront renommés GPS100, GPS101 et GPS102.

Ajouter un préfixe

Sélectionnez cette option si vous souhaitez insérer un ou des caractères constants au début de l’ID de point pour les points sélectionnés.

Ajouter un suffixe

Sélectionnez cette option si vous souhaitez insérer un ou des caractères constants à la fin de l’ID de point pour les points sélectionnés.

Ajouter une constante

Sélectionnez cette option si vous souhaitez entrer une valeur permettant d’augmenter chaque ID de point. Par exemple, si vous saisissez 2, l’ID de point GPS101 devient GPS103.

Rapport

Cochez cette option pour créer un rapport de la Liste des points renommés à la fin de la commande.

Sujets connexes

Fusionner les points en double

Fusionner les points

Sélectionner les points en double

Sélectionner à partir des vues 2D


Lancer une Liste de points renommés

Créez une Liste de points renommés pour pouvoir visualiser un court récapitulatif des noms d’origine et des noms nouveaux des points que vous avez renommés dans votre étude.

  1. Sélectionnez Rapports > Options de rapport. Le volet de commande Options de rapport s’affiche.
  2. Sélectionnez Liste de points renommés dans la liste Rapports.
  3. Modifiez les options dans le groupe Paramètres, selon vos besoins.
  4. Cliquez sur l’icône [image] de la barre d’outils du volet de commande. La Liste de points renommés s'affiche dans votre navigateur Internet par défaut.

Sujets connexes

Personnaliser et lancer l'édition d'un rapport


Modifier l’ID de point pour la configuration d’une station et/ou pour une visée arrière

Lorsque vous vérifiez les données de votre étude, il se peut que vous trouviez que l'ID de point pour la configuration d’une station et/ou pour une visée arrière a été dénommé incorrectement sur le terrain. Par exemple, la vue en Plan semble incorrecte ou un drapeau rouge indique qu’un point est hors tolérance.

Pour modifier l’ID de point pour la configuration d’une station et/ou pour une visée arrière :

  1. Pour modifier l’ID de point pour la configuration d’une station :
    1. Dans le nœud Fichiers importés dans l’Explorateur de l’étude, cliquez pour afficher des propriétés dans le volet Propriétés pour la configuration de la station dont l’ID de point est à changer.
    2. Dans la cellule ID de point dans le volet Propriétés, saisissez l’ID approprié pour la configuration de la station.

      Si l’ID corrigé est destiné à une station que vous avez configurée précédemment ou à un point de contrôle, aucun nouveau point n'est créé dans le nœud Points (le point de la station est alors partagé). Autrement, un point en double est créé dans le nœud Points (les points locaux ne sont pas partagés). Dans ce cas, fusionnez-les comme décrit dans la section Fusionner des points.

  2. Pour modifier l’ID de point pour une visée arrière :
    1. Dans le nœud Fichiers importés dans l’Explorateur de l’étude, cliquez pour afficher des propriétés pour l’observation vers la visée arrière dont l’ID de point est à changer.
    2. Dans la cellule ID de point dans le volet Propriétés, saisissez l’ID approprié pour l’observation en visée arrière. Le logiciel actualise la visée arrière avec le nouvel ID de point.

      Si l’observation corrigée est destinée à une station que vous avez configurée précédemment ou à un point de contrôle, aucun nouveau point n'est créé dans le nœud Points (le point de la station est alors partagé). Autrement, un point en double est créé dans le nœud Points (les points locaux ne sont pas partagés). Dans ce cas, fusionnez-les comme décrit dans la section Fusionner des points.

  3. Vérifiez vos corrections.


Types de fichier pris en charge par Options de fusion dans Paramètres de l’étude

Les types de fichiers suivants sont pris en charge par les trois options « fusion par la tolérance » dans la section Calculs > Tolérances ponctuelles > Fusion lors de l’importation de la boîte de dialogue Paramètres de l’étude.

Type de fichier | Extensions des fichiers types
ASCII | .csv, .asc, .txt
Collecteur de données | .dc
Niveau numérique DiNi | .dat
Travaux GNSS | .job
Récepteur GNSS | .dat, .t01, .t02
JobXML | .jxl
Feuille de données NGS | .htm, .ds
NGS OPUS | .xml
Données RINEX/Brutes | .yyo, .obs (yy = année à 2 chiffres, par exemple, .09o est un fichier d’observations pour l’année 2009)

Les autres types de fichiers ignorent les options par la tolérance pour la fusion des points en double et fusionnent plutôt les points en double uniquement dans les cas où au moins l'un des deux points est occupé par une station totale ou une station de base (qualifié de « point de station »).

Sujets connexes

Fusionner les points en double lors de l’importation


Fusionner les points en double

Si votre étude comporte plusieurs points ayant la même ID de Point en provenance de différentes observations, vous pouvez les fusionner en un point unique.

Pour fusionner des points en double :

  1. Procédez de l'une des façons suivantes pour sélectionner les points en double à fusionner :
    • Sélectionnez Sélectionner > Sélectionner les points en double, décochez la case Dans les limites de la distance suivante (ou sélectionnez une tolérance de distance appropriée), puis sélectionnez l’option Où les ID de point sont : Identique.
    • Sélectionnez manuellement les points en double à fusionner.
  2. Sélectionnez Point > Fusionner les points en double. Une liste des points à fusionner s’affiche dans le volet Fusionner les points en double.
  3. Cliquez sur OK.

    Une fois que les points ont été fusionnés, les ID de point des vecteurs ou des observations de la station totale vers le point sont modifiés pour refléter l’ID du nouveau point.

  4. Appuyez sur F4 pour recompter l’étude afin de calculer la moyenne des observations pour déterminer les nouvelles valeurs de coordonnées pour les points fusionnés.

Attention : Deux points possédant les mêmes ID mais des données radicalement différentes peuvent être le résultat d’une erreur. Leur fusion peut entraîner des résultats inattendus.

Sujets connexes

Fusionner des points

Renommer des points

Sélectionner les ID des points en double

Sélectionner à partir des vues 2D


Fusionner les points

Utilisez cette commande pour créer un point unique à partir d’au moins deux points partageant les mêmes données de répertoire.

Pour fusionner des points (un seul groupe de points) :

  1. Sélectionnez les points à fusionner. Utilisez la commande Sélectionner les points en double ou sélectionnez à partir de la vue en plan ou d’un tableur de points.
  2. Sélectionnez Point > Fusionner des points. Si vous n’avez pas encore sélectionné de points à fusionner, faites-le maintenant. Les ID des points et la distance à partir du premier point énuméré sont affichés dans la zone Point sélectionné.
  3. Cliquez sur les points à fusionner. Une coche verte s’affiche.
  4. (facultatif) Entrez un ID de point pour le point fusionné. Le point par défaut est le premier point de la liste.
  5. Cliquez sur OK.

Pour fusionner des points (plusieurs groupes de points) :

  1. Sélectionnez les points pouvant être fusionnés. Utilisez la commande Sélectionner les points en double ou sélectionnez tous les points situés à une distance définie l’un de l’autre.
  2. Sélectionnez Editer > Fusionner des points. Les ID des points et la distance à partir du premier point énuméré sont affichés dans la zone Point sélectionné. Si vous n’avez pas encore sélectionné de points à fusionner, faites-le maintenant. Les ID des points et la distance à partir du premier point énuméré sont affichés dans la zone Point sélectionné.
  3. Cliquez sur les points à fusionner. Une coche verte s’affiche.
  4. (facultatif) Entrez un ID de point pour le point fusionné. Le point par défaut est le premier point de la liste.
  5. Cliquez sur Appliquer. Les points cochés sont fusionnés et supprimés de la liste.
  6. Répétez les étapes 1-5 jusqu’à ce que tous les points soient fusionnés. Cliquez sur OK quand vous voulez quitter la commande.
  7. Cliquez sur [image] si celle-ci apparaît dans la barre d’état pour recalculer l'étude.

Commandes connexes

Sélectionner les points en double

Fusionner les points en double

Renommer des points

Sélectionner à partir des vues 2D


Afficher et modifier les propriétés des entités géographiques ponctuelles

Pour afficher les propriétés d’un point, sélectionnez le point dans une vue graphique ou une vue tableur, cliquez avec le bouton droit, et sélectionnez Propriétés.

Si le code d’une entité géographique ponctuelle a été assigné au point et si les codes des entités géographiques n’ont pas encore été traités dans l’étude, le code est alors affiché dans le champ Code des entités géographiques dans le volet Propriétés pour le point. Vous pouvez cliquer sur l'icône [image] du champ Code des entités géographiques pour afficher la boîte de dialogue Éditeur des codes des entités géographiques, qui vous permet d’afficher et de modifier le code de l’entité géographique ainsi que tous les attributs assignés, notamment les photos et les autres fichiers multimédias. Pour plus d’informations sur l'utilisation des codes des entités géographiques, reportez-vous à Entrer et modifier les chaînes de codes d’entités géographiques.

Si le code d’une entité géographique ponctuelle a été assigné au point et si les codes des entités géographiques ont été traités dans l’étude, un symbole représentant l’entité géographique (si un a été spécifié) est alors affiché avec le point dans les vues graphiques. Les champs de propriétés Entité géographique sont, en outre, affichés dans le volet Propriétés pour le point indiquant le nom de l’entité géographique ainsi que tous les attributs qui lui sont assignés. Vous pouvez, le cas échéant, modifier l’entité géographique ainsi que les valeurs d’attribut assignées. Le champ Code des entités géographiques est encore affiché, mais il est en lecture seule jusqu’à ce que vous choisissez d’effacer les résultats du traitement des codes des entités géographiques comme décrit dans Supprimer les résultats du traitement des codes des entités géographiques.

Si plusieurs codes d’entité géographique sont assignés à un point, après le traitement, seule l’entité géographique ponctuelle représentée par le premier code qui a été entré (qui est, le premier code affiché dans le champ Code des entités géographiques) est affichée dans le volet Propriétés pour le point. Ceci est désigné « entité géographique primaire » pour le point. Le traitement oblige chaque code d’entité géographique supplémentaire de créer une entité géographique ponctuelle qui ne s’affiche pas avec les propriétés du point associé, mais au contraire s’affiche dans son propre volet Propriétés lorsque son symbole est sélectionné dans une vue graphique. Ceci est désigné « entité géographique secondaire » pour le point. Si la position pour le point change, la position pour l’entité géographique secondaire change avec celle-ci.

Si une entité géographique ponctuelle primaire ou secondaire comporte un attribut de photo ou d’autre fichier multimédia, une icône Dossier multimédia i_media folder in graphic view est affichée avec le symbole de l’entité géographique dans les vues graphiques. Vous pouvez afficher et modifier les attributs du fichier multimédia assignés à l’entité géographique ponctuelle en ouvrant le volet Propriétés pour le point auquel une entité géographique primaire est assignée, ou le volet Propriétés pour une entité géographique secondaire.

Note: En plus de l'accès aux attributs du fichier multimédia à partir du volet Propriétés pour une entité géographique linéaire, vous pouvez ouvrir le dossier multimédia attaché au point pour accéder à tous les fichiers multimédias qui lui sont assignés, qu’ils aient été assignés en tant qu’attributs d’entité géographique ou assignés d’une autre manière. Pour des instructions, voir Ouvrir les fichiers multimédias.

Sujets connexes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Afficher et modifier les propriétés des entités géographiques de chaînes de lignes


Travailler avec des données linéaires

Dans ce chapitre

Comprendre les Lignes, les Chaînes de lignes et les Alignements

Créer ou numériser une polyligne

Créer et modifier une Linestring (chaîne de lignes)

Créer et Modifier une ligne de rupture de pente

Options de ligne de rupture de pente

Créer une limite

Options de limite

Rompre une ligne

Joindre des lignes

Supprimer un segment de ligne

Définir l’élévation d’une ligne

Ligne de déport

Rogner et étendre des lignes

Déterminer le contour d’une région

Draper une ligne sur une surface

Gérer les styles de lignes


Comprendre les Lignes, les Chaînes de lignes et les Alignements

Les données linéaires dans votre étude peuvent être une ligne CAO, une chaîne de lignes, ou un alignement, selon que vous l’importiez, le créiez ou le modifiez. Utilisez ces définitions pour comprendre les différences fondamentales entre les types de lignes. Pour obtenir des informations supplémentaires les concernant, continuez la lecture.

Ligne

En général, une ligne est un objet comportant au moins deux points et dont les liens (droits ou courbés) s’étendent entre chaque point consécutif.

Note : Le terme « ligne » (tel que mentionné dans le menu Ligne) est utilisé de manière générique dans tout le logiciel et toute la documentation pour désigner toute donnée linéaire, notamment les lignes CAO, les chaînes de lignes, les alignements, les lignes de changement de pente, et les limites.

Ligne CAO

Les lignes CAO englobent la plupart des données linéaires qui sont importées à partir des fichiers CAO (.dxf, .dwg, .dgn), notamment les polylignes, les multi-lignes, les cercles, les arcs, les ellipses, et les splines.

Quand vous modifiez ces types de lignes CAO, ils sont convertis en chaînes de lignes.

Chaîne de lignes

Une chaîne de lignes est une ligne hautement polyvalente et souvent multi-segmentée, définie par des points et des liaisons entre les points. Les chaînes de lignes sont utilisées pour représenter des objets linéaires/curvilinéaires, et peuvent être soit des 2D soit des 3D.

Quand vous modifiez une ligne CAO, elle est convertie en une chaîne de lignes.

En outre, lorsque vous traitez une entité géographique linéaire, elle est convertie en chaîne de lignes. Pour plus d’informations, reportez-vous à Afficher et modifier les propriétés des entités géographiques d’une chaîne de lignes.

Alignement

Un alignement est une ligne utilisée pour désigner la trajectoire d’une chaussée, d’une voie ferrée, d’une canalisation, ou de tout autre équipement d’utilité publique ou priorité de passage. Les alignements peuvent prendre en charge les segments d’arc et de spiral ainsi que les courbes verticales paraboliques ou circulaires. Les propriétés des alignements incluent les mises en station et facultativement, les équations des stations.

Les alignements incluent un composant horizontal et éventuellement un ou plusieurs composants verticaux.

Alignement horizontal (HAL) – Une ligne utilisée pour désigner la trajectoire d’une chaussée ou d’un alignement similaire sur un plan horizontal (tel qu’observé en Vue en plan / à partir du dessus).

Alignement vertical (VAL) – Une ligne utilisée pour désigner la trajectoire d’une chaussée ou d’un alignement similaire (tel qu’observé en Vue de profil / à partir du côté).

Ligne de changement de pente

Une ligne de changement de pente est une chaîne de lignes utilisée dans une surface pour indiquer l’emplacement d’un changement de topographie. Les lignes de changement de pente sont utilisées pour créer ou modifier des surfaces pour que celles-ci reflètent avec précision la topographie existante ou la topographie du projet.

Limite

Une limite est une polyligne fermée. Les limites sont parfois utilisées pour ‘couper’ une surface et former un sous-ensemble de la surface initiale.

Lignes

Quand vous importez des lignes dans des fichiers CAO, le logiciel crée plusieurs types d'objets de ligne, qui ont pour but de concorder parfaitement avec l'identité, le caractère, et les propriétés des données source.

Quelques exemples courants incluent des objets identifiés dans le logiciel en tant que :

  • Ligne CAO
  • Arc CAO
  • Polyligne CAO
  • Polyligne 3D CAO

Le but est de refléter aussi précisément que possible le caractère de la ligne source, par opposition à « convertir » ces données en une structure de données dissemblable. Par conséquent, ces lignes importées conservent également les diverses limites qui ont tendance d’être inhérentes dans les données CAO sources. Ceci réduit la valeur des données importées dans un grand nombre de cas et pour beaucoup d’utilisations. Le logiciel prend en charge actuellement plusieurs différents types de lignes provenant des données importées.

Bien que vous puissiez importer des lignes CAO, quand vous créez des lignes similaires au sein du logiciel, il y a des chaînes de lignes qui sont beaucoup plus polyvalentes et modifiables. Quand vous modifiez une ligne importée à partir de données CAO, ce logiciel la convertit automatiquement en une chaîne de lignes.

Chaînes de lignes

Les chaînes de lignes sont des objets linéaires génériques qui sont composés de :

  • Segments 3D consécutifs (voir notes ci-dessous)
  • Points de contrôle vertical (voir notes ci-dessous)

Ces entités (segments et points) sont définis par :

  • Lieu – L’endroit où démarre cette entité ou sa position dans l’espace 3D, défini par des paramètres et éventuellement par d’autres entités
  • Type – La façon dont cette entité se connecte à la prochaine entité en série aussi bien horizontalement que verticalement

Les avantages des chaînes de lignes :

  • Elles fournissent une façon de créer et de modifier un objet linéaire simple mais polyvalent capable de représenter plusieurs entités géographiques courantes et génériques du chantier.
  • Elles réduisent le nombre d’objets linéaires auxquels vous devez être familier.
  • Elles permettent de surmonter la plupart des erreurs liées aux données de lignes CAO importées.
  • Toutes les lignes, autres que les alignements, peuvent être transformées en chaînes de lignes.
    • Les lignes CAO importées sont converties en chaînes de lignes, au cours de leur modification.
  • Les chaînes de lignes prennent en charge d’importantes propriétés d’objets supplémentaires pouvant être attribuées à des lignes importées.
  • Les chaînes de ligne prennent en charge beaucoup plus d'éléments de construction géométriques sophistiqués que bon nombre de lignes importées peuvent représenter.
  • Les chaînes de lignes permettent des opérations clés de préparation de données de terrain.
  • Les chaînes de lignes utilisent le concept de ‘distance le long de’, qui est analogue à positionnement pour les alignements.

Notes sur les segments 3D d’une chaîne de lignes :

  • Les segments peuvent être soit des 2D soit des 3D ; ils ne sont pas limités à un plan horizontal.
  • Chaque segment est défini :
    • Un type de connexion (segment de ligne droite, arc, arc 3-points, ou déviation par rapport au dernier segment)
    • Un point de fin (le premier segment de la chaîne de lignes est défini également par un point de début)
  • Les points de fin des segments peuvent être définis par :
    • Une coordonnée fixe 2D ou 3D (l’option Coordonnée dans la liste Type de la boîte de dialogue Modifier la chaîne de lignes)
    • Une relation dépendante avec un objet point 2D ou 3D nommé (l’option ID de point dans la liste Type de la boîte de dialogue Modifier la chaîne de lignes)
  • Pour les points de fin des coordonnées fixes de segments :
    • Vous pouvez établir un VPI (point d’intersection vertical) sur la ligne en spécifiant l’élévation de ce point de fin. Ce VPI continuera de coïncider avec ce point de fin lorsque la position du point de fin sera modifiée par la suite. Cependant, dans ce cas aussi, un VPI autrement (même coïncidant) établit à la même valeur de la « distance le long de », annulera cette attribution d’élévation.
  • Pour les points de fin des segments dépendant d’objets points nommés :
    • Si le point est un 2D, vous pouvez établir un VPI sur la ligne à cette position en définissant l’élévation de ce point (si autrement pratique), auquel cas le VPI est établi au point de fin du segment connexe au lieu d'être établi à une distance fixe le long de la ligne. Vous ne pouvez pas autrement associer une élévation avec le point de fin de ce segment (comme cela est possible quand vous définissez la coordonnée du point de fin en tant que partie intégrante de la définition de la chaîne de ligne). Vous pouvez toutefois établir indépendamment un VPI à cette distance le long de la ligne au niveau de laquelle ce point de fin se produit actuellement, lequel demeurera à cette distance le long de la mesure lors de la modification de la géométrie de la ligne.
    • Dans le cas d’un point 3D, l’élévation de ce point établit alors un point vertical de l’intersection (VPI) sur la ligne au niveau de la position de ce point de fin (à moins que ce ne soit annulé par un VPI définit dans l’onglet Vertical

Notes sur les points verticaux de l’intersection (VPI)

  • Le composant vertical (élévation) d’une chaîne de lignes peut être établit selon l’une des trois façons suivantes :
    • En attribuant des élévations aux points de début et de fin fixes des segments d’une chaîne de lignes (examinée ci-dessus). Un VPI établit de cette manière ne peut avoir de courbe verticale. Un VPI de cette nature demeure situé au niveau du point de fin de ce segment horizontal particulier, même si la géométrie de l’alignement horizontal est modifiée, plaçant ainsi potentiellement ce point de fin à une distance différente le long de la longueur de la chaîne de lignes. Le VPI résultant peut être annulé par un VPI qui a pu être affecté, comme partie de la définition de la chaîne de lignes, à la même distance le long de la mesure où réside actuellement le point de fin défini en interne.
    • En attribuant des élévations à des points dépendants que des segments d’une chaîne de lignes utilisent comme points de début et de fin. L’élévation de la ligne de chaque point est définie par les élévations de l’objet point. Un VPI établit de cette manière ne peut avoir de courbe verticale. Les points de contrôle vertical que vous ajoutez à la même distance le long de la chaîne de lignes annulent les VPI établis en utilisant l’une ou l'autre des deux façons décrites ci-dessus.
    • En ajoutant des points de contrôle vertical (examiné ci-dessous) le long de la chaîne de lignes.

Points de contrôle vertical :

  • Chaque point de contrôle vertical est défini par :
    • Un type de courbe (parabolique ou aucune courbe)
    • Une distance le long de la chaîne de lignes
    • Une élévation
  • Un VPI établi de cette manière n’a aucune influence sur l'alignement horizontal de la ligne.

Les points de contrôle vertical que vous ajoutez à la même distance le long de la chaîne de lignes annulent les VPI établis par des coordonnées fixes ou des points nommés. Un tel VPI restera néanmoins à cette distance le long de toute la ligne lors de la modification de la géométrie horizontale de celle-ci, plutôt que de rester au niveau du point de fin de ce segment particulier.

Alignements

Un alignement définit une entité géographique linéaire, telle que l’axe d’une route. Les alignements sont constitués de géométries horizontales (comme indiqué dans la vue en plan) et de géométries verticales (comme indiqué dans la vue de profil). Les alignements possèdent des positionnements associés, et peuvent également inclure des équations de station, le cas échéant.

Il est possible d’importer des alignements à partir des fichiers LandXML ou des fichiers de chaînes GENIO, ou de les créer en spécifiant leurs composants horizontaux et verticaux, ou en les convertissant à partir des sommets, des lignes et des polylignes de votre étude.

Vous pouvez créer des alignements horizontaux en utilisant des lignes/tangentes, des arcs et des clothoïdes. Vous pouvez créer des alignements verticaux en utilisant des lignes (pentes constantes), des arcs et des paraboles. Chaque alignement vertical est associé à un alignement horizontal, et chaque alignement horizontal peut être associé à plusieurs alignements verticaux. Les valeurs pouvant être entrées dépendent des paramètres d’alignement de l'étude.

En général, la création d’un alignement a pour but la conception d’un fichier numérique du projet que vous pouvez télécharger vers un instrument de terrain, pour les opérations de jalonnement par exemple.

Les alignements et les chaînes de lignes se complètent pour fournir deux façons uniques pour représenter les formes linéaires de votre étude. Chacun possède des propriétés appropriées pour l’usage auquel ils sont destinés.

Le positionnement des alignements est habituellement spécifié et établi par l’ingénieur d’études ; au sein de ce logiciel, les valeurs de stationnement ne devraient être importées ou transcrites qu’à partir de plans.

Comparaison entre les alignements et les chaînes de lignes
Alignements | Chaînes de lignes
Les alignements prennent en charge le positionnement et les équations de stations qui sont établis dans l’étude initiale. | Les chaînes de lignes se chargent de la distance le long de la ligne cumulative.
Les alignements prennent en charge les segments de courbes spirales horizontales. | Les chaînes de lignes sont limitées à des arcs circulaires.
Les alignements prennent en charge les courbes verticales paraboliques symétriques et asymétriques. | La courbe verticale parabolique d’une chaîne de lignes doit être symétrique.
Les alignements peuvent servir de base aux vues de profil et aux vues en coupe. | Les chaînes de lignes ne peuvent actuellement servir de cette manière.
L’effet d’un alignement est toujours rendu de façon nette. | Les chaînes de lignes possèdent une propriété de netteté de surface (doux ou net).

Sujets connexes

Comprendre les alignements

Comprendre les lignes de changement de pente


Créer ou numériser une polyligne

Créez une ligne à segments multiples à une élévation constante soit en choisissant les points de début et de fin pour chaque segment soit en répartissant des points (en choisissant le point de début de la polyligne et en ajoutant des points pendant que vous maintenez enfoncé le bouton et que vous déplacez le curseur, et en relâchant le bouton au niveau du point de fin). Les polylignes ne peuvent être créées que dans la Vue en plan. Pour créer ou numériser une chaîne de lignes possédant plusieurs multiples, reportez-vous à la section Créer et modifier une chaîne de lignes ou Numériser une chaîne de lignes.

La méthode de répartition est optimisée pour les entrées du numériseur ; vous pouvez entrer une élévation pour chaque polyligne de massif à partir du curseur à réticule du numériseur sans retourner au volet de commande à l’écran. Après avoir configuré votre numériseur, ceci vous permet de numériser rapidement et facilement plusieurs polylignes en utilisant la Procédure pour la numérisation de plusieurs polylignes à la fin de ce sujet.

Pour créer ou numériser une polyligne :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Sélectionnez Devis quantitatif > Créer une polyligne.
    • Sélectionnez Ligne > Créer une polyligne.

    Le volet de commande Créer une polyligne s’affiche.

  2. Dans la cellule Nom, saisissez un identifiant pour la polyligne tel que vous souhaitez qu’elle apparaisse dans l’Explorateur de sélections et dans les vues graphiques. Vous pourrez également utiliser le nom pour sélectionner la polyligne dans la commande Sélection avancée.
  3. Sélectionnez la couche sur laquelle doit résider la polyligne dans la liste Couche, ou sélectionnez <<Nouvelle couche>> pour créer une nouvelle couche pour la polyligne.
  4. Spécifiez l’élévation à appliquer à l’intégralité de la polyligne dans la cellule Élévation.
  5. Pour que le premier point et le dernier point de la polyligne soient automatiquement reliés par un segment quand vous avez terminé, cochez la case Fermer en reliant les extrémités si celles-ci sont proches.

    Note : La tolérance pour relier les extrémités est 2 mm sur le pavé du numériseur, selon les unités de votre étude. Si vous souhaitez créer une polyligne ouverte, maintenez simplement une distance entre le point de fin et le point de début plus importante que la présente distance. Après avoir créé une polyligne, vous pourrez toujours modifier la propriété Fermé dans le volet Propriétés.

  6. Dans le groupe Méthode pour ajouter des points, faites votre choix entre :
    • Spécifier des points individuels – Vous permet de choisir les points de départ et de fin pour chaque segment de la polyligne. Si cette option est sélectionnée, le groupe Spécifier des points individuels devient disponible.

      Note : En général, cette méthode est meilleure lorsque vous créez une polyligne plus simple ou en utilisant la souris.

    • Répartir des points - Cette option vous permet de choisir le premier point de la polyligne, de maintenir le bouton enfoncé pour ajouter des points tout en vous déplaçant le long d'un chemin, et de relâcher le bouton lorsque vous atteignez le point de fin. Des points sont créés à intervalles réguliers le long de la polyligne, sur la base de la tolérance fixée dans Paramètres de filtre (ci-dessous). Si cette option est sélectionnée, le groupe Répartir des points devient disponible.

      Note : En général, cette méthode est meilleure lorsque vous numérisez une polyligne en utilisant un curseur à réticule.
      Note : Vous pouvez également choisir des points individuels dans le mode répartition si vous avez besoin de créer une polyligne qui comprend à la fois des segments droits, longs et des courbes.

  7. Si vous avez choisi de spécifier des points individuels :
    1. Cliquez dans la cellule Point suivant, puis choisissez des points successifs dans la Vue en plan avec la souris ou sur un plan papier avec le curseur à réticule du numériseur pour créer la polyligne. Autrement, vous pouvez saisir une coordonnée dans la cellule, cliquer sur Ajouter un point, et ensuite répéter pour créer une polyligne en fonction des données tabulaires.
  8. Si vous avez choisi de répartir des points :
    1. Sélectionnez un type de Filtre à partir de la liste :
    • Cercle - Dans la cellule Rayon, précisez la distance radiale minimale à laquelle le prochain point peut être ajouté après le dernier point.
    • Tube – Dans les cellules Longueur et Largeur, spécifiez la distance rectangulaire minimale à laquelle le prochain point peut être ajouté après le dernier point. Les polylignes sont dessinées en 2D, ceci n’est donc pas un filtre 3D.

      Conseil : Démarrez avec un filtre rayon/longueur de 1 mètre. Puis, ajustez la tolérance en l’augmentant ou en la diminuant, suivant vos besoins.
      Note : Si vous démarrez une novelle polyligne, les mêmes paramètres de filtre sont utilisés jusqu’à ce que vous les changiez.

    1. Cliquez dans la cellule Points suivants.
    2. Choisissez le premier point de la polyligne dans la Vue en plan avec la souris ou sur un plan papier à l’aide du curseur à réticule du numériseur, maintenez enfoncée la souris ou le bouton du numériseur, puis déplacez-vous le long de la trajectoire. A la fin de la polyligne, relâchez le bouton. Des points sont créés à intervalles réguliers, sur la base de la tolérance fixée dans Paramètres de filtre.

      Note : Pendant que vous êtes dans la cellule Points suivants, vous pouvez appuyez sur [Backspace] pour annuler le dernier segment qui a été créé.

  9. Appuyez sur [Enter] ou cliquez sur Nouveau pour démarrer une nouvelle polyligne. Le focus revient à la cellule Point(s) suivant(s).

    Note : Pour modifier l'élévation de la nouvelle polyligne, saisissez-la dans la cellule Élévation, ou en mode répartition, entrez-la directement avec le pavé numérique du curseur à réticule ou le clavier d'ordinateur pendant que vous êtes dans la cellule Points suivants.

  10. Cliquez sur Fermer lorsque vous avez terminé.

Procédure pour numériser plusieurs polylignes :

  1. Définissez les propriétés communes de noms et de couches pour les polylignes que vous souhaitez numériser.
  2. Spécifiez l’élévation de la première polyligne.
  3. Choisissez la méthode de répartition, puis spécifiez les paramètres de filtre à utiliser.
  4. Répartissez les points pour la première polyligne en utilisant le curseur à réticule du numériseur, puis appuyez sur [Enter].
  5. Pendant que vous êtes dans la cellule Points suivants, saisissez une élévation pour la prochaine polyligne avec le pavé numérique du curseur à réticule, répartissez les points pour cette polyligne, et ensuite appuyez sur [Enter].
  6. Répétez l’étape 5 pour numériser des polylignes supplémentaires.

Sujets connexes

Créer et modifier une chaîne de lignes

Numériser une chaîne de lignes

Numériser une ligne de massif

Numériser des lignes de niveau

Numériser des données

Créer et Modifier une ligne de changement de pente

Comprendre les Lignes, les Chaînes de lignes et les Alignements


Créer et modifier une Linestring (chaîne de lignes)

Dans cette section

Créer une chaîne de lignes

Modifier les segments horizontaux d’une chaîne de lignes

Options « Segment horizontal de chaîne de lignes »

Modifier les points de contrôle verticaux d’une chaîne de lignes

Options de chaîne de lignes verticales

Afficher et modifier les propriétés des entités géographiques de chaînes de lignes


Créer une chaîne de lignes

Créez des chaînes de lignes (des objets hautement polyvalents, linéaires, uni ou multi segmentés ou curvilinéaires) pour représenter des objets linéaires 2D ou 3D. Les lignes 3D peuvent être définies et faire entièrement l’objet d’une requête au sein de la Vue en plan, et elles fournissent une façon unique et souple pour la définition de l’élévation de la ligne ou de son alignement vertical. Vous pouvez créer des chaînes de lignes dans ce logiciel, ou convertir des lignes importées, telles que des polylignes CAO, en des chaînes de lignes au fur et à mesure que vous les modifiez. Lors de la création d’une chaîne de lignes, vous spécifiez l’emplacement de chaque point le long de la ligne, et comment se forment les liaisons (segments) entre eux.

Note : Lorsque vous traitez une entité géographique linéaire, elle est automatiquement convertie en une chaîne de lignes avec propriétés d'entités géographiques. Pour plus d’informations, reportez-vous à Afficher et modifier les propriétés des entités géographiques d’une chaîne de lignes.

Pour créer une chaîne de ligne :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Ligne > Créer une chaîne de lignes.
    • Cliquez sur l’icône [image].

    Le volet de commande Créer une chaîne de lignes s’affiche.

  2. Dans la cellule Nom, saisissez un identifiant pour la chaîne de lignes tel que vous souhaitez qu’elle apparaisse dans l’Explorateur de sélections et dans les vues graphiques. Vous pourrez également utiliser le nom pour sélectionner la chaîne de lignes dans la commande Sélection avancée.
  3. Sélectionnez la couche sur laquelle doit résider la chaîne de lignes dans la liste Couche, ou sélectionnez <<Nouvelle couche>> pour créer une nouvelle couche pour la chaîne de lignes.
  4. Cliquez sur OK. Le volet de commande Modifier la chaîne de lignes s’affiche. Continuez de créer les chaînes de lignes en utilisant l'une des options ci-dessous.

Pour saisir le premier point en spécifiant une coordonnée :

Cette option démarre la chaîne de lignes avec la coordonnée de quel que soit l'emplacement (point) que vous choisissez, afin que la géométrie de la chaîne de lignes demeure fixe à ce point jusqu'à ce que vous modifiez sa coordonnée.

  1. Dans la liste Type du groupe Points de début, sélectionnez Coordonnée.
  2. Cliquez dans la cellule Coordonnée et choisissez un emplacement dans une vue graphique, saisissez une coordonnée, ou effectuez un clic droit pour des options de coordonnées COGO.
  3. Saisissez l’élévation pour le point de début dans la cellule Elévation, ou effectuez un clic droit pour des options d’élévation COGO.
  4. Cliquez sur Enregistrer ou appuyez sur [Entrée]. Le premier point de la chaîne de lignes est sauvegardé et vous êtes invités d’ajouter le deuxième point et de spécifier comment le segment sera formé entre ces points.
  5. Ajoutez le deuxième point et le segment entre eux en utilisant les opérations dans Modifier les segments horizontaux d’une chaîne de lignes.

Pour saisir le premier point en spécifiant l’ID d’un point :

Cette option démarre la chaîne de lignes avec un point nommé (point comportant un ID de point) afin que la géométrie de la chaîne de lignes reflète toujours l’emplacement du point. Si vous modifiez le point, la chaîne de lignes s’actualise en réponse.

  1. Dans la liste Type du groupe Points de début, sélectionnez l’ID de Point.
  2. Cliquez dans la cellule ID de point, puis choisissez un point nommé dans une vue graphique, ou saisissez l’ID d’un point. L’élévation du point spécifiée est automatiquement utilisée.
  3. Cliquez sur Enregistrer ou appuyez sur [Entrée]. Le premier point de la chaîne de lignes est sauvegardé et vous êtes invités d’ajouter le deuxième point et de spécifier comment le segment sera formé entre ces points.
  4. Ajoutez le deuxième point et le segment entre eux en utilisant les opérations dans Modifier les composants horizontaux d’une chaîne de lignes.

Sujets connexes

Modifier les segments horizontaux d’une chaîne de lignes


Modifier les segments horizontaux d’une chaîne de lignes

La commande de modification des chaînes de lignes fournit un outil familier avec lequel vous pouvez modifier une large gamme de lignes CAO de types divers, tels que des polylignes, des arcs et des splines, en les convertissant automatiquement dans le même processus en des chaînes de lignes, et en les enrichissant, selon le besoin, d'attributs de construction géométrique autrement non pris en charge par les objets sources.

Modifiez les chaînes de lignes en redéfinissant leurs points et les liaisons (segments) entre les points, et également en ajoutant, en insérant et en supprimant des segments.

Pour définir des points d’intersection verticaux (indépendants des points de fin des segments) à des distances spécifiques le long de la chaîne de lignes, ajoutez des points de contrôle verticaux en utilisant les opérations de la section Modifier les points de contrôle verticaux d’une chaîne de lignes.

Le segment actuel, le point de fin, et la direction de la chaîne de lignes sont indiqués durant la modification. Un X désigne le point de début des chaînes de lignes.

Pour accéder à ces options :

Si vous venez de créer une chaîne de lignes, passez à l’une des opérations ci-dessous. Autrement, sélectionnez une ligne ou une chaîne de lignes, puis procédez de l'une des façons suivantes :

  • Sélectionnez Ligne > Modifier la chaîne de lignes.
  • Cliquez sur l’icône [image] de la barre d’outils, ou de la barre d’outils du volet de commande Propriétés lorsqu’une chaîne de lignes est sélectionnée.
  • Effectuez un click droit et sélectionnez Modifier à partir du menu contextuel.

    Le volet de commande Modifier la chaîne de lignes s’affiche. Cliquez sur l’onglet Horizontal.

Pour afficher et sélectionner chaque segment horizontal en séquence :

  • Cliquez sur la flèche vers l’arrière ou sur la flèche vers l’avant située sur l’un ou l’autre côté de la liste Segment actuel ou déplacez votre curseur le long de la chaîne de lignes dans une vue graphique et cliquez pour sélectionner le segment.

Pour ajouter un segment droit :

  1. Dans la cellule Type du groupe Segment, sélectionnez Droit.
  2. Suivez les étapes de la section Pour spécifier le point de fin (ou de début) d’un segment ci-dessous.
  3. Cliquez sur Enregistrer ou appuyez sur [Entrée]. Le segment est sauvegardé et vous serez alors invité à spécifier le point de fin pour le prochain segment.

Pour ajouter un segment courbé :

  1. Dans la liste Type du groupe Segment, sélectionnez une des options suivantes :
    • Lisser la courbe - Sélectionnez cette option pour créer un segment spline-courbé lisse qui s'étend de point de fin du segment précédent (ou du point de départ de la ligne), en passant par un point intermédiaire sur la courbe, jusqu’au point de fin du segment spécifié.
    • Arc le mieux adapté – Sélectionnez cette option pour créer un segment courbé qui s’étend à partir du point de fin du segment précédent, (ou du point de départ de la ligne) passant par ou près d’un ou de plusieurs points intermédiaires, jusqu’au point de fin du segment spécifié sur un point situé dans un rayon le mieux adapté.
    • Arc - Sélectionnez cette option pour créer un segment courbé qui s’étend à partir du point de fin du segment précédent, (ou du point de départ de la ligne) jusqu’au point de fin du nouveau segment en fonction du rayon, de la direction et de la dimension que vous spécifiez.
    • Arc tangentiel – Sélectionnez cette option pour créer un segment courbé qui s’étend à partir du point de fin du segment précédent jusqu’au point de fin du nouveau segment en fonction de l’une des options suivantes :
    • La tangente du segment qui précède le nouveau segment (Tangente de début)
    • La tangente du segment qui suit le nouveau segment (Tangente de fin)
    • A la fois la tangente du segment qui précède le nouveau segment et la tangente du segment qui suit le nouveau segment (Tangente tangente)
  2. Suivez les étapes de la section Pour spécifier le point de fin (ou de début) d’un segment pour spécifier le point de fin du segment courbé.

Pour ajouter un segment droit à un angle de déviation par rapport au segment précédent :

  1. Dans la liste Type du groupe Segment, sélectionnez Déviation.
  2. Pour la Direction, sélectionnez l’option d’angle de déviation perpendiculaire gauche (-90°), perpendiculaire droite (90°), tout droit (0°), ou sélectionnez Angle spécifié pour saisir un angle de déviation spécifique.

    Note : Tous les angles de déviation sont mesurés dans le sens des aiguilles d’une montre par rapport à la direction du segment précédent.

  3. Choisissez un point dans la vue graphique pour spécifier la longueur du segment ou saisissez une valeur dans la cellule Longueur.
  4. Saisissez une élévation pour le point de fin dans la cellule Elévation, ou cliquez sur Enregistrer ou appuyez sur [Entrée].

Pour spécifier le point de fin (ou de début) d’un segment :

  1. Dans la liste Type du groupe Point de fin (ou Point de début), sélectionnez Coordonnée ou ID de point.
  2. Selon le type que vous choisissez, cliquez dans la cellule Coordonnée ou dans la cellule ID de point.
  3. Pour une coordonnée, choisissez un emplacement dans une vue graphique, saisissez une coordonnée, ou effectuez un clic droit pour des options de coordonnées COGO. Puis, saisissez l’élévation pour le point de début dans la cellule Elévation, ou effectuez un clic droit pour des options d’élévation COGO.
  4. Pour un ID de point, choisissez un point nommé (point comportant un ID) dans une vue graphique, ou saisissez l’ID d’un point. L’élévation du point que vous avez spécifié (si défini) est automatiquement utilisée pour établir un point d’intersection vertical sur la ligne au niveau de ce point.
  5. Cliquez sur Enregistrer.

Pour modifier un segment :

  1. Sélectionnez le segment en le choisissant dans la vue en plan ou en le sélectionnant dans la liste Segment actuel, ou en cliquant sur [image] et en le sélectionnant dans la liste Parcourir les segments horizontaux.
  2. Modifiez l’une des options pour le segment, puis cliquez sur Enregistrer.

Pour supprimer un segment :

  1. Sélectionnez le segment en le choisissant dans la vue en plan ou en le sélectionnant dans la liste Segment actuel, ou en cliquant sur [image] et en le sélectionnant dans la liste Parcourir les segments horizontaux.
  2. Cliquez sur l’icône [image]. Le segment et son point de fin sont supprimés, et les points de fin des segments adjacents sont joints.

    Note : Pour supprimer un segment sans joindre les segments adjacents, utilisez la commande Supprimer un segment de ligne.

Pour insérer un segment devant le segment actuel :

  1. Sélectionnez le segment devant lequel vous souhaitez insérer un nouveau segment en le choisissant dans la vue en plan, en le sélectionnant dans la liste Segment actuel, ou en cliquant sur [image] et en le sélectionnant dans la liste Parcourir les segments horizontaux.
  2. Cliquez sur l’icône [image].
  3. Suivez les étapes de la section Pour spécifier le point de fin (ou de début) d’un segment ci-dessus pour spécifier le point de fin du nouveau segment, qui devient le nouvel emplacement du point de départ pour le segment que vous avez sélectionné. Le nouveau segment est inséré devant le segment sélectionné.

Pour insérer un nouveau premier segment :

  1. Sélectionnez la coordonnée de ‘début’ des chaînes de lignes ou un point en le choisissant dans la vue en plan ou en le sélectionnant dans la liste Segment actuel.
  2. Cliquez sur l’icône [image].
  3. Suivez les étapes de la section Pour spécifier le point de fin (ou de début) d’un segment ci-dessus pour spécifier le point de départ pour le nouveau, premier segment de la chaîne de ligne.

Pour ajouter un segment à la fin :

  1. Sélectionnez le dernier segment en le choisissant dans la vue en plan ou en le sélectionnant dans la liste Segment actuel.
  2. Cliquez sur l’icône [image].
  3. Suivez les étapes de l’une des opérations Pour ajouter un *segment ci-dessus.

Pour afficher et sélectionner un segment dans une liste :

  1. Cliquez sur l’icône [image]. La boîte de dialogue Parcourir les segments horizontaux s’affiche.
  2. Sélectionnez le segment dont vous avez besoin, puis cliquez sur OK.

Pour inverser l’ordre des segments/échanger les points de début et de fin de la chaîne de lignes :

  • Cliquez sur l’icône [image] de la barre d’outils du volet de commande. Vous pouvez confirmer l’ordre en déplaçant votre curseur le long de la chaîne de lignes dans la vue graphique. La direction de la chaîne de ligne est indiquée dans la vue en plan avec une flèche sur le segment sélectionné.

Pour convertir deux segments consécutifs en un segment d’arc à 3 points :

  1. Sélectionnez le segment dont le point de fin deviendra le ‘point de courbe’ en le choisissant dans la vue en plan, en le sélectionnant dans un la liste Segment actuel, ou en cliquant sur [image] et en le sélectionnant dans la liste Parcourir les segments horizontaux.
  2. Cliquez sur l’icône [image]. Le segment sélectionné et celui qui suit sont convertis en un arc à 3 points.

    Note : Puisque vous devez sélectionner le premier des deux segments à utiliser dans l’arc à 3 points, le segment final de la chaîne de lignes ne peut être sélectionné pour cette fonction.

Pour convertir un segment d’arc à 3 points en deux segments droits :

  1. Sélectionnez le segment qui est actuellement défini comme arc de 3 points en le choisissant dans la vue en plan, en le sélectionnant dans la liste Segment actuel, ou en cliquant sur [image] et en le sélectionnant dans la liste Parcourir les segments horizontaux.
  2. Cliquez sur l’icône [image]. Le segment sélectionné est alors converti en deux segments droits, reliés au niveau du ‘point de courbe’ précédent de l’arc à 3 points.

Scénarios :

Cliquez ici pour des descriptions de ce qui arrive aux points d’intersection verticaux (PIV) quand vous ajoutez, déplacez, ou modifiez des segments horizontaux.

Sujets connexes

Créer une chaîne de lignes

Modifier les points de contrôle verticaux d’une chaîne de lignes

Options « Segment horizontal de chaîne de lignes »


Options « Segment horizontal de chaîne de lignes »

Utilisez ces options pour créer et modifier des segments horizontaux de chaînes de lignes. Elles sont disponibles à partir de l'onglet Horizontal, situé dans le volet de commande Modifier la chaîne de lignes. Les propriétés des chaînes de lignes peuvent être modifiées dans le volet Propriétés.

Options

Cliquez sur cette option pour afficher les propriétés de la chaîne de lignes sélectionnée dans le volet Propriétés.

Cliquez sur cette option pour exécuter la commande Créer la chaîne de lignes.

Cliquez sur cette option pour inverser l’ordre des segments de la chaîne de lignes et les points de début et de fin.

Cliquez sur cette option pour exécuter la commande Définir l’élévation des lignes.

Cliquez sur cette option pour exécuter la commande Rompre la ligne.

Cliquez ici pour exécuter la commande Joindre des lignes.

Onglet « Horizontale »

Segment actuel

Ceci présente le nombre, le type de segment et le type de point de fin du segment horizontal actuellement sélectionné de la chaîne de lignes. Cliquez sur la flèche vers l’arrière ou sur la flèche vers l’avant située sur l’un ou l’autre côté du segment mentionné (ou tournez la roulette de la souris) pour sélectionner le segment précédent ou suivant.

Un segment est défini par l’emplacement de son point de fin, l’élévation du point (si définie), et le type de connexion au point de fin du segment précédent (ou au point de début de la chaîne de lignes).

Cliquez sur cette option pour afficher la boîte de dialogue Parcourir les segments horizontaux, une liste dans laquelle vous pouvez afficher et sélectionner tous les segments de l’alignement horizontal de la chaîne de lignes.

Cliquez sur cette option pour insérer un nouveau segment devant le segment sélectionné ou le point de début.

Cliquez sur cette option pour ajouter un nouveau segment à l’arrière de la chaîne de lignes.

Cliquez sur cette option pour supprimer le segment sélectionné.

Le segment et son point de fin sont supprimés, et les points de fin des segments adjacents sont joints.

Point de début

Ce groupe n’apparaît que si vous spécifiez l'emplacement du début d'une chaîne de lignes. Utilisez les Options des segments droits ci-dessous.

Type de segment

Sélectionnez le type de segment que vous souhaitez créer :

Rectiligne – Sélectionnez cette option pour créer un segment rectiligne qui s’étend à partir du point de fin du segment précédent, (ou du point de départ de la ligne) jusqu’au point de fin du nouveau segment.

Lisser la courbe - Sélectionnez cette option pour créer un segment spline-courbé lisse qui s'étend de point de fin du segment précédent (ou du point de départ de la ligne), en passant par un point intermédiaire sur la courbe, jusqu’au point de fin du segment spécifié.

Arc le mieux adapté – Sélectionnez cette option pour créer un segment courbé qui s’étend à partir du point de fin du segment précédent, (ou du point de départ de la ligne) passant par ou près d’un ou de plusieurs points intermédiaires, jusqu’au point de fin du segment spécifié sur un point situé dans un rayon le mieux adapté.

Arc tangentiel – Sélectionnez cette option pour créer un segment courbé qui s’étend à partir du point de fin du segment précédent jusqu’au point de fin du nouveau segment en fonction de l’une des options suivantes :

  • La tangente du segment qui précède le nouveau segment (Tangente de début)
  • La tangente du segment qui suit le nouveau segment (Tangente de fin)
  • A la fois la tangente du segment qui précède le nouveau segment et la tangente du segment qui suit le nouveau segment (Tangente tangente)

Arc - Sélectionnez cette option pour créer un segment courbé qui s’étend à partir du point de fin du segment précédent, (ou du point de départ de la ligne) jusqu’au point de fin du nouveau segment en fonction du rayon, de la direction et de la dimension que vous spécifiez.

Déviation – Sélectionnez cette option pour créer un segment rectiligne qui s’étend à partir du point de fin du segment précédent, (ou du point de départ de la ligne) jusqu’au point de fin du nouveau segment en fonction de l’angle de déviation et de la longueur que vous spécifiez.

Options segment droit/point de fin

Type de point de fin

Coordonnée – Sélectionnez cette option pour terminer le segment en spécifiant l’emplacement d'une coordonnée fixe.

ID de point – Sélectionnez cette option pour terminer le segment en spécifiant un point nommé en utilisant un ID de point. Le segment de la chaîne de lignes sera dynamiquement fixé à cet objet point.

Coordonnée

Choisissez un point dans une vue graphique, saisissez une coordonnée, ou faites un click droit pour plus d’options.

Elévation

Eventuellement, saisissez une élévation pour le point de fin du segment. Dans ce cas, cela établit un point d’intersection vertical sur la ligne au niveau du point de fin du segment.

ID de point

Choisissez un point nommé dans une vue graphique ou saisissez l’ID d’un point.

Options de segment d’arc

Rayon

Saisissez une valeur pour le rayon de l’arc.

Gauche/Droite

Sélectionnez la direction de l’arc, s’il doit courber vers la droite ou vers la gauche, par rapport à la direction du segment précédent.

Grand/Petit

Sélectionnez l’arc qu’il faut utiliser, l’arc le plus grand (> 180°) ou l’arc le plus petit (< 180°) qui est créé entre les points.

Options de segment d’arc à 3 points

Coordonnée

Sélectionnez cette option pour utiliser une coordonnée comme point intermédiaire (‘point de courbe’) de l’arc.

Point de courbe

Choisissez un point dans une vue graphique, saisissez une coordonnée, ou faites un click droit pour plus d’options afin de spécifier un point par lequel doit passer l’arc.

Elévation

Eventuellement, saisissez une élévation pour le point de courbe de l’arc. Dans ce cas, cela établit un point d’intersection vertical sur la ligne au niveau du point de fin du segment.

ID de point

Sélectionnez cette option pour utiliser un point nommé comme point intermédiaire. Puis, choisissez un point nommé dans une vue graphique, ou saisissez l’ID d’un point dans la cellule.

Options de segment de déviation

Direction

Sélectionnez l’option d’angle de déviation perpendiculaire gauche (-90°), perpendiculaire droite (90°), tout droit (0°), ou sélectionnez Angle spécifié pour saisir un angle de déviation spécifique.

Note : Tous les angles de déviation sont mesurés dans le sens des aiguilles d’une montre par rapport à la direction du segment précédent.

Longueur

Saisissez une valeur dans la cellule ou choisissez un point dans la vue graphique pour spécifier la longueur du segment.

Elévation

Eventuellement, saisissez une élévation pour le point de fin du segment. Dans ce cas, cela établit un point d’intersection vertical sur la ligne au niveau du point de fin du segment.

Enregistrer

Cliquez sur cette option pour sauvegarder le segment actuel.

Vous serez alors invité à spécifier le point de fin pour le prochain segment.

Sujets connexes

Modifier les segments horizontaux d’une chaîne de lignes

Modifier les points de contrôle verticaux d’une chaîne de lignes

Options de chaîne de lignes verticales


Modifier les points de contrôle verticaux d’une chaîne de lignes

Si vous devez définir des points d’intersection verticaux (VPI) sur une chaîne de lignes non située au niveau des points de fin des segments horizontaux ou au niveau du point de début de la ligne, ajoutez des points de contrôle verticaux le long de la chaîne de lignes. Un point de contrôle vertical est défini par sa distance le long de la chaîne de lignes, l’élévation du point d’intersection vertical, et par une indication précisant si une courbe verticale parabolique est impliquée au niveau de ce VPI et si oui, sa longueur. Les points d’intersection verticaux définis de cette manière n’ont aucun effet sur l’alignement horizontal des chaînes de lignes.

Note : Si le point de fin d'un segment horizontal et un point de contrôle vertical coïncident, l'élévation du point de contrôle vertical supplante l'élévation pouvant être attribuée au point de fin ou à l’objet point auquel elle peut être attachée.

Pour accéder à ces options :

Sélectionnez une ligne ou une chaîne de lignes, puis procédez de l'une des façons suivantes :

  • Sélectionnez Ligne > Modifier la chaîne de lignes.
  • Cliquez sur l’icône [image] de la barre d’outils, ou de la barre d’outils du volet de commande Propriétés lorsqu’une chaîne de lignes est sélectionnée.
  • Effectuez un click droit et sélectionnez Modifier à partir du menu contextuel.

    Le volet de commande Modifier la chaîne de lignes s’affiche. Cliquez sur l’onglet Vertical.

Pour ajouter un point de contrôle vertical ne possédant aucune courbe verticale :

  1. Cliquez sur l’icône [image].
  2. Dans la cellule Type du groupe Courbe, sélectionnez Aucune courbe.
  3. Saisissez une distance à partir du point de début de la chaîne de lignes dans la cellule Distance le long, ou choisissez un point le long de la chaîne de lignes dans la vue graphique.
  4. Saisissez une élévation pour le point de contrôle vertical dans la cellule Elévation.
  5. Cliquez sur Enregistrer ou appuyez sur [Entrée]. Le point de contrôle vertical est ajouté avec des transitions simples et droites à partir et vers le point en utilisant les segments droits créés par le point.

Pour ajouter un point de contrôle vertical possédant une courbe parabolique :

  1. Cliquez sur l’icône [image].
  2. Dans la cellule Type du groupe Courbe, sélectionnez Parabolique.
  3. Dans la cellule Longueur, saisissez une longueur pour la courbe verticale parabolique à appliquer au point de contrôle vertical.
  4. Saisissez une distance à partir du point de début dans la cellule Distance le long, ou choisissez un point le long de la chaîne de lignes dans la vue graphique.
  5. Saisissez une élévation pour le point de contrôle vertical dans la cellule Elévation, puis cliquez sur Enregistrer ou appuyez sur [Entrée]. Le point de contrôle vertical est ajouté avec une courbe parabolique.

Pour afficher et sélectionner un point de contrôle vertical dans une liste :

  1. Cliquez sur l’icône [image]. La boîte de dialogue Parcourir les informations sur les verticales s’affiche.
  2. Sélectionnez le point dont vous avez besoin, puis cliquez sur OK.

Pour passer d’un point de contrôle vertical à l’autre en séquence :

  • Cliquez sur la flèche vers l’arrière ou sur la flèche vers l’avant située sur l’un ou l’autre côté de la liste Point de contrôle vertical actuel.

Pour modifier un point de contrôle vertical :

  1. Sélectionnez le point en le choisissant dans la liste VPI actuel, ou en cliquant sur [image] et en le sélectionnant dans la liste Parcourir les informations sur les verticales.
  2. Modifiez l’une des options des points, puis cliquez sur Enregistrer.

Pour supprimer un point de contrôle vertical :

  1. Sélectionnez le point en le choisissant dans la liste VPI actuel, ou en cliquant sur [image] et en le sélectionnant dans la liste Parcourir les informations sur les verticales.
  2. Cliquez sur l’icône [image]. Le point est supprimé, éliminant ainsi le point de contrôle vertical affecté sur l’alignement vertical de la chaîne de lignes.

Scénarios :

Cliquez ici pour des descriptions de ce qui arrive aux points d’intersection verticaux (PIV) quand vous ajoutez, déplacez, ou modifiez des segments horizontaux.

Sujets connexes

Modifier les segments horizontaux d’une chaîne de lignes

Options de point de contrôle vertical d'une chaîne de lignes


Scénarios sur le déplacement des PIV

Scénarios :

La modification d’une chaîne de lignes qui possède des points d’intersection verticaux (PIV) peut occasionnellement affecter les stations de ces PIV de façon inattendue. En général, si la coordonnée 2D (x, y) d’un PIV sur la chaîne de lignes est encore sur la chaîne de lignes après la modification, le PIV est alors actualisé avec la valeur de la nouvelle station, le cas échéant. Il existe deux cas où les PIV ne sont pas actualisés avec les valeurs des nouvelles stations :

  • La chaîne de lignes est modifiée en dehors de la commande Modifier une chaîne de lignes ; par exemple, si un point nommé que la chaîne de lignes référence est déplacé, les PIV ne sont alors pas ajustés.
  • La modification change l’ordre des PIV sur la chaîne de lignes ; les PIV ne sont alors pas ajustés. Reportez-vous au quatrième scénario ci-dessous.

Voici une chaîne de lignes comportant des segments horizontaux dénotés par des points de fin inscrits en lettres et des PIV dénotés par des chiffres.

  • Si vous avez des segments horizontaux comportant des PIV, et que vous déplacez le point de fin étiqueté C :
    • Le PIV 1 est ajusté (la station reste en fait inchangée)
    • Les PIV 2 et 3 ne sont pas ajustés (les stations demeurent inchangées)
    • Le PIV 4 est ajusté (la station est modifiée)

  • Si vous avez des segments horizontaux comportant des PIV, et que vous supprimez le segment B à C :
    • Le PIV 1 est ajusté (la station reste en fait inchangée)
    • Les PIV 2 et 3 ne sont pas ajustés (les stations demeurent inchangées)
    • Le PIV 4 est ajusté (la station est modifiée)

  • Si vous avez des segments horizontaux comportant des PIV, et que vous ajoutez le segment F à A :
    • Les PIV 1, 2, 3 et 4 ne sont pas ajustés (leurs stations demeurent inchangées)

  • Si vous avez deux segments horizontaux comportant des PIV...

...et vous déplacez le point de fin A vers un emplacement qui pourrait changer l’ordre des PIV :

  • Les PIV 1 et 2 ne sont pas ajustés (les stations demeurent inchangées)


Options de chaîne de lignes verticales

Utilisez ces options pour créer des points de contrôle verticaux le long de la chaîne de lignes. Elles sont disponibles à partir de l'onglet Vertical du volet de commande Modifier la chaîne de lignes. Les propriétés des chaînes de lignes peuvent être modifiées dans le volet Propriétés.

Options de l’onglet Vertical

VPI actuel

Cette option indique la distance le long de la chaîne de lignes et le type de courbe du point de contrôle vertical actuellement sélectionné sur la chaîne de lignes. Cliquez sur la flèche vers l’arrière ou sur la flèche vers l’avant située sur l’un ou l’autre côté du point mentionné pour sélectionner le point précédent ou suivant.

Un point de contrôle vertical est défini par sa distance le long de la chaîne de lignes, l’élévation du point, et par la façon dont la géométrie de la chaîne de lignes effectue verticalement la transition au niveau du point.

Note : Les emplacements des points de contrôle verticaux sont indépendants des emplacements et des élévations des points de fin des segments horizontaux ; lorsque vous déplacez les segments horizontaux, les points de contrôle verticaux demeurent à la distance le long de la ligne à laquelle ils ont été définis. Si le point de fin d'un segment horizontal et un point de contrôle vertical coïncident, l'élévation du point de contrôle vertical supplante l'élévation du point de fin.

Cliquez sur cette option pour afficher la boîte de dialogue Parcourir les informations sur les verticales, une liste dans laquelle vous pouvez afficher et sélectionner tous les points de contrôle verticaux de la chaîne de lignes.

Cliquez sur cette option pour ajouter un nouveau point de contrôle vertical.

Cliquez sur cette option pour supprimer le point de contrôle vertical sélectionné.

Type de courbe

Sélectionnez une option pour indiquer comment la géométrie de la chaîne de lignes effectue verticalement la transition au niveau du point de contrôle vertical.

Aucune courbe – Sélectionnez cette option pour simplement effectuer la transition au point de contrôle vertical en utilisant les deux segments droits créés par le point.

Parabolique – Sélectionnez cette option pour effectuer la transition avec plus de souplesse en arrondissant les deux segments droits créés par le point à l’aide d’une courbe parabolique.

Aucun type de courbe

Distance le long

Saisissez une distance à partir du point de début de la chaîne de lignes, ou choisissez un point le long de la chaîne de lignes dans la vue graphique.

Elévation

Saisissez une élévation pour le point de contrôle vertical.

Type de courbe parabolique

Longueur

Saisissez une longueur pour la courbe parabolique qui effectue la transition des deux segments droits en le point de contrôle vertical.

La courbe parabolique est tangente à la fois aux segments entrant et sortant.

Enregistrer

Cliquez sur cette option pour sauvegarder le point de contrôle vertical actuel.

Vous serez alors invité à spécifier l’emplacement du prochain point de contrôle vertical.

Sujets connexes

Modifier les segments horizontaux d’une chaîne de lignes

Modifier les composants verticaux d’une chaîne de lignes

Options de chaîne de lignes horizontales


Afficher et modifier les propriétés des entités géographiques de chaînes de lignes

Pour afficher les propriétés d’une chaîne de lignes, sélectionnez la chaîne de lignes dans une vue graphique, cliquez avec le bouton droit, et sélectionnez Propriétés.

Si la chaîne de lignes découle d’une entité géographique linéaire importée durant le traitement des codes des entités géographiques, les champs de propriétés Entité géographique sont affichés dans le volet Propriétés, notamment le nom de l’entité géographique et tous les attributs qui lui sont assignés.

Si la chaîne de lignes ne découle pas d’une entité géographique linéaire importée (par exemple, elle a été créée dans Trimble Business Center), les champs de propriétés Entité géographique ne sont affichés dans le volet Propriétés que si vous avez importé les définitions de l’entité géographique dans votre étude comme décrit dans Importer des fichiers (.fxl) de définition d'entités géographiques. Dès que les champs de propriétés Entité géographique sont affichés, vous pouvez assigner une entité géographique à la chaîne de lignes et spécifier les valeurs d’attribut si nécessaire.

Lorsqu'une entité géographique est assignée à une chaîne de lignes, la plupart des autres propriétés dans le volet Propriétés héritent des valeurs qui sont définies pour l’entité géographique (par exemple, le style de ligne). Vous pouvez apporter des modifications à ces propriétés, si nécessaire. Vous pouvez également ajouter ou modifier n’importe quelle valeur affichée dans les champs de propriétés Entité géographique, notamment le nom de l’entité géographique ainsi que les valeurs d'attribut de l’entité géographique. Toutefois, si la chaîne de lignes découle d’une entité géographique linéaire importée et vous retraitez des codes des entités géographiques dans votre étude après avoir effectué des modifications dans le volet Propriétés, vos modifications seront alors perdues.

Si une chaîne de lignes d’entité géographique comprend un attribut de photo ou d’autre fichier multimédia, une icône de Dossier multimédia i_media folder in graphic view est affichée avec la chaîne de lignes dans les vues graphiques. Vous pouvez afficher et modifier les attributs du fichier multimédia assignés à la chaîne de lignes d’entité géographique en ouvrant le volet Propriétés pour la chaîne de lignes.

Note: En plus de l'accès aux attributs du fichier multimédia à partir du volet Propriétés pour une chaîne de lignes d’entité géographique, vous pouvez ouvrir le dossier multimédia attaché à la chaîne de lignes pour accéder à tous les fichiers multimédias qui lui sont assignés, qu’ils aient été assignés en tant qu’attributs d’entité géographique ou assignés d’une autre manière. Pour des instructions, voir Ouvrir les fichiers multimédias.

Si une chaîne de lignes découle d’une entité géographique linéaire importée et l’un des nœuds utilisés pour définir l’entité géographique linéaire comporte une valeur d’attribut différente (par exemple, la hauteur d’une clôture change d’un nœud à l’autre), le nombre de chaînes de lignes créées varie selon que vous choisissez Oui ou Non pour l’option Créer une nouvelle chaîne de lignes lorsque l’attribut change dans Etude > Paramètres de l’étude > Traitement des codes des entités géographiques.

  • Si vous choisissez Oui, une nouvelle chaîne de lignes est créée pour chaque segment où la valeur d’attribut d’un nœud diffère du nœud précédent dans l’entité géographique linéaire. Chaque nouvelle chaîne de lignes affiche la valeur d’attribut de l’entité géographique qui lui est assignée dans le volet Propriétés.
  • Si vous choisissez Non, une seule chaîne de lignes est créée pour tous les nœuds qui sont utilisés pour définir l’entité géographique linéaire, même si l’une ou plusieurs d’entre elles possèdent différentes valeurs d’attribut. Pour toutes les valeurs d'attribut qui différent, la chaîne de lignes affiche *Varie* dans le volet Propriétés.

Sujets connexes

Créer une chaîne de lignes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Afficher et modifier les propriétés des entités géographiques ponctuelles


Créer et Modifier une ligne de rupture de pente

Les lignes de rupture de pente simples sont des chaînes de lignes permettant de définir la forme d’une surface comme le font les types de ligne 3D agissant comme des lignes de rupture de pente, en contrôlant la façon dont sont formés les triangles dans les mailles de la surface. Les triangles formant une surface ne traversent jamais une ligne de rupture de pente. Utilisez les lignes de rupture de pente de quel que soit le type pour indiquer avec plus de précision l'endroit où la topographie de la surface change.

Créer une ligne de rupture de pente simple consiste à ajouter des segments de chaîne de ligne entre les points où les triangles des surfaces convergent (les sommets), mais vous pouvez également ajouter librement des segments de ligne de rupture de pente entre deux emplacements quelconques sur ou près de la surface. L’ajout, la suppression ou toute modification d’une ligne 3D servant de ligne de rupture de pente d'une surface entraînera la reformation de l’intégralité de la surface. Contrairement aux chaînes de lignes plus complexes, les lignes de rupture de pente simples n’utilisent pas de points de contrôle verticaux ; vous pouvez saisir des élévations pour chaque nouveau sommet ou obtenir des élévations à partir des sommets existants.

Pour créer une ligne de rupture de pente simple :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Surface > Créer une ligne de rupture de pente.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Créer une ligne de rupture de pente s’affiche.

  2. Dans la cellule Nom, saisissez un identificateur pour la chaîne de lignes tel que vous souhaitez qu’elle apparaisse dans l’Explorateur de sélections et dans les vues graphiques lorsque vous sélectionnez à partir de plusieurs objets. Vous pourrez également utiliser le nom pour sélectionner la chaîne de lignes dans la commande Sélection avancée.
  3. Sélectionnez la couche sur laquelle sera créée la chaîne de lignes dans la liste Couche, ou sélectionnez <<Nouvelle couche>> pour créer une nouvelle couche pour la chaîne de lignes.
  4. Sélectionnez une option pour une gradation douce des couleurs de la surface au niveau de cette chaîne de lignes spécifique dans la liste Netteté de la surface.
  5. Sélectionnez la surface à laquelle sera assignée la chaîne de lignes en tant qu'élément dans la liste Ajouter à la surface.
  6. Cliquez sur OK. Le volet de commande Modifier la chaîne de lignes s’affiche avec des options réduites appropriées pour la création d’une ligne de rupture de pente simple.
  7. Dans la liste Type du groupe Point de début, sélectionnez la Coordonnée pour démarrer la chaîne de lignes à n’importe quel emplacement, ou sélectionnez l’ID de point pour fixer la chaîne de lignes à un point nommé.
  8. Cliquez dans la cellule Coordonnée ou dans la cellule ID de point (selon ce que vous avez choisi pour le type de point de départ), et utilisez l’une des façons suivantes pour spécifier chaque point le long de la chaîne de lignes :
    • Dans une vue graphique, choisissez un sommet sur la surface, ou choisissez un point nommé (qui peut être un élément d’une surface et par conséquent un de ses sommets).
    • Choisissez n’importe quel emplacement sur ou près de la surface dans la vue graphique, puis saisissez une élévation dans la cellule Elévation. Puis, cliquez sur Enregistrer ou appuyez sur [Entrée].
    • Saisissez une coordonnée, appuyez sur [Tab], puis saisissez une élévation dans la cellule Elévation. Cliquez sur Enregistrer ou appuyez sur [Entrée].

    Le premier point de la ligne de rupture de pente est sauvegardé et vous êtes invités d’ajouter le deuxième point et de spécifier comment le segment sera formé entre ces points.

    Note : Pour utiliser l’élévation à partir d’un point que vous avez choisi n’importe où sur une surface, effectuez un clic droit et sélectionnez A partir de l’accrochage de la surface dans le menu contextuel. Vous serez alors invité à choisir un point dans le volet de commande A partir de l’accrochage de la surface. Puis, cliquez sur Enregistrer ou appuyez sur [Entrée].
    Note : Pour éviter de choisir des points en dehors de la surface (sans élévation), décochez la case de l’accrochage Libre dans la boîte de dialogue Mode accrochage lorsque vous créez une ligne de rupture de pente simple ou une chaîne de lignes. Si vous êtes invité à entrer une élévation, c’est que vous n'avez certainement pas réussi à sélectionner votre point de sommet.
    Note : Vous pouvez également dessiner une ligne de rupture de pente 'à main levée' sans avoir recours à aucune donnée existante. En fait, vous n’avez même pas besoin d’avoir une surface pour créer une ligne de rupture de pente.

  9. Continuez à ajouter des segments à la chaîne de lignes en utilisant l’un des procédés à l'étape 8.
  10. Cliquez sur Fermer. La ligne de rupture de pente simple apparaît sur la surface dans les vues graphiques, mais n’apparaît pas dans l’Explorateur de l’étude.

    Note : Une fois créées, les chaînes de lignes peuvent être sélectionnées graphiquement et ajoutées à d’autres surfaces.
    Conseil : Pour visualiser plus clairement les modifications de votre surface à mesure que vous travaillez, ouvrez une vue 3D et déplacez-la dans un nouveau groupe d’onglets à côté de votre vue en plan afin que vous puissiez voir les deux vues simultanément.

Pour modifier une ligne de rupture de pente simple :

  • Utilisez les opérations dans Modifier les segments horizontaux d’une chaîne de lignes.

Sujets connexes

Modifier les segments horizontaux d’une chaîne de lignes

Créer une chaîne de lignes


Options de ligne de rupture de pente

Utilisez ces options et celles répertoriées dans Options de chaînes de lignes horizontales pour créer une ligne de rupture de pente. Elles sont disponibles dans les volets de commande Créer une ligne de rupture de pente et Modifier la chaîne de lignes. Après avoir créé une ligne de rupture de pente, ces propriétés ainsi que les autres pourront être modifiées dans le volet Propriétés.

Options

Nom

Saisissez un identificateur pour la ligne de rupture de pente.

Ce nom apparaîtra dans l'Explorateur de sélection ainsi que dans des vues graphiques lorsque vous sélectionnerez plusieurs objets. En outre, vous pourrez utiliser le nom pour sélectionner la ligne de rupture de pente à l’aide de la commande Sélection avancée.

Couche

Sélectionnez la couche sur laquelle résidera la ligne de rupture de pente, ou sélectionnez <<Nouvelle couche>> pour créer une nouvelle couche pour la ligne de rupture de pente.

La séparation des données en couches logiques facilite le filtrage des vues graphiques ainsi que la sélection des données connexes.

Netteté des surfaces

Sélectionnez une option pour une gradation douce des couleurs de la surface au niveau des lignes de rupture de pente.

Doux – Sélectionnez cette option pour un changement graduel des nuances au niveau de la ligne de rupture de pente, donnant un aspect visuel d’un bord doux.

Aigu – Sélectionnez cette option pour un changement abrupt des nuances au niveau de la ligne de rupture de pente, donnant un aspect visuel d’un bord aigu.

Ajouter à la surface

Sélectionnez la surface pour laquelle la ligne de rupture de pente doit se modifier.

Sujets connexes

Créer et Modifier une ligne de rupture de pente

Modifier une surface en créant une ligne de rupture


Créer une limite

Créez une limite pour délimiter une portion d’une surface. Ceci s'avère utile si vous ne souhaitez pas envoyer la totalité d’une surface vers le logiciel de terrain ; vous avez alors la possibilité d’inclure un modèle de surface plus petit à vos données de projet.

Pour créer une limite en dessinant un polygone :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Ligne > Créer une limite.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Créer une limite s’affiche.

  2. Saisissez un identificateur pour la limite dans la boîte Nom.
  3. Sélectionnez la couche sur laquelle doit résider la limite dans la cellule Couche.

    Note : Si la couche n’existe pas encore dans votre étude, vous avez la possibilité de la créer en sélectionnant <Nouveau> dans la cellule.

  4. Sélectionnez Polygone dans le groupe Méthode de création pour définir la limite en dessinant une polyligne autour d’une zone.
  5. Cliquez dans la cellule Point et choisissez un point de départ pour la limite polygonale dans la vue en plan, ou saisissez une coordonnée ou l’ID du point dans la cellule, puis cliquez sur Appliquer.
  6. Choisissez un autre point ou saisissez une coordonnée ou l'ID de ce point dans la zone de saisie Point supplémentaire pour dessiner la première ligne de la limite. Un tracé « élastique » apparaît, vous indiquant la façon dont se refermera la limite lorsque vous cliquerez sur Fermer.
  7. Continuez à spécifier des points jusqu’à l’achèvement de la limite.
  8. Pour commencer une nouvelle limite, cliquez dans la cellule Nom, puis répétez les étapes 2 à 7.
  9. Cliquez sur Fermer. La limite apparaît dans la vue et dans l’Explorateur de l’étude.

Pour créer un décalage de la limite par rapport à un alignement :

  1. Suivez les étapes 1 à 3 ci-dessus.
  2. Sélectionnez Corridor d’alignement dans le groupe Méthode de création pour définir la limite en spécifiant un décalage autour d’un alignement sélectionné.
  3. Sélectionnez un alignement dans la cellule Alignement pour créer un corridor en cercle.
  4. Cliquez dans la cellule Décalage vers la gauche puis choisissez dans la vue, ou saisissez une distance dans la boîte de saisie pour spécifier la limite gauche du corridor parallèle à l’alignement.

    Note : Puisque l’alignement lui-même indique un décalage nul, la valeur du décalage vers la gauche sera en général un nombre négatif, à moins que vous souhaitiez créer un corridor sur uniquement un côté de l’alignement, tel que pour un trottoir.

  5. Choisissez un point dans la vue, ou saisissez une distance dans la boîte de saisie Décalage vers la droite pour spécifier la limite droite du corridor parallèle à l’alignement.
  6. Pour créer la limite uniquement entre des stations spécifiques le long de l’alignement, cochez la case Limiter par station.
  7. Cliquez dans la cellule Début de station puis choisissez un point le long de l’alignement, ou saisissez une valeur dans la cellule.
  8. Choisissez un point le long de l’alignement, ou saisissez une valeur dans la cellule Fin de station.
  9. Cliquez sur OK. La limite apparaît dans la vue et dans l’Explorateur de l’étude.

Sujets connexes

Options de limite

Ajouter et modifier un modèle de projet


Options de limite

Utilisez ces options pour spécifier un sous-ensemble d’une surface en créant une limite. Elles sont disponibles dans le volet de commande Créer une limite.

Options

Nom

Saisissez un nom unique pour la limite.

Couche

Sélectionnez la couche sur laquelle doit résider la limite.

Vous pouvez également sélectionner <Nouveau> pour créer une nouvelle couche pour la limite.

Méthode de création

Polygone - Sélectionnez cette option pour définir la limite en dessinant une polyligne autour d’une zone.

Corridor d’alignement - Sélectionnez cette option pour définir la limite en spécifiant un décalage à partir d’un alignement sélectionné

Options de polygone

Point

Choisissez un point dans la vue ou saisissez une coordonnée ou l'ID de ce point dans la zone de saisie pour dessiner la première ligne de la limite.

Point supplémentaire

Choisissez un point dans la vue ou saisissez une coordonnée ou l'ID de ce point dans la zone de saisie pour dessiner les lignes supplémentaires le long de la limite.

Les polygones ouverts seront refermés lorsque vous cliquerez dans la cellule Nom pour démarrer une nouvelle limite, ou lorsque vous fermerez la commande.

Options de corridor d’alignement

Alignement

Sélectionnez l’alignement autour duquel le corridor d’alignement doit être créé.

Décalage vers la gauche /
Décalage vers la droite

Choisissez les points dans la vue, ou saisissez les distances dans les boîtes de saisie pour spécifier les limites gauche et droite du corridor parallèles à l’alignement.

Note : Puisque l’alignement lui-même indique un décalage nul, la valeur du décalage vers la gauche sera en général un nombre négatif, à moins que vous souhaitiez créer un corridor sur uniquement un côté de l’alignement, tel que pour un trottoir.

Limiter par station

Cochez cette case pour créer la limite uniquement entre des stations spécifiques le long de l’alignement.

Début de station /
Fin de station

Choisissez des points le long de l’alignement, ou saisissez des valeurs dans les boîtes de saisie pour spécifier la première et la dernière station dans le corridor.

Sujets connexes

Créer une limite


Rompre une ligne

Rompre une ligne pour la séparer en deux chaînes de lignes distinctes au niveau du point que vous indiquez. Les chaînes de lignes demeurent coïncidentes au niveau du point de rupture, mais elles doivent être modifiées séparément par la suite.

Note : Cette commande ainsi que les autres utilisées sur les lignes, telles que Joindre, Modifier, et Supprimer le segment, convertissent les lignes en chaînes de lignes. Les chaînes de lignes sont des lignes génériques qui offrent davantage de propriétés modifiables que les lignes originelles. Pour plus d’informations sur les chaînes de lignes, voir Comprendre les chaînes de lignes.

Pour rompre une ligne :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Ligne > Rompre la ligne.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Rompre la ligne s’affiche.

  2. Sélectionnez une ligne dans une vue graphique. La ligne est convertie en une chaîne de lignes qui est enregistrée dans la boîte Ligne, et un tracé « élastique » apparaît entre votre curseur et la chaîne de lignes.
  3. A l’aide du tracé « élastique », choisissez un emplacement pour la rupture le long de la chaîne de lignes, ou choisissez la distance à partir du point de début de la ligne dans la boîte Emplacement et cliquez sur Rompre. La chaîne de lignes est brisée au point que vous indiquez.
  4. Pour rompre une autre ligne, cliquez dans la boîte Ligne, ou cliquez sur Fermer pour mettre fin à la commande.

Sujets connexes

Joindre des lignes

Créer une chaîne de lignes

Modifier une ligne en la convertissant en une chaîne de lignes


Joindre des lignes

Reliez deux ou plusieurs lignes contiguës de divers types en chaînes de lignes individuelles en utilisant des procédés manuels et automatiques. Lorsque les lignes ont été jointes, elles sont converties en chaînes de lignes, augmentant ainsi leur souplesse d’utilisation. La direction et les propriétés de la chaîne de ligne résultante sont déterminées par la première (base) ligne que vous choisissez.

Il y a deux façons de joindre les lignes :

  • Vous pouvez les relier au niveau de leurs points de fin coïncidents si elles sont distantes l’une de l’autre de 0,0001 m.
  • En dessinant un segment droit entre les points de fin les plus proches s'ils sont distants l'un de l'autre de plus de 0,0001 m.

Note : Il est impossible de relier des points de fin d’élévations différentes.
Note : Cette commande fonctionne pour les données 2D dans la vue en plan ; les points de fin possédant une élévation 0 (zéro) sont convertis en points de fin 2D.

Pour joindre deux lignes manuellement :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Ligne > Joindre des lignes.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Joindre des lignes s’affiche.

  2. Sélectionnez l’option Deux lignes.
  3. Choisissez une ligne dans une vue graphique. Le nom de la ligne est enregistré dans la cellule Ligne de base.
  4. Choisissez la ligne à joindre à la ligne de base. Le nom de la ligne est enregistré dans la cellule Ligne à joindre. La ligne est jointe et convertie en une chaîne de lignes individuelle.
  5. Pour joindre des paires de lignes additionnelles, continuez à choisir des lignes à relier à la ligne de base actuelle.
  6. Continuez à joindre des lignes additionnelles, ou cliquez sur Fermeture.

Pour joindre une ligne à plusieurs lignes consécutives :

  1. Après l’étape 1 ci-dessus, sélectionnez l’option Une ligne pour la sélection.
  2. Sélectionnez une ligne dans une vue graphique. Le nom de la ligne est enregistré dans la cellule Ligne de base.
  3. Choisissez un ensemble de lignes à joindre à la ligne de base, ou cliquez sur Options et choisissez une option de sélection. Le nombre de lignes sélectionnées est enregistré dans la cellule Lignes à joindre.
  4. Appuyez sur [Entrée] ou cliquez sur Joindre. La commande recherche à partir de la ligne de base chaque ligne consécutive, les relie jusqu’à ce qu’elle atteigne une rupture dans les lignes ou une branche conduisant vers plusieurs lignes où elle s’arrête. Le nombre de lignes qui ont été jointes avec succès à la ligne de base est indiqué en bas du volet.

    Note : Les lignes qui ne sont pas distantes l’une de l’autre de 0,001 mm ne peuvent pas être reliées par ce procédé.

Pour joindre toutes les lignes consécutives :

  1. Après l’étape 1 de la première procédure, sélectionnez l’option Toutes les lignes sélectionnées.
  2. Choisissez un ensemble de lignes à joindre dans une vue graphique, ou cliquez sur Options et choisissez une option de sélection. Le nombre de lignes sélectionnées est enregistré dans la cellule Lignes à joindre.
  3. Appuyez sur [Entrée] ou cliquez sur Joindre. La commande recherche à partir de chaque ligne sélectionnée chaque ligne consécutive, les relie jusqu’à ce qu’elle atteigne une rupture dans les lignes ou une branche conduisant vers plusieurs lignes où elle s’arrête. Le nombre de lignes qui ont été jointes avec succès à la ligne de base est indiqué en bas du volet.

    Note : Les lignes qui ne sont pas distantes l’une de l’autre de 0,001 mm ne peuvent pas être reliées par ce procédé.

Sujets connexes

Rompre une ligne


Supprimer un segment de ligne

Supprimez un segment d’une ligne multi segmentée ou d’une chaîne de lignes pour former une ou plusieurs chaînes de lignes, selon qu’il s’agit de la suppression d’un segment intérieur ou d’un segment de fin. Si une ligne ne comporte qu’un seul segment, la ligne entière sera supprimée.

Note : Cette commande peut être particulièrement utile lors du positionnement des chaînes de lignes dans une surface.

Pour supprimer un segment.

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Ligne > Supprimer un segment de ligne.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Supprimer un segment de ligne s’affiche.

  2. Choisissez une ligne ou une chaîne de lignes dans une vue graphique. Le nom est enregistré dans la cellule Ligne, et un tracé « élastique » apparaît entre votre curseur et la ligne.
  3. A l’aide du tracé « élastique », déplacez le curseur le long de la ligne et choisissez le segment à supprimer. Le segment alors disparaît.
  4. Continuez à choisir des chaînes de lignes et ensuite des segments à supprimer, ou cliquez sur Fermeture.

Sujets connexes

Créer une chaîne de lignes

Modifier les segments horizontaux d’une chaîne de lignes


Définir l’élévation d’une ligne

Appliquez une élévation constante et unique à une ligne 2D pour transformer celle-ci en une chaîne de lignes 3D. Vous pouvez également spécifier un décalage vertical par rapport à l’élévation que vous entrez et une surface à laquelle la chaîne de lignes sera ajoutée.

Note : Il est impossible de définir une élévation de ligne sur une ligne possédant déjà des élévations. Pour modifier les élévations existantes, établissez les substitutions à l'aide de la commande Modifier une chaîne de ligne.
Conseil : La commande Définir une élévation de ligne est particulièrement efficace lorsque vous avez des annotations qui comportent des élévations à côté de vos lignes. Vous pouvez simplement choisir chaque objet et annotation successivement.
Conseil : Si vous devez appliquer la même élévation à plusieurs chaînes de lignes consécutives, vous avez intérêt à les rassembler d’abord en une seule chaîne de lignes en utilisant la commande Joindre.

Pour établir une élévation constante à une chaîne de lignes :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Ligne > Définir une élévation de ligne.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Définir une élévation de ligne s’affiche.

  2. Pour appliquer un décalage vertical standard à chaque élévation que vous entrez, saisissez une valeur dans la boîte Décalage vertical.

    Note : Ceci peut être particulièrement utile lorsque les valeurs des élévations sont spécifiées en cliquant sur un objet texte, et lorsque la valeur résultante doit être au-dessus ou en dessous de l’élévation indiquée dans le texte. Habituellement, cela se produit lors de la fixation d’élévations d’assises de bâtiments pour lesquelles l’élévation du sol fini est marquée, et le sommet de l’assise doit être dessous celle-ci par une épaisseur de dalle spécifiée.

  3. Pour faire de chaque ligne que vous choisissez un élément d’une surface spécifique, sélectionnez la surface dans la liste Ajouter à la surface.
  4. Sélectionnez une ligne dans une vue graphique. Toutes les lignes CAO sont converties en chaînes de lignes.
  5. Choisissez un autre objet élevé, tel que l’annotation d’une élévation ou une ligne de niveau, pour appliquer son élévation. Autrement, vous pouvez saisir une valeur dans la cellule Élévation et cliquez sur Appliquer. Toutes les lignes CAO ou les polylignes que vous élevez sont converties en chaînes de lignes. L’élévation est appliquée à l’intégralité de la chaîne de lignes, après avoir ajouté le déport vertical spécifié.
  6. Répétez les étapes 4 et 5 pour ajouter des élévations aux objets supplémentaires selon les besoins.
  7. Cliquez sur Fermer.

Sujets connexes

Joindre des lignes

Modifier une ligne en la convertissant en une chaîne de lignes


Ligne de déport

Créez un nouveau déport de chaîne de lignes à une distance spécifique par rapport à une ligne existante. La ligne par rapport à laquelle vous effectuez le déport peut être soit une ligne 2D (telle qu’une limite ou un alignement sans un alignement vertical (VAL)) soit une ligne 3D (telle qu’une chaîne de lignes 3D ou un alignement avec un VAL). En outre, le déport peut être horizontal, vertical, ou les deux. Le déport de segments de lignes par rapport à des segments d'arc, sont sous forme de corde.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour créer un déport de ligne par rapport à une ligne existante :

  1. Procédez de l'une des façons suivantes:
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Sélectionnez Editer > Ligne de déport.

    Le volet de commande Ligne de déport s'affiche.

  2. Cliquez dans la cellule Ligne à partir de laquelle déporter, et choisissez une ligne dans une vue graphique ou dans l’Explorateur de sélection. Vous pouvez aussi cliquer Options et choisir une méthode de sélection depuis le menu contextuel.
  3. Par défaut, la cellule Nom est remplie avec le nom de la ligne sélectionnée. Pour le changer, saisissez un nouveau nom.
  4. Sélectionnez une couche sur laquelle sera placée la courbe de niveau dans la liste Couche. Par défaut, la nouvelle ligne de déport hérite de la couche de la ligne initiale.
  5. Dans la cellule Distance de déport, spécifiez la distance selon laquelle la ligne de déport sera créée par rapport à la ligne initiale.
  6. Cliquez sur un côté de la ligne sélectionnée dans la vue ou sélectionnez un côté sur lequel la ligne de déport sera créée dans la liste Côté de déport.

    Note : Le côté est en fonction de la direction de la ligne, lequel peut être également déterminé en utilisant la commande Explorer un objet.

  7. Au besoin, spécifiez une distance verticale selon laquelle la ligne sera déportée par rapport à la ligne initiale dans la cellule Déport vertical. Autrement, les segments de la ligne de déport posséderont les mêmes élévations que les segments correspondants de la ligne sélectionnée.
  8. Cliquez sur Appliquer pour créer la ligne de déport. La ligne de déport est créée près de la ligne initialement sélectionnée, et est sélectionnée en tant que ligne par rapport à laquelle se fera le déport.

    Conseil : Pour créer une série de lignes déportées selon le même intervalle, cliquez simplement plusieurs fois sur Appliquer après avoir spécifié les distances et le côté de déport.

Sujets connexes

Copier des objets

Comprendre les Lignes, les Chaînes de lignes et les Alignements


Rogner et étendre des lignes

Utilisez la commande Rogner/Étendre des lignes pour :

  • Allonger (1 ci-dessous) ou raccourcir (2) des lignes sélectionnées jusqu’à leur intersection planimétrique avec une ligne séparatrice spécifique (en jaune).
  • Raccourcir ou allonger des lignes particulières par une distance spécifique (3).

Le rognage et l'extension des lignes jusqu’à leurs intersections prévues peuvent vous aider à nettoyer les données sujettes à erreurs, résultant en une meilleure formation des surfaces et en des calculs de volume plus précis. Les lignes peuvent aussi être rognées/étendues, même quand elles ne coupent pas la ligne séparatrice ; elles peuvent être rognées/étendues jusqu’au point d'intersection avec une projection de la ligne séparatrice.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • La ligne séparatrice (cible) et les lignes à rogner ou étendre planimétriquement (dans la Vue en plan) jusqu’à celle-ci.

Pour accéder à la commande :

  • Sélectionnez Ligne > Rogner/Étendre des lignes (si disponible sur le menu principal).
  • Cliquez sur l’icône i_trim extend line (si disponible sur la barre d’outils).

Pour rogner ou étendre une ou plusieurs lignes jusqu’à une ligne séparatrice (une à la fois) :

  1. Sélectionnez Une seule ligne vers ligne séparatrice dans le groupe Méthode.
  2. Sélectionnez une option rogner/étendre :
    • Rogner - Sélectionnez cette option pour toujours raccourcir la ligne (sur l’extrémité que vous choisissez) jusqu’à la ligne séparatrice.
    • Étendre - Sélectionnez cette option pour toujours allonger la ligne (sur l’extrémité que vous choisissez) jusqu’à la ligne séparatrice. Si la ligne ne peut être étendue jusqu'à la ligne séparatrice, elle est alors étendue jusqu’à une projection de la ligne séparatrice.

      Note : La ligne séparatrice ne change pas ; elle n’est que projetée afin de calculer l'intersection avec la ligne étendue.
      Note : Si l’extrémité projetée de la ligne séparatrice est un segment d'arc, une continuation de l'arc (non une ligne tangente à partir de la fin de l'arc) est projetée.

    • Rogner/étendre la distance la plus courte - Sélectionnez cette option pour rogner ou étendre automatiquement la ligne que vous choisissez en fonction de l'option qui est la plus courte.
  3. Pour la Ligne séparatrice, choisissez la ligne à laquelle doivent se terminer les lignes rognées ou étendues dans la Vue en plan.
  4. Choisissez la première ligne sur ou près de l'extrémité que vous souhaitez rogner ou étendre.
  5. Pour rogner ou étendre une autre ligne jusqu’à la même ligne séparatrice, appuyez sur [Tab] pour revenir à la cellule Ligne à rogner ou étendre. Autrement, choisissez une nouvelle ligne séparatrice.
  6. Choisissez la nouvelle ligne à rogner ou étendre. Chaque ligne est rognée ou étendue jusqu'à la ligne séparatrice.
  7. Répétez les étapes 5 et 6 pour chaque ligne que vous souhaitez modifier.

Pour rogner ou étendre plusieurs lignes jusqu’à une ligne séparatrice (toutes en même temps)) :

  1. Sélectionnez Plusieurs lignes vers ligne séparatrice dans le groupe Méthode.
  2. Sélectionnez une option rogner/étendre :
    • Rogner - Sélectionnez cette option pour raccourcir toutes les lignes sélectionnées jusqu’à la ligne séparatrice.
    • Étendre - Sélectionnez cette option pour allonger toutes les lignes sélectionnées jusqu’à la ligne séparatrice. Si aucune ligne ne peut être étendue jusqu'à la ligne séparatrice, elles sont alors étendues jusqu’à sa projection, si possible.

      Note : Si l’extrémité de la ligne séparatrice est un arc, il se pourrait que certaines lignes ne puissent pas être étendues jusqu’à sa projection circulaire.

    • Rogner/étendre la distance la plus courte - Sélectionnez cette option pour rogner et/ou étendre automatiquement toutes les lignes sélectionnées. Pour déterminer le rognage ou l’extension possible des deux extrémités d'une ligne sélectionnée, l’action unique qui résulte en la distance de rognage/extension la plus courte. C'est à dire que le logiciel détermine si le rognage ou l'extension de l’une ou l'autre extrémité de la ligne produit la distance de rognage ou d'extension la plus courte. Les quatre solutions possibles sont analysées, et celle qui comporte le changement de distance le plus court est utilisée.
  3. Choisissez la Ligne séparatrice dans la Vue en plan.
  4. Choisissez toutes les lignes que vous souhaitez rogner/étendre, ou cliquez sur Options et choisissez une méthode de sélection dans le menu contextuel.
  5. Cliquez sur Appliquer. Les lignes sont rognées/étendues indépendamment de leur distance par rapport à la ligne séparatrice.

Pour rogner une ou plusieurs lignes par une distance spécifique (une à la fois) :

  1. Sélectionnez Une seule ligne par distance dans le groupe Méthode.
  2. Sélectionnez une option rogner/étendre :
    • Rogner - Sélectionnez cette option pour toujours raccourcir la ligne (sur l’extrémité que vous choisissez) par la distance spécifiée.
    • Étendre - Sélectionnez cette option pour toujours allonger la ligne (sur l’extrémité que vous choisissez) par la distance spécifiée.
  3. Entrez la longueur à laquelle il faut rogner ou étendre la ligne dans la cellule Distance horizontale.
  4. Tabulez jusqu’à la cellule Ligne à rogner ou à étendre, puis choisissez la première ligne dans la Vue en plan.
  5. Choisissez la nouvelle ligne à rogner ou étendre.
  6. Répétez l’étape 5 epour chaque ligne que vous souhaitez modifier.

Options :

  • Ligne séparatrice - Choisissez une ligne CAO, une polyligne, une chaîne de ligne, ou un alignement comme ligne de séparation jusqu’à laquelle les autres lignes sélectionnées seront rognées ou étendues.
  • Ligne à rogner ou étendre – Choisissez une ligne CAO, une polyligne, ou une chaîne de lignes à raccourcir ou allonger dans la Vue en plan ou la Vue 3D. Pour la ligne unique jusqu'à la ligne séparatrice, l'endroit où vous choisissez sur la ligne détermine quelle extrémité est rognée ou étendue.
  • Distance horizontale – Dans cette commande de distance, spécifiez la longueur à laquelle chaque ligne doit être rognée ou étendue.

Scénarios :

  • Si la ligne que vous rognez ou étendez dépend (relié à) d'un point sur l'extrémité affectée, la ligne sera alors désassociée de ce point et le point restera à son emplacement d'origine lorsque la ligne sera rognée/étendue. La dépendance entre la ligne et le point est supprimée.
  • Si les deux extrémités d'une ligne que vous souhaitez rogner traversent la ligne séparatrice, vous devez alors rompre la ligne à l’endroit où elle coupe la ligne séparatrice si vous souhaitez rogner la portion intérieure située entre la ligne séparatrice.
  • Si une intersection planimétrique entre une ligne et une ligne séparatrice ne peut être calculée, la ligne est rognée ou étendue jusqu’à une projection de la ligne séparatrice. Si le segment de la ligne séparatrice le plus proche de l’intersection est un arc, l’arc est alors projeté.

  • En règle générale*, si la ligne séparatrice et les lignes à rogner se croisent (ou se croisent après l’extension) en 2D (1), mais ne se croisent pas en 3D (2), l'élévation du point de fin de la ligne rognée/étendue est interpolée ; le point de fin résultant se trouve alors à la même élévation où se trouvait la ligne à cette position. La pente de la ligne rognée/étendue demeure inchangée. Lors de l'extension d'une ligne, l'élévation résultante du nouveau point de fin est extrapolée, en fonction de la pente antérieure du segment de fin.
    * Si une ligne à rogner possède plusieurs segments d'alignement vertical (tels que des polylignes 3D ou une chaîne de lignes avec de multiples VPI), les segments de fin dans leur intégralité peuvent alors être rognés.
Intersection dans la Vue en plan | La même intersection dans la Vue 3D

Sujets connexes

Déplacer des objets

Suivre le contour d’une région


Déterminer le contour d’une région

Utilisez la commande Suivre le contour d’une région pour créer une chaîne de lignes 2D ou 3D représentant le contour 2D d’une région à partir d’un ensemble de lignes distinctes (potentiellement non reliées). La région provient de portions des lignes de délimitation qui planimétriquement se croisent (dans la Vue en plan) pour former une région fermée entourant un point 'd’origine’ intérieur. La superficie de la région s'étend à partir du point intérieur dans toutes les directions jusqu'à ce qu’une ligne sélectionnée soit rencontrée.

Suivre le contour d’une région vous permet de créer des limites à partir de lignes qui peuvent se croiser ou non en 3D pour des commandes, telles que Définir une zone d’intérêt et Décapage/remplacement de terre végétale, qui nécessitent des dessins au trait fermés. Plusieurs contours peuvent être créés successivement, un à la fois, sans refermer la commande.

L’image ci-dessus présente le contour d’une région créé dans la Vue en plan lorsque toutes les lignes sont sélectionnées et le point intérieur est placé au niveau du signe +. La chaîne de lignes résultante, qui est fermée en 2D, est formée à partir de :

  • la limite rectangulaire d’élévation nulle
  • des deux polylignes qui se croisent comportant les élévations 3 et 5
  • la chaîne de lignes avec les élévations 1, 7, 5, et 0

L’image ci-dessus présente le contour de la même région à partir d’un angle isométrique dans la Vue 3D. En général, la forme 3D de la chaîne de lignes n’a aucun rapport avec les commandes dans lesquelles elle est utilisée. Par exemple, si elle est utilisée pour définir une zone d’intérêt, seul le contour 2D de la région importe. La chaîne de lignes résultante peut être fermée ou non en 3D. Dans cet exemple, elle ne l’est pas.

Avertissement : Étant donné que les chaînes de lignes résultantes sont créées pour être utilisées comme contours 2D, leur géométrie n’est pas appropriée pour une utilisation comme membres d’une surface.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Les lignes qui se croisent planimétriquement (dans la Vue en plan) pour former une région fermée ; celles-ci peuvent inclure des lignes CAO, des polylignes, des chaînes de lignes, des lignes de changement de pente, des limites, et des alignements.

Pour accéder à la commande :

  • Sélectionnez Ligne > Suivre le contour d’une région (si présent sur le menu principal).
  • Cliquez sur l'icône i_track region outline (si présente sur la barre d’outils).

Options

  • Nom – Un nom est facultatif, mais recommandé pour vous aider à retrouver la chaîne de lignes qui a été créée quand vous souhaitez la sélectionner dans d’autres commandes.
  • Lignes – Sélectionnez une ou plusieurs lignes (comme définies dans les Conditions préalables) dans la Vue en plan ou la Vue 3D, l’Explorateur de projet, ou l’Explorateur de sélections, ou cliquez sur Options et choisissez une méthode de sélection dans le menu contextuel.
  • Suivre les régions intérieures - Suivre les régions intérieures – Cochez cette case pour créer des contours à partir des îlots/trous définis par des lignes sélectionnées au sein de la région formée par les lignes extérieures sélectionnées. Seule la première région intérieure rencontrée forme une chaîne de lignes de contour ; les îlots/trous logés dans les régions intérieures sont ignorés. Voici ci-dessous des exemples de régions intérieures.

ou

  • Point intérieur – A l’aide de cette commande de coordonnées, spécifiez un point dans la Vue en plan borné par les lignes sélectionnées.

    Note : Chaque fois que vous choisissez un point avec des lignes sélectionnées, une chaîne de lignes est créée sur le contour. Si vous choisissez plusieurs points avec les mêmes lignes sélectionnées, des chaînes de lignes identiques sont alors créées.

  • Résultats - La superficie de la Région est la superficie totale bornée par le contour 2D extérieur. La superficie de l’îlot est la superficie totale entourée par toutes les régions intérieures. La superficie Nette est le total de la superficie de la Région moins la superficie de l’îlot.

Scénarios ::

  • Si vous devez réaliser la chaîne de lignes 2D résultante, sélectionnez-la et utilisez l’option Aucune élévation dans la commande Modifier l'élévation.

Dépendances :

  • La chaîne de lignes résultante est indépendante des lignes à partir desquelles elle est créée ; si l’une d’entre elles est supprimée ou modifiée, le contour de la région ne change pas à moins que vous ne le recréiez.

Sujets connexes

Ajouter et supprimer des limites de surface


Draper une ligne sur une surface

Utilisez la commande Draper une ligne sur une surface pour projeter verticalement une ligne 2D ou 3D sur une surface pour créer une nouvelle géométrie de ligne 3D reposant sur la surface. La géométrie de la nouvelle ligne dépend à la fois de la topographie de la surface et de la forme de la ligne d’origine.

cg_drape line on surface

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Surface
  • Ligne qui coïncide planimétriquement avec la surface (dans la Vue en plan)

Pour accéder à la commande :

  • Sélectionnez Surface > Draper la ligne sur la surface (si disponible sur le menu principal).
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Options

  • Netteté des surfaces - Sélectionnez une option pour une gradation douce des couleurs de la surface au niveau de la ligne drapée.

    Note : Ce paramètre de ligne drapée n’a aucun effet sur la surface sur laquelle la ligne est drapée. La ligne drapée réside dans les triangles de la surface sur laquelle elle est dépendante ; elle n'influence pas la surface comme une ligne de changement de pente. Le paramètre Netteté des surfaces n’a d’effet que si la ligne drapée est ajoutée en tant que membre d'une surface différente (autre que celle sur laquelle elle dépend). La partie limite de texture du paramètre peut, toutefois, être utilisée dans la limitation des textures à des zones de l’une ou l'autre des surfaces.

Doux | Sélectionnez cette option pour un changement graduel des nuances au niveau de la ligne drapée, donnant un aspect visuel d’un bord doux.
Net | Sélectionnez cette option pour un changement abrupt des nuances au niveau de la ligne drapée, donnant un aspect visuel d’un bord net.
Net et limite de texture | Sélectionnez cette option pour utiliser la ligne drapée en tant que limite pour les textures de surface.
  • Ligne de référence - Choisissez la ligne que vous souhaitez projeter verticalement (soit vers le haut soit vers le bas) sur la surface.

Scénarios :

  • Si la ligne et la surface ne coïncident pas dans l’espace vertical, vous pouvez exécuter la commande, mais la ligne drapée n’apparaîtra pas sur la surface. Seules les portions de la ligne de référence qui peuvent être projetées verticalement sur la surface contribueront à la formation de la ligne drapée.

Dépendances :

  • La ligne projetée dépend à la fois de la forme de la ligne de référence et de la topographie de la surface ; si l'une ou l’autre change, la géométrie de la ligne drapée change en conséquence. Puisque la géométrie d'une ligne drapée reste dépendante de la surface sur laquelle elle est drapée, elle ne peut donc être utilisée en tant que membre de cette surface. Une ligne drapée peut cependant être utilisée en tant que membre d'une surface différente, formant ainsi une ligne de lumière du jour le long de laquelle les deux surfaces se coupent.

Sujets connexes

Ajouter une Texture à une superficie


Travailler avec des données de surface

Dans ce chapitre

Créer une surface

Modifier une surface

Afficher les élévations des surfaces et les profondeurs des cartes

Ajouter des matériaux de surfaces


Créer une surface

Dans cette section

Comprendre les surfaces généralisées

Procédure pour la création et la modification de surfaces

Procédure pour l'utilisation de surfaces importées

Contrôler les surfaces importées

Créer une surface

Options de surface

Créer et modifier des coupes transversales stockées

Créer et afficher un profil de surface

Créer et afficher la section transversale d’une surface

Vue 3D en perspective

Afficher une tranche d’une surface

Créer et Modifier une surface planaire

Fusionner deux surfaces pour créer une surface unique

Exécuter un rapport de surface


Comprendre les surfaces généralisées

Une surface est une représentation numérique 3D de la topographie, formée par un maillage de triangles contigus, appelé réseau de triangles irréguliers (TIN). Les triangles sont reliés au niveau de leurs sommets. Ceux-ci sont définis par des points possédant des positions horizontales (valeurs X et Y) et des élévations (valeurs Z). Vous pouvez soit importer des surfaces, soit les créer en utilisant des données existantes dans votre étude.

Utilisez des surfaces pour:

  • Visualiser et analyser la topographie à différentes phases de la construction (selon les catégories) :
  • Comparer les phases entre elles pour générer les rapports concernant les volumes pour les opérations de déblai et de remblai.
  • Représenter les stocks de réserve et les dépressions
  • Créer des cartes en courbes de niveau à partir de levés topographiques.
  • Télécharger une surface vers un instrument de terrain pour vérifier les pentes, ou pour le jalonnement précis d’un alignement ou de la limite de la lumière du jour.

Types de surfaces particuliers :

  • Surface PCS non compactée
  • Surfaces du devis quantitatif (couche, sol de fondation, profondeur, et terre végétale)

Bien qu'ils partagent certaines propriétés avec des surfaces généralisées, chacun de ces types est créé et modifié de façon unique, et chacun a des propriétés spécifiques à son but.

Sujets connexes

Créer une surface

Procédure d'utilisation de surfaces importées

Procédure de création de surfaces


Procédure pour la création et la modification de surfaces

Cette procédure vous aide à importer ou créer toutes les données dont vous avez besoin pour une surface généralisée (Triangular Irregular Network (TIN)) pour les calculs de volume ou pour envoyer aux équipes sur le terrain procédant aux implantations/vérifications ou pour la commande des engins. Une fois que vous avez créé la surface, la procédure vous guide à travers la modification et la validation de la surface. Ensuite, vous pourrez lancer l’édition de rapports, et ajouter des textures et des images à la surface pour améliorer la visualisation et la sortie imprimée.

Pour obtenir des conseils par le biais de cette procédure dans le logiciel, sélectionnez Aide > Guides des procédures.

Note : Vos tâches peuvent varier de ces étapes typiques, alors n'hésitez pas à utiliser les commandes dans un ordre différent ou de sauter des étapes.

La procédure générale est la suivante :

Étapes

Commande Aide par

Notes

1.

Installez votre programme et étude.

Procédure d’installation des programmes et des études
  • Importer des données CAO, le cas échéant.

2.

Créez des objets supplémentaires à utiliser dans la formation de la surface.

Créer le point

Créer une polyligne

Créer une chaîne de lignes

Créer un alignement

Parmi les objets utilisables pour créer une surface, vous trouverez :

  • Points (de divers types)
  • Lignes (de divers types)
  • Alignements

3.

Nettoyez, organisez, transformez et élevez vos données, si nécessaire.

Procédure de préparation des données

4.

Créez la surface.

Créer une surface

5.

Créez des objets supplémentaires reposant sur des surfaces à utiliser dans la vérification de la surface :

  • Ajoutez des courbes de niveau topographiques à des intervalles ou une élévation.
  • Créez une grille de déblai/remblai d’élévations par rapport à une élévation absolue ou une autre surface.
  • Si un des membres de la surface est un alignement, créez un profil de la surface ou un profil en travers pour l’affichage graphique.

i_create contour at elevation

i_create surface profile

Créer des courbes de niveau

Créer une courbe de niveau à l’élévation

Créer une grille déblai/remblai d’une surface

Créer le profil de la surface

Créer un profil en travers de la surface

6.

Vérifiez la surface pour vous assurer qu'elle reflète exactement la topographie du chantier ou du projet.

  • Faites tourner et visualisez la surface dans la Vue 3D.
  • Utilisez l'outil de défilement des Coordonnées pour vérifier les élévations à des emplacements précis.
  • Découpez à travers de la surface pour voir un profil en travers dans toutes les directions.
  • Si un des éléments de la surface est un alignement, ‘descendez’ l’alignement, ou examinez un profil en travers le long ou à travers l’alignement.
  • Vérifiez les données signalées par un drapeau pour voir si quelque chose doit être corrigée.

i_surface slicer view

Nouvelle Vue 3D

Outil de défilement des coordonnées

Vue délimiteur de surface

Nouvelle Vue 3D promenade

Vue en coupe d’alignement

Vue de profil

Volet « Drapeaux »

Le modèle de surface a été formé, mais vous souhaitez vous assurer qu'il a été formé correctement.

7.

Modifiez la surface :

  • Ajoutez ou supprimez des éléments qui forment la surface.
  • Ajouter/Supprimer des limites de surface
  • Ajoutez des lignes de changement de pente à la surface.
  • Supprimez tous les triangles en trop sur le bord de la surface.
  • Ajoutez une ligne de changement de pente au bord de la surface.
  • Drapez une ligne sur la surface.
  • Modifiez les propriétés de la surface, tels que la longueur et l'angle maximum du triangle.
  • Reliez une surface à un alignement connexe, puis densifiez-la.

i_trim surface edge

Ajouter/Supprimer des éléments de la surface

Ajouter/Supprimer des limites de la surface

Créer une ligne de changement de pente

Rogner le bord de la surface

Créer une ligne de changement de pente de bord de surface

Draper la ligne sur la surface

Propriétés

Vous devrez peut-être modifier une surface que vous avez créée ou importée si elle est défectueuse ou a été étendue avec des données nouvellement mesurées ou importées. Vous faites cela principalement en ajoutant des données à la surface existante.

8.

Le cas échéant, fusionnez deux surfaces pour en créer une nouvelle.

Fusionner des surfaces

9.

Lancer l'édition d'un rapport sur la surface.

Rapport sur les informations de la surface

Le rapport indique les mesures et les limites de la surface, ainsi que le nombre de triangles, de sommets et d’autres éléments qui affectent la surface.

10.

Calculez les volumes de travaux de terrassement en comparant la surface à une élévation absolue ou à une autre surface.

Rapport sur les travaux de terrassement

11.

Préparer la surface pour la visualisation et l’impression :

  • Ajouter des textures aux zones de la surface.
  • Drapez une image sur la surface.

Ajouter la texture de la surface

Ajouter/Supprimer des éléments de la surface

Vous drapez une image sur une surface en les ajoutant à la surface en tant que membre.

Sujets connexes

Préparer des données stratifiées pour une surface

Ajouter et Modifier des élévations sur une ligne 2D

Créer une surface

Créer une surface en pente ou plane

Créer les courbes de niveau d'une surface


Procédure pour l'utilisation de surfaces importées

Vous pouvez recevoir des fichiers de surface envoyés par des collègues, des clients ou des équipes utilisant un logiciel de terrain. Pour cela, il doit s'agir de fichiers au format .ttm or .xml. Lors de l'importation, vous pouvez également créer des surfaces à partir de données point par l'intermédiaire de l'Editeur de format d'importation. La procédure permettant d'utiliser des surfaces importées est la suivante :

  1. Importez le fichier contenant la surface. La surface apparaît sous la forme d'un objet unique dans l'Explorateur de l’étude.
  2. Contrôlez la qualité de la surface pour être sûr qu’elle reflète parfaitement la topographie de l'étude.
    • Visualisez la surface dans une vue en plan avec courbes de niveau.
    • Faites tourner et visualisez la surface dans une vue 3D.
    • Utilisez le défilement des coordonnées pour vérifier les élévations à des emplacements spécifiques.
  3. Modifiez les propriétés de la surface qui doivent être modifiées. Il peut s'agir de sa classification, de sa couleur ou de toute autre caractéristique d'affichage.
  4. Calculez des volumes en comparant la surface à une autre surface.
  5. Téléchargez la surface vers un instrument de terrain pour les opérations de jalonnement ou exportez-la vers une autre application.

Sujets connexes

Importer des fichiers LandXML (.xml)

Importer des fichiers Terrain Model (.ttm)

Vérifier les surfaces importées


Contrôler les surfaces importées

Vous pouvez importer des surfaces existant dans les Modèles TIN (.ttm) de Trimble, les fichiers LandXML (.xml), ou les fichiers de points ASCII. Une fois que vous avez importé la surface, contrôlez sa qualité et sa précision.

Pour contrôler une surface importée :

  1. Ajoutez des courbes de niveau pour visualiser la topographie de la surface.
  2. Effectuez un contrôle par sondage des élévations. Choisissez un point dans la vue graphique pour trouver l’élévation de la surface à cet emplacement. Le défilement des coordonnées indique également l’élévation de l’emplacement actuel du curseur.
  3. Dans l’affichage 3D, tournez autour de la surface et faites un zoom avant pour vérifier que tout est valide. Si cela peut aider, modifiez l’exagération de l’échelle verticale.
  4. Choisissez la surface et visualisez ses propriétés dans le volet Propriétés.

    Note : Pour voir le sens de la pente de chaque triangle dans une surface, définissez Afficher les flèches de pente dans les propriétés pour une surface. Pour spécifier la longueur des flèches de la pente, sélectionnez Étude > Paramètres de l’étude. Puis, cliquez sur Calculs et Surface dans le volet de gauche. Modifiez la valeur dans la cellule Longueur des flèches de la pente.

i_surface with invalid elevation

Exemple d’une surface possédant une élévation invalide.

Sujets connexes

Importer LandXML

Importer TTM

Créer les courbes de niveau des surfaces

Modifier les surfaces en modifiant les propriétés

Navigation dans les affichages 3D


Créer une surface

Certains types d’objets de vos données peuvent être utilisés pour définir une surface, notamment des :

  • Points
  • Arcs, des lignes avec des données d’élévations, et des polylignes
  • Alignements
  • Sessions et vecteurs

Lorsque vous créerez une surface, vous sélectionnerez un ensemble de ces objets. Ces objets sélectionnés sont appelés «éléments» de la surface. Les éléments ne deviennent pas des parties intégrantes de la surface, ils définissent simplement celle-ci. La surface est créée en tant qu’objet distinct. Pour modifier une surface, il suffit d’ajouter, de supprimer ou d’éditer les positions des éléments de l’ensemble. L’objet surface s’actualise en conséquence pour refléter les modifications.

Note : Avant de créer une surface, définissez la Distance de rive maximale ainsi que l’Angle interne maximal des surfaces dans les Paramètres du projet. Sélectionnez Projet > Paramètres du projet. Puis cliquez sur Paramètres de calcul et sur Surface dans la boîte de dialogue Paramètres du projet. Ce paramétrage peut réduire la quantité de rognage nécessaire sur les bords de la surface.

Pour créer le profil d’une surface :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Surface > Créer une surface.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Créer une surface s’affiche.

  2. Entrez un nom dans la zone de saisie Nom.
  3. Sélectionnez un type dans la liste Classification des surfaces. Cette classification sera utilisée pour comparer la surface par rapport à une autre surface de classification différente dans le but de calculer les volumes du Rapport sur les travaux de terrassement.
  4. Dans une vue graphique, choisissez les objets à inclure en tant qu’éléments de la surface, ou cliquez sur Options et sélectionnez une option dans la liste.

    Note : Si vous avez organisé votre projet en couches, sélectionnez Par Couche.

  5. Cliquez sur OK. La surface apparaît à la fois dans les vues graphiques et dans l’Explorateur de l’étude.

    Note : Pour voir le sens de la pente de chaque triangle dans une surface, définissez Afficher les flèches de pente dans les propriétés pour une surface. Pour spécifier la longueur des flèches de la pente, sélectionnez Étude > Paramètres de l’étude. Puis, cliquez sur Calculs et Surface dans le volet de gauche. Modifiez la valeur dans la cellule Longueur des flèches de la pente.

    Conseil : Pour afficher plus clairement les surfaces, utilisez un affichage 3D, et configurez votre filtre d’affichage sur Surfaces.

  6. Contrôlez la qualité de la surface pour être sûr qu’elle reflète parfaitement la topographie du projet.
    • Visualisez la surface dans une vue en plan avec courbes de niveau.
    • Visualisez la surface dans un affichage 3D.
    • Utilisez le défilement des coordonnées pour vérifier les élévations à des emplacements spécifiques.

Sujets connexes

Préparer des données stratifiées pour une surface

Options de surface

Flux de travaux pour créer des surfaces


Options de surface

Utilisez ces catégories pour identifier l'état ou la phase d'une surface au cours du processus de construction. Elles sont disponibles dans la commande Créer une surface pour les surfaces généralisées et le volet Propriétés pour tous les types de surfaces.

Options

Catégories de surface

Non classée - Sélectionnez cette option si aucune des catégories n'est appropriée ou si vous ne souhaitez pas comparer la surface à une autre catégorie de surface.

Initial - Sélectionnez cette option lorsque la surface correspond à la topographie actuelle du chantier, c'est à dire au terrain existant.

Terre à l’état initial – Sélectionnez cette option lorsque la surface représente la partie supérieure des matériaux de terre existants (en-dessous des chaussées existantes, des fondations d’immeubles, etc., pouvant être voués à la démolition), mais avant tout décapage de terre végétale.

Terre à l’état initial décapée - Sélectionnez cette option lorsque la surface représente la partie supérieure des matériaux de terre existants après décapage de la terre végétale et en-dessous des chaussées existantes, des fondations d’immeubles, etc., pouvant être voués à la démolition.

Terre à l’état final décapée - Sélectionnez cette option lorsque la surface représente la surface supérieure de matériaux de terre autres que les améliorations enterrées proposées (améliorations de chantier selon la superficie avec des couches de matériaux), à l'exclusion des volumes de remplacement de la terre végétale, c'est à dire avant le remplacement de la terre végétale.

Terre à l’état final - Sélectionnez cette option lorsque la surface représente la surface supérieure de matériaux de terre autres que les améliorations enterrées proposées, mais inclut les volumes de terre végétale remplacée, c'est à dire après le remplacement de la terre végétale. Il s'agit généralement du produit fini pour les terrassiers.

Projet - Sélectionnez cette option lorsque la surface correspond à la surface proposée dans l'étude. Il s'agit généralement d'une surface couvrant la couche de roulement de la chaussée, les assises des bâtiments, les trottoirs en béton, etc.

Dans la plupart des cas, cette surface est définie par les courbes de niveau et les élévations de zone définies par l'ingénieur sur des plans.

Conforme à l'exécution - Sélectionnez cette option lorsque la surface correspond à l'étude finie.

Cet état est généralement utilisé pour montrer au propriétaire ou à un organisme de contrôle la conformité du chantier avec les exigences de départ.

Stock de réserve - Sélectionnez cette option lorsque la surface correspond à une zone de stockage des matériaux de terrassement.

Dépression - Sélectionnez cette option lorsque la surface correspond à une zone en creux d'où ont été extraits les matériaux.

Modèle aux différences - Sélectionnez cette option lorsque la surface représente la différence comparative en volume entre deux surfaces.

Sujets connexes

Créer une surface


Créer et modifier des coupes transversales stockées

Dans cette section

Créer des coupes transversales stockées le long d'un alignement

Numériser une coupe transversale le long d'un alignement

Copier une coupe transversale stockée

Modifier des coupes transversales stockées

Vue de coupes transversales stockées


Créer des coupes transversales stockées le long d'un alignement

Utilisez la commande Créer une coupe transversale pour créer une coupe transversale stockée à une station spécifique le long d'un alignement.

Coupe transversale stockée comportant des nœuds nommés dans la Vue Coupe-transversale | Indicateur de coupe transversale stockée actuellement sur un alignement dans la Vue en plan

En général, vous créerez des coupes transversales en entrant des données tabulaires de station, d'élévation et de déport dans le but de créer une simple surface de roulement pour calculer les volumes de terrassement pour le devis quantitatif.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Alignement horizontal (HAL) le long duquel la coupe transversale est créée.
  • Les données de coupe transversale, telles qu’un tableau de station, d’élévation et de déport

Pour accéder à la commande :

  • Sélectionnez Surface > Créer une coupe transversale (si disponible sur le menu principal).
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Pour créer une coupe transversale :

  1. Le cas échéant, importez les données de coupe transversale que vous avez déjà pour l'alignement, telles qu’un fichier .reb, avant de lancer la commande.
  2. Dans la liste Alignement, sélectionnez l’alignement le long duquel des coupes transversales supplémentaires doivent être créées.
  3. Dans la cellule Station, spécifiez la station au niveau de laquelle la coupe transversale doit être créée.
  4. Dans la liste Couche, sélectionnez la couche sur laquelle doit résider la coupe transversale, ou sélectionnez <<Nouveau>> pour créer une nouvelle couche.
  5. Cliquez sur OK. L’Éditeur de coupe transversale stockée s’affiche.
  6. Dans la première rangée, cliquez dans la cellule Déport et spécifiez une distance à partir de l'alignement (généralement l’axe d’une route) au niveau duquel sera placé le premier nœud de la coupe transversale.
  7. Dans la cellule Élévation, spécifiez l’élévation du premier nœud.
  8. Éventuellement, nommez du premier nœud, tel que BDC pour bord de la chaussée, dans la cellule Nom.
  9. Répétez les étapes 6 à 8 jusqu'à ce que la coupe transversale au niveau de la station indiquée soit achevée.

    Note : Pour quelle que soit la coupe transversale, vous pouvez entrer les informations pour les nœuds dans n'importe quel ordre. Les nœuds sont triés de gauche à droite en fonction du déport.
    Note : Par défaut, l'exagération verticale de la vue de l’Éditeur de coupe transversale stockée est fixée à 5. Pour changer cela, cliquez sur l'icône [image] pour accéder aux Paramètres d’étude de la vue de coupes transversales.

  10. Si nécessaire, ajoutez la coupe transversale à une surface en utilisant la commande Ajouter/Supprimer des éléments de surface.
  11. Pour créer une autre coupe transversale, cliquez sur Créer une coupe transversale. Ensuite, retournez au volet de la commande et répétez les étapes précédentes.
  12. Pour vous déplacer entre les coupes transversales dans l’Éditeur de coupe transversale stockée, cliquez sur Précédent et Suivant.
  13. Pour masquer ou afficher des segments entre les nœuds, cliquez sur l’icône [image]. Dans Options de grille de l’éditeur de coupe transversale des Paramètres de l’étude, définissez la colonne Visibilité sur Masquer ou Afficher. Lorsqu'elle est définie sur Afficher, la colonne Visibilité apparaît dans l'éditeur.

Options :

  • Alignement - Sélectionnez l'alignement pour lequel vous devez entrer des données de coupe transversale.
  • Station - Précisez la station pour chaque ensemble de valeurs de coupe transversale, comme indiqué dans vos données de coupe transversale.
  • Déport - Pour la station actuelle, précisez la distance par rapport à l'alignement pour chaque nœud sur la coupe transversale. Utilisez des nombres négatifs pour les nœuds à gauche de l'alignement (généralement un axe de route).
  • Élévation - Spécifiez l’élévation de chaque nœud.
  • Nom - Indiquez le nom ou l'abréviation du nœud. Nœuds avec des noms identiques sont reliés d’une coupe transversale à l’autre le long de l’alignement.

Scénarios :

  • Si leHAL possède également des données d’alignement vertical (VAL), un point dans le graphique de l’Éditeur de coupe transversale stockée indique sa position.
  • Lorsque vous créez une seconde coupe transversale (ou plusieurs autres) le long du même alignement, des connexions sont établies entre les nœuds de la coupe transversale d'origine et tous les autres nœuds correspondants sur la nouvelle coupe transversale. Vous pouvez contrôler la visibilité de ces lignes de connexion dans le volet Propriétés pour la coupe transversale d'origine.

Sujets connexes

Importer des fichiers PDF

Numériser une coupe transversale


Numériser une coupe transversale le long d'un alignement

Utilisez la commande Numériser une coupe transversale pour numériser (tracer) rapidement des coupes transversales en espace papier reposant sur un fichier PDF importé ou des fichiers d’images. Vous pourrez alors transférer les coupes transversales dans votre étude.

En général, vous numériserez les coupes transversales dans le but de créer une simple surface de roulement afin de calculer les volumes de terrassement pour la soumission pour un chantier.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Alignement horizontal (HAL) le long duquel les coupes transversales sont créées.
  • Le fichier PDF ou les fichiers d’images comportant des diagrammes des coupes transversales qui comprennent des étiquettes de déport, d’élévation et de station.

Pour accéder à la commande :

  • Sélectionnez Surface > Numériser une coupe transversale (si disponible sur le menu principal).
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Pour numériser une coupe transversale :

  1. Dans la boîte de dialogue Numériser une coupe transversale, cliquez sur Importer un fichier PDF ou Importer des images, selon le type de données de coupe transversale que vous avez.
  2. Si vous importez un fichier PDF, spécifiez les pages individuelles dont vous avez besoin séparées par une virgule (2,5,8,9) et/ou une fourchette de pages séparées par un tiret (5-9).
  3. Sélectionnez la première page ou l'image que vous souhaitez retrouver et, si nécessaire, cliquez sur [image] ou sur [image] l'icône pour modifier l’orientation de la page ou de l’image.

    Note : Vous pouvez également appuyer sur [Control] et sélectionner plusieurs pages pour qu’elles pivotent ensemble.
    Conseil : Il est souvent avantageux de commencer par la coupe transversale au niveau de la station la plus basse afin de pouvoir incrémenter automatiquement la valeur de la station à mesure que vous travaillez d'une station à l’autre le long de l’alignement (décrit dans l'étape 16).

  4. Cliquez sur Numériser une coupe transversale.
  5. Dans la boîte de dialogue Encadrer la grille de coupe transversale, utilisez le zoom et faites pivoter les outils pour affiner l'orientation de la coupe transversale, si nécessaire. Reportez-vous à a section Conseils ci-dessous.
  6. Choisissez les points situés en haut à gauche et en bas à droite pour dessiner un cadre qui englobe toutes les données de déport et d'élévation pour la coupe transversale spécifique que vous souhaitez numériser en premier. Vous pouvez affiner l'étendue du cadre en quelques étapes.

  7. Cliquez sur Numériser une coupe transversale.

    Souvent, les coupes transversales représentant à la fois les surfaces existantes et les surfaces de projet apparaissent dans la même image. Numérisez chacun d'eux avant de passer à la prochaine station en affectant à chacun sa propre couche.

  8. Cliquez sur Existant, Finir, ou Aucun pour spécifier la couche sur laquelle placer la coupe transversale encadrée au sein du numériseur.

    Vous cartographierez cette couche du numériseur par rapport à une couche dans le programme lors d'une étape ultérieure. Vous pouvez également cliquer sur Nouvelle couche pour spécifier une couche de numériseur différente (ceci ne crée pas de couche dans le programme). Supprimez toutes les couches superflues que vous n'utiliserez pas en cliquant [image] sur leurs onglets.

  9. Zoomez dans le coin supérieur gauche du cadre et flottez au-dessus du coin jusqu'à ce que le curseur main apparaît.
  10. Faites glisser chacun des coins jusqu'à ce que le cadre soit aligné avec les lignes de l'élévation et du déport indiquées dans l'image en arrière-plan.
  11. Saisissez les valeurs pour les élévations en haut et en bas du cadre dans les cellules Haut et Bas (respectivement) situées sur le côté gauche de l'écran.

  12. Saisissez les valeurs pour les déports à droite et à gauche du cadre dans les cellules Droite et Gauche, en veillant à utiliser un nombre négatif pour la valeur de gauche si ce déport est à gauche de la ligne centrale.
  13. Vérifiez la ligne centrale du cadre. Si le cadre est correctement positionné et référencé dans le groupe Élévation et Déport, la ligne centrale en pointillés du cadre sera alignée avec la ligne centrale de la coupe transversale de l'image en arrière plan.
  14. Saisissez la valeur de la station indiquée pour la coupe transversale encadrée dans la cellule Station.
  15. Si les coupes transversales subséquentes que vous souhaitez numériser seront réparties selon des incréments réguliers à partir de la première coupe transversale, entrez cette valeur dans la cellule Incrément de la station. Lorsque vous numériserez la prochaine coupe transversale, la station s’actualisera automatiquement selon cet incrément.
  16. Cliquez sur Publier les paramètres afin de cartographier les couches dans le numériseur par rapport à des couches dans le programme.
  17. Commencez à tracer la coupe transversale pour la première couche que vous avez spécifiée en choisissant l'une des extrémités dans la vue et puis en choisissant l'autre extrémité.
  18. Choisissez des points de transition supplémentaires le long de la coupe transversale jusqu'à ce que vous soyez satisfait de la correspondance entre votre tracé et l’arrière-plan. Reportez-vous à a section Conseils ci-dessous.

    Note : Les points numérisés peuvent être en dehors du cadre.

  19. Pour ajouter des étiquettes (telles que BDC pour bord de chaussée) aux nœuds le long de votre tracé, cliquez avec le bouton droit de la souris sur n'importe quel nœud le long de votre ligne tracée et sélectionnez un code dans le menu contextuel, ou sélectionnez Gérer les types d’étiquettes pour créer ou modifier des étiquettes.

    Note : Vous pouvez ajouter une étiquette à un nœud au moment où vous le créez où ultérieurement.

  20. Affinez votre coupe transversale tracée en cliquant et en déplaçant les nœuds que vous avez ajoutés jusqu’à de meilleures positions et en ajoutant des nœuds supplémentaires.
  21. Le cas échéant, cliquez sur l'onglet pour l'autre couche indiquée dans la coupe transversale, puis suivez les étapes 17 à 20 pour la numériser également.
  22. Lorsque vous êtes satisfait des coupes transversales tracées, cliquez sur Terminer la coupe transversale.

    Note : La boîte de dialogue Numériser une coupe transversale est non modale, vous pouvez donc basculer entre elle et le programme. Cela vous permet de vérifier à tout moment les coupes transversales numérisées dans votre étude.

  23. Revenez à la boîte de dialogue Numériser une coupe transversale, et répétez les étapes précédentes pour tracer d'autres coupes transversales.

    Conseil : Au fur et à mesure que vous numérisez des coupes transversales à plusieurs stations, vérifiez les étendues des cadres périodiquement afin de confirmer leur exactitude.
    Note : Si vous trouvez que l'élévation ou le déport des cadres que vous créez changent selon un incrément régulier, vous pouvez cliquer avec le bouton droit de la souris sur l'étiquette du cadre et sélectionnez une nouvelle élévation ou déport incrémentiel dans le menu contextuel.

  24. Quand vous avez terminé, supprimez toutes les feuilles dont vous n’avez plus besoin et cliquez sur [image] l’icône pour refermer la boîte de dialogue. Votre travail est enregistré et affiché sur chaque feuille PDF ou image, afin de pouvoir voir facilement là où vous vous êtes arrêté.
  25. Pour afficher et modifier la coupe transversale stockée que vous avez numérisée, cliquez avec le bouton droit de la souris dans la Vue en plan et sélectionnez Modifier dans le menu contextuel.

Conseils sur la navigation et le traçage dans le numériseur :

  • Cliquez pour ajouter des nouveaux points.
  • Cliquez et faites glisser pour ajouter en continu les nouveaux points ; ceci n'est pas aussi précis que l'ajout des points un à la fois.
  • Roulez la molette de la souris pour effectuer un zoom avant ou arrière.
  • Appuyez sur [Contrôle] et cliquez sur nœuds pour les effacer, ou cliquez et glissez les nœuds existants vers de nouveaux emplacements.
  • Appuyez sur [Backspace] ou [Suppr] pour effacer les points/le dernier segment de la ligne (dans l'ordre inverse de leur création).
  • Redimensionnez ou repositionnez le cadre en faisant glisser les poignées des coins du cadre.
  • Utilisez [Ctrl] +[Z] et [Ctrl] +[Y] pour annuler ou rétablir les opérations d’ajout et de suppression de points.
  • Cliquez et faites glisser à l’aide du bouton central de la souris pour faire défiler l’image.
  • Cliquez avec le bouton droit de la souris pour ajouter les points comportant des étiquettes (ou pour gérer les étiquettes disponibles).
  • Appuyez sur [Spacebar] (Barre d’espacement) pour passer à l'étape suivante ou la coupe transversale (à partir de n'importe quel écran).
  • Si deux coupes transversales sont presque identiques, appuyez sur [Shift] et cliquez pour copier et ensuite coller une coupe transversale.

Scénarios :

  • Si vos données PDF ou d’image comprennent une coupe transversale divisée en deux images avec une ligne de raccordement indiquant l’endroit où elles se rejoignent, créez des cadres autour de chaque section, comme d'habitude. Lorsque le programme reconnaît que le bord droit d'un cadre et le bord gauche de l'autre cadre occupent chacun le même déport et la même élévation de la même station, une boîte de dialogue apparaît et propose des choix sur la façon de fusionner les deux pour créer une seule et unique coupe transversale dans votre étude. Si vous avez numérisé la coupe transversale dans chaque cadre et obtenez des nœuds et des segments qui se chevauchent, les données les plus récentes écraseront les données antérieures.

Sujets connexes

Créer une coupe transversale le long d'un alignement


Copier une coupe transversale stockée

Utilisez la commande Copier une coupe transversale pour dupliquer une coupe transversale stockée existante d’une station à l’autre sur le même alignement. Copier des coupes transversales peut vous faire économiser beaucoup de temps à entrer manuellement des coupes transversales à plusieurs stations quand elles ont des valeurs identiques ou similaires de déport et d'élévation.

Coupe transversale stockée copiée d'une station à l’autre

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Alignement horizontal (HAL) le long duquel la coupe transversale copiée est créée.
  • Coupes transversales stockées associées à l’alignement ci-dessus

Pour accéder à la commande :

  • Sélectionnez Surface > Copier une coupe transversale stockée (si disponible sur le menu principal).
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).
  • Sélectionnez une coupe transversale existante dans une vue graphique (Vue en plan ou une vue de l’Éditeur de coupe transversale), cliquez avec le bouton droit de la souris sur coupe transversale pour faire apparaître le menu contextuel, puis sélectionnez Copier une coupe transversale stockée.

Options :

  • Alignement – Permet d’afficher l'alignement auquel est associée la coupe transversale qui est en train d'être copiée.
  • Coupe transversale à copier – Permet de choisir la coupe transversale que vous souhaitez dupliquer dans une vue graphique.
  • Vers station – Permet de spécifier la station au niveau de laquelle vous souhaitez créer la copie de la coupe transversale.
  • Vers couche - Si vous voulez que la coupe transversale copiée réside sur une autre couche que la couche de la coupe transversale d'origine, spécifiez la nouvelle couche dans cette liste.

Scénarios :

  • Lorsque vous copiez une seconde coupe transversale (ou plusieurs autres) le long du même alignement, des connexions sont établies entre les nœuds de la coupe transversale d'origine et tous les autres nœuds correspondants sur la nouvelle coupe transversale. Vous pouvez contrôler la visibilité de ces lignes de connexion dans le volet Propriétés pour la coupe transversale d'origine.

Sujets connexes

Importer des fichiers PDF

Numériser une coupe transversale


Modifier des coupes transversales stockées

Une fois que vous avez créé, numérisé, ou copié des coupes transversales stockées, vous pourrez toujours modifier leurs nœuds dans la vue Éditeur de coupe transversale stockée.

Conditions préalables :

  • Coupe transversale stockée

Pour modifier une coupe transversale stockée :

  1. Sélectionnez la coupe transversale dans une vue graphique.
  2. Procédez de l'une des façons suivantes :
    • Cliquez avec le bouton droit de la souris et sélectionnez Modifier.
    • Sélectionnez Modifier > Modifier (si disponible sur le menu principal).
  3. Apportez des modifications aux valeurs dans les cases Déport, Élévation et Nom de l’éditeur, suivant les besoins. Les changements sont répercutés dans la vue au fur et à mesure que vous effectuez des modifications.

    Note : Pour trouver rapidement et facilement la rangée que vous devez modifier, cliquez sur un nœud dans la vue Éditeur de coupe transversale stockée. La rangée pour ce nœud se mettra en surbrillance dans le tableau.
    Note : Vous pouvez modifier les nœuds en tapant les valeurs ou en choisissant les emplacements dans la vue graphique de l'éditeur.
    Note : Pour masquer ou afficher des segments entre les nœuds, cliquez sur l’icône [image]. Dans Options de grille de l’éditeur de coupe transversale des Paramètres de l’étude, définissez la colonne Visibilité sur Masquer ou Afficher. Lorsqu'elle est définie sur Afficher, la colonne Visibilité apparaît dans l'éditeur.
    Ajoutez une référence à la colonne Visibilité. Les valeurs de déport et d'élévation pour les nœuds peuvent être modifiées de deux manières

Sujets connexes

Créer une coupe transversale stockée le long d'un alignement

Numériser une coupe transversale

Copier une coupe transversale stockée

Modifier un objet


Vue de coupes transversales stockées

Utilisez la vue graphique au sein de l’Éditeur de coupes transversales stockées pour vérifier et modifier la géométrie de coupes transversales stockées à des stations situées le long d'un alignement. La vue est une vue en coupe qui change selon l'endroit où vous vous trouvez le long de l’alignement. Lorsque l’alignement sur lequel est basée la vue est modifié, la vue s’actualise en conséquence.

Les coches rouges indiquent les nœuds où les segments des coupes transversales se joignent ou se terminent.

Sujets connexes

Créer une coupe transversale le long d'un alignement

Numériser une coupe transversale stockée

Copier une coupe transversale stockée

Modifier des coupes transversales stockées

Navigation dans les vues 2D


Créer et afficher un profil de surface

Créez un profil de surface pour vérifier l’élévation d’une surface le long d’un alignement verticale. Pour réaliser cela, vous devez avoir une surface et un alignement coïncidant. Si vous souhaitez simplement voir un profil de surface sans aucune relation avec un alignement, utilisez la Vue délimiteur de surface.

Pour créer le profil d’une surface :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône i_create surface profile de la barre d’outils.
    • Sélectionnez Surface > Créer le profil de la surface.

    Le volet de commande Créer le profil d’une surface s’affiche.

  2. Sélectionnez une surface dans la liste Surface.
  3. Sélectionnez un alignement dans la liste Alignement.
  4. Cliquez sur OK. Le profil de la surface s’affiche avec l’alignement dans la vue des profils.

Pour afficher la section transversale d’une surface le long d’un alignement :

  1. Dans l'Explorateur de l’étude, sélectionnez l’alignement coïncidant avec la surface.
  2. Effectuez un clic droit et sélectionnez Nouvelle vue de profil à partir du menu contextuel. La vue des profils de l’alignement s’affiche.

Sujets connexes

Vue de profil

Créer un alignement

Créer une surface

Afficher une tranche d’une surface


Créer et afficher la section transversale d’une surface

Créez la section transversale d’une surface pour vérifier la géométrie le long d’un alignement spécifique partout où celui-ci coïncide avec une surface spécifique. Pour accomplir cela, la surface et l’alignement doivent être coïncidents. La vue change en fonction de l’endroit où vous vous trouvez le long de l’alignement. Lorsque l’alignement ou la surface sur lequel est basée la vue est modifié ou supprimé, la vue s’actualise en conséquence. Il est possible d’ouvrir simultanément plusieurs vues en section transversale.

Pour créer la section transversale d’une surface :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Sélectionnez Surface > Créer la section transversale d’une surface.

    Le volet de commande Créer la section transversale d’une surface s’affiche.

  2. Sélectionnez une surface dans la liste Surface.
  3. Sélectionnez l’alignement coïncidant dans la liste Alignement.
  4. Cliquez sur OK.

Pour afficher la section transversale d’une surface le long d’un alignement :

  1. Dans l'Explorateur de l’étude, sélectionnez l’alignement coïncidant avec la surface.
  2. Effectuez un clic-droit et sélectionnez Nouvelle vue en section transversale à partir du menu contextuel. Une vue en section transversale s’affiche.
  3. Cliquez sur le curseur et faites-le glisser jusqu’au bas de la vue pour voir les sections transversales le long de l’alignement.

    ou

    Saisissez la valeur d’une station dans la cellule située à gauche du curseur pour voir la section transversale au niveau d’une station spécifique. Après avoir cliqué sur la cellule de la station, vous pouvez également déplacer le curseur dans la vue en plan et cliquer n’importe où le long de l’alignement pour spécifier la station.

    Note : La vue en section transversale maintient la même échelle au fur et à mesure que vous déplacez le curseur. Les coches rouges indiquent les endroits où la section transversale croise des points ou des lignes de rupture de pente. Les lignes verticales en gras dénotent des équations de stations. Certains grossissements de la vue permettent de voir des valeurs de pente au-dessus des segments. Pour masquer les valeurs de pente de la section transversale, effectuez un clic-droit sur la section transversale, puis sélectionnez Propriétés à partir du menu contextuel. A partir du volet Propriétés, sélectionnez Masquer dans la liste Etiqueter la pente.

Sujets connexes

Créer un alignement

Créer une surface

Vue de profil

Afficher une tranche d’une surface


Afficher une tranche d’une surface

Utilisez la vue délimiteur de surface pour vérifier la section transversale d’une surface en la découpant verticalement. Il est nécessaire d’avoir la vue en plan et la vue délimiteur de surface, ouvertes simultanément. Il est possible d’ouvrir plusieurs vues délimiteur de surface à la fois. Vous pouvez également afficher simultanément plusieurs surfaces dans la vue.

Note : Si vous utilisez une commande pendant la visualisation de la tranche d’une surface, la cible de saisie se trouvera dans le volet Commande. Pour ramener la cible de saisie dans la vue délimiteur de surface, cliquez dans la cellule A partir ou Vers de la vue.

Pour afficher la tranche d’une surface :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Surface > Vue délimiteur de surface.
    • Cliquez sur l’icône i_surface slicer view de la barre d’outils.

    La vue délimiteur de surface s’affiche.

  2. Cliquez dans la cellule A partir et choisissez un point de départ pour la tranche dans la vue en plan, ou saisissez une coordonnée (selon le format X, Y) ou l’ID du point dans la cellule..
  3. Choisissez un point de fin pour la tranche, ou saisissez une coordonnée ou l’ID d’un point dans la cellule Vers.

    Conseil : Après avoir choisi le point de départ dans la cellule A partir vous pouvez également déplacer le curseur à travers la surface pour afficher dynamiquement la tranche de la section transversale, sans choisir un point de fin dans la cellule Vers. La vue délimiteur de surface se met automatiquement à l’échelle pour remplir la vue à mesure que vous déplacez le curseur.
    Note : Les coches rouges indiquent les endroits où la tranche croise des points ou des lignes de rupture de pente. Certains grossissements de la vue permettent de voir des valeurs de pente au-dessus des segments. Pour masquer les valeurs de pente de la section transversale, effectuez un clic-droit sur la section transversale, puis sélectionnez Propriétés à partir du menu contextuel. A partir du volet Propriétés, sélectionnez Masquer dans la liste Etiqueter la pente.
    Note : Vous pouvez également effectuer un clic droit dans la vue pour accéder aux commandes COGO et aux accrochages lorsque vous choisissez des points.

  4. Pour ajouter des surfaces supplémentaires à la vue, cliquez sur Surfaces. La boîte de dialogue Sélectionner des surfaces s’affiche.
  5. Cochez les cases pour les surfaces à inclure dans la vue délimiteur de surface, puis cliquez sur OK.

Sujets connexes

Créer et afficher une section transversale


Créer et Modifier une surface planaire

Utilisez la commande Créer une surface planaire pour créer ces types de surfaces simples en pente ou planes :

Type de projet | Description
Élévation constante (projet de surface plane) | Plan simple avec une élévation constante et sans aucune pente. Définit une surface plane à l’élévation spécifiée.
Point et direction (projet de surface en pente) | Deux plans qui se croisent avec des pentes transversales constantes se projetant vers l’extérieur depuis l’un des côtés d'une ligne qui est formée à partir d’un point, d’une élévation et d’une direction spécifiques. Les plans projetant vers l’extérieur sont alors définis des deux côtés de cette ligne par leurs pentes transversales respectives. Notez que les deux pentes transversales peuvent être désignées de telle sorte qu'un plan unique soit créé.
Deux points (projet de surface en pente) | Deux plans qui se croisent avec des pentes transversales constantes se projetant vers l’extérieur depuis l’un des côtés d'une ligne qui est formée entre deux points spécifiques (indiqués ci-dessous). Les plans projetant vers l’extérieur sont alors définis des deux côtés de cette ligne par leurs pentes transversales respectives. Encore une fois, les deux pentes transversales peuvent être désignées de telle sorte qu'un plan unique soit créé.

Note : Le type de projet à élévation constante est toujours un plan horizontal à une élévation spécifique, et c'est la façon la plus simple de définir un tel plan. Par conséquent, les deux autres types de projet ne seront normalement utilisés que lors d’une conception d'un plan incliné, ou de deux plans inclinés qui se croisent le long d'une ligne centrale. En théorie, ces plans s'étendent vers l'extérieur à l'infini. Toutefois, en pratique, ils sont appliqués à des bords extérieurs très grands, mais finis.

Une fois créées, les surfaces planaires apparaissent dans les vues graphiques et dans l'Explorateur de projets. Les propriétés des surfaces planaires sont affichées dans le volet Propriétés, où elles peuvent être modifiées.

Les surfaces planaires peuvent être exportées vers des machines GCS en tant que fichiers de projet (.tsd) pour le contrôle des pentes ; elles sont utilisées pour fournir une orientation semblable à celle fournie par un niveau laser double pente (surface en pente) ou un niveau laser (surface plane). Cette orientation est utile lors de la découpe de massifs de construction, de terrains de sport, ou d'aires de stationnement. Sur les machines GCS, les surfaces planaires sont appelées soit des Surfaces en pente soit des Surfaces planes, en fonction de leur type.

Conditions préalables :

  • Aucune

Pour accéder à la commande :

  • Sélectionnez Surface > Créer une surface planaire (si disponible sur le menu principal).
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Options

Description

Utilisez cette option pour inclure des détails sur le but de la surface. La description apparaît dans le volet Propriétés lorsque vous sélectionnez la surface.

Limite

Sélectionnez une ligne fermée (limite, polyligne, ou chaîne de lignes) comme champ de la surface planaire. Cela est particulièrement utile pour la surface à élévation constante, qui est infinie.

Type d‘élévation/pente

Sélectionnez l'un des types décrits ci-dessous. Le type détermine les options affichées dans le volet.

Type d‘élévation/pente

Élévation constante

(Niveau, projet de surface planaire) Sélectionnez cette option quand vous avez besoin d'un plan horizontal. Bien que ce soit une surface infinie, les lignes de bord de la surface sont dessinées pour ce type à des dimensions de 14,5 millions de m².

Élévation – Permet de spécifier l’élévation constante, absolue du plan.

Point et direction

(En général, un projet de surface en pente) Sélectionnez cette option pour créer un plan ou deux plans se coupant de chaque côté d'une ligne de démarcation, avec une pente constante le long de cette ligne, formée dans une direction spécifiée, et éventuellement des pentes transversales spécifiées se projetant latéralement à partir des deux côtés de la ligne. Par défaut, ce type de surface est créé 2000 m².

Point d’origine

Point - Choisissez un emplacement dans la Vue en plan, ou saisissez la coordonnée du point d’origine, telle que définie dans les paramètres de votre étude (par exemple, abscisse, ordonnée).

Élévation – Entrez l’élévation du point d’origine de la surface.

Ligne délimitante

Direction - Choisissez un emplacement dans la Vue en plan, ou entrez dans la direction de la ligne de délimitante, telle que définie dans les paramètres de votre étude (par exemple, dddmmss).

Pente - Entrez en pourcentage la pente de la ligne délimitante (mesurée à partir de l'horizontale, positive vers le haut, et négative vers le bas).

Pente transversale

Gauche -

Entrez en pourcentage la pente transversale à gauche de la ligne délimitante (en regardant à partir de l'origine).

Droite -

Entrez en pourcentage la pente transversale à droite de la ligne délimitante.

Note : En précisant la même ampleur de pente, mais des directions de pente opposées des deux côtés, la surface résultante représentera un plan simple, incliné selon la pente spécifiée de la ligne délimitante.

Deux points

(En général, un projet de surface en pente) Sélectionnez cette option pour créer un plan ou deux plans se coupant de chaque côté d'une ligne de démarcation, telle que formée entre deux valeurs de coordonnées, et éventuellement des pentes transversales spécifiées se projetant latéralement à partir des deux côtés de cette ligne. Par défaut, ce type de surface est créé 2000 m².

Point d’origine

Point - Choisissez un emplacement dans la Vue en plan, ou saisissez la coordonnée du point d’origine, (telle que définie dans les paramètres de votre étude).

Élévation

–

Entrez l’élévation du point d’origine de la surface.

Deuxième point

Point

-

Choisissez un emplacement dans la Vue en plan, ou saisissez la coordonnée du point d’origine, telle que définie dans les paramètres de votre étude (par exemple, abscisse, ordonnée).

Élévation

–

Entrez l’élévation du deuxième point de la surface.

Pente transversale

Gauche - Entrez en pourcentage la pente transversale à gauche de la ligne délimitante (en regardant à partir de l'origine).

Droite

-

Entrez en pourcentage la pente transversale à droite de la ligne délimitante.

Note : En précisant la même ampleur de pente, mais des directions de pente opposées des deux côtés, la surface résultante représentera un plan simple, incliné selon la pente spécifiée de la ligne délimitante.

Pour modifier une surface planaire :

Note : Contrairement aux surfaces généralisées, vous ne pouvez rien modifier sauf les propriétés des surfaces planaires créées à l'aide de cette commande.

  1. Sélectionnez la surface planaire dans une vue graphique ou l'Explorateur de projets, faites un clic droit et sélectionnez Propriétés dans le menu contextuel.
  2. Dans le volet Propriétés, cliquez sur une cellule disponible, et effectuez les changements nécessaires.

    Note : Les modifications sont enregistrées et la surface est actualisée lorsque vous quittez la propriété modifiée.

  3. Cliquez sur

    Fermer

    .

Dépendances :

  • Aucune

Sujets connexes

Créer une surface

Importer des fichiers de surfaces planaires

Exporter des fichiers de surfaces planaires

Procédure d'utilisation de surfaces importées

Vérifier les surfaces importées

Organiser des projets de chantier et des données de projet


Fusionner deux surfaces pour créer une surface unique

Utilisez la commande Fusionner des surfaces pour fusionner deux surfaces indépendantes, indépendamment de leurs catégories, pour créer une nouvelle surface. Par exemple, fusionnez une surface de projet de corridor avec une surface du sol existante pour représenter une chaussée dans son terrain environnant. La surface fusionnée est créée à partir des deux surfaces. Partout où les surfaces coïncident, les données de la deuxième surface spécifiée remplacent les données de la première surface. La surface fusionnée peut être circonscrite en spécifiant une limite.

Conditions préalables :

  • Licence pour le module Outils de surface
  • Deux surfaces qui coïncident partiellement s ou qui sont situées à proximité l’un de l'autre sur un chantier

Pour accéder à la commande :

  • Sélectionnez Surface > Fusionner des surfaces (si disponible sur le menu principal).
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Options

  • Surface 1 - Sélectionnez la surface dont les parties seront remplacées où elles coïncident avec la Surface 2.
  • Surface 2 - Sélectionnez la surface dont les parties remplaceront la Surface 1 où les deux surfaces coïncident.
    Par exemple, si vous fusionnez une surface de sol existant avec une surface de projet de corridor, sélectionnez le sol existant en tant que Surface 1 et le projet de corridor en tant que Surface 2.
  • Limite de circonscription - Sélectionnez une ligne fermée qui coïncide planimétriquement avec la partie de la surface fusionnée que vous souhaitez circonscrire.

Scénarios :

  • Si le nom donné à la nouvelle surface est identique à celui d'une surface existante, cette surface existante est alors remplacée par la nouvelle surface fusionnée.
  • Si les limites de la Surface 2 englobent les limites de la Surface 1, la surface fusionnée sera alors identique à la Surface 2.

Dépendances :

  • Aucune ; Dès que la surface fusionnée a été créée, elle est indépendante des deux surfaces à partir desquelles elle a été formée.

Sujets connexes

Lancer l'édition d'un rapport de surface


Exécuter un rapport de surface

Exécutez un rapport de surface pour obtenir les mesures, les limites, les triangles, les sommets et les autres éléments d’une surface de votre étude.

Pour générer un rapport de surface :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Rapports > Rapport d'informations relatives à la surface.
    • Cliquez sur l’icône [image].

    Le volet de commande Rapport d’informations relatives à la surface s’affiche.

  2. Sélectionnez la surface du rapport dans la liste Surface.
  3. Cliquez sur OK. Le rapport s’affiche dans votre navigateur Web par défaut.

Sujets connexes

Personnaliser et lancer l'édition d'un rapport


Modifier une surface

Dans cette section

Modifier une surface en ajoutant et en supprimant des éléments

Modifier une surface en changeant la coordonnée d’un point

Modifier une surface en rognant les triangles situés sur les bords

Modifier une surface en changeant ses propriétés

Comprendre les lignes de rupture

Créer et Modifier une ligne de rupture de pente

Modifier une surface en créant une ligne de rupture

Créer une ligne de changement de pente sur le bord d’une surface

Options de ligne de rupture de pente

Créer une limite

Ajouter et supprimer des limites de surface

Options de limite

Comprendre la densification des surfaces

Densifier une surface

Draper une ligne sur une surface

Contracter les faces 3D

Propriétés de la surface


Modifier une surface en ajoutant et en supprimant des éléments

Les éléments ne constituent pas des parties intégrantes d’une surface. Ils ne sont utilisés que pour définir la surface. Modifier une surface en lui ajoutant ou en lui supprimant des éléments. La surface s’actualise en conséquence pour refléter les modifications.

Vous avez intérêt à préparer vos données en organisant les éléments par couche avant d’utiliser cette commande.

Avertissement : Si vous ajoutez des objets sur ou au-delà du bord externe d’une surface, la surface sera alors recalculée et tous les rognages antérieurs des bords seront perdus. De même, si vous supprimez des objets du bord d’une surface, tous les rognages antérieurs seront perdus.

Pour ajouter et supprimer des éléments de surface :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Surface > Ajouter/Supprimer des éléments de surface.
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Sélectionnez une surface dans l’Explorateur de l’étude, effectuez un clic droit, et sélectionnez Ajouter/Supprimer des éléments de surface.

    Le volet de commande Ajouter/Supprimer des éléments de surface s’affiche.

  2. Sélectionnez une surface à modifier dans la liste Surface, à moins que ce ne soit déjà fait.
  3. Dans une vue graphique, choisissez les objets à ajouter dans l’ensemble des éléments de la surface, ou cliquez sur Options et choisissez une méthode de sélection dans le menu contextuel. Vous pouvez également sélectionner des objets dans l’Explorateur de l’étude.

    Conseil : Il est parfois difficile de choisir les éléments des surfaces sans choisir la surface elle-même. Voici comment faciliter le processus :
    Utilisez le Filtre d’affichage pour rendre les surfaces et leurs éléments davantage visibles et sélectionnables. Pour afficher plus clairement les surfaces, utilisez un affichage 3D, et configurez votre filtre d’affichage sur Surfaces. Si plusieurs objets se trouvent dans la zone de sélection d'éléments graphiques au moment du choix, une liste des sélections possibles s’affiche. Affinez votre choix en sélectionnant un élément de la liste. Utilisez les méthodes de sélection fenêtrage et rayage pour choisir uniquement ce dont vous avez besoin.

  4. Cliquez sur Ajouter pour actualiser la surface en fonction des objets sélectionnés. La surface change dans l’affichage 3D.
  5. Dans une vue graphique, choisissez les éléments de la surface à supprimer, ou cliquez sur Options et choisissez une méthode de sélection dans le menu contextuel.
  6. Cliquez sur Supprimer pour actualiser la surface en fonction des objets sélectionnés.
  7. Cliquez sur Fermer.

    Note : Pour plus de renseignements sur l’ajout d’une image géoréférencée comme élément d’une surface, reportez-vous à la section Draper une image sur une surface.

Sujets connexes

Modifier une surface en créant une ligne de rupture

Modifier une surface en changeant la coordonnée d’un point

Modifier une surface en changeant ses propriétés

Modifier une surface en rognant les triangles situés sur les bords

Préparer des données stratifiées pour une surface


Modifier une surface en changeant la coordonnée d’un point

Rendez votre surface plus précise en supprimant les hauteurs présentant des coordonnées erronées dans le volet Propriétés.

Pour modifier les propriétés des éléments d’une surface :

  1. Procédez de l'une des façons suivantes :
    • Choisissez le(s) point(s) dans une vue graphique, ou sélectionnez-le(s) dans l’Explorateur de l’étude.
  2. Cliquez sur l’icône [image] située à côté du point de l’Explorateur de l’étude pour l’agrandir, et sélectionnez la coordonnée.
  3. Double-cliquez sur la coordonnée, ou cliquez sur celle-ci avec le bouton droit et sélectionnez Propriétés dans le menu contextuel. Le volet Propriétés s’affiche.
  4. Modifier les valeurs du groupe Coordonnées selon les besoins.
  5. Cliquez sur Fermer. La surface s’actualise en conséquence.

Sujets connexes

Modifier une surface en ajoutant et en supprimant des éléments

Options de coordonnée de point


Modifier une surface en rognant les triangles situés sur les bords

Nettoyez les bords des surfaces de votre étude afin de pouvoir calculer avec précision les volumes lorsque vous comparez des surfaces.

Note : Avant de rogner les triangles situés sur les bords d’une surface, ajustez la Longueur de bord maximum ainsi que l’Angle de bord maximum de la surface dans le volet Propriétés. Ce paramétrage peut réduire la quantité de rognage nécessaire sur les bords de la surface. En général, rognez les triangles situés sur les bords d’une surface après avoir accompli toutes les autres modifications de celle-ci.
Avertissement : Si le programme est obligé de recalculer le bord d’une surface, toutes les modifications de rognage des bords seront alors perdues.
Les actions pouvant engendrer cela sont :
- La modification de la Longueur de bord maximum de la surface dans le volet Propriétés.
- La modification de l'Angle de bord maximum de la surface dans le volet Propriétés.
- L’ajout d’un nouvel élément de surface en dehors du bord de la surface.
- La suppression d’éléments de la surface résidant sur le bord de la surface.

Pour rogner un triangle :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône i_trim surface edge de la barre d’outils.
    • Sélectionnez Surface > Rogner le bord de la surface.
    • Effectuez un clic droit sur la surface dans une vue graphique, ou dans l’Explorateur de l’étude et sélectionnez Rogner le bord de la surface dans le menu contextuel.

    Le volet de commande Rogner le bord de la surface s’affiche.

  2. Sélectionnez une surface à rogner dans la liste Surface à rogner.
  3. Dans une vue graphique, choisissez un point pour commencer la ligne de rognage, ou effectuez un clic droit pour des options, ou entrez une coordonnée dans la zone de saisie Emplacement extérieur.
  4. Dans la vue graphique, choisissez un point pour terminer la ligne de rognage, ou effectuez un clic droit pour des options, ou entrez une coordonnée dans la zone de saisie Emplacement intérieur.
  5. Cliquez sur Appliquer pour continuer le rognage, ou sur Fermer. Tous les bords du triangle se trouvant en dehors de la ligne de rupture la plus externe sont rognés, supprimant ainsi le triangle connexe de la surface.

    Conseil : Le rognage s’arrête à la rencontre d’une ligne de rupture sur la surface. Pour rogner plus profondément dans la surface, supprimer la ligne de rupture à l’aide de la commande « Modifier la surface ». Inversement, vous pourrez ajouter des lignes de rupture de pente à une surface pour éviter le rognage d’un bord au-delà d’un certain point.
    Note : Le rognage préserve la validité d’une surface sur la base des éléments utilisés pour former celle-ci. Etant donné que les points sur la surface sont toujours reliés à un triangle, l’ordre suivant lequel vous rognez les triangles peut donner lieu à des formations diverses. S’il vous est impossible de rogner un certain triangle, vous avez intérêt à supprimer l’élément sur lequel il réside.
    Avertissement : Si vous ajoutez des objets sur ou au-delà du bord externe d’une surface, la surface sera alors recalculée et tous les rognages antérieurs des bords seront perdus. De même, si vous supprimez des objets du bord d’une surface, tous les rognages antérieurs seront perdus.

Sujets connexes

Modifier une surface en ajoutant et en supprimant des éléments

Modifier une surface en créant une ligne de rupture de pente

Modifier une surface en changeant ses propriétés

Modifier une surface en changeant la coordonnée d’un point

Propriétés de la surface


Modifier une surface en changeant ses propriétés

Modifiez un objet surface en contrôlant les valeurs des angles et des distances de ses triangles, ainsi que les propriétés affichées dans le volet Propriétés.

Pour modifier les propriétés des éléments d’une surface :

  1. Procédez de l'une des façons suivantes :
    • Choisissez une surface dans une vue graphique, effectuez un clic droit et sélectionnez Propriétés dans le menu contextuel.
    • Double-cliquez sur la surface dans l’Explorateur de l’étude, ou cliquez sur celle-ci avec le bouton droit et sélectionnez Propriétés dans le menu contextuel.

    Le volet Propriétés s’affiche.

  2. Cliquez dans une zone de saisie de propriétés disponible et effectuez les modifications suivant les besoins.
  3. Cliquez sur Fermer.

Sujets connexes

Modifier une surface en ajoutant et en supprimant des éléments

Modifier une surface en créant une ligne de rupture

Modifier une surface en changeant ses propriétés

Modifier une surface en changeant la coordonnée d’un point

Modifier une surface en rognant les triangles situés sur les bords

Propriétés de la surface


Comprendre les lignes de rupture

Les lignes de rupture sont des lignes permettant de définir la forme des surfaces en contrôlant la façon dont sont formés les triangles dans les mailles de surfaces ; les triangles formant une surface ne traversent jamais une ligne de rupture. Utilisez les lignes de rupture pour rendre les surfaces plus précises. Par exemple, si une zone carrée de votre surface est formée par deux triangles utilisant les points opposés inappropriés, vous pouvez changer la direction de la diagonale pour reformer les deux triangles. On peut faire cela pour que le système de drainage soit conforme aux spécifications du concepteur du chantier, ou simplement pour « lisser » la surface.

La façon la plus simple de créer une ligne de rupture est de l’ajouter entre les points où les triangles des surfaces convergent (sommets). Vous pouvez également créer des lignes de rupture en choisissant les emplacements sur la surface qui ne sont pas des sommets. Les triangles de la surface sont redessinés, créant ainsi des sommets au niveau des points que vous avez choisis.

Vous pourriez ajouter une ligne de rupture à une surface pour représenter :

  • Un lit de cours d’eau
  • Une ligne de trottoir
  • Une entité géographique linéaire qui n’a pas été enregistrée sur le terrain

Voici un exemple démontrant comment le fait d'ajouter une ligne de rupture (en jaune) peut modifier une surface :

cg_surface after breakline

En plus des lignes de rupture que vous créez activement, d’autres lignes de rupture sont automatiquement créées dans des surfaces lorsque vous importez ou sélectionnez des objets linéaires pour créer une surface. Les objets linéaires, tels qu’un polyligne ou un alignement, que vous utilisez lors de la création d’une surface deviendront des lignes de rupture dans la surface. Si vous modifiez l’objet linéaire, la ligne de rupture s’actualise en conséquence.

Note : Lorsque vous utilisez un alignement dans la création d’une surface, vous pouvez limiter la distance horizontale et verticale des lignes de rupture résultantes par rapport à l’alignement en définissant des tolérances dans les Paramètres de l’étude. Sélectionnez Etude > Paramètres de l'étude. Puis cliquez sur Paramètres de calcul et Surface dans le volet de gauche.

Sujets connexes

Modifier une surface en créant une ligne de rupture


Modifier une surface en créant une ligne de rupture

Les lignes 3D de plusieurs types peuvent être désignées comme éléments d’une surface. Elles servent à influencer la forme de cette surface en agissant de manière classique comme lignes de rupture de pente. Ces lignes peuvent présenter une géométrie curvilinéaire complexe et servent encore de lignes de rupture de pente, en employant les paramètres d’approximation des lignes de rupture de pente tels qu’ils sont définis dans les paramètres de calcul pour une surface dans la boîte de dialogue Paramètres de l’étude. Un des types de lignes pouvant servir d'élément d’une surface, agissant ainsi comme ligne de rupture de pente, est la chaîne de lignes. Comme les alignements, les chaînes de lignes peuvent présenter plutôt des géométries curvilinéaires complexes. Mais elles peuvent également exister comme de simples chaînes de segments de lignes droites, reliant les emplacements des coordonnées 3D, comme c'est le cas des lignes de rupture de pente plus classiques associées aux modèles TIN les plus courants. Une chaîne de lignes de cette nature est appelé ici une ligne de rupture de pente simple ; une commande spécifique a été conçue pour vous permettre de créer une chaîne de lignes de cette nature et de la désigner comme élément d'une surface en même temps, tout en définissant la netteté de sa surface. En utilisant la commande « Créer une ligne de rupture de pente simple », vous créerez en fait un objet chaîne de lignes, à travers une interface utilisateur plus simple et une qui permet l’association de la ligne avec une surface comme faisant partie de sa création.

La façon la plus simple de créer une ligne de rupture de pente simple est d’ajouter des segments entre les sommets des surfaces (les points où les triangles des surfaces convergent), mais vous pouvez également ajouter librement des segments de chaînes de ligne entre deux emplacements quelconques sur ou près de la surface. Toute modification géométrique d’une ligne de rupture de pente entraînera une reformation de l’intégralité de la surface.

Pour créer une ligne de rupture simple :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Surface > Créer une ligne de rupture.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Créer une ligne de rupture s’affiche.

  2. Dans la cellule Nom, saisissez un identificateur pour la chaîne de lignes tel que vous souhaitez qu’elle apparaisse dans l’Explorateur de sélections et dans les vues graphiques lorsque vous sélectionnez à partir de plusieurs objets. Vous pourrez également utiliser le nom pour sélectionner la chaîne de lignes dans la commande Sélection avancée.
  3. Sélectionnez la couche sur laquelle sera créée la chaîne de lignes dans la liste Couche, ou sélectionnez <<Nouvelle couche>> pour créer une nouvelle couche pour la chaîne de lignes.
  4. Sélectionnez une option pour une gradation douce des couleurs de la surface au niveau de la chaîne de lignes dans la liste Netteté de la surface.
  5. Sélectionnez la surface à laquelle sera assignée la chaîne de lignes en tant qu'élément dans la liste Ajouter à la surface.
  6. Cliquez sur OK. Le volet de commande Modifier la chaîne de lignes s’affiche avec des options réduites appropriées pour la création d’une ligne de rupture de pente simple.
  7. Dans la liste Type du groupe Point de début, sélectionnez la Coordonnée pour démarrer la chaîne de lignes en utilisant n’importe quel emplacement, ou sélectionnez l’ID de point pour démarrer la chaîne de lignes en utilisant un point nommé.
  8. Cliquez dans la cellule Coordonnée ou dans la cellule ID de point (selon ce que vous avez choisi pour le type de point de départ), et utilisez l’une des façons suivantes pour spécifier chaque point le long de la chaîne de lignes :
    • Dans une vue graphique, choisissez un sommet sur la surface, ou choisissez un point nommé (peut être également un sommet).
    • Choisissez n’importe quel emplacement sur ou près de la surface dans la vue graphique, puis saisissez une élévation dans la cellule Elévation. Puis, cliquez sur Enregistrer ou appuyez sur [Entrée].
    • Saisissez une coordonnée, appuyez sur [Tab], puis saisissez une élévation dans la cellule Elévation, ou faites un click droit pour des options d’élévation COGO. Cliquez sur Enregistrer ou appuyez sur [Entrée].

    Le premier point de la chaîne de lignes est sauvegardé et vous êtes invités d’ajouter le deuxième point et de spécifier comment le segment sera formé entre ces points.

    Note : Pour utiliser l’élévation à partir d’un point que vous avez choisi n’importe où sur une surface, effectuez un clic droit et sélectionnez A partir de l’accrochage de la surface dans le menu contextuel. Vous serez alors invité à choisir un point dans le volet de commande A partir de l’accrochage de la surface. Puis, cliquez sur Enregistrer ou appuyez sur [Entrée].
    Note : Pour éviter de choisir des points en dehors de la surface (sans élévation), décochez la case de l’accrochage Libre dans la boîte de dialogue Mode accrochage lorsque vous créez une ligne de rupture de pente. Si vous êtes invité à entrer une élévation, c’est que vous n'avez certainement pas réussi à sélectionner votre point de sommet.
    Note : Vous pouvez également dessiner ‘à main levée’ une ligne de rupture de pente en utilisant n’importe quelle donnée existante à l’aide du procédé ci-dessous. En fait, vous n’avez même pas besoin d’avoir une surface pour créer une ligne de rupture de pente.

  9. Continuez à ajouter des segments à la ligne de rupture de pente en utilisant l’un des procédés à l'étape 8.
  10. Cliquez sur Fermeture. La ligne de rupture de pente apparaît sur la surface dans les vues graphiques, mais n’apparaît pas dans l’Explorateur de l’étude.

    Note : Une fois créées, les lignes de rupture de pente peuvent être sélectionnées graphiquement et ajoutées à d’autres surfaces.
    Note : Pour afficher les propriétés d’une ligne de rupture de pente (dans le volet Propriétés) que vous avez créée, sélectionnez la ligne de rupture de pente dans une vue graphique.
    Conseil : Pour visualiser plus clairement les modifications de votre surface à mesure que vous travaillez, ouvrez une vue 3D et déplacez-la dans un nouveau groupe d’onglets à côté de votre vue en plan afin que vous puissiez voir les deux vues simultanément.

Pour modifier une ligne de rupture de pente simple :

  • Utilisez les opérations dans Modifier les composantes horizontales d’une chaîne de lignes.

Sujets connexes

Modifier une surface en ajoutant et en supprimant des éléments

Modifier une surface en changeant ses propriétés

Modifier une surface en changeant la coordonnée d’un point

Modifier une surface en rognant les triangles situés sur les bords


Créer une ligne de changement de pente sur le bord d’une surface

Créez une ligne de changement de pente sur le bord extérieur d’une surface lorsque vous souhaitez éviter tout rognage ou tout triangle recalculé sur le bord de la surface en question. La ligne de changement de pente du bord est ajoutée au groupe d'éléments qui définit la surface, et peut ensuite être transformée en chaîne de lignes. La ligne de changement de pente du bord d’une surface reflète la limite d’une surface que vous souhaitez préserver. Si vous ajoutez des éléments de surface à l’extérieur de la ligne de changement de pente du bord d’une surface, la ligne de changement de pente ne s’actualise pas pour inclure le changement. Mais vous pouvez créer une nouvelle ligne de changement de pente de bord de surface pour englober les nouvelles données si nécessaire.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour créer une ligne de changement de pente de bord de surface :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Surface > Créer une ligne de changement de pente de bord de surface.
    • Cliquez sur l'icône [image] (si présente sur la barre d’outils).

    Le volet de commande Créer une ligne de changement de pente de bord de surface s’affiche.

  2. Dans la cellule Nom, saisissez un identifiant pour la ligne de changement de pente tel que vous souhaitez qu’elle apparaisse dans l’Explorateur de sélections et dans les vues graphiques (lorsque vous sélectionnez à partir de plusieurs objets). Vous pourrez également utiliser le nom pour sélectionner la ligne de changement de pente dans la commande Sélection avancée.
  3. Sélectionnez la couche sur laquelle doit résider la ligne de changement de pente dans la liste Couche, ou sélectionnez <<Nouvelle couche>> pour créer une nouvelle couche pour celle-ci.
  4. Sélectionnez la surface à laquelle sera ajoutée la ligne de changement de pente dans la liste Ajouter à la surface.
  5. Cliquez sur OK. La ligne de changement de pente est alors créée et ajoutée en tant qu'élément de la surface.

Pour modifier une ligne de changement de pente de bord de surface :

  • Utilisez les opérations dans Modifier les segments horizontaux d’une chaîne de lignes.

Sujets connexes

Comprendre les lignes de changement de pente

Créer et Modifier une ligne de changement de pente simple

Ajouter et supprimer des limites de surface

Créer une chaîne de lignes


Ajouter et supprimer des limites de surface

Définissez les dimensions d'une surface en ajoutant ou en supprimant une ou plusieurs ‘limites’ (définies par des limites, ou des lignes fermées et des alignements). Vous pouvez également créer des espaces vides et des îlots à l'intérieur ou à l'extérieur d'une surface en ajoutant des limites supplémentaires. Chaque limite successive à l’intérieur d’une limite précédemment ajoutée est tour à tour traitée soit comme un espace vide soit comme un îlot, c'est à dire une limite à l’intérieur d’un espace vide crée un îlot.

Des limites ajoutées à une surface délimitent visuellement la surface dans les vues graphiques et pour les calculs (notamment les calculs de volume), mais elles ne rognent (suppriment) pas les données de surface ; les données de surface d'origine (et ses éléments de définition) restent intactes ; des portions sont simplement exclues de la manifestation actuelle de la surface. Des limites ajoutées ne sont pas automatiquement ajoutées en tant qu’éléments de surface, mais des éléments de surface peuvent être ajoutés en tant que limites.

Les objets utilisés pour limiter une surface peuvent être soit des objets 2D (tels que des limites et des alignements sans des VAL) soit des objets 3D (tels que des chaînes de lignes 3D ou des alignements avec des VAL). Dans les deux cas, une projection verticale à partir de l'objet de limitation sur la surface est utilisée comme limite.

1. Voici une surface et de quatre objets qui pourraient être ajoutés comme des limites : - la limite périphérique en 2D d’un chantier - la limite en 2D de la plate-forme principale d’un immeuble - la limite en 2D d’une petite plate-forme d’un immeuble - un stock de réserve (à l’extérieur du chantier) délimité par une chaîne de lignes fermée en 3D | cg_surface boundary 7 2. La limite périphérique a été ajoutée pour délimiter la surface uniquement au chantier ; ceci exclut la zone dans laquelle le stock de réserve est situé, même si les points qui définissent le stock de réserve sont toujours des éléments de la surface d’origine.
3. Les limites de la plate-forme de l’immeuble ont été ajoutées, créant ainsi des espaces vides dans la surface car elles se trouvent dans les limites de la limite périphérique. Cela a été fait afin d'exclure ces zones des calculs de volume. | 4. Pour finir, la chaîne de lignes utilisée comme limite du stock de réserve a été ajoutée pour inclure le volume du stock de réserve dans les calculs. Vu que la limite du stock de réserve se situe en dehors de la limite périphérique du chantier, un îlot de surface est alors créé.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour ajouter et supprimer des limites de surface :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Surface > Ajouter/Supprimer des limites de surface.
    • Cliquez sur l'icône [image] de la barre d’outils.

    Le volet de commande Ajouter/Supprimer des limites de surface s’affiche.

  2. Sélectionnez la surface à délimiter dans la liste Surface.
  3. Dans une vue graphique, choisissez une limite ou des lignes qui forment une limite fermée, ou cliquez sur Options et choisissez une méthode de sélection dans le menu contextuel.
  4. Cliquez sur Ajouter pour délimiter ou étendre la surface en fonction de la limite sélectionnée. Les changements de surface dans les vues graphiques.

    Note : Cette commande n’étendra pas une surface au-delà de ses limites d'origine, même si une partie d'une limite ajoutée réside en dehors de ces limites.

  5. Dans une vue graphique, choisissez des limites ou des lignes fermées que vous voulez supprimer, ou cliquez sur Options.
  6. Cliquez sur Supprimer pour actualiser la surface.
  7. Cliquez sur OK.
  8. Pour voir quelles limites influent sur une surface, cliquez sur Sélectionner à tout moment.

Sujets connexes

Créer une surface

Créer une limite

Créer une chaîne de lignes

Joindre des lignes

Créer une ligne de changement de pente sur le bord d’une surface


Comprendre la densification des surfaces

Lorsque vous densifiez une surface, un maillage de triangles plus fin est créé dans les zones où des changements de forme de la surface ont été précédemment représentés par les propriétés Enlever la diagonale et Ajuster pour arc/corde. Ces images présentent un exemple de densification de surface (comme affiché dans la Vue en plan).

Surface avant densification

Surface après densification

Les différences entre une surface avant et après densification seront également apparentes dans les courbes de niveau de la surface, dans la Vue en tranche de la surface et dans les rapports sur les travaux de terrassement.

Note : Il est impossible de densifier certains types de surfaces. Il s'agit notamment des :
- surfaces créées à partir des données de surface importées, telles que celles contenues dans un fichier « .ttm », comportant des données internes
- surfaces dépendantes telles que les surfaces PCS non compactées, qui s'appuient sur deux surfaces existantes. Dans ce cas, vous pouvez densifier, en effet, la surface dépendante en densifiant les deux surfaces sur lesquelles celle-ci repose.
Note : Pour densifier une surface, celle-ci doit être liée à un alignement car les sections transversales utilisées dans la densification sont calculées au niveau de stations le long de l’alignement ; si la propriété Alignement horizontal est défini sur Aucun, le groupe Densité est alors désactivé.

Densification de surfaces pour des données de terrain

Le but de la densification d’une surface est de créer un objet de surface pour l'exportation vers un logiciel de terrain qui reflète fidèlement la surface que vous voyez dans ce logiciel de bureau. Lorsque vous préparez des données à exporter vers le terrain, vous devez densifier les surfaces et les surfaces de roulement afin qu’elles puissent atteindre l’exactitude et la précision adéquates et identiques dans le SCS et le GCS. Pour comprendre les risques liés à l'envoi de surfaces non densifiées vers le logiciel de terrain, voir Problème de sections transversales de surfaces dans des données de terrain.

Sujets connexes

Densifier une surface


Densifier une surface

Densifiez une surface pour créer un maillage de triangles plus fin dans les zones où des changements de forme de la surface ont été précédemment représentés par les propriétés Enlever la diagonale et Ajuster pour arc/corde. Le but de la densification d’une surface est de créer un objet de surface pour l'exportation vers des contrôleurs et des machines, qui reflète fidèlement la surface que vous voyez dans ce logiciel de bureau. Lorsque vous préparez des données à exporter vers le terrain, vous devez densifier les surfaces et les surfaces de roulement afin qu’elles puissent atteindre l’exactitude et la précision adéquates et identiques dans le SCS900 et le GCS900.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour densifier une surface :

  1. Procédez de l'une des façons suivantes :
    • Double-cliquez sur la surface dans l’Explorateur de l’étude.
    • Effectuez un clic-droit sur la surface dans une vue ou dans un tableur, puis sélectionnez Propriétés.

    Le volet Propriétés affiche les propriétés de la surface.

  2. Dans le groupe Surface, vérifiez qu’un alignement qui coïncide avec la surface est bien sélectionné dans la cellule Alignement horizontal.
  3. Dans le groupe Densité, vérifiez et définissez les autres paramètres si nécessaire avant de définir Densifier la surface sur Oui.

    Note : Si la propriété Alignement horizontal est définie sur Aucun, le groupe Densité est désactivé.
    Note : Si vous ne spécifiez pas une Station de début et une Station de fin, toute la surface sera densifiée.

  4. Définir Densifier la surface sur Oui.
  5. Cliquez sur Fermer.

Conseil : Pour une surface PCS non compactée à densifier, la surface sous-jacente et la surface du projet doivent être individuellement densifiées avant que la surface PCS non compactée ne puisse être créée. La surface non compactée est ensuite densifiée par défaut puisqu’elle correspond à des données dépendantes.

Sujets connexes

Comprendre la densification des surfaces

Sections transversales de surfaces dans les systèmes GCS (Système de contrôle de pente)


Contracter les faces 3D

Si vous utilisez un maillage de faces 3D pour créer une surface, tous les sommets qui existent au même emplacement horizontal, mais qui possèdent des élévations différentes, créeront des faces 3D verticales dans la surface résultante. Vous devez savoir qu'il vous faut ‘contracter des faces 3D’ lorsque vous voyez des drapeaux au niveau des sommets des surfaces et des messages dans le volet Drapeaux mentionnant que "Le sommet a été ignoré. Il est directement au-dessus d’un autre sommet."

Pour corriger cela, ‘contractez les faces 3D’ pour former des lignes de rupture de pente fermées et triangulaires, légèrement désincrustées (0,5 mm) de chaque face sélectionnée. Ces lignes de rupture de pente peuvent alors être utilisées pour créer une surface qui ressemble beaucoup au maillage initial des faces 3D.

Ceci peut être utile pour la formation d’une surface valide à partir de données incorporant des faces verticales ou lorsque des sommets coïncidents de faces 3D possèdent des élévations différentes au niveau de la même position.

Note : Cette commande est essentiellement utilisée pour corriger des données en provenance d’applications permettant des points de différentes élévations au même emplacement horizontal.

Initialement, la surface est formée en utilisant des faces 3D comportant des sommets coïncidents, résultant en deux élévations au niveau de ces sommets. Ces données ne sont pas valables pour la formation d’une surface.

Les faces 3D non verticales sont contractées pour créer des lignes de rupture de pente triangulaires (indiquées en noir) avec des sommets décalés qui peuvent être utilisés pour former la surface.

En utilisant les nouvelles lignes de rupture de pente, la surface est correctement formée avec une élévation unique à chaque sommet.

Pour ‘contracter les faces 3D’ pour une surface :

Suivez ces étapes tout de suite après avoir reçu un ou plusieurs messages ayant reçu des drapeaux indiquant qu’un sommet est directement au-dessus d’un autre sommet dans une surface. S’il est impossible d’annuler la création de la surface à cause de l’exécution d’autres commandes entre-temps, vous devrez supprimer la surface et commencer par l’étape 2 ci-dessous.

  1. Sélectionnez Modifier > Annuler Créer une surface. La surface alors disparaît.
  2. Si le volet de commande n’est pas déjà affiché, sélectionnez Affichage > Volet de commande, ou appuyez sur F12. Le Volet de commande s’affiche.
  3. Cliquez sur Contracter les faces 3D dans la liste Toutes les commandes, ou saisissez shrink3dfaces sur la ligne Commande située au sommet du volet et appuyez sur [Entrée]. Le volet de commande Contracter les faces 3D s’affiche.
  4. Dans la Vue en plan, choisissez les faces 3D à utiliser pour former une surface.
  5. Sélectionnez la couche sur laquelle doit résider les nouvelles lignes de rupture de pente dans la cellule Couche pour les lignes de rupture de pente.

    Note : Vous devrez sélectionner les données de cette couche à utiliser lors de la création de la surface. Si nécessaire, créez une nouvelle couche en sélectionnant <<Nouvelle couche>>.

  6. Cliquez sur OK. Les lignes de rupture de pente sont créées à l'intérieur de chaque face 3D triangulaire sélectionnée.

Pour créer une surface à partir des lignes de rupture de pente nouvellement créées :

  1. Sélectionnez Affichage > Gestionnaire des filtres d’affichage. Le Gestionnaire des filtres d’affichage s’affiche.
  2. Si nécessaire, cliquez sur l'icône [image] pour réduire chaque groupe sauf les Couches.
  3. Décochez la case de chaque groupe pour masquer les données.
  4. Dans le groupe Couches, effectuez un clic droit sur le nom de la couche sur laquelle vous avez créé les lignes de rupture de pente de la face 3D, puis sélectionnez N’afficher que à partir du menu contextuel. Toutes les autres couches du groupe sont alors décochées afin que seules les lignes de rupture de pente soient visibles.
  5. Sélectionnez toutes les lignes de rupture de pente dans la vue graphique, puis sélectionnez Surface > Créer une surface.
  6. Suivez les instructions pour la création d’une surface.

Sujets connexes

Modifier une surface en rognant les triangles situés sur les bords

Modifier une surface en ajoutant et en supprimant des éléments


Propriétés de la surface

Utilisez ces options pour modifier les bords d'une surface avant de procéder au rognage. Ces options sont disponibles à partir du volet Propriétés lorsqu'une surface est sélectionnée. Vous pouvez également définir les propriétés d'affichage de la surface dans les vues graphiques.

Options

Longueur du bord maximale

Saisissez une valeur pour la longueur maximale d'un côté du triangle s'il coïncide avec un bord de la surface.

Cette valeur caractérise en fait la plus longue distance pouvant relier deux points situés sur un bord d'une surface.

Angle interne maximal

Saisissez une valeur qui déterminera l'angle maximal d'un triangle de surface.

D'un point de vue pratique, cette valeur limite le nombre de triangles allongés mais de base très courte qui peuvent exister sur le bord d'une surface.

Sujets connexes

Modifier une surface en changeant ses propriétés

Modifier une surface en rognant les triangles situés sur les bords


Afficher les élévations des surfaces et les profondeurs des cartes

Dans cette section

Créer une grille d’élévations de surface

Créer des courbes de niveau de surface aux intervalles

Créer une courbe de niveau de surface à une élévation

Options de courbe de niveau

Ajouter une légende à une surface ou une carte

Modifier le mappage des couleurs pour une surface ou un Modèle des différences

Créer une Carte de déblai/remblai

Options Grille déblai/remblai d’une surface

Comprendre les calculs du volume de travaux de terrassement

Calculer des volumes à l’aide du rapport sur les travaux de terrassement

Options de rapport sur les travaux de terrassement


Créer une grille d’élévations de surface

Utilisez la commande Créer une grille d’élévations de surface pour créer une grille qui indique les élévations d’une surface.

Utilisez des grilles d'élévations de surfaces en liaison avec les courbes de niveau pour rendre plus évidentes les modifications du terrain.

Conditions préalables :

  • Surface

Pour accéder à la commande :

  • Sélectionnez Surface > Créer une grille d’élévations de surface (si disponible sur le menu principal).
  • Cliquez sur l’icône [image] de la barre d'outil (si disponible sur une barre d’outils).

Pour créer une grille d’élévations :

  1. Sélectionnez la surface sur laquelle reposera la grille dans la liste Surface.
  2. Sélectionnez la couche sur laquelle doit résider la grille dans la cellule Couche, ou sélectionnez <<Nouvelle couche>> pour créer une nouvelle couche pour la grille.
  3. Sélectionnez un style qui contrôle la police de texte, le style de police, la justification, et la taille pour les annotations de la grille dans la cellule Style de texte, ou sélectionnez <<Nouveau style>> pour définir un nouveau style de texte.
  4. Dans la cellule Écartement de la grille, saisissez une valeur pour l’intervalle uniforme à laquelle les lignes de grille ou les marques de pointage pour les mesures seront écartées.
  5. Sélectionnez une option pour indiquer la façon dont l’emplacement de chaque mesure sera désigné dans la cellule Style de grille.
  6. Sélectionnez le nombre de décimaux à utiliser pour la mesure dans la liste Précision décimale.
  7. Cliquez sur OK. La grille élévation est créée et apparaît dans les vues graphiques et dans l'Explorateur de projet. Des propriétés supplémentaires, telles que le point d’insertion et la rotation de la grille, ainsi que les couleurs peuvent être définis dans le volet Propriétés.

Options :

Surface | Pour une grille d’élévations, sélectionnez la surface pour laquelle vous souhaitez voir les élévations.
Couche | Sélectionnez la couche sur laquelle doit résider la grille.
Style de texte | Sélectionnez un style qui contrôle la police de texte, le style de police, la justification, et la taille pour les annotations de la grille.
Écartement de la grille | Saisissez une valeur pour l’intervalle uniforme à laquelle les lignes de grille ou les marques de pointage pour les mesures seront écartées.
Style de grille | Sélectionnez une option pour indiquer la façon dont l’emplacement de chaque mesure sera désigné :
 | Pointages | Lignes
Précision décimale | Sélectionnez le nombre de décimaux à utiliser dans la mesure.

Dépendances :

  • La grille d’élévations est un objet dépendant ; elle se met dynamiquement à jour en réponse des modifications apportées aux surfaces connexes.

Sujets connexes

Créer une Carte de déblai/remblai

Créer des courbes de niveau de surface à des intervalles réguliers


Créer des courbes de niveau de surface aux intervalles

Ajouter à une surface des courbes de niveau à des intervalles d’élévation réguliers pour aider la visualisation de la topographie.

Pour créer des courbes de niveau aux intervalles :

  1. Choisissez la surface sur laquelle vous voulez ajouter des courbes de niveau dans la vue graphique, ou sélectionnez-la dans l’Explorateur de l’étude.
  2. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Sélectionnez Surface > Créer des courbes de niveau.
    • Sélectionnez une surface dans l’Explorateur de l’étude, effectuez un clic droit et sélectionnez Créer des courbes de niveau dans le menu contextuel.

    Le volet de commande Créer des courbes de niveau s’affiche.

  3. Validez la sélection de la surface à laquelle vous souhaitez ajouter des courbes de niveau dans la cellule Surface.
  4. Entrez un nom pour l’objet courbe de niveau dans la zone de saisie Nom.
  5. Entrez une valeur pour la distance verticale entre les courbes de niveau dans la zone de saisie Intervalle entre les courbes de niveau. La valeur des Courbes de niveau prévues s’actualise dans le groupe Informations relatives à la surface ci-dessous.
  6. Saisissez une valeur pour l’écartement des courbes de niveau indexées dans la cellule Fréquence indexée. Les courbes de niveau indexées sont les courbes de niveau majeures alors que les autres sont les mineures.
  7. Sélectionnez une couche sur laquelle sera placé l’objet courbe de niveau dans la cellule Couche.
  8. Sélectionnez une couleur d’affichage pour les courbes de niveau dans la cellule Couleur des courbes de niveau.
  9. Sélectionnez une couleur d’affichage pour les courbes de niveau dans la cellule Couleur indexée.
  10. Cliquez sur OK. Les courbes de niveau apparaissent sur la surface dans les vues graphiques et sous la surface dans l’Explorateur de l’étude.

Pour éditer des courbes de niveau :

  1. Procédez de l'une des façons suivantes :
    • Double-cliquez sur l’objet courbe de niveau dans l’Explorateur de l’étude, ou cliquez sur celui-ci avec le bouton droit et sélectionnez Propriétés dans le menu contextuel.
    • Choisissez une courbe de niveau dans une vue graphique, effectuez un clic droit et sélectionnez Propriétés dans le menu contextuel.

    Le volet Propriétés s’affiche.

  2. Editez les propriétés disponibles selon les besoins.
  3. Cliquez sur Fermer.

Sujets connexes

Créer une courbe de niveau de surface à une élévation

Options de courbe de niveau de surface


Créer une courbe de niveau de surface à une élévation

Ajoutez une seule courbe de niveau pour signaler une élévation spécifique et aider à visualiser sa topographie. Vous pouvez, par exemple, créer une courbe de niveau pour signaler une plaine inondable ou une ligne de déblai/remblai.

cg_contour at an elevation

Pour créer une courbe de niveau de surface à une élévation :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône i_create contour at elevation de la barre d’outils.
    • Sélectionnez Surface > Créer une courbe de niveau à l’élévation.
    • Choisissez une surface dans une vue graphique, ou sélectionnez celle-ci dans l’Explorateur de l’étude, effectuez un clic droit et sélectionnez Créer une courbe de niveau à l’élévation dans le menu contextuel.

    Le volet de commande Créer des courbes de niveau à l’élévation s’affiche.

  2. Si nécessaire, sélectionnez la surface à laquelle vous souhaitez ajouter une courbe de niveau dans la cellule Surface.
  3. Entrez un nom pour la courbe de niveau dans la zone de saisie Nom.
  4. Dans l’affichage, choisissez un point, ou effectuez un clic droit pour des options, ou entrez une élévation dans la zone de saisie Elévation. L’élévation devrait se situer entre l’Elévation minimale et l’Elévation maximale affichées dans le groupe Informations relatives à la surface.
  5. Sélectionnez une couche sur laquelle sera placée la courbe de niveau dans la cellule Couche.
  6. Sélectionnez une couleur d’affichage de la courbe de niveau dans la cellule Couleur des courbes de niveau.
  7. Cliquez sur OK. La courbe de niveau apparaît sur la surface dans les vues graphiques et sous la surface dans l’Explorateur de l’étude.

Sujets connexes

Créer des courbes de niveau de surface aux intervalles

Options de courbe de niveau de surface


Options de courbe de niveau

Utilisez ces options pour définir les courbes de niveau et leurs écartements. Elles sont disponibles dans les volets de commande Créer des courbes de niveau et Créer une courbe de niveau à l’élévation.

Options
Surface | Sélectionnez la surface à laquelle vous souhaitez ajouter les courbes de niveau.
Nom | Saisissez un identificateur pour l’objet courbe de niveau. Des noms en double sont autorisés.
Elévation | Saisissez une valeur, ou choisissez un point dans une vue graphique pour spécifier l’élévation.
Equidistance des courbes de niveau | Saisissez une valeur, ou choisissez deux points dans une vue graphique pour la distance entre les courbes de niveau. La distance est mesurée verticalement dans les unités de l'étude. Ce paramétrage affecte les Courbes de niveau prévues existant dans le groupe en lecture seule Informations relatives à la surface.
Fréquence des courbes de niveau indexées | Saisissez une valeur pour la fréquence des courbes de niveau majeures et mineures. En entrant 5, cela signifie qu’il y aura une courbe de niveau indexée toutes les cinq lignes
Couche | Sélectionnez la couche sur laquelle l’objet courbe de niveau sera placé, ou sélectionnez <Nouvelle couche> pour ouvrir la boîte de dialogue Nouvelle couche, dans laquelle vous pouvez créer une autre couche.
Couleur des courbes de niveau | Sélectionnez une couleur pour les courbes de niveau mineures, ou sélectionnez l’option selon laquelle les courbes de niveau obtiennent leurs couleurs suivant les couches.
Couleur des courbes de niveau indexées | Sélectionnez une couleur pour les courbes de niveau majeures, ou sélectionnez l’option selon laquelle les courbes de niveau obtiennent leurs couleurs suivant les couches.
Elévation maximale | Ceci affiche l’élévation au point le plus haut de la surface sélectionnée.
Elévation minimale | Ceci affiche l’élévation au point le plus bas de la surface sélectionnée.
Nombre prévu de courbes de niveau | Ceci affiche le nombre de courbes de niveau qui apparaîtront sur la surface.

Sujets connexes

Créer une courbe de niveau de surface à une élévation

Créer des courbes de niveau de surface aux intervalles


Ajouter une légende à une surface ou une carte

Utilisez la commande Ajouter une légende à une surface pour ajouter une clé de couleur à n'importe quelle surface ou carte, telle qu’une carte de déblai/remblai.

Les légendes vous aident à comprendre :

  • l’élévation que chaque couleur sur une surface ombrée indique
  • les profondeurs que les couleurs sur une carte de déblai/remblai désignent

Note : il est important de comprendre que seules les Légendes apparaissent lorsque la propriété Ombrage d'une surface est définie sur Élévation dans le volet Propriétés.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour accéder à la commande :

  • Sélectionnez Dessin > Ajouter une légende à une surface/carte (si disponible sur le menu principal).
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Options :

  • Titre – Saisissez une seule ligne de texte pour la barre de titre de la légende ou cliquez sur [image] pour ouvrir la boîte de dialogue Modifier du texte où vous pourrez ajouter plusieurs rangées de texte. Saisissez n'importe quel nombre de caractères pour la première ligne. Appuyez sur la touche [Shift] + [Entrée] pour passer à la ligne de texte suivante (l’appui sur [Entrée] permet d’accepter le texte et de refermer la boîte de dialogue).

    Note : La largeur de la légende est déterminée par la longueur du titre et le format du texte spécifié dans le style du texte sélectionné à l'échelle du tracé en cours. Pour la réduire, brisez le titre en plusieurs lignes de texte (voir Titre ci-dessus) ou modifiez la hauteur du style de texte. Après avoir créé la légende, la modification de l'échelle du tracé n'affecte pas la taille de la légende ni du texte, en unités de sol. Pour modifier l'échelle du tracé, sélectionnez Étude > Paramètres de l’étude. Puis cliquez sur Affichage et Vue en plan dans le volet gauche de la boîte de dialogue.

  • Surface ou carte de déblai/remblai - Sélectionnez l'objet avec lequel vous souhaitez associer la légende.
  • Point d’emplacement - Choisissez un point de la Vue en plan pour le coin inférieur gauche (point d’insertion) du bord de la légende. Une fois que la légende a été créée, elle peut également être repositionnée en utilisant la commande Déplacer.

    Note : La taille de la légende est contrôlée par l’échelle du tracé du programme. Pour modifier l'échelle du tracé, sélectionnez Étude > Paramètres de l’étude. Puis cliquez sur Affichage et Vue en plan dans le volet gauche de la boîte de dialogue. De même, les paramètres de précision utilisés pour les élévations proviennent de vos Paramètres de l’étude. Cliquez sur Unités et ensuite sur Coordonnée dans le volet gauche de la boîte de dialogue.

Pour afficher une légende avec une surface ou une carte :

  1. Cliquez avec le bouton droit de la souris sur la surface et sélectionnez Propriétés dans le menu contextuel.
  2. Dans la section Affichage dans la Vue en plan, définissez Ombrage sur Élévation.

    Note : Vous pouvez ajouter une légende à une surface sans ombrage d’élévation, mais la légende ne n'apparaîtra pas dans la vue jusqu'à ce que vous affichiez ombrage d’élévation.

Sujets connexes

Modification de texte


Modifier le mappage des couleurs pour une surface ou un Modèle des différences

Utilisez la commande Modifier le mappage des couleurs pour contrôler l’ombrage sur une surface ou une carte de déblai/remblai.

Échantillonner des bandes de couleurs pour une surface ombrée | Échantillonner des bandes de couleurs pour une carte de déblai/remblai

Pour les surfaces, mappez les couleurs à des élévations spécifiques. Pour les cartes de déblai/remblai, associez les couleurs avec une tolérance par rapport au niveau du sol et des profondeurs de déblai et de remblai. Le mappage des couleurs affecte ce qui apparaît dans les légendes ajoutées aux surfaces et aux cartes.

Conditions préalables :

  • Surface ou carte de déblai/remblai
  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour accéder à la commande :

  • Choisissez une surface ou une carte de déblai/remblai dans l’Explorateur de projet, l’Explorateur de sélections, ou une vue graphique et :
    • Cliquez avec le bouton droit de la souris, puis sélectionnez Modifier le mappage des couleurs dans le menu contextuel.
    • Sélectionnez Surface > Modifier le mappage des couleurs

Pour modifier le mappage des couleurs :

  1. Pour ouvrir un mappage des couleurs sauvegardé antérieurement sous forme de fichier .xml externe, cliquez sur Charger. Sinon, modifiez le mappage actuel pour la surface ou la carte sélectionnée.
  2. Passez votre curseur sur les bandes de couleur de la Barre de prévisualisation pour activer la case d'édition des pop-up. Pour une surface, chaque ligne dans la Barre de prévisualisation indique l'élévation au niveau de laquelle il y a une transition de couleur. Pour une carte de déblai/remblai, chaque ligne indique les profondeurs définies pour le niveau au sol, le déblai, ou le remblai.
  3. Déplacez le curseur vers le haut et vers le bas sur chaque ligne dans la Barre de prévisualisation et vérifiez les élévations/profondeurs et couleurs dans la case d'édition. La couleur affichée dans la case d'édition indique la couleur de la bande au-dessus de la ligne.
  4. Ajoutez, supprimez et répartissez uniformément les bandes de couleurs dans le spectre en fonction des besoins :
    • Pour ajouter de nouvelles lignes dans la Barre de prévisualisation, cliquez sur Insérer et spécifiez une élévation pour la nouvelle ligne.

      Conseil : Vous pouvez aussi simplement cliquer sur une position sur la Barre de prévisualisation pour insérer une nouvelle ligne.

    • Pour supprimer une ligne existante, cliquez sur Supprimer dans la case d'édition lors du survol d'une ligne.
    • Pour répartir uniformément les lignes, cliquez sur Espacement uniforme.

      Définissez l’élévation de la ligne la plus basse (en bas de la première bande de couleur) dans la cellule Origine.

      Indiquez le nombre de bandes de couleur que vous voulez dans la cellule Décompte, ou spécifiez la plage d'élévations de chaque bande dans la cellule Distance.

    • Pour réinitialiser les bandes de couleur afin de pouvoir recommencer, cliquez sur Valeur par défaut.
  5. Modifiez les bandes de couleur en choisissant de nouvelles couleurs et en changeant les élévations pour les lignes existantes. Appuyez sur [Tab] pour entrer les modifications.
  6. Pour enregistrer le mappage actuel des couleurs en tant que fichier externe que vous pourrez charger et utiliser pour d'autres surfaces ou d’autres cartes, cliquez sur Enregistrer.
  7. Cliquez sur OK.

Options :

  • Barre de prévisualisation
    • Élévations/profondeurs réelles - Sélectionnez cette option pour répartir les lignes d’élévation à leurs positions réelles sur le spectre en fonction de leurs élévations.
    • Espacé uniformément - Sélectionnez cette option pour répartir visuellement les lignes pour en avoir un meilleur accès. Cette option n’affecte pas les élévations des lignes comme le fait le bouton Espacement uniforme.
  • Couleurs
    • Transition en douceur - Cochez cette case pour passer d'un spectre en bandes à un spectre de gradients pour les surfaces ombragées.
    • Utiliser la valeur par défaut - Cliquez sur cette option pour réinitialiser le spectre d'origine afin de pouvoir recommencer.
  • Élévations
    • Insérer - Cliquez sur cette option pour ajouter une nouvelle bande d’élévations ou de profondeurs.
    • Espacer uniformément - Cliquez sur cette option afin de répartir uniformément les lignes d’élévation par incréments spécifiés.
    • Supprimer - Cliquez sur cette option dans la case d'édition pour supprimer la ligne d'élévation que vous survolez actuellement.
  • Fichier
    • Enregistrer - Cliquez sur cette option pour enregistrer le mappage actuel des couleurs sous forme de fichier externe (.xml) que vous pourrez charger et utiliser pour d'autres surfaces.
    • Charger - Cliquez sur cette option pour ouvrir un fichier de mappage existant que vous avez sauvegardé antérieurement.

Sujets connexes

Ajouter une légende à une surface ou une carte


Créer une Carte de déblai/remblai

Utilisez la commande Créer une carte de déblai/remblai pour créer une carte qui indique les zones d’une surface à déblayer et remblayer (en fonction d’une tolérance spécifiée) pour accomplir un projet. Les zones de déblai et de remblai peuvent être indiquées par de l’ombrage et/ou une grille de valeurs indiquant les différences d'élévation entre deux surfaces, notamment une surface d’origine et une surface de projet. Sur la grille, les mesures sont codées en couleur pour indiquer les endroits où la terre doit être déblayée ou remblayée. La carte s’actualisera dynamiquement en réponse des modifications apportées aux surfaces sur lesquelles elle est fondée.

Après avoir créé une carte de déblai/remblai, vous pouvez Analyser les besoins en mouvement des terres pour les zones de déblai et de remblai.

Une carte de déblai/remblai n'est pas une surface, mais plutôt un modèle des différences (isochore). Les modèles des différences sont créés à la fois par cette commande et la commande Rapport sur les travaux de terrassement.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Deux surfaces (généralement une surface d’origine et une surface de projet)

Pour accéder à la commande :

  • Sélectionnez Surface > Créer une carte de déblai/remblai (si disponible sur le menu principal).
  • Cliquez sur l’icône i_create surface cut fill map (si disponible sur la barre d’outils).

Pour créer une carte ou une grille de déblai/remblai :

  1. Dans la cellule Nom, saisissez un identifiant unique pour la carte tel que vous souhaitez qu’il apparaisse dans l’Explorateur de sélections et le volet Propriétés.
  2. Sélectionnez une surface dans la liste Surface initiale. Vous pouvez sélectionner une surface comportant n'importe quelle catégorie, mais la surface initiale devrait refléter l'état de la topographie devant la surface que vous sélectionnez en tant que surface finale.
  3. Sélectionnez une surface dans la cellule Finale. Vous pouvez de nouveau sélectionner une surface comportant n'importe quelle catégorie, mais la surface finale devrait refléter l'état de la topographie en arrière de la surface que vous avez sélectionnée en tant que surface initiale.
  4. Pour les Fonctionnalités de la carte, cochez une ou les deux cases :
    • Ombrer la carte - Sélectionnez cette option pour afficher les zones de déblai et de remblai en couleurs graduées selon le mappage des couleurs actuel. Si vous choisissez de désactiver la Grille d’étiquettes (ci-dessous), passez à l'étape 10.
    • Grille d’étiquettes - Sélectionnez cette option pour afficher une grille de valeurs montrant les profondeurs des déblais et des remblais ainsi que les emplacements spécifiques sur le modèle des différences. Ensuite, spécifiez les options dans les étapes 5 à 9 ci-dessous.
  5. Sélectionnez la couche sur laquelle doit résider la grille dans la cellule Couche, ou sélectionnez <<Nouvelle couche>> pour créer une nouvelle couche pour la grille.
  6. Sélectionnez un style qui contrôle la police de texte, le style de police, la justification, et la taille pour les annotations de la grille dans la cellule Style de texte, ou sélectionnez <<Nouveau style>> pour définir un nouveau style de texte.
  7. Dans la cellule Écartement de la grille, saisissez une valeur pour l’intervalle uniforme selon laquelle les lignes de grille ou les marques de pointage pour les mesures seront écartées.
  8. Sélectionnez une option pour indiquer la façon dont l’emplacement de chaque mesure sera désigné dans la cellule Style de grille.
  9. Sélectionnez le nombre de décimaux à utiliser dans les mesures de la grille dans la liste Précision décimale.
  10. Cliquez sur OK. La grille de déblai/remblai est créée et apparaît dans les vues graphiques et dans l'Explorateur de projet. Des propriétés supplémentaires, telles que le point d’insertion et la rotation de la grille, et le déblai, le remblai et les couleurs du zéro, peuvent être définis dans le volet Propriétés.

Options :

  • Voir Options de cartes de déblai/remblai.

Dépendances :

  • La carte est un objet dépendant ; elle se met dynamiquement à jour en réponse des modifications apportées aux surfaces connexes.

Sujets connexes

Analyser les besoins en mouvement des terres

Créer des courbes de niveau de surface à des intervalles réguliers


Options Grille déblai/remblai d’une surface

Utilisez ces options pour créer des grilles de déblai/remblai et des grilles d’élévation pour les surfaces. Elles sont disponibles dans le volet de commande Créer une grille déblai/remblai. Ces propriétés ainsi que d’autres peuvent être modifiées dans le volet Propriétés.

Options

Type de grille

Déblai/Remblai – Sélectionnez cette option pour créer une grille de valeurs indiquant les différences d’élévation entre deux surfaces pour des opérations de déblai/remblai.

Elévation – Sélectionnez cette option pour créer une grille de valeurs désignant les élévations absolues d’une surface individuelle.

Surface initiale

Sélectionnez la surface reflétant l'état de la topographie devant la surface que vous sélectionnez en tant que surface finale en dessous.

Surface finale

Sélectionnez la surface reflétant l'état de la topographie en arrière de la surface que vous sélectionnez en tant que surface initiale au-dessus.

Surface

Pour une grille d’élévation, sélectionnez la surface pour laquelle vous souhaitez voir les élévations absolues.

Couche

Sélectionnez la couche sur laquelle doit résider la grille.

Style de texte

Sélectionnez un style qui contrôle la police de texte, le style de police, la justification, et la taille pour les annotations de la grille.

Ecartement de la grille

Saisissez une valeur pour l’intervalle uniforme à laquelle les lignes de grille ou les marques de pointage pour les mesures seront écartées.

Style de grille

Sélectionnez une option pour indiquer la façon dont l’emplacement de chaque mesure sera désigné.

Précision décimale

Sélectionnez le nombre de décimaux à utiliser dans la mesure.

Sujets connexes

Créer une grille déblai/remblai d’une surface


Comprendre les calculs du volume de travaux de terrassement

Dans le Rapport sur les travaux de terrassement, les volumes « surface contre surface » (et « surface contre élévation ») sont calculés par computation de l’isopaque entre les surfaces (ou entre l’élévation et la surface) en utilisant la formule prismoïdale. Chaque point est d’abord projeté sur l’autre surface. Puis, l’élévation correspondante est interpolée, et la différence d’élévation est enregistrée avec le point de l’isopaque généré. Les lignes de rupture de pente des deux surfaces sont utilisées pour générer les lignes de rupture de pente de l’isopaque de la même manière. Des points supplémentaires sont insérés dans les lignes de rupture de pente de l’isopaque aux endroits où elles croisent la surface.

Un Réseau de triangles irréguliers (TIN) est généré pour représenter la surface créée par les points et les lignes de rupture de pente de l’isopaque. L’isopaque correspond à l’épaisseur ou à la différence d’élévation, entre les deux surfaces. Le logiciel génère les triangles des surfaces pour l’isopaque en reliant les points de l’isopaque tout en prenant note de toutes les lignes de rupture de pente ainsi que de tous les points communs aux deux surfaces.

L’isopaque triangulaire est utilisé pour déterminer les volumes en séparant les données pour chaque triangle en un nombre approprié de prismes verticaux tronqués. Si les trois points d’un triangle possèdent tous des élévations positives ou négatives (remblai total ou déblai total) alors un prisme triangulaire individuel est présent, comme indiquer dans le cas 1.

Cas 1 : Tous en excavation

Si le triangle de l’isopaque possède à la fois des élévations positives et négatives (déblai et remblai), alors le triangle est brisé en prismes triangulaires additionnels afin que chaque prisme représente uniquement un déblai ou un remblai, comme indiqué dans le cas 2.

Cas 2 : Excavation partielle et remblai partiel

Le volume de chaque prisme est égal à la hauteur moyenne (c’est-à-dire l’élévation de l’isopaque) multipliée par la superficie planimétrique. Le volume total de remblai pour l’isopaque correspond à la somme de tous les volumes prismoïdaux positifs. Le volume total de déblai pour l’isopaque correspond à la somme de tous les volumes prismoïdaux négatifs.

On considère que cette méthode est plus précise que les méthodes de grille ou de superficie moyenne des extrémités des sections transversales. Les différences obtenues entre les méthodes dépendent de la taille de la grille ou de l’intervalle entre les sections transversales et l’irrégularité des surfaces. Les surfaces régulières peuvent indiquer des différences de moins de 1%. Certains cas d’essai ont indiqué des différences de pas moins de 10% lorsque l’intervalle entre les sections transversales correspondait à 15 mètres et le terrain était irrégulier. Mathématiquement, à mesure que la taille de la grille de l’intervalle entre les sections transversales est réduite à une très petite valeur, les volumes de ces méthodes correspondent avec les volumes calculés à partir des triangles de l’isopaque.

Note : La précision des calculs des volumes dépend de la précision des données utilisées et de la surface créée. Si les lignes de rupture de pente ne sont pas correctement utilisées pour former une surface valable, de bonnes données de point peuvent produire des volumes incorrects. Si un nombre insuffisant de point est utilisé pour décrire une surface, alors les irrégularités des données enregistrées du sol lui-même produiront des volumes qui diffèrent des conditions du terrain.
Note : Les points en double sont ramenés à la couche '0' pendant le processus de liaison. Des points en double sont souvent créés lors de la computation de la surface de l’isopaque, particulièrement lorsqu’une ligne est utilisée. Afin de conserver la mémoire, ces points devraient être effacés selon les besoins.

Sujets connexes

Créer des matériaux pour les rapports sur les travaux de terrassement

Exécuter un rapport sur les travaux de terrassement


Calculer des volumes à l’aide du rapport sur les travaux de terrassement

Utilisez le Rapport sur les travaux de terrassement pour calculer des volumes fondés sur une surface unique, ou sur la comparaison de deux surfaces. Le rapport vous permet de séparer les volumes de matériaux de terre par un incrément de la profondeur ou par un intervalle de l’élévation, mais il ne tient pas compte des strates des couches inférieures, comme indiqué dans le Rapport du devis quantitatif.

Pour générer un rapport de volumes :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Sélectionnez Rapports > Rapport sur les travaux de terrassement.

    Le volet de commande Rapport sur les travaux de terrassement s’affiche.

  2. Sélectionnez l’option pour le type de surface à générer dans le groupe Type de rapports. Les options des étapes ci-dessous varient selon le type de rapport sélectionné.
  3. Sélectionnez la surface sur laquelle vous voulez faire un rapport, ou la première surface à comparer dans la liste Surface. La classification de la surface s’affiche au-dessous de la cellule.
  4. Sélectionnez la deuxième surface à comparer dans la liste Finale, si nécessaire.
  5. Choisissez un point dans la vue graphique, effectuez un clic droit pour des options, ou entrez une valeur dans la zone de saisie Elévation, si nécessaire.
  6. Choisissez des lignes pour définir le périmètre dans la cellule Frontière, ou cliquez sur Options pour davantage de méthodes de sélection.
  7. Pour prendre en considération des matériaux dans les calculs, cochez Utiliser dans le calcul dans le groupe Matériaux.

    Note : Avant d’utiliser cette option, vous devez définir les matériaux de surface dans la boîte de dialogue Matériaux.

  8. Sélectionnez le matériau du chantier dans la liste Natif.
  9. Sélectionnez le matériau qui sera amené sur le chantier dans la liste Emprunt.
  10. Sélectionnez un type dans le groupe Ventilation des volumes, en spécifiant une valeur dans la fenêtre des graphiques ou en saisissant une valeur, si nécessaire.
  11. Cliquez sur OK. Le rapport s’affiche dans votre navigateur Internet par défaut.

Sujets connexes

Définir des matériaux pour les rapports sur les travaux de terrassement

Options de rapport sur les travaux de terrassement


Options de rapport sur les travaux de terrassement

Utilisez ces options pour configurer ce que doit indiquer votre rapport sur les travaux de terrassement. Elles sont disponibles dans le volet de commande Rapport sur les travaux de terrassement. L’icône [image] de la barre d’outils du volet de commande vous donne un accès rapide à la boîte de dialogue Matériaux dans laquelle vous pouvez définir des matériaux à utiliser dans les calculs des rapports sur les travaux de terrassement..

Options

Type de rapport

Stock de réserve/Dépression - Sélectionnez cette option pour générer une comparaison du volume formé en comparant une surface à une surface temporaire formée par les points du bord de la surface

Un Rapport Stock de réserve/Dépression n’utilise qu’un seul matériau dans le rapport.

Surface contre Surface - Sélectionnez cette option pour générer une comparaison entre deux surfaces

Surface contre Elévation - Sélectionnez cette option pour générer une comparaison du volume formé en comparant une surface à un plan défini par l’utilisateur fournissant l’élévation de celui-ci.

Note : Vous pouvez définir un nom pour la différence entre les surfaces dans la section Paramètres de calcul > Surface de la boîte de dialogue Paramètres de l'étude.

Sélectionner une surface

Surface/initiale

Sélectionnez la surface sur laquelle vous souhaitez effectuer un rapport. Si vous comparez une surface à une autre surface ou à une élévation, sélectionnez la surface telle qu’elle était au début de la construction.

Final

Si vous comparez une surface à une autre surface sélectionnez la surface telle qu’elle est à la fin de la construction.

Elévation

Choisissez un point dans une vue graphique, ou saisissez une valeur pour l’élévation devant être comparée à la surface spécifiée.

Frontière

Sélectionnez le périmètre du volume à utiliser dans les calculs.

Utilisation de matériaux

lors du calcul

Si vous utilisez des matériaux dans les calculs, cochez cette case pour ouvrir les cellules Natif et Emprunt.

Natif

Sélectionnez le matériau qui est en train d’être excavé du chantier. Celui-ci est souvent réutilisé comme matériau de remblai sur le chantier.

Emprunt

Sélectionnez le matériau qui sera amené sur le chantier pour être utilisé comme matériau de remblai. Le matériau d’emprunt peut être identique au matériau natif.

Ventilation des volumes

Totaux des volumes uniquement - Sélectionner cette option pour ne rapporter que la différence totale entre les volumes.

Par incrément de profondeur - Sélectionner cette option pour enregistrer les volumes par incréments. Choisissez deux points dans une vue graphique pour spécifier la profondeur de l’incrément.

Par intervalle d’élévations - Sélectionner cette option pour rapporter les différences des élévations spécifiques. Choisissez deux points dans une vue graphique, ou saisissez une valeur pour spécifier la distance entre deux élévations.

Elévation indexée - Choisissez un point dans une vue graphique, ou saisissez une valeur pour spécifier l’élévation.

Sujets connexes

Calculer des volumes à l’aide du rapport sur les travaux de terrassement

Définir des matériaux pour les rapports sur les travaux de terrassement


Ajouter des matériaux de surfaces

Dans cette section

Gérer les matériaux et les améliorations de chantier

Utiliser une image comme texture

Ajouter une texture à une superficie

Draper une image sur une surface


Gérer les matériaux et les améliorations de chantier

Le Gestionnaire des matériaux et des améliorations de chantier vous permet de créer et de gérer des bibliothèques de matériaux et d'amélioration de chantier pour les calculs et les opérations du devis quantitatif.

Le Gestionnaire est livré avec un exemplaire de bibliothèque de matériaux et d'améliorations de chantier comportant des attributs prédéfinis. Cette bibliothèque fournit un bon point de départ pour comprendre les types de matériaux et d'améliorations de chantier que vous pouvez utiliser pour créer des surfaces pour le devis quantitatif.

Comprendre les matériaux et les améliorations de chantier

  • Matériau - une substance présente à l’état naturel ou fabriquée à partir de laquelle une amélioration de chantier est réalisée sur un chantier de construction. Les exemples incluent le sol, la roche, le calcaire, le béton de ciment, le béton bitumineux, l'asphalte/bitume, le bois, le PVC et la fonte ductile.
  • Amélioration de chantier - un objet que l'entrepreneur de construction construit à partir d’un matériau sur un chantier. Les exemples incluent les bordures, les trottoirs, les conduites, les bouches sous trottoir, les assises de chaussées, et les couches de roulement.

Définissez soigneusement vos matériaux et améliorations de chantier Les propriétés que vous définissez pour eux dans le gestionnaire vous permettront de calculer les valeurs suivantes dans le Rapport du devis quantitatif et le Rapport sur les travaux de terrassement :

  • Des volumes de surfaces existantes contre des volumes de surfaces proposées, incluant :
    • Volumes d’excavation : déblaiement et remblaiement, foisonnement de déblai et retrait de remblai, ainsi que déblai et remblai ajustés.
    • Zones d’excavation : zones de déblai, de remblai, et totales
    • Quantités d’enlèvement : Superficie et volume
    • Quantités de remplacement : Superficie et remblai
  • Quantités d’améliorations de chantier, incluant :
    • Superficies, longueurs, et dénombrables par zone d‘intérêt

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour accéder au gestionnaire:

  • Sélectionnez Devis quantitatif > Gestionnaire des matériaux et des améliorations de chantier ou Surface > Gestionnaire des matériaux et des améliorations de chantier.

Sujets connexes

Procédure pour l’organisation des matériaux et des améliorations de chantier


Utiliser une image comme texture

Utilisez le Gestionnaire des matériaux et des améliorations de chantier pour spécifier des fichiers d’images comme textures de matériaux afin qu’elles soient utilisées dans la commande Ajouter texture de surface pour rendre la visualisation de votre modèle 3D plus réelle. Sélectionnez un fichier d’images à utiliser comme échantillon de texture et l’associer au matériau. Puis, spécifiez une dimension à appliquer à l’échantillon quand il est en carreau. Si la surface est plus grande que le carreau d’image, la texture est répétée jusqu’à ce qu’elle atteigne le bord de la surface ou la limite d’une texture.

Si la surface est un corridor, la texture n’est pas alignée le long des coordonnées d’abscisse et d’ordonnée, comme c’est le cas sur une surface généralisée. Au contraire, les valeurs de station et de déport de l’alignement du corridor sont utilisées ; la texture est alignée le long de la chaussée, la rendant plus réelle.

Conditions préalables :

  • Un matériau pour lequel vous souhaitez spécifier une texture
  • Une image d’une texture (.gif, .jpg, .png, ou .tif) ; idéalement l’image est celle qui a été modifiée afin que les bords coïncident lorsque l’image est en carreau.

Pour spécifier la texture d’un matériau :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Devis quantitatif > Gestionnaire des matériaux et des améliorations de chantier (si présent sur le menu principal).
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  2. Dans le volet « Explorateur », sélectionnez le matériau pour lequel vous souhaitez spécifier une texture.
  3. A côté de la cellule Texture, cliquez sur le bouton [image] puis naviguez jusqu'au fichier d’images de texture que vous souhaitez utiliser pour le matériau.
  4. Si nécessaire, modifiez la taille de l’image :
    • Dimension horizontale – Permet de spécifier la largeur du carreau de la texture dans les unités de l’étude en cours. Si la texture est appliquée à la surface d’un corridor, la hauteur du carreau est parallèle à l’alignement du corridor.
    • Dimension verticale – Permet de spécifier la hauteur du carreau de la texture dans les unités de l’étude en cours. Si la texture est appliquée à la surface d’un corridor, la largeur du carreau est perpendiculaire à l’alignement du corridor.

    (1) Dimension horizontale et (2) Dimension verticale en carreau sur une surface généralisée.

    (1) Dimension horizontale et (2) Dimension verticale en carreau sur la surface d’un corridor.
  5. Si vous avez modifié un matériau dans la Bibliothèque externe que vous souhaitez rendre disponible dans votre étude, sélectionnez Modifier > Copier à partir de la bibliothèque externe pour le rendre disponible dans la Bibliothèque de l’étude.
  6. Sélectionnez un autre matériau auquel ajouter une image de texture, ou cliquez sur Fermer.
  7. Pour appliquer le matériau à une surface, reportez-vous à la section Ajouter une texture à une superficie.

Scénarios :

  • Quand vous spécifiez une image de texture pour un matériau dans la Bibliothèque externe, le chemin d’accès à l’image apparaît dans la cellule Texture. Si vous ajoutez une image de texture à un matériau dans la Bibliothèque de l’étude, seul le nom de fichier apparaît dans la cellule. Une copie du fichier est sauvegardée à :

    C:\Documents and Settings\(user name)\My Documents\(product name)\(project name)\

  • Si une surface possède une couleur de matériau, une image de texture, et une image drapée qui lui est appliquée, le matériau l’emporte sur la couleur et l’image drapée l’emporte sur le matériau.

Sujets connexes

Ajouter une texture à une superficie.


Ajouter une texture à une superficie

Après avoir spécifié les fichiers d’images (ou les couleurs) à utiliser comme textures de matériaux, utilisez la commande Ajouter texture de surface pour les appliquer aux superficies afin de rendre plus réel votre modèle 3D. Quand vous remplissez une ou plusieurs zones d'une surface avec des textures, cela peut vous aider à visualiser les différents matériaux de la surface dans les vues graphiques et les productions imprimées. Par exemple, dans un projet de cours de golf, vous pourriez remplir les allées avec un matériau vert gazon et les ensables avec un matériau fauve sable. Lorsque vous ajoutez une texture à une superficie, elle se propage jusqu'à ce qu'elle rencontre une ligne rideau définie en tant que ‘limite de texture’. Les textures peuvent également être ajoutées à des îlots à l’intérieur de trous dans une surface.

Conseil : Les lignes de changement de pente dans des surfaces de corridor sont automatiquement définies comme des limites de texture, afin que vous puissiez facilement ajouter des textures aux médianes, aux voies de circulation, aux accotements, et aux fossés.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Matériaux pour lesquels vous avez spécifié des images de texture (ou des couleurs)
  • Superficies délimitées par des lignes rideaux

Pour ajouter une texture de surface :

  1. Assurez-vous que la zone que vous souhaitez remplir avec une texture est une zone fermée délimitée par une série connexe de lignes de changement de pente ou de chaînes de lignes.
  2. Dans le volet Propriétés pour chacune des lignes de délimitation, veillez à ce que la propriété Netteté de la surface soit définie sur Nette et limite de texture.

    Note : Si vous souhaitez qu’une texture s’étende jusqu’au bord extérieur d’une surface, vos n’avez pas à appliquer la propriété de la limite de la texture au bord.

  3. Dans le volet Propriétés pour la surface, veillez à ce que la propriété Ombrage soit définie sur Par matériau pour chaque vue graphique dans laquelle vous souhaitez voir la texture. Si vous n’avez aucune image de texture spécifiée, la couleur du matériau s’affiche à la surface. Si vous n'avez aucun matériau appliqué, la couleur de surface par défaut s'affiche.
  4. Procédez de l'une des façons suivantes :
    • Sélectionnez Surface > Ajouter texture de surface.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  5. Sélectionnez la surface à laquelle vous souhaitez ajouter la texture dans la liste Surface.
  6. Dans la cellule Nom, saisissez un identifiant unique pour le point d’emplacement de la texture tel que vous souhaitez qu’il apparaisse dans l’Explorateur de sélections et le volet Propriétés. Vous pourrez également utiliser le nom pour sélectionner la texture dans la commande Sélection avancée.
  7. Sélectionnez la couche sur laquelle doit résider la texture dans la liste Couche, ou sélectionnez <<Nouvelle couche>> pour créer une nouvelle couche pour celle-ci. La couleur de la couche n'affecte pas la couleur de la texture.
  8. Sélectionnez le matériau dont l’image de texture (ou la couleur) doit être appliquée à la surface dans la liste Matériau, ou sélectionnez <<Nouveau matériau>> pour ouvrir le Gestionnaire des matériaux et des améliorations de chantier à partir duquel vous pourrez créer un nouveau matériau ou modifier un matériau existant.
  9. Cliquez dans la cellule Emplacement de texture, puis choisissez un point dans la Vue en plan à l’intérieur de la zone qui doit être remplie par la texture. Un indicateur de texture de surface (signe +) apparait à l’emplacement.
  10. Cliquez sur Fermer.
  11. Si vous avez ajouté la texture à une surface de devis quantitatif, ou si la propriété Reconstruire pour la surface est définie sur Par utilisateur, cliquez sur l'icône [image] de la barre d'outils pour reconstruire la surface.

    Conseil : Pour quelle que soit la superficie, vous pouvez passer d’un matériau à l’autre utilisé sur la surface en sélectionnant le point d’emplacement de la texture et en changeant son matériau dans le volet Propriétés.

Options

  • Nom - Un nom pour le point d’emplacement de la texture (‘point d’origine’), mais recommandé pour vous aider à retrouver la texture dans d’autres commandes.
  • Emplacement de texture – Dans cette commande de coordonnées, spécifiez le point à partir duquel la texture (ou la couleur) s’étendra jusqu’à ce qu’elle atteigne la limite de texture.

Scénarios :

  • Si votre surface ne possède aucune ligne identifiée comme ‘limites de texture’, la texture ou la couleur s’étendra jusqu’au bord de la surface.

Sujets connexes

Créer et modifier une chaîne de lignes

Créer et Modifier une ligne de changement de pente


Draper une image sur une surface

Utilisez la procédure suivante pour superposer une ou plusieurs images géoréférencées à une surface afin de visualiser comment les entités géographiques d’un chantier se rapportent à sa topographie. Draper une surface sur une image vous permet de corréler les détails de l’image avec les élévations de la surface. Pour effectuer cela, ajoutez simplement une image géoréférencée à une surface en tant qu’élément.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Image géoréférencée qui correspond à la surface

Pour draper une image sur une surface :

  1. Importez une image géoréférencée ou géoréférencez une image importée qui correspond à la surface dans votre étude.
  2. Sélectionnez l’image dans l’Explorateur de projet ou choisissez-la dans la Vue en plan.

    Note : Pour rendre les images sélectionnables dans la Vue en plan, il vous faut changer leur propriété Sélectionnable dans les Paramètres avancés de filtre d’affichage pour la vue.

  3. Ajoutez l’image en tant qu’élément de la surface en utilisant les étapes dans Modifier une surface en ajoutant et en supprimant des éléments.
  4. Dans le volet Propriétés pour la surface, définissez la propriété Ombrage sur Par matériau ou Par couleur de la surface pour chaque vue graphique dans laquelle vous souhaitez voir l’image.
  5. Cliquez sur Fermer lorsque vous avez terminé.

Scénarios :

  • Si l’image ne coïncide pas avec la surface, elle apparaîtra quand même dans la Vue en plan quand vous l’ajouterez en tant qu’élément de la surface, mais elle ne sera pas visible dans la Vue 3D jusqu’à ce que vous fassiez coïncider la surface et l’image.
Coïncidez partiellement une surface et une image dans la Vue en plan. | Coïncidez partiellement une surface et une image dans la Vue 3D.
  • Si une surface possède une couleur de matériau, une image de texture, et une image drapée qui lui est appliquée, le matériau l’emporte sur la couleur et l’image drapée l’emporte sur le matériau.
  • Si vous avez plusieurs images drapées sur une surface, vous pouvez contrôler leur ordre d’affichage en déplaçant les images vers l’avant ou vers l’arrière.

Sujets connexes

Géoréférencer une image

Utiliser une image comme texture


Travailler avec des corridors

Dans ce chapitre

Comprendre les corridors

Procédure pour la création des corridors

Créer et Modifier un alignement

Créer, modifier et supprimer des noms de nœuds de modèles

Créer, modifier et supprimer des couches de matériaux

Créer des corridors

Modifier et supprimer des corridors

Ajouter et supprimer des lignes de référence de corridors

Créer des modèles de corridor

Modifier et supprimer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Types de nœuds de modèles de corridor

Créer des instructions pour des modèles de corridor

Instructions miroir pour un modèle de corridor

Modifier et supprimer des instructions pour des modèles de corridor

Lancer l’édition d’un Rapport sur les définitions des corridors


Comprendre les corridors

Un « corridor » est un modèle 3D d’une structure linéaire, telle qu’une route ou une voie d’eau. Le corridor repose sur un alignement horizontal et (éventuellement) sur un alignement vertical et il comporte des modèles qui définissent des sections transversales sur toute sa longueur.

Pour créer un corridor, vous devez d’abord créer ou sélectionner un alignement sur lequel le baser. L’alignement que vous choisissez fournit l’axe et le positionnement du corridor. Vous pouvez également ajouter une surface au corridor pour représenter le terrain réel sur lequel le corridor sera construit, ainsi que d’autres lignes de référence, telles que des chaînes de ligne, des lignes de rupture de pente et des lignes CAO.

Après avoir créé un corridor, vous pouvez insérer un ou plusieurs modèles qui définissent l'aspect du corridor découpé transversalement à partir du point où le modèle est inséré jusqu'à la rencontre du prochain modèle, ou la fin du corridor. Le cas échéant, le logiciel relit alors les modèles aux chaînes de lignes qui traversent le corridor d’un modèle à l’autre (comme indiqué ci-dessous) pour créer un modèle 3D.

Clé :
1 - Insertion de modèle
2 - Alignement horizontal et vertical
3 - Chaînes de lignes

Vous créez un modèle de corridor en définissant les instructions utilisées pour construire la section transversale. Dans un exemple très simple, vous pourriez avoir une route à 2-voies de 10 m de largeur et des pentes à -2% (pour le drainage) partant de l'axe de chaque bord. Dans ce cas, deux instructions sont requises : une pour définir l'emplacement du bord droit de la chaussée (représenté par le nœud # 2), et une autre pour définit le bord gauche de la chaussée (représenté par le nœud # 3). Pour ces deux instructions, le déport et la pente sont par rapport à l'axe (représentée par le nœud 1).

cg_corridor template simple 01

Bien sûr, vous pouvez concevoir des modèles beaucoup plus sophistiqués qui comprennent de nombreux types de déports et de pentes qui sont par rapport au nœud de l'axe, aux nœuds de lignes de référence, et/ou aux nœuds résultant d'autres instructions. Vous pouvez également associer des instructions de modèles à différentes couches de matériaux du corridor (par exemple, « Surface finale »et « Sol de fondation ») afin de pouvoir visualiser et exporter les diverses couches de matériaux des corridors en tant que surfaces.

Sujets connexes

Procédure pour la création des corridors

Créer des corridors

Créer des modèles de corridor

Modifier et supprimer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Procédure pour la création des corridors

En général, vous créez un corridor sur la base d’informations du projet contenues dans l’un quelconque des formats suivants :

  • Des graphes détaillés de l’alignement horizontal et vertical, des sections transversales typiques, et des légendes décrivant des détails spécifiques de la route
  • Un fichier AutoCAD possédant des représentations numériques du plan
  • Un corridor dans un fichier GENIO ou un fichier LandXML

La procédure générale pour la création d’un corridor est comme suit :

  1. Créez ou importez l’alignement horizontal et, éventuellement, l’alignement vertical sur lesquels le corridor sera basé. Si vous devez créer des alignements dans le logiciel, reportez-vous à la section Créer un alignement pour des instructions.
  2. Éventuellement, créez un alignement de dévers pour le corridor comme expliqué dans la section Créer et modifier des dévers. Le « dévers » correspond au relèvement d’une route le long d’une courbe horizontale afin que les automobilistes puissent aborder la courbe, confortablement et en toute sécurité, à des vitesses raisonnables.
  3. Créez ou importez éventuellement d’autres types de lignes qui peuvent être référencés dans le corridor, notamment des chaînes de lignes, des lignes de rupture de pente, et des lignes CAO. Si vous devez créer des lignes de référence dans le logiciel, reportez-vous à la section Créer et modifier une chaîne de ligne ou à la section Créer une ligne de rupture de pente simple pour des instructions.
  4. Créez ou importez éventuellement une surface qui modélise le terrain existant sur le site du corridor. Si vous devez créer une surface, reportez-vous à la section Créer une surface pour des instructions.
  5. Créez une liste de noms à utiliser pour identifier les nœuds dans les modèles de sections transversales des corridors (par exemple, « BC » pour « bord de chaussée »). Référez-vous à la section Créer, modifier et supprimer des noms de nœuds de modèles pour des instructions supplémentaires.
  6. Créez une liste de noms des couches de matériaux qui seront définies dans le corridor. Par exemple, en plus de la couche par défaut « Surface finale », vous pouvez spécifier des couches pour la « Couche de base », le « Sol de fondation stabilisé » et le « Sol de fondation ». Reportez-vous à la section Créer, modifier et supprimer des couches de matériaux de corridors pour des instructions supplémentaires.
  7. Créez un corridor pour lequel vous spécifiez les éléments suivants :
    • L’alignement horizontal et, éventuellement, l’alignement vertical sur lesquels le corridor sera basé
    • La couche de matériaux du corridor qui sera affichée dans la Vue en Plan et dans la Vue 3D, et sera utilisée pour créer une surface de corridor si vous exportez le corridor
    • Les lignes et les surfaces à référencer dans le corridor

    Reportez-vous la section Créer des corridors pour des instructions supplémentaires.

  8. Le cas échéant, insérez un ou plusieurs modèles de section transversale dans le corridor. Chaque modèle détermine la forme de la section transversale du corridor à partir du point où est inséré le modèle jusqu’à ce que le nouveau modèle soit atteint, ou jusqu’à la fin du corridor. Pour des instructions supplémentaires, reportez-vous à la section Créer des modèles de corridor
  9. Pour chaque modèle, ajoutez une ou plusieurs instructions utilisées pour spécifier les déports, les pentes, et les autres propriétés qui définissent la section transversale du corridor au niveau de cette position. Pour des instructions supplémentaires, reportez-vous à la section Comprendre les instructions pour des modèles de corridor et à la section Créer des instructions pour des modèles de corridor.
  10. Lancez l’édition d’un Rapport sur les définitions des corridors pour afficher les propriétés d’un corridor, notamment la géométrie horizontale/verticale, le modèle et les informations concernant les dévers (le cas échéant).
  11. Vérifiez le corridor dans la Vue en plan ou dans la Vue 3D, puis exportez le corridor en tant que surface.

Notes diverses

  • Avant d'exporter des données de corridor, il est recommandé de fixer à moins de 5 m la distance maximale d'échantillonnage pour votre corridor. Le fait de fixer la distance maximale à moins de 5 m assure une plus grande précision dans votre fichier d’exportation. Pour fixer la distance maximale d'échantillonnage, sélectionnez Étude > Paramètres de l’étude > Calculs > Corridor.
  • Après la création d'un corridor, vous remarquerez que les triangles de cette surface se connectent à travers des sections transversales du corridor, résultant en une surface imprécise (première figure ci-dessous). Pour corriger ce problème, vous pouvez spécifier que le corridor soit une surface reposant sur des alignements, ce qui signifie qu'elle est fondée sur des stations et des déports plutôt que sur des coordonnées ordonnée / abscisse. Cela permettra de minimiser la possibilité que les triangles de la surface se connectent à travers des sections transversales du corridor, résultant en une surface plus précise (deuxième image ci-dessous).

    Pour indiquer que le corridor est une surface reposant sur des alignements, affichez les propriétés du corridor dans le volet Propriétés, puis sélectionnez Oui pour l'option Surface reposant sur des alignements. Parce que cette option peut entraîner une exécution plus lente, vous devriez envisager de la maintenir désactivée pendant la création de corridors et de modèles. Puis, si nécessaire, activez-la avant de réviser ou d'exporter le corridor.

Sujets connexes

Comprendre les corridors

Créer des corridors

Créer des modèles de corridor

Modifier et supprimer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Créer et Modifier un alignement

Dans cette section

Comprendre les alignements

Procédure pour l'utilisation d'alignements importés

Procédure pour la création d'alignements

Créer un alignement

Modifier un alignement horizontal

Options d’alignement horizontal

Utiliser un ordre de segments correct

Modifier un alignement vertical

Options d'alignement vertical

Modifier les équations des stations d’un alignement

Options d’équation de station d’alignement

Modifier les propriétés d’un alignement

Propriétés des alignements

Créer un alignement à partir d'une chaîne GENIO

Exécuter un rapport sur la géométrie de l’alignement

Editeur d’alignement

Comprendre les dévers

Créer et Modifier des dévers


Comprendre les alignements

Un alignement définit une entité géographique linéaire, telle que l’axe d’une route. Les alignements consistent en des géométries horizontales (un chemin dans un plan horizontal) et des géométries verticales (un chemin dans un plan vertical). Ils peuvent également comprendre des équations de stations.

Vous avez la possibilité d’importer des alignements existants à partir des fichiers de chaînes LandXML ou GENIO, ou de créer ceux-ci en spécifiant leurs composantes horizontales et verticales, ou en les convertissant à partir des sommets, des lignes et des polylignes de votre étude.

Vous pouvez créer des alignements horizontaux en utilisant des lignes ou des tangentes, des arcs et des clothoïdes. Vous pouvez créer des alignements verticaux en utilisant des lignes (pentes constantes), des arcs et des paraboles. Chaque alignement vertical est associé à un alignement horizontal, et il peut y avoir plusieurs alignements verticaux pour chaque alignement horizontal. Les valeurs pouvant être saisies dépendent des paramètres d’alignement de l'étude.

Vous pouvez également spécifier les valeurs d'équation de la station pour l'alignement, et vous pouvez créer une super élévation. La super élévation peut être appliquée à un modèle de couloir pour garantir qu'une route soit correctement en dévers dans une courbe (pour assurer la sécurité).

En général, la création d’un alignement a pour but la conception d’un fichier numérique du projet pouvant être téléchargé vers un instrument de terrain pour le jalonnement.

Sujets connexes

Créer un alignement

Procédure pour la création d’alignements

Procédure pour l’utilisation d'alignements importés


Procédure pour l'utilisation d'alignements importés

Pour ne pas avoir à créer manuellement des alignements, vous pouvez importer les alignements créés dans d'autres applications de projet. Les alignements peuvent être importés au format GENIO ou LandXML.

La procédure permettant d'utiliser des alignements importés est la suivante :

  1. Importez le fichier contenant l'alignement. L'alignement apparaît sous la forme d'un objet unique dans l'Explorateur de l’étude.
  2. Vérifiez si l'alignement reflète bien avec précision les spécifications du projet. Effectuez les modifications nécessaires.
    • Ouvrez l'Editeur d'alignement puis vérifiez si les coordonnées, les relèvements, les longueurs, les stations et autres valeurs correspondent bien aux données du plan papier ou numérique initial.
    • Ouvrez un nouveau groupe d'onglets horizontal. Organisez vos vues de façon à pouvoir visualiser simultanément l'Editeur d'alignement et la vue graphique qui convient (plan ou profil).
    • Si besoin, modifiez les valeurs horizontales, verticales et de station.
    • Ouvrez le volet Propriétés puis modifiez les propriétés de l'alignement qui doivent être modifiées. Il peut s'agir de son nom, de son apparence ou encore de la couche à laquelle il appartient.

Sujets connexes

Créer un alignement

Importer des fichiers LandXML (.xml)

Importer des fichiers GENIO


Procédure pour la création d'alignements

Créez manuellement des alignements en saisissant des valeurs à partir de plans papiers ou numériques. Pour cela, conformez-vous à la procédure suivante :

  1. Utilisez la commande Créer un alignement pour créer un nouvel alignement vierge puis ouvrez-le dans l'Editeur d'alignement.
  2. Ouvrez un nouveau groupe d'onglets horizontal. Organisez vos vues de façon à pouvoir visualiser simultanément le tableur d’alignements et la vue graphique qui convient (plan ou profil).
  3. Saisissez les valeurs horizontales à partir des plans papiers ou numériques ou utilisez les données importées en guise de référence. Si nécessaire, saisissez également les valeurs verticales et les valeurs relatives aux stations.
  4. Ouvrez le volet Propriétés puis modifiez les propriétés d'affichage de l'alignement selon vos besoins.
  5. Exportez l'alignement vers une autre application ou téléchargez-le vers un instrument de terrain. Vous pouvez exporter les alignements dans des fichiers .dxf/.dwg, GENIO ou LandXML.

    Note : Pour exporter un alignement vers le logiciel de terrain SCS900, utilisez une carte d'avant-plan ou d'arrière-plan au format .dxf/.dwg (les mises en station et les spirales ne sont pas conservées). Vous pouvez également l'exporter vers Terramodel sous la forme d'un fichier 3D LandXML puis le télécharger vers le logiciel de terrain SCS900.
    Note : Si vous exportez un alignement au format .dwg et que vous l'importez dans une autre application au format .dxf/.dwg, les alignements verticaux du fichier n'apparaîtront pas.

Sujets connexes

Créer un alignement

Créer un alignement à partir d’une chaîne GENIO


Créer un alignement

Construisez des alignements horizontaux (HAL) pour des chaussées en saisissant des valeurs en provenance des projets détaillés, afin de définir les segments horizontaux ou les courbes au niveau des Points d’intersection (PI). Le cas échéant, vous pouvez également définir des équations de station et créer des alignements verticaux en utilisant les Points d’intersection verticaux (PVI). Pour chaque HAL, vous pouvez créer un ou plusieurs VAL.

Pour créer un alignement :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Corridor > Créer un alignement.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Créer un alignement s’affiche.

  2. Dans la cellule Nom, saisissez un identifiant pour le nouvel alignement tel que vous souhaitez qu’il apparaisse dans l’Explorateur de l’étude et dans l’Explorateur de sélection.
  3. Dans la liste Couche, sélectionnez la couche sur laquelle doit résider l’alignement, ou encore sélectionnez Nouvelle couche pour créer une couche.
  4. En fonction des données de votre projet détaillé, sélectionnez une méthode selon laquelle vous souhaitez définir l'alignement horizontal.
    • Définir des segments individuels – Sélectionnez cette option pour construire un alignement à partir de données comportant des valeurs pour des segments successifs de ligne, d’arc et de spiral.
    • Inscrire les courbes au niveau des PI – Sélectionnez cette option pour construire un alignement à partir de données comportant des valeurs pour des courbes au niveau de Points d’intersections (PI) successifs.
  5. Cliquez sur OK. L’Editeur d’alignement s’affiche.

    Note : Vous avez également la possibilité de créer un alignement en cliquant sur l’option Créer un alignement située en haut de l’Editeur d’alignement.

  6. Suivez les étapes ci-dessous.

Pour entrer le point de départ d'un alignement horizontal :

  1. Double cliquez dans la case Station de la rangée POB (Point de début) et (en utilisant les valeurs de votre projet détaillé) saisissez la valeur de la station de départ.
  2. Appuyez sur [Tab] ou [Entrer] pour passer à la cellule suivante.
  3. Saisissez les valeurs pour la coordonnée de départ de l’alignement dans les cellules Abscisse et Ordonnée.

    Note : Vous pouvez également spécifier les valeurs de l’alignement en choisissant des points dans les vues graphiques. Mais, vous aurez davantage tendance à les entrer en les transcrivant depuis les plans et les rapports techniques à l’aide du clavier.
    Note : Lors de la saisie des valeurs, vous pouvez également effectuer un clic droit dans la Vue en plan pour des options COGO et d’accrochage.
    Note : Vous pouvez effectuer un clic droit dans la cellule active pour accéder aux commandes Annuler, Couper, Copier, Coller et Supprimer, ou effectuer un clic droit au début d’une ligne pour accéder aux commandes Insérer une ligne, Supprimer une ligne, Copier, Paramètres du projet d’alignement, et Vue flottante.
    Note : Si votre projet détaillé indique des valeurs dans un format différent de celui utilisé par l’Editeur d’alignement, cliquez sur l’icône [image] pour accéder à la boîte de dialogue Paramètres de l’étude à partir duquel vous pourrez modifier les formats d’affichage et entrer des méthodes.

  4. Appuyez sur [Tab] ou [Entrer] pour passer à la ligne suivante. Puis, suivez les étapes de la section Pour ajouter un segment ou une courbe au niveau d’un PI dans Modifier un alignement horizontal.

Pour entrer le point de départ d’un alignement vertical :

  1. Cliquez sur l’onglet Vertical.
  2. Cliquez sur Créer un alignement pour rendre disponibles les cellules.
  3. Double cliquez dans la case Station de la rangée POB (Point de début) et saisissez la valeur de la station de départ.
  4. Appuyez sur [Tab] ou [Entrer] pour passer à la cellule suivante.
  5. Saisissez l’élévation du premier point dans la cellule Elévation.
  6. Appuyez sur [Tab] ou [Entrer] pour passer à la ligne suivante. Puis, suivez les étapes de la section Pour ajouter une courbe au niveau d’un PVI dans Modifier un alignement vertical.

Sujets connexes

Modifier un alignement horizontal

Modifier un alignement vertical

Modifier les équations des stations d’un alignement

Comprendre les alignements

Modifier les propriétés d’un alignement


Modifier un alignement horizontal

Modifier un alignement horizontal (HAL) en ajoutant, supprimant, insérant, et en modifiant soit des segments horizontaux soit des courbes au niveau des Points d’intersection (PI), selon la définition initiale de l’alignement.

Note : Vous ne pouvez modifier qu’un alignement à la fois. Si vous avez plusieurs alignements sélectionnés, seul l’alignement actif (indiqué en gras dans l’Explorateur de l’étude) apparaît dans l’Editeur d’alignement.

Pour accéder aux options ci-dessous :

  1. Si vous venez de créer un alignement, passez à l’une des procédures de votre choix ci-dessous. Autrement, sélectionnez un alignement, puis procédez de l'une des façons suivantes :
    • Sélectionnez Corridor > Editeur d’alignement.
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Choisissez un alignement dans une vue graphique, effectuez un clic droit et sélectionnez Editer dans le menu contextuel.
    • Choisissez un alignement dans l’Explorateur de l’étude, effectuez un clic droit et sélectionnez Editer dans le menu contextuel.

    L’Editeur d’alignement s’affiche.

  2. En haut de l’Editeur d’alignement, il y a une liste des alignements de votre étude. Cliquez sur l’icône [image] et sur la flèche pour ouvrir la liste. Sélectionnez l’alignement à modifier, puis cliquez sur l’icône [image] pour à nouveau verrouiller la liste. Ceci vous évitera de vous tromper d’alignement.
  3. Cliquez sur OK.

Pour modifier les paramètres de saisie des valeurs de l’alignement :

  1. Cliquez sur l’icône [image] située en haut de l’Editeur d’alignement. Les Paramètres de l’étude pour les alignements s’affiche.
  2. Changez les formats des paramètres afin de les harmoniser avec les formats utilisés dans le projet détaillé.
  3. Cliquez sur Unités et ensuite sur Station dans le volet de gauche. Changez le format de la station afin d’harmoniser avec vos données.
  4. Cliquez sur OK.

Pour ajouter un segment ou une courbe à un PI :

  1. Sélectionnez un segment ou une courbe au niveau du type de PI dans la cellule Type de la dernière rangée dans l’éditeur (comportant le signe « * »). Le type sélectionné détermine les valeurs pouvant être entrées dans les autres cellules de la rangée. Pour les descriptions des options, reportez-vous à Options d’alignement horizontal.
  2. Appuyez sur [Tab] ou [Entrer] pour passer à la cellule suivante.
  3. Saisissez les valeurs dans chacune des cellules (en fonction du type de segment de votre choix) telles qu’elles sont spécifiées dans votre projet détaillé.

    Note : Lors de la saisie des valeurs, vous pouvez également effectuer un clic droit dans la Vue en plan pour des options COGO et d’accrochage.
    Note : Si votre projet détaillé indique des valeurs dans un format différent de celui utilisé par l’Editeur d’alignement, cliquez sur l’icône [image] pour accéder à la boîte de dialogue Paramètres de l’étude à partir duquel vous pourrez modifier les formats d’affichage et entrer des méthodes.

  4. Répétez les étapes précédentes jusqu’à la création des segments ou des courbes au niveau des PI pour tous les HAL.

    Note : Vérifiez visuellement l’alignement dans la Vue en plan au fur et à mesure que vous entrez les valeurs.

Pour modifier un segment existant ou une courbe existante au niveau d’un PI :

  • Pour modifier le type d’un segment, cliquez dans sa cellule Type, puis sélectionnez un nouveau type dans la liste. Vérifiez que les valeurs dans l’autre cellule du segment sont toujours correctes.
  • Pour changer une valeur, cliquez sur sa cellule puis spécifiez la nouvelle valeur. L’alignement s’actualise dans la Vue en plan au fur et à mesure que vous effectuez les modifications.
  • Pour Annuler, Couper, Copier, Coller, et Supprimer des valeurs, cliquez dans la cellule, puis effectuez un clic droit et sélectionnez une option dans le menu contextuel.
  • Pour accéder aux commandes Insérer une ligne, Supprimer une ligne, Copier, Paramètres du projet d’alignement, et Vue flottante, cliquez au début d’une ligne, puis effectuez un clic droit et sélectionnez une option dans le menu contextuel.
  • Pour lancer l’édition d’un Rapport sur la géométrie des alignements, effectuez un clic droit n’importe où dans l’éditeur, puis sélectionnez Rapport dans le menu contextuel.

Pour créer un alignement vertical :

  • Reportez-vous à la section Pour entrer le point de départ d’un alignement vertical dans Créer un alignement.

Pour entrer des valeurs d’équations de station :

  • Reportez-vous à la section Modifier les équations des stations d’un alignement.

Sujets connexes

Options d’alignement horizontal

Modifier un alignement vertical

Modifier les équations des stations d’un alignement


Options d’alignement horizontal

Utilisez le premier groupe de ces options pour définir chaque segment horizontal dans un alignement horizontal (HAL). Utilisez le deuxième groupe d’options pour définir chaque courbe au niveau d’un Point d’intersection (PI) dans un HAL. Elles sont disponibles dans l’onglet Horizontal de l’Editeur d'alignement.

Note : Les modes de saisie sont définis dans les Paramètres de l'étude auxquels vous pouvez accéder en cliquant sur l'icône [image] dans l’éditeur.
Note : Suivant le mode de saisie qui est défini, certaines des valeurs ci-dessous peuvent ne pas être nécessaires.

Options d’alignement fondé sur des segments

Type

POB (Point de début) – Désigne le point de départ d’un alignement.

Permet de définir la station ainsi que les coordonnées d’ordonnée et d’abscisse du POB.

Ligne - Sélectionnez cette option pour entrer un segment droit.

Permet de définir l’azimut ou le relèvement, et la longueur de la ligne.

Note : Les transitions par défaut des segments vers la tangente.

Arc - Sélectionnez cette option pour entrer un segment courbé comportant un rayon constant.

Permet de définir l’azimut ou le relèvement, le rayon, la direction de la courbe, ainsi que la longueur/delta/station (selon le mode de saisie défini dans les Paramètres de l’étude).

Spirale vers l’intérieur - Sélectionnez cette option pour entrer un segment spiralé de transition (clothoïde) comportant un rayon décroissant. En général, utilisez cette option pour relier une ligne à un arc.

Permet de définir l’azimut ou le relèvement, le rayon, la direction de la courbe, ainsi que la longueur/station/paramètre A.

Spirale vers l’extérieur - Sélectionnez cette option pour entrer un segment spiralé de transition (clothoïde) comportant un rayon croissant. En général, utilisez cette option pour relier un arc à une ligne.

Permet de définir l’azimut ou le relèvement, le rayon, la direction de la courbe, ainsi que la longueur/station ou le paramètre A.

Spirale de combinaison - Sélectionnez cette option pour effectuer une spirale entre deux arcs de rayons différents.

Permet de définir l’azimut, le relèvement, le côté à partir du POB, le rayon 1, le rayon 2, et la longueur/station/paramètre A.

Azimut

(Nord ou Sud)

ou

Relèvement

Spécifiez une valeur pour le relèvement ou l'azimut du début du segment ou validez la valeur par défaut de la Tangente, qui correspond au relèvement à partir du segment précédent.

Dans le cas des lignes, il s'agit du relèvement de l'ensemble du segment. Dans le cas des arcs et des spirales, il s'agit du relèvement de la tangente au segment.

Rayon

Permet de spécifier la distance entre l’arc et son point central.

Gauche / Droite

Permet de sélectionner la direction vers laquelle un arc devrait s'incurver (à gauche ou à droite) à partir du POB.

Longueur

Permet de spécifier la longueur du segment.

Dans le cas des arcs et des spirales, il s'agit de la longueur réelle et non de la longueur de la corde.

Delta

Permet de spécifier l'angle au centre de l'arc.

Param A

Permet de spécifier le facteur standard utilisé dans les critères de définition du projet routier pour l'établissement de la longueur de la spirale.

Le paramètre A reflète le coefficient de variation du rayon, par rapport à la distance le long de la spirale.

Station

Permet de spécifier la valeur de la station à l'extrémité du segment POB.

Pour les autres types de segment, selon le mode de saisie, cette option affiche la station calculée ou requiert la saisie d’une station.

Ordonnée

Permet de spécifier la coordonnée de l’ordonnée du POB. Pour les autres types de segment, cette option affiche la coordonnée de l’ordonnée calculée du point de fin du segment.

Note : L’ordre des colonnes Ordonnée et Abscisse peut être défini dans la boîte de dialogue Paramètres de l’étude en cliquant sur l’icône [image].

Abscisse

Permet de spécifier la coordonnée de l’abscisse du POB. Pour les autres types de segment, cette option affiche la coordonnée de l’abscisse calculée du point de fin du segment.

Options d’alignement fondé sur des PI

Type

Aucune courbe - Sélectionnez cette option pour créer un segment droit au niveau du PI. En général, cette option est utilisée pour les transitions avec un delta minime.

Permet de définir les coordonnées d’ordonnée et d’abscisse du PI.

Arc - Sélectionnez cette option pour inscrire un arc de rayon constant à partir du Point de courbure (PC) jusqu’au Point de tangence (PT).

Permet de définir le rayon de l’arc, et les coordonnées d’ordonnée et d’abscisse du PI.

Spirale – Sélectionnez cette option pour inscrire une courbe qui effectue une spirale vers l’intérieur à partir du PC sur une distance définie, puis un arc, et ensuite une spirale vers l’extérieur sur une distance définie jusqu’au PT.

Permet de définir le rayon, la distance de la spirale vers l’intérieur, la distance de la spirale vers l’extérieur, et les coordonnées d’ordonnée et d’abscisse du PI.

Rayon

Permet de spécifier la distance entre l’arc et son point central.

Spirale vers l'intérieur

Pour le départ des courbes spiroïdales, spécifiez la longueur de l’arc de transition (clothoïde) avec un rayon décroissant.

Spirale vers l'extérieur

Pour la fin des courbes spiroïdales, spécifiez la longueur de l’arc de transition (clothoïde) avec un rayon croissant.

Station

Permet de spécifier la valeur de la station du POB.

Ordonnée

Permet de spécifier la coordonnée de l’ordonnée du POB ou du PI.

Abscisse

Permet de spécifier la coordonnée de l’abscisse du POB ou du PI.

Sujets connexes

Créer un alignement

Modifier un alignement horizontal

Options d’alignement vertical

Options d’équation de station d’alignement


Utiliser un ordre de segments correct

Lorsque vous ajoutez, insérez, effacez ou modifiez des segments d'alignement horizontaux, les différents types de segments peuvent être liés entre eux de manière correcte ou incorrecte. Par exemple, une spirale de combinaison doit être précédée et suivie d'un arc. Elle ne peut être reliée à aucun autre type de segment. Parmi les séquences de segment (correctes) les plus courantes, vous trouverez :

  • Rues résidentielles : Ligne > Arc > Ligne >
  • Voies d'accélération : Ligne > Spirale vers l'intérieur > Arc > Spirale vers l'extérieur > Ligne
  • Voies d'accélération inhabituelles : Ligne > Spirale vers l'intérieur > Arc > Spirale de combinaison > Arc > Spirale vers l'extérieur > Ligne
Liens corrects entre les segments
Vers A partir | POB | Ligne | Arc | Spirale vers l'intérieur | Spirale vers l'extérieur | Spirale de combinaison
POB | — | OK | OK | OK | OK | —
Ligne | — | OK | OK | OK | OK | —
Arc | — | OK | OK | OK | OK | OK
Spirale vers l'intérieur | — | OK | OK | — | OK | —
Spirale vers l'extérieur | — | OK | OK | OK | — | —
Spirale de combinaison | — | — | OK | — | — | —

Note : On estime qu'une ligne est une tangente lorsqu'elle entre en contact avec un arc ou une spirale.

Sujets connexes

Editeur d’alignement

Créer un alignement

Modifier un alignement

Options d’alignement horizontal


Modifier un alignement vertical

Modifier un alignement vertical (VAL) en ajoutant, supprimant, insérant, et en modifiant des courbes au niveau des Points de l’intersection verticale (PVI). Vous pouvez créer un ou plusieurs VAL pour chaque alignement horizontal (HAL) dans votre étude.

Note : Vous ne pouvez modifier qu’un alignement à la fois. Si vous avez plusieurs alignements sélectionnés, seul l’alignement actif (indiqué en gras dans l’Explorateur de l’étude) apparaît dans l’Editeur d’alignement.

Pour accéder à ces options :

  1. Si vous venez de créer un alignement, passez à l’une des opérations ci-dessous. Autrement, sélectionnez un alignement, puis procédez de l'une des façons suivantes :
    • Sélectionnez Corridor > Editeur d’alignement.
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Choisissez un alignement dans une vue graphique, effectuez un clic droit et sélectionnez Editer dans le menu contextuel.
    • Choisissez un alignement dans l’Explorateur de l’étude, effectuez un clic droit et sélectionnez Editer dans le menu contextuel.

    L’Editeur d’alignement s’affiche.

  2. Cliquez sur l’onglet Vertical.

Pour ajouter une courbe verticale au niveau d’un PVI :

  1. Sélectionnez un type de courbe dans la liste Type de PI. Le type sélectionné détermine les valeurs pouvant être entrées dans les autres cellules de la ligne. Pour les descriptions des options, reportez-vous à Options d’alignement vertical.
  2. Appuyez sur [Tab] ou [Entrer] pour passer à la cellule suivante.
  3. Saisissez les valeurs dans chacune des cellules disponibles (en fonction du type de courbe de votre choix) telles qu’elles sont spécifiées dans votre projet détaillé.

    Note : Lors de la saisie des valeurs, vous pouvez également effectuer un clic droit dans la Vue de profil pour des Options COGO et d’accrochage.
    Note : Si votre projet détaillé indique des valeurs dans un format différent de celui utilisé par l’Editeur d’alignement, cliquez sur l’icône [image] pour accéder à la boîte de dialogue Paramètres de l’étude à partir duquel vous pourrez modifier les formats d’affichage et entrer des méthodes.

  4. Répétez les étapes précédentes jusqu’à la création des PVI pour l’intégralité du VAL.

    Note : Vérifiez visuellement l’alignement vertical dans la Vue de profil au fur et à mesure que vous entrez les valeurs.

Pour modifier une courbe existante au niveau d’un PVI :

  • Pour modifier un type de PVI, cliquez sur une cellule dans la colonne Type de PI, puis sélectionnez un nouveau type dans la liste.
  • Pour changer une valeur, cliquez dans une cellule puis spécifiez la nouvelle valeur. L’alignement s’actualise dans la Vue de profil au fur et à mesure que vous effectuez les modifications.
  • Pour Annuler, Couper, Copier, Coller, et Supprimer des valeurs, cliquez dans la cellule, puis effectuez un clic droit et sélectionnez une option dans le menu contextuel.
  • Pour accéder aux commandes Insérer une ligne, Supprimer une ligne, Copier, Paramètres du projet d’alignement, et Vue flottante, cliquez au début d’une ligne, puis effectuez un clic droit et sélectionnez une option dans le menu contextuel.

Sujets connexes

Options d’alignement vertical

Vue des profils des alignements

Créer un profil d’une surface

Créer un alignement

Modifier un alignement horizontal


Options d'alignement vertical

Utilisez ces options pour définir chacune des courbes au niveau d’un Point d’alignement vertical (PVI) d’un alignement vertical (VAL). Elles sont disponibles dans l’onglet Vertical de l’Editeur d'alignement.

Note : Les modes de saisie sont définis dans les Paramètres de l'étude auxquels vous pouvez accéder en cliquant sur l'icône [image] dans l’éditeur.

Options

Type de PI

POB (Point de début) – Désigne le point de début d’un alignement.

Permet de définir la station et l'élévation.

Changement de pente - Sélectionnez cette option pour les PVI qui ne présentent pas de courbe. Cette option est le plus couramment utilisée pour les petites modifications de pente ou pour matérialiser la fin d'un alignement vertical.

Permet de définir la station et l'élévation.

Courbe verticale symétrique - Sélectionnez cette option pour créer une courbe verticale lorsque les courbes situées de part et d'autre du point d'intersection (PI) sont d'égale longueur.

Permet de définir la station, l'élévation et la longueur de courbe/facteur K.

Courbe verticale asymétrique - Sélectionnez cette option pour créer une courbe verticale lorsque les courbes situées de part et d'autre du point d'intersection (PI) sont de longueurs inégales.

Permet de définir la station, l'élévation et la longueur des courbes d'approche et des courbes au départ.

Arc vertical - Sélectionnez cette option pour enregistrer une courbe verticale de rayon constant.

Permet de définir la station, l'élévation et le rayon/la longueur.

Station

Saisissez une valeur de station ou sélectionnez-là dans la vue de profil.

Elévation

Saisissez une valeur d'élévation pour la station ou sélectionnez-là dans la vue de profil.

Longueur de courbe

Saisissez une longueur pour la courbe verticale, ou choisissez deux points dans la vue de profil et définissez la distance qui les sépare comme longueur de courbe.

Rayon

Saisissez une valeur de rayon pour l'arc.

Facteur K

Cette option permet d'afficher le coefficient de changement calculé pour la courbe verticale.

Longueur des courbes d'approche

Dans le cas de courbes asymétriques, saisissez une valeur pour la courbe située avant le PVI. (du PVC vers le PVI)

Longueur des courbes au départ

Dans le cas de courbes asymétriques, saisissez une valeur pour la courbe située après le PVI. (du PVI vers le PVT)

Note : Vous pouvez utiliser la même valeur de station pour deux PVI consécutifs (pas uniquement 0+00). Grâce à ce procédé, l'alignement peut comprendre une partie verticale.

Si par exemple vous souhaitez modéliser des lignes d'écoulement pour une canalisation qui comporte une section verticale, vous pouvez ajouter la même station à des élévations différentes.

Station Elévation

2+25,00 125,00

2+25,00 120,00

Le tracé du profil se fera à l'élévation 125 en venant de la station du bas et à l'élévation 120 en allant vers la station du haut. L'ordre de saisie dans l'éditeur détermine l'ordre d'utilisation des stations.

Sujets connexes

Modifier un alignement vertical

Créer un alignement

Vue des profils des alignements

Créer un profil d’une surface

Options d’équation de station d’alignement

Options d’alignement horizontal


Modifier les équations des stations d’un alignement

Au fur et à mesure que vous entrez les valeurs de l’alignement horizontal (HAL), vous pouvez également ajouter et modifier les équations des stations.

Note : Selon l’organisation de vos données, il sera peut-être nécessaire d’entrer les équations des stations au fur et à mesure que vous créez les HAL.

Pour accéder à ces options :

  1. Si vous venez de créer un alignement, passez à l’une des procédures ci-dessous. Autrement, sélectionnez un alignement, puis procédez de l'une des façons suivantes :
    • Sélectionnez Corridor > Editeur d’alignement.
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Choisissez un alignement dans une vue graphique, effectuez un clic droit et sélectionnez Editer dans le menu contextuel.
    • Choisissez un alignement dans l’Explorateur de l’étude, effectuez un clic droit et sélectionnez Editer dans le menu contextuel.

    L’Editeur d’alignement s’affiche.

  2. Cliquez sur l’onglet Equation de station.

Pour ajouter une équation de station :

  1. Cliquez sur l’onglet Equation de station.
  2. Cliquez dans la cellule Retour puis saisissez la VALEUR de l’équation de station dans le format de station actuel.
  3. Appuyez sur [Tab] ou [Entrer] pour passer à la cellule suivante.
  4. Saisissez la valeur de l’équation de station dans la cellule Devant.
  5. Appuyez sur [Tab] ou [Entrer] pour passer à la cellule suivante et afficher les informations sur la zone de la station.

    Note : Si le format de la station de votre projet détaillé ou si le rapport diffère de celui utilisé dans l’Editeur d’alignement, cliquez sur l’icône [image]. Dans la boîte de dialogue Paramètres de l’étude, cliquez sur Unités et ensuite sur Station dans le volet de gauche. Changez le format de la station afin d’harmoniser avec vos données, puis cliquez sur OK.

Pour modifier une équation de station existante :

  • Pour changer une valeur, cliquez dans une cellule puis spécifiez la nouvelle valeur.
  • Pour Annuler, Couper, Copier, Coller, et Supprimer des valeurs, cliquez dans la cellule, puis effectuez un clic droit et sélectionnez une option dans le menu contextuel.
  • Pour accéder aux commandes Insérer une ligne, Supprimer une ligne, Copier, Paramètres du projet d’alignement, et Vue flottante, cliquez au début d’une ligne, puis effectuez un clic droit et sélectionnez une option dans le menu contextuel.

Sujets connexes

Options d’équation de station d’alignement

Modifier un alignement horizontal


Options d’équation de station d’alignement

Utilisez ces options pour définir les valeurs des équations des stations d’un alignement. Elles sont disponibles dans l’onglet Eqn de station de l’Editeur d'alignement.

Note : Les modes de saisie sont définis dans les Paramètres de l'étude auxquels vous pouvez accéder en cliquant sur l'icône [image] dans l’éditeur.

Options
Equations des stations
Arrière | Saisissez la valeur arrière d’une station.
Avant | Saisissez la valeur avant d’une station.
Zones de station (calculées)
Zone | Désigne la section située entre deux stations. Le numéro de la zone apparaît également après les deux points des valeurs de Station de début et de Station de fin.
Station de début | Indique la station à partir de laquelle la zone commence. La valeur du segment de la première station provient de la station POB de l’onglet Horizontal.
Station de fin | Indique la station où la zone se termine.
Progression | Indique si la valeur de la station augmente ou diminue à l’issue de l’équation de station.

Sujets connexes

Modifier les équations des stations d’un alignement

Créer un alignement

Options d’alignement horizontal

Options d’alignement vertical


Modifier les propriétés d’un alignement

Modifiez les noms des alignements, les propriétés des affichages et les couches dans le volet Propriétés.

Pour modifier les propriétés d’un alignement :

  1. Procédez de l'une des façons suivantes :
    • Choisissez l’alignement dans une vue graphique, effectuez un clic droit et sélectionnez Propriétés dans le menu contextuel.
    • Double-cliquez sur l’alignement dans l’Explorateur de l’étude, ou cliquez sur celui-ci avec le bouton droit et sélectionnez Propriétés dans le menu contextuel.

    Le volet Propriétés s’affiche.

  2. Cliquez dans une zone de saisie disponible et effectuez les modifications suivant les besoins.
  3. Cliquez sur Fermer. L’alignement s’actualise sur la base des modifications.

Sujets connexes

Editeur d’alignement

Modifier un alignement


Propriétés des alignements

Utilisez ces options pour modifier les noms des alignements, les propriétés des affichages et les couches. Elles sont disponibles dans le volet Propriétés lorsqu’un alignement est sélectionné.

Options
Style de ligne | Sélectionnez un aspect des lignes dans les vues graphiques.
Couleur | Sélectionnez une couleur d’affichage pour les vues graphiques.
Visible | Vraie - Sélectionnez cette option pour afficher l’alignement dans les vues graphiques. Faux - Sélectionnez cette option pour cacher l’alignement dans les vues graphiques.
Couche | Sélectionnez la couche sur laquelle doit résider l’alignement.
Ordonnée de l’emplacement de référence | Affiche la coordonnée-Nord utilisée dans le POB de l’alignement.
Abscisse de l’emplacement de référence | Affiche la coordonnée-Est utilisée dans le POB de l’alignement.
Station de référence | Affiche la station utilisée dans le POB de l’alignement.

Sujets connexes

Modifier les propriétés d’un alignement


Créer un alignement à partir d'une chaîne GENIO

Les chaînes GENIO sont des ensembles de points 3D reliés pour former une entité géographique linéaire, telle que les axes des rues ou les lignes des trottoirs. Il existe deux types de chaînes GENIO que l’on peut importer dans Trimble Business Center. Chaque type peut être utilisé d’une façon différente.

Chaîne GENIO
3D | Importez ces chaînes et utilisez-les pour en faire des parties intégrantes de la surface. Elles ne peuvent être importées comme alignements ni être converties en alignements.
6D | Importez ces chaînes et convertissez-les en alignements en suivant les étapes ci-dessous.
12D | Importez ces chaînes. Elles sont automatiquement converties en alignements apparaissant dans les vues graphiques et dans l’Explorateur de l’étude.

Pour créer un alignement à partir d’une chaîne 6D :

  1. Importez une chaîne GENIO 6D.
  2. Dans une vue graphique, choisissez la chaîne.
  3. Sélectionnez Corridor > Créer un alignement à partir d’une chaîne GENIO 6D.

    L’alignement est alors créé. Il apparaît dans les vues graphiques (identique à la chaîne initiale) et dans l’Explorateur de l’étude.

    Note : Au terme de la conversion de la chaîne 6D GENIO en alignement, vérifiez scrupuleusement les résultats.

Sujets connexes

Créer un alignement

Importer des fichiers GENIO


Exécuter un rapport sur la géométrie de l’alignement

Créez un Rapport sur la géométrie de l’alignement pour visualiser un court récapitulatif ou une liste détaillée de la géométrie d’un alignement de votre étude. Vous pouvez choisir un rapport sur uniquement le composant horizontal ou sur les composants horizontaux et verticaux des alignements. Si vous avez spécifié des équations de station, celles-ci apparaîtront également dans le rapport.

Pour exécuter un rapport sur la géométrie de l’alignement :

  1. Sélectionnez Rapports > Rapport sur la géométrie de l’alignement. Le volet de commande Rapport sur la géométrie de l’alignement.
  2. Sélectionnez un alignement dans la liste Alignement.
  3. Cliquez sur OK. Le Rapport sur la géométrie de l’alignement s'affiche dans votre navigateur Internet par défaut.

Pour personnaliser le rapport :

  1. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] de la barre d'outils du volet de commande Rapport sur la géométrie de l’alignement.
    • Sélectionnez Rapports > Options de rapport.

    Le volet de commande Options de rapport s’affiche.

  2. Sélectionnez Rapport sur la géométrie de l’alignement dans la liste.
  3. Agrandissez les sections et spécifiez, selon vos besoins, les paramètres d’édition dans le groupe Paramètres.
  4. Cliquez sur Appliquer si vous souhaitez personnaliser des rapports supplémentaires ou cliquez sur OK pour fermer le volet de commande.

    Conseil : Vous avez également la possibilité de modifier les abréviations utilisées pour les catégories d’alignements horizontaux et verticaux dans le Rapport sur la géométrie de l’alignement. Sélectionnez Etude > Paramètres de l'étude, et cliquez sur Abréviations dans le volet de gauche. Modifiez les abréviations dans la colonne de droite puis cliquez sur OK. Exécutez de nouveau le rapport pour vérifier vos modifications.

Sujets connexes

Créer un alignement

Personnaliser et lancer l'édition d'un rapport


Comprendre les dévers

Le « dévers » correspond au relèvement d’une route le long d’une courbe horizontale afin que les automobilistes puissent aborder la courbe, confortablement et en toute sécurité, à des vitesses raisonnables. A mesure que les vitesses augmentent et les courbes horizontales se resserrent, un taux de dévers plus important est nécessaire.

Une section relevée d'une route comprend deux sections de transition à l’entrée, et les mêmes deux sections de transition dans l'ordre inverse à la sortie :

  • A l’entrée :
    • Raccordement de dévers - La longueur de la route nécessaire pour passer de la section de bombement normal (1) jusqu’au point où la voie à l’extérieur possède une pente transversale nulle (2 ci-dessous)
    • Sortie de dévers – La longueur de la route nécessaire pour passer d’une pente transversale nulle pour la voie à l’extérieur (2 ci-dessous), jusqu’au bombement supprimé (3), et, finalement, jusqu’ au dévers complet (4 ci-dessous).
  • A la sortie :
    • Sortie de dévers – La longueur de la route nécessaire pour passer du dévers complet (4 ci-dessous), jusqu’au bombement rajouté (3), et, finalement, jusqu’à une pente transversale nulle pour la voie à l’extérieur (2)
    • Raccordement de dévers - La longueur de la route nécessaire pour passer du point où la voie à l’extérieur possède une pente transversale nulle (2 ci-dessous) jusqu’à la section de bombement normal (1).

    cg_corridor super 2

Lorsque vous relevez une courbe, vous spécifiez la pente transversale pour le bombement normal et la pente maximale de la courbe. Puis, vous spécifiez la longueur des sections de sortie et de raccordement à l'entrée et à la sortie de la courbe. Vous spécifiez également la longueur de la section de sortie qui doit se produire à l’intérieur de la courbe. Par exemple, vous pourriez indiquer que 30% de la section de sortie à l’entrée se produit à l’intérieur de la courbe, alors que 70% se produit avant la courbe dans la tangente.

Si nécessaire, vous pouvez appliquer des paramètres de retournement à une courbe relevée pour assurer que les différences de pente entre les segments (par exemple, une voie de circulation et un accotement) sont réduites au minimum pour la sécurité et le confort.

La figure suivante présente les composants d’une transition de dévers typique. La moitié supérieure de la figure montre les segments dans la courbe. La moitié supérieure de la figure montre le diagramme des profils des dévers. Ce diagramme illustre la façon dont la pente change pour les bords intérieurs (ligne de fond; pente négative) et extérieurs (ligne de tête, pente positive) de la route au niveau de chaque station dans la courbe.

cg_corridor super 01

Clé :

1. Démarrer la transition à partir du bombement normal | 7. Dévers complet de la voie à l’extérieur
2. Bombement inversé supprimé | 8. Section bombement normal
3. Démarrer dévers complet | 9. Raccordement de dévers
4. Terminer dévers complet | 10. Sortie dévers
5. Bombement inversé rajouté | 11. Dévers complet de la voie à l’intérieur
6. Terminer la transition et retourner au bombement normal |

Une fois qu’un dévers est créé pour un alignement horizontal, vous pouvez l'appliquer à un modèle de corridor dans le cadre de la définition du corridor.

Sujets connexes

Créer et Modifier des dévers

Comprendre les corridors

Créer des instructions pour des modèles de corridor

Créer des instructions pour des dévers


Créer et Modifier des dévers

Référez-vous à la section Comprendre les dévers pour une description d’un dévers et ses diverses sections de transition.

Note : Avant de créer un nouveau dévers, assurez-vous que l’alignement sur lequel il repose est précis et complet. Si vous modifiez l’alignement après avoir créé le dévers, vous devrez alors recréer ou modifier le dévers sur la base de ces modifications.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour créer ou modifier un dévers :

  1. Procédez de l'une des façons suivantes pour afficher l’alignement pour lequel vous souhaitez créer ou modifier un dévers :
    • Dans l’Explorateur de projet, effectuez un clic droit sur l’alignement et sélectionnez Éditeur d’alignement.
    • Sélectionnez l'alignement dans la Vue en Plan, puis effectuez un clic droit, et sélectionnez Éditeur d’alignement dans le menu contextuel.
  2. Sélectionnez l’onglet Dévers sur le côté gauche de l’Éditeur d’alignement.
  3. Dans la liste déroulante du coin supérieur gauche de l’onglet Dévers, sélectionnez le segment à relever ou pour lequel vous souhaitez modifier les paramètres de dévers.

    Les courbes sont identifiées dans la liste par leur numéro de station et leur rayon. Si un dévers maximum a été défini pour la courbe, celui-ci est également affiché.

  4. Pour afficher les propriétés complètes pour le dévers, cliquez sur la case Avancée. Pour afficher les propriétés minimales, ne cochez pas la case Avancée.
    • Si vous ne cliquez pas sur la case Avancée, vous pouvez spécifier les propriétés minimales pour le segment relevé. Ceci est utile si vous entrez des propriétés de dévers à partir d’un plan. Remplissez les champs comme décrit dans Options de base de dévers.
    • Si vous cliquez sur la case Avancée, vous pouvez spécifier les propriétés complètes de sortie de dévers et de raccordement de dévers à l’entrée et à la sortie du segment relevé. Ceci est utile si vous concevez le dévers. Remplissez les champs comme décrit dans Options avancées de dévers.

    Vous pouvez basculer entre l'affichage des propriétés avancées et de base en cochant ou décochant la case Avancée. Si vous entrez des propriétés avancées, les propriétés de base sont garnies automatiquement sur la base des valeurs que vous entrez. Si vous entrez des propriétés de base, les propriétés avancées sont garnies automatiquement sur la base des valeurs que vous entrez.

    Cliquez sur le bouton Diagramme des dévers situé dans le coin supérieur droit de l'onglet pour afficher un diagramme du dévers à mesure que vous lui définissez des paramètres. Pour plus d'informations, référez-vous à la section Diagramme des dévers.

    Si nécessaire, vous pouvez cliquer sur le bouton Effacer pour effacer les valeurs de tous les champs à l’exception du champ Pente transversale normale.

  5. Répétez cette procédure, le cas échéant, pour spécifier des paramètres pour des courbes surélevées supplémentaires dans l'alignement.

    Vous pouvez maintenant appliquer le dévers au corridor en tant qu’instruction pour un modèle de corridor. Pour des informations supplémentaires, reportez-vous à la section Créer des instructions pour des modèles de corridor.

Sujets connexes

Comprendre les dévers

Options de base de dévers

Options avancées de dévers

Diagramme des dévers

Comprendre les corridors

Créer des instructions pour des modèles de corridor


Options de base de dévers

Les options suivantes s'affichent dans l'onglet Dévers dans l'Éditeur d'alignement lorsque vous ne cliquez pas sur la case Avancée.. Vous les utilisez pour spécifier des paramètres pour une ou plusieurs courbes relevées dans un alignement. Pour plus d'informations, reportez-vous à la section Créer et modifier des dévers.

Note : En plus de saisir des valeurs dans les champs de l'onglet Dévers, vous pouvez cliquer dans la Vue en plan pour sélectionner des valeurs.

Note : Cliquez sur le bouton Diagramme des dévers situé dans le coin supérieur droit de l'onglet pour afficher un diagramme du dévers à mesure que vous lui définissez des paramètres. Pour plus d'informations, référez-vous à la section Diagramme des dévers.

Pente transversale normale

Entrez la pente transversale normale de la route lorsqu'elle n'est pas en dévers.

La pente transversale normale que vous spécifiez ici est référencée par toutes les courbes relevées dans l'alignement. Toute modification apportée à ce champ affecte toutes les courbes relevées. Si vous supprimez la pente transversale normale, le dévers est alors enlevé de l'alignement.

Note : Cette valeur de pente transversale normale que vous entrez est utilisée dans la vue Diagramme des dévers. Elle ne remplace pas la valeur de la pente spécifiée dans les instructions pour des modèles de corridor.

Dévers maximum

Entrez le taux maximum de dévers pour la courbe en termes de pente en pourcentage.

Longueur de la courbe verticale

Entrez la longueur de la courbe verticale parabolique qui sera appliquée à chaque point de rupture de la courbe relevée pour adoucir la transition. Le logiciel dessine également ces courbes verticales dans le diagramme des dévers aux points de rupture.

Démarrer la transition du dévers

Entrez la station où démarre la transition du dévers.

Démarrer le dévers maximum

Entrez la station où démarre le dévers maximum.

Terminer le dévers maximum

Entrez la station où se termine le dévers maximum.

Terminer la transition du dévers

Entrez la station où se termine la transition du dévers.

Sujets connexes

Comprendre les dévers

Créer et Modifier des dévers

Diagramme des dévers

Options de dévers


Options avancées de dévers

Les options suivantes s'affichent dans l'onglet Dévers dans l'Éditeur d'alignement lorsque vous cliquez sur la case Avancée. Vous les utilisez pour spécifier des paramètres pour une ou plusieurs courbes relevées dans un alignement. Pour plus d'informations, reportez-vous à la section Créer et modifier des dévers.

Note : En plus de saisir des valeurs dans les champs de l'onglet Dévers, vous pouvez cliquer dans la Vue en plan pour sélectionner des valeurs.

Note : Cliquez sur le bouton Diagramme des dévers situé dans le coin supérieur droit de l'onglet pour afficher un diagramme du dévers à mesure que vous lui définissez des paramètres. Pour plus d'informations, référez-vous à la section Diagramme des dévers.

Pente transversale normale

Entrez la pente transversale normale de la route lorsqu'elle n'est pas en dévers.

La pente transversale normale que vous spécifiez ici est référencée par toutes les courbes relevées dans l'alignement. Toute modification apportée à ce champ affecte toutes les courbes relevées. Si vous supprimez la pente transversale normale, le dévers est alors enlevé de l'alignement.

Note : Cette valeur de pente transversale normale que vous entrez est utilisée dans la vue Diagramme des dévers. Elle ne remplace pas la valeur de la pente spécifiée dans les instructions pour des modèles de corridor.

Général

Dévers maximum

Entrez le taux maximum de dévers pour la courbe en termes de pente en pourcentage.

Lorsque vous sélectionnez un autre champ après avoir saisi une valeur maximale de dévers :

  • La station de début pour la courbe est automatiquement inscrite dans les trois champs Station d’approche.
  • La station de fin pour la courbe est automatiquement inscrite dans les trois champs Station de sortie.

Ceci fournit un dévers de « ligne base » sans aucune transition comme indiqué dans ce diagramme des dévers :

cg_corridor super diagram no transition

Vous pouvez maintenant entrer différentes valeurs dans les champs Entrée et Sortie pour définir les sorties de dévers et les raccordements de dévers pour la courbe.

Longueur de la courbe verticale

Entrez la longueur de la courbe verticale parabolique qui sera appliquée à chaque point de rupture de la courbe relevée pour adoucir la transition. Le logiciel dessine également ces courbes verticales dans le diagramme des dévers aux points de rupture.

Relier à la précédente

Maximum de la composée

Entrez la distance maximale à laquelle une courbe composée relevée peut être séparée d'une courbe composée relevée précédente et pour que ces courbes soient quand même considérées comme jointes.

Si la distance entre deux courbes composées relevées est égale ou inférieure à cette valeur, les deux courbes sont alors jointes de telle sorte qu’un dévers approprié soit maintenu tout au long des deux courbes pour fournir une transition en douceur.

Des courbes relevées non jointes comme indiqué dans le diagramme des dévers :

cg_corridor super diagram unjoined

Courbes relevées jointes :

cg_corridor super diagram joined

Maximum de l’inverse

Entrez la distance maximale à laquelle une courbe inverse relevée peut être séparée d'une courbe inverse relevée précédente et pour que ces courbes soient quand même considérées comme jointes.

Si la distance entre deux courbes inverses relevées est égale ou inférieure à cette valeur, les deux courbes sont alors jointes de telle sorte qu’un dévers approprié soit maintenu tout au long des deux courbes pour fournir une transition en douceur.

Approche

Voici un exemple du passage du bombement normal, au raccordement de dévers, à la sortie de dévers, à l'entrée d’une courbe totalement relevée :

cg_corridor super diagram approach transition

% de sortie de dévers dans courbe

Procédez de l'une des façons suivantes :

  • Dans le champ % de sortie de dévers dans courbe, entrez le pourcentage de la longueur de sortie de dévers à l'entrée qui réside à l’intérieur de la courbe. La station est automatiquement calculée en fonction de ce pourcentage et de la longueur de sortie de dévers spécifiée.
  • Dans le champ % de sortie de dévers dans courbe : Station, entrez la station où prend fin la sortie de dévers et où démarre le dévers complet. Le pourcentage de sortie de dévers est automatiquement calculé en fonction de cette station et de la longueur de sortie de dévers spécifiée.

Longueur de sortie de dévers

Procédez de l'une des façons suivantes :

  • Dans le champ Longueur de sortie de dévers, entrez la longueur de sortie de dévers de transition à l'entrée de la courbe. La station est automatiquement calculée en fonction de cette longueur.
  • Dans le champ Longueur de sortie de dévers : Station, entrez la station de début de la transition de la sortie de dévers à l’entrée. La longueur de sortie de dévers est automatiquement calculée en fonction de cette station.

Longueur de raccordement de dévers

Procédez de l'une des façons suivantes :

  • Dans le champ Longueur de raccordement de dévers, entrez la longueur de raccordement de dévers à l'entrée de la courbe. La station est automatiquement calculée en fonction de cette longueur de raccordement de dévers.

Note : Le champ Longueur de raccordement de dévers est désactivé si la case Utiliser le taux de sortie de dévers pour le raccordement de dévers est cochée.

  • Dans le champ Longueur de raccordement de dévers : Station, entrez la station de début du raccordement de dévers à l’entrée de la courbe. La longueur de raccordement de dévers est automatiquement calculée en fonction de cette station et de la station spécifiée pour la sortie de dévers à l’entrée.

Utiliser le taux de sortie de dévers pour le raccordement de dévers

Procédez de l'une des façons suivantes :

  • Cochez cette option pour indiquer que le même taux de transition utilisé pour la sortie de dévers doit également être utilisé pour le raccordement de dévers. Le logiciel calcule la longueur de raccordement de dévers en utilisant le taux de transition en fonction de la longueur spécifiée dans le champ Longueur de sortie de dévers à l’entrée.
  • Décochez cette option pour indiquer que le logiciel calcule les taux de transition de raccordement de dévers à partir de la longueur spécifiée dans les champs Longueur de raccordement de dévers à l'entrée.

Note : Lorsque cette option est cochée, vous pouvez entrer une station dans les champs % Sortie de dévers dans courbe : Station et Longueur de raccordement de dévers : Station à l’entrée. Le logiciel calcule des valeurs pour les champs % Sortie de dévers dans courbe, Longueur de raccordement de dévers, et Longueur de sortie de dévers : Station à l’entrée. Utilisez cette fonctionnalité si les plans des dévers de l’étude vous donnent les stations où le bombement normal démarre et prend fin, mais ne donnent pas l’emplacement d’une station intermédiaire où la condition d’un bombement inversé se produit (la voie à l’extérieur possède une pente transversale nulle, ou plate).

Sortie

Voici un exemple du passage de la sortie de dévers, au raccordement de dévers, au bombement normal, à la sortie d’une courbe totalement relevée :

cg_corridor super diagram depart transition

% de sortie de dévers dans courbe

Procédez de l'une des façons suivantes :

  • Dans le champ % de sortie de dévers dans courbe, entrez le pourcentage de la longueur de sortie de dévers à la sortie qui réside à l’intérieur de la courbe. La station est automatiquement calculée en fonction de ce pourcentage et de la longueur de sortie de dévers à la sortie spécifiée.
  • Dans le champ % de sortie de dévers dans courbe : Station, entrez la station où prend fin le dévers complet et où démarre la sortie de dévers. Le pourcentage de sortie de dévers est automatiquement calculé en fonction de cette station et de la longueur de sortie de dévers à la sortie spécifiée.

Longueur de sortie de dévers

Procédez de l'une des façons suivantes :

  • Dans le champ Longueur de sortie de dévers, entrez la longueur de sortie de dévers de transition à la sortie de la courbe. La station est automatiquement calculée en fonction de cette longueur.
  • Dans le champ Longueur de sortie de dévers : Station, entrez la station de fin de la transition de la sortie de dévers à la sortie. La longueur de sortie de dévers est automatiquement calculée en fonction de cette station.

Longueur de raccordement de dévers

Procédez de l'une des façons suivantes :

  • Dans le champ Longueur de raccordement de dévers, entrez la longueur de raccordement de dévers à la sortie de la courbe. La station est automatiquement calculée en fonction de cette longueur de raccordement de dévers.

Note : Le champ Longueur de raccordement de dévers est désactivé si la case Utiliser le taux de sortie de dévers pour le raccordement de dévers est cochée.

  • Dans le champ Longueur de raccordement de dévers : Station, entrez la station de fin de la longueur du raccordement de dévers à la sortie de la courbe. La longueur de raccordement de dévers à la sortie est automatiquement calculée en fonction de cette station et de la station spécifiée pour la sortie de dévers à la sortie.

Utiliser le taux de sortie de dévers pour le raccordement de dévers

Procédez de l'une des façons suivantes :

  • Cochez cette option pour indiquer que le même taux de transition utilisé pour la sortie de dévers doit également être utilisé pour le raccordement de dévers. Le logiciel calcule la longueur de raccordement de dévers en utilisant le taux de transition en fonction de la longueur spécifiée dans le champ Longueur de sortie de dévers à la sortie.
  • Décochez cette option pour indiquer que le logiciel calcule la longueur du raccordement de dévers en utilisant le taux de transition qu’il calcule à partir de la longueur spécifiée dans les champs Longueur de sortie de dévers à la sortie.

Note : Lorsque cette option est cochée, vous pouvez entrer une station dans les champs % Sortie de dévers dans courbe : Station et Longueur de raccordement de dévers : Station à la sortie. Le logiciel calcule des valeurs pour les champs % Sortie de dévers dans courbe, Longueur de raccordement de dévers, et Longueur de sortie de dévers : Station à la sortie. Utilisez cette fonctionnalité si les plans des dévers de l’étude vous donnent les stations où le bombement normal démarre et prend fin, mais ne donnent pas l’emplacement d’une station intermédiaire où la condition d’un bombement inversé se produit (la voie à l’extérieur possède une pente transversale nulle, ou plate).

Sujets connexes

Comprendre les dévers

Créer et Modifier des dévers

Diagramme des dévers

Options de base de dévers


Créer, modifier et supprimer des noms de nœuds de modèles

Utilisez le volet Gérer les noms des nœuds de modèles pour créer des noms utilisés pour identifier des nœuds dans les modèles de section transversale des corridors (par exemple, « BC » pour « bord de chaussée » ou « ABT » pour « arrière de bordure de trottoir ».

Note : Vous pouvez également entrer de nouveaux noms de nœuds de modèles lors de la création d’instructions pour des modèles.

Pour créer, modifier, ou supprimer un nom de nœud de modèle :

  1. Sélectionnez Corridor > Gérer les noms des nœuds de modèles, ou cliquez sur l’icône [image] Gérer les noms des nœuds de modèles de la barre d’outils. Le volet Gérer les noms des nœuds de modèles s’affiche.
  2. Pour créer un nouveau nom de nœud de modèle, cliquez sur le bouton Nouveau, puis entrez le nouveau nom dans la liste.
  3. Pour modifier un nom de nœud de modèle existant, sélectionnez le nom dans la liste, puis saisissez vos modifications.
  4. Pour supprimer un nom de nœud de modèle existant, sélectionnez le nom, puis cliquez sur le bouton Supprimer.
  5. Quand vous avez terminé, cliquez sur le bouton Fermer.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des corridors

Créer des modèles de corridor

Créer, modifier et supprimer des couches de matériaux de corridor


Créer, modifier et supprimer des couches de matériaux

Utilisez le volet Gérer les couches de matériaux pour spécifier les couches de matériaux disponibles dans votre étude en les ajoutant à la liste Couches de matériaux. Chaque couche de matériaux peut représenter une surface différente à l’intérieur d’un corridor. Par exemple, en plus de la couche par défaut « Surface finale », vous pouvez spécifier des couches pour la « Couche de base », le « Sol de fondation stabilisé » et le « Sol de fondation ».

Chaque fois que vous créez une instruction pour un modèle de corridor, vous pouvez sélectionner une ou plusieurs couches de matériaux dans la liste Couches sur lesquelles apparaît le segment de droite créé par cette instruction.

Lorsque vous créez ou modifiez un corridor, vous pouvez spécifier sa « couche de matériaux actuelle » en sélectionnant celle-ci dans la liste Couches. C’est la couche qui s’affichera dans la Vue en plan et dans la Vue 3D. Si vous exportez le corridor, c'est également la couche utilisée pour créer la surface du corridor exporté. Les segments de droite figurant sur la couche actuelle de matériaux sont utilisés pour construire la surface du corridor.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour créer, modifier, ou supprimer une couche de matériaux :

  1. Sélectionnez Corridors > Gérer les couches de matériaux, ou cliquez sur l’icône Gérer les couches de matériaux i_corridor level manager de la barre d’outils. Le volet Gérer les couches de matériaux s’affiche.
  2. Pour créer une nouvelle couche de matériaux :
    1. Cliquez sur le bouton Nouveau.
    2. Dans le nouveau champ Nom, saisissez le nom de la nouvelle couche.
  3. Pour modifier une couche de matériaux existante, sélectionnez le nom dans la liste, puis saisissez vos modifications. Ou encore, utilisez les touches fléchées vers le haut et vers le bas pour déplacer la couche vers une nouvelle position dans la liste.
  4. Pour supprimer une couche de matériaux existante :
    1. Dans la liste Couches de matériaux, sélectionnez la couche à supprimer.
    2. Cliquez sur le bouton Supprimer.
  5. Quand vous avez terminé, cliquez sur le bouton Fermer.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des corridors

Créer des modèles de corridor


Créer des corridors

Un corridor est un modèle 3D d’une structure linéaire, telle qu’une route ou une voie d’eau. Le corridor repose sur un alignement horizontal et (éventuellement) sur un alignement vertical et il comporte des modèles qui définissent des sections transversales sur toute sa longueur.

Pour créer un corridor :

  1. Sélectionnez Corridor > Créer un corridor, ou cliquez sur l’icône Créer un corridor [image] de la barre d’outils. Le volet de commande Créer un corridor s’affiche.
  2. Dans le champ Nom, entrez un nom pour le nouveau corridor.
  3. Dans la liste déroulante Alignement horizontal, sélectionnez l’alignement horizontal sur lequel vous souhaitez baser le nouveau corridor.

    Si nécessaire, sélectionnez <Nouveau…> pour créer un nouvel alignement. Le volet Créer un alignement s’affiche. Pour des instructions supplémentaires, reportez-vous à la section Créer un alignement.

    L’alignement horizontal que vous choisissez définit l’axe et le positionnement du corridor.

  4. Dans la liste déroulante Alignement vertical, sélectionnez l’alignement vertical sur lequel vous souhaitez baser le nouveau corridor. La sélection d'un alignement vertical est facultative.
  5. Dans la liste Couche de matériaux actuelle, sélectionnez la couche de matériaux que vous voulez afficher dans la Vue en plan et la Vue 3D. C'est également la couche qui sera utilisée pour créer une surface de corridors si vous exportez le corridor. En option, sélectionnez <Nouveau…> pour afficher le volet Gérer les couches de matériaux pour créer une nouvelle couche. Pour plus d'informations, reportez-vous à la section Créer, modifier et supprimer des couches de matériaux.
  6. Cliquez sur le bouton +/- situé dans la section Lignes de référence pour afficher le volet Modifier les lignes de référence, que vous utilisez pour ajouter les lignes de référence au corridor. Chaque ligne de référence que vous ajoutez devient un nœud auquel vous pouvez référencer des instructions dans un ou de plusieurs des modèles de sections transversales utilisés pour définir le corridor.

    Pour des instructions sur l’ajout de lignes de référence à l’aide du volet Modifier les lignes de référence, reportez-vous à l'étape 2 de la section Ajouter et supprimer des lignes de référence de corridors.

    Note : Une ligne de référence peut être n’importe quelle entité linéaire de votre étude.

  7. Dans la liste Surfaces de référence, sélectionnez les surfaces à référencer dans le corridor. Les surfaces de référence définissent le terrain existant où le corridor sera situé.
  8. Quand vous avez terminé, cliquez sur le bouton OK.

    Le corridor nouvellement créé s’affiche dans la Vue en plan et dans la Vue 3D et il est représenté par un objet dans l’Explorateur de projet.

    Vous êtes maintenant prêt pour créer et insérer des modèles de sections transversales dans le nouveau corridor. Pour des instructions, reportez-vous à la section Créer des modèles de corridor.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Modifier et supprimer des corridors

Ajouter et supprimer des lignes de référence de corridors

Créer des modèles de corridor

Modifier et supprimer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor

Densifier une surface


Modifier et supprimer des corridors

Il y a deux volets de commande que vous pouvez utiliser pour modifier les propriétés des corridors :

  • Volet Modifier le corridor - Utilisez ce volet de commande pour modifier le nom de corridor, l’alignement horizontal et vertical, la couche de matériaux actuelle, les lignes de référence, et/ou les surfaces de référence.
  • Volet Propriétés - Utilisez ce volet de commande pour modifier le nom de corridor, les alignements horizontaux et verticaux, la couche de matériaux actuelle, les propriétés des surfaces, afficher/masquer dans des vue des paramètres s, et les propriétés de densification.

Pour modifier un corridor en utilisant le volet Modifier le corridor :

  1. Affichez le volet de commande Modifier le corridor en utilisant l’une des méthodes suivantes :
    • Sélectionnez Corridor > Modifier le corridor.
    • Cliquez sur l’icône Modifier le corridor [image] de la barre d’outils.
    • Effectuez un clic-droit sur le corridor dans l’Explorateur de projet, puis sélectionnez Modifier dans le menu contextuel.
    • Sélectionnez le corridor dans la Vue en Plan ou dans la Vue 3D, puis effectuez un clic droit et sélectionnez Modifier dans le menu contextuel.
  2. Si nécessaire, sélectionnez le corridor à modifier dans la liste déroulante Corridors.
  3. Effectuez les modifications nécessaires. Pour des instructions supplémentaires, reportez-vous à la section Créer des corridors.
  4. Quand vous avez terminé de modifier le corridor sélectionné, cliquez sur le bouton Appliquer pour sauvegarder vos modifications.

    Si nécessaire, vous pouvez sélectionner un corridor différent pour effectuer des modifications dans la liste déroulante Corridors.

  5. Lorsque vous avez terminé de modifier les corridors, cliquez sur le bouton Fermer.

Pour modifier un corridor en utilisant le volet Propriétés :

  1. Procédez de l'une des façons suivantes :
    • Effectuez un clic-droit sur le corridor dans l’Explorateur de projet, puis sélectionnez Propriétés dans le menu contextuel.
    • Sélectionnez le corridor dans la Vue en Plan ou dans la Vue 3D, puis effectuez un clic droit et sélectionnez Propriétés dans le menu contextuel.
  2. Dans le volet Propriétés, effectuez des modifications nécessaires. Pour des instructions supplémentaires, reportez-vous à la section Créer des corridors.
  3. Quand vous avez terminé de modifier le corridor sélectionné, cliquez sur le bouton Fermer pour fermer le volet Propriétés.

Pour supprimer un corridor :

Procédez de l'une des façons suivantes :

  • Effectuez un clic-droit sur le corridor dans l’Explorateur de projet, puis sélectionnez Supprimer dans le menu contextuel.
  • Sélectionnez le corridor dans la Vue en Plan ou dans la Vue 3D, puis effectuez un clic droit et sélectionnez Supprimer dans le menu contextuel.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des corridors

Créer des modèles de corridor

Modifier et supprimer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Ajouter et supprimer des lignes de référence de corridors

Lorsque vous créez ou modifiez un corridor, vous pouvez ajouter ou supprimer des lignes de référence utilisées dans le corridor. Chacune des lignes de référence dans le corridor crée automatiquement un nœud de référence dans un ou plusieurs modèles de sections transversales utilisés pour définir le modèle de corridor. Vous pouvez baser la position d’un nouveau nœud sur un nœud de ligne de référence afin qu’au fur et à mesure que le déport ou la pente de la ligne de référence change d’une station à l’autre le long du corridor, le déport ou la pente pour le nœud d’instruction change en conséquence.

Note : Une ligne de référence peut être n’importe quelle entité linéaire de votre étude.

Pour ajouter des lignes de référence à un corridor :

  1. Dans le volet Créer un corridor ou le volet Modifier le corridor, cliquez sur le bouton +/- situé dans la section Lignes de référence. Le volet Modifier les lignes de référence s’affiche.

    Pour des instructions sur la création ou la modification d’un corridor, référez-vous à la section Créer des corridors ou à la section Modifier et supprimer des corridors.

  2. Cliquez dans le champ Lignes sélectionnées à ajouter ou supprimer. Puis, dans la Vue en plan, sélectionnez les lignes à ajouter en tant que lignes de référence au corridor. Cliquez sur le bouton Options pour des options de sélection supplémentaires. Sélectionnez Afficher > Explorateur de sélection pour afficher des informations complémentaires concernant vos sélections (reportez-vous à la section Options de l’explorateur de sélection pour des instructions supplémentaires).
  3. Cliquez sur le bouton Ajouter. Les informations relatives aux lignes sélectionnées sont alors affichées.
  4. Quand vous avez terminé de sélectionner des lignes de référence à ajouter au corridor, cliquez sur Fermer. Le nombre de lignes de référence sélectionnées est affiché dans le volet Créer un corridor ou dans le volet Modifier le corridor.

Pour supprimer des lignes de référence d’un corridor :

  1. Dans le volet Créer un corridor ou le volet Modifier le corridor, cliquez sur le bouton +/- situé en dessous de la liste Lignes de référence. Le volet Modifier les lignes de référence s’affiche.
  2. Cliquez dans le champ Lignes sélectionnées à ajouter ou supprimer. Puis, dans la Vue en plan, sélectionnez les lignes à supprimer du corridor. Cliquez sur le bouton Options pour des options de sélection supplémentaires. Sélectionnez Afficher > Explorateur de sélection pour afficher des informations complémentaires concernant vos sélections (reportez-vous à la section Options de l’explorateur de sélection pour des instructions supplémentaires).
  3. Cliquez sur le bouton Supprimer. Les informations relatives aux lignes sélectionnées sont alors affichées.
  4. Quand vous avez terminé de sélectionner des lignes de référence à supprimer du corridor, cliquez sur Fermer. Le nombre de lignes de référence restantes est affiché dans le volet Créer un corridor ou dans le volet Modifier le corridor.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des corridors

Modifier et supprimer des corridors


Créer des modèles de corridor

Après avoir créé un corridor comme décrit dans Créer des corridors, vous pouvez créer et insérer un ou plusieurs modèles de section transversale dans celui-ci. Ces modèles comportent des instructions qui définissent les sections transversales requises pour construire le corridor (par exemple, les divers déports et pentes pour une route).

Chaque modèle de section transversale que vous insérez définit le corridor à partir de la station au niveau de laquelle il est inséré jusqu’à la station au niveau de laquelle le prochain modèle est inséré, ou jusqu’à la fin du corridor.

Pour créer et insérer un modèle de corridor :

  1. Affichez le volet de commande Insérer le modèle de corridor en utilisant l’une des méthodes suivantes, selon le cas :
    • Sélectionnez Corridor > Insérer le modèle de corridor.
    • Cliquez sur l’icône Insérer le modèle de corridor i_corridor template insert de la barre d’outils.
    • Dans l’Explorateur de projet, effectuez un clic droit sur le corridor dans lequel vous souhaitez insérer un modèle, puis sélectionnez Insérer le modèle de corridor dans le menu contextuel.
    • Dans la Vue en plan ou dans la Vue 3D, effectuez un clic gauche pour sélectionner le corridor dans lequel vous souhaitez insérer un modèle, puis effectuez un clic droit et sélectionnez Insérer le modèle de corridor dans le menu contextuel.
  2. Si nécessaire, dans la liste déroulante Corridor, sélectionnez le corridor dans lequel vous souhaitez insérer le modèle.
  3. Dans le champ Station de début, spécifiez l’ID de station où le modèle doit être inséré en faisant l’une des actions suivantes :
    • Saisissez l’ID de station.
    • Cliquez dans le champ et ensuite sélectionnez la station dans la Vue en plan. Optionnellement, faites un clic droit dans la vue, puis sélectionnez l'une des options supplémentaires pour sélectionner la station.
  4. Dans la liste déroulante Options, sélectionnez l’option appropriée pour le modèle :
    • Nouvelle définition - Sélectionnez cette option pour insérer un nouveau modèle pour lequel vous spécifierez des instructions. Entrez éventuellement un nom pour le nouveau modèle dans le champ Nom du modèle. Si vous n’entrez pas un nom de modèle, le modèle est alors désigné dans le logiciel par l’ID de sa station de début.
    • Copier la définition - Sélectionnez cette option pour insérer une copie d’un modèle existant. Entrez éventuellement un nom pour le nouveau modèle dans le champ Nom du modèle. Si vous n’entrez pas un nom de modèle, le modèle est alors désigné dans le logiciel par l’ID de sa station de début. Ensuite, sélectionnez le modèle à copier dans la liste Copier à partir du modèle.

      Vous pouvez, le cas échéant, modifier les instructions pour le nouveau modèle sans aucune incidence sur le modèle à partir duquel il a été copié.

    • Référencer la définition - Sélectionnez cette option pour insérer une nouvelle instance d’un modèle existant. Sélectionnez le modèle à référencer dans la liste Référencer le modèle.

      Toute modification apportée à la version d’origine de ce modèle, ou à ses instances référencées, sont également apportée au modèle pour toutes les instances.

  5. Dans le champ Nom du modèle, saisissez un nom pour le nouveau modèle.
  6. Cliquez sur le bouton Insérer. Le nouveau modèle est inséré dans le corridor de la station spécifiée, et il s’affiche en tant que nouvel objet en-dessous du corridor dans l'Explorateur de Projet.

    Le volet de commande Modifier le modèle de corridor s’affiche, vous permettant de créer des instructions pour le nouveau modèle. Pour des informations supplémentaires, reportez-vous à la section Créer des instructions pour des modèles de corridors.

    Le nouveau modèle de corridor prend par défaut la couche 0 de votre étude. Il utilise également par défaut la distance d’échantillonnage spécifiée dans les Paramètres de l’étude. Pour modifier ces options, cliquez avec le bouton droit sur le nouveau modèle dans l’Explorateur de projet, puis sélectionnez Propriétés. Puis, effectuez vos modifications dans le volet Propriétés.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des corridors

Modifier et supprimer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Modifier et supprimer des modèles de corridor

Vous pouvez modifier les propriétés pour un modèle de corridor, ou vous pouvez supprimer le modèle à partir du corridor.

Note: Pour modifier les instructions contenues dans un modèle de corridor, référez-vous à la section Modifier et supprimer des instructions pour des modèles de corridor.

Pour modifier les propriétés fondamentales d’un modèle de corridor :

  1. Procédez de l'une des façons suivantes pour afficher le volet Propriétés pour le modèle de corridor que vous souhaitez modifier :
    • Effectuez un clic-droit sur le modèle dans l’Explorateur de projet, puis sélectionnez Propriétés dans le menu contextuel.
    • Sélectionnez le modèle dans la Vue en Plan ou dans la Vue 3D, puis effectuez un clic droit et sélectionnez Propriétés dans le menu contextuel.
  2. Modifiez les propriétés du modèle, selon le cas. Pour plus d’informations, référez-vous à la section Créer des modèles de corridor.

    Dans la liste déroulante Couche, vous pouvez choisir la couche à laquelle vous souhaitez associer le modèle. Pour plus d'informations sur les couches, référez-vous à la section Comprendre les couches et les filtres d’affichage.

    Dans la liste déroulante Utiliser la distance d’échantillonnage à partir de, vous pouvez choisir l’option appropriée pour le modèle.

    • Paramètres de l’étude– Sélectionnez cette option pour utiliser la distance maximale d’échantillonnage par défaut, qui est spécifiée dans la boîte de dialogue Paramètres de l’étude. Cette distance, qui est affichée dans le champ Distance maximale d'échantillonnage, est la distance maximale entre les prélèvements d’échantillons (modèles générés automatiquement) le long d'un alignement dans le corridor. Pour modifier la distance maximale d'échantillonnage par défaut pour votre étude, sélectionnez Étude > Paramètres de l’étude. Dans la boîte de dialogue Paramètres de l’étude, sélectionnez Calculs > Corridor.
    • Ce modèle - Sélectionnez cette option pour spécifier la distance d'échantillonnage maximum autre que la distance spécifiée dans la boîte de dialogue Paramètres de l’étude. Après avoir choisi cette option, entrez une distance appropriée dans le champ Distance maximale d’échantillonnage.
  3. Lorsque vous avez terminé, cliquez sur Fermer.

Pour supprimer un modèle à partir d’un corridor :

Procédez de l'une des façons suivantes :

  • Effectuez un clic-droit sur le modèle dans l’Explorateur de projet, puis sélectionnez Supprimer dans le menu contextuel.
  • Sélectionnez le modèle dans la Vue en Plan, puis effectuez un clic droit et sélectionnez Supprimer dans le menu contextuel.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des corridors

Créer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Comprendre les instructions pour des modèles de corridor

Après avoir créé et inséré un modèle de section transversale dans un corridor comme décrit dans la section Créer des modèles de corridors, vous pourrez définir les instructions qui spécifieront l’aspect de ce modèle (par exemple, les divers déports et pentes pour une route).

Les modèles de corridor sont faits de nœuds et d’instructions. Les nœuds sont utilisés pour définir les divers déports et pentes dans les modèles. Par exemple, un corridor de route simple peut contenir trois nœuds : un axe en fonction de l'alignement (1), un bord droit de chaussée (2), et un bord gauche de chaussée (3).

cg_corridor template simple 01

Le logiciel crée automatiquement des nœuds en fonction de l’alignement et des lignes de référence de votre corridor. Par exemple, le nœud 1 dans la figure ci-dessus a été créé automatiquement comme axe pour le corridor en fonction de l’alignement du corridor. A l’aide des instructions, vous pouvez créer des nœuds supplémentaires selon les besoins, pour définir les déports et les pentes pour les autres caractéristiques du corridor. Par exemple, le nœud 2 dans la figure ci-dessus a été créé manuellement pour représenter le bord droit de la chaussée avec un déport de 5 m et une pente de -2% par rapport à l’axe. Pour créer un nœud manuellement, il faut définir les instructions qui spécifient le déport et la pente du nœud par rapport à d’autres nœuds dans le modèle. Pour des renseignements supplémentaires, reportez-vous à la section Types de nœuds de modèles de corridor.

Quand vous créez des nœuds, vous les associez habituellement à une ou plusieurs couches de matériaux dans le corridor (par exemple à la couche « Surface finale ». Si le nœud est associé à une couche qui est désignée comme étant la « couche actuelle de matériaux » pour le corridor, le segment de droite créé par le nœud s'affiche dans la Vue en plan et dans la Vue 3D. En outre, le segment de droite est utilisé pour construire la surface de corridor pour l'exportation.

Pour obtenir des instructions sur la création ou l’insertion d’instructions dans un modèle de corridor, référez-vous à la section Créer des instructions pour des modèles de corridor.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des modèles de corridor

Types de nœuds de modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Types de nœuds de modèles de corridor

Les modèles de corridors comportent trois types de nœuds. Certains sont automatiquement créés ; d’autres doivent être créés manuellement. Chaque nœud dans le modèle, qu’il soit créé automatiquement ou manuellement, est numéroté selon l'ordre séquentiel dans lequel il a été ajouté.

  • Nœud d’alignement – Ce nœud est automatiquement créé sur la base de l’alignement horizontal utilisé pour le corridor. Le nœud d’alignement de référence est habituellement représenté par un numéro de nœud unique et par le nom de l’alignement horizontal (par exemple, 1[CL] dans la figure ci-dessous). Il est impossible de modifier le nœud d’alignement.
  • Nœuds de lignes de référence – Ce sont des nœuds créés automatiquement sur la base de lignes de référence rattachées au corridor (un nœud de ligne de référence pour chaque ligne de référence) au niveau de la station où le modèle est inséré. Vous pouvez baser la position d’un nœud d’instruction (voir ci-dessous) sur un nœud de ligne de référence afin qu’au fur et à mesure que le déport ou la pente de la ligne de référence change d’une station à l’autre le long du corridor, le déport ou la pente pour le nœud d’instruction change en conséquence. Un nœud de ligne de référence est représenté par un numéro de nœud unique et par le nom de la ligne (par exemple, 2[line2] dans la figure ci-dessous). Il est impossible de modifier un nœud de ligne de référence.
  • Nœud d’instruction – Ce sont des nœuds que vous créez pour le modèle de corridor qui représente les déports et les pentes de sections transversales dans le modèle de corridor au niveau des stations où le modèle est applicable. Le nœud d’instruction comporte des instructions qui spécifient le déport et la pente du nœud par rapport à d’autres nœuds dans le modèle (par exemple, le nœud d’alignement), le code de corridor à utiliser pour identifier le type de nœud (par exemple, « EP » pour « bord de chaussée »), et ainsi de suite. Vous pouvez créer et modifier des nœuds d’instructions en utilisant le volet de commande Modifier le modèle de corridor. Un nœud d’instruction est représenté par un numéro de nœud unique et par le code de corridor attribué au nœud (par exemple, 4[EP] dans la figure ci-dessous).

cg_corridor template 01

Note : Pour afficher et modifier les options contrôlant l’aspect du modèle de l'onglet vue des modèles, sélectionnez Étude > Paramètres de l’étude > Affichage > Vue des modèles de corridor.

Pour des instructions supplémentaires, reportez-vous à la section Créer des instructions pour des modèles de corridor.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Créer des instructions pour des modèles de corridor

Pour un aperçu des instructions pour des modèles de corridor, reportez-vous à la section Comprendre les instructions pour des modèles de corridor.

Pour créer une instruction pour un modèle de corridor :

Quand vous cliquez sur le bouton Insérer dans le volet de commande Insérer le modèle de corridor pour créer et insérer un nouveau modèle dans un corridor, le volet de commande Modifier le modèle de corridor s’affiche automatiquement, vous permettant ainsi de créer des instructions pour le nouveau modèle.

Pour ajouter des instructions à un modèle de corridor existant, procédez de l'une des façons suivantes pour afficher le volet de commande Modifier le modèle de corridor :

  • Effectuez un clic-droit sur le modèle dans l’Explorateur de projet, puis sélectionnez Modifier.
  • Sélectionnez le modèle dans la Vue en Plan ou dans la Vue 3D, puis effectuez un clic droit et sélectionnez Modifier dans le menu contextuel.

Le volet de commande Modifier le modèle de corridor comporte les sections suivantes :

  • La section de droite du volet affiche les propriétés pour l’instruction.
  • La vue à onglets des modèles vous permet d’afficher le modèle en une vue en coupe au fur et à mesure que vous le construisez ou le modifiez.
  • La section Instructions vous permet d’afficher toutes les instructions qui ont été ajoutées au modèle, et de sélectionner n’importe laquelle d’entre elles afin de visualiser ou de modifier les détails.

Note : Pour afficher et modifier les options contrôlant l’aspect de la vue des modèles, sélectionnez Étude > Paramètres de l’étude > Affichage > Vue des modèles de corridor.

Vous pouvez afficher l’aspect du modèle à chaque position le long du corridor en utilisant le curseur situé en dessous de la section Instructions. Quand vous atteignez un point dans le corridor où le modèle change, les instructions pour le nouveau modèle sont alors affichées dans le volet de commande Modifier le modèle de corridor.

En outre, vous pouvez afficher les instructions pour le modèle précédent ou suivant en utilisant les boutons fléchés vers l’avant et vers l’arrière situés en dessous de la section Instructions.

Selon le type d’instructions à créer, cliquez sur un des liens suivants pour des instructions étapes par étapes supplémentaires :

  • Instruction Pente/Déport – Ce type d’instruction définit un nœud en fonction du déport et de la pente par rapport à un ou plusieurs autres nœuds dans le modèle.
  • Instruction Élévation/Déport – Ce type d’instruction définit un nœud en fonction du changement de déport et d’élévation par rapport à un ou plusieurs autres nœuds dans le modèle.
  • Instruction Pente/Pente - Cette instruction définit un nœud en fonction de l’intersection de pentes à partir de deux autres nœuds dans le modèle.
  • Instruction pour des pentes latérales – Ce type d’instruction définit un nœud de pente latérale en fonction d’un talus de déblai (et, éventuellement, une largeur de fossé) et/ou d’un talus de remblai.
  • Instruction pour relier des nœuds - Ce type d’instruction relie deux nœuds à l'aide d'un segment de droite.
  • Instruction pour des dévers - Ce type d’instruction applique un dévers prédéfini aux nœuds sélectionnés dans le modèle.

Notes diverses

  • Si un corridor comprend un modèle qui définit un mur quasi vertical ou vertical (grande pente ou pente infinie), assurez-vous d'utiliser une instruction Déport/Élévation dans le modèle précédent. Cela garantira que la transition des nœuds connectés entre les modèles se fera en fonction de l'élévation et non de la pente. Si vous utilisez des instructions Déport/Pente dans le modèle précédent, vous risquez de rencontrer des résultats inattendus.
  • Si vous utilisez Trimble Survey Controller ou Trimble Access pour créer une route avec de multiples modèles, il est recommandé d'inclure le même nombre de nœuds de chaque côté de la ligne centrale dans chaque modèle. Cela garantit une transition correcte des modèles quand les données sont importées dans le logiciel. Tous les nœuds « supplémentaires » que vous devez créer (pour assurer le même nombre de nœuds sont inclus dans chaque modèle) peuvent avoir des distances de déports égales à 0 (zéro) à partir des nœuds auxquels vous souhaitez passer. Autrement, il vous faudra créer les nœuds supplémentaires dans le logiciel, avec des distances de déport égales à 0 (zéro) à partir des nœuds auxquels vous souhaitez passer.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Types de nœuds de modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Créer des instructions Déport/Pente

Le type d’instruction Déport/Pente définit un nœud en fonction du déport et de la pente par rapport à un ou plusieurs autres nœuds dans le modèle. Par exemple, vous pourriez créer un nœud Déport/Pente pour un « bord de chaussée » qui possède un déport de 5 m à une pente de -2% par rapport au nœud de l’alignement.

Note : A cause de la nature interdépendante des nœuds des modèles, les instructions utilisées pour créer les nœuds doivent respecter l'ordre séquentiel dans la liste Instructions. Par exemple, vous devez ajouter un nœud au modèle avant de pouvoir ajouter un autre nœud qui référence ce nœud pour cette position. Le logiciel construit le modèle étape par étape en fonction de l'ordre séquentiel des instructions.

Pour créer une nouvelle instruction pour le modèle Déport/Pente :

  1. Affichez le volet de commande Modifier le modèle de corridor pour le modèle pour lequel vous souhaitez créer une nouvelle instruction Déport/Pente comme décrit dans la section Créer des instructions pour des modèles de corridor.
  2. Si les instructions sont affichées dans la liste Instructions, procédez de la façon suivante : Autrement, passez à l’étape 3.
    1. Dans la liste Instructions, sélectionnez l’instruction après ou avant laquelle doit être insérée la nouvelle instruction.
    2. Cliquez sur le bouton Ajouter l’instruction situé en haut du volet de commande Modifier le modèle de corridor.
  3. Dans la liste déroulante Type d’instruction, sélectionnez Déport/Pente.
  4. Dans la liste déroulante Déport/Pente à partir de, sélectionnez le nœud sur lequel reposeront le déport et la pente pour le nouveau nœud. Ou, sélectionnez le nœud dans la vue des modèles.

    Si vous sélectionnez <Nœud précédent>, le nœud créé par l’instruction précédente dans la liste Instructions est alors référencé. S'il n'y a aucune instruction précédente dans la liste, le nœud créé automatiquement pour l'alignement horizontal est référencé.

  5. Cliquez sur le bouton Déport puis sélectionnez le type de déport approprié pour le nouveau nœud :
    • Déport [image] - Entrez la distance du déport entre le nœud Déport/Pente à partir de et le nouveau nœud. Ajoutez un signe moins pour indiquer un déport à gauche du nœud Déport/Pente à partir de. Ou, cliquez dans la Vue en plan ou dans la Vue des modèles pour sélectionner la distance du déport.
    • Nœud à nœud i_corridor node to node – Dans les listes déroulantes, sélectionnez la combinaison de nœuds qui fournit la distance que vous souhaitez utiliser pour le déport entre le nœud Déport/Pente à partir de et le nouveau nœud. Ou, sélectionnez les nœuds dans la vue des modèles.

      L’ordre des nœuds que vous choisissez détermine si le déport est négatif (extension sur la gauche du nœud de référence) ou positif (extension sur la droite du nœud de référence). Si le premier nœud sélectionné est situé sur la gauche du second nœud que vous choisissez, le déport pour le nouveau nœud sera positif. Si le premier nœud sélectionné est situé sur la droite du second nœud que vous choisissez, le déport pour le nouveau nœud sera négatif.

    • Tableau [image] - Cliquez sur le bouton Plus. pour afficher la boîte de dialogue Modifier le tableau. Puis, spécifiez le déport entre le nœud Déport/Pente à partir de et le nouveau nœud à chaque station dans le corridor à partir du modèle actuel jusqu’au prochain modèle (ou la fin du corridor).

      Vous pouvez saisir la station dans le champ Station, ou la sélectionner dans la Vue en plan.

      Dans le champ Déport, cliquez sur le bouton pour choisir d’entrer une distance de déport ou de référencer une ligne 2D pour le déport. Si vous choisissez d’entrer une distance de déport, vous pouvez soit saisir la distance soit la sélectionner dans la Vue en plan ou la vue des modèles. Si vous choisissez de référencer une ligne 2D, vous pouvez soit sélectionner la ligne dans la Vue en plan soit sélectionner le nœud représentant la ligne dans la vue des modèles.

    • Ligne 2D i_corridor 2D line – Cliquez dans le champ situé près du bouton Déport. Puis, sélectionnez la ligne dans la Vue en plan sur laquelle vous souhaitez baser le déport, ou sélectionnez le nœud représentant la ligne dans la vue des modèles. Le nouveau nœud utilisera le même déport à partir du nœud Déport/Pente à partir de comme le fait la ligne 2D.
  6. Cliquez sur le bouton Pente, puis sélectionnez le type de pente approprié pour le nouveau nœud :
    • Pourcentage de pente i_corridor slope percent - Entrez le pourcentage de la pente à partir du nœud Déport/Pente à partir de jusqu’au nouveau nœud. Ajoutez un signe moins pour indiquer une pente négative. Ou, sélectionnez la pente dans la Vue en plan (choisir deux points) ou dans la vue des modèles.
    • Rapport de pente i_corridor slope ratio - Entrez le rapport de la pente depuis le nœud Déport/Pente à partir de jusqu’au nouveau nœud. Ou, sélectionnez le rapport de pente dans la Vue en plan (choisir deux points) ou dans la vue des modèles.
    • Nœud à nœud i_corridor node to node - Dans les listes déroulantes, sélectionnez la combinaison de nœuds qui fournit la pente que vous souhaitez utiliser pour spécifier la pente à partir du nœud Déport/Pente à partir de jusqu’au nouveau nœud. Ou, sélectionnez les nœuds dans la vue des modèles.

      L'ordre des nœuds que vous choisissez détermine si la pente est négative (descendant à partir du nœud de référence) ou positive (montant à partir du nœud de référence). Si le premier nœud sélectionné est supérieur au second nœud que vous choisissez, la pente pour le nouveau nœud sera négative. Si le premier nœud sélectionné est inférieur au second nœud que vous choisissez, la pente pour le nouveau nœud sera positive.

    • Tableau [image] - Cliquez sur le bouton Plus. pour afficher la boîte de dialogue Modifier le tableau. Puis, spécifiez la pente entre le nœud Déport/Pente à partir de et le nouveau nœud à chaque station dans le corridor à partir du modèle actuel jusqu’au prochain modèle (ou la fin du corridor).

      Vous pouvez saisir la station dans le champ Station, ou la sélectionner dans la Vue en plan. Vous pouvez saisir la valeur de la pente dans le champ Pente (inclure un signe moins pour indiquer une pente négative), ou sélectionner la pente dans la Vue en plan (choisir deux points) ou dans la vue des modèles.

  7. Dans la liste déroulante Nom, sélectionnez le nom à utiliser pour le nouveau nœud. Ou, saisissez un nouveau nom de nœud de modèle. La sélection ou l'entrée d'un nom de nœud de modèle est facultative. Pour des informations supplémentaires, référez-vous à la section Créer, modifier et supprimer des noms de nœuds de modèles.
  8. Dans la liste Couches de matériaux, cochez les couches de matériaux sur lesquels doit apparaître le segment de droite créé par l’instruction. La sélection d’une couche est facultative. Toutefois, si vous ne sélectionnez pas une couche, aucun segment de droite n’est créé. Les segments de droite des corridors sont affichés dans la Vue en plan et la Vue 3D. Si vous exportez le corridor, ils sont utilisés pour créer la surface du corridor exporté. Pour plus d'informations sur les couches de matériaux, référez-vous à la section Créer, modifier et supprimer des couches de matériaux.
  9. Si vous voulez spécifier des paramètres de retournement pour le nouveau nœud, procédez comme suit :

    Note : Des paramètres de retournement peuvent être appliqués à une courbe relevée pour assurer que les différences de pente entre les segments (par exemple, une voie de circulation et un accotement) sont réduites au minimum pour la sécurité et le confort.

    1. Cochez la case Définir les paramètres de retournement. Le champ Delta maximum et le champ Delta minimum s’affichent.
    2. Dans le champ Delta maximum, entrez un nombre positif (de 0 à 20) pour le pourcentage de pente maximum selon lequel le segment créé par le nouveau nœud peut varier par rapport au segment créé par le nœud Déport/Pente à partir de. Cela est généralement applicable à la voie à l’extérieur ainsi qu’à l’accotement d'un segment relevé.

      La valeur entrée dans le champ Delta maximum doit être identique ou supérieure au nombre entré dans le champ Delta minimum.

      Pour un exemple de comment fonctionne ce paramètre, référez-vous à la section Exemples de paramètres de retournement.

    3. Dans le champ Delta minimum, entrez un nombre (de -20 à 20) pour le pourcentage de pente minimum selon lequel le segment créé par le nouveau nœud peut varier par rapport au segment créé par le nœud Déport/Pente à partir de. Cela est généralement applicable à la voie à l'intérieur et à l’accotement d'un segment relevé.

      Un nombre positif indique que la pente pour le nouveau nœud sera descendante par rapport à la pente pour le nœud précédent (typique pour le drainage). Un nombre négatif indique que la pente pour le nouveau nœud sera ascendante par rapport à la pente pour le nœud précédent (non typique).

      La valeur entrée dans le champ Delta minimum doit être identique ou inférieure au nombre entré dans le champ Delta maximum.

      Pour un exemple de comment fonctionne ce paramètre, référez-vous à la section Exemples de paramètres de retournement.

  10. Procédez de l'une des façons suivantes :
    • Cliquez sur le bouton Ajouter après pour insérer la nouvelle instruction après l'instruction sélectionnée dans la liste Instructions.
    • Cliquez sur le bouton Ajouter avant pour insérer la nouvelle instruction avant l'instruction sélectionnée dans la liste Instructions.

      Note : S'il n'y a aucune instruction dans la liste Instructions, cliquez sur un des boutons pour insérer la nouvelle instruction comme première instruction de la liste.

La nouvelle instruction est alors insérée dans la liste Instructions. Le nouveau nœud et segment de droite (s'il est créé) sont affichés dans la vue des modèles. Les champs sont effacés et vous pouvez alors répéter cette procédure pour créer et ajouter plus d’instructions au modèle.

Note : Une fois que vous avez créé des instructions pour des modèles de corridor pour un côté de l’axe d’un corridor, vous pouvez utiliser le bouton de commande Instructions miroir (situé en haut du volet Modifier le modèle de corridor) pour les copier de l'autre côté de l'axe avec des déports inversés. Cela peut vous épargner du temps et vous aider à éviter des erreurs lors de la création d'un modèle de corridor. Pour plus d'informations, référez-vous à la section Instructions miroir pour un modèle de corridor.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Types de nœuds de modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Créer des instructions Déport/Élévation

Le type d’instruction Déport/Élévation définit un nœud en fonction du changement de déport et d’élévation par rapport à un autre nœud dans le modèle. Par exemple, vous pourriez créer un nœud Déport/Élévation pour un « bord de chaussée » qui possède un déport de 5 m à un changement d’élévation de -40 cm par rapport au nœud de l’alignement.

Note : A cause de la nature interdépendante des nœuds des modèles, les instructions utilisées pour créer les nœuds doivent respecter l'ordre séquentiel dans la liste Instructions. Par exemple, vous devez ajouter un nœud au modèle avant de pouvoir ajouter un autre nœud qui référence ce nœud pour cette position. Le logiciel construit le modèle étape par étape en fonction de la séquence des instructions.

Pour créer une nouvelle instruction de modèle Déport/Élévation :

  1. Affichez le volet de commande Modifier le modèle de corridor pour le modèle pour lequel vous souhaitez créer une nouvelle instruction Déport/Élévation comme décrit dans la section Créer des instructions pour des modèles de corridor.
  2. Si les instructions sont affichées dans la section Instructions située en dessous de la vue des modèles, procédez de la façon suivante : Autrement, passez à l’étape 3.
    1. Dans la liste Instructions, sélectionnez l’instruction après ou avant laquelle vous souhaitez insérer la nouvelle instruction.
    2. Cliquez sur le bouton Ajouter l’instruction situé en haut du volet de commande Modifier le modèle de corridor.
  3. Dans la liste déroulante Type d’instruction, sélectionnez Déport/Élévation.
  4. Dans la liste déroulante Déport/Élévation à partir de, sélectionnez le nœud sur lequel reposeront le déport et l’élévation pour le nouveau nœud. Ou, sélectionnez le nœud dans la vue des modèles.

    Si vous sélectionnez <Nœud précédent>, le nœud créé par l’instruction précédente dans la liste Instructions est alors référencé. S'il n'y a aucune instruction précédente dans la liste, le nœud créé automatiquement pour l'alignement horizontal est référencé.

  5. Cliquez sur le bouton Déport puis sélectionnez le type de déport approprié pour le nouveau nœud :
    • Déport [image] - Entrez la distance du déport entre le nœud Déport/Élévation à partir de et le nouveau nœud. Ajoutez un signe moins pour indiquer un déport à gauche du nœud Déport/Élévation à partir de. Ou, cliquez dans la Vue en plan ou dans la vue des modèles pour sélectionner la distance du déport.
    • Nœud à nœud i_corridor node to node – Dans les listes déroulantes, sélectionnez la combinaison de nœuds qui fournit la distance que vous souhaitez utiliser pour le déport entre le nœud Déport/Élévation à partir de et le nouveau nœud. Ou, sélectionnez les nœuds dans la vue des modèles.

      L’ordre des nœuds que vous choisissez détermine si le déport est négatif (extension sur la gauche du nœud de référence) ou positif (extension sur la droite du nœud de référence). Si le premier nœud sélectionné est situé sur la gauche du second nœud que vous choisissez, le déport pour le nouveau nœud sera positif. Si le premier nœud sélectionné est situé sur la droite du second nœud que vous choisissez, le déport pour le nouveau nœud sera négatif.

    • Tableau [image] - Cliquez sur le bouton Plus. pour afficher la boîte de dialogue Modifier le tableau. Puis, spécifiez le déport entre le nœud Déport/Élévation et le nouveau nœud à chaque station dans le corridor à partir du modèle actuel jusqu’au prochain modèle (ou la fin du corridor).

      Vous pouvez saisir la station dans le champ Station, ou la sélectionner dans la Vue en plan.

      Dans le champ Déport, cliquez sur le bouton pour choisir d’entrer une distance de déport ou de référencer une ligne 2D pour le déport. Si vous choisissez d’entrer une distance de déport, vous pouvez soit saisir la distance soit la sélectionner dans la Vue en plan ou la vue des modèles. Si vous choisissez de référencer une ligne 2D, vous pouvez soit sélectionner la ligne dans la Vue en plan soit sélectionner le nœud représentant la ligne dans la vue des modèles.

    • Ligne 2D i_corridor 2D line – Cliquez dans le champ situé près du bouton Déport. Puis, sélectionnez la ligne dans la Vue en plan sur laquelle vous souhaitez baser le déport, ou sélectionnez le nœud représentant la ligne dans la vue des modèles. Le nouveau nœud utilisera le même déport à partir du nœud Déport/Élévation à partir de comme le fait la ligne 2D.
  6. Cliquez sur le bouton Élévation puis sélectionnez le type d'élévation approprié pour le nouveau nœud :
    • Élévation delta [image] - Entrez la différence entre le nœud Déport/Élévation à partir de et le nouveau nœud. Ou, sélectionnez la distance dont vous voulez utiliser la valeur pour l'élévation delta dans la Vue en plan ou dans la vue des modèles.
    • Élévation [image] - Entrez l'élévation réelle du nouveau nœud, sélectionnez un point dans la Vue en plan dont vous souhaitez utiliser l'élévation, ou choisissez une élévation dans la vue des modèles.
    • Nœud à nœud i_corridor node to node - Dans les listes déroulantes, sélectionnez la combinaison de nœuds qui fournit l'élévation delta que vous souhaitez utiliser pour spécifier l'élévation à partir du nœud Déport/Élévation à partir de jusqu’au nouveau nœud. Ou, sélectionnez les nœuds dans la vue des modèles.

      L'ordre des nœuds que vous choisissez détermine si la pente est négative (descendant à partir du nœud de référence) ou positive (montant à partir du nœud de référence). Si le premier nœud sélectionné est supérieur au second nœud que vous choisissez, la pente pour le nouveau nœud sera négative. Si le premier nœud sélectionné est inférieur au second nœud que vous choisissez, la pente pour le nouveau nœud sera positive.

    • Tableau des élévations delta i_corridor delta table - Cliquez sur le bouton Plus [image] pour afficher la boîte de dialogue Modifier le tableau. Puis, spécifiez la différence entre le nœud Déport/Élévation à partir de et le nouveau nœud à chaque station dans le corridor à partir du modèle actuel jusqu’au prochain modèle (ou la fin du corridor).

      Vous pouvez saisir la station dans le champ Station, ou la sélectionner dans la Vue en plan. Vous pouvez saisir la valeur delta dans le champ Élévation delta, ou sélectionner la distance dont vous souhaitez utiliser la valeur pour l’élévation delta dans la Vue en plan ou dans la vue des modèles.

    • Tableau des élévations [image] - Cliquez sur le bouton Plus [image] pour afficher la boîte de dialogue Modifier le tableau. Puis, spécifiez l’élévation réelle pour le nouveau nœud à chaque station dans le corridor à partir du modèle actuel jusqu’au prochain modèle (ou la fin du corridor).

      Vous pouvez saisir la station dans le champ Station, ou la sélectionner dans la Vue en plan. Vous pouvez saisir l’élévation dans le champ Élévation, sélectionner dans la Vue en plan un point dont vous souhaitez utiliser l’élévation, ou sélectionner une élévation dans la vue des modèles.

  7. Dans la liste déroulante Nom, sélectionnez le nom à utiliser pour le nouveau nœud. Ou, saisissez un nouveau nom de nœud de modèle. La sélection ou l'entrée d'un nom de nœud de modèle est facultative. Pour des informations supplémentaires, référez-vous à la section Créer, modifier et supprimer des noms de nœuds de modèles.
  8. Dans la liste Couches de matériaux, cochez les couches de matériaux sur lesquels doit apparaître le segment de droite créé par l’instruction. La sélection d’une couche est facultative. Toutefois, si vous ne sélectionnez pas une couche, aucun segment de droite n’est créé. (Les segments de droite des corridors sont affichés dans la Vue en plan et la Vue 3D. Si vous exportez le corridor, ils sont utilisés pour créer la surface du corridor exporté.) Pour plus d'informations sur les couches de matériaux, référez-vous à la section Créer, modifier et supprimer des couches de matériaux.
  9. Si vous voulez spécifier des paramètres de retournement pour le nouveau nœud, procédez comme suit :

    Note : Des paramètres de retournement peuvent être appliqués à une courbe relevée pour assurer que les différences de pente entre les segments (par exemple, une voie de circulation et un accotement) sont réduites au minimum pour la sécurité et le confort à la vitesse de conception.

    1. Cochez la case Définir les paramètres de retournement. Le champ Delta maximum et le champ Delta minimum s’affichent.
    2. Dans le champ Delta maximum, entrez un nombre positif (de 0 à 20) pour le pourcentage de pente maximum selon lequel le segment créé par le nouveau nœud peut varier par rapport au segment créé par le nœud Déport/Élévation à partir de. Cela est généralement applicable à la voie à l’extérieur ainsi qu’à l’accotement d'un segment relevé.

      La valeur entrée dans le champ Delta maximum doit être identique ou supérieure au nombre entré dans le champ Delta minimum.

      Pour un exemple de comment fonctionne ce paramètre, référez-vous à la section Exemples de paramètres de retournement.

    3. Dans le champ Delta minimum, entrez un nombre (de -20 à 20) pour le pourcentage de pente minimum selon lequel le segment créé par le nouveau nœud peut varier par rapport au segment créé par le nœud Déport/Élévation à partir de. Cela est généralement applicable à la voie à l'intérieur et à l’accotement d'un segment relevé.

      Un nombre positif indique que la pente pour le nouveau nœud sera descendante par rapport à la pente pour le nœud précédent (typique pour le drainage). Un nombre négatif indique que la pente pour le nouveau nœud sera ascendante par rapport à la pente pour le nœud précédent (non typique).

      La valeur entrée dans le champ Delta minimum doit être identique ou inférieure au nombre entré dans le champ Delta maximum.

      Pour un exemple de comment fonctionne ce paramètre, référez-vous à la section Exemples de paramètres de retournement.

  10. Procédez de l'une des façons suivantes :
    • Cliquez sur le bouton Ajouter après pour insérer la nouvelle instruction après l'instruction sélectionnée dans la liste Instructions.
    • Cliquez sur le bouton Ajouter avant pour insérer la nouvelle instruction avant l'instruction sélectionnée dans la liste Instructions.

      Note : S'il n'y a aucune instruction dans la liste Instructions, cliquez sur un des boutons pour insérer la nouvelle instruction comme première instruction de la liste.

La nouvelle instruction est alors insérée dans la liste Instructions. Le nouveau nœud et segment de droite (s'il est créé) sont affichés dans la vue des modèles. Les champs sont effacés et vous pouvez alors répéter cette procédure pour créer et ajouter plus d’instructions au modèle.

Note : Une fois que vous avez créé des instructions pour des modèles de corridor pour un côté de l’axe d’un corridor, vous pouvez utiliser le bouton de commande Instructions miroir (situé en haut du volet Modifier le modèle de corridor) pour les copier de l'autre côté de l'axe avec des déports inversés. Cela peut vous épargner du temps et vous aider à éviter des erreurs lors de la création d'un modèle de corridor. Pour plus d'informations, référez-vous à la section Instructions miroir pour un modèle de corridor.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Types de nœuds de modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Exemples de paramètres de retournement

Des paramètres de retournement peuvent être appliqués à une route pour assurer que les différences de pente entre les segments (par exemple, une voie de circulation et un accotement dans une courbe relevée) sont réduites au minimum pour la sécurité et le confort à la vitesse de conception.

Vous pouvez appliquer des paramètres de retournement à une instruction Déport/Pente ou Déport/Élévation pour un modèle de corridor, comme décrit dans les sections Créer des instructions Déport/Pente et Créer des instructions Déport/Élévation. Voici des exemples de la façon dont fonctionnent les paramètres.

Exemple de delta maximum

Dans cet exemple, le segment pour le nœud Déport/Pente à partir de (représentant le bord de la chaussée pour la voie à l’extérieur de la courbe) démarre avec une pente de bombement normal de -2% et passe à une pente de dévers maximum de +5%. Le segment pour la nouvelle pente (représentant l’accotement de la voie à l’extérieur de la courbe), possède une pente spécifique de -3%. Si vous entrez une valeur de 3% dans le champ Delta maximum, au point où le segment pour le nœud Déport/Pente à partir de atteint une pente de 0% (plate) à mesure qu’il passe par la courbe relevée, la pente pour le segment pour le nouveau nœud commencera à s’ajuster à la valeur nécessaire pour permettre une différence de pente entre les deux segments ne dépassant pas 3%. Lorsque le segment pour le nœud Déport/Pente à partir de atteint le dévers complet correspondant à une pente de +5%, le segment pour le nouveau nœud sera ajusté à une pente de +2% (la différence est la valeur maximum autorisée de 3%).

Avant le dévers :

Dévers complet sans paramètres de retournement :

Dévers complet avec paramètres de retournement (Delta maximum = 3%) :

Exemple de delta minimum

Dans cet exemple, le segment pour le nœud Déport/Pente à partir de (représentant le bord de la chaussée pour la voie à l’intérieur de la courbe) démarre avec une pente de -2% et passe à une pente de dévers maximum de -5%. Le segment pour la nouvelle pente (représentant l’accotement de la voie à l’intérieur de la courbe), pourrait avoir une pente spécifique de -3%. Si vous entrez une valeur de 1% dans le champ Delta minimum, au point où le segment pour le nœud Déport/Pente à partir de atteint une pente de -3% à mesure qu’il passe par la courbe relevée, la pente pour le segment pour le nouveau nœud sera ajustée entre -3% et -4% afin d’assurer que la différence entre les deux pentes ne soit pas inférieure à 1%. Lorsque le segment pour le nœud Déport/Pente à partir de atteint le dévers complet correspondant à une pente de -5%, le segment pour le nouveau nœud sera ajusté à une pente de -6% (la différence est la valeur minimum autorisée de 1%).

Avant le dévers :

Dévers complet sans paramètres de retournement :

Dévers complet avec paramètres de retournement (Delta minimum = 1%) :

Sujets connexes

Comprendre les dévers

Créer et Modifier des dévers

Comprendre les corridors

Créer des instructions pour des modèles de corridor

Créer des instructions Déport/Pente

Créer des instructions Déport/Élévation


Créer des instructions Pente/Pente

Ce type d’instruction Pente/Pente définit un nœud en fonction de l’intersection de pentes par rapport à deux autres nœuds dans le modèle.

Note : A cause de la nature interdépendante des nœuds des modèles, les instructions utilisées pour créer les nœuds doivent respecter l'ordre séquentiel dans la liste Instructions. Par exemple, vous devez ajouter un nœud au modèle avant de pouvoir ajouter un autre nœud qui référence ce nœud pour cette position. Le logiciel construit le modèle étape par étape en fonction de la séquence des instructions.

Pour créer une nouvelle instruction pour le modèle Pente/Pente :

  1. Affichez le volet de commande Modifier le modèle de corridor pour le modèle pour lequel vous souhaitez créer une nouvelle instruction Pente/Pente comme décrit dans la section Créer des instructions pour des modèles de corridor.
  2. Si les instructions sont affichées dans la liste Instructions, procédez de la façon suivante : Autrement, passez à l’étape 3.
    1. Dans la liste Instructions, sélectionnez l’instruction après ou avant laquelle doit être insérée la nouvelle instruction.
    2. Cliquez sur le bouton Ajouter l’instruction situé en haut du volet de commande Modifier le modèle de corridor.
  3. Dans la liste déroulante Type d’instruction, sélectionnez Pente/Pente.
  4. Dans la liste déroulante Nœud de la première pente, sélectionnez le nœud pour lequel vous souhaitez définir la première pente pour l’intersection des pentes. Ou, sélectionnez le nœud dans la vue des modèles.

    Le segment de droite pour le nouveau nœud se connectera à ce nœud.

  5. Dans le champ Première pente, entrez le pourcentage de la pente à utiliser pour le Nœud de la première pente.

    Un nombre négatif indique que la pente sera dirigée vers le bas à partir du nœud jusqu’à un déport croissant par rapport à l'axe, et vers le haut à partir du nœud jusqu’à un déport décroissant.

    Un nombre positif indique que la pente sera dirigée vers le haut à partir du nœud jusqu’à un déport croissant par rapport à l'axe, et vers le bas à partir du nœud jusqu’à un déport décroissant.

  6. Dans la liste déroulante Nœud de la seconde pente, sélectionnez le nœud pour lequel vous souhaitez définir la seconde pente pour l’intersection des pentes. Ou, sélectionnez le nœud dans la vue des modèles.
  7. Dans le champ Seconde pente, entrez le pourcentage de la pente à utiliser pour le Nœud de la seconde pente.

    Le nouveau nœud sera créé à l’intersection des deux pentes.

    Un segment de droite sera créé pour relier le nouveau nœud au nœud sélectionné dans la liste déroulante Nœud de la première pente. Si vous devez créer un segment de droite pour relier le nouveau nœud au nœud sélectionné dans la liste déroulante Nœud de la seconde pente, utilisez une Instruction pour relier des nœuds.

  8. Dans la liste déroulante Nom, sélectionnez le nom à utiliser pour le nouveau nœud. Ou, saisissez un nouveau nom de nœud de modèle. La sélection ou l'entrée d'un nom de nœud de modèle est facultative. Pour des informations supplémentaires, référez-vous à la section Créer, modifier et supprimer des noms de nœuds de modèles.
  9. Dans la liste Couches de matériaux, cochez les couches de matériaux sur lesquels doit apparaître le segment de droite créé par l’instruction.

    La sélection d’une couche est facultative. Toutefois, si vous ne sélectionnez pas une couche, aucun segment de droite n’est créé. Les segments de droite des corridors sont affichés dans la Vue en plan et la Vue 3D. Si vous exportez le corridor, ils sont utilisés pour créer la surface du corridor exporté. Pour plus d'informations sur les couches de matériaux, référez-vous à la section Créer, modifier et supprimer des couches de matériaux.

  10. Procédez de l'une des façons suivantes :
    • Cliquez sur le bouton Ajouter après pour insérer la nouvelle instruction après l'instruction sélectionnée dans la liste Instructions.
    • Cliquez sur le bouton Ajouter avant pour insérer la nouvelle instruction avant l'instruction sélectionnée dans la liste Instructions.

      Note : S'il n'y a aucune instruction dans la liste Instructions, cliquez sur un des boutons pour insérer la nouvelle instruction comme première instruction de la liste.

La nouvelle instruction est alors insérée dans la liste Instructions. Le nouveau segment de droite (s'il est créé) est affiché dans la vue des modèles. Les champs sont effacés et vous pouvez alors répéter cette procédure pour créer et ajouter plus d’instructions au modèle.

Note : Une fois que vous avez créé des instructions pour des modèles de corridor pour un côté de l’axe d’un corridor, vous pouvez utiliser le bouton de commande Instructions miroir (situé en haut du volet Modifier le modèle de corridor) pour les copier de l'autre côté de l'axe avec des déports inversés. Cela peut vous épargner du temps et vous aider à éviter des erreurs lors de la création d'un modèle de corridor. Pour plus d'informations, référez-vous à la section Instructions miroir pour un modèle de corridor.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Types de nœuds de modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Créer des instructions pour des pentes latérales

Le type d’instruction pour les nœuds de pente latérale définit un nœud de pente latérale en fonction de l’un ou l’autre des deux éléments suivants :

  • Un talus de déblai et, éventuellement, une largeur de fossé
  • Talus de remblai

Le nœud de pente latérale spécifie l’interception du talus de déblai ou de remblai avec une surface cible. Par exemple, l’instruction pourrait spécifier qu’un nœud soit créé et soit situé selon une pente de 2% à partir du bord du fossé de drainage d’une route au point d’interception avec la surface, indiquant l’endroit où la surface doit être taillée.

Note : A cause de la nature interdépendante des nœuds des modèles, les instructions utilisées pour créer les nœuds doivent respecter l'ordre séquentiel dans la liste Instructions. Par exemple, vous devez ajouter un nœud au modèle avant de pouvoir ajouter un autre nœud qui référence ce nœud pour cette position. Le logiciel construit le modèle étape par étape en fonction de l'ordre séquentiel des instructions.

Pour créer une nouvelle instruction pour les modèles de pente latérale :

  1. Affichez le volet de commande Modifier le modèle de corridor pour le modèle pour lequel vous souhaitez créer une nouvelle instruction pour des pentes latérales comme décrit dans la section Créer des instructions pour des modèles de corridor.
  2. Si les instructions sont affichées dans la section Instructions située en dessous de la vue des modèles, procédez de la façon suivante : Autrement, passez à l’étape 3.
    1. Dans la liste Instructions, sélectionnez l’instruction après ou avant laquelle doit être insérée la nouvelle instruction.
    2. Cliquez sur le bouton Ajouter l’instruction situé en haut du volet de commande Modifier le modèle de corridor.
  3. Dans la liste déroulante Type d’instruction, sélectionnez Pente latérale.
  4. Dans la liste déroulante Pente latérale à partir de, sélectionnez le nœud sur lequel reposera la pente (ou la largeur de fossé ; voir l’étape 7) pour le nouveau nœud.

    Si vous sélectionnez <Nœud précédent>, le nœud créé par l’instruction précédente dans la liste Instructions est alors référencé. S'il n'y a aucune instruction précédente dans la liste, le nœud créé automatiquement pour l'alignement horizontal est référencé.

  5. Sélectionnez une surface cible en procédant de l’une des façons suivantes :
    • Sélectionnez la surface dans la liste déroulante Surface cible.
    • Cliquez dans le champ Surface cible, puis sélectionnez la surface cible dans la vue des modèles ou dans la Vue en plan.
  6. Si vous souhaitez spécifier un talus de déblai en fonction de votre surface, cliquez sur le bouton Talus de déblai, puis sélectionnez le type de talus de déblai approprié :
    • Pourcentage de pente i_corridor slope percent – Entrez le pourcentage de la pente à partir du nœud Pente latérale à partir de (ou du bord extérieur d’un fossé s'il y en a un spécifié ; voir l'étape 7) jusqu’au nouveau nœud. Ajoutez un signe moins pour indiquer une pente négative. Ou, sélectionnez la pente dans la Vue en plan (choisir deux points) ou dans la vue des modèles.
    • Rapport de pente i_corridor slope ratio - Entrez le rapport de la pente à partir du nœud Pente latérale à partir de (ou du bord extérieur d’un fossé s'il y en a un spécifié ; voir l'étape 7) jusqu’au nouveau nœud. Ou, sélectionnez le rapport de pente dans la Vue en plan (choisir deux points) ou dans la vue des modèles.
    • Nœud à nœud i_corridor node to node – Dans les listes déroulantes, sélectionnez la combinaison de nœuds qui fournit la pente que vous souhaitez utiliser pour spécifier la pente à partir du nœud Pente latérale à partir de (ou du bord extérieur d’un fossé s'il y en a un spécifié ; voir l'étape 7) jusqu’au nouveau nœud. Ou, sélectionnez les nœuds dans la vue des modèles.
    • Tableau [image] - Cliquez sur le bouton Plus. pour afficher la boîte de dialogue Modifier le tableau. Puis, spécifiez la pente entre le nœud Pente latérale à partir de (ou du bord extérieur d’un fossé s'il y en a un spécifié ; voir l'étape 7) et le nouveau nœud à chaque station dans le corridor à partir du modèle actuel jusqu’au prochain modèle (ou la fin du corridor).

      Vous pouvez saisir la station dans le champ Station, ou la sélectionner dans la Vue en plan. Vous pouvez saisir la valeur de la pente dans le champ Pente (inclure un signe moins pour indiquer une pente négative), ou sélectionner la pente dans la Vue en plan (choisir deux points) ou dans la vue des modèles.

  7. Si vous souhaitez inclure un fossé de drainage dans votre pente latérale, dans le champ Largeur de fossé de déblai, entrez la largeur pour le fossé. Le talus de déblai sera calculé sur la base du bord extérieur du fossé. Ce champ n’est disponible que si vous entrez une valeur de Talus de déblai.
  8. Si vous souhaitez spécifier un talus de remblai en fonction de votre surface, cliquez sur le bouton Talus de remblai, puis sélectionnez le type de talus de remblai approprié : Reportez-vous à l’étape 6 pour des options.
  9. Dans la liste déroulante Nom, sélectionnez le nom à utiliser pour le nouveau nœud. Ou, saisissez un nouveau nom de nœud de modèle. La sélection ou l'entrée d'un nom de nœud de modèle est facultative. Pour des informations supplémentaires, référez-vous à la section Créer, modifier et supprimer des noms de nœuds de modèles.
  10. Dans la liste Couches de matériaux, cochez les couches de matériaux sur lesquels doivent apparaître les segments de droite créés par l’instruction. La sélection d’une couche est facultative. Toutefois, si vous ne sélectionnez pas une couche, aucun segment de droite n’est créé. (Les segments de droite des corridors sont affichés dans la Vue en plan et la Vue 3D. Si vous exportez le corridor, ils sont utilisés pour créer la surface du corridor exporté.) Pour plus d'informations sur les couches de matériaux, référez-vous à la section Créer, modifier et supprimer des couches de matériaux.
  11. Procédez de l'une des façons suivantes :
    • Cliquez sur le bouton Ajouter après pour insérer la nouvelle instruction après l'instruction sélectionnée dans la liste Instructions.
    • Cliquez sur le bouton Ajouter avant pour insérer la nouvelle instruction avant l'instruction sélectionnée dans la liste Instructions.

      Note : S'il n'y a aucune instruction dans la liste Instructions, cliquez sur un des boutons pour insérer la nouvelle instruction comme première instruction de la liste.

La nouvelle instruction est alors insérée dans la liste Instructions. Le nouveau nœud et segment de droite sont affichés dans la vue des modèles. Les champs sont effacés et vous pouvez alors répéter cette procédure pour créer et ajouter plus d’instructions au modèle.

Note : Une fois que vous avez créé des instructions pour des modèles de corridor pour un côté de l’axe d’un corridor, vous pouvez utiliser le bouton de commande Instructions miroir (situé en haut du volet Modifier le modèle de corridor) pour les copier de l'autre côté de l'axe avec des déports inversés. Cela peut vous épargner du temps et vous aider à éviter des erreurs lors de la création d'un modèle de corridor. Pour plus d'informations, référez-vous à la section Instructions miroir pour un modèle de corridor.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Types de nœuds de modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Créer des instructions pour relier des nœuds

L’instruction pour relier des nœuds définit un segment de droite entre deux nœuds dans un modèle.

Pour créer une nouvelle instruction de modèle pour relier des nœuds :

  1. Affichez le volet de commande Modifier le modèle de corridor pour le modèle pour lequel vous souhaitez créer une nouvelle instruction pour relier des nœuds comme décrit dans la section Créer des instructions pour des modèles de corridor.
  2. Si les instructions sont affichées dans la liste Instructions, procédez de la façon suivante : Autrement, passez à l’étape 3.
    1. Dans la liste Instructions, sélectionnez l’instruction après ou avant laquelle doit être insérée la nouvelle instruction.
    2. Cliquez sur le bouton Ajouter l’instruction situé en haut du volet de commande Modifier le modèle de corridor.
  3. Dans la liste déroulante Type d’instruction, sélectionnez Relier des nœuds.
  4. Dans la liste déroulante A partir du nœud, sélectionnez le nœud à partir duquel le segment de droite doit démarrer. Ou, sélectionnez le nœud dans la vue des modèles.
  5. Dans la liste déroulante Jusqu'au nœud, sélectionnez le nœud auquel le segment de droite doit s'arrêter. Ou, sélectionnez le nœud dans la vue des modèles.
  6. Dans la liste Couches de matériaux, cochez les couches de matériaux sur lesquels doit apparaître le segment de droite créé par l’instruction. La sélection d’une couche est facultative. Toutefois, si vous ne sélectionnez pas une couche, aucun segment de droite n’est créé. Les segments de droite des corridors sont affichés dans la Vue en plan et la Vue 3D. Si vous exportez le corridor, ils sont utilisés pour créer la surface du corridor exporté. Pour plus d'informations sur les couches de matériaux, référez-vous à la section Créer, modifier et supprimer des couches de matériaux.
  7. Procédez de l'une des façons suivantes :
    • Cliquez sur le bouton Ajouter après pour insérer la nouvelle instruction après l'instruction sélectionnée dans la liste Instructions.
    • Cliquez sur le bouton Ajouter avant pour insérer la nouvelle instruction avant l'instruction sélectionnée dans la liste Instructions.

      Note : S'il n'y a aucune instruction dans la liste Instructions, cliquez sur un des boutons pour insérer la nouvelle instruction comme première instruction de la liste.

La nouvelle instruction est alors insérée dans la liste Instructions. Le nouveau segment de droite (s'il est créé) est affiché dans la vue des modèles. Les champs sont effacés et vous pouvez alors répéter cette procédure pour créer et ajouter plus d’instructions au modèle.

Note : Une fois que vous avez créé des instructions pour des modèles de corridor pour un côté de l’axe d’un corridor, vous pouvez utiliser le bouton de commande Instructions miroir (situé en haut du volet Modifier le modèle de corridor) pour les copier de l'autre côté de l'axe avec des déports inversés. Cela peut vous épargner du temps et vous aider à éviter des erreurs lors de la création d'un modèle de corridor. Pour plus d'informations, référez-vous à la section Instructions miroir pour un modèle de corridor.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Types de nœuds de modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Créer des instructions pour des dévers

Le type d’instruction pour des dévers applique un dévers prédéfini aux nœuds sélectionnés dans un modèle de corridor. Le « dévers » correspond au relèvement d’une route le long d’une courbe horizontale afin que les automobilistes puissent aborder la courbe, confortablement et en toute sécurité, à des vitesses raisonnables. Pour plus d’informations, référez-vous à la section Comprendre les dévers.

Avant de pouvoir créer une instruction pour des dévers, vous devez créer un dévers pour l’alignement horizontal associé. Pour des instructions, reportez-vous à la section Créer et modifier des dévers.

Pour créer une nouvelle instruction de modèle pour des dévers :

  1. Affichez le volet de commande Modifier le modèle de corridor pour le modèle pour lequel vous souhaitez créer une nouvelle instruction de Dévers comme décrit dans la section Créer des instructions pour des modèles de corridor.
  2. Si les instructions sont affichées dans la liste Instructions, procédez de la façon suivante : Autrement, passez à l’étape 3.
    1. Dans la liste Instructions, sélectionnez l’instruction après ou avant laquelle doit être insérée la nouvelle instruction.
    2. Cliquez sur le bouton Ajouter l’instruction situé en haut du volet de commande Modifier le modèle de corridor.
  3. Dans la liste déroulante Type d’instruction, sélectionnez Dévers.
  4. Dans la liste déroulante Nœud du bombement, sélectionnez le nœud qui représente le bombement pour la chaussée et à partir duquel vous souhaitez que des pentes relevées soient calculées. Ou, sélectionnez le nœud du bombement dans la vue des modèles.

    Ce serait en général le nœud de l'axe pour une route à chaussée unique. Toutefois, si vous travaillez avec une route à chaussées séparées comme le montre l'exemple suivant, le calcul des pentes relevées à partir du nœud de l’axe fournira des résultats inattendus. Vous devriez plutôt calculer les pentes à partir du nœud du bombement pour chaque direction de la route. Par exemple, si vous appliquez un dévers aux nœuds 2, 3 et 4 dans le modèle de corridor suivant, vous devez choisir le nœud 2 comme nœud du bombement.

  5. Dans la liste déroulante Nœud de pivot, sélectionnez le nœud au niveau duquel le dévers doit pivoter Ou, sélectionnez le nœud dans la vue des modèles.

    Ce serait en général le nœud de l'axe ou l’un des nœuds des bords de chaussées. Vous pouvez également sélectionner <Nœud intérieur> ou <Nœud extérieur> si le dévers est appliqué à une courbe en S. Ceci permettrait au dévers de pivoter autour du nœud le plus à l’intérieur ou le plus à l’extérieur dans la liste Nœuds de dévers.

  6. Effectuez l’une ou les deux actions suivantes pour sélectionner les nœuds auxquels sera appliqué le dévers :
    • Sélectionnez un nœud dans la liste déroulante Sélectionner un nœud, puis cliquez sur le bouton Ajouter pour ajouter votre sélection à la liste Nœuds sélectionnés. Répétez cette procédure, selon le besoin, pour ajouter d'autres nœuds à la liste.
    • Cliquez dans la liste déroulante Sélectionner un nœud pour le surligner. Puis, dans la vue des modèles, sélectionnez le nœud à ajouter à la liste Nœuds sélectionnés. Répétez cette procédure, selon le besoin, pour ajouter d'autres nœuds à la liste.

      Note : Le nœud que vous avez sélectionné dans la liste déroulante Nœud de pivot est automatiquement ajouté à la liste Nœuds sélectionnés.

      Note : Pour éviter des résultats inattendus, vous devez insérer une instruction pour des dévers dans la liste Instructions immédiatement après les nœuds sélectionnés qui doivent être relevés.

  7. Procédez de l'une des façons suivantes :
    • Cliquez sur le bouton Ajouter après pour insérer la nouvelle instruction après l'instruction sélectionnée dans la liste Instructions.
    • Cliquez sur le bouton Ajouter avant pour insérer la nouvelle instruction avant l'instruction sélectionnée dans la liste Instructions.

      Note : S'il n'y a aucune instruction dans la liste Instructions, cliquez sur un des boutons pour insérer la nouvelle instruction comme première instruction de la liste.

La nouvelle instruction est alors insérée dans la liste Instructions. Toute modification apportée au modèle est affichée dans la vue des modèles. Les champs sont effacés et vous pouvez alors répéter cette procédure pour créer et ajouter plus d’instructions au modèle.

Sujets connexes

Comprendre les corridors

Comprendre les dévers

Procédure pour la création des corridors

Créer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Types de nœuds de modèles de corridor

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor

Créer et Modifier des dévers


Instructions miroir pour un modèle de corridor

Une fois que vous avez créé des instructions pour des modèles de corridor pour un côté de l’axe d’un corridor, vous pouvez cliquer sur le bouton Instructions miroir [image] (situé en haut du volet Modifier le modèle de corridor) pour les copier de l'autre côté de l'axe avec des déports inversés. Cela peut vous épargner du temps et vous aider à éviter des erreurs lors de la création d'un modèle de corridor.

Disons, par exemple, que vous avez créé deux instructions pour le côté droit de l'axe. La première instruction crée un nœud qui est déporté de 4 m sur la droite de l'axe avec une pente de -2%. La deuxième instruction crée un nœud qui est déporté de 2 m sur la droite du premier nœud avec une pente de -3%.

Si vous cliquez sur le bouton Instructions miroir, deux instructions seront ajoutées sur le côté gauche de l'axe. La première instruction crée un nœud qui est déporté de 4 m sur la gauche de l'axe avec une pente de -2%. La deuxième instruction crée un nœud qui est déporté de 2 m sur la gauche du premier nœud avec une pente de -3%. Ce côté gauche de l'axe reflète désormais le côté droit.

La commande Instructions miroir ne fonctionnera pas si l'une des conditions suivantes existe :

  • Vous avez créé des nœuds sur les deux côtés de l’axe.
  • Le modèle inclut un nœud basé sur une ligne de référence.

Si une Instruction pour des dévers est incluse dans votre modèle, elle est ignorée lorsque vous cliquez sur le bouton Instructions miroir.

Sujets connexes

Créer des instructions pour des modèles de corridor

Modifier et supprimer des instructions pour des modèles de corridor


Modifier et supprimer des instructions pour des modèles de corridor

Note : A cause de la nature interdépendante des nœuds des modèles, les instructions utilisées pour créer les nœuds doivent respecter l'ordre séquentiel dans la liste Instructions. Par exemple, vous devez ajouter un nœud au modèle avant de pouvoir ajouter un autre nœud qui référence ce nœud pour cette position. Le logiciel construit le modèle étape par étape en fonction de l'ordre séquentiel des instructions.

Pour modifier l'instruction d'un modèle existant :

  1. Procédez de l'une des façons suivantes pour afficher le volet de commande Modifier le modèle de corridor pour le modèle contenant les instructions que vous souhaitez modifier :
    • Effectuez un clic-droit sur le modèle dans l’Explorateur de projet, puis sélectionnez Modifier dans le menu contextuel.
    • Sélectionnez le modèle dans la Vue en Plan ou dans la Vue 3D, puis effectuez un clic droit et sélectionnez Modifier dans le menu contextuel.
  2. Dans la liste Instructions, sélectionnez l’instruction à modifier. Les propriétés pour l’instruction sélectionnée s’affichent.

    Note : Si vous venez d’ajouter une nouvelle instruction au modèle et que vous souhaitez maintenant modifier une instruction existante, vous pouvez double-cliquez sur l’instruction pour afficher ses propriétés en mode modification.

  3. Modifier les propriétés de l’instruction selon les besoins. Référez-vous au sujet approprié « créer l’instruction » pour plus d’informations :
    • Créer des instructions Déport/Pente
    • Créer des instructions Déport/Élévation
    • Créer des instructions Pente/Pente
    • Créer des instructions Latéral/Pente
    • Créer des instructions pour relier des nœuds
    • Créer des instructions pour des dévers
  4. Éventuellement, cliquez sur l’instruction et faites-la glisser jusqu’au nouvel emplacement dans la liste Instructions.

    Note : A cause de la nature interdépendante des nœuds des modèles, il se peut qu’il soit impossible de déplacer certaines instructions de la liste.

  5. Quand vous avez terminé, cliquez sur le bouton Enregistrer.

Pour supprimer l'instruction d'un modèle existant :

  1. Procédez de l'une des façons suivantes pour afficher le volet de commande Modifier le modèle de corridor pour le modèle contenant les instructions que vous souhaitez modifier :
    • Effectuez un clic-droit sur le modèle dans l’Explorateur de projet, puis sélectionnez Modifier dans le menu contextuel.
    • Sélectionnez le modèle dans la Vue en Plan ou dans la Vue 3D, puis effectuez un clic droit et sélectionnez Modifier dans le menu contextuel.
  2. Dans la liste Instructions, effectuez un clic-droit sur l’instruction à supprimer, puis sélectionnez Supprimer.
  3. Quand vous avez terminé, cliquez sur le bouton Enregistrer.

Note : Lorsque vous supprimez une instruction qui crée un nœud sur lequel un ou plusieurs nœuds subséquents sont dépendants (par exemple, un nœud subséquent est décalé par rapport au nœud que vous souhaitez supprimer), les instructions dépendantes demeurent alors dans la liste. Par contre, elles sont renumérotées et sont affichées ave une barre. Cela vous permet de modifier les instructions dépendantes ou d’ajouter de nouveaux nœuds au modèle, ce qui rendra valables les instructions dépendantes.

Sujets connexes

Comprendre les corridors

Procédure pour la création des corridors

Créer des modèles de corridor

Comprendre les instructions pour des modèles de corridor

Types de nœuds de modèles de corridor

Créer des instructions pour des modèles de corridor


Lancer l’édition d’un Rapport sur les définitions des corridors

Lancez l’édition d’un Rapport sur les définitions des corridors pour afficher les propriétés d’un corridor, notamment la géométrie horizontale/verticale, le modèle et les informations concernant les dévers (le cas échéant).

Pour lancer l’édition d’un Rapport sur les définitions des corridors

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Rapports > Rapport sur les définitions des corridors, puis cliquez sur OK.
    • Cliquez sur l’icône Rapport sur les définitions des corridors [image] de la barre d’outils.

    Le volet de commande Rapport sur les définitions des corridors s’affiche.

  1. Sélectionnez le corridor pour lequel vous souhaitez lancer l'édition d'un rapport.
  2. Cliquez sur OK.

    Le rapport s'affiche alors dans un nouvel onglet.

Sujets connexes

Personnaliser et lancer l'édition d'un rapport

Créer des corridors


Travailler avec des données d’entités géographiques

Dans ce chapitre

Comprendre les données des entités géographiques

Procédure pour le traitement des codes d’entités géographiques

Importer des fichiers (.fxl) de définition d’entités géographiques

Paramètres de traitement des codes des entités géographiques

Saisir, modifier et supprimer des chaînes de codes d’entités géographiques

Traiter les codes des entités géographiques

Supprimer les résultats du traitement des entités géographiques

Règles pour l’importation de plusieurs observations avec différents codes d’entités géographiques

Règles pour plusieurs codes d’entités géographiques assignés à un point

Règles pour la fusion des attributs des entités géographiques

Afficher et modifier les propriétés des entités géographiques ponctuelles

Afficher et modifier les propriétés des entités géographiques de chaînes de lignes

Exporter des fichiers (.xml) Geodatabase

Exporter des fichiers de formes ESRI (.shp/.shx/.dbf/.prj)

Exporter des fichiers CAO (.dxf/.dwg)

Feature Definition Manager


Comprendre les données des entités géographiques

Les entités géographiques représentent des objets du monde réel tels que des arbres, des clôtures, des pipelines, des signes, et des poteaux électriques. Lorsqu'un géomètre observe une entité géographique sur le terrain, il peut procéder à un enregistrement de celle-ci qui comprend le type de l’entité géographique (par exemple, un arbre), ainsi que son emplacement et tous les attributs associés (par exemple, la hauteur de l'arbre et une photo). Il accomplit cela en choisissant dans une bibliothèque de codes d’entités géographiques prédéfinis importés d'un fichier (.fxl) de définition d'entité géographique, et en fournissant des valeurs des attributs selon les besoins. Les codes des entités géographiques, ainsi que toutes les photos et valeurs d’attributs associées, peuvent alors être importés dans une étude dans Trimble Business Center et traités en utilisant les mêmes définitions d’entités géographiques.

Note : Pour plus d’informations sur les chaînes de codes d’entités géographiques, reportez-vous à Saisir, modifier et supprimer des chaînes de codes d’entités géographiques.

Trimble Business Center prend en charge les types d’entités géographiques de base suivants :

  • Une entité géographique ponctuelle est utilisée pour identifier une entité individuelle, telle qu’un arbre ou un poteau des services publics. Chaque entité géographique ponctuelle est assignée à un point, qui spécifie son emplacement. Après le traitement d’une entité géographique ponctuelle dans Trimble Business Center, l’entité géographique résultante est généralement représentée par un symbole spécifique affiché en haut du point dans les diverses vues graphiques. Si l’entité géographique comprend un attribut de photo ou d’autre fichier multimédia, une icône de Dossier multimédia i_media folder in graphic view est également affichée. Vous pouvez afficher et modifier les valeurs des attributs et les fichiers multimédias assignés à l’entité géographique ponctuelle en ouvrant le volet Propriétés pour le point auquel elle est assignée. Si vous supprimez un point auquel une entité géographique est assignée, l’entité géographique est également supprimée (c'est-à-dire que son symbole ne s’affiche plus dans la Vue en plan).

    Pour plus d’informations sur les entités géographiques ponctuelles, voir Afficher et modifier les propriétés des entités géographiques ponctuelles. .

    Note : En règle générale, une seule entité géographique est assignée à un point. Toutefois, il est possible d'assigner plusieurs entités géographiques à un point soit sur le terrain soit au bureau. Pour plus d’informations, voir Règles pour l’importation de plusieurs observations avec différents codes d’entités géographiques et Règles pour plusieurs codes d’entités géographiques assignés à un point.

  • Une entité géographique linéaire est composée d’au moins deux points qui définissent une ligne, telle qu’une clôture ou une bordure. Lorsqu’une entité géographique linéaire est traitée dans Trimble Business Center, elle est convertie en une chaîne de lignes d’entité géographique qui peut être modifiée facilement à l’aide de la commande Modifier une chaîne de lignes. Si des lignes de déport sont spécifiées pour l’entité géographique linéaire, des chaînes de lignes supplémentaires sont alors créées. Le style de ligne utilisé pour la chaîne de lignes est déterminé par la définition d’entité géographique utilisée pour définir l’entité géographique linéaire. Si l’entité géographique linéaire comprend un attribut de photo ou d’autre fichier multimédia, une icône de Dossier multimédia i_media folder in graphic view est affichée avec la chaîne de lignes résultante. Vous pouvez afficher et modifier les valeurs des attributs et les fichiers multimédias assignés à l’entité géographique linéaire en ouvrant le volet Propriétés pour la chaîne de lignes. Pour plus d’informations, reportez-vous à Afficher et modifier les propriétés des entités géographiques de chaînes de lignes.

    Avant de traiter des entités géographiques linéaires, vous pouvez spécifier si (1) une nouvelle chaîne de lignes est créée pour chaque segment où la valeur d’attribut d’un nœud diffère du nœud précédent ou (2) une chaîne de lignes unique est créée pour tous les nœuds qui ont été utilisés pour définir l’entité géographique linéaire, même si un ou plusieurs d'entre eux avaient des valeurs d'attributs différentes. Reportez-vous à la section Paramètres de traitement des entités géographiques pour des instructions.

    Pour plus d’informations sur les entités géographiques linéaires, reportez-vous à Afficher et modifier les propriétés des entités géographiques d’une chaîne de lignes.

Note: En plus de l'accès aux attributs du fichier multimédia à partir du volet Propriétés pour une entité géographique linéaire ou une chaîne de lignes d’entité géographique, vous pouvez ouvrir le dossier multimédia attaché au point ou à la chaîne de lignes pour accéder à tous les fichiers multimédias qui lui sont assignés, qu’ils aient été assignés en tant qu’attributs d’entité géographique ou assignés d’une autre manière. Pour des instructions, voir Ouvrir les fichiers multimédias.

Après le traitement des codes des entités géographiques dans l’étude, les données des entités géographiques peuvent être exportées vers des systèmes CAO et des systèmes d'informations géographiques (SIG).

Les types et les attributs des codes des entités géographiques sont définis et organisés dans l’application Feature Definition Manager (sélectionnez Outils > Feature Definition Manager), qui vous permet de créer et de modifier un fichier (.fxl) de définition d’entité géographique pouvant être chargé sur un instrument de terrain (voir Feature Definition Manager). Ce même fichier « .fxl » de définition d’entité géographique est alors utilisé par le logiciel pour le traitement des entités géographiques après l’importation des codes des entités géographiques (voir Paramètres de traitement des codes des entités géographiques et Importer des fichiers (.fxl) de définition d’entités géographiques).

Sujets connexes

Procédure pour les données des entités géographiques

Importer des fichiers (.fxl) de définition d’entités géographiques

Paramètres de traitement des codes des entités géographiques

Saisir, modifier et supprimer des chaînes de codes d’entités géographiques

Règles pour l’importation de plusieurs observations avec différents codes d’entités géographiques

Règles pour plusieurs codes d’entités géographiques assignés à un point

Règles pour la fusion des attributs des entités géographiques

Traiter les codes des entités géographiques

Supprimer les résultats du traitement des codes des entités géographiques

Afficher et modifier les propriétés des entités géographiques ponctuelles

Afficher et modifier les propriétés des entités géographiques de chaînes de lignes

Feature Definition Manager


Procédure pour le traitement des codes d’entités géographiques

Pour traiter les codes des entités géographiques dans votre étude, suivez les étapes suivantes :

  1. Importez les définitions des entités géographiques dans votre étude comme décrit dans Importer des fichiers (.fxl) de définition d’entités géographiques. Ces définitions d’entités géographiques seront utilisées pour traiter les codes des entités géographiques.
  2. Importez les fichiers comportant des données de points et d’entités géographiques (notamment des codes d’entité géographique, des valeurs d'attributs, et des fichiers multimédias) dans votre étude.
  3. Si nécessaire, avant le traitement, modifiez les codes des entités géographiques comme il est décrit dans la section Saisir, modifier et supprimer des chaînes de codes d’entités géographiques.
  4. Traitez les codes des entités géographiques comme il est décrit dans la section Traiter les codes des entités géographiques.
  5. Affichez les symboles des entités géographiques ponctuelles ainsi que les chaînes de lignes d'entités géographiques dans l'une des vues graphiques et le volet Propriétés comme décrit dans Afficher et modifier les propriétés des entités géographiques ponctuelles et Afficher et modifier les propriétés des entités géographiques de chaînes de lignes.

    Si nécessaire, utilisez le Gestionnaire des filtres d’affichage pour masquer les autres données dans la vue graphique pour mieux voir les symboles des entités géographiques.

  6. Éventuellement, exportez les données des entités géographiques traitées pour une utilisation dans un package CAO (voir Exporter des fichiers CAO (.dwg/.dxf)) ou dans un système d’information géographique (SIG) (voir Exporter des fichiers (.xml) de Géodatabase et Exporter des fichiers de formes).

Sujets connexes

Comprendre les données des entités géographiques

Importer des fichiers (.fxl) de définition d’entités géographiques

Paramètres de traitement des codes des entités géographiques

Saisir, modifier et supprimer des chaînes de codes d’entités géographiques

Traiter les codes des entités géographiques

Supprimer les résultats du traitement des codes des entités géographiques

Afficher et modifier les propriétés des entités géographiques ponctuelles

Afficher et modifier les propriétés des entités géographiques de chaînes de lignes

Feature Definition Manager


Saisir, modifier et supprimer des chaînes de codes d’entités géographiques

Une chaîne de codes d’entités géographiques est une séquence de caractères alphanumériques qui précisent le type d'entité géographique et, éventuellement, d'autres informations utiles sur une entité géographique. Les géomètres assignent des codes d’entités géographiques à des points sur le terrain en sélectionnant dans une bibliothèque de codes prédéfinis importée d’un fichier (.fxl) de définition d’entités géographiques. Les codes peuvent alors être importés dans Trimble Business Center et traités en utilisant des définitions d’entités géographiques importées à partir du même Fichier (.fxl) de définition d’entités géographiques.

Si les codes des entités géographiques n’ont pas encore été traités dans l’étude, chaque code est affiché dans le champ Code des entités géographiques dans le volet Propriétés pour le point auquel il est assigné. Vous pouvez cliquer sur l'icône [image] du champ Code des entités géographiques pour afficher la boîte de dialogue Éditeur des codes des entités géographiques, qui vous permet d’afficher et de modifier le code de l’entité géographique ainsi que tous les attributs assignés, notamment les photos et les autres types de fichiers multimédias.

Note : Si un code d’entité géographique est entré pour lequel il n’y a aucun code correspondant dans la Bibliothèque de définitions d’entités géographiques de l’étude, la chaîne de codes d’entités géographiques sera affichée dans le champ Code des entités géographiques, mais elle sera ignorée durant le traitement des codes des entités géographiques. Les codes des entités géographiques qui n’ont pas pu être traités sont signalés dans le Rapport sur le traitement des codes des entités géographiques.

Pour saisir ou modifier une chaîne de codes d’entités géographiques :

Note: Il est impossible d’entrer et de modifier des chaînes de codes d’entités géographiques si les codes des entités géographiques ont déjà été traités dans votre étude ; le champ Code des entités géographiques est en lecture seule. Vous devez d’abord effacer les résultats du traitement des codes des entités géographiques en sélectionnant le bouton Supprimer les traitements dans le volet Traiter les codes des entités géographiques.

  1. Si vous ne l'avez pas déjà fait, importez les définitions des entités géographiques appropriées dans la Bibliothèque de définitions d’entités géographiques dans votre étude comme décrit dans Importer des fichiers (.fxl) de définition d’entités géographiques.

    Pour s'assurer que les codes des entités géographiques sont correctement traités, vous devez importer des définitions d'entités géographiques à partir du même fichier (.fxl) de définition d’entités géographiques qui a été utilisé sur le terrain pour enregistrer les données.

  2. Cliquez avec le bouton droit sur le point avec lequel vous souhaitez travailler, et sélectionnez Propriétés.

    Le volet Propriétés s’affiche. Si une chaîne de codes d’entités géographiques a été attribuée au point que vous avez choisi, celle-ci est affichée dans le champ Code des entités géographiques. Les codes des entités géographiques sont également visibles et modifiables dans le Tableur de points et sont visibles dans le Tableur d’occupations.

    Si vous choisissez plusieurs points avant de sélectionner Propriétés, la valeur dans le champ Codes des entités géographiques peut être *Varie*, ce qui indique que différents codes sont affectés aux points sélectionnés. Toute modification apportée au code affecte tous les points sélectionnés.

  3. Cliquez sur l’icône [image] dans le champ Code des entités géographiques pour afficher la boîte de dialogue Éditeur de code d'entité géographique.

    Vous pouvez éventuellement modifier directement la chaîne de codes d’entités géographiques dans le champ Code des entités géographiques sans ouvrir la boîte de dialogue Éditeur de code d'entité géographique. Toutefois, pour éviter les erreurs, il est recommandé que vous utilisiez la boîte de dialogue Éditeur de code d'entité géographique.

    La liste dans la partie droite de la boîte de dialogue Éditeur de code d'entité géographique comprend tous les codes d’entités géographiques qui ont été importés dans la Bibliothèque de définitions d’entités géographiques de l’étude. Notez que vous pouvez trier la liste selon n'importe lequel des en-têtes de colonne. Vous pouvez en outre choisir un des filtres de Catégorie intégrés (cliquez sur [image]) pour afficher uniquement les codes dans une catégorie spécifique.

    Quand vous choisissez un code dans la liste et cliquez sur le bouton Ajouter un code, le code est ajouté au champ Code des entités géographiques. Tous les attributs assignés au code de l’entité géographique sont affichés sous le champ Code des entités géographiques.

  4. Pour supprimer une chaîne de codes d’entités géographiques attribuée à un point sélectionné, supprimez-la à partir du champ Code des entités géographiques.

    Si nécessaire, assurez-vous également de supprimer tous les caractères annexés au code, tels que des descriptions, des identificateurs d’instance de ligne, et des codes de contrôle de ligne (voir ci-dessous).

  5. Pour assigner ou modifier une chaîne de codes d’entités géographiques pour le point sélectionné, procédez comme suit :
    1. Dans la liste Codes, sélectionnez un code d’entité géographique (par exemple, « clôture ») et cliquez sur Ajouter un code.

      Le code d’entité géographique est alors affiché dans le champ Code d’entité géographique. S’il y a d’autres codes déjà présents dans le champ, le nouveau code est ajouté à droite des autres codes.

      Note : Si plusieurs codes d’entité géographique sont assignés à un point, après le traitement, seule l’entité géographique ponctuelle représentée par le premier code affiché dans le champ Code des entités géographiques est affichée dans le volet Propriétés pour le point. Ceci est désigné « entité géographique primaire » pour le point. Le traitement oblige chaque code d’entité géographique supplémentaire de créer une entité géographique ponctuelle qui ne s’affiche pas avec les propriétés du point associé, mais au contraire s’affiche dans son propre volet Propriétés lorsque son symbole est sélectionné dans une vue graphique. Ceci est désigné « entité géographique secondaire » pour le point. Pour plus d’informations, voir Afficher et modifier les propriétés des entités géographiques ponctuelles.

    2. Si le code d’entité géographique représente une entité géographique linéaire, saisissez un identificateur d’instance alphanumérique de l’entité géographique linéaire immédiatement avant ou après le code (sans espace) dans le champ Code des entités géographiques (par exemple « clôture1 »).

      Un identificateur d’instance alphanumérique peut être attribué à chaque point qui constitue une ligne individuelle (par exemple, "clôture1" pourrait définir une clôture; "clôture2" pourrait définir une clôture différente).

    3. Si une entité géographique linéaire requiert un code de contrôle (par exemple, « démarrer »), sélectionnez celui-ci dans la liste des Codes puis cliquez sur Ajouter un code. Le code de contrôle est affiché dans le champ Code des entités géographiques à côté du code de l’entité géographique linéaire.
    4. Au besoin, saisissez une brève description de l’entité géographique dans le champ Code des entités géographiques à la fin de la chaîne (par exemple « Barbelé »).

      Lorsque vous quittez le champ Code des entités géographiques, la chaîne de codes d’entités géographiques est reformatée comme suit :

      - Le code d’entité géographique est souligné.

      - L’instance pour une entité géographique linéaire, si elle est entrée, apparaît en texte normal sans espace entre elle et le code de l’entité géographique.

      - Le code de contrôle pour une entité géographique linéaire, s'il est entré, apparaît en texte normal avec un espace devant celui-ci.

      - La description, si elle est entrée, apparaît en italique avec un espace devant celle-ci.

      Par exemple, si le code d’entité géographique est pour l’entité géographique linéaire « clôture », l’instance est « 1 », le code de contrôle est « démarrer », et la description est « barbelé », la chaîne apparaîtra sous la forme :
      clôture1 démarrer barbelé

    5. Si le code d’entité géographique prend en charge des valeurs d’attribut, assurez-vous que le code est sélectionné dans la liste déroulante Détails, puis entrez ou modifiez les valeurs d’attribut dans la liste Attribut.

      Si l’attribut inclut une valeur spécifiant un chemin d’accès au fichier (par exemple, l’attribut d’une photo spécifie un chemin d’accès vers le fichier de photos), vous pouvez alors cliquer sur [image] en haut de la boîte de dialogue Éditeur de code d'entité géographique pour afficher le fichier. Vous pouvez spécifier un fichier différent, mais s’il ne se trouve pas dans le dossier de l’étude, vous devez inclure l’intégralité du chemin d’accès vers le fichier. En général, quand une photo est importée en tant qu’attribut d’une entité géographique, elle est située dans le dossier de l’étude.

      Si vous remplacez un code d’entité géographique dans la boîte de dialogue Éditeur de code d'entité géographique, les attributs associés au code d’entité géographique d’origine et le nouveau code d’entité géographique sont fusionnés selon des règles spécifiques. Pour plus d'informations, voir Règles pour fusionner des attributs d’entité géographique.

  6. Pour ajouter davantage de codes d’entité géographique au point, répétez l’étape 5, selon les besoins.
  7. Cliquez sur OK.

    Vous êtes maintenant prêt à traiter (ou retraiter) les codes d’entités géographiques dans votre étude comme décrit dans Traiter les codes des entités géographiques.

Sujets connexes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Règles pour la fusion des attributs des entités géographiques


Traiter les codes des entités géographiques

Vous devez traiter les codes des entités géographiques dans votre étude pour afficher correctement les données des entités géographiques dans le logiciel et pour exporter les données vers des systèmes CAO et des systèmes d'informations géographiques (SIG). Pour traiter les codes des entités géographiques, vous utiliserez les définitions des entités géographiques contenues dans la Bibliothèque de définitions d’entités géographiques de votre étude (voir Importer des fichiers (.fxl) de définition d’entités géographiques). En général, ces définitions sont importées à partir du même Fichier (.fxl) de définition d’entités géographiques qui a été utilisé pour entrer les codes des entités géographiques sur le terrain.

Note : Si un code d’entité géographique est entré pour lequel il n’y a aucun code correspondant dans la Bibliothèque de définitions d’entités géographiques de l’étude, la chaîne de codes d’entités géographiques sera affichée dans le champ Code des entités géographiques, mais elle sera ignorée durant le traitement des codes des entités géographiques. Les codes des entités géographiques qui n’ont pas pu être traités sont signalés dans le Rapport sur le traitement des codes des entités géographiques.

Pour traiter les codes des entités géographiques :

  1. Si vous ne l'avez pas déjà fait, importez les définitions des entités géographiques appropriées dans la Bibliothèque de définitions d’entités géographiques dans votre étude comme décrit dans Importer des fichiers (.fxl) de définition d’entités géographiques.

    Pour s'assurer que les codes des entités géographiques sont correctement traités, vous devez importer des définitions d'entités géographiques à partir du même fichier (.fxl) de définition d’entités géographiques qui a été utilisé sur le terrain pour enregistrer les données.

  2. Procédez de l'une des façons suivantes :
    • Sélectionnez Levé > Traiter les codes des entités géographiques.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet Traiter les codes des entités géographiques s’affiche énumérant les sources de points à partir desquels vous pouvez choisir de traiter les codes des entités géographiques. Une source de points est soit un fichier importé soit une "Saisie en bloc" (points ajoutés directement à l’étude). Si vous sélectionnez plusieurs sources, celles-ci sont traitées séparément.

    Note : Vous devez utiliser la même Bibliothèque de définitions d’entités géographiques pour traiter tous les codes des entités géographiques de votre étude, indépendamment de la source de points. Si vous avez déjà importé des définitions d’entités géographiques dans votre étude et si vous choisissez d’importer des définitions d’entités géographiques à partir d’un Fichier (.fxl) de définition d’entités géographiques différent, les nouvelles définitions d’entités géographiques remplaceront les définitions d’entités géographiques actuellement stockées dans la Bibliothèque de définitions d’entités géographiques de votre étude.

  3. Dans la liste Sélectionner les sources de points à traiter, cochez la case pour chaque source comportant les points dont les codes d’entités géographiques sont à traiter.
  4. Éventuellement, cliquez sur l’icône [image] pour afficher le volet Options de rapport. Ceci vous permet de sélectionner des options de rapport pour le Rapport sur le traitement des codes des entités géographiques avant de créer celui-ci.
  5. Dans le volet Traiter les codes d’entités géographiques, cliquez sur le bouton Traiter les sources pour traiter les codes des entités géographiques à partir des sources sélectionnées.

    Si vous aviez traité antérieurement les codes des entités géographiques dans l'étude, le retraitement supprimera les résultats précédents et les remplacera par de nouveaux. Si vous avez modifié une chaîne de lignes qui provenait de codes d’entités géographiques linéaires importés, le retraitement entrainera la création à nouveau de la chaîne de lignes sur la base des codes d’entités géographiques linéaires, entrainant la perte de vos modifications.

  6. Après le traitement, analysez éventuellement le Rapport sur le traitement des codes des entités géographiques, qui fournit un résumé du traitement.

    Le rapport s’affiche dans l’onglet Rapport sur le traitement des codes des entités géographiques. Utilisez la barre d’outils située au-dessus du rapport pour parcourir, imprimer ou sauvegarder le rapport.

    Après le traitement, toutes les chaînes de lignes d’entités géographiques sont affichées comme chaînes de lignes modifiables. (Pour modifier une chaîne de lignes, sélectionnez Ligne > Modifier la chaîne de lignes.) Une section propriétés d'Entité géographique est affichée pour chaque point et chaîne de lignes indiquant le nom et les valeurs d’attribut de l’entité géographique traitée. Les symboles des entités géographiques sont affichés dans la Vue en plan et la Vue 3D. Si nécessaire, utilisez le Gestionnaire des filtres d’affichage pour masquer les autres données dans les vues graphiques pour mieux voir les symboles des entités géographiques.

    Note : Dès qu’un code d’entité géographique ponctuelle ou linéaire a été traité, il n’est plus possible de modifier le code. Le champ Code d’entité géographique dans le volet Propriétés est en lecture seule, de même que la boîte de dialogue Éditeur de code d'entité géographique. Vous devez d’abord effacer les résultats du traitement des codes des entités géographiques en sélectionnant le bouton Supprimer les traitements dans le volet Traiter les codes des entités géographiques.

Sujets connexes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Paramètres de traitement des codes des entités géographiques

Traiter les codes des entités géographiques

Supprimer les résultats du traitement des codes des entités géographiques


Supprimer les résultats du traitement des entités géographiques

Dès qu’un code d’entité géographique ponctuelle ou linéaire a été traité, il n’est plus possible de modifier le code. Le champ Code d’entité géographique dans le volet Propriétés est en lecture seule, de même que la boîte de dialogue Éditeur de code d'entité géographique. Vous devez d’abord effacer les résultats du traitement des codes des entités géographiques comme décrit ici.

Note : Lorsque vous traitez les codes des entités géographiques, tous les résultats du traitement précédent sont automatiquement remplacés par les nouveaux résultats.

Pour supprimer les résultats du traitement des codes des entités géographiques :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Levé > Traiter les codes des entités géographiques.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet Traiter les codes des entités géographiques s’affiche énumérant les sources de points à partir desquels vous pouvez choisir de supprimer les résultats du traitement. Une source de points est soit un fichier importé soit une "Saisie en bloc" (points ajoutés directement à l’étude).

  2. Dans la liste Sélectionner le(s) source(s) de points à traiter, cochez la case pour chaque source comportant les codes d’entités géographiques pour lesquels vous souhaitez supprimer les résultats de traitement.
  3. Dans le volet Traiter des codes d’entités géographiques, cliquez sur le bouton Supprimer les traitements pour supprimer les résultats de traitement des source(s) sélectionnés.

    Le champ Code d’entité géographique dans le volet Propriétés est désormais modifiable, de même que la boîte de dialogue Éditeur de code d'entité géographique. En outre, les chaînes de lignes d'entités géographiques résultant du traitement des codes des entités géographiques sont supprimées.

Sujets connexes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Traiter les codes des entités géographiques


Règles pour l’importation de plusieurs observations avec différents codes d’entités géographiques

Si plusieurs observations sont utilisées pour calculer un point et au moins deux des observations ont des chaînes de codes d’entités géographiques différentes qui leur sont assignées, la chaîne de codes d’entités géographiques la plus longue (plus complète) est attribuée au point dans Trimble Business Center. Par exemple, si une observation du point reçoit le code d’entité géographique « cp » (« dalle de béton ») et une autre observation reçoit le code d’entité géographique « cmp » (« socle de communication »), le code d’entité géographique « cmp » est alors attribué au point puisque, des deux, c'est la chaîne de codes la plus longue. Dans ce cas, un symbole d'avertissement jaune est affiché dans le champ Code d’entité géographique dans le volet Propriétés du point et le Tableur des points pour vous avertir que des codes supplémentaires ont été affectés à des observations pour le point, mais n'ont pas été affectés au point dans Trimble Business Center.

Dans un autre exemple, une observation du point reçoit le code d’entité géographique « cmp » (« socle de communication ») et une autre observation reçoit deux codes d’entité géographique : « cmp » (« socle de communication ») et « cp » (« dalle de béton »). Dans ce cas, les codes d’entité géographique « cmp » et « cp » sont assignés au point, car ensemble, ils représentent la chaîne de codes la plus longue (« cmp cp »).

Dans le dernier exemple, une observation du point reçoit le code d’entité géographique « cmp » (« socle de communication ») et une autre observation reçoit le code d’entité géographique « cmp béton » (« socle de communication » avec la description ajoutée : « béton »). Dans ce cas, la chaîne de codes d’entité géographique « cmp béton » est assignée au point, car le code accompagné de la description représentent la chaîne de codes la plus longue.

Sujets connexes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Règles pour plusieurs codes d’entités géographiques assignés à un point

Règles pour la fusion des attributs des entités géographiques


Règles pour plusieurs codes d’entités géographiques assignés à un point

Si plusieurs codes d’entité géographique sont assignés à un point, après le traitement, seule l’entité géographique ponctuelle, représentée par le premier code affiché dans le champ Code des entités géographiques dans le volet Propriétés pour le point, est affichée dans la section Entité géographique du volet Propriétés. Ceci est désigné « entité géographique primaire » pour le point.

Le traitement oblige chaque code d’entité géographique supplémentaire de créer une entité géographique ponctuelle qui ne s’affiche pas avec les propriétés du point associé, mais au contraire s’affiche dans son propre volet Propriétés lorsque son symbole est sélectionné dans une vue graphique. Ceci est désigné « entité géographique secondaire » pour le point. Si la position pour le point change, la position pour l’entité géographique secondaire change avec celle-ci. Si le point est supprimé, l’entité géographique secondaire (ainsi que l’entité géographique primaire) est également supprimé.

Sujets connexes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Règles pour l’importation de plusieurs observations avec différents codes d’entités géographiques

Règles pour la fusion des attributs des entités géographiques


Règles pour la fusion des attributs des entités géographiques

Si vous supprimez un code d’entité géographique pour un point et le remplacez par un nouveau code d’entité géographique dans la boîte de dialogue Éditeur de code d'entité géographique, les attributs pour le code d’origine sont affichés avec les attributs pour le nouveau code.

Si le code d’entité géographique d’origine et le nouveau code d’entité géographique partagent un attribut commun, l’attribut ne figure qu’une seule fois dans la liste des attributs pour le nouveau code, et elle est peuplée avec la valeur que vous entrez pour le code d'origine. Cette valeur est toutefois modifiable, ainsi que tous les attributs qui sont propres au nouveau code.

Si le code d’entité géographique d’origine comporte un attribut qui n’est pas partagé avec le nouveau code d’entité géographique, il est alors inclus dans la liste des attributs pour le nouveau code, mais il n’est pas modifiable et n’est pas utilisé pour le traitement des codes des entités géographiques. Il est répertorié comme « inconnu » dans la section « Attribut problématique » du Rapport sur le traitement des codes des entités géographiques. Vous pouvez éventuellement supprimer cet attribut de la liste.

Par exemple, supposons que le code d’entité géographique « em » (« compteur électrique ») a été initialement attribué à un point. Ce code comporte deux attributs : « hauteur » et « type ». Vous remplacez ensuite « em » par le code d’entité géographique « pp » (« colonne d’alimentation ») Ce nouveau code comporte également deux attributs : « hauteur » et « diamètre ».

Code d'entité géographique : | Attributs :
"em" | "Hauteur" "Type"
"pp" | "Hauteur" "diamètre"

Dans ce cas, trois attributs seraient inclus dans la liste des attributs pour « pp » :

  • L’attribut « hauteur » est commun aux deux codes d’entité géographique, il est donc affiché une seule fois dans la liste des attributs. Il comprend la valeur initialement entrée pour le code d’entité géographique « em ». Vous pouvez néanmoins changer cette valeur.
  • L’attribut « diamètre » est propre au nouveau code d’entité géographique « pp », il est donc affiché dans la liste des attributs avec aucune valeur. Vous pouvez entrer une valeur.
  • L’attribut « type » est propre au code d’entité géographique initial « em », il est donc affiché dans la liste des attributs avec la valeur initialement entrée. Cependant, cet attribut n’est pas modifiable et n’est pas utilisé pour le traitement des codes des entités géographiques.
Code d'entité géographique : | Attributs :
"pp" | « hauteur » (valeur initiale, modifiable) « diamètre » (nouvelle valeur) « type » (valeur initiale, non modifiable)

Dans le cas de plusieurs codes d’entité géographique attribués à un point, l’ordre des codes avant et après la modification détermine l’emplacement de fusion des attributs dans les codes d’entité géographique d’origine et les nouveaux codes d’entité géographique. Par exemple :

  • Si « em pp » (« compteur électrique » et « colonne d’alimentation ») est changé en « et pp » (« coussin de transformateur électrique » et « colonne d’alimentation »), les attributs pour « em » et « et » sont fusionnés comme décrit ci-dessus. Les attributs pour « pp » ne sont pas affectés.
  • Si « em pp » (« compteur électrique » et « colonne d’alimentation ») est changé en « etb » (« boîte de transformateur électrique »), les attributs pour « em » et « etb » sont fusionnés comme décrit ci-dessus. Les attributs pour « pp » ne sont pas conservés.
  • Si « em pp et » (« compteur électrique », « colonne d’alimentation » et « coussin de transformateur électrique ») est changé en « etb elc » (« boîte de transformateur électrique » et « conduit électrique »), les attributs pour « em » et « etb » sont fusionnés comme décrit ci-dessus. Les attributs pour « pp » et « elc » sont fusionnés également. Les attributs pour « et » ne sont pas conservés.
Codes d’entités géographiques : | Attributs :
« em pp » est changé en « et pp » | Les attributs « em » et « et » sont fusionnés Les attributs « pp » ne sont pas affectés
« em pp » est changé en « etb » | Les attributs « em » et « etb » sont fusionnés Les attributs « pp » ne sont pas conservés
« em pp et » est changé en « etb elc » | Les attributs « em » et « etb » sont fusionnés Les attributs « pp » et « elc » sont fusionnés Les attributs « et » ne sont pas conservés

Fonctionnalités sous licence

Sujets connexes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Saisir, modifier et supprimer des chaînes de codes d’entités géographiques

Règles pour l’importation de plusieurs observations avec différents codes d’entités géographiques

Règles pour plusieurs codes d’entités géographiques assignés à un point


Exporter des fichiers (.xml) Geodatabase

Exporter des données contenues dans votre étude vers un fichier XML geodatabase à partir duquel les données peuvent être importées dans un système d’information géographique (GIS) ESRI (Environmental Systems Research Institute, Inc.).

Cliquez sur l’onglet GIS dans le volet de commande Exporter pour accéder à l’exportateur Geodatabase XML.

Lors de l’exportation de définitions d’entités géographiques vers un fichier XML geodatabase, notez les points suivants :

  • Les fichiers Geodatabase ne prennent pas en charge les codes de définitions d’entités géographiques. Les noms des définitions sont utilisés pour les codes de définitions.
  • Les fichiers Geodatabase ne prennent pas en charge les espaces dans les noms des définitions d’entités géographiques. Au lieu d'espaces, des traits de soulignement sont inclus dans les noms et les codes des définitions.
  • Les fichiers Geodatabase ne prennent pas en charge les valeurs d'attributs par défaut ni les lignes ni les symboles.

Notes :
- Le format XML geodatabase représente le mécanisme ouvert le plus récent de l’ESRI pour l’échange d’informations entre les geodatabases et autres systèmes externes et il remplace l’ancien format de données spatiales shapefile (.shp).
- Si votre étude comporte des données d’entités géographiques que vous souhaitez inclure dans le fichier geodatabase, vous devez d'abord traiter les codes d’entités géographiques.

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé

Procédure pour le traitement des codes d’entités géographiques


Exporter des fichiers de formes ESRI (.shp/.shx/.dbf/.prj)

Exporter des fichiers de formes ESRI (Environmental Systems Research Institute) comportant des données de points, de lignes et d’entités géographiques en utilisant la norme WGS-84. Les fichiers de formes qui en résultent peuvent être importés dans des logiciels des systèmes d'informations géographiques (SIG) (par exemple, ESRI ArcMap).

Pour effectuer l'exportation, Trimble Business Center crée quatre fichiers pour les données de points, les données de lignes, et pour chaque type d'entité géographique dans l’étude. Après l'exportation, ces fichiers sont stockés dans un dossier de fichiers de formes.

  • Fichier de formats de formes (.shp) - Ce fichier contient la géométrie de l'entité géographique.
  • Fichier de formats d’index de formes (.shx) - Ce fichier contient un index positionnel de la géométrie de l'entité géographique.
  • Fichier de formats d'attributs (.dbf) - Ce fichier contient des attributs en colonnes pour chaque forme.
  • Fichier de formats de projections (.prj) - Ce fichier décrit le système de coordonnées et les données de projection.

Par exemple, si votre étude comporte 5 points, 2 lignes, et 4 différents types d’entités géographiques, 24 fichiers de formes seront créés : 4 fichiers pour les points, 4 fichiers pour les lignes, et 16 fichiers pour les 4 types d'entités géographiques (4 fichiers pour chaque type).

Pour exporter des fichiers de formes ESRI :

Note : Pour des instructions d’ordre général sur l’exportation des fichiers de données, reportez-vous à la section Exporter des données.

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Exporter.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Exporter s’affiche.

  1. Sélectionnez l’onglet SIG. Puis, sélectionnez Exportateur de fichier de formes dans la liste.
  2. Cliquez dans le champ Données. Puis, sélectionnez les points que vous souhaitez exporter dans une vue graphique ou une vue tableur.

    Par défaut le nom du dossier des fichiers de formes est le nom de l’étude et est affiché dans le champ Nom de fichier. L’emplacement par défaut pour le nouveau dossier est dans votre dossier d’étude.

  3. Éventuellement, dans le champ Nom de fichier, entrez un nom de dossier différent et/ou de chemin d’accès au fichier.
  4. Cliquez sur Exporter.

    Un nouveau dossier comportant les fichiers de formes exportés est créé dans l’emplacement sélectionné.

Sujets connexes

Exporter des données

Procédure pour les données des entités géographiques


Exporter des fichiers CAO (.dxf/.dwg)

Sélectionnez et exportez certaines ou la totalité des données de votre étude vers un fichier CAO. Elles peuvent être utilisées comme carte d’arrière-plan dans les instruments de terrain.

Note : Vous pouvez également télécharger des formats .bmp, .gif, .jpg, .png, et .tif et les utiliser comme carte d’arrière-plan dans TDS Survey Pro, Trimble Survey Manager, et Spectra Precision® Field Surveyor.

Cliquez sur l’onglet CAO du volet de commande Exporter pour accéder aux exportateurs des .dxf and .dwg. Vous pouvez définir la version du fichier ainsi qu’une option de décompression dans le groupe Paramètres.

Les fichiers CAO exportés peuvent être utilisés dans :

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2,v3, et v5)
  • TDS Survey ProTM (comme cartes de base)
  • Trimble® Survey ManagerTM

Note : Par défaut, l’ID d’un point s’exporte comme attribut du point.
Note : Le format .dwg ne prend pas en charge toutes les informations des alignements, comme par exemple la mise en station. Si vous exportez un alignement en tant que .dwg et l’importez ensuite vers une autre application en tant que .dxf/.dwg, les alignements verticaux peuvent ne pas apparaître.

Exportation de zones à éviter pour les SCS

Utilisez l’exportation .dxf pour envoyer des zones à éviter à la zone de synchronisation des données pour une utilisation sur les contrôleurs équipés de Site Controller Software (SCS). Les lignes CAO fermées, les chaînes de lignes, les limites et les alignements s’exportent en tant que lignes 2D ; toutes les élévations ainsi que tous les alignements verticaux sont ignorés. Les arcs s’exportent intacts, mais les spirales utilisées dans les alignements sont « linéarisées » ; elles sont remplacées par des cordes.

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé


Feature Definition Manager

Le Feature Definition Manager est un utilitaire indépendant qui vous permet de créer et de gérer une bibliothèque de définitions d’entités géographiques qui peuvent être sauvegardées dans un fichier de définitions d’entités géographiques (.fxl). Le fichier de définitions d’entités géographiques (.fxl) peut être chargé sur un instrument de terrain afin qu’un géomètre puisse le sélectionner dans la bibliothèque pour assigner un code d’entité géographique et des attributs à un point sur le terrain. Le même fichier de définitions d’entités géographiques (.fxl) peut être alors importé dans Trimble Business Center afin que les codes d’entités géographiques importés puissent être traités correctement.

Votre installation de Trimble Business Center comporte un fichier (.fxl) de définitions d’entités géographiques (GlobalFeatures.fxl) qui procure un bon point de départ pour le codage des entités géographiques. Vous pouvez modifier ce fichier si nécessaire en utilisant le Feature Definition Manager. Ou, vous pouvez créer votre propre fichier (.fxl) de définitions d’entités géographiques, ou utiliser un fichier (.fxl) de définitions d’entités géographiques d’une autre source.

Pour plus d'informations sur le Feature Definition Manager, ouvrez-le et sélectionnez Aide > Contenus, ou appuyez sur F1.

Pour ouvrir le Feature Definition Manager :

  • Sélectionnez Outils > Feature Definition Manager.

Sujets connexes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques


Travailler avec des images

Dans ce chapitre

Affichage des images (Images enregistrées)

Traiter des images

Afficher des données topographiques dans Google Earth

Travailler avec des fichiers multimédias

Géoréférencer une image

Affichage d'images géoréférencées

Déplacer des images vers l’avant et vers l’arrière

Utiliser une image comme texture

Ajouter une texture à une superficie

Draper une image sur une surface

Rendre transparente une superficie

Capturer une image à partir de la vue en plan

Capturer des données 3D de l’étude

Publier des données de l’étude vers le TCC

Note sur la publication de fichiers d’études vers le TCC


Traiter des images

La commande Traiter des images vous permet de faire ce qui suit :

  • Améliorer la qualité visuelle des images générées par Trimble VX, qui sont habituellement utilisées dans les panoramas photographiques, en équilibrant l’exposition et/ou en fusionnant les bords des images.
  • Créer des panoramas à partir d'images générées par Trimble VX pour un affichage dans des cartes 2D Internet et des navigateurs Earth 3D (par exemple, Google Earth).

Note : Seules les images créées avec une Station spatiale Trimble VX peuvent être traitées dans Trimble Business Center.

Lorsque vous choisissez d’équilibrer l'exposition et/ou de mélanger les bords d'une image photographique, une nouvelle version traitée de l'image (non traitée) d'origine est créée et stockée dans le même sous-dossier de l’étude que le fichier d’origine. L’image nouvellement traitée est affichée dans l'onglet Vue d’images lorsque vous choisissez de l’afficher et elle est incluse dans un panorama, si vous choisissez d'en créer un. Si vous supprimez les résultats du traitement, la version traitée du fichier d'images est supprimée. Le fichier d’images d‘origine n’est jamais modifié.

Note : Le nom du fichier d'image traitée est ajouté pour inclure un identificateur indiquant quel type de traitement a été effectué sur l'image. Par exemple, si le fichier d'origine est nommé IMG00001.jpg et seul un équilibrage d'exposition a été réalisé, le nom du fichier nouvellement traité est IMG00001.ba.jpg. Si seul un mélange des bords a été réalisé, le nom du fichier nouvellement traité est IMG00001.bl.jpg. Si à la fois un équilibrage d'exposition et un mélange des bords ont été réalisés, le nom du fichier nouvellement traité est IMG00001.babl.jpg.

Lorsque vous choisissez de créer un panorama, un fichier KMZ (.kmz) est créé avec le même nom que sa station associée. Il est stocké dans un sous-dossier de l’étude appelé GE_Panoramas. Après la création d’un fichier KMZ, vous pouvez faire l'une des opérations suivantes :

  • Afficher le panorama dans un afficheur tel que Google Earth en double-cliquant sur le fichier KMZ dans le dossier GE_Panoramas, ou en sélectionnant Affichage > Google Earth et en sélectionnant les stations appropriées. Voir Afficher des données topographiques dans Google Earth pour plus d’informations.
  • Exporter le fichier KMZ en utilisant l’exportateur Kml/Kmz et en sélectionnant les stations appropriées, ou en sélectionnant Affichage > Google Earth. Voir Exporter des données ou Afficher des données topographiques dans Google Earth pour obtenir des instructions.
  • Charger le fichier KMZ vers la Connected Community (TCC) en utilisant la commande Publier vers TCC.

Conditions préalables

  • Pour traiter des images, vous devez disposer d'une licence appropriée. Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Les images que vous souhaitez traiter doivent avoir été prises avec une Station spatiale Trimble VX.

Pour traiter des images générées avec une Station spatiale Trimble VX :

  1. Sélectionnez Image > Traiter des images.

    Le volet de commande Traiter des images s’affiche en montrant les stations qui comprennent les images qui peuvent être traitées. A la droite immédiate de chaque nom de station se trouve un champ indiquant le nombre d'images prises à partir de cette station.

    Vous pouvez cliquer sur le bouton Vue d’images i_image view button pour quelle que soit la station pour afficher ses images d’origine (si vous ne les avez pas traitées) ou les images traitées (si vous les avez traitées) dans l'onglet Vue d’images.

  2. Pour chaque groupe d'images que vous souhaitez traiter, cochez une ou plusieurs des cases d'option de traitement :
    • Équilibrer l’exposition [image] - Sélectionnez cette option pour équilibrer l’exposition parmi les images photographiques prises à partir de la station pour les rendre aussi semblables que possible lors de l'affichage dans un panorama. Certaines images peuvent être obscurcies tandis que d'autres sont éclaircies pour atteindre un aspect plus uniforme.
    • Mélanger les bords [image] - Sélectionnez cette option pour mélanger les bords des images photographiques voisines dans le panorama de sorte que les bords des images soient moins visibles.
    • Créer un panorama [image] - Sélectionnez cette option pour créer un fichier KMZ (.kmz) de panoramas à partir de toutes les images prises à partir de la station.

    Notez que vous pouvez cliquer sur n’importe quel bouton de l’icône de traitement pour cocher ou décocher toutes les cases pour ce traitement.

    Vu que le temps de traitement peut être long, veillez à ne choisir des options que pour les stations dont les images sont à traiter. Vous pourriez commencer par le traitement des images en utilisant uniquement l'option Équilibrer l'exposition. Cela fournira souvent une amélioration adéquate de la qualité. Si vous devez davantage améliorer les images de sorte que leurs bords soient moins visibles lorsqu'elles sont affichées dans un panorama, vous pouvez également retraiter en utilisant l'option Mélanger les bords.

  3. Cliquez sur le bouton Appliquer.

    Une barre de progression est affichée pour chaque station dont les images sont traitées. Si vous souhaitez arrêter le traitement pour une station spécifique, cliquez sur le bouton Stop. i_stop image processing situé à droite de la barre de progression. Pour arrêter tous les traitements, cliquez sur le bouton Stop situé au bas du volet.

    Lorsque le traitement est terminé, chaque case à cocher qui représente un traitement terminé est mise en surbrillance en vert (la coche demeure dans la case).

    Pour afficher les images traitées dans l’onglet Vue d’images, cliquez sur le bouton Vue d’images i_image view button situé à gauche du champ Station.

    Pour annuler le traitement d’un groupe d'images, décochez la case (enlever la coche) pour le(s) traitement(s) que vous souhaitez annuler, puis cliquez sur le bouton Appliquer.

    Pour effectuer un traitement supplémentaire sur un groupe d'images qui ont déjà été partiellement traitées (par exemple, l'exposition a été équilibrée, mais les bords n’ont pas été mélangés et un KMZ n'a pas été créé), cochez la case pour le traitement que vous souhaitez accomplir et cliquez sur le bouton Appliquer. Le nouveau traitement est accompli, en plus du traitement déjà accompli.

Sujets connexes

Publier des données de l’étude vers le TCC

Afficher des données topographiques dans Google Earth

Exporter des données


Travailler avec des fichiers multimédias

Lorsqu’un ou plusieurs fichiers multimédias sont affectés à un point, une chaîne de lignes, ou un autre objet dans votre étude (soit sur le terrain ou au bureau), un dossier multimédia est automatiquement créé et joint à l'objet pour contenir les fichiers. Le dossier multimédia est créé avec le même nom que l’objet auquel il est attaché. Dès qu’un dossier multimédia a été créé et attaché à un objet, vous pouvez, selon les besoins, afficher n’importe lequel des fichiers multimédias contenus dans le dossier, ajouter plus de fichiers au dossier, et supprimer des fichiers du dossier.

Note : Un fichier multimédia peut être dans n'importe quel format. Pour afficher le fichier multimédia, vous devez disposer d'un afficheur externe approprié pour le format du fichier.

Un dossier multimédia est représenté par une icône Dossier multimédia qui peut s’afficher à plusieurs endroits dans l'interface :

  • Dans la Vue en plan et dans la Vue 3D, l’icône Dossier multimédia i_media folder in graphic view s’affiche .près de l’objet auquel elle est attachée.
  • Dans l’Explorateur de projet, l’icône Dossier multimédia [image] s’affiche comme un nœud enfant sous le nœud parent de l'objet auquel elle est attachée (par exemple, un nœud de point [image]). En outre, elle s’affiche comme un nœud enfant sous le nœud parent des Fichiers multimédias i_media files node .

Dans l’Explorateur de projet vous pouvez agrandir n'importe quel nœud du Dossier multimédia [image] pour voir les nœuds des fichiers multimédias i_media file icon contenus dans le dossier (c'est-à-dire, assignés à l'objet parent).

cg_media folder screen shot

Pour en savoir plus sur l'utilisation des fichiers multimédias, consultez l'une des rubriques suivantes :

  • Ouvrir des fichiers multimédias
  • Assigner des fichiers multimédias à des objets
  • Enlever des fichiers multimédias des objets
  • Supprimer des fichiers multimédias de l’étude
  • Ouvrir, afficher, et modifier des dossiers multimédias


Ouvrir des fichiers multimédias

Lorsqu’un fichier multimédia est assigné à un objet dans Trimble Business Center, il est ajouté à un dossier multimédia qui est attaché à l’objet. Voici quelques façons d'ouvrir et afficher les fichiers multimédias.

Note : Un fichier multimédia peut être dans n'importe quel format. Pour afficher le fichier multimédia, vous devez disposer d'un afficheur externe approprié pour le format du fichier.

Pour ouvrir un fichier :

Dans la Vue en plan ou la Vue 3D :

  • Sélectionnez l’icône Dossier multimédia i_media folder in graphic view affichée à côté de l'objet dont le fichier multimédia doit être ouvert. Puis, cliquez avec le bouton droit et sélectionnez le fichier multimédia que vous souhaitez ouvrir.

Dans l’Explorateur de projet :

  • Dans la liste Points ou la liste Fichiers multimédias, cliquez avec le bouton droit sur le fichier multimédia (représenté par une icône Fichier multimédia i_media file icon) et sélectionnez pour ouvrir le fichier.
  • Dans la liste Points ou la liste Fichiers multimédias, cliquez avec le bouton droit sur le dossier multimédia (représenté par une icône Dossier multimédia [image]) comportant le fichier multimédia puis sélectionnez le fichier.

Dans le volet Propriétés du dossier multimédia ou le volet Propriétés du fichier multimédia :

  • Localisez le fichier dans la section Informations sur le fichier. Puis cliquez sur le bouton Ouvrir i_open media file situé à droite du champ Chemin d’accès au fichier.

Sujets connexes

Travailler avec des fichiers multimédias

Assigner des fichiers multimédias à des objets

Enlever des fichiers multimédias des objets

Supprimer des fichiers multimédias de l’étude

Ouvrir, afficher, et modifier des dossiers multimédias


Assigner des fichiers multimédias à des objets

Il existe différentes méthodes d'attribution de fichiers multimédias à des objets. Cette rubrique en décrit deux :

  • Sélectionnez l'objet, puis sélectionnez le fichier multimédia à attribuer.
  • Sélectionnez le fichier multimédia, puis sélectionnez les objets auxquels vous souhaitez l’assigner.

N'hésitez pas d’essayer de voir si d’autres méthodes pourraient mieux convenir à votre procédure.

Conditions préalables :

  • L’attribution de fichiers multimédias à des objets nécessite une licence Trimble Business Center appropriée. Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour assigner un fichier multimédia en sélectionnant d’abord l’objet :

  1. Dans l’Explorateur de projet, la Vue en plan, ou la Vue 3D, choisissez l’objet auquel vous souhaitez assigner un ou plusieurs fichiers multimédias. Puis, cliquez avec le bouton droit et sélectionnez Assigner des fichiers multimédias.

    Vous pouvez éventuellement sélectionner plusieurs objets auxquels vous souhaitez assigner le(s) même(s) fichier(s) multimédia(s).

  2. Dans la boîte de dialogue Assigner des fichiers multimédias, procédez de l’une des façons suivantes :
    • Pour assigner un ou plusieurs fichiers qui sont déjà référencés dans l’étude, faites votre choix dans la liste. Cliquez pour agrandir n'importe quel dossier multimédia existant pour voir les fichiers multimédias qui y figurent. Vous pouvez éventuellement sélectionner un dossier multimédia pour assigner tout son contenu à l'objet sélectionné. Quand vous avez fini de faire votre choix, cliquez sur OK.
    • Pour assigner un ou plusieurs fichiers qui ne sont pas encore référencés dans l’étude, cliquez sur le bouton Parcourir pour naviguer jusqu’au(x) fichier(s) que vous souhaitez assigner. Sélectionnez le(s) fichier(s), puis cliquez sur le bouton Ouvrir.

      Note : Si vous choisissez d'assigner un fichier multimédia qui n'est pas encore référencé dans l’étude et si vous avez créé un dossier d’étude, le fichier nouvellement assigné est copié dans le dossier d’étude.

    S'il y a un dossier multimédia déjà attaché à l'objet sélectionné, les fichiers sont alors ajoutés au dossier. Si aucun dossier multimédia n’est attaché à l'objet sélectionné, un est créé pour contenir les fichiers nouvellement assignés. Le dossier nouvellement créé est nommé du même nom que l’objet auquel il est attaché. Éventuellement, vous pouvez changer le nom du dossier comme décrit dans Ouvrir, afficher et modifier des dossiers multimédias.

Pour assigner un fichier multimédia en sélectionnant d’abord le fichier :

  1. Dans l’Explorateur de projet, cliquez avec le bouton droit sur le fichier multimédia que vous souhaitez assigner à un objet et sélectionnez Assigner un fichier multimédia.
  2. Dans la boîte de dialogue Assigner un fichier multimédia, sélectionnez les objets auxquels vous souhaitez assigner le fichier multimédia puis cliquez sur OK.

    S'il y a un dossier multimédia déjà attaché à l'objet sélectionné, les fichiers sont alors ajoutés au dossier. Si aucun dossier multimédia n’est attaché à l'objet sélectionné, un est créé pour contenir les fichiers nouvellement assignés. Le dossier nouvellement créé est nommé du même nom que l’objet auquel il est attaché. Éventuellement, vous pouvez changer le nom du dossier comme décrit dans Ouvrir, afficher et modifier des dossiers multimédias.

Sujets connexes

Travailler avec des fichiers multimédias

Ouvrir des fichiers multimédias

Enlever des fichiers multimédias des objets

Supprimer des fichiers multimédias de l’étude

Ouvrir, afficher, et modifier des dossiers multimédias


Enlever des fichiers multimédias des objets

Il existe différentes méthodes pour enlever des fichiers multimédias des objets. Cette rubrique en décrit deux :

  • Sélectionnez l'objet, puis sélectionnez les fichiers multimédias à enlever.
  • Sélectionnez le fichier multimédia, puis sélectionnez les objets desquels vous souhaitez l’enlever.

N'hésitez pas d’essayer de voir si d’autres méthodes pourraient mieux convenir à votre procédure.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour enlever un fichier multimédia en sélectionnant d’abord l’objet :

  1. Dans l’Explorateur de projet, la Vue en plan, ou la Vue 3D, choisissez l’objet duquel vous souhaitez enlever un ou plusieurs fichiers multimédias. Puis, cliquez avec le bouton droit et sélectionnez Enlever des fichiers multimédias.

    Vous pouvez éventuellement sélectionner plusieurs objets desquels vous souhaitez enlever le(s) même(s) fichier(s) multimédia(s).

  2. Dans la boîte de dialogue Supprimer des fichiers multimédias, sélectionnez le(s) fichier(s) que vous souhaitez enlever de l'objet sélectionné, puis cliquez sur OK.

    Le fichier multimédia n’est plus assigné à l’objet.

    Si le fichier multimédia enlevé était le seul fichier assigné à l’objet, le dossier multimédia pour l’objet est alors supprimé.

    Si le fichier multimédia enlevé n’est assigné à aucun autre objet dans l’étude, il est alors affiché sous le nœud Fichiers multimédias i_media files node dans l’Explorateur de projet, non associé à un dossier multimédia.

Pour enlever un fichier multimédia en sélectionnant d’abord le fichier multimédia :

  1. Dans l’Explorateur de projet, cliquez avec le bouton droit sur le fichier multimédia que vous souhaitez enlever d'un objet et sélectionnez Enlever le fichier multimédia.

    Si le fichier multimédia est assigné à plusieurs objets, la boîte de dialogue Enlever le fichier multimédia est alors affichée.

  2. Si la boîte de dialogue Enlever le fichier multimédia s’affiche, sélectionnez les objets desquels vous souhaitez enlever le fichier multimédia sélectionné, puis cliquez sur OK.

    Le fichier multimédia n’est plus assigné aux objets sélectionnés.

    Si le fichier multimédia enlevé était le seul fichier assigné à un objet, le dossier multimédia pour l’objet est alors supprimé.

    Si le fichier multimédia enlevé n’est assigné à aucun autre objet dans l’étude, il est alors affiché sous le nœud Fichiers multimédias i_media files node dans l’Explorateur de projet comme un « orphelin », non associé à un dossier multimédia.

Sujets connexes

Travailler avec des fichiers multimédias

Ouvrir des fichiers multimédias

Assigner des fichiers multimédias à des objets

Supprimer des fichiers multimédias de l’étude

Ouvrir, afficher, et modifier des dossiers multimédias


Supprimer des fichiers multimédias de l’étude

Lorsque vous supprimez un fichier multimédia de votre étude, il est enlevé de tous les objets auxquels il a été affecté et ne s'affiche plus sous le nœud Fichiers multimédias i_media files node dans l’Explorateur de projet .Si le fichier multimédia supprimé était le seul fichier assigné à un objet, le dossier multimédia pour cet objet est alors supprimé.

Pour supprimer des objets multimédias de l’étude :

  1. Agrandissez le nœud Fichiers multimédias i_media files node dans l’Explorateur de projet et recherchez le fichier multimédia que vous souhaitez supprimer.

    Comme alternative, si le fichier multimédia est assigné à un point, vous pouvez agrandir le nœud du point [image] et le nœud du dossier multimédia [image] dans l’Explorateur de projet pour localiser le fichier.

  2. Cliquez avec le bouton droit sur le fichier puis sélectionnez Supprimer.

    Note : Bien que le fichier soit supprimé de votre étude, il n'est pas réellement supprimé du dossier dans lequel il est stocké.

Sujets connexes

Travailler avec des fichiers multimédias

Ouvrir des fichiers multimédias

Assigner des fichiers multimédias à des objets

Enlever des fichiers multimédias des objets

Ouvrir, afficher, et modifier des dossiers multimédias


Ouvrir, afficher, et modifier des dossiers multimédias

Lorsqu’un ou plusieurs fichiers multimédias sont affectés à un point, une chaîne de lignes, ou un autre objet sur le terrain, durant l'importation un dossier multimédia est automatiquement créé et joint à l'objet pour contenir les fichiers. En outre, les fichiers sont copiés vers le dossier de l’étude. Après importation, vous pouvez créer des dossiers multimédias supplémentaires en assignant des fichiers multimédias à des objets qui n’ont actuellement reçus aucun fichier multimédia. Une fois qu’un dossier multimédia est créé, vous pouvez l'ouvrir pour afficher son contenu et effectuer les modifications nécessaires.

Conditions préalables :

  • La modification des dossiers multimédia nécessite une licence Trimble Business Center appropriée. Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.

Pour ouvrir, afficher, et modifier un dossier multimédia :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez l’icône Dossier multimédia i_media folder in graphic view dans la Vue en plan ou la Vue 3D.
    • Sélectionnez l’icône Dossier multimédia [image] affichée sous le nœud des Points ou des Fichiers multimédias dans l'Explorateur de projet.
  2. Cliquez avec le bouton droit, et sélectionnez Propriétés.

    Le volet Propriétés pour le dossier multimédia s’affiche indiquant :

    • Le nom du dossier multimédia
    • L’objet parent du dossier multimédia (l’objet auquel il est attaché)
    • Une section Informations sur le fichier pour chaque fichier référencé dans le dossier multimédia

    Chaque section Informations sur le fichier comprend le nom du fichier multimédia assigné, son chemin d’accès au fichier, sa taille, et d'autres informations sur le fichier.

  3. Pour afficher un fichier contenu dans le dossier multimédia, localisez le fichier dans la section appropriée Informations sur le fichier. Puis cliquez sur le bouton Ouvrir i_open media file situé à droite du champ Chemin d’accès au fichier.

    Le fichier s’ouvre dans un afficheur externe en fonction des paramètres de votre système d’exploitation.

    Note : Un fichier multimédia peut être dans n'importe quel format. Pour afficher le fichier multimédia, vous devez disposer d'un afficheur externe approprié pour le format du fichier.

  4. Pour changer le nom du Dossier multimédia, entrez un nouveau nom dans le champ Nom.

    Lorsqu’un dossier multimédia est créé, le dossier par défaut est nommé du même nom que l’objet auquel il est attaché.

  5. Pour changer la position de l'icône Dossier multimédia par rapport à son objet parent dans la Vue en plan et la Vue 3D, sélectionnez une nouvelle position dans la liste déroulante Afficher la position.
  6. Pour ajouter un fichier multimédia au dossier multimédia (c’est à dire, l’assigner à l'objet parent), procédez comme suit :
    1. Cliquez sur le bouton Assigner des fichiers multimédias i_add image file to folder situé en haut du volet Propriétés.
    2. Dans la boîte de dialogue Assigner des fichiers multimédias, procédez de l’une des façons suivantes :

      - Pour assigner un ou plusieurs fichiers qui sont déjà référencés dans l’étude, faites votre choix dans la liste. Cliquez pour agrandir n'importe quel dossier multimédia existant pour voir les fichiers multimédias qui y figurent. Vous pouvez éventuellement sélectionner un dossier multimédia pour assigner tout son contenu à l'objet sélectionné. Quand vous avez fini de faire votre choix, cliquez sur OK.

      - Pour assigner un ou plusieurs fichiers qui ne sont pas encore référencés dans l’étude, cliquez sur le bouton Parcourir pour naviguer jusqu’au(x) fichier(s) que vous souhaitez ajouter. Sélectionnez le(s) fichier(s), puis cliquez sur le bouton Ouvrir.

    Une nouvelle section Informations sur le fichier est affichée dans le volet Propriétés comportant un lien vers, et des informations concernant, le fichier multimédia nouvellement assigné.

  7. Pour supprimer un fichier multimédia du dossier multimédia, procédez comme suit :
    1. Cliquez sur le bouton Supprimer des fichiers multimédias i_remove image file from folder situé en haut du volet Propriétés.
    2. Dans la boîte de dialogue Supprimer des fichiers multimédias, sélectionnez le(s) fichier(s) que vous souhaitez supprimer puis cliquez sur OK.

    La section Informations sur le fichier pour le fichier supprimé ne s’affiche plus dans le volet Propriétés.

Sujets connexes

Travailler avec des fichiers multimédias

Ouvrir des fichiers multimédias

Assigner, enlever, et supprimer des fichiers multimédias


Géoréférencer une image

Utilisez la commande Géoréférencer une image pour positionner géodétiquement des images raster dans la Vue en plan en corrélant des pixels spécifiques avec des coordonnées connues. Ceci vous permet d’utiliser des images non-géoréférencées importées, telles que des photographies aériennes et des projets de chantier scannés, comme des arrière-plans précis en termes de positionnement pour vos données. Vous pouvez également utiliser cette commande pour modifier la position d’une image qui est déjà géoréférencée.

En corrélant deux ou plusieurs pixels avec les coordonnées, vous pouvez modifier l’orientation, l’échelle, et le ratio de l’aspect d’une image lorsque vous calculez la transformation. Les calculs utilisent la méthode des moindres carrés ; l’erreur est étendue à toutes les paires pixel/coordonnée afin que l'erreur soit minimisée (le gommage n’est pas utilisé). Une fois que vous aurez géoréférencé une image, les paires pixel/coordonnée pour les calculs seront sauvegardées afin que vous puissiez modifier la géoréférence à n’importe quel moment.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Image non-géoréférencée importée (.gif, .jpg, .png, ou .tif)
  • Deux ou plusieurs coordonnées pour des entités géographiques pouvant être corrélées avec des pixels spécifiques de l’image

Pour accéder à la commande :

  • Sélectionnez Image > Géoréférencer une image (si présent sur le menu).
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

Pour positionner géodétiquement une image :

  1. Importez l’image en le glissant à partir de l’emplacement d'un dossier jusque dans la Vue en plan.
  2. Dans la Vue en plan, zoomez ou panoramiquez vers la zone générale dans laquelle vous souhaitez que l’image soit localisée.
  3. Cliquez avec le bouton droit sur l’image dans l’Explorateur de projet, puis sélectionnez Géoréférencer une image à partir du menu contextuel. Le volet de commande Géoréférencer une image s’affiche.
  4. Cliquez sur Ajouter un point.
  5. Choisissez un pixel spécifique que vous souhaitez corréler avec une coordonnée ou un point de contrôle de votre étude. L’étiquette A est ajoutée à l’image dans la vue. Le coin supérieur gauche de l’image est pixel 0,0 (vertical, horizontal).
  6. Dans la cellule Point correspondant au pixel A, spécifiez une coordonnée. Une ligne dans la vue indique la direction et la distance de la modification/corrélation qui repositionne l’image.
  7. Répétez les étapes 3 à 5 pour créer un point B. Deux points positionnent et font pivoter l’image, si applicable, et peuvent également modifier le ratio de son aspect.
  8. Cliquez sur Calculer et vérifiez l’erreur quadratique moyenne (MSE) rapportée dans le volet Résultats. Avec juste deux points l’erreur sera zéro. Avec plus de deux points, plus l’erreur est élevée, plus faussée sera l’image.
  9. Si nécessaire, ajoutez et calculez jusqu’à dix paires pixel/coordonnée supplémentaires.
  10. Cliquez sur Fermer lorsque vous avez terminé.

Scénarios :

  • Si vous devez modifier la position de l’image géoréférencée, vous pouvez simplement supprimer ou modifier le pixel ou la coordonnée de n’importe quelle paire.

Sujets connexes

Importer des images géoréférencées

Affichage d'images géoréférencées

Déplacer des images vers l’avant et vers l’arrière


Rendre transparente une superficie

Utilisez la procédure suivante pour rendre visible la surface d’un corridor comportant une texture de matériau (1) à l’endroit où elle est intégrée à une surface généralisée drapée d’une image aérienne (2).

Comme exemple, voici comment la surface et le corridor s’associent sous forme de grillages dans la Vue 3D :

Comme vous pouvez le voir, l’image drapée sur la surface domine les textures de matériaux appliquées au corridor, les masquant ainsi. Pour rendre transparente la portion de l’image drapée qui obscure le corridor, vous devez simplement ajouter un matériau avec la texture définie sur Aucun à cette superficie.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Surface topographique avec une image drapée
  • Une surface de corridor comportant des textures de matériaux qui correspondent à la surface topographique

Pour rendre transparente une superficie :

  1. Démarrez avec à la fois la surface et le corridor visibles dans la Vue 3D.

  2. Sélectionnez la ligne de changement de pente qui est automatiquement créée au bord de la surface du corridor quand il est créé (indiqué en blanc ci-dessus). Cette ligne de changement de pente agit comme limite de lumière du jour à l’endroit où le corridor coupe la surface.
  3. Cliquez avec le bouton droit et sélectionnez Propriétés.
  4. Dans le volet Propriétés, définissez la propriété Netteté de la surface sur Nette et limite de texture pour faire de la ligne de changement de pente une ligne rideau également.
  5. Sélectionnez Surface > Ajouter texture de surface.
  6. Dans la liste Ajouter à la surface, sélectionnez le nom de la surface topographique comportant l’image drapée.
  7. Dans la cellule facultative Nom, il faudra dénommer la texture « Transparente » pour vous aider à l’identifier plus tard.
  8. Dans la liste Couche, sélectionnez la couche qu’utilisent vos autres textures.
  9. Laissez Matériau défini sur <Aucun>. C’est cette propriété qui rend transparent le matériau.
  10. Cliquez dans la cellule Emplacement de texture, puis choisissez un point (dans la Vue en Plan) n’importe où à l’intérieur de la ligne rideau. La portion de l’image de la surface au-dessus du corridor devrait être désormais transparente, permettant ainsi l’affichage des textures des matériaux du corridor.

  11. Cliquez sur Fermer. Vous avez désormais une visualisation améliorée dans la Vue 3D.

Sujets connexes

Utiliser une image comme texture

Draper une image sur une surface

Ajouter une Texture à une superficie


Capturer une image à partir de la vue en plan

Utilisez la commande Capture d’image pour sauvegarder les contenus de la Vue en plan active à la fois comme une image géoréférencée (.jpg, .png, .tif, ou .gif) et comme un fichier KML de repère (.kml) qui peuvent être affichés dans Google™ Earth. Vous pouvez capturer tous le contenu affiché dans la Vue en plan, ou vous pouvez utiliser une boîte de tracés pour sélectionner le contenu que vous souhaitez capturer.

Note: Un fichier d’images géoréférencées est en fait composé de deux fichiers : le fichier d’images lui-même et le fichier du monde qui l'accompagne et qui contient les données géoréférencées.

Voici l’exemple d’une surface capturée à partir de la Vue en plan et affichée dans Google Earth.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Données dans la Vue en plan (le système de coordonnées doit être correct pour géoréférencer l’image correctement)
  • Compte TCC (si vous souhaitez visualiser les données dans l’Organisateur visuel)
  • Application Google Earth installée (si vous souhaitez visualiser le fichier KML dans Google Earth)

Pour capturer une image à partir de la Vue en plan :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Image > Capture d’image.
    • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

    Le volet de commande Capture d'image s’affiche.

    Par défaut, le nom de fichier pour la nouvelle capture est « Instantané » suivi d’un numéro séquentiel. Le même nom est utilisé pour le fichier d’images, le fichier du monde géoréférencé connexe, et le fichier KML Google Earth. L’emplacement par défaut pour les fichiers est un sous-dossier appelé « Instantanés » situé dans votre dossier d’étude.

  2. Eventuellement, dans le champ Nom de fichier, modifiez le nom du fichier d’images. Ou, cliquez sur le bouton Parcourir [image] situé à droite du champ pour modifier le nom du fichier d’images, le dossier dans lequel il sera stocké, et/ou l’extension de son format de fichier.

    Note : Les formats PNG (.png), TIFF (.tif), et GIF (.gif) peuvent tous produire une image KML transparente lorsqu’elle est affichée dans Google Earth. Le format JPEG (.jpg) crée une image KML opaque (non-transparente) lorsqu’elle est affichée dans Google Earth. Notez que les objets blancs (par exemple, les lignes, les points, les noms des points et les entités géographiques) peuvent être plus difficiles à visualiser dans une image transparente.

  3. Eventuellement, dans la liste déroulante Résolution, sélectionnez une résolution différente à laquelle l’image sera capturée.

    Si vous capturez les contenus de l'ensemble de la Vue en plan, la résolution de l'image résultante correspond à la taille de la Vue en plan (à l'exclusion du cadre) multipliée par la valeur DPI que vous sélectionnez dans la liste déroulante Résolution. Si vous capturez les contenus d’une boîte de tracés, la résolution de l'image résultante correspond à la taille de la boîte de tracés multipliée par la valeur DPI que vous sélectionnez dans la liste déroulante Résolution. Si vous réduisez la taille de la Vue en plan ou de la boîte de tracés avant de capturer l’image, le fichier sera plus petit en dimension et plus faible en résolution. Inversement, si vous augmentez la taille de la Vue en plan ou de la boîte de tracés, l’image résultante sera plus grande en taille et plus élevée en résolution. Considérez comment, et sur quel instrument, l'image résultante sera affichée lors du choix d'une zone de capture et d’une résolution.

  4. Eventuellement, pour capturer les contenus d’une boîte de tracés plutôt que l’ensemble de la Vue en plan, procédez de la manière suivante :
    1. Cliquez sur le bouton Créer une boîte de tracés [image] situé en haut du volet Capture d’image pour afficher le volet Créer une boîte de tracés.
    2. Créez la boîte de tracés comme décrit dans Créer une boîte de tracés puis imprimer son contenu. Puis, refermez le volet Créer une boîte de tracés.
    3. Dans le volet Capture d’image, sélectionnez la boîte de tracés à utiliser dans la liste déroulante Sélectionner une boîte de tracés (facultatif).
  5. Cliquez sur le bouton Appliquer.

    Le nom de fichier de l’image nouvellement capturée est ajouté à la liste Image. Vous pouvez faire l'une des opérations suivantes dans la liste

    • Passez votre curseur sur le nom de fichier pour afficher l’intégralité du chemin d’accès vers l’emplacement du fichier.
    • Cliquez sur le nom de fichier pour afficher l’image dans un afficheur externe.
    • Cliquez avec le bouton droit sur le nom de fichier puis sélectionnez Supprimer pour supprimer le fichier d’images et son fichier du monde connexe et le fichier KML de l’étude.
    • Double-cliquez sur le bouton d’en-tête de ligne [image] pour n’importe quel fichier de la liste afin d’ouvrir le dossier dans lequel sont stockés le fichier d'images, le fichier du monde et le fichier KML.

    Le cas échéant, vous pouvez charger des fichiers KML vers la Connected Community (TCC) en utilisant la commande Publier vers TCC. Vous pourrez ensuite afficher les données en utilisant l’Organisateur visuel du TCC. Pour obtenir des instructions sur l'affichage des fichiers KML dans Google Earth, voir Afficher des données topographiques dans Google Earth.

    Notez que chaque fichier d’images géoréférencées capturées et son fichier du monde associé sont automatiquement ajoutés à la liste des fichiers connexes, qui est la liste des fichiers qui seront chargés vers un instrument de terrain quand vous exportez des données vers l’instrument. Pour afficher la liste Fichiers connexes pour l’étude, cliquez sur l'icône Fichiers connexes [image] dans la barre d’outils située en haut du volet Capture d’image.

Sujets connexes

Connected Community

Options de service externe

Capturer des données 3D de l’étude

Ouvrir un fichier distant

Sauvegarder un fichier à distance

Publier des données de l’étude vers la TCC

Importer et exporter des données à l’aide de Trimble Access Drive

Afficher des données topographiques dans Google Earth


Capturer des données 3D de l’étude

Utilisez la commande Capture 3D pour sauvegarder des vues de modèles 3D de la Vue en plan et de la Vue 3D qui pourront alors être chargées vers le TCC (Connected Community)à l’aide de la commande Publier vers TCC. Ces Données 3D pourront alors être affichées et manipulées dans le TCC à l’aide de l’Organisateur visuel pratiquement de la même manière que dans la Vue 3D. La Capture 3D permet à vos collègues possédant un accès TCC d’explorer les détails de votre étude à partir de n’importe quel endroit à l’aide d’un navigateur Internet.

Conditions préalables :

  • Voir Fonctionnalités sous licence afin de déterminer si votre licence prend en charge cette fonctionnalité.
  • Données 2D ou 3D
  • Compte TCC (si vous souhaitez rendre disponibles les données dans ce contexte)

Pour accéder à la commande :

  • Sélectionnez Image > Capture 3D (si présent dans le menu principal).
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

Options

Enregistrer sous type

HSF (*.hsf) - Utilisez cette option par défaut recommandée pour sauvegarder dans le format de fichier Tech Soft 3D Hoops® Stream File, un format de répartition ouvert pour échanger des données de visualisation 3D entre différents programmes techniques. Pour des renseignements supplémentaires, reportez-vous à www.openhsf.org. Le fichier d’images et le fichier de repères sont enregistrés dans :

C:\Documents and Settings\<user name>\My Documents\Trimble Business Center\<current project name>\Snapshots3D\.

HMF (*.hmf) - Sélectionnez cette option si vous êtes un développeur de logiciel qui a besoin de sauvegarder dans le format de fichier Hoops Meta File.

Scénarios :

  • Si votre étude ne comporte que des données d’élévations 2D ou nulles, la capture génère simplement un modèle planaire qui peut être vu interactivement en 3D.

Sujets connexes

Connected Community (TCC)

Options de service externe

Capturer une image à partir de la Vue en plan

Ouvrir un fichier distant

Sauvegarder un fichier à distance

Publier des données de l’étude vers le TCC

Importer et exporter des données à l’aide de Trimble Access Drive


Organiser des données de terrain pour un chantier

Dans ce chapitre

Organiser des données de terrain pour un chantier

Procédure pour la gestion de données pour le SCS

Procédure pour la gestion de données pour le GCS

Comprendre les SPS, les SCS et les GCS

Comprendre un chantier, des données de terrain et la synchronisation

Spécifier la zone de synchronisation des données pour des données de terrain

Tableau de compatibilité fonctionnelle pour les SCS, GCS, et PCS

Office Synchronizer

SCS Data Manager

Icônes des données de terrain dans l’Explorateur de l’étude

Organiser un chantier et des données de chantier

Organiser des projets de chantier et des données de projet

Organiser des ordres de mission et des résultats

Gérer les contrôleurs

Options de Controller Manager

Créer et modifier des machines GCS et PCS

Compresser et envoyer par courrier électronique des données de terrain

Options de compression et d’envoi par courrier électronique des fichiers

Copier des données de terrain vers une carte de données

Publier des données de terrain vers Business Data Center


Organiser des données de terrain pour un chantier

Le présent logiciel est conçu pour être un composant logiciel de bureau pour les systèmes de positionnement de chantier et de contrôle altimétrique de Trimble. A l’intérieur de ce logiciel, vous pourrez préparer des données de terrain pour une utilisation par les équipes de construction sur un chantier. Les données doivent inclure des données de chantier, les données de projet, et des ordres de mission pour une utilisation sur les contrôleurs de chantier SCS, ainsi que des données de chantier et de projet à utiliser sur des machines GCS. A l’aide de ces contrôleurs de chantier, vous pourrez alors mesurer les volumes des matériaux, contrôler les niveaux du sol et l’épaisseur des matériaux étalés et accomplir d’autres tâches spécifiques du chantier, telles que l’implantation de points, de lignes, de chaussées et de surfaces. Avec des machines, vous pouvez entreprendre des opérations de raclage, de nivellement, d’excavation et de compactage avec des conseils précis, et un positionnement des lames et des godets. Pour des renseignements supplémentaires, voir Comprendre SPS, SCS et GCS.

Le logiciel Office Synchronizer est un utilitaire connexe qui gère les échanges de données de terrain entre votre ordinateur et les contrôleurs. Le processus d’échange est appelé ‘synchronisation’. Les données, les ordres de mission et les résultats des mesures sur le terrain qui doivent être synchroniser sont stockés dans une structure de fichier de votre disque dur dont l’emplacement est défini dans la zone de saisie du dossier racine de Synchronizer dans la boîte de dialogue Options. Pour plus de renseignements, voir Comprendre les chantiers, les données de terrain et la synchronisation. Voici la procédure générale pour la préparation des données pour les SPS et les GCS dans ce logiciel.

Procédure pour l’organisation des données pour les SCS et les GCS :

  1. Créez ou importez les données pertinentes de chaussée, de surface, de CAO, de point, ainsi que toute autre donnée de construction, dans votre étude.
  2. Créez un chantier ou ajoutez un chantier externe, puis ajoutez les données de terrain.
  3. Créez un ou plusieurs projets de chantier, ou ajoutez un ou plusieurs projets externes. Puis, ajoutez les données de projet relatives au chantier.

    Note : Le chantier et ses projets apparentés sont créés en tant qu’objets dans votre étude.

  4. Pour les applications de positionnement de chantier, créez un ou plusieurs ordres de mission à charger sur les contrôleurs de chantier afin d’indiquer à vos équipes sur le terrain les tâches à accomplir sur le chantier.

    Note : Les ordres de mission sont accessibles à partir de votre étude, mais ce ne sont pas de vrais objets dans celle-ci. Les ordres de mission résident dans la zone de synchronisation des données ainsi que sur les contrôleurs auxquels ils sont assignés.

  5. Affichez graphiquement les données associées à chaque ordre de mission.
  6. Synchronisez des cartes de données pour rendre vos données de chantier et de projet disponibles pour une utilisation sur des machines GCS, et synchronisez des contrôleurs de chantier pour envoyer vos données de chantier, données de projet et ordres de mission vers le contrôleur utilisé par l’équipe de construction désignée, et pour récupérer des données résultant de leurs opérations antérieures sur le terrain.
  7. Pendant que les équipes utilisent activement les contrôleurs de chantier afin d'achever des ordres de mission sur le terrain, préparez-leur de nouvelles données et instructions. Lorsque les équipes synchronisent à nouveau leurs contrôleurs, les informations supplémentaires ainsi que les révisions sont automatiquement ajoutées sur leurs contrôleurs, et toutes les nouvelles données en provenance du terrain sont automatiquement ajoutées sur votre ordinateur.
  8. Importez les ordres de mission achevés ainsi que les résultats dans votre étude.
  9. Vérifiez les données de terrain mesurées en lançant l’édition de rapports d’alignement, de surface et d’ordre de mission, et en les examinant dans différentes vues.
  10. Compressez et envoyez par courrier électronique des données de chantier, des données de projet et des ordres de mission à des collègues ou à des contrôleurs.

Sujets connexes

Organiser un chantier et des données de chantier

Organiser des projets de chantier et des données de projet de chantier

Organiser des ordres de mission et des résultats


Procédure pour la gestion de données pour le SCS

Le but de cette procédure est de préparer les données de chantier pour les équipes sur le terrain qui utilisent des contrôleurs de chantier équipés de logiciels Trimble® Site Controller Software (SCS). Ce guide des procédures vous montrera comment ajouter des données importées à un chantier et un projet de chantier et ensuite comment affecter le chantier et le projet aux contrôleurs de chantier SCS spécifiques de sorte que lorsque les équipes synchronisent leurs contrôleurs, les données appropriées aillent aux contrôleurs désignés. Vous pouvez ensuite importer, analyser et lancer l’édition de rapports sur les résultats des ordres de mission au fur et à mesure qu’ils reviennent du terrain.

Pour obtenir des conseils par le biais de cette procédure dans le logiciel, sélectionnez Aide > Guides des procédures.

Note : Vos tâches peuvent varier de ces étapes typiques, alors n'hésitez pas à utiliser les commandes dans un ordre différent ou de sauter des étapes.

Étapes

Commande Aide par

1.

Installez votre programme et étude.

Procédure d’installation des programmes et des études

2.

Spécifiez la zone de synchronisation des données dans les options de l'application.

Options

3.

Préparez vos données de chantier importées, le cas échéant.

Procédure de Prép des données

4.

Modifiez les contrôleurs de chantier SCS que vous souhaitez affecter au chantier.

Gestionnaire de chantiers

6.

Créer un chantier :

(ou ajouter à un chantier existant)

  • Analysez les paramètres pour le chantier.
  • Ajoutez des données de chantier.
  • Dans le cadre de l'ajout de données de carte du site et de carte du projet, découpez-les en utilisant une limite, si nécessaire.

Gestionnaire de chantiers

Créer la limite

7.

Créez un projet de chantier et ajoutez des données de projet de chantier (ou ajoutez un projet de chantier externe).

Créer un projet de chantier

Ajouter un projet de chantier externe

8.

Créez un ordre de mission décrivant les tâches de vos équipes sur le terrain, et affecter-le à un contrôleur.

Créer un ordre de mission

9.

Analysez graphiquement les données de chantier et de projet associées à l’ordre de mission.

Afficheur d’ordre de mission

10.

Compressez et envoyez par courrier électronique l’ordre de mission et les données à des collègues ou aux équipes sur le terrain.

Compresser/Envoyer par courrier électronique des données de terrain

11.

Une fois que la tâche décrite dans l’ordre de mission a été achevée et retournée du terrain, importez-la ainsi que les résultats dans votre étude.

Importer les résultats des ordres de mission

12.

Lancer l’édition de rapports sur les ordres de mission :

  • Lancer l’édition d’un rapport d’ordre de mission
  • Lancer l’édition d’un récapitulatif des ordres de mission

Rapport d'ordre de mission

Récapitulatif des ordres de mission

13.

Copiez, actualisez, et réutilisez n’importe quel ordre de mission.

Copier l’ordre de mission

Éditeur d’ordre de mission

14.

Archivez votre étude pour stocker ensemble tous ses fichiers connexes ou pour les partager avec vos collègues.

Archiver l’étude

15.

Chargez les données de l’étude vers la Connected Community.

Publier vers TCC

Sujets connexes

Comprendre les SPS, les SCS et les GCS

Organiser des données de terrain pour un chantier


Procédure pour la gestion de données pour le GCS

Utilisez cette procédure pour préparer les données de chantier pour les machines qui font partie d'un système GCS (Grade Control System), tels que Trimble® GCS ou Caterpillar® AccuGrade™. Ce guide des procédures vous montrera comment ajouter des données importées à un chantier et un projet de chantier et ensuite comment affecter le chantier et le projet aux cartes de données spécifiques de sorte que lorsque les équipes écrivent des données pour une machine, les données appropriées aillent à la machine désignée.

Pour obtenir des conseils par le biais de cette procédure dans le logiciel, sélectionnez Aide > Guides des procédures.

Note : Vos tâches peuvent varier de ces étapes typiques, alors n'hésitez pas à utiliser les commandes dans un ordre différent ou de sauter des étapes.

Étapes

Commande Aide par

1.

Installez votre programme et étude.

Procédure d’installation des programmes et des études

2.

Spécifiez la zone de synchronisation des données dans les options de l'application.

Options

3.

Préparez vos données de chantier importées.

Procédure de Prép des données

4.

Créer une surface en pente ou plane

Créer une surface planaire

5.

Ajoutez ou modifiez des cartes de données représentant des machines GCS à la liste de contrôleurs que vous pouvez affecter au chantier.

Gestionnaire de chantiers

6.

Créer un chantier :

(ou ajouter à un chantier existant)

  • Analysez les paramètres pour le chantier.
  • Ajoutez des données de chantier.
  • Dans le cadre de l'ajout de données de carte du site et de carte du projet, découpez-les en utilisant une limite, si nécessaire.

Gestionnaire de chantiers

Créer la limite

7.

Créez un projet de chantier et ajoutez des données de projet de chantier (ou ajoutez un projet de chantier externe).

Créer un projet de chantier

Ajouter un projet de chantier externe

8.

Compressez et envoyez par courrier électronique l’ordre de mission et les données à des collègues ou aux équipes sur le terrain.

Compresser/Envoyer par courrier électronique des données de terrain

9.

Copiez manuellement les données de terrain vers une carte de données pour une machine GCS, le cas échéant.

Copier des données de terrain vers la carte de données

10.

Si nécessaire, exportez manuellement une carte de site, une zone à éviter, ou un projet de chantier vers une machine GCS.

Exporter

11.

Archivez votre étude pour stocker ensemble tous ses fichiers connexes ou pour les partager avec vos collègues.

Archiver

12.

Chargez les données de l’étude vers la Connected Community.

Publier vers TCC

Sujets connexes

Comprendre les SPS, les SCS et les GCS

Organiser des données de terrain pour un chantier


Comprendre les SPS, les SCS et les GCS

Trimble® Site Positioning Systems (SPS)

Les systèmes de positionnement de chantier sont des solutions complètes de positionnement pour la construction comportant une combinaison de :

  • matériels informatiques de positionnement (station de base GPS, mobile, radio ou totale)
  • contrôleurs de chantier SCS (habituellement des ordinateurs portables ou tablettes)
  • logiciels Site Controller Software (SCS)

    Note : Ceci englobe les Trimble SCS900 et SCS900 Tablet Edition.

En général, les SPS permettent aux géomètres et aux non-géomètres d’accomplir des mesures de construction et des tâches d’implantation relatives, entre autres, à la préparation de chantier, à la construction lourde et la construction de route, à l’exploitation minière et aux opérations de comblement de terrain. De la réception des projets initiaux jusqu’à l’accomplissement final de l’étude, le système dans son ensemble, comportant les composants susmentionnés, permet aux entrepreneurs de suivre, de rapporter, de valider et de contrôler les mesures de chantier ainsi que les procédures de positionnement.

En utilisant le SPS, les entrepreneurs emploient des antennes GPS, des récepteurs GPS, des stations totales et des contrôleurs de chantier portables développés spécialement pour des logiciels d’application de construction lourde et de construction de route, destinés aux activités de mesure et d’implantation sur le chantier.

Trimble Site Controller Software (SCS)

Le SCS est un logiciel fonctionnant sur un contrôleur de chantier qui est habituellement un instrument portable. Les entrepreneurs peuvent utiliser des logiciels, tels que le SCS900, pour accomplir un large éventail de tâches de construction, notamment :

  • L’accomplissement de mesures initiales des chantiers et la vérification des niveaux initiaux des sols
  • La mesure des entités géographiques des chantiers
  • La vérification des pentes achevées et de l’épaisseur des matériaux étalés
  • La collecte des données topographiques des chantiers et le calcul des volumes des stocks de réserve de matériaux
  • L’implantation de points, de lignes, d’alignements, de plans, de surfaces, de chaussées complexes, de pentes latérales et de points d’arrêt
  • L’accomplissement de mesures de chantiers conformes à l’exécution

Le SCS aide les entrepreneurs à contrôler et quantifier efficacement les opérations sur les chantiers afin de ne pas dépendre d’un géomètre sous contrat pour les exigences en matière de mesure et d’implantation de leurs chantiers.

Trimble Grade Control Systems (GCS)

Les systèmes de contrôle altimétrique sont des solutions complètes pour la construction comportant une combinaison de :

  • Machines GCS (engins de travaux publics, tels que des bulldozers et des niveleuses)
  • Grade Control System (GCS)

Note : Ceci inclut la prise en charge de Trimble GCS900 v11 et AccuGrade™ v11 par Caterpillar®.

Les systèmes de contrôle altimétrique sont des solutions permettant d’améliorer les procédés de terrassement et de construction, depuis l’établissement du devis jusqu’à l’achèvement des travaux, en utilisant une gamme de technologies de positionnement faisant appel à des systèmes laser ou sonores ou à des solutions 3D intégrale. Les GCS fournissent également aux responsables de chantier, aux conducteurs des travaux, aux vérificateurs de pente et aux ingénieurs de chantier, les outils dont ils ont besoin pour exploiter les systèmes de contrôle altimétrique sur le chantier, de réduire les temps d’immobilisation et de résoudre les problèmes à mesure qu’ils surgissent sans aucune aide du bureau.

Le GCS900 place les surfaces du projet, les pentes et les alignements à l’intérieur de la cabine des engins. Le système utilise le GPS, le GPS couplé avec du laser ou la station totale de construction pour positionner avec précision la lame ou le godet des engins et ce en temps réel. Il en résulte une réduction du sur-vieillissement du matériel et une amélioration de la productivité et de la rentabilité pour les terrassiers.

Le GCS900 peut être utilisé sur des excavateurs, des bulldozers, des niveleuses automotrices, des compacteurs et des scrapeurs. Grâce à sa conception basée sur le principe CAN, le GCS900 peut être déplacé très facilement d’un engin à l’autre en fonction des besoins.


Comprendre un chantier, des données de terrain et la synchronisation

Avant de préparer les données pour les systèmes de positionnement Trimble® Site Positioning Systems (SPS) au sein de ce logiciel, il vous sera utile de vous familiariser avec les concepts ci-dessous. Pour des renseignements supplémentaires, reportez-vous à la section Comprendre les SPS, les SCS et les GCS.

Études

Les travaux dans Trimble Business Center sont structurés en études, qui sont similaires aux ‘projets de construction’ en situation réelle, c’est-à-dire les travaux accomplis lors de l’exécution d’un contrat de construction. Les données associées à une étude sont stockées à l’intérieur d’un fichier d’étude (*.vce).

Données de terrain

Les données de terrain englobent les données de chantier, les données de projet, et les ordres de mission que vous préparez pour une utilisation sur les contrôleurs sur votre chantier, ainsi que les résultats mesurés envoyés depuis le terrain vers ce logiciel.

Chantiers et données de chantier

Un chantier est un objet de votre étude comportant des paramètres de chantier et des données spécifiques au chantier, notamment le calibrage de chantier, les points de contrôle associés, ainsi qu’une carte de chantier. Le chantier d’une étude représente l’emplacement physique où s'effectueront les améliorations associées à un projet de construction. En créant un chantier, vous indiquez les parties du modèle numérique de votre étude qui doivent être mises à la disposition des équipes sur le terrain en tant que données de terrain dans la carte de chantier, et qui, par conséquent, doivent être envoyées aux contrôleurs que vous souhaitez utiliser sur ce chantier. La carte de chantier peut être utilisée par les équipes sur le terrain pour identifier les zones spécifiques où les travaux de construction doivent être accomplis et identifier les autres zones à éviter.

Note : Il est important de donner à chaque chantier un nom unique. Voir la section Dénomination d'étude et de chantier dans Modifier le nom et les paramètres d’un chantier.

Chaque étude ne peut comporter qu’un seul chantier. Un chantier peut résider dans votre étude sans être assigné à un contrôleur. Si vous choisissez d’assigner un chantier à un ou plusieurs contrôleurs, vous devez d’abord indiquer le chemin d’accès vers la zone de synchronisation des données. Lorsque vous assignez un chantier à un ou plusieurs contrôleurs, ses paramètres et ses données de chantier sont automatiquement copiés vers les emplacements appropriés au sein de la structure de dossiers de la zone de synchronisation des données (la structure de dossiers est située sous le dossier racine de Synchronizer), sous la forme qu’ils seront utilisés sur les contrôleurs désignés sur le terrain.

Chaque exemple de chantier, tel qu’il réside sur chaque représentation du contrôleur au sein de la zone de synchronisation des données, est associé au fichier d’étude dans lequel il est défini.

Chantiers externes

Les chantiers externes sont les chantiers qui existent dans la zone de synchronisation des données, mais qui ne font pas partie de votre étude actuelle. Par exemple, ils ont peut-être été créés en utilisant SCS900 et SCS Data Manager, avant l’usage de ce logiciel comme composant de bureau dans votre processus. Vous pouvez ajouter des chantiers externes à votre étude pour que leurs données de chantier et leurs projets associés ainsi que leurs données de projet soient disponibles dans votre étude. Vous pourrez alors modifier les paramètres ou les données du chantier.

Lorsque vous ajoutez un chantier externe à votre étude, ses données associées sont créées comme objets dans l’étude et apparaissent dans l’Explorateur de l’étude. Si vous ajoutez à votre étude un chantier externe qui réside sur plusieurs contrôleurs, tous les projets pour le chantier sur les divers contrôleurs apparaissent dans l’Explorateur de l’étude.

Projets

Un projet est un objet de votre étude comportant des données de projet, telles que le modèle d’une surface, des points d’implantation et une carte de projet représentant les entités géographiques du projet. En créant un projet, vous indiquez les portions de donnés de votre étude qui doivent être disponibles aux équipes sur le terrain concernées par ce projet, et qui par conséquent doivent être envoyées aux contrôleurs de chantier désignés. Les données de projet sont utilisées par les équipes sur le chantier pour implanter ou vérifier les entités géographiques, les alignements et les surfaces ou par les opérateurs de machine lors de la conduite d’opérations de terrassement.

Après avoir créé un chantier ou ajouté un chantier externe, un ou plusieurs projets peuvent être créés ou ajoutés au chantier. Ces projets résident en compagnie du chantier unique qui réside dans l’étude. Des projets peuvent être assignés à n’importe lequel des contrôleurs auxquels le chantier a été assigné antérieurement (c'est-à-dire aux contrôleurs de chantier SCS, et/ou aux machines).

Projets externes

Les projets externes sont les projets qui sont présents dans la zone de synchronisation des données, mais qui ne le sont pas dans votre étude actuelle. Vous pouvez ajouter des projets externes pour que leurs données de projet fassent partie de votre étude. Vous pourrez alors modifier les données de projet.

Ordres de mission

Un ordre de mission comporte les instructions pour une équipe de terrain, concernant les tâches à accomplir sur un chantier. Il comporte également les tolérances et les autres paramètres du contrôleur de chantier associés à ces tâches. Actuellement, les ordres de mission ne peuvent être assignés qu’aux contrôleurs de chantier SCS et non aux machines GCS. Un ordre de mission nécessitant des données d’un projet à mettre en œuvre comportera une référence au projet en question. Les ordres de mission sont utilisés pour conduire des améliorations en matière de construction sur un chantier et en suivre l’évolution.

Il est possible de créer plusieurs ordres de mission en association avec un chantier. Bien qu’ils apparaissent dans l’Explorateur de l’étude, les ordres de mission, à la différence d’un chantier et des projets, ne sont pas réellement des objets dans votre étude. Ils résident simplement dans la zone de synchronisation des données ainsi que sur les contrôleurs auxquels ils sont assignés. Il est possible de créer un ordre de mission sans qu’il soit assigné à un contrôleur d’une équipe de construction spécifique. Il pourra plus tard être assigné à un seul et unique contrôleur. Chacun de ces ordres de mission apparait dans l’Explorateur de l’étude sous le groupe Chantier.

Contrôleurs

Les contrôleurs peuvent inclure des instruments de terrain portatifs (dénommés contrôleurs de chantier) équipés du logiciel Site Controller Software (SCS) et des cartes de données assignées à des équipements (dénommés machines) équipés du logiciel Grade Control Systems (GCS). Les logiciels SCS peuvent également fonctionnés sur des ordinateurs de terrain de type tablette ou bloc-notes.

Les contrôleurs de chantier sont habituellement utilisés par les conducteurs de travaux, les contremaîtres, etc., dans une cabine de camion à mesure qu’ils parcourent le chantier. Les données de chantier, les données de projet de chantier ainsi que les ordres de mission font le va-et-vient entre les ordinateurs de bureau et les contrôleurs de chantier. Après avoir utilisé un contrôleur de chantier pour collecter des données sur le terrain, les mesures sont transférées depuis le contrôleur de chantier jusqu’à l’ordinateur de bureau.

Les machines sont utilisées par les opérateurs d’engins de travaux publics pour excaver, racler, niveler et compacter de la terre sur un chantier. Les projets comportant des modèles de surface et des alignements d’orientation, font le va et vient entre le bureau et les machines sur des cartes de données compact flash amovibles, ou via la transmission bidirectionnelle sans fil des données en option, associée au logiciel SiteVision Office.

Zone de synchronisation des données (Dossier racine de Synchronizer)

La synchronisation est le processus de faire coïncider les fichiers d’un contrôleur avec les fichiers de la zone de synchronisation des données (la structure de dossiers située sous le dossier racine de synchronizer) utilisés par un Trimble Business Center, et un SCS Data Manager. Pour être dans un état de synchronisation, un fichier possédant la même date de création/modification doit apparaître à la fois sur le contrôleur et dans la zone synchronisation de données. Les fichiers sont synchronisés afin que le personnel au bureau utilisant ce logiciel et les équipes sur le terrain utilisant les SCS et les GCS utilisent toujours les mêmes (ou les plus récentes) données.

La zone de synchronisation des données est une structure de dossiers (installée par le programme Office Synchronizer sur le disque dur de l’ordinateur de bureau) comportant des paramètres et des données de chantiers, des données de projets et des ordres de mission dans une structure de fichiers que les SCS et les GCS peuvent utiliser. Office Synchronizer utilise la zone de synchronisation des données pour échanger des fichiers entre le logiciel de bureau et les logiciels des contrôleurs afin que ceux-ci soient synchronisés.

Note : La synchronisation avec un contrôleur est une opération qui doit être entamée par l’utilisateur.

Le chemin d’accès par défaut pour la zone de synchronisation des données dépend de votre système d’exploitation :

  • Dans Windows® XP ou une version antérieure : C:\Documents and Settings\<user name>\My Documents\Trimble Sync
  • Dans Windows VistaTM: C:\Trimble Synchronizer Data

Vous avez néanmoins la possibilité de placer votre zone de synchronisation des données dans un autre emplacement ou la nommer autrement. Pour afficher son emplacement actuel, sélectionnez Outils > Options. Dans la boîte de dialogue Options, cliquez sur Emplacements de fichiers dans le volet de gauche.

Note : Par souci de simplicité, la structure de fichiers du dossier racine de Synchronizer est appelée 'zone de synchronisation des données' dans toute cette documentation.
Note: La zone de synchronisation des données n’est destinée qu’à l’échange des données. Elle sert de dépôt provisoire pour les données qui sont en transit entre le bureau et le terrain. Vous ne devriez pas modifier directement sa structure ou son contenu. Vous devriez organiser tous vos fichiers de projets de construction dans un emplacement indépendant.

Conflits et résolution des conflits

Un conflit est provoqué par une différence entre les données de chantier ou de projet de votre étude et les données pour le même chantier ou projet dans la zone de synchronisation des données. En outre, un conflit peut survenir à partir d’une différence entre les données pour le même chantier ou projet sur plusieurs contrôleurs, ou de l’introduction de nouvelles données sur un contrôleur.

Un conflit est indiqué par le bouton Résoudre activé avec une icône [image] du volet de commande. L’icône vous rappelle simplement que vous devez résoudre les incohérences en choisissant les données à utiliser à la fois dans votre étude et sur tous les contrôleurs sur lesquels résident les données. Selon votre choix, soit les données de votre étude soit les données de la zone de synchronisation des données seront actualisées, entraînant ainsi une nouvelle synchronisation.


Tableau de compatibilité fonctionnelle pour les SCS, GCS, et PCS

Utilisez ce tableau pour confirmer la compatibilité entre les différents types de contrôleurs de chantier et de machines ainsi que les commandes de données de terrain qui les accompagnent.

Chantier

SCS

GCS/AccuGrade

PCS/AccuGrade pour le pavage

Paramètres du chantier,

Le présent logiciel prend en charge un certain nombre d’unités de mesure non prises en charge par le SCS.

NA

NA

Calibrage du chantier

N’est pris en charge qu’un seul calibrage par chantier.

N’est pris en charge qu’un seul calibrage par projet. La protection contre l’écrasement des fichiers n’est pas prise en charge.

Les conflits à résoudre s’affichent dans le groupe Modèle pour chaque projet, mais ils peuvent être résolus en une seule fois en utilisant le bouton Résoudre pour le groupe Calibrage de chantier dans le Gestionnaire de chantier.

NA

Points de contrôle

Cette option prend en charge la protection contre l'écrasement des fichiers.

NA

NA

Carte de chantier

Zones à éviter

NA

NA

Codes d’entités géographiques

NA

NA

Contrôleurs

Projet de chantier

SCS

GCS/AccuGrade

PCS/AccuGrade pour le pavage

Modèle

Aucun [image] - Ce type ne peut être sélectionné si le projet est assigné à des machines GCS.

Alignement [image] - Ce type ne peut être sélectionné si le projet est assigné à des machines GCS.

Surface

Surface de roulement [image] - Si le projet est assigné à des machines GCS, il n’est possible de sélectionner qu’un seul alignement.

Dessin au trait 3D -NA

Aucun - NA

Alignement - NA

Surface

Surface de roulement [image] - Seul un alignement peut être sélectionné.

Dessin au trait 3D [image] - Ce type ne peut être sélectionné si le projet est assigné à des contrôleurs de chantier SCS.

Aucun [image] - Ce type ne peut être sélectionné si le projet est assigné à des machines GCS.

Alignement [image] - Ce type ne peut être sélectionné si le projet est assigné à des machines GCS.

Surface

Surface de roulement [image] - Si le projet est assigné à des machines GCS, il n’est possible de sélectionner qu’un seul alignement.

Dessin au trait 3D [image] - Ce type ne peut être sélectionné si le projet est assigné à des contrôleurs de chantier SCS.

Points d’implantation

NA

NA

Carte de projet

Contrôleurs

Projets de chantier externe

Les données sur les contrôleurs de chantier SCS peuvent être importées.

Il ne peut être réaffecté qu’à un autre Contrôleur de chantier SCS, s’il est déjà attribué à un contrôleur de type identique ou compatible.

Il ne peut être réaffecté qu’à une autre machine GCS, s’il est déjà attribué à une machine de type identique ou compatible, par exemple GCS900 version 11 et AccuGrade version 11 sont de types compatibles.

Si le projet externe n’est assigné qu’aux cartes de données pour des machines GCS/AccuGrade, aucune des données sur les machines ne peut être importée.

Il ne peut être réaffecté qu’à une autre machine PCS, s’il est déjà attribué à une machine de type identique ou compatible.

Si le projet externe n’est assigné qu’aux cartes de données pour des machines PCS/AccuGrade, aucune des données sur les machines ne peut être importée.

Ordre de mission

SCS

GCS/AccuGrade

PCS/AccuGrade pour le pavage

NA

NA

Controller Manager

SCS

GCS/AccuGrade

PCS/AccuGrade pour le pavage

Créer des contrôleurs/machines

NA

Les contrôleurs de chantier ne peuvent être ajoutés qu’au moment de leur synchronisation à l’aide d’Office Synchronizer.

La prise en charge du système de coordonnées étendu et du géoïde intégré est disponible avec des versions de microprogrammes GPS spécifiques.

La prise en charge du système de coordonnées étendu et du géoïde intégré n’est pas disponible.

Modifier des contrôleurs/machines

NA

Le nom ne peut être modifié.

Le nom ne peut être modifié.

Exportateur de carte de chantier de la machine

SCS

GCS/AccuGrade

PCS/AccuGrade pour le pavage

Données

NA

Nom de fichier

NA

Type de contrôleur

NA

Version du contrôleur

NA

Les versions 11, 11.1, 11.2, et 11.21 de GCS900 et d’AccuGrade sont prises en charge. Pour des versions plus anciennes des logiciels des machines, vous pouvez exporter des fichiers de surface (.ttm) et des fichiers CAO (.dxf et .dwg).

Les versions 1.0 et 1.1 de PCS sont prises en charge.

Exportateur de zones à éviter pour la machine

SCS

GCS/AccuGrade

PCS/AccuGrade pour le pavage

Données

NA

Les versions 11 et 11.1 de GCS900 et d’AccuGrade ne prennent pas en charge les zones à éviter comportant des arcs. Si vous choisissez des lignes comportant des arcs, les arcs seront linéarisés.

Les versions 11 et 11.1 de GCS900 et d’AccuGrade ne prennent pas en charge les zones à éviter dont la surface est inférieure à 0,001 mètre carré. Si vous sélectionnez une ligne fermée qui couvre une surface inférieure à celle-là, elle est ignorée dans l'exportation.

NA

Type de contrôleur

NA

NA

Version du contrôleur

NA

Les versions 11, 11.1, 11.2, et 11.21 de GCS900 et d’AccuGrade sont prises en charge.

NA

Exportateur de projet de chantier de la machine

SCS

GCS/AccuGrade

PCS/AccuGrade pour le pavage

Type de modèle

NA

Aucun - NA

Alignement - NA

Surface

Surface de roulement [image] - Seul un alignement peut être sélectionné.

Dessin au trait 3D [image] - Ce type ne peut être sélectionné si le projet est assigné à des contrôleurs de chantier SCS.

Aucun - NA

Alignement - NA

Surface

Surface de roulement [image] - Si le projet est assigné à des machines GCS, il n’est possible de sélectionner qu’un seul alignement.

Dessin au trait 3D [image] - Ce type ne peut être sélectionné si le projet est assigné à des contrôleurs de chantier SCS.

Limite de découpage de la surface

NA

Carte de projet

NA

Type de contrôleur

NA

Version du contrôleur

NA

Les versions 11, 11.1, 11.2, et 11.21 de GCS900 et d’AccuGrade sont prises en charge. Pour des versions plus anciennes des logiciels des machines, vous pouvez exporter des fichiers de surface (.ttm) et des fichiers CAO (.dxf et .dwg).

Les versions 1.0 et 1.1 de PCS sont prises en charge.

Copier des données vers une carte

SCS

GCS/AccuGrade

PCS/AccuGrade pour le pavage

NA

Compresser et envoyer par courrier électronique des données de terrain

SCS

GCS/AccuGrade

PCS/AccuGrade pour le pavage

Si vous sélectionnez une carte de données pour une machine GCS, il sera alors impossible de sélectionner des fichiers individuellement, mais vous pourrez néanmoins sélectionner des groupes de fichiers dans leur intégralité pour des chantiers ou des projets. Le destinataire du courrier électronique peut extraire le fichier compressé directement dans le dossier racine d’une carte de données Compact Flash.

La case Afficher uniquement les fichiers modifiés depuis la dernière synchronisation est désactivée car les machines GCS ne sont pas prises en charge par Office Synchronizer.

Si vous sélectionnez une carte de données pour une machine PCS, il sera alors impossible de sélectionner des fichiers individuellement, mais vous pourrez néanmoins sélectionner des groupes de fichiers dans leur intégralité pour des chantiers ou des projets. Le destinataire du courrier électronique peut extraire le fichier compressé directement dans le dossier racine d’une carte de données Compact Flash.

La case Afficher uniquement les fichiers modifiés depuis la dernière synchronisation est désactivée car les machines PCS ne sont pas prises en charge par Office Synchronizer.


Office Synchronizer

Office Synchronizer est un programme indépendant qui permet de transférer des fichiers de données entre votre ordinateur et votre instrument de terrain et qui vérifie également que les données sur les deux emplacements sont bien identiques et bien synchronisées.

Pour ouvrir Office Synchronizer :

Procédez de l'une des façons suivantes :

  • Sélectionnez Données de terrain > Office Synchronizer.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

Sujets connexes

Comprendre les chantiers, les données de terrain et la synchronisation


SCS Data Manager

Le SCS Data Manager est un programme indépendant vous permettant de créer des chantiers, d’organiser des données de chantier et d’étude de chantier, de rédiger des ordres de mission et d’assigner des données et des ordres de mission aux contrôleurs en vue de l’utilisation du logiciel Trimble® Site Controller Software (SCS). Le SCS Data Manager a précédé le présent logiciel en tant que simple outil de gestion des données non-graphiques. Bien que le présent logiciel ait pour but d’améliorer et de remplacer le SCS Data Manager, mais ce programme a été maintenu pour ceux qui préfèrent certains aspects de ses capacités. Il peut, en fait, être lancé à partir du présent logiciel et être utilisé conjointement avec celui-ci, le cas échéant.

Le SCS vous permet de mesurer les volumes des matériaux, contrôler les niveaux du sol et l’épaisseur des matériaux étalés et d’accomplir d’autres tâches spécifiques du chantier, telles que l’implantation de point, de ligne, et de surface de chaussée.

Note : La plupart des fonctions du SCS Data Manager ont été intégrées dans le Gestionnaire de chantier de ce logiciel.

Pour ouvrir le SCS Data Manager :

Procédez de l'une des façons suivantes :

  • Sélectionnez Données de terrain > SCS Data Manager.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

Sujets connexes

Organiser un chantier et des données de chantier

Procédure pour la création d’un chantier

Procédure pour l’utilisation d’un chantier externe


Icônes des données de terrain dans l’Explorateur de l’étude

Les icônes de l’Explorateur de l’étude affichent le type et la hiérarchie de chaque objet dans les données de votre étude. Plusieurs des icônes indiquent également l’état de l’objet. Les objets non synchronisés sont ceux qui sont en conflit avec les données de la zone de synchronisation des données. Ils sont indiqués par l’icône [image].

Icônes de l’Explorateur de l’étude
 | Une étude
 | Un point stationné
 | Une coordonnée d’un point
 | Une surface
 | Une courbe de niveau d’une surface
 | Un alignement
 | Un chantier synchronisé
 | Un chantier non synchronisé
 | Un chantier avec un projet désynchronisé
 | Un projet de chantier
 | Un projet de chantier non synchronisé
 | Un projet externe
 | Un projet externe désynchronisé
 | Un ordre de mission non démarré
 | Un ordre de mission en cours
 | Un ordre de mission avec les opérations sur le terrain achevées
 | Un ordre de mission achevé
 | Un ordre de mission archivé
i_ordre de mission complet avec résultats | Un ordre de mission (n’importe quel état) avec des résultats importés
 | Une limite

Sujets connexes

Explorateur de l’étude

Résoudre un conflit au niveau des paramètres du chantier

Résoudre un conflit au niveau des calibrages du chantier

Résoudre un conflit au niveau des points de contrôle

Résoudre un conflit au niveau des cartes de chantier

Résoudre un conflit au niveau des zones à éviter

Résoudre un conflit au niveau des modèles de projet

Résoudre un conflit au niveau des points d’implantation

Résoudre un conflit au niveau des cartes de projet


Organiser un chantier et des données de chantier

Utilisez le Gestionnaire de chantier pour créer un chantier à utiliser par un système de positionnement des chantiers (SPS) ou un système de contrôle altimétrique (GCS) de marque Trimble®. Puis, préparez les données de chantier et assignez les données aux contrôleurs de chantier spécifiques à utiliser sur le chantier. Utilisez le Gestionnaire de projet de chantier pour préparer des projets de chantier, et utilisez l’Éditeur d’ordre de mission pour créer des ordres de mission.

Pour des renseignements supplémentaires, voir Comprendre les chantiers, les données de terrain et la synchronisation.

Sujets connexes

Procédure pour la création d’un chantier

Procédure pour l’utilisation d’un chantier externe

Créer un chantier

Organiser des projets de chantier et des données de projet

Organiser des ordres de mission et des résultats


Procédure pour la création d’un chantier

Utilisez cette procédure pour préparer les données de chantier pour les équipes sur le terrain. Puis, assignez le chantier et ses données aux contrôleurs spécifiques afin que les données appropriées aillent aux contrôleurs désignés au moment où les équipes synchronisent leurs contrôleurs ou rédigent des cartes de données pour une machine. La procédure générale est la suivante :

  1. Ouvrez ou créez une étude à l’intérieur de laquelle vous pourrez organiser les données associées à un projet de construction et son chantier.
  2. Assignez le chantier aux contrôleurs spécifiques. Les types d’objets que vous ajoutez à vos données de chantier sont selon que vous assignez les données à des contrôleurs de chantier ou à des machines.
  3. Importez les données CAO, de point, d’alignement, de surface ou de levé auxquelles doivent accéder les équipes de terrain sur le chantier.
  4. Créez un chantier dans le Gestionnaire de chantier, et assignez-le à un ou plusieurs contrôleurs.
    Le chantier, qui comportera des données de nivellement de chantier associées à l’utilisation d’un système de positionnement des chantiers ou un système de contrôle altimétrique de marque Trimble®, est créé dans votre étude. Au fur et à masure que vous assignez le chantier à des contrôleurs spécifiques, des dossiers externes pour ces contrôleurs et leurs données sont créés à l’intérieur de la zone de synchronisation des données, prêts à être placés sur les contrôleurs lors de la prochaine synchronisation.

    Note : Chaque étude ne peut comporter qu’un seul chantier.

  5. Consultez les paramètres, notamment les unités et le système de coordonnées, pour le chantier.
  6. Sélectionnez et ajoutez des points de contrôle de vos données d’étude au fichier de points de contrôles inclus dans les données de chantier. Les points de contrôle sont utilisés par les équipes sur le terrain pour établir la précision de positionnement d’un levé de chantier.
  7. Sélectionnez et ajoutez des objets de vos données à la carte de chantier. Les cartes de chantier sont référencées par les équipes sur le terrain dans vos données. Les cartes de chantier comportent habituellement des points de repères, des entités géographiques et des limites qui servent de référence aux équipes sur le terrain pour déterminer leur emplacement sur le chantier.
  8. Sélectionnez et ajoutez des zones à éviter aux données de chantier. Les zones à éviter sont utilisées par les machines sur le terrain pour les empêcher de pénétrer dans des zones de servitude sur le chantier.
  9. Refermez le Gestionnaire de chantier. Le chantier, les données de chantier et les paramètres sont enregistrés dans la zone de synchronisation des données afin d’être transférés à des contrôleurs assignés lorsque ces instruments sont synchronisés.

Note : Pour synchroniser un contrôleur à l’aide de l’utilitaire Office Synchronizer, voir Office Synchronizer et Préparer la connexion d’un instrument de terrain.

Sujets connexes

Créer un chantier

Procédure pour l’utilisation d’un chantier externe


Procédure pour l’utilisation d’un chantier externe

Si vous ou un collègue avez déjà créé un chantier externe à l'aide de SCS Data Manager ou d'autres moyens, vous pouvez importer et modifier les données de ce chantier dans votre étude sans affecter les données dans la zone de synchronisation des données (en supposant que vous ne désactivez pas les protections contre l’écrasement des fichiers ; pour plus d'informations, reportez-vous à Prévenir l'écrasement des données de chantier).

Le tableau ci-dessous présente l'état de la protection contre l'écrasement des fichiers et des résolutions des conflits pour les divers chemins permettant l'ajout d'un chantier externe et de données de chantier externe :

Chantier

Projets de chantier

1a Créer un chantier >

  • La protection des fichiers est désactivée par défaut
  • Vous pouvez résoudre les conflits de chantiers via la zone de sync des données en :

    - écrivant des fichiers de chantier de l’étude vers des contrôleurs

    - lisant dans* les fichiers de chantier du contrôleur et en récrivant ensuite les fichiers de chantier de l’étude vers tous les contrôleurs

2a. Créer un projet >

  • La protection des fichiers n’est pas disponible par défaut.
  • Vous pouvez résoudre les conflits de projets via la zone de sync des données en :

    - écrivant des fichiers de projet de l’étude vers des contrôleurs

    - lisant dans les fichiers de projet du contrôleur et en récrivant ensuite les fichiers de projet de l’étude vers tous les contrôleurs

3. Ajouter un projet externe
(uniquement si vous supprimez une étude créée antérieurement pour le chantier dans cette étude)

  • La protection des fichiers est désactivée par défaut
  • Vous pouvez résoudre les conflits de projets via la zone de sync des données en :

    - lisant dans les fichiers de projet du contrôleur et en récrivant ensuite les fichiers de projet de l’étude vers tous les contrôleurs en utilisant les estampilles temporelles des fichiers stockés

1b. Ajouter un chantier externe** >

  • La protection des fichiers est activée par défaut
  • Vous pouvez résoudre les conflits de chantiers via la zone de sync des données en :

    - lisant dans les fichiers de chantier du contrôleur et en récrivant ensuite les fichiers de projet de l’étude vers tous les contrôleurs en utilisant les estampilles temporelles des fichiers stockés

2b Créer une étude**

  • La protection des fichiers n’est pas disponible par défaut
  • Vous pouvez résoudre les conflits de projets via la zone de sync des données en :

    - écrivant des fichiers de projet de l’étude vers des contrôleurs

    - lisant dans les fichiers de projet du contrôleur et en récrivant ensuite les fichiers de projet de l’étude vers tous les contrôleurs

2c. Ajouter un projet externe**

  • La protection des fichiers est activée par défaut
  • Vous pouvez importer des données à partir d’un fichier de projets s'il n’y a aucun conflit de projet entre les contrôleurs

* « Lisant » signifie importer les données sans créer un nœud de fichiers importés dans l’Explorateur de projet ou encore ajouter les fichiers au dossier Fichiers importés pour l’étude. La seule façon ‘d’annuler’ les données d’une « lecture » est de résoudre les conflits.

** Si vous enregistrez, fermez et rouvrez une étude lors des étapes 1b, 2b, ou 2c, les paramètres de protection des fichiers sont hérités de ces étapes, respectivement.

Sujets connexes

Ajouter ou importer des données de chantier externe

Ajouter ou importer des données de projet de chantier externe


Créer un chantier

Si votre étude ne comporte pas encore de chantier, créez-en un afin de pouvoir assigner des données de chantier à un ou plusieurs contrôleurs pour leur utilisation sur le terrain. Lorsque vous créez un chantier, celui-ci est enregistré dans votre étude en cours, et apparaît dans l’Explorateur de l’étude, indiqué par l’icône [image]. Un chantier est essentiellement un ensemble dans lequel vous pouvez désigner des portions de données d’étude en rapport avec le chantier qui doivent être mises à la disposition des équipes sur le terrain utilisant un système de positionnement de chantier ou un système de contrôle altimétrique de marque Trimble®.

Note : Chaque étude ne peut comporter qu’un seul chantier.

Pour créer un chantier :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Gestionnaire de chantier.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le Gestionnaire de chantier s’affiche.

  2. Sélectionnez Créer un nouveau chantier, puis saisissez un nom unique dans la boîte de saisie Nouveau nom de chantier (Pour plus de renseignements, voir la section Dénomination de l’étude et du chantier dans Modifier le nom et les paramètres d’un chantier).
  3. Cochez la case pour chaque contrôleur de chantier SCS et chaque machine GCS auxquels doivent être assigné le chantier dans le groupe Contrôleurs.

    Note : Vous avez la possibilité de créer un chantier sans l’affecter à des contrôleurs, néanmoins ce chantier ainsi que ses données de chantier ne pourront être ni sauvegardés ni utilisés sur des contrôleurs tant que vous ne l’aurez pas affecté à des contrôleurs. Le chantier ainsi que les données de chantier seront alors sauvegardés dans votre étude jusqu’à ce que le chantier soit affecté à des contrôleurs.

  4. Cliquez sur OK. Le volet de commande Gestionnaire de deuxième chantier s’affiche, et le chantier apparaît dans l’Explorateur de l’étude. Démarrez à l’étape 3 dans Modifier le nom et les paramètres d’un chantier.

    Note : Les paramètres des nouveaux chantiers proviennent des Paramètres de l'étude. Si ces paramètres ne sont pas reconnus par les contrôleurs assignés, la boîte de dialogue Paramètres de l'étude non pris en charge s’affiche. Vous devez résoudre les problèmes de paramètres de chantier non pris en charge avant de créer un chantier.

Pour supprimer un chantier :

  1. Sélectionnez le chantier dans l’Explorateur de l’étude.
  2. Procédez de l'une des façons suivantes :
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Appuyez sur [Ctrl] + [D].

    Le chantier est alors supprimé de l'étude et disparaît de l’Explorateur de l’étude.

    Note : Si vous supprimez un chantier dans ce logiciel, il est supprimé de l'étude, mais pas de la zone de synchronisation des données. Si vous supprimez un chantier de la zone de synchronisation des données en utilisant le SCS Data Manager ou l’Explorateur Windows®, il demeure dans votre étude, mais vous perdez les affectations aux contrôleurs.

Sujets connexes

Ajouter un chantier externe

Modifier le nom et les paramètres d’un chantier

Options du chantier

Procédure pour la création d’un chantier


Ajouter ou importer des données de chantier externe

Ajoutez des chantiers externes pour que leurs données de chantier et leurs projets associés ainsi que les données de projet fassent partie de votre étude. L’ajout d’un chantier externe entraîne son affichage (ainsi que celui de ses projets et ordres de mission) dans l’Explorateur de projet. Vous pourrez ensuite modifier et lancer un rapport sur les données sans affecter les fichiers de la zone de synchronisation des données (en supposant que vous ne désactiviez pas les protections contre l’écrasement des fichiers). Pour plus d’informations, voir Procédure pour l’utilisation d’un chantier existant et Prévenir l’écrasement des données de chantier.

Note : Chaque étude ne peut comporter qu’un seul chantier.
Note : Un chantier externe peut être ajouté à une étude indépendamment des types de contrôleurs auxquels il est assigné. Cependant, si le chantier externe n’est assigné qu’aux cartes de données pour des machines GCS/AccuGrade, aucune des données sur les contrôleurs ne peut être importée. S’il est assigné à des contrôleurs de chantier SCS, les données sur ces contrôleurs peuvent être importées.

Pour ajouter un chantier externe :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Gestionnaire de chantier.
    • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

    Le Gestionnaire de chantier s’affiche.

  2. Sélectionnez Ajouter un chantier externe, puis sélectionnez un chantier dans la liste Chantier externe.

    Note : La liste Chantier externe affiche tous les chantiers trouvés dans la zone de synchronisation des données sur votre disque dur.

  3. Cliquez sur OK. Le volet de commande Gestionnaire de chantier s’affiche, et le chantier apparaît dans l’Explorateur de projet. Voir Modifier le nom et les paramètres d’un chantier.

    Note : Lorsque vous importez des données de chantier externe, si vous avez des conflits entre les données de chantier de votre étude et les données de chantier sur les contrôleurs, des points rouges continueront à apparaître sur les boutons de résolution dans le Gestionnaire de chantier. Il vous sera impossible de résoudre les conflits avec ces paramètres activés, mais vous pourrez apporter des modifications aux données, car elles ne seront pas exportées vers la zone de synchronisation des données et les contrôleurs assignés.

Sujets connexes

Créer un chantier

Modifier le nom et les paramètres d’un chantier.

Options du chantier

Procédure pour la création d’un chantier


Éviter l’écrasement des données de chantier

Dans certaines situations, il serait peut-être nécessaire d'éviter d'écraser les données de chantier d’une zone de synchronisation des données (et en fin de compte sur des contrôleurs assignés) avec les données de chantier de votre étude. L’écrasement accidentel de fichiers dans votre zone de synchronisation des données se produit généralement lorsque vous ajoutez un chantier externe ou un projet externe à votre étude. Les paramètres décrits ci-dessous peuvent empêcher cela de se produire.

Trois paramètres d’étude sont disponibles pour protéger les données de votre zone de synchronisation des données :

  • Protéger les fichiers de calibrage du chantier
  • Protection pour les fichiers des points de contrôle
  • Protéger les autres fichiers de chantier et les projets externes (les fichiers de chantier comportent des unités de chantier, des objets du plan du site, des zones à éviter, et des fichiers de codes des entités géographiques)

Quand la protection contre l’écrasement des fichiers est activée, les données qui sont importées ou ‘lues’ à partir d’un chantier ou un projet externe ne sont pas récrites .vers la zone de synchronisation des données. Si vous assignez votre chantier à des contrôleurs additionnels, des données de projet et de chantier de votre étude peuvent néanmoins encore être exportées (ou copiées à partir d’un autre contrôleur) vers ceux-ci. Par défaut, la protection contre l’écrasement des fichiers est activée lorsque vous ajoutez un chantier externe ou un projet de chantier externe à votre étude. Pour plus d’informations, voir Procédure pour l’utilisation d’un chantier existant.

Note : Le paramètre de calibrage de chantier concerne le calibrage au niveau du chantier. Le calibrage de chantier pour des contrôleurs GCS, est cependant par projet, il n’est donc pas affecté et se comporte normalement. Quand un calibrage de chantier est envoyé vers un contrôleur GCS, un fichier (.cfg) de configuration est également écrit vers le dossier de projet pour la machine. Il est impossible de réimporter ce fichier de configuration, il n’est donc pas possible de l’utiliser pour résoudre un conflit.

Pour accéder aux paramètres de protection contre l’écrasement des fichiers :

  1. Sélectionnez Étude > Paramètres de l'étude.
  2. Dans la boîte de dialogue Paramètres de l’étude, cliquez sur Paramètres de calcul et ensuite sur Données de terrain dans le volet de gauche.
  3. Cliquez dans chacun des paramètres de Protection contre l’écrasement des fichiers pour les données que vous devez protéger et sélectionnez Oui. Quand vous, ou d’autres utilisateurs, tenterez de sauvegarder des données de chantier vers un contrôleur qui possède déjà ces types de fichiers, vous serez empêchés de le faire.

    Note : Lorsque vous importez des données de chantier externe ou des données de projet de chantier externe, si vous avez des conflits entre les données de chantier de votre étude et les données de chantier sur les contrôleurs, des points rouges continueront à apparaître sur les boutons de résolution dans le Gestionnaire de chantier et le Gestionnaire de projet de chantier. Il vous sera impossible de résoudre les conflits avec ces paramètres activés, mais vous pourrez apporter des modifications aux données, car elles ne seront pas exportées vers la zone de synchronisation des données et les contrôleurs assignés.

Sujets connexes

Ajouter ou importer des données de chantier externe

Ajouter ou importer des données de projet de chantier externe

Paramètres de calcul


Options du chantier

Utilisez ces options pour modifier le nom et les paramètres d’un chantier et pour ajouter et modifier des données de chantier, telles qu’un fichier de calibrage, des points de contrôle et une carte de chantier. Vous pouvez en outre changer les contrôleurs auxquels le chantier est assigné. Les options sont disponibles à partir du volet de commande Gestionnaire de chantier.

Options

Cliquez sur cette option pour ouvrir le Controller Manager.

Cliquez sur cette option pour lancer le SCS Data Manager.

Paramètres du chantier,

Renommer - Cliquez sur cette option pour afficher la boîte de dialogue Renommer le chantier. Vous pourrez alors modifier le nom du chantier.

Note : Avant de renommer un chantier, lisez la section Dénomination de l'étude et du chantier dans Modifier le nom et les paramètres d’un chantier.

Unités - Cliquez sur cette option pour afficher la boîte de dialogue Unités du chantier grâce à laquelle vous pourrez examiner les paramètres de l'étude et les paramètres fondés sur les contrôleurs pour le chantier. Pour modifier n’importe lequel des paramètres, cliquez sur Paramètres de l'étude.

Résoudre - En cas de conflit au niveau des paramètres, cliquez sur cette option pour afficher la boîte de dialogue Résolution des conflits. L’icône [image] indique qu’il existe un conflit.

Calibrage du chantier

Ceci affiche la date et l’heure auxquelles le calibrage de chantier de votre étude (soit un fichier de calibrage de chantier importé (.dc) soit un calibrage de chantier qui a été accompli dans le logiciel) a été envoyé vers la zone de synchronisation des données en assignant le chantier ob actuel à au moins un contrôleur.

Résoudre - En cas de conflits, cliquez sur cette option pour afficher la boîte de dialogue Résolution des conflits.

Note : Si l’option protection contre l’écrasement des fichiers est activée pour les calibrages de chantier, il sera impossible de résoudre un conflit au niveau des calibrages de chantier.

Points de contrôle

Sélectionner - Cliquez sur cette option pour sélectionner ou mettre en évidence les points de contrôle actuellement inclus dans les données de chantier.

- Cliquez sur cette option pour afficher la boîte de dialogue Ajouter/Supprimer des points de contrôle, dans laquelle vous pourrez modifier les points de contrôle inclus dans les données de chantier.

Résoudre - En cas de conflit avec les points de contrôle, cliquez sur cette option pour afficher la boîte de dialogue Résolution des conflits.

Note : Si l’option protection contre l’écrasement des fichiers est activée pour les points de contrôle, il sera impossible de résoudre un conflit au niveau des points de contrôle.

Carte de chantier

Sélectionner - Cliquez sur cette option pour sélectionner ou mettre en évidence les objets de la carte actuellement inclus dans les données de chantier.

- Cliquez sur cette option pour afficher la boîte de dialogue Ajouter/Supprimer des objets de la carte de chantier, dans laquelle vous pourrez modifier les objets de la carte de chantier inclus dans les données de chantier.

Pour plus de renseignements sur les objets pouvant être inclus, reportez-vous à la section Exporter des fichiers de cartes de chantier des machines GCS.

Résoudre - En cas de conflit avec la carte de chantier, cliquez sur cette option pour afficher la boîte de dialogue Résolution des conflits.

Zones à éviter

Sélectionner - Cliquez sur cette option pour sélectionner ou mettre en évidence les zones à éviter actuellement incluses dans les données de chantier.

- Cliquez sur cette option pour afficher la boîte de dialogue Ajouter/Supprimer des zones à éviter, dans laquelle vous pourrez modifier les zones à éviter incluses dans les données de chantier.

Pour plus de renseignements sur les objets pouvant être inclus, reportez-vous à la section Exporter des fichiers de zones à éviter des machines GCS, ou pour plus de renseignements sur l’envoi de zones à éviter aux contrôleurs de chantier SCS, reportez-vous à la section Exporter des fichiers CAO (.dwg/.dxf).

Résoudre - En cas de conflit avec les zones à éviter, cliquez sur cette option pour afficher la boîte de dialogue Résolution des conflits.

Codes d’entités géographiques

Si vous avez spécifié un fichier de définition d’entité géographique (.fxl) dans Paramètres de l’étude, cette option affiche la date et l'heure auxquelles le fichier a été envoyé à la zone de synchronisation des données.

Pour ajouter ou modifier le fichier de définition d’entité géographique, voir Paramètres de traitement des codes d’entités géographiques.

Note : Si un fichier de définition d’entité géographique est inclus dans vos données de chantier, ces codes d’entités géographiques seront utilisés à la place de tout autre dans une liste de codes d’entités géographiques (.lst) associée au contrôleur auquel le chantier est affecté.

Résoudre - En cas de conflit avec les fichiers de définition d’entité géographique, cliquez sur cette option pour afficher la boîte de dialogue Résolution des conflits.

Contrôleurs

Réassigner - Cliquez sur cette option pour afficher la boîte de dialogue Réassigner le chantier , dans laquelle vous pourrez changer les contrôleurs auxquels le chantier a été assigné.

Sujets connexes

Modifier le nom et les paramètres d’un chantier

Modifier les données de chantier

Réassigner un chantier à des contrôleurs

Procédure pour la création d’un chantier

Procédure pour l’utilisation d’un chantier externe

Icônes de l’Explorateur de l’étude


Modifier le nom et les paramètres d’un chantier

Vérifiez et changez le nom et les unités d’un chantier en préparation pour les contrôleurs de chantier sur le terrain. Voici les paramètres habituels que l’on rencontre dans les études des logiciels Site Controller Software (SCS) de Trimble et dans le présent logiciel : Unités de distance, unités angulaires, format des stations et ordre des coordonnées.

Dénomination de l'étude et du chantier

Il faut donner à chacun de vos fichiers de l'étude un nom unique afin qu’ils appartiennent exclusivement à un projet de construction spécifique et évitent toute confusion avec d’autres études. Vous devez en outre nommer exclusivement chaque chantier car les contrôleurs ne reconnaissent l’étude et son chantier que par le nom du chantier ; le nom de l’étude n’est pas disponible sur le contrôleur. Si deux projets de construction comportent des chantiers portant le même nom, et si ces chantiers sont assignés à plusieurs contrôleurs, alors pour l’utilisateur des contrôleurs de chantier sur le terrain, la seule façon de déterminer à quelle étude les données de chantier appartiennent est sa familiarisation avec les données. En général, une étude et son chantier devraient avoir le même nom. Si ceci n’est pas possible, essayez de créer un nom de chantier plus court à partir du nom de l'étude. Le raccourcissement du nom de chantier est possible compte tenu de la petite taille de l’écran de certains contrôleurs de chantier.

Pour modifier le nom et les paramètres d’un chantier :

  1. Si vous venez de créer ou d’ajouter un chantier, le volet de commande Gestionnaire de chantier est alors affiché. Autrement, procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Gestionnaire de chantier.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le volet de commande Gestionnaire de chantier s’affiche.

  2. Pour changer le nom du chantier, cliquez sur Renommer dans le groupe Paramètres du chantier. La boîte de dialogue Renommer un chantier s’affiche.
  3. Saisissez un nom unique dans la cellule Nouveau nom de chantier, puis cliquez sur OK.
  4. Cliquez sur Unités pour vérifier les paramètres pour le chantier. La boîte de dialogue Unités du chantier s’affiche.

    Note : Le présent logiciel prend en charge un certain nombre d’unités de mesure non prises en charge par le SCS. Lorsque vous utilisez ce logiciel avec le SCS900, les unités doivent être compatibles. Les machines GCS ne dépendent pas des paramètres du chantier.
    Note : Le changement du nom ou des paramètres d’un chantier peut supprimer la synchronie de celui-ci avec la zone de synchronisation des données. Un chantier désynchronisé est indiqué par une icône [image] de l’Explorateur de l’étude. Pour résoudre des conflits après la modification d’un chantier, cliquez sur chaque bouton Résoudre disponible.

  5. Pour changer le calibrage du chantier, les points de contrôle ou les objets de la carte de chantier inclus dans vos données de chantier, reportez-vous à Modifier des données de chantier.
  6. Pour changer n’importe lequel des contrôleurs auxquels est assigné le chantier, cliquez sur Réassigner dans le groupe Contrôleurs.
  7. Cliquez sur Fermer. Le nom et les paramètres du chantier seront alors sauvegardés dans la zone de synchronisation des données.

Sujets connexes

Réassigner un chantier à des contrôleurs

Options du chantier

Résoudre un conflit au niveau des paramètres du chantier

Résoudre un conflit au niveau des calibrages du chantier

Résoudre un conflit au niveau des points de contrôle

Résoudre un conflit au niveau des cartes de chantier


Modifier les données de chantier

Analysez et modifiez vos données de chantier afin qu’elles soient utilisées sur les contrôleurs du chantier. Avant de modifier les données de chantier, assurez-vous que vous avez importé les points et les données CAO que vous souhaitez mettre à la disposition des équipes de construction sur le chantier afin d’ajouter des points et des objets supplémentaires aux données de chantier, selon vos besoins. Si vous souhaitez inclure un calibrage de chantier dans vos données de chantier, effectuez le calibrage de votre étude ou importez un fichier de calibrage « .dc ».

Note : Au fur et à mesure que vous spécifiez des points de contrôle, des objets de carte de chantier et des zones à éviter pour le chantier, des groupes de sélections sont alors créés pour chacun d’entre eux. Ces groupes peuvent être utilisés dans les filtres d’affichage afin de contrôler ce que vous voyez dans les vues graphiques.

Pour modifier des données de chantier :

  1. Si vous venez de créer ou d’ajouter un chantier, le volet de commande Gestionnaire de chantier est alors affiché. Autrement, procédez de l'une des façons suivantes :
    • Effectuez un clic-droit dans l’Explorateur de l’étude, puis sélectionnez Gestionnaire de chantier.
    • Sélectionnez Données de terrain > Gestionnaire de chantier.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le volet de commande Gestionnaire de chantier s’affiche.

  2. Si vous avez importé ou effectué un calibrage de chantier dans votre étude, celui-ci est automatiquement ajouté aux données de chantier lorsque vous assignez le chantier aux contrôleurs, comme indiqué par la date du fichier Dernière mise à jour dans le groupe Calibrage de chantier (voir Inclure un calibrage de chantier).
  3. Pour mettre en évidence les points de contrôle inclus dans les données de chantier des vues graphiques, cliquez sur Sélectionner dans le groupe Points de contrôle.
  4. Pour changer les points de contrôle inclus dans les données de chantier, cliquez sur [image] (voir Ajouter ou supprimer des points de contrôle). La boîte de dialogue Ajouter/supprimer des points de contrôle s’affiche.
  5. Pour mettre en évidence les objets de la carte de chantier inclus dans les données de chantier, cliquez sur Sélectionner dans le groupe Carte de chantier.
  6. Pour changer les objets de la carte de chantier inclus dans les données de chantier, cliquez sur [image] (Voir Ajouter ou supprimer des objets de la carte de chantier). La boîte de dialogue Ajouter/Supprimer des objets de la carte de chantier s’affiche.
  7. Pour mettre en évidence les zones à éviter incluses dans les données de chantier, cliquez sur Sélectionner dans le groupe Zones à éviter.
  8. Pour changer les zones à éviter incluses dans les données de chantier, cliquez sur [image] (Voir Ajouter ou supprimer des zones à éviter). La boîte de dialogue Ajouter/supprimer des points de contrôle s’affiche.
  9. Si vous avez spécifié un fichier de définition d’entité géographique (.fxl) dans Paramètres de l’étude, celui-ci est automatiquement ajouté aux données de chantier, comme indiqué par la date du fichier Dernière mise à jour dans le groupe Codes d’entités géographiques.

    Note : La modification des données d’un chantier peut désynchroniser celui-ci avec la zone de synchronisation des données, entraînant des conflits. Un chantier désynchronisé est indiqué par l’icône [image] de l’Explorateur de l’étude. Pour résoudre des conflits après la modification d’un chantier, cliquez sur chaque bouton Résoudre disponible.

    Pour ajouter ou modifier le fichier de définition d’entité géographique, voir Paramètres de traitement des codes d’entités géographiques. Pour résoudre un conflit, voir Résoudre un conflit dans les fichiers de définition d’entité géographique.

  10. Cliquez sur Fermer. Les données du chantier seront alors sauvegardées dans la zone de synchronisation des données.

Sujets connexes

Options du chantier

Résoudre un conflit au niveau des paramètres du chantier

Résoudre un conflit au niveau des calibrages du chantier

Résoudre un conflit au niveau des points de contrôle

Résoudre un conflit au niveau des cartes de chantier

Résoudre un conflit au niveau des zones à éviter


Inclure un calibrage de chantier

Pour inclure un calibrage de chantier dans vos données de chantier, effectuez simplement un calibrage de chantier dans votre étude ou importez un fichier de calibrage .dc. L’un ou l’autre procédé ajoute automatiquement un fichier « .dc » à vos données de chantier dans la zone de synchronisation des données, lorsque vous assignez le chantier aux contrôleurs. La présence d’un calibrage de chantier est indiquée par la date dans le groupe Calibrage de chantier du Gestionnaire de chantier. Si vous ajoutez un chantier que vous avez créé et calibré dans un SCS de votre étude, ce calibrage se retrouvera également dans le groupe Calibrage de chantier.

Même si vous n’effectuez pas ou n’importez pas de calibrage de chantier, le système de coordonnée ainsi que les informations relatives au système de référence, au géoïde, à la projection et à la grille de décalage que vous avez spécifiés dans la section Paramètres du système de coordonnées de la boîte de dialogue Paramètres de l’étude sont automatiquement sauvegardés dans la zone de synchronisation des données afin qu’ils soient disponibles lorsque vous ouvrez votre chantier dans le SCS. Si vous calibrez votre chantier ou effectuez d’autres modifications de système de coordonnée dans le SCS, vous serez invité à résoudre le conflit de calibrage de chantier après avoir synchronisé et rouvert le chantier dans ce logiciel.

Note : Si l’option protection contre l’écrasement des fichiers est activée pour les calibrages de chantier, il sera impossible de résoudre un conflit au niveau des calibrages de chantier.

Sujets connexes

Modifier les données de chantier

Éviter l’écrasement des calibrages de chantier


Ajouter ou supprimer des points de contrôle

Ajoutez des points de contrôle à vos données de chantier pour les rendre disponibles sur les contrôleurs désignés. Les points de contrôle sont utilisés sur les contrôleurs de chantier par les équipes de terrain pour établir la précision de positionnement d’un levé de chantier.

Note : Il est impossible d’ajouter ou de supprimer des points de contrôle s’il existe un conflit au niveau des unités du chantier. Voir Résoudre un conflit au niveau des paramètres du chantier.

Pour ajouter / supprimer des points de contrôle d’un chantier :

Si vous venez de créer ou d’ajouter un chantier, le volet de commande Gestionnaire de chantier est alors affiché. Autrement, procédez de l'une des façons suivantes :

  • Sélectionnez Données de terrain > Gestionnaire de chantier.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

Le volet de commande Gestionnaire de chantier s’affiche.

  1. Cliquez sur [image] dans le groupe Points de contrôle. Le volet de commande Ajouter / Supprimer des points de contrôle s’affiche.
  2. Pour ajouter des points de contrôle supplémentaires au fichier, choisissez-les dans une vue graphique, ou cliquez sur Options pour des options de sélection.
  3. Cliquez sur Ajouter. Les points de contrôle sélectionnés sont ajoutés au fichier des points de contrôle.
  4. Pour supprimer des points de contrôle superflus, choisissez-les ou cliquez sur Options.
  5. Cliquez sur Supprimer. Les points sont supprimés des données de chantier.
  6. Pour mettre en évidence les points de contrôle actuellement inclus dans les données de chantier des vues graphiques, cliquez sur Sélectionner dans le groupe Points de contrôle.
  7. Cliquez sur OK. Les points de contrôle sont sauvegardés sous la forme de fichier .csv dans la zone de synchronisation des données.

    Note : Si vous utilisez également des points de contrôle Omnistar©, ils résideront avec les données du chantier dans un fichier intitulé reference.csv dans la zone de synchronisation des données. Cela ne causera aucun conflit avec votre fichier de points de contrôle.

  8. Pour vérifier visuellement quels points de contrôle sont inclus dans les données de chantier, cliquez sur Sélectionner dans le groupe Points de contrôle.

Sujets connexes

Modifier le nom et les paramètres d’un chantier

Éviter l’écrasement des points de contrôle

Résoudre un conflit au niveau des points de contrôle


Ajouter ou supprimer des zones à éviter pour les machines

Ajoutez des zones à éviter à vos données de chantier pour les rendre disponibles sur les cartes de données désignées pour les machines (équipées d’un GCS - Grade Control System) ou les contrôleurs (équipés d’un SCS - Site Controller Software). Les zones à éviter sont utilisées sur le terrain pour dissuader les gens et les engins lourds de pénétrer dans des zones de servitude d’un chantier.

Note : D’autres programmes de Trimble® prennent en charge plusieurs groupes de zones à éviter, nommés par l’utilisateur. Le présent logiciel prend en charge un seul groupe non nommé de zones à éviter.

Pour ajouter/supprimer des zones à éviter :

Si vous venez de créer ou d’ajouter un chantier, le volet de commande Gestionnaire de chantier est alors affiché. Autrement, procédez de l'une des façons suivantes :

  • Sélectionnez Données de terrain > Gestionnaire de chantier.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

Le volet de commande Gestionnaire de chantier s’affiche.

  1. Pour surligner des zones à éviter actuellement incluses dans les données de chantier, cliquez sur Sélectionner dans le groupe Zones à éviter.
  1. Pour changer les zones à éviter incluses dans les données de chantier, cliquez sur [image] . La boîte de dialogue Ajouter/Supprimer des zones à éviter s’affiche.
  2. Pour ajouter des zones supplémentaires, choisissez des lignes dans la Vue en plan, ou cliquez sur Options pour des options de sélection.

    Note : Seules des polylignes fermées (des lignes CAO, des chaînes de lignes, et des limites) et des alignements fermés peuvent être sélectionnés comme des zones à éviter. Ils sont exportés en tant que ligne 2D ; toutes les élévations ainsi que tous les alignements verticaux sont ignorés. Tous les arcs et toutes les spirales sont « linéarisés » ; ils sont remplacés par des cordes.
    Conseil : Pour utiliser une ligne ouverte en tant que zone à éviter, refermez-la d’abord en utilisant la commande Modifier la chaîne de lignes ou la commande Joindre des lignes.

  3. Cliquez sur Ajouter. Les lignes sélectionnées sont alors ajoutées aux données de chantier.
  4. Pour supprimer des zones inutiles, choisissez-les ou cliquez sur Options.
  5. Cliquez sur Supprimer. Les lignes sont alors supprimées des données de chantier.
  6. Cliquez sur OK. Les zones à éviter sont sauvegardées en tant que fichier avoid.svl dans la zone de synchronisation des données.
  7. Pour vérifier visuellement quelles zones à éviter sont incluses dans les données de chantier, cliquez sur Sélectionner dans le groupe Zones à éviter.

Sujets connexes

Résoudre un conflit au niveau des zones à éviter


Ajouter ou supprimer des objets de la carte de chantier

Ajoutez une carte de chantier à vos données de chantier pour la rendre disponible sur les contrôleurs désignés. Les cartes de chantier comportent habituellement des points de repères, des entités géographiques et des limites qui peuvent être référencés par des machines et utilisés sur les contrôleurs de chantier par les équipes sur le terrain pour déterminer leur emplacement sur le chantier.

Note : Il est impossible d’ajouter ou de supprimer des objets de la carte de chantier s’il existe un conflit au niveau des unités du chantier. Voir Résoudre un conflit au niveau des paramètres du chantier.

Pour ajouter/supprimer des objets de la carte de chantier :

Si vous venez de créer ou d’ajouter un chantier, le volet de commande Gestionnaire de chantier est alors affiché. Autrement, procédez de l'une des façons suivantes :

  • Sélectionnez Données de terrain > Gestionnaire de chantier.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

Le volet de commande Gestionnaire de chantier s’affiche.

  1. Cliquez sur [image] dans le groupe Carte de chantier. La boîte de dialogue Ajouter/Supprimer des objets de la carte de chantier s’affiche.
  2. Pour ajouter des objets supplémentaires à la carte, choisissez-les dans une vue graphique ou dans l’Explorateur de l’étude, ou cliquez sur Options pour des options de sélection.

    Note : Les données de la carte de chantier peuvent inclure des points et des points CAO, des lignes CAO 2D ou 3D, des chaînes de lignes, des limites, des alignements et des textes CAO. Les blocs CAO doivent être éclatés avant de pouvoir inclure leurs données. Pour plus de renseignements sur la façon d’exporter des données pour des machines, reportez-vous à la section Exporter des fichiers de cartes de chantier de machine GCS.

  3. Cliquez sur Ajouter. Les objets sélectionnés sont ajoutés à la carte de chantier.
  4. Pour supprimer des objets superflus, choisissez-les ou cliquez sur Options.
  5. Cliquez sur Supprimer. Les objets sont supprimés de la carte.
  6. Cliquez sur OK. La carte de chantier est sauvegardée dans la zone de synchronisation des données sous la forme de fichier .dxf pour les contrôleurs de chantier et sous la forme de fichier .svl pour les machines.
  7. Pour vérifier visuellement quels objets sont inclus dans la carte de chantier, cliquez sur Sélectionner dans le groupe Carte de chantier.

Sujets connexes

Modifier le nom et les paramètres d’un chantier

Résoudre un conflit au niveau des cartes de chantier

Exporter des fichiers de cartes de chantier de machine GCS (.svl)


Réassigner un chantier à des contrôleurs

Assignez votre chantier à des contrôleurs de chantier SCS ou à des machines GCS spécifiques afin que les équipes désignées sur le terrain puissent en avoir accès.

Pour changer les contrôleurs assignés d’un chantier :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Gestionnaire de chantier.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le volet de commande Gestionnaire de chantier s’affiche.

  2. Cliquez sur Réassigner dans le groupe Contrôleurs. La boîte de dialogue Réassigner un chantier s’affiche.
  3. Cochez les cellules de tous les contrôleurs auxquels vous souhaitez assigner le chantier. Pour supprimer le chantier d’un contrôleur, décochez sa cellule.

    Avertissement : Si vous supprimez l’affectation d’un chantier d’un contrôleur, toutes les données et tous les ordres de mission associés au chantier sont également supprimés de ce contrôleur.

  4. Cliquez sur OK.

Sujets connexes

Modifier le nom et les paramètres d’un chantier

Options du chantier


Résoudre un conflit au niveau des paramètres du chantier

Modifiez les paramètres de l'étude non pris en charge afin qu’ils soient reconnus par les contrôleurs assignés. Les paramètres non pris en charge sont ceux qui sont valides dans ce logiciel, mais qui ne le sont pas dans le logiciel Site Controller Software (SCS). Par exemple, l’unité angulaire « Mils » n’est pas prise en charge dans le SCS900, elle doit alors être remplacée par une valeur pouvant être reconnue.

Résolvez les conflits entre les paramètres se rapportant au chantier de votre étude et ceux sur les contrôleurs assignés en modifiant et en re-synchronisant les paramètres. Les paramètres conflictuels sont ceux qui sont valides dans ce logiciel, mais incompatibles dans un SCS. Un conflit est indiqué par le bouton Résoudre activé avec l’icône [image] du Gestionnaire de chantier.

Parmi les causes d’un conflit au niveau des paramètres d’un chantier, on trouve les différences au niveau des unités de distance ou des unités angulaires, des formats de station ou de l’ordre des coordonnées.

Note : S’il existe un conflit au niveau des unités du chantier, il est alors impossible de modifier ou de résoudre les conflits au niveau des points de contrôle ou des cartes de chantier.
Note : Les commandes Annuler et Rétablir n’affectent aucune des fonctions qui synchronisent les fichiers. Les commandes Annuler et Rétablir n’affectent que les modifications effectuées sur les objets de la base de données au sein de votre étude ; ceci n’inclut pas les fichiers de la zone de synchronisation des données (qu’utilisent le SCS et le GCS). Si vous essayez d’annuler une résolution de conflit, le bouton Résoudre demeure désactivé car le conflit est toujours résolu.

Pour résoudre les problèmes de paramètres de l'étude non pris en charge :

  1. Le cas échéant, cliquez sur Résoudre dans le Gestionnaire de chantier. La boîte de dialogue Paramètres de l'étude non pris en charge s’affiche.
  2. Vérifiez les paramètres non pris en charge, puis cliquez sur Paramètres de l'étude. La boîte de dialogue Paramètres de l'étude s’affiche.
  3. Remplacez les paramètres non pris en charge par des valeurs prises en charge, puis cliquez sur OK. Si vous sélectionnez un paramètre pris en charge et qui est en conflit avec les paramètres des contrôleurs assignés, la boîte de dialogue Résoudre un conflit au niveau des unités du chantier s’affiche (voir la prochaine section). Autrement, le conflit est résolu.

Pour résoudre un conflit au niveau des paramètres du chantier :

  1. Cliquez sur Résoudre dans le Gestionnaire de chantier. La boîte de dialogue Résoudre un conflit au niveau des unités du chantier s’affiche.
  2. Vérifiez les paramètres qui sont en conflit.
  3. Pour utiliser les unités de vos Paramètres de l'étude, cliquez sur OK. Les paramètres du chantier sont actualisés dans la zone de synchronisation des données, et le conflit est résolu. Autrement, pour utiliser les paramètres sur vos contrôleurs, cliquez sur Paramètres de l'étude. La boîte de dialogue Paramètres de l'étude s’affiche.

    Avertissement : La résolution d’un conflit en sélectionnant les unités fondées sur l'étude écrase les unités des contrôleurs assignés au moment de leur synchronisation.

  4. Modifiez les paramètres de votre étude qui sont en conflit avec ceux des contrôleurs afin qu’ils concordent, puis cliquez sur OK. Le conflit est alors résolu.

Sujets connexes

Créer un chantier

Ajouter un chantier externe

Modifier le nom et les paramètres d’un chantier

Icônes de l’Explorateur de l’étude


Résoudre un conflit au niveau des calibrages de chantier

Résolvez les incohérences entre un calibrage de chantier que vous avez inclus dans vos données de chantier et les calibrages pour le même chantier situés sur des contrôleurs assignés en choisissant les calibrages à utiliser pour tous. Un conflit est indiqué par le bouton Résoudre activé avec l’icône [image] du volet de commande Gestionnaire de chantier SCS.

Parmi les causes d’un conflit au niveau des calibrages de chantier, on trouve les différences au niveau des noms ou des dates des calibrages de chantier. En outre, toute différence entre le système de coordonnées, le système de référence, le géoïde, la projection ou la grille de décalage que vous avez spécifiés dans votre étude et ceux présents sur les contrôleurs assignés, devra être résolue.

Note : Si l’option protection contre l’écrasement des fichiers est activée pour les calibrages de chantier, il sera impossible de résoudre un conflit au niveau des calibrages de chantier.
Note : Les commandes Annuler et Rétablir n’affectent aucune des fonctions qui synchronisent les fichiers. Les commandes Annuler et Rétablir n’affectent que les modifications effectuées sur les objets de la base de données au sein de votre étude ; ceci n’inclut pas les fichiers de la zone de synchronisation des données (qu’utilisent le SCS et le GCS). Si vous essayez d’annuler une résolution de conflit, le bouton Résoudre demeure désactivé car le conflit est toujours résolu.

Pour résoudre un conflit au niveau des calibrages de chantier :

  1. Cliquez sur Résoudre dans le Gestionnaire de chantier.
  2. Cliquez sur Oui dans le cas où il vous serait demandé de résoudre les conflits. La boîte de dialogue Résoudre un conflit au niveau des calibrages de chantier s’affiche, montrant un calibrage quelconque de votre étude et tous les fichiers de calibrage « .dc » du chantier sur les contrôleurs assignés.
  3. Sélectionnez dans la liste, soit un calibrage fondé sur l’étude soit un calibrage fondé sur le contrôleur (ou fichier des systèmes de coordonnées).

    Avertissement : La résolution d’un conflit en sélectionnant le calibrage fondé sur l'étude écrase le calibrage sur les contrôleurs assignés au moment de leur synchronisation.

  4. Cliquez sur OK. Le conflit est alors résolu.

    Note : Si vous avez un projet de chantier assigné à une machine, quand vous cliquerez sur OK, le modèle du projet indiquera qu’il a un conflit. Il existe une exception à ce cas : Le projet n’avait pas encore un conflit, le conflit de calibrage de chantier n’a pas été causé par d’autres changements dans l’étude, et vous n’avez pas importé un nouveau calibrage de chantier dans le cadre de la résolution du conflit.

Sujets connexes

Modifier le nom et les paramètres d’un chantier

Éviter l’écrasement des calibrages de chantier

Options du chantier

Icônes de l’Explorateur de l’étude


Résoudre un conflit au niveau des points de contrôle

Résolvez les incohérences entre des points de contrôle que vous avez inclus dans vos données de chantier et les points de contrôle pour le même chantier situés sur des contrôleurs assignés en choisissant les points à utiliser pour tous. Un conflit est indiqué par le bouton Résoudre activé avec l’icône [image] du volet de commande Gestionnaire de chantier.

Parmi les causes d’un conflit au niveau des points de contrôle, on trouve les différences de coordonnées, de codes d’entités géographiques, de noms ou de dates des fichiers de points ou au niveau des points qu’ils contiennent.

Note : Si l’option protection contre l’écrasement des fichiers est activée pour les points de contrôle, il sera impossible de résoudre un conflit au niveau des calibrages de chantier.
Note : Il est impossible de résoudre un conflit au niveau des points de contrôle s’il existe un conflit au niveau des unités du chantier.
Note : Certains caractères sont incorrects dans les ID des points de contrôle :
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
Note : Les commandes Annuler et Rétablir n’affectent aucune des fonctions qui synchronisent les fichiers. Les commandes Annuler et Rétablir n’affectent que les modifications effectuées sur les objets de la base de données au sein de votre étude ; ceci n’inclut pas les fichiers de la zone de synchronisation des données (qu’utilisent le SCS et le GCS). Si vous essayez d’annuler une résolution de conflit, le bouton Résoudre demeure désactivé car le conflit est toujours résolu.

Pour résoudre un conflit au niveau de plusieurs fichiers de points de contrôle :

  1. Cliquez sur Résoudre dans le Gestionnaire de chantier.
  2. Cliquez sur Oui dans le cas où il vous serait demandé de résoudre les conflits. La boîte de dialogue Résoudre un conflit au niveau des points de contrôle s’affiche et expose les fichiers qui sont présents sur un contrôleur individuel.
  3. Sélectionnez un fichier de points de contrôle dans la liste, puis cliquez sur OK. Tous les autres fichiers de points de contrôle sont supprimés et le conflit est résolu.
  4. S’il y a plusieurs fichiers de points de contrôle sur un autre contrôleur, répétez l’opération puis cliquez sur OK. Si vous sélectionnez un fichier de points de contrôle en conflit avec d’autres contrôleurs assignés, la boîte de dialogue Résoudre un conflit au niveau des points de contrôle s’affiche (voir la prochaine section). Autrement, le conflit est résolu.

Pour résoudre un conflit au niveau des points de contrôle :

  1. Cliquez sur Résoudre dans le Gestionnaire de chantier.
  2. Cliquez sur Oui dans le cas où il vous serait demandé de résoudre les conflits. La boîte de dialogue Résoudre un conflit au niveau des points de contrôle s’affiche et présente les points de contrôle de votre étude et ceux des contrôleurs assignés qui sont en conflit.
  3. Cochez la cellule du point de contrôle que vous souhaitez conserver dans chaque groupe de points conflictuels.
  4. Cliquez sur OK. Le conflit est alors résolu.

Avertissement : La résolution d’un conflit en sélectionnant les points de contrôle fondés sur l'étude écrase les points de contrôle sur les contrôleurs assignés au moment de leur synchronisation.

Sujets connexes

Ajouter ou supprimer des points de contrôle

Éviter l’écrasement des points de contrôle

Modifier le nom et les paramètres d’un chantier

Options du chantier

Icônes de l’Explorateur de l’étude


Résoudre un conflit au niveau des cartes de chantier

Résolvez les incohérences entre une carte de chantier que vous avez insérée dans vos données de chantier et les cartes de chantier pour le même chantier situées sur des contrôleurs assignés en choisissant les fichiers à utiliser pour tous. Un conflit est indiqué par le bouton Résoudre activé avec l’icône [image] du volet de commande Gestionnaire de chantier.

Parmi les causes d’un conflit au niveau des cartes de chantier, on trouve les différences au niveau des noms et des dates des fichiers des cartes de chantier ou au niveau des objets qu’elles contiennent.

Note : Il est impossible de résoudre un conflit dans les cartes de chantier s’il existe un conflit au niveau des unités de chantier.
Note : Les commandes Annuler et Rétablir n’affectent aucune des fonctions qui synchronisent les fichiers. Les commandes Annuler et Rétablir n’affectent que les modifications effectuées sur les objets de la base de données au sein de votre étude ; ceci n’inclut pas les fichiers de la zone de synchronisation des données (qu’utilise le SCS). Si vous essayez d’annuler une résolution de conflit, le bouton Résoudre demeure désactivé car le conflit est toujours résolu.

Pour résoudre un conflit au niveau des cartes de chantier :

  1. Cliquez sur Résoudre dans le Gestionnaire de chantier.
  2. Cliquez sur Oui dans le cas où il vous serait demandé de résoudre les conflits en utilisant la carte fondée sur l'étude. Autrement, cliquez sur Non. La boîte de dialogue Résoudre un conflit au niveau des cartes de chantier s’affiche et présente les cartes de chantier de votre étude et celles des contrôleurs assignés qui sont en conflit.
  3. Sélectionnez un fichier de carte de chantier dans la liste, puis cliquez sur OK. Le conflit est alors résolu.

    Avertissement : La résolution d’un conflit en sélectionnant la carte de chantier fondée sur l’étude écrase la carte de chantier sur les contrôleurs assignés au moment de leur synchronisation.

Sujets connexes

Ajouter ou supprimer des objets de la carte de chantier

Modifier le nom et les paramètres d’un chantier

Options du chantier

Icônes de l’Explorateur de l’étude


Résoudre un conflit au niveau des zones à éviter

Résolvez les incohérences entre une zone à éviter que vous avez inclue dans vos données de chantier et des zones à éviter pour le même chantier situés sur des contrôleurs assignés en envoyant les zones à éviter .de votre étude aux contrôleurs. Les conflits au niveau des zones à éviter ne peuvent être résolus que de cette manière ; il est impossible d’importer des fichiers de zones à éviter dans votre étude.

Un conflit est indiqué par le bouton Résoudre activé avec l’icône [image] du volet de commande Gestionnaire de chantier. Parmi les causes des conflits entre les zones à éviter, on trouve les différences au niveau des noms et des dates des fichiers ainsi qu’au niveau des objets qu’elles contiennent.

Note : Les commandes Annuler et Rétablir n’affectent aucune des fonctions qui synchronisent les fichiers. Les commandes Annuler et Rétablir n’affectent que les modifications effectuées sur les objets de la base de données au sein de votre étude ; ceci n’inclut pas les fichiers de la zone de synchronisation des données. Si vous essayez d’annuler une résolution de conflit, le bouton Résoudre demeure désactivé car le conflit est toujours résolu.

Pour résoudre un conflit au niveau des zones à éviter :

  1. Cliquez sur Résoudre dans le Gestionnaire de chantier. La boîte de dialogue Résoudre un conflit au niveau des zones à éviter s’affiche et présente les fichiers des zones à éviter de votre étude et des contrôleurs assignés qui sont en conflit.
  2. Sélectionnez le groupe de zones à éviter de vos données de chantier dans la liste (Contrôleur = <Étude>), puis cliquez sur OK. Le conflit est alors résolu.

    Avertissement : La résolution d’un conflit par le fait de sélectionner les zones à éviter fondées sur l’étude écrase les fichiers des zones à éviter sur les contrôleurs assignés au moment de leur synchronisation.

Sujets connexes

Ajouter ou supprimer des objets de la carte de chantier

Modifier le nom et les paramètres d’un chantier

Options du chantier

Icônes de l’Explorateur de l’étude


Résoudre un conflit dans les fichiers de définition des entités géographiques

Résolvez les incohérences entre un fichier de définition des entités géographiques associé à votre étude et ceux situés sur des contrôleurs de chantier SCS assignés en écrasant le fichier des contrôleurs avec le fichier de l’étude. Un conflit est indiqué par le bouton Résoudre activé avec l’icône [image] du Gestionnaire de chantier.

Les causes de conflit du fichier de définition des entités géographiques incluent des différences de dates et de noms des fichiers.

Note : Les commandes Annuler et Rétablir n’affectent aucune des fonctions qui synchronisent les fichiers. Les commandes Annuler et Rétablir n’affectent que les modifications effectuées sur les objets de la base de données au sein de votre étude ; ceci n’inclut pas les fichiers de la zone de synchronisation des données (qu’utilisent le SCS et le GCS). Si vous essayez d’annuler une résolution de conflit, le bouton Résoudre demeure désactivé car le conflit est toujours résolu.

Pour résoudre un conflit dans les fichiers de définition des entités géographiques :

  1. Cliquez sur Résoudre dans le Gestionnaire de chantier. La boîte de dialogue Résoudre le conflit des codes d’entités géographiques s’affiche.
  2. Vérifiez les fichiers qui sont en conflit.
  3. Pour utiliser les fichiers spécifiés pour votre étude, cliquez sur OK. Les fichiers sur les contrôleurs sont actualisés dans la zone de synchronisation des données, et le conflit est résolu.

    Avertissement : La résolution d’un conflit en sélectionnant le fichier fondé sur l’étude écrase les fichiers de définition des entités géographiques sur les contrôleurs assignés au moment de leur synchronisation.

Pour ajouter ou modifier le fichier de définition des entités géographiques :

Voir le sujet d’aide sur Paramètres de traitement des codes d’entités géographiques.

Sujets connexes

Créer un chantier

Modifier des données de chantier

Icônes de l’Explorateur de projet


Organiser des projets de chantier et des données de projet

Après avoir créé ou ajouté un chantier à votre étude, utilisez le Gestionnaire de projet de chantier pour créer des projets de chantier, ajouter des données de projet et pour assigner les données de projet aux contrôleurs spécifiques. Puis, si vous avez des équipes sur le terrain qui utilisent le système de positionnement Trimble® Site Positioning System, utilisez l’Éditeur d’ordre de mission pour leur créer des instructions de mission.

Pour des renseignements supplémentaires, voir Comprendre les chantiers, les données de terrain et la synchronisation.

Sujets connexes

Créer un projet de chantier

Organiser un chantier et des données de chantier

Organiser des ordres de mission et des résultats


Créer un projet de chantier

Créez des projets de chantier et ajoutez des données de projets, telles qu’un modèle de surface, des points d’implantation et des objets de carte de projet, afin qu’elles puissent être envoyées à des contrôleurs spécifiques pour être utilisées sur le chantier. Il est possible d'associer plusieurs projets à un chantier.

Les projets que vous ajoutez ou créez deviennent des objets au sein de votre étude. Un projet est essentiellement un ensemble dans lequel vous pouvez classer des portions de données de l’étude comme données de projet pour une utilisation sur le chantier, les rendant ainsi disponibles aux équipes sur le terrain qui utilisent des systèmes de positionnement de chantier ou de contrôle altimétrique.

Pour créer un projet de chantier :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Créer un projet de chantier.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le volet de commande Créer un projet de chantier s’affiche.

  2. Saisissez un nom unique dans la boîte de saisie Nom du projet.
  3. Cochez la case pour chaque contrôleur auquel doit être assigné le projet dans le groupe Contrôleurs.

    Note : Vous avez la possibilité de créer un projet sans l’assigner à des contrôleurs, néanmoins ce projet ne pourra être ni sauvegardé ni utilisé sur des contrôleurs tant que vous ne l’aurez pas assigné à des contrôleurs. Le projet et les données de projet seront alors sauvegardés dans votre étude jusqu’à ce que le projet soit assigné à des contrôleurs spécifiques.

  4. Cliquez sur OK. Le deuxième volet de commande Gestionnaire de projet de chantier s’affiche, et le projet apparaît dans l’Explorateur de l’étude. Voir Modifier des données de projet de chantier.

Pour supprimer un projet de chantier :

  1. Sélectionnez le projet dans l’Explorateur de l’étude.
  2. Procédez de l'une des façons suivantes :
    • Effectuez un clic droit et sélectionnez Supprimer à partir du menu contextuel.
    • Appuyez sur [Ctrl] + [D].

      Note : Si vous supprimez un projet assigné à des contrôleurs, il devient un projet de chantier externe, et passe dans la cellule Projets externes dans l’Explorateur de l’étude, et demeure dans la zone de synchronisation des données. Si vous supprimez un projet qui n’est pas assigné à des contrôleurs, il est supprimé de votre étude et de la zone de synchronisation des données, et disparaît de l’Explorateur de l’étude.
      Si vous supprimez un projet en utilisant le SCS Data Manager ou l’Explorateur Windows®, il demeure dans votre étude, mais vous perdez les affectations aux contrôleurs.

Sujets connexes

Options de projet de chantier

Modifier des données de projet de chantier

Ajouter un projet externe


Ajouter ou importer des données de projet de chantier externe

Ajoutez des projets de chantier externe à votre chantier afin qu’ils fassent partie de votre étude. Vous pourrez ensuite modifier et lancer un rapport sur les données sans affecter les fichiers de la zone de synchronisation des données (en supposant que vous ne désactiviez pas les protections contre l’écrasement des fichiers). Les projets externes sont les projets qui sont présents dans la zone de synchronisation des données, mais qui ne le sont pas dans votre étude actuelle. Pour plus d’informations, voir Procédure pour l’utilisation d’un chantier existant et Prévenir l’écrasement des données de chantier.

Note : Un projet de chantier externe peut être ajouté à une étude indépendamment des types de contrôleurs auxquels il est assigné. Cependant, si le projet de chantier externe n’est assigné qu’aux cartes de données pour des machines GCS/AccuGrade, aucune des données sur les contrôleurs ne peut être importée. S’il est assigné à des contrôleurs de chantier SCS, les données sur ces contrôleurs peuvent être importées.
Note : Un projet externe peut être réassigné à d’autres contrôleurs avec les restrictions suivantes : Il ne peut être réassigné à un autre Contrôleur de chantier SCS que s’il a déjà été assigné à un contrôleur du même type. Cette logique s’applique également à des cartes de données pour les machines GCS/AccuGrade. Pour qu’il soit assigné à un autre contrôleur de ce type, le projet externe doit être déjà assigné à un contrôleur.

Pour ajouter un projet de chantier externe :

  1. Procédez de l'une des façons suivantes :
    • Cliquez avec le bouton droit sur un projet externe dans l’Explorateur de projet, puis sélectionnez Ajouter un projet de chantier externe à partir du menu contextuel. Le projet est alors ajouté à votre chantier et à votre étude, et passe de la cellule Projets externes à la cellule Projets dans l’Explorateur de projet (l’étape 2 n’est pas nécessaire).

    ou

    • Sélectionnez Données de terrain > Ajouter un projet de chantier externe.
    • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

    La boîte de dialogue Ajouter un projet de chantier externe s’affiche.

  2. Sélectionnez un projet externe dans la liste, puis cliquez sur OK. Le projet est alors ajouté à votre chantier et à votre étude, et passe de la cellule Projets externes à la cellule Projets dans l’Explorateur de projet.

    Note : Lorsque vous importez des données de projet de chantier externe, si vous avez des conflits entre les données de votre étude et les données sur les contrôleurs, des points rouges continueront à apparaître sur les boutons de résolution dans le Gestionnaire de projet de chantier. Il vous sera impossible de résoudre les conflits avec ces paramètres activés, mais vous pourrez apporter des modifications aux données, car elles ne seront pas exportées vers la zone de synchronisation des données et les contrôleurs assignés.

Pour supprimer un projet de chantier externe :

  1. Cliquez avec le bouton droit sur un projet externe dans l’Explorateur de projet, puis sélectionnez Réassigner un projet de chantier externe à partir du menu contextuel. La boîte de dialogue Réassigner un projet de chantier externe s’affiche.
  2. Décochez la boîte de saisie pour chaque contrôleur.
  3. Cliquez sur OK. Un message de confirmation s’affiche.
  4. Cliquez sur Oui. Le projet est supprimé de l’Explorateur de projet ainsi que de la zone de synchronisation des données.

Sujets connexes

Créer un projet de chantier

Icônes de l’Explorateur de projet


Modifier des données de projet de chantier

Analysez et modifiez vos données de projet de chantier afin qu’elles soient utilisées sur les contrôleurs du chantier. Avant de modifier les données, assurez-vous que vous avez importé les points et les données CAO que vous souhaitez mettre à la disposition des équipes de construction sur le chantier. Il vous sera possible ensuite d’ajouter des points et des objets supplémentaires aux données de chantier, selon vos besoins. Si vous souhaitez utiliser un modèle de route ou de surface dans votre projet, importez les données de surface et d’alignement dont vous avez besoin.

Note : Au fur et à mesure que vous spécifiez des points de contrôle, des cartes de chantier et des zones à éviter pour le chantier, des groupes de sélections sont alors créés pour chacun d’entre eux. Ces groupes peuvent être utilisés dans les filtres d’affichage afin de contrôler ce que vous voyez dans les vues graphiques.

Pour modifier des données de projet de chantier :

  1. Si vous venez de créer un projet de chantier, le volet de commande Gestionnaire de projet de chantier est alors affiché. Autrement, procédez de l'une des façons suivantes :
    • Effectuez un clic-droit sur un projet dans l’Explorateur de l’étude, puis sélectionnez Gestionnaire de projet de chantier à partir du menu contextuel.
    • Sélectionnez Données de terrain > Gestionnaire de projet de chantier.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Sélectionner un projet s’affiche. Sélectionnez le projet à modifier, puis cliquez sur OK. Le volet de commande Gestionnaire de projet de chantier s’affiche.

  2. Pour ajouter une surface, un alignement, ou un dessin au trait 3D à votre projet, cliquez sur Modifier dans le groupe Modèle. La boîte de dialogue Modifier un modèle de projet de chantier s’affiche (voir Ajouter et modifier un modèle de projet de chantier).
  3. Pour mettre en évidence les points d’implantation inclus dans les données de projet des vues graphiques, cliquez sur Sélectionner dans le groupe Points d’implantation.
  4. Pour changer les points d’implantation inclus dans les données de projet, cliquez sur [image] . La boîte de dialogue Ajouter / Supprimer des points d’implantation s’affiche (voir Ajouter ou Supprimer des points d’implantation).
  5. Pour mettre en évidence les objets de la carte de projet inclus dans les données de projet, cliquez sur Sélectionner dans le groupe Carte de projet.
  6. Pour changer les objets de la carte de projet inclus dans les données de projet, cliquez sur [image] . La boîte de dialogue Ajouter/Supprimer des objets de la carte de projet s’affiche (voir Ajouter ou supprimer des objets de la carte de projet).

    Note : La modification des données d’un projet peut désynchroniser celui-ci avec la zone de synchronisation des données, entraînant des conflits. Un projet désynchronisé est indiqué par l’icône I_scs projet interne pollué de l’Explorateur de l’étude. Pour résoudre des conflits après la modification d’un projet, cliquez sur chaque bouton Résoudre disponible.

  7. Cliquez sur Fermer. Les données du projet seront alors sauvegardées dans la zone de synchronisation des données.

Sujets connexes

Options de projet de chantier

Résoudre un conflit au niveau du modèle de projet de chantier

Résoudre un conflit au niveau des points d’implantation

Résoudre un conflit au niveau des cartes de projet


Options de projet de chantier

Utilisez ces options pour ajouter ou modifier des données de projet de chantier, telles qu’un modèle, des points d’implantation ou une carte de projet. Vous pouvez en outre modifier les contrôleurs de chantier auxquels le projet est assigné. Elles sont disponibles dans le Gestionnaire de projet de chantier.

Options

Cliquez sur cette option pour ouvrir le Controller Manager.

Cliquez sur cette option pour lancer le SCS Data Manager.

Nom

Nom du projet - Cette option permet d’afficher le nom du projet en cours.

Modèle

Type - Cette option permet de savoir si le modèle de projet est une surface, une surface de roulement, un alignement ou un dessin au trait 3D.

Dernière mise à jour - Cette option permet d’afficher la date d’ajout ou de dernière modification du modèle.

Modifier - Cliquez sur cette option pour afficher la boîte de dialogue Modifier un modèle de projet de chantier, dans laquelle vous pourrez ajouter un modèle au projet ou modifier un modèle existant.

Résoudre - En cas de conflit avec le modèle, cliquez sur cette option pour afficher la boîte de dialogue Résolution des conflits. L’icône [image] indique qu’il existe un conflit.

Points d’implantation

Sélectionner - Cliquez sur cette option pour mettre en évidence les points d’implantation actuellement inclus dans les données de projet.

- Cliquez sur cette option pour afficher la boîte de dialogue Ajouter/Supprimer des points d’implantation, dans laquelle vous pourrez modifier les points d’implantation inclus dans les données de projet.

Résoudre - En cas de conflit avec les points d’implantation, cliquez sur cette option pour afficher la boîte de dialogue Résolution des conflits.

Carte de projet

Sélectionner - Cliquez sur cette option pour mettre en évidence les objets de la carte actuellement inclus dans les données de projet.

- Cliquez sur cette option pour afficher la boîte de dialogue Ajouter/Supprimer des objets de la carte de projet, dans laquelle vous pourrez modifier les objets de la carte inclus dans les données de projet.

Pour plus de renseignements sur les objets pouvant être inclus, reportez-vous à la section Exporter des fichiers de projets de chantier des machines GCS.

Résoudre - En cas de conflit avec la carte de projet, cliquez sur cette option pour afficher la boîte de dialogue Résolution des conflits.

Contrôleurs

Réassigner - Cliquez sur cette option pour afficher la boîte de dialogue Réassigner le projet, dans laquelle vous pourrez changer les contrôleurs auxquels le projet est assigné.

Sujets connexes

Modifier des données de projet de chantier

Icônes de l’Explorateur de l’étude


Ajouter et modifier un modèle de projet de chantier

Ajoutez un modèle à votre projet de chantier pour le rendre disponible sur des contrôleurs assignés. Les modèles, qui peuvent être définis par une surface, un alignement, une surface et un alignement, ou simplement des dessins au trait 3D, sont utilisés par les équipes sur le terrain pour accomplir des nivellements, des contrôles et d’autres opérations et par des machines pour les opérations excavation et de nivellement.

Pour ajouter ou modifier un modèle de projet de chantier :

  1. Si vous venez de créer un projet de chantier, le volet de commande Gestionnaire de projet de chantier est alors affiché. Autrement, procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Gestionnaire de projet de chantier.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Sélectionner un projet de chantier s’affiche.

  2. Sélectionnez le projet à modifier, puis cliquez sur OK. Si aucun projet n’existe, il vous faudra Créer un projet de chantier. Le volet de commande Gestionnaire de projet de chantier s’affiche.
  3. Cliquez sur Modifier dans le groupe Modèle. Le volet de commande Modifier un modèle de projet de chantier s’affiche.
  4. Sélectionnez un type de modèle, selon votre type de données. Le volet s’actualise, indiquant les types de données dont vous avez besoin pour le modèle.
  5. Si vous créez un modèle de surface ou de surface de roulement, sélectionnez la surface à utiliser pour le modèle dans la liste Surface.
  6. Si vous souhaitez n’utiliser qu’une partie de la surface, sélectionnez la limite à utiliser pour la découper dans la liste Limite de découpage de surface.
  7. Si vous créez un modèle de surface de roulement ou d’alignement, côchez les cases pour un ou plusieurs alignements dans la cellule Alignements. Pour les descriptions des types de données valables, reportez-vous à Options de modèle de projet.

    Note : Si la surface, la limite et l’alignement n'existent pas encore dans votre étude, vous avez la possibilité de les créer en sélectionnant Nouveau.

  8. Si vous créez un modèle de dessins au trait 3D, choisissez les lignes dans une vue graphique ou dans l’Explorateur de l’étude, ou cliquez sur Options pour des options de sélection.

    Note : Pour plus de renseignements sur la façon d’exporter des données pour des machines, reportez-vous à la section Exporter des fichiers de projets de chantier des machines GCS.

  9. Cliquez sur Ajouter. Les objets sélectionnés sont ajoutés au modèle.
  10. Pour supprimer des objets superflus, choisissez-les ou cliquez sur Options.
  11. Cliquez sur Supprimer. Les objets sont supprimés du modèle.
  12. Cliquez sur OK. Le modèle est ajouté à votre projet. Si vous avez créé un modèle de surface, celui-ci est sauvegardé dans la zone de synchronisation des données sous la forme d’un fichier .ttm pour les contrôleurs de chantier ou d’un fichier .svd pour les machines. Si vous avez créé un modèle de surface de roulement ou d’alignement, celui-ci est sauvegardé sous la forme d’un fichier .pro. Si vous avez créé un modèle de dessin au trait 3D, celui-ci est sauvegardé sous la forme d’un fichier .dxf pour les contrôleurs ou d’un fichier.svl pour les machines.

Sujets connexes

Résoudre un conflit au niveau d'un modèle

Créer une surface

Créer une limite

Créer un alignement


Options de modèles de projet

Utilisez ces options pour ajouter ou modifier des données de modèles de projet de chantier. Elles sont disponibles dans le Gestionnaire de projet de chantier.

Options

Aucun

Ce type est sélectionné par défaut.

Note : Ce type ne peut être sélectionné si le projet est assigné à des machines GCS.

Surface

Sélectionnez cette option pour ne spécifier qu’une seule surface et une seule limite de découpage optionnelle pour le modèle.

Note : Si la surface utilisée dans votre modèle de projet est circonscrite par une limite, toutes les lignes de rupture de pente de la surface apparaissent sous forme d’entités géographiques anonymes lorsque la surface est affichée dans un SCS. Si la surface utilisée dans votre modèle de projet ne comporte pas de limite, les noms des lignes de rupture de pente apparaissent dans le SCS.

Alignement

Sélectionnez cette option pour spécifier un ou plusieurs alignements pour le modèle.

Note : Ce type ne peut être sélectionné si le projet est assigné à des machines. L’exportateur GCS ne prend pas en charge des alignements.
Note : Le modèle d’Alignement peut être réalisé à partir d’alignements 3D définis par un « HAL » et un « VAL », et des alignements 2D définis par un « HAL » uniquement (dans le cas où aucun « VAL » n’existe ou plusieurs « VAL » existent). Ceci permettra aux équipes sur le terrain d’implanter les alignements, ou d’autres alignements générés à la volée en relation avec ces derniers, sur la base d’une combinaison de décalage horizontal, de décalage vertical et de pente transversale dans le SCS.

Surface de roulement

Sélectionnez cette option pour spécifier une surface, une limite optionnelle, et un ou plusieurs alignements pour le modèle.

Note : Si le projet est assigné à des machines GCS, il n’est possible de sélectionner qu’un seul alignement.
Note : Pour un modèle de surface de roulement, l’alignement et la surface sélectionnés doivent être coïncidents.

Dessin au trait 3D

Sélectionnez cette option pour choisir des lignes 3D pour le modèle.

Pour plus de renseignements sur les objets pouvant être inclus, reportez-vous à la section Exporter des fichiers de projets de chantier des machines GCS.

Note : Ce type ne peut être sélectionné si le projet est assigné à des contrôleurs de chantier SCS. Pour des machines, le dessin au trait 3D est habituellement utilisé pour creuser des tranchées avec un excavateur ou pour guider une niveleuse dans le nivellement d’une route utilisant une pente transversale simple.

Sujets connexes

Ajouter et modifier un modèle de projet


Ajouter ou supprimer des points d’implantation

Ajoutez des points d’implantation à votre projet de chantier pour les rendre disponibles sur les contrôleurs désignés. Les points d’implantation sont utilisés sur des contrôleurs de chantier par les équipes de terrain qui utilisent le logiciel Site Controller Software (SCS) pour implanter des entités géographiques sur le chantier. Les points stationnés ainsi que les points CAO peuvent être sélectionnés en tant que points d’implantation, mais vous devez convertir les points CAO en points stationnés avant de pouvoir les inclure.

Pour ajouter / supprimer des points d’implantation :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Gestionnaire de projet de chantier.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Sélectionner un projet s’affiche.

  1. Sélectionnez le projet à modifier, puis cliquez sur OK. Le volet de commande Gestionnaire de projet de chantier s’affiche.
  2. Cliquez sur [image] dans le groupe Points d’implantation. Le volet de commande Ajouter / Supprimer des points d’implantation s’affiche.
  3. Pour ajouter des points supplémentaires au fichier, choisissez-les dans une vue graphique, ou cliquez sur Options pour des options de sélection.
  4. Cliquez sur Ajouter. Si aucun point CAO n’est sélectionné, la boîte de dialogue Convertir des points CAO s’affiche (voir Convertir des points CAO). Autrement, les points sélectionnés sont ajoutés au fichier des points d’implantation.
  5. Pour supprimer des points d’implantation superflus, choisissez-les ou cliquez sur Options.
  6. Cliquez sur Supprimer. Les points sont supprimés du fichier.
  7. Cliquez sur OK. Les points d’implantation sont sauvegardés sous la forme de fichier « .csv » dans la zone de synchronisation des données.
  8. Pour vérifier visuellement lesquels des points d’implantation sont inclus dans les données de projet, cliquez sur Sélectionner dans le groupe Gestionnaire de projet de chantier.

Sujets connexes

Résoudre un conflit au niveau des points d’implantation

Convertir des points CAO en points stationnés


Convertir des points CAO en points

Lorsque vous sélectionnez des points à ajouter à vos données de projet de chantier en tant que points d’implantation, les points CAO que vous avez sélectionnés doivent être convertis en points à inclure.

Pour convertir des points CAO en points :

  1. Décochez la cellule Supprimer les points CAO après avoir terminé, si vous souhaitez conserver les points CAO et les points au même emplacement après la conversion. Autrement, seuls les nouveaux points seront conservés.

    Note : Il est recommandé de cocher cette cellule pour éviter de créer des points en double au même emplacement dans le cas où vous sélectionneriez à nouveau les points CAO ultérieurement.

  2. Sélectionnez une qualité pour les nouveaux points dans la liste Qualité des points (voir Options de points pour des descriptions des qualités).
  3. Saisissez un code d’entité géographique pour les points si ceux-ci sont utilisés lors du traitement des codes des entités géographiques.
  4. Saisissez un nom à utiliser comme nom de base et point de départ pour tous les ID des nouveaux points.

    Note : Par défaut, le nom de votre projet est utilisé comme ID de point de départ. Les ID des nouveaux points seront numérotés et incrémentés de façon croissante. Si l’ID de point de départ comporte un nombre, les nouveaux points incrémenteront de façon croissante à partir de ce nombre.
    Par exemple, si le nom de votre chantier est "Landfill", et si vous convertissez cinq points CAO, les nouveaux points stationnés seront appelés Landfill1, Landfill2...Landfill5. Si vous changez l’ID du point de départ en "Converted point 210", les cinq nouveaux points stationnés seront convertis en Converted point 211, Converted point 212...Converted point 215. Si des noms incrémentés existent déjà, ils seront sautés, et l’affectation de nom débutera à nouveau à partir du prochain incrément disponible.
    Note : Certains caractères sont incorrects dans les ID : / \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
    Lorsque des points sont importés, ces caractères sont remplacés par un tiret bas dans l’ID du point. Si vous saisissez un de ces caractères dans un ID de point, il ne sera pas accepté, et le programme émettra un bip.

  5. Cliquez sur Oui pour convertir les points, ou cliquez sur Non pour ignorer les points CAO sélectionnés et n’ajouter que les points stationnés sélectionnés en tant que points d’implantation. Les points CAO sont convertis en points et ajoutés à vos points d’implantation. Contrairement aux points CAO, les nouveaux points peuvent désormais apparaître dans le Tableur de points.

Sujets connexes

Ajouter ou supprimer des points de contrôle

Ajouter ou supprimer des points d’implantation


Ajouter ou supprimer des objets de la carte de projet

Ajoutez une carte de projet à votre projet de chantier pour la rendre disponible sur les contrôleurs désignés. Les objets de la carte de projet sont sélectionnables sur les contrôleurs de chantier sur le terrain. Ils sont utilisés par les équipes pour implanter les entités géographiques, les alignements et les surfaces du chantier.

Ajouter/supprimer des objets de la carte de projet :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Gestionnaire de projet de chantier.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Sélectionner un projet s’affiche.

  1. Sélectionnez le projet à modifier, puis cliquez sur OK. Le volet de commande Gestionnaire de projet de chantier s’affiche.
  2. Cliquez sur [image] dans le groupe Carte de projet. La boîte de dialogue Ajouter/Supprimer des objets de la carte de projet s’affiche.
  3. Pour ajouter des objets supplémentaires à la carte, choisissez-les dans une vue graphique ou dans l’Explorateur de l’étude, ou cliquez sur Options pour des options de sélection.

    Note : Les cartes de projet peuvent inclure des points et des points CAO, des lignes CAO 2D ou 3D, des chaînes de lignes, des limites, des alignements et des textes CAO. Les blocs CAO doivent être éclatés avant de pouvoir inclure leurs données. Pour plus de renseignements sur la façon d’exporter des données pour des machines, reportez-vous à la section Exporter des fichiers de projets de chantier des machines GCS.

  4. Cliquez sur Ajouter. Les objets sélectionnés sont ajoutés à la carte de projet.
  5. Pour supprimer des objets superflus, choisissez-les ou cliquez sur Options.
  6. Cliquez sur Supprimer. Les objets sont supprimés de la carte de projet.
  7. Cliquez sur OK. La carte de projet est sauvegardée sous la forme d’un fichier .dxf dans la zone de synchronisation des données.
  8. Pour vérifier visuellement quels objets sont inclus dans la carte de projet, cliquez sur Sélectionner dans le groupe Gestionnaire de projet de chantier.

Sujets connexes

Résoudre un conflit au niveau des cartes de projet

Exporter des fichiers de projets de chantier de machine GCS (.svd)


Résoudre un conflit au niveau des modèles de projet

Résolvez les incohérences entre un modèle de votre projet de chantier et les modèles pour le même projet, situés sur des contrôleurs assignés en choisissant le modèle à utiliser pour tous. Un conflit est indiqué par le bouton Résoudre activé avec l’icône [image] du volet de commande Gestionnaire de projet de chantier. Parmi les causes d’un conflit au niveau des modèles, on trouve les différences au niveau des noms, des dates ou des données.

Note : Si le bouton Modifier dans le groupe Modèle possède également une icône [image] , le conflit devrait être résolu en changeant le type de modèle dans la boîte de dialogue Modifier un modèle de projet de chantier. Pour atteindre la boîte de dialogue, cliquez sur Non lorsqu’il vous est demandé de résoudre le conflit. Puis, changez le type de modèle qui doit être compatible avec les types de contrôleurs auxquels le projet est assigné. Ceci peut résoudre tous les conflits au niveau des modèles de projet.
Note : Les fichiers de configuration (.cfg) n’apparaissent pas dans la boîte de dialogue Résolution de conflit, même si le conflit se situe uniquement entre eux.
Note : Les commandes Annuler et Rétablir n’affectent aucune des fonctions qui synchronisent les fichiers. Les commandes Annuler et Rétablir n’affectent que les modifications effectuées sur les objets de la base de données au sein de votre étude ; ceci n’inclut pas les fichiers de la zone de synchronisation des données (qu’utilisent le SCS et le GCS). Si vous essayez d’annuler une résolution de conflit, le bouton Résoudre demeure désactivé car le conflit est toujours résolu.

Pour résoudre un conflit au niveau des modèles :

  1. Cliquez sur Résoudre dans le Gestionnaire de projet de chantier.
  2. Cliquez sur Oui dans le cas où il vous serait demandé de résoudre les conflits en utilisant le modèle fondé sur l’étude. Autrement, cliquez sur Non pour afficher la boîte de dialogue Résoudre un conflit au niveau des modèles, montrant le modèle de votre étude et tous les fichiers « .ttm » des contrôleurs auxquels est assigné le projet.
  3. Sélectionnez dans la liste, soit le modèle fondé sur l'étude soit un modèle fondé sur le contrôleur.

    Avertissement : La résolution d’un conflit en sélectionnant le modèle fondé sur l'étude écrase le modèle sur les contrôleurs assignés au moment de leur synchronisation.

  4. Cliquez sur OK. Le conflit est résolu et le modèle est actualisé dans votre étude ou dans la zone de synchronisation des données, selon votre choix.

Sujets connexes

Options de projet de chantier

Icônes de l’Explorateur de l’étude


Résoudre un conflit au niveau des points d’implantation

Résolvez les incohérences entre des points d’implantation que vous avez inclus dans votre projet de chantier et les points d’implantation pour le même projet situés sur des contrôleurs assignés en choisissant les points à utiliser sur tous. Un conflit est indiqué par le bouton Résoudre activé avec l’icône [image] du volet de commande Gestionnaire de projet de chantier.

Parmi les causes d’un conflit au niveau des points d’implantation, on trouve les différences de coordonnées, de codes d’entités géographiques, de noms ou de dates des fichiers de points ou au niveau des points qu’ils contiennent.

Note : Certains caractères sont incorrects dans les ID des points d’implantation :
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
Note : Les commandes Annuler et Rétablir n’affectent aucune des fonctions qui synchronisent les fichiers. Les commandes Annuler et Rétablir n’affectent que les modifications effectuées sur les objets de la base de données au sein de votre étude ; ceci n’inclut pas les fichiers de la zone de synchronisation des données (qu’utilisent le SCS et le GCS). Si vous essayez d’annuler une résolution de conflit, le bouton Résoudre demeure désactivé car le conflit est toujours résolu.

Pour résoudre un conflit au niveau de plusieurs fichiers de points d’implantation :

  1. Cliquez sur Résoudre dans le Gestionnaire de projet de chantier.
  2. Cliquez sur Oui dans le cas où il vous serait demandé de résoudre les conflits. La boîte de dialogue Résoudre un conflit au niveau des points d’implantation s’affiche et expose les fichiers présents sur un contrôleur individuel.
  3. Sélectionnez un fichier de points d’implantation dans la liste, puis cliquez sur OK. Tous les autres fichiers de points d’implantation sont supprimés et le conflit est résolu.
  4. S’il y a plusieurs fichiers de points d’implantation sur un autre contrôleur, répétez l’opération puis cliquez sur OK. Si vous sélectionnez un fichier de points d’implantation en conflit avec d’autres fichiers sur des contrôleurs assignés, la boîte de dialogue Résoudre un conflit au niveau des points d’implantation s’affiche (voir la prochaine section). Autrement, le conflit est résolu.

Pour résoudre un conflit au niveau des points d’implantation :

  1. Cliquez sur Résoudre dans le Gestionnaire de projet de chantier.
  2. Cliquez sur Oui dans le cas où il vous serait demandé de résoudre les conflits. La boîte de dialogue Résoudre un conflit au niveau des points d’implantation s’affiche et présente les points d’implantation de votre étude et ceux des contrôleurs assignés qui sont en conflit.
  3. Pour chaque point de la liste, cliquez sur l’icône [image] pour agrandir le groupe.
  4. Cochez la cellule du point d’implantation que vous souhaitez conserver dans chaque groupe de points conflictuels.
  5. Cliquez sur OK. Le conflit est résolu et les points d’implantation sont actualisés dans la zone de synchronisation des données.

Avertissement : La résolution d’un conflit en sélectionnant les points d’implantation fondés sur l'étude écrase les points d’implantation sur les contrôleurs assignés au moment de leur synchronisation.

Sujets connexes

Options de projet de chantier

Icônes de l’Explorateur de l’étude


Résoudre un conflit au niveau des cartes de projet

Résolvez les incohérences entre une carte de projet que vous avez insérée dans votre projet de chantier et les cartes de projet pour le même projet situées sur des contrôleurs assignés en choisissant la carte à utiliser sur tous. Un conflit est indiqué par le bouton Résoudre activé avec l’icône [image] du volet de commande Gestionnaire de projet de chantier.

Parmi les causes d’un conflit au niveau des cartes de projet, on trouve les différences au niveau des noms et des dates des cartes de projet, ou au niveau des objets qu’elles contiennent.

Note : Les fichiers de configuration (.cfg) n’apparaissent pas dans cette boîte de dialogue, même si le conflit se situe uniquement entre eux.
Note : Les commandes Annuler et Rétablir n’affectent aucune des fonctions qui synchronisent les fichiers. Les commandes Annuler et Rétablir n’affectent que les modifications effectuées sur les objets de la base de données au sein de votre étude ; ceci n’inclut pas les fichiers de la zone de synchronisation des données (qu’utilisent le SCS et le GCS). Si vous essayez d’annuler une résolution de conflit, le bouton Résoudre demeure désactivé car le conflit est toujours résolu.

Pour résoudre un conflit au niveau des cartes de projet :

  1. Cliquez sur Résoudre dans le Gestionnaire de projet de chantier.
  2. Cliquez sur Oui dans le cas où il vous serait demandé de résoudre les conflits en utilisant la carte fondée sur l'étude. Autrement, cliquez sur Non. La boîte de dialogue Résoudre un conflit au niveau des cartes de projet s’affiche et présente les cartes de projet de votre étude et celles des contrôleurs assignés qui sont en conflit.
  3. Sélectionnez un fichier de cartes de projet dans la liste, puis cliquez sur OK. Le conflit est résolu et le fichier de carte de projet est actualisé dans la zone de synchronisation des données.

    Avertissement : La résolution d’un conflit en sélectionnant la carte de projet fondée sur l’étude écrase la carte de projet sur les contrôleurs assignés au moment de leur synchronisation.

Sujets connexes

Options de projet de chantier

Icônes de l’Explorateur de l’étude


Réassigner un projet de chantier à des contrôleurs

Assignez vos projets de chantier à des contrôleurs spécifiques afin que les équipes désignées sur le terrain puissent en avoir accès. Les projets externes sont les projets qui sont présents dans la zone de synchronisation des données, mais qui ne le sont pas dans votre étude actuelle.

Note: Il est impossible de réassigner un projet si celui-ci possède des conflits, ou si le chantier auquel il est associé comporte des conflits. Résolvez d’abord les conflits.

Pour réassigner un projet de chantier :

  1. Procédez de l'une des façons suivantes :
    • Effectuez un clic-droit sur un projet dans l’Explorateur de l’étude, puis sélectionnez Gestionnaire de projet de chantier à partir du menu contextuel.
    • Sélectionnez Données de terrain > Gestionnaire de projet de chantier.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Sélectionner un projet s’affiche.

  2. Sélectionnez le projet à modifier, puis cliquez sur OK. Le volet de commande Gestionnaire de projet de chantier s’affiche.
  3. Cliquez sur Réassigner dans le groupe Contrôleurs. La boîte de dialogue Réassigner un projet s’affiche.
  4. Cochez les cellules de tous les contrôleurs sur lesquels vous souhaitez avoir accès au projet. Pour supprimer le projet d’un contrôleur, décochez sa cellule.
  5. Cliquez sur OK.

Pour réassigner un projet de chantier externe :

Note : Il est impossible de réassigner un projet de chantier externe à un contrôleur si un contrôleur de même type ou de type compatible n’est pas déjà assigné à ce projet de chantier externe, par exemple, GCS900 version 11 et AccuGrade version 11 sont de types compatibles.

  1. Procédez de l'une des façons suivantes :
    • Effectuez un clic-droit sur un projet externe dans l’Explorateur de l’étude, puis sélectionnez Réassigner un projet externe à partir du menu contextuel.
    • Sélectionnez Données de terrain > Réassigner un projet externe.
    • Cliquez sur l’icône [image] de la barre d’outils.
  2. Sélectionnez le projet dans la boîte de dialogue Sélectionner un projet externe, puis cliquez sur OK. La boîte de dialogue Réassigner un projet externe s’affiche.
  3. Cochez les cellules des contrôleurs sur lesquels vous souhaitez avoir accès au projet. Pour supprimer le projet d’un contrôleur, décochez sa cellule.
  4. Cliquez sur OK.

Sujets connexes

Options de projet de chantier


Organiser des ordres de mission et des résultats

Après avoir créé un chantier ainsi qu’un ou plusieurs projets de chantier, utilisez l’Éditeur d’ordre de mission pour créer les ordres de mission à envoyer aux équipes sur le terrain pour leur indiquer les tâches à accomplir sur le chantier, de même que les projets, les tolérances et les autres paramètres à utiliser.

Pour des renseignements supplémentaires, voir Comprendre les chantiers, les données de terrain et la synchronisation.

Sujets connexes

Procédure pour organiser des ordres de mission

Créer un ordre de mission

Organiser un chantier et des données de chantier

Organiser des projets de chantier et des données de projet


Procédure pour organiser des ordres de mission

Préparez les instructions pour vos équipes de terrain en créant des ordres de mission dans lesquels vous décrivez la tâche requise, les tolérances et d’autres paramètres à utiliser. La procédure générale est la suivante :

  1. Après avoir ajouté un chantier et des projets de chantier à votre étude, créez un ordre de mission et assignez-le à un contrôleur.
  2. Sélectionnez un projet connexe, si nécessaire.
  3. Spécifiez la principale tâche à accomplir, ainsi que les tolérances et les paramètres à utiliser.
  4. Analysez graphiquement les données de chantier et de projet associées à l’ordre de mission.
  5. Enregistrez l’ordre de mission. L’ordre de mission est enregistré vers la zone de synchronisation des données afin d’être transféré au contrôleur désigné lorsqu’il est synchronisé.
  6. Au besoin, compressez et envoyez par courrier électronique l’ordre de mission à des collègues ou aux équipes sur le terrain.
  7. Une fois que la tâche décrite dans l’ordre de mission a été achevée et retournée, importez-la ainsi que des résultats dans votre étude.
  8. Analysez l’ordre de mission achevé ainsi que les données des mesures sur le terrain.
  9. Exécutez des rapports d’ordres de mission.
  10. Copiez, actualisez et réutilisez l’ordre de mission ou archivez-le au cas vous en auriez besoin ultérieurement.

Types de tâches d’ordre de mission :

  • Général - Utilisez ce type pour donner à une équipe sur le terrain instruction d’accomplir une tâche diverse, tel qu’il est spécifié dans la cellule Instructions.
  • Vérifier le niveau de surface - Utilisez ce type pour donner à une équipe sur le terrain instruction de mesurer une surface pendant l’évolution des travaux, pour que la surface mesurée puisse être comparée à une surface de projet spécifiée. Cela permet de déterminer la quantité de remblais et le nombre de coupes à accomplir à chaque point de mesure. Le rapport des résultats indique également dans quelle mesure l’élévation de surface mesurée respecte la tolérance, et par conséquent dans quelle mesure l’objectif du projet a été atteint. La tâche Contrôler le niveau de la surface contrôle et renseigne sur la réalisation du cahier des charges du projet. Les données requises pour cette tâche consistent en un projet comportant les données de surface du projet et, le cas échéant, les tolérances de niveau de surface.
  • Vérifier l’épaisseur des matériaux - Utilisez ce type pour donner à une équipe sur le terrain instruction de mesurer la surface supérieure d’un matériau spécifique, tel que le support d’une chaussée. La surface supérieure peut donc être comparée à la surface supérieure précédemment mesurée du matériau sous-jacent afin de calculer l’épaisseur du matériau. Les données requises pour cette tâche englobent un projet comportant la surface de référence précédemment mesurée, l’épaisseur spécifiée du matériau et, le cas échéant, les tolérances permises.
  • Vérifier le niveau et l’épaisseur des matériaux - Utilisez ce type pour donner à une équipe sur le terrain instruction de mesurer la surface d’un matériau pour comparer la forme de la surface réalisée à la surface du projet et, en même temps, de calculer une épaisseur du matériau. Pour calculer l’épaisseur d’un matériau, le logiciel Site Controller Software (SCS) compare la surface mesurée à la surface supérieure précédemment mesurée du matériau de référence. Les données requises pour cette tâche comportent un projet comportant les données de surface du projet, un projet comportant la surface de référence précédemment mesurée, l’épaisseur spécifiée du matériau et le niveau de surface et, le cas échéant, les tolérances de l’épaisseur du matériau.
  • Mesurer la surface et les entités géographiques - Utilisez ce type pour donner à une équipe sur le terrain instruction d’accomplir soit une Topo de surface soit une opération de Mesure des entités géographiques du chantier. Sélectionnez cette tâche si vous souhaitez que l’équipe mesure des points aléatoires, des lignes de discontinuité et des limites de surface pour représenter une surface. Sélectionnez également cette tâche si vous souhaitez qu’une équipe mesure les entités géographiques du chantier relatives aux limites à base de points, à base de lignes ou clôturées existantes. Les renseignements recueillis pour une tâche de Topo de surface et d'entités géographiques du chantier, sont habituellement utilisés pour établir une carte et modéliser les entités géographiques existantes ou la topographie du chantier.
  • Implantation de points et d’alignements - Utilisez ce type pour donner à une équipe sur le terrain instruction d’accomplir l’implantation sur le terrain de points individuels d’un projet spécifié ou d’accomplir l’implantation sur le terrain de points le long d’un alignement sélectionné ou le décalage horizontal et/ou vertical par rapport à celui-ci.. L’alignement est présent sur la carte de projet inclus dans un projet de chantier spécifié.
  • Implantation de pentes latérales - Utilisez ce type pour donner à une équipe sur le terrain instruction d’implanter les informations relatives aux pentes latérales.
  • Implantation de surface - Utilisez ce type pour donner à une équipe sur le terrain instruction d’accomplir l’implantation sur le terrain d’une surface présente dans un projet spécifié.
  • Implantation de chaussée - Utilisez ce type pour donner à une équipe sur le terrain instruction d’accomplir l’implantation sur le terrain d’un alignement de chaussée contenu dans un projet spécifié.
  • Tâches multiples - Utilisez ce type pour donner à une équipe sur le terrain instruction d’accomplir des combinaisons spécifiées des tâches indiquées ci-dessus, contenues dans un ordre de mission spécifique, tel qu’il est spécifié dans la cellule Instructions.

    Note : Cette tâche rend disponibles toutes les options possibles d’ordre de mission.

Sujets connexes

Créer un ordre de mission


Créer un ordre de mission

Créez des ordres de mission à envoyer aux équipes sur le terrain pour leur indiquer les tâches à accomplir sur un chantier, de même que les projets, les tolérances et les autres paramètres à utiliser. Il est possible de créer plusieurs ordres de mission pour un chantier.

Pour créer un ordre de mission :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Créer un ordre de mission.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le volet de commande Créer un ordre de mission s’affiche.

  2. Saisissez un nom unique dans la boîte de saisie Nom de l’ordre de mission.

    Note : Des ordres de mission différents assignés à des contrôleurs différents peuvent avoir le même nom.

  3. Sélectionnez dans la liste Contrôleurs un seul contrôleur pouvant donner accès à l’ordre de mission.

    Note : Chaque ordre de mission ne peut être assigné qu’à un seul contrôleur. Ceci est une exigence du système SCS900.

  4. Cliquez sur OK. L’Editeur d’ordre de mission s’affiche. Voir Modifier un ordre de mission.

Pour supprimer un ordre de mission :

  1. Effectuez un clic-droit sur l’ordre de mission dans l’Explorateur de l’étude, puis sélectionnez Supprimer l’ordre de mission à partir du menu contextuel. Un message de confirmation s’affiche.
  2. Cliquez sur OK. L’ordre de mission est supprimé de l’Explorateur de l’étude ainsi que de la zone de synchronisation des données.

Sujets connexes

Modifier un ordre de mission

Options d’ordre de mission


Modifier un ordre de mission

Pour modifier un ordre de mission :

  1. Si vous venez de créer un ordre de mission, l’Éditeur d’ordre de mission est alors déjà affiché. Autrement, procédez de l'une des façons suivantes :
    • Effectuez un clic-droit sur un ordre de mission dans l’Explorateur de l’étude, puis sélectionnez Éditeur d’ordre de mission à partir du menu contextuel.
    • Sélectionnez Données de terrain > Éditeur d’ordre de mission.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Éditeur d’ordre de mission s’affiche.

  2. Sélectionnez un ordre de mission dans l’arborescence, puis cliquez sur OK. L’Éditeur d’ordre de mission s’affiche.
  3. Sélectionnez le type de tâche à accomplir par l’équipe sur le terrain dans la liste Tâche de l’ordre de mission. Les options de la boîte de dialogue changent en fonction du type de tâche sélectionné. Pour les descriptions des tâches des ordres de mission, voir Procédure pour l’organisation des ordres de mission.

    Note : Si vous remplacez la tâche de l’ordre de mission par une tâche qui n’utilise pas les valeurs que vous avez définies, lorsque vous sauvegarderez et rouvrirez l’ordre de mission, ces valeurs d’origine ne réapparaîtront pas si vous avez à nouveau remplacé la tâche par une tâche qui les utilise.

  4. Sélectionnez le projet de chantier comportant des données en rapport avec l’ordre de mission dans la liste Projet, puis, le cas échéant, spécifiez le décalage de la surface du projet.

    Note : Si l’ordre de mission est assigné à un contrôleur différent de celui du projet, il sera impossible de sélectionner le projet avant la résolution des conflits.

  5. Définissez l’état actuel, la priorité et la date d’achèvement de la mission dans le groupe Etat de l'ordre de mission.
  6. Décrivez les tâches à accomplir dans la cellule Instructions.
  7. Entrez des données et sélectionnez des paramètres dans les autres groupes, selon vos besoins. (Voir Options d’ordre de mission).
  8. Pour voir les données de chantier et de projet associées à l’ordre de mission, cliquez sur Afficher. L’Afficheur d’ordre de mission s’affiche. A la fin de l’analyse des données, cliquez sur Fermer.
  9. Cliquez sur OK.

Sujets connexes

Options d’ordre de mission

Afficher graphiquement les données d’un ordre de mission


Options d’ordre de mission

Utilisez ces options pour créer un ordre de mission, indiquant aux équipes sur le terrain les tâches à accomplir sur un chantier, spécifiant également le projet de chantier, les tolérances et les autres paramètres à utiliser. Elles sont disponibles dans l’Éditeur d’ordre de mission.

Les options avec un « * » dans la boîte de dialogue sont facultatives pour l’une des raisons suivantes :

  • Le logiciel Site Controller Software (SCS) possède un paramètre par défaut. Spécifiez un paramètre afin d’écraser le paramètre par défaut. L’ingénieur sur le terrain ne sera pas alors invité à en choisir un.
  • La tâche sélectionnée est de l’ordre Tâches multiples, par conséquent toutes les options sont affichées, mais elles peuvent ne pas être nécessaires pour la tâche actuelle. Si vous ne spécifiez pas un paramètre requis, l’ingénieur sur le terrain sera invité à le faire.

Conseil : Pour conférer une valeur par défaut suggérée aux tolérances, aux paramètres de mesure continue et à la taille de carroyage de la carte de couverture, cliquez sur la cellule de l’option, puis sur Configurer sur la valeur par défaut.

Options

Ordre de mission

Nom

Cette option affiche le nom de l’ordre de mission sélectionné.

Nom du chantier

Cette option affiche le nom du chantier auquel est associé l’ordre de mission.

Nom du contrôleur

Cette option affiche le nom du contrôleur auquel est assigné l’ordre de mission.

Tâche de l'ordre de mission

Voir la section Types de tâches des ordres de mission dans Procédure pour l’organisation des ordres de mission.

Note : L’option Tâches multiples affiche tous les paramètres possibles de l’ordre de mission.
Avertissement : Si vous remplacez la tâche de l’ordre de mission par une tâche qui n’utilise pas les valeurs que vous avez définies, lorsque vous sauvegarderez et rouvrirez l’ordre de mission, ces valeurs d’origine ne réapparaîtront pas si vous avez à nouveau remplacé la tâche par une tâche qui les utilise.

Projets de chantier

Projet

Projet - Sélectionnez le projet fournissant les données requises pour cet ordre de mission.

Note : Seuls les projets assignés aux contrôleurs de chantier apparaissent.

Décalage des surfaces

Entrez les décalages pouvant s’appliquer à une surface du projet pour créer une surface différente. Si pour créer une surface différente, l’équipe de terrain doit mesurer une surface décalée par rapport à la surface spécifiée dans le projet (au-dessus), entrez la mesure du décalage.

Une fois que vous avez entré le décalage de la surface, indiquez si le décalage est appliqué en élevant ou en abaissant la surface selon l’écart spécifié :

Au-dessus - Sélectionnez cette option au cas où la surface décalée serait au-dessus de la surface spécifiée dans le projet.

Au-dessous - Sélectionnez cette option au cas où la surface de décalage serait au-dessous de cette surface.

Type de décalage

Vertical - Sélectionnez cette option si la surface doit être décalée verticalement par rapport à la surface du projet (1 dans le graphique ci-dessous).

Perpendiculaire - Sélectionnez cette option si la surface doit être décalée perpendiculairement par rapport à la surface du projet (2 dans le graphique ci-dessous).

Projet de la surface de référence

Pour un contrôle de l’épaisseur des matériaux, sélectionnez le projet comportant la surface de référence. La surface de référence correspond à la surface supérieure du matériau sur laquelle le matériau en question a été placé. Dans la plupart des cas, ce sera une surface précédemment mesurée.

Pour calculer l’épaisseur du matériau à chaque point mesuré, le logiciel du contrôleur de chantier compare la surface mesurée par l’équipe de terrain à la surface de référence.

Note : Seuls les projets assignés aux contrôleurs de chantier apparaissent.

Etat de l'ordre de mission

Etat

Sélectionnez l’état qui reflète l’état actuel d’achèvement de l’ordre de mission.

Priorité

Sélectionnez la priorité qui reflète l’importance relative de l’ordre de mission.

Date d’échéance

Cliquez sur la flèche pour afficher le calendrier. Sélectionnez la date d’achèvement de l’ordre de mission.

Vous pouvez également entrer la date dans n’importe quel format alphanumérique valide. La date sera automatiquement convertie au format de date configuré dans votre système d’exploitation Windows®.

Instructions

Entrez les instructions pour l’équipe sur le terrain.

Tolérances de niveau de surfaces

Définissez ces tolérances afin de contrôler le niveau de la surface par rapport à la surface du projet si la tâche sélectionnée requiert ou autorise des mesures. Un exemple de cela est le contrôle de pente.

Au-dessus du projet par

Entrez un niveau (tolérance) que la surface achevée peut atteindre au-dessus de l’élévation établie par le projet.

Note : Le paramètre par défaut dans la plupart des cellules est « ? », indiquant qu’aucune tolérance n’a été spécifiée. Si vous entrez une tolérance en dehors de la plage autorisée, il vous faudra alors corriger cette valeur.

Au-dessous du projet par

Entrez un niveau (tolérance) que la surface achevée peut atteindre au-dessous de l’élévation établie par le projet.

Epaisseur des matériaux et tolérances autorisées

Définissez ces tolérances si la tâche sélectionnée requiert ou autorise des mesures pour le contrôle de l’épaisseur d’un matériau.

Plus épais par

Entrez une valeur (tolérance) que l’épaisseur mesurée d’un matériau peut prendre et qui peut être supérieure à l’épaisseur établie par le projet.

Epaisseur du projet

Entrez l’épaisseur prévue pour un matériau étalé sous la surface à mesurer.

Moins épais par

Entrez une valeur (tolérance) que l’épaisseur mesurée d’un matériau peut prendre et qui peut être inférieure à l’épaisseur établie par le projet.

Mesuré

Verticalement - Lorsque du matériau a été placé sur une surface préalablement mesurée, sélectionnez cette option pour calculer l’épaisseur du matériau en tant que différence d’élévation entre la surface mesurée et la nouvelle surface.

Perpendiculairement - Lorsque du matériau a été placé sur une surface préalablement mesurée, sélectionnez cette option pour calculer l’épaisseur du matériau en utilisant une projection perpendiculaire depuis la surface mesurée jusqu’à la nouvelle surface.

Décalage de la ligne de référence par rapport à la ligne source

Décalage horizontal

Sélectionnez Gauche ou Droite pour la direction du décalage à partir de la ligne source.
Puis, entrez une distance horizontale dans la cellule.

Décalage vertical

Sélectionnez Au-dessus ou Au-dessous pour la direction du décalage vertical à partir de la ligne source.
Puis, entrez une distance verticale dans la cellule.

Carte de couverture

Taille de carroyage

La taille des cellules de la grille de la carte de couverture à afficher sur le contrôleur. Entrez la taille dans les unités utilisées sur le chantier. Par exemple, si une étude est en mètres, une valeur de « 10 » correspond à une cellule de 10 mètres carrés.

Paramètres de mesure continue

Définissez ces valeurs si la tâche sélectionnée requiert ou autorise des mesures continues, soit à partir d’un véhicule soit en marchant. Ces paramètres déterminent la fréquence de ces mesures lorsque le logiciel du contrôleur de chantier est utilisé en mode mesure Continue.

Intervalle de distance

Entrez une distance horizontale, dans les unités utilisées sur le chantier où l’ordre de mission sera exécuté. Chaque fois que le récepteur (ou la mire) détecte que ce changement de distance s’est produit, un point est alors enregistré.

Changement d’élévation

Entrez un changement d’élévation dans les unités utilisées sur le chantier où l’ordre de mission sera exécuté. Chaque fois que le récepteur (ou la mire) détecte que ce changement d’élévation s’est produit, un point est alors enregistré.

Sujets connexes

Créer un ordre de mission

Modifier un ordre de mission


Afficher graphiquement les données d’un ordre de mission

Utilisez l'Afficheur d’ordre de mission pour vérifier que les données correctes de chantier et de projet ont bien été transmises avec l’ordre de mission. Celui-ci affiche la même vue graphique des données que celle qu’affichera le logiciel SCS sur le terrain.

Pour afficher graphiquement les données d’un ordre de mission :

  1. Si vous venez de créer un ordre de mission, l’Editeur d’ordre de mission est alors déjà affiché. Autrement, procédez de l'une des façons suivantes :
    • Sélectionnez un ordre de mission dans l’Explorateur de l’étude, effectuez un clic-droit puis sélectionnez Editeur d’ordre de mission à partir du menu contextuel.
    • Sélectionnez Données de terrain > Éditeur d’ordre de mission.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  2. La boîte de dialogue Éditeur d’ordre de mission s’affiche. Sélectionnez un ordre de mission dans l’arborescence, puis cliquez sur OK. L’Editeur d’ordre de mission s’affiche.
  3. Cliquez sur Afficher. L’Afficheur d’ordre de mission s’affiche.
  4. Analysez les données de chantier et de projet dans l’Affichage de la carte pour être sûr qu’elles sont complètes et appropriées pour l’ordre de mission.
  5. Cochez les cases pour afficher ou masquer les différents types de données dans le groupe Options d’affichage, et utilisez les boutons zoom pour mettre à l’échelle la vue. Pour les options des cartes de couverture, voir Options de l’afficheur d’ordre de mission.
  6. Pour contrôler la visibilité des couches à la fois dans l’Afficheur d’ordre de mission et dans la carte de chantier dans le SCS, cliquez sur Filtre des couches. Dans la boîte de dialogue Filtre des couches des cartes de projet , cochez les cellules pour les couches à afficher et décochez les cellules pour les couches à masquer. Cliquez sur OK pour retourner à l'Afficheur d’ordre de mission.
  7. Cliquez sur Fermer pour retourner à l'Editeur d’ordre de mission.

Sujets connexes

Options de l’afficheur d’ordre de mission


Options de l’afficheur d’ordre de mission

Utilisez ces options pour vérifier graphiquement les données de chantier et de projet de chantier, associées à votre ordre de mission. Elles sont disponibles dans l’Afficheur d’ordre de mission.

Options

Affichage de la carte

Cette option affiche les données de chantier et de projet de chantier qui sont associées à l’ordre de mission que vous êtes en train de visualiser.

Boutons Zoom

Cliquez sur ces boutons pour mettre à l’échelle la vue.

Options d’affichage

Cochez et décochez les cellules pour afficher ou masquer les différents types de données.

Si nécessaire, cliquez sur Tout sélectionner ou Tout désélectionner pour changer rapidement les calques affichées.

Carte de couverture

Voir la section Utiliser les cartes de couverture située en bas de ce sujet.

Déblai/remblai de niveau - Sélectionnez cette option pour afficher la carte de couverture résultant d’une opération de Vérification de niveau de surface. Les codes-couleurs indiquent si l’élévation mesurée nécessite un déblai ou un remblai supplémentaire ou si le niveau est conforme aux tolérances. La nuance des couleurs rouge et bleu fournit une indication de l’importance du déblai ou du remblai nécessaire.

  • Rouge indique le besoin de déblai supplémentaire pour atteindre l’élévation du projet
  • Rouge indique le besoin de déblai supplémentaire pour atteindre l’élévation du projet
  • Vert indique que l’élévation mesurée est conforme aux tolérances de l’élévation du projet

Elévation - Sélectionnez cette option pour afficher la carte de couverture résultant d’une opération de Mesure d’une surface. Les codes-couleurs indiquent l’importance relative de l’élévation mesurée comme suit :

  • Bleu foncé indique des élévations plus élevées, sur la base de la gamme d’élévations formée par l’élévation la plus basse et la plus haute mesurée, avec le bleu le plus foncé représentant l’élévation la plus haute mesurée.
  • Bleu clair indique des élévations plus basses, sur la base de la gamme d’élévations formée par l’élévation la plus basse et la plus haute mesurée. Le bleu le plus clair représentant l’élévation la plus basse mesurée

Déblai/remblai d’épaisseur - Sélectionnez cette option pour afficher la carte de couverture résultant d’une opération de Vérification d’épaisseur de matériau. Les codes-couleurs indiquent si l’élévation mesurée nécessite un déblai ou un remblai supplémentaire ou si l’épaisseur de matériau est conforme aux tolérances d’épaisseur du projet. La nuance des couleurs rouge et bleu fournit une indication de l’importance du déblai ou du remblai nécessaire.

  • Rouge indique le besoin de déblai supplémentaire pour atteindre l’épaisseur du projet
  • Bleu indique le besoin de remblai supplémentaire pour atteindre l’épaisseur du projet
  • Vert indique que l’élévation mesurée confirme que l’épaisseur de matériau calculé est conforme aux tolérances de l’épaisseur du projet

Filtre des calques

Cliquez sur cette option pour afficher la boîte de dialogue Filtre des calques, puis cochez les cellules pour contrôler la visibilité des calques de la carte de projet de l’Afficheur d’ordre de mission et de la carte de projet du SCS.

Ces paramètres de calque sont stockés dans l’ordre de mission.

Options zoomer et panoramiquer

Une fois que vous avez sélectionné les options d’affichage, vous pouvez zoomer ou panoramiquer. La barre d’échelle de l’affichage de la carte s’actualise lorsque vous zoomez.

Pour zoomer vers l’avant ou vers l’arrière :

  • Cliquez sur Zoomer vers l’avant ou Zoomer vers l’arrière. Ensuite, vous pourrez faire tourner la roulette de la souris vers le haut ou vers le bas pour zoomer.

Pour zoomer vers une fenêtre :

  • Cliquez et glissez pour zoomer vers une fenêtre.

Pour zoomer l’étendue des données :

  • Cliquez sur Zoom étendu.

Pour panoramiquer :

  • Cliquez et glissez à l’aide de la roulette de la souris.

Utilisation des cartes de couverture :

Les cartes de couverture rendent compte de la couverture de la zone du chantier pendant l’accomplissement de certaines mesures de surface spécifiques. Elles affichent également l’état de certaines opérations de terrassement sur la base de ces mesures. Les cartes présentent la zone divisée en carreaux. La taille des carreaux est définie dans la cellule Taille de carroyage de la carte de couverture de l’Editeur d’ordre de mission. Pour des cartes de couverture plus détaillées, définissez des tailles de carreaux suffisamment petites pour que seule une ou deux mesures occupent chaque carré. Les paramètres de la carte de couverture vous permettent d’afficher des couvertures pour des mesures réalisées lors des levés topographiques, des vérifications des niveaux des surfaces et des contrôles de l’épaisseur des matériaux.

Pour quel que soit le paramètre, s’il existe plusieurs mesures dans un carré, la mesure du cas le plus défavorable (non pas la moyenne des mesures) est utilisée. Ceci vous aide à détecter les mauvaises mesures qui doivent être supprimées. Pendant un zoom arrière, et à mesure que l’échelle de votre affichage se réduit progressivement, chaque carré de la carte de couverture pourrait en fait représenter plusieurs carrés. Dans ce cas, la même règle de mesure du cas le plus défavorable s’applique. S’il existe des carrés qui ne comportent aucune mesure, ceux-ci deviennent gris, indiquant ainsi que la zone n’a pas encore été mesurée. Pour déterminer la zone qui doit être mesurée, effectuez un zoom avant dans les carrés gris pour identifier les carrés dépourvus de mesures.

Sujets connexes

Modifier un ordre de mission

Afficher graphiquement les données d’un ordre de mission


Réassigner ou copier un ordre de mission

Epargnez-vous du travail en copiant les ordres de mission à réutiliser, ou en changeant le contrôleur auquel un ordre de mission était assigné. Chaque ordre de mission ne peut être assigné qu’à un seul contrôleur à la fois.

Pour copier un ordre de mission :

  1. Procédez de l'une des façons suivantes :
    • Effectuez un clic-droit sur l’ordre de mission dans l’Explorateur de l’étude puis sélectionnez Copier un ordre de mission à partir du menu contextuel.
    • Sélectionnez Données de terrain > Copier un ordre de mission.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Copier un ordre de mission s’affiche.

  2. Sélectionnez l’ordre de mission initial dans l’arborescence Ordre de mission.
  3. Saisissez un nom pour le nouvel ordre de mission dans la cellule Nouveau nom.
  4. Dans la liste Nouveau contrôleur, sélectionnez un contrôleur pouvant donner accès au nouvel ordre de mission.

    Note : Vous ne pouvez assigner des ordres de mission copiés qu’à des contrôleurs auxquels le chantier est assigné.

  5. Cliquez sur OK. La copie de l’ordre de mission apparaît dans l'Explorateur de l’étude.

    Note : Lorsque vous copiez un ordre de mission, l’état du nouvel ordre de mission est alors configuré sur Non démarré et aucun résultat d’ordre de mission n’est copié.

Pour réassigner un ordre de mission à un autre contrôleur :

  1. Procédez de l'une des façons suivantes :
    • Effectuez un clic-droit sur l’ordre de mission dans l’Explorateur de l’étude puis sélectionnez Réassigner un ordre de mission à partir du menu contextuel.
    • Sélectionnez Données de terrain > Réassigner un ordre de mission.
    • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Réassigner un ordre de mission s’affiche.

  2. Sélectionnez l’ordre de mission dans l’arborescence Ordre de mission.
  3. Dans la liste Nouveau contrôleur, sélectionnez un autre contrôleur pouvant donner accès à l'ordre de mission.
  4. Cliquez sur OK.


Importer les résultats des ordres de mission

Lorsque les équipes reviennent du terrain et synchronisent leurs contrôleurs, de nouvelles données en provenance du terrain sont transférées à la zone de synchronisation des données, les rendant disponibles pour votre étude. En outre, toutes les mises à jour des chantiers, des projets de chantier, ou des ordres de mission, que vous avez préparées et assignées aux contrôleurs sont automatiquement actualisées sur les contrôleurs. Lorsque les résultats sont disponibles pour vos ordres de mission, les icônes des ordres de mission dans l’Explorateur de l’étude sont annexées d’une icône [image] comme celle-ci i_ordre de mission complet avec résultats, indiquant que les résultats peuvent être importés.

Ces types de fichiers sont introduits dans votre étude lorsque vous importez les résultats des ordres de mission.

  • <nom de l’ordre de mission>-Rapport (.txt) - Ce fichier est le journal des opérations de l’ordre de mission, la fiche historique de toutes les opérations de l’ordre de mission accomplies sur le terrain.
  • <nom de l’ordre de mission>-Enregistrement (.txt) - Ce fichier est l’enregistrement des mesures pour l’ordre de mission.
  • <nom de l’ordre de mission>-mesure (.dxf) - Ce fichier est le résultat CAO comportant les entités graphiques résultant des mesures sur le terrain. Ces fichiers ne sont pas systématiquement créés par l’équipe sur le terrain.

Pour importer les résultats des ordres de mission :

Sélectionnez un ordre de mission possédant une icône [image] dans l'Explorateur de l’étude, puis procédez de l'une des façons suivantes :

  • Effectuez un clic-droit sur Importer les résultats des ordres de mission à partir du menu contextuel.
  • Sélectionnez Données de terrain >Importer les résultats des ordres de mission.
  • Cliquez sur l’icône [image] de la barre d’outils.

Les résultats sont alors importés dans votre étude.

Sujets connexes

Options de résultats d’ordre de mission

Lancer un rapport ou un récapitulatif des ordres de mission


Lancer un rapport ou un récapitulatif des ordres de mission

Exécuter des rapports pour vérifier l’état de tous les ordres de mission ainsi que les résultats d’ordres de mission individuels. Le Récapitulatif des ordres de mission dresse la liste des éléments essentiels de chacun des ordres de mission de votre étude, notamment le contrôleur assigné, la tâche, l’état, la priorité et l’échéance. Le Rapport d'ordre de mission fournit des renseignements sur les données des bases, des projets, des différences et des alignements en provenance du terrain, ainsi que sur les tolérances des ordres de mission initiaux.

Pour exécuter un récapitulatif des ordres de mission :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Récapitulatif des ordres de mission.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Effectuez un clic-droit sur Ordres de mission dans l’Explorateur de l’étude, puis sélectionnez Récapitulatif des ordres de mission à partir du menu contextuel.

    Le Récapitulatif des ordres de mission s’affiche.

  2. Analysez les ordres de mission de votre étude en cliquant sur l’en-tête d’une colonne pour trier la liste en fonction de cette colonne.

    Note : "?" indique qu’aucune valeur n’a été spécifiée.

  3. Cliquez sur Fermer.

Pour filtrer le « Récapitulatif des ordres de mission » :

Cliquez sur l’icône [image] en haut d’une colonne pour sélectionner un filtre à partir de la liste. L’icône change de couleur lorsqu’un filtre est activé. Les options sont :

  • Tout – “ Cette option affiche tous les éléments du type de la colonne et supprime tous les autres filtres appliqués.
  • Vierges – “ Cette option affiche toutes les lignes vierges de la colonne.
  • Personnaliser – “ Utilisez cette option pour créer un filtre personnalisé, (par exemple pour afficher tous les ordres de mission au cours des 3 prochains jours).
  • Non-vierges – “ Cette option affiche toutes les lignes non vierges de la colonne.
  • <élément spécifique> - Cette option affiche toutes les lignes possédant un nom spécifique de la colonne. Ce choix de filtre vous permet d’afficher toutes les lignes appartenant à un ordre de mission spécifique, un chantier, un projet, une tâche, etc.

Pour exécuter un rapport sur un ordre de mission spécifique :

Sélectionnez un ordre de mission possédant une icône [image] dans l'Explorateur de l’étude, puis procédez de l'une des façons suivantes :

  • Effectuez un clic-droit sur Rapport d'ordre de mission à partir du menu contextuel.
  • Sélectionnez Données de terrain >Rapport d’ordre de mission.
  • Cliquez sur l’icône [image] de la barre d’outils.

Le Rapport d'ordre de mission s'affiche dans votre tableur.

Note : Si le tableur ne s’affiche pas, le modèle requis n’existe pas ou se trouve dans un mauvais emplacement. Le modèle est installé durant l’installation du logiciel Site Controller Software (SCS). Si le modèle de rapport est introuvable, vous pouvez lui définir un chemin d’accès en sélectionnant Outils > Options. Cliquez sur Données de terrain et sur Répertoires des fichiers dans le volet de gauche.
Note : Le Rapport d'ordre de mission n’affiche pas les résultats des ordres de mission.
Conseil : Dans le tableur des rapports, cliquez sur l’onglet Rapport pour afficher les fichiers des rapports. Pour des renseignements supplémentaires sur ces fichiers, voir la documentation pour le SCS900.

Sujets connexes

Importer les résultats des ordres de mission

Personnaliser et lancer l'édition d'un rapport


Options de rapports d’ordre de mission

Pour les descriptions les plus récentes des options dans l’Utilitaire de rapports SCS Report Utility, reportez-vous au guide Trimble SCS900 Site Controller System Office Guide (en anglais uniquement) situé à :

C:\Program Files\Trimble\Trimble Business Center - Heavy Construction Edition\Support\SCS900OfficeGuide.pdf.

Sujets connexes

Lancer un rapport ou un récapitulatif des ordres de mission


Gérer les contrôleurs

Les contrôleurs incluent à la fois les contrôleurs de chantier utilisant des logiciels Trimble Site Controller Software (SCS) et les machines utilisant un système Trimble Grade Control System (GCS) ou un Paving Control System (PCS). Utilisez le gestionnaire Controller Manager pour :

  • Consulter les listes des contrôleurs de chantier SCS et les cartes de données pour les machines GCS et PCS dans votre zone de synchronisation des données.
  • Ajouter de nouvelles machines GCS et PCS à la zone de synchronisation des données en entrant un nom, une version, un type et des fichiers de configuration. Vous pourrez alors modifier ces machines à volonté. Voir Créer et modifier des machines GCS et PCS.
  • Vous pouvez également assigner votre chantier en cours à un contrôleur lorsque vous l’ajoutez. Bien qu’une machine ne puisse être assignée qu’à un seul chantier à la fois, lorsque vous ajoutez des machines à la zone de synchronisation des données, elles sont rendues disponibles aux chantiers de vos autres études.
  • Filtrer la liste de contrôleurs et de machines pour n’afficher que ceux qui sont assignés à votre chantier en cours.

Pour organiser vos contrôleurs :

  1. Procédez de l'une des façons suivantes:
    • Sélectionnez Données de terrain > Controller Manager.
    • Double-cliquez sur un point dans l'Explorateur de projet.
    • Cliquez sur l’icône [image] de la barre d’outils située en haut du volet de commande Gestionnaire de chantier ou Gestionnaire de projet de chantier.

    Le gestionnaire Controller Manager s‘affiche.

  2. Consultez les contrôleurs de chantier et les machines de la liste Contrôleurs, en filtrant optionnellement la liste en cochant la case Afficher uniquement les contrôleurs du chantier en cours.
  3. Ajoutez une nouvelle machine GCS en cliquant sur Créer pour ouvrir la boîte de dialogue Créer un contrôleur à partir de laquelle vous pourrez spécifier le nom, le type et la version du logiciel du nouveau contrôleur.

    Note : Cochez la case Assigner le chantier en cours à ce contrôleur, si vous devez assigner le chantier de votre étude actuelle au nouveau contrôleur.
    Note : Seules les machines GCS peuvent être créées et supprimées. Les contrôleurs de chantier ne peuvent être ajoutés qu’au moment de leur synchronisation à l’aide d’Office Synchronizer.

  4. Supprimez l’enregistrement d’une machine GCS inutile en le sélectionnant dans la liste et en cliquant sur Supprimer. Le contrôleur en question est alors supprimé de la zone de synchronisation des données.
  5. Modifiez les paramètres d'une machine existante en cliquant sur Modifier.
  6. Cliquez sur Fermer. Les machines GCS et PCS dans votre zone de synchronisation des données apparaissent également dans l'Explorateur de projet.

Sujets connexes

Réassigner un chantier à des contrôleurs

Options de Controller Manager

Créer et modifier des machines GCS et PCS.


Options de Controller Manager

Utilisez ces options pour consulter les enregistrements pour les contrôleurs (les contrôleurs de chantier SCS et les cartes de données pour les machines GCS et PCS) dans votre zone de synchronisation des données. Vous pouvez :

  • Répertorier par leur nom et par leur type chacun des contrôleurs disponibles.
  • Créer un nouvel enregistrement de contrôleurs et de machines en spécifiant le nom, le type, et la version des logiciels.
  • Assigner le chantier de l’étude actuelle au nouveau contrôleur.
  • Filtrer la liste de contrôleurs pour n’afficher que ceux qui sont assignés au chantier de votre étude actuelle.

Ces options sont disponibles dans le gestionnaire Controller Manager ou dans les boîtes de dialogue Créer un contrôleur et Modifier un contrôleur.

Options de Controller Manager

Contrôleurs

Contrôleurs de chantier – Cette option dresse la liste des contrôleurs de chantier qui sont équipés du SCS et qui possèdent des dossiers dans votre zone de synchronisation des données.

Machines - Cette option dresse la liste des cartes de données pour les machines qui sont équipées de GCS et d’AccuGrade et qui possèdent des dossiers dans votre zone de synchronisation des données.

Afficher uniquement…

Cochez cette option pour masquer tous les contrôleurs auxquels le chantier de l’étude actuelle n’a pas été assigné.

Créer

Cliquez sur cette option pour ouvrir la boîte de dialogue Créer un contrôleur où vous pourrez ajouter une nouvelle machine GCS ou PCS en définissant les options décrites dans la prochaine section.
Note : Seuls les contrôleurs des machines peuvent être ajoutés et supprimés dans cette boîte de dialogue. Des contrôleurs de chantier sont ajoutés lorsque vous les synchronisez pour la première fois.

Supprimer

Sélectionnez un contrôleur à partir de la liste Machines, puis cliquez sur cette option pour le supprimer de la liste de contrôleurs disponibles.

Modifier

Cliquez sur cette option pour ouvrir la boîte de dialogue Modifier un contrôleur, où vous pourrez modifier des machines GCS ou PCS existantes en changeant les options décrites dans la section ci-dessous.

Créer/Modifier les options du contrôleur

Nom

Saisissez un identifiant unique pour le machine.

Type

Sélectionnez la marque de la machine que vous créez.

Version du logiciel

Sélectionnez la version du microprogramme utilisée sur la machine. Pour les notes sur les différences fonctionnelles entre les versions et les types de machine, voir Tableau de compatibilité fonctionnelle pour les SCS, GCS, et PCS.

Paramètres

Note : Ces options sont disponibles pour les machines GCS uniquement, sur la base d’une combinaison de la version du logiciel et la version du microprogramme GPS. Reportez-vous au tableau de compatibilité pour plus de détails. Vous pouvez également pointer la souris au-dessus de l’icône [image] située près de chaque paramètre pour afficher les versions compatibles du microprogramme GPS.

Activer la prise en charge de système de coordonnées étendu - Cochez cette case pour configurer les machines pour la prise en charge de projections supplémentaires, de plage étendue de coordonnées, de systèmes de coordonnées Azimut du Sud avec des directions de coordonnées positives Sud et Ouest, et de systèmes de coordonnées additionnels, tels que le système Islandais.

Activer la prise en charge de sous-grille de géoïde incorporé - Cochez cette case pour la prise en charge de l’exportation d’une sous-grille <1Ko d’un géoïde incorporé dans le système de coordonnées (fichier .cfg) vers les contrôleurs de machine. Cette option est disponible si la prise en charge de système de coordonnée étendu (ci-dessus) est activée. Utilisez-la pour intégrer un sous-ensemble d'un géoïde pour l’ajustement vertical (au lieu de la méthode d'approximation du plan incliné) lorsque le système de coordonnées de l’étude comporte un géoïde.

Note : Si un géoïde est présent dans l’étude et que cette option n'est pas activée, un plan incliné se rapprochant du géoïde est exporté vers les machines GCS.

Fichiers de configuration

Cochez les cases pour chaque fichier que vous souhaitez exporter vers la machine.

our plus d'informations sur les types de fichiers et la façon de remplir la liste, voir Importer des fichiers de mesure et d’affichage GCS et Importer des fichiers de configuration d'affichage PCS.

Assigner le chantier en cours…

Cochez cette case afin de rendre disponible la machine dans la liste Contrôleurs pour le chantier en cours et ses projets de chantier.

Sujets connexes

Gérer les contrôleurs

Créer et modifier des machines GCS et PCS.


Créer et modifier des machines GCS et PCS

Ajoutez de nouvelles machines GCS et PCS à votre zone de synchronisation des données pour les rendre disponibles à votre chantier en cours et à tous les autres chantiers de votre zone de synchronisation des données. Bien qu’une machine ne puisse être assignée qu’à un seul chantier à la fois, lorsque vous les ajoutez à la zone de synchronisation des données, elles sont rendues disponibles aux chantiers de vos autres études.

Note : Seules les machines GCS et PCS peuvent être créées et supprimées. Les contrôleurs de chantier qui utilisent des logiciels SCS (Site Controller Software) ne peuvent être ajoutés que s’ils sont synchronisés à l’aide d’Office Synchronizer.

Pour ajouter une machine :

  1. Procédez de l'une des façons suivantes:
    • Sélectionnez Données de terrain > Controller Manager.
    • Double-cliquez sur un point dans l'Explorateur de projet.
    • Cliquez sur l’icône [image] de la barre d’outils située en haut du volet de commande Gestionnaire de chantier ou Gestionnaire de projet de chantier.

    Le gestionnaire Controller Manager s‘affiche.

  2. Cliquez sur Créer. La boîte de dialogue Créer un contrôleur s’affiche.
  3. Saisissez un identifiant unique pour la machine dans la cellule Nom.
  4. Sélectionnez la version, le type, les options de système de coordonnées et les fichiers de configuration pour la machine. Voir Options de Controller Manager pour plus de détails.
  5. Pour accéder à la nouvelle machine dans votre étude, assignez votre chantier en cours à celle-ci en cochant la case Assigner le chantier en cours à ce contrôleur.
  6. Cliquez sur Fermer. Les machines GCS et PCS dans votre zone de synchronisation des données apparaissent également dans l'Explorateur de projet.

Pour modifier une machine :

  1. Suivez l’étape 1 ci-dessus.
  2. Cliquez sur un Modifier. La boîte de dialogue Modifier un contrôleur s’affiche.
  3. Modifiez les options disponibles, à l'exclusion du nom de la machine.
  4. Cliquez sur Fermer.

Pour spécifier des fichiers de configuration pour des machines :

  1. Importer des fichiers d’affichage et de machine GCS ou des fichiers d’affichage PCS sur votre type de machine. Ils sont copiés dans le dossier GCS ou PCS dans votre zone de synchronisation des données (la racine du dossier de la carte de données pour le logiciel de contrôle de machine), les rendant disponibles dans le Controller Manager.
  2. Ouvrez la boîte de dialogue Créer un contrôleur ou Modifier un contrôleur en suivant les étapes ci-dessus.
  3. Dans le groupe Fichiers de configuration, cochez la case pour chaque fichier que vous souhaitez attribuer à la machine. Les mêmes fichiers de configuration peuvent être utilisés sur plusieurs machines. Les fichiers sont copiés dans le dossier approprié de la machine dans la zone de synchronisation des données. Quand la carte de données de la machine est synchronisée, les fichiers « .mch », « .dsp », ou « .persist » sont copiés vers l'emplacement correspondant sur la carte.

    Note : Bien que les fichiers de configuration d’affichage GCS et PCS soient utilisés sur différents types de machines, le logiciel ne vous empêche pas de les assigner à une machine incompatible. En outre, il n'y a pas de contrôles pour s'assurer que les versions des fichiers « .mch », « .dsp », et « .persist » correspondent à la version de la machine.

Sujets connexes

Gérer les contrôleurs

Options de Controller Manager

Importer des fichiers d'affichage et de machine GCS (.mch, .dsp)

Importer des fichiers de configuration d'affichage PCS (.persist)


Compresser et envoyer par courrier électronique des données de terrain

Compressez vos données de chantier, vos données de projet de chantier et vos ordres de mission pour les archiver ou les envoyer par courrier électronique à vos collègues ou aux équipes sur le terrain. Les fichiers sont compressés dans un dossier ".zip".

Pour compresser et envoyer par courrier électronique des données de terrain :

  1. Sélectionnez un chantier, un projet ou un ordre de mission dans l’Explorateur de l’étude, puis procédez de l'une des façons suivantes :
    • Effectuez un click droit puis sélectionnez Compresser/Envoyer par courrier électronique des données de terrain à partir du menu contextuel.
    • Sélectionnez Données de terrain > Compresser/Envoyer par courrier électronique des données de terrain.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Compresser/Envoyer par courrier électronique des données de terrain s’affiche.

  2. Sélectionnez un contrôleur dans la cellule Contrôleur. Les fichiers assignés à ce contrôleur pour le chantier, le projet ou l’ordre de mission s’affichent.

    Note : Si vous sélectionnez une carte de données pour une machine GCS, il sera alors impossible de sélectionner des fichiers individuellement, mais vous pourrez néanmoins sélectionner des groupes de fichiers dans leur intégralité pour des chantiers ou des projets. Le destinataire du courrier électronique peut extraire le fichier compressé directement dans le dossier racine d’une carte de données Compact Flash.

  3. Saisissez un chemin d’accès et un nom pour le fichier de sortie dans la boîte de saisie Nom du fichier compressé. Pour effectuer un survol à la recherche du chemin d’accès d’un fichier, cliquez sur [image] .
  4. Cochez la case pour chaque fichier à inclure dans le dossier compressé de la liste Fichiers à compresser. Si vous cochez un fichier parent, tous ses fichiers enfants seront également sélectionnés.
  5. Pour filtrer la liste afin de n’inclure que des fichiers créés ou modifiés depuis votre dernière synchronisation du contrôleur sélectionné, cochez la cellule N'afficher que les fichiers modifiés depuis la dernière synchronisation.

    Note: Cette cellule est désactivée si le contrôleur sélectionné n’est pas pris en charge par Office Synchronizer, par exemple des machines GCS).

  6. Pour envoyer le dossier compressé par courrier électronique, cochez la case Envoyer le fichier par courrier électronique.
  7. Saisissez l’adresse électronique du destinataire dans la cellule Adresse électronique, le cas échéant. Il se peut que cette cellule soit pré-remplie si l’enregistrement du contrôleur spécifie une adresse électronique.
  8. Cliquez sur OK. Les fichiers sélectionnés sont sauvegardés dans le dossier compressé et sont envoyés par courrier électronique comme indiqué.

Sujets connexes

Options de compression et d’envoi par courrier électronique des fichiers


Options de compression et d’envoi par courrier électronique des fichiers

Utilisez ces options pour compresser et envoyer par courrier électronique des données de terrain, notamment un chantier, un projet de chantier et des fichiers d’ordre de mission, aux collègues ou aux équipes sur le terrain. Elles sont disponibles dans la boîte de dialogue Compresser/Envoyer par courrier électronique des données de terrain.

Options

Contrôleur

Sélectionnez le contrôleur auquel seront assignés les fichiers compressés.

Nom des fichiers compressés

Saisissez un chemin d’accès et un nom pour le fichier de sortie. Pour effectuer un survol à la recherche du chemin d’accès d’un fichier, cliquez sur [image] .

Le chemin d’accès par défaut sauvegarde vers un dossier temporaire.

Fichiers à compresser

Cochez la case de chaque fichier à inclure dans le dossier compressé. Décochez les cases des fichiers à ne pas inclure.

Tous les fichiers situés sous le chantier, le projet ou l’ordre de mission sélectionné, sont énumérés pour le contrôleur assigné. Par défaut, tous les fichiers sont sélectionnés pour insertion dans le fichier compressé « .zip ».

N’afficher que les fichiers modifiés depuis la dernière synchronisation

Cochez cette option pour filtrer la liste afin de n’inclure que des fichiers créés ou modifiés depuis votre dernière synchronisation avec le contrôleur sélectionné.

Envoyer le fichier par courrier électronique

Cochez cette option pour envoyer le dossier compressé par courrier électronique.

Note : Certains contrôleurs Trimble®, tels que le TSC2™, peuvent avoir un compte de messagerie électronique spécifique. Lorsque le contrôleur se connecte à un réseau et accède au serveur de courrier électronique, le fichier compressé apparaît dans la boîte de réception du courrier électronique.

Adresse électronique

Saisissez l’adresse électronique du collègue ou du contrôleur.

Note : Cette fonction requiert Microsoft® Outlook® pour fonctionner. D’autres logiciels de courrier électronique peuvent fonctionner, mais c’est sans garanti. Des logiciels de courrier électronique gratuits, tels que Microsoft Hotmail, Yahoo®Mail ou Google®Gmail™, ne fonctionneront pas.
Conseil : Si votre logiciel de courrier électronique n’est pas pris en charge, vous avez toujours la possibilité de créer le fichier compressé, ouvrir votre logiciel de courrier électronique, joindre le fichier à un message puis l’envoyer.

Sujets connexes

Compresser et envoyer par courrier électronique des données de terrain


Copier des données de terrain vers une carte de données

Copiez des données de chantier et de projet de chantier de votre étude vers une carte de données afin que celles-ci soient utilisées sur une machine GCS sur le terrain.

Pour copier des données de terrain vers une carte de données :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Données de terrain > Copier des données de terrain vers une carde de données.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
    • Effectuez un clic droit sur un chantier dans l’Explorateur de l’étude, puis sélectionnez Copier des données de terrain vers une carte de données à partir du menu contextuel.

    La boîte de dialogue Copier des données de terrain vers une carte de données s’affiche.

  2. Sélectionnez la machine GCS pour laquelle vous souhaitez copier des données dans la liste Contrôleurs. Les données doivent comprendre au moins un projet de chantier à copier vers le contrôleur.
  3. Saisissez le chemin d’accès vers une carte de données dans la cellule Dossier des cartes de données, ou cliquez sur l'icône [image] pour rechercher un dossier de cartes de données.

    Note : Les données ne peuvent être copiées que vers des cartes de données pour des machines GCS et non vers des contrôleurs de chantier SCS.

  4. Cliquez sur OK. Tous les dossiers existants sur la carte de données sont supprimés, et les fichiers de chantier et de projet sont copiés sur la carte.

Sujets connexes

Gérer des contrôleurs GCS et SCS


Publier des données de terrain vers Business Data Center

Il y a deux façons de rendre des fichiers de projets de chantier de votre étude disponibles au VisionLink via Business Data Center sur la Connected Community (TCC).

  • Utilisez la commande Publier des données de terrain vers Business Data Center pour charger les fichiers.

    Avertissement : Cette opération écrase tous les fichiers du même nom dans Business Data Center avec ceux créés à partir de votre étude.

  • Utilisez la case à cocher Synchroniser avec Business Data Center via Office Synchronizer dans le Gestionnaire de projet de chantier pour synchroniser les fichiers.

    Note : Quand vous utilisez Office Synchronizer, les fichiers de projets des machines et les fichiers VisionLink seront tous synchronisés en même temps.

Conditions préalables :

  • TCC Compte
  • Accès VisionLink

Pour accéder à la commande :

  • Cliquez avec le bouton droit de la souris sur un projet de chantier dans l’Explorateur de projet, puis sélectionnez Publier des données de terrain vers Business Data Center dans le menu contextuel.

Note : Pour pouvoir vous connecter, il vous faudra vous identifier sur le TCC (si vous ne l'aviez pas fait antérieurement).

Pour accéder à la case à cocher :

  • Sélectionnez Données de terrain > Gestionnaire de projet de chantier.
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Scénarios :

  • Si vous n'avez pas d’espace d’étude sur le TCC, vous pouvez créer un nouvel espace d’étude sous l’espace fichier de votre organisation, l’emplacement des études de VisionLink sur le TCC, tel que déterminé par vos identifiants de connexion.
  • Si vous avez déjà des fichiers du même nom et du même type dans le dossier sélectionné, vous recevrez un message d'avertissement, pour confirmer que vous souhaitez remplacer le fichier existant par le nouveau.

Sujets connexes

Gérer les contrôleurs

Options du chantier


Utiliser des outils de dessin

Dans ce chapitre

Créer et modifier du texte

Créer une boîte de tracés puis imprimer son contenu

Ajuster la boîte de tracés à la zone imprimable

Gérer les styles de lignes

Gérer les styles de textes

Gérer les symboles


Créer et modifier du texte

Utilisez la commande Créer un texte pour ajouter à vos données des étiquettes et des annotations textuelles d’une ligne individuelle ou d’une multiligne.

Les étiquettes et les annotations vous aident à identifier les objets dans vos données. Vous pouvez également modifier le texte importé ainsi que le texte que vous créez.

Note : Lorsque vous créez un texte, il est créé comme un objet de texte CAO multiligne. Lorsque vous importez du texte, il se présente sous forme de texte CAO (ligne individuelle) ou de texte CAO multiligne. Vous ne pouvez transformer du texte de ligne individuelle en texte multiligne qu’en cliquant [image] dans le volet de la commande Modifier du texte, et non dans le volet Propriétés.

Conditions préalables :

  • Aucune

Pour accéder à la commande :

  • Sélectionnez Dessin > Créer un texte (si disponible sur le menu principal).
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Pour modifier du texte :

  • Sélectionnez le texte, puis procédez de l'une des façons suivantes :
    • Sélectionnez Dessin > Modifier du texte.
    • Cliquez sur l’icône [image] de la barre d’outils.
    • Cliquez avec le bouton droit et sélectionnez Modifier à partir du menu contextuel.
    • Cliquez sur le bouton [image] dans le volet Propriétés d'un objet texte sélectionné.

Options :

  • Texte -
    • Pour une ligne de texte individuelle (jusqu'à 80 caractères dans la même rangée), saisissez dans la cellule Texte.
    • Pour un texte multi-lignes, cliquez sur [image] pour ouvrir la boîte de dialogue Modifier du texte. Saisissez n'importe quel nombre de caractères pour la première ligne. Appuyez sur la touche [Shift] + [Entrée] pour passer à la ligne suivante (l’appui sur [Entrée] permet d’accepter le texte et de refermer la boîte de dialogue).
  • Style du texte - Sélectionnez un style qui contrôle la police de texte, le style de police, la justification, et la taille du texte.
    Le formatage du texte (police, justification, style et taille) découle du style du texte. Pour le modifier, vous devez modifier le style du texte.
  • Justification - Spécifiez la position du texte par rapport au point d'insertion, ainsi que l’alignement à gauche, à droite ou au centre de plusieurs lignes du texte.
    Bien que la justification soit initialement définie par le style du texte (voir ci-dessus), vous pouvez néanmoins la remplacer par le texte que vous créez dans cette cellule.
  • Hauteur - Spécifiez la hauteur d'une lettre majuscule à partir de la ligne de base de la ligne supérieure dans les unités de sol (voir le diagramme ci-dessus). Le style de texte vous permet de spécifier la hauteur du texte en unités de sol ou en unités papier sur la base de l'échelle actuelle du tracé. Quand du texte est créé, la taille est toujours convertie en unités de sol et enregistrée en tant que hauteur du texte.

    Ces options et ces paramètres supplémentaires pour le texte sont également disponibles dans le volet Propriétés.

Justifications de texte
  1. Supérieur gauche
  2. Centre supérieur
  3. Supérieur droit
  4. Milieu gauche
  5. Centre milieu
  6. Milieu droit
  7. Milieu central

  1. Base gauche
  2. Centre de base
  3. Base droite
  4. ligne de base
  5. Inférieur gauche
  6. Centre inférieur
  7. Inférieur droit

Alignements de texte

Base gauche justifiée

1. position 2. Point d’alignement

Base alignée justifiée

Base droite justifiée

Base adaptée justifiée
  • Rotation – Choisissez un angle de rotation dans la Vue en plan, ou saisissez un angle dans la cellule. La rotation est le sens des aiguilles d’une montre autour du point d'insertion du texte (tel que défini par la justification (voir ci-dessus) et le zéro de la rotation est plein Est.
  • Type de conducteur - Précisez s’il faut inclure un trait conducteur entre le texte et un point dans une Vue graphique. Vous pouvez choisir un style avec ou sans une pointe de flèche à la fin de la ligne. Les traits conducteurs sont utilisés pour connecter des annotations à des points ou des objets particuliers lorsque le texte leur a été enlevé pour clarifier l’affichage. L'orientation d'un trait conducteur s’actualisera automatiquement lorsque vous faites glisser son texte associé jusqu’à une nouvelle position.

    Note : Si vous importez et modifiez du texte qui comporte un trait conducteur spline, le spline s'affiche sous forme de trait conducteur droit. Les splines ne sont pas pris en charge.

  • Point d'insertion du texte - Choisissez un point dans une vue ou saisissez une coordonnée dans la cellule pour l'origine de l'objet texte. si vous choisissez un point 3D, l'élévation est également utilisée. La façon dont le texte est positionné par rapport au point d'insertion dépend de la justification (voir le diagramme ci-dessus).

Scénarios :

  • Si les fichiers de polices de votre ordinateur ne contiennent pas la police spécifiée pour un objet texte CAO importé, le paramètre du texte CAO (à sécurité intégrée) du programme définit la police utilisée. Spécifiez le type de caractère pour les objets texte CAO qui font référence à une police qui n’est pas incluse dans la définition de la police importée ou qui n’est pas reconnue par votre système en sélectionnant Outils > Options > Démarrage et Affichage. Ensuite, spécifiez le texte CAO (à sécurité intégrée) par défaut sous Polices.

Dépendances :

  • Le trait conducteur dépend du texte. Si vous déplacez le texte, le trait conducteur s’ajuste ; si vous supprimez le texte, le trait conducteur disparaît.

Sujets connexes

Gérer les styles de textes


Créer une boîte de tracés puis imprimer son contenu

Utilisez la commande Créer une boîte de tracés pour spécifier une zone que vous souhaitez imprimer ou tracer par la création d'une boîte (boîte de tracés) autour de cette portion de vos données dans la Vue en plan.

Les boîtes de tracés vous aident à contrôler l'échelle et le contenu des données que vous souhaitez voir apparaître dans votre sortie. Une fois que vous avez créé une boîte de tracés, elle peut être déplacée, tournée, mise à l'échelle, et copiée comme les autres objets.

Note : Cette commande présume une connaissance de la zone imprimable que votre traceur ou imprimante produira, ainsi que l'échelle d’affichage de vos données.

Conditions préalables :

  • Aucune

Pour accéder à la commande :

  • Sélectionnez Dessin > Créer une boîte de tracés (si disponible sur le menu principal).
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Pour créer une boîte de tracés :

  1. Dans la cellule Nom, saisissez un identifiant pour la boîte de tracés tel que vous souhaitez qu’il apparaisse dans l’Explorateur de projet, l’Explorateur de sélections et les vues graphiques. Vous pourrez également utiliser le nom pour sélectionner la boîte dans la commande Sélection avancée.
  2. Sélectionnez la couche sur laquelle doit résider la boîte de tracés.

    Conseil : Pour faciliter le masquage des boîtes de tracés, placez-les tous sur une nouvelle couche et masquez cette couche dans le Gestionnaire des filtres d’affichage.

  3. Pour spécifier l'échelle de l'espace papier selon laquelle vous souhaitez imprimer le dessin dans la cellule Échelle du tracé.
    Par défaut, l'échelle du tracé est définie dans Étude > Paramètres de l’étude >Affichage > Vue en plan. En général, cela correspond à 100 pieds/pouces ou 1m/mm. Ce que vous définissez dans cette cellule sera multiplié par la largeur et la hauteur que vous spécifiez ci-dessous.
  4. Sélectionnez le format que vous voulez utiliser pour le tracé dans la liste Formats de papier standard, ou sélectionnez Personnaliser pour définir un format unique. Votre sélection dans cette liste détermine la hauteur et la largeur de la boîte de tracés qui apparaissent en dessous de celle-ci. La largeur et la hauteur de la boîte de tracés prennent en compte la "zone imprimable" (le format de papier sélectionné moins une zone de marge standard dont la plupart des imprimantes ne peuvent atteindre).

    Note : Le format que vous spécifiez pour la boîte de tracés est indépendant des formats de papier que votre imprimante ou traceur peut produire. Par exemple, vous pourriez indiquer la création d’une boîte de tracés de format Lettre (8,5 x 11 pouces) (7,7 x 10,2 zone imprimable par défaut) pour imprimer sur votre traceur de 36". Spécifiez l'imprimante, l'orientation et le format de papier que vous utiliserez dans la Mise en page et l’Impression, et non dans cette commande.

  5. Si nécessaire (ou si vous avez sélectionné Personnaliser), modifiez la largeur et la hauteur de la zone imprimable. Rappelez-vous que la boîte de tracés est définie par la hauteur et la largeur en unités papier multipliées par l’Échelle du tracé définie ci-dessus.

    Note : Vous pouvez spécifier graphiquement le format de la boîte de tracés en cliquant sur des points dans la Vue en plan qui englobent l'étendue des données que vous souhaitez imprimer.

  6. Spécifiez un emplacement pour le coin inférieur gauche de la boîte de tracés dans la cellule Emplacement.
  7. Spécifiez un angle de rotation pour la boîte de tracés dans la cellule Angle. La rotation positive est dans le sens des aiguilles d’une montre et zéro est plein Est.
  8. Cliquez sur Ajouter. La boîte de tracés apparaît. Une flèche sur la boîte de tracés vous permet de la distinguer des autres formes de vos données.
  9. Répétez les étapes 1 à 8 pour créer des boîtes de tracés supplémentaires.
  10. Pour faire des ajustements à la boîte de tracés, utilisez le volet Propriétés. Pour changer la position ou l'angle de la boîte de tracés, vous pouvez également utiliser la commande Déplacer/Pivoter/Mettre à l'échelle des objets.

Pour imprimer une boîte de tracés :

  1. Cliquez avec le bouton droit de la souris sur la boîte de tracés que vous souhaité tracer dans l’Explorateur de projet ou dans la Vue en plan et sélectionnez Aperçu avant impression dans le menu contextuel.
  2. Si tout semble correct et si vous êtes sûr que votre imprimante est correctement configurée, vous pouvez alors cliquer sur l'icône [image] pour imprimer. Sinon, cliquez sur Fermer et sélectionnez Imprimer dans le menu contextuel de la boîte de tracés.
  3. Vérifiez les propriétés de votre imprimante et cliquez sur OK.

    Note : Si vous avez créé une boîte de tracés, mais rencontrez des difficultés à obtenir le contenu de la boîte à imprimer ou à tracer dans le format de papier que vous avez spécifié pour la boîte de tracés, alors ajustez l'échelle du tracé dans le volet Propriétés ou utilisez la commande Ajuster la boîte de tracés à la zone imprimable afin d’ajuster au format de la zone que l'imprimante peut gérer.
    Note : Dans le volet Propriétés, le groupe Décalage manuel vous permet de positionner une boîte de tracés plus petite sur un papier plus grand, par exemple, si vous souhaitez imprimer un format de page standard sur un traceur. Définissez Utiliser le décalage manuel sur Oui. Ensuite, spécifiez une distance horizontale et verticale à partir du coin inférieur gauche de la feuille sur laquelle vous imprimez pour la position du coin inférieur gauche de la boîte de tracés (voir ci-dessous).

8,5 x 11" imprimé sur papier de 36" avec Décalage manuel désactivé. La boîte de tracés est centrée sur la feuille. | Décalage manuel est Activé, mais aucun décalage horizontal ou vertical n’est spécifié. Le coin inférieur gauche de la boîte de tracés est placé dans le coin inférieur gauche de la feuille (moins les marges). | Décalage manuel est Activé, avec des décalages horizontal et vertical de 10" spécifiés. Le coin inférieur gauche de la boîte de tracés est placé à 10" par-dessus le coin inférieur gauche de la feuille (moins les marges).

Options :

  • Échelle du tracé - Spécifiez l'échelle d’impression de vos données. Cette échelle est utilisée avec la hauteur et la largeur que vous spécifiez pour déterminer les unités de sol requises.
  • Formats de papier standard - Sélectionnez la feuille sur laquelle votre imprimante ou traceur peut imprimer.
  • Largeur/hauteur de la boîte de tracés - Ces cellules affichent le format de la boîte de tracés que vous avez sélectionné moins une marge standard (dans le cas où vous décidez d'imprimer sur une feuille de papier le même format que celui de la boîte de tracés). Vous pouvez les modifier si vous trouvez que la zone imprimable de votre imprimante ou traceur est inférieure à la valeur par défaut pour le papier.
  • Emplacement - Choisissez un point de la Vue en plan pour le coin inférieur gauche de la boîte de tracés. Une fois que la boîte de tracés a été créée, cette origine est indiquée par un petit carré rouge.
  • Angle - Spécifiez le degré selon lequel la boîte de tracés doit pivoter par rapport à la parallèle à l'axe des abscisses. La rotation est dans le sens des aiguilles d’une montre.

Scénarios :

  • Si vous n'avez aucune boîte de tracés ou plusieurs boîtes de tracés sélectionnées au moment de l'impression, l'intégralité de la vue graphique en cours sera alors imprimée au lieu du contenu des boîtes de tracés.
  • Si le format ou le rapport d'aspect de la boîte de tracés ne correspond pas au papier que vous avez sélectionné dans la boîte de dialogue Imprimer, la sortie imprimée sera coupée en conséquence (sauf si vous utilisez la commande Ajuster la boîte de tracés à la zone imprimable).
  • En cas de conflit entre l'orientation dans la boîte de dialogue Mise en page et la boîte de dialogue Imprimer, le paramètre de la boîte de dialogue Imprimer remplace le paramètre de la boîte de dialogue Mise en page.

Sujets connexes

Ajuster la boîte de tracés à la zone imprimable


Ajuster la boîte de tracés à la zone imprimable

Si vous avez créé une boîte de tracés, mais rencontrez des difficultés à imprimer ou à tracer son contenu dans le format de papier que vous avez spécifié, utilisez la commande Ajuster la boîte de tracés à la zone imprimable afin d’ajuster au format de la zone imprimable que l'imprimante peut gérer.

Pour accéder à la commande :

  • Cliquez avec le bouton droit de la souris sur la boîte de tracés et sélectionnez la commande Ajuster à la zone imprimable dans le menu contextuel.

Sujets connexes

Créer une boîte de tracés puis imprimer son contenu


Exécuter des rapports

Dans ce chapitre

Exécuter un rapport sur la géométrie de l’alignement

Lancer l'édition d'un Rapport de traitement de lignes de base

Lancer l’édition d’un Rapport sur les définitions des corridors

Calculer des volumes à l’aide du rapport sur les travaux de terrassement

Lancer l'édition d'un rapport sur la GNSS Fermeture de boucle

Créer un rapport d'importation

Lancer un rapport « Fichier des travaux »

Lancer l’édition d’un rapport sur les matériaux et les améliorations de chantier

Lancer l’édition d’un rapport sur l’angle moyen

Créer un rapport d'ajustement du réseau

Créer un rapport sur la dérivation des points

Créer un rapport sur la liste des points

Exécuter un rapport de calcul de l'étude

Lancer une Liste de points renommés

Lancer l’édition d’un rapport de calibrage du chantier

Exécuter un rapport de surface

Créer un rapport sur la liste des vecteurs

Lancer un rapport ou un récapitulatif des ordres de mission

Créer et personnaliser un rapport

Vue des rapports

Options de rapport


Lancer un rapport « Fichier des travaux »

A partir du Générateur de fichiers de travaux, créez des rapports (et des formats de fichier) personnalisés en appliquant des feuilles de style aux fichiers de travaux « .job » ou « .jxl ». Grâce à cette fonctionnalité vous êtes libre de créer de nombreux types de rapports à partir d'un contenu d'étude unique.

Note : Les feuilles de style ne sont appliquées qu'aux fichiers de travaux importés. Les modifications apportées aux études à partir du présent logiciel n'apparaissent pas dans le rapport. Les feuilles de style ne sont pas traduites.

Pour personnaliser et créer des rapports sur les fichiers de travaux :

  1. Sélectionnez Rapports > Générateur de rapport des travaux. Le volet du Générateur de rapport des travaux s'affiche.
  2. Procédez de l’une des façons suivantes pour sélectionner le fichier des travaux pour lequel vous souhaitez lancer un rapport :
    • Si le fichier a été importé dans l’étude, sélectionnez-le dans la liste de Fichier des travaux.
    • Si le fichier n’a pas été importé dans l’étude, cliquez sur l’icône [image]. La boîte de dialogue Ouvrir s’affiche, pour vous permettre de localiser et sélectionner le fichier.
  3. Cliquez sur l’icône [image] située près de la cellule Feuille de styles. La boîte de dialogue Ouvrir s’affiche, pour vous permettre de localiser et sélectionner la feuille de style que vous souhaitez utiliser pour le rapport.

    Certains fichiers de feuille de style par défaut sont installés avec le logiciel dans C:\Program Files\(product_name)\(product_name)\Support\(language_name).

    Si vous ne trouvez pas le fichier de feuille de style qui vous convient dans ce dossier ou dans quel que soit le dossier que vous utilisez comme fichiers de feuilles de style, cliquez sur le lien Style sheet web site pour ouvrir une page d’aide dans votre navigateur Internet. Vous pourrez alors télécharger le fichier de feuille de style à partir de cette page vers votre disque dur. Puis, cliquez sur l’icône [image] située près de la cellule Feuille de style pour localiser et sélectionner le fichier de feuille de style fraîchement téléchargé pour l’utilisation avec ce rapport. Vous pouvez réutiliser, aussi souvent que nécessaire, tout fichier de feuille de style téléchargé.

  4. Validez le nom du rapport à partir de la zone de saisie Enregistrer sous. Le rapport sera sauvegardé dans le même dossier que le fichier de travaux sélectionné.
  5. Dans le groupe Paramètres, vous pouvez modifier selon vos besoins les options du rapport sur le levé.

    Note : Les modifications des paramètres du rapport ne sont pas sauvegardées dans le fichier de style.

  6. Si vous ne souhaitez pas visualiser immédiatement le rapport ainsi modifié, décochez la case Visualiser le fichier de sortie.
  7. Procédez de l'une des façons suivantes :
    • Cliquez sur Appliquer pour lancer l’édition du rapport sur les fichiers de travaux et conserver le volet de commande Générateur de rapport des travaux ouvert.
    • Cliquez sur OK pour lancer l’édition du rapport sur les fichiers de travaux et fermez le volet de commande Générateur de rapport des travaux.

    Si la case Visualiser le fichier de sortie est cochée, le rapport sur les fichiers des travaux s’affiche dans votre navigateur Internet.

  8. Si vous voulez le conserver, cliquez sur Fichier > Enregistrer sous dans la fenêtre d'affichage du rapport.

Sujets connexes

Importer des fichiers GPS Trimble (.job)

Options du Générateur de rapport des travaux


Options du Générateur de rapport des travaux

Utilisez ces options pour personnaliser les rapports sur les fichiers de travaux (.job/.jxl). Elles sont disponibles à partir du volet de commande Générateur de rapport des travaux.

Options

Général

Fichier des travaux

Procédez de l’une des façons suivantes pour sélectionner le fichier des travaux pour lequel vous souhaitez lancer un rapport :

  • Si le fichier a été importé dans l’étude, sélectionnez-le dans la liste de Fichier des travaux.
  • Si le fichier n’a pas été importé dans l’étude, cliquez sur l’icône [image]. La boîte de dialogue Ouvrir s’affiche, pour vous permettre de localiser et sélectionner le fichier.

Feuille de style

Cliquez sur l’icône [image] située près de la cellule Feuille de style pour ouvrir la boîte de dialogue Ouvrir qui vous permettra de localiser et sélectionner la feuille de style que vous souhaitez utiliser pour le rapport.

Certains fichiers de feuille de style par défaut sont installés avec le logiciel dans C:\Program Files\(product_name)\(product_name)\Support\(language_name).

Si vous ne trouvez pas le fichier de feuille de style qui vous convient dans ce dossier ou dans quel que soit le dossier que vous utilisez comme fichiers de feuilles de style, cliquez sur le lien Style sheet web site pour ouvrir une page d’aide dans votre navigateur Internet. Vous pourrez alors télécharger le fichier de feuille de style à partir de cette page vers votre disque dur. Puis, cliquez sur l’icône [image] située près de la cellule Feuille de style pour localiser et sélectionner le fichier de feuille de style fraîchement téléchargé pour l’utilisation avec ce rapport. Vous pouvez réutiliser, aussi souvent que nécessaire, tout fichier de feuille de style téléchargé.

Enregistrer sous

Validez le nom du rapport à partir de la zone de saisie Enregistrer sous. Le rapport sera sauvegardé dans le même dossier que le fichier de travaux sélectionné.

Paramètres

(Nom du rapport)

Modifiez ces paramètres pour définir le format d'édition du rapport. Les modifications que vous effectuez s'appliquent uniquement au rapport en cours et n'affectent pas la feuille de style.

Les paramètres varieront en fonction de la feuille de style XSLT sélectionnée.

Visualiser le fichier de sortie

Conservez cette case cochée pour visualiser le rapport dans votre navigateur Internet par défaut.

Décochez cette case si vous ne souhaitez pas visualiser immédiatement le rapport ainsi modifié.

Sujets connexes

Lancer l’édition d’un rapport « Fichier des travaux »


Lancer l’édition d’un rapport sur les matériaux et les améliorations de chantier

Créez une liste des propriétés de chacun des matériaux et améliorations de chantier dans une bibliothèque spécifique. Pour définir s’il faut faire le rapport sur les éléments de la Bibliothèque de l’étude ou sur ceux de la Bibliothèque externe, modifiez d’abord le rapport.

Conditions préalables :

  • Un ou plusieurs matériaux ou améliorations de chantier définis dans la Bibliothèque de l’étude ou dans la Bibliothèque externe dans le Gestionnaire des matériaux et des améliorations de chantier.

Pour lancer l’édition d’un rapport sur les matériaux et les améliorations de chantier :

  1. Pour faire un rapport sur la Bibliothèque externe actuelle, sélectionnez-la dans les paramètres situés en bas des Options de rapport en utilisant la procédure suivante. Par défaut, les éléments de la Bibliothèque de l’étude sont rapportés.
  2. Sélectionnez Rapports > Rapport sur les matériaux et les améliorations de chantier.

    Le Rapport sur les matériaux et les améliorations de chantier s’affiche dans la Vue des rapports.

Pour modifier le rapport :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Rapports > Options de rapport (si disponible sur le menu principal).
    • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).
  2. Sélectionnez Rapport sur les matériaux et les améliorations de chantier dans la liste Rapports.
  3. Dans le groupe Paramètres, spécifiez les options de rapport.
    • Étude - Cette option par défaut permet de faire des rapports sur la collection de matériaux et d'améliorations de chantier stockés et accessibles dans la Bibliothèque de l’étude actuelle.
    • Bibliothèque jointe - Sélectionnez cette option pour un rapport sur une collection de matériaux et d'améliorations de chantier stockés dans la Bibliothèque externe, qui est dans un fichier .mxl externe à votre étude. Vous devez ouvrir une bibliothèque externe au sein du Gestionnaire des matériaux et des améliorations de chantier pour effectuer un rapport sur celle-ci.
  4. Cliquez sur Appliquer, puis cliquez sur l’icône [image] de la barre d'outil du volet pour lancer l’édition du rapport, ou cliquez sur OK pour refermer la commande.

Sujets connexes

Gérer les matériaux et les améliorations de chantier

Personnaliser et lancer l'édition d'un rapport


Créer et personnaliser un rapport

Créez un rapport basé sur un rapport existant afin de pouvoir l’adapter aux besoins de votre entreprise ou de vos clients. Utilisez les options des rapports pour personnaliser les rapports prédéfinis. Les paramètres spécifiés sont sauvegardés afin que votre production demeure cohérente chaque fois que vous exécutez un rapport donné. Le volet de commande Options de rapport dresse une liste de tous les rapports disponibles. Tous les rapports sont affichés dans votre navigateur Web par défaut.

Note : Si vous créez un nouveau rapport, vous aurez besoin d'un éditeur de fichier de définition de rapport (.rdcl) pour modifier sa présentation. Plusieurs de ces éditeurs sont disponibles gratuitement sur Internet.

Pour créer, modifier et supprimer un nouveau rapport :

  1. Sélectionnez Rapports > Options de rapport. Le volet de commande Options de rapport s’affiche.
  2. Cliquez sur l’icône [image] de la barre d’outils du volet de commande. La boîte de dialogue Créer un nouveau rapport s’affiche.
  3. Saisissez un nom unique dans la zone Nom du rapport.
  4. Entrez des renseignements supplémentaires pour vous aider à identifier le rapport dans la zone Description.
  5. Dans la liste Données sources du rapport, sélectionnez le rapport prédéfini sur lequel vous souhaitez reposer votre nouveau rapport.

    Note : Seuls les rapports qui s'affichent dans la Vue Rapport, et pour lesquels il existe un fichier .rdlc, sont disponibles dans la liste.

  6. Cliquez sur le bouton [image] pour naviguer vers un Fichier de mise en page de rapport. La boîte de dialogue Ouvrir s’affiche, présentant les fichiers de définition de rapport (.rdlc) que vous pouvez utiliser pour votre rapport.

    Note : Plusieurs fichiers .rdlc prédéfinis (qui contrôlent la mise en forme des rapports) sont installés avec le programme à l'emplacement suivant : C:\Program Files\Trimble\(product name)\Support\(language or IV folder)
    Note : Il est recommandé de copier l'un des fichiers .rdlc prédéfinis à partir de l'emplacement indiqué ci-dessus vers un nouvel emplacement afin de ne pas écraser le fichier d'origine.

  7. Sélectionnez un fichier .rdlc que vous avez créé à partir de l'original (voir la note ci-dessus) et cliquez sur Ouvrir.
  8. Cliquez sur OK. Le nouveau rapport est désormais disponible dans la liste Rapports.
  9. Pour modifier le rapport, cliquez sur l'icône [image] de la barre d’outils.
  10. Pour supprimer le rapport, cliquez sur l'icône [image] de la barre d’outils.

    Note : Vous pouvez personnaliser les paramètres des rapports prédéfinis fournis avec le programme, mais vous ne pouvez supprimer ou modifier la mise en page que des rapports que vous créez.

Pour personnaliser un rapport prédéfini :

Vous pouvez personnaliser la mise en page du rapport à volonté, en sélectionnant le contenu de l’en-tête, du pied de page, des paramètres de rapport et des sections du rapport.

  1. Suivez l’étape 1 ci-dessus.
  1. Sélectionnez le rapport dans la liste Rapports.
  2. Pour visualiser les paramètres d’un rapport, cliquez sur les icônes [image] pour agrandir les sections dans le groupe Paramètres. Cliquez dans les cellules, et modifiez les options selon vos besoins.

    Conseil : Pour accéder aux rapports communément utilisés dans le menu « Rapports », réglez l’option de menu Afficher dans les rapports sur Oui.

  3. Cliquez sur OK.

Pour lancer l’édition d’un rapport :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Rapports > (nom du rapport). Le rapport s’affiche dans votre navigateur Web par défaut.
    • Sélectionnez Rapports > Options de rapport si vous souhaitez vérifier les paramètres du rapport. La boîte de dialogue Options de rapport s’affiche.
  2. Sélectionnez le rapport dans la liste Rapports.
  3. Cliquez sur l’icône [image] de la barre d’outils du volet de commande.. Le rapport s’affiche dans votre navigateur Web par défaut.
  4. Cliquez sur OK pour fermer la boîte de dialogue.

    Note: Les rapports pour lesquels vous lancez l’édition ne sont pas enregistrés automatiquement. Pour sauvegarder un rapport, sélectionnez Fichier > Enregistrer sous dans votre navigateur Web.

Sujets connexes

Options de rapport

Lancer l’édition d’un rapport « Fichier des travaux »


Options de rapport

Utilisez ces options pour personnaliser le format d'édition du rapport. Elles sont disponibles à partir du volet de commande Options de rapport. Les rapports spécifiques comportent également des options supplémentaires. Pour une description d’un paramètre, cliquez sur le nom de celui-ci. La description apparaît dans une fenêtre d'information située en bas du volet de commande.

Paramètres

Affichage des colonnes /

Sélection des colonnes

Sélectionnez les types de données à afficher dans le rapport en configurant les colonnes individuelles sur Afficher ou Cacher.

Type de coordonnées

Sélectionnez le système de coordonnées du rapport : global, local ou grille.

Cette option s'applique à la Liste des points.

Pied de page

Sélectionnez s’il faut que la date, le nom de l’étude et le nom de l'application doivent ou non s'afficher en sélectionnant Afficher ou Masquer pour chacun de ces paramètres.

Options de format

Vous avez le choix entre un récapitulatif ou des informations détaillées.

En-tête

Sélectionnez s’il faut que le projet, l'utilisateur et les données du système de coordonnées doivent ou non s'afficher en sélectionnant Afficher ou Masquer pour chacun de ces paramètres.

Sections du rapport /

Sections

Sélectionnez les types de données à afficher dans le rapport en choisissant pour chaque section l'option Afficher ou Masquer.

Paramétrage du rapport

Définissez le nombre de segments de la boucle ainsi que le nombre de PPM et les critères delta pour les Résultats de la fermeture de boucle.

Graphe des résidus

Systèmes séparés - Sélectionnez cette option pour combiner toutes les données satellites résiduelles sur un seul graphique.

Satellites individuels - Sélectionnez cette option pour tracer des graphiques séparés pour les résidus de chaque satellite.

Ces options servent dans le cas d'un Rapport de traitement de lignes de base détaillé.

Affichage du temps d'exécution

Jamais - Sélectionnez cette option si vous ne souhaitez pas que le rapport s'affiche une fois généré (par exemple au cours de l'importation). Le rapport ne s'affiche que s'il a été sélectionné à partir du menu ou du volet de commande Options de rapport.

Afficher si présence d'avertissements ou d'erreurs - Sélectionnez cette option si vous souhaitez que le rapport s'affiche lors de sa création si des erreurs ou des avertissements apparaissent (par exemple au cours de l'importation).

Message - Sélectionnez cette option pour qu'un message apparaisse à l'issue de la création du rapport, vous demandant si vous souhaitez que le rapport s'affiche.

Message d'avertissement ou d'erreur - Sélectionnez cette option pour qu'un message apparaisse à l'issue de la création du rapport si des avertissements ou des erreurs sont présents.

Toujours - Sélectionnez cette option si vous souhaitez que le rapport s'affiche une fois généré.

Sauvegarder les données intermédiaires

Choisissez si vous souhaitez introduire les données intermédiaires dans le rapport.

Afficher dans le menu Rapports

Non - Sélectionnez cette option pour supprimer le rapport du menu Rapports

Oui - Sélectionnez cette option pour rajouter le rapport au menu Rapports.

Sujets connexes

Personnaliser et lancer l'édition d'un rapport

Lancer l’édition d’un rapport « Fichier des travaux »


Exporter des données

Dans ce chapitre

Exporter des données

Exporter des points

Exporter des Fichiers connexes

Importer et exporter des données en utilisant Trimble Access Drive

Exporter des données dans un format personnalisé

Exporter et télécharger des formats de données

Publier des données de l’étude vers le TCC

Commande Démarrer Service d'accès aux données


Exporter des données

Exportez des données de votre étude dans une grande variété de formats. Pour plus de détails, reportez-vous aux sujets relatifs aux formats de fichiers individuels.

Pour exporter des données :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Exporter.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Exporter s’affiche.

  2. Cliquez sur un type d’exportation (Levé, CAO, Personnalisé, ou Construction) dans le groupe Format de fichier. Une liste des exportateurs disponibles s’affiche.
  3. Sélectionnez un format d’exportation dans la liste. Si l’un des formats souhaités n’est pas répertorié, créez un exportateur personnalisé.

    Attention : Si un instrument de terrain est connecté, seuls les types de fichiers compatibles avec cet instrument apparaissent.

  4. Si nécessaire, utilisez la commande Afficher le filtre pour filtrer les données sélectionnables dans la vue en plan.
  5. Sélectionnez les données à exporter à l’aide de l’une des Options de sélection.
  6. Sélectionnez un chemin dans la liste Nom du fichier, ou cliquez sur l’icône [image] pour rechercher un dossier.

    Lorsque vous cliquez sur l’icône [image] , la boîte de dialogue Enregistrer sous s’affiche avec le dossier d’exportation spécifié dans Outils > Options > Répertoire du fichier sélectionné. Vous pouvez toutefois rechercher et sélectionner un dossier différent.

  7. Saisissez un nouveau nom de fichier dans la cellule Nom du fichier si vous ne souhaitez pas écraser un fichier existant.
  8. Si des paramètres d’exportation apparaissent dans le groupe Paramètres, spécifiez-les, selon vos besoins.
  9. Cliquez sur OK pour exporter les données.

Conseil : Vous pouvez sélectionner les données avant d’exécuter la commande Exporter.
Conseil : Pour personnaliser le format des données exportées, sélectionnez Fichier > Editeur de format d’exportation.

Sujets connexes

Editeur de format d’exportation

Exporter des formats de données


Exporter des points

Pour exporter des points d’exploration, des points CAO, ou tous les points de votre étude, vous devez d’abord créer un exportateur personnalisé approprié. Il vous sera possible ensuite d’utiliser l’exportateur aussi souvent que nécessaire pour exporter les données de point.

Pour créer un exportateur personnalisé :

Si vous avez déjà créé un exportateur personnalisé pour exporter des points, passez à « Pour exporter des points » ci-dessous.

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Éditeur de format d'importation.
    • Dans la boîte de dialogue Exporter , cliquez sur l'icône [image].

    L'assistant Editeur de format d’exportation s’ouvre et affiche la boîte de dialogue Sélectionner des définitions.

  2. Cliquez sur le bouton Nouveau.

    Une nouvelle ligne est ajoutée au tableau de définitions intitulé « Nouvelle exportation ».

  3. Saisissez un nom de définition approprié (par exemple, « Points d’exploration »). Puis cliquez sur le bouton Suivant.
  4. Effectuez des modifications dans la boîte de dialogue Type de description et de recherche, le cas échéant. Dans la liste Type d’entité, sélectionnez un ou plusieurs types de points que vous souhaitez exporter. Puis cliquez sur le bouton Suivant.
  5. Poursuivez avec l’assistant les modifications nécessaires dans les boîtes de dialogue Sélectionner les propriétés générales et Champs.
  6. Quand vous avez fini, cliquez sur le bouton Terminer.

    Vous pouvez désormais utiliser l’exportateur personnalisé nouvellement créé pour exporter des points.

Pour exporter des points :

  1. Si le volet de commande Exporter n’est pas déjà affiché, procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Exporter.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Exporter s’affiche.

  2. Cliquez sur l’onglet Personnaliser pour afficher les exportateurs personnalisés disponibles.
  3. Sélectionnez l’exportateur personnalisé à utiliser pour exporter des points.
  4. Cliquez dans le champ Données, puis choisissez les points à exporter dans une vue graphique ou une vue tableur.

    Pour des options de sélection supplémentaires, voir Options de sélection. Le nombre de points sélectionnés est affiché dans le champ Données.

  5. Cliquez sur l’icône Parcourir [image] située près du champ Nom de fichier. Puis, dans la boîte de dialogue Enregistrer sous, accédez au dossier approprié, modifiez le nom du fichier si nécessaire, et ensuite cliquez sur Enregistrer.

    Le nom et le chemin d’accès que vous avez sélectionnés sont alors affichés dans le champ Nom de fichier.

  6. Dans le volet Exporter, cliquez sur le bouton Exporter.

Sujets connexes

Exporter des données


Exporter des Fichiers connexes

Vous pouvez spécifier les fichiers connexes additionnels (par exemple, les fichiers de géoïdes ou les fichiers de grille de transformation) à exporter automatiquement avec un fichier de TRAVAUX lorsque vous exportez vers un instrument de terrain soit directement (l’instrument est connecté) soit indirectement (les fichiers seront stockés pour le téléchargement à une date ultérieure).

Pour spécifier les fichiers connexes à exporter vers un instrument de terrain :

  1. Sélectionnez Affichage > Volet de commande. Le Volet de commande s’affiche.
  2. Dans le Volet de commande, sélectionnez Fichiers connexes. Le volet de commande Fichiers connexes s’affiche.

    S'il y a des fichiers qui sont requis pour l’étude (par exemple un fichier de systèmes de coordonnées spécifié dans la boîte de dialogue Paramètres de l’étude), ils sont alors affichés dans la liste Nom de fichier avec un arrière plan gris.

  3. Cliquez sur la première cellule vide de Nom de fichier, puis saisissez le chemin d’accès et le nom pour le fichier connexe ou cliquez sur [image] pour sélectionner le fichier.
  4. Cliquez dans la cellule Application et sélectionnez l’application de l’instrument associé (ou <Tout> or <Aucun>) à partir de la liste déroulante.
  5. Répétez les étapes 3 et 4 pour chaque fichier connexe additionnel et son instrument associé à spécifier.
  6. Dans la liste Télécharger avec l’exportation, sélectionnez pour télécharger tous les fichiers, juste les fichiers requis pour l’étude, ou aucun fichier.
  7. Sélectionnez la cellule Copier les fichiers vers le dossier de l’étude, si vous souhaitez copier les fichiers spécifiés de la liste vers le dossier de l’étude au moment de l’exportation.

    Les fichiers mentionnés dans la liste ne sont pas modifiés. Si le fichier existe déjà dans le dossier de l’étude, il est écrasé afin que le dossier de l’étude ne contienne que la même version qui a été téléchargée vers l’instrument.

  8. S’il y a un instrument actuellement actif, il est affiché dans la cellule Instrument actif. Cliquez sur le bouton Télécharger les fichiers maintenant pour télécharger les fichiers connexes sélectionnés vers l’instrument.
  9. Quand vous avez terminé, cliquez sur OK.

    Les fichiers connexes que vous avez spécifiés seront automatiquement téléchargés avec le fichier des TRAVAUX lorsque vous effectuerez un téléchargement vers un instrument.

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé


Exporter des données dans un format personnalisé

Utilisez l’Éditeur de format d’exportation pour créer et modifier des définitions de formats personnalisés qui peuvent être utilisées pour exporter des données de l’étude dans un fichier texte.

Pour exporter des données de l’étude en utilisant une définition de format personnalisé, cliquez sur l'onglet Personnaliser dans le volet de commande Exporter et sélectionnez la définition appropriée.

Sujets connexes

Exporter des données

Créer ou modifier une Définition de format d’exportation personnalisé


Créer ou modifier une Définition de format d’exportation personnalisé

Utilisez l’Éditeur de format d’exportation pour créer et modifier des définitions de formats personnalisés que vous pouvez utiliser pour exporter des données d’étude dans des fichiers textes. Une définition de format définit le type de dossier et les champs à inclure dans chaque dossier d'exportation lorsque la définition est sélectionnée dans le volet Exporter.

Pour créer ou modifier une Définition de format d’exportation personnalisé :

  1. Si vous voulez tester une définition de format d'exportation pendant que vous la modifiez ou la créez, sélectionnez un exemple de type de données d’étude qui devraient normalement être exportées avec la définition (par exemple, des points) avant d'ouvrir la boîte de dialogue Éditeur de format d’exportation comme décrit à l'étape suivante.

    Vous testerez la définition en utilisant ces données ultérieurement dans cette procédure.

  2. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Éditeur de format d'importation.
    • Dans la boîte de dialogue Exporter , cliquez sur l'icône [image].

    La boîte de dialogue Éditeur de format d’exportation s’affiche. Cette boîte de dialogue est un assistant qui vous permet de créer ou de modifier une définition de format d’exportation.

  1. A la page Définitions de format d’exportation, effectuez l’une des actions suivantes :
    • Pour créer une nouvelle définition de format, cliquez sur le bouton Nouveau pour ajouter une nouvelle ligne au tableau. Dans le champ Nom de la définition, saisissez un nom pour la définition. Puis cliquez sur le bouton Suivant.
    • Pour créer une nouvelle définition de format reposant sur une définition existante, sélectionnez la définition existante dans le tableau puis cliquez sur le bouton Copier pour ajouter une nouvelle ligne au tableau. Dans le champ Nom de la définition, saisissez un nom pour la définition. Puis cliquez sur le bouton Suivant.
    • Pour modifier une définition de format existante, sélectionnez-la dans le tableau. Puis cliquez sur le bouton Suivant.
    • Pour renommer une définition de format existante, sélectionnez-la dans le tableau et cliquez sur le bouton Renommer. Dans le champ Nom de la définition, saisissez un nouveau nom pour la définition.
    • Pour supprimer une définition de format existante, sélectionnez la définition dans le tableau et cliquez sur le bouton Supprimer.

    Utilisez la case à cocher Activé pour préciser si une définition de format doit être affichée dans le volet de commande Exporter.

    Lorsque vous cliquez sur le bouton Suivant, la page Dossier d’exportation s’affiche.

  2. Éventuellement, entrez une description pour la définition du format.
  3. Cochez la case Inclure un en-tête si vous souhaitez inclure des noms de champ comme premier dossier dans le fichier exporté.
  4. Sélectionnez le type de dossier d’exportation approprié :
    • Délimité crée des dossiers dont les champs sont chacun séparés par un caractère (par exemple une virgule, un onglet, une nouvelle ligne, et ainsi de suite).
    • Largeur fixe crée des dossiers dont les champs reposent chacun sur une largeur précise (nombre de caractères). Lorsque vous ajoutez des champs à la définition comme décrit plus loin dans cette procédure, une largeur par défaut est spécifiée pour chaque champ, mais, vous pouvez spécifier une largeur différente si nécessaire.
    • Texte délimité crée des dossiers dont les champs commencent et se terminent chacun avec des chaînes de textes spécifiques. Lorsque vous ajoutez des champs à la définition comme décrit plus loin dans cette procédure, vous devez indiquer le texte de début et de fin pour chaque champ.

    Le type de dossier que vous choisissez détermine les propriétés affichées dans la moitié inférieure de la page.

  5. Entrez les propriétés pour le type de dossier sélectionné comme suit :

    Type de dossier délimité uniquement :

    • Délimiteur - Dans la liste déroulante, sélectionnez le caractère à utiliser pour séparer les champs dans le dossier. Si vous sélectionnez <autre>, vous devez saisir le caractère dans le champ.
    • Qualificatif de texte - Sélectionnez cette option pour insérer des guillemets simples ou doubles autour des valeurs de texte.

    Tous les types de dossier :

    • Extension de fichier par défaut - Entrez l’extension par défaut pour le fichier d’exportation.
    • Codage - Sélectionnez cette option pour utiliser le caractère UNICODE ou ASCII défini pour le fichier d'exportation.
    • Séparateur décimal - Sélectionnez cette option si vous souhaitez utiliser un point ou une virgule comme séparateur décimal.
  6. Cliquez sur le bouton Suivant.

    La page Exporter des champs s’affiche.

  7. Dans la liste déroulante Type de données, sélectionnez le type de données pour lequel vous souhaitez exporter les données (par exemple, sélectionnez Point pour exporter des données de points).

    Les champs associés au type de données sélectionné s’affichent dans la liste Champs disponibles.

  8. Dans la liste Champs disponibles, double-cliquez sur chaque champ que vous souhaitez ajouter à la définition du format. Ou, cliquez avec le bouton droit sur le champ et sélectionnez Ajouter au dossier. Éventuellement, cliquez avec le bouton droit sur un nœud de groupe de champs extensible et sélectionnez Ajouter tous les champs du groupe pour ajouter tous les champs du groupe à la définition.

    Notez les points suivants :

    • Les champs sélectionnés sont ajoutés au groupe d’onglets Dossier d'exportation.
    • La séquence des onglets des champs de gauche à droite dans le groupe d’onglets Dossier d'exportation représente la séquence des champs dans le dossier d'exportation. Pour déplacer un champ jusqu’à un autre emplacement dans le dossier d'exportation, cliquez et faites glisser le titre de son onglet dans le groupe d’onglets Dossier d'exportation.
    • Si un onglet de champ comprend des champs de propriétés, assurez-vous qu'ils sont correctement remplis.
    • Pour supprimer un champ du groupe d’onglets Dossier d'exportation, cliquez avec le bouton droit sur l'onglet et sélectionnez Supprimer le champ. Ou, cliquez avec le bouton droit sur le champ dans la liste Champs disponibles, puis sélectionnez Supprimer du dossier.
  9. Pour avoir un aperçu des résultats de la définition du format d’exportation, cliquez sur le bouton Test.

    Pour avoir un aperçu des résultats, vous devez avoir préalablement sélectionné des données d’étude appropriées comme décrit à l'étape 1.

    Une fois que des données d’étude appropriées ont été sélectionnées, des dossiers d'exportation échantillons sont affichés dans le cadre Aperçu des exportations. Si vous apportez des modifications supplémentaires à la définition du format, celles-ci sont immédiatement répercutées dans le cadre Aperçu des exportations.

  10. Quand vous avez fini d’ajouter des champs, cliquez sur le bouton Terminer.

    Vous avez maintenant terminé de créer ou de modifier une définition de format d'exportation. Sauf si vous avez décoché la case Activé pour la définition sur la page Définition de format personnalisé de l'assistant, la définition s'affiche sur l'onglet Personnaliser du volet de commande Exporter.

Sujets connexes

Exporter des données dans un format personnalisé

Exporter des données


Exporter et télécharger des formats de données

La commande Exporter, le volet Instrument et les fonctions de synchronisation des données pour les chantiers, les projets et les ordres de mission vous permettent d’envoyer les types de données suivants à partir de votre étude. Pour plus de détails, reportez-vous aux sujets spécifiques aux fichiers.

Note : Les types de fichiers énumérés par format ci-dessous ne sont pris en charge que par des commandes spécifiques ou par des logiciels de terrain.

Par logiciel de terrain

Exporter

Télécharger vers des instruments

Spectra Precision® Field Surveyor
  • ASCII (.csv, .txt)
  • .asc (Nikon NEH, Nikon TS)
  • .dxf
  • .ggf
  • .bmp, .gif, .jpg, .tif, .png

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • ASCII (.csv, .txt)
  • .dxf
  • .job
  • .xml
  • ASCII (.txt)
  • .jpg, .tif
  • .dgf
  • .ggf
  • .xml

Trimble® AccessTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (reportez-vous à la note sur les fichiers de TRAVAUX du Survey Controller ci-dessous)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Digital FieldbookTM

(v2, v3 et v5)
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ControllerTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (voir note sur les fichiers du Survey Controller JOB ci-dessous)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ManagerTM
  • ASCII (.csv, .txt)
  • .dxf
  • .bmp, .gif, .jpg, .tif, .png
  • .ggf

Récepteurs GNSS/
Instruments topographiques
  • ASCII (.pts)
  • .dc

Par format de fichier

Type de données

Exporter/
Synchroniser

Télécharger vers des instruments

.asc

ASCII, point,
Fichiers Nikon NEH, TDEF (reportez-vous à la note sur les fichiers TDEF ci-dessous)

.bmp, .gif, .jpg,
.png, .tif

Fichiers images/cartes d’arrière plan

.cdg

.csd

.csv, .txt

point, texte ASCII,
fichiers de trajectoires

Feuilles de données NGS

.dc

Fichiers Trimble Data Collector

.ddf

Fichiers du dictionnaire de données

.dgf

.dxf, .dwg

Fichiers CAO

.fal, .fcl, .fxl

Fichiers des entités géographiques

.ggf

Fichiers de géoïde

.ilj

Fichiers TDS Interlock

.ini

Paramètres du chantier,
Fichiers d'antenne

.job

TDS Survey Pro, Trimble Digital Fieldbook/

Fichiers GNSS

.jxl

Fichiers JobXML

.kml, .kmz

Des fichiers KML (Keyhole Markup Language ) contenant des coordonnées géographiques 3D (et des photos avec .kmz)

.pro

Fichiers d'étude Terramodel

.profile

Fichiers de profils d’excavateur hydraulique

.pts

Fichiers de points ASCII

.rxl

Fichiers RoadXML

.svd

Fichiers de projets de chantier pour machines GCS

.svl

Fichiers de cartes de chantier pour
machines GCS

.tsd

Fichiers de surfaces planaires

.avoid.svl

Fichiers de zones à éviter pour machines GCS

.ttm

Fichiers de surfaces Trimble

.txt

Fichiers d’enregistrement et de rapport d’ordre de mission SCS

.xml

Fichiers LandXML

Note : Lorsque des données sont exportées vers un fichier TDEF, des informations concernant les angles moyens se perdent. Cela peut conduire à des résultats de calculs différents lors de l’utilisation des données exportées.
Note : Les fichiers de TRAVAUX du Trimble Survey Controller prennent en charge des noms de points de 16 caractères maximum. Les noms de points exportés dépassant 16 caractères sont tronqués dans le fichier.

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé

Préparer la connexion à un instrument de terrain


Exporter des fichiers ASCII

Exporter des fichiers ASCII (.asc, .csv, .txt) pouvant être utilisés dans diverses autres applications et instruments de terrain, notamment :

  • Spectra Precision® Field Surveyor
  • TDS Survey ProTM
  • Nikon NEH
  • Trimble® Survey ManagerTM
  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2,v3, et v5)

Cliquez sur l’onglet Personnalisé du volet de commande Exporter pour accéder aux exportateurs de fichiers ASCII. Cliquez sur l’onglet Levé pour exporter une trajectoire en tant que fichier .csv. Vous pouvez définir diverses options d’unités et de formats pour l’exportation des trajectoires dans le groupe Paramètres.

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé


Exporter des données d’évènement

Levé

Exporter des données d’évènements contenues dans votre étude vers un fichier CSV.

Cliquez sur l’onglet Levé dans le volet de commande Exporter pour accéder à l’Exportateur de fichier (CSV) de trajectoires.

Dans la section Paramètres, sélectionnez le Type de données approprié :

  • Sélectionnez Mesure pour exporter les informations relatives aux emplacements des mesures GNSS.
  • Sélectionnez Marqueur d’évènement pour exporter les informations relatives aux emplacements des marqueurs d'évènements interpolés.

Sujets connexes

Exporter des données

Traiter des données d’évènement


Exporter des fichiers de profil (.profile) d’excavatrice

Les fichiers de profil (.profile) d’excavatrice contiennent des données de point 3D spécifiant des profondeurs cibles le long de l’alignement d’une route ou d’un autre corridor. A l’aide de ces données, une pelle hydraulique peut se positionner (sur une ligne de positionnement) à des intervalles le long de l’alignement spécifié et creuser des sections transversales en exemple selon les profondeurs cibles. Les niveleuses peuvent alors enlever la terre entre ces coupes (les ‘profils’) pour créer le sol de fondation pour la chaussée.

  1. Ligne de positionnement
  2. Ligne choisie pour la première coupe en profondeur
  3. Ligne choisie pour la deuxième coupe en profondeur
  4. Ligne choisie pour la troisième coupe en profondeur (un alignement 3D peut être choisi)
  5. Station de début (sur la ligne de positionnement, perpendiculaire à l’alignement)
  6. Alignement
  7. Intervalles de station pour les positionnements
  8. Le déport delta (x) et l’élévation delta (y) par rapport à la ligne de positionnement à chaque intervalle de station sont exportés

Pour exporter un fichier de profil d’excavatrice :

Note : Pour des instructions d’ordre général sur l’exportation des fichiers de données, reportez-vous à la section Exporter des données.

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Exporter.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le volet de commande Exporter s’affiche.

  2. Cliquez sur l’onglet Construction. Les exportateurs disponibles apparaissent.
  3. Sélectionnez Exportateur de profil d’excavatrice dan la liste Format de fichier.
  4. Dans le groupe Données, sélectionnez l’alignement de référence pour le corridor à excaver dans la liste Alignement (6 dans le diagramme ci-dessus).
  5. Cliquez dans la cellule Ligne de positionnement, puis choisissez la ligne 3D le long de laquelle l’excavatrice se positionnera dans la Vue en plan (1 dans le diagramme).

    Ensuite, vous devrez sélectionner les lignes qui spécifient les profondeurs cibles auxquelles l’excavatrice creusera. Souvent, la ligne de positionnement et les lignes indiquant les profondeurs cibles seront parallèles.

  6. Cliquez dans la première cellule sous Lignes.
  7. Dans la Vue en plan, choisissez la première ligne 3D jusqu’à laquelle l’excavatrice doit creuser à chaque intervalle de station (2 dans le diagramme, la ligne la plus proche de la ligne de positionnement).
  8. Dans la cellule suivante, choisissez les prochaines lignes 3D dans la vue (3 et 4 dans le diagramme).
  9. Répétez l’étape 7 jusqu’à ce que vous ayez spécifié toutes les lignes qui indiquent la profondeur à laquelle l’excavatrice devra creuser.

    Note : Le profil qui apparaît sur le système de l’excavatrice sera dessiné en connectant les lignes dans l’ordre qu’elles ont été choisies dans ce logiciel. Sur le terrain, l’opérateur de l’excavatrice peut choisir d'ajuster n’importe quelle ligne et peut également basculer le profil pour le creuser dans la direction opposée.

  10. Cliquez dans la cellule Station de début, puis choisissez un point le long de l’alignement, ou saisissez une valeur dans la cellule, pour la première station le long de l’alignement où l'excavateur doit creuser (5 dans le diagramme).
  11. Pour la station finale, choisissez un autre point le long de l’alignement, ou saisissez une valeur dans la cellule Station de fin.
  12. Dans la cellule Intervalle de station, saisissez une valeur pour l’intervalle (distance horizontale le long de l’alignement entre des points de positionnement) où l’excavation devrait se faire (7 dans le diagramme).

    Note : Si la distance totale entre la station de début et la station de fin n’est pas divisible par l’intervalle, la distance entre les points de l’avant-dernière excavation et la dernière excavation sera inférieure à l’intervalle. Par exemple, si la station de début est 0, la station de fin est 70, et l’intervalle est 20, des points d’excavation seront créés à 0, 20, 40, 60, et 70, l’intervalle finale sera 10 au lieu de 20.

  13. Saisissez un nom de chemin d'accès et de fichier pour le fichier exporté dans la cellule Nom de fichier, ou cliquez sur l’icône [image] pour rechercher un répertoire et spécifier un nom de fichier.

    Note : Pour pouvoir les utiliser dans le GCS900, les fichiers de profil d’excavatrice doivent être exportés vers un dossier nommé « .profile ».Si un dossier .profile n’existe pas, il n’est pas possible de le créer dans Windows® Explorer ; il doit être créé à partir de la ligne de commande de Windows. Cliquez sur Démarrage > Exécuter Saisissez cmd puis appuyez sur [Entrée]. Dans l’invite DOS, saisissez mkdir .profile. Le dossier est créé au niveau de la racine et peut alors être déplacé vers n’importe quel emplacement à l’aide de l’Explorateur Windows.
    Note : Il est possible d’exporter les fichiers de profil d’excavatrice vers des cartes de données compact flash utilisées sur les excavatrices.
    Note : Un fichier est créé pour chaque profondeur à creuser à chaque intervalle de station. Par défaut, les fichiers exportés portent le nom de votre étude, plus la valeur de la station à chaque intervalle.

  14. Si vous souhaitez exporter un autre fichier après celui-ci, décochez la case Fermer la commande après l’exportation.
  15. Dans le groupe Paramètres, configurer les propriétés des exportations, selon le besoin.
  16. Cliquez sur Exporter. Les points 3D sont exportés ; ils sont calculés en tant que déport delta (x) et élévation delta (y) à partir de la ligne de positionnement à chaque intervalle de station (z) (8 dans le diagramme).

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé


Exporter des fichiers de zones à éviter de machine GCS (.avoid.svl)

Exporter des fichiers de zones à éviter (.avoid.svl) pour des machines GCS. A l’aide de cette commande, des données pour des machines peuvent être exportées vers des cartes de données compact flash pour une utilisation sur la machine. Par contre, vous pouvez utiliser la commande Compresser/Envoyer par courrier électronique des données de terrain pour sauvegarder et envoyer par courrier électronique des fichiers vers le chantier en pièce jointe.

Pour exporter un fichier de zones à éviter pour une machine GCS :

Note : Pour des instructions d’ordre général sur l’exportation des fichiers de données, reportez-vous à la section Exporter des données.

  1. Sélectionnez Fichier > Exporter. Le volet de commande Exporter s’affiche.
  2. Cliquez sur l’onglet Construction. Les exportateurs disponibles apparaissent.
  3. Sélectionnez Exportateur de zones à éviter pour des machines dans la liste Formats de fichiers.
  4. Cliquez dans la cellule Données, et choisissez les polylignes fermées ou les alignements à inclure dans l’exportation à partir d’une vue graphique, ou cliquez sur Options et choisissez une option de sélection dans la liste.
  5. Saisissez un chemin d’accès et un nom de fichier pour le fichier exporté dans la cellule Nom de fichier, ou cliquez sur l’icône [image] pour rechercher un répertoire et spécifier un nom de fichier.

    Note : Par défaut, le fichier exporté porte le nom de votre étude.

  6. Si vous souhaitez exporter un autre fichier après celui-ci, décochez la case Fermer la commande après l’exportation.
  7. Dans le groupe Paramètres, configurer les propriétés des exportations.
  8. Cliquez sur Exporter. Les données sélectionnées sont alors exportées vers le fichier que vous indiquez.

Données exportables

Données dans votre étude

La façon dont les données sont gérées lors de leur exportation

Lignes et alignements

Les lignes CAO fermées, les chaînes de lignes, les limites et les alignements s’exportent en tant que lignes 2D ; toutes les élévations ainsi que tous les alignements verticaux sont ignorés.

Tous les arcs et toutes les spirales sont « linéarisés » ; ils sont remplacés par des cordes.

Note : Les versions 11.1 de GCS900 et d’AccuGrade ne prennent pas en charge les zones à éviter comportant des arcs. Si vous choisissez des lignes comportant des arcs, les arcs seront linéarisés.
Note : Les versions 11.1 de GCS900 et d’AccuGrade ne prennent pas en charge les zones à éviter dont la surface est inférieure à 0,001 mètre carré. Si vous sélectionnez une ligne fermée qui couvre une surface inférieure à celle-là, elle est ignorée dans l'exportation.

Données non-exportables
  • Points
  • Texte CAO
  • Système de coordonnées (s’exporte avec les données de projet de chantier)
  • Surfaces
  • Grilles de décalage
  • Fichiers de géoïde
  • Grilles de projection
  • Grilles de transformation

Sujets connexes

Exporter des fichiers de cartes de chantier de machine GCS (.svl)

Exporter des fichiers de projets de chantier de machine GCS (.svd)

Exporter des données


Exporter des fichiers de projets de chantier de machine GCS (.svd)

Exportez des fichiers de projets de chantier (.svd) comportant des données de surface et des alignements d’orientation vers des machines GCS. Le système de coordonnées de votre étude en cours est également exporté automatiquement dans le même dossier comme fichier de configuration (.cfg). Si aucun calibrage de chantier (.dc) ou système de coordonnées (.csd) n’a été spécifié, aucun fichier de configuration n’est créé. A l’aide de cette commande, des données pour des machines peuvent être exportées vers des cartes de données compact flash pour une utilisation sur la machine. Par contre, vous pouvez utiliser la commande Compresser/Envoyer par courrier électronique des données de terrain pour sauvegarder et envoyer par courrier électronique des fichiers vers le chantier en pièce jointe.

Note : Seules les versions 11.1 de GCS900 et d’AccuGrade sont prises en charge. Pour des versions plus anciennes des logiciels des machines, vous pouvez exporter des fichiers de surface (.ttm) et des fichiers CAO (.dxf et .dwg).

Pour exporter un fichier de projets de chantier pour une machine GCS :

Note : Pour des instructions d’ordre général sur l’exportation des fichiers de données, reportez-vous à la section Exporter des données.

  1. Sélectionnez Fichier > Exporter. Le volet de commande Exporter s’affiche.
  2. Cliquez sur l’onglet Construction. Les exportateurs disponibles apparaissent.
  3. Sélectionnez Exportateur de projets de chantier de machines dans la liste Format de fichiers.
  4. Sélectionnez le type de modèle à exporter dans la liste Type de modèle. Le volet s’actualise, indiquant les types de données dont vous avez besoin (voir les détails d’exportation dans le tableau ci-dessous).
    • Surface - Sélectionnez cette option pour exporter une surface, une limite de découpage optionnelle, et des objets de carte de projet.
    • Surface de roulement – Sélectionnez cette option pour exporter une surface, une limite, un alignement, et des objets de carte de projet.
    • Dessin au trait 3D – Sélectionnez cette option pour exporter des chaînes de lignes et des lignes CAO 3D ainsi que des objets de carte de projet.

      Note : Si la surface utilisée dans votre modèle de projet comporte une limite, toutes les lignes de rupture de pente de la surface apparaissent sous forme d’entités géographiques anonymes lorsque la surface est affichée dans le GCS. Si la surface utilisée dans votre modèle de projet ne comporte pas de limite, les noms des lignes de rupture de pente apparaissent dans le GCS.

  5. Pour choisir des objets pour les cellules Dessin au trait 3D et Carte de projet, cliquez dans la cellule Objets à ajouter ou supprimer pour chacune. Puis, dans une vue graphique, choisissez les objets à inclure dans l’exportation, ou cliquez sur Options et choisissez une option de sélection dans la liste.
    • Dessin au trait 3D – Sélectionnez les chaînes de lignes et les lignes CAO 3D que vous souhaitez utiliser pour le guidage des machines.
    • Carte de projet – Sélectionnez des points CAO et des points stationnés, des alignements, des textes CAO et des lignes CAO, des chaînes de lignes, et des limites.
  6. Cliquez sur le bouton Ajouter ou Supprimer pour ajouter ou supprimer les objets sélectionnés de vos données à exporter.
  7. Saisissez un chemin d’accès et un nom de fichier pour le fichier exporté dans la cellule Nom de fichier, ou cliquez sur l’icône [image] pour rechercher un répertoire et spécifier un nom de fichier.
  8. Si vous souhaitez exporter un autre fichier après celui-ci, décochez la case Fermer la commande après l’exportation.
  9. Dans le groupe Paramètres, configurer les propriétés des exportations.
  10. Cliquez sur Exporter. Les données sélectionnées sont alors exportées vers le fichier que vous indiquez.

Données exportables

Données dans votre étude

La façon dont les données sont gérées lors de leur exportation

Type de modèle de surface

Surface

La surface sélectionnée s’exporte, et est circonscrite par la limite spécifiée (ci-dessous).

Limite de découpage de la surface

La limite découpe la surface pour n’inclure que les triangles englobés ou traversés par la limite.

Carte de projet

Points - Les points (mesurés ou saisis au bureau) et les points CAO (points légers) s’exportent en tant que points 2D ; toutes les valeurs z/élévation sont ignorées.

Lignes et alignements - Les lignes CAO 2D et 3D, les chaînes de lignes, les limites et les alignements sont exportés en tant que lignes 2D. Toutes les élévations et tous les alignements verticaux sont ignorés.

Les arcs et les spirales sont « linéarisés », ils sont remplacés par des cordes.

Surfaces - Les surfaces sont ignorées.

Texte CAO - Le Texte CAO s’exporte intact.

Système de coordonnées – Le système de coordonnées actuel s’exporte, mais les géoïdes sont remplacés par des plans inclinés représentant la tendance du géoïde local.

Type de modèle de surface de roulement

Surface

Voir Surface ci-dessus.

Limite de découpage de la surface

Voir Limite de découpage de la surface ci-dessus.

Alignement

Un seul alignement horizontal (avec un alignement vertical optionnel) s’exportera.

Les arcs et les spirales sont « linéarisés », ils sont remplacés par des cordes.

Type de modèle de dessin au trait 3D

Dessin au trait 3D

Points - Les points et les points CAO sont ignorés.

Lignes - Les chaînes de lignes et les lignes CAO 3D sont exportées en tant que lignes 3D. Les limites sont ignorées.

Les arcs sont « linéarisés » ; ils sont remplacés par des cordes.

Alignements - Les alignements sont ignorés.

Surfaces - Les surfaces sont ignorées.

Tous les autres types d’objets sont ignorés.

Carte de projet

Voir Carte de projet ci-dessus.

Données non-exportables
  • Grilles de décalage
  • Fichiers de géoïdes (voir Systèmes de coordonnées ci-dessus)
  • Grilles de projection
  • Grilles de transformation

Sujets connexes

Exporter des fichiers de cartes de chantier de machine GCS (.svl)

Exporter des fichiers de zones à éviter de machine GCS (.avoid.svl)

Exporter des données


Exporter des fichiers (.svl) de cartes de chantier de machine GCS

Exporter des fichiers (.svl) de cartes de chantier comportant des données et des alignements d’orientation pour des machines GCS. A l’aide de cette commande, des données pour des machines peuvent être exportées vers des cartes de données compact flash pour une utilisation sur la machine. Par contre, vous pouvez utiliser la commande Compresser/Envoyer par courrier électronique des données de terrain pour sauvegarder et envoyer par courrier électronique des fichiers vers le chantier en pièce jointe. Le chantier exporté sur la carte de données possède un dossier racine portant le nom du chantier et contenant chaque ficher possédant le même nom racine ainsi que différentes extensions indiquant le type de données qu'elles comportent.

Note : Les versions 11.1 de GCS900 et d’AccuGrade sont prises en charge. Pour des versions plus anciennes des logiciels des machines, vous pouvez exporter des fichiers de surface (.ttm) et des fichiers CAO (.dxf et .dwg).

Pour exporter un fichier de cartes de chantier pour une machine GCS :

Note : Pour des instructions d’ordre général sur l’exportation des fichiers de données, reportez-vous à la section Exporter des données.

  1. Sélectionnez Fichier > Exporter. Le volet de commande Exporter s’affiche.
  2. Cliquez sur l’onglet Construction. Les exportateurs disponibles apparaissent.
  3. Sélectionnez Exportateur de cartes de chantier de machines dans la liste Format de fichiers.
  4. Cliquez dans la cellule Données, et choisissez les objets à inclure dans l’exportation à partir d’une vue graphique ou de l’Explorateur de l’étude, ou cliquez sur Options et choisissez une option de sélection dans la liste.
  5. Saisissez un chemin d’accès et un nom de fichier pour le fichier exporté dans la cellule Nom de fichier, ou cliquez sur l’icône [image] pour rechercher un répertoire et spécifier un nom de fichier.

    Note : Par défaut, le fichier exporté porte le nom de votre étude.

  6. Si vous souhaitez exporter un autre fichier après celui-ci, décochez la case Fermer la commande après l’exportation.
  7. Dans le groupe Paramètres, configurer les propriétés des exportations.
  8. Cliquez sur Exporter. Les données sélectionnées sont alors exportées vers le fichier que vous indiquez.

Données exportables

Données dans votre étude

La façon dont les données sont gérées lors de leur exportation

Points

Les points (mesurés ou saisis au bureau) et les points CAO (points légers) s’exportent en tant que points 2D ; toutes les valeurs z/élévation sont ignorées.

Lignes

Les lignes CAO 2D et 3D, les chaînes de lignes, et les limites s’exportent en tant que lignes 2D ; toutes les élévations ainsi que tous les composants verticaux sont ignorés.

Les arcs sont « linéarisés » ; ils sont remplacés par des cordes.

Alignements

Les alignements s’exportent en tant que lignes 2D ; toutes les élévations ainsi que tous les alignements verticaux sont ignorés.

Les arcs et les spirales sont « linéarisés » ; ils sont remplacés par des cordes.

Texte CAO

Le Texte CAO s’exporte intact.

Les blocs CAO doivent être éclatés avant de pouvoir inclure leurs données.

Données non-exportables
  • Surfaces
  • Grilles de décalage
  • Système de coordonnées (s’exporte avec les données de projet de chantier)
  • Fichiers de géoïde
  • Grilles de projection
  • Grilles de transformation

Sujets connexes

Exporter des fichiers de zones à éviter de machine GCS (.avoid.svl)

Exporter des fichiers de projets de chantier de machine GCS (.svd)

Exporter des données


Importer des fichiers de travaux GNSS (.job)

Exporter des fichiers de travaux GNSS adaptés à une grande variété d’instruments de terrain, notamment :

  • TDS Survey ProTM (Travaux Survey Pro)
  • Trimble® Survey ControllerTM (via l'enregistreur de données)
  • Trimble® Digital FieldbookTM (v2,v3, et v5 ; système de coordonnées et points uniquement)

Cliquez sur l’onglet Levé du volet de commande Exporter pour accéder aux exportateurs de fichiers « .job ».

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé


Exporter des fichiers JobXML (.jxl)

Paramètres

Version du fichier

Sélectionnez la version de fichier avec laquelle le fichier exporté doit être compatible. Habituellement, il suffit de spécifier ceci si vous exportez un fichier pour quelqu'un qui utilise une version plus ancienne de Survey Controller ou tout autre logiciel tiers (peu probable).

Unités de distance

Sélectionnez les unités de distance si vous connaissez les unités utilisées sur l’instrument vers lequel vous envoyez le fichier.

Système de sortie

Grille - Sélectionnez cette option si vous exportez vers un système qui utilise l'ordonnée, l’abscisse, et l’élévation

Global - Sélectionnez cette option si vous exportez vers un système qui utilise la latitude, la longitude, et la hauteur.

Nom de la tâche

Saisissez le nom du fichier tel que vous souhaitez qu'il apparaisse sur l’instrument vers lequel vous exportez.

Sujets connexes

Exporter des données


Exporter des fichiers KML d’Earth Browser (.kml/.kmz)

Exportez des coordonnées géographiques 3D, des photos et autres données géographiques contenues dans votre étude vers un fichier KML (Keyhole Markup Language) qui peut être ouvert et affiché avec des cartes 2D Internet et des navigateurs Earth 3D (par exemple, Google Earth). Les fichiers avec l'extension .kmz sont des fichiers KML compressés (zippés).

Pour exporter un fichier KML d’Earth Browser :

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Exporter.
    • Cliquez sur l’icône [image] Exporter .
  2. Sélectionnez l’onglet GIS. Puis, sélectionnez Exportateur de Kml/Kmz dans la liste.
  3. Cliquez dans le champ Données. Puis, sélectionnez les coordonnées que vous souhaitez exporter dans une vue graphique ou une vue tableur.
  4. Saisissez un chemin d’accès et un nom de fichier pour le fichier exporté dans le champ Nom de fichier, ou cliquez sur le bouton Naviguer pour rechercher un emplacement et spécifier un nom de fichier.
  5. Dans la liste déroulante Type de fichier de sortie dans la section Paramètres, sélectionnez le type de format approprié :
    • Le fichier de sortie kml crée un fichier KML (.kml) qui ne comporte que des coordonnées géographiques 3D. Il ne comprend pas d’images photographiques.
    • Le fichier de sortie kmz crée un fichier ZIP qui comporte un fichier KML ainsi que tous les fichiers d’images photographiques référencées. Les images peuvent être affichées en sélectionnant les icônes des images dans le navigateur utilisé pour ouvrir le fichier KML.
  6. Dans les champs des déports, entrez les déports que vous souhaitez appliquer.
  7. Dans la liste déroulante du Mode d'altitude, sélectionnez l’une des options suivantes :
    • Fixer au sol assure que tous les points sont situés au niveau du sol.
    • Absolu assure que tous les points sont affichés à leur bonne élévation sur la base des valeurs des déports que vous avez entrées.
  8. Cliquez sur le bouton Exporter.

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé


Exporter des fichiers LandXML (.xml)

Exportez des alignements, des sections transversales et des surfaces en utilisant le format de fichier LandXML.

Pour exporter des données LandXML :

  1. Sélectionnez Fichier > Exporter. La boîte de dialogue Exporter s’affiche.
  2. Cliquez sur l’onglet Construction puis sélectionnez Exportateur LandXML dans le groupe Format de fichier.
  3. Cliquez dans la zone de saisie Entités sélectionnées.
  4. Dans une vue graphique, choisissez les objets à inclure dans l’exportation, ou cliquez sur Options et sélectionnez une option dans la liste.
  5. Si vous souhaitez découper une surface que vous exportez, sélectionnez une limite dans la liste Limite de découpage de surface, ou sélectionnez <Nouveau> pour en créer une.
  6. Saisissez un nom de chemin et de fichier pour le fichier exporté dans la cellule Nom de fichier, ou cliquez sur l’icône [image] pour rechercher un répertoire et spécifier un nom de fichier.
  7. Dans le groupe Paramètres configurer les propriétés des exportations.
  8. Cliquez sur Exporter.

Sujets connexes

Options d’exportation LandXML

Résultats de l’exportation de fichiers LandXML


Options d'exportation LandXML

Utilisez ces options pour spécifier la manière dont seront gérées les définitions des surfaces et les points en double lors de l'exportation de fichiers LandXML. Elles sont disponibles à partir du volet de commande Exportation LandXML.

Options

Description de la surface

Optimiser pour les données - Sélectionnez cette option pour permettre au programme de choisir le meilleur des deux méthodes d’exportation (indiquées ci-dessous).

Si la surface que vous avez sélectionnée pour l’exportation comporte des données internes, (la surface a été importée dans un fichier TTM ou LandXML), celles-ci seront exportées en tant que triangles.

Si la surface ne comporte que des données externes (la surface a été entièrement créée dans ce programme), celles-ci seront exportées en tant que points et lignes de rupture de pente.

Note : Si vous exportez une portion d’une surface circonscrite par une limite, toutes les données de la portion circonscrite deviennent des données internes.

Points et lignes de rupture de pente - Sélectionnez cette option pour exporter la surface, ainsi que les points, les lignes de rupture de pente, les courbes et les limites utilisés pour créer la surface.

Triangles - Sélectionnez cette option si vous ne souhaitez exporter que les triangles définissant la surface. Cette option permet également de traiter les trous et les îlots dans les données.

Note : Ce paramétrage n'a aucun effet si le fichier ne contient pas de surfaces.

Dupliquer les ID des points

Toujours demander - Sélectionnez cette option pour lancer une recherche automatique d'ID identiques pour différents points. Si des doublons sont repérés, un message vous demande si vous souhaitez importer tous les doubles, ignorer tous les doubles ou annuler l'importation.

Tout exporter - Sélectionnez cette option si vous souhaitez que tous les points soient exportés, qu'ils aient un même ID ou non.

Tout ignorer - Sélectionnez cette option si vous souhaitez que seuls les points ayant un ID unique soient exportés.

Note : Ce paramétrage n'a aucun effet si le fichier ne contient pas de points.

Sujets connexes

Exporter des fichiers LandXML (.xml)

Résultats de l’exportation de fichiers LandXML


Résultats de l'exportation de fichiers LandXML

Lorsque vous exportez des fichiers LandXML, les points, les alignements et les surfaces sont traités de manière spécifique.

Résultats de l'exportation LandXML

Points

Lors de l'importation de points :

  • Le nom ou le numéro du point est utilisé dans le champ «nom».
  • Tous les codes des entités géographiques valides sont utilisés dans les champs «desc».
  • Lorsque les codes des entités géographiques sont incorrects, le symbole «*» est utilisé.
  • L'attribut «LandXML.desc» de la première «caractéristique LandXML» est utilisé pour l'attribut «desc» s'il existe. L'attribut «LandXML.code» de la première «caractéristique LandXML» est utilisé pour l'attribut «code» s'il existe. Dans le cas contraire, aucun attribut «desc» ou «code» n'est inscrit.

Alignements

Lors de l'importation d'alignements :

  • Les données définissant l'alignement sont écrites en tant qu'alignement dans le fichier LandXML.
  • Les composantes horizontales et verticales sont conservées. Pour chaque alignement horizontal, plusieurs alignements verticaux peuvent être exportés.

Surfaces

Lors de l'exportation de surfaces :

  • Les données sources ou la définition sont utilisées mais pas les deux.
  • Les points ayant une incidence sur la surface sont conservés en tant que points.
  • Les polylignes 3D, les lignes de rupture et les lignes de pente ayant une incidence sur la surface sont sauvegardées en tant que ligne de rupture ou liste de points d'une courbe, selon leur nature (3D pur ou 2D + élévation).
  • Les lignes de rupture internes sont conservées.

Sujets connexes

Exporter des fichiers LandXML (.xml)

Options d’exportation LandXML


Exporter des fichiers de surfaces planaires (.tsd)

Exportez un projet de surface en pente ou plane en utilisant l’exportateur de Projets de chantier des machines

et en sélectionnant la Surface dans la liste Type de modèle. Si le projet est un fichier .tsd, le produit sera également un fichier .tsd.

Les surfaces planes (qui peuvent être créées en utilisant la commande Créer une surface planaire) sont généralement utilisées pour le contrôle des pentes ; elles sont utilisées pour fournir une orientation semblable à celle fournie par un niveau laser double pente (surface en pente) ou un niveau laser (surface plane). Cette orientation est utile lors de la découpe de massifs de construction, de terrains de sport, ou d'aires de stationnement. Sur les machines GCS, les surfaces planaires sont appelées soit des Surfaces en pente soit des Surfaces planes, en fonction de leur type.

Voir Exporter des fichiers de projets de chantier des machines GCS pour des instructions sur l’exportation de fichiers de projets de chantier de type surface.

Sujets connexes

Importer des fichiers de surfaces planaires


Exporter des fichiers de routes (.rxl ou .dc) à partir des corridors

Exportez des données de corridors vers un fichier de Routes (format « .rxl » ou « .dc ») pouvant comporter les éléments de données suivants :

  • Alignement horizontal
  • Alignement vertical
  • Modèles de sections transversales
  • Equations des stations

Pour exporter un fichier de routes à partir d’un corridor :

Note : Pour des instructions d’ordre général sur l’exportation des fichiers de données, reportez-vous à la section Exporter des données.

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Exporter.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Exporter s’affiche.

  1. Cliquez sur l’onglet Levé. Une liste des exportateurs de levés disponibles s’affiche.
  2. Sélectionnez Exportateur de route RXL à partir du corridor ou Exportateur de route DC à partir du corridor pour afficher les options d’exportation associées à l’exportateur.
  3. Remplissez les champs, comme indiqué dans le tableau suivant.

Données

Nom de la route

Entrez le nom de la route.

Corridor

Sélectionnez le corridor à utiliser pour le fichier de routes.

Station de début/fin

Entrez les ID des stations qui spécifient les points horizontaux de début et de fin pour la route.

Si la route comporte un alignement vertical, les stations doivent se situer dans les limites où les alignements horizontal et vertical s’imbriquent.

Décalage vers la gauche/droite

Spécifiez les distances des décalages vers la gauche et vers la droite, requises pour inclure toutes les chaînes que vous souhaitez utiliser pour définir la route.

Nom de fichier

Nom de fichier

Sélectionnez ou saisissez un nom pour le fichier de Routes (« .rxl » ou « .dc »), puis choisissez l’emplacement vers lequel vous souhaitez le stocker.

Paramètres

Méthode de création de modèles

Sélectionnez l'une des options suivantes :

  • Intervalle d'échantillons – Sélectionnez cette option pour créer des modèles de sections transversales reposant sur des échantillons de sections transversales pris à des intervalles spécifiques le long de l’alignement horizontal.
  • Point de contrôle – Sélectionnez cette option pour créer des modèles de sections transversales reposant sur des échantillons de sections transversales pris à des points de contrôle de la surface (sommets).

Intervalle d’échantillons

Si vous avez sélectionné Intervalle d’échantillons pour la Méthode de création de modèles, entrez la distance entre chaque échantillon.

Tolérance permettant d’éviter des modèles superflus

Saisissez une valeur pour la tolérance à utiliser afin de déterminer les échantillons de sections transversales qui ne doivent pas être utilisés dans la création des modèles de sections transversales.

Si un échantillon est compris dans cette plage de tolérance en fonction des échantillons qui le précèdent ou qui le suivent, aucun modèle de section transversale n’est créé pour cet échantillon.

En évitant la création de modèles de sections transversales superflus et inutiles, la taille du fichier de Routes peut être considérablement réduite.

Pour plus d’informations, voir Notes sur les modèles de sections transversales.

Ajuster pour le décalage de l’arc/corde

Permet de choisir l’ajustement ou non du décalage de l’arc et/ou de la corde, ce qui remplace les modèles de sections transversales par des alignements des courbures.

Méthode de création d’éléments de pente latérale

Sélectionnez l'une des options suivantes:

  • Aucun – Sélectionner cette option si vous ne souhaitez pas définir un élément de pente latérale.
  • Ajouter – Sélectionnez cette option si vous souhaitez définir un élément de pente latérale ajoutée aux dernières chaînes.
  • Remplacer – Sélectionnez cette option pour définir l’élément de pente latérale en fonction des dernières chaînes existant déjà dans la surface de roulement.

Motif assorti de la dernière chaîne

Pour spécifier les dernières chaînes à utiliser pour créer l’élément de pente latérale, procédez de l'une des façons suivantes :

  • Saisissez une expression rationnelle (motif assorti) identifiant une ou plusieurs dernières chaînes que vous souhaitez spécifier pour l’élément de pente latérale. Pour des renseignements supplémentaires sur l’utilisation des expressions rationnelles, reportez-vous à Référence : Expression rationnelle.
  • Laissez vierge afin de permettre au logiciel d’utiliser toutes les dernières chaînes incluses dans la surface de roulement pour créer l’élément de pente latérale.

Code des éléments des pentes latérales

Procédez de l'une des façons suivantes :

  • Entrer un code pour l’élément de pente latérale.
  • Laissez vierge afin de permettre au logiciel de générer des codes pour les éléments des pentes latérales fondés sur les dernières chaînes qu’il trouve.

Talus de déblai (%)

Entrer la pente du talus de déblai pour l’élément de pente latérale.

Largeur du fossé de déblai

Entrer la largeur du fossé de déblai pour l’élément de pente latérale.

Talus de remblai (%)

Entrer la pente du talus de remblai pour l’élément de pente latérale.

Intervalle des stations d’alignements horizontaux

Entrez l’intervalle des stations pour l’alignement horizontal lorsque celui-ci est tracé sur l’instrument de terrain.

Sujets connexes

Exporter des données

Notes sur les modèles de sections transversales

Comprendre les corridors


Exporter des fichiers de routes (.rxl ou .dc) à partir des surfaces

Exportez des données d’alignements et de surfaces vers un fichier de Routes (format « .rxl » ou « .dc ») pouvant comporter les éléments de données suivants :

  • Alignement horizontal
  • Alignement vertical
  • Modèles de sections transversales
  • Equations des stations

Pour exporter un fichier de routes à partir d’une surface :

Note : Pour des instructions d’ordre général sur l’exportation des fichiers de données, reportez-vous à la section Exporter des données.

  1. Procédez de l'une des façons suivantes :
    • Sélectionnez Fichier > Exporter.
    • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Exporter s’affiche.

  1. Cliquez sur l’onglet Levé. Une liste des exportateurs de levés disponibles s’affiche.
  2. Sélectionnez Exportateur de route RXL à partir de la surface ou Exportateur de route DC à partir de la surface pour afficher les options d’exportation associées à l’exportateur.
  3. Remplissez les champs, comme indiqué dans le tableau suivant.

Données

Nom de la route

Entrez le nom de la route.

Surface

Sélectionnez éventuellement la surface à utiliser pour définir la route.

Bien qu’une surface ne soit pas requise pour créer un fichier de Routes, il est pourtant nécessaire de créer des modèles de sections transversales pour le fichier.

Alignement horizontal

Sélectionnez l’alignement horizontal à utiliser pour définir la route.

Si vous avez sélectionné une surface comportant un alignement horizontal, cet alignement est sélectionné par défaut.

Alignement vertical

Sélectionnez éventuellement l’alignement vertical à utiliser pour définir la route.

Si vous avez sélectionné un alignement horizontal comportant un ou plusieurs alignements verticaux associés, un de ces alignements verticaux est alors sélectionné par défaut ; tous les alignements verticaux additionnels deviennent disponibles pour la sélection dans la liste déroulante.

Si vous avez sélectionné une surface et un alignement horizontal, vous pouvez choisir de créer un nouvel alignement vertical en sélectionnant Auto générer dans la liste déroulante.

Bien qu’un alignement vertical ne soit pas requis pour créer un fichier de Routes, il est pourtant nécessaire de créer des modèles de sections transversales pour le fichier.

Station de début/fin

Entrez les ID des stations qui spécifient les points horizontaux de début et de fin pour la route.

Si la route comporte un alignement vertical, les stations doivent se situer dans les limites où les alignements horizontal et vertical s’imbriquent.

Décalage vers la gauche/droite

Spécifiez les distances des décalages vers la gauche et vers la droite, requises pour inclure toutes les chaînes que vous souhaitez utiliser pour définir la route.

Nom de fichier

Nom de fichier

Sélectionnez ou saisissez un nom pour le fichier de Routes (« .rxl » ou « .dc »), puis choisissez l’emplacement vers lequel vous souhaitez le stocker.

Paramètres

Méthode de création de modèles

Sélectionnez l'une des options suivantes :

  • Intervalle d'échantillons – Sélectionnez cette option pour créer des modèles de sections transversales reposant sur des échantillons de sections transversales pris à des intervalles spécifiques le long de l’alignement horizontal.
  • Point de contrôle – Sélectionnez cette option pour créer des modèles de sections transversales reposant sur des échantillons de sections transversales pris à des points de contrôle de la surface (sommets).

Intervalle d’échantillons

Si vous avez sélectionné Intervalle d’échantillons pour la Méthode de création de modèles, entrez la distance entre chaque échantillon.

Tolérance permettant d’éviter des modèles superflus

Saisissez une valeur pour la tolérance à utiliser afin de déterminer les échantillons de sections transversales qui ne doivent pas être utilisés dans la création des modèles de sections transversales.

Si un échantillon est compris dans cette plage de tolérance en fonction des échantillons qui le précèdent ou qui le suivent, aucun modèle de section transversale n’est créé pour cet échantillon.

En évitant la création de modèles de sections transversales superflus et inutiles, la taille du fichier de Routes peut être considérablement réduite.

Pour plus d’informations, voir Notes sur les modèles de sections transversales.

Ajuster pour le décalage de l’arc/corde

Permet de choisir l’ajustement ou non du décalage de l’arc et/ou de la corde, ce qui remplace les modèles de sections transversales par des alignements des courbures.

Méthode de création d’éléments de pente latérale

Sélectionnez l'une des options suivantes:

  • Aucun – Sélectionner cette option si vous ne souhaitez pas définir un élément de pente latérale.
  • Ajouter – Sélectionnez cette option si vous souhaitez définir un élément de pente latérale ajouté aux dernières chaînes.
  • Remplacer – Sélectionnez cette option pour définir l’élément de pente latérale en fonction des dernières chaînes existant déjà dans la surface de roulement.

Motif assorti de la dernière chaîne

Pour spécifier les dernières chaînes à utiliser pour créer l’élément de pente latérale, procédez de l'une des façons suivantes :

  • Saisissez une expression rationnelle (motif assorti) identifiant une ou plusieurs dernières chaînes que vous souhaitez spécifier pour l’élément de pente latérale. Pour des renseignements supplémentaires sur l’utilisation des expressions rationnelles, reportez-vous à Référence : Expressions rationnelles.
  • Laissez vierge afin de permettre au logiciel d’utiliser toutes les dernières chaînes incluses dans la surface de roulement pour créer l’élément de pente latérale.

Code des éléments des pentes latérales

Procédez de l'une des façons suivantes :

  • Entrer un code pour l’élément de pente latérale.
  • Laissez vierge afin de permettre au logiciel de générer des codes pour les éléments des pentes latérales fondés sur les dernières chaînes qu’il trouve.

Talus de déblai (%)

Entrer la pente du talus de déblai pour l’élément de pente latérale.

Largeur de fossé de déblai

Entrer la largeur de fossé de déblai pour l’élément de pente latérale.

Talus de remblai (%)

Entrer la pente du talus de remblai pour l’élément de pente latérale.

Intervalle des stations d’alignements horizontaux

Entrez l’intervalle des stations pour l’alignement horizontal lorsque celui-ci est tracé sur l’instrument de terrain.

Sujets connexes

Exporter des données

Notes sur les modèles de sections transversales


Notes sur les modèles de coupes transversales

Ce sujet comporte des notes supplémentaires sur la création de modèles de coupes transversales à inclure dans un fichier Road.

Processus d’élimination des échantillons

Quand vous choisissez d’exporter un fichier Road, le logiciel tranche le modèle à chaque intervalle spécifié dans l’alignement horizontal, ou à chaque point de contrôle de la surface, selon votre choix dans le champ Méthode de création de modèle. Chacune de ces tranches représente un échantillon de coupe transversale pouvant être utilisée pour créer un modèle de coupe transversale à inclure dans le fichier Road. Le logiciel utilise alors un processus à deux étapes permettant de déterminer les échantillons qui doivent être utilisés pour créer des modèles de coupes transversales et ceux qui doivent être éliminés. En évitant la création de modèles superflus et inutiles, la taille du fichier d’exportation peut être considérablement réduite.

  • Etape 1 – Le logiciel identifie chaque échantillon pouvant être éliminé sur la base d’une comparaison avec l’échantillon qui est juste avant et juste après. Trois types de comparaison sont effectués :
    • Nombre de points – Si le nombre de points varie, l’échantillon n’est pas éliminé et un modèle de coupe transversale est créé.
    • Noms des points – Si les noms des points varient, l’échantillon n’est pas éliminé et un modèle de coupe transversale est créé.
    • Coordonnées du décalage/élévation des points – En partant à partir du premier point de chaque échantillon, le logiciel trace une ligne depuis la coordonnée du décalage/élévation du premier point du premier échantillon jusqu’au premier point du troisième échantillon. Il vérifie ensuite que le premier point du deuxième échantillon est bien compris dans la plage de tolérance (spécifiée dans le champ Tolérance permettant d’éviter des modèles superflus) de la ligne. Ceci est répété pour tous les points des échantillons. Si des points du deuxième échantillon ne sont pas compris dans la plage de tolérance des lignes, définie par le premier et le troisième échantillon, l’échantillon n’est pas éliminé et un modèle de coupe transversale est créé.

    Si le nombre et les noms des points d’un échantillon ne varient pas par rapport à ceux des échantillons précédents et suivants, et si les coordonnées de décalage/élévation du point pour l’échantillon sont comprises dans la plage de tolérance spécifiée lorsque celui-ci est comparé aux échantillons précédents et suivants, alors l’élimination de l’échantillon est envisagée. Le fait qu’il soit éliminé ou pas dépend des résultat de l’étape 2.

  • Etape 2 – La deuxième étape consiste à identifier des renflements dans une longue série d’échantillons marqués pour l’élimination à l’étape 1. Le logiciel recherche une séquence d’au moins deux échantillons marqués pour élimination à l’étape 1 et les traite en augmentant le nombre d’échantillons dont la tolérance a été vérifiée jusqu’à ce que le delta soit en dehors de la plage de tolérance ou la fin de la séquence soit atteinte.

Le tableau suivant illustre les deux étapes utilisées pour éliminer les échantillons superflus et inutiles, évitant ainsi la création de modèles de coupes transversales pour ces échantillons.

Etape | Passer | Démarrer l’échantillon | Echantillons vérifiés | Terminer l’échantillon | Passé | Etat de l’échantillon
1 | 1 | 1 | 2 | 3 | Oui | -
2 | 1 | 1 | 2, 3 | 4 | Oui | -
 | 2 | 1 | 2,, 3, 4 | 5 | Oui | -
 | 3 | 1 | 2, 3, 5 | 6 | Non ; hors tolérance | 1 - Conserver 2 - Supprimer 3 - Supprimer 4 - Supprimer 5 - Conserver

Note : Afin d’éviter d'éventuelles erreurs, quand l'échantillonnage de ligne repose sur les points de contrôle des surfaces, des échantillons supplémentaires sont créés avant et après chaque point de contrôle en fonction de la tolérance entrée dans le champ Tolérance permettant d’éviter des modèles superflus.

Seuil des 500 échantillons

Si l’option Intervalle des échantillons a été sélectionnée dans le champ Méthode de création de modèle, un seuil de 500 échantillons est utilisé pour limiter le nombre de tranches d’échantillons retenus en mémoire. Si le modèle comporte 500 échantillons ou moins, le processus d’élimination des échantillons ne prend place qu’une seule fois. Autrement, le processus d’élimination se répète chaque fois que le seuil des 500 échantillons est atteint. Le résultat net est qu'un modèle est créé au début de chaque groupe de 500 échantillons. Notez que ce modèle aurait pu ne pas être créé si le modèle tout entier avait été exporté sans le seuil des 500 échantillons.

Convention pour la dénomination des modèles de coupes transversales

Les modèles de coupes transversales sont successivement nommés. Le format est le format sélectionné pour la mise en station, en utilisant cinq décimales indépendamment du choix de décimales dans la boîte de dialogue Paramètres de l’étude. Un modèle est situé soit sur la gauche soit sur la droite de la ligne centrale. La lettre « L » est ajoutée à la fin de l’identificateur de station lorsqu’il est sur la gauche ; la lettre « R » est ajoutée lorsqu’il est sur la droite. Par exemple, un nom typique de modèle pourrait être 1+000.00000L ou 1+500.00000:1R.

Règles pour l’enregistrement des éléments des modèles

Par défaut, les éléments des modèles sont enregistrés en tant que pente en travers et décalage. Si la pente en travers est supérieure à 0,9 ou si le décalage est très petit, une élévation delta et un élément de décalage sont alors enregistrés. Si la différence entre l’élévation de l’alignement vertical et l’élévation de la surface est supérieure que la tolérance spécifiée, une élévation delta et un élément de décalage sont alors inclus à cette station et à toutes les stations précédentes du segment de traitement, ainsi que dans tous les modèles ultérieurs. L’élévation delta est la différence entre l’élévation de l’alignement vertical et l’élévation de la surface. Le décalage est 0.

Sujets connexes

Exporter des fichiers Road


Exporter des fichiers Trimble Survey Data Collector (.dc)

Exporter les données des points et le système de coordonnées uniquement en tant que fichiers .dc. Cliquez sur l’onglet Levé du volet de commande Exporter pour accéder aux exportateurs de fichiers .dc. Vous pouvez définir la version du fichier, les unités ainsi que le format de sortie dans le groupe Paramètres.

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé


Exporter des fichiers Trimble JobXML (.jxl)

L’exportation des données en format JobXML vous permet de partager des données de point et des données et les données du système de coordonnées avec les logiciels de terrain Trimble.

  1. Lancer la commande Exporter
  2. Cliquez sur l’onglet Levé dans le volet de commande Exporter puis sélectionnez Exportateur (jobXML) de Logiciel de terrain Trimble et vérifiez les paramètres ci-dessous.
  3. Sélectionnez les données et cliquez sur OK pour exporter.

Note : Les données de point sont exportées vers la section « JobXML Reductions » ; les données du système de coordonnées sont exportées vers la section « Environmental » ; la section « Fieldbook » est laissée vide.
Note : JobXML n’autorise qu’une qualité par point. Si un point de ce logiciel possède des qualités distinctes pour les composants planaires et verticaux, la qualité la plus faible est exportée.

Qualité du point exportée

JobXML ne possède pas de champ individuel pour représenter la qualité de la coordonnée. Ce logiciel utilise une combinaison de l’enregistrement de « SurveyMethod » et de « Classification » pour représenter la qualité de la coordonnée comme indiqué dans le tableau ci-dessous Cette représentation n’est valide qu’avec la version 5.0 de JobXML.

Qualité des coordonnées | JobXML SurveyMethod | JobXML Classification
Ajusté | KeyedIn | NetworkAdjusted
Contrôle | KeyedIn | Contrôle
Levé | KeyedIn | Normal
Cartographie | Code | Normal
Inconnu | Autonome | <vide>

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé


Exporter des fichiers de surface Trimble (.ttm)

Exportez les modèles de terrain triangulés (.ttm) à utiliser dans :

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2,v3, et v5)

Cliquez sur l’onglet Construction du volet de commande Exporter pour accéder aux exportateurs de fichiers .ttm.

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé


Solutionner des problèmes

Dans ce chapitre

Solutionner les problèmes d’affichage et de navigation

Solutionner les problèmes de sélection

Solutionner les problèmes de configuration des études

Solutionner les problèmes de données de référence géodésique

Solutionner les problèmes d’importation des données

Solutionner les problèmes de transfert et de synchronisation des données

Solutionner les problèmes de données de point

Résolution des problèmes de ligne et d’alignement

Solutionner les problèmes de données de surface

Résolution des problèmes de données de terrain

Solutionner les problèmes de menu et de barre d’outils

Solutionner les pannes d’un logiciel

Solutionner les problèmes de double moniteur

Solutionner les problèmes de langue

Problèmes connus


Solutionner les problèmes d’affichage et de navigation

Symptôme

La vue graphique se redessine doucement lorsque vous effectuez des modifications dans les filtres d’affichage.

Cause possible

Votre étude comporte une grande quantité de données et la mémoire graphique de votre ordinateur fonctionne à pleine capacité.

Solution

Essayez l’une des solutions suivantes :

  • Sélectionnez Affichage > Gestionnaire des filtres d’affichage. Puis, cliquez sur i_advanced view filter settings de la barre d’outils Gestionnaire des filtres d’affichage afin d’ouvrir la boîte de dialogue Paramètres avancés des filtres d’affichage. Lorsque vous apportez des modifications aux filtres d’affichage dans cette boîte de dialogue, la vue graphique ne se redessine pas automatiquement. Vous pouvez cliquer sur Appliquer à n’importe quel moment pour permettre à la vue de se redessiner.
  • Sélectionnez Étude > Paramètres de l'étude. Dans le volet gauche de la boîte de dialogue Paramètres de l’étude, cliquez sur Affichage > Options d’affichage. Dans la section Filtre d’affichage, sélectionnez un filtre d’affichage par défaut autre que Tout afin que les vues graphiques se rafraîchissent plus rapidement.

Symptôme

Les points sur une couche ne sont pas visibles.

Cause possible

Dans le volet Gestionnaire des filtres d’affichage, Point dans le groupe Données brutes n’est pas coché et/ou la couche appropriée dans le groupe Couches n’est pas cochée.

Solution

Vérifiez que Point dans le groupe Données brutes est bien coché et que la couche appropriée dans le groupe Couches est également bien cochée.

Symptôme

Les info-bulles des barres d’outils ne sont pas affichées dans la bonne langue.

Cause possible

Le programme a été installé dans une langue et ensuite réinstallé dans une langue différente.

Solution

Reconfigurez les barres d’outils dans la langue de réinstallation en chargeant la disposition par défaut. Sélectionnez Outils > Personnaliser. Dans la boîte de dialogue Personnaliser, cliquez sur Sauvegarder/Charger. Dans Disposition par défaut, sélectionnez Disposition par défaut puis cliquez sur Charger. Cliquez sur OK dans la boîte de dialogue Nouvelle disposition.

Symptôme

La vue 3D est remplacée par un X rouge et par un message disant que le système n’a plus de mémoire graphique.

Il y a deux différentes causes possibles et solutions pour ce symptôme.

Cause possible 1

Si l’économiseur d’écran s’est affiché avant que ne survienne l’erreur, Microsoft® DirectX, un utilitaire utilisé pour afficher des vues 3D, a été interrompu.

Solution 1

Essayez chacune des solutions suivantes dans la séquence indiquée jusqu’à résolution du problème :

  • Fermez et ouvrez de nouveau la vue 3D.
  • Fermez et ouvrez de nouveau le programme ainsi que l’étude.
  • Mise à jour à la dernière version de DirectX.

Cause possible 2

Si l’économiseur d’écran ne s’est pas affiché avant que ne survienne l’erreur, le système n’a plus alors de mémoire graphique.

Solution 2

Fermez tous les programmes actifs inutiles sur votre ordinateur, particulièrement ceux qui affichent beaucoup de graphiques. Ensuite, fermez toutes les vues 3D, notamment celles comportant un X rouge. Puis, ouvrez à nouveau le nombre minimum de vues 3D dont vous avez besoin.

Comme solution à long terme, vous devez envisager de mettre à niveau la carte graphique de votre ordinateur.

Symptôme

La performance graphique de votre système est habituellement faible. Par exemple, les vues graphiques sont pixélisées ou contiennent des artefacts lorsque vous les panoramiquez ou les pivotez ; ou, les mouvements de la souris sont retardés ou pistent occasionnellement.

Cause possible

Vous n’utilisez pas les paramètres d’affichage optimums pour votre carte graphique et système d’exploitation, ou votre carte graphique de votre ordinateur n’est pas suffisante pour des paramètres d’affichage avancés.

Solution

Essayez la solution suivante dans la séquence indiquée jusqu’à résolution du problème :

  • Sélectionnez Outils > Options. Dans la boîte de dialogue Options, cliquez sur Démarrage et Affichage dans le volet de gauche, puis cliquez sur Avancé. Cochez la case Annuler la détection automatique, puis sélectionnez l’option appropriée pour votre système d’exploitation. Ou, essayez chacun des modules d'affichage graphique suivants, en redémarrant le programme entre chaque essai :
    - DirectX
    - OpenGL
    - GDI
  • Effectuez un clic droit sur votre bureau Windows, puis sélectionnez Propriétés dans le menu contextuel. Dans la boîte de dialogue Propriétés de l’écran, cliquez sur l‘onglet Paramètres, puis sélectionnez Moyen (16 bits) dans la liste Qualité des couleurs. Puis, cliquez sur le bouton Avancé de la même boîte de dialogue. Dans la boîte de dialogue Prêt à l’utilisation, cliquez sur l’onglet Dépannage, et configurez Accélération du matériel sur Pleine.

Symptôme

Les lignes CAO se dessinent lentement dans les vues graphiques.

Cause possible

Le fichier CAO importé possède une grande variété de lignes qui requièrent du temps supplémentaire pour se dessiner avec précision.

Solution

Pour accélérer les dessins, vous pouvez forcer les lignes CAO de dessiner en tant que solides dans les vues graphiques. Sélectionnez Étude > Paramètres de l'étude. Dans le volet gauche de la boîte de dialogue Paramètres de l’étude, cliquez sur Affichage > Vue en plan. Dans la cellule Échelle du tracé, remplacez la valeur par 100000.

Symptôme

Le texte des étiquettes de la carte de couverture de l’Afficheur d’ordre de mission est flou.

Cause possible

Dans Windows, la méthode ClearType est utilisée pour lisser les bords des polices d’écran. Il faudrait plutôt utiliser la méthode standard.

Solution

Effectuez un clic droit sur votre bureau Windows et sélectionnez Propriétés dans le menu contextuel. Dans la boîte de dialogue Propriétés d’affichage, cliquez sur l‘onglet Apparence puis cliquez sur Effets. Dans la boîte de dialogue Effets, sélectionnez Standard dans la seconde liste déroulante.

Symptôme

Les messages et les info-bulles associés à l’affichage de certains rapports ne sont pas affichés dans votre langue.

Cause possible

Le logiciel utilise l'afficheur Microsoft Report Viewer pour afficher certains rapports (par exemple le rapport relatif au Traitement des codes des entités géographiques). L’afficheur requiert un Pack de langue adéquat pour afficher des messages ainsi que des infobulles dans la langue appropriée. Il est possible qu’un Pack de langue pour votre langue ne fût pas disponible au moment où le logiciel a été expédié.

Solution

Consultez le site www.Microsoft.com/downloads pour voir si un Pack de langue approprié est disponible pour le téléchargement.

Symptôme

Pour les utilisateurs de Microsoft Vista, certaines fonctions ne sont pas disponibles en vue 3D.

Cause possible

Pour afficher correctement les informations d’une vue 3D lorsque le logiciel fonctionne sur le système d’exploitation Microsoft Vista, le logiciel doit simuler temporairement un environnement Microsoft Windows XP. Ceci signifie que lorsque vous êtes dans une vue 3D, certaines fonctions de Vista risquent de ne pas être disponibles. En outre, en vue 3D, la réponse du curseur peut être très lente.

Solution

Toutes les fonctions de Vista redeviennent disponibles une fois que la vue 3D n’est plus sélectionnée.


Solutionner les problèmes de sélection

Symptôme

Certains des groupes de sélections que vous avez créés n’apparaissent pas dans la liste de groupes de sélections du Gestionnaire des filtres d’affichage.

Cause possible

Les groupes de sélections manquants ne comportent aucun objet visible.

Solution

Aucun. Les groupes de sélections peuvent comporter des objets qui ne possèdent aucun affichage visible, tels que des coordonnées. Dans l’Explorateur de sélection, tous les groupes de sélections sont disponibles. Par contre, dans le Gestionnaire des filtres d’affichage, uniquement les groupes de sélections qui comportent au moins un objet visible sont disponibles.

Symptôme

Certaines des lignes CAO insérées dans un groupe de sélection ne se trouvent plus dans le groupe.

Cause possible

Quand vous modifiez (soit les briser soit les joindre) des lignes CAO, elles sont converties en chaînes de lignes. Étant donné que les chaînes de lignes sont des objets différents des originaux, elles ne sont plus incluses dans le groupe de sélections qui comportaient les lignes.

Solution

Ajoutez de nouveau les chaînes de lignes dans le groupe de sélections.


Solutionner les problèmes de configuration des études

Symptôme

Vous ne pouvez pas rouvrir un fichier VCE ( .vce ) de l'étude.

Cause possible

Le fichier d’études est verrouillé, certainement à cause d’un plantage ou d’une fermeture incorrecte du programme.

Une fermeture incorrecte du programme peut se produire dans les situations suivantes :

  • On coupe l’alimentation électrique vers l’ordinateur alors qu’une étude est ouverte.
  • On met fin au processus à partir du Gestionnaire des tâches de Windows® alors qu’une étude est ouverte.

Solution

Supprimez le verrouillage (nom de l’étude,lk) du fichier du dossier des études.

Notez que toutes les modifications apportées à l’étude depuis la dernière sauvegarde seront perdues.


Solutionner les problèmes de données de référence géodésique

Symptôme

Il n’est pas possible de créer ni de modifier des systèmes de coordonnées ni d’enregistrer des chantiers.

Cause possible

Peut-être que vous avez ouvert votre système d’exploitation comme un utilisateur ne possédant pas d’autorisations Administrateur. Par défaut, seuls les utilisateurs possédant des autorisations Administrateur peuvent modifier le fichier « .csd » actuel, qui est utilisé pour créer et modifier des systèmes de coordonnées, et sauvegarder des chantiers.

Solution

Procédez de l'une des façons suivantes :

  • Si possible, ouvrez une session en tant qu’utilisateur possédant des autorisations Administrateur.
  • Demandez à ce qu’un utilisateur possédant des autorisations Administrateur sur votre système d’exploitation modifie vos autorisations de compte utilisateur à un Administrateur.
  • Demandez à ce qu’un utilisateur possédant des autorisations Administrateur sur votre système d’exploitation vous accorde des autorisations « d’écriture » pour le fichier « .csd » actuel. L’emplacement du fichier dépend de votre système d’exploitation :
    - Dans Windows XP ou une version antérieure :
    C:\Documents and Settings\All Users\Application Data\Trimble\GeoData
    ou
    C:\Program Files\Common Files\Trimble\GeoData.
    - Dans Windows Vista :
    C:\ProgramData\Trimble\GeoData
    ou
    C:\Program Files\Common Files\Trimble\GeoData.

Note : Si le dossier Application Data ne s’affiche pas avec le chemin d’accès indiqué ci-dessus, il doit certainement être caché. Pour afficher les dossiers cachés, dans l’Explorateur Windows, sélectionnez Outils > Options de dossiers. Cliquez sur l’onglet Affichage et sélectionnez Afficher les fichiers et les dossiers cachés dans Paramètres avancés. Puis, cliquez sur OK.


Solutionner les problèmes d’importation des données

Symptôme

Des points en double ont été créés pour des points d’un fichier texte importé et pour des points existant déjà dans l’étude possédant le même ID (c’est-à-dire que les points n’ont pas été fusionnés comme prévu).

Cause possible

Si vous importez un fichier texte possédant une qualité de coordonnée « Inconnue » ou de « Cartographie », dans une étude comportant déjà des données de point, des points en double vont être créés pour des points du fichier texte (points légers) et des points déjà présents dans l’étude (points normaux) possédant le même ID.

Solution

Importez d’abord le fichier texte dans l’étude afin de créer les points légers, puis importez les autres données des points. Les points légers du fichier texte fusionneront avec les points normaux des autres données des points afin de créer des points normaux non dupliqués.

Symptôme

Les données de points personnalisées (.csv) sont importées dans un mauvais emplacement.

Cause possible 1

Il est possible que les unités de l’étude ne soient pas configurées correctement.

Solution 1

Sélectionnez Étude > Paramètres de l'étude. Dans la boîte de dialogue Paramètres de l’étude, procédez de la façon suivante :

  • Sélectionnez Unités > Coordonnées et vérifiez que l’ordre d’affichage des coordonnées est correct.
  • Sélectionnez Unités > Distance et vérifiez que l’affichage des unités est correct.

Cause possible 2

Vous avez sélectionné une mauvaise définition d’importation personnalisée ; l’ordre de l’ordonnée et de l’abscisse est inversé.

Solution 2

Vérifiez la définition d’importation personnalisée que vous avez utilisée pour importer les points. Vous avez accidentellement sélectionné la définition avec l’ordre de l’ordonnée et de l’abscisse inversé, annulez l’importation et réimportez avec la définition correcte.

Symptôme

Un fichier LandXML est impossible à importer. L’importateur du programme indique que c’est un fichier LandXML, mais lorsque vous essayez de l’importer, un message indique que le fichier est incorrect.

Cause possible

Le fichier est un fichier XML valide, mais est un fichier LandXML non valide.

Solution

Ouvrez le fichier dans votre navigateur Internet par défaut. S'il est corrompu, un message d’erreur s’affiche. Si aucun message d’erreur ne s’affiche, alors il doit être un fichier XML valide, mais un fichier LandXML non valide. Dans ce cas, le fichier doit être recréé en un format LandXML valide.

Symptôme

Lorsque vous importez un fichier de travaux du Survey Controller possédant une hauteur d'étude connue, et ensuite importez un fichier de travaux Survey Pro dans la même étude en utilisant l'option « Convertir à la définition du collecteur de données » dans la boîte de dialogue Système de coordonnées de l’étude, la hauteur de l’étude passe à 0,00 m.

Cause possible

Ceci est un problème connu avec le convertisseur lorsque l’on mélange des travaux du Survey Controller et du Survey Pro dans la même étude.

Solution

Après l’importation, sélectionnez Étude > Paramètres du chantier local, puis saisissez la hauteur correcte de l’étude.

Symptôme

Après l’importation de plusieurs fichiers de données GNSS, il devient impossible de forcer une occupation à être continue.

Cause possible

Le logiciel a désigné l’occupation comme station de base au lieu de mobile.

Solution

Pour permettre au logiciel de désigner l’occupation comme mobile, importez-la d'abord, forcez-la à être continue, puis importez les autres fichiers.

Symptôme

Quand vous importez un projet à partir du Survey Controller où une élévation de station a été mesurée, l’enregistrement des coordonnées de la station occupée est importé sous forme « Désactivé ».

Cause possible

Ceci est un problème connu.

Solution

Suivez les étapes suivantes pour activer les coordonnées de la station occupée et achever la procédure d’élévation de station :

  1. Dans l’Explorateur de l’étude, agrandissez le nœud pour le numéro du point de la station occupée là où l'élévation de station a été observée.
  2. Affichez l’enregistrement des coordonnées pour le point dans le volet Propriétés.
  3. Si la qualité de l’élévation est définie sur « Contrôle » ou « Levé », définissez-la alors sur « Cartographie » ou sur « Inconnu ».
  4. Passez de l’état « Désactivé » à l’état « Activé ».
  5. Lancez à nouveau les calculs pour l’étude.

L’élévation de la station occupée et d’autres points observés à partir de ce point reflètera les modifications apportées à l’élévation.

Symptôme

Certaines données qui sont stockées en tant que « Notes » contenues dans un fichier Survey Pro/Field Surveyor 2,x Raw, ne sont pas importées

Cause possible

Ceci est un problème connu.

Solution

  • Type d’instrument et précision : Le type d’instrument ne sera pas importé ; il faudra le définir manuellement. De même, la précision de l’instrument ne sera pas importée ; la valeur par défaut de la précision est 1 seconde. Cette précision est utilisée par la commande Ajustement de réseau, elle devrait donc être définie manuellement sur la précision correcte de l'instrument utilisé sur le terrain.
  • Constante de prisme : La constante de prisme ne sera pas importée. La mesure importée a déjà été ajustée pour prendre en compte la constante de prisme qui a été définie dans le logiciel du terrain. Si ceci est effectué correctement, aucune action n’est nécessaire. S’il y a une erreur dans la définition de la constante de prisme sur le terrain, la constante de prisme devrait être définie dans le logiciel sur la différence entre la valeur incorrecte et la valeur correcte.


Solutionner les problèmes de transfert et de synchronisation des données

Symptôme

Lorsque vous ouvrez le logiciel en tant qu’utilisateur avec une connexion non-Administrateur (limitée/standard), a message s’affiche vous demandant les fichiers de configuration ActiveSync.

Cause possible

Le logiciel essaie de se connecter à Microsoft ActiveSync et est incapable de le faire car certains composants d’ActiveSync ont été installés par un utilisateur ayant une connexion Administrateur, auxquels l’utilisateur non-Administrateur n’a pas accès.

Solution

Essayez l’une quelconque des solutions suivantes :

  • Si possible, ouvrez une session en tant qu’utilisateur Administrateur.
  • Demandez à ce qu’un utilisateur possédant une connexion Administrateur sur votre système d’exploitation modifie vos autorisations de compte utilisateur à un Administrateur.
  • Insérez le disque d’installation du logiciel puis mettez à jour ActiveSync avec la connexion non-Administrateur actuelle.
  • Téléchargez et installez une version d’ActiveSync autre que la version 4.5 depuis le site www.Microsoft.com.


Solutionner les problèmes de données de point

Symptôme

Des points en double ont été créés pour des points d’un fichier texte importé et pour des points existant déjà dans l’étude possédant le même ID (c’est-à-dire que les points n’ont pas été fusionnés comme prévu).

Cause possible

Si vous importez un fichier texte possédant une qualité de coordonnée « Inconnue » ou de « Cartographie », dans une étude comportant déjà des données de point, des points en double vont être créés pour des points du fichier texte (points légers) et des points déjà présents dans l’étude (points normaux) possédant le même ID.

Solution

Importez d’abord le fichier texte dans l’étude afin de créer les points légers, puis importez les autres données des points. Les points légers du fichier texte fusionneront avec les points normaux des autres données des points afin de créer des points normaux non dupliqués.

Symptôme

Les données de points personnalisées (.csv) sont importées dans un mauvais emplacement.

Cause possible 1

Il est possible que les unités de l’étude ne soient pas configurées correctement.

Solution 1

Sélectionnez Étude > Paramètres de l'étude. Dans la boîte de dialogue Paramètres de l’étude, procédez de la façon suivante :

  • Sélectionnez Unités > Coordonnées et vérifiez que l’ordre d’affichage des coordonnées est correct.
  • Sélectionnez Unités > Distance et vérifiez que l’affichage des unités est correct.

Cause possible 2

Vous avez sélectionné une mauvaise définition d’importation personnalisée ; l’ordre de l’ordonnée et de l’abscisse est inversé.

Solution 2

Vérifiez la définition d’importation personnalisée que vous avez utilisée pour importer les points. Vous avez accidentellement sélectionné la définition avec l’ordre de l’ordonnée et de l’abscisse inversé, annulez l’importation et réimportez avec la définition correcte.

Symptôme

Quand vous importez un projet à partir du Survey Controller où une élévation de station a été mesurée, l’enregistrement des coordonnées de la station occupée est importé sous forme « Désactivé ».

Cause possible

Ceci est un problème connu.

Solution

Suivez les étapes suivantes pour activer les coordonnées de la station occupée et achever la procédure d’élévation de station :

  1. Dans l’Explorateur de l’étude, agrandissez le nœud pour le numéro du point de la station occupée là où l'élévation de station a été observée.
  2. Affichez l’enregistrement des coordonnées pour le point dans le volet Propriétés.
  3. Si la qualité de l’élévation est définie sur « Contrôle » ou « Levé », définissez-la alors sur « Cartographie » ou sur « Inconnu ».
  4. Passez de l’état « Désactivé » à l’état « Activé ».
  5. Lancez à nouveau les calculs pour l’étude.

L’élévation de la station occupée et d’autres points observés à partir de ce point reflètera les modifications apportées à l’élévation.


Résolution des problèmes de ligne et d’alignement

Symptôme

Vous avez ajouté un alignement à l'ensemble des membres qui affectent une surface, mais la surface n'a pas changé.

Cause possible 1

L'alignement n'a pas de composante verticale (VAL) avec des élévations différentes de zéro.

Solution 1

Ajoutez un alignement vertical avec des élévations valides dans l'Editeur d'alignement.


Solutionner les problèmes de données de surface

Symptôme

Quand vous ajoutez une ligne de changement de pente à une surface, un ou plusieurs drapeaux d’avertissement s’affichent indiquant qu’il y a croisement des lignes de changement de pente. Ou, tous les bords des triangles de votre surface sont faits de lignes de changement de pente.

Cause possible

Votre surface a été importée sous forme de fichier « .ttm », lequel précise que tous ses triangles utilisent des lignes de changement de pente.

Solution

Essayez de sauvegarder votre surface sous une forme autre qu’un fichier « .ttm » dans votre programme de projet. Puis, réimportez-la dans ce programme.

Symptôme

Quand vous supprimez une grande surface importée, et que vous sélectionnez ensuite Modifier > Annuler pour annuler la suppression, la surface n’apparaît pas.

Cause possible

Les grandes surfaces importées comportent trop de données internes à sauvegarder dans la mémoire tampon d’annuler.

Solution

Réimportez la surface

Symptôme

Votre surface comporte des lacunes verticales.

Cause possible

Les données de votre surface comportent des points de différentes élévations au même emplacement horizontal. Ceci peut empêcher la formation de triangles verticaux, entraînant alors des trous dans la surface résultante.

Solution

Utilisez la commande Contracter les faces 3D pour réduire légèrement les triangles de la surface (faces 3D) (0,06 mm). Ceci éliminera le chevauchement des sommets et reformera la surface sans aucune lacune.

Symptôme

Votre surface n’apparaît pas en tant qu’objet dans l’Explorateur de l’étude, mais est visible dans les vues graphiques.

Cause possible 1

Votre surface est créée à partir de données 2D uniquement ; les données ne comportent pas d'élévations.

Solution 1

Ajoutez des élévations aux objets qui sont membres de votre surface.

Note : Pour ajouter une élévation à un point importé, il se pourrait qu’il soit nécessaire d’ajouter une coordonnée au point.

Cause possible 2

Votre filtre d’affichage actuel exclut la surface.

Solution 2

Modifiez votre filtre d’affichage actuel pour inclure la surface.

Symptôme

Quand vous ajoutez un point ou une ligne en tant que membre d’une surface, la surface ne change pas ; le point ou la ligne n’apparaît pas comme étant un membre du groupe d’objets sur lequel repose la surface.

Cause possible

Le point ou la ligne est de type 2D (l’élévation est nulle ou indéfinie). Les objets doivent avoir des élévations valides (zéro est ok) pour influencer une surface.

Solution

Ajoutez une élévation au point ou à la ligne.


Résolution des problèmes de données de terrain

Symptôme

Le programme semble se « figer » (aucune activité) quand vous faites flotter un volet ou essayez d’ouvrir une boîte de dialogue quand vous utilisez deux moniteurs.

Cause possible

Le volet ou la boîte de dialogue semble être en dehors de la plage visible de l’un ou l’autre moniteur. Ils seront situés en dehors du premier moniteur, dans l’espace opposé au deuxième moniteur, causant l’aspect ‘figé’ du programme.

Solution

Pour atteindre la boîte de dialogue ou le volet effectuez un clic droit sur le nom de l’application de la Barre des tâches Windows puis sélectionnez Déplacer. Ensuite, appuyez sur la touche fléchée appropriée pour déplacer la boîte de dialogue dans la plage visible de votre premier moniteur.

Symptôme

Le programme semble se « figer » (aucune activité) lorsque vous essayez d’envoyer des fichiers SCS par e-mail en utilisant la commande Compresser/E-mail des fichiers SCS quand vous utilisez deux moniteurs.

Cause possible

Il est possible que votre logiciel de courrier électronique ouvre une boîte de dialogue confirmant l’opération en dehors de la plage visible de l’un ou l’autre moniteur. La boîte de dialogue sera située en dehors du premier moniteur, dans l’espace opposé au deuxième moniteur, causant l’aspect « figé » du programme.

Solution

Pour atteindre la boîte de dialogue et confirmer l’opération d’envoi de courrier électronique, effectuez un clic droit sur le nom de l’application de courrier électronique de la Barre des tâches Windows puis sélectionnez Déplacer. Ensuite, appuyez sur la touche fléchée appropriée pour déplacer la boîte de dialogue dans la plage visible de votre premier moniteur.

Symptôme

Le logiciel est incapable de trouver le fichier « .xls » de l’Utilitaire des rapports du SCS900, ce qui fait que le Rapport d’ordre de mission ne peut être affiché. Un message d’erreur indique qu’il est impossible de trouver le fichier ou l’extension complète du fichier. Si vous recherchez le fichier en utilisant la boîte de dialogue Options, vous arrivez à le localiser.

Cause possible

Les chemins d’accès aux fichiers Microsoft® Excel sont limités à 219 caractères. Par conséquent, si le chemin d’accès vers le fichier de l’utilitaire des rapports SCS (appelé "SCS900 Reporting Utility.xls" ou "SCS Report Utility.xls") dépasse la limite de caractères, le fichier ne s’ouvrira pas. Dans la plupart des cas, ceci ne se produira que si le fichier « .xls » a été placé dans le répertoire ‘Mes Documents’.

Solution

Déplacez les fichiers Excel (.xls) vers des emplacements possédant des chemins d’accès plus courts (moins de sous-dossiers), ou renommez les fichiers avec des noms plus courts.

Note : La décompression d’un dossier vers un emplacement à l’intérieur de plusieurs dossiers pourrait surpasser les limites de caractères maximales pour le chemin d’accès, empêchant alors la décompression des fichiers plus profonds. Un avertissement pourrait signaler que les fichiers ne peuvent être décompressés ou les fenêtres pourraient être simplement fermées, faisant croire que tous les fichiers sont décompressés. l serait préférable de décompresser directement les fichiers vers le lecteur C comportant tous les droits administratifs.

Symptôme

Quand vous essayez d’ouvrir l’utilitaire des rapports SCS900, un message d’erreur s’affiche indiquant qu’il existe une discordance au niveau des données.

Note : Si le fichier « Import Record.xls » est directement ouvert dans Excel, il n’y a aucun avertissement jusqu’à ce que vous cliquiez sur Importer l’enregistrement.

Cause possible 1

Les fichiers « -Report.txt » et « -Record.txt » ne sont pas présents ou ne sont pas dans le format approprié.

Solution 1

Vérifier que les fichiers « -Report.txt » et « -Record.txt » sont effectivement présents et effectivement dans le format approprié dans le dossier Sortie de la zone de synchronisation des données.

Cause possible 2

Les langues utilisées dans le logiciel, l’Utilitaire des rapports SCS, le système d’exploitation, et Microsoft Office, ne sont pas les-mêmes.

Solution 2

Assurez-vous que les langues sont identiques. Pour configurer la langue pour Windows, allez aux emplacements suivants :

  • Système d’exploitation – Sélectionnez Démarrer > Panneau de configuration > Options régionales et linguistiques.
  • Microsoft Office – Sélectionnez Démarrer > Tous les programmes > Microsoft Office > Outils Microsoft Office > Microsoft Office Paramètres de langue.

Cause possible 3

Le dossier racine du synchronizer n’est pas configuré sur le dossier approprié dans la boîte de dialogue Options.

Solution 3

Dans le programme, sélectionnez Outils > Options. Cliquez sur SCS puis sur Répertoires des fichiers dans le volet de gauche. Cliquez sur l’icône [image] et naviguez jusqu’au dossier dans lequel le SCS a installé le fichier « SCS Report Utility.xls ».

Cause possible 4

Vous ne disposez pas de privilèges pour le dossier.

Solution 4

Si le niveau de sécurité est modifié dans Excel, alors un nouveau programme Excel doit être démarré pour que fonctionnent les macros. Pour modifier le niveau de sécurité dans Excel, sélectionnez Outils > Options > Sécurité > Sécurité des macros. Dans la boîte de dialogue Sécurité, configurez le Niveau de sécurité sur Faible (ou ajoutez-vous à la liste Éditeurs de confiance). Les macros pourront alors être désactivées quand l’utilitaire des rapports sera ouvert.

Cause possible 5

La version du fichier de l’utilitaire des rapports est différente de celle utilisée sur le contrôleur de chantier.

Solution 5

Recherchez, ou créez, et utilisez une version de fichier de l’Utilitaire des rapports identique à celle utilisée sur le contrôleur de chantier. Le metteur en pages de l’utilitaire se trouve sur le CD d’installation du SCS.


Solutionner les problèmes de menu et de barre d’outils

Symptôme

Les info-bulles des barres d’outils ne sont pas affichées dans la bonne langue.

Cause possible

Le programme a été installé dans une langue et ensuite réinstallé dans une langue différente.

Solution

Reconfigurez les barres d’outils dans la langue de réinstallation en chargeant la disposition par défaut. Sélectionnez Outils > Personnaliser. Dans la boîte de dialogue Personnaliser, cliquez sur Sauvegarder/Charger. Dans Disposition par défaut, sélectionnez Disposition par défaut puis cliquez sur Charger. Cliquez sur OK dans la boîte de dialogue Nouvelle disposition.

Symptôme

Le programme semble se « figer »(aucune activité).

Cause possible

Les barres d’outils sont altérées.

Solution

Essayez de supprimer le dossier « Application data » situé à C:\Documents and Settings\(user name)\Application Data\Trimble\(product_name)\(version).

Si cela ne résout pas le problème, contactez le Support technique.

Note : Si le dossier Application Data ne s’affiche pas avec le chemin d’accès indiqué ci-dessus, il doit certainement être caché. Pour afficher les dossiers cachés, dans l’Explorateur Windows, sélectionnez Outils > Options de dossiers. Cliquez sur l’onglet Affichage et sélectionnez Afficher les fichiers et les dossiers cachés dans Paramètres avancés. Puis, cliquez sur OK.

Symptôme

Quand vous ouvrez des fichiers d'études qui ont été créés dans une langue différente, certains textes de l’interface utilisateur (les unités sur la barre d’État par exemple) s’affichent dans une autre langue.

Cause possible

Le texte de l’interface utilisateur est stocké dans le fichier d’études.

Solution

Il n’existe aucune solution pour l’instant. Les études récemment créées n’auront pas ce problème, mais elles demeureront dans le fichier d’études initial.

Symptôme

Les messages et les info-bulles associés à l’affichage de certains rapports ne sont pas affichés dans votre langue.

Cause possible

Le logiciel utilise l'afficheur Microsoft Report Viewer pour afficher certains rapports (par exemple le rapport relatif au Traitement des codes des entités géographiques). L’afficheur requiert un Pack de langue adéquat pour afficher des messages ainsi que des infobulles dans la langue appropriée. Il est possible qu’un Pack de langue pour votre langue ne fût pas disponible au moment où le logiciel a été expédié.

Solution

Consultez le site www.Microsoft.com/downloads pour voir si un Pack de langue approprié est disponible pour le téléchargement.


Solutionner les pannes d’un logiciel

Symptôme

Le programme semble se « figer » (aucune activité) quand vous faites flotter un volet ou essayez d’ouvrir une boîte de dialogue quand vous utilisez deux moniteurs.

Cause possible

Le volet ou la boîte de dialogue semble être en dehors de la plage visible de l’un ou l’autre moniteur. Ils seront situés en dehors du premier moniteur, dans l’espace opposé au deuxième moniteur, causant l’aspect ‘figé’ du programme.

Solution

Pour atteindre la boîte de dialogue ou le volet effectuez un clic droit sur le nom de l’application de la Barre des tâches Windows puis sélectionnez Déplacer. Ensuite, appuyez sur la touche fléchée appropriée pour déplacer la boîte de dialogue dans la plage visible de votre premier moniteur.

Symptôme

Le programme semble se « figer » (aucune activité) lorsque vous essayez d’envoyer des fichiers SCS par e-mail en utilisant la commande Compresser/E-mail des fichiers SCS quand vous utilisez deux moniteurs.

Cause possible

Il est possible que votre logiciel de courrier électronique ouvre une boîte de dialogue confirmant l’opération en dehors de la plage visible de l’un ou l’autre moniteur. La boîte de dialogue sera située en dehors du premier moniteur, dans l’espace opposé au deuxième moniteur, causant l’aspect « figé » du programme.

Solution

Pour atteindre la boîte de dialogue et confirmer l’opération d’envoi de courrier électronique, effectuez un clic droit sur le nom de l’application de courrier électronique de la Barre des tâches Windows puis sélectionnez Déplacer. Ensuite, appuyez sur la touche fléchée appropriée pour déplacer la boîte de dialogue dans la plage visible de votre premier moniteur.

Symptôme

Le programme semble se « figer »(aucune activité).

Cause possible

Les barres d’outils sont altérées.

Solution

Essayez de supprimer le dossier « Application data » situé à C:\Documents and Settings\(user name)\Application Data\Trimble\(product_name)\(version).

Si cela ne résout pas le problème, contactez le Support technique.

Note : Si le dossier Application Data ne s’affiche pas avec le chemin d’accès indiqué ci-dessus, il doit certainement être caché. Pour afficher les dossiers cachés, dans l’Explorateur Windows, sélectionnez Outils > Options de dossiers. Cliquez sur l’onglet Affichage et sélectionnez Afficher les fichiers et les dossiers cachés dans Paramètres avancés. Puis, cliquez sur OK.

Symptôme

Le programme ne réagit pas de façon prévue.

Cause possible

La souris est certainement configurée sur un mode autre que Sélectionner.

Solution

Vérifiez le mode de votre souris sur la barre d’outils Souris. Au besoin, reconfigurez-la sur Sélectionner.

Symptôme

Le programme semble se « figer » (aucune activité) quand le volet Propriétés est ouvert et quand vous sélectionnez plusieurs objets.

Cause possible

Lorsque vous sélectionnez plusieurs objets avec le volet Propriétés ouvert, le programme recherche les propriétés communes à tous les objets, ce qui le ralentit et le fait apparaitre « figé ».

Solution

Fermez d’abord le programme. Puis, ouvrez-le à nouveau et ensuite ouvrez l’étude. Si vous avez des problèmes pour rouvrir l’étude, vérifier le répertoire dans lequel le fichier « .vce » (VCE) est stocké. S’il existe un fichier de verrouillage (*,lk) possédant le même nom que celui de l’étude, supprimez-le et ouvrez à nouveau l’étude. Fermez le volet Propriétés avant de sélectionner à nouveau les objets.

Symptôme

Lorsque vous essayez d’envoyer des fichiers SCS par e-mail, vous recevez un message vous indiquant que votre logiciel de courrier électronique n’est pas pris en charge.

Cause possible 1

Pour envoyer des fichiers SCS par e-mail, vous devez utiliser Microsoft Outlook. D’autres logiciels de courrier électronique peuvent fonctionner, mais c’est sans garanti. Des logiciels de courrier électronique gratuits, tels que Microsoft Hotmail, Yahoo®Mail ou Google®Gmail™, ne fonctionneront pas.

Solution 1

Si votre logiciel de courrier électronique n’est pas pris en charge, vous avez toujours la possibilité de créer le fichier compressé, de le sauvegarder, d’ouvrir votre logiciel de courrier électronique, de joindre le fichier à un message puis de l’envoyer.

Cause possible 2

Si vous utilisez Microsoft Outlook et si vous continuez à avoir des problèmes pour envoyer par e-mail des fichiers SCS, alors il manque certainement un composant à votre version d’Outlook.

Solution 2

Téléchargez le programme « Collaboration Data Objects » (ExchangeCdo.exe) pour résoudre le problème :
http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer
Pour Microsoft Outlook 2003, exécutez le programme CDO à partir du CD d’installation du système.

Symptôme

Vous recevez un message indiquant que le logiciel n’a plus de mémoire.

Cause possible

Le système d’exploitation n’a plus de mémoire (RAM) à cause du grand nombre d’objets dans votre étude.

Solution

Modifiez votre fichier « boot.ini » pour permettre au programme d’accéder à plus de mémoire. Contactez le Support technique pour de l’aide concernant cette procédure.


Solutionner les problèmes de double moniteur

Symptôme

Le programme semble se « figer » (aucune activité) quand vous faites flotter un volet ou essayez d’ouvrir une boîte de dialogue quand vous utilisez deux moniteurs.

Cause possible

Le volet ou la boîte de dialogue semble être en dehors de la plage visible de l’un ou l’autre moniteur. Ils seront situés en dehors du premier moniteur, dans l’espace opposé au deuxième moniteur, causant l’aspect ‘figé’ du programme.

Solution

Pour atteindre la boîte de dialogue ou le volet effectuez un clic droit sur le nom de l’application de la Barre des tâches Windows puis sélectionnez Déplacer. Ensuite, appuyez sur la touche fléchée appropriée pour déplacer la boîte de dialogue dans la plage visible de votre premier moniteur.

Symptôme

Le programme semble se « figer » (aucune activité) lorsque vous essayez d’envoyer des fichiers SCS par e-mail en utilisant la commande Compresser/E-mail des fichiers SCS quand vous utilisez deux moniteurs.

Cause possible

Il est possible que votre logiciel de courrier électronique ouvre une boîte de dialogue confirmant l’opération en dehors de la plage visible de l’un ou l’autre moniteur. La boîte de dialogue sera située en dehors du premier moniteur, dans l’espace opposé au deuxième moniteur, causant l’aspect « figé » du programme.

Solution

Pour atteindre la boîte de dialogue et confirmer l’opération d’envoi de courrier électronique, effectuez un clic droit sur le nom de l’application de courrier électronique de la Barre des tâches Windows puis sélectionnez Déplacer. Ensuite, appuyez sur la touche fléchée appropriée pour déplacer la boîte de dialogue dans la plage visible de votre premier moniteur.


Solutionner les problèmes de langue

Symptôme

Les info-bulles des barres d’outils ne sont pas affichées dans la bonne langue.

Cause possible

Le programme a été installé dans une langue et ensuite réinstallé dans une langue différente.

Solution

Reconfigurez les barres d’outils dans la langue de réinstallation en chargeant la disposition par défaut. Sélectionnez Outils > Personnaliser. Dans la boîte de dialogue Personnaliser, cliquez sur Sauvegarder/Charger. Dans Disposition par défaut, sélectionnez Disposition par défaut puis cliquez sur Charger. Cliquez sur OK dans la boîte de dialogue Nouvelle disposition.

Symptôme

Quand vous ouvrez des fichiers d'études qui ont été créés dans une langue différente, certains textes de l’interface utilisateur (les unités sur la barre d’État par exemple) s’affichent dans une autre langue.

Cause possible

Le texte de l’interface utilisateur est stocké dans le fichier d’études.

Solution

Il n’existe aucune solution pour l’instant. Les études récemment créées n’auront pas ce problème, mais elles demeureront dans le fichier d’études initial.

Symptôme

Le logiciel est installé dans une langue Unicode (par exemple, le japonais, le chinois ou le coréen) et certaines fonctionnalités (par exemple, le traitement de ligne de base) ne sont pas disponibles.

Cause possible

Ceci est un problème connu avec les langues Unicode.

Solution

Pour Microsoft XP :

1. Sélectionnez Options régionales et linguistiques dans le Panneau de configuration.

2. Dan l’onglet Avancé, sélectionnez la langue Unicode appropriée dans la liste déroulante.

Pour Microsoft Vista :

1. Sélectionnez Options régionales et linguistiques dans le Panneau de configuration.

2. Dans l’onglet Administrateur, cliquez sur le bouton Modifier le système local.

3. Sélectionnez la langue Unicode appropriée dans la liste déroulante.


Problèmes connus

Il y a eu un problème de connexion au numériseur. Vérifiez les éléments suivants :

  • Traitement de codes d’entités géographiques - Si vous avez traité un fichier (.fxl) de codes d’entités géographiques qui comporte des entités géographiques ponctuelles et linéaires dans BC-HCE v2.30, lorsque vous ouvrez ce fichier dans la v2.40, les entités géographiques ponctuelles et linéaires apparaissent, mais le lien vers le fichier .fxl d’origine n’existe plus.
  • Fichiers de codes d’entité géographique dans des données de terrain - En plus de la note ci-dessus, lorsque vous écrivez un nouveau fichier .fxl vers des données de terrain pour SCS ou GCS, seules les entités géographiques ponctuelles apparaissent sur les contrôleurs. Pour résoudre les conflits des fichiers de codes d’entité géographique dans la v2.30, vous pouvez exporter le fichier .fxl spécifié dans les paramètres de votre étude vers les contrôleurs de chantier assignés via le Gestionnaire de chantier. Les options pour la résolution des conflits de codes d’entité géographique dans la v2.40 comprennent :
    • spécifier à nouveau un fichier .fxl dans les paramètres de l’étude et l'exporter vers les contrôleurs de chantier assignés via le Gestionnaire de chantier.
    • importer un fichier .fxl dans votre étude à partir d’un contrôleur assigné et l’exporter à nouveau vers tous les contrôleurs de chantier assignés via le Gestionnaire de chantier.

      Note : Si vous avez mis à jour en passant de la v2.30 à la v2.40, il vous est impossible d’exporter un .fxl à partir de votre étude vers des contrôleurs assignés à moins d’utiliser les deux options permettant de résoudre les conflits indiquées ci-dessus.

  • Numérisation et Google™ Earth – Si vous utilisez simultanément Google Earth et ce programme, il y a peu de chance que vous puissiez vous connecter à un numériseur via GTCO TabletWorks car Google Earth risque de verrouiller TabletWorks. Pour résoudre cela, fermer Google Earth, puis essayez à nouveau de vous connecter au numériseur.
  • Densification et textures de surface – Quand vous activez la densification de surface, les textures de surface s’écoulent vers les triangles au-delà de la limite prévue.
  • Imprimante par défaut - Lorsque la boîte de dialogue Aperçu avant impression de ce logiciel est ouverte, l’imprimante spécifiée devient l’imprimante par défaut pour l’ensemble des applications. Lorsque la boîte de dialogue est refermée, l’imprimante spécifiée pour le système d’exploitation redevient l’imprimante par défaut.
  • Microsoft Report Viewer - Le logiciel utilise l'afficheur « Microsoft® Report Viewer » pour afficher certains rapports (par exemple, le rapport relatif au Traitement des codes des entités géographiques). L’afficheur requiert un Pack de langue adéquat pour afficher des messages ainsi que des infobulles dans la langue appropriée. Des Packs de langue n’étaient pas disponibles pour toutes les langues au moment de l’expédition du logiciel. Si les messages et les infobulles associés à l’afficheur « Microsoft Report Viewer » ne s’affichent pas dans votre langue, consultez le site www.microsoft.com/downloads pour voir si un Pack de langue approprié est disponible pour le téléchargement.
  • Limites de Surface - Si la surface utilisée dans votre modèle de projet comporte une limite, toutes les lignes de changement de pente de la surface apparaissent sous forme d’entités géographiques anonymes lorsque la surface est affichée dans le SCS. Si la surface utilisée dans votre modèle de projet ne comporte pas de limite, les noms des lignes de changement de pente apparaissent dans le SCS.
  • Rognage des surfaces – Lors du rognage du bord d’une surface, la commande Annuler fonctionne, alors que la commande Rétablir ne fonctionne pas.
  • Exportation de zones à éviter – Si vous n’avez pas installé Trimble® SiteVision Office, l’extension de fichier avoid.svl n‘est pas reconnue comme une extension, mais plutôt comme une partie du nom du fichier. L’extension est par conséquent ajoutée au nom de fichier chaque fois que vous exportez un fichier en utilisant l’Exportateur des zones à éviter pour les machines. Le nom de fichier devient alors « <name>.avoid.svl.avoid.svl »et la prochaine fois « <name>.avoid.svl.avoid.svl.avoid.svl ». Chaque fois que vous exporterez le même nom de fichier plusieurs fois, il vous faudra supprimer manuellement les instances supplémentaires de « avoid.svl » (derrière l’extension de fichier initiale).
  • Microsoft Outlook - Si vous essayez d’envoyer par e-mail des fichiers, et si vous recevez un message d’erreur indiquant qu’il manque un composant à votre version de Microsoft® Outlook 2007, téléchargez le fichier Outlook CDO (Collaboration Data Objects) pour résoudre le problème :
    http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer

    Pour Microsoft Outlook 2003, installez le fichier CDO à partir du CD d’origine du programme.


La section transversale figurant dans les données de terrain

Historiquement, les modèles de terrain ont été définis en utilisant des triangles pour la surface. Les modèles à base de chaussée comprennent des alignements horizontaux et verticaux pour la position et des sections transversales détaillées pour définir les triangles de la surface. Si les sections transversales sont utilisées pour créer des points à intervalles éloignés le long de l’axe, alors les endroits où il y a une courbe dans les alignements horizontaux ou verticaux, les triangles agissent comme des cordes le long des courbes et donnent lieu à un modèle de surface inexact. Cela est généralement résolu par la création de points le long des sections transversales à de petits intervalles. Malheureusement, ceci a grandement augmenté la quantité de données et de points créés, sans nécessairement augmenter la précision.

Les paramètres Enlever la diagonale et Ajuster pour arc/corde sont utilisés dans ce logiciel pour éventuellement ajuster l'interpolation pour les différences entre les arcs et les cordes lors de l'affichage des sections transversales le long d'un alignement. Ces paramètres sont également appliqués dans le logiciel de terrain SCS900 pour produire la même réponse et correspondre à la conception initiale indiquée dans ce logiciel de bureau. Malheureusement, le GCS900 n'utilise pas le même modèle ou la même méthode d'application des propriétés ci-dessus, et modélisera la surface avec le modèle triangulé qu'il reçoit. Dans le passé, cette différence était minimisée par la création de triangles plus petits (densification).

Ce logiciel de bureau a maintenant la possibilité de densifier le maillage de triangles à l'intérieur d'une tolérance spécifiée par l'utilisateur. Suffisamment de triangles sont créés pour mieux modéliser la surface, mais sont créés seulement lorsque c'est nécessaire. Cette solution est efficace car elle vous permet de définir les sections transversales connues et les triangles sont créés automatiquement. S'il y a un changement au niveau de l'alignement associé, la surface révisée est alors automatiquement mise à jour. Ce processus de densification améliore la précision et la cohérence des surfaces exportées vers le SCS900 et le GCS900 sans augmenter la quantité de données. Par conséquent, lorsque vous préparez des données à exporter vers le terrain, vous devez densifier les surfaces et les surfaces de roulement afin qu’elles puissent atteindre l’exactitude et la précision adéquates et identiques dans le SCS900 et le GCS900. Pour une explication plus approfondie de cette limitation des modèles de chaussées basés sur un réseau TIN et définis suivant des sections transversales, et de la façon d'atténuer les éventuelles différences dans les interprétations des modèles de surfaces de roulement entre le TBC-HCE, le GCS900, et le SCS900, visitez http://www.trimble.com/tbc-hce_ts.asp?Nav=Collection-51339 et lisez l'article intitulé « Les différences des modèles de surface de roulement entre le Business Center - HCE, le GCS900, et le SCS900 ».

Sujets connexes

Comprendre la densification des surfaces


Utiliser les utilitaires connexes

Dans ce chapitre

Gestionnaire des systèmes de coordonnées

Feature Definition Manager

Utilitaire « Planification »

Gestionnaire des outils externes

Office Synchronizer

SCS Data Manager

Utilitaire de configuration Trimble

Utilitaire Trimble Data Transfer

Communauté connectée

Trimble Access Services


Gestionnaire des outils externes

Utilisez le Gestionnaire des outils externes pour ajouter des éléments de menu pour des applications et utilitaires externes à utiliser éventuellement dans ce logiciel. Par exemple, si vous voulez avoir un accès rapide au calculateur Microsoft® Windows® vous pouvez l’ajouter comme un élément de menu. Pour ajouter des outils au menu Outils, référez-vous à Personnaliser le menu.


Utilitaire de configuration Trimble

Utilisez l’Utilitaire de configuration Trimble pour mettre à jour votre ordinateur avec les fichiers les plus récents pour :

  • Les antennes GNSS
  • Les récepteurs GNSS
  • Les fichiers modèles d’antennes GNSS

Après avoir exécuté l’utilitaire, votre logiciel Trimble prendra en charge les matériels GNSS les plus récents.

Note : En plus du fichier standard Antenna.ini téléchargeable, vous pouvez utiliser votre propre fichier Antenna.ini personnalisé. Cela peut être utile si, par exemple, vous devez prendre en charge des modèles locaux de centre de phase d’antenne défini par l'utilisateur pour une antenne spécifique, ou prendre en charge des modèles distincts de centre de phase pour des antennes individuelles du même type. Pour davantage de renseignements, reportez-vous à Utiliser un fichier Antenna.ini personnalisé.

Pour accéder à l’utilitaire :

  • Sélectionnez Outils > Page Web de configuration.


Utilitaire Trimble Data Transfer

Utilisez l’Utilitaire Trimble Data Transfer pour transférer des données d’une grande gamme d’instruments vers votre ordinateur. Vous pourrez alors importer les données dans Trimble Geomatics Office™, Trimble Total Control™, Terramodel®, Trimble Business Center, Business Center - HCE, GPS Pathfinder® Office, Trimble Link™, ou dans l’extension GPS Analyst™ pour ESRI ArcGIS.

Pour accéder à l’utilitaire :

  • Sélectionnez Outils > Page Web de transfert des données.


Communauté connectée

La Communauté connectée (TCC) est un ensemble d’outils de réseau Web que les géomètres et les entrepreneurs en construction peuvent utiliser pour se connecter aux partenaires internes et externes ainsi qu’aux clients. Faisant partie du portfolio de solutions du Trimble Connected Site™, la TCC vous permet de construire des portails d’informations, de partager des informations, et de collaborer avec la direction du bureau central, les équipes des bureaux des chantiers, les équipes de terrain, les sous-traitants, les fournisseurs, les ingénieurs et les clients sur des études.

Vous pouvez sauvegarder les études à partir de ce logiciel vers la TCC en utilisant la commande Sauvegarder un fichier à distance. Vous avez la possibilité d’ouvrir des fichiers d’études et d’importer des fichiers de données enregistrés vers la TCC en utilisant la commande Ouvrir un fichier distant. Avant d’utiliser l’une ou l’autre de ces commandes, vous devez toutefois définir votre profil utilisateur dans les options pour les Services externes.

Pour ajouter la TCC à votre menu Outils :

  1. Sélectionnez Outils > Gestionnaire des outils externes. La boîte de dialogue Outils externes s’affiche.
  2. Cliquez sur Ajouter. [Nouvel outil] apparaît dans la liste Contenus du menu.
  3. Saisissez TCC dans la zone de saisie Titre.
  4. Saisissez www.myconnectedsite.com dans la zone de saisie Commande.
  5. Au besoin, cliquez sur Vers le haut ou sur Vers le bas pour modifier la position de l’élément dans le menu.
  6. Cliquez sur OK. TCC apparaît alors dans le menu Outils.

Sujets connexes

Personnaliser le menu


Trimble Access Services

Trimble Access Services est un ensemble de services Web qui vous permettent d’accomplir diverses tâches en ligne, notamment les tâches suivantes :

  • Envoyer des fichiers vers le terrain via Trimble AccessSync.
  • Convertir des anciens fichiers (.job) Job de Trimble Access et de Trimble Survey Controller.
  • Afficher la disponibilité future de satellite GNSS.

    Note : Contactez votre distributeur Trimble pour en savoir plus sur l'abonnement à Trimble Access Services, y compris à la Trimble Connected Community.

Pour préconfigurer Trimble Business Center à l’aide de vos identifiants de connexion aux Services externes :

  • Sélectionnez Outils > Options > Services externes, remplissez les champs, puis cliquez sur OK.

Pour ouvrir Trimble Access Services :

  • Sélectionnez TCC > Trimble Access Services.


Référence des commandes

Au cours de la préparation des données, Cette commande vous permet de nettoyer automatiquement les données de votre étude en supprimant les objets inutiles, en convertissant des lignes CAO en chaînes de lignes, en reliant des lignes, en définissant des élévations sur des objets, etc.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Prép des données > Nettoyage de l’étude.

    Le volet de commande Nettoyage de l’étude s’affiche.

Sujets connexes

Nettoyage des données de l’étude

Cette commande vous permet de définir les aires d'intérêt pour calculer les volumes de matériaux et le taux d'amélioration du site pour les régions de votre chantier de travail.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Prélèvement > Définir Aires d'Intérêt.

    Le volet de commande Définir Aires d'Intérêt s'affiche.

Sujets connexes

Définir Aires d'Intérêt

Cette commande vous permet d'élever automatiquement les lignes sélectionnées à l'aide de leurs étiquettes d'élévation en ligne les plus proches.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionner Prép des données > Elever les courbes de niveau par croisement.

    Le volet de commande Elever les courbes de niveau par croisement s'affiche.

Sujets connexes

Elever les courbes de niveau par étiquette

Cette commande permet d'élever rapidement une série de lignes 2D ou de polylignes représentant les lignes de niveau de la surface en dessinant une ligne traversante qui applique une élévation de départ spécifiée, une direction d'incrément et un intervalle de courbe.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionner Prép des données > Elever les courbes de niveau par croisement.

    Le volet de commande Elever les courbes de niveau par croisement s'affiche.

Sujets connexes

Elever les courbes de niveau par croisement

Cette commande permet d’actualiser les surfaces qui sont créées automatiquement par certaines commandes du devis quantitatif. Utilisez-la lorsque vous avez apporté des modifications à des couches, à des améliorations de chantier, à des forages, à des sections de terre végétale, ou à des objets qui affectent les couches, les sols de fondation, les profondeurs et les surfaces de terre végétale.

Pour accéder à la commande :

  • Sélectionnez Devis quantitatif > Construire des surfaces du devis quantitatif.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Les surfaces sont actualisées en fonction des modifications que vous faites.

Sujets connexes

Construire les surfaces du devis quantitatif

A propos de la Commande Trimble Business Center

La commande vous indique la version de Trimble Business Center que vous utilisez. Si vous utilisez une version d’essai du logiciel, la boîte de dialogue indique le nombre de jours qui restent avant l’expiration de celle-ci. Cette boîte de dialogue vous donne également accès aux boîtes de dialogues du Contrat de licence de l’utilisateur final (CLUF), de l’enregistrement du produit et de l’autorisation d’exploitation.

Pour accéder à la commande :

  • Sélectionnez Aide > A propos de Trimble Business Center. La boîte de dialogue A propos de Trimble Business Center s’affiche.

Sujets connexes

Commande « Produits »

Commande « Ajouter une coordonnée »

Cette commande vous permet d’ajouter une coordonnée entrée au bureau à un point.

Pour accéder à la commande :

  • Choisissez un point dans un affichage 2D, faites un click droit et sélectionnez Ajouter une coordonnée à partir du menu contextuel.
  • Double-cliquez sur un point dans l'Explorateur de l’étude. Les propriétés du point apparaissent dans le volet Propriétés. Cliquez sur l’icône [image] de la barre d’outils du volet Propriétés.

    Le volet de commande Ajouter une coordonnée s'affiche.

Sujets connexes

Ajouter une coordonnée à un point

Créer un point

Commande « Calculer l'étude »

Options de coordonnées

Commande « Ajuster le réseau »

Utilisez cette commande pour ajuster votre réseau de lignes de base traitées. Vous pourrez ainsi vérifier les ellipses d’erreurs ainsi que les autres résultats pour améliorer l’ajustement.

Pour accéder à la commande :

  • Sélectionnez Levé > Ajuster le réseau.
  • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Ajustement du réseau s’affiche.

Sujets connexes

Ajuster un réseau

Modifier les paramètres de l’ajustement du réseau

Aperçu d’ajustements du réseau

Paramètres de l’ajustement du réseau

Commande « Aperçu avant impression »

Cette commande vous permet d’afficher et de finaliser votre mise en page avant l’impression.

Pour accéder à la commande :

  • Sélectionnez Fichier > Aperçu avant impression.
  • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Aperçu avant impression s’ouvre.

Sujets connexes

Imprimer un affichage ou un rapport

Commande « Mise en page »

Commande « Archiver l'étude »

Cette commande sauvegarde un fichier (.vce) d'étude et son sous-dossier associé dans un fichier compressé (.zip) du même nom.

Note : L’archivage des fichiers ne fonctionne que si la case Utiliser les sous-dossiers des études est cochée dans la section Emplacements des fichiers de la boîte de dialogue Options.

Pour accéder à la commande :

  1. Assurez-vous que l'étude à archiver est fermée.
  2. Sélectionnez Fichier > Archiver l'étude. La boîte de dialogue Archiver une étude s’affiche.

Sujets connexes

Archiver une étude

Sauvegarder une étude

Commande « Basculer le marquage des lignes »

Cette commande affiche ou masque les marqueurs et les étiquettes pour les valeurs horizontales et verticales le long des chaînes de lignes dans les vues 2D pour faciliter leur affichage, leur compréhension et leur modification. Les marqueurs font la distinction entre les points de fin des segments horizontaux, les points de contrôle verticaux et les points de fin de la ligne dans son ensemble. Les étiquettes indiquent l’élévation des points de contrôle verticaux.

Pour afficher ou masquer les marquages des lignes et les étiquettes :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Affichage > Basculer le marquage des lignes.

Sujets connexes

Basculer le marquage des lignes

Modifier l’affichage des lignes de grilles

Paramètres des vues

Commande « Basculer les lignes de grille »

Cette commande cache ou affiche les lignes de grille en affichages 2D.

Pour cacher ou afficher les lignes de grille:

  • Cliquez sur l’icône [image] de la barre d’outils.

Sujets connexes

Modifier l’afficheur des lignes de grilles

Paramètres des vues

Commande « Cadrer tout »

Cette commande zoome la vue en plan sur l'étendue maximale de l'étude.

Pour accéder à la commande :

  • Sélectionnez Affichage > Zoom > Zoom étendu.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Double-cliquez sur la roulette de la souris.

Sujets connexes

Navigation dans les vues 2D

Navigation dans les vues 3D

Commande « Calculer l'étude »

Cette commande vous permet de calculer votre étude après avoir modifier les données.

Pour accéder à la commande :

  • Sélectionnez Etude > Calculer l'étude.
  • Cliquez sur l’icône [image] de la barre d’état. L’icône apparaît si votre étude nécessite d’être calculée ou recalculée.

Note: Lorsque vous importez des données dans une étude, modifiez les paramètres de l'étude, ou modifiez le système de coordonnées, l'étude est automatiquement calculée pour vous.

Sujets connexes

Commande « Ajouter une coordonnée »

Définir un nouveau système de coordonnées

Commande du Volet « Drapeaux »

Barre d’état

Commande « Calibrage du chantier »

Cette commande permet de relier les données WGS-84 RTK collectées et les coordonnées de contrôle locales. Elle crée un groupe de paramètres adapté au chantier local.

Pour accéder à la commande :

  • Cliquez sur l’icône i_calculate site calibration de la barre d’outils.
  • Sélectionnez Levé > Calibrage du chantier.

    Le volet de commande Calibrage du chantier s'affiche.

Sujets connexes

Calibrer un chantier

Choisir les paramètres du chantier local

Commande « Changer de système de coordonnées »

Cette commande ouvre la boîte de dialogue Changer de système de coordonnées vous permettant de créer un nouveau système de coordonnées ou de sélectionner l’un des 10 systèmes de coordonnées enregistrés.

Pour accéder à la commande :

  • Sélectionnez Etude > Changer de système de coordonnées.
  • Sélectionnez Etude > Paramètres de l'étude > Système de coordonnées, et cliquez sur Changer.

    La boîte de dialogue Sélectionner le système de coordonnées s’affiche.

Sujets connexes

Changer le système de coordonnées

Gestionnaire des systèmes de coordonnées

Définir un nouveau système de coordonnées

Restaurer le fichier du système de coordonnées original

Commande « Contracter les faces 3D »

Cette commande crée une ligne de rupture de pente fermée et triangulaire, légèrement désincrustée de chaque face 3D triangulaire sélectionnée. Le but est de créer des triangles à partir desquels une surface peut être formée lors de chevauchement de sommets dans les faces 3D qui ne le permettaient pas auparavant.

Note : Cette commande est essentiellement utilisée pour corriger des données en provenance d’applications permettant des points de différentes élévations au même emplacement horizontal.

Pour accéder à la commande :

  1. Sélectionnez Affichage > Volet de commande, ou appuyez sur F12. Le Volet de commande s’affiche.
  2. Cliquez sur Contracter les faces 3D dans la liste Toutes les commandes, ou saisissez shrink3dfaces sur la ligne Commande située au sommet du volet. Le volet de commande Contracter les faces 3D s’affiche.

Sujets connexes

Contracter les faces 3D

Commande « Copier un ordre de mission »

Cette commande vous fait gagner du temps en vous permettant de copier des ordres de mission que vous souhaitez réutiliser.

Pour accéder à la commande :

  • Effectuez un clic-droit sur l’ordre de mission dans l’Explorateur de l’étude puis sélectionnez Copier un ordre de mission à partir du menu contextuel.
  • Sélectionnez Données de terrain > Copier un ordre de mission.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Copier un ordre de mission s’affiche.

Sujets connexes

Réassigner ou copier un ordre de mission

Commande « Création d’une grille de transformation »

Cette commande vous permet de créer un système de référence géodésique à télécharger vers un instrument de terrain. Utilisez cette commande si vous avez choisi un système de coordonnées pour votre étude qui utilise un système de référence géodésique et si celui-ci n'a pas encore été défini.

Pour accéder à la commande :

  • Sélectionnez Etude > Création d’une grille de transformation.
  • Dans le volet Instrument, avec un instrument connecté, cliquez sur Tâches et sélectionnez Télécharger un fichier de grille de transformation (.dgf).

    Le volet de commande Création d’une grille de transformation s’affiche.

Sujets connexes

Créer un fichier de grille de transformation

Commande « Création d'une sous-grille de géoïde »

Cette commande vous permet de définir une portion d’un géoïde à utiliser avant de lancer le téléchargement vers un instrument de terrain. Utilisez-la si le fichier de géoïde à utiliser pour la collecte des données est trop gros.

Pour accéder à la commande :

  • Sélectionnez Etude > Création d’une sous-grille de géoïde.
  • Dans le volet Instrument, avec un instrument connecté, cliquez sur Tâches et sélectionnez Télécharger un fichier de géoïde (ggf).

    Le volet de commande Création d’une sous-grille de géoïde s’affiche.

Sujets connexes

Définir une sous-grille de géoïde

Commande « Créer des courbes de niveau »

Cette commande vous permet d’ajouter à une surface des courbes de niveau à des intervalles d’élévation réguliers pour aider à la visualisation de la topographie.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Surface > Créer des courbes de niveau.
  • Sélectionnez une surface dans l’Explorateur de l’étude, effectuez un clic droit et sélectionnez Créer des courbes de niveau dans le menu contextuel.

    Le volet de commande Créer des courbes de niveau s’affiche.

Sujets connexes

Créer une courbe de niveau de surface à une élévation

Créer des courbes de niveau de surface aux intervalles

Options de courbe de niveau

Commande « Créer la section transversale d’une surface »

Cette commande vous permet de créer une section transversale d’une surface coïncidant avec un alignement afin de pouvoir vérifier leur relation.

Pour accéder à la commande :

  • Sélectionnez Surface > Créer la section transversale d’une surface.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Créer la section transversale d’une surface s’affiche.

Sujets connexes

Créer et afficher une section transversale

Vue en section transversale

Commande « Créer un alignement »

Cette commande vous permet de construire des alignements en définissant des segments horizontaux. Vous pouvez également définir des équations de station et des segments verticaux, si nécessaire.

Pour accéder à la commande :

  • Sélectionnez Ligne > Créer un alignement.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Ligne > Editeur d’alignement, puis cliquez sur Créer un alignement.

    Le volet de commande Créer un alignement s’affiche.

Sujets connexes

Créer un alignement

Créer un alignement à partir d'une chaîne GENIO

Procédure pour la création d’alignements

Commande « Créer un ordre de mission »

Cette commande vous permet de rédiger des ordres de mission à envoyer aux équipes sur le terrain pour leur indiquer les tâches à accomplir sur un chantier, et également leur spécifier les projets de chantier, les tolérances et les autres paramètres à utiliser.

Pour accéder à la commande :

  • Sélectionnez Données de terrain > Créer un ordre de mission.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Effectuez un clic-droit sur Ordres de mission dans l’Explorateur de l’étude, puis sélectionnez Créer un ordre de mission à partir du menu contextuel.

    Le volet de commande Créer un ordre de mission s’affiche.

Sujets connexes

Créer un ordre de mission

Commande « Créer un point »

Cette commande ajoute un point entré au bureau (et sa coordonnée associée) à une étude.

Pour accéder à la commande :

  • Sélectionnez Point > Créer un Point.

    Le volet de commande Créer un point s'affiche.

Sujets connexes

Créer un point

Options de points

Commande « Créer une chaîne de lignes »

Cette commande vous permet de créer des objets linéaires (chaînes de lignes) hautement polyvalents composés d'un ou de plusieurs segments, en définissant des points et des liaisons entre les points. Vous avez également la possibilité de spécifier des valeurs/élévations verticales à des emplacements le long des chaînes de lignes pour les rendre 3D.

Pour accéder à la commande :

  • Sélectionnez Ligne > Créer une chaîne de lignes.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Créer une chaîne de lignes s’affiche.

Sujets connexes

Créer une chaîne de lignes

Commande « Créer une courbe de niveau à l’élévation »

Cette commande vous permet d’ajouter une seule courbe de niveau pour signaler une élévation spécifique sur une surface et aider à visualiser sa topographie.

Pour accéder à la commande :

  • Cliquez sur l’icône i_create contour at elevation de la barre d’outils.
  • Sélectionnez Surface > Créer une courbe de niveau à l’élévation.
  • Choisissez une surface dans une vue graphique, ou sélectionnez celle-ci dans l’Explorateur de l’étude, effectuez un clic droit et sélectionnez Créer une courbe de niveau à l’élévation dans le menu contextuel.

    Le volet de commande Créer des courbes de niveau à l’élévation s’affiche.

Sujets connexes

Créer une courbe de niveau de surface à une élévation

Créer des courbes de niveau de surface aux intervalles

Options de courbe de niveau

Commande « Créer une grille déblai/remblai d’une surface »

Cette commande vous permet de créer une grille de valeurs indiquant les différences d’élévation entre deux surfaces, sous forme de profondeurs de déblai ou de remblai. Les mesures sont codées en couleur pour indiquer les endroits où la terre doit être déblayée ou remblayée. Vous pouvez également créer une grille de valeurs désignant les élévations d’une surface individuelle.

Pour accéder à la commande :

  • Sélectionner Surface > Créer une grille déblai/remblai d’une surface.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Créer une grille déblai/remblai d’une surface s’affiche.

Sujets connexes

Créer une grille déblai/remblai d’une surface

Commande « Créer une limite »

Utilisez cette commande pour créer une limite autour d’une certaine portion d’une surface. Ceci s’avère utile si vous ne souhaitez pas envoyer la totalité d’une surface vers le logiciel du contrôleur de chantier ; vous avez alors la possibilité d’associer un modèle de surface plus petit à un projet SCS.

Pour accéder à la commande :

  • Sélectionnez Ligne > Créer une limite.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Effectuez un clic-droit sur Limites dans l’Explorateur de l’étude, puis sélectionnez Créer une limite à partir du menu contextuel.

    Le volet de commande Créer une limite s’affiche.

Sujets connexes

Créer une limite

Commande « Créer une surface PCS non-compactée »

Cette commande vous permet de créer une surface pour un système PCS (Système de contrôle des pavages), tel que le système PCS400, qui représente la forme idéale de la surface à être formée par table de finisseuse lors de l'étalement de béton bitumineux, en tenant compte de la compaction qui se produit à mesure qu’est roulé le bitume.

Pour accéder à la commande :

  • Sélectionnez Surface > Créer une surface PCS non-compactée.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le volet de commande Créer une surface PCS non-compactée s’affiche.

Sujets connexes

Comprendre les Surfaces PCS non-compactées

Créer une surface PCS non-compactée

Commande « Décompression de blocs »

Cette commande vous permet de disjoindre des groupes d’objets (blocs) comportant plusieurs objets afin de les déplacer, les modifier et les supprimer individuellement.

Pour accéder à la commande :

  • Sélectionnez Modifier > Décompression de blocs.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Décompression de blocs s’affiche.

Sujets connexes

Décompresser un bloc

Commande « Définir une élévation de ligne »

Cette commande vous permet d’appliquer une élévation constante et unique à une ligne 2D pour la transformer en une chaîne de lignes 3D. Vous pouvez également spécifier un décalage vertical par rapport à l’élévation que vous entrez et une surface à laquelle la chaîne de lignes sera ajoutée.

Pour accéder à la commande :

  • Sélectionnez Ligne > Définir une élévation de ligne.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Définir une élévation de ligne s’affiche.

Sujets connexes

Définir l’élévation d’une ligne

Commande « Déplacer vers le groupe d’onglets précédent »

Cette commande déplace les onglets d’un groupe d’onglets vers le groupe d’onglets précédent.

Pour accéder à la commande :

  • Sélectionnez Fenêtre > Déplacer vers le groupe d’onglets précédent.

Sujets connexes

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Options de démarrage et d’affichage

Arrangement des vues à onglets

Commande « Déplacer vers le groupe d’onglets suivant »

Cette commande déplace les onglets d’un groupe d’onglets vers le groupe d’onglets suivant.

Pour accéder à la commande :

  • Sélectionnez Fenêtre > Déplacer vers le groupe d’onglets suivant.

Sujets connexes

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Options de démarrage et d’affichage

Arrangement des vues à onglets

Commande « Editeur d’alignement »

Cette commande affiche l’Editeur d’alignement, dans lequel vous pouvez éditer le type de segment et les valeurs d’un alignement, et insérer de nouveaux segments dans un alignement.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Corridor > Editeur d’alignement.
  • Choisissez un alignement dans une vue graphique, effectuez un clic droit et sélectionnez Editer dans le menu contextuel.
  • Choisissez un alignement dans l’Explorateur de l’étude, effectuez un clic droit et sélectionnez Editer dans le menu contextuel.

    L’Editeur d’alignement s’affiche.

Sujets connexes

Editeur d’alignement

Créer un alignement

Modifier un alignement

Commande « Editeur d’ordre de mission »

Cette commande affiche l’Éditeur d’ordre de mission, dans lequel vous pourrez modifier les tâches, les instructions, les paramètres et les tolérances d’un ordre de mission existant.

Pour accéder à la commande :

  • Sélectionnez un ordre de mission dans l’Explorateur de l’étude, effectuez un clic-droit puis sélectionnez Editeur d’ordre de mission à partir du menu contextuel.
  • Sélectionnez Données de terrain > Éditeur d’ordre de mission.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Éditeur d’ordre de mission s’affiche. Sélectionnez un ordre de mission dans l’arborescence, puis cliquez sur OK. L’Editeur d’ordre de mission s’affiche.

Sujets connexes

Modifier un ordre de mission

Commande « Editeur de format d’exportation »

Cette commande affiche l’Editeur de format d’exportation, dans lequel vous pouvez créer un convertisseur personnalisé pour exporter vos formats de fichiers personnalisés. Cet exportateur est utilisé pour créer un fichier de données ASCII pendant l’exportation.

Pour accéder à la commande :

  • Sélectionnez Fichier > Editeur de format d’exportation.
  • Dans le volet de commande Exporter , cliquez sur l'icône [image].

    L’Editeur de format d’exportation s’ouvre et affiche la boîte de dialogue Sélectionner des définitions.

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé

Commande « Editeur de nivellement »

Cette commande affiche la boîte de dialogue Editeur de nivellement, qui vous permet d’afficher et/ou modifier des données de nivellement importées.

Pour accéder à la commande :

  • Effectuez un clic droit sur le fichier de données de nivellement importé dans l’Explorateur de l’étude, puis sélectionnez Editeur de nivellement à partir du menu contextuel.
  • Cliquez sur Levé > Editeur de nivellement, puis sélectionnez le fichier de données de nivellement importé dans la boîte de dialogue Sélectionner les fichiers de nivellement.

La boîte de dialogue Editeur de nivellement s’affiche.

Sujets connexes

Comprendre les donnes de nivellement

Procédure pour les données de nivellement

Afficher et modifier des données de nivellement

Commande « Editeur de sessions »

Cette commande affiche l'Editeur de session, à partir duquel vous pouvez analyser visuellement la qualité des données satellites brutes d'une session. Vous pouvez ensuite barrer les parties des occupations posant problème ou désactiver l'ensemble des données d'un satellite.

Pour accéder à la commande :

  • Sélectionnez une session dans l’Explorateur de l’étude, effectuez un clic droit et sélectionnez Editeur de session dans le menu contextuel.
  • Sélectionnez Affichage > Nouvelle Vue temporelle. Dans la vue temporelle, sélectionnez une session dans la liste Sessions. Effectuez un click droit et sélectionnez Editeur de session à partir du menu contextuel.

    L’Editeur de session s’affiche.

Sujets connexes

Modifier les sessions

Editeur de sessions

Commande « Enregistrer »

Cette commande vous permet d’enregistrer votre logiciel afin de recevoir des mises à niveau du produit, du soutien technique et des services liés à la garantie.

Note : La boîte de dialogue Enregistrement du produit ne s’affiche qu’en anglais. Les étapes de la section Enregistrer ce logiciel vous orientent dans la boîte de dialogue dans votre langue installée.

Pour accéder à la commande :

  1. Sélectionnez Aide > A propos de (nom du produit). La boîte de dialogue A propos de (nom du produit) s’affiche.
  2. Cliquez sur Enregistrer. La boîte de dialogue Enregistrement du produit s’affiche.

Sujets connexes

Enregistrer ce logiciel

Commande « Enregistrer l'étude »

Cette commande sauvegarde l'étude en cours.

Pour accéder à la commande :

  • Sélectionnez Fichier > Enregistrer l'étude.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Appuyez sur [Ctrl] + S.

    Si l'étude n’a pas été nommée, la boîte de dialogue Enregistrer sous s’ouvre. L'étude est sauvegardée et demeure ouverte.

Sujets connexes

Archiver une étude

Créer un modèle d'étude

Sauvegarder une étude

Commande « Enregistrer l'étude sous »

Commande « Fermer l'étude »

Commande « Enregistrer l'étude en tant que modèle »

Cette commande vous permet de sauvegarder une étude comme modèle.

Pour accéder à la commande :

  • Sélectionnez Fichier > Enregistrer l'étude en tant que modèle. La boîte de dialogue Enregistrer l'étude en tant que modèle s’affiche.

Sujets connexes

Créer un modèle d'étude

Sauvegarder une étude

Commande « Enregistrer l'étude sous »

Changer de dossier de modèles

Commande « Enregistrer l'étude sous »

Cette commande vous permet de renommer une étude et/ou sauvegarder l'étude dans un dossier différent.

Pour accéder à la commande :

  • Sélectionnez Fichier > Enregistrer l'étude sous.

    La boîte de dialogue Enregistrer sous s’affiche.

Sujets connexes

Archiver une étude

Créer un modèle d'étude

Sauvegarder une étude

Commande « Fermer l'étude »

Commande « Enregistrer sous Chantier »

Grâce à cette commande vous pourrez utiliser n'importe quel chantier calibré disponible en guise de système de coordonnées.

Pour accéder à la commande :

  • Cliquez sur Enregistrer sous Chantier dans le volet de commande Calibrage du chantier.

    Le volet de commande Enregistrer le Système de coordonnées sous Chantier s’affiche.

Sujets connexes

Calibrer un chantier

Option de paramètres du chantier local

Commande « Explorateur de sélection »

Cette commande affiche l’Explorateur de sélection, dans lequel vous pouvez créer, modifier, sauvegarder et réutiliser des groupes d’objets pour une sélection plus facile. Ces groupes sont appelés ‘groupes de sélections’. L’utilisation des groupes de sélections rend la sélection des groupes d’objets couramment utilisés plus rapides et plus cohérents.

Pour accéder à la commande :

  • Sélectionnez Affichage> Explorateur de sélection.
  • Sélectionnez Sélectionner > Groupe de sélections > Explorateur de sélection.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Cliquez dans une vue graphique à l'aide du bouton droit puis sélectionnez Explorateur de sélection dans le menu contextuel.

L’Explorateur de sélection s’affiche, en dressant la liste des groupes de sélections disponibles en haut et des objets actuellement sélectionnés en bas.

Sujets connexes

Comprendre les groupes de sélections

Créer et utiliser des groupes de sélections

Options de l’Explorateur de sélection

Commande « Explorer un objet »

Cette commande vous permet d’afficher des valeurs à des endroits spécifiques sur une ligne ou un alignement en fonction de la position du curseur le long de l’objet dans une vue graphique. Les valeurs peuvent être affichées soit dynamiquement au curseur au fur et à mesure que vous le déplacez, soit statiquement dans le volet de commande lorsque vous cliquez dans la vue. Les valeurs indiquées au niveau du curseur englobent l’élévation, et la distance le long d’une ligne ou la station sur un alignement. Les valeurs indiquées dans le volet de commande peuvent inclure en outre la pente instantanée, le relèvement de la tangente, le type de segment, et le rayon de la ligne ou de l’alignement à l’emplacement spécifié.

Pour accéder à la commande :

  • Sélectionnez Outils > Explorer un objet.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Explorer un objet s’affiche.

Sujets connexes

Explorer un objet

Commande « Outil de défilement des coordonnées »

Commande « Exporter »

Cette commande ouvre la boîte de dialogue Exporter, vous permettant d’exporter des données en divers formats.

Pour accéder à la commande :

  • Sélectionnez Fichier > Exporter.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Exporter s’affiche.

Sujets connexes

Exporter des données

Exporter des données dans un format personnalisé

Commande « Fermer l'étude »

Cette commande ferme votre étude. Si vous avez modifié l'étude sans la sauvegarder, la boîte de dialogue Enregistrer les modifications s’affiche pour vous permettre d'enregistrer ou d’abandonner les modifications avant de fermer l'étude.

Pour accéder à la commande :

  • Sélectionnez Fichier > Fermer l'étude.

    Si la boîte de dialogue Enregistrer les modifications s’affiche:

    • Cliquez sur Oui pour enregistrer les modifications avant de fermer, ou cliquez sur Non pour fermer l'étude sans enregistrer de modifications.

Sujets connexes

Archiver une étude

Commande « Fermer toutes les fenêtres »

Commande « Quitter »

Sauvegarder une étude

Commande « Enregistrer l'étude en tant que modèle »

Commande « Fichiers connexes »

Cette commande vous permet de spécifier les fichiers connexes additionnels (par exemple, les fichiers de géoïdes ou les fichiers de grille de transformation) à exporter automatiquement avec un fichier de travaux lorsque vous exportez vers un instrument de terrain soit directement (l’instrument est connecté) soit indirectement (les fichiers seront stockés pour le téléchargement à une date ultérieure).

Pour accéder à la commande :

  1. Sélectionnez Affichage > Volet de commande. Le Volet de commande s’affiche.
  2. Dans le Volet de commande, sélectionnez Fichiers connexes. Le volet de commande Fichiers connexes s’affiche.

Sujets connexes

Exporter des Fichiers connexes

Commande « Forcer le mode Continu »

Cette commande permet de traiter un segment mobile comme s’il s’agissait d’une donnée continue. C’est très utile pour ajouter dans votre étude des segments continus non sélectionnés pendant l’importation.

Pour accéder à la commande :

  1. Dans l’Explorateur de l’étude, agrandissez le dossier des fichiers importés afin d’afficher les données à traiter en tant que données continues.
  2. Double-cliquez sur le segment pour afficher ses propriétés.
  3. Cliquez sur l’icône [image] dans le volet Propriétés.
  4. Cliquez sur Oui dans la boîte de dialogue de confirmation. L’occupation sélectionnée est convertie en données continues, comme indiqué dans l’Explorateur de l’étude.

Sujets connexes

Enregistrer des données GNSS brutes

Commande « Forcer le mode Statique »

Cette commande permet de traiter une observation comme s’il s’agissait d’une donnée statique si par mégarde vous l’aviez enregistrée en tant que donnée cinématique. Elle fonctionne aussi pour les fichiers de données GNSS.

Pour accéder à la commande :

  1. Lors de l’importation d’un fichier de données GNSS, sélectionnez le fichier dans le volet de commande Importer de la liste Fichiers.
  2. Sélectionnez Oui dans la cellule Forcer le mode Statique dans le groupe Paramètres. L’occupation sélectionnée est convertie en données statiques, comme indiqué dans l’Explorateur de l’étude.

Sujets connexes

GNSS Sources des données de lignes de bas e

GNSS Méthodes de collecte des données

Commande « Fusionner des points »

Cette commande crée un point unique à partir d’au moins deux points partageant les mêmes données de répertoire.

Pour accéder à la commande :

  • Sélectionnez Point > Fusionner des points.

    Le volet de la commande Fusionner des points s’affiche.

Commandes connexes

Fusionner les points en double

Sélectionner les ID des points en double

Renommer des points

Commande « Fusionner les points en double »

Cette commande fusionne les points possédant la même ID en un point unique.

Pour accéder à la commande :

  • Sélectionnez Point > Fusionner les points en double.

    Le volet de la commande Fusionner les points en double s’affiche.

Sujets connexes

Fusionner les points en double

Fusionner les points

Sélectionner les ID des points en double

Renommer des points

Commande « Générateur de rapport des travaux »

Cette commande permet de créer des rapports (et des formats de fichier) personnalisés en appliquant des feuilles de style aux fichiers de travaux du Survey Controller (.job/.jxl).

Pour accéder à la commande :

  • Sélectionnez un fichier .job ou .jxl à partir de la liste des Fichiers importés de l'Explorateur de l’étude. Effectuez un clic droit puis sélectionnez Générateur de rapport des travaux.
  • Sélectionnez Rapports > Générateur de rapport des travaux.

Le Générateur de rapport des travaux s'affiche.

Sujets connexes

Importer des fichiers GPS Trimble (.job)

Options du Générateur de rapport des travaux

Exécutez un « Rapport sur les fichiers des travaux »

Commande « Gestionnaire des filtres d’affichage »

Cette commande affiche le Gestionnaire des filtres d’affichage dans lequel vous pouvez sélectionner des types de données ainsi que des couches pour spécifier ce qui est visible dans les vues graphiques, vous aidant ainsi à réduire et simplifier ce que vous percevez. A mesure que vous effectuez des modifications dans le gestionnaire, la vue en cours s’actualise pour les refléter. Vous pouvez également créer, copier, renommer et supprimer des filtres d’affichage dans le gestionnaire.

Pour accéder à la commande :

  • Sélectionnez Affichage > Gestionnaire des filtres d’affichage.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le Gestionnaire des filtres d’affichage s’affiche.

Sujets connexes

Créer un filtre d’affichage

Modifier un filtre d’affichage

Filtrer un affichage

Gestionnaire des filtres d’affichage

Commande « Gestionnaire des outils externes »

Utilisez cette commande pour afficher le Gestionnaire des outils externes, dans lequel vous pouvez ajouter ou supprimer des outils, et contrôler l’ordre selon lequel ils apparaissent dans le menu. Par exemple, vous pouvez ajouter des accès vers d’autres logiciels, tels que l’utilitaire Office Synchronizer, au menu Outils.

Pour accéder à la commande :

  • Sélectionnez Outils > Gestionnaire des outils externes.

    Le Gestionnaire des outils externes s’affiche.

Sujets connexes

Personnaliser le menu

Gestionnaire des outils externes

Commande « Gestionnaire des systèmes de coordonnées »

Cette commande ouvre le « Gestionnaire des systèmes de coordonnées », un utilitaire indépendant qui vous donne accès à votre base de données de systèmes de coordonnées (Current.csd). Ce logiciel utilise la Base de données des systèmes de coordonnées pour déterminer les systèmes de coordonnées, les modèles géoïdes et les chantiers disponibles pour une étude.

Pour accéder à la commande :

  • Sélectionnez Outils > Gestionnaire des systèmes de coordonnées.

    Le Gestionnaire des systèmes de coordonnées s’ouvre.

Sujets connexes

Changer le système de coordonnées

Gestionnaire des systèmes de coordonnées

Systèmes de coordonnées

Définir un nouveau système de coordonnées

Restaurer le fichier du système de coordonnées original

Commande « GNSS Fermeture de boucle »

Cette commande analyse les résultats du traitement de la ligne de base. Les résultats, sous forme de rapport sur la GNSS fermeture de boucle, s'affichent dans votre navigateur par défaut.

Pour accéder à la commande :

Procédez de l'une des façons suivantes :

  • Sélectionnez Levé > GNSS Fermeture de boucle.
  • Cliquez sur [image] de la barre d’outils.

    Les Résultats de la GNSS fermeture de boucle s'affichent.

Sujets connexes

Résultats de la fermeture de boucle

Options de rapport

Commande « Importer les résultats des ordres de mission »

Cette commande vous permet d’introduire de nouvelles données en provenance du terrain à la suite de la synchronisation des contrôleurs par les équipes. La zone de synchronisation des données est ainsi actualisée et les mesures effectuées sur le terrain ainsi que les ordres de mission achevés deviennent disponibles pour votre étude.

Pour accéder à la commande :

  • Effectuez un clic-droit sur un ordre de mission possédant une icône [image] dans l’Explorateur de l’étude, puis sélectionnez Importer les résultats des ordres de mission à partir du menu contextuel. Les résultats sont alors importés dans votre étude.

    ou

  • Sélectionnez Données de terrain >Importer les résultats des ordres de mission.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Importer les résultats des ordres de mission s’affiche.

Sujets connexes

Importer les résultats des ordres de mission

Commande « Inverse »

Cette commande calcule les azimuts, les distances et toutes les autres valeurs entre deux points.

Pour accéder à la commande :

  • Sélectionnez Levé > Inverse.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Inverse s’affiche.

Sujets connexes

Calculer l’inverse entre deux points

Commande « Invertir la sélection »

Cette commande désélectionne les objets présentement sélectionnés, et sélectionne les objets précédemment désélectionnés.

Pour accéder à la commande :

  • Sélectionnez > Invertir la sélection.

Commandes connexes

Sélectionner à partir des vues 2D

Sélectionner à partir de la vue 3D

Sélectionner à partir des vues sous forme de tableurs

Méthodes et options de sélection

Commande « Joindre des lignes »

Cette commande vous permet d’unir deux ou plusieurs lignes contiguës en chaînes de lignes individuelles en utilisant des procédés manuels et automatiques.

Pour accéder à la commande :

  • Sélectionnez Ligne > Joindre des lignes.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Joindre des lignes s’affiche.

Sujets connexes

Joindre des lignes

Commande « Matériaux »

Cette commande vous permet de définir les matériaux à utiliser dans les rapports sur les travaux de terrassement et les calculs de volume de terrassement.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Surface > Définir les matériaux.

    La boîte de dialogue Matériaux s’affiche.

Sujets connexes

Définir des matériaux pour les rapports sur les travaux de terrassement

Options de matériaux

Commande « Mesurer »

Cette commande vous permet de calculer le relèvement, la distance, la pente, la distance selon la pente, le décalage delta et la station delta entre deux points quelconque, en fonction de la vue graphique utilisée.

Pour accéder à la commande :

  • Sélectionnez Outils > Mesurer.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Mesurer s’affiche.

Sujets connexes

Mesurer les valeurs entre les points

Calculer l’inverse entre des points

Commande « Mesurer des angles »

Cette commande vous permet de mesurer l’angle entre trois emplacements sélectionnés et/ou points nommés (points comportant des ID).

Pour accéder à la commande :

  1. Sélectionnez Affichage > Volet de commande. Le Volet de commande s’affiche.
  2. Dans le Volet de commande, sélectionnez Mesurer un angle. Le volet de commande Mesurer un angle s’affiche.

Sujets connexes

Mesurer des angles

Options de « Mesurer un angle »

Commande « Mise en page »

Cette commande vous permet de sélectionner la taille, l’orientation (paysage ou portrait), les marges du papier ainsi que l’imprimante à utiliser.

Pour accéder à la commande :

  • Sélectionnez Fichier > Mise en page. La boîte de dialogue Mise en page s’affiche.

Sujets connexes

Imprimer un affichage ou un rapport

Commande « Imprimer »

Commande « Aperçu avant impression »

Commande « Modifier »

Cette commande vous permet de modifier un grand nombre de types d’objets en lançant l’éditeur approprié pour le type d’objet que vous avez sélectionné.

Pour accéder à la commande :

  • Cliquez avec le bouton droit sur un objet, et sélectionnez Modifier à partir du menu contextuel.
  • Sélectionnez Modifier > Modifier.
  • Cliquez sur l’icône [image] de la barre d’outils, ou de la barre d’outils du volet Propriétés.

    Selon que vous ayez un objet sélectionné ou non, soit le volet de commande Modifier s’affiche (vous invitant à sélectionner un objet) soit l'éditeur approprié au type de l'objet s’affiche.

Sujets connexes

Modifier un alignement

Modifier une ligne en la convertissant en une chaîne de lignes

Modifier une surface en ajoutant et en supprimant des éléments

Commande « Nouveau groupe d’onglets horizontal »

Cette commande affiche tous les affichages existants en au moins deux fenêtres, divisées horizontalement.

Pour accéder à la commande :

  • Sélectionnez Fenêtre > Nouveau groupe d’onglets horizontal.

Sujets connexes

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Options de démarrage et d’affichage

Arrangement des vues à onglets

Commande « Nouveau groupe d’onglets vertical »

Cette commande affiche tous les affichages existants en au moins deux fenêtres, divisées verticalement.

Pour accéder à la commande :

  • Sélectionnez Fenêtre > Nouveau groupe d’onglets vertical.

Sujets connexes

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Options de démarrage et d’affichage

Arrangement des vues à onglets

Commande « Nouveau tableur de points »

Cette commande affiche un nouveau tableur de points pour l'étude en cours.

Pour accéder à la commande :

  • Sélectionnez Affichage > Nouveau tableur de points.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Un nouveau tableur de points s’affiche.

Sujets connexes

Affichage des tableurs de points

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues sous forme de tableurs

Arrangement des vues à onglets

Commande « Nouveau tableur d'occupations »

Cette commande affiche un nouveau tableur d'occupations.

Pour accéder à la commande :

  • Sélectionnez Affichage > Nouveau tableur d'occupations.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Un nouveau tableur d’occupations s’affiche.

Sujets connexes

Tableur des occupations

Commande « Nouveau tableur vectoriel »

Cette commande affiche un nouveau tableur vectoriel pour l'étude en cours.

Pour accéder à la commande :

  • Sélectionnez Affichage > Nouveau tableur des vecteurs.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Un nouveau tableur vectoriel s’affiche.

Sujets connexes

Affichage des nouveaux tableurs vectoriels

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues sous forme de tableurs

Arrangement des vues à onglets

Commande « Nouvelle étude »

Cette commande démarre une nouvelle étude en utilisant soit le modèle par défaut, soit un modèle que vous aurez sélectionné.

Pour démarrer une nouvelle étude en utilisant le modèle par défaut:

  • Cliquez sur l’icône [image] de la barre d’outils. Toutes les études ouvertes se ferment et une nouvelle étude sans nom s’ouvre.

Pour démarrer une étude en sélectionnant un modèle :

  • Sélectionnez Fichier > Nouvelle étude.
  • Appuyez sur [Ctrl] + N.

    La boîte de dialogue Nouvelle étude s’affiche.

Sujets connexes

Choisir les options de l’application

Choisir les paramètres de l'étude

Changer le modèle par défaut

Créer une nouvelle étude

Options de démarrage et d’affichage

Commande « Nouvelle étude par défaut »

Cette commande permet de démarrer une nouvelle étude basée sur le modèle par défaut.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] de la barre d’outils. Toutes les études ouvertes se ferment et une nouvelle étude sans nom s’ouvre.

Sujets connexes

Choisir les options de l’application

Choisir les paramètres de l'étude

Changer le modèle par défaut

Créer une nouvelle étude

Options de démarrage et d’affichage

Commande « Nouvelle vue 3D »

Cette commande ouvre une vue graphique 3D dans laquelle vous pouvez visualiser les données de votre étude d'un point de vue isométrique ou en lui appliquant un effet de rotation.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Affichage > Nouvelle vue 3D.

    Une vue 3D s'affiche.

Sujets connexes

Vue 3D

Navigation dans les vues 3D

Commande « Paramètres des vues 3D »

Commande « Nouvelle vue en section transversale »

Cette commande permet d’ouvrir une vue graphique dans laquelle vous pouvez visualiser les sections transversales le long d’un alignement partout où celui-ci coïncide avec la surface.

Note : Avant d’utiliser la vue en section transversale, vous devez créer la section transversale d’une surface en sélectionnant Surface > Créer la section transversale d’une surface.

Pour accéder à la commande :

  • Effectuez un clic-droit sur un alignement dans l’Explorateur de l’étude, puis sélectionnez Nouvelle vue en section transversale à partir du menu contextuel.
  • Sélectionnez Affichage > Alignement > Nouvelle vue en coupe.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Une vue en section transversale s’affiche.

Sujets connexes

Créer et afficher une section transversale

Navigation dans les vues 2D

Créer un alignement

Commande « Options »

Cette commande affiche la boîte de dialogue Options. A partir de celle-ci, vous pouvez paramétrer les options de démarrage de l'application, d'affichage, d'emplacement du fichier et de téléchargement Internet.

Pour accéder à la commande :

  • Sélectionnez Outils > Options. La boîte de dialogue Options s’affiche.

Sujets connexes

Choisir les options de l’application

Options « Répertoire des fichiers »

Options de téléchargement Internet

Options de démarrage et d’affichage

Commande « Options de couches »

Cette commande vous permet de créer et de supprimer des couches, d’éliminer les couches vides, de sélectionner des objets résidant sur les couches et de modifier les propriétés des couches.

Pour accéder à la commande :

  • Sélectionnez Etude > Options de couches.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Options de couches s’affiche.

Sujets connexes

Créer et modifier une couche

Isoler ou exclure une couche

Commande « Options de rapport »

Cette commande permet d'afficher la liste de tous les rapports disponibles pour l'étude. Vous pourrez ainsi visualiser et modifier les paramètres de n'importe quel rapport. Les paramètres que vous spécifiez sont sauvegardés de manière à ce que les rapports produits soient toujours cohérents entre eux.

Pour accéder à la commande :

  • Sélectionnez Rapports > Options de rapport. Le volet de commande Options de rapport s’affiche.

Sujets connexes

Personnaliser un dossier

Commande « Outil de défilement des coordonnées »

Cette commande ouvre l’outil de défilement des Coordonnées qui affiche des valeurs, telles que l’ordonnée, l’abscisse, la latitude, la longitude, l’élévation et le décalage, sur la base de la position du curseur dans une vue graphique. Les valeurs affichées dépendent du type de vue dans laquelle le curseur se trouve.

Pour afficher l’outil de défilement des coordonnées :

  • Cliquez sur la case à cocher située à l'extrémité droite de la barre d'outils.
  • Sélectionnez Affichage > Outil de défilement des coordonnées.

L’outil de défilement des Coordonnées s’affiche.

Sujets connexes

Commande « Outil de défilement des coordonnées »

Commande « Ouvrir un fichier distant »

Cette commande vous permet d’ouvrir une étude ou d’importer un fichier qui est stocké dans un dossier hébergé par un service externe, tel que la Connected Community (TCC).

Pour accéder à la commande :

  • Sélectionnez TCC > Ouvrir un fichier distant.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Ouvrir un fichier distant s’affiche, indiquant une liste de dossiers, d’études et de fichiers distants.

Note : Certains services externes requièrent l’établissement d’un profil utilisateur avant de pouvoir y accéder par cette commande. Pour établir vos profils utilisateurs pour des services externes, reportez-vous à la section Options de services externes.

Sujets connexes

Ouvrir un fichier distant

Sauvegarder un fichier à distance

Commande « Ouvrir une étude »

Cette commande ouvre une étude existante.

Pour accéder à la commande :

  • Sélectionnez Fichier > Ouvrir l'étude.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Appuyez sur [Ctrl] + O.

    La boîte de dialogue «Ouvrir le fichier» s’affiche.

Sujets connexes

Ouvrir une étude existante

Créer une nouvelle étude

Options de démarrage et d’affichage

Commande « Page de démarrage »

Cette commande affiche la page de démarrage qui est une vue énumérant les caractéristiques du logiciel ainsi que les liens vers les tours, les tutoriels, les notes de version et les autres documents pour vous aider à démarrer. La page de démarrage apparaît lorsque vous lancez le logiciel, et ferme lorsque vous démarrez ou ouvrez une étude.

Pour accéder à la commande :

  • Sélectionnez Aide > Page de démarrage.

    La page de démarrage s’affiche.

Note : Pour définir l’état du programme lorsque vous démarrez celui-ci, sélectionnez Outils > Options. Dans la boîte de dialogue Options, cliquez sur Démarrage et Affichage dans le volet de gauche, puis sélectionnez une option dans la liste Etats au démarrage.

Sujets connexes

Se familiariser avec l’interface

Options de démarrage et d’affichage

Commande « Panoramiquer »

Cette commande vous permet de repositionner une vue 2D à l’aide de clics de la souris.

Pour accéder à la commande :

  • Sélectionnez Affichage > Panoramiquer
  • Cliquez sur l’icône [image] de la barre d’outils.

Puis, dans la zone graphique, cliquez sur deux points. La commande utilisera le premier point comme point de « départ » et le deuxième point comme point « d’arrivée » pour le déplacement.

Note : Vous pouvez également panoramiquer en utilisant la roulette au centre de la souris dans un mouvement de cliquer et glisser.

Sujets connexes

Navigation dans les vues 2D

Commande « Centrer »

Commande « Panoramiquer avec précision »

Commande « Panoramiquer avec précision »

Cette commande vous permet de repositionner une vue 2D en entrant les coordonnées précises « d’arrivée » et de « départ ».

Pour accéder à la commande :

  • Sélectionnez Affichage > Panoramiquer avec précision

    Le volet de commande Panoramiquer avec précision s’affiche.

Sujets connexes

Navigation dans les vues 2D

Commande « Centrer »

Commande « Planification »

Cette commande affiche l’utilitaire Planification, vous permettant de planifier et de programmer une étude GPS sur la base des informations de la couverture satellite.

Pour accéder à la commande :

  • Sélectionnez Outils > Planification.

    L’utilitaire Planification s’ouvre.

Sujets connexes

Utilitaire « Planification »

Commande « Quitter »

Cette commande ferme et sauvegarde l'étude en cours, puis ferme l’application.

Pour accéder à la commande :

  • Sélectionnez Fichier > Quitter.
  • Cliquez sur l’icône [image] de la barre de titres de l’application.

Sujets connexes

Commande « Fermer l'étude »

Archiver une étude

Fermer la commande « Toutes les fenêtres »

Sauvegarder une étude

Commande « Rapport de traitement des lignes de base »

Cette commande génère un récapitulatif ou un rapport détaillé à l’issue du traitement des lignes de base de votre étude.

Pour accéder à la commande :

  • Pour afficher la version RDLC du rapport, sélectionnez Rapports > Rapport de traitement des lignes de base (RDLC).
  • Pour afficher la version HTML du rapport, sélectionnez Rapports > Options de rapport puis double cliquez sur Rapport de traitement des lignes de base (HTML) dans la liste Rapports.
  • Si vous venez de traiter les lignes de base de votre étude et la boîte de dialogue Traiter les lignes de base est encore ouverte, vous pouvez alors consulter le Rapport de traitement des lignes de base pour n’importe laquelle des observations énumérées. Sélectionnez la ligne dans la liste Résultats du traitement, puis cliquez sur le bouton Rapport.

Sujets connexes

Traiter les lignes de base

Lancer l'édition d'un Rapport de traitement des lignes de base

Commande « Rapport d'ordre de mission »

Cette commande génère un Rapport d’ordre de mission pour quel que soit l’ordre de mission comportant des résultats importés. Le rapport fournit des renseignements sur les données des bases, des projets, des différences et des alignements en provenance du terrain, ainsi que sur les tolérances des ordres de mission initiaux.

Pour exécuter un rapport sur un ordre de mission spécifique :

Sélectionnez un ordre de mission possédant une icône [image] dans l'Explorateur de l’étude, puis procédez de l'une des façons suivantes :

  • Effectuez un clic-droit sur Rapport d'ordre de mission à partir du menu contextuel.
  • Sélectionnez Données de terrain >Rapport d’ordre de mission.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le Rapport d'ordre de mission s'affiche dans votre tableur.

    Note : Si le modèle de rapport est introuvable, vous pouvez lui définir un chemin d’accès en sélectionnant Outils > Options. Cliquez sur Données de terrain et sur Répertoires des fichiers dans le volet de gauche. Le modèle de rapport dénommé SCS Report Utility.xls est normalement installé dans l’utilitaire des rapports du SCS900.

Sujets connexes

Importer les résultats des ordres de mission

Lancer un rapport ou un récapitulatif des ordres de mission

Personnaliser et lancer l'édition d'un rapport

Commande « Rapport du calibrage du chantier »

Cette commande permet de créer un rapport détaillé sur le calibrage d'un chantier de votre étude.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] de la boîte de dialogue Calibrage du chantier.
  • Sélectionnez Rapports > Rapport du calibrage du chantier.

    Le Rapport du calibrage du chantier s'affiche dans votre navigateur Internet par défaut.

Sujets connexes

Calibrer un chantier

Personnaliser et lancer l'édition d'un rapport

Commande « Rapport sur les travaux de terrassement »

Cette commande vous permet de générer un rapport sur les volumes en fonction d’une surface unique ou de la comparaison de deux surfaces.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Rapports > Rapport sur les travaux de terrassement.

    Le volet de commande Rapport sur les travaux de terrassement s’affiche.

Sujets connexes

Exécuter un rapport sur les travaux de terrassement

Créer des matériaux pour les rapports sur les travaux de terrassement

Options de rapport sur les travaux de terrassement

Commande « Réassigner un ordre de mission »

Cette commande vous permet de changer le contrôleur de chantier auquel un ordre de mission a été assigné.

Pour accéder à la commande :

  • Effectuez un clic-droit sur l’ordre de mission dans l’Explorateur de l’étude puis sélectionnez Réassigner un ordre de mission à partir du menu contextuel.
  • Sélectionnez Données de terrain > Réassigner un ordre de mission.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Réassigner un ordre de mission s’affiche.

Sujets connexes

Réassigner ou copier un ordre de mission

Commande « Récapitulatif des ordres de mission »

Cette commande génère un Récapitulatif des ordres de mission, qui dresse une liste des éléments essentiels des ordres de mission de votre étude, notamment la tâche, l’état, la priorité et l’échéance. Le récapitulatif vous aide à suivre l’évolution de tous les ordres de mission assignés au chantier de votre étude en cours.

Pour accéder à la commande :

  • Sélectionnez Données de terrain > Récapitulatif des ordres de mission.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Effectuez un clic-droit sur Ordres de mission dans l’Explorateur de l’étude, puis sélectionnez Récapitulatif des ordres de mission à partir du menu contextuel.

    Le Récapitulatif des ordres de mission s’affiche.

Sujets connexes

Lancer un rapport ou un récapitulatif des ordres de mission

Personnaliser et lancer l'édition d'un rapport

Commande « Renommer des points »

Cette commande renomme les points sélectionnés séquentiellement à partir d’une valeur entrée, en ajoutant un préfixe ou un suffixe, ou en ajoutant une constante (si les ID originales ont des numériques).

Pour accéder à la commande :

  • Sélectionnez Point > Renommer des points de l’option de menu.

    Le volet de la commande Renommer des points s’affiche.

Commandes connexes

Fusionner les points en double

Fusionner les points

Renommer des points

Sélectionner les ID des points en double

Commande « Résidus de l’angle moyen »

Cette commande affiche la boîte de dialogue Résidus de l’angle moyen, qui vous permet d’afficher les résidus pour l’angle moyen sélectionné et, si vous le souhaitez, désactiver les observations utilisées dans son calcul.

Pour accéder à la commande :

  • Cliquez avec le bouton droit sur l’icône du nœud de l’angle moyen [image] dans l’Explorateur de projet puis sélectionnez Résidus de l’angle moyen à partir du menu contextuel.
  • Sélectionnez l’angle moyen dans la Vue en Plan, puis cliquez avec le bouton droit et sélectionnez Résidus de l’angle moyen dans le menu contextuel.

    La boîte de dialogue Résidus de l’angle moyen s’affiche.

Sujets connexes

Procédure pour les données de station totale

Afficher et modifier les résidus de l’angle moyen

Lancer l’édition d’un rapport sur l’angle moyen

Commande « Rogner le bord de la surface »

Cette commande vous permet de nettoyer les bords des surfaces en éliminant les triangles superflus qui entourent le bord.

Pour accéder à la commande :

  • Cliquez sur l’icône i_trim surface edge de la barre d’outils.
  • Sélectionnez Surface > Rogner le bord de la surface.
  • Effectuez un clic droit sur la surface dans une vue graphique, ou dans l’Explorateur de l’étude et sélectionnez Rogner le bord de la surface dans le menu contextuel.

Le volet de commande Rogner le bord de la surface s’affiche.

Sujets connexes

Modifier une surface en rognant les triangles situés sur les bords

Propriétés de la surface

Commande « Rompre la ligne »

Cette commande vous permet de briser une ligne en deux chaînes de lignes distinctes au niveau du point que vous indiquez.

Pour accéder à la commande :

  • Sélectionnez Ligne > Rompre la ligne.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Rompre la ligne s’affiche.

Sujets connexes

Rompre une ligne

Commande « Sauvegarder un fichier à distance »

Cette commande vous permet de sauvegarder une étude vers un dossier hébergé par un service externe, tel que la Connected Community (TCC).

Pour accéder à la commande :

  • Sélectionnez TCC > Sauvegarder un fichier à distance.
  • Cliquez sur l’icône [image] de la barre d’outils.

    La boîte de dialogue Sauvegarder un fichier à distance s’affiche, indiquant une liste de dossiers distants dans lesquels l’étude peut être sauvegardée.

Sujets connexes

Sauvegarder un fichier à distance

Ouvrir un fichier distant

Commande « Sélectionner des observations »

Cette commande sélectionne un ensemble d’observations topographiques sur la base des critères sélectionnés.

Pour accéder à la commande :

  • Sélectionnez Sélectionner > Sélectionner des observations.
  • Si la mise au point actuelle se trouve dans une boîte de sélection (dans quelle que soit la commande), cliquez avec le bouton droit et sélectionnez Sélectionner des observations à partir de la liste déroulante.
  • Cliquez sur Options à côté d’une boîte de sélection dans une commande, et sélectionnez Sélectionner des observations à partir de la liste déroulante.

    Le volet de commande Sélectionner des observations s’affiche.

Sujets connexes

Sélectionner des observations

Sélectionner des points

Sélectionner des sessions non traitées

Méthodes et options de sélection

Commande « Sélectionner des points »

Cette commande sélectionne un ensemble de points sur la base des critères sélectionnés.

Pour accéder à la commande :

  • Sélectionnez Sélectionner > Sélectionner des points
  • A partir d'une commande, cliquez sur l'élément Options situé à côté des zones de choix puis sélectionnez Sélectionner des points dans la liste déroulante.

    Le volet de commande Sélectionner des points s’affiche.

Sujets connexes

Sélectionner des observations

Sélectionner des points

Sélectionner des sessions non traitées

Méthodes et options de sélection

Commande « Sélectionner des sessions non traitées »

Cette commande sélectionne toutes les sessions non traitées de l'étude en cours.

Pour accéder à la commande :

  • Sélectionnez Sélectionner > Sélectionner des sessions non traitées.

Sujets connexes

Traiter des lignes de base

Sélectionner des observations

Sélectionner des points

Sélectionner des sessions non traitées

Méthodes et options de sélection

Commande « Sélectionner par gamme d'élévations »

Cette commande vous permet de sélectionner des données qui se situent complètement ou en partie dans une certaine gamme d'élévation.

Pour accéder à la commande :

  • Sélectionnez Sélectionner par gamme d'élévations. La boîte de dialogue Sélectionner par gamme d'élévations s'affiche.

Sujets connexes

Méthodes et options de sélection

Commande « Sélectionner tout »

Cette commande sélectionne tous les objets visibles et sélectionnables (tels définis dans le filtre d’affichage actuel) dans les affichages et les tableurs.

Pour accéder à la commande :

  • Sélectionnez Sélectionner > Sélectionner tout.
  • Appuyez sur [Ctrl] + A.

Commandes connexes

Sélectionner à partir des vues 2D

Sélectionner à partir de la vue 3D

Sélectionner à partir des vues sous forme de tableurs

Méthodes et options de sélection

Commande « Supprimer le calibrage du chantier »

Cette commande supprime les calibrages du chantier accomplis et recalcule l'étude.

Pour accéder à la commande :

  • Sélectionnez Levé > Supprimer le calibrage du chantier.
  • Cliquez sur l’icône i_clear site calibration de la barre d’outils.

Sujets connexes

Calibrer un chantier

Options de calibrage du chantier

Commande « Supprimer les résultats de l’ajustement »

Cette commande supprime toutes les coordonnées ajustées de l'étude. Les Résultats de l’ajustement de réseau du dernier ajustement du réseau ne sont alors plus disponibles. En outre, la commande Supprimer les résultats de l’ajustement :

  • Supprime les paramètres des transformations de l’ajustement de l'étude
  • Supprime toutes les positions des coordonnées
  • Remet tous les scalaires de pondération à 1.00
  • Supprime les ellipses d’erreur des vues graphiques
  • Supprime les drapeaux d’ajustement
  • Recalcule l'étude

Pour accéder à la commande :

  • Sélectionnez Levé > Supprimer les résultats de l’ajustement.
  • Cliquez sur l’icône [image] de la barre d’outils du volet de commande Ajustement du réseau.

Sujets connexes

Commande « Calculer l'étude »

Commande « Ajuster le réseau »

Exécuter un Rapport d’ajustement du réseau

Commande « Supprimer les résultats du traitement »

Cette commande supprime tous les vecteurs et trajectoires traités de votre étude.

Pour accéder à la commande :

  • Sélectionnez Levé > Supprimer les résultats du traitement.

Sujets connexes

Traiter des lignes de base

Commande « Supprimer un ordre de mission »

Cette commande supprime un ordre de mission de l’Explorateur de l’étude ainsi que des contrôleurs auxquels il était assigné dans la zone de synchronisation des données.

Pour accéder à la commande :

  • Effectuez un clic-droit sur un ordre de mission dans l’Explorateur de l’étude, puis sélectionnez Supprimer l’ordre de mission à partir du menu contextuel. Un message de confirmation s’affiche. Cliquez sur OK.

    ou

  • Cliquez sur l’icône [image] de la barre d’outils. La boîte de dialogue Supprimer l’ordre de mission s’affiche.

Sujets connexes

Modifier un ordre de mission

Options d’ordre de mission

Commande « Supprimer un segment de ligne »

Cette commande vous permet de supprimer des segments d’une ligne multi segmentée, ou une ligne entière si celle-ci consiste en un seul segment.

Pour accéder à la commande :

  • Sélectionnez Ligne > Supprimer un segment de ligne.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Supprimer un segment de ligne s’affiche.

Pour sélectionner et ensuite supprimer un segment :

  • Sélectionnez le segment dans une vue graphique, et ensuite accédez à la commande en utilisant l’une des options susmentionnées.

    Le segment sélectionné est alors supprimé. Le volet de commande Supprimer un segment de ligne ne s’affiche pas.

Sujets connexes

Supprimer un segment de ligne

Créer une chaîne de lignes

Modifier les segments horizontaux d’une chaîne de lignes

Commande « Traiter les codes des entités géographiques »

Cette commande affiche le volet Traiter les codes des entités géographiques, qui vous permet de sélectionner une ou plusieurs sources de points, et de traiter les codes des entités géographiques contenus dans ces sources.

Pour accéder à la commande :

  • Sélectionnez Levé > Codage d’entités géographiques > Traiter les codes des entités géographiques.
  • Cliquez sur l’icône [image] de la barre d’outils.

Le volet Traiter les codes des entités géographiques s’affiche.

Sujets connexes

Comprendre les données des entités géographiques

Procédure pour les données des entités géographiques

Traiter les codes des entités géographiques

Commande « Traiter les lignes de base »

Cette commande calcule et utilise les meilleures coordonnées pour chaque point de votre étude. Les vecteurs sont créés à partir des lignes de base grâce à l'utilisation de ces points.

L'option Traiter les lignes de base n'est disponible que si les fichiers GNSS.dat contenant les données statiques ou cinématiques ont été importés dans l'étude.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Levé > Traitement des lignes de base.

    La boîte de dialogue Traitement des lignes de base s'affiche.

Commandes connexes

Paramètres du système de traitement des lignes de base

Traiter des lignes de base

Commande « Volet instrument »

Cette commande affiche les instruments du contrôleur connectés à votre ordinateur. Vous pouvez également afficher la zone de synchronisation des données après la synchronisation d’un instrument.

Pour accéder à la commande :

  • Sélectionnez Affichage > Volet Instrument.
  • Appuyez sur [F10].
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet Instrument s’affiche.

Sujets connexes

Volet « Instruments »

Positionnement des volets et des affichages des données

Préparer la connexion à un instrument de terrain

Commande « Vue délimiteur de surface »

Cette commande permet d’ouvrir une vue graphique dans laquelle vous pouvez vérifier les sections transversales d’une surface de votre étude en découpant verticalement celle-ci.

Pour accéder à la commande :

  • Sélectionnez Surface > Vue délimiteur de surface.
  • Cliquez sur l’icône i_surface slicer view de la barre d’outils.

    La vue délimiteur de surface s’affiche.

Sujets connexes

Afficher une tranche d’une surface

Vue délimiteur de surface

Commande « Zoom arrière »

Cette commande permet de visualiser une plus grande zone.

Pour accéder à la commande :

  • Sélectionnez Affichage > Zoom > Zoom arrière.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Faites défiler vers le bas la roulette de la souris.

Sujets connexes

Navigation dans les vues 2D

Navigation dans les vues 3D

Commande « Zoom avant »

Cette commande permet de visualiser plus de détails.

Pour accéder à la commande :

  • Sélectionnez Affichage > Zoom > Zoom avant.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Faites défiler vers le haut la roulette de la souris.

Sujets connexes

Navigation dans les vues 2D

Navigation dans les vues 3D

Commande « Zoomer »

Cette commande vous permet de sélectionner une zone dans la vue en plan et de l’agrandir rapidement.

Pour accéder à la commande :

  • Sélectionnez Affichage > Zoom > Zoomer.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Cliquez et glissez une fenêtre autour de la zone dans laquelle vous souhaitez effectuer un zoom avant.

Sujets connexes

Navigation dans les vues 2D

Commande « Zoomer avec précision »

Commande « Zoomer avec précision »

Cette commande vous permet de sélectionner une zone dans la vue en plan et d’entrer des coordonnées précises à agrandir.

Pour accéder à la commande :

  • Sélectionnez Affichage > Zoom > Zoomer avec précision.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Zoomer avec précision s’affiche.

Sujets connexes

Navigation dans les vues 2D

Commande « Zoomer »

Commande « Classer les calques de prélèvement »

Cette commande vous permet d'affecter les calques dont vos données appartiennent à des catégories différentes pour préparer les calculs de prélèvements. L'attribution de calques à deux des catégories résultera en la formation des surfaces Originale et du Projet pour le prélèvement.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Prélèvement > Classer les calques de prélèvement.

    Le volet de commande Classer les calques de prélèvement s'affiche.

Sujets connexes

Classer les calques de prélèvement

Commande « Déplacer objets »

Cette commande vous permet de repositionner un ou plusieurs objets en les déplaçant en 2D ou en 3D.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Editer > Déplacer.

    Le volet de commande Déplacer s’affiche.

Sujets connexes

Déplacer objets

Déplacer, pivoter, et mettre à l'échelle des objets

Déplacer, pivoter, et mettre à l'échelle des objets par points

Commande « Elever courbe de niveau »

Cette commande vous permet d'élever une série de lignes 2D représentant des courbes de niveau de la surface en cliquant une ligne à la fois. Les lignes sont élevées sur la base d'une élévation de départ spécifiée, d'une direction d'incrément et d'un intervalle de courbes

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Prép des données > Elever Massifs.

    Le volet de commande Elever Massifs s'affiche.

Sujets connexes

Elever courbes de niveau

Commande « Elever des massifs »

Cette commande vous permet d'ajouter des élévations à des polylignes 2D ou de cote zéro fermées qui représentent des massifs de construction en utilisant les étiquettes d'élévation qui se trouvent à l'intérieur des lignes du massif. Vous pouvez aussi créer et élever des déports de lignes à partir des lignes du massif original.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Prép des données > Elever Massifs.

    Le volet de commande Elever Massifs s'affiche.

Sujets connexes

Elever Massifs

Commande « Pivoter objets »

Cette commande vous permet de réorienter un ou plusieurs objets en les faisant pivoter sur un nouvel angle 2D autour d'un point de rotation.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Editer > Déplacer.

    Le volet de commande Déplacer s’affiche.

Sujets connexes

Pivoter des objets

Déplacer, pivoter, et mettre à l'échelle des objets

Déplacer, pivoter, et mettre à l'échelle des objets par points

Commande «A propos de Spectra Precision Survey Office»

La commande vous indique la version de Spectra Precision® Survey Office que vous utilisez. Si vous utilisez une version d’essai du logiciel, la boîte de dialogue indique le nombre de jours qui restent avant l’expiration de celle-ci. Cette boîte de dialogue vous donne également accès aux boîtes de dialogues du Contrat de licence de l’utilisateur final (CLUF), de l’enregistrement du produit et de l’autorisation d’exploitation.

Pour accéder à la commande :

  • Sélectionnez Aide > A propos de Spectra Precision Survey Office. La boîte de dialogue A propos de Spectra Precision Survey Office s’affiche.

Sujets connexes

Commande «Produits»

Commande «Ajouter/Supprimer des éléments de surface»

Cette commande vous permet de modifier une surface en lui ajoutant ou en lui supprimant des éléments.

Pour accéder à la commande :

  • Sélectionnez Surface > Ajouter/Supprimer des éléments de surface.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez une surface dans l’Explorateur de l’étude, effectuez un clic droit, et sélectionnez Ajouter/Supprimer des éléments de surface.

    Le volet de commande Ajouter/Supprimer des éléments de surface s’affiche.

Sujets connexes

Modifier une surface en ajoutant et en supprimant des éléments

Modifier une surface en changeant la coordonnée d’un point

Options de coordonnée de point

Commande «Centrer»

Cette commande vous permet de positionner un point sélectionné au centre de la vue en plan.

Pour accéder à la commande :

  • Dans l’affichage d’un plan, sélectionnez un ou plusieurs points. Cliquez avec le bouton droit pour afficher le menu contextuel, et sélectionnez Centrer.
  • Sélectionnez le point à partir de l’Explorateur de l’étude ou dans la vue en plan, puis sélectionnez Affichage > Centrer.
  • Dans l’Explorateur de l’étude, sélectionnez un point et cliquez avec le bouton droit pour afficher le menu contextuel, puis sélectionnez Centrer.

Sujets connexes

Navigation dans les vues 2D

Sélectionner à partir des vues 2D

Commande «Créer le profil de la surface»

Cette commande vous permet d’utiliser un alignement vertical identique à une surface pour créer un profil de la surface afin de les comparer dans une vue des profils.

Pour accéder à la commande :

  • Cliquez sur l’icône i_create surface profile de la barre d’outils.
  • Sélectionnez Surface > Créer le profil de la surface.

    Le volet de commande Créer le profil d’une surface s’affiche.

Sujets connexes

Créer un profil d’une surface

Vue des profils des alignements

Commande «Créer une ligne de rupture»

Cette commande vous permet de créer des lignes définissant les configurations des surfaces en contrôlant la formation du maillage des triangles de la surface.

Pour accéder à la commande :

  • Sélectionnez Surface > Créer une ligne de rupture.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Créer une ligne de rupture s’affiche.

Sujets connexes

Modifier une surface en créant une ligne de rupture

Commande «Créer une surface»

Cette commande vous permet de créer une représentation numérique 3D de la topographie formée par un maillage de triangles contigus.

Pour accéder à la commande :

  • Sélectionnez Surface > Créer une surface.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Créer une surface s’affiche.

Sujets connexes

Créer une surface

Options de surface

Flux de travaux pour créer des surfaces

Commande «Editeur de format d'importation»

Cette commande affiche l'Editeur de format d'importation. A partir de celui-ci, vous pouvez créer un convertisseur personnalisé pour l'importation d'un fichier ASCII dont le format a été spécifiquement défini.

Pour accéder à la commande :

Procédez de l'une des façons suivantes :

  • Sélectionnez Fichier > Editeur de format d'importation.
  • Dans le volet de commande Importer cliquez sur l’icône [image].

    L’Editeur de format d'importation s’ouvre et affiche la boîte de dialogue Sélectionner des définitions.

Sujets connexes

Importer des données

Importer des données dans un format personnalisé

Commande «Explorateur de l’étude»

Cette commande affiche l’Explorateur de l’étude, vous permettant d’afficher et de sélectionner les données du projet à partir d’une arborescence.

Pour accéder à la commande:

  • Sélectionnez «Affichage» > «Explorateur de l’étude».
  • Appuyez sur [F9].
  • Cliquez sur l’icône [image] de la barre d’outils.

    L’Explorateur de l’étude s’affiche.

Sujets connexes

Sélectionner à partir de l’Explorateur de l’étude

Positionnement des volets et des affichages de données

Explorateur de l’étude

Volet «Propriétés»

Commande «Importer»

Cette commande ouvre la boîte de dialogue Importer, vous permettant d’importer des données à partir de votre ordinateur de bureau ou d'un dossier du réseau.

Pour accéder à la commande :

  • Sélectionnez Fichier > Importer.
  • Cliquez sur l’icône [image] de la barre d’outils.

    Le volet de commande Importer s’affiche.

Sujets connexes

Importer des données

Importer des données dans un format personnalisé

Lancer un rapport « Récapitulatif des importations »

Commande «Imprimer»

Cette commande imprime l’affichage activé.

Pour accéder à la commande :

  • Sélectionnez Fichier > Imprimer.
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Appuyez sur [Ctrl] + P.

    La boîte de dialogue Imprimer s’affiche.

Sujets connexes

Commande « Mise en page »

Imprimer un affichage ou un rapport

Commande « Aperçu avant impression »

Commande «Mode Accrochage»

Cette commande vous permet d'activer ou désactiver individuellement les modes d'accrochage permanents.

Pour accéder à la commande :

  • Cliquez sur Accrochage dans la barre d'état.
  • Sélectionnez Etude > Mode Accrochage.

La boîte de dialogue Mode Accrochage s'affiche.

Sujets connexes

Définir les modes d’accrochage permanents

Commandes et modes d'accrochage

Utiliser les commandes d'accrochage

Commande «Nouvel affichage en fonction de l’heure»

Cette commande crée un affichage chronologique des données GPS (sessions et occupations) dans le projet en cours. L’affichage en fonction de l’heure vous permet de visualiser rapidement dans quelle mesure les heures des sessions et des occupations sont corrélées, et de rechercher des sessions valides. En outre, vous pouvez sélectionner, vérifier et éditer les données présentes dans l’affichage.

Pour accéder à la commande:

  • Sélectionnez «Affichage» > «Nouvel affichage en fonction de l’heure».
  • Cliquez sur [image] de la barre d’outils.

Un nouvel affichage en fonction de l’heure s’affiche.

Sujets connexes

Affichage en fonction de l’heure

Formats d’affichage des données

Positionnement des volets et des affichages de données

Arrangement des affichages à onglets

Commande «Nouvelle vue de profil des alignements»

Cette commande ouvre une vue graphique verticale dans laquelle vous pouvez visualiser les alignements verticaux et les profils de surface.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Affichage > Alignement > Nouvelle vue de profil

    Une vue de profil s'affiche.

Sujets connexes

Navigation dans les affichages 2D

Vue des profils des alignements

Créer un alignement

Commande «Nouvelle vue en plan»

Cette commande affiche une nouvelle vue en plan, comme dans l'affichage d'une carte, de l'étude en cours.

Pour accéder à la commande :

  • Sélectionnez Affichage > Nouvelle vue en plan.
  • Cliquez sur l’icône [image] de la barre d’outils.

Sujets connexes

Vue en plan

Formats d’affichage des vues de données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues 2D

Arrangement des vues à onglets

Commande «Paramètres du projet»

Cette commande ouvre la boîte de dialogue «Paramètres du projet», vous permettant de configurer les paramètres du projet en cours.

Pour accéder à la commande:

  • Sélectionnez «Projet» > «Paramètres du projet».

    La boîte de dialogue «Paramètres du projet» apparaît.

Sujets connexes

Choisir les options de l’application

Choisir les paramètres du chantier local

Choisir les paramètres du projet

Créer un modèle de projet

Commande «Personnaliser»

Cette commande vous permet de personnaliser la disposition de ce logiciel pour convenir à vos besoins. Vous pouvez personnaliser les barres d’outils, les commandes, les options d’affichages, ajouter des nouvelles icônes de commandes aux barres d’outils et enregistrer/charger vos options de dispositions pour une utilisation ultérieure.

Pour accéder à la commande :

  • Sélectionnez Outils > Personnaliser.

    La boîte de dialogue Personnaliser s’affiche.

Sujets connexes

Personnaliser la barre d’outils

Personnaliser le menu

Personnaliser le clavier

Personnaliser les outils

Se familiariser avec l’interface

Commande «Produits»

Cette commande vous permet d'afficher les produits ou les modules pour lesquels vous possédez une licence d'utilisation. Il peut s'agir de versions d'essai ou de versions que vous avez achetées.

Pour accéder à la commande :

  1. Procédez de l'une des façons suivantes :
    • A partir de la liste de Toutes les commandes du volet de commande, cliquez sur Produits.
    • Sélectionnez Aide > A propos de Spectra Precision Survey Office. Dans la boîte de dialogue, cliquez sur Produits.

    La boîte de dialogue Tous les produits à clé s'affiche.

  2. Sélectionnez une marque de produit dans la liste Famille. La liste des Produits est rafraîchie et affiche tous les modules appartenant à la famille de produits sélectionnée. Elle indique également si le logiciel vous appartient ou s'il s'agit d'une version de démonstration.
  3. Pour commander des produits en version d'essai ou pour les acheter, cliquez sur Formulaire de commande. La boîte de dialogue Formulaire de commande s'affiche.
  4. Remplissez le formulaire puis imprimez-le ou envoyez-le par courrier électronique. Cliquez ensuite sur Fermer.
  5. Cliquez une nouvelle fois sur Fermer.

Sujets connexes

Modules de Spectra Precision Survey Office

Commande «Propriétés»

Cette commande affiche le volet «Propriétés», vous permettant d’afficher et d’éditer les propriétés des objets présentement sélectionnés.

Pour accéder à la commande:

  • Sélectionnez «Editer» > «Propriétés».
  • Appuyez sur [F11].
  • Cliquez sur l’icône [image] de la barre d’outils.
  • Ouvrez l’Explorateur de l’étude et double-cliquez sur un objet.

    Le volet «Propriétés» s’affiche.

Sujets connexes

Explorateur de l’étude

Volet «Propriétés»

Positionnement des volets et des affichages de données

Commande «Sélectionner par couche»

Cette commande vous permet de sélectionner les objets qui se situent sur une ou plusieurs couche(s) donnée(s).

Pour accéder à la commande :

  • Sélectionnez Sélectionner par couche. La boîte de dialogue Sélectionner par couche s'affiche.

Sujets connexes

Créer et modifier une couche

Méthodes et options de sélection

Commande «Supprimer»

Cette commande supprime des objets de la base de données du projet. Ceci supprime l’objet des affichages de données et de l’Explorateur de l’étude.

Pour sélectionner puis supprimer des données:

  1. Sélectionnez les données à supprimer dans la vue en plan, l’Explorateur de l’étude, ou le tableur de points.

    Note: Le nombre d’objets sélectionnés apparaît dans la barre d’état.

  2. Procédez de l'une des façons suivantes:
    • Sélectionnez «Editer» > «Supprimer».
    • Sélectionnez «Supprimer» à partir du menu contextuel (cliquez avec le bouton droit pour afficher).

    Les données sélectionnées sont supprimées de la base de données, et l’affichage en cours des données est actualisé. Le volet de commande «Supprimer» n’apparaît pas.

Pour lancer «Supprimer», puis sélectionner les données:

  1. Sélectionnez «Editer» > «Supprimer». Le volet de commande «Supprimer» s’affiche.
  2. Sélectionnez les données en procédant selon l’une des façons suivantes:
    • Sélectionner les objets en les choisissant dans la vue en plan ou en les sélectionnant dans un tableur de points.
    • Cliquez sur «Options», puis choisissez une option de sélection à partir du menu.

      Note: Le nombre d’objets sélectionnés apparaît dans la barre d’état.

  3. Lorsque vous avez terminé de sélectionner des données, cliquez sur «OK».

Pour récupérer des données supprimées:

  • Sélectionnez «Editer» > «Annuler Supprimer» immédiatement après avoir utiliser la commande «Supprimer».

Sujets connexes

Filtrer un affichage

Commandes «Annuler» et «Rétablir»

Sélection des méthodes et des options

Commande «Téléchargement Internet»

Cette commande permet de rechercher manuellement ou automatiquement puis de télécharger des données topographiques à partir de sites Internet.

Pour accéder à la commande :

  1. Une fois votre étude créée ou ouverte, procédez de l'une des manières suivantes :
    • Sélectionnez Fichier > Téléchargement Internet.
    • Cliquez sur [image] de la barre d’outils.

    Le volet de commande Téléchargement Internet s'affiche.

Sujets connexes

Télécharger des données Internet

Importer des données téléchargées

Téléchargement Internet

Commande Ajouter texture de surface

Utilisez cette commande pour remplir une ou plusieurs zones d’une surface avec des textures pour vous aider à visualiser les différents matériaux de la surface dans les vues graphiques et les productions imprimées.

Pour accéder à la commande :

  • Sélectionnez Surface > Ajouter texture de surface.
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Sujets connexes

Ajouter une Texture à une superficie

Commande Ajouter un projet de chantier externe

Cette commande vous permet d’ajouter un projet de chantier externe à votre chantier afin de pouvoir modifier ses données de projet. Les projets de chantiers externes sont ceux qui existent dans la zone de synchronisation des données, mais qui ne font pas partie de votre étude actuelle.

Pour accéder à la commande :

  • Effectuez un clic-droit sur un projet externe dans l’Explorateur de l’étude, puis sélectionnez Ajouter un projet de chantier externe à partir du menu contextuel. Le projet est alors ajouté à votre chantier et à votre étude, et passe de la cellule Projets externes à la cellule Projets dans l’Explorateur de l’étude.

    ou

  • Sélectionnez Données de terrain > Ajouter un projet de chantier externe.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Ajouter un projet de chantier externe s’affiche.

Sujets connexes

Icônes de l’Explorateur de l’étude

Commande Ajouter/Supprimer des limites de surface

Cette commande vous permet de définir les dimensions d'une surface en ajoutant ou en supprimant une ou plusieurs limites ou lignes fermées en tant que limites de la surface. Vous pouvez également créer des espaces vides et des îlots à l'intérieur ou à l'extérieur d'une surface en ajoutant des limites supplémentaires.

Pour accéder à la commande :

  • Sélectionnez Surface > Ajouter/Supprimer des limites de surface.
  • Cliquez sur l'icône [image] de la barre d’outils.

    Le volet de commande Ajouter/Supprimer des limites de surface s’affiche.

Sujets connexes

Ajouter et supprimer des limites de surface

Commande Compresser/Envoyer par courrier électronique des données de terrain

Cette commande vous permet de compresser les fichiers des chantiers, des projets et des ordres de mission pour les archiver ou les envoyer par courrier électronique à des collègues ou aux équipes sur le terrain. Les fichiers sont compressés dans un dossier ".zip".

Pour accéder à la commande :

Sélectionnez un chantier, un projet de chantier ou un ordre de mission dans l’Explorateur de l’étude, puis procédez de l'une des façons suivantes :

  • Effectuez un click droit puis sélectionnez Compresser/Envoyer par courrier électronique des données de terrain à partir du menu contextuel.
  • Sélectionnez Données de terrain > Compresser/Envoyer par courrier électronique des données de terrain.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Compresser/Envoyer par courrier électronique des données de terrain s’affiche

Sujets connexes

Compresser et envoyer par courrier électronique des données de terrain

Commande Configuration du numériseur

Cette commande vous permet de vous connecter à un numériseur installé et de l'orienter vers les données de votre étude en choisissant les points de référence correspondants dans votre étude et sur la tablette de numérisation.

Pour accéder à la commande :

  1. Connectez le numériseur à votre ordinateur en suivant les instructions du fabricant.
  2. Téléchargez et installez les pilotes nécessaires du numériseur depuis le site Web du fabricant.
  3. Procédez de l'une des façons suivantes :
    • Sélectionnez Devis quantitatif > Configuration du numériseur.
    • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Le volet de commande Configuration du numériseur s’affiche.

  4. Cliquez sur Connecter. Le volet de commande Configuration du numériseur se rafraichit.

Sujets connexes

Configurer et orienter un numériseur

Commande Controller Manager

Cette commande affiche le Controller Manager, dans lequel vous pouvez examiner et organiser les enregistrements pour les contrôleurs (machines et contrôleurs de chantier) dans votre zone de synchronisation des données.

Pour accéder à la commande :

  • Sélectionnez Données de terrain > Controller Manager.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Cliquez sur l’icône en haut du volet de commande Gestionnaire de chantier.

    La boîte de dialogue Controller Manager s’affiche.

Sujets connexes

Gérer des contrôleurs GCS et SCS

Commande Copier des données de terrain vers une carte de données

Utilisez cette commande pour copier des données de chantier et de projet de chantier de votre étude vers une carte de données afin que celles-ci soient utilisées sur une machine GCS sur le terrain.

Pour accéder à la commande :

  • Sélectionnez Données de terrain > Copier des données de terrain vers une carde de données.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Effectuez un clic droit sur un chantier dans l’Explorateur de l’étude, puis sélectionnez Copier des données de terrain vers une carte de données à partir du menu contextuel.

    La boîte de dialogue Copier des données de terrain vers une carte de données s’affiche.

Sujets connexes

Copier des données de terrain vers une carte de données

Commande Copier des objets

Cette commande vous permet de créer des doubles d’un ou de plusieurs objets soit en 2D soit en 3D.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).
  • Sélectionnez Modifier > Copier des objets.

    Le volet de commande Copier des objets s’affiche.

Sujets connexes

Déplacer des objets

Commande Créer des points à partir d’élévations de zone

Cette commande vous permet de créer des points 3D à partir d’une variété de types d’indicateurs de zone et leur texte d’élévation en préparation de l’utilisation de la commande Élever des lignes.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).
  • Sélectionnez Prép des données > Créer des points à partir d’élévations de zone.

    Le volet de commande Créer des points à partir d’élévations de zone s’affiche.

Sujets connexes

Créer des points à partir d’élévations de zone

Commande Créer un corridor

Utilisez cette commande pour créer un corridor, qui est un modèle 3D d’une structure linéaire, telle qu’une route ou une voie d’eau.

Pour accéder à la commande :

  • Sélectionnez Corridor > Créer un corridor.
  • Cliquez sur l’icône Créer un corridor [image] de la barre d’outils.

    Le volet de commande Créer un corridor s’affiche.

Sujets connexes

Créer des corridors

Modifier et supprimer des corridors

Commande Créer un forage

Cette commande vous permet de créer des forages pour représenter les emplacements où vous avez des données d’échantillon carotté décrivant les strates de matériaux de terre in situ sur le chantier. Les strates tirées des forages sont utilisées pour créer des surfaces de profondeur à partir desquels les volumes des matériaux des sols de fondation sont calculés.

  • Sélectionnez Devis quantitatif > Créer un forage.
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Le volet de commande Créer un forage s’affiche.

Sujets connexes

Créer et modifier un forage

Commande Créer un projet de chantier

Cette commande vous permet de créer un projet de chantier à l’intérieur d’un chantier existant et d’ajouter au projet des données de projet, notamment un modèle de surface, des points d’implantation et des objets de carte de projet, afin qu’elles puissent être envoyées à des contrôleurs désignés pour une utilisation sur le chantier.

Pour accéder à la commande :

  • Sélectionnez Données de terrain > Créer un projet de chantier.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Effectuez un clic-droit sur Projets dans l’Explorateur de l’étude, puis sélectionnez Créer un projet de chantier à partir du menu contextuel.

    Le volet de commande Créer un projet de chantier s’affiche.

Sujets connexes

Organiser des projets de chantier et des données de projet

Créer un projet de chantier

Commande Créer une ligne de changement de pente de bord de surface

Cette commande vous permet de créer une ligne de changement de pente sur le bord externe d’une surface quand vous souhaitez éviter tout rognage ou tout triangle recalculé du bord.

Pour accéder à la commande :

  • Sélectionnez Surface > Créer une ligne de changement de pente de bord de surface.
  • Cliquez sur l'icône [image] (si présente sur la barre d’outils).

    Le volet de commande Créer une ligne de changement de pente de bord de surface s’affiche.

Sujets connexes

Créer une ligne de changement de pente au niveau du bord d’une surface

Modifier une surface en créant une ligne de changement de pente

Commande Créer une polyligne

Cette commande vous permet de créer une ligne à segments multiples à une élévation constante en choisissant des points de début et de fin pour chaque segment ou en choisissant le point de début de la ligne, en ajoutant des points pendant que vous maintenez enfoncé le bouton et que vous déplacez le curseur, et en relâchant le bouton au niveau du point de fin.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Devis quantitatif > Créer une polyligne.
  • Sélectionnez Ligne > Créer une polyligne.

    Le volet de commande Créer une polyligne s’affiche.

Sujets connexes

Créer une polyligne

Commande de paramétrage du chantier local

A partir de cette commande, vous pourrez entrer les paramètres du chantier local et créer un système de coordonnées au sol permettant d'adapter les différences d'élévation entre votre chantier et les coordonnées ellipsoïdales.

Pour accéder à la commande :

  • Sélectionnez Etude > Paramètres du chantier local. Le volet de commande Paramètres du chantier local s'affiche.

Sujets connexes

Choisir les paramètres du chantier local

Option de paramètres du chantier local

Commande de Remplacement/Enlèvement de terre arable

Cette commande vous permet de définir les zones où la terre arable devrait être enlevée (ôtée) de vos surfaces Originales et/ou remplacée dans celles de votre Projet pour un prélèvement par choix de zones et en précisant les profondeurs d'enlèvement ou de remplacement.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Prélèvement > Remplacement/Enlèvement de terre arable.

    Le volet de commande Remplacement/Enlèvement de terre arable s'affiche.

Sujets connexes

Définir le remplacement et l'enlèvement de terre arable

Commande de sélection avancée

Cette commande vous permet de sélectionner des objets en spécifiant un type de données (ligne de base, coordonnée, point, etc.) ainsi qu’une propriété spécifique de cette donnée. Au besoin, vous pouvez continuer à assembler ou à modifier votre sélection en spécifiant des types de données supplémentaires et leurs propriétés.

Pour accéder à la commande :

  • Sélectionner Sélection > Sélection avancée. La boîte de dialogue Sélection avancée s’affiche.

Sujets connexes

Sélection avancée

Méthodes et options de sélection

Commande Définir les strates

Utilisez cette commande pour définir les strates de terre qui existent sur votre chantier. Les profondeurs et les épaisseurs de chaque strate sont alors définissables lorsque vous réalisez des forages.

Pour accéder à la commande :

  • Sélectionnez Devis quantitatif > Définir les strates.
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

    La boîte de dialogue Définir les strates s’affiche.

Sujets connexes

Définir les strates

Commande Démarrer Service d'accès aux données

Cette commande démarre le Servie d’accès aux données de Trimble Business Center, qui permet à des applications tierces (par exemple, LINQPad) qui utilisent Open Data Protocol (OData) d’accéder aux données de l’étude en fonction des requêtes personnalisées. La boîte de dialogue Démarrer Service d’accès aux données affiche l'adresse qui doit être entrée dans l’application tierce OData pour communiquer avec Trimble Business Center.

Note : Pour plus d'informations sur OData et les applications tierces capables d'utiliser le protocole OData, voir http://www.odata.org/consumers.

Pour accéder à la commande :

  1. Sélectionnez Affichage > Volet de commande, ou appuyez sur F12.
  2. Dans le Volet de commande, sélectionnez Démarrer Service d'accès aux données dans la liste de Toutes les commandes.

    La boîte de dialogue Démarrer Service d'accès aux données s’affiche. Vous pouvez maintenant utiliser votre application tierce OData pour communiquer avec Trimble Business Center et demander des données. Utilisez l'adresse affichée dans la boîte de dialogue Démarrer Service d'accès aux données.

  3. Lorsque vous avez fini d'utiliser l'application tierce OData pour communiquer avec Trimble Business Center, Cliquez sur le bouton Stop.
Commande Déplacer, pivoter, mettre à l'échelle des objets

Cette commande vous permet de transformer un ou plusieurs objets en les déplaçant, en les pivotant, et en les mettant à l’échelle, en une seule opération.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Modifier > Déplacer, Pivoter, Mettre à l’échelle.

    Le volet de commande Déplacer, Pivoter, Mettre à l'échelle s’affiche.

Sujets connexes

Déplacer, pivoter, et mettre à l'échelle des objets

Déplacer, pivoter, et mettre à l'échelle des objets par points

Commande Déplacer, Pivoter, Mettre à l'échelle des objets par points

Cette commande vous permet de transformer un ou plusieurs objets en les déplaçant, en les pivotant, et en les mettant à l’échelle en une seule opération en faisant correspondre les emplacements actuels de deux points avec deux nouveaux emplacements.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Modifier > Déplacer, Pivoter, Mettre à l'échelle des objets par points.

    Le volet de commande Déplacer, Pivoter, Mettre à l'échelle des objets par points s’affiche.

Sujets connexes

Déplacer, pivoter, et mettre à l'échelle des objets

Déplacer, pivoter, et mettre à l'échelle des objets par points

Commande Diagramme des dévers

Cette commande permet d’ouvrir un onglet affichant un diagramme des dévers pour l'alignement choisi.

Pour accéder à la commande :

  • Dans l’Explorateur de projet ou dans la Vue en plan, choisissez l’alignement associé au dévers que vous souhaitez afficher. Puis, faites un click droit et sélectionnez Diagramme des dévers dans le menu contextuel.
  • Dans l’onglet Dévers de l’Éditeur d’alignement, cliquez sur le bouton Diagramme des dévers.
  • Sélectionnez Corridor > Diagramme des dévers.

Sujets connexes

Créer et Modifier des dévers

Diagramme des dévers

Comprendre les corridors

Créer des instructions pour des modèles de corridor

Commande du Feature Definition Manager

Le Feature Definition Manager est un utilitaire indépendant qui gère les fichiers (.fxl) des entités géographiques et des attributs pour la collecte des données d’entités géographiques sur le terrain et le traitement des codes des entités géographiques dans le logiciel.

Pour accéder à la commande :

  • Sélectionnez Outils > Feature Definition Manager.

    Le Feature Definition Manager s'ouvre.

Sujets connexes

Feature Definition Manager

Commande du Volet «Drapeaux»

Cette commande affiche le volet Drapeaux, indiquant les erreurs d’importation et de calcul. Vous pouvez sélectionnez des objets individuels ou multiples à partir du volet Drapeaux si ceux-ci ont reçu des drapeaux d’erreurs. Si le volet Drapeaux est vide, aucun objet n’a été identifié comme comportant des erreurs.

Pour accéder à la commande :

  • Sélectionnez Affichage > Volet Instrument.
  • Cliquez sur l’icône [image] de la barre d’outils ou de la barre d’état si des drapeaux sont présents.

    Le volet Drapeaux s’affiche.

Sujets connexes

Commande « Calculer l'étude »

Positionnement des volets et des affichages des données

Sélectionner à partir du volet « Drapeaux »

Barre d’état

Commande du volet des commandes

Cette commande affiche le volet des commandes vous permettant d’avoir accès aux commandes via la Liste de toutes les commandes ou la Liste des commandes récentes. Vous pouvez également entrer des commandes dans la ligne des commandes.

Pour accéder à la commande :

  • Sélectionnez Affichage > Volet Instrument.
  • Appuyez sur [F12].
  • Cliquez sur l’icône [image] de la barre d’outils de n'importe quelle commande présente dans le volet des commandes.

    Le volet des commandes s’affiche sur le côté droit de la fenêtre d’application.

Sujets connexes

Volet « Commande »

Positionnement des volets et des affichages des données

Commande Élever des lignes

Cette commande vous permet d’élever des lignes à l’aide d’une variété d’objets qui les coupent ou qui repose près d’eux. Les élévations des étiquettes de texte et leurs lignes de repère, de points, et de lignes d’intersection peuvent être utilisées pour élever des lignes.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).
  • Sélectionnez Prép des données > Élever des lignes.

    Le volet de commande Élever des lignes s’affiche.

Sujets connexes

Élever des lignes

Commande Envoyer à l’avant

Cette commande vous permet de mettre une image au premier plan (niveau 1) par rapport à d’autres images.

Pour accéder à la commande :

Effectuez un clic droit sur l’image dans l’Explorateur de projet ou sur un onglet d’affichage puis sélectionnez l’option Mettre au premier plan.

Sujets connexes

Déplacer des images vers l’avant et vers l’arrière

Affichage d’Images

Affichage d'images géoréférencées

Commande Gérer les noms des nœuds de modèles

Utilisez cette commande pour créer des noms qui peuvent être utilisés pour identifier des nœuds dans les modèles de section transversale des corridors (par exemple, « BC » pour « bord de chaussée » ou « ABT » pour « arrière de bordure de trottoir ».

Pour accéder à la commande :

Effectuez l'une des opérations suivantes :

  • Sélectionnez Corridor > Gérer les noms des nœuds de modèles.
  • Cliquez sur l’icône [image] Gérer les noms des nœuds de modèles de la barre d’outils.

Le volet de commande Gérer les noms des nœuds de modèles s’affiche.

Sujets connexes

Créer, modifier et supprimer des noms de nœuds de modèles

Commande Gestionnaire de chantier

Cette commande affiche le Gestionnaire de chantier, à partir duquel vous pouvez préparer un chantier ainsi que les données de chantier et assigner le chantier aux contrôleurs désignés.

Pour accéder à la commande :

  • Sélectionnez Données de terrain > Gestionnaire de chantier.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Cliquez sur l’icône [image] de la barre d’outils du volet de commande Propriétés lorsqu’un chantier est sélectionné.
  • Effectuez un clic-droit sur un chantier dans l’Explorateur de l’étude, puis sélectionnez Gestionnaire de chantier à partir du menu contextuel.

    Le volet de commande Gestionnaire de chantier s’affiche.

Sujets connexes

Créer un chantier

Organiser un chantier et des données de chantier

Procédure pour la création d’un chantier

Procédure pour l’utilisation d’un chantier externe

Commande Gestionnaire de licences

Cette commande affiche la boîte de dialogue Gestionnaire de licences, qui vous permet d'effectuer les opérations suivantes :

  • Sélectionner l'emplacement où se trouve votre licence.
  • Afficher à la fois les fonctionnalités sous licence et sans licence, ainsi que l’état des fonctionnalités sous licence.
  • Afficher la date d'expiration de votre garantie.
  • Mettre à niveau une licence installée sur votre ordinateur (non les licences multiutilisateurs).
  • Extraire une licence multiutilisateur à partir du réseau (si applicable).

Pour accéder à la commande :

Procédez de l'une des façons suivantes :

  • Sélectionnez Affichage > Volet de commande. Puis, dans la liste Toutes les commandes, sélectionnez la commande Gestionnaire de licences.
  • Sélectionnez Aide > A propos de Trimble Business Center. Dans la boîte de dialogue A propos de Trimble Business Center, cliquez sur le bouton Licences.

Pour plus d'informations sur l'utilisation de la boîte de dialogue Gestionnaire de licences, reportez-vous à la section Afficher et gérer les fonctionnalités sous licence.

Sujets connexes

Afficher et gérer les fonctionnalités sous licence

Commande Gestionnaire de projet de chantier

Cette commande affiche le Gestionnaire de projet de chantier, dans lequel vous pouvez examiner et modifier vos données de projet en vue d’une utilisation sur des contrôleurs sur le terrain.

Pour accéder à la commande :

  • Effectuez un clic-droit sur un projet dans l’Explorateur de l’étude, puis sélectionnez Gestionnaire de projet de chantier à partir du menu contextuel.
  • Sélectionnez Données de terrain > Gestionnaire de projet de chantier.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    La boîte de dialogue Sélectionner un projet de chantier s’affiche. Sélectionnez le projet à modifier, puis cliquez sur OK. Le volet de commande Gestionnaire de projet de chantier s’affiche.

Sujets connexes

Organiser des projets de chantier et des données de projet

Créer un projet de chantier

Modifier des données de projet de chantier

Commande Gestionnaire de style de texte

Utilisez cette commande pour gérer les styles d’affichages qui sont disponibles pour le texte de votre étude ainsi que l’aspect des étiquette spécifiques de vos données dans les vues graphiques et les sorties imprimées.

Pour accéder à la commande :

  • Sélectionnez Outils > Gestionnaire de style de texte.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez une étiquette ou un objet texte dans une vue graphique, effectuez un clic droit, puis sélectionnez Propriétés à partir du menu contextuel. Dans le volet Propriétés, cliquez dans la cellule Style de texte, puis sélectionnez Nouveau style.

    Le Gestionnaire de style de texte s’affiche.

Sujets connexes

Gérer les styles de textes

Commande Gestionnaire des styles de ligne

Utilisez cette commande pour gérer les styles d'affichage qui sont disponibles pour les lignes dans votre étude ainsi que l'aspect des lignes spécifiques dans les vues graphiques et dans les sorties imprimées.

Pour accéder à la commande :

  • Sélectionnez Outils > Gestionnaire des styles de ligne.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Choisissez la ligne dans une vue graphique, effectuez un clic droit et sélectionnez Propriétés dans le menu contextuel. Dans le volet Propriétés, cliquez dans la cellule Style de ligne puis sélectionnez Importer des styles de lignes.

    La boîte de dialogue Gestionnaire des styles de ligne s’affiche.

Sujets connexes

Gérer les styles de lignes

Commande Gestionnaire des symboles

Utilisez cette commande pour gérer la disponibilité des symboles pour les entités géographiques de votre étude ainsi que l’aspect des entités géographiques spécifiques de vos données dans les vues graphiques et les sorties imprimées.

Pour accéder à la commande :

  • Sélectionnez Outils > Gestionnaire des symboles.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

Pour changer les symboles d’une entité géographique :

  • Utilisez le Gestionnaire de définition des entités géographiques.

Sujets connexes

Gérer les symboles

Commande Google Earth

Cette commande vous permet d’afficher vos données topographiques superposées sur des images satellites photographiques de l’emplacement dans Google™ Earth.

Pour accéder à la commande :

Procédez de l'une des façons suivantes :

  • Sélectionnez Afficher > Google Earth.
  • Cliquez sur l’icône [image] de la barre d’outils.

Le volet de commande Google Earth s’affiche.

Sujets connexes

Afficher des données topographiques dans Google Earth

Commande Insérer le modèle de corridor

Utilisez cette commande pour créer et insérer un modèle de section transversale dans un corridor.

Pour accéder à la commande :

  • Sélectionnez Corridor > Insérer le modèle de corridor.
  • Cliquez sur l’icône Insérer le modèle de corridor i_corridor template insert de la barre d’outils.
  • Dans l’Explorateur de l’étude, effectuez un clic droit sur le corridor dans lequel vous souhaitez insérer un modèle, puis sélectionnez Insérer le modèle de corridor dans le menu contextuel.
  • Dans la Vue en plan ou dans la Vue 3D, effectuez un clic gauche pour sélectionner le corridor dans lequel vous souhaitez insérer un modèle, puis effectuez un clic droit et sélectionnez Insérer le modèle de corridor dans le menu contextuel.

    Le volet de commande Insérer le modèle de corridor s’affiche.

Sujets connexes

Créer des modèles de corridor

Commande Ligne de déport

Utilisez cette commande pour créer un nouveau déport de chaîne de lignes à une distance horizontale et verticale spécifique par rapport à une ligne existante.

Pour accéder à la commande :

Procédez de l'une des façons suivantes :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Modifier > Ligne de déport.

    Le volet de commande Ligne de déport s'affiche.

Sujets connexes

Créer des lignes de déport

Copier des objets

Commande Mettre à l’échelle des objets

Cette commande vous permet de redimensionner des données, de mettre à l'échelle un ou plusieurs objets selon de nouvelles dimensions proportionnelles fondées sur un point d'origine.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Sélectionnez Modifier > Mettre à l'échelle des objets.

    Le volet de commande Mettre à l'échelle des objets s’affiche.

Sujets connexes

Mettre des objets à l'échelle

Commande Mettre derrière l'élément suivant

Cette commande vous permet de ramener d’un niveau une image par rapport à d’autres images.

Pour accéder à la commande :

Effectuez un clic droit sur l’image dans l’Explorateur de projet ou sur un onglet d’affichage puis sélectionnez l’option Mettre derrière l'élément suivant.

Sujets connexes

Déplacer des images vers l’avant et vers l’arrière

Affichage d’Images

Affichage d'images géoréférencées

Commande Mettre devant l'élément précédent

Cette commande vous permet de monter d’un niveau une image par rapport à d’autres images.

Pour accéder à la commande :

Effectuez un clic droit sur l’image dans l’Explorateur de projet ou sur un onglet d’affichage puis sélectionnez l’option Mettre devant l'élément précédent.

Sujets connexes

Déplacer des images vers l’avant et vers l’arrière

Affichage d’Images

Affichage d'images géoréférencées

Commande Mettre en arrière-plan

Cette commande vous permet de mettre une image en arrière-plan (niveau 5) par rapport à d’autres images.

Pour accéder à la commande :

Effectuez un clic droit sur l’image dans l’Explorateur de projet ou sur un onglet d’affichage puis sélectionnez l’option Mettre en arrière-plan.

Sujets connexes

Déplacer des images vers l’avant et vers l’arrière

Affichage d’Images

Affichage d'images géoréférencées

Commande Modifier le corridor

Utilisez cette commande pour modifier les propriétés pour un corridor.

Pour accéder à la commande :

  • Sélectionnez Corridor > Modifier le corridor.
  • Cliquez sur l’icône Modifier le corridor [image] de la barre d’outils.
  • Effectuez un clic gauche pour sélectionner le corridor dans la Vue en Plan ou dans la Vue 3D, puis effectuez un clic droit et sélectionnez Modifier le corridor dans le menu contextuel.
  • Effectuez un clic-droit sur le corridor dans l’Explorateur de l’étude, puis sélectionnez Modifier le corridor dans le menu contextuel.

    Le volet de commande Modifier le corridor s’affiche.

Sujets connexes

Modifier et supprimer des corridors

Commande Modifier l'élévation

Utilisez cette commande pour élever un ou plusieurs objets 2D ou modifier l'élévation d'un ou de plusieurs objets 3D. Vous pouvez élever des objets jusqu’à une élévation absolue unique ou spécifier un changement relatif d'élévation selon lequel chaque objet conserve toute modification de son élévation.

Pour accéder à la commande :

  • Sélectionnez Modifier > Modifier l'élévation.
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

    Le volet de commande Modifier l'élévation s’affiche.

Sujets connexes

Modifier l’élévation d'objets

Définir l’élévation d’une ligne

Commande Modifier un forage

Cette commande vous permet de modifier des forages existants que vous avez créés à l’aide de la commande Créer un forage.

  • Sélectionnez Devis quantitatif > Modifier un forage.
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

Le volet de commande Modifier un forage s’affiche.

Sujets connexes

Créer et modifier un forage

Commande Nouveau tableur optique

Cette commande affiche un nouveau tableur optique pour l'étude en cours.

Pour accéder à la commande :

  • Sélectionnez Affichage > Nouveau tableur optique.
  • Cliquez sur l’icône [image] de la barre d’outils.

Un nouveau tableur optique s’affiche.

Sujets connexes

Tableur optique

Formats d’affichage des données

Positionnement des volets et des affichages des données

Sélectionner à partir des vues sous forme de tableurs

Arrangement des Affichages à onglets

Commande Numériser un massif

Permet de créer une ligne à segments multiples représentant un massif de construction à une élévation constante en choisissant ou en répartissant les points.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).
  • Sélectionnez Devis quantitatif > Numériser un massif.

    Le volet de commande Numériser un massif s’affiche.

Sujets connexes

Numériser une ligne de massif

Commande Numériser une chaîne de lignes

Permet de numériser une ligne à segments multiples comportant une ou plusieurs élévations en répartissant les points.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).
  • Sélectionnez Devis quantitatif > Numériser une chaîne de lignes.

    Le volet de commande Numériser une chaîne de lignes s’affiche.

Sujets connexes

Numériser une chaîne de lignes

Commande Numériser une courbe de niveau

Permet de numériser une série de lignes à segments multiples représentant des courbes topographiques à des élévations constantes en répartissant les points.

Pour accéder à la commande :

  • Sélectionnez Devis quantitatif > Numériser une courbe de niveau.
  • Cliquez sur l’icône [image] (si disponible sur la barre d’outils).

    Le volet de commande Numériser des courbes de niveau s’affiche.

Sujets connexes

Numériser des lignes de niveau

Commande Office Synchronizer

Cette commande ouvre Office Synchronizer, un programme indépendant qui permet de transférer des fichiers de données entre votre ordinateur et votre instrument de terrain et qui vérifie également que les données sur les deux emplacements sont bien identiques et bien synchronisées.

Pour accéder à la commande :

  • Sélectionnez Données de terrain > Office Synchronizer.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Office Synchronizer s’ouvre.

Sujets connexes

Office Synchronizer

Comprendre les chantiers, les données de terrain et la synchronisation

Commande Paramètres des affichages 3D

Cette commande vous donne accès à divers outils pour changer l’échelle verticale et l'angle de vue dans l’affichage 3D.

Pour accéder à la commande :

  1. Assurez-vous qu’un affichage 3D est ouvert, ou sélectionnez Vue > Nouvel affichage 3D.
  2. Cliquez sur Paramètres des affichages 3D dans la liste Toutes les commandes du volet de commande.

    Le volet de commande Paramètres des vues 3D s’affiche.

Sujets connexes

Vue 3D

Navigation dans les vues 3D

Commande Rapport de devis quantitatif

Utilisez cette commande pour générer un Rapport de devis quantitatif qui calcule les volumes de matériaux de terrassement par strate et par surface de sol de fondation ainsi que les quantités d’améliorations de chantier par zone d’intérêt (AOI). Vous pouvez opter d’inclure des analyses des volumes de terrassement en masse et de terre végétale, ainsi que les quantités d’améliorations de chantier existantes à démolir et les nouvelles à construire.

Pour accéder à la commande :

  • Cliquez sur l’icône [image] de la barre d’outils.
  • Sélectionnez Rapports > Rapport du devis quantitatif.

    Le volet de commande Rapport du devis quantitatif s’affiche.

Sujets connexes

Lancer l'édition d'un rapport de devis quantitatif

Lancer l'édition d'un rapport des travaux de terrassement

Commande Réassigner un projet de chantier externe

Cette commande vous permet de changer les contrôleurs auxquels un projet de chantier externe a été assigné. Les projets externes sont les projets qui sont présents dans la zone de synchronisation des données, mais qui ne le sont pas dans votre étude actuelle.

Pour accéder à la commande :

  • Effectuez un clic-droit sur un projet externe dans l’Explorateur de l’étude, puis sélectionnez Réassigner un projet de chantier externe à partir du menu contextuel.
  • Sélectionnez Données de terrain > Réassigner un projet de chantier externe.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).

    Sélectionnez le projet dans la boîte de dialogue Sélectionner un projet externe, puis cliquez sur OK. La boîte de dialogue Réassigner un projet externe s’affiche.

Sujets connexes

Réassigner un projet de chantier à des contrôleurs

Commande Rechercher des mises à jour

Cette commande vous permet de vérifier si des fichiers mis à jour sont disponibles pour Trimble Business Center. Si des fichiers mis à jour sont disponibles, vous pourrez alors les télécharger et les installer.

Pour accéder à la commande :

  • Sélectionnez Aide > Rechercher des mises à jour.

Sujets connexes

Rechercher des mises à jour

Commande SCS Data Manager

Cette commande ouvre le SCS Data Manager, un programme indépendant vous permettant de créer des chantiers et de préparer des données de chantier et de projet, de rédiger des ordres de mission et d’assigner des contrôleurs pour le logiciel Site Controller Software (SCS).

Pour accéder à la commande :

  • Sélectionnez Données de terrain > SCS Data Manager.
  • Cliquez sur l’icône [image] (si présente sur la barre d’outils).
  • Cliquez sur l’icône [image] de la barre d’outils du volet de commande Gestionnaire de chantier SCS.
  • Cliquez sur l’icône [image] de la barre d’outils du volet de commande Propriétés lorsqu’un chantier est sélectionné.

    Le SCS Data Manager s’ouvre.

Sujets connexes

SCS Data Manager

Commande Survols et Tutoriels

Cette commande lance la page Survols et Tutoriels à partir de laquelle vous pouvez ouvrir :

  • les survols qui fournissent un aperçu des procédures et de l’interface utilisateur du programme.
  • les tutoriels qui fournissent un guide progressif à travers les procédures en utilisant des données d’échantillonnage

Pour accéder à la commande :

  • Sélectionnez Aide > Survols et Tutoriels.

    La page Survols et Tutoriels s’ouvre sous la forme d'une vue à onglet.

Sujets connexes

Page de démarrage

Commande Téléassistance

Cette commande vous permet de vous connecter en ligne à l'équipe d’Assistance technique lorsque vous entrez un code de session qui vous a été fourni.

Pour accéder à la commande :

  • Sélectionnez Aide > Téléassistance.
Commandes « Activer »

Ces commandes activent les lignes de base, les trajectoires des sessions et les vecteurs afin qu’ils soient pris en compte dans les calculs de l'étude.

Pour accéder à la commande :

  • Sélectionnez des lignes de base, des trajectoires de sessions ou des vecteurs dans l’Explorateur de l’étude. Effectuez un clic droit et sélectionnez Activer.
  • Choisissez des lignes de base, des trajectoires de sessions ou des vecteurs dans une vue graphique. Effectuez un clic droit et sélectionnez Activer.

Sujets connexes

Commande « Calculer l'étude »

Commandes « Désactiver »

Trajectoires et vecteurs

Commandes « Affichage flottant et non-flottant »

Cette commande vous permet d’ancrer et de désancrer des affichages et divers volets.

Pour accéder à la commande :

  • Sélectionnez Affichage > Affichage flottant ou Affichage non-flottant.
  • Effectuez un clic droit sur une vue ou un volet et sélectionnez Affichage flottant ou Affichage non-flottant.

    La vue ou le volet s’ancre ou désancre selon les besoins.

Sujets connexes

Positionnement des volets et des affichages des données

Commandes « Annuler » et « Rétablir »

Ces commandes vous permettent d’annuler ou de rétablir une action. Toute action affectant la base de données de l'étude peut être annulée ou rétablie. Les commandes n’affectant pas la base de données, telles que l'ouverture d'un fichier, ne peuvent pas être annulées ou rétablies.

Pour annuler une action:

Utilisez la commande Annuler pour retourner aux actions, par exemple le calcul d'une étude.

  • Sélectionnez Editer > commande Annuler.
  • Appuyez sur [Ctrl] + Z.
  • Cliquez sur l’icône [image] de la barre d’outils.

Les actions ne peuvent être annulées que l’une après l’autre. L’action la plus récente est annulée en premier. Une fois que vous avez fermé l'étude ou le logiciel, aucune action ne peut être annulée.

Pour rétablir une action:

Utilisez la commande Rétablir pour inverser la commande « Annuler ».

  • Sélectionnez Editer > commande « Annuler ».
  • Appuyez sur [Ctrl] + Z.
  • Cliquez sur l’icône [image] de la barre d’outils.

Une fois que vous avez fermé l'étude ou le logiciel, aucune action ne peut être rétablie.

Note: Les zooms n’apparaissent dans la liste Annuler / Rétablir.

Commandes « Contenus » et « Recherches » (Aide)

Ces commandes vous aident à trouver les informations et les réponses dont vous avez besoin concernant les concepts, les procédures et les options utilisés dans le logiciel.

Pour accéder aux commandes :

  • Appuyez sur [F1] pour l’option Aide de la boîte de dialogue active.
  • Sélectionnez Aide > Contenus à partir du menu principal.
  • Sélectionnez Aide > Recherche.

    La boîte de dialogue d'Aide s'affiche.

Sujets connexes

Rechercher une rubrique d’aide

Options d’aide

Commandes « Désactiver »

Ces commandes désactivent les lignes de base, les trajectoires des sessions et les vecteurs afin qu’ils ne soient pas pris en compte dans les calculs de l'étude.

Pour accéder à la commande :

  • Sélectionnez des lignes de base, des trajectoires de sessions ou des vecteurs dans l’Explorateur de l’étude, effectuez un clic droit et sélectionnez Activer.
  • Choisissez des lignes de base, des trajectoires de sessions ou des vecteurs dans une vue graphique. Effectuez un clic droit et sélectionnez Désactiver.

Sujets connexes

Commande « Calculer l'étude »

Commandes « Activer »

Trajectoires et vecteurs

Créer un alignement à partir d’une commande de chaîne GENIO 6D

Cette commande convertit une chaîne GENIO 6D en un alignement.

Pour accéder à la commande :

  1. Importez une chaîne GENIO 6D.
  2. Dans une vue graphique, choisissez la chaîne.
  3. Sélectionnez Ligne > Créer un alignement à partir d’une chaîne GENIO 6D.

    L’alignement est alors créé.

Sujets connexes

Créer un alignement

Créer un alignement à partir d'une chaîne GENIO

Importer des fichiers GENIO

Fermer la commande « Toutes les fenêtres »

Cette commande ferme les données de l'étude dans toutes les fenêtres actuellement ouvertes. Si vous avez modifié l'étude sans la sauvegarder, la boîte de dialogue Enregistrer les modifications s’affiche pour vous permettre d'enregistrer l'étude avant de la fermer.

Pour accéder à la commande :

  • Sélectionnez Fenêtre > Fermer toutes les fenêtres.

    Si la boîte de dialogue Enregistrer les modifications s’affiche:

    • Cliquez sur Oui pour enregistrer les modifications avant de fermer, ou cliquez sur Non pour fermer l'étude sans enregistrer de modifications.

Sujets connexes

Archiver une étude

Commande « Fermer l'étude »

Sauvegarder une étude

Commande « Enregistrer l'étude en tant que modèle »

Modes attribués au bouton gauche de la souris

Ces icônes de la barre d'outils permettent de choisir quelle sera l'action du bouton gauche de la souris sur les vues graphiques. Ces modes comprennent les éléments suivants : sélection, rotation, panoramique et zoom.

Pour accéder aux différents modes :

  • Cliquez sur l’icône [image] de la barre d’outils, ou appuyez sur [F5] pour obtenir le mode sélection.
  • Cliquez sur l’icône [image] de la barre d’outils, ou appuyez sur [F6] pour obtenir le mode rotation.
  • Cliquez sur l’icône [image] de la barre d’outils, ou appuyez sur [F7] pour obtenir le mode panoramique.
  • Cliquez sur l’icône [image] de la barre d’outils, ou appuyez sur [F8] pour obtenir le mode zoom.

Sujets connexes

Navigation dans les vues 2D

Navigation dans les vues 3D

Paramètres des vues 3D

Modes souris

Modifier la commande « Chaîne de lignes »

Cette commande vous permet de modifier des lignes ou des chaînes de lignes en redéfinissant leurs points et leurs connexions entre les points, en changeant les valeurs/élévations verticales le long des chaînes de lignes, et en ajoutant, en insérant et en supprimant des segments.

Pour accéder à la commande :

  • Sélectionnez Ligne > Modifier la chaîne de lignes.
  • Cliquez sur l’icône [image] de la barre d’outils, ou de la barre d’outils du volet Propriétés.
  • Effectuez un click droit sur une ligne ou sur une chaîne de lignes, puis sélectionnez Modifier dans le menu contextuel.

    Le volet de commande Modifier la chaîne de lignes s’affiche.

Sujets connexes

Créer une chaîne de lignes

Sélectionner les ID des points en double

Cette commande affiche la boîte de dialogue «Sélectionner des points en double», dans laquelle vous pouvez attribuer des paramètres aux points sélectionnés.

Pour accéder à la commande:

  • Sélectionnez «Sélectionner» > «Sélectionner des points en double»

Sujets connexes

Fusionner les points en double

Fusionner des points

Renommer des points

Commande Démarrer Service d'accès aux données

Cette commande démarre le Servie d’accès aux données de Trimble Business Center, qui permet à des applications tierces (par exemple, LINQPad) qui utilisent Open Data Protocol (OData) d’accéder aux données de l’étude en fonction des requêtes personnalisées. La boîte de dialogue Démarrer Service d’accès aux données affiche l'adresse qui doit être entrée dans l’application tierce OData pour communiquer avec Trimble Business Center.

Note : Pour plus d'informations sur OData et les applications tierces capables d'utiliser le protocole OData, voir http://www.odata.org/consumers.

Pour accéder à la commande :

  1. Sélectionnez Affichage > Volet de commande, ou appuyez sur F12.
  2. Dans le Volet de commande, sélectionnez Démarrer Service d'accès aux données dans la liste de Toutes les commandes.

    La boîte de dialogue Démarrer Service d'accès aux données s’affiche. Vous pouvez maintenant utiliser votre application tierce OData pour communiquer avec Trimble Business Center et demander des données. Utilisez l'adresse affichée dans la boîte de dialogue Démarrer Service d'accès aux données.

  3. Lorsque vous avez fini d'utiliser l'application tierce OData pour communiquer avec Trimble Business Center, Cliquez sur le bouton Stop.


Glossaire

L’échelle des valeurs de l’élévation (Z) des points des données. L’échelle verticale est appelée l’exagération verticale lorsqu’elle est définie au-dessus de 1,0 afin que vous puissiez mieux voir les différences verticales dans vos données. L’exagération verticale est utilisée dans les vues 3D pour vous aider à visualiser les changements de la topographie d’une surface.

1-sigma

Une mesure statistique représentant une erreur type de la moyenne.

Voir également seuil de signification.

A niveau

Une indication, en construction et en terrassement, que le sol est à son élévation/hauteur souhaitée et ne requiert ni déblai ni remblai.

abscisse

La coordonnée rectangulaire d’un point vers l’est (positive) ou vers l’ouest (négative) à partir d’un méridien de référence. De gauche à droite sur une grille (axe-x).

Voir également ordonnée.

Abscisse fictive

Une valeur ajoutée à une abscisse négative/coordonnée X pour rendre positive sa valeur. Les abscisses fictives rendent positive la partie latitudinale de leurs systèmes de coordonnées, les rendant plus faciles pour y travailler.

accrochage

Une fonction ou un mode qui limite la spécification d’une position à l’écran à une position calculée ou à une position prescrite sur un objet, telle que la fin ou le point central d’une ligne.

Accrochage à la tangente

L’angle selon lequel un segment de ligne droite rencontre un segment courbé (arc) sans le traverser. La tangence est utilisée dans les alignements horizontaux des chaussées pour passer sans difficulté des parties courbées aux parties droites, et vice versa.

affichage de la covariance

Tel qu’il est défini dans ces logiciels, les paramètres de l’affichage de la covariance contrôlent la manière dont sont affichées les erreurs a posteriori, propagées (calculées), des azimuts, des distances et des hauteurs entre des paires de points de contrôle. Ces erreurs sont calculées durant un ajustement de réseau.

Le terme « covariance » indique que le calcul comporte l’utilisation de termes de covariance dans la matrice de variance-covariance des points de contrôle ajustés.

ajustement

Le processus de détermination et d’application des corrections aux observations dans le but de réduire les erreurs et de produire les valeurs des coordonnées finales.

Ajustement de nivellement

Le processus de répartition de l'erreur de fermeture (erreur de nivellement) de façon égale sur toute une exécution de nivellement. L’ajustement peut être proportionnel à la distance ou proportionnel aux configurations.

ajustement de réseau

Solution d’équations simultanées conçue pour conclure un réseau d’observations en minimisant la somme des carrés pondérés des résidus des observations.

Ajustement des cheminements

Le processus par lequel l’erreur de fermeture linéaire dans un cheminement fermé est ajustée (ou répartie) dans tout le cheminement afin d’apporter un équilibre. Le logiciel prend en charge deux méthodes d’ajustement de cheminement importées du Survey Controller :

  • Méthode Règle des compas (Bowditch) – Ajuste les départs et les latitudes des courses des cheminements proportionnellement à leurs longueurs.
  • Méthode Règle des transits – Ajuste les départs et les latitudes respectifs soit en proportions égales soit proportionnellement aux longueurs des lignes.
ajustement entièrement contraint

Un ajustement de réseau dans lequel tous les points du réseau faisant partie d’un réseau de contrôle plus grand conservent les valeurs publiées de leurs coordonnées. Un ajustement de réseau entièrement contraint est utilisé pour fusionner des réseaux de contrôle plus petits et plus grands et des réseaux anciens et récents.

Voir également ajustement libre.

Ajustement horizontal

Un ajustement horizontal qui réduit les erreurs résiduelles entre les coordonnées horizontales et les coordonnées de grille calculées à partir des positions GNSS.

ajustement libre

Un ajustement de réseau calculé sans fixer de coordonnées. L’ajustement libre a recours aux contraintes internes. Ils sont utilisés pour analyser la cohérence interne du réseau en train d’être ajusté.

Voir également ajustement entièrement contraint.

ajustement vertical

Un ajustement de réseau des observations et des coordonnées verticales uniquement.

algorithme

Un ensemble de règles permettant de résoudre un problème selon un nombre fini d’étapes.

Alignement

Une ligne utilisée pour indiquer la trajectoire d’une chaussée.
Voir également Alignement horizontal (HAL) et Alignement vertical (VAL).

Alignement horizontal (HAL)

Une ligne utilisée pour indiquer la trajectoire d’une chaussée ou d’un alignement similaire vue en plan (à partir du dessus).
Voir également Alignement vertical (VAL).

Alignement vertical (VAL)

Une ligne utilisée pour indiquer la trajectoire d’une chaussée ou d’un alignement similaire vue de profil (à partir du côté).
Voir également Alignement horizontal (HAL).

almanach

Données transmises par un satellite GNSS à un récepteur GNSS pour faciliter l’acquisition satellite rapide de véhicules par le récepteur. Les données de l’almanach comportent des informations orbitales de tous les satellites, des corrections d’horloges, et des paramètres de retard atmosphérique. Le récepteur doit obtenir les données de l’almanach avant que ne commence la navigation GNSS.

ambiguïté

Le nombre entier inconnu de cycles de la phase porteuse reconstruite contenue dans une série ininterrompue de mesures.

Le récepteur compte les ondes radio (à partir du satellite lorsque celui-ci passe au-dessus l’antenne) avec un degré élevé de précision. Cependant, le récepteur n’a aucune information sur la distance, en longueurs d’ondes, le séparant du satellite au moment où il commence à compter. Ce nombre inconnu de longueurs d’ondes entre le satellite et l’antenne est l’ambiguïté.

Aussi connu sous l'appellation ambiguïté du nombre entier ou biais du nombre entier.

ambiguïté du nombre entier

Le nombre entier de cycles de la pseudo-portée de la phase porteuse entre le satellite GPS et le récepteur GPS.

Voir également ambiguïté.

Amélioration de chantier

Un objet que l'entrepreneur de construction construit à partir d’un matériau sur un chantier. Les exemples incluent les bordures, les trottoirs, les conduites, les bouches sous trottoir, les assises de chaussées, et les couches de roulement.

Améliorations de chantier enterrées existantes

Les matériaux non en terre construits antérieurement sur un chantier, tels que des chaussées, des assises, des sols de fondation, et des dalles de béton, qui peuvent nécessiter la démolition, le fraisage, l'enlèvement, le retraitement, ou d'autres traitements que ceux associés aux opérations normales de travaux de terrassement en masse.

Ancrer

Pour verrouiller dans une position fixe. Des volets peuvent être ancrés à n’importe quel côté ou bord de la fenêtre d'application.

Angle

La différence en degrés entre deux rayons qui émanent du même point.

angle azimutal

La mesure angulaire horizontale entre une direction de référence fixe et une position comprise à l’intérieur d’un cercle dans le plan horizontal.

angle cartographique

L’angle entre le nord de la grille d’une projection cartographique et le méridien de la longitude à un point donné. Connu également sous le nom de convergence

angle d’élévation

L’angle du satellite au-dessus de l’horizon, mesuré entre 0 degrés et 90 degrés.

Angle de déviation

L'angle selon lequel une ligne ou un objet linéaire s'écarte de sa trajectoire vers une nouvelle trajectoire.

angle de relèvement azimutal

L'angle horizontal d'un point mesuré dans le sens des aiguilles d'une montre à partir du nord.

angle moyen

Un angle qui représente la combinaison et la moyenne des observations surabondantes au même point.

annotation

Texte dans un affichage graphique identifiant ou fournissant des informations supplémentaires sur un objet représenté graphiquement. Les annotations sont habituellement importées en tant que texte CAO ou texte multi-ligne CAO. Les annotations (autrement appelées étiquettes) sont parfois reliées aux objets auxquels elles se réfèrent à l’aide de traits conducteurs.

Anti-Spoofing (AS)

Une fonction permettant au Ministère américain de la défense de transmettre un code-Y crypté à la place d’un code-P. Le code-Y n'est censé être utile qu’aux utilisateurs autorisés (essentiellement les militaires).

aplatissement

(1) Une expression mathématique des longueurs relatives des grands et petits axes d’un ellipsoïde: f = (a - b)/a), où «a» est la longueur du grand axe et «b» la longueur du petit axe.

(2) Une mesure de l’aplatissement d’une ellipse. Un cercle a un aplatissement égal à 0. L’aplatissement de l’ellipsoïde WGS-84 équivaut approximativement à 1/298,257223563 = 0,00335281066474.

L’aplatissement est habituellement indiqué sous la forme de sa valeur inverse (par exemple, 298,257223563 au lieu de 0,00335281066474) pour une lecture plus facile.

Arc

Une ligne consistant en une portion d’un cercle.

Voir également ligne.

Arc vertical

Un segment courbé, parabolique, asymétrique dans un plan vertical. Les arcs verticaux sont utilisés pour passer des segments droits à d’autres arcs verticaux dans les alignements verticaux.

AS

Voir Anti-Spoofing (AS).

Attribut

Voir Propriété .

axes X, Y et Z

Une expression pour les coordonnées, avec des significations distinctes pour les coordonnées cartésiennes EC (terre centrée) et rectangulaires.

Dans le système cartésien EC, X correspond à la direction de l’axe de coordonnées situé entre l’origine du système et le Méridien de Greenwich, Y à l’axe situé entre l’origine et le méridien de la longitude 90° Est, et Z à la calotte glaciaire du pôle.

Dans le système de coordonnées rectangulaires, X correspond à l’axe Est-Ouest, Y à l’axe Nord-Sud, et Z à l’axe de la hauteur.

azimut

(1) Une observation topographique utilisée pour mesurer l’angle formé par une ligne de base horizontale et le nord vrai ou géodésique (ou le sud). Lorsqu’il s’agit d’observations GNSS, il correspond à un azimut de la section normale.

(2) La mesure angulaire horizontale à partir d’une direction de référence, habituellement le point septentrional de l’horizon, dirigée vers l’est du point où un cercle vertical à travers un objet astronomique (un satellite par exemple) croise l’horizon.

On confond souvent l’azimut et le relèvement. L’azimut est mesuré dans le sens des aiguilles d’une montre de 0° à 360° (0 à 400 grades) à partir du nord vrai ou géodésique (ou du sud). Le relèvement est la direction d’une ligne indiquée de façon spécifique ou générale en référence à un méridien ou à une ligne de base. Lorsqu’il est indiqué de façon spécifique, un relèvement est un angle à l’intérieur d’un quadrant (le quadrant NE ou SO) et n’est jamais supérieur à 90 degrés.

azimut géodésique

L’angle entre le méridien géodésique et la tangente de la ligne géodésique de l’observateur, mesuré dans le plan perpendiculaire à la normale à l’ellipsoïde de l’observateur. L’angle est mesuré dans le sens des aiguilles d’une montre à partir du nord.

bande-L

Le groupe de radiofréquences comprises entre 390 MHz et 1550 MHz. Les satellites GNSS produisent des signaux utilisant les fréquences porteuses L1 et L2.

base de données geodatabase XML

Un fichier XML qui comprend les données des caractéristiques contenues dans un étude qui peuvent être exportées depuis le TBC (Trimble Business Center) et importées dans le système d'information géographique (SIG) de l'Institut de recherche des systèmes environnementaux (ESRI).

baud

Une unité de la vitesse de transfert des données (d’un dispositif numérique binaire à l’autre) utilisée pour décrire les communications sérielles. Un baud correspond habituellement à un bit par seconde.

Bloc

Une collection d’objets CAO individuels (comportant parfois des blocs emboîtés) qui sont regroupés en un seul objet plus grand pour rendre la sélection et le déplacement des objets connexes plus faciles et plus systématiques. Un bloc est un exemple de définition d’un bloc. Un bloc emboîté est un bloc résidant à l’intérieur d’un bloc plus grand.

Voir également Définition de bloc et Décompression.

Boîte de tracés

Une boîte que vous créez autour de cette portion de vos données dans la Vue en plan pour indiquer une zone que vous souhaitez imprimer ou tracer.

borne géodésique

(1) Une structure signalant l’emplacement d’un coin ou d’un point déterminé par arpentage.

(2) Généralement, tout matériel, objet, ou collection d’objets indiquant l’emplacement, sur le sol, d’une station d’arpentage ou d’un coin.

Voir également point de contrôle.

boucle échouée

Une boucle qui a échoué pendant le processus de fermeture de la boucle à cause d'un faux vecteur.

bruit de la mesure

La dégradation des données de mesure satellite du fait des conditions atmosphériques, environnementales, et/ou multitrajet.

cadre de référence

Le système de coordonnées d’un système de référence.

Calibrage

Voir Calibrage de chantier.

calibrage du chantier

Une méthode de calcul des paramètres établissant la relation entre les positions WGS-84 (latitude, longitude et hauteur ellipsoïde) déterminées par les observations GPS et les coordonnées locales connues définies par une projection cartographique et par les élévations au-dessus du niveau moyen de la mer. Les paramètres sont utilisés pour générer des coordonnées de grille locales à partir du WGS-84 en temps réel (et vice-versa) sur le terrain lors de l’utilisation de méthodes de lever RTK.

calibrage vertical

Une calibration du site consistant en un réglage de hauteur (vers le haut ou vers le bas) et d'inclinaison (modification de l'inclinaison de l'abscisse et de l'ordonnée du plan local ou géoïde).

Carreau

Une image façonnée uniformément (habituellement carrée ou rectangulaire) de la texture d’un matériau, ou le fait d’appliquer ces carreaux à une surface pour rendre plus réelle la visualisation.

Carte de chantier

Un fichier (en général .dxf) indiquant l’emplacement des entités géographiques et des limites, utilisé comme référence visuelle sur les contrôleurs de chantier sur le terrain. Ceci était autrefois appelé « carte d’arrière plan ».

Carte de Déblai/Remblai

Une carte comportant de l’ombrage et/ou une grille de mesures à une intervalle indiquant les différences d'élévation entre deux surfaces, notamment une surface de sol existante et une surface de projet. Les cartes de déblai/remblai sont codées en couleur pour indiquer les endroits où la terre doit être déblayée ou remblayée.

Voir également ligne de déblai/remblai et limite de la lumière du jour.

carte de données

Une carte mémoire plug-in, extractible et transférable comportant tous les fichiers du chantier et du projet pour une machine utilisant un système de contrôle altimétrique.

Carte de projet

Un fichier (en général .dxf) indiquant l’emplacement des entités géographiques et des limites sélectionnables, utilisé sur les contrôleurs de chantier pour l’implantation des points, des entités géographiques, des alignements et des surfaces du terrain. Ceci était autrefois appelé « carte de premier plan ».

centre de phase de l’antenne (CPA)

Le centre électronique de l’antenne. Le centre électronique généralement ne correspond pas au centre physique de l’antenne. Le signal radio est mesuré depuis le CPA.

Centroïde

Le centre de gravité d'une forme ou d'un modèle 3D, tel qu’un isochore.

Chaîne de lignes

Une ligne hautement polyvalente et souvent multi-segmentée, définie par des points et des liaisons entre les points. Les chaînes de lignes sont utilisées pour représenter des objets linéaires/curvilignes, et peuvent être soit des 2D soit des 3D. Lorsque vous modifiez une ligne, telle qu’une polyligne, un arc ou une ligne de rupture de pente, celle-ci est convertie en une chaîne de lignes.

Voir également ligne.

Changement de pente

Un changement de la pente constante d'une surface.

Chantier

Un objet de votre étude comportant des paramètres de chantier et des données spécifiques au chantier, notamment un calibrage de chantier, les points de contrôle locaux, les zones à éviter, ainsi qu’une carte de chantier. Un chantier représente la propriété en situation réelle ou la zone physique dans laquelle sont effectués l’arpentage, le terrassement ainsi que la construction associés à un projet de construction.

Les chantiers peuvent également comporter un ou plusieurs projets de chantier et faire référence à un ou plusieurs ordres de mission nécessaires à l’accomplissement du travail.

chantier calibré

Une définition de chantier utilisant la définition d’un système de coordonnées existant plus la transformation des corrections. Cela correspond le mieux aux données GNSS dans une zone spécifique (ou chantier).

Les transformations des corrections supplémentaires sont nécessaires car un système de coordonnées est conçu pour s’appliquer à une très large zone. Il n’autorise pas de variations des coordonnées locales. Vous devez avoir de nouveaux travaux convenant au contrôle existant pour que les transformations des corrections supplémentaires corrigent ces variations locales. Les corrections supplémentaires ne sont valides que pour une zone limitée. Ceci explique la terminologie « chantier ».

Chaussée

Tous les éléments routiers entrant dans la servitude pour une route, englobant la plate-forme, l’accotement, le module de pente et le fossé.

Cinématique en temps réel (RTK)

Une méthode d’arpentage GNSS en temps réel, utilisant de brèves occupations (stop-and-go), tout en maintenant le contact avec au moins 4 satellites. Cette méthode requiert une liaison de données sans fil entre le récepteur de base et le récepteur mobile.

Voir également topographie cinématique, statique (topographie), stop-and-go.

Clé de licence HASP

Les clés de licence HASP (Hardware Against Software Piracy) pour ce logiciel prend la forme de clés électroniques USB que vous branchez sur votre ordinateur pour déverrouiller les commandes sous licence. Les clés électroniques USB ressemblent à des clés USB à mémoire flash.

Clé USB à mémoire flash

Un dispositif portable à mémoire réinscriptible équipé d’une interface USB (Universal Serial Bus) qui peut être branché sur les ports USB des ordinateurs et d’autres appareils. Les clés USB à mémoire flash peuvent être utilisées pour transférer des fichiers de chantier et de projet vers des machines GCS.

Les clés USB à mémoire flash sont parfois appelées « Clé USB ».

Clothoïde

Une spirale dont le rayon de courbure augmente ou diminue de façon linéaire sur toute sa longueur. Dans les alignements, les clothoïdes sont utilisées pour former progressivement une spirale à l’intérieur d’une courbe circulaire (segment d'arc) à partir d'un segment droit et ensuite de nouveau hors de la courbe vers un autre segment droit ou segment d’arc.

Voir également Spirale de combinaison.

Code ASCII

Code standard américain pour l’échange d’informations. Un code à huit bits pour la représentation de caractères, (sept bits plus la parité), utilisé pour la communication sérielle. Les données dans ce format sont généralement lisibles.

Code C/A

Voir code C/A (Acquisition grossière).

Code C/A (Acquisition grossière)

Un code de bruit pseudo-aléatoire (PRN) modulé sur le signal GPS L1. Le Code C/A consiste en une séquence de 1023 bits (0 ou 1) se répétant toutes les millisecondes. Chaque satellite émet une séquence exclusive de 1023 bits permettant au récepteur de différencier les divers satellites. Le code C/A permet au récepteur de calculer la distance par rapport au satellite.

code de bruit pseudo-aléatoire (PRN)

Une séquence de numériques 1s et 0s apparemment distribués aléatoirement comme du bruit, mais pouvant être reproduits avec précision. Les codes PRN possèdent une valeur d’autocorrélation faible pour tous les retards ou décalages lorsqu’ils coïncident de manière précise.

Le Code-C/A et le Code-P sont des exemples de codes PRN. Chaque satellite NAVSTAR peut être identifié par ses propres codes de bruit pseudo-aléatoires C/A et P, un satellite est donc parfois identifié selon son «numéro de PRN».

code de contrôle

Un code utilisé pour indiquer les attributs d'une caractéristique de ligne (par exemple « Démarrer » pour le début d'une ligne de fermeture).

Code des entités géographiques

Une chaîne alphanumérique utilisée pour identifier une entité géographique.

code-P

Le code «protégé» ou «précis» utilisé sur les bandes GPS L1 et L2. Le Ministère américain de la défense ne rend ce code accessible qu’aux utilisateurs autorisés. Le code-P est modulé par opposition de phase à la fois sur les fréquences porteuses L1 et L2. Le code-P possède une fréquence de 10,23 MHz et, tel que mis en œuvre dans le GPS, possède une période d’une semaine. Chaque satellite possède un code-P unique utilisé pour les distinguer parmi tous les autres satellites.

Le code-P est remplacé par un code-Y lorsque l’Anti-Spoofing est activé.

Voir également code-Y.

code-Y

Une forme cryptée des informations contenues dans le code-P. Les satellites émettent le code-Y à la place du code-P lorsque l’Anti-Spoofing est instauré.

Voir également Anti-Spoofing (AS).

COGO

Voir géométrie analytique (COGO)

coïncidant

Reposant (au moins partiellement) dans le même espace physique

Comité national américain de géodésie

L’organisme gouvernemental américain gérant le système de référence géodésique national ainsi que les réseaux de contrôle des levés géodésiques à l’intérieur des Etats-Unis et de ses territoires.

compactage

Le processus d’utiliser du poids pour compresser le sol (ou un autre matériau) afin de réduire son volume et accroître sa densité. Le compactage est utilisé lors des travaux de terrassement afin de créer des surfaces stables et fermes pouvant supporter les activités de construction.

Voir également Retrait et Foisonnement.

Compaction de camionnage

Une mesure de la diminution du volume d’une portion de sol ou de roche, à partir de son transport à l’état meuble ou de son état de stock de réserve jusqu’à son état compacté en place, à mesure qu’elle est placée en remblai de terre selon une densité spécifiée. Sa mesure fournit un moyen de calculer le volume de matériau à transporter dans son état meuble en vue de satisfaire une exigence volumétrique donnée pour un remblai de terre à une densité spécifiée, ou encore le volume de matériau en stock de réserve qui sera nécessaire pour satisfaire cette exigence.

La quantité prévue de la compaction de camionnage pour un sol donné peut être exprimée sous la forme d’un pourcentage du volume du sol dans son état meuble. Par exemple, un facteur de compaction de camionnage de 14,8% signifie que le sol se contractera pour occuper un volume 14,8% plus petit que celui qu’il occupait dan son état meuble. Il est également possible d’exprimer cette valeur sous forme de facteur de multiplication. Par exemple, un sol possédant une compaction de camionnage de 14,8% aura un facteur de multiplication de 0,852.

Voir également Retrait et Volume de camionnage.

Compaction différentielle

La compression nécessaire (par roulage et compactage) de la surface de roulement du béton bitumineux après son étalement pour obtenir un revêtement compacté fini qui correspond à la surface du projet. Ceci est également appelé « réduction d'épaisseur différentielle ».

composant

La méthode utilisée pour définir un vecteur tri-dimensionnel entre deux points de contrôle. Le même vecteur peut être défini par l’azimut, la hauteur delta et la distance (en coordonnées ellipsoïdales); par le delta X, le delta Y et le delta Z (en coordonnées cartésiennes Terre centrée) ; et par le delta nord, le delta est et le delta vertical (en coordonnées planes locales).

Concaténer

Pour relier en série deux entités, comme dans une chaîne, afin de former une seule entité.

Configuration de station plus

La configuration d’une station totale dans laquelle :

  • La coordonnée pour le point occupé doit être saisie, mesurée antérieurement, remplie plus tard.
  • Les coordonnées pour les visées arrière ou pour les azimuts par rapport aux visées arrière, doivent être saisies ou mesurées antérieurement.
  • Tous les angles horizontaux sont mesurés par rapport à la première visée arrière.

Cette configuration comporte des informations en surnombre, il est donc facile de détecter des erreurs dans les coordonnées des visées arrière, les azimuts ou la configuration de l’instrument.

Connu également sous l’appellation « visée arrière multiple ».

Conflit

Une différence entre les données du projet ou du chantier de votre étude et les données pour le même chantier ou projet de la zone de synchronisation des données En outre, un conflit pourrait survenir à partir d’une différence entre les données pour le même chantier ou projet sur plusieurs contrôleurs, ou de l’introduction de nouvelles données sur un contrôleur.

Les conflits vous invitent à résoudre les incohérences en choisissant les données à utiliser à la fois dans votre étude et sur les contrôleurs de chantier. Selon votre choix, soit les données de votre étude soit les données de la zone de synchronisation des données seront actualisées, entraînant ainsi une nouvelle synchronisation.

Connected Community (TCC)

Un ensemble d’outils de réseau Web que les géomètres et les entrepreneurs en construction peuvent utiliser pour partager des données et collaborer avec les partenaires internes et externes ainsi qu’avec les clients.

constellation

(1) Un ensemble spécifique de satellites utilisés pour le calcul des positions. Il faut au moins trois satellites pour les fixes 2D, quatre satellites les fixes 3D.

(2) L’ensemble de tous les satellites visibles à la fois à un récepteur GNSS. La constellation optimale est celle possédant la Dilution de précision en position (PDOP) la plus faible.

Voir également Dilution de précision de position (PDOP).

contraint

Considérer (fixer) une grandeur (observation ou coordonnée) comme vraie dans un ajustement de réseau.

contraint au minimum

Un ajustement de réseau utilisant le nombre minimum de contraintes requises pour définir le système de coordonnées. Utilisé pour mesurer la cohérence interne des observations.

Voir également ajustement libre, ajustement entièrement contraint.

contrainte

Limites externes imposées à des grandeurs ajustables (observations ou coordonnées) dans un ajustement de réseau.

Contrôle des engins

La conduite d’équipements de travaux publics, tels que des niveleuses, des bulldozers, et des finisseuses, en utilisant de la technologie de positionnement pour déterminer et ajuster les positions des lames, des tables, etc

Contrôleur

Un terme générique pour soit un SCS Site Controller soit une carte de données pour une machine équipée d'un GCS.

Contrôleur de chantier

Un instrument de terrain qui utilise le logiciel Site Controller Software (SCS) au sein d’un système de positionnement SPS (Site Positioning System) de Trimble. Les contrôleurs de chantier utilisés par les équipes de construction sont habituellement des ordinateurs portables. Les logiciels des contrôleurs de chantier peuvent également être exploités sur des ordinateurs de terrain de type tablet ou note-book. Ces instruments sont habituellement utilisés par les conducteurs de travaux, les contremaîtres, etc., dans une cabine de camion à mesure qu’ils parcourent le chantier. Les données de chantier, les données de projet ainsi que les ordres de mission font le va-et-vient entre les ordinateurs de bureau et les contrôleurs de chantier. Après avoir utilisé un contrôleur pour collecter des données sur le terrain, les mesures sont transférées depuis le contrôleur jusqu’à l’ordinateur de bureau.

conversion des grilles

La conversion entre les coordonnées de projection géographiques et cartographiques.

Coordonnée

Une paire de X et Y ou des valeurs d'ordonnées et d'abscisses (en 2D), ou un ensemble de X, Y, et Z ou des valeurs d'ordonnées, d'abscisses et d'élévations (en 3D) définissant un emplacement dans l'espace 3D. Si seulement deux coordonnées sont données, la valeur Z ou l’élévation peut être 0 (relative au système de coordonnée actuel) ou peut être non définie.

Lorsqu’une coordonnée est requise dans ce logiciel, vous pouvez être invité à spécifier un « emplacement » ou un « point ».

Voir également Point et Point CAO.

coordonnée locale de contrôle

La coordonnée locale à laquelle le levé est lié.

Coordonnées absolues

Coordonnées mesurées à partir de l’origine du système de coordonnées actuel et non pas par rapport à d’autre objet.

Coordonnées cartésiennes

Un système de coordonnées définissant la position d’un point dans l’espace en termes de sa distance perpendiculaire par rapport à chacun des axes d’un ensemble d’axes mutuellement perpendiculaires.

Voir également coordonnées cartésiennes ECEF (Earth-Centered-Earth-Fixed).

coordonnées cartésiennes ECEF (Earth-Centered-Earth-Fixed)

Le système de coordonnées «Terre-centrée, Terre-fixe» utilisé pour convertir les valeurs des latitudes, longitudes et hauteurs d’un système de référence géodésique global en coordonnées cartésiennes X,Y,Z. Le système de coordonnées ECEF est la base pour tous les calculs de coordonnées GNSS.

coordonnées fixes

Des coordonnées de point ne bougeant pas lors de l’ajustement d’un réseau.

coordonnées géodésiques locales

La latitude, la longitude et la hauteur d’un point. Les coordonnées sont exprimées selon l’ellipsoïde local.

Voir également ellipsoïde local.

coordonnées géographiques (géodésiques)

Un système de coordonnées utilisant la latitude, la longitude et la hauteur géodésique.

Voir également coordonnées cartésiennes ECEF (Earth-Centered-Earth-Fixed), ellipsoïde.

Coordonnées planes d’État

Définitions spéciales des projections cartographiques conformes Lambert et Mercator transverse, adoptées par la loi aux États-Unis. Il existe un ensemble de telles zones pour le NAD-27, et un autre pour le NAD-83.

Coordonnées relatives

Coordonnées mesurées à partir de l’origine d’un autre objet et non pas du système de coordonnées absolues actuel.

Coplanaire

Reposant (au moins partiellement) sur le même plan physique

Corde

Une ligne droite dont les deux points de fin se situent sur une courbe. Dans le présent logiciel, les arcs sont parfois ‘cordés’ ou ‘linéarisés’, en utilisant plusieurs cordes séquentielles pour approximer la courbe.

correction de la phase de l’antenne

Un facteur de correction utilisé pour la variation de la position du centre de phase d’une antenne GNSS résultant du changement de direction du signal satellite.

La position du centre de phase d’une antenne GNSS n’est jamais un point physique ni un point stable. En fait, celle-ci varie en fonction du changement de direction du signal satellite. La plupart des variations du centre de phase dépendent de l’élévation du satellite. La correction de cette variation de la position du centre de phase de l’antenne GNSS permet l’utilisation d’une variété de types d’antennes au cours d’un arpentage. Les corrections des centres de phase des antennes ne sont pas si indispensables lorsque deux antennes du même type sont utilisées puisque les erreurs communes se neutralisent.

correction troposphérique (correction tropo)

La correction appliquée à une mesure satellite pour corriger le retard troposphérique. Cette valeur est obtenue à partir du modèle de Hopfield modifié.

Voir également modèle tropo.

corrélé

Deux ou plusieurs observations (ou grandeurs dérivées) possédant au moins une source commune d’erreurs.

Corridor

Un modèle 3D d’une structure linéaire, telle qu’une route ou une voie d’eau. Le corridor repose sur un alignement horizontal et (éventuellement) sur un alignement vertical et il comporte des modèles qui définissent des sections transversales sur toute sa longueur.

Couche

Une façon de séparer différents types de données, et de regrouper des types de données apparentés, tout comme le font habituellement les recouvrements transparents dans les dessins. Par exemple, une couche pourrait être utilisée pour regrouper tous les objets ayant un rapport avec du gaz, de l’électricité et de l’eau sur une couche appelée « Services publics ».

Couche de base

La couche de matériaux d’agrégation habituellement étalée entre la couche de fondation et le sol fini d'asphalte dans le pavage des routes.

Couche de fondation

La couche de matériaux d’agrégation habituellement étalée entre le sol de fondation et la couche de base dans le pavage des routes.

Coupe transversale de surface

Une vue graphique d’une coupe verticale à travers une surface perpendiculaire à un alignement. Les coupes transversales de surface sont utilisées pour visualiser et vérifier la géométrie de la section transversale d’une surface le long d’un alignement spécifique partout où celui-ci coïncide avec une surface spécifique.

Voir également section transversale

Courbe au départ

La courbe existante (de PVI à PVC) dans la courbe verticale asymétrique d'un alignement.

Voir également Courbe d’approche.

Courbe d’approche

La courbe entrante (de PVC à PVI) dans la courbe verticale asymétrique d'un alignement.

Voir également Courbe au départ.

courbe de distribution normale

Une illustration graphique de la distribution théorique des variables aléatoires autour d’une valeur probable selon le calcul des probabilités. Utilisée avec des histogrammes.

Courbe de niveau

Une ligne tracée sur une carte ou un modèle de surface qui représente une altitude constante. Les courbes de niveau sont généralement tracées à différents intervalles afin d’indiquer les changements de topographie.

Courbe de niveau primaire

Une courbe de niveau dessinée dans une autre couleur ou dans un autre style entre des séries de courbes de niveau secondaires pour indiquer des changements incrémentiels plus importants de la topographie.

Courbe de niveau secondaire

Une des nombreuses courbes de niveau qui sont dessinées à intervalles réguliers entre les courbes de niveau primaires pour indiquer des changements incrémentiels de la topographie.

Courbe verticale

Un arc ou une parabole d’un alignement vertical ou d'un profil. Les courbes verticales peuvent être symétriques ou asymétriques.

Courbe verticale asymétrique

Un arc d’un alignement vertical ou d’un profil dans lequel les courbes situées de part et d'autre du point d'intersection (PI) sont de longueur égale.

Courbe verticale symétrique

Un arc parabolique d’un alignement vertical ou d’un profil dans lequel les courbes situées de part et d'autre du point d'intersection (PI) sont de longueur égale.

covariance

Une mesure de la corrélation des erreurs entre deux observations ou grandeurs dérivées. La covariance est en général exprimée en matrice variance-covariance où les éléments de la diagonale sont les variances des variables correspondantes et les éléments hors de la diagonale principale les covariances.

Correspond également à un terme hors la diagonale (non une variance) dans une matrice variance-covariance.

Voir également matrice variance-covariance.

CPA

Voir centre de phase de l’antenne (CPA).

critère de tau

Technique statistique d’Allen Pope pour la détection d’observations aberrantes.

critères d’acceptation de la qualité

Les limites d’un ou de plusieurs tests d’évaluation du logiciel effectués sur les données brutes des mesures GPS pour vérifier si les données satisfont un ensemble de valeurs de tolérance définies. Ces tests suppriment des données pour tout traitement ultérieur ou indiquent des données nécessitant des améliorations en matière de qualité.

Déblai

Une indication, en construction et en terrassement, qu’il faut enlever une certaine profondeur de sol.

Voir également Remblai.

Déblai/Remblai

Des termes en construction lourde et en terrassement utilisés pour indiquer si de la terre doit être enlevée ou ajoutée, respectivement.

Décalage

Une mesure de la distance à partir d’un objet initial vers un autre objet par rapport à l’objet initial. Les décalages sont parfois utilisés pour indiquer à quel endroit une surface ou un alignement désigné devrait être en relation avec une surface ou un alignement existant.

Décalage angulaire

La mesure d’une station totale au cours de laquelle le géomètre mesure vers un point situé sur le côté de l’objet et au-dessus/en dessous de l’objet, puis retourne un angle horizontal et vertical vers le centre. Le décalage est une combinaison des lectures de pente d’un prisme et les angles après avoir pointé l’instrument vers le centre de l’objet mesuré. Puisque ce sont des valeurs mesurées, vous ne pouvez pas les modifier après l’importation des données.

décalage d’horloge

L’écart constant de l’heure entre deux horloges En GNSS, le décalage d’horloge correspond habituellement au décalage entre les horloges SV et l’horloge du récepteur.

Décalage de l’angle horizontal

La mesure d’une station totale au cours de laquelle le géomètre mesure sur le côté de l’objet, puis retourne un angle horizontal vers le centre. Le décalage est une combinaison des lectures de pente d’un prisme et l’angle horizontal après avoir pointé l’instrument vers le centre de l’objet mesuré. Puisque ce sont des valeurs mesurées, vous ne pouvez pas les modifier après l’importation des données.

Décalage de l’angle vertical

La mesure d’une station totale au cours de laquelle le géomètre mesure un point situé au-dessus ou en dessous de l’objet, puis retourne un angle vertical vers le centre. Le décalage est une combinaison des lectures de pente d’un prisme et l’angle vertical après avoir pointé l’instrument vers le centre de l’objet mesuré. Puisque ce sont des valeurs mesurées, vous ne pouvez pas les modifier après l’importation des données.

Décalage de prisme double

La mesure d’une station totale au cours de laquelle le géomètre mesure vers le prisme A et ensuite vers le prisme B. La position du point de la mire est calculée à partir de ces mesures et à partir des B ou C distances (la distance à partir du point de la mire jusqu'au prisme le plus proche) saisies par le géomètre.

Vous pouvez modifier les B ou C distances ainsi que les constantes de prisme après l’importation des données.

Décalage delta

La distance horizontale entre deux points dans une vue en section transversale, par rapport à l’emplacement d’un alignement horizontal.

décalage des vecteurs

Une mesure (directions et distances horizontales et verticales) tirées d’une observation gps d’un autre emplacement, habituellement à proximité. Cette mesure du décalage n’est pas utilisée dans le processus de calcul. Les coordonnées du point de décalage dépendent du vecteur calculé à partir de l’observation.

Décalage Doppler

Le changement apparent de la fréquence d’un signal causé par le mouvement relatif des satellites et du récepteur.

décalage vertical

Le décalage appliqué verticalement à une ligne ou un alignement.

Décompression

Disjoindre un bloc (groupe d’objets composé de plusieurs entités CAO individuelles) en ses objets composants et/ou blocs emboîtés. Les blocs sont décompressés pour faciliter la suppression, le déplacement ou la modification des objets individuels qu’ils contiennent.

Voir également Block et Définition de bloc.

défaut du système de référence

Les écarts inconnus entre deux ensembles de coordonnées ne pouvant être corrigés que par une transformation du système de référence faisant partie d’un ajustement de réseau.

Définition de bloc

La description cachée d’un bloc (groupe d’objets) qui détermine le nom du bloc, les objets composants (y compris les blocs emboîtés), et tous les points d'insertion dans un modèle.

Voir également Bloc et Décompression.

définition de caractéristique

La définition d'une caractéristique trouvée dans le champ (par exemple, un pôle arborescent ou utilitaire) qui inclut, le cas échéant, un code de caractéristique, des attributs, des symboles, des styles de ligne et des images.

degrés de liberté

Une mesure de la redondance dans un réseau. Les degrés de liberté représentent la différence entre le nombre de valeurs connues dans un ajustement (par exemple, les composants des vecteurs et les coordonnées connues) et le nombre de valeurs inconnues (par exemple, les paramètres de transformation et les coordonnées inconnues).

délai troposphérique

Le retard, causé par la troposphère, d’un signal GPS d’un satellite positionné exactement à la verticale. A mesure que le satellite approche la ligne d’horizon, le trajet du signal à travers la troposphère devient plus long et le retard augmente.

Delta

Un changement quantitatif de valeur.

delta X, delta Y, delta Z

Les différences de coordonnées exprimées dans un système de coordonnées cartésien (habituellement ECEF).

demi-grand axe

La moitié du grand axe.

demi-petit axe

La moitié du petit axe.

Densification

Le processus d'obtention d'une surface plus densément triangulée (créant un maillage de triangles plus fin) afin qu'elle reflète la topographie réelle ou conçue de façon plus détaillée et moins simpliste.

déplacement vertical

Le changement de l'élévation appliquée à un point dans une étude qui, en fait, décale l'élévation de l'étude dans sa totalité.

Dévers

Le relèvement d’une route le long d’une courbe horizontale afin que les automobilistes puissent aborder la courbe, confortablement et en toute sécurité, à des vitesses raisonnables. A mesure que les vitesses augmentent et les courbes horizontales se resserrent, un taux de dévers plus important est nécessaire.

Déverser/Décharge

Se débarrasser de matériaux inutiles ; également le lieu dans lequel les matériaux sont éliminés.

déviation de la verticale

La différence angulaire entre la direction ascendante du fil à plomb (verticale) et la perpendiculaire (normale) de l’ellipsoïde.

Devis quantitatif

Le processus d'évaluation des coûts et des besoins d'un travail de construction en calculant les volumes des divers matériaux ainsi que les quantités des divers éléments nécessaires pour le chantier.

Dilution de précision (DOP)

Un indicateur de la qualité de la position GNSS. Elle prend en compte la position de chaque satellite par rapport aux autres satellites dans la constellation, ainsi que leur géométrie par rapport au récepteur GNSS. Une faible valeur de DOP indique une plus forte probabilité d’exactitude. Les indicateurs standard de DOP pour les applications GNSS sont:

  • GDOP – Géométrique (trois coordonnées de position plus le décalage d’horloge dans la solution)
  • PDOP – Position (trois coordonnées)
  • HDOP – Horizontale (deux coordonnées horizontales)
  • VDOP – Verticale (hauteur uniquement)
  • TDOP – Temps (décalage d’horloge uniquement)
  • RDOP – Relative (normalisée à 60 secondes)

Voir également Dilution de précision géométrique (GDOP), Dilution de précision horizontale (HDOP), Dilution de précision en position (PDOP), Dilution de précision relative (RDOP), Dilution de précision du temps (TDOP), Dilution de précision Verticale (VDOP).

Dilution de précision de position (PDOP)

Une valeur sans unité exprimant la relation entre l’erreur de la position de l’utilisateur et l’erreur de la position des satellites. Elle indique à quel moment la géométrie des satellites est capable de fournir les résultats les plus exacts. La meilleure période de collecte de données peut être sélectionnée sur la base des rapports et des graphes indiquant la PDOP.

Géométriquement, la PDOP est proportionnelle à 1 divisé par le volume de la pyramide formée par les lignes allant du récepteur jusqu’à quatre satellites observés. C’est le résultat d’un calcul prenant en compte la position de chaque satellite par rapport aux autres satellites dans la constellation. Les bonnes valeurs sont celles qui sont petites, inférieures à 3. Les valeurs supérieures à 7 sont des mauvaises valeurs. Une petite PDOP est donc associée à des satellites largement espacés. Une faible DOP indique une plus forte probabilité d’exactitude. Une forte DOP indique une plus faible probabilité d’exactitude. La PDOP est associée aux DOP horizontale et verticale par la formule PDOP2 = HDOP2 + VDOP2.

Voir également Dilution de précision (DOP).

Dilution de précision du temps (TDOP)

Une valeur sans unité pour la précision utilisant uniquement le décalage d’horloge.

Voir également Dilution de précision (DOP).

Dilution de précision géométrique (GDOP)

La relation entre les erreurs de la position et de l’heure de l’utilisateur et les erreurs des distances des satellites. Egalement, une mesure de la qualité d’une constellation géométrique pour des solutions de position et d’heure. GDOP2 = PDOP2 + TDOP2.

Voir également Dilution de précision (DOP).

Dilution de précision horizontale (HDOP)

Une mesure de l’ampleur des erreurs DOP de latitude et de longitude.

Voir également Dilution de précision (DOP).

Dilution de précision relative (RDOP)

Une valeur sans unité pour la précision, normalisée à 60 secondes.

Voir également Dilution de précision (DOP).

Dilution de précision verticale (VDOP)

Une valeur sans unité pour la précision utilisant uniquement la hauteur.

Voir également Dilution de précision (DOP).

Disponibilité sélective (S/A)

La dégradation artificielle du signal satellite GPS par le Ministère américain de la défense. La disponibilité sélective a été arrêtée le 1er mai 2000.

distance au sol

La distance mesurée par des instruments topographiques classiques (distance horizontale avec courbure appliquée) entre deux points au sol.

Voir également distance ellipsoïdale, distance de grille.

Distance de décalage

La mesure d’une station totale au cours de laquelle le géomètre mesure un point approprié situé près de l’objet, et entre les décalages de position gauche/droite, haut/bas et intérieur/extérieur, afin que la position de l’objet puisse être calculée à partir du point mesuré. Vous pouvez modifier les trois valeurs de décalage ainsi que la direction après avoir importé les données.

distance de grille

La distance entre les coordonnées projetées de deux points dans une projection cartographique.

Voir également distance ellipsoïdale, distance au sol.

distance ellipsoïdale

La longueur de la section de la normale entre deux points. La distance ellipsoïdale n’est pas identique à la distance géodésique.

Voir également distance de grille, distance au sol.

distance horizontale

La distance entre deux points, calculée horizontalement à partir de l’élévation de l’un des deux points. Le composant horizontal de la distance selon la pente.

Distance le long

La distance à partir d’un point de début d'une chaîne de lignes jusqu'à un point spécifié le long de la chaîne de lignes. L’option « Distance le long » pour les chaînes de lignes est analogue à l’option stationnement pour les alignements.

Distance radiale

La distance dans n'importe quelle direction à partir d'un point central.

distance selon la pente

La distance dans le plan parallèle à la différence verticale (pente) entre les points.

donnée de champ codé par caractéristique

La donnée recueillie dans le champ auquel des codes de caractéristique ont été affectés.

donnée de référence géodésique

La donnée de référence qui est la base pour le positionnement géodésique par le satellite GNSS et est utilisé pour transformer les mesures sur une surface courbe (la Terre) en une surface plane (une carte ou un plan).

Données 2D

Des objets qui sont définis par des coordonnées de latitude et de longitude (ou X, Y), mais qui ne possèdent pas de valeur de hauteur ou d’élévation (ou Z).

Données 3D

Des objets qui sont définis par des coordonnées de latitude et de longitude (ou X, Y) et une valeur de hauteur ou d’élévation (ou Z). Zéro est une élévation valable.

Données brutes

Données non traitées recueillies sur le terrain.

données de terrain

Les données de chantier, les données de projet, et les ordres de mission que vous préparez pour une utilisation sur les contrôleurs sur votre chantier, ainsi que les résultats mesurés envoyés depuis le terrain vers ce logiciel.

Données dépendantes

Des données associatives ou paramétriques qui sont influencées par d’autres données ; elles changent en réponse aux modifications apportées aux données dont elles dépendent. Dans ce logiciel, les chaînes de lignes et les surfaces sont dépendantes. Par exemple, si la forme d’une surface repose sur la position des points qui en sont membres, lorsque les positions des points changent, la surface change en réponse, de même que tous ses éléments associés tels que ses contours, ses profils de surface, etc.

Données externes

Les objets qui ont été ajoutés à une surface en tant que membres, au lieu d'être incorporés dans la surface au moment de l'importation. Les données externes influencent la forme de la surface et peuvent être modifiées ou supprimées. Si la surface ne fait référence qu’à des données externes (la surface a été entièrement créée dans le programme), celles-ci seront exportées en tant que points et lignes de changement de pente.

Voir également Données internes.

Données GNSS brutes

Les données collectées par un récepteur GNSS pour un traitement ultérieur. Elles peuvent être sous la forme d’un fichier *.dat (un format de fichier de données brutes de Trimble), un fichier *.T01 (un format de fichier compressé de données brutes de Trimble), ou un fichier RINEX.

Données internes

Les données qui sont incorporées dans une surface lorsque la surface est importée (généralement en tant que fichier TTM ou LandXML), par opposition aux objets ajoutés en tant que membres de surface dans le programme. Il est impossible de modifier les données internes dans le programme. Lorsque vous exportez une surface comportant des données internes, les données seront exportées en tant que triangles.

Voir également Données externes.

données satellite brutes

Les données du satellite (GNSS) qui n'ont pas été traitées.

Dossier racine du synchroniseur

Un dossier (installé par le programme Office Synchronizer sur le répertoire racine d’un ordinateur de bureau) comportant des données de chantier, des données de projet et des ordres de mission dans une structure de fichier que le logiciel du contrôleur de chantier de marque Trimble peut utiliser. Le dossier racine du synchroniseur est utilisé par Office Synchronizer pour échanger des fichiers entre le logiciel de bureau et le logiciel du contrôleur de chantier afin qu’ils correspondent et qu’ils soient ‘synchronisés’. En documentation, la structure de fichier du dossier racine du synchroniseur est simplement dénommée ‘zone de synchronisation des données’.

double-fréquence

Un type de récepteur utilisant à la fois les signaux L1 et L2 en provenance de satellites GNSS. Un récepteur double-fréquence peut calculer de façon plus précise des positions fixes sur des distances plus longues et dans des conditions plus difficiles car il compense les retards ionosphériques.

DP

Voir Dilution de précision (DOP).

durée

Voir temps d’occupation.

ECEF

Voir coordonnées cartésiennes ECEF (Earth-Centered-Earth-Fixed).

Échantillonnage

Un exemple de données générées automatiquement qui s’insère entre les exemples de données définies par l'utilisateur. Parmi les exemples d’échantillons, on trouve les sommets créés le long des lignes utilisées comme lignes de changement de pente dans une surface et les modèles créés le long d'un alignement dans un corridor.

échelle

Un multiplicateur utilisé sur les coordonnées et d’autres variables linéaires, telles que des projections et des transformations cartographiques.

Echelle de style de ligne

Le facteur utilisé pour des conversions entre des unités papiers et des unités sol (unités sol x échelle du graphe = unités papiers).

Échelle du graphe

Le facteur utilisé pour convertir des unités sol en unités papier (unités sol x échelle du graphe = unités papiers)

Élément

Un objet utilisé pour définir une surface, et dont dépend la surface. Les éléments peuvent être ajoutés, et supprimés d’une surface, mais ils influencent tout simplement la forme de la surface, sans en devenir une partie intégrante.

élévation

(1) Distance verticale (hauteur) au-dessus ou au-dessous du niveau de la mer.

(2) Distance verticale au-dessus ou au-dessous du géoïde.

(3) Distance au-dessus ou au-dessous d’un système de référence vertical local.

Voir également hauteur ellipsoïdale, éloignement du géoïde.

élévation delta

La différence d’élévation entre deux points.

élévation locale de contrôle

L'élévation locale à laquelle le levé est lié.

ellipse d’erreurs

Une mesure statistique de l’erreur planimétrique à un point donné calculée à partir de la propagation de toutes les erreurs contribuant à la position et exprimée par son demi-grand axe et son demi-petit axe et la covariance. Les erreurs bi-dimensionnelles sont en général propagées selon une fois l'écart type (probabilité de 39,4 % que la position se trouve sur ou à l’intérieur de l’ellipse) ou 2,1447 fois l’écart type (95 % de confiance).

Une ellipse d’erreurs de coordonnées est une représentation graphique de l’ampleur et de la direction de l’erreur des points ajustés des réseaux.

ellipsoïde

Un modèle mathématique de la terre formé par la rotation de l’ellipse autour de son petit axe, l’axe polaire. Le grand axe est l’axe équatorial. Un ellipsoïde est entièrement défini en spécifiant les longueurs des deux axes, ou en spécifiant la longueur du demi-grand axe et l’aplatissement.

Voir également aplatissement, demi-grand axe, demi-petit axe.

ellipsoïde local

L’ellipsoïde spécifié par un système de coordonnées. Les coordonnées WGS-84 sont d’abord transformées sur cet ellipsoïde, puis convertis en coordonnées de grille.

Voir également ellipsoïde, WGS-84.

éloignement du géoïde

La distance du géoïde au-dessus ou au-dessous de l’ellipsoïde de référence, mesurée à partir de l’ellipsoïde jusqu’au géoïde. Egalement appelé hauteur du géoïde et ondulation du géoïde.

Voir également hauteur ellipsoïdale, élévation, géoïde.

embase

Un dispositif de centrage utilisé pour monter des antennes GPS et d’autres instruments de topographie sur des trépieds d’arpentage.

Emprunt

L’action d’importer du sol ou un autre matériau terreux sur le chantier pour un placement dans un remblai de terre. Ce terme est également utilisé pour désigner le volume de remblai de terre qui doit être atteint en important des matériaux hors site, par contraste avec les matériaux pouvant être obtenus sur le chantier à partir d'emplacements où l'excavation est nécessaire pour atteindre le niveau du projet. Le matériau d’emprunt peut être identique au matériau natif.

enregistrement chronologique des données

Le processus d’enregistrement des données satellites dans un fichier stocké dans le récepteur, sur un enregistreur de données ou sur une carte de données d’arpentage.

Entité géographique

Un objet, tel qu’un arbre, une clôture, un poteau des services publics ou la surface au sol d’un immeuble, qu’un géomètre peut rencontrer et enregistrer lors de sa collecte de données sur le terrain. Les entités géographiques sont utilisées pour décrire et définir l’emplacement d’objets du monde physique pour la topographie, la cartographie et la construction.

Voir également Code d’entité géographique.

éphéméride

L’éphéméride est un ensemble de paramètres utilisés par un récepteur de navigation globale par satellite pour prédire l’emplacement d’un satellite et le comportement de son horloge. Chaque satellite possède et transmet des données éphémérides concernant sa propre orbite et son propre horloge. Les données éphémérides sont plus précises que les données de l’almanach mais restent utilisables sur une courte période de temps de quatre à six heures Les données éphémérides sont transmises par le satellite toutes les 30 secondes.

Les éphémérides peuvent être diffusées (projetées dans le temps) ou précises (post-traitées).

Voir également almanach.

époque

L’intervalle de mesure d’un récepteur GNSS. L’époque varie suivant le type de topographie : pour les topographies en temps réel, les données sont collectées à un taux de transfert rapide (une seconde, par exemple). Pour les topographies statiques, les données sont en général collectées à un taux de transfert plus faible (par exemple, toutes les 5 secondes). Par exemple, si un récepteur mobile mesure les données toutes les 5 secondes et le récepteur mesure les données toutes les 15 secondes, alors le processeur n’utilise que chaque troisième mesure en provenance du récepteur mobile.

Equation de station

Une formule numérique pour le point sur un alignement pour lequel la valeur de la station change d’un schéma de mise en station à un autre. Une équation de station peut être utilisée, par exemple, à la fin d’une courbe horizontale pour compenser un changement de forme du rayon de la courbe, ajustant ainsi les valeurs de la station à partir de la fin de la courbe pour refléter les valeurs établies précédemment avant le changement de forme.

Voir également Mise en station et Station.

erreur

La différence entre la valeur mesurée d’une grandeur et sa valeur réelle. Les erreurs topographiques sont en général divisées en trios catégories: les fautes, les erreurs systématiques et les erreurs aléatoires. L’analyse par la méthode des moindres carrés est utilisée pour détecter et éliminer les fautes et les erreurs systématiques, et les ajustements aux moindres carrés sont utilisés pour mesurer et répartir correctement les erreurs aléatoires.

Erreur de fermeture de nivellement

L’erreur totale accumulée dans une exécution de nivellement qui démarre et prend fin au niveau d’un repère de nivellement. C’est la différence entre l’élévation publiée du repère de nivellement de fin et l’élévation calculée à partir des changements d’élévation dans tous les segments. Si l’élévation calculée est inférieure à l’élévation publiée, l’erreur de fermeture de nivellement est alors un nombre négatif. Cette valeur devrait être ajoutée à l'élévation calculée pour corriger l'erreur de fermeture. Si l’élévation calculée est supérieure à l’élévation publiée, l’erreur de fermeture de nivellement est alors un nombre positif. Cette valeur devrait être retranchée de l'élévation calculée pour corriger l'erreur de fermeture.

erreur de propagation

Erreurs calculées obtenues à partir des erreurs d’observations prévues et exprimées en termes de positions de coordonnées. Les erreurs de propagation des coordonnées peuvent, en retour, être propagées dans les erreurs de l’azimut, de la distance et de la hauteur delta entre les points.

erreur orbitale

La différence entre la position du satellite telle qu’elle est calculée en utilisant son éphéméride et sa position «réelle»dans l’espace.

Erreur quadratique moyenne (MSE)

L’erreur qui quantifie la différence entre une estimation et la valeur réelle de la quantité qui est estimée. Erreur quadratique moyenne (MSE) établit la moyenne du carré de l’erreur. La MSE est rapportée pour une image géoréférencée lorsque plus deux pixels dans l’image sont corrélés à un nombre correspondant de coordonnées 2D.

erreur standard

Une évaluation statistique de l’erreur, selon laquelle 68 pour cent d’un nombre infini d’observations auront théoriquement des erreurs absolues inférieures ou égales à cette valeur.

erreur standard de la pondération des unités

Une mesure de l’ampleur des résidus des observations d’un réseau ajusté comparé aux erreurs estimées des observations de pré-ajustement.

erreur systématique

Une erreur survenant avec le même signe, et souvent la même ampleur, dans un nombre d’observations apparentées.

erreurs a posteriori

Les erreurs a priori multipliés par l’écart type de poids unitaire (facteur de référence) résultant de l’ajustement d’un réseau.

erreurs a priori

Erreurs estimées pour les observations avant d’effectuer l’ajustement d’un réseau.

erreurs d’installation

Erreurs de centrage de l’embase ou de la hauteur des instruments à un point de contrôle.

erreurs de centrage d’embase

Les erreurs liées au centrage (plomber) de l’embase au-dessus du point observé. Ces erreurs sont évaluées. L’évaluation repose sur le contrôle de la qualité des méthodes d’arpentage et devrait être prudente.

erreurs relatives

Les erreurs et les précisions exprimées pour et entre des paires de points ajustés du réseau.

Espace modèle

L'espace virtuel 3D dans lequel se trouvent les données de votre étude (modèle). L’espace modèle est une représentation du monde réel à l'échelle 1:1. Pour préparer des représentations 2D de l'espace modèle pour l'impression ou le traçage, vous travaillez en espace papier.

Espace papier

A l'échelle 1:1, la représentation 2D de l'espace modèle que vous générez à des fins d'impression ou de traçage.

estimation des composants de la variance

Une technique des moindres carrés pour estimer l’erreur relative de différentes portions d’un réseau.

état

Chaque observation et ensemble de coordonnées pour un point possède un champ état. L’état peut être « Activé », « Activé comme contrôle », ou « Désactivé ».

  • Les observations et les coordonnées « Activées » sont toujours utilisées durant les calculs des études pour déterminer les positions calculées pour les points.
  • Les observations et les coordonnées « Activées comme contrôle » ne sont utilisées que s’il n’existe aucune observation ni de coordonnée « Activée ».
  • Les observations et les coordonnées « Désactivées » ne sont jamais utilisées durant les calculs des études.
État compacté sur place

Un état dans lequel un matériau a été placé après avoir été compacté en remblai ou en déblai pour atteindre la densité spécifique du projet. Pour la plupart des sols, cet état conduit à une augmentation de la densité de l'état in situ, avec quelques exceptions signalées ci-dessous. Par conséquent, le volume du conteneur nécessaire pour contenir la même masse unitaire de ce même sol à la même teneur en humidité est réduit par rapport à son état in situ. Le matériau est très communément décrit comme ayant « rétréci » en raison de l'augmentation de la densité.

Voir également État meuble pour transport.

État in situ

L'état naturel, non remanié, dans lequel se trouve un matériau terreux avant les activités de construction. L'état in situ est utilisé pour définir le volume du conteneur nécessaire pour contenir une masse unitaire donnée d'un matériau à un taux d'humidité spécifique. Ceci est également appelé « volume d’empilage ».

Voir également État meuble pour transport et État compacté sur place.

État meuble pour transport

L'État du volume de la même masse unitaire de matériau, après excavation et placement dans un moyen de transport pour un transport ailleurs. Il est également utilisé pour réaliser une approximation du volume du stock de réserve.

Voir également État in situ et État compacté sur place.

étiquette

Texte dans un affichage graphique identifiant un objet ou une propriété de l’objet, telle que son code d’entités géographiques. Parfois, les termes annotation et étiquette peuvent être utilisés comme synonymes.

étude

Ce logiciel exploite des données d'études. Une étude contient toutes les observations brutes, les points calculés, les définitions des systèmes de coordonnées, les dessins au trait, les styles de texte et de données CAO.

Une étude peut être vue comme l’espace de travail dans lequel vous travaillez. Les nouvelles études sont toujours créées à partir de modèles existants et héritent de tous les éléments du modèle. Après la création initiale de l'étude à partir du modèle, tous les nouveaux travaux ne sont sauvegardés que dans la nouvelle étude.

Exagération verticale

Voir Échelle verticale.

Exécution de nivellement

En arpentage de nivellement, un ou plusieurs segments de nivellement connectés. Le géomètre décide quand et où commencer et terminer une exécution de levé, et combien de segments de levé celle-ci comportera. La collecte de segments entre le début et la fin constitue une exécution de levé. (Les bonnes pratiques en matière de levé exigent qu’il y ait des redondances dans l’exécution afin que des erreurs puissent être détectées.)

Face 3D

Une surface plane à trois ou quatre côtés. Les faces 3D peuvent être unies à d’autres faces 3D le long de bords contigus afin de former une surface 3D, ou afin de former un maillage pouvant être utilisé ultérieurement pour la création d'une surface 3D. Si une face 3D à quatre côtés est utilisée dans une surface, elle est alors divisée en deux triangles.

facteur de référence

Voir erreur standard de la pondération des unités.

FastStatic

Une technique de collecte de données GNSS statiques donnant lieu à la sauvegarde de plusieurs occupations en un seul fichier. En général, les durées des occupations varient selon le nombre de satellites (SV) en vue.

Pour les sessions FastStatic, on s’attend à ce que le récepteur:

  • Se déplace vers plusieurs points et demeurent stationnaire pendant la collecte des données à chaque point, et
  • Ne collecte aucune donnée pendant son déplacement d’un point à l’autre, et
  • Collecte les données pendant une période de temps plus courte que celle d’une session statique.

Voir également statique (topographie).

fermeture

Voir fermeture de boucle.

fermeture de boucle

Les fermetures de boucle fournissent une indication de la quantité d’erreurs existant dans un ensemble d’observations à l’intérieur d’un réseau. Une fermeture de boucle est calculée en sélectionnant un point à partir duquel une ou plusieurs observations ont été prises, en ajoutant une de ces observations aux coordonnées du point, et en calculant les coordonnées du second point sur la base de cette observation. Ce procédé est répété une ou plusieurs fois autour d’une boucle pour finalement terminer au point de départ originel. Si les observations ne comportent aucune erreur, la coordonnée finale calculée est exactement la même que la coordonnée de départ originelle.

Une erreur de fermeture est déterminée en retranchant la coordonnée calculée à la coordonnée originelle. La division de cette erreur par la longueur de la ligne permet d’exprimer cette erreur en parties par million. On peut également utiliser cette technique entre deux différents points lorsque ces points sont connus avec un haut degré de précision. Ceci est également connu sous le nom de fermeture de cheminement.

Feuille de style

Un fichier ou un document qui spécifie ou contrôle la mise en page et le style visuel du contenu d’un autre fichier ou d’un autre document. Les feuilles de style sont utilisées pour distinguer le style du contenu afin qu’un aspect cohérent puisse être appliqué à de multiples documents.

Fichier (*.fxl) contenant des bibliothèques d’entités géographiques et d’attributs

Tel qu’il est défini dans ces logiciels, un fichier texte comportant les définitions des codes des entités géographiques, des attributs et des codes de contrôle.

Filtre d’affichage

Un ensemble de critères contrôlant la visibilité et la sélectabilité des différents types de données et de couches dans les vues graphiques.

fixe

Voir contraint.

Foisonnement

L’augmentation du volume et la diminution de la densité du sol (ou un autre matériau) due à son gonflement. Le foisonnement est un résultat courant lorsque du sol dans sa densité in situ originale est excavé d’un chantier et transporté quelque part d’autre durant les activités de construction.

Voir également Retrait et Compactage.

Forage

Un trou percé verticalement dans la surface et à travers les strates sous-jacentes sur un chantier pour échantillonner les matériaux in situ en préparations des travaux de terrassement.

GCS

Voir Grade Control System (système de contrôle altimétrique).

GDOP

Voir Dilution de précision géométrique GDOP).

Géodésique

Concerne l'étude de la forme de la Terre et la détermination des positions des points sur celle-ci.

géoïde

La surface gravimétrique équipotentielle (une surface de potentiel de gravité uniforme) étroitement proche du niveau moyen de la mer. Une surface équipotentielle est normale au vecteur de gravité en tout point. La surface du géoïde n’est pas une forme mathématique uniforme, mais une figure irrégulière possédant une forme identique à un ellipsoïde.

Généralement, les élévations des points sont mesurées par rapport au géoïde. Cependant, les points fixés par les méthodes GNSS possèdent des hauteurs établies dans le système de référence WGS-84 (une figure mathématique). La relation entre le système de référence WGS-84 et le géoïde doit être déterminée par l’observation, puisqu’il n’existe aucune définition mathématique pouvant la décrire.

Vous devez utiliser des méthodes de topographie classiques pour déterminer l’élévation au-dessus du géoïde, puis comparer les résultats avec la hauteur au-dessus de l’ellipsoïde WGS-84 au même point. En rassemblant un grand nombre d’observations de l’éloignement du géoïde par rapport au système de référence WGS-84 (éloignement du géoïde), des fichiers grilles des valeurs de l’éloignement peuvent être établis. Ces fichiers grilles permettent l’interpolation de l’éloignement du géoïde à des positions intermédiaires. Les fichiers contenant ces grilles des éloignements du géoïde sont désignés modèles de géoïde. Si une position WGS-84 se trouve dans les limites d’un modèle de géoïde, le modèle peut retourner l’éloignement du géoïde interpolé à une position spécifiée.

géomatique

La géomatique est la conception, la collecte, le stockage, l’analyse, l’affichage et la récupération d’informations spatiales tri-dimensionnelles.

La collecte d’informations spatiales peut se faire à partir de diverses sources, notamment des méthodes GNSS et terrestres. La géomatique intègre des approches reposant sur les nouvelles technologies à la topographie traditionnelle, rendant ainsi la géomatique utile pour un grand nombre d’applications.

géométrie

La forme, la taille et l'agencement de points, de lignes et de surfaces en espace 2D ou 3D.

Géométrie analytique (COGO)

Des fonctions mathématiques reposant sur des coordonnées qui vous aident à calculer les angles, les relèvements, les coordonnées, les distances, les élévations et les décalages dans vos données.

géométrie des satellites

La position et le mouvement des satellites GPS durant une surveillance GPS.

Géoréférencer

Le fait de positionner un objet à son emplacement réel (à l’aide de deux ou plusieurs coordonnées) dans l’espace 2D ou 3D. Le géoréférencement est utilisé, par exemple, pour positionner une photographie aérienne avec précision par rapport à d’autres objets d’une étude afin qu’elle soit utilisée comme référence géographique ou drapée sur une surface pour une visualisation améliorée.

glissement de cycle

Une augmentation inconnue du nombre de cycles des ondes porteuses résultant de l’incapacité à maintenir le contact continu avec un satellite. Un glissement de cycle oblige la ré-estimation des termes de l’ambiguïté du nombre entier au cours du traitement des lignes de base.

Voir également phase porteuse.

GLONASS

Voir Système global de navigation par satellite (GLONASS).

GNSS

Voir Système global de navigation par satellite (GNSS).

Gommage

Une méthode de modification de portions d’une carte ou d’une image pour les rendre appropriées à des coordonnées connues, donnant lieu souvent à une déformation de l’image ou de la carte. Le gommage est parfois utilisé pour faire coïncider les bords d’images ou de cartes adjacentes.

GPS

Voir Système global de positionnement (GPS).

grand axe

Voir ellipsoïde.

Grille

Un système de coordonnées cartographiques qui projette la surface de la terre sur une surface plane telles qu’une « carte » utilisant des zones carrées pour les mesures des positions. Les grilles cartographiques courantes incluent les grilles définies par la projection UTM (Mercator transverse universelle).

Dans ce logiciel, les coordonnées de carroyage sont des coordonnées cartésiennes faisant référence à la projection cartographique pour le système de coordonnées de l'étude.

Voir également système de coordonnées, méthodes de projection des coordonnées.

grille de décalage

Une grille de transformation qui est appliquée à une projection pour corriger les coordonnées de la projection initiale. Les grilles de décalage sont habituellement utilisées pour corriger les distorsions locales dans le cadre d’un arpentage régional ne pouvant être modelé par une simple transformation.

Grille d'élévation

Une grille de mesures à un intervalle montrant les différences d'altitude entre une surface et une hauteur spécifiée.

Voir également Grille déblai/remblai.

Groupe de sélections

Un groupe sauvegardé d’objets antérieurement sélectionnés pouvant être rapidement rappelé et utilisé. L’utilisation des groupes de sélections rend plus rapides et plus cohérents l’accès et la sélection des groupes de données couramment utilisées.

groupe de transformation

Un groupe d’observations sélectionné utilisé pour calculer les paramètres de transformation exclusifs à ce groupe d’observations. Habituellement, les observations du groupe sont de même type que les erreurs similaires et sont mesurées en utilisant une méthode commune.

groupe de variance

Un des groupes d’observations pour lequel l’estimation des composants de la variance est utilisée dans un ajustement de réseau.

Hachure

Un modèle de lignes ou de formes qui remplit une zone dans un dessin CAO. La hachure peut être utilisée pour aider d’identifier les différents types de matériels dans un dessin et de les distinguer l’un de l’autre.

hauteur d’antenne

La hauteur du centre de phase d’une antenne GNSS au-dessus du point observé. La hauteur incorrecte de l’antenne est mesurée à partir du point observé jusqu’à un point indiqué sur l’antenne, puis elle est corrigée par rapport à la verticale vraie manuellement ou automatiquement dans le logiciel.

hauteur delta

La différence de hauteur ou de changement de hauteur entre deux points.

hauteur ellipsoïdale

La distance, mesurée le long de la normale, à partir de la surface de l’ellipsoïde jusqu’à un point. Diffère de l’élévation au-dessus d’un système de référence physique vertical.

Voir également élévation, éloignement du géoïde.

hauteur orthométrique

La distance entre un point et la surface du géoïde. Elle est habituellement appelée l’élévation.

HDOP

Voir Dilution de précision horizontale (HDOP).

Heures de la semaine (TOW)

Heures de la semaine en secondes, de samedi minuit au dimanche matin heures GPS.

HI

Hauteur d’instrument. Un synonyme de hauteur d’antenne pour le GPS.

horizontal fixe

Repérage horizontal (soit latitude et longitude, soit ordonnée et abscisse).

ID de point

L’identificateur d’un objet point nommé, observé sur le terrain ou entré au bureau.

Voir également Coordonnée, Point, et Point CAO.

Implantation

L’acte de planter une balise dans le sol (ou d’en peindre une sur le sol) pour indiquer l’emplacement d’une coordonnée ou d’une entité géographique ou l’étendue d’une zone. Les géomètres implantent des points pour indiquer le parcours d’un alignement, les emplacements pour les déblais et les remblais, les endroits pour la construction d’infrastructure et les endroits où se trouvent les limites légales.

inconnus

Les ajustements calculés des coordonnées et des paramètres de transformation. Utilisés également pour calculer les résidus des observations.

Voir également paramètre.

indépendant

Des sous-réseaux, des observations et des points de contrôle non reliés par la géométrie ou des erreurs. Ce terme est l’opposé du terme corrélé.

Indicateur de zone d’élévation

Une marque, telle qu’un point, un cercle, le signe plus, un X, ou une pointe de flèche, qui indique l’endroit où l’élévation d’une surface a été mesurée. Chaque indicateur de zone d’élévation est accompagné d’une étiquette de texte de l’élévation à cet emplacement.

information orbitale

Un sous-ensemble de données d’éphémérides avec une précision réduite.

initialisation sur point connu

Un point connu est utilisé conjointement avec l’initialisation cinématique. Si deux points connus sont disponibles, le processeur de lignes de base peut calculer un inverse entre les deux points et obtenir un vecteur d’initialisation. Ce vecteur d’initialisation, comportant des composants connus de lignes de bases, est utilisé pour résoudre l’ambiguïté du nombre entier. Si le processeur est capable de résoudre avec succès cette ambiguïté, une solution fixe du nombre entier est possible, conduisant aux meilleures solutions pour les levés cinématiques.

Voir également «topographie cinématique».

Instruction

Voir Instruction pour les modèles de corridor.

Instruction pour les modèles de corridors

Un paramètre qui spécifie comment le modèle d’un couloir change d’un nœud à l’autre. Par exemple, une instruction pourrait préciser que le nœud représentant le bord droit de la chaussée soit déporté de 5 m avec une pente de -2% par rapport au nœud de l’axe.

Interpoler

Calculer une valeur en fonction de sa position entre deux valeurs connues.

ionosphère

La bande de particules chargées situées entre 80 et 120 miles au-dessus de la surface de la terre. Elle affecte la précision des mesures GPS si vous mesurez des lignes de base longues en utilisant des récepteurs mono-fréquence.

isochore

Données obtenues en soustrayant l'élévation d'une surface de l'élévation correspondante d'une autre surface. Les isochores sont également connus comme « modèles des différences ».

itération

Un ensemble complet de calculs d’ajustements comportant la formation des équations des observations, des équations des normales, des ajustements des coordonnées et des calculs des résidus.

L1

La porteuse primaire en bande-L utilisée par les satellites GPS pour transmettre des données satellite. La fréquence L1 est modulée par le Code C/A, le code-P crypté (ou code-Y), et un message de navigation de 50 bits par seconde.

Voir également code C/A (Acquisition grossière), bande-L, L2, message de navigation, code-P, code-Y.

L2

La porteuse secondaire en bande-L utilisée par les satellites GPS pour transmettre des données satellite. La fréquence est modulée par le code-P ou le code-Y et un message de navigation de 50 bits par seconde.

Voir également bande-L, L1, message de navigation, code-P, code-Y.

Légende

Une touche qui permet d’énumérer ce qu’indiquent les différents symboles, types de lignes, et couleurs utilisées sur une carte.

Levé de nivellement

Le processus de transférer des élévations d’un point à l’autre au moyen d’un instrument de nivellement et d’une mire de nivellement.

Ligne

Un objet comportant au moins un point et dont les liens (droits ou courbés) s’étendent entre chaque point consécutif. Dans ce logiciel, « ligne » fait généralement référence à tout objet linéaire, notamment des lignes, des polylignes, des polylignes 3D, des multi-lignes, des cercles, des arcs, des lignes de rupture de pente et des chaînes de lignes. Lorsque vous modifiez ces lignes, elles sont converties en une chaîne de lignes. Les lignes n’englobent pas les alignements.

Voir également chaîne de lignes.

Ligne 3D

Une ligne comportant au moins une élévation définie. Zéro est une élévation valable. Les autres élévations le long de la ligne pourront être n’importe quelle combinaison de valeurs non-définies, zéro, ou valides et la ligne sera quand même considérée comme de type 3D.

Ligne à segments multiples

Voir Polylignes

ligne centrale

Une ligne représentant le milieu d’une chaussée ou d’une autre voie. Les alignements horizontaux (HAL) sont souvent utilisés pour désignés des lignes centrales.

ligne de base

Tel qu’il est défini dans ces logiciels, une ligne de base est une session ou une partie de session résultant de deux occupations possédant suffisamment de chevauchement de données pouvant être traitées pour produire un vecteur.

Voir également session, statique (topographique), stop-and-go.

Ligne de délimitation

Toute ligne fermée qui englobe la totalité ou une partie des autres objets dans les données de votre étude. Une ligne de délimitation est similaire à une limite, mais différente en ce qu'elle n'est pas nécessairement un type spécifique d'objet ; elle peut être une polyligne ou une chaîne de lignes.

Ligne de rupture de pente

Une ligne ou une polyligne indiquant l’endroit où s’opère une modification de la topographie d’une surface. Les lignes de rupture de pente sont utilisées pour créer ou modifier des surfaces pour que celles-ci reflètent avec précision la topographie en situation réelle ou la topographie du projet.

Ligne déblai/remblai

Une ligne en travaux de terrassement qui indique l’endroit où une surface passe d’une zone qui nécessite d'être déblayée à une zone 'au niveau du sol' ou à une zone qui doit être remblayée.

Voir également Limite lumière du jour et Grille déblai/remblai.

Lignes superposées

Une polyligne fermée sur une surface qui est utilisée pour séparer différents matériaux qui ont été appliqués à différentes parties de la surface.

limite

Une polyligne fermée indiquant les limites d’une surface ou d’une partie d’une surface. La limite découpe la surface pour n’inclure que les triangles englobés ou traversés par la limite. Les limites sont parfois utilisées pour ‘couper’ une surface et former un sous-ensemble de la surface initiale.

Limite lumière du jour

Une ligne en travaux de terrassement qui indique l’endroit où une surface passe du niveau naturel du sol sur le périmètre à la zone qui doit être déblayée et/ou remblayée.

Voir également ligne de déblai/remblai.

limite PDOP

Un paramètre du récepteur spécifiant une valeur PDOP maximale pour le positionnement. Lorsque l’orientation géométrique des satellites produit une PDOP plus grande que la valeur du masque, le récepteur arrête de calculer les positions fixes.

Liste d’opérateurs

Un fichier (.lst) dressant la liste des personnes (opérateurs) pouvant utiliser un contrôleur de chantier spécifique et indiquant le mode opérationnel (niveau d’autorisation) ces personnes ont obtenu pour le logiciel du contrôleur de chantier. Les listes d’opérateurs servent à sélectionner les noms au lieu de les entrer manuellement, augmentant ainsi l’efficacité et la cohérence.

machine

Un engin de travaux publics, tel qu’un bulldozer, un excavateur, ou une niveleuse, utilisé sur un chantier. Dans ce logiciel, le terme ‘machine’ correspond à l’équipement sur lequel une carte de donnée sera utilisée.

masque d’élévation

Une fonctionnalité réglable des récepteurs GNSS ou des processeurs de lignes de base spécifiant qu’un satellite doit se trouver à un certain nombre de degrés au-dessus de la ligne d’horizon avant que ses signaux ne puissent être utilisés pour un positionnement. Les satellites possédant un faible angle d’élévation (cinq degrés ou moins) possèdent une force de signal plus faible et sont plus susceptibles de perdre le contact provoquant ainsi des solutions perturbées.

Le masque d’élévation est habituellement configuré sur 13 degrés par défaut pour éviter les problèmes d’interférence causés par les immeubles et les arbres, et les erreurs dues aux trajets multiples.

masque PDOP

La valeur PDOP la plus élevée jusqu’à laquelle un récepteur calcule des positions.

Matériau

Des substances naturelles et anthropiques, comme du sable, de la terre et du bitume, utilisés dans l'aménagement de terrain et la construction.

matrice de covariance

Une matrice définissant la variance et la covariance d’une observation. Les éléments de la diagonale sont les variances et tous les autres éléments de part et d’autre de la diagonale sont les covariances. La matrice de covariance est une forme abrégée de la matrice variance-covariance.

matrice de variance-covariance

Une expression mathématique de la qualité des vecteurs traités ou post-traités en temps réel. Le système de traitement des lignes de base produit plusieurs matrices pouvant être utilisées lors d’un ajustement par moindres carrés des réseaux pour la pondération des vecteurs de l’ajustement. Dans ce logiciel, la matrice est visualisable dans le « Rapport de traitement de lignes de base »

Menu contextuel

Un menu d'options ou de commandes qui sont spécifiquement liées à un objet ou un élément d'interface utilisateur qui s'affiche lorsque vous cliquez avec le bouton droit de la souris sur l'objet ou l’élément.

méridien pivoté

Une constante de zone pour la projection cartographique de Mercator oblique.

message de données

Un message, inclus dans le signal GNSS, informant sur l’emplacement et la santé des satellites ainsi que sur toute correction d’horloge. Il comporte des informations sur la santé des autres satellites ainsi que sur leur position approximative.

Voir également NAVDATA, message de navigation.

message de navigation

Des données modulées sur le signal en provenance d’un satellite de navigation. Le message de navigation contient les données des éphémérides et de l’horloge pour ce satellite donné, en plus d’autres données requises par un récepteur pour le calcul des données de la vitesse, de l’heure et de l’almanach de la position pour tous les satellites GPS.

Le message de navigation est transmis à 50 bits par seconde en 1500 trames de bits, chacune nécessitant 30 secondes pour transmettre. Un ensemble complet de données comportant tous les almanachs, les informations temporelles, les informations ionosphériques et d’autres données a besoin de 12 1/2 minutes pour transmettre.

Voir également NAVDATA.

méthode de recherche OTF

Méthode de recherche à la volée.

Le traitement des lignes de base GPS, en temps réel ou post-traité, requiert des solutions fixes du nombre entier pour obtenir les meilleurs résultats possibles.

Dans le passé, la recherche d’une solution fixe du nombre entier se faisait en utilisant des mesures collectées à partir de deux récepteurs stationnés à leurs points respectifs. Les récepteurs et les logiciels modernes sont capables d’utiliser les mesures collectées pendant le déplacement des récepteurs mobiles. Puisque les récepteurs se déplacent, on dit que les données sont collectées à la volée (OTF) et que la recherche du nombre entier utilisant ces données est une recherche OTF.

Voir également recherche du nombre entier.

méthode des moindres carrés

Une méthode mathématique pour l’ajustement des observations, basée sur le calcul des probabilités. Dans cette méthode d’ajustement, la somme des carrés de tous les résidus pondérés est minimisée.

méthodes de projection des coordonnées

Un ensemble de paramètres utilisés pour projeter les valeurs de latitude et de longitude, d’un référentiel mondial ou local, vers des valeurs de coordonnées cartésiennes.

mire de nivellement

Une mire (perche) placée à un point dont la graduation peut être lue par un instrument (ou l’opérateur de l’instrument) pour calculer les changements d’élévations.

Mise au rebut

L’action de se débarrasser, hors site, de l’excès de sol ou d’un autre matériau excavé sur le chantier. Ce terme est également utilisé pour désigner le volume de matériaux excavés dont il faut se débarrasser hors site, par contraste avec les matériaux pouvant être utilisés sur le chantier dans les emplacements où le remblai de terre est nécessaire pour atteindre le niveau du projet.

Mise en station

Un système de numérotation (souvent suivant le format x + xx) qui indique la longueur accumulative d’un point le long d’un alignement horizontal par rapport à une station de référence connue, ainsi que la distance du point par rapport à la station complète précédente la plus proche.

Voir également Station et Equation de station.

MNE

Voir modèle numérique d’élévation (MNE).

mobile

Tout récepteur GPS mobile et ordinateur de terrain collectant des données du terrain. La position d’un récepteur mobile peut être différentiellement corrigée relativement à un récepteur GPS de base stationnaire.

Modèle

Un ensemble de paramètres pouvant être utilisés pour créer des projets à partir d'un point de départ uniforme. Dans certaines applications, un utilisateur peut définir des modèles pour les projets, les calculs et les rapports.

Voir aussi Modèle de corridor.

Modèle

Un fichier (en général .dxf ou .ttm) comportant des données 3D de surfaces ou d’alignements. Les modèles sont utilisés pour définir la topographie et déterminer des volumes.

Modèle de corridor

Un modèle inséré dans un corridor qui fournit des instructions utilisées pour définir les sections transversales requises pour construire le corridor (par exemple, les divers déports et pentes pour une route). Chaque modèle de section transversale définit le corridor à partir de la station au niveau de laquelle il est inséré jusqu’à la station au niveau de laquelle le prochain modèle est inséré, ou jusqu’à la fin du corridor.

modèle de géoïde

Une représentation mathématique du géoïde pour une zone spécifique ou pour toute la terre. Ce logiciel utilise le modèle de géoïde ainsi que la latitude et la longitude des points pour créer des éloignements des géoïdes pour vos points dans le réseau..

Voir également géoïde, éloignement des géoïdes.

modèle numérique d’élévation (MNE)

Une représentation de la topographie de la terre ou d’une autre surface en format numérique (c’est-à-dire, par les coordonnées et les descriptions numériques des altitudes). Les MNE sont souvent utilisés dans les systèmes d’informations géographiques. En opposition avec les cartes topographiques, les informations sont stockées en format raster. C’est-à-dire que la carte divise normalement la zone en des motifs rectangulaires de pixels et stocke l’élévation de chaque pixel. Les données des modèles numériques d’élévation (MNE) sont donc des groupements échantillonnés d’élévations de surfaces sous forme raster.

*.dem est un format de fichier défini par le Service de géologie des Etats-Unis (USGS) pour les données numériques d’élévation.

modèle numérique de terrain (MNT)

Un modèle mathématique de la forme d’une surface. La surface représentée peut être un terrain existant, des surfaces à pentes proposées, ou une combinaison des deux. Le MNT comporte des points aléatoires, des lignes de rupture et des limites intérieures et extérieures. Un réseau de triangles irréguliers (TIN) est un type de MNT.

Voir également réseau de triangles irréguliers (TIN).

modèle stochastique

Une référence générale pour les techniques utilisées pour évaluer les erreurs dans un ajustement de réseau.

modèle tropo

Modèle troposphérique Les signaux GPS sont retardés par la troposphère. Le retard varie avec la température, l’humidité, la pression, la hauteur de la station au-dessus du niveau de la mer, et l’élévation des satellites GPS au-dessus de la ligne d’horizon. Les corrections des mesures des codes et des phases peuvent être effectuées en utilisant un modèle tropo pour prendre en compte ces retards.

modèles de centre de phase

Un modèle utilisé pour appliquer une correction au signal GPS sur la base d’un type d’antenne spécifique. La correction repose sur l’élévation du satellite au-dessus de la ligne d’horizon et sur les variations électriques des modèles à l’emplacement du centre de phase de l’antenne. Ces modèles sont utilisés pour éliminer les erreurs s’introduisant lorsque deux antennes identiques ne sont pas utilisées à la fois au point de la base et à celui du mobile.

Voir également correction de la phase de l’antenne.

modélisation

Exprimer mathématiquement et géométriquement une observation et ses erreurs associées sur un système de coordonnées défini, tel qu’un ellipsoïde.

modélisation ionosphérique

Le retard causé par l’ionosphère varie par rapport à la fréquence des signaux GNSS et affecte différemment chaque phase d’un signal. Lorsque des récepteurs doubles-fréquences sont utilisés, les observations des phases porteuses pour les deux fréquences peuvent être utilisées pour modéliser et éliminer la plupart des effets ionosphériques. Lorsque des mesures doubles-fréquences ne sont pas disponibles, un modèle ionosphérique émis par les satellites GNSS peut être utilisé pour réduire les effets ionosphériques. L’utilisation du modèle émis n’est cependant pas aussi efficace que l’utilisation des mesures doubles fréquences.

mono-fréquence

Un type de récepteur n’utilisant que le signal GPS L1. Il n’y a aucune compensation pour les effets ionosphériques.

Mouvements des terres

L'analyse des endroits et de la façon dont des matériaux de terre sur un chantier sont déblayés dans certaines zones et déplacés pour remblayer d'autres zones.

Multi-ligne

Un type de ligne CAO comportant plusieurs lignes parallèles.

Natif

Provient de l'endroit où il se trouve actuellement. En travaux de terrassement, le matériau natif est le matériau qui réside à l’origine au niveau naturel du sol (in situ). Le matériau natif est souvent excavé sur un chantier dans des zones de déblai ou de décapage de terre végétale et ensuite réutilisé comme matériaux de remblai ou matériau de remplacement de la couche arable sur le chantier. Le matériau natif peut être identique au matériau d’emprunt.

NAVDATA

NAVDATA est le message de navigation de 1500 bits émis par chaque satellite. Ce message contient l’heure système, les paramètres de correction d’horloge, les paramètres des modèles de retard ionosphérique et les renseignements concernant l’éphéméride et la santé des satellites. Les informations sont utilisées pour traiter les signaux GPS pour obtenir la position et la vitesse de l’utilisateur.

Voir également message de navigation.

Niveau de sol fini

La dernière couche de bitume ou de constituant de béton habituellement étalée par-dessus la couche de base dans le pavage des routes.

niveau moyen de la mer

La hauteur moyenne de la surface de l’océan pour toutes les étapes de la marée. Utilisé comme référence pour les élévations.

Nœud

Un groupe, tels que des Points, des Surfaces, ou des Fichiers importés dans l'Explorateur de l’étude.

Voir aussi Nœud de modèle.

Nœud (coupe transversale)

Semblable à un nœud de modèle de corridor et un point dans une chaîne de lignes, un nœud est un point à la fin d'un segment dans une coupe transversale. Défini par une élévation et un déport par rapport à la ligne centrale de la coupe transversale, un nœud est souvent l’endroit où se joignent deux segments dans une coupe transversale.

Nœud de modèle

Le point dans un modèle de corridor au niveau duquel une nouvelle instruction prend effet, changeant ainsi la forme du modèle. Les nœuds sont utilisés pour définir les divers déports et pentes dans les modèles. Par exemple, un corridor de route simple peut contenir trois nœuds : un axe en fonction de l'alignement, un bord droit de chaussée, et un bord gauche de chaussée.

nombre de redondance

Une mesure des degrés de liberté dans une portion (au lieu de l’intégralité) d’un réseau de contrôle.

normale

En géodésie, la ligne droite perpendiculaire à la surface de l’ellipsoïde.

Numériser

Pour convertir des données analogiques en format numérique en les traçant sur des plans papier en utilisant un numériseur. Dans ce programme, la numérisation est utilisée pour apporter des informations géographiques, telles que des points de contrôle, des courbes de niveau topographiques, des alignements de chaussées, et des empreintes de constructions, liées à un chantier dans une étude.

Numériseur

Un pad électronique et un périphérique d’entrée (curseur ou stylet) que vous connectez à votre ordinateur et que vous utilisez pour numériser des plans sur papier.

Objet circulaire

La mesure d’une station totale au cours de laquelle le géomètre mesure un point situé directement devant un objet circulaire, puis retourne un angle vers l’un ou l’autre bord. Le centre et le rayon sont calculés à partir de ces deux mesures. Vous ne pouvez rien modifier après l’importation des données.

observation

Un terme général pour les mesures topographiques.

observation aberrante

Une observation identifiée par les analyses statistiques comme ayant un résidu trop important pour son erreur prévue. Le terme provient de la position graphique d’une observation dans un histogramme.

observation classique

Voir observation terrestre.

observation redondante

Une observation répétée, ou une observation contribuant à hyper-déterminer un réseau.

observation terrestre

Une observation sur le terrain réalisée à l’aide d’un télémètre ou d’un instrument classique.

Observations GNSS

Un vecteur GNSS avec ses erreurs associées. A mesure que progresse l’ajustement d’un réseau, les observations deviennent des observations GNSS ajustées.

observations topographiques

Des mesures réalisées aux points de contrôle ou entre ceux-ci en utilisant des équipements de topographie tels que des récepteurs GPS et des équipements classiques.

occupation

Un rapport comportant des informations décrivant la configuration et la collecte des données stationnaires sur le terrain. Lorsqu’une occupation chevauche une autre occupation ou un segment continu, les données peuvent être combinées pour former une session.

Dans ce logiciel, les données des occupations comportent les informations suivantes :

  • Heure de démarrage
  • Heure de fin
  • ID du point
  • Informations sur les antennes

Voir également observation, session.

Opérateur

Une personne qui utilise un contrôleur de chantier sur un chantier. Les opérateurs sont identifiés dans une liste d’opérateurs définissant les personnes pouvant utiliser un contrôleur de chantier spécifique et indiquant le mode opérationnel (niveau d’autorisation) ces personnes ont obtenu pour le logiciel contrôleur de chantier.

Voir également Liste des opérateurs.

ordonnée

Une distance linéaire, dans le système d’une grille cartographique, dirigée vers le nord à partir d’une ligne est-ouest traversant l’origine.

Voir également abscisse.

Ordonnée fictive

Une valeur ajoutée à une ordonnée/coordonnée Y pour rendre positives toutes les valeurs dans une zone. Les ordonnées fictives rendent positive la partie longitudinale de leurs systèmes de coordonnées, les rendant plus faciles pour y travailler.

Ordre de mission

Instructions pour une équipe de terrain, concernant les tâches à accomplir sur un chantier, ainsi que les tolérances et les autres paramètres du contrôleur de chantier associés à ces tâches. Un ordre de mission nécessitant des données de projet de chantier à mettre en œuvre comportera une référence au projet en question. Les ordres de mission sont utilisés pour conduire des améliorations en matière de construction sur un chantier et en suivre l’évolution.

orientation
  1. La direction à laquelle fait face l’avant du triangle d’une surface.
  2. L’incrément angulaire spécifié par rapport au nord, ou à l'axe 0°, selon lequel une entité ou un objet pivote dans le sens des aiguilles d’une montre.
  3. La direction selon laquelle le côté le plus long d'une page imprimée est aligné. Lorsque le côté le plus long est orienté verticalement, il est appelé 'portrait' ; lorsqu’il est orienté horizontalement, il est appelé 'paysage'.
origine

L‘intersection des axes dans un système de coordonnées. Dans les systèmes de coordonnées, l’origine est le point où les axes X, Y et Z se rencontrent, indiquant l’emplacement 0, 0, 0.

Parfois, le point d'insertion d'un objet est également appelé son origine.

par trajets multiples

Interférence (similaire aux images fantômes sur un écran de télévision) prenant place lorsque les signaux GPS arrivent à l’antenne après avoir parcouru différents trajets. Le signal parcourant le trajet le plus long produit une évaluation de la pseudo-portée plus importante et augmente ainsi l’erreur. Des trajets multiples peuvent provenir des réflexions générées par des structures situées près de l’antenne.

paramètre

Une variable indépendante en laquelle les coordonnées des points d’une ligne ou d’une surface sont exprimées.

Voir également inconnus.

paramètres de transformation

Un ensemble de paramètres transformant un système de référence en un autre. Les paramètres proviennent d’un ajustement de réseau, en accomplissant un calibrage du chantier, ou sont définis par l’utilisateur. Avec le GNSS, les paramètres sont habituellement générés pour transformer le WGS-84 en un système de référence local.

Voir également transformation du système de référence.

parité

Une forme de vérification d’erreur utilisée dans le stockage et le transfert de données numériques binaires Les options pour la vérification de la parité incluent notamment Paire, Impaire ou Aucun.

PCS

Voir Système de contrôle des pavages.

PDOP

Voir Dilution de précision de position (PDOP).

Pente

Une mesure de l’inclinaison ou un pourcentage constant du changement de l’élévation d’une chaussée ou d’une autre surface.
Voir également Pente du sol.

Pente du sol

Une mesure de la hauteur du sol, ou de l’inclinaison de la pente d’une chaussée ou d’une autre surface.
Voir également Pente.

Pente latérale

La portion inclinée d’une chaussée entre la plate-forme et le fossé.

perche de mesure de la hauteur

Un instrument de mesure fourni avec une antenne GNSS externe et utilisé pour mesurer la hauteur de l’antenne au-dessus d’un point.

petit axe

Voir ellipsoïde.

phase porteuse

Les mesures GNSS réalisées sur le signal porteur L1 ou L2. Peut correspondre à la partie fractionnelle de la longueur d’onde porteuse L1 ou L2, exprimée en mètres, cycles, fraction d’une longueur d’onde ou en angle. (Un cycle de L1 est équivalent à une longueur d’onde, et pareillement pour L2.)

Dans le positionnement basé sur la phase porteuse, tel employé dans les techniques d’arpentage GNSS, la phase porteuse peut également désigner la mesure accumulée ou intégrée consistant en la partie fractionnelle plus la totalité du nombre de longueurs d’ondes (ou cycles) à partir de l’accrochage du signal.

PI

Voir Point d’intersection.

Pied américain de topographie

1 mètre = 3,280833333 Pieds américains de topographie (1 Pied américain de topographie = 1200/3937 mètre)

L’unité officielle de la mesure linéaire pour NAD-27.

Voir également Pied international.

Pied impérial

1 Pied impérial = 1 Pied international = 0,3048 mètre L’unité et le terme Pied impérial ne sont plus utilisés. Avant 1959, le Pied impérial = 0, 304799472 mètre.

Voir également Pied international.

Pied international

1 Pied international = 0,3048 mètre. Voir également Pied américain de topographie.

Piste de chantier

Une route utilisée par les véhicules pour déplacer des matériaux d'un endroit à l'autre. Par exemple, les pistes de chantier sont utilisées pour déplacer des matériaux de terre depuis des zones de déblai ou d'emprunt jusqu’à des zones de remblai ou de décharge.

Planimétrique

Défini par une surface 2D plane, signifiant souvent un plan horizontal au sol d'élévation nulle.

plans XY, YZ et ZX

Les trois plans définis par des paires des axes X, Y, et Z dans un système de coordonnées cartésiennes.

plomber

L’action d’aligner l’antenne ou l’instrument le long d’une ligne verticale (fil à plomb) perpendiculaire à la surface équipotentielle du champ de gravité de la terre.

POB

Voir Point de début.

poids

L’ensemble des poids, ou l’inverse de la matrice variance-covariance des observations corrélées.

Voir également matrice variance-covariance.

poids

L’inverse de la variance d’une observation.

Voir également variance.

Point

Un objet portant un nom donné et qui représente une position dotée de coordonnées de latitude et de longitude, locales ou globales, et éventuellement d’une hauteur ou d’une élévation. Des points peuvent être introduits dans une étude en les important dans un fichier GPS, GNSS, ou de points (« .dat », « .T01 », « .pts » ou « .csv »), mais on peut également les créer dans ce logiciel. Un point peut comporter plusieurs objets comportant des coordonnées, chacun avec une position et une qualité différentes.

Le terme « point » peut également être utilisé communément pour signifier une coordonnée. Lorsqu'il vous est demandé de spécifier un « point » dans ce logiciel, cela signifie souvent que vous pouvez spécifier une coordonnée ou un point nommé comme décrit ci-dessus.

Voir également Coordonnée, ID de Point, et Point CAO.

Point allégé

Un point créé lorsque vous importez un fichier texte (par exemple, « .csv ») comportant des données de coordonnées de point possédant la qualité « Inconnu » ou « Cartographie » (par exemple, des points topographiques).

Point CAO

Un objet simple, sans nom qui représente une position avec des coordonnées de carroyage (X, Y) et éventuellement une valeur de hauteur ou d’élévation (Z). Les points CAO sont introduits dans une étude en les important dans un fichier CAO (« .dxf », « .dwg », ou « .dgn ») ; ils ne peuvent être créés dans ce programme. Étant donné que les points CAO n’incluent pas de coordonnées de latitude et de longitude comme les points réguliers, ils ne sont pas convertibles ; si vous changez votre système de coordonnées, les points de carroyage ne bougent pas.

Voir également Coordonnée, Point, et ID de Point.

Point d’implantation

Une coordonnée X, Y identifiant un emplacement géographique à implanter comme point de référence pour un travail de construction.

Point d’inflexion

En arpentage de nivellement, un point de visée arrière ou de visée avant pour lequel l’utilisateur n’a pas besoin d’élévation. C’est un point temporaire ou intermédiaire utilisé uniquement pour aider au transfert de l’élévation d’un point de contrôle à l’autre.

Point d’intersection (PI)

Le point au niveau duquel les tangentes de deux segments adjacents d’une ligne ou du composant d’alignement horizontal d’un alignement croisent dans la Vue en plan.

Point d’occupation

Le point sur lequel l'instrument est réglé.

point de contrôle

Les points de contrôle sont des emplacements signalés en permanence utilisés comme référence pour les travaux de topographie et de cartographie. Les coordonnées d’un point de contrôle sont déterminées avec un degré élevé de précision par des techniques de topographie terrestre et/ou satellitaire. Les coordonnées peuvent être exprimées selon un système de coordonnées de référence de satellite (tel que par rapport au WGS84 ou au ITRF), ou selon un système de référence géodésique local.

Les points de contrôle sont établis, signalés, arpentés et certifiés par une autorité statutaire pour une ville, un état ou un pays, ou par une entreprise de construction au sein d’un chantier de génie civil. L’emplacement connu d’un point de contrôle peut être utilisé pour installer une station totale, par exemple, pour localiser des points de détails par radiations. Un autre point de contrôle peut être utilisé pour déterminer l’orientation du système de coordonnées par la mesure de certains angles.

Les points de contrôle sont signalés en permanence au moyen d’un boulon métallique, d’une plaque ou tout autre type de borne géodésique. La permanence est requise pour que le point soit facilement localisé à l’aide de la documentation fournie et pour qu’il soit stable pour des coordonnées fiables.

Les points de contrôle sont également appelés stations de contrôle.

Point de contrôle de nivellement

En arpentage de nivellement. Un point de visée arrière, visée avant, ou intermédiaire pour lequel l’utilisateur a besoin l’élévation.

point de contrôle horizontal

Un point comportant uniquement la précision des coordonnées horizontales. La hauteur de l’élévation ou de l’ellipsoïde est d’un ordre de précision plus faible ou est inconnue.

point de contrôle vertical

Un point comportant uniquement la précision des coordonnées verticales. La position horizontale est d’un ordre de précision plus faible ou est inconnue.

Point de début (POB)

Le premier point d’un alignement. La mise en station s’élève à partir du POB et souvent le POB est la station 0+00.

Point de fin

Le premier ou le dernier sommet d'une ligne ou d’un segment de droite.

Point de fusion

Un point unique créé à partir d’au moins deux points qui partagent les mêmes coordonnées.

point de rotation

Un point fixe dans l’espace autour duquel une vue graphique 3D peut orbiter. Le point de rotation est utilisé pour spécifier un point autour duquel un objet ou un modèle peut être examiné selon tous les angles.

Point de vue

La position (hauteur et angle) d'où un vue graphique est prise ; l'emplacement d'un appareil-photo virtuel dans l'espace par rapport à son sujet ou scène.

Point d'insertion

Le point sur un objet, tel qu'un bloc CAO, qui définit sa position singulière (coordonnée) dans l'espace 3D.

Voir également Origine.

Point intermédiaire

En nivellement, un point d’intérêt qui est comme un point de visée avant mais qui ne sera pas utilisé comme point de visée arrière plus tard.

Point pivot

Un point d'une position autour duquel se déplace une vue ou un objet. Également, le deuxième point ou le point du milieu de trois points spécifiés dans l'ordre lors de l'élaboration d'un angle. Un point pivot est parfois appelé « point de rotation » ou « point autour ».

Point vertical de l’intersection (VPI)

Le point au niveau duquel les tangentes de deux segments adjacents d’un alignement vertical d’une ligne ou d’un alignement croisent dans la Vue de profil.

polygone

Une forme planaire fermée définie par au moins trois côtés. Des polygones sont utilisés pour englober des zones, représentant leurs limites.

Voir également Face 3D.

Polyligne

Une ligne composée de deux ou plusieurs segments contigus, pouvant inclure des arcs, des lignes et des splines. Des polylignes sont utilisées pour représenter des données linéaires plus efficacement que des lignes multiples et indépendantes.

Voir également ligne.

position horizontale

Un point comportant uniquement les coordonnées horizontales.

positionnement autonome

Un mode de fonctionnement dans lequel un récepteur GNSS calcule des positions fixes en temps réel à partir de données satellite uniquement, sans référence aux données fournies par une station de base. Le positionnement autonome est le procédé de positionnement le moins précis qu’un récepteur GNSS peut entreprendre, donnant lieu à des positions fixes d’une exactitude de ±10 à 20 mètres. Aussi connu sous l’appellation positionnement absolu.

positionnement différentiel

La mesure précise de la position relative de deux récepteurs poursuivant les mêmes satellites simultanément.

post-traiter

Le traitement des données satellite sur un ordinateur après collection.

PPM

Parties par million. Une représentation standardisée d’une erreur d’échelle des mesures de la distance. Une erreur de 1-PPM résulte en une erreur de mesure de 1 millimètre pour chaque distance de 1000 mètres parcourue.

précision

L’écart entre une mesure et la valeur réelle de la quantité mesurée.

précision

Une mesure indiquant le rapprochement entre des variables aléatoires et une valeur calculée. La haute précision suppose des petits résidus. Habituellement exprimée en tant qu’une partie en un million, ou autrement, en tant que parties par millions (PPM).

Précision de mesure de distance entre utilisateurs (URA).

Une mesure des erreurs pouvant survenir par suite de problèmes de satellites et de la Disponibilité sélective (S/A) si un véhicule satellite (SV) particulier est utilisé. Une URA de 32 mètres indique que la S/A est opérationnelle. La valeur URA est établie par le Segment de contrôle et transmise par les satellites.

Préparation des données

Le processus de modification des données de projet représentant le niveau final dans des surfaces et des objets intermédiaires nécessaires à la construction du projet final. Les étapes typiques incluent :

  • Importation, numérisation, ou création des données nécessaires
  • Organisation des données par couche
  • Suppression des données et des couches inutiles de votre étude
  • Transformation des données en déplaçant, pivotant, mettant à l’échelle, copiant, décalant, élevant des objets
  • Création et modification de surfaces en fonction des données
PRN

Voir code de bruit pseudo-aléatoire (PRN).

probabilité

Un pourcentage statistique exprimant quelle portion d’un nombre hypothétique d’observations se trouvera dans les limites définies.

Voir également seuil de signification.

processeur de ligne de base

Un programme informatique utilisant les observables brutes des phases du satellite GNSS pour calculer les différences de position entre deux points (vecteurs).

Profil des surfaces

Une vue graphique d’une coupe verticale à travers une surface là où celle-ci coïncide avec un alignement vertical. Les profils des surfaces sont utilisés pour visualiser et comparer une surface et les élévations de ses alignements coïncidents.

projection

Une cartographie d’un ensemble de coordonnées à partir d’un système de référence vers un plan; ou un ensemble de règles mathématiques pour accomplir une telle translation. Les projections sont utilisées pour créer des cartes planes représentant la surface de la terre ou des régions de celle-ci.

Voir également système de coordonnées, méthodes de projection des coordonnées, grille.

projection cartographique

Une expression mathématique précise de la surface courbée de l’ellipsoïde sur une grille de coordonnées rectangulaire.

Projet de chantier

Un objet de votre étude comportant des données de projet de chantier, notamment un modèle de surface, d’alignement ou de dessin au trait, des points d’implantation et une carte de projet reproduisant les entités géographiques du projet. Les données du projet sont utilisées par les équipes sur le terrain pour implanter ou vérifier les entités géographiques, les alignements et les surfaces.

Propriété

Une caractéristique ou un attribut d’un objet graphique dans une étude, telle que sa couleur d’affichage ou la couche sur laquelle il réside.

pseudoportée

Une mesure du temps de propagation apparente du signal entre le satellite et l’antenne du récepteur, exprimée en terme de distance.

La pseudoportée est obtenue en multipliant le temps de propagation apparente du signal par la vitesse de la lumière. La pseudoportée diffère de la portée réelle par la valeur du décalage entre les horloges du satellite et de l’utilisateur, par les retards de propagation et par d’autres erreurs.

Le temps de propagation apparente est déterminé à partir du décalage temporel nécessaire pour aligner (corréler) une réplique du code GPS généré dans le récepteur avec le code GPS reçu. Le décalage temporel est la différence entre le temps de la réception du signal (mesuré dans la trame de temps du récepteur) et le temps d’émission (mesuré dans la trame de temps du satellite).

Voir également décalage d’horloge.

PVI

Voir Point vertical de l’intersection (VPI).

qualité des coordonnées

La qualité d'une coordonnée. Les données de qualité des contrôles sont fixes, les données de qualité des cartographies et des levés sont pondérées, et les données de qualité inconnue ne sont pas utilisées dans le calcul de l'étude.

Raccordement de dévers

A l’entrée d’une courbe relevée, la longueur de la route nécessaire pour passer de la section de bombement normal jusqu’au point où la voie à l’extérieur possède une pente transversale nulle.

A la sortie d’une courbe relevée, la longueur de la route nécessaire pour passer du point où la voie à l’extérieur possède une pente transversale nulle jusqu’à la section de bombement normal.

Rapport signal sur bruit (SNR)

(1) Unités arbitraires de puissance utilisées pour déterminer la puissance d’un signal satellite. Il vaut mieux avoir un SNR plus élevé qu’un SNR plus faible.

(2) Le rapport de puissance entre un signal (informations significatives) et le bruit de fond.

raster

Une structure maillée pour l’affichage de données images.

ratio d'aspect

Le ratio de la largeur par rapport à la hauteur d'une forme rectangulaire, telle qu’une image ou un écran.

RDOP

Voir Dilution de précision relative (RDOP).

Récapitulatif des poursuites

Une section du Rapport de traitement de lignes de base dans lequel un graphe indique la qualité et la continuité du suivi des signaux L1 et L2 depuis chaque satellite. En ce qui concerne les trajectoires, plusieurs récapitulatifs de poursuites s'affichent. Des trous dans les données indiquent des erreurs de cycle (perte du verrouillage).

recherche du nombre entier

Le traitement des lignes de base GPS, en temps réel ou post-traité, requiert des solutions fixes du nombre entier pour obtenir les meilleurs résultats possibles. Les logiciels qui traitent les mesures GPS utilisées pour parvenir à une ligne de base effectuent une recherche du nombre entier pour obtenir une solution fixe du nombre entier. La recherche comprend l’essai de diverses combinaisons de valeurs de nombres entiers et la sélection des meilleurs résultats.

redondance

La valeur par laquelle un réseau de contrôle est surdéterminé (possède plus d’observations que nécessaire pour strictement calculer ses parties).

Voir également surdéterminé.

refline

La configuration d’une station totale dans laquelle :

  • Deux points d'une ligne, ou un point et l’azimut de la ligne, sont requis.
  • La coordonnée pour le premier point de la ligne doit être saisie, mesurée antérieurement, remplie plus tard.
  • L’azimut vers le deuxième point, ou la coordonnée du deuxième point, doit être saisi ou mesuré antérieurement.
relèvement

Le relèvement est la direction d’une ligne indiquée de façon spécifique ou générale en référence à un méridien ou à une ligne de base. Lorsqu’il est indiqué de façon spécifique, un relèvement est un angle à l’intérieur d’un quadrant (le quadrant NE ou SO) et n’est jamais supérieur à 90 degrés.

On confond souvent le relèvement et l’azimut. L’azimut est mesuré dans le sens des aiguilles d’une montre de 0° à 360° (0 à 400 grades) à partir du nord vrai ou géodésique (ou du sud vrai).

Voir également azimut.

Relèvement d’Helmert

Connu également sous l’appellation « transformation à sept paramètres ». Une méthode utilisée pour produire des transformations sans distorsion d'un référentiel à l'autre. Une variation d’un type de configuration de relèvement standard.

Relèvement standard

La configuration d’une station totale dans laquelle :

  • Au moins deux points de visée arrière sont requis.
  • Les coordonnées pour les visées arrière ou pour les azimuts par rapport aux visées arrière, doivent être saisies ou mesurées antérieurement.
  • Tous les angles sont mesurés par rapport à la première visée arrière.

Cette configuration peut comporter des informations en surnombre, il est donc facile de détecter des erreurs dans les coordonnées des visées arrière, les azimuts ou la configuration de l’instrument.

Remblai

Une indication, en construction et en terrassement, qu’il faut ajouter un certain niveau de sol.

Voir également Déblai.

Repère

Un emplacement nommé en fonction d’une coordonnée. Les repères sont utilisés pour marquer des emplacements sur des cartes afin que vous puissiez les trouver ou naviguer jusqu’à eux plus facilement.

Repère de nivellement

En arpentage de nivellement, un point pour lequel l’élévation est connue indépendamment. C’est habituellement établi par une agence gouvernementale ou une autre source digne de confiance afin que l’élévation soit fiable.

réseau

Un ensemble de lignes de base.

Voir également sous-réseau.

réseau irrégulier triangulé (TIN)

Un TIN est un modèle mathématique d’une surface défini par des triangles dans lequel chaque sommet est un point mesuré.

Voir également modèle numérique de terrain (MNT).

réseau statique

Le réseau statique décrit la géométrie et l’ordre dans lequel les lignes de base GPS collectées en utilisant les techniques statiques et fast-statiques sont organisées et traitées. Le processeur de lignes de base examine d’abord l'étude pour trouver les points possédant les coordonnées de qualité supérieure, puis construit le réseau de traitement à partir de ces points. Le résultat est un ensemble de lignes de base statiques provenant de l’utilisation de coordonnées initiales précises.

résidu

La correction, ou ajustement, d’une observation pour atteindre la fermeture totale d’un réseau de contrôle. Egalement, toute différence entre une grandeur observée et une valeur calculée pour cette grandeur.

résidu des observations

La correction appliquée à une observation, telle que déterminée par l’ajustement.

résolution (image)

Pour les écrans et les infographies par quadrillage, le nombre de pixels affichés dans chaque dimension ou les pixels par pouce (PPI). Pour les images imprimées, le nombre de points par pouce (DPI).

Résolution des conflits

Le processus de résoudre les incohérences entre les données de chantier de votre étude et les données sur des contrôleurs assignés au même chantier en choisissant quelles données utilisées pour les deux. Selon votre choix, soit les données de votre étude soit les données de la zone de synchronisation des données seront actualisées, entraînant ainsi une nouvelle synchronisation.

retard ionosphérique

Une onde se propageant à travers l’ionosphère éprouve un retard. Le retard dépend du contenu en électrons et affecte les signaux porteurs. Le retard de groupe dépend également de la dispersion dans l’ionosphère, et affecte la modulation des signaux (codes). Les retards des phases et des groupes ont la même valeur absolue mais sont de signe différent. Voir également modélisation ionosphérique.

retrait

La diminution du volume du sol (ou un autre matériau) due à sa contraction, son tassement et sa compaction.

De même, une mesure de la diminution du volume de la terre à mesure qu'elle est excavée et extraite de son état in situ et ensuite placée en remblai de terre compacté. Cette mesure est utilisée pour calculer le volume compacté en place du matériau respectant les spécifications de densité applicables, qui peuvent être satisfaites par l’excavation d’un volume spécifique de terre in situ.

La quantité prévue du retrait pour un sol donné peut être exprimée sous la forme d’un pourcentage du volume du sol in situ (celui du matériau dans son état naturel avant l’excavation). Par exemple, un facteur de retrait de 9% signifie que le sol se contractera pour occuper un volume 9% plus petit que celui qu’il occupait avant son excavation. Il est également possible d’exprimer cette valeur sous forme de facteur de multiplication. Par exemple, un sol présentant un retrait de 9% aura un facteur de multiplication de 0,91.

Voir également Volume de camionnage et Compaction de camionnage.

Revêtement

Une couche de béton bitumineux étalée sur une surface sous-jacente par une table de finisseuse.

RINEX

Receiver INdependent EXchange (Format d'échange de données indépendant du récepteur). Un ensemble de définitions et de formats standard pour promouvoir le libre échange des données GPS et faciliter l’utilisation des données en provenance de n’importe quel récepteur GPS avec n’importe quel progiciel. Le format comporte des définitions pour trois observables GPS fondamentales, temps, phase et portée. Une description complète du format RINEX est trouvée dans le bulletin d’informations «GPS BULLETIN» de Mai-Juin 1989 de la «Commission VIII International Coordination of Space Techniques for Geodesy and Geodynamics».

RMS

Voir Valeur quadratique moyenne.

rotation

En transformations, un angle par lequel un axe de coordonnées est tourné autour de l’origine du système de coordonnées.

RTK

Voir Cinématique en temps réel (RTK).

S/A

Voir Disponibilité sélective (S/A).

SCS

Voir Site Controller Software (logiciel de contrôleur de chantier)

Section conique

Une ligne 2D formée à l’intersection d’un plan et d’un cône. Une section conique est parfois simplement appelée une « conique ».

Section transversale

Une vue graphique formée en tranchant verticalement un objet. Les sections transversales sont utilisées pour visualiser et vérifier la précision des intérieurs des surfaces ainsi que des alignements.

Section transversale stockée

Une vue graphique sauvegardée et formée en tranchant verticalement un alignement horizontal et perpendiculaire à celui-ci au niveau d'une station spécifique. Les sections transversales stockées sont utilisées pour visualiser et vérifier la précision de la géométrie des surfaces de roulement au niveau de différentes stations le long d’un alignement. Les sections transversales stockées s’affichent non seulement dans les vues en coupe d’un alignement, mais également dans la Vue en plan, d'où elles peuvent être sélectionnées pour connaître leurs propriétés.

Voir également section transversale

segment

Une section individuelle d’une ligne multi-segmentée, telle qu’une polyligne ou une chaîne de lignes, qui est définie par deux ou trois points et qui possède des propriétés de courbe.

segment continu

Un segment de mobile sélectionné pour le traitement. La portion d'un fichier de données cinématiques brutes comportant les informations collectées pendant le déplacement du récepteur. Les données des segments continus sont traitées par rapport aux données de la station de base pour produire une trajectoire.

Les données collectées en tant que segment continu peuvent être signalées comme segment de mobile pendant l’importation des fichiers de données (Enregistrement des données brutes).

Voir également segment de mobile, trajectoire.

Segment de courbe

Un segment d’un arc de cercle d'une polyligne définie par trois ou deux points et un rayon.

Segment de droite

Voir Segment.

segment de mobile

La portion d’un fichier de données cinématiques brutes comportant les informations collectées pendant le déplacement du récepteur, mais non destinée à la production de trajectoires ni de vecteurs.

Les données collectées en tant que segment de mobile peuvent être signalées comme segment continu pendant l’importation des fichiers de données (Enregistrement des données brutes).

Voir également segment continu.

Segment de nivellement

Une configuration de l’instrument, plus une lecture de la mire en visée arrière, plus toutes les lectures de la mire en visée avant, et les points intermédiaires. Il doit y avoir une lecture de la mire en visée avant ; les lectures intermédiaires de la mire sont facultatives. Les fichiers de nivellement du DiNi peuvent comporter des exécutions de segment individuelles sans ID qui possèdent une lecture en visée arrière et uniquement des lectures intermédiaires. Le processus d’importation attribuera un ID d’exécution et désignera la première lecture intermédiaire comme lecture en visée avant.

segment de transition

Un segment en spirale (spirale clothoïde) qui passe à une augmentation ou une diminution de rayon.

session

Une session comporte des informations sur les antennes et des heures de début/arrêt. Il existe deux types de session : statique et « Arrêter et continuer ».

Une session statique consiste en deux occupations indépendantes collectées simultanément. La durée de chevauchement de deux occupations définit une session. La session correspond à la ligne de base.

Une session « Arrêter et continuer » consiste en des données collectées à partir d’une station de base et d’un mobile. La durée de chevauchement des données définit une session. La session comporte des lignes de base (la période d’arrêt du mobile) et des trajectoires (les périodes de déplacement du mobile).

Voir également ligne de base, stop-and-go, statique (topographique), trajectoire.

session statique

Une période pendant laquelle un ou plusieurs récepteurs GNSS reçoivent des données satellite consistant en deux occupations distinctes et collectées simultanément. La durée de chevauchement de deux occupations définit une session. La session correspond à la ligne de base.

seuil de confiance

Une expression statistique de la précision d’une mesure ou d’un calcul, exprimée sous forme d’un pourcentage ou d’un nombre de sigmas.

Voir également seuil de signification.

seuil de signification

Une expression de la probabilité. On considère qu’une erreur à 1-sigma (type) possède un seuil de signification de 68 %. Pour les erreurs unidimensionnelles, un seuil de signification de 95 % est exprimé par 1,96 sigmas, et un seuil de signification de 1 % est exprimé par 2,576 sigmas.

Voir également 1-sigma.

sigma

Un symbole ou terme mathématique pour l’erreur standard.

signe algébrique

Le signe (+ ou -) associé à une valeur faisant de celle-ci un nombre positif ou négatif.

Site Controller Software (SCS)

Le Site Controller Software (SCS) est un logiciel fonctionnant sur un contrôleur de chantier qui est habituellement un instrument portable. Les entrepreneurs peuvent utiliser le SCS, pour accomplir un large éventail de tâches de construction, notamment :

  • L’accomplissement des mesures initiales des chantiers et la vérification des niveaux initiaux des sols
  • La mesure des entités géographiques des chantiers
  • La vérification des pentes achevées et de l’épaisseur des matériaux étalés
  • La collecte des données topographiques des chantiers et le calcul des volumes des stocks de réserve de matériaux
  • L’implantation de points, de lignes, d’alignements, de plans, de surfaces, de chaussées complexes, de pentes latérales et de points d’arrêt
  • L’accomplissement de mesures de chantiers conformes à l’exécution

Le SCS aide les entrepreneurs à contrôler et quantifier efficacement les opérations sur les chantiers afin de ne pas dépendre d’un géomètre sous contrat pour les exigences en matière de mesure et d’implantation de leurs chantiers.

skyplot

Une méthode de désignation en coordonnées polaires des trajectoires des satellites visibles pour la période de temps sélectionnée pour le graphique. L’élévation du satellite est représentée dans la dimension radiale et l’azimut est indiqué dans la dimension angulaire. Le résultat décrit la trajectoire du satellite telle qu’elle apparaît à un observateur regardant vers le bas à partir d’un emplacement situé directement au-dessus du point à lever.

SNR

Voir Rapport signal sur bruit (SNR).

Sol de fondation

Le sol ou un autre matériau (généralement de terre et natif du site) sur lequel la couche de fondation est généralement étalée lors de la construction de routes. Également, l'un des niveaux de matériaux définis pour une amélioration de chantier selon la superficie.

solution finale

La solution finale fournit la meilleure évaluation du vecteur GNSS entre deux points.

Lorsque le post-traitement est utilisé pour générer des vecteurs GNSS, particulièrement pour des solutions statiques, le processeur des lignes de base traverse différentes solutions utilisant une variété de techniques et de combinaisons de traitement des mesures GNSS. En général, chaque solution subséquente est meilleure que la précédente, avec la solution finale fournissant la meilleure évaluation.

solution fixe

Une solution obtenue lorsque le processeur des lignes de base est capable de résoudre la recherche de l’ambiguïté du nombre entier avec suffisamment de confiance pour faire le choix entre deux ensembles de nombres entiers. Dans une solution fixe, les ambiguïtés du nombre entier ont été résolues et un arpentage est initialisé. C’est le type de solution le plus précis.

Voir également solution flottante, ambiguïté du nombre entier.

solution flottante

Une solution obtenue lorsque le processeur des lignes de base est incapable de résoudre la recherche de l’ambiguïté du nombre entier avec suffisamment de confiance pour faire le choix entre deux ensembles de nombres entiers. Dans une solution flottante, les ambiguïtés du nombre entier n’ont pas été résolues et un arpentage n’est pas initialisé.

Voir également solution fixe, ambiguïté du nombre entier.

Sommet

Le point vers lequel des lignes contiguës ou les bords d’un triangle convergent. .........................................

Sommets

Le pluriel de sommet.

Sortie dévers

A l’entrée d’une courbe relevée, la longueur de la route nécessaire pour passer d'une pente transversale nulle pour la voie à l’extérieure, jusqu’au bombement supprimé, et, finalement, jusqu’au dévers complet.

A la sortie d’une courbe relevée, la longueur de la route nécessaire pour passer du dévers complet, jusqu’au bombement rajouté, et, finalement, jusqu’à une pente transversale nulle pour la voie à l’extérieur.

sous-réseau

Un ensemble de lignes de base reliées par des points communs, et indépendantes de (dissociées de) toute autre ligne de base. Tel qu’il est utilisé dans ce logiciel, un réseau peut comporter un ou plusieurs sous-réseaux, et ceux-ci peuvent comprendre au moins une ligne de base et deux points de contrôle.

Spirale

Une courbe dont le rayon augmente ou diminue progressivement.

Spirale de combinaison

Une spirale utilisée pour relier deux courbes circulaires (une spirale vers l’intérieur et une spirale vers l’extérieur) dans un alignement. Parfois, des transitions ultra-rapides utiliseront des spirales de combinaison selon la séquence suivante : ligne > spirale vers l’intérieur > arc > spirale de combinaison > arc > spirale vers l’extérieur > ligne.

Spirale vers l'intérieur/Spirale vers l'extérieur

Une courbe dont le rayon augmente ou diminue de façon constante. De telles spirales sont utilisées pour passer des lignes aux arcs (et vice versa) dans les alignements de chaussées.

spline

Une ligne courbe passant à travers deux ou plusieurs points qui est contrôlée et lissée par des sommets ou des points de contrôle. Les splines sont utilisées dans les dessins pour créer des formes possédant des transitions lisses.

Station

La valeur d’une mesure indiquant la longueur telle que mesurée le long d’un alignement horizontal d’un objet alignement, tel que mesuré à partir d’un point de départ de mise en station réel ou théorique (0+00.00). Ce point de départ peut ou peut ne pas être situé au niveau du point de début (POB) de l’alignement. Les stations sont généralement placées de manière continue à des intervalles réguliers le long d’un alignement. La distance entre chaque station (habituellement 100 pieds dans le système anglais et 1 kilomètre dans le système métrique) est appelée « station complète ». Un jalon est normalement placé à chaque station complète.

A l’intérieur de l’Editeur d’alignement de ce programme, la mise en station d’un alignement doit être établie en désignant la valeur de la station au niveau du point de début (POB).

Les stations au niveau des points entre les stations complètes indiquent à la fois leur distance totale par rapport au point de départ de mise en station noté ci-dessus et leur distance relative par rapport à la station complète précédente la plus proche. Par exemple, la station 5 + 47,9 est un point unique de 547,9 unités par rapport du point de station 0+00.00, de 47,9 unités par rapport à la station complète précédente.

Voir également Mise en station et Equation de station.

Station arrière

Une station possédant une valeur de station inférieure (plus proche du POB) à celle de la station actuelle. La station arrière est également appelée « station du bas ».

Station avant

Une station possédant une valeur de station supérieure (plus loin du POB) à celle de la station actuelle. La station avant est également appelée « station du haut ».

station de base

Une antenne et un récepteur installés dans un emplacement connu pour la collecte spécifique de données destinées à la correction différentielle à partir d’un autre récepteur. La station de base rassemble des données pouvant être utilisées pour améliorer l’exactitude des positions GNSS collectées à des emplacements inconnus par un récepteur GNSS mobile.

Egalement appelée une station de référence.

station de base virtuelle

Un point virtuel de référence local établi depuis un réseau virtuel de station de base pour la durée d'un levé RTK.

station de référence

Voir station de base.

Station delta

La longueur mesurée entre deux points le long d’un alignement horizontal, tel qu’affiché dans sa vue de profil.

Station du bas

Voir Station arrière.

Station du haut

Voir Station avant.

statique (topographie)

Une méthode d’arpentage GNSS utilisant de longues occupations (des heures dans certains cas) pour collecter des données brutes. Les données brutes sont alors post-traitées pour produire des vecteurs avec une précision de l’ordre du sub-centimètre.

Pour les sessions statiques, on s’attend à ce que le récepteur:

  • Demeure stationnaire sur un point unique
  • Collecte les données pendant une période de temps plus longue que celle d’une session FastStatic.

Les durées des occupations statiques peuvent être comprises entre 30 minutes et plusieurs heures ou plus longues pour les applications nécessitant les niveaux les plus élevés de précision et de répétabilité.

Voir également FastStatic, topographie cinématique, stop-and-go.

Stock de réserve

Une pile de matériaux, tels que de la terre arable, qui est stockée pour des travaux de terrassements futurs, comme le répandage.

stop-and-go

Une méthode de positionnement relatif GNSS dans laquelle le récepteur mobile demeure stationnaire sur chaque point pendant plusieurs secondes et maintient le contact avec les satellites lors de ses déplacements entre les points.

Voir également topographie cinématique.

strate

Un des plusieurs niveaux du matériau de terre, in situ, qui se trouve en-dessous du niveau du matériau exposé supérieur d’une surface. Le pluriel de strate (stratum) est strates (strata).

strates

Voir strate.

Style de ligne

Un style graphique, comportant des propriétés telles que composition pleine, en pointillés ou en tirets, le poids, et des symboles ou des marques de graduation, appliqué à une ligne dans une vue graphique.

surdéterminé

Un réseau pour lequel ont été effectuées plus de mesures que nécessaire pour calculer les coordonnées du réseau.

Voir également redondance.

Surexcaver

Excaver en-dessous d’une surface finie ou de sol de fondation prévue pour accueillir le remplacement et le compactage en couches des matériaux excavés en enlèvements contrôlés, nécessaires pour atteindre la densité de matériau spécifiée.

Surface

Un modèle représentant le sol existant, les travaux de terrassement, le sol proposé ou toute autre topographie du terrain d’une certaine zone. Les surfaces sont utilisées pour planifier des alignements de chaussées, calculer des volumes de remblai et de déblai et pour accomplir d’autres opérations de construction.

Surface (en fonction de la couche)

Les surfaces du devis quantitatif suivantes créées en affectant des couches aux catégories Initial ou Projet.

  • Sol initial - Cette surface représente les surfaces du terrain, du sol ou améliorées à l’état initial telles que généralement mesurées par des opérations de levés topographiques et représentées par des couches comportant des courbes de niveau existantes, des élévations de zone, etc.
  • Sol initial avec sols de fondation démolis – Cette surface représente la surface supérieure des matériaux de terre in situ après suppression des améliorations de chantier enterrées existantes, mais avant tout décapage de terre végétale.
  • Projet à l’état final avec sols de fondation ajustés – Cette surface représente la surface supérieure des matériaux de terre après le remplacement de la terre végétale, mais avant la construction des améliorations de chantier enterrées proposées.
  • Projet à l’état final - Cette surface représente la surface du terrain, du sol ou améliorée à l’état final telle que construite et représentée par des couches comportant des courbes de niveau, des chaussées, des zones de parking, des massifs de construction, etc.
Surface (en fonction de la profondeur)

Les surfaces du devis quantitatif créées en définissant des strates de matériaux de terre in situ, et ensuite des forages à l’aide de profondeurs de strates d’échantillonnage. Chaque surface de ce type représente une strate de couche inférieure de matériau unique, telle que du sable, de l’argile, du terreau, du schiste, ou du calcaire sur le chantier.

Surface (en fonction de la terre végétale)

N’importe laquelle des surfaces du devis quantitatif suivantes créées en définissant les zones de décapage et de remplacement de la terre végétale :

  • Sol initial avec terre végétale décapée (& sols de fondation démolis) – Cette surface représente la surface supérieure des matériaux de terre in situ existants, à l’exclusion de la terre végétale qui doit être décapée.
  • Projet à l’état final avec terre végétale absente (& sols de fondation ajustés) - Cette surface représente la surface supérieure des matériaux de terre autres que les améliorations enterrées proposées, telle qu’elle est formée avant et en préparation au remplacement de la terre végétale.
Surface (en fonction du sol de fondation)

N’importe laquelle des surfaces du devis quantitatif suivantes créées en affectant des améliorations de chantier selon la superficie comportant des couches de matériaux aux surfaces des couches à l’état initial et du projet, en soustrayant ainsi les sols de fondation des surfaces selon la couche du sol Initial ou du projet à l’état final :

  • Initial (sol de fondation) - Cette surface représente les strates supérieures de la surface initiale moins le volume des améliorations de chantier enterrées existantes qui doivent être démolies.
  • Projet (sol de fondation) - Cette surface représente les strates supérieures de la surface du projet moins le volume des améliorations de chantier enterrées qui doivent être construites.
Surface (généralisée)

Toute surface créée à l’aide de la commande Créer une surface et non les commandes pour la construction de surfaces PCS spécialisées ou de surfaces du devis quantitatif.

Surface du devis quantitatif

Voir surface (devis quantitatif).

Surface PCS non-compactée

Une surface qui représente la forme idéale de la surface à être formée par table de finisseuse lors de l’étalement de béton bitumineux, en tenant compte de la compaction qui se produit à mesure qu’est roulé le bitume.

SV

Véhicule satellite (ou Véhicule spatial).

Synchroniser

Le processus de rendre identiques les fichiers d’un contrôleur de chantier et les fichiers du dossier racine du synchroniseur (‘zone de synchronisation des fichiers’) utilisé par Business Center - HCE, et le Gestionnaire de données SCS. Pour être dans un état de synchronisation, un fichier possédant la même date de modification doit apparaître à la fois sur le contrôleur et dans la zone synchronisation. Les utilisateurs synchronisent les fichiers afin de toujours utiliser les mêmes données et les plus récentes.

Voir également Dossier racine du synchroniseur.

système de contrôle altimétrique (GCS)

Une solution pour améliorer les procédés de terrassement et de construction, depuis l’établissement du devis jusqu’à l’achèvement des travaux, en utilisant une gamme de technologies de positionnement faisant appel à des systèmes laser ou sonores ou à des solutions 3D intégrale. Un GCS fournit aux responsables de chantier, aux conducteurs des travaux, aux vérificateurs de pente et aux ingénieurs de chantier, les outils leur permettant d’exploiter les systèmes de contrôle altimétrique sur le chantier, de réduire les temps d’immobilisation et de résoudre les problèmes à mesure qu’ils surgissent sans aucune aide du bureau.

Système de contrôle des pavages (PCS)

Un système de pavage sans contact, tel que le Trimble® PCS400, qui utilise des coffrets de commande graphique et une technologie de capteurs pour référencer hors d’une ligne de chaîne ou d’une surface pour permettre aux opérateurs des finisseuses de voir, comprendre et contrôler les paramètres et les mesures de pente et de talus pour une productivité accrue lors des opération de pavage.

système de coordonnées

(1) Une définition exacte d’un système de constantes mathématiques et géodésiques définissant la façon dont l’emplacement géographique est converti en un ensemble de deux ou trois nombres, tels qu’une valeur x- et y-. Dans le contexte cartographique, la plupart des systèmes de coordonnées sont cartésiens.

(2) Un ensemble de transformations permettant aux positions GNSS (dans l’ellipsoïde WGS-84) d’être transformées en des coordonnées de projection comportant des élévations au-dessus du géoïde. Un système de coordonnées comporte essentiellement la transformation d’un système de référence, un modèle de géoïde et une définition de projection de coordonnées.

  • La transformation du système de référence est l’une de celles définies dans la base de données et comprend effectivement la définition du système de référence sur lequel repose la projection des coordonnées.
  • Un modèle de géoïde existant est généralement affecté au système de coordonnées, mais il est également possible de spécifier une séparation constante de géoïde à la place du modèle de géoïde ou de spécifier qu’aucun modèle de géoïde ne devrait être utilisé.
  • Un grand nombre de types de projection de coordonnées (Mercator transverse, Projection de Lambert) sont disponibles pour l’attribution d’un système de coordonnées.
Système de coordonnées cartésien

(1) Un système de coordonnées utilisant des valeurs X, Y et Z pour localiser des points d’un espace 3D le long de trois directions perpendiculaires.

(2) Un système planaire utilisant des axes X et Y pour localiser des points selon l’Origine (0,0) d’un espace 2D.

Système de coordonnées d'objet (OCS)

Un système de coordonnées défini par l’utilisateur comportant une origine et une orientation dont les axes X, Y et Z sont relatifs à un objet 3D spécifique, au lieu d’être en fonction du Système de coordonnées universel absolu.

Voir également Système de coordonnées utilisateur (UCS) et Système de coordonnées d’objet (WCS).

Système de coordonnées utilisateur (UCS).

Un système de coordonnées (dans plusieurs programmes informatiques d’analyse spatiale) comportant une origine et une orientation définies par l'utilisateur, au lieu d’être en fonction du Système de coordonnées universel absolu, et dont les axes X, Y et Z sont souvent relatifs à un ou plusieurs objets 3D.

Voir également Système de coordonnées universel (WCS) et Système de coordonnées d’objet (OCS).

système de référence

Voir système de référence géodésique.

système de référence de l'étude

Le système de référence géodésique associé à une étude. Toutes les coordonnées locales sont affichées à l’aide du système de référence associé à l'étude.

système de référence géodésique

Un modèle mathématique conçu pour mieux convenir au géoïde, défini par la relation entre un ellipsoïde et un point sur la surface topographique établie comme l’origine du système de référence.

Les systèmes de référence géodésiques mondiaux sont définis par la taille et la forme de l’ellipsoïde et l’emplacement du centre de l’ellipsoïde par rapport au centre de la terre. Cette relation est généralement définie par six grandeurs:

  • Latitude géodésique
  • Longitude géodésique
  • Hauteur de l’origine
  • Les deux composants de la déviation de la verticale à l’origine
  • L’azimut géodésique d’une ligne à partir de l’origine jusqu’à d’autres points

Les systèmes de référence géodésiques spécialisés ont été établis pour certaines régions. Par exemple, les cartes en Europe sont souvent basées sur le système de référence européen de 1950 (ED-50). Les cartes aux Etats-Unis sont souvent basées sur le système de référence nord américain de 1927 ou de 1983 (NAD-27, NAD-83). Toutes les coordonnées GPS sont basées sur la surface du système de référence WGS-84.

système de référence local

Un système de référence conçu pour la précision et la commodité de l’arpentage dans une localité donnée. Voir également système de référence géodésique.

Système global de navigation par satellite

Un système global de navigation par satellite est un réseau de satellites transmettant des signaux télémétriques utilisés pour le positionnement et la navigation n’importe où autour du globe ; au sol, dans l’air ou sur la mer. Le système global de positionnement (GPS) américain, le Système global de navigation par satellite (GLONASS) russe et le prochain système GALILEO européen sont des exemples de GNSS.

Voir également Système global de navigation par satellite (GLONASS), Système global de positionnement (GPS).

Système global de navigation par satellite (GLONASS)

GLONASS est le Système global de navigation par satellite (GNSS) russe.

Voir également Système global de navigation par satellite (GNSS).

Système global de positionnement (GPS)

Un système impliquant l’utilisation de la technologie des satellites pour calculer avec précision une position tridimensionnelle. Un système GPS comporte un secteur spatial (jusqu’à 24 satellites NAVSTAR répartis sur 6 orbites différentes), le secteur de contrôle (5 stations de surveillance, 1 station principale de contrôle et 3 stations de chargement), et le secteur utilisateur (les récepteurs GPS). Les satellites NAVSTAR transportent des horloges atomiques extrêmement précises et émettent des signaux cohérents simultanés.

tau (valeur)

Une valeur calculée à partir d’une distribution de fréquence interne reposant sur le nombre d’observations, de degrés de liberté et d’un pourcentage de probabilité donné (95 %). Cette valeur est utilisée pour déterminer l’adéquation entre observations dans un ajustement. Si le résidu d’une observation est supérieur au tau, celle-ci peut-être considérée comme une observation aberrante.

TCC

Voir Connected Community.

TDOP

Voir Dilution de précision du temps (TDOP).

temps d’occupation

Le temps nécessaire à passer sur une station ou sur un point pour traiter avec succès les lignes de base GNSS. Le temps varie selon la technique d’arpentage, le type de récepteur GPS utilisé, et la précision requise pour les résultats finals. Les temps d’occupation peuvent varier de quelques secondes (pour les levés cinématiques) à plusieurs heures (pour les levés de contrôle ou de déformation nécessitant les niveaux de précision et de répétabilité les plus élevés). Connu également sous le nom de durée.

Voir également durée, occupation.

temps GPS (GPST)

Une mesure de l’heure par le système NAVSTAR-GPS . Le temps GPS est basé sur le temps UTC, mais n’ajoute pas les «secondes intercalaires» périodiques pour corriger les changements de la période de rotation de la terre. Le 1er janvier 2006, le temps GPS était en avance de 14 secondes sur le temps UTC La relation entre le GPST et l’UTC est transmise dans le message de navigation.

Temps universel coordonné (UTC)

Temps solaire moyen local au Méridien de Greenwich. Un système de temps atomique uniforme géré par l’Observatoire américain de la marine et maintenu très proche de l’UT2 par des décalages. Le temps GPS est directement rattaché à l’UTC: UTC – GPS = secondes (la constante change: elle était de 5 secondes en 1988, 8 secondes en 1993 et 13 secondes en 2002).

Parmi les versions de l’UTC habituellement utilisées, on trouve:

  • UT0: Le Temps universel déduit directement des observations des étoiles et de la relation numérique fixe entre le temps universel et le temps sidéral, 3 minutes 56,555 secondes.
  • L’UT0 corrigé pour tenir compte du mouvement du pôle.
  • UT2: L’UT1 corrigé pour tenir compte des variations saisonnières de la vitesse de rotation de la terre.

Voir également temps GPS.

Terrain

La topographie et les caractéristiques d'une zone géographique.

Terre

Les matériaux rocheux et constitutifs du sol naturellement présents qui possèdent des propriétés de retrait, de foisonnement lors du transport, et de compactage lors du transport. Les matériaux de terre, qui sont souvent in situ et natifs à un chantier, affacturent hautement dans les calculs des travaux de terrassement en masse, des mouvements des terres et des décapages, manutentions et remplacements de terre végétale.

Terre végétale

La couche supérieure du sol, qui est généralement plus riche en matière organique et donc plus appropriée pour la plantation de végétation que les couches enfouies de matériaux.

Texte multi-ligne

Annotation CAO / texte d’étiquette qui s’étend sur plus d’une ligne.

Texturage

Le processus d'appliquer une image (.gif, .jpg, .png, ou .tif) de la texture d’un matériau, à un objet 3D ou à une surface afin d’apporter un réalisme pour la visualisation et les productions.

Texture

Les propriétés visuelles et tactiles, telles que l’aspect lisse, le rugueux, le poli, l’aspect cahoteux, et le granuleux de la surface d’un matériau. Les images des textures d’un matériau peuvent être appliquées à une surface pour améliorer la visualisation.

Tolérance

L’écart autorisé pour une valeur prédéfinie/spécifiée pour qu’elle soit encore considérée comme valable. Les tolérances sont définies pour plusieurs types de données et paramètres de l'étude.

Topographie

Les altitudes et les courbes de niveau d'une surface géographique.

topographie cinématique

Une méthode d’arpentage GNSS utilisant de brèves occupations « stop-and-go » tout en maintenant le contact avec au moins quatre satellites. Elle peut être réalisée en temps réel ou post-traitée avec une précision de l’ordre du centimètre.

La distinction entre une session de levé cinématique et des sessions statiques ou FastStatic repose dans l’action mobile du récepteur lors de la collecte des données. En général, les récepteurs ne demeurent pas stationnaires lors de la collecte de données cinématiques.

Une autre distinction importante entre les méthodes de levé cinématique et Statique/FastStatic est le temps d’occupation. Dans le levé cinématique, le temps d’occupation de la station est considérablement écourté (après initialisation). Il peut passer de quelques minutes à quelques secondes, selon l’application. Ceci permet un levé hautement productif. Plusieurs points de données peuvent être collectés en une courte période de temps.

Voir également FastStatic, Cinématique en temps réel (RTK), statique (topographie), stop-and-go.

Topographique

Relatif à la topographie.

TOW

Voir Heures de la semaine (TOW).

Trait conducteur

Une ligne entre le texte d’une étiquette et un élément graphique dans un dessin ou un modèle. Les traits conducteurs sont utilisés pour relier des annotations à des points particuliers sur un objet graphique lorsque le texte leur a été enlevé pour clarifier l’affichage.

Traitement des codes d’entités géographiques

Un processus au cours duquel les codes d’entités géographiques assignés à des points individuels sont convertis en entités géographiques ponctuelles ou linéaires représentant des objets en situation réelle, tels que des arbres, des clôtures ou des surfaces au sol d’immeubles.

trajectoire

(1) Une trajectoire est un ensemble de vecteurs d’une ligne de base élaborée, combinés et stockés sous forme d’objet unique. Combiner les vecteurs en une trajectoire au lieu d’utiliser des vecteurs élaborés individuellement, vous permet de sélectionner les lignes de base beaucoup plus rapidement, et de maintenir un fonctionnement efficace du programme. Cette fonctionnalité est particulièrement intéressante si vos données contiennent plusieurs centaines ou plusieurs milliers de vecteurs. De plus, lorsque des vecteurs sont combinés en une trajectoire, ils peuvent être déplacés comme un seul objet. Mais, il peut arriver que vous souhaitiez stoker les trajectoires en tant que vecteurs individuels, il vous faut alors supprimer certains vecteurs, mais pas la totalité de l’ensemble.

(2) La partie continue de la collecte de données d’une session cinématique. Les données collectées sont traitées pour produire des objets trajectoires comportant plusieurs vecteurs ou un ensemble de vecteurs individuels, selon les dispositions de l'étude.

Voir également session, stop-and-go, vecteur.

Tranche de surface

Une vue en coupe transversale d'une surface, indépendante d'un alignement.

Voir également Profil et section transversale de surface.

transformation

La rotation, le décalage et la mise à l’échelle d’un réseau pour faire passer celui-ci d’un système de coordonnées à un autre.

transformation du système de référence

Définit l’ensemble de paramètres utilisés pour transformer les coordonnées d’un point défini dans un référentiel en coordonnées dans un autre référentiel.

En général, les transformations du système de référence sont utilisées pour convertir des données collectées en référentiel WGS-84, utilisant des méthodes GNSS, en référentiels utilisés à des fins topographiques et cartographiques dans des régions et des pays spécifiques.

Transition

Une section de chaussée où un alignement fusionne avec un autre alignement, ou encore la section transversale passe d'une configuration à une autre.

Travaux de terrassement

Les opérations de construction lourdes, notamment les excavations, les déplacements, les compactages, les nivellements et les stabilisations de terre, visant à modifier la forme de la surface du sol. Les travaux de terrassement sont accomplis pour préparer un chantier pour la construction de bâtiments.

Travaux de terrassement en masse

Des opérations de terrassement liées à l'excavation des matériaux de terre in situ du chantier, autres que ces matériaux formant les améliorations de chantier enterrées existantes qui auraient pu être importés, extraits ou fabriqués antérieurement ; également les opérations de terrassement liées au transport des matériaux de terre in situ excavés et leur mise en place à l’intérieur de déblai de terre compactée à un autre endroit sur le chantier, et celles liées à la mise en place et au compactage des matériaux de terre empruntés à partir de sources hors chantier afin de compenser un déficit.

Les travaux de terrassement en masse n’incluent pas la mise en place de matériaux importés qui ont été extraits ou fabriqués à des fins particulières, ni l'amélioration mécanique ou chimique ou la stabilisation de matériaux de terre acquis sur le chantier.

Triade de la boussole

L'indicateur des axes X, Y et Z affiché dans la Vue 3D.

types de solutions

Une description à la fois des données et des techniques utilisée pour obtenir les solutions des lignes de base à partir des mesures GPS. Les types de solutions typiques comportent notamment des descriptions des codes, des flottantes et des fixes. Elles décrivent les techniques utilisées par le processeur de lignes de base pour obtenir une solution de ligne de base (vecteur).

Les types de solutions peuvent également comporter des descriptions des L1, L2 ou ionosphérique free. Elles décrivent la façon dont les mesures GPS sont combinées pour atteindre des résultats particuliers.

UCS

Voir Système de coordonnées utilisateur (UCS).

unités au sol

Les unités de mesure des distances utilisées dans le modèle d’étude, pouvant éventuellement être employées dans la spécification de la hauteur d'un objet texte en ces termes, par opposition à la spécification de la hauteur en unités feuille de texte dépendant de l’échelle d’un dessin.

unités feuille

Les unités utilisées lorsque les données d’une étude sont tracées. Les unités feuille sont calculées en multipliant les unités sol par l’échelle de traçage (mesures des unités sol x échelle de traçage = mesures des unités feuille). Les unités feuille sont utilisées pour ajuster des textes et autres graphiques afin qu'ils soient tracés plus lisiblement. Les unités feuille sont également appelées ‘unités papier’.

Unités papier

Voir unités feuille.

univarié

Une fonction mathématique décrivant le comportement des erreurs aléatoires mono-dimensionnelles de l’angle, de la différence de hauteur, de l’élévation et de la hauteur ellipsoïdale.

URA

Voir Précision de mesure de distance entre utilisateurs (URA).

UTC

Voir Temps universel coordonné.

valeur de référence de la grille

Lors de la vérification des données GNSS brutes dans le logiciel, les valeurs utilisées pour orienter l'étude sur la grille d'affichage.

valeur probable

La valeur ajustée pour les observations et les autres grandeurs, en supposant que l’ajustement a été effectué correctement. L’approximation la plus proche possible de la valeur vraie.

Valeur quadratique moyenne

Utilisée pour exprimer la précision des mesures des points. C’est le rayon du cercle d’erreurs à l’intérieur duquel on trouve environ 70 % des positions fixes. Elle peut être exprimée en unités de distance ou en cycles de longueurs d’ondes.

valeurs ajustées

Les valeurs des coordonnées finales dans une base de données résultant de l’ajustement d’un réseau par la méthode des moindres carrés. Elles sont utilisées dans les calculs produisant les coordonnées finales des points.

variance

Le carré de l’erreur standard.

variance de référence

Le carré du facteur de référence.

Voir également facteur de référence.

VDOP

Voir Dilution de précision verticale (VDOP).

vecteur

Une ligne tridimensionnelle entre deux points.

Vecteur GNSS

Une mesure tridimensionnelle entre une paire de stations pour lesquelles des données GNSS simultanées ont été collectées et traitées. Représentée en tant que delta X, delta Y et delta Z; ou azimut, distance et hauteur delta.

vecteur redondant

Un vecteur observé à un point déjà connecté au réseau par d’autres observations. Un vecteur redondant peut être soit une ré-observation indépendante d’une mesure antérieure soit une observation à un point depuis une autre base. Le vecteur est redondant car il fournit plus d’informations que nécessaire pour déterminer exclusivement un point. Des observations redondantes sont très utiles, cependant, parce qu’elles permettent de vérifier la qualité des mesures précédentes.

vertical

Identique à la normale, sauf qu’elle est calculée à partir du plan tangent au géoïde au lieu de l’ellipsoïde.

Visée arrière

En polygonation, une visée sur un cheminement antérieurement établi ou une station de triangulation qui n'est pas la visée de fermeture sur le cheminement.

En nivellement, une lecture sur une mire qui est tenue au niveau d'un point dont l’élévation a été antérieurement déterminée et qui n'est pas la visée de fermeture de la ligne de nivellement.

Visée arrière simple

La configuration d’une station totale dans laquelle :

  • La coordonnée pour le point occupé doit être saisie, mesurée antérieurement, remplie plus tard.
  • La coordonnée pour la visée arrière ou pour l’azimut par rapport à la visée arrière, doit être saisie ou mesurée antérieurement.
  • Tous les angles horizontaux sont mesurés par rapport à la visée arrière.
Visée avant

Une observation de la distance et de la direction vers la prochaine station de l’instrument.

En polygonation, un point établi à l’avance à utiliser comme référence lors de la remise en place du transit ou de la ligne, ou lors de la vérification de l’alignement.

En nivellement, la lecture sur une mire qui est tenue au niveau d’un point dont l’élévation doit être déterminée.

visée latérale

Une ligne de base observée sans redondance.

Visées arrières multiples

La configuration d’une station totale dans laquelle :

  • La coordonnée pour le point occupé doit être saisie, mesurée antérieurement, remplie plus tard.
  • Les coordonnées pour les visées arrière ou pour les azimuts par rapport aux visées arrière, doivent être saisies ou mesurées antérieurement.
  • Tous les angles horizontaux sont mesurés par rapport à la première visée arrière.

Cette configuration comporte des informations en surnombre, il est donc facile de détecter des erreurs dans les coordonnées des visées arrières, les azimuts ou la configuration de l’instrument.

Connu également sous l’appellation « configuration de station plus ».

VisionLink

Une solution de gestion des flottes et des actifs Trimble qui permet aux propriétaires de flottes mixtes de surveiller l’état des équipements et l’utilisation des flottes quasiment en temps réel.

Voir Système de coordonnées universel (WCS).

Le système de coordonnées par défaut (dans plusieurs programmes informatiques d’analyse spatiale) qui repose sur une origine et une orientation absolues.

Voir également Système de coordonnées utilisateur (UCS) et Système de coordonnées d’objet (OCS).

volume

La quantité d’espace tridimensionnelle qu’un matériau ou un objet occupe, représentée en unités cubiques de mesure linéaire. Les différences de volumes sont calculées dans ce logiciel en comparant deux surfaces ou une surface et un plan horizontal (élévation) dans le but de déterminer la quantité de matériaux nécessaire à déplacer (déblai et remblai) durant les gros travaux de terrassement.

Volume de camionnage

Une mesure de l’augmentation du volume d’une portion in situ de sol ou de roche, due au foisonnement et à l’ameublissement suite à son excavation. Le foisonnement est un résultat courant lorsque du sol dans son état naturel in situ est excavé d’un chantier et placé en stock de réserve, ou transporté quelque part d’autre durant les activités de construction. Sa mesure fournit un moyen de calculer le volume de matériau meuble à transporter, et par conséquent le nombre de chargements requis selon une capacité de charge spécifique.

Le volume de camionnage prévu pour un sol donné peut être exprimé sous la forme d’un pourcentage du volume du sol initial. Par exemple, un facteur de volume de camionnage de 8% signifie que le sol se foisonnera pour occuper un volume 8% plus grand que celui qu’il occupait avant son excavation. Il est également possible d’exprimer cette valeur sous forme de facteur de multiplication. Par exemple, un sol possédant un volume de camionnage de 8% aura un facteur de multiplication de 1,08.

Voir également Retrait et Compaction de camionnage.

Volume de travaux de terrassement

Le volume « surface contre surface » (ou « surface contre élévation ») calculé par computation du modèle de différence (isopaque) entre les surfaces (ou entre l’élévation et la surface) et ensuite par application de la formule prismoïdale pour déterminer le volume.

Volumes de déblaiement et de remblaiement

Les volumes de déblai et de remblai calculés à partir de la différence entre deux surfaces. Un volume de déblaiement représente une quantité de matériau de terre à excaver à partir de son état de densité in situ, comme il existait avant la construction. Un volume de remblaiement représente une quantité de matériau de terre à mettre en place dans un remblai de terre et à compacter à sa densité finale spécifiée. Ces volumes peuvent aussi justifier les propriétés de retrait, de foisonnement lors du transport, et de compactage lors du transport des matériaux de terre en cause, ce qui permet le calcul des retraits, des volumes de transport de matériaux meubles, et l'analyse de la suffisance des stocks de réserve.

VPI

Voir Point vertical de l’intersection.

Vue isométrique

Un angle de vue 3D dans lequel l'axe Z est vertical et les axes X, Y et Z, sont écartés l’un de l’autre de 120°. Une vue isométrique d'un cube, par exemple, présente trois faces du cube avec leur coin commun au centre de la vue.

Voir également Vue orthographique et Vue perspective.

Vue orthographique

Un style de vue dans lequel des lignes parallèles projetées restent parallèles à mesure qu'elles s'estompent dans la vue ; il n'y a aucune perspective par rapport à un point de fuite. La Vue en plan et la Vue 3D sont des vues orthographiques. La Vue 3D Promenade et la Vue image sont des vues perspectives.

Voir également Vue isométrique et Vue perspective.

Vue perspective

Un style de vue 3D représentant la perception visuelle humaine dans laquelle des lignes projetées parallèles finiraient par converger à mesure qu'elles s'estompent dans la vue ; il y a une perspective par rapport à un point de fuite. Les vues en plan et 3D sont orthographiques. La Vue 3D Promenade et la Vue image sont des vues perspectives. La Vue en plan et la Vue 3D sont des vues orthographiques.

Voir également Vue orthographique et Vue isométrique.

Vue temporelle

Une vue graphique du logiciel qui permet de visualiser des données GNSS par ordre chronologique, facilitant ainsi la compréhension de l'organisation de la session par rapport aux heures d'occupation. L’utilisateur peut ainsi vérifier si les sessions sont valables.

WCS

Voir Système de coordonnées universel (WCS).

WGS-84

Système géodésique mondial (1984). L’ellipsoïde mathématique utilisé par le GPS depuis janvier 1987.

Zone

Une zone d'un chantier qui se distingue par le fait d’avoir un objectif ou une caractéristique spécifique, comme dans le cas d’une zone de déblai ou de remblai.

Zone à éviter

Une zone (délimitée par une ligne fermée) dans laquelle une machine (équipée d’un système GCS (Grade Control System)) ou d’un contrôleur (utilisant des logiciels SCS (Site Controller Software)) doit éviter de pénétrer. Un avertissement de proximité apparaît à l’écran de la machine ou du contrôleur si celle-ci s’approche d’une zone à éviter. Les zones à éviter sont utilisées sur le terrain pour dissuader les gens et les engins lourds de pénétrer dans des zones de servitude d’un chantier.

Zone d’intérêt

Une ou plusieurs régions de votre chantier pour lesquelles vous souhaitez calculer les volumes de matériaux et le nombre d'améliorations du site pour le devis quantitatif.

Zone de sélection

La case qui figure sur certains curseurs et qui indique la zone dans laquelle des objets appropriés peuvent être sélectionnés.

Zone de station

La zone située entre deux stations dans laquelle les valeurs de station d’un alignement changent d'un système de mise en station à un autre. Une zone de mise en station est indiquée par une station de début et une station de fin.

Voir également Équation de station.

Zone de synchronisation des données

Une structure de dossier (installée par le programme Office Synchronizer sur le disque dur de l’ordinateur de bureau) comportant des paramètres et des données de chantiers, des données de projets et des ordres de mission dans une structure de fichier que le logiciel du contrôleur de chantier de marque Trimble peut utiliser. Office Synchronizer utilise la zone de synchronisation des données pour échanger des fichiers entre le logiciel de bureau et le logiciel du contrôleur de chantier afin que ceux-ci soient synchronisés. La zone de synchronisation des données est techniquement connue sous l’appellation de ‘Dossier racine de Synchronizer’.

Zone imprimable

La partie d'une feuille de papier sur laquelle une imprimante ou un traceur peut appliquer de l'encre. La plupart des imprimantes et traceurs ne peuvent pas imprimer jusqu'au bord de leur papier ; certaines marges supérieures, inférieures et latérales de la feuille sont inaccessibles.


Sujet précédent

Prochain sujet

Avis juridiques


Siège de la société

Trimble Navigation Limited
Engineering and Construction Division
5475 Kellenburger Road
Dayton, Ohio 45424-1099
Etats-Unis

Téléphone : +1-937-233-8921
Numéro vert (aux Etats-Unis): +1-800-538-7800
Fax : +1-937-233-9441

www.trimble.com

Copyright et marques

© 2005-2011, Trimble Navigation Limited. Tous droits réservés.

Le logo du Globe & Triangle et Trimble sont des marques déposées de Trimble Navigation Limited. Toutes les autres marques appartiennent à leurs propriétaires respectifs.

Notes de version

Il s’agit de l'Aide de la version 2.50 du logiciel Trimble Business Center.


Il n’existe aucun sujet disponible pour cette entrée d’index Veuillez sélectionner l'une des sous-entrées de l’index.


Il n’existe aucun sujet disponible pour cette entrée d’index Veuillez vous reporter à l’entrée d’index de référence croisée


GCS/AccuGrade Version du logiciel | Prise en charge de système de coordonnées étendu | Prise en charge de sous-grille de géoïde incorporée
11.0 | Pour les microprogrammes GPS : MS980 - v1.5 ou plus récent MS990 - v3.9 ou plus récent | NA
11.1 | Pour les microprogrammes GPS : MS980 - v1.5 ou plus récent MS990 - v3.9 ou plus récent | NA
11.2 | Pour les microprogrammes GPS : MS980 - v1.5 ou plus récent MS990 - v3.9 ou plus récent | Pour les microprogrammes GPS : MS980 - v1.6 ou plus récent MS990 - v4.1 ou plus récent
11.21 | Pour les microprogrammes GPS : MS980 - v1.5 ou plus récent MS990 - v3.9 ou plus récent | Pour les microprogrammes GPS : MS980 - v1.6 ou plus récent MS990 - v4.1 ou plus récent
11.30 | Pour les microprogrammes GPS : MS980 - v1.5 ou plus récent MS990 - v3.9 ou plus récent MS992 - toutes les versions MS952 - toutes les versions MS972 - toutes les versions | Pour les microprogrammes GPS : MS980 - v1.6 ou plus récent MS990 - v4.1 ou plus récent MS992 - toutes les versions MS952 - toutes les versions MS972 - toutes les versions
GCS/AccuGrade/ Cat Grade Control Version du logiciel | Prise en charge de système de coordonnées étendu | Prise en charge de sous-grille de géoïde incorporée
12.00 | Pour les microprogrammes GPS : MS980 - v1.5 ou plus récent MS990 - v3.9 ou plus récent MS992 - toutes les versions MS952 - toutes les versions MS972 - toutes les versions | Pour les microprogrammes GPS : MS980 - v1.6 ou plus récent MS990 - v4.1 ou plus récent MS992 - toutes les versions MS952 - toutes les versions MS972 - toutes les versions


Symptôme

Vous êtes en train de créer une polyligne, une limite, ou une chaîne de ligne et elle ne s'affiche pas dans la vue graphique à mesure que vous la créez.

Cause possible 1

La couche à laquelle est assignée cette ligne est masquée dans le filtre d’affichage pour cette vue.

Solution 1

  1. Cliquez sur l’onglet de la vue associée au filtre d’affichage à modifier.
  2. Sélectionnez Affichage > Gestionnaire des filtres d’affichage.
  3. Dans le groupe Couches, cochez la case pour afficher la couche sur laquelle doit résider la ligne. La modification est sauvegardée vers le filtre d’affichage actif de la vue en cours.