Trimble Business Centerへようこそ

Trimble Business Centerオフィスソフトウェアは、現場で記録した衛星および地上(トータルステーションおよび水準)測量データを処理および分析し、設計パッケージにエクスポートするための理想的なツールです。 このソフトウェアは簡単に習得および使用できるだけでなく、多くの革新的な機能を備えています。

オンラインヘルプは、次の3つの方法でナビゲートできます。

  • ヘルプの目次タブを使用して、必要なトピックを参照する。 トピックは、展開可能な章とセクションのノード(ブックアイコン)で編成されています。
  • ヘルプのキーワードタブを使用して、あらかじめ定義されている索引キーワードでトピックを見つける。
  • ヘルプの検索タブを使用して、任意のキーワードを入力してトピックを見つける。

さらに、ソフトウェアの使用中に[F1]キーを押すと、現在の作業に関連するトピックが表示されます。

ヘルプの情報を印刷するには、ヘルプの目次、キーワード、または検索タブのトピックまたはブックを選択して、ヘルプのメニューバーの印刷をクリックします。

このソフトウェアを初めて操作する場合は、「機能の概要」のトピックを最初に読むことをお勧めします。

注記: Trimble Business Centerの構成によっては、オンラインヘルプの一部のトピックが実際の仕様に該当しない場合があります。


フィードバックの送信

弊社ではユーザーにとってできる限り実用的なドキュメントを提供するよう、常に努力しています。 ヘルプ、リリースノート、チュートリアル、またはワークフローガイドの向上に役立つコメントまたはフィードバックを以下のアドレスまで送信してください。
OSG_Documentation@Trimble.com

お送り頂いたコメントおよびフィードバックの所有権は、Trimble Navigation Limitedに帰属します。


機能の概要

この章の内容

更新の確認

ライセンスされている機能の表示および管理

ライセンスが必要な機能

ヘルプトピックの検索

ヘルプオプション

ソフトウェアの登録

メニューのカスタマイズ

ツールバーのカスタマイズ

キーボードのカスタマイズ

カスタマイズオプションおよびツール

アップグレードの際のユーザ設定の維持

インターフェースの概要

アプリケーションオプションの選択


更新の確認

<製品名>で使用される更新ファイル(GNSSアンテナや受信機の構成ファイルなど)がダウンロードできるかどうかを定期的に確認して、コンピュータにインストールできます。

更新ファイルを確認してインストールするには

  1. コンピュータがインターネットに接続されていることを確認します。
  2. ヘルプ > 更新の確認を選択します。

    更新の確認ダイアログが開き、コンピューターに現在インストールされているファイルよりも新しい使用可能な更新されたファイルの一覧が表示されます。

  3. すべての更新を表示チェックボックスをオンにすると、現在コンピュータにインストールされているものよりも新しい更新ファイルだけでなく、使用可能なすべての更新ファイルが表示されます(オプション)。

    この機能は、破損したファイルを再インストールする際に便利です。

  4. 更新ファイルをダウンロードしてインストールするには、目的のファイルを使用可能な更新のリストで選択して更新をインストールボタンをクリックします。


ライセンスされている機能の表示および管理

製品のライセンス情報は、コンピュータに接続されているHASPRハードウェアキー(シングルユーザーライセンス)、またはネットワークにインストールされているHASPネットワークキー(マルチユーザーライセンス)のいずれかに含まれています。 ライセンスがインストールされていない場合、このソフトウェアでは、データのインポートおよび表示以外の操作は行うことができません。 ライセンスが必要な機能は使用できません。

ライセンスマネージャを使用すると、ライセンス情報の表示および管理を行うことができます。

マルチユーザーライセンスに関する注記: マルチユーザーライセンスは、ライセンスで許可されている同時実行ユーザー数に達するまで使用できます。 通常、マルチユーザーライセンスを使用するには、ネットワークに接続する必要があります。 ただし、マルチユーザーライセンスの"持ち出し可能"なインスタンスを特定の期間チェックアウトできるようにHASPネットワークキーを構成すると、ユーザーはネットワークに接続しなくてもソフトウェアを実行できます。 詳細については、管理者に問い合わせてください。

ライセンスマネージャを表示するには

  1. ヘルプ > バージョン情報を選択します。

    バージョン情報ダイアログが表示されます。

  2. ライセンスをクリックします。

    ライセンスマネージャダイアログが表示されます。 このダイアログでは、以下の操作を行うことができます。

    • ライセンスの場所の選択
    • ライセンスされている機能とライセンスされていない機能の表示、およびライセンスされている機能のステータスの表示
    • 保証の有効期限の確認
    • コンピュータにインストールされているシングルユーザーライセンスのアップグレード
    • マルチユーザーソフトウェアライセンスの持ち出し可能なインスタンスのチェックアウト(該当する場合)

ライセンスマネージャダイアログを使用してタスクを実行する手順については、以下のセクションを参照してください。

ライセンスの場所を選択するには

このソフトウェアを実行するたびにライセンスがチェックされ、使用可能な機能が決定されます。 ライセンスマネージャダイアログの検索タイプドロップダウンリストから適切なオプションを選択して、このソフトウェアがライセンスを検索する場所を指定できます。

  • 自動 - 既定の検索オプションです。 最初に、HASPハードウェアキーがコンピュータのUSBポートに接続されているかどうかがチェックされます。 HASPハードウェアキーにライセンスが見つからない場合、チェックアウトされたマルチユーザーライセンスのインスタンスがコンピュータにインストールされているかどうかがチェックされます。 チェックアウトされたマルチユーザーライセンスのインスタンスが見つからない場合は、HASPネットワークキーに使用可能なマルチユーザーライセンスがあるかどうかがチェックされます。 ライセンスサーバードロップダウンリストでネットワークサーバーを指定できます(オプション)。ライセンスサーバーを指定しない場合は、すべてのネットワークサーバーが検索されます。

    通常、ライセンスの検索では、自動検索オプションが有効に機能します。 たとえば、すべての単一ライセンスHASPハードウェアキーユーザーは、自動オプションを使用できます。 しかし、複数のライセンスが見つかる可能性がある場合は、別のオプションを選択することをお勧めします。 たとえば、複数の異なるサーバーに1つ以上のHASPネットワークキーがインストールされている場合は、正しいサーバーを選択する必要があります。 また、コンピュータに1つのHASPハードウェアキーがインストールされていても、ネットワーク上にインストールされた、より多くの機能を含むマルチユーザーライセンスを使用する場合もあります。

  • ローカルハードウェア - コンピュータのUSBポートに接続されているHASPハードウェアキーにインストールされているライセンスが検索されます。
  • ローカルソフトウェア - コンピュータにインストールされているマルチユーザーライセンスのチェックアウトインスタンスが検索されます。
  • ローカル自動 - 最初に、HASPハードウェアキーがコンピュータのUSBポートに接続されているかどうかがチェックされます。 HASPハードウェアキーにライセンスが見つからない場合、チェックアウトされたマルチユーザーライセンスのインスタンスがコンピュータにインストールされているかどうかがチェックされます。
  • ネットワーク - ライセンスサーバードロップダウンリストで指定したサーバーにインストールされているHASPネットワークキーのマルチユーザーライセンスが検索されます。 リストに正しいサーバーが含まれていない場合は、<ネットワークの検索>オプションを選択して正しいサーバーを参照します。

ライセンスが見つかると、機能リストに表示されます。

シングルユーザーライセンスをアップグレードするには

  1. ライセンスマネージャダイアログのアップグレードボタンをクリックします。
  2. ライセンスのアップグレードダイアログで、アップグレードするキーを選択して、購入したアップグレードの19桁のコードを入力します。
  3. アップグレードボタンをクリックします。

    アップグレード処理が完了した後、アップグレードの種類に応じて、新しい機能が追加されたこと、または保証期限が更新されたことをチェックして、アップグレードが正常に完了したことを確認してください。

マルチユーザーライセンスをチェックアウトするには

組織のネットワークにインストールされているマルチユーザーライセンスを使用している場合、ライセンスの持ち出し可能なインスタンスをチェックアウトして、ネットワークに接続されていない状態でソフトウェアを実行できます。 ライセンスをチェックアウトするには、以下の条件が満たされている必要があります。 詳細については、管理者に問い合わせてください。

  • ネットワークにHASPネットワークキー(マルチユーザーライセンス)がインストールされていて、ライセンスのチェックアウトをサポートするように構成されている。
  • チェックアウトできるライセンスがある。
  • ライセンスをチェックアウトできるようにコンピュータが構成されている。

以下の手順に従います。

  1. ライセンスマネージャダイアログのチェックアウトボタンをクリックします。
  2. ライセンスのチェックアウトダイアログで、HASPネットワークキーがインストールされているサーバーを選択します(オプション)。

    1つのHASPネットワークキーしか見つからない場合は、そのネットワークキーがインストールされているサーバーが既に選択されています。

  1. 期間ボックスで、ライセンスをチェックアウトする日数を選択するか、チェックアウトの有効期限日を選択します。
  1. OKをクリックします。

    ライセンスをチェックアウトできるようにコンピュータが構成されていない場合は、適切な手順を示すメッセージが表示されます。

    マルチユーザーライセンスの持ち出し可能なインスタンスを使用すると、チェックアウト期間中、ネットワークに接続されていない状態でソフトウェアを実行できます。


ライセンスが必要な機能

次の表は、インストールされたライセンスに基づいてTrimble Business Centerで使用できる機能の一覧を示します。 詳細については、代理店に問い合わせてください。

機能 | ライセンス 不要 | Standardライセンス | Advancedライセンス
プロジェクトファイルのマッピング
Trimble Business Center (.VCE)プロジェクトを作成、保存、開く、およびアーカイブする。 | X | X | X
Trimble RealWorksと共有できるTrimble Business Center (.TSPX)プロジェクトを作成、保存、開く、およびアーカイブする。 | X | X | X
プロジェクトの構成
以下を指定することによってプロジェクトを構成する: - 座標系 - 測定単位 - 表示プロパティ - 計算 - ベースライン処理パラメータ - 網平均パラメータ - 既定の標準誤差 - 特徴定義ライブラリ | X | X | X
ユーザーインターフェイスのルックアンドフィールをカスタマイズするには、構成オプションを指定します。 | X | X | X
測地系グリッドファイルまたはジオイドファイルをアップロードする。 | X | X | X
プロジェクトに関するファイルのリストを表示する。 | X | X | X
最も頻繁に使用されるスナップモードオプションを事前構成する。 | X | X | X
レイヤーを作成またはインポートして、プロジェクト内のデータをタイプごとに維持する。 | X | X | X
データのインポートとエクスポート
生のGNSSデータをインポートおよびエクスポートする。 | X | X | X
RTKデータをインポートおよびエクスポートする。 | X | X | X
デジタル水準データをインポートおよびエクスポートする。 | X | X | X
トータルステーションデータをインポートおよびエクスポートする。 | X | X | X
カスタムのインポートユーティリティおよびエクスポートユーティリティを作成して、特定のニーズに基づいてデータを指定する。 | X | X | X
Trimble Geomatic Office (TGO)プロジェクトをTBCプロジェクトに変換する。 | X | X | X
ファイルをTrimble Connected Community (TCC)サイトに保存し、このサイトからファイルを開く。 追加の便利なサービスについては、Trimble Access Servicesを使用します。 | X | X | X
イベントデータをインポートおよびエクスポートする。 |  |  | X
データの処理
プロジェクトを計算して、ポイントの座標を特定する。 | X | X | X
現場座標への変換を実行する。 | X | X | X
プロジェクトの2つのポイント間の逆数を計算してレポートする。 | X | X | X
L1データのベースラインを処理する。 |  | X | X
L1データでの環閉合を実行する。 |  | X | X
L1データの網平均を実行する。 |  | X | X
トータルステーションデータの網平均を実行する。 |  | X | X
水準データの網平均を実行する。 |  | X | X
複数の周波数のGPSおよびGLONASSデータのベースラインを処理する。 |  |  | X
複数の周波数のGPSおよびGLONASSデータで環閉合を実行する。 |  |  | X
複数の周波数のGPSおよびGLONASSデータの網平均を実行する。 |  |  | X
イベントデータを処理する。 |  |  | X
データの表示
平面図、3D表示、写真イメージ表示、およびGoogle Earth表示などのさまざまな画像表示でプロジェクトデータをフィルタまたは表示する。 | X | X | X
その他のアプリケーションで容易に認識およびコピーできるスプレッドシートでポイントデータを表示する。 | X | X | X
使い慣れたエクスプローラウィンドウを使用して、プロジェクト内のオブジェクトを表示およびナビゲートする。 | X | X | X
MicrosoftR WindowsR CEベースの現場デバイスまたはOffice Synchronizerによって管理されたファイルに直接アクセスする。 | X | X | X
画像表示のテキスト注釈およびラベルを追加および編集する。 | X | X | X
平面図の領域を指定して、"プロットボックス"を使用して印刷またはプロットする。 | X | X | X
カスタマイズ可能な多くのレポート(インポートしたデータ、ベースライン処理、ポイント微分、平均角、および網平均に関するレポート)を生成する。 | X | X | X
その他のアプリケーションで容易に認識およびコピーできるスプレッドシートでベクトルデータ、光学データ、および静止観測データを表示する。 |  | X | X
時間順のフォーマットでGNSSセッションデータを表示して、有効なセッションをチェックする。 |  | X | X
線形を3Dドライブスルー表示で表示する。 |  |  | X
面または図にカラーキーを追加する。 |  |  | X
データの選択
多くの選択オプションから選択して、プロジェクト内のデータを簡単かつ正確に選択する。 または、カスタム選択セットを事前に作成する。 | X | X | X
データの編集
処理されたオブジェクト(ポイント、観測、座標、およびベースライン)の高度をコピー、移動、スケール、回転、および変更する。 | X | X | X
個々に移動、変更、または削除するオブジェクトを含むCADブロックを展開する。 | X | X | X
プロジェクト内のポイントを作成、名前変更、マージ、および削除する。 | X | X | X
セッションデータの編集 |  | X | X
ベースラインを編集する。 |  | X | X
PPベクトルを編集する。 |  | X | X
RTKデータを編集する。 |  | X | X
インポートしたデータを編集する。 |  | X | X
トータルステーションデータを編集する。 |  | X | X
デジタル水準データを編集する。 |  | X | X
平均角残差を編集する。 |  | X | X
特徴の操作
特徴データをインポートおよびエクスポートする。 | X | X | X
特徴を表示および編集する。 |  | X | X
特徴コードを処理して、プロジェクト内の特徴シンボルおよびラインを表示する。 |  | X | X
ラインの操作
ポリライン、境界、ブレークライン、およびラインストリングを作成および編集する。 | X | X | X
ラインの高度を指定する。 | X | X | X
ラインに水平および垂直オフセットを適用する。 |  | X | X
ラインの縮小および拡張。 |  | X | X
面の操作
面を作成して、面の構成要素を追加および削除する。 | X | X | X
面の縁をトリミングする。 | X | X | X
面のブレークライン、等高線、プロファイル、および横断表示を作成する。 | X | X | X
面高度グリッドを作成する。 | X | X | X
面を垂直にスライスして面横断表示をチェックする。 | X | X | X
面の境界を追加または削除する。 |  |  | X
面の縁のブレークラインの作成、面のラインのドレープ、および面テクスチャの追加を行う。 |  |  | X
切土/盛土図を作成する。 |  |  | X
面または切土/盛土図のシェーディングを指定する。 |  |  | X
横断線形に垂直にスライスすることによって形成される画像表示を作成、編集、およびコピーする。 |  |  | X
2つの面を1つにマージする。 |  |  | X
線形とコリドーの操作
横断線形、縦断線形、および片勾配線形の作成および編集。 | X | X | X
線形を縦断表示および横断表示で表示する。 | X | X | X
コリドーを作成および編集する(道路など)。 | X | X | X
コリドーテンプレートに片勾配指示を追加する。 |  |  | X
使用可能な表層をコリドーに指定する。 |  |  | X
イメージの操作
ポイントおよびラインストリングに割り当てられたメディアファイルを表示する。 | X | X | X
メディアファイルをポイントおよびラインストリングに割り当てる、およびメディアファイルをポイントおよびラインストリングから削除する。 |  | X | X
アクティブな平面表示のコンテンツをジオリファレンスイメージ、およびGoogle™ Earthで表示できるプレースマークKMLファイルの両方として保存する。 |  |  | X
3Dモデル表示を作成および保存する。 |  |  | X
ジオリファレンスイメージをデータの位置的に正確な背景として作成および保存する。 |  |  | X
パノラマ写真の露出バランス処理と縁のブレンド処理を行うことによってスキャンイメージの品質を向上する。 |  |  | X
Google Earthで表示するためのパノラマをスキャンイメージから作成する。 |  |  | X
建築作業現場の管理
建築作業現場を管理する(作業現場設計の作成および作業指示の管理など)。 | X | X | X
関連ツールの使用
多くの関連ツールおよびユーティリティ(Coordinate System ManagerやFeature Definition Managerなど)に容易にアクセスする。 | X | X | X
ソフトウェアの使用方法の学習
F1キーを押すことによって、包括的なオンラインヘルプにいつでもアクセスする。 | X | X | X
主要なタスクの指示に関するクイックガイドを提供するわかりやすいワークフローを表示する。 | X | X | X
チュートリアルおよびサンプルデータを使用して実践的な方法を学習する。 | X | X | X

関連項目

ライセンスされている機能の表示および管理


ヘルプトピックの検索

このヘルプシステムを使用して、ソフトウェアで使用されている概念、手順、およびオプションに関する情報を検索します。検索を選択し、キーワードを入力してトピックを検索します。目次を選択して、目次内のトピックおよび用語を参照します。キーワードを選択して、トピックおよび用語をアルファベットおよび五十音順で参照します。

ヘルプシステムを表示するには

  • ヘルプ > ヘルプ。
  • [F1]キーを押します。 コマンドがアクティブな場合、表示されているコマンドのコンテキスト依存のヘルプが表示されます。

ヘルプトピックを印刷するには

  • この [image] アイコンをクリックします。
  • ヘルプウィンドウのトピックを右クリックして、コンテキストメニューから印刷を選択します。 次に、印刷 > 選択されたトピックの印刷を選択します。
  • トピックおよびそのトピックに関連付けられたすべてのサブトピックを印刷するには、トピックを選択して、コンテキストメニューから印刷を選択します。 次に、印刷 > 選択された見出しおよびすべてのサブトピックを印刷を選択します。

関連項目

ヘルプオプション


ヘルプオプション

これらのオプションを使用して、ヘルプシステムで説明されている情報、概念、手順、およびオプションを検索します。 これらのオプションはヘルプダイアログに表示されます。

タブ

目次

このタブをクリックすると、すべてのヘルプトピックがツリー構造で表示されます。 表示する章またはトピックをクリックします。

検索

検索ボックスにキーワードを入力します。 検索をクリックすると、そのキーワードを含むヘルプトピックが検索されます。 検索結果でトピックを選択し、表示をクリックして、そのトピックを表示します。 検索したキーワードが各ヘルプトピックでハイライトされます。 下の「検索ハイライトの切り替え」オプションを参照してください。

  1. 検索セットアップウィザードが表示される場合があります。 このウィザードが表示された場合、データベース サイズを最小にするオプションおよびcを選択します。 完了をクリックします。
  2. 検索するキーワードまたはフレーズを検索したい語句を入力してください。ボックスに入力します。
  3. 必要に応じて、検索範囲を限定するには、いくつか語を指定してください。ボックスで語句を選択して検索範囲を絞り込みます。

表示するトピックを選択してください。ボックスでトピックを選択します。 ヘルプウィンドウの右側にトピックが表示されます。次へをクリックします。

メニューオプション

タブの表示/タブの非表示

目次および検索タブの表示と非表示を切り替えます。

戻る

クリックすると、以前のトピックが表示されます。

印刷

クリックすると、印刷ダイアログが表示されます。 選択したトピックだけを印刷するか、見出しとすべてのサブトピックを印刷するかを指定するオプションを選択します。

停止

検索を停止する場合にクリックします。

更新

クリックすると、現在のページの表示がリセットされます。

インターネットオプション

クリックすると、インターネットオプションダイアログが表示されます。このダイアログでは、セキュリティ、プライバシー、コンテンツ、接続、プログラム、およびインターネットに関するその他の設定を行うことができます。

検索ハイライト オン/オフ

クリックすると、検索したトピック内に存在するキーワードの各インスタンスのハイライトが有効または無効になります。

関連項目

ヘルプトピックの検索


ソフトウェアの登録

ソフトウェアを登録したユーザには、製品のアップグレード、サポート、および保証に関するサービスが提供されます。

注記: Product Registration製品登録ダイアログボックスは英語で表示されます。 以下の手順では、インストールに使用した言語でのダイアログの操作方法について説明します。

登録するには

  1. ヘルプ > バージョン情報を選択します。 バージョン情報ダイアログが表示されます。
  2. 登録をクリックします。 Product Registration製品登録ダイアログが表示されます。このダイアログには、以下の意味を示すメッセージが含まれています。

    MyTrimbleシステムでソフトウェアをご登録ください。 MyTrimbleシステムでは、製品の最新情報を参照したり、製品や保証に関する情報を追跡したりできます。

    電子メールアドレスを入力してください。 各MyTrimbleアカウントには、電子メールアドレスが関連付けられています。 既存のMyTrimbleアカウントがある場合は、該当する電子メールアドレスを入力してください。

    既存のMyTrimbleアカウントがない場合は、次の手順でアカウントを新規作成してください。

    注記: 弊社ではお客様のプライバシーを尊重しています。 この情報が外部のマーケティング企業やその他の製造業者との間で販売、貸与、および共有の対象となることはありません。 詳細については、当社のプライバシーに関する声明を参照してください。

  3. ボックスに電子メールアドレスを入力して、Next (次へ)をクリックします。 以下の意味を示すメッセージが表示されます。

    アカウントを作成するには、連絡先情報を入力してください。 すべてのフィールドは必須です。 既にアカウントがある場合は、Back (戻る)をクリックして前のページに戻り、アカウントに関連付けられた電子メールアドレスを入力してください。

    注記: 連絡先情報は、製品のアップグレードや機能向上、および保証に関するサービスを配布するために使用されることがあります。 詳細については、当社のプライバシーに関する声明を参照してください。

  4. 以下の情報を該当するボックスに入力します(すべて必須です)。
    • First name (名)
    • Last name (姓)
    • Company name (会社名)
    • Address (番地)
    • City (市区町村)
    • State/Province (都道府県)
    • Postal code (郵便番号)
    • Country (国)
    • Phone number (電話番号)
  5. Next (次へ)をクリックします。 以下の意味を示すメッセージが表示されます。

    コンピュータにドングルが取り付けられている場合、ドングルに記載されているシリアル番号を確認して以下に入力してください。 製品にドングルが付属していない場合は、ソフトウェアのパッケージに貼付されているステッカーに記載のシリアル番号を確認してください。 以下のボックスの情報は自動的に入力されます。

    • Serial number (シリアル番号)
    • Product name (製品名)
    • Part number (パーツ番号)
    • Ship date (購入日)
  6. 上記のボックスが空の場合、Serial Number (シリアル番号)ボックスにソフトウェアのシリアル番号を入力して、Product Lookup (製品の検索)をクリックします。 それ以外の場合は、手順9に進みます。

    注記: 「Serial Number Not Found!」(シリアル番号が見つかりません)という警告が表示された場合は、 シリアルコードを確認して、Reenter Serial Number (シリアル番号の再入力)をクリックし、正しいシリアル番号を入力します。

  7. ソフトウェアに会社固有の参照番号がある場合は、Reference Number (参照番号)に入力できます。
  8. Submit (送信)をクリックします。 以下の意味を示すメッセージが表示されます。

    ご登録いただきありがとうございます。 ご使用のソフトウェアの登録が完了しました。 お客様のパスワードは電子メールでお送りします。 MyTrimbleアカウントにアクセスする方法の詳細については、お客様に送信される電子メールを参照してください。

    「まだ登録されていないご使用の製品があることが検出されました。 以下から登録する製品を選択して、Register (登録)クリックしてください。」というメッセージが表示されることもあります。

  9. 登録するその他の製品のボックスのチェックマークをオンにし、Register (登録)をクリックします。 その他の製品を登録しない場合は、Not this time (今回は登録しない)をクリックします。

注記: MyTrimbleアカウントにログインするには、当社ウェブサイトのRegister (登録)ページにアクセスしてください。


メニューのカスタマイズ

以下の方法でメニューをカスタマイズできます。

  • メニューコマンドを再配置する
  • メニューにコマンドを追加する
  • メニューからコマンドを削除する
  • レイアウトを保存する
  • 外部ツールをツールメニューに追加する

メニューコマンドを再配置するには

  1. ツール > カスタマイズを選択します。
  2. カスタマイズダイアログで、コマンドタブをクリックします。
  3. コマンドの再配置をクリックします。
  4. コマンドの再配置ダイアログでメニューバーオプションを選択し、ドロップダウンリストからメニューを選択します。
  5. コマンド領域で、移動するメニューコマンドをハイライトします。
  6. メニュー項目を移動するには、次のいずれかの操作を行います。
    • メニューリストの項目を上に移動するには、上へ移動をクリックします。
    • メニューリストの項目を下に移動するには、下へ移動をクリックします。
    • 終了するには、閉じるをクリックします。既定設定に戻すには、リセットをクリックします。

コマンドをメニューに追加するには

  1. ツール > カスタマイズを選択します。
  2. カスタマイズダイアログで、コマンドタブをクリックします。
  3. コマンドの再配置をクリックします。
  4. コマンドの再配置ダイアログでメニューバーを選択し、ドロップダウンリストからメニューを選択します。
  5. 追加をクリックします。
  6. コマンドの追加ダイアログで、カテゴリを選択して、コマンドの再配置ダイアログで選択したメニューに追加するコマンドを選択します。
  7. OKをクリックします。
  8. 次のいずれかの操作を行います。
    • 閉じるをクリックして終了します。
    • コマンドを別の位置に移動するには、上へ移動または下へ移動をクリックします。
    • 追加したコマンドを削除して既定設定に戻すには、リセットをクリックします。

メニューからコマンドを削除するには

  1. ツール > カスタマイズを選択します。
  2. カスタマイズダイアログで、コマンドタブをクリックします。
  3. コマンドの再配置をクリックします。
  4. コマンドの再配置ダイアログでメニューバーを選択し、ドロップダウンリストからメニューを選択します。
  5. コマンド領域で、削除するメニューコマンドをハイライトします。
  6. 削除をクリックします。
  7. 終了するには、閉じるをクリックします。既定設定に戻すには、リセットをクリックします。

カスタムレイアウトを保存するには

レイアウトを保存すると、カスタムツールバーおよびメニューセットアップを定義できます。 ソフトウェアを再起動すると、最後に使用したカスタムレイアウトでツールバーとメニューがセットアップされます。

  1. 保存/ロードタブをクリックします。
  2. 新規作成をクリックして、レイアウトに名前を付けます。OKをクリックします。 保存されたレイアウトウィンドウにレイアウトが表示されます。

新しいツールをメニューに追加するには

  1. ツール > 外部ツールマネージャを選択します。 外部ツールマネージャが表示されます。
  2. 追加をクリックします。 メニューコンテンツリストに[新規ツール]が表示されます。
  3. タイトルボックスにツールの名前を入力します。
  4. コマンドボックスの横にある[参照]アイコンをクリックして、ツールファイルを指定します。 たとえば、計算機の実行可能ファイルを追加する場合は、C:\WINDOWS\system32\calc.exeを指定します。
  5. 必要に応じて、上へ移動または下へ移動をクリックして、メニュー内での新しい項目の位置を変更します。
  6. OKをクリックします。 追加したツールがツールメニューに表示されます。

メニューからツールを削除するには

  1. 外部ツールダイアログで、削除するツールをハイライトします。
  2. 削除をクリックします。
  3. OKをクリックします。

関連項目

ツールバーのカスタマイズ

キーボードのカスタマイズ

外部ツールマネージャ


ツールバーのカスタマイズ

以下の方法でツールバーをカスタマイズできます。

  • 表示するツールバーを選択する
  • 新しいツールバーを作成する
  • ツールバーにコマンドを追加する
  • ツールバーコマンドを再配置する
  • ツールバーからコマンドを削除する

注記: 既定設定に戻すには、リセットをクリックします。

表示するツールバーを選択するには

  1. ツール > カスタマイズを選択します。
  2. カスタマイズダイアログで、ツールバータブをクリックします。
  3. ツールバーリストで、目的のツールバーを選択またはクリアします。
  4. 閉じるをクリックします。

新しいツールバーを作成するには

  1. ツール > カスタマイズを選択します。
  2. カスタマイズダイアログで、ツールバータブをクリックします。
  3. 新規作成をクリックします。
  4. ツールバーに名前を割り当てます（Toolsなど）。
  5. ドロップダウンリストから位置を選択します。
  6. OKをクリックします。 選択したツールバーがプロジェクトツールバーに表示されます。

コマンドをツールバーに追加するには

  1. ツール > カスタマイズを選択します。
  2. カスタマイズダイアログで、コマンドタブをクリックします。
  3. コマンドの再配置をクリックします。
  4. コマンドの再配置ダイアログでツールバーオプションを選択し、ドロップダウンリストからツールバーを選択します。
  5. 追加をクリックします。
  6. コマンドの追加ダイアログで、カテゴリを選択して、コマンドの再配置ダイアログで選択したツールバーに追加するコマンドを選択します。
  7. OKをクリックします。
  8. 次のいずれかの操作を行います。
    • 閉じるをクリックして終了します。
    • コマンドを別の位置に移動するには、上へ移動または下へ移動をクリックします。

ツールバーコマンドを再配置するには

  1. ツール > カスタマイズを選択します。
  2. カスタマイズダイアログで、コマンドタブをクリックします。
  3. コマンドの再配置をクリックします。
  4. コマンドの再配置ダイアログでツールバーオプションを選択し、ドロップダウンリストからツールバーを選択します。
  5. コマンド領域で、移動するツールバーコマンドをハイライトします。
  6. ツールバー項目を移動するには、次のいずれかの操作を行います。
    • メニューリストの項目を上に移動するには、上へ移動をクリックします。
    • メニューリストの項目を下に移動するには、下へ移動をクリックします。
    • 項目をドラッグアンドドロップします。
  7. 閉じるをクリックして終了します。

ツールバーからコマンドを削除するには

  1. ツール > カスタマイズを選択します。
  2. カスタマイズダイアログで、コマンドタブをクリックします。
  3. コマンドの再配置をクリックします。
  4. コマンドの再配置ダイアログでツールバーオプションを選択し、ドロップダウンリストからツールバーを選択します。
  5. コマンド領域で、移動するツールバーコマンドをハイライトします。
  6. 削除をクリックします。
  7. 閉じるをクリックして終了します。

関連項目

メニューのカスタマイズ

キーボードのカスタマイズ


キーボードのカスタマイズ

キーボードをカスタマイズするには

  1. 次のいずれかの操作を行います。
    • ツール > カスタマイズを選択します。

      注記: キーボードのカスタマイズダイアログへは任意のタブからアクセスできます。

  2. ツールバータブを選択してキーボードをクリックします。
  3. キーボードのカスタマイズダイアログで次の操作を行います。
    • コマンドを指定するには、カテゴリおよびコマンドを選択します。
    • ショートカットを指定するには、ドロップダウンリストからショートカットを選択します。
    • コマンドにショートカットを割り当てるには、割り当てをクリックします。
    • コマンドからショートカットを削除するには、削除をクリックします。
    • すべてのショートカットをリセットするには、すべてリセットをクリックします。
  4. 閉じるをクリックします。

関連項目

ツールバーのカスタマイズ

メニューのカスタマイズ


カスタマイズオプションおよびツール

カスタマイズを行うことにより、メニュー、ツールバー、表示設定、およびキーボードショートカットに対して特定のレイアウトを構成して保存できます。 複数のユーザーが同じコンピュータを使用する場合、各ユーザーは独自のレイアウトを作成できます。

注記: オプションダイアログでウィンドウ表示モードを複数のウィンドウ表示に設定した場合、ウィンドウの位置が記憶され、プロジェクトを再度開いたときにウィンドウの位置が復元されます。 ウィンドウ位置の復元によってカスタマイズが影響を受けることはありません。 「ペインとデータ表示の配置」を参照してください。

ツールをカスタマイズするには

  1. ツール > カスタマイズを選択します。 カスタマイズダイアログが表示されます。
  2. オプションタブをクリックします。 このタブでは、以下の操作を行うことができます。
    • メニューおよびツールバーのカスタマイズ
    • 表示オプションの設定
  3. カスタムツールタブをクリックします。 この タブでは、以下の操作を行うことができます。
    • 新規カスタムコマンドを作成して、そのアイコンをツールバーに追加する
    • カスタムコマンドを削除する
    • キーボードをカスタマイズする

      ヒント: 行ったカスタマイズ設定を次回オフィスソフトウェアを使用するときに使用可能にするには、カスタマイズ設定を保存する必要があります。

  4. 保存/ロードタブをクリックします。 このタブでは、以下の操作を行うことができます。
    • 新しいレイアウトを保存する、または別のカスタムレイアウトをロードする
    • キーボードをカスタマイズする
  5. 目的の変更を行った後、閉じるをクリックします。

関連項目

ツールバーのカスタマイズ

メニューのカスタマイズ

キーボードのカスタマイズ


アップグレードの際のユーザ設定の維持

プログラムを使用すると、ユーザ設定およびその他のカスタム設定がファイルとしてアプリケーションデータフォルダ内に保存されます。 これらの設定の一貫性は、開いているプロジェクトに関係なく維持されます。設定には、以下が含まれます。

アプリケーション設定 | これらのプログラム全体の設定には、起動設定、既定のファイルの場所、および表示プロパティが含まれます。 アプリケーション設定は、主にオプションダイアログに表示されます。
カスタムインポートおよびエクスポートフォーマット定義 | インポートフォーマットエディタおよび カスタムエクスポートエディタでのファイル形式の 定義方法に対する変更が含まれます。
プロジェクトテンプレート | プロジェクト設定、座標系、表示フィルタ、選択セット、およびプロジェクトテンプレートとして保存したデータが含まれます。
インターネットダウンロード構成 | インターネットダウンロードコマンドに追加した新しいデータプロバイダグループおよびインターネットサイトが含まれます。
ベースライン処理および網平均スタイル | ベースライン処理および網平均のテンプレートとして定義したプロジェクト設定の組み合わせが含まれます。

プログラムの現在のバージョンから新しいバージョンにアップグレードすると、インストールプログラムによって、これらの設定およびカスタム設定を含む以前のファイルが検索されます。 該当するファイルが検出されると、設定をコピーダイアログが表示されます。

以前の設定およびカスタム設定を維持するには:

  1. コピー列で、アップグレードで維持する必要のない古いファイルのボックスをオフにします。
  2. 新しいファイルを上書きするために使用する古いファイルのボックスをオンにします。
  3. 選択したファイルをコピーをクリックします。 選択した以前の設定およびカスタム設定が新しいインストールにコピーされます。

注記: 新しいインストールのファイルと競合するファイルには赤いフラグが付けられ、既定で選択されません。
注記: 新しいインストールのプロジェクトおよびアプリケーション設定を参照して、現在のバージョンの新しいオプションの既定値が希望のものに設定されていることを確認することをお勧めします。
注記: カスタムメニューおよびツールバーは、アップグレードの際に保存できません。


インターフェースの概要

このソフトウェアには統合されたユーザインターフェースが備わっています。このインターフェースには以下の要素が含まれます。

インターフェースの要素
メニュー | 使用可能なすべてのコマンドにアクセスできます。
ツールバー | 最も頻繁に使用されるコマンドおよび表示にアイコンを使用してすばやくアクセスできます。
データ表示 | データを平面図、3D表示、時間ベースの表示、ポイントスプレッドシート、ベクトルスプレッドシート、縦断表示、横断表示、および断面表示の形式で表示できます。 データ表示領域は、タブ形式のインターフェースまたは複数ウィンドウのインターフェースとしてセットアップできます。 ナビゲーションおよび選択は、視覚的操作およびコマンド操作の両方で制御できます。
ステータスバー | ステータス情報、現在の単位、エラーフラグ(計算エラー)、プロジェクトの再計算が必要なことを示すインジケータ、現在選択されているオブジェクトの数、および座標が表示されます。
プロジェクトエクスプローラ | プロジェクトデータがツリー形式で表示されます。プロジェクトエクスプローラには、オブジェクトおよびインポートされたファイルのセクションが含まれているので、オブジェクトを容易に選択できます。
選択エクスプローラ | 現在選択されているオブジェクトだけでなく、'選択セット'と呼ばれる保存されたオブジェクトセットも表示されます。
表示フィルタマネージャ | 画像表示で表示および選択できるデータタイプおよびレイヤーを指定できます。
装置ペイン | Office Synchronizerのオフィスコピーフォルダ(ルート同期フォルダ)にアクセスできます。
コマンドペイン | ほとんどのコマンドを操作できる一貫した場所として機能します。
プロパティペイン | 現在選択されているオブジェクトに関連付けられているプロパティが表示され、これらのプロパティを編集できます。
フラグペイン | インポートエラーまたは計算エラーのあるオブジェクトのリストが表示されます。


開始ページ

開始ページはプログラムを起動したときに表示される既定のタブ表示です。 このページには多くの便利なリンクが含まれています。

開始ページを表示するには

  • ヘルプ > 開始ページを選択します。

開始ページのプロパティを設定するには

  1. ツール > オプションを選択します。
  2. オプションダイアログの左側のペインで、起動および表示をクリックします。

    既定では、ソフトウェアに含まれている開始ページは、ソフトウェアを開いたときに表示され、プロジェクトを開いたときも引き続き表示されます。 しかし、必要に応じて既定の設定を変更できます。 「起動および表示オプション」を参照してください。

  3. 作業が終了したら、OKをクリックします。

ブラウザツールバーを使用するには

開始ページはHTMLビューアなので、開始ページを表示するとブラウザツールバーも表示されます。

このツールバーは、前後のページへの移動、ページの更新、およびホームページの表示を行う標準のインターネットブラウザ機能を提供します。 開始ページを閉じると、ブラウザツールバーも表示されなくなります。

関連項目

起動および表示オプション


プロジェクトエクスプローラ

プロジェクトエクスプローラには、ツリー構造に整理されたノードとしてプロジェクトデータが表示されます。 ノードは、さまざまな種類のデータオブジェクト(ポイント、観測、RTKベクトル、測点設置、座標、平均角、データファイル、画像ファイルなど)を表します。 さまざまなノードタイプは、それぞれ一意のアイコンで表されます。

プロジェクトエクスプローラを表示して固定するには

  1. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします。
    • 表示 > プロジェクトエクスプローラを選択します。
    • キーボードの[F9]キーを押します。

    プロジェクトエクスプローラペインが表示されます。このペインは、アプリケーションウィンドウの左側、またはユーザーが最後に配置した場所に表示されます。

  2. 必要に応じて、プロジェクトエクスプローラを開いた状態で固定するには、エクスプローラの上部にある [image] アイコンをクリックします。 ペインの固定が解除されている場合、ペインが画面の外に移動し、一時的に非表示になることがあります。 ペインを再度表示するには、プロジェクトエクスプローラタブをクリックします。

プロジェクトエクスプローラの使用

  • ネストされている子ノードを展開することなく親ノードを展開するには、 [image] アイコンをクリックします。 ノードを折りたたむには、 [image] アイコンをクリックします。
  • 親ノードを展開して、ネストされているすべての子ノードを展開するには、親ノードを右クリックしてコンテキストメニューの展開を選択します。 親ノードを折りたたんで、ネストされているすべての子ノードを折りたたむには、親ノードを右クリックして圧縮を選択します。
  • ノードを選択するには、目的のノードをクリックします。
  • ノードのプロパティを表示するには、目的のノードをダブルクリックします。 または、ノードを右クリックしてコンテキストメニューからプロパティを選択します。 プロパティペインが表示されます。
  • ノードの一般的なコマンドにアクセスするには、目的のノードを右クリックしてコンテキストメニューを表示します。

関連項目

プロジェクトエクスプローラからの選択

プロジェクトエクスプローラでの水準データの表示

プロジェクトエクスプローラでのトータルステーションデータの表示

プロジェクトエクスプローラの現場データアイコン

ペインとデータ表示の配置


選択エクスプローラ

選択エクスプローラペインでは、上部セクションにプロジェクト内の選択セットがリストされ、下部セクションにアクティブなセット内のオブジェクトがリストされます。

  • 選択セットをクリックすると、そのセットに含まれるすべてのオブジェクトがプロジェクトで選択されます。
  • オブジェクトのリストで1つ以上のオブジェクトを選択すると、それらのオブジェクトがプロジェクトで選択されます。
  • <選択内容のスナップショット>がアクティブな場合、画像領域で選択されているオブジェクトがリストされます。

選択セットを使用すると、頻繁に使用するオブジェクトのグループへのアクセスと選択操作をより確実にすばやく行うことができます。

選択エクスプローラを表示して固定するには

  1. 以下のいずれかの操作を行います。
    • 表示 > 選択エクスプローラを選択します。
    • 選択 > 選択セット > 選択エクスプローラを選択します。
    • ツールバーの [image] アイコンをクリックします。
    • 画像表示内を右クリックして、コンテキストメニューから選択エクスプローラを選択します。

    選択エクスプローラペインが表示されます。このペインは、アプリケーションウィンドウの左側、またはユーザが最後に配置した場所に表示されます。

  2. プロジェクトエクスプローラを固定するには、エクスプローラの上部にある [image] アイコンをクリックします。 ペインが固定されていない場合、ペインを左右に移動させて非表示にすることができます。 選択エクスプローラを再度表示するには、選択エクスプローラタブをクリックします。

関連項目

選択セットの概要

選択セットの作成および使用

選択セットの変更

ペインとデータ表示の配置


表示フィルタマネージャ

表示フィルタマネージャは、データタイプとレイヤーを選択して現在の画像表示で表示する内容を指定できるペインです。表示フィルタマネージャを使用すると、表示項目を少なくして画面を見やすくすることができます。 マネージャに変更を加えると、表示が更新されて変更内容が反映されます。

表示フィルタは保存された条件のセットで、表示されるデータとレイヤーを制御します。 表示フィルタは、表示のタイプごとに個別に定義できるので、現在の作業で重要なデータだけが表示されます。 表示フィルタは表示と一緒に保存されるので、別の表示に変更すると、現在の表示フィルタおよび使用可能な表示フィルタも変更される場合があります。 プロジェクト内の各表示の表示フィルタは、ツールバーの表示フィルタリストからアクセスできます。

表示フィルタマネージャを表示して固定するには

  1. 以下のいずれかの操作を行います。
    • 表示> 表示フィルタマネージャを選択します。
    • ツールバーの [image] アイコンをクリックします。

    表示フィルタマネージャが表示されます。このペインは、アプリケーションウィンドウの左側、またはユーザが最後に配置した場所に表示されます。

    注記: プロジェクトエクスプローラまたは選択エクスプローラがアクティブな場合は、表示フィルタマネージャはこれらのエクスプローラとペインを共有します。目的のツールにアクセスするには、ペインの下部にあるタブをクリックします。

  2. 表示フィルタマネージャを常に表示(固定)するには、マネージャの上部にある [image] アイコンをクリックします。 ペインが固定されていない場合は、ペインを移動して表示の外に配置することができます。 ペインを再表示するには、アプリケーションウィンドウの左側にある表示フィルタマネージャタブをクリックします。

表示フィルタマネージャの使用

  • 表示フィルタマネージャでデータタイプおよびレイヤーのボックスを選択または選択解除すると、現在の表示が選択内容に応じて変更されます。
  • ツリー表示されるデータタイプグループの順序を変更するには、グループを右クリックして、コンテキストメニューから上へ移動または下へ移動を選択します。
  • データタイプおよびレイヤーが選択可能であるかどうかを設定するには、ペインのツールバーの i_advanced view filter settings アイコンをクリックして、高度な表示フィルタ設定ダイアログを表示します。

関連項目

表示フィルタの作成

表示フィルタの編集

表示のフィルタ

ペインとデータ表示の配置


ステータスバー

アプリケーションウィンドウの下部に表示されるステータスバーには、便利な情報が表示されます。

ステータス行 | 現在のコマンドに関する情報が表示されます。
スナップボタン | このボタンをクリックすると、スナップモードダイアログが表示され、実行スナップモードを設定できます。
単位ボタン | 現在の距離単位を表示します。 このボタンをクリックすると、プロジェクト設定の単位セクションが表示されます。
フラグペインボタン | プロジェクトでエラーが検出された場合に表示されます。 このボタンをクリックすると、フラグペインが表示されます。 フラグが設定された項目には、関連付けられたメッセージまたはエラーがあります。
プロジェクトの計算ボタン | データに対して行った変更によりポイントの最終座標の再計算が必要な場合に表示されます。 このボタンをクリックすると、プロジェクトの計算コマンドが開始します。
選択されているオブジェクトの数 | 現在選択されているオブジェクトの数が表示されます。
平面図寸法アイコン | カーソルがデータ表示領域にない場合に表示されます。
平面図寸法 または 座標表示 | カーソルが表示領域にないときに現在の表示のXY寸法が表示されます。 カーソルが表示領域内にあるときに現在のカーソル位置の真の北距と東距の座標が表示されます。
座標ペインの表示チェックボックス | このボックスをオンにすると、座標ペインが表示され、カーソル位置の現在の北距、東距、緯度、および経度が表示されます。

関連項目

スナップモードの実行

プロジェクト単位の変更

フラグペイン

座標ペイン


装置ペイン

装置ペインでは、MicrosoftR WindowsR CEベースの現場装置またはデータ同期領域(Office Synchronizerユーティリティではルート同期フォルダと呼ばれます)に直接アクセスできます。データ同期領域には、Office Synchronizerによって管理されるファイルが含まれています。

装置ペインを表示するには

以下のいずれかの操作を行います。

  • ツールバーの [image] アイコンをクリックします。
  • 表示 > 装置ペインを選択します。
  • キーボードの[F10]キーを押します。

装置ペインが表示されます。このペインは、アプリケーションウィンドウの左側、またはユーザが最後に配置した場所に表示されます。

現場装置を接続するには

  1. USBまたはシリアル接続を使用して、現場装置をコンピュータに接続します。
  2. 装置を接続するかどうかを尋ねるメッセージが表示されたら、はいをクリックします。 装置ペインが表示され、装置上のファイルのリストが表示されます。

  3. 必要に応じて、この直接接続を介してファイルをアップロードまたはダウンロードします。

データ同期領域の現場データに接続するには

オフィスコピーモードでは、装置ペインは、Office Synchronizerユーティリティで以前に現場装置から同期されたデータが保存されているオフィスコンピュータ上のフォルダを参照します。

  1. 同期領域のデータが選択されていることを確認するには、 [image] アイコンをクリックして、ドロップダウンリストのオフィスコピーにチェックマークが付いていることを確認します。 ルート同期フォルダのコンテンツが表示されます。
  2. 必要に応じて、データ同期領域からファイルのアップロード、タスクのアップロード、またはファイルのダウンロードを行います。

関連項目

Office Synchronizer

ペインとデータ表示の配置

現場装置の接続の準備


コマンドペイン

コマンドペインからは、ほとんどのコマンドを実行できる包括的なリストであるすべてのコマンドリストにアクセスできます。 コマンドペインは、多くのコマンドを使用して作業する場所でもあります。

コマンドペインを表示するには

  • 表示 > コマンドペインを選択します。
  • [F12]キーを押します。

    アプリケーションウィンドウの右側またはユーザーが最後に配置した場所にコマンドペインが表示されます。

コマンドペインからコマンドを実行するには

次のいずれかの操作を行います。

  • コマンドボックス(コマンドライン)にコマンドを入力します。
  • 最近使用したコマンドリストのコマンドをダブルクリックします。
  • すべてのコマンドリストのコマンドをクリックします。
コマンドペインツールバーのオプション
i_list stacked commands | 現在スタックにあるコマンドのリストが表示されます。
 | 既定のコマンドペインでは、スタックで最後に使用したコマンドまたは最近使用したコマンドが表示されます。 その他のコマンドペインでは、既定のコマンドペインが表示されます。

関連項目

ペインとデータ表示の配置


プロパティペイン

プロパティペインには、選択したオブジェクトのプロパティが表示され、特定の値を編集することができます。 単一のオブジェクトを選択した場合、そのオブジェクトのプロパティが表示されます。 複数のオブジェクトを選択した場合、すべてのオブジェクトに共通のプロパティが表示されます。 共通のプロパティを編集することもできますが、ペインの上部にあるドロップダウンリストを使用して、選択されたオブジェクトのサブセットを選択することもできます。

別のオブジェクトのプロパティをプロパティペインに表示するには、データ表示またはペイン内でオブジェクトを選択します。 プロパティペインが表示されている場合は、オブジェクトを選択するとプロパティが表示されます。

注記: プロパティペインで使用可能なツールバーアイコンおよびコンテキストメニューは、選択したオブジェクトのタイプにより異なります。 プロパティペインでは、特定のプロパティボックス内でCOGOコントロールおよびスナップコマンドを使用することもできます。
注記: 選択したオブジェクトのタイプを示すアイコンがプロパティペインの上部に表示されます。 オブジェクトアイコンではなくフラグアイコンが表示された場合、選択したオブジェクトに関連するインポートまたは計算エラーがあることを示します。 詳細を表示するには、フラグペインを開きます。

プロパティペインを表示するには

  • ツールバーの [image] アイコンをクリックします。
  • 編集 > プロパティを選択します。
  • プロジェクトエクスプローラでオブジェクトをダブルクリックします。
  • 表示、スプレッドシート、またはプロジェクトエクスプローラでオブジェクトを右クリックしてプロパティを選択します。
  • [F11]キーを押します。

    アプリケーションウィンドウの右側またはユーザが最後に配置した場所にプロパティペインが表示されます。

関連項目

オブジェクトのプロパティの表示と編集

ペインとデータ表示の配置


フラグペイン

フラグペインには、インポートまたは計算エラーが表示されます。 オブジェクトにフラグが設定されている場合、フラグペインで個々または複数のオブジェクトを選択できます。 フラグペインにオブジェクトがない場合、エラーを含むものとして識別されたオブジェクトはありません。

フラグペインを表示するには

  • 表示 > フラグペインを選択します。
  • フラグが存在する場合、表示ツールバーまたはステータスバーの [image] アイコンをクリックします。

    アプリケーションウィンドウの下部またはユーザーが最後に配置した場所にフラグペインが表示されます。

フラグペインを使用してポイントをハイライトするには

  • フラグペインで、表示するポイントを選択します。 選択したポイントが、画像表示および開いているスプレッドシートでハイライトされます。

    ヒント: フラグペインで複数のオブジェクトを選択するには、[Ctrl]キーを押しながらオブジェクトを選択します。連続した複数のオブジェクト（範囲）を選択するには[Shift]キーを押しながらオブジェクトを選択します。

関連項目

プロジェクトの計算コマンド

ペインおよびデータ表示の配置

フラグペインからの選択

ステータスバー


座標スクロール

座標スクロールには、画像表示内のカーソルの位置に基づいて、北距、東距、経度、緯度、高度、およびオフセットなどの値が表示されます。 表示される値は、カーソルが配置されている表示のタイプにより異なります。

座標スクロールを表示するには

  • ステータスバーの右端にあるチェックボックスをクリックします。
  • 表示 > 座標スクロールを選択します。

座標スクロールが表示されます。

座標スクロールを使用するには

  1. スクロールを表示し、スクロールを右クリックしてオプションを表示します。
  2. スクロールを使用するときに表示または非表示にする値のタイプを選択します。

    注記: コンテキストメニューでは選択可能な値をすべて選択できますが、画像表示のタイプに応じて特定の値だけが表示されます。 たとえば、高度およびオフセットの値は、プロファイル表示および断面図に表示されますが、平面図には表示されません。 座標スクロールは3D表示では使用できません。

  3. カーソルを2D表示に移動します。 カーソル位置の値がスクロールに表示されます。

関連項目

Coordinate System Manager

座標系の変更

新しい座標系の定義

オリジナルの座標系ファイルの復元

ペインとデータ表示の配置


データ表示

プロジェクトデータは、次のようなさまざまな画像、表形式、および時間系列のフォーマットで表示できます。

  • 画像表示
  • スプレッドシート表示
  • その他の表示


アプリケーションオプションの選択

オプションダイアログを使用して、アプリケーション全体のオプション(起動設定、既定のファイルの場所、インターネットダウンロードパラメータ、表示プロパティなど)を設定します。

オプションにアクセスするには

  • ツール > オプションを選択します。 オプションダイアログが表示されます。

関連項目

局所現場設定の選択

プロジェクト設定の選択


起動および表示オプション

起動および表示オプションを設定して、アプリケーション起動時の動作およびグラフィック表示に関するプログラム全体のプリファレンスを指定します。

これらの設定にアクセスするには

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. 左側のペインで起動および表示をオンにします。

以下のオプションを使用できます。

オプション
起動オプション
開始状態 | プロジェクトを開かない - ソフトウェアを起動したとき、プロジェクトおよび開始ページは開きません。 最後に開いたプロジェクト - ソフトウェアを起動したとき、前回最後に開いたプロジェクトを開きます。 プロジェクトを開くコマンド - ソフトウェアの起動時に、プロジェクトを開くコマンドが起動し、開くプロジェクトを選択できます。 開始ページの表示 - ソフトウェアの起動時に、開始ページのみが表示されます。 開始ページには、ソフトウェアの機能のリストに加えて、ツアー、チュートリアル、リリースノート、およびその他のドキュメントへのリンクが表示されます。 既定では、ソフトウェアを起動すると開始ページが表示されます。 新しい既定プロジェクトを開く - ソフトウェアの起動時に、既定のテンプレートを使用して新しいプロジェクトが開きます。
開始ページ | 開始ページとして使用するWebページのアドレスまたは代替の.htmlファイルを入力するか貼り付けます。 また、 [image] ボタンをクリックして.htmlファイルを指定することもできます。
最近使用したファイルの一覧 | ファイルメニューの一番下に表示される最近使用したプロジェクトファイルの数を入力します。このリストを使用して、最近使用したプロジェクトにすばやくアクセスできます。
プロジェクト起動時に開始ページを閉じる | 新しいプロジェクトを開始するたび、または既存のプロジェクトを開くたびに開始ページタブが自動的に閉じるよう指定します。 このボックスが選択されていない場合、開始ページは開いたままになります。
画像ウィンドウオプション
データヒントの表示 | このボックスをオンにすると、画像表示内のオブジェクトの上にポインタを置いたときに詳細な情報が表示されます。 注記: この設定は、複数のオブジェクトを含む領域を画像で選択した場合に表示されるデータリストと競合することがあります。
背景色 | オプションをクリックして、画像表示で使用される背景の色を設定します。
選択ツール | さまざまなカーソル上に表示されるボックスのサイズ(辺のピクセル)を入力します。 これは、オブジェクトの選択を行うボックス(選択ツール)です。 選択ツールを含むカーソルの例: i_cursor - running snap
ハイライト色 | 選択されたオブジェクトを表示する色を指定します。
ハイライト ラインの幅 | 選択されたラインを表示する幅を指定します。
クラウドポイントサイズ | 画像表示のポイントクラウドに含まれる各ポイントのピクセルサイズを指定します。 注記: 画像表示に限り、2以上の値を選択した場合、ズームインすると表示されるポイントサイズが増加します。
詳細 | グラフィックの詳細オプションダイアログを表示します。
フォント
グリッドラインとスケールバーラベル | グリッドラインとスケールバーテキストに使用するフォントを指定します。
オブジェクトラベル | グリッドラインとスケールバーテキストに使用するフォントを指定します。
CADテキスト(フェイルセーフ) | インポートされたフォントの定義に含まれていないフォントまたはシステムで認識されないフォントを参照するCADテキストオブジェクトに使用するフォントを指定します。
アプリケーションの表示オプション
ウィンドウ表示モード | タブ形式表示(SDI) - このオプションを選択すると、作成された各データ表示(平面図やポイントスプレッドシートなど)がタブ形式のペインに表示され、タブをクリックして表示を切り替えることや表示を分割することができます。 さらに、データリストは"フローティング"にすることができるので、移動可能なウィンドウとして表示できます。 複数のウィンドウ表示(MDI) - このオプションを選択すると、作成された各データ表示が個別のウィンドウに表示され、複数のウィンドウを重ねて表示することや並べて表示することができます。

関連項目

アプリケーションオプションの選択

ファイルの場所オプション

インターネットダウンロードのオプション

グラフィックの詳細オプション


グラフィックの詳細オプション

これらのオプションを使用して、プログラムで使用するグラフィック表示パッケージを制御します。 平面図および3D表示でリッチなデータセットを操作する場合、別の表示パッケージを使用するとグラフィックパフォーマンスが向上することがあります。

注記: 別のグラフィックパッケージを使用するリモートコンピュータからこのコンピュータ上のプログラムに(リモートデスクトップまたはMicrosoftR NetMeetingR経由で)アクセスしている場合、グラフィック表示パッケージを上書きする必要があることがあります。

これらの設定にアクセスするには

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. 左側のペインで起動および表示をオンにします。
  3. 画像ウィンドウオプショングループの詳細ボタンをクリックします。

以下のオプションを使用できます。

高度な表示オプション

グラフィック表示パッケージ

自動検出をオーバーライドする - コンピュータで検出されたもの以外のグラフィック表示パッケージを手動で選択する場合、このボックスをオンにします。 次に、以下のオプションから選択します。

DirectX - 2007年7月以降にWindowsR XP Service Pack 2またはWindows Vistaで配布されたMicrosoft DirectXR 9.0c (ランタイムバージョン4.09.0000.0904)を使用している場合に選択します。
ドライバは、ベンダが提供する最新のドライバを実行するDirect3D 9.0互換のグラフィックハードウェアで正常に実行されます。

Windows Vistaユーザー向けの注記: Vista にはDirectX 9がプレインストールされていますが、ドライバはオペレーティングシステムにプレインストールされていないd3dx9_<バージョン番号>.dllを使用します。 DirectX 9ドライバを使用する前に、この.dllがインストールされていることを確認してください。

OpenGL - WindowsプラットフォームでOpenGL v1.1以降を使用している場合に選択します。
ドライバは、OpenGL 1.1互換のグラフィックハードウェアで正常に実行されます。

OpenGL2 - その他のいずれのオプションも機能しない場合にのみ選択します。

GDI - WindowsプラットフォームでWindows GDIを使用している場合に選択します。
ドライバは、GDI互換デバイスで正常に実行されます。

イメージの解像度

オリジナル - プロジェクト内の高品質イメージ(航空写真や衛星写真など)の元の解像度を維持する場合、この既定設定が適切です。

ダウンサンプル - ジオリファレンスイメージおよびTrimble VXで生成されたイメージの最大解像度を制限(ダウンサンプル)することによってグラフィックパフォーマンスを向上させる場合、このオプションとダウンサンプルイメージサイズを選択します。 イメージの品質を可能な限り維持するために、最初に最大のサイズを試してください。

グラフィックアダプタ

テクスチャマップサイズ - この設定は、オペレーティングシステムでグラフィックカードのメモリ不足がレポートされたためにイメージが表示されない場合に、主にテクニカルサポートが使用するためのものです。 テクニカルサポートにサポートを要請してください。

イメージをグレースケールで表示

このチェックボックスを選択すると、プロジェクト内のすべての写真はカラーではなくグレースケール(白黒)で表示されます。 このオプションを使用すると、非常にサイズの大きい写真や複数のカラー写真イメージをインポートしたときのパフォーマンスが向上します。 このオプションが影響するのは、ソフトウェア内でのイメージの表示だけです。イメージファイル自身は変更されず、カラー属性が維持されます。

関連項目

起動および表示オプション

アプリケーションオプションの選択


ファイルの場所オプション

このコマンドを使用すると、オプションダイアログが開き、ファイル管理の基本設定が表示されます。

これらの設定にアクセスするには

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. 左側のペインでファイルの場所をクリックします。

以下のオプションを使用できます。

プロジェクト管理
プロジェクト管理フォルダ | プロジェクトファイルを保存する既定の場所として使用するフォルダを選択または指定します。
プロジェクトサブフォルダを使用 | このオプションを有効にすると、プロジェクトフォルダおよびサブフォルダを作成してファイルを整理できます。 プロジェクトサブフォルダを使用オプションを無効にすると、パスを変更しない限り、ルートフォルダがプロジェクト、インポートデータ、およびエクスポートデータの既定のファイルの場所になります。
エクスポートフォルダ | エクスポートされたファイルの既定の場所として使用するフォルダを指定します。
フォルダをダウンロードしてインポート | 現場装置またはインターネットからダウンロードしてインポートしたファイルをアーカイブ保存するために使用するフォルダを指定します。 注記: Office Synchronizerアプリケーションを使用して、コンピュータと現場装置の間でデータを転送する場合、Office Synchronizerのルートフォルダが使用されます。
インポートされたファイルをインポートフォルダにコピー | このオプションを有効にすると、インポートしたファイルを指定したインポートフォルダに複製できます。 このオプションはプロジェクトサブフォルダを使用オプションを有効にすると自動的に有効になりますが、このオプションは、プロジェクトサブフォルダオプションを使用しない場合でも使用できます。 このオプションは、インポートコマンドからも有効にできます。 ヒント: データを確認するだけの場合、またはインポートフォルダに保存しないサイズの大きなファイルをインポートする場合は、インポートされたファイルをインポートフォルダにコピーオプションを無効にします。
テンプレート
テンプレートフォルダ | テンプレートプロジェクトとして保存するすべてのプロジェクトのファイルの既定の場所として使用するフォルダを指定します。 このフォルダに格納されたプロジェクトは、新規プロジェクトを作成するときに、テンプレートのリストに表示されます。
カスタムエクスポート
フォーマット定義フォルダ |  | カスタムエクスポートエディタを使用して作成したすべてのエクスポートフォーマット定義の既定のファイルの場所として使用するフォルダを指定します。
データ
Synchronizer ルートフォルダ | データ同期領域(ルート同期フォルダ)を指定します。 このフォルダは、コンピュータと現場装置の間で転送されたデータを格納するためにOffice Synchronizerで使用されます。

関連項目

アプリケーションオプションの選択

インターネットダウンロードのオプション

指定された既定のフォルダの場所

起動および表示オプション

既定のファイルの場所の設定


テンプレートフォルダの変更

テンプレートフォルダには、出荷時にオフィスソフトウェアに同梱されているテンプレートおよびユーザーが作成したテンプレートが含まれます。

注記: テンプレートフォルダを変更した場合、既存のテンプレートは元のフォルダの場所に残ります。 テンプレートを移動するには、Windowsエクスプローラを使用します。

テンプレートフォルダを変更するには

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. ファイルの場所を選択します。
  3. テンプレートグループで、テンプレートを保存する場所のパスを入力するか、 [image] アイコンをクリックしてフォルダを参照します。
  4. フォルダの参照ダイアログで、テンプレートを保存するフォルダを選択してOKをクリックします。

    注記: 新しいテンプレートフォルダを作成するには、新しいフォルダの作成をクリックします。

  5. OKをクリックします。

新しいテンプレートを作成すると、そのテンプレートは、選択されたフォルダに自動的に保存されます。

関連項目

ファイルの場所オプション

既定のファイルの場所の設定


既定のファイルの場所の設定

このソフトウェアをインストールすると、製品と同じ名前のフォルダが新規作成されます。プロジェクトには、さまざまなファイル(インポートされた生データファイル、編集されたデータを含むプロジェクトファイル、エクスポートされたデータファイルなど)が含まれます。 それぞれのファイルが保存される既定の場所を設定しておくと、プロジェクトを簡単かつ論理的に管理することができます。 オプションダイアログのプロジェクトサブフォルダを使用は、既定で有効になっています。 このオプションが有効な場合、プロジェクトフォルダおよびサブフォルダが作成され、これらのフォルダ内にプロジェクトファイルが整理されます。

  1. このソフトウェアをインストールするとき、(product_name)という名前の新しいフォルダが作成されます。 このフォルダの既定のパスは、オペレーティングシステムにより異なります。
    • Windows XPまたはそれ以前の場合: C:\Documents and Settings\(ユーザー名)\My Documents\(製品名)\
    • Windows Vistaの場合: C:\Users\(ユーザー名)\Documents\(製品名)\
  2. 新しいプロジェクトを作成してデータをインポートまたはエクスポートすると、(product_name)フォルダ内に名称未設定という新しいフォルダが作成されます。 プロジェクトを作成してもデータのインポートまたはエクスポートを行わない場合、このフォルダは作成されません。
  3. 現在のプロジェクトを保存すると、(product_name)フォルダの名前はプロジェクト名に変更され、同じレベルにプロジェクトファイルが作成されます。

    警告: 現在のプロジェクトを保存しない場合、名称未設定フォルダおよびサブフォルダは、プロジェクトを閉じると破棄されます。

  4. 追加のプロジェクトを作成して保存すると、それらのプロジェクトおよびサブフォルダも同じレベルに保存されるので、簡単に見つけて開くことができます。

プロジェクトサブフォルダを使用オプションを無効にするには

プロジェクトサブフォルダを使用オプションはプロジェクト設定です。 このオプションはプロジェクトごとに設定できますが、プロジェクトを作成した後でモードを変更することはできません。 オプション設定に関係なく、プロジェクトの作成時と同じモードが使用されます。 したがって、プロジェクトサブフォルダを使用しない場合は、プロジェクトを作成する前に、このオプションを無効にする必要があります。

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. 左側のペインでファイルの場所をクリックします。
  3. プロジェクト管理グループボックスでプロジェクトサブフォルダを使用をオフにします。 エクスポートフォルダボックス、フォルダをダウンロードしてインポートボックス、およびインポートされたファイルをインポートフォルダにコピーオプションが編集可能になります。
  4. OKをクリックします。

    注記: プロジェクトサブフォルダを使用を有効にすると、インポートされたファイルをインポートフォルダにコピーオプションも有効になりますが、プロジェクトサブフォルダを使用しない場合、このオプションは個別に設定できます。

ヒント: データの整理方法に応じて追加のサブフォルダを手動で作成できます。 たとえば、複数の現場作業者が数日間にわたりデータを収集する場合、作業者またはデータの収集日に基づいてサブフォルダを作成できます。

関連項目

ファイルの場所オプション

指定された既定のフォルダの場所


指定された既定のフォルダの場所

プロジェクトサブフォルダを使用が有効な場合のファイル操作結果:

操作
新規プロジェクト | 新規プロジェクトファイルが作成され、データファイルがコピーされるときに名称未設定という新しいサブフォルダが作成されます。 プロジェクトが保存されていない場合、このサブフォルダは削除されます。
プロジェクトを保存 | プロジェクトを初めて保存する場合、名称未設定サブフォルダの名前がプロジェクトファイルの名前に変更されます。 サブフォルダが空の場合は、削除されます。
プロジェクトに名前を付けて保存 | プロジェクトが新しい名前で保存されます。 プロジェクトに関連付けられたデータがある場合、プロジェクトサブフォルダがコピーされ、新しい名前で保存されます。
ファイルのダウンロード | ダウンロードされたデータは、プロジェクトのインポートサブフォルダに保存されます。
ファイルのエクスポート | エクスポートされたデータは、プロジェクトのエクスポートサブフォルダに保存されます。
ファイルのインポート | ダウンロードされたデータは、プロジェクトのインポートサブフォルダに保存されます。

関連項目

ファイルの場所オプション

既定のファイルの場所の設定


インターネットダウンロードのオプション

このコマンドを使用すると、インターネットダウンロードの基本設定を示すオプションダイアログが表示されます。

これらの設定にアクセスするには

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. 左側のペインでインターネットダウンロードをクリックします。

以下のオプションが使用可能です。

オプション
プロジェクトにすべての必須情報が含まれている場合でも、'ダウンロードパラメータ'ダイアログを常に表示します。 | このオプションをオフにすると、ダウンロードプロセスに必要なすべてのデータがプロジェクトデータに含まれていないときだけにダウンロードパラメータダイアログが表示されます。
必要な場合に自己解凍.EXEファイルを自動実行します。 | このオプションを選択すると、実行可能ファイルをダウンロードするたびに解凍するかどうかを尋ねるメッセージが表示されなくなります。 このオプションは、信頼できるウェブサイトに対してのみ使用してください。

関連項目

アプリケーションオプションの選択

ファイルの場所オプション

起動および表示オプション


現場データのオプション

このオプションを使用して、レポートテンプレート(SCS900 Reporting Utility.xls)または(SCS Report Utility.xls)の場所を指定します。 このテンプレートは、SCS900のレポートユーティリティと共にインストールされます。 このテンプレートは、作業指示の結果を表示するときに使用されます。 既定のパスは、C:\Program Files\Trimble\です。

この設定にアクセスするには

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. 左側のペインで現場データをクリックして、次にファイルの場所をクリックします。
オプション
作業指示レポートテンプレート | SCSレポートユーティリティファイルのパスをボックスに入力するか、 [image] をクリックしてパスを参照します。

関連項目

アプリケーションオプションの選択

指定された既定のフォルダの場所

起動および表示オプション

既定のファイルの場所の設定


外部サービスのオプション

オプションダイアログを使用して、Connected Communityなどの外部サービス、およびこのソフトウェアと連動するその他のウェブサイトのユーザープロファイルをセットアップします。 外部サービスのアカウント取得の詳細については、代理店に問い合わせてください。

外部サービスのオプションを指定するには

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. 左側のペインの全般で外部サービスをクリックします。
  3. アクセスするサービスをサービスリストから選択します。
  4. 必須フィールドにユーザプロファイル情報を入力して、OKをクリックします。

    オプションは、選択した外部サービスによって異なります。 必須フィールドに入力しないと、外部サービスを使用するときに、その情報を入力するよう求めるプロンプトが表示されます。

    注記: パスワードフィールドがある場合、ここでパスワードを入力しておくと、外部サービスを使用するときにはパスワードの入力は求められません。 しかし、ここではパスワードを入力せずに、外部サービスにログインするたびにログイン情報の入力ダイアログにパスワードを入力することをお勧めします。 Trimble Business Centerが開いている間は、外部サービスにアクセスするたびにログイン情報を再入力する必要はありません。

    注記: サービスリストに使用可能なオプションが表示されない場合は、代理店に外部サービスについて問い合わせてください。

関連項目

外部サービスへのログイン

リモートファイルを開く

リモートでのファイルの保存

Connected Community


外部サービスへのログイン

ツール > オプション > 外部サービスで外部サービスのすべての必須ユーザープロファイルフィールドが入力されていない場合、外部サービスへのアクセスを試みると、ログイン情報の入力ダイアログが表示されます(TCC > リモートファイルを開くを選択してConnected Communityにアクセスする場合など)。

外部サービスにログインするには

ログイン情報の入力ダイアログで必須フィールドに入力して、OKをクリックします。

Trimble Business Centerが開いている間は、外部サービスにアクセスするたびにログイン情報を再入力する必要はありません。

関連項目

外部サービスのオプション

リモートファイルを開く

リモートでのファイルの保存

Connected Community


Trimbleソリューション向上プログラム

Trimbleソリューション向上プログラム(TSIP)は、Trimbleのソフトウェア製品の品質、信頼性、および性能の向上を目的として実装されました。 このプログラムに参加すると、ハードウェア構成およびソフトウェアの使用状況に関する匿名情報が収集されます。 傾向および使用パターンを識別することを目的として、収集された情報を含むファイルが定期的にTrimbleに送信されます。

ユーザーの特定またはユーザーへの連絡に使用できるような情報は収集されません。 TSIPへの参加は、いつでも終了できます。

TSIPに参加するには:

  1. 向上プログラムダイアログがまだ表示されていない場合:
    1. ツール > オプションを選択します。
    2. 左側のペインの全般で向上プログラムをクリックします。
  2. 表示される情報を注意深く読みます。 詳細については、ダイアログ内のリンクをクリックします。
  3. 適切なオプションを選択して、TSIPに参加します(または参加しません)。
  4. OKをクリックします。


プロパティの作成、構成、および保存

この章の内容

新規プロジェクトの作成

Trimble RealWorksと共有するプロジェクトの作成

プロジェクトテンプレートの使用

既存のプロジェクトを開く

リモートファイルを開く

リモートでのプロジェクトファイルの管理

Trimble Geomatics Office (TGO)プロジェクトの変換

プロジェクトの保存

リモートでのファイルの保存

リモートでのプロジェクトファイルの管理

TCCへのプロジェクトデータの公開

プロジェクトのアーカイブ保存

プロジェクト設定の選択

局所現場設定の選択

表示またはレポートの印刷


新規プロジェクトの作成

既定のテンプレートを使用して新規プロジェクトを作成するか、プロジェクトを作成する新しいテンプレートを選択することができます。

既定のテンプレートを使用して新規プロジェクトを作成するには

  • この [image] アイコンをクリックします。 これは、新規プロジェクトを作成する際の最も簡単な方法です。

テンプレートを選択して新規プロジェクトを作成するには

  1. 次のいずれかの操作を行います。
    • ファイル > 新規プロジェクトを選択します。
    • [Ctrl] + Nキーを押します。
  2. 新規プロジェクトダイアログでテンプレートを選択します。
  3. OKをクリックします。

アプリケーションの起動時に新規プロジェクトを作成するには

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. 全般 > 起動および表示を選択します。
  3. 開始状態リストで新しい既定プロジェクトを開くを選択します。
  4. OKをクリックします。 このソフトウェアを起動するたびに、既定のテンプレートを使用して新規プロジェクトが作成されます。

注記: 新規プロジェクトが作成される際は、現在開いているプロジェクトが閉じます。

関連項目

アプリケーションオプションの選択

プロジェクト設定の選択

既定のテンプレートの変更

起動および表示オプション


Trimble RealWorksと共有するプロジェクトの作成

Trimble Business Centerでは、スキャンデータを3Dデータに変換する強力なソフトウェアアプリケーションであるTrimble RealWorks (7.0以降)で開くことのできるプロジェクトを作成できます。 Trimble Business Centerの測量後処理機能とTrimble RealWorksのスキャンデータ操作機能を組み合わせることにより、スキャンデータの処理およびCAD設計パッケージにエクスポート可能な3Dデータの作成を行うためのシームレスなワークフローが提供されます サポートされるワークフローの例を以下に示します。

注記: 以下に説明するようにTrimble Survey Project (.tspx)ファイルを作成するには、Trimble Business Centerのインストール時にTrimble Survey Projectセットアップオプションを選択しておく必要があります

。

  1. 新しいプロジェクトに使用する適切なプロジェクトテンプレートを選択する場合は、ファイル > 新規測量プロジェクト(*.tspx)を選択し、
  2. 新規測量プロジェクトダイアログで、新しいプロジェクトフォルダを格納する適切なフォルダを選択します。 次に、作成するTrimble Survey Project (.tspx)プロジェクトファイルの名前を入力して保存をクリックします。

    選択した親フォルダに新しいプロジェクトフォルダが作成されます。 新しいフォルダの名前は、Trimble Survey Project (.tspx)ファイルの名前として入力したものと同じです。 プロジェクトに関連付けられたすべてのファイル(新しく作成された.tspxプロジェクトファイルを含む)は、プロジェクトフォルダに格納されます。

    注記: 処理されたプロジェクトデータは、実際にはフォルダ内のランダムに名前が付けられた.vseプロジェクトファイルに格納されます。 しかし、.vseプロジェクトファイルは、.vceファイルのようにTrimble Business Centerで開くことはできません。 その代わりに、関連付けられた.tspxファイルを開く必要があります。

  3. 必要に応じてプロジェクト > プロジェクト設定を選択して、新しいプロジェクトのプロジェクト設定を構成または再構成します(正しい座標系の選択など)。
  4. 測量データをプロジェクトにインポートします。

    プロジェクトにインポートするTrimble Survey Controller Job (.job)ファイル、Trimble Access Jobファイル、またはJobXML (.jxl)ファイルのぞれぞれに対して、プロジェクトフォルダ内にサブフォルダが作成され、インポートしたデータファイルおよび参照された写真イメージファイルが格納されます (その他のファイルタイプの場合、すべてのファイルはサブフォルダではなくプロジェクトフォルダに直接インポートされます)。したがって、同じ名前の参照イメージファイルが複数存在する場合でも、上書きされずに個別に保存されます。

  5. 必要な場合は、測量データの処理、分析、および変更を行い、測量ポイントの最高の座標精度を取得します。

    スキャンしたデータポイントの位置は、処理した測量ポイントでセットアップしたスキャン装置で指定した座標に基づきます。

    注記: Trimble RealWorksはスキャンデータ(.tsf)ファイルを直接参照します。 したがって、Trimble Business Centerでスキャンデータを削除しても、プロジェクトをTrimble RealWorksで開くと、それらのポイントは依然としてプロジェクトに含まれます。

  6. プロジェクト内のデータの処理が終了したら、ファイル > プロジェクトを保存を選択するか、ファイル > プロジェクトを閉じるを選択してプロジェクトを保存するオプションを選択します。
  7. 必要に応じて、Trimble Survey Project (.tspx)ファイルをTrimble RealWorksで開き、スキャンデータを操作します。

    Trimble RealWorksでTrimble Survey Project (.tspx)ファイルを開くには、プロジェクトフォルダ全体にアクセスする権限が必要です。 詳細については、Trimble RealWorksのドキュメントを参照してください。


プロジェクトテンプレートの使用

既定のテンプレートがいくつか提供されているので、一貫した距離単位でプロジェクトを開始できます。 しかし、独自のテンプレートを作成した方がより効率的です。 独自のテンプレートには、次のような追加プロジェクト設定を保存できます。

  • 会社、ユーザ、およびファイルの情報(現場とオフィスの作業員、連絡先番号、住所など)
  • 座標系情報(測地系変換やジオイドモデルなど)
  • 単位設定(座標フォーマットなど)
  • 表示設定(プロットスケールやグリッドライン定義など)
  • 表示フィルタおよび選択セット
  • 計算設定(水平および垂直許容値など)

独自のテンプレートを使用してプロジェクトを開始すると、指定された設定がすべて含まれるので、時間と労力を節約できるだけでなく、プロジェクトの一貫性が向上します。 テンプレートを同僚と共有して、社内での一貫性を確立することもできます。

関連項目

プロジェクトテンプレートの作成


プロジェクトテンプレートの作成

プロジェクトをテンプレートとして保存すると、すべてのプロジェクト設定およびデータが新規テンプレートファイルに保存され、テンプレートリストに新しい名前が追加されます。

警告: 計算が必要なデータをプロジェクトテンプレートに保存することは推奨されません。データは適切に再計算されないことがあります。
注記: 頻繁に使用する座標系/プロジェクト単位のセットごとにテンプレートを作成することを検討してください。

既存のプロジェクトを使用してプロジェクトテンプレートを作成するには

  1. テンプレートとして保存するプロジェクトを開くか作成します。
  2. プロジェクト設定を確認して、必要に応じて変更します。
  3. 将来のプロジェクトで使用するレイヤーおよび表示フィルタを作成します。
  4. 不要なデータをプロジェクトから削除します。
  5. ファイル > プロジェクトをテンプレートとして保存を選択します。 プロジェクトをテンプレートとして保存ダイアログが表示されます。
  6. 名前フィールドにテンプレートの名前を入力します。
  7. 新規作成アイコン [image] をクリックしてプロジェクトを作成するときにこのテンプレートを使用する場合、既定のテンプレートとしてプロジェクトを保存ボックスをオンにします。
  8. OKをクリックします。 テンプレートがテンプレートフォルダに保存されます。 ファイル > 新規プロジェクトを選択すると、作成したテンプレートがその他のテンプレートと一緒に表示されます。

プロジェクトテンプレートを削除するには

  1. ファイル > プロジェクトをテンプレートとして保存を選択します。 プロジェクトをテンプレートとして保存ダイアログが表示されます。
  2. 削除するテンプレートの左側の列をクリックします。
  3. 削除をクリックします。 確認メッセージが表示されます。

    注記: 既定として設定されているテンプレートは削除できません。 既定のテンプレートを削除するには、別のテンプレートを既定として設定します。

  4. はいをクリックします。
  5. OKをクリックします。

関連項目

既定のテンプレートの変更

テンプレートフォルダの変更

新しい座標系の定義

表示フィルタの作成

プロジェクトの保存

プロジェクトをテンプレートとして保存コマンド


既定のテンプレートの変更

標準ツールバーの [image] アイコンをクリックして新しいプロジェクトを作成する場合、既定のテンプレートが使用されます。

既定のテンプレートを変更するには

  1. ファイル > プロジェクトをテンプレートとして保存を選択します。
  2. 既定として使用するテンプレートを選択します。
  3. 標準に設定をクリックします。
  4. OKをクリックします。

関連項目

プロジェクトテンプレートの作成

テンプレートフォルダの変更


既存のプロジェクトを開く

最近使用したプロジェクトをすばやく開く場合や、以前に使用した他のプロジェクトを参照する場合は、以下のコマンドを使用します。

  1. 次のいずれかの操作を行います。
    • ファイル > プロジェクトを開くを選択します。
    • この [image] アイコンをクリックします。
    • [Ctrl] + Oキーを押します。

    ファイルを開くダイアログが開き、最後に開いたフォルダにある使用可能なプロジェクトのリストが表示されます。

  2. リストからプロジェクトを選択するか、別のフォルダにあるプロジェクトを参照して選択します。
  3. 開くをクリックします。

最近使用したプロジェクトを開くには

  • ファイルを選択し、最近使用したプロジェクトのリストからプロジェクトを選択します(このリストは、ファイルメニューの一番下にあります)。 プロジェクトが開きます。

注記: プロジェクトを開くと、現在開いているプロジェクトが閉じます。

関連項目

新規プロジェクトの作成

起動および表示オプション


リモートファイルを開く

リモートファイルは、Connected Community (TCC)などの外部サービスによってホストされているフォルダに格納されたファイルです。 リモートプロジェクトを開くことや、リモートデータファイルを現在のプロジェクトに直接インポートすることができます。

また、他のユーザが変更できないようリモートファイルをチェックアウトして、変更した後に元のファイルを上書き保存できます。 ファイルをチェックアウトすると、ロックされていることを示す [image] アイコンがファイル名の横に表示されます。 ロックされたファイルのコピーが作成されます。そのファイル名には、(Working Copy)という文字列が追加されます。 作業コピー(Working Copy)は、任意のユーザが変更してリモートの場所に保存できますが、ロックされたオリジナルバージョンを上書きできるのは、ファイルをチェックアウトしたユーザだけです。

詳細については、「リモートでのプロジェクトファイルの管理」を参照してください。

注記: このコマンドを使用してTCCなどの外部サービスにアクセスするには、事前にユーザープロファイルをセットアップする必要がある場合があります。 サービスのユーザープロファイルをセットアップするには、「外部サービスのオプション」を参照してください。

リモートプロジェクトを開くには

  1. 以下のいずれかの操作を行います。
    • TCC > リモートファイルを開くを選択します。
    • (ツールバーに表示されている場合) [image] アイコンをクリックします。

    リモートファイルを開くダイアログが表示され、アクセス可能なフォルダ、プロジェクト、およびファイルを示すリストが表示されます。

    注記: 表示されるパスは、外部サービスの管理者から付与されているアクセス許可により異なります。 その他の場所へのアクセスについては、ディーラーに問い合わせてください。

  2. 目的のプロジェクトまたはファイルに移動するには、フォルダをダブルクリックします。 フォルダ構造の上の階層に移動するには、"..."という名前のフォルダをダブルクリックします。
  3. プロジェクトをダブルクリックすると、そのプロジェクトが開きます。データファイルをダブルクリックすると、そのデータファイルがインポートされます。 開いたリモートプロジェクトは、ローカルのプロジェクトフォルダに自動的に保存されます。 インポートしたリモートファイルのデータは、現在のプロジェクトに追加されます。

    注記: リモートファイルをインポートする際は、インポートコマンドペインでそのファイルに対して指定した設定がインポート処理に適用されます。 したがって、各タイプのファイルをインポートする前に、これらの設定を確認することをお勧めします。

ファイルをチェックアウトまたはチェックインするには

  • リモートファイルを開くダイアログでファイルを右クリックして、コンテキストメニューからチェックアウトまたはチェックインを選択します。

関連項目

リモートでのファイルの保存

既存のプロジェクトを開く


リモートでのプロジェクトファイルの管理

このソフトウェアでは、プロジェクト(.vce)ファイルをConnected Community (TCC)にリモートで維持して、アクセス許可のある他のユーザーとインターネットを介してそのプロジェクトファイルを共有できます。 ここでは、TCCでリモートファイルを管理し、このソフトウェア内からリモートファイルにアクセスする際に注意する必要のある問題について説明します。

ツール > オプションを選択し、外部サービスをクリックしてオプションダイアログのフィールドに入力してTCCユーザープロファイルを指定した後、リモートファイルを開くコマンドを使用して、ローカルハードドライブに保存されたファイルを開く場合と同様に、リモートで保存されたファイルを開くことがでｋます。 ファイルを開く前に、ファイルで作業している間に他のユーザーが同じファイルを編集することを防止するためにTCCからファイルをチェックアウトする必要があるかどうかを決定する必要があります。 ファイルをチェックアウトすると、チェックアウトしたユーザーだけがファイルを編集して結果を保存できるようになります。 TCCに保存されているファイルを編集して結果を保存するには、ファイルをチェックアウトする必要があります。 編集を保存した後、ファイルをチェックインすると、他のユーザーがファイルをチェックアウトできるようになります。

TCCからファイルをチェックアウトすると、元のファイルがロックされ、編集可能なコピーが作成されます。 このコピーに編集を加えることができます。 ファイルをTCCにチェックインすると、元のファイルが編集可能コピーによって上書きされ、変更内容が保存されて元のファイルのロックが解除されます。

TCCでは各プロジェクトのバージョン履歴が維持される点にも注意してください。 TCCにファイルを保存すると、そのファイルのコピーに編集内容が保存されるので、必要な場合に以前のバージョンの状態に戻すことができます。 したがって、ディスクの使用領域はファイルを保存する回数に応じて大きくなります。 プロジェクトのマイルストーンを達成したときにのみファイルの新しいバージョンを保存するとディスク領域を節約できます。

リモートファイルを開くコマンドを使用してこのソフトウェア内からTCC上のファイルを開くと、リモートで保存されたファイルのコピーがローカルハードドライブに作成されます。 このファイルは、オプションダイアログのファイルの場所ページで指定したプロジェクト管理フォルダ内に配置されます。 プロジェクトを保存コマンドを使用して、メモリ内のプロジェクトデータをそのローカルファイルに保存できます。 リモートで保存したプロジェクトファイルをTCCから開いた後、プロジェクトの編集中に作業状態を保存すると、変更内容はローカルファイルに保存されます。 編集中に保存操作を行ってもTCCに保存されているバージョン履歴は更新されません。 したがって、作業中はファイルを頻繁に保存してください。プロジェクトのマイルストーンに到達したときにTCCにファイルをチェックインすると、編集結果を他のユーザーと共有できます。 これは、TCCからファイルを開いたときにファイルをチェックアウトしたかとうかには関係ありません。

ファイルをリモートで保存コマンドを使用してファイルをTCCに保存する場合、まず、TCC上でファイルを保存するファイルスペースおよびフォルダを参照します。 選択したTCCフォルダから以前に開いたファイルを保存する場合、そのフォルダ内にファイルが表示されますが、保存するファイルのファイル名が既にわかっているので、そのファイルを選択する必要はありません。 実質的には、ここで行う操作は、ハードディスク上のプロジェクトのローカルコピーをTCCにコピーして、既存のコピーを上書きすることです。 したがって、メモリ内のプロジェクトをローカルコピーに保存していない場合、ローカルバージョンをTCCにコピーする前にメモリ内のプロジェクトがローカルコピーに自動的に保存されます。

ファイルをリモートで保存コマンドを実行すると、現在のプロジェクトの同一コピーがTCCおよびローカルハードドライブに配置されます。 ファイルをリモートで保存した後でもローカルコピーは同じ場所に維持されます。 この後にリモートファイルを開くコマンドを再度実行して同じファイルを開くと、ローカルディスク上で現在指定されているプロジェクト管理フォルダにリモートファイルのコピーが配置されます。 そのファイルは既に存在するので、既存のファイルを上書きする確認メッセージが表示されます。 TCC上に保存されているリモートバージョンはローカルディスクのバージョンがTCCにコピーされた後に他のユーザーによって編集および保存された可能性があるので、ローカルコピーを上書きします。

このソフトウェア内からリモートファイルを開くと、リモートファイルを開くダイアログでファイルを選択した後、ファイルを右クリックしてファイルをTCCからチェックアウトできます(上記参照)。 この操作は、ファイルの「ロック」と呼ばれます。ファイルをチェックアウトしてロックするには、コンテキストメニューのファイルのロックコマンドをクリックします。 前に説明したように、ファイルをチェックアウトすると、ロックされたファイルの編集可能なコピーが作成され、ファイル名に「-EditCopy」が追加されます。 たとえば、Sinclair Hills.vceというファイルをチェックアウトすると、編集可能なコピーの名前はSinclair Hills-EditCopy.vceになります。このコピーを開き、ローカルマシンにコピーします。このファイルで作業した後に作業内容をTCCに保存するか、ファイルをチェックインします。

説明したように、リモートファイルを開く前にTCCからファイルをチェックアウトできます。 しかし、リモートファイルを保存する際は、結果のファイルのロックをTCC上で解除する前にコピー操作を完了してください(ファイルをリモートで保存コマンドを使用します)。 現在のところ、ファイルをリモートで保存コマンドを実行するとファイルが保存されるとダイアログが直ちに閉じるので、保存操作の一部としてファイルのロック解除は行われません。 したがって、TCC内部からファイルをチェックインすることを検討してください。 しかし、このソフトウェアのリモートファイルを開くコマンドを使用して目的のファイルを参照し、(チェックアウトの際に作成される編集可能なコピーではなく)元のファイルを右クリックして、チェックインを選択することをお勧めします。 ファイルのロックが解除されます。 そのファイルの編集可能なバージョンの名前が変更された後、リモートファイルを開く操作をキャンセルできます。

関連項目

リモートファイルを開く

リモートでのファイルの保存


Trimble Geomatics Office (TGO)プロジェクトの変換

TGOプロジェクトの変換コマンドを使用して、ProjectTrimble Geomatics Office (TGO)バージョン1.63プロジェクトをTrimble Business Center (.vce)プロジェクトに変換することができます。

注記: バージョン1.63以前のTGOで作成されたTGOは変換できません。

TGOプロジェクトを変換するには

  1. プロジェクトが開いている場合、プロジェクトを閉じます。

    Trimble Business Centerウィンドウでプロジェクトが開いている場合、TGOプロジェクトの変換コマンドは使用できません。

  2. ファイル > TGOプロジェクトの変換を選択します。
  3. TGOプロジェクトの変換コマンドペインで参照ボタン [image] をクリックして、変換するプロジェクトを含むTGOプロジェクトフォルダを指定します。

    選択したフォルダに含まれるTGOプロジェクトがプロジェクトの選択リストに表示されます。

  4. 選択したプロジェクトリストで、変換する1つまたは複数のプロジェクトを選択します。 複数のプロジェクトを選択するには、CtrlキーまたはShiftキーを使用します。

    1つのプロジェクトを選択する場合、プロジェクトを変換して開くオプションを選択すると、プロジェクトは変換された後にTrimble Business Centerで自動的に開きます。 その場合、TGOプロジェクトの変換コマンドペインは閉じられ、新しく変換されたプロジェクトを閉じるまでは再び開くことができません。

    複数のプロジェクトを選択した場合、プロジェクトを変換して開くオプションは使用できません。

    ターゲットフォルダの選択リストには、オプションダイアログ(ツール > オプション)で指定したプロジェクトフォルダが既定で表示されます。 必要な場合は、参照ボタン [image] をクリックして別の場所を選択します。

  5. 変換ボタンをクリックします。

    選択したTGOプロジェクトがTrimble Business Centerプロジェクトに変換されます。 プロジェクトを変換して開くオプションを選択した場合、プロジェクトは変換された後にTrimble Business Centerで自動的に開きます。

  6. 作業が終了したら、閉じるボタンをクリックします。

    注記: 変換したTGOプロジェクトに網平均が含まれていて、Trimble Business Centerで追加の測量データをプロジェクトにインポートする場合、平均結果をクリアした後にTrimble Business Centerで網平均を再度実行する必要があります。 それにより、新しくインポートされたデータが既存のデータと正しく配置されます。 TGOで実行して網平均をクリアするには、測量 > 平均結果をクリアを選択します。


プロジェクトの保存

プロジェクトの保存、プロジェクトの名前の変更、別の名前で別の場所へのプロジェクトの保存を行うことができます。

プロジェクトを保存するには

  1. 次のいずれかの操作を行います。
    • ファイル > 保存を選択します。
    • [Ctrl] + Sキーを押します。
    • 標準ツールバーの [image] アイコンをクリックします。
  2. ファイルを保存するフォルダを選択して、ファイル名を割り当てます。
  3. 保存をクリックします。

既存のプロジェクトの名前を変更するには

  1. ファイル > 名前を付けて保存を選択します。 名前を付けて保存ダイアログが表示されます。
  2. 保存先ボックスでファイルを保存するフォルダを選択します。
  3. ファイル名ボックスにファイル名を入力します。
  4. 保存をクリックします。

注記: 既存のプロジェクトと同じ名前を別のプロジェクトに付けることによって既存のプロジェクトを上書きすることはできません。

関連項目

プロジェクトのアーカイブ保存

プロジェクトテンプレートの作成

すべてのウィンドウを閉じるコマンド

プロジェクトを閉じるコマンド


リモートでのファイルの保存

Connected Community (TCC)などの外部サービスでホストされる共有フォルダにプロジェクトを保存すると、他のユーザがそのプロジェクトを使用できるようになります。 ファイルをリモートで保存する場合、ローカルに保存されたファイルのコピーを作成することになります。

詳細については、「リモートでのプロジェクトファイルの管理」を参照してください。

リモートでファイルを保存するには

  1. リモートで保存したときに現在の状態がコピーされるよう、ファイルを保存します。
  2. 以下のいずれかの操作を行います。
    • TCC > ファイルをリモートで保存を選択します。
    • ツールバーの [image] アイコンをクリックします。

    ファイルをリモートで保存ダイアログが表示されます。

  3. フォルダをダブルクリックして、ファイルを保存する場所に移動します。
  4. 保存をクリックします。 ファイルは、ローカルファイルと同じ名前でリモートで保存されます。

関連項目

リモートファイルを開く

プロジェクトのアーカイブ保存


TCCへのプロジェクトデータの公開

TCCに公開コマンドを使用すると、同僚が確認できるように、さまざまなプロジェクトデータタイプをConnected Community (TCC)に直接保存できます。 以下のデータをアップロードすることができます。

  • 現在のプロジェクトファイル
  • ジオリファレンスされたイメージ
  • データレイヤー
  • イメージのキャプチャコマンドで保存された平面図イメージおよびGoogle™ Earth プレースマーク
  • 3Dのキャプチャコマンドで保存された3Dモデル表示

TCCに公開すると、プロジェクトに関する情報を適切なTCCファイルスペースおよびフォルダに簡単に保存して、同僚と作業現場データを容易に共有できます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • イメージマネージャ モジュールのHASPライセンス(イメージのキャプチャおよび3Dのキャプチャコマンドからデータを公開する場合)

コマンドにアクセスするには

  • TCC > TCCに公開を選択します(メインメニューに表示されている場合)。
  • アイコンをクリックします(ツールバーに表示されている場合)。

オプション:

  • TCCファイルスペース - TCC組織内でコラボレーション領域として使用するサブディレクトリを選択します。
  • プロジェクトファイルの公開 - 保存した.vceファイルをアップロードします。プロジェクトファイルの公開に関する特別な注記...
  • ジオリファレンスイメージの公開 - インポートしたジオリファレンスイメージおよびジオリファレンスしたイメージをアップロードします。
  • レイヤーの公開 - プロジェクト内のデータタイプ(等高線、ポイント、ポイント特徴、ライン特徴、軌道、観測、ベースライン、ラインストリング、および縦断表示)のレイヤー.kmlファイル(Google Earthプレースマーク)をアップロードします。
  • スナップショットフォルダの公開 - イメージのキャプチャコマンドで作成された.gif、.jpg、.png 、および.tifファイルをアップロードします。
  • スナップショット3Dフォルダの公開 - 3Dのキャプチャコマンドで作成された.hsfおよび.hmfファイルをアップロードします。

さらに、以下のファイルがTCCで作成されます。

  • Inventory.xml - このコマンドでアップロードされたすべてのファイルの一覧を含みます。

シナリオ:

  • 該当するデータ(保存されたプロジェクトを含む)がない場合、またはいずれのオプションも選択しない場合は、空のInventory.xmlファイルだけがTCCにアップロードされます。
  • 選択したフォルダに同じ名前およびタイプのファイルが既に存在する場合、ファイルは同期されます。重複しないファイルはアップロードされ、重複するファイルはタイムスタンプに基づいて同じ名前とタイプの新しいファイルで上書きされます。

関連項目

Connected Community

外部サービスオプション

3Dプロジェクトデータのキャプチャ

平面図からのイメージのキャプチャ

リモートファイルを開く

リモートでのファイルの保存

Trimble Access Driveを使用したデータのインポートおよびエクスポート


TCCへのプロジェクトの公開に関する注記

プロジェクトをTrimble Connected Community (TCC) Webサイトに保存する場合、サイトに保存されるのはVCE (.vce)プロジェクトファイルだけです。 プロジェクトで使用されたオリジナルデータファイルを含むプロジェクトフォルダは、サイトに保存されません。 VCEプロジェクトファイルには、プロジェクトで使用されたすべてのデータが含まれるので、ローカルのプロジェクトフォルダがなくても、VCEプロジェクトファイルをダウンロードできます。 このソフトウェアのほとんどの機能は、問題なく使用できます。 しかし、ベースラインの処理コマンドを使用してベースラインを処理する場合、およびセッションエディタコマンドを使用して衛星セッションを編集する場合は、ソフトウェアがプロジェクトフォルダにアクセスする必要があるので、これらの機能は使用できません。 これらの機能を使用するには、プロジェクトフォルダをローカルドライブ(C:\Documents and Settings\(ユーザー名)\My Documents\Trimble Business Center)にコピーする必要があります。

プロジェクトをアーカイブ保存コマンドを使用すると、VCEプロジェクトファイルとプロジェクトフォルダを転送に適したZIPファイルに圧縮できます。 Trimble WebDriveがインストールされている場合、Trimble WebDriveを使用して、プロジェクトフォルダ(またはZIPファイル)をTCCウェブサイトにアップロードすること、およびプロジェクトフォルダをTCCウェブサイトからローカルドライブにダウンロードすることができます。

関連項目

TCCへのプロジェクトデータの公開


プロジェクトのアーカイブ保存

このコマンドを使用して、プロジェクト(.vce)ファイルとその関連サブフォルダを、同じ名前の圧縮(.zip)ファイルとして保存します。 この機能を使用すると、プロジェクトを同僚に送信したりアーカイブ保存できるように、プロジェクトのすべての部分を小さいファイルに素早くまとめることができます。

注記: ファイルのアーカイブ機能は、オプションダイアログのファイルの場所セクションで、プロジェクトサブフォルダを使用がチェックされている場合のみに使用できます。

プロジェクトをアーカイブ保存するには:

  1. アーカイブ保存するプロジェクトが閉じていることを確認します。
  2. ファイル > プロジェクトをアーカイブ保存を選択します。 プロジェクトのアーカイブダイアログが表示されます。
  3. 保存ボックスで、アーカイブ保存するファイルを選択します。
  4. 保存をクリックします。

関連項目

プロジェクトの保存

既定のファイルの場所の設定


プロジェクト設定の選択

プロジェクト設定ダイアログを使用して、プロジェクトのさまざまなパラメータ(座標系、単位、計算、表示など)を設定します。 設定の詳細については、設定の名前をクリックします。 ダイアログ下部の情報ボックスに説明が表示されます。 用語の定義については、用語集を参照してください。

ヒント: プロジェクト設定を選択し、他のプロジェクトを開始するテンプレートとしてプロジェクトを設定すると、時間と労力が削減されるだけでなく、プロジェクトの一貫性も向上します。 ベースライン処理および網平均設定を"スタイル"として保存することもできます。スタイルはテンプレートに似ています。 テンプレートおよびスタイルを同僚と共有することにより、企業内での一貫性を維持できます。

プロジェクト設定を選択するには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. セクションをクリックするとその設定が表示されます。 プロパティをクリックすると、ダイアログ下部の情報ボックスに説明が表示されます。
  3. 必要に応じて設定を編集し、OKをクリックします。

    注記: グレー表示されたテキストの設定は読み取り専用です。黒字のテキストは編集可能です。

関連項目

アプリケーションオプションの選択

プロジェクトテンプレートの作成

局所現場設定


全般情報の設定

全般情報の設定は、次の目的で使用します。

  • プロジェクトのファイルプロパティを確認する
  • プロジェクトの参照番号および説明を追加する
  • 自社の連絡先情報を追加する
  • プロジェクトに関連付けられた現場およびオフィススタッフの名前を追加する

設定にアクセスするには

  1. 次のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインで全般情報をクリックします。

関連項目

プロジェクト設定の選択


座標系設定

座標系設定を使用して、以下の処理を行います。

  • 現在の座標系および測地系変換を確認します。

    注記: 別の座標系を選択または作成するには、ダイアログの下部にある変更をクリックします。

  • ジオイドモデルを変更して、その特性を指定します。
  • 局所現場の位置および座標を確認します。
  • 網平均変換パラメータをチェックします。
  • 精度、水準原点、および現場座標への変換の詳細を確認します。
  • シフトグリッド名およびファイル名を表示します。

設定にアクセスするには

  1. 次のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインで座標系をクリックします。

関連項目

座標系の変更

プロジェクト設定の選択


座標系の変更

最近使用した座標系を選択して、プロジェクトに適切な座標系およびジオイドモデルを選択します。 最近使用した座標系は最大10個保存されます。

既存の座標系を選択するには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > 座標系の変更を選択します。
    • プロジェクト > プロジェクト設定 > 座標系を選択して、変更をクリックします。

    座標系の選択ダイアログが表示されます。

    注記: 座標系の選択ダイアログは、別のアプリケーションであるCoordinate System Managerの一部です。 ダイアログだけが開いている場合は、[F1]キーを押してもオンラインヘルプは開きません。 Coordinate System Managerのヘルプを表示するには、ツール > Coordinate System Managerをクリックしてアプリケーションを開きます。 その後で、[F1]キーを押してヘルプを表示します。

  2. 最近使用した座標を選択します。
  3. 使用可能な座標系を表示するには、 [image] または [image] をクリックするか、[PageUp]または[PageDown]キーを押します。
  4. 目的の座標系が表示されたら、終了をクリックします。 座標系プロジェクト設定が更新され、新しい座標系を使用してプロジェクトが再計算されます。

注意: プロジェクトで問題や予期しない結果が発生することを避けるために、データをインポートした後に座標系を変更しないでください。

関連項目

Coordinate System Manager

座標系設定

新しい座標系の定義


新しい座標系の定義

必要な座標系が最近使用した座標系のリストに表示されない場合、新しい座標系のパラメータを定義します。

新しい座標系を定義するには

  1. 次のいずれかの操作を行います。
    • プロジェクト > 座標系の変更を選択します。
    • プロジェクト > プロジェクト設定 > 座標系を選択して、変更をクリックします。

    座標系の選択ダイアログが表示されます。

  2. 新規座標系を選択して、次へをクリックします。
  3. Transverse Mercatorパラメータに基づいて既定のプロジェクトを定義するには、
    • 既定の投影法をクリックして、次へをクリックします。
    • 要求されたTransverse Mercatorパラメータを入力して、次へをクリックします。
  4. 座標系グループおよびゾーンに基づいて投影法を定義するには
    • 座標系とゾーンをクリックして、次へをクリックします。
    • 左側のリストから座標系グループを選択し、右側のリストからゾーンを選択して、次へをクリックします。
  5. 使用するジオイドモデルを選択して、終了をクリックします。 新しい座標系を使用してプロジェクトが再計算されます。

関連項目

Coordinate System Manager

座標系設定

座標系の変更

投影の定義


オリジナルの座標系ファイルの復元

以前にTrimbleR Geomatics OfficeTM (TGO)がインストールされていた場合、最近使用した座標系またはカスタム座標系が保存されている既存のcurrent.csdファイルがある場合があります。 ソフトウェアのインストール中、既存のcurrent.csdファイルの名前は、current.csd.date.xx-xx-xxに変更されます。

Current.csdファイルを復元するには

  1. WindowsRエクスプローラを開き、使用しているオペレーティングシステムに応じて以下の場所を参照します。
    • Windows XPまたはそれ以前: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData (以前に TGO がインストールされていた場合は C:\Program Files\Common Files\Trimble\GeoData)

      注記: ネットワークセキュリティ上の理由から、このパスを編集するには、管理者権限が必要です。

    • Windows VistaTM: C:\ProgramData\Trimble\GeoData\またはC:\Program Files\Common Files\Trimble\GeoData\
  2. current.csdの名前をcurrent-TBCC.csdに変更します。
  3. current.csd.date.xx-xx-xxの名前をcurrent.csdに変更します。

関連項目

座標系の変更


単位設定

単位設定を使用して、プロジェクトの単位および以下の単位表示フォーマットを確認および変更します。

  • 座標
  • 距離
  • 角度および鉛直角
  • 方位角
  • 圧力
  • 温度
  • GPS時刻(特にGNSS以外の時刻)
  • 測点
  • エリアおよびボリューム

設定にアクセスするには

  1. 次のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインで単位をクリックします。

単位の入力

単位フォーマット設定を編集すると、表示、スプレッドシート、およびコマンドでの単位の表示方法が変更されます。 しかし、フォーマット設定に表示される有効な表示フォーマットを使用して単位を入力できます。 入力された単位は、単位の表示フォーマットに変換されます。

単位の変換

プロジェクト単位が1つのタイプ(国際フィートなど)に設定されている場合でも、希望するタイプの文字を含めることにより、その他のタイプを入力できます。 たとえば、3メートルを指定する場合は、「3m」と入力できます。 入力した単位はプロジェクト単位に変換されます。

注意: プロジェクトの単位を変更すると、OKをクリックしたときに再計算が行われます。 単位を変更した後は、その他のプロジェクト設定を変更する前にプロジェクト設定を終了することをお勧めします。

関連項目

プロジェクト単位の変更

プロジェクト設定の選択


プロジェクト単位の変更

単位設定を編集して、使用する単位に加えて、単位を表示、スプレッドシート、およびコマンドで表示する方法を制御します。 選択した単位表示フォーマットに関係なく、単位は表示されている使用可能なフォーマットで入力できます。

注記: プロジェクト単位が1つのタイプ(国際フィートなど)に設定されている場合でも、希望するタイプの文字を含めることにより、その他のタイプを入力できます。 たとえば、3メートルを指定する場合は、「3m」と入力できます。 入力した単位はプロジェクト単位に変換されます。
注記: 2つの数値の間にスペースを入力すると、フィートとインチを入力することもできます。 たとえば、4フィート8インチの場合は「4_8」と入力します。

プロジェクト単位を変更するには

  1. プロジェクト > プロジェクト設定を選択します。 プロジェクト設定ダイアログが表示されます。
  2. 単位をクリックして、左側のペインで変更する単位のタイプをクリックします。

    注記: プロジェクト単位をフィートからメートルに変更するには、距離をクリックして、表示ボックスでメートルを選択します。

  3. 変更する単位またはフォーマットのボックスを選択します。
  4. 必要な変更を行います。
  5. 変更を保存して適用するには、OKをクリックします。

    注意: プロジェクトの単位を変更すると、OKをクリックしたときに再計算が行われます。 単位を変更した後は、その他のプロジェクト設定を変更する前にプロジェクト設定を終了することをお勧めします。

関連項目

COGOの式、単位、入力フォーマット

単位設定


表示設定

さまざまな画像表示、スプレッドシート、およびプロジェクトデータが表示されるその他の表示の設定を行うことができます。 表示設定を使用して、以下の操作を行います。

  • 3D表示に2Dデータを含めるかどうかを指定します。
  • 横断線形および縦断線形セグメントの入力方法を選択します。
  • 画像表示の表示特性(プロットスケールや過高感など)を制御します。
  • 注釈テキスト、表示内のグリッドラインの間隔、色、およびラインスタイルを制御します。

    注記: グリッドラインの表示と非表示は、ツールバーの [image] アイコンをクリックしてり替えることもできます。

  • スプレッドシート表示でデータの列を個々に表示したり非表示にしたりします。
  • 新しい画像表示を開いたときに使用される既定の表示フィルタを設定します。

    注記: 既定として設定した表示フィルタを削除した場合、既定の表示フィルタはすべて表示フィルタに設定されます。"すべて"表示フィルタは削除できません。
    ヒント: プロジェクトに多くのデータが含まれている場合、すべて以外の既定の表示フィルタを選択すると、画像表示をすばやく更新できます。

設定にアクセスするには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインで表示をクリックします。
  3. 表示タイプをクリックし、個々の設定を表示し、編集します。

関連項目

プロジェクト設定の選択


グリッド表示の変更

平面図でグリッド線を表示すると、プロジェクトのスケールおよび位置を理解できます。

グリッド線の表示と非表示を切り替えるには

  • ツールバーの [image] アイコンをクリックします。

グリッド線のプロパティを変更するには

  1. プロジェクト > プロジェクト設定を選択します。 プロジェクト設定ダイアログが表示されます。
  2. 表示フォルダをクリックします。
  3. 平面図を展開して、グリッド線定義をクリックします。
  4. ボックスをクリックして、必要に応じてプロパティを編集します。
  5. OKをクリックします。

グリッド線が表示されている場合の例。

グリッド線が非表示の場合の例(同じデータ、同じスケール)。

関連項目

表示設定


ラインマーキングの切り替え

2D表示のラインストリングに沿った水平値および垂直値のマーカーとラベルの表示と非表示を切り替えて、これらの値の表示、理解、および編集を容易にします。 マーカーは、水平セグメントの終了ポイント、標高基準点、およびライン全体の終了ポイントを区別するシンボルです。 ラベルは、標高基準点の高度を示す注釈です。

ラインマーキングの表示と非表示を切り替えるには

  • ツールバーの [image] アイコンをクリックします。
  • 表示 > ラインマーキングの切り替えを選択します。

表示するラインマーキングを設定するには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインで表示をクリックして、表示オプションをクリックします。
  3. マーキングセクションで設定を編集します。

関連項目

グリッド線表示の変更

表示設定


計算設定

計算設定を使用して、以下の処理を行います。

  • 各サイドショットポイントの位置の計算に単一の観測を使用するか、すべての観測の重み付けされた平均を使用するかを指定します。 重み付けされた平均を使用する場合、各観測はそれぞれの位置に基づいて重み付けされます。
  • さまざまな特性のポイントを含む計算された測量データおよび平均GPSベクトルの水平および垂直許容値を確認し、設定します。

    注記: データの計算結果がこれらの許容値の範囲外にある場合、プロジェクトエクスプローラおよび画像表示でデータにフラグが設定され、フラグペインにメッセージが表示されます。

  • 表示される誤差値の信頼度を選択します。
  • 3D線形から面ブレークラインを作成するときに適用する水平および垂直許容値を指定します。
  • 作成する面三角形の最長辺および角度の既定値を設定します。
  • 登録されたイメージをイメージ表示で表示する際の既定の距離を設定します。

設定にアクセスするには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインで計算をクリックします。

関連項目

プロジェクト設定の選択

プロジェクトの計算

インポート時の重複ポイントのマージ


プロジェクトの計算

プロジェクトの計算コマンドを使用すると、データに変更を加えた後にプロジェクトを計算できます。 計算処理を行うと、影響を受けたすべての観測に変更が適用され、測量技師が一般的に予期する順番でポイントの座標が決定されます。 座標の計算で競合するデータがある場合、高品質のデータが低品質のデータよりも優先されます。

注記: プロジェクトにデータをインポートする場合、プロジェクト設定を変更する場合、または座標系を変更する場合、プロジェクトは自動的に計算されます。

関連項目

プロジェクトの計算コマンド


プロジェクト計算レポートの実行

計算レポートを実行して、プロジェクトデータの計算中に発生したエラーおよび警告のサマリーを確認します。

プロジェクト計算レポートを実行するには

  • レポート > プロジェクト計算のサマリーを選択します。 既定のウェブブラウザが開き、プロジェクトの計算サマリーが表示されます。

レポートをカスタマイズするには

  1. レポート > レポートオプションを選択します。 レポートオプションコマンドペインが表示されます。
  2. リストでプロジェクトの計算サマリーを選択します。
  3. セクションを展開して、設定グループの出力設定を必要に応じて変更します。
  4. 他のレポートも続けてカスタマイズする場合は、適用をクリックします。コマンドペインを閉じるには、OKをクリックします。

関連項目

プロジェクトの計算

レポートのカスタマイズおよび実行


ベースライン処理設定

ベースライン処理設定を使用して、ベースラインを処理する方法を構成します。

設定にアクセスするには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインでベースライン処理をクリックします。

注記: セッションで使用する静止観測で必要な時間は最低10秒です。
注記: 静止観測を間違ってキネマテックとして記録した場合は、静止観測の強制コマンドを使用して変更してください。

オプションに関する
ベースライン処理スタイル | 「ベースライン処理スタイルの適用」を参照してください。
全般
自動起動処理 | はい - このオプションを選択すると、ベースライン処理メニューまたはツールバーアイコンを選択した場合、処理が直ちに開始されます。 いいえ - このオプションを選択すると、コマンドが開始したときに自動処理は行われません。
連続を軌道として保存 | はい - このオプションを選択すると、独立した複数のベクトルが単一のオブジェクト(軌道)にグループ化され、システムメモリの消費を抑えて処理速度を向上させることができます。 いいえ - このオプションを選択すると、個々のベクトルは個別に保存されます。 「軌道とベクトル」を参照してください。
イベント補間タイプ | イベント位置を補間するために、時間順の最近似ポイントを通る曲線の種類(リニア、二次、三次)を指定します。
イベント補間ポイント | 曲線適合で使用するポイントの数を入力します。 この数は、リニアの場合は2つ以上、二次の場合は3つ以上、三次の場合は4つ以上である必要があります。
自動IDの開始番号 | 軌道内のポイントに自動的に名前を付ける場合の開始ポイントID を入力します。 このオプションは、現場ソフトウェアからの関連ファイルに未処理のGNSSデータファイルが含まれていない場合に必要です。
アンテナモデル | 自動 - 各セッションにおいて基準局か移動局のいずれか一方で使用されたアンテナに基づいて、アプリケーションによるアンテナ位相中心モデルの自動判別が行われます。 Trimble - すべてのセッションでTrimble製アンテナが使用された場合に選択します。 US NGS - 使用するアンテナでUS NGSアンテナモデルのみが使用可能な場合に選択します。 IG Absolute - 使用するアンテナでIG Absoluteアンテナモデルのみが使用可能な場合に選択します。 警告: 選択したアンテナモデルがプロジェクトで使用されたすべてのアンテナに一致しない場合は、選択したモデルが基準局と移動局の両方で使用されたセッションだけが処理されます。
軌道暦タイプ | 自動 - 使用可能な場合に正確な軌道暦を使用してデータを処理し、その他のすべてのデータにブロードキャスト軌道暦を使用する場合に選択します。 ブロードキャスト - ブロードキャスト軌道暦だけを使用してすべてのデータを処理する場合に選択します。 精密 - 精密軌道暦が使用可能なデータだけを処理する場合に選択します。 警告: 選択した軌道暦タイプがプロジェクトのすべてのデータに一致しない場合、一致するデータだけが処理されます。
処理中
ソリューションタイプ | 固定 - 処理プログラムが整数値アンビギュイティ検索をどのように解決できるかに基づいて、固定解およびフロート解のいずれかを使用する場合に選択します。 フロート - フロート解のみを使用する場合に選択します。
周波数 | L1のみ - L1周波数で送信されたデータだけを処理する場合に選択します。 双周波数(L1, L2) - L1およびL2周波数で送信されたデータだけを処理する場合に選択します(適切な製品ライセンスが必要です)。 複数の周波数 - L1、L2、およびL5周波数で送信されたデータを処理する場合に選択します(適切な製品ライセンスが必要です)。
残差の生成 | はい - 処理された各セッションの残差ファイルを生成する場合に選択します。 いいえ - 残差ファイルは生成されません。
処理間隔 | ベースラインを処理する現場データを選択する間隔(秒)を選択します。 データが収集された間隔よりも短い間隔を選択した場合、データが収集された間隔が使用されます。 現場でデータが収集された間隔を使用する場合は、すべてのデータを使用を選択します。 ヒント: 選択した間隔が長いほどベースライン処理が完了するまでの時間が短くなります。
品質
許容限界 | いずれかのボックスをオフにして、水平精度または垂直精度のどちらかがベースラインの許容限界の判断で使用されることを防止します。 基準を有効にした場合、フラグおよび失敗ボックスに許容値を「定数単位 + 100万分の1単位」のフォーマットで入力して、ベースラインのフラグまたは拒否(失敗)に使用する水平および垂直精度を指定します。 ベースラインが失敗した場合、そのベースラインの選択が解除されます。そのベースラインはプロジェクトに保存できません。
オプションの許容基準を使用する | このボックスをチェックすると、必要な場合にオプションの許容基準ボックスが開きます。
オプションの許容基準 | 比率がより小さい場合 - 許容基準(許容限界)で比率を使用しない場合はオフにします。 比率は、処理プログラムが固定整数解を決定する際の精度です。数値が高い程、理想的とされます。 RMS (双周波数)がより大きい場合 - L1/L2 データの許容基準でRMSを使用しない場合はオフにします。 RMSは、計測における雑音の度合いです。RMSに対する値が小さいほど、理想的とされます。 注記: このオプションは、複数の周波数 / GLONASS処理のライセンスがある場合にのみ使用可能です。
衛星
仰角マスク | 処理中に衛星データを無視する鉛直角(度単位)のしきい値を入力します。 このマスクは、プロジェクトデータの障害物に基づいて必要に応じて調整します。
GPS、GLONASS、およびGalileo | これらのタブで、処理中にデータを無視する衛星番号のチェックをオフにします。 測量中に衛星の状態が良くない場合、ボックスをオフにします。 Trimble製の受信機は、不良状態のステータスメッセージをこのソフトウェアに自動的に渡します。 しかし、RINEXファイルの場合は、不良状態のステータスが適切に示されない場合があります。 その場合、これらの設定を使用して、処理中に状態の良くない衛星を無視します。 この設定は、高度の低い衛星によって雑音を含む解が発生する場合にも便利です。
すべて なし | これらのオプションをクリックすると、すべての衛星ボックスがオンまたはオフになります。

関連項目

プロジェクト設定の選択

プロジェクトテンプレートの作成


網平均設定

網平均設定を使用して、処理済みベースラインの調整方法を制御します。

設定にアクセスするには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ペインのツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインの網平均をクリックします。
  3. 各セクションをクリックして、次の表に示すオプションを表示または選択します。
  4. 作業が終了したら、OKをクリックします。

オプション

網平均スタイル

「網平均スタイルの適用」を参照してください。

全般

全般

最大反復数 - 定義された残差許容値を満たすまでに調整で行われる計算の最大回数を入力します。

地球

垂直調整の実行 - トータルステーション観測からのデルタ高度を計算するかどうかを指定します。

平均角 - 平均角の計算に使用する観測を個々に使用するか、平均として使用するかを指定します。 これは誤差の推定方法に影響しますが、位置には影響しません。

共分散表示

水平

精度の表現方法 - 比例的誤差として水平(2D)精度(P)を表現する方法を選択します。 水平精度の場合、距離はポイント間の水平距離です。 次のオプションの1つを選択します。

  • 比率 - 水平精度をX分の1単位で表現する場合に選択します(X =距離÷P)。
  • PPM - 水平精度を100万分のX単位で表現する場合に選択します(X =距離×P×1.0e-06)。
  • なし - 水平精度の表示を無効にする場合に選択します。

伝搬されたリニア誤差(E) - 網平均スタイルの水平(2D)の伝搬されたリニア誤差を選択します。 単変量および二変量シグマスカラーに関係なく、計算され伝搬されたリニア誤差は1シグマです。 次のオプションの1つを選択します。

  • US - 調整済み水平(2D)または斜面(3D)距離の標準誤差を使用する場合、このオプションを選択します。
  • カナダ型 - 2Dまたは3Dの相対誤差楕円体の最大長半径軸を使用する場合、このオプションを選択します。
  • Bomford - 2Dまたは3Dの相対誤差分散の合計の平方根を使用する場合、このオプションを選択します。
  • 球面 - 2Dまたは3Dの相対標準誤差の平均を使用する場合、このオプションを選択します。

定数項目(C) - 現在のプロジェクトの単位で値を入力します。 項目は、0.0メートル(0.0米国フィート)～0.1メートル(0.3米国フィート)の範囲である必要があります。

3次元

精度の表現方法 - 比例的誤差として3次元(3D)精度(P)を表現する方法を選択します。 3次元精度の場合、距離はポイント間の斜面距離です。 次のオプションの1つを選択します。

  • 比率 - 水平精度をX分の1単位で表現する場合に選択します(X =距離÷P)。
  • PPM - 水平精度を100万分のX単位で表現する場合に選択します(X =距離×P×1.0e-06)。
  • なし - 水平精度の表示を無効にする場合に選択します。

伝搬されたリニア誤差(E) - 網平均スタイルの3次元の伝搬されたリニア誤差を選択します。 単変量および二変量シグマスカラーの指定値に関係なく、計算され伝搬されたリニア誤差は1シグマです。 次のオプションの1つを選択します。

  • US - 調整済み水平(2D)または斜面(3D)距離の標準誤差を使用する場合に選択します。
  • カナダ型 - 2Dまたは3Dの相対誤差楕円の最大長半径軸を使用する場合に選択します。
  • Bomford - 2Dまたは3Dの相対誤差分散の合計の平方根を使用する場合に選択します。
  • 球面 - 2Dまたは3Dの相対標準誤差の平均を使用する場合に選択します。

定数項目(C) - 現在のプロジェクトの単位で値を入力します。 項目は、0.0メートル(0.0米国フィート)～0.1メートル(0.3米国フィート)の範囲である必要があります。

全般

リニア誤差のスカラー(S) - 精度を目的のレベルの信頼度まで向上させるために使用したスケールファクターを表示します。 相対共分散行列のスケーリングの場合、伝搬されたリニア誤差が2乗されます。

水平スカラーの共分散表示

US、Bomford、および球面メソッドの場合、以下のオプションを使用できます。

  • 1.000 1シグマ
  • 1.969 (95%)
  • 2.575 (99%)

カナダ型メソッドの場合、以下のオプションを使用できます。

  • 1.000 (39%)
  • 2.447 (95%)
  • 3.035 (99%)

3Dスカラーの共分散表示

US、Bomford、および球面メソッドの場合、以下のオプションを使用できます。

  • 1.000 1シグマ
  • 1.969 (95%)
  • 2.575 (99%)

カナダ型メソッドの場合、以下のオプションを使用できます。

  • 1.00 (20%)
  • 2.80 (95%)
  • 3.37 (99%)

注記: 精度の信頼度は、計算設定の信頼度表示で設定します。

観測線に対する制約

  • はい - 共変項目の表示を制限する場合に選択します。

    このオプションを選択した場合、最終的な調整結果には何の影響もありませんが、観測で接続されていないポイント間の共変項目は表示されません。

  • いいえ - 網のポイントペアの個々の可能な順列間の共変項目を計算する場合に選択します。

網が大きい場合、網平均レポートの共変項目のリストが非常に長くなることがあります。

変換

GNSS

経緯度偏差を計算 - 経緯度の偏差を使用してGNSSベクトルを局所座標測地系に変換する場合、はいを選択します。

角度回転の計算 - 角度回転を使用してGNSSベクトルを局所座標測地系に変換する場合、はいを選択します。

スケールファクターを計算 - スケールファクターを使用してGNSSベクトルを局所座標測地系に変換する場合、はいを選択します。

地球

角度回転の計算 - 角度回転を使用して方位角を局所座標測地系に変換する場合、はいを選択します。

関連項目

網平均の実行

プロジェクト設定の選択


既定の標準誤差の設定

標準測定誤差または設置誤差は、無限数の観測の68%の絶対誤差は理論的にこの値以下であることを示す誤差の統計的推測です。 プロジェクト設定ダイアログの既定の標準誤差を使用して、以下の操作を行うことができます。

  • インポートしたファイルに含まれる実際の標準誤差値を使用するか、プロジェクト設定ダイアログに含まれる既定の標準誤差値を使用するかを指定します。
  • ソースがプロジェクト設定ダイアログである場合、既定の標準誤差値を指定します。

インポートされたファイルに含まれる標準誤差値を使用するときに、これらの値がファイルに含まれていない場合、プロジェクト設定ダイアログで指定されている既定の値が使用されます。

注記: 通常、計器の標準誤差値は計器メーカーによって公開されます。

既定の標準誤差設定を指定するには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインで、既定の標準誤差を選択します。
  3. 各セクションをクリックして、適切なオプションを表示または選択します。 選択したオプションの説明がダイアログ下部に表示されます。
  4. 作業が終了したら、OKをクリックします。

関連項目

プロジェクト設定の選択

網平均の実行

静的およびキネマテックデータの検証

トータルステーションデータのワークフロー

水準データのワークフロー


特徴コード処理の設定

特徴コード処理の設定を使用して、プロジェクトで特徴コードを処理する方法を指定します。

特徴コード処理の設定を指定するには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインで、特徴コードの処理を選択します。
  3. 次の表に示すようにオプションを指定します。
  4. 作業が終了したら、OKをクリックします。

オプションに関する

全般

小数精度

特徴定義がプロジェクトにまだインポートされていない場合、数値属性(実数)と共に表示する小数点以下の桁数を指定します。

処理中

特徴定義ファイル

プロジェクトの特徴定義ライブラリに特徴定義をインポートするソースとなる特徴定義(.fxl)ファイルを指定します。 特徴定義は、プロジェクトで特徴コードを処理するために必要です。 一般的に、現場で特徴コードを入力するために使用したものと同じ特徴定義(.fxl)ファイルを指定してください。

注記:
- 新しい特徴定義をインポートする場合、プロジェクトに以前インポートされた定義は削除されます。 さらに、特徴処理を実行すると、結果がクリアされます。 新しくインポートした特徴定義を使用して、プロジェクト内の特徴コードを再処理する必要があります。
- インポートペインを使用して、特定の特徴定義(.fxl)ファイルから特徴定義をインポートすることもできます(「特徴定義(.fxl)ファイルのインポート」を参照してください)。 または、特徴定義(.fxl)ファイルへの参照を含むJob (.job)またはJobXML (.jxl)ファイルをインポートするときに、特徴定義をインポートすることもできます。 いずれの場合でも、選択したファイルがプロジェクト設定ダイアログの特徴定義ファイルフィールドに表示されます。

属性が変更されたときに新しいラインストリングを作成する

はいを選択した場合、ライン特徴のノード属性値が前のノードと異なる各セグメントに対して新しいラインストリングが作成されます。 新しい各ラインストリングに割り当てられている特徴属性値は、プロパティペインに表示されます。

いいえを選択した場合、ノード間の属性値が異なる場合でも、ライン特徴の定義に使用されたすべてのノードに対して1つのラインストリングが作成されます。 異なる属性値に対しては、ラインストリングのプロパティペインで*共通項目なし*と表示されます。

関連項目

プロジェクト設定の選択

特徴コードの概要

特徴データのワークフロー

特徴定義(.fxl)ファイルのインポート

特徴定義マネージャ


略記の設定

略記の設定を使用して、線形形状レポートでの横断および縦断線形の分類表記を制御します。

設定にアクセスするには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインで略記をクリックします。

関連項目

プロジェクト設定の選択


局所現場設定の選択

局所現場設定を入力し、現場と楕円体の間の高度差に対応するために地上座標系を作成します。 スケールファクターの計算は自動的に行うことができます。

プロジェクトの場所の局所現場設定は計算に使用されるので、この情報はプロジェクトの開始時に定義する必要があります。 アプリケーションでは以下の情報が使用されます。

  • プロジェクト緯度(地球半径の計算)
  • プロジェクト緯度および経度(グリッドスケールファクターの定義)
  • 既定の高度としてのプロジェクト高 (高度ファクタの計算)

局所現場設定を指定するには

  1. プロジェクト > 局所現場設定を選択します。 局所現場設定コマンドペインが表示されます。
  2. 座標タイプリストに表示する座標系を選択します。 変更は直ちに適用されます。

    グリッドを選択した場合、以下の手順を行います。

    1. 北距ボックスをクリックします。

    2. 画像表示で1つのポイントを選択し、右クリックしてオプションを表示します。または、北距および東距ボックスに座標を入力して、局所現場の場所を指定します。

    3. 画像表示でポイントを選択するか、右クリックしてオプションを表示します。または、高度ボックスに値を入力します。

    局所座標系または全体座標系を選択した場合は、以下の手順を行います。

    1. 緯度ボックスをクリックします。

    2. 画像表示で1つのポイントを選択するか、右クリックしてオプションを表示します。または、緯度および経度ボックスに座標を入力して、局所現場の場所を指定します。

    3. 画像表示でポイントを選択するか、右クリックしてオプションを表示します。または、高さボックスに値を入力します。

  3. 地上スケールファクターボックスに値を入力するか、 プロジェクト位置からの地表スケールファクターを計算します。をオンにして値を計算します。
  4. ダイアログを閉じるには、OKをクリックします。

局所現場設定を表示するには

  1. プロジェクト > プロジェクト設定を選択します。 プロジェクト設定ダイアログが表示されます。
  2. 座標系を選択して、局所現場を選択します。 読み取り専用の局所現場設定が表示されます。

関連項目

座標系設定

現場座標への変換


局所現場設定オプション

これらのオプションを使用して、現在のプロジェクトの局所現場を定義します。 これらのオプションは、局所現場設定コマンドペインに表示されます。

オプション

プロジェクトの場所

座標タイプ

グリッド - このオプションを選択して、グリッドシステムにおける平面の北距、東距、高度、および高さの値を入力します。

局所座標系 - このオプションを選択して、局所測地系における楕円体の緯度、経度、高さ、および高度の値を入力します。

全体座標系 - このオプションを選択して、全体測地系における全体座標系楕円体の緯度、経度、高さ、および高度の値を入力します。

地上座標

地上スケールファクター

グリッド距離を地上距離に変換するファクターを入力します。

プロジェクト位置からの地表スケールファクターを計算します。

地上スケールファクターを自動的に計算する場合に選択します。 値は、グリッドファクター(プロジェクトの水平位置によって決定されます)および高さスケールファクター(プロジェクトの垂直位置によって決定されます)の積です。

注記: プロジェクト位置からの地表スケールファクターを計算します。が有効な場合、地上スケールファクターボックスは無効になります。

座標表示

偽の北距オフセット

偽の東距オフセット/

北距および東距の値からのオフセット距離の値を入力します。

たとえば、次のように入力します。

  • 偽の北距オフセット:
    -6,540,000

この場合、次の結果が得られます。

  • 6,542,111の北距が2,111になります。

関連項目

現場座標への変換

局所現場設定の選択


表示またはレポートの印刷

画像表示は、Windowsでサポートされている任意の印刷デバイスに出力できます。 Webブラウザの既定の印刷コマンドを使用して、レポートを印刷することもできます。

プリンタを選択するには

  1. ファイル > ページ設定を選択します。
  2. ページ設定ダイアログで、用紙サイズ、用紙の向き、および余白を設定します。
  3. プリンタをクリックします。 2番目のページ設定ダイアログが表示されます。
  4. 名前リストでプリンタを選択します。
  5. 両方のダイアログでOKをクリックします。

注記: プリンタは、印刷コマンド内で選択することもできます。

印刷ジョブをプレビューするには

  1. 印刷する表示をクリックしてアクティブにします。
  2. 次のいずれかの操作を行います。
    • ファイル > 印刷プレビューを選択します。
    • この [image] アイコンをクリックします。

    印刷プレビューダイアログが開きます。

  3. 印刷プレビューダイアログでは、以下のことを行うことができます。
    • プロジェクトの平面図の表示
    • ズームによる詳細確認
    • ページレイアウトの選択
    • 印刷するには、 [image] アイコンをクリックします。または閉じるをクリックします。

      注記: このオプションを使用した場合、印刷ジョブはキャンセルできません。

印刷するには

  1. 次のいずれかの操作を行います。
    • ファイル > 印刷を選択します。
    • キーボードの Ctrl + Pキーを押します。
    • この [image] アイコンをクリックします。
  2. プリンタ、印刷するページの範囲、および印刷部数を選択します。
  3. OKをクリックします。

関連項目

ページ設定コマンド

印刷プレビューコマンド


測地参照データのセットアップ

この章の内容

測地参照データの概要

座標系の定義

測地系の使用

投影の定義

グリッドの使用

現場座標への変換


測地参照データの概要

このソフトウェアは、座標系を使用して、曲面(地球)を平面(図または平面図)に変換します。 たとえば、座標系は、GPSを使用して測定されたポイントのグリッド座標を計算するために使用されます(GPS測定は、WGS-84楕円体上で行われます)。

座標系には、以下のエレメントが含まれます。

  • 座標変換(WGS-84楕円体と局所楕円体)。
  • 投影
  • ジオイドモデル
  • GPS現場座標への変換(水平調整および垂直調整)

各ポイントの座標系を選択する必要があります。 座標系がない場合、またはどの座標系を使うのかがわからない場合は、既定の投影を使用します。

注記: 使用する投影のプロパティに応じて、プロジェクト内のポイントが投影原点から適切な距離範囲内にあることを確認してください。

注記: 現場ソフトウェアでRTCM変換メッセージが使用された場合、このソフトウェアは、現場で収集されたデータを直接サポートしません。 RTCM変換メッセージが使用された場合、計測したポイントはCSV (.csv)ファイルとしてエクスポートする必要があります。 このCSVファイルをコントローラからこのソフトウェアに直接インポートできます。

座標系データベース

座標系データベースは、Current.csdというファイルとして格納されます。 このファイルには、すべての座標系情報が含まれます。 オフィスソフトウェアは、世界中で公開されている座標系の広範なセットを提供します。 座標系、ゾーン、サイト、測地系変換、楕円体、およびグリッドモデルを定義するには、Coordinate System Managerを使用します。

関連項目

座標系の変更

Coordinate System Manager

新しい座標系の定義

オリジナルの座標系ファイルの復元


座標系の定義

本節の内容

座標系の変更

新しい座標系の定義

オリジナルの座標系ファイルの復元

Coordinate System Manager

スケールのみの投影


Coordinate System Manager

Coordinate System Managerは、座標系データベース(Current.csd)にアクセスするためのスタンドアロンユーティリティです。 このマネージャは、座標系の作成、またはプロジェクトで使用する座標系、ジオイドモデル、および現場の決定を行うために使用します。

Coordinate System Managerを開くには

  • ツール > Coordinate System Managerを選択します。

注記: Coordinate System Managerには独自のヘルプシステムがあります。 ユーティリティを開いて、Help > Help Topicsを選択するか 、ソフトウェア内で[F1]キーを押します。

関連項目

座標系の変更

座標系

新しい座標系の定義

オリジナルの座標系ファイルの復元


スケールのみの投影

スケールのみの投影を使用して測量データをインポートできます。 このソフトウェアでは、スケールのみの投影のグリッド位置から全体または局所座標を計算できないので、特定の機能が影響を受けます。 スケールのみの投影データを操作する際は、次の点に注意してください。

  • データをインポートするとき、およびインポート後に(プロジェクト設定ダイアログの座標系セクション)スケールのみの投影のスケールファクターを指定できます。
  • ポイントの作成および座標の追加コマンドを使用して、スケールのみでグリッドポイントまたは座標を入力できます。
  • 局所現場設定および現場座標への変換コマンドは無効になります。
  • 逆計算コマンドを使用するとき、使用できるのはグリッドおよび地上距離だけです。
  • ポイントリストにはグリッドデータだけが含まれます。

同じプロジェクト内の座標系データとスケールのみの投影データを操作する際は、次の点に注意してください。

  • 座標系データが既に含まれているプロジェクトにスケールのみの投影データをインポートすると、スケールのみの投影データは既存の座標系に変換されます。
  • スケールのみの投影データが含まれるプロジェクトに座標系データをインポートすると、スケールのみの投影データは既存の座標系に変換されます。


Previous Topic

Next Topic

測地系の使用


測地系グリッドファイルの作成

測地系を使用するプロジェクトに対して座標系を選択したとき、測地系が定義されていない場合、現場装置にアップロードする前に測地系を作成する必要があります。

測地系を作成するには、適切な測地系を含む座標系を見つける必要があります。 必要な測地系を使用する座標系がわかっている場合、座標系を選択して、アップロードに適した単一の.cdgファイルにその.dgfファイルを組み合わせることができます。

注記: プロジェクトにデータをダウンロードまたはインポートする際、インポートデータで使用されている測地系は、プロジェクトの座標系に定義されている測地系に対応する必要があります。

  1. プロジェクト > プロジェクト設定を選択します。 プロジェクト設定ダイアログが表示されます。
  2. 左側のペインで座標系をクリックして、測地系変換をクリックします。
  3. パラメータを確認します。 測地系グリッドファイルは、緯度グリッドファイルおよび経度グリッドファイルボックスが表示されていて、これらのボックスに.dgfファイルが表示されている場合にのみ作成できます。 この条件が満たされている場合は、OKをクリックして手順9に進みます。
  4. .dgfファイルが表示されていない場合は、ダイアログ下部にある変更をクリックします。 座標系の選択ダイアログが表示されます。
  5. 最近使用した座標を選択します。
  6. 使用可能な座標系を表示するには、 [image] または [image] をクリックするか、[PageUp]または[PageDown]キーを押します。
  7. 必要な測地系を使用する座標系が見つかったら、終了をクリックします。 プロジェクト設定ダイアログが更新されます。
  8. 緯度グリッドファイルおよび経度グリッドファイルボックスに.dgfファイルが表示されていることを確認します。 これらのファイルは、測地系グリッドファイル(.cdg)に組み合わせて保存し、現場装置にアップロードできます。
  9. OKをクリックして、プロジェクト設定ダイアログを閉じます。
  10. 次のいずれかの操作を行います。
    • プロジェクト > 測地系グリッドを選択します。
    • 装置を接続し、装置ペインでタスクをクリックして測地系グリッド(.dgf)ファイルのアップロードを選択します。

    測地系グリッドコマンドペインが表示されます。 プロジェクト測地系グリッドグループに.dgfファイルが表示されます。

  11. コマンドペインの下部にある作成をクリックします。 名前を付けて保存ダイアログが表示されます。
  12. 既定のファイル名を受け入れて、保存をクリックします。 測地系グリッドファイル(.cdg)リストに測地系グリッドファイルが表示されます。 これで、測地系グリッドファイルを現場装置にアップロードできます。

関連項目

測地系グリッドのアップロード


測地系グリッドオプション

これらのオプションを使用して、現場装置にアップロードする測地系ファイルを選択します。 これらのオプションは、測地系グリッドコマンドペインに表示されます。

注記: 現在のプロジェクトの測地系と保存されている測地系グリッドファイルを切り替えるには、低いグループヘッダーをクリックします。

オプション
フォルダ | 測地系グリッドファイル(.cdg)がインストールされているフォルダを選択します(またはフォルダに移動します)。
測地系グリッドファイル(.cdg) | 使用可能な測地系グリッドファイルの名前が表示されます。
説明 | 測地系でカバーされている地域が表示されます。
サイズ | ファイルサイズが表示されます。 1 MB以上のファイルは、アップロードに時間がかかることがあります。
プロジェクト/ 選択された測地系グリッド | リストで測地系グリッドファイルを選択した場合、そのファイルの詳細が表示されます。 測地系グリッドファイルを選択していない場合、現在のプロジェクトの座標系で使用されている測地系の詳細が表示されます。
アップロード | 接続されている現場装置に測地系グリッドファイルを転送します。
作成 | 新しい測地系グリッドファイルを保存します。
プロジェクト測地系を使用 (コンテキストメニュー) | リストから保存されている座標グリッドファイルを選択する代わりに、現在のプロジェクトの座標系の一時コピーをアップロードする場合、アップロードを行う前に、このオプションを選択します。 コンテキストメニューからは、装置へアップロードも使用できます。

関連項目

測地系グリッドファイルの作成

測地系グリッドのアップロード


投影の定義

以前に投影を指定していない未処理のGNSSデータをインポートする際に偽の原点を使用して、投影を定義します。

投影を定義するには

  1. 未処理のGNSSデータをインポートおよびチェックインします。 投影が関連付けられていない場合、投影の定義ダイアログが表示されます。
  2. 必要に応じて、北距および東距ボックスにグリッド座標を入力して、最良の既知のグリッド座標の原点を指定します。
  3. OKをクリックします。 新しい座標が投影の原点になります。

関連項目

未処理のGNSSデータのチェックイン

局所現場設定オプション


Previous Topic

Next Topic

グリッドの使用


ジオイドオプション

これらのオプションを使用して、現場装置にアップロードするジオイドファイルを選択します。 これらのオプションは、ジオイドのサブグリッドコマンドペインに表示されます。

オプション
i_change coordinate system | クリックすると、座標系の選択ダイアログが表示され、最近使用した座標系の選択またはプロジェクトで使用する新しい座標系の定義を行うことができます。
フォルダ | ジオイドグリッドファイル(.ggf)がインストールされているフォルダを選択します(またはフォルダに移動します)。
ファイル (.ggfファイル) | 使用可能なジオイドグリッドファイルの名前が表示されます。 ジオイドサブグリッドファイルが定義されている場合、完全なジオイドグリッドファイルの下に表示されます。
説明 | ジオイドでカバーされている地域が表示されます。
サイズ | ファイルサイズが表示されます。 1 MB以上のファイルは、アップロードに時間がかかることがあります。
アップロード | 接続されている現場装置にジオイドグリッドファイルを転送します。 このオプションは、現場装置が接続されていて、タスクボタンからコマンドにアクセスした場合にのみ使用可能です。
サブグリッドの作成 | ジオイドファイルのサブ区域を定義して、アップロード時間と現場装置のメモリを節約できます。

関連項目

ジオイドサブグリッドの定義

現場装置へのジオイドファイルのアップロード


ジオイドサブグリッドの定義

データ収集に使用するジオイドファイルが大きすぎる場合、ファイルを現場装置にアップロードする前に、使用する区域のサブセクションを定義します。 この方法により、アップロードの所要時間と現場装置のメモリを節約できます。

注記: プロジェクトにデータをダウンロードまたはインポートする際、インポートしたデータで使用されているジオイドサブグリッドは、プロジェクトの座標系に定義されているジオイドに対応する必要があります。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

ジオイドサブグリッドを定義するには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > ジオイドのサブグリッドを選択します。
    • 装置を接続し、装置ペインでタスクをクリックしてジオイド(ggf)ファイルのアップロードを選択します。

    ジオイドのサブグリッドコマンドペインが表示されます。

  2. 必要に応じて、インストールされているジオイドファイルを含むフォルダをフォルダ(.ggf)リストで選択するか、 [image] アイコンをクリックして目的のフォルダに移動します。

    注記: .ggfファイルの既定の場所は、オペレーティングシステムにより異なります。
    WindowsR XPまたはそれ以前: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData (以前に TrimbleR Geomatics OfficeTMがインストールされていた場合は C:\Program Files\Common Files\Trimble\GeoData)
    Windows VistaTM: C:\ProgramData\Trimble\GeoData\またはC:\Program Files\Common Files\Trimble\GeoData\

  3. ジオイドファイル(.ggf)リストでジオイドファイルを選択します。
  4. 右クリックして、コンテキストメニューからサブグリッドの作成を選択します。 ジオイドグリッドファイルの作成ダイアログが表示されます。 地球全体が表示され、ジオイドの中心が設定されます。 ジオイドファイルのプロパティグループのサイズボックスにジオイド全体のサイズが表示されます。
  5. 追加する接尾辞ボックスに、サブグリッドを定義するためにオリジナルのジオイドファイル名の最後に追加するテキストを入力します。 接尾辞を入力すると、完全なファイル名が表示されます。 たとえば、メキシコ(Mexico)のバハ(Baja)でデータを収集する場合、ジオイドMexico97.ggfの接尾辞として「Baja」を追加して、ファイルMexico97Baja.ggfを作成します。
  6. 必要に応じて、地球儀プロパティグループで境界または河川をオフにして表示を簡略化します。
  7. ジオイドの特定の範囲にズームインするには、 [image] アイコンをクリックします。 その他の表示ツールの詳細については、「ジオイドサブグリッドオプション」を参照してください。
  8. この [image] アイコンをクリックして、サブグリッドを作成するジオイド範囲の周囲をドラッグしてウィンドウを描画します。 ジオイドサブグリッドのサイズがサイズボックスに表示されます。

    注記: 描画したサブグリッドウィンドウを調整することはできませんが、サブグリッドウィンドウの描画は複数回行うことができます。

  9. 保存をクリックします。 ジオイドグリッドファイルを別名で保存ダイアログが表示されます。
  10. 保存をもう一度クリックします。 ジオイドリストでオリジナルのジオイドファイルのすぐ下にジオイドサブグリッドファイルが表示されます。

関連項目

ジオイドサブグリッドオプション

現場装置へのジオイドファイルのアップロード


ジオイドサブグリッドオプション

現場装置へのアップロードを行う前に、これらのオプションを使用して、大きなジオイドファイルのサブ区域を定義して、アップロード時間と現場装置のメモリを節約します。 これらのオプションは、ジオイドグリッドファイルの作成ダイアログにあります。

オプション
ジオイドファイルのプロパティ
ジオイド | サブグリッドの基となるジオイドの名前が表示されます。
ファイル名 | ジオイドのファイル名が表示されます。
追加する接尾辞 | サブグリッドを識別するためにオリジナルのジオイドファイル名の末尾に追加するテキストを入力します。
サイズ(KB) | サブグリッドを描画するまでは、オリジナルのジオイドサイズが表示されます。 サブグリッドが描画されたら、ジオイドサブグリッドのサイズが表示されます。
サブグリッドプロパティ
第1の緯度 第1の経度 | サブグリッドを描画する際に最初に選択したポイント(ウィンドウの最初の角)の座標が表示されます。
第2の緯度 第2の経度 | サブグリッドを描画する際に最初に選択したポイント(ウィンドウの最初の角)の対角のポイントの座標が表示されます。
地球儀プロパティ
カーソルの経度 カーソルの緯度 | 現在のカーソル位置の座標が表示されます。 カーソルが地球儀上にない場合、カーソルが地球儀を離れたポイントが表示されます。
米国州境 | オフにすると、米国の州境が非表示になります。
国境 | オフにすると、国境が非表示になります。
主要河川 | オフにすると、主要河川が非表示になります。
 | クリックすると、選択ツールがアクティブになります。 次に、マウスをクリックし、ドラッグして現在のジオイド内でウィンドウを描画し、ジオイドサブグリッドの対角を定義します。 ジオイド境界の外に描画したサブグリッドのポイントは無視されます。 注記: サブグリッドを消去するには、地球儀外の場所をクリックします。 ヒント: ウィンドウを描画してサブグリッドを作成した後、サブグリッド内をクリックするとズームインできます。
 | クリックすると、パンツールがアクティブになります。 次に、マウスをクリックして、地球儀をドラッグして別の位置に移動します。
 | クリックすると、ジオイドの範囲がズームインします。 もう一度クリックすると、増分(x2)でズームインします。または、地球儀上のポイントを選択して、そのポイントを中心としてズームインします。
 | クリックすると、ズームアウトツールがアクティブになります。 もう一度クリックすると、増分(x2)でズームアウトします。または、地球儀上のポイントを選択して、そのポイントを中心としてズームアウトします。
i_zoom extents and center geoid | クリックすると、地球儀の範囲がズームされます。現在のジオイドが中心になります。

関連項目

ジオイドサブグリッドの定義


ジオイドモデル補間の変更

以前のバージョンのTrimble Business Centerでは、補間に全体(WGS-84)位置を使用し、補間ジオイド差の適用に全体(WGS-84)高さ値を使用して、すべてのTrimbleジオイドモデル(.ggf)が適用されていました。 現在のバージョンでは、ジオイドモデル補間は、モデルの参照楕円体に基づいて決定されます。この参照楕円体はジオイドモデルファイルで指定され、モデルがWGS-84(全体)に対して構成されているか、局所楕円体に対して構成されているかを示します。 その結果、補間の強化が実装される前に作成されたプロジェクトの(水平位置ではない)高さ/高度が変更されることがあります。 その場合、状況を警告するメッセージが表示されます。

この変更により、以下のジオイドモデルが影響を受けます。

  • NGS GEOIDXX (局所に設定)
  • EGM96 (全体に設定)
  • OSU91A (全体に設定)

この変更による高さ/高度の変化は、ほとんどのユーザーに影響しません。

影響を受けるユーザー、および必要なアクションの一覧を以下に示します。 追加の支援については、テクニカルサポートに連絡してください。

ユーザー:

操作:

非(0,0,0)変換のGEOIDXXユーザー(CORS96など)

ジオイドモデルを使用してGNSS観測から計算された高度が変更されます。 ポイントを計算した場合、または高度を含むポイントを入力した場合、全体高さが変更されます。

現場座標への変換を評価し、必要に応じて再度現場座標への変換を行います。

注記: 既定のState Plane座標系では(0,0,0)変換が使用されるので、 ほとんどのGEOIDXXユーザーには影響しません。

EGM96ユーザーおよびOSU91Aユーザー

古いggfファイルから作成されたすべてのサブグリッドが間違ってLOCAL(局所)に設定されるので削除します。

削除したサブグリッドを新しいggfファイルから作成された新しいサブグリッドで置き換えます。これはGLOBAL (全体)に設定されます。

  • ww15mgh.ggf
  • OSU91A.ggf

ミネソタおよびウィスコンシン群座標系(米国)のユーザー

すべての作業ファイルおよびプロジェクトを切り替えて、これらの地域に対して新しく作成されたジオイドサブグリッドを使用します。

  • G09-MN.ggf
  • G09-WI.ggf

GEOIDXXモデルに基づくサブグリッドは使用しないでください。

関連項目

Coordinate System Manager


現場座標への変換

本節の内容

現場座標への変換の概要

現場座標への変換

現場座標への変換オプション

変換された現場座標の座標系としての保存

現場座標への変換を目的とした全体座標ポイントとグリッド/局所座標ポイントの分離

現場座標への変換レポートの実行


現場座標への変換の概要

現場座標への変換プロセスにより、GNSS受信機で収集されたWGS-84データと局所基準位置の間の関係が確立されます(海抜高度を含む局所図グリッドとして表現されます)。 この関係は、一連の数学的変換によって定義されます。 現場座標への変換により、GNSSポイントと局所制御ポイントをペアにして補正に使用することが可能になります (GNSS座標は、GNSSポイントおよび観測値から派生したものである必要があり、グリッドポイントはグリッドポイントと地上観測から派生したものである必要があります)。 このソフトウェアは、最小2乗を使用して数学的変換を計算して適用します。

WGS-84位置をグリッド座標に変換するために適用される数学的変換は、次の通りです。

  1. WGS-84緯度、経度、および楕円体高座標を局所図グリッドの楕円体に相対的な緯度、経度、および楕円体高座標に変換する測地系変換。
  2. 局所楕円体緯度および経度座標を局所図グリッド北距および東距座標に変換する地図投影(この処理では高さの値は変更されません)。
  3. おおよその海抜高度を所得するためのWGS-84高に対するジオイドモデル。
  4. 局所制御データに最適な変換済みジオイド座標の水平調整。 この調整により、全体的な測地系変換に組み込むことのできない投影法の局所差を反映できます。
  5. 局所楕円体上の高さ、またはジオイドから取得された高度を海抜局所制御高度に変換する高さ調整。

水平および垂直調整は、プロジェクトの座標系定義の一部として保存されます。 補正パラメータを使用してデータベース内のすべてのGNSSポイントが更新され、精度の高い局所グリッド座標値が取得されます。

新しい座標系定義(補正パラメータを含む)を現場として保存して、同じ区域の将来のプロジェクトで使用できます。

現場を別のプロジェクトで使用する目的で補正を現場として保存した場合、プロジェクト区域が補正で使用したポイントで完全に囲まれていることを確認してください。 たとえば、次の図では、プロジェクトBで現場定義を使用できますが、プロジェクトCでは使用できません。

1. プロジェクトC領域 | 2. プロジェクトB領域 3. プロジェクトAの現場座標への変換で使用されたポイント

TrimbleR Survey ControllerTMのHereキーを使用してリアルタイムキネマテック(RTK)基準局を開始し、Survey Controller (.dc)ファイルをこのソフトウェアに転送する場合、基準局の位置(および基準局からのすべての移動局ポイント)は不明な特性です(すべてのコンポーネントの水平、高さ、および高度)。

注記: 現場座標への変換を行った後に局所現場設定を適用する場合、定義した補正は無効になり削除されます。 操作を続行すると現場座標への変換が削除されることを示すエラーメッセージが表示されます。

ジオイドモデルの使用

プロジェクトの座標系によってポイント高度決定におけるジオイドモデルの使用が定義される場合、高度はジオイドモデルグリッドの補完によってWGS-84高から直接決定されます。 しかし、ジオイドモデルによって生成された高度に高さ調整を適用して、大きなスケールジオイドモデルに組み込むことができない小さい局所差を許可することも可能です。 垂直補正によって決定された高度には、測量の質が付与されます。

有効な補正を確認するためのルール

  • WGS-84座標は相対的に正確である必要があります。

自動GNSSポイントを生成することができます。 しかし、補正では1つ以上の自動WGS-84ポイントを使用すべきではありません。たとえば、Trimble Survey ControllerでHereキーを使用してセットアップされた基地局は1つだけであることを確認してください。 自動基準局の観点から、その他の基準局は、GNSSベクトルによって測定された位置にセットアップする必要があります。 その結果、これらの基準局の間の関係が定義され、いずれかの基準局で使用されたポイントで補正を正しく実行することができます。 以下に詳細を説明します。

次の図では、基準局間の関係は示されていません。

基準局1(Base 1)と基準局2(Base 2)からのポイントは補正に使用すべきではありません。

次の図では、最初の基準局を使用して2番目の基準局を静止観測することにより、基準局間の関係が定義されています。

基準局1(Base 1)と基準局2(Base 2)からのポイントは補正に使用できます。
  • 測量では、最も適切と思われるWGS-84座標を最初の基準局に使用してください。

GNSSベクトルの精度(リアルタイムまたは後処理)は、基準局座標の精度による影響を受けます。 基準座標の10メートルの誤差ごとに最大100万分の1(1 ppm)の誤差が発生する場合があります。 たとえば、メインのWGS-84参照ポイントに100メートルの誤差があり、ベースラインの長さが2キロメートルである場合、GNSSベクトルに2センチメートルの余分な誤差が発生する可能性があります。

関連項目

現場座標への変換


現場座標への変換

現場座標への変換を行って、収集したWGS-84 RTKデータと局所制御座標の間の残差を最小化します。 現場座標への変換を行うには、GNSSポイントを同じ位置のグリッドポイントに関連付けます。 これらのポイントペアは、GNSS位置に適用されたときに制御グリッド座標に最適な調整パラメータを提供する変換を検出するために、数学的な変換の計算および適用に使用されます。

現場座標への変換は、以下の場合に行います。

  • 現場で補正を行わなかった場合
  • 特性制御レコードのレポートが必要な場合
  • 補正をTrimble Survey ControllerTMに転送する場合
  • Trimble Survey Controllerで外部ポイントを補正に追加する必要がある場合

水平補正は、次の3つのパラメータで構成されます。

  • 変換(移動)
  • 回転(方向)
  • スケール(伸縮)

垂直補正は、次の2つのパラメータで構成されます。

  • リフト(上昇または下降)
  • 傾き(ジオイドまたは局地面の北距および東距傾斜の変更)

現場座標への変換により、局所現場設定のセットが作成されます。 現場座標への変換が完了したら、インポートされたその他のすべてのGNSSデータの計算で現場設定が使用されます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

現場座標への変換を行うには

  1. ポイントの作成コマンドを使用して、グリッドポイントをインポートまたは追加します。
  2. GNSSデータをインポートします。
  3. 次のいずれかの操作を行います。
    • ツールバーの i_calculate site calibration アイコンをクリックします。
    • 測量 > 現場座標への変換を選択します。

    現場座標への変換計算コマンドペインが表示されます。

  4. 現場座標への変換設定タブをクリックします。
  5. 北/南および東/西方向の変換、定義済み原点を中心とした回転、およびスケールファクターを含む水平シフトを計算するには、水平補正ボックスをオンにします。
  6. 水平距離のスケールを維持する場合は、スケールファクターを1に設定ボックスをオンにします。
  7. 定義済み原点の垂直シフトを計算するには、垂直補正ボックスをオンにします。
  8. 垂直補正に北および東方向の傾斜を含める必要がある場合は、リストで垂直シフト+斜面を選択します。
  9. 必要な場合は、 [image] アイコンをクリックして、プロジェクト設定ダイアログを表示し、ジオイドモデルを定義します。
  10. ポイントリストタブをクリックして、補正計算で使用する補正ポイントペアを選択します。
  11. GNSSポイントボックスをクリックします。
  12. 画像表示でGNSSポイントを選択し、右クリックしてオプションを表示します。または、ボックスにポイントIDを入力します。

    注記: 選択するポイントには全体座標がある必要があります。 局所座標のあるポイントをGNSSポイントとして選択することはできません。 ポイント座標は、全体座標から計算する必要があります。
    注記: 選択したポイントの座標情報を表示するには、 [image] をクリックしてグループを展開します。

  13. グリッドポイントボックスをクリックします。
  14. 画像表示でグリッドポイント(GNSSポイントと同じ場所)を選択し、右クリックしてオプションを表示します。または、ボックスにポイントIDを入力します。
  15. タイプリストでオプションを選択して、ポイントのペアを補正する方法を指定します。 選択した補正タイプは、ポイントに対して有効である必要があります。 たとえば、グリッドポイントに高度がない場合、タイプを水平および垂直に設定することはできません。
  16. 追加のポイントペアを追加するには、手順11～15を繰り返します(必要な場合)。

    注記: 補正計算を行うために定義できるペアの数に制限はありません。 多くのペアを追加すると必ずしも補正結果が向上するわけではありませんが、計算されたパラメータの有効性のチェックが向上します。 水平ペアには少なくとも3つのポイントペアが必要です。傾斜シフトを含む垂直補正には4つのペアが必要です。

  17. 計算をクリックして、GPS補正パラメータを計算します。 変換のサマリーおよび各ポイントペアの水平残差と垂直残差の一覧を含む結果タブが表示されます。 狭い画像は垂直度およびシフトの方向を示し、正方形の画像は水平を示します。
  18. 現場座標に変換した座標を座標系として使用する場合は、現場として保存をクリックします。 座標系を現場として保存コマンドペインが表示されます。 現場の名前を入力して、OKをクリックします。
  19. 割り当てをクリックします。 補正が再計算されてすべてのGNSSデータの計算ポイントが更新され、座標系の詳細が補正パラメータで更新されます。

    注記: 現場座標への変換はいつでも行うことができます。

現場座標への変換を削除するには

  • 測量 > 現場座標への変換の削除を選択します。 補正が削除され、プロジェクトが再計算されます。

関連項目

局所現場設定の選択

現場座標への変換オプション


現場座標への変換オプション

これらのオプションを使用して、収集したWGS-84 RTKデータと局所制御座標の間に関係を確立します。 これらのオプションは、現場座標への変換計算コマンドペインに表示されます。

オプション |
 | クリックすると、補正計算の詳細、計算されたすべてのパラメータ、および計算された制御ポイント座標と既知点の比較のリスト、および個々の残差値を含むGNSS補正レポートが表示されます。
 | このボタンをクリックすると、プロジェクト設定の現場座標への変換セクションが表示されます。
 | このボタンをクリックすると、局所現場設定コマンドペインが表示されます。このペインでは、局所現場の座標タイプ、スケールファクター、およびオフセットを定義できます。
 | このボタンをクリックすると、ポイントの作成コマンドペインが表示されます。このペインでは、オフィスで新しいポイントを作成して入力できます。
現場座標への変換設定 |
水平補正 | 北/南および東/西方向の変換、定義済み原点を中心とした回転、およびスケールファクターを含む水平シフトを計算する場合にオンにします。 最小2乗法を使用して変換パラメータが計算され、GNSS位置に適用された場合に制御グリッド座標に最適な調整パラメータを提供する変換が検索されます。 水平調整により、制御座標とGPS位置から計算されたグリッド座標の間の残差誤差が削減されます。
スケールファクターを1に設定 | 水平距離にスケールを適用しない場合はオンにします。 ヒント: 最初に、1に設定されたスケールファクターなしで水平調整を計算して、計算されたスケールファクタをチェックすることをお勧めします。 計算されたスケールファクターが1に近くない場合、選択した補正ポイントペアに問題がある可能性があります。
垂直補正 | 定義済み原点での垂直シフトおよび北と東の方向の傾斜を含む斜面調整を実行する場合にオンにします。 この調整のパラメータは、最小2乗法を使用して計算され、制御ポイント高度でGNSS高から派生した高度に最適な調整面が検索されます。 この場合、3つの3次元補正ポイントペアが必要です。 単一の3次元補正ペアで計算できるのは、垂直シフトパラメータだけです。 2つの3次元補正ポイントペアが使用可能な場合、これらのペアに適した補正面が定義されます。 プロジェクトでジオイドモデルが使用されている場合、垂直調整が計算され、ジオイドモデル補正に適用されます。
ジオイドモデル | 座標系定義の一部であるジオイドモデルの名前が表示されます。 ジオイドモデルを変更するには、 [image] アイコンをクリックして、プロジェクト設定ダイアログを表示します。
 | 垂直シフトのみ - 定義済み原点で垂直シフトを計算する場合に選択します。 斜面 - 垂直シフトに北および東方向の傾斜を含める場合に選択します。
計算 | 補正設定を変更した後にGNSS補正パラメータを計算する場合にクリックします。 結果は、現場座標への変換設定タブの計算サマリーに表示されます。
現場として保存 | クリックすると現場として保存ダイアログが表示され、現在の補正および座標系データベースの座標系の詳細を現場定義として保存できます。 この現場定義は、将来のプロジェクトで座標系定義として使用できます。
計算サマリー | 最後に実行した補正計算のサマリーが表示されます。 このオプションを使用すると、詳細な計算レポートを検証しなくても、計算された補正が有効であることを確認できます。
ポイントリスト |
GNSSポイント | ボックスをクリックします。 次に、画像表示でGNSSポイントを選択し、右クリックしてオプションを表示します。または、グリッドポイントで補正するポイントIDを次のボックスに入力します。 注記: 選択するポイントには全体座標がある必要があります。 局所座標のあるポイントをGNSSポイントとして選択することはできません。 ポイント座標は、全体座標から計算する必要があります。
グリッドポイント | ボックスをクリックします。 次に、画像表示でグリッドポイントを選択し、右クリックしてオプションを表示します。または、GNSSポイントで補正するポイントIDを前のボックスに入力します。 注記: 選択したポイントの座標情報を表示するには、 [image] をクリックします。
タイプ | 水平および垂直 - ポイントペアが水平調整と垂直調整の両方を決定するのに適している場合に選択します。 水平 - ポイントペアが水平調整の決定にだけ適している場合(グリッドポイントの高度値の信頼度が低い場合)に選択します。 垂直 - ポイントペアが垂直調整の決定にだけ適している場合(グリッドポイントの北距および東距の値の信頼度が低い場合)に選択します。 無視 - 変換パラメータの計算でポイントペアを使用しない場合に選択します。 このオプションは、補正計算に問題がある場合に、問題のある補正ポイントペアを特定するのに役立ちます。 このオプションを使用して、補正ポイントペアを一時的に計算から除外し、結果が向上するかどうかを確認できます。
結果 |
(サマリー) | 水平スケールファクター - 水平調整用に計算されたスケールファクターが表示されます。 スケールファクターを1に設定ボックスをオンにした場合、「1」が表示されます。 このオプションを使用して、計算されたスケールファクターが1に近いことを確認します。 スケールファクターが1に近くない場合、補正ポイントペアに問題がある可能性があります。 水平回転 斜面の最大傾斜 - 計算された高さ調整の最大傾斜が表示されます(計算された斜面北および斜面東の値に基づきます)。 原点で垂直シフト
残差 | 最大水平残差 - ペアのポイント間の最大水平差が表示されます。 最大垂直残差 - ペアのポイント間の最大垂直差が表示されます。 各ポイントペアの残差は、次に示すイメージで表されます。
 | これらのイメージは、垂直シフトの相対的度合いを示します。 最長の矢印でレポートされたポイントペアを最初に調査および解決します。
 | これらのイメージは、水平シフトの相対的な度合いと方向を示します。 最長の矢印およびその他の残差と一致しない方向でレポートされたポイントペアを最初に調査および解決します。
割り当て | クリックすると再計算が行われ、補正パラメータに基づいてGNSSポイントが更新されます。 座標系の詳細も更新されます。

関連項目

現場座標への変換


変換された現場座標の座標系としての保存

現場座標への変換を実行した後、現場を保存すると座標系として使用できます。

変換された現場座標を座標系として保存するには

  • 現場座標への変換コマンドペインの下部にある現場として保存をクリックします。

    座標系を現場として保存コマンドペインが表示されます。

関連項目

現場座標への変換

座標系の変更

新しい座標系の定義


現場座標への変換を目的とした全体座標ポイントとグリッド/局所座標ポイントの分離

GNSSデータおよび光学データをプロジェクトにインポートしたときに、GNSSデータ内の1つ以上の座標のポイントIDが光学データの1つ以上の座標と同じ場合、全体座標とグリッド/局所座標の両方を含む複数のポイントがポイントノードの下に作成されます。 この場合、これらのポイントを使用して現場座標への変換を行うことはできません。 最初に、インポートされた光学データファイルの座標ポイントIDの名前を変更してから、 全体座標によって定義されたポイントの下にリストされている残りのグリッドおよび局所座標を無効にする必要があります。

現場座標への変換を行うために全体座標ポイントとグリッド/局所座標ポイントを分離するには

  1. プロジェクトエクスプローラで、光学データに含まれていて、GNSSデータに含まれるポイントと同じIDの各座標のポイントIDを変更します。
    1. 光学データファイルノードの下で、変更するポイントIDの座標を右クリックして、コンテキストメニューからプロパティを選択します。 プロパティペインが表示されます。
    2. プロパティペインで、ポイントIDフィールドに観測の新しいポイントIDを入力して、[Enter]キーを押します。

      たとえば、元のポイントIDが"a"である場合、"a_grid"などの新しいポイントIDを入力します。

      プロジェクトエクスプローラのポイントノードの下に座標の新しいポイントが作成されます。

    3. 名前を変更する各座標ポイントIDに対して、これらの手順を繰り返します。
  2. 測量 > 現場座標への変換をクリックします。

    全体座標によって定義されるポイントの下に表示されるグリッドおよび局所座標がない場合、現場座標への変換ペインが表示されます。 この時点で、現場座標への変換を実行する準備が完了します。

    全体座標によって定義されるポイントの下にグリッドおよび局所座標が表示されている場合は、該当するポイントを示すメッセージが表示されます。 現場座標への変換を実行するには、これらのポイントのグリッドおよび局所座標を無効にする必要があります。 この手順の次のステップに進みます。

  3. プロジェクトエクスプローラで、全体座標によって定義されるポイントの下に表示されるグリッドおよび局所座標を無効にします。
    1. ポイントノードの下で、 [image] アイコンをクリックして、表示するポイントを展開します。
    2. 無効にするグリッドまたは局所座標を右クリックして、コンテキストメニューからプロパティを選択します。 プロパティペインが表示されます。
    3. プロパティペインのステータスリストで"無効"を選択します。
    4. 無効にする各座標に対して、この手順を繰り返します。
  4. 作業が終了したら、以下のいずれかの操作を行ってプロジェクトを計算します。
    • プロジェクト> プロジェクトの計算を選択します。
    • ステータスバーの [image] アイコンをクリックします。

    この時点で、現場座標への変換を実行する準備が完了します。

関連項目

現場座標への変換の概要

現場座標への変換


現場座標への変換レポートの実行

現場座標への変換を行った後、現場座標への変換レポートを生成して、局所現場設定の詳細、水平および垂直補正パラメータ、GNSSとプロジェクト内のグリッドポイントの間の残差を表示します。

現場座標への変換レポートを実行するには

  • レポート > 現在座標への変換レポートを選択します。

    既定のウェブブラウザに現場座標への変換レポートが表示されます。

レポートを変更するには

  • レポート > レポートオプションを選択します。 コマンドペインで現場座標への変換レポートを選択して、OKをクリックします。

    コマンドペインの下部にある設定グループで、表示するヘッダーおよびフッターデータを指定できます。

関連項目

レポートのカスタマイズおよび実行


データのインポート

この章の内容

データのインポート

ドラッグアンドドロップによるインポート

複数のファイルバージョンのインポート

複数のファイルバージョンをインポートするためのオプションの事前構成

インポート時における重複ポイントのマージ

カスタムフォーマットのデータのインポート

インターネットデータのダウンロードとインポート

Trimble Access Driveを使用したデータのインポートおよびエクスポート

Trimble Geomatics Office (TGO)プロジェクトの変換

インポートデータのフォーマット

インポートレポートの実行


データのインポート

インポートペインでインポートフォルダを選択すると、そのフォルダ内のファイルが分析され、各ファイルタイプが適切なインポートユーティリティに対応付けられます ファイルが「不明」とマークされている場合、そのファイル用にカスタムインポートユーティリティを作成する必要があることがあります。

注記: 以下の手順は、インポートペインを使用してデータをインポートする方法を示します。 代替方法として、ファイルを画像表示またはスプレッドシート表示にドラッグアンドドロップして、データをプロジェクトにインポートすることもできます。 しかし、ドラッグアンドドロップの方法では、インポート設定が表示されず、必要な場合に変更を行うことができません。

データをプロジェクトにインポートするには

  1. 以下のいずれかの操作を行います。
    • ファイル > インポートを選択します。
    • ツールバーの [image] アイコンをクリックします。

    インポートダイアログが表示されます。

  2. インポートフィールドリストで、インポートするファイルを含むフォルダを選択するか、 [image] アイコンをクリックしてフォルダを参照します。

    選択したフォルダ内にあるファイルがファイル選択リストに表示されます。

    ソフトウェアで適切なインポートユーティリティが特定できたファイルだけを表示するには、インポートペインの上部にある i_show only known file types アイコンをクリックします。

    ファイル選択リストのファイルのタイプを変更するには、目的のファイルを右クリックして、 ファイルタイプの設定リストからオプションを選択します。 表示されるオプションは、ファイルの拡張子およびファイルの分析によって異なります。

  3. ファイル選択リストで、インポートするファイルをすべて選択します。

    複数のファイルをインポートするには、[Ctrl]キーまたは[Shift]キーを押しながらクリックします。 しかし、プロジェクト計算結果は、データをインポートする順序に依存することに注意してください。

    ファイル選択リスト内のファイルのコンテンツを表示するには、目的のファイルを選択して、インポートペインの上部にある [image] アイコンをクリックします。

  4. インポートペインの下部にある設定セクションでインポート設定を確認し、必要に応じて変更します。
  5. インポートをクリックします。
  6. インポートサマリーレポートを表示するには、レポート > インポートサマリーを選択します。

注記: Trimble Survey Controller Job (.job)ファイル、Trimble Access Jobファイル、または任意のJobXML (.jxl)ファイルをインポートするとき、インポートするデータファイルおよび参照写真イメージファイルを格納するプロジェクトサブフォルダがプロジェクトフォルダに作成されます。 (その他のファイルタイプの場合、すべてのファイルはサブフォルダではなく、プロジェクトフォルダに直接インポートされます)。そのため、同じタイプのファイルを複数インポートするとき、同じ名前の参照イメージファイルが個別に保存されるので上書きが防止されます。

関連項目

ドラッグアンドドロップによるインポート

インポートデータのフォーマット

カスタムフォーマットへのデータのインポート

インポートサマリーレポートの実行


ドラッグアンドドロップによるインポート

デスクトップ、WindowsRエクスプローラ、またはインポートコマンドペインのファイルリストからファイルをデータ表示にドラッグアンドドロップして、データをインポートできます。

ファイルをプロジェクトにドラッグアンドドロップするには

  1. プロジェクトを開きます。
  2. 以下のいずれかの操作を行います。
    • デスクトップまたはWindowsRエクスプローラで、インポートするファイルを選択します。
    • インポートコマンドペインを開き、インポートするファイルを含むフォルダを参照します。
  3. ファイルをクリックして、データ表示にドラッグします。

注意: インポートプロパティは、特定のタイプのファイルをインポートするときに設定できます。 これらのプロパティは、プロジェクト > インポートを選択してファイルタイプを選択すると、インポートコマンドペインに表示されます。 インポートコマンドペインを使用せずにドラッグアンドドロップでファイルタイプの1つをインポートするように選択した場合、デフォルトのインポートプロパティは表示されないので、これらのプロパティを変更することはできません。

関連項目

データのインポート


複数のファイルバージョンのインポート

測量のデータコレクションが数日にわたって実行された場合、複数のバージョンのDC (.dc)、JOB (.job)、またはJXL (.jxl)ファイルをTrimble Business Centerのプロジェクトにインポートすることが必要になることがあります。 この処理を簡略化するために、新しくインポートしたファイルバージョンに含まれるデータをプロジェクトに既にインポートされているデータにマージするか、個別のファイルとしてインポートするかを選択できます。 データをマージする場合、両方のファイルに同じオブジェクト(同じ名前のポイントなど)が含まれている場合の処理(プロジェクトに存在するオブジェクトの既存のバージョンを保存して新しいバージョンを破棄するか、新しくインポートしたバージョンのオブジェクトを保存して既存のバージョンを破棄するか)を指定できます。

プロジェクトに既にインポートされているDC、JOB、またはJXLファイルの異なるバージョンをインポートしようとしていることが検出された場合、次のいずれかの処理が発生します。

  • データをマージするために特定のオプションを使用するようファイルインポートユーティリティを事前構成していない場合、オプションを指定できるオプションを指定ダイアログが表示されます(以下を参照)。
  • データをマージするために特定のオプションを使用するようファイルインポートユーティリティを事前構成していｆる場合、そのオプションが適用され、オプションを指定ダイアログは表示されません。 重複ファイルをマージするためのファイルインポートユーティリティを事前構成する手順については、「複数のファイルバージョンをインポートするためのオプションの事前構成」を参照してください。

オプションを指定ダイアログが表示された場合、適切なオプションを選択してインポートをクリックします。

オプション

説明

マージを無効化

プロジェクト内に存在するファイルの新しいバージョンとしてファイルをインポートします。結果として、ファイルの複数のバージョンおよび重複オブジェクトの複数のバージョンが存在することになります。

次の両方の条件が満たされる場合、インポート中にポイントのマージダイアログが表示されます。

  • 新しくインポートしたバージョンのファイルにプロジェクト内の既存のポイントと同じ名前のポイントが含まれる。
  • プロジェクト設定ダイアログの計算 > ポイントの許容値 > インポート時にマージセクションで3つの"許容値に基づいたマージ"オプションの1つを選択し、1つ以上の重複ポイントペアが指定した許容値を超えている。

オフィスでの編集を上書き

インポートしたファイルのデータを既存のファイルバージョンのデータにマージする場合に選択します。

ファイルの両方のバージョンに同じオブジェクト(ポイントなど)が存在する場合、インポートしたバージョンのオブジェクトが保存されます。 これにより、複数のインポート処理の間にオブジェクトに行われたオフィスでの編集が上書きされます。

上書きされる既存のオブジェクトに対して作成したポイントに、オフィスで入力された依存オブジェクト(オフィスで入力された座標など)が含まれる場合、既存のポイントは新しく作成されたポイントに自動的にマージされ、その依存オブジェクトは新しく作成されたポイントに再度関連付けられます (以下の注記を参照してください)。

次の両方の条件が満たされる場合、インポート中にポイントのマージダイアログが表示されます。

  • 新しくインポートしたバージョンのファイルにプロジェクト内の既存のポイントと同じ名前のポイントが含まれているが、ファイルの以前のバージョンでインポートされていない(ポイントがオフィスで入力された場合など)。
  • プロジェクト設定ダイアログの計算 > ポイントの許容値 > インポート時にマージセクションで3つの"許容値に基づいたマージ"オプションの1つを選択し、1つ以上の重複ポイントペアが指定した許容値を超えている。

オフィスでの編集を維持

インポートしたファイルのデータを既存のファイルバージョンのデータにマージする場合に選択します。

ファイルの両方のバージョンに同じオブジェクトが存在する場合、既存のバージョンのオブジェクトが保存されます。 このオプションでは、複数のインポート処理の間に行われたオフィスでの編集が維持されます。 (以下の注記を参照してください)。

次の両方の条件が満たされる場合、インポート中にポイントのマージダイアログが表示されます。

  • 新しくインポートしたバージョンのファイルにプロジェクト内の既存のポイントと同じ名前のポイントが含まれているが、ファイルの以前のバージョンでインポートされていない(ポイントがオフィスで入力された場合など)。
  • プロジェクト設定ダイアログの計算 > ポイントの許容値 > インポート時にマージセクションで3つの"許容値に基づいたマージ"オプションの1つを選択し、1つ以上の重複ポイントペアが指定した許容値を超えている。

注記:

- このトピックで説明したバージョン化されたファイルのマージオプションを選択できるのは、DC、JOB、JXL、およびNGSデータシートファイルインポートユーティリティだけです。 これら以外のファイルタイプの新しいファイルバージョンをインポートする場合、ファイルの新しいバージョンは、上記のマージを無効化オプションを選択した場合と同様にインポートされます。

- ファイルの複数のバージョンがプロジェクト内に既に存在する場合、オフィスでの編集を上書きおよびオフィスでの編集を維持オプションはオプションを指定ダイアログで使用できません。 これらの2つのオプションを使用してデータをマージするには、1つのファイルバージョン以外のすべてのバージョンをプロジェクトから削除した後に新しいバージョンを再度インポートする必要があります。

関連項目

データのインポート

複数のファイルバージョンをインポートするためのオプションの事前構成

インポート時の重複ポイントのマージ


複数のファイルバージョンをインポートするためのオプションの事前構成

以下の手順は、プロジェクトに既にインポートされているファイルのバージョンと異なるバージョンをインポートするとき(2日間の測量の2日目のデータをインポートする場合など)にデータのマージで適切なオプションを使用するためにDC (.dc)、JOB (.job)、JXL (.jxl)、またはNGSデータシートファイルインポートユーティリティを事前構成する方法について説明します。 このインポートユーティリティのオプションを事前に構成しない場合、インポート処理を行うたびに適切なデータマージオプションを選択するよう求めるメッセージが表示されます。

複数のファイルバージョンのインポートのオプションを事前構成するには

  1. ファイル > インポートを選択して、インポートコマンドペインを表示します。
  2. インポートフォルダドロップダウンリストで、構成するファイルタイプに応じて、DC、JOB、JXL、またはNGSデータシートファイルを含むフォルダを選択します。
  3. ファイルの選択リストで、構成するファイルタイプを表すファイルを選択します。
  4. インポートペインの設定 > バージョン化されたファイルセクションのマージオプションリストで適切なオプションを選択します。

    これらのオプションの説明については、「複数のファイルバージョンのインポート」を参照してください。 インポート時に確認オプションを選択すると、インポート時にオプションの指定ダイアログが表示されます。 このダイアログでは、インポート時に適切なマージオプションを選択できます。

    マージオプションリストで行った選択は直ちに保存されます。

  5. 以下のいずれかの操作を行います。
    • 適切なマージオプションを使用するようインポートユーティリティを事前構成する操作が終了し、選択したファイルをインポートしない場合は、閉じるボタンをクリックします。
    • 追加のファイルインポートユーティリティを事前構成するには、この手順を手順2から繰り返します。
    • 選択したファイルをインポートするには、インポートボタンをクリックします。

設定したオプションは、プロジェクトに既にインポートされているDC、JOB、JXL、またはNGSデータシートファイルと異なるバージョンのインポートがシステムで認識されるたびに適用されます。 オプションは、この手順を繰り返していつでも変更できます。

関連項目

複数のファイルバージョンのインポート

データのインポート

インポート時の重複ポイントのマージ


インポート時における重複ポイントのマージ

プロジェクト内の既存のポイントと同じ名前のポイントを含む新しいデータファイルをプロジェクトにインポートすると、プロジェクトの構成(以下参照)とインポートするファイルのタイプによっては、すべての重複ポイントペアを示すポイントのマージダイアログが表示されることがあります。 このダイアログに表示されるチェックマークは、1つのポイントにマージされる各ペアを示します。 必要に応じて、ポイントペアへのチェックマークの追加、またはポイントペアのチェックマークの削除を行って、ポイントをマージするかどうかを選択できます。

注記: プロジェクトに既にインポートされているファイルの別のバージョンをインポートする場合(2日間の測量の2日目のデータをインポートする場合など)、ファイルタイプおよびそのファイルタイプのマージ設定によっては、以下に説明するプロジェクト設定ダイアログで指定したマージオプションに関係なく、重複ポイントが自動的にマージされることがあります。 その場合、ポイントのマージダイアログは表示されません。 詳細については、「複数のファイルバージョンのインポート」を参照してください。

インポート時の重複ポイントのマージ方法を指定するには

  1. インポートの前に、プロジェクト > プロジェクト設定を選択してプロジェクト設定ダイアログを表示します。
  2. 左のナビゲーションペインで計算 > ポイントの許容値を選択します。
  3. インポート時にマージセクションで、マージオプションドロップダウンリストで適切なオプションを選択します。
    • ポイントの許容値 - 重複ポイントの水平および垂直座標がポイントの許容値ペインの品質セクションで指定された許容値内である場合に重複ポイントがマージされます。 2つのポイントの低い方の品質(測量、マッピング、または不明)は、使用する品質許容値を決定します。
    • ポイントの許容値 x 3 - 重複ポイントの水平および垂直座標がポイントの許容値ペインの品質セクションで指定された許容値を3の係数で乗算した許容値内である場合に重複ポイントがマージされます。 たとえば、品質許容値に0.020 mが指定されている場合、マージ許容値には0.060 mが使用されます。 2つのポイントの低い品質(測量、マッピング、または不明)は、使用する品質許容値を決定します。
    • カスタム許容値 - 重複ポイントの水平および垂直座標が水平許容値および垂直許容値フィールドで指定した許容値内である場合、ポイントの品質に関係なく重複ポイントがマージされます。

      ヒント: 重複ポイントをインポートするときにポイントのマージダイアログを常に表示するには、カスタム許容値オプションを選択して、水平または垂直のカスタム許容値を0.000に設定します。

    • 測点ポイント - 少なくとも1つまたは2つのポイントがトータルステーションまたは基準局("測点ポイント")によって静止観測される場合に位置許容値に関係なく重複ポイントがマージされます。 このオプションを選択すると、ポイントのマージダイアログはインポート時に表示されません。

      注記: 測点ポイントオプションは、以前のバージョンのTrimble Business Centerで排他的に使用されていたマージアルゴリズムです。

  4. OKをクリックします。

    これでポイントをプロジェクトにインポートする準備ができました。 インポート中にポイントのマージダイアログが表示されたら、重複ポイントペアがマージのために正しく選択されていることを確認し、必要に応じて変更を加えます。

関連項目

データのインポート

プロジェクト設定のマージオプションでサポートされるファイルタイプ

同じデータファイルの複数インポート

重複ポイントのマージ


カスタムフォーマットのデータのインポート

インポートフォーマットエディタを使用して、非標準フォーマットのASCIIファイルをインポートするためのカスタムフォーマットを定義します。 このエディタで作成されたインポートユーティリティは、インポートコマンド内で使用できます。

次のファイルをインポートするコンバータを作成できます。

  • 特定の文字で区切られたASCIIデータを含むカンマ区切り(.csv)ファイルなど
  • 定義済みの列にASCIIデータを含む固定幅ファイル
  • テキストの文字列で定義されたASCIIデータを含むファイル
  • 正規表現で定義できるASCIIデータを含むファイル

カスタムフォーマットのファイルをインポートするには

  1. 以下のいずれかの操作を行います。
    • ファイル > インポートフォーマットエディタを選択します。
    • インポートダイアログで、 i_import format editor アイコンをクリックします。

    インポートフォーマットエディタが開き、定義の選択ダイアログが表示されます。

    注記: インポートユーティリティで認識されないフォーマットのASCIIファイルをインポートしようとすると、インポートフォーマットエディタが自動的に表示されることがあります。

  2. リストからフォーマット定義を選択します。
  3. 次へをクリックして、説明および検索タイプダイアログでオプションを選択します。
  4. 次へをクリックして、全般プロパティダイアログでオプションを選択します。
  5. 次へをクリックして、フィールドダイアログでオプションを選択します。
  6. 説明および検索タイプダイアログで正規表現をタイプとして選択した場合、次へをクリックして正規表現ダイアログでオプションを選択します。
  7. 終了をクリックして、カスタムインポートユーティリティを使用してファイルをインポートします。

ヒント: 各フォーマットタイプについて、非標準ASCIIファイルをインポートするときにインポートフォーマットエディタを自動的に表示するかどうかを選択できます。 このオプションは、エディタの全般プロパティを選択してくださいダイアログで設定できます。 このオプションを有効にすると、ファイルの実際のコンテンツ、および選択したフォーマットでコンテンツがどのように表示されるかがテストセクションに表示されます 。 詳細については、「フィールドオプション」を参照してください。

カスタムフォーマットインポートユーティリティをテストするには

  1. 定義リストでカスタムフォーマットを選択します。
  2. 4つのインポートフォーマットエディタダイアログのいずれかでテストをクリックします。 ダイアログが拡張します。
  3. ファイルの読み取りをクリックして、インポートユーティリティで読み取る行数を選択します。 ファイルを表示を選択した場合、テキストエディタでファイルが開きます。
  4. ツールバーの [image] アイコンをクリックしてインポートするファイルのタイプを指定し、開くをクリックします。 インポートユーティリティがファイルを読み取り、変換できない値がハイライトされます。

    注記: ファイルの拡張子は、選択したインポートユーティリティと同じである必要があります。

  5. 別のインポートユーティリティを選択するか、ファイルを編集してレポートされたエラーを修正します。

関連項目

定義オプション

説明および検索タイプオプション

全般プロパティオプション

フィールドオプション

インポートデータのフォーマット

参照: 正規表現


定義オプション

これらのオプションを使用して、フォーマット定義を新規作成します。 これらのボタンは、インポートフォーマットエディタの最初のダイアログに含まれる定義リストの右側に表示されます。

オプション
新規作成 | 新しい定義名をリストに入力するには、このオプションをクリックします。 名前は一意である必要があります。内容のわかりやすい名前を付けることをお勧めします。 終了するには、任意の定義行をクリックします。
コピー | 説明(左のリスト)をクリックした後、コピーをクリックして定義名を入力します。 名前は一意である必要があります。内容のわかりやすい名前を付けることをお勧めします。 OKをクリックして元の画面に戻ります。
名前の変更 | 作成したカスタムフォーマットの名前を変更するには、フォーマット名を選択して、このオプションをクリックします。
削除 | 説明(左のリスト)をクリックした後、このオプションをクリックしてリストから定義を削除します。

注記: インポートオプションとして説明を削除するには、緑のチェックマークが表示されなくなるまで有効チェックボックスをクリックします。 無効にした説明が表示されないようにするには、ダイアログボックス下部にある有効な定義のみを表示を選択します。

関連項目

説明および検索タイプオプション

全般プロパティオプション

フィールドオプション

カスタムフォーマットへのデータのインポート

参照: 正規表現


の説明および検索タイプオプション

これらのオプションを使用して、作成するカスタムインポートユーティリティのタイプを定義し、説明を追加します。 これらのオプションは、カスタムインポートエディタの2番目のダイアログにあります。

オプション
説明 | このインポートユーティリティを説明する文字列テキストを入力します(オプション)。
タイプ | インポートするファイルに該当するオプションを選択します。 区切り - 特定の文字で区切られたデータを含むファイル。 固定幅 - 事前定義された列のデータを含むファイル。 テキスト検索 - テキスト文字列でマークされたデータを含むファイル。 正規表現 - 正規表現で識別できるデータを含むファイル。

関連項目

の定義オプション

の全般プロパティオプション

のフィールドオプション

カスタムフォーマットへのデータのインポート

参照: 正規表現


全般プロパティオプション

これらのオプションを使用して、ファイルを区切る方法、ファイルを保存する方法、および保存するデータを定義します。 これらのオプションは、インポートフォーマットエディタの3番目のダイアログにあります。

オプション
区切り文字 | フィールドを区切る文字をドロップダウンリストから選択します。 <その他>を選択した場合、必要な文字を指定する必要があります。 使用できる文字は、_ ) ( * & ^ % $ # @ ! ~ `のいずれかです。
名前を付けてポイントを保存 | 面 - ポイントから面モデルを作成します。個々のポイントはプロジェクトに保存されません。 ポイント - プロジェクト内に個々のポイントを作成します。
既定のファイル拡張子(推奨) | インポートフォーマットの既定の拡張子を入力します。 インポート分析ツールでは、この拡張子を使用して、コンテキストメニューに表示する変換オプションが決定されます。 このフィールドはオプションです。 空白にした場合、既定の拡張子".txt"が割り当てられます。
インポート時にエディタを表示 | 非標準のASCIIファイルをインポートするときにインポートフォーマットエディタを自動的に開く場合に選択します。
テキスト修飾子 | 文字列の始まりと終わりを識別する特殊文字(「"」など)を入力します。
ヘッダー行のスキップ数 | インポートするデータを読み取る際にファイルの冒頭でスキップする行数を入力します。
未定義のIDの開始番号 | インポート中に未定義のポイントにIDを自動生成する際の最初のIDとして使用する番号を入力します。 番号を入力しない場合、インポートでは未定義のポイントに番号が割り当てられません。
未定義の高度 | 高度が割り当てられていないことを示す文字または値を入力します。
座標特性 | インポートしたデータに割り当てる座標特性を選択します。 制御特性データは固定され、マッピングおよび測量特性データには重み付けが行われます。不明な特性データは、プロジェクトの計算では使用されません。 ヒント: サイズの大きいポイントファイルの場合、特性に不明を選択すると処理速度が向上します。 注記: ソフトウェア内でのポイント特性の編集を有効にするには、インポート時に制御または測量の特性を選択します。

関連項目

定義オプション

説明および検索タイプオプション

フィールドオプション

カスタムフォーマットへのデータのインポート

参照: 正規表現


のフィールドオプション

これらのオプションを使用して、インポートするフィールド、フィールドの順序、および単位を定義します。 オプションは、作成するコンバータのタイプにより若干異なります。 これらのオプションは、カスタムインポートエディタの4番目のダイアログにあります。

オプション

説明

フィールド

フィールドをクリックすると、データプロパティのドロップダウンリストが表示されます。 1つのフィールドを選択すると、データの行にフィールドとしてタグが表示されます。 インポートするすべてのフィールドを選択します。

注記: プロパティを正しい順序で選択しなかった場合は、プロパティをドラッグして正しい順序に並べることができます。

単位

すべてに適用

すべてのデータに対して共通の距離単位を選択するには、単位を選択してすべてに適用チェックボックスをオンにします。 すべてに適用チェックボックスをオフにすると、エクスポートする個々のフィールドの単位を選択できます。

固定幅の場合

各フィールドをクリックして、開始および終了の値、または開始と幅の値を入力します。3番目の値は自動的に入力されます。

テキスト検索の場合

各フィールドをクリックして、検索する値を開始および終了フィールドに入力します。

注記: スペースは開始および終了フィールドには表示されませんが、スペースはプレビュー領域で確認できます。

正規表現の場合

次へをクリックして、正規表現を入力するダイアログボックスを表示します。

テスト

ファイル名を入力します。

ファイルの読み取り

テスト表示領域を開くには、テストをクリックします。 特定のファイルの現在のフォーマットをテストするには、以下の手順を実行します。

  1. ファイルを参照します。
  2. ファイルの読み取りをクリックして、結果を表示します。

満足できる結果が得られるまでフォーマット設定を変更してファイルの読み取りコマンドで結果をプレビューできます。

関連項目

の定義オプション

の説明および検索タイプオプション

の全般プロパティオプション

カスタムフォーマットへのデータのインポート

参照: 正規表現


正規表現

これらのオプションを使用して、インポートするフィールド、フィールドの順序、および単位を識別する正規表現をカスタマイズします。 これらのオプションは、インポートフォーマットエディタの5番目のダイアログにあります。 正規表現の記述および変更の詳細については、「参照: 正規表現」を参照してください。

オプション

正規表現

リセット(下記)をクリックすると、前のフィールドダイアログで追加したフィールドによって作成された正規表現が表示されます。

式は、次の方法により手動で編集できます。

  • ボックス内をクリックして新しい構文を入力する。
  • [戻る]をクリックしてフィールドダイアログに戻り、フィールドを追加または削除する。
  • 定義済みの式(下の例を参照)を貼り付けて、必要に応じて編集する。

リセット

クリックすると、前のフィールドダイアログで追加したフィールドによって正規表現ボックスが更新されます。

正規表現の例
次のようなデータがあるとします。 Point "783721",1.020504836526262,2.350757695493461e-001,161.924222568444750,"104",, Point "783831",1.021434930822021,2.354825559721977e-001,141.666434510332460,"104",, Point "SILO",1.021145841465939,2.356510353092979e-001,139.771999999999990,,,
フィールドダイアログで以下のフィールドを選択します。 ポイントID、北距、東距、高度、および特徴コード
正規表現ダイアログのリセットをクリックすると、式が開始されます。 ^(?<PointId0>)(?<Northing1>)(?<Easting2>)(?<Elevation3>)(?<FieldCode4>)
データに一致するように以下を追加して式を終了する必要があります。 ^\s*Point\s"(?<PointId0>[+\s\w]+)",(?<Northing1>[0-9.e]+),(?<Easting2>[0-9.e]+), (?<Elevation3>[0-9.e]+),"(?<FieldCode4>[^"]*)
構文の各演算子および文字の意味を次に示します。
\s*Point\s" | \s*はラインの最初の0以上のホワイトスペースに一致します。PointはポイントIDとして次の値を識別する語に一致します。\sは1つのホワイトスペースに一致します。開始および終了引用符(")は、ポイントIDグループの引用符に一致します。
[+\s\w]+ | ブラケット([ ])は、その内部の文字に一致します。+はポイントIDの前の正または負の符号に一致します。\wはポイントIDのアルファベット文字に一致します。ブラケットの外にある+は許可される文字の任意の組み合わせの繰り返しに一致します。
, | カンマ(,)は後続の新しいフィールドを指定します。
[0-9.e]+ | 0-9は0～9の範囲の北距、東距、および高度に一致します。.eは値の任意の小数、e、または負の符号に一致します。
[^"]* | ^"は、次の" までの特徴コードの任意の文字列に一致します。*は、それ以降の任意の文字に一致します。

関連項目

定義オプション

説明および検索タイプオプション

全般プロパティオプション

カスタムフォーマットへのデータのインポート

参照: 正規表現


インターネットデータのダウンロードとインポート

生データをインポートしてベースラインを処理したら、さまざまなインターネットリソースからその他のデータをダウンロードしてインポートします。 インターネットダウンロードコマンドでは、プロジェクトに関連のあるデータを見つけるために次の処理を行います。

  • プロジェクトの座標に基づき半径検索を行います。
  • 大半のGPSメーカーで使用されているファイルフォーマットおよび、受信機依存のRINEXフォーマットをインポートできます
  • 時差を自動的に変換し、重複したセッション時間を検出します。

関連項目

定義済みデータプロバイダの追加

データの自動ダウンロードとインポート

データプロバイダのリストの管理

新規データプロバイダの追加


データの自動ダウンロードとインポート

プロジェクトを作成するか開いてから生データのみを使ってベースラインを処理した後、インターネットプロバイダからデータをダウンロードするには、自動と手動の2つの方法があります。 大半の場合は自動ダウンロードを使用できます。

注記: インターネットダウンロードは、当地時間をGPS時刻に変換します。

インターネットからデータをダウンロードしてインポートするには:

  1. 次のいずれかの操作を行います。
    • ファイル > インターネットダウンロードを選択します。
    • ツールバーで [image] をクリックします。

    インターネットダウンロードコマンドペインが開いて既定のデータプロバイダのリストが表示されます。

    注記: リスト内のグループを展開したり折りたたむには、右クリックしてコンテキストメニューからすべて展開またはすべて折りたたむを選択します。

  2. 自動ダウンロードを開始するには、リストにあるウェブサイトをダブルクリックします。 または、サイトを選択して自動をクリックするか、右クリックしてコンテキストメニューから自動ダウンロードを選択します。 ダウンロードパラメータダイアログが表示されます。

    注記: 基準局は手動ダウンロードのみを使用します。

  3. ダウンロードパラメータを必要に応じて設定します。
  4. OKをクリックしてダウンロードを開始します。 新しいタブが開いてダウンロードシーケンスとステータスが表示されます。 コマンドペインの下部に、ダウンロード処理のステータスを示すメッセージと進行処理状況バーが表示されます。 ファイル名リストに、ダウンロードが完了したファイルの名前が表示されます。

    ヒント: 複数のサイトから同時にダウンロードを行うことができます。 ダウンロードを開始した後、開始タブをクリックして別のプロバイダのウェブサイトを選択し、次のダウンロードを開始します。

  5. ダウンロードが終了したら、アクションリストの各セルをクリックして、ダウンロードしたファイルの処理方法を選択します。
  6. インポートを開始するにはインポートをクリックします。 タブ形式のページが閉じます。 インポートを指定したファイルが現在のプロジェクトにインポートされ、平面図およびプロジェクトエクスプローラに表示されます。

    注記: ダウンロードしたファイルがすべてインポート不可能な場合、インポートではなくOKというボタンが表示されます。

  7. 複数のサイトからダウンロードした場合、各タブをクリックして、それぞれのタブで手順5と手順6を繰り返します。

    注記: CORS基地局からの連続ファイルは、1時間ごとにログおよびインポートされる場合があります。 これらのファイルはインポートが完了すると、1つのファイルとして順次連結されます。

関連項目

インターネットダウンロードオプション

ダウンロードパラメータのオプション

データの手動ダウンロードとインポート


インターネットダウンロードのオプション

これらのオプションを使用して、インターネットからダウンロードするデータのタイプを選択します。 これらのオプションは、インターネットダウンロードコマンドペインの開始タブからアクセスできます。

オプション
サイトのタイプ | データ型 |
基準局 (および仮想基準局) | 基地局 (手動のみ) | 手動検索を使ってローカルの基地局(または仮想基地局)から基地局または仮想RTKデータをダウンロードできます。 たとえば、NGS CORS基準局からはRINEXデータおよび衛星暦情報のダウンロードが許可されています。
精密軌道 | ファイル | NGSまたはIGSから軌道データをダウンロードできます。 たとえば、NGS CORS基準局からはSP3とEF18の2種類のフォーマットによる精密軌道暦データのダウンロードが許可されています。
制御座標 | ファイル | 米国National Geodetic Survey(国家測地調査所)からデータシートをダウンロードできます。 たとえば、NGS CORS基準局からは制御座標のダウンロードが許可されています。
GNSS衛星暦ファイル | ファイル | GNSSの計画データをダウンロードできます。 たとえば、NGS CORS基準局からは衛星暦情報をダウンロードすることができます。

関連項目

データの自動ダウンロードとインポート

データの手動ダウンロードとインポート

ダウンロードパラメータのオプション

データのインポート


iGateダウンロードオプション

これらのオプションを使用して、ダウンロードを行う基準局を選択します。 これらのオプションは、iGateプロトコルを使用して基準局データをダウンロードするときにダウンロードする基準局を選択してください。ダイアログに表示されます。

iGateは、複数の基準局のネットワークからの取得を行うことのできるプロトコルです。 iGateプロトコルを使用すると、さまざまなタイプのデータ(観測値と軌道暦など)を同時にダウンロードできます。

オプション
選択 | ダウンロードする基準局を選択します。 ダウンロードしない基準局のチェックをオフにします。
基準局名 | 基準局を識別します。基準局の地理的な場所は必ずしも表示されません。
間隔(sec) | サンプルレートが秒単位で表示されます。 別の間隔を選択するには、ドロップダウン矢印をクリックします。 注記: データが収集される間隔よりも短い間隔を選択した場合、データは受信されません。 必要な場合は、この値を低くしてテストしてください。
軌道暦 | ドロップダウン矢印をクリックして、軌道暦タイプを選択します。 低精度 - IGS軌道タイプが使用できない場合に選択します。 IGSの正確な軌道 - 最高の特性の軌道データが必要な場合に選択します。 このデータは、IGS基準座標系で使用されます。 IGS高速暦 - IGSの正確な軌道オプションが使用できない場合に選択します。 多くのアプリケーションでは、IGS高速暦の精度はIGSの正確な軌道の精度とほぼ同じです。 IGS超高速暦 - 正確な軌道および高速暦データのどちらも使用できない場合に選択します。 詳細については、International GNSS Serviceのウェブサイトを参照してください。 注記: 選択した軌道暦タイプがサーバーにない場合、ファイルはダウンロードされません。
距離 | 現在のプロジェクトデータの中心から衛星までの距離が表示されます。

関連項目

インターネットダウンロードのオプション


ダウンロードパラメータの設定

自動ダウンロードを開始すると、ダウンロードパラメータダイアログが表示されます。 プロジェクトに最も適したデータを取得できるよう、ダウンロードの中心地、範囲、および時間範囲を設定します。

ダウンロードパラメータを設定するには:

  1. 座標グループでダウンロードの中心地を設定します。
  2. 時間帯グループで時間の範囲を設定します。
  3. 検索半径グループでダウンロードの地理的範囲を設定します。
  4. OKをクリックしてダウンロードを開始します。

データプロバイダの必要とするパラメータが常にプロジェクトに含まれている場合、ダウンロードパラメータダイアログを無効化します。

ダウンロードパラメータダイアログを無効化するには:

  1. 次のいずれかの操作を行います。
    • ツール > オプションを選択します。
    • インターネットダイアログ構成ダイアログのオプションをクリックします。

    オプションダイアログが表示されます。

  2. インターネットダウンロードをクリックします。
  3. ダウンロードパラメータダイアログを常に表示するオプションを無効にします。 すると、プロジェクトの時間帯が8時間を越えない限り、自動をクリックしてもダウンロードパラメータダイアログが表示されなくなります。 プロジェクトが8時間以上の場合、このダイアログが表示され、ダウンロードを高速化するためにこれより短い時間を指定するよう求められます。

    注記: データプロバイダサイトの必要とするデータがプロジェクトに含まれていない場合、このオプションを切り替えてあってもダウンロードパラメータダイアログは表示されます。

関連項目

データの自動ダウンロードとインポート

データの手動ダウンロードとインポート

インターネットダウンロードのオプション


ダウンロードパラメータのオプション

これらのオプションを使用して、ダウンロードするインターネットデータの地理および時間的な範囲のパラメータを設定します。 これらのパラメータはダウンロードパラメータダイアログで設定できます。 このダイアログに含まれるパラメータはデータプロバイダのウェブサイトの要件によって決まるので、ダイアログを開くたびにその内容が異なる場合があります。

場所コード
4文字名 | 基準局の4桁の場所コードを入力または選択します。 場所コードをサイトプロパティダイアログの測点の場所(基準局の場所)タブですでに入力してある場合は、リストから選択できます。
座標
ユーザー入力 NGSデータの場合、現在のプロジェクトの座標に基づき半径検索が行われます。 | 北距、東距、高度、緯度、経度、高さの各ボックスを表示する場合に選択します。
プロジェクトセンター | ダウンロードにプロジェクトのデータの地理的な中心を使用する場合に選択します。
プロジェクトのポイント | ポイントIDボックスを開いてダウンロードの中心としてプロジェクトのいずれかのポイントの名前を入力する場合に選択します。
ポイントID | 半径ダウンロードの中心として使用するポイントの名前を入力します。
座標タイプ | グリッド - ダウンロードの中心を指定するときに北距、東北、および高度の座標を使用する場合に選択します。 局所座標系 - 緯度、経度、および高さの座標を使用する場合に選択します。 全体座標系 - 緯度、経度、および高さの座標を使用する場合に選択します。
北距、東距、および高度 または 緯度、経度、および高さ | ダウンロードの中心の座標を入力します。
時間帯
セッション 既定の設定では、現在のプロジェクトの時間帯全体をカバーするデータがダウンロードされます。 | プロジェクト時間帯 - プロジェクトの静止観測時間全体をカバーするデータをダウンロードする場合に選択します。 ユーザー入力 - 開始時間ボックスと終了時間ボックスを開いてダウンロードの対象となる正確な時間帯を設定する場合に選択します。 (セグメントに分かれたプロジェクト時間帯) - プロジェクトの時間帯が8時間を越える場合はこのいずれかのセグメントを選択します。
開始時間 および 終了時間 (ローカル) | ダウンロードする時間帯を設定します。 一般にGPSファイルには当地の時刻ではなくUTC時刻が使われます。 注記: 一部の基準局ではセグメント化されたデータを提供します。これらのデータは1時間ごとに保存されています。 セグメント化されたデータをダウンロードすると、プロジェクトに含まれている、複数のセグメントにまたがる各セッションにつき複数のファイルが転送されます。
サンプル間隔 | プロジェクトの間隔と等しいかそれより短い間隔を使用してデータをダウンロードする場合に、オプションを選択します。 基地局でプロジェクトの静止観測より高い収集間隔が使用された場合は、ダウンロード処理によりユーザーの設定したレベルに引き下げられます(基地局のデータが減少します)。
半径の検索
キロメートル | プロジェクトの中心地からの半径距離を入力して、データの検索範囲を指定します。 プロジェクトの単位とは異なる単位を入力できます。その場合は単位が換算されます。

関連項目

ダウンロードパラメータの設定


ダウンロードが済んだファイルのオプション

これらのオプションを使用して、ダウンロードしたファイルの処理方法を指定します。 これらのオプションは、データのダウンロードが正常に終了した後、インターネットダウンロードコマンドペインの番号付きタブに表示されます。

ダウンロードしたファイルのオプション
インポート | ファイルを現在のプロジェクトに追加して平面図にデータを表示し、ハードドライブに保存する場合に選択します。ファイルはオプションダイアログのフォルダをダウンロードしてインポート(ダウンロードおよびインポート用フォルダ)ボックスで指定したフォルダに保存されます。 これはインポートコマンドで認識されるファイルの既定の処理オプションです。 対応しているファイルフォーマットはインポートするデータのフォーマットにリストされています。
保存 | オプションダイアログのフォルダをダウンロードしてインポートボックスで指定したハードドライブ上のフォルダにファイルを保存する場合に選択します。 このオプションはファイルを保存するだけで、プロジェクトにデータをインポートしません。
削除 | ファイルを破棄する場合に選択します。 これはインポートコマンドで認識されないファイルの既定の処理オプションです。

関連項目

データの自動ダウンロードとインポート

データの手動ダウンロードとインポート


データの手動ダウンロードとインポート

手動ダウンロード機能はデータプロバイダのウェブページに接続するだけです。ダウンロード処理は自動的には開始されません。 この機能を使用して、使用するデータプロバイダのリストを管理し、プロジェクトの作業中にこれらのサイトに素早くアクセスできるようにします。 また、手動ダウンロード用のサイトを保存しておくと、これらのサイトで自動ダウンロードが設定可能に場合や、サイトの変更によって自動ダウンロードが機能しなくなった場合などに役立ちます。

インターネットからデータを手動でダウンロードするには:

  1. 次のいずれかの操作を行います。
    • ファイル > インターネットダウンロードを選択します。
    • ツールバーで [image] をクリックします。

    インターネットダウンロードコマンドペインが表示されます。

  2. プロバイダリストでウェブサイトを選択します。
  3. マニュアルをクリックするか、右クリックしてコンテキストメニューから手動ダウンロードを選択します。 インターネットブラウザが起動して、選択したプロバイダのページが表示されます。
  4. 該当するページに進み、必要なパラメータを入力してダウンロードを開始します。

関連項目

データの自動ダウンロードとインポート

インターネットダウンロードのオプション

ダウンロードパラメータのオプション


データプロバイダのリストの管理

プロバイダリストでウェブサイトを無効にして、サイトを削除せずに選択の対象となるデータプロバイダを制御できます。 サイトを無効にすると、インターネットダウンロードコマンドペインに表示されるプロバイダのリストからそのサイトの名前が削除されます。

新しいグループを追加して、データプロバイダとなるウェブサイトを論理的なセットとして整理します。 プロバイダのリストに新しいグループを追加すると、そのグループがインターネットダウンロードコマンドペインに新しいデータタイプとして表示されます。 必要に応じて既定のグループ構造を変更できます。

データプロバイダのサイトを無効にするには:

  1. インターネットダウンロードコマンドペインのツールバーにある [image] アイコンをクリックします。 インターネットダウンロード構成ダイアログが表示されます。
  2. 特定のデータプロバイダを無効または有効にするには、名前の隣にあるボックスをオフまたはオンにします。
  3. OKをクリックしてインターネットダウンロード構成ダイアログを閉じます。 インターネットダウンロードコマンドペインにあるプロバイダのリストから、選択したサイトの名前が削除されます。

    注記: 特定のサイトまたはプロバイダのディレクトリ(フォルダ)全体を永久に削除するには、リストで名前を選択して削除をクリックします。 警告メッセージが表示され、削除を確認するよう求められます。

プロバイダグループを追加または削除するには:

  1. インターネットダウンロードコマンドペインのツールバーにある [image] アイコンをクリックします。 インターネットダウンロード構成ダイアログが表示されます。
  2. 新しいグループをクリックします。 グループプロパティダイアログが表示されます。
  3. 名前ボックスに新しいフォルダ名を入力します。
  4. タイプリストボックスで、このグループのダウンロードタイプを選択します。
  5. 表示(プリセット)リストで、ダウンロードしてインポートしたファイルを保存する、このグループ用のフォルダを選択します。
  6. 表示リストでユーザー定義フォルダを選択した場合、そのパスを入力するか、 [image] をクリックしてダウンロードフォルダを参照により指定します。
  7. OKをクリックし、もう1度OKをクリックしてインターネットダウンロード構成ダイアログを閉じます。

インターネットダウンロードのオプションを設定するには:

  1. インターネットダウンロードコマンドペインのツールバーで [image] をクリックします。 インターネットダウンロード構成ダイアログが表示されます。
  2. オプションをクリックします。 オプションダイアログが表示されます。
  3. 必要に応じてオプションをオンまたはオフにします。
  4. OKをクリックし、もう1度OKをクリックしてインターネットダウンロード構成ダイアログを閉じます。

関連項目

新規データプロバイダの追加

定義済みデータプロバイダの追加

データプロバイダグループオプション


データプロバイダグループのオプション

これらのオプションを使用して、作成するグループのタイプを定義します。 これらのオプションは、グループプロパティダイアログに表示されます。 ダウンロードタイプごとに異なるインターネットプロトコルが使用されます。

オプション

グループ情報

タイプ

ファイルダウンロード - GNSS以外のタイプのデータ(制御座標など)をダウンロードする場合に選択します。

基準局ダウンロード - 公式基地局からGNSSデータをダウンロードする場合に選択します。

仮想基準局ダウンロード - 公式基地局の代わりにその他のGNSSデータプロバイダからGNSSデータをダウンロードする場合に選択します。

ダウンロードフォルダ

表示

プロジェクトダウンロードフォルダ - オプションダイアログのファイルの場所セクションで定義されている既定のダウンロード/インポートフォルダにインポートする場合に選択します。

Trimble Planningユーティリティフォルダ - Planningユーティリティの既定のフォルダにダウンロードする場合に選択します。

マイドキュメントフォルダ - 以下の場所にダウンロードする場合に選択します。

  • C:\Documents and Settings\<ユーザ名>\MyDocuments\ (WindowsR XPまたはそれ以前)
  • C:\Users\<ユーザ名>\Documents\ (Windows VistaTM)

ユーザ定義フォルダ - フォルダボックスを開いて別のフォルダを参照する場合に選択します。

フォルダ

ダウンロードしたファイルを保存するパスを入力するか、 [image] アイコンをクリックして別のフォルダを選択します。

関連項目

インターネットダウンロードのオプション

データプロバイダのリストの管理


新規データプロバイダの追加

頻繁に使用するウェブサイトをデータプロバイダのリストに追加します。 大半のプロジェクトが同じ地域内で行われる場合、ローカルのデータプロバイダを設定して追加しておくと、インターネットデータに非常に効率的にアクセスできます。

注記: データプロバイダサイトとしてTrimble IP対応受信機を追加する手順については、「新しいTrimble IP対応受信機の追加」を参照してください。

新しいデータプロバイダサイトを追加するには

  1. インターネットダウンロードペインのツールバーにある [image] アイコンをクリックします。
  2. インターネットダウンロード構成ダイアログのプロバイダリストで、新しいデータプロバイダサイトを追加するグループを選択します。
  3. 新しい現場ボタンをクリックします。

    基準局グループを選択すると、新しい現場ダイアログが表示されます。 詳細を手動で入力オプションを選択して、OKをクリックします。

  4. 新しい現場プロパティダイアログで、必要に応じて各タブのフィールドに入力します(手順については、「新規プロバイダのオプション」を参照してください)。

    表示されるタブは、選択したグループに応じて異なります。 URLウィザードボタンは、Trimble IP対応受信機をデータプロバイダサイトとして追加する場合にのみ使用します(「新しいTrimble IP対応受信機の追加」を参照してください)。

  5. 作業が終了したら、OKをクリックします。

    新しいサイトがインターネットダウンロード構成ダイアログのプロバイダリストに表示されます。

ヒント: プロバイダのリストにウェブサイトを追加すると、INetDownload.xmlというファイルにサイト情報が保存されます。 この.xmlファイルを他のコンピュータ上の同じディレクトリにコピーすると、他のユーザとサイトのリストを共有できます。 このファイルの保存場所は、オペレーティングシステムにより異なります。
WindowsR XPまたはそれ以前のオペレーティングシステムの場合: C:\Documents and Settings\<ユーザー名>\Application Data\<ソフトウェアメーカー名>\<ソフトウェア製品名>\<バージョン番号>\
Windows VistaまたはWindows 7の場合: C:\Users\<ユーザー名>\AppData\Roaming\<ソフトウェアブランド名>\<ソフトウェア製品名>\<バージョン番号>\
注記: 既定のサイトリストを含むファイルの名前は、cg_list.csvです。 アプリケーションは、初回アクセス時にこのリストを使用しますが、その後は同じディレクトリに保存されている.xmlリストにアクセスします。 プロバイダのリストに加えた変更は、上記の.xmlファイルに保存されます。 プログラムを再インストールまたはアップグレードした場合、別のファイルエントリが既存の.xmlリストにマージされます(ファイルは上書きされません)。

関連項目

参考情報: URLパラメータ

新規プロバイダのオプション


新規プロバイダのオプション

これらのオプションを使用して、インターネットデータプロバイダのリストに追加するウェブサイトを新規に設定します。 これらのオプションは新しい現場プロパティダイアログに表示されます。 必要な条件はサイトによって異なるので、このダイアログにはそのサイトの設定に必要なタブだけが表示されます。

プロバイダオプション
現場(サイト)名 | サイトの一意の識別名を入力します。
手動接続 ホストURL/アドレス | サイトに接続するために使用するURLを入力します。
接続 | このオプションをクリックすると、既定のブラウザでウェブページが開くか、サイトの手動ダウンロードが開始されます。
自動接続 ホストURL/アドレス | 自動ダウンロードに使用するURLを入力します(参考情報: URLパラメータを参照)。
プロトコル | ウェブサイトからユーザーのコンピュータへのデータ転送に使用する方法を選択します。 FTP/HTTP - 基準局、仮想基準局、およびファイルデータをダウンロードする場合に選択します。 大半のサイトではこのプロトコルを指定できます。 エクスプローラ - 基準局、仮想基準局、およびファイルデータをダウンロードし、既定のインターネットブラウザでファイルを表示する場合に選択します。 iGate - 基準局および仮想基準局のデータをダウンロードする場合に選択します。 なし - 手動のみでサイトにアクセスする場合に選択します。この設定は自動ダウンロードを無効にします。
URLウィザード | クリックすると、URLウィザードダイアログを開いて有効なURLを作成できます。

プロバイダに関するその他の情報を表示や編集するには、サイトプロパティダイアログの連絡先タブを使用します。 このタブにある情報の入力はすべてオプションです。

連絡先オプション
組織、住所、連絡先名、電子メールアドレス、電話番号、FAX番号 | データプロバイダに関する情報と連絡方法を入力します。
BBS | 電子掲示板サービスへのリンクを入力します。
メールを送信 | クリックすると、既定の電子メールプログラムが開いて電子メールアドレスボックスで指定したアドレスが挿入されます。
セキュリティオプション
公開アクセス | ユーザー名とパスワードが不要な場合に選択します。
制限アクセス | ユーザー名とパスワードが必要な場合に選択します。 次のテキストボックスが表示されます。
ユーザー名 | 一意の識別子を入力します。 自動ダウンロードを使用する場合、この情報がダウンロード要求と共に転送されるので、手動で入力する必要はありません。
匿名 | ユーザー名が必要な場合に選択します。 ウェブサイトの管理者により提供された匿名ユーザーのパスワードを入力するプロンプトが表示されます。
パスワード | パスワードとして電子メールアドレスを入力します。 自動ダウンロードを使用する場合、この情報がダウンロード要求と共に転送されるので、サイトにアクセスするたびに手動で入力する必要はありません。
パスワードの保存 | サイトにアクセスするたびにパスワードを手動で入力しなくてもいいようにパスワードを保存する場合に選択します。
基準局のオプション
基準局の場所、受信機のタイプ、基準局タイプ、その他の情報 | 基地局に関する情報を入力します。
場所タブのオプション
コード(4文字) | 基準局の場所コードを入力します。 このコードはTrimbleの定義済み基準局プロバイダリスト(cbs_list.csv)からは自動入力されません。 正しいコードを確認するには、手動ダウンロードを使ってウェブサイトにアクセスします。
説明 | サイトを識別するのに役立つその他の情報を入力します。
iGateタブのオプション
リモートポート | iGateサーバーのポート番号を指定します。 大半のiGateサイトでは3456が使用されています。これは既定値です。 一部のサイトではファイアーウォールにより特定のポートがブロックされているため、場合によってはこのポートを送信用ポートとして開く必要があります。 ポートがブロックされているか、間違っているか、それともサーバーがダウンしているかを見分けるのは難しいため、ファイアーウォールの設定をチェックしておくことをお勧めします。

関連項目

新規データプロバイダの追加

参考情報: URLパラメータ


URLウィザードオプション

以下のオプションは、新しいTrimble IP対応受信機をデータプロバイダサイトとして追加するときに新しい現場プロパティダイアログから開くことのできるURLウィザードダイアログに表示されます(「新しいTrimble IP対応受信機の追加」を参照してください)。 これらのオプションを使用して、受信機用に有効な形式のインターネットURLを作成します。 ウィザードに入力した情報は、新しい現場プロパティの該当するフィールドにも入力されます。

Trimble IP対応受信機のオプション
ウィザード | Trimble IP対応受信機ウィザードのタイプを選択します。
ftp:// | IPアドレスまたはIP対応受信機のドメイン名を入力します。
ポート | 新しいポート番号を選択します(受信機で標準のポート21を使用しない場合のみ)。
ユーザー/ パスワード | 受信機でログイン資格情報が必要な場合は、有効なユーザー名とパスワードを入力します。
セッションデータの要求 | クリックすると、選択した受信機で使用可能なセッションのリストを取得できます。
セッション | 選択した受信機で使用可能なセッションが読み取り専用モードで表示されます。 データをダウンロードするセッションを選択します。 互換列にチェックマークがないセッションは使用できないので、選択できません。
完全なURL | セッションベースのURLが表示されます。

関連項目

新規データプロバイダの追加

新規データプロバイダのオプション


定義済みデータプロバイダの追加

データプロバイダのリストにWebサイトを追加するには、Trimbleの定義済み基準局プロバイダリストから選択する方法もあります。 このリストは常時更新されるので、すでに構成済みのWebサイトに素早くアクセスできます。 これらのサイトは現在のプロジェクトの中心地からの距離によって並んでいるので、最も関連性の高いデータプロバイダがリストの一番上に表示されます。

注記: 新しいデータプロバイダのサイトを追加する前に、このサイトの正しいグループ(フォルダ)を選択するか、新しいグループを作成してください。一度追加したサイトを後で別のグループに移動することはできません。

Trimbleの定義済みリストから新しいプロバイダを追加するには:

  1. インターネットダウンロードコマンドペインのツールバーで [image] をクリックします。 インターネットダウンロード構成ダイアログが表示されます。
  2. プロバイダリストの基準局を選択します。
  3. 新しい現場をクリックします。 新しい現場ダイアログが表示されます。
  4. 定義済みリストから選択してくださいをクリックします。

    注記: 現在のプロジェクトでインターネットサイトの定義済みリストに初めてアクセスする場合、トリンブルのインターネットサイトから最新のリストをダウンロードオプションが既定で有効になります。
    ヒント: CBSリストはプロジェクトデータからの距離に基づいて並べ替えられるので、定義済みサイトを追加する前に、プロジェクトのデータを設定しておいてください。

  5. OKをクリックします。 ファイルダウンロードダイアログが開き、ダウンロードの進捗状況が表示されます。 ダウンロードが完了すると、定義済み基準局プロバイダの追加ダイアログが表示されます。
  6. 定義済み基準局プロバイダリストで、追加するデータプロバイダを選択します。 複数のサイトを追加したり、不要なサイトの選択を解除するには、[CTRL]キーを押しながらクリックします。
  7. OKをクリックしてダイアログを閉じます。 選択したサイトがインターネットダウンロード構成ダイアログのプロバイダリストに表示されます。

関連項目

定義済みデータプロバイダオプション


定義済みデータプロバイダのオプション

これらのオプションを使用して、データプロバイダのリストに追加する定義済みウェブサイトを選択します。 これらのオプションは定義済み基準局プロバイダの追加ダイアログに表示されます。

オプション
プロバイダ | 基準局の正式名称が表示されます。
場所 | 基地局のある、都道府県や市区町村その他の地区が表示されます。
パブリック | サイトが無償で一般に公開されていることを示します。 チェックボックスがオフになっているサイトはプライベートなサイトで、通常は購読料金を支払って入手したユーザー名とパスワードが必要です。
距離 | 現在のプロジェクトの中心地からの半径距離を示します。

関連項目

定義済みデータプロバイダの追加


参考情報: URLパラメータ

インターネットからデータを自動ダウンロードするようにプロバイダのサイトを構成する際は、最終的なURLにアクセスするために特定の情報を設定する必要があります。 たとえば、CORSサイトから基準局データをダウンロードする場合、URL内で直接ダウンロードパラメータを指定しなければなりません。 次のURLには、開始時間、経過時間、年、日(通年)、および4文字のサイト名を指定するテンプレートが含まれています。

http://www.ngs.noaa.gov/cgi-cors/ufcors2.prl?newstart=%HH%&duration=%LL%&year=%YYYY%&yearday=%DDDDD%&siteselection=%CCCC%&epic="As Is"&datasheets=no&compr=pkzip

URLを構成する際に、マスクを手作業で適切な値に置き換えて最終的なURL(ファイルのダウンロードを開始するURL)を取得する必要があります。 次の表は、マスクの置換に使用するアドレスフォーマットをまとめたものです。

注記: FTPアドレスでは大文字と小文字が区別されます。

URLパラメータ

パラメータ | 意味
%YYYY% %YY% %Y% | 年 (2001) 年 (01) 年 (1)
%MMMMM% %MMMM% %MMM% %MM% %M% | 月(JA、FE、MR、...、DE) 月(January、February、...、December) 月(Jan、Feb、...、Dec) 月(00、01、...、12) 月(0、1、...、12)
%GGGG% | GPS週(0000、0001、...、1147)
%DDDDD% %DD% %D% | 日(通年)(001、002、...、366) 日(通月)(00、01、...、31) 日(通月)(0、1、...、31)
%TTTT% %TTT% %T% | 曜日(Sunday、Monday、...、Saturday) 曜日(Sun、Mon、...、Sat) 曜日(0、1、...、6)
%HH% %H% %HrAsLetter% %HrAsCapLetter% | 時(00、01、...、23) 時(0、1、...、23) 時(a、b、...、x) 時(A、B、...、X)
%LL% | 経過時間(01、02、...、24)
%RR% | サンプリングレート(01、05、10、15、30、60)
%CCCC% | 場所コードの4文字の説明(ark1、cms1、など)
%LAT% %LON% H - 半球 D - 度 M - 分 S - 秒 | プロジェクト中心の緯度、HDDMMSS プロジェクト中心の経度、HDDDMMSS 緯度の場合はNまたはS、経度の場合はWまたはE
%R1% %R2% | 半径(km) 半径(マイル)

ヒント: 新しいURLを構成する場合、パラメータの置換が正しいかどうかを確認してください。 エクスプローラプロトコルを使用して、URLの最後に「/D」を入力します。 ダウンロードが開始されずに解決後のアドレスがメッセージボックスに表示されます。

関連項目

新規データプロバイダの追加

新規データプロバイダのオプション


新しいTrimble IP対応受信機の追加

測量でTrimble IP対応受信機を使用する場合、受信機に自動的に接続して生のGNSSデータをダウンロードし、プロジェクトで使用できます。

新しいTrimble IP対応受信機を追加するには

  1. インターネットダウンロードペインのツールバーにある [image] アイコンをクリックします。
  2. インターネットダウンロード構成ダイアログのプロバイダリストで基準局グループを選択します。

    複数の基準局グループがある場合は、新しい受信機を追加するグループを選択します。

  3. 新しい現場ボタンをクリックします。
  4. 新しい現場ダイアログで詳細を手動で入力オプションを選択してOKをクリックします。
  5. 新しい現場プロパティダイアログのプロバイダタブにある現場名フィールドに新しい受信機の名前を入力します。

    新しいTrimble IP対応受信機を追加するとき、受信機からデータをダウンロードする使用可能なセッションを選択する必要もあります。 使用する複数のセッションが受信機に含まれている場合、毎回別のセッションを選択して受信機を複数回追加する必要があります。 その場合、受信機とセッションの各組み合わせに対して、受信機とセッションの両方を識別する情報を含む現場名を使用してください("Receiver 2 with 5 sec data"など)。

  6. URLウィザードボタンをクリックします。
  7. URLウィザードダイアログで、「URLウィザードのオプション」の説明に従ってウィザードを完了します。 作業が終了したら、OKをクリックします。

    新しい現場プロパティダイアログのプロバイダタブの手動接続フィールドと自動接続フィールドは入力されています。 ウィザードにログイン情報を入力すると、その情報がセキュリティタブに表示されます。

  8. オプションとして、新しい現場プロパティダイアログのその他のフィールドに入力します(詳細については、「新しいプロバイダのオプション」を参照してください)。
  9. OKをクリックします。

    新しい受信機がインターネットダウンロード構成ダイアログのプロバイダリストに表示されます。

ヒント: プロバイダのリストにウェブサイトを追加すると、INetDownload.xmlというファイルにサイト情報が保存されます。 この.xmlファイルを他のコンピュータ上の同じディレクトリにコピーすると、他のユーザとサイトのリストを共有できます。 このファイルの保存場所は、オペレーティングシステムにより異なります。
WindowsR XPまたはそれ以前のオペレーティングシステムの場合: C:\Documents and Settings\<ユーザー名>\Application Data\<ソフトウェアメーカー名>\<ソフトウェア製品名>\<バージョン番号>\
Windows VistaまたはWindows 7の場合: C:\Users\<ユーザー名>\AppData\Roaming\<ソフトウェアブランド名>\<ソフトウェア製品名>\<バージョン番号>\

関連項目

参考情報: URLパラメータ

新規プロバイダのオプション


Trimble Access Driveを使用したデータのインポートおよびエクスポート

コンピュータにインストールされている場合、Trimble Access Driveは、Connected Community (TCC)ウェブサーバへの直接のリンクとして構成されます。 Trimble Access Driveは、Windowsエクスプローラのウィンドウおよびデータファイルのインポートとエクスポートを行うためにソフトウェアで使用するさまざまなブラウザウィンドウで1つまたは複数のハードドライブ文字として表示されます(個々の文字は、TCCウェブサイトのルートフォルダを表します)。

インポートまたはエクスポートコマンドを使用してデータをインポートまたはエクスポートするとき、アクセスするTCCウェブサーバのルートフォルダに関連付けられているTrimble Access Driveのドライブ文字を選択し、必要に応じて適切なサブフォルダに移動します。

データのインポートは、WindowエクスプローラでTrimble Access Driveを参照し、TCCウェブサーバからインポートするファイルを選択してデータ表示にファイルをドラッグアンドドロップして行うこともできます。

注意: インポートプロパティは、特定のタイプのファイルをインポートするときに設定できます。 これらのプロパティは、ファイル > インポートを選択してファイルタイプを選択すると、インポートコマンドペインに表示されます。 インポートコマンドペインを使用せずにドラッグアンドドロップでファイルタイプの1つをインポートするように選択した場合、既定のインポートプロパティは表示されないので、これらのプロパティを変更することはできません。

関連項目

データのインポート

データのエクスポート

Connected Community


インポートデータのフォーマット

データをプロジェクトに取り込みむには、インポート、インターネットダウンロード、および装置ペインコマンドを使用します。 サポートされているファイルフォーマットを次の一覧に示します。 さらに、その他のファイル(NGSデータシートなど)もダウンロードして、このソフトウェアの外部参照として使用することができます。

注記: 以下の表に示すファイルタイプには、特定の現場ソフトウェアでしかサポートされていないものがあります。 詳細については、各ファイルに関連するトピックを参照してください。
注記: ダウンロードして解凍(展開)できるフォーマットには、.exe、.gz、.z、.zip、.tar、.tgz、.tar.gz、.taz、.tar、.z、および.dがあります。

現場ソフトウェア

ファイルフォーマット

Spectra PrecisionR Field Surveyor
  • ASCII
  • .asc
  • .dat
  • .xml

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • .job
  • .raw
  • .xml

TrimbleR SiteVision Office/
CaterpillarR Accugrade™
  • .avoid
  • .dsp
  • .mch
  • .persist
    (舗装用の場合は.mchおよび.dsp)
  • .svd
  • .svl
  • .tsd

TrimbleR Survey ControllerTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

TrimbleR AccessTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

TrimbleR Digital FieldbookTM

(v2、v3、およびv5)
  • .job
  • .dc
  • .xml

TrimbleR Survey ManagerTM
  • ASCII
  • .jxl

GNSS受信機/
測量装置
  • .dat
  • .t00/.t01/.t02
    (.t02ファイルに関する下記注記を参照)

ファイルフォーマット

データ型

.12da

12Dファイル

.ali

ISPOL横断線形ファイル

.alz

CLIP縦断線形ファイル

.asc

ASCII、TDEF、生データファイル、
InRoads横断線形および縦断線形ファイル

.avoid.svl

SiteVision回避区域ファイル

.cal

補正ファイル

.cfg

座標系構成ファイル

.crd、.mos、.txt

GENIOファイル

.csv

(カスタムインポート)

ASCIIテキスト、ポイントファイル、
測点、オフセット、高度ファイル

.dat

GNSSファイル

.dc

Trimble Data Collector、道路定義ファイル

.dgn

MicroStationデザインファイル

.dsp、.persist

GCS表示ファイル

.dxf、.dwg

CADファイル

.ds、.htm

NGSデータシート

.eje

MDT横断線形ファイル

.hpt

HYDROpro™ファイル

.ilj

TDS Interlock作業ファイル

.ini

現場設定ファイル

.job

GNSS作業ファイル

.jxl

JobXMLファイル

.mch

GCS測量ファイル

.pts

(カスタムインポート)

ASCIIポイント、DTMファイル

.plt

CLIP横断線形ファイル

.pro

Terramodelプロジェクトファイル

.ras

ISPOL縦断線形ファイル
MDT縦断線形ファイル

.raw

TDS、生データファイル

Rangefinderレーザーファイル

.reb、.*

REB道路および面ファイル

.rxl

RoadXMLファイル

.06o

RINEX (GPS基準ファイル)

.sce/.sc1

ISPOL線形横断面ファイル

.soe

InRoads線形横断面ファイル

.sp3、.sp3c

精密軌道暦ファイル

.spj

SCS作業指示結果ファイル

.svd

SiteVision設計ファイル

.svl

SiteVision線画ファイル

.tra

MDT線形横断面ファイル

.trv

CLIP線形横断面ファイル

.tsd

平面ファイル

.ttm

Trimble面ファイル

.t00/.t01/.t02

GNSSデータファイル
(.t02ファイルに関する下記注記を参照)

.txt

SCS作業指示レポートおよびレコードファイル、
CARTOMAPファイル

.xml

LandXMLファイル

.yxz

Wirth YXZファイル

注記: .t02ファイルに含まれているGPSおよびGLONASSデータのベースラインは処理できますが、.t02ファイルに含まれているGalileoデータのベースラインは処理できません。

関連項目

データのインポート

カスタムフォーマットへのデータのインポート

インターネットからのデータのダウンロードおよびインポート

現場装置の接続の準備


12Dファイル(.12da)のインポート

12Dは、12d Modelソフトウェアで作成されるネイティブファイルフォーマットです。 12Dファイルは、一般的な施工モデリングデータ(ポイント、線形、面、ブレークラインなど)を含むASCIIファイルです。 12Dファイルの各セクションは、含まれるデータの型を定義する'文字列'でタグ付けされています。 各文字列のデータがインポート時にどのように処理されるかを次の表に示します。

インポート可能なデータ

各セクションの共通データ

インポート時のデータの処理

文字列

セクションで定義されているオブジェクトのタイプを識別します。 インポート時に各タイプの文字列のデータがどのように処理されるかについては、下記の説明を参照してください。

モデル

オブジェクトのレイヤープロパティとしてインポートされます。 未定義のモデルのデータは0レイヤーにインポートされます。

名前

オブジェクトの名前プロパティとしてインポートされます。

測鎖で測定した長さ

線形文字列の場合、線形の開始ポイント(POB)の測点値としてインポートされます。

ブレークライン

文字列のデータが1つ以上のポイントオブジェクトとしてインポートされるか、または1つのリニアオブジェクトとしてインポートされるかを定義します。 インポートするオブジェクトに対して、これらの違いがどのように影響するかについては、以下のセクションを参照してください。

色

この元の表示色は、インポート時に最近似のシステム色に変換されます。 ユーザ定義の色はレイヤー準拠色に割り当てられ、インポートレポートに警告としてレポートされます。

文字列タイプ

ブレークラインのステータス

インポート時のデータの処理

2D

ポイント

このデータは、座標(X,Y値)を含む1つ以上のCADポイントとしてインポートされます。高度(Z値)は含まれません。

ライン

このデータは、座標を含む勾配線(2Dポリライン)としてインポートされます。高度は含まれません。

このデータに含まれるポイントが1つだけの場合、1つの2Dポイント(上記参照)としてインポートされます。

3D

ポイント

このデータは、座標と高度を含む1つ以上のCADポイントとしてインポートされます。

ライン

このデータは、座標と高度を含むブレークラインとしてインポートされます。

ラインデータに含まれるポイントが1つだけの場合、1つの3Dポイント(上記参照)としてインポートされます。

4D

ポイント

このデータは、座標と高度を含む1つ以上のCADポイントとしてインポートされます。

各ポイントの名前のテキスト文字列は無視されます。

ライン

このデータは、座標と高度を含むラインストリング、およびラインセグメントの基になる個々の名前付きポイントのテキスト文字列としてインポートされます。

テキスト文字列は、該当する名前付きポイントのIDとして使用されます。 ラインストリングのセグメントは、その基になる名前付きポイントの位置に依存します。ポイントを移動した場合、そのポイントを使用するセグメントも変更されます。

線形

該当せず

このデータは、水平および垂直コンポーネントを含むPIベース(交点ベース)の線形としてインポートされます。

円曲線

該当せず

このデータは、(データに応じて) 2Dまたは3Dラインストリングとしてインポートされます。

円

該当せず

このデータは、(データに応じて) 2Dまたは3Dラインストリングとしてインポートされます。

排水路

ポイント

このデータは無視されます。ポイントはインポートされません。

ライン
  • データに円曲線が含まれない場合、3Dブレークラインとしてインポートされます。
  • データに円曲線が含まれる場合は、(データに応じて) 2Dまたは3Dラインストリングとしてインポートされます。

データセクションだけが使用されます。

インターフェース

ポイント

このデータは無視されます。ポイントはインポートされません。

ライン

このデータは3Dブレークラインとしてインポートされます。

パイプ

ポイント

このデータは無視されます。ポイントはインポートされません。

ライン

このデータは3Dブレークラインとしてインポートされます。

パイプライン

該当せず

このデータは、水平および垂直コンポーネントを含むPIベース(交点ベース)の線形としてインポートされます。

パイプラインの直径値は無視されます。

ポリライン

ポイント

このデータは無視されます。ポイントはインポートされません。

ライン
  • データに円曲線が含まれない場合、3Dブレークラインとしてインポートされます。
  • データに円曲線が含まれる場合は、(データに応じて) 2Dまたは3Dラインストリングとしてインポートされます。

テキスト

該当せず

このデータは、2D CADテキストとしてインポートされます。

'worldsize'値は'ground'テキスト高として使用されます。 paperテキスト高はインポートされません。

スーパー

ポイント

このデータは、(データに応じて) 1つ以上の2Dまたは3D CADポイントとしてインポートされます。

ライン
  • データが2D (タグ付けされたdata_2d)で、円曲線を含まない場合は、勾配線(2Dポリライン)としてインポートされます。
  • データが3D (タグ付けされたdata_3d)で、円曲線を含まない場合は、ブレークラインとしてインポートされます。
  • データに円曲線が含まれる場合は、(データに応じて) 2Dまたは3Dラインストリングとしてインポートされます。 point_dataブロックが定義されている場合は、ポイントが作成されます。 ラインストリングのセグメントは、各セグメントの元になる名前付きポイントの位置に関連付けられます。
  • ラインデータに含まれるポイントが1つだけの場合、CADポイントとしてインポートされます。

すべての緩和曲線部は、直線部としてインポートされます。

頂点およびセグメントテキストは無視されます。 すべてのパイプデータは無視されます。

Super_alignment

該当せず

このデータは、水平および垂直コンポーネントを含むセグメントベースの線形としてインポートされます。

TIN(不規則三角形網)

該当せず

このデータは、'内部データ'を含む3D面としてインポートされます。

すべての三角形の縁は、内部ブレークラインとしてインポートされます。

面三角形によって使用されない頂点はすべて無視されます。

注記: 内部データは、インポート時に面に埋め込まれるデータです。 このプログラムでは編集できません。 外部データには、構成要素として面に追加されたオブジェクトが含まれます。 このデータは面の形状に影響し、編集および削除することができます。

インポートできないデータ
  • 属性
  • スタイル
  • フェース
  • 特徴
  • Super_TIN


ASCIIファイルのインポート

ASCIIファイルを使用すると、さまざまなソースからデータをインポートできるだけでなく、テキストエディタを使用してファイルを作成することもできます。 ASCIIファイルをインポートするとき、インポートフォーマットエディタが表示されてファイルに対応するカスタムインポートユーティリティを作成するよう求められることがあります。 エディタには、インポートコマンドペインツールバーの i_import format editor アイコンをクリックして、いつでもアクセスできます。

注記: Field SurveyorからNikon NEHファイル(.asc)をインポートできます。
ヒント: ASCIIポイントファイル(.pts)は、面としてインポートできます。

関連項目

データのインポート

カスタムフォーマットへのデータのエクスポート

インポートサマリーレポートの実行


CADファイル(.dxf/.dwg)のインポート

CAD .dwgおよび.dxfファイルは、建築、土木工事、設計、および地図作成の業界で使用されている図面ファイルです。 インポートペインの下部で、データのインポート方法の設定を指定できます。

注記: CADファイルをインポートすると、インポートされたオブジェクトではネイティブのプロパティが維持されます。 しかし、これらのプロパティの多くは、このソフトウェアで不要なので表示または編集できません。 最も一般的なプロパティだけがプロパティペインに表示されます。 これらのプロパティには次のものが含まれます(オブジェクトにより異なります)。
- 名前
- ラインスタイルまたはテキストスタイル
- ラインスタイルスケールまたはテキストサイズ
- 色
- レイヤー
- 高度
リニアCADオブジェクト(円曲線、ライン、ポリラインなど)を編集すると、それらはラインストリングに変換され、すべてのネイティブプロパティが失われます(ネイティブプロパティはラインストリングプロパティによって置き換えられます)。 未編集のCADオブジェクトをCADファイルフォーマットにエクスポートすると、CADオブジェクトのネイティブプロパティはエクスポートされたオブジェクトでも維持されます。

インポート可能なデータ

ファイル内のデータ

インポート時のデータの処理

3D面

このデータはCAD 3D面としてインポートされます。

3Dポリライン

このデータはCAD 3Dポリラインとしてインポートされます。

円曲線

このデータはCAD円曲線としてインポートされます。

属性

このデータはCAD属性定義としてインポートされます。

属性参照

このデータはCAD属性参照としてインポートされます。

ブロック参照

このデータはCADブロック参照としてインポートされます。

円

このデータはCAD円としてインポートされます。

座標

このデータは座標としてインポートされます。

楕円

このデータはCAD楕円としてインポートされます。

ハッチ

このデータはCADハッチとしてインポートされます。

リーダー

このデータはCADリーダーとしてインポートされます。

軽量ポリライン

このデータはCAD軽量ポリラインとしてインポートされます。

ライン

このデータはCADラインとしてインポートされます。

Mライン

このデータはCADマルチラインとしてインポートされます。

Mテキスト

このデータはCADマルチラインテキストとしてインポートされます。

ポイント

このデータはCADポイントとしてインポートされます。

ポイント

このデータはポイントとしてインポートされます。

ポリライン

このデータはCADポリラインとしてインポートされます。

レイ

このデータはCADレイとしてインポートされます。

シェイプ

このデータはCADシェイプとしてインポートされます。

実線

このデータはCAD軽量ポリラインとしてインポートされます。

スプライン

このデータはCADスプラインとしてインポートされます。

テキスト

このデータはCADテキストとしてインポートされます。

トレース

このデータはCAD軽量ポリラインとしてインポートされます。

Xライン

このデータはCAD Xラインとしてインポートされます。

インポートできないデータ
  • 3D実線
  • Dim 3 Point Angular (インポートユーティリティ)
  • Dim Aligned (インポートユーティリティ)
  • Dim Angular (インポートユーティリティ)
  • Dim Diametric (インポートユーティリティ)
  • Dimension(インポートユーティリティ)
  • Dim Ordinate (インポートユーティリティ)
  • Dim Radial (インポートユーティリティ)
  • Dim Rotated (インポートユーティリティ)
  • Polyfaceメッシュ
  • Polygonメッシュ
  • Rasterイメージ
  • 領域
  • 許容値

関連項目

データのインポート

インポートサマリーレポートの実行


CARTOMAPファイル(.txt)のインポート

ANEBA Geoinformatica CARTOMAPファイルをインポートすると、線形(HAL)データ、横断面(VAL)データ、および横断面データをプロジェクトにインポートして、道路面を自動的に形成できます。 一般的に、このデータは、関連する3つの独立したファイル(.txt)のセットとして提供されます。

注記: 関連ファイルの各セットは、相互関連性を維持するために同時にインポートしてください。 HALファイルは関連付けられたVALファイルおよび横断面ファイルと別にインポートできますが、VALファイルと横断面ファイルを正しく表示するためには、HALファイルと同時にそれらをインポートする必要があります。

インポート可能なデータ
ファイル内のデータ | インポートされたデータの処理方法
HALファイル(.txt)
測点 東距座標 北距座標 方位角 タイプ 半径 長さ | 各セグメントの方位角、タイプ(ライン、円曲線、およびクロソイド緩和曲線)、半径、および長さと共に、最初の測点およびその東距座標と北距座標を使用して、セグメントベースの横断線形が形成されます。
VALファイル(.txt)
測点 高度 曲線長 | 測点、高度、および曲線長を使用して、HALのPIベースの縦断線形が形成されます。
横断面ファイル(.txt)
測点 オフセット 高度 | 測点、オフセット、および高度を使用して、HALに沿った横断面が形成されます。

関連項目

CLIPファイル(.alz、.plt、.trv)のインポート

InRoadsファイル(.asc、.soe)のインポート

ISPOLファイル(.ali、.ras、.sce)のインポート

MDTファイル(.eje、.ras、.tra)のインポート

面横断の作成および表示

面縦断の作成および表示


CLIPファイル(.alz、.plt、.trv)のインポート

Tool CLIPファイルをインポートして、線形(HAL)データ、縦断面(VAL)データ、および横断面データをプロジェクトに取り込みます。 一般的に、このデータは、関連する独立したファイルのセットとして提供されます。

注記: 関連ファイルの各セットは、相互関連性を維持するために同時にインポートしてください。 HALファイルは関連付けられたVALファイルおよび横断面ファイルと別にインポートできますが、VALファイルと横断面ファイルを正しく表示するためには、HALファイルと同時にそれらをインポートする必要があります。

インポート可能なデータ
ファイル内のデータ | インポートされたデータの処理方法
HALファイル(.plt)
測点 東距座標 北距座標 方位角 半径 長さ | 各セグメントの方位角、半径、および長さと共に、最初の測点およびその東距座標と北距座標を使用して、セグメントベースの横断線形が形成されます。
VALファイル(.alz)
測点 高度 曲線長 | 測点、高度、および曲線長を使用して、HALのPIベースの縦断線形が形成されます。
横断面ファイル(.trv)
測点 オフセット 高度 | 測点、オフセット、および高度を使用して、HALに沿った横断面が形成されます。

関連項目

CARTOMAPファイル(.txt)のインポート

InRoadsファイル(.asc、.soe)のインポート

ISPOLファイル(.ali、.ras、.sce)のインポート

MDTファイル(.eje、.ras、.tra)のインポート

面横断の作成および表示

面縦断の作成および表示


座標系ファイル(.cfg)のインポート

座標系構成ファイル(.cfg)をインポートして、座標系データベースで新しい座標系を使用できるようにします。 インポートする際、インポートする座標系をプロジェクトの座標系として選択できます。 プロジェクトで座標系が定義されていない場合、インポートした座標系が自動的に使用されます。 インポートした.cfgファイルは以下の場所に保存されます。

C:\Documents and Settings\<ユーザー名>\My Documents\<製品名>\<製品名>

マシンに割り当てられた.cfgファイルは、以下の場所にコピーされます。

C:\Trimble Synchronizer Data\<マシン名>\Machine Control Data\

構成ファイルの座標系はプロジェクト設定に基づきますが、ファイルのその他の設定は汎用です。インポートした構成ファイルに含まれるカスタム設定は、データ同期領域のマシンコントローラフォルダに作成される新しい構成ファイルでは維持されません。 「GCS測量ファイルおよび表示ファイル(.mch、.dsp、.persist)のインポート」および「PCS表示構成ファイル(.persist)のインポート」を参照してください。

座標系にジオイドが存在する場合、元の座標系(元のジオイド名を含む)は、マシンにエクスポートするときに構成ファイルに含まれます。 これは、ジオイドを表す推定斜面(オプション)と埋め込まれたジオイドサブグリッドの両方に適用します。 詳細については、「コントローラマネージャのオプション」を参照してください。 このソフトウェアに座標ファイルを再度インポートすると、ジオイドファイル参照が読み取られ、元の座標系が抽出されます。

サポートされていない座標系

サポートされていない以下の機能が定義の一部として含まれている座標系はインポートできません。

  • サポートされていない投影
  • 測地系グリッドファイル
  • シフトグリッドファイル
  • 北東または南西に増加しないグリッド座標を含む座標系

具体的には、以下の座標系がサポートされていません。

  • Krovak
  • Danish Jutland
  • Danish Zeeland
  • Danish Bornholm
  • Hungarian EOV
  • United Kingdom National Grid
  • 投影グリッドファイルを使用する座標系

これらの投影は、以下の最新ファームウェアを実行するMS8xx受信機とMS9xx受信機でのみサポートされます。

  • Albers Equal Area Conic Projection
  • Oblique Conformal Cylindrical
  • Stereographic Double Projection

関連項目

GCSおよびPCSマシンの作成と編集


データ収集ツールファイルの(.dc)のインポート

次のようなさまざまな現場装置からデータ収集ツールファイルをインポートできます。

  • TrimbleR Survey ControllerTM (バージョン10tまで、変換済みファイル)
  • TrimbleR Digital FieldbookTM (v2、v3、およびv5)

関連項目

データのインポート

インポートサマリーレポートの実行


DiNiデジタル水準ファイル(.dat)のインポート

DiNiデジタル水準.dat (M5)ファイルには、Trimble DiNiデジタル水準器を使用して現場で記録された水準データが含まれます。

注記: このソフトウェアは、Trimble DiNiデジタル水準(0.3 mm/kmバージョンおよび0.7 mm/kmバージョン)をサポートします。

DiNiデジタル水準.datファイルをインポートするには:

  1. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします。
    • ファイル > インポートを選択します。

    インポートコマンドペインが表示されます。

  2. 以下のいずれかの操作を行います。
    • インポートフォルダリストでフォルダを選択します。
    • アイコンをクリックしてフォルダを参照します

    既定では、ファイルを前回インポートしたフォルダが使用されます。 選択したフォルダ内にあるファイルがファイル選択領域に表示されます。 ファイル名とファイルタイプのリストが表示されます。

  3. インポートするDiNiデジタル水準器.datファイルを選択します。
  4. インポートコマンドペインの下部にある設定セクションで、必要に応じてオートナンバー型ポイントプロパティを変更します。

    これらのプロパティに基づいて、DiNi水準器で自動的に番号が付けられた(オートナンバー)ポイントとユーザによって入力されたポイントIDが識別されます。 一般的に、オートナンバー型ポイントは重要なポイントではなく、プロジェクト内にポイントとして作成すべきではありません。

    • 開始ポイント - ファイル内においてプロジェクト内に作成すべきでないオートナンバー型ポイントとして指定するポイントID番号の範囲の最初のポイントID番号を指定します。
    • 最大ポイント数 - ファイル内で範囲に含めるポイントの最大数を指定します。
    • 増分 - 範囲内のポイント番号を識別する際に使用する増分を指定します。
    • 終了ポイント - 指定されたその他のプロパティに基づいて、ポイント範囲の計算された終了ポイントを指定します。
  5. 作業が完了したら、インポートをクリックします。 水準エディタダイアログが表示されます。 このダイアログでは、ユーザによって入力されたプロジェクト内に作成される水準点(重要なポイント)、およびDiNiによって自動的に番号設定されプロジェクト内に作成されないポイントを確認できます。 ポイントのオン/オフを切り替えることにより、必要に応じてプロジェクトに含めるポイントまたは含めないポイントを変更できます。 手順については、「水準データの表示と編集」を参照してください。

注記: 水準点データが含まれるプロジェクトに"不明"または“マッピング”座標の質を含むテキストファイルをインポートした場合、テキストファイル内のポイント(軽量ポイント)およびプロジェクト内に既に存在する同じIDを持つポイント(通常ポイント)に対して重複したポイントが作成されます(つまり、ポイントは予想どおりにマージされません)。 この問題を回避するには、テキストファイルを最初にインポートしてプロジェクト内に軽量ポイントを作成し、次に水準点データをインポートします。 テキストファイルの軽量ポイントは、他方のポイントデータの通常ポイントとマージされ、重複しない通常ポイントが作成されます。 詳細については、「ポイントタイプの概要」を参照してください。

関連項目

データのインポート

水準データの表示と編集


特徴定義(.fxl)ファイルのインポート

特徴コードをTrimble Business Centerで処理するには、特徴定義をプロジェクトの特徴定義ライブラリにインポートする必要があります。 特徴定義は次の3つの方法でインポートできます。

  • プロジェクト設定ダイアログを使用して、特徴定義をインポートする特徴定義(.fxl)ファイルを指定します。 手順については、「特徴コード処理の設定」を参照してください。
  • インポートペインを使用して、特徴定義をインポートする特徴定義(.fxl)ファイルを指定します。 手順については、「データのインポート」を参照してください。 インポートの後、選択した特徴定義(.fxl)ファイルがプロジェクト設定ダイアログの特徴コードの処理セクションに表示されます。
  • 特徴定義(.fxl)ファイルを指定するJob (.job)またはJobXML (.jxl)ファイルをインポートする場合、指定したファイルから特徴定義をインポートするよう求めるメッセージが表示されます。 インポートを許可または拒否することができます。 インポートの後、指定した特徴定義(.fxl)ファイルがプロジェクト設定ダイアログの特徴コードの処理セクションに表示されます。

注記: プロジェクトの特徴定義ライブラリに現在格納されている特徴定義は、特徴定義(.fxl)ファイルで指定した特徴定義によって上書きされます。 さらに、処理済みの特徴データも削除されます。 新しくインポートした特徴定義を使用して、プロジェクト内の特徴コードを再処理する必要があります。

関連項目

特徴コードの概要

特徴データのワークフロー

特徴定義(.fxl)ファイルのインポート

特徴コード処理の設定

特徴コードの処理

特徴コード処理結果の削除

特徴定義マネージャ


GCSマシンファイルおよび表示構成ファイル(.mch、.dsp)のインポート

測量ファイルおよび表示ファイルをデータ同期領域にインポートして、TrimbleR GCSやCaterpillarR AccuGrade™などのグレードコントロールシステム(GCS)を使用するマシンで使用できるようにします。 以下のファイルがインポートできます。

  • マシン(.mch) - マシンコントロールシステムで制御するマシンの測量に関する情報および類似情報を含みます。
  • 表示(.dsp) - GCS/AccuGradeの表示項目(テキスト項目など)の構成に関する情報を含みます。

インポートしたファイルは、以下の場所にコピーされます。

C:\Documents and Settings\<ユーザー名>\My Documents\<製品名>\Machine Control Configuration Files\

その結果、これらのファイルをController Managerでさまざまなマシンに割り当てることができます。 詳細については、「GCSおよびPCSマシンの作成と編集」を参照してください。

関連項目

データのインポート

コントローラの管理

PCS表示構成ファイル(.persist)のインポート


GCSマシン作業現場設計線画ファイル(.svl)のインポート

TrimbleR SiteVision Officeで作成された作業現場設計線画ファイル(.svl)をインポートします。 線画ファイルは、グレードコントロールシステム(GCS)または舗装コントロールシステムの設計と組み合わせて使用します。 線画ファイルには、以下の種類が含まれます。

  • 設計ファイル(SiteVision線画タイプとして一覧表示): ガイダンス線形および背景線画(ポイント、テキスト、3Dポリライン、円曲線などのオブジェクト)を含みます。
  • 背景ファイル(SiteVision線画タイプとして一覧表示): ガイダンス線形は含まれませんが、背景線画(ポイントやテキストなどのオブジェクト)を含みます。
  • 回避区域ファイル(「GCSマシン作業現場設計回避区域ファイルのインポート」を参照してください。

ファイルをインポートするには、「データのインポート」に記載されている手順に従います。 .svlファイルは、SiteVision線画ファイルとしてファイルの選択領域に一覧表示されます

。

インポートが完了した後、ファイルは、プロジェクトエクスプローラのインポートされたファイルフォルダに表示されます。 インポートされたすべてのデータは、レイヤー0に配置されます。 インポートする際、データは以下のように処理されます。

インポート可能なデータ
ファイル内のデータ | インポート時のデータの処理
ポイント | .svlファイルには、任意の数のポイントを含めることができます。
 | 注記: インポートされたポイントは、ポイントレイヤーではなく、レイヤー0に配置されます。
3D/2D CAD線画 | .svlファイルには、任意の数の円曲線、ライン、3Dポリライン、およびポリラインを含めることができます。
線形 | .svlファイルには、ガイダンス線形を含めることができますが、線形はインポートされません。 しかし、手動で線形を作成することができます。 「線形の作成のワークフロー」を参照してください。 注記: ファイルに線形だけが含まれている場合、インポートは失敗します。
テキスト | すべてのテキストオブジェクトがインポートされます。

関連項目

データのインポート

回避区域ファイルのインポート

SVD設計ファイルのインポート

線形の作成(ワークフロー)

回避区域の追加または削除

SVL線画ファイル(.SVL)のインポート

インポートサマリーレポートの実行


GCSマシン作業現場設計回避区域ファイル(.avoid.svl)のインポート

グレードコントロールシステム(GCS)マシンの作業現場設計回避区域ファイル(.avoid.svl)をインポートします。 回避区域ファイルは特殊なタイプの.svlファイルで、グレードコントロールシステムで設計と組み合わせて、マシンが進入することが禁止された領域をオペレータに警告するために使用されます。 回避区域ファイルのインポートの詳細については、「GCSマシン作業現場設計線形ファイルのインポート」を参照してください。 ファイルをインポートするには、「データのインポート」に記載されている手順に従います。

注記: 回避区域ファイルには、閉じたポリゴン背景線画だけが含まれます。 回避区域のみをインポートすると線画だけがインポートされ、回避区域は作成されません。 しかし、データを作業現場に追加するときに、インポートしたファイルから回避区域を作成できます(「

回避区域の追加または削除

」を参照してください)。

関連項目

データのインポート

GCSマシン作業現場設計線画ファイル(.svl)のインポート

作業現場および現場データの管理

回避区域の追加または削除

インポートサマリーレポートの実行


GCSマシン作業現場設計面ファイル(.svd)のインポート

TrimbleR SiteVision Officeで作成された作業現場設計面ファイル(.svd)をインポートします。 通常、面ファイル(特に3D垂直ガイダンスファイル)は、1つの面を含みますが、元のソースファイルが.dc道路ファイルの場合、2つの面(切土/盛土)を含むことがあります。 ファイルをインポートするには、「データのインポート」に記載されている手順に従います。

設計ファイルをインポートするとき、データがプレビューされ、競合がないかどうかが確認されます。 競合がない場合はファイルがインポートされ、画像表示にデータが表示されます。 競合が検出された場合、インポートプロセスは続行され、面の重複する三角形またはギャップが修正されます。 インポートプロセスが完了した後、ステータスバーに警告フラグが表示されます。フラグペインを確認してください。 修正は、インポートサマリーレポートにも表示されます。

インポートが完了した後、ファイルがプロジェクトエクスプローラの

インポートされたファイル

フォルダおよび面(切土と盛土で個別の面)に表示されます。

関連項目

データのインポート

GCSマシン作業現場設計線画ファイル(.svl)のインポート

インポートサマリーレポートの実行


GENIOファイルのインポート

GENIOデータをインポートして線形を作成します。 インポートペインの下部で、データのインポート方法に影響する設定を指定できます。 これらの設定を使用して、以下を制御します。

インポート設定

文字インデックス

GENIOファイル内の各オブジェクトには名前が付けられており、その名前に基づいて各オブジェクトに1つのレイヤーが作成されます。

文字インデックス番号を使用して、オブジェクトの名前における文字の位置を指定します。この文字によって以下の名前マスクの"＾"文字が置き換えられます。 名前マスクとオブジェクト名のインデックス文字を組み合わせたものがレイヤー名になります。

名前マスク

この名前は、各オブジェクトに作成されるレイヤーの名前として使用されます。 この名前の中の"^"可変文字を、オブジェクト名のインデックス文字を配置する位置に移動します。 "^"文字を維持していれば、この名前全体を変更することもできます。 "^"文字を削除すると、すべてのオブジェクトは(名前マスクで指定された)同じレイヤーに配置されます。

次に例を示します。

ファイル内のブレークラインの名前がHBL1である場合に、このオブジェクトに作成されるレイヤーの名前をB-String GENIOにするには、文字インデックスを2に設定し、名前マスク^-String GENIOの＾文字がオブジェクト名の2番目の文字(B)によって置き換えられるようにします。

その他の例を次に示します。

  • オブジェクト名: HBL1
    文字インデックス: 2
    名前マスク: String ^
    結果のレイヤー名: String B
  • オブジェクト名: HBL1
    文字インデックス: 1
    名前マスク: ^string
    結果のレイヤー名: Hstring

含まれるデータ量が異なる3つのGENIO文字列タイプがあり、さまざまな方法で使用できます。

インポート可能なデータ

ファイル内のデータ

インポート時のデータの処理

GENIO 3D文字列

X、Y、およびZ座標

2Dライン

このデータは、インポートして手動で横断線形を作成するための参照データとして使用できますが、線形としてインポートされず、線形に変換することもできません。

GENIO 6D文字列

X、Y、およびZ座標

2Dライン

測点データ

瞬間的な接線および半径

このデータは、インポートして水平および垂直コンポーネントを含む線形に変換できます。

GENIO 12D文字列

X、Y、およびZ座標

3Dライン

測点データ

追加パラメータのある接線および半径

このデータは、インポートして水平および垂直コンポーネントを含む1つ以上の線形に自動的に変換できます。

関連項目

GENIO文字列からの線形の作成

データのインポート

インポートサマリーレポートの実行

線形をインポートするためのワークフロー


ジオリファレンスイメージのインポート

イメージファイル自体または関連付けられたジオリファレンスデータファイル(.wldや.iniファイルなど)に埋め込まれたジオリファレンスデータを含むイメージファイルをインポートします。

次のフォーマットがサポートされています。

  • TIFF (.tif) - このファイルフォーマットは、埋め込まれたジオリファレンスデータを含むか、WLD (.wld)またはINI (.ini)ジオリファレンスデータファイルと組み合わせることができます。
  • BMP (.bmp)、GIF (.gif)、JPEG (.jpg)、PNG (.png) - これらのファイルタイプは、埋め込まれたジオリファレンスデータを含むことができません。これらのファイルタイプは、WLD (.wld)またはINI (.ini)ジオリファレンスデータファイルと組み合わせる必要があります。

ジオリファレンスデータファイルの名前は、それがジオリファレンスデータを提供するイメージファイルと同じ名前である必要があります。ただし、拡張子は異なります。 WLD (.wld)ファイルのファイル拡張子は、.wld、または以下のいずれかです。

  • .bpw (BMPファイル)
  • .gfw (GIFファイル)
  • .jgw (JPEGファイル)
  • .tfw (TIFFファイル)

インポートペインを使用してジオリファレンスイメージをインポートするには

  1. ファイル > インポートを選択します。 または、インポートツールバーアイコン [image] をクリックします。 インポートペインが表示されます。
  2. インポートするジオリファレンスイメージをファイル選択リストで選択します(複数選択可)。

    別のファイルにジオリファレンスデータが含まれている場合、イメージファイルだけをインポートします。 関連付けられたジオリファレンスデータファイルが、選択したイメージファイルと同じファイル名を持ち、同じフォルダにある場合、それは自動的にインポートされます(ファイル名の拡張子は異なります)。

  3. インポートペインの設定セクションで、適切なジオリファレンスイメージの単位タイプを選択します。選択可能な単位タイプは、グローバル座標系(度)、グリッド(メートル)、グリッド(国際 フィート)、またはグリッド(米国測量フィート)です。 適切な単位がわからない場合は、イメージのプロバイダに問い合わせてください。
  4. インポートボタンをクリックします。

    グリッド単位のいずれかを選択し、インポート時に対象のファイルが全体座標系ベースのものであることが判明した場合は、全体座標系(度)の単位タイプが使用されます。

    全体座標系(度)の単位タイプを選択し、インポート時に対象のファイルがグリッドベースのものであることが判明した場合、グリッド単位タイプのいずれかが使用されます。 使用されるグリッド単位(グリッド(メートル)、グリッド(国際 フィート)、またはグリッド(米国測量フィート))は、プロジェクト設定の単位 > 距離 > 単位 > 表示ドロップダウンリストで選択した設定によって決定されます。

    単位タイプを変更する必要がある場合、インポートに関連する警告を示すインポートエラーメッセージダイアログがインポート後に表示されます。 ダイアログではいをクリックすると、単位タイプの変更を示すインポートサマリーレポートが表示されます。

ドラッグアンドドロップでジオリファレンスイメージをインポートするには

ジオリファレンスイメージファイルを含むフォルダで、インポートする1つまたは複数のファイルを選択します。 次に、ファイルを平面図タブにドラッグアンドドロップします。

インポート時にジオリファレンスイメージが全体座標系ベースであることが判明した場合、全体座標系(度)の単位タイプが使用されます。

インポート時にジオリファレンスイメージがグリッドベースであることが判明した場合、インポートペインで選択されている単位タイプが使用されます。ただし、 全体座標系(度)が選択されている場合は、プロジェクト設定ダイアログの単位 > 距離 > 単位 > 表示ドロップダウンリストで選択されている設定が使用されます。

関連項目

データのインポート

インポートサマリーレポートの実行

ジオリファレンスイメージ表示


GNSS作業ファイル(.job)のインポート

以下の現場装置からGNSSファイルをインポートします。

  • TDS Survey ProTM (Survey Pro Jobs)

    注記: TDS Survey Proから.raw (生データファイル)もインポートできます。

  • Spectra PrecisionR Field Surveyor
  • TrimbleR Survey ManagerTM
  • TrimbleR Digital FieldbookTM (v2、v3、およびv5)
  • TrimbleR Survey ControllerTM (バージョン11以降)

キネマテック静止観測を静止観測として処理するには

  1. GNSSデータファイルをインポートするとき、インポートコマンドペインのファイルリストでファイルを選択します。
  2. 設定グループの静止の強制ボックスではいを選択します。 選択された静止観測は、静止データに変換されます(プロジェクトエクスポートユーティリティに表示されます)。

関連項目

連続の強制コマンド

静止の強制コマンド

データのインポート

インポートサマリーレポートの実行

作業ファイルレポートの実行


GNSSファイル(.dat)のインポート

この章の内容

GNSSデータのインポート

未処理のGNSSデータのチェックイン

未処理データのチェックインのオプション

複数の値の編集

投影の定義


GNSSデータのインポート

サードパーティ製の受信機(RINEXなど)からデータをインポートする場合、ファイルはダウンロードの際に自動的に.datフォーマットに変換されます。

GNSSデータをインポートするには

  1. 以下のいずれかの操作を行います。
    • 装置ペインツールバーの [image] アイコンをクリックします。
    • ファイル > インポートを選択します。

    インポートコマンドペインが表示されます。

  2. インポートフォルダリストでフォルダを選択するか、 [image] アイコンをクリックしてフォルダを参照により指定します。 既定では、ファイルを前回インポートしたフォルダが使用されます。 選択したフォルダ内にあるファイルがファイルの選択領域に表示されます。 ファイル名とファイルタイプのリストが表示されます。 ファイルタイプは、ファイルを読み取るために使用されるインポートユーティリティの名前です。
  3. インポートするファイルを選択して、OKをクリックします。 受信機未処理データチェックインダイアログが表示されます。

    注記: 単一の静止観測を表す個別のファイルを連結するには、複数のファイルを選択して同時にインポートしてください。 これらのファイルには、同じポイントIDおよび連続した終了/開始時間が含まれている必要があります。

  4. 未処理の生データを確認および編集し、OKをクリックしてチェックインします。 投影の定義ダイアログが表示されることがあります。 必要に応じて、北距および東距ボックスに値を入力して、データ用に偽の原点を作成します。
  5. OKをクリックします。
  6. インポートサマリーレポートを表示するには、レポート > インポートサマリーを選択します。 エラーがある場合、ステータスバーに警告フラグが表示されます。

注記: コントローラジョブをインポートする場合、関連付けられた.datファイルも自動的にインポートされます。
注記: CORS基地局からの連続ファイルは、1時間ごとにログおよびインポートされる場合があります。 これらの連続ファイルは、インポートされた後はその順序に従って単一のセッションとして連結されます。

関連項目

データのインポート

未処理のGNSSデータのチェックイン

GNSSベースラインデータソース


未処理のGNSSデータのチェックイン

インポートしたGNSSデータをプロジェクトで使用する前に、受信機未処理データチェックインダイアログを使用して、そのデータを検証して未処理の生データの現場誤差を修正できます。 たとえば、現場作業員が正しいポイントにセットアップしなかったために再観測が必要な場合などの不適切な観測を除外できます。

注記: 該当する単一の静止観測に連結する必要のある複数のファイルの場合、各ファイルのポイントID、アンテナデータ、およびその他の情報は同じである必要があります。したがって、未処理の生データをチェックインする際の編集には注意してください。

未処理のGNSSデータをチェックインするには

  1. ポイントタブをクリックします。 ポイントテーブルが表示されます。
  2. プロジェクトに必要なデータを検証、修正、および選択します。

    インポートした後に移動セグメントを連続セグメントに変更するには、連続の強制コマンドを使用します。

  3. ポイントタブをクリックします。
  4. インポート列で、インポートしないポイントのチェックをオフにします。 移動セグメントが選択されている場合、ポイントID列は連続セグメントに変わります。
  5. 使用可能なセルをクリックして、必要に応じてポイントデータを編集します。

    列見出しをクリックすると、列を昇順または降順で並べ替えることができます。 列ヘッダーを目的の場所にドラッグアンドドロップして、列を再配置することもできます。

  6. アンテナタブをクリックします。 ベースラインの精度を向上させるために、アンテナデータが正しいことを確認します。 ベースライン処理プログラムでは、アンテナタイプに基づいて、さまざまなアンテナオフセットおよび傾斜補正が使用されます。 この情報は、すべてのアンテナタイプの補正を含むライブラリに保存されています。
  7. 使用可能なセルをクリックして、必要に応じてアンテナデータを編集します。 複数のセグメントのアンテナ高をすばやく編集するには、「複数のアンテナ高の編集」を参照してください。

    メーカーの名前に不明を選択する際は、アンテナ高に必ずアンテナ位相中心を選択してください。

  8. アンテナモデルリストでアンテナ位相中心モデルを選択します。

    アンテナタブのエントリが赤く表示されている場合は、選択されたアンテナモデルで、そのアンテナがサポートされていないことを示します。この場合、アンテナ補正は使用できません。 別のアンテナモデルを選択してください。

  9. 受信機タブをクリックします。 ベースラインの精度を向上させるために、受信機データが正しいことを確認します。 ベースライン処理プログラムでは、受信機タイプに基づいて、さまざまな雑音モデルが使用されます。 この情報は、すべての受信機タイプの情報を含むライブラリに保存されています。
  10. 使用可能なセルをクリックして、必要に応じて受信機データを編集します。
  11. 受信機の修正済み生データをプロジェクトに追加するには、OKをクリックします。

補正をリセットするには

3つのテーブルすべてに行われた補正をリセットする(元に戻す)には

  • リセットをクリックします。 行ったすべての編集操作が元に戻され、既定のインポート選択が復元されます。

このデータをチェックインした後は選択を変更できなくなります。

表示グリッド上でプロジェクトの向きを設定するために使用したグリッド参照値が設定されていない場合(これらの値はプロジェクトテンプレートでセットアップする必要があります)、プロジェクト定義ダイアログが表示されます。 これらの値を設定するには、「座標系の定義」を参照してください。

データをインポートせずにキャンセルするには

すべての変更を破棄してインポートせずにダイアログを閉じるには

  • キャンセルをクリックします。

インポート後にデータを検証するには

  • データの検証は、チェックインの後に行うことができます。

関連項目

投影の定義

連続の強制コマンド

静止の強制コマンド

ベースラインの処理

未処理データのチェックインのオプション


未処理データのチェックインのオプション

これらのオプションを使用して、未処理のGNSSデータをプロジェクトにインポートする前に、データの確認、修正、および選択を行います。 これらのオプションは受信機未処理データチェックインダイアログの3つのタブにあります。このダイアログはGNSSデータをインポートするときに表示されます。

ポイントタブのオプション

インポート

ポイントがインポートされないようにするには、このオプションをオフにします。

ポイントID

静止データの場合、ポイントの名前が表示されます。 必要に応じて名前を編集します。

キネマテックデータの場合、インポートされたタイプデータが表示されます。

  • 移動セグメント - 受信機が移動モードになっていたセグメントです。 インポート列のチェックボックスは、既定ではオフになっています。 このセグメントに連続データが含まれていて、インポートが必要な場合、インポートチェックボックスをオンにします。 説明が連続に変わります。
  • 連続セグメント - 処理用に選択された移動セグメントを示します。

注記: インポートした後に移動セグメントを連続セグメントに変更するには、連続の強制コマンドを使用します。
注記: ポイントIDでは大文字と小文字が区別されません。

ファイル名

インポートされたファイルを識別します。

開始時間

終了時間

経過時間

静止観測の時間が表示されます。

特徴コード

ポイントの特徴に適用されるコードが表示されます。 必要に応じて特徴コードを編集または新しく追加します。

アンテナタブのオプション

インポート

ポイントがインポートされないようにするには、このオプションをオフにします。

ポイントID

ポイントの名前が表示されます。 必要に応じて名前を編集します。

メーカー

アンテナを製造したメーカーの名前が表示されます。

情報が正しくない場合、リストから別のメーカーを選択します。

注記: メーカーの名前に不明を選択する際は、アンテナ高に必ずアンテナ位相中心を選択してください。

アンテナのタイプ

選択したメーカーに基づいてアンテナのブランドが表示されます。

情報が正しくない場合、リストから別のタイプを選択します。

アンテナ高の測定方法

アンテナ位相中心 - 基準局と移動受信機で異なるアンテナモデルを使用した場合に選択します。

アンテナマウントの底 - マウントの底までのアンテナ高を測定した場合に選択します。

注記: 一般にこれは現場ログで記録された情報に基づいて設定します。

アンテナ高

ポイントからアンテナマウントの底またはアンテナ位相中心までの距離が表示されます。

複数のセグメントのアンテナ高を編集するには、「複数のアンテナ高の編集」を参照してください。

シリアル番号

アンテナのシリアル番号が表示されます。 必要に応じて番号を編集します。

アンテナモデル

アンテナ位相中心モデルを選択します。

受信機タブのオプション

インポート

ポイントがインポートされないようにするには、このオプションをオフにします。

ファイル名

インポートされたファイルの名前が表示されます。

測量モード

収集タイプが静止とキネマテックのどちらであるかが表示されます。

開始時間

終了時間

静止観測の時間が表示されます。

メーカー

受信機を製造した業者の名前が表示されます。

情報が正しくない場合、リストから別のメーカーを選択します。

タイプ

選択したメーカーに基づいて受信機のブランドが表示されます。

情報が正しくない場合、リストから別のタイプを選択します。

シリアル番号

受信機のシリアル番号が表示されます。 必要に応じて番号を編集します。

関連項目

生GNSSデータのチェックイン


複数の値の編集

複数のセルに同じ値を設定するには:

  1. 対象となるセルのいずれかに目的の値が設定されていることを確認します。 そうでない場合は、セルをクリックして値を変更します。
  2. [Ctrl]キーを押しながら、編集する各行の最初の列をクリックします。 選択した行がハイライトされます。
  3. 正しい高さを含むセルにカーソルを合わせて右クリックします。 コンテキストメニューが開き、次の2つの項目が表示されます。
    • すべてのポイントに <値> を使用する。
    • 選択したポイントに <値> を使用する。
  4. 適切な項目を選択します。 選択したすべての行の値が更新されます。

関連項目

未処理データのチェックインのオプション


HYDROproファイルのインポート

HYDROpro (.htp)ファイルにはブレークラインが含まれています。 HYDROproファイルをインポートすると、インポートされたブレークラインから面が自動的に作成されます。.


InRoadsファイル(.asc、.soe)のインポート

Bentley InRoadsファイルをインポートして、線形(HAL)データ、縦断面(VAL)データ、および横断面データをプロジェクトに取り込みます。 一般的に、このデータは、関連する独立したファイルのセットとして提供されます。

注記: 関連ファイルの各セットは、相互関連性を維持するために同時にインポートしてください。 HALファイルは関連付けられたVALファイルおよび横断面ファイルと別にインポートできますが、VALファイルと横断面ファイルは適切に表示するためにHALファイルと同時にインポートする必要があります。

インポート可能なデータ
ファイル内のデータ | インポートされたデータの処理方法
HALファイル(.asc)
測点 東距座標 北距座標 方位角 タイプ 半径 長さ | 各セグメントの方位角、タイプ(ラインおよび円曲線)、半径、および長さと共に、最初の測点およびその東距座標と北距座標を使用して、セグメントベースの横断線形が形成されます。
VALファイル(.asc)
タイプ 測点 高度 曲線長 | タイプ(ライン)、測点、高度、および曲線長を使用して、HALのPIベースの縦断線形が形成されます。
横断面ファイル(.soe)
測点 オフセット 高度 | 測点、オフセット、および高度を使用して、HALに沿った横断面が形成されます。

関連項目

CARTOMAPファイル(.txt)のインポート

CLIPファイル(.alz、.plt、.trv)のインポート

ISPOLファイル(.ali、.ras、.sce)のインポート

MDTファイル(.eje、.ras、.tra)のインポート

面横断の作成および表示

面縦断の作成および表示


ISPOLファイル(.ali、.ras、.sce)のインポート

Buhodra Ingenieria ISPOLファイルをインポートして、線形(HAL)データ、縦断面(VAL)データ、および横断面データをプロジェクトに取り込みます。 一般的に、このデータは、関連する独立したファイルのセットとして提供されます。

注記: 関連ファイルの各セットは、相互関連性を維持するために同時にインポートしてください。 HALファイルは関連付けられたVALファイルおよび横断面ファイルと別にインポートできますが、VALファイルと横断面ファイルは適切に表示するためにHALファイルと同時にインポートする必要があります。

インポート可能なデータ
ファイル内のデータ | インポートされたデータの処理方法
HALファイル(.ali)
測点 東距座標 北距座標 方位角 タイプ 半径 長さ | 各セグメントの方位角、タイプ(ライン、円曲線、およびクロソイド緩和曲線)、半径、および長さと共に、最初の測点およびその東距座標と北距座標を使用して、セグメントベースの横断線形が形成されます。
VALファイル(.ras)
測点 高度 曲線長 | 測点、高度、および曲線長を使用して、HALのPIベースの縦断線形が形成されます。
横断面ファイル(.sce/.sc1)
測点 オフセット Elevation | 測点、オフセット、および高度を使用して、HALに沿った横断面が形成されます。

関連項目

CARTOMAPファイル(.txt)のインポート

CLIPファイル(.alz、.plt、.trv)のインポート

InRoadsファイル(.asc、.soe)のインポート

MDTファイル(.eje、.ras、.tra)のインポート

面横断の作成および表示

面縦断の作成および表示


JobXMLファイル(.jxl)のインポート

これは、.jobファイルの新しいフォーマットです。.

設定
バージョン化されたファイル | マージオプション | マージを無効化 - 現在のプロジェクトデータとインポートしたデータの両方のデータを維持します。一部のデータは冗長である可能性があります。 オフィスでの編集を上書き - 重複する場合、プロジェクトのデータではなく、インポートしたデータが使用されます。 オフィスでの編集を維持 - 重複する場合、インポートしたファイルではなく、プロジェクトのデータが使用されます。 インポート時に確認 - .jxlファイルをインポートするときに確認を求めるプロンプトが常に表示されます。

関連項目

データのインポート

GNSS作業ファイル(.job)のインポート


LandXMLファイル(.xml)のインポート

LandXMLはオープンなXMLファイルフォーマットです。 これは主に測量、土木工学、および交通の各業界用に開発されたファイルフォーマットです。 LandXMLフォーマットは、インポート時にポイント面、および線形をサポートします。 このソフトウェアは、LandXML標準のバージョン1.0をサポートします。

LandXMLファイルをインポートするとき、データがプレビューされ、競合がないかどうかが確認されます。 競合がない場合はファイルがインポートされ、画像表示にデータが表示されます。 競合が検出された場合、LandXMLインポート競合ダイアログが表示されます。このダイアログで競合を解決できます。 競合を解決すると、インポート処理が続行されます。 インポート処理の後でエラーが発生した場合は、ステータスバーに警告フラグが表示されます。

LandXMLファイルをインポートすると、ポイント、線形、および面がi以下の方法で処理されます。

LandXMLのインポート結果

ポイント

LandXMLファイルには任意の数のポイント(LandXMLフォーマットではCOGOポイントと呼ばれます)が含まれています。 ポイントがインポートされると次の処理が行われます。

  • インポートしたポイントは、座標が関連付けられたポイントとなり、編集することができます。 これらのポイントは面により参照することができます。
  • ファイルの"points"セクションに基づく名前のレイヤー上に配置されます (レイヤーが存在しない場合は作成されます)。
  • ポイントIDはファイルの"name"フィールドに基づいて決定されます。
  • 特徴コードはファイルの"desc"フィールドに基づいて決定されます。

線形

LandXMLファイルには任意の数の線形が含まれています。 線形オブジェクトに必須のコンポーネントは、横断線形の幾何学的な定義です。

必須の属性には、名前、線形の長さ、および開始測点の値があります。

オプションの属性には、ブレーキ測点、断面、および横断表示コンポーネントがあります。

線形がインポートされると次の処理が行われます。

  • インポートされた線形は、ファイルの「線形」セクションに一意の名前が付けられている場合は新しいレイヤーに配置されます。
  • 線形の名前はファイルの"name"フィールドに基づいて決定されます。
  • 線形の作成には幾何学的定義が使用され、この形状が線形の水平コンポーネントを定義します。 横断線形の形状は、直線、円曲線、およびスパイラルで構成されます。
  • 幾何学的定義に「名前」属性が存在する場合、横断線形の名前にこの値が使用されます。
  • 線形オブジェクトからの開始測点値が、横断線形の測点指定に使用されます。

線形には1つ以上の縦断線形(縦断)が含まれることもあります。 縦断線形が存在する場合は次の処理が行われます。

  • 断面表示で横断線形の表現を作成するために横断線形が使用されます。
  • 縦断線形の名前を付けるために"name"属性が使用されます。

保存された横断表示が線形に含まれる場合は次の処理が行われます。

  • 保存された横断表示が平面図および横断表示に表示されます。
  • インポート時に横断表示測点値、オフセット、および高度を使用して面が自動的に作成されます。 ファイル名を使用して面に名前が付けられます。

面

LandXMLファイルには任意の数の面が含まれています。

面は2つの方法のいずれか(または両方)によって.ファイル内で定義されます。

  • ソースデータ - 面の作成に使用されるポイント、ポイントリスト、境界、ブレークライン、および等高線を含みます。 このデータは面とは別個のオブジェクトとしてインポートされます。したがって、面に対するこれらのオブジェクトの追加や削除、またはそのプロパティの編集を行うことができます。
  • 定義 - 面を定義する3Dポイントおよび三角形を含みます。 このデ ータは、面の不可欠部分としてインポートされます。 この方法では面にある穴や島がサポートされます。

関連項目

LandXML競合の解決

LandXMLファイルのインポート結果


LandXML競合の解決

LandXMLのインポート処理中に、ファイル内のオブジェクトで曖昧なものがある場合、LandXMLインポート競合ダイアログが表示されます。 インポートフォーマットに準拠しないLandXMLオブジェクトは、次のような場合は競合として報告されるか破棄されます。

  • ファイルが破損している。
  • 面が集水域のみで定義されている。
  • 面に1つ以上のポイントファイルが含まれている。
  • 面にソースデータと定義データの両方の説明が含まれている。
  • 線形プロファイルにギャップがある。
  • 線形プロファイルにクロソイドではないスパイラルが含まれている。
  • 線形プロファイルのコンポーネントの順序が適切でない。

LandXMLオブジェクトの競合を解決するには:

  1. 競合のリストで競合を選択します。 選択された競合領域に競合を解決するためのオプションが表示されます。 ここに表示される説明とオプションは、選択した競合によって異なります。
  2. 競合の解決オプションをクリックします。
  3. この競合を解決をクリックします。 競合の隣にあるステータス列にチェックマークが付き、その競合が解決されたことを示します。 リストにある次の競合が自動的に表示されます。
  4. 上記の手順を繰り返してすべての競合を解決します。
  5. インポートをクリックしてインポート処理を完了します。 ファイルのインポートが完了すると、プロジェクトエクスプローラにLandXMLオブジェクトがポイント、面、または線形として表示されます。 破棄されたオブジェクトとその理由は、インポートサマリーのエラーにリストされます。

    注記: インポートの前に、解決済みの競合の解決方法を変更することができます。

関連項目

LandXMLファイル(.xml)のインポート

LandXML競合の解決のオプション


LandXML競合の解決のオプション

これらのオプションを使用して、LandXMLファイルのアンビギュイティ(競合)を解決します。 これらはLandXMLインポート競合ダイアログに表示されます。 LandXMLの競合には一般に次の2つのタイプがあります。

列
ステータス | 解決済みの競合 未解決の競合
# | リストの競合番号を示します。
説明 | オブジェクトのタイプと競合の理由が表示されます。
解決オプション
競合のタイプ | 三角形ベースの定義 - 面を定義する三角形のみをインポートする場合に選択します。 このデータは面になり、変更することはできません。 これはデータの編集が不要で、ファイルサイズを小さくして転送速度を向上したい場合のみに選択してください。 このオプションはデータの穴およびアイランドも処理します。 ポイント/ブレークラインに基づいた定義 - 面の作成に使用されているポイント、ポイントリスト、境界、ブレークライン、および等高線をインポートする場合に選択します。 このデータは面を定義しますが、面自体とは別に維持されるので、後でデータを編集して面を修正することができます。 データが不確定で後日編集が必要になる可能性のある場合はこのオプションを選択します。
競合のタイプ | 新しい名前を使用 - インポートした元のオブジェクトを保存したまま、これとまったく同じオブジェクトを新しい名前でインポートする場合に選択します。 ボックスに新しい名前を入力します。 既存の面をオーバーライド - 同名の既存の面を破棄し、この面で置き換える場合に選択します。 注意: 既存の面をオーバーライドする場合、これに関連する観測オブジェクトは、LandXMLのインポートからのデータではないオブジェクトも含めてすべて削除されます。

関連するコマンド

LandXML競合の解決


MDTファイル(.eje、.ras、.tra)のインポート

Aplitop TCP-MDTファイルをインポートして、線形(HAL)データ、縦断面(VAL)データ、および横断面データをプロジェクトに取り込みます。 一般的に、このデータは、関連する独立したファイルのセットとして提供されます。

注記: 関連ファイルの各セットは、相互関連性を維持するために同時にインポートしてください。 HALファイルは関連付けられたVALファイルおよび横断面ファイルと別にインポートできますが、VALファイルと横断面ファイルは適切に表示するためにHALファイルと同時にインポートする必要があります。

インポート可能なデータ
ファイル内のデータ | インポートされたデータの処理方法
HALファイル(.txt)
測点 東距座標 北距座標 方位角 半径 長さ | 各セグメントの方位角、半径、および長さと共に、最初の測点およびその東距座標と北距座標を使用して、セグメントベースの横断線形が形成されます。
VALファイル(.txt)
測点 高度 曲線長 | 測点、高度、および曲線長を使用して、HALのPIベースの縦断線形が形成されます。
横断面ファイル(.txt)
測点 オフセット 高度 | 測点、オフセット、および高度を使用して、HALに沿った横断面が形成されます。

関連項目

CARTOMAPファイル(.txt)のインポート

CLIPファイル(.alz、.plt、.trv)のインポート

InRoadsファイル(.asc、.soe)のインポート

ISPOLファイル(.ali、.ras、.sce)のインポート

面横断の作成および表示

面縦断の作成および表示


MicroStationファイル(.dgn)のインポート

MicroStation .dgnファイルは、土木工事、設計、地図作成、および建設の業界で使用されている設計ファイルです。 インポートペインの下部で、レイヤー(レベル)名に接頭辞を追加して、インポートされたデータから選択セットを作成するかどうかを指定できます。

注記: CADファイルをインポートした場合、インポートされたオブジェクトではネイティブのプロパティが維持されます。 しかし、これらのプロパティの多くは、このソフトウェアで不要なので表示も編集もできません。 最も一般的なプロパティだけがプロパティ ペインに表示されます。 これらのプロパティには次のものが含まれますが、表示されるプロパティはオブジェクトにより異なります。
- 名前
- ラインスタイルまたはテキストスタイル
- ラインスタイルスケールまたはテキストサイズ
- 色
- レイヤー
- 高度
リニアCADオブジェクト(円曲線、ライン、ポリラインなど)を編集すると、リニアCADオブジェクトはラインストリングに変換され、すべてのネイティブプロパティが失われます(ネイティブプロパティはラインストリングプロパティによって置き換えられます)。 未編集のCADオブジェクトをCADファイルフォーマットにエクスポートすると、それらのネイティブプロパティはエクスポートされたオブジェクトでも維持されます。

インポート可能なデータ

ファイル内のデータ

インポート時のデータの処理

円曲線

このデータは開いたCAD楕円またはCAD円曲線(長半径と短半径が等しい場合)としてインポートされます。

Bスプライン

ヘッダーがスプライン(非一様有理Bスプラインを含む)を示す場合、このデータはCADスプラインとしてインポートされます。

セル

このデータは個々のCADラインおよびその他のCADオブジェクトとしてインポートされます。

色

このデータは既定の色およびbylevelのbylayerにマッピングされます。

複雑なチェーン

このデータはCADライン、3Dポリライン、円曲線、およびスプラインとしてインポートされます。

複雑なシェイプ

このデータは個別のCADライン、3Dポリライン、円曲線、およびスプラインとしてインポートされます。

曲線

このデータはCADスプラインとしてインポートされます。

楕円

このデータはCAD楕円またはCAD円(短半径と長半径が等しい場合)としてインポートされます。

水準

このデータはレイヤーとしてインポートされます。

ライン

このデータはCADラインとしてインポートされます。

ラインストリング

このデータはCAD 3Dポリラインとしてインポートされます。

ラインスタイル

このデータはインポートされ、8つの定義済みラインスタイルの1つおよびbylayerにマップされます。その他のすべてのデータは実線スタイルにマップされます。

マルチライン

このデータはCADマルチラインとしてインポートされます。

ポイント文字列

このデータはCADポイント(分離している場合)またはCAD 3Dポリライン(連続している場合)としてインポートされます。

シェイプ

このデータはCAD 3Dポリラインとしてインポートされます。

共有セルおよびセル参照

このデータはCADブロックおよびCADブロック参照としてインポートされます。

タグ

このデータはCADテキストとしてインポートされます。

テキスト

このデータはCADテキストとしてインポートされます。

テキストノード

このデータは個別のCADテキストオブジェクトとしてインポートされます。

インポートできないデータ
  • 3D面
  • 3D実線
  • Bスプライン(面がヘッダーで指定されている場合)
  • 境界
  • 円錐
  • 円錐曲線
  • 寸法
  • 外部参照ファイル
  • メッシュ
  • Rasterデータ
  • Rasterヘッダー

関連項目

データのインポート

インポートサマリーレポートの実行


NGS OPUSデータ (.xml)のインポート

位置解データを含む .xmlファイルをNGS OPUS Webサイトからインポートします。

設定ボックスで適切な座標タイプ(局所または全体)を選択します。

関連項目

データのインポート

インポートサマリーレポートの実行


PCS表示構成ファイル(.persist)のインポート

舗装機械用の表示設定ファイルをデータ同期領域にインポートすると、TrimbleR PCSおよびCaterpillarR AccuGrade™ for Pavingをはじめとする舗装コントロールシステム(PCS)を使用するマシンで表示設定ファイルを使用できるようになります。 これらの表示設定ファイル(.persist)には、PCS/AccuGrade for Pavingの表示項目(テキスト項目など)の構成に関する情報が含まれています。

インポートしたファイルは、以下の場所にコピーされます。

C:\Documents and Settings\<ユーザー名>\My Documents\<製品名>\Machine Control Configuration Files\

その結果、これらのファイルをController Managerでさまざまなマシンに割り当てることができます。 詳細については、「GCSおよびPCSマシンの作成と編集」を参照してください。

関連項目

データのインポート

コントローラの管理

GCS測量ファイルおよび表示ファイル(.mch、.dsp)のインポート


平面ファイル(.tsd)のインポート

Trimble面設計ファイル(.tsd)は、Trimble SiteVisionR Officeで作成される平面ファイルです。 具体的に、これらのファイルは、設計の作成元となる3D垂直ガイダンスファイルです。 GCSマシンでは、平面は、そのタイプに応じて、斜面または水準面と呼ばれます。 ファイルをインポートするには、「データのインポート」に記載されている手順に従います。 インポートが完了した後、ファイルがプロジェクトエクスプローラのインポートされたファイルフォルダに表示され、インポートされたデータが面に表示されます。 平面のプロパティは、プロパティペインに表示されます。このペインでは、設計を編集することもできます。 設計レコードは、面設計タイプごとに異なります。 ファイル内のデータはメートル単位ですが、インポートユーティリティによってプロジェクト設定の単位にデータが変換されます。

注記: 平面ファイルは、作成、編集、およびエクスポートすることも可能です。

インポート可能なデータ |
ファイル内のデータ | 説明
一定高度 (水準面設計) | 一定高度を含み、斜面を含まない単一の面 指定した高度の水準面を定義します。
ポイントおよび方向 (斜面設計) | 指定したポイント、高度、および方向から構成されるラインのいずれかの側から投影され、一定の横断勾配を含む2つの交差する面。 投影された面は、それぞれの横断勾配によって、このラインの両側で定義されます。 2つの横断勾配は、1つの面を作成するように指定することができます。
2点 (斜面設計) | 指定した2つのポイントによって形成されるラインのいずれかの側に投影され、一定の横断勾配を含む2つの交差面(以下参照)。 投影された面は、それぞれの横断勾配によって、このラインの両側で定義されます。 2つの横断勾配は、1つの面を作成するように指定することができます。

フィールド | 意味
一定高度設計タイプ (水準、平面設計)
高度 | インポートした面の単一の一定高度を指定します。
ポイントおよび方向設計タイプ (斜面、平面設計)
原点座標 | 東距 - 面の原点の東距グリッド座標を指定します。 北距 - 面の原点の北距グリッド座標を指定します。 高度は、面の原点座標の高度を指定します。
定義線 | 方向 - 定義線の方向を指定します。 傾斜 - 定義線の傾斜をパーセントで指定します(水平方向の正上および負下から測定)。
横断勾配 | 左 - 定義線の左側の横断勾配(原点からの横断勾配)を指定します。 右 - 定義線の右側の横断勾配を指定します。
2点設計タイプ (斜面、平面設計)
原点座標 | 上記の「原点座標」を参照
第2座標 | 東距 - 面の中央線を定義する第2ポイントの東距グリッド座標を指定します。 北距 - 面の中央線を定義する第2ポイントの北距グリッド座標を指定します。 高度 - 面の原点座標の高度を指定します。
横断勾配 | 左 - 定義線の左側(第1ポイントから第2ポイントへの方向)の横断勾配を指定します。 右 - 定義線の右側の横断勾配を指定します。

関連項目

データのインポート

平面の作成と編集

インポートした面を使用する際のワークフロー

インポートした面のチェック

インポートサマリーレポートの実行


距離計観測(レーザー)データのインポート

拡張子.pbjが付いたファイルには、距離(レーザー)データが含まれている場合があります。 インポート時、これらの観測には自動的にマッピング特性が割り当てられます。 プロジェクトエクスプローラでは、レーザーベースは [image] アイコンで識別され、レーザー観測は [image] アイコンで識別されます。

データ特性

レーザーデータから計算された終了ポイント座標の特性は、次の順序で示す項目の特性に応じて異なります。

  • 対応する開始 ポイント
  • レーザー観測の特性

最終的な終了ポイントの特性は、これらの項目の最低の特性によって決定されます。

特徴コード

特徴コードは、プロパティペイン内のレーザーデータに追加できます。

関連項目

フラグペイン

データのインポート

カスタムフォーマットへのデータのインポート

インポートサマリーレポートの実行


REBファイル(.reb)のインポート

REBファイルをインポートして、道路モデルデータ(線形と面、および面データ)として使用します。 REBデータは、異なるデータタイプ(横断線形、縦断線形、断面、ポイント/座標、面三角形、ブレークライン)の複数のファイルに分割されています。

1つまたは複数のREBファイルを選択して同時にインポートできます。 異なるタイプのREBデータは個別のファイルに保存されるので、別のデータタイプに依存するデータがある場合、両方のファイルを同時にインポートする必要があります。 たとえば、縦断線形ファイルを追加する場合、このファイルが依存する横断線形ファイルも同時に追加する必要があります。

REBファイルでは、.reb拡張子だけでなく数値の拡張子(*.021、*.040、*.066、*.66、*. D21、*.D30、*.D40、*.D45、*.D49、*.D58、および*.D66)も使用されます。 REB拡張子は、ファイルに含まれているデータタイプを示します。

  • . D21および.021 - 縦断線形データ
  • .D30 - ポイント/座標データ(GAEB)
  • D40および.040 - 横断線形データ
  • .D45 - ポイント/座標データ
  • .D49 - ブレークラインデータ(GAEB)
  • .D58 - 面三角形データ(GAEB)
  • .D66および.66 - 断面データ

注記: REBデータからの断面は、インポート時にブレークラインに変換されます。
注記: Wirth YXZ断面データをREB線形ファイルと組み合わせてインポートし、道路モデルを作成することもできます。
注記: REBは、ドイツで広く使用されているデータ仕様です。

関連項目

データのインポート

Wirth YXZファイル(.yxz)のインポート

インポートサマリーレポートの実行


RINEXデータのインポート

RINEX (Receiver-INdependent EXchange)フォーマットをサポートする現場ソフトウェアからデータをインポートできます。 処理できるデータの周波数は、ソフトウェアライセンスにより異なります。

関連項目

データのインポート

インポートサマリーレポートの実行


Terramodelプロジェクトファイル(.pro)からの道路データのインポート

このインポートユーティリティは線画と面のみをインポートできますが、主にTrimbleR Terramodelプロジェクトファイル(.pro)から道路作業データをコリドーとしてインポートするために設計されています。 Terramodelプロジェクトに道路作業が含まれない場合、警告が表示されます。 ファイルをインポートするには、「データのインポート」に記載されている手順に従います。

インポートペインの設定ボックスで、データをインポートする方法を指定できます。

  • Terramodel道路作業から面横断を抽出する水平距離間隔を面横断間隔ボックスに入力します。 抽出された面横断が(次に示す許容範囲内で)同一の場合、冗長な面横断はインポートされません。 インポートされた面横断は、コリドーテンプレートを作成するために使用されます。
  • 抽出した面横断ノードの位置を比較する3D(水平および垂直)距離の許容値を許容値ボックスに入力します。この値に基づいて、既存のテンプレート間で補間されたノードの位置に一致するかどうかが判断されます。 このプロセスは、「サンプリング」と呼ばれます。 サンプリングされた面横断内のすべての面横断ノードが(前後のサンプルに基づいて)この許容値内にある場合、その面横断はインポートされないので、関連付けられたコリドーテンプレートは作成されません。
  • 面リストで、道路作業からインポートする道路面を選択します。
    • 道路作業から最上部の面をインポートする場合、設計面を選択します。
    • 道路作業から最下部の路床面をインポートする場合、下部路床を選択します。

インポートが完了した後、ファイルがインポートされたファイルフォルダに表示され、インポートされた要素がプロジェクトエクスプローラの線形、コリドー、および面に表示されます。

.proファイルをインポートする際、データは以下のように処理されます。

インポート可能なデータ

ファイル内のデータ

インポート時のデータの処理

道路

道路作業はコリドーとしてインポートされます。以下によって定義されます。

  • テンプレート(抽出された面横断)
  • 横断線形(HAL)と縦断線形(VAL)

道路面および中央線の情報はインポートされ、その後作業現場設計で使用すること、およびグレードコントロールシステム(GCS)にエクスポートすることが可能です。

線画

ラインデータは、CADラインおよびCADポリラインとしてインポートされます。

面

Terramodel面は面としてインポートされます。

関連項目

データのインポート

インポートレポートの実行


RoadXMLファイル(.rxl)のインポート

RoadXMLファイル(.rxl)をインポートして、道路データをプロジェクトにインポートします。 データは、面および線形として表示され、必要に応じて確認および編集できます。 RoadXMLファイルの次のエレメントをインポートできます。

  • 横断線形
  • 横断線形のPI
  • 縦断線形
  • ブレーキ測点

RoadXMLファイルをインポートするには、「データのインポート」の手順に従います。

関連項目

インポートした面を使用する際のワークフロー

データのインポート


測点、オフセット、高度ファイル(.csv)のインポート

測点、オフセット、および高度の値を含むテキストファイル(.csv)をインポートして、ポイント、または線形に関連付けられた面横断をプロジェクトに作成します。 その後、そのデータを使用して面を作成できます。 インポート設定では、ファイルのデータを使用して、インポート時に面横断またはポイントを作成できます。 ファイルをインポートするには、「データのインポート」に記載されている手順に従います。

測点、オフセット、および高度ファイルをインポートする際の注意事項

  • 複数の線形がある場合、.csvファイルの名前は、プロジェクト内の線形の名前と一致する必要があります。 線形が1つだけの場合は、指定した.csvファイルは、その線形に対してインポートされます。 線形がない場合、インポートユーティリティは機能しません。
  • ファイルのヘッダー(最初の行)には、"TBC Excel"というフレーズ(英語)を含む必要があります。 ヘッダーには、上記のフレーズ以外にもその他の説明的なテキストを含めることができます。
  • ファイルの2番目の行には、最初の面横断ノードデータを含めてください。
  • 各面横断ノードに関連付けられているデータフィールドの順番は、Station,Offset,Elevation,Code (測点、オフセット、高度、コード)です。
  • ヘッダー行に明記されている場合を除き、データフィールドの間の既定の区切り文字はカンマです。 しかし、ヘッダー行にセミコロンが含まれている場合、区切り文字はセミコロンになります。

サンプル:

  • プロジェクト内の線形: First Street
  • ファイル名: First Street.csv

ヘッダーおよび最初の2つの面横断を示すファイルデータ:

TBC Excel - Station,Offset,Elevation,Code

20,-8.89,59.36,TIEL

20,-3.8,62.75,SHLDL

20,-2.5,62.83,EOPL

20,0,62.9,CL

20,2.5,62.98,EOPR

20,3.8,63.02,SHLDR

20,8.65,59.78,TIER

30,-8.89,59.36,TIEL

30,-3.8,62.75,SHLDL

30,-2.5,62.83,EOPL

30,0,62.9,CL

30,2.5,62.98,EOPR

30,3.8,63.02,SHLDR

30,8.65,59.78,TIER

関連項目

データのインポート

インポートレポートの実行


トラバース調整のインポート

現場で実行したトラバース調整を含むSurvey Controllerまたは Trimble Accessからデータをインポートする場合、トラバース調整された座標がプロジェクトにインポートされ、ポイントの計算に使用されます。

インポートされたトラバース情報に関する以下の情報が表示されます。

  • トラバース網ノード [image] がプロジェクトエクスプローラに表示されます。 展開すると、ファイル内のトラバース網の各ノード [image] が表示されます。 選択したトラバース網の読み取り専用プロパティがプロパティペインに表示されます。
  • ポイントがトラバース調整された座標によって定義されている場合、調整済みトラバース座標ノード [image] がプロジェクトエクスプローラでポイントの下に表示されます。 選択した座標のプロパティがプロパティペインに表示されます。

注記: データファイルに同じトラバースの反復が複数含まれている場合、ポイントの計算には最後の反復が使用されます。 トラバース網のプロパティを参照して、それが最新のトラバースであることを確認します。

プロジェクトからトラバース座標を削除するには、関連付けられたトラバース網のプロパティを表示し、プロパティペインの上部にあるトラバース調整結果をクリアボタン i_traverse coordinate clear をクリックします。

トラバース調整された座標を含む測量網で網平均を実行する場合、トラバース調整がクリアされ、最小2乗された網平均でトラバース生データが使用されます。

関連項目

データのインポート


Trimble DTM (.ttm)のインポート

三角形で分割された地表モデル(DTM)をインポートして、面を視覚化して面の間のボリュームを計算します。

注記: インポートフォーマットエディタで作成したカスタムフォーマットを使用して、ASCIIポイントファイル(.pts)を面としてインポートすることもできます。

関連項目

データのインポート

インポートサマリーレポートの実行

インポートした面を使用する際のワークフロー


Wirth YXZファイル(.yxz)のインポート

Wirth YXZ (.yxz)ファイルの断面データをインポートして、面を作成します。

関連項目

データのインポート

インポートサマリーレポートの実行


インポートレポートの実行

インポートレポートを生成して、プロジェクトサマリー、インポートされたファイルの詳細、および関連付けられたエラーまたは警告メッセージを確認します。

インポートレポートを実行するには

  • レポート > インポートレポートを選択します。
  • レポート > レポートオプションを選択します。 コマンドペインでインポートレポートを選択して、OKをクリックします。

    既定のウェブブラウザにインポートレポートが表示されます。

ヒント: レポートでファイル名をクリックすると、作成日時およびインポート日時にジャンプします。

関連項目

レポートのカスタマイズおよび実行


データの転送/同期

この章の内容

現場装置の接続の準備

Office Synchronizer

装置ペイン

Trimble Tabletコンピュータへの接続

データの同期

測地参照データのアップロード


現場装置の接続の準備

装置ペインからの直接接続またはデータ同期領域を経由したOffice Synchronizerのいずれかの方法を使用して、現場装置とコンピュータの間でデータを転送および同期します。

オプション
装置ペイン | このペインおよび直接接続を使用して、現場装置上のファイルを直接更新し、現場装置からデータを直接インポートします。
Office Synchronizerおよびデータ同期領域 | 現場装置とコンピュータの間でのデータ同期を手動または自動で実行するために使用します。 データ同期領域を使用すると、現場装置への物理的な接続がない状態で、現場データを準備することや、エクスポートファイルを作成することができます。 アップロード処理は、個別の手順として自動化されています。

直接接続を使用して準備するには

  1. 必要な場合は、MicrosoftR ActiveSyncRソフトウェアをインストールします。 このソフトウェアをインストールする際にActiveSyncがインストールされていなかった場合は、ここでインストールします (http://www.microsoft.com/downloads/search.aspx?displaylang=jaサイトで「ActiveSync」を検索してください)。

    注記: Microsoft Vistaの場合は、ActiveSyncテクノロジは必要ありません。 必要な通信機能は、Vistaに搭載されています。

  2. このソフトウェアを起動します。
  3. USB接続またはシリアル接続を使用して現場装置をコンピュータに接続します。
  4. 装置を接続するかどうかを尋ねるメッセージが表示された場合、はいをクリックします。 装置ペインが表示され、現場装置上のファイルの一覧が表示されます。

    注記: 現場装置が直接接続モードの場合、オフィスコピーモードは使用できません。

データ同期を準備するには

  1. 必要な場合は、MicrosoftR ActiveSyncRソフトウェアをインストールします。 このソフトウェアをインストールする際にActiveSyncがインストールされていなかった場合は、ここでインストールします (http://www.microsoft.com/downloads/search.aspx?displaylang=jaサイトで「ActiveSync」を検索してください)。
  2. 必要な場合、Office Synchronizerをインストールします。 このソフトウェアのインストール時にOffice Synchronizerがインストールされていなかった場合、ソフトウェアのインストールCDからインストールします。
  3. Office Synchronizerを実行して、ツール > Synchronizerオプションを選択します。 以下のオプションを確認します。
    • Syncオプションタブ > 同期モード = 手動
    • 表示タブ > "ゲストモード"のみで機能するようActiveSyncを設定をチェックします。
  4. USB接続またはシリアル接続を使用して現場装置をコンピュータに接続します。 装置を初めて接続する場合、以下のデータを入力します。
    • 装置名 - 装置に関連付けられた一意の名前
    • 現場作業員の情報(任意入力)
    • システムルートフォルダの場所 - コンピュータ上またはコンピュータがアクセスできるネットワーク上の場所にあるフォルダ。 このフォルダには、同期されたデータが保存されます。 このデータは、現場装置に保存されます。

関連項目

ファイルのアップロード(直接接続)

ファイルのダウンロード(直接接続)

ファイルのアップロード(データ同期時)

ファイルのダウンロード(データ同期時)


Office Synchronizer

Office Synchronizerは、コンピュータとCEベースの現場装置/現場コントローラの間でデータファイルを転送し、両方の場所にあるデータが同じである(同期している)ことを確認する独立したユーティリティです。

データ同期領域

データ同期領域(Synchronizerルートフォルダ)は、同期された現場データをコンピュータまたはコンピュータネットワーク上に格納するフォルダ構造です。 このフォルダは、Office Synchronizerユーティリティ、Office Synchronizerと同期された現場装置、およびこのソフトウェアによって使用されます。 現場装置にアップロードするファイルおよび現場装置からダウンロードしたファイルは、このフォルダに配置されます。

必要な場合は、ツール > オプションを選択し、全般およびファイルの場所をクリックして、データ同期領域を入力、変更、または確認できます。 Synchronizerルートフォルダパスを確認します。

関連項目

エクスポートデータのフォーマット

ファイルの場所オプション

インポートデータのフォーマット

現場装置の接続の準備


Trimble Tabletコンピュータへの接続

Trimble Business CenterおよびOffice Synchronizerを実行するホストコンピュータにTrimble Tabletコンピュータを接続するには、タブレットコンピュータにTabletSyncプログラムをインストールして適切に構成する必要があります。

注記: Windows XP (Service Pack 3)を実行するホストコンピュータに接続する場合(Service Packs 1および2はサポートされません)、「Trimble Tabletコンピュータに接続するためのWindows XPの構成」に記載されている追加の手順を確認してください。

Trimble TabletコンピュータでTabletSyncの初期構成を行うには

以下の手順は、TabletSyncがタブレットコンピュータで構成されたことがないという前提に基づいています。 以前に構成されたことがある場合は、この手順の後半にある「初期構成の後にTabletSyncを構成するには」を参照して、構成設定を変更する手順を確認してください。

  1. Trimble TabletコンピュータでTabletSyncプログラムを開きます。

    プログラムを初めて開くとDevice Setup (装置セットアップ)ダイアログが表示されます。

  2. Device Setup (装置セットアップ)ダイアログのフィールドに必要な情報を入力します。
    • Device name (装置名) - Trimble Tabletコンピュータの名前を入力します。
    • Field crew name (現場作業員名) - このフィールドはオプションです。
    • Synchronizer root folder on the host PC (PCのSynchronizerルートフォルダ) - ホストコンピュータ上、またはネットワーク接続経由でホストコンピュータからアクセスできる別のコンピュータ上にあるOffice Synchronizerのルートフォルダのフルパスを入力します(C:\Trimble Synchronizer Dataなど)。

      Folder for this device (この装置のフォルダ)フィールドには、前のフィールドに入力した情報、および装置と同じ名前が付けられた新しいサブフォルダ(C:\Trimble Synchronizer Data\Device 01など)が表示されます。

      注記: Office Synchronizerを使用するには、ルートフォルダパスを指定する必要があります。

    Trimble Tabletコンピュータに既にインストールされているTrimbleアプリケーションがInstalled Applications (インストールされているアプリケーション)リストに表示されます。

  3. OKをクリックします。

    Trimble Tabletコンピュータの名前として新しく入力した名前がTabletSyncウィンドウのDevice Name (装置名)フィールドに表示されます。

  4. TabletSyncウィンドウで [image] ボタンをクリックします。
  5. Enter Host Name (ホスト名の入力)ダイアログでホストコンピュータの名前を入力します。 ホスト名では大文字と小文字が区別されます。

    ホストコンピュータの名前は、ホストコンピュータのスタートメニューでコンピュータまたはマイコンピュータを右クリックしてプロパティを選択することによって確認できます。

  6. OKをクリックします。

    この名前は、Tablet SyncウィンドウのHosts (ホスト)リストに追加されます。 これで、Trimble Tabletコンピュータをホストコンピュータに接続する準備ができました。

Trimble Tabletを接続または切断するには

この手順を実行する前に、前の手順に従ってTabletSyncがタブレットコンピュータ上で構成されていること、および正しいホスト名がTabletSyncウィンドウのHosts (ホスト)リストで選択されていることを確認してください。

注記: Windows XP (Service Pack 2)以前を実行するホストコンピュータに接続する場合は、「Trimble Tabletコンピュータに接続するためのWindows XPの構成」の追加手順を参照してください。

  1. Trimble Business CenterおよびOffice Synchronizerがホストコンピュータ上で実行していることを確認します。
  2. ホストコンピュータが接続されているネットワークにTrimble Tabletコンピュータを接続します。

    Trimble Tabletコンピュータとホストコンピュータは同じサブネット上にある必要があります。

  3. タブレットコンピュータのTabletSyncプログラムを開き、Hosts (ホスト)リストで適切なホストを選択します。

    選択したホストがネットワークで見つかった場合、Connect (接続)ボタンが有効になります。

  4. Connect (接続)ボタンをクリックします。

    接続が完了すると、ホストに接続したことを示すメッセージがステータスバーに表示されます。

  5. Trimble Business CenterおよびOffice Synchronizerを使用して、Trimble Tabletコンピュータとホストコンピュータの間でデータの転送と同期を行います。
  6. 作業が終了したら、Disconnect (切断)ボタンをクリックします。

初期構成の後にTabletSyncを構成するには

初期設定の後、Trimble TabletコンピュータでTabletSyncを開き、必要に応じて変更を行います(別のホストコンピュータ名の選択または入力など)。

Trimble Tabletコンピュータがホストコンピュータに接続されている場合、Office Synchronizerプログラムを使用してタブレットコンピュータを構成することもできます。 Office SynchronizerウィンドウでTools (ツール) > Device Setup (装置のセットアップ)を選択します。

関連項目

現場装置の接続の準備

Trimble Tabletコンピュータに接続するためのWindows XPの構成


Trimble Tabletコンピュータに接続するためのWindows XPの構成

Windows XP (Service Pack 3)を実行している場合、TabletSyncプログラムが適切にインストールおよび構成されているTrimble Tabletコンピュータに装置ペインまたはOffice Synchronizer経由で接続する前に、ピアツーピアネットワークサービスが有効であることを確認してください。

注記: TabletSyncプログラムは、Windows XP (Service Pack 1または2)を実行するホストコンピュータへの接続をサポートしません。

  1. デスクトップでスタート > コントロールパネル > プログラムの追加と削除を選択します。
  2. プログラムの追加と削除ダイアログのナビゲーションバーで、Windowsコンポーネントの追加と削除を選択します。
  3. Windowsコンポーネントウィザードダイアログでネットワークサービスを選択して詳細ボタンをクリックします。
  4. ネットワークサービスダイアログでピアツーピアのチェックボックスが選択されていることを確認します。 OKをクリックします。
  5. Windowsコンポーネントウィザードダイアログで次へをクリックして完了をクリックします。

注記: ピアツーピアネットワークサービスの詳細については、http://support.microsoft.com/kb/817754で公開されているマイクロソフトサポート技術情報の記事を参照してください。

Trimble Tabletコンピュータに接続しようとしたとき、WindowsファイアウォールがTabletSyncプログラムをブロックしていることを示すメッセージが表示された場合、ブロック解除をクリックします。 このプログラムを使用するには、Trimble Tabletコンピュータに接続する必要があります。 問題が解決しない場合は、サードパーティ製のファイアウォールがTabletSyncプログラムをブロックしていないかどうかを確認してください。 それでも問題が解決されない場合は、技術サポートに連絡してください。

関連項目

Trimble Tabletコンピュータへの接続

Office Synchronizer

現場装置の接続の準備


データの同期

本節の内容

現場データ用のデータ同期領域の指定

ファイルのダウンロード(データ同期時)

ファイルのアップロード(データ同期時)

タスクのアップロード(データ同期時)


現場データ用のデータ同期領域の指定

同期は、このプログラム、Office Synchronizer、 SCS Data Manager、およびConnected Communityが使用するデータ同期領域のファイルとコントローラ上のファイルを一致させる処理です。 アプリケーションオプションを使用して、オフィススタッフと現場作業員/マシンが同じ(または最新の)データを使用できるようにファイルを同期する場所を設定します。

  1. ツール > オプションを選択します。
  2. 左側のペインでファイルの場所をクリックします。
  3. データ同期領域ボックスの横にある最後の [image] アイコンをクリックします。

    同期に使用するフォルダに移動し、ＯＫをクリックします。そのフォルダが、コンピュータと現場で使用される現場コントローラの間で転送されるデータをOffice Synchronizerで保存するデータ同期領域として指定されます。

    注記: このパスは、その他のTrimbleソフトウェア(Terramodelなど)でも使用されます。

  4. OKをクリックします。

関連項目

ファイルの場所オプション

現場装置の接続の準備

現場、現場データ、および同期の概要


ファイルのダウンロード(データ同期時)

ファイルをダウンロードする前に、Office Synchronizerを使用して、ファイルのインポート元の現場装置を同期します。

ファイルをダウンロードすると、エクスポートファイルが作成され、同期を行うために、このファイルがデータ同期領域にコピーされます。

ファイルをダウンロードしてプロジェクトにインポートするには

  1. ファイルをダウンロードするプロジェクトを開くか、新しいプロジェクトを開始します。
  2. 次のいずれかの操作を行って、装置ペインを開きます。
    • 表示 > 装置ペインを選択します。
    • アイコンをクリックします。
    • [F10]キーを押します。

    装置ペインが表示されます。

    注記: 装置が直接接続されている場合、操作を続行することはできません。 装置を取り外して、最初からやり直してください。

  3. アイコンをクリックして、ドロップダウンリストのオフィスコピーにチェックマークが付いていることを確認します。 データ同期領域のコンテンツが表示されます。
  4. ファイルをインポートする装置を選択します。

  5. インポートするファイルを選択し、次のいずれかの操作を行って、ファイルをプロジェクトにインポートします。
    • この [image] アイコンをクリックします。
    • 選択したファイルをクリックして、プロジェクトの平面図にドラッグします。

関連項目

インポートデータのフォーマット

現場装置の接続の準備

ファイルのアップロード(データ同期時)


ファイルのアップロード(データ同期時)

ファイルをアップロードして、オフィスコンピュータからデータ同期領域にコピーします。 Office Synchronizerユーティリティを使用して、現場装置を同期すると、Synchronizerルートフォルダが作成されます。

注記: データ同期領域の場所を表示または変更するには、ツール > オプション > ファイルの場所を選択します。

ファイルをアップロードするには

  1. データをエクスポートするプロジェクトを開きます。
  2. 次のいずれかの操作を行って、装置ペインを開きます。
    • 表示 > 装置ペインを選択します。
    • ツールバーの [image] アイコンをクリックします。
    • [F10]キーを押します。

    装置ペインが表示されます。

  3. ツールバーの [image] アイコンをクリックして、ドロップダウンリストのオフィスコピーにチェックマークが付いていることを確認します。
  4. ファイルのエクスポート先の装置を選択します。

  5. エクスポートするデータを選択します。
  6. 装置ペインツールバーの [image] アイコンをクリックします。 エクスポートペインが開き、有効なフォーマットのリストが表示されます。
  7. エクスポートするファイルフォーマットを選択します。 データが選択されていない場合、データを選択します。
  8. 既定のファイル名が正しいことを確認します。または、エクスポートファイルに別の名前を付ける場合はファイル名を入力します。
  9. 設定オプションを確認します。
  10. OKをクリックします。エクスポートペインを閉じ、その下にある装置ペインを表示します。
  11. 装置ペインツールバーの [image] アイコンをクリックして、エクスポートされたファイルのリストを確認します。

注記: 現場装置を現場で使用する前に、ファイルのエクスポート先の現場装置をOffice Synchronizerで同期する必要があります。

関連項目

現場装置の接続の準備

ファイルのダウンロード(データ同期時)

エクスポートデータのフォーマット


タスクのアップロード(データ同期時)

装置ペインツールバーのタスクリストを使用して、現場装置にファイルをアップロードします。 次の装置にアップロードできます。

  • TrimbleR Survey ControllerTM
  • TrimbleR Digital FieldbookTM

注記: タスクドロップダウンを有効にするには、最初に現場装置を同期する必要があります。

以下のファイルタイプをアップロードできます。

  • 特徴コードライブラリ(.fxl)ファイル(バージョン11.3以前のSurvey Controllerの場合は.falに変換されます)
  • データディクショナリ(.ddf)ファイル(バージョン11.3以前のSurvey Controllerの場合は.falに変換されます)
  • アンテナ(.ini)ファイル
  • ジオイド(.ggf)ファイル(サブグリッドを含む)
  • 測地系グリッドファイル(.dgf)

ファイルをアップロードするには

  1. 次のいずれかの操作を行って、装置ペインを開きます。
    • 表示 > 装置ペインを選択します。
    • ツールバーの [image] アイコンをクリックします。
    • [F10]キーを押します。

    装置ペインが表示されます。

  2. ツールバーの [image] アイコンをクリックして、ドロップダウンリストでオフィスコピーのチェックがオンになっていることを確認します。 フォルダのコンテンツが表示されます。
  3. ファイルのエクスポート先の装置を選択します。

  4. タスクをクリックして、リストからファイルタイプを選択します。
    • .fxl、.ddf、および.iniファイルの場合、開くダイアログが表示されます。
    • .dgfファイルの場合、アップロードするデータグリッドファイルの選択ダイアログが表示されます。
    • .ggfファイルの場合、ジオイドのサブグリッドコマンドペインが表示されます。
  5. アップロードするファイルを参照してOKをクリックします。または、ジオイドのサブグリッドコマンドペインのアップロードをクリックします。
  6. 装置ペインツールバーの [image] アイコンをクリックして、エクスポートされたファイルのリストを確認します。 次回の同期時に新しいファイルが現場装置にコピーされます。

関連項目

現場装置の接続の準備

ファイルのアップロード(データ同期時)


測地参照データのアップロード

本節の内容

測地系グリッドファイルのアップロード

ジオイドファイルのアップロード


測地系グリッドファイルのアップロード

プロジェクト座標系で使用する測地系に基づいて測地系グリッドファイル(.dgf)を選択して、現場装置にアップロードします。

測地系グリッドファイルをアップロードするには

  1. ジオイドをアップロードする現場装置を接続します。 装置ペインが表示されます。
  2. ペインのツールバーでタスクをクリックして、測地系グリッド(.dgf)ファイルのアップロードを選択します。 測地系グリッドコマンドペインが表示されます。
  3. 必要に応じて、インストールされている測地系ファイルを含むフォルダをフォルダリストで選択するか、 [image] アイコンをクリックしてフォルダに移動します。

    注記: .dgfファイルの既定の場所は、オペレーティングシステムにより異なります。
    WindowsR XPまたはそれ以前: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData (以前に TrimbleR Geomatics OfficeTMがインストールされていた場合は C:\Program Files\Common Files\Trimble\GeoData)
    Windows VistaTM: C:\ProgramData\Trimble\GeoData\またはC:\Program Files\Common Files\Trimble\GeoData\

  4. 測地系グリッドファイル(.cdg)リストで測地系グリッドファイルを選択します。必要な測地系がリストにない場合、測地系グリッドファイルを作成します。
  5. アップロードをクリックします。 装置ペインのツリーのその他のファイルフォルダに測地系ファイルが表示されます。

注記: プロジェクトの座標系に関連付けられている測地系を使用するときに測地系グリッドファイルを作成しない場合、そのファイルは、次回アップロードを行うときに使用可能な測地系グリッドファイルのリストに保存されません。 その測地系を再度使用する場合は、測地系グリッドファイルを作成して保存します。

関連項目

測地系グリッドファイルの作成

測地系グリッドオプション

タスクのアップロード(直接接続)


ジオイドファイルのアップロード

プロジェクト座標系で使用するジオイドに基づいてジオイドグリッドファイル(.ggf)を選択して、現場装置にアップロードします。

  1. アップロード先の現場装置を接続します。 装置ペインが表示されます。
  2. ペインのツールバーでタスクをクリックして、ジオイド(.dgf)ファイルをアップロードを選択します。 ジオイドのサブグリッドコマンドペインが表示されます。
  3. 必要に応じて、インストールされているジオイドファイルを含むフォルダをフォルダリストで選択するか、 [image] アイコンをクリックして、.ggfファイルを含むフォルダを参照します。
  4. ジオイドファイルリストでジオイドファイルを選択します。
  5. アップロードをクリックします。 装置ペインのツリーのその他のファイルフォルダにジオイドファイルが表示されます。

    注記: 1 MB以上のジオイドグリッドファイルの場合、ファイルのアップロードを確認するメッセージが表示されます。 ジオイドのサブグリッドを定義してファイルサイズを小さくすることを検討してください。

関連項目

ジオイドオプション

ジオイドサブグリッドの定義

タスクのアップロード(直接接続)


データの表示、ナビゲーション、および選択

この章の内容

画像表示

Google Earthでの測量データの表示

スプレッドシートおよびその他の表示

その他の表示

ペインとデータ表示の配置

データの表示フォーマット

タブ形式表示の配置

2D表示のナビゲーション

3D表示のナビゲーション

3D表示設定

キーボードナビゲーション

マウスモード

データの選択

オブジェクトの挿入ポイントの特定

リスト内のオブジェクトまたはプロパティの指定

オブジェクトのプロパティの表示と編集

表示でのデータの管理


Previous Topic

Next Topic

画像表示


平面図

平面図は、プロジェクトデータの標準表示で、 地図のように上から見た図が表示されます。 同時に複数の平面図を開くことができます。 画像表示で表示されるデータは、表示フィルタによって制御されます。

平面図では、次のことを行うことができます。

  • データをパンまたは拡大する。
  • オブジェクトを選択してプロパティを表示する。またはコマンドを開始する。

関連項目

2D表示のナビゲーション

データの表示フォーマット

ペインおよびデータ表示の配置

2D表示からの選択

タブ形式表示の配置

ポイントの座標品質の表示方法


プロファイル表示

プロファイル表示を使用して、縦断線形の形状を確認します。 プロファイル表示には、1つの特定の線形の垂直な画像表示が表示されます。 表示のベースとなる線形が変更または削除された場合、表示も更新されます。

上の図では、120の位置の太い垂直線がブレーキ測点を示します。

関連項目

2D表示のナビゲーション

線形の作成

データの表示フォーマット

ペインとデータ表示の配置

2D表示からの選択

タブ形式表示の配置


断面図

断面図を使用して、1つの特定の面に重なる1つの特定の線形に沿った面断面の形状を確認します。 断面図は、線形上の指定位置に応じて変化する垂直の画像表示です。 表示のベースとなる線形または面が変更や削除された場合、表示も更新されます。 複数の断面図を同時に開くことができます。

赤いマークは、断面がポイントまたはブレークラインと交差する場所を示します。 太い縦線は、ブレーキ測点を示します(この図では表示されていません)。 拡大表示では、断面の各セグメントの傾斜値が表示されることがあります。

関連項目

断面の作成および表示

2D表示のナビゲーション

データの表示フォーマット

ペインとデータ表示の配置

2D表示からの選択

タブ形式表示の配置


面スライス表示

面スライス表示を使用して、面を垂直にスライスし、'クイックプロファイル'を作成して面を確認します。 複数の面スライス表示を同時に開いて、複数の面を同時に表示できます。

赤いマークは、面スライスがポイントまたはブレークラインと交差する場所を示します。 拡大表示では、プロファイルの各セグメントの傾斜値が表示されることがあります。

関連項目

面スライスの表示

断面の作成および表示

2D表示のナビゲーション

データの表示フォーマット

ペインとデータ表示の配置

2D表示からの選択

タブ形式表示の配置


3D表示

3D表示を使用すると、事前定義された視点からプロジェクトデータを視覚化したり、表示を回転したりすることができます。 3D表示設定を使用すると、表示の回転の中心となるポイントを設定し、垂直スケールを拡大すると、地形図の変更を簡単に確認できます。 標準の画像選択方法を使用して、3D表示内でオブジェクトを選択することもできます。

3D表示には、表示の向きを確認するための北、東、およびZ軸を含むコンパスが含まれています。

3D表示のパフォーマンスは、システム設定により異なります。 3D表示に問題がある場合は、以下の対処方法を試してください。

  1. デスクトップを右クリックして、コンテキストメニューからプロパティを選択します。 画面のプロパティダイアログが表示されます。 設定タブをクリックします。 画面の色リストで現在の設定よりも高い設定を選択します。 OKをクリックします。
  2. デスクトップを右クリックして、コンテキストメニューからプロパティを選択します。 画面のプロパティダイアログが表示されます。 設定タブをクリックします。 詳細設定をクリックします。 プラグアンドプレイダイアログが表示されます。 トラブルシューティングタブをクリックして、ハードウェア アクセラレータスライダを最大の方向に移動します。 OKをクリックして、再度OKをクリックします。

ヒント: 3D表示を見やすくするには、2Dオブジェクトまたは高度ゼロのオブジェクトを非表示にします。 この設定は、プロジェクト設定（プロジェクト > プロジェクト設定）で行うことができます。 次に、左側のペインの表示および3D表示をクリックして設定にアクセスします。
注記: MicrosoftR DirectXRは、MicrosoftR NetMeetingRでは機能しません。 3D表示ではDirectXRが使用されるので、これらの通信ツールを使用して3D表示を行った場合は何も表示されません。

関連項目

3D表示のナビゲーション

データの表示フォーマット

ペインとデータ表示の配置

3D表示からの選択

タブ形式表示の配置


3Dドライブ表示

3Dドライブ表示を使用して、面に関連付けられた線形に沿ったドライブのシミュレーションを行って、面データを視覚化し、確認します。 3D表示設定を使用して視点を回転して垂直スケールを拡大することにより、地形の変化を容易に確認することもできます。

3Dドライブ表示は3D表示の一種なので、3D表示に影響する設定は3Dドライブ表示にも影響します。 3Dドライブ表示は透視図ですが、3D表示は正投影図です。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

3D表示で線形に沿って'ドライブ'するには

  1. プロジェクトエクスプローラまたは画像表示で線形を選択して、次のいずれかの操作を行います。
    • 右クリックして、コンテキストメニューから新しい3Dドライブ表示を選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
    • 表示 > 線形 > 新しい3Dドライブ表示を選択します。

    3Dドライブ表示が開きます。

  2. ウィンドウ下部にあるスライダをドラッグして、線形に沿って表示を移動します。
  3. 線形に沿った特定の位置を表示するには、スライダの左側にあるボックスに測点値を入力します。
  4. 線形の上下の視点の高さを調整するには、スライダの右側にある [image] アイコンをクリックします。

    注記: この設定には、プロジェクト > プロジェクト設定 > 表示 > 3Dドライブ表示を選択してアクセスすることもできます。

  5. 表示を変更するには、次のような標準の3D表示ツールを使用します。
    • ズームインおよびズームアウトするには、マウスホイールを回転させます。
    • 過高感を増加するには、[Ctrl] + [Shift]キーを押しながらマウスホイールを回転させます。
    • 任意の方向に視点を移動するには、[Ctrl]キーを押しながらマウスホイールまたはマウスの中央のボタンをクリックしてドラッグします。
    • 線形に沿って表示を垂直に回転するには、[Ctrl]キーを押しながらマウスホイールを回転させます。
    • 線形に沿って表示を水平に回転するには、[Shift]キーを押しながらマウスホイールを回転させます。

      ヒント: この機能を使用すると、視点を回転させて線形を反対方向に'ドライブ'できます。
      注記: これらのツールの一部は、3D表示設定でも使用できます。

関連項目

3D表示設定

3D表示

断面図

線形プロファイル表示


画像表示(登録済みイメージ)

イメージ表示タブを使用して、登録済みのイメージ(写真)およびオーバーレイされたポイントデータを表示します。

登録済みイメージをイメージ表示タブで表示するには

以下のいずれかの操作を行います。

  • 表示する登録済みイメージをプロジェクトエクスプローラで右クリックして、新しいイメージ表示を選択します。
  • 平面図、3D表示、またはイメージ表示タブで、表示する登録済みイメージを右クリックして、新しいイメージ表示を選択します。 イメージのリストが表示されたら、表示する特定のイメージを選択します。
  • 平面図、3D表示、またはイメージ表示タブで、登録済みイメージを添付する測点を選択します(イメージは測点から撮影された写真イメージです)。 次に、右クリックして新しいイメージ表示を選択します。 イメージ測点はピンクのカメラ記号で表されます。
  • 表示 > 新しいイメージ表示を選択して、表示する登録済みイメージを選択します。

登録済みイメージを選択した場合、そのイメージは、同じ測点から撮影されたその他の写真イメージと共にイメージ表示タブに表示されます。 選択したイメージがプライマリフォーカスポイントとして、一連のイメージは関連付けられたイメージ測点の見晴らしのよい地点から表示されます。

イメージ測点を選択した場合、測点から撮影された写真イメージはイメージ表示タブに表示されます。 一連のイメージは、関連付けられたイメージ測点の視点から表示されます。

表示 > 3D表示設定コントロール(またはツールバーボタン)を使用して、選択した地点から表示を垂直または水平に回転させることや、いずれかのイメージにズームインすることができます。

注記: イメージを表示する既定の距離を設定するには、プロジェクト > プロジェクト設定 > 表示 > イメージ表示を選択します。 場合によっては、この距離を変更すると、複数のイメージ間のオブジェクト配置を修正できることがあります。 イメージ内のオブジェクトが、この既定の距離よりも遠い場合または近い場合、イメージ表示の距離をより実際的な距離に変更すると、オブジェクト配置を修正できます。

以下のいずれかの操作を実行して、別のイメージ測点の視点からイメージを参照することもできます。

  • 別のイメージ測点から撮影された登録済み写真イメージのワイヤーフレームを選択します。 次に、右クリックして新しいイメージ表示を選択します。
  • 別のイメージ測点を選択します。 次に、右クリックして新しいイメージ表示を選択します。

cg_image view wire

登録されたイメージのプロパティを表示するには、プロジェクトエクスプローラまたは表示タブでイメージを右クリックして、プロパティを選択します。

その他のイメージを基準としてイメージの表示を前後に移動する指示については、「イメージの前後への移動」を参照してください。

注記: 多くのイメージを表示すると、多くのコンピュータメモリが消費されることがあります。 イメージ表示タブにイメージが表示されない場合は、タブを一度閉じてから再度開いてみてください。 問題が解決されない場合は、ツール > オプションを選択して詳細ボタンをクリックします。 グラフィックの詳細オプションダイアログでダウンサンプルオプションを選択して、小さいサイズを選択します。

関連項目

データの表示フォーマット

ペインとデータ表示の配置

タブ形式表示の配置


ジオリファレンスイメージ表示

インポートしたジオリファレンスイメージは、ジオリファレンスデータで指定された全体座標または局所座標に基づいて平面図に表示されます。

ジオリファレンスイメージのプロパティを表示するには、プロジェクトエクスプローラまたは表示タブでイメージを右クリックして、プロパティを選択します。

その他のイメージを基準としてイメージの表示を前後に移動する指示については、「イメージの前後への移動」を参照してください。

座標がジオリファレンスイメージの座標と重なる測量データオブジェクトは、イメージの上に配置されます(下図を参照)。

既定では、ジオリファレンスイメージは平面図で選択できません。 ジオリファレンスイメージを選択可能にするには

  1. 表示 > 表示フィルタマネージャを選択します。
  2. 表示フィルタマネージャペインで、高度な表示フィルタ設定アイコン i_advanced view filter settings.
  3. 高度な表示フィルタ設定ダイアログでジオリファレンスイメージの選択可能チェックボックスをオンにします。

注記: 大きいイメージを表示するには多くのメモリが必要になるので、表示できるイメージの数が制限されることがあります。 小さいイメージはクリアに表示されません。

関連項目

ジオリファレンスイメージのインポート


イメージの前後への移動

イメージの表示をその他のイメージを基準に前または後に移動するには

次のいずれかの操作を行います。

  • プロジェクトエクスプローラまたは表示タブでイメージを右クリックして、プロパティオプションを選択します。 プロパティペインの表示の優先度に1～5の値を入力して、イメージを前または後ろに移動します(1が最前面レベル-表示、5が最背面レベル-非表示)です。
  • プロジェクトエクスプローラまたは表示タブでイメージを右クリックして、次のいずれかのオプションを選択します。
    • 背面に移動 - イメージを1つ後ろのレベルに移動します。
    • 最背面に移動 - イメージをレベル5に移動します。
    • 前面に移動 - イメージを1つ前のレベルに移動します。
    • 最前面に移動 - イメージをレベル1に移動します。

重なる2つのイメージの配置レベルが同じ場合、どちらが前に配置されるかはランダムに決定されます。

関連項目

イメージ表示

ジオリファレンスイメージ表示


片勾配図

独自のタブに表示される片勾配図では、線形の各ステーションで道路の内端と外端の勾配の変化を確認できます。

図には、片勾配縦断が表示されるグリッドラインが含まれます。 垂直グリッドラインは、線形のステーションを表します。 水平グリッドラインは、勾配の度合を表します。 片勾配縦断を構成する2つのカラーラインは、道路の内端と外端を表します。

cg_corridor super diagram

片勾配表示は、片勾配タブで変更を加えると自動的に更新されます。

片勾配テンプレートの表示を構成するには、プロジェクト設定ダイアログを使用します。

片勾配図プロジェクト設定を表示および変更するには

  1. プロジェクト > プロジェクト設定を選択します。
  2. プロジェクト設定ダイアログのナビゲーションリストで表示 > 片勾配図をクリックします。
  3. プロットスケールおよび過高感を表示して、必要に応じて変更します。
  4. グリッドラインのプロパティを表示および変更するには、ナビゲーションリストで表示 > 片勾配図 > グリッドライン定義を選択します。
  5. 作業が終了したら、OKをクリックします。

関連項目

片勾配の概要

片勾配の編集および作成

コリドーの概要

コリドーテンプレート指示の作成


Google Earthでの測量データの表示

Google™ Earthの衛星写真上に測量データを表示できます。

注記: この手順を実行する前に、Google Earthソフトウェアアプリケーションをコンピュータにインストールする必要があります。

Google Earthで測量データを表示するには

  1. 以下のいずれかの操作を行います。
    • 表示 > Google Earthを選択します。
    • ツールバーのGoogle Earth アイコン [image] アイコンをクリックします。

    Google Earthコマンドペインが表示されます。

  2. Google Earthの写真上に測量データを表示するときに使用するオフセットをオフセットボックスに入力します。

    適切なオフセットを決定するには、オフセットなしでデータをGoogle Earthに表示し、必要に応じてオフセットボックスでオフセット値を入力または調整した後、変更内容をGoogle Earthに表示します。 標高モードドロップダウンリストで地表に固定を選択すると、高度ボックスが無効になることに注意してください。

    オフセットは、Google Earthの画像の精度により異なります。 Google Earthの"ラバーバンド"3Dモデリングおよび過高感を使用して、異なる方向と標高で修正または組み合わされたイメージでは、測量データが正しい位置に表示されない場合があります。 オフセットを最小限にするには、Google Earthのレイヤー > 地形オプションをオフにします。

  3. エンティティの選択ボックスをクリックします。 次に、Google Earthで表示するオブジェクトを画像表示で選択するか、オプションをクリックしてその他の選択方法を表示します。 プロジェクトエクスプローラでオブジェクトを選択することもできます。

    エクスポートできるデータの種類は、HAL、ベースライン、等高線、ラインととポイントの特徴、観測(ラインとして表示)、写真、軌道、およびイベントマーカーです。

  4. 標高モードドロップダウンリストで、以下のいずれかを選択します。
    • 地表に固定を選択すると、すべてのポイントが地表レベルに固定されます。
    • 絶対を選択すると、高度ボックスに入力したオフセット値に基づいてすべてのポイントが正しい高度で表示されます。
  5. 適用ボタンをクリックします。

    KML (.kml)ファイルに含まれるデータがGoogle Earthウィンドウの衛星写真上に表示されます。 Placesペインのチェックボックスをオンまたはオフにすることで、Google Earthに表示する測量データを選択できます。

    プロジェクトVCE (.vce)ファイルと同じ名前でKMLファイルが作成され同じ場所に保存されたたことがGoogle Earthコマンドペインのステータスセクションに表示されます。 その後に適用ボタンをクリックするたびに新しいKMLファイルが同じ名前で作成され、以前に作成されたバージョンが上書きされます。

関連項目

Google Earthコマンド


Previous Topic

Next Topic

スプレッドシートおよびその他の表示


ポイントスプレッドシート

ポイントスプレッドシート表示では、現在のプロジェクトのポイントがリストされ、データを簡単に編集することができます。 ポイントスプレッドシート表示で行ったデータの変更は、平面図およびプロパティペインにすべて反映されます。

スプレッドシートの使用

  • ポイントの選択: 目的の行の左の列をクリックします。

  • その他のオプションの表示: プロパティペインでポイントを選択して、[F11]キーを押すか、右クリックしてプロパティを選択します。
  • セルの編集: セルをクリックして選択します。
  • エントリの並べ替え: 列見出しをクリックします。 "上向き" [image] または"下向き" [image] アイコンが列見出しに表示されます。これらのアイコンは、現在の並べ替え方法を示します(昇順または降順)。
  • データのフィルタ: 列の一番上にある [image] アイコンをクリックして、ドロップダウンメニューからオプションを選択します。
  • 新しいフィルタを作成するには、表示フィルタマネージャを使用します。

    注記: 列に対してフィルタが適用されている場合、 [image] アイコンが青く表示されます。

  • テキストエディタへのデータのコピー: MicrosoftRメモ帳などのテキストエディタにデータをコピーするには、右クリックメニューを使用してコピーと貼り付けを行うか、[Ctrl] + Cキーを押してデータをコピーし、[Ctrl] + Vキーを押してデータを貼り付けます。 すべてのデータを選択するには、[Ctrl] + Aキーを押します。
  • スプレッドシート内での列の順序の変更: 列見出しをクリックして、目的の位置に列をドラッグします。

関連項目

データの表示フォーマット

ペインおよびデータ表示の配置

スプレッドシート表示からの選択

タブ形式表示の配置


静止観測スプレッドシート

静止観測スプレッドシートには、現在のプロジェクトのGNSS静止観測のリストが表示され、データを簡単に編集することができます。 平面図およびプロパティペインには、スプレッドシート表示で行われたすべてのデータ変更が反映されます。

注記: 静止観測スプレッドシートに表示されるデータを変更するには、 [image] プロジェクト設定コマンドを使用します。

スプレッドシートの使用

  • 静止観測の選択: 目的の行の左列をクリックします。

  • その他のオプションの表示: プロパティペインで静止観測を選択して、F11キーを押すか、右クリックしてプロパティを選択します。
  • セルの編集: セルをクリックして選択し、編集を行います。 編集の内容は、別の行に移動すると適用されます。

    注記: グレー表示されているセルは編集できません。

  • エントリの並べ替え: 列見出しをクリックします。 列を選択すると、列見出しに現在の並べ替え方法を示す上向きの [image] (昇順)または下向きの [image] (降順)アイコンが表示さます。
  • データのフィルタ: 列の最上部にある [image] アイコンをクリックして、ドロップダウンメニューからオプションを選択します。

    注記: 列のフィルタがオンの場合、青い [image] アイコンが表示されます。

  • テキストエディタへのデータのコピー: MicrosoftRメモ帳などのテキストエディタにデータをコピーするには、右クリックメニューを使用してコピーと貼り付けを行うか、Ctrl + Cキーを押してデータをコピーし、Ctrl + Vキーを押してデータを貼り付けます。 すべてのデータを選択するには、Ctrl + Aキーを押します。
  • スプレッドシート内での列の順序の変更: 列見出しをクリックして、目的の位置に列をドラッグします。

関連項目

データの表示フォーマット

ペインとデータ表示の配置

スプレッドシート表示からの選択

タブ形式表示の配置


ベクトルスプレッドシート

ベクトルスプレッドシートには、現在のプロジェクトのベクトルが一覧表示されます。 任意の列の最上部をクリックしてデータを並べ替えることができます。 平面図およびプロパティ ペインには、ベクトルスプレッドシート表示で行われたすべてのデータ変更が反映されます。 ベクトルスプレッドシートの列の詳細については、「表示設定」を参照してください。

新しいベクトルスプレッドシートを作成するには

以下のいずれかの操作を行います。

  • 表示 > 新しいベクトルスプレッドシートを選択します。
  • アイコンをクリックします。

    新しいベクトルスプレッドシートが表示され、プロジェクトの処理済みベクトルのリストが表示されます。

スプレッドシートをナビゲートするには

  • ベクトルを選択するには、 目的の行の左列をクリックします。

ベクトルの詳細を表示するには

  • ベクトルを選択(行の左端をクリック)して、F11キーを押すか、右クリックしてプロパティを選択します。 プロパティペインが表示されます。

    注記: ベクトルスプレッドシートおよびベクトルリストレポートのデルタX、Y、およびZの値は、測量地点間の距離を反映するので、ベクトル長には、地上斜面の距離が表示されます。

エントリを並べ替えるには

  • 列見出しをクリックします。 選択した列見出しに、現在の並べ替え順序を示す上向き [image] (昇順)または下向き [image] (降順)のアイコンが表示さます。

データをコピーするには

  • データを選択し、コンテキストメニューを使用してコピーし、MicrosoftRメモ帳などのテキストエディタに貼り付けます(コンテキストメニューではなくキーボードショートカットを使用する場合は、Ctrl + Cキーを押してデータをコピーし、Ctrl + Vキーを押して貼り付けます。 すべてのデータを選択するには、Ctrl + Aキーを押します。

列の表示を管理するには

  • プロジェクト > プロジェクト設定を選択します。次に、表示およびベクトルスプレッドシートをクリックします。 データの各タイプに対して、スプレッドシートで列を表示するか非表示にするかを選択します。 スプレッドシート内で列の順序を変更するには、列見出しをクリックして、目的の位置に列をドラッグします。

関連項目

データの表示フォーマット

ペインとデータ表示の配置

スプレッドシート表示からの選択

タブ形式表示の配置


光学スプレッドシート

光学スプレッドシートには、計算された値とステーションおよびターゲットの情報に加えて、プロジェクト内のトータルステーション観測のリストが表示されます。 任意の列の最上部をクリックしてデータを並べ替えることができます。 平面図およびプロパティ ペインには、光学スプレッドシート表示で行われたすべてのデータ変更が反映されます。

新しい光学スプレッドシートを作成するには

以下のいずれかの操作を行います。

  • 表示 > 新しい光学スプレッドシートを選択します。
  • アイコンをクリックします。

新しい光学スプレッドシートが表示されます。

スプレッドシートをナビゲートするには

  • 観測の選択: 目的の行の左列をクリックします。

観測の詳細を表示するには

  • 観測を選択(行の左端をクリック)して、F11キーを押すか、右クリックしてプロパティを選択します。 プロパティペインが表示されます。

エントリを並べ替えるには

  • 昇順または降順で並べ替えるには、列見出しをクリックします。

データをコピーするには

  • データを選択し、コンテキストメニューを使用してコピーし、MicrosoftRメモ帳などのテキストエディタに貼り付けます(コンテキストメニューではなくキーボードショートカットを使用する場合は、Ctrl + Cキーを押してデータをコピーし、Ctrl + Vキーを押して貼り付けます。 すべてのデータを選択するには、Ctrl + Aキーを押します。

列の表示を管理するには

  • プロジェクト > プロジェクト設定 を選択します。次に、表示および光学スプレッドシートをクリックします。 データの各タイプに対して、スプレッドシートで列を表示するか非表示にするかを選択します。 スプレッドシート内で列の順序を変更するには、列見出しをクリックして、目的の位置に列をドラッグします。

関連項目

データの表示フォーマット

ペインとデータ表示の配置

スプレッドシート表示からの選択

タブ形式表示の配置


その他の表示

本節の内容

時間ベースの表示

セッションエディタ

線形エディタ

レポート表示


時間ベースの表示

時間ベースの表示にはデータが時間順のフォーマットを使って表示されます。この表示ではセッションと静止観測の時間の相互関係を視覚的に把握でき、有効なセッションをチェックしやすくなります。

メニューコマンド、ツールバーボタン、およびマウスを使用して時間ベースの表示をナビゲートする手順については、「2D表示のナビゲーション」を参照してください。

時間ベースの表示の要素
1 - ライムライン | GPS時刻で1つ以上の静止観測の時間帯を表示します。 既定の表示設定ではすべてのプロジェクトデータの時間帯(最初の静止観測の開始時間から最後の静止観測の終了時間まで)が表示されます。 特定のデータにズームすると、新しい範囲を反映してタイムラインが変更されます。 ステータスバーには現在の時刻フォーマットが表示されます。 これをクリックすると、プロジェクト設定ダイアログの単位セクションにあるGPS時刻設定にアクセスできます。
2 - セッションのリスト | すべてのセッションが時間順に(プロジェクト内の一番古いセッションから一番新しいセッションまでの順序で)表示されます。 このリストはプロジェクトエクスプローラのセッションツリーに似ています。 各セッションが2つの同時静止観測または重複した静止観測により定義されます。 注記: CORS基地局からの連続ファイルは、1時間ごとにログおよびインポートされる場合があります。 これらの連続ファイルは、インポートされた後はその順序に従って単一の観測として連結されます。
3 - セッションのアイコン | セッションが静止とキネマテックのどちらであるかを示します。 静止 キネマテック
4 - 上方静止観測のポイントID | セッションの上方静止観測を識別します。 例では表示にある青いバーがこれに相当します。 同じ静止観測が複数のセッションに表示されることもあります。
5 - 下方静止観測のポイントID | セッションの下方静止観測を識別します。 例では表示にある緑のバーがこれに相当します。
6 - 時間順の表示 | 各セッションの開始時間から終了時間までがタイムラインに沿って表示されます。 この表示内でカーソルを移動すると、カーソルのある位置の正確な時刻がライムラインに表示されます。
7 - 静止観測 | 各静止観測の開始時間から終了時間までがタイムラインとセッションの関係に基づいて視覚的に表示されます。 時間順の表示でマウスポインタを静止観測に合わせると、ツールヒントにポイントIDと静止観測の経過時間が表示されます。 静止観測をクリックすると、すべてのセッションでその静止観測がハイライトされその周りに境界線が追加されます。これによりセッション間の関係を把握できます。 静止セッションの場合、各バーが単一のセッションを表します。
8 - キネマテックセッション表示 | ストップアンドゴー観測や連続セグメントは途切れたバーで表示されます。
観測の色
青 | 静止観測(通常は長い方の静止観測)
緑 | 静止観測(通常は短い方の静止観測)
黄 | キネマテック観測 - 連続セグメント
白 | キネマテック観測 - 移動セグメント

関連項目

セッションのチェック

時間ベースの表示のオプション

セッションエディタ


セッションエディタ

時間ベースの表示で衛星データにギャップが見つかった場合、ベースライン処理プログラムで処理できないセッションがある場合、または処理レポートでフローティングラインがレポートされた場合、セッションエディタを使用して、セッションの生の衛星データの品質を視覚的に分析できます。 データ内のギャップは、アンテナ測定誤差、衛星信号のサイクルスリップ、無効な範囲誤差、およびその他の信号損失の問題を示す場合があります。 処理済みベースラインの品質を向上させるには、セッションエディタを使用して以下の操作を行います。

  • 不良状態の衛星を無効にします。
  • 衛星データの不適切なセクションをマスクします。
  • 静止観測時間を調整します。

エディタの要素

タイトルバー

表示しているセッションの名前が表示されます。

タイムライン

セッションで使用された各衛星の時間が表示されます。 既定の表示には、すべての衛星の時間範囲(最初の静止観測の開始時間から第2の静止観測の終了時間まで)が表示されます。 特定のデータをズームすると、その範囲に応じてタイムラインの表示が変化します。

衛星のリスト

セッションのデータ収集に使われた衛星のリストが表示されます。

  • GPS衛星名は、Gで始まります。
  • GLONASS衛星名は、Rで始まります。
  • Galileo衛星の名前はEで始まります。

衛星ID

衛星名が表示されます。

時間スロット情報

衛星 - 編集対象の衛星の名前が表示されます。

開始時間 - 除外対象の時間帯の開始時間を編集します。

終了時間 - 除外対象の時間帯の終了時間を編集します。

変更を適用するには、時間の編集を適用ボタンをクリックします。

時間順の表示

各衛星および、セッションの2つの静止観測それぞれにおけるその可視時間が表示されます。 チェックマークは、静止観測内のセグメントの開始点を示します。

表示内でカーソルを移動すると、カーソルの位置に対応する正確な時間が表示されます。

無効な衛星

グレーで表示された衛星は無効化され、ベースラインから除外されていることを示します。

時間スロット

取り消し線は、衛星データのうち、ベースライン処理から除外するようマスクされているセクションを示します。

セッション範囲の表示

このオプションを有効にすると、セッションの範囲(静止観測の重複部分)のみが表示されます。

色の意味

青いバー

静止観測(一般的に基準局での観測)

緑のバー

静止観測(一般的に移動局での観測)

関連項目

セッションのチェック

セッションの編集

セッションエディタのオプション

時間ベースの表示


線形エディタ

線形エディタを使用すると、既存の線形の水平、垂直、および測点の値を編集できます。 画像表示には、線形に対してエディタで行われたすべての変更が反映されます。

関連項目

線形の編集

データの表示フォーマット

ペインとデータ表示の配置

タブ形式表示の配置


レポート表示

レポート表示は、特定のレポートを実行すると表示されます。 この表示には、レポートのコンテンツに加えて、タブの上にツールバーが表示されます。このツールバーを使用して、以下の操作を行うことができます。

  • レポート内の特定のページへのナビゲーション
  • 印刷設定情報の表示および変更
  • 印刷レイアウトの表示、およびレポートの印刷
  • スプレッドシートまたはPDFドキュメントへのレポートのエクスポート
  • レポートの拡大表示
  • レポート内のテキスト検索

関連項目

タブ形式表示の配置


ペインとデータ表示の配置

ペインおよび表示を固定、フロート、またはドッキングして、ペインおよび画像表示が表示されるタイミングおよび場所を制御します。 ペインの固定を解除すると、不要なペインを一時的に隠すことができます。 固定されたペインは表示されたままになります。 フローティング表示では、画面上を移動して最適な配置を行うことができます。 ドッキング表示では、アプリケーションウィンドウの側面に表示を固定できます。

ペインを固定または固定解除する(自動的に隠す)には

  • 開いているペインを固定するには、ペインの一番上にある [image] アイコンをクリックします。
  • ペインの固定を解除するには、 [image] アイコンをクリックします。 ペインの固定が解除されている場合、ペインを一時的に非表示にすることができます。 ペインを再度表示するには、カーソルを垂直タブの上に移動します。

ペインおよび表示をフロートまたはドッキングするには

既定では、ほとんどのペインはアプリケーションウィンドウの1辺にドッキングした状態で表示されます。

  • ドッキングしたペインをフロートするには、タイトルバーを右クリックして、コンテキストメニューからフローティングを選択します。 タイトルバーをクリックしてドラッグすることによってもペインをフロートできます。
  • スプレッドシート、エディタ、またはその他の表示をフロートするには、タイトルバーの下を右クリックして、フロート表示を選択します。 デュアルモニタを使用している場合、もう一方のモニタにフロート表示をドラッグすることもできます。

    注記: 画像表示(平面図、3D表示、およびプロファイル表示)はフロートできません。

  • フローティングペインをドッキングするには、タイトルバーを右クリックしてフローティングの選択を解除します。 タイトルバーをクリックして、アプリケーションウィンドウの1辺に沿ったドッキング位置にドラッグすることもできます。

    注記: ドッキングの場所は、アプリケーションウィンドウの辺にドラッグしたときのカーソルの位置によって決定されます。

  • フローティングスプレッドシート、エディタ、または表示をドッキングするには、表示(タイトルバーではなく表示のウィンドウ内)を右クリックして固定表示を選択します。

関連項目

データの表示フォーマット


データの表示フォーマット

データは、タブ形式表示のグループとして表示することや、重ねてまたは並べて表示することができます。 複数の表示を使用すると、プロジェクトのさまざまな部分を異なる向きで同時に表示できます。

データの表示フォーマットを変更するには

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. 一緒に表示ボックスで表示フォーマットを選択します。

注記: ウィンドウメニューオプションにその他のタブ形式表示オプションがあります。

データの表示オプション

タブ形式表示(SDI)

表示領域には1つの表示しか表示されませんが、上部にあるタブを使用してその他の表示にアクセスできます。

  • 表示を変更するには、タブをクリックします。

複数のウィンドウ表示(MDI)

1つまたは複数の表示を同時に表示できます。

  • 表示を変更するには、目的の表示のタイトルバーをクリックします。アクティブなタイトルラベルは濃い青で表示されます。
  • 表示を重ねて表示する場合や、並べて表示する場合は、ウィンドウ > (オプション)を選択します。

この図は、タブ形式のフォーマットで表示された複数のデータ表示を示します。

この図は、MDIフォーマットで表示された複数のデータ表示を示します。

関連項目

ペインおよびデータ表示の配置

起動および表示オプション

タブ形式表示の配置


タブ形式表示の配置

タブ形式表示で作業する場合、2つ以上のグループ(ウィンドウ)を水平または垂直に配置して表示できます。 このコマンドは、以下の場合にアクティブになります。

  • オプションでデータ表示がタブ形式表示(SDI) に設定されている場合。
  • 少なくとも2つの表示(タブ)が存在する場合。

タブ形式の表示を複数のグループで表示するには

  • ウィンドウ > 新しい水平タブグループを選択します。
  • ウィンドウ > 新しい垂直タブグループを選択します。
  • 表示ツールバーの [image] アイコンをクリックします。
  • 表示ツールバーの [image] アイコンをクリックします。
  • タブ形式表示が分割され、設定に応じて配置されます。

1つのタブグループから別のタブグループにタブを移動することもできます。 この機能は、以下の場合にデータ表示でアクティブになります。

  • オプションでデータ表示がタブ形式表示(SDI) に設定されている場合。
  • 少なくとも3つの表示(タブ)が存在する場合(2つの平面図と1つのスプレッドシート表示など)。
  • 3つの表示は、2つのグループに分割されます。

タブ形式表示を次または前のグループに移動するには

  • 移動するタブをクリックして、ウィンドウ > 次のタブグループへ移動を選択します。 選択したタブ形式表示が次のタブ形式表示のグループに移動します。
  • 移動するタブをクリックして、ウィンドウ > 前のタブグループへ移動を選択します。 選択したタブ形式表示が前のタブ形式表示のグループに移動します。

関連項目

データの表示フォーマット

ペインおよびデータ表示の配置

起動および表示オプション


2D表示のナビゲーション

これらのオプションおよびキーボードショートカットの組み合わせを使用して、平面図、縦断表示、横断表示および時間ベースの表示で表示されている項目を変更できます。

注記: ここに示すすべてのオプションは、平面図で使用できます。 ただし、一部のオプションは、その他の表示では使用できません。

表示をパンするには

この操作は、画面の表示領域の中心を別の位置に移動するために使用します。

  • マウスホイール(またはマウスの中央のボタン)をクリックしてドラッグします。
  • ツールバーの [image] アイコンをクリックするか、表示 > パンを選択します。 平面図上の1つのポイントをクリックして別のポイントにドラッグします。

ヒント: マウスが接続されていないラップトップコンピュータを使用している場合は、ツールバーの [image] (左マウスパン) をクリックします。 また、マウスの左右のボタンを同時に押しながらカーソルを移動しても同じ結果が得られます。

ズームインするには

この操作は、平面図を拡大して詳細を表示するために使用します。

  • ツールバーの [image] アイコンをクリックします。
  • 表示内をクリックして、マウスホイールを前方に回転させます。
  • 表示 > ズーム > ズームインを選択します。

ズームアウトするには

この操作は、平面図を拡大して詳細を表示するために使用します。

  • ツールバーの [image] アイコンをクリックします。
  • 表示内をクリックして、マウスホイールを後方に回転させます。
  • 表示 > ズーム > ズームアウトを選択します。

特定の領域にズームインするには

この操作は、表示内で描画したボックス内にあるデータを拡大表示するために使用します。

  • Ctrl + Altキーを押しながら領域の周囲をドラッグします。
  • ツールバーの [image] アイコンをクリックするか、表示 > ズーム > ズームを選択します。 表示する領域の周囲をドラッグします。

データの範囲にズームするには

この手順を使用して、表示するデータを制限します。

  • ツールバーの [image] アイコンをクリックします。
  • マウスホイール(またはマウスの中央のボタン)をダブルクリックしてドラッグします。
  • 表示 > ズーム > 範囲ズームを選択します。

選択したポイントを平面図の中心にするには

  • プロジェクトエクスプローラまたは平面図でポイントを選択します(複数選択可)。 右クリックして、コンテキストメニューから中心を選択します。
  • プロジェクトエクスプローラまたは平面図でポイントを選択して(複数選択可)、表示 > 中心を選択します。
  • 表示 > 中心を選択します。 中心コマンドペインが表示されます。 平面図内のポイントを1つ選択するか、ポイントボックスにポイントIDを入力します。

関連項目

3D表示のナビゲーション

平面図

マウスモード


3D表示のナビゲーション

これらのキーボードとマウスの組み合わせを使用して、3D表示の視点を変更します。

3D表示
パン | マウスホイール(またはマウスの中央のボタン)をクリックしてドラッグします。
ズームイン/ズームアウト | マウスホイールを回転します。
範囲ズーム | マウスホイール(またはマウスの中央のボタン)をダブルクリックします。 注記: 範囲のズームを行うと、垂直スケールが元の値に戻ります。
垂直スケール | [Ctrl] + [Shift]キーを押したまま、マウスホイールを回転して、面で使用されている高度間の差を拡大します。 拡大値は、3D表示設定コマンドペインのスケールボックスに表示されます。 垂直スケールを元の値に戻すには、ボックスに「1」と入力します。
水平回転 | [Ctrl]キーを押したまま、マウスホイールを回転して、X軸を中心に表示を回転します。 3D表示設定コマンドペインの高度ボックスに値が表示されます。
垂直回転 | [Shift]キーを押したまま、マウスホイールを回転して、Z軸を中心に表示を回転します。 3D表示設定コマンドペインの方位角ボックスに値が表示されます。
回転ポイントの設定 | [Alt]キーを押して、オブジェクト上で表示での回転ポイントとして設定するポイントをクリックします。 既定の回転ポイント(表示の中心)に戻すには、[Alt]キーを押して表示の空白部分をクリックします。

関連項目

2D表示のナビゲーション

3D表示

3D表示設定

マウスモード


3D表示設定

これらの設定を使用して、3D表示の視点および垂直スケールを変更します。 表示の左下にあるコンパスは、現在の方向を示します。 既定では、3D表示は、表示の中心を軸に回転します。通常、この中心は、プロジェクト内のデータの境界ボリュームの中心です。

ヒント: 3D表示を見やすくするには、2Dオブジェクトまたは高度ゼロのオブジェクトを非表示にします。 この設定は、表示フィルタ マネージャの下部にある表示オプションタブで変更できます。

事前定義された3D表示および設定にアクセスするには

  • 表示 > 3D 表示設定を選択します。 3D表示設定コマンドペインが表示されます。
オプション
プリセットビュー | 事前定義された9つの正投影図または等角投影図の表示間で切り替えるには、矢印アイコンをクリックします。 表示名は、表示の向きを示します。
回転 | これらの値を使用して、視点を回転します。 両方のボックスに0を入力すると、表示は平面図と同じになります。 ヒント: [Ctrl]キーを押してマウスホイールを回転すると、X軸を中心に表示を回転できます。また、[Shift]キーを押してマウスホイールを回転すると、Z軸を中心に表示を回転できます。
高度 | 垂直スライダをドラッグするか、ボックスに値を入力してX軸上で表示を回転します。
方位角 | 水平スライダをドラッグするか、ボックスに値を入力してZ軸上で表示を回転します。
垂直スケール
スケール | 水平スライダをドラッグするか、ボックスに値を入力して高度間の差を拡大します。 スケールは、プロジェクトに含まれるすべての高度を乗算する係数です。
最小 最大 | スライダの両端のボックスに拡大の最小値および最大値を設定します。

3D表示の回転の中心ポイントを変更するには

  • [Alt]キーを押して、オブジェクト上で3D表示での回転ポイントとして設定するポイントをクリックします。 既定の回転ポイント(表示の中心)に戻すには、[Alt]キーを押して表示の空白部分をクリックします。

関連項目

2D表示のナビゲーション

3D表示

3D表示のナビゲーション

マウスモード


キーボードナビゲーション

マウスを使用するよりもキーボードでの操作を好むユーザの場合は、キーボードを使用してアプリケーションを操作し、タスクを実行します。

ショートカットキー

F1

ヘルプウィンドウが表示されます。

F2

スプレッドシートおよびダイアログのグリッドセルを編集可能または編集不能にします。

セルが編集可能である場合、矢印キーを押すと挿入ポイントがセル内で移動します。 セルが編集不能である場合、矢印キーを押すとフォーカスが次のセルに移動します。

F4

現在のプロジェクトが計算されます。

F5

マウスの左ボタンを選択モードに切り替えます。

F6

マウスの左ボタンを回転モードに切り替えます。

注記: このモードは、3D表示でのみ機能します。 このモードを3D表示で選択した場合、平面図に切り替えると選択モードになります。

F7

マウスの左ボタンをパンモードに切り替えます。

F8

マウスの左ボタンをズームモードに切り替えます。

F9

プロジェクトエクスプローラの表示と非表示を切り替えます。

F10

装置ペインの表示と非表示を切り替えます。

F11

プロパティペインが表示されます。

F12

コマンドペインが表示されます。

注記: F11およびF12キーを押すと、コマンドペインとプロパティペインを切り替えることができます。

その他のキー

Enter

OKボタンのあるコマンドの場合、このキーを押すとコマンドが実行されます。

Esc

コマンドペインにフォーカスがある場合にこのキーを押すと、最後に選択したコマンドがスタックからクリアされます。

プロパティペインでこのキーを押すと、編集がキャンセルされ、プロパティが元の値に戻ります。

Tab

現在の値を受け入れ、次のコントロールまたはボタンに移動します。

Shift + Tab

現在の値を受け入れ、前のコントロールまたはボタンに移動します。

スペースキー

ハイライトされているボタンを受け入れます。
以下のコントロールを操作している場合は、詳細ダイアログボックスが開きます。

  • 色リスト - 色ダイアログが開きます。
  • レイヤーリスト - 新しいレイヤーダイアログが開きます。
  • ラインスタイルリスト - ラインスタイルマネージャが開きます。
  • 選択ボックス - 高度な選択コマンドペインが開きます。

Ctrl + Tab

アクティブな表示、ペイン、またはコマンドを選択できます。

Ctrl + Shift + Tab

アクティブな表示、ペイン、またはコマンドを選択できます。

Ctrl + aまたはa

グループ内で移動します。

プロジェクト設定(およびその他の類似リスト)で上位のフォルダに戻るには、Ctrl + aキーを押します。

Ctrl +sまたはa

プロジェクトエクスプローラおよびプロパティペインでグループを展開するか折りたたみます。

Shift + F10

コントロール(ボックス)を選択している場合はコンテキストメニューが表示されます。

Ctrl + D

選択したオブジェクトをプロジェクトから削除します。

関連項目

2D表示のナビゲーション

3D表示のナビゲーション

マウスモード


マウスモード

さまざまなモードをアクティブにして、画像表示でマウスの左ボタンを使って行う処理を制御します。 これらのモードは、ラップトップを使用する場合や、マウスにホイールまたは中央のボタンがない場合に不可欠です。 これらのオプションは、マウスツールバーにあります。

オプション
 | クリックすると、マウスの左ボタンをクリックまたはクリックしてドラッグすることによってオブジェクトを選択できるようになります。 F5キーを押してマウスを選択モードに切り替えることもできます。
 | クリックすると、マウスの左ボタンをクリックしてドラッグすることによって表示を回転できるようになります。 F6キーを押してマウスを回転モードに切り替えることもできます。 注記: このモードは、3D表示でのみ機能します。 このモードを3D表示で選択した場合、平面図に切り替えると選択モードになります。
 | クリックすると、マウスの左ボタンをクリックしてドラッグすることによって表示を平面移動できます。 F7キーを押してマウスをパンモードに切り替えることもできます。
 | クリックすると、マウスの左ボタンをクリックしてドラッグすることによってズームインまたはズームアウトすることができます。 F8キーを押してマウスをズームモードに切り替えることもできます。

関連項目

2D表示のナビゲーション

3D表示のナビゲーション

視覚的な選択


データの選択

オブジェクトの選択は、画像表示またはスプレッドシート内のオブジェクトの選択、メニューオプションの選択、またはキーボードキーの組み合わせによって行うことができます。 選択したオブジェクトは、開いている画像表示またはプロジェクトエクスプローラ内でハイライトされます。 選択したオブジェクトの数がアプリケーションウィンドウ下部のステータスバーに表示されます。

注記: オブジェクトの可視性および選択性を設定するには、表示フィルタマネージャで新しい表示フィルタを作成します。

関連項目

2D表示からの選択

3D表示からの選択

スプレッドシート表示からの選択

プロジェクトエクスプローラからの選択

選択方法およびオプション


選択方法およびオプション

これらのオプションを使用して、選択方法を選択します。 これらのオプションは、選択メニュー、およびさまざまなコマンドで使用可能なオプションボタンから使用できます。 選択できるオブジェクトは、現在の表示フィルタで表示および選択可能に設定されたオブジェクトです。

注記: 現在選択されているオブジェクトの数がウィンドウ下部のステータスバーに表示されます。

オプション
すべて選択 | 表示およびスプレッドシートに表示されている選択可能なすべてのオブジェクト(現在の表示フィルタで設定)が選択されます。 [Ctrl] + [A]キーを押してすべてのオブジェクトを選択することもできます。
選択を反転 | 表示で現在選択されているオブジェクトの選択を解除し、現在選択されていないオブジェクトを選択する場合に使用します。
ポイントの選択 | 特定のプロパティを持つポイントを選択する場合に使用します。
重複したポイントIDを選択 | 同じポイントIDを持つポイントを選択する場合に使用します。一般的に、このオプションは重複ポイントをマージする前に使用します。
観測の選択 | 特定のプロパティを持つ測量観測値を選択する場合に使用します。
未処理のセッションの選択 | ベースラインがまだ処理されていないすべてのセッションを選択する場合に使用します。
高度範囲で選択 | 特定の高度範囲内または範囲外のデータを選択する場合に使用します。
レイヤーで選択 | レイヤーでデータを選択する場合に使用します。
高度な選択 | 条件のカスタムセットを使用してデータセット全体からデータを選択する場合に使用します。

関連項目

2D表示からの選択

3D表示からの選択

スプレッドシート表示からの選択

プロジェクトエクスプローラからの選択

表示フィルタマネージャコマンド


視覚的な選択

画像表示では次のようにクリックおよびドラッグ操作を行ってオブジェクトを選択します。

オプション
ウィンドウ描画 | クリックして左から右へドラッグし、ボックスを描画します。 ボックス内に含まれるすべてのオブジェクトが選択されます。
横断 | クリックして右から左へドラッグし、ボックスを描画します。 ボックス内およびボックスが横断するすべてのオブジェクトが選択されます。

画像表示では、データを選択した状態で右クリックすると次の2つのコンテキストメニューオプションにもアクセスできます。

オプション
以前の選択 | このオプションを選択すると、現在の選択がクリアされ、その前の操作で選択したオブジェクトが再度選択されます。
選択をクリア | このオプションを選択すると、すべてのオブジェクトの選択が解除されます。

画像表示でのカーソルの外観は、使用しているコントロールによって変わります。 COGOコントロールを使用する場合、コントロールの名前はステータスバーにも表示されます。 ステータス行のヒントには、コントロールの使用方法が表示されます。

カーソルのタイプ
i_cursor - free point | ポイントを選択します。
i_cursor - running snap | ポイントまたは該当するオブジェクト(アーク、ライン、セグメント、ポイント)を選択します。
 | 該当するオブジェクトを選択します。
i_cursor - broken box | アンカーポイントが定義されていません。
i_cursor - invalid selection | 選択機能が使用できないか、選択しようとしているオブジェクトが無効です。 プロジェクトエクスプローラ内の空白部分をクリックすると、画像表示の選択カーソルを更新できる場合があります。

関連項目

2D表示からの選択

3D表示からの選択

選択方法およびオプション


2D表示からの選択

次の標準の方法または視覚的な選択方法を使用して、平面図およびプロファイル表示でオブジェクトを選択します。

すべてのオブジェクトを選択するには

  • 選択 > すべて選択を選択します。
  • Ctrl + Aキーを押します。

個々のオブジェクトを選択するには

  • 表示内でオブジェクト上にマウスを移動してクリックします。 選択ツール内に複数のオブジェクトがある場合、選択可能なオブジェクトのリストが表示されます。 必要なオブジェクトを選択します。
  • プロジェクトエクスプローラ内でオブジェクトの名前をクリックします。

ポイントまたは観測地のグループを選択するには

  • [Ctrl] + クリック - 選択セットにオブジェクトを追加します。
  • [Shift] + [Ctrl] + クリック - 選択セットからオブジェクトを削除します。
  • クリックおよびドラッグ(左から右) - 描画したウィンドウ内のオブジェクトが選択されます。
  • クリックおよびドラッグ(右から左) - 描画したウィンドウ内およびウィンドウ境界の上にあるすべてのオブジェクトが選択されます。

選択を元に戻すには

  • 右クリックして、コンテキストメニューから選択をクリアを選択します。最後に選択したオブジェクトが選択から削除されます。
  • 画像表示内の空白スペースをクリックします。 すべての選択が解除されます。

選択をクリアするには

  • 選択したポイントまたはポイントのグループを右クリックして、選択をクリアを選択します。
  • 画像表示の空白エリアをクリックします。

関連項目

2D表示のナビゲーション

視覚的な選択

表示マネージャフィルタ


3D表示からの選択

次の標準の方法または視覚的な選択方法を使用して、3D表示でオブジェクトを選択します。

すべてのオブジェクトを選択するには

  • 選択 > すべて選択を選択します。
  • [Ctrl] + [A]キーを押します。
  • この [image] アイコンをクリックして、表示内のすべてのオブジェクトを囲むようにウィンドウを描画します。

個々のオブジェクトを選択するには

  • カーソルの選択ツールを表示内のオブジェクト上に移動してクリックします。 選択ツール内に複数のオブジェクトがある場合、選択可能なオブジェクトのリストが表示されます。 リストから必要なオブジェクトを選択します。
  • プロジェクトエクスプローラ内でオブジェクトの名前をクリックします。

ポイントまたは観測地のグループを選択するには

  • [Ctrl] + クリック - 選択セットにオブジェクトを追加します。
  • [Shift] + [Ctrl] + クリック - 選択セットからオブジェクトを削除します。

選択を元に戻すには

  • 右クリックして、コンテキストメニューから選択をクリアを選択します。 最後に選択したオブジェクトが選択セットから削除されます。
  • 画像表示内の空白スペースをクリックします。

選択をクリアするには

  • 選択したポイントまたはポイントのグループを右クリックして、選択をクリアを選択します。
  • 画像表示の空白エリアをクリックします。

関連項目

3D表示

3D表示のナビゲーション

3D表示設定

視覚的な選択


スプレッドシート表示からの選択

スプレッドシート表示で個々または複数のポイントまたはベクトルを選択するには、マウスを使用します。 選択したオブジェクトは、画像表示およびプロジェクトエクスプローラでもハイライトされます。 選択したポイントまたはベクトルの数がアプリケーションウィンドウ下部のステータスバーに表示されます。スプレッドシートのセルで行った編集は、そのセルからカーソルを移動した後にプロパティペインに反映されます。

単一のポイントまたはベクトルを選択するには

  1. 行の左側のグレーボックスをクリックします。

注記: ポイントスプレッドシート表示で北距、東距、および高度の値を編集する場合、ポイントの特性は制御にアップグレードされます。

複数のポイントまたはベクトルを選択するには

  • 連続した複数の行を選択するには、最初の行をクリックして、[Shift]キーを押したまま最後の行をクリックします。 最初の行から最後の行までのすべての行が選択されます。
  • 連続しない複数の行を選択するには、[Ctrl]キーを押したまま目的の行をクリックして選択に追加します。
  • すべての行を選択するには、スプレッドシート内の任意の場所で右クリックして、コンテキストメニューからすべて選択を選択します。

注記: 複数のポイントの特徴コードを編集するには、プロパティペインを使用します。

選択を元に戻すには

  • 任意のセルをクリックします。
  • 右クリックして、コンテキストメニューから選択を元に戻すを選択します。最後に選択したオブジェクトが選択内容から削除されます。

選択した行を削除するには

  • 選択した行を右クリックして、コンテキストメニューから削除を選択します。

関連項目

ポイントスプレッドシート

観測の選択

ポイントの選択

未処理のセッションの選択

ベクトルスプレッドシート


Previous Topic

Next Topic

直接接続


ファイルのダウンロード(直接接続)

ファイルをダウンロードして、接続されている現場装置からオフィスコンピュータにファイルをコピーします。

ファイルをダウンロードしてプロジェクトにインポートするには

  1. プロジェクトを開くか、新しいプロジェクトを開始します。
  2. USB接続またはシリアル接続を使用して現場装置をコンピュータに接続します。
  3. 装置を接続するかどうかを尋ねるメッセージが表示されたら、はいをクリックします。 装置ペインが表示され、現場装置上のファイルの一覧が表示されます。
  4. 装置からダウンロードするファイルを選択します。
  5. ファイルをプロジェクトにインポートするには、次のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします。
    • 選択したファイルをクリックして、プロジェクトの平面図にドラッグします。

注記: このソフトウェアは、予想されるほとんどの状況において、Trimble M3トータルステーションからのData Collectorファイルの直接ダウンロードをサポートします。 Trimble M3トータルステーションからData Collactorファイルをダウンロードするには、装置にNikonを選択する必要があります。

関連項目

インポートデータのフォーマット

現場装置の接続の準備

ファイルのアップロード(直接接続)


ファイルのアップロード(直接接続)

ファイルをアップロードして、オフィスコンピュータから現場装置にファイルをコピーします。

ファイルをアップロードするには

  1. データをエクスポートするプロジェクトを開きます。
  2. 現場装置が接続されていない場合、次の手順を行います。
    1. USB接続またはシリアル接続を使用して現場装置をコンピュータに接続します。
    2. 装置を接続するかどうかを尋ねるメッセージが表示された場合、はいをクリックします。 このオフィスソフトウェア内で装置ペインが表示され、現在この現場装置上に存在するファイルのリストが表示されます。
  3. 装置ペインツールバーの [image] アイコンをクリックします。 エクスポートペインが表示され、ファイルフォーマットリストに互換性のあるフォーマットが表示されます。
  4. エクスポートするフォーマットを選択します。
  5. データが選択されていない場合、データを選択します。またはオプションをクリックして選択オプションを表示します。

    注記: エクスポートするデータは、 [image] アイコンをクリックする前に選択することもできます。

  6. 既定のファイル名が正しいことを確認します。または、エクスポートファイルに別の名前を付ける場合は、ファイル名ボックスに名前を入力します。
  7. 設定グループでファイル固有の設定を選択します。
  8. OKをクリックします。 エクスポートされたファイルは適切なフォーマットに変換され、現場装置にアップロードされます。 装置ペインのファイルリストが更新され、新しいファイル名が表示されます。

関連項目

エクスポートデータのフォーマット

平面図からの選択

コマンドからの選択

現場装置の接続の準備

ファイルのダウンロード(直接接続)


タスクのアップロード(直接接続)

装置ペインツールバーのタスクリストを使用して、現場装置にファイルをアップロードします。 次の装置にアップロードできます。

  • TrimbleR Survey ControllerTM
  • TrimbleR Digital FieldbookTM

以下のファイルタイプをアップロードできます。

  • 特徴コードライブラリ(.fxl)ファイル(バージョン11.3以前のSurvey Controllerの場合は.falに変換されます)
  • データディクショナリ(.ddf)ファイル(バージョン11.3以前のSurvey Controllerの場合は.falに変換されます)
  • アンテナ(.ini)ファイル
  • ジオイド(.ggf)ファイル(サブジオイドを含む)
  • 測地系グリッドファイル(.dgf)

ファイルをアップロードするには

  1. USB接続またはシリアル接続を使用して現場装置をコンピュータに接続します。
  2. 装置を接続するかどうかを尋ねるメッセージが表示された場合、はいをクリックします。 このソフトウェアで装置ペインが表示されます。
  3. エクスポート先の装置を装置リストで選択します。 使用可能な装置が1つしか表示されていない場合、選択する必要はありません。

  4. タスクをクリックして、リストからファイルタイプを選択します。 .fxl、.ddf、および.iniファイルの場合、開くダイアログが表示されます。 .dgfファイルの場合、アップロードするデータグリッドファイルの選ダイアログが表示されます。.ggfファイルの場合、ジオイドのサブグリッドコマンドペインが表示されます。
  5. アップロードするファイルを参照してOKをクリックします。または、ジオイドのサブグリッドコマンドペインのアップロードをクリックします。
  6. 装置ペインツールバーの [image] アイコンをクリックして、エクスポートファイルのリストを確認します。

関連項目

現場装置の接続の準備

ファイルのダウンロード(直接接続)

ファイルのアップロード(直接接続)


フラグペインからの選択

オブジェクトにインポートまたは計算エラーのフラグが設定された場合、フラグペインからオブジェクトを選択します。 フラグペインにオブジェクトがない場合、エラーを含むものとして識別されたオブジェクトはありません。

ヒント: 選択したオブジェクトの数がアプリケーションウィンドウ下部のステータスバーに表示されます。

フラグペインを表示するには

  • 表示 > フラグペインを選択します。
  • この [image] アイコンをクリックします(アイコンはツールバーおよびステータスバーに表示されます)。

    注記: プロパティペインを表示するには、[F11]キーを押すか、 [image] アイコンをクリックします。 プロパティダイアログ内でエラーを編集できます。 データオブジェクトのプロパティを表示するには、フラグペインのデータオブジェクトをクリックします。

フラグが設定されたオブジェクトを選択するには

  • 単一のオブジェクトを選択するには、行の左端をクリックします。
  • 複数のオブジェクトを選択するには、次のいずれかの操作を行います。
    • 連続したオブジェクトを選択する場合は、最初の行をクリックして、[Shift]キーを押したまま最後の行をクリックします。
    • 連続しないオブジェクトを選択する場合は、[Ctrl]キーを押したまま目的の行をクリックして選択に追加します。

選択したポイントが平面図でハイライトされます。

関連項目

プロジェクトの計算コマンド

フラグペイン

インポートサマリーレポートの実行


プロジェクトエクスプローラからの選択

プロジェクトエクスプローラには、ツリー構造に整理されたプロジェクトデータが表示されます。 選択したオブジェクトの数がアプリケーションウィンドウ下部のステータスバーに表示されます。

オブジェクトを選択するには

  • 単一のオブジェクトを選択するには、目的のオブジェクトをクリックします。
  • 複数のオブジェクトを選択するには、次のいずれかの操作を行います。
    • 連続したオブジェクトを選択する場合は、最初のオブジェクトをクリックして、[Shift]キーを押したまま最後のオブジェクトをクリックします。
    • 連続しないオブジェクトを選択する場合は、[Ctrl]キーを押したまま目的のオブジェクトをクリックして選択に追加します。

選択したポイントが画像表示およびスプレッドシート表示でハイライトされます。

関連項目

プロジェクトエクスプローラ

プロパティペイン


ポイントの選択

特定の条件に基づいて、個々のポイント、複数のポイント、範囲内のポイント、またはポイントのセットを選択します。

ポイントを選択するには

  1. 以下のいずれかの操作を行います。
    • 選択 > ポイントの選択を選択します。
    • ペインのツールバーの [image] アイコンをクリックします。
    • コマンド内の選択ボックスの横にあるオプションをクリックして、ドロップダウンリストからポイントの選択を選択します。

    ポイントの選択コマンドペインが表示されます。 各タブ(全般、GPS、および静止観測)には、有効な選択条件のサブセットが表示されます。

  1. ポイントの選択に使用する選択条件を設定します。 複数の条件を設定して、各グループで複数のボックスを選択することができます。
    • 選択したポイントを現在の選択内容に追加するには、現在の選択に追加ボックスをクリックします。
    • 画像表示、プロジェクトエクスプローラ、またはポイントスプレッドシートで選択をプレビューするには、適用をクリックします。 すべての条件を満たす全ポイントが選択されます。
  1. 必要に応じて条件を絞り込みます。OKをクリックすると、選択が確定してダイアログが閉じます。 選択されたポイントの数がステータスバーに表示されます。
オプション
全般タブ
ポイントID | 1つのポイントを選択するには、ポイントIDを入力します。 1つの範囲内の複数のポイントを選択するには、範囲内の最初のポイントのIDの後に3つのドット(...)を入力し、範囲内の最後のポイントのIDを入力します。 たとえば、ポイント1、2、3、4、および5を選択するには、「1...5」と入力します。 2つまたは3つの連続しないポイントを選択するには、各ポイントの名前をカンマで区切って入力します。 たとえば、ポイント1、3、および6を選択するには、「1, 3, 6」と入力します。 複数の範囲をコンマで区切ると、複数の範囲を入力できます。 たとえば、「1...5, 101...105」と入力できます。 注記: ポイントIDで使用される文字では、大文字と小文字は区別されません。
特徴コード | 選択するポイントに関連付けられた特徴の略記を入力します。
観測開始ポイント | 選択するポイントが観測されたポイントの名前を入力します。
レイヤー | 選択するポイントが属するレイヤーを選択します。
座標特性(水平、高度、高さ) | 調整で固定 - 前回の網平均で'固定'として指定された制御特性ポイントを選択する場合、このボックスをオンにします。 調整済み - 前回の網平均の結果である最終座標のポイントを選択する場合、このボックスをオンにします。 制御 - 最高品質のNGS測量座標を選択する場合、このボックスをオンにします。 測量 - 第2品質の測量座標を選択する場合、このボックスをオンにします。 マッピング - 低から平均の品質の座標を選択する場合、このボックスをオンにします。 不明 - 最低または未確認の品質の座標を選択する場合、このボックスをオンにします。
GPSタブ - GPSベクトルを使用して観測されたポイント
水平/ 垂直精度 | 演算子を選択して、プロジェクト内のベクトルのプロパティペインに表示されているフォーマットを使用して、精度を入力します。
ソリューションタイプ | コード - 自律位置でポイントを選択する場合、このボックスをオンにします。 固定(フィックス) - ベースライン処理プログラムが十分な信頼度で整数値アンビギュイティを解決することができ、整数値の1つのセットを選択することが可能であった座標を選択する場合、このボックスをオンにします。 フロート - ベースライン処理プログラムが十分な信頼度で整数値アンビギュイティを解決することができず、整数値の1つのセットを選択することが不可能であった座標を選択する場合、このボックスをオンにします。
実地方法 | 連続 - 連続軌道で観測されたポイントを選択する場合、このボックスをオンにします。 イベント - 結果のベクトルに'イベント'マーカーが含まれるリアルタイムキネマテック(RTK) GPSモードで観測されたポイントを選択する場合、このボックスをオンにします。 観測されたコントロール - RTK GPSモードで観測された既知点を選択する場合、このボックスをオンにします。 高速 - RTK GPSモードで高速のデータレート(毎秒観測など)で観測されたポイントを選択する場合、このボックスをオンにします。 静止または高速静止 - 最大20分または数時間分の生データを収集するPPK GPSモードで観測されたポイントを選択して、誤差1cm未満の精度を得るため後処理を行う場合、このボックスをオンにします。 ストップアンドゴー - 短時間のPPKまたはPTKストップアンドゴー静止観測で観測されたポイントを選択し、ロックを維持したまま誤差1cmの精度を得るため後処理を行う場合、このボックスをオンにします。 地形図 - 地形として定義されたGPS測量モードで観測されたポイントを選択する場合、このボックスをオンにします。
静止観測タブ
次の間のアンテナ高 | プロジェクトのポイントのプロパティペインに表示されているフォーマットでアンテナ高パラメータを入力します。
現在の選択に追加 | このオプションを選択すると、現在の選択の結果が以前に選択されたデータに追加されます。

関連項目

観測値の選択

未処理セッションの選択

選択方法およびオプション


重複したポイントIDの選択

プロジェクト内でIDが重複したポイントを確認または単一のポイントにマージする必要がある場合、これらのすべてのポイントを選択します。 重複ポイントが物理的に同じポイントであることがわかっていて、これらのポイントを個別のポイントとして扱う必要がない場合、重複ポイントをマージします。

IDが重複したポイントを選択するには

  1. 選択 > 重複したポイントIDを選択を選択します。 重複したポイントIDを選択コマンドペインが表示されます。
  2. 選択したポイント間の距離許容値を設定しない場合は、次の距離内をオフにします。
  3. それ以外の場合は、画像表示で2つのポイントをクリックするか、ボックスに距離を入力します。 次のグループでの設定に応じて、距離内のポイントが重複ポイントとして選択されます。
  4. ポイントが同じである場合または異なる場合に、ポイントIDを無視するか含めるかを指定するオプションを選択します。
  5. 選択を表示して選択を絞り込むには適用をクリックします。現在の選択基準を使用するには、OKをクリックします。 すべての条件を満たすすべてのポイントが選択されます。 選択されたポイントの数がステータスバーに表示されます。

関連項目

重複ポイントのマージ

選択方法およびオプション


観測値の選択

ユーザが設定した条件に基づいて、ベクトルに関連付けられた観測値を選択します。 任意のタイプのベクトルからの観測値を選択できます。

注記: 全般およびGPSの両方のタブにエントリがあるオプションは、ベクトル(後処理済みベースライン)の選択に使用されます。 選択結果が得られない場合は、ベースラインの処理コマンドを実行してください。
注記: これはデータベースクエリです。表示フィルタ設定は適用されません。

観測値を選択するには

  1. 以下のいずれかの操作を行って、観測の選択コマンドを表示します。
    • 選択 > 観測の選択を選択します。
    • ツールバーの [image] アイコンをクリックします。
  1. 観測の選択に使用する選択条件を設定します。 複数の条件を設定して、各グループで複数のボックスを選択することができます。 以下のオプションを参照してください。
  1. 選択した観測値を現在の選択内容に追加するには、現在の選択に追加ボックスをクリックします。
  2. 画像表示、プロジェクトエクスプローラ、または静止観測スプレッドシートで選択をプレビューするには、適用をクリックします。 すべての条件を満たす全ポイントが選択されます。
  3. 必要に応じて条件を絞り込みます。OKをクリックすると、選択が確定してダイアログが閉じます。 選択された観測値の数がステータスバーに表示されます。
  4. 選択を表示して選択条件を絞り込むには適用をクリックします。現在の選択基準を使用するには、OKをクリックします。
オプション
全般タブ
始点/終点 | 画像表示で2つのポイントを選択するか、2つのポイントIDを入力します。 ベクトルには方向があります。
特徴コード | 選択するポイントに関連付けられている特徴を特定する英数文字列を入力します。
タイプ | 選択する観測のタイプのボックスをオンにします。
ステータス | 選択する観測のステータスのボックスをオンにします。
観測ID | 注記: 観測IDには、プロジェクトエクスプローラの観測ノード名の末尾にかっこ付きで表示される英数文字で構成されています。 観測IDに使用されるアルファベット文字を次に示します。 - “V”は、RTKベクトルに使用されます(“V1”など)。 - “PV”は、ソフトウェアで後処理されたベクトルに使用されます(“PV1”など)。 - “IPV”は、 その他のソフトウェアで後処理された後にTDEFファイルを使用してこのソフトウェアにインポートされたベクトルに使用されます(“IPV1”など)。 1つの観測を選択するには、観測IDを入力します。 1つの範囲内の複数の観測を選択するには、範囲内の最初の観測のIDの後に3つのドット(...)を入力し、範囲内の最後の観測のIDを入力します。 たとえば、観測V1、V2、V3、V4およびV5を選択するには、「v1...v5」と入力します。 2つまたは3つの連続しない観測を選択するには、各観測の名前をカンマで区切って入力します。 たとえば、ポイントV1、V3、およびV6を選択するには、「v1, v3, v6」と入力します。 複数の範囲をコンマで区切ると、複数の範囲を入力できます。 たとえば、「v1...v5, v10...v15」と入力できます。 注記: 観測IDで使用される文字では、大文字と小文字は区別されません。
サイドショットのみ | 選択対象からサイドショット以外のすべての観測を除外する場合にオンにします。
開始時間/ 終了時間 | 開始時間リストおよび終了時間リストで演算子を選択します。 次に、プロジェクトのベクトルのプロパティペインに表示されているフォーマットで日付と時刻を入力します。
経過時間 | 演算子を選択して、「時:分」のフォーマットで時間を入力します。
GPSタブ - ベクトルを含む観測
水平/ 垂直精度 | 演算子を選択して、プロジェクト内のベクトルのプロパティペインに表示されているフォーマットを使用して、精度を入力します。
ソリューションタイプ | コード - 自律位置で観測を選択する場合、このボックスをオンにします。 固定(フィックス) - ベースライン処理プログラムが十分な信頼度で整数値アンビギュイティを解決することができ、整数値の1つのセットを選択することが可能であった座標を選択する場合、このボックスをオンにします。 フロート - ベースライン処理プログラムが十分な信頼度で整数値アンビギュイティを解決することができず、整数値の1つのセットを選択することが不可能であった座標を選択する場合、このボックスをオンにします。
実地方法 | 連続 - 連続軌道で収集されたデータを選択する場合、このボックスをオンにします。 イベント - 結果のベクトルに'イベント'マーカーが含まれるリアルタイムキネマテック(RTK) GPSモードで観測されたポイントでの静止観測値を選択する場合、このボックスをオンにします。 観測されたコントロール - RTK GPSモードで観測された既知点での静止観測値を選択する場合、このボックスをオンにします。 高速 - RTK GPSモードで高速のデータレート(毎秒観測など)で観測されたポイントでの静止観測値を選択する場合、このボックスをオンにします。 静止または高速静止 - PPK GPSモードで生データが最大20分または数時間で収集されたポイントでの静止観測値を選択して、誤差1 cm未満の精度を得るため後処理を行う場合、このボックスをオンにします。 ストップアンドゴー - 短時間のPPKまたはPTKストップアンドゴー静止観測で観測されたポイントでの静止観測値を選択し、ロックを維持したまま誤差1 cmの精度を得るため後処理を行う場合、このボックスをオンにします。 地形図 - 地形として定義されたGPS測量モードで観測されたポイントでの静止観測値を選択する場合、このボックスをオンにします。
アンテナタブ
アンテナ高 | プロジェクトのベクトルのプロパティペインに表示されているフォーマットでアンテナ高パラメータを入力します。
現在の選択に追加 | このオプションを選択すると、現在の選択の結果が以前に選択されたデータに追加されます。

関連項目

ベースラインの処理

選択方法およびオプション


未処理のセッションの選択

このコマンドを使用すると、現在のプロジェクト内の未処理のセッションを選択できます。 セッションには、1つの静的ベースラインまたは複数のキネマテック起動およびセグメントのいずれかが含まれています。 選択したセッションの数がステータスバーに表示されます。

未処理のセッションを選択するには

  • 選択 > 未処理のセッションの選択を選択します。 表示されるダイアログはありません。

ヒント: このコマンドは、未処理のベースラインをチェックするシンプルな方法です。 未処理のセッションを選択した後、ベースラインの処理コマンドを開始します。

関連項目

ベースラインの処理

ステータスバー

ベースライン処理レポートの実行


高度範囲で選択

高度範囲を使用して、プロジェクトの高ポイントと低ポイントの間にあるすべての測量データを選択します。

高度範囲内のデータを選択するには

  1. 選択 > 高度範囲で選択を選択します。 高度範囲で選択コマンドペインが表示されます。
  2. 最大高度ボックス内をクリックして、高度を使用するポイントを画像表示で選択するか、ボックスに高度を入力します。
  3. 最小高度ボックス内をクリックして、ポイントを画像表示で選択するか、ボックスに高度を入力します。
  4. 範囲内に完全に含まれるデータだけを含めるのか、範囲内および範囲上にあるデータを含めるのかを指定します。
  5. 選択セットに連続セットを追加する場合は、現在の選択に追加をオンにしたままにします。
  6. 選択を表示して選択を絞り込むには適用をクリックします。現在の選択基準を使用するには、OKをクリックします。 すべての条件を満たすすべてのデータが選択されます。 選択されたポイントの数がステータスバーに表示されます。

    注記: 選択内容を確認するには、プロジェクトエクスプローラを参照します。

関連項目

選択方法およびオプション


レイヤーで選択

プロジェクトの特定のレイヤー上にあるデータを選択します。

レイヤーでデータを選択するには

  1. 選択 > レイヤーで選択を選択します。 レイヤーで選択コマンドペインが表示されます。
  2. リストに含まれるレイヤー名の横にあるボックスをオンまたはオフにします。 画像表示およびプロジェクトエクスプローラがリアルタイムで更新され、選択されたデータが表示されます。
  3. 閉じるをクリックします。

関連項目

レイヤーの作成と編集

選択方法およびオプション


詳細な条件を使用した選択

データのタイプ(ベースライン、座標、ポイントなど)およびそのデータの特定のプロパティを指定してオブジェクトを選択できます。 必要な場合は、追加のデータ型およびそのプロパティを指定して、選択条件を絞り込んだり変更したりできます。

特定の条件を使用してデータを選択するには

  1. 選択 > 高度な選択を選択します。 高度な選択ダイアログが開き、現在のステータスグループに現在の選択が表示されます。
  2. この選択の追加先グループで、現在選択されているオブジェクトと全データのどちらから選択するか、さらに現在の選択を置き換えるか、それに追加するかを指定します。
  3. 選択するオブジェクトの種類をデータ型リストで指定します。
  4. プロパティを指定して選択を絞り込むには、以下のプロパティを含むデータをクリックして、リストからプロパティを選択します。 それ以外の場合は、適用をクリックして結果をプレビューします。OKをクリックすると、選択が確定して高度な選択ダイアログが閉じます。
  5. データのプロパティを指定する場合、要約ボックスで数値演算子を選択します。 次に、この値ボックスで値を入力または選択します。

    注記: この値ボックスに正規表現を入力するか、定義済みの式(以下の例を参照)を貼り付けて必要に応じて編集することができます。
    注記: この値ボックスに経過時間を入力する場合、コンピュータのオペレーティングシステムで使用されている時刻フォーマット(一般的にHH:MM:SS)を使用する必要があります。

  6. 指定した条件とは逆の条件で選択するには、選択したオブジェクトを反転ボックスをオンにします。 選択されていたすべてのオブジェクトの選択が解除され、選択されていなかったすべてのオブジェクトが選択されます。
  7. 適用をクリックして結果をプレビューします。OKをクリックすると、選択が確定して高度な選択ダイアログが閉じます。
正規表現の例
英数字のプロパティでのオブジェクトの選択 (名前、ポイントID、または特徴コードなど) | 使用する式 (大文字と小文字は区別されません) | 例
任意の位置にある特定の文字 | a ("a"は文字) (「*a*」ワイルドカードと同等) | 「a」と入力すると、 apple、cat、eraなどが選択されます。 (上記の例がデータに含まれている場合)
最初の位置にある特定の文字 | ^a ("a"は文字) (「a*」ワイルドカードと同等) | 「^1」と入力すると、1、15、129Fなどが選択されます。
名前の2番目文字 | ^.a ("a"は文字) | 「^.b」と入力すると、aba、1b2、ab2などが選択されます。
名前の3番目の文字 | ^..a ("a"は文字) | 「^..n」と入力すると、control、b2newなどが選択されます。 (ピリオドを追加すると、ピリオドの数に応じて文字の位置を指定できます)
最後の位置にある特定の文字 | a$ ("a"は文字) (「*a」ワイルドカードと同等) | 「T$」と入力すると、205 t、catなどが選択されます。
最初と最後の位置にある特定の文字 | ^a.*b$ ("a"および"b"は文字) | 「^p.*s$」と入力するとpipes、pointsなどが選択されます。
1つの特定の名前(または名前の一部)あるいは別の名前 | ab|cd ("ab"および"cd"は文字) | 「bush|shrub」と入力すると、bush、bushes、shrubなど(特徴コードなどの場合)が名前または名前の一部として選択されます。
1つの数字または文字から始まる数値またはアルファベットの範囲 | ^[a-d] ("a"および"d"は文字または数字) | 「^[2-5]」と入力すると、2、5、およびその間の数字が付いたプロパティを含むその他のすべてのオブジェクトが選択されます。

関連項目

選択方法およびオプション


Previous Topic

Next Topic

選択エクスプローラと選択セット


選択セットの概要

同じ一連のオブジェクトを繰り返し選択する必要がある場合、手動による選択は手間がかかるだけでなく、間違いも発生しやすくなります。 選択エクスプローラを使用すると、選択セットを作成および変更し、これを繰り返し使用できます。

選択セットは、2つ以上のセットを使用したブール演算などのさまざまな方法で作成および変更することができます。

操作

選択エクスプローラのコマンド

結果セット

データを含むプロジェクト

プロジェクトデータを選択セットにグループ化する

名前を付けて保存

  • 赤(3)
  • 黄(5)
  • 青(5)

現在選択されているオブジェクトを選択セットに追加

現在の選択内容を追加

現在の選択内容(2)

+ 赤(3)

--> 赤(5)

注記: 名前を付けて保存コマンドを実行する必要があります。

cg_ss_add objects to one set

現在選択されているオブジェクトを選択セットから削除

現在の選択内容を削除

青(5) - 現在の選択内容(1)

--> 青(4)

注記: 名前を付けて保存コマンドを実行する必要があります。

cg_ss_subtract object from one set

複数の選択セットにオブジェクトを追加

オブジェクトを選択(1)

追加 赤(4)、黄(5)

--> 赤(5)、黄(6)

cg_ss_add object to multiple sets

選択セットを別の選択セットから削除

選択 青(5)

項目の削除 黄(6)

--> 黄(4)

注記: 青と黄で共通する2つのオブジェクトだけが黄から削除されます。

2つ以上の選択セットから新しいセットを作成

選択 黄(6)、青(5)

名前を付けて保存 緑(8)

注記: 選択エクスプローラのリストで複数の選択セットを選択するには、CtrlまたはShiftキーを使用します。

2つ以上のセットで共通するオブジェクトだけを含む選択セットを作成

選択 黄(6)、青(5)

共通オブジェクトに名前を付けて保存 緑(8)


選択セットの作成および使用

選択エクスプローラを使用して、選択セットを作成、変更、および再使用することにより、選択および編集操作を簡略化できます。 選択セットを使用すると、頻繁に使用するオブジェクトのグループへのアクセスと選択操作をより確実にすばやく行うことができます。

選択エクスプローラには、選択セットリスト(上部ペイン)およびオブジェクトリスト(下部ペイン)の2つのリストが含まれています。 オブジェクトリストには、選択した選択セットに含まれるオブジェクトが表示されます。

注記: 表示フィルタマネージャには、ユーザが作成した選択セット、および一部のタイプのインポートファイルから作成された選択セットも表示されます。 これらの選択セットは、表示フィルタを作成する際の開始ポイントとして使用できます。

現在選択されているオブジェクトの一時的なリストを作成するには

  1. 選択エクスプローラを開きます。
  2. 選択セットのリストで<選択内容のスナップショット>をクリックします。
  3. リストするオブジェクトを画像表示、スプレッドシート表示、またはプロジェクトエクスプローラで選択します。 オブジェクトのリストが選択エクスプローラのオブジェクトリストに表示されます。

    注記: リストが自動的に更新されない場合は、選択エクスプローラの [image] (更新) アイコンをクリックします。

選択エクスプローラを使って選択セットを作成するには

  1. セットに含めるオブジェクトを画像表示、スプレッドシート表示、またはプロジェクトエクスプローラで選択します。
  2. 選択エクスプローラのツールバーの [image] アイコンをクリックします。 名前を付けて保存ダイアログが表示されます。
  3. 選択セットの名前を入力して、OKをクリックします。 新しい選択セットの名前が選択セットリストに表示されます。

メニューを使って選択セットを作成するには

  1. セットに含めるオブジェクトを画像表示、スプレッドシート表示、またはプロジェクトエクスプローラで選択します。
  2. 選択 > 選択セット > 名前を付けて保存を選択します。 名前を付けて保存ダイアログが表示されます。
  3. 選択セットの名前を入力して、OKをクリックします。

    注記: 選択エクスプローラを開くと、選択セットリストに選択セットが表示されます。

選択セット内のすべてのオブジェクトを選択するには

  1. 選択エクスプローラを開きます。
  2. 選択セットリストからセットを1つ以上選択します。 選択したセットに含まれるすべてのオブジェクトが選択されます。

    注記: 選択セットリストで複数のセットを選択するには、[Ctrl]キーまたは[Shift]キーを押しながら目的のセットをクリックします。

  3. 必要に応じてオブジェクトを選択解除、変更、および使用します。

選択セットをコピーするには

  1. 選択エクスプローラを開きます。
  2. コピーする選択セットを選択セットリストで選択します。
  3. 選択エクスプローラのツールバーの [image] アイコンをクリックします。 名前を付けて保存ダイアログが表示されます。
  4. 選択セットに新しい名前を付けて、OKをクリックします。

メニューを使って選択セットを削除するには

  1. 選択 > 選択セット > 削除を選択します。 削除ダイアログが表示されます。
  2. 削除するセットをリストで選択してOKをクリックします(複数選択可)。

    注記: 削除コマンドを使用しても、選択セット内のオブジェクトはプロジェクトから削除されません。 プロジェクトからオブジェクトを削除すると、そのオブジェクトは選択セットからも削除されます。
    注記: <選択内容のスナップショット>は既定の選択セットであり、削除できません。

選択エクスプローラを使って選択セットを削除するには

  1. 削除するセットを選択セットリストから選択します(複数選択可)。
  2. ツールバーの [image] アイコンをクリックします。 選択セットがリストから削除されます。

関連項目

選択エクスプローラのオプション

選択セットの概要

表示フィルタマネージャ


選択セットの変更

選択エクスプローラを使用して既存の選択セットにオブジェクトを追加するには

  1. 選択エクスプローラを開いて、選択セットリストから選択セットを選択します。
  2. 追加するオブジェクトを選択します。
  3. 選択エクスプローラの [image] アイコンをクリックします。 追加したオブジェクトが下のリストに表示されます。
  4. (オプション) [image] をクリックして、選択セットを更新します。

選択エクスプローラを使用して既存の選択セットからオブジェクトを削除するには

  1. 選択エクスプローラを開いて、選択セットリストから選択セットを選択します。
  2. 削除するオブジェクトを選択します。
  3. 選択エクスプローラの [image] をクリックします(または右クリックして、コンテキストメニューから現在の選択内容を削除を選択します)。 選択したオブジェクトがセットから削除されます。
  4. (オプション) [image] をクリックして、選択セットを更新します。

メニューを使用して既存の選択セットにオブジェクトを追加するには

  1. セットに追加するオブジェクトを選択します。
  2. 選択 > 選択セット > 追加を選択します。 追加ダイアログが表示されます。
  3. 追加するセットをリスト内で選択して、OKをクリックします。 選択したオブジェクトがセットに追加されます。

メニューを使用して既存の選択セットからオブジェクトを削除するには

  1. セットから削除するオブジェクトを選択します。
  2. 選択 > 選択セット > 項目の削除を選択します。 項目の削除ダイアログが表示されます。
  1. 編集するセットをリスト内で選択して、OKをクリックします。 選択したオブジェクトがセットから削除されます。

複数の選択セットを同時に編集するには

  1. 選択エクスプローラを開きます。
  2. 選択セットリストからセットを1つ以上選択します。 選択したセットに含まれるすべてのオブジェクトが選択されます。

    注記: 選択セットリストで複数のセットを選択するには、CtrlキーまたはShiftキーを押しながら目的のセットをクリックします。

  3. 追加するオブジェクトを選択し、右クリックして現在の選択内容を追加を選択します。
  4. オブジェクトリストから削除するオブジェクトを選択し、右クリックして現在の選択内容を削除を選択します。

複数の選択セットを組み合わせるには

  1. 選択エクスプローラを開きます。
  2. 組み合わせる選択セットを選択セットリストですべて選択します。

    注記: 複数のセットを選択するには、CtrlキーまたはShiftキーを押しながら目的のセットをクリックします。

  3. 選択エクスプローラのツールバーの [image] アイコンをクリックします。 名前を付けて保存ダイアログが表示されます。
  4. 新しい選択セットの名前を入力して、OKをクリックします。 組み合わせたセットの名前が選択エクスプローラに表示されます。

    注記: 複数のセットに含まれるオブジェクトは、組み合わされた新しいセットで重複して追加されることはありません。

関連項目

選択エクスプローラのオプション

選択セットの概要


選択エクスプローラのオプション

選択エクスプローラのオプションを使用して、選択セットを作成、編集、および使用します。

オプション | コンテキストメニュー |
(選択リストに名前を付けて保存) | 名前を付けて保存 | アイコンとコンテキストメニューオプションの動作は若干異なります。 アイコンをクリックすると、選択リストに名前を付けて保存ダイアログが表示されます。このダイアログでは、選択されているかどうかに関係なく、選択リストに含まれるすべてのオブジェクトを新しい選択セットとして保存できます。 コンテキストメニューを選択すると、名前を付けて保存ダイアログが表示されます。このダイアログでは、選択セット内で選択されているオブジェクトだけを新しい選択セットとして保存できます。 名前を付けて保存は、選択セットをコピーしたり組み合わせたりする場合にも使用します。 既存のセットの名前を入力すると、そのセットを現在の選択内容で上書きすることもできます。
 | 更新 | 別の表示、スプレッドシート、またはプロジェクトエクスプローラでオブジェクトを選択または選択解除した後にクリックすると、選択エクスプローラに表示されている現在選択されているオブジェクトのリストが更新されます。
 | プロパティ | プロパティペインが表示されます。このペインでは、現在の選択セットに含まれるすべてのオブジェクトに共通するプロパティを表示して編集できます。 ヒント: <選択内容のスナップショット>を使用すると、変更する必要のあるすべてのオブジェクトを選択して、その他のオブジェクトをリスト内に維持したまま、選択されたオブジェクトの個々のプロパティを表示および編集できます。
 | 削除 | 選択した選択セットが削除されます。 注記: 削除コマンドを使用しても、選択セット内のメンバーはプロジェクトから削除されません。
 | 現在の選択内容を追加 | クリックすると、新しく選択したオブジェクトが現在の選択セットに追加されます。
 | 現在の選択内容を削除 | クリックすると、新しく選択したオブジェクトが現在の選択セットから削除されます。
選択セット |  | この列には、<選択内容のスナップショット>が(常に表示)、一部のタイプのインポートファイルによって自動生成された選択セット、およびユーザが作成した選択セットが表示されます。 注記: 選択セットは表示フィルタマネージャにも表示されます。 これらの選択セットは、表示フィルタを作成する際の開始ポイントとして使用できます。 注記: 選択セットには、座標などの非表示のオブジェクトを含めることができます。 選択エクスプローラでは、すべての選択セットを使用できます。 ただし、表示フィルタマネージャで使用できるのは、最低1つの可視オブジェクトを含む選択セットだけです。
オブジェクト |  | この列には、選択セットのメンバーであるオブジェクトの数が表示されます。
選択リスト |  | このリストには、現在選択されているセットのメンバーが表示されます。
 |  | クリックすると、セットが選択のステータス順('選択'または'選択解除')に並べ替えられます。 この列では、最後に選択されたオブジェクトに [image] アイコンが表示され、各メンバーのオブジェクトタイプのアイコンが表示されます。
名前 |  | この列見出しをクリックすると、セットのメンバーがオブジェクト名順に並べ替えられます。 名前のないオブジェクトは'?'と表示されますが、次の列に表示されるオブジェクトタイプアイコンによって識別できます。
タイプ |  | この列見出しをクリックすると、セット内のオブジェクトがオブジェクトタイプ順に並べ替えられます。
その他のオプション(コンテキストメニュー) |  | 選択セットまたはオブジェクトを右クリックすると、以下のオプションにアクセスできます。 使用できるオプションは、選択されている項目により異なります。 共通オブジェクトに名前を付けて保存 - 名前を付けて保存ダイアログが表示されます。このダイアログでは、選択された各セットに含まれるすべてのオブジェクトを含む新しい選択セットを作成できます。 選択セットのロック/選択セットのロックを解除 - 選択セットに対する変更を禁止または許可します。 注記: ロックされた選択セットを変更するには、プロジェクトからオブジェクトを削除する必要があります。 すべて選択(Ctrl + A) - 選択した選択セット内のすべてのオブジェクトが選択されます。 このタイプをすべて選択 - 選択したオブジェクトにタイプ('ポイント'など)が一致するすべてのオブジェクトが選択されます。 選択を反転 - オブジェクトリストの選択状態を切り替えます。 セット内で現在選択されているオブジェクトの選択が解除され、選択されていないオブジェクトが選択されます。 追加 - 追加ダイアログが表示されます。このダイアログでは、選択したオブジェクトを追加するセットを1つまたは複数選択できます。 既存のセットにオブジェクトを追加してもオブジェクトは重複しません。 項目の削除 - 項目の削除ダイアログが表示されます。このダイアログでは、選択したオブジェクトを削除するセットを1つまたは複数選択できます。 削除 - 選択したオブジェクトが現在の選択セットから削除されます。 名前の変更 - 選択セットリスト内で選択セット名が編集モードになります。

関連項目

選択セットの作成および使用

選択セットの概要


オブジェクトの挿入ポイントの特定

挿入ポイントは、オブジェクト(CADテキストやCADブロックなど)の位置(座標)を3D空間で定義する場所です。 挿入ポイントの位置を決定するには、任意の座標ボックスからInsertion Point Snapを使用します。 たとえば、ツール > 計測を選択します。 始点ボックスを右クリックして、コンテキストメニューからInsertion Point Snapを選択します。 平面図でCADテキストオブジェクトを選択し、カーソルを動かして挿入ポイントから伸縮可能な輪ゴム状のラインを表示します。

関連項目

Insertion Point Snap


リスト内のオブジェクトまたはプロパティの指定

以下に示す各リストコントロールは、値またはオブジェクトを2つの方法で指定できます。

  • レイヤー
  • 色
  • テクスチャ
  • ラインスタイル
  • 面
  • 線形

レイヤーを指定するには

  • レイヤーリストでレイヤーを選択するか、<<新しいレイヤー>>を選択して新しいレイヤーを作成します。
  • 目的のレイヤー上に存在するオブジェクトを画像表示で使用します。

色を指定するには

  • 色リストで色を選択するか、その他の色を選択して別の色を選択するか、カスタムの色を作成します。
  • 画像表示でオブジェクトを選択すると、その色を使用できるようになります。

材料テクスチャを指定するには

  • テクスチャリストで材料を選択するか、<<新規材料>>を選択して材料および現場改善マネージャを開き、新しい材料テクスチャを作成します。
  • 目的のテクスチャを含む面を画像表示で選択します。

    注記: テクスチャを表現する材料の色が面にない場合、既定の面の色が使用されます。

ラインスタイルを指定するには

  • ラインスタイルリストで色を選択するか、<<ラインスタイルをインポート>>を選択して外部ファイルに含まれる追加のラインスタイルにアクセスします。
  • 目的のラインスタイルを含むラインを画像表示で選択します。

面を指定するには

  • 面リストで面を選択するか、<新規作成>を選択して新しい面を作成します。
  • 面を画像表示で選択します。

線形を指定するには

  • 線形リストで線形を選択するか、<新規作成...>を選択して線形を作成します。
  • 線を画像表示で選択します。

関連項目

値の計算と入力


オブジェクトのプロパティの表示と編集

選択したオブジェクトのプロパティを表示および編集して、属性が正しいことを確認します。 単一のオブジェクトを選択した場合、そのオブジェクトのプロパティが表示されます。 複数のオブジェクトを選択した場合、すべてのオブジェクトに共通のプロパティが表示されます。 共通のプロパティを編集することや、ペインの上部にあるドロップダウンリストを使用して、選択されたオブジェクトのサブセットを選択することができます。

別のオブジェクトのプロパティをプロパティペインに表示するには、データ表示またはペイン内でオブジェクトを選択します。 プロパティペインが表示されている場合は、オブジェクトを選択するとプロパティが表示されます。

注記: プロパティペインで使用可能なツールバーアイコンおよびコンテキストメニューは、選択したオブジェクトのタイプにより異なります。 プロパティペインでは、特定のプロパティボックス内でCOGOコントロールおよびスナップコマンドを使用することもできます。

プロパティを編集するには

  • プロパティボックス内をクリックします。 編集する値をハイライトして、新しい値を入力します。または、リストから新しい値を選択します(該当する場合)。

    注記: 値はプロジェクトの単位と異なる単位で入力できます。入力した値は、プロジェクトの単位に変換されます。 たとえば、高度がメートルで表示されているときに「10 ft」の値を入力すると、3.048 (メートル)に変換されます。

  • 編集をキャンセルするには、[Esc]キーを押します。プロパティは元の値に戻ります。
  • 編集を受け入れて次のプロパティボックスに移動するには、[Tab]キーを押します。
  • 編集を受け入れて前のプロパティボックスに移動するには、[Shift] + [Tab]キーを押します。
  • 編集を確定してプロパティペインを閉じるには、[Enter]キーを押します。
セクション
 | 測量データを選択して、ペインのツールバーにあるこのアイコンをクリックすると、関連付けられたポイント、座標、ベースライン、ベクトル、または軌道を選択できます。
サブ選択 リスト | 選択したすべてのオブジェクトがタイプごとに表示されます。 複数のオブジェクトを選択した場合、既定の選択であるすべてを使用することができます。または、ドロップダウン矢印をクリックして、特定のタイプのオブジェクトに選択を絞り込むこともできます。
プロパティ | プロパティのグループが表示されます。 プロパティラベルをクリックすると、追加情報が表示されます。または、プロパティボックス内をクリックすると、編集可能な値を編集できます。 注記: グリッドCOGOコントロールにフォーカスがある場合、表示内のポイントまたはオブジェクトを選択するか、右クリックしてスナップオプションを表示することができます。
(情報ボックス) | 選択したプロパティの説明が表示されます。

関連項目

プロパティペイン

ペインとデータ表示の配置


表示でのデータの管理

この章の内容

レイヤーおよび表示フィルタの概要

レイヤーの作成および編集

レイヤーの分離または除外

レイヤーオプション

表示フィルタマネージャ

表示フィルタの作成

表示フィルタの編集

表示のフィルタ

表示フィルタマネージャのオプション

高度な表示フィルタオプション

ラインスタイルの管理

テキストスタイルの管理

シンボルの管理


レイヤーおよび表示フィルタの概要

レイヤーを使用すると、描画で透明なオーバーレイが行っていたのと同様に、異なるタイプのデータを区別し、関連するタイプのデータをグループ化できます。

表示フィルタを使用すると、各データタイプおよびレイヤーの表示を設定して、画像表示に表示する項目を制御できるので、画面が見やすくなります。 表示フィルタは表示の種類ごとにカスタマイズできるので、各表示で必要なタイプのデータだけを表示できます。

表示フィルタでは、選択可能なデータタイプおよびレイヤーも設定できます。 たとえば、常に表示する必要があっても使う必要のない背景参照データだけを含むレイヤーは、選択できないようにすることができます。

レイヤーと表示フィルタは、それぞれ目的が異なりますが、この2つを組み合わせることによって強力な機能として活用できます。 セットアップしたレイヤーと表示フィルタはプロジェクトテンプレートに保存できるので、新規プロジェクトを開始する際にすぐに使用できます。

関連項目

レイヤーの作成と編集

表示フィルタの作成

レイヤーオプション

表示フィルタマネージャ


レイヤーの作成および編集

レイヤーを使用して、タイプごとにデータを整理します。 レイヤーは個々に作成および削除できます。すべての空のレイヤーを削除することや、レイヤーの選択によってオブジェクトを選択することも可能です。 レイヤープロパティを使用すると、レイヤーの色およびラインスタイルを変更して、レイヤーごとのデータを簡単に識別できます。

注記: レイヤーはCAD (.dxf、.dwg、および.dgn)ファイルの一部としてのみインポートまたはエクスポートできます。

新しいレイヤーを作成するには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > レイヤーオプションを選択します。
    • ツールバーの [image] アイコンをクリックします。

    レイヤーオプションコマンドペインが表示されます。

  2. コマンドペインのツールバーの [image] アイコンをクリックします。 新しいレイヤーダイアログが表示されます。
  3. レイヤーに含めるデータのタイプを示す一意の名前をレイヤー名ボックスに入力します。
  4. 色およびラインスタイルリストでレイヤーの表示オプションを選択します。

    注記: ラインスタイルファイルが別に存在する場合、ラインスタイルリストを使用してそのファイルをインポートできます。
    注記: 画像表示でラインのスケールが小さい場合、パフォーマンスを向上させるために一部のラインスタイルは実線として表示されます。

  5. OKをクリックします。 ペインのレイヤーリストに新しいレイヤーが表示されます。

レイヤーのプロパティを編集するには

  1. 上記の手順1を行った後、レイヤーリストからレイヤーを選択します。 レイヤーのプロパティがレイヤープロパティグループに表示されます。
  2. ボックス内をクリックしてプロパティを編集するか、新しいプロパティを選択します。 編集内容は、画像表示に直ちに反映されます。

空のレイヤーを1つまたはすべて削除するには

  1. レイヤーリストで1つまたは複数の空のレイヤーを選択します。
  2. ペインのツールバーの [image] アイコンをクリックします。 レイヤーが削除されます。
  3. 空のレイヤーをすべて削除するには、ペインのツールバーの [image] アイコンをクリックします。

    注記: 空のレイヤーとは、オブジェクトが割り当てられていないレイヤーのことです。 空のレイヤーが選択されていない場合、または空のレイヤーがプロジェクトにない場合、このアイコンは使用できません。

レイヤーに含まれるオブジェクトを選択するには

  1. レイヤーリストで1つまたは複数のレイヤーを選択します。
  2. ペインのツールバーの [image] アイコンをクリックします。 選択したレイヤー上のオブジェクトが画像表示、スプレッドシート、およびプロジェクトエクスプローラでハイライトされます。

オブジェクトが’存在するレイヤーを変更するには

  1. レイヤーを変更するオブジェクトを選択します。
  2. 編集 > プロパティを選択します。 プロパティペインが表示されます。
  3. 必要に応じて、ペイン上部のデータ型のリストでオブジェクトのサブセットを選択します。

    注記: レイヤーを変更するには、選択したすべてのオブジェクトにレイヤーのプロパティが必要です。 一般的に、測量データおよび測量点にはレイヤープロパティがありません。

  4. レイヤーボックスをクリックして新しいレイヤーを選択します。
  5. 閉じるをクリックします。

レイヤーごとにオブジェクトの可視性および選択性を設定するには

  1. 以下のいずれかの操作を行います。
    • 表示 > 表示フィルタマネージャを選択します。
    • ツールバーの [image] アイコンをクリックします。

    表示フィルタマネージャが表示されます。

  2. レイヤーを編集する表示の上部にあるタブをクリックします。
  3. ペインの上部にある [image] リストで表示フィルタを選択します。

    注記: この操作では、選択した表示フィルタだけのレイヤーの可視性および選択性が設定されます。
    注記: ロックされた表示フィルタのロックを解除するには、表示フィルタを変更またはコピーします。 「表示フィルタの作成と編集」を参照してください。

  4. ペインのツールバーの i_advanced view filter settings アイコンをクリックします。 高度な表示フィルタ設定ダイアログが表示されます。
  5. 下にスクロールし、レイヤーの横にある [image] アイコンをクリックしてグループを展開します。
  6. 必要に応じて、可視および選択可能の列にあるボックスをオンまたはオフにします。
  7. OKをクリックします。

関連項目

レイヤーオプション

レイヤーの分離または除外

表示フィルタの作成と編集

表示のフィルタ


レイヤーの分離または除外

個々のレイヤーの表示と非表示を切り替えると、プロジェクト内の各レイヤーに含まれるデータが理解しやすくなり、関連するレイヤーだけを使用して表示フィルタを作成できます。

個々のレイヤーを分離するには

  1. 以下のいずれかの操作を行います。
    • 表示> 表示フィルタマネージャを選択します。
    • ツールバーの [image] アイコンをクリックします。

    表示フィルタマネージャが表示されます。

  2. レイヤーを分離する表示の上部にあるタブをクリックします。
  3. ペインの上部にある [image] リストで表示フィルタを選択します。 ロックされていない表示フィルタから新しい表示フィルタを作成するには、元の表示フィルタが変更されないように、 [image] アイコンをクリックしてコピーを作成します。
  4. 必要な場合は、ペインのツールバーの [image] アイコンをクリックして、自動ズームモードを(表示データの範囲で)有効にします。
  5. ペインのツールバーの [image] アイコンをクリックして、レイヤーの分離モードを有効にします。 表示フィルタマネージャのグループが折りたたまれ、レイヤーグループだけが表示されます。
  6. レイヤーの名前をクリックすると、そのレイヤーに含まれるデータが画像表示に表示されます。 選択したレイヤーのオブジェクトだけが表示されます。
  7. 表示フィルタを作成する場合、選択したレイヤーが表示されるようにするには、そのレイヤーのボックスをオンにします。 レイヤーを表示フィルタに含めない場合は、ボックスをオフにします。

    ヒント: キーボードを使用した方が、レイヤーの分離をすばやく処理できる場合があります。 レイヤー名をクリックして、上向きまたは下向き矢印キーを使用してリストを移動します。 レイヤーの可視性を制御するボックスのオンとオフを切り替えるには、スペースバーを押します。

  8. 設定が終了したら、 [image] および [image] アイコンをもう一度クリックして通常モードに戻ります。 新しい表示フィルタを適用すると、ボックスをオンにしたレイヤーのデータだけが表示されます。

オブジェクトを選択してレイヤーを除外するには

  1. 上記の手順4を実行した後、除外する(非表示にする)タイプのオブジェクトまたは除外するレイヤーに含まれるオブジェクトを1つまたは複数選択します。
  2. 表示フィルタマネージャのツールバーの [image] アイコンをクリックします。 オブジェクトが割り当てられているレイヤーが非表示になります。
  3. 通常モードに戻るには、 [image] アイコンをもう一度クリックします。

    ヒント: この方法では、レイヤー化されていないデータタイプ(測量データなど)を非表示にすることはできません。 主にCADデータを操作する場合は、この方法を使用する前に未処理の生データを非表示にすることをお勧めします。

関連項目

レイヤーの作成と編集

レイヤーオプション

表示フィルタの作成と編集

表示のフィルタ

表示フィルタマネージャ


レイヤーオプション

これらのオプションを使用して、レイヤーの作成と削除、レイヤーの選択によるオブジェクトの選択、およびレイヤープロパティの編集を行います。 これらのオプションは、レイヤーオプションコマンドペインにあります。

オプション
 | クリックすると、新しいレイヤーを作成できる新しいレイヤーダイアログが表示されます。
 | クリックすると、レイヤーリストで選択した空のレイヤーが削除されます。 空のレイヤーは、オブジェクトが割り当てられていないレイヤーです。 オブジェクトが割り当てられているレイヤーは削除できません。
 | クリックすると、レイヤーリストおよびプロジェクトから空のレイヤーがすべて削除されます。
 | クリックすると、選択したレイヤーに含まれるすべてのオブジェクトが選択されます。
レイヤー | プロジェクト内のすべてのレイヤーのリストが表示され、1つまたは複数のレイヤーまたはレイヤーに含まれるオブジェクトを選択できます。
レイヤープロパティ | 選択したレイヤーの属性が表示されます。 プロパティを編集するには、目的のプロパティのボックスをクリックします。

関連項目

レイヤーの作成と編集

レイヤーの分離または除外


表示フィルタの作成

表示フィルタマネージャを使用してデータタイプおよびレイヤーを選択し、画像表示に表示される項目を指定すると、画面が見やすくなります。 マネージャに変更を加えると、表示が更新されて変更内容が反映されます。 マネージャでは、表示フィルタを作成、コピー、および削除できます。 表示フィルタを使用すると、データタイプおよびレイヤーを選択して、画像表示に表示される項目を制御できるので、画面が見やすくなります。 表示フィルタを作成するとき、表示する項目の条件を設定します。

表示フィルタの作成

  1. 以下のいずれかの操作を行います。
    • 表示> 表示フィルタマネージャを選択します。
    • ツールバーの [image] アイコンをクリックします。

    表示フィルタマネージャが表示されます。

  2. 表示フィルタを作成する表示の上部にあるタブをクリックします。
  3. 表示フィルタリスト [image] で、作成する表示フィルタに近いロックされた表示フィルタを選択します。変更を加えると、選択した表示フィルタのコピーが作成されます。 既存の表示フィルタを間違って変更することが懸念される場合、およびほとんどの表示フィルタがロックされている場合は、この方法を使用します。

    または

    作成する表示フィルタに近いロックされていない表示フィルタを選択して、ペインのツールバーの [image] アイコンをクリックします。 表示フィルタのコピーが作成されます。 表示フィルタをロック/ロック解除する手間を省きたい場合、そしてほとんどの表示フィルタをロック解除された状態にしておく場合は、この方法を使用します。

    注記: 事前定義された表示フィルタのうちの1つ(すべて)は削除できません。
    ヒント: プロジェクトテンプレートがある場合、カスタム表示フィルタを作成してテンプレートに追加することをお勧めします。

  4. 必要に応じて、 [image] リストの選択セットを選択して表示フィルタを絞り込みます(詳細については、「選択セットの作成および使用」を参照してください)。
  5. 必要に応じて、 [image] アイコン および [image] アイコンをクリックして、グループを展開したり折りたたんだりします。
  6. ボックスをオンまたはオフにしてデータタイプおよびレイヤーの表示と非表示を切り替えて、画像表示内の変更を確認します。 現在の表示について行ったすべての変更は、現在の表示フィルタに自動的に保存されます。
  7. 追加の表示スタイルオプションについては、ペインの下部にあるタブをクリックして、必要に応じて設定を変更します。

    注記: 表示スタイルタブは、ロックされていない表示フィルタでのみ使用でき、一般的に測量データなどの未処理の生データだけに影響します。

高度な設定を使用して表示フィルタを作成するには、以下の手順を実行します。

  1. 上記の手順3でロックされていない表示フィルタを選択した後、ペインのツールバーの i_advanced view filter settings アイコンをクリックします。 高度な表示フィルタ設定ダイアログが表示されます。
  2. 上記の手順4～6を実行して、表示フィルタを作成します。 追加のオプション(新規作成されたレイヤーを含める、ロック、表示スタイルを表示、および選択可能など)も使用できます。 詳細については、「高度な表示フィルタオプション」を参照してください。

    注記: 操作はダイアログ内で行うので、表示フィルタに変更を加えても画像表示の更新を確認することはできません。 画面が変更のたびに更新されないので、この方法は、多量のデータを含むプロジェクトの場合に効率的です。 しかし、ダイアログの下部にある適用ボタンをクリックすると、いつでも画像表示を手動で更新できます。

  3. OKをクリックします。 新しい画像フィルタは現在の画像表示に関連付けられます。その他の表示でも、新しい表示フィルタを使用できます。

表示フィルタを作成するには

  • 表示フィルタリスト [image] で表示フィルタを選択し、ペインのツールバーの [image] アイコンをクリックします。 表示フィルタのコピーがリストに表示されます。 新しい表示フィルタの名前は、元の表示フィルタの名前に" - コピー"が付いたものになります。 コピーはロックされておらず、現在の画像表示に関連付けられています。

    注記: 表示フィルタリストをクリックしてコンテキストメニューから、コピー、削除、およびその他のコマンドにアクセスすることもできます。

表示フィルタを削除するには

  • 表示フィルタリスト [image] で表示フィルタを選択し、ペインのツールバーの [image] アイコンをクリックします。 表示フィルタがリストから削除され、現在の画像表示が既定の表示フィルタに関連付けられます。 既定の表示フィルタが存在しない場合、表示は元の既定の表示フィルタ(すべて)に関連付けられます。

    注記: すべて表示フィルタは削除できません。

関連項目

表示フィルタの編集

表示のフィルタ

表示フィルタマネージャのオプション

レイヤーの作成と編集


表示フィルタの編集

表示フィルタマネージャを使用して、既存の表示フィルタの編集、コピー、および名前の変更を行います。 表示フィルタは表示ごとにカスタマイズできるので、現在のタスクに必要なタイプのデータだけを表示することができます。

表示フィルタのロック/ロック解除するには

  1. 以下のいずれかの操作を行います。
    • 表示 > 表示フィルタマネージャを選択します。
    • ツールバーの [image] アイコンをクリックします。

    表示フィルタマネージャが表示されます。

  2. ロックを解除する表示フィルタに関連付けられている表示のタブをクリックします。
  3. 表示フィルタリスト [image] で表示フィルタを選択します。
  4. ツールバーの i_advanced view filter settings アイコンをクリックします。 高度な表示フィルタ設定ダイアログが表示されます。
  5. ロックボックスをオンまたはオフにして、OKをクリックします。

    注記: ロックされた表示フィルタを変更すると、ロックされていないコピーが自動的に作成されます。 ロックされた表示フィルタをコピーすると、そのコピーのロックは解除されます。

表示フィルタを編集するには

  1. 上記の手順3を実行し、必要に応じて [image] アイコンおよび [image] アイコンをクリックして、グループを展開したり折りたたんだりします。
  2. ボックスをオンまたはオフにしてデータタイプおよびレイヤーの表示と非表示を切り替えて、画像表示内の変更を確認します。 現在の表示のについて行ったすべての変更は、現在の表示フィルタに自動的に保存されます。
  3. 追加の表示スタイルオプションについては、ペインの下部にあるタブをクリックして、必要に応じて設定を変更します。 高度なオプションを表示するには、ペインのツールバーの i_advanced view filter settings アイコンをクリックします。

表示フィルタの名前を変更するには

  1. ロックされていない表示フィルタをリストで選択し、ペインのツールバーの [image] アイコンをクリックします。 別の方法として、表示フィルタリストをクリックして、コンテキストメニューから表示フィルタの名前の変更を選択することもできます。
  2. 新しい名前ボックスに表示フィルタの新しい名前を入力して、OK.をクリックします。

関連項目

レイヤーの作成と編集

表示のフィルタ

レイヤーまたは表示フィルタの問題に関するトラブルシューティング

レイヤーおよび表示フィルタ


表示のフィルタ

画像表示に表示される項目を少なくしするには、表示フィルタを使用します。 このソフトウェアには、事前定義された既定の表示フィルタが1つ付属しています。このフィルタでは、プロジェクト内のすべての可視データが表示されます。 この表示フィルタ(すべて)を開始ポイントとして使用し、要件を満たす基本的な表示フィルタのセットを作成します。 次に、これらの表示フィルタを変更して、細かい要件に合わせた複雑な表示フィルタを作成できます。

表示をフィルタしてプロジェクトデータを検証するには(シンプル)

  1. フィルタする画像表示のタブをクリックします。
  2. ツールバーの表示フィルタリストをクリックして、現在の表示での要件を満たす表示フィルタを選択します。 表示は、プロジェクト内のデータに応じて変更されます。

    ツールバーの表示フィルタリストは、次のように表示されます。

    注記: 表示フィルタリストには、表示フィルタマネージャで作成されたすべての表示フィルタが表示されます。 プロジェクトで追加の表示フィルタが作成されていない場合、既定のすべて表示フィルタだけが表示されます。

    注記: すべて表示フィルタは削除できません。

  3. その他の表示フィルタを試すには、リストで表示フィルタを選択します。 必要な表示フィルタがまだ作成されていない場合に既存の表示フィルタを変更するには、次の手順を使用します。

表示をフィルタしてプロジェクトデータを検証するには

  1. フィルタする画像表示のタブをクリックします。
  2. 以下のいずれかの操作を行います。
    • 表示 > 表示フィルタマネージャを選択します。
    • ツールバーの [image] アイコンをクリックします。

    表示フィルタマネージャが表示されます。

  3. ペインの上部にある [image] 表示フィルタリストで表示フィルタを選択します。
  4. ロックされていない表示フィルタを選択し、元の表示フィルタを変更せずに維持する場合は、ペインのツールバーの [image] アイコンをクリックしてコピーを作成します。
  5. 必要に応じて、 [image] リストで選択セットを選択して表示フィルタを絞り込みます。

    注記: さまざまなタイプのインポートファイルに対して選択セットが自動的に作成されます。 選択セットの詳細については、「選択セットの作成および使用」を参照してください。

  6. 必要に応じて、 [image] アイコンおよび [image] アイコンをクリックして、グループを展開したり折りたたんだりします。
  7. ボックスをオンまたはオフにしてデータタイプおよびレイヤーの表示と非表示を切り替えて、画像表示内の変更を確認します。
  8. ペインの下部にあるタブをクリックすると追加の表示スタイルオプションが表示されます。必要に応じて設定を変更します。 データのさまざまな組み合わせの表示を試して、 プロジェクト内に含まれている項目を確認します。
  9. 不要な表示フィルタが作成された場合、ペインのツールバーの [image] アイコンをクリックして、その表示フィルタを削除します。 表示フィルタを削除しない場合、表示フィルタはツールバーの表示フィルタリストから使用できます。

表示をフィルタして1つのタイプのデータだけを表示するには

  1. 上記の手順4の実行後、必要に応じて [image] および [image] アイコンをクリックして、グループを展開したり折りたたんだりします。
  2. 表示するデータタイプの名前を右クリックして、コンテキストメニューからこの項目だけを表示を選択します。 グループのその他すべてのボックスは自動的にオフになるので、選択したオブジェクトタイプだけが表示されます。

    または

  3. ツリー表示を右クリックして、コンテキストメニューからすべて非表示を選択します。 グループのすべてのボックスが自動的にオフになります。
  4. 表示する1つのオブジェクトタイプのボックスをオンにします。

    注記: この項目だけを表示またはすべて非表示を使用した場合、その他のグループのチェックボックスの状態は変更されません。 すべてのグループの1つのデータタイプだけを表示する場合は、この項目だけを表示またはすべて非表示を選択する前に、その他のグループ名の横にあるボックスをオフにします。

    注記: オブジェクトが表示されるかどうかは、オブジェクトタイプのボックスの状態およびオブジェクトのレイヤーのボックスの状態という2つの設定により決定されます。 予期したとおりにオブジェクトが表示されない場合は、両方のボックスがオンになっていることを確認します。 一般的に、これは、ポイント、CADブロック、ライン、およびテキスト(高度な表示フィルタ設定ダイアログでのみ使用可能)に該当します。

表示をフィルタして1つのレイヤーだけを表示するには

  • 「レイヤーの分離または除外」を参照してください。

表示をフィルタして選択セット内のオブジェクトだけを表示するには

選択セットは、一部のタイプのインポートファイルによって自動的に生成されます。 選択セットは、選択エクスプローラで選択したオブジェクトを使用して定義することもできます。 選択セットを使用して、表示フィルタに含めるデータを絞り込みます。

注記: 選択セットには、非表示のオブジェクト(座標など)を含めることができます。 選択エクスプローラでは、すべての選択セットを使用できます。 ただし、表示フィルタマネージャで使用できるのは、最低1つの可視オブジェクトが含まれている選択セットだけです。

  1. 表示フィルタリスト [image] で、すべて表示フィルタを選択します。
  2. 選択セットリスト [image] で選択セットを選択します。 選択セットに含まれているデータだけが表示されます。

表示をフィルタして1つのデータタイプまたはレイヤー以外のすべての項目を表示するには

  1. 表示フィルタマネージャですべて表示フィルタを選択します。 別の方法として、各グループのボックスをオンにするか、各グループを右クリックしてコンテキストメニューからすべて表示をクリックし、すべてのデータを表示することもできます。
  2. 非表示にするデータタイプまたはレイヤーのボックスをオフにします。

関連項目

表示フィルタの作成と編集

レイヤーの作成と編集

レイヤーまたは表示フィルタの問題に関するトラブルシューティング


表示フィルタマネージャのオプション

これらのオプションを使用してデータ型およびレイヤーを選択し、画像表示に表示される項目を制御すると画面が見やすくなります。 表示フィルタは、表示の種類ごとにカスタマイズできるので、各表示で必要なタイプのデータだけが表示されます。 これらのオプションは、表示フィルタマネージャにあります。

オプション
 | クリックすると、現在選択されている表示フィルタのコピーが作成されます。 新しい表示フィルタの名前は、元の表示フィルタの名前に" - コピー"が付いたものになります。
 | クリックすると、現在選択されている表示フィルタの名前を変更できます。 新しい名前ボックスに表示フィルタの新しい名前を入力して、OKをクリックします。
 | クリックすると、現在選択されている表示フィルタが削除されます。 表示フィルタがリストから削除され、現在の画像表示が既定の表示フィルタに関連付けられます。 既定の表示フィルタが存在しない場合、表示はすべて表示フィルタに関連付けられます。 削除できるのはロックされていない表示フィルタだけです。
 | クリックすると、表示フィルタマネージャが自動ズームモードになり、画像表示は、現在の表示フィルタで表示可能なデータの範囲に自動的にズームされます。
 | クリックすると、表示フィルタマネージャがレイヤーの分離モードになります。 レイヤーグループ以外のすべてのグループが折りたたまれます。 目的のデータを含む1つのレイヤーを選択します。
 | 画像表示でオブジェクトを選択して、このオプションをクリックすると、選択したオブジェクトが含まれるレイヤーが非表示になります。
i_advanced view filter settings | クリックすると、高度な表示フィルタ設定ダイアログが表示されます。このダイアログでは、表示フィルタマネージャの標準設定に加えて、表示フィルタおよびレイヤーの追加設定を行うことができます。
i_view filter manager (表示フィルタリスト) | 現在の表示に適用する表示フィルタを選択します。 選択した表示フィルタは、編集またはコピーできます。 このリストの内容は、ツールバー上の表示フィルタリストに一致します。
(選択セットリスト) | インポートされたファイルにより自動生成された選択セットまたはユーザが定義した選択セットから選択し、選択した表示フィルタに含めるデータを絞り込みます。 注記: 選択セットには、非表示のオブジェクト(座標など)を含めることができます。 選択エクスプローラでは、すべての選択セットを使用できます。 ただし、表示フィルタマネージャで使用できるのは、可視オブジェクトが1つ以上含まれている選択セットだけです。
(オブジェクトおよび レイヤーツリー) | アイコンをクリックしてグループを展開し、グループ内のボックスをオンまたはオフにして画像表示でのさまざまなオブジェクトタイプまたはレイヤーの可視性を制御します。
タブグループ | ペインの下部にあるタブをクリックして、追加の表示スタイルオプションを設定します。 これらのオプションは表示フィルタ条件の一部で、ロックされていない表示フィルタを選択したときにのみ表示されます。 詳細およびタブを非表示にする方法については、「高度な表示フィルタオプション」を参照してください。
コンテキストメニューオプション
すべて表示/ すべて非表示 | グループ内でこのオプションを使用して、すべてのボックスをオンまたはオフにし、画像表示ですべてのオブジェクトタイプまたはレイヤーの表示と非表示を切り替えます。
この項目だけを表示 | グループ内でこのオプションを使用すると、選択されたオブジェクトタイプまたはレイヤーのボックスがオンになり、グループ内のそれ以外の項目のボックスがオフになります。 注記: この項目だけを表示を選択した後にデータが表示されない場合は、データが含まれるレイヤーのボックスもオンになっていることを確認してください。
上へ移動/ 下へ移動 | グループ内でこのオプションを使用して、ツリー内のグループを上または下に移動し、最も頻繁に使用するグループを一番上に配置します。 グループの順序はプロジェクトと一緒に保存されます。すべての表示フィルタについても同様です。
反転 | このオプションを使用すると、グループ内でオフになっているすべてのボックスがオンになり、オンになっているすべてのボックスがオフになります。
レイヤーオプション | レイヤーグループ内でこのオプションを使用して、レイヤーオプションコマンドペインを開きます。

関連項目

表示フィルタの作成

表示フィルタの編集

表示のフィルタ

レイヤーまたは表示フィルタの問題に関するトラブルシューティング

高度な表示フィルタオプション


高度な表示フィルタオプション

これらのオプションを使用して、表示フィルタを管理します。これにはオブジェクトの選択性や新しいオブジェクトの処理方法の制御などが含まれます。 ほとんどの表示フィルタマネージャのオプションも使用できます。 これらのオプションは、高度な表示フィルタ設定ダイアログにあります。

オプション
フィルタ名 | 選択した表示フィルタの新しい名前を入力します。
新規作成されたレイヤーを含める | このボックスをオンまたはオフにして、表示フィルタを定義した後にプロジェクトに追加したオブジェクトタイプおよびレイヤーを含めたり除外したりします。
ロック | このボックスをオンにすると、選択した表示フィルタが編集不能になります。表示フィルタを編集するには、ボックスをオフにします。
表示スタイルを表示 | このボックスをオンまたはオフにして、表示フィルタマネージャの下部での表示スタイルタブを表示または非表示にします。
 | オンにすると、カテゴリ内のすべてのデータの表示の選択が解除され、画像表示で表示されなくなります。
(表示) (非表示) | これらのアイコンは、表示フィルタマネージャ(このダイアログではありません)にカテゴリが表示されるかどうかを示します。 カテゴリの表示と非表示を切り替えるには、カテゴリ名を右クリックしてコンテキストメニューからカテゴリの表示と非表示を選択します。
表示 / 選択可能 (グループ内) | 各カテゴリのボックスをオンまたはオフにして、画像表示で表示する項目および選択可能な項目を制御します。 表示フィルタマネージャで使用可能な標準のデータ型およびレイヤーに加えて、特徴およびCADデータのグループがあります。
適用 (ボタン) | このボタンをクリックして表示フィルタの変更を適用し、現在の画像表示を更新します。
ポイントタブのオプション
ポイントラベルを表示 | このボックスをオンまたはオフにして、ポイントのポイントIDラベルを表示または非表示にします。
特徴コードを表示 | このボックスをオンまたはオフにして、ポイントの特徴コードを表示または非表示にします。
高度を表示 | このボックスをオンまたはオフにして、測量ポイントの高度を表示または非表示にします。
切断されたポイントを表示 | このボックスをオンまたはオフにして、ベースラインまたはベクトルに接続されていないポイントを表示または非表示にします。
観測タブのオプション
観測を表示 | すべての観測 - ステータスに関係なく、すべての観測を表示する場合に選択します。 観測だけを有効化 - プロジェクト計算に使用される観測だけを表示する場合に選択します。 観測だけを無効化 - プロジェクト計算で無視される観測だけを表示する場合に選択します。
サイドショット観測を表示 | このボックスをオンまたはオフにして、サイドショット観測の表示と非表示を切り替えます。
GNSS表示スタイルタブのオプション
ベースラインの表示 | 有効ステータス - プロジェクト計算で使用されるかどうかに基づいてベースラインを表示するかどうかを指定するオプションを選択します。 処理ステータス - ベクトルに処理されたかどうかに基づいてベースラインを表示するかどうかを指定するオプションを選択します。
軌道の表示 | プロジェクト計算に使用されるかどうかに基づいて軌道を表示するかどうかを指定するオプションを選択します。
表示タブのオプション
0高度の表示オプション | 高度がNullまたは0のデータの表示オプションを選択します。
代替の色 | 代替色で表示するオプションおよび代替色でゼロ以外を表示するオプション(このオプションの上で設定)に対して、表示色を指定します。
コンテキストメニューオプション
すべて表示/ すべて非表示 | グループ内で選択すると、すべてのボックスがオンまたはオフになり、画像表示でこれらのオブジェクトタイプまたはレイヤーがすべて表示または非表示になります。
反転 | グループで選択を行った状態で、このオプションを選択すると、オンになっている表示ボックスがオフになり、オフになっている表示ボックスがオンになります。
この項目だけを表示 | グループ内で選択すると、選択したオブジェクトタイプまたはレイヤーのボックスだけがオンになり、グループ内の他の項目のボックスがすべてオフになります。 注記: この項目だけを表示を選択した後にデータが表示されない場合は、データが含まれるレイヤーのボックスもオンになっていることを確認してください。
上へ移動/ 下へ移動 | グループ上で選択して、グループをツリーの上または下に移動し、最も頻繁に使用するグループを一番上に配置します。 グループの順序はプロジェクトと一緒に保存されます。この順序は、すべての表示フィルタで同様です。
レイヤーオプション | レイヤーグループ内で選択して、レイヤーオプションコマンドペインを開きます。
カテゴリの表示/非表示 | このオプションを選択すると、選択したカテゴリが表示フィルタマネージャyに表示されます。 マネージャで各カテゴリが表示されるかどうかは、このダイアログに表示される以下のアイコンによって示されます。 (表示) (非表示)

関連項目

表示フィルタの作成

表示フィルタの編集

表示のフィルタ

レイヤーまたは表示フィルタの問題に関するトラブルシューティング

表示フィルタオプション


ラインスタイルの管理

ラインスタイルを管理して、プロジェクトのラインで使用可能な表示スタイルを指定し、画像表示および印刷レイアウトでのラインの表示方法を制御します。

ラインのスタイルおよびスケールを変更するには

  1. 画像表示でラインを選択し、右クリックしてコンテキストメニューからプロパティを選択します。 プロパティペインが表示されます。
  2. ラインスタイルボックスをクリックし、リストから新しい表示スタイルを選択するか、ラインスタイルをインポートをクリックしてラインスタイルマネージャを表示し、ラインスタイルファイルを参照して新しいラインスタイルをリストに追加します。 追加のラインスタイルをインポートするには、次のセクションを参照してください。
  3. ラインスタイルスケールボックスで既存の値をダブルクリックして、スケールの新しい値を入力します。

    注記: ラインスタイルスケールの値を大きくするとスケールが大きくなります。 たとえば、12のダッシュで構成される破線のラインスタイルスケールを1.0から2.0に変更すると、ダッシュの数は6になります。
    注記: 画像表示のラインが小さいスケールで表示されている場合、パフォーマンスを向上させるために一部のラインスタイルは実線で表示されます。 ラインのスタイルを確認するにはズームする必要がある場合があります。

  4. [Tab]または[Enter]キーを押します。 画像表示のラインスタイルおよびスケールが更新されます。

ラインスタイルをインポートして管理するには

  1. ツール > ラインスタイルマネージャを選択するか、上記の手順1と2を実行してラインスタイルマネージャを開きます。
  2. ラインスタイルの新しいファイルをインポートするには、インポートしたスタイルに適用する長さの単位および単位参照を指定します。
  3. 次に、 [image] ボタンをクリックして、ラインスタイルファイル(.ltpまたは.linestyle)を参照します。 既定では、ラインスタイルファイルは次の場所にあります。
    • WindowsR XPの場合: C:\Program Files\Trimble\<product name>\FCEdit\Linetype.ltp
    • Windows Vista™の場合: C:\Program Files\Trimble\<product name>\FCEdit\Linetype.ltp
  4. ファイル内のすべてのラインスタイルをラインスタイルリストに追加するには、<<ボタンをクリックします。
  5. ファイル内の1つのラインスタイルをラインスタイルリストに追加するには、ファイルのラインスタイルリストで目的のラインスタイルを選択して、<ボタンをクリックします。
  6. ラインスタイルリストからラインスタイルを削除するには、ラインスタイルリストで目的のラインスタイルを選択して、Xボタンをクリックします。
  7. OKをクリックします。

以下のオプションを使用して、ラインスタイルをインポートして、プロジェクトデータで使用できるラインスタイルを指定します。 これらのオプションは、ラインスタイルマネージャダイアログにあります。

オプション
ラインスタイルファイルのインポート
長さの単位 | プロジェクトで使用されている計測単位を選択すると、インポートしたスタイルで同じ計測単位が使用されます。
参照単位 | 紙面 ? プロジェクト内のデータのプロットに使用する単位を含むラインスタイルをインポートする場合に選択します。 「シート単位」を参照してください。 地上 ? プロジェクトの距離計測単位を使用するラインスタイルをインポートする場合に選択します。 「地面単位」を参照してください。
ラインスタイルリスト
 | インポートするラインスタイルファイル(.lstまたは.linestyle)を指定する場合にクリックします。
<< | すべてのスタイルを右側のペインから左側のペインに移動し、プロパティペインのラインスタイルリストで使用可能にする場合にクリックします。
< | 右側のペインで選択した1つのスタイルを左側のペインに移動し、プロパティペインのラインスタイルリストで使用可能にする場合にクリックします。
X | 左側のペインで選択した1つのラインスタイルをプロパティペインのラインスタイルリストから削除する場合にクリックします。

関連項目

テキストスタイルの管理

シンボルの管理


テキストスタイルの管理

テキストスタイルを管理して、プロジェクト内で使用できる表示スタイルを制御し、データの特定のラベルが画像表示および印刷出力にどのように表示されるかを制御できます。

注記: テキストスタイルマネージャでは、インポートされたCADテキストオブジェクトを変更できません。

テキストのスタイルまたはサイズを変更するには

  1. 画像表示でラベルを選択し、右クリックしてコンテキストメニューからプロパティを選択します。 プロパティペインが表示されます。
  2. テキストスタイルボックスをクリックしてリストから新しいスタイルを選択するか、新規スタイルを選択してテキストスタイルマネージャを開き、新しいラインスタイルをリストに追加します。
  3. テキストサイズボックスに移動し、スケールの値を入力します。

テキストスタイルを管理するには

  1. ツール > シンボルマネージャを選択するか、上記の手順1と2に従ってテキストスタイルマネージャを開きます。
  2. 既存のスタイルを編集するには、テキストスタイルリストで目的のスタイルを選択して、プロパティグループの設定を編集します。

    注記: 既定の標準スタイルは編集できません。

  3. 新しいスタイルを作成するには、新規作成をクリックし、スタイル名を変更してスタイルのプロパティを指定します。
  4. スタイルを削除するには、テキストスタイルリストで目的のスタイルを選択して削除をクリックします。
  5. OKをクリックします。

関連項目

ラインスタイルの管理

シンボルの管理


シンボルの管理

プロジェクト内の特徴に使用できるシンボルを制御し、特定の特徴がデータの画像表示および印刷出力にどのように表示されるかを制御できます。

特徴のシンボルを変更するには

  • Feature Definition Managerを使用します。

シンボルをインポートまたは削除するには

  1. 以下のいずれかの操作を行います。
    • ツール > シンボルマネージャを選択します。
    • アイコンをクリックします(ツールバーに表示されている場合)。

    シンボルマネージャダイアログが表示されます。

    ボタンをクリックして、インポートするシンボルを含むファイルを指定します。

    Feature Definition Managerユーティリティがインストールされている場合、既定のシンボルファイルは以下の場所にあります。
    C:\Program Files\Trimble\Feature Definition Manager\PEditor\Symbols.sym

  2. 以下のいずれかの操作を行います。
    • 選択したファイルに含まれるすべてのシンボルをインポートするには、<<ボタンをクリックします。
    • 選択したファイルから1つのシンボルをインポートするには、インポートするシンボルを右側のリストで選択して、<ボタンをクリックします。
    • シンボルを削除するには、削除するシンボルを左側のリストで選択してXボタンをクリックします。
  3. 作業が終了したら、OKをクリックします。

関連項目

テキストスタイルの管理

ラインスタイルの管理


オブジェクトとレイヤーの操作

この章の内容

オブジェクトのプロパティの表示と編集

オブジェクトの詳細情報の表示

オブジェクトの編集

オブジェクトの削除

操作を元に戻す/やり直す

オブジェクトの移動

オブジェクトの回転

オブジェクトのスケール

オブジェクトの移動、回転、およびスケール

ポイントでのオブジェクトの移動、回転、およびスケール

オブジェクトのコピー

オブジェクトの高度の変更

ブロックの分解

レイヤーの作成および編集

レイヤーの分離または除外

レイヤーオプション


オブジェクトの詳細情報の表示

画像表示のオブジェクト上のカーソル位置に基づいて特定の場所で計算された幾何学値を表示して、ラインや線形などのオブジェクトの詳細情報を表示します。 特定の値は、オブジェクトに沿ってカーソルを移動すると動的に表示されます。 その他の値は、表示内で特定の位置をクリックして固定位置を指定するとコマンドペインに静的に表示されます。

オブジェクトの詳細情報を表示するには

  1. 以下のいずれかの操作を行います。
    • ツール > オブジェクトの詳細を選択します。
    • ツールバーの [image] アイコンをクリックします。

    オブジェクトの詳細コマンドペインが表示されます。

  2. 画像表示でオブジェクトを選択します。 オブジェクトがオブジェクトボックスに表示され、値がカーソルの右側に表示されます。
  3. カーソルを移動すると、オブジェクトに沿ったさまざまな位置の値が表示されます。
  4. 特定の場所をクリックすると、その他の値がコマンドペインに表示されます。
  5. 閉じるをクリックします。

レポートされる値

レポートされる値は、オブジェクトおよび表示形式によって異なります。

選択されているオブジェクト | 平面図に表示される値 | 断面図に表示される値
ライン、ラインストリング、ブレークライン、CADライン、勾配線 | D = 距離 E = 高度 | 該当せず
横断線形 (縦断線形が1つだけの場合)、 縦断線形(VAL) | S = 測点 E = 高度 | 該当せず
保存された横断表示 | O = オフセット E = 高度 | O = オフセット E = 高度

関連項目

オブジェクトの詳細情報の表示

座標スクロールコマンド


オブジェクトの編集

オブジェクトを編集する場合、オブジェクトのタイプに適したエディタが開きます。

オブジェクトを編集するには

  • オブジェクトを右クリックして、コンテキストメニューから編集を選択します。
  • 編集 > 編集を選択します。
  • ツールバーまたはプロパティペインツールバーの [image] アイコンをクリックします。

    オブジェクトが選択されていない場合は、編集コマンドペインが表示され、オブジェクトを選択するよう要求されます。オブジェクトが選択されている場合は、オブジェクトに適したエディタが表示されます。

関連項目

線形の編集

ラインストリングの水平セグメントの編集

メンバーの追加と削除による面の編集


オブジェクトの削除

不要になったオブジェクトはプロジェクトデータベースから削除します。

データを選択して削除するには

  1. 画像表示、スプレッドシート、またはプロジェクトエクスプローラで削除するデータを選択します。

    選択したオブジェクトの数がステータスバーに表示されます。

  2. 以下のいずれかの操作を行います。
    • 編集 > 削除をクリックします。
    • [Ctrl] + [D]キーを押します。
    • 右クリックして、コンテキストメニューから削除を選択します。

    選択したオブジェクトが画像表示、スプレッドシート、およびプロジェクトエクスプローラから削除されます。 削除コマンドペインは表示されません。

削除を開始してデータを選択するには

  1. 編集 > 削除をクリックします。 削除コマンドペインが表示されます。
  2. 次のいずれかの方法でデータを選択します。
    • オプションをクリックして、メニューからオプションを選択します。
    • 画像表示、スプレッドシート、またはプロジェクトエクスプローラでオブジェクトを選択します。

    選択したオブジェクトの数がステータスバーに表示されます。

  3. OKをクリックします。 選択したオブジェクトが画像表示、スプレッドシート、およびプロジェクトエクスプローラから削除されます。

削除されたデータを復元するには

  • 削除コマンドを使用した直後に編集 > 元に戻すを選択します。

関連項目

表示のフィルタ

元に戻すおよびやり直しコマンド

選択方法およびオプション


操作を元に戻す/やり直す

プロジェクトデータベースに影響する操作(オブジェクトの作成など)は、すべて元に戻したりやり直したりすることができます。 データベースに影響しないコマンド(ファイルを開くなど)を元に戻したりやり直したりすることはできません。

操作を元に戻すには

元に戻すコマンドを使用して、直前に行った操作の前の状態を復元します。

  • 編集 > 元に戻すコマンドを選択します。
  • Ctrl + Zキーを押します。
  • ツールバーの [image] アイコンをクリックします。

一度に元に戻すことのできる操作は1つだけです。 最後に実行した操作が最初に元に戻されます。 プロジェクトまたはソフトウェアを閉じた後は、操作を元に戻すことはできません。

操作をやり直すには

元に戻すコマンドを反転するには、やり直しコマンドを使用します。

  • 編集 > やり直しコマンドを選択します。
  • ツールバーの [image] アイコンをクリックします。

プロジェクトまたはソフトウェアを閉じた後は、操作をやり直すことはできません。

注記: 表示操作(ズーム、パン、回転など)は、元に戻す/やり直しリストに表示されません。


オブジェクトの移動

データを再配置するには、1つまたは複数のオブジェクトを2Dまたは3Dで別の位置に移動します。 オブジェクトを移動するときに、面などの依存オブジェクトを更新または移動することもできます。

オブジェクトを移動するには

  1. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
    • 編集 > オブジェクトの移動を選択します。

    オブジェクトの移動コマンドペインが表示されます。

  2. 設定グループで、使用するオプションのボックスをオンにします。
    • 高度の更新 - デルタ高度ボックスで指定した垂直距離で高度を変更して、オブジェクトを3Dで移動する場合に選択します。 高度のあるポイントを終点に選択すると、選択したオブジェクトもその高度に対して相対的に移動します。
    • ドラッグの有効化 - 平面図でカーソルを移動してオブジェクトを終点ポイントに移動する場合に選択します。
    • 依存オブジェクトの更新 - 親オブジェクトをドラッグするときに、移動するオブジェクトに位置が依存するオブジェクトも更新または移動する場合に選択します。 たとえば、ラインストリングの終点がポイントに基づく場合、そのポイントを移動するとラインストリングが変化します。 このボックスがオフの場合でも、親オブジェクトを移動すると依存オブジェクトも移動します。
  3. 移動するオブジェクトボックスをクリックして、移動するオブジェクトを画像表示または選択エクスプローラで選択します。 オプションをクリックして、コンテキストメニューから選択方法を選択することもできます。
  4. 始点ボックスに移動します。
  5. 平面図で、オブジェクトの移動元ポイントを選択するか、始点ボックスに座標を入力します。
  6. 始点ポイントに基づいてオブジェクトの移動先ポイントを選択するか、終点ボックスに座標を入力します。
  7. 終点ポイントに高度がある場合、デルタ高度が自動的に計算され、デルタ高度ボックスに表示されます。 必要な場合は、デルタ高度を変更します。
  8. オブジェクトを移動した後にその他のオブジェクトを引き続き移動するには、適用をクリックします。そうでない場合は、閉じるをクリックします。

関連項目

オブジェクトの回転

オブジェクトのスケール

オブジェクトの移動、回転、およびスケール

ポイントでのオブジェクトの移動、回転、およびスケール


オブジェクトの回転

データを向きを変更するには、回転ポイントを中心に1つまたは複数のオブジェクトを回転します(2D角度)。 オブジェクトを回転するときに、面などの依存オブジェクトを更新または回転することもできます。

オブジェクトを回転するには

  1. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
    • 編集 > オブジェクトの回転を選択します。

    オブジェクトの回転コマンドペインが表示されます。

  2. 設定グループで、使用するオプションのボックスをオンにします。
    • ドラッグの有効化 - 平面図でカーソルを移動してオブジェクトを新しい角度に回転する場合に選択します。
    • 依存オブジェクトの更新 - 回転するオブジェクトに位置が依存するその他のオブジェクトを(回転ポイントに基づいて)回転する場合に選択します。 たとえば、面に影響する造成を回転すると、面も変化します。
  3. 回転するオブジェクトボックスをクリックして、回転するオブジェクトを画像表示または選択エクスプローラで選択します。 オプションをクリックして、コンテキストメニューから選択方法を選択することもできます。
  4. 回転ポイントボックスに移動します。
  5. 回転ポイントを選択するか、回転ポイントボックスに座標を入力します。
  6. 平面図で回転角を選択するか、角度ボックスに角度を入力します。
  7. オブジェクトを回転した後にその他のオブジェクトを引き続き回転するには、適用をクリックします。そうでない場合は、閉じるをクリックします。

関連項目

オブジェクトの移動

オブジェクトのスケール

オブジェクトの移動、回転、およびスケール

ポイントでのオブジェクトの移動、回転、およびスケール


オブジェクトのスケール

データのサイズを変更するには、元のポイントに基づいて1つ以上のオブジェクトを新しい寸法比率にスケールします。 オブジェクトをスケールすると、面などの依存オブジェクトが更新されます。

オブジェクトをスケールするには

  1. 以下のいずれかの操作を行います。
    • アイコンをクリックします(ツールバーに表示されている場合)。
    • 編集 > オブジェクトのスケールを選択します。

    オブジェクトのスケールコマンドペインが表示されます。

  2. 設定グループで、使用するオプションのボックスをオンにします。
    • ドラッグの有効化 - 平面図でカーソルを移動してオブジェクトを終点ポイントに移動する場合に選択します。
    • 依存オブジェクトの更新 - 親オブジェクトをドラッグするときに、移動するオブジェクトに位置が依存するオブジェクトも更新または移動する場合に選択します。 たとえば、ラインストリングの終点がポイントに基づく場合、そのポイントを移動するとラインストリングが変化します。 このボックスがオフの場合でも、親オブジェクトを移動すると依存オブジェクトも移動します。
  3. スケールするオブジェクトボックスをオンにします。
  4. スケールするオブジェクトを画像表示または選択エクスプローラで選択します。 オプションをクリックして、コンテキストメニューから選択方法を選択することもできます。
  5. 始点ボックスに移動します。
  6. 平面図で、オブジェクトのスケールする元のポイントを選択するか、始点ボックスに座標を入力します。
  7. 水平スケールをスケールボックスに入力します。
  8. 3Dスケールの場合は、垂直スケールを垂直スケールボックスに入力します。
  9. オブジェクトをスケールした後にその他のオブジェクトを引き続き移動するには、適用をクリックします。そうでない場合は、閉じるをクリックします。

関連項目

オブジェクトの移動

オブジェクトの回転

オブジェクトの移動、回転、およびスケール

ポイントでのオブジェクトの移動、回転、およびスケール


オブジェクトの移動、回転、およびスケール

1つまたは複数のオブジェクトを移動、回転、およびスケールして、1 つの操作で変形できます。 3つの変形は、移動、回転、スケールの順序で行われます。 オブジェクトを変形すると、面などの依存オブジェクトが更新されます。

オブジェクトを変形するには

  1. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
    • 編集 > オブジェクトの移動、回転、およびスケールを選択します。

    オブジェクトの移動、回転、およびスケールコマンドペインが表示されます。

  2. 設定グループで、使用するオプションのボックスをオンにします。
    • 3D移動 - デルタ高度ボックスで指定した垂直距離で高度を変更して、オブジェクトを3Dで移動する場合に選択します。 高度のあるポイントを終点に選択すると、選択したオブジェクトもその高度に対して相対的に移動します。 このボックスがオフの場合、オブジェクトは2Dで移動します。
  3. 移動するオブジェクトボックスをオンにします。
  4. 変形するオブジェクトを画像表示または選択エクスプローラで選択します。 オプションをクリックして、コンテキストメニューから選択方法を選択することもできます。
  5. 始点ボックスに移動します。
  6. 平面図でオブジェクトの移動元のポイントを選択するか、始点ボックスに座標を入力します。
  7. 始点ポイントに基づいてオブジェクトの移動先ポイントを選択するか、終点ボックスに座標を入力します。 回転角を入力した場合は、終点ポイントも回転ポイントとして使用されます。
  8. 終点ポイントに高度がある場合、デルタ高度が自動的に計算され、デルタ高度ボックスに表示されます。 必要な場合は、高度を変更します。
  9. 平面図で回転角を選択するか、回転角ボックスに角度を入力します。
  10. オブジェクトのサイズを変更する係数(ファクター)を水平ファクターボックスに入力します。
  11. コマンドを開いたままオブジェクトを変形するには、適用をクリックします。そうでない場合は、閉じるをクリックします。

関連項目

オブジェクトの移動

オブジェクトの回転

ポイントでのオブジェクトの移動、回転、およびスケール


ポイントでのオブジェクトの移動、回転、およびスケール

2つのポイントの現在の場所を2つの新しい場所に変換することによって、オブジェクトを移動、回転、およびスケールして1つの操作で1つまたは複数のオブジェクトを変形します。 3つの変形は、移動、回転、スケールの順序で行われます。 オブジェクトを変形すると、面などの依存オブジェクトが更新されます。

ポイントを使用してオブジェクトを変形するには

  1. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
    • 編集 > ポイントでのオブジェクトの移動/回転/スケールを選択します。

    ポイントでのオブジェクトの移動/回転/スケールコマンドペインが表示されます。

  2. 設定グループで、使用するオプションのボックスをオンにします。
    • 3D移動 - デルタ高度ボックスで指定した垂直距離で高度を変更して、オブジェクトを3Dで移動する場合に選択します。 高度のあるポイントを終点に選択すると、選択したオブジェクトもその高度に対して相対的に移動します。 このボックスがオフの場合、オブジェクトは2Dで移動します。
  3. 移動するオブジェクトボックスをオンにします。
  4. 移動するオブジェクトを画像表示または選択エクスプローラで選択します。 オプションをクリックして、コンテキストメニューから選択方法を選択することもできます。
  5. 移動元システムグループのポイント1ボックスに移動します。
  6. 平面図で、オブジェクトの移動元の2つのポイントを選択するか、ポイント1ボックスとポイント2ボックスに座標を入力します。
  7. 移動先システムグループで、オブジェクトを変形する2つのポイントを選択するか(始点ポイントに基づきます)、ポイント1ボックスとポイント2ボックスに座標を入力します。 回転角を入力した場合は、終点ポイントも回転ポイントとして使用されます。
  8. 終点ポイントに高度がある場合、デルタ高度が自動的に計算され、デルタ高度ボックスに表示されます。 必要な場合は、高度を変更します。
  9. 回転角ボックスに新しい角度が表示され、スケールボックスに新しいスケールが表示されます。 必要な場合は、いずれかの値を編集します。
  10. OKをクリックしてオブジェクトを変形します。

関連項目

オブジェクトの移動

オブジェクトの回転

オブジェクトの移動、回転、およびスケール


オブジェクトのコピー

1つまたは複数のオブジェクトのコピーを作成して2Dまたは3Dに配置します。 オブジェクトのコピーは、平面図、縦断表示、および横断表示で行うことができます。

コピーされたオブジェクトは、コピー元のオブジェクトから独立しています。 ただし、コピー元のオブジェクトが別のオブジェクトに依存する場合、そのコピーも該当するオブジェクトに依存します。 オブジェクトおよびそのオブジェクトが依存するオブジェクトの両方をコピーした場合、新しいオブジェクトは依存関係を維持しますが、オリジナルのオブジェクトには依存しません。

注記: 基準点の質や局所/全体座標(緯度と経度)などをはじめとする測量関連のほとんどのデータはコピーできません。

オブジェクトをコピーするには

  1. 以下のいずれかの操作を行います。
    • 編集 > オブジェクトのコピーを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    オブジェクトのコピーコマンドペインが表示されます。

  2. コピーするオブジェクトボックスから、画像表示または選択エクスプローラでコピーを作成するオブジェクトを選択します。 オプションをクリックして、コンテキストメニューから選択方法を選択することもできます。
  3. 新しいオブジェクトのレイヤーを変更するには、再レイヤーボックスをオンにしてリストからレイヤーを選択します。 それ以外の場合、新しいオブジェクトはコピー元のオブジェクトのレイヤーを継承します。
  4. 適用をクリックします。 コピーしたオブジェクトの移動コマンドが表示されます。
  5. 設定グループで、使用するオプションのボックスをオンにします。
    • 3D移動 - デルタ高度ボックスで指定した垂直距離でオブジェクトの高度を変更する場合に選択します。 高度のあるポイントを終点に選択すると、選択したオブジェクトもその高度に対して相対的に移動します。
    • ドラッグの有効化 - 表示内でカーソルを移動してオブジェクトを終点ポイントに移動する場合に選択します。
    • 依存オブジェクトの更新 - 親オブジェクトをドラッグするときに、移動するオブジェクトに位置が依存するオブジェクトも更新または移動する場合に選択します。
  6. 表示で、コピーの移動元ポイントを選択するか、始点 ボックスに座標を入力します。
  7. (始点ポイントに基づいて)カーソルを移動してコピーを配置するポイントを選択するか、終点ボックスに座標を入力します。
  8. 3D移動で終点ポイントに高度がある場合、デルタ高度が自動的に計算されてデルタ高度 ボックスに表示されます。 必要な場合は、デルタ高度を変更します。 それ以外の場合は、手順10に進みます。
  9. 閉じるをクリックすると、オブジェクトのコピーコマンドに戻ります。
  10. 適用をクリックすると、コマンドを開いたままにして、選択したオブジェクトの別のコピーを作成できます。または閉じるをクリックします。

関連項目

ラインのオフセット

オブジェクトの移動

オブジェクトの回転

オブジェクトの移動、回転、およびスケール

ポイントでのオブジェクトの移動、回転、およびスケール


オブジェクトの高度の変更

1つまたは複数の3Dオブジェクトを上昇させることや、高度を変更することができます。 オブジェクトは、単一の絶対高度に上昇させること、および高度の相対的変化を指定することができます。高度の相対的変化を指定した場合、各オブジェクトはその高度の変更を維持します。

注記: 基準点の質や局所/全体座標(緯度と経度)などを始めとする測量関連のほとんどのデータは上昇させることはできません。

オブジェクトの高度を変更するには

  1. 以下のいずれかの操作を行います。
    • 編集 > 高度の変更をクリックします。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    高度の変更コマンドペインが表示されます。

  2. 上昇させるオブジェクトを画像表示で選択するか、オプションをクリックしてメニューから選択オプションを選択します。
  3. 適用グループで、以下のいずれを適用するかを指定します。
    • 高度の相対的変化 - 選択した各オブジェクトの既存の高度を高度ボックスで指定した垂直距離分移動する場合に選択します。 たとえば、ポリラインのセグメントの3つの終了ポイントの高度がそれぞれ5、10、および25である場合、1の相対高度でポリラインを移動すると、終了ポイントはそれぞれ6、11、および26に上昇します。 一般的に、このオプションは3Dオブジェクトで使用します。
    • 絶対高度 - 選択した各オブジェクトの高度を高度ボックスで指定した高度に設定する場合に選択します。 一般的に、このオプションは、オブジェクトに単一の高度しかない場合や、複数のノードの高度が同じ場合に使用します。
  4. 絶対高度または相対的な高度変化を高度 ボックスで指定します。
  5. 適用をクリックします。 手順2～5を繰り返して、その他のオブジェクトを上昇させます。

    ヒント: オブジェクトを増分的に上昇させるには、高度の相対的変化を選択して高度ボックスに増分を指定し、適用を繰り返しクリックして増分を適用します。

  6. 作業が終了したら閉じるをクリックします。

関連項目

ライン高度の設定


ブロックの分解

CADデータをインポートした後、個々に移動、変更、または削除する必要のある複数のオブジェクトを含むブロックを分解します。 分解を行うと、複数の独立したオブジェクト(および場合によっては追加のネストブロック)を含むグループオブジェクトが分解されます。

オプションを使用してブロックを分解するには:

  1. 編集 > ブロック分解を選択します。 ブロック分解コマンドペインが表示されます。
  2. プロジェクトエクスプローラ、選択エクスプローラ、または画像表示でブロックオブジェクトを選択するか、オプションをクリックしてリストからオプションを選択します。
  3. 分解した後に、個々のコンポーネントオブジェクトに加えて、元のブロックも維持する場合は、Delete blocks after explodingボックスをオフにします。

    注記: 元のブロックを維持することが必要になることはほとんどありません。

  4. Delete blocks after explodingボックスをオンにして削除した元のブロックの非表示の定義を削除する場合は、Remove block definitionsボックスをオフにします。

    注記: このボックスは、分解後のブロックを削除しない場合は使用できません。 ブロックがプロジェクト内で別のブロックによって参照されている場合、そのブロック定義は移動できません。

  5. 引き続きその他のブロックを分解する場合は、適用をクリックします。コマンドペインを閉じる場合は、OKをクリックします。

ブロックを自動的に分解するには:

  1. 画像表示または選択エクスプローラでブロックを選択します。
  2. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします。
    • 右クリックして、コンテキストメニューからブロック分解を選択します。

    選択したブロックが、ブロック分解コマンドペインで定義されたオプションを使用して分解されます。

関連項目

CADファイル(.dwg/.dxf)のインポート

MicroStationファイル(.dgn)のインポート


値の計算と入力

このソフトウェアには、値の計算と入力を行うためのインタラクティブなグラフィカルツールが用意されています。

次のツールを使用できます。

  • COGOコントロール
  • 実行スナップモード
  • スナップコマンド

これらのツールを使用して、プロジェクトで使用する角度、ベアリング、座標、距離、高度、およびオフセットを計算し、入力します。 測量、地図、または工学的データをインポートした後、これらの機能を使用して、プロジェクトのその他のポイントやラインを作成します。

COGOツールおよびスナップツールは、一貫した方法でさまざまなコマンドのデータを入力できる、強力なツールです。


COGOコントロール

COGOコントロールとは、各種のコマンドにあるボックスのことで、プロジェクトの角度、ベアリング、座標、距離、高度、およびオフセットを計算するために使用します。 これらのコントロールを使って、次に示す方法でデータを入力することができます。

  • ボックスに値およびポイントIDを入力する
  • 画像表示でポイントを選択する
  • 画像表示を右クリックして、コンテキストメニューから追加のスナップおよびCOGOオプションを選択する

COGOコントロールを使用すると、複数のコマンドを使用する必要性がなくなり、1つのコマンド内でさまざまな方法を使ってデータを入力できます。

COGOコントロールは多くのコマンドで使用されるので、使い方を理解しておくと、このコントロールを使用するすべてのコマンドに応用することができます。

COGOのカーソル

画像表示内のカーソルの形は、使用しているコントロールのタイプに応じて変わります。 また、ステータスバーにコントロールの名前が表示され、ステータス行のツールヒントにはその使い方が表示されます。

カーソルのタイプ
i_cursor - free point | ポイントを選択します。
i_cursor - running snap | ポイントまたは該当するオブジェクト(アーク、ライン、セグメント、ポイント)を選択します。
 | 該当するオブジェクトを選択します。
 | アンカーポイントが定義されていません。
i_cursor - broken box | アンカーポイントが定義されていません。
i_cursor - invalid selection | 選択機能が使用できないか、選択しようとしているオブジェクトが無効です。 プロジェクトエクスプローラまたはコマンドペイン内の空白部分をクリックすると、画像表示の選択カーソルを更新できる場合があります。

関連項目

COGOの式、単位、および入力フォーマット

選択ツールの設定

スナップモードとスナップコマンド


COGOの式、単位、入力フォーマット

数式

多くのCOGOコントロールでは数値を入力できます。 COGOコントロールで数値の入力がサポートされている場合、次のような演算子を使用した基本的な数式を入力できます。 コントロールの外をクリックすると、値が計算されます。

演算子 | 例
加算 | 10+10
減算 | 10-2
乗算 | 10*8
除算 | 8/4
累乗 | 10^2
単純な式 (距離、ベアリング、および座標コントロールの場合) | 5*(6+8) 052>054 (ポイント間の距離またはベアリングの場合)
指数表現 (距離および座標コントロールの場合) | 1.01E+6
区切られたフォーマット (距離および座標コントロールの場合) | 1,000,000 = 1000000 1.000.000 = 1000000

単位とデータ入力フォーマット

データの単位および、入力と表示のフォーマットの確認と設定は、プロジェクト設定ダイアログの単位セクションで行います。

現在の距離単位(グリッド線にも使用されます)は、ステータスバーに表示されます。 入力した距離の値にはこの単位が適用されます。 ただし、COGOコントロールに単位のタイプを示す文字を含めて入力することで、ほかの単位を指定することもできます。 たとえば、プロジェクトの単位が国際フィートの場合でも、COGOコントロールに3mと入力すると、「3メートル」の値を指定できます。 入力した単位は、プロジェクトの単位に換算されます。

ポイントIDの入力

高度などの単一の値のポイントIDを入力する場合、ポイントIDを引用符で囲むと、その値が単なる高度値ではなく、そのポイントの高度であることを指定できます。 たとえば、ポイント1001の高度を使用するには、コントロールに"1001"と入力します。 座標値のペアを入力する座標コントロールでは、引用符をつけずにポイントIDを入力するだけで十分です。 そのポイントの座標が使用されます。

関連項目

単位

プロジェクト単位の変更


選択ツールの設定

選択ツールとは、特定のカーソルに表示されるボックスのことです。 選択ツールは該当するオブジェクトを選択できる範囲を示します。

選択ツールのサイズを設定するには:

  1. ツール > オプションを選択します。 オプションダイアログが表示されます。
  2. 起動および表示をクリックします。
  3. 選択ツールボックスに値を指定します。
  4. OKをクリックします。

関連項目

起動および表示オプション


スナップモードとスナップコマンド

スナップは幾何学的計算を使用して、より簡単かつ正確な方法で座標およびポイントを指定できるようにする機能です。 スナップでは既存の形状を使用するか、コマンドの実行中にユーザーが入力する値を使用することができます。 スナップ機能には2つのタイプがあります。

スナップ
実行スナップモード | 実行スナップモードはスナップコマンドに似ていますが、有効にすると常にアクティブになる点が異なります。 実行スナップモードはポイントスナップモードの優先順位を設定します。 特定のスナップコマンドを使用することにより、実行スナップモードを一時的にオーバーライドできます。 注記: 実行スナップはポイント(座標)のスナップのみで使用できます。 角度、ベアリング、距離、オフセット、高度、および測点コントロールでは実行スナップは使用できません。
スナップコマンド | スナップコマンドを使用すると、角度、ベアリング、座標、距離、高度、およびオフセットを入力することにより、プロジェクトで使用する座標を計算できます。 スナップコマンドではブレークライン、線形、面、およびポイントIDのようなアプリケーションオブジェクトを選択(または入力)することもできます。

関連項目

COGOコントロール

実行スナップモードのオプション

実行スナップモードの設定

スナップモードの使用


実行スナップモードの設定

実行スナップは、常に有効になっている(つまり実行されている)よく使うスナップのことです。実行スナップとして設定しておけば、必要になるたびに特定のスナップコマンドを指定しなくても済みます。 ただし、実行スナップモードのうちどれをアクティブにするかはいつでも指定できます。

注記: 複数のスナップモードがアクティブな場合に画像表示で複数のスナップ条件を満たすポイントを選択すると、選択ツールの中心に一番近いスナップが使用されます。

スナップがアクティブな場合、カーソルの形がそのスナップのタイプを示すものに変わります。 たとえば、オブジェクトを選択できるスナップモードがアクティブな場合、カーソルは選択ツール(ボックス)になります。 フリースナップがアクティブな場合は、十字カーソルが表示されます。 詳しくは、「COGOコントロール」を参照してください。

ポイントにスナップするときに画像表示には特に何も表示されませんが、作業しているコントロールにそのポイントの座標が入力されます。

実行スナップモードを設定するには:

  1. 次のいずれかの操作を行います。
    • ステータスバーのスナップをクリックします。
    • プロジェクト > スナップモードを選択します。

    スナップモードダイアログが表示されます。

  2. 該当するモードの隣にあるボックスを、有効にする場合はオンにし、無効にする場合はオフにします。

    注記: 少なくとも1つのスナップモードが有効になっている必要があります。 有効なスナップモードがないと、画像表示で何も選択することができません。

  3. OKをクリックしてダイアログを閉じます。

注記: スナップコマンドは実行スナップモードより優先されます。

関連項目

実行スナップモードのオプション


実行スナップモードのオプション

これらのオプションを使用して、頻繁に使うスナップが常に有効になるように設定し、このスナップが必要になるたびに特定のコマンドを指定しなくても済むようにします。 これらのオプションはスナップモードダイアログに表示されます。

オプション
ポイント | ポイントオブジェクトが選択ツール内にある場合、そのポイントの座標が使用されます。
終了ポイント | ラインセグメントまたはアークセグメントの終了ポイントが選択ツールの範囲内にある場合、その終了ポイントの座標が使用されます。
挿入ポイント | テキストまたはブロックオブジェクトが一部でも選択ツールの範囲内に含まれている場合、そのオブジェクトの挿入ポイントが使用されます。 この実行スナップモードは既定では無効になっています。
面頭頂点 | 面頭頂点が選択ツール内にある場合、その頂点の座標が使用されます。
解放(フリー) | 十字カーソルの交点の座標が使用されます。 このモードは、その他のモードがどれも条件を満たさない場合や選択されていない場合に使用されます。 ほかにアクティブなモードがない場合、既定の動作として解放モードがアクティブになります。

関連項目

実行スナップモードの設定


スナップコマンドの使用

スナップコマンドは幾何学的計算を使用して、より簡単かつ正確な方法で座標およびポイントを指定できるようにします。 スナップでは既存の形状を使用するか、コマンドの実行時にユーザーが入力したパラメータを使用してスナップポイントを計算することができます。 スナップコマンドは実行スナップと異なり、必要に応じて随時開始しなければなりません。 スナップコマンドは現在のコマンドのみに適用されます。

ポイントを計算する(つまりポイントにスナップする)ときに画像表示には特に何も表示されませんが、作業しているコントロールにそのポイントの座標が入力されます。

スナップコマンドを使用するには:

  1. COGOコントロールにいる状態で、カーソルを画像表示に移動して右クリックします。 使用中のコントロールに応じて、コンテキストメニューにスナップコマンドのオプションが表示されます。
  2. スナップコマンドを1つ選択します。 選択したスナップのコマンドペインが表示されます。
  3. スナップのパラメータを指定します。
  4. OKをクリックして元のCOGOコントロールに戻ります。

注記: スナップコマンドは、実行スナップモードより優先されます。

コマンドのスタック

特定の値を計算しやすいように、複数のスナップコマンドを「スタック(積み重ね)」することができます。 スタックとは、あるスナップコマンド内から別のスナップコマンドにアクセスすることです。コマンドペインには複数のスナップコマンドがスタックとして表示されます。 コマンドのスタックの使い方を練習するには、チュートリアルを参照してください。

関連項目

実行スナップモードの設定

スナップモードとスナップコマンド


角度の入力

角度コントロールを使用して、既定のベアリングを基準としたベアリングを指定することにより、角度を入力します。 既定のベアリング(角度ゼロ)は東を示します。 ベアリングは正の値で0から360度未満の範囲で反時計回りに計測されます。 このコマンドの使用中はステータスバーに「角度」と表示されます。

角度コントロールは次のスナップコマンドで使用されます。

  • ベアリング + 角度スナップ

角度コントロールを使用して、コンテキストメニューにある次のスナップコマンドにアクセスできます。

  • 偏角スナップ
  • 3ポイントスナップ

角度を指定するには:

  • 画像表示でアンカーポイントを選択します。 既定のベアリングからカーソルの輪ゴム動作を使って別のポイントを選択し、ベアリングを指定します。
  • 標準の入力フォーマットのいずれかを使用して、角度ボックスに値を入力します。 プロジェクト設定の入力フォーマットを確認や設定するには、プロジェクト > プロジェクト設定 > 単位 > 角を選択します。
  • 画像表示を右クリックして、コンテキストメニューからスナップコマンドを選択し、必要なパラメータを指定します。

関連項目

COGOコントロール

COGOの式、単位、入力フォーマット

スナップモードとスナップコマンド


偏角スナップ

このコマンドを使用して、2つのベアリング間の角度を計算します。

偏角スナップは次のコントロールで使用できます。

  • 角度

偏角スナップを使用するには:

  1. 角度コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから偏角スナップを選択します。 偏角スナップコマンドペインが表示されます。
  2. 表示で2つのポイントか1つのラインを選択するか、ベアリング1ボックスに値を入力します。
  3. 表示でさらにもう2つのポイントかもう1つのラインを選択するか、ベアリング2ボックスに値を入力します。 ベアリング間の角度が記録され、コマンドペインがその前のコマンドに戻ります。


3ポイントスナップ

このコマンドを使用して、連続して選択された3つのポイントに基づき角度を計算します。

3ポイントスナップには次のコントロールのコンテキストメニューからアクセスできます。

  • 角度

3ポイントスナップを使用するには:

  1. 角度コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから3ポイントスナップを選択します。 3ポイントスナップコマンドペインが表示されます。
  2. オプションリストで角度のタイプ(鋭角または鈍角)を選択します。
  3. 最初のポイントを選択するか、開始ポイントボックスに座標またはポイントIDを入力します。
  4. 2番目のポイントを選択するか、回転軸ボックスに座標またはポイントIDを入力します。
  5. 3番目のポイントを選択するか、終了ポイントボックスに座標またはポイントIDを入力して角度を指定します。
  6. 3つのポイント間の角度が記録され、コマンドペインがその前のコマンドに戻ります。


ベアリングの入力

ベアリングコントロールを使用して、方位角ベアリングを指定します。 既定のベアリング(角度ゼロ)は北を示します。 正の値のベアリングは時計回りに測定されます。 このコマンドの使用中はステータスバーに「ベアリング」と表示されます。

ベアリングコントロールは次のスナップコマンドで使用されます。

  • ベアリングベアリングスナップ
  • ベアリング距離スナップ
  • ベアリング + 角度スナップ

ベアリングコントロールを使用して、コンテキストメニューにある次のスナップコマンドにアクセスできます。

  • ベアリング + 角度スナップ
  • ポイントからポイントのスナップ

ベアリングを指定するには:

  • 画像表示でアンカーポイントを選択します。 既定のベアリングからカーソルの輪ゴム動作を使って別のポイントを選択し、ベアリングを指定します。
  • 画像表示でラインセグメントを選択します。 セグメントのベアリングが使用されます。 各ラインセグメントに2つのベアリングがあるので、ラインセグメント上でベアリングの向きを指定したい終端に近いポイントをどれか選択します。アークセグメントを選択すると、そのポイントにおけるセグメントへのベアリングタンジェントが計算されます。 テキストオブジェクトを選択すると、そのテキストオブジェクトがある位置のベアリングが使用されます。 これにより、ほかのテキストオブジェクトと共に線形テキストオブジェクトへのベアリングコントロールを使用することができます。
  • 標準の入力フォーマットのいずれかを使用して、ベアリングボックスに値を入力します。 プロジェクト設定の入力フォーマットを確認や設定するには、プロジェクト > プロジェクト設定 > 単位 > 方位を選択します。
  • ベアリングボックスにポイントIDからポイントIDへの表記(例: 1>2)を入力し、これらのポイント間のベアリングを調べます。
  • 画像表示を右クリックして、コンテキストメニューからスナップコマンドを選択し、必要なパラメータを指定します。

水平角度モード

角度モードで接頭辞や接尾辞を使ってベアリングを入力することもできます。 たとえば、北から時計回りに90度15分2秒の角度を指定するには、次のように入力します。NA901502 または 901502NA。

以下のコードを使用できます。

コード | 説明
NA | 北方位角
SA | 南方位角
AR | 角度右
AL | 角度左
DR | 偏差右
DL | 偏差左
NE | 北東
SE | 南東
SW | 南西
NW | 北西

関連項目

COGOコントロール

COGOの式、単位、入力フォーマット

スナップモードとスナップコマンド


ベアリング + 角度スナップ

このコマンドを使用して、特定のベアリングに角度を追加することにより、ベアリングを計算します。

ベアリング + 角度スナップは次のコントロールで使用できます。

  • ベアリング

cg_snap bearing plus angle

ベアリング + 角度スナップを使用するには:

  1. ベアリングコントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからベアリング + 角度スナップを選択します。 ベアリング + 角度スナップコマンドペインが表示されます。
  2. 表示内で2つのポイントを選択するか、ベアリングボックスに値を1つ入力します。
  3. さらにもう2つのポイントを選択するか、角度ボックスに値を1つ入力します。 ベアリングが記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ポイントからポイントのスナップ(ベアリング)

このコマンドを使用して、1つのポイントから別のポイントへのベアリングを計算します。

ポイントからポイントのスナップは次のコントロールで使用できます。

  • ベアリング

ポイントからポイントのスナップを使用するには:

  1. ベアリングコントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからポイントからポイントのスナップを選択します。 ポイントからポイントのスナップコマンドペインが表示されます。
  2. 表示内のポイントを1つ選択するか、参照ポイント1ボックスに座標またはポイントIDを入力します。
  3. ポイントを1つ選択するか、参照ポイント2ボックスに座標またはポイントIDを入力します。 ベアリングが記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


座標の入力

座標コントロールを使用して、ポイントのX、Y、Z値、または緯度、経度、および高度の座標を入力します。 高度コントロールを持つポイントの座標コントロールにZまたは高度座標を入力した場合、その値が高度コントロールに設定されます。 このコマンドの使用中はステータスバーに「座標」と表示されます。

座標を指定するには:

  • 画像表示でポイントを選択します。 実行スナップモードがすべて無効になっている場合、既定の動作ではZ座標は指定されません。 実行スナップモードが有効な場合は、スナップモードに基づいてカーソルが特定の位置にスナップし、そのZ値が使用されることがあります。
  • 標準の入力フォーマットのいずれかを使用して、座標ボックスにポイントIDを入力します。 同じIDのポイントが複数ある場合、もっとも良質なポイントが使用されます。 プロジェクト設定の入力フォーマットを確認や設定するには、プロジェクト > プロジェクト設定 > 単位 > 座標を選択します。

    注記: 高度などの1つの値のポイントIDを入力する場合、ポイントIDを引用符で囲むと、その値が単なる高度値ではなく、そのポイントの高度であることを指定できます。 たとえば、ポイント1001の高度を使用するには、コントロールに"1001"と入力します。 座標値のペアを入力する座標コントロールでは、引用符をつけずにポイントIDを入力するだけで十分です。 そのポイントの座標が使用されます。

  • 座標のペアまたは3値をまとめて指定するには、「N, E, (Z)」というフォーマットで各値をスペースかコンマで区切って入力します。 区切り文字はプロジェクト設定で定義できます。 一般に座標のペアまたは3つの値を指定する場合の区切り文字にはスペースまたはコンマが使われます。

    例: 27,42, (1)

    27 42 1

    27,42

    27 42

これは通常、平面図では「N, E, (Z)」の値を表し、 プロファイル表示では、測点と高度を表します。 このコントロールは、現在の表示で指定されているX値とY値の順序に従って動作します。

通常はグリッドベースの座標を入力しますが、緯度と経度を使用した座標も「緯度, 経度, (Z)」のフォーマットで入力できます。 このフォーマットで入力するには、プロジェクトの座標系が定義されている必要があります。 スペースは角度コンポーネントを区切るために使用されるので、座標の区切り文字にスペースは使用しないでください。

例: N40°35’18.12345”, E120°23”12.32145”, 1000

N40 35 18.12345, E120 23 12.32145, 1000

N40 35 18.12345, E120 23 12.32145

相対座標を指定するには:

  • 前のポイントからの相対距離を指定するには(カーソルにアンカーポイントがある場合)、値の前に@を入力します。 @記号は、相対座標の各値の前に必要ですが、同じコントロール内に相対座標と絶対座標の両方を入力することができます。 相対距離の区切り文字はプロジェクト設定で定義できますが、通常は次のように@を使用します。

    例: @27,@42

    @27 @42

過高感のあるすべての表示では、前のポイントからの相対的なポイントを設定するときに高度の代わりに勾配(G)を使用できます。 これは、相対(@S)測点値と一緒に使用できます。 勾配の有効な入力値には、パーセントの場合は%またはPを、比率の場合は:またはR(たとえば2:1)を使用します。

例: @500,2%

@500 2P

過高感のあるすべての表示では、前のポイントからの相対的なポイントを設定するときに、測点の代わりに最大深度(M)を、また高度の代わりに勾配(G)を使用できます。 最大深度は前のポイントからの深度(高度)の変化です。 勾配の有効な入力値には、パーセントの場合は%またはPを、比率の場合は:またはR(たとえば2:1)を使用します。 通常この入力方法は、道路用のテンプレートを定義するときに使います。

例: 5,2%

5 2%

関連項目

COGOコントロール

COGOの式、単位、入力フォーマット

スナップモードとスナップコマンド


ベアリングベアリングスナップ

このコマンドを使用して、最初と2番目のポイントにより定義される2つのベアリングの交点を計算します。 このオプションでは高度(Z値)は設定されません。 このスナップは、立木の中心などの静止観測が不可能な場所の座標を計算する際に便利です。

ベアリングベアリングスナップは次のコントロールで使用できます。

  • 座標コントロール

ベアリングベアリングスナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからベアリングベアリングスナップを選択します。 ベアリングベアリングスナップコマンドペインが表示されます。
  2. 表示内のポイントを1つ選択するか、参照ポイント1ボックスに座標またはポイントIDを入力します。
  3. 2番目のポイントを選択するか、ベアリング1ボックスに値を入力します。
  4. ポイントを1つ選択するか、参照ポイント2ボックスに座標またはポイントIDを入力します。
  5. 2番目のポイントを選択するか、ベアリング2ボックスに値を入力して、ベアリングを指定します。 ベアリング1とベアリング2の交点で座標が計算され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ベアリング距離スナップ

このコマンドを使用して、開始ポイント、ベアリング、および距離に基づいてポイントを計算します。 ゼロ(0)のベアリングは北を示し、ベアリングは時計回りに測定されます。 このオプションでは高度(Z値)は設定されません。

ベアリング距離スナップは、次のコマンドで使用できます。

  • 座標コントロール

ベアリング距離スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからベアリング距離スナップを選択します。 ベアリング距離スナップコマンドペインが表示されます。
  2. 表示内のポイントを1つ選択するか、参照ポイントボックスに座標またはポイントIDを入力します。
  3. 2番目のポイントを選択するか、ベアリングボックスに値を入力します。
  4. 3番目のポイントを選択するか、距離ボックスに値を入力します。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


アークの中心スナップ

このスナップコマンドを使用して、アークを選択するときにアークの中心点(またはパラボラ曲線セグメントかスパイラル曲線セグメント)を計算します。 アークの高度がZ値として使用されます。

中心スナップを使用するには:

  1. 画像表示内を右クリックし、コンテキストメニューからアークの中心スナップを選択します。 アークの中心スナップコマンドペインが表示されます。
  2. 表示内でアークを選択します。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


重心スナップ

このコマンドを使用して、閉じたライン内の領域に基づいてポイントを計算します。 選択したラインセグメントに高度がある場合、そのセグメントのZ値が使用されます。

重心スナップは次のコントロールで使用できます。

  • 座標

重心スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから重心スナップを選択します。 重心スナップコマンドペインが表示されます。
  2. 表示内で閉じたラインのセグメントを選択します。 領域の中心の座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


距離距離スナップ

このコマンドを使用して、結果のアークが交差する2つのポイントのうち1つを選択することにより、2つの参照ポイントからの半径距離に基づいてポイントを計算します。

距離距離スナップは次のコントロールで使用できます。

  • 座標

距離距離スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから距離距離スナップを選択します。 距離距離コマンドペインが表示されます。
  2. 表示内のポイントを1つ選択するか、中心点1ボックスに座標またはポイントIDを入力します。
  3. 2番目のポイントを選択するか、距離1ボックスに値を入力します。
  4. ポイントを1つ選択するか、中心点2ボックスに座標またはポイントIDを入力します。
  5. 2番目のポイントを選択するか、距離2ボックスに値を入力します。
  6. 表示で1つの側を選択するか、側リストからオプションを選択する方法で交差点の1つを選択します。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ΔxΔyスナップ

このコマンドを使用して、参照ポイントからの相対的なXとYの距離に基づいてポイントを計算します。 原点の高度がZ値として使用されます。

?x?yスナップは次のコントロールで使用できます。

  • 座標

ΔxΔyスナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから?x?yスナップを選択します。 ?x?yスナップコマンドペインが表示されます。
  2. 表示内のポイントを1つ選択するか、参照ポイントボックスに座標またはポイントIDを入力します。
  3. 2番目のポイントを選択するか、東距ボックスに参照ポイントからの距離を入力します。
  4. 3番目のポイントを選択するか、北距ボックスに参照ポイントからの距離を入力します。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


終了スナップ

このコマンドを使用して、ラインセグメント上でユーザーが選択した箇所に一番近い、ラインセグメントの終端のポイントを計算します。 終了ポイントの高度が使用されます。

終了スナップは次のコントロールで使用できます。

  • 座標

終了スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから終了スナップを選択します。 終了スナップコマンドペインが表示されます。
  2. スナップするラインセグメントの終端に近いラインセグメントを選択します。 ラインセグメントの終端の座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ライン係数スナップ

このコマンドを使用して、距離に係数を掛け合わせてライン上のポイントを計算します。 ゼロより大きい任意の係数値を入力できます(たとえば、0.5を入力した場合、ラインの終わりから50%のポイントが指定されます)。 ラインに傾斜がある場合、Z値が補間されます。

ライン係数スナップは、次のコマンドで使用できます。

  • 座標

ライン係数スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからライン係数スナップを選択します。 ライン係数スナップコマンドペインが表示されます。
  2. ライン上の、係数を掛ける距離を指定する終端の近くを選択します。 ラインがラインボックスに記録されます。
  3. 倍増率ボックスに係数を入力します。
  4. OKをクリックします。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


セグメント係数スナップ

このコマンドを使用して、距離に係数を掛け合わせてラインセグメント上のポイントを計算します。 ゼロより大きい任意の係数値を入力できます(たとえば、0.5を入力した場合、ラインの終わりから50%のポイントが指定されます)。 ゼロ(0)を指定すると、ライン上の選択した箇所に近い方の終端にスナップし、1を指定すると遠い方の終端にスナップします。 ラインに傾斜がある場合、Z値が補間されます。

セグメント係数スナップは次のコントロールで使用できます。

  • 座標

セグメント係数スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからセグメント係数スナップを選択します。 セグメント係数スナップコマンドペインが表示されます。
  2. ラインセグメント上の、係数を掛ける距離を指定する終端の近くを選択します。 セグメントがセグメントボックスに記録されます。
  3. 倍増率ボックスに係数を入力します。
  4. OKをクリックします。 座標が計算され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


フリースナップ

このコマンドを使用して、表示で選択した任意のポイントの座標を使用することができます。 このオプションでは高度は設定されません。

フリースナップは次のコントロールで使用できます。

  • 座標

フリースナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからフリースナップを選択します。 フリースナップコマンドペインが表示されます。
  2. ポイントを1つ選択するか、フリーポイントボックスに座標またはポイントIDを入力します。 コマンドペインがその前のコマンドに戻ります。

    注記: フリースナップは、既定の実行スナップモードの1つです。したがってスナップモードダイアログで無効にしてしない限りは、コンテキストメニューからフリースナップを選択する必要はありません。 このオプションは、複数の実行スナップがアクティブになっていて、ポイントや終了ポイントなどにスナップしたくない場合に使用します。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ラインの交点スナップ

このコマンドを使用して、2つのラインの交点(または予測交点)を計算します。 予測される交点が複数ある場合、ラインを選択した箇所に一番近い交点が使用されます。 このオプションでは高度は設定されません。

ラインの交点スナップは次のコントロールで使用できます。

  • 座標

ラインの交点スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからラインの交点スナップを選択します。 ラインの交点スナップコマンドペインが表示されます。
  2. 表示でラインを選択します。 ライン1ボックスにラインが記録されます。
  3. ラインをもう1つ選択します。 ライン2ボックスにラインが記録されます。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


オフセットセグメントの交点スナップ

このコマンドを使用して、選択された2つのラインまたはアークセグメントからのオフセットの交点を計算します。 セグメント上の選択位置に近い方の終端からもう片方の終端に向かって、正の値はセグメントから右へ、負の値はセグメントから左へのオフセットを示します。

オフセットセグメントの交点スナップは次のコントロールで使用できます。

  • 座標

オフセットセグメントの交点スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからオフセットセグメントの交点スナップを選択します。 オフセットセグメントの交点スナップコマンドペインが表示されます。
  2. 表示でラインセグメントまたはアークセグメントを選択します。 ラインセグメント1ボックスにセグメントが記録されます。
  3. ラインからオフセットされたポイントを選択するか、オフセット1ボックスに値を入力します。 オフセットを指定する場合はラインからの距離を正または負の値として入力できます。
  4. 2番目のラインセグメントまたはアークセグメントを選択します。 ラインセグメント2ボックスにセグメントが記録されます。
  5. ラインからオフセットされたポイントを選択するか、オフセット2ボックスに値を入力します。 ラインからの距離を正または負の値として入力できます。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


Insertion Point Snap

このコマンドを使用して、CADブロックやテキストなどのオブジェクトの挿入ポイントの座標を指定します。 挿入ポイントの高度がZ値として使用されます。

Insertion Point Snapは、以下のコントロールで使用できます。

  • 座標

Insertion Point Snapを使用するには

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからInsertion Point Snapを選択します。 Insertion Point Snapコマンドペインが表示されます。
  2. 挿入ポイントを含むオブジェクトを選択します。 オブジェクトの挿入ポイントの座標が記録され、コマンドペインが前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


オフセットラインの交点スナップ

このコマンドを使用して、2つのラインまたはアークからのオフセットの交点を計算します。 オフセットはラインセグメントやアークセグメントではなく、ラインまたはアーク全体に基づいて予測されます。 ライン上の選択位置に近い方の終端からもう片方の終端に向かって、正の値はラインから右へ、負の値はラインから左へのオフセットを示します。

2つの横断線形(HAL)からのオフセットの交点を計算することもできます。

オフセットラインの交点スナップは次のコントロールで使用できます。

  • 座標

オフセットラインの交点スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからオフセットラインの交点スナップを選択します。 オフセットラインの交点スナップコマンドペインが表示されます。
  2. 表示でラインを1つ選択します。 ライン1ボックスにラインが記録されます。
  3. ラインからオフセットされたポイントを選択するか、オフセット1ボックスに値を入力します。 オフセットを指定する場合はラインからの距離を正または負の値として入力できます。
  4. 2番目のラインを選択します。 ライン2ボックスにラインが記録されます。
  5. ラインからオフセットされたポイントを選択するか、オフセット2ボックスに値を入力します。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


セグメントの交点スナップ

このコマンドを使用して、2つのラインセグメントまたはアークセグメントの予測交点を計算します。 予測される交点が複数ある場合、ラインを選択した箇所に一番近い交点が使用されます。

セグメントの交点スナップは次のコマンドで使用できます。

  • 座標

セグメントの交点スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからセグメントの交点スナップを選択します。 セグメントの交点スナップコマンドペインが表示されます。
  2. 表示でラインセグメントを1つ選択します。 ラインセグメント1ボックスにセグメントが記録されます。
  3. 表示でラインセグメントをもう1つ選択します。 ラインセグメント2ボックスにセグメントが記録されます。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ポイント間の中点スナップ

このコマンドを使用して、2つのポイント間の中点を計算します。

ポイント間の中点スナップは、以下のコマンドで使用できます。

  • 座標

ポイント間の中点スナップを使用するには

  1. 座標コントロール内で、画像表示を右クリックしてコンテキストメニューからポイント間の中点スナップを選択します。 ポイント間の中点スナップコマンドペインが表示されます。
  2. 表示内のポイントを1つ選択するか、開始ポイントボックスに座標またはポイントIDを入力します。
  3. ポイントを1つ選択するか、終了ポイントボックスに座標またはポイントIDを入力します。 選択した2つのポイント間の中点が記録され、以前のコマンドペインが表示されます。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


セグメント中心スナップ

このコマンドを使用して、ラインセグメントまたはアークセグメントの中心点を計算します。 ラインセグメントに斜面がある場合、セグメントに基づいてZ値が補間されます。

セグメント中心スナップは次のコントロールで使用できます。

  • 座標

セグメント中心スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからセグメント中心スナップを選択します。 セグメント中心スナップコマンドペインが表示されます。
  2. 表示でラインセグメントを1つ選択します。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ライン最近似スナップ

このコマンドを使用して、選択ツール内で選択した箇所に一番近いポイントを計算します。 ポイントのあるラインに傾斜がある場合、高度値は補間されます。

ライン最近似スナップは次のコントロールで使用できます。

  • 座標

最近似スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからライン最近似スナップを選択します。 ライン最近似スナップコマンドペインが表示されます。
  2. 表示でラインを1つ選択します。 ライン上で選択箇所に一番近いポイントの座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


オフセットラインスナップ

このスナップコマンドを使用して、ラインまたはアーク全体に沿った測点からのオフセットに基づきポイントを計算します。 測点0(ゼロ)は、これはライン上の選択した箇所に近い方の終端です。 測点0からもう片方のライン終端に向かって、正の値はラインから右へのオフセットを、負の値はラインから左へのオフセットを示します。 ラインに傾斜高度がある場合、Z値は使用された測点から補間されます。

注記: このオプションを使ってオフセット距離をゼロに設定すると、アーク上の特定の位置を選択できます。

オフセットラインスナップは次のコントロールで使用できます。

  • 座標

オフセットラインスナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからオフセットラインスナップを選択します。 オフセットラインスナップコマンドペインが表示されます。
  2. 表示でラインを1つ選択します。 ラインがラインボックスに記録されます。
  3. ポイントを1つ選択するか、測点ボックスに値を入力します。
  4. ポイントを1つ選択するか、オフセットボックスに値を入力します。 ラインからのオフセット距離を正または負の値として入力できます。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


オフセットセグメントスナップ

このコマンドを使用して、ラインセグメントまたはアークセグメント上の測点からのオフセットに基づいてポイントを計算します。 測点0(ゼロ)は、これはライン上の選択箇所に近い方の終端です。 測点0からもう片方の終端に向かって、正の値はセグメントから右へのオフセットを、負の値はセグメントから左へのオフセットを示します。

オフセットセグメントスナップは次のコントロールで使用できます。

座標

オフセットセグメントスナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからオフセットセグメントスナップを選択します。 オフセットセグメントスナップコマンドペインが表示されます。
  2. 表示でラインセグメントまたはアークセグメントを選択します。 ラインセグメントボックスにセグメントが記録されます。
  3. ポイントを1つ選択するか、測点ボックスに値を入力します。 セグメントからのオフセット距離を正または負の値として入力できます。
  4. オフセットボックスに値を入力します。 座標が計算され、コマンドペインがその前のコマンドに戻ります。

    ヒント: このオプションを使ってオフセット距離をゼロ(0)に設定すると、アーク上の特定の位置を選択できます。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


セグメントに直交スナップ

このコマンドを使用して、ポイントからラインセグメントまたはアークセグメントへの直交点を計算します。 ラインセグメントに高度がある場合、セグメントに基づいてZ値が補間されます。

セグメントに直交スナップは次のコントロールで使用できます。

  • 座標

セグメントに直交スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからセグメントに直交スナップを選択します。 セグメントに直交スナップコマンドペインが表示されます。
  2. 表示でラインセグメントを1つ選択します。 ラインセグメントボックスにラインが記録されます。
  3. ポイントを選択するか、参照ポイントボックスに座標を入力します。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ラインに直交スナップ

このコマンドを使用して、ポイントからラインまたはアークへの直交点を計算します。 計算にはラインまたはアーク全体の長さが使用されます。 ポイントから横断線形(HAL)への直交点も計算できます。

ラインに直交スナップは次のコントロールで使用できます。

  • 座標

ラインに直交スナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからラインに直交スナップを選択します。 ラインに直交スナップコマンドペインが表示されます。
  2. 表示でラインまたはHALを選択します。 ラインまたはHALがラインボックスに記録されます。
  3. ポイントを選択するか、参照ポイントボックスに座標を入力します。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


交点ポイントスナップ

このコマンドを使用して、選択したアーク、スパイラル、またはパラボラの交点ポイント(PI)を計算します。 このオプションでは高度は設定されません。

交点ポイントスナップは次のコマンドで使用できます。

  • 座標

交点ポイントスナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから交点ポイントスナップを選択します。 交点ポイントスナップコマンドペインが表示されます。
  2. 表示でスパイラル、アーク、またはパラボラを選択します。 交点の座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ポイントスナップ

このコマンドを使用して、ポイントIDの座標を指定します。 ポイントの高度がZ値として使用されます。

ポイントスナップは次のコントロールで使用できます。

  • 座標

ポイントスナップを使用するには

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからポイントスナップを選択します。 ポイントスナップコマンドペインが表示されます。
  2. 平面図内のポイントを1つ選択するか、ポイントIDボックスにポイント名を入力します。 座標が記録され、コマンドペインが以前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


タンジェントスナップ

このコマンドを使用して、指定したポイントへのアークタンジェント上のポイントを計算します。 このオプションでは高度は設定されません。

タンジェントスナップは次のコマンドで使用できます。

  • 座標

タンジェントスナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからタンジェントスナップを選択します。 タンジェントスナップコマンドペインが表示されます。
  2. ポイントを1つ選択するか、参照ポイントボックスに座標またはポイントIDを入力します。
  3. アークを選択します。 参照ポイントへのアークタンジェントの座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


XYスナップ

このコマンドを使用して、最初の選択ポイントの東距(Y座標)および、2番目の選択ポイントの北距(X座標)に基づいてポイントを計算します。 2番目のポイントに高度がある場合、これがZ値として使用されます。

XYスナップは次のコマンドで使用できます。

  • 座標

XYスナップを使用するには:

  1. 座標コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからXYスナップを選択します。 XYスナップコマンドペインが表示されます。
  2. ポイントを1つ選択するか、ポイントの北距ボックスに座標またはポイントIDを入力します。
  3. ポイントを1つ選択するか、ポイントの東距ボックスに座標またはポイントIDを入力します。 座標が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


距離の入力

距離コントロールを使用して距離を指定します。 通常の場合、これは水平距離です。 3Dポイントを計算する場合、水平距離が斜面距離(SD)になることもあります。その場合は警告が表示されます。 このコントロールの使用中はステータスバーに「距離」と表示されます。

距離コントロールは次のコマンドで使用されます。

  • ベアリング距離スナップ
  • 距離距離スナップ
  • ΔxΔyスナップ
  • 距離 + 距離スナップ
  • 距離係数スナップ

距離コントロールを使用して、コンテキストメニューにある次の各コマンドにアクセスできます。

  • 距離 + 距離スナップ
  • 距離係数スナップ
  • ポイントからポイントのスナップ
  • アークの半径スナップ

距離を指定するには:

  • 画像表示でポイントを選択します。 カーソルの輪ゴム動作を使って別のポイントを選択し、距離を指定します。
  • ラインまたはラインセグメントを選択します。セグメントの長さが距離として使用されます。
  • 標準の入力フォーマットのいずれかを使用して、距離ボックスに値を入力して水平距離または斜面距離(SD)を指定します。 プロジェクト設定の入力フォーマットを確認したり設定するには、プロジェクト > プロジェクト設定 > 単位 > 距離を選択します。

    注記: プロファイル表示でポイントからの距離および斜面を指定する場合、距離は常に水平距離となります。

  • 2ポイント間の距離を確認するには、ポイントIDからポイントID(例: 1>2)を入力します。
  • 距離を計算するには、数学演算子または式を使用して距離を入力します。 式で使える演算子は、+、-、*、/、および()です。
  • 画像表示を右クリックして、コンテキストメニューからスナップコマンドを選択し、必要なパラメータを指定します。

注記: 方向が決定されていないコマンドの場合、カーソルが輪ゴムを引き伸ばすように円形を描きます。 このときアンカーポイントが円の中心となり、円の周囲が2番目のポイントを通過するように描かれます。

関連項目

COGOコントロール

COGOの式、単位、入力フォーマット

スナップモードとスナップコマンド


距離 + 距離スナップ(距離)

このコマンドを使用して、2つの距離を加算することにより距離を計算します。 どちらの距離にも負の値を指定できます。

距離 + 距離スナップは次のコントロールで使用できます。

  • 距離
  • オフセット

距離 + 距離スナップを使用するには:

  1. 距離コントロールまたはオフセットコントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから距離 + 距離スナップを選択します。 距離 + 距離スナップコマンドペインが表示されます。
  2. 2つのポイントまたは1つのラインセグメントを選択するか、距離1ボックスに値を入力します。
  3. さらにもう2つのポイントまたはもう1つのラインセグメントを選択するか、距離2ボックスに値を入力します。 距離が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


距離係数スナップ(距離)

このコマンドを使用して、距離に係数を掛け合わせて距離を計算します。

距離係数スナップは次のコントロールで使用できます。

  • 距離
  • オフセット

cg_snap distance factor

距離係数スナップを使用するには:

  1. 距離コントロールまたはオフセットコントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから距離係数スナップを選択します。 距離係数スナップコマンドペインが表示されます。
  2. 表示で2つのポイントか1つのラインセグメントを選択するか、距離ボックスに値を入力します。
  3. 増倍率ボックスにゼロより大きい係数値を入力します。 たとえば、距離の200%を指定するには、2を入力します。
  4. OKをクリックします。 距離が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ポイントからポイントのスナップ(距離)

このコマンドを使用して、2つのポイントまたはポイントID間の距離を計算します。

ポイントからポイントのスナップは次のコントロールで使用できます。

  • ベアリング
  • 距離
  • オフセット

ポイントからポイントのスナップを使用するには:

  1. ベアリング、距離、またはオフセットコントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからポイントからポイントのスナップを選択します。 ポイントからポイントのスナップコマンドペインが表示されます。
  2. 表示内のポイントを1つ選択するか、開始ポイントボックスに座標またはポイントIDを入力します。
  3. ポイントを1つ選択するか、終了ポイントボックスに座標またはポイントIDを入力します。 距離が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


アークの半径スナップ(距離)

このコマンドを使用して、アークの半径に基づいて距離を計算します。

アークの半径スナップは次のコントロールで使用できます。

  • 距離
  • オフセット

アークの半径スナップを使用するには:

  1. 距離コントロールまたはオフセットコントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからアークの半径スナップを選択します。 アークの半径スナップコマンドペインが表示されます。
  2. 表示でアークを1つ選択します。 アークの半径が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


高度の入力

高度コントロールを使用して、高度を指定します。 任意の3Dオブジェクトにスナップして高度を指定することができます。 このコマンドの使用中はステータスバーに「高度」と表示されます。

高度コントロールを使用して、コンテキストメニューにある次の各コマンドにアクセスできます。

  • 高度未定義スナップ
  • 開始面スナップ

高度を指定するには:

  • 画像表示でオブジェクトを選択すると、その高度を使用できるようになります。 ラインを選択した場合、選択した位置に基づきラインの傾斜に沿って高度が補間されます。
  • 高度ボックスに値またはポイントIDを入力します。
  • 画像表示を右クリックして、コンテキストメニューからスナップコマンドを選択し、必要なパラメータを指定します。

関連項目

COGOコントロール

COGOの式、単位、入力フォーマット

スナップモードとスナップコマンド


高度未定義スナップ

このコマンドを使用して、高度が未定義であることを指定します。 これは高度が不要な場合に使用します。

高度未定義スナップは次のコントロールで使用できます。

  • 高度

高度未定義スナップを使用するには:

  1. 高度コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから高度未定義スナップを選択します。 高度ボックスに?が表示され、 高度が未定義でも有効であることが指定されます。
  2. 必要に応じてOKをクリックします。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


開始面スナップ

このコマンドを使用して、3D面上にあるポイントの高度を計算します。 面上のX,Y位置の高度がZ値として使用されます。

開始面スナップは次のコントロールで使用できます。

  • 高度

開始面スナップを使用するには:

  1. 高度コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからポイントからポイントのスナップを選択します。 ポイントからポイントのスナップコマンドペインが表示されます。
  2. 表示で面を選択するか、面リストから面を選択します。
  3. 選択した面上のポイントを選択するか、ポイントボックスに座標を入力します。 面上のこのポイントでの高度が記録され、必要な場合はコマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ポイントスナップ

このコマンドは、名前が付いたポイントの高度を使用して、高度を指定するために使用します。

ポイントスナップは、以下のコントロールで使用できます。

  • 高度

ポイントスナップを使用するには:

  1. 高度コントロール内で、画像表示を右クリックして、コンテキストメニューからポイントスナップを選択します。 ポイントスナップコマンドペインが表示されます。
  2. 表示内で名前が付いているポイントを選択するか、ポイントボックスにポイントIDを入力します。 ポイントの高度が記録され、以前のコマンドのコマンドペインに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ライン沿いスナップ

このコマンドを使用して、3Dラインに沿った位置の高度を使って高度を指定します。

ライン沿いスナップは次のコントロールで使用できます。

  • 高度

ライン沿いスナップを使用するには:

  1. 高度コントロール内で、画像表示を右クリックして、コンテキストメニューからライン沿いスナップを選択します。 ライン沿いスナップコマンドペインが表示されます。
  2. 表示で3Dラインを1つ選択します。 カーソルとラインの間に伸縮可能な輪ゴム状のラインが表示されます。
  3. 輪ゴム状のラインを使用してラインに沿ったポイントを選択するか、距離ボックスにラインの開始ポイントからの距離を(ステーションのフォーマットで)入力します。 この位置での高度が記録され、必要に応じてコマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


オフセットの入力

オフセットコントロールを使用して、特定の線形からのオフセットを指定します。 このコマンドの使用中はステータスバーに「オフセット」と表示されます。

オフセットコントロールは次のコマンドで使用されます。

  • オフセットラインスナップ
  • オフセットセグメントスナップ

オフセットコントロールを使用して、コンテキストメニューにある次の各コマンドにアクセスできます。

  • 距離 + 距離スナップ
  • 距離スナップ
  • 距離係数スナップ
  • ポイントIDスナップ
  • ポイントからポイントのスナップ
  • アークの半径スナップ

オフセットを指定するには:

  • 画像表示でポイントを選択して、オフセットが通過する座標値を定義します。 このコントロールは、線形から指定した位置までの垂直距離を使用してオフセットの距離を計算します。
  • オフセットボックスに距離を入力します。 ライン上の選択位置に近い方の終端からもう片方の終端に向かって、正の値はそのラインから右へ、負の値はラインから左へのオフセットを示します。
  • 画像表示を右クリックして、コンテキストメニューからスナップコマンドを選択し、必要なパラメータを指定します。 ポイントスナップコマンドを使用すると、任意のポイントスナップモードを使って指定のポイントから線形までのオフセット距離を指定することができます。

関連項目

COGOコントロール

COGOの式、単位、入力フォーマット

スナップモードとスナップコマンド


距離 + 距離スナップ(オフセット)

このコマンドを使用して、2つの距離を加算することによりオフセットを計算します。 どちらの距離にも負の値を指定できます。

距離 + 距離スナップは次のコントロールで使用できます。

  • 距離
  • オフセット

距離 + 距離スナップを使用するには:

  1. 距離コントロールまたはオフセットコントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから距離 + 距離スナップを選択します。 距離 + 距離スナップコマンドペインが表示されます。
  2. 2つのポイントまたは1つのラインセグメントを選択するか、距離1ボックスに値を入力します。
  3. さらにもう2つのポイントまたはもう1つのラインセグメントを選択するか、距離2ボックスに値を入力します。 合計距離が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


距離スナップ

このコマンドを使用して、2つのポイント間の距離またはラインセグメントの長さに基づいてオフセットを計算します。

距離スナップは次のコントロールで使用できます。

  • オフセット

距離スナップを使用するには:

  1. オフセットコントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから距離スナップを選択します。 距離スナップコマンドペインが表示されます。
  2. 表示で2つのポイントか1つのラインセグメントを選択するか、距離ボックスに値を入力します。 ラインセグメントの距離または長さが記録されます。
  3. OKをクリックします。 コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


距離係数スナップ(オフセット)

このコマンドを使用して、距離に係数を掛け合わせてオフセットを計算します。

距離係数スナップは次のコントロールで使用できます。

  • 距離
  • オフセット

cg_snap distance factor

距離係数スナップを使用するには:

  1. 距離コントロールまたはオフセットコントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから距離係数スナップを選択します。 距離係数スナップコマンドペインが表示されます。
  2. 表示で2つのポイントか1つのラインセグメントを選択するか、距離ボックスに値を入力します。
  3. 増倍率ボックスにゼロより大きい係数値を入力します。 たとえば、距離の200%を指定するには、2を入力します。
  4. OKをクリックします。 オフセットが記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ポイントのオフセットスナップ

このコマンドは、ラインから一定の距離にあるポイントを選択して、ラインからのオフセットを指定するために使用します。

ポイントのオフセットスナップは、次のコントロールで使用します。

  • オフセット

ポイントのオフセットスナップを使用するには

  1. オフセットコントロール内にいる状態で、画像表示を右クリックして、コンテキストメニューからポイントのオフセットスナップを選択します。 ポイントのオフセットコマンドペインが表示されます。
  2. 表示内のポイントを選択するか、標準フォーマットを使用してポイントボックスにポイントIDまたは座標を入力します。 コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ポイントからポイントのスナップ(オフセット)

このコマンドを使用して、2つのポイント間の距離を計算します。

ポイントからポイントのスナップは次のコントロールで使用できます。

  • オフセット

ポイントからポイントのスナップを使用するには:

  1. オフセットコントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからポイントからポイントのスナップを選択します。 ポイントからポイントのスナップコマンドペインが表示されます。
  2. 表示内のポイントを1つ選択するか、開始ポイントボックスに座標またはポイントIDを入力します。
  3. ポイントを選択するか、終了ポイントボックスに座標を入力します。 オフセット距離が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


アークの半径スナップ(オフセット)

このコマンドを使用して、アークの半径に基づいてオフセットを計算します。

アークの半径スナップは次のコントロールで使用できます。

  • 距離
  • オフセット

アークの半径スナップを使用するには:

  1. コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからアークの半径スナップを選択します。 アークの半径スナップコマンドペインが表示されます。
  2. 表示でアークを1つ選択します。 アークの半径が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


測点の入力

測点コントロールを使用して、選択された線形上の測点を指定します。 測点は指定したポイントから線形上の垂直のポイントにかけて計算されます。 このコマンドの使用中はステータスバーに「測点」と表示されます。

測点コントロールは次のコマンドで使用されます。

  • オフセットラインスナップ
  • オフセットセグメントスナップ

測点コントロールを使用して、コンテキストメニューにある次のコマンドにアクセスできます。

  • ポイントの測点スナップ

測点を指定するには:

  • 画像表示で線形に沿ったポイントを選択します。

    注記: 測点コントロールがアクティブな場合、カーソルが横断線形(HAL)から輪ゴムを引き伸ばすように動作します。

  • 標準の入力フォーマットのいずれかを使用して、測点ボックスに値を入力します。 プロジェクト設定の入力フォーマットを確認したり設定するには、プロジェクト > プロジェクト設定 > 単位 > 測点を選択します。

    線形とブレーキ測点を定義してある場合、測点とセグメントを入力できます。 その線形を使用する車道が複数ある場合、最初の車道のみが使用されます。 2つのブレーキ測点を持つ線形には、最初のブレーキの前、2つのブレーキの間、そして2番目のブレーキの後の、合計3つのセグメントがあります。 測点とセグメントを定義するには、「<測点>:<セグメント>」のフォーマットで入力します(例: 14000:3)。 セグメントをまったく指定しない場合、指定した測点を含む最初のセグメントが表示されます。 ブレーキ測点や開始測点に関係なく、線形上の絶対距離を指定することもできます。その場合はセグメント番号にゼロ(0)を入力します(例: 14000:0)。

  • 画像表示を右クリックして、コンテキストメニューからスナップコマンドを選択し、必要なパラメータを指定します。

関連項目

COGOコントロール

COGOの式、単位、入力フォーマット

スナップモードとスナップコマンド


ポイントの測点スナップ

このコマンドを使用して、ポイントに基づいて測点を計算します。 プロファイル表示でポイントを選択する必要があります。

ポイントの測点スナップは次のコントロールで使用されます。

  • 測点

ポイントの測点スナップを使用するには:

  1. 測点コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューからポイントの測点スナップを選択します。 ポイントの測点スナップコマンドペインが表示されます。
  2. プロファイル表示でポイントを選択するか、ポイントボックスに座標またはポイントIDを入力します。 座標またはポイントIDが記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ラインからの測点スナップ

このコマンドを使用して、線形またはラインに垂直なポイントからの測点値を計算します。

ラインからの測点スナップは、次のコントロールで使用します。

  • 測点

ラインからの測点スナップを使用するには

  1. 測点コントロールで、画像表示内を右クリックしてコンテキストメニューからラインからの測点スナップを選択します。 ラインからの測点スナップコマンドペインが表示されます。
  2. 画像表示内のラインを選択します。
  3. ラインに沿ったポイントを選択するか、測点ボックスに値を入力して、測点を指定します。 測点が記録され、コマンドペインが以前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


交差ライン上の測点スナップ

このコマンドを使用して、別のラインが平面的に公差する線形またはラインに沿った測点値を計算します。

交差ライン上の測点スナップは、以下のコントロールで使用します。

  • 測点

交差ライン上の測点スナップを使用するには

  1. 測点コントロール内にいる状態で、画像表示を右クリックしてコンテキストメニューから交差ライン上の測点スナップを選択します。 交差ライン上の測点スナップコマンドペインが表示されます。
  2. 最初に選択した線形またはラインに交差するラインを画像表示で選択します。 交点の測点が記録され、コマンドペインがその前のコマンドに戻ります。

関連項目

COGOコントロールの概要

COGOの式、単位、および入力フォーマット

スナップモードとスナップコマンド


ポイント間の値の測定

プロジェクト内のポイント間の値を計算してレポートします。

  • このコマンドを平面図で使用すると、ベアリングおよび距離が測定されます。
  • プロファイル表示では、デルタ測点、斜面、および斜面距離が測定されます。
  • 断面図および面スライス表示では、デルタオフセット、斜面、および斜面距離が表示されます。

2点間の値を測定するには

  1. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします。
    • ツール > 測定を選択します。

      測定コマンドペインが表示されます。

  2. 画像表示で最初のポイントを選択するか、開始ポイントボックスにポイントIDまたは座標(X,Yのフォーマット)を入力します。

    注記: ポイントを選択するとき、表示内で右クリックして、COGOコントロールおよびスナップにアクセスすることもできます。

  3. 別のポイントを選択するか、終点ボックスにポイントIDまたは座標を入力します。 測定された値が結果グループに表示されます。
  4. その他の値を測定するには、開始ポイントおよび出力先ポイントを選択する手順を繰り返します。

    注記: 測定を行うたびに画像表示を切り替えることができます。

  5. 閉じるをクリックします。

関連項目

測定のオプション

ポイント間の逆数の計算

レポートのカスタマイズおよび実行


測定のオプション

これらのオプションを使用して、画像表示に応じて、ベアリング、距離、斜面、斜面距離、デルタオフセット、および2点間のデルタ測点を計算します。 これらのオプションは、測定コマンドペインに表示されます。

オプション
始点/終点 | 画像表示でポイントを選択するか、ポイントIDまたは座標(X,Yのフォーマット)をボックスに入力して、測定をクリックするか、[Enter]キーを押します。
結果 | 選択したポイント間の値が表示されます。 斜面 - 断面図では、斜面は中央線に相対的です。 面スライス表示では、斜面はラインの最初のポイントに相対的です。 オフセット - 断面図では、オフセットは中央線に相対的です。 面スライス表示では、オフセットはラインの最初のポイントに相対的です。
測定 | 始点および終点のポイントを入力すると、このオプションは、[Enter]キーとして機能し、結果が計算されます。

関連項目

ポイント間の値の測定


角度の計測

選択した3つの場所または名前が付いたポイント(IDを持つポイント)の間の角度を計測します。

角度を計測するには

  1. 測量 > 角度の計測を選択します。 角度の計測コマンドペインが表示されます。
  2. オプションボックスで正しい計測タイプが選択されていることを確認します。
  3. 開始ポイントボックスをクリックして、平面図でポイントまたは場所を選択します。 選択したポイントまたは座標が開始ポイントボックスに表示され、カーソルが回転軸ボックスに移動します。
  4. 平面図で回転軸または場所を選択します。 選択したポイントまたは座標が回転軸ボックスに表示され、カーソルが終了ポイントボックスに移動します。
  5. 平面図で終了ポイントまたは場所を選択します。 選択したポイントまたは座標が終了ポイントボックスに表示され、計測角度が結果ボックスに表示されます。

    終了ポイントに引き続き別のポイントまたは場所を選択すると、追加の角度が結果ボックスに表示されます。

    注記: 平面図でポイントまたは場所を選択する代わりに、ポイントのボックスにポイントIDまたは座標を直接入力することもできます。

    ペインの上部にあるリセットアイコンをクリックすると、すべての計測および結果がクリアされます。

    結果ボックスの下にあるクリアボタンをクリックすると、結果ボックスに表示されているすべての角度が削除されます。

関連項目

角度の計測オプション


角度の計測オプション

これらのオプションを使用して、選択した3つの場所または名前が付いたポイント(IDを持つポイント)の間の角度を測定します。 これらのオプションは、角度の計測コマンドペインに表示されます。

オプション
開始ポイント | このボックスをクリックして開始ポイントを平面図で選択するか、ボックスにポイントIDまたは座標を入力します。
回転軸 | 平面図で開始ポイントを選択した場合、このボックスにカーソルが自動的に移動します。 開始ポイントボックスにポイントIDまたは座標を入力した場合は、このボックスをクリックします。 平面図で回転軸を選択するか、ボックスにポイントIDまたは座標を入力します。
終了ポイント | 平面図で回転軸を選択した場合、このボックスにカーソルが自動的に移動します。 回転軸ボックスにポイントIDまたは座標を入力した場合は、このボックスをクリックします。 平面図で終了ポイントを選択するか、ボックスにポイントIDまたは座標を入力します。 計測された角度が結果ボックスに表示されます。 終了ポイントに別のポイントまたは場所を選択すると、その角度が結果ボックスに表示されます。
オプション | 適切な計測方法を選択します。
結果 | 計測された角度が表示されます。

関連項目

角度の計測


参照: 正規表現

正規表現は、特定のパターンを表す文字および演算子で構成される式です。 この式は、パターンに一致するテキスト文字列を検索するために使用されます。

コンピュータ内に保存されている.txt拡張子のファイルをすべて検索する場合などがわかりやすい例です。 この例の検索を行うには、「*.txt」という代入式を使用します。ここで、"*"は任意の英数字(A～Zまたは0～9)を示します。 同様に、正規表現を使用すると、検索するテキストパターンを表す式を作成できます。

正規表現は、シンプルなものから非常に複雑なものまで多岐にわたります。 たとえば、次にようなものを検索する式を記述できます。

  • 文字の特定のシーケンス
  • (999)999-9999などの特定のフォーマット(電話番号を検索する場合)
  • スペースやタブなどの特殊文字
  • 繰り返し発生する語句(または任意のテキスト文字列)
  • 常に別のテキスト文字列が続く1つのテキスト文字列

式で演算子を使用することにより、パターンに一致するテキストまたは一致しないテキストを検索できます。

正規表現式の例

正規表現はいくつかのコマンドで使用できます。 以下の例をコピーして、必要に応じて編集できます。

  • インポートフォーマットエディタ：例
  • 高度な選択：例

構文とチュートリアル

正規表現を記述する構文は、次のものを含むいくつかのサブセットによって構成されます。

  • 代入式 - パターンの置換に使用される文字および演算子
  • 文字クラス - Unicode、空白スペース文字、特殊記号などの一致に使用
  • 正規表現オプション - パターンの一致方法の変更
  • エスケープ文字 - 一致する特殊文字の識別に使用
  • 数量詞 - 検索する一致数を指定
  • グループ化コンストラクト - テキスト文字列のグループまたはサブグループの一致に使用

構文の詳細については、次のリンクをブラウザで参照してください(英語情報)。

http://en.wikipedia.org/wiki/Regular_expression

正規表現のクイックチュートリアルについては、次のサイトを参照してください(英語情報)。

http://www.codeproject.com/dotnet/RegexTutorial.asp

インポートされたデータフィールドに使用するキーワード

指定する値 | キーワード
東距 | Easting
高度 | Elevation
楕円体高 (局所または全体) | EllipsoidalHeight
特徴コード | FieldCode
緯度 (局所または全体) | Latitude
経度 (局所または全体) | Longitude
北距 | Northing
ポイントID | PointId
X (ECEF) | XECEF
Y (ECEF) | YECEF
Z (ECEF) | ZECEF

関連項目

定義オプション

説明および検索タイプオプション

全般プロパティオプション

フィールドオプション

カスタムフォーマットへのデータのインポート


GNSSデータの操作

この章の内容

静止観測スプレッドシート

ベクトルスプレッドシート

時間ベースの表示

Planningユーティリティ

GNSSデータのチェック

セッションと静止観測のチェック

ベースラインの処理

イベントデータの処理

カスタムAntenna.iniファイルの使用


Planningユーティリティ

Planningユーティリティは、衛星信号の受信情報に基づいてGPSプロジェクトを計画およびスケジュールするために使用します。

ユーティリティにアクセスするには

  • ツール > Planningを選択します。

注記: Planningソフトウェアには独自のヘルプシステムがあります。 ユーティリティを開き、PlanningメニューからHelp > Indexを選択するか、ソフトウェア内で [F1]キーを押します。


GNSSデータのチェック

本節の内容

静的およびキネマテックデータの検証

ポイントリストレポートの実行

ポイント微分レポートの実行

ポイント間の逆数の計算

逆数オプション


静的およびキネマテックデータの検証

GNSSデータをインポートしてチェックインした後、そのデータがプロジェクト設定で設定されている特性許容基準を満たすかどうかを検証します。 基準を満たさないデータは表示でフラグが設定され、フラグペインに表示されます。

プロジェクトエクスプローラでのデータの識別

データをチェックインした後、セッションは特定のアイコンで識別されます。

データタイプ | アイコン
静的 |
キネマテック |

ポイント微分を表示するには

  1. フラグペイン、プロジェクトエクスプローラ、またはデータ表示で1つまたは複数のポイントを選択します。
  2. 右クリックして、コンテキストメニューからポイント微分レポートを選択します。 ポイント微分レポート に各ポイントに関する詳細な情報が表示されます。

プロジェクトから不正なポイントを削除するには

  1. フラグペイン、プロジェクトエクスプローラ、またはデータ表示で1つまたは複数のポイントを選択します。
  2. 右クリックして、コンテキストメニューから削除を選択します。

インポートされたファイルのサマリーを表示するには

  • レポート > インポートサマリーを選択します。 インポートサマリーレポートが表示されます。

関連項目

フラグペイン

プロジェクトエクスプローラ

ポイント微分レポートの実行


ポイントリストレポートの実行

ポイントリストを生成して、プロジェクトの各ポイントの座標の簡潔なサマリーを表示します。

ポイントリストレポートを実行するには

  • レポート > ポイントリストを選択します。
  • 既定のウェブブラウザにポイントリストが表示されます。

レポートを変更するには

  • レポート > レポートオプションを選択します。 コマンドペインでポイントリストを選択して、OKをクリックします。
  • コマンドペインの下部にある設定グループで、座標のタイプ(グリッド、局所、または全体)および表示するデータのタイプを指定できます。 データオプションには、スケールファクターや収束角度などの品質管理情報が含まれます。

ヒント: レポート内でポイントIDをクリックすると、画像表示およびプロジェクトエクスプローラでそのポイントが選択されます。

関連項目

レポートのカスタマイズおよび実行


ポイント微分レポートの実行

ポイント微分レポートを生成して、プロジェクトのポイントの最終座標の計算に使用した測量データの詳細を表示します。

ポイント微分レポートを実行するには

  • レポート > ポイント微分レポートを選択します。
  • レポート > レポートオプションを選択します。 コマンドペインでポイント微分レポートを選択して、OKをクリックします。

    既定のウェブブラウザにポイント微分レポートが表示されます。

ヒント: レポートでポイントIDまたは座標をクリックすると、画像表示およびプロジェクトエクスプローラでポイントが選択されます。

関連項目

レポートのカスタマイズおよび実行


ポイント間の逆数の計算

プロジェクトの2つのポイント間の次のような逆数を計算してレポートします。

  • グリッド距離
  • 高度の変更
  • 測地方位角

2つのポイント間の逆数を計算するには

  1. 測量 > 逆数を選択します。 逆数コマンドペインが表示されます。
  2. 連続したポイントからポイントの値を計算する場合は、シーケンスを選択します(マルチセグメントラインを描画する場合など)。1つのポイントからその他の複数のポイントの値を計算する場合は、半径を選択します(扇形を描画する場合など)。

    注記: ポイントのペアを選択した後、シーケンスと半径を切り替えることができます。

  3. 画像表示で最初のポイントを選択するか、開始ボックスにポイントIDを入力します。

    注記: ポイントを選択するとき、表示内で右クリックして、COGOコマンドおよびスナップにアクセスすることもできます。

  4. 別のポイントを選択するか、出力先ボックスにポイントIDを入力します。 ポイントIDがレポートされたポイントグループに表示され、逆数値が詳細グループに表示されます。

    注記: レポートされたポイントリストに解放が表示された場合、ポイントIDのあるポイントが選択ツール内にありません。 ポイントがない場合に選択できないようにするには、逆数コマンドペインのツールバーの i_show snap options アイコンをクリックします。 スナップモードダイアログで解放のチェックをオフにしてOKをクリックします。

  5. 追加の逆数を計算するには、開始ポイントの選択を続けます。
  6. 逆数の詳細を確認するには、レポートされたポイントリストの最初の列をクリックします。
  7. 逆数レポートオプションを変更するには、 [image] アイコンをクリックして、レポートオプションコマンドペインを表示します。 オプションを変更したら、OKをクリックして逆数コマンドに戻ります。
  8. 逆数結果レポートを生成するには、レポートされたポイントグループの上部にある [image] アイコンをクリックします。 既定のウェブブラウザに逆数結果レポートが表示されます。

    注記: 座標系が定義されていない場合、座標系の選択ダイアログが表示されます。 座標系を定義して、レポートを再度実行します。

  9. 閉じるをクリックします。

関連項目

レポートのカスタマイズおよび実行

逆数オプション


逆数オプション

これらのオプションを使用して、方位角や距離などの2ポイント間の関係を計算およびレポートします。 これらのオプションは、逆数コマンドペインに表示されます。

オプション

i_show snap options

逆数コマンドペインのツールバーで、このアイコンをクリックすると、スナップモードダイアログが表示され、実行スナップモードを有効または無効にできます。

逆数

開始ポイント/出力先

画像表示でポイントを選択するか、ボックスにポイントIDを入力して、適用をクリックするか、Enterキーを押します。

注記: レポートされたポイントリストに解放が表示された場合、ポイントIDのあるポイントが選択ツール内にありません。 ポイントがない場合に選択できないようにするには、逆数コマンドペインのツールバーの i_show snap options アイコンをクリックします。 スナップモードダイアログで解放のチェックマークをオフにしてOKをクリックします。

シーケンス - データが直線で収集され、トラバース周辺の距離を検証できます。

  • たとえば、以下のポイントをクリックする必要があります。

    AからB、BからC、CからD、DからE、およびEからA。

半径 - データは放射状に収集され、基準局からの距離をチェックできます。

  • たとえば、AからB、AからC、AからD、およびAからEのポイントをクリックする必要があります。

レポートされたポイント

クリックすると、逆数結果レポートが既定のウェブブラウザに表示されます。

クリックすると、レポートオプションコマンドペインが表示され、逆数レポートの見出し、フッター、および書式設定を指定できます。

開始ポイントID/

終了ポイントID

行の最初の列をクリックすると、ポイントの逆数の詳細のリストが表示されます。

詳細

選択した逆数の方位角、高度と高さの変化、および以下の3つの距離が表示されます。

  • グリッド
  • 楕円体
  • 地上

適用

このコマンドは、ポイントを指定する際に開始ポイント、出力先、およびレポートされたポイントの間でフォーカスを移動するときのEnterキーとして機能します。

関連項目

ポイント間の逆数の計算


Previous Topic

Next Topic

セッションと静止観測のチェック


セッションのチェック

GPSデータをインポートした後、時間ベースの表示に時間系列フォーマットでデータが表示されます。セッションと静止観測の時間の相互関係を視覚的に把握でき、有効なセッションをチェックしやすくなります。 さらに、表示で個々のセッションまたは静止観測を選択して、そのプロパティを編集したり、ベースラインを処理することができます。

時間ベースの表示でセッションをチェックするには:

  1. 表示 > 新しい時間ベースの表示を選択します。 時間ベースの表示が表示されます。
  2. 時間順の表示で静止観測を選択します。
  3. 必要に応じて右クリックしてズームするか、静止観測プロパティを表示します。
  4. セッションリストで、セッションを選択します。
  5. 必要に応じて右クリックし、編集オプションを選択します。

関連項目

セッションエディタ

時間ベースの表示

時間ベースの表示のオプション


時間ベースの表示のオプション

これらのオプションを使用して、セッションデータの表示、確認、および編集を行います。 これらにアクセスするには、時間ベースの表示でセッションまたは静止観測を右クリックしてコンテキストメニューから該当するオプションを選択します。

メニューコマンド、ツールバーボタン、およびマウスを使用して時間ベースの表示をナビゲートする手順については、「2D表示のナビゲーション」を参照してください。

セッションのオプション
削除 | セッションリストから静止観測のペアを削除する場合に選択します。
セッションエディタ | セッションエディタを表示する場合にクリックします。セッションエディタではベースライン処理プログラムで無視するデータをマークしたり、セッション内の各静止観測につき個々の衛星を有効化や無効化することができます。
ベースラインの処理 | ベースラインの処理コマンドを実行して未処理のセッションデータからベクトルを生成する場合に選択します。 選択してあるすべてのセッションが処理されます。 複数のセッションを選択するには、[Ctrl]キーを押しながら選択します。
プロパティ | プロパティペインを表示する場合に選択します。プロパティペインでは、静止観測、アンテナ、およびセッションの両方の静止観測に共通する位置プロパティを編集できます。
静止観測のオプション
静止観測ズーム | 選択した静止観測の範囲に応じてタイムラインのスケールを調整する場合に選択します。
セッションのズーム | セッション範囲(静止観測の重複部分)に合わせてタイムラインのスケールを調整する場合に選択します。
時間範囲のズーム | プロジェクトに含まれる全セッションの範囲に合わせてタイムラインのスケールを調整する場合に選択します。 注記: ステータスバーに現在の時刻フォーマットが表示されます。 これをクリックすると、プロジェクト設定ダイアログの単位セクションにアクセスして時刻フォーマットを変更することができます。
プロパティ | プロパティペインを表示する場合に選択します。プロパティペインでは静止観測、アンテナ、および個々の静止観測の位置プロパティを変更できます。

関連項目

セッションのチェック

セッションエディタ

時間ベースの表示


セッションの編集

セッションの未処理の衛星データの品質を視覚的に分析し、セッションエディタで使用して以下の処理を行うことができます。

  • GPS観測の小さな領域(サイクルスリップを多く含む領域など)を除外します。 除外する時間帯を細かく調整することもできます。
  • テストを実行する際に問題のあるデータを無効にして、ベースライン解の品質を向上させます。 衛星を無効にしてもベースライン処理の結果が向上しない場合は、衛星を再度有効にします。

    注記: 衛星、GPS観測、およびGPS観測内の選択領域は有効にしたり無効にしたりできますが、一部のエレメントは保護されていて直接無効にすることができません。 軌道暦や測点アイコンなどの項目は、その親項目が無効である場合にのみ無効にできます。
    注記: 衛星を無効にすると、その衛星に関連付けられているすべてのGPS観測も無効になります。 個々のGPS観測およびGPS観測内の選択領域を無効にすることができます。

セッションを編集するには

  1. 以下のいずれかの操作を行います。
    • 平面図またはプロジェクトエクスプローラでセッションを選択し、右クリックしてコンテキストメニューからセッションエディタを選択します。
    • 表示 > 時間ベースの表示を選択します。 時間ベースの表示で、セッションリストからセッションを選択します。 右クリックして、コンテキストメニューからセッションエディタを選択します。

    セッションエディタが表示されます。

データのセクションを除外するには

  1. 静止観測でギャップを確認し、衛星データから除外するセクションを特定します。
  2. データを除外する静止観測の各セクションの周囲をドラッグしてウィンドウを描画します。
  3. 除外セクションを調整するには、目的のセクションをクリックします。 複数のセクションを選択するには、ShiftまたはCtrlキーを押しながら目的のセクションをクリックします。 除外する時間帯が選択された時間スロットボックスに表示されます。
  4. 必要に応じて、開始時間および終了時間ボックスの時間を編集します。 時間の編集を適用をクリックして、開始時間と終了時間を適用します。
  5. 除外したセクションをクリアまたはリセットするには、衛星リストで衛星を右クリックして、コンテキストメニューからすべての時間スロットを削除を選択します。 複数のセクションを選択するには、ShiftまたはCtrlキーを押しながら目的のセクションをクリックします。

衛星を無効にするには

注意: 衛星を無効にする前に、衛星を除外することによって衛星群の幾何学的配置に意図しない影響が生じないことを確認してください。

  1. 静止観測でギャップを確認します。 L1およびL2搬送波のギャップは、衛星信号のサイクルスリップ、無効な範囲誤差、およびその他の信号損失の問題を示す場合があります。
  2. 完全に無効にする衛星を特定します。
  3. 衛星リストで衛星を選択し、右クリックしてコンテキストメニューから衛星の無効化を選択します。 右側に表示される衛星名をクリックすることもできます。 無効になったデータ行はグレーで表示されます。
  4. ベースライン処理を再度実行して、以前の処理セッションの結果と比較します。
  5. 2つの処理セッションの結果を比較した後、次のいずれかの操作を行います。
    • ベースラインが改善された場合は、ベースライン解をプロジェクトに保存します。
    • ベースラインの品質が向上しなかった場合は、衛星を再度有効にしてベースライン処理を再実行します。
  6. OKをクリックします。

関連項目

セッションのチェック

セッションエディタ

セッションエディタのオプション


セッションエディタのオプション

これらのオプションを使用して、個々のセッションのデータを表示や編集します。 アクセスするには、セッションエディタで衛星または静止観測を右クリックしてコンテキストメニューから該当するオプションを選択します。

オプション
セッション範囲の表示 | セッション範囲(静止観測の重複部分)に合わせてタイムラインのスケールを調整する場合にオンにします。

衛星リストで衛星を右クリックすると、コンテキストメニューが表示されます。

オプション
すべての時間スロットを削除 | 衛星データからすべての排除部分をクリアする場合に選択します。
衛星を有効化 | 衛星データの両方の周波数をセッションに再度追加して、ベースライン処理に使われるようにする場合に選択します。
衛星の無効化 | 衛星データの両方の周波数をセッションから削除して、ベースライン処理に使われないようにする場合に選択します。

関連項目

セッションの編集


ベースラインの処理

この章の内容

ベースライン処理のワークフロー

ベースラインプロセッサでの高精度処理

ベースライン処理の概要

ベースラインの有効化および無効化

網平均の実行前における依存ベースラインの無効化

軌道とベクトル

連続データを個々のベクトルとして保存

軌道オプション

ベースライン処理スタイルの適用

ベースライン処理設定の変更

ベースライン処理の順序の変更

ベースラインの処理

ベースライン処理オプション

ベースライン処理レポートの実行

GNSS環閉合レポートの実行

ベクトルリストレポートの実行

ベースラインおよびベクトルの概要(TGOユーザ向け)


ベースライン処理のワークフロー

  1. 未処理のGNSS測量データをインポートまたはダウンロードします。
  2. 受信機未処理データチェックインダイアログでデータを確認して編集します。
  3. 必要に応じて、インターネットから追加の基準局または精密軌道暦データをダウンロードします。
  4. 静止観測スプレッドシートで静止観測をチェックし、平面図でベースラインをチェックします。
  5. 時間ベースの表示を使用して、静止観測とセッションの相互関係を確認し、処理から除外するベースラインを無効にします。
  6. セッションエディタで不適切なデータのセクションを破棄するか、衛星全体を無効にします。
  7. ベースライン処理設定を確認および編集して、プロジェクト設定ダイアログで設定スタイルを保存します。
  8. プロジェクトのすべてのベースラインまたは選択したベースラインを処理します。必要な場合は、処理順序を変更します。
  9. ベースラインの処理ダイアログで処理の詳細を確認します。
  10. 1つまたは複数のセクションに対して詳細なベースライン処理レポートを実行します。
  11. 処理レポートのベクトル統計、トラッキングサマリー、および残差プロットを使用して、特定のベースラインにフラグが設定された理由および特定のベースラインの処理が失敗した理由を判断します。
  12. 追加の情報が必要な場合は、ポイント微分レポート、環閉合レポート、またはベクトルリストレポートを実行します。
  13. 時間ベースの表示、セッションエディタ、およびベースライン処理設定を確認して、不良なデータを無効にして許容条件を調整します。 注記: 処理済みのベースラインを無効にすると、これに関連付けられているベクトル結果がクリアされます。
  14. ベースラインを再処理します。
  15. 環閉合コマンドを実行して、環閉合結果を確認します。 必要に応じて、手順4～15を繰り返します。
  16. 網平均ワークフローに従って作業します。

注記: 静的GNSS観測のベースラインを処理する際に最高の精度を取得するためのガイドラインについては、「ベースラインプロセッサでの高精度処理」を参照してください。


ベースラインプロセッサでの高精度処理

静的GNSS測量を実行および処理するときに次の表に示すすべての要件が満たされる場合、Trimble Business Centerバージョン2.40以降のベースラインプロセッサでは、次のような高精度を得ることができます。

  • 0.003 + 0.1 ppm (水平)
  • 0.005 + 0.4 ppm (垂直)

プロパティ

最高精度の要件

現場の条件

静止観測時間

10分 + 1 km ごとに2分

測定レート

10 秒またはそれ以下

スペースビークル(SV)

5分

精度劣化度(PDOP)

最低 PDOP に対して2 未満

最大 PDOP に対して15未満

地磁気Kインデックス

3最大
(http://www.swpc.noaa.gov/alerts/k-index.htmlを参照)

環境

以下のことを確認してください。

  • 最小数のサイクルスリップ
  • 低いRF干渉
  • 低いマルチパス環境
  • 最小数の天空の障害物
  • 両方の測点での類似した対流圏条件

受信機/アンテナ

以下のことを確認してください。

  • 2周波の受信機/アンテナ
  • 測地アンテナ
  • 最新のファームウェアのインストール
  • 製造元の推奨の基づく稼働状態の装置
  • 安定した三脚またはマウントでの正確な高さ測定

オフィスの条件...

(プロジェクト設定 > ベースライン処理 を選択)

処理間隔

[すべてのデータを使用]を選択します。

軌道暦タイプ

[精密]を選択します。

アンテナモデル

[US National Geodetic Survey Calibration]または装置メーカーのアンテナモデルを選択します。

関連項目

ベースライン処理のワークフロー

ベースラインの処理

ベースライン処理設定の変更


ベースライン処理の概要

GNSSデータをインポートおよびチェックインすると、ベースライン処理を開始して、プロジェクトの各ポイントの最高特性座標を決定して使用できます。 処理を行う前に、使用するアンテナモデルおよび軌道暦タイプをプロジェクト設定で指定できます。 ベースライン処理プログラムは以下の処理を行います。

  • 重複している静止観測時間を検索します。 重複時間が十分な長さであると判断された場合、ベースラインが処理されてベクトルが作成されます。 重複時間はプロジェクトエクスプローラのセッションセクションに表示されます。
  • 最も正確な結果を生成するための処理順序を決定します。 必要な場合は、最適な順序をオーバーライドできます。
  • 個々の静止観測用の座標の平均を計算します。 静止観測の時間が長いほど解が正確になります。
  • 静止観測およびキネマテック観測の両方を処理します(ストップアンドゴーセッションおよび連続セッションを含みます)。

    注記: その他のキネマテックデータを使用してキネマテックセグメントを処理することはできません。

関連項目

未処理のGNSSデータのチェックイン

ベースラインの処理

ベースライン処理のワークフロー


GNSSベースラインデータソース

ベースライン処理プログラムは、GNSS受信機の測定値を使用してベースラインを計算します。 これらの測定値は、さまざまなファイルフォーマットおよびその他のメーカーの受信機のフォーマット(RINEX)に保存して参照できます。ファイルフォーマットの詳細については、「インポートデータフォーマット」および「エクスポートデータフォーマット」を参照してください。

GNSS測定値に加えて、これらのソースは、GNSS測定値の処理方法(受信機をポイントに固定する時間や受信機が移動する時間など)を決定するためにも使用されます。 その結果、ベースライン処理プログラムでは、GNSS測定値を次のように分類できます。

  • 静止 / FastStatic
  • 移動および連続キネマテックデータ
  • ストップアンドゴーキネマテックデータ

ベースラインの収集方法

静止観測の合計測定時間

静的

1つのポイントにおける長時間の静止観測

FastStatic(高速静止)

複数のポイントにおける短時間の静止観測(ポイント間の移動中はデータ収集は行わない)

キネマテック

短時間のストップアンドゴー静止観測(ポイント間の移動中も継続的にデータを収集)

Trimble Data Collectorファイル

一般的に、これらのファイルには、測量中に収集された情報が含まれています。 Trimble Data Collectorファイルは、後処理で無線通信が不可能な場合にGNSS測定値を参照するために使用できます。 その場合、後で処理するために、ポイント情報はData Collectorファイルに、未処理のGNSSデータの計算測定値は関連する.datファイルに保存されます。 Data Collectorファイルによって参照されるGNSS測定値は、リアルタイムで解決できないベースラインを計算するためにベースライン処理プログラムで使用されます。

GNSS測定値は個別の.datファイルに保存されますが、Data Collectorファイル自体に参照があるので、これらのファイルはインポート手順で自動的にロードできます。 これらのファイルを個別のファイルとしてロードする必要はありません。

Data Collectorファイルには、複数の測量セッションで収集された測定値を含めることができます。個々のセッションでは、異なる測量方法を使用できます。

Trimble受信機

これらのファイルには、Trimble受信機で取得された測定値が含まれます。 一般的に、これらのファイルは、受信機のメモリボードまたはTrimble Data Collectorのメモリカードに記録されます。 これらのファイルは、測量装置からダウンロードして処理することができます。 これらのファイルに含まれる測定値は、静止、FastStatic、およびキネマテック技法を使用してベースラインを計算するために処理プログラムで使用されます。

その他の受信機メーカー

これらのファイルには、GNSS受信機によって取得された測定値が含まれます。 これらのファイルの内容は.datファイルの内容に似ていますが、RINEX (Receiver INdependent EXchange)フォーマットで保存されます。 RINEXフォーマットは、受信機で収集されたGNSSデータのASCII表現です。 RINEXファイルには、観測、航法、および気象データが含まれます。

一般的に、RINEXファイルは、基準局(IGS Tracking Network 、米国の CORS、その他のメーカーのソフトウェアなど)から取得されます。 処理プログラムは、.datファイルの場合と同様にこれらのファイルを使用してベクトルベースライン解を取得します。

関連項目

GNSSデータの収集方法


GNSSデータの収集方法

静止観測/FastStatic GNSSデータ

静止測量セッションとFastStatic(高速静止)測量セッションの間には、次のような違いがあります。

静止セッションでは、受信機では以下のことが前提となります。

  • 単一のポイントで固定される。
  • FastStaticの場合よりも長い時間(30分から数時間)データを収集する。

FastStaticセッションでは、受信機では以下のことが前提となります。

  • セッション中に複数のポイントでデータが収集される。
  • 各ポイントでデータを収集する際は固定される。
  • ポイント間を受信機が移動するときはデータ収集は行われない。
  • 静止セッションよりも短い時間でデータを収集する。

静止観測とFastStatic観測セッションの最も重要な違いは、受信機がデータの記録に要する最低の時間(観測時間)です。

静止観測の時間は、30分以上で、最高のレベルの精度および再現性が要求される用途の場合は数時間以上にわたります。

一般的に、ベースラインが長いほど静止観測時間が長くなります。 静止観測時間が長くなるに従って、計算結果の信頼度も高くなります。 受信機を固定する時間は、衛星の配置により異なります。 静止観測の時間は、視界内の衛星の数が多いほど短くなります。 静止観測の時間は、観測対象のベースラインの長さによっても異なります。 一般的に、衛星の配置に関係なく、ベースラインが長いほど静止観測の時間が長くなります。

静止測量方法およびFastStatic測量方法では、最高のGNSS精度を取得できます。 一般的に、事前に静止およびFastStaticデータ収集セッションを組み合わせて使用する計画を立てることにより、最良の結果を得ることができます。

キネマテックデータと 静止/FastStaticデータの違い

キネマテック測量セッションと静止またはFastStatic (高速静止)セッションの違いは、データ収集中の受信機の移動アクションです。一般的に、キネマテックデータの収集時に受信機は1つの場所に固定されません。

キネマテック測量法と静止/FastStatic測量法のもう1つの重要な違いは、静止観測時間です。 キネマテック測量では、測点の静止観測時間は非常に短くなります(初期化後)。 静止観測時間は、数分から数秒です(アプリケーションにより異なります)。 そのため、測量の生産性が向上し、短時間で多くのデータポイントを収集することが可能です。

しかし、この高い生産性には欠点があります。精度は静止/FastStatic測量よりも低く、データの量が少ないため、短い静止観測ではマルチパス誤差が発生する可能性が高くなります。 キネマテック測量の精度は、高い精度が必要ないGNSSアプリケーションでの使用に限定されます。

キネマテック測量では、衛星をロックする際のGNSS信号の不明な整数値アンビギュイティを解決するために初期化が必要です。 このアンビギュイティは、測量アプリケーションで求められている高い精度結果を取得するために、処理中に解決する必要があります。

初期化が行われると、測量点で短時間の静止観測を行うことができます。 処理中、後続の解に初期化値が適用されます。 したがって、初期化が行われた後、必要な観測時間は、新しい位置を取得するために十分なデータを取得できるだけの時間です。

移動および連続キネマテックデータ

連続キネマテック測量では、以下の操作を行うことができます。

  • 地理的特徴(プロファイル、交差セクション、等高線など)のマップ
  • 移動車両(航空機や船舶など)の経路のマップ

連続キネマテック測量には、ストップアンドゴーキネマテック測量と同じ制限があります。 しかし、連続キネマテック測量では、ベースライン処理プログラムは、移動局が固定されているときだけでなく、移動中に行われた各GNSS観測に対しても受信機の位置を解決できます。 たとえば、アンテナ高が適切であれば、地理学的測量は、プロジェクト区域で連続してデータを記録することによって行うことができます。

注記: ベースライン処理プログラムは、個々の連続ポイントに対してポイントIDを自動的に割り当てます。

関連項目

GNSSベースラインデータソース


ベースラインの初期化方法

初期化は、受信機がその場所を最初に取得して衛星暦データを保存するプロセスです。

既知点初期化

既知点初期化(KPI: Known Point Initialization)は、すべての初期化の種類の中で最も高速で最も信頼性の高い方法です。 基準局および移動局の両方は、既知点または以前に測量されたポイント上にセットアップされ、移動局はそのポイントに最低30秒間固定します。 初期化においてベースライン処理プログラムでは、追加情報として既知の座標を使用します。

後処理オン ザ フライ初期化

オン ザ フライ(OTF)初期化では、5台の衛星のロックを維持する必要があります。 基準局は既知点に置かれ、GNSS計測値を収集します。 移動局も同じ時間帯に測定値を収集しますが、移動局はポイントに一定時間固定する必要はありません。 データが収集されたすべての時間において移動局が移動していた場合でも、ベースライン処理プログラムは、この情報を使用して初期化を行います。

静止初期化

静止初期化では、基準局が既知の参照ポイントで静止観測を行い、移動局はその他のポイントで静止観測を行う必要があります。 移動局は、通常のFastStatic(高速静止)観測に必要な時間そのポイントに固定する必要があります。 静止観測時間は、使用可能な衛星の数および測量で使用する受信機のタイプにより異なります。 衛星の利用可能性および現地の条件に基づいて、FastStatic静止観測時間の推奨事項および自分の経験を考慮に入れてください。

再静止観測初期化

再静止観測初期化は、既知点初期化に似ていますが、移動局を設置するポイントが事前に分かっていない点が異なります。 移動局は、同じキネマテック現場セッションで以前に使用したポイントに設置します。 この場合、ベースライン処理プログラムは、その同じポイントの以前の静止観測での基準局から移動局へのベースラインを解決できるということが前提になります。 この前提が正しい場合、その以前のベースライン解を別の初期化に使用できます。 移動局は、以前の静止観測ポイントに30秒間固定する必要があります。

既知距離初期化(イニシャライザバー)

既知距離初期化(KDI: Known Distance Initialization)は、キネマテック測量で使用され、現場ソフトウェアで選択する必要があります。 詳細については、現場ソフトウェアのドキュメントを参照してください。

関連項目

GNSSデータの収集方法

GNSSベースラインデータソース


ベースラインの有効化および無効化

ベースラインを有効または無効にします。 無効なベースラインは処理されません。

ベースラインを無効にするには

  • プロジェクトエクスプローラでベースラインを選択し(複数選択可)、右クリックして無効を選択します。
  • 画像表示でベースラインを選択し(複数選択可)、右クリックして無効を選択します。

    注記: 処理済みのベースラインを無効にした場合、結果のベクトルはクリアされます。

ベースラインを有効にするには

  • プロジェクトエクスプローラでベースラインを選択し(複数選択可)、右クリックして有効を選択します。
  • 画像表示でベースラインを選択し(複数選択可)、右クリックして有効を選択します。

経過時間でベースラインを選択して無効にするには

  1. 画像表示の空白の部分をクリックして、すべてのオブジェクトの選択を解除します。
  2. 選択 > 高度な選択を選択します。 高度な選択ダイアログが表示されます。
  3. この選択の追加先グループで、現在選択されているオブジェクトとすべてのデータのどちらから選択するかに加えて、現在の選択を置き換えるか、または現在の選択に追加するかを指定します。
  4. データ型リストでベースラインを選択します。
  5. 以下のプロパティを含むデータをクリックして、リストから経過時間を選択します。
  6. ベースラインの処理に使用する最短の経過時間をこの値ボックスに入力します。

    注記: 経過時間は、コンピュータのオペレーティングシステムで使用されている時刻フォーマット(一般的にHH:MM:SS)を使用する必要があります。

  7. 適用をクリックして結果をプレビューします。OKをクリックすると、選択が確定して高度な選択ダイアログが閉じます。
  8. [F11]キーをクリックしてプロパティペインを表示します。 ステータスボックスで無効を選択します。

関連項目

プロジェクトの計算コマンド


網平均の実行前における依存ベースラインの無効化

網平均の結果は、独立ベクトルのセットに基づく必要があります。 独立ベースラインの数はn-1に等しくなります。ここで、nはデータを同時に記録する受信機の数です。 可能なベースラインの数は(n(n-1))/2なので、依存ベースラインを識別して、以下の手順のいずれかを使用して依存ベースラインを無効にする必要があります。

処理前における依存ベースラインの無効化

  1. すべての受信機のデータをダウンロードおよびインポートします。
  2. 時間ベースの表示を開き、1つのセッションをクリックします。 Ctrlキーを押しながらクリックして、そのセッションを使用するすべてのベースラインを選択します。
  3. 平面図を開きます。選択したセッションのベースラインがハイライト表示されます。 網平均で使用するベースラインを識別できます。

    ヒント: 表示フィルタマネージャを使用して、有効なベースラインだけを表示するフィルタおよび無効なベースラインだけを表示するフィルタの2つのユーザ定義フィルタを作成します。

  4. コンテキストメニューを使用して、依存ベースラインを無効にします。
  5. 独立ベースライン(有効なベースライン)を使用してベースライン処理を実行します。

処理後における依存ベクトルの無効化

  1. すべての受信機のデータをダウンロードおよびインポートし、適切な品質確認を行った後、ベースラインを処理します。
  2. 時間ベースの表示を使用して、単一のセッション中に作成されたベースラインを識別できます。または、ベクトルスプレッドシートおよび平面図を使用して、単一のセッションに関連付けられているベクトルを表示できます。
  3. ベクトルスプレッドシートで最低の処理統計のベクトルを識別して、最も望ましくないベクトルのステータスを無効に変更します。 3台の受信機を使用したセッションの場合、依存ベクトルは1つだけです。
  4. '有効'または'チェックとして有効化'としてマークされたすべての独立ベクトルが、環閉合レポートで使用されます。 すべての'有効'ベクトルが暫定的に網平均で使用されます。

ヒント: (処理された各ベースラインに対して作成された)依存ベクトルを無効にするか、関連付けられたベースラインを無効にすることができます。 ベースラインを無効にした場合、ベクトルはプロジェクトから削除されます。

注記: ベースラインの選択は時間ベースの表示で行います。 最初のワークフローでは、ユーザは、時間ベースの表示でベースラインのステータスを変更できます。 2番目のワークフローでは、時間ベースの表示を使ってセッションを表示して、平面図またはベクトルスプレッドシートから依存ベクトルを選択できます。


軌道とベクトル

軌道は、連続データから処理され、単一のオブジェクトとして組み合わさて保存されたベクトルのセットです。 個々のベクトルではなく軌道を使用することにより、ユーザーはデータをすばやく選択でき、ソフトウェアはデータを効率的に表示できます。 このことは、データに大量のベクトルが含まれている場合に重要になります。 さらに、複数のベクトルを1つの軌道として組み合わせると、単一のオブジェクトとして操作できます。

既定では、軌道は、個々の複数のベクトルから作成されます。 しかし、軌道を個々のベクトルとして保存する必要がある場合があります(セット全体ではなく特定のベクトルだけを削除する場合など)。 軌道の使用は、プロジェクト設定で無効にできます。

注記: プロジェクト設定で軌道が使用されていても、この設定は、データのセットを処理する前に変更できます。 しかし、同じデータのセットを軌道と個々のベクトルの両方として処理することはできません。

個々のベクトルとして保存されたデータ | 単一の軌道として保存されたデータ

ベースライン処理レポートの軌道

1つの軌道ではなく、個々のベクトルを処理する場合、ベクトルの合計数だけがレポートされます。 軌道に含まれるべき処理済みまたは未処理の個々のベクトルはレポートされません。 イベントは、軌道を使用している場合でも個々のベクトルを使用している場合でもレポートされます。

軌道のエクスポート

軌道をインポートする際は、ベクトルまたはイベントポイント位置データ(ASCIIポイント)が含まれます。

関連項目

連続データを個々のベクトルとして保存


連続データを個々のベクトルとして保存

複数のベクトル個別に操作する必要がある場合、これらのベクトルを単一の軌道に組み合わせる代わりに、個々のベクトルを保存します。

複数の軌道を個々のベクトルとして保存するには

  1. 以下のいずれかの操作を行います。
    • GNSS ペースラインの処理ダイアログで設定をクリックします。
    • プロジェクト > プロジェクト設定 を選択します。プロジェクト設定ダイアログが表示されます。
  2. 左側のペインでベースライン処理をクリックします。
  3. 全般をクリックして、連続データを軌道として保存をいいえに設定します。
  4. OKをクリックします。

関連項目

軌道とベクトル

軌道オプション


軌道オプション

これらのプロパティを使用して、軌道の表示方法を制御します。 これらのプロパティは、軌道を選択したときにプロパティペインに表示されます。

オプション
トレース | このオプションを選択すると、ラインで接続された形でポイントが表示されます。 ベクトルは表示されません。
ポイント | このオプションを選択すると、軌道に含まれるポイントだけが表示されます。
ベクトル | このオプションを選択すると、すべてのポイントおよびベクトルが表示されます。

関連項目

連続データを個々のベクトルとして保存

軌道とベクトル


ベースライン処理スタイルの適用

ベースライン処理アプリケーションスタイルを使用して、処理設定をテンプレートに保存します。 テンプレートに保存したスタイルは、必要に応じてプロジェクトにすばやく適用できます。 スタイルはユーザー名に固有なので、スタイルを変更しても、他のユーザーへの影響はありません。 処理スタイルはプロジェクト設定に表示されますが、スタイルはアプリケーション設定なので、開いている任意のプロジェクトにスタイルを適用できます。

ベースライン処理スタイルを適用するには

  1. 次のいずれかの操作を行います。
    • プロジェクト プロジェクト設定を選択して、左側のペインでベースライン処理をクリックします。
    • ベースラインの処理ダイアログで設定をクリックします。

    プロジェクト設定ダイアログのベースライン処理セクションが表示されます。

  2. ベースライン処理スタイルリストでスタイルを選択して、ロードをクリックします。
  3. 確認メッセージが表示されたらOKをクリックします。
  4. スタイルを変更するには、オプションをクリックします。
    • ロードしたスタイルに基づいて新しいスタイルを作成するには、設定を変更して、ベースライン処理を再度クリックします。次に新規作成をクリックして、新規スタイルダイアログで名前および説明を入力します。
    • スタイルをコピーするには、ロードしたスタイルを維持して新規作成をクリックし、新規スタイルダイアログで名前を入力します。
    • スタイルの名前を変更するには、ロードしたスタイルを維持して新規作成をクリックし、新規スタイルダイアログでスタイルに別の名前を付けます。 OKをクリックします。 次に、オリジナルのスタイルを選択して、削除をクリックします。 はいをクリックします。
    • スタイルを編集するには、設定を変更して保存をクリックします。既存のスタイルが上書きされ、上書きされたスタイルに対して元に戻すコマンドは使用できないので、保存を確認するメッセージが表示されます。 はいをクリックします。
    • リストからスタイルを削除するには、削除をクリックします。 元に戻すコマンドは使用できないので、削除を確認するメッセージが表示されます。 はいをクリックします。
    • 現在の設定を変更して、スタイルに保存されているスタイルを適用するには、ロードをクリックします。 “現在のスタイル”というスタイルはありません。 スタイルをロードすると、ダイアログでプロジェクト設定の現在の状態が変更されます。
  5. OKをクリックします。 ロードされたスタイルの設定がプロジェクトに適用されます。

関連項目

ベースライン処理設定

ベースライン処理設定の変更


ベースライン処理設定の変更

ベースライン処理設定を使用して、処理するベースライン、処理方法、受け入れるベクトル、およびベクトルの保存方法を制御します。

ベースライン処理設定を変更するには

  1. 次のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • 測量 > ベースラインの処理を選択してベースラインの処理ダイアログを表示し、設定をクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインでベースライン処理フォルダを選択します。
  3. 各セクションをクリックして、必要なオプションを設定します。
  4. OKをクリックします。

関連項目

ベースライン処理スタイルの適用

ベースライン処理設定


ベースライン処理の順序の変更

アプリケーションによって設定されているベースラインの処理順序をオーバーライドする場合は、順序を変更します。

警告: このソフトウェアでは、最適な処理順序を決定するために座標特性の慎重な分析が実行されます。 処理順序の変更は推奨されません。
注記: 計算結果は、データをインポートする順序によって異なる場合があります。

ベースライン処理の順序を変更するには

  1. ベースライン処理が自動的に開始された場合は、ベースラインの処理ダイアログで停止をクリックします。
  2. 順序をクリックします。
  3. 一番左の列をクリックして行を選択します。
  4. 上、上へ、下へまたは下ナビゲーションボタンをクリックして、選択した行を処理順序内で再配置します。 ベースラインは、リストの上から下に処理されます。
  5. 新しい順序を保存するには、OKをクリックします。最適な順序を復元するには、キャンセルをクリックします。 ベースラインの処理ダイアログが再度表示されます。

関連項目

ベースラインの処理


ベースラインの処理

ベースラインを処理して、プロジェクトの各ポイントの最高特性の座標の決定および昇格(プロモート)を行います。 これらのポイントを使用して、ベースラインからベクトルが作成されます。 プロジェクトのすべてのベースラインを同時に処理することや、サブセットを選択して処理することができます。

ソフトウェアライセンスに応じて、L1データまたはマルチ周波数データを処理できます。

ベースラインを処理するには

  1. 処理するベースラインを画像表示またはプロジェクトエクスプローラで選択します。 未処理のセッションを選択するには、選択 > 未処理のセッションの選択を選択します。 プロジェクトのすべてのベースラインを処理するには、何も選択しないでください。 選択されたベースラインが、画像表示およびプロジェクトエクスプローラでハイライトされます。
  2. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします。
    • 測量 > ベースラインの処理を選択します。

    ベースラインの処理ダイアログが表示され、処理が開始されます。 処理中、各ベースラインのデータがダイアログに表示されます。

    注記: テーブルの列は、列見出しをクリックして昇順または降順に並べ替えることができます。 列見出しをクリックして新しい場所にドラッグすると、テーブルを再配置することもできます。 処理が完了すると、保存ボタンが表示されます。

  3. 処理を中止するには、停止をクリックします。 再開するには、処理をクリックします。 プロジェクト設定で、ベースライン処理が自動的に開始されないように設定することもできます。
  4. 最適な処理順序を表示するには、順序をクリックします。 順序を変更するには、「ベースライン処理の順序を変更するには」を参照してください。
  5. レポートを表示して、ベースライン処理レポートを表示します。 満足できる処理結果が得られなかった場合、セッションを編集してベースラインの処理を再度実行します。
  6. 保存をクリックすると、プロジェクトが計算され、処理されたベクトルが表示されます。 ポイントは、新しい座標値で更新されます。 ベースラインの処理が完了したら、環閉合および網平均を行うことができます。

処理済みベクトルを表示するには

画像表示では、未処理のベースラインは青緑で表示され、処理済みのベースライン/ベクトルは青で表示されます。 プロジェクトエクスプローラで、ベクトルは関連付けられたセッションの下に表示されます。 表示フィルタでベースラインまたは処理されたベクトルを選択して、詳細な結果を表示することもできます。

処理および保存されているすべてのベクトルの詳細なリストについては、ベクトルスプレッドシートを使用します。 この方法は、すべてのベクトルを同時に処理するのではなく、ベクトルをグループごとに処理する場合に便利です。 プロジェクト内のすべての処理済みベクトルのリストを表示するには、ベクトルリストレポートを実行することもできます。

以前に保存された処理済み結果をクリアするには

  • 測量 > 処理結果をクリアを選択します。 処理されたベクトルの最後のグループの保存された結果が削除され、画像表示およびプロジェクトエクスプローラからベクトルが削除されます。

関連項目

ベースライン処理設定

処理結果のクリア

ベクトルスプレッドシート

環閉合レポートの実行

網平均の概要


ベースライン処理オプション

これらのオプションを使用して、処理後のベースラインの確認や、処理順序、設定、またはレポートへのアクセスを行います。 これらのオプションは、ベースラインの処理ダイアログにあり、列を基準に並べ替えることができます。

オプション
保存 | 処理が完了した後、保存しない結果のチェックマークをオフにします。 単一のベクトルのチェックマークがオンの場合、レポートをクリックすると、詳細レポートが表示されます。
観測 | ベースラインの開始ポイントと終了ポイントのIDが表示されます。
ソリューションタイプ | 固定(フィックス) - 処理プログラムが十分な信頼度で整数値アンビギュイティを解決することができ、整数値の1つのセットを選択することが可能であったことを示します。 フロート - 処理プログラムが十分な信頼度で整数値アンビギュイティを解決することができず、整数値の1つのセットを選択することが不可能であったことを示します。 X/X - 2つの数値(X)は、選択した軌道(移動セグメント)に関する処理済みのエポック数とエポックの総数の比率(処理済み数/総数)を示します。
水平精度(95%) | 観測の水平精度が表示されます。
垂直 精度(95%) | 観測の垂直精度が表示されます。
 | このアイコンは、精度がベースライン処理設定の特性セクションで設定されているフラグ許容限界の範囲外にあることを示します。
 | このアイコンは、精度が失敗許容限界の範囲外にあることを示します。
RMS | 衛星の幾何学的配置は関係なく、衛星距離観測の測定雑音だけに基づいて、解の特性(品質)が2乗平均平方根として表示されます。
長さ | 処理されたベクトルのアンテナ位相中心間の距離が表示されます。
処理/停止/ 保存 | 処理をクリックすると、ベースライン処理が開始(または再開)します。 停止をクリックすると、処理が停止します。 保存をクリックすると、ダイアログが閉じ、プロジェクトが計算され、処理されたベクトルが表示されます。 ポイントは、新しい座標値で更新されます。
キャンセル | クリックするとダイアログが閉じ、結果がクリアされます。
順序 | クリックすると、処理順序ダイアログが表示され、最適な処理順序を確認して、必要に応じて順序を変更できます。
レポート | クリックすると、処理結果を示すベースライン処理レポートが表示されます。 単一のベクトルが選択されている場合、レポートをクリックすると、詳細レポートが表示されます。
設定 | クリックすると、プロジェクト設定ダイアログが表示され、ベースライン処理設定を変更できます。

関連項目

ベースラインの処理


ベースライン処理レポートの実行

プロジェクトのベースラインを処理した後、ベースライン処理レポートを生成して、プロセスの完全な詳細および処理された各ベースラインに関する詳細情報を表示します。 これらのレポートを使用して、無効にするベースラインや調査を行うベースラインを決定し、再処理の前に調整が必要な設定を識別します。

ベースライン処理レポートは、HTMLおよびRDLCの2つのバージョンで生成できます。 両方のバージョンのレポートの内容は同じです。 HTMLバージョンは、既定のウェブブラウザで表示されます。 RDLCバージョンは、レポート表示タブに表示されます。 RDLCバージョンでは、レポートのナビゲーション、表示拡大率の変更、テキストの検索、およびスプレッドシートまたはPDFへのエクスポートを簡単に行うことができます。

レポートをカスタマイズするには

  1. レポート > レポートオプションを選択します。
  2. レポートリストで、ベースライン処理レポート(HTML)またはベースライン処理レポート(RDLC)を選択します。
  3. 設定セクションで、必要に応じてプロパティを選択します。
  4. 作業が終了したら、適用またはOKボタンをクリックします。

レポートを生成して保存するには

  1. レポートを生成するには、以下のいずれかの操作を行います。
    • RDLCバージョンのレポートを表示するには、レポート > ベースライン処理レポート(RDLC)を選択します。
    • HTMLバージョンのレポートを表示するには、レポート > レポートオプションを選択して、レポートリストのベースライン処理レポート(HTML)をダブルクリックします。
    • プロジェクトでベースラインを処理した後、ベースラインの処理ダイアログが引き続き開いている場合、一覧表示されている観測のベースライン処理レポートを表示できます。 処理結果リストで目的の行を選択して、レポートボタンをクリックします。
  2. レポートを保存するには、以下のいずれかの操作を行います。
    • RDLCバージョンのレポートを保存するには、RDLCツールバーの保存アイコン [image] をクリックして、保存形式(ExcelスプレッドシートファイルまたはAcrobat PDFファイル)を選択します。
    • HTMLバージョンのレポートを保存するには、ブラウザのファイル > 名前を付けて保存の機能を使用します。

      注記: これは、再生成せずにレポートを再度表示する唯一の方法です。

関連項目

ベースライン処理設定

レポートのカスタマイズおよび実行

ベースラインの処理


GNSS環閉合レポートの実行

プロジェクトのすべてのベースラインを処理して保存した後、GNSS環閉合を実行し、GNSS環閉合結果レポートを生成して不正なベクトルを識別します。 環閉合結果が有効なものであることを確認するために、ベースラインによって小さい閉合図が作成されるように網を構成します。 環に含まれるすべてのベースラインが同じセッションからのものである場合、すべてのベースラインに共通する基準局のセットアップ誤差は検出できません。

環閉合の計算に使用される設定は、レポートオプションで設定します。

環閉合結果レポートを実行するには

  1. 次のいずれかの操作を行います。
    • 測量 > GNSS環閉合を選択します。
    • 測量ツールバーの [image] をクリックします。

    既定のウェブブラウザにGNSS環閉合結果レポートが表示されます。

    注意: 環閉合を実行する前に、選択されているオブジェクトがないことを確認してください。オブジェクトが選択されている場合、不正確な結果が生成されることがあります。

  2. 失敗した閉合結果を確認して、不正なベクトルがあるかどうかを判断します。 不正なラインは、プロジェクトの品質を確保するために無効にすることができます。 可能な場合、無効化したラインを冗長ラインで置き換えます。
  3. 不正なベクトルを無効にするには
    • ベクトルスプレッドシートで、無効にするベクトルのステータス列の上にマウスを移動します。 ドロップダウンメニューで、無効を選択します。 ベクトルは、プロパティペインを使用して無効にすることもできます。 ステータスが直ちに更新されます。
    • 複数のベクトルを一度に無効にするには、複数のベクトルを選択して、ベクトルの無効化コマンドを使用します。
  4. 必要な場合、満足できる環閉合結果が得られるまで、別の解を使用してベクトルを無効にします。 この時点で、網平均を実行する準備が整います。

環閉合計算パラメータを設定するには

  1. レポート > レポートオプションを選択します。
  2. レポートリストでGNSS環閉合結果を選択します。
  3. 設定グループでレポート設定セクションを展開します。
  4. 必要に応じて、レポート設定を編集します。

    注記: 各環で使用する足の数を設定するとき、3よりも大きい数値を選択した場合、3以上の足のあるすべての環が環閉合計算で使用されます(足の最大数は指定されます)。

GNSS環閉合結果
サマリー 左側には、レポートの特定のセクションへのリンクがあります。 | 環の数、正常に処理された環、失敗した環、および失敗条件が表示されます。 最悪 - クリックすると、プロジェクトの失敗した環の中で最悪の環が選択されます。 注記: それぞれの環で使用する足の数および失敗条件は、レポートオプションコマンドペインのレポート設定で設定されます。
失敗したループ | 条件を満たさなかった個々の環の詳細が表示されます。 注記: レポートセクションのベクトル名またはポイントIDをクリックすると、そのベクトルまたはポイントがプロジェクトエクスプローラおよび画像表示で選択されます。
失敗したループ内の観測 | 失敗した環に含まれる観測のリスト、およびそれぞれのループでの発生数が表示されます。
失敗した環の静止観測 | 失敗した環に含まれる静止観測に関する詳細、および発生数(不正な静止観測のラインの数)が表示されます。 この情報を使用して、静止観測に問題があるかどうかを判断します(間違ったアンテナ高さなど)。 ポイント列のリンクをクリックすると、そのポイントの静止観測から取得された失敗した環に含まれるポイントおよびすべてのラインが選択されます。 観測列のリンクをクリックすると、そのポイントの静止観測から取得された失敗した環に含まれるベクトルが選択されます。

関連項目

網平均の実行

レポートのカスタマイズおよび実行


ベクトルリストレポートの実行

ベクトルリストを生成して、解タイプ、およびプロジェクトの処理済みベースラインから作成された精度を確認します。 プロジェクトレイアウトをカスタマイズして、表示する情報を選択できます。 軌道を選択してレポートを実行し、含まれるベクトルを確認することもできます。

ベクトルリストを実行するには

  • レポート > ベクトルリストを選択します。
  • レポート > レポートオプションを選択します。 コマンドペインでベクトルリストを選択して、OKをクリックします。

    既定のウェブブラウザにベクトルリストが表示されます。

ヒント: レポートでベクトル名またはポイントIDをクリックすると、アプリケーションでベクトルまたはポイントが選択されます。

ベクトルリストをカスタマイズするには

  • レポートオプションコマンドペインで、ベクトルリストを選択します。 設定グループで、列の選択セクションを展開し、データの各タイプで表示または非表示を選択して、レポートに表示するデータを制御します。

関連項目

レポートのカスタマイズおよび実行


ベースラインおよびベクトルの概要(TGOユーザ向け)

ここでは、TGOユーザ向けに、このソフトウェアで使用されている用語を解説します。 TGOの場合と異なり、このソフトウェアではベースラインがベクトルとは個別のオブジェクトとして定義されます。 処理の前に、2地点での同期観測に基づいてベースラインが作成されます。 これらのベースラインが処理された後、ベクトルが作成されます。 以下にベースラインとベクトルの違いをいくつか示します。

  • ベースラインは緑の線で表示され、ベクトルは青い線で表示されます。
  • 無効化されたベースラインは処理されません。
  • ベクトルは、処理されたベースラインから作成されます。
  • 処理結果をクリアすると、ベクトルはプロジェクトから削除されます。
  • ベースラインを処理した後に、そのベースラインを無効にすると、そのベクトル結果がプロジェクトから削除されます。
  • 無効化されたベクトルは網平均で使用されません。


イベントデータの処理

キネマテックまたは静止GNSS測量を実施する場合、受信機の外部トリガチャネルを使用して、測量中に発生したイベントの時間を記録できます。 これらの記録は、"イベントマーカー"と呼ばれます。 各イベントマーカーは、測量技師が場所を特定する正確な時間を表します(航空写真を撮った時間など)。 一般的に、イベントマーカーは受信機の計測時刻と一致しないので、ソフトウェアでベースラインを処理するときに補間してイベントマーカーの位置を計算する必要があります。

イベントデータを含むデータファイルをこのソフトウェアにインポートしてベースラインを処理すると、イベントデータを使用してイベントマーカーの位置が計算されます。計算されたイベントマーカーの位置は、平面図の軌道にダイヤモンド型のシンボルとして表示されます。 次の図は、平面図の"トレース"表示モードで表示されたイベントマーカーの例を示します。

cg_event marker 01

注記: 静止GNSS測量からイベントデータをインポートする場合、連続の強制コマンドを使用して、データを連続データとして処理する必要があります。

イベントマーカーを処理する前に、実行するイベントマーカー補間のタイプに適したベースライン処理設定を設定してください。

イベントデータのエクスポート手順については、「イベントデータのエクスポート」を参照してください。

関連項目

ベースライン処理設定

イベントデータのエクスポート


カスタムAntenna.iniファイルの使用

GNSSアンテナ構成情報はAntenna.iniファイルに保存され、GNSSデータを操作するときに必要に応じてソフトウェアによってアクセスされます。

標準のAntenna.iniファイルに加えて、カスタマイズした独自のAntenna.iniファイルも使用できます。 この機能は、特定のアンテナ用にユーザー定義の局所アンテナ位相中心モデルをサポートする必要がある場合、または同じタイプの複数のアンテナでそれぞれ異なる位相中心モデルをサポートする必要がある場合などに便利です

同じアンテナが標準のAntenna.iniファイルとカスタムAntenna.iniファイルの両方にリストされている場合、このソフトウェアではカスタムAntenna.iniファイルに含まれる構成データが使用されます。

カスタムAntenna.iniファイルの作成に関する追加情報については、テクニカルサポートに問い合わせてください。

注記: 最新のGNSSアンテナ構成情報があることを確認するには、ヘルプ > 更新の確認を選択して、ダウンロード可能な新しいTrimble GPS Configuration Files Utility(構成ファイルユーティリティ)があるかどうかをチェックします。

関連項目

Trimble Configuration Utility


トータルステーションデータの操作

この章の内容

トータルステーションデータの概要

トータルステーションデータのワークフロー

プロジェクトエクスプローラでのトータルステーションデータの表示

トータルステーションデータのエラー

平均角残差の表示および編集

平均角レポートの実行


トータルステーションデータの概要

トータルステーションを使用して現場で取得され、データファイルに格納された測量データは、ソフトウェアにインポートして、測量プロジェクトの一部として収集されたその他のデータ(GNSSデータや水準データなど)と統合することができます。

トータルステーションデータは、ソフトウェアの以下の領域に表示されます。

  • プロジェクトエクスプローラ

    インポートされたデータは、インポートされたファイルノードの下の展開可能なノードに表示されます。 ポイントを定義するために使用されるデータは、ポイントノードの下の展開可能なノードに表示されます。 ノードは、必要に応じて展開して情報を表示したり、折りたたんだりすることができます。 詳細については、「プロジェクトエクスプローラでのトータルステーションデータの表示」を参照してください。

  • プロパティペイン

    プロジェクトエクスプローラに表示されるノードをクリックすると、そのノードのプロパティがプロパティペインに表示されます。 このペインでは、特定のプロパティを編集できます。

  • 平均角残差ダイアログ

    プロジェクトエクスプローラに表示される平均角ノードを右クリックして平均角残差を選択すると、平均角の残差が表示されます。必要な場合は、範囲外の観測を無効にできます。 詳細については、「平均角残差の表示および編集」を参照してください。

  • 平均角レポート

    レポート > 平均角レポートを表示すると、各平均角の計算に関する詳細が表示されます。 詳細については、「平均角レポートの実行」を参照してください。

  • 画像表示およびスプレッドシート表示

    使用可能な画像表示またはスプレッドシート表示にポイント情報が表示されます。

ソフトウェアに表示されるトータルステーションデータのタイプは、測量で使用されたトータルステーションのセットアップタイプおよび測定タイプにより異なります。

関連項目

トータルステーションのセットアップタイプ

トータルステーションの測定タイプ

トータルステーションデータのワークフロー

プロジェクトエクスプローラでのトータルステーションデータの表示

平均角残差の表示および編集

平均角レポートの実行


トータルステーションのセットアップタイプ

このソフトウェアでは、インポートされたトータルステーションデータファイルで、以下のトータルステーションのセットアップタイプがサポートされています。 別のステーションセットアップでは、方向に関する既知点の特定の幾何学的配置がサポートされます。

ステーションのセットアップタイプ | 説明
単一の後視 | 静止観測ポイントの座標は、入力するか、以前に測定されているか、または後で入力する必要があります。 後視の座標または後視に対する方位角は入力するか、以前に測定されている必要があります。 すべての水平角は後視に対して相対的に測定されます。
ステーションセットアッププラス(複数の後視) | 静止観測ポイントの座標は、入力するか、以前に測定されているか、または後で入力する必要があります。 後視の座標または後視に対する方位角は入力するか、以前に測定されている必要があります。 すべての水平角は最初の後視に対して相対的に測定されます。 このセットアップでは冗長な情報が利用できるので、後視座標、方位角、または計器のセットアップでのエラーを簡単に検出できます。
標準後方交会法 | このセットアップタイプでは、2つ以上の後視ポイントが必要です。 後視の座標または後視に対する方位角は入力するか、以前に測定されている必要があります。 すべての角度は最初の後視に対して相対的に測定されます。 このセットアップでは冗長な情報が利用できるので、後視座標、方位角、または計器のセットアップでのエラーを簡単に検出できます。
Helmert変換 | このセットアップタイプは、標準後方交会法セットアップタイプのバリエーションです。 最小二乗を使用して最適な基準点と観測データを見つける代わりに、Helmert座標変換が使用されます。
参照線(refline) | このセットアップタイプでは、ライン上の2つのポイント、またはラインの1つのポイントと方位角が必要です。 ライン上の最初のポイントの座標は、入力するか、以前に測定されているか、または後で入力する必要があります。 2番目のポイントの方位角または2番目のポイントの座標は、入力するか、以前に測定されている必要があります。

関連項目

トータルステーションデータの概要

トータルステーションの測定タイプ

トータルステーションデータのワークフロー

プロジェクトエクスプローラでのトータルステーションデータの表示

平均角残差の表示および編集

平均角レポートの実行


トータルステーションの測定タイプ

このソフトウェアでは、インポートされたトータルステーションデータファイルで、以下の測定タイプがサポートされています。

測定タイプ | 説明
距離オフセット | 測量技師が対象物の近くのポイントまでを測定し、測定ポイントから対象物の位置を計算できるように、左/右、上/下、および内/外の位置オフセットを入力します。 3つのオフセット値および方向は、データをインポートした後に編集できます。
水平角度オフセット | 測量技師が対象物の側面までを測定し、次に中心に対する水平角度を測定します。 オフセットは、プリズムに対して行われた斜面読取と計器を測定対象の中心に合わせた後の水平角度の組み合わせです。 これらは測定値なので、データをインポートした後に編集することはできません。
垂直角度オフセット | 測量技師が対象物の上または下のポイントまで測定し、次に中心に対する垂直角度を測定します。 オフセットは、プリズムに対して行われた斜面読取と計器を測定対象の中心に合わせた後の垂直角度の組み合わせです。 これらは測定値なので、データをインポートした後に編集することはできません。
角度オフセット | 測量技師が対象物の側面および上/下のポイントまで測定し、次に中心に対する水平角度と垂直角度を測定します。 オフセットは、プリズムに対して行われた斜面読取と計器を測定対象の中心に合わせた後の角度の組み合わせです。 これらは測定値なので、データをインポートした後に編集することはできません。
円オブジェクト | 測量技師が円オブジェクトのすぐ前のポイントまで測定し、次にいずれかの端に対する角度を測定します。 中心と半径は、これらの2つの測定値から計算されます。 これらは測定値なので、データをインポートした後に編集することはできません。
デュアルプリズムオフセット | 測量技師がプリズムAまで測定し、次にプリズムBまで測定します。 標尺ポイントの位置は、これらの測定値および測量技師が入力したB-C距離(標尺位置から最も近いプリズムまでの距離)から計算されます。 B-C距離およびプリズム定数は、データをインポートした後に編集できます。

関連項目

トータルステーションデータの概要

トータルステーションのセットアップタイプ

トータルステーションデータのワークフロー

プロジェクトエクスプローラでのトータルステーションデータの表示

平均角残差の表示および編集

平均角レポートの実行


トータルステーションデータのワークフロー

プロジェクトにおインポートしたトータルステーションデータを操作する際は、以下の手順をガイドラインとして使用します。

  1. トータルステーションデータファイルをプロジェクトにインポートします。

    データは、プロジェクトエクスプローラのインポートされたファイルノードおよびポイントノードの下にノードとして表示されます。

  2. レポート > インポートレポートをクリックして、インポートおよび関連メッセージに関する情報を表示します。 ブラウザウィンドウにインポートサマリーが表示されます。
  3. 測量レポートを実行して、.jobまたは.jxlファイルに格納されているインポート済みのトータルステーションデータの詳細を表示します。 詳細については、「作業ファイルレポートの実行」を参照してください。 レポートに測量レポートスタイルシートが選択されていることを確認してください。
  4. プロジェクトエクスプローラで、インポートされたファイルノードの下にある新しいインポートデータファイルノードをクリックして、プロパティペインで作業情報を確認します （「プロジェクトエクスプローラでのトータルステーションデータの表示」を参照してください)。
  5. 必要に応じて、標準参照の座標を入力します。
  6. プロジェクトエクスプローラで、インポートされたデータの順序および正確さを確認します。

    インポートされたファイルノードの下のノードを展開して、時間順(上から下)を参照して、データが正確に生成されたこと、および正しい測量手順が実行されたことを確認します

  7. 必要に応じて、プロジェクトエクスプローラおよびプロパティペインで情報を表示して、情報が正しいことを確認します。

    プロパティペインでは、フィールドに手動で入力されたデータを編集できます。 しかし、装置によって取得された測定値は編集できません。 プロパティペインのフィールドが読み取り専用で修正できないエラーがある場合は、現場作業員が、そのプロジェクトの当該部分の再測量を行う必要があります。 エラーを含む古いトータルステーションノードを削除して、再測量した測点を含むファイルをインポートできます。 必要な場合は、重複した情報を削除できます。

    ヒント: 座標または方位角が欠如していると思われる場合は、ファイルの最初の部分を確認してください。 座標または方位角は、以前のセットアップの一部として入力されている場合や、後方交会法から特定されている場合があります。 トラバースの一部として特定された座標は、トラバースが完了した後にしか特定できないので、ファイルの後半部分にあります。

    ヒント: 2つの観測の間の角度を特定するには、最初の観測が行われたトータルステーションの下のノードを展開します。 その観測をクリックして、最初の後視の水平角度を表示します。 次に、ステーションセットアップノードをクリックして、最初の後視の回転角を表示します。 これらの2つの数値を合計して、最初の観測の回転角を特定します。 この手順を2番目の観測に対して繰り返して、2つの回転角値を除算します。

  8. プロジェクトエクスプローラで、平均角ノードを右クリックし、コンテキストメニューから平均角残差を選択して平均角残差ダイアログを表示します。

    このダイアログを使用して、平均角残差の表示および編集を行います。

  9. レポート > 平均角レポートを表示すると、各平均角の計算に関する詳細が表示されます。
  10. レポート > ポイント関連レポートを選択して、ソフトウェアで結果座標を計算するために使用された同一ポイントで複数の測定が実施された方法、および個々の測定の比較を表示します。

    ヒント: ポイント関連レポートでは、許容範囲を超える非常に高い残差を探します。

プロジェクトにインポートしたトータルステーションデータは、画像表示およびスプレッド表示で表示できます。

関連項目

トータルステーションデータの概要

プロジェクトエクスプローラでのトータルステーションデータの表示

平均角残差の表示および編集

平均角レポートの実行


プロジェクトエクスプローラでのトータルステーションデータの表示

トータルステーションデータは、プロジェクトエクスプローラの2つの最上位ノードの下に個々のノードとして表示されます。

  • インポートされたファイルノード

    この最上位ノードには、1つ以上のデータファイルノードが含まれていてます。個々のデータファイルノードは、プロジェクトにインポートされたGNSS、トータルステーション、および水準フィールドのデータを含むファイルを指定します。 個々のトータルステーションノードの下には、インポートされたトータルステーションデータのファイルノードが表示されます。 通常、トータルステーションノードは、現場で収集されたデータと同じ時間順でリストされます。 詳細については、「プロジェクトエクスプローラに表示されるトータルステーションノードのシーケンス」を参照してください。

  • ポイントノード

    この最上位ノードには、プロジェクト内の各ポイントのノードが含まれます。 個々のトータルステーションノードの下には、関係するポイントが表示されます。

ノードをダブルクリックすると、そのノードのプロパティがプロパティペインに表示されます。 ノードを右クリックすると、その他のオプションを含むコンテキストメニューが表示されます。オプションは、ノードのタイプにより異なります。

プロジェクトエクスプローラでのトータルステーションノードの表示の詳細については、以下のトピックを参照してください。

  • インポートされたトータルステーションデータのプロジェクトエクスプローラでの表示
  • ポイントに関連付けられたトータルステーションデータのプロジェクトエクスプローラでの表示

関連項目

トータルステーションデータの概要

トータルステーションデータのワークフロー

プロジェクトエクスプローラに表示されるトータルステーションノードのシーケンス

トータルステーションデータのエラー

平均角残差の表示および編集

平均角レポートの実行


インポートされたトータルステーションデータのプロジェクトエクスプローラでの表示

インポートされた個々のトータルステーションデータ ファイルは、プロジェクトエクスプローラ内でインポートされたファイルノードの下に展開可能なノードとして表示されます(表示 > プロジェクトエクスプローラを選択します)。

データファイルノードの下に表示されるノードのタイプは、ファイルに含まれるステーションセットアップのタイプおよび測定タイプにより異なります。

インポートされたデータファイルノードの下に表示されるノードの(上から下への)シーケンスには、現場でデータが収集された時間順が反映されます。 詳細については、「プロジェクトエクスプローラに表示されるトータルステーションノードのシーケンス」を参照してください。

次の表は、プロジェクトエクスプローラに表示されるノードタイプおよびインポートされたファイルノードの下における相対的な位置を示します。

注記: 次の表は、1つのデータファイルを表すことを目的としたものではありません。

ノードタイプの例 | 説明
インポートされたファイル | これはインポートされたファイルノードです。
Test.jxl | これはインポートされたデータファイルノードです。 アイコンはデータのソースを表します。 アイコンの後にファイル名が表示されます。
100 (S1) | これはステーションノードです。 アイコンは測量計器のタイプを表します。 アイコンの後には、ポイントIDに加えて、トータルステーションを一意に識別する"S"番号がかっこ内に表示されます。
Used last station setup | これはメモノードです。 アイコンの後にメモの最初の部分が表示されます。
後視点(1点)(99) | これはステーションセットアップノードです。 アイコンの後には、セットアップタイプ(この例では"後視点(1点)")に加えて、関連付けられた後視ポイントIDがかっこ内に表示されます。 この下に表示されるノードは、通常、ステーションのセットアップ時に入力されたデータを示す座標および方位角ノードです。
100 | これは座標ノードです。 アイコンの後に座標ポイントIDが表示されます。 通常、このノードはステーションセットアップノードの下に表示されます。 これは水準点からの座標ノードです。 アイコンの後に座標ポイントIDが表示されます。 注記: 生の現場データの整合性を維持するために、インポートされたファイルノードの下に表示されるインポートされた座標の座標プロパティは編集できません。 しかし、ポイントノードの下に表示される座標は編集できます。
100-99 (A1) | これは方位角ノードです。 アイコンの後に静止観測ポイントID、ダッシュ、および観測ポイントIDが表示されます。 その後には、方位角を一意に識別する"A"番号がかっこ内に表示されます。 通常、このノードはステーションセットアップノードの下に表示されます。
Backbearing 99 (R1) | これは後方ベアリング(後視点方向角)ノードです。 アイコンと名前の後に最初の後視ポイントのポイントIDが表示されます。 その後には、後方ベアリングを一意に識別する"R"番号がかっこ内に表示されます。 この下に表示されるノードは、通常、観測ノードに関連するものです。
100-200 (T41) 100-200 (T42) | これらは、面1および面2トータルステーション観測ノードです。 アイコンの後に静止観測ポイントID、ダッシュ、および観測ポイントIDが表示されます。 その後には、観測を一意に識別する"T"番号がかっこ内に表示されます。
100-99 (T52) i_ts observation face 2 100-99 (T53) | これらは、面1および面2後視観測ノードです。 アイコンの後に静止観測ポイントID、ダッシュ、および観測ポイントIDが表示されます。 その後には、観測を一意に識別する"T"番号がかっこ内に表示されます。
201-202 (T54) | これはデュアルプリズム観測ノードです。 アイコンの後に静止観測ポイントID、ダッシュ、および観測ポイントIDが表示されます。 その後には、観測を一意に識別する"T"番号がかっこ内に表示されます。
220-221 (T22) 110-111 (T5) 198-199 (T28) | これらは、距離、角度、および円オフセットノードです。 アイコンの後に静止観測ポイントID、ダッシュ、および観測ポイントIDが表示されます。 その後には、観測を一意に識別する"T"番号がかっこ内に表示されます。
99-100-200 (M3) | これは平均角ノードです。 このノードは、同一ポイントの重複する観測値の組み合わせおよび平均を表します。 アイコンの後には、後視ポイントID、ダッシュ、静止観測ポイントID、もう1つのダッシュ、および観測ポイントIDが表示されます。 その後には、平均角度を一意に識別する"M"番号がかっこ内に表示されます。 テキストが赤で表示された場合、平均角に異常値の観測(計算 > プロジェクト設定ダイアログの平均角タブで指定された許容値を超える観測)が含まれていることを意味します。 異常値の観測を無効にするには、ノードを右クリックして平均角残差をクリックします。 平均角の表示および操作の詳細については、「平均角残差の表示および編集」および「平均角レポートの実行」を参照してください。
ラウンド | これはラウンドノードです。 アイコンの後に"ラウンド"という文字列が表示されます。 この下には、セットノードで表される2つ以上の観測のセットが表示されます。
セット1 | これはセットノードです。 ラウンドノードの下にネストされて表示されます。 アイコンの後に"セット"という文字列およびセットを識別する番号が表示されます。 この下には、セット中に行われた観測を表すノードが表示されます。

関連項目

トータルステーションデータの概要

トータルステーションデータのワークフロー

プロジェクトエクスプローラでのトータルステーションデータの表示

ポイントに関連付けられたトータルステーションデータのプロジェクトエクスプローラでの表示

プロジェクトエクスプローラに表示されるトータルステーションノードのシーケンス

平均角残差の表示および編集

平均角レポートの実行


ポイントに関連付けられたトータルステーションデータのプロジェクトエクスプローラでの表示

個々のポイントノードは、プロジェクトエクスプローラのポイントノードの下に表示されます。

各ポイントノードの下には、ポイントを定義するために使用されるすべてのトータルステーション、GNSS、および水準データが個々のノードとして表示されます。 トータルステーションデータには、観測、平均角、座標、および方位角ノードが含まれます。

注記: インポートされたノードの下に表示されるステーション、ステーションセットアップ、後方ベアリング(後視点方向角)、ラウンド、およびセットノードは、プロジェクトエクスプローラのポイントノードの下には表示されません。

次の表は、プロジェクトエクスプローラに表示されるノードタイプおよびポイントノードの下にネストされた相対的な位置を示します。

ノードタイプの例

説明

ポイント

これはポイントノードです。

100

これは個々のポイントノードです アイコンの後にポイントIDが表示されます。

ポイントに対する観測は、この下に観測ノードとしてリストされます。 ポイントを確立するために観測がどのように使用されたかを確認するには、ポイント関連レポート(レポート > ポイント関連レポート)を参照します。

ポイントIDが赤く表示されている場合、そのポイントに関連する計算エラーがあることを示します。 計算エラーメッセージを表示する手順については、「フラグペインからの選択」を参照してください。 赤いポイントIDの原因となる水準データのエラーの詳細については、「水準データのエラー」を参照してください。

グリッド(Single Backsight.jxl)

これは座標ノードです。

アイコンの後には、座標タイプに加えて、座標のソースがかっこ内に表示されます。

100-99 (A1)

これは方位角ノードです。

アイコンの後に静止観測ポイントID、ダッシュ、および観測ポイントIDが表示されます。 その後には、方位角を一意に識別する"A"番号がかっこ内に表示されます。

99-100-200 (M3)

これは平均角ノードです。 このノードは、同一ポイントの重複する観測値の組み合わせおよび平均を表します。

アイコンの後には、後視ポイントID、ダッシュ、静止観測ポイントID、もう1つのダッシュ、および観測ポイントIDが表示されます。 その後には、平均角度を一意に識別する"M"番号がかっこ内に表示されます。

テキストが赤で表示された場合、平均角に異常値の観測(計算 > プロジェクト設定ダイアログの平均角タブで指定された許容値を超える観測)が含まれていることを意味します。 異常値の観測を無効にするには、ノードを右クリックして平均角残差をクリックします。

平均角の表示および操作の詳細については、「平均角残差の表示および編集」および「平均角レポートの実行」を参照してください。

100-200 (T41)

これは面1観測ノードです。

アイコンの後に静止観測ポイントID、ダッシュ、および観測ポイントIDが表示されます。 その後には、観測を一意に識別する"T"番号がかっこ内に表示されます。

100-99 (T52)

これは面1後視観測ノードです。

アイコンの後に静止観測ポイントID、ダッシュ、および観測ポイントIDが表示されます。 その後には、観測を一意に識別する"T"番号がかっこ内に表示されます。

201-202 (T54)

これはデュアルプリズム観測ノードです。

アイコンの後に静止観測ポイントID、ダッシュ、および観測ポイントIDが表示されます。 その後には、観測を一意に識別する"T"番号がかっこ内に表示されます。

220-221 (T22)

110-111 (T5)

198-199 (T28)

これらは、距離、角度、および円オフセットノードです。

アイコンの後に静止観測ポイントID、ダッシュ、および観測ポイントIDが表示されます。 その後には、観測を一意に識別する"T"番号がかっこ内に表示されます。

関連項目

トータルステーションデータの概要

トータルステーションデータのワークフロー

プロジェクトエクスプローラでのトータルステーションデータの表示

インポートされたトータルステーションデータのプロジェクトエクスプローラでの表示

トータルステーションデータのエラー

平均角残差の表示および編集

平均角レポートの実行


プロジェクトエクスプローラに表示されるトータルステーションノードのシーケンス

プロジェクトエクスプローラのインポートされたデータファイルノードの下にネストされて表示されるノードの(上から下への)シーケンスには、データが収集された時間順が反映されます。 たとえば、現場でのイベントのシーケンスに従って、トータルステーションのセットアップノードは観測ノードの上に表示されます。

計算の前に観測が行われる必要があるので、平均角ノードはラウンドと後視ノードの下に表示されます。

この規則は、後視ノードにも適用されます。 方位角を取得するために後視ポイントへの観測が行われるステーションセットアッププラス(複数の後視)を考えてみます。 この場合、観測値が最初に収集され、それらの値から後視が特定されるように思われますが、 実際には、測量技師は、観測を行う前に経緯儀の水平盤を設定して、 水平盤目盛読みを固定します。 盤の変更は、後視ノードに一致します。

新しいセットアップを実行する場合、計器は以前のセットアップと全く同じようにセットアップされるわけではないので、これも盤の変更に似ています。 Survey Controllerでは、特定の状況下において水平盤目盛読みがユーザー値にリセットされます。 これは、新しい後方ベアリング(後視点方向角)ノードを意味します。

単一の後視セットアップでは、これは後視に対する面1観測が行われたときに発生します。 その他のセットアップタイプでは、別の規則が適用されます。

関連項目

トータルステーションデータの概要

トータルステーションデータのワークフロー

プロジェクトエクスプローラでのトータルステーションデータの表示

インポートされたトータルステーションデータのプロジェクトエクスプローラでの表示


トータルステーションデータのエラー

プロジェクトエクスプローラでポイントIDが赤く表示されている場合、そのポイントに関連する計算エラーがあることを示します。 計算エラーメッセージを表示する手順については、「フラグペインからの選択」を参照してください。

トータルステーションに関連する次の計算エラーが発生することがあります。

エラーメッセージ | 説明
計算に失敗しました。 | 未定義の問題により、すべてのセットアップ計算が失敗しました。 詳細情報はありません。
フォールバックとして後視へのチェック観測を使用。 | このエラーは、後視に対して使用可能なチェック観測が1つしかなく、それが後視を定義するために使用されている場合に発生します (通常、このソフトウェアでは、実際の計算にはチェック観測は使用されません)。
後視への方位角がないか、計算できません。 | このエラーは、後視方位角がないか、方位角を定義する一部の座標が無効化されている場合に発生します。
一部の後視観測が不足しているか、無効化されています。 | このエラーは、一部またはすべての後視観測が無効化されているか、存在しない場合に発生します。
後方交会計算ができません。 | このエラーは、後方交会計算で数値的な問題が発生した場合に発生します。

関連項目

トータルステーションデータの概要

トータルステーションデータのワークフロー

プロジェクトエクスプローラでのトータルステーションデータの表示

平均角残差の表示および編集

平均角レポートの実行


平均角残差の表示および編集

平均角は、同一ポイントの重複する観測値の組み合わせおよび平均を表します。 平均角残差ダイアログを使用して、平均角の計算に使用した各観測の残差を表示できます。 観測の残差がプロジェクト設定ダイアログの計算 > 平均角タブで定義されている許容値を超えた場合、観測には赤いフラグが含まれます。 その観測は"異常値"と見なされるので、平均角の計算に使用されないように、セット内のその他の観測と一緒に無効にすることをお勧めします。

注記: 平均角残差では、すべての角度は、0～360度の範囲に正規化されます(角度はプロジェクトの単位で表されます)。 すべての距離は、プロジェクトの単位で表示されます。
注記: プロジェクトから平均角を削除した場合(プロジェクトエクスプローラで平均角ノードを右クリックして削除をクリックした場合)、その平均角に関連付けられたすべての観測値も削除されます。

平均角の残差を表示および編集するには:

  1. 以下のいずれかの操作を実行して、平均角残差ダイアログを表示します。
    • プロジェクトエクスプローラで平均角ノードアイコン [image] を右クリックして、コンテキストメニューから平均角残差を選択します。
    • 平面図で平均角を選択し、右クリックしてコンテキストメニューから平均角残差を選択します。

    平均角に異常値の観測が含まれる場合(観測がプロジェクト設定ダイアログの計算 > 平均角タブで指定された許容値を超える場合)、ノード名はプロジェクトエクスプローラで赤く表示されます。 さらに、平均角には、平面図で赤いエラーフラグが表示されます。

  2. 平均角残差ダイアログの上半分の領域にある複数のボックスに表示される読み取り専用データを確認します。
  3. テーブルで、平均角の計算に使用された観測値およびその残差値を確認します。

    観測の残差がプロジェクト設定ダイアログの計算 > 平均角タブで定義されている許容値を超えた場合、観測には赤いフラグが含まれます。

  4. 必要に応じて、平均角の計算から除外する観測の有効列のボックスをオフにします。

    通常は、赤いフラグを含む異常値の観測をオフ(無効)にします。 観測をオフにすると、セット内のすべての観測を無効にするかどうかを尋ねるメッセージが表示されます。 エラーを回避するために、平均角の計算に使用されないように、セット内のすべての観測を無効にすることをお勧めします。

    注記: 1つの観測セットを使用して複数の平均角を計算することができます。 1つの平均角の計算に使用したセット内のすべての観測を無効にした場合、そのセットを使用して計算されたその他の平均角の計算でもそのセット全体が無効になります。

    観測を有効または無効にするたびに平均および残差が再計算されるので、変更による影響をすぐに確認できます。 しかし、これらの変更は一時的で、適用またはOKをクリックするまでプロジェクトには適用されません。

  5. レポートをクリックして、平均角レポートを表示します(オプション)。
  6. 作業が終了したら、適用またはOKをクリックします。

注記: 標準誤差をより正確に推定するために、平均角残差を計算する前にポイントペアから視準線誤差が削除されます。

関連項目

トータルステーションデータの概要

トータルステーションデータのワークフロー

プロジェクトエクスプローラでのトータルステーションデータの表示

平均角レポートの実行


平均角レポートの実行

平均角レポートを表示すると、各平均角の計算に関する詳細が表示されます。

平均角レポートを実行するには:

  • レポート > 平均角レポートを選択します。
  • プロジェクトエクスプローラで平均角ノードアイコン [image] を右クリックして、コンテキストメニューから平均角レポートを選択します。
  • 平均角残差ダイアログでレポートボタンをクリックします。

ウェブブラウザに平均角レポートが表示されます。

注記: 平均角レポートでは、すべての角度は、0～360度の範囲に正規化されます(角度はプロジェクトの単位で表されます)。 すべての距離は、プロジェクトの単位で表示されます。

平均角レポートには、プロジェクトの各平均角ごとの表が含まれます。 各表の最上部には、ポイントID、測点ID、および後視IDが表示されます。 その下には、平均角の計算に使用された有効な各観測の情報を含む行が表示されます。 この情報には、水平角度、垂直角度、および斜面距離の観測値と残差値が含まれます。 表の最後の行には、平均角ポイントの計算された水平角度、垂直角度、および斜面距離が表示されます。

テキストが赤で表示された場合、平均角に異常値の観測(計算 > プロジェクト設定ダイアログの平均角タブで指定された許容値を超える観測)が含まれていることを意味します。 異常値の観測を無効にするには、ノードを右クリックして平均角残差をクリックします。

ヒント: レポート内のポイントをクリックすると、プロジェクトエクスプローラ、画像表示、およびスプレッドシート表示でポイントが選択され、そのプロパティがプロパティペインに表示されます。

関連項目

トータルステーションデータの概要

トータルステーションデータのワークフロー

プロジェクトエクスプローラでのトータルステーションデータの表示

平均角残差の表示および編集


水準データの操作

この章の内容

水準データの概要

水準データのワークフロー

DiNiデジタル水準ファイル(.dat)のインポート

水準データの表示と編集

プロジェクトエクスプローラでの水準データの表示

水準データのエラー

水準測量の調整

水準測量のマージ

水準点のない水準測量に関する注記


水準データの概要

Trimble DiNi水準を使用して現場で取得され、データファイルに格納された水準データは、ソフトウェアにインポートして、測量プロジェクトの一部として収集されたその他のデータ(GNSSデータやトータルステーションデータなど)と統合することができます。 水準データは、インポート時またはインポート後に編集できます。

注記: このソフトウェアは、Trimble DiNiデジタル水準(0.3 mm/kmバージョンおよび0.7 mm/kmバージョン)をサポートします。

次の図は、一般的な水準測量の4つのセグメントを示します。

図の詳細:

  • : 既知点(目的のポイント)を示します。
  • 1 [image]: 水準点の既知点を示します。
  • 2 [image]: 前のセグメントの前視および次のセグメントの後視に使用する既知点を示します。
  • 3 [image]: 中間既知点を示します。
  • 4: 前のセグメントの前視および次のセグメントの後視として使用する標尺ポイントを示します。
  • 5 [image]: 前のセグメントの前視として使用する既知点を示します。 これは水準点である場合もあります。

水準データは、ソフトウェアの以下の領域に表示されます。

  • プロジェクトエクスプローラ

    インポートされたデータは、インポートされたファイルノードの下の展開可能なネストされたノードに表示されます。 ポイントデータは、ポイントノードの下の展開可能なノードに表示されます。 ノードは、必要に応じて展開して情報を表示したり、折りたたんだりすることができます。 (「プロジェクトエクスプローラでの水準データの表示」を参照してください)。

  • プロパティペイン

    プロジェクトエクスプローラに表示されるノードをクリックすると、そのノードのプロパティがプロパティペインに表示されます。 このペインでは、特定のプロパティを編集できます。

  • 水準エディタダイアログ

    水準エディタダイアログを表示するには、プロジェクトエクスプローラペインに表示される水準データファイルを右クリックし、コンテキストメニューから水準エディタを選択します。

  • 画像表示およびスプレッドシート表示

    水準データから計算されたポイントは、画像表示(x座標とy座標を含む場合)およびスプレッドシート表示に表示されます。

関連項目

トータルステーションデータのワークフロー

水準データの表示と編集

プロジェクトエクスプローラでの水準データの表示

水準測量の調整


水準データのワークフロー

水準データを操作する際は、以下の手順をガイドラインとして使用します。

  1. 水準データファイルをプロジェクトにインポートします。
  2. インポートされた水準データを水準エディタダイアログで確認し、必要に応じて変更を加えます。このダイアログは、インポートが完了するとすぐに表示されます。 たとえば、プロジェクトに対してどのポイントを作成するかを決定することや、観測を有効または無効にすることができます。

    ヒント: 水準エディタダイアログは、インポートが完了した後、プロジェクトエクスプローラで水準データファイルノードを右クリックし、水準エディタを選択すると、いつでも表示できます。

  3. インポートサマリーレポートを参照して、インポート関連の修正処理が必要なエラー、警告、またはメッセージを確認します。
  4. プロジェクトエクスプローラで、インポートされたデータの順序および正確さを確認します。

    インポートされたファイルノードの下のノードを展開して、時間順(上から下)を参照して、データが正確に生成されたこと、および正しい測量手順が実行されたことを確認します (「プロジェクトエクスプローラでの水準データの表示」を参照してください)。

    必要な場合は、プロパティペインで水準データのプロパティを編集します。

    プロパティペインのフィールドが読み取り専用で修正できないエラーがある場合は、現場作業員が、そのプロジェクトの当該部分の再測量を行う必要があります。 エラーを含む古いトータルステーションノードを削除して、再測量した測点を含むファイルをインポートできます。 重複した情報は、必要に応じて削除できます。

水準データをプロジェクトにインポートした後、計算されたポイントを画像表示 (ポイントにx座標とy座標が含まれている場合)およびスプレッドシート表示で確認できます。

関連項目

水準データの概要

水準データの表示と編集

プロジェクトエクスプローラでの水準データの表示

水準測量の調整


水準データの表示と編集

水準エディタダイアログは、水準データをインポートすると自動的に表示されます。 このダイアログは、インポートを行った後にプロジェクトエクスプローラペインで水準データを右クリックして、コンテキストメニューから水準エディタを選択して表示することもできます。 水準エディタダイアログでは、以下の操作を行うことができます。

  • 現場でのすべての水準測量の標尺読取の表示、および"有効" (水準調整の計算に使用する)または"無効" (水準調整の計算に使用しない)にする読取の選択。
  • インポートするポイントの選択。
  • プロジェクトで未処理の高度を使用するか、調整済み高度を使用するかの選択。
  • 後視距離と前視距離の合計の表示。
  • 水準点および座標の総閉合差と個々の残差の表示。
  • 開始ポイントと終了ポイントを含む各ポイント(水準点、計算されたポイント、または座標)の高度タイプの表示、および必要に応じた高度タイプの変更。
  • 水準点の高さと質の手動入力。
  • プロジェクト内に存在し、変更できない高さと質を指定する高度座標の割り当て。
  • 閉合差をすべての測定に均等に分散させることを目的とした水準測量の調整。
  • 水準測量のマージ。
  • インポート後に水準データに網平均を行うかどうかの指定(水準データが観測値としてインポートされたか、座標としてインポートされたかの指定)。

開始する前に:

「DiNiデジタル水準ファイル(.dat)のインポート」の説明に従って、水準データをプロジェクトにインポートします。

開始するには:

  1. 水準データファイルをインポートすると、水準エディタダイアログが自動的に表示されます。 このダイアログは、以下のいずれかの操作を行って表示することもできます。
    • プロジェクトエクスプローラで、インポートされた水準データファイルを右クリックして、コンテキストメニューから水準エディタを選択します。
    • 測量 > 水準エディタをクリックして、水準ファイルの選択ダイアログで、インポートされた水準データファイルを選択します。

    水準エディタダイアログにはデータファイル内の各水準測量のタブが表示されるので、各測量を個々に表示および編集できます。

  2. 複数の測量タブが表示された場合は、表示または編集する測量のタブを選択します。

    タブの上部には後視距離と前視距離および総閉合差が表示されるので、修正アクションが必要な問題を識別することができます。

オプションを選択するには:

  1. タブの上部で、次のいずれかのオプションを選択します。
    • プロジェクト内で閉合差を処理するために調整された高度を使用する場合は、調整された高度を使用するを選択します。 このオプションを選択すると、閉合差列の代わりに補正列がテーブルに表示されます。 補正列には、ポイントに関連付けられた閉合差値に基づいて各ポイントの高度の計算に使用される補正が表示されます。
    • 調整されていない高度を使用する場合は、未処理の高度を使用するを選択します。 このオプションを選択すると、補正列の代わりに閉合差列がテーブルに表示されます。 閉合差列には、測量内の各水準点または座標の閉合差値が表示されます。
  2. 測量名ボックスで必要に応じて測量の名前を変更します。
  3. ダイアログの左下のセクションにある列ボックスで、テーブルに表示する列を選択します。
  4. ダイアログの下部のセクションにある作成オプションボックスで、以下のオプションのいずれかを選択します。
    • 網平均を実行する ? 目的のすべての高度をデルタ高度としてインポートし、網平均の一部として調整する場合に選択します。
    • 追加の網平均を実行しない ? 目的のすべての高度を基準座標としてインポートし、網平均の一部として調整する場合に選択します。
  5. ダイアログの下部のセクションにある説明ボックスで、以下のオプションのいずれかを選択します。
    • 特徴コードの作成 - 水準データファイルの説明フィールドに特徴コードが含まれる場合、このオプションを選択します。 選択した観測の特徴コードが表示されます。 特徴コードは、説明列で直接編集できます。
    • 野帳の作成 - 水準データファイルの説明フィールドに野帳が含まれる場合、このオプションを選択します。 野帳は、プロジェクトエクスプローラに表示される観測の下にあるノードで表され、プロパティペインで表示できます。 野帳は、説明列で直接編集できます。
    • 無視 - 水準データファイルの説明フィールドに含まれるデータをインポートしない場合は、このオプションを選択します。
  6. 必要な場合は、ダイアログの下部にある標準誤差ボックスに表示される標準誤差値を編集します。 プロジェクト設定ダイアログの既定の標準誤差セクションでの選択に応じて、プロジェクト設定ダイアログの既定の標準誤差 > 水準セクションまたはインポートされたデータファイルの既定の値が表示されます。

    注記: プロジェクト設定ダイアログでインポートしたデータの標準誤差値を使用するよう選択したときに、標準誤差値がファイルに含まれていない場合、プロジェクト設定ダイアログに入力された標準誤差値が使用されます。

    • kmあたり - これは1 kmの段差の標準誤差です。 通常、この値は計器メーカーによって公開されます。
    • TPあたり - これは各器械設置またはターニングポイントの標準誤差です。 通常、この値は水平距離が不明な場合に使用します。

    両方のフィールドに値が表示される場合、使用される標準誤差は、2つの値のそれぞれの2乗の合計の平方根です。

テーブル内のデータを操作するには:

測量内の各測点ポイントおよびポイントに関する以下の情報(ダイアログの左下で列ボックスがオンになっている場合)がテーブルに表示されます。

  • ポイントID
  • ポイントに関連付けられた後視、前視、および中間標尺読取
  • 標尺読取に基づいたポイントの高度の変更
  • 標尺読取に基づいたポイントの未処理の高度
  • 関連付けられた閉合差値に基づいたポイントの高度の計算に必要な補正値(調整された高度を使用するボックスがオンの場合)
  • 測量内の各水準点または座標の閉合差値(未処理の高度を使用するボックスがオンの場合)
  • 調整された高度
  • ポイント(水準点、座標、または計算されたポイント)に使用されう高度のタイプ
  • 計器から各読取の水準標尺までの距離
  • ポイントに関連付けられた読取に対して入力された説明(該当する場合)
  1. 作成列で適切なボックスがオンになっていることを確認してください。
    • プロジェクトにインポートするポイント(既知点など)のボックスは、オンになっている必要があります。
    • プロジェクトにインポートしないポイント(移器点など)は、オフになっている必要があります。

    次の図に既知点(1、2、3、および5)と移器点(4)の例を示します。

  2. ポイントID列で必要に応じてポイントIDを編集します。

    ポイントIDの後ろに [image] アイコンが表示されている場合、ポイントIDは複数の測量で共通しています。 この状態は、測量技師が複数の測量で意図的に同一ポイントを参照した場合に発生します。その場合、補正は必要ありません。 また、各測量において水準器によってポイントIDが自動的に割り当てられた場合にも発生することがあります。 この場合は、必要に応じて、重複するポイントIDを一意のIDに変更する必要があることがあります。

  3. BS (後視)、IS (中間)、およびFS (前視)列の有効/無効ボックスが適切に選択されていることを確認します。
    • 水準調整の計算に含める読取のボックスはオン(有効)にしておく必要があります。
    • 水準調整の計算に含めない読取のボックスはオフ(無効)にしておく必要があります。

      注記: 現場で中止された読取は、無効(オフ)としてインポートされます。
      注記: 各ポイントには、少なくとも1つの後視読取と1つの前視読取または中間読取が必要です。 したがって、読取は、ポイントに同じ観測タイプのその他の読取が含まれている場合にのみ無効にできます。 たとえば、ポイントに2つの後視読取が含まれる場合、無効にすることができるのは1つの読取だけです。両方の読取を無効にすることはできません。

  4. 高度タイプ列で、ポイントに使用される高度のタイプを必要に応じて変更します。
    • 水準点 ? ポイントの高度が手動で入力する水準高度である場合に選択します。 測量内の任意のポイントを水準点として指定できます。
    • 座標 ? ポイントの高度がプロジェクト内のポイントに割り当てられている高度である場合に選択します。 座標は、座標高度がある対応するポイントがプロジェクト内に存在する場合にのみ割り当てることができます。
    • 計算済み ? 標尺読取、測量で入力された水準点と座標高度、および測量で実行された調整に基づいてポイントの高度を計算する場合に選択します。
  5. 必要に応じて、水準点高度タイプが割り当てられているポイントに対して以下の操作を行います。
    1. 高度タイプ列に値を入力するか、既存の値を変更します。
    2. 品質アイコンをクリックして、適切な品質オプションを選択します。
  6. 必要に応じて、説明列に説明を入力するか、既存の説明を変更します。

インポートファイルに含まれる水準測量を調整するには:

水準測量を調整する際、閉合差は測量内のすべての測定に均等に分散されます。

注記: 1つの水準測量内の同一ポイントIDに対して複数の中間(IS)観測値が存在する場合、網平均を実行する場合と同様に、それらの中間読取は水準調整に含まれます(レベルエディタダイアログのISボックスがオンになります)。 これらの中間読取を水準調整に含めない場合は、ISボックスをオフにするか、関連付けられたポイントIDの名前を変更して別の名前にします。

  1. 測量平均をクリックします。 測量平均ダイアログが表示されます。
  2. 測量平均ダイアログで、調整する測量を選択します。

    これらの測量は、1つの網として同時に調整されます。 複数の測量で共通するポイントがある場合、それらのポイントを一緒に調整することが推奨されます。

  3. OKをクリックします。

インポートファイルに含まれる複数の水準測量をマージするには:

選択した最初の測量内の最後のポイントIDと2番目の測量内の最初のIDが一致する場合、2つの水準測量を1つの測量にマージできます。 たとえば、選択した最初の測量がポイント"1"で終了し、2番目の測量がポイント"1"で始まる場合です。 この機能は、1つの測量であるべきところが、誤って複数の測量が現場で指定された場合に便利です(1つの測量に水準ポイントが含まれていない場合など)。 必要な場合は、同じガイドラインを使用して手順を繰り返し、マージによって新しく作成された測量に既存の別の測量をマージすることができます。

  1. 測量のマージをクリックします。 測量のマージダイアログが表示されます。
  2. 新しい測量名ボックスに新しい測量の名前を入力します。

    マージする測量のうちの1つの名前を入力するか、新しい名前を入力することができます。

  3. 開始リストで、新しい測量の最初の部分として使用する観測値を含む測量を選択します。
  4. 追加先リストで、新しい測量の2番目の部分として使用する観測値を含む測量を選択します。
  5. OKをクリックします。 測量のマージダイアログが閉じ、水準エディタダイアログでマージ前に表示されていた2つの測量のタブが、新しく作成された測量のタブで置き換えられます。

    必要な場合は、同じガイドラインと手順を使用して、既存の別の測量をマージによって新しく作成された測量にマージできます。

表示および編集を完了するには:

  1. 表示および編集する各測量について、必要に応じて前述の手順を繰り返します。
  2. 水準エディタでの作業が終了したら、OKをクリックします。

    インポートプロセスが完了したら、データファイルインポートの一部としてレベルエディタダイアログが表示され、インポートの詳細を示すインポートサマリーレポートが表示されます。 レポートに含まれるメッセージ、警告、またはエラーを参照して、修正アクションを実行する必要があるかどうかを確認します。

関連項目

水準データの概要

水準データのワークフロー

プロジェクトエクスプローラでの水準データの表示


プロジェクトエクスプローラでの水準データの表示

水準データは、プロジェクトエクスプローラの2つの最上位ノードの下に個々のノードとして表示されます。

  • インポートされたファイルノード

    この最上位ノードには、1つ以上のデータファイルノードが含まれていてます。個々のデータファイルノードは、プロジェクトにインポートされたGNSS、トータルステーション、および水準フィールドのデータを含むファイルを指定します。 個々の水準ノードの下には、インポートされた水準データのファイルノードが表示されます。 通常、水準ノードは、現場で収集されたデータと同じ時間順でリストされます。

  • ポイントノード

    この最上位ノードには、プロジェクト内の各ポイントのノードが含まれます。 個々の水準ノードの下には、関係するポイントが表示されます。

ノードをダブルクリックすると、そのノードのプロパティがプロパティペインに表示されます。 ノードを右クリックすると、その他のオプションを含むコンテキストメニューが表示されます。オプションは、ノードのタイプにより異なります。

プロジェクトエクスプローラでの水準ノードの表示の詳細については、以下のトピックを参照してください。

  • インポートされた水準データのプロジェクトエクスプローラでの表示
  • ポイントに関連付けられた水準データのプロジェクトエクスプローラでの表示

関連項目

水準データの概要

水準データのワークフロー

水準データの表示と編集


インポートされた水準データのプロジェクトエクスプローラでの表示

インポートされた個々の水準データ ファイルは、プロジェクトエクスプローラ内でインポートされたファイルノードの下に展開可能なノードとして表示されます(表示 > プロジェクトエクスプローラを選択します)。 水準データファイルノードの下に水準データが表示される方法は、水準エディタで網平均を実行するまたは追加の平均処理を実行しないオプションが選択されているかどうかにより異なります(「水準データの表示と編集」を参照してください)。

次の例では、インポートするファイルの名前が"test.dat"で、1つの水平測量が含まれていると仮定します。 測量は、BM1で始まり、BM2で終了しています。 水準点に加えて、3つの基準点(1、2、および100)が指定されています。 測量は、1から2の方向で行われ、100は1と2の間のISポイントとして使用されました。

例1: 水準エディタダイアログで網平均を実行するオプションが選択されている場合

このオプションは、対象のすべての高度をデルタ高度観測値として残し、網平均の一部として調整する場合に選します。 データは、プロジェクトエクスプローラに次のように表示されます。

ノードタイプの例 | 説明
インポートされたファイル | これはインポートされたファイルノードです。
Test.dat | これはインポートされた水準データファイルです。 アイコンの後にファイル名が表示されます。
BM1 | これは水準点からの座標ノードです。 アイコンの後に座標ポイントIDが表示されます。 注記: 生の現場データの整合性を維持するために、インポートされた座標の座標プロパティは編集できません。
BM2 | これは水準点からの座標ノードです。
BM1-BM2 (H1) | これは測量ノードです。 アイコンの後に測量の最初の座標ポイントID、ダッシュ、および最後の座標ポイントIDが表示されます。 その後に、測量を識別する"H"番号がかっこ内に表示されます。 観測ノードは、この下に時間順にネストされます。 データファイルには、複数の測量ノードを含むことができます。
BM1-1 (E1) | これはデルタ高度観測ノードで、2つの基準点の間の高度差を表します。 アイコンの後に後視ポイントID、ダッシュ、および前視または中間ポイントIDが表示されます。 その後に、観測を識別する"E"番号がかっこ内に表示されます。
1-100 (E2) | これはデルタ高度観測ノードです。
1-2 (E3) | これはデルタ高度観測ノードです。
2-BM2 (E4) | これはデルタ高度観測ノードです。

例2: 水準エディタダイアログで追加の平均処理を実行しないオプションが選択されている場合

このオプションは、対象のすべての高度をデルタ高度観測値から座標に変換し、網平均の一部として調整しない場合に選します。 データは、プロジェクトエクスプローラに次のように表示されます。

ノードタイプの例 | 説明
インポートされたファイル | これはインポートされたファイルノードです。
Test.dat | これはインポートされた水準データファイルです。 アイコンの後にファイル名が表示されます。
BM1 | これは水準点からの座標ノードです。 アイコンの後に座標ポイントIDが表示されます。 注記: 生の現場データの整合性を維持するために、インポートされた座標の座標プロパティは編集できません。
BM2 | これは水準点からの座標ノードです。
BM1-BM2 (H1) | これは測量ノードです。 アイコンの後に測量の最初の座標ポイントID、ダッシュ、および最後の座標ポイントIDが表示されます。 その後に、測量を識別する"H"番号がかっこ内に表示されます。 観測ノードは、この下に時間順にネストされます。 データファイルには、複数の測量ノードを含むことができます。
1 | これは調整からの座標ノードです。 アイコンの後にポイントIDが表示されます。
100 | これは調整からの座標ノードです。
2 | これは調整からの座標ノードです。

関連項目

水準データの概要

水準データのワークフロー

水準データの表示と編集

プロジェクトエクスプローラでの水準データの表示

ポイントに関連付けられた水準データのプロジェクトエクスプローラでの表示


ポイントに関連付けられた水準データのプロジェクトエクスプローラでの表示

ポイントノードの下にインポートされた水準データが表示される方法は、水準エディタで網平均を実行するまたは追加の平均処理を実行しないオプションが選択されているかどうかにより異なります(「水準データの表示と編集」を参照してください)。

例1: 水準エディタダイアログで網平均を実行するオプションが選択されている場合

このオプションは、対象のすべての高度をデルタ高度観測値として残し、網平均の一部として調整する場合に選します。 データは、プロジェクトエクスプローラに次のように表示されます。

ノードタイプの例 | 説明
ポイント | これはポイントノードです。 すべてのポイントノードは、この下に表示されます。
1 | これは個々のポイントノードです アイコンの後にポイントIDが表示されます。 ポイントに関連付けられた観測ノードは、この下にネストされて表示されます。 ポイントIDが赤く表示されている場合、そのポイントに関連する計算エラーがあることを示します。 計算エラーメッセージを表示する手順については、「フラグペインからの選択」を参照してください。 赤いポイントIDの原因となる水準データのエラーの詳細については、「水準データのエラー」を参照してください。
BM1-1 (E1) | これはデルタ高度観測ノードで、ポイント1に関連付けられた2つの基準点の間の高度差を表します。 アイコンの後に後視ポイントID、ダッシュ、および前視または中間ポイントIDが表示されます。 その後に、観測を識別する"E"番号がかっこ内に表示されます。
1-100 (E2) | これはデルタ高度観測ノードです。
1-2 (E3) | これはデルタ高度観測ノードです。

例2: 水準エディタダイアログで追加の平均処理を実行しないオプションが選択されている場合

このオプションは、対象のすべての高度をデルタ高度観測値から座標に変換し、網平均の一部として調整しない場合に選します。 データは、プロジェクトエクスプローラに次のように表示されます。

ノードタイプの例 | 説明
ポイント | これはポイントノードです。 すべてのポイントノードは、この下にネストされて表示されます。
1 | これは個々のポイントノードです アイコンの後にポイントIDが表示されます。 ポイントに関連付けられた観測ノードは、この下にネストされて表示されます。 ポイントIDが赤く表示されている場合、そのポイントに関連する計算エラーがあることを示します。 計算エラーメッセージを表示する手順については、「フラグペインからの選択」を参照してください。 赤いポイントIDの原因となる水準データのエラーの詳細については、「水準データのエラー」を参照してください。
1 | これは調整からの座標ノードです。 アイコンの後にポイントIDが表示されます。

関連項目

水準データの概要

水準データのワークフロー

水準データの表示と編集

プロジェクトエクスプローラでの水準データの表示

インポートされた水準データのプロジェクトエクスプローラでの表示


水準データのエラー

プロジェクトエクスプローラでポイントIDが赤く表示されている場合、そのポイントに関連する計算エラーがあることを示します。 計算エラーメッセージを表示する手順については、「フラグペインからの選択」を参照してください。

水準に関連する次の計算エラーが発生することがあります。

エラーメッセージ | 説明
Misclosure out of tolerance | このエラーは、測量で計算された高度が許容範囲を超えることを特定できる十分な冗長性が水準測量にある場合に発生します。 このエラーの一般的な原因は、限度を超えた閉合差によるものです。
Some delta elevation observations are missing or disabled | このエラーは、水準点に戻る経路がないためポイントの高度を特定できない場合に発生します。 このエラーの一般的な原因は、無効化または削除された観測によるものです。

関連項目

水準データの概要

水準データのワークフロー

水準データの表示と編集

プロジェクトエクスプローラでの水準データの表示


水準測量の調整

インポート中またはインポート後に水準測量を調整して、測量のすべての測定に閉合差を均等に分散させることができます。 水準測量を調整するには、水準エディタを使用します。

注記: 1つの水準測量内で同じポイント名に対して複数の中間(IS)観測値が存在する場合、これらの中間読取は水準調整に含められます(レベルエディタダイアログのISボックスがオンになります)。 これらの中間読取を水準調整に含めない場合は、ISボックスをオフにするか、関連付けられたポイントIDの名前を変更して別の名前にします。

水準測量を調整するには:

  1. 水準データファイルをインポートすると、水準エディタダイアログが自動的に表示されます。 このダイアログは、以下のいずれかの操作を行って表示することもできます。
    • プロジェクトエクスプローラで、インポートされた水準データファイルを右クリックして、コンテキストメニューから水準エディタを選択します。
    • 測量 > 水準エディタをクリックして、水準ファイルの選択ダイアログで、インポートされた水準データファイルを選択します。

    水準エディタダイアログにはデータファイル内の各測量のタブが表示されるので、各測量を個々に表示および編集できます。

  2. 測量平均をクリックします。 測量平均ダイアログが表示されます。
  3. 測量平均ダイアログで、調整する測量を選択します。

    これらの測量は、1つの網として同時に調整されます。 複数の測量で共通するポイントがある場合、それらのポイントを一緒に調整することが推奨されます。

  4. OKをクリックします。

    注記: 調整を実行すると、以前に調整された高度(計器から取得された高度など)が置き換えられます。

    調整済みの結果は、タブの左上の領域にある調整された高度を使用するオプションを選択して水準エディタに表示できます。

  5. 水準エディタでの作業が終了したら、OKをクリックします。

水準エディタダイアログの使用に関するその他の手順については、「水準データの表示と編集」を参照してください。

関連項目

水準データの概要

水準データのワークフロー

水準データの表示と編集

プロジェクトエクスプローラでの水準データの表示


水準測量のマージ

選択した最初の測量内の最後のポイントIDと2番目の測量内の最初のIDが一致する場合、2つの水準測量を1つの測量にマージできます。 たとえば、選択した最初の測量がポイント"1"で終了し、2番目の測量がポイント"1"で始まる場合です。 この機能は、1つの測量であるべきところが、誤って複数の測量が現場で指定された場合に便利です(1つの測量に水準ポイントが含まれていない場合など)。 必要な場合は、同じガイドラインを使用して手順を繰り返し、マージによって新しく作成された測量に既存の別の測量をマージすることができます。

注記: インポートする水準データファイルに水準点のない測量が含まれている場合は、この注記を参照してください。

インポートファイルに含まれる複数の水準測量をマージするには:

  1. 水準データファイルをインポートすると、水準エディタダイアログが自動的に表示されます。 このダイアログは、以下のいずれかの操作を行って表示することもできます。
    • プロジェクトエクスプローラで、インポートされた水準データファイルを右クリックして、コンテキストメニューから水準エディタを選択します。
    • 測量 > 水準エディタをクリックして、水準ファイルの選択ダイアログで、インポートされた水準データファイルを選択します。

    水準エディタダイアログにはデータファイル内の各測量のタブが表示されるので、各測量を個々に表示および編集できます。

  2. 測量のマージをクリックします。 測量のマージダイアログが表示されます。
  3. 新しい測量名ボックスに新しい測量の名前を入力します。

    マージする測量のうちの1つの名前を入力するか、新しい名前を入力することができます。

  4. 開始リストで、新しい測量の最初の部分として使用する観測値を含む測量を選択します。
  5. 追加先リストで、新しい測量の2番目の部分として使用する観測値を含む測量を選択します。
  6. OKをクリックします。 測量のマージダイアログが閉じ、水準エディタダイアログでマージ前に表示されていた2つの測量のタブが、新しく作成された測量のタブで置き換えられます。

    必要な場合は、同じ手順を使用して、既存の別の測量をマージによって新しく作成された測量にマージできます。

  7. 水準エディタでの作業が終了したら、OKをクリックします。

    水準エディタダイアログの使用に関するその他の手順については、「水準データの表示と編集」を参照してください。

関連項目

水準データの概要

水準データのワークフロー

水準データの表示と編集

プロジェクトエクスプローラでの水準データの表示


水準点のない水準測量に関する注記

インポートする水準データファイルに水準点のない水準測量が含まれる場合、ソフトウェアでは、その測量の最初のポイントに対して計算された値の使用が試みられます。 この処理は、以前の測量において水準点のない測量内の最初のポイントIDに一致する最新のポイントIDを検索することによって行われます。 一致するポイントIDが見つかった場合、そのポイントの高度が、計算された高度として水準点のない測量の最初のポイントIDにコピーされます。

たとえば、水準点のない測量の最初のポイントIDが100だとします。以前の測量でポイントIDが100の最新のインスタンスが前回の測量の最後に見つかった場合、以前の測量のポイント100の高度が、水準点のない測量のポイント100の高度に"計算された"値としてコピーされます。 この場合、測量をマージしなくて済む可能性があります。

関連項目

水準データの概要

水準データのワークフロー

水準データの表示と編集

プロジェクトエクスプローラでの水準データの表示


網平均の実行

この章の内容

網平均の概要

網平均のワークフロー

ベクトルの有効化および無効化

網平均スタイルの適用

網平均設定の変更

網平均

網平均オプション

網平均レポートの実行


網平均の概要

網平均を使用して、処理済みベクトルの網の最小2乗法調整を実行します。 調整の目的を次に示します。

  • ランダム誤差を予測および排除する
  • 冗長データがある場合に単一解を提供する
  • 観測の補正を最小限にする
  • 大きな誤差を検出する
  • 分析用の情報を生成する(精度予測を含む)

最小2乗調整が正常に実行された後、以下のことを決定できます。

  • 観測および既知点に大きな誤差や体系的誤差がない。
  • 残りの誤差は小さくランダムなもので、適切に分散している。

最小2乗調整により、適切な位置閉合が行われ、再現性が予測されます。したがって、現在および将来の測定の信頼性が確立されます。

調整を正常に完了するために、最小2乗網は、以下の条件を満たす必要があります。

  • 網は幾何学的および数学的に閉合している。
  • 残差の重み付け2乗の合計が最小化されている。

網平均処理

すべての調整反復は、処理が開始されると自動的に実行されます。 座標は、シフトを制限して反復を終了するために設定された許容レベル内で固定点に基づいてシフトされます。 観測の残差が反復終了の条件を満たした場合、調整が停止(収束)し、次の機能が実行されます。

  • 網の各ポイントの調整済み値が、調整済みまたは調整で固定の特性で現在の座標値としてプロジェクトに保存されます。
  • 個々の調整済みポイントに対して、追加座標が作成されます。 調整済み座標は、ポイントの最終値として昇格(プロモート)されます。
  • 各ポイントの調整済み値が、プロパティペインに表示されます。 結果は、網平均レポートで結果を分析できます。

関連項目

網平均の実行

網平均のワークフロー


網平均のワークフロー

  1. ベースライン処理ワークフローに従って作業します。
  2. 網平均設定を確認および編集して、プロジェクト設定ダイアログで設定スタイルを保存します。
  3. 網平均コマンドを開きます。
  4. 制御特性座標を固定します。
  5. 必要に応じて、追加の制御座標をプロジェクトに追加します。
  6. 網平均を実行します。
  7. 平面図で調整結果および誤差楕円を確認して、水平および垂直残差を決定します。
  8. 網平均設定を確認し、必要に応じて、セットアップ誤差およびその他のパラメータを編集します。
  9. 次の調整のために分散グループにスカラーを適用します。
  10. 網平均を再実行します。
  11. 網平均レポートを実行して、最終結果を確認します。


ベクトルの有効化および無効化

ベクトルを有効または無効にします。 無効化されたベクトルは網平均で使用されません。

ベクトルを無効にするには

  • プロジェクトエクスプローラでベクトルを選択し、右クリックして無効を選択します。
  • 画像表示でベクトルを選択し、右クリックして無効を選択します。

ベクトルを有効にするには

  • プロジェクトエクスプローラでベクトルを選択し、右クリックして有効を選択します。
  • 画像表示でベクトルを選択し、右クリックして有効を選択します。

経過時間でベクトルを選択して無効にするには

  1. 画像表示の空白の部分をクリックして、すべてのオブジェクトの選択を解除します。
  2. 選択 > 高度な選択を選択します。 高度な選択ダイアログが表示されます。
  3. この選択の追加先グループで、現在選択されているオブジェクトとすべてのデータのどちらから選択するかに加えて、現在の選択を置き換えるか、または現在の選択に追加するかを指定します。
  4. データ型リストでベクトルを選択します。
  5. 以下のプロパティを含むデータをクリックして、リストから経過時間を選択します。
  6. ベクトルの処理に使用する最短の経過時間をこの値ボックスに入力します。

    注記: 経過時間は、コンピュータのオペレーティングシステムで使用されている時刻フォーマット(一般的にHH:MM:SS)を使用する必要があります。

  7. 適用をクリックして結果をプレビューします。OKをクリックすると、選択が確定して高度な選択ダイアログが閉じます。
  • [F11]キーをクリックしてプロパティペインを表示します。 ステータスボックスで無効を選択します。

関連項目

プロジェクトの計算コマンド


網平均スタイルの適用

調整(平均)スタイルを使用して、網平均設定をテンプレートに保存します。 テンプレートに保存したスタイルは、必要に応じてプロジェクトにすばやく適用できます。 スタイルはユーザー名に固有なので、スタイルを変更しても、他のユーザーへの影響はありません。 スタイルはプロジェクト設定に表示されますが、スタイルはアプリケーション設定なので、開いている任意のプロジェクトにスタイルを適用できます。

網平均スタイルを適用するには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択して、左側のペインで網平均をクリックします。
    • 網平均コマンドペインのツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログの網平均セクションが表示されます。

  2. 網平均処理スタイルのリストからスタイルを選択して、ロードをクリックします。

    注記: ソフトウェアの以前のバージョンで作成された網平均スタイルには、その他の網平均設定と一緒にロードできない既定のGNSS誤差設定が含まれていることがあります。 GNSS誤差は、プロジェクト設定ダイアログの既定の標準誤差セクションで表示および編集できます。

  3. 確認メッセージが表示されたらOKをクリックします。
  4. スタイルを変更するには、オプションをクリックします。
    • ロードしたスタイルに基づいて新しいスタイルを作成するには、設定を変更して、網平均を再度クリックします。次に新規作成をクリックして、新規スタイルダイアログで名前および説明を入力します。
    • スタイルをコピーするには、ロードしたスタイルを維持して新規作成をクリックし、新規スタイルダイアログで名前を入力します。
    • スタイルの名前を変更するには、ロードしたスタイルを維持して新規作成をクリックし、新規スタイルダイアログでスタイルに別の名前を付けます。 OKをクリックします。 次に、オリジナルのスタイルを選択して、削除をクリックします。 はいをクリックします。
    • スタイルを編集するには、設定を変更して保存をクリックします。既存のスタイルが上書きされ、上書きされたスタイルに対して元に戻すコマンドは使用できないので、保存を確認するメッセージが表示されます。 はいをクリックします。
    • リストからスタイルを削除するには、削除をクリックします。 元に戻すコマンドは使用できないので、削除を確認するメッセージが表示されます。 はいをクリックします。
    • 現在の設定を変更して、スタイルに保存されているスタイルを適用するには、ロードをクリックします。 “現在のスタイル”というスタイルはありません。 スタイルをロードすると、ダイアログでプロジェクト設定の現在の状態が変更されます。
  5. OKをクリックします。 ロードされたスタイルの設定がプロジェクトに適用されます。

関連項目

網平均設定の変更

網平均設定


網平均設定の変更

網平均設定を使用して、処理済みベースラインの調整方法を制御します。

網平均設定を変更するには

  1. 以下のいずれかの操作を行います。
    • プロジェクト > プロジェクト設定を選択します。
    • 網平均コマンドペインのツールバーの [image] アイコンをクリックします。

    プロジェクト設定ダイアログが表示されます。

  2. 左側のペインの網平均をクリックします。
  3. 必要に応じて網平均設定を設定します。
  4. OKをクリックします。

関連項目

網平均スタイルの適用

網平均設定


網平均

ベースラインを処理してGNSS環閉合結果レポートをレビューし、プロジェクトの特性(品質)を確認した後、網平均を計算します。 一度に平均できる網は1つだけです。 最小2乗平均を行うには、水平に1つのポイントおよび垂直に1つのポイントを固定する必要があります。 これらのポイントは同じポイントである必要はありません。水平固定は、経度と緯度または北距と東距のいずれかを設定できます。 同じポイントの制御特性高度と高さがある場合、どちらか一方だけを固定できます(いずれも固定しないこともできます)。 ジオイドを含む座標系が定義されている場合以外、GNSSポイントの高度は固定できません。 ジオイドモデルがない場合、固定できるのは高さだけです。 網平均の実行コマンドを開いたまま、新しい制御座標を追加して、観測を無効にすることができます。

注記: 網平均を実行した後に、プロジェクトの再計算を要する変更を行った場合、ステータスバーに「プロジェクトの計算が必要です」インジケータが表示され、網平均を維持するかどうかを確認するメッセージが表示されます。 ワークフローに基づいて網平均を維持するかクリアするかを決定できます。 しかし、変更を行った後に網平均を維持する場合、網平均の結果がプロジェクトに対して適切でなくなる場合があります。 変更を完了した後に新しい網平均を実行することをお勧めします。

網平均を実行するには

  1. 以下のいずれかの操作を行います。
    • 測量 > 網平均の実行を選択します。
    • 測量ツールバーの [image] をクリックします。

    網平均の実行ダイアログが表示されます。

    注記: 網平均の実行では、"有効"状態のベクトルだけを使用して最終ポイントが計算されます。

  2. 固定点タブをクリックして、網の制御特性座標を表示します。
  3. 網で水平または垂直座標を固定するには、その座標の2D、h (楕円体高)、またはe(高度)ボックスをチェックします。 可能でない座標固定は使用できません。 別の座標を網に追加するには、座標の追加コマンドを使用します。

    注記: 固定点リストはリアルタイムで入力されます。コマンドペインを開いたままでも、プロジェクトに制御座標を追加するとリストが更新されます。

  4. 調整をクリックします。 固定点を使用して網平均が計算されます。 調整(平均)のステータスが調整ボタンの上に表示され、 結果タブが表示されます。 画像表示に誤差楕円が表示され、ポイント誤差の度合いと方向が示されます(誤差が存在する場合)。

    注記: 未解決の計算誤差がある場合、ベースライン処理レポートまたはフラグペインを確認して、網平均を実行する前に問題のあるベースラインを解決するか、無効にします。

  5. 結果タブをクリックして、調整のステータスを確認します。
  6. 画像表示またはプロジェクトエクスプローラでポイントおよびベクトルを選択し、結果タブで誤差および残差を確認します。 結果サマリーの下のドロップダウンリストで結果のサブセットを選択できます。
  7. 詳細については、コマンドペインのツールバーの [image] アイコンをクリックして、ウェブブラウザで網平均結果レポートを表示します。
  8. 以前の調整の参照係数に基づいて次の調整の誤差推定スケールを設定するには、重み付けタブをクリックします。 プロジェクトで有効になっているコンポーネントのスカラーボックスを使用できます。
  9. 必要に応じて、乗算する値を個々のスカラーボックスに入力します。 目的は、参照係数を1.00にすることです。
  10. ツールバーの [image] アイコンをクリックします。 個々の分散グループで、最後に実行した網平均からの参照係数がスカラーで乗算されます。新しい値がスカラーボックスに表示されます。
  11. 調整を再度クリックします。 満足できる調整結果が得られるまで上記の手順を繰り返します。
  12. OKをクリックして、網平均結果をプロジェクトに保存します。 調整(平均)を実行せずにコマンドを終了する場合、または調整結果を保存せずにコマンドを終了するには、キャンセルをクリックします。 網平均が完了した後、調整されたポイントは、プロジェクトエクスプローラでは調整済みとマークされ、平面図とプロパティペインでは [image] アイコンでマークされます。
  13. OKをクリックして、調整(平均)を保存します。

    注意: OKをクリックせずにコマンドを終了した場合、調整結果は保存されません。

網平均をクリアするには

測量 > 調整結果をクリアを選択します。 平均化されたすべての座標レコードが削除されます。

関連項目

網平均オプション

網平均の概要


網平均オプション

これらのオプションを使用して、既知点の固定、誤差予測スカラーの適用、およびベクトルの網の適用を行います。 これらのオプションは、網平均コマンドペインの3つのタブにあります。

オプション

クリックすると、網平均レポートが既定のウェブブラウザに表示されます。

クリックすると、プロジェクト設定ダイアログが開き、網平均設定を変更できます。

クリックすると、調整変換パラメータ、すべての座標修正、および調整フラグがクリアされます。 また、すべての重み付けスカラーが1.00にリセットされ、画像表示からの誤差楕円の削除およびプロジェクトの再計算が行われます。

固定座標タブまたは制約付き座標タブで、2D、h、およびeチェックボックスの使用可能なすべての組み合わせを選択する場合にクリックします。

固定座標タブまたは制約付き座標タブで、2D、h、およびeチェックボックスの使用可能なすべての組み合わせの選択を解除する場合にクリックします。

固定座標タブと制約付きタブを切り替える場合にクリックします。

固定座標タブでは、選択した各チェックボックスに0.000001 mの水平または垂直標準誤差値を適用して、制御座標を"固定"できます。

制約付き座標タブでは、関連付けられたデータシートに含まれる情報に基づいて、制御座標に個々の水平および垂直標準誤差値(重み付け適用)を指定できます (これは、異なる測量精度の既知点を操作する場合に便利です)。タブ上のそれぞれの制御座標エントリを展開して値を入力できます。 調整で値を使用するには、入力する値に関連付けられたチェックボックスを選択する必要があります。

既定では、標準誤差値は0.000001 mです(0.000 m として表示されます)。 入力する値が大きいほど、調整済みの位置を制御座標から自由に移動できる距離が増し、固定ポイントおよび伝播ポイントの誤差楕円も大きくなります。

制御座標の標準誤差値を指定して網平均を実行すると、関連付けられたポイントにに対して新しい"オフィス入力"制御座標が作成され、プロジェクトエクスプローラで表示されます。 同じポイントにあるインポートされた座標を編集すると、その座標がオフィス入力座標になり、入力した標準誤差値を含むオフィス入力座標が置換されます。

プロジェクト設定ダイアログで、水平標準誤差を単一値として表示するか、北および東コンポーネントとして表示するか(使用可能な場合)を指定できます。 プロジェクト設定ダイアログで単位 > 座標を選択して、拡張水平標準誤差フィールドで変更を行います。

重み付けタブが表示されている状態で、このボタンをクリックすると、すべてのスカラーが1.00にリセットされます。

固定点タブ

ポイントID

固定できる既知点の名前が表示されます。

注記: このリストはリアルタイムで更新されます。コマンドを開いたままにしておいても、基準座標を追加するとリストが更新されます。

タイプ

座標のベース(グリッド、局所座標系、または全体座標系)が表示されます。

全体座標と局所座標を同じポイントに同時に固定することはできません。

2D

北距と東距または緯度と経度で座標を固定する場合にチェックします。

h

楕円体高で座標を固定する場合にチェックします。

e

楕円体高度で座標を固定する場合にチェックします。

重み付けタブ

最後の調整からの参照係数

最後に実行した網平均で使用された分散が表示されます。

以前の調整係数がない場合は、ボックスに1.00が表示されます。

次の調整の事前スカラー

最後に行った調整と比較して次の調整をスケールする値を入力します。

目的は、参照係数を1.00にすることです。

入力したスカラーで、最後に実行した調整のファクターを乗算するには、 [image] アイコンをクリックします。 新しい値がスカラーボックスに表示されます。

ジオイド差

方位角

トータルステーション

RTKベクトル

インポートされた後処理ベクトル

後処理されたベクトル

これらの分散グループは、プロジェクトで有効なものに応じて使用可能です。 使用可能な場合、必要に応じて、次の調整のスカラーを入力します。

結果タブ

参照計数

単位調整の標準誤差が表示されます。 スカラーを使用して重み分散を適用したときに1.00になるのが理想的です。

カイ2乗テスト(95%)

調整が網平均の全体的な統計テストに合格したかどうかが示されます。 残差の重みの2乗の合計、自由度の数値、および95%以上の臨界確率のテストです。

このテストの目的は、推定誤差が正確に推定されたという仮説を確認することです。

自由度

網の冗長性を示す自由度が表示されます。

(サブ選択フィルタ)

結果のサブセットを選択して、リストを絞り込みます。

(ポイントおよびベクトルのリスト)

調整済み座標の統計およびステータス(警告とエラーを含む)が表示されます。 タウ検定に基づく範囲外の観測にはフラグが設定されます。 これらの問題を調査および解決してください。

プロジェクトエクスプローラまたは画像法事でオブジェクトを選択して、リストに追加します。

これらの誤差楕円イメージは、相対的な度合いおよび調整の水平および垂直残差の方向を示します。

最初に、最大の楕円のあるポイントを調査および解決してください。

調整

クリックすると、固定座標を使用して網平均処理が開始します。 調整のステータスおよび画像表示に表示される誤差楕円(存在する場合)が表示され、ポイント誤差の度合いと方向が示されます。 楕円は、誤差が大きいほど大きくなります。

関連項目

網平均の実行


網平均レポートの実行

網平均を実行した後、網平均レポートを生成して、正常な調整統計(調整済みグリッドおよび測地座標、調整済み観測値、共変項目など)を確認します。レポートを使用して、誤差楕円および残差の詳細を確認して、無効にする必要のあるベクトル、既知点の固定方法、および網平均を再実行する前に変更する必要のある設定を判断します。

網平均レポートを実行するには

  • 網平均コマンドペインツールバーの [image] アイコンをクリックします。
  • レポート > 網平均レポートを選択します。
  • レポート > レポートオプションを選択します。 コマンドペインで網平均レポートを選択して、OKをクリックします。

    既定のウェブブラウザに網平均レポートが表示されます。 左側のリンクをクリックすると、特定のセクションが表示されます。

レポートコンポーネント
調整設定 | セットアップ誤差の値、およびプロジェクト設定で設定されている共分散表示フォーマットが表示されます。
調整統計 | 網平均の実行に要した反復数、および調整が成功または失敗した理由が表示されます。 参照係数は、必要な調整の量、観測値のランダム誤差が許容可能かどうか、およびランダム誤差が観測値の推定標準誤差に一致するかどうかを示します。 参照計数は、1.0にほぼ等しくなる必要があります。 この値により、調整前誤差が調整後誤差にどれだけ近いかを判断できます。
調整済みグリッド座標 | このセクションには、調整済み北距、東距、高度、および使用した各グリッドポイントにの計算済み標準誤差が表示されます。 修正列は、網平均で修正(固定)されたポイント座標を示します。
調整済み測地座標 | 調整済み緯度、経度、および高さの値が表示されます。 修正列は、網平均で修正(固定)されたポイント座標を示します。
誤差楕円コンポーネント | ポイント誤差の大きさおよび方向が表示されます。
調整済みGPS観測 | 調整済み観測コンポーネントが表示されます。これらのコンポーネントには、標準誤差、残差(必要な調整量)、および標準化された残差が含まれます。 観測値は保存され、最悪の標準残差が一番上に表示されます。 注記: タウ検定に失敗した標準残差を含む観測値は赤く表示されます。 これらの観測地は異常値です。 これらの値を検証して、網で維持するかどうかを判断します。
共分散項 | プロジェクトのポイントペアの相対誤差が表示されます。 それぞれの観測値の事後誤差および水平(2D)と3D精度が表示されます。 精度は、プロジェクト設定に応じて比率またはPPMで表示できます。

関連項目

網平均の実行

レポートのカスタマイズおよび実行

網平均設定


ポイントデータの操作

この章の内容

ポイントタイプの概要

ポイントおよび座標の概要

ポイントの座標の質の表示方法

ポイントおよび座標の追加と編集

ポイント間の逆数の計算

逆数オプション

ポイント間の値の測定

測定のオプション

ポイントスプレッドシート


ポイントタイプの概要

このソフトウェアでは、ポイントの2つの基本タイプがサポートされています。

  • 通常ポイントは、テキストファイル(.csvなど)に含まれる"不明"または"マッピング"品質の座標ポイントデータ以外のタイプのポイントデータをプロジェクトにインポートしたときに作成されます。 通常ポイントは、編集 > ポイントの作成コマンドを使用して手動で作成することもできます。

    プロジェクトエクスプローラでは、通常ポイントの下に座標および観測ノードがネストされ、ポイントの座標の計算に使用されます。 プロパティペインを使用して、座標ノードの値を編集することや、座標の品質レベルを変更することができます。 これらの変更は、プロパティペインに表示されるポイントの変更不能な座標に反映されます。

  • 軽量ポイントは、"不明"または"マッピング"品質の座標ポイントデータ(地形ポイントなど)を含むテキストファイル(. csvなど)をインポートしたときに作成されます。

    プロジェクトエクスプローラでは、軽量ポイントの下に座標ノードはネストされません。 ポイントの変更不能な座標がプロパティペインに表示されます。

    軽量ポイントでは次の点に注意してください。

    • プロジェクトエクスプローラでポイントを右クリックして座標の追加を選択して、変更可能な座標を軽量ポイントに追加できます。 この操作を行うと、軽量ポイントが通常ポイントに変更されます。
    • ポイントデータが含まれるプロジェクトに"不明"または“マッピング”座標の質を含むテキストファイルをインポートした場合、テキストファイル内のポイント(軽量ポイント)およびプロジェクト内で同じIDを持つポイント(通常ポイント)に重複したポイント(マージされないポイント)が作成されます。 この問題を回避するには、テキストファイルを最初にインポートしてプロジェクト内に軽量ポイントを作成し、次にその他のデータをインポートします。 テキストファイルの軽量ポイントは、その他のポイントデータの通常ポイントとマージされ、重複しない通常ポイントが作成されます。

関連項目

ポイントおよび座標の追加と編集

ポイントの座標品質の表示方法


ポイントおよび座標の概要

プロジェクト内の各種のポイントおよびポイントプロパティには以下の定義が適用されます。

ポイント

ポイントは局所または全体緯度および経度座標を表す名前付きオブジェクト。高さまたは高度も表す場合があります。 通常、ポイントは現場で計測した後にGPS、GNSS、またはポイントファイル(.dat、.T01、.pts、または.csv)にインポートすることによってプロジェクトに取り込みますが、このソフトウェアで作成することもできます。 このソフトウェアで作成したポイントには、「オフィスで入力済み」として識別される1つの座標が含まれます。

ポイントは、位置と特性が異なる複数の座標オブジェクトを含むことができます。 次の「座標」を参照してください。

ポイントを直接編集することはできません。ポイントの座標オブジェクトを1つ以上編集する必要があります。 ポイントに座標オブジェクトが含まれない場合は、座標オブジェクトを追加する必要があります。 一方、CADポイントは直接編集できます。

「ポイント」という用語は、一般的な座標(主に3D空間における位置)を示すために使用されることもあります。 このソフトウェアで「ポイント」を指定するよう要求された場合、座標または名前が付いたポイント(上記参照)を指定できることを意味します。

CADポイント/軽量ポイント

CAD (または軽量)ポイントは、名前のないシンプルなオブジェクトで、グリッド(X,Y)座標および高さまたは高度(Z)の値を表します。 通常のポイントとは異なり、CADポイントには全体および局所の経緯度座標が含まれないので変換できません。座標系を変更した場合、グリッドポイントは移動しません。

ポイントとは異なり、CADポイントはプロパティペインで直接編集できます。

CADポイントは、CADファイル(.dxf、.dwg、または.dgn)にインポートすることによってプロジェクトに取り込みます。このプログラムでは、CADポイントを作成することはできません。

ポイントID

ポイントIDは、現場で計測されたポイントオブジェクトまたはオフィスで入力されたポイントオブジェクトの名前付き識別子です(上記の「ポイントを参照)。

座標

座標は、XとYまたは北距値と東距値のペア(2D)、あるいは3D空間での位置を定義するX、Y、およびZまたは北距値、東距値、および高度値のセット(3D)です。 座標が2つだけの場合は、Z値(高度)は0 (現在の座標系を基準とする)か、未定義である可能性があります。

このソフトウェアで座標が必要な場合、「場所」または「ポイント」を指定するよう要求されることがあります。

関連項目

ポイントタイプの概要


ポイントの座標の質の表示方法

ポイントの位置を決定するために使用する座標の質は、ポイント自体の質を決定します。 ポイントの座標の質は、以下のシンボルを使用してポイントのプロパティペインに表示されます。

  • "基準点"の質は、米国国家測地調査書(NGS)によって測量された座標に基づく座標値を示します。 これは、最高品質の座標です。
  • "測量"の質は、最高品質の測量データに基づく座標値を示します。
  • i_point quality mapping "マッピング"座標は、低品質から平均品質の測量データに基づく座標値を示します。
  • i_point quality unknown "不明"な質は、最低品質または未確認品質の測量データに基づく座標値を示します。 これは、最低品質の座標です。

平面図にポイントを表示するために使用されるシンボルは、ポイントの質に関するいくつかの指標を提供します。

ポイントのシンボル | ポイントの質
 | このシンボルは、1つまたは複数の座標が水平および垂直基準点の質に割り当てられているポイントを表します。
 | このシンボルは、1つ以上の座標が水平基準点の質に割り当てられているが、垂直基準点の質には割り当てられていないことを示します。
 | このシンボルは、1つ以上の座標が垂直基準点の質に割り当てられているが、水平基準点の質には割り当てられていないことを示します。
 | このシンボルは、各座標がオフィスで入力され、既知点以下の水平および垂直の質に割り当てられているポイントを表します。
 | このシンボルは、座標が存在しないか、各座標が現場で入力され、既知点以下の水平および垂直の質に割り当てられているポイントを表します。 このシンボルの黒いドットのサイズは、ポイントが網平均に含まれている場合に減少します。
 | このシンボルは、イベントマーカーを表します。

関連項目

平面図

ポイントタイプの概要


ポイントおよび座標の追加と編集

本節の内容

ポイントの作成

ポイントオプション

ポイントへの座標の追加

座標オプション

ポイント座標のオプション

ポイントの名前の変更

名前が変更されたポイントリストの実行

器械設置および後視のポイントIDの編集

インポート時における重複ポイントのマージ

プロジェクト設定のマージオプションでサポートされるファイルタイプ

重複ポイントのマージ

ポイントのマージ

ポイント特徴プロパティの表示と編集


ポイントの作成

現場で観測されていない既知点または測設点、またはポイントファイルに記録およびインポートされた既知点または測設点にポイントを含める必要がある場合にポイントをプロジェクトに追加します。 新しいポイントオブジェクトに加えて、ポイントを追加するとき、'オフィスで入力済み'という名前の座標オブジェクトが作成され、プロジェクトエクスプローラに表示されます。 各ポイントに設定できるオフィスで入力された座標は1つだけです。

プロジェクトにポイントを追加するには

  1. 以下のいずれかの操作を行います。
    • ポイント > ポイントの作成を選択します。
    • ツールバーの [image] アイコンをクリックします。

    ポイントの作成コマンドペインが表示されます。

  2. ポイントの名前をポイント IDボックスに入力します。 ポイントIDでは、大文字と小文字は区別されません。
  3. ポイントを特徴コード処理で仕様する必要がある場合、特徴コードボックスにコードを入力します。
  4. 作成するポイントの種類を座標タイプリストで選択します(詳細については、ポイントオプションを参照してください)。
  5. 平面図で位置を選択するか、北距および東距(または緯度および経度)ボックスに座標を入力します。または、右クリックして座標幾何学(COGO)オプションを表示します。

    ヒント: 北距および東距の値を指定した後、東距ボックス内をクリックして画像ウィンドウ内で新しいポイントを選択すると、北距を維持したまま東距値を変更できます。

  6. ツールバーの [image] アイコンをクリックして、座標の平面特性を選択します。 特性は、同一の場所で複数の観測が行われた場合に最良のポイントを決定するために使用されます。
  7. 選択した場所で高度を使用するオブジェクトを表示で選択するか、高度ボックスに値を入力します。または、右クリックしてオプションを表示します。

    注記: 高度は海面からの距離です。

  8. この [image] アイコンをクリックして、高度特性を選択します。
  9. 必要に応じて、表示でオブジェクトを選択するか、高さボックスに値を入力します。または、右クリックしてオプションを表示します。 ペインの下部にグリッド座標、局所座標、および全体座標が表示されるので、新しいポイントの場所をその他のタイプで確認できます。

    注記: 高さはジオイドからの距離です。

  10. この [image] アイコンをクリックして高さ特性を選択します。
  11. 適切なポイントステータスをステータスリストから選択します。 ステータスは、計算処理でポイントを使用するかどうか、およびその方法を決定します。
  12. OKをクリックします。追加のポイントを続けて作成する場合は、適用をクリックします。 次に示すように、ポイントおよびオフィスで入力された座標がプロジェクトエクスプローラに表示されます。

注記: 編集できるのは、オフィスで入力された座標だけです。 インポートされた座標を編集しようとすると、新しい場所を含むオフィスで入力された座標オブジェクトが作成されます。

関連項目

ポイントへの座標の追加

COGOコントロールの概要

ポイントオプション


ポイントオプション

以下のオプションを使用して、新しいポイントを定義します。 これらのオプションは、プロジェクトに新しいポイントを追加するポイントの作成コマンドペインにあります。

オプション
ポイントID | ポイントの一意の識別子を入力します。
特徴コード | 特徴コード処理で使用するコードを入力します。
座標タイプ | グリッド - このオプションを選択して、北距、東距、高度、および高さの値を入力します。 局所座標系 - このオプションを選択して、緯度、経度、高さ、および高度の値を入力します。 全体所座標系 - このオプションを選択して、全体座標の経度、高さ、および高度の値を入力します。
平面特性 | クリックして水平座標の特性を選択します。 制御 - 最高の質のNGS測量座標。 測量 - 第2レベルの質の測量座標。 i_point quality mapping マッピング - 低から平均の質の座標。 i_point quality unknown 不明 - 最低の質または確認されていない質の座標。
楕円体特性 | クリックして垂直座標の特性を選択します。 上記の特性の説明を参照してください。
ステータス | 有効 - ポイントをプロジェクトの計算に含める場合に選択します。 無効 - ポイントをプロジェクトの計算から除外する場合に選択します。 チェックとして有効化 - ポイントをプロジェクトの計算から除外し、計算のサイドショットに含める場合に選択します。

関連項目

ポイントの追加

ポイントへの座標の追加


ポイントへの座標の追加

現場で観測されていない既知点または測設点、またはポイントファイルに記録およびインポートされた既知点または測設点にポイントを含める必要がある場合に座標をポイントに追加します。 ポイントに座標を追加すると、ポイントオブジェクトの下に'オフィスで入力済み'という名前の座標オブジェクトが作成されます。

注記: 座標を追加するのは、観測された座標ではなく、その座標を使用する場合だけにしてください。 プロジェクトの計算では、追加された座標が同じ特性の観測よりも優先的に使用されます。 その結果、設計されたポイントが測設点よりも優先的に使用されます。

ポイントに座標を追加するには

  1. 以下のいずれかの操作を行います。
    • 画像表示でポイントを選択するか、プロジェクトエクスプローラでポイントを選択して右クリックし、コンテキストメニューから座標の追加を選択します。
    • ポイントが選択された状態でプロパティペインが開いている場合、ペインのツールバーの [image] アイコンをクリックします。

    座標の追加コマンドペインが表示されます。

  2. 追加するポイントの種類を座標タイプリストで選択します(詳細については、座標オプションを参照してください)。

    注記: 1つのポイントに対して入力できるのは、それぞれ1つのグリッド座標、局所座標、および全体座標だけです。 各種類が既に存在する場合、 [image] アイコンは使用できません。

  3. 平面図で位置を選択するか、北距および東距(または緯度および経度)ボックスに座標を入力します。または、右クリックして座標幾何学(COGO)オプションを表示します。

    ヒント: 北距および東距の値を指定した後、東距ボックス内をクリックして画像ウィンドウ内で新しいポイントを選択すると、北距を維持したまま東距値を変更できます。

  4. ツールバーの [image] アイコンをクリックして、座標の平面特性を選択します。 特性は、同一のポイントに対して複数の座標が存在する場合に、最良の座標を決定するために使用されます。
  5. 選択した位置で高度を使用するオブジェクトを表示で選択するか、高度ボックスに座標を入力します。または、右クリックしてオプションを表示します。 ペインの下部にグリッド座標、局所座標、および全体座標が表示されるので、新しい座標の位置を比較照合できます。
  6. この [image] アイコンをクリックして、高度特性を選択します。
  7. ドロップダウンステータスリストから、適切な座標ステータスを選択します。 ステータスは、計算処理で座標を使用するかどうか、およびその方法を決定します。
  8. OKをクリックします。 プロジェクトエクスプローラでポイントを開くと、次に示すように、オリジナルの観測データおよびオフィスで入力された座標が表示されます。
  9. ステータスバーに [image] アイコンが表示されている場合は、このアイコンをクリックしてプロジェクト内の座標を再計算して更新します。

注記: 編集できるポイント座標は、このソフトウェアにユーザが追加したポイント座標です。観測およびインポートされたポイント座標は編集できません。 インポートされたポイントを編集しようとすると、'オフィスで入力済み'という名前の座標オブジェクトが作成されます。
注記: インポートされたCADポイントの座標はプロパティペインで編集できますが、CADポイントは計算処理で使用されません。

関連項目

ポイントの追加

プロジェクトの計算コマンド

座標オプション

プロジェクトエクスプローラ

プロパティペイン


座標オプション

これらのオプションを使用して、ポイントに追加する座標を定義します。 これらのオプションは、座標の追加コマンドペインにあります。

オプション
座標タイプ | グリッド - このオプションを選択して、北距、東距、高度、および高さの値を入力します。 局所座標系 - このオプションを選択して、緯度、経度、高さ、および高度の値を入力します。 全体所座標系 - このオプションを選択して、全体座標の経度、高さ、および高度の値を入力します。
平面特性 | クリックして水平座標の特性を選択します。 制御 - 最高の質のNGS測量座標。 測量 - 第2レベルの質の測量座標。 i_point quality mapping マッピング - 低から平均の質の座標。 i_point quality unknown 不明 - 最低の質または確認されていない質の座標。
楕円体特性 | クリックして垂直座標の特性を選択します。 上記の特性の説明を参照してください。
ステータス | 有効 - 座標をプロジェクトの計算に含める場合に選択します。 無効 - 座標をプロジェクトの計算から除外する場合に選択します。 チェックとして有効化 - 座標をプロジェクトの計算から除外し、計算のサイドショットに含める場合に選択します。

関連項目

ポイントへの座標の追加


ポイント座標のオプション

これらのオプションを使用して、面のメンバーであるポイントの座標を編集します。 編集したポイントを参照する面は、自動的に更新されます。 これらのオプションは、ポイント座標のプロパティペインにあります。

メンバーのタイプ | 面に影響するプロパティ
座標 | 北距 - 面頭頂点を南北に移動する場合に編集します。 東距 - 面頭頂点を東西に移動する場合に編集します。 高度 - 面頭頂点を海面を基準として上下に移動する場合に編集します。 緯度 - 面頭頂点を南北に移動する場合に編集します。 経度 - 面頭頂点を東西に移動する場合に編集します。 高さ - 面頭頂点を上下に移動する場合に編集します。
セッション | 高さ(ポイント) - 面頭頂点を上下に移動する場合に編集します。

関連項目

ポイント座標の変更による面の編集

メンバーの追加と削除による面の編集


ポイントの名前の変更

プロジェクト内のすべてのポイントが一意になるように、ポイントの名前を変更します。 たとえば、2つの移動局に自動ポイント番号が設定されていて、これらの移動局に同一のポイントが含まれている場合、ポイントの名前の変更コマンドを使用して、どちらかのポイントの番号を再設定します。 名前を変更するポイントは、コマンドを開始する前またはコマンドの実行中に選択できます。

ポイントの名前を変更するには、以下の方法を使用します。

  • 特定の値からの連番を使用する。
  • 接頭辞を追加する。
  • 接尾辞を追加する。
  • 定数を追加する。

ポイントの名前を変更するには

  1. ポイント > ポイントの名前の変更を選択します。 ポイントの名前の変更ダイアログが表示されます。
  2. 方法グループで、名前の変更オプションを選択します(以下の説明を参照してください)。
  3. レポートを生成しない場合は、レポートのチェックマークをオフにします。
  4. 名前を変更するポイントを選択します。
  5. 結果のプレビューを表示するには、プレビューをクリックして、コマンドを実行する前に設定の結果を確認します。 追加のプレビューオプションは、 [image] アイコンを使用して選択できます。
  6. OKをクリックしてポイントの名前を変更します。 レポートを自動的に生成して表示するには、レポートのチェックマークをオンにします。 名前の変更が完了すると、名前が変更されたポイントリストが表示されます。
オプション |
元の名前 | 特定の開始番号を使用してポイントの名前を変更する場合に選択します。 開始番号をボックスに入力します。 この方法を使用する場合、入力するID番号の末尾は数値である必要があります。 たとえば、「GPS100」と入力して、3つのポイントを選択した場合、これらのポイントの名前は、GPS100、GPS101、およびGPS102になります。
接頭辞の追加 | 選択したポイントのポイントIDの最初に一定の文字を挿入する場合に選択します。
接尾辞の追加 | 選択したポイントのポイントIDの末尾に一定の文字を挿入する場合に選択します。
定数の追加 | ポイントIDごとに追加する値を入力する場合に選択します。 たとえば、「2」と入力すると、GPS101というポイントIDは、GPS103になります。
レポート | コマンドが終了したときに名前が変更されたポイントリストを生成する場合は、このオプションをオンにします。

関連項目

重複ポイントのマージ

ポイントのマージ

重複したポイントの選択

2D表示からの選択


名前が変更されたポイントリストの実行

名前が変更されたポイントリストを生成すると、プロジェクト内のポイントの元の名前と変更された名前のシンプルな概要が表示されます。

  1. レポート > レポートオプションを選択します。 レポートオプションコマンドペインが表示されます。
  2. レポートリストで、名前が変更されたポイントリストを選択します。
  3. 必要に応じて、設定グループのオプションを編集します。
  4. ペインのツールバーの [image] アイコンをクリックします。 既定のウェブブラウザに名前が変更されたポイントリストが表示されます。

関連項目

レポートのカスタマイズおよび実行


器械設置および後視のポイントIDの編集

プロジェクトのデータをチェックする際、現場でラベルが付けられた器械設置および後視のポイントIDが間違っていることが見つかる場合があります。 たとえば、平面図の表示が間違っている場合や、許容範囲外のポイントを示す赤いフラグが表示される場合があります。

器械設置および後視のポイントIDを変更するには

  1. 器械設置のポイントIDを変更するには
    1. プロジェクトエクスプローラのインポートされたファイルノードをクリックして、変更するポイントIDを持つ器械設置のプロパティをプロパティペインに表示します。
    2. 器械設置の正しいポイントIDをプロパティペインのポイントIDボックスに入力します。

      修正したIDが以前のポイントまたは既知点上に設置したステーションのものである場合、ポイントノードに新しいポイントは作成されません(ステーションのポイントが共有されます)。 そうでない場合は、ポイントノードに重複ポイントが作成されます(局地ポイントは共有されません)。 その場合、「ポイントのマージ」の説明に従ってポイントをマージします。

  2. 後視のポイントIDを変更するには
    1. プロジェクトエクスプローラのインポートされたファイルノードをクリックして、変更するポイントIDを持つ後視への観測のプロパティを表示します。
    2. 後視観測の正しいポイントIDをプロパティペインのポイントIDボックスに入力します。 新しいポイントIDで後視が更新されます。

      修正した観測が以前のポイントまたは既知点上に設置したステーションに対するものである場合、ポイントノードに新しいポイントは作成されません(ステーションのポイントが共有されます)。 そうでない場合は、ポイントノードに重複ポイントが作成されます(局地ポイントは共有されません)。 その場合、「ポイントのマージ」の説明に従ってポイントをマージします。

  3. 修正を確認します。


プロジェクト設定のマージオプションでサポートされるファイルタイプ

プロジェクト設定ダイアログの計算 > ポイントの許容値 > インポート時にマージセクションの許容値による3つのマージオプションでは、以下のファイルタイプがサポートされます。

ファイルタイプ | サンプルファイル拡張子
ASCII | .csv、.asc、.txt
データコレクタ | .dc
DiNiデジタル水準 | .dat
GNSS作業 | .job
GNSS受信機 | .dat、.t01、.t02
JobXML | .jxl
NGSデータシート | .htm、.ds
NGS OPUS | .xml
RINEX/生データ | .yyo、.obs (yy = 2桁表示の年。たとえば、.09oは2009年の観測ファイルです)

その他のファイルタイプでは重複ポイントのマージでの許容値によるオプションは無視され、少なくとも1つまたは2つのポイントがトータルステーションまたは基準局("測点ポイント")によって観測されるときにのみ重複ポイントがマージされます。

関連項目

インポート時の重複ポイントのマージ


重複ポイントのマージ

さまざまな観測から同じポイントIDの複数のポイントが取得され、プロジェクトに含まれる場合、それらを1つのポイントにマージできます。

重複したポイントをマージするには

  1. 次のいずれかの操作を行って、マージする重複ポイントを選択します。
    • 選択 > 重複ポイント選択を選択し、次の距離内チェックボックスをオフにするか、適切な距離許容値を選択し、ポイントIDがある場所: 同一オプションを選択します。
    • マージする重複ポイントを手動で選択します。
  2. ポイント > 重複ポイントのマージを選択します。 マージするポイントのリストが重複ポイントのマージペインに表示されます。
  3. OKをクリックします。

    ポイントがマージされると、ベクトルまたはトータルステーション観測のポイントに対するポイントIDが新しいポイントIDに変更されます。

  4. F4キーを押すとプロジェクトが再計算され、観測の平均値が計算されてマージしたポイントの新しい座標値が決定されます。

注意: 2つのポイントのIDが同じでも、それらのデータが大きく異なる場合は、エラーが発生します。 このようなポイントをマージすると、予期しない結果が発生することがあります。

関連項目

ポイントのマージ

ポイントの名前の変更

重複したポイントIDの選択

2D表示からの選択


ポイントのマージ

このコマンドを使用すると、同じ位置データを共有する2つ以上のポイントから単一のポイントを作成できます。

ポイント(ポイントの単一のセット)をマージするには

  1. マージする複数のポイントを選択します。 重複したポイントの選択コマンドを使用するか、パン表示またはスプレッドシート表示から選択します。
  2. ポイント > ポイントのマージを選択します。 マージするポイントを選択していない場合は、ここでポイントを選択します。 ポイントIDおよび、リストの最初のポイントからの距離が、選択されたポイント領域に表示されます。
  3. マージするポイントをクリックします。 緑のチェックマークが表示されます。
  4. (オプション)これらのポイントをマージして作成する単一のポイントのポイントIDを入力します。 既定値は、リストの最初のポイントです。
  5. OKをクリックします。

ポイント(ポイントの複数のセット)をマージするには

  1. マージできる複数のポイントを選択します。 重複したポイントの選択コマンドを使用して、ポイント間の距離が所定の範囲内であるすべてのポイントを選択します。
  2. ポイント > ポイントのマージを選択します。 ポイントIDおよび、リストの最初のポイントからの距離が、選択されたポイント領域に表示されます。 マージするポイントを選択していない場合は、ここでポイントを選択します。 ポイントIDおよび、リストの最初のポイントからの距離が、選択されたポイント領域に表示されます。
  3. マージするポイントをクリックします。 緑のチェックマークが表示されます。
  4. (オプション)これらのポイントをマージして作成する単一のポイントのポイントIDを入力します。 既定値は、リストの最初のポイントです。
  5. 適用をクリックします。 チェックマークの付いているポイントがマージされ、リストから削除されます。
  6. 手順1～5を繰り返して、すべてのポイントをマージします。 OKをクリックして、コマンドを終了します。
  7. ステータスバーに [image] が表示されたら、このアイコンをクリックしてプロジェクトを再計算します。

関連するコマンド

重複したポイントの選択

重複ポイントのマージ

ポイントの名前の変更

2D表示からの選択


ポイント特徴プロパティの表示と編集

ラインストリングのプロパティを表示するには、画像表示でラインストリングを選択し、右クリックしてプロパティを選択します。

ポイント特徴コードがポイントに割り当てられていて、プロジェクト内の特徴コードがまだ処理されていない場合、コードがポイントのプロパティペインの特徴コードに表示されます。 特徴コードフィールドの [image] アイコンをクリックして、特徴コードエディタダイアログを表示できます。このダイアログでは、写真およびその他のメディアファイルを含む特徴コードおよび割り当てられた属性を表示および編集できます。 特徴コードの操作の詳細については、「特徴コード文字列の入力および編集」を参照してください。

ポイント特徴コードがポイントに割り当てられていて、プロジェクト内の特徴コードが既に処理されている場合、特徴を表すシンボルが画像表示でポイントと共に表示されます(シンボルが定義されている場合)。 さらに、ポイントのプロパティペインに特徴プロパティフィールドが表示され、特徴の名前および特徴に割り当てられた属性が表示されます。 特徴および割り当てられた属性値は、必要に応じて変更できます。 特徴コードフィールドは表示されたままですが、「特徴コード処理結果の削除」で説明されているように特徴コード処理結果をクリアするまで読み取り専用になります。

複数の特徴コードがポイントに割り当てられている場合、処理の後、最初に入力されたコード(特徴コードフィールドに表示されている最初のコード)によって表されるポイント特徴だけがポイントのプロパティペインに表示されます。 これは、ポイントの"プライマリ特徴"と呼ばれます。 処理を行うと、追加の各特徴コードによりポイント特徴が作成されます。画像表示でシンボルを選択したとき、これらのポイント特徴は、関連付けられたポイントのプロパティと共に表示されず、独自のプロパティペインに表示されます。 これは、ポイントの"セカンダリ特徴"と呼ばれます。 ポイントの位置が変更された場合、セカンダリ特徴の位置も変更されます。

プライマリまたはセカンダリ特徴に写真やその他のメディアファイル属性が含まれる場合、画像表示にはラインストリングと共にメディアフォルダアイコン i_media folder in graphic view が表示されます。 ポイント特徴に割り当てられているメディアファイル属性は、プライマリ特徴が割り当てられているポイントのプロパティペイン、またはセカンダリ特徴のプロパティペインを開いて表示および変更できます。

注記: ポイント特徴のプロパティペインからメディアファイル属性にアクセスすることに加えて、ポイントに関連付けられているメディアフォルダを開いて、(特徴属性として割り当てられているか、その他の方法で割り当てられているかに関係なく)それに割り当てられているすべてのメディアファイルにアクセスすることができます。 手順については、「メディアファイルを開く」を参照してください。

関連項目

特徴コードの概要

特徴データのワークフロー

ラインストリング特徴プロパティの表示と編集


リニアデータの操作

この章の内容

ライン、ラインストリング、および線形の概要

ポリラインの作成またはデジタイズ

ラインストリングの作成と編集

シンプルブレークラインの作成および編集

ブレークラインオプション

境界の作成

境界のオプション

ラインの分割

ラインの結合

ラインセグメントの削除

ライン高度の設定

ラインのオフセット

ラインの縮小および拡張

領域のアウトラインの検索

面へのラインのドレープ

ラインスタイルの管理


ライン、ラインストリング、および線形の概要

プロジェクトのラインデータは、それがインポートされたか、作成されたか、または編集されたかによってCADライン、ラインストリング、または線形になります。 以下の定義を参照して、各種ライン間の基本的な違いを理解してください。 それぞれの詳細については、該当するセクションを参照してください。

ライン | 一般的に、ラインは、2つ以上のポイントおよび連続した各ポイント間に描画された接続(直線または曲線)を含むオブジェクトです。 注記: ソフトウェアおよびドキュメント全体において、「ライン」という用語(ラインメニューなど)は、全般的なリニアデータ(CADライン、ラインストリング、線形、ブレークライン、および境界を含む)を意味します。
CADライン | CADラインは、CADファイル(.dxf、.dwg、.dgn)からインポートされたほとんどのリニアデータを意味し、ポリライン、マルチライン、円、円曲線、楕円、およびスプラインを含みます。 これらのCADラインタイプを編集すると、CADラインはラインストリングに変換されます。
ラインストリング | ラインストリングは、複数のポイントおよびポイント間の接続によって定義され、汎用性の高い、主にマルチセグメントのラインです。 ラインストリングは、リニア/曲線オブジェクトを表すために使用され、名前を付けることができます。また、2Dまたは3Dのいずれかです。 CADラインを編集すると、CADラインはラインストリングに変換されます。 さらに、ライン特徴を処理する場合、ライン特徴はラインストリングに変換されます。 詳細については、「ラインストリングの特徴のプロパティの表示および編集」を参照してください。
線形 | 線形は、道路、線路、パイプ、またはその他の公益設備の経路または通路を表すために使用されるラインです。 線形は、緩和曲線、円曲線セグメント、放物曲線、または円縦断曲線をサポートできます。 線形プロパティには、測点およびブレーキ測点(オプション)が含まれます。 線形には水平コンポーネントが含まれ、1つ以上の垂直コンポーネントを含むことができます。 横断線形(HAL) - 道路または類似の線形の経路を水平面(平面図 / 鳥瞰図)に示すために使用されるライン。 縦断線形(VAL) - 道路または類似の線形の経路を垂直面(縦断表示 / 側面図)示すために使用されるライン。
ブレークライン | ブレークラインは、地形の変化が発生する場所を示すために面で使用されるラインストリングです。 ブレークラインは、既存の地形や設計地形が面に正確に反映されるよう面を作成または編集するために使用されます。
境界 | 境界は閉じたポリラインです。 境界は、面を「クリッピング」して元の面のサブセットを作成するために使用することがあります。

ライン

CADファイル内のラインをインポートすると、さまざまなタイプのラインオブジェクトが作成されます。それぞれのタイプは、ソースデータのID、特性、およびプロパティに近似一致するよう設計されています。

ラインの例には、ソフトウェアで次のように識別されるオブジェクトが含まれます。

  • CADライン
  • CAD円曲線
  • CADポリライン
  • CAD 3Dポリライン

この目的は、データを類似性の低いデータ構造に「変換」するのではなく、ソースラインの特性を可能な限り正確に反映することです。 結果として、インポートされたラインでは、ソースCADデータで継承されるさまざまな制限も維持されます。 そのため、多くの場合、インポートされたデータの値が減少します。 このソフトウェアは、現在、インポートされたデータから派生するさまざまなタイプのラインをサポートしています。

CADラインをインポートすることは可能ですが、このソフトウェア内でCADラインと類似したラインストリングを作成することもできます。ラインストリングはCADラインよりもはるかに用途が広く、編集も可能です。 CADデータからインポートされたラインを編集すると、そのラインはラインストリングに自動的に変換されます。

ラインストリング

ラインストリングは、以下を含む汎用ラインオブジェクトです。

  • 連続した3Dセグメント(以下の注記を参照)
  • 垂直既知点(以下の注記を参照)

これらのエンティティ(セグメントおよびポイント)は以下によって定義されます。

  • 位置 - このエンティティが開始する場所、または3D空間での位置。パラメータおよびその他のエンティティによって定義されます。
  • タイプ - このエンティティが次のエンティティに水平/垂直に接続される方法。

ラインストリングには、次のような長所があります。

  • 多くの全般的な現場特徴を表すことのできるシンプルながら多目的のラインオブジェクトを作成および編集する単一の方法を提供します。
  • 扱う必要のあるラインオブジェクトの数が最小限になります。
  • インポートされたCADラインデータに内在する最も一般的な問題が解決されます。
  • 線形を除くすべてのラインはラインストリングとして編集できます。
    • インポートされたCADラインは編集時にラインストリングに変換されます。
  • ラインストリングは、インポートされたラインに割り当てることのできる追加の重要なオブジェクトプロパティをサポートします。
  • ラインストリングは、インポートされたラインの多くで表現されるものよりもはるかに洗練された幾何学的コンストラクション特徴をサポートします。
  • ラインストリングを使用すると、主要な現場データを準備できます。
  • ラインストリングは、線形のステーショニングに似た「距離」という概念を使用します。

ラインストリングの3Dに関する注記

  • セグメントは2Dまたは3Dのいずれかにすることができます。セグメントは水平面に制限されません。
  • 各セグメントは以下によって定義されます。
    • 接続タイプ(直線セグメント、円曲線、3ポイント円曲線、または最後のセグメントからの偏差)
    • 終了ポイント(ラインストリングの最初のセグメントは開始ポイントによっても定義されます)
  • セグメントの終了ポイントは以下によって定義できます。
    • 固定2Dまたは3D座標(ラインストリングの編集ダイアログのタイプリストの座標オプション)
    • 名前が付けられた2Dまたは3Dポイントオブジェクトとの依存関係(ラインストリングダイアログのタイプリストのポイントIDオプション)
  • セグメントの固定座標終了ポイントの特徴
    • その終了ポイントの高度を指定することによってライン上にVPIを確立できます。 エンドポイントの位置を編集した場合でも、そのVPIはエンドポイント上の位置を維持します。 しかし、同じ距離値で確立されたVPIは、その高度割り当てをオーバーライドします。
  • 名前付きオブジェクトに依存するセグメントの終了ポイントの特徴
    • ポイントが2Dの場合、その場所の高度を設定することによって、ライン上のその場所にVPIを確立できます。その場合、VPIは、ラインに沿った固定距離ではなく、関連するセグメントの終了ポイントに確立されます。 そうでない場合は、(ラインストリングの定義の不可欠な部分として終了ポイントの座標を定義する場合とは対照的に)そのセグメントの終了ポイントに高度を割り当てることはできません。 しかし、独立したVPIをラインに沿ったエンドポイントの現在の距離に確立することができます。このVPIは、ラインの幾何学的配置が編集された場合でも、その距離を維持します。
    • ポイントが3Dの場合、そのポイントの高度によってライン上のエンドポイントの位置に縦断PI (VPI)が確立されます(垂直タブで定義されたVPIによってオーバーライドされた場合を除く)

縦断PI (VPI) に関する注記

  • ラインストリングの垂直コンポーネント(高度)は、3つの方法のいずれかで確立できます。
    • ラインストリングのセグメントの固定された開始ポイントおよび終了ポイントに高度を割り当てます(上記参照)。 この方法で確立されたVPIには、縦断曲線を設定できません。 このVPIは、横断線形の幾何学配置が編集された場合でも特定の水平セグメントの終了ポイントの位置に維持されます。したがって、ラインストリングの長さに沿った別の距離にあるエンドポイントに配置されます。 その結果、VPIは、ラインストリング定義の一部として(内部定義された終了ポイントが現在配置されている)同じ距離に割り当てられるVPIによってオーバーライドされます。
    • ラインストリングのセグメントが開始および終了ポイントとして使用する依存ポイントに高度を割り当てます。 各ポイントのラインの高度は、ポイントオブジェクトの高度によって定義されます。 この方法で確立されたVPIには、縦断曲線を設定できません。 ラインストリングに沿って同じ距離に追加する垂直既知点は、上記の2つの方法のいずれかを使用して確立されたVPIをオーバーライドします。
    • ラインストリングに沿って垂直既知点を追加します(下記参照)。

垂直既知点

  • それぞれの垂直既知点は以下によって定義されます。
    • 曲線タイプ(放物線または曲線なし)
    • ラインストリングに沿った距離
    • 高度
  • この方法で確立されたVPIは、ラインの縦断線形に影響しません。.

ラインストリングに沿って同じ距離に追加した垂直既知点は、固定座標または名前付きポイントによって確立されたVPIをオーバーライドします。 しかし、そのようなVPIは、水平幾何学的配置が編集された場合でも、特定のセグメント終了ポイントではなくライン全体に沿った距離に維持されます。

線形

線形は、道路の中心線などの線上の特徴を定義します。 線形は、水平幾何学的配置(平面図に表示されます)およびオプションの垂直幾何学的配置(縦断表示に表示されます)によって構成されます。 線形には割り当てられたステーショニングがあり、ブレーキ測点を含むこともできます(適切な場合)。

線形は、LandXMLやGENIO文字列ファイルからインポートできますが、横断と縦断のコンポーネントを指定したり、プロジェクトの頂点、ライン、およびポリラインから変換したりすることによって作成することもできます。

横断線形の作成には、ライン/接線、円曲線、およびクロソイド緩和曲線を使用できます。 縦断線形の作成には、ライン(定勾配)、円曲線、および放物線を使用できます。 各縦断線形が1つの横断線形に関連付けられています。各横断線形には複数の縦断線形が関連付けられている場合があります。 入力できる値は、プロジェクトの線形設定により異なります。

通常、線形を作成する目的は、杭打ちなどのために現場装置にアップロードできるよう、設計データのデジタルファイルを作成することにあります。

線形およびラインストリングは相互に補完し合い、プロジェクトで線上のシェイプムを表現する2つの固有の方法を提供します。 それぞれの方法は、特定の使用目的に適しています。

一般的に、線形ステーショニングは設計技師によって指定および確立されます。このソフトウェア内では、ステーショニング値は計画からインポートまたは入力する必要があります。

線形とラインストリングの比較
線形 | ラインストリング
線形は、元の設計で確立されたステーショニングおよびブレーキ測点をサポートします。 | ラインストリングは、ラインに沿った累積的距離に対応します。
線形は、緩和水平曲線セグメントをサポートします。 | ラインストリングは円曲線に制限されます。
ラインストリングは、対称および非対称放物縦断曲線をサポートします。 | ラインストリングの放物縦断曲線は対称である必要があります。
線形は、縦断表示および断面表示の基盤として機能します。 | 現時点では、ラインストリングにはこの機能はありません。
線形の効果は常に明確に表示されます。 | ラインストリングには面のシャープネスプロパティ(ソフトまたはシャープ)があります。

関連項目

線形の概要

ブレークラインの概要


ポリラインの作成またはデジタイズ

一定の高度でマルチセグメントのラインを作成するには、各セグメントの開始ポイントと終了ポイントを選択するか、ポイントのストリーミング(ポリラインの開始ポイントを選択して、ボタンを押したままカーソルを移動してポイントを追加し、終了ポイントでボタンを離す)を行います。 ポリラインは平面図でのみ作成できます。 複数の高度があるラインストリングを作成またはデジタイズするには、「ラインストリングの作成と編集」または「ラインストリングのデジタイズ」を参照してください。

ストリーミング操作はデジタイザ入力用に最適化されています。画面のコマンドペインに戻らずに、デジタイザパックから各ポリラインの高度を入力できます。 デジタイザのセットアップを行った後、このトピックの末尾で説明する複数のポリラインをデジタイズするためのワークフローを使用して複数のポリラインをすばやく簡単にデジタイズできます。

ポリラインを作成またはデジタイズするには

  1. 以下のいずれかの操作を行います。
    • アイコンをクリックします(ツールバーに表示されている場合)。
    • テイクオフ > ポリラインの作成を選択します。
    • ライン > ポリラインの作成を選択します。

    ポリラインの作成コマンドペインが表示されます。

  2. 選択エクスプローラおよび画像表示に表示されるポリラインの識別子を名前ボックスに入力します。 この名前は、高度な選択コマンドでポリラインを選択するために使用することもできます。
  3. ポリラインを配置するレイヤーをレイヤー リストで選択するか、<<新しいレイヤー>>を選択してポリラインを配置するレイヤーを新規作成します。
  4. ポリライン全体に適用する高度を高度 ボックスで指定します。
  5. ポイントのストリーミングが終了したときにラインストリングの最初のポイントと最後のポイントをセグメントで自動的に接続するには、端点が近い場合は端点を接続して閉合するボックスをオンにします。

    注記: デジタイザパッドにおいて端点を接続する許容値は2 mmです。 開いたポリラインを作成する場合は、終了ポイントと開始ポイントの間の距離をこの許容値よりも大きくします。 ポリラインを作成した後、閉合プロパティはプロパティ ペインでいつでも変更できます。

  6. ポイントの追加方法グループで、以下のいずれかを選択します。
    • 個々のポイントの指定 - ポリラインの各セグメントの開始ポイントと終了ポイントを選択できます。 このオプションを選択した場合、個々のポイントの指定グループが使用可能になります。

      注記: 一般的に、この方法は、シンプルなポリラインを作成する場合やマウスを使用する場合に最適です。

    • ポイントのストリーミング - ポリラインの最初のポイントを選択し、ボタンを押したままパスを移動してポイントを追加して、終了ポイントに達したときにボタンを離します。 ポイントは、フィルタ設定(以下を参照)で設定した許容値に基づいてポリラインに沿って一定の間隔で作成されます。 このオプションを選択した場合、ポイントのストリーミンググループが使用可能になります。

      注記: 一般的に、この方法は、パックを使用してポリラインをデジタイズする場合に最適です。
      注記: 長い直線セグメントと曲線の両方を含むポリラインを作成する必要がある場合、ストリーミング法で個々のポイントを選択することもできます。

  7. 個々のポイントを指定する場合は、以下の手順に従います。
    1. 次のポイント ボックスをクリックして、マウス(平面図の場合)またはデジタイザパック(紙面計画の場合)で連続したポイントを選択してポリラインを作成します。 別の方法として、ボックスに座標を入力し、ポイントの追加をクリックします。この手順を繰り返して、表形式データに基づいてポリラインを作成します。
  8. ポイントのストリーミングを行う場合は、以下の手順に従います。
    1. リストからフィルタタイプを選択します。
    • 円 - 半径 ボックスで、次のポイントを追加できる最後のポイントからの最小半径距離を指定します。
    • 管 - 長さ および 幅 ボックスで、次のポイントを追加できる最後のポイントからの最小直角距離を指定します。 ポリラインは2Dで描画されるので、これは3Dフィルタではありません。

      ヒント: 半径/長さ1 メートルのフィルタから開始し、 必要に応じて許容値を調整します。
      注記: 新しいポリラインを開始する場合、フィルタ設定は変更するまで同じものが使用されます。

    1. 次のポイントボックスをクリックします。
    2. マウス(平面図の場合)またはデジタイザパック(紙面計画の場合)でポリラインの最初のポイントを選択して、マウスまたはデジタイザボタンを押したままパスに沿って動かします。 ポリラインの最後でボタンを離します。 ポイントは、フィルタ設定で設定した許容値に基づいて一定の間隔で作成されます。

      注記: 次のポイントボックス内にカーソルがあるとき、[Backspace]キーを押すと最後のセグメントの作成操作を元に戻すことができます。

  9. 新しいポリラインを開始するには、[Enter]キーを押すか、新規作成をクリックします。 フォーカスが次のボックスボックスに戻ります。

    注記: 新しいポリラインの高度を変更するには、高度ボックスに高度を入力します。またストリーミングモードの場合は、カーソルが次のポイントボックスにあるときにパックのキーパッドまたはキーボードで高度を直接入力します。

  10. 作業が終了したら閉じるをクリックします。

複数のポリラインをデジタイズするためのワークフロー

  1. デジタイズするポリラインの共通名およびレイヤープロパティをセットアップします。
  2. 最初のポリラインの一定高度を指定します。
  3. ストリーミング方法を選択して、使用するフィルタ設定を指定します。
  4. デジタイザパックを使用して最初のポリラインのポイントをストリーミングして、[Enter]キーを押します。
  5. 次のポイントボックスにカーソルがある時に、パックのキーバッドで次のポリラインの高度を入力し、そのポリラインのポイントをストリーミングして[Enter]キーを押します。
  6. 追加のポリラインをデジタイズするには、手順5を繰り返します。

関連項目

ラインストリングの作成と編集

ラインストリングのデジタイズ

パッドラインのデジタイズ

等高線のデジタイズ

データのデジタイズ

ブレークラインの作成と編集

ライン、ラインストリング、および線形の概要


ラインストリングの作成と編集

本節の内容

ラインストリングの作成

ラインストリングの水平セグメントの編集

水平ラインストリングセグメントのオプション

ラインストリングの標高基準点の編集

垂直ラインストリングのオプション

ラインストリング特徴プロパティの表示と編集


ラインストリングの作成

ラインストリング(単一または複数のセグメントで構成された非常に多用途な直線または曲線状のオブジェクト)を作成して、2Dまたは3Dの直線状オブジェクトを表します。 3Dラインは、平面図内で完全に定義および照会することができ、ラインの高度またはその縦断線形を確立する特異で柔軟な方法を提供します。 このソフトウェアでラインストリングを作成するか、CADポリラインなどのインポートしたラインを編集してラインストリングに変換できます。 ラインストリングを作成する場合、ラインに沿った各ポイントの位置を指定し、ポイント間の接続(セグメント)の構成方法を指定します。

注記: ライン特徴を処理する場合、ライン特徴は特徴プロパティを含むラインストリングに自動的に変換されます。 詳細については、「ラインストリングの特徴のプロパティの表示および編集」を参照してください。

ラインストリングを作成するには

  1. 以下のいずれかの操作を行います。
    • ライン > ラインストリングの作成を選択します。
    • ツールバーの [image] アイコンをクリックします。

    ラインストリングの作成コマンドペインが表示されます。

  2. 選択エクスプローラおよび画像表示に表示されるラインストリングの識別子を名前ボックスに入力します。 この名前は、高度な選択コマンドでラインストリングを選択するために使用することもできます。
  3. ラインストリングを配置するレイヤーをレイヤーリストで選択するか、<<新しいレイヤー>>を選択してラインストリングを配置するレイヤーを新規作成します。
  4. OKをクリックします。 ラインストリングの編集コマンドペインが表示されます。 次のいずれかのオプションを使用して、ラインストリングの作成を続行します。

座標を指定して最初のポイントを入力するには

このオプションでは、選択した任意の場所(ポイント)の座標でラインストリングが開始されるので、ラインストリングの幾何学的配置は、そのポイントの座標を編集するまで同じポイントに固定されます。

  1. 開始ポイントグループのタイプリストで座標を選択します。
  2. 座標ボックスをクリックして、画像表示で場所を選択するか、座標を入力します。または、右クリックしてCOGOの座標オプションを表示します。
  3. 高度ボックスに開始ポイントの高度を入力するか、右クリックしてCOGOの高度オプションを表示します。
  4. 保存をクリックするか、[Enter]キーを押します。 ラインストリングの最初のポイントが保存され、2番目のポイントを追加してポイント間のセグメントの形を指定するよう求めるメッセージが表示されます。
  5. 「ラインストリングの水平セグメントの編集」の手順を使用して、2番目のポイントを追加し、ポイント間のセグメントを追加します。

ポイントIDを指定して最初のポイントを入力するには

このオプションでは、名前が付いたポイント(ポイントIDを持つポイント)でラインストリングが開始されるので、ラインストリングの幾何学的配置はポイントの場所を常に反映します。 ポイントを編集すると、ラインストリングが更新されます。

  1. 開始ポイントグループのタイプリストでポイントIDを選択します。
  2. ポイントIDボックスをクリックして、名前が付いたポイントを画像表示で選択するか、ポイントIDを入力します。 指定したポイントの高度が自動的に使用されます。
  3. 保存をクリックするか、[Enter]キーを押します。 ラインストリングの最初のポイントが保存され、2番目のポイントを追加してポイント間のセグメントの形を指定するよう求めるメッセージが表示されます。
  4. 「ラインストリングの水平セグメントの編集」の手順を使用して、2番目のポイントを追加し、ポイント間のセグメントを追加します。

関連項目

ラインストリングの水平セグメントの編集


ラインストリングの水平セグメントの編集

ラインストリングの編集コマンドでは、インポートした多様なCADライン(ポリライン、円曲線、スプラインなど)の大きな配列を編集できる使い慣れたツールを提供し、処理中にラインを自動的にラインストリングに変換します。また、必要に応じて、ソースオブジェクトタイプでサポートされていない幾何学属性を追加することもできます。

ラインセグメントを編集するには、ラインストリングのポイントおよびポイント間の接続(セグメント)を再定義して、セグメントの追加、挿入、および削除を行います。

ラインストリングに沿った特定の距離にある交点の垂直ポイントをセグメントの終了ポイントとは別に定義するには、「ラインストリングの標高基準点の編集」の手順を使用して標高基準点を追加します。

編集操作中、ラインストリングの現在のセグメント、終了ポイント、および方向が示されます。 Xはラインストリングの開始ポイントを示します。

これらのオプションにアクセスするには

ラインストリングを作成した直後の場合は、以下のいずれかのオプションに進みます。 そうでない場合は、ラインまたはラインストリングを選択して、以下のいずれかのオプションに進みます。

  • ライン > ラインストリングの編集を選択します。
  • ツールバーまたはプロパティペインツールバー(ラインストリングを選択した場合)の [image] アイコンをクリックします。
  • 右クリックして、コンテキストメニューから編集を選択します。

    ラインストリングの編集コマンドペインが表示されます。 水平タブをクリックします。

各水平セグメントを順番に表示および選択するには

  • 現在のセグメントリストのいずれかの側にある前後の向きの矢印をクリックするか、画像表示でラインストリングに沿ってカーソルを移動してセグメントを選択します。

直線セグメントを追加するには

  1. セグメントグループのタイプボックスで直線を選択します。
  2. 以下の「セグメントの終了(または開始)ポイントを指定するには」の手順に従います。
  3. 保存をクリックするか、[Enter]キーを押します。 セグメントが保存され、次のセグメントの終了ポイントを指定するよう要求されます。

曲線セグメントを追加するには

  1. セグメントグループのタイプリストで、以下のいずれかのオプションを選択します。
    • スムーズな曲線 - 前のセグメントの終了ポイント(またはラインの開始ポイント)から曲線の中間ポイントを経由して、指定したセグメントの終了ポイントまでのスムーズなスプライン曲線セグメントを作成する場合に選択します。
    • 最良適合円曲線- 最良適用半径ポイントに基づいて、前のセグメントの終了ポイント(またはラインの開始ポイント)から１つまたは複数の中間ポイントまたはその近くを通って、指定したセグメントの終了ポイントまでの曲線セグメントを作成する場合に選択します。
    • 円曲線 - 指定した半径、方向、およびサイズに基づいて、前のセグメントの終了ポイント(またはラインの開始ポイント)から新しいセグメントの終了ポイントまでの曲線セグメントを作成する場合に選択します。
    • 接弧 - 以下のいずれかに基づいて、前のセグメントの終了ポイントから新しいセグメントの終了ポイントまでの曲線セグメントを作成する場合に選択します。
    • 新しいセグメントの前にあるセグメントの接線(開始接線)
    • 新しいセグメントの後にあるセグメントの接線(終了接線)
    • 新しいセグメントの前にあるセグメントの接線と新しいセグメントの後にあるセグメントの接線の両方(接線接線)
  2. 「セグメントの終了(または開始)ポイントを指定するには」の手順に従って、曲線セグメントの終了ポイントを指定します。

前のセグメントからの偏差角度で直線セグメントを追加するには

  1. セグメントグループのタイプリストで偏差を選択します。
  2. 偏差に垂線左(-90°)、垂線右(90°)、または真直(0°)の方向角度オプションを選択するか、 指定角を選択して特定の偏差角度を入力します。

    注記: 正の偏差角度は、前のセグメントの方向から右回りに計測されます。

  3. 画像表示でポイントを選択して長さを指定するか、長さボックスに値を入力します。
  4. 高度ボックスに終了ポイントの高度を入力して、保存をクリックするか、[Enter]キーを押します。

セグメントの終了(または開始)ポイントを指定するには

  1. 終了ポイント(または開始ポイント)グループのタイプリストで、座標またはポイントIDを選択します。
  2. 選択したタイプに応じて、座標ボックスまたはポイントIDボックスをクリックします。
  3. 座標の場合は、場所を画像表示で選択するか、座標を入力します。または、右クリックしてCOGOの座標オプションを表示します。 次に、高度ボックスに開始ポイントの高度を入力するか、右クリックしてCOGOの高度オプションを表示します。
  4. ポイントIDの場合は、名前が付いたポイントを画像表示で選択するか、ポイントIDを入力します。 選択したポイントの高度(定義されている場合)が自動的に使用され、そのポイントでのラインの交点の垂直ポイントが確立されます。
  5. 保存をクリックします。

セグメントを編集するには

  1. 平面図でセグメントを選択するか、現在のセグメントでセグメントを選択します。または、 [image] をクリックして、水平セグメントの参照リストでセグメントを選択します。
  2. セグメントのオプションを変更して、保存をクリックします。

セグメントを削除するには

  1. 平面図でセグメントを選択するか、現在のセグメントでセグメントを選択します。または、 [image] をクリックして、水平セグメントの参照リストでセグメントを選択します。
  2. アイコンをクリックします。 セグメントおよびその終了ポイントが削除され、隣接するセグメントの終了ポイントが結合されます。

    注記: 隣接するセグメントを結合せずにセグメントを削除するには、ラインセグメントの削除コマンドを使用します。

現在のセグメントの前にセグメントを挿入するには

  1. 新しいセグメントを挿入する場所の前にあるセグメントを平面図または現在のセグメントリストで選択します。または、 [image] をクリックして、水平セグメントの参照リストでセグメントを選択します。
  2. ツールバーの [image] アイコンをクリックします。
  3. 上記の「セグメントの終了(または開始)ポイントを指定するには」の手順に従って、新しいセグメントの終了ポイントを指定します。このポイントは、選択したセグメントの開始ポイントの新しい場所になります。 選択したセグメントの前に新しいセグメントが挿入されます。

新しい最初のセグメントを挿入するには

  1. ラインストリングの'開始'座標またはポイントを平面図または現在のセグメントリストで選択します。
  2. アイコンをクリックします。
  3. 上記の「セグメントの終了(または開始)ポイントを指定するには」の手順に従って、ラインストリングの新しい最初のセグメントの開始ポイントを指定します。

末尾にセグメントを追加するには

  1. 最後のセグメントを平面図または現在のセグメントで選択します。
  2. アイコンをクリックします。
  3. 上記のセグメントの追加に関する手順に従います。

リスト内のセグメントを表示および選択するには

  1. アイコンをクリックします。 水平セグメントの参照ダイアログが表示されます。
  2. 必要なセグメントを選択して、OKをクリックします。

セグメントの順序を反転する、またはラインストリングの開始ポイントと終了ポイントを切り替えるには

  • ペインのツールバーの [image] アイコンをクリックします。 セグメントの順序は、画像表示でラインストリングに沿ってカーソルを移動させることによって確認できます。 ラインストリングの方向は、選択したセグメント上の矢印で平面図に表示されます。

2つの連続する直線セグメントと3ポイント円曲線セグメントに変換するには

  1. 終了ポイントが'曲線上のポイント'になるセグメントを平面図または現在のセグメントリストで選択します。または、 [image] をクリックして、水平セグメントの参照リストでセグメントを選択します。
  2. アイコンをクリックします。 選択したセグメントおよびその後のセグメントが3ポイント円曲線に変換されます。

    注記: 3ポイント円曲線で使用する最初の2つのセグメントを選択する必要があるので、ラインセグメントの最終セグメントは、この機能で選択できません。

3ポイント円曲線セグメントを2つの直線セグメントに変換するには

  1. 3ポイント円曲線として定義されているセグメントを平面図または現在のセグメントリストで選択します。または、 [image] をクリックして、水平セグメントの参照リストでセグメントを選択します。
  2. アイコンをクリックします。 選択したセグメントが、(変換前の)3ポイント円曲線の'曲線上のポイント'で結合された2つの直線セグメントに変換されます。

シナリオ:

水平セグメントを追加、移動、または変更したときの交点の垂直ポイント(VPI)に対する影響については、ここをクリックしてください。

関連項目

ラインストリングの作成

ラインストリングの標高基準点の編集

水平ラインストリングセグメントのオプション


水平ラインストリングセグメントのオプション

これらのオプションを使用して、水平ラインストリング セグメントを作成および編集します。 これらのオプションは、ラインストリングの編集コマンドペインの水平タブで使用可能です。 ラインストリングプロパティは、プロパティ ペインで編集できます。

オプション

このオプションをクリックすると、選択したラインストリングのプロパティがプロパティペインに表示されます。

このオプションをクリックすると、ラインストリングの作成コマンドが開始します。

このオプションをクリックすると、ラインストリングのセグメントおよび開始ポイントと終了ポイントの順序が逆になります。

このオプションをクリックすると、ライン高度の設定コマンドが開始します。

このオプションをクリックすると、ラインの分割コマンドが開始します。

このオプションをクリックすると、ラインの結合コマンドが開始します。

水平タブ

現在のセグメント

ラインストリングの現在選択されている水平セグメントの番号、セグメントタイプ、および終了ポイントタイプを示します。 前または次のセグメントを選択するには、リストされているセグメントのいずれかの側の方向矢印をクリックします(またはマウスホイールをスクロールします)。

セグメントは、その終了ポイントの場所、ポイントの高度(定義されている場合)、および前のセグメントの終了ポイント(またはラインストリングの開始ポイント)への接続のタイプによって定義されます。

このオプションをクリックすると、水平セグメントの参照ダイアログが表示されます。このダイアログは、ラインストリングのすべての横断線形セグメントを表示してセグメントを選択できるリストです。

このオプションをクリックすると、選択したセグメントまたは開始ポイントの前に新しいセグメントが挿入されます。

このオプションをクリックすると、ラインストリングの末尾に新しいセグメントが追加されます。

このオプションをクリックすると、選択したセグメントが削除されます。

セグメントおよびその終了ポイントが削除され、隣接するセグメントの終了ポイントが結合されます。

開始ポイント

このグループは、ラインストリングの開始位置を指定する場合にのみ表示されます。 「以下の直線セグメント/エンドポイントのオプション」を参照してください。

セグメントタイプ

作成するセグメントのタイプを選択します。

直線 - 前のセグメントの終了ポイント(またはラインの開始ポイント)から新しいセグメントの終了ポイントまでの直線セグメントを作成する場合に選択します。

スムーズな曲線 - 前のセグメントの終了ポイント(またはラインの開始ポイント)から曲線の中間ポイントを経由して、指定したセグメントの終了ポイントまでのスムーズな緩和曲線セグメントを作成する場合に選択します。

最良適合円曲線- 最良適用半径ポイントに基づいて、前のセグメントの終了ポイント(またはラインの開始ポイント)から１つまたは複数の中間ポイントまたはその近くを通って、指定したセグメントの終了ポイントまでの曲線セグメントを作成する場合に選択します。

接弧 - 以下のいずれかに基づいて、前のセグメントの終了ポイントから新しいセグメントの終了ポイントまでの曲線セグメントを作成する場合に選択します。

  • 新しいセグメントの前にあるセグメントの接線(開始接線)
  • 新しいセグメントの後にあるセグメントの接線(終了接線)
  • 新しいセグメントの前にあるセグメントの接線と新しいセグメントの後にあるセグメントの接線の両方(接線接線)

円曲線 - 指定した半径、方向、およびサイズに基づいて、前のセグメントの終了ポイント(またはラインの開始ポイント)から新しいセグメントの終了ポイントまでの曲線セグメントを作成する場合に選択します。

偏差 - 指定した偏角および長さに基づいて、前のセグメントの終了ポイント(またはラインの開始ポイント)から新しいセグメントの終了ポイントまでの直線セグメントを作成する場合に選択します。

直線セグメント/終了ポイントのオプション

終了ポイントタイプ

座標 - 固定座標位置を指定してセグメントを終了する場合に選択します。

ポイントID - ポイントIDを使用して名前が付いたポイントを指定してセグメントを終了する場合に選択します。 ラインストリングセグメントは、そのポイントオブジェクトに動的に追加されます。

座標

画像表示でポイントを選択するか、座標を入力します。または、右クリックして、その他のオプションを表示します。

高度

セグメントの終了ポイントの高度を入力します(オプション)。 高度を入力した場合、セグメントの終了ポイントの位置でラインの交点の垂直ポイントが確立されます。

ポイントID

名前が付いたポイントを画像表示で選択するか、ポイントIDを入力します。

円曲線セグメントオプション

半径

円曲線の半径の値を入力します。

左/右

前のセグメントの方向を基準に円曲線の曲線方向(右または左)を選択します。

大/小

ポイント間で大きい円曲線(180°以上)を作成するか、小さい円曲線(180°以下)を作成するかを選択します。

3ポイント円曲線セグメントのオプション

座標

任意の座標を円曲線の中間ポイント('曲線上のポイント')として使用する場合に選択します。

曲線上のポイント

画像表示でポイントを選択するか、座標を入力します。または、右クリックして、詳細オプションを表示し、円曲線が通過するポイントを指定します。

高度

円曲線の曲線上のポイントの高度を入力します(オプション)。 高度を入力した場合、セグメントの終了ポイントの位置でラインの交点の垂直ポイントが確立されます。

ポイントID

名前が付いたポイントを中間ポイントとして使用する場合に選択します。 名前が付いたポイントを画像表示で選択するか、ボックスにポイントIDを入力します。

偏差セグメントのオプション

方向

垂線左(-90°)、垂線右(90°)、または真直(0°)の方向角度オプションを選択するか、 指定角を選択して特定の偏差角度を入力します。

注記: 正の偏差角度は、前のセグメントの方向から右回りに計測されます。

長さ

ボックスに値を入力するか、画像表示でポイントを選択してセグメントの長さを指定します。

高度

セグメントの終了ポイントの高度を入力します(オプション)。 高度を入力した場合、セグメントの終了ポイントの位置でラインの交点の垂直ポイントが確立されます。

保存

現在のセグメントを保存します。

次のセグメントの終了ポイントを指定するよう要求されます。

関連項目

ラインストリングの水平セグメントの編集

ラインストリングの標高基準点の編集

垂直ラインストリングのオプション


ラインストリングの標高基準点の編集

水平セグメントの終了ポイントまたはラインの開始ポイント以外にあるラインストリング上で交点の垂直ポイント(VPI)を定義する場合、ラインストリングに沿って標高基準点を追加します。 標高基準点は、ラインストリングに沿った距離、交点の垂直ポイントの高度、およびその交点の垂直ポイントに垂直対称放物曲線が存在するかどうか(存在する場合はその長さ)によって定義されます。 この方法で定義された交点の垂直ポイントは、ラインストリングの横断線形には影響しません。

注記: 水平セグメントの終了ポイントと標高基準点が同じ位置に存在する場合、終了ポイントまたはそれが関連付けられているポイントオブジェクトの高度よりも標高基準点の高度が優先されます。

これらのオプションにアクセスするには

ラインまたはラインストリングを選択して、以下のいずれかのオプションに進みます。

  • ライン > ラインストリングの編集を選択します。
  • ツールバーまたはプロパティペインツールバー(ラインストリングが選択されている場合)の [image] アイコンをクリックします。
  • 右クリックして、コンテキストメニューから編集を選択します。

    ラインストリングの編集コマンドペインが表示されます。 垂直タブをクリックします。

垂直曲線を含まない標高基準点を追加するには

  1. アイコンをクリックします。
  2. 曲線グループのタイプボックスで曲線なしを選択します。
  3. ラインストリングの開始ポイントからの距離を距離ボックスに入力するか、画像表示でラインストリングに沿ったポイントを選択します。
  4. 高度ボックスに標高基準点の高度を入力します。
  5. 保存をクリックするか、[Enter]キーを押します。 シンプルな直線セグメントが通過する標高基準点が追加されます。

放物曲線を含む標高基準点を追加するには

  1. アイコンをクリックします。
  2. 曲線グループのタイプボックスで放物線を選択します。
  3. 標高基準点に適用する垂直放物曲線の長さを長さボックスに入力します。
  4. 開始ポイントからの距離を距離ボックスに入力するか、画像表示でラインストリングに沿ったポイントを選択します。
  5. 高度ボックスに標高基準点の高度を入力して、保存をクリックするか、[Enter]キーを押します。 放物曲線を含む標高基準点が追加されます。

リストの標高基準点を表示および選択するには

  1. アイコンをクリックします。 垂直情報の参照ダイアログが表示されます。
  2. 必要なポイントを選択して、OKをクリックします。

標高基準点を順番に表示するには

  • 現在の標高基準点リストのいずれかの側にある方向矢印をクリックします。

標高基準点を編集するには

  1. 現在のVPIリストでポイントを選択するか、 [image] をクリックして、垂直セグメントの参照リストでポイントを選択します。
  2. ポイントのオプションを変更して、保存をクリックします。

標高基準点を削除するには

  1. 現在のVPIリストでポイントを選択するか、 [image] をクリックして、垂直セグメントの参照リストでポイントを選択します。
  2. アイコンをクリックします。 ポイントが削除され、ラインストリングの縦断線形上の標高基準点の影響が排除されます。

シナリオ:

水平セグメントを追加、移動、または変更したときの交点の垂直ポイント(VPI)に対する影響については、ここをクリックしてください。

関連項目

ラインストリングの水平セグメントの編集

垂直ラインストリングのオプション


VPIの移動シナリオ

シナリオ:

交点の垂直ポイント(VPI)を含むラインストリングを編集すると、これらのVPIの測点に予期しない影響が生じることがあります。 一般的に、ラインストリングのVPIの2D (x,y)座標が編集後もラインストリング上にある場合、VPIは新しい測点値で更新されます(測点値が存在する場合)。 以下の2つの場合、VPIは新しい測点値で更新されません。

  • ラインストリングがラインストリングの編集コマンドの外部で編集された場合: ラインストリングが参照している名前付きのポイントが移動した場合、VPIは調整されません。
  • 編集によってラインストリング上のVPIの順序が変更される場合: VPI は調整されません。 以下の4番目のシナリオを参照してください。

文字によるラベルが付けられた終点によって指定された水平セグメントおよび番号によって指定されたVPIを持つラインストリングを次の図に示します。

  • VPIがある水平セグメントでCというラベルが付いた終点を移動した場合、以下の結果が生じます。
    • VPI 1は調整されます(実際には測点は変更されません)。
    • VPI 2および3は調整されません(測点は同じです)。
    • VPI 4は調整されます(測点は変更されます)。

  • VPI がある水平セグメントでBからCのセグメントを削除した場合、以下の結果が生じます。
    • VPI 1は調整されます(実際には測点は変更されません)。
    • VPI 2および3は調整されません(測点は同じです)。
    • VPI 4は調整されます(測点は変更されます)。

  • VPI がある水平セグメントでFからAのセグメントを追加した場合、以下の結果が生じます。
    • VPI 1、2、3、および 4 は調整されます(測点が変更されます)。

  • VPIがある2つの水平セグメントを次の図に示します。

終点AをVPIの順序が変更される場所に移動します。

  • VPI 1および2は調整されません(測点値は同じです)。


垂直ラインストリングのオプション

これらのオプションを使用して、ラインストリングに沿った標高基準点を作成および編集します。 これらのオプションは、ラインストリングの編集コマンドペインの垂直タブで使用可能です。 ラインストリングプロパティは、プロパティ ペインで編集できます。

垂直タブのオプション

現在のVPI

ラインストリング上で現在選択されている標高基準点のラインストリングに沿った距離および曲線タイプが表示されます。 リストされているポイントのいずれかの側の方向矢印をクリックして、前または次のポイントを選択します。

標高基準点は、ラインストリングに沿った距離、ポイントの高度、およびポイントにおけるラインストリングの幾何学的配置の垂直変化によって定義されます。

注記: 標高基準点の位置は、垂直セグメントの終了ポイントの位置および高度とは無関係です。垂直セグメントを移動しても、標高基準点は、それが定義されているラインに沿った距離を維持します。 水平セグメントの終了ポイントと標高基準点が同じ場所にある場合、終了ポイントの高度よりも標高基準点の高度が優先されます。

このオプションをクリックすると、垂直セグメントの参照ダイアログが表示されます。このダイアログは、ラインストリングのすべての標高基準点を表示してセグメントを選択できるリストです。

このオプションをクリックすると、新しい標高基準点が追加されます。

このオプションをクリックすると、選択した標高基準点が削除されます。

曲線タイプ

標高基準点でラインストリングの幾何学的配置が垂直に変化するオプションを選択します。

曲線なし - ポイントによって作成される2つの直線セグメントを使用して、標高基準点で移動する場合に選択します。

放物線 - 放物曲線を使用してポイントによって作成される2つの直線セグメントを丸くして、スムーズに移動する場合に選択します。

曲線なしタイプ

距離

ラインストリングの開始ポイントからの距離を入力するか、画像表示でラインストリングに沿ったポイントを選択します。

高度

標高基準点の高度を入力します。

放物曲線タイプ

長さ

2つの直線セグメントを標高基準点に移動する放物曲線の長さを入力します。

放物曲線は、内向セグメントと外向セグメントの両方の接線です。

保存

現在の標高基準点が保存されます。

次の標高基準点の場所を指定するよう要求されます。

関連項目

ラインストリングの水平セグメントの編集

ラインストリングの標高基準点の編集

水平ラインストリングセグメントのオプション


ラインストリング特徴プロパティの表示と編集

ラインストリングのプロパティを表示するには、画像表示でラインストリングを選択し、右クリックしてプロパティを選択します。

ラインストリングが特徴コードの処理中にインポートされたライン特徴から派生したものである場合、プロパティペインに特徴プロパティフィールドが表示され、特徴の名前および割り当てられた属性が表示されます。

ラインストリングがインポートされたライン特徴から派生したものでない場合(Trimble Business Centerで作成された場合など)、プロパティペインの特徴プロパティフィールドは特徴定義をプロジェクトにインポートしたときにのみ表示されます (。「特徴定義(.fxl)ファイルのインポート」を参照)。 特徴プロパティが表示されている場合、特徴をラインストリングに割り当てて、必要に応じて属性値を指定できます。

特徴がラインストリングに割り当てられている場合、プロパティペンのその他のほとんどのプロパティは、特徴に対して定義された値を継承します(ラインスタイルなど)。 これらのプロパティは、必要に応じて変更できます。 また、特徴名や特徴の属性値など、特徴プロパティフィールドに表示される値を追加または変更することもできます。 しかし、ラインストリングがインポートされたライン特徴から派生したものである場合、プロパティペインで変更を行った後にプロジェクト内の特徴を再処理すると、変更内容は失われます。

特徴ラインストリングに写真やその他のメディアファイル属性が含まれる場合、画像表示にはラインストリングと共にメディアフォルダアイコン i_media folder in graphic view が表示されます。 特徴ラインストリングに割り当てられているメディアファイル属性は、ラインストリングのプロパティペインを開いて表示および変更できます。

注記: 特徴ラインストリングのプロパティペインからメディアファイル属性にアクセスすることに加えて、ラインストリングに関連付けられているメディアフォルダを開いて、(特徴属性として割り当てられているか、その他の方法で割り当てられているかに関係なく)それに割り当てられているすべてのメディアファイルにアクセスすることができます。 手順については、「メディアファイルを開く」を参照してください。

ラインストリングがインポートされたライン特徴から派生したもので、ライン特徴を定義するために使用したノードに別の属性が含まれる場合(フェンスの高さがノード間で異なるなど)、作成されるラインストリングの数は、プロジェクト > プロジェクト設定 > 特徴コードの処理の属性が変更されたときに新しいラインストリングを作成するオプションで[はい]を選択したか、[いいえ]を選択したかに応じて異なります。

  • [はい]を選択した場合、ライン特徴のノード属性値が前のノードと異なる各セグメントに対して新しいラインストリングが作成されます。 新しい各ラインストリングに割り当てられている特徴属性値は、プロパティペインに表示されます。
  • [いいえ]を選択した場合、ノード間の属性値が異なる場合でも、ライン特徴の定義に使用されたすべてのノードに対して1つのラインストリングが作成されます。 異なる属性値に対しては、ラインストリングのプロパティペインで*共通項目なし*と表示されます。

関連項目

ラインストリングの作成

特徴コードの概要

特徴データのワークフロー

ポイント特徴プロパティの表示と編集


シンプルブレークラインの作成および編集

シンプルブレークラインは、面メッシュの三角形の構成方法を制御することによって、ブレークラインとして機能するその他の3Dラインタイプと同様に面の形状を定義するシンプルなラインストリングです。 1つの面を構成する三角形がブレークラインを交差することはありません。 面の地形が変化する場所をより正確に反映する任意のタイプのブレークラインを使用します。

シンプルなブレークラインを作成することは、面の三角形が収束するポイント(頂点)の間にラインストリングセグメントを追加することですが、シンプルブレークラインは、面の上または近くの任意の2つの場所の間に自由に追加できます。 面ブレークラインとして機能する3Dラインを追加、削除、または編集すると、面全体が再形成されます。 複雑なラインストリングとは異なり、シンプルブレークラインでは標高基準点が使用されません。それぞれの新しい頂点の高度を入力するか、既存の頂点から高度を派生させることができます。

シンプルブレークラインを作成するには

  1. 以下のいずれかの操作を行います。
    • 面 > ブレークラインの作成を選択します。
    • ツールバーの [image] アイコンをクリックします。

    ブレークラインの作成コマンドペインが表示されます。

  2. ラインストリングの識別子を名前ボックスに入力します。この識別子は、複数のオブジェクトを選択したときに選択エクスプローラおよび画像表示に表示されます。 この名前は、高度な選択コマンドでラインストリングを選択するために使用することもできます。
  3. ラインストリングを作成するレイヤーをレイヤーリストで選択するか、<<新しいレイヤー>>を選択してラインストリング用にレイヤーを新規作成します。
  4. この特定のラインストリングにおける面の表示のスムーズさを設定するオプションを面のシャープネスリストで選択します。
  5. ラインストリングをメンバーとして割り当てる面を面に追加リストで選択します。
  6. OKをクリックします。 シンプルブレークラインの作成に適切なオプションを含むラインストリングの編集コマンドペインが表示されます。
  7. 開始ポイントグループのタイプリストで座標を選択して任意の場所でブレークラインを開始するか、ポイントIDを選択して、名前が付いたポイントにラインストリングを接続します。
  8. 開始ポイントタイプの選択に応じて、座標ボックスまたはポイントIDボックスのいずれかをクリックして、次のいずれかの方法でブレークラインに沿った各ポイントを指定します。
    • 画像表示で、面の頂点を選択するか、名前が付いたポイント(面のメンバーで、面頂点の1つである場合もあります)を選択します。
    • 画像表示で面の上または近くの任意の場所を選択して、高度ボックスに高度を入力します。 次に、保存をクリックするか、[Enter]キーを押します。
    • 座標を入力して[Tab]キーを押し、高度ボックスに高度を入力します。 保存をクリックするか、[Enter]キーを押します。

    シンプルブレークラインの最初のポイントが保存され、2番目のポイントを追加してポイント間のセグメントの形を指定するよう求めるメッセージが表示されます。

    注記: 面で選択したポイントの高度を使用するには、右クリックしてコンテキストメニューから開始面スナップを選択します。 ポイントを選択するよう求めるメッセージが開始面スナップコマンドペインに表示されます。 次に、保存をクリックするか、[Enter]キーを押します。
    注記: 面の外のポイント(高度なし)を選択することを避けるには、シンプルブレークラインまたはラインストリングを作成するときにスナップモードダイアログのフリースナップをオフにします。 高度を指定するプロンプトが表示された場合は、選択した頭頂点が意図したものではない可能性があります。
    注記: 既存のデータを使わずにブレークラインをフリーハンドで描くこともできます。 さらに、面がなくてもブレークラインを作成することも可能です。

  9. 手順8のいずれかの方法を使用して、ラインストリングにその他のセグメントを追加します。
  10. 閉じるをクリックします。 シンプルブレークラインは画像表示の面には表示されますが、プロジェクトエクスプローラには表示されません。

    注記: 作成したラインストリングは、視覚的に選択してその他の面に追加できます。
    ヒント: 作業中に面の変更を詳細に確認するには、3D表示を開いて、平面図の横の新しいタブグループに移動すると両方の表示を同時に確認することができます。

シンプルブレークラインを編集するには

  • 「ラインストリングの水平セグメントの編集」の手順を使用します。

関連項目

ラインストリングの水平セグメントの編集

ラインストリングの作成


ブレークラインオプション

これらのオプションおよび「横断ラインストリングオプション」にリストされているオプションを使用して、ブレークラインを作成します。 これらのオプションは、ブレークライン作成およびEdit Linestringコマンドペインで使用可能です。 ブレークラインを作成した後、以下のプロパティおよびその他のプロパティをプロパティペインで編集できます。

オプション
名前 | ブレークラインの識別子を入力します。 この名前は、複数のオブジェクトから選択するときに選択エクスプローラおよび画像表示に表示されます。 さらに、高度な選択コマンドを使用すると、名前でブレークラインを選択できます。
レイヤー | ブレークラインを配置するレイヤーを選択するか、<<新しいレイヤー>>を選択して、ブレークラインを配置する新しいレイヤーを作成します。 データを論理レイヤーに分離すると、画像表示をフィルタして関連データを簡単に選択できます。
面のシャープネス | ブレークラインでの面の色グラデーションを指定するオプションを選択します。 ソフト - シェーディングをブレークラインで徐々に変更して、縁をソフトに表示する場合に選択します。 シャープ - シェーディングをブレークラインで大きく変更して、縁をシャープに表示する場合に選択します。
面に追加 | ブレークラインで変更する面を選択します。

関連項目

ブレークラインの作成と編集

ブレークラインの作成による面の編集


境界の作成

境界を作成して、面の特定の部分の輪郭を描きます。 この機能は、面の一部分だけを現場ソフトウェアに送信する場合に便利です。この機能を使用すると、設計データに小さな面モデルを含めることができます。

ポリゴンを描画して境界を作成するには

  1. 以下のいずれかの操作を行います。
    • ライン > 境界作成を選択します。
    • ツールバーの [image] アイコンをクリックします。

    境界作成コマンドペインが表示されます。

  2. 名前ボックスに境界の識別子を入力します。
  3. 境界を作成するレイヤーをレイヤーボックスで選択します。

    注記: プロジェクトにレイヤーが存在しない場合は、ボックス内で<新規作成>を選択してレイヤーを作成できます。

  4. 作成方法グループのポリゴンを選択し、領域の周囲にポリラインを描画して境界を定義します。
  5. ポイントボックスをクリックして、平面図でポリゴン境界の開始ポイントを選択するか、ボックスに座標またはポイントIDを入力して、適用をクリックします。
  6. 別のポイントを選択するか、追加ポイントボックスに座標またはポイントIDを入力して、境界の最初のラインを描画します。 閉じるをクリックしたときに境界がどのように閉合するかを示す輪ゴム状のラインが表示されます。
  7. 境界を作成するために必要なその他のポイントを指定します。
  8. 別の境界を作成するには、名前ボックスをクリックして、手順2～7を繰り返します。
  9. 閉じるをクリックします。 境界が表示内およびプロジェクトエクスプローラに表示されます。

線形からのオフセットを指定して境界を作成するには

  1. 上記の手順1～3を実行します。
  2. 作成方法グループの線形コリドーを選択し、選択した線形の周囲のオフセットを指定して境界を定義します。
  3. 線形ボックスで、周囲にコリドーを作成する線形を選択します。
  4. 左オフセットボックスをクリックして表示内のポイントを選択するか、ボックスに距離を入力して、線形に平行するコリドーの左側の境界を指定します。

    注記: 線形自体のオフセットは0なので、線形の片側にだけコリドーを作成する場合(歩道など)を除き、左オフセットには一般的に負の値を指定します。

  5. 表示内のポイントを選択するか、右オフセットボックスに距離を入力して、線形に平行するコリドーの右側の境界を指定します。
  6. 線形に沿った特定の測点間にのみ境界を作成する場合は、ステーションで制限ボックスをオンにします。
  7. 開始ステーションボックスをクリックして、線形に沿ったポイントを選択するか、ボックスに値を入力します。
  8. 線形に沿ったポイントを選択するか、終了ステーションボックスに値を入力します。
  9. OKをクリックします。 境界が表示内およびプロジェクトエクスプローラに表示されます。

関連項目

境界のオプション

設計モデルの追加および編集


境界のオプション

これらのオプションを使用して、境界を作成することにより面のサブセットを指定します。 これらのオプションは、境界を作成コマンドペインに表示されます。

オプション
名前 | 境界の一意の名前を入力します。
レイヤー | 境界を作成するレイヤーを選択します。 <新規>をクリックして、境界用に新しいレイヤーを作成することもできます。
作成方法 | ポリゴン - 領域の周囲にポリラインを描画して境界を定義する場合、このオプションを選択します。 線形コリドー - 選択した線形からのオフセットを指定して境界を定義する場合、このオプションを選択します。
ポリゴンのオプション
ポイント | 表示内のポイントを選択するか、ボックスに座標またはポイントIDを入力して、境界の最初のラインを描画します。
追加ポイント | 表示内のポイントを選択するか、ボックスに座標またはポイントIDを入力して、境界に沿った追加ラインを描画します。 開いた状態のポリゴンは、名前ボックスをクリックして新しい境界を開始したとき、またはコマンドペインを閉じたときに閉じられます。
線形コリドーのオプション
線形 | 周囲に境界コリドーを作成する線形を選択します。
左オフセット / 右オフセット | 表示内のポイントを選択するか、ボックスに距離を入力して、線形に平行なコリドーの左右の境界を指定します。 注記: 線形自体のオフセットは0なので、線形の片側にだけコリドーを作成する場合(歩道など)を除き、左オフセットには一般的に負の値を指定します。
測点で制限 | 線形に沿った特定の測点間にのみ境界を作成する場合、このボックスをオンにします。
開始測点 / 終了測点 | 線形に沿ったポイントを選択するか、ボックスに値を入力して、コリドーの最初と最後の測点を指定します。

関連項目

境界の作成


ラインの分割

指定したポイントで1つのラインを2つの別々のラインストリングに分割します。 分割された2つのラインストリングは、分割ポイントにおいて同時に存在しますが、個々に編集する必要があります。

注記: このコマンドに加えて、ラインに対して使用されるその他のコマンド(結合、編集、セグメント削除など)を使用すると、ラインがラインストリングに変換されます。 ラインストリングは、編集可能なプロパティを元のラインよりも多く提供する汎用ラインです。 ラインストリングの詳細については、「ラインストリングの概要」を参照してください。

ラインを分割するには:

  1. 以下のいずれかの操作を行います。
    • ライン > ラインを分割を選択します。
    • ツールバーの [image] アイコンをクリックします。

    ラインの分割コマンドペインが表示されます。

  2. 画像表示内のラインを選択します。 ラインがラインストリングに変換されて、ラインボックスに記録され、カーソルとラインストリングの間に輪ゴム状のラインが表示されます。
  3. 輪ゴム状のラインを使用して、ラインストリングに沿って分割する場所を選択するか、開始ポイントからの距離を場所ボックスで指定してBreakをクリックします。 指定したポイントでラインストリングが分割されます。
  4. 別のラインを分割するには、ラインボックスをクリックします。コマンドを終了するには、閉じるをクリックします。

関連項目

ラインの結合

ラインストリングの作成

ラインストリングへの変換によるラインの編集


ラインの結合

連続する複数のラインを手動または自動でラインストリングに結合します。 結合されたラインはラインストリングに変換されるので、用途の幅が広がります。 結合の結果作成されたラインストリングの方向およびプロパティは、選択した最初のライン(ベースライン)によって決定されます。

ラインは次の2つの方法で結合できます。

  • 同じ場所に存在する終了ポイントでの結合(終了ポイントが相互に0.0001 m以内の位置にある場合)
  • 終了ポイント間の距離が0.0001 m以上の場合は、最も近い終了ポイントの間に直線セグメントを描画します。

注記: 高度が異なる終了ポイントは結合できません。
注記: このコマンドは平面図の2Dデータで機能します。高度が0の終了ポイントは2Dの終了ポイントに変換されます。

2つのラインを手動で結合するには

  1. 以下のいずれかの操作を行います。
    • ライン > ラインの結合を選択します。
    • ツールバーの [image] アイコンをクリックします。

    ラインの結合コマンドペインが表示されます。

  2. 2つのラインオプションを選択します。
  3. 画像表示内のラインを選択します。 ラインの名前がベースラインボックスに表示されます。
  4. ベースラインに結合するラインを選択します。 ラインの名前が結合するラインボックスに表示されます。 2つのラインが結合され、1つのラインストリングに変換されます。
  5. その他のラインのペアを結合するには、引き続き現在のベースラインに結合するラインを選択します。
  6. 追加のラインを結合するか、閉じるをクリックします。

1つのラインを連続した多くのラインに結合するには

  1. 上記の手順1の後で、選択に1つのラインオプションを選択します。
  2. 画像表示でラインを選択します。 ラインの名前がベースラインボックスに表示されます。
  3. ベースラインに結合するラインのセットを選択するか、オプションをクリックして選択オプションを選択します。 選択したラインの数が結合するラインボックスに表示されます。
  4. [Enter]キーを押すか、結合をクリックします。 ベースラインから連続する各ラインが検索され、ラインが中断するか複数のラインに分岐するまでラインが結合されます。 ベースラインに正常に結合されたラインの数がペインの下部に表示されます。

    注記: この方法では、相互に0.001 mmの許容範囲内にないラインを結合することはできません。

連続したすべてのラインを結合するには

  1. 最初の手順の手順1の後で、選択したすべてのラインオプションを選択します。
  2. 結合するラインのセットを画像表示で選択するか、オプションをクリックして選択オプションを選択します。 選択したラインの数が結合するラインボックスに表示されます。
  3. [Enter]キーを押すか、結合をクリックします。 選択した各ラインから連続する各ラインが検索され、ラインが中断するか複数のラインに分岐するまでラインが結合されます。 ベースラインに正常に結合されたラインの数がペインの下部に表示されます。

    注記: この方法では、相互に0.001 mmの許容範囲内にないラインを結合することはできません。

関連項目

ラインの分割


ラインセグメントの削除

複数のセグメントで構成されたラインまたはラインストリングからセグメントを削除して、削除するセグメントが内部セグメントか終了セグメントかにより、1つまたは2つのラインストリングを作成します。 ラインが1つのセグメントだけで構成されている場合は、ライン全体が削除されます。

注記: このコマンドは、面で交差するブレークラインを修正する場合に特に便利です。

セグメントを削除するには

  1. 以下のいずれかの操作を行います。
    • ライン > ラインセグメントの削除を選択します。
    • ツールバーの [image] アイコンをクリックします。

    ラインセグメントの削除コマンドペインが表示されます。

  2. 画像表示でラインまたはラインストリングを選択します。 名前がラインボックスに表示され、カーソルとラインの間に輪ゴム状のラインが表示されます。
  3. 輪ゴム状のラインを使用して、ラインに沿ってカーソルを移動し、削除するセグメントを選択します。 セグメントが削除されます。
  4. その他のラインストリングを選択して、削除するセグメントを選択します。または、閉じるをクリックします。

関連項目

ラインストリングの作成

ラインストリングの水平セグメントの編集


ライン高度の設定

1つの固定高度を2Dラインに適用して、3Dラインストリングにします。 入力した高度からの垂直オフセット、およびラインストリングを追加する面を指定することもできます。

注記: 既に高度が設定されているラインにライン高度を設定することはできません。 既存の高度を変更するには、Edit Linestringコマンドを使用して垂直オーバーライドを設定します。
ヒント: ライン高度の設定コマンドは、高度を含む注釈がラインの横にある場合に特に効率的です。 個々のオブジェクトおよび注釈を連続して選択できます。
ヒント: 連続した複数のラインストリングに同じ高度を適用する必要がある場合、まずJoinコマンドを使用して、複数のラインストリングを1つのラインストリングに結合することをお勧めします。

1つのラインストリングに一定の高度を設定するには:

  1. 以下のいずれかの操作を行います。
    • ライン > ライン高度の設定を選択します。
    • ツールバーの [image] アイコンをクリックします。

    ライン高度の設定コマンドペインが表示されます。

  2. 入力したそれぞれの高度に標準の垂直オフセットを適用するには、垂直オフセットボックスに値を入力します。

    注記: この機能は、テキストオブジェクトをクリックして高度値を指定したときに結果の値がそのテキストの高度よりも上または下である必要がある場合に特に便利です。 一般的に、この状況は、仕上げ面の高度にラベルを付け、造成の上部が、指定したスラブ厚の上部の下になる造成高度を設定する場合に発生します。

  3. 選択した各ラインを特定の面のメンバーにするには、面に追加リストで面を選択します。
  4. 画像表示内のラインを選択します。 CADラインはラインストリングに変換されます。
  5. 上昇した別のオブジェクト(高度注釈や等高線など)を選択して、その高度を適用します。 高度ボックスに値を入力して適用をクリックすることもできます。 上昇させるCADラインまたはポリラインは、ラインストリングに変換されます。 指定した垂直オフセットを追加した後、ラインストリング全体に高度が適用されます。
  6. 必要に応じて手順4および5を繰り返して、その他のオブジェクトに高度を追加します。
  7. 閉じるをクリックします。

関連項目

ラインの結合

ラインストリングへの変換によるラインの編集


ラインのオフセット

既存のラインから特定の距離に新しいラインストリングオフセットを作成します。 2Dライン(境界または縦断線形のない線形など)または3Dライン(3Dラインストリングまたは縦断線形のない線形など)をオフセットの基準に指定できます。 さらに、水平、垂直、またはその両方のオフセットを指定できます。 円曲線セグメントからのラインセグメントオフセットは弦に変換されます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

既存のラインからラインオフセットを作成するには

  1. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
    • 編集 > ラインのオフセットを選択します。

    ラインのオフセットコマンドペインが表示されます。

  2. オフセットするラインボックスをクリックして、画像表示または選択エクスプローラでラインを選択します。 オプションをクリックして、コンテキストメニューから選択方法を選択することもできます。
  3. 既定では、名前ボックスには選択したラインの名前が表示されます。 変更するには、新しい名前を入力します。
  4. レイヤー リストで、等高線を配置するレイヤーを選択します。 既定では、新しいオフセットラインは元のラインのレイヤーを継承します。
  5. オフセット距離ボックスで、オフセットラインの作成元のラインからの距離を指定します。
  6. 選択したラインの横をクリックするか、オフセットする側リストでオフセットラインを作成する側を選択します。

    注記: オフセットラインを作成する側は、ラインの方向に基づきます。ラインの方向は、オブジェクトの詳細コマンドを使用して決定することもできます。

  7. 必要な場合は、垂直オフセットボックスで元のラインからラインをオフセットする垂直距離を指定します。 指定しない場合は、オフセットラインのセグメントの高度は、選択したラインの対応するセグメントと同じ高度になります。
  8. 適用をクリックしてオフセットラインを作成します。 選択したラインの横にオフセットラインが作成されます。

    ヒント: 同じ間隔で一連のオフセットラインを作成するには、オフセット距離とオフセットする側を指定した後に適用ボタンを繰り返し押します。

関連項目

オブジェクトのコピー

ライン、ラインストリング、および線形の概要


ラインの縮小および拡張

ラインの縮小/拡張コマンドを使用して、以下の処理を行います。

  • 平面図上で指定した境界線との交点まで、または指定した境界線(下図の黄色部分)で、選択したラインを拡大(下図の1)または縮小(下図の2)します。
  • 指定した距離で、選択したラインを縮小または拡大します(下図の3)。

目的の交点までラインを縮小および拡張することによって、エラーが発生しやすいデータをクリーンアップして、面の形成を向上させて容量計算の精度を高めることができます。 ラインは、境界線と交差しない場合でも縮小/拡張することができます(境界線の投影を使用して交点まで縮小/拡張できます)

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • 境界線(ターゲット)、およびその境界線まで平面的に(平面図)縮小または拡張するライン

コマンドにアクセスするには

  • ライン > ラインの縮小/拡張をクリックします(メインメニューに表示されている場合)。
  • ツールバーの i_trim extend line アイコンをクリックします(ツールバーに表示されている場合)。

1つまたは複数のラインを1つの境界線まで個々に縮小または拡張するには

  1. 方法グループで1つのラインで境界線を作成を選択します。
  2. 縮小/拡張ポイントを選択します。
    • 縮小 - ライン(選択した終了ポイント)を境界線まで常に縮小する場合に選択します。
    • 拡張 - ライン(選択した終了ポイント)を境界線まで常に拡張する場合に選択します。 境界線まで拡張できない場合、ラインは境界線の投影まで拡張されます。

      注記: 境界線は変更されません。境界線は、拡張するラインとの交点を計算するために投影されるだけです。
      注記: 境界線の投影された終了ポイントが円曲線セグメントの場合、(曲線の終了ポイントからの正接線ではなく)曲線の連続が投影されます。

    • 最短距離の縮小/拡張 - 選択したラインを短い方のオプションに基づいて自動的に縮小または拡張する場合に選択します。
  3. 境界線に対して、縮小または拡張するラインを平面図で選択します。
  4. 拡張する最初のラインの終了ポイント(または終了ポイント付近)を選択します。
  5. 同じ境界線に対して別のラインを縮小または拡張するには、[Tab]キーを押して、縮小または拡張するラインボックスに戻ります。 そうでない場合は、新しい境界線を選択します。
  6. 縮小または拡張する次のラインを選択します。 それぞれのラインが境界線に対して縮小または拡張されます。
  7. 変更する各ラインに対して手順5および6を繰り返します。

1つの境界線に対して複数のラインを同時に縮小または拡張するには

  1. 方法グループで複数のラインで境界線を作成を選択します。
  2. 縮小/拡張ポイントを選択します。
    • 縮小 - 選択したラインを境界線まで縮小する場合に選択します。
    • 拡張 - 選択したラインを境界線まで拡張する場合に選択します。 境界線まで拡張できないラインは、その投影まで拡張されます(可能な場合)。

      注記: 境界線の終了ポイントが円曲線の場合、円投影まで拡張できない線が選択されている可能性があります。

    • 最小距離の縮小/拡張 - 選択したすべてのラインを自動的に縮小または拡張する場合に選択します。 選択したラインの両端の縮小または拡張を考慮に入れて、最短の縮小/拡張距離となる単一のアクションが実行されます (どちらの終了ポイントを縮小または拡張すると最短の縮小/拡張距離になるかがソフトウェアによって計算されます。 可能な4つの解が分析され、距離の変化が最少の解が使用されます)。
  3. 平面図で境界線を選択します。
  4. 縮小/拡張するすべてのラインを選択するか、オプションを選択して、コンテキストメニューで選択方法を選択します。
  5. 適用をクリックします。 境界線までの距離に関係なく、ラインが縮小/拡張されます。

特定の距離で1つまたは複数のラインを個々に縮小するには

  1. 方法グループで距離による1つのラインを選択します。
  2. 縮小/拡張ポイントを選択します。
    • 縮小 - ライン(選択した終了ポイント)を指定した距離で常に縮小する場合に選択します。
    • 拡張 - ライン(選択した終了ポイント)を指定した距離で常に拡張する場合に選択します。
  3. ラインを縮小または拡張する距離を水平距離 ボックスに入力します。
  4. Tabキーを押して縮小または拡張するラインボックスに移動して、平面図で最初のラインを選択します。
  5. 縮小または拡張する次のラインを選択します。
  6. 変更する各ラインに対して手順5を繰り返します。

オプション:

  • 境界線 - 選択したその他のラインの縮小または拡張の基準となるCADライン、ポリライン、ラインストリング、または線形を選択します。
  • 縮小または拡張するライン - 縮小または拡張するCADライン、ポリライン、またはラインストリングを平面図または3D表示で選択します。 [1つのラインで境界線を作成]を選択した場合、ラインを選択した場所によって、どちらの終了ポイントが縮小または拡張されるかが決定されます。
  • 水平距離 - この距離コントロールを使用して、各ラインを縮小または拡張する距離を指定します。

シナリオ:

  • 縮小または拡張するラインが、影響を受ける終了ポイントに依存する場合(固定されている場合)、ラインはそのポイントから切断され、ラインが縮小/拡張されるとポイントは元の位置に残ります。 ラインとポイントの間の依存関係は削除されます。
  • 縮小するラインの両端が境界線と交差する場合、境界線内の部分を縮小するには、境界線と交差する場所でラインを分割する必要があります。
  • ラインと境界線の平面交点が計算できない場合、ラインは境界線の投影まで縮小または拡張されます。 交点に最も近い境界線セグメントが円曲線の場合、円曲線が投影されます。

  • 一般的に*、境界線と縮小するラインが2Dで交差し(1)、3Dで交差しない(2)場合、縮小/拡張するラインの終了ポイントの高度が補間され、処理後の終了ポイントの高度は、ラインの以前の位置の高度になります。 縮小/拡張されたラインの勾配は変更されません。 ラインを拡張する場合、新しい終了ポイントの高度は、終了セグメントの以前の勾配に基づいて補間されます。
    *縮小するラインに複数の縦断線形セグメントがある場合(3Dポリラインや複数のVPIを含むラインストリングの場合)、終了セグメント全体が削除されることがあります。
平面図での交点 | 3D表示での同じ交点

関連項目

オブジェクトの移動

領域アウトラインの追跡


領域のアウトラインの検索

領域アウトラインの追跡コマンドを使用して、個別の(接続されていない可能性のある)ラインのセットから領域の2Dアウトラインを表す2Dまたは 3Dラインストリングを作成します。 領域は、(平面図で)平面的に交差して内部の'シード'ポイントを囲む領域を形成する境界線の部分から派生します。 領域は、選択したラインまで、内部ポイントから外側のすべての方向に向かって拡張します。

領域アウトラインを追跡すると、3Dで交差するラインまたは交差しないラインから境界を作成して、閉じたラインワークを必要とするコマンド(対象領域の定義や表層の剥土/置換など)で使用できます。 コマンドを閉じることなく、複数のアウトラインを作成できます(一度に作成できるのは1つのアウトラインだけです)。

上の図は、すべてのラインが選択され、内部ポイントが+記号に配置されたときに平面図で作成された領域アウトラインを示します。 2Dで閉合する結果のラインストリングは、以下から形成されます。

  • Null高度の矩形境界
  • 高度が3および5の2つの交差ポリライン
  • 高度が1、7、5、および0のラインストリング

上の図は、3D表示の等角からの同じ領域アウトラインを示します。 一般的に、ラインストリングの3Dシェイプは、それを使用するコマンドには無関係です。 たとえば、対象領域を定義するために使用する場合、関係するのは2D領域だけです。 結果のラインストリングは、3Dで閉合する場合と閉合しない場合があります。 この場合、閉合しません。

警告: 結果のラインストリングは2Dアウトラインとして使用するために作成されるので、その形状は面の要素として使用するには適切ではありません。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • (平面図)で平面的に交差し、閉じた領域を形成するライン(CADライン、ポリライン、ラインストリング、ブレークライン、境界、および線形など)

コマンドにアクセスするには

  • ライン > 領域アウトラインの追跡を選択します(メインメニューに表示されている場合)。
  • i_track region outline アイコンをクリックします(ツールバーに表示されている場合)。

オプション:

  • 名前 - 名前はオプションですが、その他のコマンドで選択するときにラインストリングを見つけやすいように名前を付けることをお勧めします。
  • ライン - (「必要条件」で定義されているように)平面図、3D表示、プロジェクトエクスプローラ、または選択エクスプローラで1つ以上のラインを選択するか、オプションをクリックしてコンテキストメニューから選択方法を選択します。
  • 内部領域を追跡する - 選択した外側のラインで定義される領域内でラインを選択して、島/穴からアウトラインを作成する場合は、このボックスをオンにします。 アウトラインラインストリングは、最初の内部領域によってのみ形成されます。内部領域にネストされた島/穴は無視されます。 内部領域の例を以下に示します。

または

  • 内部ポイント - この座標コントロールを使用して、選択したラインによって囲まれたポイントを平面図で指定します。

    注記: 選択したラインでポイントを選択するたびに1つのラインストリングがアウトライン上に作成されます。 同じラインで複数のポイントを選択すると、同一のラインストリングが作成されます。

  • 結果 - 領域は、外側の2Dアウトラインによって囲まれた総領域です。 島領域は、すべての内部領域によって囲まれた総領域です。 正味領域は、領域から島領域を引いた部分です。

シナリオ:

  • ラインストリングを2Dにする必要がある場合は、目的のラインストリングを選択して、高度の変更コマンドの高度なしオプションを使用します。

依存関係:

  • 結果のラインストリングは、作成元のラインには依存しません。作成元のラインが削除または変更された場合、領域アウトラインは再作成しない限り変更されません。

関連項目

面境界の追加および削除


面へのラインのドレープ

面のドレープ線コマンドを使用して、2Dまたは3D ラインを面に垂直に投影し、面上に新しい3Dライン形状を作成します。 新しいライン形状は、面の地形および作成元のラインの形状の両方に依存します。

cg_drape line on surface

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • 面
  • 平面図で面に平面的に重なるライン

コマンドにアクセスするには

  • 面 > 面のドレープ線を選択します(メインメニューに表示されている場合).
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

オプション:

  • 面のシャープネス - ドレープしたラインで面の色のグラデーションオプションを選択します。

    注記: このドレープライン設定は、ラインをドレープする面には影響しません。 ドレープしたラインは、依存する面の三角形上に配置されます(ブレークラインのように面には影響しません) 面のシャープネス設定が影響するのは、ドレープしたラインが(それが依存する面とは)別の面の要素として追加された場合だけです。 しかし、設定のテクスチャ境界の部分は、いずれかの面の領域にテクスチャを制約するために使用できます。

ソフト | シェーディングをドレープラインで徐々に変更して、縁をソフトに表示する場合に選択します。
シャープ | シェーディングをドレープラインで大きく変更して、縁をシャープに表示する場合に選択します。
シャープおよび テクスチャ境界 | ドレープラインを面テクスチャの境界として使用する場合に選択します。
  • 参照ライン - 面に垂直(上または下)に投影するラインを選択します。

シナリオ:

  • ラインと面が垂直空間で重ならない場合、コマンドを実行できますが、ドレープしたラインは面に表示されません。 ドレープしたラインを形成するのは、面に垂直に投影可能な参照ラインの部分だけです。

依存関係:

  • 投影されたラインは、参照ラインの形状と面の地形の両方に依存します。いずれか一方が変更されると、ドレープしたラインの形状も変更されます。 ドレープしたラインの形状は、そのラインがドレープされた面に依存したままなので、面の要素として使用することはできません。 しかし、ドレープしたラインは別の面の要素として使用できるので、2つの面が交差する切盛境界線を形成できます。

関連項目

面領域へのテクスチャの追加


ソースデータの操作

この章の内容

面の作成

面の編集

面の高度および図の震度の表示

面表層の追加


面の作成

本節の内容

一般的な面の概要

面の作成と編集のワークフロー

インポートした面を使用する際のワークフロー

インポートした面のチェック

面の作成

面オプション

保存された横断表示の作成と編集

面縦断の作成および表示

面横断の作成および表示

3Dドライブ表示

面スライスの表示

平面の作成と編集

2つの面のマージによる面の作成

面レポートの実行


一般的な面の概要

面は、地形を3Dでデジタル表現したものです。面はTIN(Triangulated Irregular Network: 三角形不規則ネットワーク)と呼ばれる、三角形が連続した網目で形成されています。 これらの三角形は頂点でつながっており、頂点は水平位置(X値とY値)と高度(Z値)を持つポイントによって定義されます。 面はインポートするか、プロジェクトの既存データを使用して作成することができます。

面を使って次のような作業を行います。

  • さまざまな建設フェーズで地形を(分類に基づいて)視覚化および分析します。
  • 2つのフェーズを比較して、切り盛り作業の容積レポートを生成します。
  • ストックパイルとくぼみを表現します。
  • 地形測量から等高線図を作成します。
  • 面を現場装置にアップロードして、勾配のチェック、線形または昼光境界の正確な間隔の算出を行います。

特殊なタイプの面:

  • 圧縮されていないPCS面
  • テイクオフ面(レイヤー、路床、深度、および表層)

これらの面には一般的な面と共通するいくつかの属性がありますが、各タイプは、独自の方法で作成および編集され、それぞれの目的に固有のプロパティを持ちます。

関連項目

面の作成

インポートした面を使用する際のワークフロー

作成した面のワークフロー


面の作成と編集のワークフロー

このワークフローは、容量の計算のため、または測設またはマシン制御を行う現場作業員への送信のために、一般的な面(不規則三角網(TIN))に必要なすべてのデータをインポートまたは作成する手順を示します。 面を作成した後、このワークフローは、面の編集および検証を行うための手順を示します。 その後、レポートを実行することや、面にテクスチャとイメージを追加して視覚的表示と印刷出力の品質を向上させることができます。

このワークフローを介してガイダンスを参照するには、ヘルプ > ワークフローガイドを選択します。

注記: 実際のタスクは、ワークフローで示す典型的な手順とは異なる場合があるため、順序の変更や手順の省略は臨機応変に行ってください。

一般的なワークフローを以下に示します。

手順

操作

注記

1.

プログラムおよびプロジェクトを設定します。

プログラムおよびプロジェクトの設定ワークフロー
  • CADデータをインポートします(該当する場合)。

2.

面の構成で使用する追加のオブジェクトを作成します。

ポイントの作成

ポリラインの作成

ラインストリングの作成

線形の作成

以下のオブジェクトを面の作成に使用できます。

  • ポイント(さまざまなタイプ)
  • ライン(さまざまなタイプ)
  • 線形

3.

データのクリーンアップ、整理、変換、および上昇を行います(必要な場合)。

データの準備ワークフロー

4.

面を作成します。

面の作成

5.

面のチェックに使用する綿ベースの追加オブジェクトを作成します。

  • 特定の間隔または高度で地形学的等高線を追加します。
  • 絶対高度または別の面に相対的な高度の切土/盛土グリッドを作成します。
  • 面の構成要素の1つが線形である場合、画像表示用の面縦断または横断を作成します。

i_create contour at elevation

i_create surface profile

等高線の作成

指定高度の等高線作成

面切土/盛土グリッドの作成

面縦断作成

面横断作成

6.

面をチェックして、作業現場または設計の地形が正確に反映されていることを確認します。

  • 3D表示で面を旋回して表示します。
  • 座標スクロールを使用して、特定の場所の高度を確認します。
  • 面をスライスして、任意の方向で断面を表示します。
  • 面の構成要素の1つが線形である場合、線形に沿って'ドライブ'することや、線形に沿った横断表示または線形を横切る横断表示を確認できます。
  • フラグが設定されたデータをチェックして、修正が必要かどうかを確認します。

i_surface slicer view

新しい3D表示

座標スクロール

面スライス表示

新しい3Dドライブ表示

線形の断面表示

縦断表示

フラグペイン

面モデルが変更されている場合に、面の形状が正しいことを確認します。

7.

面を編集します。

  • 面を形成するメンバーを追加または削除します。
  • 面境界を追加または削除します。
  • 面にブレークラインを追加します。
  • 面の縁の余分な三角形を削除します。
  • 面の縁にブレークラインを追加します。
  • 面にラインをドレープします。
  • 面のプロパティ(三角形の最大長や角度など)を編集します。
  • 関連付けられた線形に面をリンクして、高密度化します。

i_trim surface edge

面構成要素の追加と削除

面境界の追加と削除

ブレークラインの作成

面の縁のトリミング

面の縁のブレークラインの作成

面のドレープ線

プロパティ

作成またはインポートした面が不良である場合、あるいは新しく測定またはインポートしたデータで拡張されている場合、その面を編集する必要があります。 通常、この編集は、既存の面にデータを追加することによって行います。

8.

必要に応じて、2つの面をマージして1つの新しい面を作成します。

面のマージ

9.

面のレポートを実行します。

面情報レポート

レポートには、面測定値と制限値に加えて、三角形、ベクトル、および面に影響するその他の項目の数が示されます。

10.

面を絶対高度または別の面と比較して切り盛り量を計算します。

切り盛りレポート

11.

視覚的表示および印刷のために面を準備します。

  • 面領域にテクスチャを追加します。
  • 面にイメージをドレープします。

面テクスチャを追加

面構成要素の追加と削除

イメージを要素として面に追加し、イメージを面にドレープします。

関連項目

面に使用するレイヤーデータの準備

2Dラインの高度の追加と編集

面の作成

斜面または水準面の作成

面等高線の作成


インポートした面を使用する際のワークフロー

現場ソフトウェアを使用している同僚、クライアント、または現場の作業員から、.ttmや.xmlフォーマットの面ファイルを受け取る場合もあります。 インポートフォーマットエディタを使用してインポートを行うときに、ポイントデータから面を作成することもできます。 インポートした面を使用する際の全般的なワークフローは次のとおりです。

  1. 面を含むファイルをインポートします。 面が単一のオブジェクトとして作成され、プロジェクトエクスプローラに表示されます。
  2. 面の質をチェックして、プロジェクトの地形が正しく反映されているかどうかを確認します。
    • 平面図で面を等高線付きで表示します。
    • 3D表示で面を旋回して表示します。
    • 座標スクロールを使用して特定の場所の高度をチェックします。
  3. 面の分類、色、その他の表示上の特性などの面プロパティを編集します。
  4. 面を別の面と比較して容積を計算します。
  5. 面を杭打ち用の現場装置にアップロードするか、別のアプリケーションにエクスポートします。

関連項目

LandXMLファイル(.xml)のインポート

地形モデルファイル(.ttm)のインポート

インポートした面のチェック


インポートした面のチェック

Trimble TIN Models(.ttm)、LandXMLファイル(.xml)、またはASCIIポイントファイルにある面をインポートできます。 面をインポートしたら、その質と精度をチェックします。

インポートした面をチェックするには:

  1. 面の地形を把握できるよう、等高線を追加します。
  2. 高度のスポットチェックを行います。 画像表示でポイントを選択し、その場所での面の高度を見つけます。 現在カーソルがある位置の高度は座標スクロールにも表示されます。
  3. 3D表示で、面の周りを旋回してズームインし、すべてのデータが正しいかどうかを確認します。 場合によっては過高感を変更すると、データが確認しやすくなります。
  4. 面を選択し、そのプロパティをプロパティペインに表示します。

    注記: 面の各三角形の勾配方向を確認するには、面のプロパティで勾配アローを表示しますを有効にします。 勾配アローの長さを指定するには、プロジェクト > プロジェクト設定を選択して、 左側のペインで計算および面をクリックします。 勾配アロー長さボックスの値を変更します。

i_surface with invalid elevation

無効な高度が設定された面の例

関連項目

LandXMLのインポート

TTMのインポート

一定間隔の面等高線の作成

プロパティの変更による面の編集

3D表示のナビゲーション


面の作成

データに含まれる次のようなタイプのオブジェクトを使用して、面を定義できます。

  • ポイント
  • アーク、高度データのあるライン、およびポリライン
  • 線形
  • セッションおよびベクトル

面を作成する際は、これらのオブジェクトのセットを選択します。 選択したオブジェクトはその面の「メンバー」と呼ばれます。 メンバーは面を定義するだけで、その面の一部にはなりません。 面はメンバーとは別個のオブジェクトとして作成されます。 面を変更するには、その面のメンバーを追加や削除したり、メンバーの位置を編集します。 するとメンバーに対して行った変更が、面オブジェクトに反映されます。

注記: 面を作成する前に、プロジェクト設定の最大辺距離および最大内部角度を設定してください。 プロジェクト > プロジェクト設定を選択します。 次に、プロジェクト設定ダイアログで、計算設定および面をクリックします。 これらを設定すると、面縁で必要なトリミングの量を減らすことができます。

面を作成するには:

  1. 次のいずれかの操作を行います。
    • 面 > 面プロファイルの作成を選択します。
    • ツールバーの [image] アイコンをクリックします。

    面の作成コマンドペインが表示されます。

  2. 名前ボックスに名前を入力します。
  3. 面の分類リストでタイプを選択します。 この分類は、タイプの異なる2つの面を比較する際に切り盛りレポートの容積を計算するために使用されます。
  4. 画像表示で、面のメンバーとして含めるオブジェクトを選択するか、オプションをクリックしてリストからオプションを選択します。

    注記: レイヤーを使用してプロジェクトを管理している場合、ByLayerを選択します。

  5. OKをクリックします。 画像表示とプロジェクトエクスプローラに面が表示されます。

    注記: 面の各三角形の勾配方向を確認するには、面のプロパティで勾配アローを表示しますを有効にします。 勾配アローの長さを指定するには、プロジェクト > プロジェクト設定を選択して、 左側のペインで計算および面をクリックします。 勾配アロー長さボックスの値を変更します。

    ヒント: 面をより明確に表示するには、3D表示を使用して、表示フィルタを面に設定します。

  6. 面の質をチェックして、プロジェクトの地形が正しく反映されているかどうかを確認します。
    • 平面図を使用して等高線付きで面を表示します。
    • 3D表示で面を表示します。
    • 座標スクロールを使用して特定の場所の高度をチェックします。

関連項目

面に使用するレイヤーデータの準備

面オプション

面の作成のワークフロー


面オプション

これらの分類を使用して、建設プロセスにおける面の状態またはフェーズを識別します。 これらのオプションは、一般的な面の面作成コマンド、およびすべてのタイプの面のプロパティ ペインにあります。

オプション
面の分類 | 未分類 - どの分類も該当しない場合、または面を別のタイプの面と比較する必要がない場合に選択します。 オリジナル - 面が現場の現在の状態(既存の地形)を表す場合に選択します。 元の土類 - 面が表層剥土の前の既存の表層(撤去される既存の歩道や基礎部分などの下)を表す場合に選択します。 剥土された元の土類 - 面が剥土後の表層を表し、撤去される既存の歩道や基礎部分などの下にある既存の表層である場合に選択します。 終了した剥土 - 面が提案された地中改善(表層による領域ベースの現場改善)以外の土類の最上面(表層置換前)を表す場合に選択します。 出来形 - 面が提案された現場改善以外の土類の最上面を表し、置換した表層量を含む場合(置換後の表層である場合)に選択します。 これは通常、土工事を行う業者にとっては最終フェーズとなります。 設計データ - 面が、プロジェクトの提案された面を表す場合に選択します。通常は舗道、建物用に整地した敷地、およびコンクリートの歩道などの表面を含みます。 これは大半の場合、技師からの伏図の等高線およびスポット高度によって定義される面です。 組み込み - 面がプロジェクトの完了した状態を表す場合に選択します。 この状態は、現場の建築が伏図に準拠していることを所有者や規制当局が確認するために使用されます。 ストックパイル - 面が切り盛り表層の保管場所を表す場合に選択します。 くぼみ - 面が表層を掘削した後の穴を表す場合に選択します。 差分モデル - 面が2つの面の容量の差を表す場合に選択します。

関連項目

面の作成


保存された横断表示の作成と編集

本節の内容

線形に沿った保存済み横断表示の作成

線形に沿った横断表示のデジタイズ

保存された横断表示のコピー

保存された横断表示の編集

保存された横断表示


線形に沿った保存済み横断表示の作成

横断面の作成コマンドを使用して、線形に沿った特定の測点で保存された横断表示を作成します。

横断表示内の名前付きノードを含む 保存された横断面 | 平面図内の線形上の現在の保存済み 横断表示インジケータ

一般的に、横断面は、テイクオフ 切り盛り 容量計算を行う際にシンプルな道路面を作成する目的で、タブ形式で測点、高度、およびオフセットデータを入力して作成します。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • 作成する横断表示の基準となる横断線形(HAL)
  • 横断表示データ(測点、高度、オフセットテーブルなど)

コマンドにアクセスするには

  • 面 > 横断面の作成を選択します(メインメニューに表示されている場合)。
  • アイコンをクリックします(ツールバーに表示されている場合)。

横断表示を作成するには

  1. 該当する場合は、コマンドを開始する前に、線形の既存の横断表示データ(.rebファイル内のデータなど)をインポートします。
  2. 追加の横断表示の作成に使用する線形を線形リストで選択します。
  3. 横断表示を作成する測点を測点 ボックスで選択します。
  4. 横断表示を配置するレイヤーをレイヤーリストで選択するか、<<新しいレイヤー>>を選択して横断表示を配置するレイヤーを新規作成します。
  5. OKをクリックします。 保存された横断表示エディタが表示されます。
  6. 最初の行で、オフセットボックスをクリックして、横断表示の最初のノードを配置する線形(通常は道路中央線)からの距離を指定します。
  7. 高度ボックスで、最初のノードの高度を指定します。
  8. 最初のノードの名前(歩道の縁を示すEOPなど)を名前ボックスに入力します(オプション)。
  9. 手順6～8を繰り返して、指定した測点での横断表示を完成させます。

    注記: いずれの横断表示に対しても、ノードの情報は任意の順序で入力できます。ノードは、オフセットに基づいて左から右に表示されます。
    注記: 既定では、保存された横断表示エディタの過高感は 5に設定されています。 この値を変更するには、 [image] アイコンをクリックして、横断面表示のプロジェクト設定にアクセスします。

  10. 必要な場合は、面構成要素の追加と削除コマンドを使用して、横断表示を面に追加します。
  11. 別の横断表示を作成するには、横断面の作成をクリックします。 その後、コマンドペインに戻って、上記の手順を繰り返します。
  12. 保存された横断表示エディタで横断表示を切り替えるには、前へと次へをクリックします。
  13. ノード間のセグメントの表示と非表示を切り替えるには、 [image] アイコンをクリックします。 プロジェクト設定の横断面エディタグリッドオプションで、表示列を非表示または表示に設定します。 表示に設定すると、表示列がエディタに表示されます。

オプション:

  • 線形 - 横断面データを入力する線形を選択します。
  • 測点 - 横断表示データに従って、横断表示値の各セットに対する測点を指定します。
  • オフセット - 現在の測点に対して、横断表示の各ノードの線形からの距離を指定します。 線形(一般的に道路中央線)の左側のノードには、負の数値を使用します。
  • 高度 - 各ノードの高度を指定します。
  • 名前 - ノードの名前または略記を指定します。 同じ名前のノードは、線形に沿って横断表示から横断表示にリンクされます。

シナリオ:

  • 横断線形(HAL)に縦断線形(VAL)データも含まれる場合、保存された横断表示エディタの画像にドットが表示され、その位置が示されます。
  • 同じ線形に沿って追加の横断表示を作成した場合、元の横断表示上のノードと新しい横断表示上の対応するノードの間に接続線が描画されます。 これらの接続線の表示は、元の横断表示のプロパティ ペインで制御できます。

関連項目

ポータブルドキュメントファイル(.pdf)のインポート

横断表示のデジタイズ


線形に沿った横断表示のデジタイズ

横断表示のデジタイズコマンドを使用して、インポートしたポータブルドキュメントファイル(PDF)またはイメージファイルに紙ベースの横断表示をすばやく'デジタイズ'(トレース)します。 その後、横断表示をプロジェクトにインポートします。

一般的に、横断表示のデジタイズは、入札の際に切り盛り 容量を計算するためにシンプルな道路面を作成する目的で行います。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • 作成する横断表示の基準となる横断線形(HAL)
  • 横断表示図(オフセット、高度、および測点 ラベル)を含むPDFファイルまたはイメージファイル

コマンドにアクセスするには

  • 面 > 横断表示のデジタイズを選択します(メインメニューに表示されている場合)。
  • アイコンをクリックします(ツールバーに表示されている場合)。

横断表示をデジタイズするには

  1. 横断表示のデジタイズダイアログで、横断表示データのタイプに応じて、PDFのインポートまたはイメージのインポートをクリックします。
  2. PDFをインポートする場合、「2,5,8,9」のように個々のページをコンマで区切って指定するか、「5-9」のようにハイフンを使用してページの範囲を指定します。
  3. トレースする最初のページまたはイメージを選択して、必要な場合は、 [image] 、または [image] アイコンをクリックしてページまたはイメージの向きを変更します。

    注記: [Control]キーを使用して複数のページを選択し、それらのページを一括して回転させることもできます。
    ヒント: 線形に沿って測点を移動する(手順16)際に測点値が自動的に増加するよう、最下位の測点の横断表示から始めると便利な場合があります。

  4. 横断表示のデジタイズをクリックします。
  5. 横断面グリッドのフレーム化ダイアログで、ズームおよび回転ツールを使用して、横断表示の向きを調整します(必要な場合)。 以下の「ヒント」を参照してください。
  6. 左上と右下のポイントを選択して、最初にデジタイズする特定の横断表示のすべてのオフセットと高度データを囲むフレームを描画します。 フレームの範囲は、いくつかの手順で調整できます。

  7. 横断表示のデジタイズをクリックします。

    既存面と設計面の両方を表す横断面が同じイメージに表示されることがあります。 次の測点に移動する前に、それぞれを個々のレイヤーに割り当ててデジタイズします。

  8. 既存、終了、またはなしのいずれかをクリックして、フレーム化した横断表示をデジタイザ内で配置するレイヤーを指定します。

    このデジタイザレイヤーは、後の手順でプログラムのレイヤーにマップします。 新しいレイヤーをクリックして、別のデジタイザレイヤーを指定することもできます(プログラムでは新しいレイヤーは作成されません)。 使用しないレイヤーのタブで [image] をクリックして、余分なレイヤーを削除します。

  9. フレームの左上にズームインし、手の形のカーソルが表示されるまでカーソルを左上コーナーに置きます。
  10. 各コーナーをドラッグして、フレームを背景イメージに表示されている高度とオフセットラインに揃えます。
  11. 画面左側の上および下ボックスにフレームの上下の高度の値を入力します。

  12. フレームの左右のオフセットの値を右および左ボックスに入力します。オフセットが中央線の左側である場合、左の値を指定するには負の数値を使用します。
  13. フレームの中央線を確認します。 フレームを適切に配置して高度とオフセットグループで参照すると、フレームの破線の中央線が背景イメージの横断表示の中央線と一致します。
  14. フレーム化された横断表示に対して表示されている測点値を測点ボックスに入力します。
  15. この後にデジタイズするその他の横断表示が最初の横断表示から一定の間隔で増分する場合、その値を測点の増分ボックスに入力します。 次の横断表示をデジタイズするとき、この増分で測点が自動的に更新されます。
  16. 公開設定をクリックして、デジタイザのレイヤーをプログラムのレイヤーにマップします。
  17. 最初のレイヤーの横断表示の一端を選択し、次にもう一方の端を選択してトレースを開始します。
  18. 横断表示に沿って追加のポイントを選択して、トレースと背景を一致させます。 以下の「ヒント」を参照してください。

    注記: デジタイズされたポイントはフレームの外側にある場合があります。

  19. トレースに沿って、歩道の縁を示すEOPなどのラベルをノードに追加するには、トレースしたラインに沿ったノードを右クリックし、コンテキストメニューからラベルタイプの管理を選択してラベルを作成または編集します。

    注記: ラベルはノードを作成するとき、またはその後で追加できます。

  20. 追加したノードをクリックおよびドラッグして位置を調整し、その他のノードを追加することによって、トレースした横断表示を調整します。
  21. 該当する場合は、横断表示に表示されているその他のレイヤーのタブをクリックして、手順17～20を実行してレイヤーをデジタイズします。
  22. 作業が完了したら、Finish横断表示をクリックします。

    注記: 横断表示のデジタイズダイアログはモードレスなので、このダイアログとプログラムの間でフォーカスを切り替えることができます。 そのため、デジタイズした横断表示をプロジェクト内でいつでも確認できます。、

  23. 横断表示のデジタイズダイアログに戻り、上記の手順を繰り返して追加の横断表示をトレースします。

    ヒント: 複数の測点の横断表示をデジタイズする場合、フレームの範囲を定期的にチェックして精度を確認してください。
    注記: 作成しているフレームの高度とオフセットが定期的な間隔で変化する場合、フレームラベルを右クリックして、コンテキストメニューから新しい増分高度またはオフセットを選択できます。

  24. 作業が完了したら、作業が終了したシートを削除し、 [image] アイコンをクリックしてダイアログを閉じます。 作業内容が保存され、各PDFシートまたはイメージに表示されるので、作業を完了した時点の状態を容易に確認できます。
  25. デジタイズした保存済み横断表示を表示または編集するには、目的の横断表示を平面図で右クリックして、コンテキストメニューから編集を選択します。

デジタイザでのナビゲーションとトレースに関するヒント:

  • 新しいポイントを追加するには、クリックします。
  • 新しいポイントのストリーミングを行うには、クリックしてドラッグします。これは、ポイントを1つずつ追加する場合ほど正確ではありません。
  • ズームインおよびズームアウトするには、マウスホイールを回転させます。
  • ノードを消去するには、[Control]キーを押してノードをクリックします。既存のノードを新しい位置に移動するには、クリックして目的の位置にドラッグします。
  • ポイントまたはラインの最後のセグメントを消去するには、[Backspace]キーまたは[Delete]キーを押します(作成時と逆の順序で消去されます)。
  • フレームのサイズ変更または再配置を行うには、フレームのコーナーのハンドルをドラッグます。
  • ポイントの追加と削除の操作を元に戻す場合、またはやり直す場合は、[Ctrl] + [Z]キーおよび[Ctrl] + [Y]キーを押します。
  • イメージをスクロールするには、マウスの中ボタンを使用してクリックおよびドラッグします。
  • ラベル付きのポイントを追加するには(または使用可能なラベルを管理するには)、右クリックします。
  • (任意の画面から)次の手順または横断表示に移動するには、[Spacebar]を押します。
  • 2つの横断表示がほどんど同一の場合は、[Shift]キーを押してクリックして横断表示をコピーし、横断表示を貼り付けます。

シナリオ:

  • 接続場所を示す一致ラインで2つのイメージに分割された横断表示がPDFまたはイメージデータに含まれる場合、通常の場合と同様に、各セクションの周囲にフレームを作成します。 同じ測点における一方のフレームの右端と他方のフレームの左端のそれぞれのオフセットと高度が同じであることがプログラムで認識されると、、2つのイメージをマージしてプロジェクト内に1つの横断表示を作成する方法を選択するダイアログが表示されます。 各フレームで横断表示をデジタイズし、重なるノードとセグメントがある場合、最新のデータによって以前のデータが上書きされます。

関連項目

線形に沿った横断表示の作成


保存された横断表示のコピー

保存された横断表示をコピーコマンドを使用して、１つの測点の既存の保存された横断表示のコピーを同じ線形上の別の測点に作成します。 横断表示をコピーすると、同一または類似したオフセット値と高度値を持つ横断面を複数の測点で手動で入力する際の時間を大幅に削減できます。

1つの測点から別の測点にコピーされた保存済みの横断表示

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • コピーする横断表示の基準となる横断線形(HAL)
  • 上記の線形に関連付けられた保存済みの横断線形

コマンドにアクセスするには

  • 面 > 保存された横断表示をコピーを選択します(メインメニューに表示されている場合)。
  • アイコンをクリックします(ツールバーに表示されている場合)。
  • 画像表示(平面図または横断表示エディタ)で既存の横断表示を選択し、右クリックしてコンテキストメニューから保存された横断表示をコピーを選択します。

オプション:

  • 線形 - コピーする横断表示が関連付けられている線形が表示されます。
  • コピーする横断面 - コピーする横断表示を画像表示で選択します。
  • コピー先測点 - 横断表示のコピーを作成する測点を指定します。
  • コピー先レイヤー - コピーした横断表示を元の横断表示のレイヤーとは別のレイヤーに配置する場合、このリストで新しいレイヤーを指定します。

シナリオ:

  • 同じ線形に沿って追加の横断表示をコピーした場合、元の横断表示上のノードと新しい横断表示上の対応するノードの間に接続線が描画されます。 これらの接続線の表示は、元の横断表示のプロパティ ペインで制御できます。

関連項目

ポータブルドキュメントファイル(.pdf)のインポート

横断表示のデジタイズ


保存された横断表示の編集

作成、デジタイズ、またはコピーした保存された横断表示のノードは、保存された横断表示エディタで編集できます。

必要条件:

  • 保存された横断表示

保存された横断表示を編集するには

  1. 横断表示を画像表示で選択します。
  2. 以下のいずれかの操作を行います。
    • 右クリックして編集をクリックします。
    • 編集 > 編集を選択します(メインメニューに表示されている場合)。
  3. 必要に応じて、エディタのオフセット、高度、および名前ボックスの値を変更します。 変更内容は、編集すると直ちに表示に反映されます。

    注記: 編集する必要のある行をすばやく簡単に見つけるには、保存された横断表示エディタでノードをクリックします。 そのノードの行が表でハイライト表示されます。
    注記: ノードは、値を入力するか、エディタの画像表示で場所を選択することによって編集できます。
    注記: ノード間のセグメントの表示と非表示を切り替えるには、 [image] アイコンをクリックします。 プロジェクト設定の横断面エディタグリッドオプションで、表示列を非表示または表示に設定します。 表示に設定すると、エディタに表示列が表示されます。
    表示列に参照を追加します。 ノードのオフセット値と高度値は2つの方法で編集できます。

関連項目

線形に沿った保存された横断表示の作成

横断表示のデジタイズ

保存された横断表示のコピー

オブジェクトの編集


保存された横断表示

保存された横断表示エディタを使用して、線形に沿った測点の保存された横断表示の形状をチェックおよび編集します。 表示は、線形上の指定位置に応じて変化する横断表示です。 表示のベースとなる線形が変更された場合、表示も更新されます。

横断表示セグメントが接続または終了するノードに赤いチェックマークが表示されます。

関連項目

線形に沿った横断表示の作成

保存された横断表示のコピー

保存された横断表示のコピー

保存された横断表示の編集

2D表示のナビゲーション


面縦断の作成および表示

面縦断を作成して、縦断線形に沿った面の高度を確認します。 この操作を行うには、いずれかの面と線形が一致している必要があります。 線形とは関係なく面縦断を表示する場合は、断面表示を使用します。

面縦断を作成するには:

  1. 以下のいずれかの操作を行います。
    • ツールバーの i_create surface profile アイコンをクリックします。
    • 面 > 面縦断作成を選択します。

    面縦断作成コマンドペインが表示されます。

  2. 面リストで面を選択します。
  3. 線形リストで線形を選択します。
  4. OKをクリックします。 面縦断が作成され、縦断表示に線形が表示されます。

線形に沿った面横断を表示するには:

  1. プロジェクトエクスプローラで、面に重なっている線形を選択します。
  2. 右クリックして、コンテキストメニューから新規縦断表示を選択します。 線形の縦断表示が開きます。

関連項目

縦断表示

線形の作成

面の作成

断面の表示


面横断の作成および表示

面横断を作成して、1つの特定の面に重なっている1つの特定の線形に沿った形状を確認します。 このチェックを行うには、面と線形が重なっている必要があります。 表示は、線形上の選択位置に応じて変化します。 表示のベースとなる線形または面が変更や削除された場合、表示も更新されます。 複数の横断表示を同時に開くことができます。

面横断を作成するには:

  1. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします。
    • 面 > 面横断作成を作成を選択します。

    面横断作成コマンドペインが表示されます。

  2. 面リストで面を選択します。
  3. この面に重なっている線形を線形リストで選択します。
  4. OKをクリックします。

線形に沿った面横断を表示するには:

  1. プロジェクトエクスプローラで、面に重なっている線形を選択します。
  2. 右クリックして、コンテキストメニューから新規横断表示を選択します。 横断表示が表示されます。
  3. 線形に沿った横断を表示するには、表示画面の下部にあるスライダをドラッグします。

    または

    特定の測点における横断を表示するには、スライダの左側にあるボックスに測点の値を入力します。 測点ボックスをクリックした後、カーソルを平面図に移動して線形に沿った任意の位置をクリックし、測点を指定することもできます。

    注記: 測点スライダを移動しても、横断表示のスケールは変更されません。 赤いマークは、横断がポイントまたはブレークラインと交差する場所を示します。 太い縦線は、ブレーキ測点を示します。 表示を拡大すると、セグメントの上に傾斜値が表示されることがあります。 横断の傾斜値を非表示にするには、横断を右クリックして、コンテキストメニューからプロパティを選択します。 プロパティペインの斜面のラベルリストで非表示を選択します。

関連項目

線形の作成

面の作成

縦断表示

断面の表示


面スライスの表示

面スライス表示では、面を垂直にスライスして面断面図を確認できます。 面スライス表示は、平面図と共に表示する必要があります。 複数の面スライス表示を同時に開いて、複数の面を同時に表示できます。

注記: 面スライスを表示しているときに、このコマンドを使用すると、コマンドペインにフォーカスが移動します。 フォーカスを面スライス表示に戻すには、表示の開始ポイントまたは終点ボックスをクリックします。

面スライスを表示するには

  1. 以下のいずれかの操作を行います。
    • 面 > 面スライス表示を選択します。
    • ツールバーの i_surface slicer view アイコンをクリックします。

    面スライス表示が開きます。

  2. 開始ポイントボックスをクリックして、平面図でスライスの開始ポイントを選択するか、ボックスに座標(X,Yのフォーマット)またはポイントIDを入力します。
  3. スライスの終了ポイントを選択するか、終点ボックスに座標またはポイントIDを入力します。

    ヒント: 開始ポイントを選択した後、出力先(終了ポイント)を選択せずに、面の上でカーソルを移動すると、断面スライスを動的に表示できます。 面スライス表示のサイズは、カーソルを移動すると自動的に変更されます。
    注記: 赤いマークは、スライスがポイントまたはブレークラインと交差する場所を示します。 表示を拡大すると、セグメントの上に傾斜値が表示されることがあります。 断面図の傾斜値を非表示にするには、断面を右クリックして、コンテキストメニューからプロパティを選択します。 プロパティペインの斜面のラベルリストで非表示を選択します。
    注記: ポイントを選択するとき、表示内で右クリックして、COGOコントロールおよびスナップにアクセスすることもできます。

  4. 他の面を表示に追加するには、面をクリックします。 面の選択ダイアログが表示されます。
  5. 面スライス表示に追加する面のボックスをオンにして、OKをクリックします。

関連項目

断面の作成および表示


平面の作成と編集

平面の作成コマンドを使用して、以下に示す種類のシンプルな斜面または水準面平面を作成します。

設計タイプ | 説明
一定高度 (水準面設計) | 一定高度を含み、斜面を含まない単一の面 指定した高度の水準面を定義します。
ポイントおよび方向 (斜面設計) | 指定したポイント、高度、および方向から構成されるラインのいずれかの側から投影され、一定の横断勾配を含む2つの交差する面。 投影された面は、それぞれの横断勾配によって、このラインの両側で定義されます。 2つの横断勾配は、1つの面を作成するように指定することができます。
2点 (斜面設計) | 指定した2つのポイントによって形成されるラインのいずれかの側から外向きに投影され、一定の横断勾配を含む2つの交差面(以下参照)。 投影された面は、それぞれの横断勾配によって、このラインの両側で定義されます。 2つの横断勾配は、1つの面を作成するように指定することができます。

注記: 一定高度の面設計タイプは、常に指定された高度の水準面で、そのような面を定義する最もシンプルな方法です。 したがって、通常、その他の2つの設計タイプは、斜面を設計するとき、または中央線に沿って交差する2つの斜面を設計する場合にのみ使用されます。 概念的には、これらの面は無限に広がっています。 しかし、実際には、巨大ながらも有限の縁内に実装されます。

作成された平面は画像表示およびプロジェクトエクスプローラに表示されます。 平面のプロパティはプロパティペインに表示され、編集することができます。

平面はグレードコントロール用の設計ファイル(.tsd)としてGCSマシンにエクスポートできます。平面は、二重傾斜準位レーザー(斜面)または準位レーザー(水準面)と同様のガイダンスを提供するために使用できます。 このガイダンスは、造成、競技場、または駐車場の切土を行う場合に便利です。 GCSマシンでは、平面は、そのタイプに応じて、斜面または水準面と呼ばれます。

必要条件:

  • なし

コマンドにアクセスするには

  • 面 > 平面の作成を選択します(メインメニューに表示されている場合)。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

オプション

説明

面の目的に関する詳細を含める場合に使用します。 説明は、面を選択したときにプロパティ ペインに表示されます。

境界

平面の範囲として、閉じたライン(境界、ポリライン、またはラインストリング)を選択します。 これは、無限である一定高度の面の場合に特に便利です。

高度/斜面タイプ

以下のいずれかのタイプを選択します。 タイプは、面に表示されるオプションを決定します。

高度/斜面タイプ

一定高度

(水準、平面設計)フラットな面が必要な場合に選択します。 これは有限の面ですが、このタイプの面の縁のラインは、14500000m2のサイズで描画されます。

高度 - 面の絶対一定高度を指定します。

ポイントおよび方向

(一般的に斜面設計)分割ラインのいずれかの側に1つの面または交差する2つの面をそのラインに沿って一定の勾配と指定した向きで作成する場合に選択します。オプションとして、ラインの両側から横方向に投影する指定した横断勾配も使用できます。 既定では、この面タイプは2000 m2のサイズで作成されます。

原点ポイント

ポイント - 原点の位置を平面図で選択するか、プロジェクト設定の定義(東距や北距など)に従って座標を入力します。

高度 - 面の原点の高度を入力します。

定義線

方向 - 定義線の場所を平面図で選択するか、プロジェクト設定の定義(dddmmssなど)に従って定義線の方向を入力します。

傾斜 - 定義線の傾斜をパーセントで入力します(水平方向の正上および負下から測定)。

横断勾配

左 -

定義線の左側の横断勾配(原点からの横断勾配)をパーセントで入力します。

右 -

定義線の右側の横断勾配をパーセントで入力します。

注記: 両側で同じ傾斜度合いの逆の向きの傾斜を指定すると、定義線の指定した傾斜の単一の面が生成されます。

2点

(一般的に傾斜面設計)2つの座標値で形成される分割ラインのいずれかの側に1つの面または交差する2つの面を作成する場合に選択します。オプションとして、そのラインの両側から横方向に投影する指定した横断勾配も使用できます。 既定では、この面タイプは2000 m2のサイズで作成されます。

原点ポイント

ポイント - 原点の位置を平面図で選択するか、プロジェクト設定の定義に従って座標を入力します。

高度

-

面の原点の高度を入力します。

第2ポイント

ポイント

-

第2ポイントの位置を平面図で選択するか、プロジェクト設定の定義(東距や北距など)に従って座標を入力します。

高度

-

面の第2ポイントの高度を入力します。

横断勾配

左 - 定義線の左側の横断勾配(原点からの横断勾配)をパーセントで入力します。

右 -

定義線の右側の横断勾配をパーセントで入力します。

注記: 両側で逆の向きの傾斜を指定すると、定義線の指定した傾斜の単一の面が生成されます。

平面を編集するには

注記: 一般的な面とは異なり、このコマンドで作成された平面では、プロパティ以外は編集できません。

  1. 画像表示またはプロジェクトエクスプローラで平面を選択し、右クリックしてコンテキストメニューからプロパティを選択します。
  2. プロパティペインの使用可能なボックスをクリックして、必要に応じて変更を行います。

    注記: 変更は保存され、編集したプロパティから移動すると面が更新されます。

  3. 閉じる

    をクリックします。

依存関係:

  • なし

関連項目

面の作成

平面ファイルのインポート

平面ファイルのエクスポート

インポートした面を使用する際のワークフロー

インポートした面のチェック

作業現場設計および設計データの管理


2つの面のマージによる面の作成

面のマージコマンドを使用して、分類に関係なく、独立した2つの面をマージして、新しい面を作成します。 たとえば、コリドー設計面を既存の地面とマージして、周囲の地形と道路を表すことができます。 マージされた面は、両方の面から作成されます。 2つの面が一致する場合、指定した2番目の面のデータによって最初の面のデータが置換されます マージした面は、境界を指定してクリッピングすることができます。

必要条件:

  • 面ツール モジュールのライセンス
  • 作業現場で部分的に重なる2つの面または相互に近接して配置された2つの面

コマンドにアクセスするには

  • 面 > 面のマージを選択します(メインメニューに表示されている場合)。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

オプション:

  • 面1 - 面2と重なる部分を置換する面を選択します。
  • 面2 - 2つの面が重なる部分で面1を置換する面を選択します。
    たとえば、既存の地面とコリドー設計面をマージする場合、既存の地面を面1として選択し、コリドー設計面を面2として選択します。
  • 切り取り境界 - マージされた面をクリッピングする部分と平面的に重なる閉合ラインを選択します。

シナリオ:

  • 新しい面の名前が既存の面の名前と同じ場合、既存の面はマージされた新しい面で置換されます。
  • 面2の範囲が面1の範囲を含む場合、マージされた面は面2に重なります。

依存関係:

  • なし。作成されたマージ面は、その作成元となった2つの面のどちらからも独立しています。

関連項目

面レポートの実行


面レポートの実行

面レポートを実行して、プロジェクトに含まれる面の測定と制限に加えて、三角形、頭頂点、およびその他の項目の数を確認します。

面レポートを生成するには

  1. 以下のいずれかの操作を行います。
    • レポート > 面情報レポートを選択します。
    • この [image] アイコンをクリックします。

    面情報レポートコマンドペインが表示されます。

  2. レポートの対象とする面を面リストで選択します。
  3. OKをクリックします。 既定のウェブブラウザが開き、レポートが表示されます。

関連項目

レポートのカスタマイズおよび実行


面の編集

本節の内容

メンバーの追加と削除による面の編集

ポイント座標の変更による面の編集

縁にある三角形のトリミングによる面の編集

プロパティの変更による面の編集

ブレークラインの概要

シンプルブレークラインの作成および編集

ブレークラインの作成による面の編集

面の縁でのブレークラインの作成

ブレークラインオプション

境界の作成

面境界の追加および削除

境界のオプション

面の高密度化の概要

面の高密度化

面へのラインのドレープ

3D面の圧縮

面のプロパティ


メンバーの追加と削除による面の編集

メンバーは面の一部ではなく、面を定義するために使われるだけです。 面を編集するには、メンバーのセットにメンバーを追加や削除します。 メンバーに行った変更内容は、面に反映されます。

このコマンドを使用する前に、メンバーをレイヤーに整理してデータを準備することをお勧めします。

警告: 面の外縁の上または外側にオブジェクトを追加した場合、面が再計算され、以前に行われた縁のトリミングはすべて失われます。 同様に、面の縁からオブジェクトを削除した場合も、以前に行われたすべてのトリミングはすべて失われます。

面のメンバーを追加または削除するには:

  1. 次のいずれかの操作を行います。
    • 面 > 面メンバーの追加と削除を選択します。
    • ツールバーの [image] アイコンをクリックします。
    • プロジェクトエクスプローラで面を選択して右クリックし、面メンバーの追加と削除を選択します。

    面メンバーの追加と削除コマンドペインが表示されます。

  2. 面を選択していない場合は、面リストから編集する面を選択します。
  3. 画像表示で、面メンバーのセットに追加するオブジェクトを選択するか、オプションをクリックしてコンテキストメニューから選択方法を選びます。 プロジェクトエクスプローラでオブジェクトを選択することもできます。

    ヒント: 面自体を選択せずに面のメンバーだけを選択するのが難しいこともあります。 その場合には、次のような方法を用いると選択しやすくなります。
    表示フィルタマネージャを使用して、面とそのメンバーの可視性および選択性を制御します。 面をより明確に表示するには、3D表示を使用して、表示フィルタを面に設定します。
    選択時に選択ツールに複数のオブジェクトが含まれている場合、選択できるオブジェクトのリストが表示されます。 このリストから該当するオブジェクトのみを選択できます。
    ウィンドウ操作(windowing)と交差操作(crossing)で目的のオブジェクトのみを選択します。

  4. 追加をクリックし、選択したオブジェクトに基づいて面を更新します。 3D表示にある面に変更が適用されます。
  5. 画像表示で、削除する面メンバーを選択するか、オプションをクリックしてコンテキストメニューから選択方法を選びます。
  6. 削除をクリックし、選択したオブジェクトに基づいて面を更新します。
  7. 閉じるをクリックします。

注記: ジオリファレンスされたイメージを面要素として追加するには、「面へのイメージのドレープ」を参照してください。

関連項目

ブレークラインの作成による面の編集

ポイント座標の変更による面の編集

プロパティの変更による面の編集

縁にある三角形のトリミングによる面の編集

面に使用するレイヤーデータの準備


ポイント座標の変更による面の編集

プロパティペインを使って、不正確な座標の高さを編集することで、面の精度を高めます。

面メンバーのプロパティを編集するには:

  1. 次のいずれかの操作を行います。
    • 画像表示またはプロジェクトエクスプローラで1つまたは複数のポイントを選択します。
  2. プロジェクトエクスプローラでポイントの隣にある [image] アイコンをクリックして展開し、座標を選択します。
  3. 座標をダブルクリックするか、右クリックしてコンテキストメニューからプロパティを選択します。 プロパティペインが表示されます。
  4. 座標グループの値を必要に応じて編集します。
  5. 閉じるをクリックします。 行った変更に基づいて面が更新されます。

関連項目

メンバーの追加と削除による面の編集

ポイント座標オプション


縁にある三角形のトリミングによる面の編集

プロジェクトの面の縁をクリーンアップして、面を比較するときに容積を正しく計算できるようにします。

注記: 面の縁にある三角形をトリミングする前に、プロパティペインで面の最大辺長と最大夾角を調整してください。 これらを設定すると、面の縁で必要なトリミングの量を減らすことができます。 一般的に、面の縁にある三角形のトリミングは他のすべての面の編集が終了してから行ってください。
注意: プログラムで面の縁の強制的な再計算が必要になった場合、それまでに行った縁のトリミング編集がすべて無効になります。
再計算が必要になる理由としては次があります。
- プロパティペインで面の最大辺長を変更した場合。
- プロパティペインで面の最大夾角を変更した場合。
- 面の縁の外に新しい面メンバーを追加した場合。
- 面の縁の上にある面メンバーを削除した場合。

三角形をトリミングするには:

  1. 以下のいずれかの操作を行います。
    • ツールバーの i_trim surface edge アイコンをクリックします。
    • 面 > 面の縁のトリミングを選択します。
    • 画像表示またはプロジェクトエクスプローラで面を右クリックして、コンテキストメニューから面の縁のトリミングを選択します。

    面の縁のトリミングコマンドペインが表示されます。

  2. トリミングする面リストで面を選択します。
  3. 画像表示で、トリムラインを開始するポイントを選択するか、右クリックしてオプションを表示するか、外部ポイントボックスに座標を入力します。
  4. 表示でトリムラインを終了するポイントを選択するか、右クリックしてオプションを表示するか、内部ポイントボックスに座標を入力します。
  5. 適用をクリックしてトリミングを続けるか、閉じるをクリックします。 最も外側にあるブレークラインの外側にある三角形の縁がトリミングされ、関連付けられた三角形が面から削除されます。

    ヒント: トリミングは面にブレークラインがある箇所で中止されます。 ブレークラインの先にある面をトリミングするには、面の編集コマンドを使ってブレークラインを削除してください。 これとは反対に、面にブレークラインを追加して、縁の特定箇所から先がトリミングされないようにすることもできます。
    注記: トリミングは、その面の形成に使用されているメンバーに基づいて有効な面を維持します。 面上のすべてのポイントが常にいずれかの三角形につながっているので、縁の三角形のトリミングを行う順序によって、面の形成が異なる場合があります。 トリミングできない三角形がある場合、その基盤となっているメンバーを削除する必要があることがあります。
    警告: 面の外縁の上または外側にオブジェクトを追加した場合、面が再計算され、以前に行われた縁のトリミングはすべて失われます。 同様に、面の縁からオブジェクトを削除した場合も、以前に行われたすべてのトリミングはすべて失われます。

関連項目

メンバーの追加と削除による面の編集

ブレークラインの作成による面の編集

プロパティの変更による面の編集

ポイント座標の変更による面の編集

面のプロパティ


プロパティの変更による面の編集

プロパティペインで三角距離と角度の値、および表示プロパティを制御することにより、面オブジェクトを編集します。

面のプロパティを編集するには:

  1. 次のいずれかの操作を行います。
    • 画像表示で面を選択し、右クリックしてコンテキストメニューからプロパティを選択します。
    • プロジェクトエクスプローラで面をダブルクリックするか、右クリックしてコンテキストメニューからプロパティを選択します。

    プロパティペインが表示されます。

  2. 使用できるプロパティボックスをクリックし、必要に応じて変更を加えます。
  3. 閉じるをクリックします。

関連項目

メンバーの追加と削除による面の編集

ブレークラインの作成による面の編集

プロパティの変更による面の編集

ポイント座標の変更による面の編集

縁にある三角形のトリミングによる面の編集

面のプロパティ


ブレークラインの概要

ブレークラインは、面メッシュの三角形の形成方法を制御することによって面の形状を定義するラインです。面を形成する三角形がブレークラインと交差することはありません。 ブレークラインを使用して、面の精度を向上させます。 たとえば、面上の正方形の領域が間違った対点を使用した2つの三角形で形成されている場合、対角線の方向を切り替えて2つの三角形の形状を再構成することができます。 このような変更は、現場の設計者が意図したとおりに排水が機能するよう修正したり、単に面をスムーズにするためなどに行います。

ブレークラインを作成する最もシンプルな方法は、面三角形が収束するポイント(頭頂点)の間にブレークラインを追加する方法です。 ブレークラインは、頭頂点ではない面上の位置を選択して作成することもできます。 面三角形が再描画され、選択したポイントに頭頂点が作成されます。

ブレークラインを面に追加して以下を表現できます。

  • 河床
  • 縁石線
  • 現場で記録されていなかったリニア特徴

ブレークライン(黄色)を追加することによって面がどのように変化するかを示す例を以下に示します。

cg_surface after breakline

面を作成するためにリニアオブジェクトをインポートまたは選択すると、ユーザが作成したブレークラインに加えて、その他のブレークラインも面に自動的に作成されます。 面の作成に使用するポリラインや線形などのリニアオブジェクトが面のブレークラインになります。 リニアオブジェクトを変更すると、その変更に応じてブレークラインが更新されます。

注記: 面の作成に線形を使用すると、プロジェクト設定で許容値を設定することにより、ブレークラインと線形の水平および垂直距離を抑制できます。 プロジェクト > プロジェクト設定を選択します。 次に、左側のペインで計算設定および面をクリックします。

関連項目

ブレークラインの作成による面の編集


ブレークラインの作成による面の編集

いくつかのタイプの3Dラインは、面のメンバーとして指定できます。 これらの3Dラインは、ブレークラインと同様に、その面の形状に影響します。 これらのラインは、複雑な曲線状の形状を表現する一方で、プロジェクト設定ダイアログで面の計算設定で定義されているブレークライン近似パラメータを使用することにより、ブレークラインとして機能します。 面のメンバーとして機能できるラインのタイプ(ブレークラインとして機能するラインのタイプ)の1つにラインストリングがあります。 線形と同様に、ラインストリングは比較的複雑な曲線状の形状を表現できますが、 一般的なTINモデルに関連付けられた従来のブレークラインのように3D座標位置を結ぶ直線セグメントのシンプルなストリングとしても存在することができます。 ここでは、後者のラインストリングをシンプルブレークラインと呼びます。このようなラインストリングを作成して面のメンバーとして割り当てる特別なコマンドが用意されています(その面のシャープネスも同時に定義されます)。 シンプルブレークラインの作成コマンドを使用することにより、実際にはラインストリングオブジェクトを作成することになります。ただし、これは作成処理の一部として面に対するラインの関連付けをサポートするさらにシンプルなユーザーインターフェイスを介して行います。

シンプルブレークラインを作成する最も簡単な方法は、面頂点(面の三角形が収束するポイント)の間にセグメントを追加することですが、ラインストリングセグメントを面上または面の近くの2つの任意のポイントの間に自由に追加することもできます。 任意の種類のブレークラインに対して形状の編集を行うと、面全体が再形成されます。

シンプルブレークラインを作成するには

  1. 以下のいずれかの操作を行います。
    • 面 > ブレークラインの作成を選択します。
    • ツールバーの [image] アイコンをクリックします。

    ブレークラインの作成コマンドペインが表示されます。

  2. ラインストリングの識別子を名前ボックスに入力します。この識別子は、複数のオブジェクトを選択したときに選択エクスプローラおよび画像表示に表示されます。 この名前は、高度な選択コマンドでラインストリングを選択するために使用することもできます。
  3. ラインストリングを作成するレイヤーをレイヤーリストで選択するか、<<新しいレイヤー>>を選択してラインストリング用にレイヤーを新規作成します。
  4. 面のシャープネスリストでラインストリングにおける面の表示のスムーズさを設定するオプションを選択します。
  5. 面に追加リストでラインストリングをメンバーとして割り当てる面を選択します。
  6. OKをクリックします。 シンプルブレークラインの作成に適切なオプションを含むラインストリングの編集コマンドペインが表示されます。
  7. 開始ポイントグループのタイプリストで座標を選択して任意の場所を使用してブレークラインを開始するか、ポイントIDを選択して、名前が付いたポイントを使用してブレークラインを開始します。
  8. 選択した開始ポイントタイプに応じて、座標ボックスまたはポイントIDボックスをクリックして、次のいずれかの方法でブレークラインに沿った各ポイントを指定します。
    • 画像表示で面上の頂点を選択するか、名前が付いたポイント(頂点である場合もあります)を選択します。
    • 画像表示で面の上または近くの任意の場所を選択して、高度ボックスに高度を入力します。 次に、保存をクリックするか、[Enter]キーを押します。
    • 座標を入力して[Tab]キーを押し、高度ボックスに高度を入力するか、右クリックしてCOGO高度オプションを表示します。 保存をクリックするか、[Enter]キーを押します。

    ラインストリングの最初のポイントが保存され、2番目のポイントを追加してポイント間のセグメントの形を指定するよう求めるメッセージが表示されます。

    注記: 面で選択したポイントの高度を使用するには、右クリックしてコンテキストメニューから開始面スナップを選択します。 ポイントを選択するよう求めるメッセージが開始面スナップコマンドペインに表示されます。 次に、保存をクリックするか、[Enter]キーを押します。
    注記: 面の外のポイント(高度なし)を選択することを避けるには、ブレークラインを作成するときにスナップモードダイアログのフリースナップをオフにします。 高度を指定するプロンプトが表示された場合は、選択した頭頂点が意図したものではない可能性があります。
    注記: 以下の方法で既存のデータを使用せずに'フリーハンド'でブレークラインを描画することもできます。 さらに、面がなくてもブレークラインを作成することも可能です。

  9. 手順8の方法を使用して、ブレークラインにその他のセグメントを追加します。
  10. 閉じるをクリックします。 画像表示の面にブレークラインが表示されますが、プロジェクトエクスプローラ内には表示されません。

    注記: 作成したブレークラインは、視覚的に選択してその他の面に追加できます。
    注記: 作成したブレークラインのプロパティを(プロパティペインに)表示するには、画像表示でブレークラインを選択します。
    ヒント: 作業中に面の変更を詳細に確認するには、3D表示を開いて、平面図の横の新しいタブグループに移動すると両方の表示を同時に確認することができます。

シンプルブレークラインを編集するには

  • 「ラインストリングの水平セグメントの編集」の手順を使用します。

関連項目

メンバーの追加と削除による面の編集

プロパティの変更による面の編集

ポイント座標の変更による面の編集

縁にある三角形のトリミングによる面の編集


面の縁でのブレークラインの作成

現在の面の縁のトリミングまたは三角形の再計算を禁止する場合、面の外縁上にブレークラインを作成します。 縁のブレークラインは、面を定義する構成要素のセットに追加した後に、ラインストリングとして編集できます。 面の縁のブレークラインは、維持する面の制限を反映します。 面の縁のブレークラインの外側に面の構成要素を追加した場合、ブレークラインは更新されず、変更は反映されませんが、必要な場合は、面の縁に新しいブレークラインを作成して、新しいデータを含めることができます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

面の縁のブレークラインを作成するには

  1. 以下のいずれかの操作を行います。
    • 面 > 面の縁のブレークラインの作成をクリックします。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    面の縁のブレークラインの作成コマンドペインが表示されます。

  2. ブレークラインの識別子を名前ボックスに入力します。この識別子は、(複数のオブジェクトから選択するときに)選択エクスプローラおよび画像表示に表示されます。 この名前は、高度な選択コマンドでブレークラインを選択するために使用することもできます。
  3. ブレークラインを配置するレイヤーをレイヤーリストで選択するか、<<新しいレイヤー>>を選択してブレークラインを配置するレイヤーを新規作成します。
  4. ブレークラインを追加する面を面に追加リストで選択します。
  5. OKをクリックします。 ブレークラインが作成され、面の構成要素として追加されます。

面の縁のブレークラインを編集するには

  • 「ラインストリングの水平セグメントの編集」の手順を使用します。

関連項目

ブレークラインの概要

シンプルブレークラインの作成および編集

面境界の追加および削除

ラインストリングの作成


面境界の追加および削除

1つ以上の'境界'(境界、または閉じたラインと線形で定義されます)を追加または削除することによって面の範囲を定義します。 追加の境界を追加して、面の内外に穴や島を作成することもできます。 追加した境界内に境界を追加すると、穴または島が作成されます。たとえば、穴の中に境界を追加すると島が作成されます。

面に境界を追加すると、境界の画像表示内の視覚的制限および計算(容量計算など)が制限されますが、面データがトリム(削除)されることはありません。現在の表示から面の一部が除外されるだけで、元の面データ(およびそれを定義する構成要素)は、そのまま維持されます。 追加した境界は面の構成要素として自動的に追加されませんが、面の構成要素を境界として追加することはできます。

面の制限に使用するオブジェクトは、2D (VALのない線形や境界など)または3D (VALのある線形や3Dラインストリングなど)のいずれかです。 いずれの場合でも、制限に使用するオブジェクトから面に対する垂直投影が境界として使用されます。

1. 面および境界として次の4つのオブジェクトを追加できます。 - 2D作業現場の境界 - 2Dメイン造成境界 - 2D小造成境界 - 3Dラインストリングで形成されるストックパイル(作業現場外)境界 | cg_surface boundary 7 2. 境界は、作業現場だけに面を制限するために追加されています。そのため、ストックパイルを定義するポイントが元の面の構成要素であっても、ストックパイルのある領域は除外されます。
3. 造成境界が追加されているので、境界の制限内に位置する穴が面に作成されます。 この処理は、これらの領域を容積計算から除外するために行われています。 | 4. 最後に、ストックパイルの容積を計算に含めるために、ストックパイル境界として使用するラインストリングが追加されています。 ストックパイルの境界は作業現場の境界外に位置するので、面の島が作成されます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

面境界を追加および削除するには

  1. 以下のいずれかの操作を行います。
    • 面 > 面境界の追加と削除を選択します。
    • ツールバーの [image] アイコンをクリックします。

    面境界の追加と削除コマンドペインが表示されます。

  2. 制限する面を面リストで選択します。
  3. 画像表示で、境界または閉じた境界を形成するラインを選択するか、オプションをクリックしてコンテキストメニューから選択方法を選択します。
  4. 追加をクリックして、選択した境界に基づいて面の範囲を指定します。 画像表示で面が変化します。

    注記: このコマンドでは、追加した境界の一部が元の制限の外にあっても、面は元の制限以上に拡大されません。

  5. 画像表示で、削除する境界または閉じたラインを選択するか、オプションをクリックします。
  6. 削除をクリックして、面を更新します。
  7. OKをクリックします。
  8. どの境界が面に影響するかを確認するには、選択をクリックします。

関連項目

面の作成

境界の作成

ラインストリングの作成

ラインの結合

面の縁でのブレークラインの作成


面の高密度化の概要

面を高密度化すると、面の形状の変更が以前に対角面を削除および弧/弦オフセット用に調整プロパティで表されていた領域に三角形のより細かいメッシュが作成されます。 次の図は、面の高密度化の例を示します(平面図)。

高密度化を行う前の面

高密度化を行った後の面

高密度化の前と後の面の違いは、面等高線、面スライス表示、および切り盛りレポートにも表示されます。

注記: 高密度化できない種類の面もあります。 高密度化できない面を以下に示します。
- インポートした面データから作成された面(内部データを構成する.ttmファイルに含まれる面など)
- 2つの既存面に依存する依存面(圧縮されていないPCS面など) この場合、面が依存する2つの面を高密度化することによって、依存面を高密度化できます。
注記: 高密度化に使用される横断面は線形に沿った測点で計算されるので、面を高密度化するには、面が線形にリンクされている必要があります。横断線形プロパティがなしに設定されている場合、高密度化グループは無効になります。

現場データ用の面の高密度化

面を高密度化する目的は、このオフィスソフトウェアで表示される面を正確に反映する面オブジェクトを作成してする現場ソフトウェアにエクスポートすることです。 現場にエクスポートするデータを準備する場合、SCSとGCSの両方で同等の適切な精度が得られるように、面と道路面を高密度化することをお勧めします。 高密度化されていない面を現場ソフトウェアに送信した場合のリスクについては、「現場データの面横断の問題」を参照してください。

関連項目

面の高密度化


面の高密度化

面を高密度化して、面の形状の変更が以前に対角面を削除および弧/弦オフセット用に調整プロパティで表されていた領域に三角形のより細かいメッシュを作成します。 面を高密度化する目的は、このオフィスソフトウェアで表示される面を正確に反映する面オブジェクトを作成して現場コントローラおよびマシンにエクスポートすることです。 現場にエクスポートするデータを準備する場合、SCS900とGCS900の両方で同等の適切な精度が得られるように、面と道路面を高密度化することをお勧めします。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

面を高密度化するには

  1. 以下のいずれかの操作を行います。
    • プロジェクトエクスプローラで面をダブルクリックします。
    • 表示またはスプレッドシートで面を右クリックて、プロパティを選択します。

    プロパティペインに面のプロパティが表示されます

  2. 面グループで、面に重なっている線形が横断線形ボックスで選択されていることを確認します。
  3. 高密度化グループで、面の高密度化をはいに設定する前に、その他の設定を確認して、必要に応じて設定します。

    注記: 横断線形プロパティがなしに設定されている場合、高密度化グループは無効になります。
    注記: 開始ステーションおよび終了ステーションを指定しない場合、面全体が高密度化されます。

  4. 面の高密度化をはいに設定します。
  5. 閉じるをクリックします。

ヒント: 圧縮されていないPCS面を高密度化する場合、圧縮されていないPCS面を作成する前に、基準面および設計面を個々に高密度化する必要があります。 圧縮されていない面は依存データなので、既定で高密度化されます。

関連項目

面の高密度化の概要

グレードコントロールシステムの面横断


3D面の圧縮

3D面のメッシュを使用して面を作成するとき、同じ水平位置に位置し、高度が異なる頂点が存在する場合、面に垂直3D面が作成されます。 面頂点にフラグが表示され、フラグペインに「頂点が無視されました。 この頂点は別の頂点のすぐ上にあります。」というメッセージが表示された場合、'3D面の圧縮'を行う必要があります。

この問題を解決するには、'3D面の圧縮'を行って、選択したそれぞれの面よりも少し小さい(.06 mm)閉じた三角形のブレークラインを形成します。 これらのブレークラインは、3D面の元のメッシュに非常に近い面を作成するために使用できます。

このコマンドは、垂直面を含むデータから有効な面を形成する場合や、同じ場所で高度が異なる3D面頂点が複数存在する場合に便利です。

注記: このコマンドは、同じ水平位置で異なる高度のポイントを指定できるアプリケーションのデータを修正するために主に使用します。

最初は、同じ位置にある複数の頂点を含む垂直3D面を使用して面が形成されるので、これらの頂点に2つの高度が存在することになります。 このデータは、面を形成するために有効ではありません。

垂直でない3D面が圧縮され、面を形成するために使用できるオフセット頂点で三角形のブレークライン(黒)が作成されます。

新しいブレークラインを使用して、各頂点で1つの高度が設定された面が正しくに形成されます。

面の'3D面の圧縮'を行うには

面の頂点が別の頂点のすぐ上にあることを示すフラグおよびメッセージが表示された場合、以下の手順をすぐに実行します。 一時的にその他のコマンドを実行したために面の作成を元に戻せない場合は、面を削除して、以下の手順2から開始します。

  1. 編集 > 元に戻す(面の作成)を選択します。 面が表示から消えます。
  2. コマンドペインが開いていない場合は、表示 > コマンドペインを選択するか、F12キーを押します。 コマンドペインが表示されます。
  3. すべてのコマンドリストで3D面の圧縮をクリックするか、ペインの上部にあるコマンドラインに「shrink3dfaces」と入力して[Enter]キーを押します。 Shrink 3D Facesコマンドペインが表示されます。
  4. 面の形成に使用する3D面を平面図で選択します。
  5. 新しいブレークラインを配置するレイヤーをブレークラインのレイヤーボックスで選択します。

    注記: 面を作成するときは、このレイヤー上のデータを選択します。 必要な場合は、<<新しいレイヤー>>を選択してレイヤーを新規作成します。

  6. OKをクリックします。 選択したそれぞれの三角形の3D面内にブレークラインが作成されます。

新しく作成したブレークラインから面を作成するには

  1. 表示 > 表示フィルタマネージャを選択します。 表示フィルタマネージャが表示されます。
  2. 必要に応じて、 [image] アイコンをクリックして、レイヤーを除く各グループを折りたたみます。
  3. データを非表示にする各グループのボックスをオフにします。
  4. レイヤーグループで、3D面のブレークラインを作成したレイヤーの名前を右クリックして、コンテキストメニューからこの項目だけを表示を選択します。 グループ内のその他のすべてのレイヤーのボックスがオフになり、ブレークラインだけが表示されます。
  5. 画像表示ですべてのブレークラインを選択して、面 > 面の作成を選択します。
  6. 面の作成の手順に従います。

関連項目

縁にある三角形のトリミングによる面の編集

メンバーの追加と削除による面の編集


面のプロパティ

これらのオプションを使用して、トリミングを行う前に面の縁を変更します。 これらのオプションは、面を選択するとプロパティペインに表示されます。 また、プロパティを設定して画像表示における面の表示方法を指定することもできます。

オプション |
最大辺距離 | 面の縁にある三角形の1辺の最大長を入力します。 この値は、面の縁上で接続できるポイントの最大距離を定義します。
最大内部角度 | 面三角形が使用できる最大角度を入力します。 この値は、面縁上に形成される長くて非常に細い三角形の量を制限する役目を果たします。

関連項目

プロパティの変更による面の編集

縁にある三角形のトリミングによる面の編集


面の高度および図の震度の表示

本節の内容

面高度グリッドの作成

一定間隔の面等高線の作成

特定高度の面等高線の作成

等高線のオプション

面または図への凡例の追加

面または差分モデルの色マッピングの編集

切土/盛土図の作成

面切土/盛土グリッドの操作

切り盛り容積計算の概要

切り盛りレポートを使用した容積の計算

切り盛りレポートのオプション


面高度グリッドの作成

面高度グリッドの作成コマンドを使用して、面の高度にラベルを付けるグリッドを作成します。

面高度グリッドは、等高線と一緒に使用して、地形の変化を明確に示すことができます。

必要条件:

  • 面

コマンドにアクセスするには

  • 面 > 面高度グリッドの作成を選択します(メインメニューに表示されている場合)。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

高度グリッドを作成するには

  1. グリッドのベースになる面を面リストで選択します。
  2. グリッドを配置するレイヤーをレイヤーボックスで選択するか、<<新しいレイヤー>>を選択してグリッドを配置するレイヤーを新規作成します。
  3. グリッドの注釈のテキストフォント、フォントスタイル、位置揃え、およびサイズを制御するスタイルをテキストスタイルボックスで選択するか、<<新規スタイル>>を選択して新しいテキストスタイルを定義します。
  4. グリッド線または目盛りの間隔を指定する値をグリッド間隔ボックスに入力します。
  5. 各目盛りの表示位置オプションをグリッドスタイルボックスで選択します。
  6. 目盛りに使用する小数点以下の桁数を小数精度リストで選択します。
  7. OKをクリックします。 高度グリッドが作成され、画像表示およびプロジェクトエクスプローラに表示されます。 その他のプロパティ(グリッドの挿入ポイント、回転、および色など)はプロパティ ペインで設定できます。

オプション:

面 | 高度グリッドの場合は、高度を表示する面を選択します。
レイヤー | グリッドを配置するレイヤーを選択します。
テキストスタイル | グリッドの注釈のテキストフォント、フォントスタイル、位置揃え、およびサイズを制御するスタイルを選択します。
グリッド間隔 | グリッド線または目盛りの間隔を指定する値を入力します。
グリッドスタイル | 目盛りの表示位置オプションを選択します。
 | 目盛 | ライン
小数精度 | 目盛りで使用する小数点以下の桁数を選択します。

依存関係:

  • 高度グリッドは依存オブジェクトなので、関連付けられた面が編集されると動的に更新されます。

関連項目

切土/盛土図の作成

一定間隔の面等高線の作成


一定間隔の面等高線の作成

一定の高度間隔ごとに面に等高線を追加して、地形の視覚化に役立てることができます。

一定間隔の等高線を作成するには:

  1. 等高線を追加する面を画像表示で選択するか、プロジェクトエクスプローラで選択します。
  2. 次のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします。
    • 面 > 等高線の作成を選択します。
    • プロジェクトエクスプローラで面を選択して右クリックし、コンテキストメニューから等高線の作成を選択します。

    等高線の作成コマンドペインが表示されます。

  3. 面ボックスで等高線を追加する面を確認します。
  4. 名前ボックスに等高線の名前を入力します。
  5. 等高線の間隔ボックスに、等高線間の垂直距離の値を入力します。 面情報グループの推定等高線の値が更新されます。
  6. インデックス間隔ボックスに、インデックス等高線の間隔を示す値を入力します。 インデックス等高線は主等高線のことです。その他の等高線は副等高線です。
  7. レイヤーボックスで、等高線オブジェクトを配置するレイヤーを選択します。
  8. 等高線の色ボックスで、等高線の表示色を選択します。
  9. インデックスの色ボックスで、インデックス等高線の表示色を選択します。
  10. OKをクリックします。 等高線が画像表示の面の上に表示され、プロジェクトエクスプローラでは面の下に表示されます。

等高線を編集するには:

  1. 次のいずれかの操作を行います。
    • プロジェクトエクスプローラで等高線オブジェクトをダブルクリックするか、右クリックしてコンテキストメニューからプロパティを選択します。
    • 画像表示で等高線を選択して右クリックし、コンテキストメニューからプロパティを選択します。

    プロパティペインが表示されます。

  2. 必要に応じてプロパティを編集します。
  3. 閉じるをクリックします。

関連項目

特定高度の面等高線の作成

面等高線オプション


特定高度の面等高線の作成

等高線を1本追加して特定の高度をマークし、地形の視覚化に役立てることができます。 たとえば、はんらん原や切り盛りのラインを示す等高線を作成したい場合などがあります。

cg_contour at an elevation

特定の高度の等高線を作成するには:

  1. 次のいずれかの操作を行います。
    • ツールバーの i_create contour at elevation アイコンをクリックします。
    • 面 > 高度の等高線を作成を選択します。
    • 画像表示で面を選択するか、プロジェクトエクスプローラで面を選択し、右クリックしてコンテキストメニューから高度の等高線を作成を選択します。

    高度の等高線を作成コマンドペインが表示されます。

  2. 必要に応じて、面ボックスで等高線を追加する面を選択します。
  3. 名前ボックスに等高線の名前を入力します。
  4. 表示でポイントを選択するか、右クリックしてオプションを表示するか、高度ボックスに高度を入力します。 高度には、面情報グループに表示される最小高度と最大高度の範囲内に収まる値を入力します。
  5. レイヤーボックスで、等高線を配置するレイヤーを選択します。
  6. 等高線の色ボックスで、等高線の表示色を選択します。
  7. OKをクリックします。 等高線が画像表示の面の上に表示され、プロジェクトエクスプローラでは面の下に表示されます。

関連項目

一定間隔の面等高線の作成

面等高線オプション


等高線のオプション

これらのオプションを使用して、等高線とその間隔を定義します。 オプションには等高線の作成と高度の等高線を作成の各コマンドペインでアクセスできます。

オプション
面 | 等高線を追加する面を選択します。
名前 | 等高線オブジェクトのIDを入力します。 名前は重複しても構いません。
高度 | 値を入力するか、画像表示でポイントを選択して高度を指定します。
等高線間隔 | 値を入力するか、画像表示で2つのポイントを選択して各等高線間の距離を指定します。 距離はプロジェクト単位を使用して鉛直に測量されます。 この設定は、読み取り専用の面情報グループの推定等高線に影響します。
インデックス等高線の間隔 | 副等高線から主等高線を作成する間隔を入力します。 たとえば、5を入力すると、インデックス等高線の周波数5本ごとに作成されます。
レイヤー | 等高線オブジェクトを配置するレイヤーを選択するか、<新しいレイヤー>を選択して新しいレイヤーダイアログを開き、別のレイヤーを作成します。
等高線の色 | 副等高線の色を選択するか、レイヤーに基づいて等高線の色を設定するよう指定します。
インデックス等高線の色 | 主等高線の色を選択するか、レイヤーに基づいて等高線の色を設定するよう指定します。
最大高度 | 選択した面の一番高いポイントの高度が表示されます。
最小高度 | 選択した面の一番低いポイントの高度が表示されます。
推定等高線数 | 面に表示される等高線の数が表示されます。

関連項目

特定高度の面等高線の作成

一定間隔の面等高線の作成


面または図への凡例の追加

面の凡例の追加コマンドを使用して、面または図(切土/盛土図など)に色キーを追加します。

凡例は、以下を識別するために役立ちます。

  • 網掛けが適用された面の各色が示す高度
  • 切土/盛土図の色が示す深度

注記: 凡例は、プロパティ ペインで面のシェーディングプロパティが高度に設定されている場合にのみ表示されます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

コマンドにアクセスするには

  • 製図 > 面/図の凡例の追加コマンドを選択します(メインメニューに表示されている場合)。
  • アイコンをクリックします(ツールバーに表示されている場合)。

オプション:

  • タイトル - 凡例のタイトルバーに表示される1行のテキストを入力するか、 [image] をクリックしてテキストの編集ダイアログを開きます。このダイアログでは、複数行のテキストを追加できます。 最初の行には任意の下図の文字を入力できます。 テキストの次の行に移動するには、[Shift] + [Enter]キーを押します([Enter]キーを押すとテキストの入力が完了してダイアログが閉じます)。

    注記: 凡例の幅は、タイトルの長さ、および選択したテキストスタイルで指定されているテキストのサイズ(現在のプロットスケールに基づく)によって決定されます。 幅を狭くするには、テキストを複数の行に分割(上記の「タイトル」を参照)するか、テキストスタイルの高さを変更します。 凡例を作成した後にプロットスケールを変更しても、地面単位の凡例またはテキストのサイズには影響しません。 プロットスケールを変更するには、プロジェクト > プロジェクト設定を選択します。 ダイアログの左側のペインで表示および平面図をクリックします。

  • 面または切土/盛土図 - 凡例を関連付けるオブジェクトを選択します。
  • 場所ポイント - 凡例の境界の左下隅(挿入ポイント)のポイントを平面図で選択します。 作成した凡例は、移動 コマンドを使用して位置を変更できます。

    注記: 凡例のサイズは、プログラムのプロットスケールによって制御されます。 プロットスケールを変更するには、プロジェクト > プロジェクト設定を選択します。 次に、ダイアログの左側のペインで表示および平面図をクリックします。 同様に、高度に対して使用されている精度設定もプロジェクト設定に基づきます。 ダイアログの左側のペインで単位、座標の順にクリックします。

面または図で凡例を表示するには

  1. 面を右クリックして、コンテキストメニューからプロパティを選択します。
  2. 平面図での表示セクションでシェーディングを高度に設定します。

    注記: 凡例は高度シェーディングなしで面に追加できますが、凡例は高度シェーディングを表示するまで表示されません。

関連項目

テキストの編集


面または差分モデルの色マッピングの編集

色マッピングの編集コマンドを使用して、面または切土/盛土図の網掛けを制御します。

網掛け面のサンプルカラーバンド | 切土/盛土図のサンプルカラーバンド

面の場合、色を特定の高度にマッピングします。 切土/盛土図の場合、色を出来型チェックの許容値および切土と盛土の深度に関連付けます。 色マッピングは、面および図に追加された凡例に表示される内容に影響します。

必要条件:

  • 面または切土/盛土図
  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

コマンドにアクセスするには

  • 面または切土/盛土図をプロジェクトエクスプローラ、選択エクスプローラ、または画像表示で選択します。
    • 右クリックして、コンテキストメニューから色マッピングの編集を選択します。
    • 面 > 色マッピングの編集を選択します。

色マッピングを編集するには

  1. 外部.xmlファイルとして以前に保存されてた色マッピングを開くには、ロードをクリックします。 それ以外の場合は、選択した面または図の現在のマッピングを編集します。
  2. カーソルをプレビューバーの色バンドの上に置いて、ポップアップ編集ボックスをアクティブにします。 面の場合、プレビューバーの各ラインは、色が変化する高度を示します。 切土/盛土図の場合、各ラインは、出来形、切土、または盛土に定義されている深度を示します。
  3. カーソルをプレビューバーの各ライン上で移動し、編集ボックスで高度/深度および色を確認します。 編集ボックスに表示される色は、ライン上の色のバンドを示します。
  4. 必要に応じて、スペクトルで色バンドの追加、削除、および均等配置を行います。
    • 新しいラインをプレビューバーに追加するには、挿入をクリックして、新しいラインの高度を指定します。

      ヒント: プレビューバーで位置をクリックして新しいラインを挿入することもできます。

    • 既存のラインを削除するには、ライン上にカーソルを置いて、編集ボックスで削除をクリックします。
    • ラインを均等に配置するには、均等間隔をクリックします。

      原点ボックスで一番下のライン(最初の色バンドの最下部)の高度を設定します。

      目的の色バンドの数をカウントボックスで指定し、各バンドの高度範囲を距離 ボックスで指定します。

    • 色バンドをリセットして操作を最初からやり直すには、既定をクリックします。
  5. 既存のラインの色を選択し、高度を変更して、色バンドを編集します。 [Tab]キーをクリックして変更を入力します。
  6. 現在の色マッピングを外部ファイルとして保存するには、保存をクリックします。この外部ファイルはロードして、その他の面または図で使用できます。
  7. OKをクリックします。

オプション:

  • プレビューバー
    • 実際の高度/深度 - 高度に基づいて、高度ラインをスペクトル上の実際の位置に配置する場合に選択します。
    • 均等間隔 - アクセスしやすいようにラインを視覚的に配置する場合に選択します。 このオプションは、均等間隔ボタンのようにラインの高度には影響しません。
  • 色
    • 滑らかなすりつけ - 網掛けが適用された面のバンドスペクトルをグラデーションスペクトルに切り替えます。
    • 既定を使用 - 操作を最初からやり直せるよう、元のスペクトルにリセットします。
  • 高度
    • 挿入 - 新しい高度または深度バンドを追加します。
    • 均等間隔 - 指定した増分で高度ラインを均等に配置します。
    • 削除 - このボタンを編集ボックス内でクリックすると、現在マウスカーソルが置かれている高度ラインが削除されます。
  • ファイル
    • 保存 - 現在の色マッピングを外部ファイル(.xml)として保存します。この外部ファイルは、ロードしてその他の面で使用できます。
    • ロード - 以前に保存した既存のマッピングファイルを開きます。

関連項目

面または切土/盛土図への凡例の追加


切土/盛土図の作成

切土/盛土図の作成コマンドを使用して、設計に従って面上で(指定した許容値に基づいて)切土と盛土を行う領域を指定する切土/盛土図を作成します。 切土および盛土を行う領域は、網掛け(シェード)、および２つの面(元の面と設計面など)の高度差を示す値のグリッドによって識別できます。 グリッドでは、計測値は色付きで表示され、切土が必要なのか盛土が必要なのかが示されます 切土/盛土図は、それが基づく面が編集されると動的に更新されます。

切土/盛土図を作成した後、切土および盛土を行う区域の土積要件の分析を行うことができます。

切土/盛土図は面ではなく、差分モデル(等容変化)です。 差分モデルは、このコマンドと切り盛りレポート コマンドの両方で作成できます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • 2つの面(通常、オリジナルの面と設計面)

コマンドにアクセスするには

  • 面 > 切土/盛土図の作成を選択します(メインメニューに表示されている場合)。
  • i_create surface cut fill map アイコンをクリックします(ツールバーに表示されている場合)。

切土/盛土図またはグリッドを作成するには

  1. 名前ボックスに図の一意の識別子となる名前を入力します。この名前は、選択エクスプローラおよびプロパティ ペインに表示されます。
  2. 初期面リストで面を選択します。 任意の分類の面を選択できますが、初期面は、最終面として選択した面の前の地形状態を反映する必要があります。
  3. 最終ボックスで面を選択します。 初期面と同様に任意の分類の面を選択できますが、最終面は、初期面として選択した面の後の地形状態を反映する必要があります。
  4. 図の特徴で1つまたは両方のボックスをオンにします。
    • 網掛け図 - 現在の色マッピングに基づいて切土と盛土の領域をグラデーション色で表示する場合に選択します。 レベルグリッド(下記参照)をオンにしない場合は手順10に進みます。
    • ラベルグリッド - 差分モデルで切土と盛土の深度および特定の場所を示す値のグリッドを表示する場合に選択します。 次に、以下の手順5～9のオプションを指定します。
  5. グリッドを配置するレイヤーをレイヤーボックスで選択するか、<<新しいレイヤー>>を選択してグリッドを配置するレイヤーを新規作成します。
  6. グリッドの注釈のテキストフォント、フォントスタイル、位置揃え、およびサイズを制御するスタイルをテキストスタイルボックスで選択するか、<<新規スタイル>>を選択して新しいテキストスタイルを定義します。
  7. グリッド線または目盛りの間隔を指定する値をグリッド間隔ボックスに入力します。
  8. 各目盛りの表示位置オプションをグリッドスタイルボックスで選択します。
  9. グリッドの測定で使用する小数点以下の桁数を小数精度リストで選択します。
  10. OKをクリックします。 切土/盛土グリッドが作成され、画像表示およびプロジェクトエクスプローラに表示されます。 その他のプロパティ(グリッドの挿入ポイントと回転、切土の色、盛土の色、および0を示す色など)は、プロパティ ペインで設定できます。

オプション:

  • 「切土/盛土図のオプション」を参照してください。

依存関係:

  • 切土/盛土図は依存オブジェクトなので、関連付けられた面が編集されると動的に更新されます。

関連項目

土積要件の分析

一定間隔の面等高線の作成


面切土/盛土グリッドの操作

これらのオプションを使用して、面の切土/盛土グリッドおよび高度グリッドを作成します。 これらのオプションは、面切土/盛土グリッドの作成コマンドペインで使用可能です。 以下のプロパティおよびその他のプロパティは、プロパティペインで編集できます。

オプション
グリッドタイプ | 切土・盛土 - 切土/盛土の操作で2つの面の高度差を示す値のグリッドを作成する場合に選択します。 高度 - 単一面の絶対高度を示す値のグリッドを作成する場合に選択します。
初期面 | 最終面として選択した面の前の地形状態を反映する面を選択します。
最終面 | 初期面として選択した面の後の地形状態を反映する面を選択します。
面 | 高度グリッドで絶対高度を表示する面を選択します。
レイヤー | グリッドを配置するレイヤーを選択します。
テキストスタイル | グリッドの注釈のテキストフォント、フォントスタイル、位置揃え、およびサイズを制御するスタイルを選択します。
グリッド間隔 | グリッド線または目盛りの間隔を指定する値を入力します。
グリッドスタイル | 目盛りの表示位置オプションを選択します。
小数精度 | 目盛りで使用する小数点以下の桁数を選択します。

関連項目

面切土/盛土グリッドの作成


切り盛り容積計算の概要

切り盛りレポートでは、三角網方式を使用して面の間(または高度と面の間)の等層厚線を計算することにより、面から面(および面から高度)の容積が求められます。 最初に、各ポイントがもう一方の面に投影されます。 次に、対応する高度が補間され、生成された等層厚線ポイントと共に高度差が格納されます。 同様の方法で、両面のブレークラインを使用して等層厚線ブレークラインが生成されます。 追加のポイントが、等層厚線ブレークラインの面三角形に交差する位置に挿入されます。

等層厚線ポイントおよびブレークラインによって作成された面を表現するために、不規則三角網(TIN)が生成されます。 等層厚線は、2つの面の間の厚さ(高度差)を表します。 両方の面に共通するすべてのブレークラインとポイントは維持したまま、等層厚線ポイントがリンクされ、等層厚線の面三角形が生成されます。

三角形で表現された等層厚線を使用して、各三角形のデータを適切な数の垂直プリズムに分割することにより、容積が計算されます。 三角形の3つのポイントすべてが正の高度である場合(すべて盛土)、または3つのポイントすべてが負の高度である場合(すべて切土)、図1に示すように1つの三角形プリズムが表示されます。

図1: すべて掘削

等層厚線三角形に正と負の両方の高度がある場合(切土と盛土)、図2に示すように三角形は複数の三角形プリズムに分割されます(各プリズムは切土または盛土のいずれかを示します)。

図2: 掘削と盛土の組み合わせ

各プリズムの容量は、平均高(等層厚線高度)を平面面積で乗算した値と等しくなります。 等層厚線の盛土の総容量は、すべての正の角錐台容量の合計です。 切土の総容量は、すべての負の角錐台容量の合計です。

この方法は、平均断面法やメッシュ法を使用する方法よりも精度が高いと考えられています。 それぞれの方法による計算結果の差異は、メッシュ間隔または断面間隔および面の不規則性により異なります。 スムーズな面であれば、差異は1%に満たないことがあります。 一部のテストでは、断面間隔が15m(49.21フィート)で荒い地形の場合、最大10%の差異が確認されています。 数学的には、メッシュ間隔または断面間隔が非常に小さい場合、これらの方法で計算した容量は、等層厚線三角形によって計算された容量に一致します。

注記: 容量計算の精度は、使用するデータおよび作成された面の精度に応じて変化します。 ブレークラインを適切に使用して有効な面が作成されていない場合は、ポイントデータの品質が高くても容量計算の精度は低下します。 面を構成するポイントの数が不十分な場合、実際の地面と記録されたデータとの不均等性により、現場の状態とは異なる容量が計算されます。
注記: 重複したポイントは、リンク処理中にレイヤー'0'に再配置されます。 重複したポイントは、境界ラインを使用して等層厚線面を計算する際に作成されることがあります。 メモリ消費を抑えるために、これらのポイントは必要に応じて消去することをお勧めします。

関連項目

切り盛りレポート用の表層の作成

切り盛りレポートの実行


切り盛りレポートを使用した容積の計算

切り盛りレポートを使用して、1つの面、または2つの面の比較に基づいて容積を計算します。レポートでは、深さの増分または高度間隔で切り盛り土類を分離できますが、テイクオフレポートでレポートされるような地下地層は示されません。

容積レポートを生成するには:

  1. 次のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします。
    • レポート > 切り盛りレポートを選択します。

    切り盛りレポートコマンドペインが表示されます。

  2. レポートタイプグループで、生成する面レポートのタイプのオプションを選択します。 以下のオプションは、どのレポートタイプを選択するかによって異なります。
  3. 面リストで、レポートの対象とする面または比較に使用する最初の面を選択します。 ボックスの下に面の分類が表示されます。
  4. 必要な場合は最終リストから、比較する2番目の面を選択します。
  5. 画像表示でポイントを選択するか、右クリックしてオプションを表示するか、必要な場合は高度ボックスに値を入力します。
  6. 境界ボックスでラインを選択して境界を定義するか、オプションをクリックしてその他の方法を表示します。
  7. 計算時に表層を考慮に入れるには、表層グループの計算で使用をチェックします。

    注記: このオプションを選択する前に、材料の定義ダイアログで表層を定義しておく必要があります。

  8. 天然リストで、現場の表層を選択します。
  9. 客土リストで、現場に持ち込まれる表層を選択します。
  10. 体積明細グループでタイプを選択し、必要な場合は画像ウィンドウで値を選択するか、値を入力して指定します。
  11. OKをクリックします。 既定のインターネットブラウザにレポートが表示されます。

関連項目

切り盛りレポート用の表層の作成

切り盛りレポートのオプション


切り盛りレポートのオプション

これらのオプションを使用して、切り盛りレポートに含める内容を指定します。 これらのオプションは、切り盛りレポートコマンドペインに表示されます。 コマンドペインのツールバーにある [image] アイコンから、材料の定義ダイアログに素早くアクセスできます。このダイアログを使って切り盛りレポートの計算に使う表層を定義します。

オプション
レポートタイプ | ストックパイル/くぼみ - ある面を、その面の縁のポイントによりできる一時的な面と比較することで形成される容積の比較を生成する場合に選択します。 ストックパイル/くぼみレポートは、レポートで1つの表層のみを使用します。 面から面 - 2つの面の比較を生成する場合に選択します。 面から高度 - ある面をユーザー指定の高度により定義される平面と比較することで形成される容積の比較を生成する場合に選択します。 注記: プロジェクト設定ダイアログの計算設定 > 面セクションで、2面間の相違に名前を付けることができます。
面の選択
面/初期 | レポートの対象となる面を選択します。 面を別の面または高度と比較する場合、建設のこの前のフェーズから面を選択します。
最終 | 面を別の面または高度と比較する場合、建設のこの後のフェーズから面を選択します。
高度 | 画像表示でポイントを選択するか、高度の値を入力して指定の面を比較する対象を指定します。
境界 | 計算に使用する土量の境界を選択します。
表層
計算で使用 | 計算に表層を使用する際に、天然ボックスと客土ボックスを開く場合にチェックします。
天然 | 現場から掘削する表層を選択します。この表層は同じ現場で盛土として再利用されることも多くあります。
客土 | 現場に盛土として持ち込まれる表層を選択します。 客土表層は、天然表層と同じ場合もあります。
体積明細 | 合計容積のみ - 容積間の合計相違のみを報告する場合に選択します。 深度増分を基準に - 増分ごとの容積を報告する場合に選択します。 画像表示で2つのポイントを選択するか、値を入力して増分の深度を指定します。 高度間隔を基準に - 特定の高度間の容積の相違を報告する場合に選択します。 画像表示で2つのポイントを選択するか、値を入力して高度間の距離を指定します。 インデックス高度 - 画像表示でポイントを選択するか、値を入力して高度を指定します。

関連項目

切り盛りレポートを使用した容積の計算

切り盛りレポート用の表層の作成


Previous Topic

Next Topic

面表層の追加


材料および現場改善の管理

材料および現場改善マネージャでは、テイクオフ操作と計算のための材料および現場改善のライブラリを作成して管理できます。

マネージャには、定義済みの属性が設定された材料と現場改善のサンプルライブラリが付属しています。 このライブラリは、テイクオフ用の面の構築に使用できる材料と現場改善の種類を理解するために役立ちます。

材料および現場改善の概要

  • 材料 - 工事作業現場で現場改善の作成に使用する天然または人工の物質 (土、岩石、石灰岩、セメントコンクリート、アスファルトコンクリート、アスファルト、木材、PVC、ダクタイル鉄など)。
  • 現場改善 - 材料を使用して工事現場で建築されるオブジェクト (縁石、歩道、パイプ、縁石切れ目、道路基盤、面表層など)。

材料と現場改善は注意して定義してください。 材料と現場改善に対してマネージャで設定したプロパティを使用すると、テイクオフレポートおよび切り盛りレポートで以下の値を計算できます。

  • 既存の面と提案された面の容量の比較。以下を含みます。
    • 掘削量: 盛土部の切土と盛土、切土のほぐし率と盛土の締め固め率、および調整された切土と盛土
    • 掘削領域: 切土領域、盛土領域、および合計領域
    • 除去する数量: 領域と容量
    • 置換の数量: 領域と盛土
  • 現場改善の数量。以下を含みます。
    • 領域、長さ、および対象領域ごとのカウント

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

マネージャにアクセスするには

  • テイクオフ > 材料および現場改善マネージャまたは面 > 材料および現場改善マネージャを選択します。

関連項目

材料および現場改善の管理のワークフロー


テクスチャとしてのイメージの使用

3Dモデルをリアルに視覚化するために面テクスチャの追加コマンドで使用できるように、材料および現場改善マネージャを使用してイメージファイルを材料 テクスチャとして指定します。 テクスチャとして使用するイメージファイルを選択して、材料に関連付けます。 次に、並べて表示したときに適用するサイズを指定します。 面がイメージファイルよりも大きい場合、テクスチャは面の縁またはテクスチャ境界に達するまで繰り返されます。

面がコリドーの場合、テクスチャは一般的な面上でのように東距および北距座標に沿っては並べられません。 その代わり、コリドーの線形の測点値およびオフセット値が使用され、テクスチャは出力をリアルにするために道路に沿って並べられます。

必要条件:

  • テクスチャを指定する材料。
  • テクスチャのイメージ(.gif、.jpg、.png、または.tif)。イメージを並べて表示したときに縁が一致するように編集されたイメージが理想的です。

材料テクスチャを指定するには

  1. 以下のいずれかの操作を行います。
    • テイクオフ > 材料および現場改善マネージャを選択します(メインメニューに表示されている場合)。
    • アイコンをクリックします(ツールバーに表示されている場合)。
  2. エクスプローラペインで、テクスチャを指定する材料を選択します。
  3. テクスチャボックスの横にある [image] ボタンをクリックして、材料に対して使用するテクスチャイメージファイルを指定します。
  4. 必要に応じてイメージサイズを編集します。
    • 水平サイズ - 現在のプロジェクト単位でテクスチャタイルの幅を指定します。 テクスチャをコリドー面に適用する場合、テクスチャタイルの高さはコリドーの線形に平行になります。
    • 垂直サイズ - 現在のプロジェクト単位でテクスチャタイルの高さを指定します。 テクスチャをコリドー面に適用する場合、テクスチャタイルの幅はコリドーの線形に垂直になります。

    一般的な面に並べて表示された(1)水平サイズおよび(2)垂直サイズ

    コリドー面に並べて表示された(1)水平サイズおよび(2)垂直サイズ
  5. 外部ライブラリ内の材料を編集してプロジェクト内で使用する場合、編集 > 外部ライブラリからコピーを選択して、プロジェクトライブラリで使用できるようにします。
  6. テクスチャイメージを追加する別の材料を選択するか、閉じるをクリックします。
  7. 材料を面に適用するには、「面領域へのテクスチャの追加」を参照してください。

シナリオ:

  • 外部ライブラリ内の材料に対してテクスチャイメージを指定した場合、イメージのパスがテクスチャボックスに表示されます。 プロジェクトライブラリ内の材料にテクスチャイメージを追加した場合、ボックスにはファイル名だけが表示されます。 ファイルのコピーが以下の場所に保存されます。

    C:\Documents and Settings\<ユーザー名>\My Documents\<製品名>\<プロジェクト名>\

  • 面に材料の色、テクスチャイメージ、およびドレープされたイメージがある場合、材料が色よりも優先され、ドレープされたイメージが材料よりも優先されます。

関連項目

面領域へのテクスチャの追加


面領域へのテクスチャの追加

材料 テクスチャとして使用するイメージファイル(または色)を指定した後、面テクスチャの追加コマンドを使用して、選択したイメージファイルを面領域に適用することによって3Dモデルをリアルに表現できます。 面の1つまたは複数の領域にテクスチャを適用すると、画像表示および印刷出力でさまざまな面の材料を視覚化することができます。 たとえば、ゴルフコースの設計では、フェアウェイに芝生のテクスチャを適用し、バンカーなどのトラップを砂地のテクスチャで表現できます。 面領域に追加したテクスチャは、"テクスチャ境界"として設定されたドレープ線の内側に適用されます。 テクスチャは、面の穴の内部にある島にも追加できます。

ヒント: コリドー面のブレークラインはテクスチャ境界として自動的に設定されるので、中央分離帯、走行車線、路肩、および溝にテクスチャを簡単に追加できます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • テクスチャイメージ(または色)が指定されている材料
  • ドレープ線で囲まれた面領域

面テクスチャを追加するには

  1. テクスチャを適用する領域が、接続された一連のブレークラインまたはラインストリングで囲まれた領域であることを確認します。
  2. 境界線の各ラインのプロパティ ペインで、面のシャープネスプロパティをシャープおよびテクスチャ境界に設定します。

    注記: テクスチャを面の外縁まで適用する場合、テクスチャ境界プロパティを縁に適用する必要はありません。

  3. 面のプロパティペインで、シェーディングプロパティがテクスチャを表示する各画像表示に対して材料を基準にに設定されていることを確認します。 テクスチャイメージが指定されていない場合は、面には材料の色が表示されます。 材料が適用されていない場合は、既定の面の色が表示されます。
  4. 以下のいずれかの操作を行います。
    • 面 > 面テクスチャを追加を選択します。
    • アイコンをクリックします(ツールバーに表示されている場合)。
  5. テクスチャを追加する面を面リストから選択します。
  6. 名前ボックスにテクスチャの位置ポイントの一意の識別子となる名前を入力します。この名前は、選択エクスプローラおよびプロパティペインに表示されます。 この名前は、高度な選択コマンドでテクスチャを選択するために使用することもできます。
  7. テクスチャを配置するレイヤーをレイヤー リストで選択するか、<<新しいレイヤー>>を選択してテクスチャを配置するレイヤーを新規作成します。 レイヤーの色はテクスチャの色に影響しません。
  8. テクスチャとして面に適用するテクスチャイメージ(または色)を材料 リストで選択するか、<<新規材料>>を選択して材料および現場改善マネージャを開き、新しい材料を作成するか既存の材料の色を編集します。
  9. テクスチャの場所ボックスをクリックして、テクスチャを適用する領域内のポイントを平面図で選択します。 指定した位置に面テクスチャインジケータ(+記号)が表示されます。
  10. 閉じるをクリックします。
  11. テクスチャをテイクオフ面に追加した場合、または面の再構築プロパティがユーザー別に設定されている場合、ツールバーの [image] アイコンをクリックして面を再構築します。

    ヒント: どの面領域でも、テクスチャの位置ポイントを選択してプロパティペインで材料を変更することによって、面で使用する材料をすばやく切り替えることができます。

オプション:

  • 名前 - テクスチャ位置('シードポイント')の名前はオプションですが、その他のコマンドでテクスチャを検索できるように名前を設定することをお勧めします。
  • テクスチャの場所 - この座標コントロールで、テクスチャ(または色)を適用する範囲の基点となるポイントを指定します。

シナリオ:

  • 'テクスチャ境界'として識別されたラインが面にない場合、テクスチャまたは色は面の縁まで適用されます。

関連項目

ラインストリングの作成と編集

ブレークラインの作成と編集


面へのイメージのドレープ

以下の手順を使用して、ジオリファレンスされたイメージを面にオーバーレイして、作業現場の特徴が現場の地形にどのように関連するかを視覚化します。 面にイメージをドレープすると、イメージの詳細と面の高度を相関することができます。 そのためには、ジオリファレンスされたイメージを面の要素として面に追加します。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • 面
  • 面に対応するジオリファレンスされたイメージ

面にイメージをドレープするには

  1. ジオリファレンスされたイメージをインポートするか、プロジェクト内の面に対応するインポートされたイメージをジオリファレンスします。
  2. イメージをプロジェクトエクスプローラまたは平面図で選択します。

    注記: イメージを平面図で選択できるようにするには、表示の高度な表示フィルタ設定で選択可能プロパティを変更する必要がある場合があります。

  3. 「メンバーの追加と削除による面の編集」の手順を使用して、イメージを面の要素として追加します。
  4. 面のプロパティペインで、イメージを表示する各画像表示のシェーディングプロパティを材料を基準にまたは面の色を基準にに設定します。
  5. 作業が終了したら閉じるをクリックします。

シナリオ:

  • 面に重なっていないイメージを面の要素として追加した場合、イメージは平面図に表示されますが、面とイメージを重ねるまで3D表示には表示されません。
一部が重なった面とイメージの平面図での表示 | 一部が重なった面とイメージの3D表示での表示
  • 面に材料の色、テクスチャイメージ、およびドレープされたイメージが適用されている場合、材料が色よりも優先され、ドレープされたイメージが材料よりも優先されます。
  • 複数のイメージが面にドレープされている場合、イメージを前面または背面に移動することによってイメージの表示順序を制御できます。

関連項目

イメージのジオリファレンス

テクスチャとしてのイメージの使用


コリドーの操作

この章の内容

コリドーの概要

コリドーの作成のワークフロー

線形の作成および編集

テンプレートノード名の作成、編集、および削除

表層の作成、編集、および削除

コリドーの作成

コリドーの編集および削除

コリドー参照ラインの追加および削除

コリドーテンプレートの作成

コリドーテンプレートの編集および編集

コリドーテンプレート指示の概要

コリドーテンプレートノードのタイプ

コリドーテンプレート指示の作成

コリドーテンプレート指示のミラー化

コリドーテンプレート指示の編集および削除

コリドー定義レポートの実行


コリドーの概要

"コリドー"は線形構造(道路や水路など)の3Dモデルです。 コリドーは横断線形および縦断線形(オプション)に基づき、コリドーの長さ全体の横断表示を定義するテンプレートを含みます。

コリドーを作成するには、コリドーを配置する線形を作成または選択する必要があります。 選択した線形は、コリドーの中央線およびステーショニングを提供します。 コリドーに面を追加して、コリドーを構築する実際の地形およびその他の参照ライン(ラインストリング、ブレークライン、CADラインなど)を表現することもできます。

コリドーを作成した後、テンプレートを挿入できます。このテンプレートは、1つのテンプレートの挿入位置から次のテンプレート位置(またはコリドーの最後)までのコリドーの横断表示を定義します。 必要に応じて1つのテンプレートから次のテンプレートへとコリドーをすりつけるラインストリングでテンプレートが接続され、3Dモデルが作成されます(下図参照)。

凡例:
1 - テンプレート挿入
2 - 横断線形および縦断線形
3 - ラインストリング

横断表示の構築に使用する指示を定義して、コリドーテンプレートを作成します。 非常にシンプルな例には、幅10メートルで中央線から両端への(排水溝用)勾配が-2%の2車線道路があります。 この場合、歩道の右端の位置を定義する指示(ノード#2)および歩道の左端を定義する指示(ノード#3)という2つの指示が必要です。 この2つの指示では、オフセットと勾配は中央線(ノード1)を基準としています。

cg_corridor template simple 01

もちろん、中央線ノードを基準とするさまざまなオフセットと勾配、参照ライン、およびその他の指示で生成されるノードを含む高度なテンプレートを設計することもできます。 さらに、テンプレート指示をコリドーの各種表層("出来形"や"路床")に関連付けると、さまざまなコリドー表層を面として表示およびエクスポートできます。

関連項目

コリドーの作成のワークフロー

コリドーの作成

コリドーテンプレートの作成

コリドーテンプレートの編集および削除

コリドーテンプレート指示の概要

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


コリドーの作成のワークフロー

通常、以下のフォーマットに含まれる設計情報に基づいてコリドーを作成します。

  • 横断線形と縦断線形の詳細なプロット、一般的な横断表示、および道路の特定の詳細を示すコールアウト
  • 平面のデジタル表現を含むAutoCADファイル
  • GENIOファイルまたはLandXMLファイルのコリドー

コリドーの作成の全般的なワークフローを次に示します。

  1. コリドーの基になる横断線形およびオプションの縦断線形を作成またはインポートします。 このソフトウェアで線形を作成する手順については、「線形の作成」を参照してください。
  2. 「片勾配の作成および編集」の手順に従って、コリドーの片勾配線形を作成します(オプション)。 "片勾配"とは、運転の際にカーブを適切な速度で安全かつ快適に走行できるようにするための横断曲線(カーブ)に沿った道路の盛土(バンク)のことです。
  3. コリドーで参照できるその他のタイプのライン(ラインストリング、ブレークライン、CADラインなど)を作成またはインポートします(オプション)。 このソフトウェアで参照ラインを作成する手順について、「ラインストリングの作成と編集」または「シンプルブレークラインの作成および編集」を参照してください。
  4. コリドーの位置で既存の地形をモデル化する面を作成またはインポートします(オプション)。 面を作成する手順については、「面の作成」を参照してください。
  5. コリドー横断表示テンプレートのノードを識別する名前(歩道の端を意味する"EP"など)のリストを作成します。 手順については、「テンプレートノード名の作成、編集、および削除」を参照してください。
  6. コリドーて定義する表層の名前のリストを作成します。 たとえば、既定の"出来形"レイヤーに加えて、"基盤"、"安定路床"、および"路床"などのレイヤーを指定できます。詳細な手順については、「コリドー表層の作成、編集、および削除」を参照してください。
  7. 次を指定するコリドーを作成します。
    • コリドーを配置する横断線形およびオプションの縦断線形
    • 平面図および3D表示に表示され、コリドーをエクスポートする場合にコリドー面の作成に使用されるコリドー表層。
    • コリドーで参照するラインおよび面

    詳細な手順については、「コリドーの作成」を参照してください。

  8. 必要に応じて、コリドーに横断表示テンプレートを挿入します。 各テンプレートによって、テンプレートが挿入された場所から次のテンプレート(またはコリドーの最後)までのコリドーの横断表示シェイプが決定されます。 詳細な手順については、「コリドーテンプレートの作成」を参照してください。
  9. 各テンプレートに対して、コリドーのその場所の横断表示を定義するオフセット、勾配、およびその他のプロパティを指定する指示を追加します。 詳細な手順については、「コリドーテンプレート指示の概要」および「コリドーテンプレート指示の作成」を参照してください。
  10. コリドー定義レポートを実行して、コリドーのプロパティを確認します。コリドーのプロパティには、横断地形と縦断地形、テンプレート、および片勾配情報(該当する場合)が含まれます。
  11. 平面図および3D表示でコリドーを検証し、コリドーを面としてエクスポートします。

その他の注記

  • コリドーデータをエクスポートする前に、コリドーのサンプル間の最大距離を5m未満に設定することをお勧めします。 最大距離を5m未満に設定すると、エクスポートファイルで高い精度を得ることができます。 サンプル間の最大距離を設定するには、プロジェクト > プロジェクト設定 > 計算 > コリドーを選択します。
  • コリドーを作成した後、面の三角形がコリドーの横断面間で接続され、不明確な面が表示される場合があります(下の第1図を参照)。 この問題を修正するには、コリドーが線形ベースの面であること(コリドーが北距/東距の座標ではなく測点およびオフセットに基づいていること)を指定することができます。 これにより、面の三角形がコリドーの横断面間で接続される可能性が低くなり、面の精度が向上します(下の第2図を参照)。

    コリドーが線形ベースの面であることを指定するには、プロパティペインでコリドーのプロパティを表示し、線形ベースの面オプションではいを選択します。 このオプションを選択するとパフォーマンスが低下するので、コリドーおよびテンプレートを作成する際は無効にしておくことをお勧めします。 このオプションは、コリドーの確認またはエクスポートを行う際に、必要に応じて有効にします。

関連項目

コリドーの概要

コリドーの作成

コリドーテンプレートの作成

コリドーテンプレートの編集および削除

コリドーテンプレート指示の概要

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


線形の作成および編集

本節の内容

線形の概要

インポートした面を使用する際のワークフロー

線形の作成のワークフロー

線形の作成

横断線形の編集

横断線形のオプション

有効なセグメント順序の使用

縦断線形の編集

縦断線形のオプション

線形のブレーキ測点の編集

線形のブレーキ測点のオプション

線形のプロパティの編集

線形プロパティ

GENIO文字列からの線形の作成

線形形状レポートの実行

線形エディタ

片勾配の概要

片勾配の作成および編集


線形の概要

線形は、道路の中心線などの線上の特徴を定義します。 線形は横断地形(水平面上のパス)およびオプションの縦断地形(垂直面上のパス)から構成され、 ブレーキ測点が含まれることもあります。

既存の線形をLandXMLやGENIO文字列ファイルからインポートできますが、横断と縦断のコンポーネントを指定するか、プロジェクトの頂点、ライン、およびポリラインから変換することによって作成することもできます。

横断線形の作成には、ライン/接線、円曲線、およびクロソイド緩和曲線を使用できます。 縦断線形の作成には、ライン(定勾配)、円曲線、および放物線を使用できます。 各縦断線形が1つの横断線形に関連付けられています。各横断線形には複数の縦断線形が関連付けられている場合があります。 入力できる値は、プロジェクトの線形設定により異なります。

線形のブレーキ測点値を指定して、片勾配を作成することもできます。 片勾配をコリドーテンプレートに適用することで、高速道路の安全性のために曲線部に適切な傾斜角を付けることができます。

線形は、測設のために現場装置にアップロードできるよう、設計データのデジタルファイルを作成するために作成することがあります。

関連項目

線形の作成

線形の作成(ワークフロー)

インポートした面を使用する際のワークフロー


インポートした面を使用する際のワークフロー

ほかの設計アプリケーションで作成された線形をインポートすることにより、手動で線形を作成する手間を省くことができます。 線形は GENIOまたはLandXMLのファイルフォーマットでインポートできます。

インポートした線形を使用する際の全般的なワークフローは次のとおりです。

  1. 線形を含むファイルをインポートします。 プロジェクトエクスプローラに線形が単一のオブジェクトとして表示されます。
  2. 線形をチェックして設計データが正しく反映されているかどうかを確認し、必要に応じて編集します。
    • 線形エディタを開いて座標、ベアリング、長さ、測点、およびその他の値が元のデジタルまたは紙面による図面に一致しているか確認します。
    • 新しい水平タブグループを開き、線形エディタと適切な画像表示(平面図またはプロファイル)の両方が同時に見えるように表示を設定します。
    • 必要に応じて水平、垂直、および測点の値を編集します。
    • プロパティペインを開いて線形の名前、外観、レイヤーなどの線形のプロパティを編集します。

関連項目

線形の作成

LandXMLファイル(.xml)のインポート

GENIOファイルのインポート


線形の作成のワークフロー

デジタルプランまたは紙の図面に基づいて手動で値を入力することにより、線形を作成します。 全般的なワークフローは次のとおりです。

  1. 線形の作成コマンドを使って新しいブランクの線形を作成し、これを線形エディタで開きます。
  2. 新しい水平タブグループを開いて、線形スプレッドシートと適切な画像表示(平面図またはプロファイル)の両方が同時に見えるように表示を設定します。
  3. デジタルまたは紙の図面にある水平値を入力するか、インポートしたデータを参照して値を入力します。 必要であれば鉛直および測点の値も入力します。
  4. プロパティペインを開き、必要に応じて線形の外観のプロパティを編集します。
  5. 線形を別のアプリケーションにエクスポートするか、現場装置にアップロードします。 線形は.dxf/.dwg GENIO、またはLandXMLファイルのいずれかのフォーマットでエクスポートできます。

    注記: SCS900現場ソフトウェアに.dxf/.dwgフォーマットのフォアグラウンド/バックグラウンドマップとしてエクスポートする方法(測点とスパイラルが失われます)と、いったんTerramodelに3D LandXMLファイルとしてエクスポートしてからSCS900現場ソフトウェアにアップロードする方法があります。
    注記: 線形を.dwgとしてエクスポートしてから別のアプリケーションに.dxf/.dwgとしてインポートした場合、ファイルに含まれている縦断線形が表示されないことがあります。

関連項目

線形の作成

GENIO文字列からの線形の作成


線形の作成

工学的設計の値を入力し、交点(PI)で水平セグメントまたは曲線を定義して、道路用の横断線形(HAL)を作成します。 必要な場合は、ブレーキ測点を定義し、交点の垂直ポイント(PVI)を使用して縦断線形(VAL)を作成できます。 それぞれのHALに対して、1つ以上のVALを作成できます。

線形を作成するには

  1. 以下のいずれかの操作を行います。
    • コリドー > 線形作成を選択します。
    • ツールバーまたはプロパティペインツールバーの [image] アイコンをクリックします。

    線形を作成コマンドペインが表示されます。

  2. 名前ボックスに新しい線形の識別子を入力します。この名前は、プロジェクトエクスプローラおよび選択エクスプローラに表示されます。
  3. 線形を配置するレイヤーをレイヤーリストから選択するか、新しいレイヤーを選択してレイヤーを作成します。
  4. 工学的設計のデータに応じて、横断線形を定義する方法を選択します。
    • 個々のセグメントを定義 - 連続したラインセグメント、円曲線部、緩和曲線部の値を含むデータから線形を作成する場合に選択します。
    • 交点に曲線を配置 - 連続した交点(PI)の曲線の値を含むデータから線形を作成する場合に選択します。
  5. OKをクリックします。 線形エディタが表示されます。

    注記: 線形は、線形エディタの上部にある線形作成をクリックして作成することもできます。

  6. 次の手順に従います。

横断線形の開始ポイントを入力するには

  1. POB (開始ポイント)行の測点ボックスをダブルクリックし、(工学的設計の値を使用して)開始測点の値を入力します。
  2. 次の行へ移動するには、[TAB]または[Enter]キーを押します。
  3. 線形の開始座標の値を東距および北距セルに入力します。

    注記: 線形の値は、画像表示でポイントを選択して指定することもできますが、キーボードで工学計画またはレポートの値を入力することをお勧めします。
    注記: 値を入力する際は、平面図を右クリックすることにより、いつでもCOGOおよびスナップオプションを表示できます。
    注記: アクティブなセルを右クリックすると、元に戻す、切り取り、コピー、貼り付け、および削除の各コマンドにアクセスできます。また、行の最初を右クリックすると、行を挿入、行を削除、コピー、線形プロジェクト設定、およびフロート表示の各コマンドにアクセスできます。
    注記: 工学的設計の値のフォーマットが線形エディタで使用されるフォーマットと異なる場合は、 [image] アイコンをクリックして、プロジェクト設定ダイアログを表示します。このダイアログを使用して、表示フォーマットおよび入力方法を変更できます。

  4. 次の行へ移動するには、[Tab]または[Enter]キーを押します。 次に、「横断線形の編集」の「交点にセグメントまたは曲線を追加するには」の手順に従います。

縦断線形の開始ポイントを入力するには

  1. 垂直タブをクリックします。
  2. 縦断線形の作成をクリックして、セルを有効にします。
  3. POB (開始ポイント)行の測点ボックスをダブルクリックして、開始測点値を入力します。
  4. 次の行へ移動するには、[TAB]または[Enter]キーを押します。
  5. 最初のポイントの高度を高度セルに入力します。
  6. 次の行へ移動するには、[Tab]または[Enter]キーを押します。 次に、「縦断線形の編集」の「交点の垂直ポイントに曲線を追加するには」の手順に従います。

関連項目

横断線形の編集

縦断線形の編集

線形のブレーキ測点の編集

線形の概要

線形のプロパティの編集


横断線形の編集

線形の最初の定義に応じて、交点(PI)で水平セグメントまたは曲線を追加、削除、挿入、および変更することにより、横断線形(HAL)を編集します。

注記: 一度に編集できる線形は1つだけです。 複数の線形が選択されている場合、線形エディタには、アクティブな線形(プロジェクトエクスプローラに太字で表示)だけが表示されます。

以下のオプションにアクセスするには

  1. 線形の作成を行った直後であれば、実行する手順に進んでください。 それ以外の場合は、線形を選択して、次のいずれかの操作を行います。
    • コリドー > 線形エディタを選択します。
    • ツールバーの [image] アイコンをクリックします。
    • 画像表示で線形を選択して右クリックし、コンテキストメニューから編集を選択します。
    • プロジェクトエクスプローラで線形を選択して右クリックし、コンテキストメニューから編集を選択します。

    線形エディタが表示されます。

  2. 線形エディタの一番上に、プロジェクトにある線形のリストが表示されます。 アイコンと矢印をクリックしてリストを開きます。 編集する線形を選択し、 [image] アイコンをクリックしてリストを再びロックします。 リストをロックすると、誤った線形を編集することがなくなります。
  3. OKをクリックします。

線形の値の入力方法の設定を変更するには

  1. 線形エディタの上部にある [image] アイコンをクリックします。 線形のプロジェクト設定が表示されます。
  2. 工学的設計で使用されているフォーマットに一致するように設定フォーマットを変更します。
  3. 左側のペインで単位、測点の順にクリックします。 データに一致するよう測点のフォーマットを変更します。
  4. OKをクリックします。

交点にセグメントまたは曲線を追加するには

  1. エディタの最後の行(*が表示されています)のタイプセルでPIのセグメントまたは曲線のタイプを選択します。 選択したタイプにより、行のその他のセルに入力できる値が決定されます。 オプションの詳細については、「横断線形のオプション」を参照してください。
  2. 次の行へ移動するには、[TAB]または[Enter]キーを押します。
  3. 工学的設計で指定されている値を(選択したセグメントのタイプに基づいて)各セルに入力します。

    注記: 値を入力する際は、平面図を右クリックすることにより、いつでもCOGOおよびスナップオプションを表示できます。
    注記: 工学的設計の値のフォーマットが線形エディタで使用されるフォーマットと異なる場合は、 [image] アイコンをクリックして、プロジェクト設定ダイアログを表示します。このダイアログを使用して、表示フォーマットおよび入力方法を変更できます。

  4. この手順を繰り返して、HAL全体に対してPIのセグメントまたは曲線を作成します。

    注記: 値を入力しながら、平面図で線形を目視で確認してください。

PIの既存のセグメントまたは曲線を編集するには

  • セグメントのタイプを変更するには、そのタイプセルをクリックして、リストから新しいタイプを選択します。 セグメントのその他のセルの値が正しいことを確認します。
  • 値を変更するには、そのセルをクリックして、新しい値を指定します。 変更を行うと、平面図の線形が更新されます。
  • 値を元に戻す場合、および値の切り取り、コピー、貼り付け、削除を行う場合は、セルをクリックし、右クリックしてコンテキストメニューから目的のオプションを選択します。
  • 行を挿入、行削除、コピー、線形プロジェクト設定、およびフロート表示の各コマンドにアクセスするには、行の先頭をクリックし、右クリックしてコンテキストメニューから目的のオプションを選択します。
  • 線形形状レポートを実行するには、エディタ内を右クリックしてコンテキストメニューからレポートを選択します。

縦断線形を作成するには

  • 「線形の作成」の「縦断線形の開始ポイントを入力するには」を参照してください。

ブレーキ測点値を入力するには

  • 「線形のブレーキ測点の編集」を参照してください。

関連項目

横断線形のオプション

縦断線形の編集

線形のブレーキ測点の編集


横断線形のオプション

これらのオプションの最初のセットを使用して、横断線形(HAL)の各水平セグメントを定義します。 オプションの2番目のセットを使用して、HALの交点(PI)の各曲線を定義します。 これらのオプションは線形エディタの水平タブに表示されます。

注記: 入力方法は、プロジェクト設定で定義されます。プロジェクト設定にアクセスするには、エディタの [image] アイコンをクリックします。
注記: 設定されている入力モードによっては、以下の値の一部が必要ない場合があります。

セグメントベースの線形のオプション
タイプ | POB (開始ポイント) - 線形の開始ポイントを指定します。 測点、およびPOBの北距と東距の座標を定義します。 ライン - 直線のセグメントを入力する場合に選択します。 方位角または方向角、およびラインの長さを定義します。 注記: セグメントのトランジションは既定により接線に設定されます。 円曲線 - 一定半径を持つ曲線セグメントを入力する場合に選択します。 (プロジェクト設定で定義された入力モードに応じて)方位角または方向角、半径、曲線の向き、および長さ/デルタ/測点を定義します 緩和曲線(イン) - 半径が減少する推移セグメント(クロソイド緩和曲線)を入力する場合に選択します。 通常、このオプションはラインを円曲線に接続するために使用します。 方位角または方向角、半径、曲線の向き、および長さ/測点/Aパラメータを定義します。 緩和曲線(アウト) - 半径が増加する推移セグメント(クロソイド緩和曲線)を入力する場合に選択します。 通常、このオプションは円曲線をラインに接続するために使用します。 方位角または方向角、半径、曲線の向き、および長さ/測点/Aパラメータを定義します。 複合緩和曲線 - 半径の異なる2つの円曲線の間に緩和曲線を描画する場合に選択します。 方位角または方向角、POBからの側、半径1、半径2、および長さ/測点/Aパラメータを定義します。
方位角 (北か南) または 方向角 | セグメントの開始ポイントの方向角または方位角の値を指定するか、接線(前のセグメントからの方向角)の既定値を受け入れます。 ラインの場合、これはセグメント全体の方向角です。 円曲線および緩和曲線の場合、セグメントへの接点方向角です。
半径 | 円曲線およびその中心点の距離を指定します。
左/右 | POBから円曲線を描く方向(左または右)を選択します。
長さ | セグメントの長さを指定します。 円曲線および緩和曲線の場合、これは弦の長さではなく実際の長さです。
デルタ | 円曲線の中心角を指定します。
Aパラメータ | 必要な緩和曲線の長さを決定する際に、車道設計基準として使われる標準係数を指定します。 Aパラメータは、緩和曲線に沿った距離に対する半径の変更率を反映します。
測点 | POBセグメントの終端の測点値を指定します。 その他のセグメントタイプの場合、入力モードに応じて、計算された測点が表示されるか、測点を入力する必要があります。
北距 | POBの北距座標を指定します。 その他のセグメントタイプの場合、セグメントの終了ポイントの計算された北距座標が表示されます。 注記: 北距と東距の列の順序は、プロジェクト設定で設定できます。プロジェクト設定にアクセスするには、 [image] アイコンをクリックします。
東距 | POBの東距座標を指定します。 その他のセグメントタイプの場合、セグメントの終了ポイントの計算された東距座標が表示されます。
PIベースの線形のオプション
タイプ | 曲線なし - PIに直線セグメントを作成する場合に選択します。 通常、これは小さいデルタのトランジションに使用されます。 PIの北距と東距の座標を定義します。 円曲線 - 曲率点(PC)から接点(PT)に一定半径の円曲線を描画する場合に選択します。 円曲線の半径、およびPIの北距と東距の座標を定義します。 緩和曲線 - 定義された距離でPCから緩和曲線(イン)を描画し、円曲線、そして定義された距離でPTへの緩和曲線(アウト)を描画する場合に選択します。 半径、緩和曲線(イン)の距離、緩和曲線(アウト)の距離、およびPIの北距と東距の座標を定義します。
半径 | 円曲線およびその中心点の距離を指定します。
緩和曲線(イン) | 緩和曲線の始点に対して、減少する半径のトランジション円曲線(クロソイド緩和曲線)の長さを指定します。
緩和曲線(アウト) | 緩和曲線の終点に対して、増加する半径のトランジション円曲線(クロソイド緩和曲線)の長さを指定します。
測点 | POBの測点値を指定します。
北距 | POBまたはPIの東距座標を指定します。
東距 | POBまたはPIの北距座標を指定します。

関連項目

線形の作成

横断線形の編集

縦断線形のオプション

線形のブレーキ測点のオプション


有効なセグメント順序の使用

横断線形セグメントの追加、挿入、削除、または編集を行う際、セグメントタイプの接続は有効な順序で行う必要があります。 たとえば、複合スパイラルの前後にはアークが必要で、ほかのタイプのセグメントに接続することはできません。 一般によく使われる有効なセグメントタイプの順序には次のものがあります。

  • 住宅地の街路: ライン > アーク > ライン >
  • 高速道路およびランプ: ライン > スパイラルイン > アーク > スパイラルアウト > ライン
  • 特殊な高速道路ランプ: ライン > スパイラルイン > アーク > 複合スパイラル > アーク > スパイラルアウト > ライン
有効なセグメント接続
接続先 接続元 | POB | ライン | アーク | スパイラルイン | スパイラルアウト | 複合スパイラル
POB | - | OK | OK | OK | OK | -
ライン | - | OK | OK | OK | OK | -
アーク | - | OK | OK | OK | OK | OK
スパイラルイン | - | OK | OK | - | OK | -
スパイラルアウト | - | OK | OK | OK | - | -
複合スパイラル | - | - | OK | - | - | -

注記: ラインがアークまたはスパイラルに推移する場合は接触していると仮定されます。

関連項目

線形エディタ

線形の作成

線形の編集

横断線形のオプション


縦断線形の編集

交点の垂直ポイント(PVI)の曲線を追加、移動、挿入、および変更して、縦断線形(VAL)を編集します。 プロジェクト内の個々の横断線形(HAL)に対して1つ以上のVALを作成できます。

注記: 一度に編集できる線形は1つだけです。 複数の線形が選択されている場合、線形エディタには、アクティブな線形(プロジェクトエクスプローラに太字で表示)だけが表示されます。

これらのオプションにアクセスするには

  1. 線形の作成を行った直後であれば、以下のいずれかの操作に進んでください。 それ以外の場合は、線形を選択して、次のいずれかの操作を行います。
    • コリドー > 線形エディタを選択します。
    • ツールバーの [image] アイコンをクリックします。
    • 画像表示で線形を選択して右クリックし、コンテキストメニューから編集を選択します。
    • プロジェクトエクスプローラで線形を選択して右クリックし、コンテキストメニューから編集を選択します。

    線形エディタが表示されます。

  2. 垂直タブをクリックします。

PVIに縦断曲線を追加するには

  1. PIタイプリストで曲線タイプを選択します。 選択したタイプにより、行のその他のセルに入力できる値が決定されます。 オプションの詳細については、「縦断線形のオプション」を参照してください。
  2. 次の行へ移動するには、[Tbb]または[Enter]キーを押します。
  3. 工学的設計で指定されている値を(選択した曲線タイプに基づいて)使用可能な各セルに入力します。

    注記: 値を入力する際は、縦断表示を右クリックすることにより、いつでもCOGOおよびスナップオプションを表示できます。
    注記: 工学的設計の値のフォーマットが線形エディタで使用されるフォーマットと異なる場合は、 [image] アイコンをクリックして、プロジェクト設定ダイアログを表示します。このダイアログを使用して、表示フォーマットおよび入力方法を変更できます。

  4. 上記の手順を繰り返して、VAL全体のPVIを作成します。

    注記: 値を入力しながら、縦断表示で線形を目視で確認してください。

PVIの既存の曲線を編集するには

  • PVIのタイプを変更するには、PIタイプ列のセルをクリックして、リストから新しいタイプを選択します。
  • 値を変更するには、そのセルをクリックして、新しい値を指定します。 変更を行うと、縦断表示の線形が更新されます。
  • 値を元に戻す場合、および値の切り取り、コピー、貼り付け、削除を行う場合は、セルをクリックし、右クリックしてコンテキストメニューから目的のオプションを選択します。
  • 行を挿入、行削除、コピー、線形プロジェクト設定、およびフロート表示の各コマンドにアクセスするには、行の先頭をクリックし、右クリックしてコンテキストメニューから目的のオプションを選択します。

関連項目

縦断線形のオプション

線形プロファイル表示

面のプロファイルの作成

線形の作成

横断線形の編集


縦断線形のオプション

これらのオプションを使用して、縦断線形(VAL)の交点の垂直ポイント(PVI)の各曲線を定義します。 これらのオプションは線形エディタの垂直タブに表示されます。

注記: 入力方法は、プロジェクト設定で定義されます。プロジェクト設定にアクセスするには、エディタの [image] アイコンをクリックします。

オプション
PIタイプ | POB (開始ポイント) - 線形の開始ポイントを指定します。 測点と高度を定義します。 中折れ - 曲線のないPVIの場合はこれを選択します。 通常、これは、出来形の小さな変化か、縦断線形の終端に使用されます。 測点と高度を定義します。 対称縦断曲線 - 交点(PI)の両側にある曲線の長さが等しい縦断曲線を作成する場合に選択します。 測点、高度、および曲線長/K係数を定義します。 非対称縦断曲線 - 交点(PI)の両側にある曲線の長さが異なる縦断曲線を作成する場合に選択します。 測点、高度、およびアプローチ曲線長と経距曲線長を定義します。 垂直円曲線 - 一定半径を持つ縦断曲線を入力する場合に選択します。 測点、高度、および半径/長さを定義します。
測点 | 測点値を入力するか、プロファイル表示で選択します。
高度 | 測点の高度値を入力するか、プロファイル表示で選択します。
曲線長 | 縦断曲線の長さを入力するか、プロファイル表示で2つのポイントを選択してその間の距離を長さとして使用します。
半径 | 円曲線の半径の値を入力します。
K係数 | 縦断曲線の変化率の計算値が表示されます。
曲線長(イン) | 非対称曲線の場合、PVIの前の曲線の値を入力します。 (PVCからPVI)
曲線長(アウト) | 非対称曲線の場合、PVIの後の曲線の値を入力します。 (PVIからPVT)

注記: 連続した2つのPVIに(0+00だけでなく)同じ測点値を使用できます。 これにより、線形に鉛直方向の変化が許可されます。

たとえば、チャンネル(排水溝)の流線が鉛直に落下している場合などに、同じ測点を異なる高度で設定できます。

測点 高度

2+25.00 125.00

2+25.00 120.00

この設定により、下方測点から高度125へのプロファイルが描画され、上方測点へは高度120へのプロファイルが描画されます。 どちらの入力値が先に使用されるかは、エディタでの入力順序によって決まります。

関連項目

縦断線形の編集

線形の作成

線形プロファイル表示

面のプロファイルの作成

線形のブレーキ測点のオプション

横断線形のオプション


線形のブレーキ測点の編集

横断線形(HAL)の値を入力する際は、ブレーキ測点を追加および編集できます。

注記: データの構成によっては、HALを作成するときにブレーキ測点を入力する必要がある場合があります。

これらのオプションにアクセスするには

  1. 線形の作成を行った直後であれば、以下のいずれかの手順に進んでください。 それ以外の場合は、線形を選択して、次のいずれかの操作を行います。
    • コリドー > 線形エディタを選択します。
    • ツールバーの [image] アイコンをクリックします。
    • 画像表示で線形を選択して右クリックし、コンテキストメニューから編集を選択します。
    • プロジェクトエクスプローラで線形を選択して右クリックし、コンテキストメニューから編集を選択します。

    線形エディタが表示されます。

  2. ブレーキ測点タブをクリックします。

ブレーキ測点を追加するには

  1. ブレーキ測点タブをクリックします。
  2. 後方セルをクリックして、現在の測点フォーマットでブレーキ測点値を入力します。
  3. 次のセルへ移動するには、[Tbb]または[Enter]キーを押します。
  4. 前方セルにブレーキ測点値を入力します。
  5. [Tab]または[Enter]キーを押して次のセルに移動し、ブレーキ区間情報を表示します。

    注記:工学的設計またはレポートの測点のフォーマットが線形エディタで使用されているフォーマットと異なる場合は、 [image] アイコンをクリックします。 プロジェクト設定ダイアログの左側のペインで単位、測点の順にクリックします。 データと一致するよう測点のフォーマットを変更して、OKをクリックします。

既存のブレーキ測点を編集するには

  • 値を変更するには、そのセルをクリックして、新しい値を指定します。
  • 値を元に戻す場合、および値の切り取り、コピー、貼り付け、削除を行う場合は、セルをクリックし、右クリックしてコンテキストメニューから目的のオプションを選択します。
  • 行を挿入、行削除、コピー、線形プロジェクト設定、およびフロート表示の各コマンドにアクセスするには、行の先頭をクリックし、右クリックしてコンテキストメニューから目的のオプションを選択します。

関連項目

線形のブレーキ測点のオプション

横断線形の編集


線形のブレーキ測点のオプション

これらのオプションを使用して、線形のブレーキ測点値を定義します。 これらのオプションは線形エディタのブレーキ測点タブに表示されます。

注記: 入力方法は、プロジェクト設定で定義されます。プロジェクト設定にアクセスするには、エディタの [image] アイコンをクリックします。

オプション
ブレーキ測点
後方 | 測点後方の値を入力します。
前方 | 測点前方の値を入力します。
ブレーキ区間(計算による)
ゾーン | 特定の測点から次の測点へのセクションを示します。 開始ステーションおよび終了ステーションの値のコロンの後にもゾーン番号が表示されます。
開始ステーション | ゾーンが始まる測点を示します。 最初の測点セグメントの値は、水平タブのPOB測点に基づいています。
終了ステーション | ゾーンが終了する測点を示します。
方向 | ブレーキ測点の後で測点の値が増加するか減少するかを示します。

関連項目

線形のブレーキ測点の編集

線形の作成

横断線形のオプション

縦断線形のオプション


線形のプロパティの編集

プロパティペインで線形の名前、表示プロパティ、およびレイヤーを変更します。

線形のプロパティを編集するには:

  1. 次のいずれかの操作を行います。
    • 画像表示で面を選択し、右クリックしてコンテキストメニューからプロパティを選択します。
    • プロジェクトエクスプローラで線形をダブルクリックするか、右クリックしてコンテキストメニューからプロパティを選択します。

    プロパティペインが表示されます。

  2. 使用できるプロパティボックスをクリックし、必要に応じて変更を加えます。
  3. 閉じるをクリックします。 変更内容に基づいて線形が更新されます。

関連項目

線形エディタ

線形の編集


線形プロパティ

これらのオプションを使用して、線形の名前、表示プロパティ、およびレイヤーを変更します。 これらのオプションは、線形を選択するとプロパティペインに表示されます。

オプション
ラインスタイル | 画像表示のラインの外観を選択します。
色 | 画像表示の色を選択します。
可視 | True - 画像表示で線形を表示する場合に選択します。 False - 画像表示で線形を非表示にする場合に選択します。
レイヤー | 線形を配置するレイヤーを選択します。
参照位置の北距 | 線形のPOBで使用される北距の座標を表示します。
参照位置の東距 | 線形のPOBで使用される東距の座標を表示します。
基準局 | 線形のPOBで使用される測点を表示します。

関連項目

線形のプロパティの編集


GENIO文字列からの線形の作成

GENIO文字列は3Dポイントのセットです。これらのポイントをつなぐことで、道路の中心線や縁石線などの線状の特徴が形成されます。 Trimble Business CenterにインポートできるGENIO文字列には3つのタイプがあります。 各タイプの文字列はそれぞれ異なる方法で使用できます。

GENIO 文字列
3D | インポートして面の一部として使用します。 これらは線形としてインポートされず、線形に変換することはできません。
6D | インポートして、次に示す手順で線形に変換します。
12D | インポートします。 これらの文字列は、自動的に線形に変換されて画像表示およびプロジェクトエクスプローラに表示されます。

6D GENIO文字列から線形を作成するには:

  1. GENIO 6D文字列をインポートします。
  2. 画像表示で文字列を選択します。
  3. コリドー > GENIO 6D文字列からの線形作成を選択します。

    線形が作成されます。 線形や画像表示(オリジナルの文字列と一致)およびプロジェクトエクスプローラに表示されます。

    注記: 6D GENIO文字列を線形に変換した後は、処理結果を慎重にチェックしてください。

関連項目

線形の作成

GENIOファイルのインポート


線形形状レポートの実行

線形形状レポートを生成して、プロジェクト内の線形の形状のシンプルなサマリーまたは詳細なリストを表示します。 線形の横断コンポーネントのみのレポートまたは、横断と縦断コンポーネントの両方のレポートのどちらかを選択できます。 ブレーキ測点が指定されている場合は、ブレーキ測点もレポートされます。

線形形状レポートを実行するには

  1. レポート > 線形形状レポートを選択します。 線形形状レポートコマンドペインが表示されます。
  2. 線形リストで線形を選択します。
  3. OKをクリックします。 既定のウェブブラウザが開き、線形形状レポートが表示されます。

レポートをカスタマイズするには

  1. 以下のいずれかの操作を行います。
    • 線形形状レポートコマンドペインのツールバーの [image] アイコンをクリックします。
    • レポート > レポートオプションを選択します。

    レポートオプションコマンドペインが表示されます。

  2. リストで線形形状レポートを選択します。
  3. セクションを展開して、必要に応じて設定グループの出力設定を変更します。
  4. 他のレポートも続けてカスタマイズする場合は、適用をクリックします。コマンドペインを閉じるには、OKをクリックします。

    ヒント: 線形形状レポートの横断および縦断線形の分類に使用される略記を変更することもできます。 プロジェクト > プロジェクト設定を選択して、左側のペインで略記をクリックします。 右側のペインで略記を編集して、OKをクリックします。 レポートを表示して、変更を確認します。

関連項目

線形の作成

レポートのカスタマイズおよび実行


片勾配の概要

"片勾配"とは、運転の際にカーブを適切な速度で安全かつ快適に走行できるようにするための横断曲線(カーブ)に沿った道路の盛土(バンク)のことです。 スピードが速くなると横断曲線が急になるので、片勾配率を高くする必要があります。

道路の片勾配区間の進入口と退出口にそれぞれ2つのすりつけ区間があります。後者ではその順序が逆になっています。

  • 進入口:
    • 接線ランアウト - 拝み勾配(下図1)区間から、外側の車線が0(フラット)横断勾配であるポイント(下図2)へのすりつけに必要な道路の長さ。
    • 片勾配ランオフ - 外側の車線の0(フラット)横断勾配(下図2)から、除去する拝み勾配(下図3)、そして完全な片勾配(下図4)へのすりつけに必要な道路の長さ。
  • 退出口:
    • 片勾配ランオフ - 完全な片勾配(下図4)から、再追加する拝み勾配(3)、そして外側の車線の0(フラット)横断勾配(2)へのすりつけに必要な道路の長さ。
    • 接線ランアウト - 外側の車線が0(フラット)横断勾配であるポイント(下図2)から、拝み勾配(下図1)へのすりつけに必要な道路の長さ。

    cg_corridor super 2

カーブに片勾配を設定する場合、カーブの拝み勾配の横断勾配および最大勾配を指定します。 次に、カーブの進入口と退出口のランオフとらナウトの長さを指定します。 また、カーブ自体のランオフの量も指定します。 たとえば、カーブの進入口ランオフセクションの30%がカーブ内に含まれ、70%が接線のカーブ(曲線)の前に発生するように指定できます。

必要に応じて、ロールオーバーパラメータを片勾配カーブに適用することにより、区間間の勾配差(走行車線と路肩など)を最小限に保ち、安全性と快適性を確保することができます。

次の図は、一般的な片勾配すりつけのコンポーネントを示します。 図の上半分は、曲線区間を示します。 図の下半分は、片勾配縦断図を示します。 この図は、曲線の各ステーションにおける道路の内端(下のライン、負の勾配)および外端(上のライン、正の勾配)の勾配の変化を示します。

cg_corridor super 01

凡例:

1. 拝み勾配からのすりつけ開始 | 7. 外側車線の完全な片勾配
2. 逆拝み勾配の除去 | 8. 拝み勾配区間
3. 完全な片勾配の開始 | 9. 接線ランアウト
4. 完全な片勾配の終了 | 10. 片勾配ランオフ
5. 逆拝み勾配の再追加 | 11. 内側車線の完全な片勾配
6. すりつけを終了し、拝み勾配へ戻る |

横断線形に片勾配を作成したら、コリドーの定義の一部としてコリドーテンプレートに追加できます。

関連項目

片勾配の編集および作成

コリドーの概要

コリドーテンプレート指示の作成

片勾配指示の作成


片勾配の作成および編集

片勾配の概要については、「片勾配の概要」および各種すりつけに関するセクションを参照してください。

注記: 新しい片勾配を作成する前に、片勾配の基になる線形が正確で完全であることを確認します。 片勾配を作成した後に線形を変更した場合、その変更に基づいて片勾配を再作成または変更する必要があります。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

片勾配を作成または編集するには

  1. 次のいずれかの操作を行って、片勾配を作成または編集する線形を表示します。
    • プロジェクトエクスプローラで線形を右クリックして線形エディタを選択します。
    • 平面図で線形を選択して右クリックし、コンテキストメニューから線形エディタを選択します。
  2. 線形エディタの左側にある片勾配タブを選択します。
  3. 片勾配タブの左上にあるドロップダウンリストで、片勾配を作成するセグメントまたは片勾配パラメータを編集するセグメントを選択します。

    曲線は、リスト内で測点番号および半径で識別されます。 曲線の最大片勾配が定義されている場合は、その最大片勾配も表示されます。

  4. 片勾配の完全なプロパティを表示するには、詳細チェックボックスをオンにします。 最小限のプロパティだけを表示する場合は、詳細チェックボックスをオフにします。
    • 詳細チェックボックスをオフにすると、片勾配セグメントの最小限のプロパティを指定できます。 計画から片勾配プロパティを入力する場合、この機能は便利です。 「基本的な片勾配オプション」で説明されているフィールドに入力します。
    • 詳細チェックボックスをオンにした場合、片勾配セグメントへの進入(取り付け)および片勾配セグメントからの退出(経距)の完全なランオフおよびランアウトプロパティを指定できます。 片勾配を設計する場合、この機能は便利です。 「詳細な片勾配オプション」で説明されているフィールドに入力します。

    詳細プロパティと基本プロパティの表示は、詳細チェックボックスをオンまたはオフにすることによって切り替えることができます。 詳細プロパティを入力すると、基本プロパティの値は、入力した詳細プロパティの値に基づいて自動的に入力されます。 基本プロパティを入力すると、詳細プロパティの値は、入力した基本プロパティの値に基づいて自動的に入力されます。

    タブの右上にある片勾配図ボタンをクリックすると、片勾配に指定したパラメータが反映された片勾配の図を参照できます。 詳細については、「片勾配図」を参照してください。

    必要な場合は、クリアボタンをクリックして、通常の横断勾配フィールド以外のすべてのフィールドの値をクリアすることができます。

  5. この手順を繰り返して、線形のその他の片勾配曲線のプロパティを指定します。

    その後、片勾配をコリドーテンプレート指示としてコリドーに適用できます。 詳細については、「コリドーテンプレート指示の作成」を参照してください。

関連項目

片勾配の概要

基本的な片勾配オプション

詳細な片勾配オプション

片勾配図

コリドーの概要

コリドーテンプレート指示の作成


基本的な片勾配オプション

線形エディタの詳細チェックボックスをオフにすると、片勾配タブに以下のオプションが表示されます。 これらのオプションを使用して、線形の1つまたは複数の片勾配曲線のパラメータを指定します。 詳細については、「片勾配の作成および編集」を参照してください。

注記: 片勾配タブの各フィールドに値を入力することに加えて、平面図を使用して値を選択できます。

注記: タブの右上にある片勾配図ボタンをクリックすると、片勾配に指定したパラメータが反映された片勾配の図を参照できます。 詳細については、「片勾配図」を参照してください。

通常の横断勾配 | 片勾配に含まれない場合の道路の通常の横断勾配を入力します。 ここで指定した通常の横断勾配は、線形のすべての片勾配曲線によって参照されます。 このフィールドを変更すると、すべての片勾配曲線に影響します。 通常の横断勾配を削除すると、線形から片勾配が削除されます。 注記: ここで入力した通常の横断勾配は、片勾配図表示で使用されます。 この値は、コリドーテンプレート指示で指定されている勾配値を上書きしません。
最大片勾配 | カーブの片勾配の最大率をパーセント勾配で入力します。
縦断曲線長 | すりつけを滑らかにするために片勾配曲線の各ブレーキ測点に適用する縦断放物曲線の長さを入力します。 このソフトウェアでは、片勾配図にブレーキ測点でこれらの縦断曲線を描画します。
片勾配すりつけの開始ポイント | 片勾配すりつけが開始される測点を入力します。
最大片勾配の開始ポイント | 最大片勾配が開始される測点を入力します。
最大片勾配の終了ポイント | 最大片勾配が終了される測点を入力します。
片勾配すりつけの終了ポイント | 片勾配すりつけが終了される測点を入力します。

関連項目

片勾配の概要

片勾配の作成および編集

片勾配図

片勾配オプション


詳細な片勾配オプション

線形エディタの詳細チェックボックスをオンにすると、片勾配タブに以下のオプションが表示されます。 これらのオプションを使用して、線形の1つまたは複数の片勾配曲線のパラメータを指定します。 詳細については、「片勾配の作成および編集」を参照してください。

注記: 片勾配タブでは、各フィールドに値を入力することに加えて、平面図をクリックして値を選択できます。

注記: タブの右上にある片勾配図ボタンをクリックすると、片勾配に指定したパラメータが反映された片勾配の図を参照できます。 詳細については、「片勾配図」を参照してください。

通常の横断勾配

片勾配に含まれない場合の道路の通常の横断勾配を入力します。

ここで指定した通常の横断勾配は、線形のすべての片勾配曲線によって参照されます。 このフィールドを変更すると、すべての片勾配曲線に影響します。 通常の横断勾配を削除すると、線形から片勾配が削除されます。

注記: ここで入力した通常の横断勾配は、片勾配図表示で使用されます。 この値は、コリドーテンプレート指示で指定されている勾配値は上書きしません。

全般

最大片勾配

カーブの片勾配の最大率をパーセント勾配で入力します。

最大片勾配の値を入力した後に別のフィールドを選択すると、次の処理が行われます。

  • カーブの開始測点が3つの進入ステーションフィールドに自動的に入力されます。
  • カーブの開始測点が3つの退出ステーションフィールドに自動的に入力されます。

次の片勾配図に示すように、この処理によってすりつけのない"ベースライン"片勾配が提供されます。

cg_corridor super diagram no transition

これで、取り付けおよび経距フィールドに値を入力して、片勾配ランオフとターゲットランアウトを定義することが可能になります。

縦断曲線長

すりつけを滑らかにするために片勾配曲線の各ブレーキ測点に適用する縦断放物曲線の長さを入力します。 このソフトウェアでは、片勾配図のブレーキ測点でこれらの縦断曲線を描画します。

前に結合

計算された最大値

複合片勾配曲線を前の複合片勾配曲線と分離しても結合されていると見なすことのできる最大距離を入力します。

2つの複合片勾配曲線の距離がこの値以下の場合、2つの曲線が結合され、2つの曲線全体で適切な片勾配が維持されて滑らかなすりつけが行われます。

結合されていない片勾配曲線(片勾配図):

cg_corridor super diagram unjoined

結合された片勾配曲線:

cg_corridor super diagram joined

逆最大値

逆片勾配曲線を前の逆片勾配曲線と分離しても結合されていると見なすことのできる最大距離を入力します。

2つの逆片勾配曲線の距離がこの値と等しい場合、またはこの値よりも小さい場合、2つの曲線が結合され、2つの曲線全体で適切な片勾配が維持されて滑らかなすりつけが行われます。

取り付け

取り付けの拝み勾配からランアウト、ランオフ、完全な片勾配曲線へのすりつけの例を次に示します。

cg_corridor super diagram approach transition

曲線のランオフ率(%)

以下のいずれかの操作を行います。

  • 曲線のランオフ率(%)に曲線内の進入片勾配ランオフ長のパーセンテージを入力します。 このパーセンテージおよび指定されたランオフ長を基に測点が自動的に計算されます。
  • 曲線のランオフ率(%): 測点フィールドに、片勾配ランオフが終了し、完全な片勾配が開始する測点を入力します。 この測点および指定されたランオフ長を基にランオフ率が自動的に計算されます。

ランオフ長

以下のいずれかの操作を行います。

  • ランオフ長フィールドに、曲線に進入するランオフすりつけを入力します。 この長さを基に測点が自動的に計算されます。
  • ランオフ長: 測点フィールドに、進入ランオフすりつけの開始測点を入力します。 この測点を基にランオフ長が自動的に計算されます。

ランアウト長

以下のいずれかの操作を行います。

  • ランアウト長フィールドに、曲線に進入するターゲットランアウト長を入力します。 このランアウト長を基に測点が自動的に計算されます。

注記: ランアウトにランオフ率を使用するチェックボックスがオンの場合、ランアウト長フィールドは無効になります。

  • ランアウト長: 測点フィールドに、曲線への取り付けのターゲットランアウトの開始測点を入力します。 この測点および進入ランアウトに指定された測点を基にランアウト長が自動的に計算されます。

ランアウトにランオフ率を使用する

以下のいずれかの操作を行います。

  • 片勾配ランオフに使用するすりつけ率をターゲットランアウトにも使用する場合、このオプションをオンにします。 進入ランオフ長フィールドで指定した長さに基づくすりつけ率を使用して、ターゲットランアウト長が計算されます。
  • 進入ランアウト長フィールドで指定した長さからターゲットランアウトすりつけ率を計算する場合、このオプションをオフにします。

注記: このチェックボックスがオンの場合、進入曲線のランオフ率(%): 測点フィールドおよびランアウト長: 測点フィールドにステーションを入力できます。 進入曲線のランオフ率(%)、ランアウト長、およびランオフ長: 測点の各フィールドの値が計算されます。 拝み勾配の開始および終了測点がプロジェクトの片勾配計画で指定されていて、逆拝み勾配が発生する中間測点の位置が指定されていない場合(外側の車線の横断勾配が0でフラットの場合)、この機能を使用します。

経距

完全な片勾配曲線から退出するランオフから、ランアウト、拝み勾配へのすりつけの例を次に示します。

cg_corridor super diagram depart transition

曲線のランオフ率(%)

以下のいずれかの操作を行います。

  • 曲線のランオフ率(%)に曲線内の退出片勾配ランオフ長のパーセンテージを入力します。 このパーセンテージおよび指定された退出ランオフ長を基に測点が自動的に計算されます。
  • 曲線のランオフ率(%): 測点フィールドに、完全な片勾配が終了し、片勾配ランオフが開始する測点を入力します。 この測点および指定された退出ランオフ長を基にランオフ率が自動的に計算されます。

ランオフ長

以下のいずれかの操作を行います。

  • ランオフ長フィールドに、曲線から退出するランオフすりつけを入力します。 この長さを基にステーションが自動的に計算されます。
  • ランオフ長: 測点フィールドに、退出ランオフすりつけの終了測点を入力します。 このステーションを基にランオフ長が自動的に計算されます。

ランアウト長

以下のいずれかの操作を行います。

  • ランアウト長フィールドに、曲線から退出するターゲットランアウト長を入力します。 このランアウト長を基にステーションが自動的に計算されます。

注記: ランアウトにランオフ率を使用するチェックボックスがオンの場合、ランアウト長フィールドは無効になります。

  • ランアウト長: 測点フィールドに、曲線から退出するランアウト長の終了測点を入力します。 このステーションおよび退出ランアウトに指定された測点を基に退出ランアウト長が自動的に計算されます。

ランアウトにランオフ率を使用する

以下のいずれかの操作を行います。

  • 片勾配ランオフに使用するすりつけ率をターゲットランアウトにも使用する場合、このオプションをオンにします。 退出ランオフ長フィールドで指定した長さに基づくすりつけ率を使用して、ターゲットランアウト長が計算されます。
  • 退出ランオフ長フィールドで指定した長さから計算されたすりつけ率を使用してターゲットランアウト長を計算する場合、このオプションをオフにします。

注記: このチェックボックスがオンの場合、退出曲線のランオフ率(%): 測点フィールドおよびランアウト長: 測点フィールドに測点を入力できます。 退出曲線のランオフ率(%)、ランアウト長、およびランオフ長: 測点の各フィールドの値が計算されます。 拝み勾配の開始および終了ステーションがプロジェクトの片勾配計画で指定されていて、逆拝み勾配が発生する中間ステーションの位置が指定されていない場合(外側の車線の横断勾配が0でフラットの場合)、この機能を使用します。

関連項目

片勾配の概要

片勾配の作成および編集

片勾配図

基本的な片勾配オプション


テンプレートノード名の作成、編集、および削除

テンプレートノード名の管理ペインを使用して、コリドー横断表示テンプレートでノードを識別する名前(歩道の端を意味する"EP"やカーブの背面を意味する"BC"など)を作成します。

注記: 新しいテンプレートノード名は、テンプレートの指示を作成するときに入力することもできます。

テンプレートノード名を作成、編集、または削除するには

  1. コリドー > テンプレートノード名の管理を選択するか、ツールバーのテンプレートノード名の管理アイコン [image] をクリックします。 テンプレートノード名の管理ペインが表示されます。
  2. 新しいテンプレートノード名を作成するには、新規作成ボタンをクリックして、リストに新しい名前を入力します。
  3. 既存のテンプレートノード名を編集するには、リストで名前を選択して、変更内容を入力します。
  4. 既存のテンプレートノード名を削除するには、名前を選択して削除ボタンをクリックします。
  5. 作業が終了したら、閉じるボタンをクリックします。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーの作成

コリドーテンプレートの作成

コリドー表層の作成、編集、および削除


表層の作成、編集、および削除

表層の管理ペインを使用して表層を表層リストに追加して、表層をプロジェクトで使用できるようにします。 それぞれの表層は、コリドー内の異なる面を表すことができます。 たとえば、既定の"出来形"レイヤーに加えて、"基盤"、"安定路床"、および"路床"などのレイヤーを指定できます。

コリドーテンプレート指示を作成するたびに、その指示によって作成されるラインセグメントが表示されるレイヤーリストから1つまたは複数の表層を選択できます。

コリドーを作成または編集するとき、レイヤーリストから選択することによって"現在の表層"を指定できます。 これは、平面図および3D表示に表示されるレイヤーです。 コリドーをエクスポートすると、このレイヤーは、エクスポートされたコリドー面の作成に使用されます。 現在の表層に表示されるラインセグメントは、コリドー面の構築に使用されます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

表層を作成、編集、または削除するには

  1. コリドー> 表層の管理を選択するか、ツールバーの表層の管理 i_corridor level manager アイコンをクリックします。 表層の管理ペインが表示されます。
  2. 新しい表層を作成するには
    1. 新規作成ボタンをクリックします。
    2. 新しいレイヤーの名前を名前フィールドに入力します。
  3. 既存の表層を編集するには、リストで表層の名前を選択して、変更内容を入力します。 または、上下の矢印ボタンを使用して、レイヤーをリスト内の新しい位置に移動しｊます。
  4. 既存の表層を削除するには
    1. 削除するレイヤーを表層リストで選択します。
    2. 削除ボタンをクリックします。
  5. 作業が終了したら、閉じるボタンをクリックします。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーの作成

コリドーテンプレートの作成


コリドーの作成

コリドーは線形構造(道路や水路など)の3Dモデルです。 コリドーは横断線形およびオプションの縦断線形に基づき、その長さ全体の横断表示を定義するテンプレートを含みます。

コリドーを作成するには

  1. コリドー > コリドーの作成を選択するか、ツールバーのコリドーの作成アイコン [image] をクリックします。 コリドーの作成コマンドペインが表示されます。
  2. 新しいコリドーの名前を名前フィールドに入力します。
  3. 横断線形ドロップダウンリストで、新しいコリドーを配置する横断線形を選択します。

    必要な場合は、<新規作成...>を選択して新しい線形を作成します。 線形作成ペインが表示されます。 詳細な手順については、「線形の作成」を参照してください。

    選択した横断線形によってコリドーの中央線およびステーショニングが定義されます。

  4. 縦断線形ドロップダウンリストで、新しいコリドーを配置する縦断線形を選択します。 縦断線形は必ずしも選択する必要はありません。
  5. 現在の表層リストで、平面図および3D表示に表示する表層を選択します。 この表層は、コリドーをエクスポートした場合にコリドー面を作成するためにも使用されます。 <新規作成...>をクリックして表層の管理ペインを表示し、新しいレイヤーを作成します(オプション)。 詳細については、「表層の作成、編集、および削除」を参照してください。
  6. 参照行セクションにある+/-ボタンをクリックして、参照行の編集ペインを表示します。このペインでコリドーに参照ラインを追加できます。 追加した各参照ラインは、コリドーの定義に使用する1つまたは複数の横断表示テンプレートの指示で参照できるノードになります。

    参照行の編集ペインを使用して参照ラインを追加する手順については、「コリドー参照ラインの追加および削除」の手順2を参照してください。

    注記: プロジェクト内の任意のリニアエンティティを参照ラインにすることができます。

  7. 参照面リストで、コリドーで参照する面を選択します。 参照面は、コリドーを配置する既存の地形を定義します。
  8. 作業が終了したら、OKボタンをクリックします。

    新しく作成したコリドーが平面図および3D表示に表示され、プロジェクトエクスプローラ内のオブジェクトとして表されます。

    これで、横断表示テンプレートを作成して新しいコリドーに挿入できます。 手順については、「コリドーテンプレートの作成」を参照してください。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーの編集および削除

コリドー参照ラインの追加および削除

コリドーテンプレートの作成

コリドーテンプレートの編集および削除

コリドーテンプレート指示の概要

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除

面の高密度化


コリドーの編集および削除

コリドープロパティの編集には、次の2つのコマンドペインを使用できます。

  • コリドーの編集ペイン - このコマンドペインは、コリドー名、横断線形と縦断線形、現在の表層、参照ライン、および参照面を編集する場合に使用します。
  • プロパティペイン - このコマンドペインは、コリドー名、横断線形と縦断線形、現在の表層、面のプロパティ、表示の設定(表示と非表示)、および高密度化プロパティを編集する場合に使用します。

コリドーの編集ペインを使用してコリドーを編集するには

  1. 次のいずれかの方法でコリドーの編集コマンドペインを表示します。
    • コリドー > コリドーの編集を選択します。
    • ツールバーのコリドーの編集 [image] アイコンをクリックします。
    • プロジェクトエクスプローラでコリドーを右クリックして、コンテキストメニューから編集を選択します。
    • 平面図または3D表示でコリドーを選択し、右クリックしてコンテキストメニューから編集を選択します。
  2. 必要な場合は、編集するコリドーをコリドードロップダウンリストで選択します。
  3. 必要に応じて変更を加えます。 詳細な手順については、「コリドーの作成」を参照してください。
  4. 選択したコリドーの編集が終了したら、適用ボタンをクリックして変更を保存します。

    必要な場合は、コリドードロップダウンリストで別のコリドーを選択して編集できます。

  5. コリドーの編集が終了したら、閉じるボタンをクリックします。

プロパティペインを使用してコリドーを編集するには

  1. 以下のいずれかの操作を行います。
    • プロジェクトエクスプローラでコリドーを右クリックして、コンテキストメニューからプロパティを選択します。
    • 平面図または3D表示でコリドーを選択し、右クリックしてコンテキストメニューからプロパティを選択します。
  2. プロパティペインで、必要な変更を行います。 詳細な手順については、「コリドーの作成」を参照してください。
  3. 選択したコリドーの編集が完了したら、閉じるボタンをクリックしてプロパティペインを閉じます。

コリドーを削除するには

以下のいずれかの操作を行います。

  • プロジェクトエクスプローラでコリドーを右クリックして、コンテキストメニューから削除を選択します。
  • 平面図または3D表示でコリドーを選択し、右クリックしてコンテキストメニューから削除を選択します。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーの作成

コリドーテンプレートの作成

コリドーテンプレートの編集および削除

コリドーテンプレート指示の概要

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


コリドー参照ラインの追加および削除

コリドーを作成または編集するとき、コリドーで使用する参照ラインを追加または削除できます。 コリドーの各参照ラインによって、コリドーモデルを定義する横断表示テンプレートの参照ノードが自動的に作成されます。 新しいノードを参照ラインノード上に配置すると、1つのステーションから次のステーションまでの参照ラインオフセットまたは勾配の変更に応じて、指示のオフセットまたは勾配も変更されます。

注記: プロジェクト内の任意のリニアエンティティを参照ラインにすることができます。

コリドーに参照ラインを追加するには

  1. コリドーの作成ペインまたはコリドーの編集ペインの参照行セクションにある+/-ボタンをクリックします。 参照行の編集ペインが表示されます。

    コリドーを作成または編集する手順については、「コリドーの作成」または「コリドーの編集および削除」を参照してください。

  2. 追加または削除するラインの選択フィールドをクリックします。 次に、参照ラインとしてコリドーに追加するラインを平面図で選択します。 追加の選択オプションを表示するには、オプションボタンをクリックします。 表示 > 選択エクスプローラを選択して、選択に関する追加情報を表示します(詳細な手順については、「選択エクスプローラのオプション」を参照してください)。
  3. 追加ボタンをクリックします。 選択したラインに関する情報が表示されます。
  4. コリドーに追加する参照ラインの選択が完了したら、閉じるをクリックします。 選択した参照ラインの数がコリドーの作成またはコリドーの編集ペインに表示されます。

コリドーから参照ラインを削除するには

  1. コリドーの作成ペインまたはコリドーの編集ペインの参照行リストの下にある+/-ボタンをクリックします。 参照行の編集ペインが表示されます。
  2. 追加または削除するラインの選択フィールドをクリックします。 次に、コリドーから削除するラインを平面図で選択します。 追加の選択オプションを表示するには、オプションボタンをクリックします。 表示 > 選択エクスプローラを選択して、選択に関する追加情報を表示します(詳細な手順については、「選択エクスプローラのオプション」を参照してください)。
  3. 削除ボタンをクリックします。 選択したラインに関する情報が表示されます。
  4. コリドーから削除する参照ラインの選択が完了したら、閉じるをクリックします。 残りの参照ラインの数がコリドーの作成またはコリドーの編集ペインに表示されます。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーの作成

コリドーの編集および削除


コリドーテンプレートの作成

「コリドーの作成」の手順を使用してコリドーを作成した後、横断表示テンプレートを作成してコリドーに挿入できます。 これらのテンプレートには、コリドーを構築するために必要な横断表示を定義する指示が含まれます(道路のさまざまなオフセットや勾配など)。

挿入された各横断表示テンプレートは、テンプレートが挿入されたステーションから次のテンプレートが挿入されたステーション(またはコリドーの最後)までのコリドーを定義します。

コリドーテンプレートを作成して挿入するには

  1. 次のいずれかの方法でコリドーテンプレートの挿入コマンドペインを表示します。
    • コリドー > コリドーテンプレートの挿入を選択します。
    • ツールバーのコリドーテンプレートの挿入 i_corridor template insert アイコンをクリックします。
    • テンプレートを挿入するコリドーをプロジェクトエクスプローラ内で右クリックし、コンテキストメニューからコリドーテンプレートの挿入を選択します。
    • テンプレートを挿入するコリドーを平面図または3D表示で選択し、右クリックしてコンテキストメニューからコリドーテンプレートの挿入を選択します。
  2. 必要な場合は、テンプレートを挿入するコリドーをコリドードロップダウンリストから選択します。
  3. 次のいずれかの方法を使用して、開始ステーションフィールドでテンプレートを挿入するステーションIDを指定します。
    • ステーションIDを入力します。
    • フィールドをクリックし、平面図でステーションを選択します。 表示で右クリックして、ステーションの選択の追加のオプションを選択します(オプション)。
  4. オプションドロップダウンリストでテンプレートのオプションを選択します。
    • 新しい定義 - 指示を指定する新しいテンプレートを挿入する場合に選択します。 新しいテンプレートの名前をテンプレート名フィールドに入力します(オプション)。 テンプレート名を入力しない場合、テンプレートはその開始ステーションIDで参照されます。
    • 定義のコピー - 既存のテンプレートのコピーを挿入する場合に選択します。 新しいテンプレートの名前をテンプレート名フィールドに入力します(オプション)。 テンプレート名を入力しない場合、テンプレートはその開始ステーションIDで参照されます。 次に、テンプレートからコピーリストでコピーするテンプレートを選択します。

      必要に応じて、新しいテンプレートの指示を編集できます。この場合、コピー元のテンプレートには影響しません。

    • 参照定義 - 既存のテンプレートの新しいインスタンスを挿入する場合に選択します。 参照するテンプレートを参照テンプレートリストで選択します。

      このテンプレートの元のバージョン(またはその参照インスタンス)に対して行われた変更は、テンプレートのすべてのインスタンスに反映されます。

  5. 新しいテンプレートの名前をテンプレート名フィールドに入力します。
  6. 挿入ボタンをクリックします。 コリドーで指定した測点に新しいテンプレートが挿入され、プロジェクトエクスプローラでコリドーの下に新しいオブジェクトとして表示されます。

    新しいテンプレートの指示を作成するためのコリドーテンプレートの編集コマンドペインが表示されます。 詳細については、「コリドーテンプレート指示の作成」を参照してください。

    既定では、新しいコリドーテンプレートは、プロジェクトでレイヤー0に設定されます。 また、プロジェクト設定で指定されたサンプリング距離が既定で使用されます。 これらのオプションを変更するには、プロジェクトエクスプローラで新しいテンプレートを右クリックして、プロパティを選択します。 次に、プロパティペインで変更を加えます。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーの作成

コリドーテンプレートの編集および削除

コリドーテンプレート指示の概要

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


コリドーテンプレートの編集および編集

コリドーテンプレートのプロパティを編集することや、コリドーからテンプレートを削除することができます。

注記: コリドーテンプレートに含まれる指示を編集または削除するには、コリドーテンプレート指示の編集および削除」を参照してください。

コリドーテンプレートの基本プロパティを編集するには

  1. 以下のいずれかの操作を行って、編集するコリドーテンプレートのプロパティペインを表示します。
    • プロジェクトエクスプローラでテンプレートを右クリックして、コンテキストメニューからプロパティを選択します。
    • 平面図または3D表示でテンプレートを選択し、右クリックしてコンテキストメニューからプロパティを選択します。
  2. 必要に応じてテンプレートプロパティを変更します。 詳細については、「コリドーテンプレートの作成」を参照してください。

    レイヤードロップダウンリストで、テンプレートを関連付けるレイヤーを選択できます。 レイヤーの詳細については、「レイヤーおよび表示フィルタの概要」を参照してください。

    使用するサンプリング距離の始点ドロップダウンリストから、テンプレートの適切なオプションを選択できます。

    • プロジェクト設定 - プロジェクト設定ダイアログで指定された既定の最大サンプリング距離を使用する場合、このオプションを選択します。 サンプル間の最大距離フィールドに表示される距離は、コリドー内の線形に沿ったサンプル(自動生成されたテンプレート)の間の最大距離です。 プロジェクトの既定のサンプル間の最大距離を変更するには、プロジェクト > プロジェクト設定を選択します。 プロジェクト設定ダイアログで計算 > コリドーを選択します。
    • このテンプレート - プロジェクト設定ダイアログで指定されている距離とは別のサンプル間の最大距離を指定する場合、このオプションを選択します。 このオプションを選択した後、サンプル間の最大距離フィールドに適切な距離を入力します。
  3. 作業が完了したら、閉じるをクリックします。

コリドーからテンプレートを削除するには

以下のいずれかの操作を行います。

  • プロジェクトエクスプローラでテンプレートを右クリックして、コンテキストメニューから削除を選択します。
  • 平面図または3D表示でテンプレートを選択し、右クリックしてコンテキストメニューから削除を選択します。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーの作成

コリドーテンプレートの作成

コリドーテンプレート指示の概要

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


コリドーテンプレート指示の概要

「コリドーテンプレートの作成」の手順に従って横断表示テンプレートを作成してコリドーに挿入したら、そのテンプレートの外観(道路のさまざまなオフセットや勾配など)を指定する指示を定義できます。

コリドーテンプレートは、ノードと指示で構成されます。 ノードは、テンプレートでさまざまなオフセットおよび斜面を定義するために使用されます。 たとえば、シンプルな道路コリドーでは、(1)線形に基づく中央線、(2)歩道の右端、および(3)歩道の左端という3つのノードが含まれる場合があります。

cg_corridor template simple 01

ノードは、コリドーの線形および参照ラインに基づいて自動的に作成されます。 たとえば、上の図のノード1は、コリドーの線形に基づいてコリドーの中央線として自動的に作成されます。 指示を使用すると、必要な数のノードを追加作成して、その他のコリドー特徴のオフセットおよび勾配を定義できます。 たとえば、上の図のノード2は、中央線に対して5mのオフセットおよび-2%の勾配の歩道の右端を表すために手動で作成されました。 ノードを手動で作成するには、オフセットおよびテンプレートのその他のノードを基準とした勾配を指定する指示を定義します。 詳細については、「コリドーテンプレートノードのタイプ」を参照してください。

通常、ノードを作成するとき、コリドーの1つまたは複数の表層("出来形"レイヤーなど)にそれらを関連付けます。 コリドーの"現在の表層"として設計されているレイヤーにノードが関連付けられている場合、ノードによって作成されたラインセグメントは、平面図および3D表示に表示されます。 さらに、ラインセグメントが、エクスポートするコリドー面を構築するために使用されます。

指示を作成してコリドーテンプレートに挿入する手順については、「コリドーテンプレート指示の作成」を参照してください。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーテンプレートの作成

コリドーテンプレートノードのタイプ

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


コリドーテンプレートノードのタイプ

コリドーテンプレートには、3種類のノードが含まれます。 一部のノードは自動的に作成されますが、その他のノードは手動で作成する必要があります。 自動的に作成されたか手動で作成したかに関係なく、テンプレートの各ノードには、追加された順番に番号が付けられます。

  • 線形ノード - このノードは、コリドーに使用した横断線形に基づいて自動的に作成されます。 通常、参照線形ノードは、下図の1[CL]のように一意のノード番号および横断線形の番号によって表されます 線形ノードは編集できません。
  • 参照ラインノード - これらのノードは、テンプレートが挿入されたステーションでコリドーに追加された参照ラインに基づいて自動的に作成されます(1つの参照ラインに対して1つの参照ラインノード)。 参照ラインノードを基に指示ノード(下記参照)の場所を指定すると、1つのステーションから次のステーションまでの参照ラインオフセットまたは勾配の変更に応じて、指示のオフセットまたは勾配も変更されます。 参照ラインノードは、下図の 2[line2]のように一意のノード番号とライン名によって表現されます。 参照ラインノードは編集できません。
  • 指示ノード - これらのノードは、コリドーモデルでテンプレートを適用できるステーションの横断表示オフセットと勾配を表すコリドーテンプレートに対してユーザーが作成します。 指示ノードには、テンプレート内の他のノード(線形ノードなど)を基準としてノードのオフセットおよび勾配を指定する指示、ノードタイプの識別に使用するコリドーノード(歩道の端を示す"EP"など)などが含まれます。 指示ノードは、コリドーテンプレートの編集コマンドを使用して作成および編集できます。 指示ノードは、下図の4[EP]のように一意のノード番号およびノードに割り当てられたコリドーコードによって表されます。

cg_corridor template 01

注記: テンプレート表示タブでのテンプレートの外観を制御するオプションを表示および編集するには、プロジェクト　> プロジェクト設定　> 表示　> コリドーテンプレート表示を選択します。

詳細な手順については、「コリドーテンプレート指示の作成」を参照してください。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーテンプレートの作成

コリドーテンプレート指示の概要

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


コリドーテンプレート指示の作成

コリドーテンプレートの指示の概要については、「コリドーテンプレート指示の概要」を参照してください。

コリドーテンプレート指示を作成するには

コリドーテンプレートの挿入コマンドペインで挿入ボタンをクリックして新しいテンプレートを作成してコリドーに挿入すると、コリドーテンプレートの編集コマンドペインが自動的に表示され、新しいテンプレートの指示を作成できます。

既存のコリドーテンプレートに指示を追加するには、次のいずれかの操作を行ってコリドーテンプレートの編集コマンドペインを表示します。

  • プロジェクトエクスプローラでテンプレートを右クリックし、編集を選択します。
  • 平面図または3D表示でテンプレートを選択し、右クリックしてコンテキストメニューから編集を選択します。

以下のセクションで構成されるコリドーテンプレートの編集コマンドペインが表示されます。

  • ペインの右側のセクションには、指示のプロパティが表示されます。
  • タブ形式のテンプレート表示では、テンプレートを構築または編集しながらテンプレートを横断表示できます。
  • 指示セクションにはテンプレートに追加されているすべての指示が表示されるので、それらを選択して、詳細を表示または編集できます。

注記: テンプレート表示の外観を制御するオプションを表示および編集するには、プロジェクト　> プロジェクト設定　> 表示　> コリドーテンプレート表示を選択します。

指示セクションの下にあるスライドコントロールを使用すると、コリドーに沿った各位置のテンプレートの外観を表示できます。 コリドー上でテンプレートが変わる位置に達すると、新しいテンプレートの指示がコリドーテンプレートの編集コマンドペインに表示されます。

さらに、指示セクションの下にある前後の矢印ボタンを使用して、前または次のテンプレートの指示を表示できます。

それぞれの指示タイプを作成するための詳細な手順については、以下のリンクをクリックしてください。

  • オフセット/勾配指示 - この指示タイプは、テンプレート内のその他のノードを基準とするオフセットと勾配に基づいてノードを定義します。
  • オフセット/高度ノード指示 - 。この指示タイプは、テンプレート内のその他のノードを基準としたオフセットおよび高度変化に基づきノードを定義します。
  • 勾配/勾配指示 - この指示は、テンプレート内の他の2つのノードの勾配の交点に基づいてノードを定義します。
  • 側斜面指示 - この指示タイプは、斜面切土(およびオプションで切り溝の幅)および斜面盛土に基づいて側斜面ノードを定義します。
  • ノード接続指示 - この指示タイプは、2つのノードをラインセグメントで接続します。
  • 片勾配指示 - この指示タイプは、テンプレート内で選択したノードに定義済み片勾配を適用します。

その他の注記

  • コリドーに垂直に近い、または垂直(大きいまたは無限大の勾配)の壁を定義するテンプレートが含まれている場合、前のテンプレートでオフセット/高度指示を使用してください。 これにより、テンプレート間で接続されているノードのすりつけは、勾配ではなく高度に基づいて行われます。 前のテンプレートでオフセット/勾配指示を使用した場合は、予期しない結果が発生することがあります。
  • Trimble Survey ControllerまたはTrimble Accessを使用して複数のテンプレートを含む道路を作成する場合、各テンプレートの中央線の両側のノードの数を同じにすることをお勧めします。 これにより、このソフトウェアにデータをインポートするときに正しいテンプレートのすりつけを行うことができます。 各テンプレートに含まれるノード数を同じにするために作成する必要のある"追加"ノードには、すりつけるノードからのオフセット距離を0に設定できます。 この設定を行わない場合、すりつけるノードからのオフセット距離が0の追加ノードをこのソフトウェアで作成する必要があります。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーテンプレートの作成

コリドーテンプレート指示の概要

コリドーテンプレートノードのタイプ

コリドーテンプレート指示の編集および削除


オフセット/勾配指示の作成

オフセット/勾配指示タイプは、テンプレート内のその他のノードを基準としたオフセットおよび勾配に基づいてノードを定義します。 たとえば、線形ノードを基準としてオフセットが5m、勾配が-2%の"歩道の端"オフセット/勾配ノードを作成できます。

注記: テンプレートノードの相互依存性のため、ノードの作成に使用する指示は指示リストで正しい順序である必要があります。 たとえば、同じ場所で別のノードを参照するノードを追加するには、最初に参照先のノードをテンプレートに追加する必要があります。 テンプレートは指示の順番に基づいて構築されます。

新しいオフセット/勾配テンプレート指示を作成するには

  1. 「コリドーテンプレート指示の作成」の指示に従って、新しいオフセット/勾配指示を作成するテンプレートのコリドーテンプレートの編集コマンドペインを表示します。
  2. 指示が指示リストに表示された場合は、次の操作を行います。 そうでない場合は、手順3に進みます。
    1. 指示リストで、その前後に新しい指示を挿入する指示を選択します。
    2. コリドーテンプレートの編集コマンドペインの上部にある指示の追加ボタンをクリックします。
  3. 指示タイプドロップダウンリストでオフセット/勾配を選択します。
  4. オフセット/勾配の参照元ドロップダウンリストで、新しいノードのオフセットおよび勾配の参照元のノードを選択します。 または、テンプレート表示でノードを選択します。

    <前のノード>を選択すると、指示リストで前にある指示によって作成されたノードが参照されます。 リストで前に指示がない場合、横断線形に対して自動的に作成されるノードが参照されます。

  5. オフセットボタンをクリックして、新しいノードに適切なオフセットタイプを選択します。
    • オフセット [image] - オフセット/勾配の参照元ノードと新しいノードの間のオフセット距離を入力します。 オフセット/勾配の参照元ノードの左側のオフセットを指定するには、マイナス記号を含めます。 または、平面図またはテンプレート表示をクリックして、オフセット距離を選択します。
    • ノード間 i_corridor node to node - オフセット/勾配の参照元ノードと新しいノードの間のオフセットに使用する距離を示すドロップダウンリストでノードの組み合わせを選択します。 または、テンプレート表示でノードを選択します。

      選択したノードの順番によって、オフセットが負(参照ノードの左側)であるか、正(参照ノードの右側)であるかが決定されます。 選択した最初のノードが2番目のノードの左側にある場合、新しいノードのオフセットは正になります。 選択した最初のノードが2番目のノードの右側にある場合、新しいノードのオフセットは負になります。

    • テーブル [image] - 詳細 ボタン [image] をクリックして、テーブルの編集ダイアログを表示します。 次に、現在のテンプレートから次のテンプレート(またはコリドーの終わり)までの各ステーションでオフセット/勾配の参照元ノードと新しいノードの間のオフセットを指定します。

      ステーションフィールドに測点を入力するか、平面図でステーションを選択することができます。

      オフセットフィールドで、オフセット距離を入力するかオフセットの2Dラインを参照するかを選択するボタンをクリックします。 オフセット距離を入力する場合、距離を入力するか、平面図またはテンプレート表示で選択できます。 2Dラインを参照する場合、平面図でラインを選択するか、テンプレート表示でラインを表すノードを選択できます。

    • 2Dライン i_corridor 2D line - オフセットボタンの横のフィールドをクリックします。 次に、オフセットの基になるラインを平面図で選択するか、ラインを表すノードをテンプレート表示で選択します。 2Dラインと同様に、オフセット/勾配の参照元ノードからの同じオフセット距離が新しいノードで使用されます。
  6. 勾配ボタンをクリックして、新しいノードに適切な勾配タイプを選択します。
    • 勾配率 i_corridor slope percent - オフセット/勾配の参照元ノードから新しいノードへの勾配率を入力します。 負の勾配を示す場合は、マイナス記号を含めます。 または、平面図またはテンプレート表示で(2つのポイントを選択して)勾配を選択します。
    • 勾配割合　 i_corridor slope ratio - オフセット/勾配の参照元ノードから新しいノードへの勾配割合を入力します。 または、平面図またはテンプレート表示で割合を選択します(平面図の場合は、2つのポイントを選択します)。
    • ノード間 i_corridor node to node - オフセット/勾配の参照元ノードから新しいノードへの勾配を指定する勾配を示すドロップダウンリストでノードの組み合わせを選択します。 または、テンプレート表示でノードを選択します。

      選択したノードの順番によって、勾配が負(参照ノードから下方に傾斜)であるか、正(参照ノードから上方に傾斜)であるかが決定されます 最初に選択したノードが2番目に選択したノードよりも高い場合、新しいノードの勾配は負になります。 最初に選択したノードが2番目に選択したノードよりも低い場合、新しいノードの勾配は正になります。

    • テーブル [image] - 詳細 ボタン [image] をクリックして、テーブルの編集ダイアログを表示します。 次に、現在のテンプレートから次のテンプレート(またはコリドーの終わり)までの各ステーションでオフセット/勾配の参照元ノードと新しいノードの間の勾配を指定します。

      ステーションフィールドに測点を入力するか、平面図でステーションを選択することができます。 勾配フィールドに勾配値を入力するか(負の勾配を示す場合はマイナス記号を含めます)、平面図またはテンプレート表示で勾配を選択できます(平面図の場合は2つのポイントを選択します。

  1. 新しいノードに使用する名前を名前ドロップダウンリストで選択します。 または、新しいテンプレートノード名を入力します。 テンプレートノード名の選択または入力はオプションです。 詳細については、「テンプレートノード名の作成、編集、および削除」を参照してください。
  1. 表層リストで、指示によって作成されたラインセグメントを表示する表層を選択します。 レイヤーは必ずしも選択する必要はありません。 ただし、レイヤーを選択しないと、ラインセグメントは作成されません。 コリドーラインセグメントが平面図および3D表示に表示されます。 コリドーをエクスポートすると、それはエクスポートされたコリドー面の作成に使用されます。 表層の詳細については、「表層の作成、編集、および削除」を参照してください。
  2. 新しいコードのロールオーバーパラメータを指定する場合、次の操作を行います。

    注記: ロールオーバーパラメータを片勾配曲線に適用すると、安全性と快適性のために、セグメント間の勾配差(走行車線と路肩)を最小限に保つことができます。

    1. ロールオーバーパラメータの定義チェックボックスをオンにします。 最大デルタフィールドおよび最小デルタフィールドが表示されます。
    2. 最大デルタフィールドには、最大傾斜率として正の数値(0～20)を入力します。この値は、新しいノードによって作成されたセグメントとオフセット/勾配の参照元ノードによって作成されたセグメント間の許容偏差を表します。 一般的に、これは、片勾配セグメントの外側の車線および路肩に適用されます。

      最大デルタフィールドの入力値は、最小デルタフィールドの入力値と同じかその値よりも大きい必要があります。

      このパラメータの設定例については、「ロールオーバーパラメータの例」を参照してください。

    3. 最小デルタフィールドには、最小傾斜率として数値(-20～20)を入力します。この値は、新しいノードによって作成されたセグメントと片勾配オフセット/勾配の参照元ノードによって作成されたセグメントの間の許容偏差を表します。 一般的に、これは、片勾配セグメントの内側の車線および路肩に適用されます。

      正の数値は、新しいノードの勾配が前のノードの勾配から下方向であること(一般的な排水溝)を示します。 負の数値は、新しいノードの勾配が前のノードの勾配から上方向であることを示します(一般的ではありません)。

      最小デルタフィールドの入力値は、最大デルタフィールドの入力値と同じか、それ以下である必要があります。

      このパラメータの設定例については、「ロールオーバーパラメータの例」を参照してください。

  3. 以下のいずれかの操作を行います。
    • 指示リストで選択した指示の後に新しい指示を挿入するには、後に追加ボタンをクリックします。
    • 指示リストで選択した指示の前に新しい指示を挿入するには、前に追加ボタンをクリックします。

      注記: 指示リストに指示がない場合は、いずれかのボタンをクリックすると、新しい指示がリストの最初の指示として挿入されます。

新しい指示が指示リストに挿入されます。 新しいノードおよびラインセグメント(作成されている場合)がテンプレート表示に表示されます。 フィールドがクリアされます。この手順を繰り返してその他の指示を作成し、テンプレートに追加できます。

注記: コリドー中央線の片側のコリドーテンプレート指示を作成した後、(コリドーテンプレートの編集ペインの上部にある)指示のミラー化コマンドボタンを使用して、逆のオフセットでコリドーテンプレート指示を反対側にコピーできます。 このコマンドボタンを使用すると、コリドーテンプレートを作成する際の時間が節約できるだけでなく、エラーも回避できます。 詳細については、「コリドーテンプレート指示のミラー化」を参照してください。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーテンプレートの作成

コリドーテンプレート指示の概要

コリドーテンプレートノードのタイプ

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


オフセット/高度指示の作成

オフセット/高度指示タイプでは、オフセットおよびテンプレート内の別のノードを基準とする高度変更に基づいてノードが定義されます。 たとえば、線形ノードを基準としてオフセットが5m、高度変化が-40cmの"歩道の端"オフセット/高度ノードを作成できます。

注記: テンプレートノードの相互依存性のため、ノードの作成に使用する指示は指示リストで正しい順序である必要があります。 たとえば、同じ場所で別のノードを参照するノードを追加するには、最初に参照先のノードをテンプレートに追加する必要があります。 テンプレートは指示の順番に基づいて構築されます。

新しいオフセット/高度テンプレート指示を作成するには

  1. 「コリドーテンプレート指示の作成」の指示に従って、新しいオフセット/高度指示を作成するテンプレートのコリドーテンプレートの編集コマンドペインを表示します。
  2. テンプレート表示の下にある指示セクションに指示が表示された場合、次の操作を行います。 そうでない場合は、手順3に進みます。
    1. 指示リストで、新しい指示を挿入する指示の前または後を選択します。
    2. コリドーテンプレートの編集コマンドペインの上部にある指示の追加ボタンをクリックします。
  3. 指示タイプドロップダウンリストでオフセット/高度を選択します。
  4. オフセット/高度の参照元ドロップダウンリストで、新しいノードのオフセットおよび高度の参照元のノードを選択します。 または、テンプレート表示でノードを選択します。

    <前のノード>を選択すると、指示リストで前にある指示によって作成されたノードが参照されます。 リストで前に指示がない場合、横断線形に対して自動的に作成されるノードが参照されます。

  5. オフセットボタンをクリックして、新しいノードに適切なオフセットタイプを選択します。
    • オフセット　 [image] - オフセット/高度の参照元ノードと新しいノードの間のオフセット距離を入力します。 オフセット/高度の参照元ノードの左側のオフセットを指定するには、マイナス記号を含めます。 または、平面図またはテンプレート表示をクリックして、オフセット距離を選択します。
    • ノード間 i_corridor node to node - オフセット/高度の参照元ノードと新しいノードの間のオフセットに使用する距離を示すドロップダウンリストでノードの組み合わせを選択します。 または、テンプレート表示でノードを選択します。

      選択したノードの順番によって、オフセットが負(参照ノードの左側に拡張)であるか、正(参照ノードの右側に拡張)であるかが決定されます。 選択した最初のノードが2番目のノードの左側にある場合、新しいノードのオフセットは正になります。 選択した最初のノードが2番目のノードの右側にある場合、新しいノードのオフセットは負になります。

    • テーブル [image] - 詳細 ボタン [image] をクリックして、テーブルの編集ダイアログを表示します。 次に、現在のテンプレートから次のテンプレート(またはコリドーの終わり)までの各ステーションでオフセット/高度の参照元ノードと新しいノードの間のオフセットを指定します。

      ステーションフィールドに測点を入力するか、平面図でステーションを選択することができます。

      オフセットフィールドで、オフセット距離を入力するかオフセットの2Dラインを参照するかを選択するボタンをクリックします。 オフセット距離を入力する場合、距離を入力するか、平面図またはテンプレート表示で距離を選択できます。 2Dラインを参照する場合、平面図でラインを選択するか、テンプレート表示でラインを表すノードを選択できます。

    • 2Dライン i_corridor 2D line - オフセットボタンの横のフィールドをクリックします。 次に、オフセットの基になるラインを平面図で選択するか、ラインを表すノードをテンプレート表示で選択します。 2Dラインと同様に、オフセット/高度の参照元ノードからの同じオフセットが新しいノードで使用されます。
  6. 高度ボタンをクリックして、新しいノードに適切な高度タイプを選択します。
    • デルタ高度 [image] - オフセット/高度の参照元ノードと新しいノードの高度差を入力します。 または、デルタ高度に使用する値を持つ距離を平面図またはテンプレート表示で選択します。
    • 高度 [image] - 新しいノードの実際の高度を入力します。または、使用する高度があるポイントを平面図で選択するか、テンプレート表示で高度を選択します。
    • ノード間 i_corridor node to node - オフセット/高度の参照元ノードから新しいノードへのデルタ高度を指定する高度を示すドロップダウンリストでノードの組み合わせを選択します。 または、テンプレート表示でノードを選択します。

      選択したノードの順番によって、勾配が負(参照ノードから下方に傾斜)であるか、正(参照ノードから上方に傾斜)であるかが決定されます 最初に選択したノードが2番目に選択したノードよりも高い場合、新しいノードの勾配は負になります。 最初に選択したノードが2番目に選択したノードよりも低い場合、新しいノードの勾配は正になります。

    • デルタ高度テーブル i_corridor delta table - 詳細ボタン [image] をクリックして、テーブルの編集ダイアログを表示します。 次に、現在のテンプレートから次のテンプレート(またはコリドーの終わり)までの各ステーションでオフセット/高度の参照元ノードと新しいノードの間の高度差を指定します。

      ステーションフィールドに測点を入力するか、平面図でステーションを選択することができます。 デルタ高度フィールドにデルタ値を入力するか、デルタ高度に使用する値を持つ距離を平面図またはテンプレート図で選択します。

    • 高度テーブル [image] - 詳細ボタン [image] をクリックして、テーブルの編集ダイアログを表示します。 次に、現在のテンプレートから次のテンプレート(またはコリドーの終わり)までの各ステーションで新しいノードの実際の高度を指定します。

      ステーションフィールドに測点を入力するか、平面図でステーションを選択することができます。 高度フィールドに高度を入力します。または、使用する高度を持つポイントを平面図で選択するか、テンプレート図で高度を選択します。

  1. 新しいノードに使用する名前を名前ドロップダウンリストで選択します。 または、新しいテンプレートノード名を入力します。 テンプレートノード名の選択または入力はオプションです。 詳細については、「テンプレートノード名の作成、編集、および削除」を参照してください。
  1. 表層リストで、指示によって作成されたラインセグメントを表示する表層を選択します。 レイヤーは必ずしも選択する必要はありません。 しかし、レイヤーを選択しない場合、ラインセグメントは作成されません (コリドーラインセグメントが平面図および3D表示に表示されます。 コリドーをエクスポートすると、エクスポートされたコリドー面の作成に使用されます)。表層の詳細については、「表層の作成、編集、および削除」を参照してください。
  2. 新しいコードのロールオーバーパラメータを指定する場合、次の操作を行います。

    注記: ロールオーバーパラメータを片勾配曲線に適用すると、設計速度における安全性と快適性のために、セグメント間の勾配差(走行車線と路肩)を最小限に保つことができます。

    1. ロールオーバーパラメータの定義チェックボックスをオンにします。 最大デルタフィールドおよび最小デルタフィールドが表示されます。
    2. 最大デルタフィールドには、最大傾斜率として正の数値(0～20)を入力します。この値は、新しいノードによって作成されたセグメントとオフセット/高度の参照元ノードによって作成されたセグメント間の許容偏差を表します。 一般的に、これは、片勾配セグメントの外側の車線および路肩に適用されます。

      最大デルタフィールドの入力値は、最小デルタフィールドの入力値と同じかその値よりも大きい必要があります。

      このパラメータの設定例については、「ロールオーバーパラメータの例」を参照してください。

    3. 最小デルタフィールドには、最小傾斜率として数値(-20～20)を入力します。この値は、新しいノードによって作成されたセグメントとオフセット/高度の参照元ノードによって作成されたセグメントの間の許容偏差を表します。 一般的に、これは、片勾配セグメントの内側の車線および路肩に適用されます。

      正の数値は、新しいノードの勾配が前のノードの勾配から下方向であること(一般的な排水溝)を示します。 負の数値は、新しいノードの勾配が前のノードの勾配から上方向であることを示します(一般的ではありません)。

      最小デルタフィールドの入力値は、最大デルタフィールドの入力値以下である必要があります。

      このパラメータの設定例については、「ロールオーバーパラメータの例」を参照してください。

  3. 以下のいずれかの操作を行います。
    • 指示リストで選択した指示の後に新しい指示を挿入するには、後に追加ボタンをクリックします。
    • 指示リストで選択した指示の前に新しい指示を挿入するには、前に追加ボタンをクリックします。

      注記: 指示リストに指示がない場合は、いずれかのボタンをクリックすると、新しい指示がリストの最初の指示として挿入されます。

新しい指示が指示リストに挿入されます。 新しいノードおよびラインセグメント(作成されている場合)がテンプレート表示に表示されます。 フィールドがクリアされます。この手順を繰り返してその他の指示を作成し、テンプレートに追加できます。

注記: コリドー中央線の片側のコリドーテンプレート指示を作成した後、(コリドーテンプレートの編集ペインの上部にある)指示のミラー化コマンドボタンを使用して、逆のオフセットでコリドーテンプレート指示を反対側にコピーできます。 このコマンドボタンを使用すると、コリドーテンプレートを作成する際の時間が節約できるだけでなく、エラーも回避できます。 詳細については、「コリドーテンプレート指示のミラー化」を参照してください。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーテンプレートの作成

コリドーテンプレート指示の概要

コリドーテンプレートノードのタイプ

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


ロールオーバーパラメータの例

ロールオーバーパラメータを道路に適用すると、設計速度における安全性と快適性のために、セグメント間の勾配差(片勾配の曲線の走行車線と路肩)を最小限に保つことができます。

「オフセット勾配指示の作成」および「オフセット/高度指示の作成」で説明されているように、ロールオーバーパラメータをオフセット/勾配またはオフセット/高度のコリドーテンプレート指示に適用できます。 パラメータの例を次に示します。

最大デルタの例

この例では、オフセット/勾配の参照元ノード(カーブの外側車線の歩道の端)が-2%の拝み勾配で開始し、+5%の最大片勾配にすりつけます。 新しい勾配のセグメント(カーブの外側車線の路肩)の勾配は-3%です。 最大デルタフィールドに3%の値を入力すると、片勾配が設定されたカーブでのすりつけでオフセット/勾配の参照元ノードのセグメントが0%の勾配(フラット)に達するポイントで、2つのセグメント間の勾配差を3%以内抑えるために必要な量で新しいノードのセグメントの勾配の調整が始まります。 オフセット/勾配の参照元ノードが+5%の勾配の完全な片勾配に達すると、新しいノードのセグメントは+2%の勾配に調整されます(差分は最大許容差の3%です)。

片勾配の前:

ロールオーバーパラメータのない完全な片勾配:

ロールオーバーパラメータのある完全な片勾配(最大デルタ = 3%):

最小デルタの例

この例では、オフセット/勾配の参照元ノード(カーブの内側車線の歩道の端)が-2%の勾配で開始し、-5%の最大片勾配にすりつけます。 新しい勾配のセグメント(カーブの内側車線の路肩)の勾配は-3%です。 最小デルタフィールドに1%の値を入力すると、片勾配が設定されたカーブでのすりつけでオフセット/勾配の参照元ノードのセグメントが-3%の勾配に達するポイントで、2つの勾配間の差が1%未満にならないように新しいセグメントの勾配が-3%から-4%に調整されます。 オフセット/勾配の参照元ノードが-5%の勾配の完全な片勾配に達すると、新しいノードのセグメントは-6%の勾配に調整されます(差分は最小許容差の1%です)。

片勾配の前:

ロールオーバーパラメータのない完全な片勾配:

ロールオーバーパラメータのある完全な片勾配(最小デルタ = 1%):

関連項目

片勾配の概要

片勾配の作成および編集

コリドーの概要

コリドーテンプレート指示の作成

オフセット/勾配指示の作成

オフセット/高度指示の作成


勾配/勾配指示の作成

勾配/勾配指示タイプは、テンプレート内のその他の2つのノードの勾配の交点に基づいてノードを定義します。

注記: テンプレートノードの相互依存性のため、ノードの作成に使用する指示は指示リストで正しい順序である必要があります。 たとえば、同じ場所で別のノードを参照するノードを追加するには、最初に参照先のノードをテンプレートに追加する必要があります。 テンプレートは指示の順番に基づいて構築されます。

新しい勾配/勾配テンプレート指示を作成するには

  1. 「コリドーテンプレート指示の作成」の説明に従って、新しい勾配/勾配ノード指示を作成するテンプレートのコリドーテンプレートの編集コマンドペインを表示します。
  2. 指示が指示リストに表示された場合は、次の操作を行います。 そうでない場合は、手順3に進みます。
    1. 指示リストで、新しい指示を挿入する指示の前または後を選択します。
    2. コリドーテンプレートの編集コマンドペインの上部にある指示の追加ボタンをクリックします。
  3. 指示タイプドロップダウンリストで勾配/勾配を選択します。
  4. 勾配交点の最初の勾配を定義するノードを第1勾配ノードドロップダウンリストから選択します。 または、テンプレート表示でノードを選択します。

    新しいノードのラインセグメントは、このノードに接続されます。

  5. 第1勾配ノードに使用する勾配率を第1勾配フィールドに入力します。

    負の値は、勾配がノードから中央線の増分オフセットに向かって下向きであること、およびノードから減少オフセットに向かって上向きであることを示します。

    正の値は、勾配がノードから中央線の増分オフセットに向かって上向きであること、およびノードから減少オフセットに向かって下向きであることを示します。

  6. 勾配交点の2番目の勾配を定義するノードを第2勾配ノードドロップダウンリストから選択します。 または、テンプレート表示でノードを選択します。
  7. 第2勾配ノードに使用する勾配率を第2勾配フィールドに入力します。

    新しいノードが、2つの勾配の交点に作成されます。

    新しいノードと第1勾配ノードドロップダウンリストで選択したノードを接続するラインセグメントが作成されます。 新しいノードと第2勾配ノードドロップダウンリストで選択したノードを接続するラインセグメントを作成する場合は、ノード接続指示を使用します。

  1. 新しいノードに使用する名前を名前ドロップダウンリストで選択します。 または、新しいテンプレートノード名を入力します。 テンプレートノード名の選択または入力はオプションです。 詳細については、「テンプレートノード名の作成、編集、および削除」を参照してください。
  1. 表層リストで、指示によって作成されたラインセグメントを表示する表層を選択します。

    レイヤーは必ずしも選択する必要はありません。 しかし、レイヤーを選択しない場合、ラインセグメントは作成されません コリドーラインセグメントが平面図および3D表示に表示されます。 コリドーをエクスポートすると、エクスポートされたコリドー面の作成に使用されます。 表層の詳細については、「表層の作成、編集、および削除」を参照してください。

  2. 以下のいずれかの操作を行います。
    • 指示リストで選択した指示の後に新しい指示を挿入するには、後に追加ボタンをクリックします。
    • 指示リストで選択した指示の前に新しい指示を挿入するには、前に追加ボタンをクリックします。

      注記: 指示リストに指示がない場合は、いずれかのボタンをクリックすると、新しい指示がリストの最初の指示として挿入されます。

新しい指示が指示リストに挿入されます。 新しいノードおよびラインセグメント(作成されている場合)がテンプレート表示に表示されます。 フィールドがクリアされます。この手順を繰り返してその他の指示を作成し、テンプレートに追加できます。

注記: コリドー中央線の片側のコリドーテンプレート指示を作成した後、(コリドーテンプレートの編集ペインの上部にある)指示のミラー化コマンドボタンを使用して、逆のオフセットでコリドーテンプレート指示を反対側にコピーできます。 このコマンドボタンを使用すると、コリドーテンプレートを作成する際の時間が節約できるだけでなく、エラーも回避できます。 詳細については、「コリドーテンプレート指示のミラー化」を参照してください。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーテンプレートの作成

コリドーテンプレート指示の概要

コリドーテンプレートノードのタイプ

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


側斜面指示の作成

側斜面ノード指示タイプは、次のいずれかまたは両方に基づいて側斜面ノードを定義します。

  • 斜面切土およびオプションの切り溝の幅
  • 斜面盛土

側斜面ノードは、ターゲット面と斜面切土または斜面盛土の接点を指定します。 たとえば、面の接点にある排水路の端から2%の斜面に位置するノードを作成して、面を切り取る場所を指定する指示を作成できます。

注記: テンプレートノードの相互依存性のため、ノードの作成に使用する指示は指示リストで正しい順序である必要があります。 たとえば、同じ場所で別のノードを参照するノードを追加するには、最初に参照先のノードをテンプレートに追加する必要があります。 テンプレートは指示の順番に基づいて構築されます。

新しい側斜面テンプレート指示を作成するには

  1. 「コリドーテンプレート指示の作成」の指示に従って、新しい側斜面指示を作成するテンプレートのコリドーテンプレートの編集コマンドペインを表示します。
  2. テンプレート表示の下にある指示セクションに指示が表示された場合、次の操作を行います。 そうでない場合は、手順3に進みます。
    1. 指示リストで、新しい指示を挿入する指示の前または後を選択します。
    2. コリドーテンプレートの編集コマンドペインの上部にある指示の追加ボタンをクリックします。
  3. 指示タイプドロップダウンリストで側斜面を選択します。
  4. 側斜面の参照元ドロップダウンリストで、新しいノードの斜面(または切り溝の幅、手順7を参照)の基となるノードを選択します。

    <前のノード>を選択すると、指示リストで前にある指示によって作成されたノードが参照されます。 リストで前に指示がない場合、横断線形に対して自動的に作成されるノードが参照されます。

  5. 次のいずれかの操作を行ってターゲット面を選択します。
    • ターゲット面ドロップリストで面を選択します。
    • ターゲット面フィールドをクリックして、テンプレート表示または平面図でターゲット面を選択します。
  6. 面に基づいて斜面切土を指定する場合、斜面切土ボタンをクリックして適切な斜面切土タイプを選択します。
    • 勾配率 i_corridor slope percent - 側斜面の参照元ノード(または溝が指定されている場合は溝の外側、手順7を参照)から新しいノードへの勾配率を入力します。 負の勾配を示す場合は、マイナス記号を含めます。 または、平面図またはテンプレート表示で(2つのポイントを選択して)勾配を選択します。
    • 勾配割合　 i_corridor slope ratio - 側斜面の参照元ノード(または溝が指定されている場合は溝の外側)から新しいノードへの勾配割合を入力します。 または、平面図またはテンプレート表示で割合を選択します(平面図の場合は、2つのポイントを選択します)。
    • ノード間 i_corridor node to node - 側斜面の参照元ノード(または溝が指定されている場合は溝の外側、手順7を参照)から新しいノードへの勾配を示すドロップダウンリストでノードの組み合わせを指定します。 または、テンプレート表示でノードを選択します。
    • テーブル [image] - 詳細 ボタン [image] をクリックして、テーブルの編集ダイアログを表示します。 次に、コリドーの現在のテンプレートから次のテンプレート(またはコリドーの終わり)までの各ステーション各ステーションにおける側斜面の参照元ノード(または溝が指定されている場合は溝の外側、手順7を参照)と新しいノードの間の勾配を指定します。

      ステーションフィールドに測点を入力するか、平面図でステーションを選択することができます。 勾配フィールドに勾配値を入力するか(負尾勾配を示す場合は、マイナス記号を含めます)、平面図またはテンプレート表示で勾配を選択できます(平面図の場合は2つのポイントを選択します。

  7. 側斜面に排水溝を含める場合、切り溝の幅フィールドに溝の幅を入力します。 溝の外側に基づいて斜面切土が計算されます。 このフィールドは、斜面切土の値が入力されている場合にのみ使用可能です。
  8. 面に基づいて斜面切土を指定する場合、斜面切土ボタンをクリックして適切な斜面切土タイプを選択します。 オプションについては、手順6を参照してください。
  9. 新しいノードに使用する名前を名前ドロップダウンリストで選択します。 または、新しいテンプレートノード名を入力します。 テンプレートノード名の選択または入力はオプションです。 詳細については、「テンプレートノード名の作成、編集、および削除」を参照してください。
  10. 表層リストで、指示によって作成されたラインセグメントを表示する表層を選択します。 レイヤーは必ずしも選択する必要はありません。 しかし、レイヤーを選択しない場合、ラインセグメントは作成されません (コリドーラインセグメントが平面図および3D表示に表示されます。 コリドーをエクスポートすると、エクスポートされたコリドー面の作成に使用されます)。表層の詳細については、「表層の作成、編集、および削除」を参照してください。
  11. 以下のいずれかの操作を行います。
    • 指示リストで選択した指示の後に新しい指示を挿入するには、後に追加ボタンをクリックします。
    • 指示リストで選択した指示の前に新しい指示を挿入するには、前に追加ボタンをクリックします。

      注記: 指示リストに指示がない場合は、いずれかのボタンをクリックすると、新しい指示がリストの最初の指示として挿入されます。

新しい指示が指示リストに挿入されます。 新しいノードおよびラインセグメントがテンプレート表示に表示されます。 フィールドがクリアされます。この手順を繰り返してその他の指示を作成し、テンプレートに追加できます。

注記: コリドー中央線の片側のコリドーテンプレート指示を作成した後、(コリドーテンプレートの編集ペインの上部にある)指示のミラー化コマンドボタンを使用して、逆のオフセットでコリドーテンプレート指示を反対側にコピーできます。 このコマンドボタンを使用すると、コリドーテンプレートを作成する際の時間が節約できるだけでなく、エラーも回避できます。 詳細については、「コリドーテンプレート指示のミラー化」を参照してください。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーテンプレートの作成

コリドーテンプレート指示の概要

コリドーテンプレートノードのタイプ

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


ノード接続指示の作成

ノード接続指示は、テンプレート内の2つのノード間のラインセグメントを定義します。

新しいノード接続指示を作成するには

  1. 「コリドーテンプレート指示の作成」の指示に従って、新しいノード接続指示を作成するテンプレートのコリドーテンプレートの編集コマンドペインを表示します。
  2. 指示が指示リストに表示された場合は、次の操作を行います。 そうでない場合は、手順3に進みます。
    1. 指示リストで、新しい指示を挿入する指示の前または後を選択します。
    2. コリドーテンプレートの編集コマンドペインの上部にある指示の追加ボタンをクリックします。
  3. 指示タイプドロップダウンリストでノード接続を選択します。
  4. 新しいラインストリングを開始するノードをソースノードドロップダウンリストから選択します。 または、テンプレート表示でノードを選択します。
  5. 新しいラインストリングを終了するノードをターゲットノードドロップダウンリストから選択します。 または、テンプレート表示でノードを選択します。
  6. 表層リストで、指示によって作成されたラインセグメントを表示する表層を選択します。 レイヤーは必ずしも選択する必要はありません。 しかし、レイヤーを選択しない場合、ラインセグメントは作成されません コリドーラインセグメントが平面図および3D表示に表示されます。 コリドーをエクスポートすると、エクスポートされたコリドー面の作成に使用されます。 表層の詳細については、「表層の作成、編集、および削除」を参照してください。
  7. 以下のいずれかの操作を行います。
    • 指示リストで選択した指示の後に新しい指示を挿入するには、後に追加ボタンをクリックします。
    • 指示リストで選択した指示の前に新しい指示を挿入するには、前に追加ボタンをクリックします。

      注記: 指示リストに指示がない場合は、いずれかのボタンをクリックすると、新しい指示がリストの最初の指示として挿入されます。

新しい指示が指示リストに挿入されます。 新しいノードおよびラインセグメント(作成されている場合)がテンプレート表示に表示されます。 フィールドがクリアされます。この手順を繰り返してその他の指示を作成し、テンプレートに追加できます。

注記: コリドー中央線の片側のコリドーテンプレート指示を作成した後、(コリドーテンプレートの編集ペインの上部にある)指示のミラー化コマンドボタンを使用して、逆のオフセットでコリドーテンプレート指示を反対側にコピーできます。 このコマンドボタンを使用すると、コリドーテンプレートを作成する際の時間が節約できるだけでなく、エラーも回避できます。 詳細については、「コリドーテンプレート指示のミラー化」を参照してください。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーテンプレートの作成

コリドーテンプレート指示の概要

コリドーテンプレートノードのタイプ

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


片勾配指示の作成

片勾配指示タイプは、コリドーテンプレートで選択したノードに定義済みの片勾配を適用します。 "片勾配"とは、運転の際にカーブを適切な速度で安全かつ快適に走行できるようにするための横断曲線(カーブ)に沿った道路の盛土(バンク)のことです。 詳細については、「片勾配の概要」を参照してください。

片勾配指示を作成する前に、関連付けられた横断線形に片勾配を作成する必要があります。 手順については、「片勾配の作成および編集」を参照してください。

新しい片勾配テンプレート指示を作成するには

  1. 「コリドーテンプレート指示の作成」の指示に従って、新しい片勾配指示を作成するテンプレートのコリドーテンプレートの編集コマンドペインを表示します。
  2. 指示が指示リストに表示された場合は、次の操作を行います。 そうでない場合は、手順3に進みます。
    1. 指示リストで、新しい指示を挿入する指示の前または後を選択します。
    2. コリドーテンプレートの編集コマンドペインの上部にある指示の追加ボタンをクリックします。
  3. 指示タイプドロップダウンリストで片勾配を選択します。
  4. 路頂ノードドロップダウンリストで、片勾配の計算に使用する歩道の路頂を表すノードを選択します。 または、テンプレート表示で路頂ノードを選択します。

    一般的に、これは、中央分離帯のない高速道路の中央線ノードです。 しかし、次の例に示すように、中央分離帯のある高速道路で作業する場合は、中央線ノードからの片勾配の計算では、予期しない結果が生じることがあります。 この場合は、高速道路の各方向の路頂ノードから勾配を計算してください。 たとえば、次のコリドーテンプレートでノード2、3、および4に片勾配を適用する場合、ノード2を路頂ノードとして選択します。

  5. 片勾配の回転の軸になるノードをピボットノードドロップダウンリストから選択します。 または、テンプレート表示でノードを選択します。

    通常、これは、中心線ノードまたは歩道端ノードの1つです。 片勾配を反向曲線(リバースカーブ)に適用する場合は、<内部ノード>または<外部ノード>を選択することもできます。 これにより、片勾配ノードリストの一番内側または一番外側のノードを中心に片勾配が回転します。

  6. 次のいずれかまたは両方の操作を行って、片勾配を適用するノードを選択します。
    • ノードの選択ドロップダウンリストからノードを選択し、追加ボタンをクリックして選択したノードリストに追加します。 必要に応じてこの手順を繰り返し、その他のノードをリストに追加します。
    • ノードの選択ドロップダウンリストで目的のノードをハイライトします。 次に、選択したノードリストに追加するノードをテンプレート表示で選択します。 この手順を繰り返して、必要なノードをリストに追加します。

      注記: ピボットノードドロップダウンリストで選択したノードは、選択したノードリストに自動的に追加されます。

      注記: 予期しない結果が生じることを避けるには、指示リストで、片勾配を作成するノードの直後に片勾配指示を挿入します。

  7. 以下のいずれかの操作を行います。
    • 指示リストで選択した指示の後に新しい指示を挿入するには、後に追加ボタンをクリックします。
    • 指示リストで選択した指示の前に新しい指示を挿入するには、前に追加ボタンをクリックします。

      注記: 指示リストに指示がない場合は、いずれかのボタンをクリックすると、新しい指示がリストの最初の指示として挿入されます。

新しい指示が指示リストに挿入されます。 テンプレートに加えた変更は、テンプレート表示に表示されます。 フィールドがクリアされます。この手順を繰り返してその他の指示を作成し、テンプレートに追加できます。

関連項目

コリドーの概要

片勾配の概要

コリドーの作成のワークフロー

コリドーテンプレートの作成

コリドーテンプレート指示の概要

コリドーテンプレートノードのタイプ

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除

片勾配の編集および作成


コリドーテンプレート指示のミラー化

コリドー中央線の片側のコリドーテンプレート指示を作成した後、 (コリドーテンプレートの編集ペインの上部にある) 指示のミラー化ボタン [image] をクリックすると、中央線の反対側に逆のオフセットでコリドーテンプレート指示をコピーできます。 このコマンドボタンを使用すると、コリドーテンプレートを作成する際の時間が節約できるだけでなく、エラーも回避できます。

たとえば、中央線の右側に2つの指示を作成したとします。 最初の指示は、-2%の勾配で中央線の右側に4mのオフセットのノードを作成します。 2番目の指示は、-3%の勾配で最初のノードの右側に2mのオフセットのノードを作成します。

指示のミラー化ボタンをクリックすると、中央線の左側に2つの指示が追加されます。 最初の指示は、-2%の勾配で中央線の左側に4mのオフセットのノードを作成します。 2番目の指示は、-3%の勾配で最初のノードの左側に2mのオフセットのノードを作成します。 中央線の左側に右側がミラー化されます。

次の状況のいずれかが存在する場合、指示のミラー化コマンドは機能しません。

  • 中央線の両側にノードが作成されている。
  • テンプレートに参照ラインに基づくノードが含まれている。

テンプレートに含まれている片勾配指示は、指示のミラー化ボタンをクリックしたときに無視されます。

関連項目

コリドーテンプレート指示の作成

コリドーテンプレート指示の編集および削除


コリドーテンプレート指示の編集および削除

注記: テンプレートノードの相互依存性のため、ノードの作成に使用する指示は指示リストで正しい順序である必要があります。 たとえば、同じ場所で別のノードを参照するノードを追加するには、最初に参照先のノードをテンプレートに追加する必要があります。 テンプレートは指示の順番に基づいて構築されます。

既存のテンプレート指示を編集するには

  1. 以下のいずれかの操作を行って、編集する指示を含むテンプレートのコリドーテンプレートの編集コマンドペインを表示します。
    • プロジェクトエクスプローラでテンプレートを右クリックして、コンテキストメニューから編集を選択します。
    • 平面図または3D表示でテンプレートを選択し、右クリックしてコンテキストメニューから編集を選択します。
  2. 編集する指示を指示リストで選択します。 選択した指示のプロパティが表示されます。

    注記: テンプレートに新しい指示を追加した直後に既存の指示を編集する場合、既存の指示をダブルクリックして、そのプロパティを編集モードで表示します。

  3. 必要に応じて指示プロパティを変更します。 詳細については、該当する指示の作成トピックを参照してください。
    • オフセット/勾配指示の作成
    • オフセット/高度指示の作成
    • 勾配/勾配指示の作成
    • 側斜面指示の作成
    • ノード接続指示の作成
    • 片勾配指示の作成
  4. 指示をクリックして、指示リスト内の別の場所にドラッグします(オプション)。

    注記: テンプレートノードは相互に依存しているので、一部の指示はリスト内で移動できません。

  5. 作業が終了したら、保存ボタンをクリックします。

既存のテンプレート指示を削除するには

  1. 以下のいずれかの操作を行って、削除する指示を含むテンプレートのコリドーテンプレートの編集コマンドペインを表示します。
    • プロジェクトエクスプローラでテンプレートを右クリックして、コンテキストメニューから編集を選択します。
    • 平面図または3D表示でテンプレートを選択し、右クリックしてコンテキストメニューから編集を選択します。
  2. 削除する指示を指示リストで右クリックし、削除を選択します。
  3. 作業が終了したら、保存ボタンをクリックします。

注記: 1つまたは複数の後続ノードが依存するノードを作成する指示を削除した場合(後続ノードが削除するノードからのオフセットである場合など)、その指示に依存する指示はリストに残ります。 しかし、それらの指示の番号は再割り当てされ、取消線で表示されます。 この機能により、依存する指示を編集することや、依存する指示を有効にする新しい指示をテンプレートに追加することができます。

関連項目

コリドーの概要

コリドーの作成のワークフロー

コリドーテンプレートの作成

コリドーテンプレート指示の概要

コリドーテンプレートノードのタイプ

コリドーテンプレート指示の作成


コリドー定義レポートの実行

コリドー定義レポートを実行して、コリドーのプロパティを確認します。コリドーのプロパティには、横断地形と縦断地形、テンプレート、および片勾配情報(該当する場合)が含まれます。

コリドー定義レポートを実行するには

  1. 以下のいずれかの操作を行います。
    • レポート > コリドー定義レポートを選択して、OKをクリックします。
    • ツールバーのコリドー定義レポートアイコン [image] をクリックします。

    コリドー定義レポートコマンドペインが表示されます。

  1. レポートを実行するコリドーを選択します。
  2. OKをクリックします。

    新しいタブにレポートが表示されます。

関連項目

レポートのカスタマイズおよび実行

コリドーの作成


特徴データの操作

この章の内容

特徴コードの概要

特徴コードの処理のワークフロー

特徴定義(.fxl)ファイルのインポート

特徴コード処理の設定

特徴コード文字列の入力、編集、および削除

特徴コードの処理

特徴の処理結果の削除

特徴コードが異なる複数の観測をインポートする際の規則

1つのポイントに複数の特徴コードを割り当てる際の規則

特徴属性のマージに関する規則

ポイント特徴プロパティの表示と編集

ラインストリング特徴プロパティの表示と編集

ジオデータベースファイル(.xml)のエクスポート

ESRIシェイプファイル(.shp/.shx/.dbf/.prj)のエクスポート

CADファイルのエクスポート(.dxf/.dwg)

Feature Definition Manager


特徴コードの概要

特徴は、実世界のオブジェクト(樹木、フェンス、パイプライン、標識、電柱など)を表します。 現場の特徴を観測する際、測量技師は、特徴のタイプ(樹木など)およびその場所と関連属性(樹木の高さと写真など)を含む記録を作成できます。 この作業は、特徴定義(.fxl)ファイルからインポートされた定義済み特徴コードのライブラリから選択して、必要に応じて属性値を指定することによって行います。 特徴コード、および関連付けられた写真と属性値は、その後Trimble Business Centerのプロジェクトにインポートして、同じ特徴定義を使用して処理することができます。

注記: 特徴コード文字列の詳細については、「特徴コード文字列の入力、編集、および削除」を参照してください。

Trimble Business Centerは、以下の基本的な特徴タイプをサポートします。

  • ポイントの特徴は、樹木や電柱など、1つの特徴を識別するために使用します。 各ポイント特徴は、場所を指定するポイントに割り当てられます。 Trimble Business Centerでポイント特徴コードを処理した後の結果の特徴は、一般的に、さまざまな画像表示でポイント上に表示される特定のシンボルによって表現されます。 特徴に写真またはその他のファイル属性が含まれる場合、メディアフォルダアイコン i_media folder in graphic view も表示されます。 ポイント特徴に割り当てられている属性値とメディアファイルは、ポイント特徴が割り当てられているポイントのプロパティペインを開いて表示および編集できます。 特徴が割り当てられているポイントを削除した場合、特徴も削除されます(したがって、平面図にシンボルが表示されなくなります)。

    ポイント特徴の詳細については、「ポイントの特徴のプロパティの表示および編集」を参照してください。 。

    注記: 一般的に、1つのポイントには1つの特徴が割り当てられます。 しかし、現場またはオフィスで1つのポイントに複数の特徴を割り当てることもできます。 詳細については、「特徴コードが異なる複数の観測をインポートする際の規則」および「1つのポイントに複数の特徴を割り当てる際の規則」を参照してください。

  • ライン特徴は、フェンスやカーブなどのラインを定義する2つ以上のポイントで構成されます。 Trimble Business Centerで処理されたライン特徴は、ラインストリングの編集コマンドを使用して容易に編集できる特徴ラインストリングに変換されます。 ライン特徴にオフセットラインが指定されている場合、追加のラインストリングが作成されます。 ラインストリングに使用されるラインスタイルは、ライン特徴を定義するために使用した特徴定義によって決定されます。 ライン特徴に写真またはその他のファイル属性が含まれる場合、結果のライスとリングと共にメディアフォルダアイコン i_media folder in graphic view が表示されます。 ライン特徴に割り当てられている属性値とメディアファイルは、ラインストリングのプロパティペインを開いて表示および編集できます。 詳細については、「ラインストリングの特徴のプロパティの表示および編集」を参照してください。

    ラインストリングを処理する前に、(1)ノードの属性値が前のノードと異なる場合に各セグメントに対して新しいラインストリングを作成するか、(2)1つ以上のノードで属性値が異なる場合でもライン特徴を定義するために使用されたすべてのノードに対して1つのラインストリングを作成するかを指定できます。 手順については、「特徴処理の設定」を参照してください。

    詳細については、「ポイントの特徴のプロパティの表示および編集」を参照してください。

注記: ポイント特徴または特徴ラインストリングのプロパティペインからメディアファイル属性にアクセスすることに加えて、ポイントまたはラインストリングに関連付けられているメディアフォルダを開いて、(特徴属性として割り当てられているか、その他の方法で割り当てられているかに関係なく)それに割り当てられているすべてのメディアファイルにアクセスすることができます。 手順については、「メディアファイルを開く」を参照してください。

プロジェクト内の特徴コードを処理した後、特徴データをCADシステムおよび地理情報システム(GIS)にエクスポートできます。

特徴コードのタイプおよび属性は、現場装置に読み込むことができる特徴定義(.fxl)ファイルを作成および編集できるFeature Definition Manager アプリケーション((ツール > Feature Definition Manager を選択)で定義および管理されます(「Feature Definition Manager」を参照してください)。 この同じ特徴定義(.fxl)ファイルは、特徴コードをインポートした後に、このソフトウェアの特徴処理を行うために使用されます(「特徴コード処理の設定」および「特徴定義(.fxl)ファイルのインポート」を参照してください。

関連項目

特徴データのワークフロー

特徴定義(.fxl)ファイルのインポート

特徴コード処理の設定

特徴コード文字列の入力、編集、および削除

特徴コードが異なる複数の観測をインポートする際の規則

1つのポイントに複数の特徴コードを割り当てる際の規則

特徴属性のマージに関する規則

特徴コードの処理

特徴コード処理結果の削除

ポイント特徴プロパティの表示と編集

ラインストリング特徴プロパティの表示と編集

特徴定義マネージャ


特徴コードの処理のワークフロー

プロジェクト内の特徴コードを処理するには、以下の手順に従います。

  1. 「特徴定義(.fxl)ファイルのインポート」の説明に従って、特徴定義をプロジェクトの特徴定義ライブラリにインポートします。 これらの特徴定義は、特徴コードを処理するために使用されます。
  2. ポイントと特徴データ(特徴コード、属性値、およびメディアファイル)を含むファイルをプロジェクトにインポートします。
  3. 必要な場合は、「特徴コード文字列の入力、編集、および削除」の説明に従って、処理を実行する前に特徴コードを変更します。
  4. 「特徴コードの処理」の説明に従って、特徴コードを処理します。
  5. 「ポイントの特徴のプロパティの表示および編集」および「ラインストリングの特徴のプロパティの表示および編集」で説明されているように、画像表示およびプロパティペインでポイント特徴シンボルと特徴ラインストリングを表示します。

    必要な場合は、表示フィルタマネージャを使用して、特徴シンボルを確認しやすいように、画像表示内のその他のデータを非表示にします。

  6. 処理した特徴データは、CADパッケージで使用するためにエクスポート(「CADファイル(.dwg/.dxf)のエクスポート」を参照)することや、地理情報システム(GIS)にエクスポート(「ジオデータベースファイル(.xml)のエクスポート」および「シェイプファイルのエクスポート」を参照)することができます。

関連項目

特徴コードの概要

特徴定義(.fxl)ファイルのインポート

特徴コード処理の設定

特徴コード文字列の入力、編集、および削除

特徴コードの処理

特徴コード処理結果の削除

ポイント特徴プロパティの表示と編集

ラインストリング特徴プロパティの表示と編集

特徴定義マネージャ


特徴コード文字列の入力、編集、および削除

特徴コード文字列は、特徴のタイプ、および特徴に関するその他の有益な情報(オプション)を指定する一連の英数字文字です。 現場の測量技師は、特徴定義(.fxl)ファイルからインポートされた定義済みコードのライブラリから選択して特徴コードをポイントに割り当てます。 その後、コードは、Trimble Business Centerにインポートされ、同じ特徴定義(.fxl)ファイルからインポートされた特徴定義を使用して処理されます。

特徴コードがプロジェクトでまだ処理されていない場合、各コードは、割り当てられているポイントのプロパティペインの特徴コードフィールドに表示されます。 特徴コードフィールドの [image] アイコンをクリックして、特徴コードエディタダイアログを表示できます。このダイアログでは、写真およびその他の種類のメディアファイルを含む特徴コードおよび割り当てられた属性を表示および編集できます。

注記: プロジェクトの特徴定義ライブラリに該当するコードのない特徴コードが入力された場合、特徴コード文字列は特徴コードフィールドに表示されますが、特徴コードの処理では無視されます。 処理できなかった特徴コードは、特徴コード処理レポートでレポートされます。

特徴コード文字列を入力または編集するには

注記: プロジェクトで特徴コードが既に処理されている場合、特徴コード文字列の入力および編集を行うことはできません。特徴コードフィールドは読み取り専用になります。 最初に、特徴コードの処理ペインの削除中ボタンを選択して、特徴コード処理結果をクリアする必要があります。

  1. 適切な特徴定義をまだ特徴定義ライブラリにインポートしていない場合は、「特徴定義(.fxl)ファイルのインポート」の説明に従ってこの操作を行ってください。

    特徴コードが正しく処理されるよう、現場でデータの記録に使用したものと同じ特徴定義(.fxl)ファイルから特徴定義をインポートする必要があります。

  2. 操作するポイントを右クリックして、プロパティを選択します。

    プロパティペインが表示されます。 選択したポイントに特徴コード文字列が割り当てられている場合は、特徴コードフィールドに特徴コード文字列が表示されます。 特徴コードは、ポイントスプレッドシートでも表示および編集でき、静止観測スプレッドシートに表示されます。

    プロパティを選択する前に複数のポイントを選択した場合、特徴コードフィールドの値は、選択したポイントに複数の異なるコードが割り当てられていることを示す*共通項目なし*になることがあります。 コードに対して行った変更は、選択したすべてのポイントに反映されます。

  3. 特徴コードフィールドの [image] アイコンをクリックして、特徴コードエディタダイアログを表示します。

    特徴コードエディタダイアログを開かずに、特徴コードフィールドの特徴コード文字列を直接編集できます(オプション)。 しかし、エラーを避けるために、特徴コードエディタダイアログを使用することをお勧めします。

    特徴コードエディタダイアログの右側のリストには、プロジェクトの特徴定義ライブラリにインポートされているすべての特徴コードが含まれます。 リストは、列見出しに基づいてソートすることができます。 さらに、ビルトインのカテゴリフィルタ( [image] をクリック)を1つ選択すると、特定のカテゴリのコードだけを表示できます。

    リストでコードを選択してコードの追加ボタンをクリックすると、コードが特徴コードフィールドに追加されます。 特徴コードに割り当てられた属性は、特徴コードフィールドの下に表示されます。

  4. 選択したポイントに割り当てられている特徴コード文字列を削除するには、特徴コードフィールドから特徴コード文字列を削除します。

    必要な場合は、コードに追加されたすべての特性(説明、ラインインスタンス識別子、ライン制御コードなど)も削除します(以下を参照)。

  5. 選択したポイントの特徴コード文字列の割り当てまたは編集を行うには、以下の手順を実行します。
    1. コードリストで、特徴コード（"フェンス"など)を選択してコードの追加をクリックします。

      特徴コードフィールドに特徴コードが表示されます。 フィールドにその他のコードが既に存在する場合、その他のコードの右側に新しいコードが追加されます。

      注記: 複数の特徴コードがポイントに割り当てられている場合、処理の後、特徴コードフィールドに表示されている最初のコードによって表されるポイント特徴だけがポイントのプロパティペインに表示されます。 これは、ポイントの"プライマリ特徴"と呼ばれます。 処理を行うと、追加の各特徴コードのポイント特徴が作成されます。画像表示でシンボルを選択したとき、これらのポイント特徴は、関連付けられたポイントのプロパティと共に表示されず、独自のプロパティペインに表示されます。 これは、ポイントの"セカンダリ特徴"と呼ばれます。 詳細については、「ポイント特徴のプロパティの表示および編集」を参照してください。

    2. 特徴コードがライン特徴を表す場合、特徴コードフィールドでコードの直前または直後(スペース不要)に英数字のインスタンス識別子("fence1"など)を入力します(オプション)。

      英数字のインスタンス識別子は、単一のラインを構成する各ポイントに割り当てることができます("たとえば、fence1"は1つのフェンスを定義し、"fence2"は別のフェンスを定義します)。

    3. ライン特徴に制御コード("start"など)が必要な場合、コードリストから制御コードを選択して、コードを追加をクリックします。 制御コードは、ライン特徴コードフィールドの横の特徴コードに表示されます。
    4. 必要な場合は、特徴コードフィールドの文字列の末尾に短い説明("barbwire"など)を入力します。

      特徴コードフィールドからフォーカスを移動すると、特徴コード文字列が次のように再フォーマットされます。

      - 特徴コードに下線が適用されます。

      - ライン機能のインスタンスが入力されている場合は、それが通常のテキストで表示されます(ライン特徴と特徴コードの間にスペースはありません)。

      - ライン特徴の制御コードが入力されている場合は、それが通常のテキストで表示されます(前にスペースが挿入されます)。

      - 説明が入力されている場合は、それが斜体で表示されます(前にスペースが挿入されます)。

      たとえば、ライン特徴"fence"の特徴コードのインスタンスが"1"、制御コードが"start"、および説明が"barbwire"の場合、文字列は次のように表示されます。
      fence1 start barbwire

    5. 特徴コードが属性値をサポートする場合、詳細ドロップダウンリストでコードが選択されていることを確認し、属性リストで属性値を入力または編集します。

      属性にファイルパスを指定する値が含まれる場合(写真属性が写真ファイルのパスを指定する場合など)、特徴コードエディタの上部にある [image] アイコンをクリックして、ファイルを表示できます。 別のファイルを指定できますが、ファイルがプロジェクトフォルダにない場合、パス全体を含める必要があります。 一般的に、特徴属性としてインポートされた写真はプロジェクトフォルダにあります。

      特徴コードエディタダイアログで特徴コードを置換した場合、元の特徴コードに割り当てられていた属性と新しい特徴コードが特定の規則に基づいてマージされます。 詳細については「特徴属性のマージに関する規則」を参照してください。

  6. ポイントに追加の特徴コードを追加する場合は、必要に応じて、手順5を繰り返します。
  7. OKをクリックします。

    これで、「特徴コードの処理」の説明に従って、プロジェクトで特徴コードを処理(または再処理)する準備ができました。

関連項目

特徴コードの概要

特徴データのワークフロー

特徴属性のマージに関する規則


特徴コードの処理

特徴データをソフトウェアで正しく表示し、データをCADシステムおよび地理情報システム(GIS)にエクスポートするには、プロジェクトで特徴コードを処理する必要があります。 特徴コードを処理するには、プロジェクトの特徴定義ライブラリに含まれている特徴定義を使用します(「特徴定義(.fxl)ファイルのインポート」を参照してください)。 一般的に、これらの定義は、現場で特徴コードの入力に使用したものと同じ特徴定義(.fxl)ファイルからインポートします。

注記: プロジェクトの特徴定義ライブラリに該当するコードのない特徴コードが入力された場合、特徴コード文字列は特徴コードフィールドに表示されますが、特徴コードの処理では無視されます。 処理できなかった特徴コードは、特徴コード処理レポートでレポートされます。

特徴コードを処理するには:

  1. この操作を行っていない場合は、「特徴定義(.fxl)ファイルのインポート」の説明に従って、適切な特徴定義を特徴定義ライブラリにインポートします。

    特徴コードが正しく処理されるよう、現場でデータの記録に使用したものと同じ特徴定義(.fxl)ファイルから特徴定義をインポートする必要があります。

  2. 以下のいずれかの操作を行います。
    • 測量 > 特徴コードの処理を選択します。
    • ツールバーの [image] アイコンをクリックします。

    特徴コードの処理ペインが表示され、ポイントソースのリストが表示されます。このリストから、処理する特徴コードを選択できます。 ポイントソースは、インポートされたファイルか、"キー入力ブロック"(プロジェクトに手動で追加されたポイント)です。 複数のソースを選択した場合、各ソースは個別に処理されます。

    注記: ポイントソースに関係なく、プロジェクトですべての特徴コードを処理するには、同じ特徴定義ライブラリを使用する必要があります。 特徴定義をプロジェクトに既にインポートしているときに別の特徴定義(.fxl)ファイルから特徴定義をインポートする場合、プロジェクトの特徴定義ライブラリに現在格納されている特徴定義が新しい特徴定義によって置き換えられます。

  3. 処理するポイントソースの選択リストで、処理するポイントを含むソースのフィールドボックスをオンにします(複数選択可)。
  4. アイコンをクリックして、レポートオプションペインを表示します(オプション)。 このペインでは、レポートを生成する前に、特徴コード処理レポートのレポートオプションを選択できます。
  5. 特徴コードの処理ペインで、面を処理ボタンをクリックして、選択したソースの特徴コードを処理します。

    プロジェクトで特徴コードを処理したことがある場合、再処理を行うと、以前の結果が削除されて、新しい結果で置き換えられます。 インポートしたライン特徴コードから派生したラインストリングを編集した場合、再処理を行うと、ライン特徴コードに基づいてラインストリングが再作成されるので、編集内容が失われます。

  6. 処理が完了したら、特徴コード処理レポートで処理内容のサマリーを確認します(オプション)。

    レポートは、特徴コード処理レポートタブに表示されます。 レポートのナビゲーション、印刷、または保存を行うには、タブの上にあるツールバーを使用します。

    処理の後、すべての特徴ライン文字列は表示可能なラインストリングとして表示されます。 (ラインストリングを編集するには、ライン > ラインストリングの編集を選択します)。各ポイントとラインストリングの特徴プロパティセクションが表示され、処理された特徴の名前と属性値が表示されます。 平面図と3D表示には、特徴シンボルが表示されます。 必要な場合は、表示フィルタマネージャを使用して、特徴シンボルを確認しやすいように、画像表示内のその他のデータを非表示にします。

    注記: ポイントまたはライン特徴コードを処理した後、コードを処理することはできません。 特徴コードエディタダイアログと同様に、プロパティペインの特徴コードフィールドは読み取り専用です。 最初に、特徴コードの処理ペインの削除中ボタンを選択して、特徴コード処理結果をクリアする必要があります。

関連項目

特徴コードの概要

特徴データのワークフロー

特徴コード処理の設定

特徴コードの処理

特徴コード処理結果の削除


特徴の処理結果の削除

ポイントまたはライン特徴コードを処理した後、コードを処理することはできません。 特徴コードエディタダイアログと同様に、プロパティペインの特徴コードフィールドは読み取り専用です。 ここで説明するように、最初に特徴コード処理結果をクリアする必要があります。

注記: 特徴コードを処理すると、以前の処理結果は新しい結果で自動的に置き換えられます。

特徴コード処理結果の削除

  1. 以下のいずれかの操作を行います。
    • 測量 > 特徴コードの処理を選択します。
    • ツールバーの [image] アイコンをクリックします。

    特徴コードの処理ペインが表示され、ポイントソースのリストが表示されます。このリストから、削除する処理結果を選択できます。 ポイントソースは、インポートされたファイルか、"キー入力ブロック"(プロジェクトに手動で追加されたポイント)です。

  2. 処理するポイントソースの選択リストで、処理結果を削除する特徴コードを含む各ソースのボックスをオンにします。
  3. 特徴コードの処理ペインで削除中ボタンをクリックして、選択したソースから処理結果を削除します。

    特徴コードエディタダイアログと同様に、プロパティペインの特徴コードフィールドが編集可能になります。 さらに、特徴コード処理で生成された特徴ラインストリングも削除されます。

関連項目

特徴コードの概要

特徴データのワークフロー

特徴コードの処理


特徴コードが異なる複数の観測をインポートする際の規則

ポイントの計算に複数の観測が使用されており、少なくとも2つの観測に異なる特徴コード文字列が割り当てられている場合、最長(最も包括的な)特徴コード文字列がTrimble Business Center内のポイントに割り当てられます。 たとえば、ポイントの1つの観測に特徴コード"cp" (コンクリートの受け台を意味する"concrete pad"の簡略表記)が割り当てられ、別の観測に特徴コード"cmp" (通信用台座を意味する"communication pedestal"の簡略表記)が割り当てられている場合、2つのうち長い方の特徴コードである"cmp"がポイントに割り当てられます。 この場合、黄色の警告シンボルがポイントのプロパティペインおよびポイントスプレッドシートの特徴コードフィールドに表示され、ポイントの観測に追加のコードが割り当てられているが、Trimble Business Center内のポイントには割り当てられていないことを示します。

別の例として、ポイントの1つの観測に特徴コード"cmp" ("communication pedestal")が割り当てられ、別の観測に"cmp" ("communication pedestal")と"cp" ("concrete pad")という2つの特徴コードが割り当てられている場合を考えてみます。 この場合、特徴コード"cmp"と"cp"がポイントに割り当てられます。この理由は、これら2つが最長のコード文字列("cmp cp")を表すからです。

最後に、ポイントの1つの観測に特徴コード"cmp" ("communication pedestal")が割り当てられ、別の観測に特徴コード"cmp concrete" ("communication pedestal" に説明"concrete"が加えられたもの)が割り当てられている場合を考えてみます。 この場合、説明が加えられたコードが最長のコード文字列を表すので、特徴コード文字列"cmp concrete"がポイントに割り当てられます。

関連項目

特徴コードの概要

特徴データのワークフロー

1つのポイントに複数の特徴コードを割り当てる際の規則

特徴属性のマージに関する規則


1つのポイントに複数の特徴コードを割り当てる際の規則

1つのポイントに複数の特徴コードが割り当てられている場合、ポイントのプロパティペインの特徴コードフィールドで最初に表示されているコードが表すポイント特徴だけがプロパティペインの特徴セクションに表示されます。 これは、ポイントの"プライマリ特徴"と呼ばれます。

処理を行うと、追加の各特徴コードのポイント特徴が作成されます。画像表示でシンボルを選択したとき、これらのポイント特徴は、関連付けられたポイントのプロパティと共に表示されず、独自のプロパティペインに表示されます。 これは、ポイントの"セカンダリ特徴"と呼ばれます。 ポイントの位置が変更された場合、セカンダリ特徴の位置も変更されます。 ポイントを削除すると、(プライマリ特徴と共に)セカンダリ特徴も削除されます。

関連項目

特徴コードの概要

特徴データのワークフロー

特徴コードが異なる複数の観測をインポートする際の規則

特徴属性のマージに関する規則


特徴属性のマージに関する規則

特徴コードエディタでポイントの特徴コードを削除して、新しい特徴コードで置き換えた場合、元のコードの属性が新しいコードの属性と共に表示されます。

元の特徴コードと新しい特徴コードが共通の属性を共有する場合、その属性は、新しいコードの属性リストにのみリストされ、元のコードに入力された値が入力されます。 しかし、この値は、新しいコードに固有のすべての属性と共に編集することができます。

新しいコードと共有されない属性が元の特徴コードに含まれる場合、その属性は、新しいコードの属性リストに含まれますが、編集することはできず、特徴コード処理に使用することもできません。 この属性は、特徴コード処理レポートの「問題のある属性」セクションに「不明」としてリストされます。 この属性は、リストから削除できます(オプション)。

一例として、特徴コード"em" (電気メーターを意味する"electric meter"の短縮形)がポイントに元々割り当てられていたとします。 このコードには、"高さ"と"タイプ"の2つの属性が含まれます。"em"を特徴コード"pp" (電柱を意味する"power pole"の短縮形)で置き換えます。 この新しいコードには、"高さ"と"直径"の2つの属性も含まれます。

特徴コード | 属性
"em" | "高さ" "タイプ"
"pp" | "高さ" "直径"

この場合、"pp"の属性リストには3つの属性が含まれます。

  • "高さ"属性は両方の特徴コードに共通するので、属性リストに1回表示されます。 この属性には、特徴コード"em"に入力された値が含まれますが、この値は変更できます。
  • "直径"属性は新しい"pp"特徴コードに固有なので、値なしで属性リストに表示されます。 値を入力できます。
  • "タイプ"属性は元の"em"特徴コードに固有なので、元々入力された値で属性リストに表示されます。 しかし、この属性は編集できず、特徴コード処理でも使用されません。
特徴コード | 属性
"pp" | "高さ" (元の値、編集可能) "直径" (新しい値) "タイプ" (元の値、編集不可)

1つのポイントに複数の特徴コードが関連付けられている場合、編集前と後のコードの順序により、元の特徴コードと新しいコードの属性がマージされる場所が決定されます。 次に例を示します。

  • "em pp" ("electric meter"と"power pole")を"et pp" (変圧器パッドを意味する"electric transformer pad"と電柱を意味する"power pole")に変更した場合、"em"と"et"の属性は、上に示したようにマージされます。 "pp"の属性には影響しません。
  • "em pp" ("electric meter"と"power pole")を"etb" (変圧器ボックスを意味する"electric transformer box")に変更すると、"em"と"etb"の属性は、上に示したようにマージされます。 "pp"の属性は維持されません。
  • "em pp et" ("electric meter"、"power pole"、および"electric transformer pad")を"etb elc" ("electric transformer box"と電線用導管を意味する"electric conduit")に変更した場合、"em"と"etb"の属性は、上に示したようにマージされます。 "pp"と"elc"の属性もマージされます。 "et"の属性は維持されません。
特徴コード | 属性
"em pp"を"et pp"に変更 | "em"属性と"et"属性がマージされます。 "pp"属性は影響を受けません。
"em pp"を"etb"に変更 | "em"属性と"etb"属性がマージされます。 "pp"属性は維持されません。
"em pp et"を"etb elc"に変更 | "em"属性と"etb"属性がマージされます。 "pp"属性と"elc"属性がマージされます。 "et"属性は維持されません。

ライセンスされている機能

関連項目

特徴コードの概要

特徴データのワークフロー

特徴コード文字列の入力、編集、および削除

特徴コードが異なる複数の観測をインポートする際の規則

1つのポイントに複数の特徴コードを割り当てる際の規則


ジオデータベースファイル(.xml)のエクスポート

プロジェクトに含まれているデータをジオデータベースXMLファイルにエクスポートすると、Environmental Systems Research Institute, Inc. (ESRI)の地理情報システム(GIS)にインポートできます。

ジオデータベースXMLエクスポートユーティリティにアクセスするには、エクスポートコマンドペインのGISタブをクリックします。

ジオデータベースXMLファイルに特徴定義をエクスポートする際は、以下の点に注意してください。

  • ジオデータベースファイルは、特徴定義コードをサポートしません。 定義名は定義コードに使用されます。
  • ジオデータベースファイルはスペースが含まれる特徴定義名をサポートしません。 定義名およびコードにはスペースの代わりにアンダースコアが含まれます。
  • ジオデータベースファイルは、既定の属性値またはラインおよびシンボルをサポートしません。

注記:
- ジオデータベースXMLフォーマットは、以前のシェープファイル(.shp)空間データフォーマットの後継フォーマットで、データベースとその他の外部システムの間の情報交換に関するESRIの最新のオープンメカニズムを表します。
- ジオデータベースファイルに含める特徴データがプロジェクトに含まれる場合、最初に特徴コードを処理する必要があります。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート

特徴コードの処理のワークフロー


ESRIシェイプファイル(.shp/.shx/.dbf/.prj)のエクスポート

ポイント、ライン、および特徴データを含みWGS-84標準を使用するESRI (Environmental Systems Research Institute)シェイプファイルをエクスポートします。 結果のラインストリングは、ESRI ArcMapなどの地理情報システム(GIS)ソフトウェアにインポートできます。

エクスポートを実行するために、Trimble Business Centerでは、ポイントデータ、ラインデータ、およびプロジェクトで定義されている各特徴タイプのそれぞれに対して4つのファイルが作成されます。 エクスポート後、これらのファイルは一緒にシェイプファイルフォルダに格納されます。

  • シェイプフォーマットファイル(.shp) - 特徴の形状が含まれます。
  • シェイプインデックスフォーマットファイル(.shx) - 特徴の形状の位置的なインデックスを提供します。
  • 属性フォーマットファイル(.dbf) - 各シェイプの列形式の属性が含まれます。
  • 投影フォーマットファイル(.prj) - 座標系および投影データを説明します。

たとえば、プロジェクトに5つのポイント、2つのライン、および4つの特徴タイプが含まれる場合、ポイントに対して4ファイル、ラインに対して4ファイル、そして4つの特徴タイプに対して16ファイル(各タイプに対して4ファイル)が作成され、合計24のシェイプファイルが作成されます。

ESRIシェイプファイルをエクスポートするには

注記: データファイルのエクスポートに関する全般的な手順については、「データのエクスポート」を参照してください。

  1. 以下のいずれかの操作を行います。
    • ファイル > エクスポートを選択します。
    • ツールバーの [image] アイコンをクリックします。

    エクスポートコマンドペインが表示されます。

  1. GISタブを選択します。 次に、リストからシェープファイルエクスポートユーティリティ を選択します。
  2. データフィールドをクリックします。 次に、エクスポートするポイントを画像表示またはスプレッドシート表示で選択します。

    既定では、シェイプファイルフォルダの名前は、ファイル名フィールドに表示されるプロジェクト名と同じです。 新しいフォルダの既定の場所は、プロジェクトフォルダです。

  3. ファイル名フィールドに別のフォルダ名およびパスを入力します(オプション)。
  4. エクスポートをクリックします。

    エクスポートされたシェイプファイルを含む新しいフォルダが指定した場所に作成されます。

関連項目

データのエクスポート

特徴データのワークフロー


CADファイルのエクスポート(.dxf/.dwg)

プロジェクトのデータの一部または全部を選択してCADファイルにエクスポートします。 このCADファイルは、現場装置の背景図として使用できます。

注記: .bmp、.gif、.jpg、.png、および.tif形式をアップロードして、TDS Survey Pro、Trimble Survey Manager、およびSpectra Precision Field Surveyorの背景図として使用することもできます。

エクスポートコマンドペインのCADタブをクリックして、.dxfおよび.dwgエクスポートユーティリティにアクセスします。 設定グループでファイルバージョンおよび分解オプションを設定できます。

エクスポートされたCADファイルは、次の製品で使用できます。

  • Spectra Precision Field Surveyor
  • Trimble Survey ControllerTM
  • Trimble Digital FieldbookTM (v2、v3、およびv5)
  • TDS Survey ProTM (基本図として)
  • Trimble Survey ManagerTM

注記: 既定では、ポイントIDはポイントの属性としてエクスポートされます。
注記: .dwg形式では、線形情報の一部(測点など)がサポートされていません。 線形を.dwgとしてエクスポートしてから別のアプリケーションに.dxf/.dwgとしてインポートした場合、ファイルに含まれている縦断線形が表示されないことがあります。

SCSへの回避区域のエクスポート

.dxfエクスポートを使用して回避区域をデータ同期領域に送信し、現場コントローラソフトウェア(SCS)を実行するコントローラで使用できるようにします。 閉じたCADライン、ラインストリング、境界、および線形は2Dラインとしてエクスポートされ、すべての高度および縦断線形は無視されます。 円曲線はそのままエクスポートされますが、線形で使用されている緩和曲線は"リニア化"され、弦で置き換えられます。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート


Feature Definition Manager

Feature Definition Managerは、特徴定義(.fxl)ファイルに保存できる特徴定義のライブラリを作成および管理するためのスタンドアロンユーティリティです。 特徴定義(.fxl)ファイルは現場装置にロードできるので、測量技師はライブラリから選択して特徴コードと属性を現場のポイントに割り当てることができます。 その後、同じ特徴定義(.fxl)ファイルをTrimble Business Centerにインポートできるので、インポートされた特徴コードを正しく処理することができます。

Trimble Business Center のインストールには、特徴ポイントの作成の開始点として使用できる既定の特徴定義(.fxl)ファイル(GlobalFeatures.fxl)が含まれます。 このファイルは、必要に応じてFeature Definition Managerを使用して変更できます。 または、独自の特徴定義(.fxl)ファイルを作成するか、その他のソースからの特徴定義(.fxl)ファイルを使用することができます。

Feature Definition Managerの詳細については、このユーティリティを開いてヘルプ > コンテンツを選択するか、 F1キーを押します。

Feature Definition Manager を開くには

  • ツール > 特徴定義マネージャを選択します。

関連項目

特徴コードの概要

特徴データのワークフロー


イメージの操作

この章の内容

画像表示(登録済みイメージ)

イメージの処理

Google Earthでの測量データの表示

メディアファイルの操作

イメージのジオリファレンス

ジオリファレンスイメージ表示

イメージの前後への移動

テクスチャとしてのイメージの使用

面領域へのテクスチャの追加

面へのイメージのドレープ

面領域の透明化

平面図からのイメージのキャプチャ

3Dプロジェクトデータのキャプチャ

TCCへのプロジェクトデータの公開

TCCへのプロジェクトの公開に関する注記


イメージの処理

イメージの処理コマンドでは、以下の操作を実行できます。

  • Trimble VXで生成されたイメージの視覚的な品質を向上します。一般的に、このイメージは、イメージの露出と縁のバランス処理を行って写真パノラマで使用されます。
  • Trimble VXで生成されたイメージをインターネットベースの2Dマップおよび3D Earthブラウザ(Google Earthなど)で表示するためにパノラマを作成します。

注記: Trimble Business Centerで処理できるのは、Trimble VX Spatial Stationで作成されたイメージだけです。

写真イメージの露出と縁のバランス処理を行う場合、オリジナル(未処理)のイメージファイルの処理済みの新しいバージョンが作成され、オリジナルファイルと同じプロジェクトサブフォルダに保存されます。 新しく処理されたイメージを選択すると、イメージ表示タブに表示されます。パノラマを作成する場合、このイメージがパノラマに含まれます。 処理結果を削除すると、イメージの処理済みバージョンが削除されます。 元のファイルはまったく変更されません。

注記: 処理されたイメージファイルの名前には、イメージに対して行われた処理を示す識別子が追加されます。 たとえば、元のファイルの名前がIMG00001.jpgで、露出バランス処理だけを実行した場合、新しく処理されたファイルの名前はIMG00001.ba.jpgになります。 縁のブレンド処理だけを実行した場合、新しく処理されたファイルの名前はIMG00001.bl.jpgになります。 露出のバランスと縁のブレンド処理の両方を実行した場合、新しく処理されたファイルの名前はIMG00001.babl.jpgになります。

パノラマを作成する場合、それが関連付けられた測点と同じ名前でKMZ (.kmz)ファイルが作成されます。 このファイルは、GE_Panoramasという名前のプロジェクトサブフォルダに保存されます。 KMZファイルを作成した後、以下の操作を実行できます。

  • GE_Panoramasフォルダ内のKMZファイルをダブルクリックするか、表示 > Google Earthを選択して適切な測点を選択することによって、Google Earthなどのビューアでパノラマを表示します。 詳細については、「Google Earthでの測量データの表示」を参照してください。
  • Kml/Kmzエクスポートユーティリティを使用して適切な測点を選択するか、表示 > Google Earthを選択することによって、KMZファイルをエクスポートします。 手順については、「データのエクスポート」または「Google Earthでの測量データの表示」を参照してください。
  • TCCに公開コマンドを使用してKMZファイルをConnected Community (TCC)にアップロードします。

必要条件

  • イメージを処理するには、適切なライセンスが必要です。 この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • 処理するイメージはTrimble VX Spatial Stationで取得されている必要があります。

Trimble VX Spatial Stationで生成されたイメージを処理するには

  1. イメージ > イメージの処理を選択します。

    イメージの処理コマンドが表示され、処理可能なイメージを含む測点が表示されます。 各測点名のすぐ右側には、その測点で取得されたイメージの数が示されます。

    測点のイメージ表示ボタン i_image view button をクリックして、イメージ表示タブで元のイメージ(イメージが処理されていない場合)または処理済みのイメージ(イメージが処理されている場合)を表示できます。

  2. 処理するイメージの各セットに対して、1つまたは複数の処理オプションチェックボックスを選択します。
    • 露出バランス [image] - 測点で取得された複数の写真イメージの露出バランス処理を行ってパノラマで表示したときに可能な限り同じように見えるようにする場合に選択します。 一貫した表示を実現するために、いくつかのイメージは暗くなり、その他のイメージが明るくなることがあります。
    • 縁のブレンド処理 [image] - イメージの縁が目立たないようにパノラマ内で隣接する写真イメージの縁のブレンド処理を行う場合に選択します。
    • パノラマの作成 [image] - 測点で取得されたすべてのイメージからパノラマKMZ (.kmz)ファイルを作成する場合に選択します。

    任意の処理アイコンボタンをクリックして選択するか、その処理のすべてのチェックボックスの選択を解除することができます。

    処理時間が長くなることがあるので、処理するイメージの測点のオプションだけを選択してください。 イメージの処理は、露出バランスオプションだけを使用して開始することをお勧めします。 このオプションで適切な品質向上が得られることがあります。 パノラマで表示したときに縁が目立たないようにイメージをさらに処理する場合、縁のブレンド処理オプションも使用して処理を行うことができます。

  3. 適用ボタンをクリックします。

    イメージが処理される各測点に対して進捗状況バーが表示されます。 特定の測点の処理を停止するには、進捗状況バーの右側にある停止ボタン i_stop image processing をクリックします。 すべての処理を停止するには、ペインの下部にある停止ボタンをクリックします。

    処理が完了すると、完了した処理を表す各チェックボックスが緑でハイライトされます(チェックマークは表示されたままです)。

    処理されたイメージをイメージタブで表示するには、測点フィールドの左側にあるイメージ表示ボタン i_image view button をクリックします。

    イメージのセットの処理を元に戻すには、元に戻す処理のチェックボックスをオフにして(チェックマークを削除して)、適用ボタンをクリックします。

    一部の処理が既に行われているイメージのセット(露出バランス処理が行われていて、縁のブレンド処理およびKMZファイルの作成が行われていないセット)に対して追加の処理を実行するには、実行する処理のチェックボックスを選択して適用ボタンをクリックします。 既に実行された処理に加えて、新しい処理が実行されます。

関連項目

TCCへのプロジェクトデータの公開

Google Earthでの測量データの表示

データのエクスポート


メディアファイルの操作

ポイント、ラインストリング、またはプロジェクト内のその他のオブジェクトに(現場またはオフィスで)メディアファイルが割り当てられている場合、ファイルを格納するメディアフォルダが自動的に作成され、オブジェクトに関連付けられます。 メディアフォルダは、それが関連付けられるオブジェクトと同じ名前で作成されます。 メディアフォルダが作成され、オブジェクトに関連付けられると、フォルダに含まれるメディアファイルの表示、フォルダへのファイルの追加、およびフォルダからのファイルの除外を必要に応じて行うことができます。

注記: 任意のフォーマットのメディアファイルを使用できます。 メディアファイルを表示するには、ファイルのフォーマットに適切な外部ビューアが必要です。

メディアフォルダは、インターフェイスのいくつかの場所に表示されるメディアフォルダアイコンで表されます。

  • 平面図および3D表示では、メディアフォルダアイコン i_media folder in graphic view は、それが関連付けられているオブジェクトの横に表示されます。
  • プロジェクトエクスプローラでは、メディアフォルダアイコン [image] は、それが関連付けられている親オブジェクトノードの下の子ノードとして表示されます(ポイントノード [image] など)。 さらに、親メディアファイルノード i_media files node の下の子ノードとしても表示されます。

プロジェクトエクスプローラで、メディアフォルダノード [image] を展開して、フォルダに含まれるメディアファイルノード i_media file icon (親オブジェクトに割り当てられているメディアファイル)を表示できます。

cg_media folder screen shot

メディアファイルの操作の詳細については、以下のトピックを参照してください。

  • メディアファイルを開く
  • オブジェクトへのメディアファイルの割り当て
  • オブジェクトからのメディアファイルの除外
  • プロジェクトからのメディアファイルの削除
  • メディアフォルダを開いてコンテンツを表示および編集する


メディアファイルを開く

Trimble Business Center内のオブジェクトに割り当てられたメディアファイルは、オブジェクトに関連付けられたメディアフォルダに追加されます。 ここでは、メディアファイルを開いてコンテンツを表示するいくつかの方法について説明します。

注記: 任意のフォーマットのメディアファイルを使用できます。 メディアファイルを表示するには、ファイルのフォーマットに適切な外部ビューアが必要です。

メディアファイルを開くには

平面図または3D表示で以下の手順を実行します。

  • メディアファイルを開くオブジェクトの横に表示されているメディアフォルダアイコン i_media folder in graphic view を選択します。 次に、右クリックして、開くメディアファイルを選択します。

プロジェクトエクスプローラで以下の手順を実行します。

  • ポイントリストまたはメディアファイルリストで、メディアファイルアイコン i_media file icon で表されているメディアファイルを右クリックしてファイルを開きます。
  • ポイントリストまたはメディアファイルリストで、メディアフォルダアイコン [image] で表されているメディアフォルダを右クリックして、ファイルを選択します。

メディアフォルダのプロパティペインまたはメディアファイルのプロパティペインで以下の手順を実行します。

  • ファイル情報セクションでファイルを見つけます。 次に、ファイルパスフィールドの右側にある開くボタン i_open media file をクリックします。

関連項目

メディアファイルの操作

オブジェクトへのメディアファイルの割り当て

オブジェクトからのメディアファイルの除外

プロジェクトからのメディアファイルの削除

メディアフォルダを開いてコンテンツを表示および編集する


オブジェクトへのメディアファイルの割り当て

メディアファイルをオブジェクトに割り当てるには、さまざまな方法があります。 このトピックでは、2つの方法について説明します。

  • オブジェクトを選択して、そのオブジェクトに割り当てるメディアファイルを選択します。
  • メディアファイルを選択して、そのメディアファイルを割り当てるオブジェクトを選択します。

その他の方法も試してみてください。

必要条件:

  • メディアファイルをオブジェクトに割り当てるには、適切なTrimble Business Centerライセンスが必要です。 この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

最初にオブジェクトを選択してメディアファイルを割り当てるには

  1. プロジェクトエクスプローラ、平面図、または3D表示で、メディアファイルを割り当てるオブジェクトを選択します。 次に、右クリックしてメディアファイルの割り当てを選択します。

    同じメディアファイルを割り当てる複数のオブジェクトを選択できます(オプション)。

  2. メディアファイルの割り当てダイアログで、以下のいずれかを実行します。
    • プロジェクトで既に参照されているファイルを割り当てるには、リストから選択します。 既存のメディアフォルダをクリックして展開し、その中に含まれているメディアファイルを確認します。 選択したオブジェクトにすべてのコンテンツを割り当てるメディアフォルダを選択します(オプション)。 選択が終了したら、OKをクリックします。
    • プロジェクトでまだ参照されていないファイルを追加するには、参照ボタンをクリックして、追加するファイルを参照します。 ファイルを選択して、開くボタンをクリックします。

      注記: プロジェクトでまだ参照されていないメディアファイルを割り当てる際にプロジェクトフォルダが作成されている場合、新しく割り当てられたファイルはプロジェクトフォルダにコピーされます。

    選択したオブジェクトに既にメディアフォルダが関連付けられている場合、ファイルはそのフォルダに追加されます。 選択したオブジェクトにメディアフォルダが関連付けられていない場合、新しく割り当てられたファイルを格納するメディアフォルダが作成されます。 新しく作成されたフォルダの名前は、それが関連付けられたオブジェクトと同じ名前になります。 フォルダ名は、「メディアフォルダを開いてコンテンツを表示および編集する」で説明されているように変更できます(オプション)。

最初にファイルを選択してメディアファイルを割り当てるには

  1. プロジェクトエクスプローラで、オブジェクトに割り当てるメディアファイルを右クリックして、メディアファイルの割り当てを選択します。
  2. メディアファイルの割り当てダイアログボックスで、メディアファイルを割り当てるオブジェクトを選択してOKをクリックします。

    選択したオブジェクトに既にメディアフォルダがアタッチされている場合、ファイルはそのフォルダに追加されます。 選択したオブジェクトにメディアフォルダがアタッチされていない場合、新しく割り当てられたファイルを格納するメディアフォルダが作成されます。 新しく作成されたフォルダの名前は、それがアタッチされたオブジェクトと同じ名前になります。 フォルダ名は、「メディアフォルダを開いてコンテンツを表示および編集する」で説明されているように変更できます(オプション)。

関連項目

メディアファイルの操作

メディアファイルを開く

オブジェクトからのメディアファイルの除外

プロジェクトからのメディアファイルの削除

メディアフォルダを開いてコンテンツを表示および編集する


オブジェクトからのメディアファイルの除外

メディアファイルをオブジェクトから除外するには、さまざまな方法があります。 このトピックでは、2つの方法について説明します。

  • オブジェクトを選択して、そのオブジェクトから除外するメディアファイルを選択します。
  • メディアファイルを選択して、そのメディアファイルを除外するオブジェクトを選択します。

その他の方法も試してみてください。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

最初にオブジェクトを選択してメディアファイルを除外するには

  1. プロジェクトエクスプローラ、平面図、または3D表示で、メディアファイルを除外するオブジェクトを選択します。 次に、右クリックしてメディアファイルの削除を選択します。

    同じメディアファイルを除外する複数のオブジェクトを選択できます(オプション)。

  2. メディアファイルの削除ダイアログで、選択したオブジェクトから除外するファイルを選択してOKをクリックします。

    メディアファイルはオブジェクトに割り当てられなくなります。

    オブジェクトに唯一割り当てられているメディアファイルを除外した場合、オブジェクトのメディアフォルダは削除されます。

    除外したメディアファイルがプロジェクト内のその他のオブジェクトに割り当てられていない場合、そのメディアファイルは、メディアフォルダに関連付けられていない状態でプロジェクトエクスプローラのメディアファイルノード i_media files node の下に表示されます。

最初にメディアファイルを選択してメディアファイルを除外するには

  1. プロジェクトエクスプローラで、オブジェクトから除外するメディアファイルを右クリックして、メディアファイルの削除を選択します。

    メディアファイルが複数のオブジェクトに割り当てられている場合、メディアファイルの削除ダイアログが表示されます。

  2. メディアファイルの削除ダイアログが表示された場合、選択したメディアファイルを除外するオブジェクトを選択して、OKをクリックします。

    メディアファイルは選択したオブジェクトに割り当てられなくなります。

    オブジェクトに唯一割り当てられているメディアファイルを除外した場合、オブジェクトのメディアフォルダは削除されます。

    除外したメディアファイルがプロジェクト内のその他のオブジェクトに割り当てられていない場合、そのメディアファイルは、メディアフォルダに関連付けられていない"オーファン"としてプロジェクトエクスプローラのメディアファイルノード i_media files node の下に表示されます。

関連項目

メディアファイルの操作

メディアファイルを開く

オブジェクトへのメディアファイルの割り当て

プロジェクトからのメディアファイルの削除

メディアフォルダを開いてコンテンツを表示および編集する


プロジェクトからのメディアファイルの削除

プロジェクトからメディアファイルを削除した場合、それが割り当てられていたすべてのオブジェクトから除外され、プロジェクトエクスプローラのメディアファイルノード i_media files node の下に表示されなくなります。 削除されたメディアファイルが、オブジェクトに割り当てられていた唯一のファイルであった場合、オブジェクトのメディアフォルダは削除されます。

プロジェクトからメディアオブジェクトを削除するには

  1. プロジェクトエクスプローラでメディアファイルノード i_media files node を展開し、削除するメディアファイルを参照します。

    代替方法として、メディアファイルが1つのポイントに割り当てられている場合、プロジェクトエクスプローラでポイントノード [image] およびメディアフォルダノード [image] を展開して、ファイルを見つけることができます。

  2. ファイルを右クリックして、削除を選択します。

    注記: ファイルはプロジェクトから除外されますが、それが格納されているフォルダから削除されるわけではありません。

関連項目

メディアファイルの操作

メディアファイルを開く

オブジェクトへのメディアファイルの割り当て

オブジェクトからのメディアファイルの除外

メディアフォルダを開いてコンテンツを表示および編集する


メディアフォルダを開いてコンテンツを表示および編集する

ポイント、ラインストリング、または現場のその他のオブジェクトにメディアファイルが割り当てられている場合、インポート時に、ファイルを格納するメディアフォルダが自動的に作成され、オブジェクトに関連付けられます。 さらに、ファイルはプロジェクトフォルダにコピーされます。 インポート後、メディアファイルが割り当てられていないオブジェクトにメディアファイルを割り当てることによって、追加のメディアフォルダを作成できます。 メディアフォルダが作成されたら、メディアフォルダを開いてコンテンツを表示し、必要に応じて編集を行うことができます。

必要条件:

  • メディアフォルダを編集するには、適切なTrimble Business Centerライセンスが必要です。 この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。

メディアフォルダを開いてコンテンツを表示および編集するには

  1. 以下のいずれかの操作を行います。
    • 平面図または3D表示のメディアフォルダアイコン i_media folder in graphic view を選択します。
    • プロジェクトエクスプローラのポイントまたはメディアファイルノードの下に表示されるメディアフォルダアイコン [image] を選択します。
  2. 右クリックしてプロパティを選択します。

    メディアフォルダのプロパティペインに以下の内容が表示されます。

    • メディアフォルダの名前
    • メディアフォルダの親オブジェクト(メディアフォルダが関連付けられているオブジェクト)
    • メディアフォルダで参照されている各ファイルのファイル情報セクション

    各ファイル情報セクションには、割り当てられているメディアファイル、そのファイルパス、そのサイズ、およびファイルに関するその他の情報が含まれます。

  3. メディアフォルダに含まれるファイルを表示するには、適切なファイル情報セクションでファイルを見つけます。 次に、ファイルパスフィールドの右側にある開くボタン i_open media file をクリックします。

    オペレーティングシステムの設定に基づいて、外部ビューアでファイルが開きます。

    注記: 任意のフォーマットのメディアファイルを使用できます。 メディアファイルを表示するには、ファイルのフォーマットに適切な外部ビューアが必要です。

  4. メディアフォルダの名前を変更するには、名前フィールドに新しい名前を入力します。

    作成されたメディアフォルダには、既定で、フォルダに関連付けられているオブジェクトと同じ名前が付けられます。

  5. 平面図および3D表示で親オブジェクトと相対的なメディアフォルダの位置を変更するには、表示位置ドロップダウンリストで新しい位置を選択します。
  6. メディアフォルダにメディアファイルを追加する(メディアファイルを親オブジェクトに割り当てる)には、以下の手順を実行します。
    1. プロパティペインの上部にあるメディアファイルの割り当てボタン i_add image file to folder をクリックします。
    2. メディアファイルの割り当てダイアログで、以下のいずれかを実行します。

      - プロジェクトで既に参照されているファイルを割り当てるには、リストから選択します。 既存のメディアフォルダをクリックして展開し、その中に含まれているメディアファイルを確認します。 選択したオブジェクトにすべてのコンテンツを割り当てるメディアフォルダを選択します(オプション)。 選択が終了したら、OKをクリックします。

      - プロジェクトで既に参照されていないファイルを割り当てるには、参照ボタンをクリックして、追加するファイルを参照します。 ファイルを選択して、開くボタンをクリックします。

    新しく割り当てられたメディアファイルへのリンク(およびメディアファイルに関する情報)を含むファイル情報セクションがプロパティペインに表示されます。

  7. メディアフォルダからメディアファイルを削除するには、以下の手順を実行します。
    1. プロパティペインの上部にあるメディアファイルの削除ボタン i_remove image file from folder をクリックします。
    2. メディアファイルの削除ダイアログで、削除するファイルを選択してOKをクリックします。

    削除されたファイルのファイル情報セクションはプロパティペインに表示されなくなります。

関連項目

メディアファイルの操作

メディアファイルを開く

メディアファイルの割り当て、除外、および削除


イメージのジオリファレンス

ジオリファレンスイメージコマンドを使用して、特定のピクセルを既知の座標と相関することにより平面図のラスタイメージを測地学的に参照します。 その結果、ジオリファレンスされていないインポートされたイメージ(航空写真やスキャンした作業現場設計など)をデータの位置的に正確な背景として使用できます。 このコマンドは、既にジオリファレンスされているイメージの位置を編集するためにも使用できます。

2つ以上のピクセルと座標を相関することにより、変換を計算するときにイメージの方向、スケール、および縦横比を変更できます。 計算では、最小2乗法が使用されます。誤差は最小限になるように、すべてのピクセル/座標ペアに分散されます(ラバーシート変換は使用されません)。 イメージをジオリファレンスすると、計算に使用されたピクセル/座標ペアが保存されるので、ジオリファレンスはいつでも変更できます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • ジオリファレンスされていないインポートされたイメージ(.gif、.jpg、.png、または.tif)
  • イメージの特定のピクセルと相関できる特徴の2つ以上の既知の座標

コマンドにアクセスするには

  • イメージ > ジオリファレンスイメージを選択します (メニューに表示されている場合)。
  • アイコンをクリックします(ツールバーに表示されている場合)。

イメージを測地学的に参照するには

  1. イメージをフォルダから平面図にドラッグしてインポートします。
  2. 平面図で、イメージを配置する領域をズームまたはパンします。
  3. プロジェクトエクスプローラでイメージを右クリックして、コンテキストメニューからジオリファレンスイメージを選択します。 ジオリファレンスイメージコマンドペインが表示されます。
  4. ポイントの追加をクリックします。
  5. プロジェクト内の座標または既知点に相関する特定のピクセルを選択します。 表示内のイメージに「A」というラベルが付けられます。 イメージの左上隅がピクセル0,0 (垂直, 水平)です。
  6. Aピクセルに対応するポイントボックスで座標を指定します。 表示内のラインは、イメージを再配置する変更/相関の方向および距離を示します。
  7. 手順3 ～ 5を繰り返してBポイントを作成します。 2つのポイントによってイメージが配置および回転され、縦横比も変更されます(該当する場合)。
  8. 計算をクリックして、結果ペインに表示される平均2乗誤差(MSE)を確認します。 ポイントが2つだけの場合、誤差は0です。 ポイントが2つ以上の場合、誤差が大きいほどイメージは歪曲します。
  9. 必要な場合は、最大10のピクセル/座標ペアを追加して計算します。
  10. 作業が終了したら閉じるをクリックします。

シナリオ:

  • ジオリファレンスされたイメージの位置を編集する必要がある場合、任意のペアのピクセルまたは座標を削除または変更します。

関連項目

ジオリファレンスイメージのインポート

ジオリファレンスイメージ表示

イメージの前後への移動


面領域の透明化

以下の手順を使用して、材料 テクスチャを適用したコリドー面(1)を航空写真がドレープされた一般的な面(2)に埋め込んだときに、コリドー面を表示します。

例として、面とコリドーがワイヤーフレームとして3D表示でどのように関連するのかを以下に示します。

この図に示すように、面にドレープされたイメージがコリドーに適用された材料テクスチャよりも優先され、材料テクスチャが表示されません。 ドレープされたイメージがコリドーを隠す部分を透明にするには、テクスチャセットが適用された材料を、その領域のなしに追加します。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • イメージがドレープされた地形的面
  • 材料テクスチャが適用され、地形的面に対応するコリドー面

面領域を透明化するには

  1. 面とコリドーの両方を3D表示で表示します。

  2. コリドー面を作成したときにコリドー面の縁に自動的に作成されるブレークライン(上記の図では白で示されています)を選択します。 このブレークラインは、コリドーが面に交差するときに切り盛り境界線として機能します。
  3. 右クリックしてプロパティを選択します。
  4. プロパティペインで、面のシャープネスプロパティをシャープおよびテクスチャ境界に設定して、ブレークラインをドレープラインにします。
  5. 面 > 面テクスチャの追加を選択します。
  6. 面に追加リストで、ドレープされたイメージを含む地形面の名前を選択します。
  7. オプションの名前ボックスで、後で識別できるようにテクスチャに"透明"という名前を付けます。
  8. レイヤーリストで、その他のテクスチャが使用するレイヤーを選択します。
  9. 材料は<なし>のままにします。 このプロパティによって、材料が透明になります。
  10. テクスチャの場所ボックスをクリックして、ドレープライン内の任意のポイントを(平面図で)選択します。 コリドーの上の面イメージの部分が透明になり、コリドーの材料テクスチャが見えるようになります。

  11. 閉じるをクリックします。 これで、3D表示の視覚化効果が向上しました。

関連項目

テクスチャとしてのイメージの使用

面へのイメージのドレープ

面領域へのテクスチャの追加


平面図からのイメージのキャプチャ

イメージのキャプチャコマンドを使用して、アクティブな平面図をジオリファレンスイメージ(.jpg、.png、.tif、または.gif)、およびGoogle™ Earthで表示可能なプレースマークKMLファイル(.kml)の両方として保存します。 平面図に表示されているすべてのコンテンツをキャプチャするか、プロットボックスを使用して、キャプチャするコンテンツを選択することができます。

注記: ジオリファレンスイメージファイルは、実際には2つのファイル(イメージファイル自身およびジオリファレンスデータを含むワールドファイル)から構成されています。

平面図でキャプチャされ、Google Earthに表示された面のサンプルを示します。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • 平面図のデータ(イメージを適切にジオリファレンスするために正しい座標系である必要があります)
  • TCCアカウント(データをVisual Organizerで表示する場合)
  • Google Earthアプリケーション(KMLファイルをGoogle Earthで表示する場合)

平面図からイメージをキャプチャするには

  1. 以下のいずれかの操作を行います。
    • イメージ > イメージのキャプチャを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    イメージのキャプチャコマンドペインが表示されます。

    既定では、新しいキャプチャのファイル名は"Snapshot"に連続した番号が付けられたものになります。 同じ名前がイメージファイル、関連付けられたジオリファレンスワールドファイル、およびGoogle Earth KMLファイルに使用されます。 ファイルの既定の場所は、プロジェクトフォルダ内の"Snapshots"というサブフォルダです。

  2. ファイル名フィールドでイメージファイルの名前を変更します(オプション) または、フィールドの右側にある参照ボタン [image] をクリックして、イメージファイルの名前、イメージファイルの保存先フォルダ、およびファイルフォーマット拡張子を変更します。

    注記: Google Earthでの表示では、PNG (.png)、TIFF (.tif)、およびGIF (.gif)フォーマットからは、すべて透明なKMLイメージが生成されることがあります。 JPEG (.jpg)フォーマットからは、不透明なKMLイメージが生成されます。 白いオブジェクト(ライン、ポイント、ポイント名、特徴など)は、透明なイメージで表示することが非常に困難です。

  3. 解像度ドロップダウンリストで、イメージをキャプチャする解像度を選択します(オプション)。

    平面図全体のコンテンツをキャプチャする場合、結果のイメージの解像度は平面図(フレームを除く)に解像度ドロップダウンリストで選択したDPI値を乗算したサイズになります。 プロットボックスのコンテンツをキャプチャする場合、結果のイメージの解像度は、プロットボックスのサイズに解像度ドロップダウンリストで選択したDPI値を乗算したサイズになります。 イメージをキャプチャする前に平面図またはプロットボックスのサイズを小さくすると、ファイルのサイズが小さくなり解像度が低くなります。 逆に、平面図またはプロットボックスのサイズを大きくすると、結果のイメージのサイズが大きくなり、解像度が高くなります。 キャプチャ領域と解像度を選択する際は、結果のイメージがどの装置でどのように表示されるかを考慮してください。

  4. 平面図全体ではなくプロットボックスのコンテンツをキャプチャするには、以下の手順に従います(オプション)。
    1. イメージのキャプチャペインの上部にあるプロットボックスの作成ボタン [image] をクリックして、プロットボックスの作成ペインを表示します。
    2. 「プロットボックスの作成およびその内容の印刷」の手順に従ってプロットボックスを作成します。 プロットボックスの作成ペインを閉じます。
    3. イメージのキャプチャペインのプロットボックスの選択(オプション)ドロップダウンリストで、使用するプロットボックスを選択します。
  5. 適用ボタンをクリックします。

    新しくキャプチャされたイメージファイル名がイメージリストに追加されます。 以下のいずれかの操作を行うことができます。

    • ファイル名の上にカーソルを置いて、ファイルの場所のフルパスを表示する。
    • ファイル名をクリックして、外部のビューアでイメージを表示する。
    • ファイル名を右クリックし、削除を選択して、イメージファイルおよび関連付けられたワールドファイルとKMLファイルをプロジェクトから削除する。
    • リスト内のファイルの行ヘッダーボタン [image] をダブルクリックして、イメージファイル、ワールドファイル、およびKMLファイルが格納されているフォルダを開く。

    該当する場合は、TCCに公開コマンドを使用して、KMLファイルをConnected Community (TCC)にアップロードできます。 その後、TCCのVisual Organizerを使用してデータを表示できます。 KMLファイルをGoogle Earthで表示する手順については、「Google Earthでの測量データの表示」を参照してください。

    キャプチャされた個々のジオリファレンスイメージファイルおよび関連付けられたワールドファイルは、関連ファイルのリスト(データを現場装置にエクスポートするときに現場装置にアップロードされるファイルのリスト)に自動的に追加されます。 プロジェクトの関連ファイルを表示するには、イメージのキャプチャペインの上部にあるツールバーの関連ファイル [image] アイコンをクリックします。

関連項目

Connected Community

外部サービスオプション

3Dプロジェクトデータのキャプチャ

リモートファイルを開く

リモートでのファイルの保存

TCCへのプロジェクトデータの公開

Trimble Access Driveを使用したデータのインポートおよびエクスポート

Google Earthでの測量データの表示


3Dプロジェクトデータのキャプチャ

3Dのキャプチャコマンドを使用して、平面図および3D表示から3Dモデル表示を保存してます。このモデル表示は、TCCに公開コマンドを使用してConnected Community (TCC)にアップロードできます。 この3Dデータは、3D表示と同様に、Visual Organizerを使用してTCCで表示および操作することができます。 3Dのキャプチャ機能を使用すると、TCCにアクセスできる同僚がインターネットブラウザを使用して場所に制限されることなくプロジェクトの詳細を参照できます。

必要条件:

  • この機能が現在のライセンスでサポートされるかどうかを確認するには、「ライセンスされている機能」を参照してください。
  • 2Dデータまたは3Dデータ
  • TCCアカウント(そのコンテキストでデータにアクセスできるようにする場合)

コマンドにアクセスするには

  • イメージ > 3Dのキャプチャを選択します(メインメニューに表示されている場合)。
  • アイコンをクリックします(ツールバーに表示されている場合)。

オプション:

タイプとして保存

HSF (*.hsf) - この推奨される既定のオプションを選択すると、3Dデータはさまざまなエンジニアリングプログラム間で3D視覚化データを交換するためのオープンなストリーミング形式であるTech Soft 3D HoopsRストリームファイル形式で保存されます。 詳細については、www.openhsf.orgを参照してください。 画像ファイルおよびプレースマークファイルは、以下の場所に保存されます。

C:\Documents and Settings\<ユーザー名>\My Documents\Trimble Business Center\<現在のプロジェクト名>\Snapshots3D\.

HMF (*.hmf) - 3DデータをHoopsメタファイル形式で保存する必要がある場合に選択します。

シナリオ:

  • プロジェクトデータに含まれているのが2Dデータまたは高度0のデータだけの場合、3Dでインタラクティブに表示できる平面モデルが生成されます。

関連項目

Connected Community

外部サービスオプション

平面図からのイメージのキャプチャ

リモートファイルを開く

リモートでのファイルの保存

TCCへのプロジェクトデータの公開

Trimble Access Driveを使用したデータのインポートおよびエクスポート


作業現場の現場データの管理

この章の内容

作業現場の現場データの管理

SCS用のデータの管理ワークフロー

GCS用のデータの管理ワークフロー

SPS、SCS、およびGCSの概要

作業現場、現場データ、および同期の概要

現場データ用のデータ同期領域の指定

SCS、GCS、PCS機能の互換性一覧

Office Synchronizer

SCS Data Manager

プロジェクトエクスプローラの現場データアイコン

作業現場および現場データの管理

作業現場設計および設計データの管理

作業指示および結果の管理

コントローラの管理

コントローラマネージャのオプション

GCSおよびPCSマシンの作成と編集

現場データの圧縮および電子メールでの送信

ファイルの圧縮および電子メールのオプション

データカードへの現場データのコピー

Business Data Centerへの現場データの公開


作業現場の現場データの管理

このソフトウェアは、Trimbleの現場測量システムおよびグレードコントロールシステムのオフィスソフトウェアコンポーネントとして設計されています。 このソフトウェア内で、作業員が作業現場で使用する現場データを準備できます。 このデータには、SCS現場コントローラで使用する現場データ、設計データ、および作業指示、そしてGCSマシンで使用する設計データを含めることができます。 現場コントローラを使用して、表層量の測定、勾配と表層厚の監視、および現場に関連するタスク(ポイント、ライン、道路、面の測設など)を実行できます。 マシンでは、正確なガイドに加えて、正確なブレードとバケットの位置設定でスクレープ、グレーディング、掘削、および締め固めの作業を行うことができます。 詳細については、「SPS、SCS、およびGCS」の概要を参照してください。

Office Synchronizerは、コンピュータとコントローラの間での現場データの交換を管理する関連ユーティリティです。 このデータ交換処理は、'同期'と呼ばれます。 同期する必要のあるデータ、作業指示、および現場測定の結果は、ハードドライブ上のファイル構造に格納されます。格納場所は、オプションダイアログのSynchronizerルートフォルダボックスで定義されます。 詳細については、「現場、現場データ、および同期の概要」を参照してください。 このソフトウェアでSPSおよびGCS用のデータを準備するための一般的なワークフローを以下に示します。

SCSおよびGCS用のデータの管理(ワークフロー)

  1. 適切な道路、面、CAD、ポイント、およびその他のコンストラクションデータをプロジェクトに作成またはインポートします。
  2. 作業現場を作成するか、外部作業現場を追加して、現場データを追加します。
  3. 1つ以上の作業現場設計を作成するか、1つ以上の外部設計を追加します。 次に、現場に関連する設計データを追加します。

    注記: 現場およびその現場に関連する設計は、プロジェクト内のオブジェクトとして作成されます。

  4. 現場測量アプリケーションの場合は、現場コントローラにロードする1つ以上の作業指示を作成します(現場で実行するタスクを現場作業員に指示します)。

    注記: 作業指示はプロジェクトからアクセスできますが、厳密にはプロジェクト内のオブジェクトではありません。 作業指示は、データ同期領域、および割り当てられたコントローラ上に格納されます。

  5. 各作業指示に関連付けられたデータを視覚的に表示します。
  6. データカードを同期すると、現場および設計データをGCSマシンで使用できるようになります。現場コントローラを同期すると、現場作業員が使用する現場データ、設計データ、および作業指示が送信され、現場で収集されたデータが取得されます。
  7. 作業員が現場コントローラを使用して現場で作業指示を実行している間に、作業員用の新しいデータおよび指示を準備できます。 その後に作業員がコントローラを同期すると、準備された追加の情報や変更に基づいてコントローラの情報が更新される一方で、現場で収集された新しいデータに基づいてコンピュータの情報が自動的に更新されます。
  8. 完了した作業指示および結果をプロジェクトにインポートします。
  9. 線形レポート、面レポート、および作業指示レポートを実行して、測定済みの現場データを確認して、さまざまな表示で検証します。
  10. 現場データ、設計データ、および作業指示を圧縮して、同僚やコントローラに電子メールで送信します。

関連項目

作業現場および作業現場データの管理

作業現場設計および作業現場設計データの管理

作業指示および結果の管理


SCS用のデータの管理ワークフロー

このワークフローの目的は、TrimbleR 現場コントローラソフトウェア(SCS)を実行する現場コントローラを使用する現場作業員用の作業現場データを準備することです。 このワークフローガイドは、インポートしたデータを作業現場および作業現場設計に追加し、現場と設計を特定のSCS現場コントローラに割り当てる手順を示します。作業員がコントローラを同期すると、指定されたコントローラに正しいデータがアップロードされます。 その後、作業員が現場から戻ったとき、作業指示の結果をインポートおよび確認して、レポートを実行できます。

このワークフローを使用してガイダンスを参照するには、ヘルプ > ワークフローガイドを選択します。

注記: 実際のタスクは、ワークフローで示す一般的なタスクと異なる場合があるので、手順の順番が異なることや、手順が省略されることがあります。

手順

操作

1.

プログラムおよびプロジェクトを設定します。

プログラムおよびプロジェクトの設定ワークフロー

2.

アプリケーションオプションでデータ同期領域を指定します。

オプション

3.

インポートした作業現場データを準備します(必要な場合)。

データの準備ワークフロー

4.

作業現場を割り当てるSCS現場コントローラを編集します。

コントローラマネージャ

6.

作業現場の作成:

(または既存の作業現場への添付)

  • 作業現場の設定を確認します。
  • 作業現場データを追加します。
  • 現場図および設計図データの追加の一部として、境界を使用してデータをクリップします。

作業現場マネージャ

境界の作成

7.

作業現場設計を作成して作業現場設計データを追加します(または既存の作業現場設計を追加します)。

作業現場設計の作成

外部作業現場設計の追加

8.

現場作業員のタスクを示す作業指示を作成して、コントローラに割り当てます。

作業指示作成

9.

作業指示に関連付けられた現場および設計データを視覚的に確認します。

作業指示ビューア

10.

作業指示およびデータを圧縮して、同僚または現場作業員に電子メールで送信します。

現場データを圧縮/電子メールで送信

11.

作業指示が完了した後、作業指示および作業指示結果をプロジェクトにインポートします。

作業指示結果のインポート

12.

作業指示のレポートを実行します。

  • 作業指示レポートを実行します。
  • 作業指示サマリーを実行します。

作業指示レポート

作業指示サマリー

13.

作業指示をコピー、更新、および再使用します。

作業指示をコピー

作業指示エディタ

14.

プロジェクトをアーカイブして、関連するすべてのファイルをまとめて保存することや、同僚と共有することができます。

プロジェクトのアーカイブ

15.

プロジェクトデータをConnected Communityにアップロードします。

TCCへの公開

関連項目

SPS、SCS、およびGCSの概要

作業現場の現場データの管理


GCS用のデータの管理ワークフロー

このワークフローを使用して、グレードコントロールシステム(GCS)の一部であるマシン(TrimbleR GCSやCaterpillarR AccuGrade™など)の現場作業データを準備します。 このワークフローは、インポートしたデータを作業現場と作業現場設計に追加し、現場および設計を特定のデータカードに割り当ててから、現場および設計を特定のデータカードに割り当てる手順を示します。この手順により、作業員がマシン用のデータを作成したときに、正しいデータが指定したマシンに送信されます。

このワークフローを使用してガイダンスを参照するには、ヘルプ > ワークフローガイドを選択します。

注記: 実際のタスクは、ワークフローで示す一般的なタスクと異なる場合があるので、手順の順番が異なることや、手順が省略されることがあります。

手順

操作

1.

プログラムおよびプロジェクトを設定します。

プログラムおよびプロジェクトの設定ワークフロー

2.

アプリケーションオプションでデータ同期領域を指定します。

オプション

3.

インポートした作業現場データを準備します。

データの準備ワークフロー

4.

斜面または水準平面の作成

平面の作成

5.

作業現場に割り当てることのできるコントローラのリストでGCSマシンを表すデータカードを追加または編集します。

コントローラマネージャ

6.

作業現場の作成:

(または既存の作業現場への添付)

  • 作業現場の設定を確認します。
  • 作業現場データを追加します。
  • 現場図および設計図データの追加の一部として、境界を使用してデータをクリップします。

作業現場マネージャ

境界の作成

7.

作業現場設計を作成して作業現場設計データを追加します(または既存の作業現場設計を追加します)。

作業現場設計の作成

外部作業現場設計の追加

8.

作業指示およびデータを圧縮して、同僚または現場作業員に電子メールで送信します。

現場データを圧縮/電子メールで送信

9.

適切な場合、現場データをGCSマシンのデータカードに手動でコピーします。

現場データをデータカードにコピー

10.

必要な場合、現場図、回避区域、または作業現場設計をGCSマシンに手動でエクスポートします。

エクスポート

11.

プロジェクトをアーカイブして、関連するすべてのファイルをまとめて保存することや、同僚と共有することができます。

アーカイブ

12.

プロジェクトデータをConnected Communityにアップロードします。

TCCへの公開

関連項目

SPS、SCS、およびGCSの概要

作業現場の現場データの管理


SPS、SCS、およびGCSの概要

TrimbleR現場測量システム(SPS)

現場測量システムは、以下のコンポーネントの組み合わせで構成される包括的なコンストラクション測量ソリューションです。

  • 測位ハードウェア(GPS基準局、移動局、および無線またはトータルステーション)
  • SCS現場コントローラ(通常、ハンドヘルドまたはタブレットコンピュータ)
  • 現場コントローラソフトウェア(SCS)

    注記: これにはTrimble SCS900およびSCS900 Tablet Editionが含まれます。

一般的に、SPSは、作業現場の準備、重量構造物/高速道路建設、採掘、および埋め立てなどに関連付けられた建設測量および測設タスクを実行する機能を提供します。上記のコンポーネントで構成されるシステムを使用すると、初期設計の受け取りからプロジェクト完了までの現場測量と測位のワークフローを追跡、レポート、検証、および制御することができます。

SPSでは、作業者は、GPSアンテナ、GPS受信機、トータルステーション、および高速道路構築用に特別に開発されたハンドヘルド現場コントローラを使用して、作業現場での測定および測設作業を行います。

Trimble現場コントローラソフトウェア(SCS)

SCSは、現場コントローラ(一般的にハンドヘルド装置)上で実行するソフトウェアです。 作業者は、SCS900などのソフトウェアを使用して、以下のような広範なコンストラクションタスクを完了できます。

  • 現場の初期測量と元の地面レベルの確認
  • 現場特徴の測定
  • 出来形チェックおよび表層厚チェック
  • 現場の地形データの収集および表層厚ストックパイル容量の計算
  • ポイント、ライン、線形、面、複雑な道路、側斜面、および脱線ポイントの測設
  • 現場測量

SCSを使用すると、現場作業を効率的に制御および数値化できるので、現場測量および測設の要件を満たすために外部の測量業者に依頼する必要がなくなります。

Trimbleグレードコントロールシステム(GCS)

グレードコントロールシステムは、以下のコンポーネントで構成される包括的なコンストラクションソリューションです。

  • GCSマシン(ブルドーザーやグレーダーなどの重機)
  • グレードコントロールシステム(GCS)

注記:これにはTrimble GCS900 v11およびCaterpillarRのAccuGrade™ v11が含まれます。

グレードコントロールシステムは、レーザーまたは音響ベースの測位技術からフル3Dソリューションまでの機能を使用して、見積から完了までの土木建設プロセスを向上させるためのソリューションです。 GCSは、現場監督、出来形チェック担当者、および現場のエンジニア向けに、現場でグレードコントロールシステムを実行するために必要なツールも提供するので、時間を節約できるだけでなく、問題が発生してもオフィスの支援を待たずに処理することが可能です。

GCS900は、設計面、勾配、および線形をcabの内部に配置します。 このシステムは、GPS、GPS、およびレーザー、またはコンストラクショントータルステーション技術を使用して、ブレードやバケットをリアルタイムで正確に設定するので、土木建設作業で過剰な表層を削減して、生産性と収益性を向上させます。

GCS900は、掘削機、ブルドーザー、自走式グレーダー、コンパクター、およびスクレーパー上で使用できます。 CANベースの設計を使用すると、必要に応じてGCS900を別のマシンに簡単に移動できます。


作業現場、現場データ、および同期の概要

このソフトウェアでTrimbleR現場測量システム(SPS)用のデータを準備する前に、以下の概念について確認しておくことをお勧めします。 詳細については、「SPS、SCS、およびGCS」の概要を参照してください。

プロジェクト

Trimble Business Centerで行う作業はプロジェクト(コンストラクションプロジェクト)として格納されます。 プロジェクトに関連付けられているデータは、プロジェクトファイル(*.vce)内に格納されます。

現場データ

現場データには、作業現場のコントローラで使用するために準備した作業現場データ、設計データ、作業指示、および現場からこのソフトウェアに送信された測量結果が含まれます。

作業現場および作業現場データ

作業現場はプロジェクト内のオブジェクトで、現場設定および現場固有のデータ(現場座標への変換、関連する既知点、現場図など)が含まれています。 プロジェクトの作業現場は、コンストラクションプロジェクトに関連付けられた改善が行われる物理的な場所を表します。 現場を作成するとき、プロジェクト内のデジタルモデルのどの部分が現場作業員に必要かを現場図の現場データとして指定して、その現場で使用するコントローラに送信します。 現場作業員は、現場図を使用して、現場で作業を行う必要のある場所や回避する必要のある場所を識別します。

注記: 各現場には、一意の名前を付けることが重要です。 「プロジェクトおよび作業現場の名前設定」の「作業現場の名前および設定の編集」を参照してください。

1つのプロジェクトに含めることができる現場は1つだけです。 現場は、コントローラに割り当てなくてもプロジェクト内に保存できます。 現場をコントローラに割り当てる場合は、事前にデータ同期領域のパスを指定しておく必要があります。 現場をコントローラに割り当てると、その設定と現場データは、現場内の指定のコントローラで使用する形式で、データ同期領域のフォルダ構造(Synchronizerルートフォルダの内のフォルダ構造)内の適切な場所にコピーされます。

現場の各インスタンス(データ同期領域内の各コントローラに対応する場所に格納されます)は、プロジェクトファイルに関連付けられます。現場のインスタンスは、このプロジェクトファイル内で定義されます。

外部作業現場

外部作業現場は、データ同期領域に存在している現場ですが、現在のプロジェクトには含まれていません。 たとえば、外部作業現場は、このソフトウェアをプロセスのオフィスコンポーネントとして導入する前に、SCS900およびSCS Data Managerを使用して作成されている場合があります。 外部現場をプロジェクトに追加すると、その現場データおよび関連する設計と設計データをプロジェクトで使用できます。 追加した外部現場の設定やデータは編集できます。

外部現場をプロジェクトに追加すると、その現場に関連する設計がオブジェクトとしてプロジェクト内に作成され、プロジェクトエクスプローラに表示されます。 複数のコントローラ上に割り当てられている外部現場をプロジェクトに追加すると、それらのコントローラ上の現場のすべての設計がプロジェクトエクスプローラに表示されます。

設計

設計はプロジェクト内のオブジェクトで、設計データ(面モデル、測設点、設計の特徴を表す設計図など)が含まれます。 設計を作成するとき、設計の対象の観点からプロジェクト内のデータのどの部分が現場作業員に必要かを指定して、目的のコントローラに送信します。 作業現場の作業員は、設計データを使用して、設計された特徴、線形、および面の測設やチェックを行います。重機作業員は、設計データによるガイドを使用して土木作業を行います。

現場を作成した後、または外部現場を追加した後、現場に設計を作成または追加できます。 これらの設計は、プロジェクト内の1つの現場に関連付けられます。 設計は、現場が割り当てられているコントローラ(SCS現場コントローラおよびマシン)に割り当てることができます。

外部設計

外部設計とは、データ同期領域には存在していても、現在のプロジェクトには含まれていない設計のことです。 外部設計を追加すると、設計データをプロジェクトの一部として使用できるので、 設計データを編集できるようになります。

作業指示

作業指示には、作業現場で実行するタスクに関する現場作業員への指示およびそれらのタスクに関連付けられた許容値やその他の現場コントローラ設定が含まれます。 現在、作業指示を割り当てることができるのはSCS現場コントローラだけで、GCSマシンには割り当てることができません。 遂行のために設計データが必要な作業指示には、該当する設計への参照が含まれます。 作業指示は、現場でのコンストラクション作業の進捗を指示および記録するために使用されます。

1つの現場に対して複数の作業指示を作成できます。 作業指示はプロジェクトエクスプローラに表示されますが、現場や設計とは異なり、プロジェクト内の実際のオブジェクトではありません。 作業指示は、データ同期領域および割り当てられているコントローラに格納されているだけです。 作業指示は、特定の作業員のコントローラに関連付けることなく作成できます。 作成した作業指示は、後で現場コントローラ1台のみに割り当てることができます。 個々の作業指示は、プロジェクトエクスプローラで作業現場グループの下に一覧表示されます。

コントローラ

コントローラには、現場コントローラソフトウェア(SCS)を実行するハンドヘルド現場装置(現場コントローラ)、およびグレードコントロールシステム(GCS)ソフトウェアを実行する装置(マシン)に割り当てられたデータカードが含まれる可能性があります。 SCSは、現場のタブレットまたはノートブックコンピュータ上で操作するこもできます。

一般的に、現場コントローラは現場監督などが使用し、現場に向かう車中で操作できます。 作業現場データ、作業現場設計データ、および作業指示は、オフィスコンピュータと現場コントローラの間で送受信されます。 現場で現場コントローラを使用してデータを収集した後、測定値が現場コントローラからオフィスコンピュータに転送されます。

マシンは、作業現場で掘削、スクレープ、グレーディング、および締め固めを行うために重機作業員が使用します。 面モデルおよびガイド線形を含む設計は、オフィスとリムーバブルコンパクトフラッシュデータカードの間で転送されます。また、SiteVisionオフィスソフトウェアに関連付けられているオプションのワイヤレス双方向データオプション経由で転送することも可能です。

データ同期領域(Synchronizerルートフォルダ)

同期は、Trimble Business CenterおよびSCS Data Managerが使用するデータ同期領域のファイル(Synchronizerルートフォルダ内のフォルダ構造)とコントローラ上のファイルを一致させる処理です。 ファイルが同期状態であるためには、コントローラにあるファイルとデータ同期領域にあるファイルの作成日/更新日が同じである必要があります。 ファイルを同期すると、このソフトウェアを使用するオフィススタッフとSCSおよびGCSを使用する現場作業員が常に同一の(最新の)データを使用できます。

データ同期領域は、Office Synchronizerプログラムによってオフィスコンピュータのハードドライブにインストールされるフォルダ構造です。データ同期領域には、SCSおよびGCSが使用できるファイル構造で現場設定とデータ、設計データ、および作業指示が格納されます。 Office Synchronizerは、データ同期領域を使用して、オフィスソフトウェアと現場コントロールソフトウェアの間でファイルを交換して同期を行います。

注記: コントローラとの同期は、ユーザーが開始する必要のあるアクティビティです。

データ同期領域の既定のパスは、オペレーティングシステムにより異なります。

  • WindowsR XPまたはそれ以前: C:\Documents and Settings\<ユーザ名>\My Documents\Trimble Sync
  • Windows VistaTM: C:\Trimble Synchronizer Data

データ同期領域は、別の場所に配置することも、別の名前を付けることもできます。 データ同期領域の場所を確認するには、ツール > オプションを選択します。 オプションダイアログの左側のペインでファイルの場所をクリックします。

注記: このドキュメントでは、Synchronizerルートフォルダのファイル構造のことを'データ同期領域'と呼びます
注記: データ同期領域は、オフィスと現場の間で転送されるデータの一時的なリポジトリで、データ交換のみを目的としています。 データ同期領域の構造やコンテンツは直接変更すべきではありませんが、別の場所ですべてのコンストラクションプロジェクトファイルを管理することをお勧めします。

競合および競合の解決

競合は、プロジェクト内の作業現場データまたは設計データとデータ同期領域内の対応する現場データまたは設計データに差異がある場合に発生します。 また、競合は、複数のコントローラ上にある同一の現場または設計のデータ間に違いがある場合や、コントローラで新しいデータが収集された場合に発生することもあります。

競合がある場合、 [image] アイコンのあるアクティブな解決ボタンがコマンドペインに表示されます。 このアイコンは、データが存在するすべてのコントローラとプロジェクトの両方で使用するデータを選択して不整合を解決する必要があることを示します。 選択に応じて、プロジェクトのデータまたはデータ同期領域のデータが更新され、プロジェクトと現場コントローラのデータが同期されます。


SCS、GCS、PCS機能の互換性一覧

この表を使用して、各種の現場コントローラ、マシンタイプ、およびそれらをサポートする現場データコマンドの互換性を確認してください。

作業現場 | SCS | GCS/AccuGrade | 舗装用PCS/AccuGrade
現場設定 | このソフトウェアは、SCSでサポートされていない多くの測量単位をサポートします。 | 該当せず | 該当せず
現場座標への変換 | 現場座標への変換は、作業現場ごとに1回サポートされています。 | 現場座標への変換は、設計ごとに1回サポートされています。 ファイルの上書き保護はサポートされていません。 解決する必要のある競合が各設計のモデルグループに表示されますが、作業現場マネージャの現場座標への変換グループの解決 ボタンを使用すると、一度に解決することができます。 | 該当せず
既知点 | ファイルの上書き保護がサポートされます。 | 該当せず | 該当せず
現場図 |  |  |
回避区域 | 該当せず |  | 該当せず
特徴コード |  | 該当せず | 該当せず
コントローラ |  |  |
作業現場設計 | SCS | GCS/AccuGrade | 舗装用PCS/AccuGrade
モデル | なし [image] - 設計がGCSマシンに割り当てられている場合、このタイプは選択できません。 線形 [image] - 設計がGCSマシンに割り当てられている場合、このタイプは選択できません。 面 道路面 [image] - 設計がGCSマシンに割り当てられている場合、選択できるのは1つの線形だけです。 3D 線画 - 該当せず | なし - 該当せず 線形 -該当せず 面 道路面 [image] - 選択できるのは1つの線形だけです。 3D線画 [image] - 設計がSCS現場コントローラに割り当てられている場合、このタイプは選択できません。 | なし [image] - 設計がGCSマシンに割り当てられている場合、このタイプは選択できません。 線形 [image] - 設計がGCSマシンに割り当てられている場合、このタイプは選択できません。 面 道路面 [image] - 設計がGCSマシンに割り当てられている場合、選択できるのは1つの線形だけです。 3D線画 [image] - 設計がSCS現場コントローラに割り当てられている場合、このタイプは選択できません。
測設点 |  | 該当せず | 該当せず
設計図 |  |  |
コントローラ |  |  |
外部作業現場設計データ | SCS現場コントローラのデータをインポートできます。 同じタイプまたは互換タイプのコントローラに既に割り当てられている場合は、別のSCS現場コントローラにのみ再割り当てすることができます。 | 同じタイプまたは互換タイプのマシン(GCS900バージョン11とAccuGradeバージョン11は互換タイプです)に既に割り当てられている場合は、別のGCSマシンにのみ再割り当てすることができます。 外部設計データがGCS/AccuGradeマシンのデータカードだけに割り当てられている場合は、マシンのいずれのデータもインポートできません。 | 同じタイプまたは互換タイプのマシンに既に割り当てられている場合、再割り当てすることができるのは別のPCSマシンに対してのみです。 外部設計データがPCS/AccuGradeマシンのデータカードだけに割り当てられている場合、マシン上のいずれのデータもインポートできません。
作業指示 | SCS | GCS/AccuGrade | 舗装用PCS/AccuGrade
 |  | 該当せず | 該当せず
コントローラマネージャ | SCS | GCS/AccuGrade | 舗装用PCS/AccuGrade
コントローラ/マシンの作成 | 該当せず 現場コントローラは、Office Synchronizerを使用して同期する場合にのみ追加できます。 | 拡張座標系および埋め込まれたジオイドのサポートは指定されたGPSファームウェアバージョンで使用可能です。 | 拡張座標系および埋め込まれたジオイドのサポートは使用できません。
コントローラ/マシンの編集 | 該当せず | 名前は編集できません。 | 名前は編集できません。
マシンの現場図エクスポートユーティリティ | SCS | GCS/AccuGrade | 舗装用PCS/AccuGrade
データ | 該当せず |  |
ファイル名 | 該当せず |  |
コントローラタイプ | 該当せず |  |
コントローラバージョン | 該当せず | GCS900とAccuGradeバージョン11、11.1、11.2、および11.21がサポートされています。 マシンソフトウェアのバージョンが古い場合は、面ファイル(.ttm)およびCADファイル(.dxfと.dwg)をエクスポートできます。 | PCSバージョン1.0および1.1がサポートされています。
マシンの回避区域エクスポートユーティリティ | SCS | GCS/AccuGrade | 舗装用PCS/AccuGrade
データ | 該当せず | GCS900とAccuGradeバージョン11および11.1は、円曲線を含む回避区域をサポートしていません。 円曲線を含むラインを選択した場合、円曲線はリニア化されます。 GCS900とAccuGradeバージョン11および11.1は、0.001平方メートルよりも小さい領域の回避区域をサポートしません。 この領域よりも小さい領域を囲むラインはエクスポートで無視されます。 | 該当せず
コントローラタイプ | 該当せず |  | 該当せず
コントローラバージョン | 該当せず | GCS900とAccuGradeバージョン11、11.1、11.2、および11.21がサポートされています。 | 該当せず
マシンの作業現場設計データのエクスポートユーティリティ | SCS | GCS/AccuGrade | 舗装用PCS/AccuGrade
モデルタイプ | 該当せず | なし - 該当せず 線形 -該当せず 面 道路面 [image] - 選択できるのは1つの線形だけです。 3D線画 [image] - 設計がSCS現場コントローラに割り当てられている場合、このタイプは選択できません。 | なし - 該当せず 線形 -該当せず 面 道路面 [image] - 設計がGCSマシンに割り当てられている場合、選択できるのは1つの線形だけです。 3D線画 [image] - 設計がSCS現場コントローラに割り当てられている場合、このタイプは選択できません。
面のクリッピング境界 | 該当せず |  |
設計図 | 該当せず |  |
コントローラタイプ | 該当せず |  |
コントローラバージョン | 該当せず | GCS900とAccuGradeバージョン11、11.1、11.2、および11.21がサポートされています。 マシンソフトウェアのバージョンが古い場合は、面ファイル(.ttm)およびCADファイル(.dxfと.dwg)をエクスポートできます。 | PCSバージョン1.0および1.1がサポートされています。
カードへのデータのコピー | SCS | GCS/AccuGrade | 舗装用PCS/AccuGrade
 | 該当せず |  |
現場データの圧縮および電子メールでの送信 | SCS | GCS/AccuGrade | 舗装用PCS/AccuGrade
 |  | GCSマシン用のデータカードを選択する場合、複数のファイルを個々に選択することはできませんが、作業現場または設計のファイルセット全体を選択できます。 電子メールの受信者は、圧縮ファイルをコンパクトフラッシュデータカードのルートフォルダに直接抽出できます。 GCSマシンはOffice Synchronizerでサポートされていないので、前回の同期以降に変更されたファイルのみを表示ボックスは無効になっています。 | PCSマシン用のデータカードを選択する場合、複数のファイルを個々に選択することはできませんが、作業現場または設計のファイルセット全体を選択できます。 電子メールの受信者は、圧縮ファイルをコンパクトフラッシュデータカードのルートフォルダに直接抽出できます。 PCSマシンはOffice Synchronizerでサポートされていないので、前回の同期以降に変更されたファイルのみを表示ボックスは無効になっています。


Office Synchronizer

Office Synchronizerは独立した別のプログラムです。このプログラムは、コンピュータと現場装置の間でのデータ転送を行い、両方の場所のデータが同じであること(同期していること)を検証します。

Office Synchronizerを開くには

以下のいずれかの操作を行います。

  • 現場データ > Office Synchronizerを選択します。
  • (ツールバーに表示されている場合) [image] アイコンをクリックします 。

関連項目

現場、現場データ、および同期の概要


SCS Data Manager

SCS Data Managerは、現場の作成、作業現場データと作業現場設計データの整理、作業指示の作成に加えて、TrimbleR 現場コントローラソフトウェア(SCS)の作業準備としてコントローラへのデータと作業指示の割り当てを行うための独立したプログラムです。 このソフトウェアの前身であるSCS Data Managerは、シンプルで非グラフィカルなデータ管理ツールです。 このソフトウェアは、SCS Data Managerに改善を加え、それに取って代わるものとして開発されたものですが、SCS Data Managerも、その一部の機能を必要とするユーザーのために維持されています。 SCS Data Managerは、このソフトウェア内から起動して、このソフトウェアと組み合わせて使用することができます。

SCSを使用すると、表層量の測定、勾配と表層厚の監視、および現場に関連するタスク(道路、ポイント、ライン、面の測設など)を実行できます。

注記: SCS Data Managerのほとんどの機能は、このソフトウェアの作業現場マネージャに組み込まれています。

SCS Data Managerを開くには

以下のいずれかの操作を行います。

  • 現場データ > SCS Data Managerを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

関連項目

作業現場および作業現場データの管理

作業現場の作成(ワークフロー)

外部作業現場の使用(ワークフロー)


プロジェクトエクスプローラの現場データアイコン

プロジェクトエクスプローラのアイコンは、プロジェクトのデータに含まれる各オブジェクトの種類と階層を示します。 多くのアイコンは、オブジェクトの状態も示します。 非同期オブジェクトは、データ同期領域のデータとの競合があるオブジェクトです。 これらのオブジェクトは、 [image] アイコンで示されます。

プロジェクトエクスプローラのアイコン
 | プロジェクト
 | 測量済みポイント
 | ポイントの座標
 | 面
 | 面等高線
 | 線形
 | 同期済み作業現場
 | 非同期の作業現場
 | 非同期設計のある作業現場
 | 作業現場設計
 | 非同期の作業現場設計
 | 外部設計
 | 非同期外部設計
 | 未着手の作業指示
 | 作業中の作業指示
 | 現場作業が完了した作業指示
 | 完了した作業指示
 | アーカイブされた作業指示
i_work order complete with results | インポートされた結果を含む作業指示(すべての状態)
 | 境界

関連項目

プロジェクトエクスプローラ

現場設定の競合の解決

現場座標への変換の競合の解決

既知点の競合の解決

現場図の競合の解決

回避区域の競合の解決

設計モデルの競合の解決

測設点の競合の解決

設計図の競合の解決


作業現場および現場データの管理

作業現場マネージャを使用して、TrimbleR現場測量システム(SPS)またはグレードコントロールシステム(GCS)で使用する作業現場を作成します。 次に、作業現場データを準備して、現場で使用する特定の現場コントローラにデータを割り当てます。 作業現場設計マネージャを使用して作業現場設計を準備し、作業指示エディタを使用して作業指示を作成します。

詳細については、「現場、現場データ、および同期の概要」を参照してください。

関連項目

作業現場の作成(ワークフロー)

外部作業現場の使用(ワークフロー)

作業現場の作成

作業設計および設計データの管理

作業指示および結果の管理


作業現場の作成(ワークフロー)

このワークフローを使用して、現場作業員用の作業現場データを準備します。 次に、現場およびそのデータを特定のコントローラに割り当てて、作業員がコントローラを同期する際やマシンのデータカードを書き込む際に正しいデータがコントローラにインポートされるようにします。 一般的なワークフローを以下に示します。

  1. コンストラクションプロジェクトおよびその作業現場に関連付けられたデータを管理するプロジェクトを開くか作成します。
  2. 現場を特定のコントローラに割り当てます。 現場データに追加するオブジェクトの種類は、データの割当先が現場コントローラであるかマシンであるかによって異なります。
  3. 現場作業員が現場でアクセスするCADデータ、ポイントデータ、線形データ、面データ、または測量データをインポートします。
  4. 作業現場マネージャで作業現場を作成して、1つまたは複数のコントローラに割り当てます。
    TrimbleR現場測量システム(SPS)またはグレードコントロールシステム(GCS)での使用に関連する現場レベルのデータを含む現場は、プロジェクト内に作成されます。 現場をコントローラに割り当てると、それらのコントローラの外部フォルダおよびそのデータがデータ同期領域内に作成され、次回の同期時にコントローラに配置されます。

    注記: 1つのプロジェクトに含めることができる作業現場は1つだけです。

  5. 現場の設定(単位や座標系など)を確認します。
  6. プロジェクトデータの既知点を選択して、現場データに含まれる既知点ファイルに既知点を追加します。 現場作業員は、現場測量の位置的な精度を確立するために既知点を使用します。
  7. データ内のオブジェクトを選択して、現場図にオブジェクトを追加します。 現場図は、作業員によって参照されます。 一般的に、現場図には、現場での現在位置を確認するために現場作業員が参照できる主要な建築物、現場の特徴、境界が含まれます。
  8. 回避区域を選択して、現場データに回避区域を追加します。 回避区域は、現場の重機が作業現場の立ち入り禁止区域に入ることを防止するために使用します。
  9. 作業現場マネージャを閉じます。 現場、現場データ、および設定がデータ同期領域に書き込まれ、割り当てたコントローラが同期されると、これらのデータがコントローラに転送されます。

注記: Office Synchronizerユーティリティを使用してコントローラを同期するには、「Office Synchronizer」および「現場装置の接続の準備」を参照してください。

関連項目

作業現場の作成

外部作業現場の使用(ワークフロー)


外部作業現場の使用(ワークフロー)

SCS Data Managerまたはその他の方法で外部作業現場が既に作成されている場合、データ同期領域のデータに影響を与えることなく、その現場をプロジェクトにインポートして編集することができます(ファイルの上書き保護を無効にしていないことが前提となります。「作業現場データの上書き防止」を参照してください)。

以下の表は、ファイルの上書き保護のステータス、および外部作業現場および外部作業現場データの追加によるさまざまなパスの競合の解決方法を示します。

作業現場

作業現場設計

1a. 作業現場の作成 >

  • 既定では、ファイル保護はオフです。
  • 次の方法でデータ同期領域から現場の競合を解決できます。

    - プロジェクトの現場ファイルをコントローラに書き込む

    - コントローラの現場ファイルを読み込んで*、プロジェクトの現場ファイルをすべてのコントローラに書き込む。

2a. 設計の作成 >

  • 既定では、ファイル保護は使用できません。
  • 次の方法でデータ同期領域から設計の競合を解決できます。

    - プロジェクトの設計ファイルをコントローラに書き込む

    - コントローラの設計ファイルを読み込んで、プロジェクトの設計ファイルをすべてのコントローラに書き込む。

3. 外部設計データの追加
(このプロジェクトの現場に対して以前作成された設計を削除する場合のみ)

  • 既定では、ファイル保護はオフです。
  • 次の方法でデータ同期領域から設計の競合を解決できます。

    - コントローラの設計ファイルを読み込んで、保存されたファイルタイムスタンプを使用してプロジェクトの設計ファイルをすべてのコントローラに書き込む。

1b. 外部作業現場の追加** >

  • 既定では、ファイル保護はオンです。
  • 次の方法でデータ同期領域から現場の競合を解決できます。

    - コントローラの現場ファイルを読み込んで、保存されたファイルタイムスタンプを使用してプロジェクトの現場ファイルをすべてのコントローラに書き込む。

2b. 設計の作成**

  • 既定では、ファイル保護は使用できません。
  • 次の方法でデータ同期領域から現場の競合を解決できます。

    - プロジェクトの設計ファイルをコントローラに書き込む

    - コントローラの設計ファイルを読み込んで、プロジェクトの設計ファイルをすべてのコントローラに書き込む。

2c. 外部設計の追加**

  • 既定では、ファイル保護はオンです。
  • 複数のコントローラ間で設計の競合がない場合、設計ファイルからデータをインポートできます。

* "読み込み"という表現は、インポートされたファイルノードをプロジェクトエクスプローラで作成したり、プロジェクトのインポートされたファイルフォルダにファイルを追加したりせずに、データをインポートすることを意味します。 '読み取り'からデータを'元に戻す'唯一の方法は、競合を解決することです。

** ステージ1b、2b、または2cでプロジェクトを保存して閉じ、再度開いた場合、プロジェクト設定は、それぞれのステージから継承されます。

関連項目

外部作業現場データの追加またはインポート

外部作業現場設計データの追加またはインポート


作業現場の作成

プロジェクトに作業現場が含まれていない場合は、作業現場を作成して、作業現場データを現場のコントローラに割り当てます。 作成した作業現場は現在のプロジェクトに保存され、プロジェクトエクスプローラ内に [image] アイコンで示されます。 作業現場は、本質的には、作業現場に関連するプロジェクトデータをTrimbleR現場測量システムまたはグレードコントロールシステムで使用するためのコンテナです。

注記: 1つのプロジェクトに含めることができる作業現場は1つだけです。

作業現場を作成するには

  1. 以下のいずれかの操作を行います。
    • 現場データ > 作業現場マネージャを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業現場マネージャが表示されます。

  2. 新しい現場の作成を選択して、新しい現場名ボックスに一意の名前を入力します(詳細については、「作業現場の名前および設定の編集」の「プロジェクトおよび現場の名前設定」を参照してください)。
  3. コントローラグループで、作業現場に割り当てる各SCS現場コントローラおよびGCS機器のボックスをオンにします。

    注記: 作業現場はコントローラを割り当てずに作成できますが、コントローラを割り当てるまでは、作業現場および作業現場データをコントローラに保存したり、コントローラで使用したりすることはできません。 作業現場および作業現場データは、コントローラが割り当てられるまでプロジェクトに保存されます。

  4. OKをクリックします。 2番目の作業現場マネージャコマンドペインが表示され、プロジェクトエクスプローラに作業現場が表示されます。 この後の手順については、「現場の名前および設定の編集」の手順3以降を参照してください。

    注記: 新しい作業現場の設定は、プロジェクト設定から継承されます。 割り当てられているコントローラで設定が認識されない場合は、サポートされていないプロジェクト設定ダイアログが表示されます。 作業現場を作成する前に、サポートされていない作業現場設定を解決する必要があります。

作業現場を削除するには

  1. プロジェクトエクスプローラで作業現場を選択します。
  2. 以下のいずれかの操作を行います。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
    • [Ctrl] + [D]キーを押します。

    作業現場がプロジェクトから削除され、プロジェクトエクスプローラに表示されなくなります。

    注記: このソフトウェアで作業現場を削除した場合、その作業現場はプロジェクトからは削除されますが、データ同期領域には残ります。 SCS Data ManagerまたはWindowsRエクスプローラを使用してデータ同期領域から作業現場を削除した場合、その作業現場はプロジェクトには残りますが、コントローラの割り当ては失われます。

関連項目

外部作業現場の追加

作業現場の名前および設定の編集

作業現場のオプション

作業現場の作成(ワークフロー)


外部作業現場データの追加またはインポート

外部作業現場を追加すると、その作業現場データおよび関連付けられた設計と設計データをプロジェクトの一部にすることができます。 外部作業現場を追加すると、その作業現場(および設計データと作業指示)がプロジェクトエクスプローラに表示され、 データ同期領域のファイルに影響を与えることなく、データの編集を行ってレポートすることができます(ファイルの上書き保護を無効にしていないことが前提となります)。 詳細については、「既存現場の使用(ワークフロー)」および「作業現場データの上書き防止」を参照してください。

注記: 1つのプロジェクトに含めることができる現場は1つだけです。
注記: 外部現場は、割当先のコントローラの種類に関係なくプロジェクトに追加できます。 しかし、外部現場がGCS/AccuGradeマシンのデータカードだけに割り当てられている場合、コントローラのいずれのデータもインポートできません。 SCS現場コントローラに割り当てられている場合は、これらのコントローラ上のデータをインポートできます。

外部作業現場の追加

  1. 以下のいずれかの操作を行います。
    • 現場データ > 作業現場マネージャを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業現場マネージャが表示されます。

  2. 外部現場を追加を選択して、外部現場リストから現場を選択します。

    注記: 外部現場リストには、ローカルハードドライブ上のデータ同期領域で検出されたすべての現場が表示されます。

  3. OKをクリックします。 2番目の作業現場マネージャコマンドペインが表示され、プロジェクトエクスプローラに作業現場が表示されます。 「作業現場の名前および設定の編集」を参照してください。

    注記: 外部作業現場データをインポートするとき、プロジェクトの現場データとコントローラの現場データの間に競合がある場合、作業現場マネージャの競合解決ボタンには依然として赤いドットが表示されます。 これらの設定が有効な状態で競合を解決することはできませんが、データはデータ同期領域および割り当てられたコントローラにエクスポートされないので、データに変更を加えることができます。

関連項目

作業現場の作成

作業現場の名前および設定の編集

作業現場のオプション

作業現場の作成(ワークフロー)


作業現場データの上書き防止

状況によっては、データ同期領域(そして結果的に、割り当てられたコントローラ)の作業現場データがプロジェクトの作業現場データで上書きされることを防止する必要がある場合があります。 外部作業現場または外部設計をプロジェクトに追加する際、データ同期領域のファイルが間違って上書きされることがあります。 以下に示す設定を使用すると、この問題を防止できます。

データ同期領域内のデータの保護のために、次の3つのプロジェクト設定があります。

  • 現場座標への変換ファイルの保護
  • 既知点ファイルの保護
  • その他の現場ファイルおよび外部設計の保護(現場ファイルには、現場の単位、現場図オブジェクト、回避区域、および特徴コードファイルが含まれます)

ファイルの上書き保護が有効な場合、外部作業現場または設計からインポートされたデータまたは'読み取られた'データは、データ同期領域に書き込まれません。 しかし、作業現場を追加のコントローラに割り当てると、プロジェクトの現場および設計データがコントローラにエクスポート(または別のコントローラからコピー)される可能性があります。 既定では、ファイルの上書き保護は、外部作業現場または作業現場設計をプロジェクトに追加すると有効になります。 詳細については、「既存の現場の使用(ワークフロー)」を参照してください。

注記: 現場座標への変換設定は、作業現場レベルでの補正を意味します。 しかし、GCSコントローラの現場座標への変換は設計単位で行われるので、影響を受けずに通常通りに動作します。 現場座標への変換がGCSコントローラに送信されると、構成ファイル(.cfg)もマシンの設計フォルダに書き込まれます。 この構成ファイルは再インポートできないので、競合を解決するために使用できません。

ファイルの上書き保護設定にアクセスするには

  1. プロジェクト > プロジェクト設定を選択します。
  2. プロジェクト設定ダイアログの左側のペインで計算設定をクリックして、現場データをクリックします。
  3. 保護するファイルのファイル上書き保護の各設定をクリックして、はいを選択します。 現場データファイルが既に存在する場合、現場データをそのコントローラに保存することができなくなります。

    注記: 外部作業現場または作業現場設計データをインポートするとき、プロジェクトの現場データとコントローラの現場データの間に競合がある場合、作業現場マネージャと作業現場設計マネージャの競合解決ボタンには依然として赤いドットが表示されます。 これらの設定が有効な状態で競合を解決することはできませんが、データはデータ同期領域および割り当てられたコントローラにエクスポートされないので、データに変更を加えることができます。

関連項目

外部作業現場データの追加またはインポート

外部作業現場設計データの追加またはインポート

計算設定


作業現場のオプション

これらのオプションを使用して、作業現場の名前と設定の編集、および現場データ(現場座標への変換ファイル、既知点、現場図など)の追加と編集を行います。 さらに、現場が割り当てられているコントローラを変更することもできます。 これらのオプションは、作業現場マネージャコマンドペインに表示されます。

オプション
 | クリックすると、コントローラマネージャが開きます。
 | クリックすると、SCS Data Managerが起動します。
現場設定 | 名前の変更 - クリックすると、作業現場の名前の変更ダイアログが表示され、現場の名前を変更できます。 注記: 現場の名前を変更する場合は、「作業現場の名前および設定の編集」の「プロジェクトおよび現場の名前設定」セクションを参照してください。 単位 - クリックすると、現場の単位ダイアログが表示され、現場のプロジェクトおよびコントローラの情報に基づく設定を確認できます。 設定を変更するには、プロジェクト設定をクリックします。 解決 - 設定の競合がある場合は、このオプションをクリックして競合の解決ダイアログを表示します。 アイコンは、競合が存在することを示します。
現場座標への変換 | 現在の作業現場を少なくとも1つのコントローラに割り当てて、プロジェクト内の現場座標への変換(インポートした現場座標への変換ファイル(.dc)またはソフトウェアで実行した現場座標への変換)をデータ同期領域に送信した日時を示します。 解決 - 競合がある場合は、このオプションをクリックして競合の解決ダイアログを表示します。 注記: 現場座標への変換のファイル上書き保護が有効な場合、現場座標への変換の競合は解決できません。
既知点 | 選択 - クリックすると、現場データに現在含まれている既知点が選択/ハイライトされます。 - クリックすると、既知点の追加と削除ダイアログが表示されます。このダイアログでは、現場データに含まれている既知点を変更できます。 解決 - 既知点に競合がある場合、クリックすると、競合の解決を行うためのダイアログが表示されます。 注記: 既知点のファイル上書き保護が有効な場合、既知点の競合は解決できません。
現場図 | 選択 - クリックすると、現場データに現在含まれている現場図オブジェクトが選択/ハイライトされます。 - クリックすると、現場図オブジェクトの追加と削除ダイアログが表示されます。このダイアログでは、現場データに含まれている現場図オブジェクトを変更できます。 含めることのできるオブジェクトの詳細については、「GCSマシンの現場図ファイルのエクスポート」を参照してください。 解決 - 作業図に競合がある場合、クリックすると、競合の解決を行うためのダイアログが表示されます。
回避区域 | 選択 - クリックすると、現場データに現在含まれている回避区域が選択/ハイライトされます。 - クリックすると、 回避区域の追加と削除 ダイアログが表示されます。このダイアログを使用して、現場データに含まれる回避区域を変更できます。 含めることのできるオブジェクトの詳細については、「GCSマシンの回避区域ファイル(.avoid.svl)のエクスポート」を参照してください。SCS現場コントローラへの回避区域の送信については、「CADファイル(.dwg/.dxf)のエクスポート」を参照してください。 解決 - 回避区域に競合がある場合、クリックすると、競合の解決を行うためのダイアログが表示されます。
特徴コード | プロジェクト設定で特徴定義ファイル(.fxl)を指定した場合、ファイルがデータ同期領域に送信された日時が表示されます。 特徴定義ファイルを追加または変更するには、「特徴コード処理の設定」を参照してください。 注記: 特徴定義ファイルが現場データに含まれる場合、これらの特徴コードは、現場が割り当てられているコントローラに関連付けられている特徴コードリスト(.lst)の代わりに使用されます。 解決 - 特徴定義ファイルに競合がある場合、クリックすると、競合の解決を行うためのダイアログが表示されます。
コントローラ | 再割り当て - クリックすると、作業現場の再割り当てダイアログが表示されます。このダイアログでは、現場の割り当て先コントローラを変更できます。

関連項目

作業現場の名前および設定の編集

作業現場データの編集

コントローラへの作業現場の再割り当て

作業現場の作成(ワークフロー)

外部作業現場の使用(ワークフロー)

プロジェクトエクスプローラのアイコン


作業現場の名前および設定の編集

現場の現場コントローラでの使用に備え、作業現場の名前および単位を確認し、変更します。 距離単位、角度単位、測点形式、および座標の順序は、Trimbleの現場コントローラソフトウェア(SCS)およびこのソフトウェアのプロジェクトで共通する設定です。

プロジェクトおよび作業現場の名前設定

プロジェクトファイルを特定のコンストラクションプロジェクトに一意に関連付け、他のプロジェクトと混同することのないよう、各プロジェクトファイルには一意の名前を付ける必要があります。 また、コントローラでは、作業現場名のみに基づいてプロジェクトと現場が識別されるので、各現場にも一意の名前を付ける必要があります。プロジェクト名は、現場コントローラで使用できません。 2つのコンストラクションプロジェクトに同じ名前の現場が複数含まれていて、それぞれの現場が複数のコントローラに割り当てられている場合、現場でコントローラを使用する作業者は、現場データがどのプロジェクトに関連付けられているのかを判断することができません。 一般的に、プロジェクトおよびそのプロジェクトに割り当てられている現場には同じ名前を付けます。 同じ名前を付けることができない場合は、現場には、プロジェクト名を短縮した名前を付けます。 現場名を短くしておくと、現場コントローラの画面サイズが小さい場合でも明瞭に判別できます。

作業現場の名前および設定の編集

  1. 作業現場を作成または追加すると、作業現場マネージャコマンドペインが表示されます。 このコマンドペインが表示されない場合は、以下のいずれかの操作を行います。
    • 現場データ > 作業現場マネージャを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業現場マネージャコマンドペインが表示されます。

  2. 現場名を変更するには、現場の設定グループにある名前の変更をクリックします。 作業現場の名前の変更ダイアログが表示されます。
  3. 一意の名前を新しい現場名ボックスに入力して、OKをクリックします。
  4. 現場の設定を確認するには、単位をクリックします。 現場の単位ダイアログが表示されます。

    注記: このソフトウェアは、SCSでサポートされていない多くの測量単位をサポートします。 このソフトウェアをSCS900と組み合わせて使用する場合は、互換性のある単位を使用する必要があります。 GCSマシンは、作業現場設定に依存しません。
    注記: 現場の名前または設定を変更すると、データ同期領域との同期が解除されることがあります。 プロジェクトエクスプローラでは、非同期の現場は、 [image] アイコンによって示されます。 現場を編集した後に競合を解決するには、有効な解決ボタンをクリックします。

  5. 現場データに含まれる現場座標への変換、既知点、現場図オブジェクトを変更するには、「作業現場データの編集」を参照してください。
  6. 現場が割り当てられているコントローラを変更するには、コントローラグループの再割り当てをクリックします。
  7. 閉じるをクリックします。 現場の名前および設定が、データ同期領域に保存されます。

関連項目

コントローラへの作業現場の再割り当て

作業現場のオプション

作業現場設定の競合の解決

現場座標への変換の競合の解決

既知点の競合の解決

現場図の競合の解決


作業現場データの編集

作業現場データを確認および編集して、現場のコントローラで使用できるようにします。 現場データを編集する前に、現場作業員が使用するすべてのポイントおよびCADデータがインポートされていることを確認します。その後で、必要に応じてその他のポイントおよびオブジェクトを現場データに追加できます。 現場データに現場座標への変換を含める場合は、プロジェクトで補正を実行するか、.dc補正ファイルをインポートします。

注記: 作業現場の既知点、現場図オブジェクト、および回避区域を指定すると、それぞれに対して選択セットが作成されます。 これらのセットは、表示フィルタで使用して画像表示の表示を制御できます。

作業現場データを編集するには

  1. 作業現場を作成または追加すると、作業現場マネージャコマンドペインが表示されます。 このコマンドペインが表示されない場合は、以下のいずれかの操作を行います。
    • プロジェクトエクスプローラで現場を右クリックして、作業現場マネージャを選択します。
    • 現場データ > 作業現場マネージャを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業現場マネージャコマンドペインが表示されます。

  2. プロジェクトで現場座標への変換をインポートまたは実行した場合、現場座標への変換グループの最終更新日に表示されるファイルの日付に示されるように、コントローラへの現場の割り当て時に、現場座標への変換が現場データに自動的に追加されます(「現場座標への変換の取り込み」を参照してください)。
  3. 現場データに含まれている既知点を画像表示内でハイライトするには、既知点グループの選択をクリックします。
  4. 現場データに含まれている既知点を変更するには、 [image] をクリックします(「既知点の追加または削除」を参照してください)。 既知点の追加と削除ダイアログが表示されます。
  5. 現場データに含まれている現場図オブジェクトをハイライトするには、現場図グループの選択をクリックします。
  6. 現場データに含まれている現場図オブジェクトを変更するには、 [image] をクリックします(「現場図オブジェクトの追加または削除」を参照してください)。 現場図オブジェクトの追加と削除ダイアログが表示されます。
  7. 現場データに含まれる回避区域をハイライトするには、回避区域グループの選択をクリックします。
  8. 現場データに含まれる回避区域を変更するには、 [image] をクリックします(「回避区域の追加または削除」を参照してください)。 既知点の追加と削除ダイアログが表示されます。
  9. プロジェクト設定で特徴定義ファイル(.fxl)を指定した場合、その特徴定義ファイルは現場データに自動的に追加されます(これは、特徴コードグループの最終更新日に表示されます)。

    特徴定義ファイルを追加または変更するには、「特徴コード処理の設定」を参照してください。 競合を解決するには、「特徴定義ファイルの競合の解決」を参照してください。

    注記: 現場データを変更すると、データ同期領域との同期が解除されて競合が発生することがあります。 プロジェクトエクスプローラでは、非同期の現場は、 [image] アイコンによって示されます。 現場を編集した後に競合を解決するには、有効な解決ボタンをクリックします。

  10. 閉じるをクリックします。 現場データがデータ同期領域に保存されます。

関連項目

作業現場のオプション

作業現場設定の競合の解決

現場座標への変換の競合の解決

既知点の競合の解決

現場図の競合の解決

回避区域の競合の解決


現場座標への変換の取り込み

作業現場データに現場座標への変換を含める場合は、プロジェクトで現場座標への変換を実行するか、.dc補正ファイルをインポートします。 いずれの方法でも、作業現場をコントローラに割り当てると、データ同期領域の現場データに.dcファイルが自動的に追加されます。 現場座標への変換が存在するかどうかは、作業現場マネージャの現場座標への変換グループに表示される日付によって示されます。 SCSで作成して補正を行った現場をプロジェクトに追加すると、その補正結果は現場座標への変換グループにも反映されます。

現場座標への変換を実行またはインポートしない場合でも、座標系、およびプロジェクト設定の座標系設定セクションで指定した測地系、グリッド、投影、およびシフトグリッド情報はデータ同期領域に自動的に保存されるので、SCSで現場を開くと、これらの情報を使用できます。 SCSで現場座標への変換を行うか、その他の座標系の変更を行うと、このソフトウェアで現場を同期して再度開いたときに現場座標への変換の競合の解決を行うよう求めるメッセージが表示されます。

注記: 現場座標への変換のファイル上書き保護が有効な場合、現場座標への変換の競合は解決できません。

関連項目

作業現場データの編集

現場座標への変換の上書き防止


既知点の追加または削除

作業現場データに既知点を追加すると、作業現場コントローラでそれらを使用できるようになります。 現場作業員は、現場コントローラで現場測量の位置的な精度を確立するために既知点を使用します。

注記: 現場の単位に競合がある場合、既知点を追加または削除することはできません。 「作業現場設定の競合の解決」を参照してください。

現場の既知点を追加または削除するには

現場を作成または追加すると、作業現場マネージャコマンドペインが表示されます。 このコマンドペインが表示されない場合は、以下のいずれかの操作を行います。

  • 現場データ > 作業現場マネージャを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

作業現場マネージャコマンドペインが表示されます。

  1. 既知点グループの [image] をクリックします。 既知点の追加と削除コマンドペインが表示されます。
  2. ファイルに既知点を追加するには、画像表示で既知点を選択するか、オプションをクリックして選択オプションを表示します。
  3. 追加をクリックします。 選択した既知点が既知点ファイルに追加されます。
  4. 不要な既知点を削除するには、既知点を選択するか、オプションをクリックします。
  5. 削除をクリックします。 現場データから既知点が削除されます。
  6. 現場データに含まれている既知点を画像表示内でハイライトするには、既知点グループの選択をクリックします。
  7. OKをクリックします。 既知点は、.csvファイルとしてデータ同期領域に保存されます。

    注記: Omnistarcの既知点も使用している場合、これらの既知点は、データ同期領域のreference.csvという名前のファイルに現場データと一緒に保存されます。 そのことによって既知点ファイルとの競合が発生することはありません。

  8. 現場データに含まれる既知点を視覚的に確認するには、既知点グループで選択をクリックします。

関連項目

作業現場の名前および設定の編集

既知点の上書きの防止

既知点の競合の解決


マシンの回避区域の追加または削除

回避区域を作業現場データに追加して、(グレードコントロールシステムを搭載した)マシンまたは(現場コントローラソフトウェアを実行する)コントローラのデータカードで使用できるようにします。 回避区域は、作業員や重機が作業現場の立ち入り禁止区域に入ることを防止するために使用します。

注記: その他のTrimbleRプログラムは、ユーザーが名前を付けた複数の回避区域セットをサポートします。 このソフトウェアは、名前のない1つの回避区域セットをサポートします。

回避区域を追加または削除するには

作業現場を作成または追加すると、作業現場マネージャコマンドペインが表示されます。 このコマンドペインが表示されない場合は、以下のいずれかの操作を行います。

  • 現場データ > 作業現場マネージャを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

作業現場マネージャコマンドペインが表示されます。

  1. 作業現場データに含まれる回避区域をハイライトするには、回避区域グループで選択をクリックします。
  1. 現場データに含まれる回避区域を変更するには、 [image] をクリックします。 回避区域の追加と削除ダイアログが表示されます。
  2. その他の区域を追加するには、平面図でラインを選択するか、選択オプションのオプションをクリックします。

    注記: 回避区域として選択できるのは、閉じたポリライン(CADライン、ラインストリング、および境界)および閉じた線形だけです。 これらのオブジェクトは、2Dラインとしてエクスポートされ、すべての高度および縦断線形は無視されます。 すべての円曲線は"リニア化"され、弦で置き換えられます。
    ヒント: 開いたラインを回避区域として使用するには、まず、ラインストリングの編集またはラインの結合コマンドを使用してラインを閉じます。

  3. 追加をクリックします。 選択したラインが現場データに追加されます。
  4. 不要な区域を削除するには、それらを選択するか、オプションをクリックします。
  5. 削除をクリックします。 現場データからラインが削除されます。
  6. OKをクリックします。 回避区域は、avoid.svlファイルとしてデータ同期領域に保存されます。
  7. 現場データに含まれる回避区域を視覚的に確認するには、回避区域グループで選択をクリックします。

関連項目

回避区域の競合の解決


現場図オブジェクトの追加または削除

現場図を作業現場データに追加して、指定されたコントローラで使用できるようにします。 一般的に、現場図には、現場での現在位置を確認するためにマシンで参照でき、現場作用員が現場コントローラで使用できる主要な建築物、現場の特徴、境界が含まれます。

注記: 現場の単位に競合がある場合、現場図オブジェクトを追加または削除することはできません。 「作業現場設定の競合の解決」を参照してください。

現場図オブジェクトの追加または削除

作業現場を作成または追加すると、作業現場マネージャコマンドペインが表示されます。 このコマンドペインが表示されない場合は、以下のいずれかの操作を行います。

  • 現場データ > 作業現場マネージャを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

作業現場マネージャコマンドペインが表示されます。

  1. 現場図グループで [image] をクリックします。 現場図オブジェクトの追加と削除ダイアログが表示されます。
  2. 現場図にその他のオブジェクトを追加するには、画像表示またはプロジェクトエクスプローラでオブジェクトを選択するか、オプションをクリックして選択オプションを表示します。

    注記: 現場図データには、ポイントとCADポイント、2Dまたは3D CADライン、ラインストリング、境界、線形、およびCADテキストを含めることができます。 CADブロックは、現場図データに含める前に分解する必要があります。 マシン用にエクスポートされたデータがどのように処理されるかの詳細については、「GCSマシンの現場図ファイルのエクスポート」を参照してください。

  3. 追加をクリックします。 選択したオブジェクトが現場図に追加されます。
  4. 不要なオブジェクトを削除するには、オブジェクトを選択するか、オプションをクリックします。
  5. 削除をクリックします。 現場図からオブジェクトが削除されます。
  6. OKをクリックします。 現場図は、.dxfファイル(現場コントローラ用)および.svlファイル(マシン用)としてデータ同期領域に保存されます。
  7. 現場図に含まれるオブジェクトを視覚的に確認するには、現場図グループの選択をクリックします。

関連項目

作業現場の名前および設定の編集

現場図の競合の解決

GCSマシンの現場図ファイル(.svl)のエクスポート


コントローラへの作業現場の再割り当て

作業現場を特定のSCS現場コントローラまたはGCSマシンに割り当てて、現場の作業員が作業現場データにアクセスできるようにします。

作業現場に割り当てたコントローラを変更するには

  1. 以下のいずれかの操作を行います。
    • 現場データ > 作業現場マネージャを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業現場マネージャコマンドペインが表示されます。

  2. コントローラグループの再割り当てをクリックします。 作業現場の再割り当てダイアログが表示されます。
  3. 現場を割り当てるコントローラのボックスをオンにします。 コントローラから現場を削除するには、ボックスをオフにします。

    警告: コントローラへの現場の割り当てを解除すると、その現場に関連付けられたすべてのデータおよび作業指示もコントローラから削除されます。

  4. OKをクリックします。

関連項目

作業現場の名前および設定の編集

作業現場のオプション


作業現場設定の競合の解決

サポートされていないプロジェクト設定を変更して、割り当てられたコントローラで認識されるようにします。 サポートされていない設定とは、このソフトウェアで有効でも現場コントローラソフトウェア(SCS)では有効でない設定のことです。 たとえば、角度単位"ミル"はSCS900でサポートされていないので、SCSで認識される値に変更する必要があります。

プロジェクト内の現場関連の設定とコントローラ上の設定に競合がある場合、設定を変更して再同期を行うことで競合を解決します。 競合する設定とは、このソフトウェアとSCSの両方で有効であっても、この2つの間で不整合のある設定です。 競合がある場合、 [image] アイコンのあるアクティブな解決ボタンが作業現場マネージャに表示されます。

現場設定の競合は、距離または角度単位、測点のフォーマット、または座標の順序が異なる場合に発生します。

注記: 現場単位に競合がある場合、既知点や現場図の競合を編集または解決することはできません。
注記: 元に戻すおよびやり直しコマンドは、ファイルを同期する機能には適用されません。 元に戻すおよびやり直しが適用されるのは、プロジェクト内のデータベースオブジェクトに対して行われた編集だけです。SCSおよびGCSで使用されるデータ同期領域内のファイルは対象外です。 競合の解決を元に戻そうとしても、競合は解決された状態のままなので、解決ボタンは有効になりません。

サポートされていないプロジェクト設定を解決するには

  1. 作業現場マネージャで解決をクリックします。 サポートされていないプロジェクト設定ダイアログが表示されます。
  2. サポートされていない設定を確認して、プロジェクト設定をクリックします。 プロジェクト設定ダイアログが表示されます。
  3. サポートされていない設定をサポートされている設定に変更して、OKをクリックします。 SCSでサポートされていても、割り当てられているコントローラの設定と競合する設定を選択した場合、現場単位の競合の解決ダイアログが表示されます(次のセクションを参照してください)。 それ以外の場合は、競合が解決されます。

現場設定の競合を解決するには

  1. 作業現場マネージャで解決をクリックします。 現場単位の競合の解決ダイアログが表示されます。
  2. 競合する設定を確認します。
  3. プロジェクト設定の単位を使用する場合は、OKをクリックします。 データ同期領域の現場設定が更新され、競合が解決されます。 コントローラの設定を使用する場合は、プロジェクト設定をクリックします。 プロジェクト設定ダイアログが表示されます。

    警告: プロジェクトの単位を使用して競合を解決した場合、コントローラ上の単位は同期時に上書きされます。

  4. 競合するプロジェクト設定を編集して、コントローラ上の設定に一致するように変更し、OKをクリックします。 競合が解決されます。

関連項目

作業現場の作成

外部作業現場の追加

作業現場の名前および設定の編集

プロジェクトエクスプローラのアイコン


現場座標への変換の競合の解決

作業現場データに含めた現場座標への変換とその作業現場が割り当てられたコントローラ上の現場座標への変換の間に競合がある場合、使用する変換を選択して競合を解決します。 競合がある場合、 [image] アイコンが付いたアクティブな解決ボタンがSCS現場マネージャコマンドペインに表示されます。

現場座標への変換の競合は、現場座標への変換の名前または日付が異なる場合に発生します。 さらに、プロジェクトで指定した座標系、測地系、ジオイド、投影、またはシフトグリッド、および割り当てられたコントローラ上のこれらの情報の間の違いが解決されます。

注記: 現場座標への変換のファイル上書き保護が有効な場合、現場座標への変換の競合は解決できません。
注記: 元に戻すおよびやり直しコマンドは、ファイルを同期する機能には適用されません。 元に戻すおよびやり直しが適用されるのは、プロジェクト内のデータベースオブジェクトに対して行われた編集だけです。SCSおよびGCSで使用されるデータ同期領域内のファイルは対象外です。 競合の解決を元に戻そうとしても、競合は解決された状態のままなので、解決ボタンは有効になりません。

現場座標への変換の競合を解決するには

  1. 作業現場マネージャで解決をクリックします。
  2. 競合を解決するかどうかを尋ねるメッセージが表示されたら、はいをクリックします。 現場座標への変換の競合の解決ダイアログが表示され、プロジェクトの現場座標への変換およびコントローラ上の現場のすべての.dc変換ファイルが表示されます。
  3. プロジェクトの情報またはコントローラの情報に基づいた補正(または座標系ファイル)をリストから選択します。

    警告: プロジェクトの現場座標への変換を使用して競合を解決した場合、コントローラ上の現場座標への変換は同期時に上書きされます。

  4. OKをクリックします。 競合が解決されます。

    注記: マシンに割り当てられた作業現場設計がある場合、OKをクリックすると、競合があることが設計のモデルに示されます。 設計に競合がない場合、現場座標への変換の競合がプロジェクト内のその他の変更によって発生していない場合、および競合解決の一環として新しい現場座標への変換をインポートしていない場合は例外です。

関連項目

作業現場の名前および設定の編集

現場座標への変換の上書き防止

作業現場のオプション

プロジェクトエクスプローラのアイコン


既知点の競合の解決

作業現場データに含めた既知点とその現場が割り当てられた現場コントローラ上の既知点の間に競合がある場合、使用するポイントを選択して競合を解決します。 競合がある場合、 [image] アイコンが付いたアクティブな解決ボタンが作業現場マネージャコマンドペインに表示されます。

既知点の競合は、座標、特徴コード、ポイントファイルの名前や日付、またはポイントファイルに含まれるポイントが異なる場合に発生します。

注記: 既知点のファイル上書き保護が有効な場合、現場座標への変換の競合は解決できません。
注記: 現場単位に競合がある場合、既知点の競合を解決することはできません。
注記: 既知点IDでは以下の文字は無効です。
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
注記: 元に戻すおよびやり直しコマンドは、ファイルを同期する機能には適用されません。 元に戻すおよびやり直しが適用されるのは、プロジェクト内のデータベースオブジェクトに対して行われた編集だけです。SCSおよびGCSで使用されるデータ同期領域内のファイルは対象外です。 競合の解決を元に戻そうとしても、競合は解決された状態のままなので、解決ボタンは有効になりません。

複数の既知点ファイルの競合を解決するには

  1. 作業現場マネージャで解決をクリックします。
  2. 競合を解決するかどうかを尋ねるメッセージが表示されたら、はいをクリックします。 既知点ファイルの競合の解決ダイアログが表示され、単一のコントローラ上に存在するファイルが表示されます。
  3. リストから既知点ファイルを選択して、OKをクリックします。 その他のすべての既知点ファイルが削除され、競合が解決されます。
  4. 別のコントローラ上に複数の既知点ファイルが存在する場合は、上記の手順を繰り返してOKをクリックします。 割り当てられたコントローラ上の他の既知点ファイルと競合する既知点ファイルを選択した場合、既知点の競合の解決ダイアログが表示されます(次のセクションを参照してください)。 それ以外の場合は、競合が解決されます。

既知点の競合を解決するには

  1. 作業現場マネージャで解決をクリックします。
  2. 競合を解決するかどうかを尋ねるメッセージが表示されたら、はいをクリックします。 既知点の競合の解決ダイアログが表示され、競合するプロジェクト内の既知点とコントローラ上の既知点が表示されます。
  3. 競合するポイントの各セットで、維持する既知点のボックスをオンにします。
  4. OKをクリックします。 競合が解決されます。

警告: プロジェクトの既知点を選択して競合を解決した場合、コントローラ上の既知点は同期時に上書きされます。

関連項目

既知点の追加または削除

既知点の上書きの防止

作業現場の名前および設定の編集

作業現場のオプション

プロジェクトエクスプローラのアイコン


現場図の競合の解決

現場データに含めた現場図とその作業現場が割り当てられたコントローラ上の現場図の間に競合がある場合、使用するファイルを選択して競合を解決します。 競合がある場合、 [image] アイコンが付いたアクティブな解決ボタンが作業現場マネージャコマンドペインに表示されます。

現場図の競合は、現場図ファイルの名前、日付、またはファイルに含まれているオブジェクトの違いによって発生します。

注記: 現場の単位に競合がある場合、現場図の競合を解決することはできません。
注記: 元に戻すおよびやり直しコマンドは、ファイルを同期する機能には適用されません。 元に戻すおよびやり直しが適用されるのは、プロジェクト内のデータベースオブジェクトに対して行われた編集だけです。SCS が使用するデータ同期領域内のファイルは対象外です。 競合の解決を元に戻そうとしても、競合は解決された状態のままなので、解決ボタンは有効になりません。

現場図の競合を解決するには

  1. 作業現場マネージャで解決をクリックします。
  2. 競合を解決する方法を尋ねるメッセージが表示されます。プロジェクトの作業図を使用して競合を解決する場合、はいをクリックします。 そうでない場合は、いいえを選択します。 作業現場の競合の解決ダイアログが表示され、競合するプロジェクト内の現場図コントローラ上の現場図が表示されます。
  3. リストから現場図ファイルを選択して、OKをクリックします。 競合が解決されます。

    警告: プロジェクトの現場図を使用して競合を解決した場合、コントローラ上の現場図は同期時に上書きされます。

関連項目

現場図オブジェクトの追加または削除

作業現場の名前および設定の編集

作業現場のオプション

プロジェクトエクスプローラのアイコン


回避区域の競合の解決

プロジェクトの回避区域をコントローラに送信して、現場データに含まれる回避区域とコントローラ上の同じ作業現場の回避区域の間の競合を解決します。 回避区域ファイルはコントローラからプロジェクトにインポートできないので、回避区域の競合は、この方法でしか解決できません。

競合がある場合、 [image] アイコンが付いたアクティブな解決ボタンが作業現場マネージャコマンドペインに表示されます。 回避区域の競合は、回避区域ファイルの名前、日付、またはファイルに含まれているオブジェクトの違いによって発生します。

注記: 元に戻すおよびやり直しコマンドは、ファイルを同期する機能には影響しません。 元に戻すおよびやり直しが適用されるのは、プロジェクト内のデータベースオブジェクトに対して行われた編集だけです。データ同期領域内のファイルは対象外です。 競合の解決を元に戻そうとしても、競合は解決された状態のままなので、解決ボタンは有効になりません。

回避区域の競合を解決するには

  1. 作業現場マネージャで解決をクリックします。 競合の解決ダイアログボックスが表示され、競合するプロジェクト内の回避区域ファイルとコントローラ上の回避区域ファイルが表示されます。
  2. リストに含まれる現場データの回避区域のセットを選択します(コントローラ = <プロジェクト>)。OKをクリックします。 競合が解決されます。

    警告: プロジェクトの回避区域を使用して競合を解決した場合、コントローラ上の回避区域ファイルは同期時に上書きされます。

関連項目

現場図オブジェクトの追加または削除

作業現場の名前および設定の編集

作業現場のオプション

プロジェクトエクスプローラのアイコン


特徴定義ファイルの競合の解決

プロジェクトに関連付けられた特徴定義ファイルとSCS現場コントローラに関連付けられた特徴定義ファイルの間に競合がある場合、コントローラ上のファイルをプロジェクトのファイルで上書きして競合を解決します。 競合がある場合、 [image] アイコンのあるアクティブな解決ボタンが作業現場マネージャに表示されます。

特徴定義ファイルの競合は、ファイル名や日付の違いによって発生することがあります。

注記: 元に戻すおよびやり直しコマンドは、ファイルを同期する機能には適用されません。 元に戻すおよびやり直しが適用されるのは、プロジェクト内のデータベースオブジェクトに対して行われた編集だけです。SCSおよびGCSで使用されるデータ同期領域内のファイルは対象外です。 競合の解決を元に戻そうとしても、競合は解決された状態のままなので、解決ボタンは有効になりません。

特徴定義ファイルの競合を解決するには

  1. 作業現場マネージャで解決をクリックします。 特徴コードの競合の解決ダイアログが表示されます。
  2. 競合のあるファイルを確認します。
  3. プロジェクトに対して指定されたファイルを使用するには、OKをクリックします。 コントローラ上のファイルがデータ同期領域で更新され、競合が解決されます。

    警告: プロジェクトベースのファイルを使用して競合を解決した場合、コントローラ上の特徴定義ファイルは同期時に上書きされます。

特徴定義ファイルを追加または変更するには

「特徴コード処理の設定」ヘルプトピックを参照してください。

関連項目

作業現場の作成

現場データの編集

プロジェクトエクスプローラのアイコン


作業現場設計および設計データの管理

プロジェクトに作業現場を作成または追加した後、作業現場設計マネージャを使用して、作業現場設計の作成、設計データの追加、および現場コントローラソフトウェア(SCS)を搭載した特定のコントローラへの設計データの割り当てを行います。 次に、現場作業員がTrimbleR現場測量システムを使用している場合は、作業指示エディタを使用して、作業員の作業指示を作成します。

詳細については、「現場、現場データ、および同期の概要」を参照してください。

関連項目

作業現場設計の作成

作業現場および現場データの管理

作業指示および結果の管理


作業現場設計の作成

作業現場設計を作成して設計データ(面モデル、測設点、設計図オブジェクトなど)を追加すると、特定のコントローラに送信して作業現場で使用することができます。 1つの現場に複数の設計を関連付けることができます。

追加または作成した設計は、プロジェクト内のオブジェクトになります。 設計は、本質的には、現場測量システムやグレードコントロールシステムを使用する現場作業員が使用できるように、作業現場で使用する設計データとしてプロジェクトデータを指定できるコンテナです。

作業現場設計を作成するには

  1. 以下のいずれかの操作を行います。
    • 現場データ > 作業現場設計の作成を選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業現場設計の作成コマンドペインが表示されます。

  2. 設計名ボックスに一意の名前を入力します。
  3. コントローラグループで、設計を割り当てる各コントローラのボックスをオンにします。

    注記: 設計はコントローラに割り当てずに作成できますが、コントローラに割り当てるまでは、設計をコントローラに保存したり、コントローラで使用したりすることはできません。 設計および設計データは、設計が特定のコントローラに割り当てられるまでプロジェクトに保存されます。

  4. OKをクリックします。 2番目の作業現場設計マネージャコマンドペインが表示され、プロジェクトエクスプローラに設計データが表示されます。 「作業現場設計データの編集」を参照してください。

作業現場設計を削除するには

  1. プロジェクトエクスプローラで設計を選択します。
  2. 以下のいずれかの操作を行います。
    • 右クリックして、コンテキストメニューから削除を選択します。
    • [Ctrl] + [D]キーを押します。

      注記: コントローラに割り当てられている設計を削除した場合、その設計は外部作業現場設計データになり、プロジェクトエクスプローラの外部設計データに移動され、データ同期領域に残ります。 コントローラに割り当てられていない設計を削除した場合、その設計はプロジェクトおよびデータ同期領域から削除され、プロジェクトエクスプローラに表示されなくなります。
      SCS Data ManagerまたはWindowsRエクスプローラを使用して設計を削除した場合、その設計はプロジェクトには残りますが、コントローラへの割り当ては解除されます。

関連項目

作業現場設計のオプション

作業現場設計データの編集

外部設計データの追加


外部作業現場設計データの追加またはインポート

外部作業現場設計を作業現場に追加して、プロジェクトの一部にします。 データ同期領域のファイルに影響を与えることなく、データの編集を行ってレポートすることができます(ファイルの上書き保護が有効であることが前提となります)。 外部設計データとは、データ同期領域には存在していても、現在のプロジェクトには含まれていないデータのことです。 詳細については、「既存現場の使用(ワークフロー)」および「作業現場データの上書き防止」を参照してください。

注記: 外部作業現場設計は、割当先のコントローラの種類に関係なくプロジェクトに追加できます。 しかし、外部設計がGCS/AccuGradeマシンのデータカードだけに割り当てられている場合、コントローラのいずれのデータもインポートできません。 SCS現場コントローラに割り当てられている場合は、これらのコントローラ上のデータをインポートできます。
注記: 外部設計は別のコントローラに再割り当てすることができます。ただし、別のコントローラに再割り当てを行うことができるのは、それと同じ種類のSCS現場コントローラにその外部設計が既に割り当てられている場合のみです。 この制限は、GCS/AccuGradeマシンのデータカードにも適用されます。 別のコントローラに再割り当てするには、外部設計が既に同じ種類のコントローラに割り当てられている必要があります。

外部作業現場設計を追加するには

  1. 以下のいずれかの操作を行います。
    • プロジェクトエクスプローラで外部設計データを右クリックして、コンテキストメニューから外部作業現場設計を追加を選択します。 設計データが現場とプロジェクトに追加され、プロジェクトエクスプローラの外部設計データから設計データに移動します(この場合、以下の手順2を実行する必要はありません)。

    または

    • 現場データ > 外部作業現場設計を追加を選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    外部作業現場設計を追加ダイアログが表示されます。

  2. リストから外部設計データを選択して、OKをクリックします。 設計データが現場とプロジェクトに追加され、プロジェクトエクスプローラの外部設計データから設計データに移動します。

    注記: 外部作業現場設計データをインポートするとき、プロジェクトのデータとコントローラのデータの間に競合がある場合、作業現場マネージャの競合解決ボタンには依然として赤いドットが表示されます。 これらの設定が有効な状態で競合を解決することはできませんが、データはデータ同期領域および割り当てられたコントローラにエクスポートされないので、データに変更を加えることができます。

外部作業現場設計を削除するには

  1. プロジェクトエクスプローラで外部設計データを右クリックして、コンテキストメニューから外部作業現場設計の再割り当てを選択します。 外部作業現場設計の再割り当てダイアログが表示されます。
  2. 各コントローラのボックスをオフにします。
  3. OKをクリックします。 確認メッセージが表示されます。
  4. はいをクリックします。 プロジェクトエクスプローラおよびデータ同期領域から設計データが削除されます。

関連項目

作業現場設計の作成

プロジェクトエクスプローラのアイコン


作業現場設計データの編集

作業現場データを確認および編集して、現場のコントローラで使用できるようにします。 データを編集する前に、現場作業員が使用するすべてのポイントおよびCADデータがインポートされていることを確認します。 その後で、必要に応じて現場にその他のポイントおよびオブジェクトを追加します。 設計で道路または面モデルを使用する場合は、必要な面および線形データをインポートします。

注記: 作業現場の既知点、現場図、および回避区域を指定すると、それぞれに対して選択セットが作成されます。 これらのセットは、表示フィルタで使用して画像表示の表示を制御できます。

作業現場設計データを編集するには

  1. 作業現場設計を作成すると、作業現場設計マネージャコマンドペインが表示されます。 このコマンドペインが表示されない場合は、以下のいずれかの操作を行います。
    • プロジェクトエクスプローラで現場を右クリックして、コンテキストメニューから作業現場設計マネージャを選択します。
    • 現場データ > 作業現場設計マネージャを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    設計データの選択ダイアログが表示されます。 編集する設計データを選択して、OKをクリックします。 作業現場設計マネージャコマンドペインが表示されます。

  2. 設計に面、線形、または3Dラインワークを追加するには、モデルグループの編集をクリックします。作業現場設計モデルの編集ダイアログが表示されます(「作業現場設計モデルの追加および編集」を参照してください)。
  3. 設計データに含まれている測設点を画像表示内でハイライトするには、測設点グループの選択をクリックします。
  4. 設計データに含まれている測設点を変更するには、 [image] をクリックします。 測設点の追加と削除ダイアログが表示されます(「測設点の追加または削除」を参照してください)。
  5. 現場データに含まれている設計図オブジェクトをハイライトするには、設計図グループの選択をクリックします。
  6. 設計データに含まれている設計図オブジェクトを変更するには、 [image] をクリックします。 設計図オブジェクトの追加と削除ダイアログが表示されます(「設計図オブジェクトの追加または削除」を参照してください)。

    注記: 設計データを変更すると、データ同期領域との同期が解除されて競合が発生することがあります。 同期されていない設計は、プロジェクトエクスプローラ内で I_scs internal design dirty アイコンによって示されます。 設計を編集した後に競合を解決するには、有効な解決ボタンをクリックします。

  7. 閉じるをクリックします。 設計データがデータ同期領域に保存されます。

関連項目

作業現場設計のオプション

作業現場設計モデルの競合の解決

測設点の競合の解決

設計図の競合の解決


作業現場設計のオプション

これらのオプションを使用して、作業現場設計データ(モデル、測設点、設計図など)を追加および編集します。 設計が割り当てられている現場コントローラを変更することもできます。 これらのオプションは、作業現場設計マネージャに表示されます。

オプション
 | クリックすると、コントローラマネージャが開きます。
 | クリックすると、SCS Data Managerが起動します。
名前 | 設計名 - 現在の設計の名前が表示されます。
モデル | タイプ - 設計モデルのタイプ(面、道路面、線形、または3Dラインワーク)を示します。 最終更新日 - モデルが追加された日または最後に変更された日が表示されます。 編集 - クリックすると、作業現場設計モデルの編集ダイアログが表示されます。このダイアログでは、モデルを設計に追加したり、既存のモデルを編集したりすることができます。 解決 - モデルに競合がある場合、クリックすると、競合の解決を行うためのダイアログが表示されます 。 アイコンは、競合が存在することを示します。
測設点 | 選択 - クリックすると、設計データに現在含まれている測設点がハイライトされます。 - クリックすると、測設点の追加と削除ダイアログが表示されます。このダイアログでは、設計データに含まれている測設点を変更できます。 解決 - 測設点に競合がある場合、クリックすると、競合の解決を行うためのダイアログが表示されます。
設計図 | 選択 - クリックすると、設計データに現在含まれている作業図オブジェクトがハイライトされます。 - クリックすると、設計図オブジェクトの追加と削除ダイアログが表示されます。このダイアログでは、設計データに含まれている測設点を変更できます。 含めることのできるオブジェクトの詳細については、「GCSマシンの作業現場設計ファイルのエクスポート」を参照してください。 解決 - 設計図に競合がある場合、クリックすると、競合の解決を行うためのダイアログが表示されます。
コントローラ | 再割り当て - クリックすると、設計データを再割り当てダイアログが表示されます。このダイアログでは、設計の割り当て先コントローラを変更できます。

関連項目

作業現場設計データの編集

プロジェクトエクスプローラのアイコン


作業現場設計モデルの追加と編集

作業現場設計にモデルを追加して、割り当てられたコントローラ上で使用可能にします。 面、線形、面と線形、または3Dラインワークで定義できるモデルは、現場の作業員がグレーディングやチェックなどを行い、マシンで掘削およびグレーディングを行うためにも使用されます。

作業現場設計モデルを追加または編集するには

  1. 作業現場設計を作成すると、作業現場設計マネージャコマンドペインが表示されます。 このコマンドペインが表示されない場合は、以下のいずれかの操作を行います。
    • 現場データ > 作業現場設計マネージャを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業現場設計の選択ダイアログが表示されます。

  2. 編集する設計データを選択して、OKをクリックします。 設計データが存在しない場合は、作業現場設計を作成する必要があります。 作業現場設計マネージャコマンドペインが表示されます。
  3. モデルグループの編集をクリックします。 作業現場設計モデルの編集コマンドペインが表示されます。
  4. データの種類に応じて、モデルタイプを選択します。 ペインが更新され、モデルに必要なデータの種類が表示されます。
  5. 面または道路面モデルを作成する場合、モデルに使用する面を面リストで選択します。
  6. 面の一部だけを使用する場合は、面切り取り境界リストで、使用する境界を選択して切り取ります。
  7. 道路面または線形モデルを作成する場合、線形ボックス内の1つ以上の線形のボックスをオンにします。 有効な種類のデータの詳細については、「設計モデルのオプション」を参照してください。

    注記: プロジェクトに 面、境界、または線形がない場合、新規作成を選択して作成することができます。

  8. 3Dラインワークモデルを作成する場合、画像表示またはプロジェクトエクスプローラでラインを選択するか、オプションをクリックして選択オプションを表示します。

    注記: マシン用にエクスポートされたデータがどのように処理されるかの詳細については、「GCSマシンの作業現場設計ファイルのエクスポート」を参照してください。

  9. 追加をクリックします。 選択したオブジェクトがモデルに追加されます。
  10. 不要なオブジェクトを削除するには、オブジェクトを選択するか、オプションをクリックします。
  11. 削除をクリックします。 モデルからオブジェクトが削除されます。
  12. OKをクリックします。 設計データにモデルが追加されます。 面モデルを作成した場合、.ttmファイル(現場コントローラ用)または.svdファイル(マシン用)としてデータ同期領域に保存されます。 道路面または線形モデルを作成した場合、.proファイルとして保存されます。 作成した3D線画モデルは、.dxfファイル(コントローラ用)または.svlファイル(マシン用)として保存されます。

関連項目

モデルの競合の解決

面の作成

境界の作成

線形の作成


設計モデルのオプション

これらのオプションを使用して、作業現場設計モデルデータを追加および編集します。 これらのオプションは、作業現場設計マネージャに表示されます。

オプション
なし | このタイプは既定で選択されています。 注記: 設計がGCSマシンに割り当てられている場合、このタイプは選択できません。
面 | モデルに面とオプションのクリッピング境界だけを指定する場合に選択します。 注記: 設計モデルで使用する面を境界でクリッピングした場合、SCSで面を表示すると、面のすべてのブレークラインは名前が付けられていない特徴として表示されます。 設計モデルの面に境界が含まれていない場合、ブレークライン名はSCSに表示されます。
線形 | モデルに1つまたは複数の線形を指定する場合に選択します。 注記: 設計がマシンに割り当てられている場合、このタイプは選択できません。 GCSエクスポートユーティリティは線形をサポートしません。 注記: 線形モデルは、HALとVALによって定義された3D線形、およびHALだけによって定義された2D線形(VALが存在しないか、複数のVALが存在する場合)から作成できます。 そのため、現場作業員は、線形の測設、または水平オフセット、垂直オフセット、および横断勾配の組み合わせに基づき、線形に関連してオンザフライで生成されたその他の線形の測設を行うことができます。
道路面 | モデルに面、オプションの境界、および1つまたは複数の線形を指定する場合に選択します。 注記: 設計がGCSマシンに割り当てられている場合、選択できるのは1つの線形だけです。 注記: 道路面モデルの場合、選択する線形および面は一致する必要があります。
3Dラインワーク | モデルに3Dラインを選択する場合に選択します。 含めることのできるオブジェクトの詳細については、「GCSマシンの作業現場設計ファイルのエクスポート」を参照してください。 注記: 設計がSCS現場コントローラに割り当てられている場合、このタイプは選択できません。 マシンの場合、通常、掘削機での溝掘り、またはシンプルな横断勾配を使用したグレーダーでのグレーディングには3Dラインワークが使用されます。

関連項目

設計モデルの追加および編集


測設点の追加または削除

作業現場設計に測設点を追加すると、指定された現場コントローラで測設点を使用できるようになります。 測設点は、現場で現場コントローラソフトウェア(SCS)を使用する作業員が作業現場で測設の特徴を測設するために使用します。 測量ポイントおよびCADポイントはどちらも測設点として選択できますが、CADポイントは取り込む前に測量点に変換する必要があります。

測設点を追加または削除するには

  1. 以下のいずれかの操作を行います。
    • 現場データ > 作業現場設計マネージャを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    設計データの選択ダイアログが表示されます。

  1. 編集する設計データを選択して、OKをクリックします。 作業現場設計マネージャコマンドペインが表示されます。
  2. 測設点グループの [image] をクリックします。 測設点の追加と削除コマンドペインが表示されます。
  3. ファイルにポイントを追加するには、画像表示で測設点を選択するか、オプションをクリックして選択オプションを表示します。
  4. 追加をクリックします。 CADポイントが選択されている場合、CADポイントの変換ダイアログが表示されます(「CADポイントから測量点への変換」を参照してください)。 そうでない場合は、選択されたポイントが測設点ファイルに追加されます。
  5. 不要な測設点を削除するには、測設点を選択するか、オプションをクリックします。
  6. 削除をクリックします。 ファイルから測設点が削除されます。
  7. OKをクリックします。 測設点は、.csvファイルとしてデータ同期領域に保存されます。
  8. 設計データに含まれる測設点を視覚的に確認するには、作業現場設計マネージャの選択をクリックします。

関連項目

測設点の競合の解決

CADポイントから測量点への変換


CADポイントからポイントへの変換

測設点として作業現場設計データに追加するポイントを選択するとき、選択したCADポイントは、取り込み可能なポイントに変換する必要があります。

CADポイントをポイントに変換するには

  1. 変換後にCADポイントとポイントの両方を同じ場所に維持するには、終了後にCADポイント削除ボックスをオフにします。 このオプションをオフにしない場合、新しいポイントだけが維持されます。

    注記: 将来、CADポイントを再度選択した場合に同一の場所に重複したポイントが作成されることを防ぐために、このボックスをオフにすることをお勧めします。

  2. 新しいポイントの特性をポイント特性リストで選択します(特性の詳細については、「ポイントオプション」を参照してください)。
  3. 特徴コード処理で使用する場合は、ポイントの特徴コードを入力します。
  4. ベース名およびすべての新しいポイントIDの開始ポイントとして使用する名前を入力します。

    注記: 既定では、設計の名前が開始ポイントIDとして使用されます。 新しいポイントIDには昇順の番号が付けられます。 開始ポイントIDに数値が含まれる場合、新しいポイントのポイントIDの番号では、その数値が1つずつ増えていきます。
    たとえば、現場の名前が"Landfill"で、5つのCADポイントを変換した場合、新しい測量ポイントの名前は、Landfill1、Landfill2...Landfill5になります。 開始ポイントIDを"Converted point 210"に変更すると、5つの新しい測量ポイントの名前は、Converted point 211、Converted point 212...Converted point 215になります。 増分された数値を含む名前が既に存在する場合、それらはスキップされ、その上の増分値を使った名前が付けられます。
    注記: 一部の文字(/ \ : * ? < > | ; , ~ ' ` " $ [ ] { } ^ ( ))はポイントIDに使用できません。
    ポイントをインポートするとき、ポイントIDではこれらの文字はアンダースコアで置き換えられます。 これらの文字のいずれかをポイントIDとして入力した場合、そのポイントIDは受け入れられず、ビープ音が鳴ります。

  5. ポイントを変換する場合は、はいをクリックします。選択したCADポイントを無視し、選択した測量点だけを測設点として追加するには、いいえをクリックします。 CADポイントがポイントに変換され、測設点に追加されます。 CADポイントとは異なり、新しいポイントはポイントスプレッドシートにも表示されます。

関連項目

既知点の追加または削除

測設点の追加または削除


設計図オブジェクトの追加または削除

設計図を作業現場設計に追加して、指定されたコントローラで使用できるようにします。 設計図オブジェクトは、現場の現場コントローラで選択できます。 作業員は、設計図オブジェクトを使用して、作業現場の特徴、線形、および面の測設を行います。

設計図オブジェクトを追加または削除するには

  1. 以下のいずれかの操作を行います。
    • 現場データ > 作業現場設計マネージャを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    設計データ選択ダイアログが表示されます。

  1. 編集する設計データを選択して、OKをクリックします。 作業現場設計マネージャコマンドペインが表示されます。
  2. 設計図グループの [image] をクリックします。 設計図オブジェクトの追加と削除ダイアログが表示されます。
  3. 設計図にオブジェクトを追加するには、画像表示またはプロジェクトエクスプローラでオブジェクトを選択するか、オプションをクリックして選択オプションを表示します。

    注記: 設計図には、ポイントとCADポイント、2Dまたは3D CADライン、ラインストリング、境界、線形、およびCADテキストを含めることができます。 CADブロックは、設計図データに含める前に分解する必要があります。 マシン用にエクスポートされたデータがどのように処理されるかの詳細については、「GCSマシンの作業現場設計ファイルのエクスポート」を参照してください。

  4. 追加をクリックします。 選択したオブジェクトが設計図に追加されます。
  5. 不要なオブジェクトを削除するには、オブジェクトを選択するか、オプションをクリックします。
  6. 削除をクリックします。 設計図からオブジェクトが削除されます。
  7. OKをクリックします。 設計図は、.dxfファイルとしてデータ同期領域に保存されます。
  8. 設計図に含まれるオブジェクトを視覚的に確認するには、作業現場設計マネージャの選択をクリックします。

関連項目

設計図の競合の解決

GCSマシンの作業現場設計ファイル(.svd)のエクスポート


設計モデルの競合の解決

作業現場設計に含まれるモデルと、コントローラ上の同じ設計に含まれるモデルの間に競合がある場合、使用するモデルを選択して競合を解決します。 競合がある場合、 [image] アイコンが付いたアクティブな解決ボタンが作業現場設計マネージャコマンドペインに表示されます。 モデルの競合は、モデルの名前、日付、またはデータが異なる場合に発生します。

注記: モデルグループの編集ボタンに [image] アイコンも表示されている場合、競合は、作業現場設計モデルの編集ダイアログでモデルタイプを変更して解決する必要があります。 このダイアログを表示するには、競合の解決を求めるメッセージが表示されたときにいいえをクリックします。 次に、モデルタイプを設計の割り当て先のコントローラの種類と互換性のあるものに変更します。 その結果、設計モデルのすべての競合が解決される場合があります。
注記: 競合が複数の構成ファイル(.cfg)間にのみ存在する場合でも、構成ファイルは競合の解決ダイアログに表示されません。
注記: 元に戻すおよびやり直しコマンドは、ファイルを同期する機能には適用されません。 元に戻すおよびやり直しが適用されるのは、プロジェクト内のデータベースオブジェクトに対して行われた編集だけです。SCSおよびGCSで使用されるデータ同期領域内のファイルは対象外です。 競合の解決を元に戻そうとしても、競合は解決された状態のままなので、解決ボタンは有効になりません。

モデルの競合を解決するには

  1. 作業現場設計マネージャで解決をクリックします。
  2. 競合を解決する方法を尋ねるメッセージが表示されます。プロジェクトのモデルを使用して競合を解決する場合、はいをクリックします。 そうでない場合は、いいえをクリックします。モデルの競合の解決ダイアログが表示され、プロジェクト内のモデルおよび設計が割り当てられているコントローラ上のすべての.ttmファイルが表示されます。
  3. プロジェクトのモデルまたはコントローラのモデルをリストから選択します。

    警告: プロジェクトのモデルを選択して競合を解決した場合、コントローラ上のモデルは同期時に上書きされます。

  4. OKをクリックします。 競合が解決され、選択した項目に応じて、プロジェクトまたはデータ同期領域のモデルが更新されます。

関連項目

作業現場設計のオプション

プロジェクトエクスプローラのアイコン


測設点の競合の解決

作業現場データに含めた測設点とその現場が割り当てられた現場コントローラ上の測設点の間に競合がある場合、使用するポイントを選択して競合を解決します。 競合がある場合、 [image] アイコンが付いたアクティブな解決ボタンが作業現場設計マネージャコマンドペインに表示されます。

測設点の競合は、座標、特徴コード、ポイントファイルの名前や日付、またはポイントファイルに含まれるポイントが異なる場合に発生します。

注記: 測設点IDでは以下の文字は無効です。
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
注記: 元に戻すおよびやり直しコマンドは、ファイルを同期する機能には適用されません。 元に戻すおよびやり直しが適用されるのは、プロジェクト内のデータベースオブジェクトに対して行われた編集だけです。SCSおよびGCSで使用されるデータ同期領域内のファイルは対象外です。 競合の解決を元に戻そうとしても、競合は解決された状態のままなので、解決ボタンは有効になりません。

複数の測設点ファイルの競合を解決するには

  1. 作業現場設計マネージャで解決をクリックします。
  2. 競合を解決するかどうかを尋ねるメッセージが表示されたら、はいをクリックします。 測設点ファイルの競合の解決ダイアログが表示され、単一のコントローラ上に存在するファイルが表示されます。
  3. リストから測設点ファイルを選択して、OKをクリックします。 その他のすべての測設点ファイルが削除され、競合が解決されます。
  4. 別のコントローラ上に複数の測設点ファイルが存在する場合は、上記の手順を繰り返してOKをクリックします。 指定されたコントローラ上の測設点ファイルと競合する測設点ファイルを選択した場合、測設点の競合の解決ダイアログが表示されます(次のセクションを参照してください)。 それ以外の場合は、競合が解決されます。

測設点の競合を解決するには

  1. 作業現場設計マネージャで解決をクリックします。
  2. 競合を解決するかどうかを尋ねるメッセージが表示されたら、はいをクリックします。 測設点の競合の解決ダイアログが表示され、競合するプロジェクト内の測設点とコントローラ上の測設点が表示されます。
  3. リスト内の各ポイントで、 [image] アイコンをクリックしてセットを展開します。
  4. 競合するポイントの各セットで、維持する測設点のボックスをオンにします。
  5. OKをクリックします。 競合が解決され、データ同期領域の測設点が更新されます。

警告: プロジェクトの測設点を使用して競合を解決した場合、コントローラ上の測設点は同期時に上書きされます。

関連項目

作業現場設計のオプション

プロジェクトエクスプローラのアイコン


設計図の競合の解決

作業現場設計に含まれる設計図と、コントローラ上の同じ設計の設計図の間に競合がある場合、使用する設計図を選択して競合を解決します。 競合がある場合、 [image] アイコンが付いたアクティブな解決ボタンが作業現場設計マネージャコマンドペインに表示されます。

設計図の競合は、設計図ファイルの名前、日付、またはファイルに含まれているオブジェクトの違いによって発生します。

注記: 競合が複数の構成ファイル(.cfg)の間にのみ存在する場合でも、構成ファイルは、このダイアログに表示されません。
注記: 元に戻すおよびやり直しコマンドは、ファイルを同期する機能には適用されません。 元に戻すおよびやり直しが適用されるのは、プロジェクト内のデータベースオブジェクトに対して行われた編集だけです。SCSおよびGCSで使用されるデータ同期領域内のファイルは対象外です。 競合の解決を元に戻そうとしても、競合は解決された状態のままなので、解決ボタンは有効になりません。

設計図の競合を解決するには

  1. 作業現場設計マネージャで解決をクリックします。
  2. 競合を解決する方法を尋ねるメッセージが表示されます。プロジェクトの作業図を使用して競合を解決する場合、はいをクリックします。 そうでない場合は、いいえを選択します。 設計図の競合の解決ダイアログが表示され、競合するプロジェクト内の設計図とコントローラ上の設計図が表示されます。
  3. リストから設計図ファイルを選択して、OKをクリックします。 競合が解決され、データ同期領域の設計図が更新されます。

    警告: プロジェクトに基づく設計図を使用して競合を解決した場合、コントローラ上の設計図は同期時に上書きされます。

関連項目

作業現場設計のオプション

プロジェクトエクスプローラのアイコン


コントローラへの作業現場設計の再割り当て

作業現場設計を特定のコントローラに割り当てて、作業員が現場でアクセスできるようにします。 外部設計データは、データ同期領域に存在しているデータですが、現在のプロジェクトには含まれていません。

注記: 設計に競合がある場合、または設計が関連付けられている作業現場に競合がある場合は、設計の再割り当てを行うことはできません。 その前に競合を解決してください。

作業現場設計を再割り当てするには

  1. 以下のいずれかの操作を行います。
    • プロジェクトエクスプローラで現場を右クリックして、コンテキストメニューから作業現場設計マネージャを選択します。
    • 現場データ > 作業現場設計マネージャを選択します。
    • ツールバーの [image] アイコンをクリックします。

    設計データの選択ダイアログが表示されます。

  2. 編集する設計データを選択して、OKをクリックします。 作業現場設計マネージャコマンドペインが表示されます。
  3. コントローラグループの再割り当てをクリックします。 設計データを再割り当てダイアログが表示されます。
  4. 設計にアクセスするコントローラのボックスをオンにします。 コントローラから設計を削除するには、ボックスをオフにします。
  5. OKをクリックします。

外部作業現場設計を再割り当てするには

注記: 外部作業現場設計を再割り当てするには、外部作業現場設計が割り当てられている同じ種類のコントローラまたは互換コントローラが存在する必要があります(たとえば、GCS900バージョン11とAccuGradeバージョン11には互換性があります)。

  1. 以下のいずれかの操作を行います。
    • プロジェクトエクスプローラで外部設計データを右クリックして、コンテキストメニューから外部作業現場設計の再割り当てを選択します。
    • 現場データ > 外部作業現場設計の再割り当てを選択します。
    • ツールバーの [image] アイコンをクリックします。
  2. 外部設計データの選択を選択して、OKをクリックします。 外部作業現場設計の再割り当てダイアログが表示されます。
  3. 設計にアクセスするコントローラのボックスをオンにします。 コントローラから設計を削除するには、ボックスをオフにします。
  4. OKをクリックします。

関連項目

作業現場設計のオプション


作業指示および結果の管理

作業現場および作業現場設計を作成した後、作業指示エディタを使用して、現場作業員に送信する作業指示を作成します。これにより、作業現場で実行するタスクに加えて、設計、許容値、および使用するその他の設定などについて指示することができます。

詳細については、「現場、現場データ、および同期の概要」を参照してください。

関連項目

作業指示の管理(ワークフロー)

作業指示の作成

作業現場および現場データの管理

作業現場設計および設計データの管理


作業指示の管理(ワークフロー)

必要なタスク、許容値、および現場で使用するその他の設定を含む作業指示を作成して、現場作業員向けの作業手順を準備します。 一般的なワークフローを以下に示します。

  1. 作業現場および作業現場設計をプロジェクトに追加した後、作業指示を作成してコントローラに割り当てます。
  2. 関連する設計を選択します(該当する場合)。
  3. 実行する主要なタスク、許容値、および使用する設定を指定します。
  4. 作業指示に関連付けられた現場および設計データを視覚的に確認します。
  5. 作業指示を保存します。 作業指示がデータ同期領域に書き込まれます。この作業指示は、同期を行うときに指定のコントローラに転送されます。
  6. 必要な場合、作業指示を圧縮して、同僚または現場作業員に電子メールで送信します。
  7. 作業指示に含まれているタスクが完了した後、作業指示および作業指示結果をプロジェクトにインポートします。
  8. 完了した作業指示および現場測量データを確認します。
  9. 作業指示レポートを実行します。
  10. 作業指示をコピー、更新、および再使用するか、または将来必要になったときに備えてアーカイブします。

作業指示タスクのタイプ

  • 全般 - 作業手順ボックスに指定されている全般的なタスクを実行するよう作業員に指示する場合に使用します。
  • 出来形チェック - 指定された設計面と比較できるよう、作業中に面を測定するよう作業員に指示する場合に使用します。 このタイプを使用すると、各測定ポイントで必要な盛土または切土の量を判断できます。 結果のレポートには、測定された面の高さが許容範囲内であるかどうか(設計で指定された面の高さが満たされているかどうか)も表示されます。 出来形チェックのタスクでは、設計仕様の進捗度および最終的な結果が監視および記録されます。 このタスクには、設計面データおよび出来形許容値(該当する場合)を含む設計が必要です。
  • 表層厚チェック - 特定の表層の上面(道路など)を測定するよう作業員に指示する場合に使用します。 上面は、基準面の以前に測定された上面と比較されて、表層厚が計算されます。 このタスクには、以前に測定された基準面、指定された表層厚、および許容値(該当する場合)を含む設計が必要です。
  • 出来形と表層厚チェック - 出来形と設計面を比較するために出来形を測定すると同時に、表層厚も計算するよう作業員に指示する場合に使用します。 表層厚を計算するために、現場コントローラソフトウェア(CSC)では、測定面と以前に測定された基準面の上面が比較されます。 このタスクには、設計面データを含む設計、以前に測定された基準面を含む設計、指定された表層厚、および出来形と表層厚の許容値(該当する場合)が必要です。
  • 面および現場特徴を測定 - 地形面または現場特徴の測定のいずれかを実行するよう作業員に指示する場合に使用します。 面を表すランダムなポイント、ブレークライン、および面境界を測定するよう作業員に指示する場合、このタスクを選択します。 また、既存のポイント、ライン、または境界に基づいた現場特徴を測定するよう作業員に指示する場合にも、このタスクを使用します。 一般的に、地形面および現場特徴タスクで収集された情報は、既存の現場特徴または地形をモデル化するために使用されます。
  • 測設：点と線形 - 指定された設計に含まれている個々のポイントの現場測設、または選択された線形に沿ったポイントや線形から水平/垂直にオフセットしたポイントの現場測設を実行するよう作業員に指示する場合に使用します。 線形は、指定された作業現場設計内の設計図に含まれています。
  • 測設：斜面 - 傾斜面情報を測設するよう作業員に指示する場合に使用します。
  • 測設：面 - 指定された設計に含まれている面の現場測設を実行するよう作業員に指示する場合に使用します。
  • 測設：道路 - 指定された設計に含まれている道路線形の現場測設を実行するよう作業員に指示する場合に使用します。
  • 複数タスク - 1つの作業指示で上記の複数のタスクを組み合わせて実行するよう作業手順ボックスで指定して作業員に指示する場合に使用します。

    注記: このタスクを使用すると、作業指示で使用可能なオプションがすべて有効になります。

関連項目

作業指示の作成


作業指示の作成

作業指示を作成して現場作業員に送信することにより、作業現場で実行する作業に加えて、設計データ、許容値、および現場で使用するその他の設定を指定できます。 1つの現場に対して複数の作業指示を作成できます。

作業指示を作成するには

  1. 以下のいずれかの操作を行います。
    • 現場データ > 作業指示作成を選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業指示作成コマンドペインが表示されます。

  2. 作業指示名ボックスに一意の名前を入力します。

    注記: 異なる作業指示がそれぞれ別のコントローラに割り当てられている場合は、これらの複数の作業指示に同じ名前を付けることができます。

  3. 作業指示にアクセスするコントローラをコントローラリストから1つだけ選択します。

    注記: 特定の作業指示を割り当てることができるのは1台のコントローラだけです。 これは、SCS900の要件です。

  4. OKをクリックします。 作業指示エディタが表示されます。 「作業指示の編集」を参照してください。

作業指示を削除するには

  1. プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示を削除を選択します。 確認メッセージが表示されます。
  2. OKをクリックします。 プロジェクトエクスプローラおよびデータ同期領域から作業指示が削除されます。

関連項目

作業指示の編集

作業指示のオプション


作業指示の編集

作業指示を編集するには

  1. 作業指示の作成操作を実行すると、作業指示エディタが表示されます。 作業指示エディタが表示されていない場合は、以下のいずれかの操作を行います。
    • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示エディタを選択します。
    • 現場データ > 作業指示エディタを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業指示エディタダイアログが表示されます。

  2. ツリーで作業指示を選択して、OKをクリックします。 作業指示エディタが表示されます。
  3. 現場作業員が実行するタスクタイプを作業指示タスクリストで選択します。 ダイアログのオプションは、選択したタスクタイプに応じて異なります。 作業指示タスクの詳細については、「作業指示の管理(ワークフロー)」を参照してください。

    注記: 作業指示タスクをユーザ設定の値を使用しないものに変更して作業指示を保存した場合、その作業指示を再び開いたときにユーザ設定の値を使用するようにタスクを再度変更しても、元の値は表示されません。

  4. 作業指示に関連するデータを含む作業現場設計を設計データリストで選択します。必要な場合は、設計面オフセットを指定します。

    注記: 設計とは異なるコントローラに作業指示が割り当てられている場合、競合を解決するまで設計を選択することはできません。

  5. 現在のステータス、優先度、および作業完了予定日を作業指示ステータスグループで設定します。
  6. 実行する必要のあるタスクの説明を作業手順ボックスに入力します。
  7. 必要に応じて、その他のグループで日付を入力し、設定を選択します (「作業指示のオプション」を参照してください)。
  8. 作業指示に関連付けられている現場および設計データを表示するには、表示をクリックします。 作業指示ビューアが表示されます。 データを確認したら、閉じるをクリックします。
  9. OKをクリックします。

関連項目

作業指示のオプション

作業指示のデータの画像表示


作業指示のオプション

これらのオプションを使用して、作業指示を作成し、作業員に作業現場で実行するタスクを指示します。また、作業現場設計、許容値、および現場で使用するその他の設定も指定できます。 これらのオプションは、作業指示エディタに表示されます。

ダイアログ内でアスタリスク(*)が付いているオプションは、以下のいずれかの理由により省略可能です。

  • 現場コントローラソフトウェア(SCS)に既定の設定があります。 既定値を上書きするには、設定を指定します。すると現場のエンジニアが設定を選択する必要がなくなります。
  • 選択したタスクは複数タスクなので、すべてのオプションが表示されますが、実際のタスクですべてのオプションが必要になるとは限りません。 必要な設定を指定しなかった場合は、現場エンジニアが設定を選択する必要があります。

ヒント: 許容値、連続観測設定、および確認図グリッドサイズを推奨既定値に設定するには、該当するオプションのボックス内をクリックして、既定値に設定をクリックします。

オプション
作業指示
名前 | 選択した作業指示の名前が表示されます。
作業現場名 | 作業指示が関連付けられている現場の名前が表示されます。
コントローラ名 | 作業指示が関連付けられているコントローラが表示されます。
作業指示タスク | 「作業指示の管理(ワークフロー)」の「作業指示タスクのタイプ」を参照してください。 注記: 複数タスクオプションを選択すると、作業指示で使用可能なすべての設定が表示されます。 警告: 作業指示タスクをユーザ設定の値を使用しないものに変更して作業指示を保存した場合、その作業指示を再び開いたときにユーザ設定の値を使用するように再度変更しても、元の値は表示されません。
作業現場設計
設計 | 設計 - この作業指示に必要なデータを提供する設計を選択します。 注記: 現場コントローラに割り当てられた設計だけが表示されます。
面オフセット | 別の面を作成するために設計の面に適用できるオフセットを入力します。 別の面を作成するために、設計で指定されている面からのオフセット面を現場作業員が測定する必要がある場合、オフセット測定値を入力します。 面オフセットを入力した後、指定した量のオフセットを面に適用する方向(上または下)を指定します。 上 - オフセット面が、設計で指定された面の上になる場合に選択します。 下 - オフセット面が、設計で指定された面の下になる場合に選択します。
オフセットタイプ | 垂直 - 設計面から鉛直に面をオフセットする場合に選択します(下図の1)。 直交 - 設計面に直交して面をオフセットする場合に選択します(下図の2)。
基準面 | 表層厚チェックで、基準面を含む設計を選択します。 基準面は表層の上層面で、対象となる表層が配置されます。 ほとんどの場合、これは以前に測定された面です。 各測定ポイントで表層厚チェックを計算するために、現場コントローラソフトウェアでは、現場作業員が測定した面と基準面が比較されます。 注記: 現場コントローラに割り当てられた設計だけが表示されます。
作業指示ステータス
ステータス | 作業指示の現在の進捗状況を示すステータスを選択します。
優先度 | 作業指示の相対的な重要度を示す優先度を選択します。
納期 | 矢印をクリックしてカレンダーを表示します。 作業指示の完了期日を選択します。 有効な英数字フォーマットで日付を入力することもできます。 入力した日付は、WindowsRオペレーティングシステムで設定されている日付フォーマットに自動的に変換されます。
作業手順 | 現場作業員向けの作業手順を入力します。
出来形の許容値
 | 選択したタスクで測定が行われる場合、設計面に対する出来形の許容値を設定します。 出来形チェックを行う場合などに該当します。
設計の上 | 最終的な面が設計で指定されている面の高さを上回ることのできる値(許容値)を入力します。 注記: ほとんどのボックスの既定設定は"?"です。これは、許容値が指定されていないことを示します。 許容範囲外の許容値を入力した場合、値を修正する必要があります。
設計の下 | 最終的な面が設計で指定されている面の高さを下回ることのできる値(許容値)を入力します
表層厚および許容値
 | 選択したタスクで測定が行われる場合、表層厚のチェックを行うために以下の許容値を設定します。
厚み超過分 | 表層厚が、設計で指定されている厚さよりも厚い場合の上限値(許容値)を入力します。
設計の表層厚 | 測定対象面の下の表層厚の予想されている厚さを入力します。
厚み不足分 | 表層厚が、設計で指定されている厚さよりも薄い場合の上限値(許容値)を入力します。
測定済み | 鉛直 - 以前に測定された面の上に表層が配置されている場合、このオプションを選択して、測定された面と新しい面の間の高度差として表層厚を計算します。 直交 - 以前に測定された面の上に表層が配置されている場合、このオプションを選択して、測定された面から新しい面への直交投影を使用して表層厚を計算します。
ソース行からの参照行オフセット
水平オフセット | ソース行(ライン)からのオフセット方向(左または右)を選択します。 次に、ボックスに水平距離を入力します。
垂直オフセット | ソース行(ライン)からの垂直オフセット方向(上または下)を選択します。 次に、ボックスに垂直距離を入力します。
確認図
グリッドサイズ | コントローラに表示される確認図のグリッドセルのサイズを入力します。 サイズは現場で使用されている単位で入力します。 たとえば、プロジェクトの単位がメートルである場合、"10"の値を入力すると、セルのサイズが10平方メートルに設定されます。
連続観測設定
 | 選択したタスクで連続観測(車両または徒歩による観測)が行われる場合、以下の値を設定します。 これらの設定により、現場コントローラソフトウェアを連続観測モードで使用する場合の測定頻度が決定されます。
距離間隔 | 水平距離を入力します(作業指示の対象となる現場で使用される単位で入力します)。 ここで指定した距離だけ移動したことが受信機(または測量棒)で検出されると、ポイントが記録されます。
高さの変位 | 高さの変位を入力します(作業指示の対象となる現場で使用される単位で入力します)。 ここで指定した分だけ高さが変化したことが受信機(または測量棒)で検出されると、ポイントが記録されます。

関連項目

作業指示の作成

作業指示の編集


作業指示のデータの画像表示

作業指示ビューアを使用して、作業指示で正しい現場および設計データが提供されていることを確認します。作業指示ビューアには、現場コントローラソフトウェア(SCS)と同じ画像表示が表示されます。

作業指示のデータを画像表示するには

  1. 作業指示を作成した場合は、作業指示エディタが表示されています。 作業指示エディタが表示されていない場合は、以下のいずれかの操作を行います。
    • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示エディタを選択します。
    • 現場データ > 作業指示エディタを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  2. 作業指示エディタダイアログが表示されます。 ツリーで作業指示を選択して、OKをクリックします。 作業指示エディタが表示されます。
  3. 表示をクリックします。 作業指示ビューアが表示されます。
  4. マップ表示で現場および設計データを確認して、データが完全なものであること、および作業指示に適切なものであることを確かめます。
  5. 表示オプショングループのボックスを選択して、表示するデータタイプを指定し、ズームボタンを使用して表示の縮尺率を調整します。 確認図のオプションについては、「作業指示ビューアのオプション」を参照してください。
  6. 作業指示ビューアおよびSCSの現場図のレイヤーの表示を制御するには、レイヤーフィルタをクリックします。 設計図レイヤーフィルタダイアログで、表示するレイヤーのボックスをオンにし、非表示にするレイヤーのボックスをオフにします。 OKをクリックして、作業指示ビューアに戻ります。
  7. 閉じるをクリックして、作業指示エディタに戻ります。

関連項目

作業指示ビューアのオプション


作業指示ビューアのオプション

これらのオプションを使用して、作業指示に関連付けられた作業現場および作業現場設計データを視覚的に確認します。 これらのオプションは、作業指示ビューアに表示されます。

オプション

マップ表示

現在表示されている作業指示に関連付けられている作業現場および作業現場設計データが表示されます。

ズームボタン

クリックして表示の拡大率を変更します。

表示オプション

ボックスを選択して、表示するデータタイプを指定します。

すべて選択またはすべて選択解除をクリックすると、表示されるレイヤーをすばやく変更できます。

確認図

このトピック末尾の「確認図の使用」を参照してください。

傾斜切土・盛土 - 選択すると、出来形チェックの結果である確認図が表示されます。 色コードは、測定ポイントで切土または盛土が必要であること、または傾斜が許容範囲内であることを示します。 赤と青の濃さは、切土または盛土が必要な度合いを示します。

  • 赤は、設計で指定されている高さを満たすために切土が必要であることを示します。
  • 青は、設計で指定されている高さを満たすために盛土が必要であることを示します。
  • 緑は、測定ポイントの高度が設計で指定されている高度の許容範囲内であることを示します。

高度 - 選択すると、面測定の結果である確認図が表示されます。 色コードは、測定ポイントの高さの相対的度合いを示します。

  • 濃い青は、測定された最低高度と最高高度の範囲内において高い方にあるポイントを示します。最も濃い青は、最高高度を示します。
  • 明るい青は、測定された最低高度と最高高度の範囲内において低い方にあるポイントを示します。 最も明るい青は、最低高度を示します。

表層厚の切土・盛土 - 選択すると、表層厚チェックの結果である確認図が表示されます。 色コードは、測定ポイントで切土または盛土が必要であること、または表層厚が設計で指定されている表層厚の許容範囲内であることを示します。 赤と青の濃さは、切土または盛土が必要な度合いを示します。

  • 赤は、設計で指定されている表層厚を満たすために切土が必要であることを示します。
  • 青は、設計で指定されている表層厚を満たすために盛土が必要であることを示します。
  • 緑は、測定ポイントの表層厚が、設計で指定されている表層厚の許容範囲内であることを示します。

レイヤーフィルタ

クリックするとレイヤーフィルタダイアログが表示されます。このダイアログのボックスを選択して、作業指示ビューアとSCSの設計図に表示される設計図のレイヤーの表示/非表示を制御します。

これらのレイヤー設定は、作業指示と共に保存されます。

ズームおよびパンのオプション

表示オプションを選択したら、表示をズームおよびパンできます。 表示のスケールバーは、表示をズームすると更新されます。

ズームインまたはズームアウトするには

  • ズームインまたはズームアウトをクリックします。 マウスホイールを前後に回転させて画像をズームすることもできます。

ウィンドウにズームするには

  • クリックアンドドラッグしてウィンドウにズームします。

データの範囲にズームするには

  • 全体表示をクリックします。

パンするには

  • マウスホイールを使ってクリックアンドドラッグします。

確認図の使用

確認図は、作業現場で特定の面測定が完了している範囲、およびこれらの測定データに基づいた整地作業のステータスを示します。 確認図には、グリッドで区切られた領域が表示されます。 グリッドセルのサイズは、作業指示エディタのグリッドサイズボックスで設定されます。 詳細な確認図を生成するには、グリッドセルのサイズを小さくして、各セルに1つまたは2つの測定値だけが含まれるようにします。 確認図の設定により、面測定(地形測量)、出来形チェック、および表層厚チェックの範囲を表示できます。

すべての設定において、1つのセルに複数の測定値が存在する場合、平均測定値ではなく、最も品質の低い測定値が使用されます。 したがって、削除する必要のある不適切な測定値を容易に検出できます。 ズームアウトして表示を縮小すると、確認図の各グリッドセルが複数のセルを表す場合があります。 その場合、同じ最低品質の測定値の規則が適用されます。 測定値が存在しないセルはグレーで表示され、その領域で測定を行う必要があることを示します。 測定が必要な領域を特定するには、グレーのセルにズームインして、測定値のないセルを識別します。

関連項目

作業指示の編集

作業指示のデータの画像表示


作業指示の再割り当てまたはコピー

再使用できる作業指示をコピーするか、作業指示が割り当てられているコントローラを変更することにより、作業の手間を省くことができます。 作業指示を割り当てることができるのは、一度に1台のコントローラに対してだけです。

作業指示をコピーするには

  1. 以下のいずれかの操作を行います。
    • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示をコピーを選択します。
    • 現場データ > 作業指示をコピーを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業指示をコピーダイアログが表示されます。

  2. 作業指示ツリーで元の作業指示を選択します。
  3. 新しい作業指示の名前を新しい名前ボックスに入力します。
  4. 新しい作業指示にアクセスするコントローラを新しいコントローラリストで選択します。

    注記: コピーした作業指示を割り当てることができるのは、作業現場が割り当てられているコントローラに対してのみです。

  5. OKをクリックします。 作業指示のコピーがプロジェクトエクスプローラに表示されます。

    注記: 作業指示をコピーすると、新しい作業指示の状態は作業開始前に設定されます。作業指示結果はコピーされません。

別のコントローラに作業指示を再割り当てするには

  1. 以下のいずれかの操作を行います。
    • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示の再割り当てを選択します。
    • 現場データ > 作業指示の再割り当てを選択します。
    • ツールバーの [image] アイコンをクリックします。

    作業指示の再割り当てダイアログが表示されます。

  2. 作業指示ツリーで作業指示を選択します。
  3. 作業指示にアクセスする別のコントローラを新しいコントローラリストで選択します。
  4. OKをクリックします。


作業指示結果のインポート

作業員が現場から戻ってコントローラを同期すると、現場で収集された新しいデータがデータ同期領域に転送されて、オフィスのプロジェクトで使用できるようになります。 また、オフィスで準備してコントローラに割り当てた作業現場、作業現場設計、および作業指示の更新もコントローラ上に自動的に反映されます。 作業指示で結果が使用できるようになると、プロジェクトエクスプローラの作業指示アイコンに [image] アイコンが追加されて i_work order complete with results のようになり、結果がインポート可能であることが示されます。

作業指示結果をインポートすると、以下のファイルタイプがプロジェクトに追加されます。

  • <作業指示名>-Report (.txt) - このファイルは、作業指示実行ログで、作業指示に関連して実行されたすべての現場作業の履歴レコードを含みます。
  • <作業指示名>-Record (.txt) - このファイルは、作業指示の測量レコードです。
  • <作業指示名>-measure (.dxf) - このファイルは、現場測量の結果である画像エンティティを含むCAD出力です。 このファイルは、現場作業員によって作成されない場合もあります。

作業指示結果をインポートするには

プロジェクトエクスプローラで、 [image] アイコンのある作業指示を選択して、以下のいずれかの操作を行います。

  • 右クリックして、コンテキストメニューから作業指示結果のインポートを選択します。
  • 現場データ > 作業指示結果のインポートを選択します。
  • ツールバーの [image] アイコンをクリックします。

結果がプロジェクトにインポートされます。

関連項目

作業指示結果のオプション

作業指示レポートまたはサマリーの実行


作業指示レポートまたはサマリーの実行

レポートを実行して、すべての作業指示のステータスおよび個々の作業指示結果を確認します。 作業指示サマリーには、プロジェクト内の各作業指示の内容(割り当てられたコントローラ、タスク、ステータス、優先度、および納期)が表示されます。 作業指示レポートには、現場で収集された基準局、設計、差分、および線形のデータだけでなく、元の作業指示の許容範囲も報告されます。

作業指示のサマリーを実行するには

  1. 以下のいずれかの操作を行います。
    • 現場データ > 作業指示サマリーを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
    • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示サマリーを選択します。

    作業指示サマリーが表示されます。

  2. プロジェクト内の作業指示を確認します。特定の列を基準にサマリーを並べ替えるには、列見出しをクリックします。

    注記: "?"は、値が指定されていないことを示します。

  3. 閉じるをクリックします。

作業指示サマリーをフィルタするには

ツールバーの [image] アイコンをクリックして、リストからフィルタを選択します。 フィルタがアクティブな場合、アイコンの色が変わります。 以下のオプションを使用できます。

  • すべて - 列のタイプのすべての項目が表示され、適用されているその他のフィルタが解除されます。
  • 空白 - 列のすべての空白行が表示されます。
  • カスタム - カスタムフィルタを作成する場合に使用します(納期が3日以内のすべての作業指示を表示するフィルタなど)。
  • 空白以外 - 列で空白以外のすべての行が表示されます。
  • <特定の項目> - 列で特定の名前を含むすべての行が表示されます。 このフィルタを使用すると、特定の作業指示、現場、設計、タスクなどに関連するすべての行を表示できます。

特定の作業指示のレポートを実行するには

プロジェクトエクスプローラで、 [image] アイコンのある作業指示を選択して、以下のいずれかの操作を行います。

  • 右クリックして、コンテキストメニューから作業指示レポートを選択します。
  • 現場データ > 作業指示レポートを選択します。
  • ツールバーの [image] アイコンをクリックします。

スプレッドシートアプリケーションが開き、作業指示レポートが表示されます。

注記: スプレッドシートが表示されない場合は、必要なテンプレートがないか、間違った場所にあります。 テンプレートは、現場コントローラソフトウェア(SCS)のインストール時にインストールされます。 レポートテンプレートが見つからない場合、ツール > オプションを選択して、テンプレートのパスを設定できます。 次に、左側のペインで現場データとファイルの場所をクリックします。
注記: 作業指示レポートには、作業指示結果は表示されません。
ヒント: レポートファイルを表示するには、レポートスプレッドシートでレポートタブをクリックします。 これらのファイルの詳細については、SCS900のドキュメントを参照してください。

関連項目

作業指示結果のインポート

レポートのカスタマイズおよび実行


作業指示レポートのオプション

SCSレポートユーティリティのオプションの最新情報については、次の場所にある『Trimble SCS900 Site Controller System Office Guide』(英語版のみ)を参照してください。

C:\Program Files\Trimble\Trimble Business Center - Heavy Construction Edition\Support\SCS900OfficeGuide.pdf.

関連項目

作業指示レポートまたはサマリーの実行


コントローラの管理

コントローラには、Trimble現場コントローラソフトウェア(SCS)を使用する現場コントローラとTrimbleグレードコントロールシステム(GCS)または舗装コントロールシステム(PCS)を使用するマシンの両方があります。 コントローラマネージャを使用して、以下の操作を行います。

  • データ同期領域にあるSCS現場コントローラとGCSおよびPCSマシン用のデータカードのリストを確認します。
  • 名前、バージョン、タイプ、および構成ファイルを入力して、新しいGCSおよびPCSマシンをデータ同期領域に追加します。 追加したマシンは、必要に応じて編集できます。 「GCSおよびPCSマシンの作成と編集」を参照してください。
  • マシンを追加するときに、現在の現場をマシンに割り当てることもできます。 1つの作業現場に割り当てることのできるマシンは1つだけですが、データ同期領域に追加したマシンは、その他のプロジェクトの現場で使用できるようになります。
  • コントローラとマシンのリストをフィルタして、現在の作業現場に割り当てられているコントローラとマシンだけを表示します。

コントローラを管理するには

  1. 以下のいずれかの操作を行います。
    • 現場データ > コントローラマネージャを選択します。
    • プロジェクトエクスプローラでコントローラをダブルクリックします。
    • 作業現場マネージャまたは作業現場設計マネージャコマンドペインの上部にあるツールバーの [image] をクリックします。

    コントローラマネージャが表示されます。

  2. コントローラのリストに含まれる現場コントローラおよびマシンを確認します。必要な場合は、現在の作業現場のコントローラだけを表示するボックスをオンにしてリストをフィルタします。
  3. 新規をクリックしてコントローラの作成ダイアログを開き、新しいコントローラの名前、タイプ、およびソフトウェアバージョンを指定して新しいCGSまたはPCSマシンを追加します。

    注記: 現在のプロジェクトの作業現場を新しいコントローラに割り当てる場合は、このコントローラに現在の作業現場を割り当てるボックスをオンにします。
    注記: 作成および削除できるのはGCSマシンだけです。 現場コントローラは、Office Synchronizerを使用して同期する場合にのみ追加できます。

  4. 不要になったマシンレコードを削除するには、リストで選択して削除をクリックします。 関連付けられたコントローラがデータ同期領域から削除されます。
  5. 既存のマシンの設定を変更するには、編集をクリックします。
  6. 閉じるをクリックします。 データ同期領域内のGCSおよびPCSマシンは、プロジェクトエクスプローラにも表示されます。

関連項目

コントローラへの現場の再割り当て

コントローラマネージャのオプション

GCSおよびPCSマシンの作成と編集


コントローラマネージャのオプション

これらのオプションを使用して、データ同期領域のコントローラ(SCS現場コントローラおよびGCSおよびPCS マシン用のデータカード)のレコードを確認します。 以下の操作を行うことができます。

  • 使用可能なコントローラを名前とタイプで識別します。
  • 名前、タイプ、およびソフトウェアバージョンを指定して、新しいマシンコントローラレコードを作成します。
  • 現在の プロジェクトの 作業現場を 新しいコントローラに割り当てます。
  • コントローラのリストをフィルタして、現在のプロジェクトの作業現場に割り当てられているコントローラだけを表示します。

これらのオプションは、コントローラマネージャ、またはコントローラの作成およびコントローラの編集ダイアログにあります。

コントローラマネージャのオプション

コントローラ

現場コントローラ - データ同期領域にフォルダのあるSCSを実行している現場コントローラのリストが表示されます。

マシン - データ同期領域にフォルダのあるGCSおよびAccuGradeを実行しているマシンのデータカードのリストが表示されます。

現在の作業現場のコントローラだけを表示する

クリックすると、現在のプロジェクトの作業現場に割り当てられているコントローラだけが表示されます。

作成

クリックすると、コントローラの作成ダイアログが開き、次のセクションで説明するオプションを設定して、新しいGCSまたはPCSマシンを追加できます。
注記: このダイアログで追加および削除できるのは、マシンコントローラだけです。 現場コントローラは、初回の同期時に追加されます。

削除

マシンリストからコントローラを選択して、このオプションをオンにすると、選択したコントローラが使用可能なコントローラのリストから削除されます。

編集

クリックすると、コントローラの編集ダイアログが開き、次のセクションで説明するオプションを設定して、既存のGCSまたはPCSマシンを変更できます。

コントローラの作成/編集オプション

名前

マシンの一意の識別子を入力します。

タイプ

作成するマシンのブランドを選択します。

ソフトウェアバージョン

マシンで実行するファームウェアのバージョンを選択します。 バージョンとマシンタイプごとの機能の違いについては、「SCS、GCS、PCS機能の互換性一覧」を参照してください。

設定

注記: これらのオプションが使用できるのはGCSマシンだけです(ソフトウェアバージョンとGPSファームウェアの組み合わせに基づきます)。 詳細については、互換性一覧を参照してください。 各設定の横にある [image] アイコンの上にマウスを置くと、互換性のあるGPSファームウェアバージョンが表示されます。

拡張座標系サポートの有効化 - 追加の投影、拡張座標範囲、南西の正の座標方向を含む南方方位座標系、および追加の座標系(Icelandicなど)をサポートするようマシンを構成する場合、このボックスをオンにします。

埋め込まれたジオイドサブグリッドのサポートを有効にする - 座標系(.cfgファイル)に埋め込まれたジオイドの1 KB以下のサブグリッドのマシンコントローラへのインポートをサポートする場合、このボタンをオンにします。 このオプションは、拡張座標系サポート(上記)が有効な場合に使用可能です。 プロジェクト座標系にジオイドが含まれる場合、このオプションを使用して(斜面近似法を使用する代わりに)ジオイドのサブセットを埋め込み、縦断調整を行います。

注記: プロジェクト内にジオイドが存在し、このオプションが有効でない場合、ジオイドの斜面近似がGCSマシンにエクスポートされます。

構成ファイル

マシンにエクスポートする各ファイルのボックスをオンにします。

ファイルタイプの詳細およびリストへの挿入方法については、「GCS測量および表示ファイルのインポート」および「PCS表示構成ファイルのインポート」を参照してください。

このコントローラに現在の作業現場を割り当てる

現在の作業現場およびその作業現場設計のコントローラ リストにマシンが表示されるようにする場合、このボックスをオンにします。

関連項目

コントローラの管理

GCSおよびPCSマシンの作成と編集


GCSおよびPCSマシンの作成と編集

新しいGCSおよびPCS マシンをデータ同期領域に追加すると、現在の作業現場およびデータ同期領域内のその他のすべての作業現場でGCSおよびPCSマシンを使用できるようになります。 1つの作業現場に割り当てることのできるマシンは1つだけですが、データ同期領域に追加したマシンは、その他のプロジェクトの現場で使用できるようになります。

注記: 作成および削除できるのはGCSマシンおよびPCSマシンだけです。 現場コントローラソフトウェア(SCS)を使用する現場コントローラは、Office Synchronizerを使用して現場コントローラを同期するときにのみ追加できます。

マシンを追加するには

  1. 以下のいずれかの操作を行います。
    • 現場データ > コントローラマネージャを選択します。
    • プロジェクトエクスプローラでコントローラをダブルクリックします。
    • 作業現場マネージャまたは作業現場設計マネージャコマンドペインの上部のツールバーにある [image] をクリックします。

    コントローラマネージャが表示されます。

  2. 作成をクリックします。 コントローラの作成ダイアログが表示されます。
  3. プロファイルの一意の識別子を名前ボックスに入力します。
  4. マシンのバージョン、タイプ、座標系オプション、および構成ファイルを選択します。 詳細については、「コントローラマネージャのオプション」を参照してください。
  5. プロジェクトで新しいマシンにアクセスするには、このコントローラに現在の作業現場を割り当てるをオンにして、現在の作業現場をマシンに割り当てます。
  6. 閉じるをクリックします。 データ同期領域内のGCSおよびPCSマシンは、プロジェクトエクスプローラにも表示されます。

マシンを編集するには

  1. 上記の手順1 に従います。
  2. 編集をクリックします。 コントローラの編集ダイアログが表示されます。
  3. 使用可能なオプションを変更します(マシン名を除く)。
  4. 閉じるをクリックします。

マシンの構成ファイルを指定するには

  1. マシンタイプに応じて、GCSマシンファイルと表示ファイルをインポートするか、PCS表示ファイルをインポートします。 これらのファイルは、データ同期領域のGCSまたはPCSフォルダ(マシンコントロールソフトウェアのデータカードフォルダのルート)にコピーされ、コントローラマネージャで使用できるようになります。
  2. 上記の手順を使用して、コントローラの作成またはコントローラの編集ダイアログを開きます。
  3. 構成ファイルグループで、マシンに割り当てる各ファイルのボックスをオンにします。 同じ構成ファイルを複数のマシンで使用できます。 ファイルはデータ同期領域の適切なマシンフォルダにコピーされます。 マシンのデータカードを同期すると、.mch、.dsp、または.persistファイルがカードの対応する場所にコピーされます。

    注記: GCSおよびPCS表示構成ファイルはさまざまな種類のマシンで使用されますが、このソフトウェアでは、これらのファイルを互換性のないマシンに割り当てることができます。 さらに、.mch、.dsp、および.persistファイルのバージョンがマシンのバージョンに一致するかのチェックも行われません。

関連項目

コントローラの管理

コントローラマネージャのオプション

GCSマシンファイルおよび表示ファイル(.mch、.dsp)のインポート

PCS表示構成ファイル(.persist)のインポート


現場データの圧縮および電子メールでの送信

作業現場データ、作業現場設計データ、および作業指示を圧縮して、アーカイブしたり、同僚または現場作業員に電子メールで送信したりできます。 ファイルは、.zipフォルダに圧縮されます。

現場データを圧縮して電子メールで送信するには

  1. プロジェクトエクスプローラで現場、設計データ、または作業指示を選択して、以下のいずれかの操作を行います。
    • 右クリックして、コンテキストメニューから現場データを圧縮/電子メールで送信を選択します。
    • 現場データ > 現場データを圧縮/電子メールで送信を選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    現場データを圧縮/電子メールで送信ダイアログが表示されます。

  2. コントローラボックスでコントローラを選択します。 選択した現場、設計データ、または作業指示でそのコントローラに割り当てられているファイルが表示されます。

    注記: GCSマシン用のデータカードを選択する場合、複数のファイルを個々に選択することはできませんが、作業現場または設計のファイルセット全体を選択できます。 電子メールの受信者は、圧縮ファイルをコンパクトフラッシュデータカードのルートフォルダに直接抽出できます。

  3. 出力ファイルのパスおよび名前を圧縮ファイルの名前ボックスに入力します。 ファイルパスを参照するには、 [image] をクリックします。
  4. 圧縮するファイルリストで、圧縮フォルダに含める各ファイルのボックスをオンにします。 親ファイルのチェックボックスをオンにすると、その子ファイルもすべて選択されます。
  5. リストをフィルタして、選択したコントローラを前回同期した後に作成または変更されたファイルだけを表示するには、前回の同期以降に変更されたファイルのみを表示ボックスをオンにします。

    注記: 選択したコントローラがOffice Synchronizerでサポートされていない場合(GCSマシンなどの場合)、このボックスは無効になります。

  6. 圧縮フォルダを電子メールアドレスに送信するには、ファイルを電子メールで送信ボックスをオンにします。
  7. ファイルの送信先の電子メールアドレスを電子メールアドレスボックスに入力します(該当する場合)。 コントローラレコードによって電子メールアドレスが指定されている場合、このボックスは自動的に入力されることがあります。
  8. OKをクリックします。 選択したファイルが圧縮フォルダに保存され、指定された宛先に電子メールで送信されます。

関連項目

ファイルの圧縮および電子メールのオプション


ファイルの圧縮および電子メールのオプション

これらのオプションを使用して、現場データ(作業現場、作業現場設計、作業指示ファイルなど)を圧縮し、同僚や現場作業員に電子メールで送信します。 これらのオプションは、現場データを圧縮/電子メールで送信ダイアログに表示されます。

オプション
コントローラ | 圧縮したファイルを割り当てるコントローラを選択します。
圧縮ファイルの名前 | 出力ファイルのパスおよび名前を入力します。 ファイルパスを参照するには、 [image] をクリックします。 既定のパスでは、一時フォルダに保存されます。
圧縮するファイル | 圧縮フォルダに含めるファイルのボックスをオンにします(複数選択可)。 圧縮フォルダに含めないファイルのボックスをオフにします。 割り当てられたコントローラに対して、選択した現場、設計、または作業指示に属するすべてのファイルがリストされます。 既定では、すべてのファイルが選択されて.zipファイルに圧縮されます。
前回の同期以降に変更されたファイルのみを表示 | リストをフィルタして、選択したコントローラとの前回の同期以降に作成または変更されたファイルだけを表示するには、このオプションを選択します。
ファイルを電子メールで送信 | 圧縮フォルダを電子メールアドレスに送信する場合、このオプションを選択します。 注記: 一部のTrimbleRコントローラ(TSC2™など)では、専用の電子メールアカウントを設定できます。 コントローラをネットワークに接続して電子メールサーバーにアクセスすると、.zipファイルが電子メールの受信ボックスに表示されます。
電子メールアドレス | 同僚またはコントローラの電子メールアドレスを入力します。 注記: この機能を使用するには、MicrosoftR OutlookRが必要です。 その他の電子メールプログラムでも機能する可能性はありますが、正常な機能は保証されません。 このオプションは、ウェブベースの電子メールプログラム(Microsoft Hotmail、YahooRMail、GoogleRGmail™など)では機能しません。 ヒント: 電子メールプログラムがサポートされていない場合でも、圧縮ファイルを作成し、電子メールプログラムでメッセージにファイルを添付して送信することができます。

関連項目

現場データの圧縮および電子メールでの送信


データカードへの現場データのコピー

プロジェクトの作業現場および作業現場設計データをデータカードにコピーして、現場のGCSマシンで使用できるようにします。

データカードに現場データをコピーするには

  1. 以下のいずれかの操作を行います。
    • 現場データ > 現場データをデータカードにコピーを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
    • プロジェクトエクスプローラで作業現場を右クリックして、コンテキストメニューから現場データをデータカードにコピーを選択します。

    現場データをデータカードにコピーダイアログが表示されます。

  2. データをコピーするGCSマシンをコントローラリストから選択します。 データは、コントローラにコピーする作業現場設計を少なくとも1つ含む必要があります。
  3. データカードのパスをデータカードフォルダボックスに入力するか、 [image] アイコンをクリックしてデータカードフォルダを参照します。

    注記: データをコピーできるのはGCSマシンのデータカードだけです。SCS現場コントローラにはコピーできません。

  4. OKをクリックします。 データカード上の既存のフォルダが削除され、作業現場および設計ファイルがカードにコピーされます。

関連項目

GCSおよびSCSコントローラの管理


Business Data Centerへの現場データの公開

Connected Community (TCC)のBusiness Data Centerでプロジェクトの作業現場 設計ファイルをVisionLinkで使用するには、2つの方法があります。

  • 現場データをBusiness Data Centerに公開コマンドを使用して、ファイルをアップロードします。

    警告: Business Data Centerに同じ名前のファイルが存在する場合、このコマンドを実行すると、プロジェクトで作成したファイルで上書きされます。

  • 作業現場設計マネージャのOffice Synchronizerを使用してBusiness Data Centerと同期チェックボックスを使用して、ファイルを同期します。

    注記: Office Synchronizer を実行すると、マシン設計ファイルとVisionLinkファイルの両方が同時に同期します。

必要条件:

  • TCC アカウント
  • VisionLinkアクセス

コマンドにアクセスするには

  • プロジェクトエクスプローラで作業現場設計を右クリックして、コンテキストメニューから現場データをビジネスデータセンターに公開を選択します。

注記: 接続するには、TCCにログインする必要があります(ログインしていない場合)。

チェックボックスにアクセスするには

  • 現場データ > 作業現場設計マネージャを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

シナリオ:

  • TCCにプロジェクトスペースがない場合、ログイン資格情報に基づいて、TCC上の組織のファイルスペースまたはVisionLinkプロジェクトの場所に新しいプロジェクトスペースを作成できます。
  • 選択したフォルダに同じ名前と種類のファイルが既に存在する場合、既存のファイルが新しいファイルで置換されることを示す警告メッセージが表示されます。

関連項目

コントローラの管理

作業現場のオプション


製図ツールの使用

この章の内容

テキストの作成と編集

プロットボックスの作成およびその内容の印刷

プロットボックスのサイズを印刷可能な領域に合わせる

ラインスタイルの管理

テキストスタイルの管理

シンボルの管理


テキストの作成と編集

テキストの作成コマンドを使用して、データに1行またはマルチライン(複数行)のテキスト注釈およびラベルを追加します。

ラベルと注釈は、データ内のオブジェクトを識別するために役立ちます。 インポートしたテキストおよび作成したテキストを編集することもできます。

注記: テキストを作成する場合、テキストはCADマルチラインテキストオブジェクトとして作成されます。 テキストをインポートする場合、テキストはCADテキスト(1行)またはCADマルチラインテキストのいずれかとしてインポートされます。 1行のテキストをマルチラインテキストに変換するには、プロパティ ペインではなく、テキストの編集コマンドの [image] をクリックします。

必要条件:

  • なし

コマンドにアクセスするには

  • 製図 > テキストの作成を選択します(メインメニューに表示されている場合)。
  • アイコンをクリックします(ツールバーに表示されている場合)。

テキストを編集するには

  • テキストを選択して、次のいずれかの操作を行います。
    • 製図 > テキストの編集を選択します。
    • ツールバーの [image] アイコンをクリックします。
    • 右クリックして、コンテキストメニューから編集を選択します。
    • 選択したテキストオブジェクトのプロパティペインで [image] ボタンをクリックします。

オプション:

  • テキスト -
    • 1行のテキストの場合(同一行に最大80文字)、テキストボックスに入力します。
    • マルチラインテキストの場合、 [image] をクリックしてテキストの編集ダイアログを開きます。 最初の行には任意の下図の文字を入力できます。 [Shift] + [Enter]キーを押して次の行に移動します([Enter]キーを押すとテキストの入力が完了してダイアログが閉じます)。
  • テキストスタイル - テキストのフォント、フォントスタイル、位置揃え、およびサイズを制御するスタイルを選択します。
    テキストの書式(フォント、位置揃え、スタイル、およびサイズ)は、テキストスタイルに基づいて設定されます。 書式を編集するには、テキストスタイルを編集する必要があります。
  • 位置揃え - 挿入ポイントを基準としたテキストの位置、およびテキストの複数の行の位置合わせ(左寄せ、右寄せ、中央揃え)を指定します。
    位置揃えは最初はテキストスタイルによって定義されます(上記参照)が、このボックスでは、作成するテキストに対して別の位置揃えを指定できます。
  • 高さ - 地上単位のベースラインから最上位ラインまでの大文字の高さを指定します(上図参照))。 テキストスタイルを使用すると、現在のプロットスケールに基づいて、地上単位または紙面単位でテキストの高さを指定できます。 テキストを作成するとき、そのサイズは常に地上単位に変換され、テキストの高さとして保存されます。

    これらのオプションおよび追加設定は、プロパティ ペインにもあります。

テキストの位置揃え
  1. 左上
  2. 上中央
  3. 右上
  4. 中左
  5. 中央中心
  6. 中央右
  7. 中中央

  1. 基準左
  2. 基準中央
  3. 基準右
  4. ベースライン
  5. 左下
  6. 下中央
  7. 右下

テキストの位置合わせ

基本左揃え

1. 位置 2. 位置合わせポイント

基準位置合わせ

基準右位置合わせ

基準に合わせて位置合わせ
  • 回転 - 平面図で回転角を選択するか、ボックスに角度を入力します。 回転はテキスト挿入ポイントを中心に時計回りです(上記の位置合わせで定義)。0回転は真東です。
  • リーダータイプ - 画像表示でテキストとポイントの間に引き出し線を含めるかどうかを指定します。 引き出し線の末端のスタイル(矢印の有無)を選択できます。 引き出し線は、テキストが画像オブジェクトから移動した場合に、注釈を特定のポイントまたはオブジェクトに接続して表示を明確にするために使用します。 関連付けられたテキストを新しい位置にドラッグすると、引き出し線の向きが自動的に更新されます。

    注記: スプライン引き出し線のあるテキストをインポートして編集する場合、スプラインは直線の引き出し線として表示されます。 スプラインはサポートされません。

  • テキスト挿入点 - テキストオブジェクトの原点となるポイントを選択するか、座標をボックスに入力します。 3Dポイントを選択した場合、高度も使用されます。 挿入ポイントに関連してテキストがどのように配置されるかは、位置揃え設定に応じて異なります(上図参照)。

シナリオ:

  • インポートしたCADテキストオブジェクトに指定されているフォントがコンピュータのフォントファイルに含まれていない場合、使用されるフォントはプログラムのCADテキスト(フェイルセーフ)設定によって定義されます。 インポートしたフォントの定義に含まれいないフォントまたはシステムで認識されないフォントを参照するCADテキストオブジェクトに使用するフォントを指定するには、ツール > オプション > 起動および表示を選択します。. その後、フォントセクションで既定のCADテキスト(フェイルセーフ)を指定します。

依存関係:

  • 引き出し線はテキストに依存します。 テキストを移動すると引き出し線が調整されます。テキストを削除すると引き出し線も削除されます。

関連項目

テキストスタイルの管理


プロットボックスの作成およびその内容の印刷

プロットボックスの作成コマンドを使用して平面図でデータの該当部分の周囲にボックス(プロットボックス)を作成し、印刷またはプロットする領域を指定します。

プロットボックスを使用すると、出力に含めるデータのスケールと内容を制御できます。 作成したプロットボックスは、その他のオブジェクトと同様に移動、回転、スケール、およびコピーできます

注記: このコマンドでは、プロッタまたはプリンタが出力する印刷可能な領域に加えて、データを表示するスケールがわかっていることが前提となります。

必要条件:

  • なし

コマンドにアクセスするには

  • 製図 > プロットボックスの作成を選択します(メインメニューに表示されている場合)。
  • アイコンをクリックします(ツールバーに表示されている場合)。

プロットボックスを作成するには

  1. 選択エクスプローラ、選択エクスプローラ、および画像表示に表示されるプロットボックスの識別子を名前ボックスに入力します。 この名前は、高度な選択コマンドでボックスを選択するために後で使用することもできます。
  2. プロットボックスを配置するレイヤーを選択します。

    ヒント: プロットボックスの表示と非表示の切り替えを簡単に行うには、すべてのプロットボックスを新しいレイヤー上に配置して、そのレイヤーを表示フィルタマネージャで非表示にします。

  3. 用紙サイズスケールを指定するには、プロットスケールボックスで描画を印刷するスケールを指定します。
    既定では、プロットスケールはプロジェクト > プロジェクト設定 > 表示 > 平面図で定義されています。 一般的に、これは100 フィート/インチまたは1 m/mmです。 このボックスを設定したスケールは、以下の手順で指定する幅と高さで乗算されます。
  4. プロットするサイズを標準用紙サイズリストで選択するか、カスタムを選択してカスタムサイズを定義します。 このリストでの選択内容によって、その下に表示されるプロットボックスの高さと幅が決定されます。 プロットボックスの幅と高さは、'印刷可能な領域" (選択した用紙サイズから、たいていのプリンタではアクセスできない標準のマージン領域を差し引いた部分)を反映します。

    注記: プロットボックスに指定したサイズは、プリンタまたはプロッタが出力できる用紙サイズとは関係ありません。 たとえば、レター(8.5x11インチ)のプロットボックス(既定の印刷可能領域は7.7x10.2)を36インチプロッタに出力することが可能です。 使用するプリンタおよび用紙の向きとサイズは、このコマンドではなく、ページ設定と印刷で指定します。

  5. 必要な場合(またはカスタムを選択した場合)、印刷可能な領域の幅と高さを編集します。 プロットボックスは、上記の手順で定義したプロットスケールで乗算された高さと幅(用紙単位)で定義されます。

    注記: プロットボックスのサイズは、印刷するデータの領域を囲むポイントを平面図でクリックすることによってグラフィカルに指定できます。

  6. プロットボックスの左下隅の位置を場所ボックスで指定します。
  7. プロットボックスの回転角を角度 ボックスで指定します。 正の回転は時計回りで、0は真東です。
  8. 追加をクリックします。 プロットボックスが表示されます。 プロットボックス上に表示される矢印は、データ内のその他の形状とプロットボックスを区別するために役立ちます。
  9. 追加のプロットボックスを作成するには、手順1～8を繰り返します。
  10. プロットボックスを調整するには、プロパティ ペインを使用します。 プロットボックスの位置と角度を変更するには、オブジェクトの移動/回転/スケール コマンドも使用できます。

プロットボックスを印刷するには

  1. 印刷するプロットボックスをプロジェクトエクスプローラまたは平面図で右クリックして、コンテキストメニューから印刷プレビューを選択します。
  2. プレビューの内容およびプリンタが適切にセットアップされていることを確認して、 [image] アイコンをクリックすると印刷できます。 そうでない場合は、閉じるをクリックして、プロットボックスのコンテキストメニューから印刷を選択します。
  3. プリンタのプロパティを確認してOKをクリックします。

    注記: プロットボックスを作成した後、ボックスの内容を印刷することに問題がある場合、またはプロットボックスに指定した用紙サイズにプロットすることに問題がある場合は、プロットスケールをプロパティ ペインで調整するか、プロットボックスのサイズを印刷可能な領域に合わせるコマンドを使用してプリンタが処理できる領域のサイズを調整します。
    注記: プロパティペインの手動オフセットグループを使用すると、小さいプロットボックスを大きい用紙に配置できます(プロッタの標準ページサイズに出力する場合など)。 手動オフセットを使用をはいに設定します。 次に、プロットボックスの左下隅の位置に対して、印刷する用紙の左下隅からの水平および垂直距離を指定します(下記参照)。

36インチの用紙に印刷された8.5x11" (手動オフセットはオフ)。 プロットボックスは用紙の中心に配置されます。 | 手動オフセットはオンだが水平および垂直オフセットを指定しない場合、 プロットボックスの左下隅が用紙の左下隅(マージンを除く)に配置されます。 | 手動オフセットがオンで、10インチの水平および垂直オフセットを指定した場合、 プロットボックスの左下隅が用紙の左下隅(マージンを除く)から10インチ上に配置されます。

オプション:

  • プロットスケール - データを印刷するスケールを指定します。 このスケールは、必要な地上単位を決定するために指定した高さと幅と共に使用されます。
  • 標準用紙サイズ - プリンタまたはプロッタが印刷できる用紙を選択します。
  • プロットボックスの幅/プロットボックスの高さ - これらのボックスには、選択したプロットボックスから標準マージン(プロットボックスと同じサイズの用紙に印刷する場合)を差し引いたサイズが表示されます。 プリンタまたはプロッタの印刷可能な領域が用紙の既定のセットよりも小さい場合は、これらの値を編集できます。
  • 場所 - 平面図でプロットボックスの左下隅のポイントを選択します。 プロットボックスが作成されると、この原点に小さな赤い四角形が表示されます。
  • 角度 - X軸に平行にプロットボックスを回転させる角度を指定します。 回転は時計回りです。

シナリオ:

  • 印刷時にプロットボックスを選択しなかった場合、または複数のプロットボックスを選択した場合、いずれかのプロットボックスの内容ではなく現在の画像表示全体が印刷されます。
  • プロットボックスのサイズまたは縦横比が印刷ダイアログで選択した用紙に一致しない場合、印刷出力の一部が印刷されません(プロットボックスのサイズを印刷可能な領域に合わせるコマンドを使用した場合を除く)。
  • ページ設定ダイアログと印刷ダイアログの向きの設定が矛盾する場合、印刷ダイアログの設定がページ設定ダイアログの設定よりも優先されます。

関連項目

プロットボックスのサイズを印刷可能な領域に合わせる


プロットボックスのサイズを印刷可能な領域に合わせる

プロットボックスを作成した後、指定した用紙のサイズにプロットボックスの内容を印刷またはプロットできない場合、プロットボックスのサイズを印刷可能な領域に合わせるコマンドを使用して、プロットボックスのサイズをプリンタが処理できる印刷可能な領域に合わせます。

コマンドにアクセスするには

  • プロットボックスを右クリックして、コンテキストメニューからプロットボックスのサイズを印刷可能な領域に合わせるコマンドを選択します。

関連項目

プロットボックスの作成およびその内容の印刷


レポートの実行

この章の内容

線形形状レポートの実行

ベースライン処理レポートの実行

コリドー定義レポートの実行

切り盛りレポートを使用した容積の計算

GNSS環閉合レポートの実行

インポートレポートの実行

作業ファイルレポートの実行

材料および現場改善レポートの実行

平均角レポートの実行

網平均レポートの実行

ポイント微分レポートの実行

ポイントリストレポートの実行

プロジェクト計算レポートの実行

名前が変更されたポイントリストの実行

現場座標への変換レポートの実行

面レポートの実行

ベクトルリストレポートの実行

作業指示レポートまたはサマリーの実行

レポートの作成およびカスタマイズ

レポート表示

レポートオプション


作業ファイルレポートの実行

作業ファイルジェネレータペインで作業ファイル(.job/.jxl)にスタイルシートを適用して、カスタムレポート(およびファイルフォーマット)を作成します。 この機能を使用すると、単一のプロジェクトのコンテンツからさまざまなレポートタイプを生成できます。

注記: スタイルシートは、インポートされた作業ファイルにのみ適用されます。このソフトウェア内でプロジェクトに対して行った変更は、レポートに表示されません。 スタイルシートは変換されません。

作業ファイルレポートをカスタマイズして実行するには

  1. レポート > 作業レポートジェネレータを選択します。 作業レポートジェネレータペインが表示されます。
  2. 以下のいずれかの操作を実行して、レポートを実行する作業ファイルを選択します。
    • ファイルがプロジェクトにインポートされている場合は、作業ファイルリストからファイルを選択します。
    • ファイルがプロジェクトにインポートされていない場合は、 [image] アイコンをクリックします。 ファイルを開くダイアログでファイルを選択します。
  3. スタイルシートボックスの横にある [image] アイコンをクリックします。 ファイルを開くダイアログが表示されます。レポートに使用するスタイルシートを選択します。

    既定のスタイルシートは、このソフトウェアと一緒にC:\Program Files\(製品名)\(製品名)\Support\(言語名)にインストールされています。

    このフォルダまたはスタイルシートファイルを格納しているその他のフォルダに目的のスタイルシートがない場合は、スタイルシートWebサイトリンクをクリックして、Webブラウザでサポートページを開きます。 このページからスタイルシートをローカルドライブにダウンロードできます。 次に、スタイルシートボックス の横にある [image] アイコンをクリックし、ダウンロードしたスタイルシートファイルを選択してレポートで使用します。 ダウンロードしたスタイルシートファイルは何回でも再使用できます。

  4. レポートの名前を名前を付けて保存ボックスで確認します。 レポートは、オリジナルの作業ファイルと同じフォルダに保存されます。
  5. 必要に応じて、設定グループで測量レポートオプションを編集します。

    注記: レポート設定に対して行った変更は、スタイルシートファイルには保存されません。

  6. 出力をすぐに表示する必要がない場合は、出力ファイルを表示をオフにします。
  7. 以下のいずれかの操作を行います。
    • 適用をクリックします。作業レポートジェネレータペインが開いたまま、作業ファイルレポートが実行されます。
    • OKをクリックします。作業レポートジェネレータペインが閉じ、作業ファイルレポートが実行されます。

    出力ファイルを表示をオンにすると、作業ファイルレポートがウェブブラウザに表示されます。

  8. レポートを保存するには、レポートのファイル > 名前を付けて保存をクリックします。

関連項目

Trimble GPS ファイル(.job)のインポート

作業レポートジェネレータオプション


作業レポートジェネレータオプション

これらのオプションを使用して、作業ファイル(.jobまたは.jxl)レポートをカスタマイズします。 これらのオプションは、作業レポートジェネレータコマンドペインに表示されます。

オプション

全般

作業ファイル

以下のいずれかの操作を実行して、レポートを実行する作業ファイルを選択します。

  • ファイルがプロジェクトにインポートされている場合は、作業ファイルリストからファイルを選択します。
  • ファイルがプロジェクトにインポートされていない場合は、 [image] アイコンをクリックします。 ファイルを開くダイアログでファイルを選択します。

スタイルシート

スタイルシートボックスの横にあるツールバーの [image] アイコンをクリックして、ファイルを開くダイアログを開きます。レポートに使用するスタイルシートを選択します。

既定のスタイルシートは、このソフトウェアと一緒にC:\Program Files\(製品名)\(製品名)\Support\(言語名)にインストールされています。

このフォルダまたはスタイルシートファイルを格納しているその他のフォルダに目的のスタイルシートがない場合は、スタイルシートWebサイトリンクをクリックして、Webブラウザでサポートページを開きます。 このページからスタイルシートをローカルドライブにダウンロードできます。 次に、スタイルシートボックス の横にある [image] アイコンをクリックし、ダウンロードしたスタイルシートファイルを選択してレポートで使用します。 ダウンロードしたスタイルシートファイルは何回でも再使用できます。

名前を付けて保存

レポートの名前を名前を付けて保存ボックスで確認します。 レポートは、選択した作業ファイルと同じフォルダに保存されます。

設定

(レポート名)

これらの設定を編集して、出力の書式を制御する方法を設定します。 行った変更は現在のレポートにのみ適用されます。スタイルシートは変更されません。

設定は、選択したXSLTスタイルにより異なります。

出力ファイルを表示

このボックスをオンにすると、既定のブラウザウィンドウにレポートが表示されます。

レポート出力をすぐに表示する必要のない場合は、このボックスをオフにします。

関連項目

作業ファイルレポートの実行


材料および現場改善レポートの実行

指定したライブラリ内の材料および現場改善のそれぞれのプロパティのリストを生成します プロジェクトライブラリに含まれる項目をレポートするか、外部ライブラリに含まれる項目をレポートするかを設定するには、最初にレポートを変更します。

必要条件:

  • 材料および現場改善マネージャのプロジェクトライブラリまたは外部ライブラリのいずれかで定義された1つまたは複数の材料または現場改善

材料および現場改善レポートを実行するには

  1. 現在の外部ライブラリをレポートするには、次の手順を使用して、レポートオプションの下部にある設定で外部ライブラリを選択します。 既定では、プロジェクトライブラリ内の項目がレポートされます。
  2. レポート > 材料および現場改善レポートを選択します。

    材料および現場改善レポートがレポート表示に表示されます。

レポートを変更するには

  1. 以下のいずれかの操作を行います。
    • レポート > レポートオプションを選択します(メインメニューに表示されている場合)。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  2. レポートリストで材料および現場改善レポートを選択します。
  3. 設定グループでレポートオプションを指定します。
    • プロジェクト - この既定のオプションでは、現在のプロジェクトライブラリに格納されているアクセス可能な材料および現場改善のコレクションがレポートされます。
    • 接続されたライブラリ - このオプションは、外部ライブラリ(プロジェクト外部の.mxlファイル)に格納されている材料および現場改善のコレクションがレポートされます。 外部ライブラリのレポートを実行するには、材料および現場改善マネージャ内で外部ライブラリを開く必要があります。
  4. 適用をクリックしてからペインのツールバーの [image] アイコンをクリックしてレポートを実行するか、OKをクリックしてコマンドを閉じます。

関連項目

材料および現場改善の管理

レポートのカスタマイズおよび実行


レポートの作成およびカスタマイズ

既存のレポートに基づいてレポートを作成し、会社またはクライアントの要件に合わせてカスタマイズできます。 レポートオプションを使用して、定義済みレポートをカスタマイズします。 指定した設定は保存されるので、そのレポートを実行すると常に同じ内容が出力されます。 レポートオプションコマンドペインには、すべての使用可能なレポートのリストが表示されます。 すべてのレポートは、既定のウェブブラウザに表示されます。

注記: 新しいレポートを作成する場合、レポートのレイアウトを変更するには、レポート定義ファイル(.rdcl)エディタが必要です。 レポート定義ファイルエディタは、インターネットから無償で入手できます。

新しいレポートを作成、編集、および削除するには

  1. レポート > レポートオプションを選択します。 レポートオプションコマンドペインが表示されます。
  2. ペインのツールバーの [image] アイコンをクリックします。 新規レポートの作成ダイアログが表示されます。
  3. レポート名ボックスに一意の名前を入力します。
  4. レポートを識別するための追加情報を説明ボックスに入力します。
  5. 新しいレポートの基として使用する定義済みレポートをレポートソースデータリストで選択します。

    注記: このリストには、.rdlcファイルが存在し、レポート表示に表示されるレポートだけが表示されます。

  6. ボタンをクリックして、レポートレイアウトファイルを参照します。 開くダイアログに、レポートに使用できるレポート定義ファイル(.rdlc)が表示されます。

    注記: 複数の定義済み.rdlcファイルがC:\Program Files\Trimble\<製品名>\Support\<言語またはIVフォルダ>にインストールされています。
    注記: 誤って元のファイルを上書きしないように、上記の場所にある定義済み.rdlcファイルの1つを別の場所にコピーしておくことをお勧めします。

  7. 元の.rdlcファイルから作成した.rdlcファイル(上の「注記」を参照)を選択して、開くをクリックします。
  8. OKをクリックします。 新しいレポートがレポートリストに表示されます。
  9. レポートを編集するには、ツールバーの [image] アイコンをクリックします。
  10. レポートを削除するには、ツールバーの [image] アイコンをクリックします。

    注記: このソフトウェアと一緒にインストールされる定義済みレポートの設定はカスタマイズできますが、レイアウトの変更および削除を行うことができるのはユーザーが作成したレポートだけです。

定義済みレポートをカスタマイズするには

ヘッダーおよびフッターに表示する項目、レポート設定、およびレポートセクションを選択して、レポートレイアウトをカスタマイズできます。

  1. 上記の手順1 に従います。
  1. レポートリストでレポートを選択します。
  2. レポートの設定を表示するには、 [image] アイコンをクリックして、設定グループのセクションを展開します。 ボックスをクリックして、必要に応じてオプションを変更します。

    ヒント: 一般的に使用されるレポートにレポートメニューからアクセスするには、レポートメニューに表示オプションをはいに設定します。

  3. OKをクリックします。

レポートを実行するには

  1. 以下のいずれかの操作を行います。
    • レポート > (レポート名)を選択します。 既定のウェブブラウザが開き、レポートが表示されます。
    • レポート設定を確認するには、レポート > レポートオプションを選択します。 レポートオプションダイアログが表示されます。
  2. レポートリストでレポートを選択します。
  3. ツールバーの [image] アイコンをクリックします。 既定のウェブブラウザが開き、レポートが表示されます。
  4. OKをクリックしてダイアログを閉じます。

    注記: 実行したレポートは自動的には保存されません。 レポートを保存するには、ウェブブラウザでファイル > 名前を付けて保存を選択します。

関連項目

レポートオプション

作業ファイルレポートの実行


レポートオプション

これらの一般的なオプションを使用してレポート出力をカスタマイズします。 これらのオプションは、レポートオプションコマンドペインに表示されます。 一部のレポートには、追加のオプションもあります。 設定の詳細については、設定の名前をクリックします。 コマンドペイン下部の情報ボックスに説明が表示されます。

設定
列の表示 / 列の選択 | 個々の列を表示または非表示に設定して、レポートに表示するデータタイプを選択します。
座標タイプ | レポートに表示する座標タイプ(全体、局所、またはグリッド座標)を選択します。 これは、ポイントリスト用の設定です。
フッター | 日付、プロジェクト名、およびアプリケーション名に 対して表示または非表示を選択して、これらの項目を表示するかどうかを選択します。
フォーマットオプション | サマリーまたは詳細フォーマットから選択します。
ヘッダー | 会社、プロジェクト、ユーザ、および座標系データに 対して表示または非表示を選択して、これらの項目を表示するかどうかを選択します。
レポートセクション / セクション | 個々のセクションを表示または非表示に設定して、レポートに表示するデータタイプを選択します。
レポート設定 | 環の足の数に加えて、環閉合結果のPPMとデルタ条件を設定します。
残差プロット | 分離座標系 - すべての衛星残差データを単一のグラフに組み合わせる場合に選択します。 個々の衛星 - 各衛星の残差を個別のグラフをプロットする場合に選択します。 詳細については、「ベースライン処理レポート」を参照してください。
実行時表示 | 常になし - レポートを生成するとき(インポート中など)にレポートを表示しない場合に選択します。レポートは、メニューまたはレポートコマンドペインから選択したときに表示されます。 警告またはエラーが存在する場合に常に表示 - レポートが生成されたときにエラーまたは警告が発生した場合(インポート中など)にレポートを表示する場合に選択します。 プロンプト - レポートが生成されたときにレポートを表示するかどうかをユーザに尋ねるプロンプトを表示する場合に選択します。 警告またはエラーメッセージを表示する - レポートが生成されたときにエラーまたは警告が存在する場合にプロンプトを表示するには、このオプションを選択します。 常時 - レポートが生成されたときにレポートを表示する場合に選択します。
中間データを保存 | 中間データをレポートに含めるかどうかを選択します。
レポートメニューに表示 | いいえ - レポートをレポートメニューから削除する場合に選択します。 はい - レポートをメニューに再度追加する場合に選択します。

関連項目

レポートのカスタマイズおよび実行

作業ファイルレポートの実行


データのエクスポート

この章の内容

データのエクスポート

ポイントのエクスポート

関連ファイルのエクスポート

Trimble Access Driveを使用したデータのインポートおよびエクスポート

カスタムフォーマットへのデータのエクスポート

エクスポートデータおよびアップロードデータのフォーマット

TCCへのプロジェクトデータの公開

データサービスの開始コマンド


データのエクスポート

プロジェクトのデータは、さまざまな形式にエクスポートできます。 詳細については、個々のファイル形式のトピックを参照してください。

データをエクスポートするには

  1. 以下のいずれかの操作を行います。
    • ファイル > エクスポートを選択します。
    • ツールバーの [image] アイコンをクリックします。

    エクスポートコマンドペインが表示されます。

  2. ファイルフォーマットグループでエクスポートタイプ(測量、CAD、カスタム、または構築)をクリックします。 使用可能なエクスポートユーティティのリストが表示されます。
  3. リストでエクスポートフォーマットを選択します。 目的のフォーマットのエクスポートユーティリティが表示されていない場合、カスタムエクスポートユーティリティを作成します。

    注意: 現場装置が接続されている場合、装置との互換性があるファイルタイプだけが表示されます。

  4. 必要に応じて、表示フィルタコマンドを使用して、平面図で選択可能なデータをフィルタします。
  5. 選択オプションの1つを使用して、エクスポートするデータを選択します。
  6. ファイル名リストでパスを選択するか、 [image] アイコンをクリックしてフォルダを参照します

    。 アイコンをクリックすると、名前を付けて保存ダイアログが表示されます。このダイアログでは、ツール > オプション > ファイルの場所で指定したエクスポートフォルダが選択されています。 別フォルダを参照して選択することもできます。

  7. 既存のファイルを上書きしない場合は、ファイル名ボックスに新しい名前を入力します。
  8. 設定グループにエクスポート設定が表示された場合は、必要に応じて設定を指定します。
  9. OKをクリックしてデータをエクスポートします。

ヒント: エクスポートコマンドを使用する前にデータを選択できます。
ヒント: エクスポートするデータのフォーマットをカスタマイズするには、ファイル > カスタムエクスポートエディタを選択します。

関連項目

カスタムエクスポートエディタ

エクスポートデータのフォーマット


ポイントのエクスポート

スキャンポイント、CADポイント、またはプロジェクト内のすべてのポイントをエクスポートするには、最初に適切なカスタムエクスポートユーティリティを作成する必要があります。 次に、エクスポートユーティリティを使用して、ポイントデータをエクスポートします。

カスタムエクスポートユーティリティを作成するには

ポイントをエクスポートするカスタムエクスポートユーティリティを既に作成している場合は、以下の「ポイントをエクスポートするには」に進んでください。

  1. 以下のいずれかの操作を行います。
    • ファイル > カスタムエクスポートエディタを選択します。
    • エクスポートダイアログで、 [image] アイコンをクリックします。

    カスタムエクスポートエディタウィザードが開き、定義を選択しますダイアログが表示されます。

  2. 新規作成ボタンをクリックします。

    "新しいエクスポート"という名前の新しい行が定義テーブルに追加されます。

  3. 適切な定義名("スキャンポイント"など)を入力します。 次に、次へボタンをクリックします。
  4. 説明および検索タイプダイアログで必要な変更を行います。 エンティティタイプリストで、エクスポートするポイントタイプを選択します(複数選択可)。 次に、次へボタンをクリックします。
  5. 全般プロパティを選択してくださいダイアログおよびフィールドダイアログで必要な変更を行ってウィザードを続行します。
  6. 作業が終了したら、終了ボタンをクリックします。

    これで、新しく作成したカスタムエクスポートユーティリティを使用してポイントをエクスポートできます。

ポイントをエクスポートするには

  1. エクスポートコマンドペインが表示されていない場合は、以下のいずれかの操作を行います。
    • ファイル > エクスポートを選択します。
    • ツールバーの [image] アイコンをクリックします。

    エクスポートコマンドペインが表示されます。

  2. カスタムタブをクリックして、使用可能なカスタムエクスポートユーティリティを表示します。
  3. ポイントのエクスポートに使用するカスタムエクスポートユーティリティを選択します。
  4. データフィールド内をクリックして、エクスポートするポイントを画像表示またはスプレッドシート表示で選択します。

    追加の選択オプションについては、「選択オプション」を参照してください。 選択したポイントの数がデータフィールドに表示されます。

  5. ファイル名フィールドの横にある参照アイコン [image] をクリックします。 次に、名前を付けて保存ダイアログで適切なフォルダを参照し、必要に応じてファイル名を変更して保存をクリックします。

    選択した名前およびパスがファイル名フィールドに表示されます。

  6. エクスポートペインでエクスポートボタンをクリックします。

関連項目

データのエクスポート


関連ファイルのエクスポート

作業ファイルを(接続されている)装置に直接エクスポートするときや作業ファイルを保存して後で装置にアップロードするときに自動的に一緒にエクスポートされる関連ファイル(ジオイドファイルや測地系グリッドファイルなど)を指定できます。

現場装置にエクスポートする関連ファイルを指定するには

  1. 表示 > コマンドペインを選択します。 コマンドペインが表示されます。
  2. コマンドペインで関連ファイルを選択します。 関連ファイルコマンドペインが表示されます。

    プロジェクトに必要なファイルがある場合(プロジェクト設定ダイアログで指定された座標系ファイルなど)、それらは灰色の背景でファイル名リストに表示されます。

  3. 最初の空のファイル名ボックスをクリックして、関連ファイルのパスと名前を入力するか、 [image] をクリックしてファイルを選択します。
  4. アプリケーションボックスをクリックして、関連付けられた装置アプリケーション(または<すべてl>または<なし>)をドロップダウンリストから選択します。
  5. その他の関連ファイルおよび関連付けられた装置を指定する場合は、手順3～4を繰り返します。
  6. アップロードしてエクスポートリストで、アップロードするファイル(すべてのファイルまたはプロジェクトに必要なファイルのみ、あるいはファイルをアップロードしない)を選択します。
  7. リストで指定したファイルをエクスポート時にプロジェクトフォルダにコピーする場合は、ファイルをプロジェクトフォルダにコピーボックスを選択します。

    リストで参照されているファイルは変更されません。 プロジェクトフォルダにファイルが既に存在する場合は、装置にアップロードしたものと同じバージョンのファイルがプロジェクトフォルダに格納されるようにファイルが上書きされます。

  8. 現在アクティブな装置がある場合は、アクティブな装置ボックスに表示されます。 今すぐファイルをアップロードボタンをクリックして、選択した関連ファイルを装置にアップロードします。
  9. 作業が終了したら、OKをクリックします。

    装置へのアップロード操作を実行すると、指定した関連ファイルが作業ファイルと一緒に自動的にアップロードされます。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート


カスタムフォーマットへのデータのエクスポート

カスタムエクスポートエディタを使用して、プロジェクトデータをテキストファイルにエクスポートするために使用できるカスタムフォーマット定義を作成および編集します。

カスタムフォーマット定義を使用してプロジェクトデータをエクスポートするには、エクスポートコマンドのカスタムタブをクリックして、適切な定義を選択します。

関連項目

データのエクスポート

カスタムエクスポートフォーマットの作成または編集


カスタムエクスポートフォーマットの作成または編集

カスタムエクスポートエディタを使用して、プロジェクトデータをテキストファイルにエクスポートするために使用できるカスタムフォーマット定義を作成および編集します。 エクスポートペインで定義を選択すると、フォーマット定義に基づいて、各エクスポートレコードに含めるレコードタイプとフィールドが決定されます。

カスタムエクスポートフォーマットを作成または編集するには

  1. エクスポートフォーマット定義を編集または作成しているときにエクスポートフォーマット定義をテストするには、次の手順で説明するようにカスタムエクスポートエディタダイアログを開く前に、その定義で通常エクスポートするプロジェクトデータのタイプのサンプル(ポイントなど)を選択します。

    このデータを使用して、この手順の後半で定義をテストします。

  2. 以下のいずれかの操作を行います。
    • ファイル > カスタムエクスポートエディタを選択します。
    • エクスポートダイアログで、 [image] アイコンをクリックします。

    カスタムエクスポートエディタダイアログが表示されます。 このダイアログは、エクスポートフォーマット定義を作成または編集するためのウィザードです。

  1. エクスポートフォーマット定義ページで、以下のいずれかの操作を実行します。
    • 新しいフォーマット定義を作成するには、新規ボタンをクリックしてテーブルに新しい行を追加します。 定義の名前を定義名フィールドに入力します。 次に、次へボタンをクリックします。
    • 既存の定義に基づいて新しいフォーマット定義を作成するには、テーブルで既存の定義を選択し、コピーボタンをクリックしてテーブルに新しい行を追加します。 定義の名前を定義名フィールドに入力します。 次に、次へボタンをクリックします。
    • 既存のフォーマット定義を編集するには、目的のフォーマット定義をテーブルで選択します。 次に、次へボタンをクリックします。
    • 既存のフォーマット定義の名前を変更するには、目的のフォーマット定義をテーブルで選択して名前の変更ボタンをクリックします。 定義の新しい名前を定義名フィールドに入力します。
    • 既存のフォーマット定義を削除するには、目的の定義をテーブルで選択して削除ボタンをクリックします。

    有効チェックボックスを使用して、フォーマット定義をエクスポートコマンドペインに表示するかどうかを指定します。

    次へボタンをクリックすると、エクスポートレコードページが表示されます。

  2. フォーマット定義の説明を入力します(オプション)。
  3. エクスポートするファイルの最初のレコードとしてフィールド名を含める場合は、ヘッダーを含めるチェックボックスを選択します。
  4. 適切なエクスポートレコードタイプを選択します。
    • 区切りを選択すると、各フィールドが文字(カンマ、タブ、改行など)で区切られたレコードが作成されます。
    • 固定幅を選択すると、それぞれ指定した幅(文字数)基づくフィールドを持つレコードが作成されます。 この手順の後半で説明するように定義にフィールドを追加するとき、各フィールドには既定の幅が指定されますが、必要に応じて、別の幅を指定できます。
    • テキスト区切り文字を選択すると、フィールドの最初と最後が指定したテキスト文字列であるレコードが作成されます。 この手順の後半で説明するように定義にフィールドを追加するとき、各フィールドの開始テキストと終了テキストを指定する必要があります。

    ページの下半分に表示されるプロパティは、選択したレコードタイプによって決まります。

  5. 次に示すように、選択したレコードタイプのプロパティを入力します。

    区切りレコードタイプのみ:

    • 区切り文字 - ドロップダウンリストで、レコードのフィールドを区切るために使用する文字を選択します。 <その他>を選択した場合、フィールドに文字を入力する必要があります。
    • テキスト修飾子 - テキスト値を一重または二重引用符で囲む場合に選択します。

    すべてのレコードタイプ:

    • 既定のファイル拡張子 - エクスポートファイルの既定の拡張子を入力します。
    • エンコーディング - エクスポートファイルに使用する文字セット(UNICODEまたはASCII)を選択します。
    • 小数点区切り文字 - 小数点区切り文字として使用する文字(ドットまたはカンマ)を選択します。
  6. 次へボタンをクリックします。

    エクスポートフィールドページが表示されます。

  7. データ型ドロップダウンリストで、データをエクスポートするデータ型を選択します(たとえば、ポイントデータをエクスポートするには、ポイントを選択します)。

    選択したデータ型に関連付けられたフィールドが使用可能なフィールドリストに表示されます。

  8. 使用可能なフィールドリストで、フォーマット定義に追加する各フィールドをダブルクリックします。 または、フィールドを右クリックして、レコードに追加を選択します。 グループ内のすべてのフィールドを定義に追加するには、展開可能なフィールドグループノードを右クリックし、グループ内のすべてのフィールドを追加を選択します(オプション)。

    以下の点に注意してください。

    • 選択したフィールドは、エクスポートレコードタブセットに追加されます。
    • エクスポートレコードタブセットにおける左から右へのフィールドタブの順番は、エクスポートレコードのフィールドの順番を表します。 フィールドをエクスポートレコード内の別の場所に移動するには、エクスポートレコードタブセットでフィールドのタブタイトルをクリックしてドラッグします。
    • フィールドタブにプロパティフィールドが含まれる場合、プロパティフィールドが完全に正しいことを確認してください。
    • フィールドをエクスポートレコードタブセットから削除するには、目的のタブを右クリックして、フィールドを削除を選択します。 または、使用可能なフィールドリストでフィールドを右クリックして、レコードから削除を選択します。
  9. エクスポートフォーマット定義の結果をプレビューするには、テストボタンをクリックします。

    結果をプレビューするには、手順1で説明したように、最初に適切なプロジェクトデータを選択しておく必要があります。

    適切なプロジェクトデータを選択すると、サンプルエクスポートレコードがエクスポートのプレビューフレームに表示されます。 フォーマット定義に加えた追加の変更は、エクスポートのプレビューフレームに直ちに反映されます。

  10. フィールドを追加する作業が終了したら、終了ボタンをクリックします。

    これで、エクスポートフォーマット定義の作成または編集が完了しました。 ウィザードのカスタムフォーマット定義ページで定義の有効チェックボックスをオフにした場合を除き、定義はエクスポートコマンドペインのカスタムタブに表示されます。

関連項目

カスタムフォーマットへのデータのエクスポート

データのエクスポート


エクスポートデータおよびアップロードデータのフォーマット

現場、設計、および作業指示のエクスポートコマンド、装置ペイン、およびデータ同期機能を使用すると、以下のタイプのデータをプロジェクトから送信できます。 詳細については、各ファイルに関連するトピックを参照してください。

注記: 以下の表にフォーマットごとに示すファイルタイプには、特定のコマンドまたは現場ソフトウェアでしかサポートされていないものがあります。

現場ソフトウェア

エクスポート

アップロード

Spectra PrecisionR Field Surveyor
  • ASCII (.csv、.txt)
  • .asc (Nikon NEH、Nikon TS)
  • .dxf
  • .ggf
  • .bmp、.gif、.jpg、.tif、.png

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • ASCII (.csv、.txt)
  • .dxf
  • .job
  • .xml
  • ASCII (.txt)
  • .jpg、.tif
  • .dgf
  • .ggf
  • .xml

TrimbleR AccessTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (Survey Controller JOBファイルに関する下記注記を参照)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

TrimbleR Digital FieldbookTM

(v2、v3、およびv5)
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

TrimbleR Survey ControllerTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (Survey Controller JOBファイルに関する下記注記を参照)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

TrimbleR Survey ManagerTM
  • ASCII (.csv、.txt)
  • .dxf
  • .bmp、.gif、.jpg、.tif、.png
  • .ggf

GNSS受信機/
測量装置
  • ASCII (.pts)
  • .dc

ファイルフォーマット

データ型

エクスポート/
同期

アップロード

.asc

ASCII、ポイント
Nikon NEH、Nikon TS、TDEFファイル(TDEFファイルに関する下記注記を参照)

.bmp、.gif、.jpg、
.png、.tif

イメージ/背景図ファイル

.cdg

.csd

.csv、.txt

ASCIIテキスト、ポイント、
軌道ファイル

NGSデータシート

.dc

Trimble Data Collectorファイル

.ddf

データディクショナリファイル

.dgf

.dxf、.dwg

CADファイル

.fal、.fcl、.fxl

特徴ファイル

.ggf

ジオイドファイル

.ilj

TDS Interlockファイル

.ini

現場設定、
アンテナファイル

.job

TDS Survey Pro、Trimble Digital Fieldbook/

GNSSファイル

.jxl

JobXMLファイル

.kml、.kmz

3D地理座標を含むKeyhole Markup Language (KML)ファイル。.kmzファイルには写真も含まれます。

.pro

Terramodelプロジェクトファイル

.profile

油圧掘削機用プロファイルファイル

.pts

ASCIIポイントファイル

.rxl

RoadXMLファイル

.svd

GCSマシン用の作業場所設計ファイル

.svl

GCSマシン用の
現場図ファイル

.tsd

平面ファイル

.avoid.svl

GCSマシン用の回避区域ファイル

.ttm

Trimble面ファイル

.txt

SCS作業指示レポートおよびレコードファイル

.xml

LandXMLファイル

注記: データをTDEFファイルにエクスポートすると、平均角に関する情報が失われます。 そのため、エクスポートしたデータを使用すると、計算結果が異なる場合があります。
注記: Trimble Survey Controller JOBファイルでは、最大16文字のポイント名がサポートされます。 16文字を超えるポイント名は、ファイル内で切り詰められます。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート

現場装置の接続の準備


ASCIIファイルのエクスポート

ASCIIファイル(.asc、.csv、.txt)をエクスポートして、次のようなアプリケーションおよび現場装置で使用できます。

  • Spectra PrecisionR Field Surveyor
  • TDS Survey ProTM
  • Nikon NEH
  • TrimbleR Survey ManagerTM
  • TrimbleR Survey ControllerTM
  • TrimbleR Digital FieldbookTM (v2、v3、およびv5)

エクスポートコマンドペインでカスタムタブをクリックして、ASCIIエクスポートユーティリティにアクセスします。 測量タブをクリックして、軌道を.csvファイルとしてエクスポートします。 設定グループで軌道エクスポートの単位およびフォーマットオプションを設定できます。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート


イベントデータのエクスポート

測量

プロジェクトに含まれているイベントデータをCSVファイルにエクスポートします。

エクスポートコマンドペインの測量タブをクリックして、軌道(CSV)ファイルエクスポートユーティリティにアクセスします。

設定セクションで、適切なデータ型を選択します。

  • GNSS計測位置情報をエクスポートする計測を選択します。
  • 補間されたイベントマーカー位置情報をエクスポートするイベントマーカーを選択します。

関連項目

データのエクスポート

イベントデータの処理


掘削機用縦断(.profile)ファイルのエクスポート

掘削機用縦断ファイル(.profile)には、道路線形またはその他のコリドーに沿ったターゲット深度を指定する3Dポイントデータが含まれています。 このデータを油圧掘削機で使用して、指定された線形に沿って(設置ライン上に)間隔を設置し、ターゲット深度でサンプル断面を掘削できます。 次に、これらの切土(縦断)の間の土をグレーダーで除去して、道路の路床を作成できます。

  1. 設置ライン
  2. 最初の切土深度に選択されたライン
  3. 最初の切土深度に選択されたライン
  4. 3番目の切土深度に選択されたライン(3D線形を選択できます)
  5. 開始ステーション(設置ライン上、線形に直交)
  6. 線形
  7. 設置における測点の間隔
  8. 各測点の間隔における設置ラインのデルタオフセット(x)およびデルタ高度(y)がエクスポートされます。

掘削機用縦断ファイルをエクスポートするには

注記: データファイルのエクスポートに関する全般的な手順については、「データのエクスポート」を参照してください。

  1. 以下のいずれかの操作を行います。
    • ファイル > エクスポートを選択します。
    • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    エクスポートコマンドペインが表示されます。

  2. コンストラクションタブをクリックします。 使用可能なエクスポートユーティリティが表示されます。
  3. ファイルフォーマットリストで掘削機用縦断エクスポートユーティリティを選択します。
  4. データグループの線形リストで掘削するコリドーの参照線形を選択します(上記の図の6)。
  5. 設置ラインボックスをクリックして、平面図で掘削機が設置する3Dラインを選択します(図の1)。

    次に、掘削するターゲット深度を指定するラインを選択します。 設置ラインとターゲット深度を示すラインが平行である場合もあります。

  6. ラインの下にある最初のボックスをクリックします。
  7. 平面図で各測点の間隔で掘削する最初の3Dラインを選択します(図の2、設置ラインに最も近いライン)
  8. 次のボックスで表示内の次の3Dラインを選択します(図の3および4)。
  9. 手順7を繰り返して、掘削する深度を示すすべてのラインを指定します。

    注記: 掘削機のシステムに表示される縦断は、このソフトウェアで選択した順序で接続されたラインで描画されます。 現場では、掘削機を操作する作業員は、いずれかのラインを基準にして、縦断を反転し逆の方向に掘削することができます。

  10. 開始ステーションボックスをクリックして、線形に沿ったポイントを選択するか、線形に沿って掘削する最初の測点の値を入力します(図の5)。
  11. 線形に沿った別のポイントを終了ステーションとして選択するか、終了ステーションボックスに値を入力します。
  12. 掘削を行う間隔(設置場所の間の線形に沿った水平距離)を測点の間隔ボックスに入力します(図の7)。

    注記: 開始ステーションと終了ステーションの間の合計距離が指定間隔で分割できない場合は、最後から2番目のポイントと最後の掘削ポイントの間が指定間隔よりも短くなります。 たとえば、開始ステーションが0、終了ステーションが70、および間隔が20の場合、0、20、40、60、および70に掘削ポイントが作成され、最後の間隔は20ではなく10になります。

  13. ファイル名ボックスにエクスポートするファイルのパスとファイル名を入力するか、 [image] アイコンをクリックして、場所を参照してファイル名を指定します。

    注記: GCS900で使用するには、掘削機用縦断ファイルは、".profile "という名前のフォルダにエクスポートする必要があります。.profileフォルダが存在しない場合、このフォルダをWindowsRエクスプローラで作成することはできません。このフォルダは、Windowsコマンドラインから作成する必要があります。 スタート > ファイル名を指定して実行をクリックします。 「cmd」と入力して[Enter]キーを押します。 DOSプロンプトで「 mkdir .profile」と入力します。ルートレベルにフォルダが作成されます。Windowsエクスプローラを使用して、このフォルダを移動します。
    注記: 掘削機用縦断ファイルは、掘削機で使用するコンパクトフラッシュデータカードにエクスポートできます。
    注記: 各測点の間隔で掘削するそれぞれの深度に対して1つのファイルが作成されます。 既定では、エクスポートされたファイルには、プロジェクト名に各間隔の測点値が加えられた名前が付けられます。

  14. ファイルをエクスポートした後に別のファイルをエクスポートする場合は、エクスポート後にコマンドを閉じるボックスをオフにします。
  15. 設定グループで必要に応じてエクスポートプロパティを設定します。
  16. エクスポートをクリックします。 3Dポイントがエクスポートされます。これらのポイントは、設置ラインの各測点の間隔(z)のデルタオフセット(x)およびデルタ高度(y)として計算されます(図の8)。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート


GCSマシンの回避区域ファイル(.avoid.svl)のエクスポート

GCSマシン用に回避区域ファイル(avoid.svl)をエクスポートします。 このコマンドを使用して、マシンで使用するコンパクトフラッシュデータカードにマシン用のデータをエクスポートできます。 また、現場データを圧縮/電子メールで送信コマンドを使用して、データを添付ファイルとして作業現場に電子メールで送信することもできます。

回避区域ファイルをGCSマシン用にエクスポートするには

注記: データファイルのエクスポートに関する全般的な手順については、「データのエクスポート」を参照してください。

  1. ファイル > エクスポートを選択します。 エクスポートコマンドペインが表示されます。
  2. コンストラクションタブをクリックします。 使用可能なエクスポートユーティリティが表示されます。
  3. ファイルフォーマットリストからマシン回避区域エクスポートユーティリティを選択します。
  4. データボックスをクリックして、画像表示からのエクスポートに含めるポリラインまたは線形を選択するか、オプションをクリックしてリストから選択オプションを選択します。
  5. ファイル名ボックスにエクスポートするファイルのパスとファイル名を入力するか、 [image] アイコンをクリックして、場所を参照してファイル名を指定します。

    注記: 既定では、エクスポートされたファイルにはプロジェクトの名前が付けられます。

  6. ファイルをエクスポートした後に別のファイルをエクスポートする場合は、エクスポート後にコマンドを閉じるボックスをオフにします。
  7. 設定グループで、エクスポートのプロパティを設定します。
  8. エクスポートをクリックします。 選択したデータが、指定したファイルにエクスポートされます。

エクスポート可能なデータ

プロジェクトのデータ

エクスポート時のデータの処理

ラインおよび線形

閉じたCADライン、ラインストリング、境界、および線形は2Dラインとしてエクスポートされ、すべての高度および縦断線形は無視されます。

すべての円曲線は"リニア化"され、弦で置き換えられます。

注記: GCS900およびAccuGradeバージョン11は、円曲線を含む回避区域をサポートしません。 円曲線を含むラインを選択した場合、円曲線はリニア化されます。
注記: GCS900およびAccuGradeバージョン11は、0.001平方メートルよりも小さい領域の回避区域をサポートしません。 この領域よりも小さい領域を囲むラインはエクスポートで無視されます。

エクスポートできないデータ
  • ポイント
  • CADテキスト
  • 座標系(作業現場設計データと共にエクスポートされます)
  • 面
  • シフトグリッド
  • ジオイドファイル
  • 投影グリッド
  • 測地系グリッド

関連項目

GCSマシンの現場図ファイル(.svl)のエクスポート

GCSマシンの作業現場設計ファイル(.svd)のエクスポート

データのエクスポート


GCSマシンの作業現場設計ファイル(.svd)のエクスポート

面データおよびガイド用の線形を含む作業現場設計ファイル(.svd)を GCS マシンにエクスポートします。 現在のプロジェクトの座標系も構成(.cfg)ファイルとして、同じフォルダに自動的にエクスポートされます。 現場座標への変換(.dc)または座標系(.csd)が指定されていない場合、構成ファイルは作成されません。 このコマンドを使用して、マシンで使用するコンパクトフラッシュデータカードにマシン用のデータをエクスポートできます。 また、現場データを圧縮/電子メールで送信コマンドを使用して、データを添付ファイルとして作業現場に電子メールで送信することもできます。

注記: サポートされているのはGCS900およびAccuGrade version 11だけです。 マシンソフトウェアのバージョンが古い場合は、面ファイル(.ttm)およびCADファイル(.dxfと.dwg)をエクスポートできます。

作業現場設計ファイルをGCSマシン用にエクスポートするには

注記: データファイルのエクスポートに関する全般的な手順については、「データのエクスポート」を参照してください。

  1. ファイル > エクスポートを選択します。 エクスポートコマンドペインが表示されます。
  2. コンストラクションタブをクリックします。 使用可能なエクスポートユーティリティが表示されます。
  3. ファイルフォーマットリストからマシン作業現場設計エクスポートユーティリティを選択します。
  4. エクスポートするモデルの種類をモデルタイプリストから選択します。 ペインが更新され、必要なデータの種類が表示されます(下の表に示すエクスポートの詳細を参照してください)。
    • 面 - 面、オプションのクリッピング境界、および設計図オブジェクトをエクスポートする場合に選択します。
    • 道路面 - 面、境界、線形、および設計図オブジェクトをエクスポートする場合に選択します。
    • 3Dラインワーク - 3D CADラインとラインストリング、および設計図オブジェクトをエクスポートする場合に選択します。

      注記: 設計モデルで使用する面に境界が含まれる場合、GCSで面を表示すると、面のすべてのブレークラインは名前が付けられていない特徴として表示されます。 設計モデルの面に境界が含まれていない場合、ブレークライン名はGCSに表示されます。

  5. 3Dラインワークおよび設計図ボックスのオブジェクトを選択するには、それぞれの追加または削除するオブジェクトボックスをクリックします。 次に、エクスポートに含めるオブジェクトを画像表示で選択するか、オプションをクリックしてリストから選択オプションを選択します。
    • 3Dラインワーク - マシンのガイドに使用する3D CADラインおよびラインストリングを選択します。
    • 設計図 - CADポイントと測量したポイント、線形、CADテキスト、CADライン、ラインストリング、および境界を選択します。
  6. 選択したオブジェクトをエクスポートするデータに追加するには、追加をクリックします。選択したオブジェクトをエクスポートするデータから削除するには、削除をクリックします。
  7. ファイル名ボックスにエクスポートするファイルのパスとファイル名を入力するか、 [image] アイコンをクリックして、場所を参照してファイル名を指定します。
  8. ファイルをエクスポートした後に別のファイルをエクスポートする場合は、エクスポート後にコマンドを閉じるボックスをオフにします。
  9. 設定グループで、エクスポートのプロパティを設定します。
  10. エクスポートをクリックします。 選択したデータが、指定したファイルにエクスポートされます。

エクスポート可能なデータ

プロジェクトのデータ

エクスポート時のデータの処理

面モデルタイプ

面

選択した面がエクスポートされ、指定した境界でクリッピングされます(次を参照)。

面のクリッピング境界

境界に囲まれた三角形または境界が交差する三角形だけを含む面をクリップします。

設計図

ポイント - ポイント(測定されたポイントまたはオフィスで入力されたポイント)および2DポイントとしてのCADポイント(軽量ポイント)エクスポート(すべてのz値/高度は無視されます)。

ラインおよび線形 - 2Dおよび3D CADライン、ラインストリング、境界、および線形は、2Dラインとしてエクスポートされます。 すべての高度および縦断線形は無視されます。

円曲線は"リニア化"され、弦で置き換えられます。

面 - 面は無視されます。

CADテキスト - CADテキストは、そのままエクスポートされます。

座標系 - 現在の座標系がエクスポートされますが、ジオイドは局所ジオイドの傾向を表す斜面で置き換えられます。

道路面モデルタイプ

面

上記の「面」を参照してください。

面のクリッピング境界

上記の「面のクリッピング境界」を参照してください。

線形

1つの横断線形がエクスポートされます(オプションで1つの縦断線形と共にエクスポートできます)。

円曲線は"リニア化"され、弦で置き換えられます。

3Dラインワークモデルタイプ

3Dラインワーク

ポイント - ポイントおよびCADポイントは無視されます。

ライン - 3D CADラインおよびラインストリングは3Dラインとしてエクスポートされます。 境界は無視されます。

円曲線は"リニア化"され、弦で置き換えられます。

線形 - 線形は無視されます。

面 - 面は無視されます。

その他のすべてのオブジェクトタイプは無視されます。

設計図

上記の「設計図」を参照してください。

エクスポートできないデータ
  • シフトグリッド
  • ジオイドファイル(上記の「座標系」を参照してください)。
  • 投影グリッド
  • 測地系グリッド

関連項目

GCSマシンの現場図ファイル(.svl)のエクスポート

GCSマシンの回避区域ファイル(.avoid.svl)のエクスポート

データのエクスポート


GCSマシンの現場図ファイル(.svl)のエクスポート

GCSマシン用の現場図データおよびガイダンス線形を含む現場図ファイル(.svl)をエクスポートします。 このコマンドを使用して、マシンで使用するコンパクトフラッシュデータカードにマシン用のデータをエクスポートできます。 また、現場データを圧縮/電子メールで送信コマンドを使用して、データを保存し、添付ファイルとして作業現場に電子メールで送信することもできます。 データカードにエクスポートされた作業現場には、現場の名前が付けられたルートフォルダがあります。このフォルダには、同じ現場名とデータの種類を示す拡張子の付いたファイルが含まれます。

注記: GCS900およびAccuGrade version 11がサポートされています。 古いマシンソフトウェアバージョンを使用している場合は、面ファイル(.ttm)およびCADファイル(.dxfと.dwg)をエクスポートできます。

現場図ファイルをGCSマシン用にエクスポートするには

注記: データファイルのエクスポートに関する全般的な手順については、「データのエクスポート」を参照してください。

  1. ファイル > エクスポートを選択します。 エクスポートコマンドペインが表示されます。
  2. コンストラクションタブをクリックします。 使用可能なエクスポートユーティリティが表示されます。
  3. ファイルフォーマットリストからマシン現場図エクスポートユーティリティを選択します。
  4. データボックスをクリックして、エクスポートに含めるオブジェクトを画像表示またはプロジェクトエクスプローラで選択するか、オプションをクリックしてリストから選択オプションを選択します。
  5. ファイル名ボックスにエクスポートするファイルのパスとファイル名を入力するか、 [image] アイコンをクリックして、場所を参照してファイル名を指定します。

    注記: 既定では、エクスポートされたファイルにはプロジェクトの名前が付けられます。

  6. ファイルをエクスポートした後に別のファイルをエクスポートする場合は、エクスポート後にコマンドを閉じるボックスをオフにします。
  7. 設定グループで、エクスポートのプロパティを設定します。
  8. エクスポートをクリックします。 選択したデータが、指定したファイルにエクスポートされます。

エクスポート可能なデータ

プロジェクトのデータ

エクスポート時のデータの処理

ポイント

ポイント(測定されたポイントまたはオフィスで入力されたポイント)および2DポイントとしてのCADポイント(軽量ポイント)エクスポート(すべてのz値/高度は無視されます)。

ライン

2Dと3D CADライン、ラインストリング、および境界は、2Dラインとしてエクスポートされ、すべての高度および視準は無視されます。

円曲線は"リニア化"され、弦で置き換えられます。

線形

線形は2Dラインとしてエクスポートされ、すべての高度および縦断線形は無視されます。

円曲線は"リニア化"され、弦で置き換えられます。

CADテキスト

CADテキストは、そのままエクスポートされます。.

CADブロックは、設計図データに含める前に分解する必要があります。

エクスポートできないデータ
  • 面
  • シフトグリッド
  • 座標系(作業現場設計データと共にエクスポートされます)
  • ジオイドファイル
  • 投影グリッド
  • 測地系グリッド

関連項目

GCSマシンの回避区域ファイル(.avoid.svl)のエクスポート

GCSマシンの作業現場設計ファイル(.svd)のエクスポート

データのエクスポート


GNSS作業ファイル(.job)のエクスポート

次のような現場装置での使用に適したGNSS作業ファイルをエクスポートします。

  • TDS Survey ProTM (Survey Pro Job)
  • TrimbleR Survey ControllerTM (データ収集ツール経由)
  • TrimbleR Digital FieldbookTM (v2、v3、およびv5 : 座標系およびポイントのみ)

エクスポートコマンドペインでカスタムタブをクリックして、.jobエクスポートユーティリティにアクセスします。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート


JobXMLファイル(.jxl)のエクスポート

設定
ファイルバージョン | エクスポートしたファイルに互換性を持たせるバージョンを選択します。 通常、この設定を指定する必要があるのは、古いバージョンのSurvey Controllerまたはその他のサードパーティ製ソフトウェアを実行するユーザーのためにファイルをエクスポートする場合だけです。
距離単位 | ファイルの送信先の装置で使用する単位がわかっている場合、距離単位を選択します。
出力座標系 | グリッド - 北距、東距、および高度を使用する座標系にエクスポートする場合に選択します。 グローバル座標系 - 緯度、経度、および高さを使用する座標系にエクスポートする場合に選択します。
作業名 | エクスポート先の装置で表示するファイル名を入力します。

関連項目

データのエクスポート


KML Earthブラウザファイル(.kml/.kmz)のエクスポート

プロジェクトに含まれる3D地理座標、写真、およびその他の地理データをKML (Keyhole Markup Language)ファイルにエクスポートします。KMLファイルは、インターネットベースの2Dマップおよび3D Earthブラウザ(Google Earthなど)で開いて表示できます。 .kmz拡張子のファイルは、圧縮されたKMLファイルです。

KML Earthブラウザファイルをエクスポートするには

  1. 以下のいずれかの操作を行います。
    • ファイル > エクスポートを選択します。
    • エクスポートアイコン [image] をクリックします。
  2. GISタブを選択します。 次に、リストからKml/Kmzエクスポートユーティリティを選択します。
  3. データフィールドをクリックします。 次に、エクスポートする座標を画像表示またはスプレッドシート表示で選択します。
  4. エクスポートするファイルのパスとファイル名をファイル名フィールドに入力するか、参照ボタンをクリックして場所とファイル名を指定します。
  5. 設定セクションの出力ファイルタイプドロップダウンリストで適切なフォーマットタイプを選択します。
    • 出力kmlファイルを選択すると、3D地理座標のみを含むKML (.kml)ファイルが作成されます。 写真イメージは含まれません。
    • 出力kmzファイルを選択すると、KMLファイルおよび参照されたすべての写真イメージファイルを含むZIPファイルが作成されます。. イメージは、KMLファイルを開いたブラウザでイメージアイコンを選択して表示できます。
  6. 適用するオフセットをオフセットフィールドに入力します。
  7. 標高モードドロップダウンリストで、以下のいずれかを選択します。
    • 地表に固定を選択すると、すべてのポイントが地表レベルに固定されます。
    • 絶対を選択すると、入力したオフセット値に基づいて、すべての値が正しい高度で表示されます。
  8. エクスポートボタンをクリックします。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート


LandXMLファイル(.xml)のエクスポート

LandXMLファイルフォーマットを使用して、線形、横断表示、および面をエクスポートします。

LandXMLデータをエクスポートするには:

  1. ファイル > エクスポートを選択します。 エクスポートダイアログが表示されます。
  2. 構築タブをクリックし、ファイルフォーマットグループのLandXMLエクスポートユーティリティを選択します。
  3. 選択されたエンティティボックスをクリックします。
  4. 画像表示でエクスポートに含めるオブジェクトを選択するか、オプションをクリックしてリストから選択オプションを選択します。
  5. エクスポートする面をクリッピングするには、面切り取り境界リストで境界を選択するか、<新規作成>を選択して新しい境界を作成します。
  6. ファイル名ボックスにエクスポートするファイルのパスとファイル名を入力するか、 [image] アイコンをクリックして、場所を参照してファイル名を指定します。
  7. 設定グループで、エクスポートのプロパティを設定します。
  8. エクスポートをクリックします。

関連項目

LandXMLエクスポートのオプション

LandXMLファイルのエクスポート結果


LandXMLエクスポートのオプション

これらのオプションを使用して、LandXMLファイルをエクスポートするときの面の定義および重複したポイントの処理方法を指定します。 これらのオプションは、LandXMLエクスポートコマンドペインに表示されます。

オプション
面の説明 | データに合わせて最適化 - 選択すると、(次の2つのうちで)最適なエクスポート方法が選択されます。 エクスポート用に選択した面に内部データが含まれている場合(面がTTMまたはLandXMLファイルにインポートされている場合)、三角形としてエクスポートされます。 面が外部参照データを参照しているだけの場合(面全体がこのプログラムで作成されている場合)、ポイントおよびブレークラインとしてエクスポートされます。 注記: 境界によってクリップされた面の一部をエクスポートする場合、クリップされた部分のすべてのデータは内部データになります。 ポイントおよびブレークライン - 選択すると、面に加えて、面を作成するために使用されたポイント、ブレークライン、等高線、および境界がエクスポートされます。 三角形 - 面を定義する三角形のみをエクスポートする場合に選択します。 このオプションではデータに含まれる穴と島も処理されます。 注記: この設定は、ファイルに面が含まれていない場合は効果がありません。
重複したポイントID | 常に確認 - 選択すると、同じポイントIDのポイントがないか自動的にチェックされます。 該当するポイントが見つかると、重複ポイントをすべてインポートするか、すべて無視するか、またはインポートをキャンセルするかのいずれかを選択するよう求められます。 すべてエクスポート - 重複したポイントIDを持つものを含めてすべてのポイントをエクスポートする場合に選択します。 すべて無視 - ポイントIDが重複していないポイントのみをエクスポートする場合に選択します。 注記: この設定は、ファイルにポイントが含まれていない場合は効果がありません。

関連項目

LandXMLファイル(.xml)のエクスポート

LandXMLファイルのエクスポート結果


LandXMLファイルのエクスポート結果

LandXMLファイルをエクスポートすると、ポイント、線形、および面がそれぞれ特定の方法で処理されます。

LandXMLのエクスポート結果

ポイント

ポイントがエクスポートされると次の処理が行われます。

  • ポイントの名前または番号が「名前」フィールドに使用されます。
  • 有効な特徴コードはすべて「説明」フィールドに使用されます。
  • 無効な特徴コードには「*」が使用されます。
  • 最初の「LandXML特徴」の「LandXML.desc」属性が「説明」属性に、または最初の「LandXML特徴」の「LandXML.code」属性が「コード」属性に使用されます(存在する場合)。 そうでない場合は「説明」属性や「コード」属性は書き出されません。

線形

線形がエクスポートされると次の処理が行われます。

  • 線形を定義するデータはLandXMLファイルに線形として書き出されます。
  • 横断と縦断の両方のコンポーネントが維持されます。 各横断線形と一緒に複数の縦断線形がエクスポートされることがあります。

面

面がエクスポートされると次の処理が行われます。

  • ソースデータまたは定義のどちらか一方のみが使用されます。両方は使用されません。
  • 面に影響を与えるポイントはポイントとして保存されます。
  • 面に影響を与える3Dポリライン、ブレークライン、および傾斜のあるラインは、これらが純粋な3Dであるか2Dに高度を加えたものであるかに応じて、ブレークラインまたは等高ポイントリストとして保存されます。
  • 内部ブレークラインは維持されます。

関連項目

LandXMLファイル(.xml)のエクスポート

LandXMLエクスポートのオプション


平面ファイル(.tsd)のエクスポート

マシンの作業現場設計データのエクスポートユーティリティを使用し、モデルタイプリストで面を選択して斜面または水準面設計をエクスポートします。

設計が.tsdファイルの場合、出力も.tsdファイルになります。

一般的に、平面(平面の作成コマンドで作成)はグレードコントロール用に作成されます。平面は、二重傾斜準位レーザー(斜面)または準位レーザー(水準面)と同様のガイダンスを提供するために使用されます。 このガイダンスは、造成、競技場、または駐車場の切土を行う場合に便利です。 GCSマシンでは、平面は、そのタイプに応じて、斜面または水準面と呼ばれます。

面タイプ作業現場設計ファイルをエクスポートする手順については、「GCS マシンの作業現場設計ファイル(.svd)のエクスポート」を参照してください。

関連項目

平面ファイルのインポート


コリドーからの道路ファイル(.rxlまたは.dc)のエクスポート

コリドーデータを道路ファイル(.rxlまたは.dcフォーマット)にエクスポートできます。この道路ファイルには、以下のデータエレメントを格納できます。

  • 横断線形
  • 縦断線形
  • 横断表示テンプレート
  • ブレーキ測点

コリドーから道路ファイルをエクスポートするには

注記: データファイルのエクスポートに関する全般的な手順については、「データのエクスポート」を参照してください。

  1. 以下のいずれかの操作を行います。
    • ファイル > エクスポートを選択します。
    • ツールバーの [image] アイコンをクリックします。

    エクスポートコマンドペインが表示されます。

  1. 測量タブをクリックします。 使用可能な測量エクスポートユーティリティが表示されます。
  2. コリドーからのRXL道路ファイルエクスポートユーティリティまたはコリドーからのDC道路ファイルエクスポートユーティリティを選択して、エクスポートユーティリティのエクスポートオプションを表示します。
  3. 次の表に従ってフィールドに入力します。

データ

道路名

道路の名前を入力します。

コリドー

道路ファイルに使用するコリドーを選択します。

開始/終了ステーション

道路の水平開始ポイントと終了ポイントを指定する測点IDを入力します。

道路に縦断線形が含まれる場合、これらの測点は横断線形と縦断線形が重なる範囲内にある必要があります。

左/右オフセット

道路を定義するために使用するすべての文字列を含めるために必要な左と右のオフセット距離を指定します。

ファイル名

ファイル名

道路ファイル(.rxlまたは.dc)の名前を選択して、ファイルの保存先を選択します。

設定

テンプレートの生成方法

次のオプションを1つ選択します。

  • サンプル間隔 - 横断線形に沿って指定間隔で取得された横断表示サンプルに基づいて横断表示テンプレートが生成されます。
  • 既知点 - 面の既知点(頂点)で取得された横断表示サンプルに基づいて横断表示テンプレートが生成されます。

サンプル間隔

テンプレートの生成方法にサンプル間隔を選択した場合、各サンプル間の距離を入力します。

冗長テンプレートを防止するための許容値

横断表示テンプレートの作成に使用しない横断表示サンプルを決定するために使用する許容値を入力します。

その前後のサンプルに基づいて、1つのサンプルがこの許容値内にある場合、そのサンプルの横断表示テンプレートは作成されません。

不要に冗長な横断表示テンプレートの作成を防止することにより、道路ファイルのサイズを大幅に減少させることができます。

詳細については、「横断表示テンプレートに関する注記」を参照してください。

弧/弦オフセット用に調整

弧/弦オフセット用に調整するかどうかを選択します。弧/弦オフセット用に調整すると、横断表示テンプレートが曲率線形用にシフトされます。

側斜面エレメントの生成方法

次のオプションを1つ選択します。

  • なし - 側斜面エレメントを定義しない場合に選択します。
  • 追加 - 最後の文字列に追加する側斜面エレメントを定義する場合に選択します。
  • 置換 - 道路面に既に存在する最後の文字列に基づいて側斜面エレメントを定義する場合に選択します。

最後の文字列の一致パターン

次のいずれかの操作を行って、側斜面エレメントを作成するために使用する最後の文字列を指定します。

  • 側斜面エレメントに対して指定する1つ以上の最後の文字列を識別する正規表現(一致パターン)を入力します。 正規表現の使用に関する詳細については、「参照: 正規表現」を参照してください。
  • 道路面に含まれる最後の文字列をすべて使用して側斜面エレメントを作成する場合は、空白のままにします。

側斜面エレメントコード

以下のいずれかの操作を行います。

  • 側斜面エレメントのコードを入力します。
  • 検出された最後の文字列に基づいて側斜面エレメントのコードを生成する場合は、空白のままにします。

斜面切土(%)

側斜面エレメントの斜面切土グレードを入力します。

切り溝の幅

側斜面エレメントの切り溝の幅を入力します。

斜面盛土(%)

側斜面エレメントの斜面盛土グレードを入力します。

横断線形測点の間隔

現場装置で描画する際の横断線形の測点間隔を入力します。

関連項目

データのエクスポート

横断表示テンプレートに関する注記

コリドーの概要


面からの道路ファイル(.rxlまたは.dc)のエクスポート

線形および面データを道路ファイル(.rxlまたは.dcフォーマット)にエクスポートできます。この道路ファイルには、以下のデータエレメントを格納できます。

  • 横断線形
  • 縦断線形
  • 横断表示テンプレート
  • ブレーキ測点

面から道路ファイルをエクスポートするには

注記: データファイルのエクスポートに関する全般的な手順については、「データのエクスポート」を参照してください。

  1. 以下のいずれかの操作を行います。
    • ファイル > エクスポートを選択します。
    • ツールバーの [image] アイコンをクリックします。

    エクスポートコマンドペインが表示されます。

  1. 測量タブをクリックします。 使用可能な測量エクスポートユーティリティが表示されます。
  2. 面からのRXL道路ファイルエクスポートユーティリティまたは面からのDC道路ファイルエクスポートユーティリティを選択して、エクスポートユーティリティのエクスポートオプションを表示します。
  3. 次の表に従ってフィールドに入力します。

データ

道路名

道路の名前を入力します。

面

道路を定義するために使用する面を選択します(オプション)。

面は、道路ファイルを作成するためには必要ありませんが、ファイルの横断表示テンプレートを作成するために必要です。

横断線形

道路を定義するために使用する横断線形を選択します。

横断線形を含む面を選択した場合、その線形が既定で選択されます。

縦断線形

道路を定義するために使用する縦断線形を選択します(オプション)。

関連付けられた1つ以上の縦断線形を含む横断線形を選択した場合、それらの縦断線形の1つが既定で選択されます。その他の縦断線形は、ドロップダウンリストで選択できます。

面および横断線形を選択した場合、ドロップダウンリストから自動生成を選択して、新しい縦断線形を作成できます。

面は、道路ファイルを作成するためには必要ありませんが、ファイルの横断表示テンプレートを作成するために必要です。

開始/終了ステーション

道路の水平開始ポイントと終了ポイントを指定する測点IDを入力します。

道路に縦断線形が含まれる場合、これらの測点は横断線形と縦断線形が重なる範囲内にある必要があります。

左/右オフセット

道路を定義するために使用するすべての文字列を含めるために必要な左と右のオフセット距離を指定します。

ファイル名

ファイル名

道路ファイル(.rxlまたは.dc)の名前を選択して、ファイルの保存先を選択します。

設定

テンプレートの生成方法

次のオプションを1つ選択します。

  • サンプル間隔 - 横断線形に沿って指定間隔で取得された横断表示サンプルに基づいて横断表示テンプレートが生成されます。
  • 既知点 - 面の既知点(頂点)で取得された横断表示サンプルに基づいて横断表示テンプレートが選択されます。

サンプル間隔

テンプレートの生成方法にサンプル間隔を選択した場合、各サンプル間の距離を入力します。

冗長テンプレートを防止するための許容値

横断表示テンプレートの作成に使用しない横断表示サンプルを決定するために使用する許容値を入力します。

その前後のサンプルに基づいて、1つのサンプルがこの許容値内にある場合、そのサンプルの横断表示テンプレートは作成されません。

不要に冗長な横断表示テンプレートの作成を防止することにより、道路ファイルのサイズを大幅に減少させることができます。

詳細については、「横断表示テンプレートに関する注記」を参照してください。

弧/弦オフセット用に調整

弧/弦オフセット用に調整するかどうかを選択します。弧/弦オフセット用に調整すると、横断表示テンプレートが曲率線形用にシフトされます。

側斜面エレメントの生成方法

次のオプションを1つ選択します。

  • なし - 側斜面エレメントを定義しない場合に選択します。
  • 追加 - 最後の文字列に追加する側斜面エレメントを定義する場合に選択します。
  • 置換 - 道路面に既に存在する最後の文字列に基づいて側斜面エレメントを定義する場合に選択します。

最後の文字列の一致パターン

次のいずれかの操作を行って、側斜面エレメントを作成するために使用する最後の文字列を指定します。

  • 側斜面エレメントに対して指定する1つ以上の最後の文字列を識別する正規表現(一致パターン)を入力します。 正規表現の使用に関する詳細については、「参照: 正規表現」を参照してください。
  • 道路面に含まれる最後の文字列をすべて使用して側斜面エレメントを作成する場合は、空白のままにします。

側斜面エレメントコード

以下のいずれかの操作を行います。

  • 側斜面エレメントのコードを入力します。
  • 検出された最後の文字列に基づいて側斜面エレメントのコードを生成する場合は、空白のままにします。

斜面切土(%)

側斜面エレメントの斜面切土グレードを入力します。

切り溝の幅

側斜面エレメントの切り溝の幅を入力します。

斜面盛土(%)

側斜面エレメントの斜面盛土グレードを入力します。

横断線形測点の間隔

現場装置で描画する際の横断線形の測点間隔を入力します。

関連項目

データのエクスポート

横断表示テンプレートに関する注記


横断表示テンプレートに関する注記

このトピックには、Roadファイルに含める横断表示テンプレートの作成に関する追加の注記が含まれます。

サンプルの除外

Roadファイルをエクスポートする場合、テンプレートの生成方法フィールドでの選択に応じて、横断線形で指定の間隔ごとに、または個々の面既知点でモデルがスライスされます。 各スライスは、Roadファイルに含める横断表示テンプレートを作成するために使用する横断表示サンプルを表します。 次に、2つの手順による処理で、横断表示テンプレートの作成に使用するサンプルと除外するサンプルが決定されます。 不要に冗長なテンプレートの作成を防止することにより、エクスポートファイルのサイズを大幅に減少させることができます。

  • 手順1 - 1つのサンプルとその直前と直後のサンプルの比較に基づいて、除外可能な各サンプルが識別されます。 ここでは、3種類の比較が行われます。
    • ポイントの数 - ポイントの数が異なる場合、サンプルは除外されず、横断表示テンプレートが作成されます。
    • ポイント名 - ポイント名が異なる場合、サンプルは除外されず、横断表示テンプレートが作成されます。
    • ポイントオフセット/高度座標 - 各サンプルの最初のポイントから始まり、最初のサンプルの最初のポイントのオフセット/高度座標から3番目のサンプルの最初のポイントまでラインが描画されます。 次に、2番目のサンプルの最初のポイントが、ラインの冗長テンプレートを防止するための許容値フィールドで指定された許容値内にあるかどうかがチェックされます。 サンプルのすべてのポイントに対して、この処理が繰り返されます。 2番目のサンプルのいずれかのポイントが1番目と3番目のサンプルによって定義されたラインの許容範囲内にない場合、サンプルは除外されず、横断表示テンプレートが作成されます。

    1つのサンプル内のポイントの数と名前が、その前後のサンプルのものと異なり、前後のサンプルとの比較においてサンプルのポイントオフセット/高度座標は指定された許容範囲内である場合、サンプルは除外対象となります。 そのサンプルが実際に除外されるかどうかは、手順2の結果により決定されます。

  • 手順2 - 2番目の手順では、手順1で除外対象となった一連のサンプルの偏差が識別されます。 手順1で除外対象となった2つ以上のサンプルのシーケンスが検出され、デルタが許容範囲外になるまで、またはシーケンスの最後に達するまで、サンプルの数が増加されます。

次の表は、横断表示テンプレートが作成されないように不要な冗長サンプルを除外するために使用される2つの手順を示します。

手順 | パス | 最初のサンプル | チェックされたサンプル | 最後のサンプル | パス | サンプルのステータス
1 | 1 | 1 | 2 | 3 | ○ | -
2 | 1 | 1 | 2, 3 | 4 | ○ | -
 | 2 | 1 | 2,, 3, 4 | 5 | ○ | -
 | 3 | 1 | 2, 3, 5 | 6 | × - 許容範囲外 | 1 - 維持 2 - 除外 3 - 除外 4 - 除外 5 - 維持

注記: 潜在的なエラーを防止するために、面の既知点に基づいてラインサンプを作成するとき、冗長テンプレートを防止するための許容値フィールドに入力された許容範囲に基づいて、各既知点の前後に追加のサンプルが作成されます。

500のサンプルしきい値

テンプレートの生成方法でサンプル間隔を選択した場合、メモリ内に保持されるサンプルスライスの数を制限するために500のサンプルしきい値が使用されます。 モデル内に存在するサンプルが500以下の場合、サンプルの除外処理は1回だけ実行されます。 そうでない場合、除外処理は500のサンプルしきい値に達するまで繰り返されます。 最終的に、500のサンプルで構成される各グループの最初のポイントで1つのテンプレートが作成されます。 500のサンプルしきい値なしでモデル全体がエクスポートされた場合、このサンプルは作成されないことがあります。

横断表示テンプレートの命名規則

横断表示テンプレートには、連続した名前が付けられます。 この名前は、プロジェクト設定ダイアログの小数点セクションに関係なく、測点に選択された小数点以下5桁のフォーマットです。 テンプレートは、中央線の左側または右側に配置されます。 テンプレートが左側に配置された場合、測点IDの末尾に“L”という文字が追加されます。右側に配置された場合は、“R”という文字が追加されます。 たとえば、一般的なテンプレート名は、1+000.00000Lや1+500.00000:1Rになります。

テンプレートエレメント記述の規則

既定では、テンプレートエレメントは、横断勾配またはオフセットとして記述されます。 横断勾配が0.9以上の場合、またはオフセットが非常に小さい場合、デルタ高度およびオフセットエレメントが代わりに記述されます。 指定された許容値よりも縦断線形の高度と面高度の差が大きい場合、セグメントの処理におけるその測点とその前のすべての測点、およびすべての後続テンプレートにデルタ高度およびオフセットエレメントが含まれます。 デルタ高度は、横断線形の高度と面高度の差分です。 オフセットは0です。

関連項目

Roadファイルのエクスポート


Trimble Data Collectorファイル (.dc)のエクスポート

ポイントおよび座標系のみのデータを.dcファイルとしてエクスポートします。 エクスポートコマンドペインでカスタムタブをクリックして、.dcエクスポートユーティリティにアクセスします。 設定グループでファイルバージョン、単位、および出力フォーマットを設定できます。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート


Trimble JobXMLファイル(.jxl)のエクスポート

JobXMLフォーマットにデータをエクスポートすると、Trimble現場ソフトウェアとポイントデータおよび座標系データを共有できます。

  1. エクスポートコマンドを実行します。
  2. エクスポートコマンドペインの測量タブをクリックし、Trimble現場ソフトウェアエクスポートユーティリティ(jobXML)を選択して、以下の設定を確認します。
  3. エクスポートするデータを選択して、OKをクリックします。

注記: ポイントデータは、JobXMLのReductionsセクションにエクスポートされます。座標系データは、Environmentalセクションにエクスポートされます。Fieldbookセクションは空白のままになります。
注記: JobXMLでは、各ポイントで維持できる特性は1つだけです。 このソフトウェア内のポイントの平面および垂直コンポーネントの特性が異なる場合、一番低い特性がエクスポートされます。

エクスポートされたポイントの特性

JobXMLには、座標特性を表す単一のフィールドはありません。 このソフトウェアでは、次の表に示すように、SurveyMethodおよびClassificationレコードを組み合わせて座標特性を表現します。 この表現は、JobXMLバージョン5.0でのみ有効です。

Coordinate Quality | JobXML SurveyMethod | JobXML Classification
Adjusted | KeyedIn | NetworkAdjusted
Control | KeyedIn | Control
Survey | KeyedIn | Normal
Mapping | Code | Normal
Unknown | Autonomous | <空白>

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート


Trimble DTMファイル (.ttm)のエクスポート

三角形で分割された地表モデル(.ttm)をエクスポートして、次の製品で使用します。

  • TrimbleR Survey ControllerTM
  • TrimbleR Digital FieldbookTM (v2、v3、およびv5)

エクスポートコマンドペインでカスタムタブをクリックして、.ttmエクスポートユーティリティにアクセスします。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート


トラブルシューティング

この章の内容

表示およびナビゲーションに関連する問題のトラブルシューティング

選択に関連する問題のトラブルシューティング

プロジェクトのセットアップに関連する問題のトラブルシューティング

測地参照データに関連する問題のトラブルシューティング

データのインポートに関連する問題のトラブルシューティング

データ転送および同期に関連する問題のトラブルシューティング

ポイントデータに関連する問題のトラブルシューティング

ラインおよび線形の問題のトラブルシューティング

面データの問題のトラブルシューティング

フィールドデータのトラブルシューティング

メニューおよびツールバーに関連する問題のトラブルシューティング

ソフトウェアの障害のトラブルシューティング

デュアルモニタに関連する問題のトラブルシューティング

言語に関連する問題のトラブルシューティング

既知の問題


表示およびナビゲーションに関連する問題のトラブルシューティング

症状

表示フィルタを変更したときの画像表示の更新が遅い。

考えられる原因

プロジェクトに大量のデータが含まれているので、コンピュータのグラフィックメモリの容量が不足しています。

解決方法

次のいずれかを試してください。

  • 表示 > 表示フィルタマネージャを選択します。 次に、表示フィルタマネージャツールバーの i_advanced view filter settings をクリックして、高度な表示フィルタ設定ダイアログを開きます。 このダイアログで表示フィルタを変更しても、画像表示は自動的に更新されません。 画像表示は、適用をクリックしていつでも更新できます。
  • プロジェクト > プロジェクト設定を選択します。 プロジェクト設定ダイアログの左側のペインで、表示 >表示オプションをクリックします。 表示フィルタセクションで、すべて以外の既定の表示フィルタを選択すると、画像表示の更新の速度が速くなります。

症状

レイヤー上のポイントが表示されない。

考えられる原因

表示フィルタマネージャペインで、生データグループのポイントが選択されていないか、レイヤーグループの適切なレイヤーが選択されていません(またはこれらの両方が選択されていません)。

解決方法

生データグループのポイント、およびレイヤーグループの適切なレイヤーが選択されていることを確認します。

症状

ツールバーのツールヒントの表示言語が正しくない。

考えられる原因

ある言語でインストールされたプログラムが、別の言語で再インストールされました。

解決方法

既定のレイアウトをロードして、再インストールで指定した言語にツールバーをリセットします。 ツール > カスタマイズを選択します。 カスタマイズダイアログで保存/ロードをクリックします。 標準レイアウトで標準レイアウトを選択して、ロードをクリックします。 新しいレイアウトダイアログでOKをクリックします。

症状

3D表示が赤い「X」で置き換えられ、システムのグラフィックメモリが不足しているというメッセージが表示される。

この症状で考えられる原因と解決方法は2つあります。

考えられる原因1

このエラーが発生する前にスクリーンセーバーが表示されていた場合は、3D表示を表示するために使用されるユーティリティであるMicrosoftR DirectXが中断されました。

解決方法1

問題が解決されるまで、次の各手順を順番に実行します。

  • 3D表示を閉じて、再度開きます。
  • プログラムおよびプロジェクトを閉じて、再度開きます。
  • 最新バージョンのDirectXにアップグレードします。

考えられる原因2

このエラーが発生する前にスクリーンセーバーが表示されていなかった場合は、システムのグラフィックメモリが不足しています。

解決方法2

コンピュータで実行中の不要なプログラム(特に多くのグラフィックを表示するプログラムなど)を閉じます。 次に、赤い「X.」が表示されている3D表示を含むすべての3D表示を閉じます。 必要最小限数の3D表示を開きます。

長期的な解決方法として、コンピュータのグラフィックカードをアップグレードすることを検討してください。

症状

システムのグラフィックパフォーマンスが悪い。 たとえば、画像表示をパンまたは回転したときに画像表示が正常に表示されない、または不自然な表示になる。または、マウスの動作が遅い、または途切れる。

考えられる原因

グラフィックカードおよびオペレーティングシステムに最適な表示設定が使用されていないか、コンピュータのグラフィックカードが高度な表示設定に十分なものではありません。

解決方法

問題が解決されるまで、次の手順を順番に実行します。

  • ツール > オプションを選択します。 オプションダイアログの左側のペインで起動および表示をクリックして、詳細をクリックします。 自動検出をオーバーライドするボックスをオンにして、オペレーティングシステムに適切なオプションを選択します。 または、次のグラフィック表示パッケージを順番に試してください(各パッケージを試した後にプログラムを再起動してください)。
    - DirectX
    - OpenGL
    - GDI
  • Windowsデスクトップを右クリックして、コンテキストメニューからプロパティを選択します 画面のプロパティダイアログで設定タブをクリックし、画面の色ドロップダウンリストから中(16ビット)を選択します。 次に、同じダイアログで詳細設定ボタンをクリックします。 プラグアンドプレイモニタダイアログでトラブルシューティングタブをクリックし、ハードウェアアクセラレータを最大に設定します。

症状

画像表示でのCADラインの描画が遅い。

考えられる原因

インポートしたCADファイルに多くの種類のラインが含まれているので、正確な描画に時間がかかります。

解決方法

画像表示でCADラインを実線で描画するよう強制すると、再描画を加速できます。 プロジェクト > プロジェクト設定を選択します。 プロジェクト設定ダイアログの左側のペインで、表示 >平面図をクリックします。 プロットスケールボックスで値を100,000に変更します。

症状

作業指示ビューアの確認図のラベルのテキストが明瞭に表示されない。

考えられる原因

Windowsでは、スクリーンフォントの縁を滑らかに表示するためにクリアタイプの表示方法が使用されていますが、 標準の表示方法を使用する必要があります。

解決方法

Windowsデスクトップを右クリックして、コンテキストメニューからプロパティを選択します 画面のプロパティダイアログで、外観タブをクリックして、効果をクリックします。 効果ダイアログの2番目のドロップダウンリストで標準を選択します。

症状

レポートの表示に関連付けられているメッセージおよびツールヒントが正しい言語で表示されない。

考えられる原因

このソフトウェアでは、いくつかのレポート(特徴コード処理レポートなど)を表示するためにMicrosoft Report Viewerが使用されます。 このビューアでメッセージおよびツールヒントを正しい言語で表示するには、適切な言語パックが必要です。 このソフトウェアが出荷された時点で該当する言語パックが使用できなかった可能性があります。

解決方法

www.Microsoft.com/downloadsにアクセスして、適切な言語パックがダウンロードできるかどうかを確認してください。

症状

Microsoft Vistaで3D表示の機能のいくつかが使用できない。

考えられる原因

このソフトウェアをMicrosoft Vistaオペレーティングシステム上で実行する場合、3D情報を正しく表示するためにMicrosoft Windows XP環境を一時的にシミュレートする必要があります。 そのため、3D表示でVistaの一部の機能が使用できなくなることがあります。 また、3D表示では、カーソルの反応速度が遅くなることがあります。

解決方法

3D表示の選択を解除すると、Vistaのすべての機能が使用できます。


選択に関連する問題のトラブルシューティング

症状

作成した選択セットの一部が表示フィルタマネージャの選択セットリストに表示されない。

考えられる原因

表示されていない選択セットは、可視オブジェクトを含まない選択セットです。

解決方法

この問題の解決方法はありません。 選択セットには、非表示のオブジェクト(座標など)を含めることができます。 選択エクスプローラでは、すべての選択セットを使用できます。 ただし、表示フィルタマネージャで使用できるのは、可視オブジェクトが1つ以上含まれている選択セットだけです。

症状

選択セットに含めたいくつかのCADラインがセット内から削除されています。

考えられる原因

CADラインを編集(分割や結合など)すると、CADラインはラインストリングに変換されます。 これらのラインストリングは元のオブジェクトとは異なるので、それらのラインを含んでいた選択セットから除外されます。

解決方法

該当するラインストリングを選択セットに追加します。


プロジェクトのセットアップに関連する問題のトラブルシューティング

症状

一度開いたVCE (.vce)プロジェクトファイルを開けない。

考えられる原因

プログラムファイルがロックされています(プログラムのクラッシュまたは不適切なシャットダウンが原因と考えられます)。

不適切なシャットダウンは、以下の状況で発生します。

  • プロジェクトが開いているときにコンピュータの電源が切れた。
  • プロジェクトが開いているときにWindowsRのタスクマネージャからプロセスが終了された。

解決方法

プロジェクトフォルダから、ロックファイル(<プロジェクト名>.lk)を削除します。

最後の保存以降に行われたすべての変更は失われます。


測地参照データに関連する問題のトラブルシューティング

症状

座標系を作成または編集できない。または現場を保存できない。

考えられる原因

管理者権限のないユーザーとしてオペレーティングシステムにログオンしている可能性があります。 既定では、管理者権限を持つユーザーだけが現在の.csdファイルを変更できます。このファイルは、座標系の作成と編集、および現場の保存を行うために使用されます。

解決方法

以下のいずれかの操作を行います。

  • 可能な場合は、管理者権限のあるユーザーとしてログインします。
  • オペレーティングシステムに対する管理者権限を持つユーザーに、現在のユーザーアカウントの権限を管理者に変更するよう依頼します。
  • オペレーティングシステムに対する管理者権限を持つユーザーに、現在の.csdファイルに対する「書き込み」権限を要求します。 このファイルの場所はオペレーティングシステムにより異なります。
    - Windows XPまたはそれ以前の場合:
    C:\Documents and Settings\All Users\Application Data\Trimble\GeoData
    または
    C:\Program Files\Common Files\Trimble\GeoData.
    - Windows Vistaの場合:
    C:\ProgramData\Trimble\GeoData
    または
    C:\Program Files\Common Files\Trimble\GeoData.

注記: 上記のパスに示されているApplication Dataフォルダが見つからない場合、フォルダが非表示になっている可能性があります。 非表示のフォルダを表示するには、Windowsエクスプローラでツール > フォルダ オプションを選択します。 表示タブを選択して、詳細設定ですべてのファイルとフォルダを表示するを選択します。 OKをクリックします。


データのインポートに関連する問題のトラブルシューティング

症状

インポートしたテキストファイル内のポイントおよびプロジェクト内に既に存在する同じIDを持つポイントに対して重複したポイントが作成される(つまり、ポイントが予想どおりにマージされていない)。

考えられる原因

ポイントデータが含まれるプロジェクトに"不明"または“マッピング”座標の質を含むテキストファイルをインポートした場合、テキストファイル内のポイント(軽量ポイント)およびプロジェクト内に既に存在する同じIDを持つポイント(通常ポイント)に対して重複したポイントが作成されます。

解決方法

最初にテキストファイルをプロジェクトにインポートして軽量ポイントを作成し、次に他方のポイントデータをインポートしてください。 テキストファイルの軽量ポイントは、他方のポイントデータの通常ポイントとマージされ、重複しない通常ポイントが作成されます。

症状

カスタムポイントデータ(.csv)が間違った場所にインポートされる。

考えられる原因1

プロジェクトの単位が正しく設定されていない可能性があります。

解決方法1

プロジェクト > プロジェクト設定を選択します。 プロジェクト設定ダイアログで次の操作を行います。

  • 単位 > 座標を選択して、座標の表示順序が正しいことを確認します。
  • 単位 > 距離を選択して、表示単位が正しいことを確認します。

考えられる原因2

間違ったカスタムインポート定義が選択されています。北距と東距の順序が逆になっています。

解決方法2

ポイントのインポートに使用したカスタムインポート定義をチェックします。 北距と東距が逆になった定義を誤って選択していた場合は、インポート操作を元に戻してから、正しい定義で再度インポートしてください。

症状

LandXMLファイルがインポートされない。 プログラムのインポートユーティリティで、ファイルがLandXMLファイルであることを示すメッセージが表示されるが、インポートしようとすると無効なファイルであることを示すメッセージが表示される。

考えられる原因

ファイルは有効なXMLですが、有効なLandXMLではありません。

解決方法

既定のウェブブラウザでファイルを開きます。 ファイルが壊れている場合は、エラーメッセージが表示されます。 エラーメッセージが表示されない場合、ファイルは有効なXMLですが有効なLandXMLではない可能性があります。 その場合、有効なLandXMLフォーマットでファイルを再作成する必要があります。

症状

既知のプロジェクト高さを含むSurvey Controller作業ファイルをインポートした後に、プロジェクト座標系ダイアログのData Collector定義の変換オプションを使用してSurvey Pro作業ファイルをインポートすると、プロジェクト高さが0.00 mに変更される。

考えられる原因

これは、Survey ControllerとSurvey Proの作業が同じプロジェクトに混在する場合のコンバータの既知の問題です。

解決方法

インポートした後にプロジェクト > 局所現場設定を選択して、正しいプロジェクト高さを入力します。

症状

複数のGNSSデータファイルをインポートした後、静止観測を連続にすることができない。

考えられる原因

静止観測が移動局ではなく基準局として指定されています。

解決方法

静止観測を移動局として指定するには、静止観測をインポートして連続にした後にその他のファイルをインポートします。

症状

測点高度を測定したSurvey Controllerから作業をインポートした場合、静止観測点の座標レコードは、"無効"としてインポートされる。

考えられる原因

これは既知の問題です。

解決方法

静止観測点の座標を有効にして、測点高度ワークフローを完了するには、以下の手順に従います。

  1. プロジェクトエクスプローラで、測点高度が観測された静止観測点のポイント番号のノードを展開します。
  2. ポイントの座標レコードがプロパティペインに表示されます。
  3. 高度の品質が[基準点]または[測量]に設定されている場合は、[マッピング]または[不明]に変更します。
  4. ステータスを「無効」から「有効」に変更します。
  5. プロジェクトを再計算します。

静止観測点およびそのポイントから観測されたその他のポイントの高度が反映されます。

症状

Survey Pro/Field Surveyor 2.x Rawファイルに含まれる「メモ」として保存された一部のデータがインポートされない。

考えられる原因

これは既知の問題です。

解決方法

  • 機器のタイプおよび精度: 機器のタイプはインポートされません。機器のタイプは手動で設定する必要があります。 機器の精度もインポートされず、1秒の精度に設定されます。 この精度は、網平均コマンドで使用されるので、現場で使用する機器の精度に手動で設定する必要があります。
  • プリズム定数: プリズム定数はインポートされません。 インポートされた機器は、現場ソフトウェアで設定されたプリズム定数に既に調整されています。 この調整が正しく行われている場合、必要な操作はありません。 現場でのプリズム定数の設定が間違っている場合は、このソフトウェアで、プリズム定数を間違った値と正しい値の間の差分に設定する必要があります


データ転送および同期に関連する問題のトラブルシューティング

症状

非管理者ユーザーログイン(制限/標準ログイン)でソフトウェアを起動すると、ActiveSyncセットアップファイルを要求するメッセージが表示される。

考えられる原因

ソフトウェアはMicrosoft ActiveSyncにアクセスしようとしていますが、特定のActiveSyncコンポーネントは管理者ログインのユーザーによってインストールされているので、非管理者ユーザーはこれらのコンポーネントにアクセスできません。

解決方法

次のいずれかを試してください。

  • 可能な場合は、管理者ユーザーとしてログインします。
  • オペレーティングシステムに対する管理者権限を持つユーザーに、現在のユーザーアカウントの権限を管理者に変更するよう依頼します。
  • ソフトウェアのインストールディスクを挿入して、現在の非管理者ログインでActiveSyncを更新します。
  • www.Microsoft.comからバージョン4.5以外のバージョンのActiveSyncをダウンロードします。


ポイントデータに関連する問題のトラブルシューティング

症状

インポートしたテキストファイル内のポイントおよびプロジェクト内に既に存在する同じIDを持つポイントに対して重複したポイントが作成される(つまり、ポイントが予想どおりにマージされていない)。

考えられる原因

ポイントデータが含まれるプロジェクトに"不明"または“マッピング”座標の質を含むテキストファイルをインポートした場合、テキストファイル内のポイント(軽量ポイント)およびプロジェクト内に既に存在する同じIDを持つポイント(通常ポイント)に対して重複したポイントが作成されます。

解決方法

最初にテキストファイルをプロジェクトにインポートして軽量ポイントを作成し、次に他方のポイントデータをインポートしてください。 テキストファイルの軽量ポイントは、他方のポイントデータの通常ポイントとマージされ、重複しない通常ポイントが作成されます。

症状

カスタムポイントデータ(.csv)が間違った場所にインポートされる。

考えられる原因1

プロジェクトの単位が正しく設定されていない可能性があります。

解決方法1

プロジェクト > プロジェクト設定を選択します。 プロジェクト設定ダイアログで次の操作を行います。

  • 単位 > 座標を選択して、座標の表示順序が正しいことを確認します。
  • 単位 > 距離を選択して、表示単位が正しいことを確認します。

考えられる原因2

間違ったカスタムインポート定義が選択されています。北距と東距の順序が逆になっています。

解決方法2

ポイントのインポートに使用したカスタムインポート定義をチェックします。 北距と東距が逆になった定義を誤って選択していた場合は、インポート操作を元に戻してから、正しい定義で再度インポートしてください。

症状

測点高度を測定したSurvey Controllerから作業をインポートした場合、静止観測点の座標レコードは、"無効"としてインポートされる。

考えられる原因

これは既知の問題です。

解決方法

静止観測点の座標を有効にして、測点高度ワークフローを完了するには、以下の手順に従います。

  1. プロジェクトエクスプローラで、測点高度が観測された静止観測点のポイント番号のノードを展開します。
  2. ポイントの座標レコードがプロパティペインに表示されます。
  3. 高度の品質が[基準点]または[測量]に設定されている場合は、[マッピング]または[不明]に変更します。
  4. ステータスを「無効」から「有効」に変更します。
  5. プロジェクトを再計算します。

静止観測点およびそのポイントから観測されたその他のポイントの高度が反映されます。


ラインおよび線形の問題のトラブルシューティング

症状

面に影響する構成要素のセットに線形を追加しても面が変更されない。

考えられる原因1

線形に高度が0でない垂直コンポーネント(VAL)がありません。

解決方法1

線形エディタで有効な高度の垂直線形を追加します。

症状

ポリライン、境界、またはラインストリングを作成する際に、ポリライン、境界、またはラインストリングが画像表示に表示されない。

考えられる原因1

ラインが割り当てられたレイヤーが、その表示の表示フィルタで非表示になっています。

解決方法1

  1. 編集する表示フィルタに関連付けられている表示のタブをクリックします。
  2. 表示 > 表示フィルタマネージャを選択します。
  3. レイヤーグループで、ラインが存在するレイヤーを表示するボックスをオンにします。 変更は、現在の表示の現在の表示フィルタに保存されます。


面データの問題のトラブルシューティング

症状

ブレークラインを面に追加すると1つ以上の警告フラグが表示され、交差するブレークラインがあることが示される。 または、面のすべての三角形の縁がブレークラインで構成される。

考えられる原因

面が.ttmファイルとしてインポートされています。.ttmファイルでは、ブレークラインを使用してすべての三角形が定義されます。

解決方法

設計プログラムで面を.ttmファイル以外の形式で保存し、 このプログラムに再度インポートします。

症状

インポートされた大きな面を削除した後に編集 > 元に戻すコマンドを使用して削除操作を元に戻しても面が再表示されない。

考えられる原因

インポートされた大きな面に含まれる内部データが多すぎて、操作を元に戻すためのバッファに保存されませんでした。

解決方法

面を再度インポートします。

症状

面に垂直ギャップがある。

考えられる原因

同じ水平位置にあり高度が異なる複数のポイントが面に含まれます。 その結果、垂直の三角形を構成することができずに、面に穴が発生します。

解決方法

3D面の圧縮コマンドを使用して、面三角形(3D面)をわずかに(.06 mm)圧縮します。 重なる頂点が排除され、ギャップのない面が再構成されます。

症状

面がプロジェクトエクスプローラにオブジェクトとして表示されるが、画像表示に表示されない。

考えられる原因1

面が2Dデータのみから作成されていて、高度が含まれていません。

解決方法1

面のメンバーであるオブジェクトに高度を追加します。

注記: インポートしたポイントに高度を追加するには、ポイントに座標を追加する必要があります。

考えられる原因2

現在の表示フィルタで面が除外されています。

解決方法2

現在の表示フィルタを編集して面を含めます。

症状

面のメンバーとしてポイントまたはラインを追加しても面が変更されない。ポイントまたはラインは面の基準となるオブジェクトのセットとして表示されない。

考えられる原因

ポイントまたはラインが2Dです(高度がNullまたは未定義です)。 面に変更を反映するには、オブジェクトに有効な高度(0を含む)が必要です。

解決方法

ポイントまたはラインに高度を追加します。


フィールドデータのトラブルシューティング

症状

2つのモニタを使用しているときにペインを移動したりダイアログを開いたりしようとすると、プログラムが「フリーズ」したように見える(アクティブでなくなる)。

考えられる原因

ペインまたはダイアログがいずれかのモニタの表示範囲外にある可能性があります。 ペインまたはダイアログはメインモニタの外(サブモニタの反対側の領域)にあり、プログラムが「フリーズ」したように見えます。

解決方法

ダイアログまたはペインにアクセスするには、Windowsタスクバーに表示されているアプリケーション名を右クリックして、移動を選択します。 次に、適切な矢印キーを押して、ダイアログをメインモニタの表示範囲に移動します。

症状

2つのモニタを使用しているときにSCSファイルの圧縮および電子メールでの送信コマンドを使用してSCSファイルを電子メールで送信しようとすると、プログラムが「フリーズ」したように見える(アクティブでなくなる)。

考えられる原因

電子メールプログラムによって表示される操作確認のダイアログがいずれかのモニタの表示範囲外にある可能性があります。 ペインまたはダイアログはメインモニタの外(サブモニタの反対側の領域)にあり、プログラムが「フリーズ」したように見えます。

解決方法

ダイアログを表示して電子メールの送信操作を確認するには、Windowsタスクバーに表示されている電子メールアプリケーションの名前を右クリックして、移動を選択します。 次に、適切な矢印キーを押して、ダイアログをメインモニタの表示範囲に移動します。

症状

このソフトウェアがSCS900 Report Utility .xlsファイルを見つけることができないので、作業指示レポートが表示されない。 ファイルまたは完全なファイル拡張子が見つからないというメッセージが表示されるが、 オプションダダイアログを使用して手動でファイルを参照すると、ファイルが見つかる。

考えられる原因

Microsoft Excelファイルは、219文字に制限されています。 したがって、SCSレポートユーティリティファイル("SCS900 Reporting Utility.xls"または"SCS Report Utility.xls"という名前)が文字制限を超過した場合、ファイルは開きません。 ほとんどの場合、この問題は.xlsファイルがマイ ドキュメントディレクトリに配置されている場合に発生します。

解決方法

Excel (.xls)ファイルを短いパスの場所(サブフォルダの少ないパス)に移動するか、ファイルの名前を短くします。

注記: 複数のフォルダで構成される場所に圧縮フォルダを解凍すると、最大パスの文字制限を超えるため、深い階層のファイルが解凍されないことがあります。 ファイルを解凍できないことを示すメッセージが表示されることがありますが、ウィンドウが閉じて、すべてのファイルが解凍されたように見えることもあります。 管理者権限でファイルをCドライブに解凍することをお勧めします。

症状

SCS900レポートユーティリティを起動しようとすると、データの不一致があるというエラーメッセージが表示される。

注記: Import Record.xlsがExcelで直接開いている場合、レコードのインポートをクリックするまで警告は表示されません。

考えられる原因1

-Report.txtおよび -Record.txtファイルの両方が存在しないか、適切なフォーマットではありません。

解決方法1

データ同期領域のOutputフォルダに-Report.txtおよび-Record.txtファイルの両方が存在し、適切なフォーマットであることを確認します。

考えられる原因2

このソフトウェア、SCSレポートユーティリティ、オペレーティングシステム、およびMicrosoft Officeで使用されている言語が一致していません。

解決方法2

これらの言語が一致することを確認します。 Windowsの言語を設定するには、次の場所に移動します。

  • オペレーティングシステム - スタート > コントロールパネル > 地域と言語のオプションを選択します。
  • Microsoft Office - スタート > すべてのプログラム > Microsoft Office > Microsoft Office ツール > Microsoft Office 言語設定を選択します。

考えられる原因3

オプションダイアログでSynchronizerルートフォルダが正しいフォルダに設定されてません。

解決方法3

ツール > オプションを選択します。 左側のペインでSCS、ファイルの場所の順にクリックします。 ツールバーの [image] アイコンをクリックして、SCS Report Utility.xlsファイルがインストールされているフォルダに移動します。

考えられる原因4

フォルダに対する特権がありません。

解決方法4

Excelでセキュリティレベルが変更された場合、マクロが機能するためには新しいExcelプログラムを起動する必要があります。 Excelのセキュリティレベルを変更するには、ツール > オプション > セキュリティ > マクロセキュリティを選択します。 セキュリティダイアログで、セキュリティレベルを低に変更します)または信頼できる発行元リストに追加します)。 その後、レポートユーティリティを開いてマクロを無効にできます。

考えられる原因5

レポートユーティリティファイルのバージョンが現場コントローラで使用されているバージョンと異なります。

解決方法5

現場コントローラで使用されているものと同じバージョンのレポートユーティリティファイルを作成または使用します。 ユーティリティ作成プログラムはSCSインストールCDに格納されています。


メニューおよびツールバーに関連する問題のトラブルシューティング

症状

ツールバーのツールヒントの表示言語が正しくない。

考えられる原因

ある言語でインストールされたプログラムが、別の言語で再インストールされました。

解決方法

既定のレイアウトをロードして、再インストールで指定した言語にツールバーをリセットします。 ツール > カスタマイズを選択します。 カスタマイズダイアログで保存/ロードをクリックします。 標準レイアウトで標準レイアウトを選択して、ロードをクリックします。 新しいレイアウトダイアログでOKをクリックします。

症状

プログラムが「フリーズ」したように見える(アクティブでなくなる)。

考えられる原因

ツールバーが壊れています。

解決方法

C:\Documents and Settings\(ユーザー名)\Application Data\Trimble\(製品名)\(バージョン)にあるアプリケーションデータフォルダを削除します。

それでも問題が解決されない場合は、テクニカルサポートに連絡してください。

注記: 上記のパスに示されているアプリケーションデータフォルダが見つからない場合、フォルダが非表示になっている可能性があります。 非表示のフォルダを表示するには、Windowsエクスプローラでツール > フォルダ オプションを選択します。 表示タブを選択して、詳細設定ですべてのファイルとフォルダを表示するを選択します。 OKをクリックします。

症状

別の言語で作成されたプロジェクトファイルを開くと、ユーザーインターフェイス(ステータスバーの単位など)が別の言語で表示される。

考えられる原因

ユーザインターフェイスのテキストはプロジェクトファイルに保存されます。

解決方法

現時点では、この問題を解決する方法はありません。 この問題は新しく作成されたプロジェクトでは発生しませんが、元のプロジェクトファイルには残っています。

症状

レポートの表示に関連付けられているメッセージおよびツールヒントが正しい言語で表示されない。

考えられる原因

このソフトウェアでは、いくつかのレポート(特徴コード処理レポートなど)を表示するためにMicrosoft Report Viewerが使用されます。 このビューアでメッセージおよびツールヒントを正しい言語で表示するには、適切な言語パックが必要です。 このソフトウェアが出荷された時点で該当する言語パックが使用できなかった可能性があります。

解決方法

www.Microsoft.com/downloadsにアクセスして、適切な言語パックがダウンロードできるかどうかを確認してください。


ソフトウェアの障害のトラブルシューティング

症状

2つのモニタを使用しているときにペインを移動したりダイアログを開いたりしようとすると、プログラムが「フリーズ」したように見える(アクティブでなくなる)。

考えられる原因

ペインまたはダイアログがいずれかのモニタの表示範囲外にある可能性があります。 ペインまたはダイアログはメインモニタの外(サブモニタの反対側の領域)にあり、プログラムが「フリーズ」したように見えます。

解決方法

ダイアログまたはペインにアクセスするには、Windowsタスクバーに表示されているアプリケーション名を右クリックして、移動を選択します。 次に、適切な矢印キーを押して、ダイアログをメインモニタの表示範囲に移動します。

症状

2つのモニタを使用しているときにSCSファイルの圧縮および電子メールでの送信コマンドを使用してSCSファイルを電子メールで送信しようとすると、プログラムが「フリーズ」したように見える(アクティブでなくなる)。

考えられる原因

電子メールプログラムによって表示される操作確認のダイアログがいずれかのモニタの表示範囲外にある可能性があります。 ペインまたはダイアログはメインモニタの外(サブモニタの反対側の領域)にあり、プログラムが「フリーズ」したように見えます。

解決方法

ダイアログを表示して電子メールの送信操作を確認するには、Windowsタスクバーに表示されている電子メールアプリケーションの名前を右クリックして、移動を選択します。 次に、適切な矢印キーを押して、ダイアログをメインモニタの表示範囲に移動します。

症状

プログラムが「フリーズ」したように見える(アクティブでなくなる)。

考えられる原因

ツールバーが壊れています。

解決方法

C:\Documents and Settings\(ユーザー名)\Application Data\Trimble\(製品名)\(バージョン)にあるアプリケーションデータフォルダを削除します。

それでも問題が解決されない場合は、テクニカルサポートに連絡してください。

注記: 上記のパスに示されているアプリケーションデータフォルダが見つからない場合、フォルダが非表示になっている可能性があります。 非表示のフォルダを表示するには、Windowsエクスプローラでツール > フォルダ オプションを選択します。 表示タブを選択して、詳細設定ですべてのファイルとフォルダを表示するを選択します。 OKをクリックします。

症状

プログラムが予想どうりに応答しない。

考えられる原因

マウスが選択以外のモードに設定されている可能性があります。

解決方法

マウスモードをマウスツールバーで確認してください。 必要な場合は、選択に再設定してください。

症状

プロパティペインが開いているときに多くのオブジェクトを選択すると、プログラムが「フリーズ」したように見える(アクティブでなくなる)。

考えられる原因

プロパティペインが開いているときに多くのオブジェクトを選択すると、すべてのオブジェクトに共通するプロパティが検索され、プログラムの処理速度が遅くなり、プログラムが「フリーズ」したように見えます。

解決方法

プログラムをいったん閉じて、 再起動し、プロジェクトを開きます。 プロジェクトを再度開く際に問題が発生する場合は、(VCE) .vceファイルが保存されているディレクトリをチェックしてください。 プロジェクトと同じ名前のロック(*,lk)ファイルがある場合は、そのロックファイルを削除してプロジェクトを開きます。 オブジェクトを再度選択する前にプロパティペインを閉じます。

症状

SCSファイルを電子メールで送信しようとすると、電子メールプログラムがサポートされていないというメッセージが表示される。

考えられる原因1

SCSファイルを電子メールで送信するには、Microsoft Outlookが実行されている必要があります。 このオプションは、その他の常駐電子メールプログラムでも機能することがありますが、正常な動作は保証されていません。 このオプションは、ウェブベースの電子メールプログラム(Microsoft Hotmail、YahooRメール、GoogleRGmail™など)では機能しません。

解決方法1

電子メールプログラムがサポートされていない場合でも、圧縮ファイルを作成して保存し、電子メールプログラムを開いてメッセージにファイルを添付して送信することができます。

考えられる原因2

Microsoft Outlookを実行していてもSCSファイルを電子メールで送信できない場合は、Outlookのコンポーネントファイルがない可能性があります。

解決方法2

次のサイトからCollaboration Data Objectsプログラム(ExchangeCdo.exe)をダウンロードして問題を解決してください。
http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer
Microsoft Outlook 2003の場合、システムのインストールCDからCDOプログラムを実行します。

症状

メモリがなくなったというエラーメッセージが表示される。

考えられる原因

プロジェクト内のオブジェクトの数が多いのでオペレーティングシステムのメモリ(RAM)がなくなりました。

解決方法

boot.iniファイルを変更して、プログラムが多くのメモリにアクセスできるようにします。 この手順を実行する場合は、テクニカルサポートに連絡してください。


デュアルモニタに関連する問題のトラブルシューティング

症状

2つのモニタを使用しているときにペインを移動したりダイアログを開いたりしようとすると、プログラムが「フリーズ」したように見える(アクティブでなくなる)。

考えられる原因

ペインまたはダイアログがいずれかのモニタの表示範囲外にある可能性があります。 ペインまたはダイアログはメインモニタの外(サブモニタの反対側の領域)にあり、プログラムが「フリーズ」したように見えます。

解決方法

ダイアログまたはペインにアクセスするには、Windowsタスクバーに表示されているアプリケーション名を右クリックして、移動を選択します。 次に、適切な矢印キーを押して、ダイアログをメインモニタの表示範囲に移動します。

症状

2つのモニタを使用しているときにSCSファイルの圧縮および電子メールでの送信コマンドを使用してSCSファイルを電子メールで送信しようとすると、プログラムが「フリーズ」したように見える(アクティブでなくなる)。

考えられる原因

電子メールプログラムによって表示される操作確認のダイアログがいずれかのモニタの表示範囲外にある可能性があります。 ペインまたはダイアログはメインモニタの外(サブモニタの反対側の領域)にあり、プログラムが「フリーズ」したように見えます。

解決方法

ダイアログを表示して電子メールの送信操作を確認するには、Windowsタスクバーに表示されている電子メールアプリケーションの名前を右クリックして、移動を選択します。 次に、適切な矢印キーを押して、ダイアログをメインモニタの表示範囲に移動します。


言語に関連する問題のトラブルシューティング

症状

ツールバーのツールヒントの表示言語が正しくない。

考えられる原因

ある言語でインストールされたプログラムが、別の言語で再インストールされました。

解決方法

既定のレイアウトをロードして、再インストールで指定した言語にツールバーをリセットします。 ツール > カスタマイズを選択します。 カスタマイズダイアログで保存/ロードをクリックします。 標準レイアウトで標準レイアウトを選択して、ロードをクリックします。 新しいレイアウトダイアログでOKをクリックします。

症状

別の言語で作成されたプロジェクトファイルを開くと、ユーザーインターフェイス(ステータスバーの単位など)が別の言語で表示される。

考えられる原因

ユーザインターフェイスのテキストはプロジェクトファイルに保存されます。

解決方法

現時点では、この問題を解決する方法はありません。 この問題は新しく作成されたプロジェクトでは発生しませんが、元のプロジェクトファイルには残っています。

症状

このソフトウェアをUnicode言語(日本語、中国語、韓国語など)でインストールした場合に特定の機能(ベースライン処理など)が使用できない。

考えられる原因

これはUnicode言語の既知の問題です。

解決方法

Microsoft XPの場合:

1. コントロールパネルで地域と言語のオプションを選択します。

2. 詳細設定タブのドロップダウンリストから正しいUnicode言語を選択します。

Microsoft Vistaの場合:

1. コントロールパネルで地域と言語のオプションを選択します。

2. 管理者タブのシステムロケールの変更ボタンをクリックします。

3. ドロップダウンリストから正しいUnicode言語を選択します。


既知の問題

デジタイザへの接続で問題が確認されています。 以下のことを確認してください。

  • 特徴コードの処理 - BC-HCE v2.30のポイントおよびライン特徴を含む特徴コードファイル(.fxl)を処理した場合、そのファイルをv2.40で開くと、ポイントおよびライン特徴は表示されますが、元の.fxlファイルへのリンクは失われます。
  • 現場データの特徴コードファイル - 上の注記に加えて、SCSまたはGCS用の現場データに新しい.fxlファイルを書き込んだ場合、コントローラにはポイント特徴だけが表示されます。 v2.30と競合する特徴コードファイルを解決するには、プロジェクト設定で指定されている.fxlファイルを作業現場マネージャを使用して、割り当てられている現場コントローラにエクスポートします。 v2.40の特徴コード競合を解決するためのオプションを以下に示します。
    • プロジェクト設定内の.fxlを再指定し、作業現場マネージャを使用して、割り当てられている現場コントローラにエクスポートする。
    • 割り当てられているコントローラから.fxlファイルをプロジェクトにインポートした後、作業現場マネージャを使用して、割り当てられているすべての現場コントローラにエクスポートし直す。

      注記: v2.30からv2.40に更新した場合、割り当てられているコントローラにプロジェクトから.fxlファイルをエクスポートするには、競合を解決するための上記の2つのオプションを使用する必要があります。

  • デジタイザの接続とGoogle™ Earth - このプログラムとGoogle Earthを同時に実行している場合、Google EarthによってGTCO TabletWorksがロックされていることがあるので、 GTCOを介してデジタイザに接続できない場合があります。 この問題を解決するには、Google Earthを閉じてデジタイザを接続してください。
  • 高密度化と面テクスチャ - 面の高密度化が有効な場合、面テクスチャは意図した境界を越えて三角形に達します。
  • 既定のプリンタ - このソフトウェアの印刷プレビューダイアログが開いている場合、指定されたプリンタがすべてのアプリケーションシステム全体の既定のプリンタになります。 このダイアログを閉じると、既定のプリンタはオペレーティングシステムで指定されていたものに戻ります。
  • Microsoft Report Viewer - このソフトウェアは、一部のレポート(特徴コード処理レポートなど)の表示にMicrosoftR Report Viewerを使用します。 このビューアでメッセージおよびツールヒントを正しい言語で表示するには、適切な言語パックが必要です。 このソフトウェアの出荷時点では、一部の言語の言語パックが用意されていません。 Microsoft Report Viewerに関連付けられているメッセージおよびツールヒントが正しい言語で表示されない場合、www.microsoft.com/downloadsを参照して、適切な言語パックをダウンロードできるかどうか確認してください。
  • 面境界 - 設計モデルで使用された面に境界が含まれている場合、SCSで面を表示すると、面のすべてのブレークラインは名前が付いていない特徴として表示されます。 設計モデルの面に境界が含まれていない場合は、ブレークラインの名前がSCSに表示されます。
  • 面のトリミング - 面の縁をトリミングするとき、元に戻すコマンドは機能しますが、やり直しコマンドは機能しません。
  • 回避区域のエクスポート - TrimbleR SiteVision Officeがインストールされていない場合、ファイル拡張子avoid.svl拡張子ではなくファイル名の一部として認識されます。 したがって、マシン回避区域エクスポートユーティリティを使用してファイルをエクスポートするたびにファイル名に拡張子が追加されます。 その結果、ファイル名は「<ファイル名>.avoid.svl.avoid.svl」になり、再度エクスポートすると「<ファイル名>.avoid.svl.avoid.svl.avoid.svl」になります。 同じファイルを複数回エクスポートした場合、ファイル名から余分な拡張子(元のファイル拡張子以外の「avoid.svl」)を手動で削除する必要があります。
  • Microsoft Outlook - ファイルを電子メールで送信しようとしたときにMicrosoftR Outlook 2007のコンポーネントが不足しているというメッセージが表示された場合、以下のサイトからOutlook CDO (コラボレーションデータオブジェクト)ファイルをダウンロードして、この問題を解決してください。
    http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer

    Microsoft Outlook 2003の場合は、プログラムのインストールCDからCDOファイルをインストールしてください。


現場データの面横断の問題

地形モデルは、面の三角形を使用して定義されています。 道路ベースのモデルは、場所の横断線形と縦断線形、および面の三角形を定義する詳細な横断面を含みます。 中央線に沿ったポイントを大きな間隔で作成するために横断表示を使用する場合、横断線形または縦断線形に曲線があると、三角形は曲線に沿った弦として機能するので、不正確な面モデルが作成されます。 通常、この問題は、横断面に沿って細かい間隔でポイントを作成することによって解決できます。 ただし、解決方法では、作成されるデータとポイントの量は増加しますが、精度は必ずしも向上しません。

オプションとして、このソフトウェアでは、線形に沿って横断面を表示する際に、対角面を削除および弧/弦オフセット用に調整設定を使用して、円曲線と弦の差分の補間を調整することができます。 これらの設定は、SCS900現場ソフトウェアで適用され、このオフィスソフトウェアで表示された設計に一致する解が取得されます。 しかし、GCS900は上記のプロパティを適用する同じモデルや方法を使用せず、受信した三角形モデルで面をモデル化します。 これまで、差分は、小さい三角形を作成(高密度化)することによって最小化されていました。

このオフィスソフトウェアには、ユーザーが指定した許容範囲内で三角形のメッシュを高密度化する機能が搭載されています。 より正確に面をモデル化するために十分な数の三角形が作成されますが、これらの三角形が作成されるのは必要な場合だけです。 既知の横断面を定義して三角形を自動的に作成できるので、この解決方法は効果的です。 関連付けられた線形が変更されると、面が自動的に更新されます。 この高密度化処理により、SCS900およびGCS900に面をエクスポートする際にデータの量を増大させることなく、面の精度と一貫性が向上します。 したがって、現場にエクスポートするデータを準備する場合、SCS900とGCS900の両方で同等の適切な精度が得られるように、面と道路面を高密度化することをお勧めします。 この断面的に定義されたTINベースの道路モデルの制限の詳細な説明、およびBusiness Center - HCE、GCS900、SCS900の間での道路面モデル解釈の潜在的な違いを軽減する方法については、http://www.trimble.com/tbc-hce_ts.asp?Nav=Collection-51339にある『Differences in Road Surface Models between Business Center - HCE, GCS900, and SCS900』を参照してください。

関連項目

面の高密度化の概要


Previous Topic

Next Topic

関連ユーティリティの使用


外部ツールマネージャ

外部ツールマネージャを使用して、このソフトウェア内で使用する外部アプリケーションおよびユーティリティのメニュー項目を追加します。 たとえば、MicrosoftR Windowsの計算機にすばやくアクセスするには、この計算機をメニュー項目に追加します。 ツールメニューに外部ツールを追加するには、「メニューのカスタマイズ」を参照してください。


Trimble Configuration Utility

Trimble Configuration Utilityを使用して、次のコンポーネントの最新ファイルでコンピュータを更新します。

  • GNSSアンテナ
  • GNSS受信機
  • GNSSアンテナモデルファイル

ユーティリティを実行すると、Trimbleソフトウェアで最新のGNSSハードウェアがサポートされます。

注記: 標準のダウンロード可能なAntenna.iniファイルに加えて、カスタマイズした独自のAntenna.iniファイルも使用できます。 この機能は、特定のアンテナ用にユーザー定義の局所アンテナ位相中心モデルをサポートする必要がある場合、または同じタイプの複数のアンテナでそれぞれ異なる位相中心モデルをサポートする必要がある場合などに便利です 詳細については、「カスタムAntenna.iniファイルの使用」を参照してください。

ユーティリティにアクセスするには

  • ツール > 構成Webページを選択します。


Trimble Data Transfer Utility

Trimble Data Transfer Utilityを使用して、さまざまな装置からコンピュータにデータを転送します。 その後にデータをTrimble Geomatics Office™、Trimble Total Control™、TerramodelR、Trimble Business Center、Business Center - HCE、GPS PathfinderR Office、Trimble Link™、またはGPS Analyst™ extension for ESRI ArcGISにインポートできます。

ユーティリティにアクセスするには

  • ツール > Data Transfer Web ページを選択します。


Connected Community

Connected Community (TCC)は、内外のパートナーやクライアントと連携するために測量技師および建設作業員が使用できるウェブベースのネットワークツールのセットです。 Trimble Connected Site™ソリューションのポートフォリオの一部であるTCCでは、情報ポータルを構築して情報を共有することにより、本社の幹部、現場のオフィスチーム、現場作業員、下請業者、サプライヤ、エンジニア、およびクライアントとプロジェクトのコラボレーションを行うことができます。

このソフトウェアのファイルをリモートで保存コマンドを使用して、プロジェクトをTCCに保存できます。 リモートファイルを開くコマンドを使用して、TCCに保存されたプロジェクトファイルを開いてデータファイルをインポートすることができます。 しかし、これらのコマンドを使用するには、外部サービスのオプションでユーザプロファイルをセットアップする必要があります。

TCCをツールメニューに追加するには

  1. ツール > 外部ツールマネージャを選択します。 外部ツールダイアログが表示されます。
  2. 追加をクリックします。 メニューコンテンツリストに[新規ツール]が表示されます。
  3. タイトルボックスに「TCC」と入力します。
  4. コマンドボックスに「www.myconnectedsite.com」と入力します。
  5. 必要に応じて、上へまたは下へをクリックして、メニュー内で項目の位置を変更します。
  6. OKをクリックします。 ツールメニューにTCCが表示されます。

関連項目

メニューのカスタマイズ


Trimble Access Services

Trimble Access Services は、以下のようなタスクを実行できるWebベースのサービスのセットです。

  • Trimble AccessSyncを介して現場にファイルを送信する。
  • 古いTrimble AccessファイルとTrimble Survey Controller Job (.job)ファイルを変換する。
  • 将来のGNSS衛星の可用性を表示する。

    注記: Trimble Connected Communityを始めとするTrimble Access Servicesのサブスクリプションの詳細については、最寄りのTrimble代理店にお問い合わせください。

外部サービスログイン資格情報でTrimble Business Centerの事前構成を行うには

  • ツール > オプション > 外部サービスを選択してフィールドに入力し、OKをクリックします。

Trimble Access Servicesを開くには

  • TCC > Trimble Access Servicesを選択します。


コマンドリファレンス

このコマンドを使用すると、近似のインライン高度ラベルを使用して、選択したラインを自動的に上昇させることができます。

コマンドにアクセスするには

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • 編集 > ラベルによる等高線の上昇を選択します。

    ラベルによる等高線の上昇コマンドペインが表示されます。

関連項目

ラベルによる等高線の上昇

このコマンドを使用すると、特定のテイクオフコマンドによって自動的に作成された面が更新されます。 このコマンドは、レイヤー、現場改善、穿孔、表層領域、またはレイヤー、路床、厚さ、表層面に影響するオブジェクトに変更を加えたときに使用します。

コマンドにアクセスするには

  • テイクオフ > テイクオフ面の構築を選択します。
  • アイコンをクリックします(ツールバーに表示されている場合)。

    行った変更に基づいて面が更新されます。

関連項目

テイクオフ面の構築

このコマンドを使用すると、作業現場の領域における材料の量と現場改善の数量を計算する対象領域を定義できます。

コマンドにアクセスするには

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • テイクオフ > 対象領域の定義を選択します。

    対象領域の定義コマンドペインが表示されます。

関連項目

対象領域の定義

このコマンドを使用すると、指定した開始高度、増加方向、および等高線の間隔を適用するラインを一連の2Dラインまたはラインストリングに交差するように描画して、面等高線を表す一連の2Dラインまたはラインストリングをすばやく上昇させることができます。

コマンドにアクセスするには

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • 編集 > 交差による等高線の上昇を選択します。

    交差による等高線の上昇コマンドペインが表示されます。

関連項目

交差による等高線の上昇

このコマンドを使用すると、不要なオブジェクトの削除、CADラインからラインストリングへの変換、ラインの結合、オブジェクトの高度の設定などにより、プロジェクトデータが自動的にクリーンアップされます。

コマンドにアクセスするには

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • データの準備 > プロジェクトクリーンアップを選択します。

    プロジェクトクリーンアップコマンドペインが表示されます。

関連項目

プロジェクトデータのクリーンアップ

3D表示設定コマンド

このコマンドを使用して、3D表示の垂直スケールおよび表示角度を変更するためのさまざまなツールにアクセスします。

コマンドにアクセスするには:

  1. 3D表示が開いていることを確認するか、表示 > 新規3D表示を選択します。
  2. コマンドペインのすべてのコマンドリストで、3D表示設定をクリックします。

    3D表示設定コマンドペインが表示されます。

関連項目

3D表示

3D表示のナビゲーション

Coordinate System Managerコマンド

このコマンドを使用すると、座標系データベース(Current.csd)にアクセスするためのスタンドアロンユーティリティであるCoordinate System Managerが開きます。 Trimble Business Centerは、座標系データベースを使用して、プロジェクト内で選択可能な座標系、ジオイドモデル、および現場を決定します。

コマンドにアクセスするには

  • ツール > Coordinate System Managerを選択します。

    Coordinate System Managerが開きます。

関連項目

座標系の変更

Coordinate System Manager

座標系

新しい座標系の定義

オリジナルの座標系ファイルの復元

Create Linestringコマンド

このコマンドを使用すると、複数のポイントおよびポイント間の接続を定義して、1つ以上のセグメントで構成される汎用性の高い線状オブジェクト(ラインストリング)を作成できます。 ラインストリングに沿った位置の垂直値/高度を指定して3Dにすることもできます。

コマンドにアクセスするには

  • ライン > Create Linestringを選択します。
  • ツールバーバーの [image] アイコンをクリックします。

    Create Linestringコマンドペインが表示されます。

関連項目

ラインストリングの作成

Edit Linestringコマンド

このコマンドを使用すると、ポイントおよびポイント間の接続の再定義、ラインストリングに沿った垂直値/高度の変更、およびセグメントの追加、挿入、削除によりラインまたはラインストリングを変更できます。

コマンドにアクセスするには

  • 編集 > Edit Linestringを選択します。
  • ツールバーまたはプロパティペインツールバーの [image] アイコンをクリックします。
  • ラインまたはラインストリングを右クリックして、コンテキストメニューから編集を選択します。

    Edit Linestringコマンドペインが表示されます。

関連項目

ラインストリングの作成

Feature Definition Managerコマンド

Feature Definition Managerは、現場での特徴データ収集およびソフトウェアでのコード処理を行うための特徴および属性(.fxl)ファイルを管理するスタンドアロンユーティリティです。

コマンドにアクセスするには

  • ツール > Feature Definition Managerを選択します。

    Feature Definition Managerが開きます。

関連項目

Feature Definition Manager

GENIO 6D文字列からの線形作成コマンド

このコマンドは、GENIO 6D文字列を線形に変換します。

コマンドにアクセスするには:

  1. GENIO 6D文字列をインポートします。
  2. 画像表示で文字列を選択します。
  3. ライン > GENIO 6D文字列からの線形作成を選択します。

    線形が作成されます。

関連項目

線形の作成

GENIO文字列からの線形の作成

GENIOファイルのインポート

GNSS環閉合コマンド

このコマンドを使用すると、ベースライン処理の結果が分析され、GNSS環閉合レポートが既定のウェブブラウザに表示されます。

コマンドにアクセスするには

次のいずれかの操作を行います。

  • 測量 > GNSS環閉合を選択します。
  • ツールバーの [image] アイコンをクリックします。

    GNSS環閉合結果が表示されます。

関連項目

環閉合結果

レポートオプション

Google Earthコマンド

このコマンドを使用すると、Google™ Earthの衛星写真上に測量データを表示できます。

コマンドにアクセスするには

以下のいずれかの操作を行います。

  • 表示 > Google Earthを選択します。
  • ツールバーの [image] アイコンをクリックします。

Google Earthコマンドペインが表示されます。

関連項目

Google Earthでの測量データの表示

Office Synchronizerコマンド

このコマンドを使用すると、コンピュータと現場装置の間でのデータ転送および両方の場所のデータが同じであること(同期していること)の検証を行う独立した別のプログラムであるOffice Synchronizerが起動します。

コマンドにアクセスするには

  • 現場データ > Office Synchronizerを選択します。
  • (ツールバーに表示されている場合) [image] アイコンをクリックします 。

    Office Synchronizerが起動します。

関連項目

Office Synchronizer

現場、現場データ、および同期の概要

Planningコマンド

このコマンドを使用すると、Planningユーティリティが表示され、衛星信号の受信情報に基づいてGPSプロジェクトを計画およびスケジュールすることができます。

コマンドにアクセスするには

  • ツール > Planningを選択します。

    Planningユーティリティが開きます。

関連項目

Planningユーティリティ

SCS Data Managerコマンド

このコマンドを使用すると、SCS Data Managerが開きます。SCS Data Manager は独立したプログラムで、作業現場の作成、現場と設計データの準備、作業指示の作成に加えて、現場コントローラソフトウェア(SCS)の作業準備としてコントローラの割り当てを行うことができます。

コマンドにアクセスするには

  • 現場データ > SCS Data Managerを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • SCS現場マネージャコマンドペインのツールバーの [image] アイコンをクリックします。
  • 現場を選択して、プロパティペインのツールバーの [image] アイコンをクリックします。

    SCS Data Managerが開きます。

関連項目

SCS Data Manager

Shrink 3D Facesコマンド

このコマンドを使用すると、選択したそれぞれの三角形3D面の内部に三角形のブレークラインが作成されます。 このコマンドの目的は、3D面で相互に重なった頂点によって面を構成できない場合に、面を構成することが可能な三角形を作成することです。

注記: このコマンドは、同じ水平位置で異なる高度のポイントを指定できるアプリケーションのデータを修正するために主に使用します。

コマンドにアクセスするには

  1. 表示 > コマンドペインを選択するか、[F12]キーを押します。 コマンドペインが表示されます。
  2. すべてのコマンドリストでShrink 3D Facesをクリックするか、ペインの上部にあるコマンドラインに「shrink3dfaces」と入力します。 Shrink 3D Facesコマンドペインが表示されます。

関連項目

3D面の圧縮

Spectra Precision Survey Office コマンドの概要

バージョン情報コマンドを使用すると、現在実行しているSpectra PrecisionR Survey Officeのバージョンが表示されます。 ソフトウェアの評価版バージョンを使用している場合、ダイアログにはソフトウェアを使用可能な期限が表示されます。 このダイアログからは、エンドユーザー使用許諾契約(EULA)、製品登録、およびライセンスダイアログにアクセスすることもできます。

コマンドにアクセスするには

  • ヘルプ > Spectra Precision Survey Officeのバージョン情報を選択します。 Spectra Precision Survey Officeのバージョン情報ダイアログが表示されます。

関連項目

製品コマンド

Trimble Business Centerコマンドについて

このコマンドを選択すると、現在実行しているTrimble Business Centerのバージョンが表示されます。 ソフトウェアのトライアル版を使用している場合、このダイアログにはトライアル期限が切れるまでの日数が表示されます。 このダイアログを使用して、エンドユーザー使用許諾契約(EULA)、製品登録、およびライセンスに関するダイアログを表示できます。

コマンドにアクセスするには:

  • ヘルプ > Trimble Business Centerのバージョン情報を選択します。 Trimble Business Centerのバージョン情報ダイアログが表示されます。

関連項目

製品コマンド

インターネットダウンロードコマンド

このコマンドを使用すると、インターネットサイトから手動または自動操作により測量データの検索とダウンロードを行えます。

コマンドにアクセスするには:

プロジェクトを作成するか開いた後、次のいずれかの操作を行います。

  • ファイル > インターネットダウンロードを選択します。
  • ツールバーで [image] をクリックします。

インターネットダウンロードコマンドペインが表示されます。

関連項目

インターネットデータのダウンロード

ダウンロードしたデータのインポート

インターネットダウンロード

インポートコマンド

このコマンドを使用すると、インポートダイアログが開き、オフィスコンピュータまたはネットワークフォルダからデータをインポートすることができます。

コマンドにアクセスするには

  • ファイル > インポートを選択します。
  • 標準ツールバーの [image] アイコンをクリックします。

    インポートコマンドペインが表示されます。

関連項目

データのインポート

カスタムフォーマットへのデータのインポート

インポートサマリーレポートの実行

エクスポートコマンド

このコマンドを使用すると、エクスポートダイアログが開き、さまざまなフォーマットでデータをエクスポートできます。

コマンドにアクセスするには

  • ファイル > エクスポートを選択します。
  • 標準ツールバーの [image] アイコンをクリックします。

    エクスポートコマンドペインが表示されます。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート

オブジェクトのコピーコマンド

このコマンドを使用すると、2Dまたは3Dのオブジェクトの複製を作成することができます。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • 編集 > オブジェクトのコピーを選択します。

    オブジェクトのコピーコマンドペインが表示されます。

関連項目

オブジェクトの移動

オブジェクトのスケールコマンド

コマンドを使用すると、元のポイントに基づいて1つ以上のオブジェクトを新しい寸法比率にスケールしてデータのサイズを変更することができます。

コマンドにアクセスするには

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • 編集 > オブジェクトのスケールを選択します。

    オブジェクトのスケールコマンドペインが表示されます。

関連項目

オブジェクトのスケール

オブジェクトの移動、回転、スケールオブジェクト

このコマンドを使用すると、1つまたは複数のオブジェクトを移動、回転、およびスケールして1つの操作で変形できます。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • 編集 > 移動、回転、スケールを選択します。

    移動、回転、スケールコマンドペインが表示されます。

関連項目

オブジェクトの移動、回転、およびスケール

ポイントでのオブジェクトの移動、回転、およびスケール

オブジェクトの移動コマンド

このコマンドを使用すると、2Dまたは3Dで1つまたは複数のオブジェクトの位置を変更できます。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • 編集 > 移動を選択します。

    移動コマンドペインが表示されます。

関連項目

オブジェクトの移動

オブジェクトの移動、回転、およびスケール

ポイントでのオブジェクトの移動、回転、およびスケール

オブジェクトの回転コマンド

このコマンドを使用すると、回転ポイントを中心に新しい2D角度に回転して、1つまたは複数のオブジェクトの向きを変えることができます。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • 編集 > 回転を選択します。

    回転コマンドペインが表示されます。

関連項目

オブジェクトの回転

オブジェクトの移動、回転、およびスケール

ポイントでのオブジェクトの移動、回転、およびスケール

オブジェクトの詳細コマンド

このコマンドを使用すると、画像表示内のオブジェクトに沿ったカーソルの位置に基づいて、ラインまたは線形上の特定の位置の値を表示できます。 値は、カーソルの動きに合わせて動的に表示することも、表示をクリックしたときにコマンドペインに静的に表示することもできます。 カーソル位置に表示される値には、高度に加えて、ラインまたは線形上のステーションに沿った距離が含まれます。 コマンドペインに表示される値には、瞬間的なスロープ、接線方向、セグメントタイプ、および指定した位置のラインまたは線形の半径も含めることができます。

コマンドにアクセスするには

  • ツール > オブジェクトの詳細を選択します。
  • ツールバーの [image] アイコンをクリックします。

    オブジェクトの詳細コマンドペインが表示されます。

関連項目

オブジェクトの詳細情報の表示

座標スクロールコマンド

オプションコマンド

このコマンドはオプションダイアログを表示します。このダイアログで起動、表示、ファイルの場所、およびインターネットダウンロードに関するアプリケーションレベルのオプションを設定できます。

コマンドにアクセスするには:

  • ツール > オプションを選択します。 オプションダイアログが表示されます。

関連項目

アプリケーションオプションの選択

ファイルの場所オプション

インターネットダウンロードのオプション

起動および表示オプション

カスタマイズコマンド

このコマンドを使用すると、目的に応じて、このソフトウェアのレイアウトをカスタマイズすることができます。 ツールバー、コマンド、および表示オプションの変更に加えて、ツールバーに新しいコマンドアイコンを追加することができます。変更したレイアウトオプションを保存して、後でロードして使用することができます。

コマンドにアクセスするには

  • ツール > カスタマイズを選択します。

    カスタマイズダイアログが表示されます。

関連項目

ツールバーのカスタマイズ

メニューのカスタマイズ

キーボードのカスタマイズ

ツールのカスタマイズ

インターフェイスの概要

カスタムインポートエディタコマンド

このコマンドを使用すると、明確に定義されたフォーマットのASCIIファイルをインポートするためのカスタムコンバータを作成できます。 このユーティリティでは、インポートするASCIIデータのフォーマットを定義できます。

コマンドにアクセスするには

次のいずれかの操作を行います。

  • ファイル > カスタムフォーマット > カスタムインポートエディタを選択します。
  • インポートコマンドペインで、 [image] アイコンをクリックします。

    カスタムインポートエディタが開き、定義データを選択ダイアログが表示されます。

関連項目

データのインポート

カスタムフォーマットへのデータのインポート

カスタムエクスポートエディタコマンド

このコマンドを使用すると、カスタムファイルフォーマットをエクスポートするカスタムコンバータを作成するためのカスタムエクスポートエディタが表示されます。 このエクスポートユーティリティは、エクスポート中にASCIIデータファイルを作成するために使用されます。

コマンドにアクセスするには

  • ファイル > カスタムフォーマット > カスタムエクスポートエディタを選択します。
  • エクスポートコマンドペインで、 [image] アイコンをクリックします。

    カスタムエクスポートエディタが開き、定義データを選択ダイアログが表示されます。

関連項目

データのエクスポート

カスタムフォーマットへのデータのエクスポート

グリッド線の切り替えコマンド

このコマンドを使用すると、2D表示のグリッドラインの表示と非表示を切り替えることができます。

ガイドラインの表示と非表示を切り替えるには

  • 表示ツールバーの [image] アイコンをクリックします。

グリッド線プロパティを編集するには

  1. プロジェクト> プロジェクト設定を選択します。
  2. 表示を選択して、平面図またはプロファイル表示を選択します。
  3. グリッド線定義を選択して、必要に応じてプロパティを編集します。
  4. OKをクリックします。

関連項目

グリッド線表示の変更

表示設定

コマンドの削除

このコマンドを使用すると、プロジェクトデータベースからオブジェクトが削除されます。 このコマンドでは、データ表示およびプロジェクトエクスプローラからオブジェクトが削除されます。

データを選択して削除するには

  1. 平面図、プロジェクトエクスプローラ、またはポイントスプレッドシートで、削除するデータを選択します。

    注記: 選択したオブジェクトの数がステータスバーに表示されます。

  2. 次のいずれかの操作を行います。
    • 編集 > 削除をクリックします。
    • データを右クリックして、コンテキストメニューの削除をクリックします。

    選択したデータがデータベースから削除され、データの現在の表示が更新されます。 削除コマンドペインは表示されません。

削除を開始してデータを選択するには

  1. 編集 > 削除をクリックします。 削除コマンドペインが表示されます。
  2. 次の方法のいずれかでデータを選択します。
    • 平面図でオブジェクトをピックアップして選択するか、ポイントスプレッドシートでオブジェクトを選択します。
    • オプションをクリックして、メニューから選択オプションを選択します。

      注記: 選択したオブジェクトの数がステータスバーに表示されます。

  3. データを選択したら、OKをクリックします。

削除されたデータを復元するには

  • 削除コマンドを使用した直後に編集 > 元に戻すを選択します。

関連項目

表示のフィルタ

元に戻すおよびやり直しコマンド

選択方法およびオプション

コマンドペインコマンド

このコマンドを使用すると、コマンドペインが表示され、すべてのコマンドリストまたは最近使用したコマンドリストからコマンドにアクセスできます。 コマンドラインにコマンドを入力することもできます。

コマンドにアクセスするには

  • 表示 > コマンドペインを選択します。
  • [F12]キーを押します。
  • コマンドペインで実行しているコマンドのツールバーの [image] アイコンをクリックします。

    アプリケーションウィンドウの右側にコマンドペインが表示されます。

関連項目

コマンドペイン

ペインおよびデータ表示の配置

コリドーテンプレートの挿入コマンド

このコマンドを使用して、横断表示テンプレートを作成してコリドーに挿入します。

コマンドにアクセスするには

  • コリドー > コリドーテンプレートの挿入を選択します。
  • ツールバーのコリドーテンプレートの挿入 i_corridor template insert アイコンをクリックします。
  • テンプレートを挿入するコリドーをプロジェクトエクスプローラ内で右クリックし、コンテキストメニューからコリドーテンプレートの挿入を選択します。
  • テンプレートを挿入するコリドーを平面図または3D表示で選択し、右クリックしてコンテキストメニューからコリドーテンプレートの挿入を選択します。

    コリドーテンプレートの挿入コマンドペインが表示されます。

関連項目

コリドーテンプレートの作成

コリドーの作成コマンド

このコマンドを使用して、線形構造(道路や水路など)の3Dモデルであるコリドーを作成します。

コマンドにアクセスするには

  • コリドー > コリドーの作成を選択します。
  • ツールバーのコリドーの作成 [image] アイコンをクリックします。

    コリドーの作成コマンドペインが表示されます。

関連項目

コリドーの作成

コリドーの編集および削除

コリドーの編集コマンド

このコマンドを使用して、コリドーのプロパティを編集します。

コマンドにアクセスするには

  • コリドー > コリドーの編集を選択します。
  • ツールバーのコリドーの編集 [image] アイコンをクリックします。
  • 平面図または3D表示でコリドーを選択し、右クリックしてコンテキストメニューからコリドーの編集を選択します。
  • プロジェクトエクスプローラでコリドーを右クリックし、コンテキストメニューからコリドーの編集を選択します。

    コリドーの編集コマンドペインが表示されます。

関連項目

コリドーの編集および削除

コンテンツと検索(ヘルプ)コマンド

これらのコマンドを使用して、ソフトウェアで使用される概念、手順、およびオプションに関する情報を入力できます。

コマンドにアクセスするには:

  • 現在開いているダイアログに関するヘルプを表示するには、[F1]キーを押します。
  • メインメニューからヘルプ > コンテンツを選択します。
  • ヘルプ > 検索を選択します。

    このソフトウェアのヘルプダイアログが表示されます。

関連項目

ヘルプトピックの検索

ヘルプオプション

コントローラマネージャコマンド

このコマンドを使用すると、コントローラマネージャが表示されます。コントローラマネージャでは、データ同期領域のコントローラ(マシンおよび現場コントローラ)のレコードを表示および管理できます。

コマンドにアクセスするには

  • 現場データ > コントローラマネージャを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • 作業現場マネージャコマンドペインの上部にあるアイコンをクリックします。

    コントローラマネージャダイアログが表示されます。

関連項目

GCSおよびSCSコントローラの管理

ジオイドのサブグリッドコマンド

このコマンドを使用すると、現場装置にアップロードする前に、使用するジオイドの部分を定義できます。 このコマンドは、データ収集に使用するジオイドファイルのサイズが大きすぎる場合に使用します。

コマンドにアクセスするには

  • プロジェクト > ジオイドのサブグリッドを選択します。
  • 装置を接続し、装置ペインでタスクをクリックしてジオイド(ggf)ファイルのアップロードを選択します。

    ジオイドのサブグリッドコマンドペインが表示されます。

関連項目

ジオイドサブグリッドの定義

シンボルマネージャコマンド

このコマンドを使用して、プロジェクト内の特徴に使用できるシンボルを管理し、特定の特徴がデータの画像表示および印刷出力にどのように表示されるかを制御できます。

コマンドにアクセスするには

  • ツール > シンボルマネージャを選択します。
  • (ツールバーに表示されている場合) [image] アイコンをクリックします。

特徴シンボルを変更するには

  • Feature Definition Managerを使用します。

関連項目

シンボルの管理

ズームアウトコマンド

このコマンドを使用すると、現在の画像表示のスケールを小さくして表示範囲を拡大できます。

コマンドにアクセスするには

  • 表示 > ズーム > ズームアウトを選択します。
  • 表示ツールバーの [image] アイコンをクリックします。
  • マウスホイールを下にスクロールします。

関連項目

2D表示のナビゲーション

3D表示のナビゲーション

ズームインコマンド

このコマンドを使用すると、現在の画像表示のスケールを大きくして、詳細を確認できます。

コマンドにアクセスするには

  • 表示 > ズーム > ズームインを選択します。
  • 表示ツールバーの [image] アイコンをクリックします。
  • マウスホイールを上にスクロールします。

関連項目

2D表示のナビゲーション

3D表示のナビゲーション

ズームコマンド

このコマンドを使用すると、平面図内の領域を選択してすばやくズームインすることができます。

コマンドにアクセスするには

  • 表示 > ズーム > ズームを選択します。
  • ツールバーの [image] アイコンをクリックします。

    クリックして、ズームインする領域の周囲をドラッグしてウィンドウを描画します。

関連項目

2D表示のナビゲーション

精密ズームコマンド

スナップモードコマンド

このコマンドを使用して、個々の実行スナップモードを有効または無効にできます。

コマンドにアクセスするには:

  • ステータスバーのスナップをクリックします。
  • プロジェクト > スナップモードを選択します。

スナップモードダイアログが表示されます。

関連項目

実行スナップモードの設定

スナップモードとスナップコマンド

スナップモードの使用

すべてのウィンドウを閉じるコマンド

このコマンドを使用すると、現在開いているすべてのウィンドウのプロジェクトデータが閉じます。 プロジェクトの変更が保存されていない場合は、変更を保存ダイアログが表示され、プロジェクトを閉じる前にプロジェクトを保存できます。

コマンドにアクセスするには

  • ウィンドウ > すべてのウィンドウを閉じるを選択します。

    変更を保存ダイアログが表示された場合は、以下の手順を実行します。

    • プロジェクトを閉じる前に変更を保存するには、はいをクリックします。変更を保存せずにプロジェクトを閉じる場合は、いいえをクリックします。

関連項目

プロジェクトのアーカイブ保存

プロジェクトを閉じるコマンド

プロジェクトの保存

プロジェクトをテンプレートとして保存コマンド

すべて選択コマンド

このコマンドを使用すると、表示およびスプレッドシートに表示されていて選択可能なすべてのオブジェクトが選択されます(選択可能なオブジェクトは現在の表示フィルタによって設定されます)。

コマンドにアクセスするには

  • 選択 > すべて選択を選択します。
  • [Ctrl] + Aキーを押します。

関連するコマンド

2D表示からの選択

3D表示からの選択

スプレッドシート表示からの選択

選択方法およびオプション

スポット高度からポイントを作成コマンド

このコマンドを使用すると、ラインの上昇コマンドの使用の準備として、さまざまなスポットインジケータタイプおよびその高度テキストから3Dポイントを作成できます。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • データの準備 > スポット高度からポイントを作成を選択します。

    スポット高度からポイントを作成コマンドペインが表示されます。

関連項目

スポット高度からのポイントの作成

セッションエディタコマンド

このコマンドはセッションエディタを開きます。セッションエディタを使用して、セッションに含まれる未処理の衛星データの質を視覚的に分析できます。 分析後に静止観測の不良セクションを排除したり、特定の衛星からのデータ全体を無効化したりできます。

コマンドにアクセスするには:

  • プロジェクトエクスプローラでセッションを選択して右クリックし、コンテキストメニューからセッションエディタを選択します。
  • 表示 > 新しい時間ベースの表示を選択します。 時間ベースの表示でセッションリストからセッションを選択します。 右クリックしてコンテキストメニューからセッションエディタを選択します。

    セッションエディタが表示されます。

関連項目

セッションの編集

セッションエディタ

ツアーとチュートリアルコマンド

このコマンドを使用すると、ツアーとチュートリアルページが開きます。このページからは、以下のリソースにアクセスできます。

  • プログラムのワークフローおよびユーザーインターフェイスの概要を説明するツアー
  • サンプルデータを使用してワークフロー全体での手順ごとのガイドを示すチュートリアル

コマンドにアクセスするには

  • ヘルプ > ツアーとチュートリアルを選択します。

    ツアーとチュートリアルページがタブ形式で表示されます。

関連項目

開始ページ

テイクオフレイヤーの分類コマンド

このコマンドを使用すると、テイクオフ計算の準備を行う際に、データを含むレイヤーを別のカテゴリに割り当てることができます。 レイヤーを2つのカテゴリに割り当てると、テイクオフ用にオリジナルの面と設計面が作成されます。

コマンドにアクセスするには

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • テイクオフ > テイクオフレイヤーの分類を選択します。

    テイクオフレイヤーの分類コマンドペインが表示されます。

関連項目

テイクオフレイヤーの分類

テイクオフレポートコマンド

このコマンドを使用して、テイクオフレポートを生成します。テイクオフレポートでは、地層と路床面ごとの切り盛り量、および対象領域(AOI)ごとの現場改善の数量が計算されます。 このレポートには、切り盛りと表層の容量、および除去する既存の現場改善の数量と新しく構築する現場改善の数量の分析を含めることもできます。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします。
  • レポート > テイクオフレポートを選択します。

    テイクオフレポートコマンドペインが表示されます。

関連項目

テイクオフレポートの実行

切り盛りレポートの実行

データサービスの開始コマンド

このコマンドを使用すると、Trimble Business Centerデータサービスが起動し、Open Dataプロトコル(OData)を使用してサードパーティ製アプリケーション(LinqPadなど)でカスタムクエリに基づいてプロジェクトデータにアクセスすることができます。 データサービスの開始ダイアログには、Trimble Business Centerと通信するためにサードパーティ製のODataアプリケーションに入力する必要のあるアドレスが表示されます。

注記: OData、およびODataプロトコルを使用できるサードパーティ製アプリケーションの詳細については、 http://www.odata.org/consumersを参照してください。

コマンドにアクセスするには

  1. 表示 > コマンドペインを選択するか、[F12]キーを押します。
  2. コマンドペインのすべてのコマンドリストでデータサービスの開始を選択します。

    データサービスの開始ダイアログが開きます。 これで、サードパーティ製ODataアプリケーションを使用してTrimble Business Centerと通信し、データをクエリすることができます。 データサービスの開始ダイアログに表示されるアドレスを使用します。

  3. サードパーティ製ODataアプリケーションを使用したTrimble Business Centerとの通信が終了したら、停止ボタンをクリックします。
テキストスタイルマネージャコマンド

このコマンドを使用して、プロジェクト内で使用できる表示スタイルを管理し、データの特定のラベルが画像表示および印刷出力にどのように表示されるかを制御できます。

コマンドにアクセスするには

  • ツール > ラインスタイルマネージャを選択します。
  • (ツールバーに表示されている場合) [image] アイコンをクリックします 。
  • 画像表示のラベルまたはテキストオブジェクトを選択し、右クリックしてコンテキストメニューからプロパティを選択します。 プロパティペインでテキストスタイルボックスをクリックして、新規スタイルを選択します。

    テキストスタイルマネージャが表示されます。

関連項目

テキストスタイルの管理

デジタイザのセットアップコマンド

このコマンドを使用すると、インストールされたデジタイザに接続し、プロジェクトおよびデジタイズパッドで対応する参照ポイントを選択してプロジェクトデータに合わせて方向を調整できます。

コマンドにアクセスするには

  1. デジタイザのマニュアルの手順に従ってデジタイザケーブルをコンピュータに接続します。
  2. デジタイザメーカーのウェブサイトから必要なデジタイザソフトウェア/ドライバをダウンロードしてインストールします。
  3. 以下のいずれかの操作を行います。
    • テイクオフ > デジタイザのセットアップを選択します。
    • アイコンをクリックします(ツールバーに表示されている場合)。

    デジタイザのセットアップコマンドペインが表示されます。

  4. 接続をクリックします。 デジタイザのセットアップコマンドペインが更新されます。

関連項目

デジタイザのセットアップおよび方向設定

テンプレートノード名の管理コマンド

このコマンドを使用して、コリドー横断表示テンプレートでノードを識別する名前(舗道の端を意味する"EP"やカーブの背面を意味する"BC"など)を作成します。

コマンドにアクセスするには

次のいずれかの操作を行います。

  • コリドー > テンプレートノード名の管理を選択します。
  • ツールバーのテンプレートノード名の管理アイコン [image] クリックします。

テンプレートノード名の管理コマンドペインが表示されます。

関連項目

テンプレートノード名の作成、編集、および削除

パッドの上昇コマンド

このコマンドを使用すると、パッドラインの内側にある高度ラベルを使用して、造成地を表す閉合2Dポリラインまたは高度0のポリラインに高度を追加できます。 元のパッドラインからオフセットするラインを作成して上昇させることもできます。

コマンドにアクセスするには

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • 編集 > パッドの上昇を選択します。

    パッドの上昇コマンドペインが表示されます。

関連項目

パッドの上昇

パンコマンド

このコマンドを使用すると、マウスを2回クリックするだけで2D表示を再配置できます。

コマンドにアクセスするには

  • 表示 > パンを選択します。
  • ツールバーの [image] アイコンをクリックします。

次に、画像表示で2つのポイントをクリックします。 最初のポイントは"移動元"として使用され、2番目のポイントは"移動先"として使用されます。

注記: マウスホイールをクリックしてドラッグすることによってもパン操作を行うことができます。

関連項目

2D表示のナビゲーション

中心コマンド

精密パンコマンド

ファイルをリモートで保存コマンド

このコマンドを使用すると、Connected Community (TCC)などの外部サービスによってホストされるフォルダにプロジェクトを保存できます。

コマンドにアクセスするには

  • TCC > ファイルをリモートで保存を選択します。
  • ツールバーの [image] アイコンをクリックします。

    ファイルをリモートで保存ダイアログが表示され、プロジェクトを保存できるリモートフォルダのリストが表示されます。

関連項目

リモートでのファイルの保存

リモートファイルを開く

フラグペインコマンド

このコマンドを使用すると、フラグペインが表示され、インポートまたは計算エラーが表示されます。 オブジェクトにフラグが設定されている場合、フラグペインで個々または複数のオブジェクトを選択できます。 フラグペインにオブジェクトがない場合、エラーを含むものとして識別されたオブジェクトはありません。

コマンドにアクセスするには

  • 表示 > フラグペインを選択します。
  • フラグが存在する場合、表示ツールバーまたはステータスバーの [image] アイコンをクリックします。

    フラグペインが表示されます。

関連項目

プロジェクトの計算コマンド

ペインおよびデータ表示の配置

フラグペインからの選択

ステータスバー

ブレークラインの作成コマンド

このコマンドを使用すると、面の網目を構成する三角形の形成方法を制御することにより、面の形を定義するラインを作成できます。

コマンドにアクセスするには:

  • 面 > ブレークラインの作成を選択します。
  • ツールバーの [image] アイコンをクリックします。

    ブレークラインの作成コマンドペインが表示されます。

関連項目

ブレークラインの作成による面の編集

フロート表示コマンドと固定表示コマンド

これらのコマンドを使用すると、表示やさまざまなペインのフロート表示と固定表示を切り替えることができます。

コマンドにアクセスするには:

  • 表示 > フロート表示または固定表示を選択します。
  • 表示またはペインを右クリックしてフロート表示または固定表示を選択します。

    表示またはペインが指定したとおりフロート表示または固定表示に変わります。

関連項目

ペインとデータ表示の配置

プロジェクトエクスプローラコマンド

このコマンドを使用すると、データをツリー構造で表すプロジェクトエクスプローラが表示され、プロジェクトデータを選択することができます。

コマンドにアクセスするには

  • 表示 > プロジェクトエクスプローラを選択します。
  • [F9]キーを押します。
  • 表示ツールバーの [image] アイコンをクリックします。

    プロジェクトエクスプローラが表示されます。

関連項目

プロジェクトエクスプローラからの選択

ペインおよびデータ表示の配置

プロジェクトエクスプローラ

プロパティペイン

プロジェクトのアーカイブコマンド

このコマンドを使用して、プロジェクト(.vce)ファイルとこれに関連するサブフォルダを、同じ名前の圧縮(.zip)ファイルとして保存します。

注記: ファイルのアーカイブ機能は、オプションダイアログのファイルの場所セクションで、プロジェクトサブフォルダを使用がチェックされている場合のみに使用できます。

コマンドにアクセスするには:

  1. アーカイブするプロジェクトが閉じていることを確認します。
  2. ファイル > プロジェクトをアーカイブ保存を選択します。 プロジェクトのアーカイブダイアログが表示されます。

関連項目

プロジェクトのアーカイブ保存

プロジェクトの保存

プロジェクトの計算コマンド

このコマンドを使用すると、データに変更を加えた後にプロジェクトを計算できます。

コマンドにアクセスするには

  • プロジェクト> プロジェクトの計算を選択します。
  • ステータスバーの [image] アイコンをクリックします。 このアイコンは、プロジェクトの計算または再計算が必要な場合に表示されます。

注記: プロジェクトにデータをインポートする場合、プロジェクト設定を変更する場合、または座標系を変更する場合、プロジェクトは自動的に計算されます。

関連項目

座標の追加コマンド

新しい座標系の定義

フラグペインコマンド

ステータスバー

プロジェクトをテンプレートとして保存コマンド

このコマンドを使用すると、プロジェクトの名前を変更して、別のフォルダに保存することができます。

コマンドにアクセスするには

  • ファイル > プロジェクトに名前を付けて保存を選択します。

    名前を付けて保存ダイアログが表示されます。

関連項目

プロジェクトのアーカイブ保存

プロジェクトテンプレートの作成

プロジェクトの保存

プロジェクトを閉じるコマンド

プロジェクトをテンプレートとして保存コマンド

このコマンドを使用すると、プロジェクトをテンプレートとして保存できます。

コマンドにアクセスするには

  • ファイル > プロジェクトをテンプレートとして保存を選択します。 プロジェクトをテンプレートとして保存ダイアログが表示されます。

関連項目

プロジェクトテンプレートの作成

プロジェクトの保存

プロジェクトをテンプレートとして保存コマンド

テンプレートフォルダの変更

プロジェクトを開くコマンド

このコマンドを使用すると、既存のプロジェクトが開きます。

コマンドにアクセスするには

  • ファイル > プロジェクトを開くを選択します。
  • 標準ツールバーの [image] アイコンをクリックします。
  • [Ctrl] + Oキーを押します。

    ファイルを開くダイアログが表示されます。

関連項目

既存のプロジェクトを開く

新規プロジェクトの作成

起動および表示オプション

プロジェクトを閉じるコマンド

このコマンドを使用すると、プロジェクトが閉じます。 プロジェクトの変更が保存されていない場合は、変更を保存ダイアログが表示され、プロジェクトを閉じる前に変更を保存または破棄できます。

コマンドにアクセスするには

  • ファイル > プロジェクトを閉じるを選択します。

    変更を保存ダイアログが表示された場合は、以下の手順を実行します。

    • プロジェクトを閉じる前に変更を保存するには、はいをクリックします。変更を保存せずにプロジェクトを閉じる場合は、いいえをクリックします。

関連項目

プロジェクトのアーカイブ保存

すべてのウィンドウを閉じるコマンド

終了コマンド

プロジェクトの保存

プロジェクトをテンプレートとして保存コマンド

プロジェクトを保存

このコマンドを使用すると、現在のプロジェクトが保存されます。

コマンドにアクセスするには

  • ファイル > プロジェクトを保存を選択します。
  • 標準ツールバーの [image] アイコンをクリックします。
  • [Ctrl] + Sキーを押します。

    プロジェクトに名前が設定されていない場合は、名前を付けて保存 ダイアログが開きます。 プロジェクトが保存されます(プロジェクトは閉じません)。

関連項目

プロジェクトのアーカイブ保存

プロジェクトテンプレートの作成

プロジェクトの保存

プロジェクトをテンプレートとして保存コマンド

プロジェクトを閉じるコマンド

プロジェクト設定コマンド

このコマンドを使用すると、プロジェクト設定ダイアログが開き、現在のプロジェクトのパラメータを設定できます。

コマンドにアクセスするには

  • プロジェクト> プロジェクト設定を選択します。

    プロジェクト設定ダイアログが表示されます。

関連項目

アプリケーションオプションの選択

局所現場設定の選択

プロジェクト設定の選択

プロジェクトテンプレートの作成

ブロック分解コマンド

このコマンドを使用すると、複数のオブジェクトを含むグループオブジェクト(ブロック)を分解して、個々のオブジェクトを移動、変更、または削除できます。

コマンドにアクセスするには

  • 編集 > ブロック分解を選択します。
  • ツールバーの [image] アイコンをクリックします。

    ブロック分解コマンドペインが表示されます。

関連項目

ブロックの分解

プロパティコマンド

このコマンドを使用すると、プロパティペインが表示され、現在選択されているオブジェクトのプロパティを表示および編集できます。

コマンドにアクセスするには

  • 編集 > プロパティを選択します。
  • [F11]キーを押します。
  • 表示ツールバーの [image] アイコンをクリックします。
  • プロジェクトエクスプローラを開き、オブジェクトをダブルクリックします。

    プロパティペインが表示されます。

関連項目

プロジェクトエクスプローラ

プロパティペイン

ペインおよびデータ表示の配置

ページ設定コマンド

このコマンドを使用すると、用紙サイズ、用紙の向き(縦または横)、余白、および使用するプリンタを選択できます。

コマンドにアクセスするには

  • ファイル > ページ設定を選択します。 ページ設定ダイアログが表示されます。

関連項目

表示またはレポートの印刷

印刷コマンド

印刷プレビューコマンド

ベースラインの処理コマンド

このコマンドを使用すると、プロジェクトの各ポイントに最高特性の座標が計算されて使用されます。 これらのポイントを使用して、ベースラインからベクトルが作成されます。

ベースラインの処理は、静止観測またはキネマテックデータを含むGNSS .datファイルをプロジェクトにインポートした場合にのみ使用可能です。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします。
  • 測量 > ベースライン処理を選択します。

    ベースライン処理ダイアログが表示されます。

関連項目

ベースライン処理設定

ベースラインの処理

ベースライン処理レポートコマンド

このコマンドを使用すると、プロジェクトのベースラインが処理された後にサマリーまたは詳細レポートが生成されます。

コマンドにアクセスするには

  • RDLCバージョンのレポートを表示するには、レポート > ベースライン処理レポート(RDLC)を選択します。
  • HTMLバージョンのレポートを表示するには、レポート > レポートオプションを選択して、レポートリストのベースライン処理レポート(HTML)をダブルクリックします。
  • プロジェクトでベースラインを処理した後、ベースラインの処理ダイアログが引き続き開いている場合、一覧表示されている観測のベースライン処理レポートを表示できます。 処理結果リストで目的の行を選択して、レポートボタンをクリックします。

関連項目

ベースラインの処理

ベースライン処理レポートの実行

ポイントでのオブジェクトの移動/回転/スケールコマンド

このコマンドを使用すると、2つのポイントの現在の場所を2つの新しい場所に一致させることによって、オブジェクトを移動、回転、およびスケールして1つの操作で1つまたは複数のオブジェクトを変形できます。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • 編集 > ポイントでのオブジェクトの移動/回転/スケールを選択します。

    ポイントでのオブジェクトの移動/回転/スケールコマンドペインが表示されます。

関連項目

オブジェクトの移動、回転、およびスケール

ポイントでのオブジェクトの移動、回転、およびスケール

ポイントのマージコマンド

このコマンドを使用すると、同じ位置データを共有する2つ以上のポイントから単一のポイントを作成できます。

コマンドにアクセスするには

  • ポイント > ポイントのマージを選択します。

    ポイントのマージコマンドペインが表示されます。

関連するコマンド

重複ポイントのマージ

重複したポイントIDの選択

ポイントの名前の変更

ポイントの作成コマンド

このコマンドを使用すると、オフィスで入力されたポイント(および関連付けられた座標)をプロジェクトに追加できます。

コマンドにアクセスするには

  • ポイント > ポイントの作成を選択します。

    ポイントの作成コマンドペインが表示されます。

関連項目

ポイントの追加

ポイントオプション

ポイントの選択コマンド

このコマンドを使用すると、選択した基準に基づいて、ポイントのセットを選択できます。

コマンドにアクセスするには

  • 選択> ポイントの選択を選択します。
  • コマンド内の選択ボックスの横にあるオプションをクリックして、ドロップダウンリストからポイントの選択を選択します。

    ポイントの選択コマンドペインが表示されます。

関連項目

観測の選択

ポイントの選択

未処理のセッションの選択

選択方法およびオプション

ポイントの名前の変更コマンド

このコマンドを使用すると、選択したポイントの名前を変更できます。ポイントの名前は、入力した後からのシーケンス、接頭辞または接尾辞の追加、または定数の追加(元のIDが数値の場合)によって変更されます。

コマンドにアクセスするには

  • ポイント > ポイントの名前の変更メニューオプションを選択します。

    ポイントの名前の変更コマンドペインが表示されます。

関連するコマンド

重複ポイントのマージ

ポイントのマージ

ポイントの名前の変更

重複したポイントIDの選択

ポリラインの作成コマンド

このコマンドを使用すると、各セグメントの開始ポイントと終了ポイントを選択するか、ラインの開始ポイントを選択して、ボタンを押したままカーソルを移動してポイントを追加し、終了ポイントでボタンを離すことによって、一定の高度でマルチセグメントのラインを作成することができます。

コマンドにアクセスするには

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • テイクオフ > ポリラインの作成を選択します。
  • ライン > ポリラインの作成を選択します。

    ポリラインの作成コマンドペインが表示されます。

関連項目

ポリラインの作成

ライセンスマネージャコマンド

このコマンドを使用すると、ライセンスマネージャダイアログが表示されます。このダイアログでは、以下の操作を行うことができます。

  • ライセンスの場所の選択
  • ライセンスされている機能とライセンスされていない機能の表示、およびライセンスされている機能のステータスの表示
  • 保証の有効期限の確認
  • コンピュータにインストールされているライセンスのアップグレード(マルチユーザーライセンスを除く)
  • ネットワークからのマルチユーザーライセンスのチェックアウト(該当する場合)

コマンドにアクセスするには

以下のいずれかの操作を行います。

  • 表示 > コマンドペインを選択します。 次に、すべてのコマンドリストからライセンスマネージャコマンドを選択します。
  • ヘルプ > バージョン情報を選択します。 <製品名>のバージョン情報ダイアログでライセンスボタンをクリックします。

ライセンスマネージャの使用方法の詳細については、「ライセンスされている機能の表示および管理」を参照してください。

関連項目

ライセンスされている機能の表示および管理

ラインストリングのデジタイズ

ポイントをストリーミングすることによって、1つ以上の高度を持つマルチセグメントラインをデジタイズします。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • テイクオフ > ラインストリングのデジタイズを選択します。

    ラインストリングのデジタイズコマンドペインが表示されます。

関連項目

ラインストリングのデジタイズ

ラインストリングマネージャコマンド

このコマンドを使用して、プロジェクトのラインで使用可能な表示スタイルを指定し、画像表示および印刷レイアウトでのラインの表示方法を制御します。

コマンドにアクセスするには

  • ツール > ラインスタイルマネージャを選択します。
  • (ツールバーに表示されている場合) [image] アイコンをクリックします 。
  • 画像表示でラインを選択し、右クリックしてコンテキストメニューからプロパティを選択します。 プロパティペインでラインスタイルボックスをクリックして、ラインスタイルのインポートを選択します。

    ラインスタイルマネージャが表示されます。

関連項目

ラインスタイルの管理

ラインセグメントの削除コマンド

このコマンドを使用すると、マルチセグメントのラインからセグメントを削除できます。また、ラインに1つのセグメントしか含まれていない場合は、ライン全体を削除することができます。

コマンドにアクセスするには

  • ライン > ラインセグメントの削除を選択します。
  • ツールバーの [image] アイコンをクリックします。

    ラインセグメントの削除コマンドペインが表示されます。

セグメントを選択して削除するには:

  • 画像表示でセグメントを選択して、上記のオプションのいずれかを使用してコマンドにアクセスします。

    選択したセグメントが削除されます。 ラインセグメントの削除コマンドは表示されません。

関連項目

ラインセグメントの削除

ラインストリングの作成

ラインストリングの水平セグメントの編集

ラインのオフセットコマンド

このコマンドを使用して、既存のラインから指定した水平および垂直距離で新しいラインストリングオフセットを作成します。

コマンドにアクセスするには

以下のいずれかの操作を行います。

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • 編集 > ラインのオフセットを選択します。

    ラインのオフセットコマンドペインが表示されます。

関連項目

オフセットラインの作成

オブジェクトのコピー

ラインの結合コマンド

このコマンドを使用すると、2つ以上の連続するラインを手動または自動でラインストリングに接続できます。

コマンドにアクセスするには

  • ライン > ラインの結合を選択します。
  • ツールバーの [image] アイコンをクリックします。

    ラインの結合コマンドペインが表示されます。

関連項目

ラインの結合

ラインの上昇コマンド

このコマンドを使用すると、ラインと交差するオブジェクトまたはラインの近くにあるオブジェクトを使用してラインを上昇させることができます。 テキストラベル、およびその引き出し線、ポイント、および交差ラインを使用して、ラインを上昇させることができます。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • データの準備 > ラインの上昇を選択します。

    ラインの上昇コマンドが表示されます。

関連項目

ラインの上昇

ラインの分割コマンド

このコマンドを使用すると、指定したポイントでラインを2つの別々のラインストリングに分割できます。

コマンドにアクセスするには

  • ライン > ラインを分割を選択します。
  • ツールバーの [image] アイコンをクリックします。

    ラインの分割コマンドペインが表示されます。

関連項目

ラインの分割

ラインマーキングの切り替えコマンド

このコマンドを使用すると、2D表示のラインストリングに沿った水平値および垂直値のマーカーとラベルの表示と非表示を切り替えて、これらの値の表示、理解、および編集を容易にすることができます。 マーカーは、水平セグメントの終了ポイント、垂直既知点、およびライン全体の終了ポイントを区別します。 ラベルは、標高基準点の高度を示します。

ラインマーカーおよびラベルの表示と非表示を切り替えるには

  • ツールバーの [image] アイコンをクリックします。
  • 表示 > ラインマーキングの切り替えを選択します。

関連項目

ラインマーキングの切り替え

グリッド線表示の変更

表示設定

ライン高度の設定コマンド

このコマンドを使用すると、1つの固定高度を2Dラインに適用して、3Dラインストリングにすることができます。 入力した高度からの垂直オフセット、およびラインストリングを追加する面を指定することもできます。

コマンドにアクセスするには

  • 編集 > ライン高度の設定を選択します。
  • ツールバーの [image] アイコンをクリックします。

    ライン高度の設定コマンドペインが表示されます。

関連項目

ライン高度の設定

リモートサポートコマンド

このコマンドを使用すると、提供されたセッションコードを入力してサポートチームとオンラインで通信できます。

コマンドにアクセスするには

  • ヘルプ > リモートサポートを選択します。
リモートファイルを開くコマンド

このコマンドを使用すると、Connected Community (TCC)などの外部サービスによってホストされるフォルダに保存されたプロジェクトを開くことや、ファイルをインポートすることができます。

コマンドにアクセスするには

  • TCC > リモートファイルを開くを選択します。
  • (ツールバーに表示されている場合) [image] アイコンをクリックします 。

    リモートファイルを開くダイアログが表示され、リモートフォルダ、プロジェクト、およびファイルのリストが表示されます。

注記: 外部サービスによっては、このコマンドからアクセスする前にサービスでユーザプロファイルをセットアップする必要がある場合があります。 外部サービスのユーザープロファイルをセットアップするには、「外部サービスのオプション」を参照してください。

関連項目

リモートファイルを開く

リモートでのファイルの保存

レイヤーオプションコマンド

このコマンドを使用すると、レイヤーの作成と削除、空のレイヤーの削除、レイヤーに含まれるオブジェクトの選択、およびレイヤープロパティの編集を行うことができます。

コマンドにアクセスするには

  • プロジェクト > レイヤーオプションを選択します。
  • ツールバーの [image] アイコンをクリックします。

    レイヤーオプションコマンドペインが表示されます。

関連項目

レイヤーの作成と編集

レイヤーの分離または除外

レイヤーで選択コマンド

このコマンドを使用すると、特定のレイヤーに配置されているオブジェクトを選択できます。

コマンドにアクセスするには:

  • レイヤーで選択を選択します。 レイヤーで選択ダイアログが表示されます。

関連項目

レイヤーの作成と編集

選択方法およびオプション

レポートオプションコマンド

このコマンドは、プロジェクトで使用できるすべてのレポートをリストします。このコマンドを使用してレポートの設定を表示や変更できます。 指定した設定は保存されるので、そのレポートを実行すると常に同じ内容が出力されます。

コマンドにアクセスするには:

  • レポート > レポートオプションを選択します。 レポートオプションコマンドペインが表示されます。

関連項目

レポートのカスタマイズ

圧縮されていないPCS面の作成コマンド

このコマンドを使用すると、アスファルト舗装時に発生する圧縮を考慮して、舗装機械のスクリードで形成する理想的な面形状を表す面をPCS400などの舗装コントロールシステム(PCS)用に作成できます。

コマンドにアクセスするには

  • 面 > 圧縮されていないPCS面の作成を選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    圧縮されていないPCS面の作成コマンドペインが表示されます。

関連項目

圧縮されていないPCS面の概要

圧縮されていないPCS面の作成

印刷コマンド

このコマンドを使用すると、アクティブな表示が印刷されます。

コマンドにアクセスするには

  • ファイル > 印刷を選択します。
  • 標準ツールバーの [image] アイコンをクリックします。
  • [Ctrl] + Pキーを押します。

    印刷ダイアログが表示されます。

関連項目

ページ設定コマンド

表示またはレポートの印刷

印刷プレビューコマンド

印刷プレビューコマンド

このコマンドを使用すると、印刷する前に、印刷設定を確認して調整することができます。

コマンドにアクセスするには

  • ファイル > 印刷プレビューを選択します。
  • 標準ツールバーの [image] アイコンをクリックします。

    印刷プレビューダイアログが開きます。

関連項目

表示またはレポートの印刷

ページ設定コマンド

開始ページコマンド

このコマンドを使用すると、ソフトウェアの機能のリストに加えて、ツアー、チュートリアル、リリースノート、およびその他のドキュメントへのリンクを示す開始ページが表示されます。 開始ページはソフトウェアを起動したときに表示され、プロジェクトを開始したときまたはプロジェクトを開いたときに閉じます。

コマンドにアクセスするには

  • ヘルプ > 開始ページを選択します。

    開始ページが表示されます。

注記: プログラムを起動したときの動作を設定するには、ツール > オプションを選択します。 オプションダイアログで、左側のペインの起動および表示をクリックし、開始状態リストのオプションを選択します。

関連項目

インターフェイスの概要

起動および表示オプション

外部ツールマネージャコマンド

このコマンドを使用して、外部ツールマネージャを表示します。外部ツールマネージャでは、ツールの追加と削除に加えて、メニューにツールが表示される順序を制御できます。 たとえば、Office Synchronizerユーティリティなどのその他のソフトウェアへのアクセスをツールメニューに追加できます。

コマンドにアクセスするには

  • ツール > 外部ツールマネージャを選択します。

    外部ツールマネージャが表示されます。

関連項目

メニューのカスタマイズ

外部ツールマネージャ

外部作業現場設計の再割り当てコマンド

このコマンドを使用すると、外部作業現場設計が割り当てられているコントローラを変更できます。 外部設計データとは、データ同期領域には存在していても、現在のプロジェクトには含まれていないデータのことです。

コマンドにアクセスするには

  • プロジェクトエクスプローラで外部設計データを右クリックして、コンテキストメニューから外部作業現場設計の再割り当てを選択します。
  • 現場データ > 外部作業現場設計の再割り当てを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    外部設計データの選択を選択して、OKをクリックします。 外部作業現場設計の再割り当てダイアログが表示されます。

関連項目

コントローラへの作業現場設計の再割り当て

外部作業現場設計の追加コマンド

このコマンドを使用すると、外部作業現場設計データを作業現場に追加して、その設計データを編集できます。 外部作業現場設計とは、データ同期領域に存在していても、現在のプロジェクトには含まれていない設計データのことです。

コマンドにアクセスするには

  • プロジェクトエクスプローラで外部設計を右クリックして、コンテキストメニューから外部作業現場設計を追加を選択します。 設計データが現場とプロジェクトに追加され、プロジェクトエクスプローラの外部設計データから設計データに移動します。

    または

  • 現場データ > 外部作業現場設計を追加を選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    外部作業現場設計を追加ダイアログが表示されます。

関連項目

プロジェクトエクスプローラのアイコン

角度の計測コマンド

このコマンドを使用すると、選択した3つの場所または名前が付いたポイント(IDを持つポイント)の間の角度を測定できます。

コマンドにアクセスするには

  1. 表示 > コマンドペインを選択します。 コマンドペインが表示されます。
  2. コマンドペインで角度の計測を選択します。 角度の計測コマンドペインが表示されます。

関連項目

角度の計測

角度の計測オプション

観測の選択コマンド

このコマンドを使用すると、選択した基準に基づいて、測量観測のセットを選択できます。

コマンドにアクセスするには

  • 選択 > 観測の選択を選択します。
  • 現在のフォーカスが(任意のコマンド内の)選択ボックスにある場合、右クリックしてドロップダウンリストから観測の選択を選択します。
  • コマンド内の選択ボックスの横にあるオプションをクリックして、ドロップダウンリストから観測の選択を選択します。

    観測の選択コマンドペインが表示されます。

関連項目

観測の選択

ポイントの選択

未処理のセッションの選択

選択方法およびオプション

関連ファイルコマンド

このコマンドを使用すると、作業ファイルを(接続されている)装置に直接エクスポートするときや作業ファイルを保存して後で装置にアップロードするときに自動的に一緒にエクスポートされる関連ファイル(ジオイドファイルや測地系グリッドファイルなど)を指定できます。

コマンドにアクセスするには

  1. 表示 > コマンドペインを選択します。 コマンドペインが表示されます。
  2. コマンドペインで関連ファイルを選択します。 関連ファイルコマンドペインが表示されます。

関連項目

関連ファイルのエクスポート

逆数コマンド

このコマンドを使用すると、2つのポイント間の方位角、距離、およびその他の値が計算されます。

コマンドにアクセスするには

  • 測量 > 逆数を選択します。
  • 測量ツールバーの [image] アイコンをクリックします。

    逆数コマンドペインが表示されます。

関連項目

2つのポイント間の逆数の計算

境界を作成コマンド

このコマンドを使用すると、面の特定の部分の周囲に境界を作成できます。 この機能は、面の一部分だけを現場コントローラソフトウェアに送信する場合に便利です。この機能を使用すると、SCS設計に小さな面モデルを関連付けることができます。

コマンドにアクセスするには

  • ライン > 境界を作成を選択します。
  • ツールバーの [image] アイコンをクリックします。
  • プロジェクトエクスプローラで境界を右クリックして、コンテキストメニューから境界を作成を選択します。

    境界を作成コマンドペインが表示されます。

関連項目

境界の作成

局所現場設定コマンド

このコマンドを使用すると、局所現場設定を入力し、現場と楕円体の間の高度差に対応するために地上座標系を作成できます。

コマンドにアクセスするには

  • プロジェクト > 局所現場設定を選択します。 局所現場設定コマンドペインが表示されます。

関連項目

局所現場設定の選択

局所現場設定オプション

元に戻すおよびやり直しコマンド

これらのコマンドを使用すると、操作を元に戻すことや操作をやり直すことができます。 元に戻すまたはやり直しコマンドの対象となる操作は、プロジェクトデータベースに影響する操作です。 データベースに影響しないコマンド(ファイルを開くなど)を元に戻すことややり直すことはできません。

操作を元に戻すには

プロジェクトの計算などの操作を元に戻すには、元に戻すコマンドを使用します。

  • 編集 > 元に戻すコマンドを選択します。
  • [Ctrl] + Zキーを押します。
  • 標準ツールバーの [image] アイコンをクリックします。

一度に元に戻すことのできる操作は1つだけです。 最後に実行された操作が最初に元に戻されます。 プロジェクトまたはソフトウェアを閉じた後は、操作を元に戻すことはできません。

操作をやり直すには

元に戻すコマンドを反転するには、やり直しコマンドを使用します。

  • 編集 > やり直しコマンドを選択します。
  • [Ctrl] + Zキーを押します。
  • 標準ツールバーの [image] アイコンをクリックします。

プロジェクトまたはソフトウェアを閉じた後は、操作をやり直すことはできません。

注記: ズーム操作は元に戻す/やり直しリストに表示されません。

現場データをデータカードにコピーコマンド

このコマンドを使用して、プロジェクトの作業現場および作業現場設計データをデータカードにコピーし、現場のGCSマシンで使用できるようにします。

コマンドにアクセスするには

  • 現場データ > 現場データをデータカードにコピーを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • プロジェクトエクスプローラで作業現場を右クリックして、コンテキストメニューから現場データをデータカードにコピーを選択します。

    現場データをデータカードにコピーダイアログが表示されます。

関連項目

データカードへの現場データのコピー

現場データを圧縮/電子メールで送信コマンド

このコマンドを使用すると、作業現場、設計データ、および作業指示ファイルを圧縮してアーカイブしたり、同僚や現場作業員に電子メールで送信したりすることができます。 ファイルは、.zipフォルダに圧縮されます。

コマンドにアクセスするには

プロジェクトエクスプローラで作業現場、作業現場設計、または作業指示を選択して、以下のいずれかの操作を行います。

  • 右クリックして、コンテキストメニューから現場データを圧縮/電子メールで送信を選択します。
  • 現場データ > 現場データを圧縮/電子メールで送信を選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    現場データを圧縮/電子メールで送信ダイアログが表示されます。

関連項目

現場データの圧縮および電子メールでの送信

現場として保存コマンド

このコマンドを使用すると、変換した現場を座標系として使用できるようになります

コマンドにアクセスするには

  • 現場座標への変換コマンドペインで現場として保存をクリックします。

    座標系を現場として保存コマンドペインが表示されます。

関連項目

現場座標への変換

局所現場設定オプション

現場座標への変換コマンド

このコマンドを使用すると、収集したWGS-84 RTKデータと局所制御座標との間に関係を確立できます。 その結果、局所現場設定のセットが作成されます。

コマンドにアクセスするには

  • ツールバーの i_calculate site calibration アイコンをクリックします。
  • 測量 > 現場座標への変換を選択します。

    現場座標への変換コマンドペインが表示されます。

関連項目

現場座標への変換

局所現場設定の選択

現場座標への変換のクリアコマンド

このコマンドを使用すると、実行した現場座標への変換が削除され、プロジェクトが再計算されます。

コマンドにアクセスするには

  • 測量 > 現場座標への変換のクリアを選択します。
  • ツールバーの i_clear site calibration アイコンをクリックします。

関連項目

現場座標への変換

現場座標への変換オプション

現場座標への変換レポートコマンド

このコマンドを使用すると、プロジェクトで現場座標への変換を行った後に詳細なレポートが生成されます。

コマンドにアクセスするには

  • 現場座標への変換ダイアログの [image] アイコンをクリックします。
  • レポート > 現在座標への変換レポートを選択します。

    既定のウェブブラウザに現場座標への変換レポートが表示されます。

関連項目

現場座標への変換

レポートのカスタマイズおよび実行

更新の確認コマンド

このコマンドを使用すると、Trimble Business Centerで使用可能な更新ファイルがあるかどうかを確認できます。 使用可能な更新ファイルがある場合、ダウンロードしてインストールできます。

コマンドにアクセスするには

  • ヘルプ > 更新の確認を選択します。

関連項目

更新の確認

高度な選択コマンド

このコマンドを使用すると、データのタイプ(ベースライン、座標、ポイントなど)およびそのデータの特定のプロパティを指定してオブジェクトを選択できます。 必要な場合は、追加のデータタイプおよびそのプロパティを指定して、選択条件を絞り込んだり変更したりできます。

コマンドにアクセスするには

  • 選択 > 高度な選択を選択します。 高度な選択ダイアログが表示されます。

関連項目

高度な選択

選択方法およびオプション

高度の等高線を作成コマンド

このコマンドを使用すると、面上の特定の高度をマークする1本の等高線を追加して、地形の視覚化に役立てることができます。

コマンドにアクセスするには:

  • ツールバーの i_create contour at elevation アイコンをクリックします。
  • 面 > 高度の等高線を作成を選択します。
  • 画像表示で面を選択するか、プロジェクトエクスプローラで面を選択し、右クリックしてコンテキストメニューから高度の等高線を作成を選択します。

    高度の等高線を作成コマンドペインが表示されます。

関連項目

特定高度の面等高線の作成

一定間隔の面等高線の作成

等高線オプション

高度の変更コマンド

このコマンドを使用して、1つまたは複数の2Dオブジェクトを上昇させることや1つまたは複数の3Dオブジェクトの高度を変更することができます。 オブジェクトは、単一の絶対高度に上昇させること、および高度の相対的変化を指定することができます。高度の相対的変化を指定した場合、各オブジェクトはその高度の変更を維持します。

コマンドにアクセスするには

  • 編集 > 高度の変更をクリックします。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    高度の変更コマンドペインが表示されます。

関連項目

オブジェクトの高度の変更

ライン高度の設定

高度範囲で選択コマンド

このコマンドを使用すると、特定の高度範囲内に全体が収まっているか一部が含まれているオブジェクトを選択できます。

コマンドにアクセスするには:

  • 高度範囲で選択を選択します。 高度範囲で選択ダイアログが表示されます。

関連項目

選択方法およびオプション

左マウスモード

これらのツールバーアイコンを使用すると、画像表示でマウスの左ボタンを使って行われる処理を制御できます。 モードには、選択、回転、パン、およびズームがあります。

モードにアクセスするには

  • 選択モードに切り替えるには、ツールバーの [image] アイコンをクリックするか、F5キーを押します。
  • 回転モードに切り替えるには、ツールバーの [image] アイコンをクリックするか、F6キーを押します。
  • パンモードに切り替えるには、ツールバーの [image] アイコンをクリックするか、F7キーを押します。
  • ズームモードに切り替えるには、ツールバーの [image] アイコンをクリックするか、F8キーを押します。

関連項目

2D表示のナビゲーション

3D表示のナビゲーション

3D表示設定

マウスモード

座標スクロールコマンド

このコマンドを使用すると、画像表示内のカーソル位置に基づいた値(北距、東距、緯度、経度、高度、およびオフセットなど)を表示する座標スクロールが表示されます。 表示される値は、カーソルがある表示のタイプにより異なります。

座標スクロールを表示するには

  • ステータスバーの右端にあるボックスをオンにします。
  • 表示 > 座標スクロールを選択します。

座標スクロールが表示されます。

関連項目

座標スクロールコマンド

座標の追加コマンド

このコマンドを使用すると、オフィスで入力された座標をポイントに追加できます。

コマンドにアクセスするには

  • 2D表示でポイントを選択し、右クリックしてコンテキストメニューから座標の追加を選択します。
  • プロジェクトエクスプローラでポイントをダブルクリックします。 ポイントのプロパティがプロパティペインに表示されます。 プロパティペインツールバーの [image] アイコンをクリックします。

    座標の追加コマンドペインが表示されます。

関連項目

ポイントへの座標の追加

ポイントの作成

プロジェクトの計算コマンド

座標オプション

座標系の変更コマンド

このコマンドを使用すると、座標系の変更ダイアログが開きます。このダイアログでは、新しい座標系を作成するか、保存されている最大10個の座標系から選択することができます。

コマンドにアクセスするには

  • プロジェクト > 座標系の変更を選択します。
  • プロジェクト > プロジェクト設定 > 座標系を選択して、変更をクリックします。

    座標系の変更ダイアログが表示されます。

関連項目

座標系の変更

Coordinate System Manager

新しい座標系の定義

オリジナルの座標系ファイルの復元

再前面に移動コマンド

このコマンドを使用すると、その他のイメージを基準に最前面(レベル1)にイメージを移動できます。

コマンドにアクセスするには

プロジェクトエクスプローラまたは表示タブでイメージを右クリックして、最前面に移動オプションを選択します。

関連項目

イメージの前後への移動

イメージ表示

ジオリファレンスイメージ表示

最背面に移動コマンド

このコマンドを使用すると、その他のイメージを基準に最背面(レベル5)にイメージを移動できます。

コマンドにアクセスするには

プロジェクトエクスプローラまたは表示タブでイメージを右クリックして、最背面に移動オプションを選択します。

関連項目

イメージの前後への移動

イメージ表示

ジオリファレンスイメージ表示

作業レポートジェネレータコマンド

このコマンドを使用すると、Survey Controller作業ファイル(.job/.jxl)にスタイルシートを適用して、カスタムレポート(およびファイルフォーマット)を作成できます。

コマンドにアクセスするには

  • プロジェクトエクスプローラのインポートされたファイルから.jobまたは.jxlファイルを選択し、右クリックして作業レポートジェネレータを選択します。
  • レポート > 作業レポートジェネレータを選択します。

作業レポートジェネレータが表示されます。

関連項目

Trimble GPS ファイル(.job)のインポート

作業レポートジェネレータオプション

作業ファイルレポートの実行

作業現場マネージャコマンド

このコマンドを使用すると、作業現場マネージャが表示されます。作業現場マネージャでは、作業現場と現場データの準備、およびコントローラへの現場の割り当てを行うことができます。

コマンドにアクセスするには

  • 現場データ > 作業現場マネージャを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • 現場を選択して、プロパティペインのツールバーの [image] アイコンをクリックします。
  • プロジェクトエクスプローラで現場を右クリックして、コンテキストメニューから作業現場マネージャを選択します。

    作業現場マネージャコマンドペインが表示されます。

関連項目

作業現場の作成

作業現場および現場データの管理

作業現場の作成(ワークフロー)

外部作業現場の使用(ワークフロー)

作業現場設計の作成コマンド

このコマンドを使用すると、既存の作業現場内に作業現場設計を作成して、設計データ(面モデル、測設点、設計図オブジェクトなど)を追加し、指定したコントローラに送信して作業現場で使用することができます。

コマンドにアクセスするには

  • 現場データ > 作業現場設計の作成を選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • プロジェクトエクスプローラで設計データを右クリックして、コンテキストメニューから作業現場設計の作成を選択します。

    作業現場設計の作成コマンドペインが表示されます。

関連項目

作業現場設計および設計データの管理

作業現場設計の作成

作業現場設計マネージャコマンド

このコマンドを使用すると、作業現場設計マネージャが表示されます。作業現場設計マネージャでは、現場のコントローラで使用する設計データの確認および編集を行うことができます。

コマンドにアクセスするには

  • プロジェクトエクスプローラで現場を右クリックして、コンテキストメニューから作業現場設計マネージャを選択します。
  • 現場データ > 作業現場設計マネージャを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業現場設計の選択ダイアログが表示されます。 編集する設計データを選択して、OKをクリックします。 作業現場設計マネージャコマンドペインが表示されます。

関連項目

作業現場設計および設計データの管理

作業現場設計の作成

作業現場設計データの編集

作業指示エディタコマンド

このコマンドを使用すると、作業指示エディタが表示されます。作業指示エディタでは、既存の作業指示のタスク、作業手順、設定、および許容値を編集できます。

コマンドにアクセスするには

  • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示エディタを選択します。
  • 現場データ > 作業指示エディタを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業指示エディタダイアログが表示されます。 ツリーで作業指示を選択して、OKをクリックします。 作業指示エディタが表示されます。

関連項目

作業指示の編集

作業指示サマリーコマンド

このコマンドを使用すると、作業指示サマリーが生成されます。作業指示サマリーには、プロジェクト内のすべての作業指示の基本情報(タスク、ステータス、優先度、および納期)がリストされます。 このサマリーは、現在のプロジェクトの作業現場に割り当てられているすべての作業指示の進捗状況を追跡するのに便利です。

コマンドにアクセスするには

  • 現場データ > 作業指示サマリーを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示サマリーを選択します。

    作業指示サマリーが表示されます。

関連項目

作業指示レポートまたはサマリーの実行

レポートのカスタマイズおよび実行

作業指示の再割り当てコマンド

このコマンドを使用すると、作業指示が割り当てられている現場コントローラを変更できます。

コマンドにアクセスするには

  • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示の再割り当てを選択します。
  • 現場データ > 作業指示の再割り当てを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業指示の再割り当てダイアログが表示されます。

関連項目

作業指示の再割り当てまたはコピー

作業指示レポートコマンド

このコマンドを使用すると、インポートされた結果を含む作業指示の作業指示レポートが生成されます。 作業指示レポートには、現場で収集された基準局、設計、差分、および線形のデータの詳細に加えて、元の作業指示の許容値も報告されます。

特定の作業指示のレポートを実行するには

プロジェクトエクスプローラで、 [image] アイコンのある作業指示を選択して、以下のいずれかの操作を行います。

  • 右クリックして、コンテキストメニューから作業指示レポートを選択します。
  • 現場データ > 作業指示レポートを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    スプレッドシートアプリケーションが開き、作業指示レポートが表示されます。

    注記: レポートテンプレートが見つからない場合、ツール > オプションを選択して、テンプレートのパスを設定できます。 次に、左側のペインで現場データとファイルの場所をクリックします。 通常、レポートテンプレート(SCS Report Utility.xls)は、SCS900のレポートユーティリティと共にインストールされます。

関連項目

作業指示結果のインポート

作業指示レポートまたはサマリーの実行

レポートのカスタマイズおよび実行

作業指示をコピーコマンド

このコマンドを使用すると、作業指示をコピーして再使用することができるので、作業を効率化できます。

コマンドにアクセスするには

  • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示をコピーを選択します。
  • 現場データ > 作業指示をコピーを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業指示をコピーダイアログが表示されます。

関連項目

作業指示の再割り当てまたはコピー

作業指示を削除コマンド

このコマンドを使用すると、プロジェクトエクスプローラおよび、データ同期領域で作業指示が割り当てられていたコントローラから作業指示が削除されます。

コマンドにアクセスするには

  • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示を削除を選択します。 確認メッセージが表示されます。 OKをクリックします。

    または

  • ツールバーの [image] アイコンをクリックします。 作業指示を削除ダイアログが表示されます。

関連項目

作業指示の編集

作業指示のオプション

作業指示結果のインポートコマンド

このコマンドを使用すると、作業員がコントローラを同期した後に、現場からの新しいデータをインポートできるので、データ同期領域が更新され、現場測量および完了した作業指示をプロジェクトで使用できるようになります。

コマンドにアクセスするには

  • プロジェクトエクスプローラで、 [image] アイコンのある作業指示を右クリックして、コンテキストメニューから作業指示結果のインポートを選択します。 結果がプロジェクトにインポートされます。

    または

  • 現場データ > 作業指示結果のインポートを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    作業指示結果のインポートダイアログが表示されます。

関連項目

作業指示結果のインポート

作業指示作成コマンド

このコマンドを使用すると、作業指示を作成して現場作業員に送信し、作業現場で実行する作業の指示に加えて、作業現場設計や許容値などの現場で使用する設定を指定することができます。

コマンドにアクセスするには

  • 現場データ > 作業指示作成を選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • プロジェクトエクスプローラで作業指示を右クリックして、コンテキストメニューから作業指示作成を選択します。

    作業指示作成コマンドペインが表示されます。

関連項目

作業指示の作成

時間ベースの表示コマンド

このコマンドを使用すると、現在のプロジェクトにGPSデータ(セッションおよび占用)の時間ベースの表示が作成されます。 時間ベースの表示では、セッションと占用の時間の相互関係を視覚的に把握でき、有効なセッションをチェックできます。 さらに、表示内のデータを選択、検証、および編集することができます。

コマンドにアクセスするには

  • 表示 > 時間ベースの表示を選択します。
  • 表示ツールバーの [image] アイコンをクリックします。

新しい時間ベースの表示が作成されます。

関連項目

時間ベースの表示

データの表示フォーマット

ペインおよびデータ表示の配置

タブ形式表示の配置

次のタブグループへ移動コマンド

このコマンドを使用すると、タブを1つのタブグループから次のタブグループに移動できます。

コマンドにアクセスするには

  • ウィンドウ > 次のタブグループへ移動を選択します。

関連項目

データの表示フォーマット

ペインおよびデータ表示の配置

起動および表示オプション

タブ形式表示の配置

終了コマンド

このコマンドを使用すると、現在のプロジェクトを閉じて保存した後にアプリケーションが終了します。

コマンドにアクセスするには

  • ファイル > 終了を選択します。
  • アプリケーションのタイトルバーの [image] アイコンをクリックします。

関連項目

プロジェクトを閉じるコマンド

プロジェクトのアーカイブ保存

すべてのウィンドウを閉じるコマンド

プロジェクトの保存

重複したポイントの選択コマンド

このコマンドを使用すると、重複したポイントの選択ダイアログが表示され、パラメータを設定してポイントを選択できます。

コマンドにアクセスするには

  • 選択> 重複したポイントの選択を選択します。

関連項目

重複ポイントのマージ

ポイントのマージ

ポイントの名前の変更

重複ポイントのマージコマンド

このコマンドを使用すると、同じポイントIDが割り当てられた複数のポイントを単一のポイントにマージできます。

コマンドにアクセスするには

  • ポイント > 重複ポイントのマージを選択します。

    重複ポイントのマージコマンドペインが表示されます。

関連項目

重複ポイントのマージ

ポイントのマージ

重複したポイントIDの選択

ポイントの名前の変更

処理結果をクリアコマンド

このコマンドを使用すると、プロジェクトからすべての処理済みベクトルおよび軌道が削除されます。

コマンドにアクセスするには

  • 測量 > 処理結果をクリアを選択します。

関連項目

ベースラインの処理

新しい3D表示コマンド

このコマンドは3Dの画像表示を開きます。この表示では標準の等角投影図法の視点から、または軌道周回によりプロジェクトデータを視覚化します。

コマンドにアクセスするには:

  • ツールバーの [image] アイコンをクリックします。
  • 表示 > 新しい3D表示を選択します。

    3D表示が開きます。

関連項目

3D表示

3D表示のナビゲーション

3D表示設定コマンド

新しいベクトルスプレッドシートコマンド

このコマンドを使用すると、現在のプロジェクトの新しいベクトルスプレッドシートが表示されます。

コマンドにアクセスするには

  • 表示 > 新しいベクトルスプレッドシートを選択します。
  • 表示ツールバーの [image] アイコンをクリックします。

    新しいベクトルスプレッドシートが表示されます。

関連項目

ベクトルスプレッドシート表示

データの表示フォーマット

ペインおよびデータ表示の配置

スプレッドシート表示からの選択

タブ形式表示の配置

新しいポイントスプレッドシートコマンド

このコマンドを使用すると、現在のプロジェクトの新しいポイントスプレッドシートが表示されます。

コマンドにアクセスするには

  • 表示 > 新しいポイントスプレッドシートを選択します。
  • 表示ツールバーの [image] アイコンをクリックします。

    新しいポイントスプレッドシートが表示されます。

関連項目

ポイントスプレッドシート表示

データの表示フォーマット

ペインおよびデータ表示の配置

スプレッドシート表示からの選択

タブ形式表示の配置

新しい光学スプレッドシートコマンド

このコマンドを使用すると、現在のプロジェクトの新しい光学スプレッドシートが表示されます。

コマンドにアクセスするには

  • 表示 > 新しい光学スプレッドシートを選択します。
  • アイコンをクリックします。

新しい光学スプレッドシートが表示されます。

関連項目

ベクトルスプレッドシート表示

データの表示フォーマット

ペインとデータ表示の配置

スプレッドシート表示からの選択

タブ形式表示の配置

新しい垂直タブグループコマンド

このコマンドを使用すると、すべての既存の表示が、垂直に分割された複数のウィンドウに表示されます。

コマンドにアクセスするには

  • ウィンドウ > 新しい垂直タブグループを選択します。

関連項目

データの表示フォーマット

ペインおよびデータ表示の配置

起動および表示オプション

タブ形式表示の配置

新しい水平タブグループコマンド

このコマンドを使用すると、すべての既存の表示が、水平に分割された複数のウィンドウに表示されます。

コマンドにアクセスするには

  • ウィンドウ > 新しい水平タブグループを選択します。

関連項目

データの表示フォーマット

ペインおよびデータ表示の配置

起動および表示オプション

タブ形式表示の配置

新しい静止観測スプレッドシートコマンド

このコマンドを使用すると、新しい静止観測スプレッドシートが表示されます。

コマンドにアクセスするには

  • 表示 > 新しい静止観測スプレッドシートを選択くします。
  • ツールバーの [image] アイコンをクリックします。

    新しい静止観測スプレッドシートが表示されます。

関連項目

静止観測スプレッドシート

新しい線形プロファイル表示コマンド

このコマンドは鉛直の画像表示を開きます。この表示では縦断線形と面プロファイルを確認できます。

コマンドにアクセスするには:

  • ツールバーの [image] アイコンをクリックします。
  • 表示 > 線形 > 新しい縦断表示を選択します。

    プロファイル表示が開きます。

関連項目

2D表示のナビゲーション

線形プロファイル表示

線形の作成

新しい標準プロジェクトコマンド

このコマンドは既定のテンプレートに基づいて新しいプロジェクトを開始します。

コマンドにアクセスするには:

  • ツールバーの [image] アイコンをクリックします。 現在開いているプロジェクトが閉じ、名称未設定の新規プロジェクトが開きます。

関連項目

アプリケーションオプションの選択

プロジェクト設定の選択

既定のテンプレートの変更

新規プロジェクトの作成

起動および表示オプション

新しい平面図コマンド

このコマンドを使用すると、現在のプロジェクトの新しい平面図が表示されます。

コマンドにアクセスするには

  • 表示 > 新しい平面図を選択します。
  • 表示ツールバーの [image] アイコンをクリックします。

関連項目

平面図

データの表示フォーマット

ペインおよびデータ表示の配置

2D表示からの選択

タブ形式表示の配置

新規プロジェクトコマンド

このコマンドを使用すると、既定のテンプレートまたはユーザーが選択したテンプレートに基づいて新規プロジェクトが開始されます。

既定のテンプレートを使用してプロジェクトを開始するには

  • 標準ツールバーの [image] アイコンをクリックします。 現在開いているプロジェクトが閉じ、名称未設定の新規プロジェクトが開きます。

テンプレートを選択してプロジェクトを開始するには

  • ファイル > 新規プロジェクトを選択します。
  • [Ctrl] + Nキーを押します。

    新規プロジェクトダイアログが表示されます。

関連項目

アプリケーションオプションの選択

プロジェクト設定の選択

既定のテンプレートの変更

新規プロジェクトの作成

起動および表示オプション

新規断面図コマンド

このコマンドを使用すると、面に一致する線形に沿った面断面図を表示できる面画像表示が開きます。

注記: 断面図を使用するには、面 > 断面を作成を選択して、面断面を作成する必要があります。

コマンドにアクセスするには

  • プロジェクトエクスプローラで線形を右クリックして、コンテキストメニューから新規断面図を選択します。
  • 表示 > 線形 > 新規横断表示を選択します。
  • ツールバーの [image] アイコンをクリックします。

    断面図が表示されます。

関連項目

断面の作成および表示

2D表示のナビゲーション

線形の作成

水準エディタコマンド

このコマンドを使用すると、水準エディタダイアログが表示され、インポートされた水準データを表示および編集できます。

コマンドにアクセスするには

  • プロジェクトエクスプローラで、インポートされた水準データファイルを右クリックして、コンテキストメニューから水準エディタを選択します。
  • 測量 > 水準エディタをクリックして、水準ファイルの選択ダイアログで、インポートされた水準データファイルを選択します。

水準エディタダイアログが表示されます。

関連項目

水準データの概要

水準データのワークフロー

水準データの表示と編集

精密ズームコマンド

このコマンドを使用すると、平面図内の領域を選択し、正確な座標を入力してズームインすることができます。

コマンドにアクセスするには

  • 表示 > ズーム > 精密ズームを選択します。
  • ツールバーの [image] アイコンをクリックします。

    精密ズームコマンドペインが表示されます。

関連項目

2D表示のナビゲーション

ズームコマンド

精密パンコマンド

このコマンドを使用すると、"移動元"および"移動先"の正確な座標値を入力して2D表示を再配置できます。

コマンドにアクセスするには

  • 表示 > 精密パンを選択します。

    精密パンコマンドペインが表示されます。

関連項目

2D表示のナビゲーション

中心コマンド

製品

このコマンドを使用すると、使用ライセンスのある製品または製品モデュールが表示されます。 製品には、正規版とデモ版があります。

コマンドにアクセスするには

  1. 次のいずれかの操作を行います。
    • コマンドペインのすべてのコマンドリストで製品をクリックします。
    • ヘルプ > Spectra Precision Survey Officeのバージョン情報を選択します。 ダイアログで製品をクリックします。

    All Products on Keyダイアログが表示されます。

  2. ファミリーリストで製品ブランドを選択します。 製品リストが更新され、製品ファミリー内の各モデュールが表示されます。また、使用しているモデュールが正規版かデモ版かも示されます。
  3. 製品(デモ版または正規版)を注文するには、Order Formをクリックします。 Order Formダイアログが表示されます。
  4. 注文フォームに入力して、印刷するか電子メールで送信します。Closeをクリックします。
  5. もう一度Closeをクリックします。

関連項目

Spectra Precision Survey Officeモデュール

静止の強制コマンド

測量

観測データを誤ってキネマテックデータとして記録した場合、このコマンドを使用すると、観測が静止データとして処理されます。 このコマンドは、GNSSデータファイルに対して機能します。

コマンドにアクセスするには

  1. GNSSデータファイルをインポートするとき、インポートコマンドペインのファイルリストでファイルを選択します。
  2. 設定グループの静止の強制ボックスではいを選択します。 選択された静止観測は、静止データに変換されます(プロジェクトエクスポートユーティリティに表示されます)。

関連項目

GNSSベースラインデータソース

GNSSデータの収集方法

切り盛りレポートコマンド

このコマンドを使用すると、単一の面または2面の比較に基づいて容積レポートを生成できます。

コマンドにアクセスするには:

  • ツールバーの [image] アイコンをクリックします。
  • レポート > 切り盛りレポートを選択します。

    切り盛りレポートコマンドペインが表示されます。

関連項目

切り盛りレポートを使用した容積の計算

切り盛りレポート用の表層の作成

切り盛りレポートのオプション

穿孔の作成コマンド

作業現場の土類のin situ地層を定義するコアサンプルデータがある場所を表す穿孔を作成することができます。 穿孔からの地層は、深さ面を作成するために使用されます。路床の材料容量はこの深さ面から計算されます。

  • テイクオフ > 穿孔の作成を選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

穿孔の作成コマンドペインが表示されます。

関連項目

穿孔の作成および編集

穿孔の編集コマンド

このコマンドを使用すると、穿孔の作成コマンドを使用して作成した既存の穿孔を編集できます。

  • テイクオフ > 穿孔の編集を選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

穿孔の編集コマンドペインが表示されます。

関連項目

穿孔の作成および編集

線形エディタコマンド

このコマンドは線形エディタを表示します。線形エディタを使用して、線形のセグメントタイプおよび値を編集し、線形に新しいセグメントを挿入することができます。

コマンドにアクセスするには:

  • ツールバーの [image] アイコンをクリックします。
  • コリドー > 線形エディタを選択します。
  • 画像表示で線形を選択して右クリックし、コンテキストメニューから編集を選択します。
  • プロジェクトエクスプローラで線形を選択して右クリックし、コンテキストメニューから編集を選択します。

    線形エディタが表示されます。

関連項目

線形エディタ

線形の作成

線形の編集

線形を作成コマンド

このコマンドを使用すると、横断線形を定義して線形を構築できます。 必要な場合は、ブレーキ測点と垂直セグメントも定義できます。

コマンドにアクセスするには

  • ライン > 線形を作成を選択します。
  • ツールバーの [image] アイコンをクリックします。
  • ライン > 線形エディタを選択して、線形を作成をクリックします。

    線形を作成コマンドペインが表示されます。

関連項目

線形の作成

GENIO文字列からの線形の作成

線形の作成(ワークフロー)

選択エクスプローラコマンド

このコマンドを使用すると、選択エクスプローラが表示されます。選択エクスプローラでは、オブジェクトのセットを作成、編集、保存、および再使用することにより、選択操作を簡単に行えます。 これらのセットは、'選択セット'と呼ばれます。 選択セットを使用すると、頻繁に使用するオブジェクトのグループをより確実にすばやく選択できます。

コマンドにアクセスするには

  • 表示 > 選択エクスプローラを選択します。
  • 選択 > 選択セット > 選択エクスプローラを選択します。
  • ツールバーの [image] アイコンをクリックします。
  • 画像表示内を右クリックして、コンテキストメニューから選択エクスプローラを選択します。

選択エクスプローラが開き、使用可能な選択セットが上部にリストされ、現在選択されているオブジェクトが下部に表示されます。

関連項目

選択セットの概要

選択セットの作成および使用

選択エクスプローラのオプション

選択を反転コマンド

このコマンドを使用すると、現在選択されているオブジェクトの選択が解除され、以前に選択されていなかったオブジェクトが選択されます。

コマンドにアクセスするには

  • 選択 > 選択を反転を選択します。

関連するコマンド

2D表示からの選択

3D表示からの選択

スプレッドシート表示からの選択

選択方法およびオプション

前のタブグループへ移動コマンド

このコマンドを使用すると、タブを1つのタブグループから前のタブグループに移動できます。

コマンドにアクセスするには

  • ウィンドウ > 前のタブグループへ移動を選択します。

関連項目

データの表示フォーマット

ペインおよびデータ表示の配置

起動および表示オプション

タブ形式表示の配置

前面に移動コマンド

このコマンドを使用すると、その他のイメージを基準に1レベル前にイメージを移動できます。

コマンドにアクセスするには

プロジェクトエクスプローラまたは表示タブでイメージを右クリックして、前面に移動オプションを選択します。

関連項目

イメージの前後への移動

イメージ表示

ジオリファレンスイメージ表示

装置ペインコマンド

このコマンドを使用すると、コンピュータに接続されているコントローラ装置を表示できます。 装置を同期した後、データ同期領域を表示することもできます。

コマンドにアクセスするには

  • 表示 > 装置ペインを選択します。
  • [F10]キーを押します。
  • ツールバーの [image] アイコンをクリックします。

    装置ペインが表示されます。

関連項目

装置ペイン

ペインとデータ表示の配置

現場装置の接続の準備

造成のデジタイズコマンド

複数のポイントを選択またはストリーミングすることによって、一定高度の造成を表すマルチセグメントラインを作成します。

コマンドにアクセスするには

  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。
  • テイクオフ > 造成のデジタイズを選択します。

    造成のデジタイズコマンドペインが表示されます。

関連項目

パッドラインのデジタイズ

測地系グリッドコマンド

このコマンドを使用すると、現場装置にアップロードする測地系を作成できます。 このコマンドは、測地系を使用するプロジェクトに座標系が選択してあり、測地系がまだ定義されていない場合に実行します。

コマンドにアクセスするには

  • プロジェクト > 測地系グリッドを選択します。
  • 装置を接続し、装置ペインでタスクをクリックして測地系グリッド(.dgf)ファイルのアップロードを選択します。

    測地系グリッドコマンドペインが表示されます。

関連項目

測地系グリッドファイルの作成

測定コマンド

このコマンドでは、使用する画像表示に応じて、ベアリング、距離、斜面、斜面距離、デルタオフセット、および2点間のデルタ測点などを計算できます。

コマンドにアクセスするには

  • ツール > 測定を選択します。
  • ツールバーの [image] アイコンをクリックします。

    測定コマンドペインが表示されます。

関連項目

ポイント間の値の測定

ポイント間の逆数の計算

断面を作成コマンド

このコマンドを使用すると、線形と重なる面の断面を作成して、線形と面の関係を確認できます。

コマンドにアクセスするには

  • 面 > 断面を作成を選択します。
  • ツールバーの [image] アイコンをクリックします。

    断面を作成コマンドペインが表示されます。

関連項目

断面の作成および表示

断面図

地層の定義コマンド

このコマンドを使用して、作業現場に存在する地層を定義します。 各地層の深度と厚さは、その後に穿孔を作成するときに定義できます。

コマンドにアクセスするには

  • テイクオフ > 地層の定義を選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    地層の定義ダイアログが表示されます。

関連項目

地層の定義

中心コマンド

このコマンドを使用すると、選択したポイントを平面図の中心に配置できます。

コマンドにアクセスするには

  • 平面図で、1つまたは複数のポイントを選択します。 右クリックしてコンテキストメニューを表示し、中心を選択します。
  • プロジェクトエクスプローラまたは平面図でポイントを選択し、表示 > 中心を選択します。
  • プロジェクトエクスプローラでポイントを選択し、右クリックしてコンテキストメニューを表示して中心を選択します。

関連項目

2D表示のナビゲーション

2D表示からの選択

調整結果をクリアコマンド

このコマンドを使用すると、プロジェクトからすべての調整済み座標が削除されます。 最後に行った網平均の網平均結果は使用できなくなります。 さらに、調整結果をクリアコマンドを使用すると、以下の処理が行われます。

  • プロジェクトから調整変換パラメータがクリアされます。
  • すべての座標修正がクリアされます。
  • すべての重み付けスカラが1.00にリセットされます。
  • 画像表示から誤差楕円が削除されます。
  • すべての調整フラグがクリアされます。
  • プロジェクトが再計算されます。

コマンドにアクセスするには

  • 測量 > 調整結果をクリアを選択します。
  • 網平均コマンドペインツールバーの [image] アイコンをクリックします。

関連項目

プロジェクトの計算コマンド

網平均の実行コマンド

網平均レポートの実行

登録コマンド

このコマンドを使用すると、ソフトウェアを登録できます。登録ユーザには、製品のアップグレード、サポート、および保証に関するサービスが提供されます。

注記: 製品登録ダイアログボックスは英語で表示されます。 このダイアログの操作方法をインストールに使用した言語で表示するには、「ソフトウェアの登録」の手順を参照してください。

コマンドにアクセスするには

  1. ヘルプ > バージョン情報を選択します。 バージョン情報ダイアログが表示されます。
  2. 登録をクリックします。 製品登録ダイアログボックスが表示されます。

関連項目

ソフトウェアの登録

等高線のデジタイズコマンド

複数のポイントをストリーミングすることによって、一定高度の地形的等高線を表す一連のマルチセグメントラインをデジタイズします。

コマンドにアクセスするには

  • テイクオフ > 等高線のデジタイズを選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    等高線のデジタイズコマンドペインが表示されます。

関連項目

等高線のデジタイズ

等高線の作成コマンド

このコマンドを使用すると、面に一定間隔で等高線を追加し、地形の視覚化に役立てることができます。

コマンドにアクセスするには:

  • ツールバーの [image] アイコンをクリックします。
  • 面 > 等高線の作成を選択します。
  • プロジェクトエクスプローラで面を選択して右クリックし、コンテキストメニューから等高線の作成を選択します。

    等高線の作成コマンドペインが表示されます。

関連項目

特定高度の面等高線の作成

一定間隔の面等高線の作成

等高線オプション

等高線の上昇コマンド

このコマンドを使用すると、面等高線を表す一連の2Dラインを1つずつクリックして上昇させることができます。 ラインは、指定した開始高度、増加方向、および等高線の間隔に基づいて上昇します。

コマンドにアクセスするには

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • データの準備 > 等高線の上昇を選択します。

    等高線の上昇コマンドペインが表示されます。

関連項目

等高線の上昇

特徴コードの処理コマンド

このコマンドを使用すると、特徴コードの処理ペインが表示されます。このペインでは、1つ以上のポイントソースを選択して、それらのソースに含まれている特徴コードを処理できます。

コマンドにアクセスするには

  • 測量 > 特徴コードの作成 > 特徴コードの処理を選択します。
  • ツールバーの [image] アイコンをクリックします。

特徴コードの処理ペインが表示されます。

関連項目

特徴データ の概要

特徴データのワークフロー

特徴コードの処理

背面に移動コマンド

このコマンドを使用すると、その他のイメージを基準に1レベル後ろにイメージを移動できます。

コマンドにアクセスするには

プロジェクトエクスプローラまたは表示タブでイメージを右クリックして、背面に移動オプションを選択します。

関連項目

イメージの前後への移動

イメージ表示

ジオリファレンスイメージ表示

範囲ズームコマンド

このコマンドを使用すると、平面図をプロジェクトの最大範囲まで拡大できます。

コマンドにアクセスするには

  • 表示 > ズーム > 範囲ズームを選択します。
  • 表示ツールバーの [image] アイコンをクリックします。
  • マウスホイールをダブルクリックします。

関連項目

2D表示のナビゲーション

3D表示のナビゲーション

表示フィルタマネージャコマンド

このコマンドを使用すると、表示フィルタマネージャが表示されます。表示フィルタマネージャでは、データタイプとレイヤーを選択して、画像表示に表示される項目を指定し、画面を見やすくすることができます。 マネージャで変更を加えると、表示が更新されて変更内容が反映されます。 このマネージャでは、表示フィルタの作成、コピー、名前の変更、および削除を行うこともできます。

コマンドにアクセスするには

  • 表示 > 表示フィルタマネージャを選択します。
  • ツールバーの [image] アイコンをクリックします。

    表示フィルタマネージャが表示されます。

関連項目

表示フィルタの作成

表示フィルタの編集

表示のフィルタ

表示フィルタマネージャ

表層コマンド

このコマンドを使用すると、切り盛り容量の計算とレポートに使用する表層を定義できます。

コマンドにアクセスするには:

  • ツールバーの [image] アイコンをクリックします。
  • 面 > 材料の定義を選択します。

    材料の定義ダイアログが表示されます。

関連項目

切り盛りレポート用の表層の作成

表層オプション

表層の剥土/置換コマンド

テイクオフを行う際、このコマンドで領域の選択および剥土/置換の厚さの指定を行うことによって、オリジナルの面から表層を剥土(除去)する領域または設計面で置換する領域を定義できます。

コマンドにアクセスするには

  • アイコンをクリックします(ツールバーに表示されている場合)。
  • テイクオフ > 表層の剥土/置換を選択します。

    表層の剥土/置換コマンドペインが表示されます。

関連項目

表層の剥土および置換の定義

平均角残差コマンド

このコマンドを使用すると、平均角残差ダイアログが表示されます。このダイアログでは、選択した平均角の残差を表示し、その計算に使用された観測を必要に応じて無効にすることができます。

コマンドにアクセスするには

  • プロジェクトエクスプローラで平均角ノードアイコン [image] を右クリックして、コンテキストメニューから平均角残差を選択します。
  • 平面図で平均角を選択し、右クリックしてコンテキストメニューから平均角残差を選択します。

    平均角残差ダイアログが表示されます。

関連項目

トータルステーションデータのワークフロー

平均角残差の表示および編集

平均角レポートの実行

片勾配図コマンド

このコマンドを使用すると、選択した線形の片勾配図を表示するタブが開きます。

コマンドにアクセスするには

  • 表示する片勾配に関連付けられている線形をプロジェクトエクスプローラまたは平面図で選択します。 次に、右クリックして、コンテキストメニューから片勾配図を選択します。
  • 線形エディタの片勾配タブで片勾配図ボタンをクリックします。
  • コリドー > 片勾配図を選択します。

関連項目

片勾配の編集および作成

片勾配図

コリドーの概要

コリドーテンプレート指示の作成

編集コマンド

このコマンドを使用すると、選択したオブジェクトに適したエディタが開き、さまざまなオブジェクトタイプを編集できます。

コマンドにアクセスするには

  • オブジェクトを右クリックして、コンテキストメニューから編集を選択します。
  • 編集 > 編集を選択します。
  • ツールバーまたはプロパティペインツールバーの [image] アイコンをクリックします。

    オブジェクトが選択されていない場合は、編集コマンドペインが表示され、オブジェクトを選択するよう要求されます。オブジェクトが選択されている場合は、オブジェクトに適したエディタが表示されます。

関連項目

線形の編集

ラインストリングへの変換によるラインの編集

メンバーの追加と削除による面の編集

未処理のセッションの選択コマンド

このコマンドを選択すると、現在のプロジェクトの未処理のコマンドを選択できます。

コマンドにアクセスするには

  • 選択 > 未処理のセッションの選択を選択します。

関連項目

ベースラインの処理

観測の選択

ポイントの選択

未処理のセッションの選択

選択方法およびオプション

無効化コマンド

これらのコマンドは、ベースライン、セッション軌道、およびベクトルをオフにして、プロジェクトの計算から除外されるようにします。

コマンドにアクセスするには:

  • プロジェクトエクスプローラでベースライン、セッション軌道、またはベクトルを選択し、右クリックして無効化を選択します。
  • 画像表示でベースライン、セッション軌道、またはベクトルを選択し、右クリックして無効化を選択します。

関連項目

プロジェクトの計算コマンド

有効化コマンド

軌道とベクトル

面スライス表示コマンド

このコマンドを使用すると、面を垂直にスライスして、プロジェクト内の面の断面を確認できる画像表示が開きます。

コマンドにアクセスするには

  • 面 > 面スライス表示を選択します。
  • ツールバーの i_surface slicer view アイコンをクリックします。

    面スライス表示が開きます。

関連項目

面スライスの表示

面スライス表示

面テクスチャを追加コマンド

このコマンドを使用して、面の領域にテクスチャを適用して、画像表示および印刷出力で複数の異なる面の材料を視覚化できます。

コマンドにアクセスするには

  • 面 > 面テクスチャを追加を選択します。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

関連項目

面領域へのテクスチャの追加

面の縁のトリミングコマンド

このコマンドを使用すると、縁にある余分な三角形を削除することにより面の縁をクリーンアップできます。

コマンドにアクセスするには:

  • ツールバーの i_trim surface edge アイコンをクリックします。
  • 面 > 面の縁のトリミングを選択します。
  • 画像表示またはプロジェクトエクスプローラで面を右クリックして、コンテキストメニューから面の縁のトリミングを選択します。

面の縁のトリミングコマンドペインが表示されます。

関連項目

縁にある三角形のトリミングによる面の編集

面のプロパティ

面の縁のブレークラインの作成コマンド

このコマンドを使用すると、面の外縁にブレークラインを作成して三角形のトリミングまたは再計算を防止できます。

コマンドにアクセスするには

  • 面 > 面の縁のブレークラインの作成をクリックします。
  • ツールバーの [image] アイコンをクリックします(ツールバーに表示されている場合)。

    面の縁のブレークラインの作成コマンドペインが表示されます。

関連項目

面の縁でのブレークラインの作成

ブレークラインの作成による面の編集

面の作成コマンド

このコマンドを使用すると、連続した三角形の網目で形成された地形のデジタル3D表現を作成できます。

コマンドにアクセスするには:

  • 面 > 面プロファイルの作成を選択します。
  • ツールバーの [image] アイコンをクリックします。

    面の作成コマンドペインが表示されます。

関連項目

面の作成

面オプション

面の作成のワークフロー

面の切土/盛土グリッド作成コマンド

このコマンドを使用すると、2つの面の高度差を切土または盛土の深さとして示す値のグリッドを作成できます。 測定値は色付きで表示され、切土が必要なのか盛土が必要なのかが示されます。 1つの面の高度にラベルを付けて、値のグリッドを作成することもできます。

コマンドにアクセスするには

  • 面 > 面の切土/盛土グリッド作成を選択します。
  • ツールバーの [image] アイコンをクリックします。

    面の切土/盛土グリッド作成コマンドペインが表示されます。

関連項目

面の切土/盛土グリッド作成コマンド

面プロファイルの作成コマンド

このコマンドを使用すると、面に一致する縦断線形を使って面のプロファイルを作成し、プロファイル表示で比較することができます。

コマンドにアクセスするには:

  • ツールバーの i_create surface profile アイコンをクリックします。
  • 面 > 面プロファイルの作成を選択します。

    面プロファイルの作成コマンドペインが表示されます。

関連項目

面のプロファイルの作成

線形プロファイル表示

面メンバーの追加と削除コマンド

このコマンドを使用すると、表層を反映するメンバーのセットにメンバーを追加や削除することにより、表層に変更を加えることができます。

コマンドにアクセスするには:

  • 面 > 面メンバーの追加と削除を選択します。
  • ツールバーの [image] アイコンをクリックします。
  • プロジェクトエクスプローラで面を選択して右クリックし、面メンバーの追加と削除を選択します。

    面メンバーの追加と削除コマンドペインが表示されます。

関連項目

メンバーの追加と削除による面の編集

ポイント座標の変更による面の編集

ポイント座標オプション

面境界の追加および削除

このコマンドを使用すると、面の制限として1つ以上の境界または閉じたラインを追加または削除して、面の範囲を定義できます。 その他の境界を追加して、面の内外に穴や島を作成することもできます。

コマンドにアクセスするには

  • 面 > 面境界の追加と削除を選択します。
  • ツールバーの [image] アイコンをクリックします。

    面境界の追加と削除コマンドペインが表示されます。

関連項目

面境界の追加および削除

網平均の実行コマンド

このコマンドを使用して、処理済みベースラインの網を調整(平均化)します。 次に、誤差楕円およびその他の結果を確認して、調整を向上させることができます。

コマンドにアクセスするには

  • 測量 網平均の実行を選択します。
  • ツールバーの [image] アイコンをクリックします。

    網平均ダイアログが表示されます。

関連項目

網平均の実行

網平均設定の変更

網平均の概要

網平均設定

有効化コマンド

これらのコマンドは、ベースライン、セッション軌道、およびベクトルを再びオンにして、プロジェクトの計算に含まれるようにします。

コマンドにアクセスするには:

  • プロジェクトエクスプローラでベースライン、セッション軌道、またはベクトルを選択し、右クリックして有効化を選択します。
  • 画像表示でベースライン、セッション軌道、またはベクトルを選択し、右クリックして有効化を選択します。

関連項目

プロジェクトの計算コマンド

無効化コマンド

軌道とベクトル

連続の強制コマンド

このコマンドを使用すると、移動セグメントが連続データとして処理されます。 このコマンドは、インポート時に選択されていなかったプロジェクトに連続セグメントを追加する場合に便利です。

コマンドにアクセスするには

  1. プロジェクトエクスプローラでインポートされたファイルフォルダを展開して、連続データとして処理するデータを表示します。
  2. セグメントをダブルクリックして、そのプロパティを表示します。
  3. プロパティペインの [image] アイコンをクリックします。
  4. 確認ダイアログではいをクリックします。 選択された静止観測は、連続データに変換されます(プロジェクトエクスポートユーティリティに表示されます)。

関連項目

生GNSSデータのチェックイン

データサービスの開始コマンド

このコマンドを使用すると、Trimble Business Centerデータサービスが起動し、Open Dataプロトコル(OData)を使用してサードパーティ製アプリケーション(LinqPadなど)でカスタムクエリに基づいてプロジェクトデータにアクセスすることができます。 データサービスの開始ダイアログには、Trimble Business Centerと通信するためにサードパーティ製のODataアプリケーションに入力する必要のあるアドレスが表示されます。

注記: OData、およびODataプロトコルを使用できるサードパーティ製アプリケーションの詳細については、 http://www.odata.org/consumersを参照してください。

コマンドにアクセスするには

  1. 表示 > コマンドペインを選択するか、[F12]キーを押します。
  2. コマンドペインのすべてのコマンドリストでデータサービスの開始を選択します。

    データサービスの開始ダイアログが開きます。 これで、サードパーティ製ODataアプリケーションを使用してTrimble Business Centerと通信し、データをクエリすることができます。 データサービスの開始ダイアログに表示されるアドレスを使用します。

  3. サードパーティ製ODataアプリケーションを使用したTrimble Business Centerとの通信が終了したら、停止ボタンをクリックします。


用語集

データポイントの高度(Z)値のスケール。 データの垂直差を確認しやすいように1.0以上に設定した場合、垂直スケールは過高感と呼ばれます。 過高感は、面の地形の変化を視覚化するために3D表示で使用されます。

1シグマ

平均からの1つの標準エラーを表現する静止測定。

「有意水準」も参照。

1周波

L1 GPS信号だけを使用するタイプの受信機。 電離層の影響は補正されません。

2Dデータ

緯度と経度(X,Y)座標で定義されたオブジェクト。高さまたは高度(Z)値はありません。

2周波

GNSS衛星からのL1とL2信号の両方を使用するタイプの受信機。 2周波受信機は電離層遅延を補正するので、不利な条件でも長距離における高い精度の測位計算を行うことができます。

2乗平均平方根(RMS)

ポイントの測定値の精度を表すために使用されます。 これは、中に測位の約70% が存在する誤差の円の半径です。 距離の単位または波長のサイクルによって表現することができます。

3Dデータ

緯度と経度(X,Y)座標、および高さまたは高度(Z)値によって定義されたオブジェクト。 ゼロ(0)は有効な高度です。

3Dライン

定義済みの高度を少なくとも1つ含むライン。 ゼロ(0)は有効な高度です。 ラインに沿ったその他の高度に未定義、0、または有効な値の任意の組み合わせを指定しても、ラインは3Dと見なされます。

3D面

3辺または4辺の平面。 3D面は、連続した縁に沿ってその他の3D面に接続して3D面を構成する場合や、後で3D面の作成に使用できるメッシュを構成する場合があります。 面で4辺の3D面を使用する場合、その3D面は2つの三角形に分割されます。

a posteriori errors

ネットワーク調整の結果の単位調整(参照係数)の標準誤差で乗算された事前誤差。

a.出来形／b.勾配

a.地面の高さの尺度。b.道路やその他の面の斜面の傾き。
「傾斜」も参照。

APC

「アンテナ位相中心(APC)」を参照。

AS

「アンチスプーフィング(AS)」を参照。

ASCII

American Standard Code for Information Interchange。 シリアル通信に使用される文字表現の8ビットコード(7ビットおよびパリティ)です。 一般的に、このフォーマットのデータは読み取り可能です。

C/Aコード

「Coarse Acquisition (C/A)コード」を参照。

CADポイント

グリッドによる座標位置(X,Y)を表す名前のないシンプルなオブジェクト。高さまたは高度(Z)値も表す場合があります。 CADポイントは、CADファイル(.dxf、.dwg、または.dgn)にインポートすることによってプロジェクトに取り込みます。このプログラムでは、CADポイントを作成することはできません。 通常のポイントとは異なり、CADポイントには全体および局所の経緯度座標が含まれないので変換できません。座標系を変更した場合、グリッドポイントは移動しません。

「座標」、「ポイント」、および「ポイントID」も参照。

Coarse Acquisition (C/A)コード

L1 GPS信号を変調している疑似ランダム雑音(PRN)コード。 C/Aコードは、1ミリ秒ごとに繰り返される1023ビット(0または1)のシーケンスで構成されています。 各衛星は一意の1023ビットシーケンスを放送するので、受信機ではさまざまな衛星を区別できます。 C/Aコードを使用すると、受信機で衛星までの距離を計算できます。

COGO

「座標形状(COGO)」を参照。

Connected Community (TCC)

測量技師および建築作業者が社内外のパートナーおよびクライアントとのデータの共有およびコラボレーションに使用できるWebベースのワークツールセット。

DEM

「数値標高モデル(DEM)」を参照。

DOP

「精度劣化度(DOP)」も参照。

ECEF

「地心座標(ECEF)」を参照

FastStatic (高速静止)

単一のファイルに複数の静止観測が保存される静止GNSSデータ収集技法。 一般的に、静止測定の時間は視界内の衛星(サテライトビークル)の数により異なります。

FastStaticセッションでは、受信機では以下のことが前提となります。

  • 複数のポイントを移動し、各ポイントでのデータ収集中は静止する。
  • ポイント間の移動中はデータ収集を行わない。
  • 静止セッションよりも短い時間でデータを収集する。

「静止(測量)」も参照。

Fix解

整数値の1つのセットを選択するためにベースライン処理プログラムが十分な信頼度で整数値アンビギュイティ検索を解決できたときに取得される解。 Fix解では、整数値アンビギュイティは解決され、測量は初期化されます。 これは、最も精度の高いタイプの解です。

「Float解」、「整数値アンビギュイティ」も参照。

Float解

整数値の1つのセットを選択するためにベースライン処理プログラムが十分な信頼度で整数値アンビギュイティ検索を解決できないときに取得される解。 Float解では、整数値アンビギュイティは解決されず、測量の初期化も行われません。

「Fix解」、「整数値アンビギュイティ」も参照。

GCS

「グレードコントロールシステム」を参照。

GDOP

「幾何学的精度劣化度(GDOP)」を参照。

GLObal NAvigation Satellite System

「GLONASS (GLObal NAvigation Satellite System)」を参照。

GLONASS (GLObal NAvigation Satellite System)

GLONASSは、ロシアが運営する全地球衛星航法システム(GNSS)です。

「全地球衛星航法システム(GNSS)」も参照。

GNSS

「全地球衛星航法システム(GNSS)」を参照。

GNSSベクトル

同時GNSSデータが収集および処理された2つのステーション間の3次元測定。 デルタX、デルタY、およびデルタZ(方位角、距離、およびデルタ高さ)によって表現されます。

GNSS観測値

関連付けられた誤差を含むGNSSベクトル 網平均を実行すると、観測値は調整されたGNSS観測値になります。

GNSS生(未処理)データ

後処理のためにGNSSによって収集されたデータ。 このデータは、*.datファイル(Trimble生データファイル形式)、*.T01 (圧縮Trimble生データファイル形式)、またはRINEXファイルの形式です。

GPS

「全地球測位システム(GPS)」を参照。

GPS時刻(GPST)

NAVSTAR GPSシステムで使用される時刻測定。 GPS時刻はUTCに基づいていますが、地球の定期的な回転の変化を補正するための定期的な「うるう秒」は追加されません。 2006年1月1日現在におけるGPS時刻はUTCよりも14 秒早い時刻です。 GPS時刻とUTCの関係は、航法メッセージに含まれて発信されています。

HASPライセンスキー

このソフトウェアのHASP (Hardware Against Software Piracy)ライセンスキーは、USBドングルの形式で提供されています。このUSBドングルをコンピュータに接続して、ライセンス対象のコマンドのロックを解除します。 USBドングルロックの形状は、USBフラッシュドライブと似ています。

HDOP

「水平精度劣化度(HDOP)」を参照。

Helmert変換

"7パラメータ変換"とも呼ばれます。1つの測地系から別の測地系への変換で歪みのない変換を生成するために使用する方法です。 標準後方交会法セットアップタイプのバリエーション。

HI

計器高さ(Height of instrument)。 GPSのアンテナ高と同義です。

in situ状態

コンストラクションアクティビティを行う前のままの土の自然な状態。 in situ状態は、指定した含水率の土類の特定の単位質量を格納するために必要なコンテナの容量を決定するために使用されます。 これは、"総量"とも呼ばれます。

「コンテナ外の運搬状態」および「圧縮された現場状態」も参照。

L1

GPS信号によって衛星データを送信するために第1のLバンド搬送波。 L1周波数は、C/Aコード、暗号化されたPコード(またはYコード)、および50 ビット 毎 秒の航法メッセージによって変調されています。

「Coarse Acquisition (CA)コード」、「Lバンド」、「L2」、「航法メッセージ」、「Pコード」、「Yコード」も参照。

L2

GPS信号によって衛星データを送信するために第2のLバンド搬送波。 その周波数は、PコードまたはYコードおよび50 ビット 毎 秒の航法メッセージによって変調されています。

「Lバンド」、「L1」、「航法メッセージ」、「Pコード」、「Yコード」も参照。

Lバンド

390 MHz～1550 MHzの無線周波数帯。 L1およびL2搬送波周波数を使用したGNSS衛星の出力信号。

NAVDATA

各衛星からの1500ビットの航法メッセージブロードキャスト(放送)。 このメッセージには、システム時間、クロック補正パラメータ、電離層遅延モデルパラメータ、および衛星の軌道暦と状態の詳細が含まれています。 この情報は、GPS信号を処理してユーザーの位置と速度を取得するために使用されます。

「航法メッセージ」も参照。

OTF法

オン ザ フライ(On-the-fly)法

GPSベースライン処理(リアルタイムまたは後処理)では、最良の結果を取得するために固定整数解が必要です。

歴史的に、固定整数解の算出は、2台以上の受信機がそれぞれの位置に固定された状態で収集された複数の計測値を使用して行われていました。 最新の受信機およびソフトウェアは、移動受信機が移動しているときに収集された測定値を使用できます。 受信機が移動しているので、データは「オンザフライ(OTF)」で収集されたと表現され、このデータを使用した整数値検索はOTF検索と呼ばれます。

「整数値検索」も参照。

PCS

「舗装コントロールシステム」を参照。

PDOP

「位置精度劣化度(PDOP)」を参照。

PDOPカットオフ

測位の最大PDOP値を指定する受信機のパラメータ。 衛星の幾何学的配置のPDOPがマスク値よりも大きい場合、受信機は測位計算を停止します。

PDOPマスク

受信機で測位計算を行う最大のPDOP値。

PI

「交点」を参照。

POB

「開始ポイント」を参照

PPM

100万分の1(Parts Per Million)。 距離測定におけるスケール誤差の標準化された表現。 1-PPMの誤差は、1000 メートルごとに1 ミリメートルの測定誤差を意味します。

PRN

「疑似ランダム雑音コード(PRN)」を参照。

PVI

「縦断PI(VPI)」を参照してください。

Pコード

LlおよびL2 GPSバンドで使用される保護された(Protected)または正確な(Precise)コード 米国 国防省により、許可されたユーザー以外がこのコードを使用することは禁止されています。 Pコードは、L1およびL2伝送波周波数を変調する双位相シフトです。 Pコードのビットレートは10.23MHzで、その期間はGPSでの実装に従った1週間です。 各衛星には一意のPコードがあり、その衛星をその他のすべての衛星から区別するために使用されます。

アンチスプーフィングがアクティブな場合、PコードはYコードで置き換えられます。

「Yコード」も参照。

RDOP

「相対精度劣化度(RDOP)」を参照。

RINEX

Receiver INdependent EXchangeフォーマット。 GPSデータの自由な交換を促進し、任意のGPS受信機のデータを任意のソフトウェアパッケージで使用することを可能にする標準定義およびフォーマットのセット。 このフォーマットには、3つの基本的なGPS観測値(時刻、位相、および距離)の定義が含まれます。 RINEXフォーマットの完全な説明については、『GPS BULLETIN』の「Commission VIII International Coordination of Space Techniques for Geodesy and Geodynamics」(May-June, 1989)を参照してください。

RMS

「2乗平均平方根(RMS)」を参照。

RTK

「リアルタイムキネマテック(RTK)」を参照。

S/A

「セレクティブアベイラビリティ(S/A)」を参照。

SCS

「現場コントローラソフトウェア」を参照。

SNR

「信号対雑音比(SNR)」を参照

SV

サテライトビークル(またはスペースビークル)。

Synchronizerルートフォルダ

Office Synchronizerによりコンピュータのハードドライブのルートディレクトリにインストールされるフォルダで、Trimble現場コントローラソフトウェアが使用できるファイル構造を使って現場データ、設計データ、および作業指示が保存されます。 Synchronizerルートフォルダは、オフィスソフトウェアと現場コントローラソフトウェアとの間でファイルを交換してデータを同期するために、Office Synchronizerによって使用されます。 このドキュメントではSynchronizerルートフォルダのファイル構造のことを「データ同期領域」と呼んでいます。

TCC

「Connected Community」を参照。

TDOP

「時刻精度劣化度(TDOP)」を参照。

TOW

「週の時刻(TOW: Time of Week)」を参照。

Tropoモデル

対流圏モデル。 対流圏によりGPS信号の遅延が発生します。 遅延の量は、温度、湿度、大気圧、海面からの測点の高さ、および水平線からのGPS衛星の高度により異なります。 これらの遅延に対処するために、コードおよび位相測定に対する補正が対流圏モデルを使用して行われます。

UCS

「ユーザー座標系(UCS)」を参照。

URA

「ユーザ距離精度(URA)」を参照

USBフラッシュドライブ

コンピュータまたはその他のデバイスに接続できるUSB (Universal Serial Bus)インターフェイスを備えた書き換え可能なポータブルメモリデバイス。 USBフラッシュドライブは、作業現場および設計ファイルをGCS マシンに転送するために使用できます。

USBフラッシュドライブはUSBスティックとも呼ばれます。

UTC

「協定世界時」を参照。

VDOP

「垂直精度劣化度(VDOP)」を参照。

VisionLink

異種製品の所有者が機器の状態を監視し、製品をリアルタイムで活用することを可能にするTrimbleの製品および資産管理ソリューション。

VPI

「縦断PI」を参照してください。

WCS

「世界座標系(WCS)」を参照

WGS-84

World Geodetic System (1984)。 1987年からGPSで使用されている数学的楕円体。

XY平面、YZ平面、およびZX平面

デカルト座標系においてX、Y、およびZ軸のペアによって定義された3つの平面。

X軸、Y軸、およびZ軸

地心(EC)デカルト座標および直角座標で異なる意味を持つ座標表現。

ECデカルト座標系では、Xは座標系原点からグリニッチ子午線への座標軸の方向を意味し、Yは原点から東経90度の子午線を通る軸を意味します。Zは極冠氷への軸を意味します。

直角座標系では、Xは東西の軸、Yは北南の軸、およびZは高さを意味します。

Yコード

Pコードに含まれた情報の暗号化された形式。 アンチスプーフィングが実装されている場合、衛星は、Pコードの代わりにYコードを送信します。

「アンチスプーフィング(AS)」も参照。

アップステーション

「前ステーション」を参照。

アルゴリズム

一定数の手順で問題を解決するためのルールのセット。

アンチスプーフィング(AS)

米国国防省が、 Pコードの代わりに暗号化されたYコードを送信する機能。 Yコードは、許可されたユーザー(主に軍事機関)だけが使用できます。

アンテナ位相中心(APC)

アンテナの電子中心。 アンテナの電子中心は、物理中心に対応しないことがあります。 無線信号は、APCで測定されます。

アンテナ位相補正

衛星信号の向きの変更によって生じるGNSSアンテナのアンテナ位相中心位置の偏差に使用される補正係数。

GNSSアンテナの位相中心の位置は、物理ポイントや安定したポイントではなく、 衛星からの信号の向きにより異なります。 ほとんどの位相中心の偏差は、衛星の高度に依存します。 このGNSSアンテナ位相中心の位置の偏差を補正することにより、単一の測量でさまざまなタイプのアンテナを使用することが可能になります。 同じタイプの2つのアンテナを使用する場合、共通の誤差は相殺されるので、アンテナ位相中心の補正は重要ではありません。

アンテナ高

観測するポイント上のGNSSアンテナ位相心の高さ。 補正されていないアンテナ高は、観測されたポイントからアンテナ上で指定したポイントの間で測定され、その後でソフトウェアで手動または自動補正が行われて真の高さが計算されます。

アンビギュイティ

中断されない観測データに含まれる再生された搬送波のサイクル数の未知の整数値。

受信機は高い精度で(衛星がアンテナの上を通過したときに衛星から受信した)無線電波をカウントします。 しかし、カウントを開始したとき、受信機には、衛星との距離(波長)に関する情報はありません。 この衛星とアンテナ間の波長の数の未知数がアンビギュイティです。

これは整数値アンビギュイティまたは整数値バイアスとも呼ばれます。

イタレーション

観測方程式、正規方程式、座標平均、および残差の計算を含む調整(平均)コンポーネントの完全なセット。

エポック

GNSS受信機の測定間隔。 エポックは、測量のタイプにより異なります。リアルタイム測量の場合、データは短い間隔(1秒など)で収集されます。 静止測量の場合、データは一般的に広い間隔(5 秒間隔など)で収集されます。 たとえば、移動局受信機が5秒おきにデータを測定し、基準局受信機が15秒おきにデータを測定している場合、 処理プログラムで使用できる移動局受信機からの測定は3つになります。

オーバーデターミン

網の座標の計算に必要な観測値よりも多い観測値を含む網。

「冗長度」も参照。

オブジェクト座標系(OCS)

絶対的な世界座標系に基づいた座標系とは異なり、X、Y、およびZ軸が特定の3Dオブジェクトを基準とした原点および方向を含むユーザー定義の座標系。

「ユーザー座標系(UCS)」および「世界座標系(WCS)」も参照してください。

オフセット

元のオブジェクトから新しいオブジェクトまでの距離を元のオブジェクトからの相対値として表したもの。 オフセットは、既存の面や線形に対する、設計データの面または線形の相対的位置を示すために使用されることがあります。

オングレード

建築および土木作業において、実際の表層が設計表層の高度/高さに一致し、切土および盛土のいずれも必要としないこと。

キネマテック測量

4台の衛星のロックを維持しながら短時間のストップアンドゴー静止観測を使用するGNSS測量法 。 リアルタイムでの実行に加えて、後処理を行ってセンチメートル単位の精度を得ることもできます。

キネマテック測量セッションと静止またはFastStatic (高速静止)セッションの違いは、データ収集中の受信機の移動アクションです。一般的に、キネマテックデータの収集時に受信機は1つの場所に固定されません。

キネマテック測量法と静止/FastStatic測量法のもう1つの重要な違いは、静止観測時間です。 キネマテック測量では、測点の静止観測時間は非常に短くなります(初期化後)。 静止観測時間は、数分から数秒です(アプリケーションにより異なります)。 そのため、測量の生産性が向上し、短時間で多くのデータポイントを収集することが可能です。

「FastStatic」、「リアルタイムキネマテック(RTK)」、「静止(測量)」、「ストップアンドゴー」も参照。

グリッド

地球の表面を「地図」などの平面に投影する地図座標系。測位には正方形のゾーンが使用されます。 一般的な地図グリッドは、UTM (ユニバーサル横メルカトル)図法によって定義されています。

トリンブルソフトウェアのグリッド座標は、プロジェクトの座標系の地図投影の基準となるデカルト座標です。

「座標系」、「座標投影法」も参照。

グリッド距離

マッピング座標における2つのポイントの投影座標の間の距離

「楕円体距離」、「地上距離」も参照。

グリッド参照値

このソフトウェアに生GNSSデータをチェックインするときに表示グリッド上でプロジェクトの方向を設定するために使用される値。

グリッド変換

地理的座標から地図投影座標への変換。

グレードコントロールシステム(GCS)

レーザーまたは音響ベースの測位技術からフル3Dソリューションまでの機能を使用して、見積から完了までの土木建設プロセスを向上させるためのソリューション。 GCSは、作業現場監督、出来形チェック担当者、および現場のエンジニア向けに、現場でグレードコントロールシステムを実行するために必要なツールも提供するので、ダウンタイムを削減できるだけでなく、問題が発生してもオフィスの支援を待たずに処理することが可能です。

クロソイド緩和曲線

全体の長さに沿って曲率半径が増加または減少する緩和曲線。 線形では、直線部から円曲線部へ、さらにその円曲線部から別の直線部または円曲線部への緩和曲線による移行にクロソイド緩和曲線が使用されます。

「複合緩和曲線」も参照してください。

クロックオフセット

2つのクロック(時計)間で読み取られる一定の時間差。 GNSSでは、クロックオフセットは、通常、サテライトビークル(SV)のクロックと受信機のクロックの差を指します。

コリドー

線形構造(道路や水路など)の3Dモデル。 このモデルは横断線形および縦断線形(オプション)に基づき、コリドーの長さ全体の横断表示を定義するテンプレートを含みます。

コリドーテンプレート

コリドーを構築するために必要な横断表示を定義するための指示(道路のさまざまなオフセットや勾配など)を指定するためにコリドーに挿入されたテンプレート。 各横断表示テンプレートは、テンプレートが挿入されたステーションから次のテンプレートが挿入されたステーション(またはコリドーの最後)までのコリドーを定義します。

コリドーテンプレート指示

ノード間でコリドーテンプレートがどのように変化するかを指定するパラメータ。 たとえば、作業指示で、舗装の右端を表すノードを中央線ノードに対して-2%の傾斜で5mオフセットすることを指定できます。

コンテキストメニュー

オブジェクトまたは要素を右クリックすると表示されるオブジェクトまたはユーザーインターフェイス要素固有のオプションまたはコマンドのメニュー。

コントローラ

SCS現場コントローラ、またはGCSマシンのデータカードの総称。

コンパストライアド

3D表示に表示されるX、Y、およびZ軸のインジケータ。

コンポーネント

2つの基準点の間の3次元ベクトルを定義するために使用される方法。 同じベクトルは、方位角、デルタ高、および距離(楕円体座標の場合)、デルタX、デルタY、デルタZ (地心座標の場合)、および北、東、およびデルタ上(局地平面座標の場合)によって定義できます。

サイクルスリップ

衛星の継続的なロックの失敗に起因する搬送波サイクルで捕捉されなかった不明な数。 サイクルスリップが発生した場合、ベースライン処理で整数値アンビギュイティを再度推定する必要があります。

「搬送波位相」も参照。

サイドショット

冗長なしで観測されたベースライン。

サンプリング

ユーザー定義データのインスタンス間を補間する自動生成されたデータのインスタンス。 サンプリングの例には、面でブレークラインとして使用するラインに沿って作成された頂点およびコリドーで線形に沿って作成されたテンプレートがあります。

シート単位

プロジェクト内のデータをプロットするときに使用する単位。 シート単位は、地面単位をプロットスケールで乗算して計算します(地面単位測定値 × プロットスケール ＝ シート単位測定値)。 シート単位は、テキストおよびその他のグラフィックを調整して読みやすいようにプロットするために使用します。 プロット単位は、'紙面単位'とも呼ばれます。

ジオイド

重力の等位面(重力ポテンシャルに等しい面)。地球の表面の平均海面に非常に近い。 等位面は各ポイントの重力ベクトルに対して直角です。 ジオイド面は均一な数学的形状ではなく不規則な形状で、全体的な形状は楕円体に類似しています。

一般的に、ポイントの高度は、ジオイドを基準に測定されます。 しかし、GNSS測定法によって固定されたポイントの高さはWGS-84測地系で確立されています(数学的数値)。 WGS-84測地系とジオイドの関係を説明できる単一の数学的定義は存在しないので、この関係は観測によって決定する必要があります。

適切な測量法を使用してジオイド上の高度を観測して、その結果をWGS-84楕円体の同じポイント上の高さと比較する必要があります。 ジオイドとWGS-84測地系の差(ジオイド差)を観測を多く行うことにより、偏差値のグリッドファイルを確立できます。 これらのグリッドファイルにより、中間位置のジオイド差の補間が可能になります。 ジオイド差のグリッドを含むファイルは、ジオイドモデルと呼ばれます。 WGS-84位置がジオイドモデルの延長上にある場合、指定した位置の補間ジオイド差をモデルで計算できます。

ジオイドモデル

特定の区域または地球全体のジオイドの数学的表現。 このソフトウェアは、ジオイドモデルおよびポイントの緯度と経度を使用して、網におけるポイントのジオイド差を生成します。

「ジオイド」、「ジオイド差」も参照。

ジオイド差

基準楕円体の上または下へのジオイドの距離。楕円体からジオイドの間で測定されます。 ジオイド高およびジオイド起伏とも呼ばれます。

「楕円体高」、「高度」、「ジオイド」も参照。

ジオデータベースXML

プロジェクトに含まれる特徴を含み、TBCからエクスポートしてEnvironmental Systems Research Institute, Inc. (ESRI)の地理情報システム(GIS)にインポートできるXMLファイル。

ジオマチックス

3次元空間情報の設計、収集、格納、分析、表示、および取得に関する学問。

空間情報は、GNSSや各種測地法などのさまざまなソースから収集できます。 ジオマチックスは、従来の測量とテクノロジーに基づいた新しいアプローチを統合し、さまざまな応用を可能にします。

ジオリファレンス

2つ以上の座標を使用して、オブジェクトを2Dまたは3D空間の真の位置に配置する操作。 たとえば、ジオリファレンスを行うと、その他のオブジェクトに対して航空写真を正確に配置して、地理的な参照として使用することや視覚化を向上させるために面にドレープすることができます。

シグマ

標準誤差の数学記号または用語。

シフトグリッド

初期投影座標を補正するために投影に適用される変換グリッド。 一般的に、シフトグリッドは、シンプルな変換でモデル化できない地域測量フレームワークでの局所変形を補正するために使用されます。

スカイプロット

選択された時間帯に見える衛星のパスをグラフで示す極座標。 衛星の高度は円で示され、方位角は角度で示されます。 その結果により、測点の上から見る形で衛星のパスが表されます。

スケール

地図投影や変換などで座標およびその他のリニア変数に対して使用される乗数。

スタイルシート

別のファイルまたはドキュメントのコンテンツのレイアウトおよび視覚的スタイルを指定または制御するファイルまたはドキュメント。 スタイルシートは、複数のドキュメント間で一貫した外見を適用できるようにコンテンツからスタイルを分離するために使用されます。

ステーショニング

既知の参照ポイントからの横断線形に沿ったポイントの累積長だけでなく、直前のフルステーションからのポイント距離を示す番号付け方式(多くの場合、「x + xx」のフォーマット)。

「ステーション」および「ブレーキ測点」も参照。

ステーション

線形オブジェクトの横断線形に沿って測定された長さを示す測定値。実際のステーショニング開始ポイントまたは理論的なステーショニング開始ポイント(0+00.00)からの測定値。 開始ポイントは、線形の開始ポイント(POB)である場合とそうでない場合があります。 一般的に、ステーションは、線形に沿って一定の間隔で連続して配置されます。 ステーション間の距離(通常、1kmまたは100フィート)は、"フルステーション"と呼ばれます。 通常、各フルステーションで測設が行われます。

このプログラムの線形エディタでは、線形のステーショニングは、その開始ポイント(POB)のステーション値を設計して確立する必要があります。

フルステーション間のポイントのステーションは、上位のネストステーショニング開始ポイントからの総距離および直前のフルステーションからの相対距離の両方を示します。 たとえば、ステーション「5 + 47.9」は、0+00.00のステーションポイントから一意のポイント547.9単位で、直前のフルステーションから47.9単位です。

「ステーショニング」および「ブレーキ測点」も参照。

ステータス

ポイントの各観測値および座標のセットにはステータスフィールドがあります。 ステータスは、有効、チェックとして有効化、または無効です。

  • 存在する場合、有効な観測値および座標は、ポイントの位置を計算するためのプロジェクト計算において常に使用されます。
  • チェックとして有効化された観測値および座標は、有効な観測値および座標が存在しない場合にのみ使用されます。
  • 無効な観測値および座標は、プロジェクト計算では使用されません。
ストックパイル

再舗装などの将来的な切り盛り作業用に保管された土類の山(表層など)。

ストップアンドゴー

各ポイントで移動受信機が数秒間静止し、ポイント間を移動しながら衛星のロックを維持するGNSS相対測位法。

「キネマテック測量」も参照。

スナップ

オブジェクト上の計算または定義された位置(ラインの終了ポイントや中間ポイントなど)に対して画面上の位置を制約する機能またはモデル。

スパイラルイン/アウト

半径が一定の割合で増加または減少する曲線。 そのような緩和曲線は、道路線形でラインから円曲線(またはその逆)へのすりつけを行う場合に使用されます。

スプライン

2つ以上のポイントを通り、外部頂点または既知点によって制御され滑らかにされた曲線。 スプラインは推移がスムーズな含むシェイプを作成する描画で使用されます。

すりつけ(トランジション)

道路で1つの線形が別の線形にマージするセクション、または横断面が1つの構成から別の構成に変わるセクション。

セグメント

ポリラインやラインストリングなど、複数のセグメントで構成されるラインの1つのセクションで、2つまたは3つのポイントおよび曲線プロパティによって定義されます。

セッション

セッションにはアンテナ情報および開始/終了時刻が含まれます。 セッションには、静止およびストップアンドゴーの2つのタイプがあります。

静止セッションは、同時に収集された2つの独立した静止観測で構成されます。 セッションは、2つの静止観測が重複する経過時間によって定義されます。 セッションはベースラインと同等です。

ストップアンドゴーセッションは、基準局と移動局で収集されたデータで構成されます。 セッションは、データが重複する経過時間によって定義されます。 セッションは、ベースライン(移動局が静止している時間)および軌道(移動局が移動している時間)により構成されます。

「ベースライン」、「ストップアンドゴー」、「静止(観測)」、および「軌道」も参照。

セットアップエラー

基準点での整準台求心または計器高さの誤差。

セレクティブアベイラビリティ(S/A)

米国の国防総省によるGPS衛星信号の人為的な劣化 。 セレクティブアベイラビリティは、2000年5月1日から無効化されています。

タイル

材料 テクスチャの均一形状(通常、正方形または長方形)のイメージ、または視覚化をリアルにするためにそのようなタイルを面に適用する操作。

タウ(値)

観測値の数、自由度、および確率(95%)に基づいて内部頻度分散から計算された値。 この値は、平均で観測値がその他の観測値に応じたものであるかどうかを判断するために使用されます。 観測値の残差がタウを超えている場合、異常値と見なされます。

ダウンステーション

「後ステーション」を参照。

タウ検定

観測値の異常値を検出するための統計手法。

タンジェントスナップ

直線ラインセグメントが曲線セグメント(円曲線)と交差せずに接する角度。 接線は、道路の横断線形で曲線部分から直線部分(およびその逆)へのスムーズなすりつけを行うために使用されます。

テイクオフ

現場で必要な各種土類の容量および各種項目の数量を計算することによってコンストラクション作業のコストとニーズを見積もるプロセス。

テイクオフ面

「面(テイクオフ)」を参照。

ディファレンシャル測位

同じ衛星を同時に追跡する2台の受信機の相対位置の厳密な測定。

データカード

グレードコントロールシステムを使用するマシン用のすべての作業現場および設計ファイルを格納したプラグイン形式の転送可能なリムーバブルメモリカード。

データの準備

出来形を示す設計データを、最終的な設計を構築するために必要な中間面およびオブジェクトに変換するプロセス。 一般的に次の手順を実行します。

  • 必要なデータをインポート、デジタル化、または作成する
  • レイヤー別にデータを整理する
  • 不要なデータおよびレイヤーをプロジェクトから削除する
  • オブジェクトの移動、回転、スケール、コピー、オフセット設定、および高度設定を行ってデータを変換する
  • データに基づいて面を作成および編集する
データメッセージ

GNSS信号に含まれ、衛星の位置と状態およびクロック補正をレポートするメッセージ。 データメッセージには、その他の衛星の状態だけでなく、衛星のおおよその位置に関する情報が含まれます。

「NAVDATA」、「航法メッセージ」も参照。

データロギング

受信機内のファイル、データ収集機、または測量データカードに衛星データを記録する処理。

データ同期領域

Office Synchronizerプログラムによってオフィスコンピュータにインストールされるフォルダ構造。データ同期領域には現場の設定とデータ、設計データ、および作業指示が、Trimble現場コントローラソフトウェアで使用できる構造で保存されます。 Office Synchronizerはデータ同期領域を使用してオフィスソフトウェアと現場コントローラソフトウェアとの間でファイルを交換し、これらのファイルを同期させます。 データ同期領域は、「Synchronizerルートフォルダ」と呼ばれることもあります。

デカルト座標

相互に直交する複数の各軸からの垂直方向距離に基づいて空間のポイントの位置を定義する座標系。

「地心座標(ECEF)」も参照。。

デカルト座標系

(1) X、Y、およびZの値を使用して、3つの直交方向に沿って3次元空間の点の位置を示す座標系。

(2) X軸およびY軸を使用して2次元空間のポイントの位置を原点から相対的に示す平面座標系。

テクスチャ

材料の面の視覚的および感覚的なプロパティ(スムーズ、ザラザラ感、光沢、ゴツゴツ感、粒状など)。 材料テクスチャのイメージを面に適用して、視覚化の効果を向上させることができます。

テクスチャマッピング

視覚化処理および出力をリアルにするために材料テクスチャのイメージ(.gif、.jpg、.png、または.tif)を3Dオブジェクトまたは面に適用するプロセス。

デジタイザ

紙面の計画をデジタル化するために、コンピュータに接続して使用する電子パッドおよび入力デバイス(パックまたはスタイラス)。

デジタル化

デジタイザを使用して紙上の計画のアナログデータをデジタル形式に変換すること。 このプログラムでは、デジタイザを使用して、作業現場に関連する地理情報(既知点、地形学的等高線、道路線形、基礎伏図など)をプロジェクトに取り込みます。

デュアルプリズムオフセット

測量技師がプリズムAまで測定し、次にプリズムBまで測定するトータルステーション測定。 標尺ポイントの位置は、これらの測定値および測量技師が入力したB-C距離(標尺位置から最も近いプリズムまでの距離)から計算されます。

B-C距離およびプリズム定数は、データをインポートした後に編集できます。

デルタ

値の数量的変化。

デルタX、デルタY、デルタZ

デカルト座標系(通常ECEF)で表される座標差。

デルタオフセット

横断表示において横断線形に相対的な2つのポイント間の水平距離。

デルタステーション

横断線形に沿った2つのポイント間で測定された長さ。平面図に表示されます。

デルタ高さ

2つのポイント間の高さの差または高さの変化。

デルタ高度

2つのポイント間の高度差。

テンプレート

一定の開始ポイントからプロジェクトを作成するために使用できるパラメータのセット。 アプリケーションによっては、ユーザーがプロジェクト、計算、およびレポートのテンプレートを定義できます。

「コリドーテンプレート」も参照してください。

テンプレートノード

コリドーテンプレート上で新しい指示が有効になり、テンプレートの形状が変更される。ポイント ノードは、テンプレートでさまざまなオフセットおよび斜面を定義するために使用されます。 たとえば、シンプルな道路コリドーには、線形に基づく中央線、舗装の右端、および舗装の左端という3つのノードが含まれます。

ドッキング

固定位置にロックすること。 ペインは、アプリケーションウィンドウのいずれかの側にドッキングできます。

ドップラーシフト

衛星と受信機の相対的な動きにより生じる信号の周波数の明らかな変化。

トラッキングサマリー

ベースライン処理レポートにおいて各衛星から受信したL1およびL2信号のトラッキングの品質および連続性をプロットが示すセクション。 軌道の場合、複数のトラッキングサマリーが表示されます。 データのギャップは、サイクルスリップ(ロックの喪失)を示します。

トラバース調整

トラバース全体のバランスを取るために閉合トラバースのリニア閉合差を調整(または分散)するプロセス。 このソフトウェアは、Survey Controllerからインポートする際に2つのトラバース調整方法をサポートします。

  • コンパス(Bowditch)ルール ? トラバースコースの長さの一部の経距および緯度を調整します。
  • トランシットルール - それぞれの経距および緯度を均等に、またはラインの長さに比例して調整します。
ドレープ線

面上の閉じたポリライン。面の各部に適用されているさまざまな表層を区別するために使用されます。

ノード

プロジェクトエクスプローラに表示されるグループ(ポイント、面、インポートされたファイルなど)。

「テンプレートノード」も参照。

ノード(横断表示)

コリドーテンプレートノードおよびラインストリング内のポイントと同様に、ノードは横断面のセグメントの終了ポイントです。 高度および横断表示の中央線からのオフセットで定義されるノードは、横断表示の2つのセグメントが接続する場所となることがあります。

のり面

道路の路床と排水溝の間にある傾斜部分。

ハッチ

CAD描画の領域に収まるラインまたはシェイプのパターン。 ハッチは、描画で種類の異なる資材を識別して見分けるために使用できます。

パラメータ

ラインまたは面の上のポイントの座標に対する独立した変数。

「不明」も参照。

パリティ

バイナリデジタルデータの保存および転送におけるエラーチェックの一種。 パリティチェックのオプションには、偶数(Even)、奇数(Odd)、なし(None)があります。

ブレーキ区間

線形の測点値が1つの測点スキームから別の測点スキームに変化する2つの測点間の領域。 ブレーキ区間は、開始測点(開始ステーション)と終了測点(終了ステーション)によって指定されます。

「ブレーキ測点」も参照。

ブレーキ測点

ステーション(測点)値が1つのステーショニングスキームから別のスキームに変更する線形上のポイントの数式。 たとえば、ブレーキ測点は、曲線の半径における設計変更を補うために水平曲線の最後で使用されることがあります。その結果、その曲線の最後以降のステーション値が調整され、設計が変更される前に確立された値が反映されます。

「ステーショニング」および「ステーション」も参照。

ブレークライン

面の地形が変更された場所を示すラインまたはポリライン。 ブレークラインは、面に実際の地形や設計上の地形を正確に反映させるために、面を作成したり編集したりするのに使用されます。

プレースマーク

座標に基づく名前付きの位置。 プレースマークは、地図上で位置を簡単に見つけられるように使用されます。

プロジェクト

このソフトウェアは、プロジェクト内のデータを操作します。 プロジェクトには、生の観測値、計算されたポイント、座標系定義、ライン作業、テキスト、およびCADスタイルのすべてが含まれます。

プロジェクトは、ユーザが作業する作業スペースと考えることができます。 新しいプロジェクトは常に既存のテンプレートから作成され、テンプレートのすべてのエレメントを継承します。 テンプレートからプロジェクトを作成した後は、すべての新しい作業がこの新しいプロジェクトに保存されます。

プロジェクト測地系

プロジェクトに関連付けられた測地座標系。 すべての局所座標系は、プロジェクトに関連付けられた測地系を使用して表示されます。

ブロック

1つの大きなオブジェクトにグループ化された個々のCADオブジェクトのコレクション(ネストブロックを含む場合もあります)。ブロックにより、関連する複数のオブジェクトを簡単に選択したり移動したりできるほか、操作の一貫性も向上します。 ブロックは、ブロック定義のインスタンスです。 ネストブロックは、大きなブロック内に含まれるブロックです。

「ブロック定義」および「分解」も参照。

ブロック定義

ブロック(グループオブジェクト)の非表示の説明。ブロックの名前、コンポーネントオブジェクト(ネストブロックを含む)、およびモデル内のすべての挿入ポイントを定義します。

「ブロック」および「分解」も参照。

プロットスケール

地面単位からシート単位への変換に使用される係数(「地面単位」x「プロットスケール」=「シート単位」)。

プロットボックス

印刷またはプロットするデータの領域を指定するために平面図で作成するボックス

プロパティ

プロジェクト内の画像オブジェクトの特性または属性(オブジェクトの表示色やレイヤーなど)。

ベアリング

ベアリングは、具体的または一般的に示されたラインの方向で、子午線またはベースラインを基準とします。 具体的に示されている場合、ベアリングは、四分円(東北四分円や南西四分円など)内の角度で、90 度以上になることはありません。

ベアリングと方位角は混乱しやすい概念です。 方位角は、真北または測位北(または南)から右回りに0から360度(0～400 Gons)で測定されます。

「方位角」も参照。

ベースライン

このソフトウェアでは、ベースラインは、2つの静止観測において十分な重複データを含む1つのセッションまたはセッションの一部分です。この重複データを処理してベクトルを計算できます。

「セッション」、「静止(測量)」、および「ストップアンドゴー」も参照。

ベースライン処理プログラム

観測可能な未処理のGNSS衛星位相を使用して2つのポイントの位置の差分(ベクトル)を計算するコンピュータプログラム。

ベクトル

2つのポイント間の3次元の線。

ベクトルオフセット

GPS観測から、通常はその近くにある別の場所までの測定値(方向および水平と垂直距離)。 このオフセット測定値は、計算処理では使用されません。 オフセットポイントの座標は、観測から計算されたベクトルに依存します。

ポイント

局所または全体緯度および経度座標を表す名前付きオブジェクト。高さまたは高度も表す場合があります。 通常、ポイントは、GPS、GNSS、またはポイントファイル(.dat、.T01、.pts、または.csv)にインポートすることによってプロジェクトに取り込みますが、このソフトウェアで作成することもできます。 ポイントは、位置と特性が異なる複数の座標オブジェクトを含むことができます。

“ポイント”という用語は、一般的に座標を意味するために使用される場合もあります。 このソフトウェアで“ポイント”を指定するよう要求された場合、座標または名前が付いたポイント(上記参照)を指定できることを意味します。

「座標」、「ポイントID」、および「CADポイント」も参照。

ポイントID

名前が付けられた現場観測またはオフィス入力ポイントオブジェクトの識別子。

「座標」、「ポイント」、および「CADポイント」も参照。

ボー

シリアル通信を説明する際に使用される(1つのバイナリデジタル装置から別の装置への)データ転送速度の単位。 通常、1つのボー単位は毎秒1ビットです。

ほぐし

容積における増分および土(または別の表層)の密度における減少。 ほぐしは、建設作業において作業現場から土を掘削して別の場所に移動した場合の一般的な結果です。

「圧縮」および「締め固め」も参照。

ほぐし率

掘削の結果、膨張またはほぐされた土または岩石の容量の増加率。 ほぐしは、建設作業において作業現場から土を掘削してストックパイルまたは別の場所に移動した場合の一般的な結果です。 この割合を基に材料の容量を計算して、特定の積載量での積載数を算出できます。

土のほぐし率は、現場の土の容積に対する割合として表現できます。 たとえば、8%のほぐし率は、掘削前の容積よりも8%大きい容量に土が膨張することを示します。 この値は、増倍率として表現することもできます。 たとえば、8%のほぐし率の土の増倍率は1.08です。

「圧縮」および「締め固め」も参照。

ポリゴン

3つ以上の辺によって定義される閉合した平面シェイプ ポリゴンは領域を囲み、その領域の境界を表すために使用されます。

「3D面」も参照。

ポリライン

円曲線、ライン、およびスプラインを含むことのできる2つ以上の連続したセグメントで構成されるライン。 ポリラインは、複数の個別のラインよりも効率的に線形データを表現するために使用されます。

「ライン」も参照。

マージポイント

同じ座標を共有する2つ以上のポイントから作成された1つのポイント。

マシン

作業現場で使用する重機(ブルドーザー、掘削機、グレーダーなど)。 このソフトウェアでは、'マシン'という用語は、データカードを使用する装置を示します。

マシンの制御

測位テクノロジを使用してブレードやスクリードなどの位置を決定および調整し、重機(グレーダー、ブルドーザー、舗装機械など)を操作すること。

マット

舗装機械のスクリードで基準面の上に敷設するアスファルトコンクリート層。

マッピングアングル

地図投影のグリッド北とある1つのポイントの経度の間の角度。 収束とも呼ばれます。

マルチセグメントライン

「ポリライン」を参照。

マルチパス

異なるパス(経路)を経由してGPS信号がアンテナに到達したときに発生する干渉(テレビ画面のゴーストに似ています)。 長いパスを経由する信号では、疑似距離推測が長くなるので誤差が大きくなります。 マルチパスは、アンテナの近くの構造物からの反射によって生じることがあります。

マルチライン

複数の平行ラインを含むCADラインの一種。

マルチラインテキスト

複数の行にまたがるCAD注釈/ラベルテキスト。

モデル

3D面または線形データが含まれているファイル(通常は.dxfまたは.ttm)。 モデルは、地形を定義して土量を判断するために使用されます。

モデルスペース

プロジェクトデータ(モデル)が存在する3D視覚スペース。 モデルスペースは実際の世界の1:1のスケールでの表現です。 印刷またはプロットを行うためにモデルスペースの2D表現を準備するには、用紙サイズを使用します。

モデル化

楕円体などの定義済み座標系上で観測値およびその関連誤差を数学的および幾何学的に表現すること。

モニュメント

(1)測量によって定義されたコーナーまたはポイントの位置を示す構造物。

(2)一般的に、地上の観測点またはコーナーの位置を示す金属、オブジェクト、またはオブジェクトのセット。

「基準点(既知点)」も参照。

ユーザー座標系(UCS)

(多くの空間ソフトウェアプログラムにおいて)ユーザー定義の原点および方向を持つ座標系。絶対的な世界座標系とは異なり、この座標系のX、Y、およびZは1つ以上の3Dオブジェクトを基準としている場合があります。

「世界座標系(WCS)」および「オブジェクト座標系(OCS)」も参照。

ユーザ距離精度(URA)

特定のサテライトビークル(SV)を使用した場合に衛星の問題およびセレクティブアベイラビリティ(S/A)によって生じる可能性のある問題の大きさ。 32メートルのURAは、S/Aが有効であることを示します。 URA値は、値は制御部分によって設定され、衛星からブロードキャスト(放送)されます。

ライン

複数のポイント、および連続したポイント間に描かれた接続(直線または曲線)を含むオブジェクト。 このソフトウェアでは、一般的に「ライン」という用語は、ライン、ポリライン、3Dポリライン、マルチライン、円、円曲線、ブレークライン、およびラインストリングなどの線状のオブジェクトを意味します。 これらのラインを編集する場合、ラインはラインストリングに変換されます。 ラインには線形は含まれません。

「ラインストリング」も参照。

ラインスタイル

画像表示の線に適用されるプロパティ(実線、点線、波線など)、太さ、および記号を含むグラフィカルスタイル。

ラインスタイルスケール

シート単位と地面単位の間の変換に使用する係数(地面単位 × プロットスケール ＝ シート単位)。

ラインストリング

複数のポイントおよびポイント間の接続によって定義され、汎用性の高い、主にマルチセグメントのライン。 ラインストリングは2Dまたは3Dで、線状または曲線状のオブジェクトを表現するために使用されます。 ポリライン、円曲線、ブレークラインなどのラインを編集する場合、ラインはラインストリングに変換されます。

「ライン」も参照。

ラインセグメント

「セグメント」を参照。

ラスタ

画像データを表示するためのグリッド化された構造。

ラバーシート変換

既知の座標に合わせて地図またはイメージの部分を編集する方法。結果としてイメージまたは地図が歪むことがあります。 ラバーシート変換は、隣接するイメージまたは地図の縁を相互に一致させるために使用されることがあります。

ラベル

画像表示内でオブジェクトまたはオブジェクトのプロパティを識別するテキスト(特徴コードなど)。 場合によっては、注釈とラベルも同時に使用できます。

リアルタイムキネマテック(RTK)

4台の衛星をロックして短時間(ストップアンドゴー)の静止観測で行われるリアルタイムでのGNSS測定法。 この方法では、固定受信機と移動受信機の間での無線データリンクが必要です。

「キネマテック測量」、「静止(測量)」、「ストップアンドゴー」も参照。

リーダーライン

描画またはモデルのラベルテキストと画像要素の間のライン。 リーダーラインは、テキストが画像オブジェクトから移動した場合に、注釈をそれらの画像オブジェクトの特定のポイントに接続して表示を明確にするために使用します。

レイヤー

描画における透明なオーバーレイと同様の方法で、異なるタイプのデータを分離し、関連するタイプのデータをグループ化するための方法。 たとえば、レイヤーを使用して、すべてのガス、電気、および水道オブジェクトを"光熱費"という名前のレイヤーにグループ化できます。

圧縮

収縮、沈降、および締め固めによって土(または別の表層)の容積を減少させること。

また、現場から掘削および抽出され、締め固めされた切り盛り表層の容積の減少量。 この測定値は、適切な密度仕様を満たす表層の締め固め容積の計算に使用されます。この仕様は特定容積の現場の表層を掘削することによって満たされます。

土の圧縮率は、現場の土容積(掘削前の自然な状態における表層の容積)のパーセントとして表現されます。 たとえば、9%の圧縮率は、掘削前の容積よりも9%小さい容量に土を圧縮することを示します。 この値は、増倍率として表現することもできます。 たとえば、9%の圧縮率の土の増倍率は0.91です。

「ほぐし率」および「締め固め率」も参照。

圧縮された現場状態

盛土または切土で特定の設計密度まで土が圧縮された状態。 ほとんどの土では、この状態は、in situ状態よりも高密度の結果になります(ただし、以下の例外があります)。 したがって、同じ含水率の同じ土の同一単位質量を格納するために必要なコンテナの容量は、in situ状態と比べて小さくなります。 一般的に、密度を高くしたために発生する土の変化を"縮んだ"と表現します。

「コンテナ外の運搬状態」を参照。

圧縮されていないPCS面

アスファルトの敷設で発生する圧縮を考慮に入れ、舗装機械のスクリードでアスファルトコンクリートを敷設して形成する理想的な面形状を表す面。

位相中心モデル

特定のアンテナタイプに基づいてGPS信号に補正を適用するために使用されるモデル。 補正は水平線上の衛星の高度に基づき、アンテナ位相中心位置の電気的変化がモデル化されます。 これらのモデルは、基準点と移動局ポイントの両方で同じタイプのアンテナを使用しない場合に発生する誤差を排除する際に有効です。

「アンテナ位相補正」も参照。

位置精度劣化度(PDOP)

ユーザー位置の誤差と衛星位置の誤差の間の関係を表す値(単位はありません)。 衛星の幾何学的配置によって最も正確な結果を取得できるときを示します。 最良のデータ収集時間は、PDOPを示すレポートおよびグラフに基づいて選択できます。

幾何学的には、PDOPは、観測する4台の衛星と受信機を結ぶ線で構成されるピラミッドの容積で1を除算した値に比例します。 これは、衛星群の他の衛星に対する各衛星の相対的な位置に関する計算の結果です。 良い値は3よりも小さい値です。 7よりも大きい値は好ましくありません。 したがって、衛星が広く分散している場合、PDOPの値は小さくなります。 低いDOP値は、精度の高い確率を示します。 高いDOP値は、精度の低い確率を示します。 PDOPと水平および垂直DOPの間の関係は、PDOP2 = HDOP2 + VDOP2で表されます。

「精度劣化度(DOP)」も参照。

依存データ

関連付けられたデータまたはパラメータに関するデータで、他のデータによる影響を受けます。この依存データは、依存先のデータの変更に応じて変化します。 このソフトウェアでは、ラインストリングと面が依存データです。 たとえば、面のメンバーであるポイントの位置に基づいた面のシェイプの場合、ポイントの位置を変更すると、関連する高等線や面縦断とともに面も変更されます。

異常値(outlier)

統計分析において推測された誤差に対する偏差が大きすぎると判断された観測値。 原語のoutlierは、ヒストグラムの観測値の視覚的な位置を意味します。

移動セグメント

キネマテック生データファイルの一部分。受信機が移動中に収集された情報が含まれますが、軌道やベクトルを取得する目的では使用されません。

移動セグメントとして収集されたデータは、データファイルのインポート(生データチェックイン)の際に連続セグメントとしてマークできます。

「連続セグメント」も参照。

移動局

現場でデータを収集する任意のモバイルGPS受信機および現場コンピュータ。 移動受信機の位置は、固定された基準GPS受信機に対して相対的に補正されます。

印刷可能な領域

プリンタまたはプロッタがインクを適用できる用紙の部分。 ほとんどのプリンタおよびプロッタでは、用紙の縁には印刷できません。つまり、用紙の上下左右の特定のマージンには印刷できません。

運搬状態

掘削後に別の場所に運搬するために何らかの運搬手段に委ねた同じ単位質量の土の容量に関連する状態。 ストックパイルの土量を推測するためにも使用されます。

「in situ状態」および「圧縮された現場状態」も参照。

運搬道路

車両で1つの場所から別の場所に材料を移動するルート。 たとえば、運搬道路は、切り盛り土類を切土区域または客土 区域から盛土または盛土区域または廃棄区域に移動するために使用されます。

英単位系フィート

1英単位系フィート = 1国際フィート = 0.3048メートル。 現在使用されなくなった英単位系フィートの単位。 1959までは、1英単位系フィート = 0.304799472 メートルでした。

「国際フィート」も参照。

衛星の幾何学的配置

GPS観測中におけるGPS衛星の位置および動き。

衛星群

(1)位置を計算するために使用される衛星の特定のセット。 2D座標計算には3台の衛星が必要で、3D座標計算には4台の衛星が必要です。

(2)GNSS受信機から一度に見ることができるすべての衛星のセット。 最適な衛星群は、位置精度劣化度(PDOP)が一番低い衛星群です。

「位置精度劣化度(PDOP)」も参照。

衛星暦

受信機での高速なサテライトビークル(SV)捕捉を円滑にするためにGNSS衛星からGNSS受信機に送信されるデータ。 衛星暦コードには、すべての衛星(サテライト)の軌道情報、時計の補正、および大気の遅延パラメータが含まれます。 受信機は、GNSS航法を開始する前に、衛星暦データを捕捉する必要があります。

円オブジェクト

測量技師が円オブジェクトのすぐ前のポイントまで測定し、次にいずれかの端に対する角度を測定するトータルステーション測定。 中心と半径は、これらの2つの測定値から計算されます。 インポートしたデータは編集できません。

円曲線

円の一部を構成するライン。

「ライン」も参照。

円錐曲線

面と円錐の交点で構成される2Dライン。

鉛直

法線と似ていますが、楕円体ではなくジオイドの接平面から計算される点が異なります。

横断線形(HAL)

平面図で上から見た場合の道路またはそれに類似した線形の経路を示すために使用されるライン。
「縦断線形(VAL)」も参照。

下位網

共通の基準点によって接続されたベースラインのセット。その他のベースラインからは独立(分離)しています。 ソフトウェアで使用する場合、網は1つまたは複数の下位網で構成される場合があります。下位網には、最低1つのベースラインと2つの基準点が含まれます。

仮想基地局

RTK測量で仮想基地局ネットワークから確立された仮想局所参照ポイント。

過高感

「垂直スケール」を参照

解タイプ

GPS測定からベースライン解を取得するために使用するデータと技法の両方の説明。 一般的な解タイプには、コード、Float、Fixなどの説明が含まれます。 これらの説明は、ベースライン解(ベクトル)を取得するためにベースライン処理プログラムで使用される技法を説明します。

解のタイプには、L1、L2、電離層なしなどの説明も含まれます。 これらの説明は、GPS測定を組み合わせて特定の結果を取得する方法を説明します。

解像度(イメージ)

画面またはラスタイメージの場合、各寸法に表示されるピクセル数。インチあたりのピクセル(PPI)。 印刷イメージの場合、インチあたりのドット(DPI)。

回転

座標変換において、座標系の原点を中心に座標軸が動く角度。

回転ポイント

表示またはオブジェクトの回転の中心となる位置点。 また、角度を描画する際に指定した3点の第2(中間)ポイント。 回転ポイントは、"回転軸"と呼ばれることもあります。

回転ポイント

3D画像表示を回転させる際の中心となる固定ポイント。 回転ポイントは、オブジェクトまたはモデルをさまざまな角度から確認する際の中心となるポイントを指定するために使用されます。

回転子午線

オブリークメルカトール(Oblique Mercator)地図投影のゾーン定数。

回避区域

グレードコントロールシステムを装備した マシンまたは現場コントローラソフトウェアを実行するコントローラの進入が禁止された領域。 マシンまたはコントローラが回避区域に近づくと、マシンまたはコントローラの画面に警告が表示されます。 回避区域は、作業現場の立ち入り禁止領域に作業員および重機が進入することを防止するために使用します。

開始ポイント(POB)

線形の最初のポイント。 ステーショニングはPOBから増分し、POBは測点0+00である場合があります。

外部データ

インポート時に、面に埋め込まれるオブジェクトとは対照的に、構成要素として面に追加されたオブジェクト。 外部データは、面の形状に影響します。外部データは編集および削除できます。 面が外部参照データのみを参照している場合(面全体がこのプログラムで作成されている場合)、ポイントおよびブレークラインとしてエクスポートされます。

「内部データ」も参照。

確率

定義されている制限内に含まれる観測の仮定値の割合を表す統計的割合。

「有意水準」も参照。

角度

同一ポイントから発する2つのレイ間の角度差。

角度オフセット

測量技師が対象物の側面および上/下のポイントまで測定し、次に中心に対する水平角度と垂直角度を測定するトータルステーション測定。 オフセットは、プリズムに対して行われた斜面読取と計器を測定対象の中心に合わせた後の角度の組み合わせです。 これらは測定値なので、データをインポートした後に編集することはできません。

環閉合

環閉合は、網内での観測値のセットの誤差を示します。 環閉合は、1つまたは複数の観測が行われるポイントを選択し、これらの観測の1つをポイントの座標に追加して、その観測に基づいて2番目のポイントの座標を計算することによって計算されます。 この処理はポイントを追って環状的に行われ、元の開始ポイントで終了するまで複数回繰り返されます。 観測値に誤差がなければ、最後に計算された座標は元の開始座標と完全に同じになります。

計算された座標を元の座標から引くことによって、閉合差が判別されます。 この誤差をラインの長さで除算すると、誤差を100万分の1の単位で表すことができます。 この技法は、両方のポイントが高い精度でわかっている場合、2つの異なるポイントの間でも使用できます。 これは、トラバース閉合とも呼ばれます。

簡易網平均

座標を固定せずに計算された網平均。 簡易網平均では、内部制約が使用されます。 これらの制約は、平均化する網の内部整合性を分析するために使用されます。

「厳密網平均」も参照。

緩和曲線

半径が徐々に増加または減少する曲線。

観測

測量観測を意味する一般的な用語。

観測残差

観測値に適用される補正。調整(平均)によって決定されます。

関心領域

作業現場でテイクオフを行うために必要な土量および現場向上品質を計算する1つまたは複数の領域。

基準局。

「基地局」を参照。

基準座標系

測地の座標系。

基準点(既知点)

測量または地図作成において参照ポイントとして使用するために恒久的にマークされた位置。 基準点の座標は、地上および衛星測量技法を使用して高い精度で決定されます。 座標は、衛星参照座標系(WGS84やITRFなど)または局所的な測地座標系で表現されます。

基準点は、市区町村や都道府県などの法的機関、または対象区域内の建築会社によって、確率、マーク、測量、および文書化されます。 基準点の既知の位置は、放射による測位などの目的でトータルステーションをセットアップする場合などに使用されます。 別の基準点は、角度を測定して座標系の向きを決定するために使用できます。

基準点は、金属製のボルトやプラークなどの恒久的なモニュメントで恒久的にマークされます。 文書記録を使用してポイントを簡単に発見できる必要性、および座標の信頼性を保証するためにポイントが固定されている必要性のため、恒久性が要求されます。

基準点は制御点と呼ばれることもあります。

基準分散

参照係数の2乗。

「参照係数」も参照。

基地局

別の受信機からの差分補正用のデータを収集するために既知の位置に明示的に設置されたアンテナおよび受信機。 基地局は、移動GNSS受信機によって不明な位置で収集されたGNSS位置の精度を向上させるために使用できるデータを収集します。

基準局とも呼ばれます。

基盤

道路舗装で路盤とアスファルト仕上げグレードの間に敷設される骨材材料の層。

幾何学的精度劣化度(GDOP)

ユーザーの位置と時間の誤差および衛星距離の誤差の関係。 また、位置および時刻の解を目的とした衛星群の幾何学的配置の特性(質)の測定。 GDOP2 = PDOP2 + TDOP2。

「精度劣化度(DOP)」も参照。

既存の現場改善

以前に建設され、撤去、除去、粉砕、再処理、または通常の土木作業以外のその他の作業に関連付けられた処理が必要な切り盛り土類以外のオブジェクト(歩道道路、基盤、路床、コンクリート平板など)。

既知点初期化

既知点は、キネマテック初期化と組み合わせて使用されます。 2つの既知のポイントが使用可能な場合、ベースライン処理プログラムは、2つのポイント間の逆数を計算して、初期化ベクトルを算出できます。 既知のベースラインコンポーネントを含む初期化ベクトルを使用すると、整数値アンビギュイティを解決できます。 このアンビギュイティが処理プログラムで正常に解決された場合、固定整数解が可能になり、キネマテック測量の最良解を取得できます。

「キネマテック測量」も参照。

軌道

(1)軌道は、処理されたベースラインのベクトルのセットです。このセットは組み合わされて、単一のオブジェクトとして保存されます。 個別に処理されたベクトルを使用する代わりに、複数のベクトルを1つの軌道として組み合わせることにより、ベースラインをすばやく選択することができ、プログラムを効率的に実行することができるようになります。 このことは、データに大量のベクトルが含まれている場合に重要になります。 さらに、複数のベクトルを1つの軌道として組み合わせると、単一のオブジェクトとして移動できます。 しかし、軌道を個々のベクトルとして保存する必要がある場合があります(セット全体ではなく特定のベクトルだけを削除する場合など)。

(2)キネマテックセッションの連続データコレクション部分。 収集されたデータは、プロジェクト設定に基づいて、多くのベクトルまたは個々のベクトルのセットを含む軌道オブジェクトを生成するために処理されます。

「セッション」、「ストップアンドゴー」、「ベクトル」も参照。

軌道誤差

衛星暦を使用して計算された衛星の位置と宇宙における衛星の実際の位置の間の差。

軌道情報

精度の低い軌道暦のサブセット。

軌道暦

衛星の位置およびそのクロック動作を予測するために全地球衛星航法受信機で使用されるパラメータのセット。 各衛星からは、搭載されている軌道およびクロックに関する軌道暦データが送信されます。 軌道暦データは衛星暦データよりも正確ですが、短い時間(4～6時間)しか使用できません。 軌道暦データは、30 秒ごとに衛星から送信されます。

放送軌道暦(将来の予測位置)および精密軌道暦(後処理)があます。

「衛星暦」も参照。

偽の東距

値を正にするために負の東距/X座標に追加される値。 偽の東距を使用すると、座標系の緯度部分が正になって作業が容易になります。

偽の北距

領域内のすべての値を正にするために北距/Y座標に追加される値。 偽の北距を使用すると、座標系の経度部分が正になって作業が容易になります。

疑似ランダム雑音(PRN)コード

雑音のようにランダムに分散されたように見えるデジタルの1と0のシーケンス。このシーケンスは正確に再現することが可能です。 完全に偶然的な場合を除き、PRNコードはすべての遅延やラグに対する低い自動相関値を持っています。

C/AコードとPコードはPRNコードの一例です。 各NAVSTAR衛星は、その一意のC/AおよびP疑似乱数雑音コードにより識別することが可能なので、衛星は、その「PRN番号」に従って識別されることがあります。

疑似距離

衛星から受信機アンテナまでの明確な伝播時間の測定値。距離で表されます。

疑似距離は、明確な信号伝播時間を光の速度で乗算することによって取得されます。 疑似距離と実際の距離の差は、衛星のクロックとユーザークロックのオフセット(差)、伝播遅延、およびその他の誤差に基づきます。

明確な伝播時間は、受信機で生成されたGPSコードのレプリカを受信GPSコードで調整(相関)するために必要な時間シフトによって決定されます。 時間シフトは、信号受信(受信機の時間フレームで測定)および放射時間(衛星の時間フレームで測定)の間の時間差です。

「クロックオフセット」も参照

客土

盛土を行うために土またはその他の表層を作業現場に移動すること。 この用語は、設計グレードを満たすために掘削を要する作業現場の場所から取得できる表層とは対照的に、現場外から持ち込まれる表層によって満たされる盛土の容積を指す場合もあります。 客土表層は、天然表層と同じ場合もあります。

距離

ラインストリングの開始ポイントから(ラインストリングに沿って)指定されたポイントまでの長さ。 ラインストリングの距離は、線形のステーショニングと似ています。

距離オフセット

測定したポイントから対象物の位置を計算するために、測量技師が対象物の近くのポイントまで測定し、左/右、上/下、および内/外の位置オフセットを入力するトータルステーション測定。 3つのオフセット値および方向は、データをインポートした後に編集できます。

競合

プロジェクトに含まれている現場または設計データと、データ同期領域にある同じ現場または設計データとの差異。 また、競合は、複数のコントローラ上にある同一じ現場または設計のデータ間に違いがある場合や、コントローラで新しいデータが収集された場合に発生することもあります。

競合が起きると、プロジェクトと現場コントローラの両方でどちらのデータを使用するかを選択して不一致を解決するよう求められます。 選択した項目に応じて、プロジェクトデータまたはデータ同期領域のデータのどちらかが更新され、データの再同期が行われます。

競合の解決

プロジェクトの作業現場データのデータと同じ作業現場が割り当てられているコントローラ上のデータの間に競合がある場合、作業現場データとコントローラの両方でどちらのデータを使用するかを選択して競合を解決するプロセス。 選択に応じて、プロジェクトのデータまたはデータ同期領域のデータが更新され、プロジェクトと現場コントローラのデータが同期されます。

共分散

2つの観測値または派生数量の間における誤差の相関。 一般的に、共分散は、対角のエレメントが対応する変数の分散であり、主対角上にないエレメントが共分散である分散－共分散行列で表現されます。

分散－共分散行列では、非対角(分散ではないこと)も意味します。

「共分散行列」も参照。

共分散行列

観測値の分散および共分散を定義する行列(マトリックス)。 対角線のエレメントは分散関係にあり、対角線のいずれかの側のすべてのエレメントは共分散関係にあります。 共分散行列は、分散－共分散行列の短縮された呼び方です。

共分散表示

このソフトウェアでは、共分散表示設定は、2つの基準点の間の方位角、距離、および高さにおける伝播(計算)された調整後誤差の表示方法を制御します。 これらの誤差は、網平均を実行する際に計算されます。

「共分散」という用語は、調整された既知点の分散－共分散行列における共分散関係がこの計算で使用されることを示します。

協定世界時(UTC)

グリニッジ子午線の標準時。 米国海軍観測所が管理し、 オフセットによりUT2に非常に近く維持されています。 GPS時刻はUTCに直接関連しています。UTC ? GPS = 秒(一定の変化)。この差は、1988年に5秒、1993年に8秒、そして2002年に13秒でした。

一般的に使用されているUTCのバージョンを以下に示します。

  • UT0: 星の観測から直接推定された世界時。世界時と恒星時の関係は3分56.555秒です。
  • UT1: 極運動に対して補正されたUT0。
  • UT2: 地球の回転率における季節変化が補正されたUT1。

「GPS時刻」も参照。

境界

面または面の一部の限界を示す閉合ポリライン。 境界に囲まれた三角形または境界が交差する三角形だけを含む面をクリップします。 境界は、面を「クリッピング」して元の面のサブセットを作成するために使用することがあります。

境界線

プロジェクトデータ内のすべてまたはその他のデータの一部を囲む閉じたライン。 境界線は境界と似ていますが、必ずしも特定のタイプのオブジェクトではありません。境界線はポリラインまたはラインストリングです。

仰角マスク

GNSS受信機またはベースライン処理プログラムの調整可能な機能。測位に衛星の信号を使用する前に、衛星が水平線上の特定の角度にあることを確認します。 仰角が低い衛星(5度以下)の信号は弱く失われやすいので、結果に雑音が混じることがあります。

通常、ビルや樹木によって発止する干渉をおよびマルチパス誤差を避けるために、仰角マスクは既定で13 度に設定されます。

局所座標系

特定の地域の測量における精度および利便性を目的に設計された測地系。 「測地座標系」も参照。

局所制御高度

測量が関連付けられた局所高度。

局所制御座標

測量が関連付けられた局所座標。

局所測地座標

ポイントの緯度、経度、および高さ。 座標は、局所楕円体を基に表されます。

「局所楕円体」も参照。

局所楕円体

座標系によって指定された楕円体。 WGS-84座標は、この楕円体に変換された後、グリッド座標に変換されます。

「楕円体」、「WGS-84」も参照。

曲線セグメント

3点または2点および半径で定義されるポリラインの円曲線部。

区域(ゾーン)

特定の目的または特性で区切られた作業現場の領域(切土区域や盛土区域など)。

傾斜

道路やその他の面の傾きの尺度、または高さの一定変化率。
「勾配」も参照。

形状

2Dまたは3D空間におけるポイント、ライン、および面の形状、サイズ、および配置。

系統誤差

関連する複数の観測値で同じ符号(および場合によっては同じ大きさ)で発生する誤差。

経過時間

「静止観測時間」を参照。

経距曲線

線形の非対称縦断曲線の既存の曲線(PVIからPVC)。

「進入曲線」も参照。

軽量ポイント

"不明"または"地図作成"品質(地形ポイントなど)がある座標ポイントデータを含むテキストファイル(.csvなど)をインポートするときに作成されるポイント。

原点

座標系の軸の交点。 座標系における原点は、X軸、 Y軸、およびZ軸が交差する点で、(0, 0, 0)の位置を示します。

オブジェクトの挿入ポイントがオブジェクトの原点と呼ばれる場合もあります。

厳密網平均

大きな基準網の一部である網のすべてのポイントがその座標値に固定されて行われる網平均。 厳密網平均は、小さい網を大きな基準網にマージする場合、および古い網を新しい網に結合する場合に使用されます。

「簡易網平均」も参照。

弦

2つの終了ポイントが曲線上にある直線。 このソフトウェアでは、曲線の近似値を求めるために複数の連続した弦を使用して円曲線がコード化される場合やリニア化される場合があります。

現場

プロジェクト内のオブジェクトで、現場設定および現場固有のデータ(現場座標への変換、局所既知点、回避区域、現場図など)が含まれています。 作業現場は、コンストラクションプロジェクトに関連付けられた測量、切り盛り、およびコンストラクションの対象となる実際の特性や物理領域を表します。

作業現場には、1つまたは複数の作業現場設計が含まれている場合も、作業を行うために必要な作業指示が含まれている場合もあります。

現場コントローラ

Trimble現場測量システム(SPS)内で現場コントローラソフトウェア(SCS)を実行する現場装置。 現場作業員が使用する一般的な現場コントローラは、ハンドヘルドコンピュータです。 現場コントローラソフトウェアは、現場のタブレットまたはノートブックコンピュータ上で操作できます。 一般的に、これらの装置は現場監督などが使用し、現場に向かう車中で操作できます。 現場データ、設計データ、および作業指示は、オフィスコンピュータと現場コントローラの間で送受信されます。 現場でコントローラを使用してデータを収集した後、測定値がコントローラからオフィスコンピュータに転送されます。

現場コントローラソフトウェア(SCS)

現場コントローラソフトウェア(SCS)は、現場コントローラ(一般的にハンドヘルド装置)上で実行するソフトウェアです。 作業者は、SCSを使用して、以下のような広範なコンストラクションタスクを完了できます。

  • 作業現場の初期測量と元の地面レベルの確認
  • 現場特徴の測定
  • 出来形チェックおよび表層厚チェック
  • 現場の地形データの収集および表層厚ストックパイル容量の計算
  • ポイント、ライン、線形、面、複雑な道路、側斜面、および脱線ポイントの測設
  • 現場測量

SCSを使用すると、現場作業を効率的に制御および数値化できるので、現場測量および測設の要件を満たすために外部の測量業者に依頼する必要がなくなります。

現場データ

作業現場のコントローラで使用するために準備した作業現場データ、設計データ、作業指示、および現場からこのソフトウェアに送信された測量結果。

現場改善

材料を使用して工事現場で構築されるオブジェクト (カーブ、歩道、パイプ、カーブ入り口、道路基盤、面表層など)。

現場座標への変換

GPS観測で決定されたWGS-84位置(緯度、経度、および楕円体高)と地図投影および平均海面高の上の高度によって定義された局所の既知の座標の間の関係を確立するパラメータを計算する処理。 パラメータは、現場でRTK測量法を使用してWGS-84から局所グリッド座標をリアルタイムで生成する(またはその逆を行う)ために使用されます。

現場図

現場のコントローラで視覚的な参照として使用される特徴および境界の位置を示すファイル(通常は.dxf)。 以前は「背景図」と呼ばれていました。

固定

「制約条件」を参照。

固定座標

網平均を実行する際に移動しないポイント座標。

後ステーション

現在のステーションよりもステーション値が低い(POBに近い)ステーション。 後ステーションはダウンステーションとも呼ばれます。

後視

トラバース測量では、以前に確立されたトラバース上の視準、またはトラバースの閉合視準ではない三角測点。

水準測量では、高度が以前に特定され、水準線の閉合視準ではないポイントでの標尺読取。

後処理

収集した衛星データをコンピュータで処理すること。

誤差

数量の測定された値とその真の値の差分。 一般的に、測量エラーは、3つのカテゴリ(ミス、体系的誤差、およびランダム誤差)に分類できます。 ミスと体系的誤差の検出および排除には、最小2乗分析が使用されます。ランダム誤差の測定および適切な分布には、最小2乗調整(平均)が使用されます。

誤差楕円

位置に関連するすべての誤差の伝播から計算された特定のポイントにおける測位誤差の統計的測定。長半径と短半径軸および共分散で表現されます。 2次元誤差は、一般的に、1標準偏差(その位置が39.4%の確率で楕円の上または中にある)または標準偏差の2.1447倍(95%の信頼度)で伝播されます。

座標誤差楕円は、網平均が行われたポイントの誤差の大きさおよび方向を示す視覚的表現です。

交点(PI)

平面図でラインまたは線形の横断線形コンポーネントの2つの隣接するセグメントの接線が交差するポイント。

公差

値がその定義済みの値または指定された値から外れていても有効と見なされる許容範囲。 公差は、多くのタイプのデータおよびプロジェクト設定に対して定義されます。

構成要素

面を定義するために使用され、面が依存するオブジェクト 構成要素は面に対して追加および削除することができますが、面の一部になることなく面の形状に影響を与えます。

航法メッセージ

航行衛星からの信号上で変調されたデータ。 航法メッセージには、その特定の衛星の軌道暦とクロックデータに加えて、受信機がすべてのGPS衛星の位置速度と時刻および衛星暦を計算するために必要なその他のデータが含まれています。

航法メッセージは1500ビットフレームで50 ビット毎秒で送信され、各メッセージを送信するのに30‑秒 かかります。 すべての衛星暦、時刻情報、電離層情報、およびその他のデータを含むデータの完全なセットを送信するには、12‑1/2 分かかります。

「NAVDATA」も参照。

高さの偏差

楕円体の鉛直線(垂直)の上向き方向と垂線(法線)の間の角度差。

高度

(1)平均海面高からの上下方向の垂直距離(高さ)。

(2)ジオイドからの上下方向の垂直距離。

(3)局所垂直原点からの上下方向の垂直距離。

「楕円体高」、「ジオイド差」も参照。

高度グリッド

面および指定した高度の間の高度差を示す一定間隔の測定グリッド。

「切土/盛土グリッド」も参照。

高度スポットインジケータ

面の高度が測定された場所を示すマーク(点、円、プラス記号、X、矢印など)。 それぞれの高度スポットインジケータには、その場所の高度の1つのテキストラベルがあります。

高度角(仰角)

水平線上の衛星の角度。0 ～90 度で測定されます。

高密度化

実際の地形または設計された地形をより詳細に反映するように、三角形による面の密度を高める(三角形のより細かいメッシュを作成する)処理。

国際フィート

1国際フィート = 0.3048 メートル。 「米国測量フィート」も参照

差別的圧密

設計面に出来形を一致させるために敷設後にアスファルトコンクリート表層で(転圧および締め固めによる)必要な圧縮。 "差分厚の減少"とも呼ばれます。.

座標

XとYまたは北距値と東距値のペア(2D)、あるいは3D空間での位置を定義するX、Y、およびZまたは北距値、東距値、および高度値のセット(3D)。 座標が2つだけの場合は、Z値または高度は0 (現在の座標系に相対的)であるか定義されていない可能性があります。

このソフトウェアで座標が必要な場合、“場所”または“ポイント”を指定するよう要求されることがあります。

「ポイント」および「CADポイント」も参照。

座標の質

座標の品質。 制御特性データは固定され、マッピングおよび測量特性データには重み付けが行われます。不明な特性データは、プロジェクトの計算では使用されません。

座標形状(COGO)

データの角度、方向、座標、距離、高度、およびオフセットを計算するための座標に基づく数学関数。

座標系

(1)特定の地理的位置を2つまたは3つの数値(X値とY値など)に変換する方法を定義する数学および測地制約の体型の正確な定義。 地図作成のコンテキストでは、ほとんどの座標系はデカルト座標系です。

(2)GNSS位置(WGS-84楕円体内)をジオイド上の高度を含む投影座標に変換するための一連の変換。 本質的に、座標系には、測地系変換、ジオイドモデル、および座標投影定義が含まれます。

  • 測地系変換は、データベース内で定義されていて、座標投影が基づく測地系の定義を効果的に含みます。
  • 一般的に、既存のジオイドモデルは座標系に割り当てられますが、ジオイドモデルの代わりに定数ジオイド差を指定することや、ジオイドモデルを使用しないように指定することもできます。
  • 座標系への割り当てには、多くの座標投影タイプ(横メルカトル座標系やランベルト等角円錐など)を使用できます。
座標投影法

特定の全体座標系または局所座標系でデカルト座標値に対して経緯度の値を投影するために使用されるパラメータのセット。

座標変換された現場

既存の座標系定義に加えて補正変換を使用する現場定義。 この定義により、特定の区域(または現場)のGNSSデータに最適になります。

座標系は非常に大きな区域に適用することを目的として設計されているため、追加の補正変換が必要です。 座標系は、局所座標での偏差を許容できません。 これらの局地偏差が追加の補正変換によって修正されるように、新しい作業を既存の基準に合わせる必要があります。 追加の補正は、限定された区域においてのみ有効です。 「現場」という用語は、このことに基づいています。

最確値

観測およびその他の特性(質)の調整された値(調整が適切に行われたことが前提になります)。 真の値に対する最近似。

最終解

最終解は2つのポイント間のGNSSベクトルの最良推定値を提供します。

静止解を計算する際にGNSSベクトルを生成するために後処理を使用する場合、ベースライン処理プログラムでは、さまざまな処理技法による複数の異なる解およびGNSS測定値の組み合わせが計算されます。 一般的に、個々の解はその前の解よりも優れていて、最終解は最良推定値を提供します。

最小2乗

確率理論に基づいて観測値の調整(平均化)を行うための数学的方法。 この調整方法では、重み付けが行われたすべての残差の2乗の合計が最小化されます。

最小抑制

座標系を定義するために必要な制約の数を最小限にして行う網平均。 複数の観測値の内部整合性を測定するために使用されます。

「簡易網平均」、「厳密網平均」も参照。

作業現場の設計データ

プロジェクト内のオブジェクト。作業現場の設計データ(面、線形、線画モデル、測設点)および設計の特徴を表す設計図を含みます。 現場作業員は、設計データを使用して、指定された特徴、線形、および面の測設または確認を行います。

作業指示

作業現場で実行する必要のあるタスクおよびそれらのタスクに関連付けられた許容値とその他のコントローラ設定に関する現場作業員向けの指示。 作業現場の設計データを必要とする作業指示には、該当する設計への参照が含まれます。 作業指示は、作業現場でのコンストラクション作業の進捗を指示および記録するために使用されます。

作業者

現場で現場コントローラを使用するユーザー。 作業者は、特定の現場コントローラを実行できる作業者および作業者が現場コントローラソフトウェアで使用できる操作モード(アクセス許可レベル)を定義する作業者リストで識別されます。

「作業者リスト」も参照。

作業者リスト

特定の現場コントローラを使用できるユーザ(作業者)および作業者が現場コントローラソフトウェアで付与された操作モード(アクセス許可レベル)のリストを含むファイル(.lst)。 作業者リストでは、作業者の名前を手動で入力する代わりにリストから作業者名を選択できるので、現場での効率性と一貫性が向上します。

参照係数

「単位重量の標準誤差」を参照。

参照線(refline)

以下の要件を含むトータルステーションのセットアップ方法。

  • ライン上の2つのポイント、または1つのポイントとラインの方位角が必要です。
  • ライン上の最初のポイントの座標は、入力するか、以前に測定されているか、または後で入力する必要があります。
  • 2番目のポイントの方位角または2番目のポイントの座標は、入力するか、以前に測定されている必要があります。
算術記号

値に関連付けられた記号(+または-)で、正または負の数値を示します。

残差

基準網の全体的な閉合を行うための観測値の補正(または平均)。 また、観測された特性とその特性に対して計算された値の間の差。

指示

「コリドーテンプレート指示」を参照。

紙面単位

「シート単位」を参照。

視点

画像表示を表示する際の目線の位置(高さと角度)。空間内で対象物またはシーンを基準とした仮想カメラの位置。

事前誤差

ネットワーク調整を実行する前に推測された観測誤差。

時間ベースの表示

ユーザーが有効なセッションをチェックできるように、このソフトウェアでセッションと静止観測時間の相互関係を容易に視覚化するために時系列でGNSSデータを示すグラフ表示。

時刻精度劣化度(TDOP)

クロックオフセットのみを使用した精度の値(単位はありません)。

「精度劣化度(DOP)」も参照。

自由度

網の冗長性の測度。 自由度は、調整(平均)の既知の値の数(ベクトルコンポーネントと既知の座標など)から未知の値(変換パラメータと不明な座標など)を引いた差分を表します。

斜距離

垂直差(斜面)に平行な面のポイント間の距離。

斜視図

人間の視覚認識を表現し、水平に投影されたラインが遠ざかるに従って徐々に収束する3D表示スタイル。消滅点に基づく遠近があります。 平面図と3D表示は正投影図です。 3Dドライブ表示とイメージ表示は斜視図です。

「正投影図」および「等角図」も参照。

主等高線

地形の大きな増分変化を示すために補助等高線のセットの間に別の色またはスタイルで描画された等高線。

終了ポイント

ラインまたはラインセグメントの最初または最後の頂点。

週の時刻(TOW: Time of Week)

GPS時刻の土曜日の真夜中を起点として秒で表された週の時刻。

縦横比

矩形(イメージや画面など)の幅と高さの比率。

縦断IP(VPI)

平面図でラインまたは線形の縦断線形の隣接するセグメントの接線が交差するポイント。

縦断曲線

縦断線形または縦断表示の円曲線または放物線。 縦断曲線は、対称の場合も非対称の場合もあります。

縦断線形(VAL)

プロファイル表示で横から見た場合の道路またはそれに類似した線形の経路を示すために使用されるライン。
「横断線形(HAL)」も参照。

重み

重量のセット、または相関観測値の分散－共分散行列の逆数。

「分散－共分散行列」も参照。

重複

同じ物理空間で(少なくとも部分的に)重なること。

重量

観測値の分散の変数。

「分散」も参照

出来形

道路舗装で基盤の上に敷設するアスファルトまたはコンクリートの仕上げ層。

冗長な観測

繰り返された観測(網のオーバーデターミンの原因となる観測)。

冗長ベクトル

別の観測によって網に既に接続されているポイントに対して観測されたベクトル。 冗長ベクトルは、以前の観測値とは関係ない再観測値か別のベースからのポイントの観測値です。 ポイントを一意に決定するために必要な情報以上の情報が提供されるので、このベクトルは冗長です。 しかし、以前の測定の質をチェックできるので、冗長な観測値は非常に有益です。

冗長数

基準網の一部(全体ではない)の自由度の測定値。

冗長度

基準網がオーバーデターミンされている量(その部分を計算するために必要な数以上の観測値の数)。

「オーバーデターミン」も参照。

信号対雑音比(SNR)

(1)衛星信号の強さを示す強度の単位。 SNRは高い方が理想的です。

(2)信号(意味のある情報)とバックグラウンドノイズ(雑音)の出力比

信頼度

測定または計算の精度に関する統計的指標。パーセントまたはシグマ数で表現されます。

「有意水準」も参照。

進入曲線

線形の非対称縦断曲線の進入曲線(PVCからPVI)。

「退出曲線」も参照。

垂直オフセット

ラインまたは線形に垂直に適用されるオフセット。

垂直シフト

プロジェクト内のポイントに適用される高度の変化。これによりプロジェクト全体の高度がシフトされます。

垂直円曲線

垂直面上の対称的な放物線状の曲線セグメント。 縦断円曲線は、縦断線形における垂直セグメントとその他の縦断曲線の間のすりつけに使用されます。

垂直角度オフセット

測量技師が対象物の上または下のポイントまで測定し、次に中心に対する垂直角度を測定するトータルステーション測定。 オフセットは、プリズムに対して行われた斜面読取と計器を測定対象の中心に合わせた後の垂直角度の組み合わせです。 これらは測定値なので、データをインポートした後に編集することはできません。

垂直基準点

垂直座標の精度だけを備えたポイント。 水平位置は精度において重要でないか、不明です。

垂直精度劣化度(VDOP)

高さのみを使用する精度の値(単位はありません)。

「精度劣化度(DOP)」も参照。

垂直平均

垂直観測値および座標のみの網平均。

垂直補正

リフト(上昇または下降)および傾斜(ジオイドまたは局地平面の北距および東距傾斜)を含む現場座標への変換。

推移セグメント

半径が増減する緩和曲線部(クロソイドスパイラル)。

推計学モデル

網平均で誤差を推定するための技法の一般的な基準。

水準セグメント

後視に対する標尺読取および前視と中間ポイントに対するすべての標尺読取を加えた計器の1つのセットアップ。 前視の標尺読取は必須ですが、中間の標尺読取はオプションです。 DiNiからの水準ファイルには、後視読取がなく中間読取だけがあるIDのない1つのセグメント測量が含まれる場合があります。 インポート処理を実行すると、測量IDが割り当てられ、最初の中間読取が前視読取として指定されます。

水準既知点

水準測量において、 高度が必要とされる後視、前視、または中間ポイント。

水準測量

水準計器および標尺を使用して、1つのポイントと別のポイントの間の高度を測定するプロセス。

水準測量

水準測量において1つ以上の接続された水準セグメント。 測量士は、水準測量を開始するとき、場所、および測量に含める水準セグメントの数を決定します。 開始時と終了時の間のセグメントの集合が水準測量です (優れた測量技法を使用すると、誤差を検出できるように水準測量に一定の冗長性が含まれます)。

水準調整

水準測量全体で閉合差(水準誤差)を均等に分散する処理。 距離またはセットアップ数に比例した調整が可能です。

水準点

水準測量において高度がわかっているポイント。 通常、これは政府機関または信頼されているその他の機関によって公表されているので、高度は信頼できる値です。

水準閉合差

水準点において水準測量の開始時と終了時の合計累積誤差。 これは、終了水準点の公表高度とすべてのセグメントの高度変化から計算された高度の差分です。 計算された高度が公表高度よりも低い場合、水準閉合差は負の値です。 閉合差を補正するには、この値を計算された高度に加算する必要があります。 計算された高度が公表高度よりも高い場合、水準閉合差は正の値です。 閉合差を補正するには、この値を計算された高度から除算する必要があります。

水平位置

水平座標の精度のみを備えたポイント。

水平角度オフセット

測量技師が対象物の側面までを測定し、次に中心に対する水平角度を測定するトータルステーション測定。 オフセットは、プリズムに対して行われた斜面読取と計器を測定対象の中心に合わせた後の水平角度の組み合わせです。 これらは測定値なので、データをインポートした後に編集することはできません。

水平基準点

水平座標の精度だけを備えたポイント。 高度または楕円体高の精度は、低いか不明です。

水平距離

いずれかのポイントの高度から水平に計算された2つのポイント間の距離。 斜面距離の水平コンポーネント。

水平固定

水平位置(緯度と経度、または北距と東距)。

水平精度劣化度(HDOP)

緯度および経度のDOP誤差の大きさ。

「精度劣化度(DOP)」も参照。

水平調整

制御座標とGNSS位置から計算されたグリッド座標の間の残差誤差を削減する補正調整。

錘線測量

地球の重力場の等電位面に直交する垂線(円直線)に沿ってアンテナまたは計器を調整すること。

数値地形モデル(DTM)

面の形状の数学的モデル。 表現される面は、既存の地形、示された勾配面、またはその両方の組み合わせです。 DTMには、ランダムなポイント、ブレークライン、内部制限、および外部制限を含みます。 不規則三角網(TIN)は、DTMの1種です。

「不規則三角網(TIN)」も参照

数値標高モデル(DEM)

地球の地形または別の面の数値形式での表現(座標および高度数値)。 DEMは、地理情報システムで使用されることがあります。 地形図とは対照的に、情報はラスターフォーマットで保存されます。 つまり、地図では、エリアがピクセルの矩形パターンで分割され、各ピクセルの高度が保存されます。 この意味において、数値標高モデル(DEM)データは、ラスター形式での面高度のサンプリングされた配列です。

数値標高データ用に米国地質調査所 によって定義されている ファイル形式は、*.demです。

世界座標系(WCS)

(多くの空間ソフトウェアプログラムにおいて)絶対原点と方向に基づく既定の座標系。

「ユーザー座標系(UCS)」および「オブジェクト座標系(OCS)」も参照。

制御コード

ライン特徴の属性を示すコード(フェンスラインの始点を示す"Start"など)。

制約

網平均の調整可能な特性(観測値または座標)に適用される外部制限。

制約条件

網平均で真の特性(観測値または座標)を維持(固定)すること。

整準台

GPSアンテナおよびその他の測量計器を測量三脚に設置するための求心装置。

整準台求心誤差

測点上での整準台の求心(心出し)に関連する誤差。 これらの誤差は推定されます。 推定は、測量法の特性の測量に基づき、慎重である必要があります。

整数値アンビギュイティ

GPS衛星とGPS受信機の間の搬送波位相の疑似距離におけるサイクルの整数。

「アンビギュイティ」も参照。

整数値検索

GPSベースライン処理(リアルタイムまたは後処理)では、最良の結果を取得するために固定整数解が必要です。 ベースラインを計算するために使用されるGPS測定を処理するソフトウェアは、整数値検索を行って固定整数解を取得します。 検索では、整数値のさまざまな組み合わせが試行され、最適な結果が選択されます。

正規分布曲線

統計理論に従って予期される値の周囲のランダム変数の理論的な分布の視覚的表現。 ヒストグラムと共に使用されます。

正投影図

表示上に投影された平行線が遠ざかっても平行状態を維持する表示スタイル。消滅点に基づく遠近はありません。 平面図および3D表示は正投影図です。 3Dドライブ表示およびイメージ表示は斜視図です。

「等角図」および「斜視図」も参照。

生データ

現場で収集された未処理のデータ。

生の衛星データ

未処理の衛星(GNSS)データ。

盛土

建設および整地作業において、土を特定の高さまで追加する必要があることを意味します。

「切土」も参照。

盛土部の切土および盛土量

2つの面の差分から計算された切土と盛土の量。 盛土部の切土量は、建設作業の前のin situ密度状態から掘削する切り盛り 土類の量を表します。 盛土部の盛土量は、盛土を行って指定した最終密度に締め固める切り盛り土類の量を示します。 これらの量は、切り盛り土類の圧縮、ほぐし、および締め固めのプロパティも示すので、圧縮量、ほぐし量、およびストックパイルの分析の計算が可能になります。

精度

計算された値に対してランダム変数がどれだけ近いかを示す測定値。 精度が高い場合、偏差が低くなります。 通常、PPM (100万分の1)の単位で表されます。

精度

測定物の数量の実際(真)の値に対する測定値がどれだけ近いかを示す指標。

精度劣化度(DOP)

GNSS位置の特性(質)のインジケータ。 DOPでは、衛星群の他の衛星に対する各衛星の相対的な位置、およびGNSS受信機に相対的な幾何学的配置が要因になります。 低いDOP値は、精度の高い確率を示します。 GNSSの標準のDOPインジケータを以下に示します。

  • GDOP - 幾何学的(3つの位置座標および解のクロックオフセット)
  • PDOP - 位置(3つの座標)
  • HDOP - 水平(2つの水平座標)
  • VDOP - 垂直(高さのみ)
  • TDOP - 時刻(クロックオフセットのみ)
  • RDOP - 相対(60秒に正規化)

「幾何学的精度劣化度(GDOP)」、「水平精度劣化度(HDOP)」、「位置精度劣化度(PDOP)」、「相対精度劣化度(RDOP)」、「時刻制度劣化度(TDOP)」、「垂直精度劣化度(VDOP)」も参照。

静止(測量)

長時間の静止観測で生データを収集するGNSS測量法(測量時間は数時間にわたる場合もあります)。 生データは後処理され、センチメートル単位の精度でベクトルが計算されます。

静止セッションでは、受信機では以下のことが前提となります。

  • 単一のポイントで固定される。
  • FastStatic(高速静止)測量よりも長い時間データを収集する。

静止観測時間は、短くて30 分ですが、高いレベルの精度および再現性が必要な用途では数時間以上に及ぶ場合があります。

「FastStatic」、「キネマテック測量」、「ストップアンドゴー」も参照。

静止セッション

1つまたは複数のGNSS受信機が衛生データを記録する期間。独立して同時に収集される2つの静止観測が含まれます。 セッションは、2つの静止観測が重複する時間によって定義されます。 セッションはベースラインと同等です。

静止観測

現場でのセットアップに関する情報および、静止データの収集を含むレコード。 静止観測が別の静止観測または連続セグメントと重複する場合、データを組み合わせてセッションを構成することができます。

このソフトウェアでは、静止観測データには、以下の情報が含まれます。

  • 開始時間
  • 終了時間
  • ポイントID
  • アンテナ情報

「観測」、「セッション」も参照。

静止観測ポイント

装置を設置するポイント。

静止観測時間

GNSSベースラインを正常に処理するために必要な測点(またはポイント)上での時間。 時間は、測量技法、使用するGPS受信機のタイプ、および最終的な結果で要求される精度により異なります。 静止観測時間は、数秒(キネマテック測量の場合)から数時間(最高レベルの精度および再現性が要求される基準測量または変形測量の場合)になることがあります。 経過時間ともよばれます。

「経過時間」、「静止観測」も参照。

静止網

静止網は、静止および高速静止測量法を使用して収集されたGPSベースラインが編成および処理された幾何学的配置と順序を示します。 ベースライン処理プログラムはプロジェクトを検証して最高の特性の座標を持つポイントを解析し、これらのポイントから処理網を構築します。 その結果は、正確な内部座標を使用して算出された静止ベースラインのセットです。

切り盛り

現地のin situ 切り盛り 土類(搬入、採掘、または製造され、既存の現場改善を構成する材料以外)に関連付けられた土木作業。 また、掘削されたin situ切り盛り土類のほぐしと現場の別の場所の圧縮された盛土での置換、および不足分を補うために別の場所からの客土の置換と締め固めに関連付けられた土木作業。

切り盛りには、特定の目的で採掘または製造された搬入材料の置換、および現場で取得された土類の機械的または化学的な強化や安定化は含まれません、

切り盛り作業

地面の形状を変更するための掘削、移動、圧縮、グレーディング、安定化などの土木作業。 切り盛り作業は、建築作業を行う作業現場を準備するために行われます。

切り盛り作業量

2つの面の間(または高度と面の間)の差分モデル(等層厚線)を計算して土量を決定するprismoidal法を適用して得られる面から面まで(または面からある高さまで)の土量。

切土

建設および整地作業において、土を特定の深さまで掘削する必要があることを意味します。

「盛土」も参照。

切土/盛土

表層土を取り除く必要(切土)または追加する必要(盛土)を示す土木用語。

切土/盛土ライン

切り盛り作業で、面が'切土を要する領域から'オングレード'領域または盛土要する領域に変化する箇所を示すライン。

「切り盛り境界線」および「切土/盛土グリッド」も参照。

切土/盛土図

1つの間隔における測定のシェーディングとグリッドを含む図。2つの面(既存の地面と設計面など)の間の高度差を示します。 切土/盛土図は、切土が必要か盛土が必要かを示す色で表示されます。

「切土/盛土ライン」および「切土盛土境界線」も参照。

切土盛土境界線

切り盛り作業で、面が周辺の既存の地表から切土または盛土を要する領域に変化する箇所を示すライン。

「切土/盛土ライン」も参照。

接線ランアウト

片勾配が設定されたカーブの進入口の拝み勾配区間から、外側の車線が0(フラット)横断勾配であるポイントへのすりつけに必要な道路の長さ。

片勾配が設定されたカーブの退出口の外側の車線が0(フラット)横断勾配であるポイントから、拝み勾配へのすりつけに必要な道路の長さ。

設計図

選択可能な特徴および境界の位置を示すファイル(通常は.dxf)。現場において現場コントローラでポイント、特徴、線形、および面を測設するために使用されます。 以前は「作業図」と呼ばれていました。

絶対座標

その他のオブジェクトに対する相対座標ではなく、現在の座標系の原点から測定された座標。

穿孔

切り盛り作業の準備を行う際にin situ 土類のサンプルを取得するために作業現場の面、およびその下の地層に垂直に開けられた穴。

線形

道路の経路を示すために使用されるライン。
「横断線形(HAL)」および「縦断線形(VAL)」も参照。

選択セット

以前に選択され保存されていたオブジェクトのセット。すばやく呼び出して使用できます。 選択セットを使用すると、頻繁に使用するデータのグループへのアクセスおよび選択をすばやく一貫した方法で行うことができます。

選択ツール

特定のカーソル上に表示され、該当するオブジェクトを選択できる領域を示すボックス。

前ステーション

現在のステーションよりもステーション値が高い(POBから遠い)ステーション。 前ステーションはアップステーションとも呼ばれます。

前視

次の計器測点への距離および方向の観測。

トラバース測量では、トランシットまたはラインをリセットするとき、または線形を検証するときに参照として使用するために事前に設定されたポイント。

水準測量では、高度を特定するポイントにおける標尺読取。

全体座標系観測

「地上観測」を参照。

全地球衛星航法システム(GNSS)

地球(陸上、空中、および海上)の測位および航法に使用される距離信号を送信する衛星のネットワーク。 GNSSの例には、米国のGlobal Positioning System (GPS)、ロシアのGLObal NAvigation Satellite System (GLONASS)、ヨーロッパのGALILEOシステムなどがあります。

「GLONASS (GLObal NAvigation Satellite System)」、「全地球測位システム(GPS)」も参照。

全地球測位システム(GPS)

衛星テクノロジーを使用して正確な3次元位置を計算するシステム。 GPSシステムは、宇宙部分(6つの異なる軌道上の最大24台のNAVSTAR衛星)、制御部分(5つのモニター局、1つの主制御局、および3つのアップロードステーション)、およびユーザー部分(GPS受信機)で構成されます。 一連のNAVSTAR衛星は、非常に精度の高い原子時計を搭載していて、同時に信号を発信しています。

挿入ポイント

CADブロックなどのオブジェクト上で3D空間における1つの位置(座標)を定義するポイント。

「原点」も参照。

相関

誤差の原因が少なくとも1つ共通する2つ以上の測定(または派生数量)。

相対誤差

網平均された基準点のペアの間の誤差および精度。

相対座標

現在の絶対座標系ではなく、別のオブジェクトの原点から測定された座標。

相対精度劣化度(RDOP)

60秒に正規化された精度の値(単位はありません)。

「精度劣化度(DOP)」も参照。

測設

座標または特徴の位置や、領域の範囲を示すために地面に杭を打つ作業、または地面にマーカーを塗る作業。 測量士は点を測設することで、線形の経路、地面の切土・盛土が必要な場所、インフラストラクチャの場所、および法的な境界の位置を示します。

測設点

建設作業のための基準点として測設する地理的な場所を示す(X,Y)の座標値。

測地

地球の形状の研究および地球上のポイントの位置の測定に関する事項。

測地系

「測地座標系」を参照。

測地系の差

座標の2つのセットの間の不明な相違。修正するには、網平均の一部として測地系変換を使用する必要があります。

測地系変換

1つの測地系で定義されているポイントの座標を、別の測地系の座標に変換するために使用されるパラメータのセットを定義します。

一般的に、測地系変換は、GNSS測量法を使用してWGS-84で収集されたデータを、個々の地域および国での測量および地図作成に使われる測地系に変換するために使用します。

測地座標系

グリッドに最適となるように設計された数学的モデル。測地系の原点として確立された地形的表面上のポイントと楕円体との間の関係によって定義されます。

世界測地系は、楕円体のサイズと形状および地心に対する楕円体の中心の位置によって定義されます。 一般的に、この関係は6つの数量によって定義されます。

  • 測地緯度
  • 測地経度
  • 原点の高さ
  • 原点の高さの偏差の2つのコンポーネント
  • 原点からその他のポイントへのラインの測地方位角

特定の地域用に特化された測地座標系が確立されています。 たとえば、ヨーロッパの多くの地図は、European datum of 1950 (ED-50)に基づいています。 米国の多くの地図は、North American Datum of 1927 (NAD-27)または1983 (NAD-83)に基づいています。 すべてのGPS座標は、WGS-84測地系に基づいています。

測地参照データ

GNSSによる測位の基盤で、曲面(地球)の測定を平面(図または平面図)の測定に変換するために使用される参照データ。

測地方位角

測地子午線と観測者の測地線の接線の間の角度。観測者の楕円法線に垂直な面で測定されます。 角度は、北から右回りに測定されます。

測定雑音

大気、環境、マルチパスなどの条件による衛星測定データの劣化。

測定用ロッド(棒)

外部GNSSアンテナに付属する測定器具。ポイント上のアンテナの高さを計測します。

測点セットアッププラス

以下の要件を含むトータルステーションのセットアップ方法。

  • 静止観測ポイントの座標は、入力するか、以前に測定されているか、または後で入力する必要があります。
  • 後視の座標または後視に対する方位角は入力するか、以前に測定されている必要があります。
  • すべての水平角は最初の後視に対して相対的に測定されます。

このセットアップでは冗長な情報が利用できるので、後視座標、方位角、または計器のセットアップでのエラーを簡単に検出できます。

「複数の後視」とも呼ばれます。

測量観測

GPS受信機およびその他の機器を使用して行う2つのポイントの間の測定。

属性

「プロパティ」を参照。

楕円体

短軸(極軸)を中心とした楕円の回転で形成される地球の数学的モデル。 短軸は赤道軸です。 楕円体は、両方の軸の長さを指定すること、または長半径の長さと扁平度を指定することにより完全に定義されます。

「扁平度」、「長半径」、「短半径」も参照してください。

楕円体距離

2つのポイント間の軸直角断面の長さ。 楕円体距離と測地線距離は同じではありません。

「ジオイド距離」、「地上距離」も参照。

楕円体高

楕円体の面からポイントまでの法線に沿って計測された距離。 物理的な垂直原点上の高度と同じではありません。

「高度」、「ジオイド差」も参照。

対称縦断曲線

縦断線形または縦断表示で交点(PI)の両側が同じ長さの放物円曲線。

対流圏補正(Tropo補正)

対流圏遅延を補正するために衛星測定に適用される補正。 この値は、Modified Hopfieldモデルから取得されます。

「Tropoモデル」も参照。

単位重量の標準誤差

平均前に推定された観測誤差と平均化された網の観測残差の大きさ。

単一の後視

以下の要件を含むトータルステーションのセットアップ方法。

  • 静止観測ポイントの座標は、入力するか、以前に測定されているか、または後で入力する必要があります。
  • 後視の座標または後視に対する方位角は入力するか、以前に測定されている必要があります。
  • すべての水平角は後視に対して相対的に測定されます。
単独測位

基準局から提供されるデータを参照せずに、衛星データだけを基に測位をリアルタイムで計算するGNSS受信機の動作モード。 単独測位はGNSS受信機で実行される最も精度の低い測位で、その精度は±10～20 メートルです。 絶対測位および1点測位とも呼ばれます。

単変量

1次元のランダム誤差の動作を角度、距離、高さの差、高度、および楕円体高で説明する数学関数。

短軸

「楕円体」を参照。

短半径

短径の半分。

断面

物体を縦にスライスした状態の画像表示。 断面は、面および線形の内部の精度を視覚化して検査するために使用されます。

地球観測

レーザー距離計またはその他の計器を使用して実行する現場観測。

地形

地理的面の高度および等高線。

地形学的

地形に関連する事項。

地上距離

任意の測量計器によって測定された地上の2つのポイント間の距離(屈曲が適用された水平距離)。

「楕円体距離」、「グリッド距離」も参照。

地心座標(ECEF)

全体座標系の緯度、経度、および高さの値を(X,Y,Z)のデカルト座標に変換するために使用する地心座標系。 ECEF座標系は、すべてのGNSS座標計算の基盤です。

地図投影

楕円体の曲面を矩形の座標グリッド上に表す厳密な数学的表現

地勢

地理的領域の地形および特徴。

地層

面の一番上の露出層の下にあるin situの切り盛り 土類の1つの層。

地層

「地層」を参照。

地面単位

プロジェクトモデル内で使用される距離計測単位。テキストの高さに依存する描画スケールを指定するシート単位とは異なり、テキストオブジェクトの高さを指定するために使用することもできます。

地理(測地)座標

緯度、経度、および測地高さを使用する座標系。

「地心座標(ECEF)」、「楕円体」も参照してください。

中央線

道路またはその他の経路の中央を表すライン。 中央線を示すために横断線形(HAL)が使用される場合があります。

中間ポイント

水準測量において、前視ポイントと同様の対象ポイントですが、後で後視ポイントとして使用されることはありません。

中心

3D形状またはモデルの中心(等容変化など)。

中折れ

面の一定の勾配における変化。

注釈

画像表示内で視覚的に表現されたオブジェクトに関する追加情報を示すテキスト。 通常、注釈はCADテキストまたはCADマルチラインテキストとしてインポートされます。 注釈(ラベルとも呼ばれます)は、リーダーラインを使用して、参照先のオブジェクトに接続される場合があります。

長径

「楕円体」を参照。

長半径

長径の半分。

頂点

頂点

連続したラインまたは三角形の縁が収束するポイント。

締め固め

容積を減少させ、密度を高めるために重りを使用して土を圧縮する処理。 圧縮は、切り盛り作業で建築作業を行うことのできる堅牢な地盤を作成するために使用されます。

「圧縮」および「締め固め」も参照。

締め固め

特定の密度で盛土された土または岩石のほぐされた状態またはストックパイル状態からの容積の減少率。 この割合を基に、特定の密度での盛土の容積要件を満たすために運搬するほぐされた状態の表層の容積、またはその要件を満たすために必要な表層厚ストックパイル容量を計算できます。

土の締め固めの量は、ゆるんだ状態で運搬された場合の土容積の割合として表現できます。 たとえば、14.8%の締め固め率ファクターは、土が、ほぐされた状態よりも14.8%小さい容積を占めることを意味します。 この値は、増倍率として表現することもできます。 たとえば、14.8%の締め固め率の土の増倍率は0.852です。

「圧縮」および「ほぐし率」も参照。

天然

現在存在する場所に元々存在すること。 切り盛り作業では、天然土類とは、既存の地面に元々存在する土類を意味します(in situ)。 天然土類は、作業現場で切土領域から掘削された表層で、現場の盛土または表層入れ替え用土類として再使用されます。 天然土類は、客土土類と同じ場合もあります。

天頂遅延

頭上の衛星から直接観測されるGPS信号の遅延。この遅延は対流圏によって発生します。 衛星が水平線に近づくに従って、対流圏を通る信号パスは長くなり、遅延が大きくなります。

伝播誤差

推測された観測誤差から計算された誤差。座標位置の観点から表されます。 伝播された座標誤差は、複数のポイント間の方位角、距離、およびデルタ高さの相対誤差に伝播されます。

電離層

地球の表面から130～200km上にある帯電した粒子の層。 1周波受信機を使用して長いベースラインを測定する場合、GPS測定は電離層による影響を受けます。

電離層モデル

電離層によって発生した時間的遅延は、GNSS信号の周波数により異なり、信号の各位相への影響も異なります。 2周波受信機を使用する場合、両方の周波数の搬送波位相観測を使用して、電離層の影響をモデル化して、電離層の影響のほとんどを排除することができます。 2周波測定が使用できない場合は、GNSS衛星による電離層モデルブロードキャスト(放送)を使用して電離層の影響を削減できます。 しかし、ブロードキャストモデルを使用した場合は、2周波測定を使用した場合ほど効果的ではありません。

電離層遅延

電離層を通した電波には遅延が発生します。 遅延は電子数により異なり、搬送波信号に影響します。 群遅延は電離層の散乱によっても異なり、信号の変調(コード)に影響します。 位相と群遅延は同じ大きさですが符号が反対です。 「電離層モデル」も参照。

土積

作業現場の土類の切土/盛土を行う場所と方法の分析。

土類

土地開発および建設に使用される自然または人工の物質(砂、土、アスファルトなど)。

土類

天然の土および岩石。圧縮、ほぐし、および締め固めのプロパティを持つ天然の土および岩石材料。 切り盛り土類(in situおよび現地の土類である場合があります)は、切り盛り量、ほぐし量、表層剥土、処理、および置換の計算を大きく左右します。

投影

測地系から面への座標セットのマッピング、またはそのような変換を実行するための数学的ルールのセット。 投影は、地球の表面またはその一部を表す平面図を作成するために使用されます。

「座標系」、「座標投影法」、「グリッド」も参照。

東距

基準子午線から東方向(正)または西方向(負)のポイントのグリッド座標。 グリッド(X軸)上の左から右。

「北距離」も参照。

等角図

Z軸が垂直で、X、Y、およびZの各軸が120°離れている3D表示。 たとえば、正方形の等角図では、表示の中心に正方形の3面に共通する3つの辺が表示されます。

「正投影図」および「斜視図」も参照。

等高線

地図または面モデル上に描画され一定の高度を表すライン。 一般的に、等高線は、地形の変化を示すために特定の間隔で描画されます。

等容変化

1つの面の高度から別の面の対応する高度を引くことによって算出されるデータ。 等容変化は、「差分モデル」とも呼ばれます。

同一平面

同じ物理面で(少なくとも部分的に)重なること。

同期

現場コントローラ上にあるファイルを、Business Center - HCEおよびSCS Data Managerによって使用されるSynchronizerルートフォルダ(データ同期領域)にあるファイルと一致させる処理。 ファイルが同期状態であるためには、コントローラにあるファイルと同期領域にあるファイルの変更日が同じになっている必要があります。 ファイルを同期することにより、常に最新の同一データを使用できます。

「Synchronizerルートフォルダ」も参照。

道路

道路の設備内にあるすべての道路要素(路床、路肩、のり面、および排水溝)。

特性許容限界

データが一連の定義済み許容値を満たすかどうかを判断するために生のGPS測定データに対して行われる1つまたは複数のソフトウェア評価テストの制限値。 これらのテストでは、追加処理を行うためにデータが取り除かれるか、特性(質)の向上が必要なデータがマークされます。

特徴

現場でデータを収集する際に遭遇する可能性のある樹木、柵や塀、電柱、基礎伏図などのオブジェクト。 特徴は、測量、地図作成、および建設作業のために、物理的に存在するものの場所を記述し定義するために使用されます。

「特徴コード」も参照。

特徴および属性ライブラリ(*.fxl)ファイル

このソフトウェアで使用されるテキストファイル。特徴コード、属性、および制御コードの定義が含まれます。

特徴コード

特徴を識別するために使用される英数文字列。

特徴コード処理

個々のポイントに割り当てられた特徴コードを実世界のオブジェクト(樹木、柵や塀、基礎伏図など)を表すポイントやライン特徴に変換する処理。

特徴コード付きの現場データ

現場で収集され、特徴コードが割り当てられたデータ

特徴定義

現場の特徴(樹木や電柱など)の定義。該当する場合は、特徴コード、属性、記号、ラインスタイル、およびイメージが含まれます。

独立

幾何学的配置や誤差によって接続されていない下位網、観測値、および基準点。 この反対の意味の用語は相関です。

内部データ

面を(一般的にTTMまたはLandXMLファイルとして)インポートしたとき、プログラムで面の構成要素として追加されるオブジェクトとは対照的に、面に埋め込まれるデータ。 内部データは、このプログラムで編集できません。 内部データを含む面をエクスポートすると、データは三角形としてエクスポートされます。

「外部データ」も参照。

廃棄

作業現場で掘削された余分な土またはその他の表層を現場外の場所で処分すること。 この用語は、設計グレードを満たすために盛土を必要とする場所内の作業現場で使用できる表層に対して、掘削された表層の容積で、現場外で廃棄する必要のあるものを指す場合もあります。

廃棄

不要な材料を捨てること。材料が破棄される場所も意味します。

半径方向距離

中心から任意の方向の距離。

搬送波位相

L1またはL2搬送信号で行われたGNSS測定。 L1またはL2搬送波長の一部分(メートル、サイクル、波長または角度の一部などの単位で表現されます)を指す場合があります (L1の1サイクルは1波長に相当します。L2も同様です)。

GNSS測量技術で採用されているような搬送波位相の測位では、搬送波位相は、単一のロックオン以降の波長(またはサイクル)の一部分と総数で構成される累積または統合測量を指す場合があります。

非対象縦断曲線

縦断線形または縦断表示で交点(PI)のポイントの両側の曲線の長さが異なる円曲線。

標高

ポイントとジオイド面の間の距離。 通常、高度と呼ばれます。

標尺

高度差を計算することを目的として計器で高度差を読み取る場所に設置する棒(ポール)。

標尺ポイント

水準測量において、高度が必要とされない後視または前視ポイント。 これは、1つの既知点から別の既知点までの高度を測定するために使用する一時ポイントまたは中間ポイントです。

標準後方交会法

以下の要件を含むトータルステーションのセットアップ方法。

  • 2つ以上の後視ポイントが必要です。
  • 後視の座標または後視に対する方位角は入力するか、以前に測定されている必要があります。
  • すべての角度は最初の後視に対して相対的に測定されます。

このセットアップでは冗長な情報が利用できるので、後視座標、方位角、または計器のセットアップでのエラーを簡単に検出できます。

標準誤差

無限数の観測値の68%の誤差が理論的に小さくなるまたは大きくなることを示す誤差の統計的推測。

標定
  1. 面の三角形の全面が向いている方向。
  2. 北(0°)軸から時計回りの方向で指定されたエンティティまたはオブジェクトの回転角度。
  3. 印刷ページの長辺の方向。 長辺が垂直方向の場合、「縦長」と呼ばれます。垂直方向の場合、「横長」と呼ばれます。
表示フィルタ

画像表示でデータタイプおよびレイヤーごとの可視性と選択性を制御する条件のセット。

表層

土の一番上の層。通常、有機物が豊富なので、その下にある層よりも草木の植え付けに適しています。

不規則三角網(TIN)

TINは、各頂点が測点である三角形で定義された面の数学的モデルです。

「数値標高モデル(DTM)」も参照。

不合格環閉合

不正なベクトルが原因で環閉合プロセスに失敗した環閉合。

不明

座標および変換パラメータに対する計算された調整(平均)。 観測残差を計算するためにも使用されます。

「パラメータ」も参照

複合緩和曲線

線形の2つの円曲線(緩和曲線のインとアウト)を結合する緩和曲線。 高速すりつけでは、ライン > 緩和曲線(イン) > 円曲線 > 複合緩和曲線 > 円曲線 > 緩和曲線(アウト) > ラインの順番で複合緩和曲線が使用されます。

複数の後視

以下の要件を含むトータルステーションのセットアップ方法。

  • 静止観測ポイントの座標は、入力するか、以前に測定されているか、または後で入力する必要があります。
  • 後視の座標または後視に対する方位角は、入力するか、以前に測定されている必要があります。
  • すべての水平角は最初の後視に対して相対的に測定されます。

このセットアップでは冗長な情報が利用できるので、後視座標、方位角、または計器のセットアップでのエラーを簡単に検出できます。

「ステーションセットアッププラス」とも呼ばれます。

分解

ブロック(複数の独立したCADエンティティで構成されるグループオブジェクト)をそのコンポーネントオブジェクトおよびネストブロックに分解すること。 ブロックを分解することにより、その中に含まれる個々のオブジェクトを簡単に削除、移動、または変更できるようになります。

「ブロック」および「ブロック定義」も参照。

分散

標準誤差の2乗。

分散グループ

網平均で分散コンポーネント推定を使用する観測値のグループ。

分散コンポーネント推定

網の異なる複数の部分の相対誤差を予測するための最小2乗法。

分散－共分散行列

リアルタイム、処理済み、または後処理されたベクトルの特性に関する数学的表現。 ベースライン処理プログラムでは、複数の行列が取得されます。これらの行列を最小2乗網平均で使用して、調整でベクトルの重み付けを行うことができます。 このソフトウェアでは、行列はベースライン処理レポートに表示されます。

平均

誤差を削減して最終座標値を算出するために、観測値に対する補正を決定して適用する処理。

平均2乗誤差(MSE)

予測値と実際の値の間の差を数量化する誤差。 平均2乗誤差(MSE)は、誤差の2乗を平均します。 MSEは、イメージ内の2つ以上のピクセルが2D座標の対応する数に相関するときにジオリファレンスされたイメージに対してレポートされます。

平均海面高

すべての潮汐の状態の海面の平均の高さ。 高度の基準として使用されます。

平均角

同一ポイントの重複する観測値の組み合わせおよび平均を表す角度。

平均値

最小2乗法網平均から得られ、データベースに格納されている最終座標値。 これらの値は、ポイントの最終座標の計算に使用されます。

平面

フラットな2D面(多くの場合、水準高度0の地面を意味します)によって定義されます。

平面座標

米国の法令により採用された横メルカトルとランベルト地図投影の特別な定義。 NAD-27とNAD-83についての定義があります。

閉合

「環閉合」を参照。

米国国家測地調査所(US National Geodetic Survey)

米国およびその領土の国家測地座標およびすべての測地調査基準網を維持する米国の政府機関。

米国測量フィート

1メートル = 3.280833333 米国測量フィート(1米国測量フィート = 1200/3937メートル)。

NAD-27のリニア測定の公式単位。

「国際フィート」も参照。

偏差角度

ラインまたはリニアオブジェクトがそのパスから新しいパスにそれる角度。

変換

1つの座標系から別の座標系に網を移動するための回転、シフト、およびスケール調整。

変換グループ

その観測値のグループに一意の変換パラメータを計算するために使用される観測値のグループ。 一般的に、グループ内の観測値は、類似した誤差のある同じタイプで、共通の方法で測定されます。

変換パラメータ

1つの測地系を別の測地系に変換するパラメータのセット。 パラメータは、現場座標への変換によって網平均から計算されるか、ユーザによって定義されます。 GNSSの場合、一般的に、パラメータはWGS-84から局所座標系への変換を行うために生成されます。

「測地系変換」も参照。

片勾配

運転の際にカーブを適切な速度で安全かつ快適に走行できるようにするための横断曲線(カーブ)に沿った道路の盛土(バンク)。 スピードが速くなると横断曲線がきつくなるので、片勾配率を高くする必要があります。

片勾配ランオフ

片勾配が設定されたカーブの進入口の外側車線の0(フラット)横断勾配から、除去する拝み勾配、そして完全な片勾配へのすりつけに必要な道路の長さ。

片勾配が設定されたカーブの退出口の完全な片勾配から、再追加された拝み勾配、そして外側車線の0(フラット)横断勾配へのすりつけに必要な道路の長さ。

保存された横断表示

特定のステーションで横断線形を垂直にスライスした状態の保存された画像表示。 保存された横断表示は、線形に沿ったいくつかのステーションにおける道路面の形状の精度を視覚化およびチェックするために使用されます。 保存された横断表示は線形の横断表示だけでなく、平面図にも表示されます。平面図で保存された横断表示を選択すると、そのプロパティを照会できます。

「横断面」も参照。

舗装コントロールシステム(PCS)

グラフィカルなコントロールボックスおよびセンサー技術を使用し、舗装作業の生産性を向上させるために作業者がラインストリングまたは面を参照して勾配と傾斜の表示、理解、および設定と測定を行うことのできるTrimbleR PCS400などの非接触舗装システム。

補間

2つの既知の値の間の位置に基づいて値を計算すること。

補助高等線

地形の増分変化を示すために主高等線の間に等間隔で描画された複数の高等線の1つ。

補正

「現場座標への変換」を参照。

方位角

(1)水平ベースラインと真北または測地北(または南)の間の角度を測定するために使用される測量観測。 GNSS観測の場合は、法線方位角を意味します。

(2)参照方向(通常、水平線の北のポイント)から東側で天体オブジェクト(衛星など)が水平線と交差する垂直円との間の水平角測定。

方位角はベアリングと混乱しやすい概念です。 方位角は、真北または測位北(または南)から右回りに0から360度(0～400 Gons)で測定されます。 ベアリングは、具体的または一般的に示されたラインの方向で、子午線またはベースラインを基準とします。 具体的に示されている場合、ベアリングは、四分円(東北四分円や南西四分円など)内の角度で、90 度で測定されます。

方位角

固定された参照方向と水平面の円内に含まれる位置の間の水平角度測定。

方位角ベアリング

北から時計回りに測定されたポイントの水平角。

法線

測地学では、楕円体の面に直交する直線。

北距

地図グリッドの座標系上で原点を通る東と西を結ぶ線から北方向への直線距離。

「東距」も参照。

凡例

図中のさまざまな記号、ラインタイプ、および色の意味を示すキー。

面

既存の地面、終了した切り盛り、提案された地面、または特定の領域のその他の地形を表すモデル。 面は、道路の線形の計画、切土・盛土の量計算、およびその他の建設作業を行うために使用されます。

面(レイヤーベース)

レイヤーをオリジナルまたは設計カテゴリに割り当てることによって作成される以下のテイクオフ面のいずれか。

  • オリジナルの地面 - この面は、一般的に地形測量で測定されるオリジナルの地面または改善された面を表し、既存の等高線やスポット高度などを含むレイヤーによって表現されます。
  • 路床除去されたオリジナルの地面 - この面は、既存の現場改善が除去された後(表層剥土の前)のin situの切り盛り土類の最上部の面を表します。
  • 路床調整された出来形 - この面は、表層が置換された後(提案された現場改善が構築される前)の切り盛り土類の最上部の面を表します。
  • 出来形 - この面は、作業が完了した地面または改善された面を表し、提案された等高線、道路、駐車場、造成地などを含むレイヤーによって表現されます。
面(一般)

特殊なPCS面またはテイクオフ面を作成するコマンドではなく、面の作成コマンドを使用して作成された面。

面(深さベース)

in situの切り盛り地層を定義し、サンプル地層深度の穿孔を定義することによって作成されたテイクオフ面。 このタイプの面は、作業現場の材料の1つの地下地層(砂、粘土、ローム、石灰岩など)を表します。

面(表層ベース)

剥土および置換表層領域を定義することによって作成された以下のテイクオフ面のいずれか。

  • 表層剥土(および路床除去)されたオリジナルの地面 - この面は、剥土する表層を除く、既存のin situ土類の最上部の面を表します。
  • 表層なし(および路床調整後)の出来形 - この面は表層置換の準備として形成されるので、提案された現場改善以外の切り盛り土類の一番上の面を表します。
面(路床ベース)

材料レイヤーを含む領域ベースの現場改善をオリジナルおよび設計レイヤー面に割り当てることによって(オリジナルの地面または出来形 レイヤーベースの面から路床を除去することによって)作成された以下のテイクオフ面のいずれか。

  • オリジナル(路床) - この面は、除去する既存の現場改善の容量をオリジナルの面の最上部の地層から差し引いたものを表します。
  • 設計(路床) - この面は、建設する現場改善の容量を設計面の最上部の地層から差し引いたものを表します。
面スライス

線形から独立した、面の横断表示。

「面縦断」および「面横断」も参照.

面横断

線形に垂直な面の垂直スライスの画像表示。 面横断は、1つの特定の面に重なる1つの特定の線形に沿った面断面の形状を視覚化およびチェックするために使用されます。

「横断面」も参照。

面縦断

縦断線形に重なる面に沿った垂直スライスの画像表示。 面縦断は、面およびその線形の高度を視覚化して比較するために使用されます。

網

ベースラインのセット。

「下位網」も参照。

網平均

複数の観測値の偏差の重み付けされた2乗の合計を最小化することによって測量網の閉合を得るために設計された同時方程式の解。

有意水準

確率の式。 1シグマ(標準)誤差は、68%の有意性を持つと言われます。 1次元の誤差の場合、95%の有意水準は1.96シグマで表され、有意水準のパーセントレベルは2.576シグマで表されます。

「1シグマ」も参照。

余掘り

コントロールリフト内のレイヤー化された置換と掘削された材料の圧縮による指定された材料密度の実現を目的として、意図した出来形または路床面の下を掘削すること。

容積

表層またはオブジェクトが占める3D空間の量。立方体の単位として表現されます。 容積の差分は、切り盛り作業で移動する必要のある表層の量(切土と盛土)を決定するために2つの面、または面と水平面(高度)を比較することによって計算されます。

用紙サイズ

印刷またはプロットの目的で生成したモデルスペースの1:1のスケールの2D表現。

連結

2つのエンティティをシリアル(鎖状)にリンクして、1つのエンティティを形成すること。

連続セグメント

処理を行うために選択された移動セグメント。 キネマテック生データファイルは、受信機が移動中に収集されたデータが含まれています。 連続セグメントデータは基地局に対して処理され、軌道が計算されます。

連続セグメントとして収集されたデータは、データファイルのインポート(生データチェックイン)の際に移動セグメントとしてマークできます。

「移動セグメント」、「軌道」も参照。

路床

道路工事で路盤を敷設する土または別の表層(通常は現地の表層土)。 また、領域ベースの現場改善に対して定義された土類層の1つ。

路盤

道路舗装で路盤と基盤の間に敷設される骨材材料の層。

扁平度

(1)楕円体の長軸および短軸の相対的な長さの数学的表現。f= (a - b)/a)の式で表されます。ここで、aは長軸の長さで、bは短軸の長さです。

(2)楕円の扁平度の測定。 円の扁平度は0です。 WGS-84楕円の扁平度は、おおよそ1/298.257223563 = 0.00335281066474です。

通常、扁平度は、読みやすいように逆数値として表示されます(たとえば、0.00335281066474の場合は298.257223563と表示されます)。


Previous Topic

Next Topic

法的通知


企業オフィス

Trimble Navigation Limited
Engineering and Construction Division
5475 Kellenburger Road
Dayton, Ohio 45424-1099
U.S.A.

電話: +1-937-233-8921
フリーダイヤル(米国内のみ): +1-800-538-7800
Fax: +1-937-233-9441

www.trimble.com

著作権および商標

© 2005-2011, Trimble Navigation Limited. All rights reserved.

地球儀と三角形のロゴおよびTrimbleは、Trimble Navigation Limitedの商標です。 その他のすべての商標は、それぞれの所有者に帰属します。

リリースに関する通知

これは、Trimble Business Centerソフトウェアのバージョン2.50のヘルプです。


この索引エントリのトピックはありません。 索引サブエントリを選択してください。


この索引エントリのトピックはありません。 相互参照された索引エントリを参照してください。


GCS/AccuGrade ソフトウェアバージョン | 拡張座標系のサポート | 埋め込まれたジオイドサブグリッドのサポート
11.0 | GPSファームウェア: MS980 - v1.5以降 MS990 - v3.9以降 | 該当せず
11.1 | GPSファームウェア: MS980 - v1.5以降 MS990 - v3.9以降 | 該当せず
11.2 | GPSファームウェア: MS980 - v1.5以降 MS990 - v3.9以降 | GPSファームウェア: MS980 - v1.6以降 MS990 - v4.1以降
11.21 | GPSファームウェア: MS980 - v1.5以降 MS990 - v3.9以降 | GPSファームウェア: MS980 - v1.6以降 MS990 - v4.1以降
11.30 | GPSファームウェア: MS980 - v1.5以降 MS990 - v3.9以降 MS992 - すべてのバージョン MS952 - すべてのバージョン MS972 - すべてのバージョン | GPSファームウェア: MS980 - v1.6以降 MS990 - v4.1以降 MS992 - すべてのバージョン MS952 - すべてのバージョン MS972 - すべてのバージョン
GCS/AccuGrade/ Cat Grade Control ソフトウェアバージョン | 拡張座標系のサポート | 埋め込まれたジオイドサブグリッドのサポート
12.00 | GPSファームウェア: MS980 - v1.5以降 MS990 - v3.9以降 MS992 - すべてのバージョン MS952 - すべてのバージョン MS972 - すべてのバージョン | GPSファームウェア: MS980 - v1.6以降 MS990 - v4.1以降 MS992 - すべてのバージョン MS952 - すべてのバージョン MS972 - すべてのバージョン