Trimble Business Center 소개

Trimble® Business Center 사무실 소프트웨어는 현장에서 기록된 위성 및 지상(토탈스테이션 및 수준) 측량 데이터를 처리하고 분석하여 설계 패키지로 내보내는 작업에 이상적입니다. 이 소프트웨어는 혁신적이고 고유한 다양한 기능을 제공하며, 매우 손쉽게 배워서 사용할 수 있습니다.

이 온라인 도움말을 탐색하는 방법에는 다음과 같이 3가지가 있습니다.

  • 도움말 목차 탭을 사용하여 필요한 항목을 찾습니다. 항목은 확장식 장과 섹션 노드로 구성되어 있으며, 책 아이콘으로 식별됩니다.
  • 도움말 색인 탭에서 미리 정의된 색인 키워드를 사용하여 항목을 찾습니다.
  • 도움말 검색 탭에서 원하는 키워드를 사용하여 항목을 찾습니다.

또한 이 소프트웨어 사용 중에 언제든지 [F1] 키를 눌러서 관련 항목을 표시할 수도 있습니다.

도움말 정보를 인쇄하려면 도움말 목차, 색인 또는 검색 탭에서 항목 또는 책을 선택한 후 도움말 메뉴 표시줄에서 인쇄를 클릭하십시오.

이 소프트웨어를 처음 사용하는 경우 시작하기 장에 있는 항목을 검토하는 것으로 시작할 수 있습니다.

참고: Trimble Business Center의 라이센스 구성에 따라 이 온라인 도움말의 일부 항목은 적용되지 않을 수 있습니다.


피드백 보내기

당사는 더욱 유용한 설명서를 제공하기 위해 끊임 없이 노력하고 있습니다. 도움말, 출시 정보, 둘러보기, 자습서 또는 작업 플로우 안내의 개선을 위한 의견이나 제안 사항이 있는 경우 다음 주소로 전자우편을 보내주십시오.
OSG_Documentation@Trimble.com

제출된 모든 의견이나 제안 사항은 Trimble Navigation Limited의 자산이 됩니다.


시작하기

이 장

업데이트 확인

부여된 기능 보기 및 관리

부여된 기능

도움말 항목 찾기

도움말 옵션

이 소프트웨어 등록

메뉴 사용자 지정

도구 모음 사용자 지정

키보드 사용자 지정

사용자 지정 옵션 및 도구

업그레이드 시 사용자 설정 유지

인터페이스 익히기

응용프로그램 옵션 선택


업데이트 확인

Trimble Business Center에 사용되는 업데이트 파일이 주기적으로 게시됩니다. 이러한 업데이트 파일을 다운로드하여 컴퓨터에 설치할 수 있습니다(예: GNSS 안테나 및 수신기 구성 파일).

업데이트 파일을 확인하여 설치하려면:

  1. 컴퓨터가 인터넷에 연결되어 있는지 확인합니다.
  2. 도움말 > 업데이트 확인을 선택합니다.

    업데이트 확인 대화 상자에 현재 컴퓨터에 설치되어 있는 파일보다 새 버전인 업데이트 파일이 표시됩니다.

  3. 또는 모든 업데이트 표시 확인란을 선택하여 현재 컴퓨터에 설치되어 있는 파일보다 새 버전인 파일을 비롯한 사용 가능한 모든 업데이트 파일을 표시합니다.

    손상된 파일을 다시 설치해야 하는 경우 이 옵션이 유용합니다.

  4. 다운로드하여 설치하려는 업데이트 파일이 있는 경우 사용 가능한 업데이트 목록에서 파일을 선택한 후 업데이트 설치 단추를 클릭합니다.


부여된 기능 보기 및 관리

제품 라이센스 정보는 컴퓨터에 연결된 HASP 하드웨어 키(단일 사용자 라이센스) 또는 네트워크에 설치된 HASP 네트워크 키(여러 사용자 라이센스)에 있습니다. 설치된 라이센스가 없으면 이 소프트웨어에서 데이터를 가져오고 볼 수만 있습니다. 부여된 기능은 일체 사용할 수 없습니다.

라이센스 관리자를 사용하여 라이센스 정보를 보고 관리할 수 있습니다.

여러 사용자 라이센스에 대한 참고 사항: 사용자들은 라이센스에 허용된 최대 동시 사용자 수를 한도로 필요할 때마다 여러 사용자 라이센스를 사용할 수 있습니다. 일반적으로, 이 라이센스를 사용하려면 사용자가 네트워크에 연결되어 있어야 합니다. 그러나 사용자가 여러 사용자 라이센스의 '분리식' 인스턴스를 일정 기간 동안 체크아웃하여 해당 사용자가 네트워크에 연결하지 않고도 이 소프트웨어를 사용할 수 있도록 HASP 네트워크 키를 구성할 수 있습니다. 자세한 내용은 해당 관리자에게 문의하십시오.

라이센스 관리자를 보려면:

  1. 도움말 > Trimble Business Center 정보를 선택합니다.

    Trimble Business Center 정보 대화 상자가 표시됩니다.

  2. 라이센스를 클릭합니다.

    라이센스 관리자 대화 상자가 표시됩니다. 이 대화 상자를 사용하여 다음 작업을 수행할 수 있습니다.

    • 라이센스의 위치를 선택합니다.
    • 부여된 기능과 부여되지 않은 기능 그리고 부여된 기능의 상태를 봅니다.
    • 보증 만료일을 봅니다.
    • 컴퓨터에 설치된 단일 사용자 라이센스를 업그레이드합니다.
    • 여러 사용자 소프트웨어 라이센스의 '분리식' 인스턴스를 체크아웃합니다(해당하는 경우).

라이센스 관리자 대화 상자를 사용하여 다음 작업 수행 지침 섹션을 봅니다.

라이센스의 위치를 선택하려면:

이 소프트웨어는 실행될 때마다 사용 가능한 기능을 결정하기 위해 사용자의 라이센스를 확인합니다. 라이센스 관리자 대화 상자에서 검색 유형 드롭다운 목록의 적절한 옵션을 선택하여 이 소프트웨어가 라이센스를 찾기 위해 검색할 위치를 지정할 수 있습니다.

  • 자동 - 기본 검색 옵션입니다. 소프트웨어는 먼저 HASP 하드웨어 키가 컴퓨터의 USB 포트에 연결되어 있는지 여부를 확인하여 라이센스를 검색합니다. HASP 하드웨어 키에 라이센스가 없으면 여러 사용자 라이센스의 체크아웃된 인스턴스가 컴퓨터에 설치되어 있는지 여부를 확인합니다. 여러 사용자 라이센스의 체크아웃된 인스턴스가 없으면 HASP 네트워크 키에 사용 가능한 여러 사용자 라이센스가 있는지 여부를 확인합니다. 또는 사용자가 라이센스 서버 드롭다운 목록에서 네트워크 서버를 지정할 수 있습니다. 그렇지 않으면 모든 네트워크 서버가 검색됩니다.

    일반적으로 자동 검색 옵션은 라이센스를 찾는 데 유용합니다. 예를 들어, 모든 단일 라이센스 HASP 하드웨어 키 사용자가 자동 옵션을 사용할 수 있습니다. 그러나 라이센스가 둘 이상 있는 경우 다른 옵션을 사용할 수 있습니다. 예를 들어, 조직의 여러 서버에 HASP 네트워크 키가 둘 이상 설치되어 있는 경우 올바른 서버를 선택할 수 있습니다. 또는 컴퓨터에 설치된 HASP 하드웨어 키가 있지만 더 많은 기능을 가진 네트워크에 설치된 여러 사용자 라이센스를 선호할 수 있습니다.

  • 로컬 하드웨어 - 소프트웨어가 컴퓨터의 USB 포트에 연결되어 있는 HASP 하드웨어 키에 설치된 라이센스를 검색합니다.
  • 로컬 소프트웨어 - 소프트웨어가 컴퓨터에 설치된 여러 사용자 라이센스의 체크아웃된 인스턴스를 검색합니다.
  • 로컬 자동 - 소프트웨어가 먼저 HASP 하드웨어 키가 컴퓨터의 USB 포트에 연결되어 있는지 여부를 확인하여 라이센스를 검색합니다. HASP 하드웨어 키에 라이센스가 없으면 여러 사용자 라이센스의 체크아웃된 인스턴스가 컴퓨터에 설치되어 있는지 여부를 확인합니다.
  • 네트워크 - 소프트웨어가 라이센스 서버 드롭다운 목록에 지정된 서버에 설치되어 있는 HASP 네트워크 키에서 여러 사용자 라이센스를 검색합니다. 목록에 올바른 서버가 아직 표시되지 않는 경우 <네트워크 검색> 옵션을 선택하여 올바른 서버를 찾습니다.

라이센스가 있으면 이 라이센스가 기능 목록에 표시됩니다.

단일 사용자 라이센스를 업그레이드하려면:

  1. 라이센스 관리자 대화 상자에서 업그레이드 단추를 클릭합니다.
  2. 라이센스 업그레이드 대화 상자에서 업그레이드할 키를 선택하고 구매한 업그레이드와 함께 제공된 19 자리 코드를 입력합니다.
  3. 업그레이드 단추를 클릭합니다.

    업그레이드 프로세스가 완료되면 업그레이드 유형에 따라, 새 기능이 추가되거나 보증 날짜가 업데이트되었는지 확인하여 업그레이드가 성공적으로 완료되었는지 확인해야 합니다.

여러 사용자 라이센스를 체크아웃하려면:

조직에서 여러 사용자 라이센스를 네트워크에 설치하여 사용하는 경우 네트워크에 연결하지 않고도 소프트웨어를 사용할 수 있도록 라이센스의 분리식 인스턴스를 체크아웃할 수 있습니다. 체크아웃을 활성화하려면 다음 조건이 충족되어야 합니다. 추가적인 도움이 필요하면 해당 관리자에게 문의하십시오.

  • HASP 네트워크 키(여러 사용자 라이센스)가 네트워크에 설치되어 있고, 라이센스 체크아웃을 지원하도록 구성되어 있습니다.
  • 체크아웃할 수 있는 라이센스가 있습니다.
  • 컴퓨터가 라이센스 체크아웃을 허용하도록 구성되어 있습니다.

다음 단계를 따릅니다.

  1. 라이센스 관리자 대화 상자에서 체크아웃 단추를 클릭합니다.
  2. 라이센스 체크아웃 대화 상자에서 선택 사항으로 HASP 네트워크 키가 설치된 서버를 선택합니다.

    HASP 하드웨어 키가 하나뿐인 경우 이 키가 설치된 서버가 이미 연결되어 있는 것입니다.

  1. 기간 상자에서 라이센스를 체크아웃할 기간(일)을 선택하거나 체크아웃 만료일을 선택합니다.
  1. 확인을 클릭합니다.

    컴퓨터가 라이센스 체크아웃을 허용하도록 구성되지 않은 경우 적절한 지침을 알려주는 메시지가 표시됩니다.

    네트워크에 연결하지 않고 체크아웃 기간 동안 여러 사용자 라이센스의 분리식 인스턴스로 소프트웨어를 실행할 수 있습니다.


부여된 기능

다음 테이블에 설치된 라이센스에 따라 Trimble Business Center에서 사용할 수 있는 기능이 목록으로 나와 있습니다. 자세한 내용을 알아보려면 해당 판매점에 문의하십시오.

기능 | 라이센스 없음 | 표준 라이센스 | 고급 라이센스
프로젝트 파일 관리
Trimble Business Center(.VCE) 프로젝트를 만들고 저장하고 열고 보관합니다. | X | X | X
Trimble RealWorks와 공유할 수 있는 Trimble Business Center(.TSPX) 프로젝트를 만들고 저장하고 열고 보관합니다. | X | X | X
프로젝트 구성
다음 사항을 지정하여 프로젝트를 구성합니다. - 좌표계 - 측정 단위 - 속성 보기 - 계산 - 기선 처리 파라미터 - 망 조정 파라미터 - 기본 표준 오차 - 지형 정의 라이브러리 | X | X | X
사용자 인터페이스의 모양을 사용자 지정하고, 구성 옵션을 지정합니다. | X | X | X
데이텀 그리드 파일 또는 지오이드 파일을 업로드합니다. | X | X | X
프로젝트와 관련된 파일 목록을 봅니다. | X | X | X
자주 사용되는 스냅 모드 옵션을 미리 구성합니다. | X | X | X
레이어를 만들거나 가져와서 유형별로 구성된 프로젝트의 데이터를 유지합니다. | X | X | X
데이터 가져오기/내보내기
원시 GNSS 데이터를 가져오거나 내보냅니다. | X | X | X
RTK 데이터를 가져오거나 내보냅니다. | X | X | X
디지털 수준 데이터를 가져오거나 내보냅니다. | X | X | X
토탈스테이션 데이터를 가져오거나 내보냅니다. | X | X | X
사용자 지정 가져오기 도구와 내보내기 도구를 만들어서 특정한 필요에 맞게 데이터를 지정합니다. | X | X | X
Trimble Geomatic Office(TGO) 프로젝트를 TBC 프로젝트로 변환합니다. | X | X | X
Trimble Connected Community(TCC) 사이트에 파일을 저장하고 여기서 파일을 엽니다. 다른 유용한 서비스에 Trimble Access 서비스를 사용합니다. | X | X | X
이벤트 데이터를 가져오거나 내보냅니다. |  |  | X
데이터 처리
프로젝트를 계산하여 점의 좌표를 결정합니다. | X | X | X
사이트 캘리브레이션을 수행합니다. | X | X | X
프로젝트의 아무 두 점 간 역의 값을 계산하고 보고합니다. | X | X | X
L1 데이터의 기선을 처리합니다. |  | X | X
L1 데이터의 루프 폐합을 수행합니다. |  | X | X
L1 데이터의 망을 조정합니다. |  | X | X
토탈스테이션 데이터의 망을 조정합니다. |  | X | X
수준 측량 데이터의 망을 조정합니다. |  | X | X
다중 주파수 GPS 및 GLONASS 데이터의 기선을 처리합니다. |  |  | X
다중 주파수 GPS 및 GLONASS 데이터의 루프 폐합을 수행합니다. |  |  | X
다중 주파수 GPS 및 GLONASS 데이터의 망을 조정합니다. |  |  | X
이벤트 데이터를 처리합니다. |  |  | X
데이터 보기
평면도 보기, 3D 보기, 사진 이미지 보기, Google Earth 보기 등 다양한 그래픽 보기로 프로젝트 데이터를 필터링하고 봅니다. | X | X | X
다른 응용프로그램으로 쉽게 다시 구성하고 복사할 수 있는 스프레드 시트로 점 데이터를 봅니다. | X | X | X
자주 쓰는 탐색기 창을 사용하여 프로젝트의 개체를 보고 탐색합니다. | X | X | X
Office Synchronizer가 유지 관리하는 Microsoft® Windows® CE 기반 현장 장치 또는 파일에 직접 액세스합니다. | X | X | X
그래픽 보기의 텍스트 주석과 레이블을 추가하고 편집합니다. | X | X | X
'플로트 상자'를 사용하여 인쇄하거나 그릴 영역을 평면도 보기에 지정합니다. | X | X | X
가져온 데이터, 기선 처리, 점 도출, 평균각, 망 조정에 대한 보고서를 포함하여 다양한 사용자 지정 가능 보고서를 생성합니다. | X | X | X
다른 응용프로그램으로 쉽게 다시 구성하고 복사할 수 있는 스프레드 시트로 벡터, 광학, 관측 작업 데이터를 봅니다. |  | X | X
올바른 세션을 확인할 수 있도록 연대순 형식으로 GNSS 세션 데이터를 표시합니다. |  | X | X
3D 드라이브 보기로 선형을 봅니다. |  |  | X
표면이나 지도에 색상 키를 추가합니다. |  |  | X
데이터 선택
다양한 선택 옵션 중에서 프로젝트의 데이터를 쉽고 정확하게 선택할 수 있는 옵션을 선택합니다. 또는 사용자 지정된 선택 항목 세트를 미리 만듭니다. | X | X | X
데이터 편집
점, 관측, 좌표, 기선을 포함하여 처리된 개체의 표고를 복사하고, 이동하고, 축척을 지정하고, 회전하고, 변경합니다. | X | X | X
개별적으로 이동, 수정 또는 삭제할 개체가 들어 있는 CAD 블록을 해체합니다. | X | X | X
프로젝트의 점을 만들고, 그 이름을 바꾸고, 병합하고, 삭제합니다. | X | X | X
세션 데이터를 편집합니다. |  | X | X
기선을 편집합니다. |  | X | X
PP 벡터를 편집합니다. |  | X | X
RTK 데이터를 편집합니다. |  | X | X
가져온 데이터를 편집합니다. |  | X | X
토탈스테이션 데이터를 편집합니다. |  | X | X
디지털 수준 데이터를 편집합니다. |  | X | X
평균각 잔차를 편집합니다. |  | X | X
지형 관련 작업
지형 데이터를 가져오거나 내보냅니다. | X | X | X
지형을 보고 편집합니다. |  | X | X
지형 코드를 처리하여 프로젝트의 지형 기호와 선을 표시합니다. |  | X | X
선 관련 작업
폴리라인, 경계선, 브레이크 라인, 라인스트링을 만들고 편집합니다. | X | X | X
선의 표고를 지정합니다. | X | X | X
선에 수평 또는 수직 옵셋을 적용합니다. |  | X | X
선을 트리밍하고 확장합니다. |  | X | X
표면 관련 작업
표면을 만들고 표면 구성원을 추가하거나 제거합니다. | X | X | X
표면의 가장자리를 트리밍합니다. | X | X | X
표면의 브레이크 라인, 등고선, 프로파일, 횡단면을 만듭니다. | X | X | X
표면 표고 그리드를 만듭니다. | X | X | X
표면을 통과하여 수직으로 잘라서 표면 횡단면을 확인합니다. | X | X | X
표면의 경계선을 추가하거나 제거합니다. |  |  | X
표면 가장자리 브레이크 라인을 만들고, 표면에 선을 드레이프하고, 표면 텍스처를 추가합니다. |  |  | X
절토/성토 지도를 만듭니다. |  |  | X
표면 또는 절토/성토 지도에 음영을 지정합니다. |  |  | X
평면 선형에 수직으로 잘라서 형성되는 그래픽 보기를 만들고, 편집하고, 복사합니다. |  |  | X
두 표면을 하나로 병합합니다. |  |  | X
선형 및 통로 관련 작업
평면 선형, 종단 선형, 편경사 선형을 만들고 편집합니다. | X | X | X
프로파일 보기와 횡단면 보기로 선형을 봅니다. | X | X | X
통로(예: 도로)를 만들고 편집합니다. | X | X | X
통로 템플릿에 편경사 지침을 추가합니다. |  |  | X
통로에 사용할 수 있는 재료 레이어를 지정합니다. |  |  | X
이미지 관련 작업
점과 라인스트링에 할당된 미디어 파일을 봅니다. | X | X | X
점과 라인스트링에 미디어 파일을 할당하고 반대로 여기서 미디어 파일을 제거합니다. |  | X | X
활성 평면도 보기의 내용을 Google™ Earth에서 볼 수 있는 위치 표지 KML 파일과 지리적 위치 참조 이미지로 저장합니다. |  |  | X
3D 모델 보기를 만들고 저장합니다. |  |  | X
위치상으로 정확한 데이터의 배경으로 지리적 위치 참조 이미지를 만들고 저장합니다. |  |  | X
파노라마에서 노출의 균형을 맞추고 사진 가장자리를 블렌딩하여 이미지 화질을 개선합니다. |  |  | X
Google Earth에서 볼 수 있는 스캔 이미지에서 파노라마를 만듭니다. |  |  | X
건설 작업 사이트 관리
작업 사이트 설계 만들기와 작업 지시서 관리를 포함하여 건설 작업 사이트를 관리합니다. | X | X | X
관련 도구 사용
Coordinate System Manager와 Feature Definition Manager를 포함한 다양한 관련 도구와 유틸리티에 쉽게 액세스합니다. | X | X | X
소프트웨어 사용법 배우기
언제든지 F1 키를 눌러서 포괄적인 온라인 도움말에 액세스합니다. | X | X | X
주요 작업에 대한 빠른 지침이 들어 있는 손쉬운 작업 플로우를 봅니다. | X | X | X
자습서와 샘플 데이터를 사용하여 실전 방식으로 배웁니다. | X | X | X

관련 항목

부여된 기능 보기 및 관리


도움말 항목 찾기

이 도움말 시스템을 사용하여 사용자가 필요로 하는 소프트웨어에 사용되는 개념, 절차, 옵션에 관한 정보를 찾습니다.

도움말 시스템을 표시하려면:

  • 도움말 > 검색을 선택하여 키워드를 입력하고 도움말 항목을 찾습니다.
  • 도움말 > 목차를 선택하여 목차의 여러 도움말 항목과 용어를 탐색합니다.
  • 도움말 > 색인을 선택하여 알파벳순으로 도움말 항목과 용어를 찾습니다.
  • [F1] 키를 누릅니다.

특정 명령의 상황에 맞는 도움말을 표시하려면:

  • 특정 명령 또는 대화 상자에서 [F1] 키를 누릅니다.
  • 명령 창의 모든 명령 목록에서 원하는 명령을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 도움말을 선택합니다.

도움말 항목을 인쇄하려면:

  • 아이콘을 클릭합니다.
  • 도움말 창에서 원하는 항목을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 인쇄를 선택합니다. 그런 후 상황 메뉴에서 인쇄 > 선택된 항목 인쇄를 선택합니다.
  • 도움말 항목 및 그와 연결된 모든 하위 항목을 인쇄하려면 원하는 항목을 선택한 후 상황 메뉴에서 인쇄를 선택합니다. 그런 후 상황 메뉴에서 인쇄 > 선택된 제목 및 모든 하위 항목 인쇄를 선택합니다.

관련 항목

도움말 옵션


도움말 옵션

다음과 같은 옵션을 사용하여 도움말 시스템에서 설명하는 개념, 절차, 옵션에 대한 답변과 정보를 찾습니다. 이러한 옵션은 도움말 대화 상자에서 사용할 수 있습니다.

탭

목차

이 탭을 클릭하면 모든 도움말 항목이 트리 구조로 표시됩니다. 보려는 장 또는 항목을 클릭합니다.

검색

검색 상자에 키워드를 입력합니다. 그런 후 항목 표시 을 클릭하여 도움말 항목에서 해당 단어가 들어간 모든 경우를 검색합니다. 검색 결과에서 원하는 항목을 선택하고 표시를 클릭하여 해당 항목을 엽니다. 검색한 단어가 각 도움말 항목에 강조되어 표시됩니다. 아래의 검색 강조 표시 켜기/끄기 옵션을 참조하십시오.

  1. 찾기 설치 마법사가 표시됩니다. 표시되면 데이터 크기 최소화 옵션을 선택한 후 다음을 클릭합니다. 그런 후 마침을 클릭합니다.
  2. 찾을 단어 입력 상자에 찾을 단어나 구를 입력합니다.
  3. 필요한 경우 검색 범위를 좁힐 일치하는 단어 선택 상자에 검색 범위를 좁할 단어를 입력합니다.

표시할 항목 선택 상자에서 원하는 항목을 선택합니다. 해당 항목이 도움말 창의 오른쪽에 표시됩니다.

메뉴 옵션

탭 표시/숨기기

목차 및 검색 탭을 숨기려면 이 옵션을 클릭합니다.

뒤로

이전 항목을 보려면 이 옵션을 클릭합니다.

인쇄

항목 인쇄 대화 상자를 표시하려면 이 옵션을 클릭합니다. 선택된 항목만 인쇄하거나 제목과 모든 하위 항목을 인쇄하려면 해당 옵션을 선택합니다.

중지

검색 기능을 종료하려면 이 옵션을 클릭합니다.

새로 고침

현재 페이지의 표시를 재설정하려면 이 옵션을 클릭합니다.

인터넷 옵션

보안, 개인 정보, 내용, 연결, 프로그램, 그 외의 인터넷 설정을 설정할 수 있는 인터넷 옵션 대화 상자를 표시하려면 이 옵션을 클릭합니다.

검색 강조 표시 켜기/끄기

검색된 항목의 모든 키워드 인스턴스 강조 표시 기능을 활성화/비활성화하려면 이 옵션을 클릭합니다.

관련 항목

도움말 항목 찾기


이 소프트웨어 등록

제품 업그레이드, 지원, 보증 관련 서비스를 받을 수 있도록 이 소프트웨어를 등록합니다.

참고: Product Registration(제품 등록) 대화 상자는 영문 버전만 사용할 수 있습니다. 다음 단계가 설치된 언어로 표시되는 대화 상자로 안내해 줍니다.

등록하려면:

  1. 도움말 > 정보를 선택합니다. 정보 대화 사자가 표시됩니다.
  2. 등록을 클릭합니다. 제품 등록 대화 상자가 표시되어 다음 메시지를 표시합니다.

    MyTrimble 시스템에 귀사의 새 소프트웨어를 등록하십시오. MyTrimble 시스템에서 최신 제품 정보를 확인할 수 있으며, 귀사의 구매 제품 및 보증 정보를 확인하도록 도와드립니다.

    전자우편 주소를 입력하십시오. 모든 MyTrimble 계정에 연결된 전자우편 주소가 하나씩 배정됩니다. 귀사에 기존 MyTrimble 계정이 있다면 그 전자우편 주소를 입력하십시오.

    귀사에 기존 MyTrimble 계정이 없는 경우 다음 단계에서 계정을 만들게 됩니다.

    참고: Trimble은 귀사의 개인 정보를 소중히 다룹니다. 따라서 이러한 정보를 다른 마케팅사, 제조업체 또는 제품에 판매하거나 빌려주거나 함께 공유하지 않습니다. 자세한 내용을 알아보려면 해당 링크를 클릭하여 당사의 개인 정보 보호 정책을 확인하십시오.

  3. 상자에 귀하의 전자우편 주소를 입력한 후 다음을 클릭하십시오. 다음과 같은 메시지가 표시됩니다.

    계정을 만들려면 아래에 귀하의 세부 연락처 정보를 입력하십시오. 모든 필드가 필수 필드입니다. 귀사에 이미 계정이 있는 경우 뒤로를 클릭하여 이전 화면으로 이동한 후 해당 계정의 전자우편 주소를 입력하십시오.

    참고: 이러한 세부 연락처 정보는 제품 업그레이드, 개선 기능, 보증 관련 서비스를 받을 때 사용됩니다. 자세한 내용을 알아보려면 당사의 개인 정보 보호 정책을 참조하십시오.

  4. 다음 상자에 내용을 입력하십시오(모두 필수임).
    • 이름
    • 성
    • 회사 이름
    • 주소
    • 도시
    • 시/도/지역
    • 우편 번호
    • 국가
    • 전화 번호
  5. 다음을 클릭하십시오. 다음 메시지가 표시됩니다.

    컴퓨터에 덩글이 장착된 경우 일련 번호가 확인되어 입력됩니다. 소프트웨어에 덩글이 함께 제공되지 않은 경우 소프트웨어 상자의 스티커에서 일련 번호를 확인하십시오. 다음 상자는 자동으로 채워집니다.

    • 일련 번호
    • 제품 이름
    • 부품 번호
    • 배송일

      참고: 구매한 소프트웨어에 덩글이나 그 외의 사용권이 필요하지 않을 수 있습니다.

  6. 상자가 비어 있는 경우 일련 번호 상자에 구매한 소프트웨어의 일련 번호를 입력한 후 제품 찾기를 클릭하십시오. 아니면 9단계로 이동하십시오.

    참고: '일련 번호를 찾을 수 없습니다!' 메시지가 표시되는 경우 일련 코드를 정확하게 입력하고 일련 번호 다시 입력을 클릭한 후 일련 번호를 수정하십시오.

  7. 회사 고유의 소프트웨어 참조 번호가 있는 경우 참조 번호 상자에 이 번호를 입력할 수 있습니다.
  8. 제출을 클릭하십시오. 다음 메시지가 표시됩니다.

    등록해 주셔서 감사합니다! 구매하신 소프트웨어가 성공적으로 등록되었습니다! 암호는 전자우편으로 보내드렸습니다. 전자우편을 확인하여 MyTrimble 계정에 액세스하는 자세한 방법을 확인하십시오.

    다음 메시지가 표시될 수 있습니다. '아직 등록되지 않은 다른 제품이 발견되었습니다. 아래에서 등록할 제품을 선택한 후 등록을 클릭하십시오.

  9. 등록할 모든 제품의 확인란을 선택한 후 등록을 클릭하십시오. 아니면 지금 등록 안 함을 클릭하십시오.

참고: 귀하의 MyTrimble 계정에 로그인하려면 당사 웹 사이트의 등록 페이지로 접속하십시오.


메뉴 사용자 지정

다음 방법을 통해서 메뉴를 사용자 지정할 수 있습니다.

  • 메뉴 명령 다시 정렬
  • 메뉴에 명령 추가
  • 메뉴에서 명령 삭제
  • 레아아웃 저장
  • 도구 메뉴에 외부 도구 추가

메뉴 명령을 다시 정렬하려면:

  1. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자가 표시됩니다.
  2. 명령 탭을 클릭합니다.
  3. 명령 다시 정렬을 클릭합니다.
  4. 명령 다시 정렬 대화 상자에서 메뉴 표시줄 옵션을 선택한 후 드롭다운 목록에서 원하는 메뉴를 선택합니다.
  5. 명령 영역에서 이동할 메뉴 명령을 강조 표시합니다.
  6. 메뉴 항목을 이동하려면 다음 중 한 가지 작업을 수행합니다.
    • 위로 이동을 클릭하여 메뉴 목록에서 항목을 위로 이동합니다.
    • 아래로 이동을 클릭하여 메뉴 목록에서 항목을 아래로 이동합니다.
    • 닫기를 클릭하여 종료하거나 재설정을 클릭하여 기본 설정으로 돌아갑니다.

메뉴에 명령을 추가하려면:

  1. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자가 표시됩니다.
  2. 명령 탭을 클릭합니다.
  3. 명령 다시 정렬을 클릭합니다.
  4. 명령 다시 정렬 대화 상자에서 메뉴 표시줄을 선택한 후 드롭다운 목록에서 원하는 메뉴를 선택합니다.
  5. 추가를 클릭합니다.
  6. 명령 추가 대화 상자에서 범주를 선택한 후 명령 다시 정렬 대화 상자에 선택된 메뉴에 추가할 명령을 선택합니다.
  7. 확인을 클릭합니다.
  8. 다음 중 한 가지 작업을 수행합니다.
    • 닫기를 클릭하여 종료합니다.
    • 명령을 다른 위치로 이동하려면 위로 이동 또는 아래로 이동을 클릭하여 이동합니다.
    • 재설정을 클릭하여 추가된 명령을 제거하고 기본 설정으로 돌아갑니다.

메뉴에서 명령을 삭제하려면:

  1. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자가 표시됩니다.
  2. 명령 탭을 클릭합니다.
  3. 명령 다시 정렬을 클릭합니다.
  4. 명령 다시 정렬 대화 상자에서 메뉴 표시줄을 선택한 후 드롭다운 목록에서 원하는 메뉴를 선택합니다.
  5. 명령 영역에서 삭제할 메뉴 명령을 강조 표시합니다.
  6. 삭제를 클릭합니다.
  7. 닫기를 클릭하여 종료하거나 재설정을 클릭하여 기본 설정으로 돌아갑니다.

사용자 지정 레이아웃을 저장하려면:

위의 절차 중 하나를 사용하여 메뉴를 사용자 지정한 후 저장하면 소프트웨어를 열 때마다 새 레이아웃이 표시됩니다.

  1. 저장/로드 탭을 클릭합니다.
  2. 새로 만들기를 클릭하고 레이아웃에 이름을 지정한 후 확인을 클릭합니다. 이제 레이아웃이 저장된 레이아웃 창에 표시됩니다.

메뉴에 새 도구를 추가하려면:

  1. 도구 > 외부 도구 관리자를 선택합니다. 외부 도구 관리자가 표시됩니다.
  2. 추가를 클릭합니다. 메뉴 목차 목록에 [새 도구]가 표시됩니다.
  3. 제목 상자에 도구의 이름을 입력합니다.
  4. 명령 상자 옆의 [찾아보기] 아이콘을 클릭하여 도구 파일을 찾습니다. 예를 들어, 계산기의 실행 파일을 추가하려면 C:\WINDOWS\system32\calc.exe로 이동합니다.
  5. 필요한 경우 위로 이동 또는 아래로 이동을 클릭하여 메뉴에서 새 항목의 위치를 변경합니다.
  6. 확인을 클릭합니다. 이 도구가 도구 메뉴에 표시됩니다.

메뉴에서 도구를 삭제하려면:

  1. 외부 도구 대화 상자에서 삭제할 도구를 강조 표시합니다.
  2. 삭제를 클릭합니다.
  3. 확인을 클릭합니다.

관련 항목

도구 모음 사용자 지정

키보드 사용자 지정

외부 도구 관리자


도구 모음 사용자 지정

다음 방법을 통해서 도구 모음을 사용자 지정할 수 있습니다.

  • 표시할 도구 모음 선택
  • 새 도구 모음 만들기
  • 도구 모음에 명령 추가
  • 도구 모음 명령 다시 정렬
  • 도구 모음에서 명령 삭제

참고: 재설정을 클릭하면 기본 설정으로 돌아갑니다.

표시할 도구 모음을 선택하려면:

  1. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자가 표시됩니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 도구 모음 목록에서 필요한 도구 모음을 선택하거나 지웁니다.
  4. 닫기를 클릭합니다.

새 도구 모음을 만들려면:

  1. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자가 표시됩니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 새로 만들기를 클릭합니다.
  4. 도구 모음에 이름(예: 도구)을 할당합니다.
  5. 드롭다운 목록에서 위치를 선택합니다.
  6. 확인을 클릭합니다. 이 도구 모음이 프로젝트 도구 모음에 표시됩니다.

도구 모음에 명령을 추가하려면:

  1. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자가 표시됩니다.
  2. 명령 탭을 클릭합니다.
  3. 명령 다시 정렬을 클릭합니다.
  4. 명령 다시 정렬 대화 상자에서 도구 모음 옵션을 선택한 후 드롭다운 목록에서 원하는 도구 모음을 선택합니다.
  5. 추가를 클릭합니다.
  6. 명령 추가 대화 상자에서 범주를 선택한 후 명령 다시 정렬 대화 상자에 선택된 도구 모음에 추가할 명령을 선택합니다.
  7. 확인을 클릭합니다.
  8. 다음 중 한 가지 작업을 수행합니다.
    • 닫기를 클릭하여 종료합니다.
    • 명령을 다른 위치로 이동하려면 위로 이동 또는 아래로 이동을 클릭하여 이동합니다.

도구 모음 명령을 다시 정렬하려면:

  1. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자가 표시됩니다.
  2. 명령 탭을 클릭합니다.
  3. 명령 다시 정렬을 클릭합니다.
  4. 명령 다시 정렬 대화 상자에서 도구 모음 옵션을 선택한 후 드롭다운 목록에서 원하는 도구 모음을 선택합니다.
  5. 명령 영역에서 이동할 도구 모음 명령을 강조 표시합니다.
  6. 도구 모음 항목을 이동하려면 다음 중 한 가지 작업을 수행합니다.
    • 위로 이동을 클릭하여 도구 모음 목록에서 항목을 위로 이동합니다.
    • 아래로 이동을 클릭하여 도구 모음 목록에서 항목을 아래로 이동합니다.
    • 항목을 끌어 놓습니다.
  7. 닫기를 클릭하여 종료합니다.

도구 모음에서 명령을 삭제하려면:

  1. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자가 표시됩니다.
  2. 명령 탭을 클릭합니다.
  3. 명령 다시 정렬을 클릭합니다.
  4. 명령 다시 정렬 대화 상자에서 도구 모음 옵션을 선택한 후 드롭다운 목록에서 원하는 도구 모음을 선택합니다.
  5. 명령 영역에서 삭제할 도구 모음 명령을 강조 표시합니다.
  6. 삭제를 클릭합니다.
  7. 닫기를 클릭하여 종료합니다.

관련 항목

메뉴 사용자 지정

키보드 사용자 지정


키보드 사용자 지정

키보드를 사용자 지정하려면:

  1. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자가 표시됩니다.
  2. 키보드를 클릭합니다.
  3. 키보드 사용자 지정 대화 상자에서:
    • 명령을 지정하려면 범주와 명령을 선택합니다.
    • 바로 가기를 지정하려면 드롭다운 목록에서 원하는 바로 가기를 선택합니다.
    • 명령에 바로 가기를 할당하려면 할당을 클릭합니다.
    • 명령에서 바로 가기를 제거하려면 제거를 클릭합니다.
    • 모든 바로 가기를 재설정하려면 모두 재설정을 클릭합니다.
  4. 닫기를 클릭합니다.

관련 항목

도구 모음 사용자 지정

메뉴 사용자 지정


사용자 지정 옵션 및 도구

사용자 지정을 사용하여 메뉴, 도구 모음, 디스플레이 설정, 키보드 바로 가기의 특정 레이아웃을 구성하고 저장할 수 있습니다. 두 명 이상이 같은 컴퓨터를 사용하는 경우 각 사용자가 자신만의 레이아웃을 만들 수 있습니다.

참고: 옵션 대화 상자에서 창 표시 모드를 to 다중 창 보기로 설정하는 경우 프로젝트를 다시 열 때 창의 마지막 위치가 복원됩니다. 창 위치 복원은 사용자 지정의 영향을 받지 않습니다. 창 및 데이터 보기 위치 지정을 참조하십시오.

도구를 사용자 지정하려면:

  1. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자가 표시됩니다.
  2. 옵션 탭을 클릭합니다. 이 탭에서 다음 작업을 수행할 수 있습니다.
    • 메뉴와 도구 모음 개인 설정
    • 표시 옵션 선택
  3. 사용자 지정 도구 탭을 클릭합니다. 이 탭에서 다음 작업을 수행할 수 있습니다.
    • 새 사용자 지정 명령을 만들고 그 아이콘을 도구 모음에 추가
    • 사용자 지정 명령 삭제
    • 키보드 사용자 지정

      요령: 사용자 지정하는 경우 다음에 사무실 소프트웨어를 사용할 때 사용 가능하도록 저장합니다.

  4. 저장/로드 탭을 클릭합니다. 이 탭에서 다음 작업을 수행할 수 있습니다.
    • 새 레이아웃 저장 또는 다른 사용자 지정 레이아웃 로드
    • 키보드 사용자 지정
  5. 원하는 변경을 마쳤으면 닫기를 클릭합니다.

관련 항목

도구 모음 사용자 지정

메뉴 사용자 지정

키보드 사용자 지정


업그레이드 시 사용자 설정 유지

이 프로그램을 사용할 때 많은 설정과 사용자 지정 내용이 응용프로그램 데이터 폴더에 파일로 저장됩니다. 여는 프로젝트와 관계 없이 그대로 남아 있는 이러한 설정은 다음과 같습니다.

응용프로그램 설정 | 이러한 프로그램 수준 설정으로는 시작 기본 설정, 기본 파일 위치, 표시 속성이 있습니다. 응용프로그램 설정은 주로 옵션 대화 상자에 있습니다.
사용자 지정 가져오기/내보내기 형식 정의 | 여기에는 가져오기 형식 편집기와 내보내기 형식 편집기에서 파일 형식을 정의하는 방법의 변경 내용이 들어 있습니다.
프로젝트 템플릿 | 여기에는 프로젝트 설정, 좌표계, 보기 필터, 선택 항목 세트, 프로젝트 템플릿으로 저장한 데이터가 들어 있습니다.
인터넷 다운로드 구성 | 여기에는 인터넷 다운로드 명령에 추가한 인터넷 사이트와 새 데이터 제공자 그룹이 들어 있습니다.
기선 처리 및 망 조정 스타일 | 여기에는 기선 처리와 망 조정에 사용할 템플릿으로 정의한 프로젝트 설정의 조합이 들어 있습니다.

이 프로그램을 이전 버전에서 새 버전으로 업그레이드하는 경우 설치 프로그램은 이러한 설정과 사용자 지정이 들어 있는 이전 파일을 검색합니다. 찾은 내용이 있는 경우 설정 복사 대화 상자가 표시됩니다.

이전 설정과 사용자 지정을 유지하려면:

  1. 복사 열에서 업그레이드에 유지하지 않을 각 이전 파일의 해당 상자 선택을 취소합니다.
  2. 새 파일로 덮어쓸 때 사용할 각 이전 파일의 해당 상자를 선택합니다.
  3. 선택된 파일 복사를 클릭합니다. 선택한 이전 설정과 사용자 지정 내용이 새 설치로 복사됩니다.

참고: 새 설치의 파일과 충돌되는 모든 파일은 빨간 플래그로 표시되며, 기본적으로 선택되지 않습니다.
참고: 항상 새 설치의 프로젝트와 응용프로그램 설정을 확인하여 현재 버전의 모든 새 옵션이 원하는 기본값으로 설정되도록 하는 것이 좋습니다.
참고: 업그레이드 시 사용자 지정 메뉴와 도구 모음은 저장할 수 없습니다.


인터페이스 익히기

이 소프트웨어에는 다음 항목을 포함한 통합 사용자 인터페이스가 함께 제공됩니다.

인터페이스 요소
메뉴 | 사용 가능한 모든 명령에 액세스할 수 있습니다.
도구 모음 | 아이콘을 사용하여 자주 사용되는 명령과 보기에 신속히 액세스할 수 있습니다.
데이터 보기 | 평면도 보기, 3D 보기, 시간 기반 보기, 점 스프레드 시트, 벡터 스프레드 시트, 프로파일 보기, 횡단면 보기, 표면 슬라이서 보기에 여러 데이터 보기를 표시할 수 있습니다. 데이터 보기 영역을 탭 형식 인터페이스 또는 다중 창 인터페이스로 설정할 수 있습니다. 그래픽 방식으로 또는 명령으로 탐색과 선택을 제어할 수 있습니다.
상태 표시줄 | 상태 정보, 현재 단위, 오류 플래그(계산 오류 포함), 프로젝트를 다시 계산해야 함을 알리는 표시기, 현재 선택되어 있는 개체의 수, 좌표 표시 등으로 구성되어 있습니다.
프로젝트 탐색기 | 개체와 가져온 파일의 섹션이 포함된 프로젝트 데이터의 트리 보기를 표시하여, 어떤 개체든 쉽게 선택할 수 있습니다.
선택 항목 탐색기 | 현재 선택되어 있는 개체와, '선택 항목 세트'라는 저장된 개체 세트를 보여줍니다.
보기 필터 관리자 | 그래픽 보기에 표시하여 선택할 수 있도록 할 데이터 유형과 레이어를 지정할 수 있습니다.
장치 창 | Office Synchronizer의 Office 복사 폴더(루트 동기화 폴더라고도 함)에 액세스할 수 있습니다.
명령 창 | 대부분의 명령에 액세스할 수 있는 일관된 위치를 제공합니다.
속성 창 | 현재 선택되어 있는 개체와 연관된 속성을 표시하며, 여기서 이러한 개체를 편집할 수 있습니다.
플래그 창 | 가져오기 또는 계산 오류가 있는 개체를 표시합니다.


시작 페이지

시작 페이지는 이 프로그램을 시작할 때 표시되는 기본 탭입니다. 여기에는 많은 유용한 링크가 들어 있습니다.

시작 페이지를 표시하려면:

  • 도움말 > 시작 페이지를 선택합니다.

시작 페이지 속성을 설정하려면:

  1. 도구 > 옵션을 선택합니다.
  2. 옵션 대화 상자의 왼쪽 창에서 시작 및 표시를 클릭합니다.

    기본적으로, 이 소프트웨어에 포함된 시작 페이지는 소프트웨어를 열면 표시되고 프로젝트를 열면 계속 표시되어 있습니다. 그러나 필요에 따라 기본 설정을 변경할 수 있습니다. 시작 및 표시 옵션을 참조하십시오.

  3. 마치면 확인을 클릭합니다.

브라우저 도구 모음을 사용하려면:

시작 페이지는 HTML 표시기이므로, 시작 페이지가 표시되면 브라우저 도구 모음도 표시됩니다.

이 도구 모음에는 앞/뒤 페이지로 이동하고, 페이지를 새로 고치고, 홈 페이지로 돌아갈 수 있는 표준 인터넷 브라우저 기능이 들어 있습니다. 시작 페이지를 닫으면 브라우저 도구 모음이 더 이상 표시되지 않습니다.

관련 항목

시작 및 표시 옵션


프로젝트 탐색기

프로젝트 탐색기는 프로젝트 데이터를 트리 구조로 구성된 노드로 표시합니다. 노드는 점, 관측, RTK 벡터, 측점 설정, 좌표, 평균각, 데이터, 이미지 파일 등의 다양한 데이터 개체 유형을 나타냅니다. 각각 고유한 아이콘이 각 노드 유형을 나타내는 데 사용됩니다.

프로젝트 탐색기를 표시하여 고정하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 보기 > 프로젝트 탐색기를 선택합니다.
    • 키보드에서 [F9] 키를 누릅니다.

    응용프로그램 창의 왼쪽에 고정되어 또는 사용자가 마지막으로 있었던 위치에 프로젝트 탐색기가 열립니다.

  2. 또는 상단의 [image] 아이콘을 클릭하여 이 탐색기를 연 상태로 '고정'합니다. 고정되지 않으면 창이 측면으로 '밀려나'서 보기를 벗어날 수 있습니다. 다시 표시하려면 프로젝트 탐색기 탭을 클릭합니다.

프로젝트 탐색기 사용

  • 노드 아래의 모든 노드는 확장하지 않고 이 노드만 확장하려면 [image] 아이콘을 클릭합니다. 노드를 축소하려면 [image] 아이콘을 클릭합니다.
  • 노드를 확장하고 그 아래의 모든 모드도 확장하려면 해당 노드를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 확장을 선택합니다. 노드를 축소하고 그 아래의 모든 모드도 축소하려면 해당 노드를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 축소를 클릭합니다.
  • 노드를 선택하려면 선택할 노드를 클릭합니다.
  • 노드의 속성을 표시하려면 표시할 노드를 두 번 클릭합니다. 또는 노드를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택합니다. 속성 창이 표시됩니다.
  • 노드의 일반 명령에 액세스하려면 마우스 오른쪽 단추를 클릭하여 상황 메뉴를 엽니다.

관련 항목

프로젝트 탐색기에서 선택

프로젝트 탐색기에서 수준 데이터 보기

프로젝트 탐색기에서 토탈스테이션 데이터 보기

프로젝트 탐색기의 현장 데이터 아이콘

창 및 데이터 보기 위치 지정


선택 항목 탐색기

선택 항목 탐색기는 프로젝트의 선택 항목 세트를 상단 섹션에, 활성 세트의 개체를 하단 섹션에 각각 표시하는 창입니다.

  • 선택 항목 세트를 선택하면 세트의 모든 개체가 프로젝트에 선택됩니다.
  • 개체의 목록에서 개체를 하나 이상 선택하면 선택된 개체가 프로젝트에 선택됩니다.
  • <선택 항목 스냅샷>이 활성인 경우 그래픽 영역의 선택된 개체가 표시됩니다.

선택 항목 세트를 사용하면 자주 사용하는 개체의 그룹에 더 신속하고 더 일관되게 액세스하여 선택할 수 있습니다.

선택 항목 탐색기를 표시하여 고정하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 보기 > 선택 항목 탐색기를 선택합니다.
    • 선택 > 선택 항목 세트 > 선택 항목 탐색기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 선택 항목 탐색기를 선택합니다.

    응용프로그램 창의 왼쪽에 고정되어 또는 사용자가 마지막으로 있었던 위치에 선택 항목 탐색기가 열립니다.

  2. 필요하다면 상단의 [image] 아이콘을 클릭하여 이 탐색기를 연 상태로 고정합니다. 고정되지 않으면 창이 측면으로 '밀려나'서 보기를 벗어날 수 있습니다. 다시 표시하려면 선택 항목 탐색기 탭을 클릭합니다.

관련 항목

선택 항목 세트 이해

선택 항목 세트 만들기 및 사용

선택 항목 세트 수정

창 및 데이터 보기 위치 지정


보기 필터 관리자

보기 필터 관리자는 표시되는 내용을 줄이고 단순화할 수 있도록 데이터 유형과 레이어를 선택하여 현재 그래픽 보기에 표시할 항목을 지정할 수 있는 창입니다. 이 관리자에서 내용을 변경하면 보기가 업데이트되어 변경 내용을 반영합니다.

보기 필터는 보기에 표시되는 데이터와 레이어를 제어하는 저장된 기준 세트입니다. 현재 작업 단계에 중요한 데이터만 표시되도록 보기 필터를 보기 유형마다 별도로 정의할 수 있습니다. 보기 필터는 보기와 함께 저장되기 때문에 다른 보기로 변경하면 사용 가능한 현재 보기 필터도 변경될 수 있습니다. 프로젝트에서 각 보기의 보기 필터는 도구 모음의 보기 필터 목록에서 액세스할 수 있습니다.

보기 필터 관리자를 표시하여 고정하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 보기 > 보기 필터 관리자를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    응용프로그램 창의 왼쪽에 고정되어 또는 사용자가 마지막으로 있었던 위치에 보기 필터 관리자가 표시됩니다.

    참고: 프로젝트 탐색기 또는 선택 항목 탐색기도 활성인 경우 이러한 탐색기가 동일한 창을 공유할 수 있으며, 창의 하단에 있는 탭에서 이러한 탐색기에 액세스할 수 있습니다.

  2. 필요하다면 상단의 [image] 아이콘을 클릭하여 이 관리자를 연 상태로 고정합니다. 창이 고정되어 있지 않으면 측면으로 '밀려나'서 보기를 벗어날 수 있습니다. 다시 표시하려면 응용프로그램 창의 왼쪽 끝에 있는 보기 필터 관리자 탭을 클릭합니다.

보기 필터 관리자 사용

  • 보기 필터 관리자의 데이터 유형과 레이어 확인란을 선택하거나 선택을 취소하면 현재 보기가 그에 맞게 변경됩니다.
  • 원하는 그룹을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 위로 이동 또는 아래로 이동을 선택하여 트리의 데이터 유형 그룹 순서를 정렬합니다.
  • 데이터 유형과 레이어의 선택 가능 여부를 설정하려면 창의 도구 모음에서 i_advanced view filter settings 아이콘을 클릭하여 고급 보기 필터 설정 대화 상자를 표시합니다.

관련 항목

보기 필터 만들기

보기 필터 편집

보기 필터링

창 및 데이터 보기 위치 지정


상태 표시줄

응용프로그램 창의 하단에 있는 상태 표시줄은 다음과 같은 유용한 정보를 표시합니다.

상태 라인 | 현재 명령에 관한 정보를 표시합니다.
스냅 단추 | 작동 중인 스냅 모드를 설정할 수 있는 스냅 모드 대화 상자를 표시하려면 클릭합니다.
단위 단추 | 현재 거리 단위를 표시합니다. 프로젝트 설정 대화 상자의 단위 섹션을 표시하려면 클릭합니다.
플래그 창 단추 | 프로젝트에 오류가 발생하면 표시됩니다. 플래그 창을 표시하려면 클릭합니다. 플래그 있는 항목에는 연관된 메시지 또는 오류가 있습니다.
프로젝트 계산 단추 | 데이터가 변경되어 점의 최종 좌표를 다시 계산해야 하는 경우에 표시됩니다. 프로젝트 계산 명령을 시작하려면 클릭합니다.
선택된 개체의 수 | 현재 선택되어 있는 개체 수를 표시합니다.
평면도 보기 치수 아이콘 | 커서가 데이터 보기 영역에 없을 때 표시됩니다.
평면도 보기 치수 또는 좌표 표시 | 커서가 보기 영역에 없을 때 현재 보기의 XY 치수를 표시합니다. 커서가 보기 영역 내에 있을 때 현재 커서 위치의 참 북위 및 동경 좌표를 표시합니다.
좌표 창 표시 확인란 | 커서의 현재 북위, 동경, 위도, 경도를 보여주는 좌표 창을 표시하려면 선택합니다.

관련 항목

작동 중인 스냅 모드

프로젝트 단위 변경

플래그 창

좌표 창


장치 창

장치 창에서 Microsoft® Windows® CE 기반 현장 장치 또는 Office Synchronizer가 유지 관리하는 파일이 들어 있는 데이터 동기화 영역(Office Synchronizer 유틸리티에서는 루트 동기화 폴더라고도 함)에 바로 액세스할 수 있습니다.

장치 창을 표시하려면:

다음 중 한 가지 작업을 수행합니다.

  • 도구 모음에서 [image] 아이콘을 클릭합니다.
  • 보기 > 장치 창을 선택합니다.
  • 키보드에서 [F10] 키를 누릅니다.

응용프로그램 창의 왼쪽에 고정되어 또는 사용자가 마지막으로 있었던 위치에 장치 창이 표시됩니다.

현장 장치에 연결하려면:

  1. USB 또는 직렬 연결을 사용하여 현장 장치를 컴퓨터에 연결합니다.
  2. 장치에서 연결할 것인지 여부를 물으면 예를 클릭합니다. 장치 창이 표시되어 장치의 파일 목록을 보여줍니다.

  3. 필요에 따라, 이 직접 연결을 통해서 파일을 업로드하거나 다운로드합니다.

데이터 동기화 영역의 현장 데이터에 연결하려면:

Office 복사 모드에서는 장치 창이 Office Synchronizer 유틸리티를 사용하여 현장 장치에서 이전에 동기화한 데이터가 들어 있는 사무실 컴퓨터의 폴더를 가리킵니다.

  1. 동기화 영역의 데이터가 선택되었는지 확인하려면 [image] 아이콘을 클릭한 후 드롭다운 목록에 Office 복사가 선택되어 있는지 확인합니다. Synchronizer 루트 폴더의 내용이 표시됩니다.
  2. 필요에 따라, 데이터 동기화 영역에서 파일을 업로드하거나 작업을 업로드하거나 파일을 다운로드합니다.

관련 항목

Office Synchronizer

창 및 데이터 보기 위치 지정

현장 장치 연결 준비


명령 창

명령 창에서 대부분의 명령을 실행할 수 있는 포괄적인 목록인 모든 명령 목록에 액세스할 수 있습니다. 또한 명령 창에서 다양한 명령 작업을 수행할 수도 있습니다.

명령 창을 표시하려면:

  • 보기 > 명령 창을 선택합니다.
  • [F12] 키를 누릅니다.

    응용프로그램 창의 오른쪽에 고정되어 또는 사용자가 마지막으로 있었던 위치에 명령 창이 표시됩니다.

명령 창에서 명령을 실행하려면:

다음 중 한 가지 작업을 수행합니다.

  • 명령 상자(명령줄)에 원하는 명령을 입력합니다.
  • 최근 명령 목록에서 원하는 명령을 두 번 클릭합니다.
  • 모든 명령 목록에서 원하는 명령을 클릭합니다.

명령 창에서 명령이 활성화되면 창의 도구 모음에서 다음 옵션을 사용할 수 있습니다.

옵션
i_list stacked commands | 현재 스택에 있는 명령의 목록을 표시하려면 클릭합니다.
 | 기본 명령 창에서 이 옵션을 클릭하면 스택의 마지막/현재 명령이 표시됩니다. 다른 모든 명령 창에서 이 옵션을 클릭하면 기본 명령 창이 표시됩니다.

관련 항목

창 및 데이터 보기 위치 지정


속성 창

속성 창은 특정 값을 편집할 수 있도록 선택된 개체의 속성을 표시합니다. 단일 개체를 선택하는 경우 해당 개체의 속성이 표시됩니다. 여러 개체를 선택하는 경우 선택된 모든 개체에 공통적인 속성이 표시됩니다. 창 상단 부근의 드롭다운 목록을 사용하여 선택된 개체의 하위 세트를 선택하거나 공통 속성을 편집할 수 있습니다.

속성 창의 다른 개체 속성을 보려면 아무 데이터 보기 또는 창 안에 있는 개체를 클릭합니다. 속성 창이 표시되는 경우 개체를 선택하면 그 개체의 속성이 표시됩니다.

참고: 속성 창에서 사용할 수 있는 도구 모음 아이콘과 상황 메뉴 항목은 선택한 개체의 유형에 따라 달라집니다. 또한 속성 창에서 특정 속성 상자 내의 COGO 컨트롤과 스냅 명령을 사용할 수도 있습니다.
참고: 선택한 개체 유형의 아이콘이 속성 창의 상단에 표시됩니다. 개체 아이콘 대신에 플래그 아이콘이 표시되면 하나 이상의 선택된 개체와 연관된 가져오기 또는 계산 오류가 있는 것입니다. 자세한 내용을 보려면 플래그 창을 여십시오.

속성 창을 표시하려면:

  • 도구 모음에서 [image] 아이콘을 클릭합니다.
  • 편집 > 속성을 선택합니다.
  • 프로젝트 탐색기에서 원하는 개체를 두 번 클릭합니다.
  • 보기, 스프레드 시트 또는 프로젝트 탐색기에서 원하는 개체를 마우스 오른쪽 단추로 클릭하고 속성을 선택합니다.
  • [F11] 키를 누릅니다.

    응용프로그램 창의 오른쪽에 고정되어 또는 사용자가 마지막으로 있었던 위치에 속성 창이 표시됩니다.

관련 항목

개체의 속성 보기 및 편집

창 및 데이터 보기 위치 지정


플래그 창

플래그 창은 가져오기 또는 계산 오류를 표시합니다. 개체가 오류로 플래깅되어 있는 경우 플래그 창에서 개별 또는 여러 개체를 선택할 수 있습니다. 플래그 창에 개체가 없는 경우 모든 개체에 오류가 없는 것입니다.

플래그 창을 표시하려면:

  • 도구 모음에서 또는 플래그가 있는 경우 상태 표시줄에서 [image] 아이콘을 클릭합니다.
  • 보기 > 플래그 창을 선택합니다.

    응용프로그램 창의 하단에 또는 사용자가 마지막으로 있었던 위치에 플래그 창이 표시됩니다.

플래그 창을 사용하여 점을 강조 표시하려면:

  • 플래그 창에서 볼 점을 선택합니다. 선택된 점이 열려 있는 모든 그래픽 보기와 스프레드 시트에 강조 표시됩니다.

    요령: [Ctrl] + 클릭을 하면 여러 개체가 선택되고, [Shift] + 클릭을 하면 플래그 창의 범위가 선택됩니다.

관련 항목

프로젝트 계산 명령

창 및 데이터 보기 위치 지정

플래그 창에서 선택

상태 표시줄


좌표 스크롤

좌표 스크롤은 그래픽 보기의 커서 위치에 따라 북위, 동경, 위도, 경도, 표고, 옵셋 등의 값을 표시합니다. 표시되는 값은 커서가 있는 보기의 유형에 따라 달라집니다.

좌표 스크롤을 표시하려면:

  • 상태 표시줄의 오른쪽 끝에 있는 확인란을 클릭합니다.
  • 보기 > 좌표 스크롤을 선택합니다.

좌표 스크롤이 표시됩니다.

좌표 스크롤을 사용하려면:

  1. 스크롤을 표시한 후 마우스 오른쪽 단추를 클릭하여 옵션을 표시합니다.
  2. 스크롤을 사용할 때 표시하거나 숨길 값의 모든 유형을 선택합니다.

    참고: 상황 메뉴에서 가능한 모든 값을 선택할 수 있지만 그래픽 보기의 유형마다 특정 값만 표시됩니다. 예를 들어, 표고와 옵셋 값은 프로파일 보기와 횡단면 보기에는 표시되지만 평면도 보기에는 표시되지 않습니다. 3D 보기에는 좌표 스크롤을 사용할 수 없습니다.

  3. 커서를 2D 보기로 이동합니다. 커서 위치의 값이 스크롤에 표시됩니다.

관련 항목

Coordinate System Manager

좌표계 변경

새 좌표계 정의

원래 좌표계 파일 복원

창 및 데이터 보기 위치 지정


데이터 보기

다음과 같이 그래픽, 표, 연대순 등의 다양한 형식으로 프로젝트 데이터를 볼 수 있습니다.

  • 그래픽 보기
  • 스프레드 시트 보기
  • 기타 보기


응용프로그램 옵션 선택

옵션 대화 상자를 사용하여 시작 기본 설정, 기본 파일 위치, 인터넷 다운로드 파라미터, 표시 속성과 같은 응용프로그램 수준 옵션을 설정할 수 있습니다.

옵션에 액세스하려면:

  • 도구 > 옵션을 선택합니다. 옵션 대화 상자가 표시됩니다.

관련 항목

로컬 사이트 설정 선택

프로젝트 설정 선택


시작 및 표시 옵션

시작 및 표시 옵션을 설정하여 응용프로그램 시작 동작 및 그래픽 표시에 대한 프로그램 수준 기본 설정을 지정합니다.

이러한 설정에 액세스하려면:

  1. 도구 > 옵션을 선택합니다. 옵션 대화 상자가 표시됩니다.
  2. 왼쪽 창에서 시작 및 표시를 클릭합니다.

다음 옵션을 선택할 수 있습니다.

옵션
시작 옵션
시작 상태 | 프로젝트 없음 - 소프트웨어가 시작될 때 프로젝트가 없고 시작 페이지가 열리지 않도록 하려면 선택합니다. 마지막 프로젝트 - 소프트웨어가 시작될 때 가장 최근의 프로젝트만 열려면 선택합니다. 프로젝트 열기 명령 - 소프트웨어가 시작될 때 열 프로젝트를 선택할 수 있는 프로젝트 열기 명령을 시작하려면 선택합니다. 시작 페이지 표시 - 소프트웨어가 시작될 때 시작 페이지만 표시하려면 선택합니다. 시작 페이지는 소프트웨어의 기능을 나열하고, 둘러보기, 자습서, 출시 정보, 시작하는 데 도움을 주는 기타 문서를 연결하는 링크를 나열하는 보기입니다. 새 기본 프로젝트 열기 - 소프트웨어가 시작될 때 기본 템플릿을 사용하여 새 프로젝트를 열려면 선택합니다.
시작 페이지 | 웹 페이지 또는 대체 .html 파일의 주소를 입력하거나 잘라낸 후 붙여 넣어서 시작 페이지로 사용합니다. 또한 [image] 단추를 클릭하여 .html 파일을 찾을 수도 있습니다.
최근에 사용된 파일 목록 | 파일 메뉴 하단에 나열할 최근 프로젝트 파일 수를 입력하여 이러한 프로젝트에 빨리 액세스할 수 있습니다.
프로젝트 시작 시 시작 페이지 닫기 | 새 프로젝트를 시작하거나 기존 프로젝트를 열 때마다 시작 페이지 탭이 자동으로 닫히도록 하려면 이 상자를 선택합니다. 이 상자를 선택하지 않으면 시작 페이지가 열린 채로 유지됩니다.
그래픽 창 옵션
데이터 팁 표시 | 그래픽 보기에서 개체 위에 마우스를 놓을 때 세부 정보를 표시하려면 이 상자를 선택합니다. 참고: 이 옵션은 다중 개체를 포함한 영역을 그래픽 방식으로 선택할 때 나타나는 데이터 목록과 충돌할 수 있습니다.
배경 색상 | 그래픽 보기에 사용되는 배경 색상을 설정하려면 옵션을 클릭합니다.
선택 창 | 다양한 커서에 표시된 상자의 크기(측면 당 픽셀 수)를 입력합니다. 이것은 개체를 선택할 수 있는 범위의 상자입니다. 선택 창이 있는 커서의 예: i_cursor - running snap
강조 표시 색상 | 개체가 선택되었을 때 개체를 표시하는 색상을 지정합니다.
강조 표시 선 두께 | 개체가 선택되었을 때 개체를 표시하는 두께를 지정합니다.
클라우드 점 크기 | 그래픽 보기에 표시된 점 클라우드에 들어 있는 각 점의 픽셀 크기를 지정합니다. 참고: 이미지 보기에서는 '2' 이상의 값이 선택된 경우 확대하면 표시된 점 크기가 증가합니다.
고급 | 고급 그래픽 옵션 대화 상자를 표시하려면 이 단추를 클릭합니다.
글꼴
그리드 선 및 축척 표시줄 레이블 | 그리드 선과 축척 표시줄 텍스트에 사용할 서체를 지정합니다.
개체 레이블 | 그리드 선과 축척 표시줄 텍스트에 사용할 서체를 지정합니다.
CAD 텍스트(안전 장치) | 가져온 글꼴 정의에 포함되지 않은 또는 시스템에서 인식할 수 없는 글꼴을 참조하는 CAD 텍스트 개체에 사용할 서체를 지정합니다.
응용프로그램 표시 옵션
창 표시 모드 | 탭 형식 보기(SDI) - 작성된 각 데이터 보기(예: 평면도 보기 또는 점 스프레드 시트)를 탭 형식 창으로 표시하여, 탭을 클릭하여 각 보기에 액세스하고 보기를 분할할 수 있도록 하려면 선택합니다. 뿐만 아니라, 데이터 나열은 '유동'이 될 수 있으므로, 고정이 해제된 이동 가능한 창으로 표시될 수 있습니다. 다중 창 보기(MDI) - 작성된 각 데이터 보기를 개별 창으로 표시하여, 창을 바둑판식 또는 계단식으로 배열할 수 있도록 하려면 선택합니다.

관련 항목

응용프로그램 옵션 선택

파일 위치 옵션

인터넷 다운로드 옵션

고급 그래픽 옵션


고급 그래픽 옵션

다음 옵션을 사용하여 프로그램이 사용하는 그래픽 표시 패키지를 제어할 수 있습니다. 일부의 경우 다른 표시 패키지를 사용하도록 선택하면 평면도 보기 및 3D 보고에서 서식이 풍부한 데이터 세트를 탐색할 때 그래픽 성능이 향상될 수 있습니다.

참고: 다른 그래픽 패키지를 사용하는 원격 컴퓨터에서 자신의 컴퓨터에 있는 이 프로그램에 (원격 데스크탑 또는 Microsoft® NetMeeting®을 통해) 액세스하는 경우 그래픽 표시 패키지를 재지정해야 할 수 있습니다.

이러한 설정에 액세스하려면:

  1. 도구 > 옵션을 선택합니다. 옵션 대화 상자가 표시됩니다.
  2. 왼쪽 창에서 시작 및 표시를 클릭합니다.
  3. 그래픽 창 옵션 그룹에서 고급 단추를 클릭합니다.

다음 옵션을 사용할 수 있습니다.

고급 표시 옵션

그래픽 표시 패키지

자동 감지 오버라이드 - 컴퓨터에서 감지된 것이 아닌 다른 그래픽 표시 패키지를 수동으로 선택하려면 이 상자를 선택합니다. 그런 후 아래 옵션에서 선택합니다.

DirectX - Windows® XP Service Pack 2 또는 Windows Vista에서 2007년 6월에 배포된 Microsoft DirectX® 9.0c(Runtime 버전 4.09.0000.0904) 또는 이후 버전을 사용하는 경우 선택합니다.
드라이버는 최신 공급업체 제공 드라이버가 설치된 Direct3D 9.0 호환 그래픽 하드웨어에서 적절하게 실행됩니다.

Vista 사용자를 위한 참고: Vista가 DirectX 9가 사전 설치되어 제공된 경우 드라이버는 운영 체제와 함께 사전 설치되지 않은 d3dx9_<version_number>.dll을 사용합니다. DirectX 9 드라이버를 사용하기 전에 이 .dll이 설치되었는지 확인합니다.

OpenGL - Windows 플랫폼에서 OpenGL v1.1 이후 버전을 사용하는 경우 선택합니다.
드라이버는 OpenGL 1.1 호환 그래픽 하드웨어에서 적절하게 실행됩니다.

OpenGL2 - 다른 옵션이 작동하지 않는 경우에만 이 옵션을 선택합니다.

GDI - Windows 플랫폼에서 Windows GDI를 사용하는 경우 선택합니다.
드라이버는 모든 GDI 호환 장치에서 올바르게 설치됩니다.

이미지 해상도

원래 - 프로젝트에 항공 또는 위성 사진 등 원래 고화질 이미지 해상도를 유지하려는 경우 이 기본 설정이 적합합니다.

저해상도 처리 - 이 옵션으로 저해상도 처리 이미지 크기를 선택하면 지리적 위치 참조 이미지와 Trimble VX 생성 이미지의 최대 해상도(저해상도 처리)를 제한하여 그래픽 성능을 개선할 수 있습니다. 이미지 화질을 최대한으로 유지하려면 먼저 크기를 최대한으로 해보십시오.

그래픽 어댑터

텍스처 지도 크기 - 이 설정은 사용자의 그래픽 카드 메모리가 부족하여 이미지가 표시되지 않을 때 주로 기술 지원부에서 사용하는 옵션입니다. 도움이 필요하면 기술 지원부에 문의하십시오.

회색조로 이미지 표시

프로젝트의 모든 사진 이미지를 컬러가 아닌 회색조(흑백)로 표시하려면 이 확인란을 선택합니다. 이렇게 하면 큰 사진 이미지나 여러 개의 컬러 사진 이미지를 가져올 때 성능을 개선할 수 있습니다. 이것은 소프트웨어의 이미지 표시에만 영향을 미치며, 이미지 파일 자체는 변경되지 않고 컬러 그대로 유지됩니다.

관련 항목

시작 및 표시 옵션

응용프로그램 옵션 선택


파일 위치 옵션

이 명령은 파일 관리 기본 설정을 표시하는 옵션 대화 상자를 표시합니다.

이러한 설정에 액세스하려면:

  1. 도구 > 옵션을 선택합니다. 옵션 대화 상자가 표시됩니다.
  2. 왼쪽 창에서 파일 위치를 클릭합니다.

다음 옵션을 사용할 수 있습니다.

프로젝트 관리
프로젝트 관리 폴더 | 저장된 프로젝트 파일의 기본값으로 사용할 폴더를 선택하거나 찾아봅니다.
프로젝트 하위 폴더 사용 | 프로그램이 프로젝트 폴더와 하위 폴더를 만들고 이들 폴더에 파일을 구성하도록 하려면 선택합니다. 프로젝트 하위 폴더 사용을 선택하지 않으면 경로를 변경할 때까지 루트 폴더가 프로젝트, 가져온 데이터, 내보낸 데이터의 기본 파일 위치를 그대로 유지합니다.
내보내기 폴더 | 내보낸 파일의 기본값으로 사용할 폴더를 지정합니다.
다운로드 및 가져오기 폴더 | 현장 장치 또는 인터넷에서 다운로드 및 가져온 파일의 보관으로 사용할 폴더를 지정합니다. 참고: Office Synchronizer 응용프로그램을 사용하여 컴퓨터와 현장 장치 간에 데이터를 전송할 때 Office Sync 루트 폴더가 사용됩니다.
가져오기 폴더에 가져온 파일 복사 | 가져온 파일이 사용자가 지정한 가져오기 폴더에 복사되도록 하려면 선택합니다. 이 옵션은 프로젝트 하위 폴더 사용을 선택하면 자동으로 선택되지만, 프로젝트 하위 폴더 옵션을 사용하지 않을 경우에도 설정될 수 있습니다. 가져오기 명령 창에서 이 옵션을 설정할 수도 있습니다. 요령: 간단히 데이터를 검토하거나 가져오기 폴더에 저장하지 않은 대용량 파일을 가져올 때는 가져오기 폴더에 가져온 파일 복사 옵션을 선택하지 마십시오.
템플릿
템플릿 폴더 | 템플릿 프로젝트로 저장되는 모든 프로젝트의 기본 파일 위치로 사용할 폴더를 지정합니다. 이 폴더에 저장된 프로젝트는 새 프로젝트를 만들 때 템플릿 목록에 나타납니다.
사용자 지정 내보내기
형식 정의 폴더 | 내보내기 형식 편집기를 사용하여 만든 모든 내보내기 형식 정의의 기본 파일 위치로 사용할 폴더를 지정합니다.
데이터
Synchronizer 루트 폴더 | 데이터 동기화 영역(시스템 루트 동기화 폴더라고도 함)을 지정합니다. 이 폴더는 Office Synchronizer가 컴퓨터와 현장 장치 간에 전송된 데이터를 저장하는 데 사용됩니다.

관련 항목

응용프로그램 옵션 선택

인터넷 다운로드 옵션

기본 폴더 위치의 결과

시작 및 표시 옵션

기본 파일 위치 설정


템플릿 폴더 변경

템플릿 폴더에는 사무실 소프트웨어와 함께 제공된 템플릿과 사용자가 만든 템플릿이 모두 들어 있습니다.

참고: 템플릿 폴더를 변경하면 기존 템플릿은 원래 폴더 위치에 그대로 남아 있습니다. 템플릿을 이동하려면 Windows® 탐색기를 사용하십시오.

기본 템플릿을 변경하려면:

  1. 도구 > 옵션 을 선택합니다.옵션 대화 상자가 표시됩니다.
  2. 파일 위치를 선택합니다.
  3. 템플릿 그룹에서 템플릿을 저장할 위치의 경로를 입력하거나 [image] 아이콘을 클릭하여 폴더를 찾아봅니다.
  4. 폴더 찾아보기 대화 상자에서 템플릿을 저장할 폴더를 선택한 후 확인을 클릭합니다.

    참고: 새 템플릿 폴더를 만들려면 새 폴더 만들기를 선택하십시오.

  5. 확인을 클릭합니다.

새 폴더를 만들면 새 폴더는 자동으로 사용자가 선택한 폴더에 저장됩니다.

관련 항목

파일 위치 옵션

기본 파일 위치 설정


기본 파일 위치 설정

프로젝트에는 가져온 원시 데이터 파일, 편집한 데이터가 포함된 프로젝트 파일, 내보낸 데이터 파일을 포함하여 다양한 파일이 포함될 수 있습니다. 프로젝트를 더 쉽고 논리적으로 관리하는 한 가지 방법은 기본적으로 각 파일이 저장되는 위치를 지정하는 것입니다. 옵션 대화 상자에서 프로젝트 하위 폴더 사용은 기본적으로 선택되어 있습니다. 이 옵션은 프로젝트 폴더와 하위 폴더를 만들고 프로젝트 파일을 이들 폴더에 구성합니다.

  1. 이 소프트웨어를 설치할 때 제품과 동일한 이름으로 새 폴더가 만들어집니다. 이 소프트웨어를 설치할 때 (product_name) 폴더가 새로 만들어집니다. 폴더의 기본 경로는 운영 체제에 따라 다릅니다.
    • Windows XP 또는 그 이전 버전: C:\Documents and Settings\(user_name)\My Documents\(product_name)\
    • Windows Vista: C:\Users\(user_name)\Documents\(product_name)\
  2. 새 프로젝트를 만들고 데이터를 가져오거나 내보낼 때 Unnamed 폴더가 (product_name) 폴더에 새로 만들어집니다. 프로젝트를 만들지만 데이터를 가져오거나 내보내지 않으면 이 폴더는 만들어지지 않습니다.
  3. 현재 프로젝트를 저장하면 Unnamed 폴더가 해당 프로젝트 이름으로 바뀌고 동일한 수준에서 프로젝트 파일이 만들어집니다.

    경고: 현재 프로젝트를 저장하지 않으면 Unnamed 폴더와 하위 폴더는 프로젝트를 닫을 때 삭제됩니다.

  4. 추가 프로젝트를 만들고 저장할 때 이들 폴더와 하위 폴더도 동일한 수준에서 저장되므로 쉽게 프로젝트를 찾아서 열 수 있습니다.

프로젝트 하위 폴더 사용을 비활성화하려면:

프로젝트 하위 폴더 사용 옵션은 프로젝트 설정입니다. 프로젝트마다 옵션을 변경할 수 있지만, 새 프로젝트를 만들면 해당 프로젝트에 대한 모드는 변경할 수 없습니다. 프로젝트는 옵션 설정과 상관 없이 동일한 모드를 사용합니다. 따라서 프로젝트 하위 폴더를 사용하지 않으려면 프로젝트를 만들기 전에 옵션을 비활성화해야 합니다.

  1. 도구 > 옵션을 선택합니다. 옵션 대화 상자가 나타납니다.
  2. 왼쪽 창에서 파일 위치를 클릭합니다.
  3. 프로젝트 관리 그룹 상자에서 프로젝트 하위 폴더 사용의 선택을 취소합니다. 가져오기 폴더 상자, 다운로드 및 가져오기 폴더 상자, 가져오기 폴더에 가져온 파일 복사 옵션이 편집할 수 있게 됩니다.
  4. 확인을 클릭합니다.

    참고: 프로젝트 하위 폴더 사용을 설정할 때 가져오기 폴더에 가져온 파일 복사 옵션도 설정되지만, 프로젝트 하위 폴더를 사용하지 않을 경우 독립적으로 이 옵션을 설정할 수 있습니다.

요령: 데이터 구성 방식에 따라 추가적인 하위 폴더를 수동으로 만들 수 있습니다. 예를 들어, 여러 날에 데이터를 수집하는 여러 현장 작업팀이 있을 경우 이러한 작업팀이나 일 수를 기반으로 하위 폴더를 만들어야 할 수 있습니다.

관련 항목

파일 위치 옵션

기본 폴더 위치의 결과


기본 폴더 위치의 결과

프로젝트 하위 폴더 사용이 활성화되었을 때 파일 작업의 결과:

작업 | 결과
새 프로젝트 | 새 프로젝트 파일이 만들어지고 데이터 파일이 복사될 때 Unnamed라는 새 하위 폴더가 만들어집니다. 프로젝트를 저장하지 않으면 이 하위 폴더는 삭제됩니다.
프로젝트 저장 | 처음 프로젝트를 저장하면 Unnamed 하위 폴더가 프로젝트 파일의 이름으로 바뀝니다. 하위 폴더가 비어 있으면 삭제됩니다.
다른 이름으로 프로젝트 저장 | 프로젝트 파일이 새 이름으로 저장됩니다. 프로젝트에 연관된 데이터가 있으면 프로젝트 하위 폴더가 복사되고 새 이름으로 저장됩니다.
다운로드 파일 | 다운로드된 데이터는 프로젝트의 가져오기 하위 폴더에 저장됩니다.
내보내기 파일 | 내보낸 데이터는 프로젝트의 내보내기 하위 폴더에 저장됩니다.
가져오기 파일 | 가져온 데이터는 프로젝트의 가져오기 하위 폴더에 저장됩니다.

관련 항목

파일 위치 옵션

기본 파일 위치 설정


인터넷 다운로드 옵션

이 명령은 인터넷 다운로드 기본 설정을 표시하는 옵션 대화 상자를 표시합니다.

이러한 설정에 액세스하려면:

  1. 도구 > 옵션을 선택합니다. 옵션 대화 상자가 표시됩니다.
  2. 왼쪽 창에서 인터넷 다운로드를 클릭합니다.

다음 옵션을 사용할 수 있습니다.

옵션
항상 다운로드 파라미터 대화 상자 표시 | 프로젝트 데이터가 다운로드 프로세스에 필요한 일부 파라미터가 들어 있지 않을 때만 다운로드 파라미터 대화 상자를 표시하려면 이 옵션의 선택을 취소합니다.
가능한 경우 .exe 파일 자체 압축 풀기 허용 | 실행 파일이 다운로드될 때마다 압축 풀기 여부를 묻는 창을 표시하지 않으려면 이 옵션을 선택합니다. 이 옵션은 신뢰할 수 있는 웹 사이트에만 권장됩니다.

관련 항목

응용프로그램 옵션 선택

파일 위치 옵션

시작 및 표시 옵션


현장 데이터 옵션

이 옵션을 사용하여 SCS900 Report Utility와 함께 설치된 SCS900 Reporting Utility.xls 또는 SCS Report Utility.xls라는 보고서 템플릿의 위치를 지정할 수 있습니다. 작업 지시서의 결과를 볼 때 이 템플릿을 사용합니다. 기본 경로는 C:\Program Files\Trimble\입니다.

이 설정에 액세스하려면:

  1. 도구 > 옵션을 선택합니다. 옵션 대화 상자가 표시됩니다.
  2. 왼쪽 창에서 현장 데이터와 파일 위치를 클릭합니다.
옵션
작업 지시서 보고서 템플릿 | 상자에 SCS Report Utility 파일의 경로를 입력하거나 [image] 을 클릭하여 경로를 찾습니다.

관련 항목

응용프로그램 옵션 선택

기본 폴더 위치의 결과

시작 및 표시 옵션

기본 파일 위치 설정


외부 서비스 옵션

옵션 대화 상자를 사용하여 Connected Community와 같은 외부 서비스와, 이 소프트웨어와 호환되는 다른 웹 사이트의 사용자 프로파일을 설정합니다. 외부 서비스의 계정을 얻는 방법은 해당 판매점에 문의하십시오.

외부 서비스 옵션을 지정하려면:

  1. 도구 > 옵션을 선택합니다. 옵션 대화 상자가 표시됩니다.
  2. 왼쪽 창의 일반에서 외부 서비스를 클릭합니다.
  3. 서비스 목록에서 액세스할 서비스를 선택합니다.
  4. 필수 필드에 사용자 프로파일 정보를 입력한 후 확인을 클릭합니다.

    옵션은 선택된 외부 서비스에 따라 달라집니다. 필수 필드를 채우지 않으면 외부 서비스를 사용하려고 선택할 때 이 정보를 입력하라는 프롬프트 메시지가 표시됩니다.

    참고: 암호 필드가 포함된 경우 여기에 암호를 입력하면 외부 서비스를 사용하려고 선택할 때 암호를 입력하라는 프롬프트 메시지가 표시되지 않습니다. 그러나 여기에 암호를 입력하지 않고 그 대신 외부 서비스에 로그인할 때마다 로그인 정보 입력 대화 상자에 암호를 입력하는 것이 좋습니다. Trimble Business Center이(가) 열려 있다면 해당 외부 서비스에 액세스할 때마다 로그인 정보를 다시 입력할 필요가 없습니다.

    참고: 서비스 목록에서 사용할 수 있는 옵션이 없는 경우 해당 판매점에 외부 서비스에 대한 자세한 정보를 요청하십시오.

관련 항목

외부 서비스 로그인

원격 파일 열기

원격으로 파일 저장

Connected Community


외부 서비스 로그인

외부 서비스에 액세스하려고 시도한 경우(예: Connected Community에 액세스하기 위해 TCC > 원격 파일 열기 선택) 도구 > 옵션 > 외부 서비스에서 외부 서비스의 모든 필수 사용자 프로파일 필드를 입력하지 않았다면 로그인 정보 입력 대화 상자가 표시됩니다.

외부 서비스에 로그인하려면:

로그인 정보 입력 대화 상자에서 필수 필드를 입력한 후 확인을 클릭합니다.

Trimble Business Center이(가) 열려 있다면 해당 외부 서비스에 액세스할 때마다 로그인 정보를 다시 입력할 필요가 없습니다.

관련 항목

외부 서비스 옵션

원격 파일 열기

원격으로 파일 저장

Connected Community


Trimble Solution Improvement Program

Trimble Solution Improvement Program(TSIP)은 Trimble이 회사 소프트웨어 제품의 품질, 신뢰성, 성능을 개선하기 위해 구현했습니다. 프로그램 참여를 선택하면 이 소프트웨어가 하드웨어 구성 및 소프트웨어 사용 방식에 대한 익명의 정보를 수집합니다. 주기적으로 수집한 정보가 들어 있는 파일을 Trimble로 보내서 경향과 사용 패턴을 파악하는 데 사용됩니다.

사용자의 신원을 확인하거나 사용자에게 연락하는 데 사용할 수 있는 정보는 수집되지 않습니다. 언제든지 TSIP에 참여하지 않도록 선택할 수 있습니다.

TSIP에 참여하거나 참여하지 않도록 선택하려면:

  1. Improvement Program 대화 상자가 아직 표시되지 않은 경우:
    1. 도구 > 옵션을 선택합니다.
    2. 왼쪽 창의 일반에서 Improvement Program을 클릭합니다.
  2. 표시된 정보를 자세히 읽습니다. 자세한 내용을 보려면 대화 상자의 링크를 클릭합니다.
  3. TSIP에 참여하거나 참여하지 않도록 적절한 옵션을 선택합니다.
  4. 확인을 클릭합니다.


프로젝트 만들기, 구성, 저장

이 장

새 프로젝트 만들기

Trimble RealWorks와 공유할 프로젝트 만들기

프로젝트 템플릿 사용

기존 프로젝트 열기

원격 파일 열기

원격으로 프로젝트 파일 유지 관리

Trimble Geomatics Office(TGO) 프로젝트 변환

프로젝트 저장

원격으로 파일 저장

원격으로 프로젝트 파일 유지 관리

TCC에 프로젝트 데이터 게시

프로젝트 보관

프로젝트 설정 선택

로컬 사이트 설정 선택

보기 또는 보고서 인쇄


새 프로젝트 만들기

기본 템플릿을 사용하여 새 프로젝트를 만들거나 프로젝트를 만들 새 템플릿을 선택할 수 있습니다.

기본 템플릿을 사용하여 새 템플릿을 만들려면:

  • 도구 모음에서 [image] 아이콘을 클릭합니다. 이것이 새 프로젝트를 만드는 가장 빠른 방법입니다.

템플릿을 선택하여 새 프로젝트를 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 파일 > 새 프로젝트를 선택합니다.
    • [Ctrl] + N을 누릅니다.
  2. 새 프로젝트 대화 상자에서 템플릿을 선택합니다.
  3. 확인을 클릭합니다.

응용프로그램 시작 시 새 프로젝트를 만들려면:

  1. 도구 > 옵션을 선택합니다. 옵션 대화 상자가 표시됩니다.
  2. 일반 > 시작 및 표시를 선택합니다.
  3. 시작 상태 목록에서 새 기본 프로젝트 열기를 선택합니다.
  4. 확인을 클릭합니다. 소프트웨어를 시작할 때마다 기본 템플릿을 사용하여 새 프로젝트가 시작됩니다.

참고: 새 프로젝트를 만들면 현재 열려 있는 프로젝트는 닫힙니다.

관련 항목

응용프로그램 옵션 선택

프로젝트 설정 선택

기본 템플릿 변경

시작 및 표시 옵션


Trimble RealWorks와 공유할 프로젝트 만들기

Trimble Business Center을(를) 사용하면 스캔 데이터를 3D 결과물로 변환하는 데 사용되는 유용한 소프트웨어 응용프로그램인 Trimble RealWorks(버전 7.0 이상)에서 열 수 있는 프로젝트를 만들 수 있습니다. Trimble Business Center의 측량 후처리 기능과 Trimble RealWorks의 스캔 데이터 조작 기능을 결합하면 스캔 데이터를 처리하고 CAD 설계 패키지로 내보낼 수 있는 3D 결과물을 만드는 원활한 전체 작업 플로우를 가질 수 있습니다. 다음은 지원되는 작업 플로우의 예입니다.

참고: 아래의 설명에 따라 Trimble Survey 프로젝트(.tspx) 파일을 만들려면 Trimble Business Center 설치 시 Trimble Survey 프로젝트 설정 옵션을

선택해야 합니다.

  1. 파일 > 새 Trimble Survey 프로젝트(*.tspx)를 선택하고 새 프로젝트에 사용할 적절한 프로젝트 템플릿을 선택합니다.
  2. 새프로젝트 대화 상자에서 새 프로젝트 폴더를 저장할 적절한 폴더를 선택합니다. 그런 후 만들 Trimble Survey 프로젝트(.tspx) 프로젝트 파일의 이름을 입력하고 저장을 클릭합니다.

    선택된 상위 폴더에 새 프로젝트 폴더가 만들어집니다. 새 폴더의 이름은 입력한 Trimble Survey 프로젝트(.tspx) 파일 이름과 동일합니다. 새로 만든 .tspx 프로젝트 파일을 포함하여 모든 프로젝트 관련 파일은 프로젝트 폴더에 저장됩니다.

    참고: 처리된 프로젝트 데이터는 폴더에 포함된 임의의 이름이 지정된 .vse 프로젝트 파일로 저장됩니다. 그러나 .vce 파일처럼 .vse 프로젝트 파일을 Trimble Business Center에서 직접 열 수는 없습니다. 그 대신 관련 .tspx 파일을 열어야 합니다.

  3. 필요 시 프로젝트 > 프로젝트 설정을 선택하여 올바른 좌표계 선택을 포함한 새 프로젝트의 프로젝트 설정을 구성하거나 미리 구성합니다.
  4. 측량 데이터를 프로젝트에 가져옵니다.

    프로젝트로 각 Trimble Survey Controller Job(.job), Trimble Access 작업 파일 또는 JobXML(.jxl) 파일을 가져올 때마다 프로젝트 폴더에 하위 폴더가 하나씩 만들어지고 여기에 가져온 데이터 파일과 모든 참조 사진 이미지 파일이 저장됩니다. (다른 파일 유형의 경우 모든 파일을 하위 폴더가 아닌 프로젝트 폴더에 바로 가져옵니다.) 이를 통해서 이름이 동일한 여러 참조 이미지 파일이 덮어쓰이지 않고 각각 별도로 저장됩니다.

  5. 필요에 따라 측량 데이터를 처리하고 분석하고 수정하여 측량된 점의 좌표 정밀도를 최고 수준으로 달성합니다.

    스캔 데이터 점의 위치는 스캔 장치가 설치된 처리된 측량점의 확인된 좌표를 기반으로 합니다.

    참고: Trimble RealWorks는 스캔 데이터(.tsf) 파일을 직접 참조합니다. 따라서 Trimble Business Center의 검색점을 삭제해도 Trimble RealWorks에서 열 때 이러한 검색점이 프로젝트에 계속 포함됩니다.

  6. 프로젝트의 데이터 처리를 완료하면 파일 > 프로젝트 저장 또는 파일 > 프로젝트 닫기를 선택합니다(그리고 변경 내용 저장 선택).
  7. Trimble RealWorks에서 Trimble Survey 프로젝트(.tspx) 파일을 열고 필요에 따라 스캔 데이터 작업을 합니다.

    Trimble RealWorks가 Trimble Survey 프로젝트(.tspx) 파일을 열려면 전체 프로젝트 폴더에 액세스할 수 있어야 합니다. 자세한 내용은 Trimble RealWorks와 함께 제공된 설명서를 참조하십시오.


프로젝트 템플릿 사용

일관된 거리 단위로 프로젝트를 시작할 수 있도록 몇 가지 기본 템플릿이 제공되어 있습니다. 그러나 자신만 템플릿을 만드는 것이 훨씬 더 효율적입니다. 자신의 템플릿에서 다음 항목을 포함하여 추가적인 프로젝트 설정을 저장할 수 있습니다.

  • 현장 및 사무실 작업자, 연락처 번호, 주소 등의 회사, 사용자, 파일 정보
  • 데이텀 변환, 지오이드 모델 등의 좌표계 정보
  • 좌표 형식과 같은 단위 설정
  • 플로트 축척, 그리드 선 정의 등의 보기 설정
  • 보기 필터 및 선택 항목 세트
  • 수평 및 수직 허용 한계 등의 계산 설정

자신의 템플릿을 사용하여 프로젝트를 시작할 때 자신이 지정한 설정이 포함되므로, 시간과 노력을 아낄 뿐 아니라 프로젝트를 더욱 일관되게 만들 수 있습니다. 템플릿을 동료와 공유하여 회사에서 일관성을 확보할 수도 있습니다.

관련 항목

프로젝트 템플릿 만들기


프로젝트 템플릿 만들기

프로젝트를 템플릿으로 저장할 때 모든 프로젝트 설정과 데이터가 새 템플릿 파일에 저장되고 새 이름이 템플릿 목록에 추가됩니다.

경고: 프로젝트 템플릿에서 계산해야 하는 데이터를 저장하는 것은 좋지 않습니다. 데이터가 올바르게 다시 계산되지 않을 수 있습니다.
참고: 공통으로 사용하는 각 좌표계/프로젝트 단위 세트의 템플릿을 만드는 것이 좋습니다.

기존 프로젝트를 사용하여 프로젝트 템플릿을 만들려면:

  1. 템플릿으로 저장할 프로젝트를 열거나 만듭니다.
  2. 프로젝트 설정을 검토하고 필요에 따라 수정합니다.
  3. 향후의 프로젝트에 사용할 수 있게 할 레이어 및 보기 필터를 만듭니다.
  4. 프로젝트에서 불필요한 데이터를 제거합니다.
  5. 파일 > 템플릿으로 프로젝트 저장을 선택합니다. 템플릿으로 프로젝트 저장 대화 상자가 표시됩니다.
  6. 이름 필드에 템플릿의 이름을 입력합니다.
  7. 아이콘을 클릭하여 프로젝트를 만들 때 이 템플릿을 사용하려면 기본 템플릿으로 프로젝트 저장 상자를 선택합니다.
  8. 확인을 클릭합니다. 템플릿이 템플릿 폴더에 저장됩니다. 파일 > 새 프로젝트를 선택하면 다른 프로젝트와 함께 해당 템플릿이 나타납니다.

프로젝트 템플릿을 삭제하려면:

  1. 파일 > 템플릿으로 프로젝트 저장을 선택합니다. 템플릿으로 프로젝트 저장 대화 상자가 표시됩니다.
  2. 삭제할 템플릿의 왼쪽 열을 클릭합니다.
  3. 삭제를 클릭합니다. 확인 메시지가 표시됩니다.

    참고: 기본값으로 설정된 템플릿은 삭제할 수 없습니다. 기본 템플릿을 삭제하려면 다른 템플릿을 기본값으로 설정하십시오.

  4. 예를 클릭합니다.
  5. 확인을 클릭합니다.

관련 항목

기본 템플릿 변경

템플릿 폴더 변경

새 좌표계 정의

보기 필터 만들기

프로젝트 저장

다른 이름으로 프로젝트 저장 명령


기본 템플릿 변경

도구 모음에서 [image] 아이콘을 클릭하여 새 프로젝트를 만들 때 기본 템플릿이 사용됩니다.

기본 템플릿 변경

  1. 파일 > 템플릿으로 프로젝트 저장을 선택합니다.
  2. 기본값으로 사용할 템플릿을 선택합니다.
  3. 기본값으로 설정을 클릭합니다.
  4. 확인을 클릭합니다.

관련 항목

프로젝트 템플릿 만들기

템플릿 폴더 변경


기존 프로젝트 열기

다음 명령을 사용하여 최근 프로젝트를 빨리 열거나 이전의 다른 프로젝트를 찾습니다.

  1. 다음 중 한 가지 작업을 수행합니다.
    • 파일 > 프로젝트 열기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • [Ctrl] + O 키를 누릅니다.

    파일 열기 대화 상자가 표시되어, 마지막으로 연 폴더에서 사용 가능한 프로젝트 목록을 표시합니다.

  2. 목록에서 프로젝트를 선택하거나 다른 폴더에서 프로젝트를 찾습니다.
  3. 열기를 클릭합니다.

최근 프로젝트를 열려면:

  • 파일을 선택한 다음 (파일 메뉴 하단) 최근 프로젝트 목록에서 프로젝트를 선택합니다. 프로젝트가 열립니다.

참고: 프로젝트를 열면 현재 열린 프로젝트는 닫힙니다.

관련 항목

새 프로젝트 만들기

시작 및 표시 옵션


원격 파일 열기

원격 파일이란 Connected Community(TCC)와 같은 외부 서비스가 호스팅하는 폴더에 저장된 파일을 가리킵니다. 원격 프로젝트를 열거나 원격 데이터 파일을 자신의 현재 프로젝트에 바로 가져올 수 있습니다.

다른 사람이 원래 파일을 변경하여 저장하지 못하도록 원격 파일을 체크아웃할 수도 있습니다. 파일을 체크아웃하면 이름 옆에 [image] 아이콘이 표시되어 파일이 잠겼음을 알려줍니다. 잠긴 파일의 사본이 만들어지고, 파일 이름 끝에 (작업 중인 사본) 텍스트가 추가됩니다. 작업 중인 사본은 누구나 수정하여 원격 위치에 저장할 수 있지만 잠겨 있는 원래 버전은 파일을 체크아웃한 사람만 (해당 작업 중인 사본을 사용하여) 덮어쓸 수 있습니다.

추가적인 내용은 원격으로 프로젝트 파일 유지 관리를 참조하십시오.

참고: TCC를 포함한 일부 외부 서비스에서 이 명령을 통해서 액세스하려면 먼저 사용자 프로파일을 설정해야 합니다. 서비스의 사용자 프로파일을 설정하려면 외부 서비스 옵션을 참조하십시오.

원격 프로젝트를 열려면:

  1. 다음 작업 중 하나를 수행합니다.
    • TCC > 원격 파일 열기를 선택합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.

    원격 파일 열기 대화 상자가 표시되어, 사용자가 액세스할 수 있는 폴더, 프로젝트, 파일의 목록을 보여줍니다.

    참고: 표시되는 경로는 외부 서비스의 관리자가 사용자에게 부여한 권한에 따라 다릅니다. 다른 위치로 액세스하려면 해당 판매점에 문의하십시오.

  2. 폴더를 두 번 클릭하여 필요한 프로젝트 또는 파일을 찾습니다. 폴더 구조에서 상위로 이동하려면 '...' 폴더를 두 번 클릭하십시오.
  3. 프로젝트를 두 번 클릭하여 열거나 데이터 파일을 두 번 클릭하여 가져옵니다. 여는 원격 프로젝트는 사용자의 로컬 프로젝트 폴더에 자동으로 저장됩니다. 가져오는 원격 파일의 데이터는 현재 프로젝트에 추가됩니다.

    참고: 원격 파일을 가져오는 경우 해당 파일 유형의 가져오기 명령 창에 지정된 설정이 가져오기에 적용됩니다. 따라서 각 유형의 파일을 가져오기 전에 이러한 설정을 확인할 수 있습니다.

파일을 체크아웃하거나 체크인하려면:

  • 원격 파일 열기 대화 상자에서 파일을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 체크아웃 또는 체크인을 선택합니다.

관련 항목

원격으로 파일 저장

기존 프로젝트 열기


원격으로 프로젝트 파일 유지 관리

이 소프트웨어는 사용자가 Connected Community(TCC)에서 원격으로 프로젝트 파일(.vce)을 유지 관리하여, 액세스 권한이 부여된 다른 사람들과 인터넷을 통해 해당 파일에 대한 액세스를 공유하도록 해줍니다. 다음 내용은 TCC에서 원격 파일을 관리하고 이 소프트웨어에서 해당 파일에 액세스할 때 알아두어야 할 문제에 대한 설명합니다.

(도구 > 옵션을 선택하고 외부 서비스를 클릭하고 옵션 대화 상자의 필드를 채워서) TCC 사용자 프로파일을 지정한 후 원격 파일 열기 명령을 사용하여 로컬 하드 드라이브에 있는 것처럼 원격으로 저장된 파일을 열 수 있습니다. 파일을 열기 전에, 파일 사용 시 다른 사람들이 편집하지 못하도록 TCC에서 파일을 체크아웃해야 하는지 여부를 결정해야 합니다. 파일을 체크아웃하는 사용자만 파일을 편집하고 그 결과를 저장할 수 있는 권한을 가집니다. TCC에서 유지 관리되는 파일을 편집하고 그 결과를 저장하면 항상 파일을 체크아웃해야 합니다. 그런 후 편집 내용을 저장하고 파일을 다시 체크인하면 다른 사용자들이 이 파일을 체크아웃할 수 있습니다.

TCC에서 파일을 체크아웃하면 원래 파일이 잠기고 편집 가능한 사본이 만들어집니다. 그러면 이 편집 가능한 사본에서 원하는 편집을 할 수 있습니다. 이 파일을 다시 체크인하면 TCC가 원래 파일을 이 편집 가능 사본으로 덮어써서, 사용자의 편집 내용을 저장하고 원래 파일의 잠금을 해제합니다.

TCC는 각 프로젝트 파일의 버전 이력을 유지 관리한다는 점도 고려해야 합니다. TCC에 파일을 저장할 때마다 편집 내용이 이 파일의 사본에 저장되어, 필요 시 이전 버전으로 복구할 수 있도록 해줍니다. 따라서 사용된 디스크 공간은 파일을 저장하는 횟수에 따라 영향을 받습니다. 그러므로 프로젝트의 중요 시점에 도달할 때에만 파일의 새 버전을 저장하여 공간을 절약할 수 있습니다.

원격 파일 열기 명령을 사용하여 이 소프트웨어에서 TCC에 파일을 여는 경우 사용자의 로컬 하드 드라이브에 원격으로 저장된 파일의 사본이 만들어집니다. 이 파일은 옵션 대화 상자의 파일 위치 페이지에서 지정한 프로젝트 관리 폴더에 있습니다. 프로젝트 저장 명령은 메모리의 프로젝트 데이터를 해당 로컬 파일에 저장하는 데 사용됩니다. TCC에서 원격 프로젝트 파일을 연 후 프로젝트 편집 시 평소처럼 진행 중인 작업을 저장하면 로컬 파일에 변경 내용이 저장됩니다. 이것이 TCC에 원격으로 저장된 파일 버전 이력을 업데이트하는 데에는 영향을 미치지 않습니다. 따라서 프로젝트가 중요 시점에 도달할 때까지 작업하면서 이 방법으로 로컬에 자주 파일을 저장해야 하며, TCC를 통해서 해당 결과를 다른 사용자들이 사용할 수 있도록 할 수 있습니다. 이것은 TCC에서 파일을 열 때 파일을 체크아웃하도록 선택했는지 여부와 관계 없이 적용됩니다.

원격으로 파일 저장 명령을 사용하여 TCC에 다시 파일을 저장하는 경우 먼저 파일을 저장할 TCC의 파일 공간과 폴더로 이동해야 합니다. 선택된 TCC 폴더에서 이전에 열었던 파일을 저장하면 이 폴더에 파일이 있지만 저장하는 파일 이름이 이미 알려져 있으므로 이를 선택할 필요는 없습니다. 실제로, 수행하는 작업은 하드 디스크의 프로젝트 로컬 사본을 TCC에 복사하여, 기존 사본을 덮어쓰는 것입니다(적용되는 경우). 따라서 이전에 메모리의 프로젝트를 로컬 사본에 저장하지 않은 경우 이 소프트웨어는 TCC에 로컬 버전을 복사하기 전에 자동으로 저장합니다.

원격으로 파일 저장 명령의 최종 결과는 원격으로 TCC에 그리고 로컬 하드 드라이브에 현재 프로젝트의 동일한 사본이 저장되는 것입니다. 원격 저장 작업 후에도 로컬 사본은 그대로 유지됩니다. 따라서 후속으로 원격 파일 열기 명령을 다시 한번 실행하여 파일을 열면 이 소프트웨어는 다시 한번 로컬 디스크의 현재 지정된 프로젝트 관리 폴더에 원격 파일 사본을 저장하려고 시도합니다. 이 파일은 이 인스턴스에 이미 존재하므로, 기존 파일을 덮어쓸 것인지 묻는 메시지가 표시됩니다. 일반적으로, TCC의 원격 버전은 로컬 디스크의 버전이 TCC로 복사된 후 다른 누군가가 편집하고 저장했을 수 있으므로, 이 로컬 사본을 덮어쓰도록 하는 것이 맞습니다.

이 소프트웨어에서 원격 파일을 열 때 원격 파일 열기 대화 상자에서 해당 파일을 선택한 후 마우스 오른쪽 단추를 클릭하여 TCC에서 파일을 체크아웃하도록 선택할 수 있습니다(앞의 설명 참조). 이 소프트웨어는 체크아웃을 파일 '잠금'으로 간주하며, 사용자는 상황 메뉴의 파일 잠금 명령을 클릭하여 파일을 체크아웃하고 잠글 수 있습니다. 앞에서 설명한 바와 같이 이러한 경우 TCC는 잠긴 파일의 편집 가능 사본을 만들고, 이 때 '-EditCopy' 문구가 파일 이름에 추가됩니다. 예를 들어, Sinclair Hills.vce라는 파일을 체크아웃한 경우 편집 가능한 사본 이름은 Sinclair Hills-EditCopy.vce가 됩니다. 이것은 열어서 로컬 시스템에 저장할 사본이며, TCC에 다시 저장하여 선택적으로 다시 체크인할 때까지 편집하는 이름이 바뀐 이 파일입니다.

앞에서 설명한 바와 같이, 원격 파일을 열 때 TCC는 필요 시 열기 전에 이 파일을 체크아웃(잠금)할 수 있도록 활성화합니다. 그러나 원격 파일을 저장할 때 TCC에서 결과 파일 잠금을 해제하기 전에 복사 작업(즉, 원격으로 파일 저장 명령 실행)을 완료하기를 원할 수 있습니다. 원격으로 파일 저장 명령은 아직 저장 작업의 일부로 파일 잠금을 해제할 수 있는 기회를 제공하지 않습니다. 파일을 저장하는 즉시 연관된 대화 상자가 닫히기 때문입니다. 따라서 TCC 자체에서 해당 파일을 체크인하도록 선택할 수 있습니다. 그러나 이 소프트웨어 내에서 원격 파일 열기 명령을 사용하고, 대상 파일로 이동하고, 실제 파일 이름(체크아웃할 때 만들어진 편집 가능 사본이 아님)을 클릭하고, 마우스 오른쪽 단추를 클릭하여 상황 메뉴에 액세스하고, 체크인을 선택하여 쉽게 이 작업을 수행할 수 있습니다. 그러면 파일 잠금이 해 제됩니다. 이 파일의 편집 가능 버전이 제거되며, 사용자가 원격 파일 열기 작업을 취소하도록 선택할 수 있습니다.

관련 항목

원격 파일 열기

원격으로 파일 저장


Trimble Geomatics Office(TGO) 프로젝트 변환

TGO 프로젝트 변환 명령을 사용하여 Trimble Geomatics Office(TGO) 버전 1.63 프로젝트를 Trimble Business Center(.vce) 프로젝트로 변환할 수 있습니다.

참고: 버전 1.63 이전의 TGO 버전에서 만든 TGO 프로젝트는 변환할 수 없습니다.

TGO 프로젝트를 변환하려면:

  1. 프로젝트가 열린 경우 닫습니다.

    Trimble Business Center 창에 열린 프로젝트가 있는 경우에는 TGO 프로젝트 변환 명령을 사용할 수 없습니다.

  2. 파일 > TGO 프로젝트 변환을 선택합니다.
  3. TGO 프로젝트 변환 명령 창에서 찾아보기 단추 [image] 를 클릭하고 변환할 프로젝트가 들어 있는 TGO 프로젝트 폴더를 찾습니다.

    선택한 폴더에 들어 있는 TGO 프로젝트가 프로젝트 선택 목록에 표시됩니다.

  4. 프로젝트 선택 목록에서 변환할 하나 이상의 프로젝트를 선택합니다. Ctrl 또는 Shift 키를 사용하여 여러 항목을 선택합니다.

    단일 프로젝트를 선택하는 경우 프로젝트 변환 및 열기 옵션을 선택하여 변환 후 프로젝트를 자동으로 Trimble Business Center에서 열 수 있습니다. 이 경우 TGO 프로젝트 변환 명령 창이 닫히며, 새로 변환된 프로젝트를 닫을 때까지 다시 열 수 없습니다.

    여러 프로젝트를 선택하면 프로젝트 변환 및 열기 옵션을 사용할 수 없습니다.

    대상 선택 폴더 목록은 옵션 대화 상자(도구 > 옵션)에서 지정한 프로젝트 폴더로 기본 설정됩니다. 필요한 경우 찾아보기 단추 [image] 를 클릭하여 다른 위치를 선택합니다.

  5. 변환 단추를 클릭합니다.

    선택한 TGO 프로젝트가 Trimble Business Center 프로젝트로 변환됩니다. 프로젝트 변환 및 열기 옵션이 선택된 경우 프로젝트는 변환 후 자동으로 Trimble Business Center에서 열립니다.

  6. 완료하면 닫기 단추를 클릭합니다.

    참고: 변환된 TGO 프로젝트에 망 조정 사항이 있고 추가적인 측량 데이터를 Trimble Business Center의 프로젝트에 가져오려면 먼저 조정 사항을 지운 후 Trimble Business Center에서 망을 다시 조정하십시오. 그러면 새로 가져온 데이터가 기존 데이터와 올바르게 결합됩니다. TGO에서 수행된 망 조정을 지우려면 측량 > 조정 결과 지우기를 선택합니다.


프로젝트 저장

프로젝트를 저장하거나 프로젝트 이름을 바꾸거나 프로젝트를 다른 경로 또는 다른 파일 이름으로 저장할 수 있습니다.

프로젝트를 저장하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 파일 > 저장을 선택합니다.
    • [Ctrl] + S를 누릅니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
  2. 파일을 저장할 폴더를 선택하고 파일 이름을 지정합니다.
  3. 저장을 클릭합니다.

기존 프로젝트의 이름을 바꾸려면:

  1. 파일 > 다른 이름으로 저장을 선택합니다. 다른 이름으로 저장 대화 상자가 표시됩니다.
  2. 저장 위치 상자에서 파일을 저장할 폴더를 선택합니다.
  3. 파일 이름 상자에 이름을 입력합니다.
  4. 저장을 클릭합니다.

참고: 프로젝트에 기존 프로젝트와 동일한 이름을 지정하여 기존 프로젝트를 덮어쓸 수 없습니다.

관련 항목

프로젝트 보관

프로젝트 템플릿 만들기

모든 창 닫기 명령

프로젝트 닫기 명령


원격으로 파일 저장

Connected Community(TCC)와 같은 외부 서비스에서 호스팅하는 공유 폴더에 저장하여 동료들이 프로젝트를 사용할 수 있도록 합니다. 원격으로 파일을 저장하는 경우 로컬에 저장된 파일 사본이 필수적으로 만들어집니다.

추가적인 내용은 원격으로 프로젝트 파일 유지 관리를 참조하십시오.

원격으로 파일을 저장하려면:

  1. 원격으로 저장할 때 현재 상태로 복사되도록 파일을 저장하십시오.
  2. 다음 작업 중 하나를 수행합니다.
    • TCC > 원격으로 파일 저장을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    원격으로 파일 저장 대화 상자가 표시됩니다.

  3. 폴더를 두 번 클릭하여 파일을 저장할 위치로 이동합니다.
  4. 저장을 클릭합니다. 로컬 파일과 같은 이름으로 파일이 원격으로 저장됩니다.

관련 항목

원격 파일 열기

프로젝트 보관


TCC에 프로젝트 데이터 게시

TCC에 게시 명령을 사용하여 동료들이 볼 수 있도록 유용한 여러 프로젝트 데이터 유형을 Connected Community(TCC)에 직접 저장할 수 있습니다. 업로드할 수 있는 데이터는 다음과 같습니다.

  • 현재 프로젝트 파일
  • 지리적 위치 참조 이미지
  • 데이터 레이어
  • 평면도 보기 이미지와 Google™ Earth 위치 표지(이미지 캡처 명령 사용)
  • 3D 캡처 명령을 사용한 3D 모델 보기

TCC에 게시하면 적절한 TCC 파일 공간과 폴더에 손쉽게 프로젝트에 관한 정보를 저장하여 동료들과 작업 사이트 데이터 공유하는 작업을 간소화할 수 있습니다.

선행 조건:

  • TCC 계정
  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

이 명령에 액세스하려면:

  • TCC > TCC에 게시를 선택합니다(기본 메뉴에 있는 경우).
  • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.

옵션:

  • TCC 파일 공간 - TCC 조직 내에서 공동 작업 영역으로 사용할 하위 디렉토리를 선택합니다.
  • 프로젝트 파일 게시 - 저장했다면 .vce 파일을 업로드합니다. 프로젝트 파일 게시에 관한 특수 참고 내용...
  • 지리적 위치 참조 이미지 게시 - 가져온 모든 지리적 위치 참조 이미지와 지리적 위치 참조를 한 모든 이미지를 업로드합니다.
  • 레이어 게시 - 등고선, 점, 점 지형, 선 지형, 궤적, 관측, 기선, 라인스트링, 프로파일 보기 등과 같은 프로젝트의 데이터 유형에 대한 layer-.kml 파일(Google Earth 위치 표지)을 업로드합니다.
  • Publish Snapshots 폴더 - 이미지 캡처 명령으로 만들어진 모든 .gif, .jpg, png, .tif 파일을 업로드합니다.
  • Publish Snapshots3D 폴더 - 3D 캡처 명령으로 만들어진 모든 .hsf, .hmf 파일을 업로드합니다.

또한 TCC에 다음 파일이 만들어집니다.

  • Inventory.xml - 해당 명령으로 업로드된 모든 파일의 목록이 들어 있습니다.

시나리오:

  • 적용 가능한 데이터(저장된 프로젝트 포함)가 없거나 아무 상자도 선택하지 않은 경우 빈 Inventory.xml 파일이 TCC에 업로드됩니다.
  • 이미 선택된 폴더의 파일과 이름 및 유형이 동일한 파일인 경우 이 명령은 파일을 동기화합니다. 복제본이 없는 파일은 업로드되고, 복제 파일은 이름과 유형이 동일한 새 파일(시간 스탬프에 따름)로만 덮어쓰입니다.

관련 항목

Connected Community

외부 서비스 옵션

3D 프로젝트 데이터 캡처

평면도 보기에서 이미지 캡처

원격 파일 열기

원격으로 파일 저장

Trimble Access 드라이브를 사용하여 데이터 가져오기/내보내기


TCC에 프로젝트 파일 게시에 대한 참고 사항

TCC(Trimble Connected Community) 웹사이트에 프로젝트를 저장할 때 VCE(.vce) 프로젝트 파일만 사이트에 저장됩니다. 프로젝트에 사용된 원래 데이터 파일이 들어 있는 프로젝트 폴더는 이 사이트에 저장되지 않습니다. 프로젝트에 사용된 모든 데이터가 VCE 프로젝트 파일에 들어 있으므로, VCE 프로젝트 파일을 다운로드하지만 이 프로젝트 폴더를 로컬에 저장하지 않는 사용자에게는 대개 이것이 문제가 되지 않습니다. 사용자는 이 소프트웨어로 대부분의 기능을 수행할 수 있습니다. 그러나 이러한 사용자는 기선 처리 명령을 사용하여 기선을 처리하거나 세션 편집기 명령을 사용하여 위성 세션을 편집할 수는 없습니다. 이러한 기능을 수행하려면 이 소프트웨어에서 프로젝트 폴더에 액세스해야 하기 때문입니다. 이러한 경우 사용자는 C:\Documents and Settings\(사용자 이름)\내 문서\Trimble Business Center의 로컬 드라이브에 프로젝트 폴더를 복사해야 합니다.

프로젝트 보관 명령을 사용하여 VCE 프로젝트 파일과 프로젝트 폴더를 전송에 용이한 ZIP 파일로 압축할 수 있습니다. 설치된 경우 Trimble WebDrive를 사용하여 TCC 웹사이트로 프로젝트 폴더(또는 ZIP 파일)를 업로드하고, TCC 웹사이트에서 로컬 드라이브로 프로젝트 폴더를 다운로드할 수 있습니다.

관련 항목

TCC에 프로젝트 데이터 게시


프로젝트 보관

프로젝트(.vce) 파일과 연관된 하위 폴더를 동일한 이름의 압축(.zip) 파일에 저장하려면 이 명령을 사용합니다. 이 명령을 사용하여 프로젝트의 모든 부분을 동료에게 보내거나 보관하기에 적합한 작은 파일로 빨리 컴파일할 수 있습니다.

참고: 파일 보관은 옵션 대화 상자의 파일 위치 섹션에서 프로젝트 하위 폴더 사용을 선택한 경우에만 작동합니다.

프로젝트를 보관하려면:

  1. 보관할 프로젝트가 닫혔는지 확인합니다.
  2. 파일 > 프로젝트 보관을 선택합니다. 프로젝트 보관 대화 상자가 표시됩니다.
  3. 저장 위치 상자에 보관할 파일을 선택합니다.
  4. 저장을 클릭합니다. .zip 파일이 프로젝트 파일 및 하위 폴더 옆에 나타납니다.

관련 항목

프로젝트 저장

기본 파일 위치 설정


프로젝트 설정 선택

프로젝트 설정 대화 상자를 사용하여 좌표계, 단위, 계산, 보기에 대한 설정을 비롯하여 프로젝트의 다양한 파라미터를 설정할 수 있습니다. 설정에 대한 설명을 보려면 설정 이름을 클릭합니다. 대화 상자의 하단에 있는 정보 상자에 설명이 나타납니다. 용어에 대한 설명은 용어해설을 참조하십시오.

요령: 프로젝트 설정을 선택한 다음 프로젝트를 다른 프로젝트를 시작할 템플릿으로 저장하여 시간과 노력을 아끼고 프로젝트를 더욱 일관되게 만드십시오. 또한 기선 처리 및 망 조정 설정을 '스타일'로 저장할 수 있습니다. 이것은 템플릿과 유사합니다. 템플릿 및 스타일을 동료와 공유하여 회사 전체에서 일관성을 보장하십시오.

프로젝트 설정을 선택하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 설정을 볼 섹션을 클릭합니다. 속성을 클릭하면 대화 상자의 하단 정보 상자에 설명이 표시됩니다.
  3. 필요에 따라 설정을 편집하고 확인을 클릭합니다.

    참고: 회색 텍스트를 포함한 설정은 읽기 전용이고, 검은색 텍스트를 포함한 설정은 편집할 수 있습니다.

관련 항목

응용프로그램 옵션 선택

프로젝트 템플릿 만들기

로컬 사이트 설정


일반 정보 설정

일반 정보 설정을 사용하여 다음 작업을 수행할 수 있습니다.

  • 프로젝트의 파일 속성 검토
  • 프로젝트의 참조 번호 및 설명 추가
  • 회사 연락처 정보 추가
  • 프로젝트와 연관된 현장 및 사무실 직원 이름 추가

설정에 액세스하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 일반 정보를 클릭합니다.

관련 항목

프로젝트 설정 선택


좌표계 설정

좌표계 설정을 사용하여 다음 작업을 수행할 수 있습니다.

  • 현재 좌표계 및 데이텀 변환 검토

    참고: 다른 좌표계를 선택하거나 만들려면 대화 상자의 하단에 있는 변경을 클릭하십시오.

  • 지오이드 모델 변경 및 등급 지정
  • 로컬 사이트 위치 및 좌표 검토
  • 망 조정 변환 파라미터 확인
  • 투영, 수직 데이텀, 사이트 캘리브레이션 세부 정보 검토
  • 이동 그리드 이름, 파일 이름 확인

설정에 액세스하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 좌표계를 클릭합니다.

관련 항목

좌표계 변경

프로젝트 설정 선택


좌표계 변경

최근에 사용한 좌표계를 하나 선택하여 프로젝트에 적절한 좌표계와 지오이드 모델을 선택할 수 있습니다. 최대 10개의 최근에 사용한 좌표계가 저장되어 있습니다.

기존 좌표계를 선택하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 좌표계 변경을 선택합니다.
    • 프로젝트 > 프로젝트 설정 > 좌표계를 선택한 후 변경을 클릭합니다.

    그러면 좌표계 선택 대화 상자가 표시됩니다.

    참고: 좌표계 선택 대화 상자는 별도의 응용프로그램인 Coordinate System Manager의 일부입니다. 이 대화 상자만 열려 있을 때 [F1]을 누르면 온라인 도움말이 열리지 않습니다. Coordinate System Manager의 도움말을 보려면 도구 > Coordinate System Manager를 클릭하여 이 응용프로그램을 여십시오. 그런 후 도움말의 [F1]을 누릅니다.

  2. 최근에 사용한 좌표계를 선택합니다.
  3. 또는 [image] 을 클릭하거나 [PageUp] 또는 [PageDown]을 눌러 사용 가능한 좌표계를 확인합니다.
  4. 원하는 좌표계가 표시되면 마침을 클릭합니다. 좌표계 프로젝트 설정이 업데이트되고, 프로젝트가 새 좌표계를 사용하여 다시 계산됩니다.

주의: 프로젝트에서 문제 또는 예상치 않은 결과가 생기지 않게 하려면 데이터를 가져온 후 좌표계를 변경하지 마십시오.

관련 항목

Coordinate System Manager

좌표계 설정

새 좌표계 정의


새 좌표계 정의

필요한 좌표계가 최근에 사용한 좌표계 목록에 없는 경우 새 좌표계의 파라미터를 정의할 수 있습니다.

새 좌표계를 정의하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 좌표계 변경을 선택합니다.
    • 프로젝트 > 프로젝트 설정 > 좌표계를 선택한 후 변경을 클릭합니다.

    그러면 좌표계 선택 대화 상자가 표시됩니다.

  2. 새 좌표계를 선택한 후 다음을 클릭합니다.
  3. 횡축 메르카토르 파라미터를 기반으로 기본 프로젝트를 정의하려면:
    • 기본 투영을 클릭한 후 다음을 클릭합니다.
    • 요청된 횡축 메르카토르 파라미터를 입력하고 다음을 클릭합니다.
  4. 좌표계 그룹과 구간을 기반으로 투영을 정의하려면:
    • 좌표계 및 구간을 클릭한 후 다음을 클릭합니다.
    • 왼쪽 목록에서 좌표계 그룹을 선택하고 오른쪽 목록에서 구간을 선택한 후 다음을 클릭합니다.
  5. 사용할 지오이드 모델을 선택하고 마침을 클릭합니다. 프로젝트가 새 좌표계를 사용하여 다시 계산됩니다.

관련 항목

Coordinate System Manager

좌표계 설정

좌표계 변경

투영 정의


원래 좌표계 파일 복원

이전에 Trimble® Geomatics OfficeTM(TGO)를 설치했다면 최근에 사용한 또는 사용자 지정 좌표계를 저장하는 기존 current.csd 파일이 있을 수 있습니다. 소프트웨어 설치 도중 기존 current.csd 파일은 current.csd.date.xx-xx-xx로 이름이 변경됩니다.

Current.csd 파일을 복원하려면:

  1. Windows® 탐색기를 열고 운영 체제에 따라, 다음 위치로 이동합니다.
    • Windows XP 또는 이전 버전: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData(이전에 TGO를 설치하지 않은 경우). TGO를 설치한 다음 이 소프트웨어를 설치했으면 경로는 C:\Program Files\Common Files\Trimble\GeoData입니다.

      참고: 네트워크 보안상 관리 권한을 가지고 있지 않으면 이 경로를 편집할 수 없습니다.

    • Windows VistaTM: C:\ProgramData\Trimble\GeoData\ 또는 C:\Program Files\Common Files\Trimble\GeoData\
  2. current.csd를 current-TBCC.csd로 이름을 바꿉니다.
  3. current.csd.date.xx-xx-xx를 current.csd로 이름을 바꿉니다.

관련 항목

좌표계 변경


단위 설정

단위 설정을 사용하여 다음 항목의 프로젝트 단위와 단위 표시 형식을 검토하고 변경할 수 있습니다.

  • 좌표
  • 거리
  • 각 및 수직각
  • 방위각
  • 압력
  • 온도
  • GPS 시간(GNSS 시간이 아님)
  • 측점 지정
  • 면적 및 체적

설정에 액세스하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 단위를 클릭합니다.

단위 입력

단위 형식 설정을 편집할 때 보기, 스프레드 시트, 명령에 단위가 표시되는 방식을 변경합니다. 그러나 형식 설정에 나타나는 올바른 표시 형식으로 단위를 입력할 수 있습니다. 이러한 입력은 단위의 표시 형식으로 변환됩니다.

단위 변환

프로젝트 단위가 국제 표준 피트와 같은 한 가지 유형으로 설정된 경우 해당 유형에 대한 문자를 포함하여 다른 유형의 단위도 입력할 수 있습니다. 예를 들어, 3m를 입력하여 3미터를 지정할 수 있습니다. 사용자가 입력하는 단위가 프로젝트 단위로 변환됩니다.

주의: 프로젝트의 단위를 변경하는 경우 확인을 클릭하면 다시 계산됩니다. 다른 프로젝트 설정을 변경하기 전에, 단위를 변경한 후 즉시 프로젝트 설정을 종료하는 것이 좋습니다.

관련 항목

프로젝트 단위 변경

프로젝트 설정 선택


프로젝트 단위 변경

단위 설정을 편집하여 사용되는 단위와 이들 단위가 보기, 스프레드 시트, 명령에서 표시되는 방식을 제어할 수 있습니다. 선택한 단위 표시 형식에 상관 없이, 사용자가 볼 수 있는 형식으로 단위를 입력할 수 있습니다.

참고: 프로젝트 단위가 국제 표준 피트와 같은 한 가지 유형으로 설정된 경우 해당 유형에 대한 문자를 포함하여 다른 유형의 단위도 입력할 수 있습니다. 예를 들어, 3m를 입력하여 3미터를 지정할 수 있습니다. 사용자가 입력하는 단위가 프로젝트 단위로 변환됩니다.
참고: 또한 두 숫자 사이에 공백을 넣고 두 숫자를 입력하여 피트와 인치를 입력할 수 있습니다. 예를 들어, 4피트, 8인치의 경우 4_8을 입력합니다.

프로젝트 단위를 변경하려면:

  1. 프로젝트 > 프로젝트 설정을 선택합니다. 프로젝트 설정 대화 상자가 표시됩니다.
  2. 단위를 클릭한 다음 왼쪽 창에서 변경할 단위 유형을 클릭합니다.

    참고: 피트에서 미터로 프로젝트 단위를 변경하려면 거리를 클릭한 후 표시 상자에서 미터를 선택하십시오.

  3. 단위 또는 형식을 변경할 상자를 선택합니다.
  4. 원하는 변경 작업을 합니다.
  5. 변경 내용을 저장하고 적용하려면 확인을 클릭합니다.

    주의: 프로젝트의 단위를 변경하는 경우 확인을 클릭하면 다시 계산됩니다. 다른 프로젝트 설정을 변경하기 전에, 단위를 변경한 후 즉시 프로젝트 설정을 종료하는 것이 좋습니다.

관련 항목

COGO 식, 단위, 입력 형식

단위 설정


보기 설정

프로젝트 데이터가 표시되는 다양한 유형의 그래픽, 스프레드 시트, 기타 보기에 설정을 사용할 수 있습니다. 보기 설정을 사용하여 다음 작업을 수행할 수 있습니다.

  • 3D 보기에 2D 데이터 포함 여부 지정
  • 평면 및 종단 선형 세그먼트에 대한 입력 방법 선택
  • 플로트 축척 및 과고감과 같은 그래픽 보기 표시 특성 제어
  • 주석 텍스트와 보기의 그리드 선 간격, 색상, 선 스타일 제어

    참고: 또한 도구 모음의 [image] 아이콘을 클릭하여 그리드 선을 켜거나 끌 수도 있습니다.

  • 스프레드 시트 보기의 데이터에 대한 개별 열 표시 및 숨기기
  • 새 그래픽 보기를 열 때 사용되는 기본 보기 필터 설정

    참고: 기본값으로 설정한 보기 필터를 삭제하면 기본 보기 필터는 모두 보기 필터로 되돌아가고, 이 필터는 삭제할 수 없습니다.
    요령: 프로젝트에 데이터가 많은 경우 그래픽 보기가 더 빨리 새로 고쳐지도록 모두가 아닌 다른 기본 보기 필터를 선택해야 할 수 있습니다.

설정에 액세스하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 보기를 클릭합니다.
  3. 표시할 보기 유형을 클릭하고 개별 설정을 편집합니다.

관련 항목

프로젝트 설정 선택


그리드 선 표시 변경

평면도 보기에 그리드 선을 표시하여 프로젝트의 축척과 위치를 확인할 수 있습니다.

그리드 선을 표시하거나 숨기려면:

  • 도구 모음에서 [image] 아이콘을 클릭합니다.

그리드 선 속성을 변경하려면:

  1. 프로젝트 > 프로젝트 설정을 선택합니다. 프로젝트 설정 대화 상자가 표시됩니다.
  2. 보기 폴더를 클릭합니다.
  3. 평면도 보기를 확장하고 그리드 선 정의를 클릭합니다.
  4. 확인란을 클릭하고 필요에 따라 속성을 편집합니다.
  5. 확인을 클릭합니다.

그리드 선이 설정된 예

그리드 선이 해제된 예(동일한 데이터, 동일한 축척)

관련 항목

보기 설정


선 표시 전환

2D 보기의 라인스트링을 따라 수평 및 수직 값의 마커와 레이블을 표시하거나 표시하여 값 보기, 이해, 편집을 쉽게 해줍니다. 마커는 수평 세그먼트 종료점, 수직 기준점, 전체 선의 종료점을 각각 구분하는 기호입니다. 레이블은 수직 기준점의 표고를 나타내는 주석입니다.

선 표시를 표시하거나 숨기려면:

  • 도구 모음에서 [image] 아이콘을 클릭합니다.
  • 보기 > 선 표시 전환을 선택합니다.

표시되는 선 표시를 설정하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 보기를 클릭하고 표시 옵션을 클릭합니다.
  3. 표시 섹션에서 개별 설정을 편집합니다.

관련 항목

그리드 선 표시 변경

보기 설정


계산 설정

계산 설정을 사용하여 다음 작업을 수행합니다.

  • 각 사이드샷 점의 위치를 계산할 때 단일 관측을 사용할 것인지 아니면 모든 관측의 가중 평균을 사용할 것인지를 지정합니다. 가중 평균을 사용하기로 선택하면 해당 정밀도에 따라 각 관측에 가중치가 매겨집니다.
  • 다양한 등급의 점을 비롯한 계산된 측량 데이터와 평균 GPS 벡터의 수평 및 수직 허용 한계 검토 및 설정

    참고: 데이터에 대한 계산 결과가 이러한 허용 한계를 벗어날 경우 데이터가 프로젝트 탐색기 및 그래픽 보기에서 식별되고 메시지가 플래그 창에 나타납니다.

  • 표시된 오차 값에 대한 신뢰도 선택
  • 3D 선형에서 표면 브레이크 라인을 만들 때 적용할 수평 및 수직 허용 한계 지정
  • 표면 삼각형을 만들기 위한 최대 가장자리 길이 및 각도 기본값 설정
  • 이미지 보기의 등록된 이미지를 보기 위한 기본 거리 설정

설정에 액세스하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 계산을 클릭합니다.

관련 항목

프로젝트 설정 선택

프로젝트 계산

가져올 때 중복점 병합


프로젝트 계산

프로젝트 계산 명령을 사용하여 데이터를 변경한 후 프로젝트를 계산할 수 있습니다. 계산은 변경한 사항을 영향을 받는 모든 관측에 적용하고 일반적으로 측량사가 예상하는 연대순으로 점의 좌표를 결정합니다. 좌표 계산에 상충하는 데이터를 사용할 수 있는 경우 소프트웨어는 낮은 등급의 데이터보다 높은 등급의 데이터에 우선순위를 제공합니다.

참고: 프로젝트에 데이터를 가져오거나 프로젝트 설정을 변경하거나 좌표계를 변경하는 경우 프로젝트가 자동으로 계산됩니다.

관련 항목

프로젝트 계산 명령


프로젝트 계산 보고서 실행

계산 보고서를 생성하여 마지막 프로젝트 데이터 계산 도중 발생한 오류 및 경고의 요약을 볼 수 있습니다.

프로젝트 계산 보고서를 실행하려면:

  • 보고서 > 프로젝트 계산 보고서를 선택합니다. 기본 웹 브라우저에 프로젝트 계산 보고서가 표시됩니다.

보고서를 사용자 지정하려면:

  1. 보고서 > 보고서 옵션을 선택합니다. 보고서 옵션 명령 창이 표시됩니다.
  2. 목록에서 프로젝트 계산 보고서를 선택합니다.
  3. 섹션을 확장하고 필요에 따라 설정 그룹에서 출력 설정을 지정합니다.
  4. 추가 보고서를 사용자 지정하려면 적용을 클릭하고, 명령 창을 닫으려면 확인을 클릭합니다.

관련 항목

프로젝트 계산

보고서 사용자 지정 및 실행


기선 처리 설정

기선 처리 설정을 사용하여 기선이 처리되는 방식을 구성할 수 있습니다.

설정에 액세스하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 기선 처리를 클릭합니다.

참고: 세션에서 사용할 정지 측량 관측에 필요한 최소 시간은 10초입니다.
참고: 실수로 정지 측량 관측을 이동 측량으로 기록한 경우 정지 측량 강제 적용 명령을 사용하여 변경하십시오.

옵션
기선 처리 스타일 | 기선 처리 스타일 적용을 참조하십시오.
일반
자동 처리 시작 | 예 - 기선 처리 메뉴 항목 또는 도구 모음 아이콘을 선택하는 즉시 처리가 시작되도록 하려면 선택합니다. 아니오 - 명령이 시작될 때 자동 처리를 방지하려면 선택합니다.
궤적으로 연속 벡터 저장 | 예 - 개별 벡터를 궤적이라는 단일 개체에 조합하여, 시스템 메모리와 처리 속도를 보호하려면 선택합니다. 아니오 - 각 벡터를 개별적으로 저장하려면 선택합니다. 궤적 및 벡터를 참조하십시오.
이벤트 보간 유형 | 이벤트 위치를 보간하기 위해 시간상 가장 근접한 점을 통해 피팅할 곡선 종류(직선, 2차 곡선 또는 3차 포물선)를 지정합니다.
이벤트 보간점 | 곡선 피팅에서 사용할 점 개수를 입력합니다. 직선인 경우 2, 2차 곡선인 경우 3, 3차 포물선인 경우 4 이상이어야 합니다.
자동 ID 번호 부여 시작 | 궤적의 점에 자동으로 이름을 지정할 때 사용할 시작점 ID를 입력합니다. 현장 소프트웨어에서 연결된 파일이 원시 GNSS 데이터 파일과 함께 나타나지 않을 때 필요합니다.
안테나 모델 | 자동 - 응용프로그램이 각 세션의 한쪽 끝에서 사용된 안테나를 기반으로 안테나 페이즈 센터 모델을 결정하도록 하려면 선택합니다. Trimble - Trimble 안테나가 모든 세션에서 사용되는 경우 선택합니다. US NGS - 사용된 안테나에 대해 US NGS 안테나 모델만 사용할 수 있는 경우 선택합니다. IG Absolute - 사용된 안테나에 대해 IG Absolute 안테나 모델만 사용할 수 있는 경우 선택합니다. 경고: 사용자가 선택한 안테나 타입이 프로젝트에서 사용된 모든 안테나를 포함하지 않을 경우 양 끝에서 선택한 모델을 사용하는 세션만 처리됩니다.
궤도력 유형 | 자동 - 정밀 궤도력을 사용할 수 있으면 이를 사용하고 다른 모든 데이터에 대해서는 방송 궤도력을 사용하여 데이터를 처리하려면 선택합니다. 방송 - 방송 궤도력만을 사용하여 모든 데이터를 처리하려면 선택합니다. 정밀 - 정밀 궤도력을 사용할 수 있는 데이터만 처리하려면 선택합니다. 경고: 사용자가 선택한 궤도력 유형이 프로젝트의 모든 데이터를 포함하지 않을 경우 해당 궤도력이 포함하는 데이터만 적용됩니다.
처리
솔루션 유형 | 고정 - 프로세서가 모호정수 검색을 해결할 수 있는 방식을 기반으로 고정 또는 유동 솔루션을 허용하려면 선택합니다. 유동 - 유동 솔루션만 허용하려면 선택합니다.
주파수 | L1만 해당 - L1 주파수로 전송된 데이터만 처리하려면 이 옵션을 선택합니다. 이주파(L1, L2) - L1 및 L2 주파수에서 전송된 데이터만 처리하려면 이 옵션을 선택합니다(해당 제품 라이센스가 필요함). 다중 주파수 - L1, L2, L5 주파수에서 전송된 데이터를 처리하려면 이 옵션을 선택합니다(해당 제품 라이센스가 필요함).
잔차 생성 | 예 - 처리된 각 세션에 대한 잔차 파일을 생성하려면 선택합니다. 아니오 - 잔차 파일이 생성되지 않도록 하려면 선택합니다.
처리 간격 | 필드 데이터를 선택하여 기선을 처리할 간격(초)을 선택합니다. 데이터가 수집된 간격보다 짧은 간격을 선택하면 데이터가 수집된 간격이 사용됩니다. 필드에서 데이터가 수집된 간격을 사용하려면 모든 데이터 사용을 선택합니다. 팁: 더 긴 간격을 선택하면 기선 처리가 더 빨리 완료됩니다.
등급
허용 기준 | 기선(허용 기준)에 합격하거나 실패할 때 수평 또는 수직 정밀도가 사용되지 않도록 하려면 둘 중 한 상자의 선택을 취소합니다. 기준을 활성화 상태로 유지하면 플래그 및 실패 상자에 상수 단위 + 백만분율 단위 형식으로 허용 한계를 입력하여 처리된 기선을 식별하거나 실패로 판별하는 데 사용할 필수 수평 및 수직 정밀도를 지정합니다. 기선이 실패할 경우 기선의 선택이 취소되며, 프로젝트에 저장할 수 없습니다.
선택적 허용 기준 사용 | 필요한 경우 이 상자를 선택하여 선택적 허용 기준 상자를 엽니다.
선택적 허용 기준 | 비율 < - 허용 기준에서 비율을 사용하지 않으려면 이 옵션의 선택을 취소합니다. 비율은 프로세서가 고정 정수 솔루션을 결정할 수 있는 정도의 측정이며, 숫자가 높을수록 좋은 것으로 간주됩니다. RMS(이주파) >인 경우 - L1/L2 데이터에 대해 허용 기준에서 RMS가 사용되지 못하도록 하려면 이 옵션의 선택을 취소합니다. RMS는 측정의 노이즈 측정이며, RMS의 값이 작을수록 좋은 것으로 간주됩니다. 참고: 이 옵션은 다중 주파수/GLONASS 처리가 허가된 경우에만 사용할 수 있습니다.
위성
앙각 | 처리 중 위성 데이터가 무시되는 수직각(도)을 입력합니다. 프로젝트 영역의 장애물을 기반으로 필요에 따라 이 표시를 조정합니다.
GPS, GLONASS, Galileo | 처리 중 위성의 데이터를 무시하려면 이들 탭에 있는 위성 번호의 선택을 취소합니다. 측량 중 위성 상태가 좋지 못한 경우 상자의 선택을 취소합니다. Trimble 수신기는 자동으로 좋지 못한 상태 메시지를 이 소프트웨어로 전달합니다. 그러나 RINEX 파일은 좋지 못한 상태를 제대로 나타내지 않을 수 있습니다. 이 경우 이러한 설정을 사용하여 처리 중 좋지 못한 상태의 위성을 무시합니다. 또한 이것은 표고가 낮은 위성이 노이즈 솔루션을 일으키는 경우에도 유용합니다.
모두 없음 | 위성 상자를 모두 선택하거나 선택을 취소하려면 이들 옵션을 클릭합니다.

관련 항목

프로젝트 설정 선택

프로젝트 템플릿 만들기


망 조정 설정

망 조정 설정을 사용하여 처리된 기선의 망 조정 방법을 제어합니다.

설정에 액세스하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 망 조정을 클릭합니다.
  3. 각 섹션을 클릭하고 다음 표에 표시된 옵션을 보거나 선택합니다.
  4. 마치면 확인을 클릭합니다.

옵션

망 조정 스타일

망 조정 스타일 적용을 참조하십시오.

일반

일반

최대 반복 수 - 조정이 정의된 잔차 허용 한계를 충족시기 위해 허용되는 최대 계산 횟수를 입력합니다.

지상

수직 조정 수행 - 토탈스테이션 관측 수에서 표고 변위량을 계산할 것인지 여부를 지정합니다.

평균각 - 평균각을 구성하는 관측들이 개별적으로 사용되는지 아니면 평균으로 사용되는지를 지정합니다. 이것은 오차 예상 방식에 영향을 주지만 위치에는 영향을 주지 않습니다.

공분산 표시

수평

정밀도 표시 단위 ? 수평(2D) 정밀도(P)를 비례 오차로 표현하는 방법을 선택합니다. 수평 정밀도의 경우 거리는 점 간 수평 거리입니다. 다음 옵션 중 하나를 선택합니다.

  • 비율 - X의 한 부분 단위로 수평 정밀도를 표현합니다(X = 거리 ÷ P).
  • PPM - X ppm(parts per million) 단위로 수평 정밀도를 표시합니다(X = 거리 × P × 1.0e-06).
  • 없음 - 수평 정밀도 표시를 비활성화합니다.

전파 선형 오차(E) - 망 조정 스타일에 대한 수평(2D) 전파 선형 오차를 선택합니다. 계산된 전파 선형 오차는 일원변수(Univariate) 및 이원변수(Bivariate) 시그마 스칼라에 상관 없이 1 시그마에 있습니다. 다음 옵션 중 하나를 선택합니다.

  • 미국 - 조정된 수평(2D) 또는 경사(3D) 거리의 표준 오차를 사용하려면 이 옵션을 선택합니다.
  • 캐나다 - 2D 또는 3D 상대 오차 타원체의 최대 반장축을 사용하려면 이 옵션을 선택합니다.
  • Bomford - 2D 또는 3D 상대 오차 분산 합계의 제곱근을 사용하려면 이 옵션을 선택합니다.
  • 구면 - 2D 또는 3D 상대 표준 오차의 평균을 사용하려면 이 옵션을 선택합니다.

상수항(C) - 현재 프로젝트 단위의 값을 입력합니다. 항은 0.0 m(0.0 US ft) ~ 0.1 m(0.3 US ft) 범위여야 합니다.

3차원

정밀도 표시 단위 ? 3차원(3D) 정밀도(P)를 비례 오차로 표시하는 방법을 선택합니다. 3차원 정밀도의 경우 거리는 두 점 간의 사거리입니다. 다음 옵션 중 하나를 선택합니다.

  • 비율 - X의 한 부분 단위로 수평 정밀도를 표현하려면 이 옵션을 선택합니다(X = 거리 ÷ P).
  • PPM - X ppm(parts per million) 단위로 수평 정밀도를 표현하려면 이 옵션을 선택합니다(X = 거리 × P × 1.0e-06).
  • 없음 - 수평 정밀도 표시를 비활성화하려면 이 옵션을 선택합니다.

전파 선형 오차(E) - 망 조정 스타일에 대한 3차원(3D) 전파 선형 오차를 선택합니다. 계산된 전파 선형 오차는 일원변수(Univariate) 및 이원변수(Bivariate) 시그마 스칼라에 지정된 값에 상관 없이 1 시그마에 있습니다. 다음 옵션 중 하나를 선택합니다.

  • 미국 - 조정된 (수평(2D) 또는 경사(3D)) 오차의 표준 오차를 사용하려면 이 옵션을 선택합니다.
  • 캐나다 - 2D 또는 3D 상대 오차 타원의 최대 반장축을 사용하려면 이 옵션을 선택합니다.
  • Bomford - 2D 또는 3D 상대 오차 분산 합계의 제곱근을 사용하려면 이 옵션을 선택합니다.
  • 구면 - 2D 또는 3D 상대 표준 오차의 평균을 사용하려면 이 옵션을 선택합니다.

상수항(C) - 현재 프로젝트 단위의 값을 입력합니다. 항은 0.0 m(0.0 US ft) ~ 0.1 m(0.3 US ft) 범위여야 합니다.

일반

선형 오차의 스칼라(S) - 이것은 정밀도를 원하는 신뢰도 수준으로 조정하는 데 사용된 계수를 표시합니다. 상대 공분산 행렬을 조정할 경우 전파 선형 오차가 제곱근으로 표시됩니다.

수평 스칼라의 공분산 표시

미국, Bomford, 구면 방식의 경우 다음 옵션을 사용할 수 있습니다.

  • 1.000 1 시그마
  • 1.969 (95%)
  • 2.575 (99%)

캐나다 방식의 경우 다음 옵션을 사용할 수 있습니다.

  • 1.000 (39%)
  • 2.447 (95%)
  • 3.035 (99%)

3D 스칼라의 공분산 표시

미국, Bomford, 구면 방식의 경우 다음 옵션을 사용할 수 있습니다.

  • 1.000 1 시그마
  • 1.969 (95%)
  • 2.575 (99%)

캐나다 방식의 경우 다음 옵션을 사용할 수 있습니다.

  • 1.00 (20%)
  • 2.80 (95%)
  • 3.37 (99%)

참고: 계산 설정의 신뢰 수준 표시 섹션에서 정밀도 신뢰 수준을 설정하십시오.

관측된 선으로 제한

  • 예 - 공분산항 표시를 제한하려면 선택합니다.

    이 항목을 선택할 때, 관측으로 연결되지 않은 두 점 간의 공분산항을 표시하지 못한다는 점을 제외하면 최종 조정 결과에 아무런 영향을 미치지 않습니다.

  • 아니오 - 망에서 점 쌍의 가능한 모든 순열 사이 공분산항을 계산하려면 선택합니다.

대형 망의 경우 망 조정 보고서의 공분산항 목록이 매우 길어질 수 있습니다.

변환

GNSS

위도와 경도 편차 계산 - 위도와 경도 편차를 사용하여 GNSS 벡터를 로컬 데이텀으로 변환하려면 예를 선택합니다.

방위각 회전 계산 - 방위각 회전을 사용하여 GNSS 벡터를 로컬 데이텀으로 변환하려면 예를 선택합니다.

축척 계수 계산 - 축척 계수를 사용하여 GNSS 벡터를 로컬 데이텀으로 변환하려면 예를 선택합니다.

지상

방위각 회전 계산 - 방위각 회전을 사용하여 방위각을 로컬 데이텀으로 변환하려면 예를 선택합니다.

관련 항목

망 조정

프로젝트 설정 선택


기본 표준 오차 설정

표준 측정 오차 또는 설정 오차는 무한수의 관측 중 68%가 이 값 이하의 절대 오차를 가진다는 이론을 따르는 통계적 예상 오차입니다. 프로젝트 설정 대화 상자의 기본 표준 오차 섹션에서 다음 작업을 수행할 수 있습니다.

  • 가져온 파일에 들어 있는 실제 표준 오차 값을 사용할 것인지 아니면 프로젝트 설정 대화 상자에 들어 있는 기본 표준 오차 값을 사용할 것인지 여부를 지정합니다.
  • 소스가 프로젝트 설정 대화 상자인 경우 사용할 기본 표준 오차 값을 지정합니다.

가져온 파일에 들어 있는 표준 오차 값을 사용하도록 지정하는 경우 파일에 이러한 값이 없다면 프로젝트 설정 대화 상자에 지정된 기본 값이 사용됩니다.

참고: 측량기에 사용할 표준 오차 값은 대개 측량기 제조업체에서 지정합니다.

기본 표준 오차 설정을 지정하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 기본 표준 오차를 선택합니다.
  3. 각 섹션을 클릭하고 적절한 옵션을 보거나 선택합니다. 선택하는 각 옵션에 대해 대화 상자 아래쪽에 표시되는 정보 텍스트를 확인합니다.
  4. 마치면 확인을 클릭합니다.

관련 항목

프로젝트 설정 선택

망 조정

정지 측량 및 이동 측량 데이터 확인

토탈스테이션 데이터의 작업 플로우

수준 측량 데이터의 작업 플로우


지형 코드 처리 설정

지형 코드 처리 설정을 사용하여 프로젝트에서 지형 코드가 처리되는 방법을 지정합니다.

지형 코드 처리 설정을 지정하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 지형 코드 처리를 선택합니다.
  3. 다음 테이블에 나와 있는 옵션을 지정합니다.
  4. 마치면 확인을 클릭합니다.

옵션

일반

소수점 정밀도

지형 정의를 아직 프로젝트로 가져오지 않았을 때 숫자 속성(실수)으로 표시할 소수점 자리수를 지정합니다.

처리

지형 정의 파일

프로젝트의 지형 정의 라이브러리로 가져올 지형 정의가 있는 지형 정의(.fxl) 파일을 지정합니다. 지형 정의는 프로젝트의 지형 코드를 처리하는 데 필요합니다. 일반적으로, 현장에서 지형 코드를 입력할 때 사용된 것과 동일한 지형 정의(.fxl) 파일을 사용해야 합니다.

참고:
- 새 지형 정의를 가져오기로 선택하는 경우 이전에 프로젝트에 가져온 정의는 모두 삭제됩니다. 또한 지형 처리가 수행되면 그 결과도 지워집니다. 따라서 새로 가져온 지형 정의를 사용하여 프로젝트에서 지형 코드를 다시 처리해야 합니다.
- 또한 가져오기 창을 사용하여 특정 지형 정의(.fxl) 파일에서 지형 정의를 가져오도록 선택할 수도 있습니다(지형 정의(.fxl) 파일 가져오기 참조). 또는 지형 정의(.fxl) 파일에 대한 참조가 들어 있는 Job(.job) 또는 JobXML(.jxl) 파일을 가져올 때 지형 정의를 가져오도록 선택할 수 있습니다. 어느 경우이든 선택한 파일이 프로젝트 설정 대화 상자의 지형 정의 파일 필드에 표시됩니다.

속성이 변경되면 새 라인스트링 만들기

예를 선택하여 각 세그먼트에 대해 새 라인스트링이 만들어지도록 지정합니다. 여기서 노드의 속성 값은 선 지형의 이전 노드와 다릅니다. 각 새 라인스트링은 속성 창에 할당된 지형 속성 값을 표시합니다.

아니오를 선택하여 하나 이상의 노드가 다른 속성 값을 가지더라도, 선 지형을 정의하는 데 사용된 모든 노드에 대해 단일 라인스트링이 만들어지도록 지정합니다. 속성 값이 다르면 라인스트링은 속성 창에 *다양함*을 표시합니다.

관련 항목

프로젝트 설정 선택

지형 데이터 이해

지형 데이터의 작업 플로우

지형 정의(.fxl) 파일 가져오기

Feature Definition Manager


약어 설정

약어 설정을 사용하여 선형 기하 보고서의 평면 및 종단 선형 분류를 위한 표기법을 제어할 수 있습니다.

설정에 액세스하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 약어를 클릭합니다.

관련 항목

프로젝트 설정 선택


로컬 사이트 설정 선택

사용자의 사이트와 타원체 간의 표고 차이를 수용하기 위해 로컬 사이트 설정을 입력하여 지상 좌표계를 만들 수 있습니다. 축척 계수가 자동으로 계산될 수 있습니다.

이 정보는 계산에서 사용되므로 프로젝트 시작 시 프로젝트 위치에 대한 로컬 사이트 설정을 정의해야 합니다. 이 응용프로그램은 다음 항목을 사용합니다.

  • 지구 반지름을 계산하는 프로젝트 위도
  • 그리드 축척 계수를 정의하는 프로젝트 위도와 경도
  • 기본 표고인 프로젝트 높이와, 표고 계수를 계산하기 위한 프로젝트 높이

로컬 사이트 설정을 지정하려면:

  1. 프로젝트 > 로컬 사이트 설정을 선택합니다. 로컬 사이트 설정 명령 창이 표시됩니다.
  2. 좌표계 목록에 표시할 좌표계를 선택합니다. 변경 내용은 즉시 적용됩니다.

    그리드를 선택하는 경우:

    1. 북위 상자를 클릭합니다.

    2. 그래픽 보기에서 원하는 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 북위 및 동경 상자에 좌표를 입력하여 로컬 사이트의 위치를 지정합니다.

    3. 그래픽 보기에서 원하는 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 표고 상자에 값을 입력합니다.

    로컬 또는 글로벌을 선택하는 경우:

    1. 위도 상자를 클릭합니다.

    2. 그래픽 보기에서 원하는 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 위도 및 경도 상자에 좌표를 입력하여 로컬 사이트의 위치를 지정합니다.

    3. 그래픽 보기에서 원하는 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 높이 상자에 값을 입력합니다.

  3. 지상 축척 계수 상자에 값을 입력하거나, 프로젝트 위치에서 지상 축척 계수를 계산합니다. 옵션을 선택하여 값이 계산되도록 합니다.
  4. 대화 상자를 닫으려면 확인을 클릭합니다.

로컬 사이트 설정을 보려면:

  1. 프로젝트 > 프로젝트 설정을 선택합니다. 프로젝트 설정 대화 상자가 표시됩니다.
  2. 좌표계를 선택한 후 로컬 사이트를 선택합니다. 읽기 전용 로컬 사이트 설정이 표시됩니다.

관련 항목

좌표계 설정

사이트 캘리브레이션


로컬 사이트 설정 옵션

다음 옵션을 사용하여 현재 프로젝트의 로컬 사이트를 정의할 수 있습니다. 이러한 옵션은 로컬 사이트 설정 명령 창에서 사용할 수 있습니다.

옵션

프로젝트 위치

좌표 유형

그리드 - 그리드 시스템에서 평면 북위, 동경, 표고, 높이 값을 입력하려면 선택합니다.

로컬 - 로컬 데이텀에 타원체 위도, 경도, 높이, 표고 값을 입력하려면 선택합니다.

글로벌 - 글로벌 데이텀에 글로벌 타원체 경도, 높이, 표고 값을 입력하려면 선택합니다.

지상 좌표

지상 축척 계수

그리드 거리를 지상 거리로 변환할 계수를 입력합니다.

프로젝트 위치에서 지상 축척 계수를 계산합니다

지상 축척 계수가 적절하게 계산되도록 하려면 선택합니다. 값은 (수평 프로젝트 위치에서 결정된) 그리드 계수와 (수직 프로젝트 위치에서 결정된) 높이 축척 계수의 결과입니다.

참고: 지상 축척 계수 계산을 선택하면 지상 축척 계수 상자를 사용할 수 없습니다.

좌표 표시

임시 북위 옵셋

임시 북위 옵셋/

북위 및 동경 값의 옵셋 거리 값을 입력합니다.

예를 들어, 다음을 입력하면:

  • 임시 북위 옵셋:
    -6,540,000
  • 6,542,111의 북위는 다음과 같이 됩니다.
    2,111

관련 항목

사이트 캘리브레이션

로컬 사이트 설정 선택


보기 또는 보고서 인쇄

Windows에서 지원하는 인쇄 장치로 그래픽 보기를 인쇄할 수 있습니다. 또한 기본 웹 브라우저의 인쇄 명령을 사용하여 보고서를 인쇄할 수도 있습니다.

프린터를 선택하려면:

  1. 파일 > 페이지 설정을 선택합니다.
  2. 페이지 설정 대화 상자에서 용지 크기, 방향, 여백을 설정합니다.
  3. 프린터를 클릭합니다. 두 번째 페이지 설정 대화 상자가 나타납니다.
  4. 이름 목록에서 필요한 프린터를 선택합니다.
  5. 두 대화 상자에서 확인을 클릭합니다.

참고: 또한 인쇄 명령 내에서 프린터를 선택할 수도 있습니다.

인쇄 작업을 미리 보려면:

  1. 인쇄할 보기를 클릭하여 활성화합니다.
  2. 다음 중 한 가지 작업을 수행합니다.
    • 파일 > 인쇄 미리 보기를 선택합니다.
    • 아이콘을 클릭합니다.

    인쇄 미리 보기 대화 상자가 열립니다.

  3. 인쇄 미리 보기 대화 상자에서 다음 작업을 수행할 수 있습니다.
    • 프로젝트의 평면도 보기
    • 확대/축소하여 덜 또는 더 자세히 보기
    • 페이지 레이아웃 선택
    • 아이콘을 클릭하여 인쇄하거나 닫기 클릭

      참고: 이 옵션을 사용할 경우 인쇄 작업을 취소할 수 없습니다.

인쇄하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 파일 > 인쇄 미리 보기를 선택합니다.
    • Ctrl + P를 누릅니다.
    • 아이콘을 클릭합니다.
  2. 인쇄할 프린터, 페이지 범위, 인쇄 매수를 선택합니다.
  3. 확인을 클릭합니다.

관련 항목

페이지 설정 명령

인쇄 미리 보기 명령


측지 기준 데이터 설정

이 장

측지 기준 데이터 이해

좌표계 정의

데이텀 사용

투영 정의

지오이드 사용

사이트 캘리브레이션


측지 기준 데이터 이해

이 소프트웨어는 좌표계를 사용하여 곡선면(지구)의 측정을 평면(지도 또는 평면도)으로 변환할 수 있습니다. 예를 들어, 좌표계를 사용하여 GPS를 사용하여 측정된 점의 그리드 좌표를 계산합니다(GPS 수치는 WGS-84 타원체에서 측정됨).

좌표계는 다음 요소로 구성될 수 있습니다.

  • 데이텀 변환(WGS-84 타원체와 로컬 타원체 간)
  • 투영
  • 지오이드 모델
  • GPS 사이트 캘리브레이션(수평 조정과 수직 조정으로 구성됨)

모든 프로젝트에 대한 좌표계를 선택해야 합니다. 좌표계가 없거나 어떤 좌표계를 선택할 지 모르면 기본 투영을 사용합니다.

참고: 사용된 투영의 속성에 따라 프로젝트의 점이 투영 원점에서 적당한 거리 내에 있는지 확인하십시오.

참고: 현장 소프트웨어에 RTCM 변환 메시지가 사용된 경우 이 소프트웨어는 현장에서 수집된 데이터를 직접 지원하지 않습니다. RTCM 변환 메시지가 사용된 경우 측정된 점을 이 소프트웨어에서 사용할 수 있도록 하려면 CSV(.csv) 파일로 내보내야 합니다. CSV 파일은 컨트롤러에서 이 소프트웨어로 직접 가져올 수 있습니다.

좌표계 데이터베이스

좌표계 데이터베이스는 Current.csd라는 파일로 저장됩니다. 여기에는 모든 좌표계 정보가 들어 있습니다. 사무실 소프트웨어는 전세계에서 정립된 광범위한 좌표계 세트를 제공합니다. 좌표계, 구간, 사이트, 데이텀 변환, 타원체, 지오이드 모델을 정의하거나 편집하려면 Coordinate System Manager를 사용합니다.

관련 항목

좌표계 변경

Coordinate System Manager

새 좌표계 정의

원래 좌표계 파일 복원


좌표계 정의

In This Section

좌표계 변경

새 좌표계 정의

원래 좌표계 파일 복원

Coordinate System Manager

축척 전용 투영


Coordinate System Manager

Coordinate System Manager는 사용자에게 좌표계 데이터베이스(Current.csd)에 대한 액세스를 제공하는 독립 실행형 유틸리티입니다. 이를 사용하여 좌표계를 만들거나 프로젝트에서 사용할 수 있는 좌표계, 지오이드 모델, 사이트를 결정할 수 있습니다.

Coordinate System Manager를 열려면:

  • 도구 > Coordinate System Manager를 선택합니다.

참고: Coordinate System Manager에는 자체 도움말 시스템이 있습니다. 이 유틸리티를 열고 도움말 > 도움말 항목을 선택하거나 소프트웨어 내에서 [F1] 키를 누르십시오.

관련 항목

좌표계 변경

좌표계

새 좌표계 정의

원래 좌표계 파일 복원


축척 전용 투영

소프트웨어에서 축척 전용 투영을 사용하여 측량 데이터를 가져올 수 있습니다. 소프트웨어는 축척 전용 투영에서는 그리드 위치에서 글로벌 또는 로컬 좌표를 계산할 수 없으므로, 특정 기능이 영향을 받습니다. 축척 전용 투영 데이터 관련 작업을 수행할 때 다음 사항에 주의하십시오.

  • 프로젝트 설정 대화 상자의 좌표계 섹션에서 가져오기 후 및 데이터를 가져올 때 축척 전용 투영의 축척 계수를 지정할 수 있습니다.
  • 점 만들기 및 좌표 추가 명령을 사용하여 축척 전용으로 그리드 점 또는 좌표를 입력할 수 있습니다.
  • 로컬 사이트 설정 및 사이트 캘리브레이션 명령이 비활성화됩니다.
  • 역 명령을 사용할 때 그리드 및 지상 거리만 사용할 수 있습니다.
  • 점 목록 보고서에는 그리드 데이터만 포함됩니다.

동일한 프로젝트에서 좌표계 데이터 및 축척 전용 투영 데이터 관련 작업을 수행할 때 다음 사항에 주의하십시오.

  • 축척 전용 투영 데이터를 좌표계 데이터를 이미 포함하는 프로젝트에 가져올 때 축척 전용 투영 데이터는 기존 좌표계로 변환됩니다.
  • 좌표계 데이터를 축척 전용 투영 데이터를 포함하는 프로젝트에 가져올 때 축척 전용 투영 데이터는 기존 좌표계로 변환됩니다.


Previous Topic

Next Topic

데이텀 사용


데이텀 그리드 파일 만들기

데이텀을 사용하는 프로젝트의 좌표계를 선택했지만, 아직 데이텀이 정의되지 않은 경우 데이텀을 현장 장치에 업로드하기 전에 만들어야 합니다.

이렇게 하려면 사용할 해당 데이텀이 있는 좌표계를 찾습니다. 필요한 데이텀을 사용하는 좌표계를 알고 있으면 해당 좌표계를 선택하여 .dgf 파일을 업로드하기에 적합한 단일 .cdg 파일에 결합하도록 선택할 수 있습니다.

참고: 데이터를 프로젝트에 다운로드하거나 가져올 때 가져온 데이터가 사용하는 데이텀이 프로젝트의 좌표계에 대해 정의된 데이텀과 일치해야 합니다.

데이텀 그리드를 만들려면:

  1. 프로젝트 > 프로젝트 설정을 선택합니다. 프로젝트 설정 대화 상자가 표시됩니다.
  2. 좌표계를 클릭한 후 왼쪽 창에서 데이텀 변환을 클릭합니다.
  3. 파라미터를 검토합니다. 위도 그리드 파일 및 경도 그리드 파일 상자가 표시되고 이들 상자에 .dgf 파일이 표시된 경우에만 데이텀 그리드 파일을 만들 수 있습니다. .dgf 파일이 있으면 확인을 클릭하고 9단계로 진행합니다.
  4. 표시된 .dgf 파일이 없으면 대화 상자 하단에 있는 변경을 클릭합니다. 그러면 좌표계 선택 대화 상자가 표시됩니다.
  5. 최근에 사용한 좌표계를 선택합니다.
  6. 또는 [image] 을 클릭하거나 [PgUp] 또는 [PgDn]을 눌러 사용 가능한 좌표계를 확인합니다.
  7. 필요한 데이텀을 사용하는 좌표계를 찾으면 마침을 클릭합니다. 프로젝트 설정 대화 상자가 업데이트됩니다.
  8. .dgf 파일이 위도 그리드 파일 및 경도 그리드 파일 상자에 표시되었는지 확인합니다. 이들 파일은 현장 장치에 저장하고 업로드할 수 있는 데이텀 그리드 파일(.cdg)에 결합됩니다.
  9. 확인을 클릭하여 프로젝트 설정 대화 상자를 닫습니다.
  10. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 데이텀 그리드 만들기를 선택합니다.
    • 장치를 연결한 상태로 장치 창에서 작업을 클릭하고 데이텀 그리드(.dgf) 파일 업로드를 선택합니다.

    데이텀 그리드 만들기 명령 창이 표시됩니다. .dgf 파일이 프로젝트 데이텀 그리드 그룹에 표시됩니다.

  11. 명령 창 하단에 있는 만들기를 클릭합니다. 다른 이름으로 저장 대화 상자가 표시됩니다.
  12. 기본 파일 이름을 수락하고 저장을 클릭합니다. 데이텀 그리드 파일이 데이텀 그리드 파일(.cdg) 목록에 나타납니다. 이제 파일을 현장 장치에 업로드할 수 있습니다.

관련 항목

데이텀 그리드 업로드


데이텀 그리드 옵션

다음 옵션을 사용하여 현장 장치에 업로드할 데이텀 파일을 선택할 수 있습니다. 이러한 옵션은 데이텀 그리드 만들기 명령 창에서 사용할 수 있습니다.

참고: 아래 그룹 헤더를 클릭하여 현재 프로젝트의 데이텀 또는 저장된 데이텀 그리드 파일로 전환하십시오.

옵션
폴더 | 데이머 그리드 파일(.cdg)이 설치되는 폴더를 선택하거나 탐색합니다.
데이텀 그리드 파일(.cdg) | 이것은 사용 가능한 데이텀 그리드 파일의 이름을 표시합니다.
설명 | 이것은 데이텀이 적용되는 영역을 나타냅니다.
크기 | 이것은 파일 크기를 표시합니다. 1 MB보다 큰 파일은 업로드하는 데 시간이 조금 걸릴 수 있습니다.
프로젝트/선택된 데이텀 그리드 | 목록에서 선택된 데이텀 그리드 파일이 있으면 이 파일에 대한 세부 정보를 표시합니다. 선택된 데이텀 그리드 파일이 없으면 현재 프로젝트의 좌표계에서 사용된 데이텀에 대한 세부 정보를 표시합니다.
업로드 | 데이텀 그리드 파일을 연결된 현장 장치로 전송하려면 클릭합니다.
만들기 | 새 데이텀 그리드 파일을 저장하려면 클릭합니다.
프로젝트 데이텀 사용 (상황 메뉴를 통해) | 목록에서 영구적으로 저장된 데이텀 그리드 파일 중 하나를 선택하지 않고, 현재 프로젝트 데이텀의 임시 복사본을 업로하려면 업로드하기 전에 이 옵션을 선택합니다. 장치로 업로드 또한 상황 메뉴에서 사용할 수 있습니다.

관련 항목

데이텀 그리드 파일 만들기

데이텀 그리드 업로드


투영 정의

임시 원점을 사용하여 이전에 투영을 지정하지 않은 원시 GNSS 데이터를 가져올 때 투영을 정의할 수 있습니다.

투영을 정의하려면:

  1. 원시 GNSS 데이터를 가져오고 체크인합니다. 연관된 투영이 없으면 투영 정의 대화 상자가 표시됩니다.
  2. 필요한 경우 북위 및 동경 상자에 그리드 좌표를 입력하여 원점을 가장 알맞은 알려져 있는 그리드 좌표에 두도록 합니다.
  3. 확인을 클릭합니다. 새 좌표가 투영의 원점이 됩니다.

관련 항목

원시 GNSS 데이터 체크인

로컬 사이트 설정 옵션


Previous Topic

Next Topic

지오이드 사용


지오이드 옵션

다음 옵션을 사용하여 현장 장치에 업로드할 지오이드 파일을 선택할 수 있습니다. 이러한 옵션은 지오이드 하위 그리드 만들기 명령 창에서 사용할 수 있습니다.

옵션
i_change coordinate system | 최근에 사용한 좌표계를 선택하거나, 프로젝트에서 사용할 새 좌표계를 정의할 수 있는 좌표계 선택 대화 상자를 표시하려면 클릭합니다.
폴더 | 지오이드 그리드 파일(.ggf)이 설치되는 폴더를 선택하거나 폴더로 이동합니다.
파일(.ggf 파일) | 이것은 사용 가능한 지오이드 그리드 파일의 이름을 표시합니다. 지오이드 하위 그리드 파일이 정의되었으면 전체 지오이드 그리드 파일 이름 아래에 이들 파일이 표시됩니다.
설명 | 이것은 지오이드가 적용되는 지역을 나타냅니다.
크기 | 이것은 파일 크기를 표시합니다. 1 MB보다 큰 파일은 업로드하는 데 시간이 조금 걸릴 수 있습니다.
업로드 | 지오이드 그리드 파일을 연결된 현장 장치로 전송하려면 클릭합니다. 이 옵션은 현장 장치가 연결되어 있고 작업 단추를 통해 명령에 액세스한 경우에만 사용할 수 있습니다.
하위 그리드 만들기 | 지오이드 파일의 하위 영역을 정의하여 업로드 시간과 현장 장치 메모리를 절약하려면 클릭합니다.

관련 항목

지오이드 하위 그리드 정의

현장 장치에 지오이드 파일 업로드


지오이드 하위 그리드 정의

데이터 취득에 사용할 지오이드 파일이 너무 크면 현장 장치에 업로드하기 전에 영역의 하위 섹션을 정의합니다. 그러면 업로드 시간과 현장 장치 메모리를 절약할 수 있습니다.

참고: 데이터를 프로젝트에 다운로드하거나 가져올 때 가져온 데이터가 사용하는 지오이드 하위 그리드가 프로젝트의 좌표계에 대해 정의된 지오이드와 일치해야 합니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

지오이드 하위 그리드를 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 지오이드 하위 그리드 만들기를 선택합니다.
    • 장치를 연결한 상태로 장치 창에서 작업을 클릭하고 지오이드 그리드(ggf) 파일 업로드를 선택합니다.

    지오이드 하위 그리드 만들기 명령 창이 표시됩니다.

  2. 필요한 경우 폴더(.ggf) 목록에서 설치된 지오이드 파일이 들어 있는 폴더를 선택하거나 [image] 아이콘을 클릭하여 해당 폴더로 이동합니다.

    참고: .ggf 파일의 기본 위치는 운영 체제에 따라 다릅니다.
    Windows®XP 또는 이전 버전: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData(이전에 Trimble® Geomatics OfficeTM(TGO)를 설치하지 않은 경우) TGO를 설치한 다음 이 소프트웨어를 설치했으면 경로는 C:\Program Files\Common Files\Trimble\GeoData입니다.
    Windows VistaTM: C:\ProgramData\Trimble\GeoData\ 또는 C:\Program Files\Common Files\Trimble\GeoData\

  3. 지오이드 파일(.ggf) 목록에서 지오이드 파일을 선택합니다.
  4. 마우스 오른쪽 단추를 클릭하고 상황 메뉴에서 하위 그리드 만들기를 선택합니다. 지오이드 그리드 파일 만들기 대화 상자가 표시됩니다. 전체 지구가 표시되고, 지오이드가 중심에 놓입니다. 지오이드 파일 속성 그룹에서 전체 지오이드의 크기는 크기 상자에 나타납니다.
  5. 추가할 접미어 상자에 하위 그리드를 정의하기 위해 원래 지오이드 파일 이름의 끝에 추가할 텍스트를 입력합니다. 접미어를 입력하면 완전한 파일 이름이 나타납니다. 에를 들어, 멕시코 바자에서 데이터를 수집할 경우 지오이드 Mexico97.ggf에 Baja를 접미어로 추가하여 Mexico97Baja.ggf 파일을 만듭니다.
  6. 필요한 경우 지구의 속성 그룹에서 경계선 또는 강의 선택을 취소하여 표시를 간소화합니다.
  7. 아이콘을 클릭하여 지오이드 영역을 확대합니다. 다른 보기 도구에 대한 설명은 지오이드 하위 그리드 옵션을 참조하십시오.
  8. 아이콘을 클릭하고 하위 그리드를 만드는 데 필요한 지오이드 옆 창을 클릭합니다. 지오이드 하위 그리드의 크기가 크기 상자에 나타납니다.

    참고: 사용자가 그리는 하위 그리드 창을 조정할 수는 없지만, 창을 여러 번 다시 그릴 수는 있습니다.

  9. 저장을 클릭합니다. 다른 이름으로 지오이드 그리드 파일 저장 대화 상자가 표시됩니다.
  10. 다시 저장을 클릭합니다. 지오이드 하위 그리드 파일이 원래 지오이드 파일 아래 지오이드 목록에 나타납니다.

관련 항목

지오이드 하위 그리드 옵션

현장 장치에 지오이드 파일 업로드


지오이드 하위 그리드 옵션

현장 장치에 업로드하기 전에 다음 옵션을 사용하여 대형 지오이드 파일의 하위 영역을 정의하여 업로드 시간과 현장 장치 메모리를 절약할 수 있습니다. 이러한 옵션은 지오이드 그리드 파일 만들기 대화 상자에서 사용할 수 있습니다.

옵션
지오이드 파일 속성
지오이드 | 이것은 하위 그리드가 기반을 둘 지오이드의 이름을 표시합니다.
파일 이름 | 이것은 지오이드의 파일 이름을 표시합니다.
추가할 접미어 | 하위 그리드를 식별하기 위해 원래 지오이드 파일 이름의 끝에 추가할 텍스트를 입력합니다.
크기(KB) | 하위 그리드를 그릴 때까지 원래 지오이드 크기를 표시합니다. 그런 다음 지오이드 하위 그리드의 크기를 표시합니다.
하위 그리드 속성
1차 위도 1차 경도 | 이들 속성은 하위 그리드를 그릴 때 선택하는 창의 첫 번째 구석 좌표를 표시합니다.
2차 위도 2차 경도 | 이들 속성은 하위 그리드를 그릴 때 선택하는 창의 반대쪽 구석 좌표를 표시합니다.
글로벌 속성
커서 위도 커서 경도 | 이들 속성은 현재 커서 위치의 좌표를 표시합니다. 커서가 지구 위에 있지 않으면 지구에서 커서가 나갔을 때의 점을 표시합니다.
미국 주 경계선 | 미국에서 주 경계선을 숨기려면 이 옵션의 선택을 취소합니다.
국경선 | 국가 경계선을 숨기려면 이 옵션의 선택을 취소합니다.
주요 하천 | 주요 수로를 숨기려면 이 옵션의 선택을 취소합니다.
 | 선택 도구를 활성화하려면 클릭합니다. 그런 후 현재 지오이드 내에서 마우스를 클릭하고 끌어서 창을 그려 지오이드 하위 그리드의 반대쪽 구석을 정의합니다. 지오이드 경계 외부에 그린 하위 그리드 부분은 무시됩니다. 참고: 하위 그리드를 지우려면 지구 밖 아무 곳을 클릭하십시오. 요령: 하위 그리드를 만드는 창을 그린 후 하위 그리드 내부를 클릭하여 확대할 수 있습니다.
 | 상하/좌우 이동 도구를 활성화하려면 클릭합니다. 그런 다음 지구를 클릭하고 끌어 다른 위치로 이동합니다.
 | 지오이드 범위를 확대하려면 클릭합니다. 그런 후 다시 클릭하여 증분 단위(x2)로 확대하거나 지구 위의 한 점을 선택하여 중심으로 두고 그 점에서 확대합니다.
 | 축소 도구를 활성화하려면 클릭합니다. 그런 후 다시 클릭하여 증분 단위(x2)로 축소하거나 지구 위의 한 점을 선택하여 중심으로 두고 그 점에서 축소합니다.
i_zoom extents and center geoid | 지구 범위까지 확대/축소하고 현재 지오이드를 중심으로 두려면 클릭합니다.

관련 항목

지오이드 하위 그리드 정의


지오이드 모델 보간의 변경 내용

이전 버전의 Trimble Business Center에서는 이 소프트웨어가 보간을 위한 글로벌(WGS-84) 위치와 보간된 지오이드 이탈 적용을 위한 글로벌(WGS-84) 높이 값을 사용하여 모든 Trimble 지오이드 모델(.ggf 파일)에 적용되었습니다. 이제는 지오이드 모델 보간이 모델의 기준 타원체를 기반으로 결정됩니다. 기준 타원체는 지오이드 모델 파일에서 지정되어, 모델이 WGS-84(글로벌)에 대해 구성되는지 아니면 로컬 타원체에 대해 구성되는지를 나타냅니다. 그 결과, 보간 향상이 구현되기 전에 만들어진 프로젝트에서 높이/표고(수평 위치가 아님)가 변경될 수 있습니다. 이러한 경우 해당 상황을 알려주는 메시지가 표시됩니다.

다음 지오이드 모델이 이 변경의 영향을 받습니다.

  • NGS GEOIDXX(LOCAL로 설정)
  • EGM96(GLOBAL로 설정)
  • OSU91A(GLOBAL로 설정)

대부분의 사용자는 이 변경에 의한 높이/표고의 변화를 보지 못합니다.

다음은 목록은 이 변경으로 영향을 받는 사용자와 사용자가 취해야 할 조치입니다. 추가적인 도움이 필요하면 기술 지원부에 문의하십시오.

사용자:

조치:

비 (0,0,0) 변환을 가진 GEOIDXX 사용자(예: CORS96)

지오이드 모델을 사용하여 GNSS 관측에서 계산되는 경우 표고가 변경됩니다. 점이 계산되어 표고와 함께 입력되면 글로벌 높이가 변경됩니다.

캘리브레이션된 사이트를 평가한 후 필요 시 다시 캘리브레이션하십시오.

참고: 기본 주 평면 좌표계가 (0,0,0) 변환을 사용하기 때문에 대부분의 GEOIDXX 사용자는 변화를 보지 못합니다.

EGM96과 OSU91A 사용자

LOCAL로 잘못 설정되어 있으므로, 이전 ggf 파일에서 만들어진 모든 하위 그리드를 삭제하십시오.

삭제된 하위 그리드를 새 ggf 파일에서 만들어진 새 하위 그리드(GLOBAL로 설정됨)로 바꾸십시오.

  • ww15mgh.ggf
  • OSU91A.ggf

미네소타/위스콘신 카운티 좌표계(미국) 사용자

모든 작업과 프로젝트를 이러한 지역의 새로 만들어진 지오이드 하위 그리드를 사용하도록 바꾸십시오.

  • G09-MN.ggf
  • G09-WI.ggf

GEOIDXX 모델 기반을 벗어난 하위 그리드를 사용하지 마십시오.

관련 항목

Coordinate System Manager


사이트 캘리브레이션

In This Section

사이트 캘리브레이션 이해

사이트 캘리브레이션

사이트 캘리브레이션 옵션

보정된 사이트를 좌표계로 저장

사이트 캘리브레이션을 위해 글로벌 좌표 점과 그리드/로컬 좌표 점 분리

사이트 캘리브레이션 보고서 실행


사이트 캘리브레이션 이해

사이트 캘리브레이션은 GNSS 수신기로 수집된 WGS-84 데이터와 로컬 기준 위치(해수면 위 표고를 이용한 로컬 지도 그리드로 표현됨) 간의 관계를 설정합니다. 이 관계는 일련의 수학적 변환으로 정의됩니다. 사이트 캘리브레이션을 사용하여 캘리브레이션에서 사용할 GNSS와 로컬 기준 점 쌍을 지정할 수 있습니다. GNSS 좌표는 GNSS 점과 관측에서 도출되어야 하며, 그리드 점은 그리드 점과 지상 관측에서 도출되어야 합니다. 그러면 이 소프트웨어가 최소 제곱법을 사용하여 수학적 변환을 계산하고 적용합니다.

WGS-84 위치를 그리드 좌표로 변환하기 위해 적용되는 수학적 변환은 다음과 같습니다.

  1. WGS-84 위도, 경도, 타원체고 좌표를 로컬 지도 그리드의 타원체를 기준으로 한 위도, 경도, 타원체고 좌표로 변환하는 데이텀 변환
  2. 로컬 타원체 위도 및 경도 좌표를 로컬 지도 북위 및 동경 좌표로 변환하는 지도 투영(이 프로세스에서 높이 값은 변경되지 않음).
  3. 해수면 위 대략적인 표고를 얻기 위한 지오이드 모델 대 WGS-84 높이
  4. 로컬 기준 데이터에 가장 적합하게 변환된 그리드 좌표의 조정 이 조정은 전체 데이텀 변환에서 수용될 수 없는 투영 시스템의 로컬 분산을 허용합니다.
  5. 로컬 타원체 위 높이 또는 지오이드에서 도출된 표고를 해수면 위 로컬 기준 표고로 변환하는 높이 조정

수평 및 수직 조정은 프로젝트에 대한 좌표계 정의의 일부로 저장됩니다. 데이터베이스의 모든 GNSS 점이 캘리브레이션 파라미터를 사용하여 업데이트되어, 로컬 그리드 좌표 값이 더 정확해집니다.

새 좌표계 정의(캘리브레이션 파라미터 포함)를 동일한 영역의 미래 프로젝트에서 사용하기 위한 사이트로 저장할 수 있습니다.

다른 프로젝트에서 사이트를 사용하기 위한 의도로 캘리브레이션을 사이트로 저장할 경우 프로젝트 영역이 캘리브레이션에 사용된 점으로 완전히 둘러싸여 있는지 확인하십시오. 예를 들어, 다음 다이어그램에서는 프로젝트 C가 아닌 프로젝트 B의 사이트 정의를 사용하는 것이 올바릅니다.

1. 프로젝트 C 영역 | 2. 프로젝트 B 영역 3. 프로젝트 A 캘리브레이션에 사용된 점

Trimble® Survey ControllerTM에서 여기 키를 사용하여 RTK(Real Time Kinematic) 기준국을 시작하고 Survey Controller(.dc) 파일을 이 소프트웨어로 전송하면 기준국 위치와 기준국에서의 모든 이동국 점은 알 수 없는 등급이 됩니다(모든 요소, 수평, 높이, 표고에 대해).

참고: 사이트 캘리브레이션을 수행한 후, 로컬 사이트 설정을 적용하면 정의한 캘리브레이션이 무효화되고 제거됩니다. 계속하면 사이트 캘리브레이션이 제거됨을 경고하는 오류 메시지가 표시됩니다.

지오이드 모델 사용

프로젝트에 대한 좌표계가 점 표고 결정을 위한 지오이드 모델 사용을 정의하면 표고는 WGS-84 높이에서 지오이드 모델 그리드의 보간으로 떨어진 위치로 결정됩니다. 그러나 지오이드 모델로 생성된 표고 위에 높이 조정을 적용하여 대형 지오이드 모델이 고려할 수 없는 작은 로컬 분산을 허용할 수는 있습니다. 수직 캘리브레이션에서 결정된 표고에는 측량 등급이 지정됩니다.

캘리브레이션이 유용성을 확보하기 위한 규칙

  • WGS-84 좌표가 비교적 정확해야 합니다.

자율 GNSS 점을 생성할 수 있습니다. 그러나 캘리브레이션에서는 두 개 이상의 자율 WGS-84 점을 사용하지 마십시오. 예를 들어, Trimble Survey Controller에서 여기 키를 사용하여 단일 기준국 측점만 설정되도록 하십시오. 다른 기준국 측점은 자율 기준국 측점이라는 조건에서 GNSS 벡터로 측정된 위치에 설정되어야 합니다. 이 규칙은 측점 간의 관계를 정의하고 어느 한 기준국 측점에서 사용된 점으로 올바르게 캘리브레이션을 수행할 수 있게 해줍니다. 아래에서 설명합니다.

다음 그림은 기준국 측점 간에 관계가 없음을 보여줍니다.

기준국 1과 기준국 2의 점은 캘리브레이션에 사용되지 않습니다.

다음 그림에서는 첫 번째 기준국 측점을 사용하여 두 번째 기준국 측점을 관측함으로써 기준국 측점 간에 관계가 정의됩니다.

기준국 1과 기준국 2의 점이 캘리브레이션에 사용될 수 있습니다.
  • 측량의 초기 기준국 측점에는 최상의 WGS-84 좌표가 사용되어야 합니다.

(실시간 또는 사후 처리된) GNSS 벡터의 정밀도는 기본 좌표의 정확성에 의해 영향을 받습니다. 기준국 좌표의 10m 오차마다 최대 1 ppm(백만분의 1)의 오차가 나타날 수 있습니다. 예를 들어, 기본 WGS-84 인조점의 오차가 100m인 경우 기선의 길이가 2km이면 GNSS 벡터에서 불필요한 추가 오차 2cm가 더 생길 수 있습니다.

관련 항목

사이트 캘리브레이션


사이트 캘리브레이션

사용자가 수집하는 WGS-84 RTK 데이터와 로컬 기준 좌표 간의 잔차를 최소화하도록 사이트를 보정할 수 있습니다. 캘리브레이션의 경우 GNSS 점을 동일한 위치의 그리드 점과 연관시킵니다. 이러한 점 쌍은 (최소 제곱법을 사용하여) 수학적 변환을 계산하고 적용하여 GNSS 위치에 적용했을 때 기준 그리드 좌표에 가장 적합한 조정 파라미터를 제공하는 변환을 찾는 데 사용됩니다.

다음과 같은 경우 사이트를 보정합니다.

  • 필드에서 보정하지 않은 경우
  • 품질 관리 레코드 보고서가 필요한 경우
  • 캘리브레이션을 Trimble® Survey ControllerTM로 전송하려는 경우
  • Trimble Survey Controller에서 캘리브레이션에 추가 점을 추가해야 하는 경우

수평 캘리브레이션은 다음 3가지 파라미터로 구성됩니다.

  • 변환(이동)
  • 회전(회전)
  • 축척(축소 또는 확대)

수직 캘리브레이션은 다음 2가지 파라미터로 구성됩니다.

  • 리프트(올리기 또는 내리기)
  • 기울기(지오이드 또는 로컬 평면의 북위 및 동경 경사 변경)

사이트 캘리브레이션은 일련의 로컬 사이트 설정을 만듭니다. 사이트 캘리브레이션이 완료되면 사이트 설정이 다른 모든 가져온 GNSS 데이터의 계산에서 사용됩니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

사이트를 보정하려면:

  1. 점 추가 명령을 사용하여 그리드 점을 가져오거나 추가합니다.
  2. GNSS 데이터를 가져옵니다.
  3. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 i_calculate site calibration 아이콘을 클릭합니다.
    • 측량 > GNSS 사이트 캘리브레이션을 선택합니다.

    사이트 캘리브레이션 계산 명령 창이 표시됩니다.

  4. 캘리브레이션 설정 탭을 클릭합니다.
  5. 북/남 및 동/서 방향의 변환, 정의된 원점을 중심으로 한 회전 그리고 축척 계수로 이루어진 수평 이동을 계산하려면 수평 캘리브레이션 상자를 선택한 상태로 둡니다.
  6. 수평 거리의 축척을 유지하려면 1로 축척 계수 설정 상자를 선택합니다.
  7. 정의된 원점에서 수직 이동을 계산하려면 수직 캘리브레이션 상자를 선택한 상태로 둡니다.
  8. 수직 캘리브레이션에서 북쪽 및 동쪽 방향의 경사를 포함해야 할 경우 목록에서 수직 이동 + 사면을 선택합니다.
  9. 아이콘을 클릭하여 필요한 경우 지오이드 모델을 정의할 수 있는 프로젝트 설정 대화 상자를 표시합니다.
  10. 점 목록 탭을 클릭하여 캘리브레이션 계산에서 사용될 캘리브레이션 점 쌍을 선택합니다.
  11. GNSS 점 상자를 클릭합니다.
  12. 그래픽 보기에서 원하는 GNSS 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 상자에 점 ID를 입력합니다.

    참고: 선택한 점은 글로벌 좌표를 가져야 합니다. 로컬 좌표를 가지는 점은 GNSS 점으로 선택할 수 없습니다. 글로벌 좌표에서 점 좌표를 계산해야 합니다.
    참고: 선택한 점의 좌표 정보를 보려면 [image] 을 클릭하여 그룹을 확장하십시오.

  13. 그리드 점 상자를 클릭합니다.
  14. 그래픽 보기에서 (GNSS 점과 동일한 위치에 있는) 그리드 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 상자에 점 ID를 입력합니다.
  15. 유형 목록에서 옵션을 선택하여 점 쌍의 캘리브레이션 방식을 지정합니다. 선택한 캘리브레이션 유형은 점에 유효해야 합니다. 예를 들어, 그리드 점에 표고가 없으면 유형을 수평 및 수직으로 설정할 수 없습니다.
  16. 필요한 경우 11 - 15단계를 반복하여 추가 쌍을 추가합니다.

    참고: 캘리브레이션을 계산하기 위해 정의될 수 있는 쌍 수는 제한하지 않습니다. 추가 쌍을 추가하더라도 캘리브레이션 결과가 항상 향상되지는 않지만, 계산된 파라미터의 유효성을 추가적으로 확인해줍니다. 최소한, 수평 캘리블레이션을 위한 점 쌍 3개와 경사 이동을 포함한 수직 캘리브레이션을 위한 쌍 4개가 필요합니다.

  17. 계산을 클릭하여 GNSS 캘리브레이션 파라미터를 계산합니다. 결과 탭이 나타나서, 변환을 요약하고 각 점 쌍의 수평 및 수직 잔차를 표시합니다. 폭이 좁혀진 이미지는 이동의 수직 크기 및 방향을 나타내고 정사각형 이미지는 수평을 나타냅니다.
  18. 캘리브레이션 사이트를 좌표계로 사용할 수 있게 하려면 사이트로 저장을 클릭합니다. 사이트로 좌표계 저장 명령 창이 표시됩니다. 사이트의 이름을 입력하고 확인을 클릭합니다.
  19. 할당을 클릭합니다. 캘리브레이션이 다시 계산되어 모든 GNSS 점을 업데이트하고, 좌표계 세부 정보는 캘리브레이션 파라미터로 업데이트됩니다.

    참고: 언제든지 사이트는 다시 보정할 수 있습니다.

사이트 캘리브레이션을 제거하려면:

  • 측량 > 사이트 캘리브레이션 제거를 선택합니다. 캘리브레이션이 제거되고 프로젝트가 다시 계산됩니다.

관련 항목

로컬 사이트 설정 선택

사이트 캘리브레이션 옵션


사이트 캘리브레이션 옵션

다음 옵션을 사용하여 사용자가 수집한 WGS-84 RTK 데이터와 로컬 기준 좌표 간에 관계를 설정할 수 있습니다. 이러한 옵션은 사이트 캘리브레이션 계산 명령 창에서 사용할 수 있습니다.

옵션
 | GNSS 캘리브레이션 보고서를 표시하여, 캘리브레이션 계산의 세부 정보, 계산된 모든 파라미터 그리고 알려진 위치와 개별 잔차 값과 비교한 계산된 기준점 좌표 목록을 표시하려면 클릭합니다.
 | 프로젝트 설정의 사이트 캘리브레이션 섹션을 표시하려면 클릭합니다.
 | 로컬 사이트의 좌표 유형, 축척 계수, 옵셋을 정의할 수 있는 로컬 사이트 설정 명령 창을 표시하려면 클릭합니다.
 | 새 Office 입력 점을 만들 수 있는 점 추가 명령 창을 표시하려면 클릭합니다.
캘리브레이션 설정
수평 캘리브레이션 | 북/남 및 동/서 방향의 변환, 정의된 원점을 중심으로 한 회전 그리고 축척 계수로 이루어진 수평 이동을 계산하려면 선택합니다. 최소 제곱법을 사용하여 변환 파라미터가 계산되어 GNSS 위치에 적용했을 때 기준 그리드 좌표에 가장 적합한 조정 파라미터를 제공하는 변환을 찾습니다. 수평 조정은 기준 좌표와 GPS 위치에서 계산된 그리드 좌표 간의 잔차 오차를 줄입니다.
1로 축척 계수 설정 | 수평 거리가 조정되지 않도록 하려면 선택합니다. 요령: 계산된 축척 계수를 확인하려면 축척 계수를 1로 설정하지 않고 먼저 수평 조정을 계산하는 것이 바람직합니다. 계산된 축척 계수가 1에 근접하지 않으면 선택된 캘리브레이션 점 쌍에 문제가 있음을 나타낼 수 있습니다.
수직 캘리브레이션 | 정의된 원점에서의 수직 이동과 북쪽 및 동쪽 방향으로의 경사로 구성되는 사면 조정을 수행하려면 선택합니다. 최소 제곱법을 사용하여 이 조정을 위한 파라미터를 계산하여 기준점 표고로 GNSS 높이에서 도출된 표고에 가장 적합한 조정면을 찾습니다. 세 개의 3D 캘리브레이션 점 쌍이 필요합니다. 단일 3D 캘리브레이션 점 쌍으로는 수평 이동 파라미터만 계산할 수 있습니다. 사용할 수 있는 3D 캘리브레이션 점 쌍이 2개이면 시스템은 이들 쌍과 정확하게 일치하는 수정면을 정의합니다. 제품이 지오이드 모델을 사용하면 수직 조정이 계산되고 지오이드 모델 수정 위에 적용됩니다.
지오이드 모델 | 이것은 좌표계 정의 쌍인 지오이드 모델의 이름을 나타냅니다. 지오이드 모델을 변경하려면 [image] 아이콘을 클릭하여 프로젝트 설정 대화 상자를 표시합니다.
 | 수직 이동 - 간단히 정의된 원점에서 수직 이동을 계산하려면 선택합니다. 사면 - 수직 이동에 북쪽 및 동쪽 경사를 포함하려면 선택합니다.
계산 | 캘리브레이션 설정을 변경한 후 GNSS 캘리브레이션 파라미터를 계산하려면 클릭합니다. 결과는 캘리브레이션 설정 탭의 계산 요약에 요약되어 있습니다.
사이트로 저장 | 현재 캘리브레이션 및 좌표계 세부 정보를 좌표계 데이터베이스에 사이트 정의로 저장할 수 있는 사이트로 저장 대화 상자를 표시하려면 클릭합니다. 이 사이트 정의를 미래 프로젝트에 대한 좌표계 정의로 사용할 수 있습니다.
계산 요약 | 이것은 마지막 캘리브레이션 계산의 요약을 보여줍니다. 이것을 사용하여 세부 계산 보고서를 살펴볼 필요 없이 계산된 캘리브레이션이 올바른지 확인할 수 있습니다.
점 목록
GNSS 점 | 상자를 클릭합니다. 그런 후 그래픽 보기에서 GNSS 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 다음 상자에 그리드 점으로 보정할 점 ID를 입력합니다. 참고: 선택한 점은 글로벌 좌표를 가져야 합니다. 로컬 좌표를 가지는 점은 GNSS 점으로 선택할 수 없습니다. 글로벌 좌표에서 점 좌표를 계산해야 합니다.
그리드 점 | 상자를 클릭합니다. 그런 후 그래픽 보기에서 그리드 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 이전 상자에 GNSS 점으로 보정할 점 ID를 입력합니다. 참고: 선택한 점의 좌표 정보를 보려면 [image] 을 클릭합니다.
유형 | 수평 및 수직 - 점 쌍이 수평 조정과 수직 조정을 모두 결정하는 데 적합할 때 선택합니다. 수평 - 점 쌍이 수평 조정을 결정하는 데만 적합할 때 선택합니다(그리드 점에 대한 표고 값을 신뢰할 수 없음). 수직 - 점 쌍이 수직 조정을 결정하는 데만 적합할 때 선택합니다(그리드 점에 대한 북위 및 동경 값을 신뢰할 수 없음). 무시됨 - 점 쌍이 변환 파라미터 계산에서 사용되지 않을 때 선택합니다. 이 옵션은 캘리브레이션 계산에 문제가 있고 의심스러운 캘리브레이션 점 쌍을 찾으려고 할 경우 유용합니다. 이 옵션을 사용하여 계산에서 캘리브레이션 점 쌍을 일시적으로 삭제하여 결과가 향상되는지를 확인할 수 있습니다.
결과
(요약) | 수평 축척 계수 - 이것은 수평 조정을 위해 계산된 축척 계수를 표시합니다. 1로 축척 계수 설정 상자를 선택하면 '1'을 표시합니다. 이 옵션을 사용하여 계산된 축척 계수가 1에 근접한지 확인합니다. 1에 근접하지 않으면 하나 이상의 캘리브레이션 점 쌍에 문제가 있을 수 있습니다. 수평 회전 사면의 최대 경사 - 이것은 계산된 경사 북쪽 값과 경사 동쪽 값을 기반으로 계산된 높이 조정을 위한 최대 경사를 나타냅니다. 원점에서 수직 이동
잔차 | 최대 수평 잔차 - 이것은 쌍으로 된 두 점 사이의 최대 수평 차이를 나타냅니다. 최대 수직 잔차 - 이것은 쌍으로 된 두 점 사이의 최대 수직 차이를 나타냅니다. 각 점 쌍의 잔차는 아래 표시된 이미지로 표현됩니다.
 | 이러한 이미지는 수직 이동의 상대적 크기를 나타냅니다. 가장 긴 화살표를 맨 처음 사용하여 보고된 점 쌍을 조사하고 해결합니다.
 | 이러한 이미지는 수평 이동의 상대적 크기 및 방향을 나타냅니다. 가장 긴 화살표와 다른 잔차와 일치하지 않는 방향을 맨 처음 사용하여 보고된 점을 조사하고 해결합니다.
할당 | 캘리브레이션 파라미터를 사용하여 모든 GNSS 점이 업데이트되도록 다시 계산하려면 클릭합니다. 좌표계 세부 정보도 업데이트됩니다.

관련 항목

사이트 캘리브레이션


보정된 사이트를 좌표계로 저장

사이트 캘리브레이션을 수행한 후 이 사이트에 이름을 지정하고 저장하여 좌표계로 사용할 수 있습니다.

사이트를 좌표계로 저장하려면:

  • 사이트 캘리브레이션 명령 창의 하단에 있는 사이트로 저장을 클릭합니다.

    사이트로 좌표계 저장 명령 창이 표시됩니다.

관련 항목

사이트 캘리브레이션

좌표계 변경

새 좌표계 정의


사이트 캘리브레이션을 위해 글로벌 좌표 점과 그리드/로컬 좌표 점 분리

GNSS 데이터 및 광학 데이터를 프로젝트에 가져올 때 GNSS 데이터에 있는 하나 이상의 좌표가 광학 데이터에 있는 하나 이상의 좌표와 동일한 점 ID를 가지는 경우 글로벌 및 그리드/로컬 좌표를 모두 포함하는 점 노드 아래에 점이 생성됩니다. 이 경우 이러한 점을 사용하여 사이트 캘리브레이션을 수행할 수 없습니다. 먼저 가져온 광학 데이터 파일의 좌표 점 ID 이름을 바꾸어야 합니다. 그런 다음 글로벌 좌표로 정의된 점 아래에 나열된 나머지 그리드 또는 로컬 좌표를 비활성화해야 합니다.

사이트 캘리브레이션을 위해 글로벌 좌표 점과 그리드/로컬 좌표 점을 분리하려면

  1. 프로젝트 탐색기에서 GNSS 데이터에 포함된 점과 동일한 ID를 가지는 광학 데이터에 포함된 각 좌표의 점 ID를 변경합니다.
    1. 광학 데이터 파일 노드에서 점 ID를 변경할 좌표를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택합니다. 속성 창이 표시됩니다.
    2. 속성 창에서 점 ID 필드에 관측에 대한 새 점 ID를 입력하고 [Enter] 키를 누릅니다.

      예를 들어, 원래 점 ID가 'a'이면 'a_grid'로 새 점 ID를 입력할 수 있습니다.

      프로젝트 탐색기의 점 노드 아래에 좌표에 대한 새 점이 생성됩니다.

    3. 이름을 바꿀 각 좌표 점 ID에 대해 이러한 단계를 반복합니다.
  2. 측량 > 사이트 캘리브레이션을 클릭합니다.

    글로벌 좌표로 정의된 점 아래에 나열된 그리드 또는 로컬 좌표가 없으면 사이트 캘리브레이션 창이 표시됩니다. 이제 사이트 캘리브레이션을 수행할 준비가 되었습니다.

    글로벌 좌표로 정의된 점 아래에 나열된 그리드 또는 로컬 좌표가 있으면 점을 식별하는 메시지가 표시됩니다. 사이트 캘리브레이션을 수행하기 전에 이러한 점에 대한 그리드 또는 로컬 좌표를 비활성화합니다. 이 절차의 다음 단계로 계속합니다.

  3. 프로젝트 탐색기에서 글로벌 좌표로 정의된 점 아래에 나열된 그리드 또는 로컬 좌표를 비활성화합니다.
    1. 점 노드 아래 [image] 아이콘을 클릭하여 보려는 점을 확장합니다.
    2. 비활성화할 그리드 또는 로컬 좌표를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택합니다. 속성 창이 표시됩니다.
    3. 속성 창의 상태 목록에서 '비활성화됨'을 선택합니다.
    4. 비활성화할 각 좌표에 대해 이러한 단계를 반복합니다.
  4. 마쳤으면 다음 작업 중 하나를 수행하여 프로젝트를 계산합니다.
    • 프로젝트 > 프로젝트 계산을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    이제 사이트 캘리브레이션을 수행할 준비가 되었습니다.

관련 항목

사이트 캘리브레이션 이해

사이트 캘리브레이션


사이트 캘리브레이션 보고서 실행

사이트 캘리브레이션 후 사이트 캘리브레이션 보고서를 생성하여 로컬 사이트 설정, 수평 및 수직 캘리브레이션 파라미터 그리고 GNSS와 프로젝트의 그리드 점 간의 잔차에 대한 세부 정보를 볼 수 있습니다.

사이트 캘리브레이션 보고서를 실행하려면:

  • 보고서 > 사이트 캘리브레이션 보고서를 선택합니다.

    기본 웹 브라우저에 사이트 캘리브레이션 보고서가 표시됩니다.

보고서를 수정하려면:

  • 보고서 > 보고서 옵션을 선택합니다. 명령 창에서 사이트 캘리브레이션 보고서를 선택한 후 확인을 클릭합니다.

    명령 창의 하단에 있는 설정 그룹에서 표시할 헤더 및 바닥글 데이터를 지정할 수 있습니다.

관련 항목

보고서 사용자 지정 및 실행


데이터 가져오기

이 장

데이터 가져오기

끌어 놓기로 가져오기

여러 파일 버전 가져오기

여러 파일 버전을 가져오기 위한 옵션 미리 구성

가져올 때 중복점 병합

사용자 지정 형식으로 데이터 가져오기

인터넷 데이터 다운로드 및 가져오기

Trimble Access Drive를 사용하여 데이터 가져오기 및 내보내기

Trimble Geomatics Office(TGO) 프로젝트 변환

데이터 가져오기 형식

가져오기 보고서 실행


데이터 가져오기

가져오기 창에서 가져오기 폴더를 선택하면 이 소프트웨어는 각 파일의 유형이 해당 가져오기 도구에 맞도록 이 폴더의 파일을 분석합니다. 파일에 '알 수 없음' 표시가 있으면 이 파일의 사용자 지정 가져오기 도구를 만들어야 합니다.

참고: 다음 절차는 가져오기 창을 사용하여 데이터를 가져오는 방법을 설명합니다. 다른 방법으로, 그래픽 또는 스프레드 시트 보기에 파일을 끌어 놓아서 프로젝트에 데이터를 가져올 수 있습니다. 그러나 끌어 놓기 방법을 사용하는 경우에는 가져오기 설정을 보거나 필요 시 변경할 수 없습니다.

프로젝트에 데이터를 가져오려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 파일 > 가져오기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    가져오기 대화 상자가 표시됩니다.

  2. 가져오기 폴더 목록에서 가져올 파일이 들어 있는 폴더를 선택하거나 [image] 아이콘을 클릭하여 폴더를 찾습니다.

    선택한 폴더에 들어 있는 파일이 파일 선택 목록에 표시됩니다.

    이 소프트웨어가 적절한 가져오기 도구를 확인할 수 있는 파일만 표시하려면 i_show only known file types 아이콘을 가져오기 창의 상단에서 클릭합니다.

    파일 선택 목록에서 파일의 파일 유형을 변경하려면 원하는 파일을 마우스 오른쪽 단추로 클릭하고 파일 유형 설정 목록에서 옵션을 선택합니다. 제공되는 옵션은 파일 확장자와 파일의 분석을 기반으로 표시됩니다.

  3. 파일 선택 목록에서 가져올 파일을 선택합니다.

    둘 이상의 파일을 가져오려면 [Ctrl] + 클릭 또는 [Shift] + 클릭을 사용합니다. 그러나 데이터를 가져오는 순서가 프로젝트 계산 결과에 영향을 미칠 수 있다는 점에 유의합니다.

    파일 선택 목록에 있는 파일의 내용을 보려면 원하는 파일을 선택하고 [image] 아이콘을 가져오기 창의 상단에서 클릭합니다.

  4. 가져오기 창의 하단에 있는 설정 섹션에서 가져오기 설정을 보고 필요 시 변경합니다.
  5. 가져오기를 클릭합니다.
  6. 가져오기 요약 보고서를 보려면 보고서 > 가져오기 요약을 선택합니다.

참고: Trimble Survey Controller 작업(.job) 파일, Trimble Access 작업 파일 또는 JobXML(.jxl) 파일을 가져올 때 프로젝트 폴더에 가져온 데이터 파일과 참조된 모든 사진 이미지 파일을 저장할 프로젝트 하위 폴더가 만들어집니다. (다른 파일 유형의 경우 모든 파일을 하위 폴더가 아닌 프로젝트 폴더에 바로 가져옵니다.) 동일한 유형의 여러 파일을 가져오는 경우 이를 통해서 이름이 동일한 여러 참조 이미지 파일이 덮어쓰이지 않고 각각 별도로 저장됩니다.

관련 항목

끌어 놓기로 가져오기

데이터 가져오기 형식

사용자 지정 형식으로 데이터 가져오기

가져오기 요약 보고서 실행


끌어 놓기로 가져오기

바탕 화면, Windows® 탐색기 또는 가져오기 명령 창의 파일 목록에서 파일을 데이터 보기로 끌어서 데이터를 가져올 수 있습니다.

파일을 프로젝트에 끌어 놓으려면:

  1. 프로젝트를 엽니다.
  2. 다음 중 한 가지 작업을 수행합니다.
    • 바탕 화면 또는 Windows® 탐색기에서 가져올 파일을 찾습니다.
    • 가져오기 명령 창을 열고 가져올 파일이 들어 있는 폴더로 이동합니다.
  3. 파일을 클릭한 후 데이터 보기로 끌어줍니다.

주의: 특정 유형의 파일을 가져올 때 이 소프트웨어를 사용하여 가져오기 속성을 설정할 수 있습니다. 프로젝트 > 가져오기를 선택하고 파일 유형을 선택하면 이러한 속성이 가져오기 명령 창에 표시됩니다. 이러한 유형의 파일을 가져올 때 가져오기 명령 창이 아닌 끌어 놓기 방법을 사용하도록 선택하면 기본 가져오기 속성을 보거나 이들 속성을 변경할 수 없습니다.

관련 항목

데이터 가져오기


여러 파일 버전 가져오기

측량에 대한 데이터 취득이 며칠에 걸쳐 수행된 경우 DC(.dc), JOB(.job) 또는 JXL(.jxl) 파일의 여러 버전을 Trimble Business Center의 프로젝트로 가져와야 합니다. 이 프로세스의 관리를 돕기 위해 이 소프트웨어에서 새로 가져온 버전 파일의 데이터를 프로젝트에 이미 가져온 데이터와 병합할 것인지 아니면 별도의 파일로 가져올 것인지를 선택할 수 있는 옵션을 제공합니다. 데이터를 병합하기로 선택하는 경우 동일한 개체가 두 파일에 모두 들어 있을 때(예: 이름이 동일한 점) 할 작업을 추가로 지정할 수 있습니다. 즉, 프로젝트에 이미 있는 개체의 기존 버전을 저장하고 새 버전을 삭제하거나 개체의 새로 가져온 버전을 저장하고 기존 버전을 삭제합니다.

이 소프트웨어에서 사용자가 프로젝트에 이미 가져온 DC, JOB 또는 JXL 파일의 다른 버전을 가져오고 있음을 인식하면 다음 중 1가지 상황이 발생합니다.

  • 특정 데이터 병합 옵션을 사용하도록 파일 가져오기 도구를 미리 구성하지 않은 경우 옵션을 지정할 수 있는 옵션 지정 대화 상자가 표시됩니다(아래 참조).
  • 특정 데이터 병합 옵션을 사용하도록 파일 가져오기 도구를 미리 구성한 경우 이 옵션이 적용되고 옵션 지정 대화 상자는 표시되지 않습니다. 중복 파일 병합을 위한 파일 가져오기 도구 미리 구성에 대한 지침은 여러 파일 버전을 가져오기 위한 옵션 미리 구성을 참조하십시오.

옵션 지정 대화 상자가 표시되는 경우 적절한 옵션을 선택하고 가져오기를 클릭합니다.

옵션

설명

병합 비활성화

프로젝트에 이미 있는 파일의 새 버전으로 파일을 가져오려면 이 옵션을 선택합니다. 그러면 이 파일과 모든 중복 개체가 여러 버전으로 나누어집니다.

가져올 때 다음 2가지 상황이 모두 맞으면 점 병합 대화 상자가 표시됩니다.

  • 새로 가져온 파일 버전에 프로젝트의 기존 점과 이름이 동일한 점이 하나 이상 들어 있습니다.
  • 프로젝트 설정 대화 상자의 계산 > 점 허용 한계 > 가져올 때 병합 섹션에서 3가지 '허용 한계 기준 병합' 옵션 중 하나를 선택했으며, 하나 이상의 중복점 쌍이 지정된 허용 한계를 초과했습니다.

사무실 편집 내용 덮어쓰기

가져온 파일의 데이터와 기존 버전 파일의 데이터를 병합하려면 이 옵션을 선택합니다.

파일의 두 버전에 동일한 개체(예: 점)가 있는 경우 개체의 새로 가져온 버전이 저장된 버전입니다. 이 옵션은 가져오기 간에 개체에 수행된 모든 사무실 편집 내용을 덮어씁니다.

덮어쓰이는 기존 개체에 대해 만들어진 점에 사무실에서 입력한 종속 개체(예: 사무실에서 입력한 좌표)가 들어 있는 경우 기존 점이 새로 만들어진 점에 자동으로 병합되어, 종속 개체가 새로 만들어진 점에 다시 연관됩니다. (아래의 참고 사항을 참조하십시오.)

가져올 때 다음 2가지 상황이 모두 맞으면 점 병합 대화 상자가 표시됩니다.

  • 새로 가져온 버전의 파일에, 프로젝트에 이미 있지만 파일의 이전 버전으로 가져오지 않은 점과 이름이 동일한 점이 하나 이상 들어 있습니다(예: 사무실에서 입력된 점).
  • 프로젝트 설정 대화 상자의 계산 > 점 허용 한계 > 가져올 때 병합 섹션에서 3가지 '허용 한계 기준 병합' 옵션 중 하나를 선택했으며, 하나 이상의 중복점 쌍이 지정된 허용 한계를 초과했습니다.

사무실 편집 내용 유지

가져온 파일의 데이터와 기존 버전 파일의 데이터를 병합하려면 이 옵션을 선택합니다.

파일의 두 버전에 동일한 개체가 있는 경우 개체의 기존 버전이 저장된 버전입니다. 이 옵션은 가져오기 간에 개체에 수행된 모든 사무실 편집 내용을 유지합니다. (아래의 참고 사항을 참조하십시오.)

가져올 때 다음 2가지 상황이 모두 맞으면 점 병합 대화 상자가 표시됩니다.

  • 새로 가져온 버전의 파일에, 프로젝트에 이미 있지만 파일의 이전 버전으로 가져오지 않은 점과 이름이 동일한 점이 하나 이상 들어 있습니다(예: 사무실에서 입력된 점).
  • 프로젝트 설정 대화 상자의 계산 > 점 허용 한계 > 가져올 때 병합 섹션에서 3가지 '허용 한계 기준 병합' 옵션 중 하나를 선택했으며, 하나 이상의 중복점 쌍이 지정된 허용 한계를 초과했습니다.

참고:

- 이 항목의 설명대로 DC, JOB, JXL, NGS 데이터 시트 파일 가져오기 도구에서만 버전 있는 파일에 대한 병합 옵션을 선택할 수 있습니다. 이러한 유형이 아닌 다른 파일 유형의 새 파일 버전을 가져오도록 선택하는 경우 위에서 설명한 병합 비활성화 옵션이 선택된 것처럼 파일의 새 버전을 가져오게 됩니다.

- 프로젝트에 이미 있는 파일의 버전이 둘 이상인 경우 옵션 지정 대화 상자의 사무실 편집 내용 덮어쓰기와 사무실 편집 내용 유지 옵션을 사용할 수 없습니다. 이러한 두 옵션 중 하나를 사용하여 데이터를 병합하려면 먼저 프로젝트에서 파일의 기존 버전 하나를 제외한 나머지 모든 버전을 삭제한 후 새 버전을 다시 가져옵니다.

관련 항목

데이터 가져오기

여러 파일 버전을 가져오기 위한 옵션 미리 구성

가져올 때 중복점 병합


여러 파일 버전을 가져오기 위한 옵션 미리 구성

다음 절차에서는 프로젝트에 이미 가져온 파일의 다른 버전을 가져올 때(예: 2일 간 측량의 두 번째 날 데이터를 가져오는 경우) 적절한 데이터 병합 옵션을 사용할 수 있도록 DC(.dc), JOB(.job), JXL(.jxl) 또는 NGS 데이터 시트 파일 가져오기 도구를 미리 구성하는 방법을 설명합니다. 가져오기 도구의 이 옵션을 미리 구성하지 않으면 가져오기 도구에서 기본적으로 가져오기 작업이 있을 때마다 적절한 데이터 병합 옵션을 선택하라는 프롬프트 메시지를 표시합니다.

여러 파일 버전을 가져오기 위한 옵션을 미리 구성하려면:

  1. 파일 > 가져오기를 선택하여 가져오기 명령 창을 표시합니다.
  2. 가져오기 폴더 드롭다운 목록에서 구성할 파일 유형에 따라, DC, JOB, JXL 또는 NGS 데이터 시트 파일이 들어 있는 폴더를 선택합니다.
  3. 파일 선택 목록에서 구성할 파일 유형을 나타내는 파일을 선택합니다.
  4. 가져오기 창의 설정 > 버전 있는 파일 섹션에 있는 병합 옵션 목록에서 적절한 옵션을 선택합니다.

    이러한 각 옵션에 대한 설명은 여러 파일 버전 가져오기를 참조하십시오. 가져올 때 묻기 옵션을 선택하여 가져올 때 옵션 지정 대화 상자가 표시되도록 지정할 수도 있습니다. 이 대화 상자를 사용하면 이와 동시에 적절한 병합 옵션을 선택할 수도 있습니다.

    병합 옵션 목록의 선택 항목은 즉시 저장됩니다.

  5. 다음 작업 중 하나를 수행합니다.
    • 적절한 병합 옵션을 사용하기 위한 파일 가져오기 도구의 미리 구성을 완료했는데 선택된 파일을 가져오지 않으려면 닫기 단추를 클릭합니다.
    • 추가적인 파일 가져오기 도구의 병합 옵션을 미리 구성하려면 이 절차를 2단계부터 반복합니다.
    • 선택된 파일을 가져오려면 가져오기 단추를 클릭합니다.

이러한 옵션이 설정되면 프로젝트로 이미 가져온 DC, JOB, JXL 또는 NGS 데이터 시트 파일의 다른 버전을 가져올 때마다 시스템이 인식하여 이러한 옵션이 적용됩니다. 언제든지 이 절차를 반복하여 옵션을 변경할 수 있습니다.

관련 항목

여러 파일 버전 가져오기

데이터 가져오기

가져올 때 중복점 병합


가져올 때 중복점 병합

프로젝트의 기존 점과 이름이 동일한 점이 들어 있는 새 데이터 파일을 프로젝트로 가져올 때 프로젝트 구성(아래 참조)과 가져오는 파일의 유형에 따라, 점 병합 대화 상자가 모든 중복점 쌍을 표시할 수 있습니다. 이 대화 상자에서 선택 표시는 단일 점으로 병합될 각 점 쌍을 나타냅니다. 필요에 따라 아무 점 쌍에 선택 표시를 추가하거나 제거하여 점을 병합하거나 병합하지 않도록 선택합니다.

참고: 프로젝트로 이미 가져온 파일의 다른 버전을 가져오는 경우(예: 2일 간 측량의 두 번째 날 데이터를 가져오는 경우) 파일 유형과 이 파일 유형의 병합 설정에 따라, 아래의 설명과 같이 프로젝트 설정 대화 상자에 지정된 병합 옵션과 관계 없이 중복점이 자동으로 병합될 수 있습니다. 이 경우 점 병합 대화 상자가 표시되지 않습니다. 자세한 내용은 여러 파일 버전 가져오기를 참조하십시오.

가져올 때 중복점이 병합되는 방법을 지정하려면:

  1. 가져오기 전에 프로젝트 > 프로젝트 설정을 선택하여 프로젝트 설정 대화 상자를 표시합니다.
  2. 왼쪽 탐색 창에서 계산 > 점 허용 한계를 선택합니다.
  3. 가져올 때 병합 섹션의 병합 옵션 드롭다운 목록에서 적절한 옵션을 선택합니다.
    • 점 허용 한계 기준 - 해당 수평 좌표와 수직 좌표가 점 허용 한계 창의 등급 섹션에 지정된 허용 한계 내에 있는 경우 중복점들이 병합되도록 지정하려면 이 옵션을 선택합니다. 두 점의 낮은 등급(측량, 매핑 또는 알 수 없음)이 사용할 등급 허용 한계를 결정합니다.
    • 점 허용 한계 x 3 기준 - 해당 수평 좌표와 수직 좌표가 점 허용 한계 창의 등급 섹션에 지정된 허용 한계 X 3 범위 내에 있는 경우 중복점들이 병합되도록 지정하려면 이 옵션을 선택합니다. 예를 들어, 등급 허용 한계로 0.020 m이 지정된 경우 병합 허용 한계는 0.060 m이 사용됩니다. 두 점의 낮은 등급(측량, 매핑 또는 알 수 없음)이 사용할 등급 허용 한계를 결정합니다.
    • 사용자 지정 허용 한계 기준 - 점 등급과 관계 없이 해당 수평 좌표와 수직 좌표가 수평 허용 한계와 수직 허용 한계 필드에 지정한 허용 한계 내에 있는 경우 중복점들이 병합되도록 지정하려면 이 옵션을 선택합니다.

      팁: 중복점을 가져올 때 점 병합 대화 상자가 항상 표시되도록 하려면 사용자 지정 허용 한계 기준 옵션을 선택하고 수평 또는 수직 사용자 지정 허용 한계를 0.000으로 설정하십시오.

    • 측점 점 기준 - 위치 허용 한계와 관계 없이 두 점 중 하나 이상을 토탈스테이션 또는 기준 측점('측점 점'이라고 함)이 가지고 있는 경우 중복점들이 병합되도록 하려면 이 옵션을 선택합니다. 이 옵션을 선택하면 가져올 때 점 병합 대화 상자가 표시되지 않습니다.

      참고: 측점 점 기준 옵션은 이전 버전의 Trimble Business Center에서만 사용된 병합 알고리즘입니다.

  4. 확인을 클릭합니다.

    이제 점을 프로젝트로 가져올 준비가 완료되었습니다. 가져올 때 점 병합 대화 상자가 표시되는 경우 중복점들이 병합되도록 올바르게 선택되었는지 확인하고 필요 시 변경을 합니다.

관련 항목

데이터 가져오기

프로젝트 설정의 병합 옵션으로 지원되는 파일 유형

동일한 데이터 파일을 여러 번 가져오기

중복점 병합


사용자 지정 형식으로 데이터 가져오기

가져오기 형식 편집기를 사용하여 ASCII 파일을 비 표준 형식으로 가져오기 위한 사용자 지정 형식을 정의할 수 있습니다. 이 편집기에서 만들어진 가져오기 도구가 가져오기 명령에 사용됩니다.

변환기를 만들어 다음 파일을 가져올 수 있습니다.

  • 특정 문자로 구분된 ASCII 데이터가 들어 있는 구분 파일(예: .csv 파일)
  • 미리 정의된 열에 있는 ASCII 데이터가 들어 있는 고정 너비 파일
  • 텍스트 문자열로 정의된 ASCII 데이터가 들어 있는 파일
  • 정규식으로 정의될 수 있는 ASCII 데이터가 들어 있는 파일

사용자 지정 형식으로 파일을 가져오려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 파일 > 가져오기 형식 편집기를 선택합니다.
    • 가져오기 대화 상자에서 i_import format editor 아이콘을 클릭합니다.

    가져오기 형식 편집기가 열리고 정의 선택 대화 상자가 표시됩니다.

    참고: 가져오기 도구가 인식하지 못하는 형식의 ASCII 파일을 가져오려고 하면 가져오기 형식 편집기가 자동으로 표시될 수 있습니다.

  2. 목록에서 형식 정의를 선택합니다.
  3. 다음을 클릭하고 설명 및 검색 유형 대화 상자에서 옵션을 선택합니다.
  4. 다음을 클릭하고 일반 속성 대화 상자에서 옵션을 선택합니다.
  5. 다음을 클릭하고 필드 대화 상자에서 옵션을 선택합니다.
  6. 설명 및 검색 유형 대화 상자에서 유형으로 정규식을 선택한 경우 다음을 클릭하고 정규식 대화 상자에서 옵션을 선택합니다.
  7. 마침을 클릭하고 사용자 지정 가져오기 도구를 사용하여 파일을 가져옵니다.

요령: 각 형식 유형에 대해, ASCII 비표준 파일을 가져올 때마다 자동으로 가져오기 형식 편집기를 표시하거나 표시하지 않도록 선택할 수 있습니다. 편집기의 일반 속성 선택 대화 상자에서 이 옵션을 설정합니다. 옵션을 선택하면 테스트 섹션이 파일의 실제 내용과 선택된 형식을 사용하여 파일의 구문이 분석되는 방식의 샘플을 표시합니다. 자세한 내용은 필드 옵션을 참조하십시오.

사용자 지정 형식 가져오기 도구를 테스트하려면:

  1. 정의 목록에서 사용자 지정 형식을 선택합니다.
  2. 네 개의 가져오기 형식 편집기 대화 상자에서 테스트를 클릭합니다. 대화 상자가 확장됩니다.
  3. 파일 읽기를 클릭하고 가져오기 도구가 읽을 줄 수를 선택합니다. 파일 보기를 선택하면 파일이 텍스트 편집기에서 열립니다.
  4. 아이콘을 클릭하고 가져올 파일 유형으로 이동하여 열기를 클릭합니다. 가져오기 도구가 파일을 읽어서 변환할 수 없는 값을 강조 표시합니다.

    참고: 파일은 선택한 가져오기 도구와 동일한 파일 확장자를 가져야 합니다.

  5. 다른 가져오기 도구를 선택하거나 파일을 편집하여 보고된 오류를 수용합니다.

관련 항목

정의 옵션

설명 및 검색 유형 옵션

일반 속성 옵션

필드 옵션

데이터 가져오기 형식

참조: 정규식


정의 옵션

다음 옵션을 사용하여 새 형식 정의를 만들 수 있습니다. 이러한 단추는 가져오기 형식 편집기의 첫 번째 대화 상자에 있는 정의 목록 오른쪽에 표시됩니다.

옵션
새로 만들기 | 목록에 새 정의 이름을 입력하려면 클릭합니다. 고유 이름이 필요하며, 설명적인 이름이 권장됩니다. 마치려면 다른 정의 행을 클릭합니다.
복사 | (왼쪽에 나열된) 설명을 클릭한 후 정의 이름을 입력하려면 복사를 클릭합니다. 고유 이름이 필요하며, 설명적인 이름이 권장됩니다. 돌아가려면 확인을 클릭합니다.
이름 바꾸기 | 만든 사용자 지정 형식 이름 중 하나를 선택하고 이름을 편집하려면 클릭합니다.
삭제 | (왼쪽에 나열된) 설명을 클릭한 후 목록에서 정의를 제거하려면 클릭합니다.

참고: 설명을 가져오기 옵션으로 제거하려면 녹색 선택 표시가 나타나지 않을 때까지 활성화 확인란을 클릭할 수 있습니다. 비활성화된 설명은 표시하지 않으려면 대화 상자의 왼쪽 하단에 있는 활성화된 정의만 표시를 선택합니다.

관련 항목

설명 및 검색 유형 옵션

일반 속성 옵션

필드 옵션

사용자 지정 형식으로 데이터 가져오기

참조: 정규식


설명 및 검색 유형 옵션

다음 옵션을 사용하여 만들려는 사용자 지정 가져오기 도구 유형을 정의하고 설명을 추가할 수 있습니다. 이러한 옵션은 가져오기 형식 편집기의 두 번째 대화 상자에서 사용할 수 있습니다.

옵션
설명 | 설명 문자열을 입력하여 가져오기 도구를 설명합니다(선택 항목).
유형 | 가져올 파일을 설명하는 옵션을 선택합니다. 구분됨 - 이 파일에는 특정 문자로 구분된 데이터가 들어 있습니다. 고정 너비 - 이 파일에는 미리 정의된 열에 있는 데이터가 들어 있습니다. 텍스트 검색 - 이 파일에는 문자열의 한 쪽에 표시된 데이터가 들어 있습니다. 정규식 - 이 파일에는 정규식으로 식별될 수 있는 데이터가 들어 있습니다.

관련 항목

정의 옵션

일반 속성 옵션

필드 옵션

사용자 지정 형식으로 데이터 가져오기

참조: 정규식


일반 속성 옵션

다음 옵션을 사용하여 파일을 구분 및 저장하고, 데이터를 저장할 방식을 정의할 수 있습니다. 이러한 옵션은 가져오기 형식 편집기의 3번째 대화 상자에서 사용할 수 있습니다.

옵션

구분 기호

드롭다운 목록에서 필드를 구분하는 문자를 선택합니다. <기타>를 선택할 경우 필수 문자를 지정해야 합니다.
_ ) ( * & ^ % $ # @ ! ~ ` 중 하나일 수 있습니다.

다른 이름으로 점 저장

표면 - 점에서 표면 모델을 만듭니다. 개별 점은 프로젝트에 저장되지 않습니다.

점 - 프로젝트에 개별 점을 만듭니다.

기본 파일 확장자(권장됨)

가져오기 형식의 기본 확장자를 입력합니다. 가져오기 분석기는 이 확장자를 사용하여 상황 메뉴에서 사용자에게 제공할 변환 옵션을 결정합니다. 이 필드는 선택 항목입니다. 공백으로 두면 기본 확장자, '.txt'가 가정됩니다.

가져오기에 편집기 표시

선택하면 비표준 ASCII 파일을 가져올 때 가져오기 형식 편집기를 자동으로 엽니다.

텍스트 제한자

"과 같이, 문자열의 시작과 끝을 식별하는 특수 문자를 입력합니다.

헤더 줄의 수 건너 뛰기

가져올 데이터를 읽기 전에 파일 시작에서 건너뛸 줄 수를 입력합니다.

ID 시작 번호 부여

가져오기 도중 식별되지 않은 점의 ID를 자동 생성할 때 시작 ID로 사용할 번호를 입력합니다.

입력된 번호가 없을 경우 소프트웨어는 가져오기 도중 식별되지 않은 점에 번호를 할당하지 않습니다.

정의되지 않은 표고

표고가 할당되지 않았음을 나타낼 문자 또는 값을 입력합니다.

좌표 등급

가져온 데이터에 할당할 좌표 등급을 선택합니다. 기준 등급 데이터는 고정이고, 매핑 및 측량 등급 데이터는 가중되며 , 알 수 없는 등급 데이터는 프로젝트 시 도중 사용되지 않습니다.

요령: 대용량 점 파일의 경우 알 수 없음 등급을 선택하십시오. 프로그램이 더 신속하게 작업을 수행합니다.
참고: 소프트웨어 내에서 점 등급을 편집해야 할 경우 가져오기에서 기준 또는 측량 등급을 선택하십시오.

관련 항목

정의 옵션

설명 및 검색 유형 옵션

필드 옵션

사용자 지정 형식으로 데이터 가져오기

참조: 정규식


필드 옵션

다음 옵션을 사용하여 가져올 필드와 필드 순서 및 단위를 정의할 수 있습니다. 옵션은 만들고 있는 변환기의 유형에 따라 약간 달라집니다. 이러한 옵션은 가져오기 형식 편집기의 4번째 대화 상자에서 사용할 수 있습니다.

옵션

필드

필드를 클릭하여 데이터 속성의 드롭다운 목록을 표시합니다. 속성을 선택하면 태그가 데이터 행에 필드로 나타납니다. 계속해서 가져올 필드를 모두 선택합니다.

참고: 순서에 상관 없이 속성을 선택할 경우 원하는 속성을 클릭하여 원하는 순서로 끌어 놓을 수 있습니다.

단위

전체에 적용

모든 데이터의 거리 단위를 선택하려면 단위를 선택하고 전체에 적용 확인란을 선택합니다. 또한 전체에 적용 확인란의 선택을 취소하고 내보낸 각 필드에 대한 단위를 선택할 수도 있습니다.

고정 너비(전용)

각 필드를 클릭하고 시작 및 종료 값 또는 시작 및 너비 값을 입력합니다. 세 번째 값이 자동으로 입력됩니다.

텍스트 검색(전용)

각 필드를 클릭하고 시작 및 종료 필드를 검색할 텍스트 값을 입력합니다.

참고: 시작 및 종료 필드에는 공백이 표시되지 않지만, 미리보기 영역에서는 공백을 볼 수 있습니다.

정규식(전용)

다음을 클릭하여 정규식을 입력하기 위한 대화 상자를 표시합니다.

테스트

파일 이름 입력

파일 읽기

테스트를 클릭하여 테스트 표시 영역을 엽니다. 특정 파일에 대해 현재 형식을 테스트하려면:

  1. 파일을 찾습니다.
  2. 파일 읽기를 클릭하여 결과를 봅니다.

결과가 만족스러울 때까지 계속해서 형식 설정을 수정하고 파일 읽기를 클릭하여 결과를 볼 수 있습니다.

관련 항목

정의 옵션

설명 및 검색 유형 옵션

일반 속성 옵션

사용자 지정 형식으로 데이터 가져오기

참조: 정규식


정규식

다음 옵션을 사용하여 가져올 필드, 필드 순서, 단위를 식별하는 정규식을 사용자 지정합니다. 이러한 옵션은 가져오기 형식 편집기의 5번째 대화 상자에서 사용할 수 있습니다. 정규식을 작성하고 수정하는 자세한 방법은 참조: 정규식을 참조하십시오.

옵션

정규식

재설정(아래)을 클릭하면 이 상자에 이전의 필드 대화 상자에서 추가한 필드로 만들어진 정규식이 표시됩니다.

다음 작업을 통해 식을 수동으로 편집할 수 있습니다.

  • 상자를 클릭하고 새 구문을 입력하여
  • '뒤로'를 클릭하여 필드를 추가/제거할 수 있는 '필드' 대화 상자로 돌아가서
  • 미리 정의된 식(아래의 식에 대한 예 참조)을 잘라내서 붙여넣고 필요에 맞게 편집하여

재설정

이전의 필드 대화 상자에서 추가한 필드로 정규식 상자를 업데이트하려면 이 옵션을 클릭합니다.

정규식 예
데이터가 다음과 같은 경우: 점 "783721",1.020504836526262,2.350757695493461e-001,161.924222568444750,"104",, 점 "783831",1.021434930822021,2.354825559721977e-001,141.666434510332460,"104",, 점 "SILO",1.021145841465939,2.356510353092979e-001,139.771999999999990,,,
'필드' 대화 상자에서 다음 필드를 선택하게 됩니다. 점 ID, 북위, 동경, 표고, 지형 코드
'정규식' 대화 상자에서 '재설정'을 클릭하면 다음 식이 시작됩니다. ^(?<PointId0>)(?<Northing1>)(?<Easting2>)(?<Elevation3>)(?<FieldCode4>)
데이터에 맞게 다음 내용을 추가하여 식을 완료해야 합니다. ^\s*Point\s"(?<PointId0>[+\s\w]+)",(?<Northing1>[0-9.e]+),(?<Easting2>[0-9.e]+), (?<Elevation3>[0-9.e]+),"(?<FieldCode4>[^"]*)
다음은 구문에 각 연산자와 문자를 추가하는 이유입니다.
\s*Point\s" | \s*는 선 시작 부분의 공백 0개 이상과 일치하고, 점은 다음 값을 점 ID로 식별하는 단어와 일치하고, \s는 단일 공백과 일치하며, 여는/닫는 "는 점 ID 그룹 주위의 따옴표와 일치합니다.
[+\s\w]+ | 각괄호 [ ]는 괄호 내의 모든 문자와 일치하도록 지정되고, +는 점 ID 앞의 더하기 또는 빼기 기호와 일치하고, \w는 점 ID의 모든 영숫자와 일치하며, 각 괄호 밖의 +는 허용된 문자의 모든 조합을 고려하는 일치를 반복합니다.
, | ,는 새 필드가 이어서 따라옴을 지정합니다.
[0-9.e]+ | 0-9는 0-9 범위로 된 북위, 동경, 표고의 모든 숫자와 일치하며, .e는 값에 나타나는 모든 숫자, e 또는 빼기 기호와 일치합니다.
[^"]* | ^"는 다음 "가 나타날 때까지 지형 코드에 대한 모든 문자열과 일치하며, *는 그 다음의 모든 문자와 일치합니다.

관련 항목

정의 옵션

설명 및 검색 유형 옵션

일반 속성 옵션

사용자 지정 형식으로 데이터 가져오기

참조: 정규식


인터넷 데이터 다운로드 및 가져오기

원시 데이터를 가져오고 기선을 처리한 후 다양한 인터넷 리소스에서 추가 데이터를 다운로드하고 가져올 수 있습니다. 프로젝트와 관련된 데이터를 찾기 위해 인터넷 다운로드 명령은:

  • 프로젝트의 좌표를 기반으로 하는 방사 검색을 사용합니다.
  • 대부분의 GPS 제조업체에서 사용하는 파일 형식뿐만 아니라, 수신기 독립적인 RINEX 형식도 가져올 수 있습니다.
  • 시간 차이를 자동으로 변환하고 겹치는 세션 시간을 찾습니다.

관련 항목

미리 정의된 데이터 제공자 추가

자동으로 데이터 다운로드 및 가져오기

데이터 제공자 목록 관리

새 데이터 제공자 추가


자동으로 데이터 다운로드 및 가져오기

프로젝트를 만들거나 열고 원시 데이터만 사용하여 기선을 처리한 후 인터넷 제공업체로부터 데이터를 다운로드할 수 있는 방법으로 자동과 수동의 두 가지가 있습니다. 대부분의 경우에 자동 방법을 사용할 수 있습니다.

참고: 인터넷 다운로드는 현지 시간을 GPS 시간으로 변환합니다.

인터넷에서 데이터를 다운로드하고 가져오려면

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 인터넷 다운로드를 선택합니다.
    • 도구 모음에서 [image] 을 클릭합니다.

    인터넷 다운로드 명령 창이 표시되어, 기본 데이터 제공자를 나열합니다.

    참고: 목록에서 그룹을 마우스 오른쪽 단추로 누르고 상황 메뉴에서 모두 확장 또는 모두 축소를 선택하여 그룹을 확장하거나 축소할 수 있습니다.

  2. 자동 다운로드를 시작하려면 목록에서 웹 사이트를 두 번 클릭합니다. 또는 사이트를 선택하고 자동을 클릭하거나 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 자동 다운로드를 선택할 수도 있습니다. 다운로드 파라미터 대화 상자가 표시됩니다.

    참고: 인조점은 수동 다운로드만 사용합니다.

  3. 필요에 따라 다운로드 파라미터를 설정합니다.
  4. 확인을 클릭하여 다운로드 프로세스를 시작합니다. 새 탭이 나타나 다운로드 순서와 상태를 표시합니다. 명령 창 하단의 메시지와 진행 표시줄이 다운로드 상태를 표시합니다. 파일 다운로드가 완료되면 파일 이름이 파일 이름 목록에 나타납니다.

    요령: 다중 사이트에서 동시에 다운로드할 수 있습니다. 일단 다운로드를 시작하면 시작 탭을 클릭하고 다른 제공자 웹 사이트를 선택한 후 다른 다운로드를 시작하십시오.

  5. 다운로드 후 작업 목록에서 각 셀을 클릭하고 다운로드된 파일을 처리하는 방법을 선택합니다.
  6. 가져오기를 클릭하여 가져오기 프로세스를 시작합니다. 탭 형식 페이지가 닫힙니다. 가져오도록 설정한 파일을 현재 프로젝트에 가져와서, 평면도 보기와 프로젝트 탐색기에 표시됩니다.

    참고: 가져올 수 있는 파일이 없으면 단추는 가져오기 대신 확인이 표시됩니다.

  7. 여러 사이트에서 다운로드했으면 각 탭을 클릭하고 각 탭 형식 페이지에 대해 5단계와 6단계를 반복합니다.

    참고: 종종 상시 관측소의 연속 파일이 기록되고, 1시간 증분 단위로 가져옵니다. 그러나 이들 파일을 가져왔으면 이들 파일은 단일 파일에 연결됩니다(순차적으로 연결됨).

관련 항목

인터넷 다운로드 옵션

다운로드 파라미터 옵션

수동으로 데이터 다운로드 및 가져오기


인터넷 다운로드 옵션

다음 옵션을 사용하여 인터넷에서 다운로드할 데이터의 유형을 선택할 수 있습니다. 이러한 옵션은 인터넷 다운로드 명령 창의 시작 탭에서 사용할 수 있습니다.

옵션
사이트 유형 | 데이터 유형 |
기준국 (및 가상 기준국) | 기준국 (수동 전용) | 이러한 옵션으로 수동 검색을 사용하여 지역 기준국(또는 가상 기준국)에서 기준국 또는 가상 RTK 데이터를 다운로드할 수 있습니다. 예를 들어, NGS 상시 기준국은 RINEX 데이터 및 궤도 정보 다운로드를 허용합니다.
정밀 궤도 | 파일 | 이를 사용하여 NGS 또는 IGS에서 궤도 정보를 다운로드할 수 있습니다. 예를 들어, NGS 상시 관측소는 SP3 및 EF18 형식으로 정밀 궤도력 데이터 다운로드를 허용합니다.
기준 좌표 | 파일 | 이들을 사용하여 NGS(National Geodetic Survey)에서 데이터 시트를 다운로드할 수 있습니다. 예를 들어, NGS 상시 기준국은 기준 좌표 다운로드를 허용합니다.
GNSS 궤도 정보 파일 | 파일 | 이들을 사용하여 GNSS 계획 데이터를 다운로할 수 있습니다. 예를 들어, NGS 상시 기준국에서 궤도 정보를 다운로드할 수 있습니다.

관련 항목

자동으로 데이터 다운로드 및 가져오기

수동으로 데이터 다운로드 및 가져오기

다운로드 파라미터 옵션

데이터 가져오기


iGate 다운로드 옵션

다음 옵션을 사용하여 다운로드할 인조점을 선택할 수 있습니다. 이러한 옵션은 iGate 프로토콜을 사용하여 인조점 데이터를 다운로드할 때 다운로드할 인조점 선택 대화 상자에서 사용할 수 있습니다.

iGate는 다중 인조점 망을 검색할 수 있는 드문 프로토콜입니다. iGate 프로토콜을 사용하여 관측 및 궤도력과 같은 다양한 유형의 데이터를 동시에 다운로드할 수 있습니다.

옵션
선택 | 인조점을 다운로드하려면 이 옵션을 선택된 상태로 둡니다. 다운로드하지 않을 측점의 선택을 취소합니다.
측점 이름 | 이것은 인조점을 식별하며, 지리적 위치를 나타내거나 그러지 않을 수 있습니다.
간격(초) | 이것은 샘플 속도(초)를 표시합니다. 다른 간격을 선택하려면 드롭다운 화살표를 클릭합니다. 참고: 데이터가 수집된 속도보다 높은 속도를 선택하면 데이터를 수신하지 않을 수 있습니다. 그런 경우라고 생각되면 속도를 낮춰서 해 보십시오.
궤도력 | 궤도력 유형을 선택하려면 드롭다운 화살표를 클릭합니다. 낮은 정확도 - 사용할 수 있는 IGS 궤도 유형이 없을 때 선택합니다. IGS 정밀 궤도 - 가장 높은 등급의 궤도 데이터에 대해 선택합니다. 이 데이터는 IGS 기준계에 사용됩니다. IGS 신속 궤도력 - IGS 정밀 궤도를 사용할 수 없을 때 선택합니다. 대부분의 응용프로그램에서는 IGS 신속 궤도력 데이터가 거의 IGS 정밀 궤도 데이터만큼 좋습니다. IGS 초신속 궤도력 - 정밀 또는 신속 궤도력 데이터를 사용할 수 없을 때 선택합니다. 자세한 내용은 국제 GNSS 서비스 웹 사이트를 참조하십시오. 참고: 서버에 선택한 궤도력 유형이 없으면 파일이 다운로되지 않습니다.
거리 | 이것은 측점에서 현재 프로젝트 데이터의 중심까지 거리를 표시합니다.

관련 항목

인터넷 다운로드 옵션


다운로드 파라미터 설정

자동 다운로드를 시작하면 다운로드 파라미터 대화 상자가 표시됩니다. 지리적 중심 및 한도와 다운로드 시간 범위를 설정하여 프로젝트와 가장 관련이 많은 데이터를 가져옵니다.

다운로드 파라미터를 설정하려면:

  1. 좌표 그룹에서 다운로드의 지리적 중심을 설정합니다.
  2. 시간 범위 그룹에서 다운로드의 시간 제한을 설정합니다.
  3. 검색 반경 그룹에서 지리적 다운로드 범위를 설정합니다.
  4. 확인을 클릭하여 다운로드를 시작합니다.

프로젝트에 항상 데이터 제공자가 필요로 하는 파라미터가 들어 있는 경우 다운로드 파라미터 대화 상자를 비활성화합니다.

다운로드 파라미터 대화 상자를 비활성화하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 도구 > 옵션을 선택합니다.
    • 인터넷 다운로드 구성 대화 상자에서 옵션을 클릭합니다.

    옵션 대화 상자가 표시됩니다.

  2. 인터넷 다운로드를 클릭합니다.
  3. 항상 다운로드 파라미터 대화 상자 표시를 비활성화합니다. 자동을 선택할 때 프로젝트가 8시간 이상 걸치지 않을 경우 다운로드 파라미터 대화 상자는 표시되지 않습니다. 프로젝트 범위가 8시간 이상이면 대화 상자가 열리고 더 신속하게 다운로드하기 위해 더 작은 시간 단위를 지정하도록 요청합니다.

    참고: 프로젝트에 데이터 제공자 사이트에 필요한 파라미터기 들어 있지 않을 경우 옵션을 전환했더라도 다운로드 파라미터 대화 상자가 표시됩니다.

관련 항목

자동으로 데이터 다운로드 및 가져오기

수동으로 데이터 다운로드 및 가져오기

인터넷 다운로드 옵션


다운로드 파라미터 옵션

다음 옵션을 사용하여 인터넷 데이터의 지리적 및 시간 범위에 대한 파라미터를 설정할 수 있습니다. 이러한 옵션은 다운로드 파라미터 대화 상자에서 사용할 수 있습니다. 이 대화 상자에 들어 있는 파라미터는 데이터 제공자의 웹 사이트 요건을 기반으로 하므로, 대화 상자는 열 때마다 다르게 보일 수 있습니다.

위치 코드
4자 이름 | 인조점의 4자리수 위치 코드를 입력하거나 선택합니다. 위치 코드를 이전에 사이트 속성 대화 상자의 측점 위치 탭에 입력한 경우에는 위치 코드를 선택할 수 있습니다.
좌표
사용자 입력 NGS 데이터의 경우 현재 프로젝트의 좌표를 기반으로 방사 검색이 수행됩니다. | 북위, 동경, 표고 또는 위도, 경도, 높이 상자를 열려면 선택합니다.
프로젝트 중심 | 다운로드를 위해 프로젝트 데이터의 지리적 중심을 사용하려면 선택합니다.
프로젝트의 점 | 프로젝트에 있는 한 점의 이름을 다운로드의 중심으로 입력할 수 있는 점 ID 상자를 열려면 선택합니다.
점 ID | 반경 다운로드의 중심으로 사용할 점의 이름을 입력합니다.
좌표 유형 | 그리드 - 다운로드의 중심을 지정할 때 북위, 동경, 표고 좌표를 사용하려면 선택합니다. 로컬 - 위도, 경도, 높이 좌표를 사용하려면 선택합니다. 글로벌 - 위도, 경도, 높이 좌표를 사용하려면 선택합니다.
북위, 동경, 표고 또는 위도, 경도, 높이 | 다운로드 중심의 좌표를 입력합니다.
시간 범위
세션 기본적으로 현재 프로젝트의 전체 시간 범위에 적용되는 데이터가 다운로드됩니다. | 프로젝트 시간 범위 - 프로젝트의 모든 관측 작업 시간이 들어 있는 데이터를 다운로드하려면 선택합니다. 사용자 입력 - 다운로드할 정확한 시간 범위를 설정할 수 있는 시작 시간 및 종료 시간 상자를 열려면 선택합니다. (프로젝트 시간 범위를 세그먼트로 분할) - 프로젝트가 8시간 이상 걸릴 때 이러한 옵션 중 하나를 선택합니다.
시작 시간 및 종료 시간(로컬) | 다운로드할 시간 범위를 설정합니다. 일반적으로, GPS 파일은 현지 시간이 아닌 UTC 시간으로 되어 있습니다. 참고: 일부 인조점은 분할된 데이터를 제공하므로, 1시간 증분으로 저장됩니다. 분할된 데이터를 다운로드할 때 여러 세그먼트에 걸치는 프로젝트의 세션에 대해 여러 개의 파일이 전송됨을 알 수 있습니다.
샘플 간격 | 프로젝트의 간격보다 낮거나 같은 간격을 사용하여 데이터를 다운로드하려면 옵션을 선택합니다. 기준국이 프로젝트의 관측 작업보다 높은 컬렉션 간격을 사용한 경우 다운로드 프로세스는 사용자가 설정한 수준까지 1/10씩 줄입니다(기준국 데이터를 줄임).
검색 반경
km | 데이터를 검색할 프로젝트의 중심과의 반경 거리를 입력합니다. 프로젝트 단위와 다른 단위를 입력할 수 있으며, 입력한 단위가 변환됩니다.

관련 항목

다운로드 파라미터 설정


다운로드 후 파일 옵션

다음 옵션을 사용하여 다운로드된 파일로 수행할 작업을 지정할 수 있습니다. 이러한 옵션은 데이터를 성공적으로 다운로드한 후 인터넷 다운로드 명령 창의 번호 지정 탭에서 사용할 수 있습니다.

옵션
가져오기 | 현재 프로젝트에 파일을 추가하고, 평면도 보기에 데이터를 표시하고, 하드 드라이브의 파일을 옵션 대화 상자의 다운로드 및 가져오기 폴더 상자에 지정한 폴더에 두려면 이 옵션을 선택합니다. 이것은 가져오기 명령이 인식하는 파일의 기본 옵션입니다. 지원되는 파일 형식은 가져오기 데이터 형식에 나열되어 있습니다.
저장 | 하드 드라이브의 파일을 옵션 대화 상자의 다운로드 및 가져오기 폴더 상자에 지정한 폴더에 두려면 이 옵션을 선택합니다. 파일을 저장해도 데이터를 프로젝트에 가져오지 않습니다.
삭제 | 파일을 삭제하려면 선택합니다. 이것은 가져오기 명령이 인식하지 않는 파일의 기본 옵션입니다.

관련 항목

자동으로 데이터 다운로드 및 가져오기

수동으로 데이터 다운로드 및 가져오기


수동으로 데이터 다운로드 및 가져오기

수동 다운로드 방법은 다운로드 프로세스를 시작하지 않고 간단히 사용자를 데이터 제공자의 웹 페이지에 연결합니다. 이 기능은 구성된 데이터 제공자 목록을 유지해 주므로, 프로젝트에서 작업하면서 사이트에 빨리 액세스할 수 있습니다. 뿐만 아니라, 자동 다운로드 방법에 수동 사이트를 구성할 수 있게 되거나 사이트 내 변경 내용으로 인해 자동 다운로드가 작동을 중지할 경우 수동 사이트를 저장하는 데 도움이 될 수 있습니다.

인터넷에서 수동으로 데이터를 다운로드하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 인터넷 다운로드를 선택합니다.
    • 도구 모음에서 [image] 을 클릭합니다.

    인터넷 다운로드 명령 창이 표시됩니다.

  2. 제공자 목록에서 웹 사이트를 선택합니다.
  3. 수동을 클릭하거나 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 수동 다운로드를 선택합니다. 인터넷 브라우저에 선택한 제공자의 페이지가 열립니다.
  4. 해당 웹 페이지를 탐색하고 다운로드 프로세스를 시작하는 데 필요한 파라미터를 입력합니다.

관련 항목

자동으로 데이터 다운로드 및 가져오기

인터넷 다운로드 옵션

다운로드 파라미터 옵션


데이터 제공자 목록 관리

사이트를 삭제할 필요 없이, 제공자 목록에서 웹 사이트를 비활성화하여 사용자 또는 동료가 선택할 수 있는 데이터 제공자를 제어할 수 있습니다. 사이트를 비활성화하면 해당 사이트의 이름이 인터넷 다운로드 명령 창의 제공자 목록에서 제거됩니다.

데이터 제공자 웹 사이트를 논리적 세트로 구성하려면 새 그룹을 추가합니다. 새 그룹을 제공자 목록에 추가하면 그룹이 인터넷 다운로드 명령 창에 새 데이터 유형으로 표시됩니다. 기본 그룹 구조를 필요에 적합하게 수정할 수 있습니다.

데이터 제공자 사이트를 비활성화하려면:

  1. 아이콘을 인터넷 다운로드 명령 창의 도구 모음에서 클릭합니다. 인터넷 다운로드 구성 대화 상자가 열립니다.
  2. 특정 데이터 제공자를 비활성화(또는 활성화)하려면 해당 이름 옆의 상자의 선택을 취소(선택)합니다.
  3. 확인을 클릭하여 인터넷 다운로드 구성 대화 상자를 닫습니다. 해당 이름이 인터넷 다운로드 명령 창의 제공자 목록에서 제거됩니다.

    참고: 제공자의 특정 사이트 또는 전체 범주(폴더)를 영구히 제거하려면 목록에서 이름을 선택하고 삭제를 클릭합니다. 삭제 확인을 요청하는 경고 메시지가 표시됩니다.

제공자 그룹을 추가 또는 편집하려면:

  1. 아이콘을 인터넷 다운로드 명령 창의 도구 모음에서 클릭합니다. 인터넷 다운로드 구성 대화 상자가 표시됩니다.
  2. 새 그룹을 클릭합니다. 그룹 속성 대화 상자가 표시됩니다.
  3. 이름 상자에 새 폴더 이름을 입력합니다.
  4. 유형 목록 상자에서 그룹의 다운로드 유형을 선택합니다.
  5. 미리 설정 목록에서 그룹의 다운로드된 파일, 가져온 파일, 저장된 파일을 둘 폴더를 선택합니다.
  6. 미리 설정 목록에서 사용자 정의 폴더를 선택했으면 해당 경로를 입력하거나 [image] 을 클릭하여 다운로드 폴더를 찾습니다.
  7. 확인을 클릭하고 다시 확인을 클릭하여 인터넷 다운로드 구성 대화 상자를 닫습니다.

인터넷 다운로드 옵션을 설정하려면:

  1. 아이콘을 인터넷 다운로드 명령 창의 도구 모음에서 클릭합니다. 인터넷 다운로드 구성 대화 상자가 표시됩니다.
  2. 옵션을 클릭합니다. 옵션 대화 상자가 표시됩니다.
  3. 필요에 따라 옵션을 선택하거나 선택을 취소합니다.
  4. 확인을 클릭하고 다시 확인을 클릭하여 인터넷 다운로드 구성 대화 상자를 닫습니다.

관련 항목

새 데이터 제공자 추가

미리 정의된 데이터 제공자 추가

데이터 제공자 그룹 옵션


데이터 제공자 그룹 옵션

다음 옵션을 사용하여 만들고 있는 그룹의 유형을 정의할 수 있습니다. 이러한 옵션은 그룹 속성 대화 상자에서 사용할 수 있습니다. 다양한 다운로드 유형에 서로 다른 인터넷 프로토콜이 사용됩니다.

옵션

그룹 정보

유형

파일 다운로드 - 기준 좌표와 같은 GNSS가 아닌 다른 유형의 데이터를 다운로드하려면 선택합니다.

인조점 다운로드 - 공식 기준국에서 GNSS 데이터를 다운로드하려면 선택합니다.

가상 인조점 다운로드 - 다른 GNSS 데이터 제공자로부터 GNSS 데이터를 다운로드하여 공식 기준국 위치에서 사용하려면 선택합니다.

다운로드 폴더

미리 설정

프로젝트 다운로드 폴더 - 옵션 대화 상자의 파일 위치 섹션에 정의된 대로 기본 다운로드 및 가져오기 폴더에 가져오려면 선택합니다.

Trimble Planning 유틸리티 폴더 - Planning 유틸리티의 기본 폴더로 다운로드하려면 선택합니다.

My Documents 폴더 - 다음 위치로 다운로드하려면 선택합니다.

  • C:\Documents and Settings\(사용자 이름)\My Documents\ - Windows® XP 이전 버전
  • C:\Users\(사용자 이름)\Documents\ - Windows VistaTM

사용자 정의 폴더 - 다른 폴더를 찾아볼 수 있는 폴더 상자를 열려면 선택합니다.

폴더

경로를 입력하거나 [image] 아이콘을 클릭하여 다운로드한 파일을 저장할 다른 폴더를 찾습니다.

관련 항목

인터넷 다운로드 옵션

데이터 제공자 목록 관리


새 데이터 제공자 추가

데이터 제공자 목록에 정기적으로 사용할 웹 사이트를 추가합니다. 프로젝트가 동일한 지리적 영역에 지속적으로 있을 경우 로컬 제공자를 구성하고 추가하면 인터넷 데이터 액세스를 매우 효율적으로 만들 수 있습니다.

참고: Trimble IP 사용 수신기를 데이터 제공자 사이트로 추가하는 방법에 대해서는 새 Trimble IP 사용 수신기 추가를 참조하십시오.

새 데이터 제공자 사이트를 추가하려면:

  1. 인터넷 다운로드 창의 도구 모음에서 [image] 을 클릭합니다.
  2. 인터넷 다운로드 구성 대화 상자의 제공자 목록에서 새 데이터 제공자 사이트를 추가할 그룹을 선택합니다.
  3. 새 사이트 단추를 클릭합니다.

    인조점 그룹을 선택하면 새 사이트 대화 상자가 표시됩니다. 수동으로 세부 정보 입력 옵션을 클릭하고 확인을 클릭합니다.

  4. 새 사이트 속성 대화 상자에서 필요한 대로 여러 탭의 필드를 완료합니다(지침은 새 제공자 옵션 참조).

    표시되는 탭은 선택한 그룹에 따라 달라집니다. URL 마법사 단추는 Trimble IP 사용 수신기를 데이터 제공자 사이트로 추가할 때만 사용됩니다(새 Trimble IP 사용 수신기 참조).

  5. 마치면 확인을 클릭합니다.

    새 사이트가 인터넷 다운로드 구성 대화 상자의 제공자 목록에 표시됩니다.

팁: 필요한 웹 사이트를 제공자 목록에 추가했으면 사이트 정보가 INetDownload.xml 파일에 저장됩니다. 컴퓨터에서 이 .xml 파일을 해당 컴퓨터의 동등 디렉토리에 복사하여 사이트 목록을 동료와 공유합니다. 이 파일의 위치는 해당 운영 체제에 따라 달라집니다.
Windows® XP 또는 그 이전: C:\Documents and Settings\(사용자 이름)\Application Data\(소프트웨어 브랜드 이름)\(소프트웨어 제품 이름)\(버전 번호)\
Windows Vista 또는 Windows 7: C:\Users\(사용자 이름)\AppData\Roaming\(소프트웨어 브랜드 이름)\(소프트웨어 제품 이름)\(버전 번호)\
참고: 기본 사이트 목록을 포함하는 파일은 cg_list.csv로 이름이 지정됩니다. 응용프로그램은 처음 이 목록에 액세스한 후 동일한 위치에 저장된 .xml 목록 액세스로 전환됩니다. 제공자 목록에 작성하는 변경 내용은 위에서 언급한 .xml 파일에 보유됩니다. 프로그램을 다시 설치하거나 업데이트할 경우 다른 파일 항목이 .xml 목록에 병합되어, 이 파일을 덮어쓰지 않습니다.

관련 항목

참조: URL 파라미터

새 제공자 옵션


새 제공자 옵션

다음 옵션을 사용하여 인터넷 데이터 제공자 목록에 추가할 새 웹 사이트를 구성할 수 있습니다. 이러한 옵션은 새 사이트 속성 대화 상자에서 사용할 수 있습니다. 사이트에는 여러 가지 요건이 있으므로, 사이트를 구성하는 데 필요한 탭만 나타납니다.

제공자 옵션
사이트 이름 | 사이트에 대한 고유 ID를 입력합니다.
수동 연결 호스트 URL/주소 | 사이트를 방문하는 데 사용할 URL을 입력합니다.
연결 | 기본 브라우저에서 웹 페이지를 열거나 사이트의 수동 다운로드를 시작하려면 이 옵션을 클릭합니다.
자동 연결 호스트 URL/주소 | 자동 다운로드에 사용할 URL을 입력합니다(참조: URL 파라미터 참조).
프로토콜 | 웹 사이트에서 컴퓨터로 데이터를 전송하는 데 사용되는 방법을 선택합니다. FTP/HTTP - 인조점, 가상 인조점, 파일 데이터를 다운로드하려면 선택합니다. 사용자가 발견하는 대부분의 사이트는 이 프로토콜을 수락합니다. 탐색기 - 기본 인터넷 브라우저에서 인조점, 가상 인조점, 파일 데이터를 다운로드하고 파일을 보려면 선택합니다. iGate - 인조점 및 가상 인조점 데이터를 다운로드하려면 선택합니다. 없음 - 수동만을 사용하여 사이트에 액세스하려고 할 때 선택합니다. 이 설정은 자동 방법을 비활성화합니다.
URL 마법사 | 올바른 URL을 작성할 수 있는 URL 마법사 대화 상자를 표시하려면 클릭합니다.

사이트 속성 대화 상자의 담당자 탭을 사용하여 제공자에 대한 추가 정보를 보거나 편집할 수 있습니다. 이 탭 형식 페이지의 모든 정보는 선택 항목입니다.

담당자 옵션
조직, 우편 주소, 담당자 이름, 전자우편 주소, 전화, 팩스 | 데이터 제공자에 대한 정보와 이들 제공자에게 연락하는 방법을 입력합니다.
BBS | 전자 게시판(BBS)으로 연결하는 링크를 입력합니다.
메일 보내기 | 기본 전자우편 프로그램을 열고 전자우편 주소 상자에 지정된 전자우편 주소를 삽입합니다.
보안 옵션
공개 액세스 | 사용자 이름과 암호가 필요 없을 때 이 옵션을 선택합니다.
제한된 액세스 | 사용자 이름과 암호가 필요할 때 이 옵션을 선택합니다. 해당 텍스트 상자가 열립니다.
사용자 이름 | 고유 ID를 입력합니다. 자동 다운로드 방법을 사용할 때 이 정보가 다운로드 요청과 함께 전송되므로 수동으로 이 정보를 입력할 필요가 없습니다.
익명 | 사용자 이름이 필요 없을 때 이 옵션을 선택합니다. 웹 사이트의 관리자가 제공한 익명의 암호를 입력하도록 요청합니다.
암호 | 전자우편 주소를 암호로 입력합니다. 자동 다운로드 방법을 사용할 때 이 정보가 다운로드 요청과 함께 전송되므로 사이트를 방문할 때마다 수동으로 이 정보를 입력할 필요가 없습니다.
암호 저장 | 사이트를 방문할 때마다 암호를 다시 입력할 필요가 없도록 암호를 유지하려면 이 옵션을 선택합니다.
인조점 옵션
측점 위치, 수신기 유형, 측점 유형, 기타 정보 | 기준국에 대한 정보를 입력합니다.
위치 탭 옵션
코드(4자) | 측점의 위치 코드를 입력합니다. 이것은 Trimble 미리 정의된 인조점 제공자 목록(cbs_list.csv)에서 자동으로 입력되지 않습니다. 수동 다운로드 방법을 사용하는 웹 사이트를 방문하여 사용할 코드를 확인합니다.
설명 | 사이트를 식별하는 데 도움이 되는 추가 정보를 입력합니다.
iGate 탭 옵션
원격 포트 | iGate 서버의 포트 번호를 지정합니다. 대부분의 iGate 사이트는 기본값인 3456을 사용합니다. 일부 사이트에는 특정 포트를 차단하는 방화벽이 있으므로, 이 포트를 발신 포트로 열어야 합니다. 차단된 포트, 잘못된 포트, 중단된 서버의 차이를 말하는 것은 어렵습니다. 그렇기에 방화벽을 확인하는 것이 현명합니다.

관련 항목

새 데이터 제공자 추가

참조: URL 파라미터

URL 마법사 옵션


URL 마법사 옵션

새 Trimble IP 사용 수신기를 데이터 제공자 사이트로 추가할 때 새 사이트 속성 대화 상자에서 열 수 있는 URL 마법사에서 다음 옵션을 사용할 수 있습니다(새 Trimble IP 사용 수신기 추가 참조). 이러한 옵션은 수신기에 대한 올바른 형식으로 인터넷 URL을 구성하는 데 사용됩니다. 또한 마법사에서 입력하는 정보는 새 사이트 속성 대화 상자의 해당 필드에도 입력됩니다.

Trimble IP 사용 수신기에 대한 옵션
마법사 | Trimble IP 사용 수신기 마법사 유형을 선택합니다.
ftp:// | IP 사용 수신기의 IP 주소 또는 도메인 이름을 입력합니다.
포트 | 수신기가 표준 포트 21을 사용하지 않는 경우에만 새 포트 번호를 선택합니다.
사용자/ 암호 | 수신기가 로그인 자격 증명을 요구하는 경우 올바른 사용자 이름과 암호를 입력합니다.
세션 데이터 요청 | 선택한 수신기에서 사용할 수 있는 세션 목록을 검색하려면 클릭합니다.
세션 | 선택한 수신기에서 사용할 수 있는 세션이 읽기 전용 모드로 표시됩니다. 데이터를 다운로드할 세션을 선택합니다. 호환 열에 체크 표시가 없는 세션은 사용할 수 없으며 선택할 수 없습니다.
완전한 URL | 검색된 세션 기반 URL이 표시됩니다.

관련 항목

새 데이터 제공자 추가

새 데이터 제공자 옵션


미리 정의된 데이터 제공자 추가

데이터 제공자 목록에 웹 사이트를 추가하는 한 가지 방법은 Trimble의 미리 정의된 인조점 제공자 목록에서 선택하는 것입니다. 이 최신 목록에서 이미 구성된 웹 사이트에 빨리 액세스할 수 있습니다. 또한 데이터 제공자는 가장 관련이 많은 데이터 제공자가 목록의 맨 위에 놓이는 방식으로, 현재 프로젝트의 중심에서 지리적 거리순으로 정렬되어 있습니다.

참고: 새 데이터 제공자 사이트를 추가하기 전에 사이트에 대한 올바른 그룹(폴더)을 선택했는지 확인하거나 사이트의 새 그룹을 만드십시오. 추가하는 사이트는 추가된 후 다른 그룹으로 이동할 수 없습니다.

Trimble의 미리 정의된 목록에서 새 제공자를 추가하려면:

  1. 아이콘을 인터넷 다운로드 명령 창의 도구 모음에서 클릭합니다. 인터넷 다운로드 구성 대화 상자가 표시됩니다.
  2. 제공자 목록에서 인조점 그룹을 선택합니다.
  3. 새 사이트를 클릭합니다. 새 사이트 대화 상자가 표시됩니다.
  4. 미리 정의된 목록에서 선택을 클릭합니다.

    참고: 현재 프로젝트에서 미리 정의된 인터넷 사이트 목록에 처음 액세스할 때 기본적으로 Trimble 인터넷 사이트에서 최신 목록 다운로드 옵션이 활성화되어 있습니다.
    요령: CBS 목록은 프로젝트 데이터와의 거리순으로 정렬되어 있으므로, 미리 정의된 사이트를 추가하기 전에 프로젝트에 데이터가 있어야 합니다.

  5. 확인을 클릭합니다. 파일 다운로드 대화 상자가 표시되어, 다운로드 진행 상황을 표시합니다. 다운로드가 완료되면 미리 정의된 인조점 제공자 대화 상자가 표시됩니다.
  6. 미리 정의된 인조점 제공자 목록에서 추가할 데이터 제공자 사이트를 선택합니다. [CTRL] 키를 누르면서 다중 사이트를 추가하거나 필요 없는 사이트의 선택을 취소하도록 선택합니다.
  7. 확인을 클릭하여 대화 상자를 닫습니다. 선택한 사이트가 인터넷 다운로드 구성 대화 상자의 제공자 목록에 나타납니다.

관련 항목

미리 정의된 데이터 제공자 옵션


미리 정의된 데이터 제공자 옵션

다음 옵션을 사용하여 데이터 제공자 목록에 추가할 미리 구성된 웹 사이트를 선택할 수 있습니다. 이러한 옵션은 미리 정의된 인조점 제공자 추가 대화 상자에서 사용할 수 있습니다.

옵션
제공자 | 이것은 인조점의 공식 이름을 표시합니다.
위치 | 이것은 기준국이 위치한 도시, 국가, 도 또는 다른 행정 구역을 표시합니다.
공개 | 이것은 일반인이 사이트에 액세스할 수 있고 무료임을 지정합니다. 선택이 취소된 사이트(비공개)는 유료 등록으로 받은 사용자 이름과 암호가 필요할 수 있습니다.
거리 | 이것은 현재 프로젝트의 지리적 중심으로부터 반경 거리를 표시합니다.

관련 항목

미리 정의된 데이터 제공자 추가


참조: URL 파라미터

제공자 사이트가 인터넷에서 데이터를 자동으로 다운로드하도록 구성하는 경우 최종 URL에 도착할 특정 정보를 제공해야 합니다. 예를 들어, CORS 사이트에서 인조점 데이터를 다운로드하려면 URL 자체 내에 다운로드 파라미터를 지정해야 합니다. 아래의 URL에는 시작 시간, 기간, 연도, 날짜, 4자 사이트 이름의 템플릿이 들어 있습니다.

http://www.ngs.noaa.gov/cgi-cors/ufcors2.prl?newstart=%HH%&duration=%LL%&year=%YYYY%&yearday=%DDDDD%&siteselection=%CCCC%&epic="As Is"&datasheets=no&compr=pkzip

URL을 구성할 때 마스크가 최종 URL을 갖도록 해당 값을 수동으로 대체해야 합니다. 이 최종 URL이 파일 다운로드를 시작합니다. 아래 테이블은 대체에 사용해야 하는 주소 형식을 정의합니다.

참고: FTP 주소에는 대소문자가 구분됩니다.

URL 파라미터

파라미터 | 의미
%YYYY% %YY% %Y% | 연도( 2001 ) 연도( 01 ) 연도( 1 )
%MMMMM% %MMMM% %MMM% %MM% %M% | 월( JA, FE, MR, ... DE ) 월( 1월, 2월, ..., 12월 ) 월( 1월, 2월, ..., 12월 ) 월( 00, 01, ..., 12 ) 월( 0, 1, ..., 12 )
%GGGG% | GPS 주( 0000, 0001, ... 1147 )
%DDDDD% %DD% %D% | 연도 중 날짜( 001, 002, ..., 366 ) 월 중 날짜( 00, 01, ..., 31 ) 월 중 날짜( 0, 1, ..., 31 )
%TTTT% %TTT% %T% | 요일(일요일, 월요일, ..., 토요일) 요일(일, 월, ..., 토) 주 중 날짜( 0, 1, ..., 6 )
%HH% %H% %HrAsLetter% %HrAsCapLetter% | 시간( 00, 01, ..., 23 ) 시간( 0, 1, ..., 23 ) 시간( a, b, ... x ) 시간( A, B, ... X )
%LL% | 기간( 01, 02,..., 24 )
%RR% | 샘플링 속도( 01, 05, 10, 15, 30, 60 )
%CCCC% | 위치 코드(ark1, cms1 등) 4자 설명
%LAT% %LON% H - 반구 D - 도 M - 분 S - 초 | 프로젝트 중심의 위도, HDDMMSS 프로젝트 중심의 경도, HDDDMMSS 위도의 N 또는 S, 경도의 W 또는 E
%R1% %R2% | 반경, km 반경, 마일

요령: 새 URL을 구성할 때 파라미터 대체가 올바른지 테스트해야 합니다. 탐색기 프로토콜을 사용하고 URL의 끝에 /D를 입력하십시오. 그러면 다운로드를 시작하지 않고 메시지 상자에 해결된 주소가 표시됩니다.

관련 항목

새 데이터 제공자 추가

새 데이터 제공자 옵션


새 Trimble IP 사용 수신기 추가

측량에 사용할 Trimble IP 사용 수신기에 액세스할 수 있으면 프로젝트에서 사용할 수신기에서 자동으로 연결하여 원시 GNSS 데이터를 다운로드할 수 있습니다.

새 Trimble IP 사용 수신기를 추가하려면:

  1. 인터넷 다운로드 창의 도구 모음에서 [image] 을 클릭합니다.
  2. 인터넷 다운로드 구성 대화 상자의 제공자 목록에서 인조점 그룹을 선택합니다.

    두 개 이상의 인조점 그룹이 있는 경우 새 수신기를 추가할 그룹을 선택합니다.

  3. 새 사이트 단추를 클릭합니다.
  4. 새 사이트 대화 상자에서 수동으로 세부 정보 입력 옵션을 선택하고 확인을 클릭합니다.
  5. 새 사이트 속성 대화 상자의 제공자 탭에 있는 사이트 이름 필드에 새 수신기의 이름을 입력합니다.

    새 Trimble IP 사용 수신기를 추가할 때 데이터를 다운로드할 수신기에서 사용할 수 있는 세션도 선택해야 합니다. 수신기에 사용할 세션이 여러 개 들어 있는 경우 매번 다른 세션을 선택하여 여러 번 수신기를 추가해야 합니다. 이 경우 각 수신기/세션 조합에 대해 수신기와 세션을 모두 식별하는 정보가 포함된 사이트 이름을 사용하십시오(예: 'Receiver 2 with 5 sec data').

  6. URL 마법사 단추를 클릭합니다.
  7. URL 마법사 대화 상자에서 URL 마법사 옵션에 설명된 대로 마법사를 완료합니다. 마치면 확인을 클릭합니다.

    새 사이트 속성 대화 상자의 제공자 탭에 있는 수동 연결 및 자동 연결 필드가 완료됩니다. 마법사에서 로그인 정보를 입력하면 해당 정보가 보안 탭에 표시됩니다.

  8. 또는 새 사이트 속성 대화 상자의 다른 필드 일부 또는 모두를 완료합니다(지침은 새 제공자 옵션 참조).
  9. 확인을 클릭합니다.

    새 수신기가 인터넷 다운로드 구성 대화 상자의 제공자 목록에 표시됩니다.

팁: 필요한 웹 사이트를 제공자 목록에 추가했으면 사이트 정보가 INetDownload.xml 파일에 저장됩니다. 컴퓨터에서 이 .xml 파일을 해당 컴퓨터의 동등 디렉토리에 복사하여 사이트 목록을 동료와 공유합니다. 이 파일의 위치는 해당 운영 체제에 따라 달라집니다.
Windows® XP 또는 그 이전: C:\Documents and Settings\(사용자 이름)\Application Data\(소프트웨어 브랜드 이름)\(소프트웨어 제품 이름)\(버전 번호)\
Windows Vista 또는 Windows 7: C:\Users\(사용자 이름)\AppData\Roaming\(소프트웨어 브랜드 이름)\(소프트웨어 제품 이름)\(버전 번호)\

관련 항목

참조: URL 파라미터

새 제공자 옵션


Trimble Access Drive를 사용하여 데이터 가져오기 및 내보내기

Trimble Access Drive를 컴퓨터에 설치하면 이것은 Connected Community(TCC) 웹 서버의 직접 링크로 구성됩니다. Trimble Access Drive는 Window 탐색기 창과, 이 소프트웨어에서 데이터를 가져오고 내보내는 데 사용하는 여러 찾아보기 창에 하나 이상의 하드 드라이브 문자(각각 TCC 웹 사이트의 루트 폴더를 나타냄)로 표시됩니다.

가져오기 또는 내보내기 명령을 사용하여 데이터를 가져오거나 내보낼 때 간단히 액세스할 TCC 웹 서버 루트 폴더에 연결된 Trimble Access Drive 드라이브 문자를 선택하고, 필요한 경우 적절한 하위 폴더로 이동합니다.

데이터를 가져올 때 다른 방법으로, Window의 탐색기 창에서 Trimble Access Drive로 이동하여 TCC 웹 서버에서 가져올 파일을 선택한 후 데이터 보기에 끌어 놓습니다.

주의: 특정 유형의 파일을 가져올 때 이 소프트웨어를 사용하여 가져오기 속성을 설정할 수 있습니다. 파일 > 가져오기를 선택하고 파일 유형을 선택하면 이러한 속성이 가져오기 명령 창에 표시됩니다. 이러한 유형의 파일을 가져올 때 가져오기 명령 창이 아닌 끌어 놓기 방법을 사용하도록 선택하면 기본 가져오기 속성을 보거나 이들 속성을 변경할 수 없습니다.

관련 항목

데이터 가져오기

Connected Community


데이터 가져오기 형식

가져오기, 인터넷 다운로드, 장치 창 명령을 사용하여 데이터를 프로젝트에 가져올 수 있습니다. 지원되는 파일 형식은 다음과 같습니다. 또한 NGS 데이터 시트와 같은 다른 파일을 다운로드하여 이 소프트웨어의 외부에서 참조할 수 있습니다.

참고: 나열된 파일 유형은 특정 명령 또는 특정 현장 소프트웨어에서만 지원될 수 있습니다. 자세한 내용은 파일별 항목을 참조하십시오.
참고: 추출할 수 있는 다운로드 가능한 형식은 .exe, .gz, .z, .zip, .tar, .tgz, .tar.gz, .taz, .tar, .z, .d입니다.

현장 소프트웨어

파일 형식

Spectra Precision® Field Surveyor
  • ASCII
  • .asc
  • .dat
  • .xml

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • .job
  • .raw
  • .xml

Trimble® SiteVision Office/
Caterpillar® Accugrade™
  • .avoid
  • .dsp
  • .mch
  • .persist
    (포장 도로의 경우 .mch와 .dsp)
  • .svd
  • .svl
  • .tsd

Trimble® Survey ControllerTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® AccessTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® Digital FieldbookTM

(v2, v3, v5)
  • .job
  • .dc
  • .xml

Trimble® Survey ManagerTM
  • ASCII
  • .jxl

GNSS 수신기/
측량 장치
  • .dat
  • .t00/.t01/.t02
    (아래 .t02 파일의 참고 사항 참조)

파일 형식

데이터 유형

.12da

12D 파일

.ali

ISPOL 평면 선형 파일

.alz

CLIP 종단 선형 파일

.asc

ASCII, TDEF, 원시 데이터 파일,
InRoads 평면/종단 선형 파일

.avoid.svl

SiteVision 회피 구간 파일

.cal

캘리브레이션 파일

.cfg

좌표계 구성 파일

.crd, .mos, .txt

GENIO 파일

.csv

(사용자 지정 가져오기)

ASCII 텍스트, 점 파일
측점, 옵셋, 표고 파일

.dat

GNSS 파일

.dc

Trimble 데이터 수집기, 도로 정의 파일

.dgn

MicroStation 설계 파일

.dsp, .persist

GCS 표시 파일

.dxf, .dwg

CAD 파일

.ds, .htm

NGS 데이터 시트

.eje

MDT 평면 선형 파일

.hpt

HYDROpro™ 파일

.ilj

TDS Interlock 작업 파일

.ini

사이트 설정 파일

.job

GNSS Job 파일

.jxl

JobXML 파일

.mch

GCS 적합 파일

.pts

(사용자 지정 가져오기)

ASCII 포인트, DTM 파일

.plt

CLIP 평면 선형 파일

.pro

Terramodel 프로젝트 파일

.ras

ISPOL 종단 선형 파일,
MDT 종단 선형 파일

.raw

TDS, 원시 데이터 파일

레이저 거리계 파일

.reb, .*

REB 도로 또는 표면 파일

.rxl

RoadXML 파일

.06o

RINEX(GPS 기준 파일)

.sce/.sc1

ISPOL 선형 횡단면 파일

.soe

InRoads 선형 횡단면 파일

.sp3, .sp3c

정밀 궤도력 파일

.spj

SCS 작업 지시서 결과 파일

.svd

SiteVision 설계 파일

.svl

SiteVision 선 작업 파일

.tra

MDT 선형 횡단면 파일

.trv

CLIP 선형 횡단면 파일

tsd

평면 표면 파일

.ttm

Trimble 표면 파일

.t00/.t01/.t02

GNSS 데이터 파일
(아래 .t02 파일의 참고 사항 참조)

.txt

SCS 작업 지시서 보고서 및 레코드 파일,
CARTOMAP 파일

.xml

LandXML 파일

.yxz

Wirth YXZ 파일

참고: .t02 파일에 들어 있는 GPS 및 GLONASS 데이터의 기선은 처리할 수 있지만 .t02 파일에 들어 있는 Galileo 데이터의 기선은 처리할 수 없습니다.

관련 항목

데이터 가져오기

사용자 지정 형식으로 데이터 가져오기

인터넷에서 데이터 다운로드 및 가져오기

현장 장치 연결 준비


12D 파일(.12da) 가져오기

12D는 12d Model 소프트웨어에서 만들어진 원시 파일 형식입니다. 12D 파일은 점, 선형, 표면, 브레이크 라인 등 일반적인 건설 모델링 데이터가 들어 있는 ASCII 파일입니다. 12D 파일의 각 섹션은 포함된 데이터의 유형을 정의하는 '문자열'로 태깅됩니다. 아래의 테이블이 가져오기 시 각 문자열의 데이터가 처리되는 방법을 보여줍니다.

가져올 수 있는 데이터

각 섹션에 공통적인 데이터

가져오기 시 데이터가 처리되는 방법

문자열

섹션에 정의된 개체의 유형을 식별합니다. 가져오기 시 각 유형의 데이터 문자열이 처리되는 방법은 아래 설명을 참조하십시오.

모델

이것은 개체의 레이어 속성으로 가져옵니다. 정의되지 않은 모델의 데이터는 0 레이어로 가져옵니다.

이름

이것은 개체의 이름 속성으로 가져옵니다.

체인

선형 문자열의 경우 이것은 선형 시작점의 측점 값으로 가져옵니다.

브레이크 라인

문자열의 데이터를 하나 이상의 점 개체로 가져오는지 아니면 하나의 선형 개체로 가져오는지를 정의합니다. 아래의 이 차이가 섹션의 가져온 개체에 영향을 미치는 방법을 참조하십시오.

색상

가져올 때 이 원래 표시 색상은 가장 유사한 시스템 색상으로 변환됩니다. 사용자 정의 색상에는 레이어별 색상이 할당되고, 가져오기 보고서에 경고로 보고됩니다.

문자열 유형

브레이크 라인 상태

가져오기 시 데이터가 처리되는 방법

2D

점

이 데이터는 좌표(X,Y 값)는 있지만 표고(Z 값)는 없는 하나 이상의 CAD 점으로 가져오기가 됩니다.

선

이 데이터는 좌표는 있지만 표고는 없는 사선(2D 폴리라인)으로 가져오기가 됩니다.

이 데이터에 점이 하나만 있는 경우 이 데이터는 2D 점으로 가져오기가 됩니다(위에서 설명함).

3D

점

이 데이터는 좌표와 표고가 있는 하나 이상의 CAD 점으로 가져오기가 됩니다.

선

이 데이터는 좌표와 표고가 있는 브레이크 라인으로 가져오기가 됩니다.

이 선 데이터에 점이 하나만 있는 경우 이 데이터는 3D 점으로 가져오기가 됩니다(위에서 설명함).

4D

점

이 데이터는 좌표와 표고가 있는 하나 이상의 CAD 점으로 가져오기가 됩니다.

각 점의 이름인 텍스트 문자열은 무시됩니다.

선

이 데이터는 좌표와 표고가 있는 라인스트링과, 라인스트링의 세그먼트가 기반으로 하는 각 이름 있는 점의 텍스트 문자열로 가져오기가 됩니다.

텍스트 문자열은 각 이름 있는 점의 ID로 사용됩니다. 라인스트링의 세그먼트는 이러한 세그먼트가 기반으로 하는 이름 있는 점의 위치에 따라 달라지므로, 점이 이동하면 이 점을 사용하는 세그먼트도 그에 맞게 변경됩니다.

선형

na

이 데이터는 수평 및 수직 요소가 있는 PI(교차점) 기반 선형으로 가져오기가 됩니다.

호

na

이 데이터는 (사용자의 데이터에 따라) 2D 또는 3D 라인스트링으로 가져오기가 됩니다.

원

na

이 데이터는 (사용자의 데이터에 따라) 2D 또는 3D 라인스트링으로 가져오기가 됩니다.

배수

점

이 데이터는 무시되며, 점을 가져오지 않습니다.

선
  • 데이터에 호가 없는 경우 이 데이터는 3D 브레이크 라인으로 가져오기가 됩니다.
  • 데이터에 호가 있는 경우 이 데이터는 (사용자의 데이터에 따라) 2D 또는 3D 라인스트링으로 가져오기가 됩니다.

이 데이터 섹션만 사용됩니다.

인터페이스

점

이 데이터는 무시되며, 점을 가져오지 않습니다.

선

이 데이터는 3D 브레이크 라인으로 가져오기가 됩니다.

파이프

점

이 데이터는 무시되며, 점을 가져오지 않습니다.

선

이 데이터는 3D 브레이크 라인으로 가져오기가 됩니다.

파이프라인

na

이 데이터는 수평 및 수직 요소가 있는 PI(교차점) 기반 선형으로 가져오기가 됩니다.

파이프 지름 값이 무시됩니다.

폴리라인

점

이 데이터는 무시되며, 점을 가져오지 않습니다.

선
  • 데이터에 호가 없는 경우 이 데이터는 3D 브레이크 라인으로 가져오기가 됩니다.
  • 데이터에 호가 있는 경우 이 데이터는 (사용자의 데이터에 따라) 2D 또는 3D 라인스트링으로 가져오기가 됩니다.

텍스트

na

이 데이터는 2D CAD 텍스트로 가져오기가 됩니다.

'worldsize' 값은 'ground' 텍스트 높이로 사용됩니다. 용지 텍스트 높이의 가져오기가 되지 않습니다.

상위

점

이 데이터는 (사용자의 데이터에 따라) 하나 이상의 2D 또는 3D CAD 점으로 가져오기가 됩니다.

선
  • 데이터가 2D(태그 있는 data_2d)이고 호가 없는 경우 이 데이터는 사선(2D 폴리라인)으로 가져오기가 됩니다.
  • 데이터가 3D(태그 있는 data_3d)이고 호가 없는 경우 이 데이터는 브레이크 라인으로 가져오기가 됩니다.
  • 데이터에 호가 있는 경우 이 데이터는 (사용자의 데이터에 따라) 2D 또는 3D 라인스트링으로 가져오기가 됩니다. point_data 블록이 정의된 경우 점이 만들어집니다. 라인스트링의 세그먼트가 각 세그먼트가 기반으로 하는 이름 있는 점의 위치와 연관됩니다.
  • 선 데이터에 점이 하나만 있는 경우 이 데이터는 CAD 점으로 가져오기가 됩니다.

모든 완화곡선 세그먼트는 직선 세그먼트로 가져오기가 됩니다.

측점과 세그먼트 텍스트는 무시됩니다. 모든 파이프 데이터는 무시됩니다.

Super_alignment

na

이 데이터는 수평 및 수직 요소가 있는 세그먼트 기반 선형으로 가져오기가 됩니다.

TIN

na

이 데이터는 '내부 데이터'가 있는 3D 표면으로 가져오기가 됩니다.

모든 삼각형 가장자리는 내부 브레이크 라인으로 가져오기가 됩니다.

표면 삼각형에서 사용하지 않은 모든 측점은 무시됩니다.

참고: 내부 데이터는 가져오기 시 표면에 포함된 데이터입니다. 이 프로그램에서는 이 데이터를 편집할 수 없습니다. 외부 데이터에는 구성원으로 표면에 추가된 개체가 포함됩니다. 외부 데이터는 표면의 모양에 영향을 미치며, 편집하거나 제거할 수 있습니다.

가져올 수 없는 데이터
  • 속성
  • 스타일
  • 표면
  • 지형
  • Super_TINs


ASCII 파일 가져오기

ASCII 파일을 사용하면 다양한 소스에서 데이터를 가져올 수 있으며, 텍스트 편집기를 사용하여 파일을 만들 수도 있습니다. ASCII 파일을 가져올 때 가져오기 형식 편집기가 표시되어, 파일을 수용하는 사용자 지정 가져오기 도구를 만들도록 요청할 수 있습니다. 또한 i_import format editor 아이콘을 가져오기 명령 창 도구 모음에서 클릭하여 언제든지 편집기에 액세스할 수 있습니다.

참고: Field Surveyor에서 Nikon NEH 파일(.asc)을 가져올 수 있습니다.
요령: ASCII 점 파일(.pts)을 표면으로 가져올 수 있습니다.

관련 항목

데이터 가져오기

사용자 지정 형식으로 데이터 가져오기

가져오기 요약 보고서 실행


CAD 파일(.dxf/.dwg) 가져오기

CAD .dwg 및 .dxf 파일은 건축, 토목 공학, 설계, 지도 제작 산업에서 사용되는 도면 파일입니다. 가져오기 창의 맨 아래에서 데이터를 가져오는 방법에 영향을 주는 설정을 지정할 수 있습니다.

참고: CAD 파일을 가져올 때 가져온 개체에 해당하는 원래 속성이 유지됩니다. 그러나 이러한 속성의 대부분은 이 소프트웨어에 필요하지 않으므로, 표시되거나 편집이 가능하지 않습니다. 자주 사용되는 속성만 속성 창에 표시됩니다. 개체에 따라 이러한 속성에는 다음 항목이 포함될 수 있습니다.
- 이름
- 선 또는 텍스트 스타일
- 선 스타일 축척 또는 텍스트 크기
- 색상
- 레이어
- 표고
호, 선, 폴리라인 등의 선형 CAD 개체를 편집하는 경우 이러한 개체는 라인스트링으로 변환되고, 원래 속성은 모두 지워집니다(라인스트링 속성으로 대체됨). 편집되지 않은 CAD 개체를 CAD 파일 형식으로 내보내는 경우 이러한 개체의 원래 속성은 내보낸 개체에 유지됩니다.

가져올 수 있는 데이터

파일의 데이터

가져오기 시 데이터가 처리되는 방법

3D 표면

이 데이터를 CAD 3D 표면으로 가져옵니다.

3D 폴리라인

이 데이터를 CAD 3D 폴리라인으로 가져옵니다.

호

이 데이터를 CAD 호로 가져옵니다.

속성

이 데이터를 CAD 속성 정의로 가져옵니다.

속성 참조

이 데이터를 CAD 속성 참조로 가져옵니다.

블록 참조

이 데이터를 CAD 블록 참조로 가져옵니다.

원

이 데이터를 CAD 원으로 가져옵니다.

좌표

이 데이터를 좌표로 가져옵니다.

타원

이 데이터를 CAD 타원으로 가져옵니다.

해치

이 데이터를 CAD 해치로 가져옵니다.

지시선

이 데이터를 CAD 지시선으로 가져옵니다.

경량 폴리라인

이 데이터를 CAD 경량 폴리라인으로 가져옵니다.

선

이 데이터를 CAD 선으로 가져옵니다.

M 선

이 데이터를 CAD 여러 선으로 가져옵니다.

M 텍스트

이 데이터를 CAD 여러 선 텍스트로 가져옵니다.

점

이 데이터를 CAD 점으로 가져옵니다.

점

이 데이터를 점으로 가져옵니다.

폴리라인

이 데이터를 CAD 폴리라인으로 가져옵니다.

레이

이 데이터를 CAD 레이로 가져옵니다.

도형

이 데이터를 CAD 도형으로 가져옵니다.

실선

이 데이터를 CAD 실선으로 가져옵니다.

스플라인

이 데이터를 CAD 스플라인으로 가져옵니다.

텍스트

이 데이터를 CAD 텍스트로 가져옵니다.

트레이스

이 데이터를 CAD 트레이스로 가져옵니다.

Xline

이 데이터를 CAD XLine으로 가져옵니다.

가져올 수 없는 데이터
  • 3D 실선
  • Dim 3 점 각도(가져오기 도구)
  • Dim 선형(가져오기 도구)
  • Dim 각도(가져오기 도구)
  • Dim 직경(가져오기 도구)
  • 치수(가져오기 도구)
  • Dim 세로좌표(가져오기 도구)
  • Dim 방사(가져오기 도구)
  • Dim 회전됨(가져오기 도구)
  • 다면 메시
  • 다각형 메시
  • 래스터 이미지
  • 영역
  • 허용 한계

관련 항목

데이터 가져오기

가져오기 요약 보고서 실행


CARTOMAP 파일(.txt) 가져오기

ANEBA Geoinformatica CARTOMAP 파일을 가져와서 선형(HAL), 프로파일(VAL), 횡단면 데이터를 프로젝트로 가져오면 도로 표면이 자동으로 만들어집니다. 일반적으로, 이 데이터는 서로 독립적이지만 관련된 3개 파일(.txt) 세트로 제공됩니다.

참고: 각 관련 파일 세트는 동시에 가져와야 서로 연결됩니다. HAL 파일은 관련된 VAL 및 횡단면 파일과 별개로 가져올 수 있지만 VAL 파일과 횡단면 파일은 HAL 파일과 동시에 가져와야 올바르게 표시됩니다.

가져올 수 있는 데이터
파일의 데이터 | 가져온 데이터의 용도
HAL 파일(.txt)
측점 동경 좌표 북위 좌표 방위각 유형 반경 길이 | 첫 번째 측점과 그 동경/북위 좌표는 각 세그먼트의 방위각, 유형(선, 호, 클로소이드 완화곡선), 반경, 길이와 함께, 세그먼트 기반 평면 선형을 만드는 데 사용됩니다.
VAL 파일(.txt)
측점 표고 곡선 길이 | 측점, 표고, 곡선 길이는 HAL의 PI 기반 종단 선형을 만드는 데 사용됩니다.
횡단면 파일(.txt)
측점 옵셋 표고 | 측점, 옵셋, 표고는 HAL을 따라 있는 횡단면을 만드는 데 사용됩니다.

관련 항목

CLIP 파일(.alz, .plt, .trv) 가져오기

InRoads 파일(.asc, .soe) 가져오기

ISPOL 파일(.ali, .ras, .sce) 가져오기

MDT 파일(.eje, .ras, .tra) 가져오기

표면 횡단면 만들기 및 보기

표면 프로파일 만들기 및 보기


CLIP 파일(.alz, .plt, .trv) 가져오기

Tool CLIP 파일을 가져와서 선형(HAL), 프로파일(VAL), 횡단면 데이터를 프로젝트로 가져옵니다. 일반적으로, 이 데이터는 독립적이지만 서로 관련된 파일 세트로 제공됩니다.

참고: 각 관련 파일 세트는 동시에 가져와야 서로 연결됩니다. HAL 파일은 관련된 VAL 및 횡단면 파일과 별개로 가져올 수 있지만 VAL 파일과 횡단면 파일은 HAL 파일과 동시에 가져와야 올바르게 표시됩니다.

가져올 수 있는 데이터
파일의 데이터 | 가져온 데이터의 용도
HAL 파일(.plt)
측점 동경 좌표 북위 좌표 방위각 반경 길이 | 첫 번째 측점과 그 동경/북위 좌표는 각 세그먼트의 방위각, 반경, 길이와 함께, 세그먼트 기반 평면 선형을 만드는 데 사용됩니다.
VAL 파일(.alz)
측점 표고 곡선 길이 | 측점, 표고, 곡선 길이는 HAL의 PI 기반 종단 선형을 만드는 데 사용됩니다.
횡단면 파일(.trv)
측점 옵셋 표고 | 측점, 옵셋, 표고는 HAL을 따라 있는 횡단면을 만드는 데 사용됩니다.

관련 항목

CARTOMAP 파일(.txt) 가져오기

InRoads 파일(.asc, .soe) 가져오기

ISPOL 파일(.ali, .ras, .sce) 가져오기

MDT 파일(.eje, .ras, .tra) 가져오기

표면 횡단면 만들기 및 보기

표면 프로파일 만들기 및 보기


좌표계 파일(.cfg) 가져오기

좌표계 구성 파일(.cfg)을 가져와서 새 좌표계를 좌표계 데이터베이스에서 사용 가능한 좌표계에 추가합니다. 가져올 때 이 좌표계를 프로젝트의 좌표계로 사용하도록 선택할 수도 있습니다. 프로젝트에 정의된 좌표계가 없는 경우 가져온 좌표계가 자동으로 사용됩니다. 또한 가져온 .cfg 파일은 다음 위치에 로컬로 저장됩니다.

C:\Documents and Settings\<사용자 이름>\My Documents\<제품 이름>\<프로젝트 이름)

이러한 파일이 장비와 관련되는 경우 다음 위치에 복사됩니다.

C:\Trimble Synchronizer Data\<장비 이름>\Machine Control Data\

구성 파일의 좌표계는 프로젝트 설정을 기반으로 하지만, 이 파일의 다른 설정들은 일반적입니다. 즉, 가져온 구성 파일에 있는 모든 사용자 지정 설정이 데이터 동기화 영역의 장비 컨트롤러 폴더에 만들어진 새 구성 파일에 유지되지 않습니다. GCS 적합 및 표시 파일(.mch, .dsp, .persist) 가져오기와 PCS 표시 구성 파일(.persist) 가져오기)를 참조하십시오.

좌표계에 지오이드가 있는 경우 장비로 내보낼 때 원래 좌표계(원래 지오이드 이름 포함)가 구성 파일에 포함됩니다. 이것은 지오이드를 나타내는 선택적인 예상 사면과 포함된 지오이드 하위 그리드에 모두 적용됩니다. 자세한 내용은 컨트롤러 관리자 옵션을 참조하십시오. 구성 파일을 이 소프트웨어로 다시 가져오면 지오이드 파일 참조가 읽히고 원래 좌표계가 추출됩니다.

지원되지 않는 좌표계

지원되지 않는 다음 기능 하나 이상이 좌표계 정의의 일부로 들어 있는 좌표계는 가져올 수 없습니다.

  • 지원되지 않는 투영
  • 데이텀 그리드 파일
  • 이동 그리드 파일
  • 북과 동 또는 남과 서를 증가시키지 않는 그리드 좌표가 있는 시스템

특히, 다음 좌표계는 지원되지 않습니다.

  • Krovak
  • Danish Jutland
  • Danish Zeeland
  • Danish Bornholm
  • Hungarian EOV
  • United Kingdom National Grid
  • 투영 그리드 파일을 사용하는 모든 좌표계

다음 투영은 업데이트된 펌웨어를 사용하는 MS8xx 수신기와 MS9xx 수신기에서만 지원됩니다.

  • Albers Equal Area Conic Projection
  • Oblique Conformal Cylindrical
  • Stereographic Double Projection

관련 항목

GCS/PCS 장비 만들기 및 편집


데이터 수집기 파일(.dc) 가져오기

다음을 비롯한 다양한 현장 장치에서 데이터 수집기 파일을 가져올 수 있습니다.

  • Trimble® Survey ControllerTM (최대 10t 버전. 변환된 파일의 경우)
  • Trimble® Digital FieldbookTM(v2, v3, v5)

관련 항목

데이터 가져오기

가져오기 요약 보고서 실행


DiNi 디지털 수준 파일(.dat) 가져오기

DiNi 디지털 수준 .dat(M5) 파일에는 Trimble DiNi 디지털 수준을 사용하여 필드에 기록된 수준 데이터가 포함됩니다.

참고: 이 소프트웨어는 Trimble DiNi Digital Level(0.3 mm/km 버전과 0.7 mm/km 버전)로 사용할 수 있는 모든 수준 측량 방법을 지원합니다.

DiNi 디지털 수준 .dat 파일을 가져오려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 프로젝트 > 가져오기를 선택합니다.

    가져오기 명령 창이 표시됩니다.

  2. 다음 중 한 가지 작업을 수행합니다.
    • 가져오기 폴더 목록에서 폴더를 선택합니다.
    • 아이콘을 클릭하여 폴더를 찾아봅니다.

    기본값은 마지막으로 가져온 폴더입니다. 선택한 폴더에 들어 있는 파일이 파일 선택 영역에 나타납니다. 파일 이름과 파일 유형이 나열됩니다.

  3. 가져올 DiNi 디지털 수준 .dat 파일을 선택합니다.
  4. 가져오기 명령 창 하단에 있는 설정 섹션에서 필요한 경우 자동 번호가 매겨진 점 속성을 변경합니다.

    이러한 속성은 DiNi 수준에서 자동 번호가 매겨진 점과 사용자가 입력한 점 ID를 식별하는 데 도움이 됩니다. 일반적으로 자동 번호가 매겨진 점은 관심점이 아니며, 프로젝트에서 점으로 생성되지 않습니다.

    • 시작점 - 프로젝트에서 생성되지 않은 자동 번호가 매겨진 점으로 지정할 파일의 점 ID 범위의 첫 번째 점 ID를 지정합니다.
    • 최대 점 개수 - 범위에 포함시킬 파일의 최대 점 개수를 지정합니다.
    • 증가분 - 범위에서 점 번호를 식별할 때 사용할 증가분을 지정합니다.
    • 종료점 - 다른 지정된 속성을 기반으로 점 속성에 대해 계산된 종료점을 지정합니다.
  5. 완료했으면 가져오기을 클릭합니다. 수준 편집기 대화 상자가 표시됩니다. 이 대화 상자에서 사용자가 입력했고(관심점) 프로젝트에서 생성될 점과 DiNi에서 자동으로 번호가 매겨졌고 프로젝트에서 생성되지 않을 점을 확인할 수 있습니다. 필요한 경우 프로젝트에 포함시키거나 제외할 점을 선택 또는 선택을 취소하여 변경 내용을 작성할 수 있습니다. 지침은 수준 데이터 보기 및 편집을 참조하십시오.

참고: 좌표 등급이 '알 수 없음' 또는 '매핑'인 텍스트 파일을 이미 점 데이터를 포함하는 프로젝트에 가져오면 텍스트 파일의 점(경량점) 및 동일한 ID를 가지는 프로젝트에 이미 있는 점(정규점)의 중복점이 생성됩니다(즉, 점이 예상대로 병합되지 않음). 이러한 문제를 피하려면 먼저 프로젝트에 경량점을 만드는 텍스트 파일을 가져온 다음 수준 점 데이터를 가져오십시오. 텍스트 파일의 경량점은 다른 점 데이터의 정규점과 병합하여 일반 비중복점을 만듭니다. 자세한 내용은 점 유형 이해를 참조하십시오.

관련 항목

데이터 가져오기

수준 데이터 보기 및 편집


지형 정의(.fxl) 파일 가져오기

Trimble Business Center에서 지형 코드를 처리하려면 먼저 지형 정의를 프로젝트의 지형 정의 라이브러리에 가져와야 합니다. 이 작업 방법에는 다음 3가지가 있습니다.

  • 프로젝트 설정 대화 상자를 사용하여 지형 정의를 가져올 지형 정의(.fxl) 파일을 지정합니다. 지침은 지형 코드 처리 설정을 참조하십시오.
  • 가져오기 창을 사용하여 지형 정의를 가져올 지형 정의(.fxl) 파일을 지정합니다. 지침은 데이터 가져오기를 참조하십시오. 가져온 선택한 지형 정의(.fxl) 파일은 프로젝트 설정 대화 상자의 지형 코드 처리 섹션에 표시됩니다.
  • 지형 정의(.fxl) 파일을 지정하는 Job(.job) 또는 JobXML(.jxl) 파일을 가져오는 경우 지정된 파일에서 지형 정의를 가져오라는 프롬프트 메시지가 표시됩니다. 이 가져오기를 허용하거나 허용하지 않도록 선택할 수 있습니다. 가져온 지정된 지형 정의(.fxl) 파일은 프로젝트 설정 대화 상자의 지형 코드 처리 섹션에 표시됩니다.

참고: 지형 정의(.fxl) 파일에 지정된 지형 정의가 현재 프로젝트의 지형 정의 라이브러리에 저장되어 있는 모든 지형 정의를 대체합니다. 또한 처리된 모든 지형 데이터가 제거됩니다. 따라서 새로 가져온 지형 정의를 사용하여 프로젝트에서 지형 코드를 다시 처리해야 합니다.

관련 항목

지형 데이터 이해

지형 데이터의 작업 플로우

지형 정의(.fxl) 파일 가져오기

지형 코드 처리 설정

지형 코드 처리

지형 코드 처리 결과 제거

Feature Definition Manager


GCS 장비 작업 사이트 설계 선 작업 파일(.svl) 가져오기

Trimble® SiteVision Office에서 만든 작업 사이트 설계 선 작업 파일(.svl) 가져오기 선 작업 파일은 GCS(경사 제어 시스템) 또는 포장 도로 제어 시스템(PCS)의 설계에 사용됩니다. 선 작업 파일은 다음과 같습니다.

  • 안내용 선형과 배경 선 작업(점, 텍스트, 3D 폴리라인, 호 등의 개체 포함)이 포함될 수 있는 설계 파일(SiteVision 선 작업 유형으로 표시됨)
  • 안내용 선형은 없지만 배경 선 작업(점과 텍스트 등의 개체 포함)은 포함될 수 있는 배경 파일(SiteVision 선 작업 유형으로 표시됨)
  • 회피 구간 파일(GCS 장비 작업 사이트 설계 회피 구간 파일 가져오기 참조)

파일을 가져오려면 데이터 가져오기의 지침을 따릅니다. .svl 파일은 파일 선택 영역에 SiteVision 선 작업 파일로 표시되어 있습니다

.

가져온 후 이 파일은 프로젝트 탐색기의 기져온 파일 폴더에 표시됩니다. 가져온 모든 데이터는 레이어 0에 놓입니다. 파일을 가져오면 해당 데이터는 다음 방법으로 처리됩니다.

가져올 수 있는 데이터
파일의 데이터 | 가져오기 시 데이터가 처리되는 방법
점 | .svl 파일에 포함될 수 있는 점의 수는 문제가 되지 않습니다.
 | 참고: 가져온 점은 점 레이어가 아닌 레이어 0에 놓입니다.
3D/2D CAD 선 작업 | .svl 파일에 포함될 수 있는 호, 선, 3D 폴리라인, 폴리라인의 수는 문제가 되지 않습니다.
선형 | .svl 파일에 안내용 선형이 포함될 수는 있지만 이 선형은 가져오기가 되지 않습니다. 그러나 수동으로 이러한 선형을 만들 수 있습니다. 선형을 만드는 작업 플로우를 참조하십시오. 참고: 파일에 선형만 들어 있는 경우 가져오기가 실패합니다.
텍스트 | 모든 텍스트 개체를 가져옵니다.

관련 항목

데이터 가져오기

회피 구간 파일 가져오기

SVD 설계 파일 가져오기

선형을 만드는 작업 플로우

회피 구간 추가 또는 제거

SVL 선 작업 파일(.SVL) 가져오기

가져오기 요약 보고서 실행


GCS 장비 작업 사이트 설계 회피 구간 파일(.avoid.svl) 가져오기

GCS(경사 제어 시스템) 장비에 사용되는 작업 사이트 설계 회피 구간 파일(.avoid.svl)을 가져옵니다. 회피 구간 파일은 특수한 유형의 .svl 파일로서, 경사 제어 시스템의 설계에 사용되어 장비 작업자에게 해당 구역에 장비 반입이 금지되어 있음을 알려줍니다. 회피 구간 파일 가져오기에 대한 자세한 내용은 GCS 장비 작업 사이트 설계 선 작업 파일 가져오기를 참조하십시오. 파일을 가져오려면 데이터 가져오기의 지침을 따릅니다.

참고: 회피 구간 파일에는 닫힌 다각형 배경 선 작업만 들어 있습니다. 회피 구간을 가져오면 선 작업만 가져오기가 되고, 회피 구간이 만들어지지 않습니다. 그러나 작업 사이트에 데이터를 추가할 때 가져온 선에서 회피 구간을 만들 수 있습니다(

회피 구간 추가 또는 제거

참조).

관련 항목

데이터 가져오기

GCS 장비 작업 사이트 설계 선 작업 파일 가져오기

작업 사이트와 사이트 데이터 관리

회피 구간 추가 또는 제거

가져오기 요약 보고서 실행


GCS 장비 작업 사이트 설계 표면 파일(.svd) 가져오기

Trimble® SiteVision Office에서 만든 작업 사이트 설계 표면 파일(.svd) 가져오기 표면 파일(특히 3D 수직 지침 파일)에는 보통 표면이 하나 들어 있지만 원래 소스 파일이 .dc 도로 파일인 경우 두 표면(절토와 성토)이 들어 있을 수 있습니다. 파일을 가져오려면 데이터 가져오기의 지침을 따릅니다.

설계 파일을 가져올 때 충돌이 있는지 데이터를 미리 봅니다. 충돌이 없으면 파일을 가져오고 데이터가 그래픽 보기에 나타납니다. 충돌이 발견되어도 가져오기 프로세스가 계속 진행되고 이 소프트웨어가 겹친 모든 삼각형 또는 표면의 차이를 수정합니다. 가져오기 프로세스가 종료된 후 플래그 창을 확인하라고 알려주는 경고 플래그가 상태 표시줄에 표시됩니다. 수정 사항은 가져오기 요약 보고서에도 보고됩니다.

가져온 파일은 프로젝트 탐색기의

가져온 파일

폴더와 표면(절토와 성토의 표면이 서로 다름)에 표시됩니다.

관련 항목

데이터 가져오기

GCS 장비 작업 사이트 설계 선 작업 파일 가져오기

가져오기 요약 보고서 실행


GENIO 파일 가져오기

GENIO 데이터를 가져와서 선형을 만들 수 있습니다. 가져오기 창의 맨 아래에서 데이터를 가져오는 방법에 영향을 주는 설정을 지정할 수 있습니다. 이러한 설정을 사용하여

가져오기 설정

문자 인덱스

GENIO 파일의 모든 개체에 이름이 있으며, 이 이름을 기반으로 각 개체의 레이어가 만들어집니다.

문자 인덱스 숫자를 사용하여 아래의 이름 마스크에서 ^ 문자로 바뀌는 개체 이름상의 문자 위치를 지정합니다. 이름 마스크와 개체 이름의 인덱스 문자가 최종 레이어 이름이 됩니다.

이름 마스크

이 이름이 각 개체에 대해 만들어진 레이어의 이름으로 사용됩니다. ^ 변수 문자를 개체 이름의 인덱스 문자를 놓을 이 이름상의 위치로 이동합니다. 이름 어디에든 ^ 문자를 유지하는 조건이라면 이 전체 이름을 변경할 수도 있습니다. ^ 문자를 제거하는 경우 모든 개체가 동일한 레이어(이름 마스크에 지정됨)에 놓입니다.

예:

파일의 브레이크 라인 이름이 HBL1일 때 이 개체에 대해 만든 레이어의 이름을 B-String GENIO로 지정하려는 경우 문자 인덱스를 2로 설정합니다. 그러면 레이어에서 이름 마스크 ^-String GENIO의 ^ 문자 대신 개체 이름의 두 번째 문자(B)를 사용합니다.

다음은 다른 예입니다.

  • 개체 이름: HBL1
    문자 인덱스: 2
    이름 마스크: String ^
    결과 레이어 이름: String B
  • 개체 이름: HBL1
    문자 인덱스: 1
    이름 마스크: ^string
    결과 레이어 이름: Hstring

다양한 양의 데이터가 들어 있는 GENIO 문자열에는 세 가지 유형이 있으며, 각각 다른 방법으로 사용될 수 있습니다.

가져올 수 있는 데이터

파일의 데이터

가져오기 시 데이터가 처리되는 방법

GENIO 3D 문자열

X, Y, Z 좌표

2D 선

이 데이터를 가져오면 평면 선형을 수동으로 만들 경우 참조 데이터로 사용할 수 있지만 선형으로 가져오지 않으며, 선형으로 변환할 수 없습니다.

GENIO 6D 문자열

X, Y, Z 좌표

2D 선

측점 데이터

순간 접선 및 반지름

이 데이터를 가져오면 수평 및 수직 요소가 있는 선형으로 변환할 수 있습니다.

GENIO 12D 문자열

X, Y, Z 좌표

3D 선

측점 데이터

접선 및 반지름과 추가적인 파라미터

이 데이터를 가져오면 수평 및 수직 요소가 있는 하나 이상의 선형으로 자동으로 변환됩니다.

관련 항목

GENIO 스트링에서 선형 만들기

데이터 가져오기

가져오기 요약 보고서 실행

선형을 가져오기 위한 작업 플로우


지리적 위치 참조 이미지 가져오기

이미지 파일 자체에 또는 연관된 지리적 위치 참조 데이터 파일(예: .wld 또는 .ini 파일)에 포함된 지리적 위치 참조 데이터가 들어 있는 이미지 파일을 가져옵니다.

다음 파일 형식이 지원됩니다.

  • TIFF(.tif) - 이 파일 형식에는 포함된 지리적 위치 참조 데이터가 포함될 수 있으며, WLD(.wld) 또는 INI(.ini) 형식의 지리적 위치 참조 데이터 파일이 이에 수반될 수 있습니다.
  • BMP(.bmp), GIF(.gif), JPEG(.jpg), PNG(.png) - 이러한 파일 유형에는 포함된 지리적 위치 참조 데이터가 포함될 수 없으며, WLD(.wld) 또는 INI(.ini) 형식의 지리적 위치 참조 데이터 파일이 반드시 이에 따라와야 합니다.

지리적 위치 참조 데이터 파일은 파일 확장자가 다른 경우를 제외하고 지리적 위치 참조 데이터가 제공되는 이미지 파일과 이름이 동일해야 합니다. WLD(.wld) 파일의 확장자는 .wld이거나 다음 확장자일 수 있습니다.

  • .bpw - BMP 파일
  • .gfw - GIF 파일
  • .jgw - JPEG 파일
  • .tfw - TIFF 파일

가져오기 창을 사용하여 지리적 위치 참조 이미지를 가져오려면:

  1. 파일 > 가져오기를 선택합니다. 또는 가져오기 도구 모음 아이콘 [image] 을 클릭합니다. 가져오기 창이 표시됩니다.
  2. 파일 선택 목록에서 가져올 지리적 위치 참조 이미지를 선택합니다.

    지리적 위치 참조 데이터가 다른 파일에 들어 있는 경우 이미지 파일만 가져오도록 선택해야 합니다. 연관된 지리적 위치 참조 데이터 파일은 선택된 이미지 파일과 이름이 동일(파일 확장자는 다름)하다면 자동 가져오기가 되어 동일한 폴더에 저장됩니다.

  3. 가져오기 창의 설정 섹션에서 지리적 위치 참조 이미지의 적절한 단위 유형 글로벌(도), 그리드(m), 그리드(국제 표준 피트) 또는 그리드(미식 피트)를 선택합니다. 선택할 단위 유형을 잘 모르는 경우 이미지 제공자에게 문의하십시오.
  4. 가져오기 단추를 클릭합니다.

    그리드 단위 유형 중 하나를 선택했는데 이 소프트웨어가 지정한 가져오기의 지리적 위치 참조 이미지가 글로벌 기반이라면 글로벌(도) 단위 유형이 대신 사용됩니다.

    글로벌(도) 단위 유형을 선택했는데 이 소프트웨어가 지정한 가져오기의 지리적 위치 참조 이미지가 그리드 기반이라면 그리드 단위 유형 중 하나가 대신 사용됩니다. 프로젝트 설정 대화 상자의 단위 > 거리 > 단위 > 표시 드롭다운 목록에서 선택한 내용이 사용할 그리드 단위 유형 그리드(m), 그리드(국제 표준 피트) 또는 그리드(미식 피트)를 결정합니다.

    소프트웨어에서 단위 유형을 변경해야 하는 경우 가져오기 프로세스가 완료된 후 가져오기와 연관된 경고가 있음을 알려주는 가져오기 오류 메시지 대화 상자가 표시됩니다. 단위 유형 변경을 지정하는 가져오기 요약 보고서를 표시하려면 이 대화 상자에서 예를 클릭합니다.

끌어 놓기 조작을 통해 지리적 위치 참조 이미지를 가져오려면:

지리적 위치 참조 이미지 파일이 들어 있는 폴더에서 가져올 파일을 선택합니다. 그런 후 평면도 보기 탭에 파일을 끌어 놓습니다.

이 소프트웨어가 지정한 가져오기의 지리적 위치 참조 이미지가 글로벌 기반인 경우 글로벌(도) 단위 유형이 사용됩니다.

이 소프트웨어가 지정한 가져오기의 지리적 위치 참조 이미지가 그리드 기반인 경우 가져오기 창에 현재 선택되어 있는 단위 유형이 사용됩니다. 그러나 현재 선택되어 있는 단위 유형이 글로벌(도)인 경우 프로젝트 설정 대화 상자의 단위 > 거리 > 단위 > 표시 드롭다운 목록에서 선택한 유형이 대신 사용됩니다.

관련 항목

데이터 가져오기

가져오기 요약 보고서 실행

지리적 위치 참조 이미지 보기


GNSS 작업 파일(.job) 가져오기

다음 현장 장치에서 GNSS 파일을 가져옵니다.

  • TDS Survey ProTM(Survey Pro 작업)

    참고: 또한 TDS Survey Pro에서 .raw(원시 데이터 파일)를 가져올 수 있습니다.

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ManagerTM
  • Trimble® Digital FieldbookTM(v2, v3, v5)
  • Trimble® Survey ControllerTM(버전 11 이상)

이동 측량 관측 작업이 정지 측량으로 처리되도록 하려면:

  1. GNSS 데이터 파일을 가져올 때 가져오기 명령 창의 파일 목록에서 파일을 선택합니다.
  2. 설정 그룹의 정지 측량 강제 적용 상자에서 예를 선택합니다. 선택된 관측 작업이 프로젝트 탐색기에 표시된 정지 측량 데이터로 변환됩니다.

관련 항목

강제 연속 명령

정지 측량 강제 적용 명령

데이터 가져오기

가져오기 요약 보고서 실행

작업 파일 보고서 실행


GNSS 파일(.dat) 가져오기

이 장

GNSS 데이터 가져오기

원시 GNSS 데이터 체크인

원시 데이터 체크인 옵션

다중 값 편집

투영 정의


GNSS 데이터 가져오기

타사 수신기(예: RINEX)에서 데이터를 가져올 경우 파일은 다운로드 도중 자동으로 .dat 형식으로 변환됩니다.

GNSS 데이터를 가져오려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 프로젝트 > 가져오기를 선택합니다.

    가져오기 명령 창이 표시됩니다.

  2. 폴더 가져오기 목록에서 폴더를 선택하거나 [image] 아이콘을 클릭하여 폴더를 찾아봅니다. 기본값은 마지막으로 가져온 폴더입니다. 선택한 폴더에 들어 있는 파일이 파일 선택 영역에 나타납니다. 파일 이름과 파일 유형이 나열됩니다. 파일 유형은 파일을 읽는 데 사용되는 가져오기 도구의 이름입니다.
  3. 가져올 파일을 선택한 다음 확인을 클릭합니다. 수신기 원시 데이터 체크인 대화 상자가 표시됩니다.

    참고: 개별 파일이 단일 관측 작업을 나타내는 경우 이들 개별 파일을 연결하려면 다중 선택을 하고 이들을 동시에 가져오도록 하십시오. 이들은 동일 점 ID와 순차적 종료/시작 시간을 가져야 합니다.

  4. 원시 데이터를 확인하고 편집한 후 확인을 클릭하여 체크인합니다. 투영 정의 대화 상자가 표시될 수 있습니다. 필요한 경우 북위 및 동경 상자에 값을 입력하여 데이터의 임시 원점을 만듭니다.
  5. 확인을 클릭합니다.
  6. 가져오기 요약 보고서를 보려면 보고서 > 가져오기 요약을 선택합니다. 오류가 발생한 경우 상태 표시줄에 경고 플래그가 나타납니다.

참고: 컨트롤러 작업 파일을 가져올 경우 연관된 .dat 파일도 자동으로 가져옵니다.
참고: 종종 상시 관측소의 연속 파일이 기록되고, 1시간 증분 단위로 가져옵니다. 그러나 이들 파일은 가져오게 되면 나타나는 단일 세션에 연결(순차적으로 연결)됩니다.

관련 항목

데이터 가져오기

원시 GNSS 데이터 체크인

GNSS 기선 데이터 소스


원시 GNSS 데이터 체크인

가져온 GNSS 데이터를 프로젝트에서 사용하기 전에 수신기 원시 데이터 체크인 대화 상자에서 데이터를 확인하고 원시 데이터의 현장 오류를 수정할 수 있습니다. 예를 들어, 현장 작업팀이 정확한 점을 설정하지 못해서 또는 다시 시작해야 하는 이유 등으로 인해서 잘못 관측한 것을 제거할 수 있습니다.

참고: 여러 파일을 나타내는 단일 관측 작업에 연결하려면 각 파일의 점 ID, 안테나 데이터, 기타 정보가 동일해야 하므로, 원시 데이터 체크인 시 편집 내용에 유의하십시오.

원시 GNSS 데이터를 체크인하려면:

  1. 점 탭을 클릭합니다. 점 테이블이 표시됩니다.
  2. 프로젝트에 필요한 데이터를 확인하고 수정하고 선택합니다.

    가져오기 후 로빙 세그먼트를 연속으로 변경해야 할 경우 강제 연속 명령을 사용하십시오.

  3. 점 탭을 클릭합니다.
  4. 가져오기 않을 점은 가져오기 열에서 선택을 취소합니다. 로빙 세그먼트가 선택되면 점 ID 열은 연속 세그먼트로 변경됩니다.
  5. 사용 가능한 셀을 클릭하고 필요에 따라 점 데이터를 편집합니다.

    열 제목을 클릭하여 열을 오름차순 또는 내림차순으로 정렬할 수 있습니다. 또한 열 헤더를 원하는 위치로 끌어 놓아 열을 다시 정렬할 수 있습니다.

  6. 안테나 탭을 클릭합니다. 기선의 정확성을 높이기 위해 안테나 데이터가 정확한지 확인합니다. 기선 프로세서는 안테나 타입을 기반으로 다른 안테나 옵셋 및 경사 보정을 사용합니다. 이 정보는 모든 타입의 안테나에 대한 보정이 들어 있는 라이브러리에 저장됩니다.
  7. 사용 가능한 셀을 클릭하고 필요에 따라 안테나 데이터를 편집합니다. 다중 세그먼트의 안테나 높이를 신속히 편집하려면 다중 안테나 높이 편집을 참조하십시오.

    제조업체로 알 수 없음을 선택하는 경우 안테나 높이에 대한 안테나 페이즈 센터 방식을 선택하십시오.

  8. 안테나 모델 목록에서 안테나 페이즈 센터 모델을 선택합니다.

    안테나 탭의 항목이 빨간색으로 표시된 경우 이것은 안테나가 선택된 안테나 모델을 지원하지 않아서 안테나 캘리브레이션이 불가능함을 나타냅니다. 다른 안테나 모델을 선택해 보십시오.

  9. 수신기 탭을 클릭합니다. 기선의 정확성을 높이기 위해 수신기 데이터가 올바른지 확인합니다. 기선 프로세서는 수신기 타입을 기반으로 다른 노이즈 모델을 사용합니다. 이 정보는 모든 수신기 타입에 대한 정보가 들어 있는 라이브러리에 저장됩니다.
  10. 사용 가능한 셀을 클릭하고 필요에 따라 수신기 데이터를 편집합니다.
  11. 수정된 원시 수신기 데이터를 프로젝트에 추가하려면 확인을 클릭합니다.

보정을 재설정하려면:

3개 테이블 모두에서 모든 보정을 재설정(실행 취소)하려면:

  • 재설정을 클릭합니다. 모든 편집의 실행이 취소되고 기본 가져오기 선택이 복원됩니다.

이 데이터가 체크인되면 사용자의 선택 항목은 더 이상 변경할 수 없습니다.

표시 그리드에서 프로젝트를 표정하는 데 사용되는 그리드 참조 값이 설정되지 않은 경우(프로젝트 템플릿에서 설정해야 함) 투영 정의 대화 상자가 표시됩니다. 이러한 값을 설정하려면 좌표계 정의를 참조하십시오.

데이터를 가져오지 않고 취소하려면:

대화 상자를 닫습니다. 모든 변경 내용이 취소되고 데이터를 가져오지 않습니다.

  • 취소를 클릭합니다.

가져오기 후 데이터를 확인하려면:

  • 체크인 후 데이터는 확인할 준비가 됩니다.

관련 항목

투영 정의

강제 연속 명령

정지 측량 강제 적용 명령

기선 처리

원시 데이터 체크인 옵션


원시 데이터 체크인 옵션

다음 옵션을 사용하여 원시 GNSS 데이터를 프로젝트에 가져오기 전에 확인하고 수정하고 선택할 수 있습니다. 이러한 옵션은 GNSS 데이터를 가져올 때 표시되는 수신기 원시 데이터 체크인 대화 상자의 3개 탭에 있습니다.

점 탭 옵션

가져오기

점을 가져오지 못하게 하려면 옵션의 선택을 취소합니다.

점 ID

데이터가 정지 측량인 경우 점의 이름을 표시합니다. 필요한 경우 이름을 편집합니다.

데이터가 이동 측량인 경우 가져온 유형 데이터를 나타냅니다.

  • 로빙 세그먼트 - 수신기가 로빙 모드에 있는 세그먼트를 나타냅니다. 기본적으로 가져오기 열의 확인란은 선택되지 않을 상태로 있습니다. 이 세그먼트가 연속 데이터를 포함하고 가져와야 하는 경우 가져오기 확인란을 선택합니다. 설명이 연속으로 변경됩니다.
  • 연속 세그먼트 - 처리를 위해 선택된 로빙 세그먼트를 나타냅니다.

참고: 가져오기 후 로빙 세그먼트를 연속으로 변경해야 할 경우 강제 연속 명령을 사용하십시오.
참고: 점 ID에는 대소문자가 구분되지 않습니다.

파일 이름

가져온 파일을 식별합니다.

시작 시간

종료 시간

기간

관측 작업의 시간을 표시합니다.

지형 코드

점 지형에 적용된 코드를 표시합니다. 필요한 경우 새 지형 코드를 편집 또는 추가합니다.

안테나 탭 옵션

가져오기

점을 가져오지 못하게 하려면 옵션의 선택을 취소합니다.

점 ID

점의 이름을 표시합니다. 필요한 경우 이름을 편집합니다.

제조업체

안테나를 만든 회사의 이름을 표시합니다.

항목이 잘못된 경우 목록에서 다른 제조업체를 선택합니다.

참고: 제조업체로 알 수 없음을 선택하는 경우 안테나 높이에 대한 안테나 페이즈 센터 방식을 선택하십시오.

안테나 타입

선택된 제조업체에 따라 안테나 브랜드를 표시합니다.

항목이 잘못된 경우 목록에서 다른 유형을 선택합니다.

안테나 높이 측정 방식

안테나 페이즈 센터 - 기준국 및 이동국 수신기에서 서로 다른 안테나 모델을 사용한 경우 선택합니다.

안테나 마운트 맨 아래 - 안테나 높이가 마운트의 맨 아래까지 측정된 경우 선택합니다.

참고: 일반적으로 현장 로그에 기록된 사항을 기반으로 이를 설정합니다.

안테나 높이

점에서 안테나 마운트의 맨 아래 또는 안테나 페이즈 센터까지 거리를 표시합니다.

다중 세그먼트의 안테나 높이를 편집하려면 다중 안테나 높이 편집을 참조하십시오.

일련 번호

안테나의 일련 번호를 표시합니다. 필요한 경우 번호를 편집하십시오.

안테나 모델

안테나 페이즈 센터 모델을 선택합니다.

수신기 탭 옵션

가져오기

점을 가져오지 못하게 하려면 옵션의 선택을 취소합니다.

파일 이름

가져온 파일의 이름을 표시합니다.

측량 모드

정지 측량 또는 이동 측량 컬렉션 유형을 표시합니다.

시작 시간

종료 시간

관측 작업의 시간을 표시합니다.

제조업체

수신기를 만든 회사의 이름을 표시합니다.

항목이 잘못된 경우 목록에서 다른 제조업체를 선택합니다.

유형

선택된 제조업체를 기반으로 수신기 브랜드를 표시합니다.

항목이 잘못된 경우 목록에서 다른 유형을 선택합니다.

일련 번호

안테나의 일련 번호를 표시합니다. 필요한 경우 번호를 편집하십시오.

관련 항목

원시 GNSS 데이터 체크인


다중 값 편집

여러 셀의 값을 동일한 값으로 설정하려면:

  1. 셀 중 하나가 다른 셀에 사용할 값으로 설정되었는지 확인합니다. 그렇지 않으면 셀을 클릭하고 값을 수정합니다.
  2. [Ctrl] 키를 누르고 편집할 각 행의 첫 번째 열을 클릭합니다. 선택한 행이 강조 표시됩니다.
  3. 올바른 높이가 포함된 셀 위에 커서를 놓고 마우스 오른쪽 단추를 클릭합니다. 두 가지 선택 사항이 있는 상황 메뉴가 표시됩니다(아래 그림 참조).
    • 모든 점에 <value>을(를) 사용합니다.
    • 모든 점에 <value>을(를) 사용합니다.
  4. 올바른 값을 선택합니다. 선택한 행의 값이 업데이트됩니다.

관련 항목

원시 데이터 체크인 옵션


HYDROpro 파일 가져오기

HYDROpro(.htp) 파일에는 브레이크 라인이 들어 있습니다. HYDROpro 파일을 가져오면 가져온 브레이크 라인에서 자동으로 표면이 만들어집니다.


InRoads 파일(.asc, .soe) 가져오기

Bentley InRoads 파일을 가져와서 선형(HAL), 프로파일(VAL), 횡단면 데이터를 프로젝트로 가져옵니다. 일반적으로, 이 데이터는 독립적이지만 서로 관련된 파일 세트로 제공됩니다.

참고: 각 관련 파일 세트는 동시에 가져와야 서로 연결됩니다. HAL 파일은 관련된 VAL 및 횡단면 파일과 별개로 가져올 수 있지만 VAL 파일과 횡단면 파일은 HAL 파일과 동시에 가져와야 올바르게 표시됩니다.

가져올 수 있는 데이터
파일의 데이터 | 가져온 데이터의 용도
HAL 파일(.asc)
측점 동경 좌표 북위 좌표 방위각 유형 반경 길이 | 첫 번째 측점과 그 동경/북위 좌표는 각 세그먼트의 방위각, 유형(선, 호), 반경, 길이와 함께, 세그먼트 기반 평면 선형을 만드는 데 사용됩니다.
VAL 파일(.asc)
유형 측점 표고 곡선 길이 | 유형(선), 측점, 표고, 곡선 길이는 HAL의 PI 기반 종단 선형을 만드는 데 사용됩니다.
횡단면 파일(.soe)
측점 옵셋 표고 | 측점, 옵셋, 표고는 HAL을 따라 있는 횡단면을 만드는 데 사용됩니다.

관련 항목

CARTOMAP 파일(.txt) 가져오기

CLIP 파일(.alz, .plt, .trv) 가져오기

ISPOL 파일(.ali, .ras, .sce) 가져오기

MDT 파일(.eje, .ras, .tra) 가져오기

표면 횡단면 만들기 및 보기

표면 프로파일 만들기 및 보기


ISPOL 파일(.ali, .ras, .sce) 가져오기

Buhodra Ingenieria ISPOL 파일을 가져와서 선형(HAL), 프로파일(VAL), 횡단면 데이터를 프로젝트로 가져옵니다. 일반적으로, 이 데이터는 독립적이지만 서로 관련된 파일 세트로 제공됩니다.

참고: 각 관련 파일 세트는 동시에 가져와야 서로 연결됩니다. HAL 파일은 관련된 VAL 및 횡단면 파일과 별개로 가져올 수 있지만 VAL 파일과 횡단면 파일은 HAL 파일과 동시에 가져와야 올바르게 표시됩니다.

가져올 수 있는 데이터
파일의 데이터 | 가져온 데이터의 용도
HAL 파일(.ali)
측점 동경 좌표 북위 좌표 방위각 유형 반경 길이 | 첫 번째 측점과 그 동경/북위 좌표는 각 세그먼트의 방위각, 유형(선, 호, 클로소이드 완화곡선), 반경, 길이와 함께, 세그먼트 기반 평면 선형을 만드는 데 사용됩니다.
VAL 파일(.ras)
측점 표고 곡선 길이 | 측점, 표고, 곡선 길이는 HAL의 PI 기반 종단 선형을 만드는 데 사용됩니다.
횡단면 파일(.sce/.sc1)
측점 옵셋 표고 | 측점, 옵셋, 표고는 HAL을 따라 있는 횡단면을 만드는 데 사용됩니다.

관련 항목

CARTOMAP 파일(.txt) 가져오기

CLIP 파일(.alz, .plt, .trv) 가져오기

InRoads 파일(.asc, .soe) 가져오기

MDT 파일(.eje, .ras, .tra) 가져오기

표면 횡단면 만들기 및 보기

표면 프로파일 만들기 및 보기


JobXML 파일(.jxl) 가져오기

이것은 .job 파일의 새 파일 형식입니다.

설정
버전 있는 파일 | 병합 옵션 | 병합 비활성화 - 현재 프로젝트 데이터와 가져온 데이터의 데이터(일부는 중복일 수 있음)를 모두 유지하려면 이 옵션을 선택합니다. 사무실 편집 내용 덮어쓰기 - 서로 일치하는 경우 프로젝트의 데이터가 아닌 가져온 파일의 데이터를 사용하려면 이 옵션을 선택합니다. 사무실 편집 내용 유지 - 서로 일치하는 경우 가져온 파일의 데이터가 아닌 프로젝트의 데이터를 유지하려면 이 옵션을 선택합니다. 가져올 때 묻기 - .jxl 파일을 가져올 때 이 설정에 대해 항상 프롬프트 메시지를 받으려면 이 옵션을 선택합니다.

관련 항목

데이터 가져오기

GNSS Job 파일(.job) 가져오기


LandXML 파일(.xml) 가져오기

LandXML은 Open XML 파일 형식입니다. 형식은 원칙적으로 측량, 토목 공학, 운송 산업에서 이런한 산업용으로 만들었습니다. LandXML 형식은 가져올 때 점, 표면, 선형을 지원합니다. 이 소프트웨어는 LandXML 표준의 버전 1.0을 지원합니다.

LandXML 파일을 가져올 때 충돌이 있는지 데이터를 미리 봅니다. 충돌이 없으면 파일을 가져오고 데이터가 그래픽 보기에 나타납니다. 충돌이 발견되면 충돌을 해결할 수 있는 LandXML 가져오기 충돌 대화 상자가 표시됩니다. 가져오기 프로세스는 이후 계속됩니다. 가져오기 프로세스 후 오류가 발생하면 경고 플래그가 상태 표시줄에 나타납니다.

LandXML 파일을 가져올 때 점, 선형, 표면은 다음과 같은 방식으로 처리됩니다.

LandXML 가져오기 결과

점

LandXML 파일은 많은 점을 포함할 수 있습니다(LandXML 형식에서는 COGO 점으로 참조됨). 점을 가져올 때:

  • 이들은 연관된 좌표가 있는 점이 될 수 있으며, 편집이 가능합니다. 이들 점은 표면에서 참조될 수 있습니다.
  • 파일의 '점' 섹션 다음에 이름 있는 레이어에 배치됩니다. (레이어가 없으면 레이어가 만들어집니다.)
  • 점 ID는 파일의 '이름' 필드를 기반으로 합니다.
  • 점 지형 코드는 파일의 '설명' 필드를 기반으로 합니다.

선형

LandXML 파일에는 무한히 많은 선형이 포함될 수 있습니다. 선형 개체의 필수 요소는 평면 선형의 기하 정의입니다.

필수 속성은 이름, 선형, 시작 측점 값입니다.

선택적 속성은 측점 방정식, 프로파일, 횡단면 요소입니다.

선형을 가져올 때:

  • 파일의 '선형' 섹션이 고유 이름을 가진 경우 새 레이어에 선형이 배치됩니다.
  • 선형은 파일의 '이름' 필드를 기반으로 합니다.
  • 선형의 기하 정의는 선형의 평면 요소를 정의하는 기하와 함께 선형을 만드는 데 사용됩니다. 평면 선형 기하는 선, 호, 완화곡선으로 구성될 수 있습니다.
  • '이름' 속성이 기하 정의에 있으면 이 속성을 사용하여 평면 선형의 이름을 지정합니다.
  • 선형 개체의 시작 측점 값을 사용하여 평면 선형을 측정합니다.

또한 선형에는 하나 이상의 종단 선형(프로파일)도 포함될 수 있습니다. 종단 선형이 존재할 경우:

  • 프로파일 보기에서 종단 선형을 사용하여 종단 선형의 모양을 만듭니다.
  • '이름' 속성을 사용하여 종단 선형의 이름을 지정합니다.

선형에 저장된 횡단면이 들어 있는 경우:

  • 저장된 횡단면은 평면도 보기와 횡단면 보기 모두에 나타납니다.
  • 표면은 가져올 때 횡단면 측점 값, 옵셋, 표고를 사용하여 자동으로 만들어집니다. 표면의 이름은 파일 이름을 사용하여 지정됩니다.

표면

LandXML 파일에는 무한히 많은 표면이 포함될 수 있습니다.

표면은 다음 두 가지 방법 중 하나로 (또는 둘 다로) 파일에 정의될 수 있습니다.

  • 소스 데이터 - 표면을 만드는 데 사용되는 점, 점 목록, 경계, 브레이크 라인, 등고선이 들어 있습니다. 이 데이터는 표면에서 분리된 개체로 가져오기 때문에, 개체를 표면에 추가하거나 표면에서 제거할 수 있고 개체의 속성을 편집할 수 있습니다.
  • 정의 - 표면을 정의하는 3D 점과 삼각형이 들어 있습니다. 이 데이터는 표면의 필수 부분으로 가져옵니다. 이 방식은 표면의 구멍과 섬을 지원할 수 있습니다.

관련 항목

LandXML 충돌 해결

LandXML 파일 가져오기 결과


LandXML 충돌 해결

LandXML 가져오기 프로세스 도중, 파일의 개체가 모호할 경우 LandXML 가져오기 충돌 대화 상자가 표시됩니다. 가져오기 형식에 부합하지 않는 LandXML 개체는 충돌로 보고되거나 다음과 같은 경우 삭제됩니다.

  • 파일이 손상된 경우
  • 표면이 분기점으로만 정의된 경우
  • 표면에 하나 또는 여러 점 파일이 포함된 경우
  • 표면에 소스 데이터 및 정의 데이터 설명이 모두 있는 경우
  • 선형 프로파일에 차이가 포함된 경우
  • 선형 프로파일에 클로소이드가 아닌 완화곡선이 포함된 경우
  • 선형 프로파일의 요소가 적절한 순서로 있지 않은 경우

LandXML 개체의 충돌을 해결하려면:

  1. 충돌 목록에서 충돌을 선택합니다. 충돌을 해결하기 위한 옵션이 선택된 충돌 영역에 나타납니다. 이 영역의 설명 및 옵션은 선택된 충돌에 따라 달라집니다.
  2. 충돌을 해결하기 위한 옵션을 클릭합니다.
  3. 이 충돌 해결을 클릭합니다. 해당 충돌 옆의 상태 열에 체크 표시가 나타나서, 충돌이 해결되었음을 알려줍니다. 목록의 다음 충돌이 자동으로 선택됩니다.
  4. 모든 충돌이 해결될 때까지 위의 단계를 반복합니다.
  5. 가져오기를 클릭하여 가져오기 프로세스를 마칩니다. 파일 가져오기를 마치면 LandXML 개체가 프로젝트 탐색기에 점, 표면 또는 선형으로 나타납니다. 삭제된 개체와 삭제 이유는 가져오기 요약에 오류로 나타납니다.

    참고: 가져오기 전에 언제든지 해결된 충돌의 해결을 변경할 수 있습니다.

관련 항목

LandXML 파일(.xml) 가져오기

LandXML 충돌 해결 옵션


LandXML 충돌 해결 옵션

다음 옵션을 사용하여 LandXML 파일 가져오기의 모호정수를 해결할 수 있습니다. 이러한 옵션은 LandXML 가져오기 충돌 대화 상자에서 사용할 수 있습니다. 일반적으로 두 가지 유형의 LandXML 충돌이 있습니다.

열
상태 | 해결된 충돌 해결되지 않은 충돌
# | 목록의 충돌 번호를 표시합니다.
설명 | 개체 유형과 충돌 이유를 표시합니다.
해결 옵션
충돌 유형 | 삼각형 기반 정의 - 표면을 정의하는 삼각형만 가져오려고 할 때 선택합니다. 이 데이터는 표면이 되며, 편집이 불가능합니다. 데이터를 편집할 필요가 없고 파일 크기를 줄이고 속도를 높이려고 할 때만 선택합니다. 또한 이 옵션은 데이터의 구멍 또는 섬을 처리합니다. 점/브레이크 라인 기반 소스 데이터 - 표면을 만드는 데 사용되는 점, 점 목록, 경계, 브레이크 라인, 등고선을 가져오려면 선택합니다. 이 데이터는 표면을 정의하지만 표면과 분리되어 있으므로, 데이터를 편집하여 표면을 수정할 수 있습니다. 잘 모를 경우 이 옵션을 선택하여 데이터를 편집하는 기능을 유지합니다.
충돌 유형 | 새 이름 사용 - 원래 가져온 개체를 저장하고 동일한 개체를 새 이름으로 가져오려는 경우 선택합니다. 상자에 새 이름을 입력합니다. 기존 표면 덮어쓰기 - 동일한 이름의 기존 표면을 버리고 이것으로 이 표면으로 바꾸려는 경우 선택합니다. 주의: 기존 표면을 덮어쓸 경우 관련된 모든 관측 개체는 LandXML 가져오기로 제공되지 않았더라도, 삭제됩니다.

관련 항목

LandXML 충돌 해결


MDT 파일(.eje, .ras, .tra) 가져오기

Aplitop TCP-MDT 파일을 가져와서 선형(HAL), 프로파일(VAL), 횡단면 데이터를 프로젝트로 가져옵니다. 일반적으로, 이 데이터는 독립적이지만 서로 관련된 파일 세트로 제공됩니다.

참고: 각 관련 파일 세트는 동시에 가져와야 서로 연결됩니다. HAL 파일은 관련된 VAL 및 횡단면 파일과 별개로 가져올 수 있지만 VAL 파일과 횡단면 파일은 HAL 파일과 동시에 가져와야 올바르게 표시됩니다.

가져올 수 있는 데이터
파일의 데이터 | 가져온 데이터의 용도
HAL 파일(.txt)
측점 동경 좌표 북위 좌표 방위각 반경 길이 | 첫 번째 측점과 그 동경/북위 좌표는 각 세그먼트의 방위각, 반경, 길이와 함께, 세그먼트 기반 평면 선형을 만드는 데 사용됩니다.
VAL 파일(.txt)
측점 표고 곡선 길이 | 측점, 표고, 곡선 길이는 HAL의 PI 기반 종단 선형을 만드는 데 사용됩니다.
횡단면 파일(.txt)
측점 옵셋 표고 | 측점, 옵셋, 표고는 HAL을 따라 있는 횡단면을 만드는 데 사용됩니다.

관련 항목

CARTOMAP 파일(.txt) 가져오기

CLIP 파일(.alz, .plt, .trv) 가져오기

InRoads 파일(.asc, .soe) 가져오기

ISPOL 파일(.ali, .ras, .sce) 가져오기

표면 횡단면 만들기 및 보기

표면 프로파일 만들기 및 보기


MicroStation 파일(.dgn) 가져오기

MicroStation .dgn 파일은 토목 공학, 설계, 지도 제작, 건축 산업에서 사용되는 설계 파일입니다. 가져오기 창의 하단에서 접두어를 레이어(수준) 이름에 추가하고 가져온 데이터로 구성된 선택 항목 세트를 만들지 여부를 지정할 수 있습니다.

참고: CAD 파일을 가져올 때 가져온 개체에 해당하는 원래 속성이 유지됩니다. 그러나 이러한 속성의 대부분은 이 소프트웨어에 필요하지 않으므로, 표시되거나 편집이 가능하지 않습니다. 자주 사용되는 속성만 속성 창에 표시됩니다. 개체에 따라 이러한 속성에는 다음 항목이 포함될 수 있습니다.
- 이름
- 선 또는 텍스트 스타일
- 선 스타일 축척 또는 텍스트 크기
- 색상
- 레이어
- 표고
호, 선, 폴리라인 등의 선형 CAD 개체를 편집하는 경우 이러한 개체는 라인스트링으로 변환되고, 원래 속성은 모두 지워집니다(라인스트링 속성으로 대체됨). 편집되지 않은 CAD 개체를 CAD 파일 형식으로 내보내는 경우 이러한 개체의 원래 속성은 내보낸 개체에 유지됩니다.

가져올 수 있는 데이터

파일의 데이터

가져오기 시 데이터가 처리되는 방법

호

이 데이터를 열린 CAD 타원 또는 CAD 호(단축과 장축이 같을 때)로 가져옵니다.

B-스플라인

헤더가 표면을 나타내는 경우 이 데이터를 CAD 스플라인으로 가져옵니다(비균일 유리 B 스플라인 포함).

셀

이 데이터를 개별 CAD 선과 기타 CAD 개체로 가져옵니다.

색상

이 데이터를 기본 색상과 bylevel의 경우 bylayer에 매핑합니다.

복합 체인

이 데이터를 별도의 CAD 선, 3D 폴리라인, 호, 스플라인으로 가져옵니다.

복합 도형

이 데이터를 별도의 CAD 선, 3D 폴리라인, 호, 스플라인으로 가져옵니다.

곡선

이 데이터를 CAD 스플라인으로 가져옵니다.

타원

이 데이터를 CAD 타원 또는 CAD 원으로 가져옵니다(단축과 장축이 같을 때).

수준

이 데이터를 레이어로 가져옵니다.

선

이 데이터를 CAD 선으로 가져옵니다.

라인스트링

이 데이터를 CAD 3D 폴리라인으로 가져옵니다.

선 스타일

이 데이터를 미리 정의된 8가지 선 스타일 중 하나와 'bylayer'에 매핑히고, 나머지는 모두 실선 스타일에 매핑합니다.

여러 선

이 데이터를 CAD 여러 선으로 가져옵니다.

점 스트링

이 데이터를 CAD 점(분리된 경우) 또는 CAD 3D 폴리라인(연속된 경우)으로 가져옵니다.

도형

이 데이터를 CAD 3D 폴리라인으로 가져옵니다.

공유 셀 및 셀 참조

이 데이터를 CAD 블록과 CAD 블록 참조로 가져옵니다.

태그

이 데이터를 CAD 텍스트로 가져옵니다.

텍스트

이 데이터를 CAD 텍스트로 가져옵니다.

텍스트 노드

이 데이터를 별도의 CAD 텍스트 개체 가져옵니다.

가져올 수 없는 데이터
  • 3D 표면
  • 3D 실선
  • B-스플라인(헤더가 표면을 나타내는 경우)
  • 경계
  • 원뿔
  • 원추
  • 차원
  • 외부 참조 파일
  • 메시
  • 래스터 데이터
  • 래스터 헤더

관련 항목

데이터 가져오기

가져오기 요약 보고서 실행


NGS OPUS 데이터(.xml) 가져오기

NGS OPUS 웹 사이트에서 위치 솔루션 데이터가 들어 있는 .xml 파일을 가져올 수 있습니다.

설정 상자에서 해당 좌표 유형(로컬 또는 글로벌)을 선택합니다.

관련 항목

데이터 가져오기

가져오기 요약 보고서 실행


평면 표면 파일(.tsd) 가져오기

Trimble 표면 설계 파일(.tsd)은 Trimble SiteVision® Office에서 생성된 평면 표면 파일입니다. 특히, 이러한 파일은 설계가 만들어진 3D 수직 지침 파일입니다. GCS 장비에서 평면 표면은 해당 유형에 따라 경사 표면 또는 수평 표면이라고 부릅니다. 파일을 가져오려면 데이터 가져오기의 지침을 따릅니다. 가져온 파일은 프로젝트 탐색기의 가져온 파일 폴더에 표시되며, 가져온 데이터는 표면에 표시됩니다. 평면 표면 속성은 속성 창에 표시되며, 여기서 설계도 편집할 수 있습니다. 설계 레코드는 표면 설계 유형마다 다릅니다. 파일의 데이터는 m 단위로 되어 있지만 이 가져오기 도구에서 이 데이터를 프로젝트 설정 단위로 변환합니다.

참고: 평면 표면 파일을 만들고 편집하고 내보낼 수도 있습니다.

가져올 수 있는 데이터 |
파일의 데이터 | 설명
상수 표고 (수평 표면 설계) | 상수 표고가 있고 경사가 없는 단일 면. 이 옵션은 지정된 표고로 수평 표면을 정의합니다.
점과 방향 (경사 표면 설계) | 지정된 점, 표고, 방향으로 만들어진 선의 양쪽에서 밖으로 투영된 일정 횡단 경사를 가진 두 교차 면. 그런 후 밖으로 투영된 면은 각 횡단 경사에 의해 이 선의 양쪽에 대해 정의됩니다. 두 횡단 경사는 단일 면을 만들도록 지정할 수 있습니다.
두 점 (경사 표면 설계) | 지정된 두 점(아래에 표시) 간에 만들어진 선의 양쪽에서 밖으로 투영된 일정 횡단 경사를 가진 두 교차 면. 그런 후 밖으로 투영된 면은 각 횡단 경사에 의해 이 선의 양쪽에 대해 정의됩니다. 마찬가지로, 두 횡단 경사는 단일 면을 만들도록 지정할 수 있습니다.

필드 | 의미
상수 표고 설계 유형 (수평, 평면 표면 설계)
표고 | 이 옵션은 가져온 표면의 단일 일정 표고를 지정합니다.
점 및 방향 설계 유형 (경사, 평면 표면 설계)
원점 좌표 | 동경 - 표면 원점의 동경 그리드 좌표를 지정합니다. 북위 - 표면 원점의 북위 그리드 좌표를 지정합니다. 표고는 표면 원점 좌표의 표고를 지정합니다.
정의선 | 방향 - 정의선의 방위를 지정합니다. 경사 - 정의선의 경사를 경사 백분율(수평, 양수 위쪽, 음수 아래쪽으로 측정됨)로 지정합니다.
횡단 경사 | 왼쪽 - 정의선의 왼쪽 횡단 경사를 지정합니다(원점 좌표에서 벗어나서 관찰). 오른쪽 - 정의선의 오른쪽 횡단 경사를 지정합니다.
두 점 설계 유형 (경사, 평면 표면 설계)
원점 좌표 | 위의 원점 좌표를 참조하십시오.
두 번째 좌표 | 동경 - 표면의 중앙선을 정의하는 데 사용되는 두 번째 점의 동경 그리드 좌표를 지정합니다. 북위 - 표면의 중앙선을 정의하는 데 사용되는 두 번째 점의 북위 그리드 좌표를 지정합니다. 표고 - 표면 원점 좌표의 표고를 지정합니다.
횡단 경사 | 왼쪽 - 정의선의 왼쪽 횡단 경사를 지정합니다(첫 번째 점에서 두 번째 점으로 관찰). 오른쪽 - 정의선의 오른쪽 횡단 경사를 지정합니다.

관련 항목

데이터 가져오기

평면 표면 만들기 및 편집

가져온 표면을 사용하기 위한 작업 플로우

가져온 표면 확인

가져오기 요약 보고서 실행


거리계 관측(레이저) 데이터 가져오기

확장자가 .pbj인 파일에 거리(레이저) 데이터를 넣을 수 있습니다. 가져올 때 이러한 관측에 자동으로 매핑 등급이 할당됩니다. 프로젝트 탐색기에서 레이저 기준은 [image] 아이콘으로 식별되고, 레이저 관측은 [image] 아이콘으로 식별됩니다.

데이터 등급

종료점 좌표의 등급은 다음의 등급에 따라 레이저 데이터에서 계산됩니다.

  • 해당 시작점
  • 레이저 관측 등급

이러한 등급 중 가장 낮은 등급이 최종 종료점의 등급을 결정합니다.

지형 코드

속성 창에서 레이저 데이터에 지형 코드를 추가할 수 있습니다.

관련 항목

플래그 창

데이터 가져오기

사용자 지정 형식으로 데이터 가져오기

가져오기 요약 보고서 실행


REB 파일(.reb) 가져오기

선형 및 표면을 비롯한 도로 모델 데이터 또는 표면 데이터로 사용할 REB 파일을 가져올 수 있습니다. REB 데이터는 평면 선형, 종단 선형, 횡단면, 점/좌표, 표면 삼각형, 브레이크 라인 등의 데이터 유형에 대한 여러 가지 파일로 구분됩니다.

하나 이상의 REB 파일을 선택하여 동시에 가져올 수 있습니다. 다양한 유형의 REB 데이터가 개별 파일에 저장되므로, 데이터가 다른 유형의 데이터에 종속된 경우 두 파일 모두 동시에 가져와야 합니다. 예를 들어, 종단 선형 파일이 종속된 평면 선형 파일을 동시에 추가하지 않고 이 종단 선형 파일을 추가할 수 없습니다.

REB 파일은 간혹 .reb 확장자를 사용하지만, 이들 파일은 *.021, *.040, *.066, *.66, *. D21, *.D30, *.D40, *.D45, *.D49, *.D58 및 *.D66과 같은 숫자 확장자도 사용합니다. REB 확장자는 파일이 포함하는 데이터 유형을 나타냅니다.

  • . D21 및 .021 - 종단 선형 데이터
  • .D30 - 점/좌표 데이터(GAEB)
  • .D40 및 .040 - 평면 선형 데이터
  • .D45 - 점/좌표 데이터
  • .D49 - 브레이크 라인 데이터(GAEB)
  • .D58 - 표면 삼각형 데이터(GAEB)
  • .D66 및 .66 - 횡단면 데이터

참고: REB 데이터의 횡단면은 가져올 때 브레이크 라인으로 변환됩니다.
참고: 또한 Wirth YXZ 횡단면 데이터를 REB 선형 파일과 함께 가져와서 도로 모델을 만들 수 있습니다.
참고: REB는 독일에서 가장 일반적으로 사용되는 데이터 사양입니다.

관련 항목

데이터 가져오기

Wirth YXZ 파일(.yxz) 가져오기

가져오기 요약 보고서 실행


RINEX 데이터 가져오기

RINEX(Receiver-INdependent EXchange) 형식을 지원하는 현장 소프트웨어에서 데이터를 가져올 수 있습니다. 처리할 수 있는 데이터 빈도는 소프트웨어 사용권에 따라 다릅니다.

관련 항목

데이터 가져오기

가져오기 요약 보고서 실행


Terramodel 프로젝트 파일(.pro)에서 도로 데이터 가져오기

이 가져오기 도구는 선 작업과 표면만 가져올 수 있지만 주로 Trimble® Terramodel 프로젝트 파일(.pro)의 도로 작업 데이터를 통로로서 가져올 수 있도록 설계되어 있습니다. 이 가져오기 도구는 Terramodel 프로젝트에 도로 작업이 들어 있는 것으로 가정하므로, 도로 작업이 없으면 경고를 생성합니다. 파일을 가져오려면 데이터 가져오기의 지침을 따릅니다.

가져오기 창의 설정 상자에서 데이터를 가져올 방법을 지정할 수 있습니다.

  • 횡단면 간격 상자에, Terramodel 도로 작업에서 횡단면을 추출할 수평 거리 간격을 입력합니다. (아래에서 지정된 허용 한계 내에서) 추출된 횡단면들이 동일한 경우 중복된 횡단면은 가져오지 않습니다. 가져온 횡단면은 통로 템플릿을 만드는 데 사용됩니다.
  • 허용 한계 상자에, 기존 템플릿 간에 보간된 해당 노드의 위치와 일치하는지 확인하기 위해 추출된 횡단면 노드의 위치를 비교할 수 있도록 3D(수평 및 수직) 거리 허용 한계를 입력합니다. 이 프로세스를 '샘플링'이라고 합니다. 샘플링된 횡단면 내의 모든 횡단면 노드가 이 허용 한계 내에 있는 경우(앞/뒤 샘플에 따라) 이 횡단면은 가져오지 않으며 따라서 관련 통로 템플릿이 만들어지지 않습니다.
  • 표면 목록에서, 도로 작업에서 가져올 도로 표면을 선택합니다.
    • 도로 작업에서 맨 위의 표면을 가져오려면 설계 표면을 선택합니다.
    • 도로 작업에서 맨 아래 노반 표면을 가져오려면 바닥 노반을 선택합니다.

가져온 파일은 가져온 파일 폴더에 표시되며 가져온 요소는 프로젝트 탐색기의 선형, 통로, 표면에 표시됩니다.

.pro 파일을 가져오는 경우 데이터는 다음 방법으로 처리됩니다.

가져올 수 있는 데이터

파일의 데이터

가져오기 시 데이터가 처리되는 방법

도로

도로 작업은 통로로 가져오며, 다음 항목으로 정의됩니다.

  • (추출된 횡단면의) 템플릿
  • 평면(HAL) 및 종단(VAL) 선형

도로 표면 및 중앙선 정보를 가져와서 작업 사이트 설계에 사용하고 Grade Control Systems(GCS)로 내보낼 수 있습니다.

선 작업

선 데이터는 CAD 선과 CAD 폴리라인으로 가져옵니다.

표면

Terramodel 표면은 표면으로 가져옵니다.

관련 항목

데이터 가져오기

가져오기 보고서 실행


RoadXML 파일(.rxl) 가져오기

RoadXML 파일(.rxl)을 가져와서 프로젝트에 도로 데이터를 가져옵니다. 이 데이터는 필요 시 확인하고 편집할 수 있는 표면 또는 선형으로 표시됩니다. RoadXML 파일의 다음 요소를 가져올 수 있습니다.

  • 평면 선형
  • 평면 선형 PI
  • 종단 선형
  • 측점 균차

RoadXML 파일을 가져오려면 데이터 가져오기의 지침을 따릅니다.

관련 항목

가져온 선형을 사용하는 작업 플로우

데이터 가져오기


측점, 옵셋, 표고 파일(.csv) 가져오기

측점, 옵셋, 표고 값 텍스트 파일(.csv)을 가져와서 프로젝트의 선형과 연관된 점 또는 저장된 횡단면을 만들 수 있습니다. 그런 후 이 데이터를 사용하여 표면을 만들 수 있습니다. 가져오기 설정에서 (가져올 때) 파일의 데이터로 횡단면 또는 점을 만들 수 있습니다. 파일을 가져오려면 데이터 가져오기의 지침을 따릅니다.

측점, 옵셋, 표고 파일을 가져올 때의 규칙:

  • 선형이 둘 이상인 경우 .csv 파일의 이름이 프로젝트의 선형 이름과 일치해야 합니다. 선형이 하나뿐인 경우 이 선형에 지정된 .csv 파일을 가져오게 됩니다. 선형이 없는 경우 가져오기 도구가 작동하지 않습니다.
  • 파일의 헤더(첫 번째 줄)에 'TBC Excel(영문)'이라는 문구가 있어야 합니다. 헤더에 이 필수 문구 외에 다른 설명 텍스트도 포함될 수 있습니다.
  • 파일의 두 번째 줄에는 첫 번째 횡단면 노드 데이터가 들어갑니다.
  • 각 횡단면 노드와 연관된 데이터 필드의 순서는 '측점,옵셋,표고,코드'순입니다.
  • 헤더 줄에 달리 표시가 없다면 데이터 필드 간 기본 구분 기호는 쉼표입니다. 그러나 헤더 줄에 세미콜론이 있는 경우 이것은 구분 기호가 세미콜론임을 나타냅니다.

샘플:

  • 프로젝트의 선형: First Street
  • 파일 이름: First Street.csv

헤더와 처음 두 횡단면을 보여주는 파일 데이터:

TBC Excel - Station,Offset,Elevation,Code

20,-8.89,59.36,TIEL

20,-3.8,62.75,SHLDL

20,-2.5,62.83,EOPL

20,0,62.9,CL

20,2.5,62.98,EOPR

20,3.8,63.02,SHLDR

20,8.65,59.78,TIER

30,-8.89,59.36,TIEL

30,-3.8,62.75,SHLDL

30,-2.5,62.83,EOPL

30,0,62.9,CL

30,2.5,62.98,EOPR

30,3.8,63.02,SHLDR

30,8.65,59.78,TIER

관련 항목

데이터 가져오기

가져오기 보고서 실행


트래버스 조정 가져오기

Survey Controller 또는 Trimble Access에서 현장에서 수행된 트래버스 조정이 들어있는 데이터 파일을 가져오는 경우 트래버스 조정 좌표가 프로젝트로 가져오기가 되어 점 계산에 사용됩니다.

가져온 트래버스 정보에 관한 정보는 다음과 같이 표시됩니다.

  • 트래버스 망 노드 [image] 는 프로젝트 탐색기에 표시됩니다. 이 노드가 확장되면 파일의 각 트래버스 망 [image] 이 표시됩니다. 선택된 트래버스 망의 읽기 전용 속성은 속성 창에 표시됩니다.
  • 트래버스 조정 좌표에 의해 점이 정의되면 트래버스 조정 좌표 노드 [image] 가 프로젝트 탐색기의 해당 점 아래에 표시됩니다. 선택된 좌표의 속성은 속성 창에 표시됩니다.

참고: 데이터 파일에 동일한 트래버스의 여러 반복이 포함된 경우 마지막 반복이 점 계산에 사용됩니다. 트래버스 망의 속성을 보고 마지막 트래버스인지 여부를 확인하십시오.

연결된 트래버스 망의 속성을 표시하고 '속성' 창의 상단 근처에 있는 트래버스 조정 결과 지우기 단추 i_traverse coordinate clear 를 클릭하여 프로젝트에서 트래버스 좌표를 제거할 수 있습니다.

트래버스 조정 좌표가 들어 있는 측량 망에서 망 조정을 수행하는 경우 트래버스 조정이 지워지고 트래버스 원시 데이터가 최소 제곱 망 조정에 사용됩니다.

관련 항목

데이터 가져오기


Trimble 표면 파일(.ttm) 가져오기

삼각 지형 모델을 가져와서 표면을 가시화하고 두 표면 간의 체적을 계산합니다.

참고: 또한 가져오기 형식 편집기에서 만든 사용자 지정 형식을 사용하여 ASCII 점 파일(.pts)을 표면으로 가져올 수 있습니다.

관련 항목

데이터 가져오기

가져오기 요약 보고서 실행

가져온 표면을 사용하기 위한 작업 플로우


Wirth YXZ 파일(.yxz) 가져오기

Wirth YXZ(.yxz) 파일의 횡단면 데이터를 가져와서 표면을 만들 수 있습니다.

관련 항목

데이터 가져오기

가져오기 요약 보고서 실행


가져오기 보고서 실행

가져오기 보고서를 생성하여 프로젝트 요약, 가져온 파일의 세부 정보, 관련 오류 또는 경고 메시지를 볼 수 있습니다.

가져오기 보고서를 실행하려면:

  • 보고서 > 가져오기 보고서를 선택합니다.
  • 보고서 > 보고서 옵션을 선택합니다. 명령 창에서 가져오기 보고서를 선택한 후 확인을 클릭합니다.

    기본 웹 브라우저에 가져오기 보고서가 표시됩니다.

요령: 보고서에서 파일 이름을 클릭하면 만들기/가져오기 날짜와 시간으로 바로 이동합니다.

관련 항목

보고서 사용자 지정 및 실행


데이터 전송/동기화

이 장

현장 장치 연결 준비

Office Synchronizer

장치 창

Trimble Tablet 컴퓨터에 연결

데이터 동기화

측지 기준 데이터 업로드


현장 장치 연결 준비

장치 창을 통한 직접 연결 또는 데이터 동기화 영역을 통한 Office Synchronizer를 사용하여 현장 장치와 컴퓨터 간에 데이터를 전송하고 동기화할 수 있습니다.

옵션
장치 창 | 이 창과 직접 연결을 사용하여 현장 장치에서 직접 파일을 업데이트하고 현장 장치에서 직접 데이터를 가져옵니다.
Office Synchronizer 및 데이터 동기화 영역 | 이들을 사용하여 현장 장치와 컴퓨터 간에 수동 또는 자동으로 데이터를 동기화합니다. 데이터 동기화 영역을 사용하여 현장 장치에 물리적으로 연결하지 않고도 현장 데이터를 준비하고 내보내기 파일을 만들 수 있습니다. 업로드 프로세스는 별도의 자동화된 단계입니다.

직접 연결 사용을 준비하려면:

  1. 필요한 경우 Microsoft® ActiveSync® 소프트웨어를 설치합니다. 설치 도중 하지 않았으면 지금 설치합니다. (http://www.microsoft.com/downloads 사이트에서 검색 항목으로 ActiveSync을 입력합니다.)

    참고: Microsoft Vista 사용자인 경우에는 ActiveSync 기술이 필요 없습니다. 필요한 통신 기능이 Vista에 포함되어 있습니다.

  2. 이 소프트웨어를 시작합니다.
  3. USB 연결 또는 직렬 연결을 사용하여 현장 장치를 컴퓨터에 연결합니다.
  4. 장치에서 연결할 것인지 여부를 물으면 예를 클릭합니다. 장치 창이 나타나고, 현장 장치의 파일이 표시됩니다.

    참고: 현장 장치가 직접 연결 모드에 있을 때는 Office 복사 모드를 사용할 수 없습니다.

데이터 동기화를 준비하려면:

  1. 필요한 경우 Microsoft® ActiveSync® 소프트웨어를 설치합니다. 설치 도중 하지 않았으면 지금 설치합니다. (http://www.microsoft.com/downloads 사이트에서 검색 항목으로 ActiveSync을 입력합니다.)
  2. 필요한 경우 Office Synchronizer를 설치합니다. 설치 도중 하지 않았으면 이 소프트웨어의 설치 CD에서 설치합니다.
  3. Office Synchronizer를 실행하고 도구 > Synchronizer 옵션을 선택합니다. 다음 옵션을 확인합니다.
    • 동기화 옵션 탭 > 동기화 모드 = 수동으로
    • 표시 탭 > '게스트 전용' 모드로 작동하도록 ActiveSync 설정 선택
  4. USB 연결 또는 직렬 연결을 사용하여 현장 장치를 컴퓨터에 연결합니다. 처음 장치에 연결할 때 다음 데이터를 입력합니다.
    • 장치 이름 - 장치와 연결할 고유 이름
    • 현장 작업팀 정보(선택 항목)
    • 시스템 루트 폴더 위치 - 컴퓨터 또는 컴퓨터에 액세스할 수 있는 네트워크 위치의 폴더 이 폴더가 동기화된 데이터를 저장합니다. 이 데이터가 현장 장치에 저장됩니다.

관련 항목

파일 업로드(직접 연결을 통해)

파일 다운로드(직접 연결을 통해)

파일 업로드(데이터 동기화를 통해)

파일 다운로드(데이터 동기화를 통해)


Office Synchronizer

Office Synchronizer는 컴퓨터와 CE 기반 현장 장치/사이트 컨트롤러 간에 데이터 파일을 전송하고 두 위치의 데이터가 동일하거나 동기화되었는지를 확인하는 별도의 유틸리티입니다.

데이터 동기화 영역

데이터 동기화 영역(Synchronizer 루트 폴더로도 알려져 있음)은 동기화된 현장 데이터를 컴퓨터 또는 컴퓨터 네트워크에 저장하는 폴더 구조입니다. Office Synchronizer 유틸리티, Office Synchronizer와 동기화된 현장 장치 그리고 이 소프트웨어가 이 폴더를 사용합니다. 현장 장치에 업로드할 파일과 현장 장치에서 다운로드된 파일이 이 폴더에 있습니다.

필요한 경우 도구 > 옵션을 선택하고 일반 및 파일 위치를 클릭하여 데이터 동기화 영역의 위치를 입력, 변경 또는 확인할 수 있습니다. Synchronizer 루트 폴더 경로를 확인합니다.

관련 항목

데이터 내보내기 형식

파일 위치 옵션

데이터 가져오기 형식

현장 장치 연결 준비


Trimble Tablet 컴퓨터에 연결

Trimble Tablet 컴퓨터를 Trimble Business Center 또는 Office Synchronizer를 실행 중인 호스트 컴퓨터에 연결하려면 이 태블릿 컴퓨터에 TabletSync 프로그램을 설치하고 적절하게 구성해야 합니다.

참고: TabletSync가 Trimble Tablet 컴퓨터에 설치되어 있지 않으면 최신 Trimble Access 버전을 설치하십시오. 그러면 TabletSync가 설치됩니다.

Trimble Tablet 컴퓨터에서 TabletSync를 처음으로 구성하려면:

다음 지침은 TabletSync가 이전에 해당 태블릿 컴퓨터에 구성된 적이 없다는 가정을 전제로 합니다. 만약 구성된 적이 있다면 이 주제 항목의 뒷부분에 있는 '초기 구성 후 TabletSync 구성 방법' 섹션에서 구성 설정을 변경하는 지침을 참조하십시오.

  1. Trimble Tablet 컴퓨터에서 TabletSync 프로그램을 엽니다.

    처음 프로그램을 열면 장치 설정 대화 상자가 표시됩니다.

  2. 장치 설정 대화 상자의 필드를 완료합니다.
    • 장치 이름 - Trimble Tablet 컴퓨터의 이름을 입력합니다.
    • 현장 작업팀 이름 - 이 필드는 선택 항목입니다.
    • 호스트 PC의 Synchronizer 루트 폴더 - 호스트 컴퓨터 또는 네트워크 연결을 통해 호스트 컴퓨터에서 액세스할 수 있는 다른 컴퓨터에 있는 Office Synchronizer 루트 폴더의 전체 경로를 입력합니다(예: C:\Trimble Synchronizer Data).

      이 장치의 폴더 필드는 이전 필드에 입력한 경로를, 장치와 동일한 이름의 새 하위 폴더와 함께 표시합니다(예: C:\Trimble Synchronizer Data\Device 01).

      참고: Office Synchronizer가 루트 폴더 경로를 지정해야 합니다.

    Trimble Tablet 컴퓨터에 이미 설치된 Trimble 응용프로그램이 설치된 응용프로그램 목록에 표시됩니다.

  3. 확인을 클릭합니다.

    새로 입력한 Trimble Tablet 컴퓨터의 이름이 TabletSync 창의 장치 이름 필드에 표시됩니다.

  4. TabletSync 창에서 [image] 단추를 클릭합니다.
  5. 호스트 이름 입력 대화 상자에 호스트 컴퓨터의 이름을 입력합니다. 호스트 이름에는 대소문자가 구분됩니다.

    호스트 컴퓨터의 시작 메뉴에서 컴퓨터 또는 내 컴퓨터를 마우스 오른쪽 단추로 클릭하고 속성을 선택하여 호스트 컴퓨터의 이름을 확인할 수 있습니다.

  6. 확인을 클릭합니다.

    이름이 Tablet Sync 창의 호스트 목록에 추가됩니다. 이제 Trimble Tablet 컴퓨터를 호스트 컴퓨터에 연결할 준비가 되었습니다.

Trimble Tablet 컴퓨터를 연결하거나 연결을 끊으려면:

이 절차를 수행하기 전에 TabletSync가 앞의 섹션에 설명된 대로 해당 태블릿 컴퓨터에 구성되어 있고 TabletSync 창의 호스트 목록에서 올바른 호스트 이름이 선택되어 있는지 확인합니다.

참고: Windows XP 서비스 팩 3(서비스 팩 1과 2는 지원되지 않음)을 사용하는 호스트 컴퓨터에 연결하는 경우 추가적인 지침은 Windows XP를 Trimble Tablet 컴퓨터에 연결하도록 구성을 참조하십시오.

  1. Trimble Business Center 또는 Office Synchronizer가 호스트 컴퓨터에서 실행 중인지 확인합니다.
  2. Trimble Tablet 컴퓨터를 호스트 컴퓨터가 연결된 네트워크에 연결합니다.

    Trimble Tablet 컴퓨터와 호스트 컴퓨터가 동일한 서브넷에 있어야 합니다.

  3. 태블릿 컴퓨터에서 TabletSync 프로그램을 열고 호스트 목록에서 해당 호스트를 선택합니다.

    선택한 호스트 컴퓨터가 네트워크에 있으면 연결 단추가 활성화됩니다.

  4. 연결 단추를 클릭합니다.

    연결이 완료되면 상태 표시줄에 "<Host Name>에 연결되었습니다." 메시지가 표시됩니다.

  5. Trimble Business Center 또는 Office Synchronizer를 사용하여 Trimble Tablet 컴퓨터와 호스트 컴퓨터 간에 데이터를 전송하고 동기화합니다.
  6. 완료하면 연결 끊기 단추를 클릭합니다.

초기 구성 후 TabletSync 구성 방법

초기 구성 후 Trimble ^Tablet 컴퓨터에서 TabletSync를 열고 필요한 내용을 변경하여 TabletSync를 다시 구성할 수 있습니다(예: 다른 호스트 컴퓨터 이름을 선택하거나 입력함).

Trimble Tablet 컴퓨터가 호스트 컴퓨터에 연결되어 있으면 Office Synchronizer 프로그램을 사용하여 이 태블릿 컴퓨터를 구성할 수도 있습니다. Office Synchronizer 창에서 도구 > 장치 설정을 선택합니다.

관련 항목

현장 장치 연결 준비

Windows XP를 Trimble Tablet 컴퓨터에 연결하도록 구성


Windows XP를 Trimble Tablet 컴퓨터에 연결하도록 구성

Windows XP 서비스 팩 3을 사용하는 경우 장치 창 또는 Office Synchronizer를 통해서 Trimble Tablet 컴퓨터에 연결(설치된 TabletSync 프로그램이 올바르게 구성된 경우)하기 전에 P2P 네트워킹 서비스가 활성화되었는지 확인해야 합니다.

참고: TabletSync 프로그램은 Windows XP 서비스 팩 1 또는 2를 사용하는 호스트 컴퓨터에 대한 연결은 지원하지 않습니다.

  1. 데스크탑에서 시작 > 제어판 > 프로그램 추가 또는 제거를 선택합니다.
  2. 프로그램 추가 또는 제거 대화 상자의 왼쪽 탐색 모음에서 Windows 구성 요소 추가/제거를 선택합니다.
  3. Windows 구성 요소 마법사 대화 상자에서 네트워킹 서비스를 선택하고 세부 정보 단추를 클릭합니다.
  4. 네트워킹 서비스 대화 상자에서 P2P 확인란에 체크 표시를 합니다. 그런 후 확인을 클릭합니다.
  5. Windows 구성 요소 마법사 대화 상자에서 다음을 클릭한 후 마침을 클릭합니다.

참고: P2P 네트워킹 서비스에 대한 자세한 내용은 http://support.microsoft.com/kb/817754에서 Microsoft 기술 문서를 참조하십시오.

Trimble Tablet 컴퓨터에 연결을 시도할 때 Windows 방화벽이 TabletSync 프로그램을 차단하고 있다는 메시지가 표시되면 차단 해제를 클릭합니다. Trimble Tablet 컴퓨터에 연결하려면 이 프로그램이 필요합니다. 계속해서 문제가 발생하면 더 조사하여 TabletSync 프로그램을 차단하는 타사 방화벽이 있는지 확인하십시오. 문제가 해결되지 않으면 기술 지원부에 문의하십시오.

관련 항목

Trimble Tablet 컴퓨터에 연결

Office Synchronizer

현장 장치 연결 준비


데이터 동기화

In This Section

현장 데이터의 데이터 동기화 영역 지정

파일 다운로드(데이터 동기화를 통해)

파일 업로드(데이터 동기화를 통해)

작업 업로드(데이터 동기화를 통해)


현장 데이터의 데이터 동기화 영역 지정

동기화는 컨트롤러의 파일을 이 프로그램, Office Synchronizer, SCS Data Manager, Connected Community가 사용하는 데이터 동기화 영역의 파일과 일치시키는 프로세스입니다. 응용프로그램 옵션을 사용하여 사무실 직원과 현장 작업팀/장비가 동일한(또는 최신) 데이터를 사용하도록 파일들이 동기화되는 위치를 설정합니다.

  1. 도구 > 옵션을 선택합니다.
  2. 왼쪽 창에서 파일 위치를 클릭합니다.
  3. 마지막 [image] 아이콘(데이터 동기화 영역 상자 옆에 있음)을 클릭합니다.

    동기화에 사용할 폴더로 이동한 후 확인을 클릭하여, 이 폴더를 Office Synchronizer가 현장에서 사용되는 사이트 컨트롤러와 컴퓨터 간에 전송되는 데이터를 저장하는 데 사용하도록 할 데이터 동기화 영역으로 지정합니다.

    참고: 다른 Trimble 소프트웨어(예: Terramodel)도 이 경로를 사용한다는 점에 유의하십시오.

  4. 확인을 클릭합니다.

관련 항목

파일 위치 옵션

현장 장치 연결 준비

사이트, 현장 데이터 동기화 이해


파일 다운로드(데이터 동기화를 통해)

파일을 다운로드하기 전에 Office Synchronizer를 사용하여 파일을 가져올 현장 장치를 동기화할 수 있습니다.

파일을 다운로드하면 내보내기 파일이 만들어지고 동기화를 위한 데이터 동기화 영역에 복사됩니다.

파일을 다운로드하여 프로젝트에 가져오려면:

  1. 파일을 다운로드할 프로젝트를 열거나 새 프로젝트를 시작합니다.
  2. 다음 작업 중 하나를 수행하여 장치 창을 엽니다.
    • 보기 > 장치 창을 선택합니다.
    • 아이콘을 클릭합니다.
    • [F10] 키를 누릅니다.

    장치 창이 표시됩니다.

    참고: 현장 장치가 직접 연결되어 있으면 계속할 수 없습니다. 장치를 분리한 후 다시 시작하십시오.

  3. 아이콘을 클릭한 후 드롭다운 목록에 Office 복사가 선택되어 있는지 확인합니다. 데이터 동기화 영역의 내용이 표시됩니다.
  4. 파일을 가져올 소스 장치를 선택합니다.

  5. 가져올 파일을 선택하고 다음 작업 중 하나를 수행하여 프로젝트에 가져옵니다.
    • 아이콘을 클릭합니다.
    • 선택한 파일을 클릭하여 프로젝트의 평면도 보기로 끌어줍니다.

관련 항목

데이터 가져오기 형식

현장 장치 연결 준비

파일 업로드(데이터 동기화를 통해)


파일 업로드(데이터 동기화를 통해)

사무실 컴퓨터에서 데이터 동기화 영역으로 파일을 업로드하여 복사할 수 있습니다. Synchronizer 루트 파일은 Office Synchronizer 유틸리티를 사용하여 현장 장치를 동기화할 때 만들어집니다.

참고: 데이터 동기화 영역의 위치를 보거나 변경하려면 도구 > 옵션 > 파일 위치를 선택하십시오.

파일을 업로드하려면:

  1. 데이터를 내보낼 프로젝트를 엽니다.
  2. 다음 작업 중 하나를 수행하여 장치 창을 엽니다.
    • 보기 > 장치 창을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • [F10] 키를 누릅니다.

    장치 창이 표시됩니다.

  3. 아이콘을 클릭한 후 드롭다운 목록에 Office 복사가 선택되어 있는지 확인합니다.
  4. 파일을 내보낼 대상 장치를 선택합니다.

  5. 내보낼 데이터를 선택합니다.
  6. 아이콘을 장치 창 도구 모음에서 클릭합니다. 내보내기 창이 열리고 사용 가능한 형식 목록이 표시됩니다.
  7. 내보낼 파일 형식을 선택합니다. 데이터를 아직 선택하지 않은 경우 선택합니다.
  8. 기본 파일 이름이 올바른지 확인하거나 내보낸 파일의 다른 파일 이름을 입력합니다.
  9. 설정 옵션을 확인합니다.
  10. 확인을 클릭한 후 내보내기 창을 닫고 아래의 장치 창을 확인합니다.
  11. 아이콘을 장치 창 도구 모음에서 클릭하여 내보낸 파일 목록을 확인합니다.

참고: 현장 장치를 현장으로 가져가기 전에 Office Synchronizer가 파일을 내보낼 대상 현장 장치를 동기화해야 합니다.

관련 항목

현장 장치 연결 준비

파일 다운로드(데이터 동기화를 통해)

데이터 내보내기 형식


작업 업로드(데이터 동기화를 통해)

장치 창 도구 모음의 작업 목록을 사용하여 파일을 현장 장치에 업로드할 수 있습니다. 다음 프로그램으로 업로드할 수 있습니다.

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

참고: 작업 드롭다운 목록을 활성화하려면 먼저 현장 장치를 동기화해야 합니다.

업로드할 수 있는 파일 유형은 다음과 같습니다.

  • 지형 코드 라이브러리(.fxl) 파일(Survey Controller 11.3 이전 버전의 경우에는 .fal 파일로 변환됨)
  • 데이터 사전(.ddf) 파일(Survey Controller 11.3 이전 버전의 경우에는 .fal 파일로 변환됨)
  • 안테나(.ini) 파일
  • 지오이드(.ggf) 파일(하위 지오이드 포함)
  • 데이텀 그리드 파일(.dgf)

파일을 업로드하려면:

  1. 다음 작업 중 하나를 수행하여 장치 창을 엽니다.
    • 보기 > 장치 창을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • [F10] 키를 누릅니다.

    장치 창이 표시됩니다.

  2. 아이콘을 클릭한 후 드롭다운 목록에 Office 복사가 선택되어 있는지 확인합니다. 폴더의 내용이 표시됩니다.
  3. 파일을 내보낼 대상 장치를 선택합니다.

  4. 작업을 클릭하고 목록에서 파일 유형을 선택합니다.
    • .fxl, .ddf, .ini 파일의 경우 열기 대화 상자가 표시됩니다.
    • .dgf 파일의 경우 업로드할 데이텀 그리드 파일 선택 대화 상자가 표시됩니다.
    • .ggf 파일의 경우 지오이드 하위 그리드 만들기 명령 창이 표시됩니다.
  5. 업로드할 파일을 찾아서 확인을 클릭하거나 지오이드 하위 그리드 만들기 명령 창에서 업로드를 클릭합니다.
  6. 아이콘을 장치 창 도구 모음에서 클릭하여 내보낸 파일 목록을 확인합니다. 다음에 동기화할 때 새 파일이 현장 장치에 복사됩니다.

관련 항목

현장 장치 연결 준비

파일 업로드(데이터 동기화를 통해)


측지 기준 데이터 업로드

In This Section

데이텀 그리드 파일 업로드

지오이드 파일 업로드


데이텀 그리드 파일 업로드

프로젝트 좌표계에서 사용된 데이텀에 기반한 데이텀 그리드 파일(.dgf)을 선택하고 현장 장치에 업로드할 수 있습니다.

데이텀 그리드 파일을 업로드하려면:

  1. 지오이드를 업로드할 현장 장치를 연결합니다. 장치 창이 표시됩니다.
  2. 창의 도구 모음에서 작업을 클릭하고 데이텀(.dgf) 파일 업로드를 선택합니다. 데이텀 그리드 만들기 명령 창이 표시됩니다.
  3. 필요한 경우 폴더 목록에서 설치된 데이텀 파일이 들어 있는 폴더를 선택하거나 [image] 아이콘을 클릭하여 해당 폴더로 이동합니다.

    참고: .dgf 파일의 기본 위치는 운영 체제에 따라 다릅니다.
    Windows XP® 또는 이전 버전: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData(이전에 Trimble® Geomatics OfficeTM(TGO)를 설치하지 않은 경우) TGO를 설치한 다음 이 소프트웨어를 설치했으면 경로는 C:\Program Files\Common Files\Trimble\GeoData입니다.
    Windows VistaTM: C:\ProgramData\Trimble\GeoData\ 또는 C:\Program Files\Common Files\Trimble\GeoData\

  4. 데이텀 그리드 파일(.cdg) 목록에서 데이텀 그리드 파일을 선택하고, 필요한 데이텀이 목록에 없으면 데이텀 그리드 파일을 만듭니다.
  5. 업로드를 클릭합니다. 데이텀 파일이 장치 창 트리의 기타 파일 폴더에 나타납니다.

참고: 프로젝트의 좌표계와 연관된 데이텀을 사용하지만, 데이텀 그리드 파일을 만들지 않으면 이 데이텀은 다음에 업로드할 때 사용할 수 있는 데이텀 그리드 파일 목록에 저장되지 않습니다. 다시 필요하게 될 데이텀이라면 저장될 데이텀 그리드 파일을 만드십시오.

관련 항목

데이텀 그리드 파일 만들기

데이텀 그리드 옵션

업로드 작업(직접 연결을 통해)


지오이드 파일 업로드

프로젝트 좌표계에서 사용된 지오이드를 기반으로 지오이드 그리드 파일(.ggf)을 선택하고 현장 장치에 업로드할 수 있습니다.

  1. 업로드할 현장 장치를 연결합니다. 장치 창이 표시됩니다.
  2. 창의 도구 모음에서 작업을 클릭하고 지오이드(ggf) 파일 업로드를 선택합니다. 지오이드 하위 그리드 만들기 명령 창이 표시됩니다.
  3. 필요한 경우 폴더 목록에서 설치된 지오이드 파일을 포함하는 폴더를 선택하거나 [image] 아이콘을 클릭하고 .ggf 파일이 들어 있는 폴더를 찾습니다.
  4. 지오이드 파일 목록에서 지오이드 파일을 선택합니다.
  5. 업로드를 클릭합니다. 지오이드 파일이 장치 창 트리의 기타 파일 폴더에 나타납니다.

    참고: 지오이드 그리드 파일이 1MB 이상이면 이 파일를 업로드할 것인지를 묻는 확인 메시지가 표시됩니다. 파일을 작게 만들려면 지오이드의 하위 그리드 정의를 사용합니다.

관련 항목

지오이드 옵션

지오이드 하위 그리드 정의

작업 업로드(직접 연결을 통해)


보기, 탐색, 선택

이 장

그래픽 보기

Google Earth에서 측량 데이터 보기

스프레드 시트 및 기타 보기

기타 보기

창 및 데이터 보기 위치 지정

데이터 보기 표시 형식

탭 형식 보기 정렬

2D 보기 탐색

3D 보기 탐색

3D 보기 설정

키보드 탐색

마우스 모드

데이터 선택

개체의 삽입점 찾기

목록의 개체 또는 속성 지정

개체의 속성 보기 및 편집

보기의 데이터 관리


그래픽 보기

이 장

평면도 보기

프로파일 보기

횡단면 보기

표면 슬라이서 보기

3D 보기

3D 드라이브 보기

이미지 보기(등록된 이미지)

지리적 위치 참조 이미지 보기

앞으로/뒤로 이미지 이동

편경사 다이어그램


평면도 보기

평면도 보기는 프로젝트 데이터의 기본 보기입니다. 평면도 보기는 지도 표시에서처럼 위에서 그래픽 보기를 표시합니다. 동시에 여러 평면도 보기를 열 수 있습니다. 그래픽 보기에 표시되는 데이터는 보기 필터로 제어됩니다.

평면도 보기에서 다음 작업을 수행할 수 있습니다.

  • 상하/좌우로 이동하거나 확대/축소하여 데이터를 탐색합니다.
  • 개체를 선택하여 해당 속성을 보거나 명령을 시작합니다.

관련 항목

2D 보기 탐색

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

2D 보기에서 선택

탭 형식 보기 정렬

점의 좌표 등급이 표시되는 방법


프로파일 보기

프로파일 보기를 사용하여 종단 선형의 기하를 확인합니다. 프로파일 보기는 특정 단일 선형의 수직 그래픽 보기를 표시합니다. 보기의 기반인 선형이 수정되거나 삭제되면 보기도 그에 맞게 업데이트됩니다.

120에 있는 굵은 수직선은 측점 균차를 나타냅니다.

관련 항목

2D 보기 탐색

선형 만들기

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

2D 보기에서 선택

탭 형식 보기 정렬


횡단면 보기

횡단면 보기를 사용하여 단일 특정 표면과 일치하는 모든 위치의 단일 특정 선형을 따라 있는 표면 횡단면 기하를 확인합니다. 횡단면 보기는 선형상의 어디에 있는지에 따라 바뀌는 수직 그래픽 보기입니다. 보기의 기반인 선형 또는 표면이 수정되거나 삭제되면 보기도 그에 맞게 업데이트됩니다. 여러 횡단면 보기를 동시에 열 수 있습니다.

빨간 십자 표시는 횡단면이 점이나 브레이크 라인을 만나는 위치를 나타냅니다. 굵은 수직선(표시되지 않음)은 측점 균차를 나타냅니다. 일부 확대 보기에서는 횡단면의 각 세그먼트에 대한 경사 값이 표시됩니다.

관련 항목

횡단면 만들기 및 보기

2D 보기 탐색

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

2D 보기에서 선택

탭 형식 보기 정렬


표면 슬라이서 보기

표면 슬라이서 보기를 사용하면 개체를 세로로 잘라서 '빠른 프로파일'을 만들어 표면을 확인할 수 있습니다. 동시에 여러 표면 슬라이서 보기를 열 수 있으며, 보기에서 동시에 여러 표면을 볼 수 있습니다.

빨간 십자 표시는 표면 슬라이스가 점이나 브레이크 라인을 만나는 위치를 나타냅니다. 일부 확대 보기에서는 프로파일의 각 세그먼트에 대한 경사 값이 표시됩니다.

관련 항목

표면 슬라이서 보기

횡단면 만들기 및 보기

2D 보기 탐색

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

2D 보기에서 선택

탭 형식 보기 정렬


3D 보기

3D 보기를 사용하여 미리 정의된 관찰 지점에서 또는 보기를 회전하여 프로젝트 데이터를 시각화합니다. 보기가 회전하는 축이 되는 점을 설정하고, 수직 축척을 과장하여 3D 보기 설정에서 더욱 쉽게 지형의 변경 내용을 확인할 수 있습니다. 표준 그래픽 선택 방법을 사용하여 3D 보기의 개체를 선택할 수도 있습니다.

3D 보기에는 북, 동, Z 축을 가진 컴퍼스 트라이애드가 포함되어 있어서 보기에서 방향을 유지할 수 있습니다.

3D 보기의 성능은 시스템 설정에 따라 달라질 수 있습니다. 문제가 있는 경우 다음 항목을 변경해 보십시오.

  1. 바탕 화면에서 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 속성을 선택합니다. 디스플레이 등록 정보 대화 상자가 표시됩니다. 설정 탭을 클릭합니다. 색 품질 목록에서 다른/더 높은 설정을 선택합니다. 확인을 클릭합니다.
  2. 바탕 화면에서 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 속성을 선택합니다. 디스플레이 등록 정보 대화 상자가 표시됩니다. 설정 탭을 클릭합니다. 고급을 클릭합니다. 플러그 앤 플레이 대화 상자가 표시됩니다. 문제 해결 탭을 클릭한 후 하드웨어 가속 슬라이더를 최대로 이동합니다. 확인을 클릭한 후 다시 확인을 클릭합니다.

요령: 3D 보기의 혼잡을 줄이려면 2D 개체 또는 표고가 0인 개체를 숨기면 됩니다. 이것은 프로젝트 > 프로젝트 설정을 선택하여 프로젝트 설정에서 설정할 수 있습니다. 그런 후 왼쪽 창의 보기 및 3D 보기를 클릭하여 해당 설정에 액세스합니다.
참고: Microsoft® DirectX®는 Microsoft® NetMeeting®에서 작동하지 않습니다. 3D 보기는 DirectX®를 사용하며, 두 통신 도구에서 이 기능을 사용하려고 시도하면 빈 보기를 표시합니다.

관련 항목

3D 보기 탐색

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

3D 보기에서 선택

탭 형식 보기 정렬


3D 드라이브 보기

3D 드라이브 보기에서 표면과 연관된 선형을 따라 드라이브를 시뮬레이션하여 표면 데이터를 시각화하고 확인합니다. 3D 보기 설정을 사용하여 관찰 지점을 회전하고 수직 축척을 과장하면 지형의 변경 내용을 더욱 쉽게 확인할 수도 있습니다.

3D 드라이브 보기는 수정된 3D 보기이므로, 3D 보기에 영향을 미치는 모든 설정이 3D 드라이브 보기에도 영향을 줍니다. 3D 드라이브 보기는 투시 보기이지만 3D 보기는 직각 보기입니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

3D 보기에서 선형을 따라 '드라이브'하려면:

  1. 프로젝트 탐색기 또는 그래픽 보기에서 선형을 선택한 후 다음 작업 중 하나를 수행합니다.
    • 마우스 오른쪽 단추를 클릭하고 상황 메뉴에서 새 3D 드라이브 보기를 선택합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.
    • 보기 > 선형 > 새 3D 드라이브 보기를 선택합니다.

    3D 드라이브 보기가 열립니다.

  2. 보기 하단의 슬라이더를 클릭하여 끌어서 선형을 따라 이동합니다.
  3. 선형을 따라 특정 위치를 보려면 슬라이더 왼쪽에 있는 상자에 해당 측점 값을 입력합니다.
  4. 선형 위 또는 아래의 관찰 지점 높이를 조정하려면 슬라이더 오른쪽에 있는 [image] 아이콘을 클릭합니다.

    참고: 프로젝트 > 프로젝트 설정 > 보기 > 3D 드라이브 보기를 선택하여 이 설정에 액세스할 수도 있습니다.

  5. 보기를 변경하려면 다음과 같이 아무 표준 3D 보기 도구를 사용합니다.
    • 확대하거나 축소하려면 마우스 휠을 돌립니다.
    • 과고감을 증가시키려면 [Ctrl] + [Shift]를 누르고 마우스 휠을 돌립니다.
    • 관찰 지점을 아무 방향으로 이동하려면 [Ctrl]을 누르고 마우스 휠 또는 가운데 마우스 단추를 클릭하여 끌어줍니다.
    • 보기 각을 수직으로 회전하려면 [Ctrl]을 누르고 마우스 휠을 돌립니다.
    • 보기 각을 수평으로 회전하려면 [Shift]를 누르고 마우스 휠을 돌립니다.

      팁: 이렇게 하면 관찰 시점을 회전하여 선형을 반대 방향으로 '드라이브'할 수 있습니다.
      참고: 이러한 도구 중 일부는 3D 보기 설정에서도 사용할 수 있습니다.

관련 항목

3D 보기 설정

3D 보기

횡단면 보기

선형 프로파일 보기


이미지 보기(등록된 이미지)

이미지 보기 탭을 사용하여 포함된 점 데이터와 함께 등록된 이미지(사진)를 봅니다.

'이미지 보기' 탭에서 등록된 이미지를 보려면:

다음 작업 중 하나를 수행합니다.

  • 프로젝트 탐색기에서 보려는 등록된 이미지를 마우스 오른쪽 단추로 클릭한 후 새 이미지 보기를 선택합니다.
  • 평면도 보기, 3D 보기 또는 이미지 보기 탭에서 보려는 등록된 이미지를 선택하고 마우스 오른쪽 단추를 클릭한 후 새 이미지 보기를 선택합니다. 이미지의 목록이 표시되면 보려는 특정 이미지를 선택합니다.
  • 평면도 보기, 3D 보기 또는 이미지 보기 탭에서 등록된 이미지가 추가된 측점(즉, 측점에서 사진 이미지를 촬영함)을 선택합니다. 그런 후 마우스 오른쪽 단추를 클릭하고 새 이미지 보기를 선택합니다. 이미지 측점은 핑크색 카메로 기호로 표시됩니다.
  • 보기 > 새 이미지 보기를 선택한 후 보려는 등록된 이미지를 선택합니다.

등록된 이미지를 선택한 경우 이 이미지가 이미지 보기 탭에 동일한 측점에서 촬영된 다른 모든 사진 이미지와 함께 표시됩니다. 선택된 이미지를 기본 초점으로 두고 연관된 이미지 측점의 유리한 지점에서 이미지를 봅니다.

이미지 측점을 선택한 경우 이 측점에서 촬영한 사진 이미지가 이미지 보기 탭에 표시됩니다. 선택된 이미지 측점의 유리한 지점에서 이미지를 봅니다.

보기 > 3D 보기 설정 컨트롤(또는 도구 모음 단추)을 사용하여 선택된 유리한 지점에서 수직으로 그리고 수평으로 보기를 회전하거나 이미지를 확대할 수 있습니다.

참고: 이미지를 보려는 지점을 기준으로 기본 거리를 설정하려면 프로젝트 > 프로젝트 설정 > 보기 > 이미지 보기를 선택합니다. 일부의 경우 이 거리를 수정하면 여러 이미지의 개체 선형을 쉽게 수정할 수 있습니다. 이미지의 개체가 이 기본 거리보다 가깝거나 멀리 있는 경우 이미지 보기 거리를 실제에 더 가까운 거리로 변경하면 개체 선형에 도움이 됩니다.

다음 작업 중 하나를 수행하여 다른 이미지 측점의 유리한 지점에서 이미지를 보도록 선택할 수도 있습니다.

  • 다른 이미지 측점에서 촬영된 등록된 사진 이미지의 와이어프레임을 선택합니다. 그런 후 마우스 오른쪽 단추를 클릭하고 새 이미지 보기를 선택합니다.
  • 다른 이미지 측점을 선택합니다. 그런 후 마우스 오른쪽 단추를 클릭하고 새 이미지 보기를 선택합니다.

cg_image view wire

등록된 이미지의 속성을 보려면 프로젝트 탐색기 또는 보기 탭에서 원하는 이미지를 마우스 오른쪽 단추로 클릭하고 속성을 선택합니다.

다른 이미지에 상대적으로 앞 또는 뒤로 이미지 표시를 이동하는 지침은 앞으로/뒤로 이미지 이동을 참조하십시오.

참고: 더 많은 이미지를 보려면 컴퓨터 용량이 많이 필요할 수 있습니다. 이미지 보기 탭에 하나 이상의 이미지가 표시되지 않는 경우 탭을 닫은 후 다시 열어보십시오. 그래도 이 문제가 해결되지 않으면 도구 > 옵션을 선택하고 고급 단추를 클릭합니다. 고급 그래픽 옵션 대화 상자에서 저해상도 처리 옵션을 선택하고 더 작은 크기를 선택합니다.

관련 항목

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

탭 형식 보기 정렬


지리적 위치 참조 이미지 보기

하나 이상의 지리적 위치 참조 이미지를 가져오면 지리적 위치 참조 데이터에 지정된 글로벌 좌표 또는 로컬 좌표를 기반으로 평면도 보기에 이러한 이미지가 표시됩니다.

지리적 위치 참조 이미지의 속성을 보려면 프로젝트 탐색기 또는 보기 탭에서 원하는 이미지를 마우스 오른쪽 단추로 클릭하고 속성을 선택합니다.

다른 이미지에 상대적으로 앞 또는 뒤로 이미지 표시를 이동하는 지침은 앞으로/뒤로 이미지 이동을 참조하십시오.

좌표가 지리적 위치 참조 이미지의 좌표와 겹치는 측량 데이터 개체는 이미지 위에 추가됩니다(아래 그림 참조).

기본적으로, 평면도 보기에서는 지리적 위치 참조 이미지를 선택할 수 없습니다. 지리적 위치 참조 이미지를 선택할 수 있게 하려면:

  1. 보기 > 보기 필터 관리자를 선택합니다.
  2. 보기 필터 관리자 창에서 고급 보기 필터 설정 아이콘 i_advanced view filter settings 을 클릭합니다.
  3. 고급 보기 필터 설정 대화 상자에서 지리적 위치 참조 이미지의 선택 가능 확인란을 선택합니다.

참고: 이미지가 클수록 필요한 메모리 용량이 많아지며, 표시할 수 있는 이미지 수가 제한될 수 있습니다. 작은 이미지는 명확히 표시되지 않습니다.

관련 항목

지리적 위치 참조 이미지 가져오기


앞으로/뒤로 이미지 이동

다른 이미지에 상대적으로 이미지 표시를 앞으로 또는 뒤로 이동하려면:

다음 작업 중 하나를 수행합니다.

  • 프로젝트 탐색기 또는 보기 탭에서 이미지를 마우스 오른쪽 단추로 클릭하고 속성을 선택합니다. 속성 창에서 보기 우선 순위를 1 - 5 범위(1은 가장 앞의 보이는 수준이고, 5는 가장 뒤의 숨겨진 수준임)로 입력하여 앞 또는 뒤로 이미지를 이동하도록 선택합니다.
  • 프로젝트 탐색기 또는 보기 탭에서 이미지를 마우스 오른쪽 단추로 클릭하고 다음 옵션 중 하나를 선택합니다.
    • 뒤로 보내기는 이미지를 한 수준 뒤로 이동합니다.
    • 맨 뒤로 보내기는 이미지를 수준 5로 이동합니다.
    • 앞으로 가져오기는 이미지를 한 수준 앞으로 이동합니다.
    • 맨 앞으로 가져오기는 이미지를 수준 1로 이동합니다.

겹친 두 이미지의 보기 우선 순위 수준이 동일한 경우 이 소프트웨어는 '앞'에 표시할 이미지를 임의로 결정합니다.

관련 항목

이미지 보기

지리적 위치 참조 이미지 보기


편경사 다이어그램

자체 보기 탭에 표시되는 편경사 다이어그램은 선형의 각 측점을 따라 도로의 안쪽과 바깥쪽 가장자리에 대해 경사가 어떻게 변하는지를 확인하는 좋은 방법을 제공합니다.

이 다이어그램에는 편경사 프로파일을 나타내는 그리드 선이 포함됩니다. 수직 그리드 선은 선형의 측점을 나타냅니다. 수평 그리드 선은 경사의 각도를 나타냅니다. 편경사 프로파일을 구성하는 두 컬러 선은 도로의 안쪽과 바깥쪽 가장자리를 나타냅니다.

cg_corridor super diagram

편경사 탭을 변경하면 편경사 보기가 자동으로 업데이트됩니다.

편경사 템플릿의 표시를 구성하려면 프로젝트 설정 대화 상자를 사용합니다.

편경사 다이어그램 프로젝트 설정을 보고 변경하려면:

  1. 프로젝트 > 프로젝트 설정을 선택합니다.
  2. 프로젝트 설정 대화 상자의 탐색 목록에서 보기 > 편경사 다이어그램을 선택합니다.
  3. 플로트 축척과 과고감 설정을 보고 필요한 대로 변경합니다.
  4. 그리드 선 속성을 보고 변경하려면 탐색 목록에서 보기 > 편경사 다이어그램 > 그리드 선 정의를 선택합니다.
  5. 완료했으면 확인을 클릭합니다.

관련 항목

편경사 이해

편경사 만들기 및 편집

통로 이해

통로 템플릿 지침 만들기


Google Earth에서 측량 데이터 보기

Google™ Earth에서 위치의 사진 위성 이미지에 추가된 측량 데이터를 표시할 수 있습니다.

참고: 이 절차를 수행하기 전에 컴퓨터에 Google Earth 응용프로그램을 설치해야 합니다.

Google Earth에서 측량 데이터를 보려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 보기 > Google Earth를 선택합니다.
    • 도구 모음에서 Google Earth 아이콘 [image] 을 클릭합니다.

    Google Earth 명령 창이 표시됩니다.

  2. 옵셋 상자에서 Google Earth의 사진 보기에 추가된 경우 측량 데이터에 사용할 옵셋을 입력합니다.

    적절한 옵셋을 결정하기 위해 Google Earth에서 옵셋 없이 데이터를 보고 옵셋 상자에 필요한 옵셋 값을 입력하거나 조정한 후 Google Earth에 변경 내용을 표시하여 올바른 선형이 되도록 할 수 있습니다. 고도 모드 드롭다운 목록에서 지상에 고정을 선택하면 표고 상자가 비활성화됩니다.

    옵셋은 Google Earth 영상의 정확도에 따라 달라집니다. Google Earth의 '고무 밴드' 3D 모델링 및 과고감과 함께, 방향과 고도를 각각 다르게 해서 촬영한 이미지를 수정하고 결합하면 위에 추가된 측량 데이터가 잘못 배치됩니다. 옵셋을 최소화하려면 Google Earth에서 레이어 > 지형 옵션의 선택을 취소해보십시오.

  3. 실체 선택 상자를 클릭합니다. 그런 후 그래픽 보기에서 Google Earth에서 볼 개체를 선택하거나 추가적인 선택 방법을 표시하는 옵션을 클릭합니다. 또한 프로젝트 탐색기에서 개체를 선택할 수 있습니다.

    HAL, 기선, 등고선, 선 및 점 지형, 관측(선으로 표시됨), 사진, 궤적, 이벤트 마커 등과 같은 유형의 데이터를 내보낼 수 있습니다.

  4. 고도 모드 드롭다운 목록에서 다음 옵션 중 하나를 선택합니다.
    • 지상에 고정을 선택하면 모든 점이 지상에 배치됩니다.
    • 절대를 선택하면 모든 점이 표고 상자에 입력한 옵셋 값에 따라 적절한 표고로 표시됩니다.
  5. 적용 단추를 클릭합니다.

    Google Earth 창에 KML(.kml) 파일에 있는 데이터가 사진 위성 이미지 위에 나타나서 표시됩니다. 위치(Places) 창의 확인란을 선택하거나 선택을 취소하여 Google Earth 창에 표시할 측량 데이터를 선택할 수 있습니다.

    Google Earth 명령 창의 상태 섹션에는 사용자의 프로젝트 VCE(.vce) 파일과 이름이 동일한 KML 파일이 만들어져서 동일한 위치에 저장된다는 내용이 표시됩니다. 이 이후로 적용 단추를 클릭할 때마다, 동일한 이름을 가진 새 KML 파일이 만들어져서 이전에 만들어진 버전을 덮어씁니다.

관련 항목

Google Earth 명령


스프레드 시트 및 기타 보기

이 장

점 스프레드 시트

관측 작업 스프레드 시트

벡터 스프레드 시트

광학 스프레드시트


점 스프레드 시트

점 스프레드 시트 보기는 현재 프로젝트의 측량점을 표시하며, 여기서 손쉽게 데이터를 편집할 수 있습니다. 평면도 보기와 속성 창은 점 스프레드 시트 보기의 모든 데이터 변경 내용을 반영합니다.

이 스프레드 시트 사용

  • 점을 선택하려면 해당 행의 왼쪽 열을 클릭합니다.

  • 속성 창에 점의 세부 정보를 표시하려면 원하는 점을 선택하고 [F11] 키를 누르거나 마우스 오른쪽 단추를 클릭하고 속성을 선택합니다.
  • 점 ID, 좌표, 표고 또는 지형 코드를 편집하려면 해당 셀을 클릭하여 원하는 항목을 선택합니다. 원하는 각 셀에 커서를 놓고 간단히 해당 셀에 값을 입력해도 됩니다.
  • 기준에 따라 점을 정렬하려면 원하는 열 제목을 클릭합니다. 선택된 열 제목에 위로 [image] 또는 아래로 [image] 아이콘이 표시되어 현재 정렬 순서(오름차순 또는 내림차순)를 나타냅니다.
  • 점 데이터를 필터링하려면 열 상단에 있는 [image] 아이콘을 클릭하고 드롭다운 메뉴에서 원하는 옵션을 선택합니다.

    참고: 열의 필터가 활성인 경우 파란색으로 [image] 아이콘이 표시됩니다.

  • 텍스트 편집기에 데이터를 복사하려면(예: Microsoft® 메모장) 데이터를 선택하고 메뉴를 마우스 오른쪽 단추로 클릭하여 복사한 후 붙여넣거나 [Ctrl] + C를 눌러서 복사한 후 [Ctrl] + V를 눌러서 붙여넣습니다. [Ctrl] + A를 눌러서 모든 데이터를 선택할 수 있습니다.
  • 스프레드 시트 내에서 열의 순서를 변경하려면 원하는 열의 제목을 클릭한 후 끌어서 새 위치에 놓습니다.

관련 항목

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

스프레드 시트 보기에서 선택

탭 형식 보기 정렬

점 추가


관측 작업 스프레드 시트

관측 작업 스프레드 시트 보기는 현재 프로젝트의 GNSS 관측 작업을 표시하며, 여기서 손쉽게 데이터를 편집할 수 있습니다. 평면도 보기와 속성 창은 스프레드 시트 보기의 모든 데이터 변경 내용을 반영합니다.

참고: 관측 작업 스프레드 시트에 표시되는 데이터를 변경하려면 [image] 프로젝트 설정 명령을 사용합니다.

이 스프레드 시트 사용

  • 관측 작업을 선택하려면 해당 행의 왼쪽 열을 클릭합니다.

  • 속성 창에 관측 작업의 세부 정보를 표시하려면 원하는 관측 작업을 선택하고 [F11] 키를 누르거나 마우스 오른쪽 단추를 클릭하고 속성을 선택합니다.
  • 셀을 편집하려면 원하는 셀을 클릭하여 선택한 후 편집합니다. 행을 떠나면 편집 내용이 적용됩니다.

    참고: 회색 셀은 편집할 수 없습니다.

  • 항목을 정렬하려면 원하는 열 제목을 클릭합니다. 선택된 열 제목에 위로 [image] 또는 아래로 [image] 아이콘이 표시되어 현재 정렬 순서(오름차순 또는 내림차순)를 나타냅니다.
  • 데이터를 필터링하려면 열 상단에 있는 [image] 아이콘을 클릭하고 드롭다운 메뉴에서 원하는 옵션을 선택합니다.

    참고: 열의 필터가 활성인 경우 파란색으로 [image] 아이콘이 표시됩니다.

  • 텍스트 편집기에 데이터를 복사하려면(예: Microsoft® 메모장) 데이터를 선택하고 메뉴를 마우스 오른쪽 단추로 클릭하여 복사한 후 붙여넣거나 [Ctrl] + C를 눌러서 복사한 후 [Ctrl] + V를 눌러서 붙여넣습니다. [Ctrl] + A를 눌러서 모든 데이터를 선택할 수 있습니다.
  • 스프레드 시트 내에서 열의 순서를 변경하려면 원하는 열의 제목을 클릭한 후 끌어서 새 위치에 놓습니다.

관련 항목

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

스프레드 시트 보기에서 선택

탭 형식 보기 정렬


벡터 스프레드 시트

벡터 스프레드 시트는 현재 프로젝트의 벡터를 표시합니다. 열의 상단을 클릭하여 데이터를 정렬할 수 있습니다. 평면도 보기와 속성 창은 벡터 스프레드 시트 보기의 모든 데이터 변경 내용을 반영합니다. 벡터 스프레드 시트의 열에 대한 자세한 내용은 보기 설정을 참조하십시오.

새 벡터 스프레드 시트를 만들려면:

다음 중 한 가지 작업을 수행합니다.

  • 보기 > 새 벡터 스프레드 시트를 선택합니다.
  • 아이콘을 클릭합니다.

    프로젝트의 처리된 벡터를 표시하는 새 벡터 스프레드 시트가 나타납니다.

스프레드 시트를 탐색하려면:

  • 벡터를 선택하려면 해당 행의 왼쪽 열을 클릭합니다.

벡터 세부 정보를 표시하려면:

  • 원하는 벡터를 선택하고(행의 왼쪽 가장자리 클릭) [F11] 키를 누르거나 마우스 오른쪽 단추를 클릭한 후 속성을 선택합니다. 속성 창이 표시됩니다.

    참고: 벡터 스프레드 시트 및 벡터 목록 보고서의 X, Y, Z 변위량 값이 측량 마커와 측량 마커 간 거리를 반영하므로, 벡터 길이는 지면 경사의 거리를 표시합니다.

항목을 정렬하려면:

  • 열 제목을 클릭합니다. 위로 [image] 또는 아래로 [image] 아이콘이 선택된 열 제목에 표시되어 현재 정렬 순서(오름차순 또는 내림차순)를 나타냅니다.

데이터를 복사하려면:

  • 데이터를 선택한 후 복사해서 텍스트 편집기(예: Microsoft® 메모장)에 붙여 넣습니다. 이 때 상황 메뉴를 사용하거나 [Ctrl] + [C]를 눌러서 복사한 후 [Ctrl] + [V]를 눌러서 붙여 넣습니다. [Ctrl] + [A] 키를 눌러서 모든 데이터를 선택할 수 있습니다.

열 표시를 관리하려면:

  • 프로젝트 > 프로젝트 설정을 선택합니다. 그런 후 보기와 벡터 스프레드 시트를 클릭합니다. 각 데이터 유형에 대해 스프레드 시트의 열 표시 또는 숨기기를 선택합니다. 스프레드 시트 내에서 열의 순서를 변경하려면 원하는 열의 제목을 클릭한 후 끌어서 새 위치에 놓습니다.

관련 항목

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

스프레드 시트 보기에서 선택

탭 형식 보기 정렬


광학 스프레드시트

광학 스프레드시트는 프로젝트의 토탈스테이션 관측을 계산된 값과 스테이션 및 타겟 정보와 함께 표시합니다. 열의 상단을 클릭하여 데이터를 정렬할 수 있습니다. 평면도 보기와 속성 창은 광학 스프레드시트 보기의 모든 데이터 변경 내용을 반영합니다.

새 광학 스프레드시트를 만들려면:

다음 작업 중 하나를 수행합니다.

  • 보기 > 새 광학 스프레드시트를 선택합니다.
  • 아이콘을 클릭합니다.

새 광학 스프레드시트가 표시됩니다.

스프레드 시트를 탐색하려면:

  • 관측을 선택하려면 해당 행의 왼쪽 열을 클릭합니다.

관측 세부 정보를 표시하려면:

  • 원하는 관측을 선택하고(행의 왼쪽 가장자리 클릭) F11 키를 누르거나 마우스 오른쪽 단추를 클릭한 후 속성을 선택합니다. 속성 창이 표시됩니다.

항목을 정렬하려면:

  • 열 제목을 클릭하여 오름차순 정렬 또는 내림차순 정렬로 변경합니다.

데이터를 복사하려면:

  • 데이터를 선택한 후 복사해서 텍스트 편집기(예: Microsoft® 메모장)에 붙여 넣습니다. 이 때 상황 메뉴를 사용하거나 [Ctrl] + [C]를 눌러서 복사한 후 [Ctrl] + [V]를 눌러서 붙여 넣습니다. [Ctrl] + [A] 키를 눌러서 모든 데이터를 선택할 수 있습니다.

열 표시를 관리하려면:

  • 프로젝트 > 프로젝트 설정을 선택합니다. 그런 후 보기와 광학 스프레드시트를 클릭합니다. 각 데이터 유형에 대해 스프레드 시트의 열 표시 또는 숨기기를 선택합니다. 스프레드 시트 내에서 열의 순서를 변경하려면 원하는 열의 제목을 클릭한 후 끌어서 새 위치에 놓습니다.

관련 항목

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

스프레드 시트 보기에서 선택

탭 형식 보기 정렬


기타 보기

In This Section

시간 기반 보기

세션 편집기

선형 편집기

보고서 보기


시간 기반 보기

시간 기반 보기는 연대순 형식으로 데이터를 표시하므로, 여러 세션 및 관측 작업 시간 간의 관계를 손쉽게 시각화하여 올바른 세션을 확인하는 데 도움을 줍니다.

메뉴 명령, 도구 모음 단추, 마우스를 사용하는 시간 기반 보기의 탐색 지침은 2D 보기 탐색을 참조하십시오.

시간 기반 보기의 요소
1 - 시간대 | GPS 시간으로 하나 이상의 관측 작업 시간 범위를 표시합니다. 기본 보기는 첫 번째 관측 작업의 시작 시간에서 마지막 관측 작업의 종료 시간까지, 모든 프로젝트 데이터의 시간 범위를 표시합니다. 특정 세션 데이터로 이동하면 새 시간 범위가 반영되도록 시간대가 변경됩니다. 현재 시간 형식이 상태 표시줄에 표시됩니다. 이 시간 형식을 클릭하여 프로젝트 설정 대화 상자의 단위 섹션에 있는 GPS 시간 설정에 액세스합니다.
2 - 세션 목록 | 프로젝트의 최초 세션에서 마지막 세션까지, 모든 세션을 연대순으로 표시합니다. 이 목록은 프로젝트 탐색기의 세션 트리와 유사합니다. 각 세션은 두 동시 또는 중복 관측 작업으로 정의됩니다. 참고: 상시 관측소의 연속 파일은 1시간 간격으로 로깅하고 가져옵니다. 그러나 일단 가져온 후에는 단일 관측으로 연결(순차적으로 결합)됩니다.
3 - 세션 아이콘 | 세션이 정지 측량 세션인지 아니면 이동 측량 세션인지를 나타냅니다. 정지 측량 이동 측량
4 - 상한 관측 작업의 점 ID | 세션에서 상한 관측 작업을 식별합니다. 이 예에서는 보기의 파란색 막대입니다. 동일한 관측 작업이 여러 세션에 나타날 수도 있습니다.
5 - 하한 관측 작업의 점 ID | 세션에서 하한 관측 작업을 식별합니다. 이 예에서는 보기의 녹색 막대입니다.
6 - 연대순 보기 | 시작 시간에서 종료 시간까지, 시간대를 기준으로 각 세션을 플로팅합니다. 연대순 보기에서 커서를 이동하면 시간대가 포인터의 위치로 나타나는 정확한 시간을 표시합니다.
7 - 정지 측량 관측 작업 | 각 관측 작업이 시간대와 그 세션을 기준으로 시작 시간에서 종료 시간까지, 연대순으로 표시됩니다. 연대순 보기의 관측 작업 위에 커서를 올리면 도구 팁이 해당 관측 작업의 점 ID와 기간을 표시합니다. 관측 작업을 클릭하면 모든 해당 세션이 강조 표시되고 경계선이 추가되어, 세션 간의 관계를 볼 수 있습니다. 정지 측량 세션의 경우 각 막대가 단일 관측 작업을 나타냅니다.
8 - 이동 측량 세션 표시 | 스톱 앤 고 관측 작업 또는 연속 세그먼트가 표시되도록 막대가 단절됩니다.
관측 작업 색상
파란색 | 정지 측량 관측 작업(일반적으로 기준국에서 이루어짐)
녹색 | 정지 측량 관측 작업(일반적으로 이동국에서 이루어짐)
노란색 | 이동 측량 관측 작업 - 연속 세그먼트
흰색 | 이동 측량 관측 작업 - 로빙 세그먼트

관련 항목

세션 확인

시간 기반 보기 옵션

세션 편집기


세션 편집기

시간 기반 보기에서 위성 데이터에 차이가 있거나 기선 프로세서에서 처리되지 않는 세션이 있거나 프로세서 보고서에 보고된 유동 선이 있는 경우 세션 편집기를 사용하여 세션의 원시 위성 데이터 등급을 시각적으로 분석합니다. 데이터의 차이는 안테나 측정 오차, 위성 신호 주기 단절, 잘못된 범위 오차, 기타 신호 손실 문제를 나타낼 수 있습니다. 처리된 기선의 등급을 개선하려면 세션 편집기를 사용하여:

  • 비정상적인 위성을 비활성화합니다.
  • 위성 데이터의 잘못된 섹션을 차단합니다.
  • 관측 작업 시간을 조정합니다.

요소

제목 표시줄

현재 보고 있는 세션의 이름을 표시합니다.

시간대

세션에 사용된 각 위성의 시간을 표시합니다. 기본 보기는 첫 번째 관측 작업의 시작 시간에서 두 번째 관측 작업의 종료 시간까지, 모든 위성의 시간 범위를 표시합니다. 특정 데이터로 이동하면 새 시간 범위가 반영되도록 시간대가 변경됩니다.

위성 목록

세션에 데이터를 제공한 위성의 목록입니다.

  • GPS 위성 이름은 G로 시작합니다.
  • GLONASS 위성 이름은 R로 시작합니다.
  • Galileo 위성 이름은 E로 시작합니다.

위성 ID

위성의 이름을 표시합니다.

시간 슬롯 정보

위성 - 편집 중인 위성의 이름을 표시합니다.

시작 시간 - 크로스아웃의 시작을 편집합니다.

종료 시간 - 크로스아웃의 끝을 편집합니다.

이러한 항목의 시간 편집 적용 단추를 클릭하면 변경 내용이 적용됩니다.

연대순 보기

세션에서 각 위성과 두 관측 작업 각각에 각 위성이 표시된 시간을 플로팅합니다. 선택 표시는 관측 작업 내의 세그먼트 시작을 나타냅니다.

보기에서 커서를 이동하면 시간대가 포인터의 위치로 나타나는 정확한 시간을 표시합니다.

비활성화된 위성

회색은 위성이 비활성화되어 기선 처리에 고려되지 않음을 나타냅니다.

시간 슬롯

크로스아웃은 위성 데이터의 섹션이 차단되어 기선 처리에 고려되지 않음을 나타냅니다.

세션 한도 보기

이 항목을 활성화하면 세션의 한도(관측 작업의 중복)만 표시됩니다.

색상 키

파란색 막대

정지 측량 관측 작업(일반적으로 기준국에서 이루어짐)

녹색 막대

정지 측량 관측 작업(일반적으로 이동국에서 이루어짐)

관련 항목

세션 확인

세션 편집

세션 편집기 옵션

시간 기반 보기


선형 편집기

선형 편집기를 사용하여 기존 선형의 수평, 수직, 측점 값을 편집할 수 있습니다. 편집기에서 수행한 선형의 모든 변경 내용이 그래픽 보기에 반영됩니다.

관련 항목

선형 편집

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

탭 형식 보기 정렬


보고서 보기

특정 보고서를 실행하면 보고서 보기가 표시됩니다. 보기에는 보고서의 내용과 함께 탭 상단에 있는 도구 모음이 표시됩니다. 이 도구 모음을 사용하여 다음 작업을 수행할 수 있습니다.

  • 보고서의 특정 페이지로 이동합니다.
  • 인쇄 설정 정보를 보고 변경합니다.
  • 인쇄 레이아웃을 보고 보고서를 인쇄합니다.
  • 보고서를 스프레드 시트 또는 PDF 문서로 내보냅니다.
  • 보고서 보기의 확대 배율을 선택합니다.
  • 보고서의 텍스트를 검색합니다.

관련 항목

탭 형식 보기 정렬


창 및 데이터 보기 위치 지정

창과 보기의 고정, 유동 기능을 사용하여 창과 보기의 표시 시점과 위치를 제어합니다. 창을 사용하지 않을 때 보기에서 밀어 숨기려면 창의 고정을 해제합니다. 연 상태로 유지하려면 창을 고정합니다. 보기를 화면에 최고의 정렬 상태로 이동하려면 유동으로 설정합니다. 응용프로그램 창의 가장자리로 붙이려면 보기를 고정합니다.

창을 고정하고 고정을 해제(자동 숨기기)하려면:

  • 열려 있는 창을 고정하려면 창의 상단에 있는 [image] 아이콘을 클릭합니다.
  • 창의 고정을 해제하려면 [image] 아이콘을 클릭합니다. 고정되지 않으면 창이 측면으로 '밀려나'서 보기를 벗어날 수 있습니다. 창을 다시 표시하려면 수직 탭 위에 커서를 올립니다.

창과 보기를 유동으로 설정하거나 고정하려면:

기본적으로, 대부분의 창은 고정되어 표시됩니다. 즉, 응용프로그램 창의 한쪽에 고정되어 표시됩니다.

  • 고정된 창을 유동으로 설정하려면 해당 제목 표시줄을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 유동을 선택합니다. 제목 표시줄을 클릭하고 창을 끌어서 유동으로 설정할 수도 있습니다.
  • 스프레드 시트, 편집기 또는 다른 보기를 유동으로 설정하려면 해당 제목 표시줄 아래를 마우스 오른쪽 단추로 클릭하고 보기 유동을 선택합니다. 이중 모니터를 사용하는 경우 유동 보기를 인접 모니터로 끌어올 수도 있습니다.

    참고: 평면도, 3D, 프로파일 보기 등의 그래픽 보기는 유동으로 설정할 수 없습니다.

  • 유동 창을 고정하려면 해당 제목 표시줄을 마우스 오른쪽 단추로 클릭하고 유동의 선택을 취소합니다. 제목 표시줄을 클릭한 후 응용프로그램 창의 가장자리를 따라 있는 고정된 위치로 끌어올 수도 있습니다.

    참고: 고정 위치는 응용프로그램 창의 가장자리를 교차할 때 커서가 있는 위치에 의해 결정됩니다.

  • 유동 스프레드 시트, 편집기 또는 보기를 고정하려면 해당 보기의 본체 부분(제목 표시줄이 아님)을 마우스 오른쪽 단추로 클릭하고 보기 고정을 선택합니다.

관련 항목

데이터 보기 표시 형식


데이터 보기 표시 형식

하나 또는 두 가지의 탭 형식 보기 그룹으로 또는 하나 이상의 바둑판식 또는 계단식 보기로 정렬하여 데이터 보기가 표시되는 방법을 제어할 수 있습니다. 여러 보기를 사용하면 동시에 그리고 다른 측면에서 프로젝트의 여러 부분을 쉽게 볼 수 있습니다.

데이터 보기 형식을 변경하려면:

  1. 도구 > 옵션을 선택합니다. 옵션 대화 상자가 표시됩니다.
  2. 표시 형식 상자에서 원하는 표시 형식을 선택합니다.

참고: 다른 탭 형식 보기 옵션에 대한 창 메뉴 옵션도 있습니다.

데이터 표시 옵션

탭 형식 보기(SDI)

보기 영역에 한 번에 보기를 하나씩 표시합니다. 상단에는 다른 보기에 액세스할 수 있는 탭이 있습니다.

보기를 변경하려면 원하는 탭을 클릭합니다.

여러 보기(MDI)

한 번에 하나 이상의 보기를 표시합니다.

  • 보기를 변경하려면 원하는 보기의 제목 표시줄을 클릭합니다. 활성 제목 레이블은 진한 파란색입니다.
  • 보기를 바둑판식 또는 계단식으로 배열하려면 창 > (옵션)을 선택합니다.

이 이미지는 탭 형식으로 표시되는 여러 데이터 보기를 표시합니다.

이 이미지는 MDI 형식으로 여러 데이터 보기를 표시합니다.

관련 항목

창 및 데이터 보기 위치 지정

시작 및 표시 옵션

탭 형식 보기 정렬


탭 형식 보기 정렬

탭 형식 보기에서 작업하는 경우 가로 또는 세로로 둘 이상의 그룹(창)에 보기를 표시할 수 있습니다. 다음과 같은 경우에 이 명령이 활성입니다.

  • 옵션에 데이터 보기 표시가 탭 형식 보기(SDI)로 설정된 경우
  • 둘 이상의 보기(탭)가 존재하는 경우

여러 그룹으로 탭 형식 보기를 표시하려면:

  • 창 > 새 수평 탭 그룹을 선택합니다.
  • 창 > 새 수직 탭 그룹을 선택합니다.
  • 도구 모음에서 [image] 아이콘을 클릭합니다.
  • 도구 모음에서 [image] 아이콘을 클릭합니다.
  • 탭 형식 보기가 그에 맞게 나누어지고 정렬됩니다.

탭을 한 탭 그룹에서 다른 탭 그룹으로 이동할 수도 있습니다. 이것은 다음과 같은 경우에 데이터 보기에서만 활성입니다.

  • 옵션에 데이터 보기 표시가 탭 형식 보기(SDI)로 설정된 경우
  • 셋 이상의 보기(탭)가 존재하는 경우(예: 평면도 보기 2개와 점 스프레드 시트 보기 1개)
  • 3개 보기가 2개 그룹으로 나누어진 경우

탭 형식 보기를 다음 또는 이전 그룹으로 이동하려면:

  • 이동할 탭을 클릭한 후 창 > 다음 탭 그룹으로 이동을 선택합니다. 탭 형식 보기가 탭 형식 보기의 다음 그룹으로 이동합니다.
  • 이동할 탭을 클릭한 후 창 > 이전 탭 그룹으로 이동을 선택합니다. 탭 형식 보기가 탭 형식 보기의 이전 그룹으로 이동합니다.

관련 항목

데이터 보기 표시 형식

창 및 데이터 보기 위치 지정

시작 및 표시 옵션


2D 보기 탐색

이러한 옵션과 키보드 조합을 사용하여 평면도 보기, 프로파일 보기, 횡단면 보기, 시간 기반 보기에 표시되는 내용을 변경합니다.

참고: 여기에 나열된 모든 옵션을 평면도 보기에 사용할 수 있습니다. 그러나 다른 일부 보기에 사용할 수 없는 옵션도 있습니다.

보기를 상하/좌우로 이동하려면:

이 옵션을 사용하여 화면의 다른 영역을 보기의 가운데로 이동합니다.

  • 마우스 휠(또는 가운데 마우스 단추)을 클릭하여 끌어줍니다.
  • 도구 모음에서 [image] 아이콘을 클릭하거나 보기 > 상하/좌우 이동을 선택합니다. 클릭하여 평면도 보기의 한 점에서 다른 점으로 끌어줍니다.

요령: 마우스가 없는 노트북 컴퓨터를 사용하는 경우 도구 모음에서 [image] 아이콘(왼쪽 마우스 이동)을 클릭합니다. 왼쪽 마우스 단추와 오른쪽 마우스 단추를 동시에 클릭한 채로 커서를 이동할 수도 있습니다.

확대하려면:

이 옵션을 사용하여 평면도 보기의 더 작은 영역을 다 자세하게 표시합니다.

  • 도구 모음에서 [image] 아이콘을 클릭합니다.
  • 보기를 클릭하고 마우스 휠을 앞으로 돌립니다.
  • 보기 > 확대/축소 > 확대를 선택합니다.

축소하려면:

이 옵션을 사용하여 평면도 보기의 더 큰 영역을 덜 자세하게 표시합니다.

  • 도구 모음에서 [image] 아이콘을 클릭합니다.
  • 보기를 클릭하고 마우스 휠을 뒤로 돌립니다.
  • 보기 > 확대/축소 > 축소를 선택합니다.

특정 영역을 확대하려면:

이 옵션을 사용하여 보기에서 사용자가 작업 중인 상자 내의 데이터를 표시합니다.

  • [Ctrl] + [Alt]를 누르고 원하는 영역을 클릭하여 주위로 끌어줍니다.
  • 도구 모음에서 [image] 아이콘을 클릭하거나 보기 > 확대/축소 > 확대/축소를 선택합니다. 보기에 표시할 영역을 클릭하여 주위로 끌어줍니다.

데이터의 한도로 확대/축소하려면:

이 옵션을 사용하여 표시 가능 데이터의 한도까지 확대/축소합니다.

  • 도구 모음에서 [image] 아이콘을 클릭합니다.
  • 마우스 휠(또는 가운데 마우스 단추)을 두 번 클릭합니다.
  • 보기 > 확대/축소 > 한도 확대/축소를 선택합니다.

평면도 보기에서 선택된 점을 가운데에 두려면:

  • 평면도 보기 또는 프로젝트 탐색기에서 하나 이상의 점을 선택합니다. 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 가운데를 선택합니다.
  • 평면도 보기 또는 프로젝트 탐색기에서 하나 이상의 점을 선택하거나 보기 > 가운데를 선택합니다.
  • 보기 > 가운데를 선택합니다. 가운데 명령 창이 표시됩니다. 평면도 보기에서 점을 선택하거나 점 상자에 점 ID를 입력합니다.

관련 항목

3D 보기 탐색

평면도 보기

마우스 모드


3D 보기 탐색

다음과 같은 키보드와 마우스 조합을 사용하여 3D 보기의 관찰 지점을 변경합니다.

3D 보기
상하/좌우 이동 | 마우스 휠(또는 가운데 마우스 단추)을 클릭하여 끌어줍니다.
확대/축소 | 마우스 휠을 돌립니다.
한도 확대/축소 | 마우스 휠(또는 가운데 마우스 단추)을 두 번 클릭합니다. 참고: 한도 확대/축소는 과고감을 원래 값으로 되돌립니다.
수직 축척 | [Ctrl] + [Shift]를 누르고 마우스 휠을 돌려서 표면에 사용된 여러 표고 간의 차이를 과장합니다. 과장 값이 3D 보기 설정 명령 창의 축척 상자에 표시됩니다. 원래 과고감을 복원하려면 상자에 1을 입력합니다.
수평 회전 | [Ctrl] 키를 누르고 마우스 휠을 돌려서 보기를 X 축을 기준으로 회전합니다. 값이 3D 보기 설정 명령 창의 표고 상자에 표시됩니다.
수직 회전 | [Shift] 키를 누르고 마우스 휠을 돌려서 보기를 Z 축을 기준으로 회전합니다. 값이 3D 보기 설정 명령 창의 방위각 상자에 표시됩니다.
회전 점 설정 | [Alt] 키를 누르고 개체의 한 점을 클릭하여 보기의 회전 점으로 설정합니다. 기본 회전 점(보기의 중앙)으로 되돌리려면 [Alt] 키를 누르고 보기에서 빈 공간을 클릭합니다.

관련 항목

2D 보기 탐색

3D 보기

3D 보기 설정

마우스 모드


3D 보기 설정

다음 설정을 사용하여 3D 보기의 수직 축척과 관찰 지점을 변경합니다. 하단의 보기 왼쪽 구석에 있는 컴퍼스 트라이애드가 현재 표정을 보여줍니다. 기본적으로, 3D 보기는 보기의 가운데(일반적으로 프로젝트에서 데이터 경계 볼륨의 가운데) 주위로 회전합니다.

요령: 3D 보기의 혼잡을 줄이려면 2D 개체 또는 표고가 0인 개체를 숨기면 됩니다. 이것은 보기 필터 관리자 하단에 있는 표시 옵션 탭에서 변경할 수 있습니다.

미리 정의된 3D 보기와 설정에 액세스하려면:

  • 보기 > 3D 보기 설정을 선택합니다. 3D 보기 설정 명령 창이 표시됩니다.
옵션
미리 보기 | 화살표 아이콘을 클릭하여 미리 정의된 9가지 직각 또는 등각 보기 중 하나로 전환합니다. 보기 이름은 보기가 향하고 있는 방향을 나타냅니다.
회전 | 이러한 값을 사용하여 관찰 지점을 화전합니다. 두 상자에 모두 0을 입력하면 보기가 평면도 보기와 같아집니다. 팁: [Ctrl] 키를 누르고 마우스 휠을 돌려서 X 축을 기준으로 보기를 회전하거나 [Shift] 키를 누르고 마우스 휠을 돌려 Z 축을 기준으로 보기를 회전할 수 있습니다.
표고 | 수직 슬라이더를 끌거나 상자에 값을 입력하여 X 축의 보기를 회전합니다.
방위각 | 수평 슬라이더를 끌거나 상자에 값을 입력하여 Z 축의 보기를 회전합니다.
수직 축척
축척 | 수평 슬라이더를 끌거나 상자에 값을 입력하여 표고 간 차이를 증가시킵니다. 축척은 프로젝트의 모든 표고와 곱하는 계수입니다.
최소 최대 | 상자에 슬라이더 양 끝의 최소 및 최대 과장 값을 설정합니다.

3D 보기가 회전하는 기준이 되는 점을 변경하려면:

  • [Alt] 키를 누르고 개체의 한 점을 클릭하여 3D 보기의 회전 점으로 설정합니다. 기본 회전 점(보기의 중앙)으로 되돌리려면 [Alt] 키를 누르고 보기에서 빈 공간을 클릭합니다.

관련 항목

2D 보기 탐색

3D 보기

3D 보기 탐색

마우스 모드


키보드 탐색

마우스를 사용할 때보다 편하다면 키보드를 사용하여 응용프로그램을 탐색하고, 작업을 수행합니다.

바로 가기 키
[F1] | 도움말 창을 표시합니다.
[F2] | 스프레드 시트의 그리드 셀과 대화 상자를 편집할 수 있는 모드에서 편집할 수 없는 모드로 또는 그 반대로 전환합니다. 셀을 편집할 수 있는 경우 화살표 키가 삽입점을 셀 안으로 이동합니다. 셀을 편집할 수 없는 경우 화살표 키가 포커스를 셀에서 셀로 이동합니다.
[F4] | 현재 프로젝트를 계산합니다.
[F5] | 왼쪽 마우스 단추를 선택 모드로 전환합니다.
[F6] | 왼쪽 마우스 단추를 회전 모드로 전환합니다. 참고: 이 모드는 3D 보기에서만 작동합니다. 3D 보기에서 이 모드를 선택하는 경우 평면도 보기에서는 선택 모드로 돌아갑니다.
[F7] | 왼쪽 마우스 단추를 상하/좌우 이동 모드로 전환합니다.
[F8] | 왼쪽 마우스 단추를 확대/축소 모드로 전환합니다.
[F9] | 프로젝트 탐색기를 표시하거나 숨깁니다.
[F10] | 장치 창을 표시하거나 숨깁니다.
[F11] | 속성 창을 표시합니다.
[F12] | 명령 창을 표시합니다. 참고: [F11]과 [F12] 키는 명령 창과 속성 창을 전환합니다.

기타 키

[Enter]

확인 단추가 있는 명령인 경우 이 키는 해당 명령을 시작합니다.

[Esc]

명령 창에 포커스가 있는 경우 이 키는 스택에서 최근 명령을 지웁니다.

속성 창에서 이 키는 편집을 취소하여, 속성을 원래 값으로 되돌립니다.

[Tab]

현재 값을 수락하고, 다음 컨트롤 또는 단추로 진행합니다.

[Shift] + [Tab]

현재 값을 수락하고, 이전 컨트롤 또는 단추로 진행합니다.

[Space]

강조 표시된 단추를 수락합니다.
특정 컨트롤로 이동하면 고급 대화 상자를 엽니다.

  • 색상 목록 - 색상 대화 상자를 엽니다.
  • 레이어 목록 - 새 레이어 대화 상자를 엽니다.
  • 선 스타일 목록 - 선 스타일 관리자를 엽니다.
  • 선택 상자 - 고급 선택 명령 창을 엽니다.

[Ctrl] + [Tab]

아무 활성 보기, 창 또는 명령을 선택할 수 있습니다.

[Ctrl] + [Shift] + [Tab]

아무 활성 보기, 창 또는 명령을 선택할 수 있습니다.

[Ctrl] + [a] 또는 [a]

그룹 내에서 탐색합니다.

[Ctrl] + [a]를 누르면 프로젝트 설정(및 유사 목록)에서 위의 이전 폴더로 이동합니다.

[Ctrl] +[ß] 또는 [a]

프로젝트 탐색기의 그룹과 속성 을 확장하거나 축소합니다.

[Shift] + [F10]

컨트롤(상자)에 있을 때 상황 메뉴를 표시합니다.

[Ctrl] + [D]

프로젝트에서 선택된 개체를 삭제합니다.

관련 항목

2D 보기 탐색

3D 보기 탐색

마우스 모드


마우스 모드

여러 모드를 활성화하여 그래픽 보기에서 이루어지는 왼쪽 마우스 단추의 역할을 제어할 수 있습니다. 이러한 모드는 노트북 컴퓨터를 사용하거나 휠/가운데 단추가 없는 마우스를 사용하는 경우에 필수적입니다. 이러한 모드는 마우스 도구 모음에서 사용할 수 있습니다.

옵션
 | 왼쪽 마우스 단추를 클릭하거나 클릭하여 끌어 놓을 때 개체를 선택하려면 이 옵션을 클릭합니다. [F5] 키를 눌러서 선택 마우스 모드로 전환할 수도 있습니다.
 | 왼쪽 마우스 단추를 클릭하여 끌어 놓을 때 보기를 회전하려면 이 옵션을 클릭합니다. [F6] 키를 눌러서 회전 마우스 모드로 전환할 수도 있습니다. 참고: 이 모드는 3D 보기에서만 작동합니다. 3D 보기에서 이 모드를 선택하는 경우 평면도 보기에서는 선택 모드로 돌아갑니다.
 | 왼쪽 마우스 단추를 클릭하여 끌어 놓을 때 보기를 가로로 이동하려면 이 옵션을 클릭합니다. [F7] 키를 눌러서 상하/좌우 이동 마우스 모드로 전환할 수도 있습니다.
 | 왼쪽 마우스 단추를 클릭하여 끌어 놓을 때 확대하거나 축소하려면 이 옵션을 클릭합니다. [F8] 키를 눌러서 확대/축소 마우스 모드로 전환할 수도 있습니다.

관련 항목

2D 보기 탐색

3D 보기 탐색

그래픽 선택 방법


데이터 선택

그래픽 보기 또는 스프레드 시트에서 선택하거나 메뉴 옵션을 선택하거나 키보드 조합을 사용하여 개체를 선택합니다. 사용자가 선택하는 개체는 사용자의 현재 위치에 따라 그래픽 보기, 스프레드 시트, 프로젝트 탐색기에 강조 표시됩니다. 선택된 개체의 수가 응용프로그램 창 하단의 상태 표시줄에 표시됩니다.

참고: 개체의 표시 여부와 선택 가능 여부를 설정하려면 보기 필터 관리자에서 새 보기 필터를 만듭니다.

관련 항목

2D 보기에서 선택

3D 보기에서 선택

스프레드 시트 보기에서 선택

프로젝트 탐색기에서 선택

선택 방법 및 옵션


선택 방법 및 옵션

다음 옵션을 사용하여 선택 방법을 선택합니다. 이러한 옵션은 선택 메뉴에서 그리고 여러 명령에 있는 옵션 단추를 통해서 사용할 수 있습니다. 현재 보기 필터에서 표시하고 선택 가능하도록 설정할 수 있는 개체를 선택할 수 있습니다.

요령: 현재 선택되어 있는 개체의 수가 창 하단의 상태 표시줄에 표시됩니다.

옵션
모두 선택 | 보기와 스프레드 시트에서 표시하고 선택 가능한 모든 개체(현재 보기 필터에 설정됨)를 선택하려면 이 옵션을 사용합니다. 또한 [Ctrl] + [A]를 눌러서 모든 개체를 선택할 수도 있습니다.
선택 항목 반전 | 현재 선택되어 있는 개체의 선택을 취소하고, 보기에 표시된 현재 선택되지 않은 개체를 선택하려면 이 옵션을 사용합니다.
점 선택 | 특정 속성을 가진 점을 선택하려면 이 옵션을 사용합니다.
중복 점 ID 선택 | 보통 중복점을 병합하기 전에 동일한 점 ID를 가진 점을 선택하려면 이 옵션을 사용합니다.
관측 선택 | 특정 속성을 가진 관측을 선택하려면 이 옵션을 사용합니다.
미처리 세션 선택 | 기선이 처리되지 않은 모든 세션을 선택하려면 이 옵션을 사용합니다.
표고 범위별 선택 | 특정 표고 범위 내 또는 밖의 데이터를 선택하려면 이 옵션을 사용합니다.
레이어별 선택 | 레이어별로 데이터를 선택하려면 이 옵션을 사용합니다.
고급 선택 | 사용자 지정 기준 세트를 사용하여 전체 데이터에서 데이터를 선택하려면 이 옵션을 사용합니다.

관련 항목

2D 보기에서 선택

3D 보기에서 선택

스프레드 시트 보기에서 선택

프로젝트 탐색기에서 선택

보기 필터 관리자 명령


그래픽 선택 방법

다음과 같은 방법으로 그래픽 보기에서 클릭하여 끌어서 개체를 선택합니다.

옵션
창 작업 | 상자를 클릭한 후 왼쪽에서 오른쪽으로 끌어줍니다. 전체가 상자 안에 있는 모든 개체가 선택됩니다.
교차 | 상자를 클릭한 후 오른쪽에서 왼쪽으로 끌어줍니다. 상자 안에 있고 상자와 교차하는 모든 개체가 선택됩니다.

그래픽 보기에는 데이터를 선택할 때 마우스 오른쪽 단추를 클릭하여 액세스할 수 있는 2가지 상황 메뉴 옵션도 있습니다.

옵션
이전 선택 항목 | 현재 선택 항목을 지우고 이전에 선택한 개체를 다시 선택하려면 이 옵션을 선택합니다.
선택 항목 지우기 | 모든 개체의 선택을 취소하려면 이 옵션을 선택합니다.

사용하는 컨트롤에 따라 그래픽 보기의 커서의 모양이 바뀝니다. COGO 컨트롤을 사용하는 경우 컨트롤의 이름이 상태 표시줄에도 표시됩니다. 상태 라인의 도구 팁에 컨트롤을 사용할 수 있는 방법이 표시됩니다.

커서 유형
i_cursor - free point | 아무 점을 선택합니다.
i_cursor - running snap | 아무 점 또는 적용 가능한 개체(호, 선, 세그먼트, 점)를 선택합니다.
 | 적용 가능한 아무 개체를 선택합니다.
i_cursor - broken box | 정의된 앵커 점이 없습니다.
i_cursor - invalid selection | 선택 기능을 사용할 수 없거나 선택하려는 개체가 올바르지 않습니다. 프로젝트 탐색기의 빈 공간을 클릭하여 그래픽 보기의 선택 커서를 새로 고칠 수 있습니다.

관련 항목

2D 보기에서 선택

3D 보기에서 선택

선택 방법 및 옵션


2D 보기에서 선택

다음과 같은 표준 방법 또는 그래픽 선택 방법을 사용하여 평면도 및 프로파일 보기에서 개체를 선택합니다.

모든 개체를 선택하려면:

  • 선택 > 모두 선택을 선택합니다.
  • [Ctrl] + [A]를 누릅니다.

개별 개체를 선택하려면:

  • 보기의 개체 위에 커서를 올린 후 클릭합니다. 선택 창 내에 개체가 둘 이상 있는 경우 선택할 수 있는 개체 목록이 표시됩니다. 원하는 개체를 선택합니다.
  • 프로젝트 탐색기에서 해당 개체의 이름을 클릭합니다.

점 또는 관측의 그룹을 선택하려면:

  • [Ctrl] + 클릭 - 선택 항목 세트에 개체를 추가합니다.
  • [Shift] + [Ctrl] + 클릭 - 선택 항목 세트에서 개체를 제거합니다.
  • 클릭하여 끌어 놓기(왼쪽에서 오른쪽으로) - 창 내의 개체를 선택합니다.
  • 클릭하여 끌어 놓기(오른쪽에서 왼쪽으로) - 창 내의 또는 창과 교차하는 모든 개체를 선택합니다.

선택의 실행을 취소하려면:

  • 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 선택 항목 지우기를 선택합니다. 선택된 마지막 개체가 선택 항목에서 제거됩니다.
  • 그래픽 보기의 아무 빈 공간을 클릭합니다. 그러면 모든 항목의 선택이 취소됩니다.

선택 항목을 지우려면:

  • 선택된 점 또는 점의 그룹을 마우스 오른쪽 단추로 클릭한 후 선택 항목 지우기를 선택합니다.
  • 그래픽 보기의 빈 영역을 클릭합니다.

관련 항목

2D 보기 탐색

그래픽 선택 방법

보기 필터링


3D 보기에서 선택

다음과 같은 표준 방법 또는 그래픽 선택 방법을 사용하여 3D 보기의 개체를 선택합니다.

모든 개체를 선택하려면:

  • 선택 > 모두 선택을 선택합니다.
  • [Ctrl] + [A]를 누릅니다.

개별 개체를 선택하려면:

  • 보기의 개체 위에 커서를 올린 후 클릭합니다. 선택 창 내에 개체가 둘 이상 있는 경우 선택할 수 있는 개체 목록이 표시됩니다. 목록에서 원하느 개체를 선택합니다.
  • 프로젝트 탐색기에서 해당 개체의 이름을 클릭합니다.

점 또는 관측의 그룹을 선택하려면:

  • [Ctrl] + 클릭 - 선택 항목 세트에 개체를 추가합니다.
  • 클릭하여 끌어 놓기(왼쪽에서 오른쪽으로) - 창 내의 개체를 선택합니다.
  • 클릭하여 끌어 놓기(오른쪽에서 왼쪽으로) - 창 내의 또는 창을 교차하는 모든 개체를 선택합니다.
  • [Shift] + [Ctrl] + 클릭 - 선택 항목 세트에서 개체를 제거합니다.

선택의 실행을 취소하려면:

  • 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 선택 항목 지우집기를 선택합니다. 선택된 마지막 항목이 선택 항목 세트에서 제거됩니다.
  • 그래픽 보기의 아무 빈 공간을 클릭합니다.

선택 항목을 지우려면:

  • 선택된 점 또는 점의 그룹을 마우스 오른쪽 단추로 클릭한 후 선택 항목 지우기를 선택합니다.
  • 그래픽 보기의 빈 영역을 클릭합니다.

관련 항목

3D 보기

3D 보기 탐색

3D 보기 설정

그래픽 선택 방법


스프레드 시트 보기에서 선택

스프레드 시트 보기의 개별 또는 여러 점이나 벡터를 선택하려면 마우스를 사용합니다. 선택된 개체는 그래픽 보기와 프로젝트 탐색기에 강조 표시됩니다. 선택된 점이나 벡터의 수가 응용프로그램 창 하단의 상태 표시줄에 표시됩니다. 스프레드 시트 셀의 편집 내용은 셀에서 나가면 속성 창에 적용됩니다.

단일 점 또는 벡터를 선택하려면:

  • 행의 왼쪽에 있는 회색 상자를 클릭합니다.

참고: 점 스프레드 시트 보기에서 북위, 동경, 표고 값을 편집하면 점의 등급이 컨트롤로 업그레이드됩니다.

여러 점 또는 벡터를 선택하려면:

  • 행 시리즈를 선택하려면 시리즈의 첫 번째 행을 클릭하고 [Shift] 키를 누른 후 시리즈의 마지막 행을 클릭합니다. 그러면 그 사이의 모든 행이 선택됩니다.
  • 별도로 떨어져 있는 여러 행을 선택하려면 [Ctrl] 키를 누른 상태에서 각 개별 행을 클릭하여 각각을 선택 항목에 추가합니다.
  • 모든 행을 선택하려면 스프레드 시트의 아무 곳을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 모두 선택을 선택합니다.

참고: 여러 점의 지형 코드를 편집하려면 속성 창을 사용합니다.

선택의 실행을 취소하려면:

  • 아무 셀을 클릭합니다.
  • 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 선택 항목 실행 취소를 선택합니다. 선택된 마지막 개체가 선택 항목에서 제거됩니다.

선택된 행을 삭제하려면:

  • 선택된 행을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 삭제를 선택합니다.

관련 항목

점 스프레드 시트

관측 선택

점 선택

미처리 세션 선택

벡터 스프레드 시트


직접 연결

이 장

파일 다운로드(직접 연결을 통해)

파일 업로드(직접 연결을 통해)

작업 업로드(직접 연결을 통해)


파일 다운로드(직접 연결을 통해)

연결된 현장 장치에서 사무실 컴퓨터로 파일을 다운로드하여 복사할 수 있습니다.

파일을 다운로드하여 프로젝트에 가져오려면:

  1. 원하는 프로젝트를 열거나 새 프로젝트를 시작합니다.
  2. USB 연결 또는 직렬 연결을 사용하여 현장 장치를 컴퓨터에 연결합니다.
  3. 장치에서 연결할 것인지 여부를 물으면 예를 클릭합니다. 장치 창이 나타나고, 현장 장치의 파일이 표시됩니다.
  4. 장치에서 다운로드할 파일을 하나 이상 선택합니다.
  5. 다음 작업 중 하나를 통해 프로젝트에 가져옵니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 선택한 파일을 클릭하여 프로젝트의 평면도 보기로 끌어줍니다.

참고: 예상되는 대부분의 환경에서 이 소프트웨어는 Trimble M3 토탈스테이션에서 데이터 수집기 파일의 직접 다운로드를 지원합니다. Trimble M3 토탈스테이션에서 데이터 수집기 파일을 다운로드하려면 장치로 Nikon을 선택해야 합니다.

관련 항목

데이터 가져오기 형식

현장 장치 연결 준비

파일 업로드(직접 연결을 통해)


파일 업로드(직접 연결을 통해)

사무실 컴퓨터에서 연결된 현장 장치로 파일을 업로드하여 복사할 수 있습니다.

파일을 업로드하려면:

  1. 데이터를 내보낼 프로젝트를 엽니다.
  2. 현장 장치가 연결되지 않은 경우:
    • USB 연결 또는 직렬 연결을 사용하여 현장 장치를 컴퓨터에 연결합니다.
    • 장치에서 연결할 것인지 여부를 물으면 예를 클릭합니다. 이 사무실 소프트웨어 내에 장치 창이 나타나고 이 현장 장치에 현재 있는 파일을 나열합니다.
  3. 아이콘을 장치 창 도구 모음에서 클릭합니다. 내보내기 창이 표시되고 파일 형식 목록에 호환 가능한 형식이 나열됩니다.
  4. 내보낼 형식을 선택합니다.
  5. 데이터를 선택하지 않았으면 데이터를 선택하거나 옵션을 클릭하여 선택 항목 옵션을 표시합니다.

    참고: 또한 [image] 아이콘을 클릭하기 전에 내보낼 데이터를 선택할 수도 있습니다.

  6. 기본 파일 이름이 올바른지 확인하거나 파일 이름 상자에 내보낸 파일의 다른 이름을 입력합니다.
  7. 설정 그룹에서 파일별 설정을 선택합니다.
  8. 확인을 클릭합니다. 내보낸 파일이 해당 형식으로 변환되고 현장 장치에 업로드됩니다. 장치 창의 파일 목록이 업데이트되어, 새 파일 이름을 표시합니다.

관련 항목

데이터 내보내기 형식

평면도 보기에서 선택

명령을 통해 선택

현장 장치 연결 준비

파일 다운로드(직접 연결을 통해)


작업 업로드(직접 연결을 통해)

장치 창 도구 모음의 작업 목록을 사용하여 파일을 현장 장치에 업로드할 수 있습니다. 다음 프로그램으로 업로드할 수 있습니다.

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

업로드할 수 있는 파일 유형은 다음과 같습니다.

  • 지형 코드 라이브러리(.fxl) 파일(Survey Controller 11.3 이전 버전의 경우에는 .fal 파일로 변환됨)
  • 데이터 사전(.ddf) 파일(Survey Controller 11.3 이전 버전의 경우에는 .fal 파일로 변환됨)
  • 안테나(.ini) 파일
  • 지오이드(.ggf) 파일(하위 지오이드 포함)
  • 데이텀 그리드 파일(.dgf)

파일을 업로드하려면:

  1. USB 연결 또는 직렬 연결을 사용하여 현장 장치를 컴퓨터에 연결합니다.
  2. 장치에서 연결할 것인지 여부를 물으면 예를 클릭합니다. 장치 창이 이 소프트웨어에 표시됩니다.
  3. 장치 목록에서 파일을 내보낼 장치를 선택합니다. 사용할 수 있는 장치가 하나 뿐이면 장치를 선택할 필요가 없습니다.

  4. 작업을 클릭하고 목록에서 파일 유형을 선택합니다. .fxl, .ddf, .ini 파일의 열기 대화 상자가 표시됩니다. .dgf 파일의 경우 업로드할 데이텀 그리드 파일 선택 대화 상자가 표시되고, .ggf 파일의 경우 지오이드 하위 그리드 만들기 명령 창이 표시됩니다.
  5. 업로드할 파일을 찾아서 확인을 클릭하거나 지오이드 하위 그리드 만들기 명령 창에서 업로드를 클릭합니다.
  6. 아이콘을 장치 창 도구 모음에서 클릭하여 내보낸 파일 목록을 확인합니다.

관련 항목

현장 장치 연결 준비

파일 다운로드(직접 연결을 통해)

파일 업로드(직접 연결을 통해)


플래그 창에서 선택

개체가 가져오기 또는 계산 오류로 플래깅되어 있는 경우 플래그 창에서 하나 이상의 개체를 선택합니다. 플래그 창에 개체가 없는 경우 모든 개체에 오류가 없는 것입니다.

요령: 선택된 개체의 수가 응용프로그램 창 하단의 상태 표시줄에 표시됩니다.

플래그 창을 표시하려면:

  • 보기 > 플래그 창을 선택합니다.
  • 아이콘(도구 모음과 상태 표시줄에 표시됨)을 클릭합니다.

    참고: [F11] 키를 누르거나 [image] 아이콘을 클릭하여 속성 창을 표시합니다. 속성 대화 상자에서 오류를 편집할 수 있습니다. 플래그 창의 데이터 개체를 클릭하여 해당 속성을 표시합니다.

플래그 있는 개체를 선택하려면:

  • 개별 개체를 선택하려면 행의 왼쪽 가장자리를 클릭합니다.
  • 여러 개체를 선택하려면 다음 작업 중 하나를 수행합니다.
    • 시리즈의 첫 번째 행을 클릭하고 [Shift] 키를 누른 상태에서 시리즈의 마지막 행을 클릭합니다.
    • [Ctrl] 키를 누른 상태에서 개별 행을 클릭하여 이러한 행을 선택 항목에 추가합니다.

이제 선택된 점이 평면도 보기에 강조 표시되어 나타납니다.

관련 항목

프로젝트 계산 명령

플래그 창

가져오기 요약 보고서 실행


프로젝트 탐색기에서 선택

프로젝트 탐색기는 트리 구조로 구성된 프로젝트 데이터를 표시합니다. 선택된 개체의 수가 응용프로그램 창 하단의 상태 표시줄에 표시됩니다.

개체를 선택하려면:

  • 개별 개체를 선택하려면 원하는 개체를 클릭합니다.
  • 여러 개체를 선택하려면 다음 작업 중 하나를 수행합니다.
    • 첫 번째 개체를 클릭하고 [Shift] 키를 누른 상태에서 시리즈의 마지막 개체를 클릭합니다.
    • [Ctrl] 키를 누른 상태에서 개별 개체를 클릭하여 이러한 개체를 선택 항목에 추가합니다.

선택된 점이 그래픽 보기와 스프레드 시트 보기에 강조 표시되어 나타납니다.

관련 항목

프로젝트 탐색기

속성 창


점 선택

특정 기준에 따라 개별 점, 여러 점, 점의 범위 또는 점의 세트를 선택합니다.

점을 선택하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 선택 > 점 선택을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 명령의 선택 상자 옆에 있는 옵션을 클릭하고 드롭다운 목록에서 점 선택을 선택합니다.

    점 선택 명령 창이 표시됩니다. 각 탭(일반, GPS, 관측 작업)은 가능한 선택 기준의 하위 세트를 표시합니다.

  1. 점 선택에 사용할 선택 기준을 설정합니다. 그룹마다 여러 기준을 설정하여 둘 이상의 상자를 선택할 수 있습니다.
    • 선택된 점을 현재 선택 항목에 추가하려면 현재 선택 항목에 추가 상자를 선택합니다.
    • 열려 있는 그래픽 보기, 프로젝트 탐색기 또는 점 스프레드 시트로 선택 항목을 미리 보려면 적용을 클릭합니다. 모든 기준에 충족되는 모든 점이 선택됩니다.
  1. 필요한 경우 기준의 범위를 좁힌 후 확인을 클릭하여 선택을 완료하고 대화 상자를 닫습니다. 선택된 점의 수가 상태 표시줄에 표시됩니다.
옵션
일반 탭
점 ID | 단일 점을 선택하려면 점 ID를 입력합니다. 점의 범위를 선택하려면 범위에서 첫 번째 점의 ID를 입력한 후 3개 점(...)과 범위에서 마지막 점의 ID를 그 뒤에 추가합니다. 예를 들어, 점 1, 2, 3, 4, 5를 선택하려면 1...5를 입력합니다. 연속하지 않은 둘 이상의 점을 선택하려면 각 점의 ID를 쉼표로 구분하여 입력합니다. 예를 들어, 점 1, 3, 6을 선택하려면 1, 3, 6을 입력합니다. 각 범위를 쉼표로 구분하여 여러 범위를 입력할 수 있습니다. 예를 들어, 1...5, 101...105를 입력할 수 있습니다. 참고: 점 ID에 사용되는 영문자와 숫자에는 대소문자가 구분되지 않습니다.
지형 코드 | 선택할 점과 연결된 지형에 사용자가 지정한 약어를 입력합니다.
관측 위치 | 선택할 점이 관측된 시작 점의 이름을 입력합니다.
레이어 | 선택할 점이 존재하는 레이어를 선택합니다.
좌표 등급(수평, 표고, 높이) | 조정에서 고정됨 - 마지막 망 조정 시 '고정'으로 지정된 기준 등급 점을 선택하려면 이 상자를 선택합니다. 조정됨 - 마지막 망 조정 결과인 최종 좌표가 있는 점을 선택하려면 이 상자를 선택합니다. 기준 - 최고 등급의 NGS 측량 좌표를 선택하려면 이 상자를 선택합니다. 측량 - 두 번째로 높은 등급의 측량 좌표를 선택하려면 이 상자를 선택합니다. 매핑 - 낮은 등급에서 평균 등급까지의 좌표를 선택하려면 이 상자를 선택합니다. 알 수 없음 - 가장 낮은 등급 또는 등급이 확인되지 않은 좌표를 선택하려면 이 상자를 선택합니다.
GPS 탭 - GPS 벡터를 통해 관측된 점
수평/ 수직 정밀도 | 연산자를 선택하고 프로젝트에서 벡터의 속성 창에 나와 있는 형식으로 정밀도를 입력합니다.
솔루션 유형 | 코드 - 자유 위치를 가진 점을 선택하려면 이 상자를 선택합니다. 고정 - 기선 처리 시 우선 정수 세트를 선택하기 위해 기선 프로세서가 충분한 신뢰도로 모호정수를 해결할 수 있는 좌표를 선택하려면 이 상자를 선택합니다. 유동 - 우선 정수 세트를 선택하기 위해 기선 프로세서가 충분한 신뢰도로 모호정수 검색을 해결할 수 없는 좌표를 선택하려면 이 상자를 선택합니다.
사이트 측량 방식 | 연속 - 연속 궤적에서 관측된 점을 선택하려면 이 상자를 선택합니다. 이벤트 - 결과 벡터에 '이벤트' 마커가 포함되는 RTK(Real-Time Kinematic) GPS 모드로 관측된 점을 선택하려면 이 상자를 선택합니다. 관측된 기준 - RTK GPS 모드로 관측된 기준점을 선택하려면 이 상자를 선택합니다. 신속 - 데이터가 빠른 데이터 속도(예: 1초마다)로 수집되는 RTK GPS 모드로 관측된 점을 선택하려면 이 상자를 선택합니다. 정지 또는 신속 정지 측량 - 원시 데이터를 최대 20분 또는 수시간(각각) 동안 수집한 후 후처리하여 cm 미만의 정확도를 달성하기 위한 PPK GPS 모드로 관측된 점을 선택하려면 이 상자를 선택합니다. 스톱 앤 고 - 자동 추적을 유지하면서 후처리하여 cm 정확도를 달성하기 위한 짧은 PPK 또는 RTK 스톱 앤 고 모드로 관측된 점을 선택하려면 이 상자를 선택합니다. Topo - 지형으로 정의된 GPS 측량 모드로 관측된 점을 선택하려면 이 상자를 선택합니다.
관측 작업 탭
안테나 높이 | 프로젝트에서 점의 속성 창에 나와 있는 형식으로 안테나 높이 파라미터를 입력합니다.
현재 선택 항목에 추가 | 현재 선택 항목의 결과를 이전에 선택한 아무 데이터에 추가하려면 이 옵션을 선택합니다.

관련 항목

관측 선택

미처리 세션 선택

선택 방법 및 옵션


중복점 선택

중복점을 검토하거나 단일 점으로 병합하려면 프로젝트에서 중복 ID를 가진 모든 점을 선택합니다. 이러한 중복점이 물리적으로 동일한 점이며, 이러한 별개의 점들이 필요 없는 경우 중복점을 병합합니다.

중복 ID를 가진 점을 선택하려면:

  1. 선택 > 중복점 선택을 선택합니다. 중복점 선택 명령 창이 표시됩니다.
  2. 선택된 점들 간에 거리 허용 한계를 설정하지 않으려면 다음 거리 내의 선택을 취소합니다.
  3. 아니면 그래픽 보기의 두 점을 클릭하거나 상자에 거리를 입력합니다. 다음 그룹에서 설정한 내용에 따라 이 거리 내에 있는 점들이 중복점으로 선택됩니다.
  4. 동일하거나 다른 경우에만 옵션을 선택하여 점 ID를 무시하거나 포함시킵니다.
  5. 확인 후 선택을 조정하려면 적용을 클릭하고, 현재 선택 기준을 사용하려면 확인을 클릭합니다. 모든 기준에 충족되는 모든 점이 선택됩니다. 선택된 점의 수가 상태 표시줄에 표시됩니다.

관련 항목

중복점 병합

선택 방법 및 옵션


관측 선택

사용자가 설정한 기준에 따라 벡터와 연결된 관측을 선택합니다. 선택 가능한 관측은 벡터 유형과는 상관 없습니다.

참고: 일반 및 GPS 탭에 항목이 있는 옵션은 벡터(후처리된 기선)를 선택하는 데 사용됩니다. 선택 결과가 없으면 기선 처리 명령을 사용하십시오.
참고: 이것은 데이터베이스 쿼리이며, 보기 필터 설정은 적용되지 않습니다.

관측을 선택하려면:

  1. 다음 중 한 가지 작업을 수행하여 관측 선택 명령을 표시합니다.
    • 선택 > 관측 선택을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
  1. 관측 선택에 사용할 선택 기준을 설정합니다. 그룹마다 여러 기준을 설정하여 둘 이상의 상자를 선택할 수 있습니다. 아래의 옵션을 참조하십시오.
  1. 선택된 관측을 현재 선택 항목에 추가하려면 현재 선택 항목에 추가 상자를 선택합니다.
  2. 열려 있는 그래픽 보기, 프로젝트 탐색기 또는 관측 작업 스프레드 시트로 선택 항목을 미리 보려면 적용을 클릭합니다. 모든 기준에 충족되는 모든 점이 선택됩니다.
  3. 필요한 경우 기준의 범위를 좁힌 후 확인을 클릭하여 선택을 완료하고 대화 상자를 닫습니다. 선택된 관측의 수가 상태 표시줄에 표시됩니다.
  4. 확인 후 선택을 조정하려면 적용을 클릭하고, 현재 선택 기준을 사용하려면 확인을 클릭합니다.
옵션
일반 탭
시작/종료 | 그래픽 보기에서 두 점을 선택하거나 두 점의 ID를 입력합니다. 벡터에는 방향이 정의되어 있습니다.
지형 코드 | 선택할 점과 연결된 지형을 식별하는 데 사용할 영문자와 숫자로 된 문자열을 입력합니다.
유형 | 선택할 관측의 유형에 해당하는 상자를 선택합니다.
상태 | 선택할 벡터의 상태에 해당하는 상자를 선택합니다.
관측 ID | 참고: 관측 ID는 프로젝트 탐색기의 관측 노드 이름 끝에 괄호로 표시된 영문자와 숫자로 구성됩니다. 관측 ID에 사용되는 영문자와 숫자는 다음과 같습니다. - 'V'는 RTK 벡터에 사용됩니다(예: 'V1'). - 'PV'는 소프트웨어에서 후처리된 벡터에 사용됩니다(예: 'PV1'). - 'IPV'는 다른 소프트웨어에서 후처리되고 TDEF 파일을 사용하여 이 소프트웨어로 가져온 벡터에 사용됩니다(예: 'IPV1'). 단일 관측을 선택하려면 관측 ID를 입력합니다. 관측의 범위를 선택하려면 범위에서 첫 번째 관측의 ID를 입력한 후 3개 점(...)과 범위에서 마지막 관측의 ID를 그 뒤에 추가합니다. 예를 들어, 관측 V1, V2, V3, V4, V5를 선택하려면 v1...v5를 입력합니다. 연속하지 않은 둘 이상의 관측을 선택하려면 각 관측의 이름을 쉼표로 구분하여 입력합니다. 예를 들어, 점 V1, V3, V6을 선택하려면 v1, v3, v6을 입력합니다. 각 범위를 쉼표로 구분하여 여러 범위를 입력할 수 있습니다. 예를 들어, v1...v5, v10...v15를 입력할 수 있습니다. 참고: 관측 ID에 사용되는 영문자와 숫자에는 대소문자가 구분되지 않습니다.
사이드샷만 | 선택 항목에서 사이드샷을 제외한 모든 관측을 제외하려면 이 옵션을 선택합니다.
시작 시간/ 종료 시간 | 시작 시간 및 종료 시간 목록에서 연산자를 선택합니다. 그런 후 프로젝트에서 벡터의 속성 창에 나와 있는 형식으로 날짜와 시간을 입력합니다.
기간 | 연산자를 선택하고 시간:분 형식으로 시간을 입력합니다.
GPS 탭 - 다음 옵션과 벡터가 있는 관측
수평/ 수직 정밀도 | 연산자를 선택하고 프로젝트에서 벡터의 속성 창에 나와 있는 형식으로 정밀도를 입력합니다.
솔루션 유형 | 코드 - 자유 위치를 가진 관측을 선택하려면 이 상자를 선택합니다. 고정 - 기선 처리 시 우선 정수 세트를 선택하기 위해 기선 프로세서가 충분한 신뢰도로 모호정수를 해결할 수 있는 좌표를 선택하려면 이 상자를 선택합니다. 고정 - 우선 정수 세트를 선택하기 위해 기선 프로세서가 충분한 신뢰도로 모호정수 검색을 해결할 수 없는 좌표를 선택하려면 이 상자를 선택합니다.
사이트 측량 방식 | 연속 - 연속 궤적에서 수집된 데이터를 선택하려면 이 상자를 선택합니다. 이벤트 - 결과 벡터에 '이벤트' 마커가 포함되는 RTK(Real-Time Kinematic) GPS 모드로 관측된 점의 관측 작업을 선택하려면 이 상자를 선택합니다. 관측된 기준 - RTK GPS 모드로 관측된 기준점의 관측 작업을 선택하려면 이 상자를 선택합니다. 신속 - 데이터가 빠른 데이터 속도(예: 1초마다)로 수집되는 RTK GPS 모드로 관측된 점의 관측 작업을 선택하려면 이 상자를 선택합니다. 정지 또는 신속 정지 측량 - 원시 데이터를 최대 20분 또는 수시간(각각) 동안 수집한 후 후처리하여 cm 미만의 정확도를 달성하기 위한 PPK GPS 모드로 관측된 점의 관측 작업을 선택하려면 이 상자를 선택합니다. 스톱 앤 고 - 자동 추적을 유지하면서 후처리하여 cm 정확도를 달성하기 위한 짧은 PPK 또는 RTK 스톱 앤 고 모드로 관측된 점의 관측 작업을 선택하려면 이 상자를 선택합니다. Topo - 지형으로 정의된 GPS 측량 모드로 관측된 점의 관측 작업을 선택하려면 이 상자를 선택합니다.
안테나 탭
안테나 높이 | 프로젝트에서 벡터의 속성 창에 나와 있는 형식으로 안테나 높이 파라미터를 입력합니다.
현재 선택 항목에 추가 | 현재 선택 항목의 결과를 이전에 선택한 아무 데이터에 추가하려면 이 옵션을 선택합니다.

관련 항목

기선 처리

선택 방법 및 옵션


미처리 세션 선택

이 명령을 사용하여 현재 프로젝트의 모든 미처리 세션을 선택합니다. 세션에는 1개의 정지 측량 기선 또는 여러 이동 측량 궤적 및 세그먼트가 포함될 수 있습니다. 선택된 세션의 수가 상태 표시줄에 표시됩니다.

미처리 세션을 선택하려면:

  • 선택 > 미처리 세션 선택을 선택합니다. 아무 대화 상자도 표시되지 않습니다.

요령: 이 명령은 미처리 기선에 선택할 수 있는 간단한 방법입니다. 미처리 세션을 선택한 후 기선 처리 명령을 시작하십시오.

관련 항목

기선 처리

기선 처리 보고서

상태 표시줄


표고 범위별 선택

표고 범위를 사용하여, 프로젝트에서 고점과 저점 사이에 있는 데이터(예: 측량 점 세트)를 선택합니다. 사용자가 지정한 표고 범위를 가로지르는 개체(예: 표면)도 선택할 수 있습니다.

표고 범위를 사용하여 데이터를 선택하려면:

  1. 선택 > 표고 범위별 선택을 선택합니다. 표고 범위별 선택 명령 창이 표시됩니다.
  2. 최대 표고 상자를 클릭한 후 해당 표고를 사용할 그래픽 보기의 점을 선택하거나 상자에 표고를 입력합니다.
  3. 최소 표고 상자를 클릭한 후 그래픽 보기의 점을 선택하거나 상자에 표고를 입력합니다.
  4. 완전히 범위 내에 있는 데이터만 포함시킬 것인지 아니면 범위 내 또는 범위를 초과하는 데이터를 포함시킬 것인지를 지정합니다.
  5. 선택 항목 세트에 연속 선택 항목을 추가하려면 현재 선택 항목에 추가를 선택된 채로 둡니다.
  6. 확인 후 선택을 조정하려면 적용을 클릭하고, 현재 선택 기준을 사용하려면 확인을 클릭합니다. 모든 기준에 충족되는 모든 데이터가 선택됩니다. 선택된 점의 수가 상태 표시줄에 표시됩니다.

    참고: 프로젝트 탐색기에서 선택한 내용을 쉽게 확인할 수 있습니다.

관련 항목

선택 방법 및 옵션


레이어별 선택

프로젝트의 특정 레이어에 있는 데이터를 선택합니다.

레이어별로 데이터를 선택하려면:

  1. 선택 > 레이어별 선택을 선택합니다. 레이어별 선택 명령 창이 표시됩니다.
  2. 간단히 목록에서 레이어 이름 옆에 있는 상자를 선택하거나 상자 선택을 취소합니다. 그래픽 보기와 프로젝트 탐색기가 실시간으로 업데이트되어 선택된 데이터를 표시합니다.
  3. 닫기를 클릭합니다.

관련 항목

레이어 만들기 및 편집

선택 방법 및 옵션


고급 기준 사용 선택

데이터의 유형(기선, 좌표, 점 등)과 해당 데이터의 특정 속성을 지정하여 개체를 선택합니다. 필요한 경우 추가적인 데이터 유형과 그 속성을 지정하여 계속 선택 항목을 구성하거나 수정할 수 있습니다.

특정 기준을 사용하여 데이터를 선택하려면:

  1. 선택 > 고급 선택을 선택합니다. 고급 선택 대화 상자가 표시되어, 현재 상태 그룹의 현재 선택 항목을 보여줍니다.
  2. 이 선택 항목 적용 대상 그룹에서, 현재 선택되어 있는 개체에서 선택할 것인지 아니면 모든 데이터에서 선택할 것인지를 지정하고, 현재 선택 항목을 바꿀 것인지 또는 현재 선택 항목에 추가할 것인지를 지정합니다.
  3. 데이터 유형 목록에서 선택할 개체의 종류를 지정합니다.
  4. 속성을 지정하여 선택 항목의 범위를 좁히려면 다음 속성을 가진 데이터를 클릭한 후 목록에서 원하는 속성을 선택합니다. 또는 적용을 클릭하여 결과를 미리 보거나 확인을 클릭하여 항목을 선택하고 고급 선택 대화 상자를 닫습니다.
  5. 데이터의 속성을 지정하는 경우 그리고 상자에서 원하는 수학 연산자를 선택합니다. 그런 후 이 값 상자에 원하는 값을 입력하거나 선택합니다.

    참고: 이 값 상자에 값을 입력하거나 미리 정의된 식(아래 샘플 참조)을 잘라서 붙여넣은 후 필요에 맞게 편집하여 이 값 상자의 정규식을 사용할 수 있습니다.
    참고: 이 값 상자에 기간을 입력하는 경우 컴퓨터 운영 체제에 사용되는 시간 형식 즉, HH:MM:SS(시간:분:초) 등으로 입력해야 합니다.

  6. 지정한 기준의 역을 선택하려면 선택된 개체 반전 상자를 선택합니다. 그러면 선택된 모든 개체의 선택이 취소되고, 이전에 선택되지 않은 모든 개체가 선택됩니다.
  7. 적용을 클릭하여 결과를 미리 보거나 확인을 클릭하여 항목을 선택하고 고급 선택 대화 상자를 닫습니다.
정규식 샘플
영숫자 속성이 있는 개체를 선택하려면 (이름, 점 ID 또는 지형 코드 등) | 이 식 사용 (대소문자 구분 안 함) | 예
특정 문자를 아무 위치에 넣어서 | a (여기서 'a'는 문자임) (*a* 와일드카드와 동등) | a는 apple, cat, era를 선택합니다. (각 예에 대해 데이터에 있는 경우)
특정 문자를 첫 번째 위치에 넣어서 | ^a (여기서 'a'는 문자임) (a* 와일드카드와 동등) | ^1은 1, 15, 129F를 선택합니다.
특정 문자를 이름의 두 번째 위치에 넣어서 | ^.a (여기서 'a'는 문자임) | ^.b는 aba, 1b2, ab2를 선택합니다.
특정 문자를 이름의 세 번째 위치에 넣어서 | ^..a (여기서 'a'는 문자임) | ^..n은 control과 b2new를 선택합니다. (기간을 추가하여 문자열의 위치를 더 많이 지정할 수 있습니다.)
특정 문자를 마지막 번째 위치에 넣어서 | a$ (여기서 'a'는 문자임) (*a 와일드카드와 동등) | T$는 control point, 205 t, cat을 선택합니다.
특정 문자로 시작/종료 | ^a.*b$ (여기서 'a'와 'b'는 문자임) | ^p.*s$는 pipes와 points를 선택합니다.
한 가지 특정 이름(또는 이름의 일부) 또는 다른 이름으로 | ab|cd (여기서 'ab'와 'cd'는 이름임) | bush|shrub는 bush, bushes 또는 shrub(예: 지형 코드)가 있는 모든 개체를 이름의 전체 또는 일부로 선택합니다.
한 숫자나 문자에서 다른 문자나 숫자까지의 범위(숫자 또는 알파벳) | ^[a-d] (여기서 'a'와 'd'는 문자 또는 숫자임) | ^[2-5]는 2, 5 그리고, 이 둘 사이의 숫자 속성을 가진 다른 모든 개체를 선택합니다.

관련 항목

선택 방법 및 옵션


선택 항목 탐색기 및 선택 항목 세트

이 장

선택 항목 세트 이해

선택 항목 탐색기

선택 항목 세트 만들기 및 사용

선택 항목 세트 수정

선택 항목 탐색기 옵션


선택 항목 세트 이해

동일한 개체를 계속 반복해서 선택해야 하는 경우 일일이 선택하려면 번거롭기도 하고 실수를 하기도 쉽습니다. 그 대신, 선택 항목 탐색기를 사용하여 선택 항목 세트를 만들고 수정하고 다시 사용할 수 있습니다.

선택 항목 세트는 둘 이상의 세트를 사용한 부울 연산을 포함하여 다양한 방법으로 만들거나 수정할 수 있습니다.

작업

선택 항목 탐색기 명령

결과 세트

데이터가 있는 프로젝트

프로젝트 데이터를 여러 선택 항목 세트로 묶습니다.

다른 이름으로 저장...

  • 빨간색(3)
  • 노란색(5)
  • 파란색(5)

현재 선택되어 있는 개체를 선택 항목 세트에 추가합니다.

현재 선택 항목 추가

현재 선택 항목(2)

+ 빨간색(3)

--> 빨간색(5)

참고: 다른 이름으로 저장하는 것을 잊지 마십시오.

cg_ss_add objects to one set

현재 선택되어 있는 개체를 선택 항목 세트에서 제거합니다.

현재 선택 항목 제거

파란색(5) ? 현재 선택 항목(1)

--> 파란색(4)

참고: 다른 이름으로 저장하는 것을 잊지 마십시오.

cg_ss_subtract object from one set

개체를 둘 이상의 선택 항목 세트에 추가합니다.

현재 선택 항목 세트 선택(1)

추가 대상 빨간색(4), 노란색(5)

--> 빨간색(5), 노란색(6)

cg_ss_add object to multiple sets

다른 선택 항목 세트에서 선택 항목 세트를 제거합니다.

선택 파란색(5)

제거 노란색(6)

--> 노란색(4)

참고: 파란색과 노란색이 공통으로 들어 있는 두 개체만 노란색에서 제거됩니다.

둘 이상의 선택 항목 세트에서 새 세트를 만듭니다.

선택 노란색(6), 파란색(5)

다른 이름으로 저장 녹색(8)

참고: [Ctrl] 또는 [Shift] 키를 사용하여 선택 항목 탐색기 목록에서 여러 선택 항목 세트를 선택합니다.

둘 이상의 세트에서 공통 개체의 선택 항목 세트만 만듭니다.

선택 노란색(6), 파란색(5)

다른 이름으로 공통 항목 저장 녹색(8)


선택 항목 세트 만들기 및 사용

선택 항목 탐색기를 사용하여 선택과 편집이 용이하도록 선택 항목 세트를 만들고, 수정하고, 다시 사용합니다. 선택 항목 세트를 사용하면 자주 사용하는 개체의 그룹에 더 신속하고 더 일관되게 액세스하여 선택할 수 있습니다.

선택 항목 탐색기에는 다음 2가지 목록이 있습니다. 선택 항목 세트 목록은 창의 상단에 있고, 개체 목록은 창의 하단에 있습니다. 개체 목록은 선택된 선택 항목 세트에 들어 있는 개체를 표시합니다.

참고: 사용자가 만드는 선택 항목 세트와 일부 유형의 가져온 파일에서 만든 선택 항목 세트도 보기 필터 관리자에 표시됩니다. 이러한 선택 항목 세트를 보기 필터를 만드는 시작점으로 사용할 수 있습니다.

현재 선택되어 있는 개체의 임시 목록을 만들려면:

  1. 선택 항목 탐색기를 엽니다.
  2. 선택 항목 세트의 목록에서 <선택 항목 스냅샷>을 클릭합니다.
  3. 그래픽 보기, 스프레드 시트 보기 또는 프로젝트 탐색기에 표시할 개체를 선택합니다. 이 개체 목록은 선택 항목 탐색기의 개체 목록에 표시됩니다.

    참고: 목록이 자동으로 업데이트되지 않는 경우 선택 항목 탐색기의 [image] (새로 고침) 아이콘을 클릭하십시오.

(선택 항목 탐색기를 열어 놓은 상태에서) 선택 항목 세트를 만들려면:

  1. 그래픽 보기, 스프레드 시트 보기 또는 프로젝트 탐색기에 포함시킬 개체를 선택합니다.
  2. 아이콘을 선택 항목 탐색기의 도구 모음에서 클릭합니다. 다른 이름으로 저장 대화 상자가 표시됩니다.
  3. 해당 선택 항목 세트의 이름을 입력하고 확인을 클릭합니다. 새 세트의 이름이 선택 항목 세트 목록에 표시됩니다.

(메뉴에서) 선택 항목 세트를 만들려면:

  1. 그래픽 보기, 스프레드 시트 보기 또는 프로젝트 탐색기에 포함시킬 개체를 선택합니다.
  2. 선택 > 선택 항목 세트 > 다른 이름으로 저장을 선택합니다. 다른 이름으로 저장 대화 상자가 표시됩니다.
  3. 해당 선택 항목 세트의 이름을 입력하고 확인을 클릭합니다.

    참고: 선택 항목 탐색기를 열면 선택 항목 세트 목록에 해당 선택 항목 세트가 표시됩니다.

선택 항목 세트의 모든 개체를 선택하려면:

  1. 선택 항목 탐색기를 엽니다.
  2. 선택 항목 세트 목록에서 하나 이상의 세트를 선택합니다. 세트의 모든 개체가 프로젝트에 선택됩니다.

    참고: [Ctrl]-클릭 및 [Shift]-클릭 조작을 사용하여 선택 항목 세트 목록에서 여러 항목을 선택합니다.

  3. 필요에 맞게 개체의 선택을 취소하고, 수정하고, 사용합니다.

선택 항목 세트를 복사하려면:

  1. 선택 항목 탐색기를 엽니다.
  2. 선택 항목 세트 목록에서 복사할 선택 항목 세트를 선택합니다.
  3. 아이콘을 선택 항목 탐색기의 도구 모음에서 클릭합니다. 다른 이름으로 저장 대화 상자가 표시됩니다.
  4. 해당 선택 항목 세트의 새 이름을 입력하고 확인을 클릭합니다.

(메뉴에서) 선택 항목 세트를 제거하려면:

  1. 선택 > 선택 항목 세트 > 제거를 선택합니다. 제거 대화 상자가 표시됩니다.
  2. 목록에서 제거할 세트를 하나 이상 선택한 후 확인을 클릭합니다.

    참고: 제거는 선택 항목 세트의 개체는 프로젝트에서 삭제하지 않습니다. 프로젝트에서 개체를 삭제하면 선택 항목 세트에서도 해당 개체가 모두 제거됩니다.
    참고: <선택 항목 스냅샷>이 제거할 수 없는 기본 선택 항목 세트입니다.

(선택 항목 탐색기를 열어 놓은 상태에서) 선택 항목 세트를 제거하려면:

  1. 선택 항목 세트 목록에서 제거할 하나 이상의 세트를 선택합니다.
  2. 아이콘을 클릭합니다. 해당 선택 항목 세트가 목록에서 제거됩니다.

관련 항목

선택 항목 탐색기 옵션

선택 항목 세트 이해

보기 필터 관리자


선택 항목 세트 수정

(선택 항목 탐색기에서) 기존 선택 항목 세트에 개체를 추가하려면:

  1. 선택 항목 탐색기를 열고 선택 항목 세트 목록에서 선택 항목 세트를 선택합니다.
  2. 추가할 개체를 선택합니다.
  3. 아이콘을 선택 항목 탐색기에서 클릭합니다. 개체가 아래의 목록에 표시됩니다.
  4. (선택 항목) [image] 을 클릭하여 업데이트된 선택 항목 세트를 저장합니다.

(선택 항목 탐색기에서) 기존 선택 항목 세트에서 개체를 제거하려면:

  1. 선택 항목 탐색기를 열고 선택 항목 세트 목록에서 선택 항목 세트를 선택합니다.
  2. 제거할 개체를 선택합니다.
  3. 을 클릭합니다. (또는 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 현재 선택 항목 제거를 선택합니다.) 해당 개체가 세트에서 제거됩니다.
  4. (선택 항목) [image] 을 클릭하여 업데이트된 선택 항목 세트를 저장합니다.

(메뉴에서) 기존 선택 항목 세트에 개체를 추가하려면:

  1. 세트에 추가할 개체를 선택합니다.
  2. 선택 > 선택 항목 세트 > 추가 대상을 선택합니다. 추가 대상 대화 상자가 표시됩니다.
  3. 목록에서 편집할 세트를 선택한 후 확인을 클릭합니다. 해당 개체가 세트에 추가됩니다.

(메뉴에서) 기존 선택 항목 세트에서 개체를 제거하려면:

  1. 세트에서 제거할 개체를 선택합니다.
  2. 선택 > 선택 항목 세트 > 제거를 선택합니다. 제거 대화 상자가 표시됩니다.
  1. 목록에서 편집할 세트를 선택한 후 확인을 클릭합니다. 해당 개체가 세트에서 제거됩니다.

한 번에 여러 선택 항목 세트를 편집하려면:

  1. 선택 항목 탐색기를 엽니다.
  2. 선택 항목 세트 목록에서 하나 이상의 세트를 선택합니다. 세트의 모든 개체가 프로젝트에 선택됩니다.

    참고: [Ctrl]-클릭 및 [Shift]-클릭 조작을 사용하여 선택 항목 세트 목록에서 여러 항목을 선택합니다.

  3. 추가할 개체를 선택한 후 마우스 오른쪽 단추를 클릭하고 현재 선택 항목 추가를 선택합니다.
  4. 개체 목록에서 제거할 개체를 선택한 후 마우스 오른쪽 단추를 클릭하고 현재 선택 항목 제거를 선택합니다.

여러 선택 항목 세트를 결합하려면:

  1. 선택 항목 탐색기를 엽니다.
  2. 선택 항목 세트 목록에서 결합할 각 선택 항목 세트를 선택합니다.

    참고: [Ctrl]-클릭 및 [Shift]-클릭 조작을 사용하여 목록에서 여러 항목을 선택합니다.

  3. 아이콘을 선택 항목 탐색기의 도구 모음에서 클릭합니다. 다른 이름으로 저장 대화 상자가 표시됩니다.
  4. 새 선택 항목 세트의 이름을 입력하고 확인을 클릭합니다. 결합된 세트의 이름이 선택 항목 탐색기에 표시됩니다.

    참고: 둘 이상의 세트에 있었던 개체는 결합된 새 세트에 중복되지 않습니다.

관련 항목

선택 항목 탐색기 옵션

선택 항목 세트 이해


선택 항목 탐색기 옵션

다음과 같은 선택 항목 탐색기 옵션을 사용하여 선택 항목 세트를 만들고, 편집하고, 사용할 수 있습니다.

옵션 | 상황 메뉴 |
(다른 이름으로 선택 항목 목록 저장) | 다른 이름으로 저장 | 이 아이콘과 상황 메뉴 옵션은 좀 다른 방식으로 작동합니다. 이 아이콘을 클릭하면 다른 이름으로 선택 항목 목록 저장 대화 상자가 표시됩니다. 여기서 선택되었는지 여부와 관계 없이 선택 항목 목록의 모든 개체를 새 선택 항목 세트로 저장할 수 있습니다. 상황 메뉴 옵션을 선택하면 다른 이름으로 저장 대화 상자가 표시됩니다. 여기서 선택 항목 목록에 선택된 개체만 새 선택 항목 세트로 저장할 수 있습니다. 다른 이름으로 저장을 사용하면 선택 항목 세트도 복사하고 결합할 수 있습니다. 기존 세트 이름을 입력하여 현재 선택 항목의 해당 세트를 덮어쓸 수도 있습니다.
 | 새로 고침 | 다른 보기, 스프레드 시트 또는 프로젝트 탐색기의 개체를 선택하거나 선택을 취소한 후 현재 선택되어 있는 개체의 선택 항목 탐색기 목록을 새로 고치려면 이 옵션을 클릭합니다.
 | 속성 | 현재 선택 항목 세트의 모든 개체에 공통적인 속성을 보고 편집할 수 있는 속성 창을 표시하려면 이 옵션을 클릭합니다. 요령: <선택 항목 스냅샷>을 사용하면 목록의 다른 내용을 잃지 않고 수정할 모든 개체를 선택한 후 각 개체의 속성을 보고 편집할 수 있습니다.
 | 제거 | 선택된 선택 항목 세트를 제거하려면 이 옵션을 클릭합니다. 참고: 이 옵션은 선택 항목 세트의 구성원은 프로젝트에서 삭제하지 않습니다.
 | 현재 선택 항목 추가 | 새로 선택된 개체를 현재 선택 항목 세트에 추가하려면 이 옵션을 클릭합니다.
 | 현재 선택 항목 제거 | 새로 선택된 개체를 현재 선택 항목 세트에서 제거하려면 이 옵션을 클릭합니다.
선택 항목 세트 |  | 이 열은 <선택 항목 스냅샷>(항상 표시됨), 일부 유형의 가져온 파일에서 자동으로 생성된 선택 항목 세트, 사용자가 만든 선택 항목 세트를 표시합니다. 참고: 선택 항목 세트는 보기 필터 관리자에도 표시됩니다. 이러한 선택 항목 세트를 보기 필터를 만드는 시작점으로 사용할 수 있습니다. 참고: 선택 항목 세트에는 좌표와 같은 표시 가능 항목이 없는 개체가 있을 수 있습니다. 선택 항목 탐색기에서는 모든 선택 항목 세트를 사용할 수 있습니다. 그러나 보기 필터 관리자에서는 표시 가능 개체가 하나 이상 포함된 선택 항목 세트만 사용할 수 있습니다.
개체 |  | 이 열은 선택 항목 세트의 구성원인 개체의 수를 표시합니다.
선택 항목 목록 |  | 이 목록은 현재 선택되어 있는 세트의 구성원을 표시합니다.
 |  | '선택됨' 또는 '선택되지 않음'이라는 선택 항목 상태별로 세트를 정렬하려면 이 옵션을 클릭합니다. 이 열은 [image] 아이콘이 있는 선택된 마지막 개체로 알려주며, 각 구성원의 개체 유형 아이콘을 표시합니다.
이름 |  | 개체 이름별로 세트의 구성원을 정렬하려면 이 열 제목을 클릭합니다. 이름 없는 개체는 이름 대신 '?'로 표시되지만 다음 열의 개체 유형으로 이러한 개체를 어느 정도 식별할 수 있습니다.
유형 |  | 해당 개체 유형별로 세트의 개체를 정렬하려면 이 열 제목을 클릭합니다.
추가적인 옵션(상황 메뉴) |  | 아무 선택 항목 세트 또는 개체를 마우스 오른쪽 단추로 클릭하여 이러한 옵션에 액세스합니다. 옵션은 선택된 내용에 따라 달라집니다. 다른 이름으로 공통 개체 저장 - 선택된 모든 세트에 있는 모든 개체가 포함된 새 선택 항목 세트를 만들 수 있는 다른 이름으로 저장 대화 상자를 표시하려면 이 옵션을 선택합니다. 선택 항목 세트 잠금/잠금 해제 - 선택된 세트의 변경을 방지하거나 허용하려면 해당 옵션을 선택합니다. 참고: 잠긴 선택 항목 세트는 프로젝트에서 개체를 삭제해서만 변경할 수 있습니다. 모두 선택 - 선택된 선택 항목 세트의 모든 개체를 선택하려면 이 옵션을 선택합니다. 이 유형 선택 - 유형(예: 점)이 선택된 개체와 일치하는 세트의 모든 개체를 선택하려면 이 옵션을 선택합니다. 반전 - 개체 목록의 선택 항목 상태를 전환하려면 이 옵션을 선택합니다. 이 옵션은 세트에 현재 선택되어 있는 개체의 선택을 취소하고, 현재 선택되어 있지 않은 개체를 선택합니다. 추가 대상 - 선택된 개체를 추가할 대상으로 하나 이상의 세트를 선택할 수 있는 추가 대상 대화 상자를 표시하려면 이 옵션을 선택합니다. 세트에 이미 존재하는 개체를 추가하면 이들은 중복되지 않습니다. 제거 - 선택된 개체를 제거할 소스로 하나 이상의 세트를 선택할 수 있는 제거 대화 상자를 표시하려면 이 옵션을 선택합니다. 삭제 - 현재 선택 항목 세트에서 선택된 개체를 제거하려면 이 옵션을 선택합니다. 이름 바꾸기 - 선택 항목 세트 목록의 선택 항목 세트 이름을 편집 모드로 설정하려면 이 옵션을 선택합니다.

관련 항목

선택 항목 세트 만들기 및 사용

선택 항목 세트 이해


개체의 삽입점 찾기

삽입점은 CAD 텍스트, CAD 블록 등 개체에 있는 위치로서, 3D 공간상의 단일 위치(좌표)를 정의합니다. 삽입점의 위치를 결정하려면 아무 좌표 상자에서 삽입점 스냅을 사용합니다. 예를 들어, 도구 > 측정을 선택합니다. 시작 상자를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 삽입점 스냅을 선택합니다. 평면도 보기에서 CAD 텍스트 개체를 선택하고 마우스를 옮기면서 삽입점에서 '고무 밴드 선'을 봅니다.

관련 항목

삽입점 스냅


목록의 개체 또는 속성 지정

다음 유형의 목록 컨트롤은 각각 2가지 방법으로 값이나 개체를 지정할 수 있습니다.

  • 레이어
  • 색상
  • 텍스처
  • 선 스타일
  • 표면
  • 선형

레이어를 지정하려면:

  • 레이어 목록에서 레이어를 선택하거나 <<새 레이어>>를 선택하여 새 레이어를 만듭니다.
  • 그래픽 보기에서 해당 레이어를 사용할 개체(레이어에 있음)를 선택합니다.

색상을 지정하려면:

  • 색상 목록에서 색상을 선택합니다. 또는 다른 색상을 선택하여 원하는 다른 색상을 선택하거나 사용자 지정 색상을 만듭니다.
  • 그래픽 보기에서 해당 색상을 사용할 개체를 선택합니다.

재료 텍스처를 지정하려면:

  • 텍스처 목록에서 재료를 선택하거나 <<새 재료>>를 선택하여 재료 및 지반 개량 관리자를 엽니다. 여기서 새 재료 텍스처를 만들 수 있습니다.
  • 그래픽 보기에서 해당 텍스처를 사용할 표면을 선택합니다.

    참고: 표면에 텍스처를 나타내는 재료 색상이 없는 경우 기본 표면 색상이 사용됩니다.

선 스타일을 지정하려면:

  • 선 스타일 목록에서 색상을 선택하거나 <<선 스타일 가져오기>>를 선택하여 외부 파일에 있는 추가적인 선 스타일에 액세스합니다.
  • 그래픽 보기에서 해당 선 스타일을 사용할 선을 선택합니다.

표면을 지정하려면:

  • 표면 목록에서 표면을 선택하거나 <새로 만들기...>를 선택하여 새 표면을 만듭니다.
  • 그래픽 보기에서 표면을 선택합니다.

선형을 지정하려면:

  • 선형 목록에서 선형을 선택하거나 <새로 만들기...>를 선택하여 선형을 만듭니다.
  • 그래픽 보기에서 선형을 선택합니다.

관련 항목

값 계산 및 입력


개체의 속성 보기 및 편집

올바른 속성을 가질 수 있도록 선택된 개체의 속성을 검토하고 편집합니다. 단일 개체를 선택하는 경우 해당 개체의 속성이 표시됩니다. 여러 개체를 선택하는 경우 선택된 모든 개체에 공통적인 속성이 표시됩니다. 창 상단 부근의 드롭다운 목록을 사용하여 선택된 개체의 하위 세트를 선택하거나 공통 속성을 편집할 수 있습니다.

속성 창의 다른 개체 속성을 보려면 아무 데이터 보기 또는 창 안에 있는 개체를 클릭합니다. 속성 창이 표시되는 경우 개체를 선택하면 그 개체의 속성이 표시됩니다.

참고: 속성 창에서 사용할 수 있는 도구 모음 아이콘과 상황 메뉴 항목은 선택한 개체의 유형에 따라 달라집니다. 또한 속성 창에서 특정 속성 상자 내의 COGO 컨트롤과 스냅 명령을 사용할 수도 있습니다.

속성을 편집하려면:

  • 속성 상자를 클릭하고 편집할 값을 강조 표시하고 새 값을 입력하거나 (해당하는 경우) 목록에서 새 값을 선택합니다.

    참고: 프로젝트 단위가 아닌 단위로 값을 입력할 수 있습니다. 입력한 값이 프로젝트 단위로 변환됩니다. 예를 들어, 표고가 m로 표시되는 경우 값으로 '10 ft'를 입력하면 이 값은 '3.048' m로 변환됩니다.

  • 편집을 취소하려면 [Esc] 키를 누릅니다. 그러면 속성이 원래 값으로 돌아갑니다.
  • 편집을 수락하고 다음 속성 상자로 이동하려면 [Tab] 키를 누릅니다.
  • 편집을 수락하고 이전 속성 상자로 이동하려면 [Shift] + [Tab]을 누릅니다.
  • 편집을 수락하고 속성 창을 닫으려면 [Enter] 키를 누릅니다.
섹션
 | 측량 데이터가 선택되었을 때 연관된 점, 좌표, 기선, 벡터 또는 궤적을 선택하려면 창의 도구 모음에서 이 옵션을 클릭합니다.
하위 선택 항목 목록 | 선택된 모든 개체를 유형별로 표시합니다. 여러 개체를 선택한 경우 기본 선택 항목인 모두를 수락하거나 드롭다운 화살표를 클릭하여 특정 유형의 개체로 선택 항목의 범위를 좁힐 수 있습니다.
속성 | 속성 그룹을 표시합니다. 속성 레이블을 클릭하여 추가적인 정보를 보거나 속성 상자를 클릭하여 값을 편집합니다(가능한 경우). 참고: 그리드의 COGO 컨트롤에 있는 경우 보기에서 점 또는 개체를 선택하거나 마우스 오른쪽 단추를 클릭하여 스냅 옵션을 표시할 수 있습니다.
(정보 상자) | 선택된 속성의 설명을 표시합니다.

관련 항목

속성 창

창 및 데이터 보기 위치 지정


보기의 데이터 관리

이 장

레이어 및 보기 필터 이해

레이어 만들기 및 편집

레이어 분리 또는 제외

레이어 옵션

보기 필터 관리자

보기 필터 만들기

보기 필터 편집

보기 필터링

보기 필터 관리자 옵션

고급 보기 필터 옵션

선 스타일 관리

텍스트 스타일 관리

기호 관리


레이어 및 보기 필터 이해

레이어를 사용하면 서로 다른 유형의 데이터와 그룹 관련 유형의 데이터를 도면의 투명 오버레이에 사용되는 것과 동일한 방법으로 분리할 수 있습니다.

보기 필터를 사용하면 표시되는 내용을 줄이고 단순화할 수 있도록 각 데이터 유형과 레이어의 표시 여부를 설정하여 그래픽 보기에 표시되는 내용을 제어할 수 있습니다. 각 보기에 필요한 유형의 데이터만 표시되도록 보기 필터를 각 유형의 보기에 맞게 사용자 지정할 수 있습니다.

보기 필터에서 데이터 유형과 레이어의 선택 가능 여부를 설정할 수도 있습니다. 예를 들어, 항상 확인해야 하지만 전혀 사용할 필요가 없는 배경 참조 데이터만 들어 있는 레이어가 있는 경우 간단히 선택할 수 없도록 설정하면 됩니다.

레이어와 보기 필터는 고유한 목적을 가지고 있지만 서로 연동되어 강력한 용도를 구현합니다. 레이어와 보기 필터를 설정하고 나면 프로젝트 템플릿에 저장하여, 새 프로젝트를 시작할 때마다 사용할 수 있습니다.

관련 항목

레이어 만들기 및 편집

보기 필터 만들기

레이어 옵션

보기 필터 관리자


레이어 만들기 및 편집

레이어를 사용하여 유형별로 구성된 데이터를 유지할 수 있습니다. 개별 레이어를 만들거나 삭제하고, 빈 레이어를 모두 제거하고, 레이어를 선택하여 개체를 선택할 수 있습니다. 레이어 속성을 사용하면 레이어 색상과 선 스타일을 변경하여 여러 레이어의 데이터를 더욱 쉽게 구별할 수 있습니다.

참고: 레이어를 CAD 파일(.dxf, .dwg, .dgn)의 일부로 가져오거나 내보낼 수 있습니다.

새 레이어를 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 편집 > 레이어 옵션을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    레이어 옵션 명령 창이 표시됩니다.

  2. 명령 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 새 레이어 대화 상자가 표시됩니다.
  3. 레이어 이름 상자에 고유한 이름을 입력하여 레이어에 포함될 데이터의 유형을 지정합니다.
  4. 색상 및 선 스타일 목록에서 레이어 표시 옵션을 선택합니다.

    참고: 별도의 선 스타일 파일이 있는 경우 선 스타일 목록을 사용하여 이 파일을 가져올 수 있습니다.
    참고: 그래픽 보기의 선 축척이 작은 경우 성능을 높이기 위해 일부 선 스타일은 실선으로 표시됩니다.

  5. 확인을 클릭합니다. 새 레이어가 창의 레이어 목록에 표시됩니다.

레이어의 속성을 편집하려면:

  1. 위의 1단계를 수행한 후에 레이어 목록에서 레이어를 선택합니다. 레이어의 속성이 레이어 속성 그룹에 표시됩니다.
  2. 원하는 상자를 클릭하고 해당 속성을 편집하거나 새 속성을 선택합니다. 편집 내용은 즉시 그래픽 보기에 적용됩니다.

빈 레이어 하나 또는 모두를 삭제하려면:

  1. 레이어 목록에서 하나 이상의 빈 레이어를 선택합니다.
  2. 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 레이어가 삭제됩니다.
  3. 빈 레이어를 모두 삭제하려면 창의 도구 모음에서 [image] 아이콘을 클릭합니다.

    참고: 빈 레이어는 할당된 개체가 없는 레이어입니다. 빈 레이어가 선택되지 않았거나 프로젝트에 없으면 해당 아이콘을 사용할 수 없습니다.

레이어에 있는 개체를 선택하려면:

  1. 레이어 목록에서 하나 이상의 레이어를 선택합니다.
  2. 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 선택된 레이어의 개체가 그래픽 및 스프레드 시트 보기와 프로젝트 탐색기에 강조 표시됩니다.

개체가 존재하는 레이어를 변경하려면:

  1. 변경할 레이어의 개체를 선택합니다.
  2. 편집 > 속성을 선택합니다. 속성 창이 표시됩니다.
  3. 필요한 경우 창 상단의 데이터 유형 목록에서 개체의 하위 세트를 선택합니다.

    참고: 레이어를 변경하려면 선택된 모든 개체에 레이어가 속성으로 있어야 합니다. 일반적으로, 측량 데이터와 측량점에는 레이어 속성이 없습니다.

  4. 레이어 상자를 클릭하고 새 레이어를 선택합니다.
  5. 닫기를 클릭합니다.

레이어별로 개체의 표시 여부와 선택 가능 여부를 설정하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 보기 > 보기 필터 관리자를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    보기 필터 관리자가 표시됩니다.

  2. 레이어를 편집할 대상 보기의 상단에 있는 탭을 클릭합니다.
  3. 창 상단의 [image] 목록에서 잠기지 않은 보기 필터를 선택합니다.

    참고: 이것으로 사용자가 선택한 보기 필터에만 레이어의 표시 여부와 선택 가능 여부가 설정됩니다.
    참고: 잠긴 보기 필터의 잠금을 해제하려면 필터를 수정하거나 복사하면 됩니다. 보기 필터 만들기 및 편집을 참조하십시오.

  4. 창의 도구 모음에서 i_advanced view filter settings 아이콘을 클릭합니다. 고급 보기 필터 설정 대화 상자가 표시됩니다.
  5. 아래로 스크롤한 후 [image] 아이콘(레이어 옆에 있음)을 클릭하여 그룹을 확장합니다.
  6. 필요에 맞게 표시 가능 및 선택 가능 열의 해당 상자를 선택하거나 상자 선택을 취소합니다.
  7. 확인을 클릭합니다.

관련 항목

레이어 옵션

레이어 분리 또는 제외

보기 필터 만들기 및 편집

보기 필터링


레이어 분리 또는 제외

개별 레이어를 켜거나 꺼서 더욱 쉽게 프로젝트에서 각 레이어에 표시되는 데이터를 확인하고, 관련 레이어를 사용하여 보기 필터를 만들 수 있습니다.

개별 레이어를 분리하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 보기 > 보기 필터 관리자를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    보기 필터 관리자가 표시됩니다.

  2. 레이어를 분리할 대상 보기의 상단에 있는 탭을 클릭합니다.
  3. 창 상단에 있는 [image] 목록에서 원하는 보기 필터를 선택합니다. 잠기지 않은 보기 필터에서 새 보기 필터를 만들려면 원래 보기 필터를 수정하지 않도록 [image] 아이콘을 클릭하여 사본을 만듭니다.
  4. 필요한 경우 창의 도구 모음에서 [image] 아이콘을 클릭하여 자동 확대/축소(표시 가능 데이터의 한도까지) 모드를 켭니다.
  5. 창의 도구 모음에서 [image] 아이콘을 클릭하여 레이어 분리 모드를 켭니다. 레이어 그룹만 표시되도록 보기 필터 관리자의 그룹이 축소됩니다.
  6. 각 레이어의 이름을 클릭하여 레이어에 있는 데이터를 그래픽 보기에서 봅니다. 선택된 레이어의 개체만 표시됩니다.
  7. 보기 필터를 만들어서 선택된 레이어가 표시되도록 하려면 해당 상자를 선택해야 합니다. 보기 필터에 레이어가 포함되지 않도록 하려면 상자의 선택을 취소합니다.

    요령: 레이어를 분리할 때 키보드를 사용하면 작업이 더 빠릅니다. 레이어 이름을 클릭한 후 위로/아래로 화살표 키를 사용하여 목록을 탐색합니다. 스페이스바를 눌러서 레이어 표시 여부를 제어하는 상자를 선택하거나 선택을 취소합니다.

  8. 마쳤으면 [image] 및 [image] 아이콘을 다시 클릭하여 일반 모드로 돌아갑니다. 새 보기 필터는 상자가 선택된 레이어의 데이터만 표시합니다.

개체를 선택하여 레이어를 숨기려면(제외):

  1. 위의 4단계 다음에서 시작하여, 숨기려는 유형의 또는 숨기려는 레이어에 있는 개체를 하나 이상 선택합니다(그래픽 보기에서).
  2. 아이콘을 보기 필터 관리자의 도구 모음에서 클릭합니다. 해당 개체가 할당되어 있는 레이어가 숨겨집니다.
  3. 아이콘을 다시 클릭하여 일반 모드로 돌아갑니다.

    요령: 이 방법으로 측량 데이터와 같이 레이어가 없는 데이터 유형은 숨겨지지 않습니다. 따라서 CAD 데이터만 사용하려는 경우 이 방법을 사용하기 전에 원시 데이터 유형을 숨길 수 있습니다.

관련 항목

레이어 만들기 및 편집

레이어 옵션

보기 필터 만들기 및 편집

보기 필터링

보기 필터 관리자


레이어 옵션

다음과 같은 옵션을 사용하여 레이어를 만들거나 삭제하고, 해당 레이어를 선택하여 개체를 선택하고, 레이어 속성을 편집할 수 있습니다. 이러한 옵션은 레이어 옵션 명령 창에서 사용할 수 있습니다.

옵션
 | 새 레이어를 만들 수 있는 새 레이어 대화 상자를 열려면 이 옵션을 클릭합니다.
 | 레이어 목록에서 선택한 하나 이상의 빈 레이어를 삭제하려면 이 옵션을 클릭합니다. 빈 레이어는 할당된 개체가 없는 레이어입니다. 할당된 개체가 있는 레이어는 삭제할 수 없습니다.
 | 레이어 목록과 프로젝트에서 빈 레이어를 모두 삭제하려면 이 옵션을 클릭합니다.
 | 선택한 레이어의 모든 개체를 선택하려면 이 옵션을 클릭합니다.
레이어 | 이 옵션은 사용자가 프로젝트에서 하나 이상의 레이어 또는 개체를 선택할 수 있도록 프로젝트의 모든 레이어를 표시합니다.
레이어 속성 | 이 옵션은 선택된 레이어의 속성을 표시합니다. 원하는 속성의 상자를 클릭하여 편집합니다.

관련 항목

레이어 만들기 및 편집

레이어 분리 또는 제외


보기 필터 만들기

보기 필터 관리자를 사용하면 데이터 유형과 레이어를 선택하여 그래픽 보기에 표시할 항목을 지정할 수 있으므로, 표시되는 내용을 줄이고 단순화할 수 있습니다. 이 관리자에서 항목을 변경하면 현재 보기가 업데이트되어 변경 내용을 반영합니다. 이 관리자에서 보기 필터를 만들고, 복사하고, 삭제할 수 있습니다. 보기 필터를 사용하면 데이터 유형과 레이어를 선택하여 그래픽 보기에 표시할 항목을 제어할 수 있으므로, 표시되는 내용을 줄이고 단순화할 수 있습니다. 보기 필터를 만들 때 보기에 표시할 항목의 기준을 설정합니다.

보기 필터를 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 보기 > 보기 필터 관리자를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    보기 필터 관리자가 표시됩니다.

  2. 보기 필터를 만들 대상 보기의 상단에 있는 탭을 클릭합니다.
  3. 목록에서 만들려는 필터와 유사한 잠긴 보기 필터를 선택합니다. 필터에 변경을 수행하면 원래 보기 필터의 사본이 만들어집니다. 잘못하여 기존 보기 필터를 변경할까봐 걱정이 되는 경우 대부분의 필터가 잠겨 있다면 이 방법을 사용합니다.

    또는

    만들려는 필터와 유사한 잠기지 않은 보기 필터를 선택한 후 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 보기 필터의 사본이 만들어집니다. 보기 필터를 잠그고 잠금을 해제하는 번거로움을 피하려는 경우 대부분의 필터가 잠겨 있지 않다면 이 방법을 사용합니다.

    참고: 미리 정의된 보기 필터(모두)가 하나 있는데, 이 필터는 삭제할 수 없습니다.
    요령: 프로젝트 템플릿이 있는 경우 사용자 지정 보기 필터를 만들어서 템플릿에 추가할 수 있습니다.

  4. 필요하다면 [image] 목록에서 선택 항목 세트를 선택하여 보기 필터의 범위를 좁힙니다. 자세한 내용은 선택 항목 세트 만들기 및 사용을 참조하십시오.
  5. 필요한 경우 [image] 및 [image] 아이콘을 클릭하여 그룹을 확장하거나 축소합니다.
  6. 상자를 선택하거나 선택을 취소하여 그래픽 보기에서 변경 내용을 살펴보면서 여러데이터 유형과 레이어를 표시하거나 숨깁니다. 모든 변경 내용이 현재 보기의 현재 보기 필터에 자동으로 저장됩니다.
  7. 추가적인 표시 스타일 옵션에 대해서는 창 하단의 탭을 클릭하여 필요에 맞게 설정을 변경합니다.

    참고: 표시 스타일 탭은 잠기지 않은 보기 필터에만 사용할 수 있으며, 일반적으로 측량 데이터와 같은 원시 데이터에만 영향을 미칩니다.

고급 설정을 사용하여 보기 필터를 만들려면:

  1. (위의 3단계에서) 잠기지 않은 보기 필터를 선택한 후 창의 도구 모음에서 i_advanced view filter settings 아이콘을 클릭합니다. 고급 보기 필터 설정 대화 상자가 표시됩니다.
  2. 위의 4 - 6단계 프로세스를 사용하여 보기 필터를 만듭니다. 다른 옵션(예: 새로 만든 레이어 포함, 잠금, 표시 스타일 표시, 선택 가능)도 추가적으로 사용할 수 있습니다. 자세한 내용은 고급 보기 필터 옵션을 참조하십시오.

    참고: 대화 상자에서 작업을 하므로, 보기 필터에 변경을 수행할 때 그래픽 보기의 업데이트를 볼 수 없습니다. 데이터가 많이 있는 프로젝트의 경우 변경 시마다 화면을 새로 고칠 필요가 없으므로 이 대화 상자 작업이 훨씬 효율적입니다. 그러나 대화 상자의 하단에 있는 적용을 클릭하면 언제든지 그래픽 보기를 수동으로 새로 고칠 수 있습니다.

  3. 확인을 클릭합니다. 새 보기 필터가 현재 그래픽 보기와 연결되고, 그 외 다른 보기에도 새 보기 필터를 사용할 수 있는 옵션이 생깁니다.

보기 필터를 복사하려면:

  • 목록에서 보기 필터를 선택한 후 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 이 보기 필터의 사본이 목록에 표시됩니다. 새 보기 필터 이름으로, 원래 보기 필터 이름 끝에 ' - 사본'이 추가됩니다. 이 사본은 잠기지 않고 현재 그래픽 보기에 연결됩니다.

    참고: 보기 필터 목록을 클릭한 후 상황 메뉴에서 선택하여 복사, 삭제 그리고 그 외의 다른 명령에도 액세스할 수 있습니다.

보기 필터를 삭제하려면:

  • 목록에서 보기 필터를 선택한 후 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 보기 필터가 목록에서 사라지고, 현재 그래픽 보기가 기본 보기 필터와 연결됩니다. 기본 보기 필터가 없으면 보기가 원래 기본 보기 필터(모두)와 연결됩니다.

    참고: 모두 보기 필터는 삭제할 수 없습니다.

관련 항목

보기 필터 편집

보기 필터링

보기 필터 관리자 옵션

레이어 만들기 및 편집


보기 필터 편집

보기 필터 관리자를 사용하여 기존 보기 필터를 편집하고, 복사하고, 이름을 바꿀 수 있습니다. 현재 작업에 필요한 유형의 데이터만 볼 수 있도록 각 보기의 보기 필터를 사용자 지정할 수 있습니다.

보기 필터를 잠그거나 잠금을 해제하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 보기 > 보기 필터 관리자를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    보기 필터 관리자가 표시됩니다.

  2. 잠금을 해제할 보기 필터에 연결된 보기의 탭을 클릭합니다.
  3. 목록에서 보기 필터를 선택합니다.
  4. 창의 도구 모음에서 i_advanced view filter settings 아이콘을 클릭합니다. 고급 보기 필터 설정 대화 상자가 표시됩니다.
  5. 잠금 상자를 선택하거나 선택을 취소한 후 확인을 클릭합니다.

    참고: 잠긴 보기 필터를 수정하면 잠기지 않은 사본이 자동으로 만들어집니다. 잠긴 보기 필터를 복사하면 사본의 잠금은 해제됩니다.

보기 필터를 편집하려면:

  1. 필요한 경우 위의 3단계 다음부터 시작하여 [image] 및 [image] 아이콘을 클릭하고 그룹을 확장하거나 축소합니다.
  2. 상자를 선택하거나 선택을 취소하여 그래픽 보기에서 변경 내용을 살펴보면서 여러데이터 유형과 레이어를 표시하거나 숨깁니다. 모든 변경 내용이 현재 보기의 현재 보기 필터에 자동으로 저장됩니다.
  3. 추가적인 표시 스타일 옵션에 대해서는 창 하단의 탭을 클릭하여 필요에 맞게 설정을 변경합니다. 고급 옵션인 경우 창의 도구 모음에서 i_advanced view filter settings 아이콘을 클릭합니다.

보기 필터의 이름을 바꾸려면:

  1. 목록에서 잠기지 않은 보기 필터를 선택한 후 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 또는 보기 필터 목록을 클릭한 후 상황 메뉴에서 보기 필터 이름 바꾸기를 선택합니다.
  2. 새 이름 상자에 보기 필터의 새 이름을 입력한 후 확인을 클릭합니다.

관련 항목

레이어 만들기 및 편집

보기 필터링

레이어 또는 보기 필터 문제 해결

레이어 및 보기 필터


보기 필터링

보기 필터를 사용하여 그래픽 보기의 표시 항목을 줄이고 단순화할 수 있습니다. 이 소프트웨어에는 프로젝트에 표시할 수 있는 모든 데이터를 보여주는 미리 정의된 기본 보기 필터가 함께 제공됩니다. 이 보기 필터(모두)를 시작점으로 사용하여 필요에 맞게 기본 보기 필터 세트를 만듭니다. 그런 후 이러한 보기 필터를 수정하여 더욱 정교하고 복잡한 필터를 구성할 수 있습니다.

프로젝트 데이터를 검사하도록 보기를 필터링하려면: (단순)

  1. 필터링할 그래픽 보기의 탭을 클릭합니다.
  2. 도구 모음에서 해당 보기 필터 목록을 클릭한 후 현재 보기에 필요한 보기 필터를 선택합니다. 프로젝트의 데이터에 따라, 보기가 변경됩니다.

    도구 모음의 보기 필터 목록은 다음과 같은 모양을 가집니다.

    참고: 보기 필터 목록은 보기 필터 관리자에 만들어진 모든 보기 필터를 보여줍니다. 프로젝트에 추가적인 보기 필터를 만들지 않은 경우 기본값인 모두 보기 필터만 사용할 수 있습니다.
    참고: 모두 보기 필터는 삭제할 수 없습니다.

  3. 목록에서 다른 보기 필터를 선택하여 이러한 보기 필터를 적용해 봅니다. 필요한 보기 필터를 아직 만들지 않은 경우 기존 보기 필터를 수정하고 싶다면 아래의 절차를 사용합니다.

프로젝트 데이터를 검사하도록 보기를 필터링하려면:

  1. 필터링할 그래픽 보기의 탭을 클릭합니다.
  2. 다음 중 한 가지 작업을 수행합니다.
    • 보기 > 보기 필터 관리자를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    보기 필터 관리자가 표시됩니다.

  3. 창 상단의 [image] 보기 필터 목록에서 원하는 보기 필터를 선택합니다.
  4. 잠기지 않은 보기 필터를 선택한 경우 원래 필터를 유지하려면 창의 도구 모음에서 [image] 아이콘을 클릭하여 사본을 만듭니다.
  5. 필요하다면 [image] 목록에서 선택 항목 세트를 선택하여 보기 필터의 범위를 좁힙니다.

    참고: 다양한 유형의 가져온 파일에 대해 선택 항목 세트가 자동으로 만들어집니다. 선택 항목 세트에 관한 자세한 내용은 선택 항목 세트 만들기 및 사용을 참조하십시오.

  6. 필요한 경우 [image] 및 [image] 아이콘을 클릭하여 그룹을 확장하거나 축소합니다.
  7. 상자를 선택하거나 선택을 취소하여 그래픽 보기에서 변경 내용을 살펴보면서 여러데이터 유형과 레이어를 표시하거나 숨깁니다.
  8. 추가적인 표시 스타일 옵션에 대해서는 창 하단의 탭을 클릭하여 필요에 맞게 설정을 변경합니다. 여러 조합의 데이터가 표시되도록 설정을 변경해 봅니다. 이렇게 하면 프로젝트에 무엇이 표시되는지를 쉽게 이해할 수 있습니다.
  9. 불필요한 보기 필터가 만들어진 경우 창의 도구 모음에서 [image] 아이콘을 클릭하여 해당 항목을 삭제합니다. 보기 필터를 삭제하지 않으면 도구 모음의 보기 필터 목록에서 해당 필터를 사용할 수 있습니다.

1가지 유형의 데이터만 표시되도록 보기를 필터링하려면:

  1. 필요한 경우 위의 4단계 다음부터 시작하여 [image] 및 [image] 아이콘을 클릭하고 그룹을 확장하거나 축소합니다.
  2. 보려는 데이터 유형의 이름을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 이 항목만 보기를 선택합니다. 선택된 개체 유형만 표시되도록 그룹의 다른 모든 상자는 자동으로 선택이 취소됩니다.

    또는

  3. 트리 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 모두 숨기기를 선택합니다. 그룹의 모든 상자가 자동으로 선택이 취소됩니다.
  4. 보려는 개체 유형의 상자를 선택합니다.

    참고: 이 항목만 보기 또는 모두 숨기기를 사용할 때 다른 그룹의 확인란은 영향을 받지 않습니다. 모든 그룹에서 1가지 데이터 유형만 표시하려면 다른 그룹 이름 옆에 있는 상자의 선택을 모두 취소한 후 이 항목만 보기 또는 모두 숨기기를 선택합니다.

    참고: 그래픽 보기에 개체가 표시되는지 여부에 영향을 미치는 요소는 '해당 개체 유형의 상자가 선택되어 있는지'와 '해당 개체가 있는 레이어의 상자가 선택되어 있는지'의 2가지입니다. 개체가 예상대로 표시되지 않는 경우 두 상자가 모두 선택되어 있는지 확인하십시오. 일반적으로, 이것은 점과 CAD 블록, 선, 텍스트에만 적용됩니다(고급 보기 필터 설정 대화 상자에서만 사용 가능).

1개 레이어만 표시되도록 보기를 필터링하려면:

  • 레이어 분리 또는 제외를 참조하십시오.

선택 항목 세트의 개체만 표시되도록 보기를 필터링하려면:

선택 항목 세트는 일부 유형의 가져온 파일에 의해 자동으로 생성됩니다. 선택 항목 탐색기의 선택된 개체를 사용하여 선택 항목 세트를 정의할 수도 있습니다. 선택 항목 세트를 사용하여 보기 필터에 포함된 데이터 범위를 좁힙니다.

참고: 선택 항목 세트에는 좌표와 같은 표시 가능 항목이 없는 개체가 있을 수 있습니다. 선택 항목 탐색기에서는 모든 선택 항목 세트를 사용할 수 있습니다. 그러나 보기 필터 관리자에서는 표시 가능 개체가 하나 이상 포함된 선택 항목 세트만 사용할 수 있습니다.

  1. 모두 보기 필터를 [image] 목록에서 선택합니다.
  2. 선택 항목 세트를 [image] 목록에서 선택합니다. 선택 항목 세트에 있는 데이터만 표시할 수 있습니다.

1가지 데이터 유형 또는 레이어를 제외한 모든 항목을 표시하도록 보기를 필터링하려면:

  1. 보기 필터 관리자에서 모두 보기 필터를 선택합니다. 각 그룹의 상자를 선택하거나 각 그룹을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 모두 보기를 선택하여 모든 데이터를 볼 수도 있습니다.
  2. 숨기려는 데이터 유형 또는 레이어의 상자만 선택을 취소합니다.

관련 항목

보기 필터 만들기 및 편집

레이어 만들기 및 편집

레이어 또는 보기 필터 문제 해결


보기 필터 관리자 옵션

다음과 같은 옵션을 사용하여 데이터 유형과 레이어를 선택하고 그래픽 보기에 표시할 항목을 제어하면 표시되는 내용을 줄이고 단순화할 수 있습니다. 각 보기에 필요한 유형의 데이터만 표시되도록 보기 필터를 각 유형의 보기에 맞게 사용자 지정할 수 있습니다. 이러한 옵션은 보기 필터 관리자에서 사용할 수 있습니다.

옵션
 | 현재 선택되어 있는 보기 필터의 사본을 만들려면 이 옵션을 클릭합니다. 새 보기 필터 이름으로, 원래 보기 필터 이름 끝에 '- 사본'이 추가됩니다.
 | 현재 선택되어 있는 보기 필터의 이름을 바꾸려면 이 옵션을 클릭합니다. 그런 후 새 이름 상자에 보기 필터의 고유한 이름을 입력하고 확인을 클릭합니다.
 | 현재 선택되어 있는 보기 필터를 삭제하려면 이 옵션을 클릭합니다. 보기 필터가 목록에서 사라지고, 현재 그래픽 보기가 기본 보기 필터와 연결됩니다. 기본 보기 필터가 없으면 보기가 모두 보기 필터와 연결됩니다. 잠기지 않은 보기 필터만 삭제할 수 있습니다.
 | 보기 필터 관리자를 현재 그래픽 보기가 현재 보기 필터에 표시된 데이터의 한도로 자동 확대/축소되는 자동 확대/축소 모드로 설정하려면 이 옵션을 클릭합니다.
 | 보기 필터 관리자를 레이어 분리 모드로 설정하려면 이 옵션을 클릭합니다. 레이어 그룹을 제외한 모든 그룹이 축소됩니다. 단일 레이어를 선택하여 이 레이어의 데이터만 봅니다.
 | 그래픽 보기에서 개체를 선택하고 이 옵션을 클릭하면 선택된 개체가 있는 레이어가 숨겨집니다.
i_advanced view filter settings | 추가적인 보기 필터 및 레이어 설정과 보기 필터 관리자에 표시되는 표준 설정을 설정할 수 있는 고급 보기 필터 설정 대화 상자를 열려면 이 옵션을 클릭합니다.
i_view filter manager (보기 필터 목록) | 현재 보기에 적용할 보기 필터를 선택합니다. 그런 후 편집하거나 복사할 수 있습니다. 이 목록은 도구 모음에 표시되는 보기 필터 목록과 일치합니다.
(선택 항목 세트 목록) | 가져온 파일에 의해 자동으로 생성되거나 선택된 보기 필터에 포함되는 데이터 범위를 좁히기 위해 사용자가 정의한 선택 항목 목록에서 원하는 항목을 선택합니다. 참고: 선택 항목 세트에는 좌표와 같은 표시 가능 항목이 없는 개체가 있을 수 있습니다. 선택 항목 탐색기에서는 모든 선택 항목 세트를 사용할 수 있습니다. 그러나 보기 필터 관리자에서는 표시 가능 개체가 하나 이상 포함된 선택 항목 세트만 사용할 수 있습니다.
(개체 및 레이어 트리) | 아이콘을 클릭하여 그룹을 확장하고, 그룹의 확인란을 선택하거나 선택을 취소하여 그래픽 보기에 표시되는 여러 유형의 개체와 레이어의 표시 여부를 제어합니다.
탭 그룹 | 창의 하단에 있는 이러한 탭을 클릭하여 추가적인 표시 스타일 옵션을 설정합니다. 이러한 탭은 잠기지 않은 보기 필터를 선택하는 경우에만 표시되며, 보기 필터 기준의 일부입니다. 자세한 내용을 보고 탭을 숨기려면 고급 보기 필터 옵션을 참조하십시오.
상황 메뉴 옵션
모두 보기/ 모두 숨기기 | 그룹 내에서 이 옵션을 사용하여 모든 상자를 선택하거나 선택을 취소하면 해당하는 모든 개체 유형과 레이어가 그래픽 보기에 표시되거나 숨겨집니다.
이 항목만 보기 | 그룹 내에서 이 옵션을 사용하여 선택된 개체 유형 또는 레이어를 선택하고, 그룹 내의 그 외 모든 항목은 선택을 취소합니다. 참고: 이 항목만 보기를 선택한 후 데이터가 표시되지 않으면 해당 데이터가 존재하는 레이어의 확인란도 선택되어 있는지 확인하십시오.
위로 이동/ 아래로 이동 | 그룹에서 이 옵션을 사용하여 자주 사용하는 그룹이 맨 위에 표시되도록 그룹을 트리 내에서 위로 또는 아래로 이동합니다. 이 순서가 프로젝트에 저장되고, 모든 보기 필터에 이 순서가 동일하게 적용됩니다.
반전 | 그룹 내에서 이 옵션을 사용하여 선택되지 않은 모든 상자를 선택하고, 선택되어 있는 모든 상자의 선택을 취소합니다.
레이어 옵션 | 레이어 그룹 내에서 이 옵션을 사용하여 레이어 옵션 명령 창을 엽니다.

관련 항목

보기 필터 만들기

보기 필터 편집

보기 필터링

레이어 또는 보기 필터 문제 해결

고급 보기 필터 옵션


고급 보기 필터 옵션

다음과 같은 옵션을 사용하여 선택 가능 여부 및 새 프로젝트의 처리 방법 제어를 포함한 보기 필터를 관리합니다. 대부분의 보기 필터 관리자 옵션도 모두 사용 가능합니다. 이러한 옵션은 고급 보기 필터 설정 대화 상자에서 사용할 수 있습니다.

옵션
필터 이름 | 이 상자에 새 이름을 입력하여 선택된 보기 필터의 이름을 바꿉니다.
새로 만든 레이어 포함 | 보기 필터가 정의된 후 프로젝트에 추가된 개체 유형과 레이어를 포함/제외하려면 이 상자를 선택하거나 선택을 취소합니다.
잠금 | 이 상자를 선택/선택을 취소하여 선택된 보기 필터의 편집을 활성화/비활성화합니다.
표시 스타일 표시 | 이 상자를 선택/선택을 취소하여 보기 필터 관리자 하단의 표시 스타일 탭을 표시하거나 숨깁니다.
 | 이 옵션을 선택하여 범주의 모든 데이터에 대해 표시 가능의 선택을 취소합니다. 그러면 그래픽 보기에 표시되지 않습니다.
(표시 가능) (숨김) | 이러한 아이콘은 보기 필터 관리자(이 대화 상자가 아님)에 범주가 표시되는지 여부를 알려줍니다. 범주를 표시하거나 숨기려면 원하는 범주 이름을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 범주 표시/숨기기를 선택합니다.
표시 가능/선택 가능 (그룹에서) | 각 범주에서 이 상자를 선택/선택을 취소하면 그래픽 보기에 표시되고 여기서 선택할 수 있는 항목을 제어할 수 있습니다. 보기 필터 관리자에서 사용할 수 있는 표준 데이터 유형과 레이어 외에 여기에는 지형과 CAD 데이터의 그룹도 있습니다.
적용 (단추) | 이 옵션을 클릭하여 보기 필터 변경 내용을 적용하고 현재 그래픽 보기를 새로 고칩니다.
점 탭 옵션
점 레이블 표시 | 이 상자를 선택/선택을 취소하여 점의 점 ID 레이블을 표시하거나 숨깁니다.
지형 코드 표시 | 이 상자를 선택/선택을 취소하여 점의 지형 코드를 표시하거나 숨깁니다.
표고 표시 | 이 상자를 선택/선택을 취소하여 측량된 점의 표고를 표시하거나 숨깁니다.
분리된 점 표시 | 이 상자를 선택/선택을 취소하여 기선 또는 벡터에 연결되지 않은 점을 표시하거나 숨깁니다.
관측 탭 옵션
관측 표시 | 모든 관측 - 상태에 관계 없이 모든 관측을 표시하려면 이 옵션을 선택합니다. 활성화된 관측만 - 프로젝트 계산에 관련된 관측만 표시하려면 이 옵션을 선택합니다. 비활성화된 관측만 - 프로젝트 계산에서 제외된 관측만 표시하려면 이 옵션을 선택합니다.
사이드샷 관측 표시 | 이 옵션을 선택/선택을 취소하여 사이드샷 관측을 표시하거나 숨깁니다.
GNSS 데이터 유형 탭 옵션
기선 표시 | 활성 상태 기준 - 프로젝트 계산에 관련되는지 여부에 따라 기선 표시 여부를 지정하는 옵션을 선택합니다. 프로세스 상태 기준 - 벡터로 처리되었는지 여부에 따라 기선 표시 여부를 지정하는 옵션을 선택합니다.
궤적 표시 | 프로젝트 계산에 관련되는지 여부에 따라 궤적 표시 여 부를 지정하는 옵션을 선택합니다.
표시 탭 옵션
0 표고 표시 옵션 | 표고가 널 또는 0인 데이터의 표시 옵션을 선택합니다.
다른 색상 | 다른 색상으로 표시와 다른 색상으로 0이 아님 표시 옵션(이 옵션 위에서 설정)인 경우 표시 색상을 지정합니다.
상황 메뉴 옵션
모두 보기/ 모두 숨기기 | 그룹 내에서 이 옵션을 선택하여 모든 상자를 선택하거나 선택을 취소하면 해당하는 모든 개체 유형과 레이어가 그래픽 보기에 표시되거나 숨겨집니다.
반전 | 그룹을 클릭하고, 이 옵션을 선택하여 그룹에서 현재 선택되어 있는 '표시 가능' 상자의 선택을 취소하고, 현재 선택되어 있지 않은 '표시 가능' 상자를 선택합니다.
이 항목만 보기 | 그룹 내에서 이 옵션을 선택하여 선택된 개체 유형 또는 레이어를 선택하고, 그룹 내의 그 외 모든 항목은 선택을 취소합니다. 참고: 이 항목만 보기를 선택한 후 데이터가 표시되지 않으면 해당 데이터가 존재하는 레이어의 확인란도 선택되어 있는지 확인하십시오.
위로 이동/ 아래로 이동 | 그룹에서 이 옵션을 선택하여 자주 사용하는 그룹이 맨 위에 표시되도록 그룹을 트리 내에서 위로 또는 아래로 이동합니다. 이 순서가 프로젝트에 저장되고, 모든 보기 필터에 이 순서가 동일하게 적용됩니다.
레이어 옵션 | 레이어 그룹 내에서 이 옵션을 선택하여 레이어 옵션 명령 창을 엽니다.
범주 표시/숨기기 | 이 옵션을 선택하여 보기 필터 관리자에 선택된 범주를 표시합니다. 관리자에서 각 범주의 표시 여부는 이 대화 상자의 다음 아이콘으로 나타납니다. (표시 가능) (숨김)

관련 항목

보기 필터 만들기

보기 필터 편집

보기 필터링

레이어 또는 보기 필터 문제 해결

보기 필터 옵션


선 스타일 관리

프로젝트의 선에 사용할 수 있는 표시 스타일과, 그래픽 보기 및 인쇄된 출력에 특정 선이 표시되는 방법을 제어하는 선 스타일을 관리합니다.

선의 스타일과 축척을 변경하려면:

  1. 그래픽 보기에서 선을 선택하여 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 속성을 선택합니다. 속성 창이 표시됩니다.
  2. 선 스타일 상자를 클릭하고 목록에서 새 표시 스타일을 선택하거나 선 스타일 가져오기를 선택하여 선 스타일 관리자를 엽니다. 이 선 스타일 관리자에서 선 스타일 파일을 찾고 목록에 새 선 스타일을 추가할 수 있습니다. 추가적인 선 스타일을 가져오려면 다음 섹션을 참조하십시오.
  3. 선 스타일 축척 상자에서 기존 값을 두 번 클릭하고 새 축척 값을 입력합니다.

    참고: 선 스타일 축척 값이 클수록 축척이 큽니다. 예를 들어, 12개 대시로 이루어진 파선의 경우 선 스타일 축척을 1.0에서 2.0으로 바꾸면 선의 대시가 6개가 됩니다.
    참고: 그래픽 보기의 선 간 축척이 작은 경우 일부 선 스타일은 실선으로 표시되어 성능을 개선합니다. 이러한 경우 선 스타일을 보려면 확대해야 합니다.

  4. [Tab] 또는 [Enter] 키를 누릅니다. 그래픽 보기의 선 스타일과 축척이 업데이트됩니다.

선 스타일을 가져와서 관리하려면:

  1. 도구 > 선 스타일 관리자를 선택하거나 위의 1-2단계를 수행하여 선 스타일 관리자를 엽니다.
  2. 새 선 스타일 파일을 가져오려면 길이 단위와 단위 참조를 지정하여 가져온 스타일을 적용합니다.
  3. 그런 후 [image] 단추를 클릭하고 선 스타일 파일(.ltp 또는 .linestyle)을 찾습니다. 디폴트로, 선 스타일 파일은 다음 위치에 설치됩니다.
    • Windows® XP - C:\Program Files\Trimble\<product name>\FCEdit\Linetype.ltp
    • Windows Vista™ - C:\Program Files\Trimble\<product name>\FCEdit\Linetype.ltp
  4. << 단추를 클릭하여 파일의 모든 선 스타일을 선 스타일 목록에 추가합니다.
  5. 파일의 단일 선 스타일을 선 스타일 목록에 추가하려면 파일의 선 스타일 목록에서 원하는 스타일을 선택한 후 < 단추를 클릭합니다.
  6. 선 스타일 목록에서 선 스타일을 제거하려면 목록에서 원하는 스타일을 선택한 후 X 단추를 클릭합니다.
  7. 확인을 클릭합니다.

다음 옵션을 사용하여 선 스타일을 가져오고 프로젝트 데이터에 사용할 수 있는 항목을 지정합니다. 선 스타일 관리자 대화 상자에서 이러한 항목을 사용할 수 있습니다.

옵션
선 스타일 파일 가져오기
길이 단위 | 가져온 스타일이 동일한 단위를 사용할 수 있도록 프로젝트에 사용되는 측정 단위를 선택합니다.
단위 참조 | 용지 ? 프로젝트의 데이터를 표시할 때 사용된 단위로 선 스타일을 가져오려면 이 옵션을 선택합니다. 시트 단위를 참조하십시오. 지상 ? 프로젝트의 거리 측정 단위를 사용하여 선 스타일을 가져오려면 이 옵션을 선택합니다. 지상 단위를 참조하십시오.
선 스타일 목록
 | 가져올 선 스타일 파일(.lst 또는 .linestyle)을 찾으려면 이 옵션을 클릭합니다.
<< | 이 옵션을 클릭하여 오른쪽 창의 모든 선 스타일을 왼쪽으로 옮기면 속성 창의 선 스타일 목록에서 이러한 스타일을 사용할 수 있습니다.
< | 오른쪽 창에서 선 스타일을 선택한 상태에서 이 옵션을 클릭하여 이 스타일을 왼쪽 창으로 옮기면 속성 창의 선 스타일 목록에서 이 스타일을 사용할 수 있습니다.
X | 왼쪽 창에서 선 스타일을 선택한 상태에서 이 옵션을 클릭하면 속성 창의 선 스타일 목록에서 이 스타일을 제거할 수 있습니다.

관련 항목

텍스트 스타일 관리

기호 관리


텍스트 스타일 관리

프로젝트의 텍스트에 사용할 수 있는 표시 스타일과, 그래픽 보기와 인쇄된 출력에 데이터의 특정 레이블이 표시되는 방법을 제어하는 텍스트 스타일을 관리합니다.

참고: 가져온 CAD 텍스트 개체를 수정하는 데에는 텍스트 스타일 관리자를 사용할 수 없습니다.

텍스트 스타일 또는 크기를 변경하려면:

  1. 그래픽 보기에서 레이블을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 속성을 선택합니다. 속성 창이 표시됩니다.
  2. 텍스트 스타일 상자를 클릭하고 목록에서 새 스타일을 선택하거나, 새 스타일을 선택하여 새 선 스타일을 목록에 추가할 수 있는 텍스트 스타일 관리자를 엽니다.
  3. 텍스트 크기 상자로 이동하여 축척 값을 입력합니다.

텍스트 스타일을 관리하려면:

  1. 도구 > 기호 관리자를 선택하거나 위의 1-2단계를 수행하여 텍스트 스타일 관리자를 엽니다.
  2. 기존 스타일을 편집하려면 텍스트 스타일 목록에서 원하는 스타일을 선택한 후 속성 그룹에서 해당 설정을 편집합니다.

    참고: 기본 표준 스타일은 편집할 수 없습니다.

  3. 새 스타일을 만들려면 새로 만들기를 클릭하고 스타일 이름을 변경하고 스타일 속성을 지정합니다.
  4. 스타일을 제거하려면 텍스트 스타일 목록에서 원하는 스타일을 선택한 후 삭제를 클릭합니다.
  5. 확인을 클릭합니다.

관련 항목

선 스타일 관리

기호 관리


기호 관리

그래픽 보기와 인쇄된 출력에 데이터의 특정한 지형이 표시되는 방법과, 프로젝트의 지형에 사용할 수 있는 기호를 제어합니다.

지형의 기호를 변경하려면:

  • Feature Definition Manager를 사용합니다.

기호를 가져오거나 제거하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 도구 > 기호 관리자를 선택합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.

    기호 관리자 대화 상자가 표시됩니다.

    단추를 클릭하고 가져올 기호가 들어 있는 파일을 찾습니다.

    Feature Definition Manager 유틸리티가 설치되어 있는 경우 기본 기호 파일은 다음 위치에 있습니다.
    C:\Program Files\Trimble\Feature Definition Manager\PEditor\Symbols.sym

  2. 다음 작업을 수행합니다.
    • 선택된 파일에서 모든 기호를 가져오려면 << 단추를 클릭합니다.
    • 선택된 파일에서 기호를 하나만 가져오려면 오른쪽 목록에서 원하는 기호를 선택한 후 < 단추를 클릭합니다.
    • 기호를 제거하려면 왼쪽 목록에서 원하는 기호를 선택한 후 X 단추를 클릭합니다.
  3. 마치면 확인을 클릭합니다.

관련 항목

텍스트 스타일 관리

선 스타일 관리


개체 및 레이어 관련 작업

이 장

개체의 속성 보기 및 편집

개체 탐색

개체 편집

개체 삭제

작업 실행 취소 또는 다시 실행

개체 이동

개체 회전

개체 축척

개체 이동/회전/축척

점별로 개체 이동/ 회전/축척

개체 복사

개체의 표고 변경

블록 해체

레이어 만들기 및 편집

레이어 분리 또는 제외

레이어 옵션


개체 탐색

그래픽 보기에서 개체 위의 커서 위치를 기반으로 특정 위치에서 계산된 지형 값을 보고 선 및 선형과 같은 개체를 탐색할 수 있습니다. 개체를 따라 커서를 이동함에 따라 커서에 동적으로 특정 값이 표시됩니다. 보기에서 클릭하여 고정 위치를 지정할 때 명령 창에는 추가 값이 정적으로 표시됩니다.

개체를 탐색하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 도구 > 개체 탐색을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    개체 탐색 명령 창이 표시됩니다.

  2. 그래픽 보기에서 개체를 선택합니다. 개체가 개체 상자에 기록되고 값이 커서의 오른쪽에 나타납니다.
  3. 커서를 이동하여 개체를 따르는 다양한 위치에서의 값을 확인할 수 있습니다.
  4. 위치를 클릭하여 명령 창에 추가 값을 보고합니다.
  5. 닫기를 클릭합니다.

보고된 값

보고된 값은 개체와 보기에 따라 달라집니다.

선택된 개체 | 평면도 보기에 표시되는 값 | 횡단면 보기에 표시되는 값
선, 라인스트링, 브레이크 라인, CAD 선, 사선 | D = 다음을 따르는 거리 E = 표고 | 해당 없음
평면 선형 (VAL이 하나뿐인 경우) VAL(종단 선형) | S = 스테이션 E = 표고 | 해당 없음
저장된 횡단면 | O = 옵셋 E = 표고 | O = 옵셋 E = 표고

관련 항목

개체 탐색

좌표 스크롤 명령


개체 편집

개체를 편집할 필요가 있는 경우 이 프로그램에서 개체의 유형에 적합한 편집기를 엽니다.

개체를 편집하려면:

  • 원하는 개체를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 편집을 선택합니다.
  • 편집 > 편집을 선택합니다.
  • 아이콘을 도구 모음에서 또는 속성 창 도구 모음에서 클릭합니다.

    개체를 선택했는지 여부에 따라, 편집 명령 창이 표시되거나(개체를 선택하라고 알려줌) 선택한 개체에 적합한 편집기가 표시됩니다.

관련 항목

선형 편집

라인스트링의 수평 세그먼트 편집

구성원을 추가/제거하여 표면 편집


개체 삭제

프로젝트 데이터베이스에 더 이상 필요가 없는 개체를 제거합니다.

데이터를 선택한 후 삭제하려면:

  1. 그래픽 보기, 스프레드 시트 또는 프로젝트 탐색기에서 삭제할 데이터를 선택합니다.

    선택된 개체의 수가 상태 표시줄에 표시됩니다.

  2. 다음 중 한 가지 작업을 수행합니다.
    • 편집 > 삭제를 선택합니다.
    • [Ctrl] + [D]를 누릅니다.
    • 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 삭제를 선택합니다.

    선택된 개체가 그래픽 보기, 스프레드 시트, 프로젝트 탐색기에서 제거됩니다. 삭제 명령 창은 표시되지 않습니다.

삭제를 시작한 후 데이터를 선택하려면:

  1. 편집 > 삭제를 선택합니다. 삭제 명령 창이 표시됩니다.
  2. 다음 방법 중 하나를 사용하여 데이터를 선택합니다.
    • 옵션을 클릭한 후 메뉴에서 원하는 옵션을 선택합니다.
    • 그래픽 보기, 스프레드 시트 또는 프로젝트 탐색기에서 원하는 개체를 선택합니다.

    선택된 개체의 수가 상태 표시줄에 표시됩니다.

  3. 확인을 클릭합니다. 선택된 개체가 그래픽 보기, 스프레드 시트, 프로젝트 탐색기에서 제거됩니다.

삭제된 데이터를 복원하려면:

  • 삭제 명령을 사용한 후 즉시 편집 > 삭제 실행 취소를 선택합니다.

관련 항목

보기 필터링

실행 취소 및 다시 실행 명령

선택 방법 및 옵션


작업 실행 취소 또는 다시 실행

프로젝트 데이터베이스에 영향을 미치는 모든 작업(예: 개체 만들기)은 실행을 취소하거나 다시 실행할 수 있습니다. 데이터베이스에 영향을 미치지 않는 명령(예: 파일 열기)은 다시 실행하거나 실행을 취소할 수 없습니다.

작업의 실행을 취소하려면:

실행 취소 명령을 사용하여 마지막 작업 상태로 되돌립니다.

  • 편집 > 실행 취소 명령을 선택합니다.
  • [Ctrl] + Z를 누릅니다.
  • 도구 모음에서 [image] 아이콘을 클릭합니다.

한 번에 하나씩 작업 실행을 취소할 수 있습니다. 최근에 수행된 작업의 실행이 먼저 취소됩니다. 프로젝트 또는 소프트웨어를 닫고 나면 작업의 실행을 취소할 수 없습니다.

작업을 다시 실행하려면:

다시 실행 명령을 사용하여 '실행 취소' 명령을 되돌립니다.

  • 편집 > 다시 실행 명령을 선택합니다.
  • 도구 모음에서 [image] 아이콘을 클릭합니다.

프로젝트 또는 소프트웨어를 닫고 나면 작업을 다시 실행할 수 없습니다.

참고: 확대/축소, 상하/좌우 이동, 회전 등의 보기 작업은 실행 취소/다시 실행 목록에 표시되지 않습니다.


개체 이동

데이터의 위치를 변경하려면 하나 이상의 개체를 한 위치에서 2D 또는 3D의 다른 위치로 이동합니다. 개체를 이동할 때 표면 등의 종속 개체도 업데이트하거나 이동할 수 있습니다.

개체를 이동하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.
    • 편집 > 개체 이동을 선택합니다.

    개체 이동 명령 창이 표시됩니다.

  2. 설정 그룹에 사용할 아무 옵션의 확인란을 선택합니다.
    • 표고 업데이트 - 개체를 3D로 이동하고, 표고 변위량 상자에 지정된 수직 거리로 표고를 변경하려면 이 확인란을 선택합니다. 종료 점의 표고가 있는 점을 선택하는 경우 선택된 개체도 이 표고에 상대적으로 이동합니다.
    • 끌어 놓기 활성화 - 평면도 보기에서 커서를 이동하여 개체를 종료 점으로 이동하려는 경우 이 확인란을 선택합니다.
    • 끌어 놓을 때 종속 개체 업데이트 - 위치가 상위 개체를 끌어 놓는 중에 옮겨지는 개체에 따라 달라지는 개체도 모두 업데이트하거나 이동하려는 경우 이 확인란을 선택합니다. 예를 들어, 라인스트링의 끝이 점을 기반으로 하는 경우 점이 이동하면 라인스트링이 변경됩니다. 이 확인란의 선택을 취소한 경우 상위 개체를 이동하면 종속 개체도 여전히 이동합니다.
  3. 이동할 개체 상자를 클릭하고, 그래픽 보기 또는 선택 항목 탐색기에서 이동할 개체를 선택합니다. 또는 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택해도 됩니다.
  4. 시작 상자로 이동합니다.
  5. 평면도 보기에서 개체를 이동할 시작점을 선택하거나 시작 상자에 좌표를 입력합니다.
  6. (시작 점에 따라) 개체를 이동해갈 대상점을 선택하거나 종료 상자에 좌표를 입력합니다.
  7. 종료 점에 표고가 있는 경우 표고 변위량이 자동으로 계산되어 표고 변위량 상자에 표시됩니다. 필요한 경우 표고 변위량을 변경합니다.
  8. 적용을 클릭하여 개체를 이동하고 다른 개체 이동을 계속하거나 닫기를 클릭합니다.

관련 항목

개체 회전

개체 축척

개체 이동, 회전, 축척

점별로 개체 이동, 회전, 축척


개체 회전

데이터를 다시 표정하려면 회전 점을 중심으로 하나 이상의 개체를 새 2D 각으로 회전합니다. 개체를 이동할 때 표면 등의 종속 개체도 업데이트하거나 회전할 수 있습니다.

개체를 회전하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.
    • 편집 > 개체 회전을 선택합니다.

    개체 회전 명령 창이 표시됩니다.

  2. 설정 그룹에 사용할 아무 옵션의 확인란을 선택합니다.
    • 끌어 놓기 활성화 - 평면도 보기에서 커서를 이동하여 개체를 새 각으로 회전하려는 경우 이 확인란을 선택합니다.
    • 끌어 놓을 때 종속 개체 업데이트 - 위치가 회전 중인 개체에 따라 달라지는 다른 개체를 추가적으로 회전하려는 경우(회전 점에 따라) 이 확인란을 선택합니다. 예를 들어, 표면에 영향을 미치는 빌딩 패드를 회전하는 경우 표면도 변경됩니다.
  3. 회전할 개체 상자를 클릭하고, 그래픽 보기 또는 선택 항목 탐색기에서 회전할 개체를 선택합니다. 또는 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택해도 됩니다.
  4. 주위 상자로 이동합니다.
  5. 보기에서 회전 점을 선택하거나 주위 상자에 좌표를 입력합니다.
  6. 평면도 보기에서 회전각을 선택하거나 각 상자에 각을 입력합니다.
  7. 적용을 클릭하여 개체를 회전하고 다른 개체 회전을 계속하거나 닫기를 클릭합니다.

관련 항목

개체 이동

개체 축척

개체 이동, 회전, 축척

점별로 개체 이동, 회전, 축척


개체 축척

데이터 크기를 조정하려면 원점을 기반으로 하나 이상의 개체 축척을 새 상대 치수로 조정합니다. 표면 등의 종속 개체는 개체 축척을 조정하면 업데이트됩니다.

개체 축척을 조정하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.
    • 편집 > 개체 축척을 선택합니다.

    개체 축척 명령 창이 표시됩니다.

  2. 설정 그룹에 사용할 아무 옵션의 확인란을 선택합니다.
    • 끌어 놓기 활성화 - 평면도 보기에서 커서를 이동하여 개체를 종료 점으로 이동하려는 경우 이 확인란을 선택합니다.
    • 끌어 놓을 때 종속 개체 업데이트 - 위치가 상위 개체를 끌어 놓는 중에 옮겨지는 개체에 따라 달라지는 개체도 모두 업데이트하거나 이동하려는 경우 이 확인란을 선택합니다. 예를 들어, 라인스트링의 끝이 점을 기반으로 하는 경우 점이 이동하면 라인스트링이 변경됩니다. 이 확인란의 선택을 취소한 경우 상위 개체를 이동하면 종속 개체도 여전히 이동합니다.
  3. 축척을 조정할 개체 상자를 클릭합니다.
  4. 개체를 선택하여 그래픽 보기 또는 선택 항목 탐색기에 축척을 조정합니다. 또는 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택해도 됩니다.
  5. 시작 상자로 이동합니다.
  6. 평면도 보기에서 개체 축척을 조정할 원점을 선택하거나 시작 상자에 좌표를 입력합니다.
  7. 축척 상자에 수평 축척을 입력합니다.
  8. 3D 축척인 경우 수직 축척 상자에 수직 축척을 입력합니다.
  9. 적용을 클릭하여 개체 축척을 조정하고 다른 개체 이동을 계속하거나 닫기를 클릭합니다.

관련 항목

개체 이동

개체 회전

개체 이동/회전/축척

점별로 개체 이동/회전/축척


개체 이동/회전/축척

한 동작으로 이동, 회전, 축척하여 하나 이상의 개체를 변환합니다. 이 3가지 변환은 이동, 회전, 축척순으로 이루어집니다. 표면 등의 종속 개체는 개체를 변환하면 업데이트됩니다.

개체를 변환하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.
    • 편집 > 개체 이동/회전/축척을 선택합니다.

    개체 이동/회전/축척 명령 창이 표시됩니다.

  2. 설정 그룹에 사용할 아무 옵션의 확인란을 선택합니다.
    • 3D 이동 - 개체를 3D로 이동하여, 표고 변위량 상자에 지정된 수직 거리로 표고를 변경하려면 이 확인란을 선택합니다. 종료 점의 표고가 있는 점을 선택하는 경우 선택된 개체도 이 표고에 상대적으로 이동합니다. 이 상자를 선택하지 않으면 개체가 2D로 이동합니다.
  3. 이동할 개체 상자를 클릭합니다.
  4. 개체를 선택하여 그래픽 보기 또는 선택 항목 탐색기에 변환합니다. 또는 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택해도 됩니다.
  5. 시작 상자로 이동합니다.
  6. 평면도 보기에서 개체를 이동할 시작점을 선택하거나 시작 상자에 좌표를 입력합니다.
  7. (시작 점에 따라) 개체를 이동해갈 대상점을 선택하거나 종료 상자에 좌표를 입력합니다. 종료 점은 회전각을 입력하는 경우 회전 점으로도 사용됩니다.
  8. 종료 점에 표고가 있는 경우 표고 변위량이 자동으로 계산되어 표고 변위량 상자에 표시됩니다. 필요한 경우 표고를 변경합니다.
  9. 평면도 보기에서 회전각을 선택하거나 회전각 상자에 각을 입력합니다.
  10. 수평 축척 상자에 개체 크기 조정의 기준 계수를 입력합니다.
  11. 적용을 클릭하여 개체를 변환하고 명령을 그대로 열어두거나 닫기를 클릭합니다.

관련 항목

개체 이동

개체 회전

점별로 개체 이동/ 회전/축척


점별로 개체 이동/ 회전/축척

두 점의 현재 위치를 새로운 두 위치로 변환하는 한 동작으로 이동, 회전, 축척하여 하나 이상의 개체를 변환합니다. 이 3가지 변환은 이동, 회전, 축척순으로 이루어집니다. 표면 등의 종속 개체는 개체를 변환하면 업데이트됩니다.

점을 사용하여 개체를 변환하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.
    • 편집 > 점별로 개체 이동/회전/축척을 선택합니다.

    점별로 개체 이동/회전/축척 명령 창이 표시됩니다.

  2. 설정 그룹에 사용할 아무 옵션의 확인란을 선택합니다.
    • 3D 이동 - 개체를 3D로 이동하여, 표고 변위량 상자에 지정된 수직 거리로 표고를 변경하려면 이 확인란을 선택합니다. 종료 점의 표고가 있는 점을 선택하는 경우 선택된 개체도 이 표고에 상대적으로 이동합니다. 이 상자를 선택하지 않으면 개체가 2D로 이동합니다.
  3. 이동할 개체 상자를 클릭합니다.
  4. 개체를 선택하여 그래픽 보기 또는 선택 항목 탐색기에 이동합니다. 또는 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택해도 됩니다.
  5. 시작 시스템 그룹에서 점 1 상자로 이동합니다.
  6. 평면도 보기에서 개체를 이동할 두 시작점을 선택하거나 점 1과 점 2 상자에 좌표를 입력합니다.
  7. 종료 시스템 그룹에서 (시작 점에 따라) 개체를 변환할 두 대상점을 선택하거나 점 1과 점 2 상자에 좌표를 입력합니다. 종료 점은 회전각을 입력하는 경우 회전 점으로도 사용됩니다.
  8. 종료 점에 표고가 있는 경우 표고 변위량이 자동으로 계산되어 표고 변위량 상자에 표시됩니다. 필요한 경우 표고를 변경합니다.
  9. 새 각이 회전각 상자에 표시되고, 새 축척이 축척 상자에 표시됩니다. 필요한 경우 값을 편집합니다.
  10. 확인을 클릭하여 개체를 변환합니다.

관련 항목

개체 이동

개체 회전

개체 이동/회전/축척


개체 복사

하나 이상의 개체 중복을 2D 또는 3D에 만들고 배치합니다. 평면도 보기, 프로파일 보기, 횡단면 보기의 개체를 복사할 수 있습니다.

복사된 개체는 복사된 원본 개체에 독립적입니다. 그러나 복사 중인 개체가 다른 개체에 종속된 경우 사본도 종속됩니다. 개체와 종속된 개체를 모두 복사하면 새 개체는 이들 간의 종속성을 유지하지만 원래 개체에는 종속성이 없습니다.

참고: 기준 등급 또는 로컬/글로벌 좌표(위도와 경도에)가 있는 점과 같은 대부분의 측량 관련 데이터는 복사할 수 없습니다.

개체를 복사하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 편집 > 개체 복사를 선택합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.

    개체 복사 명령 창이 표시됩니다.

  2. 복사할 개체 상자에서 그래픽 보기 또는 선택 항목 탐색기에 중복할 개체를 선택합니다. 또는 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택해도 됩니다.
  3. 새 개체의 레이어를 변경하려면 레이어 변경 상자를 선택하고 목록에서 레이어를 선택합니다. 그렇지 않으면 새 개체는 복사된 원본 개체에서 레이어를 상속합니다.
  4. 적용을 클릭합니다. 복사된 개체 이동 명령이 표시됩니다.
  5. 설정 그룹에 사용할 옵션의 확인란을 선택합니다.
    • 3D 이동 - 표고 변위량 상자에 지정된 수직 거리로 개체의 표고를 변경할 경우 이 확인란을 선택합니다. 종료 점의 표고가 있는 점을 선택하는 경우 선택된 개체도 이 표고에 상대적으로 이동합니다.
    • 끌어 놓기 활성화 - 보기에서 커서를 이동하면서 개체를 종료 점으로 이동하려는 경우 이 확인란을 선택합니다.
    • 끌어 놓을 때 종속 개체 업데이트 - 위치가 상위 개체를 끌어 놓는 중에 옮겨지는 개체에 따라 달라지는 개체도 모두 업데이트하거나 이동하려는 경우 이 확인란을 선택합니다.
  6. 보기에서 사본을 이동할 시작점을 선택하거나 시작 상자에 좌표를 입력합니다.
  7. 커서를 이동하고 사본을 놓을 종료점을 선택하거나(시작점에 기반), 종료 상자에 좌표를 입력합니다.
  8. 3D 이동을 수행하는데 종료 점에 표고가 있는 경우 표고 변위량이 자동으로 계산되어 표고 변위량 상자에 표시됩니다. 필요한 경우 표고 변위량을 변경합니다. 아니면 10단계로 이동합니다.
  9. 닫기를 클릭하여 개체 복사 명령으로 돌아갑니다.
  10. 적용을 클릭하여 선택한 개체의 다른 사본을 만들고 명령을 열어 두거나, 닫기를 클릭합니다.

관련 항목

선 옵셋

개체 이동

개체 회전

개체 이동/회전/축척

점별로 개체 이동/회전/축척


개체의 표고 변경

3D 개체 하나 이상의 표고를 지정하거나 표고를 변경합니다. 여러 개체에 1개의 절대 표고를 지정하거나, 각 개체가 해당 표고의 모든 변경 내용을 유지할 수 있도록 상대적인 표고 변경을 지정할 수 있습니다.

참고: 기준 등급 또는 로컬/글로벌 좌표(위도와 경도에)가 있는 점과 같은 대부분의 측량 관련 데이터에는 표고를 지정할 수 없습니다.

개체의 표고를 변경하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 편집 > 표고 변경을 선택합니다.
    • 아이콘을 클릭합니다(도구 모음에 있는 경우).

    표고 변경 명령 창이 표시됩니다.

  2. 그래픽 보기에서 표고를 지정할 개체를 선택하거나 옵션을 클릭하고 메뉴에서 선택 옵션을 선택합니다.
  3. 적용 그룹에서 적용할 것인지 여부를 선택합니다.
    • 표고의 상대적 변경 - 표고 상자에 지정된 수직 거리만큼 선택된 각 개체의 각 기존 표고를 이동하려면 이 옵션을 선택합니다. 예를 들어, 3D 폴리라인의 표고 5, 10, 25에 세그먼트 종료점이 있는 경우 폴리라인을 상대 표고 1만큼 이동한다면 이러한 종료점의 표고는 6, 11, 26으로 지정됩니다. 일반적으로, 이 옵션은 3D 개체에 사용해야 합니다.
    • 절대 표고 - 선택된 각 개체의 각 표고를 표고 상자에 지정된 표고로 설정하려면 이 옵션을 선택합니다. 일반적으로, 이 옵션은 표고가 하나뿐인 개체에 또는 노드의 표고가 모두 동일할 때 사용해야 합니다.
  4. 표고 상자에 상대적인 표고 변경을 지정하거나 절대 표고를 지정합니다.
  5. 적용을 클릭합니다. 2 - 5단계를 반복하여 추가적인 개체의 표고를 지정합니다.

    팁: 개체에 증분 방식으로 표고를 지정하려면 표고의 상대적 변경을 선택하고 표고 상자에 증분을 지정하고 적용을 반복적으로 클릭하여 증분을 적용합니다.

  6. 완료했으면 닫기를 클릭합니다.

관련 항목

선의 표고 설정


블록 해체

CAD 데이터를 가져온 후 개별적으로 이동, 수정 또는 삭제할 개체를 포함하는 블록을 해체할 수 있습니다. 해체는 여러 개의 개별 개체(및 종종 추가 중첩 블록)를 포함하는 그룹 개체를 분리합니다.

옵션을 사용하여 블록을 해체하려면:

  1. 편집 > 블록 해체를 선택합니다. 블록 해체 명령 창이 표시됩니다.
  2. 프로젝트 탐색기, 선택 항목 탐색기 또는 그래픽 보기에서 블록 개체를 선택하거나 옵션을 클릭하고 목록에서 옵션을 선택합니다.
  3. 블록을 해체한 후 원래 블록뿐만 아니라, 개별 요소 개체를 유지하려면 해체 후 블록 삭제 상자 선택을 취소합니다.

    참고: 원래 블록을 유지해야 하거나 원하는 경우는 거의 없습니다.

  4. 해체 후 블록 삭제 상자를 선택하여 삭제한 원래 블록의 숨겨진 정의를 삭제하려면 블록 정의 제거 상자를 선택합니다.

    참고: 해체된 블록을 삭제하지 않으면 이 상자를 사용할 수 없습니다. 프로젝트에 여전히 블록 정의를 참조하는 블록이 있으면 블록 정의를 제거할 수 없습니다.

  5. 추가 블록을 해체하려면 적용을 클릭하고, 명령 창을 닫으려면 확인을 클릭합니다.

블록을 자동으로 해체하려면:

  1. 그래픽 보기 또는 선택 항목 탐색기에서 블록을 선택합니다.
  2. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 블록 해체를 선택합니다.

    선택한 블록이 블록 해체 명령 창에 정의된 옵션을 사용하여 해체됩니다.

관련 항목

CAD 파일(.dwg/.dxf) 가져오기

MicroStation 파일(.dgn) 가져오기


값 계산 및 입력

이 소프트웨어에는 값을 계산하고 입력할 때 사용할 수 있는 대화식 그래픽 도구가 포함되어 있습니다.

이러한 도구는 다음과 같습니다.

  • COGO 컨트롤
  • 작동 중인 스냅 모드
  • 스냅 명령

이러한 도구를 사용하여 프로젝트의 각, 방위, 좌표, 거리, 표고, 옵셋을 계산하고 입력합니다. 측량, 지도 또는 엔지니어링 데이터를 가져온 후 알려져 있는 점 또는 개체에서 시작하고 이러한 기능을 사용하여 프로젝트의 다른 점과 선을 만듭니다.

COGO 및 스냅 도구는 다양한 명령에 대한 데이터를 일관적인 방법으로 입력할 수 있도록 하는 강력한 도구입니다.


COGO 컨트롤 이해

COGO 컨트롤은 다양한 명령에 있는 상자로, 프로젝트의 각, 방위, 좌표, 거리, 표고, 옵셋을 계산해줍니다. 이러한 컨트롤을 사용하여 다음을 포함한 다양한 방법으로 데이터를 입력할 수 있습니다.

  • 상자에 값과 점 ID 입력
  • 그래픽 보기의 점 선택
  • 그래픽 보기를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 추가적인 스냅 및 COGO 옵션을 선택

COGO 컨트롤은 이러한 유연성을 제공하므로, 사용자는 여러 명령을 강제로 진행하기보다는 단일 명령에서 데이터를 입력하는 다양한 방법을 사용할 수 있습니다.

COGO 컨트롤은 다양한 명령에 사용되므로, 이러한 컨트롤의 사용법을 이해하고 나면 이러한 컨트롤이 사용되는 명령에 배운 지식을 적용할 수 있습니다.

COGO 커서

사용 중인 컨트롤의 유형에 따라, 그래픽 보기에 표시되는 커서의 모양이 바뀝니다. 컨트롤의 이름도 상태 표시줄에 표시되며, 상태 라인의 도구 팁에서 해당 컨트롤의 사용법을 설명합니다.

커서 유형
i_cursor - free point | 아무 점을 선택합니다.
i_cursor - running snap | 아무 점 또는 적용 가능한 개체(호, 선, 세그먼트, 점)를 선택합니다.
 | 적용 가능한 아무 개체를 선택합니다.
 | 정의된 앵커 점이 없습니다.
i_cursor - broken box | 정의된 앵커 점이 없습니다.
i_cursor - invalid selection | 선택 기능을 사용할 수 없거나 선택하려는 개체가 올바르지 않습니다. 명령 창 또는 프로젝트 탐색기의 빈 공간을 클릭하여 그래픽 보기의 커서를 새로 고칠 수 있습니다.

관련 항목

COGO 식, 단위, 입력 형식

선택 창 설정

스냅 모드 및 명령


COGO 식, 단위, 입력 형식

수학 식

다양한 COGO 컨트롤에 숫자를 입력할 수 있습니다. COGO 컨트롤이 숫자 입력을 지원하는 경우 다음과 같은 연산자를 포함하여 기본적인 수학 식을 사용할 수 있습니다. 컨트롤에서 나오면 값이 계산됩니다.

연산자 | 예
덧셈 | 10+10
뺄셈 | 10-2
곱셈 | 10*8
나눗셈 | 8/4
제곱 | 10^2
간단한 식 (거리, 방위, 좌표 컨트롤) | 5*(6+8) 052>054(예: 두 점 간의 거리 또는 방위)
지수 표기 (거리, 좌표 컨트롤) | 1.01E+6
구분된 형식 (거리, 좌표 컨트롤) | 1,000,000 = 1000000 1.000.000 = 1000000

단위 및 데이터 입력 형식

데이터의 단위, 입력, 표시 형식은 프로젝트 설정 대화 상자의 단위 섹션에서 확인하고 설정할 수 있습니다.

그리드 선에도 사용되는 현재 거리 단위는 상태 표시줄에 표시됩니다. 사용자가 입력하는 거리는 이러한 단위로 표시됩니다. 그러나 해당 단위 유형의 문자를 포함하여 COGO 컨트롤에 다른 단위를 입력할 수 있습니다. 예를 들어, 프로젝트 단위가 국제 표준 피트로 설정된 경우 COGO 컨트롤에 3m을 입력하여 3 미터를 지정할 수 있습니다. 사용자가 입력하는 단위가 프로젝트 단위로 변환됩니다.

점 ID 입력

표고와 같은 단일 값의 점 ID를 입력하는 경우 표고 값이 아닌 점의 표고로 식별되도록 점 ID 앞뒤에 따옴표를 입력합니다. 예를 들어, 점 1001의 표고를 사용하려면 컨트롤에 "1001"을 입력합니다. 좌표 쌍을 입력하는 좌표 컨트롤에서는 따옴표 없이 점 ID를 입력하면 됩니다. 이 점의 좌표가 사용됩니다.

관련 항목

프로젝트 단위 변경

단위 설정


선택 창 설정

선택 창은 특정 커서에 나타나는 상자입니다. 선택 창은 적용 가능한 개체를 선택할 수 있는 영역을 보여줍니다.

선택 창의 크기를 설정하려면:

  1. 도구 > 옵션을 선택합니다. 옵션 대화 상자가 표시됩니다.
  2. 시작 및 표시를 클릭합니다.
  3. 선택 창 상자에 값을 지정합니다.
  4. 확인을 클릭합니다.

관련 항목

시작 및 표시 옵션


스냅 모드 및 명령

스냅은 기하 계산을 사용하여 좌표와 점을 더욱 쉽고 정확하게 지정하여 선택할 수 있도록 해줍니다. 스냅은 명령 실행 시 입력하는 값 또는 기존 기하를 사용할 수 있습니다. 다음 2가지 유형의 스냅 기능이 있습니다.

스냅
작동 중인 스냅 모드 | 이러한 모드는 (활성화된 경우) 항상 활성이라는 점을 제외하면 스냅 명령과 유사합니다. 작동 중인 스냅 모드는 점 스냅 모드의 우선 순위를 설정합니다. 이러한 모드는 특정 스냅 모드를 사용하여 일시적으로 무시할 수 있습니다. 참고: 작동 중인 스냅은 점(좌표) 스냅에만 사용할 수 있습니다. 각, 방위, 거리, 옵셋, 표고 또는 측점 컨트롤의 작동 중인 스냅은 없습니다.
스냅 명령 | 이러한 명령을 사용하면 각, 방위, 좌표, 거리, 표고, 옵셋을 입력하여 프로젝트의 좌표를 계산할 수 있습니다. 스냅 명령의 점 ID, 브레이크 라인, 선형, 표면 등의 적용 가능한 개체를 선택(입력)할 수도 있습니다.

관련 항목

COGO 컨트롤

작동 중인 스냅 모드 옵션

작동 중인 스냅 모드 설정

스냅 명령 사용


작동 중인 스냅 모드 설정

작동 중인 스냅은 항상 활성화('작동 중인')되어 있는 자주 사용되는 스냅이므로, 스냅이 필요할 때마다 특정 스냅 명령을 시작할 필요가 없습니다. 그러나 5가지 작동 중인 스냅 모드 중에서 언제든지 활성화 상태로 둘 모드를 지정할 수는 있습니다.

참고: 여러 스냅 모드가 활성인 경우 그래픽 보기에서 여러 스냅을 만족시키는 점을 선택하면 선택 창의 가운데에 가장 가까운 스냅이 우선 순위를 가집니다.

스냅이 활성이면 커서의 모양이 스냅의 유형을 나타냅니다. 예를 들어, 개체를 선택하는 스냅 모드에 있는 경우 커서가 선택 창(상자)과 함께 표시됩니다. 자유 스냅에 있는 경우 커서가 십자선과 함께 표시됩니다. 자세한 내용은 COGO 컨트롤을 참조하십시오.

점으로 스냅할 때 그래픽 보기에 시각적 피드백은 없지만 점의 좌표가 작업 중인 컨트롤에 입력됩니다.

작동 중인 스냅 모드를 설정하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 상태 표시줄에서 스냅을 클릭합니다.
    • 편집 > 스냅 모드를 선택합니다.

    스냅 모드 대화 상자가 표시됩니다.

  2. 활성화(또는 비활성화)할 모드 옆에 있는 상자를 선택(또는 선택 취소)합니다..

    참고: 스냅 모드를 하나 이상 활성화해야 합니다. 그렇지 않으면 그래픽 보기에서 아무 것도 선택할 수 없습니다.

  3. 확인을 클릭하여 대화 상자를 닫습니다.

참고: 작동 중인 스냅 모드는 스냅 명령으로 대체됩니다.

관련 항목

작동 중인 스냅 모드 옵션


작동 중인 스냅 모드 옵션

다음과 같은 옵션을 사용하여, 스냅이 필요할 때마다 특정 명령을 시작할 필요 없이항상 활성화해 놓을 자주 사용되는 스냅을 설정합니다. 이러한 옵션은 스냅 모드 대화 상자에서 사용할 수 있습니다.

옵션
점 | 점 개체가 선택 창 안에 있는 경우 이 점의 좌표가 사용됩니다.
종료점 | 선 또는 호 세그먼트의 종료점이 선택 창 안에 있는 경우 이 종료점의 좌표가 사용됩니다.
삽입점 | 텍스트 또는 블록 개체의 일부 또는 전부가 선택 창 안에 있는 경우 이 개체의 삽입점이 사용됩니다. 이 작동 중인 스냅 모드는 기본값으로 표시됩니다.
표면 측점 | 표면 측점이 선택 창 안에 있는 경우 이 측점의 좌표가 사용됩니다.
자유 | 십자선의 교차점에 있는 좌표가 사용됩니다. 이 모드는 다른 모든 모드가 만족되거나 선택되지 않은 경우에 사용됩니다. 활성인 다른 모드가 없는 경우 자유 모드가 기본적으로 활성입니다.

관련 항목

작동 중인 스냅 모드 설정


스냅 명령 사용

스냅 명령은 기하 계산을 사용하여 좌표를 더욱 쉽고 정확하게 지정할 수 있도록 해줍니다. 스냅은 기존 기하를 사용하여 스냅을 계산하거나 명령 실행 시 사용자가 입력하는 파라미터를 사용합니다. 작동 중인 스냅과 달리, 스냅 명령은 스냅이 필요할 때마다 시작하는 단일 인스턴스 스냅입니다. 스냅 명령은 현재 명령에만 적용됩니다.

점으로 계산(스냅)할 때 그래픽 보기에 시각적 피드백은 없지만 점의 좌표가 작업 중인 컨트롤에 입력됩니다.

스냅 명령을 사용하려면:

  1. COGO 컨트롤에 있을 때 커서를 그래픽 보기로 이동하고 마우스 오른쪽 단추를 클릭합니다. 사용 중인 컨트롤에 따라 상황 메뉴에 스냅 명령 옵션이 표시됩니다.
  2. 스냅 명령 중 하나를 선택합니다. 해당 스냅의 명령 창이 표시됩니다.
  3. 스냅의 파라미터를 지정합니다.
  4. 확인을 클릭하여 원래 COGO 컨트롤로 돌아갑니다.

참고: 스냅 명령은 작동 중인 스냅 모드를 대체합니다.

스택형 명령

특정 값을 쉽게 계산하기 위해 여러 스냅 명령을 '스택'할 수 있습니다. 이것은 명령 창에서 여러 스냅 명령이 아래 위로 쌓여 있을 때 한 스냅 명령 안에서 다른 스냅 명령에 액세스할 수 있음을 의미합니다. 연습하려면 자습서를 사용하십시오.

관련 항목

작동 중인 스냅 모드 설정

스냅 모드 및 명령


각 입력

각 컨트롤을 통해서 기본 방위에 상대적인 방위를 지정하여 각을 입력합니다. 기본 방위(와 0 각)는 동입니다. 양수 각은 0도에서 <360도까지 시계 반대 방향으로 측정됩니다. 이 명령이 활성이면 상태 표시줄에 '각'이 표시됩니다.

다음 스냅 명령에 각 컨트롤이 사용됩니다.

  • 방위 + 각 스냅

각 컨트롤을 통해서 상황 메뉴의 다음과 같은 스냅 명령에 액세스할 수 있습니다.

  • 편각 스냅
  • 3점 스냅

각을 지정하려면:

  • 그래픽 보기에서 앵커 점을 선택합니다. 기본 방위에서 커서가 '고무 밴드'로 표시된 상태에서 다른 점을 선택하여 각을 지정합니다.
  • 표준 입력 형식 중 하나를 사용하여 각 상자에 값을 입력합니다. 프로젝트 > 프로젝트 설정 > 단위 > 각을 선택하여 프로젝트 설정에서 입력 형식을 선택하고 설정합니다.
  • 그래픽 보기를 마우스 오른쪽 단추로 클릭하고, 상황 메뉴에서 스냅 명령을 선택하고, 필요한 파라미터를 지정합니다.

관련 항목

COGO 컨트롤

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


편각 스냅

이 명령을 사용하여 두 방위 간의 각을 계산합니다.

다음과 같은 컨트롤에 편각 스냅을 사용할 수 있습니다.

  • 각

편각 스냅을 사용하려면:

  1. 각 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 편각 스냅을 선택합니다. 편각 스냅 명령 창이 표시됩니다.
  2. 보기에서 두 점 또는 선 하나를 선택하거나 방위 1 상자에 값을 입력합니다.
  3. 보기에서 다시 다른 두 점 또는 선 하나를 선택하거나 방위 2 상자에 값을 입력합니다. 두 방위 간의 각이 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


3점 스냅

이 명령을 사용하여 순차적으로 선택한 3점을 기반으로 각을 계산합니다.

다음과 같은 컨트롤 상황 메뉴에서 3점 스냅에 액세스할 수 있습니다.

  • 각

3점 스냅을 사용하려면:

  1. 각 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 3점 스냅을 선택합니다. 3점 스냅 명령 창이 표시됩니다.
  2. 옵션 목록에서 각 유형(예각 또는 둔각)을 선택합니다.
  3. 점을 선택하거나 시작점 상자에 좌표 또는 점 ID를 입력합니다.
  4. 두 번째 점을 선택하거나 회전 중심점 상자에 좌표 또는 점 ID를 입력합니다.
  5. 세 번째 점을 선택하거나 종료점 상자에 좌표 또는 점 ID를 입력하여 각을 지정합니다.
  6. 3점 간의 각이 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


방위 입력

방위 컨트롤을 사용하여 방위를 지정합니다. 기본 방위(와 0 각)는 북입니다. 양수 방위는 시계 방향으로 측정됩니다. 이 명령이 활성이면 상태 표시줄에 '방위'가 표시됩니다.

다음과 같은 스냅 명령에 방위 컨트롤이 사용됩니다.

  • 방위 방위 스냅
  • 방위 거리 스냅
  • 방위 + 각 스냅

방위 컨트롤을 통해서 상황 메뉴의 다음과 같은 스냅 명령에 액세스할 수 있습니다.

  • 방위 + 각 스냅
  • 점 간 방위 스냅

방위를 지정하려면:

  • 그래픽 보기에서 앵커 점을 선택합니다. 기본 방위에서 커서가 '고무 밴드'로 표시된 상태에서 다른 점을 선택하여 방위를 지정합니다.
  • 그래픽 보기에서 선 세그먼트를 선택합니다. 세그먼트의 방위가 사용됩니다. 각 선 세그먼트에는 두 방위가 있으므로, 방위가 도달할 끝에 가까운 선 세그먼트의 점을 선택합니다. 호 세그먼트를 선택하는 경우 이 점의 세그먼트에 접하는 방위가 계산됩니다. 텍스트 개체를 선택하는 경우 텍스트 개체가 있는 위치의 방위가 사용됩니다. 이렇게 되면 방위 컨트롤을 사용하여 텍스트 개체와 다른 텍스트 개체를 맞출 수 있습니다.
  • 표준 입력 형식 중 하나를 사용하여 방위 상자에 값을 입력합니다. 프로젝트 > 프로젝트 설정 > 단위 > 방위각을 선택하여 프로젝트 설정에서 입력 형식을 선택하고 설정합니다.
  • 방위 상자에 점 ID - 점 ID를 입력(예: 1>2)하여 두 점 간의 방위를 호출합니다.
  • 그래픽 보기를 마우스 오른쪽 단추로 클릭하고, 상황 메뉴에서 스냅 명령을 선택하고, 필요한 파라미터를 지정합니다.

수평각 모드

각 모드의 접두어 또는 접미어를 사용하여 방위를 입력할 수도 있습니다. 예를 들어, 북 방위각이 90도 15분 2초인 경우 NA901502 또는 901502NA를 입력합니다.

지원되는 코드는 다음과 같습니다.

코드 | 설명
NA | 북 방위각
SA | 남 방위각
AR | 오른쪽 각
AL | 왼쪽 각
DR | 오른쪽 편차
DL | 왼쪽 편차
NE | 북동
SE | 남동
SW | 남서
NW | 북서

관련 항목

COGO 컨트롤

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


방위 + 각 스냅

이 명령을 사용하고 주어진 방위에 각을 추가하여 방위를 계산합니다.

다음과 같은 컨트롤에 방위 + 각 스냅을 사용할 수 있습니다.

  • 방위

cg_snap bearing plus angle

방위 + 각 스냅을 사용하려면:

  1. 방위 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 방위 + 각 스냅을 선택합니다. 방위 + 각 스냅 명령 창이 표시됩니다.
  2. 보기에서 두 점을 선택하거나 방위 상자에 값을 입력합니다.
  3. 다시 두 점을 선택하거나 각 상자에 값을 입력합니다. 방위가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


점 간 방위 스냅

이 명령을 사용하여 한 점에서 다른 점까지의 방위를 계산합니다.

다음과 같은 컨트롤에 점 간 방위 스냅을 사용할 수 있습니다.

  • 방위

점 간 방위 스냅을 사용하려면:

  1. 방위 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 점 간 스냅을 선택합니다. 점 간 스냅 명령 창이 표시됩니다.
  2. 보기에서 점을 선택하거나 인조점 1 상자에 좌표 또는 점 ID를 입력합니다.
  3. 점을 선택하거나 인조점 2 상자에 좌표 또는 점 ID를 입력합니다. 방위가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


좌표 입력

좌표 컨트롤을 사용하여 점의 X, Y, Z 또는 위도, 경도, 표고 좌표를 지정합니다. Z 또는 표고 좌표가 좌표 컨트롤에 입력된 경우 동일한 점의 표고 컨트롤도 있다면 이 값이 표고 컨트롤에 놓입니다. 이 명령이 활성이면 상태 표시줄에 '좌표'가 표시됩니다.

좌표를 지정하려면:

  • 그래픽 보기의 원하는 점을 선택합니다. 활성화된 작동 중인 스냅 모드가 없는 경우 기본 작업으로 Z 좌표가 지정되지 않습니다. 작동 중인 스냅이 활성화된 경우 커서가 한 위치로 스냅하여 이 스냅 모드를 기반으로 해당 Z 값을 사용할 수 있습니다.
  • 표준 입력 형식을 사용하여 좌표 상자에 점 ID를 입력합니다. ID가 동일한 여러 점이 있는 경우 등급이 가장 높은 점이 사용됩니다. 프로젝트 > 프로젝트 설정 > 단위 > 좌표를 선택하여 프로젝트 설정에서 입력 형식을 선택하고 설정합니다.

    참고: 표고와 같은 단일 값의 점 ID를 입력하는 경우 표고 값이 아닌 점의 표고로 식별되도록 점 ID 앞뒤에 따옴표를 입력합니다. 예를 들어, 점 1001의 표고를 사용하려면 컨트롤에 "1001"을 입력합니다. 좌표 쌍을 입력하는 좌표 컨트롤에서는 따옴표 없이 점 ID를 입력하면 됩니다. 이 점의 좌표가 사용됩니다.

  • 공백 또는 쉼표로 구분된 2 또는 3개 숫자를 입력하여 N, E, (Z) 형식으로 좌표 쌍 또는 3쌍을 지정합니다. 구분 기호는 프로젝트 설정에서 사용자가 정의할 수 있습니다. 일반적으로, 공백 또는 쉼표가 좌표 쌍 또는 3쌍을 지정하는 데 사용됩니다.

    예: 27,42, (1)

    27 42 1

    27,42

    27 42

평면도 보기에서 이러한 숫자는 대개 N, E, (Z)를 나타냅니다. 프로파일 보기에서 이러한 숫자는 대개 측점과 표고를 나타냅니다. 컨트롤은 현재 보기에 지정된 대로 X 값과 Y 값의 순서를 유지합니다.

일반적으로 그리드 기반 좌표를 입력하지만 위도, 경도, (Z) 형식으로 위도 및 경도 좌표를 입력할 수도 있습니다. 이 좌표를 입력하려면 프로젝트에 좌표계를 정의해야 합니다. 공백은 각 요소를 구분하는 데 사용되므로, 좌표를 구분할 때 공백을 사용하지 마십시오.

예: N40?5'18.12345", E120?3"12.32145", 1000

N40 35 18.12345, E120 23 12.32145, 1000

N40 35 18.12345, E120 23 12.32145

상대 좌표를 지정하려면:

  • 값 앞에 @을 입력하여 이전 점에 대한 상대 거리를 지정합니다(커서에 앵커 점이 있을 때). 모든 상대 좌표 앞에 @ 기호를 사용해야 하지만 동일한 컨트롤에 상대 좌표와 절대 좌표를 모두 입력할 수 있습니다. 상대 거리 구분 기호는 프로젝트 설정에서 사용자가 정의할 수 있지만 일반적으로, 아래 예와 같이 @이 사용됩니다.

    예: @27,@42

    @27 @42

과고감이 있는 아무 보기에서 이전 점에 상대적인 점을 설정할 때 경사(G)를 표고 대신 사용할 수 있습니다. 이것을 상대(@S) 측점 값과 함께 사용할 수 있습니다. 경사 %인 경우 올바른 경사 입력은 (% 또는 P)이고, 경사 비인 경우 (: 또는 R)입니다(예: 2:1).

예: @500,2%

@500 2P

과고감이 있는 아무 보기에서 이전 점에 상대적인 점을 설정할 때 최대(M) 깊이를 측점 대신 그리고, 경사(G)를 표고 대신 사용할 수 있습니다. 최대 깊이는 이전 점을 기준으로 한 깊이(표고)의 변화량입니다. 경사 %인 경우 올바른 경사 입력은 (% 또는 P)이고, 경사 비인 경우 (: 또는 R)입니다(예: 2:1). 이 입력 유형은 보통 도로에 사용되는 템플릿을 정의할 때 사용됩니다.

예: 5,2%

5 2%

관련 항목

COGO 컨트롤

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


방위 방위 스냅

이 명령을 사용하여 첫 번째 점과 두 번째 점으로 정의된 두 방위의 교차점을 계산합니다. 표고(Z 값)는 이 옵션을 사용하여 설정되지 않습니다. 이 스냅은 나무의 중심과 같이 관측할 수 없는 위치의 좌표를 계산하는 데 유용합니다.

다음과 같은 컨트롤에 방위 방위 스냅을 사용할 수 있습니다.

  • 좌표

방위 방위 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 방위 방위 스냅을 선택합니다. 방위 방위 스냅 명령 창이 표시됩니다.
  2. 보기에서 점을 선택하거나 인조점 1 상자에 좌표 또는 점 ID를 입력합니다.
  3. 두 번째 점을 선택하거나 방위 1 상자에 값을 입력합니다.
  4. 점을 선택하거나 인조점 2 상자에 좌표 또는 점 ID를 입력합니다.
  5. 두 번째 점을 선택하거나 방위 2 상자에 값을 입력하여 방위를 지정합니다. 방위 1과 방위 2의 교차점에서 좌표가 계산되고, 명령 창이 이전 명령으로 돌아갑니다.


방위 거리 스냅

이 명령을 사용하여 시작점, 방위, 거리를 기반으로 점을 계산합니다. 영(0) 방위는 북이며, 방위는 시계 방향으로 측정됩니다. 표고(Z 값)는 이 옵션을 사용하여 설정되지 않습니다.

다음과 같은 컨트롤에 방위 거리 스냅을 사용할 수 있습니다.

  • 좌표

방위 거리 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 방위 거리 스냅을 선택합니다. 방위 거리 스냅 명령 창이 표시됩니다.
  2. 보기에서 점을 선택하거나 인조점 상자에 좌표 또는 점 ID를 입력합니다.
  3. 두 번째 점을 선택하거나 방위 상자에 값을 입력합니다.
  4. 세 번째 점을 선택하거나 거리 상자에 값을 입력합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


호의 중심 스냅

호를 선택할 때 이 스냅 명령을 사용하여 호(또는 포물선 세그먼트 또는 완화곡선 세그먼트)의 중심점을 계산합니다. 호의 표고는 Z 값으로 사용됩니다.

다음과 같은 컨트롤에 호의 중심 스냅을 사용할 수 있습니다.

  • 좌표

호의 중심 스냅을 사용하려면:

  1. 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 호의 중심 스냅을 선택합니다. 호의 중심 스냅 명령 창이 표시됩니다.
  2. 보기에서 원하는 호를 선택합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


무게 중심 스냅

이 명령을 사용하여 닫힌 선 내의 영역을 기반으로 점을 계산합니다. 선택된 선 세그먼트에 표고가 있는 경우 세그먼트의 Z 값이 사용됩니다.

다음과 같은 컨트롤에 무게 중심 스냅을 사용할 수 있습니다.

  • 좌표

무게 중심 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 무게 중심 스냅을 선택합니다. 무게 중심 스냅 명령 창이 표시됩니다.
  2. 보기에서 닫힌 선의 세그먼트를 선택합니다. 영역 가운데에 있는 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


거리 거리 스냅

이 명령을 사용하여 두 인조점 기준 반경 거리를 기반으로 점을 계산하고, 결과 호들이 교차하는 위치의 두 점 중에서 하나를 선택합니다.

다음과 같은 컨트롤에 거리 거리 스냅을 사용할 수 있습니다.

  • 좌표

거리 거리 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 거리 거리 스냅을 선택합니다. 거리 거리 명령 창이 표시됩니다.
  2. 보기에서 점을 선택하거나 중심점 1 상자에 좌표 또는 점 ID를 입력합니다.
  3. 두 번째 점을 선택하거나 거리 1 상자에 값을 입력합니다.
  4. 점을 선택하거나 중심점 2 상자에 좌표 또는 점 ID를 입력합니다.
  5. 두 번째 점을 선택하거나 거리 2 상자에 값을 입력합니다.
  6. 보기의 변을 선택하거나 변 목록에서 옵션을 선택하여 교차점 중 하나를 선택합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


X 변위량 Y 변위량 스냅

이 명령에서 인조점 기준 X 및 Y 상대 거리를 사용하여 점을 계산합니다. 원점의 표고는 Z 값으로 사용됩니다.

다음과 같은 컨트롤에 DxDy 스냅을 사용할 수 있습니다.

  • 좌표

DxDy 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 DxDy 스냅을 선택합니다. DxDy 스냅 명령 창이 표시됩니다.
  2. 보기에서 점을 선택하거나 인조점 상자에 좌표 또는 점 ID를 입력합니다.
  3. 두 번째 점을 선택하거나 동경 거리 상자에 인조점 기준 거리를 입력합니다.
  4. 세 번째 점을 선택하거나 북위 거리 상자에 인조점 기준 거리를 입력합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


끝 스냅

이 명령을 사용하여 선택하는 위치에 가장 가까운 선 세그먼트의 끝에 있는 점을 계산합니다. 종료점의 표고가 사용됩니다.

다음과 같은 컨트롤에 끝 스냅을 사용할 수 있습니다.

  • 좌표

끝 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 끝 스냅을 선택합니다. 끝 스냅 명령 창이 표시됩니다.
  2. 스냅할 대상 끝에 가까이 있는 선 세그먼트를 선택합니다. 선 세그먼트의 끝에 있는 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


선의 계수 스냅

이 명령을 사용하여 선을 따라 있는 계수 거리의 점을 계산합니다. 0보다 큰 모든 증배 계수(예: 0.5 = 선의 끝에서 50%)를 입력할 수 있습니다. 선에 경사가 있는 경우 Z 값이 보간됩니다.

다음과 같은 명령에 선의 계수 스냅을 사용할 수 있습니다.

  • 좌표

선의 계수 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 계수 > 선의 계수 스냅을 선택합니다. 선의 계수 스냅 명령 창이 표시됩니다.
  2. 거리의 계수에 사용할 소스 끝에 가까이 있는 선을 선택합니다. 이 선이 선 상자에 기록됩니다.
  3. 증배 계수 상자에 계수를 입력합니다.
  4. 확인을 클릭합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


세그먼트 계수 스냅

이 명령을 사용하여 선 세그먼트를 따라 있는 계수 거리의 점을 계산합니다. 0보다 큰 모든 증배 계수(예: 0.5 = 선의 끝에서 50%)를 입력할 수 있습니다. 영(0)은 선택한 위치에 가장 가까운 선의 끝으로 스냅하고, 1은 선의 가장 끝으로 스냅합니다. 선에 경사가 있는 경우 Z 값이 보간됩니다.

다음과 같은 컨트롤에 세그먼트 계수 스냅을 사용할 수 있습니다.

  • 좌표

세그먼트 계수 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 계수 > 세그먼트 계수 스냅을 선택합니다. 세그먼트 계수 스냅 명령 창이 표시됩니다.
  2. 거리의 계수에 사용할 소스 끝에 가까이 있는 선 세그먼트를 선택합니다. 이 세그먼트가 세그먼트 상자에 기록됩니다.
  3. 증배 계수 상자에 계수를 입력합니다.
  4. 확인을 클릭합니다. 좌표가 계산되고, 명령 창이 이전 명령으로 돌아갑니다.


자유 스냅

이 명령을 사용하여 보기에서 선택된 임의의 점의 좌표를 사용합니다. 표고는 이 옵션을 사용하여 설정되지 않습니다.

다음과 같은 컨트롤에 자유 스냅을 사용할 수 있습니다.

  • 좌표

자유 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 자유 스냅을 선택합니다. 자유 스냅 명령 창이 표시됩니다.
  2. 점을 선택하거나 자유점 상자에 좌표 또는 점 ID를 입력합니다. 명령 창이 이전 명령으로 돌아갑니다.

    참고: 자유 스냅은 기본 작동 중인 스냅 모드 중 하나이므로, 스냅 모드 대화 상자에서 비활성화한 경우가 아니라면 상황 메뉴에서 자유 스냅을 명시적으로 선택할 필요가 없습니다. 여러 작동 중인 스냅이 활성이어서 점, 종료점 등에 스냅하지 않으려는 경우에 이 옵션을 사용하십시오.


선 교차점 스냅

이 명령을 사용하여 두 선의 교차점(또는 투영된 교차점)을 계산합니다. 가능한 교차점이 여러 개 있는 경우 선이 선택된 위치에서 가장 가까운 교차점이 사용됩니다. 표고는 이 옵션을 사용하여 설정되지 않습니다.

다음과 같은 컨트롤에 선 교차점 스냅을 사용할 수 있습니다.

  • 좌표

선 교차점 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 교차점 > 선 교차점 스냅을 선택합니다. 선 교차점 스냅 명령 창이 표시됩니다.
  2. 보기에서 원하는 선을 선택합니다. 이 선이 선 1 상자에 기록됩니다.
  3. 다른 선을 선택합니다. 이 선이 선 2 상자에 기록됩니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


옵셋 세그먼트의 교차점 스냅

이 명령을 사용하여 선택된 두 선 또는 호 세그먼트의 옵셋 교차점을 계산합니다. 선택된 위치에서 가장 가까운 세그먼트의 끝에서 다른 끝을 향하여 양수 옵셋은 세그먼트의 오른쪽이고, 음수 옵셋은 세그먼트의 왼쪽입니다.

다음과 같은 컨트롤에 옵셋 세그먼트의 교차점 스냅을 사용할 수 있습니다.

  • 좌표

옵셋 세그먼트의 교차점 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 교차점 > 옵셋 세그먼트의 교차점 스냅을 선택합니다. 옵셋 세그먼트의 교차점 스냅 명령 창이 표시됩니다.
  2. 보기에서 선 또는 호 세그먼트를 선택합니다. 이 세그먼트가 선 세그먼트 1 상자에 기록됩니다.
  3. 선의 옵셋인 점을 선택하거나 옵셋 1 상자에 값을 입력합니다. 옵셋에 대해 선 기준 음수 또는 양수 옵셋 거리를 입력할 수 있습니다.
  4. 두 번째 선 또는 호 세그먼트를 선택합니다 이 세그먼트가 선 세그먼트 2 상자에 기록됩니다.
  5. 두 번째 선의 옵셋인 점을 선택하거나 옵셋 2 상자에 값을 입력합니다. 선 기준 음수 또는 양수 옵셋 거리를 입력할 수 있습니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


삽입점 스냅

이 명령을 사용하여 CAD 블록 또는 텍스트와 같은 개체 삽입점의 좌표를 지정합니다. 삽입점의 표고는 Z 값으로 사용됩니다.

다음과 같은 컨트롤에 삽입점 스냅을 사용할 수 있습니다.

  • 좌표

삽입점 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 삽입점 스냅을 선택합니다. 삽입점 스냅 명령 창이 표시됩니다.
  2. 보기에서 삽입점이 들어 있는 개체를 선택합니다. 개체 삽입점의 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.

관련 항목

COGO 컨트롤 이해

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


옵셋 선의 교차점 스냅

이 명령을 사용하여 두 선 또는 호의 옵셋 교차점을 계산합니다. 옵셋은 선 또는 호 세그먼트가 아닌, 전체 선 또는 호에서 투영됩니다. 선택된 위치에서 가장 가까운 선의 끝에서 다른 끝을 향하여 양수 옵셋은 선의 오른쪽이고, 음수 옵셋은 선의 왼쪽입니다.

두 평면 선형(HAL)의 옵셋 교차점도 계산할 수 있습니다.

다음과 같은 컨트롤에 옵셋 선의 교차점 스냅이 사용됩니다.

  • 좌표

옵셋 선의 교차점 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 교차점 > 옵셋 선의 교차점 스냅을 선택합니다. 옵셋 세그먼트의 교차점 스냅 명령 창이 표시됩니다.
  2. 보기에서 원하는 선을 선택합니다. 이 선이 선 1 상자에 기록됩니다.
  3. 선의 옵셋인 점을 선택하거나 옵셋 1 상자에 값을 입력합니다. 옵셋에 대해 선 기준 음수 또는 양수 옵셋 거리를 입력할 수 있습니다.
  4. 두 번째 선을 선택합니다. 이 선이 선 2 상자에 기록됩니다.
  5. 두 번째 선의 옵셋인 점을 선택하거나 옵셋 2 상자에 값을 입력합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


세그먼트의 교차점 스냅

이 명령을 사용하여 두 선 또는 호 세그먼트의 투영된 교차점을 계산합니다. 가능한 교차점이 여러 개 있는 경우 선이 선택된 위치에서 가장 가까운 교차점이 사용됩니다.

다음과 같은 명령에 세그먼트의 교차점 스냅을 사용할 수 있습니다.

  • 좌표

세그먼트의 교차점 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 교차점 > 세그먼트의 교차점 스냅을 선택합니다. 세그먼트의 교차점 스냅 명령 창이 표시됩니다.
  2. 보기에서 원하는 선 세그먼트를 선택합니다. 이 세그먼트가 선 세그먼트 1 상자에 기록됩니다.
  3. 보기에서 다른 선 세그먼트를 선택합니다. 이 세그먼트가 선 세그먼트 2 상자에 기록됩니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


점 간의 중간 스냅

이 명령을 사용하여 두 점 간 중간점을 계산합니다.

다음과 같은 컨트롤에 점 간의 중간 스냅을 사용할 수 있습니다.

  • 좌표

점 간의 중간 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 점 간의 중간 스냅을 선택합니다. 점 간의 중간 스냅 명령 창이 표시됩니다.
  2. 보기에서 점을 선택하거나 시작점 상자에 좌표 또는 점 ID를 입력합니다.
  3. 점을 선택하거나 종료점 상자에 좌표 또는 점 ID를 입력합니다. 선택된 두 점 간의 중간점이 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


세그먼트 중간 스냅

이 명령을 사용하여 선 또는 호 세그먼트의 중간점을 계산합니다. 선 세그먼트에 경사가 있는 경우 세그먼트에서 Z 값이 보간됩니다.

다음과 같은 컨트롤에 세그먼트 중간 스냅을 사용할 수 있습니다.

  • 좌표

세그먼트 중간 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 세그먼트 중간 스냅을 선택합니다. 세그먼트 중간 스냅 명령 창이 표시됩니다.
  2. 보기에서 원하는 선 세그먼트를 선택합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


선에 가장 가까운 점 스냅

이 명령을 사용하여 선택 창 내의 선에서 선택하는 점에 가장 가까운 점을 계산합니다. 점이 경사가 있는 선에 있는 경우 표고 값이 보간됩니다.

다음과 같은 컨트롤에 선에 가장 가까운 점 스냅을 사용할 수 있습니다.

  • 좌표

선에 가장 가까운 점 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 선에 가장 가까운 점 스냅을 선택합니다. 선에 가장 가까운 점 스냅 명령 창이 표시됩니다.
  2. 보기에서 원하는 선을 선택합니다. 선택 위치에 가장 가까운 선의 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


옵셋 선 스냅

이 스냅 명령을 사용하여 선 또는 호의 전체 길이를 따라 있는 측점의 옵셋을 기반으로 점을 계산합니다. 측점 0은 선택된 곳에서 가장 가까운 선의 끝입니다. 측점 0에서 선의 아래쪽을 향하여 양수 옵셋은 선의 오른쪽이고, 음수 옵셋은 선의 왼쪽입니다. 선에 경사 표고가 있는 경우 사용된 측점에서 Z 값이 보간됩니다.

참고: 이 옵션을 사용하여 옵셋 거리 영(0)을 설정하고 호를 따라 있는 특정 위치를 선택할 수 있습니다.

다음과 같은 컨트롤에 옵셋 선 스냅을 사용할 수 있습니다.

  • 좌표

옵셋 선 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 옵셋 > 옵셋 선 스냅을 선택합니다. 옵셋 선 스냅 명령 창이 표시됩니다.
  2. 보기에서 원하는 선을 선택합니다. 이 선이 선 상자에 기록됩니다.
  3. 점을 선택하거나 측점 상자에 값을 입력합니다.
  4. 점을 선택하거나 옵셋 상자에 값을 입력합니다. 선 기준 음수 또는 양수 옵셋 거리를 입력할 수 있습니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


옵셋 세그먼트 스냅

이 명령을 사용하여 선 또는 호 세그먼트를 따라 있는 측점의 옵셋을 기반으로 점을 계산합니다. 측점 0은 선택된 곳에서 가장 가까운 선의 끝입니다. 측점 0에서 선의 아래쪽을 향하여 양수 옵셋은 세그먼트의 오른쪽이고, 음수 옵셋은 세그먼트의 왼쪽입니다.

다음과 같은 컨트롤에 옵셋 세그먼트 스냅을 사용할 수 있습니다.

좌표

옵셋 세그먼트 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 옵셋 > 옵셋 세그먼트 스냅을 선택합니다. 옵셋 세그먼트 스냅 명령 창이 표시됩니다.
  2. 보기에서 선 또는 호 세그먼트를 선택합니다. 선택된 세그먼트가 선 세그먼트 상자에 기록됩니다.
  3. 점을 선택하거나 측점 상자에 값을 입력합니다. 세그먼트 기준 음수 또는 양수 옵셋 거리를 입력할 수 있습니다.
  4. 옵셋 상자에 값을 입력합니다. 좌표가 계산되고, 명령 창이 이전 명령으로 돌아갑니다.

    요령: 이 옵션을 사용하여 옵셋 거리 영(0)을 설정하고 호를 따라 있는 특정 위치를 선택할 수 있습니다.


세그먼트에 직교 스냅

이 명령을 사용하여 점과 선 세그먼트 또는 호 세그먼트의 직교 교차점을 계산합니다. 선 세그먼트에 표고가 있는 경우 세그먼트에서 Z 값이 보간됩니다.

다음과 같은 컨트롤에 세그먼트에 직교 스냅을 사용할 수 있습니다.

  • 좌표

세그먼트에 직교 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 직교 > 세그먼트에 직교 스냅을 선택합니다. 세그먼트에 직교 스냅 명령 창이 표시됩니다.
  2. 보기에서 원하는 선 세그먼트를 선택합니다. 이 선이 선 세그먼트 상자에 기록됩니다.
  3. 점을 선택하거나 인조점 상자에 좌표를 입력합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


선에 직교 스냅

이 명령을 사용하여 점과 선 또는 호의 직교 교차점을 계산합니다. 선 또는 호의 전체 길이가 계산에 사용됩니다. 점과 평면 선형(HAL)의 직교 교차점도 계산할 수 있습니다.

다음과 같은 컨트롤에 선에 직교 스냅을 사용할 수 있습니다.

  • 좌표

선에 직교 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 직교 > 선에 직교 스냅을 선택합니다. 선에 직교 스냅 명령 창이 표시됩니다.
  2. 보기에서 선 또는 HAL을 선택합니다. 이 선 또는 HAL이 선 상자에 기록됩니다.
  3. 점을 선택하거나 인조점 상자에 좌표를 입력합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


교차점 스냅

이 명령을 사용하여 선택된 호, 완화곡선, 포물선의 교차점(PI)을 계산합니다. 표고는 이 옵션을 사용하여 설정되지 않습니다.

다음과 같은 명령에 교차점 스냅을 사용할 수 있습니다.

  • 좌표

교차점 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 교차점 스냅을 선택합니다. 교차점 스냅 명령 창이 표시됩니다.
  2. 보기에서 완화곡선, 호 또는 포물선을 선택합니다. 교차점 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


점 스냅

이 명령을 사용하여 점 ID의 좌표를 지정합니다. 점의 표고는 Z 값으로 사용됩니다.

다음과 같은 컨트롤에 점 스냅을 사용할 수 있습니다.

  • 좌표

점 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 점 스냅을 선택합니다. 점 스냅 명령 창이 표시됩니다.
  2. 보기에서 점을 선택하거나 점 ID 상자에 점 이름을 입력합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


접선 스냅

이 명령을 사용하여 이전 점에 접하는 호의 점을 계산합니다. 표고는 이 옵션을 사용하여 설정되지 않습니다.

다음과 같은 명령에 접선 스냅을 사용할 수 있습니다.

  • 좌표

접선 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 접선 스냅을 선택합니다. 접선 스냅 명령 창이 표시됩니다.
  2. 점을 선택하거나 인조점 상자에 좌표 또는 점 ID를 입력합니다.
  3. 호를 선택합니다. 인조점에 접하는 호의 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


XY 스냅

이 명령을 사용하여 사용자가 선택하는 첫 번째 점의 동경(Y 좌표)을 기반으로 점을 계산한 후 사용자가 선택하는 두 번째 점의 북위(X 좌표)를 기반으로 점을 계산합니다. 두 번째 점에 표고가 있으면 이것이 Z 값에 사용됩니다.

다음과 같은 명령에 XY 스냅을 사용할 수 있습니다.

  • 좌표

XY 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 XY 스냅을 선택합니다. XY 스냅 명령 창이 표시됩니다.
  2. 점을 선택하거나 점의 동경 상자에 좌표 또는 점 ID를 입력합니다.
  3. 점을 선택하거나 점의 북위 상자에 좌표 또는 점 ID를 입력합니다. 좌표가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


거리 입력

거리 컨트롤을 사용하여 거리를 지정합니다. 일반적으로, 이것은 수평 거리입니다. 3D 점을 계산할 때 수평 거리는 경사 거리(SD)가 될 수도 있으며, 이러한 경우 알림이 표시됩니다. 이 컨트롤이 활성이면 '거리'가 상태 표시줄에 표시됩니다.

다음 명령에 거리 컨트롤이 사용됩니다.

  • 방위 거리 스냅
  • 거리 거리 스냅
  • DxDy 스냅
  • 거리 + 거리 스냅
  • 거리의 계수 스냅

거리 컨트롤을 통해서 상황 메뉴의 다음과 같은 명령에 액세스할 수 있습니다.

  • 거리 + 거리 스냅
  • 거리의 계수 스냅
  • 점 간 스냅
  • 호의 반지름 스냅

거리를 지정하려면:

  • 그래픽 보기의 원하는 점을 선택합니다. 커서가 '고무 밴드'로 표시된 상태에서 다른 점을 선택하여 거리를 지정합니다.
  • 선 또는 선 세그먼트를 선택합니다. 그러면 세그먼트의 길이가 거리로 사용됩니다.
  • 표준 입력 형식으로 거리 상자에 값을 입력하여 수평 거리 또는 경사 거리(SD)를 지정합니다. 프로젝트 > 프로젝트 설정 > 단위 > 거리를 선택하여 프로젝트 설정에서 입력 형식을 선택하고 설정합니다.

    참고: 프로파일 보기의 점에서 거리와 경사를 지정할 때 거리는 항상 수평입니다.

  • 점 ID - 점 ID를 입력하여(예: 1>2) 두 점 간의 거리를 호출합니다.
  • 수학 연산자 또는 식으로 거리를 입력하여 해당 거리를 계산합니다. 올바른 연산자는 + - * /와 식의 경우 ()입니다.
  • 그래픽 보기를 마우스 오른쪽 단추로 클릭하고, 상황 메뉴에서 스냅 명령을 선택하고, 필요한 파라미터를 지정합니다.

참고: 방향이 결정되지 않은 명령의 경우 커서는 원으로 '고무 밴드'로 표시됩니다. 중심점은 앵커 점이고, 두 번째 점을 통해서 원이 그려집니다.

관련 항목

COGO 컨트롤

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


거리 + 거리 스냅(거리)

이 명령을 사용하고 두 거리를 추가하여 거리를 계산합니다. 둘 중 한 거리가 음수일 수 있습니다.

다음과 같은 컨트롤에 거리 + 거리 스냅을 사용할 수 있습니다.

  • 거리
  • 옵셋

거리 + 거리 스냅을 사용하려면:

  1. 거리 또는 옵셋 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 거리 + 거리 스냅을 선택합니다. 거리 + 거리 스냅 명령 창이 표시됩니다.
  2. 두 점 또는 선 세그먼트 하나를 선택하거나 거리 1 상자에 값을 입력합니다.
  3. 다시 두 점 또는 선 세그먼트 하나를 선택하거나 거리 2 상자에 값을 입력합니다. 거리가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


거리의 계수 스냅(거리)

이 명령을 사용하고 거리에 증배 계수를 적용하여 거리를 계산합니다.

다음과 같은 컨트롤에 거리의 계수 스냅을 사용할 수 있습니다.

  • 거리
  • 옵셋

cg_snap distance factor

거리 계수 스냅을 사용하려면:

  1. 거리 또는 옵셋 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 거리의 계수 스냅을 선택합니다. 거리의 계수 스냅 명령 창이 표시됩니다.
  2. 보기에서 두 점 또는 선 세그먼트 하나를 선택하거나 거리 상자에 값을 입력합니다.
  3. 증배 계수 상자에 0보다 큰(>0) 계수 값을 입력합니다. 예를 들어, 거리가 200%인 경우 2를 입력합니다.
  4. 확인을 클릭합니다. 거리가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


점 간 스냅(거리)

이 명령을 사용하여 두 점 간 거리를 계산합니다.

다음과 같은 컨트롤에 점 간 스냅을 사용할 수 있습니다.

  • 방위
  • 거리
  • 옵셋

점 간 스냅을 사용하려면:

  1. 거리 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 점 간 스냅을 선택합니다. 점 간 스냅 명령 창이 표시됩니다.
  2. 보기에서 점을 선택하거나 시작점 상자에 좌표 또는 점 ID를 입력합니다.
  3. 점을 선택하거나 종료점 상자에 좌표 또는 점 ID를 입력합니다. 거리가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


호의 반지름 스냅(거리)

이 명령을 사용하여 호의 반지름을 기반으로 거리를 계산합니다.

다음과 같은 컨트롤에 호의 반지름 스냅을 사용할 수 있습니다.

  • 거리
  • 옵셋

호의 반지름 스냅을 사용하려면:

  1. 거리 또는 옵셋 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 호의 반지름 스냅을 선택합니다. 호의 반지름 스냅 명령 창이 표시됩니다.
  2. 보기에서 호를 선택합니다. 호의 반지름이 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


표고 입력

표고 컨트롤을 사용하여 표고를 지정합니다. 아무 3D 개체를 스냅하여 표고를 지정할 수 있습니다. 이 컨트롤이 활성이면 '표고'가 상태 표시줄에 표시됩니다.

다음 명령에 표고 컨트롤이 사용됩니다.

  • 점 추가
  • 브레이크 라인 만들기
  • 표고에서 등고선 만들기

표고 컨트롤을 통해서 상황 메뉴의 다음과 같은 명령에 액세스할 수 있습니다.

  • 정의되지 않은 표고 스냅
  • 시작 표면 스냅

표고를 지정하려면:

  • 그래픽 보기에서 표고를 사용할 개체를 선택합니다. 선을 선택하면 선택하는 위치를 기반으로 표고가 선의 경사를 따라 보간됩니다.
  • 표고 상자에 값 또는 점 ID를 입력합니다.
  • 그래픽 보기를 마우스 오른쪽 단추로 클릭하고, 상황 메뉴에서 스냅 명령을 선택하고, 필요한 파라미터를 지정합니다.

관련 항목

COGO 컨트롤

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


정의되지 않은 표고 스냅

이 명령을 사용하여 표고가 정의되지 않았음을 지정합니다. 표고가 필요 없을 때 이 스냅을 사용합니다.

다음과 같은 컨트롤에 정의되지 않은 표고 스냅을 사용할 수 있습니다.

  • 표고

정의되지 않은 표고 스냅을 사용하려면:

  1. 표고 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 정의되지 않은 표고를 선택합니다. 표고 상자에 ?가 입력되어 표고가 정의되지 않은 것이 올바름을 보여줍니다.
  2. 필요한 경우 확인을 클릭합니다.


시작 표면 스냅

이 명령을 사용하여 점 또는 3D 표면의 표고를 계산합니다. 표면에서 X,Y 위치의 표고가 Z 값으로 사용됩니다.

다음과 같은 컨트롤에 시작 표면 스냅을 사용할 수 있습니다.

  • 표고

시작 표면 스냅을 사용하려면:

  1. 표고 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 점 간 스냅을 선택합니다. 점 간 스냅 명령 창이 표시됩니다.
  2. 보기의 표면을 선택하거나 표면 목록에서 하나를 선택합니다.
  3. 선택된 표면의 점을 선택하거나 점 상자에 좌표를 입력합니다. 표면의 이 점 표고가 기록되고, 필요한 경우 명령 창이 이전 명령으로 돌아갑니다.


점의 스냅

이 명령을 사용하고 이름이 지정된 점의 표고를 사용하여 표고를 지정합니다.

다음과 같은 컨트롤에 점의 스냅을 사용할 수 있습니다.

  • 표고

점의 스냅을 사용하려면:

  1. 표고 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 점의 스냅을 선택합니다. 점의 스냅 명령 창이 표시됩니다.
  2. 보기에서 이름이 지정된 점을 선택하거나 점 상자에 점 ID를 입력합니다. 점의 표고가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.

관련 항목

COGO 컨트롤 이해

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


선을 따르는 스냅

이 명령을 사용하고 3D 선을 따라 있는 위치의 표고를 사용하여 표고를 지정합니다.

다음 컨트롤에 선을 따르는 스냅을 사용할 수 있습니다.

  • 표고

선을 따르는 스냅을 사용하려면:

  1. 표고 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 선을 따르는 스냅을 선택합니다. 선을 따르는 스냅 명령 창이 표시됩니다.
  2. 보기에서 원하는 3D 선을 선택합니다. 커서와 선 사이에 '고무 밴드' 선이 표시됩니다.
  3. 이 고무 밴드 선을 사용하여 선을 따라 있는 점을 선택하거나 다음을 따르는 거리/측점 상자에 (측점 형식으로) 선의 시작점 기준 거리를 입력합니다. 이 위치의 표고가 기록되고, 필요한 경우 명령 창이 이전 명령으로 돌아갑니다.

관련 항목

COGO 컨트롤 이해

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


옵셋 입력

옵셋 컨트롤을 사용하여 주어진 선의 옵셋을 지정합니다. 이 컨트롤이 활성이면 상태 표시줄에 '옵셋'이 표시됩니다.

다음 명령에 옵셋 컨트롤이 사용됩니다.

  • 옵셋 선 스냅
  • 옵셋 세그먼트 스냅

옵셋 컨트롤을 통해서 상황 메뉴의 다음과 같은 명령에 액세스할 수 있습니다.

  • 거리 + 거리 스냅
  • 거리 스냅
  • 거리의 계수 스냅
  • 점 ID 스냅
  • 점 간 스냅
  • 호의 반지름 스냅

옵셋을 지정하려면:

  • 그래픽 보기에서 점을 선택하여 옵셋이 통과하는 좌표를 정의합니다. 이 컨트롤은 선과 지정된 위치 간의 직교 거리를 사용하여 옵셋 거리를 계산합니다.
  • 옵셋 상자에 거리 값을 입력합니다. 선택된 위치에서 가장 가까운 선의 끝에서 다른 끝을 향하여 양수 옵셋은 선의 오른쪽이고, 음수 옵셋은 선의 왼쪽입니다.
  • 그래픽 보기를 마우스 오른쪽 단추로 클릭하고, 상황 메뉴에서 스냅 명령을 선택하고, 필요한 파라미터를 지정합니다. 점의 스냅 명령은 아무 점 스냅 모드를 사용하여 특정 점에서 선 간의 옵셋 거리를 지정하는 기능을 제공합니다.

관련 항목

COGO 컨트롤

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


거리 + 거리 스냅(옵셋)

이 명령을 사용하고 두 거리를 추가하여 옵셋을 계산합니다. 둘 중 한 거리가 음수일 수 있습니다.

다음과 같은 컨트롤에 거리 + 거리 스냅을 사용할 수 있습니다.

  • 거리
  • 옵셋

거리 + 거리 스냅을 사용하려면:

  1. 거리 또는 옵셋 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 거리 + 거리 스냅을 선택합니다. 거리 + 거리 스냅 명령 창이 표시됩니다.
  2. 두 점 또는 선 세그먼트 하나를 선택하거나 거리 1 상자에 값을 입력합니다.
  3. 다시 두 점 또는 선 세그먼트 하나를 선택하거나 거리 2 상자에 값을 입력합니다. 총 거리가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


거리 스냅

이 명령을 사용하여 두 점 간 거리 또는 선 세그먼트의 길이를 기반으로 옵셋을 계산합니다.

다음과 같은 컨트롤에 거리 스냅을 사용할 수 있습니다.

  • 옵셋

거리 스냅을 사용하려면:

  1. 옵셋 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 거리 스냅을 선택합니다. 거리 스냅 명령 창이 표시됩니다.
  2. 보기에서 두 점 또는 선 세그먼트 하나를 선택하거나 거리 상자에 값을 입력합니다. 선 세그먼트의 길이 또는 거리가 기록됩니다.
  3. 확인을 클릭합니다. 명령 창이 이전 명령으로 돌아갑니다.


거리의 계수 스냅(옵셋)

이 명령을 사용하고 거리에 증배 계수를 적용하여 옵셋을 계산합니다.

다음과 같은 컨트롤에 거리의 계수 스냅을 사용할 수 있습니다.

  • 거리
  • 옵셋

cg_snap distance factor

거리의 계수 스냅을 사용하려면:

  1. 거리 또는 옵셋 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 거리의 계수 스냅을 선택합니다. 거리의 계수 스냅 명령 창이 표시됩니다.
  2. 보기에서 두 점 또는 선 세그먼트 하나를 선택하거나 거리 상자에 값을 입력합니다.
  3. 증배 계수 상자에 0보다 큰(>0) 계수 값을 입력합니다. 예를 들어, 거리가 200%인 경우 2를 입력합니다.
  4. 확인을 클릭합니다. 옵셋 거리가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


점의 옵셋 스냅

이 명령을 사용하고 선에서 떨어진 거리의 점을 선택하여 선의 옵셋을 지정합니다.

다음과 같은 컨트롤에 점의 옵셋 스냅이 사용됩니다.

  • 옵셋

점의 옵셋 스냅을 사용하려면:

  1. 옵셋 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 점의 옵셋 스냅을 선택합니다. 점의 옵셋 명령 창이 표시됩니다.
  2. 보기에서 점을 선택하거나 표준 형식 중 하나를 사용하여 점 상자에 점 ID 또는 좌표를 입력합니다. 명령 창이 이전 명령으로 돌아갑니다.


점 간 스냅(거리)

이 명령을 사용하여 점과 점 사이의 옵셋을 계산합니다.

다음과 같은 컨트롤에 점 간 스냅을 사용할 수 있습니다.

  • 옵셋

점 간 스냅을 사용하려면:

  1. 옵셋 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 점 간 스냅을 선택합니다. 점 간 스냅 명령 창이 표시됩니다.
  2. 보기에서 점을 선택하거나 시작점 상자에 좌표 또는 점 ID를 입력합니다.
  3. 점을 선택하거나 종료점 2 상자에 좌표를 입력합니다. 옵셋 거리가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


호의 반지름 스냅(옵셋)

이 명령을 사용하여 호의 반지름을 기반으로 옵셋을 계산합니다.

다음과 같은 컨트롤에 호의 반지름 스냅을 사용할 수 있습니다.

  • 거리
  • 옵셋

호의 반지름 스냅을 사용하려면:

  1. 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 호의 반지름 스냅을 선택합니다. 호의 반지름 스냅 명령 창이 표시됩니다.
  2. 보기에서 호를 선택합니다. 호의 반지름이 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


측점 입력

측점 컨트롤을 사용하여 선택된 선형의 측점을 지정합니다. 지정된 점에서 선형의 직교 점 간 측점이 계산됩니다. 이 컨트롤이 활성이면 상태 표시줄에 '측점'이 표시됩니다.

다음 명령에 측점 컨트롤이 사용됩니다.

  • 옵셋 선 스냅
  • 옵셋 세그먼트 스냅

측점 컨트롤을 통하여 상황 메뉴의 다음 명령에 액세스할 수 있습니다.

  • 점의 측점 스냅
  • 선에서 측점 스냅

측점을 지정하려면:

  • 그래픽 보기에서 선형을 따라 있는 점을 선택합니다.

    참고: 측점 컨트롤이 활성이면 평면 선형(HAL)에서 커서가 '고무 밴드'로 표시됩니다.

  • 표준 입력 형식을 사용하여 측점 상자에 값을 입력합니다. 프로젝트 > 프로젝트 설정 > 단위 > 측점을 선택하여 프로젝트 설정에서 입력 형식을 선택하고 설정합니다.

    선형 및 측점 균차를 정의한 경우 측점과 세그먼트를 입력할 수 있습니다. 이 선형을 사용하는 도로가 둘 이상인 경우 발견된 첫 번째 도로만 사용됩니다. 측점 균차가 둘인 선형에는 세그먼트가 3개 즉, 첫 번째 균차 전의 세그먼트, 두 균차 간의 세그먼트, 두 번째 균차 후의 세그먼트가 있습니다. 측점과 세그먼트를 정의하려면 '(측점):(세그먼트)'를 입력합니다(예: 14000:3). 지정된 세그먼트가 없는 경우 지정된 측점이 들어 있는 첫 번째 세그먼트가 사용됩니다. 측점 균차 또는 시작점과 관계 없이 세그먼트 번호로 영(0)을 입력하여(예: 14000:0) 선형을 따르는 절대 거리를 지정할 수도 있습니다.

  • 그래픽 보기를 마우스 오른쪽 단추로 클릭하고, 상황 메뉴에서 스냅 명령을 선택하고, 필요한 파라미터를 지정합니다.

관련 항목

COGO 컨트롤

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


점의 측점 스냅

이 명령을 사용하여 점을 기반으로 측점을 계산합니다. 프로파일 보기의 점을 선택해야 합니다.

다음과 같은 컨트롤에 점의 측점 스냅이 사용됩니다.

  • 측점

점의 측점 스냅을 사용하려면:

  1. 측점 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 점의 측점 스냅을 선택합니다. 점의 측점 스냅 명령 창이 표시됩니다.
  2. 프로파일 보기에서 점을 선택하거나 점 상자에 좌표 또는 점 ID를 입력합니다. 좌표 또는 점 ID가 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


선에서 측점 스냅

이 명령을 사용하여 선형 또는 선과 직교하는 점에서 측점 값을 계산합니다.

다음과 같은 컨트롤에 선에서 측점 스냅이 사용됩니다.

  • 측점

선에서 측점 스냅을 사용하려면:

  1. 좌표 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 선에서 측점 스냅을 선택합니다. 선에서 측점 스냅 명령 창이 표시됩니다.
  2. 그래픽 보기에서 선을 선택합니다.
  3. 선을 따라 있는 점을 선택하거나 측점 상자에 값을 입력하여 측점을 지정합니다. 이 측점이 기록되고, 명령 창이 이전 명령으로 돌아갑니다.


교차선의 측점 스냅

이 명령을 사용하여 다른 선이 면적 측정 방식으로 교차하는 선형 또는 선을 따라 측점 값을 계산합니다.

교차선의 측점 스냅은 다음과 같은 컨트롤에 사용됩니다.

  • 측점

교차선의 측점 스냅을 사용하려면:

  1. 측점 컨트롤에서 그래픽 보기를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 교차선의 측점 스냅을 선택합니다. 교차선의 측점 스냅 명령 창이 표시됩니다.
  2. 그래픽 보기에서 원래 선택된 선형 또는 선과 교차하는 선을 선택합니다. 교차점에 있는 측점이 기록되고, 명령 창이 이전 명령으로 돌아갑니다.

관련 항목

COGO 컨트롤 이해

COGO 식, 단위, 입력 형식

스냅 모드 및 명령


점 간의 값 측정

프로젝트 점 간의 값을 계산하여 표시합니다.

  • 평면도 보기에서 이 명령은 방위와 거리를 측정합니다.
  • 프로파일 보기에서 이 명령은 측점 변위량, 경사, 사거리를 측정합니다.
  • 횡단면 및 표면 슬라이서 보기에서 이 명령은 옵셋 변위량, 경사, 사거리를 측정합니다.

두 점 간의 값을 측정하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 도구 > 측정을 선택합니다.

      측정 명령 창이 표시됩니다.

  2. 그래픽 보기에서 첫 번째 점을 선택하거나 시작 상자에 점 ID 또는 좌표(X,Y 형식)를 입력합니다.

    참고: 점을 선택할 때 보기를 마우스 오른쪽 단추로 클릭하여 COGO 컨트롤과 스냅에 액세스할 수도 있습니다.

  3. 다른 점을 선택하거나 종료 상자에 점 ID 또는 좌표를 입력합니다. 측정된 값이 결과 그룹에 표시됩니다.
  4. 다른 값을 측정하려면 시작 및 종료 점을 계속 선택합니다.

    참고: 다른 그래픽 보기에 측정치를 표시할 수 있습니다.

  5. 닫기를 클릭합니다.

관련 항목

측정 옵션

점 간의 역 계산

보고서 사용자 지정 및 실행


측정 옵션

다음 옵션을 사용하여 사용하는 그래픽 보기에 따라 방위, 거리, 경사, 경사 거리, 옵셋 변위량, 두 점 간의 측점 변위량을 계산하고 보고할 수 있습니다. 이러한 옵션은 측정 명령 창에서 사용할 수 있습니다.

옵션
시작/종료 | 그래픽 보기의 점을 선택하거나 상자에 점ID 또는 좌표(X,Y 형식)를 입력하고 측정을 클릭하거나 [Enter] 키를 누릅니다.
결과 | 이 옵션은 선택된 점 간의 값을 표시합니다. 경사 - 횡단면 보기에서 경사는 중심선에 상대적입니다. 표면 슬라이서 보기에서 경사는 선의 첫 번째 점에 상대적입니다. 옵셋 - 횡단면 보기에서 옵셋은 중심선에 상대적입니다. 표면 슬라이서 보기에서 옵셋은 선의 첫 번째 점에 상대적입니다.
측정 | 시작 및 종료 점을 입력할 때 이 옵션은 결과를 계산하는 [Enter] 키의 역할을 합니다.

관련 항목

점 간의 값 측정


각 측정

선택된 3개 위치 또는 이름 있는 점(ID가 있는 점) 간 각을 측정합니다.

각을 측정하려면:

  1. 측량 > 각 측정을 선택합니다. 각 측정 명령 창이 표시됩니다.
  2. 옵션 상자에서 올바른 측정 유형이 선택되어 있는지 확인합니다.
  3. 시작점 상자를 클릭한 후 평면도 보기에서 점 또는 위치를 선택합니다. 선택한 점 또는 좌표가 시작점 상자에 표시되고, 커서가 회전 중심점 상자로 이동합니다.
  4. 평면도 보기에서 회전 중심점 또는 위치를 선택합니다. 선택한 점 또는 좌표가 회전 중심점 상자에 표시되고, 커서가 종료점 상자로 이동합니다.
  5. 평면도 보기에서 종료점 또는 위치를 선택합니다. 선택한 점 또는 좌표가 종료점 상자에 표시되고, 결과 상자에 측정각이 표시됩니다.

    계속해서 종료점으로 다른 점 또는 위치를 선택하여 결과 상자에 추가적인 각을 표시할 수 있습니다.

    참고: 평면도 보기의 점 또는 위치를 선택하는 다른 방법으로, 해당 점 상자에 점 ID 또는 좌표를 직접 입력할 수 있습니다.

    창 상단에 있는 재설정 아이콘을 클릭하여 모든 측정치와 결과를 지울 수 있습니다.

    결과 상자 아래에 있는 지우기 단추를 클릭하여 결과 상자에 표시된 모든 각을 제거할 수 있습니다.

관련 항목

각 측정 옵션


각 측정 옵션

다음과 같은 옵션을 사용하여 선택된 3개 위치 또는 이름 있는 점(ID가 있는 점) 간 각을 측정합니다. 이러한 옵션은 각 측정 명령 창에서 사용할 수 있습니다.

옵션
시작점 | 이 상자를 클릭한 후 평면도 보기에서 시작점을 선택하거나 상자에 점 ID 또는 좌표를 입력합니다.
회전 중심점 | 평면도 보기에서 시작점을 선택한 경우 커서가 자동으로 이 상자로 이동합니다. 시작점 상자에 점 ID 또는 좌표를 입력한 경우 이 상자를 클릭합니다. 평면도 보기에서 회전 중심점을 선택하거나 이 상자에 점 ID 또는 좌표를 입력합니다.
종료점 | 평면도 보기에서 회전 중심점을 선택한 경우 커서가 자동으로 이 상자로 이동합니다. 회전 중심점 상자에 점 ID 또는 좌표를 입력한 경우 이 상자를 클릭합니다. 평면도 보기에서 종료점을 선택하거나 이 상자에 점 ID 또는 좌표를 입력합니다. 측정된 각이 결과 상자에 표시됩니다. 계속해서 종료점으로 다른 점 또는 위치를 선택하여 결과 상자에 추가적인 각을 표시할 수 있습니다.
옵션 | 적절한 측정 방식을 선택합니다.
결과 | 측정된 각을 표시합니다.

관련 항목

각 측정


참조: 정규식

정규식은 특정 패턴을 나타내는 문자와 연산자로 구성된 수식입니다. 이 수식은 이 패턴과 일치하는 문자열을 찾는 데 사용됩니다.

간단한 예는 컴퓨터에서 .txt 확장자를 가진 모든 파일 목록을 검색하는 것입니다. 이렇게 하기 위해 대체 수식 *.txt를 사용합니다. 여기서 *는 영숫자 문자 A-Z 또는 0-9를 나타냅니다. 마찬가지로, 정규식을 사용하여 검색할 텍스트 패턴을 나타내는 수식을 만들 수 있습니다.

정규식은 단순하거나 매우 복잡할 수 있습니다. 예를 들어, 다음을 검색하는 식을 작성할 수 있습니다.

  • 특정 문자 순서
  • (999)999-9999와 같은 전화 번호를 찾는 특정 형식
  • 공백 또는 탭과 같은 특수 문자
  • 반복되는 단어(또는 문자열)
  • 한 문자열 다음에 항상 다른 문자열이 따라옴

식에서 연산자를 사용하여 패턴과 일치하는 텍스트 또는 패턴과 일치하지 않는 텍스트를 찾을 수 있습니다.

샘플 정규식

여러 명령에 정규식을 사용할 수 있습니다. 복사하여 붙여넣은 후 필요에 따라 편집할 수 있는 이러한 명령에 대한 샘플이 있습니다.

  • 가져오기 형식 편집기 샘플
  • 고급 선택 예

구문 및 자습서

정규식을 작성하는 구문은 다음을 비롯한 여러 하위 세트로 구성됩니다.

  • 대체 - 바꾸기 패턴에 사용되는 문자 또는 연산자
  • 문자 클래스 - 유니코드, 공백 문자, 단어가 아닌 문자 등과 일치시키는 데 사용됩니다.
  • 정규식 옵션 - 패턴 일치 방식을 수정합니다.
  • 문자 이스케이프 - 특수 문자를 일치시킴을 나타내기 위해 사용됩니다.
  • 제한자 - 찾으려는 일치 수를 지정하는 데 사용됩니다.
  • 그룹화 구성 - 텍스트 문자열의 그룹 또는 하위 그룹을 일치시키는 데 사용됩니다.

구문 세부 정보는 다음 페이지에 있습니다.

http://en.wikipedia.org/wiki/Regular_expression

정규식에 대한 요약 자습서를 보려면 다음 페이지를 방문하십시오.

http://www.codeproject.com/dotnet/RegexTutorial.asp

가져온 데이터 필드에 사용할 키워드

사용자가 지정하는 값 | 사용할 키워드
동경 | 동경
표고 | 표고
타원체고 (로컬 또는 글로벌) | 타원체고
지형 코드 | 지형 코드
위도 (로컬 또는 글로벌) | 위도
경도 (로컬 또는 글로벌) | 경도
북위 | 북위
점 ID | 점 ID
X(ECEF) | XECEF
Y(ECEF) | YECEF
Z(ECEF) | ZECEF

관련 항목

정의 옵션

설명 및 검색 유형 옵션

일반 속성 옵션

필드 옵션

사용자 지정 형식으로 데이터 가져오기


GNSS 데이터 작업

이 장

관측 작업 스프레드 시트

벡터 스프레드 시트

시간 기반 보기

Planning 유틸리티

GNSS 데이터 확인

세션 및 관측 작업 확인

기선 처리

이벤트 데이터 처리

사용자 지정 Antenna.ini 파일 사용


Planning 유틸리티

Planning 유틸리티를 사용하여 우량 및 불량 위성 서비스 범위 정보를 기반으로 GPS 프로젝트를 계획하고 일정을 수립할 수 있습니다.

유틸리티에 액세스하려면:

  • 도구 > Planning을 선택합니다.

참고: Planning 소프트웨어에는 자체 도움말 시스템이 있습니다. 유틸리티를 열고 Planning 메뉴에서 도움말 > 색인을 선택하거나 소프트웨어 내에서 [F1] 키를 누릅니다.


GNSS 데이터 확인

FXL로 FCS 파일 변환(HAGIS 당)

In This Section

정지 측량 및 이동 측량 데이터 확인

점 목록 보고서 실행

점 도출 보고서 실행

점 간의 역 계산

역 옵션


정지 측량 및 이동 측량 데이터 확인

GNSS 데이터를 가져오고 체크인한 후 프로젝트 설정에 설정된 등급 허용 기준을 충족시키는지 확인할 수 있습니다. 기준을 충족시키지 않는 데이터가 보기에 플래그로 표시되고, 플래그 창에 나열됩니다.

프로젝트 탐색기에서 데이터 식별

데이터를 체크인하면 특정 아이콘으로 세션이 식별됩니다.

데이터 유형 | 아이콘
정지 측량 |
이동 측량 |

점 도출을 보려면:

  1. 플래그 창, 프로젝트 탐색기 또는 데이터 보기에서 하나 이상의 점을 선택합니다.
  2. 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 점 도출 보고서를 선택합니다. 점 도출 보고서는 각 점에 대한 세부 정보를 표시합니다.

프로젝트에서 잘못된 점을 제거하려면:

  1. 플래그 창, 프로젝트 탐색기 또는 데이터 보기에서 하나 이상의 점을 선택합니다.
  2. 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 삭제를 선택합니다.

가져온 파일의 요약을 보려면:

  • 보고서 > 가져오기 요약을 선택합니다. 가져오기 요약 보고서가 표시됩니다.

관련 항목

플래그 창

프로젝트 탐색기

점 도출 보고서 실행


점 목록 보고서 실행

점 목록을 생성하여 프로젝트의 각 점에 대한 좌표의 간단한 요약을 볼 수 있습니다..

점 목록 보고서를 실행하려면:

  • 보고서 > 점 목록을 선택합니다.

    기본 웹 브라우저에 점 목록이 표시됩니다.

보고서를 수정하려면:

  • 보고서 > 보고서 옵션을 선택합니다. 명령 창에서 점 목록을 선택한 후 확인을 클릭합니다.
  • 명령 창의 하단에 있는 설정 그룹에서 좌표의 유형(그리드, 로컬 또는 글로벌)과 표시할 데이터 유형을 지정할 수 있습니다. 데이터 옵션에는 축척 계수 및 수차 각도와 같은 품질 관리 정보가 포함됩니다.

요령: 보고서에서 점 ID를 클릭하여 그래픽 보기와 프로젝트 탐색기에서 해당 점을 선택하십시오.

관련 항목

보고서 사용자 지정 및 실행


점 도출 보고서 실행

점 도출 보고서를 생성하여 프로젝트에 있는 점의 최종 좌표를 계산하는 데 사용되는 측량 데이터에 대한 세부 정보를 볼 수 있습니다.

점 도출 보고서를 실행하려면:

  • 보고서 > 점 도출 보고서를 선택합니다.
  • 보고서 > 보고서 옵션을 선택합니다. 명령 창에서 점 도출 보고서를 선택한 후 확인을 클릭합니다.

    기본 웹 브라우저에 점 도출 보고서가 표시됩니다.

요령: 보고서에서 점 ID 또는 좌표를 클릭하여 그래픽 보기와 프로젝트 탐색기에서 해당 점을 선택하십시오.

관련 항목

보고서 사용자 지정 및 실행


점 간의 역 계산

프로젝트에서 두 점 간 역의 값을 계산하고 보고합니다.

  • 그리드 거리
  • 표고의 변경
  • 측지 방위각

두 점 간의 역을 계산하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 측량 > 역을 선택합니다.

      가져오기 명령 창이 표시됩니다.

  2. (다중 세그먼트 선을 그리는 것처럼) 시리즈의 점 간 값을 계산하려면 순차를 선택하고, (부채를 그리는 것처럼) 한 점에서 다른 여러 점까지 값을 계산하려면 방사를 선택합니다.

    참고: 점 쌍을 선택한 후 순차 또는 방사를 선택할 수 있습니다.

  3. 그래픽 보기에서 첫 번째 점을 선택하거나 시작 상자에 점 ID를 입력합니다.

    참고: 점을 선택할 때 보기를 마우스 오른쪽 단추로 클릭하여 COGO 컨트롤과 스냅에 액세스할 수도 있습니다.

  4. 다른 점을 선택하거나 종료 상자에 점 ID를 입력합니다. 점 ID가 기록된 점 그룹에 표시되고, 역 값이 세부 정보 그룹에 표시됩니다.

    참고: 기록된 점 목록에 자유가 나타나면 선택 창 내에 점 ID를 가진 점이 없는 것입니다. 점이 없는 곳을 선택하지 않게 하려면 i_show snap options 아이콘을 역 명령 창 도구 모음에서 클릭합니다. 스냅 모드 대화 상자에서 자유의 선택을 취소하고 확인을 클릭합니다.

  5. 추가적인 역을 계산하려면 계속해서 종료 점을 선택합니다.
  6. 역에 대한 세부 정보를 검토하려면 기록된 점 목록의 첫 번째 열을 클릭합니다.
  7. 역 보고서 옵션을 변경하려면 [image] 아이콘을 클릭하여 보고서 옵션 명령 창을 표시합니다. 완료되었으면 확인을 클릭하여 역 명령으로 돌아갑니다.
  8. 역 결과 보고서를 생성하려면 [image] 아이콘(기록된 점 그룹의 상단에 있음)을 클릭합니다. 기본 웹 브라우저에 역 보고서가 표시됩니다.

    참고: 정의된 좌표계가 없으면 좌표계 선택 대화 상자가 표시됩니다. 좌표계를 정의하고 보고서를 다시 실행합니다.

  9. 닫기를 클릭합니다.

관련 항목

보고서 사용자 지정 및 실행

역 옵션

점 간의 값 측정


역 옵션

다음 옵션을 사용하여 두 점 간의 방위각, 거리, 기타 관계를 계산하고 보고할 수 있습니다. 이러한 옵션은 역 명령 창에서 사용할 수 있습니다.

옵션

i_show snap options

역 명령 창의 도구 모음에서 이 옵션을 클릭하여 작동 중인 스냅 모드를 활성화/비활성화할 수 있는 스냅 모드 대화 상자를 표시합니다.

역

시작/종료

그래픽 보기에서 점을 선택하거나,상자에 점 ID를 입력하고 적용을 클릭하거나 [Enter] 키를 누릅니다.

참고: 기록된 점 목록에 자유가 나타나면 선택 창 내에 점 ID를 가진 점이 없는 것입니다. 점이 없는 곳을 선택하지 않게 하려면 i_show snap options 아이콘을 역 명령 창 도구 모음에서 클릭합니다. 스냅 모드 대화 상자에서 자유의 선택을 취소하고 확인을 클릭합니다.

순차 ? 데이터가 한 선에 수집되며, 트래버스 주변 거리를 확인할 수 있습니다.

  • 예를 들어,

    A에서 B, B에서 C, C에서 D, D에서 E, E에서 A 등을 클릭해야 합니다.

방사 ? 데이터가 레이에 수집되며, 기준국에서 거리를 확인할 수 있습니다.

  • 예를 들어, A에서 B, A에서 C, A에서 D, A에서 E를 클릭해야 합니다.

보고된 점

기본 웹 브라우저에 역 결과 보고서를 표시하려면 클릭합니다.

역 보고서의 제목, 바닥글, 형식 설정을 지정할 수 있는 보고서 옵션 명령 창을 표시하려면 클릭합니다.

시작점 ID/

종료점 ID

행의 첫 번째 열을 클릭하여 점의 역에 대한 세부 정보를 나열합니다.

세부 정보

이것은 선택한 역의 방위각, 표고 및 높이의 변경 내용 그리고 다음 세 가지 거리를 표시합니다.

  • 그리드
  • 타원체
  • 지상

적용

이것은 점을 지정하고 시작점, 종료점, 보고된 점 사이로 포커스를 이동할 때 [Enter] 키 역할을 합니다.

관련 항목

점 간의 역 계산


세션 및 관측 작업 확인

이 장

세션 확인

시간 기반 보기 옵션

세션 편집

세션 편집기

세션 편집기 옵션


세션 확인

GPS 데이터를 가져온 후 시간 기반 보기는 세션 및 관측 작업 시간이 서로 어떤 관계로 되어 있는지를 보기 쉽게 연대순 형식으로 데이터를 표시하여 유효한 세션을 확인하는 데 도움을 줍니다. 뿐만 아니라, 보기에서 개별 세션 또는 관측 작업을 선택하고 해당 속성을 편집하거나 기선을 처리할 수도 있습니다.

시간 기반 보기에서 세션을 확인하려면:

  1. 보기 > 새 시간 기반 보기를 선택합니다. 시간 기반 보기가 표시됩니다.
  2. 연대순 보기에서 관측 작업을 선택합니다.
  3. 마우스 오른쪽 단추를 클릭하고 필요에 따라 관측 작업 속성을 확대/축소하거나 봅니다.
  4. 세션 목록에서 세션을 선택합니다.
  5. 마우스 오른쪽 단추를 클릭하고 필요에 따라 편집 옵션을 선택합니다.

관련 항목

세션 편집기

시간 기반 보기

시간 기반 보기 옵션


시간 기반 보기 옵션

다음 옵션을 사용하여 세션 데이터를 보고 확인하고 편집할 수 있습니다. 시간 기반 보기에서 세션 또는 관측 작업을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 선택하여 세션 데이터에 액세스할 수 있습니다.

메뉴 명령, 도구 모음 단추, 마우스를 사용하는 시간 기반 보기의 탐색 지침은 2D 보기 탐색을 참조하십시오.

옵션(세션용)
삭제 | 세션 목록에서 관측 작업 쌍을 제거하려면 선택합니다.
세션 편집기 | 기선 프로세서가 무시할 위성 데이터를 표시하거나, 개별 위성의 모든 데이터를 비활성화할 수 있는 세션 편집기를 표시하려면 선택합니다.
기선 처리 | 기선 처리 명령을 실행하여 원시 세션 데이터에서 벡터를 생성하려면 선택합니다. 선택된 모든 세션이 처리됩니다. [Ctrl] 키를 누른 상태에서 세션을 선택하여 다중 세션을 선택할 수 있습니다.
속성 | 속성 창을 표시하여, 세션의 두 관측 작업 모두에 공통적인 관측 작업, 안테나, 위치 속성을 편집할 수 있습니다.
옵션(관측 작업용)
관측 작업 확대/축소 | 시간대를 선택한 관측 작업의 범위까지 조정하려면 선택합니다.
세션 확대/축소 | 시간대를 세션의 한도까지 조정하려면(관측 작업의 중복) 선택합니다.
시간 한도 확대/축소 | 시간대를 프로젝트에 있는 모든 세션의 한도로 조정하려면 선택합니다. 참고: 현재 시간 형식이 상태 표시줄에 표시됩니다. 시간 형식을 변경할 수 있는 프로젝트 설정 대화 상자의 단위 섹션에 액세스하려면 클릭하십시오.
속성 | 속성 창을 열려면 선택합니다. 개별 관측 작업에 대한 관측 작업, 안테나, 위치 속성을 변경할 수 있습니다.

관련 항목

세션 확인

세션 편집기

시간 기반 보기


세션 편집

세션의 원시 위성 데이터 품질을 육안으로 분석하고 세션 편집기를 사용하여 다음 작업을 수행할 수 있습니다.

  • 많은 주기 단절을 포함하는 영역과 같은 작은 GPS 관측 지역을 크로스아웃합니다. 또한 크로스아웃 시간을 미세하게 조정할 수 있습니다.
  • 시행착오 테스트를 수행하여 기선 솔루션 등급을 향상시킬 때 문제 데이터를 비활성화합니다. 위성을 비활성화한 후 기선 처리 결과에서 향상된 점을 찾을 수 없으면 위성을 다시 활성화합니다.

    참고: 위성, GPS 관측, 선택된 GPS 관측 지역은 비활성화/활성화할 수 있지만, 일부 요소는 보호되어 직접적으로 비활성화할 수 없습니다. 궤도력 및 측점 아이콘과 같은 항목은 이들 항목의 상위 항목이 비활성화되어 있을 때만 비활성화할 수 있습니다.
    참고: 또한 위성을 비활성화하면 위성과 연관된 모든 GPS 관측도 비활성화됩니다. 개별 GPS 관측 및 GPS 관측의 선택된 지역을 비활성화할 수 있습니다.

세션을 편집하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 평면도 보기 또는 프로젝트 탐색기에서 세션을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 세션 편집기를 선택합니다.
    • 보기 > 새 시간 기반 보기를 선택합니다. 시간 기반 보기의 세션 목록에서 세션을 선택합니다. 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 세션 편집기를 선택합니다.

    세션 편집기가 표시됩니다.

데이터 섹션을 크로스아웃하려면:

  1. 차이의 관측 작업을 검색하고 크로스아웃할 위성 데이터 섹션을 식별합니다.
  2. 관측 작업의 잘못된 각 섹션 주변을 살펴 데이터를 삭제합니다.
  3. 크로스아웃을 조정하려면 크로스아웃을 클릭합니다. 다중 크로스아웃을 선택하려면 [Shift] 또는 [Ctrl] 키를 사용합니다. 선택된 시간 슬롯 상자가 시작 및 끝 크로스아웃 시간을 표시합니다.
  4. 필요에 따라 시작 시간 및 종료 시간 상자에 시간을 입력합니다. 한 번에 시작 및 종료 시간을 모두 적용하려면 시간 편집 적용 단추를 클릭합니다.
  5. 크로스아웃된 섹션을 지우거나 재설정하려면 위성 목록에서 위성을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 모든 시간 슬롯 제거를 선택합니다. 다중 크로스아웃을 선택하려면 [Shift] 또는 [Ctrl] 키를 사용합니다.

위성을 비활성화하려면:

주의: 위성을 비활성화하기 전에 해당 위성을 제거하여 위성군의 기하에 부정적인 영향을 미치지 않도록 하십시오.

  1. 차이의 관측 작업을 검색합니다. L1 및 L2 반송파의 차이는 위성 신호 주기 단절, 잘못된 범위 오차, 기타 신호 손실 문제를 나타낼 수 있습니다.
  2. 완전히 비활성화할 위성을 식별합니다.
  3. 위성 목록에서 위성을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 위성 비활성화를 선택합니다. 또한 오른쪽에서 위성 이름을 클릭할 수 있습니다. 비활성화될 때 데이터 줄은 회색으로 표시됩니다.
  4. 기선을 다시 처리하고 처리 결과를 앞선 처리 세션의 결과와 비교합니다.
  5. 두 처리 세션의 결과를 비교한 후 다음 작업 중 하나를 수행합니다.
    • 기선이 향상되었으면 기선 솔루션을 프로젝트에 저장합니다.
    • 기선 등급이 전혀 향상되지 않았으면 위성을 다시 활성화하고 기선을 다시 처리합니다.
  6. 확인을 클릭합니다.

관련 항목

세션 확인

세션 편집기

세션 편집기 옵션


세션 편집기 옵션

다음 옵션을 사용하여 개별 세션의 데이터를 보고 편집할 수 있습니다. 세션 편집기에서 위성 또는 관측 작업을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 선택하여 이러한 항목에 액세스할 수 있습니다.

옵션
세션 한도 보기 | 시간대를 세션의 한도로 조정하려면(관측 작업의 중복) 선택합니다.

위성 목록에서 위성을 마우스 오른쪽 단추로 클릭하여 상황 메뉴에 액세스합니다.

옵션
모든 시간 슬롯 제거 | 위성 데이터에서 모든 크로스아웃을 지우려면 선택합니다.
위성 활성화 | 위성 데이터의 주파수를 모두 세션에 다시 추가하여 기선 처리에서 사용되도록 하려면 선택합니다.
위성 비활성화 | 위성 데이터의 주파수를 모두 세션에서 제거하여 기선 처리에서 사용되도록 하려면 선택합니다.

관련 항목

세션 편집


기선 처리

이 장

기선 처리를 위한 작업 플로우

기선 프로세서로 높은 정확도 확보

기선 처리 이해

기선 활성화 및 비활성화

망 조정 전 종속 기선 비활성화

궤적 및 벡터

개별 벡터로 연속 데이터 저장

궤적 옵션

기선 처리 스타일 적용

기선 프로세서 설정 변경

기선 처리 순서 변경

기선 처리

기선 처리 옵션

기선 처리 보고서 실행

루프 폐합 보고서 실행

벡터 목록 보고서 실행

기선 및 벡터 이해(TGO 사용자용)


기선 처리를 위한 작업 플로우

  1. 원시 GNSS 측량 데이터를 가져오거나 다운로드할 수 있습니다.
  2. 원시 데이터 체크인 대화 상자에서 데이터를 검토하고 편집합니다.
  3. 필요에 따라, 인터넷에서 추가 인조점 또는 정밀 궤도력 데이터를 다운로드합니다.
  4. 관측 작업 스프레드 시트의 관측 작업 및 평면도 보기의 기선을 확인합니다.
  5. 시간 기반 보기를 사용하여 관측 작업과 세션이 서로 어떤 관계를 가지는지 검토하고 처리되지 않는 기선을 비활성화합니다.
  6. 빈약한 데이터 섹션을 크로스아웃하거나 세션 편집기에서 전체 위성을 비활성화합니다.
  7. 기선 처리 설정을 검토하여 편집하고, '프로젝트 설정' 대화 상자에 설정 스타일을 저장합니다.
  8. 필요한 경우 처리 순서를 변경하여 프로젝트의 모든 또는 선택된 기선을 처리합니다.
  9. 기선 처리 대화 상자에서 처리 세부 정보를 검토합니다.
  10. 하나 이상의 세션에 대해 요약 및 세부 기선 처리 보고서를 실행합니다.
  11. 처리 보고서의 벡터 통계, 추적 요약, 잔차 플로트를 사용하여 특정 기선이 식별되거나 처리되지 못한 이유를 파악할 수 있습니다.
  12. 추가 정보가 필요하면 점 도출 보고서, 루프 폐합 보고서 또는 벡터 목록 보고서를 실행하십시오.
  13. 시간 기반 보기, 세션 편집기, 기선 처리 설정을 살펴보고 잘못된 데이터를 비활성화하고 수락 기준을 조정합니다.

    참고: 처리된 기선을 비활성화하면 연관된 벡터 결과가 지워집니다.

  14. 기선을 다시 처리합니다.
  15. 루프 폐합 명령을 실행하고 루프 폐합 결과를 검토합니다. 필요에 따라, 4-15단계를 반복합니다.
  16. 망 조정 작업 플로우를 수행합니다.

참고: GNSS 정지 측량의 기선 처리 시 최고 수준의 정확도를 달성하기 위한 지침은 기선 프로세서로 높은 정확도 달성을 참조하십시오.


기선 프로세서로 높은 정확도 확보

GNSS 정지 측량을 수행하고 처리할 때 아래 테이블의 모든 요건이 충족되는 경우 Trimble Business Center 버전 2.40 이상의 기선 프로세서가 다음과 같은 정확도를 제공할 수 있습니다.

  • 0.003 + 0.1 ppm(수평)
  • 0.005 + 0.4 ppm(수직)

속성

최고 정확도 요건

현장...

관측 작업 시간

km 당 10분 + 2분

측정 간격

10초 또는 그보다 자주

우주 운반체(SV)

5(최소)

PDOP(Position Dilution of Precision)

<2(최소 PDOP의 경우)

<15(최대 PDOP의 경우)

지구자장 K 지수

3(최대)
(http://www.swpc.noaa.gov/alerts/k-index.html 참조)

환경

다음과 같이 준비합니다.

  • 최소 수의 주기 단절
  • 낮은 RF 간섭
  • 낮은 다중 경로 환경
  • 최소 수의 상공 장애물
  • 두 측점의 유사한 대류층 조건

수신기/안테나

다음과 같이 준비합니다.

  • 이주파 수신기/안테나
  • 측지 안테나
  • 최신 펌웨어 설치
  • 제조업체 권장사항에 따른 장비 작동 조건
  • 안정된 삼각대 또는 마운트로 정밀한 높이 측정

사무실...

(프로젝트 설정 > 기선 처리에서 선택합니다.)

처리 간격

'모든 데이터 사용'을 선택합니다.

궤도력 유형

'정밀'을 선택합니다.

안테나 모델

'US National Geodetic Survey(미국 측량국) 캘리브레이션' 또는 장비 제조업체의 안테나 모델을 선택합니다.

관련 항목

기선 처리를 위한 작업 플로우

기선 처리

기선 프로세서 설정 변경


기선 처리 이해

GNSS 데이터를 가져오고 체크인했으면 기선 처리를 시작하여 프로젝트의 각 점에 대한 최고 등급의 좌표를 결정하고 사용할 준비가 된 것입니다. 처리하기 전에 프로젝트 설정에서 사용할 안테나 모델과 궤도력 유형을 지정할 수 있습니다. 기선 프로세서:

  • 관측 작업 시간에서 겹침을 찾습니다. 겹침이 충분히 길다고 판단될 경우 기선을 처리하고 벡터를 만듭니다. 겹침은 프로젝트 탐색기의 세션 섹션에 표시됩니다.
  • 가장 정확한 결과를 생성하기 위한 처리 순서를 결정합니다. 최적의 순서를 선택하여 재지정할 수 있습니다.
  • 각 개별 관측 작업에 대한 좌표의 평균을 계산합니다. 관측 작업 시간이 길수록 솔루션은 정확해집니다.
  • '스톱 앤 고' 세션 및 연속 세션을 포함하여 정지 측량 및 이동 측량 관측 작업을 모두 처리합니다.

    참고: 이동 측량 세그먼트는 다른 이동 측량 데이터를 사용하여 처리할 수 없습니다.

관련 항목

원시 GNSS 데이터 체크인

기선 처리

기선 처리를 위한 작업 플로우


GNSS 기선 데이터 소스

기선 프로세서는 GNSS 수신기가 측정한 수치를 사용하여 기선을 계산합니다. 이러한 측정은 데이터 가져오기 형식과 데이터 내보내기 형식에 개괄된 다양한 파일 형식뿐만 아니라, 다른 제조업체의 수신기 형식(RINEX)으로도 저장하고 참조할 수 있습니다.

GNSS 측정 외에도 이러한 소스는 수신기의 한 점에서 정지 상태 시점이나 움직이는 시점과 같은 GNSS 측정이 처리되는 방식을 결정하는 데 사용되는 정보를 제공합니다. 이렇게 해서 기선 프로세서는 아래와 같이 GNSS 측정치를 분류할 수 있습니다.

  • 정지 측량/신속 정지 측량
  • 로빙 및 연속 이동 측량 데이터
  • 스톱 앤 고 이동 측량 데이터

기선 컬렉션 방식

관측 작업의 총 측정 시간

정지 측량

단일 점에서 긴 정지 관측 작업

신속 정지 측량

점 간 수집된 데이터 없이 다중 점에서 짧은 정지 관측 작업

이동 측량

관측 작업 사이 로빙 또는 연속 데이터를 포함한 짧은 스톱 앤 고 관측 작업

Trimble 데이터 수집기 파일

일반적으로 이러한 파일에는 일반 측량 도중 획득되는 정보가 들어 있습니다. 무선 통신이 가능하지 않을 때 사후 처리를 위해 사용되는 GNSS 측정치를 참조할 수 있습니다. 이 경우 점 정보가 데이터 수집기 파일에 저장되고 원시 GNSS 측정치는 이후 처리를 위해 관련 .dat 파일에 저장됩니다. 데이터 수집기 파일에 의해 참조된 GNSS 측정치는 기선 프로세서가 실시간으로 해결할 수 없는 기선을 계산하는 데 사용됩니다.

GNSS 측정은 개별 .dat 파일에 저장되지만, 데이터 수집기 파일 자체의 참조 때문에 가져오기 절차에서 자동으로 로드될 수 있습니다. 이들 측정은 독립된 파일로 로드할 필요가 없습니다.

데이터 수집기 파일에는 잠재적으로 각기 다른 측량 방식을 사용하는 여러 측량 세션 도중 수집된 측량이 포함될 수 있습니다.

Trimble 수신기

이러한 파일에는 Trimble 수신기에서 얻은 측정치가 들어 있습니다. 일반적으로 이러한 파일은 수신기 메모리 보드 또는 Trimble 데이터 수집기의 메모리 카드에 기록됩니다. 처리할 경우 측량 장치에서 이러한 파일을 다운로드합니다. 이러한 파일에 들어 있는 측정치는 프로세서가 정지 측량, 신속 정지 측량, 이동 측량 방식을 사용하여 기선을 계산하는 데 사용됩니다.

기타 수신기 제조업체

이러한 파일에는 GNSS 수신기에서 얻은 측정치가 들어 있습니다. 이들 파일은 내용에서는 .dat 파일과 유사하지만, RINEX(Receiver INdependent EXchange) 형식으로 저장됩니다. RINEX 형식은 수신기로 수집된 GNSS 데이터의 ASCII 표현입니다. RINEX 파일에는 관측, 네비게이션, 기상 데이터가 들어 있습니다.

일반적으로 RINEX 파일은 IGS Tracking Network, 미국의 CORS(Continuously Operating Reference Stations) 또는 다른 제조업체의 소프트웨어와 같은 기준국에서 획득됩니다. 프로세서는 .dat 파일을 사용하여 이러한 파일을 벡터 기선 솔루션을 얻을 때처럼 이러한 파일을 사용합니다.

관련 항목

GNSS 데이터 취득 방식


GNSS 데이터 취득 방식

정지 측량/신속 정지 측량 GNSS 데이터

정지 측량 세션과 신속 정지 측량 세션 도중 수집된 데이터에는 다음과 같은 차이가 있습니다.

정지 측량 세션에서 수신기는 다음과 같이 가정됩니다.

  • 단일 점에 정지 상태를 유지합니다.
  • 신속 정지 측량보다 긴 시간 동안 데이터를 수집합니다(30분 ~ 여러 시간).

신속 정지 측량 세션에서 수신기는 다음과 같이 가정됩니다.

  • 세션 도중 여러 지점에서 데이터를 수집합니다.
  • 각 점에서 데이터를 수집하는 동안 정지 상태를 유지합니다.
  • 수신기가 점 사이를 이동하는 동안에는 데이터를 수집하지 않습니다.
  • 정지 측량 세션에 비해 짧은 시간의 데이터를 수집합니다.

정지 측량과 신속 정지 측량 간의 가장 중요한 차이는 수신기가 데이터를 기록하는 데 필요한 최소 시간(관측 작업 시간)입니다.

정지 측량의 관측 작업 시간은 30분에서 여러 시간 또는 최고 수준의 정밀도와 반복 재현도를 필요로 하는 응용프로그램의 경우 그 이상이 될 수 있습니다.

일반적으로 기선이 길수록 관측 작업 시간이 더 많이 필요합니다. 관측 작업 시간이 증가함에 따라, 계산된 결과의 신뢰성도 커집니다. 측점에 유지해야 하는 시간은 위성군에 따라 달라집니다. 관측 작업 시간은 보기의 위성 수가 증가함에 따라 감소됩니다. 또한 관측 작업 시간은 관측 중인 기선의 길이에 따라 달라집니다. 일반적으로 위성군에 상관 없이 기선이 길수록 관측 작업 시간이 더 많이 필요합니다.

정지 측량 및 신속 정지 측량 방식은 가능한 최고 GNSS 정밀도를 제공합니다. 일반적으로 미리 계획하여 정지 측량 및 신속 정지 측량 데이터 취득 세션을 함께 사용할 때 최고의 결과가 달성됩니다.

이동 측량과 정지 측량/신속 정지 측량 데이터 비교

이동 측량 세션과 정지 측량 또는 신속 정지 측량 세션 간의 차이는 데이터가 수집되는 동안 수신기의 이동 또는 로빙 운동입니다. 일반적으로 수신기는 이동 측량 데이터 수집 시 정지 상태를 유지하지 않습니다.

이동 측량 방식과 정지 측량/신속 정지 측량 방식 간의 또 다른 중요한 차이는 관측 작업 시간입니다. 이동 측량에서는 측점 관측 작업 시간이 급격하게 짧아집니다(초기화 후). 이 시간은 응용 분야에 따라 몇 분에서 몇 초까지 다양하게 소요됩니다. 따라서 측량의 생산성을 높이고, 짧은 시간에 많은 데이터 점을 수집할 수 있습니다.

그러나 이 생산성 향상에는 단점이 있습니다. 도달 가능한 정밀도가 정지 측량/신속 정지 측량 방식보다 낮고 관측 작업이 짧을수록 데이터 양이 적어지기 때문에 다중 경로의 가능성이 커집니다. 이동 측량 작업과 연관된 정밀도는 이 방식의 사용을 고정밀도가 요구되지 않는 GNSS 응용프로그램으로 제한합니다.

이동 측량 작업에서는 위성이 잠겨졌을 때 GNSS 신호의 알 수 없는 모호정수를 해결하기 위해 초기화 단계를 거쳐야 합니다. 측량 응용프로그램에 필요한 고정밀도 결과를 얻기 위해서는 처리 도중 이 모호정수를 해결해야 합니다.

일단 초기화가 발생하면 측량점에서 짧은 관측 작업을 사용할 수 있습니다. 처리 도중 초기화는 후속 솔루션에 적용됩니다. 따라서 초기화가 이루어지면 새 위치를 얻기에 충분한 데이터가 있는 관측 작업 시간만 필요합니다.

로빙 및 연속 이동 측량 데이터

연속 이동 측량 방식을 사용하여 다음 작업을 수행할 수 있습니다.

  • 프로파일, 횡단면, 등고선과 같은 지형 매핑
  • 비행기 또는 보트와 같은 이동 수단의 경로 매핑

연속 이동 측량 작업에는 스톱 앤 고 이동 측량 작업과 동일한 제한 사항이 있습니다. 그러나 연속 이동 측량 작업에서는 기선 프로세서가 정지 상태일 때 수신기의 위치뿐만 아니라, 이동국이 이동하는 동안 이루어진 각 GNSS 관측에 대해서도 해결할 수 있습니다. 예를 들어, 안테나 높이에 적절한 주의가 이루어지는 경우 프로젝트 영역에서 지속적으로 데이터를 기록하여 지형 측량을 수행할 수 있습니다.

참고: 기선 프로세서는 자동으로 연속 각 점에 점 ID를 할당합니다.

관련 항목

GNSS 기선 데이터 소스


기선 초기화 방식

초기화는 수신기가 초기에 위치를 획득하고 궤도 정보 데이터를 저장하는 프로세스입니다.

KPI(알려져 있는 점 초기화)

KPI(알려져 있는 점 초기화)는 모든 초기화 유형 중 가장 신속하고 가장 신뢰할 수 있습니다. 기준국 및 이동국 수신기 모두 알려져 있는 점 또는 이전에 측량된 점에 설정되고 이동국은 설정된 점에서 최소 30초 간 정지되어 있습니다. 기선 프로세서는 초기화 도중 알려진 좌표를 추가 정보로 사용합니다.

후처리된 OTF(On-the-Fly) 초기화

OTF(On-The-Fly) 초기화를 하려면 5개 위성의 자동 추적을 유지해야 합니다. 기준국 수신기가 알려진 점에 배치되고 GNSS 측정치를 수집합니다. 이동국이 같은 시간 동안 측정치를 수집하지만, 이동국은 지정된 시간 동안 정지해 있을 필요가 없습니다. 기선 프로세서는 이동국이 데이터가 수집된 전체 시간 동안 이동하더라도, 초기화를 위해 이 데이터를 사용할 수 있습니다.

정지 측량 초기화

정지 측량 초기화에서는 이동국이 다른 점을 관측하는 동안 기준국 수신기는 기지 인조점을 관측해야 합니다. 이동국은 일반 신속 정지 측량 관측 작업에 필요한 시간 동안 해당 점에 정지해 있습니다. 관측 작업 시간은 측량에 사용할 수 있는 위성 수와 사용된 수신기 타입에 따라 다릅니다. 위성 가용성과 현지 조건에 따라, 신속 정지 측량 관측 작업 시간 권장사항과 자신의 경험을 고려하십시오.

재관측 작업 초기화

재관측 작업 초기화는 이동국이 관측한 점이 미리 알려져 있지 않다는 점을 제외하면, 알려져 있는 점 초기화와 유사합니다. 대신 이동국은 동일한 이동 측량 현장 세션에서 이전에 관측된 점을 관측합니다. 기지 프로세서가 동알한 점의 이전 관측 작업에 대한 기준국에서 이동국까지 기선을 해결할 수 있는 것으로 가정합니다. 이 가정이 사실로 증명되면 나중에 초기화를 위해 이전의 해당 기선 솔루션을 사용할 수 있습니다. 이전에 관측된 점 위에서 이동국이 최소 30초 간 정지해 있어야 합니다.

KDI(알려져 있는 거리 초기화)(초기화기 막대)

KDI(알려져 있는 거리 초기화)는 이동 측량 시 사용되며, 현장 소프트웨어에서 선택해야 합니다. 자세한 내용은 현장 소프트웨어 설명서를 참조하십시오.

관련 항목

GNSS 데이터 취득 방식

GNSS 기선 데이터 소스


기선 활성화 및 비활성화

기선을 켜거나 끕니다. 비활성화된 기선은 처리되지 않습니다.

기선을 비활성화혀면:

  • 프로젝트 탐색기에서 하나 이상의 기선을 선택하고 마우스 오른쪽 단추를 클릭하고 비활성화를 선택합니다.
  • 그래픽 보기에서 하나 이상의 기선을 선택하고 마우스 오른쪽 단추를 클릭하고 비활성화를 선택합니다.

    참고: 기선이 처리되었고 이후 비활성화되면 결과 벡터가 지워집니다.

기선을 활성화하려면:

  • 프로젝트 탐색기에서 하나 이상의 기선을 선택하고 마우스 오른쪽 단추를 클릭하고 활성화를 선택합니다.
  • 그래픽 보기에서 하나 이상의 기선을 선택하고 마우스 오른쪽 단추를 클릭하고 활성화를 선택합니다.

기간별로 기선을 선택하고 비활성화하려면:

  1. 그래픽 보기의 아무 공간을 클릭하여 모든 개체의 선택을 취소합니다.
  2. 선택 > 고급 선택을 선택합니다. 고급 선택 대화 상자가 표시됩니다.
  3. 이 선택 항목 적용 대상 그룹에서, 현재 선택되어 있는 개체에서 선택할 것인지 아니면 모든 데이터에서 선택할 것인지를 지정하고, 현재 선택 항목을 바꿀 것인지 또는 현재 선택 항목에 추가할 것인지를 지정합니다.
  4. 데이터 유형 목록에서 기선을 선택합니다.
  5. 다음 속성을 가진 데이터를 클릭하고 목록에서 기간을 선택합니다.
  6. 기선 처리에 사용할 가장 짧은 기간을 이 값 상자에 입력합니다.

    참고: 기간은 컴퓨터 운영 체제에서 사용하는 시간 형식으로 입력해야 합니다. HH:MM:SS(시간:분:초) 형식입니다.

  7. 적용을 클릭하여 결과를 미리 보거나 확인을 클릭하여 항목을 선택하고 고급 선택 대화 상자를 닫습니다.
  8. [F11]을 눌러서 속성 창을 표시합니다. 상태 상자에서 비활성화됨을 선택합니다.

관련 항목

프로젝트 계산 명령


망 조정 전 종속 기선 비활성화

망 조정 결과는 일련의 독립 벡터를 기반으로 합니다. 독립 기선의 번호는 n-1과 같습니다. 여기서 n은 동시에 데이터를 기록하는 수신기 수입니다. 가능한 기선 수는 (n(n-1))/2이므로, 측량사는 종속 기선을 식별하고 아래 절차 중 하나에 따라 이들 기선을 비활성화해야 합니다.

처리하기 전에 종속 기선 비활성화

  1. 모든 수신기 데이터를 다운로드하고 가져옵니다.
  2. 시간 기반 보기를 열고 단일 세션을 클릭합니다. 그런 다음 [Ctrl]-클릭으로 해당 세션을 사용하는 모든 기선을 선택합니다.
  3. 평면도 보기를 열어 커서가 있는 세션의 강조 표시된 기선을 봅니다. 망 조정에 사용할 기선을 식별할 수 있습니다.

    요령: 보기 필터 관리자를 사용하여 활성화된 기선만 표시하는 필터와 비활성화된 기선만 표시하는 필터, 두 개의 사용자 정의 필터를 만드십시오.

  4. 상황 메뉴를 사용하여 종속 기선을 비활성화합니다.
  5. 독립 기선(할성화됨)을 사용하여 기선 처리를 실행합니다.

처리 후 종속 벡터 비활성화

  1. 모든 수신기 데이터를 다운로드하고 가져오고, 적절한 등급 보증 후 기선을 처리합니다.
  2. 시간 기반 보기를 사용하여 단일 세션 중 만들어진 기선을 식별하거나, 벡터 스프레드 시트 및 평면도 보기를 사용하여 단일 세션과 연관된 벡터를 볼 수 있습니다.
  3. (벡터 스프레드 시트에서) 처리 통계가 가장 좋지 않은 벡터를 식별하고 최소한 원하는 벡터의 상태를 비활성화됨으로 변경합니다. 수신기가 3개인 세션에서는 하나의 벡터만 종속이 됩니다.
  4. '활성화됨' 또는 '선택으로 활성화됨'으로 표시된 모든 독립 벡터는 루프 폐합 보고서에서 사용됩니다. 모든 '활성화됨' 벡터는 망 조정에서 임시로 사용됩니다.

요령: (처리된 각 기선에 대해 만들어진) 종속 벡터를 비활성화하거나 연관된 기선을 비활성화할 수 있습니다. 기선을 비활성화하면 벡터가 프로젝트에서 삭제됩니다.
참고: 이제 작동할 때 기선은 시간 기반 보기에서 선택됩니다. 첫 번째 작업 플로우에서 시간 기반 보기에서 기선 상태를 변경할 수 있습니다. 두 번째 작업 플로우에서 시간 기반 보기를 사용하여 세션을 볼 수 있고 평면도 보기 또는 벡터 스프레드 시트에서 종속 벡터가 선택됩니다.


궤적 및 벡터

궤적은 연속 데이터로 처리되고 단일 개체로 결합되고 저장된 벡터 세트입니다. 개별 벡터 대신 궤적을 사용하면 더 빨리 데이터를 선택하고 더 효율적으로 데이터를 볼 수 있습니다. 이것은 데이터에 수많은 벡터가 들어 있는 경우 매우 중요합니다. 뿐만 아니라, 여러 벡터가 궤적으로 결합되면 단일 개체로 조작할 수 있습니다.

궤적은 기본적으로 개별 벡터에서 만들어집니다. 그러나 전체 세트가 아닌 특정 벡터를 삭제해야 할 때와 같이 궤적을 개별 벡터로 저장해야 할 경우가 있습니다. 프로젝트 설정에서 궤적 사용을 비활성화할 수 있습니다.

참고: 궤적 사용이 프로젝트 설정이더라도 데이터 세트를 처리하기 전에 이 설정을 변경할 수 있습니다. 그러나 동일한 데이터 세트를 궤적과 개별 벡터 모두로 처리할 수는 없습니다.

개별 벡터로 저장된 데이터 | 단일 궤적으로 저장된 데이터

기선 처리 보고서의 궤적

궤적 대신, 개별 벡터를 처리할 경우 총 벡터 수만 보고됩니다. 궤적에 있는 개별 처리 또는 미처리 벡터는 보고되지 않습니다. 이벤트는 궤적 또는 개별 벡터 사용 여부와 상관 없이 보고됩니다.

궤적 내보내기

궤적을 내보낼 때 벡터 또는 이벤트 점 위치 데이터(ASCII 점)가 포함됩니다.

관련 항목

개별 벡터로 연속 데이터 저장


개별 벡터로 연속 데이터 저장

벡터를 개별적으로 조작하는 기능이 필요할 때 개별 벡터를 단일 궤적에 결합하는 대신 개별 벡터를 저장할 수 있습니다.

궤적을 개별 벡터로 저장하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • GNSS 기선 처리 대화 상자에서 설정을 클릭합니다.
    • 프로젝트 > 프로젝트 설정 을 선택합니다.프로젝트 설정 대화 상자가 표시됩니다.
  2. 왼쪽 창에서 기선 처리를 클릭합니다.
  3. 일반을 클릭하고 궤적으로 연속 벡터 저장을 아니오로 설정합니다.
  4. 확인을 클릭합니다.

관련 항목

궤적 및 벡터

궤적 옵션


궤적 옵션

다음 속성을 사용하여 궤적 표시 방법을 제어할 수 있습니다. 이러한 속성은 궤적을 선택할 때 속성 창에서 사용할 수 있습니다.

옵션
트레이스 | 선을 형성하기 위해 연결된 점을 표시하려면 선택합니다. 벡터는 표시되지 않습니다.
점 | 궤적의 점만 표시하려면 선택합니다.
벡터 | 모든 점과 점의 벡터를 표시하려면 선택합니다.

관련 항목

개별 벡터로 연속 데이터 저장

궤적 및 벡터


기선 처리 스타일 적용

기선 프로세서 스타일을 사용하여 템플릿에 처리 설정을 저장할 수 있습니다. 저장하고 나면 필요에 따라 이러한 스타일을 프로젝트에 신속히 적용할 수 있습니다. 스타일은 사용자 이름별로 고유하므로, 다른 사용자들에게 영향을 주지 않고 자신의 필요에 맞게 구성할 수 있습니다. 프로세서 스타일은 프로젝트 설정에 표시되지만 실제로 응용프로그램 설정이므로, 열려 있는 모든 프로젝트에 적용할 수 있습니다.

기선 처리 스타일을 적용하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택한 후 왼쪽 창에서 기선 처리를 클릭합니다.
    • 기선 처리 대화 상자에서 설정을 클릭합니다.

    프로젝트 설정 대화 상자의 기선 처리 섹션이 표시됩니다.

  2. 기선 처리 스타일 목록에서 원하는 스타일을 선택한 후 로드를 클릭합니다.
  3. 확인 메시지에서 확인을 클릭합니다.
  4. 스타일을 변경하려면 원하는 옵션을 클릭합니다.
    • 로드된 스타일을 기반으로 새 스타일을 만들려면 설정을 변경하고 기선 처리를 다시 클릭하고 새로 만들기를 클릭한 후 새 스타일 대화 상자에 이름과 설명을 입력합니다.
    • 스타일을 복사하려면 로드된 스타일의 설정을 그대로 두고, 새로 만들기를 클릭한 후 새 스타일 대화 상자에 원하는 이름을 입력합니다.
    • 스타일 이름을 바꾸려면 로드된 스타일의 설정을 그대로 두고, 새로 만들기를 클릭한 후 새 스타일 대화 상자에 스타일의 다른 이름을 입력합니다. 확인을 클릭합니다. 그런 후 원래 스타일을 선택하고 삭제를 클릭합니다. 예를 클릭합니다.
    • 스타일을 편집하려면 설정을 변경하고 저장을 클릭합니다. 그러면 기존 스타일이 덮어쓰이고 실행 취소가 불가능하기 때문에 저장을 확인하라는 프롬프트 메시지가 표시됩니다. 예를 클릭합니다.
    • 목록에서 스타일을 제거하려면 삭제를 클릭합니다. 실행 취소가 불가능하기 때문에 삭제를 확인하라는 프롬프트 메시지가 표시됩니다. 예를 클릭합니다.
    • 현재 설정을 스타일에 저장된 설정으로 변경하려면 로드를 클릭합니다. '현재 스타일'은 없습니다. 스타일을 로드하면 대화 상자의 프로젝트 설정에 대한 현재 상태가 변경됩니다.
  5. 확인을 클릭합니다. 로드된 스타일의 설정이 프로젝트에 적용됩니다.

관련 항목

기선 프로세서 설정

기선 프로세서 설정 변경


기선 프로세서 설정 변경

기선 처리 설정을 사용하여 처리되는 기선, 처리 취급 방식, 수락되는 벡터, 벡터 저장 방식을 제어할 수 있습니다.

기선 프로세서 설정을 변경하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 측량 > 기선 처리를 선택하여 기선 처리 대화 상자를 표시한 다음 설정을 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 기선 처리 폴더를 선택합니다.
  3. 각 세션을 클릭하고 필요에 따라 옵션을 설정합니다.
  4. 확인을 클릭합니다.

관련 항목

기선 처리 스타일 적용

기선 프로세서 설정


기선 처리 순서 변경

응용프로그램에 의해 결정된 순서를 덮어쓰려는 경우 기선의 처리 순서를 변경합니다.

경고: 이 소프트웨어는 좌표 등급을 신중하게 분석하여 최적의 처리 순서를 결정합니다. 처리 순서는 변경하지 않는 것이 좋습니다.
참고: 데이터를 가져오는 순서가 계산 결과에 영향을 미칠 수 있습니다.

기선 처리 순서를 설정하려면:

  1. 기선 처리가 자동으로 시작된 경우 기선 처리 대화 상자에서 중지를 클릭합니다.
  2. 순서를 클릭합니다.
  3. 맨 왼쪽 열을 클릭하여 행을 선택합니다.
  4. 상단, 위로, 아래로 또는 하단 탐색 단추를 클릭하여 선택한 행을 처리 순서에서 재배치합니다. 기선은 목록의 상단에서 하단으로 처리됩니다.
  5. 새 순서를 저장하려면 확인을 클릭하고, 최적의 순서를 복원하려면 취소를 클릭합니다. 기선 처리 대화 상자가 다시 표시됩니다.

관련 항목

기선 처리


기선 처리

기선을 처리하여 프로젝트의 각 점에 대한 최고 등급 좌표를 결정하고 진행합니다. 이러한 점을 사용하여 기선에서 벡터를 만듭니다. 한 번에 프로젝트의 모든 기선을 처리하거나 처리할 하위 세트를 선택할 수 있습니다.

소프트웨어 사용권에 따라, L1 데이터 또는 다중 주파수 데이터를 처리할 수 있습니다.

기선을 처리하려면:

  1. 그래픽 보기 또는 프로젝트 탐색기에서 처리할 기선을 선택합니다. 미처리 세션을 선택하려면 선택 > 미처리 세션 선택을 선택하십시오. 프로젝트의 모든 기선을 처리하려면 아무 항목도 선택하지 않습니다. 선택한 기선이 그래픽 보기와 프로젝트 탐색기에 강조 표시됩니다.
  2. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 [image] 을 클릭합니다.
    • 측량 > 기선 처리를 선택합니다.

    기선 처리 대화 상자가 표시되고 처리가 시작됩니다. 처리 도중 각 기선의 데이터가 대화 상자에 표시됩니다.

    참고: 열 제목을 클릭하여 테이블의 열을 오름차순 또는 내림차순으로 정렬할 수 있습니다. 또한 열 제목을 클릭하고 새 위치로 끌어서 테이블 배열을 조정할 수도 있습니다. 처리가 완료되면 저장 단추가 나타납니다.

  3. 중간에 처리를 중단하려면 중지를 클릭합니다. 다시 시작하려면 처리를 클릭합니다. 또한 기선 처리가 프로젝트 설정에서 자동으로 시작되지 않도록 설정할 수도 있습니다.
  4. 최적의 처리 순서를 보려면 순서를 클릭합니다. 순서를 변경하려면 기선 처리 순서 변경을 참조하십시오.
  5. 보고서를 클릭하여 기선 처리 보고서를 봅니다. 처리 결과가 만족스럽지 못하면 세션을 편집하고 기선을 다시 처리합니다.
  6. 저장을 클릭하여 프로젝트를 계산하고 처리된 벡터를 표시합니다. 점이 새 좌표 값으로 업데이트됩니다. 기선 처리를 완료했으면 루프 폐합 및 망 조정으로 진행할 준비가 되었습니다.

처리된 벡터를 보려면:

그래픽 보기에서 미처리 기선은 청록색이고 처리된 기선/벡터는 파란색입니다. 벡터가 연관된 세션 아래 프로젝트 탐색기에 나타납니다. 또한 보기 필터에서 기선 또는 처리된 벡터를 선택하여 결과를 더 명확하게 볼 수도 있습니다.

처리되고 저장된 모든 벡터의 상세 목록을 보려면 벡터 스프레드 시트를 사용합니다. 이것은 한 번에 모두 처리하지 않고 그룹의 벡터를 처리해야 할 경우 유용합니다. 프로젝트에서 처리된 모든 벡터의 목록을 보기 위해 벡터 목록 보고서를 실행할 수도 있습니다.

이전에 저장된 처리 결과를 지우려면:

  • 측량 > 처리 결과 지우기를 선택합니다. 처리된 마지막 벡터 그룹의 저장된 결과가 삭제되고, 해당 벡터가 그래픽 보기와 프로젝트 탐색기에서 제거됩니다.

관련 항목

기선 처리 설정

처리 결과 지우기

벡터 스프레드 시트

루프 폐합 보고서 실행

망 조정 이해


기선 처리 옵션

다음 옵션을 사용하여 기선 처리 후 기선을 검토하거나 처리 순서, 설정 또는 보고서에 액세스할 수 있습니다. 이러한 옵션은 어떤 열로도 정렬할 수 있는 기선 처리 대화 상자에서 사용할 수 있습니다.

옵션
저장 | 처리 후 저장하지 않을 결과는 선택을 취소합니다. 단일 벡터가 선택되면 보고서를 클릭할 때 세부 보고서가 표시됩니다.
관측 | 이것은 기선에서 '시작' 및 '종료' 점의 ID를 표시합니다.
솔루션 유형 | 고정 - 이것은 프로세서가 우선 정수 세트를 선택하기에 충분한 신뢰도로 모호정수를 해결할 수 있음을 나타냅니다. 유동 - 이것은 프로세서가 우선 정수 세트를 선택하기에 충분한 신뢰도로 모호정수를 해결할 수 없음을 나타냅니다. X/X - 숫자(Xs)는 선택된 궤적(로빙 세그먼트)에 대한 처리된 에포크 수/총 에포크 수를 나타냅니다.
수평 정밀도(95%) | 관측의 수평 정밀도를 나타냅니다.
수직 정밀도(95%) | 관측의 수직 정밀도를 나타냅니다.
 | 이것은 기선 처리 설정의 등급 섹션에 설정된 대로, 정밀도가 플래그 허용 기준 범위를 벗어남을 나타냅니다.
 | 이것은 정밀도가 실패 허용 기준 범위를 벗어남을 나타냅니다.
RMS | 이것은 위성 기하와 독립적인 위성 범위 관측의 측정 노이즈만을 기반으로, 솔루션 등급을 제곱 평균(RMS)으로 표시합니다.
길이 | 이것은 처리된 벡터에 대한 안테나 페이즈 센터 간 거리를 표시합니다.
처리/중지/ 저장 | 기선 처리를 시작하거나 재시작하려면 처리를 클릭합니다. 처리를 중단하려면 중지를 클릭합니다. 저장을 클릭하여 대화 상자를 닫고 프로젝트를 계산하고 처리된 벡터를 표시합니다. 점이 새 좌표 값으로 업데이트됩니다.
취소 | 대화 상자를 닫고 결과를 지우려면 클릭합니다.
순서 | 필요한 경우 최적의 처리 순서를 보고 변경할 수 있는 처리 순서 대화 상자를 표시하려면 클릭합니다.
보고서 | 처리 결과를 나타내는 기선 처리 보고서를 표시하려면 클릭합니다. 단일 벡터가 선택되면 보고서를 클릭할 때 세부 보고서가 표시됩니다.
설정 | 기선 처리 설정을 변경할 수 있는 프로젝트 설정 대화 상자를 표시하려면 클릭합니다.

관련 항목

기선 처리


기선 처리 보고서 실행

프로젝트에서 기선을 처리했으면 기선 처리 보고서를 생성하여 프로세스의 전체 요약과 처리된 각 기선에 대한 세부 정보를 확인합니다. 이러한 보고서를 사용하여 비활성화하거나 나중에 조사해야 할 기선과 다시 처리하기 전에 조정해야 할 수 있는 설정을 결정합니다.

기선 처리 보고서는 HTML과 RDLC의 두 버전으로 사용할 수 있습니다. 보고서의 두 버전 모두 내용은 같습니다. HTML 버전은 기본 웹 브라우저에 표시되고, RDLC 버전은 보고서 보기 탭에 표시됩니다. RDLC 버전을 사용하여 보고서를 쉽게 탐색하고, 보기 확대 배율을 변경하고, 텍스트를 검색하고, 스프레드시트 또는 PDF 문서로 내보낼 수 있습니다.

보고서를 사용자 지정하려면:

  1. 보고서 > 보고서 옵션을 선택합니다.
  2. 보고서 목록에서 기선 처리 보고서(HTML) 또는 기선 처리 보고서(RDLC)를 선택합니다.
  3. 설정 섹션에서 필요에 따라 속성을 선택합니다.
  4. 완료하면 적용 또는 확인 단추를 클릭합니다.

보고서를 생성하고 저장하려면:

  1. 보고서를 생성하려면 다음 작업 중 하나를 수행합니다.
    • 보고서의 RDLC 버전을 보려면 보고서 > 기선 처리 보고서(RDLC)를 선택합니다.
    • 보고서의 HTML 버전을 보려면 보고서 > 보고서 옵션을 선택하고 보고서 목록에서 기선 처리 보고서(HTML)를 두 번 클릭합니다.
    • 프로젝트에서 기선을 방금 처리했고 기선 처리 대화 상자가 열려 있으면 나열된 관측에 대한 기선 처리 보고서를 볼 수 있습니다. 처리 결과 목록에서 행을 선택하고 보고서 단추를 클릭합니다.
  2. 보고서를 저장하려면 다음 작업 중 하나를 수행합니다.
    • 보고서의 RDLC 버전을 저장하려면 RDLC 도구 모음의 저장 아이콘 [image] 을 클릭하고 Excel 스프레드시트 파일 또는 Acrobat PDF 파일로 저장하도록 선택합니다.
    • 보고서의 HTML 버전을 저장하려면 브라우저의 파일 > 다른 이름으로 저장 기능을 사용합니다.

      참고: 이 방법으로만 보고서를 다시 생성하지 않고 보고서로 다시 돌아갈 수 있습니다.

관련 항목

기선 처리 설정

보고서 사용자 지정 및 실행

기선 처리


루프 폐합 보고서 실행

프로젝트의 모든 기선이 처리되고 저장된 후 GNSS 루프 폐합을 실행하여 GNSS 루프 폐합 결과 보고서를 생성하고 잘못된 벡터를 식별할 수 있습니다. 루프 폐합 결과가 유용하도록 하려면 기선이 작은 닫힌 그림을 만들도록 망을 구성합니다. 루프의 모든 기선이 동일한 세션에 근원을 두는 경우 해당 세션의 모든 기선에 공통적인 측점 설정 오차를 감지할 수 없습니다.

루프 폐합을 계산하는 데 사용되는 설정은 보고서 옵션에서 설정됩니다.

루프 폐합 결과 보고서를 실행하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 측량 > GNSS 루프 폐합을 선택합니다.
    • 을 측량 도구 모음에서 클릭합니다.

    기본 웹 브라우저에 GNSS 루프 폐합 결과가 표시됩니다.

    주의: 루프 폐합을 실행하기 전에 선택된 개체가 없도록 하십시오. 그렇지 않으면 오류가 발생할 수 있습니다.

  2. 실패한 루프 결과를 검토하여 잘못된 벡터가 있는지 확인합니다. 잘못된 선을 비활성화하여 프로젝트의 등급을 보장할 수 있습니다. 가능하면 비활성화된 선을 중복 선으로 바꿉니다.
  3. 잘못된 벡터를 비활성화하려면:
    • 벡터 스프레드 시트에서 비활성화할 벡터의 상태 열 위에 마우스를 놓습니다. 드롭다운 메뉴에서 비활성화됨을 선택합니다. 또한 속성 창을 사용하여 벡터를 비활성화할 수도 있습니다. 상태가 즉시 업데이트됩니다.
    • 한 번에 여러 개의 벡터를 비활성화하려면 다중 선택을 하고 벡터 비활성화 명령을 사용합니다.
  4. 필요한 경우 루프 폐합 결과가 만족스러울 때까지 여러 가지 솔루션을 사용하여 벡터를 비활성화합니다. 이제 망 조정으로 이동할 준비가 되었습니다.

루프 폐합 계산 파라미터를 설정하려면:

  1. 보고서 > 보고서 옵션을 선택합니다.
  2. 보고서 목록에서 GNSS 루프 폐합 결과를 선택합니다.
  3. 설정 그룹에서 보고서 설정 섹션을 확장합니다.
  4. 필요에 따라 보고서 설정을 편집합니다.

    참고: 각 루프에서 사용할 레그 수를 설정할 때 3보다 큰 숫자를 선택하면 3개 이상의 레그(지정된 최대 수까지)를 가진 모든 루프가 루프 폐합 계산에 사용됩니다.

GNSS 루프 폐합 결과
요약 왼쪽에 보고서의 특정 섹션으로 바로 이동하는 링크가 있습니다. | 이것은 루프 수, 합격한 루프, 실패한 루프, 합격/실패 기준을 보여줍니다. 최악 - 프로젝트에서 (실패한 모든 루프 중) 최악의 루프를 선택할 때 클릭합니다. 참고: 루프 당 사용할 레그 수와 합격/실패 기준은 보고서 옵션 명령 창의 보고서 설정에서 설정됩니다.
실패한 루프 | 기준에 실패한 각 루프에 대한 세부 정보를 제공합니다. 참고: 보고서 섹션에서 벡터 이름 또는 점 ID를 클릭하여 프로젝트 탐색기와 그래픽 보기에서 해당 항목을 선택합니다.
실패한 루프의 관측 | 이 목록은 실패한 루프의 관측과 각 루프의 발생 수를 표시합니다.
실패한 루프의 관측 작업 | 이것은 실패한 루프의 관측 작업에 대한 세부 정보와 발생 수(잘못된 관측 작업을 포함한 선 수)를 표시합니다. 이 정보는 잘못된 안테나 높이로 인해 관측 작업에 문제가 있는지를 파악하는 데 도움이 될 수 있습니다. 점 열의 링크를 클릭하면 점과 이 점의 관측 작업으로 파생된 실패한 루프의 모든 선이 선택됩니다. 관측 열의 링크를 클릭하면 이 점의 관측 작업에서 실패한 루프에 있는 벡터가 선택됩니다.

관련 항목

망 조정

보고서 사용자 지정 및 실행


벡터 목록 보고서 실행

벡터 목록을 생성하여 프로젝트에 처리된 기선에서 생성된 모든 펙터에 대한 솔루션 유형과 정밀도를 검토할 수 있습니다. 표시할 정보를 선택하여 원하는 대로 보고서 레이아웃을 사용자 지정할 수 있습니다. 또한 궤적을 선택하고 보고서를 실행하여 포함된 벡터를 검토할 수도 있습니다.

벡터 목록을 실행하려면:

  • 보고서 > 벡터 목록을 선택합니다.
  • 보고서 > 보고서 옵션을 선택합니다. 명령 창에서 벡터 목록을 선택한 후 확인을 클릭합니다.

    기본 웹 브라우저에 벡터 목록이 표시됩니다.

요령: 보고서에서 벡터 이름 또는 점 ID를 클릭하여 이 응용프로그램에서 선택합니다.

벡터 목록을 사용자 지정하려면:

  • 보고서 옵션 명령 창에서 벡터 목록을 선택합니다. 설정 그룹에서 열 선택 섹션을 확장하고 각 데이터 유형으로 표시 또는 숨기기를 선택하여 보고서에 표시할 열을 제어합니다.

관련 항목

보고서 사용자 지정 및 실행


기선 및 벡터 이해(TGO 사용자용)

TGO에 익숙한 사용자는 이 소프트웨어에 사용된 용어를 이해하는 것이 도움이 될 수 있습니다. TGO와 달리, 이 소프트웨어는 기선을 벡터와 다른 별도의 개체로 정의합니다. 처리하기 전에 기선은 두 위치에서의 동기 관측을 기반으로 만들어집니다. 이러한 기선이 처리된 후 벡터가 만들어집니다. 다음은 기선과 벡터의 몇 가지 차이입니다.

  • 기선은 녹색 선으로 나타나고, 벡터는 파란색 선으로 나타납니다.
  • 비활성화된 기선은 처리되지 않습니다.
  • 벡터는 처리된 기선에서 만들어집니다.
  • 처리 결과를 지우면 벡터가 프로젝트에서 제거됩니다.
  • 기선이 처리되었고 이후 비활성화되면 해당 벡터의 결과가 프로젝트에서 제거됩니다.
  • 비활성화된 벡터는 망 조정 시 사용되지 않습니다.


이벤트 데이터 처리

이동 측량 또는 정지 측량 GNSS 측량을 수행할 때 사용자는 수신기의 외부 트리거 채널을 사용하여 측량 도중 하나 이상의 이벤트 시간을 기록할 수 있습니다. 이들을 '이벤트 마커'로 나타냅니다. 각 이벤트 마커는 사용자가 위치를 판별하려는 정밀 시간을 나타냅니다(예: 항공 사진이 찍혔을 때). 일반적으로 이벤트 마커는 수신기 측정 시간과 일치하지 않으므로, 이벤트 마커의 위치는 소프트웨어에서 기선 처리 도중 보간으로 결정해야 합니다.

이벤트 데이터가 들어 있는 데이터 파일을 소프트웨어에 가져오고 기선이 처리될 때 소프트웨어는 이벤트 데이터를 사용하여 이벤트 마커의 위치를 계산합니다. 이것은 평면도 보기의 궤적에 다이아몬드 기호로 표시됩니다. 다음은 '트레이스' 표시 모드로 이벤트 마커를 표시하는 평면도 보기의 예입니다.

cg_event marker 01

참고: 정지 측량 GNSS 측량에서 이벤트 데이터를 가져올 경우 강제 연속 명령을 사용하여 데이터가 연속 데이터로 처리되도록 해야 합니다.

이벤트 마커를 처리하기 전에 수행할 이벤트 마커 보간 유형에 적절하게 기선 처리 설정을 설정하십시오.

이벤트 데이터 내보내기에 대한 지침은 이벤트 데이터 내보내기를 참조하십시오.

관련 항목

기선 처리 설정

이벤트 데이터 내보내기


사용자 지정 Antenna.ini 파일 사용

GNSS 안테나 구성 정보는 Antenna.ini 파일에 저장되며, GNSS 데이터와 함께 사용할 때 필요에 따라 소프트웨어가 액세스합니다.

표준 Antenna.ini 파일 외에, 자신만의 사용자 지정 Antenna.ini 파일을 사용할 수도 있습니다. 예를 들어, 특정 안테나에 대한 로컬 사용자 정의 안테나 페이즈 센터 모델 지원 또는 동일한 유형의 개별 안테나에 대한 별도의 페이즈 센터 모델 지원이 필요한 경우 이 방법이 유용할 수 있습니다.

표준 Antenna.ini 파일과 사용자 지정 Antenna.ini 파일에 동일한 안테나가 있는 경우 소프트웨어는 사용자 지정 Antenna.ini 파일에 들어 있는 구성 데이터를 사용합니다.

사용자 지정 Antenna.ini 파일을 만드는 추가적인 도움말은 기술 지원부에 문의하십시오.

참고: GNSS 안테나 구성 정보가 최신인지 확인하려면 도움말 > 업데이트 확인을 선택하여 다운로드할 수 있는 새로운 Trimble GPS 구성 파일 유틸리티가 있는지 확인하십시오.

관련 항목

Trimble 구성 유틸리티


토탈스테이션 데이터 작업

이 장

토탈스테이션 데이터 이해

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기에서 토탈스테이션 데이터 보기

토탈스테이션 데이터 오차

평균각 잔차 보기 및 편집

평균각 보고서 실행


토탈스테이션 데이터 이해

토탈스테이션을 사용하여 현장에서 수집한 측량 데이터와 데이터 파일에 들어 있는 측량 데이터를 이 소프트웨어로 가져오고 필요에 따라 측량 프로젝트의 일부로 수집한 다른 데이터(예: GNSS 또는 수준 측량 데이터)와 통합할 수 있습니다.

토탈스테이션 데이터는 소프트웨어의 다음 영역에 표시됩니다.

  • 프로젝트 탐색기

    가져온 파일은 파일 가져오기 노드 아래에 표시된 확장 가능한 노드에 표시됩니다. 점을 정의하는 데 사용된 데이터는 점 노드 아래에 표시된 확장 가능한 노드에 표시됩니다. 필요에 따라 노드를 확장 및 축소하여 정보를 볼 수 있습니다. 자세한 내용은 프로젝트 탐색기에서 토탈스테이션 데이터 보기를 참조하십시오.

  • 속성 창

    프로젝트 탐색기에서 노드를 클릭하여 속성 창에 노드의 속성을 표시합니다. 창에서 특정 속성을 편집할 수 있습니다.

  • 평균각 잔차 대화 상자

    프로젝트 탐색기에서 평균각 노드를 마우스 오른쪽 단추로 클릭하고 평균각 잔차를 선택하여 평균각에 대한 잔차를 보고, 원하는 경우 외곽의 관측을 비활성화합니다. 자세한 내용은 평균각 잔차 보기 및 편집을 참조하십시오.

  • 평균각 보고서

    보고서 > 평균각 보고서를 선택하여 각 평균각이 계산된 방식에 대한 세부 정보를 봅니다. 자세한 내용은 평균각 보고서 실행을 참조하십시오.

  • 그래픽 및 스프레드 시트 보기

    사용 가능한 그래픽 또는 스프레드 시트 보기에서 점 정보를 봅니다.

소프트웨어에 표시되는 토탈스테이션 데이터 유형은 측량에 사용된 측점 설정 유형과 측정 유형에 따라 달라집니다.

관련 항목

토탈스테이션 설정 유형

토탈스테이션 측정 유형

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기에서 토탈스테이션 데이터 보기

평균각 잔차 보기 및 편집

평균각 보고서 실행


토탈스테이션 설정 유형

소프트웨어는 가져온 토탈스테이션 데이터 파일에서 다음 유형의 측점 설정을 지원합니다. 다양한 측점 설정이 표정에 대해 알려진 점의 특정 기하를 지원합니다.

측점 설정 유형 | 설명
단일 후시 | 관측된 점의 좌표를 입력하거나 이전에 측정된 이 값이 있거나 나중에 이 값을 입력해야 합니다. 후시의 좌표 또는 후시의 방위각을 입력하거나 이전에 측정된 이 값이 있어야 합니다. 모든 수평각은 후시를 기준으로 측정됩니다.
측점 설정 + (여러 후시) | 관측된 점의 좌표를 입력하거나 이전에 측정된 이 값이 있거나 나중에 이 값을 입력해야 합니다. 후시의 좌표 또는 후시의 방위각을 입력하거나 이전에 측정된 이 값이 있어야 합니다. 모든 수평각은 첫 번째 후시를 기준으로 측정됩니다. 이 설정은 중복 정보를 가지므로 후시 좌표, 방위각 또는 측량기 설정의 오차를 감지하기 쉽습니다.
표준 후방교회 | 이 설정 유형은 적어도 두 개의 후시 점이 필요합니다. 후시의 좌표 또는 후시의 방위각을 입력하거나 이전에 측정된 이 값이 있어야 합니다. 모든 각도는 첫 번째 후시를 기준으로 측정됩니다. 이 설정은 중복 정보를 가질 수 있으므로 후시 좌표, 방위각 또는 측량기 설정의 오차를 감지하기 쉽습니다.
헬머트 후방교회 | 이 설정 유형은 표준 후방교회 설정 유형의 변형 버전입니다. 가장 알맞은 알려져 있는 점과 관측된 데이터를 찾기 위해 최소 제곱법을 사용하는 대신, 헬머트 후방교회 변환이 사용됩니다.
참조선 | 이 설정 유형은 한 선에 두 개의 점이 필요하거나 한 점과 선의 방위각이 필요합니다. 선의 첫 번째 점의 좌표를 입력하거나 이전에 측정된 이 값이 있거나 나중에 이 값을 입력해야 합니다. 두 번째 점의 방위각 또는 두 번째 점의 좌표를 입력하거나 이전에 측정된 이 값이 있어야 합니다.

관련 항목

토탈스테이션 데이터 이해

토탈스테이션 측정 유형

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기에서 토탈스테이션 데이터 보기

평균각 잔차 보기 및 편집

평균각 보고서 실행


토탈스테이션 측정 유형

이 소프트웨어는 가져온 토탈스테이션 데이터 파일에서 다음 유형의 측정을 지원합니다.

측정 유형 | 설명
거리 옵셋 | 측량사는 개체에 가까운 편리한 점에 대해 측정하고, 왼쪽/오른쪽, 위/아래, 안/밖 위치 옵셋을 입력하여 측정된 점에서 개체 위치를 계산할 수 있습니다. 데이터를 가져온 후 세 개의 옵셋 값을 편집할 수 있습니다.
수평각 옵셋 | 측량사는 개체의 측면까지 측정한 다음 수평각을 중심으로 회전합니다. 옵셋은 프리즘을 관통한 경사 판독값과 측량기를 측정된 개체의 중심에 조준한 후 수평각의 조합입니다. 이러한 옵셋은 측정된 값이므로, 데이터를 가져온 후에 이러한 값을 편집할 수 없습니다.
수직각 옵셋 | 측량사는 개체 위 또는 아래 점까지 측정한 다음 수직각을 중심으로 회전합니다. 옵셋은 프리즘을 관통한 경사 판독값과 측량기를 측정된 개체의 중심에 조준한 후 수직각의 조합입니다. 이러한 옵셋은 측정된 값이므로, 데이터를 가져온 후에 이러한 값을 편집할 수 없습니다.
각 옵셋 | 측량사는 개체의 측면 및 개체의 위/아래 점까지 측정한 다음 수평 및 수직각을 중심으로 회전합니다. 옵셋은 프리즘을 관통한 경사 판독값과 측량기를 측정된 개체의 중심에 조준한 후 각도의 조합입니다. 이러한 옵셋은 측정된 값이므로, 데이터를 가져온 후에 이러한 값을 편집할 수 없습니다.
원형 개체 | 측량사는 원형 개체의 바로 앞에 있는 점까지 측정한 다음 한 쪽 가장자리로 각을 회전합니다. 이들 두 측정에서 중심과 반지름이 계산됩니다. 이러한 옵셋은 측정된 값이므로, 데이터를 가져온 후에 이러한 값을 편집할 수 없습니다.
이중 프리즘 옵셋 | 측량사는 프리즘 1을 측정한 다음 프리즘 2를 측정합니다. 로드 점의 위치는 이러한 측정과 측량사가 입력하는 2-3 거리(로드 점에서 가장 근접한 프리즘까지 거리)에서 계산됩니다. 데이터를 가져온 후 2-3 거리와 프리즘 상수를 편집할 수 있습니다.

관련 항목

토탈스테이션 데이터 이해

토탈스테이션 설정 유형

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기에서 토탈스테이션 데이터 보기

평균각 잔차 보기 및 편집

평균각 보고서 실행


토탈스테이션 데이터의 작업 플로우

다음 단계를 프로젝트에 가져온 토탈스테이션 데이터 작업을 수행하기 위한 지침으로 사용합니다.

  1. 프로젝트로 토탈스테이션 데이터 파일을 가져옵니다.

    데이터가 가져온 파일 노드 아래에 노드 또는 프로젝트 탐색기에서 점 노드로 표시됩니다.

  2. 보고서 > 보고서 가져오기를 클릭하여 가져오기 및 관련 메시지에 대한 정보를 봅니다. 브라우저 창에 가져오기 요약 보고서가 표시됩니다.
  3. 측량 보고서를 실행하여 .job 또는 .jxl 파일에 포함된 가져온 토탈스테이션 데이터에 대한 전체 정보를 봅니다. 지침은 작업 파일 보고서 실행을 참조하십시오. 보고서에 대해 측량 보고서 스타일 시트를 선택합니다.
  4. 프로젝트 탐색기에서 가져온 파일 노드 아래에 있는 가져온 새 데이터 파일 노드를 클릭하고 속성 창에서 작업 정보를 확인합니다. (프로젝트 탐색기에서 토탈스테이션 데이터 보기를 참조하십시오.)
  5. 필요한 경우 표준 참조의 좌표를 입력합니다.
  6. 프로젝트 탐색기에서 가져온 데이터의 연대 및 정확성을 검토합니다.

    가져온 파일 노드 아래 노드를 확장하고 연대순(하향식)으로 검토하여 데이터가 올바르게 수집되고 좋은 측량 방식을 따랐음을 확인합니다.

  7. 필요에 따라, 프로젝트 탐색기 및 속성 창에서 정보를 보고 정보가 올바른지 확인합니다.

    속성 창에서 필드에 수동으로 입력한 데이터를 편집할 수 있습니다. 그러나 장치에서 측정한 값은 편집할 수 없습니다. 속성 창 필드가 읽기 전용이어서, 수정할 수 없는 오차가 있다면 현장 작업팀이 프로젝트의 그 부분을 다시 측량해야 합니다. 오차가 포함된 이전 측점 노드를 삭제하고 다시 측량된 측점이 포함된 파일을 가져올 수 있습니다. 필요한 경우 중복 정보를 삭제할 수 있습니다.

    요령: 좌표 또는 방위각이 누락된 것 같으면 파일의 앞 부분을 찾아보십시오. 앞의 설정의 일부로 입력되었거나 후방교회에서 결정되었을 수 있습니다. 트래버스의 일부로 결정된 좌표는 트래버스가 완료된 후에만 결정될 수 있으므로, 파일 뒷부분에서 나타납니다.

    요령: 두 관측 간의 각도를 판별하려면 첫 번째 관측이 이루어진 측점 아래 노드를 확장하십시오. 그 관측을 클릭하여 첫 번째 후시에 대한 수평각을 봅니다. 그런 다음, 측점 설정 노드를 클릭하여 첫 번째 후시의 표정각을 봅니다. 이러한 두 숫자를 더하여 첫 번째 관측의 표정각을 판별합니다. 두 번째 관측에 대해 이 절차를 반복하고 두 표정 숫자를 뺍니다.

  8. 프로젝트 탐색기에서 평균각 노드를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 평균각 잔차를 선택하여 평균각 잔차 대화 상자를 표시합니다.

    이 대화 상자를 사용하여 평균각 잔차를 보고 편집합니다.

  9. 보고서 > 평균각 보고서를 선택하여 각 평균각이 계산된 방식에 대한 세부 정보를 봅니다.
  10. 보고서 > 점 도출 보고서를 선택하여 동일한 점에 대해 관측된 몇 개의 측정치를 이 소프트웨어가 결과 좌표를 계산하는 데 어떻게 사용하고 있으며, 이러한 측정치가 어떻게 서로 비교되는지를 확인합니다.

    요령: 점 도출 보고서를 볼 때 특히 허용할 수 없을 정도로 높은 잔차를 찾습니다.

토탈스테이션 데이터를 프로젝트에 가져오면 그래픽 보기와 스프레드 시트 보기에서 이러한 데이터를 볼 수 있습니다.

관련 항목

토탈스테이션 데이터 이해

프로젝트 탐색기에서 토탈스테이션 데이터 보기

평균각 잔차 보기 및 편집

평균각 보고서 실행


프로젝트 탐색기에서 토탈스테이션 데이터 보기

토탈스테이션 데이터는 프로젝트 탐색기의 다음 두 가지 최상위 노드 아래에 개별 노드로 표시됩니다.

  • 가져온 파일 노드

    이 최상위 노드는 하나 이상의 데이터 파일 노드를 포함하는데, 이들 각 노드는 GNSS, 토탈스테이션 또는 프로젝트에 가져온 수준 필드 데이터를 포함하는 파일을 지정합니다. 가져온 토탈스테이션 데이터에 대한 파일 노드 아래에 개별 토탈스테이션 노드가 표시됩니다. 일반적으로 토탈스테이션 노드는 현장에서 필드를 수집했을 때의 동일한 연대순로 나열됩니다. 자세한 내용은 프로젝트 탐색기의 토탈스테이션 노드 순서를 참조하십시오.

  • 점 노드

    이 최상위 노드는 프로젝트의 각 점에 대한 노드를 포함합니다. 개별 토탈스테이션 노드는 관련 점 아래에 적절하게 표시됩니다.

노드를 두 번 클릭하여 속성 창에 해당 노드의 속성을 표시할 수 있습니다. 노드를 마우스 오른쪽 단추로 클릭하여 노드 유형에 따라 다른 옵션을 포함하는 상황 메뉴를 표시할 수 있습니다.

토탈스테이션 노드가 프로젝트 탐색기에서 표시되는 방식에 대한 설명은 다음 주제 항목을 참조하십시오.

  • 프로젝트 탐색기에서 가져온 토탈스테이션 데이터 보기
  • 프로젝트 탐색기에서 점과 연관된 토탈스테이션 데이터 보기

관련 항목

토탈스테이션 데이터 이해

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기의 토탈스테이션 노드 순서

토탈스테이션 오차

평균각 잔차 보기 및 편집

평균각 보고서 실행


프로젝트 탐색기에서 가져온 토탈스테이션 데이터 보기

가져온 각 토탈스테이션 데이터 파일은 프로젝트 탐색기(보기 > 프로젝트 탐색기 선택)의 가져온 파일 노드 아래 확장 가능한 노드로 표시됩니다.

데이터 파일 노드 아래에 표시되는 노드 유형은 파일에 포함된 측점 설정 유형과 측정 유형에 따라 달라집니다.

가져온 데이터 파일 노드 아래에 표시된 노드의 순서(하향식)는 데이터가 현장에서 수집된 연대순을 반영합니다. 자세한 내용은 프로젝트 탐색기의 토탈스테이션 노드 순서를 참조하십시오.

다음 표는 프로젝트 탐색기에서 가져온 파일 노드에 포함될 수 있는 노드 유형과 상대적 위치를 나타냅니다.

참고: 다음 표는 단일 데이터 파일을 나타내기 위한 것이 아닙니다.

노드 유형 예

설명

가져온 파일

이것은 가져온 파일 노드입니다.

Test.jxl

이것은 가져온 데이터 파일 노드입니다.

아이콘이 데이터의 소스를 나타냅니다. 파일 이름 뒤에 아이콘이 표시됩니다.

100 (S1)

이것은 측점 노드입니다.

아이콘은 측량 기계 유형을 나타냅니다. 점 ID + [측점을 고유하게 식별하는 'S' 번호] 뒤에 아이콘이 표시됩니다.

마지막으로 사용된 측점 설정

이것은 메모 노드입니다.

메모의 처음 몇 단어 뒤에 아이콘이 표시됩니다.

단일 후시(99)

이것은 측점 설정 노드입니다.

설정 유형(예: '단일 후시') + [연관된 후시 점 ID] 뒤에 아이콘이 표시됩니다.

일반적으로 이 노드 아래에 표시되는 노드는 좌표 및 방위각 노드로, 측점 설정 도중 입력된 데이터를 표시합니다.

100

이것은 좌표 노드입니다.

좌표 점 ID 뒤에 아이콘이 표시됩니다.

일반적으로 이 노드는 측점 설정 노드 아래에 표시됩니다.

이것은 수준점에서의 좌표 노드입니다. 좌표 점 ID 뒤에 아이콘이 표시됩니다.

참고: 원시 필드 데이터의 무결성을 보존하기 위해 가져온 파일 노드 아래에 표시된 가져온 좌표의 좌표 속성을 편집할 수 없습니다. 그러나 점 노드 아래에 표시된 좌표는 편집할 수 있습니다.

100-99 (A1)

이것은 방위각 노드입니다.

관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 방위각을 고유하게 식별하는 괄호의 'A' 숫자 다음에 이것이 표시됩니다.

일반적으로 이 노드는 측점 설정 노드 아래에 표시됩니다.

후방위 99 (R1)

이것은 후방위 노드입니다.

첫 번째 후방위 점의 점 ID 뒤에 아이콘과 이름이 표시됩니다. 후방위를 고유하게 식별하는 괄호의 'R' 숫자 다음에 이것이 표시됩니다.

일반적으로 이 노드 아래에 표시되는 노드는 관련된 관측 노드입니다.

100-200 (T41)

100-200 (T42)

이들은 표면 1 및 표면 2 토탈스테이션 관측 노드입니다.

관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 관측을 고유하게 식별하는 괄호의 'T' 숫자 다음에 이것이 표시됩니다.

100-99 (T52)

i_ts observation face 2 100-99 (T53)

이들은 표면 1 및 표면 2 후시 관측 노드입니다.

관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 관측을 고유하게 식별하는 괄호의 'T' 숫자 다음에 이것이 표시됩니다.

201-202 (T54)

이것은 이중 프리즘 관측 노드입니다.

관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 관측을 고유하게 식별하는 괄호의 'T' 숫자 다음에 이것이 표시됩니다.

220-221 (T22)

110-111 (T5)

198-199 (T28)

이들은 거리, 각도 및 분도원 옵셋 노드입니다.

관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 관측을 고유하게 식별하는 괄호의 'T' 숫자 다음에 이것이 표시됩니다.

99-100-200 (M3)

이것은 평균각 노드입니다. 평균각은 동일한 점에 대한 중복 관측을 결합하여 평균을 계산하는 것을 나타냅니다.

후시 점 ID + 대시(-) + 관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 평균각을 고유하게 식별하는 괄호의 'M' 숫자 다음에 이것이 표시됩니다.

텍스트가 빨간색으로 표시되면 평균각에 하나 이상의 이상 관측이 들어 있는 것입니다(즉, 관측이 프로젝트 설정 대화 상자의 계산 > 평균각 탭에 지정된 허용 한계를 초과함). 이상 관측을 비활성화하려면 노드를 마우스 오른쪽 단추로 클릭하고 평균각 잔차를 선택합니다.

평균각을 보고 관련 작업을 수행하는 방법에 대한 자세한 내용은 평균각 잔차 보기 및 편집과 평균각 보고서 실행을 참조하십시오.

라운드

이것은 라운드 노드입니다. '라운드' 단어 다음에 아이콘이 표시됩니다.

이 노드 아래에는 세트 노드로 표현되는 둘 이상의 관측 세트가 표시됩니다.

세트 1

이것은 세트 노드입니다. 라운드 노드 아래에 포함됩니다.

'세트' 단어와 세트를 식별하는 번호 뒤에 아이콘이 표시됩니다.

이 노드 아래에는 세트 중 실시된 관측을 나타내는 노드가 표시됩니다.

관련 항목

토탈스테이션 데이터 이해

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기에서 토탈스테이션 데이터 보기

프로젝트 탐색기에서 점과 연관된 토탈스테이션 데이터 보기

프로젝트 탐색기의 토탈스테이션 노드 순서

평균각 잔차 보기 및 편집

평균각 보고서 실행


프로젝트 탐색기에서 점과 연관된 토탈스테이션 데이터 보기

개별 점 노드는 프로젝트 탐색기의 점 노드 아래에 표시됩니다.

각 점 노드 아래에 모든 토탈스테이션, GNSS 또는 점을 정의하는 데 사용된 수준 데이터가 개별 노드로 표시됩니다. 토탈스테이션 데이터의 경우 관측, 평균각, 좌표, 방위각 노드가 포함됩니다.

참고: 가져온 파일 노드 아래에 표시되는 측점, 측점 설정, 후방위, 라운드, 세트 노드는 프로젝트 탐색기의 점 노드 아래에 표시되지 않습니다.

다음 표는 프로젝트 탐색기에서 점 노드에 포함될 수 있는 노드 유형과 상대적 포함 위치를 나타냅니다.

노드 유형 예

설명

점

이것은 점 노드입니다.

100

이것은 개별 점 노드입니다. 점 ID 뒤에 아이콘이 표시됩니다.

점에 대한 또는 점에서의 관측이 이 노드 아래 관측 노드로 나열됩니다. 점을 설정하는 데 관측이 사용된 방식을 보려면 점 도출 보고서(보고서 > 점 도출 보고서)를 참조하십시오.

점 ID가 빨간색으로 표시되면 점과 관련된 계산 오류가 있는 것입니다. 계산 오류 메시지를 보는 방법은 플래그 창에서 선택을 참조하십시오. 빨간색 점 ID를 발생시킬 수 있는 토탈스테이션 오류에 대한 설명은 토탈스테이션 데이터 오류를 참조하십시오.

그리드(Single Backsight.jxl)

이것은 좌표 노드입니다.

좌표 유형 + [좌표 소스] 다음에 아이콘이 표시됩니다.

100-99 (A1)

이것은 방위각 노드입니다.

관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 방위각을 고유하게 식별하는 괄호의 'A' 숫자 다음에 이것이 표시됩니다.

99-100-200 (M3)

이것은 평균각 노드입니다. 평균각은 동일한 점에 대한 중복 관측을 결합하여 평균을 계산하는 것을 나타냅니다.

후시 점 ID + 대시(-) + 관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 평균각을 고유하게 식별하는 괄호의 'M' 숫자 다음에 이것이 표시됩니다.

텍스트가 빨간색으로 표시되면 평균각에 하나 이상의 이상 관측이 들어 있는 것입니다(즉, 관측이 프로젝트 설정 대화 상자의 계산 > 평균각 탭에 지정된 허용 한계를 초과함). 이상 관측을 비활성화하려면 노드를 마우스 오른쪽 단추로 클릭하고 평균각 잔차를 선택합니다.

평균각을 보고 관련 작업을 수행하는 방법에 대한 자세한 내용은 평균각 잔차 보기 및 편집과 평균각 보고서 실행을 참조하십시오.

100-200 (T41)

이것은 표면 1 관측 노드입니다.

관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 관측을 고유하게 식별하는 괄호의 'T' 숫자 다음에 이것이 표시됩니다.

100-99 (T52)

이것은 표면 1 후시 관측 노드입니다.

관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 관측을 고유하게 식별하는 괄호의 'T' 숫자 다음에 이것이 표시됩니다.

201-202 (T54)

이것은 이중 프리즘 관측 노드입니다.

관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 관측을 고유하게 식별하는 괄호의 'T' 숫자 다음에 이것이 표시됩니다.

220-221 (T22)

110-111 (T5)

198-199 (T28)

이들은 거리, 각도, 분도원 옵셋 노드입니다.

관측 작업 점 ID + 대시(-) + 관측된 점 ID 다음에 아이콘이 표시됩니다. 관측을 고유하게 식별하는 괄호의 'T' 숫자 다음에 이것이 표시됩니다.

관련 항목

토탈스테이션 데이터 이해

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기에서 토탈스테이션 데이터 보기

프로젝트 탐색기에서 가져온 토탈스테이션 데이터 보기

토탈스테이션 오차

평균각 잔차 보기 및 편집

평균각 보고서 실행


프로젝트 탐색기의 토탈스테이션 노드 순서

프로젝트 탐색기에서 가져온 데이터 파일 노드 아래에 포함된 노드의 순서(하향식)는 데이터가 수집된 연대순을 반영합니다. 예를 들어, 측점 설정 노드는 현장에서의 이벤트 순서이므로 관측 노드 위에 있습니다.

관측이 계산보다 먼저 발생해야 하므로, 평균각 노드는 라운드 및 후방위 노드 아래에 있습니다.

후방위 노드가 이 규칙을 따르더라도 그렇게 나타나지 않을 수 있습니다. 후방위 점의 관측으로 표정이 설정되는 관측 설정을 함께 고려하십시오. 관측이 먼저 수집된 후 이 관측에서 후방위가 결정되는 것처럼 보일 수 있습니다. 그러나 실제로는 측량사가 관측을 하기 전에 경위의 수평판을 설정하는 것과 훨씬 유사합니다. 이것은 측량사가 다음에 변경할 때까지 수평 분도원 판독값을 수정하거나 설정합니다. 각 판 변경은 후방위 노드와 일치합니다.

새 설정을 수행하는 것 또한 측량기가 이전 설정과 완전히 똑같이 놓이지 않을 수 있으므로 판을 변경하는 것과 같습니다. Survey Controller는 수평 분도원 판독값을 특정 상황 아래 사용자 값으로 재설정합니다. 물론, 이것은 새 후방위 노드를 의미합니다.

단일 후방위 설정에서는 후시에 대한 표면 1 관측이 이루어질 떄마다 이것이 발생합니다. 다른 설정 유형에서는 다른 규칙이 적용됩니다.

관련 항목

토탈스테이션 데이터 이해

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기에서 토탈스테이션 데이터 보기

프로젝트 탐색기에서 가져온 토탈스테이션 데이터 보기


토탈스테이션 데이터 오차

점 ID가 프로젝트 탐색기에서 빨간색으로 표시되면 점과 관련된 계산 오류가 있는 것입니다. 계산 오류 메시지를 보는 방법은 플래그 창에서 선택을 참조하십시오.

다음 토탈스테이션 관련 계산 오류가 발생할 수 있습니다.

오류 메시지 | 설명
설정이 완료되지 못했습니다. | 정의되지 않은 문제로 인해 모든 설정 계산이 실패했습니다. 추가 정보를 입력할 수 없습니다.
후시에 대한 검사 관측을 대체로 사용합니다. | 이 오류는 후시에 사용할 수 있는 검사 관측이 하나뿐이고 이를 사용하여 후시를 정의할 때 발생합니다. (일반적으로 소프트웨어는 실제 계산에 대해서는 검사 관측을 사용하지 않습니다.)
후시에 대한 방위각이 누락되었거나 계산할 수 없습니다. | 이 오류는 후시 방위각이 없거나 방위각을 정의하는 일부 좌표가 비활성화되었을 때 발생합니다.
일부 후시 관측이 누락되었거나 비활성화되었습니다. | 이 오류는 일부 또는 모든 후시 관측이 비활성화되었거나 없을 때 발생합니다.
후방교회 계산을 할 수 없습니다. | 이 오류는 후방교회 수학에서 숫자 문제가 발생했을 때 발생합니다.

관련 항목

토탈스테이션 데이터 이해

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기에서 토탈스테이션 데이터 보기

평균각 잔차 보기 및 편집

평균각 보고서 실행


평균각 잔차 보기 및 편집

평균각은 동일한 점에 대한 중복 관측을 결합하여 평균을 계산하는 것을 나타냅니다. 평균각 잔차 대화 상자를 사용하여 평균각을 계산하는 데 사용된 각 관측의 잔차를 볼 수 있습니다. 관측에 대한 잔차가 프로젝트 설정 대화 상자의 계산 > 평균각 탭에 지정된 허용 한계를 초과할 경우 관측에 빨간색 플래그가 포함됩니다. 관측은 '이상치'로 간주되므로, 평균각을 계산하는 데 사용되지 않도록 세트의 다른 관측과 함께 비활성화하는 것을 고려해야 합니다.

참고: 평균각 잔차의 경우 모든 각도는 프로젝트 단위로 표현된 0 ~ 360도 범위로 정규화됩니다. 모든 거리는 프로젝트 단위로 표시됩니다.
참고: 프로젝트에서 평균각을 삭제하면(즉, 프로젝트 탐색기에서 평균각 노드를 마우스 오른쪽 단추로 클릭하고 삭제를 클릭함), 평균각과 연관된 모든 관측도 삭제됩니다.

평균각에 대한 잔차를 보고 편집하려면:

  1. 평균각 잔차 대화 상자를 표시하려면 다음 작업 중 하나를 수행합니다.
    • 평균각 노드 아이콘 [image] 을 프로젝트 탐색기에서 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 평균각 잔차를 선택합니다.
    • 평면도 보기에서 평균각을 선택한 후 마우스 오른쪽 단추를 클릭하고 상황 메뉴에서 평균각 잔차를 선택합니다.

    평균각에 이상치 관측이 포함된 경우(즉, 관측이 프로젝트 설정 대화 상자의 계산 > 평균각 탭에 지정된 허용 한계를 초과함) 노드 이름이 프로젝트 탐색기에 빨간색으로 표시됩니다. 또한 평균각은 평면도에서 빨간색 오류 플래그를 포함합니다.

  2. 평균각 잔차 대화 상자에서 대화 상자의 위쪽 절반에 있는 다양한 상자에 표시된 읽기 전용 데이터를 검토합니다.
  3. 테이블에서 평균각과 평균각의 잔차 값을 계산하는 데 사용된 관측을 검토합니다.

    관측에 대한 잔차가 프로젝트 설정 대화 상자의 계산 > 평균각 탭에 지정된 허용 한계를 초과할 경우 관측에 빨간색 플래그가 포함됩니다.

  4. 필요한 경우 평균각의 계산에서 사용하지 않을 관측에 대해 활성화됨 열의 상자의 선택을 취소합니다.

    일반적으로 빨간색 플래그가 포함된 이상 관측은 선택을 취소(비활성화)합니다. 관측의 선택을 취소하면 세트의 모든 관측을 비활성화할 것인지 묻는 프롬프트 메시지가 표시됩니다. 오류를 피하기 위해 세트의 모든 관측을 비활성화하여 평균각을 계산하는 데 사용되지 않도록 하는 것이 좋습니다.

    참고: 하나의 관측 세트를 사용하여 두 개 이상의 평균각을 계산할 수 있습니다. 한 평균각에 대한 세트의 모든 관측을 비활성화하면 이를 사용하여 계산한 다른 평균각에 대해 전체 세트가 비활성화됩니다.

    관측을 활성화 또는 비활성화할 때 평균과 잔차가 다시 계산되어 변경 효과를 바로 확인할 수 있습니다. 그러나 이러한 변경은 일시적이며 적용 또는 확인을 클릭하기 전에는 프로젝트에 적용되지 않습니다.

  5. 또는 보고서를 클릭하여 평균각 보고서를 봅니다.
  6. 완료하면 적용 또는 확인을 클릭합니다.

참고: 표준 오차 측정을 향상시키기 위해 이 소프트웨어는 평균각의 잔차를 계산하기 전에 점 쌍에서 시준 오차를 제거합니다.

관련 항목

토탈스테이션 데이터 이해

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기에서 토탈스테이션 데이터 보기

평균각 보고서 실행


평균각 보고서 실행

평균각 보고서를 실행하여 각 평균각이 계산된 방식에 대한 세부 정보를 볼 수 있습니다.

평균각 보고서를 실행하려면:

  • 보고서 > 평균각 보고서를 선택합니다.
  • 평균각 노드 아이콘 [image] 을 프로젝트 탐색기에서 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 평균각 보고서를 선택합니다.
  • 평균각 잔차 대화 상자에서 보고서 단추를 클릭합니다.

기본 웹 브라우저에 평균각 보고서가 표시됩니다.

참고: 평균각 보고서에서 모든 각도는 프로젝트 단위로 표현된 0 ~ 360도 범위로 정규화됩니다. 모든 거리는 프로젝트 단위로 표시됩니다.

평균각 보고서에는 프로젝트의 각 평균각에 대한 개별 테이블이 포함됩니다. 각 테이블의 맨 위에 점 ID, 측점 ID, 후시 ID가 표시됩니다. 그 아래에 평균각을 계산하는 데 사용된 각 활성화된 관측에 대한 정보 행이 있습니다. 정보에는 수평각, 수직각, 사거리에 대한 관측된 판독값과 잔차 값이 포함됩니다. 테이블의 마지막 행은 평균각 점에 대한 계산된 수평각, 수직각, 사거리를 표시합니다.

참고: 표준 오차 측정을 향상시키기 위해 이 소프트웨어는 평균각의 잔차를 계산하기 전에 점 쌍에서 시준 오차를 제거합니다.

요령: 보고서에서 점을 클릭하면 프로젝트 탐색기와 그래픽 및 스프레드 시트 보기에서 해당 점이 선택되고 속성 창에 해당 속성이 표시됩니다.

관련 항목

토탈스테이션 데이터 이해

토탈스테이션 데이터의 작업 플로우

프로젝트 탐색기에서 토탈스테이션 데이터 보기

평균각 잔차 보기 및 편집


수준 데이터 작업

이 장

수준 데이터 이해

수준 데이터의 작업 플로우

DiNi 디지털 수준 파일(.dat) 가져오기

수준 데이터 보기 및 편집

프로젝트 탐색기에서 수준 데이터 보기

수준 데이터 오차

수준 노선 조정

수준 노선 병합

수준점 없는 수준 노선에 대한 참고


수준 데이터 이해

Trimble DiNi 수준을 사용하여 현장에서 수집한 수준 데이터와 데이터 파일에 들어 있는 수준 데이터를 이 소프트웨어로 가져오고 필요에 따라 측량 프로젝트의 일부로 수집한 다른 데이터(예: GNSS 또는 토탈스테이션 데이터)와 통합할 수 있습니다. 가져오는 동안과 가져온 후 필요에 따라 수준 데이터를 편집할 수 있습니다.

참고: 이 소프트웨어는 Trimble DiNi Digital Level(0.3 mm/km 버전과 0.7 mm/km 버전)로 사용할 수 있는 모든 수준 측량 방법을 지원합니다.

다음 다이어그램은 일반적인 수준 노선의 4가지 세그먼트를 보여줍니다.

다이어그램 주요 사항:

  • 기준점(관심점)을 식별합니다.
  • 1 [image] 수준점 기준점을 식별합니다.
  • 2 [image] 선행 세그먼트를 위한 전시에 사용된 기준점과 다음 세그먼트를 위한 후시에 사용된 기준점을 식별합니다.
  • 3 [image] 중간 기준점을 식별합니다.
  • 4는 선행 세그먼트를 위한 전시로 사용되는 이기점과 다음 세그먼트를 위한 후시로 사용되는 전환점을 식별합니다.
  • 5 [image] 선행 세그먼트를 위한 전시로 사용되는 기준점을 식별합니다. 또한 이것은 수준점일 수 있습니다.

수준 데이터는 소프트웨어의 다음 영역에 표시됩니다.

  • 프로젝트 탐색기

    가져온 파일은 파일 가져오기 노드 아래에 포함된 확장 가능한 노드에 표시됩니다. 점 데이터는 점 노드에 있는 확장 가능한 노드에 표시됩니다. 필요에 따라 노드를 확장 및 축소하여 정보를 볼 수 있습니다. (프로젝트 탐색기에서 수준 데이터 보기를 참조하십시오.)

  • 속성 창

    프로젝트 탐색기에서 노드를 클릭하여 속성 창에 노드의 속성을 표시합니다. 창에서 특정 속성을 편집할 수 있습니다.

  • 수준 편집기 대화 상자

    프로젝트 탐색기 창에서 수준 데이터 파일 노드를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 수준 편집기를 선택하여 수준 편집기 대화 상자에서 수준 데이터를 보고 편집합니다.

  • 그래픽 및 스프레드 시트 보기

    수준 데이터에서 계산된 점은 그래픽 보기(x 및 y 좌표가 포함된 경우)와 스프레드 시트 보기에 표시됩니다.

관련 항목

토탈스테이션 데이터의 작업 플로우

수준 데이터 보기 및 편집

프로젝트 탐색기에서 수준 데이터 보기

수준 노선 조정


수준 데이터의 작업 플로우

수준 데이터 작업을 수행하기 위한 지침으로 다음 단계를 사용합니다.

  1. 프로젝트로 수준 데이터 파일을 가져옵니다.
  2. 가져오기 즉시 자동으로 표시하고 필요에 따라 변경 내용을 작성하는 수준 편집기 대화 상자에서 가져온 수준 데이터를 검토합니다. 예를 들어, 프로젝트에 대해 만들 점을 결정하고, 관측을 활성화하거나 비활성화할 수 있습니다.

    요령: 또한 프로젝트 탐색기 창에서 수준 데이터 파일 노드를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 수준 편집기를 선택하여 가져오기 후 언제든지 수준 편집기 대화 상자를 표시할 수 있습니다.

  3. 가져오기 요약 보고서를 검토하여 정정 조치가 필요한 가져오기와 연관된 오류, 경고 또는 메시지를 확인합니다.
  4. 프로젝트 탐색기에서 가져온 데이터의 연대 및 정확성을 검토합니다.

    가져온 파일 노드 아래 노드를 확장하고 연대순(하향식)으로 검토하여 데이터가 올바르게 수집되고 좋은 측량 방식을 따랐음을 확인합니다. (프로젝트 탐색기에서 수준 데이터 보기를 참조하십시오.)

    필요한 경우, 속성 창에서 수준 측량 데이터 속성을 편집합니다.

    속성 창 필드가 읽기 전용이어서, 수정할 수 없는 오차가 있다면 현장 작업팀이 프로젝트의 그 부분을 다시 측량해야 합니다. 오차가 있는 이전 측점 노드를 삭제하고 다시 측량된 측점이 포함된 파일을 가져올 수 있습니다. 필요한 경우 중복 정보를 삭제할 수 있습니다.

프로젝트에 수준 데이터를 가져온 후 그래픽 보기(점에 x 및 y 좌표가 포함된 경우)와 스프레드 시트 보기에서 이 데이터에서 계산된 점을 볼 수 있습니다.

관련 항목

수준 데이터 이해

수준 데이터 보기 및 편집

프로젝트 탐색기에서 수준 데이터 보기

수준 노선 조정


수준 데이터 보기 및 편집

수준 데이터를 가져온 즉시 자동으로 수준 편집기 대화 상자가 표시됩니다. 또한 프로젝트 탐색기 창에서 수준 데이터 파일을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 수준 편집기를 선택하여 가져오기 후 언제든지 이 대화 상자를 표시할 수 있습니다. 수준 편집기 대화 상자를 사용하여 다음 작업을 수행할 수 있습니다.

  • 현장의 모든 수준 판독값을 보고 '활성화(수준 조정 계산에 사용됨)' 또는 '비활성화할(수준 조정 계산에 사용되지 않음) 판독값을 선택합니다.
  • 가져올 점을 선택합니다.
  • 프로젝트에서 원시 표고를 사용할 것인지 아니면 조정된 표고를 사용할 것인지를 선택합니다.
  • 후시 거리와 전시 거리의 합을 확인합니다.
  • 수준점 및 좌표의 총 폐합차 및 개별 잔차를 확인합니다.
  • 시작점과 종료점을 포함하여 각 점에 대한 표고 유형(수준점, 계산됨 또는 좌표)을 보고 필요에 따라 표고 유형을 변경합니다.
  • 수동으로 수준점 높이 및 등급을 입력합니다.
  • 변경할 수 없는 높이 및 등급을 지정하는 프로젝트의 기존 표고 좌표를 지정합니다.
  • 수준 노선을 조정하여 모든 측정 전체에 비례하여 폐합차를 전파합니다.
  • 수준 노선을 병합합니다.
  • 가져오기 후 수준 데이터에 망 조정을 허용할 지 여부를 지정합니다. (즉, 수준 데이터를 관측 또는 좌표로 가져올 지 여부를 지정합니다.)

시작하기 전에:

DiNi 디지털 수준 파일(.dat) 가져오기에 설명된 대로 수준 데이터를 프로젝트에 가져옵니다.

시작하려면:

  1. 수준 데이터 파일을 가져올 때 수준 편집기 대화 상자가 자동으로 표시됩니다. 그렇지 않으면 다음 작업 중 하나를 수행하여 언제든지 대화 상자를 표시할 수 있습니다.
    • 프로젝트 탐색기에서 가져온 수준 데이터 파일을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 수준 편집기를 선택합니다.
    • 측량 > 수준 편집기를 클릭하고 수준 측량 파일 선택 대화 상자에서 가져온 수준 데이터 파일을 선택합니다.

    수준 편집기 대화 상자가 데이터 파일의 각 수준 노선에 대한 탭을 표시하여 각 노선을 개별적으로 보거나 편집할 수 있습니다.

  2. 둘 이상의 노선 탭이 표시된 경우 보거나 편집할 노선의 탭을 선택합니다.

    탭 맨 위에서 후시 거리와 전시 거리의 합계와 총 폐합차를 보고 보정 작업이 필요할 수 있는 문제를 식별할 수 있습니다.

옵션을 선택하려면:

  1. 탭 상단에서 다음 옵션 중 하나를 선택합니다.
    • 폐합차에 대해 조정된 프로젝트의 표고를 사용하려면 조정된 표고 사용을 선택합니다. 이 옵션을 선택하면 테이블에 보정 열이 폐합차 열 대신 표시됩니다. 보정 열은 해당 점과 연관된 폐합차 값을 기반으로 각 점에 대한 표고 계산에 사용된 보정을 표시합니다.
    • 조정되지 않은 표고를 사용하려면 원시 표고 사용을 선택합니다. 이 옵션을 선택하면 테이블에 폐합차 열이 보정 열 대신 표시됩니다. 폐합차 열은 노선의 각 수준점 또는 좌표에 대한 폐합차 값을 표시합니다.
  2. 필요한 경우 노선 이름 상자에서 노선의 이름을 변경합니다.
  3. 대화 상자의 왼쪽 하단에 있는 열 상자에서 테이블에 표시할 열을 선택합니다.
  4. 대화 상자의 아래 섹션에 있는 만들기 옵션 상자에서 다음 옵션 중 하나를 선택합니다.
    • 망 조정 허용 ? 원하는 모든 표고를 표고 변위량으로 가져와서, 망 조정의 일부로 조정하려면 이 옵션을 선택합니다.
    • 추가 조정 금지 ? 원하는 모든 표고를 기준 좌표로 가져와서, 망 조정의 일부로 조정하지 않으려면 이 옵션을 선택합니다.
  5. 대화 상자의 아래 섹션에 있는 설명 상자에서 다음 옵션 중 하나를 선택합니다.
    • 지형 코드 만들기 - 수준 데이터 파일의 설명 필드에 지형 코드가 들어 있는 경우 이 옵션을 선택합니다. 지형 코드는 이 소프트웨어에서 선택된 관측에 대해 표시됩니다. 설명 열에서 직접 지형 코드를 편집할 수 있습니다.
    • 현장 메모 만들기 - 수준 데이터 파일의 설명 필드에 현장 메모가 들어 있는 경우 이 옵션을 선택합니다. 현장 메모는 프로젝트 탐색기의 관측 아래에 있는 노드에 의해 표시되며, 속성 창에서 볼 수 있습니다. 설명 열에서 직접 현장 메모를 편집할 수 있습니다.
    • 무시됨 - 수준 데이터 파일의 설명 필드에 있는 데이터를 가져오지 않으려면 이 옵션을 선택합니다.
  6. 필요한 경우 대화 상자의 아래 섹션에 있는 표준 오차 상자에서 표시된 표준 오차 값을 편집합니다. 표시되는 기본값은 프로젝트 설정 대화 상자의 기본 표준 오차 섹션에 따라 프로젝트 설정 대화 상자의 기본 표준 오차 > 수준 측량 섹션 또는 가져온 데이터 파일에서 가져옵니다.

    참고: 프로젝트 설정 대화 상자에서 가져온 데이터 파일의 표준 오차 값을 사용하도록 선택했지만 파일에 표준 오차 값이 없는 경우 프로젝트 설정 대화 상자에서 입력한 표준 오차 값이 사용됩니다.

    • km 당 - 1 km 왕복 수준 측량에 대한 표준 오차입니다. 이 값은 일반적으로 측량기 제조업체에서 지정합니다.
    • 회전 당 - 각 측점 설정 또는 이기점에 대한 표준 오차입니다. 이 값은 일반적으로 수평 거리가 알려져 있지 않을 때 사용됩니다.

    두 필드에 값이 표시되면 사용되는 표준 오차 값은 제곱한 두 값의 합계에 대한 제곱근입니다.

테이블의 데이터 작업을 수행하려면:

노선의 각 측점이 점에 대한 다음 정보와 함께 테이블에 표시됩니다(대화 상자의 왼쪽 아래에 있는 모든 열 상자가 선택된 것으로 가정).

  • 점 ID
  • 점과 연관된 후시, 전시 또는 중간 로드 판독값
  • 로드 판독값을 기반으로 한 점의 표고 변화
  • 로드 판독값을 기반으로 한 점의 원시 표고
  • 조정된 표고 사용 상자가 선택된 경우 연관된 폐합차 값을 기반으로 한 점의 표고 계산에 필요한 보정
  • 원시 표고 사용 상자가 선택된 경우 노선의 각 수준점 또는 좌표의 폐합차 값
  • 조정된 표고
  • 점에 사용된 표고 유형: 수준점, 좌표 또는 계산됨
  • 측량기에서 각 판독값에 대한 수준 로드까지 거리
  • 해당하는 경우 점과 연관된 판독값에 대해 입력된 설명
  1. 만들기 열의 상자가 적절하게 선택되었는지 확인합니다.
    • 프로젝트에 가져올 점(예: 기준점)을 선택해야 합니다.
    • 프로젝트에 가져오지 않을 점(예: 전환점)은 선택하지 않아야 합니다.

    기준점(1, 2, 3, 5)과 이기점(4)의 예는 다음 다이어그램을 참조하십시오.

  2. 필요한 경우 점 ID 열의 점 ID를 편집할 수 있습니다.

    점 ID 뒤에 [image] 아이콘이 표시되면 점 ID가 여러 노선에 공통적인 것입니다. 이것은 측량사가 의도적으로 다중 노선에서 동일한 점을 참조하여 보정이 필요 없을 때 발생할 수 있습니다. 또한 점 ID가 각 노선에 대한 수준 장치에서 자동으로 할당되었을 때 자연스럽게 발생할 수 있습니다. 이 경우 필요에 따라 고유 점 ID를 가지는 하나 이상의 중복점 ID 이름을 변경해야 할 수 있습니다.

  3. BS(후시), IS(중간), FS(전시) 열의 활성화/비활성화 상자가 적절하게 선택되었는지 확인하십시오.
    • 수준 조정 계산에 포함할 판독값을 선택(활성화)해야 합니다.
    • 수준 조정 계산에 포함하지 않을 판독값은 선택되지 않아야(비활성화되어야) 합니다.

      참고: 현장에서 중단된 판독값은 비활성화됨(선택되지 않음)으로 가져옵니다.
      참고: 각 점에 대해 적어도 후시 판독값 하나와 전시 또는 중간 판독값 하나가 항상 있어야 합니다. 따라서, 점이 동일한 관측 유형의 추가 판독값을 포함하는 경우에만 점에 대한 판독값을 비활성화할 수 있습니다. 예를 들어, 점이 후시 판독값 두 개를 포함하면 둘 중 하나만 비활성화할 수 있고 둘 다 비활성화할 수는 없습니다.

  4. 필요한 경우 표고 유형 열에서 점에 사용된 표고 유형을 변경합니다.
    • 수준점 ? 점에 대한 표고가 수동으로 입력된 수준점 표고여야 함을 지정하려면 이 옵션을 선택합니다. 노선의 모든 점은 수준점으로 지정될 수 있습니다.
    • 좌표 ? 점에 대한 표고가 이미 프로젝트의 점에 할당된 좌표여야 함을 지정하려면 이 옵션을 선택합니다. 좌표는 좌표 표고와 함께 프로젝트에 이미 해당 점이 있는 경우에만 점에 할당될 수 있습니다.
    • 계산됨 ? 점에 대한 표고가 노선에 대해 입력된 로드 판독값, 수준점 및 좌표 표고와 노선에 수행된 조정을 기반으로 계산되어야 함을 지정하려면 이 옵션을 선택합니다.
  5. 필요한 경우 수준점 표고 유형에 할당된 점에는 다음 작업을 수행합니다.
    1. 표고 유형 열에 값을 입력하거나 변경합니다.
    2. 등급 아이콘을 클릭하고 해당 등급 옵션을 선택합니다.
  6. 필요한 경우, 설명 열에 설명을 입력하거나 변경합니다.

가져오기 파일에 포함된 하나 이상의 수준 노선을 조정하려면:

수준 노선을 조정하면 폐합차가 노선의 모든 측정 전체에 비례하여 분포됩니다.

참고: 수준 노선의 동일한 점 ID에 대한 중간(IS) 관측이 여러 개 있을 때 소프트웨어는 망 조정 도중 하는 것처럼 수준 조정의 중간 판독값이 포함됩니다(IS 상자가 수준 편집기 대화 상자에서 선택됨). 이러한 중간 판독값을 수준 조정에 포함하지 않으려면 IS 상자의 선택을 취소하거나 연관된 점 ID의 이름을 바꿔 동일하지 않도록 하십시오.

  1. 노선 조정을 클릭합니다. 노선 조정 대화 상자가 표시됩니다.
  2. 노선 조정 대화 상자에서 조정할 노선을 선택합니다.

    이러한 노선은 모두 하나의 망으로 동시에 조정됩니다. 노선이 공통의 점을 가질 때 이들 점을 함께 조정하는 절차가 권장됩니다.

  3. 확인을 클릭합니다.

가져오기 파일에 포함된 수준 노선을 병합하려면:

병합할 두 수준 노선 중에서 첫 번째 노선의 마지막 점 ID가 두 번째 노선의 첫 번째 점 ID와 일치하는 경우 이들 두 수준 노선을 하나의 노선에 병합할 수 있습니다. 예를 들어, 선택된 첫 번째 노선이 점 '1'에서 끝나는 경우 선택된 두 번째 노선이 점 '1'에서 시작해야 합니다. 이것은 두 개 이상의 수준 노선이 실수로 단일 노선이어야 하는 것의 필드에 지정된 경우 유용합니다. (예를 들어, 노선 중 하나에는 수준점이 포함되지 않습니다.) 필요한 경우 동일한 지침을 사용하여 다른 기존 노선을 새로 병합된 노선과 병합하고 필요에 따라 반복할 수 있습니다.

  1. 노선 병합을 클릭합니다. 노선 병합 대화 상자가 표시됩니다.
  2. 새 노선 이름 이름에 새 노선의 이름을 입력합니다.

    병합 중인 노선 중 하나의 이름을 입력하거나 새 이름을 입력할 수 있습니다.

  3. 시작 문자 목록에서 관측을 새 노선의 첫 부분에 사용할 노선을 선택합니다.
  4. 이 항목 추가 목록에서 관측을 새 노선의 두 번째 부분에 사용할 노선을 선택합니다.
  5. 확인을 클릭합니다. 노선 병합 대화 상자가 닫히고 새로 만들어진 노선 탭이 수준 편집기 대화 상자에서 병합된 두 노선 탭을 교체합니다.

    필요한 경우 동일한 지침을 사용하여 다른 기존 노선을 새로 병합된 노선과 병합할 수 있습니다.

보기와 편집을 완료하려면:

  1. 보거나 편집할 각 노선에 적절하게 선행 절차를 반복합니다.
  2. 수준 편집기 대화 상자에서 작업을 완료했으면 확인을 클릭합니다.

    데이터 파일 가져오기 과정에서 수준 편집기 대화 상자가 표시된 경우 가져오기 프로세스가 완료되고 가져오기 요약 보고서가 표시되어, 가져오기의 세부 정보를 표시합니다. 보고서에 포함된 메시지, 경고 또는 오류를 검토하여 보정 작업이 필요한 지 여부를 판별합니다.

관련 항목

수준 데이터 이해

수준 데이터의 작업 플로우

프로젝트 탐색기에서 수준 데이터 보기


프로젝트 탐색기에서 수준 데이터 보기

수준 데이터는 프로젝트 탐색기의 다음 두 가지 최상위 노드 아래에 개별 노드로 표시됩니다.

  • 가져온 파일 노드

    이 최상위 노드는 하나 이상의 데이터 파일 노드를 포함하는데, 이들 각 노드는 GNSS, 토탈스테이션 또는 프로젝트에 가져온 수준 필드 데이터를 포함하는 파일을 지정합니다. 가져온 수준 데이터에 대한 파일 노드 아래에 개별 수준 노드가 표시됩니다. 일반적으로 수준 노드는 현장에서 필드를 수집했을 때의 동일한 연대순로 나열됩니다.

  • 점 노드

    이 최상위 노드는 프로젝트의 각 점에 대한 노드를 포함합니다. 개별 수준 노드는 관련 점 아래에 적절하게 표시됩니다.

노드를 두 번 클릭하여 속성 창에 해당 노드의 속성을 표시할 수 있습니다. 노드를 마우스 오른쪽 단추로 클릭하여 노드 유형에 따라 다른 옵션을 포함하는 상황 메뉴를 표시할 수 있습니다.

수준 측량 노드가 프로젝트 탐색기에서 표시되는 방식에 대한 설명은 다음 항목을 참조하십시오.

  • 프로젝트 탐색기에서 가져온 수준 데이터 보기
  • 프로젝트 탐색기에서 점과 연관된 수준 데이터 보기

관련 항목

수준 데이터 이해

수준 데이터의 작업 플로우

수준 데이터 보기 및 편집


프로젝트 탐색기에서 가져온 수준 데이터 보기

가져온 각 수준 데이터 파일은 프로젝트 탐색기(보기 > 프로젝트 탐색기 선택)의 가져온 파일 노드 아래 확장 가능한 노드로 표시됩니다. 수준 데이터가 수준 데이터 파일 노드 아래에 표시되는 방식은 망 조정 허용 또는 추가 조정 금지 옵션이 수준 편집기 대화 상자에서 선택되었는지 여부에 따라 달라집니다(수준 데이터 보기 및 편집 참조).

다음 예의 경우 가져오는 파일이 'test.dat'로 지정되고 수준 노선을 하나 포함하는 것으로 가정합니다. 노선이 BM1에서 시작하고 BM2에서 끝났습니다. 수준점 외에 측량사가 지정한 세 개의 기준점은 1, 2, 100입니다. 측량은 1과 2 사이 IS 점을 100으로 하여, 1에서 2 방향으로 진행되었습니다.

예 1: 망 조정 허용 옵션이 수준 편집기 대화 상자에서 선택되었음

이 옵션은 관심의 모든 표고를 표고 변위량 관측으로 두어, 망 조정의 일부로 조정되도록 할 경우 선택해야 합니다. 데이터는 다음과 같이 프로젝트 탐색기에 표시됩니다.

노드 유형 예 | 설명
가져온 파일 | 이것은 가져온 파일 노드입니다.
Test.dat | 이것은 가져온 수준 측량 데이터 파일입니다. 파일 이름 뒤에 아이콘이 표시됩니다.
BM1 | 이것은 수준점에서의 좌표 노드입니다. 좌표 점 ID 뒤에 아이콘이 표시됩니다. 참고: 원시 필드 데이터의 무결성을 보존하기 위해 가져온 좌표의 좌표 속성을 편집할 수 없습니다.
BM2 | 이것은 수준점에서의 좌표 노드입니다.
BM1-BM2 (H1) | 이것은 노선 노드입니다. 노선의 첫 번째 좌표 점 ID + 대시(-) + 마지막 좌표 점 ID 뒤에 아이콘이 표시됩니다. 노선을 식별하는 괄호 안의 'H' 숫자 뒤에 이것이 표시됩니다. 관측 노드는 연대순으로 아래에 포함됩니다. 데이터 파일은 다중 노선 노드를 포함할 수 있습니다.
BM1-1 (E1) | 이것은 표고 변위량 관측 노드로, 두 기준점 간의 표고 변화를 나타냅니다. 후시 점 ID + 대시(-) + 전시 또는 중간 점 ID 다음에 아이콘이 표시됩니다. 관측을 식별하는 괄호 안의 'E' 숫자 뒤에 이것이 표시됩니다.
1-100 (E2) | 이것은 표고 변위량 관측 노드입니다.
1-2 (E3) | 이것은 표고 변위량 관측 노드입니다.
2-BM2 (E4) | 이것은 표고 변위량 관측 노드입니다.

예 2: 추가 조정 금지 옵션이 수준 편집기 대화 상자에서 선택되었음

이 옵션은 관심의 모든 표고를 표고 변위량 관측에서 좌표로 변환하여, 망 조정의 일부로 조정되지 않도록 할 경우 선택해야 합니다. 데이터는 다음과 같이 프로젝트 탐색기에 표시됩니다.

노드 유형 예 | 설명
가져온 파일 | 이것은 가져온 파일 노드입니다.
Test.dat | 이것은 가져온 수준 측량 데이터 파일입니다. 파일 이름 뒤에 아이콘이 표시됩니다.
BM1 | 이것은 수준점에서의 좌표 노드입니다. 좌표 점 ID 뒤에 아이콘이 표시됩니다. 참고: 원시 필드 데이터의 무결성을 보존하기 위해 가져온 좌표의 좌표 속성을 편집할 수 없습니다.
BM2 | 이것은 수준점에서의 좌표 노드입니다.
BM1-BM2 (H1) | 이것은 노선 노드입니다. 노선의 첫 번째 좌표 점 ID + 대시(-) + 마지막 좌표 점 ID 뒤에 아이콘이 표시됩니다. 노선을 식별하는 괄호 안의 'H' 숫자 뒤에 이것이 표시됩니다. 관측 노드는 연대순으로 아래에 포함됩니다. 데이터 파일은 다중 노선 노드를 포함할 수 있습니다.
1 | 이것은 조정 후 좌표 노드입니다. 점 ID 뒤에 아이콘이 표시됩니다.
100 | 이것은 조정 후 좌표 노드입니다.
2 | 이것은 조정 후 좌표 노드입니다.

관련 항목

수준 데이터 이해

수준 데이터의 작업 플로우

수준 데이터 보기 및 편집

프로젝트 탐색기에서 수준 데이터 보기

프로젝트 탐색기에서 점과 연관된 수준 데이터 보기


프로젝트 탐색기에서 점과 연관된 수준 데이터 보기

가져온 수준 데이터가 점 노드의 점 아래에 표시되는 방식은 망 조정 허용 또는 추가 조정 금지 옵션이 수준 편집기 대화 상자에서 선택되었는지 여부에 따라 달라집니다(수준 데이터 보기 및 편집 참조).

예 1: 망 조정 허용 옵션이 수준 편집기 대화 상자에서 선택되었음

이 옵션은 관심의 모든 표고를 표고 변위량 관측으로 두어, 망 조정의 일부로 조정되도록 할 경우 선택해야 합니다. 데이터는 다음과 같이 프로젝트 탐색기에 표시됩니다.

노드 유형 예 | 설명
점 | 이것은 점 노드입니다. 모든 점 노드가 이 노드 아래에 있습니다.
1 | 이것은 개별 점 노드입니다. 점 ID 뒤에 아이콘이 표시됩니다. 점과 연관된 관측 노드가 이 노드 아래에 포함됩니다. 점 ID가 빨간색으로 표시되면 점과 관련된 계산 오류가 있는 것입니다. 계산 오류 메시지를 보는 방법은 플래그 창에서 선택을 참조하십시오. 빨간색 점 ID의 원인으로 작용할 수 있는 수준 오차에 대한 설명은 수준 데이터 오차를 참조하십시오.
BM1-1 (E1) | 이것은 표고 변위량 관측 노드로, 점 1과 연관된 두 기준점 간의 표고 변화를 나타냅니다. 후시 점 ID + 대시(-) + 전시 또는 중간 점 ID 다음에 아이콘이 표시됩니다. 관측을 식별하는 괄호 안의 'E' 숫자 뒤에 이것이 표시됩니다.
1-100 (E2) | 이것은 표고 변위량 관측 노드입니다.
1-2 (E3) | 이것은 표고 변위량 관측 노드입니다.

예 2: 추가 조정 금지 옵션이 수준 편집기 대화 상자에서 선택되었음

이 옵션은 관심의 모든 표고를 표고 변위량 관측에서 좌표로 변환하여, 망 조정의 일부로 조정되지 않도록 할 경우 선택해야 합니다. 데이터는 다음과 같이 프로젝트 탐색기에 표시됩니다.

노드 유형 예 | 설명
점 | 이것은 점 노드입니다. 모든 점 노드가 이 노드 아래에 포함됩니다.
1 | 이것은 개별 점 노드입니다. 점 ID 뒤에 아이콘이 표시됩니다. 점과 연관된 관측 노드가 이 노드 아래에 포함됩니다. 점 ID가 빨간색으로 표시되면 점과 관련된 계산 오류가 있는 것입니다. 계산 오류 메시지를 보는 방법은 플래그 창에서 선택을 참조하십시오. 빨간색 점 ID의 원인으로 작용할 수 있는 수준 오차에 대한 설명은 수준 오차를 참조하십시오.
1 | 이것은 조정 후 좌표 노드입니다. 점 ID 뒤에 아이콘이 표시됩니다.

관련 항목

수준 데이터 이해

수준 데이터의 작업 플로우

수준 데이터 보기 및 편집

프로젝트 탐색기에서 수준 데이터 보기

프로젝트 탐색기에서 가져온 수준 데이터 보기


수준 데이터 오차

점 ID가 프로젝트 탐색기에서 빨간색으로 표시되면 점과 관련된 계산 오류가 있는 것입니다. 계산 오류 메시지를 보는 방법은 플래그 창에서 선택을 참조하십시오.

다음 수준 관련 계산 오류가 발생할 수 있습니다.

오류 메시지 | 설명
폐합차가 허용 한계 벗어남 | 이 오류는 노선에서 계산된 표고가 허용 한계를 벗어나는지를 판단하는 수평 측량 노선에서 중복성이 충분할 때 발생합니다. 이 오류가 발생하는 일반적인 이유는 한계를 초과하는 폐합차입니다.
일부 표고 변위량이 누락되었거나 비활성화됩니다. | 이 오류는 수준점까지 거스르는 경로가 없어서 점의 표고를 판별할 수 없을 때 발생합니다. 일반적인 이유는 관측이 비활성화되었거나 삭제된 것입니다.

관련 항목

수준 데이터 이해

수준 데이터의 작업 플로우

수준 데이터 보기 및 편집

프로젝트 탐색기에서 수준 데이터 보기


수준 노선 조정

가져오기 도중 또는 가져오기 후 수준 노선을 조정하여 노선의 모든 측정 전체에 비례하여 폐합차를 전파할 수 있습니다. 수준 편집기 대화 상자를 사용하여 수준 노선을 조정합니다.

참고: 수준 노선의 동일한 점 이름에 대해 여러 중간(IS) 관측이 있을 때 소프트웨어는 수준 조정에 중간 판독값을 포함시킵니다(IS 상자가 수준 편집기 대화 상자에서 선택됨). 이러한 중간 판독값을 수준 조정에 포함시키지 않으려면 IS 상자의 선택을 취소하거나 연관된 점 ID의 이름을 바꿔 동일하지 않도록 하십시오.

수준 노선을 조정하려면:

  1. 수준 데이터 파일을 가져올 때 수준 편집기 대화 상자가 자동으로 표시됩니다. 그렇지 않으면 다음 작업 중 하나를 수행하여 언제든지 대화 상자를 표시할 수 있습니다.
    • 프로젝트 탐색기에서 가져온 수준 데이터 파일을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 수준 편집기를 선택합니다.
    • 측량 > 수준 편집기를 클릭하고 수준 측량 파일 선택 대화 상자에서 가져온 수준 데이터 파일을 선택합니다.

    수준 편집기 대화 상자가 데이터 파일의 각 노선에 대한 탭을 표시하여 각 노선을 개별적으로 보거나 편집할 수 있습니다.

  2. 노선 조정을 클릭합니다. 노선 조정 대화 상자가 표시됩니다.
  3. 노선 조정 대화 상자에서 조정할 노선을 선택합니다.

    이러한 노선은 모두 하나의 망으로 동시에 조정됩니다. 노선이 공통의 점을 가질 때 이들 점을 함께 조정하는 절차가 권장됩니다.

  4. 확인을 클릭합니다.

    참고: 조정을 수행하면 기계의 표고와 같이 이전에 조정된 표고가 바뀝니다.

    탭의 왼쪽 상단 영역에서 조정된 표고 사용 옵션을 선택하여 수준 편집기 대화 상자에서 조정된 결과를 볼 수 있습니다.

  5. 수준 편집기 대화 상자에서 작업을 완료했으면 확인을 클릭합니다.

수준 편집기 대화 상자 사용에 대한 추가 지침은 수준 데이터 보기 및 편집을 참조하십시오.

관련 항목

수준 데이터 이해

수준 데이터의 작업 플로우

수준 데이터 보기 및 편집

프로젝트 탐색기에서 수준 데이터 보기


수준 노선 병합

병합할 두 수준 노선 중에서 첫 번째 노선의 마지막 점 ID가 두 번째 노선의 첫 번째 점 ID와 일치하는 경우 이들 두 수준 노선을 하나의 노선에 병합할 수 있습니다. 예를 들어, 선택된 첫 번째 노선이 점 '1'에서 끝나는 경우 선택된 두 번째 노선이 점 '1'에서 시작해야 합니다. 이것은 두 개 이상의 수준 노선이 실수로 단일 노선이어야 하는 것의 필드에 지정된 경우 유용합니다. (예를 들어, 노선 중 하나에는 수준점이 포함되지 않습니다.) 필요한 경우 동일한 지침을 사용하여 다른 기존 노선을 새로 병합된 노선과 병합하고 필요에 따라 반복할 수 있습니다.

참고: 가져오는 수준 데이터 파일이 수준점을 포함하지 않는 수준이 포함되는 경우 이 참고를 참조하십시오.

가져오기 파일에 포함된 수준 노선을 병합하려면:

  1. 수준 데이터 파일을 가져올 때 수준 편집기 대화 상자가 자동으로 표시됩니다. 그렇지 않으면 다음 작업 중 하나를 수행하여 언제든지 대화 상자를 표시할 수 있습니다.
    • 프로젝트 탐색기에서 가져온 수준 데이터 파일을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 수준 편집기를 선택합니다.
    • 측량 > 수준 편집기를 클릭한 후 수준 측량 파일 선택 대화 상자에서 가져온 수준 데이터 파일을 선택합니다.

    수준 편집기 대화 상자가 데이터 파일의 각 노선에 대한 탭을 표시하여 각 노선을 개별적으로 보거나 편집할 수 있습니다.

  2. 노선 병합을 클릭합니다. 노선 병합 대화 상자가 표시됩니다.
  3. 새 노선 이름 이름에 새 노선의 이름을 입력합니다.

    병합 중인 노선 중 하나의 이름을 입력하거나 새 이름을 입력할 수 있습니다.

  4. 시작 문자 목록에서 관측을 새 노선의 첫 부분에 사용할 노선을 선택합니다.
  5. 이 항목 추가 목록에서 관측을 새 노선의 두 번째 부분에 사용할 노선을 선택합니다.
  6. 확인을 클릭합니다. 노선 병합 대화 상자가 닫히고 새로 만들어진 노선 탭이 수준 편집기 대화 상자에서 병합된 두 노선 탭을 교체합니다.

    필요한 경우 동일한 절차를 사용하여 다른 기존 노선을 새로 만들어진 노선과 병합할 수 있습니다.

  7. 수준 편집기 대화 상자에서 작업을 완료했으면 확인을 클릭합니다.

    수준 편집기 대화 상자 사용에 대한 추가 지침은 수준 데이터 보기 및 편집을 참조하십시오.

관련 항목

수준 데이터 이해

수준 데이터의 작업 플로우

수준 데이터 보기 및 편집

프로젝트 탐색기에서 수준 데이터 보기


수준점 없는 수준 노선에 대한 참고

가져오는 수준 데이터 파일에 수준점이 없는 수준 노선이 포함된 경우 소프트웨어는 해당 노선의 첫 번째 점에 대해 계산된 값을 사용하려고 합니다. 이렇게 하기 위해 수준점이 누락된 노선의 첫 번째 점 ID와 일치하는 선행 노선의 최근 점ID를 찾습니다. 일치하는 점 ID를 찾으면 그 점의 표고를 수준점이 누락된 노선의 첫 번째 점 ID에 계산된 표고로 복사합니다.

예를 들어, 수준점이 누락된 노선의 첫 번째 점 ID가 100이고 점 ID가 100인 가장 최근의 이전 인스턴스가 선행 노선의 끝에서 발견되면 선행 노선의 점 100에 대한 표고가 수준점이 누락된 노선의 점 100에 대한 표고에 '계산된' 값으로 복사됩니다. 이 경우 노선을 병합할 필요가 없을 수 있습니다.

관련 항목

수준 데이터 이해

수준 데이터의 작업 플로우

수준 데이터 보기 및 편집

프로젝트 탐색기에서 수준 데이터 보기


망 조정

이 장

망 조정 이해

망 조정 작업 플로우

벡터 활성화/비활성화

망 조정 스타일 적용

망 조정 설정 변경

망 조정

망 조정 옵션

망 조정 보고서 실행


망 조정 이해

망 조정을 사용하여 처리된 벡터의 망에 최소 제곱 조정을 수행합니다. 조정의 목적은 다음과 같습니다.

  • 임의 오차 예상 및 제거
  • 많은 데이터가 있을 때 단일 솔루션 제공
  • 관측에 대한 보정 최소화
  • 큰 실수 및 큰 오차 감지
  • 정밀도 예상치를 포함한 분석 정보 생성

최소 제곱 조정을 성공적으로 마친 후 다음 내용을 확인할 수 있습니다.

  • 관측과 기준점에 큰 실수 또는 계통 오차가 없습니다.
  • 나머지 모든 오차가 미미하고 임의적이고 적절하게 분포되었습니다.

최소 제곱 조정으로 반복의 예상치와 위치 폐합이 적절하게 생성되므로, 현재 및 향후 측정의 신뢰도가 보장됩니다.

조정을 성공적으로 완료하려면 최소 제곱 망이 다음 기준을 충족시켜야 합니다.

  • 망이 기하학적으로 그리고 수학적으로 폐합되어야 합니다.
  • 잔차의 가중 제곱 합계가 최소가 되어야 합니다.

망 조정 프로세스

프로세스가 시작되면 모든 조정 반복이 자동으로 수행됩니다. 좌표는 고정된 점을 기반으로, 이동 및 끝 반복을 제한하도록 설정된 허용 한계 수준 내에서 이동합니다. 관측의 잔차가 기준을 끝 반복에 전달하면 조정이 중단되고(수렴), 다음 기능이 수행됩니다.

  • 망에서 각 점의 조정된 값이 현재 좌표 값으로 프로젝트에 저장됩니다(조정됨 또는 망 조정에서 고정됨 등급으로).
  • 조정된 각 점에 대해 추가적인 좌표가 생성됩니다. 조정된 좌표가 해당 점의 최종 값으로 설정됩니다.
  • 각 점의 조정된 값이 속성 창에 표시됩니다. 망 조정 보고서의 결과를 분석할 수 있습니다.

관련 항목

망 조정

망 조정 작업 플로우


망 조정 작업 플로우

  1. 기선 처리 작업 플로우를 진행합니다.
  2. 망 조정 설정을 검토하여 편집하고, '프로젝트 설정' 대화 상자에 설정 스타일을 저장합니다.
  3. 망 조정 명령을 엽니다.
  4. 기준 등급 좌표를 고정합니다.
  5. 필요 시 추가적인 기준 좌표를 프로젝트에 추가합니다.
  6. 망을 조정합니다.
  7. 평면도 보기의 오차 타원과 조정 결과를 검토하여 수평/수직 잔차를 결정합니다.
  8. '망 조정' 설정으로 다시 들어가서 필요에 맞게 설정 오차와 기타 파라미터를 편집합니다.
  9. 스칼라를 다음 조정의 차이 그룹에 적용합니다.
  10. 망을 다시 조정합니다.
  11. 망 조정 보고서를 실행하여 최종 결과를 검토합니다.


벡터 활성화/비활성화

벡터를 끄거나 켭니다. 비활성화된 벡터는 망 조정 시 사용되지 않습니다.

벡터를 비활성화하려면:

  • 프로젝트 탐색기에서 벡터를 선택하고 마우스 오른쪽 단추를 클릭한 후 비활성화를 선택합니다.
  • 그래픽 보기에서 벡터를 선택하고 마우스 오른쪽 단추를 클릭한 후 비활성화를 선택합니다.

벡터를 활성화하려면:

  • 프로젝트 탐색기에서 벡터를 선택하고 마우스 오른쪽 단추를 클릭한 후 활성화를 선택합니다.
  • 그래픽 보기에서 벡터를 선택하고 마우스 오른쪽 단추를 클릭한 후 활성화를 선택합니다.

기간별로 벡터를 선택하고 비활성화하려면:

  1. 그래픽 보기의 아무 공간을 클릭하여 모든 개체의 선택을 취소합니다.
  2. 선택 > 고급 선택을 선택합니다. 고급 선택 대화 상자가 표시됩니다.
  3. 이 선택 항목 적용 대상 그룹에서, 현재 선택되어 있는 개체에서 선택할 것인지 아니면 모든 데이터에서 선택할 것인지를 지정하고, 현재 선택 항목을 바꿀 것인지 또는 현재 선택 항목에 추가할 것인지를 지정합니다.
  4. 데이터 유형 목록에서 벡터를 선택합니다.
  5. 다음 속성을 가진 데이터를 클릭하고 목록에서 기간을 선택합니다.
  6. 벡터 처리에 사용할 가장 짧은 기간을 이 값 상자에 입력합니다.

    참고: 기간은 컴퓨터 운영 체제에서 사용하는 시간 형식으로 입력해야 합니다. HH:MM:SS(시간:분:초) 형식입니다.

  7. 적용을 클릭하여 결과를 미리 보거나 확인을 클릭하여 항목을 선택하고 고급 선택 대화 상자를 닫습니다.
  • [F11]을 눌러서 속성 창을 표시합니다. 상태 상자에서 비활성화됨을 선택합니다.

관련 항목

프로젝트 계산 명령


망 조정 스타일 적용

조정 스타일을 사용하여 템플릿에 망 조정 설정을 저장합니다. 저장하고 나면 필요에 따라 이러한 스타일을 프로젝트에 신속히 적용할 수 있습니다. 스타일은 사용자 이름별로 고유하므로, 다른 사용자들에게 영향을 주지 않고 자신의 필요에 맞게 구성할 수 있습니다. 스타일은 프로젝트 설정에 표시되지만 실제로 응용프로그램 설정이므로, 열려 있는 모든 프로젝트에 적용할 수 있습니다.

망 조정 스타일을 적용하려면:

  1. 다음 중 한 가지 작업을 수행하십시오.
    • 프로젝트 > 프로젝트 설정을 선택한 후 왼쪽 창에서 망 조정을 클릭합니다.
    • 아이콘을 망 조정 명령 창의 도구 모음에서 클릭합니다.

    프로젝트 설정 대화 상자의 망 조정 섹션이 표시됩니다.

  2. 망 조정 처리 스타일에서 원하는 스타일을 선택한 후 로드를 클릭합니다.

    참고: 이 소프트웨어의 이전 버전에서 만들어진 망 조정 스타일을 로드하는 경우 다른 망 조정 설정과 함께 로드할 수 없는 기본 GNSS 오차 설정이 들어 있을 수 있습니다. 프로젝트 설정 대화 상자의 기본 표준 오차 섹션에서 기본 GNSS 오차 설정을 보고 편집할 수 있습니다.

  3. 확인 메시지에서 확인을 클릭합니다.
  4. 스타일을 변경하려면 원하는 옵션을 클릭합니다.
    • 로드된 스타일을 기반으로 새 스타일을 만들려면 설정을 변경한 후 망 조정을 다시 클릭하고 새로 만들기를 클릭한 후 새 스타일 대화 상자에 원하는 이름과 설명을 입력합니다.
    • 스타일을 복사하려면 로드된 스타일의 설정을 그대로 두고, 새로 만들기를 클릭한 후 새 스타일 대화 상자에 원하는 이름을 입력합니다.
    • 스타일 이름을 바꾸려면 로드된 스타일의 설정을 그대로 두고, 새로 만들기를 클릭한 후 새 스타일 대화 상자에 스타일의 다른 이름을 입력합니다. 확인을 클릭합니다. 그런 후 원래 스타일을 선택하고 삭제를 클릭합니다. 예를 클릭합니다.
    • 스타일을 편집하려면 설정을 변경하고 저장을 클릭합니다. 그러면 기존 스타일이 덮어쓰이고 실행 취소가 불가능하기 때문에 저장을 확인하라는 프롬프트 메시지가 표시됩니다. 예를 클릭합니다.
    • 목록에서 스타일을 제거하려면 삭제를 클릭합니다. 실행 취소가 불가능하기 때문에 삭제를 확인하라는 프롬프트 메시지가 표시됩니다. 예를 클릭합니다.
    • 현재 설정을 스타일에 저장된 설정으로 변경하려면 로드를 클릭합니다. '현재 스타일'이 없습니다. 스타일을 로드하면 대화 상자의 프로젝트 설정에 대한 현재 상태가 변경됩니다.
  5. 확인을 클릭합니다. 로드된 스타일의 설정이 프로젝트에 적용됩니다.

관련 항목

망 조정 설정 변경

망 조정 설정


망 조정 설정 변경

망 조정 설정을 사용하여 처리된 기선의 망 조정 방법을 제어합니다.

망 조정 설정을 변경하려면:

  1. 다음 중 한 가지 작업을 수행하십시오.
    • 프로젝트 > 프로젝트 설정을 선택합니다.
    • 아이콘을 망 조정 명령 창의 도구 모음에서 클릭합니다.

    프로젝트 설정 대화 상자가 표시됩니다.

  2. 왼쪽 창에서 망 조정을 클릭합니다.
  3. 필요에 따라 망 조정 설정을 설정합니다.
  4. 확인을 클릭합니다.

관련 항목

망 조정 스타일 적용

망 조정 설정


망 조정

기선을 처리한 후 망 조정을 실시하고 GNSS 루프 폐합 결과 보고서를 검토하여 프로젝트의 품질을 확인하십시오. 한 번에 하나씩 망 조정을 할 수 있습니다. 수평으로 최소 1개 점과 수직으로 최소 1개 점을 고정하여 최소 제곱 조정을 수행해야 합니다. 이러한 점이 동일할 필요는 없으며, 수평 고정은 측지좌표계에 의한 위도와 경도 또는 평면 직각 좌표의 X 좌표와 Y 좌표일 수 있습니다. 동일한 점에 대하여 기준 등급 표고와 타원체고를 가진 경우 둘 중 하나만 고정합니다. (둘 다 고정을 하지 않을 수 있습니다. 즉 수평 고정만 사용합니다.) 지오이드가 정의된 좌표계가 없으면 GNSS 점의 표고는 고정할 수 없습니다. 지오이드 모델이 없으면 타원체고만 고정할 수 있습니다. 새 기준 좌표를 추가하고 망 조정 명령을 열어 놓은 상태로 관측을 비활성화할 수 있습니다.

참고: 망을 조정한 후 프로젝트를 다시 계산할 필요를 만들어내는 변경이 이루어지면 프로젝트 계산 필요 표시기가 상태 표시줄에 표시되고, 망 조정을 유지할 것인지 아니면 지울 것인지를 묻는 메시지가 표시됩니다. 이것으로 작업 플로우를 감안한 최선의 결정을 내릴 수 있습니다. 그러나 내용을 변경한 후 망 조정을 유지하기로 선택하는 경우 조정 결과가 프로젝트에 더 이상 적용되지 않을 수도 있습니다. 따라서 변경을 완료한 후에 새 망 조정을 수행할 것을 고려해야 합니다.

망을 조정하려면:

  1. 다음 중 한 가지 작업을 수행하십시오.
    • 측량 > 망 조정을 선택합니다.
    • 측량 도구 모음에서 [image] 을(를) 클릭합니다.

    망 조정 대화 상자가 표시됩니다.

    참고: 망 조정에서는 '활성화'된 상태의 벡터만 사용하여 최종 점을 계산합니다.

  2. 고정된 점 탭을 클릭하여 망의 기준 등급 좌표를 확인합니다.
  3. 망의 수평 또는 수직 좌표를 고정하려면 해당 2D, h(타원체고) 또는 e(표고) 상자를 선택합니다. 가능하지 않은 좌표 고정은 사용할 수 없습니다. 망에 다른 좌표를 추가하려면 좌표 추가 명령을 사용합니다.

    참고: 고정된 점 목록은 실시간으로 채워지기 때문에 이 명령 창을 열어 놓으면 프로젝트에 기준 좌표를 추가할 때마다 내용이 업데이트됩니다.

  4. 조정을 클릭합니다. 고정된 좌표를 사용하여 망이 조정됩니다. 조정 상태가 조정 단추 위에 표시되고, 결과 탭이 나타납니다. 오차 타원(있는 경우)이 그래픽 보기로 표시되어, 점 오차의 크기와 방향을 보여줍니다.

    참고: 해결되지 않은 계산 오류가 있으면 기선 처리 보고서 또는 플래그 창으로 다시 이동하여 망을 조정하기 전에 문제가 있는 기선을 해결하거나 비활성화하십시오.

  5. 결과 탭을 클릭하여 조정 상태를 확인합니다.
  6. 그래픽 보기 또는 프로젝트 탐색기에서 점과 벡터를 선택하여 결과 탭에서 해당 오차와 잔차를 검토합니다. 결과 요약 아래의 드롭다운 목록에서 결과의 하위 세트를 선택할 수 있습니다.
  7. 자세한 내용을 보려면 [image] 아이콘을 명령 창의 도구 모음에서 클릭하여 기본 웹 브라우저에서 망 조정 결과 보고서를 표시합니다.
  8. 이전 조정의 기준 계수에 따라 다음 조정의 오차 예상 스칼라를 설정하려면 가중치 탭을 클릭합니다. 스칼라 상자는 프로젝트에 활성화되어 있는 항목에 대해 사용할 수 있습니다.
  9. 필요에 따라 각 스칼라 상자에 곱할 값을 입력합니다. 목표는 기준 계수를 1.00으로 설정하는 것입니다.
  10. 아이콘을 클릭합니다. 각 분산 그룹에서 마지막 망 조정의 기준 계수가 스칼라 값으로 곱해진 후 새 값이 스칼라 상자에 표시됩니다.
  11. 조정을 다시 클릭합니다. 만족스러운 조정 결과가 나타날 때까지 위의 단계를 반복합니다.
  12. 확인을 클릭하여 망 조정 결과를 프로젝트에 저장합니다. 망을 조정하거나 조정 결과를 저장하지 않고 명령을 종료하려면 취소를 클릭합니다. 망 조정이 완료되면 조정된 점은 프로젝트 탐색기에 조정됨으로 표시되고, [image] 아이콘이 평면도 보기와 속성 창에 함께 표시됩니다.
  13. 확인을 클릭하여 조정 내용을 저장합니다.

    주의: 확인을 클릭하지 않고 명령을 종료하면 조정 결과가 저장되지 않습니다.

망 조정을 지우려면:

측량 > 조정 결과 지우기를 선택합니다. 조정된 모든 좌표 레코드가 제거됩니다.

관련 항목

망 조정 옵션

망 조정 이해


망 조정 옵션

이러한 옵션을 사용하여 기준점을 고정하고, 오차 예상 스칼라를 적용하고, 벡터의 망을 조정합니다. 이러한 옵션은 망 조정 명령 창의 3가지 탭에서 사용할 수 있습니다.

옵션

이 옵션을 클릭하여 기본 웹 브라우저에 망 조정 보고서를 표시합니다.

이 옵션을 클릭하여 프로젝트 설정 대화 상자를 엽니다. 여기서 망 조정 설정을 변경할 수 있습니다.

이 옵션을 클릭하여 조정 변환 파라미터, 모든 좌표 고정, 모든 조정 플래그를 지웁니다. 또한 모든 가중 스칼라가 1.00으로 재설정되고, 그래픽 보기에서 오차 타원이 제거되고, 프로젝트가 다시 계산됩니다.

고정된 좌표 또는 제한된 좌표 탭에서 2D, h, e 확인란의 가능한 모든 조합을 선택하려면 이 옵션을 클릭합니다.

고정된 좌표 또는 제한된 좌표 탭에서 모든 2D, h, e 확인란 선택을 취소하려면 이 옵션을 클릭합니다.

고정된 좌표와 제한된 좌표 간 창의 첫 번째 탭으로 전환하려면 이 옵션을 클릭합니다.

고정된 좌표 탭을 사용하면 선택한 각 확인란에 0.000001 m의 수평 또는 수직 표준 오차 값을 적용하여 기준 좌표를 '고정'할 수 있습니다.

제한된 좌표 탭을 사용하면 연관된 데이터 시트에 들어 있는 정보를 기반으로 기준 좌표의 개별 수평/수직 표준 오차 값(가중치 할당)을 지정할 수 있습니다. (이 옵션은 다른 측량 정밀도로 기준점 작업을 할 경우에 유용합니다.) 탭의 각 기준 좌표 항목은 확장 가능하므로, 값을 입력할 수 있습니다. 입력한 값을 조정에 사용하려면 이 값에 대한 연관된 확인란을 선택해야 합니다.

기본적으로, 표준 오차 값은 0.000001 m입니다(0.000 m로 표시됨). 입력한 값이 클수록, 조정된 위치를 기준 좌표로부터 이동하기 위한 자유도가 크고 고정 및 전파 점에 대한 오차 타원도 커집니다.

기준 좌표의 표준 오차 값을 지정하고 망을 조정할 때 연관된 점에 대해 새 'Office 입력됨' 기준 좌표가 만들어지고 프로젝트 탐색기에 표시됩니다. 동일한 점 아래 가져온 좌표를 편집할 경우 이 좌표는 사무실에서 입력한 좌표로 전환되어, 입력한 표준 오차 값이 들어 있는 사무실 입력 좌표를 대체합니다.

프로젝트 설정 대화 상자에서 수평 표준 오차를 단일 값으로 표시할 것인지 아니면 북/동 요소(사용 가능한 경우)로 표시할 것인지를 지정할 수 있습니다. 프로젝트 설정 대화 상자에서 단위 > 좌표를 선택하고 수평 표준 오차 확장 필드의 내용을 변경합니다.

가중치 탭에 있으면서 이 옵션을 클릭하면 모든 스칼라가 1.00으로 재설정됩니다.

고정된 좌표 탭

점 ID

고정할 수 있는 기준점의 이름을 보여줍니다.

참고: 이 목록은 실시간으로 채워지기 때문에 이 명령 창을 열어 놓으면 프로젝트에 기준 좌표를 추가할 때마다 내용이 업데이트됩니다.

유형

좌표가 그리드 좌표, 로컬 좌표, 글로벌 좌표 중 어떤 좌표를 기반으로 하는지를 보여줍니다.

글로벌 좌표와 로컬 좌표를 같은 점에 동시에 고정할 수 없습니다.

2D

이 옵션을 선택하여 북위와 동경 또는 위도와 경도를 기준으로 좌표를 고정합니다.

h

이 옵션을 선택하여 해당 타원체고를 기준으로 좌표를 고정합니다.

e

이 옵션을 선택하여 해당 표고를 기준으로 좌표를 고정합니다.

가중치 탭

마지막 조정의 기준 계수

마지막 망 조정에 사용된 차이를 표시합니다.

이전 조정 계수가 없는 경우 상자에 1.00이 표시됩니다.

다음 조정의 프라이어리 계수

마지막 조정과 비교하여 다음 조정 축척에 사용할 값을 입력합니다.

목표는 기준 계수를 1.00으로 설정하는 것입니다.

아이콘을 클릭하여 마지막 조정의 기준 계수와 입력한 스칼라를 곱합니다. 스칼라 상자에 새 값이 표시됩니다.

지오이드 분리

방위각

RTK 벡터

가져온 후처리된 벡터

후처리된 벡터

이러한 차이 그룹은 프로젝트에 활성화되어 있는 항목에 따라 사용할 수 있습니다. 사용할 수 있는 항목의 경우 필요에 맞게 다음 조정의 스칼라를 입력합니다.

결과 탭

기준 계수

단위 가중치의 표준 오차를 보여줍니다. 스칼라를 사용하여 가중치 차이를 적용할 때 이상적인 값은 1.00입니다.

카이 제곱 검정(95%)

망 조정이 전체 통계 검정에 합격했는지 불합격했는지를 표시합니다. 이것은 잔차의 가중 제곱 합계, 자유도의 수, 95% 이상 가능성에 대한 검정입니다.

이 검정의 목적은 예상 오차가 정확히 예측되었다는 가설을 거부하거나 수용하기 위한 것입니다.

자유도

망의 중복 측정치인 나머지 자유도를 보여줍니다.

(하위 선택 필터)

결과의 하위 세트를 선택하여 목록을 줄입니다.

(점 및 벡터 목록)

모든 경고와 오류를 포함하여 조정된 좌표의 상태와 통계를 표시합니다. 이상 관측치가 (타우 기준을 기반으로) 플래그로 표시됩니다. 이러한 문제를 조사하여 수정합니다.

프로젝트 탐색기 또는 그래픽 보기에서 개체를 선택하여 목록에 추가합니다.

이러한 오차 타원 이미지는 조정에 대한 수평/수직 잔차의 방향과 상대적인 크기를 나타냅니다.

먼저 가장 큰 타원으로 점을 조사하여 수정합니다.

조정

이 옵션을 클릭하면 고정된 좌표를 사용하여 망 조정 프로세스가 시작됩니다. 조정 상태가 표시되고, 그래픽 보기에 오차 타원이 표시되어(있는 경우) 점 오차의 크기와 방향을 보여줍니다. 오차가 클수록 타원도 큽니다.

관련 항목

망 조정


망 조정 보고서 실행

망을 조정한 후 망 조정 보고서를 생성하여 조정된 그리드와 측지 좌표, 조정된 관측, 공분산항 등의 성공한 조정 통계를 검토합니다. 이 보고서를 사용하여 오차 타원 및 잔차 세부 정보를 검토한 후 망 조정을 다시 수행하기 전에 변경할 설정, 비활성화할 벡터, 기준점을 고정하는 방법을 결정할 수도 있습니다.

망 조정 보고서를 실행하려면:

  • 아이콘을 망 조정 명령 창 도구 모음에서 클릭합니다.
  • 보고서 > 망 조정 보고서를 선택합니다.
  • 보고서 > 보고서 옵션을 선택합니다. 명령 창에서 망 조정 보고서를 선택한 후 확인을 클릭합니다.

    기본 웹 브라우저에 망 조정 보고서가 표시됩니다. 왼쪽 창의 아무 링크를 클릭하여 특정 섹션을 확인합니다.

보고서 구성 요소
조정 설정 | 프로젝트 설정에서 설정된 설정 오차 값과 공분산 표시 형식을 표시합니다.
조정 통계 | 망 조정에 소요되는 반복 횟수와 조정이 성공/실패한 이유를 요약합니다. 기준 계수는 어느 정도의 조정이 필요한지, 관측의 임의 오차가 허용 가능한지 여부, 해당 관측의 예상 표준 오차와 일치하는 지 여부를 나타냅니다. 기준 계수는 약 1.0이어야 합니다. 이 값은 프라이어리(조정 전) 오차가 어포스테리어리(조정 후) 오차와 일치하는 정도를 알려줍니다.
조정된 그리드 좌표 | 이 섹션에서는 사용된 각 그리드 점의 조정된 북위, 동경, 표고와 계산된 표준 오차를 보여줍니다. 고정된 열은 망 조정 시 고정(제한)된 점 좌표를 나타냅니다.
조정된 측지 좌표 | 조정된 위도, 경도, 높이 값을 보여줍니다. 고정된 열은 망 조정 시 고정(제한)된 점 좌표를 나타냅니다.
오차 타원 요소 | 이 섹션에서는 점 오차의 크기와 방향을 보여줍니다.
조정된 GPS 관측 | 표준 오차, 잔차(수행할 조정의 정도), 표준화된 잔차를 포함한 조정된 관측 요소를 표시합니다. 관측이 정렬되어 가장 좋지 않은 표준화된 잔차가 맨 위에 표시됩니다. 참고: 표준화된 잔차가 있고 타우 기준에 미달하는 관측은 빨간색으로 표시됩니다. 이러한 관측은 이상치입니다. 이러한 항목을 검사하여 망 내에 유지되도록 조정합니다.
공분산항 | 프로젝트에서 모든 점 쌍에 있는 상대 오차를 보여줍니다. 각 관측의 어포스테리어리 오차와 수평(2D) 및 3D 정밀도가 표시됩니다. 정밀도는 프로젝트 설정에 따라 비율 또는 ppm으로 표시할 수 있습니다.

관련 항목

망 조정

보고서 사용자 지정 및 실행

망 조정 설정


점 데이터 관련 작업

이 장

점 유형 이해

점 및 좌표 이해

점의 좌표 등급이 표시되는 방법

점 및 좌표 추가 및 편집

점 간의 역 계산

역 옵션

점 간의 값 측정

측정 옵션

점 스프레드 시트


점 유형 이해

소프트웨어는 두 가지 기본 점 유형을 지원합니다.

  • 정규점은 '알 수 없음' 또는 '매핑' 등급의 텍스트 파일(예: .csv)에 포함된 좌표 점 데이터가 아닌 다른 점 데이터 유형을 프로젝트에 가져올 때 만들어집니다. 또한 편집 > 점 추가 명령을 사용하여 수동으로 일반 점을 만들 수 있습니다.

    정규점은 하나 이상의 좌표 또는 점의 좌표를 계산하는 데 사용되는 관측 노드(프로젝트 탐색기에서 좌표 아래 포함되어 있음)를 포함합니다. 속성 창에서 좌표 노드의 값을 편집하거나 좌표 등급 수준을 변경할 수 있습니다. 이러한 변경 내용은 속성 창에서 점에 대해 표시된 편집 불가능한 좌표에 반영됩니다.

  • 경량점은 '알 수 없음' 또는 '매핑' 등급의 좌표 점 데이터를 포함하는 텍스트 파일(예: .csv)을 가져올 때만 만들어집니다(예: 지형 점).

    경량점은 프로젝트 탐색기에서 점 아래에 포함된 좌표 노드를 포함하지 않습니다. 속성 창에는 점에 대한 편집 불가능한 좌표가 표시됩니다.

    경량점에 대하여 다음 사항을 주의하십시오.

    • 프로젝트 탐색기에서 점을 마우스 오른쪽 단추로 클릭하고 좌표 추가를 선택하여 편집 가능한 좌표를 경량점에 추가할 수 있습니다. 이것은 경량점을 정규점으로 변경합니다.
    • 좌표 등급이 '알 수 없음' 또는 '매핑'인 텍스트 파일을 이미 점 데이터를 포함하는 프로젝트에 가져오면 텍스트 파일의 점(경량점) 및 동일한 ID를 가지는 프로젝트에 이미 있는 점(정규점)의 중복점이 생성됩니다(즉, 점이 예상대로 병합되지 않음). 이러한 문제를 피하려면 먼저 경량점을 만드는 텍스트 파일을 가져온 다음 수준 점 데이터를 가져오십시오. 텍스트 파일의 경량점은 다른 점 데이터의 정규점과 병합하여 일반 비중복점을 만듭니다.

관련 항목

점 및 좌표 추가 및 편집

점의 좌표 등급이 표시되는 방법


점 및 좌표 이해

이러한 정의를 사용하여 프로젝트에서 다양한 유형의 점과 점 속성 간의 차이점을 이해합니다.

점

점은 로컬 또는 글로벌 위도 및 경도 좌표, 높이 또는 표고(적용되는 경우)로 위치를 나타내는 이름 있는 개체입니다. 일반적으로 점은 현장에서 측정한 후 GPS, GNSS 또는 점 파일(.dat, .T01, .pts 또는 .csv)에 가져와서 프로젝트에 사용되지만 이 소프트웨어에서 직접 만들 수도 있습니다. 이 소프트웨어에서 점을 만들면 여기에는 'Office 입력됨'으로 표시되는 단일 좌표가 들어 있습니다.

점에는 각각 다른 위치와 등급을 가진 여러 좌표 개체가 들어 있을 수 있습니다. 아래의 좌표를 참조하십시오.

점을 직접 편집할 수는 없습니다. 하나 이상의 해당 좌표 개체를 편집해야 합니다. 좌표 개체가 없다면 추가해야 합니다. 그러나 CAD 점은 직접 편집할 수 있습니다.

'점'이란 용어를 일반적인 좌표(3D 공간상의 위치여야 함)로 사용할 수도 있습니다. 이 소프트웨어에서 '점'을 지정하라고 하면 보통 위에서 설명한 대로 좌표나 이름 있는 점을 지정하는 것으로 이해하면 됩니다.

CAD 점/경량점

CAD 점(또는 경량점)은 단순한 이름 없는 개체로서 그리드(X,Y) 좌표와 높이 또는 표고(Z) 값(가능한 경우)을 가진 위치를 나타냅니다. CAD 점에 정규점과 같은 글로벌/로컬 위도 및 경도 좌표가 포함되지 않기 때문에 CAD 점은 변환할 수 없으며, 좌표계를 변경하는 경우 그리드 점이 이동되지 않습니다.

점과 달리, CAD 점은 속성 창에서 직접 편집할 수 있습니다.

CAD 점은 CAD 파일(.dxf, .dwg 또는 .dgn)에 가져와서 프로젝트에 사용되며, 이 프로그램에서는 만들 수 없습니다.

점 ID

점 ID는 현장에서 관측되거나 사무실에서 입력한 이름 없는 점 개체의 ID입니다(위의 점 참조).

좌표

좌표는 3D 공간상의 위치를 정의하는 X와 Y 또는 북위와 동경 값(2D) 쌍 아니면, X, Y, Z 또는 북위, 동경, 표고 값(3D) 세트입니다. 두 좌표만 주어진 경우 Z 값 또는 표고가 0(현재 좌표계에 상대적)이거나 정의되지 않을 수 있습니다.

이 소프트웨어에 좌표가 필요하면 '위치' 또는 '점'을 지정하라는 프롬프트 메시지가 표시됩니다.

관련 항목

점 유형 이해


점의 좌표 등급이 표시되는 방법

점의 위치를 결정하는 데 사용되는 좌표 등급이 점 자체의 등급을 결정합니다. 점의 좌표 등급은 다음 기호를 사용하여 점의 속성 창에 표시됩니다.

  • '기준' 등급은 NGS(측량국) 측량한 좌표를 기반으로 하는 좌표 값을 나타냅니다. 이것은 좌표의 최고 등급입니다.
  • '측량' 등급은 최고 등급의 측량된 데이터를 기반으로 하는 좌표 값을 나타냅니다.
  • i_point quality mapping '매핑' 등급은 낮은 등급부터 평균 등급까지의 측량된 데이터를 기반으로 하는 좌표 값을 나타냅니다.
  • i_point quality unknown '알 수 없음' 등급은 최저 또는 확인되지 않은 등급의 측량된 데이터를 기반으로 하는 좌표 값을 나타냅니다. 이것은 좌표의 최저 등급입니다.

평면도 보기의 점을 표시하는 데 사용되는 기호는 일부 점 등급의 의미를 보여줍니다.

점 기호 | 점 등급
 | 이 기호는 수평/수직 기준 등급이 할당된 좌표 하나 이상의 점을 나타냅니다.
 | 이 기호는 수직 기준 등급이 아닌 수평 기준 등급이 할당된 좌표 하나 이상의 점을 나타냅니다.
 | 이 기호는 수평 기준 등급이 아닌 수직 기준 등급이 할당된 좌표 하나 이상의 점을 나타냅니다.
 | 이 기호는 사무실에서 입력하고 기준 등급에 미달하는 수평/수직 등급이 할당된 각 좌표의 점을 나타냅니다.
 | 이 기호는 현장에서 입력하고 기준 등급에 미달하는 수평/수직 등급이 할당된 각 좌표의 점 또는 좌표가 없는 점을 나타냅니다. 이 기호에 사용된 검은색 점(dot)은 점(point)이 망 조정에 포함되면 크기가 작아집니다.
 | 이 기호는 이벤트 마커를 나타냅니다.

관련 항목

평면도 보기

점 유형 이해


점 및 좌표 추가 및 편집

In This Section

점 추가

점 옵션

점에 좌표 추가

좌표 옵션

점 좌표 옵션

점 이름 바꾸기

이름이 바뀐 점 목록 실행

측점 설정 또는 후시에 대한 점 ID 편집

가져올 때 중복점 병합

프로젝트 설정의 병합 옵션으로 지원되는 파일 유형

중복점 병합

점 병합

점 지형 속성 보기 및 편집


점 추가

현장에서 관측되거나 점 파일에 기록되고 가져오지 않은 기준점 또는 측설점을 포함시켜야 할 때 프로젝트에 점을 추가할 수 있습니다. 점을 추가하면 새 점 개체 외에도 '사무실에서 입력'이라는 좌표 개체가 생성되고 프로젝트 탐색기에 나타납니다. 각 점은 사무실에서 입력한 좌표를 하나만 가질 수 있습니다.

프로젝트에 점을 추가하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 편집 > 점 추가를 선택합니다.
    • 아이콘을 클릭합니다.

    점 추가 명령 창이 표시됩니다.

  2. 점 ID 상자에 점 이름을 입력합니다. 점 ID에는 대소문자가 구분되지 않습니다.
  3. 지형 코드 처리에서 점을 사용해야 할 경우 지형 코드 상자에 코드를 입력합니다.
  4. 좌표 유형 목록에서 만들려는 점의 유형을 선택합니다(자세한 내용은 점 옵션 참조).
  5. 평면도 보기에서 위치를 선택하거나 북위 및 동경(또는 위도 및 경도) 상자에 좌표를 입력하거나 마우스 오른쪽 단추를 클릭하여 좌표 기하(COGO) 옵션을 표시합니다.

    요령: 북위 및 동경 값을 지정했으면 동경 상자를 클릭하고 그래픽 창에서 새 점을 선택하여 북위 값은 그대로 유지하면서 동경 값을 변경할 수 있습니다.

  6. 아이콘을 클릭하고 좌표의 평면 등급을 선택합니다. 등급은 동일한 위치에서 여러 번 관측이 있었을 때 가장 적절한 점을 결정하는 데 사용됩니다.
  7. 보기에서 개체를 선택하여 선택한 위치에서 개체의 표고를 사용하거나 표고 상자에 값을 입력하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시합니다.

    참고: 표고는 해수면에서 측정됩니다.

  8. 아이콘을 클릭하고 표고 등급을 선택합니다.
  9. 필요한 경우 보기에서 개체를 선택하거나 높이 상자에 값을 입력하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시합니다. 창 하단에는 다른 유형에서 새 점의 위치를 확인할 수 있는 그리드, 로컬 좌표, 글로벌 좌표가 나타납니다.

    참고: 높이는 지오이드에서 측정됩니다.

  10. 아이콘을 클릭하고 높이 등급을 선택합니다.
  11. 상태 목록에서 해당 점 상태를 선택합니다. 상태는 계산 프로세스 시 점의 사용 여부와 점 사용 방법을 결정합니다.
  12. 확인을 클릭하거나 적용을 클릭하여 추가점 생성을 계속합니다. 점과 사무실에서 입력한 좌표가 그림과 같이 프로젝트 탐색기에 나타납니다.

참고: 사무실에서 입력한 좌표만 편집할 수 있습니다. 가져온 좌표를 편집하면 새 위치를 가지는 사무실 입력 좌표 개체가 생성됩니다.

관련 항목

점에 좌표 추가

COGO 컨트롤 이해

점 옵션


점 옵션

다음 옵션을 사용하여 새 점을 정의할 수 있습니다. 이러한 옵션은 프로젝트에 새 점을 추가할 때 점 추가 명령 창에서 사용할 수 있습니다.

옵션
점 ID | 점에 대한 고유 ID를 입력합니다.
지형 코드 | 지형 코드 처리에 사용할 코드를 입력합니다.
좌표 유형 | 그리드 - 북위, 동경, 표고, 높이 값을 입력하려면 선택합니다. 로컬 - 위도, 경도, 높이, 표고 값을 입력하면 선택합니다. 글로벌 - 위도, 경도, 높이, 표고 값을 입력하면 선택합니다.
평면 등급 | 이 옵션을 클릭하고 수평 좌표의 등급을 선택합니다. 기준 - 최고 품질의 NGS 측량 좌표에 대해 이 옵션을 선택합니다. 측량 - 두 번째 최고 품질의 NGS 측량 좌표에 대해 이 옵션을 선택합니다. i_point quality mapping 매핑 - 낮음~평균 등급의 좌표에 대해 이 옵션을 선택합니다. i_point quality unknown 알 수 없음 - 최저 또는 확인되지 않은 등급의 좌표에 대해 이 옵션을 선택합니다.
타원체 등급 | 이 옵션을 선택하고 수직 좌표의 등급을 선택합니다. 위의 등급 설명을 참조하십시오.
상태 | 활성화됨 - 프로젝트 계산에 점을 포함시키려면 선택합니다. 비활성화됨 - 프로젝트 계산에서 점을 제외하려면 선택합니다. 선택으로 활성화됨 - 프로젝트 계산에서 점을 제외하지만, 사이트샷 계산에 포함시키려면 선택합니다.

관련 항목

점 추가

점에 좌표 추가


점에 좌표 추가

현장에서 관측되거나 점 파일에 기록되고 가져오지 않은 기준점 또는 측설점을 포함시켜야 할 때 점에 좌표를 추가할 수 있습니다. 점에 좌표를 추가할 때 점 개체 아래에 'Office 입력됨'이라는 좌표 개체가 생성됩니다.

참고: 관측된 좌표 대신 이 좌표를 사용하려고 할 때만 좌표를 추가하십시오. 프로젝트 계산 시 추가된 좌표가 동일한 등급의 관측에 대한 기본 설정에 사용됩니다. 이렇게 해서 설계된 점이 측설점의 기본 설정에 사용됩니다.

점에 좌표를 추가하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 그래픽 보기에서 점을 선택하거나 프로젝트 탐색기에서 점을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 좌표 추가를 선택합니다.
    • 점을 선택하고 속성 창이 열리면 창의 도구 모음에 있는 [image] 아이콘을 클릭합니다.

    좌표 추가 명령 창이 표시됩니다.

  2. 좌표 유형 목록에서 추가할 좌표의 유형을 선택합니다(자세한 내용은 좌표 옵션 참조).

    참고: 각 점의 그리드, 로컬 좌표, 글로벌 좌표를 하나만 입력할 수 있습니다. 이미 각 유형이 있으면 [image] 아이콘을 사용할 수 없습니다.

  3. 평면도 보기에서 위치를 선택하거나 북위 및 동경(또는 위도 및 경도) 상자에 좌표를 입력하거나 마우스 오른쪽 단추를 클릭하여 좌표 기하(COGO) 옵션을 표시합니다.

    요령: 북위 및 동경 값을 지정했으면 동경 상자를 클릭하고 그래픽 창에서 새 점을 선택하여 북위 값은 그대로 유지하면서 동경 값을 변경할 수 있습니다.

  4. 아이콘을 클릭하고 좌표의 평면 등급을 선택합니다. 등급은 동일한 점의 좌표가 여러 개 있을 때 사용할 가장 적절한 좌표를 결정하는 데 사용됩니다.
  5. 보기에서 개체를 선택하여 선택한 위치에서 개체의 표고를 사용하거나 표고 상자에 좌표를 입력하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시합니다. 창 하단에는 새 좌표의 위치를 확인할 수 있는 그리드, 로컬 좌표, 글로벌 좌표가 표시됩니다.
  6. 아이콘을 클릭하고 표고 등급을 선택합니다.
  7. 드롭다운 상태 목록에서 해당 좌표 상태를 선택합니다. 상태는 계산 프로세스 시 좌표의 사용 여부와 좌표 사용 방법을 결정합니다.
  8. 확인을 클릭합니다. 프로젝트 탐색기에서 점을 열면 그림과 같이 원래 관측 데이터와 사무실에서 입력한 좌표가 표시됩니다.
  9. 상태 표시줄에 [image] 아이콘이 나타나면 이 아이콘을 클릭하여 프로젝트의 좌표를 다시 계산하고 업데이트합니다.

참고: 관측되고 가져온 점 좌표가 아닌, 이 소프트웨어에서 추가한 점 좌표만 편집할 수 있습니다. 가져온 점을 편집하면 '사무실에서 입력'이라는 좌표 개체가 만들어집니다.
참고: 프로젝트 창에서 가져온 CAD 점의 좌표를 편집할 수 있지만, CAD 점은 계산에 사용되지 않습니다.

관련 항목

점 추가

프로젝트 계산 명령

좌표 옵션

프로젝트 탐색기

속성 창


좌표 옵션

다음 옵션을 사용하여 점을 추가하는 좌표를 정의할 수 있습니다. 이러한 옵션은 좌표 추가 명령 창에서 사용할 수 있습니다.

옵션
좌표 유형 | 그리드 - 북위, 동경, 표고, 높이 값을 입력하려면 선택합니다. 로컬 - 위도, 경도, 높이, 표고 값을 입력하면 선택합니다. 글로벌 - 위도, 경도, 높이, 표고 값을 입력하면 선택합니다.
(평면 등급) | 이 옵션을 클릭하고 수평 좌표의 등급을 선택합니다. 기준 - 최고 품질의 NGS 측량 좌표에 대해 이 옵션을 선택합니다. 측량 - 두 번째 최고 품질의 NGS 측량 좌표에 대해 이 옵션을 선택합니다. i_point quality mapping 매핑 - 낮음~평균 등급의 좌표에 대해 이 옵션을 선택합니다. i_point quality unknown 알 수 없음 - 최저 또는 확인되지 않은 등급의 좌표에 대해 이 옵션을 선택합니다.
(타원체 등급) | 이 옵션을 선택하고 수직 좌표의 등급을 선택합니다. 위의 등급 설명을 참조하십시오.
상태 | 활성화됨 - 프로젝트 계산에 좌표를 포함시키려면 선택합니다. 비활성화됨 - 프로젝트 계산에서 좌표를 제외하려면 선택합니다. 선택으로 활성화됨 - 프로젝트 계산에서 좌표를 제외하지만, 사이트샷 계산에 포함시키려면 선택합니다.

관련 항목

점에 좌표 추가


점 좌표 옵션

점이 표면의 구성원일 때 다음 옵션을 사용하여 점 좌표를 편집할 수 있습니다. 편집한 구성원을 참조하는 표면이 적절하게 업데이트됩니다. 이러한 옵션은 점 좌표에 대한 속성 창에서 찾을 수 있습니다.

구성원 유형 | 표면에 영향을 주는 속성
좌표 | 북위 - 표면 측점을 북쪽 또는 남쪽으로 이동하려면 이 값을 편집합니다. 동경 - 표면 측점을 동쪽 또는 서쪽으로 이동하려면 이 값을 편집합니다. 표고 - 해수면을 기준으로 표면 측점을 위 또는 아래로 이동하려면 이 값을 편집합니다. 위도 - 표면 측점을 북쪽 또는 남쪽으로 이동하려면 이 값을 편집합니다. 경도 - 표면 측점을 동쪽 또는 서쪽으로 이동하려면 이 값을 편집합니다. 높이 - 표면 측점을 위 또는 아래로 이동하려면 이 값을 편집합니다.
세션 | 높이(점) - 표면 측점을 위 또는 아래로 이동하려면 이 값을 편집합니다.

관련 항목

점 좌표를 변경하여 표면 편집

구성원을 추가/제거하여 표면 편집


점 이름 바꾸기

점 이름을 바꾸어 프로젝트의 모든 점이 고유하도록 할 수 있습니다. 예를 들어, 두 이동국이 자동 점 번호 매김으로 설정되고 동일한 점이 들어 있는 경우 점 이름 바꾸기 명령을 사용하여 점 세트 하나의 번호를 변경하십시오. 명령이 시작되기 전 또는 명령 내에서 이름을 바꿀 점을 선택할 수 있습니다.

다음과 같이 점 이름을 바꿀 수 있습니다.

  • 특정 값에서 순차적으로
  • 접두어를 추가하여
  • 접미어를 추가하여
  • 상수를 추가하여

점 이름을 바꾸려면:

  1. 편집 > 점 이름 바꾸기를 선택합니다. 점 이름 바꾸기 대화 상자가 표시됩니다.
  2. 방법 그룹에서 이름 바꾸기 옵션을 선택합니다(아래 설명 참조).
  3. 보고서를 생성하지 않으려면 보고서의 선택을 취소하십시오.
  4. 이름을 바꿀 점을 선택합니다.
  5. 결과를 미리 보려면 미리 보기를 클릭하여 명령이 실행되기 전에 설정의 결과를 확인합니다. 추가 미리 보기 옵션은 [image] 아이콘을 클릭하여 선택할 수 있습니다.
  6. 확인을 클릭하여 점 이름을 바꿉니다. 자동으로 보고서를 생성하고 표시하려면 보고서를 선택합니다. 이름 바꾸기가 완료되면 이름이 바뀐 점 목록이 표시됩니다.
옵션
이름 바꾸기 | 특정 시작 번호를 사용하여 점 이름을 바꿀 경우 이 옵션을 선택하십시오. 상자에 시작 번호를 입력합니다. 이 방법을 사용하려면 입력하는 점 ID가 숫자로 끝나야 합니다. 예를 들어, GPS100 을 입력하고 세 개 점을 선택하면 이들 점은 GPS100, GPS101, GPS102로 이름이 바뀝니다.
접두어 추가 | 선택한 점의 점 ID 시작에 상수 문자를 삽입하려면 이 옵션을 선택합니다.
접미어 추가 | 선택한 점의 점 ID 끝에 상수 문자를 삽입하려면 이 옵션을 선택합니다.
상수 추가 | 각 점 ID를 증가시킬 단위 값을 입력하려면 이 옵션을 선택합니다. 예를 들어, 2를 입력하면 점 ID GPS101이 GPS103이 됩니다.
보고서 | 명령을 마칠 때 이름이 바뀐 점 목록 보고서를 생성하려면 이 옵션을 선택합니다.

관련 항목

중복점 병합

점 병합

중복점 선택

2D 보기에서 선택


이름이 바뀐 점 목록 실행

이름이 바뀐 점 목록을 생성하여 프로젝트에서 이름을 바꾼 점의 원래 이름과 새 이름의 간단한 요약을 볼 수 있습니다.

  1. 보고서 > 보고서 옵션을 선택합니다. 보고서 옵션 명령 창이 표시됩니다.
  2. 보고서 목록에서 이름이 바뀐 점 목록을 선택합니다.
  3. 필요에 따라 설정 그룹에서 옵션을 편집합니다.
  4. 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 이름이 바뀐 점 목록이 기본 웹 브라우저에 표시됩니다.

관련 항목

보고서 사용자 지정 및 실행


측점 설정 또는 후시에 대한 점 ID 편집

프로젝트의 데이터를 확인할 때 측점 설정 또는 후시의 점 ID가 필드에 잘못 지정되었을 수 있습니다. 예를 들어, 평면도 보기가 올바르게 보이지 않거나 빨간색 플래그가 허용 한계를 벗어난 점을 나타냅니다.

측점 설정 또는 후시에 대한 점 ID를 변경하려면:

  1. 측점 설정에 대한 점 ID를 변경하려면:
    1. 프로젝트 탐색기의 가져온 파일 노드에서 점 ID를 변경할 측점 설정을 클릭하여 이에 대한 속성을 속성 창에 표시합니다.
    2. 속성 창의 점 ID 상자에 측점 설정을 위한 올바른 ID를 입력합니다.

      수정한 ID가 이전에 설정한 측점에 해당되거나 기준점에 대한 것이면 점 노드에 새 점이 만들어지지 않습니다(측점이 공유됨). 그렇지 않으면 점 노드에 중복점이 만들어집니다(로컬 점이 공유되지 않음). 이 경우 점 병합에 설명된 대로 점을 병합합니다.

  2. 후시에 대한 점 ID를 변경하려면:
    1. 프로젝트 탐색기의 가져온 파일 노드에서 점 ID를 변경할 후시 관측을 클릭하여 이에 대한 속성을 표시합니다.
    2. 속성 창의 점 ID 상자에 후시 관측을 위한 올바른 ID를 입력합니다. 소프트웨어가 후시를 새 점 ID로 업데이트합니다.

      수정한 관측이 이전에 설정한 측점 또는 기준점에 대한 것이면 점 노드에 새 점이 만들어지지 않습니다(측점이 공유됨). 그렇지 않으면 점 노드에 중복점이 만들어집니다(로컬 점이 공유되지 않음). 이 경우 점 병합에 설명된 대로 점을 병합합니다.

  3. 수정을 확인합니다.


프로젝트 설정의 병합 옵션으로 지원되는 파일 유형

다음 파일 유형은 프로젝트 설정 대화 상자의 계산 > 점 허용 한계 > 가져올 때 병합 섹션에 있는 3가지 '허용 한계 기준 병합' 옵션을 통해서 지원됩니다.

파일 유형 | 샘플 파일 확장자
ASCII | .csv, .asc, .txt
데이터 수집기 | .dc
DiNi 디지털 수준 | .dat
GNSS Job | .job
GNSS Receiver | .dat, .t01, .t02
JobXML | .jxl
NGS 데이터 시트 | .htm, .ds
NGS OPUS | .xml
RINEX/원시 데이터 | .yyo, .obs (yy = 2자리 연도. 예: .09o는 2009년의 관측 파일임 )

다른 파일 유형들은 중복점을 병합하기 위한 허용 한계 기준 옵션을 모두 무시하며 그 대신, 두 점 중 하나 이상을 토탈스테이션 또는 기준 측점('측점 점'이라고 함)이 가지고 있는 경우에만 중복점을 병합합니다.

관련 항목

가져올 때 중복점 병합


중복점 병합

프로젝트에 각각 다른 관측의 동일한 점 ID를 가진 여러 점이 들어 있는 경우 이 점들을 단일 점으로 병합할 수 있습니다.

중복점을 병합하려면:

  1. 다음 중 한 가지 작업을 수행하여 병합할 중복점을 선택합니다.
    • 선택 > 중복점 선택을 선택하고 다음 거리 내 확인란의 선택을 취소한(또는 적절한 거리 허용 한계 선택) 후 점 ID: 같음 옵션을 선택합니다.
    • 병합할 중복점을 수동으로 선택합니다.
  2. 점 > 중복점 병합을 선택합니다. 병합할 점 목록이 중복점 병합 창에 표시됩니다.
  3. 확인을 클릭합니다.

    점들이 병합되면 벡터의 점 ID 또는 점의 토탈스테이션 관측이 새 점 ID가 반영되도록 변경됩니다.

  4. F4를 누르고 프로젝트를 다시 계산하고 관측의 평균을 계산하여 병합된 점들의 새 좌표 값을 도출합니다.

주의: ID는 동일하지만 데이터가 상당히 다른 두 점은 오류의 결과일 수 있습니다. 이 두 점을 병합하면 예상치 못한 결과가 생성될 수 있습니다.

관련 항목

점 병합

점 이름 바꾸기

중복점 ID 선택

2D 보기에서 선택


점 병합

이 명령을 사용하여 동일한 위치 데이터를 공유하는 두 개 이상의 점에서 단일 점을 만들 수 있습니다.

점(하나의 점 세트)을 병합하려면:

  1. 함께 병합할 점을 선택합니다. 중복점 선택 명령을 사용하거나 평면도 보기 또는 스프레드 시트에서 선택합니다.
  2. 편집 > 점 병합을 선택합니다. 병합할 점을 아직 선택하지 않았으면 지금 점을 선택합니다. 점 ID와 목록의 첫 번째 점과의 거리가 선택된 점 영역에 표시됩니다.
  3. 병합할 점을 클릭합니다. 녹색 체크가 표시됩니다.
  4. (선택 항목) 병합된 점의 점 ID를 입력합니다. 기본값은 목록의 첫 번째 점입니다.
  5. 확인을 클릭합니다.

점(여러 점 세트)을 병합하려면:

  1. 함께 병합할 수 있는 점을 선택합니다. 중복점 선택 명령을 사용하여 서로 정의된 거리 범위 내에 있는 모든 점을 선택합니다.
  2. 편집 > 점 병합을 선택합니다. 점 ID와 목록의 첫 번째 점과의 거리가 선택된 점 영역에 표시됩니다. 병합할 점을 아직 선택하지 않았으면 지금 점을 선택합니다. 점 ID와 목록의 첫 번째 점과의 거리가 선택된 점 영역에 표시됩니다.
  3. 병합할 점을 클릭합니다. 녹색 체크가 표시됩니다.
  4. (선택 항목) 병합된 점의 점 ID를 입력합니다. 기본값은 목록의 첫 번째 점입니다.
  5. 적용을 클릭합니다. 선택된 점이 함께 병합되고 목록에서 제거됩니다.
  6. 모든 점이 병합될 때까지 1-5단계를 반복합니다. 명령을 종료하려면 확인을 클릭합니다.
  7. 상태 표시줄에 [image] 아이콘이 나타나는 경우 이 아이콘을 클릭하여 프로젝트를 다시 계산합니다.

관련 명령

중복점 선택

중복점 병합

점 이름 바꾸기

2D 보기에서 선택


점 지형 속성 보기 및 편집

점의 속성을 보려면 그래픽 또는 스프레드 시트 보기에서 점을 선택하고 마우스 오른쪽 단추를 클릭한 후 속성을 선택합니다.

점 지형 코드가 점에 할당되고 지형 코드가 프로젝트에서 아직 처리되지 않은 경우 코드는 점의 속성 창의 지형 코드 필드에 표시됩니다. 아이콘(지형 코드 필드에서)을 클릭하여 지형 코드 편집기 대화 상자를 표시할 수 있습니다. 그러면 사진과 다른 미디어 파일을 포함하여 지형 코드와 할당된 모든 속성을 보고 편집할 수 있습니다. 지형 코드 관련 작업에 대한 자세한 내용은 지형 코드 문자열 입력 및 편집을 참조하십시오.

점 지형 코드가 점에 할당되고 지형 코드가 프로젝트에서 처리된 경우 그래픽 보기에 점과 함께 지형을 나타내는 기호(지정된 경우)가 표시됩니다. 또한 점의 속성 창에 지형 속성 필드가 표시되어, 지형의 이름과 할당된 모든 속성을 보여줍니다. 필요 시 지형과 할당된 속성 값을 변경할 수 있습니다. 지형 코드 필드도 계속 표시되지만 지형 코드 처리 결과 지우기의 설명에 따라 지형 코드 처리 결과를 지우도록 선택하기 전에는 읽기 전용으로만 작동합니다.

둘 이상의 지형 코드가 한 점에 할당된 경우 처리 후 입력된 첫 번째 코드(즉, 지형 코드 필드에 표시된 첫 번째 코드)가 나타내는 점 지형만 점의 속성 창에 표시됩니다. 이것을 점의 '기본 지형'이라고 합니다. 처리하면 추가적인 각 지형 코드가 연관된 점의 속성과 함께 표시되지 않고 그래픽 보기에서 해당 기호가 선택되면 속성 창에 표시되는 점 지형을 만듭니다. 이것을 점의 '2차 지형'이라고 합니다. 점의 위치가 변경되면 2차 지형의 위치도 함께 바뀝니다.

기본 또는 2차 점 지형에 사진 또는 다른 미디어 파일 속성이 들어 있는 경우 미디어 폴더 아이콘 i_media folder in graphic view 이 그래픽 보기에 지형 기호와 함께 표시됩니다. 기본 지형이 할당된 점의 속성 창 또는 2차 지형의 속성 창을 열어서 점 지형에 할당된 미디어 파일 속성을 보고 편집할 수 있습니다.

참고: 점 지형의 속성 창에서 미디어 파일 속성에 액세스하는 것 외에, 지형 속성으로 할당되었든 아니면 다른 방식으로 할당되었든 이와 관계 없이, 점에 연결된 미디어 폴더를 열어서 할당된 모든 미디어 파일에 액세스할 수 있습니다. 지침은 미디어 파일 열기를 참조하십시오.

관련 항목

지형 데이터 이해

지형 데이터의 작업 플로우

라인스트링 지형 속성 보기 및 편집


선형 데이터 관련 작업

이 장

선, 라인스트링, 선형 이해

폴리라인 만들기 또는 디지털화

라인스트링 만들기 및 편집

단순 브레이크 라인 만들기 및 편집

브레이크 라인 옵션

경계 만들기

경계 옵션

선 분리

선 연결

선 세그먼트 삭제

선 표고 설정

선 옵셋

선 트리밍 및 확장

영역의 윤곽선 찾기

표면에 선 드레이프

선 스타일 관리


선, 라인스트링, 선형 이해

프로젝트의 선형 데이터는 가져오거나 만들거나 편집할 때에 따라 CAD 선, 라인스트링 또는 선형일 수 있습니다. 이러한 정의를 사용하여 선 유형 간의 기본적인 차이점을 이해합니다. 각각에 대한 자세한 내용은 아래를 참조하십시오.

선 | 일반적으로 선이란 둘 이상의 점과 연속되는 각 점 간의 연결부(직선 또는 곡선)로 구성된 개체입니다. 참고: '선'이라는 용어(선 메뉴에서처럼)는 이 소프트웨어와 설명서에 두루 사용되어 CAD 선, 라인스트링, 선형, 브레이크 라인, 경계를 포함한 선형 데이터를 가리킵니다.
CAD 선 | CAD 선에는 폴리라인, 여러 선, 원, 호, 타원, 스플라인을 포함하여 CAD 파일(.dxf, .dwg, .dgn)에서 가져온 대부분의 선형 데이터가 포함됩니다. 이러한 CAD 선 유형을 편집하는 경우 이러한 선은 라인스트링으로 변환됩니다.
라인스트링 | 라인스트링은 점과 점 간의 연결부로 정의되는 용도가 매우 다양하며 종종 여러 세그먼트로 이루어지는 선입니다. 라인스트링은 선형/곡선형 개체를 나타낼 때 사용되며, 이름을 가질 수 있고, 2D 또는 3D일 수 있습니다. CAD 선을 편집할 때 이 선은 라인스트링으로 변환됩니다. 또한 선 지형을 처리하면 이것은 라인스트링으로 변환됩니다. 자세한 내용은 라인스트링의 지형 속성 보기 및 편집을 참조하십시오.
선형 | 선형은 도로, 철도, 파이프 또는 기타 시설이나 공용 용지의 경로를 나타낼 때 사용되는 선입니다. 선형은 완화곡선과 호 세그먼트 그리고 포물선 또는 원형 수직 곡선을 지원할 수 있습니다. 선형 속성에는 측점 지정이 포함되며, 측점 균차도 포함될 수 있습니다. 선형에는 수평 요소가 포함되며, 하나 이상의 수직 요소도 포함될 수 있습니다. 평면 선형(HAL) - 수평면상의 도로 또는 유사 선형의 경로를 나타내는 데 사용되는 선입니다(평면도 보기 /위에서 봄). 종단 선형(VAL) - 도로 또는 유사 선형의 경로를 나타내는 데 사용되는 선입니다(프로파일 보기/측면에서 봄).
브레이크 라인 | 브레이크 라인은 지형이 바뀐 곳을 나타내는 표면에 사용되는 라인스트링입니다. 브레이크 라인은 표면이 기존 또는 설계 지형을 정확하게 반영하도록 하기 위해 표면을 만들거나 편집하는 데 사용됩니다.
경계 | 경계는 닫힌 폴리라인입니다. 경계는 표면을 '잘라서' 원래 표면의 하위 세트를 만드는 데에 종종 사용됩니다.

선

CAD 파일의 선을 가져오면 이 소프트웨어에서 선 개체의 다양한 유형을 만들며, 이러한 각 유형이 소스 데이터의 ID, 특성, 속성에 유사하도록 설계됩니다.

이 소프트웨어에서 다음 항목으로 식별된 개체가 공통적인 예의 일부입니다.

  • CAD 선
  • CAD 호
  • CAD 폴리라인
  • CAD 3D 폴리라인

그 목적은 해당 데이터를 엉뚱한 데이터 구조로 '변환'하는 방식이 아닌 소스 선의 특징을 최대한으로 반영하는 것입니다. 그 결과로, 이렇게 가져온 선에는 소스 CAD 데이터에 고유성이 있는 다양한 제한 사항도 그대로 유지됩니다. 이것으로 대부분의 경우에 가져온 데이터의 값이 줄어듭니다. 현재 이 소프트웨어는 가져온 데이터에서 파생된 다양한 유형의 선을 지원합니다.

CAD 선을 가져올 수 있지만 이 소프트웨어 내에서 유사한 선을 만들면 이러한 선은 용도가 더욱 다양하며 편집도 가능합니다. CAD 데이터에서 가져온 선을 편집할 때 이 소프트웨어는 이러한 선을 자동으로 라인스트링으로 변환합니다.

라인스트링

라인스트링은 다음 항목으로 구성되는 일반적인 선 개체입니다.

  • 연속되는 여러 3D 세그먼트(아래의 메모 참조)
  • 수직 기준점(아래의 메모 참조)

이러한 실체(세그먼트와 점)는 다음 항목으로 정의됩니다.

  • 위치 - 이 실체가 시작되는 위치 또는 3D 공간상의 이 실체 위치로, 파라미터와 기타 실체(가능한 경우)에 의해 정의됩니다.
  • 유형 - 이 실체가 가로와 세로로 다음 실체에 시리즈로 연결되는 방법입니다.

라인스트링의 장점은 다음과 같습니다.

  • 라인스트링은 다양한 공통 및 일반 사이트 지형을 나타낼 수 있는 단순하며 용도가 다양한 선 개체를 만들고 편집할 수 있는 단일 방법입니다.
  • 라인스트링은 사용자가 익숙해야 할 선 개체의 수를 최소화합니다.
  • 라인스트링은 가져온 CAD 선 데이터에 고유한 가장 흔한 결함을 극복합니다.
  • 선형이 아닌 모든 선을 라인스트링으로 편집할 수 있습니다.
    • 가져온 CAD 선을 편집하면 라인스트링으로 변환됩니다.
  • 라인스트링은 가져온 선에 할당할 수 있는 것이 아닌 중요한 추가 개체 속성을 지원합니다.
  • 라인스트링은 다양한 가져온 선으로 표시할 수 있는 것보다 훨씬 더 정교한 지형 건설 지형을 지원합니다.
  • 라인스트링은 핵심적인 현장 데이터 준비 작업을 가능하게 합니다.
  • 라인스트링은 선형의 측점 지정과 유사한 '다음을 따르는 거리' 개념을 사용합니다.

라인스트링의 3D 세그먼트에 대한 메모:

  • 세그먼트는 2D 또는 3D일 수 있으며, 수평면으로 제한되지 않습니다.
  • 각 세그먼트는 다음 항목으로 정의됩니다.
    • 연결 유형(직선 세그먼트, 호, 3점 호 또는 마지막 세그먼트 기준 편차)
    • 종료점(라인스트링의 첫 번째 세그먼트도 시작점으로 정의됨)
  • 세그먼트 종료점은 다음 항목으로 정의할 수 있습니다.
    • 고정된 2D 또는 3D 좌표(라인스트링 편집 대화 상자의 유형 목록에 있는 좌표 옵션)
    • 이름 있는 2D 또는 3D 점 개체에 대한 종속 관계(라인스트링 편집 대화 상자의 유형 목록에 있는 점 ID 옵션)
  • 세그먼트의 고정된 좌표 종료점인 경우:
    • 해당 종료점의 표고를 지정하여 선에 VPI를 설정할 수 있습니다. 이 VPI는 종료점의 위치가 후속으로 편집되어도 이 종료점과 일치한 상태로 유지됩니다. 그러나 이 경우에도 값을 따라 동일한 거리에 달리(일치하게 설정되더라도) 설정된 VPI는 해당 표고 할당을 덮어씁니다.
  • 이름 있는 점 개체에 종속적인 세그먼트 종료점인 경우:
    • 점이 2D이면 해당 점(달리 적용되지 않는 경우)의 표고를 설정하여 해당 위치상의 선에 VPI를 설정할 수 있습니다. 이 경우 VPI는 선을 따라 있는 고정된 거리에서 설정되지 않고, 관련 세그먼트의 종료점에서 설정됩니다. 그렇지 않으면 표고를 해당 세그먼트의 종료점에 연결할 수 없습니다(종료점의 좌표를 라인스트링 정의의 필수 부분으로 정의할 때처럼). 그러나 현재 해당 종료점이 있는 선을 따라 있는 해당 거리에서 VPI를 독립적으로 설정할 수 있습니다. 이 VPI는 선의 기하가 편집되어도 측정치를 따라 있는 해당 거리에 그대로 유지됩니다.
    • 3D 점인 경우 해당 점의 표고가 해당 종료점의 위치상에 있는 선의 수직 교차점(VPI)에서 설정됩니다(수직 탭에 정의된 VPI가 덮어쓰지 않은 경우).

수직 교차점(VPI)에 대한 메모

  • 다음 3가지 방법을 통하여 라인스트링의 수직 요소(표고)를 설정할 수 있습니다.
    • 표고를 라인스트링 세그먼트의 고정된 시작점과 종료점에 할당하여(위 참조). 이 방법으로 설정된 VPI에는 수직 곡선이 없습니다. 이 속성을 가진 VPI는 해당하는 특정 수평 세그먼트 기하가 편집되는 경우에도 이 수평 세그먼트 종료점상의 위치를 그대로 유지하므로, 라인스트링의 길이를 따라 있는 다른 거리에 이 종료점을 배치할 수 있습니다. 결과 VPI는 내부적으로 정의된 종료점이 현재 존재하는 측정값을 따라 있는 동일한 거리에 라인스트링 정의의 일부로 할당될 수 있는 VPI가 덮어쓸 수 있습니다.
    • 라인스트링의 세그먼트들이 시작점과 종료점으로 사용하는 종속 점에 표고를 할당하여. 각 점상에 있는 선의 표고는 점 개체의 표고로 정의됩니다. 이 방법으로 설정된 VPI에는 수직 곡선이 없습니다. 라인스트링을 따라 있는 동일한 거리에서 추가하는 수직 기준점은 아래에서 설명하는 둘 중 한 가지 방법을 사용하여 설정된 VPI를 덮어씁니다.
    • 라인스트링을 따라 있는 수직 기준점(아래에서 설명)을 추가하여

수직 기준점:

  • 각 수직 기준점은 다음 항목으로 정의됩니다.
    • 곡선 유형(포물선 또는 곡선 없음)
    • 라인스트링을 따라 있는 거리
    • 표고
  • 이 방법으로 설정된 VPI는 선의 평면 선형에 아무런 영향을 미치지 않습니다.

라인스트링을 따라 있는 동일한 거리에서 추가하는 수직 기준점은 고정된 좌표 또는 이름 있는 점에 의해 설정된 VPI를 덮어씁니다. 그러나 이러한 VPI는 수평 기하가 편집되면서 해당하는 특정 세그먼트 종료점이 아닌 선 전체를 따라 있는 해당 거리에 그대로 유지됩니다.

선형

선형은 도로 중심선과 같은 선형 지형을 정의합니다. 선형은 수평 기하(평면도 보기에 표시)와 선택적인 수직 기하(프로파일 보기에 표시)로 구성됩니다. 선형에는 연관된 측점이 있으며, 해당하는 경우 측점 균차도 포함될 수 있습니다.

LandXML 또는 GENIO 스트링 파일에서 선형을 가져오거나 수평 및 수직 요소를 지정하여 또는 프로젝트의 측점, 선, 폴리라인에서 변환하여 선형을 만들 수 있습니다.

선/접선, 호, 클로소이드 완화곡선을 사용하여 평면 선형을 만들 수 있고, 선(일정 경사), 호, 포물선으로 종단 선형을 만들 수 있습니다. 각 종단 선형은 평면 선형과 연결되고 각 평면 선형에 대해 여러 개의 종단 선형이 있을 수 있습니다. 입력할 수 있는 값은 프로젝트의 선형 설정에 따라 달라집니다.

일반적으로 선형을 만드는 목적은 (측설을 위해) 현장 장치에 업로드할 수 있는 설계의 디지털 파일을 만드는 것입니다.

선형과 라인스트링은 서로 보완을 하면서 프로젝트의 선형을 나타내는 고유한 2가지 방법을 제공합니다. 각 방법에는 각각 의도된 용도에 적합한 속성이 있습니다.

선형 측점은 일반적으로 설계 엔지니어가 지정하고 설정합니다. 이 소프트웨어에서 측점 값은 평면도에서 가져오거나 복사해야 합니다.

선형과 라인스트링 비교
선형 | 라인스트링
선형은 원래 설계에서 설정된 측점과 측점 균차를 지원합니다. | 라인스트링은 선을 따라 있는 누적 거리를 다룹니다.
선형은 완화 수평 곡선 세그먼트를 지원합니다. | 라인스트링은 원호로 제한됩니다.
선형은 대칭/비대칭 수직 포물선을 지원합니다. | 라인스트링의 수직 포물선은 대칭이어야 합니다.
선형은 프로파일 보기와 횡단면 보기의 토대 역할을 합니다. | 라인스트링은 아직 이 역할로 사용할 수 없습니다.
선형의 효과는 항상 선명하게 렌더링됩니다. | 라인스트링에는 표면 선명도 속성(부드럽게 또는 선명하게)이 있습니다.

관련 항목

선형 이해

브레이크 라인 이해


폴리라인 만들기 또는 디지털화

각 세그먼트의 시작점과 종료점을 선택하거나, 점을 스트리밍하여(폴리라인의 시작점을 선택하고 단추를 누른 상태에서 커서를 이동하여 점을 추가하고 종료점에서 단추를 놓아서) 일정한 표고로 다중 세그먼트 선을 만듭니다. 폴리라인은 평면도 보기에서만 만들 수 있습니다. 여러 표고가 있는 라인스트링을 만들거나 디지털화하려면 라인스트링 만들기 및 편집 또는 라인스트링 디지털화를 참조하십시오.

스트리밍 방법은 디지타이저 입력에 최적화되었으며, 화면의 명령 창으로 돌아가지 않고 디지타이저 퍽에서 각 폴리라인의 표고를 입력할 수 있습니다. 디지타이저를 설정한 후 이 주제 항목의 끝에 있는 여러 폴리라인 디지털화의 작업 플로우를 사용하여 빠르고 쉽게 여러 폴리라인을 디지털화할 수 있습니다.

폴리라인을 만들거나 디지털화하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.
    • 산출 > 폴리라인 만들기를 선택합니다.
    • 선 > 폴리라인 만들기를 선택합니다.

    폴리라인 만들기 명령 창이 표시됩니다.

  2. 이름 상자에 선택 항목 탐색기와 그래픽 보기에 표시할 폴리라인의 ID를 입력합니다. 또한 이 이름을 사용하여 고급 선택 명령에서 폴리라인을 선택할 수도 있습니다.
  3. 레이어 목록에서 폴리라인을 상주시킬 레이어를 선택하거나 <<새 레이어>>를 선택하여 폴리라인의 새 레이어를 만듭니다.
  4. 표고 상자에서 폴리라인 전체에 적용할 표고를 지정합니다.
  5. 완료 시 세그먼트로 폴리라인의 첫 번째 점과 마지막 점을 자동으로 연결하려면 끝이 서로 가까이 있는 경우 끝을 연결하여 닫기 상자를 선택합니다.

    참고: 끝을 연결하기 위한 허용 한계는 프로젝트 단위에 따라, 디지타이저 패드의 0.1 인치 또는 2 mm입니다. 열린 폴리라인을 만들려면 간단히 시작점과 종료점 간 거리를 이 거리보다 더 크게 유지합니다. 폴리라인을 만든 후 언제든지 항상 속성 창에서 닫힘 속성을 변경할 수 있습니다.

  6. 점 추가 방법 그룹에서 다음 여부를 선택합니다.
    • 개별 점 지정 - 폴리라인에서 각 세그먼트의 시작점과 종료점을 선택할 수 있습니다. 이 옵션을 선택하면 개별 점 지정 그룹을 사용할 수 있게 됩니다.

      참고: 일반적으로 이 방법은 더 간단한 폴리라인을 만들거나 마우스를 사용할 때 가장 좋습니다.

    • 점 스트리밍 - 이 옵션을 사용하여 폴리라인의 첫 번째 점을 선택하고, 단추를 누른 상태로 경로를 따라 이동하면서 점을 추가하고, 종료점에 도달하면 단추를 놓을 수 있습니다. 점은 폴리라인을 따라 필터 설정(아래)에 설정된 허용 한계를 기반으로, 일정한 간격으로 만들어집니다. 이 옵션을 선택하면 점 스트리밍 그룹을 사용할 수 있게 됩니다.

      참고: 일반적으로 이 방법은 퍽을 사용하여 폴리라인을 디지털화할 때 가장 좋습니다.
      참고: 또한 긴 직선 세그먼트와 곡선이 모두 포함된 폴리라인을 만들어야 할 경우 스트리밍 모드에서 개별 점을 선택할 수 있습니다.

  7. 개별 점을 지정하도록 선택한 경우:
    1. 다음 점 상자를 클릭하고 평면도 보기에서 마우스로 또는, 종이 평면도에서 디지타이저 퍽으로 연속 점을 선택하여 폴리라인을 만듭니다. 또는 상자에 좌표를 입력하고 점 추가를 클릭하고 반복하여 표 형식 데이터를 기반으로 폴리라인을 만들 수 있습니다.
  8. 점 스트리밍을 선택한 경우:
    1. 목록에서 필터 유형을 선택합니다.
    • 원 - 반경 상자에서 다음 점을 추가할 수 있는 마지막 점을 기준으로 최소 반경 거리를 지정합니다.
    • 튜브 - 길이 와 너비 상자에서 다음 점을 추가할 수 있는 마지막 점을 기준으로 최소 직사각형 거리를 지정합니다. 폴리라인은 2D로 그려지므로, 이것은 3D 필터가 아닙니다.

      팁: 필터 반경/길이 3 피트/1 m로 시작하십시오. 그런 후 필요에 따라 위로 또는 아래로 허용 한계를 조정하십시오.
      참고: 새 폴리라인을 시작할 경우 필터 설정을 변경할 때까지 동일한 필터 설정이 사용됩니다.

    1. 다음 점 상자를 클릭합니다.
    2. 평면도 보기에서 마우스로 또는 종이 평면도에서 디지타이저 퍽으로 폴리라인의 첫 번째 점을 선택하고, 마우스 또는 디지타이저 단추를 누른 상태에서 경로를 따라 이동합니다. 폴리라인의 마지막 부분에 이르면 단추를 놓습니다. 점이 필터 설정에 설정된 허용 한계에 따라 일정한 간격으로 만들어집니다.

      참고: 다음 점 상자에서 [백스페이스]를 눌러 마지막으로 만든 세그먼트의 실행을 취소할 수 있습니다.

  9. [Enter]를 누르거나 새로 만들기를 클릭하여 새 폴리라인을 시작합니다. 포커스가 다음 점 상자로 돌아갑니다.

    참고: 새 폴리라인의 표고를 변경하려면 표고 상자에 표고를 입력하거나, 다음 점 상자에 있으면서 스트리밍 모드에서 퍽의 키패드 또는 키보드에서 직접 표고를 입력합니다.

  10. 완료했으면 닫기를 클릭합니다.

여러 폴리라인 디지털화의 작업 플로우:

  1. 디지털화할 폴리라인의 공통 이름 또는 레이어 속성을 지정합니다.
  2. 첫 번째 폴리라인의 상수 표고를 지정합니다.
  3. 스트리밍 방법을 선택하고 사용할 필터 설정을 지정합니다.
  4. 디지타이저 퍽을 사용하여 첫 번째 폴리라인의 점을 스트리밍하고 [Enter]를 누릅니다.
  5. 다음 점 상자에 있으면서 퍽의 키패드에서 다음 폴리라인의 표고를 입력하고 해당 폴리라인의 점을 스트리밍한 후 [Enter]를 누릅니다.
  6. 5단계를 반복하여 추가 폴리라인을 디지털화합니다.

관련 항목

라인스트링 만들기 및 편집

라인스트링 디지털화

패드 선 디지털화

등고선 디지털화

데이터 디지털화

브레이크 라인 만들기 및 편집

선, 라인스트링, 선형 이해


라인스트링 만들기 및 편집

In This Section

라인스트링 만들기

라인스트링의 수평 세그먼트 편집

수평 라이스트링 세그먼트 옵션

라인스트링의 수직 기준점 편집

수직 라인스트링 옵션

라인스트링 지형 속성 보기 및 편집


라인스트링 만들기

라인스트링(용도가 매우 다양한 단일 또는 다중 세그먼트 선형 또는 곡선형 개체)을 만들어 2D 또는 3D 선형 개체를 나타낼 수 있습니다. 3D 선을 전적으로 평면도 보기에서 정의하고 쿼리할 수 있으며, 이러한 3D 선을 통하여 고유하고 융통성 있는 방식으로 선의 표고 또는 그 종단 선형을 만들 수 있습니다. 이 소프트웨어에서 라인스트링을 만들거나 CAD 폴리라인과 같은 가져온 선을 편집할 때 라인스트링으로 변환할 수 있습니다. 라인스트링을 만들 때 선을 따르는 각 점의 위치와 두 점 간의 연결(세그먼트) 형태를 지정합니다.

참고: 선 지형을 처리하면 이것은 자동으로 지형 속성이 있는 라인스트링으로 변환됩니다. 자세한 내용은 라인스트링의 지형 속성 보기 및 편집을 참조하십시오.

라인스트링을 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 선 > 라인스트링 만들기를 선택합니다.
    • 아이콘을 클릭합니다.

    라인스트링 만들기 명령 창이 표시됩니다.

  2. 이름 상자에 선택 항목 탐색기와 그래픽 보기에 표시할 라인스트링의 ID를 입력합니다. 또한 이름을 사용하여 고급 선택 명령에서 라인스트링을 선택할 수 있습니다.
  3. 레이어 목록에서 라인스트링을 상주시킬 레이어를 선택하거나 <<새 레이어>>를 선택하여 라인스트링의 새 레이어를 만듭니다.
  4. 확인을 클릭합니다. 라인스트링 편집 명령 창이 표시됩니다. 아래 옵션을 사용하여 라인스트링 만들기를 계속합니다.

좌표를 지정하여 첫 번째 점 입력:

이 옵션은 선택한 위치(점)의 좌표로 라인스트링을 시작하여, 좌표를 편집할 때까지 라인스트링의 기하가 해당 점에서 그대로 고정됩니다.

  1. 시작점 그룹의 유형 목록에서 좌표를 선택합니다.
  2. 좌표 상자를 클릭하고 그래픽 보기에서 위치를 선택하거나 좌표를 입력하거나 마우스 오른쪽 단추를 클릭하여 COGO 좌표 옵션을 표시합니다.
  3. 표고 상자에 시작점에 대한 표고를 입력하거나, 마우스 오른쪽 단추를 클릭하여 COGO 표고 옵션을 표시합니다.
  4. 저장을 클릭하거나 [Enter] 키를 누릅니다. 라인스트링의 첫 번째 점이 저장되고 두 번째 점 추가를 요청하는 프롬프트가 표시되어, 두 점 간의 세그먼트의 형태를 지정합니다.
  5. 두 번째 점과 라인스트링의 수평 세그먼트 편집의 작업을 사용하여 두 점 간의 세그먼트를 추가합니다.

점 ID를 지정하여 첫 번째 점 입력:

이 옵션은 라인스트링의 기하가 항상 점의 위치를 반영하도록 이름이 지정된 점(점 ID를 가지는 점)으로 라인스트링을 시작합니다. 점을 편집하면 라인스트링도 그에 상응하여 업데이트됩니다.

  1. 시작점 그룹의 유형 목록에서 점 ID를 선택합니다.
  2. 점 ID 상자를 클릭하고 그래픽 보기에서 이름이 지정된 점을 선택하거나 점 ID를 입력합니다. 지정한 점의 표고가 자동으로 사용됩니다.
  3. 저장을 클릭하거나 [Enter] 키를 누릅니다. 라인스트링의 첫 번째 점이 저장되고 두 번째 점 추가를 요청하는 프롬프트가 표시되어, 두 점 간의 세그먼트의 형태를 지정합니다.
  4. 두 번째 점과 라인스트링의 수평 성분 편집의 작업을 사용하여 두 점 간의 세그먼트를 추가합니다.

관련 항목

라인스트링의 수평 세그먼트 편집


라인스트링의 수평 세그먼트 편집

라인스트링 편집 명령은 폴리라인, 호, 스플라인과 같은 다양한 유형의 대형 가져온 CAD 선 배열을 편집하여, 자동으로 프로세스에서 선을 라인스트링으로 변환하고 필요에 따라 소스 개체가 지원하지 않는 기하 속성으로 다채롭게 할 수 있는 익숙한 도구를 제공합니다.

라인스트링의 점 및 점 간 연결(세그먼트)을 재정의할 뿐만 아니라, 세그먼트를 추가, 삽입, 삭제하여 라인스트링을 편집합니다.

라인스트링에 따르는 특정 거리에서 (세그먼트 종료점과 독립적인) 교차 수직점을 정의하려면 라인스트링의 수직 기준점 편집의 작업을 사용하여 수직 기준점을 추가합니다.

편집 시 라인스트링의 현재 세그먼트, 종료점, 방향이 표시됩니다. X는 라인스트링 시작점을 나타냅니다.

이러한 옵션에 액세스하려면:

라인스트링을 만들었으면 아래 작업 중 하나로 바로 이동합니다. 아니면 선 또는 라인스트링을 선택하고 다음 작업 중 하나를 수행합니다.

  • 선 > 라인스트링 편집을 선택합니다.
  • 라인스트링을 선택할 때 [image] 아이콘을 도구 모음 또는 속성 창 도구 모음에서 클릭합니다.
  • 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 편집을 선택합니다.

    라인스트링 편집 명령 창이 표시됩니다. 수평 탭을 클릭합니다.

각 수평 세그먼트를 순차대로 보고 선택하려면:

  • 현재 세그먼트 목록 한 쪽에 있는 뒤로 및 앞으로 화살표를 클릭하거나 그래픽 보기에서 라인스트링을 따라 커서를 이동하고 세그먼트를 클릭하여 선택합니다.

직선 세그먼트를 추가하려면:

  1. 세그먼트 그룹의 유형 상자에서 직선을 선택합니다.
  2. 아래의 세그먼트의 종료(또는 시작)점을 지정하려면 절차의 단계를 따릅니다.
  3. 저장을 클릭하거나 [Enter] 키를 누릅니다. 세그먼트가 저장되고 다음 세그먼트의 종료점을 지정하고 요청하는 프롬프트 메시지가 표시됩니다.

곡선 세그먼트를 추가하려면:

  1. 세그먼트 그룹의 유형 목록에서 다음 옵션 중 하나를 선택합니다.
    • 부드러운 곡선 - 이 옵션을 선택하여 이전 세그먼트의 종료점(또는 선의 시작점)에서 곡선의 중간점을 통과하여 지정된 세그먼트 종료점까지 뻗어 있는 부드러운 스플라인 곡선 세그먼트를 만듭니다.
    • 자동 맞춤 호 - 이 옵션을 선택하여 이전 세그먼트의 종료점(또는 선의 시작점)에서 중간점 하나 이상을 통과하거나 그 근처를 지나 자동 맞춤 반경 점을 기반으로 지정된 세그먼트 종료점까지 뻗어 있는 곡선 세그먼트를 만듭니다.
    • 호 - 이 옵션을 선택하여 이전 세그먼트의 종료점(또는 선의 시작점)에서 사용자가 지정한 반경, 방향, 크기를 기반으로 새 세그먼트의 종료점까지 뻗어 있는 곡선 세그먼트를 만듭니다.
    • 접선 호 - 이 옵션을 선택하여 이전 세그먼트의 종료점에서 다음 항목 중 하나를 기반으로 새 세그먼트의 종료점까지 뻗어 있는 곡선 세그먼트를 만듭니다.
    • 새 세그먼트 앞에 있는 세그먼트의 접선(시작 접선)
    • 새 세그먼트 뒤에 오는 세그먼트의 접선(종료 접선)
    • 새 세그먼트 앞에 있는 세그먼트의 접선과 새 세그먼트 뒤에 오는 세그먼트의 접선(접선 접선)
  2. 세그먼트의 종료(또는 시작)점을 지정하려면 절차의 단계에 따라 곡선 세그먼트의 종료점을 지정합니다.

선행 세그먼트와의 편차 각도에 직선 세그먼트를 추가하려면:

  1. 세그먼트 그룹의 유형 목록에서 편차를 선택합니다.
  2. 방향에서 왼쪽 직교(-90 ?, 오른쪽 직교(90 ?, 직선(0 ? 편차 각도 옵션을 선택하거나 지정된 각도를 선택하여 특정 편차 각도를 입력합니다.

    참고: 양의 편차 각도는 이전 세그먼트의 방향에서 시계방향으로 측정됩니다.

  3. 그래픽 보기에서 점을 선택하여 길이를 지정하거나 길이 상자에 값을 입력합니다.
  4. 표고 상자에 종료점의 표고를 입력하고 저장을 클릭하거나 [Enter] 키를 누릅니다.

세그먼트의 종료(또는 시작)점을 지정하려면:

  1. 종료점(또는 시작점) 그룹의 유형 목록에서 좌표 또는 점 ID를 선택합니다.
  2. 선택한 유형에 따라, 좌표 상자 또는 점 ID 상자를 클릭합니다.
  3. 좌표에 대해 그래픽 보기에서 위치를 선택하거나 좌표를 입력하거나 마우스 오른쪽 단추를 클릭하여 COGO 좌표 옵션을 표시합니다. 그런 후 표고 상자에 시작점에 대한 표고를 입력하거나 마우스 오른쪽 단추를 클릭하여 COGO 표고 옵션을 표시합니다.
  4. 점 ID에 대해 그래픽 보기에서 명명된 점(ID를 가지는 점)을 선택하거나 점 ID를 입력합니다. 지정한 점의 표고는 (정의된 경우) 자동으로 사용되어 해당 점에 있는 선에 교차 수직 점을 설정합니다.
  5. 저장을 클릭합니다.

세그먼트를 편집하려면:

  1. 세그먼트를 평면도 보기에서 선택하거나 현재 세그먼트 목록에서 선택하거나 [image] 을 클릭하고 수평 세그먼트 찾아보기 목록에서 선택하여 세그먼트를 선택합니다.
  2. 세그먼트에 대한 옵션을 수정하고 저장을 클릭합니다.

세그먼트를 제거하려면:

  1. 세그먼트를 평면도 보기에서 선택하거나 현재 세그먼트 목록에서 선택하거나 [image] 을 클릭하고 수평 세그먼트 찾아보기 목록에서 선택하여 세그먼트를 선택합니다.
  2. 아이콘을 클릭합니다. 세그먼트 및 세그먼트의 종료점이 제거되고, 인접 세그먼트의 종료점이 연결됩니다.

    참고: 인접 세그먼트를 연결하지 않고 세그먼트를 삭제하려면 선 세그먼트 삭제 명령을 사용하십시오.

현재 세그먼트 앞에 세그먼트를 삽입하려면:

  1. 평면도 보기에서 세그먼트를 선택하거나 현재 세그먼트 목록에서 선택하거나 [image] 을 클릭하고 수평 세그먼트 찾아보기 목록에서 선택하여 새 세그먼트를 삽입할 앞의 세그먼트를 선택합니다.
  2. 아이콘을 클릭합니다.
  3. 위의 세그먼트의 종료(또는 시작)점을 지정하려면 절차의 단계에 따라 새 세그먼트의 종료점을 지정합니다. 이 종료점이 선택한 세그먼트에 대한 시작점의 새 위치가 됩니다. 새 세그먼트가 선택한 세그먼트 앞에 삽입됩니다.

새로운 첫 번째 세그먼트를 삽입하려면:

  1. 평면도 보기에서 선택하거나 현재 세그먼트 목록에서 선택하여 라인스트링 '시작' 좌표 또는 점을 선택합니다.
  2. 아이콘을 클릭합니다.
  3. 위의 세그먼트의 종료(또는 시작)점을 지정하려면 절차의 단계에 따라 라인스트링의 첫 번째 새 세그먼트에 대한 시작점을 지정합니다.

끝에 세그먼트를 추가하려면:

  1. 평면도 보기에서 또는 현재 세그먼트 목록에서 세그먼트를 선택하여 마지막 세그먼트를 선택합니다.
  2. 아이콘을 클릭합니다.
  3. 위의 * 세그먼트를 추가하려면 작업 중 하나로 단계를 따릅니다.

목록을 보고 세그먼트를 선택하려면:

  1. 아이콘을 클릭합니다. 수평 세그먼트 찾아보기 대화 상자가 표시됩니다.
  2. 필요한 세그먼트를 선택하고 확인을 클릭합니다.

세그먼트 순서를 역전시키려면/라인스트링의 시작점과 종료점을 전환하려면:

  • 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 그래픽 보기에서 라인스트링을 따라 커서를 이동시켜 순서를 확인할 수 있습니다. 라인스트링의 방향은 평면도 보기의 선택한 세그먼트에 화살표로 표시됩니다.

연속 두 직선 세그먼트를 3점 호 세그먼트로 변환하려면:

  1. 평면도 보기에서 세그먼트를 선택하거나 현재 세그먼트 목록에서 선택하거나 [image] 을 클릭하고 수평 세그먼트 찾아보기 목록에서 선택하여 종료점이 '곡선의 점'이 될 세그먼트를 선택합니다.
  2. 아이콘을 클릭합니다. 선택한 세그먼트와 그 다음 세그먼트가 3점 호로 변환됩니다.

    참고: 3점 호에 사용될 두 세그먼트 중 첫 번째를 선택해야 하므로, 이 기능에는 라인스트링의 마지막 세그먼트를 선택할 수 없습니다.

3점 호 세그먼트를 두 개의 직선 세그먼트로 변환하려면:

  1. 평면도 보기에서 세그먼트를 선택하거나 현재 세그먼트 목록에서 선택하거나 [image] 을 클릭하고 수평 세그먼트 찾아보기 목록에서 선택하여 현재 3점 호로 정의된 세그먼트를 선택합니다.
  2. 아이콘을 클릭합니다. 선택한 세그먼트가 3점 호의 '곡선의 점'에서 연결된 두 개의 직선 세그먼트로 변환됩니다.

시나리오:

수평 세그먼트를 추가하거나 이동하거나 변경하면 수직 교차점(VPI)에 어떤 상황이 발생하는지 그 설명을 보려면 여기를 클릭하십시오.

관련 항목

라인스트링 만들기

라인스트링의 수직 기준점 편집

수평 라이스트링 세그먼트 옵션


수평 라이스트링 세그먼트 옵션

다음 옵션을 사용하여 수평 라인스트링 세그먼트를 만들고 편집할 수 있습니다. 이러한 옵션은 라인스트링 편집 명령 창의 수평 탭에서 사용할 수 있습니다. 라인스트링 속성은 속성 창에서 편집할 수 있습니다.

옵션

선택한 라인스트링의 속성을 속성 창에 표시하려면 이 옵션을 클릭합니다.

라인스트링 만들기 명령을 시작하려면 이 옵션을 클릭합니다.

라인스트링 세그먼트의 순서 및 시작점과 종료점을 반대로 하려면 이 옵션을 클릭합니다.

선 표고 설정 명령을 시작하려면 이 옵션을 클릭합니다.

선 분리 명령을 시작하려면 이 옵션을 클릭합니다.

선 연결 명령을 시작하려면 이 옵션을 클릭합니다.

수평 탭

현재 세그먼트

이것은 라인스트링의 현재 선택된 수평 세그먼트 번호, 세그먼트 유형, 종료점 유형을 표시합니다. 나열된 세그먼트의 한 쪽에 있는 뒤로 또는 앞으로 화살표를 클릭하여(또는 마우스 휠을 이동하여) 이전 또는 다음 세그먼트를 선택합니다.

세그먼트는 종료점의 위치, 점 표고(정의된 경우), 이전 세그먼트의 종료점(또는 라인스트링의 시작점)에 대한 연결 유형으로 정의됩니다.

수평 세그먼트 찾아보기 대화 상자에 라인스트링의 모든 평면 선형 세그먼트를 보고 선택할 수 있는 목록을 표시하려면 이 옵션을 클릭합니다.

선택한 세그먼트 또는 시작점 앞에 새 세그먼트를 삽입하려면 이 옵션을 클릭합니다.

라인스트링의 끝에 새 세그먼트를 추가하려면 이 옵션을 클릭합니다.

선택한 세그먼트를 제거하려면 이 옵션을 클릭하니다.

세그먼트 및 세그먼트의 종료점이 제거되고, 인접 세그먼트의 종료점이 연결됩니다.

시작점

이 그룹은 라인스트링의 시작 위치를 지정할 때만 나타납니다. 아래의 직선 세그먼트 옵션을 사용합니다.

세그먼트 유형

만들 세그먼트의 유형을 선택합니다.

직선 - 이 옵션을 선택하여 이전 세그먼트의 종료점(또는 선의 시작점)에서 새 세그먼트의 종료점까지 뻗어 있는 직선 세그먼트를 만듭니다.

부드러운 곡선 - 이 옵션을 선택하여 이전 세그먼트의 종료점(또는 선의 시작점)에서 곡선의 중간점을 통과하여 지정된 세그먼트 종료점까지 뻗어 있는 부드러운 스플라인 곡선 세그먼트를 만듭니다.

자동 맞춤 호 - 이 옵션을 선택하여 이전 세그먼트의 종료점(또는 선의 시작점)에서 중간점 하나 이상을 통과하거나 그 근처를 지나 자동 맞춤 반경 점을 기반으로 지정된 세그먼트 종료점까지 뻗어 있는 곡선 세그먼트를 만듭니다.

접선 호 - 이 옵션을 선택하여 이전 세그먼트의 종료점에서 다음 항목 중 하나를 기반으로 새 세그먼트의 종료점까지 뻗어 있는 곡선 세그먼트를 만듭니다.

  • 새 세그먼트 앞에 있는 세그먼트의 접선(시작 접선)
  • 새 세그먼트 뒤에 오는 세그먼트의 접선(종료 접선)
  • 새 세그먼트 앞에 있는 세그먼트의 접선과 새 세그먼트 뒤에 오는 세그먼트의 접선(접선 접선)

호 - 이 옵션을 선택하여 이전 세그먼트의 종료점(또는 선의 시작점)에서 사용자가 지정한 반경, 방향, 크기를 기반으로 새 세그먼트의 종료점까지 뻗어 있는 곡선 세그먼트를 만듭니다.

편각 - 이 옵션을 선택하여 이전 세그먼트의 종료점(또는 선의 시작점)에서 사용자가 지정한 편각과 길이를 기반으로 새 세그먼트의 종료점까지 뻗어 있는 직선 세그먼트를 만듭니다.

직선 세그먼트/종료점 옵션

종료점 유형

좌표 - 고정 좌표 위치를 지정하여 세그먼트를 끝냅니다.

점 ID - 점 ID를 사용하여 이름이 지정된 점을 지정하여 세그먼트를 끝냅니다. 라인스트링 세그먼트가 동적으로 해당 점 개체에 추가됩니다.

좌표

그래픽 보기에서 점을 선택하거나 좌표를 입력하거나 마우스 오른쪽 단추를 클릭하여 추가 옵션을 표시합니다.

표고

선택적으로, 세그먼트의 종료점에 대한 표고를 입력합니다. 그러면 세그먼트의 종료점에서 선의 수직 교차점이 설정됩니다.

점 ID

그래픽 보기에서 이름이 지정된 점을 선택하거나 점 ID를 입력합니다.

호 세그먼트 옵션

반지름

호의 반지름 값을 입력합니다.

왼쪽/오른쪽

호가 이전 세그먼트의 방향을 기준으로, 오른쪽으로 구부러지는지 또는 왼쪽으로 구부러지는지를 선택합니다.

크게/작게

두 점 사이에 만들어진 큰 호(> 180 ? 또는 작은 호(< 180 )를 사용할 것인지 여부를 선택합니다.

3점 호 세그먼트 옵션

좌표

좌표를 호의 중간 점('곡선의 점')으로 사용하려면 이것을 선택합니다.

곡선의 점

그래픽 보기에서 점을 선택하거나 좌표를 입력하거나 마우스 오른쪽 단추를 클릭하여 추가 옵션을 표시하여 호가 반드시 지나야 하는 점을 지정합니다.

표고

선택적으로, 호의 곡선의 점에 대한 표고를 입력합니다. 그러면 세그먼트의 종료점에서 선의 수직 교차점이 설정됩니다.

점 ID

이름이 지정된 점을 중간 점으로 사용하려면 이 옵션을 선택합니다. 그런 후 그래픽 보기에서 이름이 지정된 점을 선택하거나 상자에 점 ID를 입력합니다.

편차 세그먼트 옵션

방향

왼쪽 직교(-90 ?, 오른쪽 직교(90 ?, 직선(0 ? 편차 각도 옵션을 선택하거나 지정된 각도를 선택하여 특정 편차 각도를 입력합니다.

참고: 양의 편차 각도는 이전 세그먼트의 방향에서 시계방향으로 측정됩니다.

길이

상자에 값을 입력하거나 그래픽 보기에서 점을 선택하여 세그먼트의 길이를 지정합니다.

표고

선택적으로, 세그먼트의 종료점에 대한 표고를 입력합니다. 그러면 세그먼트의 종료점에서 선의 수직 교차점이 설정됩니다.

저장

현재 세그먼트를 저장합니다.

다음 세그먼트에 대한 종료점을 지정할 것을 요청하는 프롬프트가 표시됩니다.

관련 항목

라인스트링의 수평 세그먼트 편집

라인스트링의 수직 기준점 편집

수직 라인스트링 옵션


라인스트링의 수직 기준점 편집

세그먼트 세그먼트 종료점 또는 선의 시작점이 아닌 다른 위치의 라인스트링에 수직 교차점(VPI)을 정의해야 할 경우 라인스트링을 따르는 수직 기준점을 추가할 수 있습니다. 수직 기준점은 라인스트링을 따르는 점의 거리, 수직 교차점의 표고 그리고 대칭 포물 수직 곡선이 해당 VPI에서 사용되는지 여부와 사용된다면 곡선의 길이로 정의됩니다. 이러한 방식으로 정의된 수직 교차점은 라인스트링의 평면 선형에 아무런 영향을 주지 않습니다.

참고: 수평 세그먼트의 종료점과 수직 기준점이 일치할 경우 수직 기준점의 표고가 종료점이나 종료점이 연결될 수 있는 점 개체에 할당될 수 있는 표고를 덮어씁니다.

이러한 옵션에 액세스하려면:

선 또는 라인스트링을 선택하고 다음 작업 중 하나를 수행합니다.

  • 선 > 라인스트링 편집을 선택합니다.
  • 도구 모음에서 [image] 아이콘을 도구 모음 또는 속성 창 도구 모음에서 클릭합니다.
  • 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 편집을 선택합니다.

    라인스트링 편집 명령 창이 표시됩니다. 수직 탭을 클릭합니다.

수직 곡선 없이 수직 기준점을 추가하려면:

  1. 아이콘을 클릭합니다.
  2. 곡선 그룹의 유형 상자에서 곡선 없음을 선택합니다.
  3. 다음을 따르는 거리 상자에 라인스트링의 시작점과의 거리를 입력하거나 그래픽 보기에서 라인스트링을 따르는 점을 선택합니다.
  4. 표고 상자에 수직 기준점의 표고를 입력합니다.
  5. 저장을 클릭하거나 [Enter] 키를 누릅니다. 점으로 만들어진 직선 세그먼트를 사용하여 점에 발생한 단순 직선 전환과 함께 수직 기준점이 추가됩니다.

포물선과 함께 수직 기준점을 추가하려면:

  1. 아이콘을 클릭합니다.
  2. 곡선 그룹의 유형 상자에서 포물선을 선택합니다.
  3. 길이 상자에 수직 기준점에서 적용될 포물선 수직 곡선의 길이를 입력합니다.
  4. 다음을 따르는 거리 상자에 시작점과의 거리를 입력하거나 그래픽 보기에서 라인스트링을 따르는 점을 선택합니다.
  5. 표고 상자에 수직 기준점의 표고를 입력하고 저장을 클릭하거나 [Enter] 키를 누릅니다. 수직 기준점이 포물선과 함께 추가됩니다.

목록에서 수직 기준점을 보고 선택하려면:

  1. 아이콘을 클릭합니다. 수직 정보 찾아보기 대화 상자가 표시됩니다.
  2. 필요한 점을 선택하고 확인을 클릭합니다.

순차대로 각 수직 기준점을 이동하려면:

  • 현재 수직 기준점 목록의 한 쪽에 있는 뒤로 및 앞으로 화살표를 클릭합니다.

수직 기준점을 편집하려면:

  1. 현재 VPI 목록에서 점을 선택하거나 [image] 을 클릭하고 수직 정보 찾아보기 목록에서 점을 선택하여 점을 선택합니다.
  2. 점 옵션을 수정하고 저장을 클릭합니다.

수직 기준점을 삭제하려면:

  1. 현재 VPI 목록에서 점을 선택하거나 [image] 을 클릭하고 수직 정보 찾아보기 목록에서 점을 선택하여 점을 선택합니다.
  2. 아이콘을 클릭합니다. 점이 제거되어, 라인스트링의 종단 선형에 있는 수직 기준점의 영향을 없앱니다.

시나리오:

수평 세그먼트를 추가하거나 이동하거나 변경하면 수직 교차점(VPI)에 어떤 상황이 발생하는지 그 설명을 보려면 여기를 클릭하십시오.

관련 항목

라인스트링의 수평 세그먼트 편집

수직 라인스트링 기준점 옵션


VPI 이동 시의 시나리오

시나리오:

종종 수직 교차점(VPI)이 있는 라인스트링을 편집하면 이러한 VPI의 측점에 예상치 않은 영향을 미칠 수 있습니다. 일반적으로, 라인스트링에 있는 VPI의 2D(x,y) 좌표가 편집 후에도 계속 라인스트링에 있는 경우 VPI는 새 측점 값(있는 경우)으로 업데이트됩니다. 다음 두 경우에는 VPI가 새 측점 값으로 업데이트되지 않습니다.

  • 라인스트링 편집 명령을 사용하지 않고 라인스트링이 편집된 경우. 예를 들어, 라인스트링이 참조하는 이름 있는 점이 이동한 경우 VPI가 조정되지 않습니다.
  • 편집으로 라인스트링에서 VPI의 순서가 변경된 경우. VPI가 조정되지 않습니다. 아래의 4번째 시나리오를 참조하십시오.

다음은 문자가 있는 종료점으로 표시되는 수평 세그먼트와 숫자로 표시되는 VPI가 있는 라인스트링입니다.

  • VPI가 있는 수평 세그먼트의 경우 C라는 레이블이 있는 종료점을 이동하면:
    • VPI 1은 조정됩니다(측점이 실제로 변경되지 않음).
    • VPI 2와 3은 조정되지 않습니다(측점이 동일하게 유지됨).
    • VPI 4는 조정됩니다(측점이 변경됨).

  • VPI가 있는 수평 세그먼트의 경우 B와 C 세그먼트를 삭제하면:
    • VPI 1은 조정됩니다(측점이 실제로 변경되지 않음).
    • VPI 2와 3은 조정되지 않습니다(측점이 동일하게 유지됨).
    • VPI 4는 조정됩니다(측점이 변경됨).

  • VPI가 있는 수평 세그먼트의 경우 A 세그먼트에 F 세그먼트를 추가하면:
    • VPI 1, 2, 3, 4가 조정됩니다(해당 측점이 변경됨).

  • VPI가 있는 수평 세그먼트가 둘인 경우...

...A 종료점을 VPI 순서가 변경되는 위치로 이동하면:

  • VPI 1과 2는 조정되지 않습니다(측점이 동일하게 유지됨).


수직 라인스트링 옵션

다음 옵션을 사용하여 라인스트링을 따르는 수직 기준점을 만들고 편집할 수 있습니다. 이러한 옵션은 라인스트링 편집 명령 창의 수직 탭에서 사용할 수 있습니다. 라인스트링 속성은 속성 창에서 편집할 수 있습니다.

수직 탭 옵션

현재 VPI

이 옵션은 라인스트링을 따르는 거리와 라인스트링에서 현재 선택된 수직 기준점의 곡선 유형을 나타냅니다. 나열된 점의 양 쪽에 있는 뒤로 또는 앞으로 화살표를 클릭하여 이전 또는 다음 점을 선택합니다.

수직 기준점은 라인스트링을 따르는 간격, 점의 표고 그리고, 라인스트링의 기하가 해당 점에서 수직으로 전환되는 방식으로 정의됩니다.

참고: 수직 기준점의 위치는 수평 세그먼트 종료점의 위치 및 표고와 독립적이며, 수평 세그먼트를 이동할 때 수직 기준점은 이들이 정의된 선에서의 거리를 그대로 유지합니다. 수평 세그먼트의 종료점과 수직 기준점이 일치할 경우 수직 기준점의 표고가 종료점의 표고를 덮어씁니다.

수직 정보 찾아보기 대화 상자에 라인스트링의 모든 수직 기준점을 보고 선택할 수 있는 목록을 표시하려면 이 옵션을 클릭합니다.

새 수직 기준점을 추가하려면 이 옵션을 선택합니다.

선택한 수직 기준점을 제거하려면 이 옵션을 선택합니다.

곡선 유형

수직 기준점에서 라인스트링의 기하가 수직으로 전환되는 방식에 대한 옵션을 선택합니다.

곡선 없음 - 점으로 만들어진 두 개의 직선 세그먼트를 사용하여 수직 기준점에서 전환을 간단히 합니다.

포물선 - 포물선을 사용하여 점으로 만들어진 두 개의 직선 세그먼트를 둥글게 하여 더 부드럽게 전환합니다.

곡선 없음 유형

다음을 따르는 거리

라인스트링의 시작점과의 거리를 입력하거나 그래픽 보기에서 라인스트링을 따르는 점을 선택합니다.

표고

수직 기준점의 표고를 입력합니다.

포물선 유형

길이

두 개의 직선 세그먼트를 수직 기준점으로 전환하는 포물선의 길이를 입력합니다.

포물선은 들어오는 세그먼트와 나가는 세그먼트 모두에 접합니다.

저장

현재 수직 기준점을 저장합니다.

다음 수직 기준점의 위치를 지정하라는 프롬프트 메시지가 표시됩니다.

관련 항목

라인스트링의 수평 세그먼트 편집

라인스트링의 수직 성분 편집

수평 라인스트링 옵션


라인스트링 지형 속성 보기 및 편집

라인스트링의 속성을 보려면 그래픽 보기에서 라인스트링을 선택하고 마우스 오른쪽 단추를 클릭한 후 속성을 선택합니다.

지형 코드 처리 중에 가져온 선 지형에서 라인스트링이 파생된 경우 지형의 이름과 이에 할당된 모든 속성을 포함한 지형 속성 필드가 속성 창에 표시됩니다.

라인스트링이 가져온 선 지형에서 파생되지 않은 경우(예: Trimble Business Center에서 만들어진 경우) 지형 정의(.fxl) 파일 가져오기의 설명에 따라 지형 정의를 프로젝트로 가져왔을 때에만 지형 속성 필드가 속성 창에 표시됩니다. 지형 속성 필드가 표시되면 라인스트링에 지형을 할당하고 필요에 따라 속성 값을 지정할 수 있습니다.

지형이 라인스트링에 할당되면 속성 창에 있는 대부분의 다른 속성은 이 지형에 정의된 값(예: 선 스타일)을 상속합니다. 필요에 따라 이러한 속성을 변경할 수 있습니다. 또한 지형 이름과 지형 속성 값을 포함하여 지형 속성 필드에 표시된 모든 값을 변경하거나 추가할 수 있습니다. 그러나 라인스트링이 가져온 선 지형에서 파생되었으며 사용자가 속성 창의 내용을 변경한 후 프로젝트에서 지형 코드를 다시 처리하면 변경 내용이 지워집니다.

지형 라인스트링에 사진 또는 다른 미디어 파일 속성이 들어 있는 경우 미디어 폴더 아이콘 i_media folder in graphic view 이 그래픽 보기에 라인스트링과 함께 표시됩니다. 라인스트링의 속성 창을 열어서 지형 라인스트링에 할당된 미디어 파일 속성을 보고 변경할 수 있습니다.

참고: 지형 라인스트링의 속성 창에서 미디어 파일 속성에 액세스하는 것 외에, 지형 속성으로 할당되었든 아니면 다른 방식으로 할당되었든 이와 관계 없이, 라인스트링에 연결된 미디어 폴더를 열어서 할당된 모든 미디어 파일에 액세스할 수 있습니다. 지침은 미디어 파일 열기를 참조하십시오.

라인스트링이 가져온 선 지형에서 파생되었고 선 지형을 정의하는 데 사용된 모든 노드에 다른 속성 값(예: 담 높이가 노드마다 달라짐)이 들어 있는 경우, 만들어지는 라인스트링의 수는 프로젝트 > 프로젝트 설정 > 지형 코드 처리의 속성 변경 시 새 라인스트링 만들기 옵션에 '예'를 선택하느냐 또는 '아니오'를 선택하느냐에 따라 달라집니다.

  • '예'를 선택하면 각 세그먼트에 대해 새 라인스트링이 만들어집니다. 여기서 노드의 속성 값은 선 지형의 이전 노드와 다릅니다. 각 새 라인스트링은 속성 창에 할당된 지형 속성 값을 표시합니다.
  • '아니오'를 선택하면 하나 이상의 노드가 다른 속성 값을 가지더라도, 선 지형을 정의하는 데 사용된 모든 노드에 대해 단일 라인스트링이 만들어집니다. 속성 값이 다르면 라인스트링은 속성 창에 *다양함*을 표시합니다.

관련 항목

라인스트링 만들기

지형 데이터 이해

지형 데이터의 작업 플로우

점 지형 속성 보기 및 편집


단순 브레이크 라인 만들기 및 편집

단순 브레이크 라인은 표면 메시의 삼각형 형태를 제어하여, 브레이크 라인 역할을 하는 다른 3D 선 유형에 하듯이 표면의 모양을 정의하는 데 도움을 주는 단순화된 라인스트링입니다. 표면을 형성하는 삼각형은 브레이크 라인을 지나지 않습니다. 아무 유형의 브레이크 라인이나 사용하여 표면 지형이 바뀌는 위치를 더 정확하게 반영할 수 있습니다.

단순 브레이크 라인 만들기는 표면 삼각형에 포함되는 점(측점) 사이에 라인스트링 세그먼트를 추가하는 것이지만, 표면 위 또는 표면 근처의 두 위치 사이에도 단순 브레이크 라인을 자유롭게 추가할 수 있습니다. 표면 브레이크 라인으로 제공되는 3D 선을 추가, 삭제 또는 편집하면 전체 표면의 형태가 변경됩니다. 더 복잡한 라인스트링과 달리, 단순 브레이크 라인은 수직 기준점을 사용하지 않고, 각각의 새 측점에 대한 표고를 입력하거나 기존 측점에서 표고를 도출할 수 있습니다.

단순 브레이크 라인을 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 표면 > 브레이크 라인 만들기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    브레이크 라인 만들기 명령 창이 표시됩니다.

  2. 이름 상자에 다중 개체에서 선택할 때 선택 항목 탐색기와 그래픽 보기에 표시할 라인스트링의 ID를 입력합니다. 또한 이름을 사용하여 고급 선택 명령에서 라인스트링을 선택할 수 있습니다.
  3. 레이어 목록에서 라인스트링을 만들 레이어를 선택하거나 <<새 레이어>>를 선택하여 라인스트링의 새 레이어를 만듭니다.
  4. 표면 선명도 목록에서 이 특정 라인스트링에서 표면이 렌더링되는 매끄러움 정도에 대한 옵션을 선택합니다.
  5. 표면에 추가 목록에서 라인스트링을 구성원으로 할당할 표면을 선택합니다.
  6. 확인을 클릭합니다. 단순 브레이크 라인을 만들기에 적합한 옵션을 줄인 라인스트링 편집 명령 창이 표시됩니다.
  7. 시작점 그룹의 유형 목록에서 좌표를 선택하여 아무 위치에서나 라인스트링을 시작하거나 점 ID를 선택하여 명명된 점에 라인스트링을 추가합니다.
  8. (시작점 유형으로 선택한 유형에 따라) 좌표 상자 또는 점 ID 상자를 클릭하고 다음 방법 중 하나를 사용하여 라인스트링을 따르는 각 점을 지정합니다.
    • 그래픽 보기에서 표면의 측점을 선택하거나 명명된 점을 선택합니다(이 점은 표면의 구성원일 수 있으므로 측점 중 하나일 수 있음).
    • 그래픽 보기에서 표면 위 또는 표면 근처의 위치를 선택한 후 표고 상자에 표고를 입력합니다. 그런 후 저장을 클릭하거나 [Enter] 키를 누릅니다.
    • 좌표를 입력하고 [Tab] 키를 누르고 표고 상자에 표고를 입력합니다. 저장을 클릭하거나 [Enter] 키를 누릅니다.

    단순 브레이크 라인의 첫 번째 점이 저장되고 두 번째 점을 추가하고 두 점 간의 세그먼트의 형태를 지정하라는 프롬프트 메시지가 표시됩니다.

    참고: 표면의 아무 곳에서 선택한 점에서 표고를 사용하려면 마우스 오른쪽 단추를 클릭하고 상황 메뉴에서 시작 표면 스냅을 클릭하십시오. 시작 표면 스냅 명령 창에서 점을 선택하라는 프롬프트 메시지가 표시됩니다. 그런 후 저장을 클릭하거나 [Enter] 키를 누릅니다.
    참고: (표고 없는) 표면의 점을 선택하지 않도록 하려면 단순 브레이크 라인 또는 라인스트링을 만들 때 스냅 모드 대화 상자에서 자유 스냅 선택을 취소하십시오. 표고를 입력하라는 프롬프트 메시지가 표시되면 선택하려고 했던 측점을 누락한 것일 수 있습니다.
    참고: 또한 기존 데이터를 사용하지 않고 '자유형' 브레이크 라인을 그릴 수 있습니다. 실제로 브레이크 라인을 만들기 위해 표면이 없어도 됩니다.

  9. 8단계에서 방법 중 하나를 사용하여 라인스트링에 세그먼트 추가를 계속합니다.
  10. 닫기를 클릭합니다. 단순 브레이크 라인은 그래픽 보기의 표면에 나타나지만, 프로젝트 탐색기에는 나타나지 않습니다.

    참고: 일단 라인스트링을 만들면 그래픽 방식으로 선택하여 다른 표면에 추가할 수 있습니다.
    요령: 작업할 때 더 선명하게 표면의 변경 내용을 보려면 3D 보기를 열고 평면도 보기 옆에 있는 새 탭 그룹으로 이동하십시오. 두 보기를 동시에 볼 수 있습니다.

단순 브레이크 라인을 편집하려면:

  • 라인스트링의 수평 세그먼트 편집의 작업을 사용합니다.

관련 항목

라인스트링의 수평 세그먼트 편집

라인스트링 만들기


브레이크 라인 옵션

다음 옵션과 수평 라인스트링 옵션에 나열된 옵션을 사용하여 브레이크 라인을 만들 수 있습니다. 이러한 옵션은 브레이크 레인 만들기 및 라인스트링 편집 명령 창에서 사용할 수 있습니다. 브레이크 라인을 만든 후 속성 창에서 이러한 속성과 기타 속성을 편집할 수 있습니다.

옵션
이름 | 브레이크 라인의 ID를 입력합니다. 이 이름은 다중 개체에서 선택할 때 선택 항목 탐색기 및 그래픽 보기에 나타납니다. 뿐만 아니라, 고급 선택 명령으로 이름을 사용하여 브레이크 라인을 선택할 수 있습니다.
레이어 | 브레이크 라인을 상주시킬 레이어를 선택하거나 <<새 레이어>>를 선택하여 브레이크 라인의 새 레이어를 만듭니다. 데이터를 논리 계층으로 분할하면 그래픽 보기를 필터링하고 관련 데이터를 선택하기가 쉽습니다.
표면 선명도 | 브레이크 라인에서 표면 색상이 얼마나 부드럽게 변화하는지 그 옵션을 선택합니다. 부드럽게 - 브레이크 라인에서 음영을 점차적으로 변화시켜, 가장자리를 부드럽게 보이게 합니다. 선명하게 - 브레이크 라인에서 음영을 급변시켜, 가장자리를 선명하게 보이게 합니다.
표면에 추가 | 브레이크 라인을 수정할 표면을 선택합니다.

관련 항목

브레이크 라인 만들기 및 편집

브레이크 라인을 만들어서 표면 편집


경계 만들기

경계를 만들어 표면의 일부에 윤곽을 그릴 수 있습니다. 이것은 현장 소프트웨어에 전체 표면을 보내지 않으려는 경우에 유용하며, 이를 통해서 사용자의 설계 데이터에 작은 표면 모델을 포함시킬 수 있습니다.

다각형을 그려 경계를 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 표면 > 경계 만들기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    경계 만들기 명령 창이 표시됩니다.

  2. 이름 상자에 경계의 ID를 입력합니다.
  3. 레이어 상자에서 경계를 상주시킬 레이어를 선택합니다.

    참고: 레이어가 프로젝트에 없으면 상자에서 <새로 만들기>를 선택하여 레이어를 만들 수 있습니다.

  4. 만드는 방법 그룹에서 다각형을 선택하여 영역 주위에 폴리라인을 그림으로써 경계를 정의합니다.
  5. 점 상자를 클릭하고 평면도 보기의 다각형 경계 시작점을 선택하거나, 상자에 좌표 또는 점 ID를 입력하고 적용을 클릭합니다.
  6. 다른 점을 선택하거나 추가점 상자에 좌표 또는 점 ID를 입력하여 경계의 첫 번째 선을 그립니다. '고무 밴드' 선이 나타나 닫기를 클릭할 때 경계가 닫히는 방식을 보여줍니다.
  7. 경계를 완료할 때까지 점 지정을 계속합니다.
  8. 다른 경계를 시작하려면 이름 상자를 클릭하고 2 - 7단계를 반복합니다.
  9. 닫기를 클릭합니다. 경계가 보기와 프로젝트 탐색기에 나타납니다.

선형의 경계 옵셋을 만들려면:

  1. 위의 1 - 3단계를 따릅니다.
  2. 만드는 방법 그룹에서 선형 통로를 선택하여 선택한 선형 주변 옵셋을 지정함으로써 경계를 정의합니다.
  3. 선형 상자에서 주위에 통로를 만들 선형을 선택합니다.
  4. 왼쪽 옵셋 상자를 클릭하고 보기에서 점을 선택하거나, 상자에 거리를 입력하여 선형과 평행이 되는 통로 왼쪽 경계를 지정합니다.

    참고: 선형 자체는 0 옵셋을 나타내므로, 인도의 경우처럼 선형의 한 쪽에만 통로를 만드려는 경우가 아니면 일반적으로 왼쪽 옵셋 값은 음수가 됩니다.

  5. 보기에서 점을 선택하거나 오른쪽 옵셋 상자에 거리를 입력하여 선형과 평행이 되는 통로 오른쪽 경계를 지정합니다.
  6. 선형을 따르는 특정 측점 사이에만 경계를 만들려면 측점으로 제한 상자를 선택합니다.
  7. 시작점 상자를 클릭하고 선형을 따르는 점을 선택하거나 상자에 값을 입력합니다.
  8. 선형을 따르는 점을 선택하거나 종료점 상자에 값을 입력합니다.
  9. 확인을 클릭합니다. 경계가 보기와 프로젝트 탐색기에 나타납니다.

관련 항목

경계 옵션

설계 모델 추가 및 편집


경계 옵션

다음 옵션을 사용하여 경계를 만들어 표면의 하위 세트를 지정할 수 있습니다. 이러한 옵션은 경계 만들기 명령 창에서 사용할 수 있습니다.

옵션
이름 | 경계의 고유 이름을 입력합니다.
레이어 | 경계를 둘 레이어를 선택합니다. 또한 <새로 만들기>를 선택하여 경계의 새 레이어를 만들 수 있습니다.
만들기 방법 | 다각형 - 영역 둘레에 폴리라인을 그려 경계를 정의하려면 이 옵션을 선택합니다. 선형 통로 - 선택된 선형에서의 옵셋을 지정하여 경계를 정의하려면 이 옵션을 선택합니다.
다각형 옵션
점 | 보기에서 점을 선택하거나 상자에 좌표 또는 점 ID를 입력하여 경계의 첫 번째 선을 그립니다.
추가점 | 보기에서 점을 선택하거나 상자에 좌표 또는 점 ID를 입력하여 경계를 따르는 추가 선을 그립니다. 열린 다각형은 이름 상자를 클릭하여 새 경계를 시작하거나 명령을 닫을 때 닫힙니다.
선형 통로 옵션
선형 | 경계 통로를 만들 주변 선형을 선택합니다.
왼쪽 옵셋 / 오른쪽 옵셋 | 보기에서 점을 선택하거나 상자에 거리를 입력하여 선형에 평행인 통로의 왼쪽 및 오른쪽 경계를 지정합니다. 참고: 선형 자체는 0 옵셋을 나타내므로, 인도의 경우처럼 선형의 한 쪽에만 통로를 만드려는 경우가 아니면 일반적으로 왼쪽 옵셋 값은 음수가 됩니다.
측점으로 제한 | 선형을 따르는 특정 측점 간에만 경계를 만들려면 이 상자를 선택합니다.
시작점 / 종료점 | 선형을 따르는 점을 선택하거나 상자에 값을 입력하여 통로의 첫 번째 측점과 마지막 측점을 지정합니다.

관련 항목

경계 만들기


선 분리

선을 분리하여 지정한 점에서 두 개의 개별 라인스트링으로 분할할 수 있습니다. 라인스트링은 분리 점에서 동일하게 유지되지만, 이후 개별적으로 편집해야 합니다.

참고: 이 명령과 선에 사용된 세그먼트 연결, 편집, 삭제와 같은 다른 명령은 선을 라인스트링으로 변환합니다. 라인스트링은 원래 선보다 많은 편집 속성을 제공하는 일반 선입니다. 라인스트링에 대한 자세한 내용은 라인스트링 이해를 참조하십시오.

선을 분리하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 편집 > 선 분리를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    선 분리 명령 창이 표시됩니다.

  2. 그래픽 보기에서 선을 선택합니다. 선이 선 상자에 기록된 라인스트링으로 변환되고, '고무 밴드' 선이 커서와 라인스트링 사이에 나타납니다.
  3. 고무 밴드 선을 사용하여, 라인스트링을 따르는 선 분리 위치를 선택하거나, 위치 상자에 선의 시작점과의 거리를 선택하고 분리를 클릭합니다. 라인스트링이 지정한 점에서 분리됩니다.
  4. 다른 선을 분리하려면 선 상자를 클릭하거나 닫기를 클릭하여 명령을 종료합니다.

관련 항목

선 연결

라인스트링 만들기 및 편집

라인스트링을 변환하여 선 편집


선 연결

수동 또는 자동 방법을 사용하여 두 개 이상의 연속 선을 개별 라인스트링에 결합합니다. 선을 연결하면 선은 라인스트링으로 변환되어, 용도가 다양해집니다. 결과 라인스트링의 방향 및 속성은 첫 번째로 선택한 (기)선으로 결정됩니다.

선을 연결하는 두 가지 방법이 있습니다.

  • 선이 서로 0.001mm 이내에 있을 경우 일치 종료점에서 이들 선을 연결합니다.
  • 가장 근접한 종료점이 서로 0.1mm 이내에 있을 경우 이들 점 사이에 직선 세그먼트를 그립니다.

참고: 표고가 다른 종료점은 연결될 수 없습니다.
참고: 이 명령은 평면도 보기에서 2D 데이터에 적용되고, 표고가 0(영)인 종료점은 2D 종료점으로 변환됩니다.

두 개의 선을 수동으로 연결하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 선 > 선 연결을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    선 연결 명령 창이 표시됩니다.

  2. 두 선 옵션을 선택합니다.
  3. 그래픽 보기에서 선을 선택합니다. 기선 이름이 기선 상자에 기록됩니다.
  4. 기선에 연결할 선을 선택합니다. 기선 이름은 연결할 선 상자에 기록됩니다. 선이 연결되고 단일 라인스트링으로 변환됩니다.
  5. 추가 선 쌍을 연결하려면 계속해서 현재 기선에 연결할 선을 선택합니다.
  6. 계속 추가 선을 연결하거나 닫기를 클릭합니다.

한 선을 여러 연속 선에 연결하려면:

  1. 위의 1단계 후 한 선을 선택 항목에 옵션을 선택합니다.
  2. 그래픽 보기에서 선을 선택합니다. 기선 이름이 기선 상자에 기록됩니다.
  3. 기선에 연결할 일련의 선을 선택하거나 옵션을 클릭하고 선택 옵션을 선택합니다. 선택한 선 수가 연결할 선 상자에 기록됩니다.
  4. [Enter] 키를 누르거나 연결을 클릭합니다. 명령은 기선에서 각 연속 선까지 검색하여 기선이 선의 분기에 도달하거나 기선이 멈추는 다중 선의 분기에 도달할 때까지 연속 선을 연결합니다. 기선에 성공적으로 연결된 선 수가 창의 하단에 표시됩니다.

    참고: 서로 0.001mm의 허용 한계 내에 있지 않는 선은 이 방법을 사용하여 연결할 수 없습니다.

모든 연속 선을 연결하려면:

  1. 첫 번째 절차의 1단계 후 선택된 모든 선 옵션을 선택합니다.
  2. 그래픽 보기에서 연결할 일련의 선을 선택하거나, 옵션을 클릭하고 선택 옵션을 선택합니다. 선택한 선 수가 연결할 선 상자에 기록됩니다.
  3. [Enter] 키를 누르거나 연결을 클릭합니다. 명령은 선택한 각 선에서 각 연속 선까지 검색하여 기선이 선의 분기에 도달하거나 기선이 멈추는 다중 선의 분기에 도달할 때까지 연속 선을 연결합니다. 기선에 성공적으로 연결된 선 수가 창의 하단에 보고됩니다.

    참고: 서로 0.001mm의 허용 한계 내에 있지 않는 선은 이 방법을 사용하여 연결할 수 없습니다.

관련 항목

선 분리


선 세그먼트 삭제

내부 또는 끝 세그먼트 중 어느 것을 삭제하는지에 따라, 다중 세그먼트 선 또는 라인스트링에서 세그먼트를 삭제하여 하나 또는 두 개의 라인스트링을 만들 수 있습니다. 선이 하나의 세그먼트로만 구성된 경우 전체 선이 삭제됩니다.

참고: 이 명령은 특히 표면에서 횡단 브레이크 라인을 수정할 때 유용합니다.

세그먼트를 삭제하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 선 > 선 세그먼트 삭제를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    선 세그먼트 삭제 명령 창이 표시됩니다.

  2. 그래픽 보기에서 선 또는 라인스트링을 선택합니다. 이름이 선 상자에 기록되고, 커서와 선 사이에 '고무 밴드' 선이 나타납니다.
  3. 고무 밴드 선을 사용하여 선을 따라서 이동하고 삭제할 세그먼트를 선택합니다. 세그먼트가 사라집니다.
  4. 계속 라인스트링을 선택한 다음 세그먼트를 선택하여 삭제하거나 닫기를 클릭합니다.

관련 항목

라인스트링 만들기

라인스트링의 수평 세그먼트 편집


선 표고 설정

단일 상수 표고를 2D 선에 적용하여 이를 3D 라인스트링으로 만들 수 있습니다. 사용자가 입력하는 표고의 수직 옵셋과 라인스트링이 추가될 표면을 지정할 수도 있습니다.

참고: 이미 표고를 가지는 선에는 선 표고를 설정할 수 없습니다. 기존 표고를 수정하려면 라인스트링 편집 명령을 사용하여 수직 덮어쓰기 값을 설정하십시오.
요령: 선 표고 설정 명령은 특히 해당 선에 옆에 표고를 포함하는 주석이 있을 때 효과적입니다. 간단히 각 개체 및 주소를 연속적으로 선택할 수 있습니다.
요령: 다중 연속 라인스트링에 동일한 표고를 적용해야 할 경우 먼저 연결 명령을 사용하여 라인스트링을 단일 라인스트링에 연결해야 할 수 있습니다.

라인스트링에 상수 표고를 설정하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 편집 > 선 표고 설정을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    선 표고 설정 명령 창이 표시됩니다.

  2. 표준 수직 옵셋을 사용자가 입력한 각 표고에 적용하려면 수직 옵셋 상자에 값을 입력합니다.

    참고: 이것은 특히 텍스트 개체를 클릭하여 표고 값을 지정할 때 및 결과 값이 해당 텍스트에 반영된 표고보다 높거나 낮을 때 유용합니다. 이 상황은 일반적으로 완성된 바닥 표고에 레이블이 지정되는 빌딩 바닥 표고를 설정할 때 발생하며, 바닥의 위가 지정된 석판 두께만큼 표고의 밑이 됩니다.

  3. 선택한 각 선을 특정 표면의 구성원으로 만들려면 표면에 추가 목록에서 표면을 선택합니다.
  4. 그래픽 보기에서 선을 선택합니다. CAD 선은 라인스트링으로 변환됩니다.
  5. 표고 주석 또는 등고선과 같이 표고가 있는 다른 개체를 선택하여 해당 표고를 적용합니다. 또는 표고 상자에 값을 입력하고 적용을 클릭해도 됩니다. 표고를 지정할 모든 CAD 선 또는 폴리라인이 라인스트링으로 변환됩니다. 지정된 수직 옵셋을 추가한 후 표고가 전체 라인스트링에 적용됩니다.
  6. 필요에 따라 추가 개체에 표고를 추가하려면 4단계와 5단계를 반복합니다.
  7. 닫기를 클릭합니다.

관련 항목

선 연결

라인스트링을 변환하여 선 편집


선 옵셋

기존 선에서 지정된 거리에 새 라인스트링 옵셋을 만듭니다. 옵셋 기준이 되는 선은 2D (예: 경계 또는 종단 선형(VAL)이 없는 선형) 또는 3D(예: 3D 라인스트링 또는 VAL이 있는 선형)일 수 있습니다. 또한 옵셋은 수평, 수직 또는 이 둘 모두일 수 있습니다. 호 세그먼트 기준 선 세그먼트 옵셋은 현이 됩니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

기존 선에서 선 옵셋을 만들려면:

  1. 다음 작업 중 하나를 수행합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.
    • 선 > 선 옵셋을 선택합니다.

    선 옵셋 명령 창이 표시됩니다.

  2. 옵셋 기준 선 상자를 클릭하고 그래픽 보기 또는 선택 항목 탐색기에서 선을 선택합니다. 또는 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택해도 됩니다.
  3. 기본적으로,이름 상자는 선택된 선의 이름으로 채워집니다. 이 이름을 변경하려면 새 이름을 입력합니다.
  4. 레이어 목록에서 등고선을 넣을 레이어를 선택합니다. 기본적으로, 새 옵셋 선은 원래 선의 레이어를 상속합니다.
  5. 옵셋 거리 상자에서 원래 선을 기준으로 옵셋 선을 만들 거리를 지정합니다.
  6. 보기에서 선택된 선의 사이드를 클릭하거나 옵셋 사이드 목록에서 옵셋 선을 만들 사이들 선택합니다.

    참고: 사이드는 선의 방향을 기반으로 하며, 이것은 개체 탐색 명령을 사용하여 결정할 수도 있습니다.

  7. 필요한 경우 수직 옵셋 상자에서 원래 선 기준 선 옵셋의 수직 거리를 지정합니다. 그렇지 않으면 옵셋 선 세그먼트의 표고가 선택된 선의 해당 세그먼트 표고와 같아집니다.
  8. 적용을 클릭하여 옵셋 선을 만듭니다. 원래 선택된 선 옆에 옵셋 선이 만들어지고, 옵셋 기준 선으로 선택됩니다.

    팁: 동일한 간격으로 선 옵셋 시리즈를 만들려면 간단히 옵셋 거리와 사이드를 지정한 후 적용을 반복해서 클릭하십시오.

관련 항목

개체 복사

선, 라인스트링, 선형 이해


선 트리밍 및 확장

선 트리밍/확장 명령을 사용하여 다음 작업을 수행합니다.

  • 지정된 경계선(노란색)이 있는 면적 측정 교차점으로 선택된 선을 확장하거나(아래의 1) 축소합니다(2).
  • 지정된 거리(3)로 선택된 선을 축소하거나 확장합니다.

원하는 교차점으로 선을 트리밍하여 확장하면 오류가 발생하기 쉬운 데이터를 쉽게 정리하여, 더 나은 표면 형성과 정확한 체적 계산치를 얻을 수 있습니다. 또한 선이 경계선을 교차하지 않을 때에도 선을 트리밍/확장할 수 있습니다. 즉, 경계선의 투영이 있는 교차점으로 선을 트리밍/확장할 수 있습니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 면적 측정 방식(평면도 보기에서)으로 트리밍하거나 확장할 경계(대상)선과 선

이 명령에 액세스하려면:

  • 선 > 선 트리밍/확장을 선택합니다(기본 메뉴에 있는 경우).
  • (도구 모음에 있는 경우) i_trim extend line 아이콘을 클릭합니다.

하나 이상의 선을 경계선으로 트리밍 또는 확장하려면(한 번에 하나씩):

  1. 방법 그룹에서 한 선에서 경계선까지를 선택합니다.
  2. 트리밍/확장 옵션을 선택합니다.
    • 트리밍 - 항상 경계선으로 뒤로 선(사용자가 선택한 끝)을 축소하려면 이 옵션을 선택합니다.
    • 확장 - 항상 경계선으로 앞으로 선(사용자가 선택한 끝)을 확장하려면 이 옵션을 선택합니다. 선을 경계선으로 확장할 수 없는 경우 경계선의 투영으로 선이 확장됩니다.

      참고: 경계선은 변경되지 않고 확장할 선으로 교차점을 계산하도록 투영되기만 합니다.
      참고: 경계선의 투영된 끝이 호 세그먼트인 경우 호(호의 끝에서 접한 선이 아님)의 연속이 투영됩니다.

    • 최단 트리밍/확장 거리 - 더 짧은 옵션에 따라 선택한 선을 자동으로 트리밍 또는 확장하려면 이 옵션을 선택합니다.
  3. 경계선의 경우 평면도 보기에서 트리밍 또는 확장할 선을 끝낼 선을 선택합니다.
  4. 끝 또는 그 근처에서 트리밍 또는 확장할 첫 번째 선을 선택합니다.
  5. 다른 선을 동일한 경계선으로 트리밍 또는 확장하려면 [Tab] 키를 눌러서 트리밍 또는 확장할 선 상자로 다시 뒤로 이동합니다. 아니면 새 경계선을 선택합니다.
  6. 트리밍 또는 확장할 다음 선을 선택합니다. 각 선이 경계선으로 트리밍 또는 확장됩니다.
  7. 수정할 각 선에 대해 5단계와 6단계를 반복합니다.

여러 선을 단일 경계선으로 트리밍 또는 확장하려면(모두 동시에):

  1. 방법 그룹에서 여러 선에서 경계선까지를 선택합니다.
  2. 트리밍/확장 옵션을 선택합니다.
    • 트리밍 - 선택된 모든 선을 경계선으로 뒤로 축소하려면 이 옵션을 선택합니다.
    • 확장 - 선택된 모든 선을 경계선으로 앞으로 확장하려면 이 옵션을 선택합니다. 경계선으로 확장할 수 없는 선은 해당 투영으로 확장됩니다(가능한 경우).

      참고: 경계선의 끝이 호인 경우 선택된 선 중에서 해당 원형 투영으로 확장할 수 없는 선이 있을 수 있습니다.

    • 최단 트리밍/확장 거리 - 선택된 모든 선을 자동으로 트리밍 또는 확장하려면 이 옵션을 선택합니다. 선택된 선의 두 끝을 모두 트리밍 또는 확장할 수 있는 가능성을 고려하여 트리밍/확장 거리가 가장 짧게 되는 단일 작업이 수행됩니다. 즉, 이 소프트웨어는 선의 어느 끝을 트리밍 또는 확장해야 트리밍 또는 확장 거리가 가장 짧게 되는지를 결정합니다. 4가지의 잠재적인 솔루션이 분석되어, 거리상의 변화가 가장 짧은 솔루션이 사용됩니다.
  3. 평면도 보기에서 경계선을 선택합니다.
  4. 트리밍/확장할 모든 선을 선택하거나 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택합니다.
  5. 적용을 클릭합니다. 경계선까지의 거리와 관계 없이 선이 트리밍/확장됩니다.

특정 거리로 하나 이상의 선을 트리밍하려면(한 번에 하나씩):

  1. 방법 그룹에서 거리별 선 1개를 선택합니다.
  2. 트리밍/확장 옵션을 선택합니다.
    • 트리밍 - 항상 지정된 거리로 뒤로 선(사용자가 선택한 끝)을 축소하려면 이 옵션을 선택합니다.
    • 확장 - 항상 지정된 거리로 앞으로 선(사용자가 선택한 끝)을 확장하려면 이 옵션을 선택합니다.
  3. 수평 거리 상자에 선을 트리밍 또는 확장할 길이를 입력합니다.
  4. 트리밍 또는 확장할 선 상자로 이동하여 평면도 보기에서 첫 번째 선을 선택합니다.
  5. 트리밍 또는 확장할 다음 선을 선택합니다.
  6. 수정할 각 선에 대해 5단계를 반복합니다.

옵션:

  • 경계선 - 선택된 다른 선들이 트리밍 또는 확장되는 한계선으로 CAD 선, 폴리라인, 라인스트링 또는 선형을 선택합니다.
  • 트리밍 또는 확장할 선 - 평면도 보기 또는 3D 보기에서 축소하거나 확장할 CAD 선, 폴리라인 또는 라인스트링을 선택합니다. '한 선에서 경계선까지'의 경우 선을 선택한 위치가 트리밍 또는 확장되는 선의 끝을 결정합니다.
  • 수평 거리 - 이 거리 컨트롤에서 각 선을 트리밍 또는 확장할 길이를 지정합니다.

시나리오:

  • 트리밍 또는 확장할 선이 영향을 받는 끝의 점에 종속(연결)되는 경우 이 점에서 선이 끊어지고 선이 트리밍/확장되면 이 점은 원래 위치에 그대로 유지됩니다. 선과 점 사이의 종속성이 제거됩니다.
  • 경계선을 가로질러 선의 두 끝을 트리밍하려는 경우 경계선 간의 안쪽 부분을 트리밍한다면 경계선을 교차하는 위치에서 선을 분리해야 합니다.
  • 선과 경계선 간의 면적 측정 교차점을 계산할 수 없는 경우 경계선의 투영으로 선이 트리밍 또는 확장됩니다. 교차점에 가장 가까운 경계선 세그먼트가 호인 경우 이 호가 투영됩니다.

  • 일반적으로* 경계선과 트리밍할 선이 2D(1)에서는 교차(또는 확장 시 교차)하지만 3D(2)에서는 교차하지 않는 경우 트리밍/확장된 선 종료점의 표고가 보간되어, 결과로 나타나는 종료점이 선이 이전에 있던 위치의 표고에 있게 됩니다. 트리밍/확장된 선의 경사는 변경되지 않은 채로 유지됩니다. 선을 확장할 때 새 종료점의 결과 표고는 끝 세그먼트의 이전 경사에 따라 보간됩니다.
    * 트리밍할 선에 종단 선형 세그먼트가 여럿인 경우(예: VPI가 여러 개인 3D 폴리라인 또는 라인스트링) 전체 끝 세그먼트가 트리밍될 수 있습니다.
평면도 보기의 교차점 | 3D 보기의 동일한 교차점

관련 항목

개체 이동

영역 윤곽선 추적


영역의 윤곽선 찾기

영역 윤곽선 추적 명령을 사용하여 다른(연결되지 않았을 수 있음) 선 세트에 있는 영역의 2D 윤곽선을 나타내는 2D 또는 3D 라인스트링을 만듭니다. 영역은 면적 측정 방식으로 교차하는(평면도 보기에서) 여러 경계선에서 파생되어 내부 '씨앗점'을 둘러싸는 영역을 형성합니다. 영역의 구역은 내부점에서 바깥쪽으로 모든 방향으로 선택된 선이 나타날 때까지 확장됩니다.

영역 윤곽선을 추적하면 관심 영역 정의, 표토 박리/재배치 등 닫힌 라인워크가 필요한 명령에 대해 3D에서 교차하거나 교차하지 않을 수 있는 선에서 경계를 만들 수 있습니다. 이 명령을 닫지 않고 한 번에 하나씩 순차적으로 여러 윤곽선을 만들 수 있습니다.

위의 이미지는 모든 선이 선택되고 내부점이 + 기호에 배치된 경우 평면도 보기에서 만들어진 영역 윤곽선을 보여줍니다. 2D에서 닫힌 결과 라인스트링은 다음에서 만들어집니다.

  • 널 표고의 직사각형 경계
  • 표고가 3과 5인 두 교차 폴리라인
  • 표고가 1, 7, 5, 0인 라인스트링

위의 이미지는 3D 보기의 등각에서 동일한 영역 윤곽선을 보여줍니다. 일반적으로, 라인스트링의 3D 모양은 이것이 사용되는 명령과 관계가 없습니다. 예를 들어, 관심 영역을 정의하는 데 사용된 경우 2D 영역 윤곽선만 관련이 있습니다. 결과 라인스트링은 3D에서 닫힐 수도 있고 그렇지 않을 수도 있습니다. 이 예에서는 닫히지 않습니다.

경고: 결과 라인스트링은 2D 윤곽선으로 사용하도록 만들어지므로, 해당 기하는 표면의 구성원으로 사용하기에 적합하지 않습니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 면적 측정 방식으로 교차하여(평면도 보기에서) 닫힌 영역을 형성하는 선. 여기에는 CAD 선, 폴리라인, 라인스트링, 브레이크 라인, 경계, 선형 등이 포함될 수 있습니다.

이 명령에 액세스하려면:

  • 선 > 영역 윤곽선 추적을 선택합니다(기본 메뉴에 있는 경우).
  • (도구 모음에 있는 경우) i_track region outline 아이콘을 클릭합니다.

옵션:

  • 이름 - 이름은 선택 항목이지만 다른 명령에서 선택하려는 경우 만들어진 라인스트링을 찾을 때 유용하므로 권장 사항입니다.
  • 선 - 평면도 보기 또는 3D 보기, 프로젝트 탐색기 또는 선택 항목 탐색기에서 하나 이상의 선(선행 조건에 정의됨)을 선택하거나 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택합니다.
  • 내부 영역 추적 - 선택된 바깥쪽 선에 의해 만들어진 영역 내의 선택된 선에 의해 정의된 섬/구멍에서 윤곽선을 만들려면 이 상자를 선택합니다. 나타나는 첫 번째 내부 영역만 윤곽선 라인스트링을 형성하며, 내부 영역에 포함된 섬/구멍은 무시됩니다. 다음은 내부 영역에 대한 예입니다.

또는

  • 내부점 - 이 좌표 컨트롤을 사용하여 평면도 보기에서 선택된 선에 의해 경계가 설정된 점을 지정합니다.

    참고: 선이 선택되어 있는 점을 선택할 때마다 윤곽선에 라인스트링이 만들어집니다. 동일한 선이 선택되어 있는 여러 점을 선택하면 동일한 라인스트링이 만들어집니다.

  • 결과 - 영역 구역이 바깥쪽 2D 윤곽선에 의해 경계가 설정되는 전체 구역입니다. 섬 구역은 모든 내부 영역이둘러싸는 전체 구역입니다. 순 구역은 총 영역 구역에서 섬 구역을 뺀 구역입니다.

시나리오:

  • 결과 라인스트링 2D가 필요한 경우 원하는 항목을 선택하고 표고 변경 명령에서 표고 없음을 사용합니다.

종속성:

  • 결과 라인스트링은 이 라인스트링을 만들 때 사용된 선에 종속적입니다. 따라서 이 중 어느 하나라도 삭제되거나 수정되면 다시 만들기 전에는 영역 윤곽선이 변경되지 않습니다.

관련 항목

표면 경계 추가 및 제거


표면에 선 드레이프

표면에 선 드레이프 명령을 사용하여 2D 또는 3D 선을 표면에 수직으로 투영하면 새 3D 선 기하가 표면에 놓여 있는 상태로 만들어집니다. 새 선 기하는 표면의 지형과 원래 선의 모양에 모두 종속적입니다.

cg_drape line on surface

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 표면
  • 면적 측정 방식으로 (평면도 보기의) 표면과 일치하는 선

이 명령에 액세스하려면:

  • 표면 > 표면에 선 드레이프를 선택합니다(기본 메뉴에 있는 경우).
  • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.

옵션:

  • 표면 선명도 - 드레이프 선에서 표면 색상이 얼마나 부드럽게 변화하는지 그 옵션을 선택합니다.

    참고: 이 드레이프 선 설정은 선이 드레이프되는 표면에는 아무런 영향을 주지 않습니다. 드레이프 선은 드레이프 선이 종속되어 있는 표면의 여러 삼각형에 걸쳐 있어서, 브레이크 라인 등의 표면에 영향을 주지 않습니다. 표면 선명도 설정은 드레이프 선이 다른 표면(드레이프 선이 종속된 표면이 아님)의 구성원으로 추가된 경우에만 적용됩니다. 그러나 설정의 텍스처 경계 부분을 사용하여 어느 한쪽 표면의 영역으로 텍스처를 제한할 수는 있습니다.

부드럽게 | 드레이프 선에서 음영을 점차적으로 변화시켜, 가장자리를 부드럽게 보이게 합니다.
선명하게 | 드레이프 선에서 음영을 급변시켜, 가장자리를 선명하게 보이게 합니다.
선명한 텍스처 경계 | 드레이프 선을 표면 텍스처의 경계로 사용합니다.
  • 기준선 - 표면에 수직으로(위로 또는 아래로) 투영할 선을 선택합니다.

시나리오:

  • 선과 표면이 수직 공간에서 일치하지 않은 경우 이 명령을 실행할 수 있지만 이 경우 드레이프 선은 표면에 표시되지 않습니다. 표면에 수직으로 투영할 수 있는 기준선의 부분만 드레이프 선의 형성에 기여합니다.

종속성:

  • 투영된 선은 표면의 지형과 기준선의 모양에 모두 종속적이어서, 어느 한쪽이 변경되면 드레이프 선 기하도 그에 따라 변경됩니다. 드레이프 선의 기하가 해당 표면에 종속된 것으로 유지되기 때문에 드레이프 선을 이 표면의 구성원으로 사용할 수 없습니다. 그러나 드레이프 선을 다른 표면의 구성원으로 사용하여, 두 표면이 함께 따라 교차하는 일광선을 만들 수 있습니다.

관련 항목

표면 영역에 텍스처 추가


표면 데이터 관련 작업

이 장

표면 만들기

표면 편집

표면 표고와 지도 깊이 표시

표면 재료 추가


표면 만들기

In This Section

표면 만들기 및 편집 작업 플로우

가져온 표면을 사용하기 위한 작업 플로우

가져온 표면 확인

표면 만들기

표면 옵션

저장된 횡단면 만들기 및 편집

표면 프로파일 만들기 및 보기

표면 횡단면 만들기 및 보기

3D 드라이브 보기

표면 슬라이서 보기

평면 표면 만들기 및 편집

두 표면을 병합하여 단일 표면 만들기

표면 보고서 실행


표면 만들기 및 편집 작업 플로우

이 작업 플로우는 체적 계산에 사용할 일반화된 표면(TIN(불규칙 삼각망))에 필요한 모든 데이터를 가져오거나 만들고, 측설/확인 또는 장비 제어를 하는 현장 작업팀에 보내는 단계를 안내합니다. 일단 표면이 만들어지면 이 작업 플로우는 표면을 편집하고 그 유효성을 검사하는 단계를 안내합니다. 그러면 보고서를 실행하고 표면에 텍스처와 이미지를 추가하여 시각화와 인쇄된 출력을 향상시킬 수 있습니다.

소프트웨어에서 이 작업 플로우의 안내를 받으려면 도움말 > 작업 플로우 안내를 선택합니다.

참고: 사용자가 수행하는 작업은 다음의 일반적인 단계와 다소 다를 수 있으므로, 자유롭게 단계의 순서를 바꾸거나 일부 단계를 건너뛰면서 작업할 수 있습니다.

다음은 일반적인 작업 플로우입니다.

단계

명령별 도움말

참고

1.

프로그램과 프로젝트를 설정합니다.

프로그램 및 프로젝트 설정 작업 플로우
  • CAD 데이터를 가져옵니다(적용되는 경우).

2.

표면을 만들 때 사용할 추가적인 개체를 만듭니다.

점 만들기

폴리라인 만들기

라인스트링 만들기

선형 만들기

표면을 만드는 데 사용할 수 있는 개체는 다음과 같습니다.

  • 점(여러 유형)
  • 선(여러 유형)
  • 선형

3.

필요한 경우 데이터를 정리하고 구성하고 변환하고 표고를 지정합니다.

데이터 준비 작업 플로우

4.

표면을 만듭니다.

표면 만들기

5.

표면을 확인하는 데 사용할 추가적인 표면 기반 개체를 만듭니다.

  • 일정 간격 또는 표고로 지형 등고선을 추가합니다.
  • 절대 표고 또는 다른 표면에 상대적인 표고의 절토/성토 그리드를 만듭니다.
  • 표면 구성원 중 하나가 선형인 경우 그래픽 보기용으로 표면 프로파일 또는 횡단면을 만듭니다.

i_create contour at elevation

i_create surface profile

등고선 만들기

표고에서 등고선 만들기

표면 절토/성토 그리드 만들기

표면 프로파일 만들기

표면 횡단면 만들기

6.

표면이 작업 사이트 또는 설계의 지형을 정확하게 반영하는지 확인합니다.

  • 궤적을 적용하고 3D 보기에서 표면을 봅니다.
  • 좌표 스크롤을 사용하여 특정 위치의 표고를 확인합니다.
  • 표면을 가로로 잘라서 아무 방향의 횡단면을 확인합니다.
  • 표면 구성원 중 하나가 선형인 경우 선형을 '내리거나' 선형을 따라 또는 선형을 가로질러 횡단면을 검토합니다.
  • 플래깅된 데이터에서 수정이 필요한 항목이 있는지 확인합니다.

i_surface slicer view

새 3D 보기

좌표 스크롤

표면 슬라이서 보기

새 3D 드라이브 보기

선형 횡단면 보기

프로파일 보기

플래그 창

표면 모델이 만들어졌지만 올바르게 만들어졌는지 확인하고 싶습니다.

7.

표면을 편집합니다.

  • 표면을 형성하는 구성원을 추가 또는 제거합니다.
  • 표면 경계 추가/제거
  • 표면에 브레이크 라인을 추가합니다.
  • 표면 가장자리의 남은 삼각형을 제거합니다.
  • 표면 가장자리에 브라이크 라인을 추가합니다.
  • 표면에 선을 드레이프합니다.
  • 최대 삼각형 길이와 각 등의 표면 속성을 편집합니다.
  • 표면을 관련 선형에 링크하고 치밀화합니다.

i_trim surface edge

표면 구성원 추가/제거

표면 경계 추가/제거

브레이크 라인 만들기

표면 가장자리 트리밍

표면 가장자리 브레이크 라인 만들기

표면의 드레이프 선

속성

표면에 결함이 있거나 표면이 새로 측정한 데이터 또는 가져온 데이터로 확장된 경우 만들거나 가져온 표면을 편집해야 합니다. 주로, 기존 표면에 데이터를 추가하여 표면을 편집하게 됩니다.

8.

적용되는 경우 두 표면을 병합하여 새 단일 표면을 만듭니다.

표면 병합

9.

표면에 대한 보고서를 실행합니다.

표면 정보 보고서

이 보고서는 표면 측정치와 한도 그리고, 표면에 영향을 미치는 삼각형/측점/기타 항목의 수를 보여줍니다.

10.

표면과 절대 표고 또는 다른 표면을 비교하여 토공량을 계산합니다.

토공 보고서

11.

시각화와 인쇄에 사용할 수 있도록 표면을 준비합니다.

  • 표면 영역에 텍스처를 추가합니다.
  • 표면의 이미지에 드레이프를 그립니다

표면 텍스처 추가

표면 구성원 추가/제거

표면에 구성원으로 추가하여 표면에 이미지를 드레이프합니다.

관련 항목

표면의 레이어 데이터 준비

2D 선에 표고 추가 및 편집

표면 만들기

평면 표면 만들기

표면 등고선 만들기


가져온 표면을 사용하기 위한 작업 플로우

현장 소프트웨어를 사용하여 동료, 고객 또는 현장 작업팀으로부터 .ttm 또는 .xml 형식의 표면 파일을 수신할 수 있습니다. 또한 가져오기 형식 편집기를 사용하여 가져올 때 점 데이터에서 표면을 만들 수 있습니다. 가져온 표면을 사용하기 위한 일반 작업 플로우는 다음과 같습니다.

  1. 표면을 포함하는 파일을 가져옵니다. 표면은 단일 개체로 만들어져 프로젝트 탐색기에 나타납니다.
  2. 표면의 등급을 확인하여 정확하게 프로젝트 지형을 반영하는지 확인하십시오.
    • 등고선을 포함한 평면도 보기에서 표면을 봅니다.
    • 궤적을 적용하고 3D 보기에서 표면을 봅니다.
    • 좌표 스크롤을 사용하여 특정 위치의 표고를 확인합니다.
  3. 분류, 색상, 기타 표시 특성 등의 표면 속성을 편집합니다.
  4. 표면을 다른 표면과 비교하여 체적을 계산합니다.
  5. 표면을 측설을 위한 현장 장치에 업로드하거나, 다른 응용프로그램으로 내보냅니다.

관련 항목

LandXML 파일(.xml) 가져오기

지형 모델 파일(.ttm) 가져오기

가져온 표면 확인


가져온 표면 확인

Trimble DTM(.ttm), LandXML 파일(.xml) 또는 ASCII 점 파일에 있는 표면을 가져올 수 있습니다. 그렇게 표면을 가져오면 표면의 등급과 정확성을 확인합니다.

가져온 표면을 확인하려면:

  1. 등고선을 추가하여 표면의 지형을 시각화합니다.
  2. 표고를 무작위로 확인합니다. 그래픽 보기에서 점을 선택하여 해당 위치에서의 표면 표고를 찾습니다. 또한 좌표 스크롤이 현재 커서 위치의 표고를 표시합니다.
  3. 3D 보기에서 표면의 궤도를 표시하고 확대하여 모든 것이 올바르게 나타나는지 확인합니다. 도움이 된다면 과고감을 변경합니다.
  4. 표면을 선택하고 속성 창에서 표면의 속성을 봅니다.

i_surface with invalid elevation

잘못된 표고의 점을 포함한 표면 예

참고: 표면에 있는 각 삼각형의 경사 방향을 보려면 표면의 속성에서 경사 화살표를 표시로 설정합니다. 경사 화살표의 길이를 지정하려면 프로젝트 > 프로젝트 설정을 선택합니다. 그런 후 왼쪽 창에서 계산 및 표면을 클릭합니다. 경사 화살표 길이 상자에서 값을 변경합니다.

관련 항목

LandXML 파일 가져오기

TTM 파일 가져오기

간격을 두고 표면 등고선 만들기

속성을 변경하여 표면 편집

3D 보기 탐색


표면 만들기

다음을 비롯한 데이터의 특정 개체 유형을 사용하여 표면을 정의할 수 있습니다.

  • 점
  • 호, 표고 데이터가 있는 선, 폴리라인
  • 선형
  • 세션 및 벡터

표면을 만들 때 이러한 개체 세트를 선택합니다. 이러한 선택한 개체를 표면의 구성원이라고 합니다. 구성원은 표면의 부분이 되지 않으며, 간단히 표면을 정의합니다. 표면은 개별 개체로 만들어집니다. 표면을 변경하려면 세트의 구성원을 추가 또는 제거하거나 구성원의 위치를 편집합니다. 그에 따라, 표면 개체가 업데이트되어 변경 내용을 반영합니다.

참고: 표면을 만들기 전에 프로젝트 설정에서 표면의 기본 최대 가장자리 길이와 최대 가장자리 각도를 설정하십시오. 프로젝트 > 프로젝트 설정을 선택합니다. 그런 후 프로젝트 설정 대화 상자에서 계산 설정과 표면을 클릭합니다. 이러한 설정으로 표면 가장자리에 필요한 트리밍 양을 줄일 수 있습니다.
요령: 가져오기 형식 편집기에서 점을 표면으로 가져올 수 있습니다.

표면을 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 표면 > 표면 만들기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    표면 만들기 명령 창이 표시됩니다.

  2. 이름 상자에 이름을 입력합니다.
  3. 표면 분류 목록에서 유형을 선택합니다. 이 분류를 사용하여 표면을 다른 분류를 가진 다른 표면과 비교하여 토공 보고서의 토공량을 계산합니다.
  4. 그래픽 보기에서 표면의 구성원으로 포함할 개체를 선택하거나 옵션을 클릭하고 목록에서 옵션을 선택합니다.

    참고: 프로젝트를 레이어에 조직했으면 레이어별을 선택하십시오.

  5. 확인을 클릭합니다. 표면이 그래픽 보기와 프로젝트 탐색기에 나타납니다.

    참고: 표면에 있는 각 삼각형의 경사 방향을 보려면 표면의 속성에서 경사 화살표를 표시로 설정합니다. 경사 화살표의 길이를 지정하려면 프로젝트 > 프로젝트 설정을 선택합니다. 그런 후 왼쪽 창에서 계산 및 표면을 클릭합니다. 경사 화살표 길이 상자에서 값을 변경합니다.

    요령: 표면을 더 선명하게 보려면 3D 보기를 사용하고 보기 필터를 표면으로 설정하십시오.

  6. 표면의 등급을 확인하여 정확하게 프로젝트 지형을 반영하는지 확인하십시오.
    • 등고선을 포함한 평면도 보기에서 표면을 봅니다.
    • 3D 보기에서 표면을 봅니다.
    • 좌표 스크롤을 사용하여 특정 위치에서의 표고를 확인합니다.

관련 항목

표면의 레이어 데이터 준비

표면 옵션

표면을 만드는 작업 플로우


표면 옵션

다음 분류를 통하여 건설 프로세스상의 표면 상태 또는 단계를 식별합니다. 이러한 분류는 일반화된 표면의 표면 만들기 명령과 모든 표면 유형의 속성 창에서 사용할 수 있습니다.

옵션

표면 분류

미분류 - 적용되는 분류가 없을 때 또는 표면을 표면의 다른 분류와 비교할 필요가 없을 때 이 옵션을 선택합니다.

원형 - 표면이 사이트 지형의 현재 상태 즉, 기존 지상 지형을 나타낼 때 이 옵션을 선택합니다.

원래 토양 - 표면이 표토 박리 전의 기존 토양 재료(철거가 예정되어 있을 수 있는 기존 포장 도로 아래, 건물 기초 등) 상부를 나타낼 때 이 옵션을 선택합니다.

원래 박리 토양 - 표면이 표토 박리 후의 기존 토양 재료(철거가 예정되어 있을 수 있는 기존 포장 도로 아래, 건물 기초 등) 상부를 나타낼 때 이 옵션을 선택합니다.

완성된 박리 토양 - 표면이 제안된 지중 지반 개량(재료 레이어가 있는 면적 기반 지반 개량)이 아닌, 표토 재배치량을 제외(즉, 표토 재배치 전)한 토양 재료의 맨 위 표면을 나타낼 때 이 옵션을 선택합니다.

완성된 토양 - 표면이 제안된 지중 지반 개량이 아닌, 재배치된 표토량을 포함(즉, 표토 재배치 후)한 토양 재료의 맨 위 표면을 나타낼 때 이 옵션을 선택합니다. 일반적으로 이것은 토양 운반 업체를 위한 완제품입니다.

설계 - 표면이 일반적으로 포장 도로의 횡단보도, 빌딩 패드, 콘크리트 인도 등 프로젝트의 제안된 표면을 나타낼 때 이 옵션을 선택합니다.

대부분의 경우 이것은 엔지니어가 평면도에 그린 등고선과 점 표고로 정의되는 표면입니다.

준공 - 표면이 완성된 프로젝트를 나타낼 때 이 옵션을 선택합니다.

종종 이 상태는 소유자 또는 규제 기관에 사이트 건설이 평면도를 준수함을 확인하기 위해 사용됩니다.

비축 - 표면이 토공 재료 보관 영역을 나타낼 때 이 옵션을 선택합니다.

침하 - 표면이 재료가 제거된 구멍을 나타낼 때 이 옵션을 선택합니다.

차이 모델 - 표면이 두 표면 간 체적의 상당한 차이를 나타낼 때 이 옵션을 선택합니다.

관련 항목

표면 만들기


저장된 횡단면 만들기 및 편집

In This Section

선형을 따라 저장된 횡단면 만들기

선형을 따르는 횡단면 디지털화

저장된 횡단면 복사

저장된 횡단면 편집

저장된 횡단면 보기


선형을 따라 저장된 횡단면 만들기

횡단면 만들기 명령을 사용하여 선형을 따라 있는 특정 측점에 저장된 횡단면을 만듭니다.

이름 있는 노드가 있는 저장된 횡단면 (횡단면 보기) | 선형의 현재 저장된 횡단면 표시기 (평면도 보기)

일반적으로, 산출 토공 량을 계산하기 위한 단순 도로 표면을 만들 목적으로 표 형식 측점, 표고, 옵셋 데이터를 입력하여 횡단면을 만듭니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 평면 선형(HAL) - 이 선형을 따라 횡단면을 만듦
  • 측점, 표고, 옵셋 테이블 등의 횡단면 데이터

이 명령에 액세스하려면:

  • 표면 > 횡단면 만들기를 선택합니다(기본 메뉴에 있는 경우).
  • 아이콘을 클릭합니다(도구 모음에 있는 경우).

횡단면을 만들려면:

  1. 적용되는 경우 이 명령을 시작하기 전에 .reb 파일의 데이터와 같이 이미 가지고 있는 선형의 횡단면 데이터를 가져옵니다.
  2. 선형 목록에서, 추가적인 횡단면을 만들 기준이 되는 선형을 선택합니다(이 선형을 따라 횡단면을 만듦).
  3. 측점 상자에서 횡단면을 만들 측점을 지정합니다.
  4. 레이어 목록에서 횡단면을 상주시킬 레이어를 선택하거나 <<새로 만들기>>를 선택하여 새 레이어를 만듭니다.
  5. 확인을 클릭합니다. 저장된 횡단면 편집기가 표시됩니다.
  6. 첫 번째 행에서 옵셋 상자를 클릭하고 횡단면의 첫 번째 노드를 배치할 선형(보통 도로 중앙선) 기준 거리를 지정합니다.
  7. 표고 상자에서 첫 번째 노드의 표고를 지정합니다.
  8. 선택적으로, 이름 상자에 첫 번째 노드의 이름(예: edge of pavement인 경우 EOP)을 지정합니다.
  9. 지정된 측점의 횡단면이 완료될 때까지 6 - 8단계를 반복합니다.

    참고: 모든 횡단면의 경우 아무 순서로 노드의 정보를 입력할 수 있으며, 노드는 옵셋을 기반으로 왼쪽으로 오른쪽으로 정렬됩니다.
    참고: 기본적으로, 저장된 횡단면 편집기 보기의 과고감은 5로 설정되어 있습니다. 이 값을 변경하려면 [image] 아이콘을 클릭하여 횡단면 보기 프로젝트 설정에 액세스합니다.

  10. 필요 시 표면 구성원 추가/제거 명령을 사용하여 표면에 횡단면을 추가합니다.
  11. 다른 횡단면을 만들려면 횡단면 만들기를 클릭합니다. 그런 후 명령 창으로 돌아와서 이전 단계를 반복합니다.
  12. 저장된 횡단면 편집기에서 횡단면 간 이동을 하려면 이전과 다음을 클릭합니다.
  13. 노드 간 세그먼트를 표시하거나 숨기려면 [image] 아이콘을 클릭합니다. 프로젝트 설정의 횡단면 편집기 그리드 옵션에서 표시 여부 열을 숨기기 또는 표시로 설정합니다. 표시로 설정하면 편집기에 표시 여부 열이 표시됩니다.

옵션:

  • 선형 - 횡단면 데이터를 입력할 선형을 선택합니다.
  • 측점 - 횡단면 데이터에 표시된 각 횡단면 값 세트의 측점을 지정합니다.
  • 옵셋 - 현재 측점의 경우 횡단면의 각 노드 선형 기준 거리를 지정합니다. 선형(보통 도로 중앙선) 왼쪽 노드의 경우 음수를 사용합니다.
  • 표고 - 각 노드의 표고를 지정합니다.
  • 이름 - 노드의 이름 또는 약어를 지정합니다. 이름이 동일한 노드들은 선형을 따라 횡단면에서 횡단면으로 연결되어 있습니다.

시나리오:

  • HAL에 종단 선형(VAL) 데이터도 있는 경우 저장된 횡단면 편집기의 그래픽에 있는 점이 그 위치를 나타냅니다.
  • 동일한 선형을 따라 두 번째 (또는 그 이상의) 횡단면을 만드는 경우 원래 횡단면의 노드와 새 횡단면의 모든 해당 노드 사이에 연결선이 그려집니다. 원래 횡단면의 속성 창에서 이러한 연결선의 표시 여부를 제어할 수 있습니다.

관련 항목

휴대용 문서 파일(.pdf) 가져오기

횡단면 디지털화


선형을 따르는 횡단면 디지털화

횡단면 디지털화 명령을 사용하여 신속하게 가져온 PDF 파일 또는 이미지 파일을 기반으로 용지 공간에 횡단면을 '디지털화(추적)'합니다. 그런 후 이 횡단면을 프로젝트로 불러올 수 있습니다.

일반적으로, 작업의 입찰 토공 량을 계산하기 위해 단순한 도로 표면을 만들 목적으로 횡단면을 디지털화합니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 평면 선형(HAL) - 이 선형을 따라 횡단면을 만듦
  • 옵셋, 표고, 측점 레이블이 포함된 횡단면 다이어그램이 있는 PDF 팡ㄹ 또는 이미지 파일

이 명령에 액세스하려면:

  • 표면 > 횡단면 디지털화를 선택합니다(기본 메뉴에 있는 경우).
  • 아이콘을 클릭합니다(도구 모음에 있는 경우).

횡단면을 디지털화하려면:

  1. 횡단면 디지털화 대화 상자에서 횡단면의 유형에 따라 PDF 가져오기 또는 이미지 가져오기를 클릭합니다.
  2. PDF를 가져오는 경우 필요한 개별 페이지를 쉼표로 구분하여(2,5,8,9) 지정하거나 필요한 페이지 범위를 하이픈으로 구분하여(5-9) 지정합니다.
  3. 추적할 첫 번째 페이지 또는 이미지를 선택하고 필요 시 [image] 또는 [image] 아이콘을 클릭하여 페이지 또는 이미지의 방향을 변경합니다.

    참고: [Ctrl] 키를 누르고 여러 페이지를 선택하여 한꺼번에 회전할 수도 있습니다.
    팁: 종종 선형을 따라 측점에서 측점으로 작업을 할 때 측점 값을 자동으로 증분할 수 있도록 최저 측점의 횡단면에서 시작하는 것이 좋은 방법이 될 수 있습니다(16단계의 설명 참조).

  4. 횡단면 디지털화를 클릭합니다.
  5. 횡단면 그리드 프레임 만들기 대화 상자에서 확대/축소 및 회전 도구를 사용하여 필요에 맞게 횡단면의 방향을 미세하게 조정합니다. 아래의 팁 섹션을 참조하십시오.
  6. 왼쪽 상단과 오른쪽 하단의 점을 선택하여 먼저 디지털화할 특정 횡단면의 모든 옵셋과 표고 데이터를 감싸는 프레임을 만듭니다. 몇 단계로 프레임의 한도를 미세 조정할 수 있습니다.

  7. 횡단면 디지털화를 클릭합니다.

    종종, 기존 표면과 설계 표면을 모두 나타내는 횡단면이 동일한 이미지에 표시됩니다. 각각을 해당 레이어에 할당하여 다음 측점으로 이동하기 전에 각 횡단면을 디지털화합니다.

  8. 기존, 완료 또는 모두 아님을 클릭하여 디지타이저 내의 프레임이 있는 횡단면을 배치할 레이어를 지정합니다.

    나중에 이 디지타이저 레이어를 프로그램의 레이어에 매핑하게 됩니다. 또한 새 레이어를 클릭하여 다른 디지타이저 레이어를 지정할 수도 있습니다(이것으로 프로그램에서 레이어가 만들어지지는 않음). 해당 탭의 [image] 을 클릭하여 사용하지 않을 남은 모든 레이어를 삭제합니다.

  9. 프레임 왼쪽 상단으로 확대하여 손 커서가 표시될 때까지 모서리 위에 커서를 올립니다.
  10. 프레임이 배경 이미지에 표시된 표고 및 옵셋 선과 일치할 때까지 각 모서리를 끌어줍니다.
  11. 화면 왼쪽에 있는 각 상단과 하단 상자에서 프레임의 상단과 하단 표고의 값을 입력합니다.

  12. 오른쪽과 왼쪽 상자에서 프레임의 오른쪽과 왼쪽 옵셋의 값을 입력하여, 해당 옵셋이 중심선의 왼쪽에 있는 경우 왼쪽 값으로 음수를 사용하도록 합니다.
  13. 프레임의 중심선을 확인합니다. 표고 및 옵셋 그룹에 프레임을 올바르게 배치하여 참조하면 프레임의 점선 중심선이 배경 이미지의 횡단면 중심선과 일치합니다.
  14. 표시된 프레임이 있는 횡단면의 측점 값을 측점 상자에 입력합니다.
  15. 디지털화할 후속 횡단면이 첫 번째 횡단면으로부터 일정하게 증분되는 경우 측점 증분 상자에 이 값을 입력합니다. 다음 횡단면을 디지털화할 때 측점이 이 증분에 의해 자동으로 업데이트됩니다.
  16. 게시 설정을 클릭하여 디지타이저의 레이어를 프로그램의 레이어에 매핑합니다.
  17. 보기에서 한 끝을 선택한 후 다른 한 끝을 선택하여, 지정한 첫 번째 레이어의 횡단면 추적을 시작합니다.
  18. 추적과 배경이 마음에 들 때까지 횡단면을 따라 추가적인 변이 점을 선택합니다. 아래의 팁 섹션을 참조하십시오.

    참고: 디지털화된 점이 프레임 외부에 있을 수 있습니다.

  19. 레이블(예: edge of pavement인 경우 EOP)을 추적을 따라 있는 노드에 추가하려면 추적된 선을 따라 있는 아무 노드를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 코드를 선택하거나 레이블 유형 관리를 선택하여 레이블을 만들거나 편집합니다.

    참고: 레이블을 만들 때 또는 그 후에는 언제든지 레이블을 노드에 추가할 수 있습니다.

  20. 추가한 노드를 클릭하여 더 좋은 위치로 끌어놓고 다른 노드를 추가하여 추적된 횡단면을 미세하게 조정합니다.
  21. 적용되는 경우 횡단면에 표시된 다른 레이어의 탭을 클릭하고 17 - 20단계에 따라 이 항목도 디지털화합니다.
  22. 추적된 횡단면에 만족하는 경우 횡단면 완료를 클릭합니다.

    참고: 횡단면 디지털화 대화 상자에는 모드가 없으므로, 이 상자에서 프로그램으로 또는 그 반대로 전환할 수 있습니다. 이 덕분에 프로젝트의 디지털화된 횡단면을 언제든지 확인할 수 있습니다.

  23. 횡단면 디지털화 대화 상자로 돌아가서 이전 단계를 반복하여 추가적인 횡단면을 추적합니다.

    팁: 여러 측점의 횡단면을 디지털화하는 동안 프레임의 한도를 주기적으로 확인하여 그 정확도를 확보하십시오.
    참고: 만들려는 프레임의 표고 또는 옵셋이 일정한 증분으로 변경되는 경우 프레임 레이블을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 새 증분 표고 또는 옵셋을 선택할 수 있습니다.

  24. 마치면 완료한 모든 시트를 삭제하고 [image] 아이콘을 클릭하여 대화 상자를 닫습니다. 진행한 작업은 저장되어 각 PDF 시트 또는 이미지에 표시되므로, 마지막으로 작업을 중지한 위치를 쉽게 확인할 수 있습니다.
  25. 디지털화한 저장된 횡단면을 보고 편집하려면 평면도 보기에서 횡단면을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 편집을 선택합니다.

디지타이저에서 탐색하고 추적하는 작업을 위한 팁:

  • 클릭하여 새 점을 추가합니다.
  • 클릭하여 끌어서 새 점들을 스트리밍합니다. 이것은 한 번에 한 점을 추가하는 것보다 정확도가 떨어집니다.
  • 마우스 휠을 돌려서 확대 또는 축소합니다.
  • [Ctrl] 키를 누르고 노드를 클릭하여 노드를 지우거나 기존 노드를 클릭하여 새 위치로 끌어줍니다.
  • [Backspace] 또는 [Delete] 키를 눌러서 선의 점/마지막 세그먼트를 지웁니다(만들기의 반대 순서).
  • 프레임 모서리에 있는 핸들을 끌어서 프레임의 크기를 조정하거나 프레임을 재배치합니다.
  • [Ctrl] + [Z] 키와 [Ctrl] + [Y] 키를 사용하여 점 추가와 점 제거 작업을 다시 실행하거나 실행을 취소합니다.
  • 가운데 마우스 단추를 사용하여 클릭하여 끌어서 이미지를 스크롤합니다.
  • 마우스 오른쪽 단추를 클릭하여 레이블이 있는 점을 추가하거나 사용 가능한 레이블을 관리합니다.
  • (아무 화면에서) [Spacebar] 키를 눌러서 다음 단계 또는 횡단면으로 이동합니다.
  • 두 횡단면이 거의 동일한 경우 [Shift] 키를 누르고 횡단면을 클릭하여 복사한 후 붙여넣습니다.

시나리오:

  • PDF 또는 이미지 데이터에 (연결된 위치를 보여주는) 일치하는 선이 있는 두 이미지로 분할된 횡단면이 있는 경우 보통 때처럼 각 섹션 주위에 프레임을 만듭니다. 프로그램이 한 프레임의 오른쪽 가장자리와 다른 프레임의 왼쪽 가장자리가 각각 동일한 측점의 동일한 옵셋과 표고를 가진 경우 이 두 항목을 병합하여 프로젝트의 한 횡단면을 만드는 방법에 대한 선택 사항을 표시하는 대화 상자가 나타납니다. 각 프레임의 횡단면을 디지털화하여 노드와 세그먼트들이 겹친 경우 최근 데이터가 이전 데이터를 덮어씁니다.

관련 항목

선형을 따르는 횡단면 만들기


저장된 횡단면 복사

횡단면 복사 명령을 사용하여 기존의 저장된 횡단면을 동일한 선형의 한 측점에서 다른 측점으로 복제합니다. 횡단면을 복사하면 옵셋과 표고 값이 동일하거나 유사할 때 여러 측점에 수동으로 횡단면을 입력하는 시간을 많이 줄일 수 있습니다.

한 측점에서 다른 측점으로 복사된 저장된 횡단면

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 평면 선형(HAL) - 이 선형을 따라 복사된 횡단면을 만듦
  • 위의 선형과 연관된 저장된 횡단면

이 명령에 액세스하려면:

  • 표면 > 저장된 횡단면 복사를 선택합니다(기본 메뉴에 있는 경우).
  • 아이콘을 클릭합니다(도구 모음에 있는 경우).
  • 그래픽 보기(평면도 보기 또는 횡단면 편집기 보기)에서 기존 횡단면을 선택하고 횡단면을 마우스 오른쪽 단추를 클릭하여 상황 메뉴를 표시한 후 저장된 횡단면 복사를 선택합니다.

옵션:

  • 선형 - 복사할 횡단면과 연관시킬 선형을 표시합니다.
  • 복사할 횡단면 - 그래픽 보기에서 복제할 횡단면을 선택합니다.
  • 대상 측점 - 횡단면의 사본을 만들 측점을 지정합니다.
  • 대상 레이어 - 복사된 횡단면이 원래 횡단면의 레이어가 아닌 다른 레이어에 상주하도록 하려면 이 목록에서 새 레이어를 지정합니다.

시나리오:

  • 동일한 선형을 따라 두 번째 (또는 그 이상의) 횡단면을 복사하는 경우 원래 횡단면의 노드와 새 횡단면의 모든 해당 노드 사이에 연결선이 그려집니다. 원래 횡단면의 속성 창에서 이러한 연결선의 표시 여부를 제어할 수 있습니다.

관련 항목

휴대용 문서 파일(.pdf) 가져오기

횡단면 디지털화


저장된 횡단면 편집

일단 저장된 횡단면을 만들거나 디지털화하거나 복사한 후에는 언제든지 저장된 횡단면 편집기 보기에서 관련 노드를 편집할 수 있습니다.

선행 조건:

  • 저장된 횡단면

저장된 횡단면을 편집하려면:

  1. 그래픽 보기에서 횡단면을 선택합니다.
  2. 다음 작업 중 하나를 수행합니다.
    • 마우스 오른쪽 단추를 클릭하고 편집을 선택합니다.
    • 편집 > 편집을 선택합니다(기본 메뉴에 있는 경우).
  3. 편집기의 옵셋, 표고, 이름 상자에서 필요에 맞게 값을 변경합니다. 변경 내용은 편집 시 보기에 반영됩니다.

    참고: 편집할 행을 빠르고 쉽게 찾으려면 저장된 횡단면 편집기 보기에서 노드를 클릭합니다. 테이블에서 이 노드의 행이 강조 표시됩니다.
    참고: 값을 입력하거나 편집기의 그래픽 보기에서 위치를 선택하여 노드를 편집할 수 있습니다.
    참고: 노드 간 세그먼트를 표시하거나 숨기려면 [image] 아이콘을 클릭합니다. 프로젝트 설정의 횡단면 편집기 그리드 옵션에서 표시 여부 열을 숨기기 또는 표시로 설정합니다. 표시로 설정하면 편집기에 표시 여부 열이 표시됩니다.
    '표시 여부' 열에 참조를 추가합니다. 2가지 방법으로 노드의 '옵셋'과 '표고' 값을 편집할 수 있습니다.

관련 항목

선형을 따르는 저장된 횡단면 만들기

횡단면 디지털화

저장된 횡단면 복사

개체 편집


저장된 횡단면 보기

저장된 횡단면 편집기의 그래픽 보기를 사용하여 선형을 따라 있는 측점들의 저장된 횡단면 기하를 확인하고 편집합니다. 이 보기는 선형상의 작업 위치에 따라 변하는 횡단면 보기입니다. 보기의 기반이 되는 선형이 수정되면 보기도 그에 맞게 업데이트됩니다.

빨간 십자 표시는 횡단면 세그먼트가 연결되거나 종료되는 노드를 나타냅니다.

관련 항목

선형을 따르는 횡단면 만들기

저장된 횡단면 디지털화

저장된 횡단면 복사

저장된 횡단면 편집

2D 보기 탐색


표면 프로파일 만들기 및 보기

표면 프로파일을 만들어 종단 선형에 따르는 표면의 표고를 검토할 수 있습니다. 이렇게 하려면 일치하는 표면과 선형을 가지고 있어야 합니다. 선형과 상관 없이 단순히 표면 프로파일을 보려면 표면 슬라이서 보기를 사용하십시오.

표면 프로파일을 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 i_create surface profile 아이콘을 클릭합니다.
    • 표면 > 표면 프로파일 만들기를 선택합니다.

    표면의 프로파일 만들기 명령 창이 표시됩니다.

  2. 표면 목록에서 표면을 선택합니다.
  3. 선형 목록에서 선형을 선택합니다.
  4. 확인을 클릭합니다. 표면의 프로파일이 프로파일 보기에 선형과 함께 표시됩니다.

선형을 따르는 표면 횡단면을 보려면:

  1. 프로젝트 탐색기에서 표면과 일치하는 선형을 선택합니다.
  2. 마우스 오른쪽 단추를 클릭하고 상황 메뉴에서 새 프로파일 보기를 선택합니다. 선형의 프로파일 보기가 표시됩니다.

관련 항목

프로파일 보기

선형 만들기

표면 만들기

표면 슬라이서 보기


표면 횡단면 만들기 및 보기

표면 횡단면을 만들어 단일 특정 면과 일치하는 모든 곳에서 단일 특정 선형을 따라 기하를 확인할 수 있습니다. 이렇게 하려면 표면과 선형이 일치해야 합니다. 보기는 선형을 따르는 위치에 따라 바뀝니다. 보기의 기반인 선형 또는 표면이 수정되거나 삭제되면 보기도 그에 맞게 업데이트됩니다. 여러 횡단면 보기를 동시에 열 수 있습니다.

표면 횡단면을 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 표면 > 표면 횡단면 만들기를 선택합니다.

    표면 횡단면 만들기 명령 창이 표시됩니다.

  2. 표면 목록에서 표면을 선택합니다.
  3. 선형 목록에서 일치 선형을 선택합니다.
  4. 확인을 클릭합니다.

선형을 따르는 표면 횡단면을 보려면:

  1. 프로젝트 탐색기에서 표면과 일치하는 선형을 선택합니다.
  2. 마우스 오른쪽 단추를 클릭하고 상황 메뉴에서 새 횡단면 보기를 선택합니다. 횡단면 보기가 표시됩니다.
  3. 보기 맨 아래에 있는 슬라이더를 클릭하고 끌어 선형을 따라 횡단면을 봅니다.

    또는

    슬라이더 왼쪽에 있는 상자에 측점 값을 입력하여 특정 측점에서의 횡단면을 봅니다. 측점 상자를 클릭한 후 커서를 평면도 보기로 이동하고 선형을 따라 아무 곳을 클릭하여 측점을 지정할 수도 있습니다.

    참고: 측점 슬라이더를 이동할 때 횡단면 보기는 동일한 축척을 유지합니다. 빨간 십자 표시는 횡단면이 점이나 브레이크 라인을 만나는 위치를 나타냅니다. 굵은 세로 선은 측점 균차를 나타냅니다. 특정 보기 확대에서는 세그먼트 위에 경사 값이 나타납니다. 횡단면 경사 값을 숨기려면 횡단면을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택하십시오. 속성 창의 레이블 경사 목록에서 숨기기를 선택합니다.

관련 항목

선형 만들기

표면 만들기

프로파일 보기

표면 슬라이서 보기


표면 슬라이서 보기

표면 슬라이서 보기를 사용하여 표면을 수직으로 분할함으로써 표면 횡단면을 확인할 수 있습니다. 평면도 보기 및 표면 슬라이서 보기가 동시에 열리도록 해야 합니다. 동시에 여러 표면 슬라이서 보기를 열 수 있으며, 보기에서 동시에 여러 표면을 볼 수 있습니다.

참고: 표면 슬라이서를 보면서 명령을 사용하는 경우 포커스는 명령 창에 놓입니다. 포커스를 다시 표면 슬라이서 보기로 되돌리려면 보기의 시작 또는 종료 상자를 클릭합니다.

표면 슬라이서를 보려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 표면 > 표면 슬라이서 보기를 선택합니다.
    • 도구 모음에서 i_surface slicer view 아이콘을 클릭합니다.

    표면 슬라이서 보기가 표시됩니다.

  2. 시작 상자를 클릭하고 평면도 보기의 슬라이서 시작점을 선택하거나 상자에 좌표(X,Y 형식으로) 또는 점 ID를 입력합니다.
  3. 슬라이서의 종료점을 선택하거나, 종료 상자에 좌표 또는 점 ID를 입력합니다.

    요령: 또한 시작 점을 선택한 후 표면에서 커서를 이동하여 종료점을 선택하지 않고 동적으로 횡단면 슬라이서를 볼 수 있습니다. 커서를 이동할 때 표면 슬라이서 보기가 보기 크기에 맞게 자동으로 축척이 조정됩니다.
    참고: 빨간 십자 표시는 슬라이스가 점이나 브레이크 라인과 교차하는 위치를 나타냅니다. 특정 보기 확대에서는 세그먼트 위에 경사 값이 나타납니다. 횡단면 경사 값을 숨기려면 횡단면을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택합니다. 속성 창의 레이블 경사 목록에서 숨기기를 선택합니다.
    참고: 점을 선택할 때 보기를 마우스 오른쪽 단추로 클릭하여 COGO 컨트롤과 스냅에 액세스할 수도 있습니다.

  4. 보기에 추가 표면을 추가하려면 표면을 클릭합니다. 표면 선택 대화 상자가 표시됩니다.
  5. 표면 슬라이서 보기에 포함할 표면에 대한 상자를 선택하고 확인을 클릭합니다.

관련 항목

횡단면 만들기 및 보기


평면 표면 만들기 및 편집

평면 표면 만들기 명령을 사용하여 다음 유형의 단순한 평면 표면을 만듭니다.

설계 유형 | 설명
상수 표고 (수평 표면 설계) | 상수 표고가 있고 경사가 없는 단일 면. 지정된 표고로 수평 표면을 정의합니다.
점과 방향 (경사 표면 설계) | 지정된 점, 표고, 방향으로 만들어진 선의 양쪽에서 밖으로 투영된 일정 횡단 경사를 가진 두 교차 면. 그런 후 밖으로 투영된 면은 각 횡단 경사에 의해 이 선의 양쪽에 대해 정의됩니다. 두 횡단 경사는 단일 면을 만들도록 지정할 수 있습니다.
두 점 (경사 표면 설계) | 지정된 두 점(아래에 표시) 간에 만들어진 선의 양쪽에서 밖으로 투영된 일정 횡단 경사를 가진 두 교차 면. 그런 후 밖으로 투영된 면은 각 횡단 경사에 의해 이 선의 양쪽에 대해 정의됩니다. 마찬가지로, 두 횡단 경사는 단일 면을 만들도록 지정할 수 있습니다.

참고: 상수 표고 표면 설계 유형은 항상 정해진 표고를 가진 수평 면이며, 이것은 이러한 면을 정의하는 가장 간단한 방법입니다. 따라서 나머지 두 설계 유형은 보통 경사 면을 하나 설계하거나 중앙선을 따라 교차하는 두 경사 면을 설계할 때에만 사용됩니다. 개념상, 이러한 면은 밖으로 무한대로 확장됩니다. 그러나 실제로는 크지만 유한한 바깥쪽 가장자리 내에서 구현됩니다.

만들어진 평면 표면은 그래픽 보기와 프로젝트 탐색기에 표시됩니다. 평면 표면 속성은 속성 창에 표시되며, 여기서 이러한 속성을 편집할 수 있습니다.

평면 표면은 GCS 장비에 경사 제어를 위한 설계 파일(.tsd)로 내보낼 수 있습니다. 평면 표면은 이중 경사 레이저 수평(경사 표면) 또는 수평 레이저(수평 표면)로 제공되는 것과 유사한 안내를 제공하는 데 사용됩니다. 이 안내는 빌딩 패드, 스포츠 경기장 또는 주차장을 절단할 때 유용합니다. GCS 장비에서 평면 표면은 해당 유형에 따라 경사 표면 또는 수평 표면이라고 부릅니다.

선행 조건:

  • 없음

이 명령에 액세스하려면:

  • 표면 > 평면 표면 만들기를 선택합니다(기본 메뉴에 있는 경우).
  • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.

옵션

설명

표면의 용도에 대한 세부 정보를 포함시킬 때 이 옵션을 사용합니다. 설명은 표면을 선택하면 해당 표면의 속성 창에 표시됩니다.

경계

평면 표면의 한도로 닫힌 선(경계, 폴리라인 또는 라인스트링)을 선택합니다. 이 옵션은 무한대인 상수 표고 표면에 특히 유용합니다.

표고/경사 유형

아래에 나와 있는 유형 중 하나를 선택합니다. 유형은 창에 표시되는 옵션을 결정합니다.

표고/경사 유형

상수 표고

(수평, 평면 표면 설계) 편평한 면이 필요한 경우 이 옵션을 선택합니다. 무한 표면이지만 이 유형의 경우 표면 가장자리 선은 14.5 백만 m²의 치수로 그려집니다.

표고 - 면의 절대적인 상수 표고를 지정합니다.

점과 방향

(일반적으로, 경사 표면 설계) 면을 하나 만들거나 경계선의 양쪽에서 교차하는 두 면을 만들 때 이 옵션을 선택합니다(지정된 방향으로 만들어진 해당 선을 따라 일정 경사를 가지며, 이 선의 양쪽에서 측면으로 투영되는 횡단 경사도 선택적으로 지정됨). 기본적으로, 이 표면 유형은 2000 m²로 만들어집니다.

원점

점 - 평면도 보기에서 위치를 선택하거나 프로젝트 설정에서 정의한 원점의 좌표(예: 동경, 북위)를 입력합니다.

표고 - 표면 원점의 표고를 입력합니다.

정의선

방향 - 평면도 보기에서 위치를 선택하거나 프로젝트 설정에서 정의한 정의선의 방향(예: dddmmss)을 입력합니다.

경사 - 정의선의 경사를 경사 백분율(수평, 양수 위쪽, 음수 아래쪽으로 측정됨)로 입력합니다.

횡단 경사

왼쪽 -

정의선의 왼쪽 횡단 경사를 백분율로 입력합니다(원점에서 벗어나서 관찰).

오른쪽 -

정의선의 오른쪽 횡단 경사를 백분율로 입력합니다.

참고: 경사 크기는 동일하지만 경사 방향은 양쪽에서 정반대인 경사를 지정하면 결과 표면은 정의선의 지정된 경사로 경사진 단일 면이 됩니다.

두 점

(일반적으로, 경사 표면 설계) 면을 하나 만들거나 경계선의 양쪽에서 교차하는 두 면을 만들 때 이 옵션을 선택합니다(두 좌표 값 사이에 만들어지며, 이 선의 양쪽에서 측면으로 투영되는 횡단 경사도 선택적으로 지정됨). 기본적으로, 이 표면 유형은 2000 m²로 만들어집니다.

원점

점 - 평면도 보기에서 위치를 선택하거나 (프로젝트 설정에서 정의한) 원점의 좌표를 입력합니다.

표고

-

표면 원점의 표고를 입력합니다.

두 번째 점

점

-

평면도 보기에서 위치를 선택하거나 프로젝트 설정에서 정의한 두 번째 점의 좌표(예: 동경, 북위)를 입력합니다.

표고

-

표면 두 번째 점의 표고를 입력합니다.

횡단 경사

왼쪽 - 정의선의 왼쪽 횡단 경사를 백분율로 입력합니다(원점에서 벗어나서 관찰).

오른쪽 -

정의선의 오른쪽 횡단 경사를 백분율로 입력합니다.

참고: 경사 크기는 동일하지만 경사 방향은 양쪽에서 정반대인 경사를 지정하면 결과 표면은 정의선의 지정된 경사로 경사진 단일 면이 됩니다.

평면 표면을 편집하려면:

참고: 일반화된 표면과 달리, 이 명령을 사용하여 만들어진 평면 표면은 그 속성만 편집할 수 있습니다.

  1. 그래픽 보기 또는 프로젝트 탐색기에서 평면 표면을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 속성을 선택합니다.
  2. 속성 창에서 사용 가능한 상자를 클릭하고 필요한 변경을 수행합니다.

    참고: 편집된 속성에서 나오면 변경 내용이 저장되고 표면이 업데이트됩니다.

  3. 닫기

    를 클릭합니다.

종속성:

  • 없음

관련 항목

표면 만들기

평면 표면 파일 가져오기

평면 표면 파일 내보내기

가져온 표면을 사용하기 위한 작업 플로우

가져온 표면 확인

작업 사이트 설계 및 설계 데이터 관리


두 표면을 병합하여 단일 표면 만들기

표면 병합 명령을 사용하면 해당 분류와 관계 없이 서로 독립적인 두 표면을 병합하여 새 표면을 만들 수 있습니다. 예를 들어, 통로 설계 표면과 기존 지상 표면을 병합하여 주위 지형과 함께 도로를 표시합니다. 병합된 표면은 두 표면에서 만들어집니다. 두 표면이 일치하는 경우 지정된 두 번째 표면의 데이터가 첫 번째 표면의 데이터를 덮어씁니다. 경계를 지정하여 병합된 표면을 자를 수 있습니다.

선행 조건:

  • 표면 도구 모듈에 대한 라이센스
  • 작업 사이트에서 부분적으로 일치하거나 서로에 가까이 있는 두 표면

이 명령에 액세스하려면:

  • 표면 > 표면 병합을 선택합니다(기본 메뉴에 있는 경우).
  • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.

옵션:

  • 표면 1 - 표면 2와 일치하는 곳에 부분이 대체될 표면을 선택합니다.
  • 표면 2 - 두 표면이 일치하는 곳에 표면 1을 대체할 부분의 표면을 선택합니다.
    예를 들어, 기존 지상 표면을 통로 설계 표면과 병합하는 경우 표면 1로 기존 지상을 선택하고 표면 2로 통로 설계를 선택합니다.
  • 자르기 경계 - 자를 병합된 표면의 부분과 면적 측정 방식으로 일치하는 아무 닫힌 선을 선택합니다.

시나리오:

  • 새 표면의 이름으로 지정된 이름이 기존 표면의 이름과 동일한 경우 기존 표면이 병합된 새 표면으로 대체됩니다.
  • 표면 2의 한도가 표면 1의 한도를 포함하는 경우 병합된 표면이 표면 2와 같아집니다.

종속성:

  • 없습니다. 병합된 표면이 만들어지면 이 표면은 원래의 두 표면에 독립적입니다.

관련 항목

표면 보고서 실행


표면 보고서 실행

표면 보고서를 실행하여 표면 측정 및 제한뿐만 아니라, 프로젝트의 표면에 있는 삼각형, 측점, 기타 항목 수를 볼 수 있습니다.

표면 보고서를 생성하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 보고서 > 표면 정보 보고서를 선택합니다.
    • 아이콘을 클릭합니다.

    표면 정보 보고서 명령 창이 표시됩니다.

  2. 표면 목록에서 보고서를 생성할 표면을 선택합니다.
  3. 확인을 클릭합니다. 보고서가 기본 웹 브라우저에 표시됩니다.

관련 항목

보고서 사용자 지정 및 실행


표면 편집

In This Section

구성원을 추가 및 제거하여 표면 편집

점 좌표를 변경하여 표면 편집

가장자리 삼각형을 트리밍하여 표면 편집

속성을 변경하여 표면 편집

브레이크 라인 이해

단순 브레이크 라인 만들기 및 편집

브레이크 라인을 만들어서 표면 편집

표면 가장자리에 브레이크 라인 만들기

브레이크 라인 옵션

경계 만들기

표면 경계 추가 및 제거

경계 옵션

표면에 선 드레이프

3D 표면 수축

표면 속성


구성원을 추가 및 제거하여 표면 편집

구성원은 표면의 일부가 아니며, 간단히 표면을 정의하는 데 사용됩니다. 구성원 세트에서 추가하고 제거하여 표면을 편집할 수 있습니다. 그에 따라, 표면 개체가 업데이트되어 변경 내용을 반영합니다.

이 명령을 사용하기 전에 구성원을 레이어별로 조직하여 데이터를 준비해야 할 수 있습니다.

경고: 표면의 외부 가장자리에 또는 그 너머에 개체를 추가하면 표면이 다시 계산되고 모든 이전 가장자리 트리밍은 지워집니다. 마찬가지로, 표면 가장자리에서 개체를 제거해도 이전 모든 트리밍이 지워집니다.

표면 구성원을 추가 및 제거하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 표면 > 표면 구성원 추가/제거를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 프로젝트 탐색기에서 표면을 선택하고 마우스 오른쪽 단추를 클릭한 후 표면 구성원 추가/제거를 선택합니다.

    표면 구성원 추가/제거 명령 창이 표시됩니다.

  2. 아직 표면을 선택하지 않았으면 표면 목록에서 편집할 표면을 선택합니다.
  3. 그래픽 보기에서 표면 구성원 세트에 추가할 개체를 선택하거나 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택합니다. 또한 프로젝트 탐색기에서 개체를 선택할 수 있습니다.

    요령: 때때로 표면 자체를 선택하지 않고 표면 구성원을 선택하기가 쉽지 않습니다. 다음은 이를 쉽게 하는 몇 가지 방법입니다.
    보기 필터를 사용하여 표면과 표면 구성원의 표시 여부와 선택 가능 여부를 제어합니다. 표면을 더 선명하게 보려면 3D 보기를 사용하고 보기 필터를 표면으로 설정합니다. 선택할 때 선택 창에 두 개 이상의 개체가 있으면 가능한 선택 목록이 나타납니다. 목록에서 선택하여 선택의 범위를 좁힙니다. 창 작업 및 교차 선택 방법을 사용하여 필요한 항목만 선택합니다.

  4. 추가를 클릭하여 선택한 개체를 기반으로 표면을 업데이트합니다. 표면이 3D 보기에서 변경됩니다.
  5. 그래픽 보기에서 제거할 표면 구성원을 선택하거나 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택합니다.
  6. 제거를 클릭하여 선택한 개체를 기반으로 표면을 업데이트합니다.
  7. 닫기를 클릭합니다.

참고: 지리적 위치 참조 이미지를 표면 구성원으로 추가하는 자세한 지침은 see 표면에 이미지 드레이프를 참조하십시오.

관련 항목

브레이크 라인을 만들어서 표면 편집

점 좌표를 변경하여 표면 편집

속성을 변경하여 표면 편집

가장자리 삼각형을 트리밍하여 표면 편집

표면의 레이어 데이터 준비


점 좌표를 변경하여 표면 편집

속성 창에서 잘못된 좌표 높이를 편집하여 표면을 더 정확하게 합니다.

표면 구성원 속성을 편집하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 그래픽 보기에서 점을 선택하거나 프로젝트 탐색기에서 점을 선택합니다.
  2. 점 옆에 있는 [image] 아이콘을 프로젝트 탐색기에서 클릭하여 확장하고 좌표를 선택합니다.
  3. 좌표를 두 번 클릭하거나 좌표를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택합니다. 속성 창이 표시됩니다.
  4. 필요에 따라 좌표 그룹의 값을 편집합니다.
  5. 닫기를 클릭합니다. 표면이 적절하게 업데이트됩니다.

관련 항목

구성원을 추가/제거하여 표면 편집

점 좌표 옵션


가장자리 삼각형을 트리밍하여 표면 편집

표면을 비교할 때 정확하게 체적을 계산할 수 있도록 프로젝트의 표면 가장자리를 지울 수 있습니다.

참고: 표면의 가장자리에서 삼각형을 트리밍하기 전에 속성 창에서 표면의 최대 가장자리 길이와 최대 가장자리 각도를 조정하십시오. 이러한 설정으로 표면 가장자리에 필요한 트리밍 양을 줄일 수 있습니다. 일반적으로 다른 모든 표면 편집 작업을 수행한 후 표면의 가장자리 삼각형을 트리밍합니다.
경고: 프로그램이 표면의 가장자리를 다시 계산하는 데 중점을 두고 있으면 모든 가장자리 트리밍 편집이 지워집니다.
이러한 결과를 가져오는 원인은 다음과 같습니다.
- 속성 창에서 표면의 최대 가장자리 길이 변경
- 속성 창에서 표면의 최대 가장자리 각도 변경
- 표면 가장자리 외부에 새 표면 구성원 추가
- 표면 가장자리에 있는 표면 구성원 제거

삼각형을 트리밍하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 i_trim surface edge 아이콘을 클릭합니다.
    • 표면 > 표면 가장자리 트리밍을 선택합니다.
    • 그래픽 보기 또는 프로젝트 탐색기에서 표면을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 표면 가장자리 트리밍을 선택합니다.

    표면 가장자리 트리밍 명령 창이 표시됩니다.

  2. 트리밍할 표면 목록에서 트리밍할 표면을 선택합니다.
  3. 그래픽 보기에서 트리밍 선을 시작할 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 외부 위치 상자에 좌표를 입력합니다.
  4. 보기에서 트리밍 선을 끝내는 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 내부 위치 상자에 좌표를 입력합니다.
  5. 적용을 클릭하여 트리밍을 계속하거나 닫기를 클릭합니다. 가장 바깥쪽 브레이크 라인의 외부에서 발생하는 삼각형 가장자리가 트리밍되어, 표면에서 관련 삼각형이 제거됩니다.

    요령: 표면의 브레이크 라인이 발견되면 트리밍은 중지합니다. 표면을 더 깊이 트리밍하려면 표면 편집 명령을 사용하여 브레이크 라인을 제거하십시오. 반대로, 브레이크 라인을 표면에 추가하여 특정 점을 초과하여 가장자리가 트리밍되는 것을 방지할 수 있습니다.
    참고: 트리밍은 표면을 형성하는 데 사용된 구성원을 기반으로 유효한 표면을 유지 관리합니다. 표면의 아무 점이 항상 삼각형에 연결되므로, 가장자리 삼각형을 트리밍하는 순서가 다른 형성물을 가져올 수 있습니다. 특정 삼각형을 트리밍할 수 없으면 이것이 기반으로 하는 구성원을 제거해야 합니다.
    경고: 표면의 외부 가장자리에 또는 그 너머에 개체를 추가하면 표면이 다시 계산되고 모든 이전 가장자리 트리밍은 지워집니다. 마찬가지로, 표면 가장자리에서 개체를 제거해도 이전 모든 트리밍이 지워집니다.

관련 항목

구성원을 추가/제거하여 표면 편집

브레이크 라인을 만들어서 표면 편집

속성을 변경하여 표면 편집

점 좌표를 변경하여 표면 편집

표면 속성


속성을 변경하여 표면 편집

삼각형 거리 및 각도 값뿐만 아니라, 표시 속성을 속성 창에서 제어하여 표면 개체를 편집할 수 있습니다.

표면 속성을 편집하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 그래픽 보기에서 표면을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 속성을 선택합니다.
    • 프로젝트 탐색기에서 표면을 두 번 클릭하거나 표면을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택합니다.

    속성 창이 표시됩니다.

  2. 사용 가능한 속성 상자를 클릭하고 필요에 따라 설정을 변경합니다.
  3. 닫기를 클릭합니다.

관련 항목

구성원을 추가/제거하여 표면 편집

브레이크 라인을 만들어서 표면 편집

속성을 변경하여 표면 편집

점 좌표를 변경하여 표면 편집

가장자리 삼각형을 트리밍하여 표면 편집

표면 속성


브레이크 라인 이해

브레이크 라인은 표면 메시의 삼각형이 형성되는 방식을 제어하여 표면의 모양을 정의하는 데 도움을 주는 선이며, 표면을 형성하는 삼각형은 브레이크 라인을 지나지 않습니다. 브레이크 라인을 사용하여 표면을 더 정확하게 만들 수 있습니다. 예를 들어, 표면의 정사각형 영역이 잘못된 반대 점을 사용하는 두 삼각형으로 만들어진 경우 대각선의 방향을 전환하여 두 삼각형을 다시 만들 수 있습니다. 사이트 설계자가 의도한 대로 배수 작업을 하거나, 단순히 표면을 '부드럽게' 할 경우 이 작업이 수행될 수 있습니다.

브레이크 라인을 만드는 가장 간단한 방법은 표면 삼각형이 포함하는 점(측점) 사이에 브레이크 라인을 추가하는 것입니다. 또한 측점이 아닌 표면의 위치를 선택하여 브레이크 라인을 만들 수 있습니다. 표면 삼각형이 다시 그려져, 선택한 점에서 측점을 만듭니다.

표면에 브레이크 라인을 추가하여 다음을 나타낼 수 있습니다.

  • 강바닥
  • 연석선
  • 현장에서 기록되지 않은 선형 지형

다음은 브레이크 라인(노란색)을 추가하여 표면을 변경할 수 있는 방법을 보여주는 예입니다.

cg_surface after breakline

실제로 만드는 브레이크 라인 외에도 선형 개체를 가져오거나 선택하여 표면을 만들 때 다른 브레이크 라인이 자동으로 표면에 만들어집니다. 폴리라인 또는 선형과 같은 표면 만들기에 사용하는 모든 선형 개체가 표면에서 브레이크 라인이 됩니다. 선형 개체를 수정할 경우 브레이크 라인도 그에 따라 업데이트됩니다.

참고: 표면 만들기에서 선형을 사용할 때 프로젝트 설정에서 허용 한계를 설정하여 선형과의 결과 브레이크 라인 수평 및 수직 거리를 제한할 수 있습니다. 프로젝트 > 프로젝트 설정을 선택합니다. 그런 후 왼쪽 창에서 계산 설정 및 표면을 클릭합니다.

관련 항목

브레이크 라인을 만들어서 표면 편집


브레이크 라인을 만들어서 표면 편집

여러 가지 유형의 3D 선을 표면의 구성원으로 지정할 수 있습니다. 이러한 선은 고전적인 방식에서 브레이크 라인으로 작동하여 해당 표면의 도형에 영향을 줍니다. 이러한 선은 복잡한 곡선형 기하를 나타낼 수 있으며, 프로젝트 설정 대화 상자에서 표면의 계산 설정에 정의된 대로 브레이크 라인 근사값 파라미터를 사용하여 여전히 브레이크 라인을 제공할 수 있습니다. 표면의 구성원으로 제공될 수 있는 이러한 유형의 선 중 하나는 브레이크 라인의 역할을 하는 라인스트링입니다. 선형과 마찬가지로, 라인스트링은 복잡한 곡선형 기하를 나타낼 수 있습니다. 그러나 일반 TIN 모델과 연관된 더 고전적인 브레이크 라인의 경우처럼, 3D 좌표 위치를 연결하여 직선 세그먼트의 단순 스트링으로 나타날 수도 있습니다. 이러한 속성의 라인스트링은 여기에서는 단순 브레이크 라인이라고 하며, 이 속성의 라인스트링을 만들고 표면 선명도를 정의하는 동시에 이를 표면의 구성원으로 지정할 수 있도록 특정 명령이 설계되었습니다. 단순 브레이크 라인 만들기 명령을 사용할 때 실제로는 더 간단한 사용자 인터페이스를 통해 라인스트링 개체를 만들고 생성 부분으로 표면과의 선 연결을 지원하는 개체를 만듭니다.

단순 브레이크 라인을 만드는 가장 쉬운 방법은 표면 측점(표면 삼각형이 수렴하는 점) 간에 세그먼트를 추가하는 것이지만, 표면 위 또는 표면 근처의 두 위치 간에 자유롭게 라인스트링 세그먼트를 추가할 수도 있습니다. 모든 종류의 브레이크 라인에 대한 기하 편집은 전체 표면을 변형시킵니다.

단순 브레이크 라인을 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 표면 > 브레이크 라인 만들기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    브레이크 라인 만들기 명령 창이 표시됩니다.

  2. 이름 상자에 다중 개체에서 선택할 때 선택 항목 탐색기와 그래픽 보기에 라인스트링을 나타낼 ID를 입력합니다. 또한 이름을 사용하여 고급 선택 명령에서 라인스트링을 선택할 수 있습니다.
  3. 레이어 목록에서 라인스트링을 만들 레이어를 선택하거나 <<새 레이어>>를 선택하여 라인스트링의 새 레이어를 만듭니다.
  4. 표면 선명도 목록에서 라인스트링에서 표면이 렌더링되는 매끄러움 정도에 대한 옵션을 선택합니다.
  5. 표면에 추가 목록에서 라인스트링을 구성원으로 할당할 표면을 선택합니다.
  6. 확인을 클릭합니다. 단순 브레이크 라인을 만들기에 적합한 옵션을 줄인 라인스트링 편집 명령 창이 표시됩니다.
  7. 시작점 그룹의 유형 목록에서 좌표를 선택하여 위치를 사용하여 브레이크 라인을 시작하거나, 점 ID를 선택하여 명명된 점을 사용하여 브레이크 라인을 시작합니다.
  8. (시작점 유형으로 선택한 유형에 따라) 좌표 상자 또는 점 ID 상자를 클릭하고 다음 방법 중 하나를 사용하여 브레이크 라인을 따르는 각 점을 지정합니다.
    • 그래픽 보기에서 표면의 측점을 선택하거나 명명된 점을 지정합니다(측점일 수도 있음).
    • 그래픽 보기에서 표면 위 또는 표면 근처의 위치를 선택한 다음 표고 상자에 표고를 입력합니다. 그런 후 저장을 클릭하거나 [Enter] 키를 누릅니다.
    • 좌표를 입력하고 [Tab] 키를 누른 후 표고 상자에 표고를 입력하거나 마우스 오른쪽 단추를 클릭하여 COGO 표고 옵션을 표시합니다. 저장을 클릭하거나 [Enter] 키를 누릅니다.

    라인스트링의 첫 번째 점이 저장되고 두 번째 점을 추가하고 두 점 간의 세그먼트의 형태를 지정하도록 요청합니다.

    참고: 표면의 아무 곳에서 선택한 점에서 표고를 사용하려면 마우스 오른쪽 단추를 클릭하고 상황 메뉴에서 시작 표면 스냅을 클릭하십시오. 시작 표면 스냅 명령 창에서 점을 선택하도록 요청합니다. 그런 후 저장을 클릭하거나 [Enter] 키를 누릅니다.
    참고: (표고 없는) 표면의 점을 선택하지 않도록 하려면 브레이크 라인을 만들 때 스냅 모드 대화 상자에서 자유 스냅 선택을 취소하십시오. 표고를 입력하라는 메시지가 표시되는 경우 선택하려고 했던 측점을 누락한 것일 수 있습니다.
    참고: 또한 아래의 방법을 사용하여 기존 데이터를 사용하지 않고 '자유형' 브레이크 라인을 그릴 수 있습니다. 실제로 브레이크 라인을 만들기 위해 표면이 없어도 됩니다.

  9. 8단계에서 방법 중 하나를 사용하여 브레이크 라인에 세그먼트 추가를 계속합니다.
  10. 닫기를 클릭합니다. 브레이크 라인은 그래픽 보기의 표면에 나타나지만, 프로젝트 탐색기에는 나타나지 않습니다.

    참고: 일단 브레이크 라인을 만들면 그래픽 방식으로 선택하여 다른 표면에 추가할 수 있습니다.
    참고: (속성 창에서) 브레이크 라인의 속성을 보려면 그래픽 보기에서 브레이크 라인을 선택하십시오.
    요령: 작업할 때 더 선명하게 표면의 변경 내용을 보려면 3D 보기를 열고 평면도 보기 옆에 있는 새 탭 그룹으로 이동하십시오. 두 보기를 동시에 볼 수 있습니다.

단순 브레이크 라인을 편집하려면:

  • 라인스트링의 수평 요소 편집의 작업을 사용합니다.

관련 항목

구성원을 추가/제거하여 표면 편집

속성을 변경하여 표면 편집

점 좌표를 변경하여 표면 편집

가장자리 삼각형을 트리밍하여 표면 편집


표면 가장자리에 브레이크 라인 만들기

현재 표면 가장자리의 트리밍 또는 삼각형 재계산을 방지하려면 표면의 바깥쪽 가장자리에 브레이크 라인을 만듭니다. 가장자리 브레이크 라인이 표면을 정의하는 구성원 세트에 추가되며, 그 후에 라인스트링으로 편집이 가능하게 됩니다. 표면 가장자리 브레이크 라인은 보호할 표면 한도를 반영합니다 표면 가장자리 브레이크 라인의 외부에 표면 구성원을 추가하면 브레이크 라인이 이 변경을 포함하도록 업데이트되지 않지만 필요한 경우 새 데이터가 포함되도록 새 표면 가장자리를 만들 수 있습니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

표면 가장자리 브레이크 라인을 만들려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 표면 > 표면 가장자리 브레이크 라인 만들기를 선택합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.

    표면 가장자리 브레이크 라인 만들기 명령 창이 표시됩니다.

  2. 이름 상자에 (다중 개체에서 선택할 때) 선택 항목 탐색기와 그래픽 보기에 표시할 브레이크 라인의 ID를 입력합니다. 또한 이 이름을 사용하여 고급 선택 명령에서 브레이크 라인을 선택할 수도 있습니다.
  3. 레이어 목록에서 브레이크 라인을 상주시킬 레이어를 선택하거나 <<새 레이어>>를 선택하여 브레이크 라인의 새 레이어를 만듭니다.
  4. 표면에 추가 목록에서 브레이크 라인을 추가할 표면을 선택합니다.
  5. 확인을 클릭합니다. 브레이크 라인이 만들어지고 표면의 구성원으로 추가됩니다.

표면 가장자리 브레이크 라인을 편집하려면:

  • 라인스트링의 수평 세그먼트 편집의 작업을 사용합니다.

관련 항목

브레이크 라인 이해

단순 브레이크 라인 만들기 및 편집

표면 경계 추가 및 제거

라인스트링 만들기


표면 경계 추가 및 제거

하나 이상의 '경계(경계 또는 닫힌 선과 선형으로 정의됨)'를 추가하거나 제거하여 표면의 한도를 정의합니다. 또한 다른 경계를 추가하여 표면 내부 또는 외부의 구멍과 섬을 만들 수도 있습니다. 이전에 추가된 경계 안의 각 연속 경계는 번갈아가며 구멍 또는 섬으로 간주됩니다. 즉, 구멍 안의 경계가 섬을 만듭니다.

표면에 추가된 경계는 그래픽 보기에 그리고 계산(예: 용량 계산)을 위해 표면의 범위를 제한하지만 표면 데이터를 트리밍(삭제)하지는 않습니다. 원래 표면 데이터(와 그 정의 구성원)는 그대로 유지되며, 부분이 표면의 현재 표시에서 제외되기만 합니다. 추가된 경계는 표면 구성원으로 자동 추가되지 않지만 표면 구성원은 경계로 추가할 수 있습니다.

표면 범위를 제한하는 데 사용된 개체는 2D(예: VAL이 없는 경계와 선형) 또는 3D(VAL이 있는 3d 라인스트링 또는 선형)일 수 있습니다. 두 경우에 모두 범위 제한 개체에서 표면으로 투사한 수직 투영이 경계로 사용됩니다.

1. 경계로 추가할 수 있는 다음 4개 개체와 표면이 있습니다. - 2D 작업 사이트 주변 경계 - 2D 주 빌딩 패드 경계 - 2D 소 빌딩 패드 경계 - 닫힌 3D 라인스트링으로 경계가 만들어진 비축(작업 사이트 외부) | cg_surface boundary 7 2. 주변 경계가 추가되어 작업 사이트로만 표면 범위를 제한합니다. 이 때문에 비축을 정의하는 점이 계속 원래 표면의 구성원이지만 비축이 들어 있는 영역이 제외됩니다.
3. 빌딩 패드 경계가 추가되어, 이로 인해 이러한 경계가 주변 경계의 범위 내에 있기 때문에 표면에 구멍이 만들어집니다. 용량 계산에서 이러한 영역을 제외하기 위해 이 작업이 수행됩니다. | 4. 마지막으로, 비축 경계로 사용된 라인스트링이 추가되어 비축량 계산에 포함됩니다. 비축 경계가 작업 사이트 주변 경계를 벗어나기 때문에 표면 섬이 만들어집니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

표면 경계를 추가하거나 제거하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 표면 > 표면 경계 추가/제거를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    표면 경계 추가/제거 명령 창이 표시됩니다.

  2. 표면 목록에서 범위를 제한할 표면을 선택합니다.
  3. 그래픽 보기에서 경계 또는, 닫힌 경계를 형성하는 선을 선택하거나 옵션을 클릭하고 상황 메뉴에서 선택 방법을 선택합니다.
  4. 추가를 클릭하여 선택된 경계를 기반으로 표면 범위를 제한하거나 확장합니다. 그래픽 보기의 표면이 변경됩니다.

    참고: 이 명령은 추가된 경계의 일부가 원래 범위를 벗어나는 경우에도 원래 범위를 벗어나도록 표면을 확장하지 않습니다.

  5. 그래픽 보기에서 제거할 경계 또는 닫힌 선을 선택하거나 옵션을 클릭합니다.
  6. 제거를 클릭하여 표면을 업데이트합니다.
  7. 확인을 클릭합니다.
  8. 표면에 영향을 미치는 경계를 보려면 언제든지 선택을 클릭합니다.

관련 항목

표면 만들기

경계 만들기

라인스트링 만들기

선 연결

표면 가장자리에 브레이크 라인 만들기


3D 표면 수축

3D 표면 메시를 사용하여 표면을 만들 경우 동일한 수평 위치에 있지만 표고가 다른 측점은 결과 표면에 수직 3D 면을 만듭니다. 표면 측점에 플래그가 표시되고 플래그 창에 "측점이 무시되었습니다. 이것은 바로 다른 측점 위에 있습니다."라는 메시지가 표시될 때는 '3D 표면을 수축'해야 합니다.

이 문제를 수정하려면 '3D 표면을 수축하여' 선택한 각 표면에서 약간(.06 mm) 들어간 닫힌 삼각형 브레이크 라인을 만드십시오. 그런 다음 이러한 브레이크 라인을 사용하여 3D 표면의 원래 메시에 근접하는 표면을 만들 수 있습니다.

이 명령은 수직면들이 포함된 데이터에서 유효한 표면을 형성할 때 또는 동일한 위치에서 표고가 다른 유사한 여러 3D 표면 측점이 있을 때 유용하게 사용할 수 있습니다.

참고: 이 명령은 표고가 다른 점들이 동일한 수평 위치에 있는 것이 가능한 응용프로그램에서 데이터를 수정하는 데 주로 사용됩니다.

초기에 표면은 동일한 측점을 포함하는 수직 3D 면을 사용하여 형성되어, 이러한 측점에서 두 개의 표고를 가집니다. 이 데이터는 표면 형성에는 해당되지 않습니다.

비수직 3D 표면이 수축되어 표면을 형성하는 데 사용될 수 있는 옵셋 측점을 포함한 삼각형 브레이크 라인(검정색으로 표시됨)을 만듭니다.

새 브레이크 라인을 사용할 때, 각 측점에서 단일 표고로 표면이 적절하게 형성됩니다.

표면에 대한 '3D 면을 수축'하려면:

측점이 표면의 다른 측점 바로 위에 있다는 하나 이상의 플래그 메시지를 수신하는 즉시 다음 단계에 따릅니다. 중간에 다른 명령을 수행했기 때문에 표면 만들기를 실행 취소할 수 없으면 해당 표면을 삭제하고 아래 2단계부터 시작해야 합니다.

  1. 편집 > 표면 만들기 실행 취소를 선택합니다. 표면이 사라집니다.
  2. 명령 창이 아직 표시되지 않으면 보기 > 명령 창을 선택하거나 F12를 누릅니다. 명령 창이 표시됩니다.
  3. 모든 명령 목록에서 3D 표면 수축을 클릭하거나 창 상단의 명령줄에 shrink3dfaces를 입력하고 [Enter] 키를 누릅니다. 3D 표면 수축 명령 창이 표시됩니다.
  4. 평면도 보기에서 표면을 형성하는 데 사용할 3D 표면을 선택합니다.
  5. 브레이크 라인의 레이어 상자에서 새 브레이크 라인을 상주시킬 레이어를 선택합니다.

    참고: 표면을 만들 때 사용할 이 레이어의 데이터를 선택합니다. 필요한 경우 <<새 레이어>>를 선택하여 새 레이어를 만듭니다.

  6. 확인을 클릭합니다. 선택한 각 삼각형, 3D 표면 내에 브레이크 라인이 만들어집니다.

새로 만든 브레이크 라인에서 표면을 만들려면:

  1. 보기 > 보기 필터 관리자를 선택합니다. 보기 필터 관리자가 표시됩니다.
  2. 필요한 경우 [image] 아이콘을 클릭하여 레이어를 제외한 각 그룹을 축소합니다.
  3. 각 그룹의 상자 선택을 취소하여 데이터를 숨깁니다.
  4. 레이어 그룹에서 3D 표면 브레이크 라인을 만든 레이어의 이름을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 이 항목만 보기를 선택합니다. 그룹의 다른 모든 레이어는 선택이 취소되어 브레이크 라인만 표시됩니다.
  5. 그래픽 보기에서 모든 브레이크 라인을 선택하고 표면 > 표면 만들기를 선택합니다.
  6. 표면을 만드는 지침을 따릅니다.

관련 항목

가장자리 삼각형을 트리밍하여 표면 편집

구성원을 추가/제거하여 표면 편집


표면 속성

다음 옵션을 사용하여 트리밍하기 전에 표면의 가장자리를 변경할 수 있습니다. 이러한 옵션은 표면을 선택할 때 속성 창에서 사용할 수 있습니다. 또한 표면이 그래픽 보기에서 나타나는 방법에 대한 표시 속성을 설정할 수 있습니다.

옵션
최대 가장자리 거리 | 삼각형이 표면 가장자리에 놓일 경우 삼각형의 한 변이 될 수 있는 최대 길이의 값을 입력합니다. 기본적으로, 이 값은 표면 가장자리에서 점을 연결할 수 있는 최장 거리를 정의합니다.
최대 간격 각도 | 표면 삼각형이 사용할 수 있는 최대 각도의 값을 입력합니다. 실제로, 이 값은 길이의 정도를 제한하지만, 표면의 가장자리에서 형성할 수 있는 예각 삼각형을 제한합니다.

관련 항목

속성을 변경하여 표면 편집

가장자리 삼각형을 트리밍하여 표면 편집


표면 표고와 지도 깊이 표시

In This Section

표면 표고 그리드 만들기

간격을 두고 표면 등고선 만들기

표고에서 표면 등고선 만들기

등고선 옵션

표면 절토/성토 그리드 옵션

토공량 계산 이해

토공 보고서 실행

토공 보고서 옵션


표면 표고 그리드 만들기

표면 표고 그리드 만들기 명령을 사용하여 표면의 표고 레이블을 지정하는 그리드를 만듭니다.

등고선과 함께 표면 표고 그리드를 사용하여 지형상에 더욱 명확하게 변경을 합니다.

선행 조건:

  • 표면

이 명령에 액세스하려면:

  • 표면 > 표면 표고 그리드 만들기를 선택합니다(기본 메뉴에 있는 경우).
  • 도구 모음에서 [image] 아이콘을 클릭합니다(도구 모음에 있는 경우).

표고 그리드를 만들려면:

  1. 표면 목록에서 그리드의 기반이 될 표면을 선택합니다.
  2. 레이어 상자에서 그리드를 상주시킬 레이어를 선택하거나 <<새 레이어>>를 선택하여 그리드의 새 레이어를 만듭니다.
  3. 텍스트 스타일 상자에서 그리드 주석의 텍스트 글꼴, 글꼴 스타일, 양쪽 맞춤, 크기를 제어하는 스타일을 선택하거나 <<새 스타일>>을 선택하여 새 텍스트 스타일을 정의합니다.
  4. 그리드 간격 상자에 측정을 위한 그리드 선 또는 눈금의 통합 간격에 대한 값을 입력합니다.
  5. 각 측정 위치가 그리드 스타일 상자에 나타나는 방식에 대한 옵션을 선택합니다.
  6. 소수점 정밀도 목록에서 측정에 사용할 소수점 자리수를 선택합니다.
  7. 확인을 클릭합니다. 표고 그리드가 만들어지고 그래픽 보기와 프로젝트 탐색기에 표시됩니다. 속성 창에서 그리드의 삽입점, 회전, 색상 등의 추가적인 속성을 지정할 수 있습니다.

옵션:

표면 | 표고 그리드에 대해 표고를 표시할 표면을 선택합니다.
레이어 | 그리드를 상주시킬 레이어를 선택합니다.
텍스트 스타일 | 그리드 주석에 대한 텍스트 글꼴, 글꼴 스타일, 양쪽 맞춤, 크기를 제어하는 스타일을 선택합니다.
그리드 간격 | 측정을 위한 그리드 선 또는 눈금의 통합 간격 값을 입력합니다.
그리드 스타일 | 각 측정의 위치를 나타내는 방식에 대한 옵션을 선택합니다.
 | 눈금 | 선
소수점 정밀도 | 측정에서 사용할 소수점 자리수를 선택합니다.

종속성:

  • 표고 그리드는 종속 개체로서, 관련 표고의 편집 내용에 따라 동적으로 업데이트됩니다.

관련 항목

절토/성토 지도 만들기

간격을 두고 표면 등고선 만들기


간격을 두고 표면 등고선 만들기

일정 표고 간격을 두고 표면에 등고선을 추가하여 지형 시각화에 도움을 줄 수 있습니다.

간격을 두고 등고선을 만들려면:

  1. 그래픽 보기에서 등고선을 추가할 표면을 선택하거나 프로젝트 탐색기를 선택합니다.
  2. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 표면 > 등고선 만들기를 선택합니다.
    • 프로젝트 탐색기에서 표면을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 등고선 만들기를 선택합니다.

    등고선 만들기 명령 창이 표시됩니다.

  3. 표면 상자에서 등고선을 추가할 표면을 확인합니다.
  4. 이름 상자에 등고선 개체의 이름을 입력합니다.
  5. 등고선 간격 상자에 등고선 간 수직 거리의 값을 입력합니다. 예상 등고선 값이 아래의 표면 정보 그룹에서 업데이트됩니다.
  6. 지수 간격 상자에 지수 등고선 간격의 값을 입력합니다. 지수 등고선은 주 등고선인 반면, 다른 등고선은 부 등고선입니다.
  7. 레이어 상자에서 등고선 개체를 놓을 레이어를 선택합니다.
  8. 등고선 색상 상자에서 등고선의 표시 색상을 선택합니다.
  9. 지수 색상 상자에서 지수 등고선의 표시 색상을 선택합니다.
  10. 확인을 클릭합니다. 등고선이 그래픽 보기의 표면과 프로젝트 탐색기의 표면 아래에 나타납니다.

등고선을 편집하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 탐색기에서 등고선 개체를 두 번 클릭하거나 등고선 개체를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택합니다.
    • 그래픽 보기에서 등고선을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 속성을 선택합니다.

    속성 창이 표시됩니다.

  2. 필요에 따라 사용 가능한 속성을 편집합니다.
  3. 닫기를 클릭합니다.

관련 항목

표고에서 표면 등고선 만들기

표면 등고선 옵션


표고에서 표면 등고선 만들기

단일 등고선을 추가하여 특정 표고를 표시하고 지형을 시각화하는 데 도움을 줄 수 있습니다. 예를 들어, 등고선을 만들어 범람원 또는 절토/성토선을 표시하려고 할 수 있습니다.

cg_contour at an elevation

표고에서 등고선을 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 i_create contour at elevation 아이콘을 클릭합니다.
    • 표면 > 표고에서 등고선 만들기를 선택합니다.
    • 그래픽 보기에서 표면을 선택하거나 프로젝트 탐색기에서 표면을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 표고에서 등고선 만들기를 선택합니다.

    표고에서 등고선 만들기 명령 창이 표시됩니다.

  2. 필요한 경우 표면 상자에서 등고선을 추가할 표면을 선택합니다.
  3. 이름 상자에 등고선에 대한 이름을 입력합니다.
  4. 보기에서 점을 선택하거나, 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나, 표고 상자에 표고를 입력합니다. 표고는 표면 정보 그룹에 표시된 최소 표고와 최대 표고 사이여야 합니다.
  5. 레이어 상자에서 등고선을 놓을 레이어를 선택합니다.
  6. 등고선 색상 상자에서 등고선 표시 색상을 선택합니다.
  7. 확인을 클릭합니다. 등고선이 그래픽 보기의 표면과 프로젝트 탐색기의 표면에 나타납니다.

관련 항목

간격을 두고 표면 등고선 만들기

표면 등고선 옵션


등고선 옵션

다음 옵션을 사용하여 등고선과 등고선의 간격을 정의할 수 있습니다. 이러한 옵션은 등고선 만들기 및 표고에서 등고선 만들기 명령 창에서 사용할 수 있습니다.

옵션
표면 | 등고선을 추가할 표면을 선택합니다.
이름 | 등고선 개체에 대한 ID를 입력합니다. 중복 이름이 허용됩니다.
표고 | 표고를 지정할 값을 입력하거나 그래픽 보기에서 점을 선택합니다.
등고선 간격 | 각 등고선 간의 거리에 대한 값을 입력하거나 그래픽 보기에서 점을 선택합니다. 거리는 프로젝트 단위에서 수직으로 측정됩니다. 이 설정은 읽기 전용 표면 정보 그룹의 예상 등고선에 영향을 줍니다.
계곡선 간격 | 장 등고선과 단 등고선의 간격 값을 입력합니다. 5를 입력하면 5줄마다 계곡선이 됨을 의미합니다.
레이어 | 등고선 개체가 놓일 레이어를 선택하거나, <새 레이어>를 선택하여 다른 레이어를 만들 수 있는 새 레이어 대화 상자를 엽니다.
등고선 색상 | 단 등고선의 색상을 선택하거나 레이어별로 등고선 색상을 도출하도록 선택합니다.
계곡선 색상 | 장 등고선의 색상을 선택하거나 레이어별로 등고선 색상을 도출하도록 선택합니다.
최대 표고 | 이것은 선택한 표면에서 가장 높은 점의 표고를 표시합니다.
최소 표고 | 이것은 선택한 표면에서 가장 낮은 점의 표고를 표시합니다.
예상 등고선 수 | 이것은 표면에 나타날 등고선 수를 표시합니다.

관련 항목

표고에서 표면 등고선 만들기

간격을 두고 표면 등고선 만들기


표면 절토/성토 그리드 옵션

다음 옵션을 사용하여 표면의 절토/성토 그리드 및 표고 그리드를 만들 수 있습니다. 이러한 옵션은 절토/성토 그리드 만들기 명령 창에서 사용할 수 있습니다. 이러한 속성과 기타 속성은 속성 창에서 편집할 수 있습니다.

옵션
그리드 유형 | 절토/성토 - 절토/성토 작업을 위한 두 표면의 표고 차이를 레이블로 지정하는 값의 그리드를 만듭니다. 표고 - 단일 표면의 절대 표고를 레이블로 지정하는 값의 그리드를 만듭니다.
초기 표면 | 아래의 최종 표면으로 선택하는 표면 전의 지형 상태를 반영하는 표면을 선택합니다.
최종 표면 | 위의 초기 표면으로 선택하는 표면 다음의 지형 상태를 반영하는 표면을 선택합니다.
표면 | 표고 그리드에 대해 절대 표고를 표시할 표면을 선택합니다.
레이어 | 그리드를 상주시킬 레이어를 선택합니다.
텍스트 스타일 | 그리드 주석에 대한 텍스트 글꼴, 글꼴 스타일, 양쪽 맞춤, 크기를 제어하는 스타일을 선택합니다.
그리드 간격 | 측정을 위한 그리드 선 또는 눈금의 통합 간격 값을 입력합니다.
그리드 스타일 | 각 측정의 위치를 나타내는 방식에 대한 옵션을 선택합니다.
소수점 정밀도 | 측정에서 사용할 소수점 자리수를 선택합니다.

관련 항목

표면 절토/성토 그리드 만들기


토공량 계산 이해

토공 보고서에서 표면 간(및 표면과 표고) 토공량은 각주 방법을 사용하여 표면 간(또는 표고와 표면 사이) 등후선을 계산하여 계산됩니다. 먼저, 각 점이 다른 표면에 투영됩니다. 그런 후 해당 표고가 보간되고, 표고 차이가 생성된 등후선 점과 함께 저장됩니다. 유사한 방식으로 두 표면의 브레이크 라인을 사용하여 등후선 브레이크 라인을 생성합니다. 추가점이 표면 삼각형을 가로지르는 등후선 브레이크 라인에 삽입됩니다.

TIN(불규칙 삼각망)이 생성되어 등후선 점과 브레이크 라인으로 만들어진 표면을 나타냅니다. 등후선은 두 표면 간의 두께 또는 표고 차를 나타냅니다. 이 소프트웨어는 등후선 점을 연결하여 등후선의 표면 삼각형을 생성하는 반면, 두 표면 모두에 공통적인 모든 브레이크 라인과 점을 수락합니다.

삼각형 등후선은 각 삼각형에 대한 데이터를 적절한 수의 잘린 수직 프리즘 수로 나누어 토공량을 결정하는 데 사용됩니다. 삼각형의 세 점이 모두 양수 표고를 가지거나 모두 음수 표고를 가지면(모두 성토이거나 모두 절토이면) 경우 1과 같이, 단일 삼각형 프리즘이 나타납니다.

경우 1: 모두 굴착

등후선 삼각형이 양수 표고와 음수 표고를 모두(절토 및 성토) 가지면 삼각형은 경우 2와 같이 각 프리즘이 절토 또는 성토만 나타내도록 추가 삼각형 프리즘으로 분할됩니다.

경우 2: 부분 굴착 및 부분 성토

각 프리즘의 토공량은 평균 높이(즉, 등후선 표고)를 표면측량 영역과 곱한 값과 같습니다. 등후선의 총 성토량은 모든 양수 각주량의 합계입니다. 총 절토량은 모든 음수 각주량의 합계입니다.

이 방법은 횡단면 평균 끝 영역 또는 그리드 방법보다 더 정확하다고 간주됩니다. 두 방법 간에 얻는 차이는 횡단면의 그리드 또는 간격 크기와 표면의 불규칙성에 따라 달라집니다. 부드러운 표면은 차이가 1% 미만임을 보여줄 수 있습니다. 몇 가지 테스트 사례에서 횡단면 간격이 15미터(49.21피트)이고 지형이 험할 때 차이가 10% 정도 됨을 보여주었습니다. 수학적으로, 그리드 또는 횡단면 간격의 크기가 가장 작은 값으로 감소할 때 이러한 방법의 양은 등후선 삼각형에서 계산된 양을 받아들입니다.

참고: 토공량 계산의 정확성은 사용된 데이터와 만들어진 표면의 정확성에 따라 달라집니다. 올바른 표면을 형성하는 데 브레이크 라인이 적절하게 사용되지 않은 경우 적절한 점 데이터가 잘못된 토공량을 생성할 수 있습니다. 표면을 기술하는 데 충분한 개수의 점이 사용되지 않으면 기록된 데이터에서 실제 지상에 이르는 불규칙성으로 인해 현장 조건과 다른 토공량을 산출합니다.
참고: 연결 프로세스 도중 중복점이 레이어 '0'으로 다시 계층화됩니다. 종종 등후선 표면을 계산할 때 특히, 경계선이 사용되는 경우 중복점이 만들어집니다. 메모리를 보존하기 위해 이러한 점은 필요에 따라 지우십시오.

관련 항목

토공 보고서의 재료 만들기

토공 보고서 실행


토공 보고서 실행

토공 보고서를 사용하여 단일 표면 또는 두 표면의 비교를 기반으로 토공량을 계산할 수 있습니다.

토공량 보고서를 생성하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 보고서 > 토공 보고서를 선택합니다.

    토공 보고서 명령 창이 표시됩니다.

  2. 보고서 유형 그룹에서 생성할 표면 보고서의 유형에 대한 옵션을 선택합니다. 다음 단계의 옵션은 선택한 보고서 유형에 따라 달라집니다.
  3. 표면 목록에서 보고할 표면 또는 비교할 첫 번째 표면을 선택합니다. 표면에 대한 분류가 상자 아래에 표시됩니다.
  4. 해당하는 경우 최종 목록에서 비교할 두 번째 표면을 선택합니다.
  5. 그래픽 보기에서 점을 선택하거나 마우스 오른쪽 단추를 클릭하여 옵션을 표시하거나 해당하는 경우 표고 상자에 값을 입력합니다.
  6. 경계 상자에서 주변 길이를 정의할 선을 선택하거나 옵션을 클릭하여 추가 선택 방법을 표시합니다.
  7. 계산에 재료를 고려하려면 재료 그룹에서 계산에 사용을 선택하십시오.

    참고: 이 옵션을 사용하기 전에 재료 대화 상장에서 표면 재료를 정의해야 합니다.

  8. 원재료 목록에서 사이트에 가져올 재료를 선택합니다.
  9. 반입 재료 목록에서 사이트에 가져올 재료를 선택합니다.
  10. 체적 분류 그룹에서 유형을 선택하여, 필요한 경우 그래픽 창에서 선택하거나 값을 입력하여 값을 지정합니다.
  11. 확인을 클릭합니다. 보고서가 기본 인터넷 브라우저에 표시됩니다.

관련 항목

토공 보고서의 재료 만들기

토공 보고서 옵션

토공량 계산 이해


토공 보고서 옵션

다음 옵션을 사용하여 토공 보고서에 표시되는 내용을 구성할 수 있습니다. 이러한 옵션은 토공 보고서 명령 창에서 사용할 수 있습니다. 명령 창의 도구 모음에 있는 [image] 아이콘을 클릭하면 토공 보고서 계산에서 사용할 재료를 정의할 수 있는 재료 대화 상자에 빨리 액세스할 수 있습니다.

옵션
보고서 유형 | 비축/침하 - 한 표면을 표면의 가장자리 점으로 형성된 임시 표면과 비교하여 형성된 체적의 비교를 생성하려면 선택합니다. 비축/침하 보고서는 보고서에서 한 재료만 사용합니다. 표면 간 - 두 표면 간의 비교를 생성하려면 선택합니다. 표면과 표고 - 한 표면을 사용자가 표고를 지정하여 정의된 평면을 비교하여 형성된 체적 비교를 생성하려면 선택합니다. 참고: 프로젝트 설정 대화 상자의 계산 설정 > 표면 섹션에서 표면 간의 차이에 대한 이름을 설정할 수 있습니다.
표면 선택
표면/초기 | 보고할 표면을 선택합니다. 표면을 다른 표면 또는 표고와 비교할 경우 초기 건설 단계에서 표면을 선택합니다.
최종 | 표면을 다른 표면과 비교할 경우 후반 건설 단계에서 표면을 선택합니다.
표고 | 그래픽 보기에서 점을 선택하거나 지정한 표면과 비교할 표고의 값을 입력합니다.
경계 | 계산에서 사용할 체적의 주변 길이를 선택합니다.
재료
계산에 사용 | 계산에서 재료를 사용하는 경우 이 옵션을 선택하여 원재료 및 반입 재료 상자를 엽니다.
원재료 | 사이트에서 채굴 중인 재료 그리고 종종 사이트에서 성토 재료로 재사용 중인 재료를 선택합니다.
반입 재료 | 사이트에서 성토 재료로 사용될 사이트 외부에서 가져오는 재료를 선택합니다. 반입 재료는 원재료와 동일할 수 있습니다.
체적 분류 | 총 체적만 - 체적 간의 총 차이만 보고하려면 이 옵션을 선택합니다. 깊이 증가분 기준 - 증분 단위로 체적을 보고하려면 이 옵션을 선택합니다. 그래픽 보기에서 두 점을 선택하거나 증분 깊이를 지정할 값을 입력합니다. 표고 간격 기준 - 특정 표고 간의 체적 차이를 보고하려면 이 옵션을 선택합니다. 그래픽 보기에서 두 점을 선택하거나 표고 간 깊이를 지정할 값을 입력합니다. 지수 표고 - 그래픽 보기에서 점을 선택하거나 표고를 지정할 값을 입력합니다.

관련 항목

토공 보고서를 사용하여 토공량 계산

토공 보고서의 재료 만들기


표면 재료 추가

이 장

재료 및 지반 개량 관리

이미지를 텍스처로 사용

표면 영역에 텍스처 추가

표면에 이미지 드레이프


재료 및 지반 개량 관리

재료 및 지반 개량 관리자에서 산출 작업과 계산에 사용하도록 재료 및 지반 개량 라이브러리를 만들어서 관리할 수 있습니다.

이 관리자에는 미리 정의된 속성을 비롯한 재료 및 지반 개량 샘플 라이브러리가 함께 제공됩니다. 이 라이브러리는 산출할 표면 구성에 사용할 수 있는 재료 및 지반 개량 유형을 이해하기에 좋은 출발점이 됩니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

재료 및 지반 개량 이해

  • 재료 - 건설 작업 사이트에서 지반 개량을 하는 데 사용되는 자연 생성 또는 제조된 물질. 이러한 예로, 토양, 암반, 석회암, 시멘트 콘크리트, 아스팔트 콘크리트, 아스팔트/역청, 목재, PVC, 연철 등이 있습니다.
  • 지반 개량 - 건설업체가 작업 사이트에서 재료로 만드는 개체. 이러한 예로, 연석, 인도, 파이프, 연석 받이, 도로 기부, 표층 등이 있습니다.

신중하게 재료와 지반 개량을 정의합니다. 관리자에서 이들에 대해 설정한 속성을 통해 산출 보고서 및 토공 보고서의 다음 값을 계산할 수 있습니다.

  • 기존 표면 체적과 제안된 표면 체적 - 다음 포함:
    • 굴착 체적: 경사 절토 및 성토, 융기 절토 및 수축 성토, 조정 절토 및 성토
    • 굴착 면적: 절토, 성토, 총 면적
    • 제거 수: 면적 및 체적
    • 재배치 수: 면적 및 성토
  • 지반 개량 수 - 다음 포함:
    • 산출 > 재료 및 지반 개량 관리자 또는 표면 > 재료 및 지반 개량 관리자를 선택합니다.

관련 항목

재료 및 지반 개량 관리의 작업 플로우


이미지를 텍스처로 사용

재료 및 지반 개량 관리자를 사용하여 이미지 파일을 재료 텍스처로 지정합니다. 그러면 이미지 파일을 표면에 텍스처 추가 명령에 사용하여 3D 모델을 더욱 사실적으로 시각화할 수 있습니다. 텍스처 견본으로 사용할 이미지 파일을 선택하고 재료와 연관시킵니다. 그런 후 크기를 지정하여 타일로 만들어지면 견본에 적용합니다. 표면이 이미지 타일보다 크면 표면의 가장자리 또는 텍스처 경계에 이를 때까지 텍스처가 반복됩니다.

표면이 통로인 경우 텍스처가 동경/북위 좌표와 일치하지 않습니다. 일반화된 표면에 있기 때문입니다. 그 대신, 통로 선형의 측점과 옵셋 값이 사용되고, 텍스처는 도로와 일치하여 사실감을 더해줍니다.

선행 조건:

  • 텍스처를 지정할 재료
  • 텍스처의 이미지(.gif, .jpg, .png 또는 .tif). 이미지가 타일로 만들어졌을 때 가장자리들이 일치하도록 편집된 이미지가 이상적입니다.

재료 텍스처를 지정하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 산출 > 재료 및 지반 개량 관리자를 선택합니다(기본 메뉴에 있는 경우).
    • 아이콘을 클릭합니다(도구 모음에 있는 경우).
  2. 탐색기 창에서 텍스처를 지정할 재료를 선택합니다.
  3. 텍스처 상자 옆에 있는 [image] 단추를 클릭하고 재료에 사용할 텍스처 이미지 파일로 이동합니다.
  4. 필요 시 이미지 크기를 편집합니다.
    • 가로 크기 - 현재 프로젝트 단위로 텍스처 타일의 너비를 지정합니다. 텍스처가 통로 표면에 적용되면 타일의 높이가 통로 선형과 평행이 됩니다.
    • 세로 크기 - 현재 프로젝트 단위로 텍스처 타일의 높이를 지정합니다. 텍스처가 통로 표면에 적용되면 타일의 너비가 통로 선형과 수직이 됩니다.

    일반화된 표면의 (1) 가로 크기와 (2) 세로 크기 타일

    통로 표면의 (1) 가로 크기와 (2) 세로 크기 타일
  5. 외부 라이브러리에서 프로젝트에 사용할 수 있도록 설정할 재료를 편집한 경우 편집 > 외부 라이브러리에서 복사를 선택하여 프로젝트 라이브러리에서 사용할 수 있도록 설정합니다.
  6. 텍스처 이미지를 추가할 다른 재료를 선택하거나 닫기를 클릭합니다.
  7. 표면에 재료를 적용하려면 표면 영역에 텍스처 추가를 참조하십시오.

시나리오:

  • 외부 라이브러리에서 재료의 텍스처 이미지를 지정하면 이미지의 경로가 텍스처 상자에 표시됩니다. 프로젝트 라이브러리에서 텍스처 이미지를 재료에 추가하는 경우 상자에 파일 이름만 표시됩니다. 파일 사본이 다음 위치에 저장됩니다.

    C:\Documents and Settings\(사용자 이름)\My Documents\(제품 이름)\(프로젝트 이름)\

  • 표면에 적용된 재료 색상, 텍스처 이미지, 드레이프 이미지가 있으면 재료가 색상을 덮어쓰고, 드레이프 이미지가 재료를 덮어씁니다.

관련 항목

표면 영역에 텍스처 추가


표면 영역에 텍스처 추가

재료 텍스처로 사용하도록 이미지 파일(또는 색상)을 지정한 후 표면 텍스처 추가 명령을 사용하여 이러한 파일을 표면 영역에 적용하면 3D 모델을 더욱 사실적으로 만들 수 있습니다. 하나 이상의 표면 영역을 텍스처로 채울 때 여러 표면 재료를 그래픽 보기와 인쇄된 출력으로 시각화하는 데 도움이 될 수 있습니다. 예를 들어, 골프장 설계 시 잔디 텍스처로 페어웨이를 채우고 모래 텍스처로 벙커를 채울 수 있습니다. 표면 영역에 텍스처를 추가할 때 텍스처는 '텍스처 경계'로 설정된 드레이프 선을 만날 때까지 이어집니다. 표면의 구멍 내에 있는 섬에도 텍스처를 추가할 수 있습니다.

팁: 통로 표면의 브레이크 라인은 자동으로 텍스처 경계로 설정되므로, 중선, 주행 차선, 노견, 배수구에 쉽게 텍스처를 추가할 수 있습니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 지정된 텍스처 이미지(또는 색상)의 재료
  • 드레이프 선으로 경계가 만들어진 표면 영역

표면 텍스처를 추가하려면:

  1. 텍스처로 채울 영역이 연결된 브레이크 라인 또는 라인스트링 시리즈로 경계가 만들어진 닫힌 영역이어야 합니다.
  2. 각 경계선의 속성 창에서 표면 선명도 속성을 선명한 텍스처 경계로 설정합니다.

    참고: 텍스처가 표면의 바깥쪽 가장자리까지 이어지도록 하려는 경우 가장자리에 텍스처 경계 속성을 적용할 필요가 없습니다.

  3. 표면의 속성 창에서 텍스처를 볼 각 그래픽 보기의 음영 속성이 재료 기준으로 설정되어 있는지 확인합니다. 지정된 텍스처 이미지가 없으면 재료 색상이 표면에 표시됩니다. 적용된 재료가 없으면 기본 표면 색상이 표시됩니다.
  4. 다음 작업 중 하나를 수행합니다.
    • 표면 > 표면 텍스처 추가를 선택합니다.
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.
  5. 표면 목록에서 텍스처를 추가할 표면을 선택합니다.
  6. 이름 상자에서 선택 항목 탐색기와 속성 창에 표시할 텍스처 위치 점의 고유 ID를 입력합니다. 또한 이 이름을 사용하여 고급 선택 명령에서 텍스처를 선택할 수도 있습니다.
  7. 레이어 목록에서 텍스처를 상주시킬 레이어를 선택하거나 <<새 레이어>>를 선택하여 텍스처의 새 레이어를 만듭니다. 레이어의 색상은 텍스처 색상에 영향을 미치지 않습니다.
  8. 재료 목록에서 표면에 적용할 텍스처 이미지(또는 색상)의 재료를 선택하거나 <<새 재료>>를 선택하여 새 재료를 만들거나 기존 재료를 편집할 수 있는 재료 및 지반 개량 관리자를 엽니다.
  9. 텍스처 위치 상자를 클릭하고 평면도 보기에서 텍스처를 채울 영역 내의 점을 선택합니다. 해당 위치에 표면 텍스처 표시기(+ 기호)가 표시됩니다.
  10. 닫기를 클릭합니다.
  11. 텍스처를 산출 표면에 추가하거나 표면의 다시 구성 속성이 사용자 기준으로 설정된 경우 도구 모음의 [image] 아이콘을 클릭하여 표면을 다시 구성합니다.

    팁: 모든 표면 영역의 경우 텍스트 위치 점을 선택하고 속성 창에서 해당 재료를 변경하여 표면에 사용된 재료 간 전환을 쉽게 할 수 있습니다.

옵션:

  • 이름 - 텍스처 위치('씨앗점')의 이름은 선택 항목이지만 다른 명령에서 텍스처를 찾을 때 도움이 되므로 입력하는 것이 좋습니다.
  • 텍스처 위치 - 이 좌표 컨트롤에서 텍스처(또는 색상)가 텍스처 경계에 이를 때까지 이어질 시작점을 지정합니다.

시나리오:

  • 표면에 '텍스처 경계'로 확인된 선이 없는 경우 텍스처 또는 색상은 표면 가장자리까지 이어집니다.

관련 항목

라인스트링 만들기 및 편집

브레이크 라인 만들기 및 편집


표면에 이미지 드레이프

다음 절차를 통해 하나 이상의 지리적 위치 참조 이미지를 표면에 오버레이하여 작업 사이트의 지형이 지형과 관련되는 방식을 시각화합니다. 이미지에 표면을 드레이프하면 이미지 세부 정보를 표면 표고와 상관시킬 수 있습니다. 이렇게 하려면 간단히 지리적 위치 참조 이미지를 표면에 구성원으로 추가합니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 표면
  • 표면에 해당하는 지리적 위치 참조 이미지

표면에 이미지를 드레이프하려면:

  1. 지리적 위치 참조 이미지를 가져오거나 프로젝트의 표면에 해당하는 가져온 이미지를 지리적 위치로 참조합니다.
  2. 프로젝트 탐색기에서 이미지를 선택하거나 평면도 보기에서 이미지를 선택합니다.

    참고: 평면도 보기에서 이미지를 선택할 수 있게 하려면 보기의 고급 보기 필터 설정에서 선택 가능 속성을 변경해야 합니다.

  3. 구성원을 추가/제거하여 표면 편집의 단계를 사용하여 이미지를 표면 구성원으로 추가합니다.
  4. 표면의 속성 창에서 음영 속성을 이미지를 볼 각 그래픽 보기에 대해 재료 기준 또는 표면 색상 기준으로 설정합니다.
  5. 완료했으면 닫기를 클릭합니다.

시나리오:

  • 이미지가 표면과 일치하지 않는 경우에도 표면 구성원으로 추가하면 평면도 보기에는 계속 표시되지만 3D 보기에는 표면을 이미지와 일치시키기 전에는 표시되지 않습니다.
평면도 보기에서 부분적으로 표면과 이미지가 일치함 | 3D 보기에서 부분적으로 표면과 이미지가 일치함
  • 표면에 적용된 재료 색상, 텍스처 이미지, 드레이프 이미지가 있으면 재료가 색상을 덮어쓰고, 드레이프 이미지가 재료를 덮어씁니다.
  • 표면에 여러 이미지가 드레이프된 경우 이미지를 앞 또는 뒤로 이동하여 표시 순서를 제어할 수 있습니다.

관련 항목

이미지 지리적 위치 참조

이미지를 텍스처로 사용


통로 관련 작업

이 장

통로 이해

통로 만들기의 작업 플로우

선형 만들기 및 편집

템플릿 노드 이름 만들기, 편집, 삭제

재료 레이어 만들기, 편집, 삭제

통로 만들기

통로 편집 및 삭제

통로 기준선 추가 및 제거

통로 템플릿 만들기

통로 템플릿 편집 및 삭제

통로 템플릿 지침 이해

통로 템플릿 노드 유형

통로 템플릿 지침 만들기

통로 템플릿 지침 미러링

통로 템플릿 지침 편집 및 삭제

통로 정의 보고서 실행


통로 이해

통로는 도로나 수로와 같은 선형 구조의 3D 모델입니다. 통로는 평면 선형과 종단 선형(선택적)을 기반으로 하며, 여기에는 통로의 전체 길이에 걸쳐 횡단면을 정의하는 템플릿이 들어 있습니다.

통로를 만들려면 먼저 통로가 기반으로 할 선형을 만들거나 선택해야 합니다. 사용자가 선택하는 선형은 통로의 중심선과 측점 지정을 생성합니다. 통로에 표면을 추가하여 통로가 건설될 실제 지형과 라인스트링, 브레이크 라인, CAD 선 등의 다른 기준선을 나타낼 수도 있습니다.

통로를 만든 후 템플릿이 삽입되는 지점부터 다음 템플릿이 도착할 때까지 또는 통로의 끝까지 통로의 횡단면 모양을 정의하는 템플릿을 하나 이상 삽입할 수 있습니다. 그러면 이 소프트웨어에서 한 템플릿에서 다른 템플릿(아래 참조)으로 필요에 맞게 통로를 전이하는 라인스트링에 템플릿을 연결하여 3D 모델을 만듭니다.

요점:
1 - 템플릿 삽입
2 - 평면 및 종단 선형
3 - 라인스트링

횡단면을 구성하는 데 사용되는 지침을 정의하여 통로 템플릿을 만듭니다. 매우 간단한 예로, 폭이 10m이고 중심선에서 각 가장자리까지 경사가 -2%(배수용)인 2차선 도로를 들 수 있습니다. 이 경우 2가지 지침이 필요합니다. 하나는 포장 도로 오른쪽 가장자리의 위치(노드 #2로 표시)를 정의하는 것이고, 다른 하나는 포장 도로 왼쪽 가장자리의 위치(노드 #3으로 표시)를 정의하는 것입니다. 이 두 지침에서 옵셋과 경사는 중심선(노드 1로 표시)에 상대적입니다.

cg_corridor template simple 01

물론, 중심선 노드, 기준선 노드 또는 다른 지침에서 파생된 노드에 상대적인 다양한 옵셋과 경사 유형이 포함된 더욱 정교한 템플릿을 설계할 수도 있습니다. 템플릿 지침을 통로의 다른 재료 레이어(예: '마감면'과 '노반')와 연결하여 다양한 통로 재료 레이어를 보고 표면으로 내보낼 수 있도록 할 수 있습니다.

관련 항목

통로 만들기의 작업 플로우

통로 만들기

통로 템플릿 만들기

통로 템플릿 편집 및 삭제

통로 템플릿 지침 이해

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


통로 만들기의 작업 플로우

일반적으로, 다음 형식의 설계 정보를 기반으로 통로를 만들게 됩니다.

  • 평면 및 종단 선형, 일반적인 횡단면, 도로의 특정 지점을 자세하게 설명하는 콜아웃 등의 자세한 플로트
  • 평면도의 디지털 표현이 들어 있는 AutoCAD 파일
  • GENIO 파일 또는 LandXML 파일의 통로

통로를 만드는 일반적인 작업 플로우는 다음과 같습니다.

  1. 통로가 기반으로 할 평면 선형과 종단 선형(선택적)을 만들거나 가져옵니다. 이 소프트웨어에서 선형을 만들어야 하는 경우 지침은 선형 만들기를 참조하십시오.
  2. 또는 편경사 만들기 및 편집에 설명이 나와 있는 통로의 편경사 선형을 만듭니다. '편경사'란 운전자가 적당한 속도로 안전하게 그리고 편안하게 곡선을 주행할 수 있도록 하기 위해 설계하는 수평 곡선을 따라 있는 도로의 측면 경사입니다.
  3. 또는 라인스트링, 브레이크 라인, CAD 선 등 통로에서 참조할 수 있는 기타 선 유형을 만들거나 가져옵니다. 이 소프트웨어에서 기준선을 만들어야 하는 경우 지침은 라인스트링 만들기 및 편집 또는 단순 브레이크 라인 만들기 및 편집을 참조하십시오.
  4. 또는 통로 사이트의 기존 지형을 모델링하는 표면을 만들거나 가져옵니다. 표면을 만들어야 하는 경우 지침은 표면 만들기를 참조하십시오.
  5. 통로 횡단면 템플릿의 노드를 구별하는 데 사용할 이름 목록을 만듭니다(예: 'edge of pavement'인 경우 'EP'). 자세한 지침은 템플릿 노드 이름 만들기, 편집, 삭제를 참조하십시오.
  6. 통로에서 정의할 재료 레이어의 이름 목록을 만듭니다. 예를 들면, 기본 '마감면' 레이어 외에 '기층', '안정 노반', '노반'에 대한 레이어를 지정할 수 있습니다. 추가적인 지침은 통로 재료 레이어 만들기, 편집, 삭제를 참조하십시오.
  7. 다음 항목을 지정할 통로를 만듭니다.
    • 통로가 기반으로 할 평면 선형과 종단 선형(선택적)
    • 평면도 보기와 3D 보기에 표시할 통로 재료 레이어와, 통로를 내보낼 경우 통로 표면을 만드는 데 사용할 통로 재료 레이어
    • 통로에서 참조할 선과 표면

    추가적인 지침은 통로 만들기를 참조하십시오.

  8. 필요에 따라 하나 이상의 횡단면 템플릿을 통로에 삽입합니다. 각 템플릿은 템플릿이 삽입되는 지점부터 다음 템플릿이 도착할 때까지 또는 통로의 끝까지 통로의 횡단면 모양을 결정합니다. 추가적인 지침은 통로 템플릿 만들기를 참조하십시오.
  9. 각 템플릿에 대해 옵셋, 경사 그리고 해당 위치의 통로 횡단면을 정의하는 기타 속성을 지정하는 데 사용되는 하나 이상의 지침을 추가합니다. 추가적인 지침은 통로 템플릿 지침 이해와 통로 템플릿 지침 만들기를 참조하십시오.
  10. 통로 정의 보고서를 실행하여 수평/수직 기하, 템플릿, 편경사(해당하는 경우) 정보를 포함한 통로의 속성을 봅니다.
  11. 평면도 보기 또는 3D 보기에서 통로를 확인하고 통로를 표면으로 내보냅니다.

기타 메모

  • 통로 데이터를 내보내기 전에 통로의 최대 샘플링 거리를 5 m 미만으로 설정하는 것이 좋습니다. 최대 거리를 5 m 미만으로 설정하면 내보내기 파일의 정확도가 높아집니다. 최대 샘플링 거리를 설정하려면 프로젝트 > 프로젝트 설정 > 계산 > 통로를 선택합니다.
  • 통로를 만든 후 표면 삼각형이 통로의 횡단면을 따라 연결되어 표면이 정확하게 나타나지 않는 경우가 있습니다(아래의 첫 번째 그림). 이 문제를 해결하기 위해 통로를 선형 기반 표면으로 지정할 수 있습니다. 그러면 통로가 북위/동경 좌표가 아닌 측점과 옵셋을 기반으로 합니다. 이렇게 하면 표면 삼각형이 통로의 횡단면을 가로질러 연결될 가능성이 최소화되어, 표면이 더 정밀해집니다(아래의 두 번째 그림).

    통로를 선형 기반 표면으로 지정하려면 속성 창에서 통로의 속성을 확인하고 선형 기반 표면 옵션에 예를 선택합니다. 이 옵션을 사용하면 성능이 느려지기 때문에 통로와 템플릿을 만들 때에는 이 옵션을 꺼놓는 것이 좋을 수도 있습니다. 그런 후 통로를 보거나 내보낼 때 필요하다면 켜면 됩니다.

관련 항목

통로 이해

통로 만들기

통로 템플릿 만들기

통로 템플릿 편집 및 삭제

통로 템플릿 지침 이해

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


선형 만들기 및 편집

In This Section

선형 이해

가져온 선형을 사용하는 작업 플로우

선형을 만드는 작업 플로우

선형 만들기

평면 선형 편집

평면 선형 옵션

올바른 세그먼트 순서 사용

종단 선형 편집

종단 선형 옵션

선형의 측점 균차 편집

선형 측점 균차 옵션

선형 속성 편집

선형 속성

GENIO 스트링에서 선형 만들기

선형 기하 보고서 실행

선형 편집기

편경사 이해

편경사 만들기 및 편집


선형 이해

선형은 도로 중심선과 같은 선형 지형을 정의합니다. 선형은 수평 기하(수평면의 경로)와 선택적 수직 기하(수직면의 경로)로 구성됩니다. 또한 선형은 측점 균차를 포함할 수 있습니다.

LandXML 또는 GENIO 스트링 파일에서 기존 선형을 가져오거나, 수평 및 수직 요소를 지정하거나 프로젝트의 측점, 선, 폴리라인에서 변환하여 선형을 만들 수 있습니다.

선/접선, 호, 클로소이드 완화곡선을 사용하여 평면 선형을 만들 수 있고, 선(일정 경사), 호, 포물선으로 종단 선형을 만들 수 있습니다. 각 종단 선형은 평면 선형과 연결되고 각 평면 선형에 대해 여러 개의 종단 선형이 있을 수 있습니다. 입력할 수 있는 값은 프로젝트의 선형 설정에 따라 달라집니다.

선형의 측점 균차 값을 지정하고, 편경사를 만들 수도 있습니다. 편경사를 통로 템플릿에 적용하여 도로가 곡선을 따라 적절한 안쪽 경사를 가지도록 할 수 있습니다(안전을 확보하기 위해).

종종, 선형을 만드는 목표는 측설을 위해 현장 장치에 업로드할 수 있는 디지털 설계 파일을 만드는 것입니다.

관련 항목

선형 만들기

선형을 만드는 작업 플로우

가져온 선형을 사용하는 작업 플로우


가져온 선형을 사용하는 작업 플로우

다른 설계 응용프로그램에서 만든 선형을 가져와서 선형을 수동으로 만드는 수고를 덜 수 있습니다. 선형은 GENIO 또는 LandXML 파일 형식으로 가져올 수 있습니다.

가져온 선형을 사용하기 위한 일반 작업 플로우는 다음과 같습니다.

  1. 선형이 포함된 파일을 가져옵니다. 선형이 프로젝트 탐색기에서 단일 개체로 나타납니다.
  2. 선형을 확인하여 설계를 정확하게 반영하는지 확인하고 필요에 따라 편집합니다.
    • 선형 편집기를 열고 좌표, 방위, 길이, 측점, 기타 값이 원본 또는 원래 디지털 평면도와 일치하는지 확인합니다.
    • 새 수평 탭 그룹을 열고 선형 편집기와 해당 그래픽 보기(평면도 또는 프로파일)를 동시에 볼 수 있도록 보기를 배열합니다.
    • 필요에 따라 수평, 수직, 측점 값을 편집합니다.
    • 속성 창을 열고 필요에 따라 이름, 모양, 레이어와 같은 선형의 속성을 편집합니다.

관련 항목

선형 만들기

LandXML 파일(.xml) 가져오기

GENIO 파일 가져오기


선형을 만드는 작업 플로우

디지털 또는 종이 평면도에서 수동으로 값을 입력하여 선형을 만들 수 있습니다. 다음은 일반적인 작업 플로우입니다.

  1. 선형 만들기 명령을 사용하여 새로운 빈 선형을 만들고 선형 편집기에서 엽니다.
  2. 새 수평 탭 그룹을 열고 선형 스프레드 시트와 해당 그래픽 보기(평면도 또는 프로파일)를 동시에 볼 수 있도록 보기를 배열합니다.
  3. 종이 또는 디지털 평면도에서 또는 가져온 데이터를 참조로 사용하여 수평 값을 입력합니다. 필요한 경우 수직 및 측점 값도 입력합니다.
  4. 속성 창을 열고 필요에 따라, 선형의 모양 속성을 편집합니다.
  5. 선형을 다른 응용프로그램으로 내보내거나 현장 장치에 업로드합니다. 선형을 .dxf/.dwg, GENIO 또는 LandXML 파일로 내보낼 수 있습니다.

    참고: 선형을 SCS 소프트웨어에 .dxf/.dwg 전경 또는 배경 지도로 내보내거나(측점 및 완화곡선은 지워짐) Terramodel에 3D LandXML 파일로 내보낸 후 SCS 소프트웨어에 업로드할 수 있습니다.
    참고: 선형을 .dwg로 내보낸 후 다른 응용프로그램에 .dxf/.dwg로 가져올 경우 파일의 모든 종단 선형이 표시되지 않을 수 있습니다.

관련 항목

선형 만들기

GENIO 스트링에서 선형 만들기


선형 만들기

엔지니어링 설계에서 값을 입력하여 도로의 평면 선형(HAL)을 구성하고 교차점(PI)의 수평 세그먼트 또는 곡선을 정의합니다. 필요 시 수직 교차점(PVI)을 사용하여 측점 균차를 정의하고 종단 선형(VAL)을 만들 수 있습니다. HAL마다 VAL을 하나 이상 만들 수 있습니다.

선형을 만들려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 통로 > 선형 만들기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    선형 만들기 명령 창이 표시됩니다.

  2. 이름 상자에, 프로젝트 탐색기와 선택 항목 탐색기에 표시할 새 선형의 ID를 입력합니다.
  3. 레이어 목록에서 선형을 상주시킬 레이어를 선택하거나 새 레이어를 선택하여 레이어를 만듭니다.
  4. 엔지니어링 설계의 데이터에 따라, 평면 선형을 정의할 방법을 선택합니다.
    • 개별 세그먼트 정의 - 연속 선, 호, 완화곡선 세그먼트의 값이 있는 데이터에서 선형을 구성하려면 이 옵션을 선택합니다.
    • PI에서 곡선 내접 - 연속 교차점(PI) 곡선의 값이 있는 데이터에서 선형을 구성하려면 이 옵션을 선택합니다.
  5. 확인을 클릭합니다. 선형 편집기가 표시됩니다.

    참고: 선형 편집기 상단에 있는 선형 만들기를 클릭하여 선형을 만들 수도 있습니다.

  6. 다음 단계를 따릅니다.

평면 선형의 시작점을 입력하려면:

  1. POB(시작점) 행의 측점 상자를 두 번 클릭하고 (엔지니어링 설계의 값을 사용하여) 시작점 값을 입력합니다.
  2. [TAB] 또는 [Enter] 키를 눌러 다음 셀로 진행합니다.
  3. 동경 및 북위 셀에 선형 시작 좌표의 값을 입력합니다.

    참고: 그래픽 보기의 점을 선택하여 선형 값을 지정할 수도 있지만, 엔지니어링 도면이나 보고서에서 키보드로 복사하여 이러한 값을 입력하는 것이 더 일반적입니다.
    참고: 값을 입력할 때 언제든지 COGO 및 스냅 옵션의 평면도 보기를 마우스 오른쪽 단추를 클릭할 수 있습니다.
    참고: 활성 셀에서 마우스 오른쪽 단추를 클릭하여 실행 취소, 자르기, 복사, 붙여넣기, 삭제 명령에 액세스하거나 행의 시작 부분을 마우스 오른쪽 단추로 클릭하여 행 삽입, 행 삭제, 복사, 선형 프로젝트 설정, 보기 유동 명령에 액세스할 수 있습니다.
    참고: 엔지니어링 설계에 선형 편집기가 사용하는 것과 다른 형식의 값이 표시되는 경우 [image] 아이콘을 클릭하여 표시 형식과 입력 방법을 선택할 수 있는 프로젝트 설정에 액세스하십시오.

  4. [Tab] 또는 [Enter] 키를 눌러 다음 행으로 진행합니다. 그런 후 평면 선형 편집에 나와 있는 PI에서 세그먼트 또는 곡선을 추가하려면의 단계를 따르십시오.

종단 선형의 시작점을 입력하려면:

  1. 수직 탭을 클릭합니다.
  2. 종단 선형 만들기를 클릭하여 셀을 사용할 수 있게 합니다.
  3. POB(시작점) 행의 측점을 두 번 클릭하고 시작점 값을 입력합니다.
  4. [TAB] 또는 [Enter] 키를 눌러 다음 셀로 진행합니다.
  5. 표고 셀에 첫 번째 점의 표고를 입력합니다.
  6. [Tab] 또는 [Enter] 키를 눌러 다음 행으로 진행합니다. 그런 후 종단 선형 편집에 나와 있는 PVI에서 곡선을 추가하려면의 단계를 따릅니다.

관련 항목

평면 선형 편집

종단 선형 편집

선형의 측점 균차 편집

선형 이해

선형 속성 편집


평면 선형 편집

선형이 초기에 정의된 방법에 따라 교차점(PI)에서 수평 세그먼트 또는 호를 추가, 제거, 삽입, 수정하여 평면 선형(HAL)을 편집합니다.

참고: 한 번에 한 선형만 편집할 수 있습니다. 여러 개의 선형을 선택했으면 (프로젝트 탐색기에서 굵은체로 표시된) 활성 세그먼트만 선형 편집기에 나타납니다.

아래의 옵션에 액세스하려면:

  1. 이미 선형을 만든 경우 아래에서 수행할 절차로 건너뜁니다. 아니면 선형을 선택한 후 다음 작업 중 하나를 수행합니다.
    • 통로 > 선형 편집기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 그래픽 보기에서 선형을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 편집를 선택합니다.
    • 프로젝트 탐색기에서 선형을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 편집를 선택합니다.

    선형 편집기가 표시됩니다.

  2. 선형 편집기 상단에는 프로젝트의 선형 목록이 있습니다. 아이콘과 화살표를 클릭하여 목록을 엽니다. 편집할 선형을 선택한 후 [image] 아이콘을 클릭하여 목록을 다시 잠급니다. 그러면 잘못된 선형을 편집할 수 없게 됩니다.
  3. 확인을 클릭합니다.

선형 값을 입력하기 위한 설정을 변경하려면:

  1. 아이콘을 선형 편집기의 상단에서 클릭합니다. 선형의 프로젝트 설정이 표시됩니다.
  2. 설정 형식을 변경하여 엔지니어링 설계에 사용된 형식과 일치시킵니다.
  3. 단위를 클릭한 후 왼쪽 창에서 측점을 클릭합니다. 데이터에 맞도록 측점 형식을 변경합니다.
  4. 확인을 클릭합니다.

PI에서 세그먼트 또는 곡선을 추가하려면:

  1. 편집기 마지막 행에 있는 유형 셀의 PI 유형에서 세그먼트 또는 곡선을 선택합니다(*로 표시). 사용자가 선택하는 유형이 행의 다른 셀에 입력할 수 있는 값을 결정합니다. 옵션에 대한 설명은 평면 선형 옵션을 참조하십시오.
  2. [TAB] 또는 [Enter] 키를 눌러 다음 셀로 진행합니다.
  3. (선택한 세그먼트의 유형에 따라) 각 셀에 엔지니어링 설계에 지정된 값을 입력합니다.

    참고: 값을 입력할 때 언제든지 COGO 및 스냅 옵션의 평면도 보기를 마우스 오른쪽 단추를 클릭할 수 있습니다.
    참고: 엔지니어링 설계에 선형 편집기가 사용하는 것과 다른 형식의 값이 표시되는 경우 [image] 아이콘을 클릭하여 표시 형식과 입력 방법을 선택할 수 있는 프로젝트 설정에 액세스하십시오.

  4. 전체 HAL에 대해 PI에서 세그먼트 또는 곡선이 만들어질 때까지 이전 단계를 반복합니다.

    참고: 값을 입력하면서 평면도 보기의 선형을 시각적으로 확인하십시오.

PI에서 기존 세그먼트 또는 곡선을 편집하려면:

  • 세그먼트의 유형을 변경하려면 해당 유형 셀을 클릭하고 목록에서 새 유형을 선택합니다. 세그먼트에 대한 다른 셀의 값이 여전히 올바른지 확인합니다.
  • 값을 변경하려면 해당 셀을 클릭하고 새 값을 지정합니다. 변경 내용을 작성하면 선형이 그래픽 보기에서 업데이트됩니다.
  • 값을 실행 취소, 잘라내기, 복사, 붙여넣기, 삭제하려면 해당 셀을 클릭하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 옵션을 선택합니다.
  • 행 삽입, 행 삭제, 복사, 선형 프로젝트 설정, 보기 유동 명령에 액세스하려면 행의 시작 부분을 클릭하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 옵션을 선택합니다.
  • 선형 기하 보고서를 실행하려면 편집기의 아무 부분을 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 보고서를 선택합니다.

종단 선형을 만들려면:

  • 선형 만들기의 종단 선형의 시작점을 입력하려면을 참조하십시오.

측점 균차 값을 입력하려면:

  • 선형의 측점 균차 편집을 참조하십시오.

관련 항목

평면 선형 옵션

종단 선형 편집

선형의 측점 균차 편집


평면 선형 옵션

이러한 옵션의 첫 번째 세트를 사용하여 평면 선형(HAL)의 각 수평 세그먼트를 정의합니다. 옵션의 두 번째 세트를 사용하여 HAL의 교차점(PI)에서 각 곡선을 정의합니다. 이러한 옵션은 선형 편집기의 수평 탭에서 사용할 수 있습니다.

참고: 입력 모드는 프로젝트 설정에 정의되어 있습니다. 이 설정은 편집기의 [image] 아이콘을 클릭하여 액세스할 수 있습니다.
참고: 설정된 입력 모드에 따라, 아래의 일부 값은 필요하지 않을 수도 있습니다.

세그먼트 기반 선형 옵션
유형 | POB(시작점) - 선형의 시작점을 나타냅니다. POB의 측점, 북위 및 동경 좌표를 정의합니다. 선 - 직선 세그먼트를 입력하려면 선택합니다. 선의 방위각 또는 방위 그리고 길이를 정의합니다. 참고: 세그먼트 전이는 접선으로 기본 설정됩니다. 호 - 상수 반경의 곡선 세그먼트를 입력하려면 선택합니다. (프로젝트 설정에 정의된 입력 모드에 따라) 방위각 또는 방위, 반지름, 곡선의 방향 그리고 길이/변위량/측점을 정의합니다. 들어오는 완화곡선 - 감소 반경으로 전이 완화곡선 세그먼트(클로소이드 완화곡선)를 입력하려면 선택합니다. 일반적으로 이 옵션을 사용하여 선을 호와 연결합니다. 방위각 또는 방위, 반지름, 곡선의 방향 그리고 길이/측점/A 파라미터를 정의합니다. 나가는 완화곡선 - 증가 반경으로 전이 완화곡선 세그먼트(클로소이드 완화곡선)를 입력하려면 선택합니다. 일반적으로 이 옵션을 사용하여 호를 선과 연결합니다. 방위각 또는 방위, 반지름, 곡선의 방향 그리고 길이/측점 또는 A 파라미터를 정의합니다. 결합 완화곡선 - 반경이 서로 다른 두 호 사이를 완화곡선으로 연결하려면 선택합니다. 방위각 또는 방위, POB의 면, 반경 1, 반경 2, 길이/측점/A 파라미터를 정의합니다.
방위각 (북 또는 남) 또는 방위 | 세그먼트의 시작에서의 방위 또는 방위각 값을 지정하거나 이전 세그먼트의 방위인 접선의 기본값을 수락합니다. 선의 경우 이것은 전체 세그먼트의 방위입니다. 호와 완화곡선의 경우 이것은 세그먼트 쪽 인접 방위입니다.
반지름 | 호와 중심점 간의 거리를 지정합니다.
왼쪽/오른쪽 | 호가 구부러지는 방향(POB에서 왼쪽 또는 오른쪽 방향)을 선택합니다.
길이 | 세그먼트의 길이를 지정합니다. 호와 완화곡선의 경우 이것은 현의 길이가 아닌 실제 길이입니다.
변위량 | 호의 중심각을 지정합니다.
A 파라미터 | 완화곡선의 필수 길이를 설정할 때 도로 설계 기준으로 사용되는 표준 계수를 지정합니다. A 파라미터는 완화곡선을 따르는 거리를 기준으로 반경의 변경률을 반영합니다.
측점 | POB 세그먼트 끝에서의 측점 값을 지정합니다. 다른 세그먼트 유형인 경우 이것은 입력 모드에 따라 계산된 측점을 표시하거나 측점을 입력해야 합니다.
북위 | POB의 북위 좌표를 지정합니다. 다른 세그먼트 유형인 경우 이것은 세그먼트 종료점의 계산된 북위 좌표를 표시합니다. 참고: 북위 및 동경 열의 순서는 프로젝트 설정에서 [image] 아이콘을 클릭하여 설정할 수 있습니다.
동경 | POB의 동경 좌표를 지정합니다. 다른 세그먼트 유형인 경우 이것은 세그먼트 종료점의 계산된 동경 좌표를 표시합니다.
PI 기반 선형 옵션
유형 | 곡선 없음 - PI에서 직선 세그먼트를 만들려면 이 옵션을 선택합니다. 일반적으로 이것은 변위량이 작은 전이에 사용됩니다. PI의 북위 및 동경 좌표를 정의합니다. 호 - 곡률점(PC)에서 접점(PT)까지의 상수 반경이 있는 호에 내접하도록 하려면 이 옵션을 선택합니다. 호의 반지름, PI의 북위 및 동경 좌표를 정의합니다. 완화곡선 - 정의된 거리에 대해 PC에서 들어오는 완화곡선(그 후 호를 거쳐 정의된 거리에 대해 PT로 나가는 완화곡선)인 곡선에 내접하도록 하려면 이 옵션을 선택합니다. PI의 북위 및 동경 좌표, 들어오는 완화곡선 거리, 나가는 완화곡선 거리, 반지름를 정의합니다.
반지름 | 호와 중심점 간의 거리를 지정합니다.
들어오는 완화곡선 | 완화곡선의 시작인 경우 감소 반경으로 전이 호(클로소이드 완화곡선)의 길이를 지정합니다.
나가는 완화곡선 | 완화곡선의 끝인 경우 증가 반경으로 전이 호(클로소이드 완화곡선)의 길이를 지정합니다.
측점 | POB의 측점 값을 지정합니다.
북위 | POB 또는 PI의 동경 좌표를 지정합니다.
동경 | POB 또는 PI의 북위 좌표를 지정합니다.

관련 항목

선형 만들기

평면 선형 편집

종단 선형 옵션

선형 측점 균차 옵션


올바른 세그먼트 순서 사용

평면 선형 세그먼트를 추가, 삽입, 삭제 또는 편집할 때 세그먼트 유형을 연결할 수 있는 올바른 방법과 잘못된 방법이 있습니다. 예를 들어, 결합 완화곡선은 호 뒤 및 앞에 있어야 하고, 다른 세그먼트 유형에 연결할 수 없습니다. 일부 일반적이고 올바른 세그먼트 유형 순서는 다음과 같습니다.

  • 주택 거리: 선 > 호 > 선 >
  • 고속도로 및 램프: 선 > 들어오는 완화곡선 > 호 > 나가는 완화곡선 > 선
  • 이상 고속 램프: 선 > 들어오는 완화곡선 > 호 > 결합 완화곡선 > 호 > 나가는 완화곡선 > 선
올바른 세그먼트 연결
대상 시작 | POB | 선 | 호 | 들어오는 완화곡선 | 나가는 완화곡선 | 결합 완화곡선
POB | ― | 좋음 | 좋음 | 좋음 | 좋음 | ―
선 | ― | 좋음 | 좋음 | 좋음 | 좋음 | ―
호 | ― | 좋음 | 좋음 | 좋음 | 좋음 | 좋음
들어오는 완화곡선 | ― | 좋음 | 좋음 | ― | 좋음 | ―
나가는 완화곡선 | ― | 좋음 | 좋음 | 좋음 | ― | ―
결합 완화곡선 | ― | ― | 좋음 | ― | ― | ―

참고: 호 또는 완화곡선으로 선을 전환할 때 접선이 가정됩니다.

관련 항목

선형 편집기

선형 만들기

선형 편집

평면 선형 옵션


종단 선형 편집

수직 교차점(PVI)에서 곡선을 추가하고 제거하고 삽입하고 수정하여 종단 선형(VAL)을 편집합니다. 프로젝트의 평면 선형(HAL)마다 VAL을 하나 이상 만들 수 있습니다.

참고: 한 번에 한 선형만 편집할 수 있습니다. 여러 개의 선형을 선택했으면 (프로젝트 탐색기에서 굵은체로 표시된) 활성 세그먼트만 선형 편집기에 나타납니다.

이러한 옵션에 액세스하려면:

  1. 라인스트링을 만들었으면 아래 작업 중 하나로 바로 이동합니다. 아니면 선형을 선택한 후 다음 작업 중 하나를 수행합니다.
    • 통로 > 선형 편집기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 그래픽 보기에서 선형을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 편집를 선택합니다.
    • 프로젝트 탐색기에서 선형을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 편집를 선택합니다.

    선형 편집기가 표시됩니다.

  2. 수직 탭을 클릭합니다.

PVI에서 수직 곡선을 추가하려면:

  1. PI 유형 목록에서 곡선 유형을 선택합니다. 선택한 유형이 행의 다른 셀에 입력할 수 있는 값을 결정합니다. 옵션에 대한 설명은 종단 선형 옵션을 참조하십시오.
  2. [TAB] 또는 [Enter] 키를 눌러 다음 셀로 진행합니다.
  3. (선택한 곡선의 유형에 따라) 사용 가능한 각 셀에 엔지니어링 설계에 지정된 값을 입력합니다.

    참고: 값을 입력할 때 언제든지 COGO 및 스냅 옵션의 프로파일 보기를 마우스 오른쪽 단추를 클릭할 수 있습니다.
    참고: 엔지니어링 설계에 선형 편집기가 사용하는 것과 다른 형식의 값이 표시되는 경우 [image] 아이콘을 클릭하여 표시 형식과 입력 방법을 선택할 수 있는 프로젝트 설정에 액세스하십시오.

  4. 전체 VAL의 PVI가 만들어질 때까지 이전 단계를 반복하십시오.

    참고: 값을 입력하면서 프로파일 보기의 종단 선형을 시각적으로 확인하십시오.

PVI에서 기존 곡선을 편집하려면:

  • PVI 유형을 변경하려면 PI 유형 열에서 셀을 클릭하고 목록에서 새 유형을 선택합니다.
  • 값을 변경하려면 셀을 클릭하고 새 값을 지정합니다. 변경 내용을 작성하면 선형이 프로파일 보기에서 업데이트됩니다.
  • 값을 실행 취소, 잘라내기, 복사, 붙여넣기, 삭제하려면 해당 셀을 클릭하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 옵션을 선택합니다.
  • 행 삽입, 행 삭제, 복사, 선형 프로젝트 설정, 보기 유동 명령에 액세스하려면 행의 시작 부분을 클릭하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 옵션을 선택합니다.

관련 항목

종단 선형 옵션

선형 프로파일 보기

표면의 프로파일 만들기

선형 만들기

평면 선형 편집


종단 선형 옵션

이러한 옵션을 사용하여 종단 선형(VAL)의 종단 선형점(PVI)에서 각 곡선을 정의합니다. 이러한 옵션은 선형 편집기의 수직 탭에서 사용할 수 있습니다.

참고: 입력 모드는 프로젝트 설정에 정의되어 있습니다. 이 설정은 편집기의 [image] 아이콘을 클릭하여 액세스할 수 있습니다.

옵션
PI 유형 | POB(시작점) - 선형의 시작점을 나타냅니다. 측점과 표고를 정의합니다. 경사 분기 - 곡선이 없는 PVI에 이 옵션을 선택합니다. 일반적으로 이것은 점차적인 작은 변화 또는 종단 선형의 끝에 사용됩니다. 측점과 표고를 정의합니다. 대칭 종곡선 - 교차점(PI) 한 면의 곡선이 같은 길이일 때 수직 곡선을 만들려면 선택합니다. 측점, 표고, 곡선 길이/K 계수를 정의합니다. 비대칭 종곡선 - 교차점(PI) 한 면의 곡선이 다른 길이일 때 수직 곡선을 만들려면 선택합니다. 측점, 표고, 접근 및 경거 곡선 길이를 정의합니다. 수직 호 - 상수 반경의 수직 곡선을 입력하려면 선택합니다. 측점, 표고, 반경/길이를 정의합니다.
측점 | 측점 값을 입력하거나 프로파일 보기에서 선택합니다.
표고 | 측점의 표고 값을 입력하거나 프로파일 보기에서 선택합니다.
곡선 길이 | 수직 곡선의 길이를 입력하거나 프로파일 보기에서 두 점을 선택하여 두 점 간의 거리를 길이로 사용합니다.
반지름 | 호의 반경 값을 입력합니다.
K 계수 | 이것은 수직 곡선의 계산된 변경률을 표시합니다.
접근 곡선 길이 | 비대칭 곡선의 경우 PVI 앞의 곡선에 대한 값을 입력합니다. (PVC에서 PVI까지)
경거 곡선 길이 | 비대칭 곡선의 경우 PVI 뒤의 곡선에 대한 값을 입력합니다. (PVI에서 PVT까지)

참고: 두 개의 연속 PVI에 대해 동일한 측점 값을 사용할 수 있습니다(0+00 아님). 이 값으로 선형을 수직 상승 또는 하강할 수 있습니다.

예를 들어, 수직 하강이 있는 채널(배수) 플로우 라인을 모델링해야 하는 경우 다양한 표고에서 동일한 측점을 추가할 수 있습니다.

측점 표고

2+25.00 125.00

2+25.00 120.00

이것은 프로파일을 다운스테이션에서 들어올 때 표고 125까지, 업스테이션으로 들어갈 때 표고 120까지 그립니다. 편집기에서 입력 순서가 사용되는 순서를 결정합니다.

관련 항목

종단 선형 편집

선형 만들기

선형 프로파일 보기

표면의 프로파일 만들기

선형 측점 균차 옵션

평면 선형 옵션


선형의 측점 균차 편집

평면 선형(HAL) 값을 입력하면 측점 균차로 추가하고 편집할 수 있습니다.

참고: 데이터가 정렬되는 방식에 따라, HAL을 만들 때 측점 균차도 입력해야 합니다.

이러한 옵션에 액세스하려면:

  1. 선형을 만들었으면 아래 절차 중 하나로 바로 이동합니다. 아니면 선형을 선택한 후 다음 작업 중 하나를 수행합니다.
    • 통로 > 선형 편집기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 그래픽 보기에서 선형을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 편집를 선택합니다.
    • 프로젝트 탐색기에서 선형을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 편집를 선택합니다.

    선형 편집기가 표시됩니다.

  2. 측점 균차 탭을 클릭합니다.

측점 균차를 추가하려면:

  1. 측점 균차 탭을 클릭합니다.
  2. 뒤로 셀을 클릭하고 현재 측점 형식으로 측점 균차 값을 입력합니다.
  3. [Tab] 또는 [Enter] 키를 눌러 다음 셀로 진행합니다.
  4. 앞으로 셀에 측점 균차 값을 입력합니다.
  5. [Tab] 또는 [Enter] 키를 눌러서 다음 셀로 진행하고, 측점 구간 정보를 표시합니다.

    참고: 엔지니어링 설계 또는 보고서의 측점 형식이 선형 편집기에 사용된 형식과 다른 경우 [image] 아이콘을 클릭합니다. 프로젝트 설정 대화 상자에서 단위를 클릭한 후 왼쪽 창에서 측점을 클릭합니다. 데이터에 맞게 측점 형식을 변경한 후 확인을 클릭합니다.

기존 측점 균차를 편집하려면:

  • 값을 변경하려면 셀을 클릭하고 새 값을 지정합니다.
  • 값을 실행 취소, 잘라내기, 복사, 붙여넣기, 삭제하려면 해당 셀을 클릭하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 옵션을 선택합니다.
  • 행 삽입, 행 삭제, 복사, 선형 프로젝트 설정, 보기 유동 명령에 액세스하려면 행의 시작 부분을 클릭하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 옵션을 선택합니다.

관련 항목

선형 측점 균차 옵션

평면 선형 편집


선형 측점 균차 옵션

이러한 옵션을 사용하여 선형의 측점 균차 값을 정의합니다. 이러한 옵션은 선형 편집기의 측점 균차 탭에서 사용할 수 있습니다.

참고: 입력 모드는 프로젝트 설정에 정의되어 있습니다. 이 설정은 편집기의 [image] 아이콘을 클릭하여 액세스할 수 있습니다.

옵션
측점 균차
뒤로 | 측점 뒤 값을 입력합니다.
앞으로 | 측점 앞 값을 입력합니다.
측점 구간(계산됨)
구간 | 한 측점에서 다음 측점까지의 섹션을 나타냅니다. 또한 구간 번호가 시작점 및 종료점 값의 콜론 뒤에 나타납니다.
시작점 | 구간이 시작되는 측점을 표시합니다. 첫 번째 측점 세그먼트의 값은 평면 탭의 POB 측점에서 파생됩니다.
종료점 | 구간이 끝나는 측점을 표시합니다.
진행 | 측점 균차 뒤 측점 값의 증가 또는 감소 여부를 나타냅니다.

관련 항목

선형의 측점 균차 편집

선형 만들기

평면 선형 옵션

종단 선형 옵션


선형 속성 편집

속성 창에서 선형 이름, 표시 속성, 레이어를 변경할 수 있습니다.

선형의 속성을 편집하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 그래픽 보기에서 선형을 선택하고 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 속성을 선택합니다.
    • 프로젝트 탐색기에서 선형을 두 번 클릭하거나 선형을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택합니다.

    속성 창이 표시됩니다.

  2. 사용 가능한 상자를 클릭하고 필요에 따라 설정을 변경합니다.

    참고: 그래픽 보기에서 선형의 축척이 작은 경우 성능을 높이기 위해 일부 선 스타일은 실선으로 표시됩니다.

  3. 닫기를 클릭합니다. 변경 내용을 기반으로 선형이 업데이트됩니다.

관련 항목

선형 편집기

선형 편집


선형 속성

다음 옵션을 사용하여 선형 이름, 표시 속성, 레이어를 변경할 수 있습니다. 이러한 옵션은 선형을 선택할 때 속성 창에서 사용할 수 있습니다.

옵션
선 스타일 | 그래픽 보기에서 선의 모양을 선택합니다. 참고: 그래픽 보기에서 선의 축척이 작은 경우 성능을 높이기 위해 일부 선 스타일은 실선으로 표시됩니다.
색상 | 그래픽 보기의 표시 색상을 선택합니다.
표시 가능 | 참 - 그래픽 보기에서 선형을 표시합니다. 거짓 - 그래픽 보기에서 선형을 숨깁니다.
레이어 | 선형을 상주시킬 레이어를 선택합니다.
북쪽 기준 위치 | 선형의 POB에서 사용된 북쪽 좌표를 표시합니다.
동쪽 기준 위치 | 선형의 POB에서 사용된 동쪽 좌표를 표시합니다.
인조점 | 선형의 POB에서 사용된 측점을 표시합니다.

관련 항목

선형 속성 편집


GENIO 스트링에서 선형 만들기

GENIO 스트링은 거리 중심선이나 연석선과 같은 선형 지형을 형상하기 위해 연결된 일련의 3D 점입니다. Trimble Business Center에 가져올 수 있는 세 가지 유형의 GENIO 스트링이 있습니다. 각 유형은 각각 다른 방식으로 사용될 수 있습니다.

GENIO 스트링
3D | 이들 스트링을 가져와서 사용하여 표면의 일부로 만듭니다. 선형으로는 가져오지 않으며, 선형으로 변환할 수도 없습니다.
6D | 이들 스트링을 가져와서 아래 단계에 따라 선형으로 변환합니다.
12D | 이들 스트링을 가져옵니다. 이들은 자동으로 그래픽 보기와 프로젝트 탐색기에 나타나는 선형으로 변환됩니다.

6D 스트링에서 선형을 만들려면:

  1. GENIO 6D 스트링을 가져옵니다.
  2. 그래픽 보기에서 원하는 스트링을 선택합니다.
  3. 통로 > GENIO 6D 스트링에서 선형 만들기를 선택합니다.

    선형이 만들어집니다. 선형이 그래픽 보기(원래 스트링과 일치)와 프로젝트 탐색기에 나타납니다.

    참고: GENIO 6D 스트링을 선형으로 변환한 후 결과를 꼼꼼하게 확인하십시오.

관련 항목

선형 만들기

GENIO 파일 가져오기


선형 기하 보고서 실행

선형 기하 보고서를 생성하여 프로젝트의 선형 기하를 나열하는 단순 요약 또는 세부 목록을 볼 수 있습니다. 선형의 수평 구성요소만 또는 수평 및 수직 구성요소 모두에 대해 보고할 것을 선택할 수 있습니다. 측점 균차를 지정했으면 측점 균차도 보고됩니다.

선형 기하 보고서를 실행하려면:

  1. 보고서 > 선형 기하 보고서를 선택합니다. 선형 기하 보고서 명령 창이 표시됩니다.
  2. 선형 목록에서 선형을 선택합니다.
  3. 확인을 클릭합니다. 기본 웹 브라우저에 선형 기하 보고서가 표시됩니다.

보고서를 사용자 지정하려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 아이콘을 선형 기하 보고서 명령 창의 도구 모음에서 클릭합니다.
    • 보고서 > 보고서 옵션을 선택합니다.

    보고서 옵션 명령 창이 표시됩니다.

  2. 목록에서 선형 기하 보고서를 선택합니다.
  3. 섹션을 확장하고 필요에 따라 설정 그룹에서 출력 설정을 지정합니다.
  4. 추가 보고서를 사용자 지정하려면 적용을 클릭하고, 명령 창을 닫으려면 확인을 클릭합니다.

    요령: 또한 선형 기하 보고서에서 평면 및 종단 선형 분류에 사용된 약어를 변경할 수 있습니다. 프로젝트 > 프로젝트 설정을 선택한 후 왼쪽 창에서 약어를 클릭합니다. 오른쪽 열의 약어를 편집하고 확인을 클릭합니다. 보고서를 다시 실행하여 변경 내용을 확인합니다.

관련 항목

선형 만들기

보고서 사용자 지정 및 실행


편경사 이해

'편경사'란 운전자가 적당한 속도로 안전하게 그리고 편안하게 곡선을 주행할 수 있도록 하기 위해 설계하는 수평 곡선을 따라 있는 도로의 측면 경사입니다. 속도가 증가하고 수평 곡선(커브)이 급해지면 편경사도 급해져야 합니다.

도로의 편경사 섹션에는 접근 시 두 전이 섹션과, 반대 순서의 경거 시 동일한 두 전이 섹션이 있습니다.

  • 접근 시:
    • 횡단면 수평화구간 - 노정(1) 섹션에서 바깥쪽 차선의 횡단 경사가 0(아래의 2)일 때의 점까지 전이에 필요한 도로의 길이입니다.
    • 편경사 변화구간 - 바깥쪽 차선 횡단 경사 0(아래의 2)에서 제거되는 노정(3)까지 그리고 최종으로 최대 편경사(아래의 4)까지 전이에 필요한 도로의 길이입니다.
  • 경거 시:
    • 편경사 변화구간 - 최대 편경사(아래의 4)에서 다시 추가되는 노정(3)까지 그리고 최종으로 바깥쪽 차선의 횡단 경사 0(2)까지 전이에 필요한 도로의 길이입니다.
    • 횡단면 수평화구간 - 바깥쪽 차선의 횡단 경사가 0(아래의 2)일 때의 점에서 노정(1) 섹션까지 전이에 필요한 도로의 길이입니다.

    cg_corridor super 2

곡선에 편경사를 적용할 때 노정의 횡단 경사와 곡선의 최대 경사를 지정하게 됩니다. 그런 후 곡선으로 접근/곡선에서 경거 시 편경사 변화구간과 횡단면 수평화구간 섹션의 길이를 지정합니다. 또한 곡선 자체에 만들 편경사 변화구간의 볼륨도 지정합니다. 예를 들어, 접근 편경사 변화구간 섹션의 30%를 곡선에 만들고, 나머지 70%는 접선에서 곡선 전에 만들도록 지정할 수 있습니다.

필요하다면 세그먼트(예: 주행 차선과 노견) 간 경사 차이가 안전과 편리를 위해 최소로 유지되도록 편경사 곡선에 롤오버 파라미터를 적용할 수 있습니다.

다음 그림은 일반적인 편경사 전이의 구성 요소를 보여줍니다. 그림의 위쪽은 곡선의 세그먼트를 보여줍니다. 그림의 아래쪽은 편경사 프로파일 다이어그램을 보여줍니다. 이 다이어그램은 곡선의 각 측점을 따라 도로의 안쪽(하단선, 음의 경사)과 바깥쪽(상단선, 양의 경사) 가장자리에 대해 경사가 어떻게 변하는지를 보여줍니다.

cg_corridor super 01

요점:

1. 노정에서 전이 시작 | 7. 바깥쪽 차선 최대 편경사
2. 반대 노정 제거됨 | 8. 노정 섹션
3. 최대 편경사 시작 | 9. 횡단면 수평화구간
4. 최대 편경사 끝 | 10. 편경사 변화구간
5. 반대 노정 다시 추가됨 | 11. 안쪽 차선 최대 편경사
6. 전이 종료 및 노정으로 돌아가기 |

평면 선형에 대해 편경사가 만들어지면 통로 정의의 일부로 통로 템플릿에 편경사를 적용할 수 있습니다.

관련 항목

편경사 만들기 및 편집

통로 이해

통로 템플릿 지침 만들기

편경사 지침 만들기


편경사 만들기 및 편집

편경사를 비롯한 다양한 전이 섹션에 대한 설명을 보려면 편경사 이해를 참조하십시오.

참고: 새 편경사를 만들기 전에, 기반이 되는 선형이 정확하고 완전한지 확인하십시오. 편경사를 만든 후에 선형을 변경하면 해당 변경 내용에 따라 편경사를 다시 만들거나 수정해야 합니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

편경사를 만들거나 편집하려면:

  1. 편경사를 만들거나 편집할 선형을 표시하려면 다음 작업 중 하나를 수행합니다.
    • 프로젝트 탐색기에서 선형을 마우스 오른쪽 단추로 클릭하고 선형 편집기를 선택합니다.
    • 평면도 보기에서 선형을 선택하고 마우스 오른쪽 단추를 클릭하여 상황 메뉴에서 선형 편집기를 선택합니다.
  2. 선형 편집기의 왼쪽에 있는 편경사 탭을 선택합니다.
  3. 편경사 탭의 왼쪽 상단에 있는 드롭다운 목록에서 편경사를 적용할 세그먼트 또는 편경사 파라미터를 수정할 세그먼트를 선택합니다.

    목록에서 곡선은 해당 측점 번호와 반경으로 식별됩니다. 곡선에 최대 편경사가 정의된 경우 최대 편경사도 표시됩니다.

  4. 편경사의 전체 속성을 보려면 고급 확인란을 클릭합니다. 최소 속성을 보려면 고급 확인란을 선택하지 마십시오.
    • 고급 확인란을 클릭하지 않으면 편경사 세그먼트의 최소 속성을 지정할 수 있습니다. 이 선택은 평면도에서 편경사 속성을 입력할 경우에 유용합니다. 기본 편경사 옵션의 설명에 따라 각 필드를 채웁니다.
    • 고급 확인란을 클릭하면 편경사 세그먼트에 접근/경거하는 편경사 변화구간과 횡단면 수평화구간의 전체 속성을 지정할 수 있습니다. 이 선택은 편경사를 설계할 때 유용합니다. 고급 편경사 옵션의 설명에 따라 각 필드를 채웁니다.

    고급 확인란을 선택하거나 선택을 취소하여 고급 속성 보기에서 기본 속성 보기로 또는 그 반대로 전환할 수 있습니다. 고급 속성을 입력하는 경우 기본 속성은 입력하는 값에 따라 자동으로 채워집니다. 기본 속성을 입력하는 경우 고급 속성은 입력하는 값에 따라 자동으로 채워집니다.

    해당 파라미터를 정의하면 탭 오른쪽 상단에 있는 편경사 다이어그램 단추를 클릭하여 편경사 다이어그램을 볼 수 있습니다. 자세한 내용은 편경사 다이어그램을 참조하십시오.

    필요한 경우 지우기 단추를 클릭하여 일반 횡단 경사 필드를 제외한 모든 필드의 값을 지울 수 있습니다.

  5. 필요에 따라 이 절차를 반복하여 선형의 추가적인 편경사 곡선의 파라미터를 지정합니다.

    이제 통로에 통로 템플릿 지침으로 편경사를 적용할 수 있습니다. 자세한 내용은 통로 템플릿 지침 만들기를 참조하십시오.

관련 항목

편경사 이해

기본 편경사 옵션

고급 편경사 옵션

편경사 다이어그램

통로 이해

통로 템플릿 지침 만들기


기본 편경사 옵션

고급 확인란을 클릭하지 않으면 선형 편집기의 편경사 탭에 다음 옵션이 표시됩니다. 이러한 옵션을 사용하여 선형의 편경사 곡선 하나 이상에 대한 파라미터를 지정합니다. 자세한 내용은 편경사 만들기 및 편집을 참조하십시오.

참고: 편경사 탭의 필드에 값을 입력하는 것 외에, 평면도 보기를 클릭하여 값을 선택할 수 있습니다.

참고: 해당 파라미터를 정의하면 탭 오른쪽 상단에 있는 편경사 다이어그램 단추를 클릭하여 편경사 다이어그램을 볼 수 있습니다. 자세한 내용은 편경사 다이어그램을 참조하십시오.

일반 횡단 경사 | 편경사가 없을 때 도로의 일반 횡단 경사를 입력합니다. 여기서 지정하는 일반 횡단 경사는 선형의 모든 편경사 곡선이 참조합니다. 이 필드의 모든 변경 내용은 모든 편경사 곡선에 적용됩니다. 일반 횡단 경사를 삭제하면 선형에서 편경사가 제거됩니다. 참고: 사용자가 입력하는 이 일반 횡단 경사는 편경사 다이어그램 보기에 사용됩니다. 이 값은 통로 템플릿 지침에 지정된 경사 값을 대체하지 않습니다.
최대 편경사 | 경사 백분율로 곡선의 최대 편경사를 입력합니다.
수직 곡선 길이 | 전이를 부드럽게 하기 위해 편경사 곡선의 각 분리 점에 적용되는 수직 포물선의 길이를 입력합니다. 또한 이 소프트웨어는 편경사 다이어그램의 분리 점에 이러한 수직 곡선을 그립니다.
편경사 전이 시작 | 편경사 전이가 시작되는 측점을 입력합니다.
최대 편경사 시작 | 최대 편경사가 시작되는 측점을 입력합니다.
최대 편경사 종료 | 최대 편경사가 종료되는 측점을 입력합니다.
편경사 전이 종료 | 편경사 전이가 종료되는 측점을 입력합니다.

관련 항목

편경사 이해

편경사 만들기 및 편집

편경사 다이어그램

편경사 옵션


고급 편경사 옵션

고급 확인란을 클릭하면 선형 편집기의 편경사 탭에 다음 옵션이 표시됩니다. 이러한 옵션을 사용하여 선형의 편경사 곡선 하나 이상에 대한 파라미터를 지정합니다. 자세한 내용은 편경사 만들기 및 편집을 참조하십시오.

참고: 편경사 탭의 필드에 값을 입력하는 것 외에, 평면도 보기를 클릭하여 값을 선택할 수 있습니다.

참고: 해당 파라미터를 정의하면 탭 오른쪽 상단에 있는 편경사 다이어그램 단추를 클릭하여 편경사 다이어그램을 볼 수 있습니다. 자세한 내용은 편경사 다이어그램을 참조하십시오.

일반 횡단 경사

편경사가 없을 때 도로의 일반 횡단 경사를 입력합니다.

여기서 지정하는 일반 횡단 경사는 선형의 모든 편경사 곡선이 참조합니다. 이 필드의 모든 변경 내용은 모든 편경사 곡선에 적용됩니다. 일반 횡단 경사를 삭제하면 선형에서 편경사가 제거됩니다.

참고: 사용자가 입력하는 이 일반 횡단 경사는 편경사 다이어그램 보기에 사용됩니다. 이 값은 통로 템플릿 지침에 지정된 경사 값을 대체하지 않습니다.

일반

최대 편경사

경사 백분율로 곡선의 최대 편경사를 입력합니다.

최대 편경사 값을 입력한 후 다른 필드를 선택하면:

  • 곡선의 시작점이 세 접근 측점 필드에 자동으로 입력됩니다.
  • 곡선의 종료점이 세 경거 측점 필드에 자동으로 입력됩니다.

이렇게 되면 다음 편경사 다이어그램과 같이 전이가 없는 '기선' 편경사가 됩니다.

cg_corridor super diagram no transition

이제 접근과 경거 필드에 각각 다른 값을 입력하여 곡선의 편경사 변화구간과 횡단면 수평화구간을 정의할 수 있습니다.

수직 곡선 길이

전이를 부드럽게 하기 위해 편경사 곡선의 각 분리 점에 적용되는 수직 포물선의 길이를 입력합니다. 또한 이 소프트웨어는 편경사 다이어그램의 분리 점에 이러한 수직 곡선을 그립니다.

이전에 연결

최대 복합 거리

복합 편경사 곡선이 이전 복합 편경사 곡선에서 분리되지만 여전히 연결된 것으로 간주될 수 있는 최대 거리를 입력합니다.

두 복합 편경사 곡선 간의 거리가 이 값 이하이면 해당 편경사가 두 곡선 전체에 유지되어 부드러운 전이가 되도록 두 곡선이 연결됩니다.

다음 편경사 다이어그램에 표시된 연결되지 않은 편경사 곡선:

cg_corridor super diagram unjoined

연결된 편경사 곡선:

cg_corridor super diagram joined

최대 반향 거리

반향 편경사 곡선이 이전 반향 편경사 곡선에서 분리되지만 여전히 연결된 것으로 간주될 수 있는 최대 거리를 입력합니다.

두 반향 편경사 곡선 간의 거리가 이 값 이하이면 해당 편경사가 두 곡선 전체에 유지되어 부드러운 전이가 되도록 두 곡선이 연결됩니다.

접근

다음은 노정에서 횡단면 수평화구간으로, 최대 편경사 곡선으로 접근 시 편경사 변화구간으로, 전이하는 예입니다.

cg_corridor super diagram approach transition

곡선의 편경사 변화구간 %

다음 작업 중 하나를 수행합니다.

  • 곡선의 편경사 변화구간 % 필드에, 이 곡선에 포함되는 접근 편경사 변화구간 길이의 백분율을 입력합니다. 측점은 이 백분율과 지정된 편경사 변화구간 길이에 따라 자동으로 계산됩니다.
  • 곡선의 편경사 변화구간 %: 측점 필드에, 편경사 변화구간이 끝나고 최대 편경사가 시작되는 측점을 입력합니다. 편경사 변화구간 백분율은 이 측점과 지정된 편경사 변화구간 길이에 따라 자동으로 계산됩니다.

편경사 변화구간 길이

다음 작업 중 하나를 수행합니다.

  • 편경사 변화구간 길이 필드에, 곡선에 접근하는 편경사 변화구간 전이 길이를 입력합니다. 측점은 이 길이에 따라 자동으로 계산됩니다.
  • 편경사 변화구간 길이: 측점 필드에, 접근 편경사 변화구간 전이의 시작점을 입력합니다. 편경사 변화구간 길이는 이 측점에 따라 자동으로 계산됩니다.

횡단면 수평화구간 길이

다음 작업 중 하나를 수행합니다.

  • 횡단면 수평화구간 길이 필드에, 곡선에 접근하는 횡단면 수평화구간 길이를 입력합니다. 측점은 이 횡단면 수평화구간 길이에 따라 자동으로 계산됩니다.

참고: 횡단면 수평화구간에 편경사 변화구간 비율 사용 확인란을 선택하면 횡단면 수평화구간 길이 필드가 비활성화됩니다.

  • 횡단면 수평화구간 길이: 측점 필드에, 곡선에 접근하는 횡단면 수평화구간의 시작점을 입력합니다. 횡단면 수평화구간 길이는 이 측점과, 접근 편경사 변화구간에 지정된 측점에 따라 자동으로 계산됩니다.

횡단면 수평화구간에 편경사 변화구간 비율 사용

다음 작업 중 하나를 수행합니다.

  • 편경사 변화구간에 사용된 비율과 동일한 전이 비율이 횡단면 수평화구간에도 사용되도록 지정하려면 이 옵션을 선택합니다. 이 소프트웨어는 접근 편경사 변화구간 길이 필드에 지정된 길이를 기반으로 전이 비율을 사용하여 횡단면 수평화구간 길이를 계산합니다.
  • 소프트웨어가 접근 편경사 변화구간 길이 필드에 지정된 길이에서 횡단면 수평화구간 전이 비율을 계산하도록 지정하려면 이 옵션의 선택을 취소합니다.

참고: 이 확인란을 선택하면 접근 곡선의 편경사 변화구간 %: 측점과 횡단면 수평화구간 길이: 측점 필드에 측점을 입력할 수 있습니다. 소프트웨어는 접근 곡선의 편경사 변화구간 %, 횡단면 수평화구간 길이, 편경사 변화구간 길이: 측점 필드의 값을 계산합니다. 프로젝트의 편경사 평면도에 노정이 시작되고 끝나는 위치의 측점은 표시되지만 반대 노정 조건이 발생하는(바깥쪽 차선의 횡단 경사 0) 중간점 위치는 표시되지 않을 때 이 기능을 사용하십시오.

경거

다음은 편경사 변화구간에서 횡단면 수평화구간으로, 최대 편경사 곡선에서 경거 시 노정으로, 전이하는 예입니다.

cg_corridor super diagram depart transition

곡선의 편경사 변화구간 %

다음 작업 중 하나를 수행합니다.

  • 곡선의 편경사 변화구간 % 필드에, 이 곡선에 포함되는 경거 편경사 변화구간 길이의 백분율을 입력합니다. 측점은 이 백분율과 지정된 경거 편경사 변화구간 길이에 따라 자동으로 계산됩니다.
  • 곡선의 편경사 변화구간 %: 측점 필드에, 최대 편경사가 끝나고 편경사 변화구간이 시작되는 측점을 입력합니다. 편경사 변화구간 백분율은 이 측점과 지정된 경거 편경사 변화구간 길이에 따라 자동으로 계산됩니다.

편경사 변화구간 길이

다음 작업 중 하나를 수행합니다.

  • 편경사 변화구간 길이 필드에, 곡선에서 경거하는 편경사 변화구간 전이 길이를 입력합니다. 측점은 이 길이에 따라 자동으로 계산됩니다.
  • 편경사 변화구간 길이: 측점 필드에, 경거 편경사 변화구간 전이의 종료점을 입력합니다. 편경사 변화구간 길이는 이 측점에 따라 자동으로 계산됩니다.

횡단면 수평화구간 길이

다음 작업 중 하나를 수행합니다.

  • 횡단면 수평화구간 길이 필드에, 곡선에서 경거하는 횡단면 수평화구간 길이를 입력합니다. 측점은 이 횡단면 수평화구간 길이에 따라 자동으로 계산됩니다.

참고: 횡단면 수평화구간에 편경사 변화구간 비율 사용 확인란을 선택하면 횡단면 수평화구간 길이 필드가 비활성화됩니다.

  • 횡단면 수평화구간 길이: 측점 필드에, 곡선에서 경거하는 횡단면 수평화구간 길이의 종료점을 입력합니다. 경거 횡단면 수평화구간 길이는 이 측점과, 경거 편경사 변화구간에 지정된 측점에 따라 자동으로 계산됩니다.

횡단면 수평화구간에 편경사 변화구간 비율 사용

다음 작업 중 하나를 수행합니다.

  • 편경사 변화구간에 사용된 비율과 동일한 전이 비율이 횡단면 수평화구간에도 사용되도록 지정하려면 이 옵션을 선택합니다. 이 소프트웨어는 경거 편경사 변화구간 길이 필드에 지정된 길이를 기반으로 전이 비율을 사용하여 횡단면 수평화구간 길이를 계산합니다.
  • 소프트웨어가 경거 편경사 변화구간 길이 필드에 지정된 길이에서 계산하는 전이 비율을 사용하여 횡단면 수평화구간 길이를 계산하도록 지정하려면 이 옵션의 선택을 취소합니다.

참고: 이 확인란을 선택하면 경거 곡선의 편경사 변화구간 %: 측점과 횡단면 수평화구간 길이: 측점 필드에 측점을 입력할 수 있습니다. 소프트웨어는 경거 곡선의 편경사 변화구간 %, 횡단면 수평화구간 길이, 편경사 변화구간 길이: 측점 필드의 값을 계산합니다. 프로젝트의 편경사 평면도에 노정이 시작되고 끝나는 위치의 측점은 표시되지만 반대 노정 조건이 발생하는(바깥쪽 차선의 횡단 경사 0) 중간점 위치는 표시되지 않을 때 이 기능을 사용하십시오.

관련 항목

편경사 이해

편경사 만들기 및 편집

편경사 다이어그램

기본 편경사 옵션


템플릿 노드 이름 만들기, 편집, 삭제

템플릿 노드 이름 관리 창을 사용하여 통로 횡단면 템플릿의 노드를 구별하는 데 사용할 수 있는 이름을 만듭니다(예: 'edge of pavement'인 경우 'EP', 'back of curb'인 경우 'BC').

참고: 템플릿의 지침을 만들 때 새 템플릿 노드 이름을 입력할 수도 있습니다.

템플릿 노드 이름을 만들거나 편집하거나 삭제하려면:

  1. 통로 > 템플릿 노드 이름 관리를 선택하거나 도구 모음에서 템플릿 노드 이름 관리 아이콘 [image] 을 클릭합니다. 템플릿 노드 이름 관리 창이 표시됩니다.
  2. 새 템플릿 노드 이름을 만들려면 새로 만들기 단추를 클릭하고 목록에 새 이름을 입력합니다.
  3. 기존 템플릿 노드 이름을 편집하려면 목록에서 이름을 선택하고 변경 내용을 입력합니다.
  4. 기존 템플릿 노드 이름을 삭제하려면 이름을 선택하고 삭제 단추를 클릭합니다.
  5. 완료하면 닫기 단추를 클릭합니다.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 만들기

통로 템플릿 만들기

통로 재료 레이어 만들기, 편집, 삭제


재료 레이어 만들기, 편집, 삭제

재료 레이어 관리 창에서 재료 레이어 목록에 재료 레이어를 추가하여 프로젝트에서 사용할 수 있는 재료 레이어를 지정합니다. 각 재료 레이어는 통로 내의 각각 다른 표면을 나타낼 수 있습니다. 예를 들어, 기본값인 '마감면' 레이어 외에, '기층', '안정 노반', '노반' 레이어를 지정할 수 있습니다.

통로 템플릿 지침을 만들 때마다 레이어 목록에서 이 지침에 의해 만들어진 선 세그먼트를 표시할 하나 이상의 재료 레이어를 선택할 수 있습니다.

통로를 만들거나 편집할 때 레이어 목록에서 선택하여 '현재 재료 레이어'를 지정할 수 있습니다. 이 레이어는 평면도 보기와 3D 보기에 표시될 레이어입니다. 통로를 내보내는 경우 이 레이어는 내보낸 통로 표면을 만드는 데 사용될 레이어입니다. 현재 재료 레이어에 표시되는 선 세그먼트는 통로 표면을 구성하는 데 사용됩니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

재료 레이어를 만들거나 편집하거나 삭제하려면:

  1. 통로 > 재료 레이어 관리를 선택하거나 도구 모음에서 재료 레이어 관리 아이콘 i_corridor level manager 을 클릭합니다. 재료 레이어 관리 창이 표시됩니다.
  2. 새 재료 레이어를 만들려면:
    1. 새로 만들기 단추를 클릭합니다.
    2. 새 이름 필드에 새 레이어 이름을 입력합니다.
  3. 기존 재료 레이어를 편집하려면 목록에서 이름을 선택하고 변경 내용을 입력합니다. 또는 위로/아래로 화살표 단추를 사용하여 목록에서 새 위치로 레이어를 이동합니다.
  4. 기존 재료 레이어를 삭제하려면:
    1. 재료 레이어 목록에서 삭제할 레이어를 선택합니다.
    2. 삭제 단추를 클릭합니다.
  5. 완료하면 닫기 단추를 클릭합니다.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 만들기

통로 템플릿 만들기


통로 만들기

통로는 도로나 수로와 같은 선형 구조의 3D 모델입니다. 통로는 평면 선형과 종단 선형(선택적)을 기반으로 하며, 여기에는 전체 길이에 걸쳐 횡단면을 정의하는 템플릿이 들어 있습니다.

통로를 만들려면:

  1. 도구 모음에서 통로 > 통로 만들기를 선택하거나 통로 만들기 아이콘 [image] 을 클릭합니다. 통로 만들기 명령 창이 표시됩니다.
  2. 이름 필드에 새 통로의 이름을 입력합니다.
  3. 평면 선형 드롭다운 목록에서 새 통로가 기반으로 할 평면 선형을 선택합니다.

    필요한 경우 <새로 만들기...>를 선택하여 새 선형을 만듭니다. 선형 만들기 창이 표시됩니다. 추가적인 지침은 선형 만들기를 참조하십시오.

    사용자가 선택하는 평면 선형이 통로의 중심선과 측점 지정을 정의합니다.

  4. 또는 종단 선형 드롭다운 목록에서 새 통로가 기반으로 할 종단 선형을 선택합니다. 종단 선형 선택은 선택 항목입니다.
  5. 현재 재료 레이어 목록에서 평면도 보기와 3D 보기에 표시할 재료 레이어를 선택합니다. 이것은 통로를 내보내는 경우 통로 표면을 만드는 데 사용할 레이어이기도 합니다. 또는 <새로 만들기...>를 선택하여 재료 레이어 관리 창을 표시하고 새 레이어를 만듭니다. 자세한 내용은 재료 레이어 만들기, 편집, 삭제를 참조하십시오.
  6. 기준선 섹션에 있는 +/- 단추를 클릭하여 통로에 기준선을 추가할 때 사용하는 기준선 편집 창을 표시합니다. 추가하는 각 기준선은 통로 정의에 사용되는 횡단면 템플릿 하나 이상의 지침을 참조할 수 있는 노드가 됩니다.

    기준선 편집 창을 사용하여 기준선을 추가하는 지침은 통로 기준선 추가 및 제거 항목의 2단계를 참조하십시오.

    참고: 프로젝트에서 기준선은 선형 항목이면 아무 것이나 가능합니다.

  7. 기준 표면 목록에서, 통로에서 참조할 표면을 선택합니다. 기준 표면은 통로가 놓일 기존 지형을 정의합니다.
  8. 완료하면 확인 단추를 클릭합니다.

    새로 만들어진 통로는 평면도 보기와 3D 보기에 표시되며, 프로젝트 탐색기의 특정 개체로 나타납니다.

    이제 횡단면 템플릿을 만들어서 새 통로에 삽입할 수 있습니다. 지침은 통로 템플릿 만들기를 참조하십시오.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 편집 및 삭제

통로 기준선 추가 및 제거

통로 템플릿 만들기

통로 템플릿 편집 및 삭제

통로 템플릿 지침 이해

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제

표면 치밀화


통로 편집 및 삭제

통로 속성을 편집할 때 사용할 수 있는 명령 창은 다음과 같이 2가지가 있습니다.

  • 통로 편집 창 - 이 명령 창을 사용하여 통로 이름, 평면 및 종단 선형, 현재 재료 레이어, 기준선 또는 기준 표면을 편집합니다.
  • 속성 창 - 이 명령 창을 사용하여 통로 이름, 평면 및 종단 선형, 현재 재료 레이어, 표면 속성, 보기에 표시/숨기기 설정, 치밀화 속성을 편집합니다.

통로 편집 창을 사용하여 통로를 편집하려면:

  1. 다음 방법 중 하나를 사용하여 통로 편집 명령 창을 표시합니다.
    • 통로 > 통로 편집을 선택합니다.
    • 도구 모음에서 통로 편집 [image] 아이콘을 클릭합니다.
    • 프로젝트 탐색기에서 통로를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 편집을 선택합니다.
    • 평면도 보기 또는 3D 보기에서 통로를 선택한 후 마우스 오른쪽 단추를 클릭하여 상황 메뉴에서 편집을 선택합니다.
  2. 필요한 경우 통로 드롭다운 목록에서 편집할 통로를 선택합니다.
  3. 필요한 내용을 변경합니다. 추가적인 지침은 통로 만들기를 참조하십시오.
  4. 선택된 통로의 내용을 변경한 후 적용 단추를 클릭하여 변경 내용을 저장합니다.

    필요하다면 통로 드롭다운 목록에서 편집할 다른 통로를 선택할 수 있습니다.

  5. 통로 편집을 마치면 닫기 단추를 클릭합니다.

속성 창을 사용하여 통로를 편집하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 프로젝트 탐색기에서 통로를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택합니다.
    • 평면도 보기 또는 3D 보기에서 통로를 선택한 후 마우스 오른쪽 단추를 클릭하여 상황 메뉴에서 속성을 선택합니다.
  2. 속성 창에서 필요한 내용을 변경합니다. 추가적인 지침은 통로 만들기를 참조하십시오.
  3. 선택된 통로의 변경을 마치면 닫기 단추를 클릭하여 속성 창을 닫습니다.

통로를 삭제하려면:

다음 작업 중 하나를 수행합니다.

  • 프로젝트 탐색기에서 통로를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 삭제를 선택합니다.
  • 평면도 보기 또는 3D 보기에서 통로를 선택한 후 마우스 오른쪽 단추를 클릭하여 상황 메뉴에서 삭제를 선택합니다.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 만들기

통로 템플릿 만들기

통로 템플릿 편집 및 삭제

통로 템플릿 지침 이해

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


통로 기준선 추가 및 제거

통로를 만들거나 편집하는 경우 통로에 사용되는 기준선을 추가하거나 제거할 수 있습니다. 통로의 각 기준선은 통로 모델을 정의하는 데 사용되는 하나 이상의 횡단면 템플릿에 기준 노드를 만듭니다. 기준선 옵셋 또는 경사가 한 측점에서 통로를 따라 있는 다음 측점으로 변경되면 지침 노드의 옵셋 또는 경사도 그에 맞게 변경되도록 기준선 노드가 새 노드의 위치에 대한 기반이 되게 지정할 수 있습니다.

참고: 프로젝트에서 기준선은 선형 항목이면 아무 것이나 가능합니다.

통로에 기준선을 추가하려면:

  1. 통로 만들기 창 또는 통로 편집 창에서 기준선 섹션에 있는 +/- 단추를 클릭합니다. 기준선 편집 창이 표시됩니다.

    통로 만들기 또는 편집에 관한 지침은 통로 만들기 또는 통로 편집 및 삭제를 참조하십시오.

  2. 추가 또는 제거하기로 선택된 선 필드를 클릭합니다. 그런 후 평면도 보기에서 통로에 기준선으로 추가할 선을 선택합니다. 옵션 단추를 클릭하여 추가적인 선택 항목 옵션을 확인합니다. 보기 > 선택 항목 탐색기를 선택하여 자신의 선택 항목에 대한 추가적인 정보를 확인합니다(추가적인 정보는 선택 항목 탐색기 옵션 참조).
  3. 추가 단추를 클릭합니다. 선택된 선에 관한 정보가 표시됩니다.
  4. 통로에 추가할 기준선을 선택했으면 닫기를 클릭합니다. 선택된 기준선의 수가 통로 만들기 창 또는 통로 편집 창에 표시됩니다.

통로에서 기준선을 제거하려면:

  1. 통로 만들기 창 또는 통로 편집 창에서 기준선 목록 아래에 있는 +/- 단추를 클릭합니다. 기준선 편집 창이 표시됩니다.
  2. 추가 또는 제거하기로 선택된 선 필드를 클릭합니다. 그런 후 평면도 보기에서 통로에서 제거할 선을 선택합니다. 옵션 단추를 클릭하여 추가적인 선택 항목 옵션을 확인합니다. 보기 > 선택 항목 탐색기를 선택하여 자신의 선택 항목에 대한 추가적인 정보를 확인합니다(추가적인 정보는 선택 항목 탐색기 옵션 참조).
  3. 제거 단추를 클릭합니다. 선택된 선에 관한 정보가 표시됩니다.
  4. 통로에서 제거할 기준선을 선택했으면 닫기를 클릭합니다. 남아 있는 기준선의 수가 통로 만들기 창 또는 통로 편집 창에 표시됩니다.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 만들기

통로 편집 및 삭제


통로 템플릿 만들기

통로 만들기의 설명에 따라 통로를 만든 후 하나 이상의 횡단면 템플릿을 만들어서 통로에 삽입할 수 있습니다. 이러한 템플릿에는 통로를 구성할 때 필요한 횡단면을 정의하는 지침이 들어 있습니다(예: 도로의 다양한 옵셋과 경사).

사용자가 삽입하는 각 횡단면 템플릿은 템플릿이 삽입되는 측점부터 다음 템플릿이 삽입되는 측점까지 또는 통로의 끝까지 통로를 정의합니다.

통로 템플릿을 만들어서 삽입하려면:

  1. 적절한 다음 방법 중 하나를 사용하여 통로 템플릿 삽입 명령 창을 표시합니다.
    • 통로 > 통로 템플릿 삽입을 선택합니다.
    • 도구 모음에서 통로 템플릿 삽입 아이콘 i_corridor template insert 을 클릭합니다.
    • 프로젝트 탐색기에서 템플릿을 삽입할 통로를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 통로 템플릿 삽입을 선택합니다.
    • 평면도 보기 또는 3D 보기에서 마우스 왼쪽 단추를 클릭하여 템플릿을 삽입할 통로를 선택한 후 마우스 오른쪽 단추를 클릭하여 상황 메뉴에서 통로 템플릿 삽입을 선택합니다.
  2. 필요한 경우 통로 드롭다운 목록에서 템플릿을 삽입할 통로를 선택합니다.
  3. 시작점 필드에서 다음 작업 중 하나를 수행하여 템플릿을 삽입할 측점 ID를 지정합니다.
    • 측점 ID를 입력합니다.
    • 필드를 클릭한 후 평면도 보기에서 측점을 선택합니다. 또는 보기를 마우스 오른쪽 단추로 클릭하고 측점을 선택할 수 있는 추가적인 옵션 가운데 하나를 선택합니다.
  4. 옵션 드롭다운 목록에서 템플릿에 적절한 옵션을 선택합니다.
    • 새 정의 - 지침을 지정할 새 템플릿을 삽입하려면 이 옵션을 선택합니다. 또는 템플릿 이름 필드에 새 템플릿의 이름을 입력합니다. 템플릿 이름을 입력하지 않으면 소프트웨어에서 이 템플릿은 해당 시작점 ID로 구별됩니다.
    • 정의 복사 - 기존 템플릿의 사본을 삽입하려면 이 옵션을 선택합니다. 또는 템플릿 이름 필드에 새 템플릿의 이름을 입력합니다. 템플릿 이름을 입력하지 않으면 소프트웨어에서 이 템플릿은 해당 시작점 ID로 구별됩니다. 다음으로, 템플릿에서 복사 목록에서 복사할 템플릿을 선택합니다.

      필요한 경우 원본 템플릿에 영향을 주지 않고 새 템플릿의 지침을 편집할 수 있습니다.

    • 참조 정의 - 기존 템플릿의 새 인스턴스를 삽입하려면 이 옵션을 선택합니다. 참조 템플릿 목록에서 참조할 템플릿을 선택합니다.

      이 템플릿의 원래 버전 또는 참조된 인스턴스에 만들어진 모든 변경 내용이 모든 인스턴스에 대해 템플릿에 적용됩니다.

  5. 템플릿 이름 필드에서 새 템플릿의 이름을 입력합니다.
  6. 삽입 단추를 클릭합니다. 새 템플릿이 지정된 측점에서 통로에 삽입되고, 프로젝트 탐색기에서 통로 아래의 새 개체로 표시됩니다.

    새 템플릿의 지침을 만들 수 있는 통로 템플릿 편집 명령 창이 표시됩니다. 자세한 내용은 통로 템플릿 지침 만들기를 참조하십시오.

    프로젝트의 새 통로 템플릿 기본값은 레이어 0으로 설정됩니다. 또한 프로젝트 설정에 지정된 샘플링 거리를 사용하는 것도 기본값으로 설정됩니다. 이러한 옵션을 변경하려면 프로젝트 탐색기에서 새 템플릿을 마우스 오른쪽 단추로 클릭하고 속성을 선택합니다. 그런 후 속성 창의 내용을 변경합니다.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 만들기

통로 템플릿 편집 및 삭제

통로 템플릿 지침 이해

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


통로 템플릿 편집 및 삭제

통로 템플릿의 속성을 편집하거나 통로에서 템플릿을 삭제할 수 있습니다.

참고: 통로 템플릿에 들어 있는 지침을 편집하거나 삭제하려면 통로 템플릿 지침 편집 및 삭제를 참조하십시오.

통로 템플릿의 기본 속성을 편집하려면:

  1. 다음 작업 중 하나를 수행하여 편집할 통로 템플릿의 속성 창을 표시합니다.
    • 프로젝트 탐색기에서 템플릿을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 속성을 선택합니다.
    • 평면도 보기 또는 3D 보기에서 템플릿을 선택한 후 마우스 오른쪽 단추를 클릭하여 상황 메뉴에서 속성을 선택합니다.
  2. 필요에 맞게 템플릿 속성을 변경합니다. 자세한 내용은 통로 템플릿 만들기를 참조하십시오.

    레이어 드롭다운 목록에서 템플릿을 연결할 레이어를 선택할 수 있습니다. 레이어에 대한 자세한 내용은 레이어 및 보기 필터 이해를 참조하십시오.

    다음의 샘플링 거리 사용 드롭다운 목록에서 템플릿에 적절한 옵션을 선택할 수 있습니다.

    • 프로젝트 설정 - 프로젝트 설정 대화 상자에 지정된 최대 샘플링 거리 기본값을 사용하려면 이 옵션을 선택합니다. 최대 샘플링 거리 필드에 표시되는 이 거리는 통로의 선형을 따라 진행되는 여러 샘플링(자동 생성 템플릿) 간의 최대 거리입니다. 프로젝트의 최대 샘플링 거리 기본값을 변경하려면 프로젝트 > 프로젝트 설정을 선택합니다. 프로젝트 설정 대화 상자에서 계산 > 통로를 선택합니다.
    • 이 템플릿 - 프로젝트 설정 대화 상자에 지정된 거리가 아닌 다른 최대 샘플링 거리를 지정하려면 이 옵션을 선택합니다. 이 옵션을 선택한 후 최대 샘플링 거리 필드에 적절한 거리를 입력합니다.
  3. 완료했으면 닫기를 클릭합니다.

통로에서 템플릿을 삭제하려면:

다음 작업 중 하나를 수행합니다.

  • 프로젝트 탐색기에서 템플릿을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 삭제를 선택합니다.
  • 평면도 보기에서 템플릿을 선택한 후 마우스 오른쪽 단추를 클릭하여 상황 메뉴에서 삭제를 선택합니다.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 만들기

통로 템플릿 만들기

통로 템플릿 지침 이해

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


통로 템플릿 지침 이해

통로 템플릿 만들기의 설명에 따라 횡단면 템플릿을 만들어서 통로에 삽입한 후 템플릿 모양을 지정하는 지침을 정의할 수 있습니다(예: 도로의 다양한 옵셋 및 경사).

통로 템플릿은 노드와 지침으로 구성됩니다. 노드는 템플릿의 다양한 옵셋과 경사를 정의하는 데 사용됩니다. 예를 들어, 단순한 도로 통로에 선형을 기반으로 한 중심선(1), 도로의 오른쪽 가장자리(2), 도로의 왼쪽 가장자리(3)라는 3가지 노드가 있을 수 있습니다.

cg_corridor template simple 01

이 소프트웨어는 통로의 선형과 기준선을 기반으로 노드를 자동으로 만듭니다. 예를 들어, 위의 그림에서 노드 1은 통로의 선형을 기반으로 통로의 중심선으로 자동으로 만들어진 것입니다. 지침을 사용하여 필요에 맞게 추가적인 노드를 만들어서 다른 통로 지형의 옵셋과 경사를 정의할 수 있습니다. 예를 들어, 위의 그림에서 노드 2는 수동으로 만들어져서 중심선에 상대적으로 옵셋이 5m이고 경사가 -2%인 포장도로의 오른쪽 가장자리를 나타냅니다. 수동으로 노드를 만들려면 템플릿의 다른 노드에 상대적으로 노드의 옵셋과 경사를 지정하는 지침을 정의합니다. 자세한 내용은 통로 템플릿 노드 유형을 참조하십시오.

노드를 만들 때 보통 만든 노드를 통로에 있는 하나 이상의 재료 레이어(예: '마감면' 레이어)와 연결하게 됩니다. 노드가 통로의 '현재 재료 레이어'로 지정된 레이어에 연결되면 노드에 의해 만들어진 선 세그먼트는 평면도 보기와 3D 보기에 표시됩니다. 또한 이 선 세그먼트는 내보낼 통로 표면을 구성하는 데에도 사용됩니다.

지침을 만들어서 통로 템플릿에 삽입하는 지침은 통로 템플릿 지침 만들기를 참조하십시오.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 템플릿 만들기

통로 템플릿 노드 유형

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


통로 템플릿 노드 유형

통로 템플릿에는 3가지 유형의 노드가 포함됩니다. 일부는 자동으로 만들어지며, 일부는 수동으로 만들어야 합니다. 자동으로 만들어졌든 아니면 수동으로 만들어졌든 템플릿의 각 노드에는 추가된 순서대로 번호가 지정됩니다.

  • 선형 노드 - 이 노드는 통로에 사용되는 평면 선형을 기반으로 자동으로 만들어집니다. 기준 선형 노드는 대개 고유한 노드 번호와 평면 선형의 이름으로 표현됩니다(예: 1[CL] , 아래 그림). 선형 노드는 편집할 수 없습니다.
  • 기준선 노드 - 이러한 노드는 템플릿이 삽입된 측점에서 통로에 추가된 기준선을 기반으로 자동으로 만들어집니다(각 기준선에 기준선 노드 하나씩). 기준선 옵셋 또는 경사가 한 측점에서 통로를 따라 있는 다음 측점으로 변경되면 지침 노드의 옵셋 또는 경사도 그에 맞게 변경되도록 기준선 노드가 지침 노드(아래 참조)의 위치에 대한 기반이 되게 지정할 수 있습니다. 기준선 노드는 고유한 노드 번호와 선의 이름으로 표현됩니다(예: 2[line2], 아래 그림). 기준선 노드는 편집할 수 없습니다.
  • 지침 노드 - 이러한 노드는 통로 모델에서 템플릿이 적용되는 측점의 횡단면 옵셋과 경사를 나타내는 통로 템플릿에 대해 사용자가 만드는 노드입니다. 지침 노드에는 템플릿의 다른 노드(예: 선형 노드)와 관련하여 노드의 옵셋과 경사를 지정하는 지침, 노드 유형을 식별하는 데 사용할 통로 코드(예: 'edge of pavement'의 경우 'EP') 등이 들어 있습니다. 통로 템플릿 편집 명령 창을 사용하여 지침 노드를 만들고 편집할 수 있습니다. 지침 노드는 고유한 노드 번호와, 노드에 할당된 통로 코드로 표현됩니다(예: 4[EP], 아래 그림).

cg_corridor template 01

참고: 템플릿 보기 탭의 템플릿 모양을 관리하는 옵션을 보고 편집하려면 프로젝트 > 프로젝트 설정 > 보기 > 통로 템플릿 보기를 선택합니다.

추가적인 지침은 통로 템플릿 지침 만들기를 참조하십시오.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 템플릿 만들기

통로 템플릿 지침 이해

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


통로 템플릿 지침 만들기

통로 템플릿 지침의 개요를 보려면 통로 템플릿 지침 이해를 참조하십시오.

통로 템플릿 지침을 만들려면:

통로 템플릿 삽입 명령 창의 삽입 단추를 클릭하여 새 템플릿을 만들고 통로에 삽입하면 통로 템플릿 편집 명령 창이 자동으로 표시되며, 여기서 새 템플릿의 지침을 만들 수 있습니다.

기존 통로 템플릿에 지침을 추가하려면 다음 작업 중 하나를 수행하여 통로 템플릿 편집 명령 창을 표시합니다.

  • 프로젝트 탐색기에서 템플릿을 마우스 오른쪽 단추로 클릭한 후 편집을 선택합니다.
  • 평면도 보기 또는 3D 보기에서 템플릿을 선택한 후 마우스 오른쪽 단추를 클릭하여 상황 메뉴에서 편집을 선택합니다.

통로 템플릿 편집 명령 창에는 다음 섹션이 있습니다.

  • 창의 오른쪽 섹션은 지침의 속성을 표시합니다.
  • 탭 형식 템플릿 보기에서는 횡단면 보기로 구성하거나 편집하는 템플릿을 볼 수 있습니다.
  • 지침 섹션에서는 템플릿에 추가된 모든 지침을 보고, 해당 세부 정보를 보거나 편집할 지침을 선택할 수 있습니다.

참고: 템플릿 보기의 모양을 관리하는 옵션을 보고 편집하려면 프로젝트 > 프로젝트 설정 > 보기 > 통로 템플릿 보기를 선택합니다.

지침 섹션 아래에 있는 슬라이드 컨트롤을 사용하여 통로를 따라 있는 각 위치상의 템플릿 모양을 볼 수 있습니다. 템플릿이 변경된 위치의 통로에 있는 점에 이르면 새 템플릿의 지침이 통로 템플릿 편집 명령 창에 표시됩니다.

또한 지침 섹션 아래에 있는 앞으로/뒤로 화살표 단추를 사용하여 이전 또는 다음 템플릿의 지침을 볼 수 있습니다.

만들려는 지침의 유형에 따라, 추가적인 단계별 지침에 대한 다음 링크 중 하나를 클릭합니다.

  • 옵셋/경사 지침 - 이 지침 유형은 템플릿에서 하나 이상의 다른 노드에 상대적인 옵셋과 경사를 기반으로 노드를 정의합니다.
  • 옵셋/표고 지침 - 이 지침 유형은 템플릿에서 하나 이상의 다른 노드에 상대적인 옵셋과 표고를 기반으로 노드를 정의합니다.
  • 경사/경사 지침 - 이 지침은 템플릿에서 있는 두 개의 다른 노드 기준 경사 교차점을 기반으로 노드를 정의합니다.
  • 측면 경사 지침 - 이 지침 유형은 절토 경사(와 선택적으로 배수구 너비) 또는 성토 경사를 기반으로 측면 경사 노드를 정의합니다.
  • 연결 노드 지침 - 이 지침 유형은 선 세그먼트가 있는 두 노드를 연결합니다.
  • 편경사 지침 - 이 지침 유형은 미리 정의된 편경사를 템플릿에서 선택된 노드에 적용합니다.

기타 메모

  • 통로에 수직에 가깝거나 수직인(큰 또는 무한 경사) 벽을 정의하는 템플릿이 포함된 경우 선행 템플릿의 옵셋/표고 지침을 사용하십시오. 이렇게 하면 템플릿 간에 연결된 노드의 전이가 경사가 아닌 표고를 기반으로 하게 됩니다. 선행 템플릿의 옵셋/경사 지침을 사용하는 경우 예상치 않은 결과가 나타날 수 있습니다.
  • Trimble Survey Controller 또는 Trimble Access를 사용하여 템플릿이 여럿인 도로를 만드는 경우 동일한 개수의 노드를 각 템플릿 중심선의 각 측면에 포함시키는 것이 좋습니다. 이렇게 하면 데이터를 소프트웨어로 가져올 때 템플릿 전이가 올바르게 됩니다. (각 템플릿에 동일한 개수의 노드가 포함되도록 하기 위해) 만들어야 하는 추가적인 '모든' 노드는 전이해 갈 노드 기준으로 0 옵셋 거리를 가집니다. 그렇지 않으면 소프트웨어에서 전이해 갈 노드 기준으로 0 옵셋 거리를 가진 추가적인 노드를 만들어야 합니다.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 템플릿 만들기

통로 템플릿 지침 이해

통로 템플릿 노드 유형

통로 템플릿 지침 편집 및 삭제


옵셋/경사 지침 만들기

옵셋/경사 지침 유형은 템플릿에서 하나 이상의 다른 노드에 상대적인 옵셋과 경사를 기반으로 노드를 정의합니다. 예를 들어, 선형 노드에 상대적인 옵셋이 5m이고 경사가 -2%인 '포장 도로 가장자리' 옵셋/경사 노드를 만들 수 있습니다.

참고: 템플릿 노드들의 상호 의존적인 속성 때문에 노드를 만들 때 사용되는 지침은 지침 목록에 있는 올바른 순서를 따라야 합니다. 예를 들어, 위치에 대해 노드를 참조하는 다른 노드를 추가하려면 먼저 템플릿에 노드를 추가해야 합니다. 이 소프트웨어는 지침의 순서에 따라 단계별로 템플릿을 구성합니다.

새 옵셋/경사 템플릿 지침을 만들려면:

  1. 통로 템플릿 지침 만들기의 설명에 따라 새 옵셋/경사 지침을 만들 템플릿의 통로 템플릿 편집 명령 창을 표시합니다.
  2. 지침이 지침 목록에 표시되면 다음 작업을 수행합니다. 아니면 3단계로 진행합니다.
    1. 지침 목록에서 새 지침을 삽입할 앞 또는 뒤 지침을 선택합니다.
    2. 통로 템플릿 편집 명령 창의 상단에 있는 지침 추가 단추를 클릭합니다.
  3. 지침 유형 드롭다운 목록에서 옵셋/경사를 선택합니다.
  4. 옵셋/경사 시작 드롭다운 목록에서 새 노드의 옵셋과 경사가 기반으로 할 노드를 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.

    <이전 노드>를 선택하는 경우 지침 목록의 선행 지침으로 만든 노드가 참조됩니다. 목록에 선행 지침이 없는 경우 평면 선형에 대해 만들어진 노드가 자동으로 참조됩니다.

  5. 옵셋 단추를 클릭하고 새 노드에 적절한 옵셋 유형을 선택합니다.
    • 옵셋 [image] - 옵셋/경사 시작 노드와 새 노드 사이의 옵셋 거리를 입력합니다. 옵셋/경사 시작 노드의 왼쪽에 대한 옵셋을 나타내는 빼기 기호를 포함시킵니다. 또는 평면도 보기나 템플릿 보기를 클릭하여 옵셋 거리를 선택합니다.
    • 노드 간 i_corridor node to node - 드롭다운 목록에서 옵셋/경사 시작 노드와 새 노드 간의 옵셋에 사용할 거리를 제공하는 노드 조합을 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.

      선택하는 노드 순서가 옵셋이 음수(기준 노드의 왼쪽으로 확장)인지 아니면 양수(기준 노드의 왼쪽으로 확장)인지를 결정합니다. 선택한 첫 번째 노드가 두 번째 노드의 왼쪽에 있는 경우 새 노드의 옵셋은 양수입니다. 선택한 첫 번째 노드가 두 번째 노드의 오른쪽에 있는 경우 새 노드의 옵셋은 음수입니다.

    • 테이블 [image] - 추가 단추 [image] 를 클릭하여 테이블 편집 대화 상자를 표시합니다. 그런 후 현재 템플릿에서 다음 템플릿(또는 통로의 끝)으로 통로의 각 측점에서 옵셋/경사 시작 노드와 새 노드 간의 옵셋을 지정합니다.

      측점 필드에 측점을 입력하거나 평면도 보기에서 측점을 선택할 수 있습니다.

      옵셋 필드에서 해당 단추를 클릭하여 옵셋 거리를 입력할 것인지 아니면 옵셋의 2D 선을 참조할 것인지를 선택합니다. 옵셋 거리를 입력하기로 선택하는 경우 거리를 직접 입력하거나 평면도 보기 또는 템플릿 보기에서 거리를 선택할 수 있습니다. 2D 선을 참조하기로 선택하는 경우 평면도 보기에서 선을 선택하거나 템플릿 보기에서 해당 선을 나타내는 노드를 선택할 수 있습니다.

    • 2D 선 i_corridor 2D line - 옵셋 단추 옆에 있는 필드를 클릭합니다. 그런 후 평면도 보기에서 옵셋이 기반으로 할 선을 선택하거나 템플릿 보기에서 해당 선을 나타내는 노드를 선택합니다. 새 노드는 2D 선과 마찬가지로 옵셋/경사 시작 노드 기준의 동일한 옵셋을 사용합니다.
  6. 경사 단추를 클릭하고 새 노드에 적절한 경사 유형을 선택합니다.
    • 경사 백분율 i_corridor slope percent - 옵셋/경사 시작 노드에서 새 노드까지의 경사 백분율을 입력합니다. 음의 경사를 나타내는 빼기 기호를 포함시킵니다. 또는 평면도 보기(두 점 선택)나 템플릿 보기에서 경사를 선택합니다.
    • 경사 비율 i_corridor slope ratio - 옵셋/경사 시작 노드에서 새 노드까지의 경사 비율을 입력합니다. 또는 평면도 보기(두 점 선택)나 템플릿 보기에서 경사 비율을 선택합니다.
    • 노드 간 i_corridor node to node - 드롭다운 목록에서 옵셋/경사 시작 노드에서 새 노드까지의 경사를 지정하는 데 사용할 경사를 제공하는 노드 조합을 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.

      선택하는 노드 순서가 경사가 음수(기준 노드에서 아래쪽 경사)인지 아니면 양수(기준 노드에서 위쪽 경사)인지를 결정합니다. 선택한 첫 번째 노드가 두 번째 노드보다 높으면 새 노드의 경사는 음수입니다. 선택한 첫 번째 노드가 두 번째 노드보다 낮으면 새 노드의 경사는 양수입니다.

    • 테이블 [image] - 추가 단추 [image] 를 클릭하여 테이블 편집 대화 상자를 표시합니다. 그런 후 현재 템플릿에서 다음 템플릿(또는 통로의 끝)으로 통로의 각 측점에서 옵셋/경사 시작 노드와 새 노드 간의 경사를 지정합니다.

      측점 필드에 측점을 입력하거나 평면도 보기에서 측점을 선택할 수 있습니다. 경사 필드(음의 경사를 나타내는 빼기 기호 포함)에 경사 값을 입력하거나 평면도 보기(두 점 선택) 또는 템플릿 보기에서 경사를 선택할 수 있습니다.

  1. 이름 드롭다운 목록에서 새 노드에 사용할 이름을 선택합니다. 또는 새 템플릿 노드 이름을 입력합니다. 템플릿 노드 이름을 선택하거나 입력하는 것은 선택 사항입니다. 자세한 내용은 템플릿 노드 이름 만들기, 편집, 삭제를 참조하십시오.
  1. 재료 레이어 목록에서 지침에 의해 만들어진 선 세그먼트를 표시할 재료 레이어를 선택합니다. 레이어 선택은 선택 사항입니다. 그러나 레이어를 선택하지 않으면 선 세그먼트가 만들어지지 않습니다. 통로 선 세그먼트는 평면도 보기와 3D 보기에 표시됩니다. 통로를 내보내는 경우 내보낸 통로는 내보낸 통로 표면을 만드는 데 사용됩니다. 재료 레이어에 대한 자세한 내용은 재료 레이어 만들기, 편집, 삭제를 참조하십시오.
  2. 새 노드의 롤오버 파라미터를 지정하려면 다음 작업을 수행합니다.

    참고: 세그먼트(예: 주행 차선과 노견) 간 경사 차이가 안전과 편리를 위해 최소로 유지되도록 편경사 곡선에 롤오버 파라미터를 적용할 수 있습니다.

    1. 롤오버 파라미터 정의 확인란을 선택합니다. 최대 변위량 필드와 최소 변위량 필드가 표시됩니다.
    2. 최대 변위량 필드에, 새 노드에 의해 만들어진 세그먼트가 옵셋/경사 시작 노드에 의해 만들어진 세그먼트와 달라질 수 있는 최대 경사 백분율을 양수(0에서 20까지)로 입력합니다. 일반적으로 이 값을 편경사 세그먼트의 바깥쪽 차선과 노견에 적용할 수 있습니다.

      최대 변위량 필드에 입력한 값은 최소 변위량 필드에 입력한 값 이상이어야 합니다.

      이 파라미터의 작용 방식은 롤오버 파라미터 예를 참조하십시오.

    3. 최소 변위량 필드에, 새 노드에 의해 만들어진 세그먼트가 옵셋/경사 시작 노드에 의해 만들어진 세그먼트와 달라질 수 있는 최소 경사 백분율을 정수(-20에서 20까지)로 입력합니다. 일반적으로 이 값을 편경사 세그먼트의 안쪽 차선과 노견에 적용할 수 있습니다.

      양수는 새 노드의 경사가 이전 노드(보통 배수구)의 경사에서 아래쪽으로 향하도록 지정합니다. 음수는 새 노드의 경사가 이전 노드의 경사에서 위쪽으로 향하도록 지정합니다.

      최소 변위량 필드에 입력한 값은 최대 변위량 필드에 입력한 값 이하여야 합니다.

      이 파라미터의 작동 방식은 롤오버 파라미터 예를 참조하십시오.

  3. 다음 작업 중 하나를 수행합니다.
    • 다음에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 다음에 새 지침을 삽입합니다.
    • 이전에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 앞에 새 지침을 삽입합니다.

      참고: 지침 목록에 지침이 없는 경우 아무 단추를 클릭하여 새 지침을 목록의 첫 번째 지침으로 삽입합니다.

새 지침이 지침 목록에 삽입됩니다. 새 노드와 선 세그먼트(만든 경우)는 템플릿 보기에 표시됩니다. 그러면 필드 내용이 지워지며, 사용자는 이 절차를 반복하여 추가적인 지침을 만든 후 템플릿에 추가할 수 있습니다.

참고: 통로 중심선 한 쪽의 통로 템플릿 지침을 만들고 나면 지침 미러링 명령 단추(통로 템플릿 편집 창의 상단에 있음)를 사용하여 이 지침을 반대 옵셋을 가진 중심선의 반대 쪽에 복사할 수 있습니다. 이렇게 하면 통로 템플릿을 만들 때 시간을 절약하고 오류를 피할 수 있습니다. 자세한 내용은 통로 템플릿 지침 미러링을 참조하십시오.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 템플릿 만들기

통로 템플릿 지침 이해

통로 템플릿 노드 유형

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


옵셋/표고 지침 만들기

옵셋/표고 지침 유형은 템플릿의 다른 노드에 상대적인 옵셋과 표고 변경을 기반으로 노드를 정의합니다. 예를 들어, 선형 노드에 상대적인 옵셋이 5 m이고 표고 변경이 -40 cm인 '포장 도로 가장자리' 옵셋/표고 노드를 만들 수 있습니다.

참고: 템플릿 노드들의 상호 의존적인 속성 때문에 노드를 만들 때 사용되는 지침은 지침 목록에 있는 올바른 순서를 따라야 합니다. 예를 들어, 위치에 대해 노드를 참조하는 다른 노드를 추가하려면 먼저 템플릿에 노드를 추가해야 합니다. 이 소프트웨어는 지침의 순서에 따라 단계별로 템플릿을 구성합니다.

새 옵셋/표고 템플릿 지침을 만들려면:

  1. 통로 템플릿 지침 만들기의 설명에 따라 새 옵셋/표고 지침을 만들 템플릿의 통로 템플릿 편집 명령 창을 표시합니다.
  2. 지침이 템플릿 보기 아래에 있는 지침 섹션에 표시되면 다음 작업을 수행합니다. 아니면 3단계로 진행합니다.
    1. 지침 목록에서 새 지침을 삽입할 앞 또는 뒤 지침을 선택합니다.
    2. 통로 템플릿 편집 명령 창의 상단에 있는 지침 추가 단추를 클릭합니다.
  3. 지침 유형 드롭다운 목록에서 옵셋/표고를 선택합니다.
  4. 옵셋/표고 시작 드롭다운 목록에서 새 노드의 옵셋과 표고가 기반으로 할 노드를 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.

    <이전 노드>를 선택하는 경우 지침 목록의 선행 지침으로 만든 노드가 참조됩니다. 목록에 선행 지침이 없는 경우 평면 선형에 대해 만들어진 노드가 자동으로 참조됩니다.

  5. 옵셋 단추를 클릭하고 새 노드에 적절한 옵셋 유형을 선택합니다.
    • 옵셋 [image] - 옵셋/표고 시작 노드와 새 노드 사이의 옵셋 거리를 입력합니다. 옵셋/표고 시작 노드의 왼쪽에 대한 옵셋을 나타내는 빼기 기호를 포함시킵니다. 또는 평면도 보기나 템플릿 보기를 클릭하여 옵셋 거리를 선택합니다.
    • 노드 간 i_corridor node to node - 드롭다운 목록에서 옵셋/표고 시작 노드와 새 노드 간의 옵셋에 사용할 거리를 제공하는 노드 조합을 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.

      선택하는 노드 순서가 옵셋이 음수(기준 노드의 왼쪽으로 확장)인지 아니면 양수(기준 노드의 왼쪽으로 확장)인지를 결정합니다. 선택한 첫 번째 노드가 두 번째 노드의 왼쪽에 있는 경우 새 노드의 옵셋은 양수입니다. 선택한 첫 번째 노드가 두 번째 노드의 오른쪽에 있는 경우 새 노드의 옵셋은 음수입니다.

    • 테이블 [image] - 추가 단추 [image] 를 클릭하여 테이블 편집 대화 상자를 표시합니다. 그런 후 현재 템플릿에서 다음 템플릿(또는 통로의 끝)으로 통로의 각 측점에서 옵셋/표고 노드와 새 노드 간의 옵셋을 지정합니다.

      측점 필드에 측점을 입력하거나 평면도 보기에서 측점을 선택할 수 있습니다.

      옵셋 필드에서 해당 단추를 클릭하여 옵셋 거리를 입력할 것인지 아니면 옵셋의 2D 선을 참조할 것인지를 선택합니다. 옵셋 거리를 입력하기로 선택하는 경우 거리를 직접 입력하거나 평면도 보기 또는 템플릿 보기에서 거리를 선택할 수 있습니다. 2D 선을 참조하기로 선택하는 경우 평면도 보기에서 선을 선택하거나 템플릿 보기에서 해당 선을 나타내는 노드를 선택할 수 있습니다.

    • 2D 선 i_corridor 2D line - 옵셋 단추 옆에 있는 필드를 클릭합니다. 그런 후 평면도 보기에서 옵셋이 기반으로 할 선을 선택하거나 템플릿 보기에서 해당 선을 나타내는 노드를 선택합니다. 새 노드는 2D 선과 마찬가지로 옵셋/표고 시작 노드 기준의 동일한 옵셋을 사용합니다.
  6. 표고 단추를 클릭하고 새 노드에 적절한 표고 유형을 선택합니다.
    • 표고 변위량 [image] - 옵셋/표고 시작 노드와 새 노드 간의 차이를 입력합니다. 또는 평면도 보기 또는 템플릿 보기의 표고 변위량에 사용할 값의 거리를 선택합니다.
    • 표고 [image] - 새 노드의 실제 표고를 입력하거나 평면도 보기에서 사용할 표고의 점을 선택하거나 템플릿 보기에서 표고를 선택합니다.
    • 노드 간 i_corridor node to node - 드롭다운 목록에서 옵셋/표고 시작 노드에서 새 노드까지의 표고를 지정하는 데 사용할 표고 변위량을 제공하는 노드 조합을 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.

      선택하는 노드 순서가 경사가 음수(기준 노드에서 아래쪽 경사)인지 아니면 양수(기준 노드에서 위쪽 경사)인지를 결정합니다. 선택한 첫 번째 노드가 두 번째 노드보다 높으면 새 노드의 경사는 음수입니다. 선택한 첫 번째 노드가 두 번째 노드보다 낮으면 새 노드의 경사는 양수입니다.

    • 표고 변위량 테이블 i_corridor delta table - 추가 [image] 단추를 클릭하여 테이블 편집 대화 상자를 표시합니다. 그런 후 현재 템플릿에서 다음 템플릿(또는 통로의 끝)으로 통로의 각 측점에서 옵셋/표고 시작 노드와 새 노드 간의 차이를 지정합니다.

      측점 필드에 측점을 입력하거나 평면도 보기에서 측점을 선택할 수 있습니다. 표고 변위량 필드에서 변위량 값을 입력하거나 평면도 보기 또는 템플릿 보기의 표고 변위량에 사용할 값의 거리를 선택합니다.

    • 표고 테이블 [image] - 추가 [image] 단추를 클릭하여 테이블 편집 대화 상자를 표시합니다. 그런 후 현재 템플릿에서 다음 템플릿(또는 통로의 끝)으로 통로의 각 측점에서 새 노드의 실제 표고를 지정합니다.

      측점 필드에 측점을 입력하거나 평면도 보기에서 측점을 선택할 수 있습니다. 표고 필드에 표고를 입력하거나 평면도 보기에서 사용할 표고의 점을 선택하거나 템플릿 보기에서 표고를 선택할 수 있습니다.

  1. 이름 드롭다운 목록에서 새 노드에 사용할 이름을 선택합니다. 또는 새 템플릿 노드 이름을 입력합니다. 템플릿 노드 이름을 선택하거나 입력하는 것은 선택 사항입니다. 자세한 내용은 템플릿 노드 이름 만들기, 편집, 삭제를 참조하십시오.
  1. 재료 레이어 목록에서 지침에 의해 만들어진 선 세그먼트를 표시할 재료 레이어를 선택합니다. 레이어 선택은 선택 사항입니다. 그러나 레이어를 선택하지 않으면 선 세그먼트가 만들어지지 않습니다. (통로 선 세그먼트는 평면도 보기와 3D 보기에 표시됩니다. 통로를 내보내는 경우 내보낸 통로는 내보낸 통로 표면을 만드는 데 사용됩니다.) 재료 레이어에 대한 자세한 내용은 재료 레이어 만들기, 편집, 삭제를 참조하십시오.
  2. 새 노드의 롤오버 파라미터를 지정하려면 다음 작업을 수행합니다.

    참고: 세그먼트(예: 주행 차선과 노견) 간 경사 차이가 설계 속도로 주행 시 안전과 편리를 위해 최소로 유지되도록 편경사 곡선에 롤오버 파라미터를 적용할 수 있습니다.

    1. 롤오버 파라미터 정의 확인란을 선택합니다. 최대 변위량 필드와 최소 변위량 필드가 표시됩니다.
    2. 최대 변위량 필드에, 새 노드에 의해 만들어진 세그먼트가 옵셋/표고 시작 노드에 의해 만들어진 세그먼트와 달라질 수 있는 최대 경사 백분율을 양수(0에서 20까지)로 입력합니다. 일반적으로 이 값을 편경사 세그먼트의 바깥쪽 차선과 노견에 적용할 수 있습니다.

      최대 변위량 필드에 입력한 값은 최소 변위량 필드에 입력한 값 이상이어야 합니다.

      이 파라미터의 작동 방식은 롤오버 파라미터 예를 참조하십시오.

    3. 최소 변위량 필드에, 새 노드에 의해 만들어진 세그먼트가 옵셋/표고 시작 노드에 의해 만들어진 세그먼트와 달라질 수 있는 최소 경사 백분율을 정수(-20에서 20까지)로 입력합니다. 일반적으로 이 값을 편경사 세그먼트의 안쪽 차선과 노견에 적용할 수 있습니다.

      양수는 새 노드의 경사가 이전 노드(보통 배수구)의 경사에서 아래쪽으로 향하도록 지정합니다. 음수는 새 노드의 경사가 이전 노드의 경사에서 위쪽으로 향하도록 지정합니다.

      최소 변위량 필드에 입력한 값은 최대 변위량 필드에 입력한 값 이하여야 합니다.

      이 파라미터의 작동 방식은 롤오버 파라미터 예를 참조하십시오.

  3. 다음 작업 중 하나를 수행합니다.
    • 다음에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 다음에 새 지침을 삽입합니다.
    • 이전에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 앞에 새 지침을 삽입합니다.

      참고: 지침 목록에 지침이 없는 경우 아무 단추를 클릭하여 새 지침을 목록의 첫 번째 지침으로 삽입합니다.

새 지침이 지침 목록에 삽입됩니다. 새 노드와 선 세그먼트(만든 경우)는 템플릿 보기에 표시됩니다. 그러면 필드 내용이 지워지며, 사용자는 이 절차를 반복하여 추가적인 지침을 만든 후 템플릿에 추가할 수 있습니다.

참고: 통로 중심선 한 쪽의 통로 템플릿 지침을 만들고 나면 지침 미러링 명령 단추(통로 템플릿 편집 창의 상단에 있음)를 사용하여 이 지침을 반대 옵셋을 가진 중심선의 반대 쪽에 복사할 수 있습니다. 이렇게 하면 통로 템플릿을 만들 때 시간을 절약하고 오류를 피할 수 있습니다. 자세한 내용은 통로 템플릿 지침 미러링을 참조하십시오.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 템플릿 만들기

통로 템플릿 지침 이해

통로 템플릿 노드 유형

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


롤오버 파라미터 예

세그먼트(예: 편경사 곡선의 주행 차선과 노견) 간 경사 차이가 설계 속도로 주행 시 안전과 편리를 위해 최소로 유지되도록 도로에 롤오버 파라미터를 적용할 수 있습니다.

옵셋/경사 지침 만들기와 옵셋/표고 지침 만들기의 설명에 따라 옵셋/경사 또는 옵셋/표고 통로 템플릿 지침에 롤오버 파라미터를 적용할 수 있습니다. 다음은 파라미터가 어떻게 작용하는지를 보여주는 예입니다.

최대 변위량 예

이 예에서, 옵셋/경사 시작 노드(곡선인 바깥쪽 차선의 포장도로 가장자리를 나타냄)의 세그먼트는 노정 경사 -2%에서 시작하여 최대 편경사 +5%로 전이합니다. 새 경사(곡선인 바깥쪽 차선의 노견을 나타냄)의 세그먼트는 지정된 경사가 -3%입니다. 최대 변위량 필드에 값 3%를 입력하는 경우 옵셋/경사 시작 노드의 세그먼트가 편경사 곡선을 따라 전이하면서 경사 0%가 될 때의 점에서, 새 노드의 세그먼트 경사는 두 세그먼트 간 경사 차이가 3%를 초과하지 않도록 하기 위해 필요한 볼륨으로 조정되기 시작합니다. 옵셋/경사 시작 노드의 세그먼트가 최대 편경사 +5%에 이르면 새 노드의 세그먼트는 +2% 경사로 조정됩니다(차이는 최대 허용치 3%임).

편경사 전:

롤오버 파라미터 없는 최대 편경사:

롤오버 파라미터 포함 최대 편경사(최대 변위량 = 3%):

최소 변위량 예

이 예에서, 옵셋/경사 시작 노드(곡선인 안쪽 차선의 포장도로 가장자리를 나타냄)의 세그먼트는 경사 -2%에서 시작하여 최대 편경사 -5%로 전이합니다. 새 경사(곡선인 안쪽 차선의 노견을 나타냄)의 세그먼트는 지정된 경사가 -3%입니다. 최소 변위량 필드에 값 1%를 입력하는 경우 옵셋/경사 시작 노드의 세그먼트가 편경사 곡선을 따라 전이하면서 경사 -3%가 될 때의 점에서, 새 노드의 세그먼트 경사는 두 경사 간 차이가 1% 이상이 되도록 -3%에서 -4%로 조정됩니다. 옵셋/경사 시작 노드의 세그먼트가 최대 편경사 -5%에 이르면 새 노드의 세그먼트는 -6% 경사로 조정됩니다(차이는 최소 허용치 1%임).

편경사 전:

롤오버 파라미터 없는 최대 편경사:

롤오버 파라미터 포함 최대 편경사(최소 변위량 = 1%):

관련 항목

편경사 이해

편경사 만들기 및 편집

통로 이해

통로 템플릿 지침 만들기

옵셋/경사 지침 만들기

옵셋/표고 지침 만들기


경사/경사 지침 만들기

경사/경사 지침 유형은 템플릿에서 있는 두 개의 다른 노드 기준 경사 교차점을 기반으로 노드를 정의합니다.

참고: 템플릿 노드들의 상호 의존적인 속성 때문에 노드를 만들 때 사용되는 지침은 지침 목록에 있는 올바른 순서를 따라야 합니다. 예를 들어, 위치에 대해 노드를 참조하는 다른 노드를 추가하려면 먼저 템플릿에 노드를 추가해야 합니다. 이 소프트웨어는 지침의 순서에 따라 단계별로 템플릿을 구성합니다.

새 경사/경사 템플릿 지침을 만들려면:

  1. 통로 템플릿 지침 만들기의 설명에 따라 새 경사/경사 지침을 만들 템플릿의 통로 템플릿 편집 명령 창을 표시합니다.
  2. 지침이 지침 목록에 표시되면 다음 작업을 수행합니다. 아니면 3단계로 진행합니다.
    1. 지침 목록에서 새 지침을 삽입할 앞 또는 뒤 지침을 선택합니다.
    2. 통로 템플릿 편집 명령 창의 상단에 있는 지침 추가 단추를 클릭합니다.
  3. 지침 유형 드롭다운 목록에서 경사/경사를 선택합니다.
  4. 첫 번째 경사 노드 드롭다운 목록에서 경사 교차점의 첫 번째 경사를 정의할 노드를 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.

    새 노드의 선 세그먼트가 이 노드에 연결됩니다.

  5. 첫 번째 경사 필드에서 첫 번째 경사 노드에 사용할 경사 백분율을 입력합니다.

    음수는 경사가 노드에서 중심선 기준 증가 옵셋으로 아래로 그리고, 노드에서 감소 옵셋으로 위로 향함을 나타냅니다.

    양수는 경사가 노드에서 중심선 기준 증가 옵셋으로 위로 그리고, 노드에서 감소 옵셋으로 아래로 향함을 나타냅니다.

  6. 두 번째 경사 노드 드롭다운 목록에서 경사 교차점의 두 번째 경사를 정의할 노드를 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.
  7. 두 번째 경사 필드에서 두 번째 경사 노드에 사용할 경사 백분율을 입력합니다.

    새 노드가 두 경사의 교차점에서 만들어집니다.

    새 노드를 첫 번째 경사 노드 드롭다운 목록에서 선택된 노드와 연결하는 선 세그먼트가 만들어집니다. 새 노드를 두 번째 경사 노드 드롭다운 목록에서 선택된 노드와 연결하는 선 세그먼트를 만들려면 연결 노드 지침을 사용합니다.

  1. 이름 드롭다운 목록에서 새 노드에 사용할 이름을 선택합니다. 또는 새 템플릿 노드 이름을 입력합니다. 템플릿 노드 이름을 선택하거나 입력하는 것은 선택 사항입니다. 자세한 내용은 템플릿 노드 이름 만들기, 편집, 삭제를 참조하십시오.
  1. 재료 레이어 목록에서 지침에 의해 만들어진 선 세그먼트를 표시할 재료 레이어를 선택합니다.

    레이어 선택은 선택 사항입니다. 그러나 레이어를 선택하지 않으면 선 세그먼트가 만들어지지 않습니다. 통로 선 세그먼트는 평면도 보기와 3D 보기에 표시됩니다. 통로를 내보내는 경우 내보낸 통로는 내보낸 통로 표면을 만드는 데 사용됩니다. 재료 레이어에 대한 자세한 내용은 재료 레이어 만들기, 편집, 삭제를 참조하십시오.

  2. 다음 작업 중 하나를 수행합니다.
    • 다음에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 다음에 새 지침을 삽입합니다.
    • 이전에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 앞에 새 지침을 삽입합니다.

      참고: 지침 목록에 지침이 없는 경우 아무 단추를 클릭하여 새 지침을 목록의 첫 번째 지침으로 삽입합니다.

새 지침이 지침 목록에 삽입됩니다. 새 선 세그먼트(만든 경우)는 템플릿 보기에 표시됩니다. 그러면 필드 내용이 지워지며, 사용자는 이 절차를 반복하여 추가적인 지침을 만든 후 템플릿에 추가할 수 있습니다.

참고: 통로 중심선 한 쪽의 통로 템플릿 지침을 만들고 나면 지침 미러링 명령 단추(통로 템플릿 편집 창의 상단에 있음)를 사용하여 이 지침을 반대 옵셋을 가진 중심선의 반대 쪽에 복사할 수 있습니다. 이렇게 하면 통로 템플릿을 만들 때 시간을 절약하고 오류를 피할 수 있습니다. 자세한 내용은 통로 템플릿 지침 미러링을 참조하십시오.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 템플릿 만들기

통로 템플릿 지침 이해

통로 템플릿 노드 유형

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


측면 경사 지침 만들기

측면 경사 노드 지침 유형은 다음 중 하나 또는 둘 다를 기반으로 측면 경사 노드를 정의합니다.

  • 절토 경사와 배수구 너비(선택적)
  • 성토 경사

측면 경사 노드는 타겟 표면에 의해 교차되는 절토 또는 성토 경사를 지정합니다. 예를 들어, 이 지침은 표면과 교차하는 위치의 도로 배수구 가장자리에서 2% 경사 위치에 있는 노드를 만들도록 지정할 수 있습니다. 이것은 표면을 절토해야 함을 의미합니다.

참고: 템플릿 노드들의 상호 의존적인 속성 때문에 노드를 만들 때 사용되는 지침은 지침 목록에 있는 올바른 순서를 따라야 합니다. 예를 들어, 위치에 대해 노드를 참조하는 다른 노드를 추가하려면 먼저 템플릿에 노드를 추가해야 합니다. 이 소프트웨어는 지침의 순서에 따라 단계별로 템플릿을 구성합니다.

새 측면 경사 템플릿 지침을 만들려면:

  1. 통로 템플릿 지침 만들기의 설명에 따라 새 측면 경사 지침을 만들 템플릿의 통로 템플릿 편집 명령 창을 표시합니다.
  2. 지침이 템플릿 보기 아래에 있는 지침 섹션에 표시되면 다음 작업을 수행합니다. 아니면 3단계로 진행합니다.
    1. 지침 목록에서 새 지침을 삽입할 앞 또는 뒤 지침을 선택합니다.
    2. 통로 템플릿 편집 명령 창의 상단에 있는 지침 추가 단추를 클릭합니다.
  3. 지침 유형 드롭다운 목록에서 측면 경사를 선택합니다.
  4. 측면 경사 시작 드롭다운 목록에서 새 노드의 경사(또는 배수구 너비, 7단계 참조)가 기반으로 할 노드를 선택합니다.

    <이전 노드>를 선택하는 경우 지침 목록의 선행 지침으로 만든 노드가 참조됩니다. 목록에 선행 지침이 없는 경우 평면 선형에 대해 만들어진 노드가 자동으로 참조됩니다.

  5. 다음 작업 중 하나를 수행하여 타겟 표면을 선택합니다.
    • 타겟 표면 드롭다운 목록에서 표면을 선택합니다.
    • 타겟 표면 필드를 클릭하고 템플릿 보기 또는 평면도 보기에서 타겟 표면을 선택합니다.
  6. 표면을 기반으로 절토 경사를 지정하려면 절토 경사 단추를 클릭하고 적절한 절토 경사 유형을 선택합니다.
    • 경사 백분율 i_corridor slope percent - 측면 경사 시작 노드(또는 배수구가 지정된 경우 이 배수구의 바깥쪽 가장자리, 7단계 참조)에서 새 노드까지의 경사 백분율을 입력합니다. 음의 경사를 나타내는 빼기 기호를 포함시킵니다. 또는 평면도 보기(두 점 선택)나 템플릿 보기에서 경사를 선택합니다.
    • 경사 비율 i_corridor slope ratio - 측면 경사 시작 노드(또는 배수구가 지정된 경우 이 배수구의 바깥쪽 가장자리, 7단계 참조)에서 새 노드까지의 경사 비율을 입력합니다. 또는 평면도 보기(두 점 선택)나 템플릿 보기에서 경사 비율을 선택합니다.
    • 노드 간 i_corridor node to node - 드롭다운 목록에서 측면 경사 시작 노드(또는 배수구가 지정된 경우 배수구의 바깥쪽 가장자리, 7단계 참조)에서 새 노드까지의 경사를 지정하는 데 사용할 경사를 제공하는 노드 조합을 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.
    • 테이블 [image] - 추가 단추 [image] 를 클릭하여 테이블 편집 대화 상자를 표시합니다. 그런 후 현재 템플릿에서 다음 템플릿(또는 통로의 끝)으로 통로의 각 측점에서 측면 경사 시작 노드(또는 배수구가 지정된 경우 이 배수구의 바깥쪽 가장자리, 7단계 참조)와 새 노드 간의 경사를 지정합니다.

      측점 필드에 측점을 입력하거나 평면도 보기에서 측점을 선택할 수 있습니다. 경사 필드(음의 경사를 나타내는 빼기 기호 포함)에 경사 값을 입력하거나 평면도 보기(두 점 선택) 또는 템플릿 보기에서 경사를 선택할 수 있습니다.

  7. 측면 경사에 배수구를 포함시키려는 경우 배수구 절토 너비 필드에 배수구의 너비를 입력합니다. 절토 경사는 배수구의 바깥쪽 가장자리를 기반으로 계산됩니다. 이 필드는 사용자가 절토 경사 값을 입력하는 경우에만 사용할 수 있습니다.
  8. 표면을 기반으로 성토 경사를 지정하려면 성토 경사 단추를 클릭하고 적절한 성토 경사 유형을 선택합니다. 옵션은 6단계를 참조하십시오.
  9. 이름 드롭다운 목록에서 새 노드에 사용할 이름을 선택합니다. 또는 새 템플릿 노드 이름을 입력합니다. 템플릿 노드 이름을 선택하거나 입력하는 것은 선택 사항입니다. 자세한 내용은 템플릿 노드 이름 만들기, 편집, 삭제를 참조하십시오.
  10. 재료 레이어 목록에서 지침에 의해 만들어진 선 세그먼트를 표시할 재료 레이어를 선택합니다. 레이어 선택은 선택 사항입니다. 그러나 레이어를 선택하지 않으면 선 세그먼트가 만들어지지 않습니다. (통로 선 세그먼트는 평면도 보기와 3D 보기에 표시됩니다. 통로를 내보내는 경우 내보낸 통로는 내보낸 통로 표면을 만드는 데 사용됩니다.) 재료 레이어에 대한 자세한 내용은 재료 레이어 만들기, 편집, 삭제를 참조하십시오.
  11. 다음 작업 중 하나를 수행합니다.
    • 다음에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 다음에 새 지침을 삽입합니다.
    • 이전에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 앞에 새 지침을 삽입합니다.

      참고: 지침 목록에 지침이 없는 경우 아무 단추를 클릭하여 새 지침을 목록의 첫 번째 지침으로 삽입합니다.

새 지침이 지침 목록에 삽입됩니다. 새 노드와 선 세그먼트는 템플릿 보기에 표시됩니다. 그러면 필드 내용이 지워지며, 사용자는 이 절차를 반복하여 추가적인 지침을 만든 후 템플릿에 추가할 수 있습니다.

참고: 통로 중심선 한 쪽의 통로 템플릿 지침을 만들고 나면 지침 미러링 명령 단추(통로 템플릿 편집 창의 상단에 있음)를 사용하여 이 지침을 반대 옵셋을 가진 중심선의 반대 쪽에 복사할 수 있습니다. 이렇게 하면 통로 템플릿을 만들 때 시간을 절약하고 오류를 피할 수 있습니다. 자세한 내용은 통로 템플릿 지침 미러링을 참조하십시오.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 템플릿 만들기

통로 템플릿 지침 이해

통로 템플릿 노드 유형

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


연결 노드 지침 만들기

연결 노드 지침은 템플릿의 두 노드 간 선 세그먼트를 정의합니다.

새 연결 노드 템플릿 지침을 만들려면:

  1. 통로 템플릿 지침 만들기의 설명에 따라 새 연결 노드 지침을 만들 템플릿의 통로 템플릿 편집 명령 창을 표시합니다.
  2. 지침이 지침 목록에 표시되면 다음 작업을 수행합니다. 아니면 3단계로 진행합니다.
    1. 지침 목록에서 새 지침을 삽입할 앞 또는 뒤 지침을 선택합니다.
    2. 통로 템플릿 편집 명령 창의 상단에 있는 지침 추가 단추를 클릭합니다.
  3. 지침 유형 드롭다운 목록에서 연결 노드를 선택합니다.
  4. 시작 노드 드롭다운 목록에서 새 선 세그먼트를 시작할 노드를 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.
  5. 대상 노드 드롭다운 목록에서 새 선 세그먼트를 끝낼 노드를 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.
  6. 재료 레이어 목록에서 지침에 의해 만들어진 선 세그먼트를 표시할 재료 레이어를 선택합니다. 레이어 선택은 선택 사항입니다. 그러나 레이어를 선택하지 않으면 선 세그먼트가 만들어지지 않습니다. 통로 선 세그먼트는 평면도 보기와 3D 보기에 표시됩니다. 통로를 내보내는 경우 내보낸 통로는 내보낸 통로 표면을 만드는 데 사용됩니다. 재료 레이어에 대한 자세한 내용은 재료 레이어 만들기, 편집, 삭제를 참조하십시오.
  7. 다음 작업 중 하나를 수행합니다.
    • 다음에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 다음에 새 지침을 삽입합니다.
    • 이전에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 앞에 새 지침을 삽입합니다.

      참고: 지침 목록에 지침이 없는 경우 아무 단추를 클릭하여 새 지침을 목록의 첫 번째 지침으로 삽입합니다.

새 지침이 지침 목록에 삽입됩니다. 새 선 세그먼트(만든 경우)는 템플릿 보기에 표시됩니다. 그러면 필드 내용이 지워지며, 사용자는 이 절차를 반복하여 추가적인 지침을 만든 후 템플릿에 추가할 수 있습니다.

참고: 통로 중심선 한 쪽의 통로 템플릿 지침을 만들고 나면 지침 미러링 명령 단추(통로 템플릿 편집 창의 상단에 있음)를 사용하여 이 지침을 반대 옵셋을 가진 중심선의 반대 쪽에 복사할 수 있습니다. 이렇게 하면 통로 템플릿을 만들 때 시간을 절약하고 오류를 피할 수 있습니다. 자세한 내용은 통로 템플릿 지침 미러링을 참조하십시오.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 템플릿 만들기

통로 템플릿 지침 이해

통로 템플릿 노드 유형

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


편경사 지침 만들기

이 편경사 지침 유형은 미리 정의된 편경사를 통로 템플릿의 선택된 노드에 적용합니다. '편경사'란 운전자가 적당한 속도로 안전하게 그리고 편안하게 곡선을 주행할 수 있도록 하기 위해 설계하는 수평 곡선을 따라 있는 도로의 측면 경사입니다. 자세한 내용은 편경사 이해를 참조하십시오.

편경사 지침을 만들려면 먼저 연관된 평면 선형의 편경사를 만들어야 합니다. 지침은 편경사 만들기 및 편집을 참조하십시오.

새 편경사 템플릿 지침을 만들려면:

  1. 통로 템플릿 지침 만들기의 설명에 따라 새 편경사 지침을 만들 템플릿의 통로 템플릿 편집 명령 창을 표시합니다.
  2. 지침이 지침 목록에 표시되면 다음 작업을 수행합니다. 아니면 3단계로 진행합니다.
    1. 지침 목록에서 새 지침을 삽입할 앞 또는 뒤 지침을 선택합니다.
    2. 통로 템플릿 편집 명령 창의 상단에 있는 지침 추가 단추를 클릭합니다.
  3. 지침 유형 드롭다운 목록에서 편경사를 선택합니다.
  4. 노정 노드 드롭다운 목록에서 포장 도로의 노정을 나타내는 그리고 편경사를 계산할 기준이 되는 노드를 선택합니다. 또는 템플릿 보기에서 노정 노드를 선택합니다.

    이것은 보통 중앙분리대가 없는 고속도로의 중앙선 노드입니다. 그러나 다음 예에서처럼 중앙분리대가 있는 고속도로인 경우 중앙선 노드에서 편경사를 계산하면 예상치 않은 결과가 나옵니다. 그 대신, 고속도로 양 방향의 노정 노드에서 경사를 계산해야 합니다. 예를 들어, 다음 통로 템플릿에서 노드 2, 3, 4에 편경사를 적용하는 경우 노드 2를 노정 노드로 선택하게 됩니다.

  5. 회전 노드 드롭다운 목록에서 편경사를 회전할 노드를 선택합니다. 또는 템플릿 보기에서 노드를 선택합니다.

    이 노드는 일반적으로 중심선 노드이거나 포장도로 가장자리 노드 중 하나입니다. 편경사가 반향 곡선에 적용되는 경우 <내부 노드> 또는 <외부 노드>를 선택할 수도 있습니다. 이 때문에 편경사가 편경사 노드 목록의 가장 안쪽 또는 가장 바깥쪽 노드 주위를 회전하기 됩니다.

  6. 다음 작업(하나 또는 둘 다)을 수행하여 편경사를 적용할 노드를 선택합니다.
    • 노드 선택 드롭다운 목록에서 노드를 선택하고 추가 단추를 클릭하여 선택 항목을 선택된 노드 목록에 추가합니다. 필요한 대로 이 단계를 반복하여 목록에 다른 노드를 추가합니다.
    • 노드 선택 드롭다운 목록을 클릭하여 강조 표시합니다. 그런 후 템플릿 보기에서 선택된 노드 목록에 추가할 노드를 선택합니다. 필요한 대로 이 단계를 반복하여 목록에 다른 노드를 추가합니다.

      참고: 회전 노드 드롭다운 목록에서 선택한 노드는 자동으로 선택된 노드 목록에 추가됩니다.

      참고: 예상치 않은 결과를 피하려면 지침 목록에서 편경사가 적용되도록 선택된 노드 바로 다음에 편경사 지침을 삽입해야 합니다.

  7. 다음 작업 중 하나를 수행합니다.
    • 다음에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 다음에 새 지침을 삽입합니다.
    • 이전에 추가 단추를 클릭하여 지침 목록에서 선택된 지침 앞에 새 지침을 삽입합니다.

      참고: 지침 목록에 지침이 없는 경우 아무 단추를 클릭하여 새 지침을 목록의 첫 번째 지침으로 삽입합니다.

새 지침이 지침 목록에 삽입됩니다. 템플릿의 모든 변경 내용이 템플릿 보기에 표시됩니다. 그러면 필드 내용이 지워지며, 사용자는 이 절차를 반복하여 추가적인 지침을 만든 후 템플릿에 추가할 수 있습니다.

관련 항목

통로 이해

편경사 이해

통로 만들기의 작업 플로우

통로 템플릿 만들기

통로 템플릿 지침 이해

통로 템플릿 노드 유형

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제

편경사 만들기 및 편집


통로 템플릿 지침 미러링

통로 중심선 한 쪽의 통로 템플릿 지침을 만들고 나면 지침 미러링 단추 [image] (통로 템플릿 편집 창의 상단에 있음)를 클릭하여 이러한 지침을 반대 옵셋을 가진 중심선의 반대 쪽에 복사할 수 있습니다. 이렇게 하면 통로 템플릿을 만들 때 시간을 절약하고 오류를 피할 수 있습니다.

예를 들어, 중심선 오른쪽의 두 지침을 만들었다고 가정합니다. 첫 번째 지침은 경사가 -2%인 중심선 오른쪽으로 옵셋이 4m인 노드를 만듭니다. 두 번째 지침은 경사가 -3%인 첫 번째 노드 오른쪽으로 옵셋이 2m인 노드를 만듭니다.

지침 미러링 단추를 클릭하면 중심선 왼쪽에 두 지침이 추가됩니다. 첫 번째 지침은 경사가 -2%인 중심선 왼쪽으로 옵셋이 4m인 노드를 만듭니다. 두 번째 지침은 경사가 -3%인 첫 번째 노드 왼쪽으로 옵셋이 2m인 노드를 만듭니다. 이제 중심선의 이 왼쪽이 오른쪽을 미러링합니다.

다음의 경우에는 지침 미러링 명령이 작동하지 않습니다.

  • 중심선 양쪽에 모두 노드를 만든 경우
  • 템플릿에 기준선을 기반으로 하는 노드가 포함된 경우

템플릿에 편경사 지침이 포함된 경우 지침 미러링 단추를 클릭하면 편경사 지침이 무시됩니다.

관련 항목

통로 템플릿 지침 만들기

통로 템플릿 지침 편집 및 삭제


통로 템플릿 지침 편집 및 삭제

참고: 템플릿 노드들의 상호 의존적인 속성 때문에 노드를 만들 때 사용되는 지침은 지침 목록에 있는 올바른 순서를 따라야 합니다. 예를 들어, 위치에 대해 노드를 참조하는 다른 노드를 추가하려면 먼저 템플릿에 노드를 추가해야 합니다. 이 소프트웨어는 지침의 순서에 따라 단계별로 템플릿을 구성합니다.

기존 템플릿 지침을 편집하려면:

  1. 다음 작업 중 하나를 수행하여 편집할 지침이 들어 있는 템플릿의 통로 템플릿 편집 명령 창을 표시합니다.
    • 프로젝트 탐색기에서 템플릿을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 편집을 선택합니다.
    • 평면도 보기 또는 3D 보기에서 템플릿을 선택한 후 마우스 오른쪽 단추를 클릭하여 상황 메뉴에서 편집을 선택합니다.
  2. 지침 목록에서 편집할 지침을 선택합니다. 선택된 지침의 속성이 표시됩니다.

    참고: 새 지침을 템플릿에 추가한 경우 기존 지침을 편집하려면 기존 지침을 두 번 클릭하여 그 속성을 편집 모드로 표시할 수 있습니다.

  3. 필요에 맞게 지침 속성을 변경합니다. 자세한 내용은 해당하는 '지침 만들기' 항목을 참조하십시오.
    • 옵셋/경사 지침 만들기
    • 옵셋/표고 지침 만들기
    • 경사/경사 지침 만들기
    • 측면/경사 지침 만들기
    • 연결 노드 지침 만들기
    • 편경사 지침 만들기
  4. 또는 지침을 클릭하여 지침 목록의 새 위치에 끌어 놓습니다.

    참고: 템플릿 노드들의 상호 의존적인 속성 때문에 목록의 일부 지침은 옮길 수 없을 수도 있습니다.

  5. 완료하면 저장 단추를 클릭합니다.

기존 템플릿 지침을 삭제하려면:

  1. 다음 작업 중 하나를 수행하여 삭제할 지침이 들어 있는 템플릿의 통로 템플릿 편집 명령 창을 표시합니다.
    • 프로젝트 탐색기에서 템플릿을 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 편집을 선택합니다.
    • 평면도 보기 또는 3D 보기에서 템플릿을 선택한 후 마우스 오른쪽 단추를 클릭하여 상황 메뉴에서 편집을 선택합니다.
  2. 지침 목록에서 삭제할 지침을 마우스 오른쪽 단추로 클릭한 후 삭제를 선택합니다.
  3. 완료하면 저장 단추를 클릭합니다.

참고: 하나 이상의 후속 노드가 종속된 노드(예: 후속 노드가 삭제할 노드 기준 옵셋일 때)를 만드는 지침을 삭제할 때 종속 지침은 목록에 그대로 남아 있습니다. 그러나 이러한 지침은 번호가 다시 매겨지고 취소선으로 표시됩니다. 이렇게 함으로써 종속 지침을 편집하거나 새 노드를 템플릿에 추가하여 종속 지침이 유효하게 만들 수 있습니다.

관련 항목

통로 이해

통로 만들기의 작업 플로우

통로 템플릿 만들기

통로 템플릿 지침 이해

통로 템플릿 노드 유형

통로 템플릿 지침 만들기


통로 정의 보고서 실행

통로 정의 보고서를 실행하여 수평/수직 기하, 템플릿, 편경사(해당하는 경우) 정보를 포함한 통로의 속성을 봅니다.

통로 정의 보고서를 실행하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 보고서 > 통로 정의 보고서를 선택하고 확인을 클릭합니다.
    • 도구 모음에서 통로 정의 보고서 아이콘 [image] 을 클릭합니다.

    통로 정의 보고서 명령 창이 표시됩니다.

  1. 보고서를 실행할 통로를 선택합니다.
  2. 확인을 클릭합니다.

    보고서가 새 탭에 표시됩니다.

관련 항목

보고서 사용자 지정 및 실행

통로 만들기


지형 데이터 관련 작업

이 장

지형 데이터 이해

지형 코드 처리 작업 플로우

지형 정의(.fxl) 파일 가져오기

지형 코드 처리 설정

지형 코드 문자열 입력, 편집, 삭제

지형 코드 처리

지형 처리 결과 제거

지형 코드가 다른 여러 관측 가져오기의 규칙

점에 할당된 여러 지형 코드의 규칙

지형 속성 병합 규칙

점 지형 속성 보기 및 편집

라인스트링 지형 속성 보기 및 편집

Geodatabase 파일(.xml) 내보내기

ESRI 쉐이프파일(.shp/.shx/.dbf/.prj) 내보내기

CAD 파일(.dxf/.dwg) 내보내기

Feature Definition Manager


지형 데이터 이해

지형이란 나무, 담, 파이프라인, 간판, 전봇대 등의 실물 개체를 나타냅니다. 측량사는 현장의 지형을 관측할 때 해당 위치 및 모든 연관 속성(예: 나무와 사진의 높이)과 함께 지형의 유형(예: 나무)을 포함하도록 레코드를 만들 수 있습니다. 측량사는 지형 정의(.fxl) 파일에서 가져온 미리 정의된 지형 코드 라이브러리에서 지형을 선택하고 필요한 속성 값을 지정하여 이 작업을 수행합니다. 그런 후 지형 코드를 모든 연관 사진 및 속성 값과 함께 Trimble Business Center의 프로젝트로 가져와서 동일한 지형 정의를 사용하여 처리할 수 있습니다.

참고: 지형 코드 문자열에 대한 자세한 내용은 지형 코드 문자열 입력, 편집, 삭제를 참조하십시오.

Trimble Business Center은(는) 다음과 같은 기본 지형 유형을 지원합니다.

  • 점 지형은 나무나 전봇대 등의 단일 지형을 확인하는 데 사용됩니다. 각 점 지형은 해당 위치를 지정하는 점에 할당됩니다. Trimble Business Center에서 점 지형 코드가 처리된 후 결과 지형은 보통 다양한 그래픽 보기의 점 상단에 특정 기호로 표시됩니다. 지형에 사진 또는 다른 미디어 파일 속성이 포함된 경우 미디어 폴더 아이콘 i_media folder in graphic view 도 표시됩니다. 해당 점의 속성 창을 열어서 점 지형에 할당된 속성 값과 미디어 파일을 보고 편집할 수 있습니다. 지형이 할당된 점을 삭제하면 지형도 함께 삭제됩니다(즉, 해당 기호가 평면도 보기에 더 이상 표시되지 않음).

    점 지형에 대한 자세한 내용은 점 지형 속성 보기 및 편집을 참조하십시오. .

    참고: 일반적으로, 각 점에 단일 지형이 할당됩니다. 그러나 현장 또는 사무실에서 점에 여러 지형을 할당할 수 있습니다. 자세한 내용은 지형 코드가 다른 여러 관측 가져오기의 규칙과 점에 할당된 여러 지형 코드의 규칙을 참조하십시오.

  • 선 지형은 담이나 연석 등의 선을 정의하는 둘 이상의 점으로 구성됩니다. Trimble Business Center에서 선 지형이 처리되면 이 지형은 라인스트링 편집 명령을 사용하여 쉽게 편집할 수 있는 지형 라인스트링으로 변환됩니다. 선 지형에 옵셋 선이 지정된 경우 추가적인 라인스트링이 만들어집니다. 라인스트링에 사용되는 선 스타일은 선 지형을 정의하는 데 사용되는 지형 정의에 의해 결정됩니다. 선 지형에 사진 또는 다른 미디어 파일 속성이 포함된 경우 미디어 폴더 아이콘 i_media folder in graphic view 이 결과 라인스트링과 함께 표시됩니다. 라인스트링의 속성 창을 열어서 선 지형에 할당된 속성 값과 미디어 파일을 보고 편집할 수 있습니다. 자세한 내용은 라인스트링 지형 속성 보기 및 편집을 참조하십시오.

    선 지형을 처리하기 전에 (1) 노드 속성 값이 이전 노드와 다른 각 세그먼트에 대해 새 라인스트링을 만들 것인지 아니면 (2) 하나 이상의 노드가 다른 속성 값을 가지더라도, 선 지형을 정의하는 데 사용된 모든 노드에 대해 단일 라인스트링을 먼들 것인지를 지정할 수 있습니다. 지침은 지형 처리 설정을 참조하십시오.

    선 지형에 대한 자세한 내용은 라인스트링의 지형 속성 보기 및 편집을 참조하십시오.

참고: 점 지형 또는 지형 라인스트링의 속성 창에서 미디어 파일 속성에 액세스하는 것 외에, 지형 속성으로 할당되었든 아니면 다른 방식으로 할당되었든 이와 관계 없이, 점에 연결된 미디어 폴더를 열어서 할당된 모든 미디어 파일에 액세스할 수 있습니다. 지침은 미디어 파일 열기를 참조하십시오.

프로젝트에서 지형 코드를 처리한 후 지형 데이터를 CAD 시스템과 GIS(Geographic Information System)에 내보낼 수 있습니다.

지형 코드 유형과 속성은 Feature Definition Manager 응용프로그램에서 정의되고 관리됩니다(도구 > Feature Definition Manager 선택)에서 정의되고 관리됩니다. 여기서 현장 장치에 로드할 수 있는 지형 정의(.fxl) 파일을 만들고 편집할 수 있습니다(Feature Definition Manager 참조). 그러면 지형 코드를 가져온 후 이 소프트웨어가 이 동일한 지형 정의(.fxl) 파일을 지형 처리에 사용합니다(지형 코드 처리 설정과 지형 정의(.fxl) 파일 가져오기 참조).

관련 항목

지형 데이터의 작업 플로우

지형 정의(.fxl) 파일 가져오기

지형 코드 처리 설정

지형 코드 문자열 입력, 편집, 삭제

지형 코드가 다른 여러 관측 가져오기의 규칙

점에 할당된 여러 지형 코드의 규칙

지형 속성 병합 규칙

지형 코드 처리

지형 코드 처리 결과 제거

점 지형 속성 보기 및 편집

라인스트링 지형 속성 보기 및 편집

Feature Definition Manager


지형 코드 처리 작업 플로우

프로젝트의 지형 코드를 처리하려면 다음 단계를 따릅니다.

  1. 지형 정의(.fxl) 파일 가져오기의 설명에 따라 지형 정의를 프로젝트의 지형 정의 라이브러리로 가져옵니다. 이러한 지형 정의는 지형 코드를 처리하는 데 사용됩니다.
  2. 점과 지형 데이터(지형 코드, 속성 값, 미디어 파일 포함)가 들어 있는 파일을 프로젝트로 가져옵니다.
  3. 필요한 경우 처리 전에 지형 코드 문자열 입력, 편집, 삭제에 설명된 대로 지형 코드를 변경합니다.
  4. 지형 코드 처리의 설명에 따라 지형 코드를 처리합니다.
  5. 점 지형 속성 보기 및 편집과 라인스트링 지형 속성 보기 및 편집의 설명에 따라 그래픽 보기와 속성 창에서 점 지형 기호와 지형 라인스트링을 봅니다.

    필요 시 보기 필터 관리자를 사용하여 그래픽 보기에서 다른 데이터를 숨기면 지형 기호를 더 명확히 볼 수 있습니다.

  6. 선택적으로, CAD 패키지(CAD 파일(.dwg/.dxf) 내보내기 참조) 또는 GIS(Geographic Information System)(Geodatabase 파일(.xml) 내보내기와 쉐이프파일 내보내기 참조)에 사용할 처리된 지형 데이터를 내보냅니다.

관련 항목

지형 데이터 이해

지형 정의(.fxl) 파일 가져오기

지형 코드 처리 설정

지형 코드 문자열 입력, 편집, 삭제

지형 코드 처리

지형 코드 처리 결과 제거

점 지형 속성 보기 및 편집

라인스트링 지형 속성 보기 및 편집

Feature Definition Manager


지형 코드 문자열 입력, 편집, 삭제

지형 코드 문자열은 지형 유형과 선택적으로 지형에 대한 유용한 다른 정보를 지정하는 영문자와 숫자의 연속 배열입니다. 측량사는 지형 정의(.fxl) 파일에서 가져온 미리 정의된 코드 라이브러리에서 선택하여 현장의 점에 지형 코드를 할당합니다. 그런 후 지형 코드를 Trimble Business Center에 가져오고 동일한 지형 정의(.fxl) 파일에서 가져온 지형 정의를 사용하여 처리할 수 있습니다.

프로젝트에서 지형 코드가 아직 처리되지 않은 경우 각 코드는 해당 점의 속성 창에 있는 지형 코드 필드에 표시됩니다. 아이콘(지형 코드 필드에서)을 클릭하여 지형 코드 편집기 대화 상자를 표시할 수 있습니다. 그러면 사진 및 다른 유형의 미디어 파일을 포함하여 지형 코드와 할당된 모든 속성을 보고 편집할 수 있습니다.

참고: 프로젝트의 지형 정의 라이브러리에 해당 코드가 없는데 지형 코드가 입력된 경우 지형 코드 문자열이 지형 코드 필드에 표시되지만 지형 코드 처리 시에는 이 내용이 무시됩니다. 처리할 수 없는 지형 코드는 지형 코드 처리 보고서에 보고됩니다.

지형 코드 문자열을 입력하거나 편집하려면:

참고: 프로젝트에서 지형 코드가 이미 처리된 경우 지형 코드 문자열을 입력하거나 편집할 수 없으며, 지형 코드 필드는 읽기 전용입니다. 먼저 지형 코드 처리 창의 처리 제거 단추를 선택하여 지형 코드 처리 결과를 지워야 합니다.

  1. 아직 하지 않은 경우 지형 정의(.fxl) 파일 가져오기의 설명에 따라 적절한 지형 정의를 프로젝트의 지형 정의 라이브러리로 가져옵니다.

    지형 코드를 올바르게 처리하려면 현장에서 데이터를 기록할 때 사용한 것과 동일한 지형 정의(.fxl) 파일에서 지형 정의를 가져와야 합니다.

  2. 사용할 점을 마우스 오른쪽 단추로 클릭하고 속성을 선택합니다.

    속성 창이 표시됩니다. 지형 코드 문자열이 선택한 점에 할당되었으면 지형 코드 필드에 표시됩니다. 지형 코드를 점 스프레드 시트에서 보고 편집할 수도 있으며, 관측 작업 스프레드 시트에도 표시됩니다.

    속성을 선택하기 전에 여러 점을 선택하는 경우 지형 코드 필드의 값이 *다양함*으로 표시되어, 선택된 점에 여러 코드가 할당되었음을 나타냅니다. 코드에 작성하는 변경 내용은 선택한 모든 점에 영향을 줍니다.

  3. 아이콘(지형 코드 필드에서)을 클릭하여 지형 코드 편집기 대화 상자를 표시합니다.

    선택적으로, 지형 코드 편집기 대화 상자를 열지 않고 지형 코드 필드에서 지형 코드 문자열을 직접 편집할 수 있습니다. 그러나 오류를 방지하기 위해 지형 코드 편집기 대화 상자를 사용하는 것이 좋습니다.

    지형 코드 편집기 대화 상자의 오른쪽에 있는 목록에는 프로젝트의 저형 정의 라이브러리에 가져온 모든 지형 코드가 들어 있습니다. 아무 열 제목을 기준으로 목록을 정렬할 수 있습니다. 또한 기본 제공 범주 필터 중 하나를 선택( [image] 클릭)하여 특정 범주의 코드만 표시할 수도 있습니다.

    목록에서 코드를 선택하고 코드 추가 단추를 클릭하면 코드가 지형 코드 필드에 추가됩니다. 지형 코드에 할당된 모든 속성은 지형 코드 필드 아래에 표시됩니다.

  4. 선택된 점에 할당된 지형 코드 문자열을 삭제하려면 지형 코드 필드에서 해당 문자열을 삭제합니다.

    필요한 경우 설명, 선 인스턴스 ID, 선 제어 코드 등 코드에 추가된 문자도 모두 삭제합니다(아래 참조).

  5. 선택된 점의 지형 코드 문자열을 할당하거나 편집하려면 다음 작업을 수행합니다.
    1. 코드 목록에서 지형 코드(예: 'fence')를 선택하고 코드 추가를 클릭합니다.

      지형 코드가 지형 코드 필드에 표시됩니다. 필드에 이미 다른 코드가 있는 경우 새 코드는 이러한 코드 오른쪽에 추가됩니다.

      참고: 둘 이상의 지형 코드가 한 점에 할당된 경우 처리 후 지형 코드 필드에 표시된 첫 번째 코드가 나타내는 점 지형만 점의 속성 창에 표시됩니다. 이것을 점의 '기본 지형'이라고 합니다. 처리하면 추가적인 각 지형 코드가 연관된 점의 속성과 함께 표시되지 않고 그래픽 보기에서 해당 기호가 선택되면 속성 창에 표시되는 점 지형을 만듭니다. 이것을 점의 '2차 지형'이라고 합니다. 자세한 내용은 점 지형 속성 보기 및 편집을 참조하십시오.

    2. 지형 코드가 선 지형을 나타내는 경우 선택적으로 지형 코드 필드에서 코드 바로 앞 또는 뒤에(공백 없이) 선 지형의 영숫자 인스턴스 ID를 입력합니다(예: 'fence1').

      영숫자 인스턴스 ID를 단일 선을 이루는 각 점에 할당할 수 있습니다.(예: 'fence1'은 한 담을 정의하고 'fence2'는 다른 담을 정의할 수 있음).

    3. 선 지형에 제어 코드가 필요한 경우(예: 'start') 코드 목록에서 제어 코드를 선택하고 코드 추가를 클릭합니다. 제어 코드는 선 지형 코드 옆의 지형 코드 필드에 표시됩니다.
    4. 필요한 경우 지형 코드 필드에서 문자열 끝에 지형에 대한 간단한 설명을 입력합니다(예: 'barbwire').

      지형 코드 필드에서 포커스를 변경할 때 다음과 같이 지형 코드 문자열이 다시 형식화됩니다.

      - 지형 코드에 밑줄이 그어집니다.

      - 선 지형의 인스턴스(입력된 경우)는 인스턴스와 지형 코드 사이에 공백 없이 일반 텍스트로 표시됩니다.

      - 선 지형의 제어 코드(입력된 경우)는 앞에 공백을 하나 두고 일반 텍스트로 표시됩니다.

      - 설명(입력된 경우)은 앞에 공백을 하나 두고 기울임꼴로 표시됩니다.

      예를 들어, 지형 코드가 선 지형 'fence'에 대한 것이고, 인스턴스가 '1', 제어 코드가 'start', 설명이 'barbwire'이면 문자열은 다음과 같이 표시됩니다.
      fence1 start barbwire

    5. 지형 코드가 속성 값을 지원하는 경우 세부 정보 드롭다운 목록에서 코드를 선택한 후 속성 목록에서 속성 값을 입력하거나 편집합니다.

      속성에 파일 경로를 지정하는 값이 있는 경우(예: 사진 속성은 사진 파일의 경로를 지정함) [image] 을 지형 코드 편집기 대화 상자에서 상단에서 클릭하여 해당 파일을 볼 수 있습니다. 다른 파일을 지정할 수 있지만 이 파일이 프로젝트 폴더에 없으면 전체 파일 경로를 포함시켜야 합니다. 일반적으로, 사진을 지형 속성으로 가져오면 이것은 프로젝트 폴더에 저장됩니다.

      지형 코드 편집기 대화 상자에서 지형 코드를 바꾸는 경우 특정 규칙에 따라 원래 지형 코드와 새 지형 코드의 연관 속성이 병합됩니다. 자세한 내용은 지형 속성 병합 규칙을 참조하십시오.

  6. 점에 다른 지형 코드를 추가하려면 필요에 맞게 5단계를 반복합니다.
  7. 확인을 클릭합니다.

    이제 지형 코드 처리의 설명에 따라 프로젝트의 지형 코드를 처리(또는 다시 처리)할 준비가 완료되었습니다.

관련 항목

지형 데이터 이해

지형 데이터의 작업 플로우

지형 속성 병합 규칙


지형 코드 처리

지형 데이터를 이 소프트웨어 올바르게 표시하고 CAD 시스템과 GIS(Geographic Information System)에 데이터를 내보낼 수 있도록 프로젝트의 지형 코드를 처리해야 합니다. 지형 코드를 처리할 때 프로젝트의 지형 정의 라이브러리에 들어 있는 지형 정의를 사용합니다(지형 정의(.fxl) 파일 가져오기 참조). 일반적으로, 이러한 정의는 현장에서 지형 코드를 입력할 때 사용한 것과 동일한 지형 정의(.fxl) 파일에서 가져옵니다.

참고: 프로젝트의 지형 정의 라이브러리에 해당 코드가 없는데 지형 코드가 입력된 경우 지형 코드 문자열이 지형 코드 필드에 표시되지만 지형 코드 처리 시에는 이 내용이 무시됩니다. 처리할 수 없는 지형 코드는 지형 코드 처리 보고서에 보고됩니다.

지형 코드를 처리하려면:

  1. 아직 하지 않은 경우 지형 정의(.fxl) 파일 가져오기의 설명에 따라 적절한 지형 정의를 프로젝트의 지형 정의 라이브러리로 가져옵니다.

    지형 코드를 올바르게 처리하려면 현장에서 데이터를 기록할 때 사용한 것과 동일한 지형 정의(.fxl) 파일에서 지형 정의를 가져와야 합니다.

  2. 다음 작업 중 하나를 수행합니다.
    • 측량 > 지형 코드 처리를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    지형 코드 처리 창이 나타나서 지형 코드를 처리도록 선택할 수 있는 하나 이상의 점 소스를 표시합니다. 점 소스는 가져온 파일이거나 키 입력 블록입니다(점이 수동으로 프로젝트에 추가됨). 여러 소스를 선택하는 경우 각 소스가 개별적으로 처리됩니다.

    참고: 프로젝트의 모든 지형 코드를 처리할 때 점 소스와 관계 없이 동일한 지형 정의 라이브러리를 사용해야 합니다. 지형 정의를 이미 프로젝트로 가져온 경우 다른 지형 정의(.fxl) 파일에서 지형 정의를 가져오도록 선택하면 프로젝트 지형 정의 라이브러리에 현재 저장되어 있는 지형 정의가 새 지형 정의로 바뀝니다.

  3. 처리할 점 소스 선택 목록에서 처리할 지형 코드의 점이 들어 있는 각 소스의 필드를 선택합니다.
  4. 선택적으로, [image] 아이콘을 클릭하여 보고서 옵션 창을 표시합니다. 이 창에서 보고서를 생성하기 전에 지형 코드 처리 보고서에 대한 보고서 옵션을 선택할 수 있습니다.
  5. 지형 코드 처리 창에서 소스 처리 단추를 클릭하여 선택한 소스에서 지형 코드를 처리합니다.

    이전에 프로젝트의 지형 코드를 처리한 경우 다시 처리하면 이전 결과가 삭제되고 새 결과로 바뀝니다. 가져온 선 지형 코드에서 파생된 라인스트링을 편집한 경우 다시 처리를 하면 이 선 지형 코드를 기반으로 라인스트링이 다시 만들어져서 편집 내용이 지워집니다.

  6. 선택적으로 처리 후 처리 요약을 보여주는 지형 코드 처리 보고서를 검토합니다.

    보고서가 지형 코드 처리 보고서 탭에 표시됩니다. 보고서 위에 있는 도구 모음을 사용하여 보고서를 탐색, 인쇄 또는 저장합니다.

    처리 후 모든 지형 라인스트링이 편집 가능한 라인스트링으로 표시됩니다. (라인스트링을 편집하려면 선 > 라인스트링 편집을 선택합니다.) 각 점과 라인스트링의 지형 속성 섹션이 표시되어 처리된 지형 이름과 속성 값을 보여줍니다. 지형 기호는 평면도 보기와 3D 보기에 표시됩니다. 필요 시 보기 필터 관리자를 사용하여 그래픽 보기에서 다른 데이터를 숨기면 지형 기호를 더 명확히 볼 수 있습니다.

    참고: 일단 점 또는 선 지형 코드가 처리되고 나면 코드를 편집할 수 없습니다. 지형 코드 편집기 대화 상자처럼 속성 창의 지형 코드 필드는 읽기 전용입니다. 먼저 지형 코드 처리 창의 처리 제거 단추를 선택하여 지형 코드 처리 결과를 지워야 합니다.

관련 항목

지형 데이터 이해

지형 데이터의 작업 플로우

지형 코드 처리 설정

지형 코드 처리

지형 코드 처리 결과 제거


지형 처리 결과 제거

일단 점 또는 선 지형 코드가 처리되고 나면 코드를 편집할 수 없습니다. 지형 코드 편집기 대화 상자처럼 속성 창의 지형 코드 필드는 읽기 전용입니다. 먼저 여기의 설명대로 지형 코드 처리 결과를 지워야 합니다.

참고: 지형 코드를 처리할 때 이전의 모든 처리 결과는 자동으로 새 결과로 대체됩니다.

지형 코드 처리 결과를 제거하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 측량 > 지형 코드 처리를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    지형 코드 처리 창에 처리 결과를 제거하도록 선택할 수 있는 점 소스가 목록으로 표시됩니다. 점 소스는 가져온 파일이거나 키 입력 블록입니다(점이 수동으로 프로젝트에 추가됨).

  2. 처리할 점 소스 선택 목록에서 처리 결과를 제거할 지형 코드가 들어 있는 각 소스의 확인란을 선택합니다.
  3. 지형 코드 처리 창에서 처리 제거 단추를 클릭하여 선택된 소스에서 처리 결과를 제거합니다.

    지형 코드 편집기 대화 상자처럼 이제 속성 창의 지형 코드 필드를 편집할 수 있습입니다. 또한 지형 코드 처리의 결과 지형 라인스트링도 제거됩니다.

관련 항목

지형 데이터 이해

지형 데이터의 작업 플로우

지형 코드 처리


지형 코드가 다른 여러 관측 가져오기의 규칙

여러 관측이 점을 계산하는 데 사용되고 둘 이상의 관측에 서로 다른 지형 코드 문자열이 할당된 경우 가장 긴(가장 포괄적인) 지형 코드 문자열이 Trimble Business Center의 점에 할당됩니다. 예를 들어, 점의 한 관측에 지형 코드 'cp(concrete pad)'가 할당되고 다른 한 관측에는 지형 코드 'cmp(communication pedestal)'가 할당된 경우 지형 코드 'cmp'가 둘 중 더 긴 코드 문자열이므로 점에 할당됩니다. 이 경우 노란색 경고 기호가 점 스프레드 시트와 점 속성 창의 지형 코드 필드에 표시되어, 추가적인 코드가 점의 관측에 할당되었지만 Trimble Business Center의 점에는 할당되지 않았음을 알려줍니다.

다른 예로, 점의 한 관측에 지형 코드 'cmp(communication pedestal)'가 할당되고 다른 한 관측에는 'cmp(communication pedestal)'와 'cp(concrete pad)'라는 두 지형 코드가 할당되었다고 가정합니다. 이 경우 지형 코드 'cmp'와 'cp'가 점에 할당됩니다. 이 둘이 함께 더 긴 코드 문자열('cmp cp')을 나타내기 때문입니다.

마지막 예로, 점의 한 관측에 지형 코드 'cmp(communication pedestal)'가 할당되고 다른 한 관측에는 지형 코드 'cmp concrete(communication pedestal과 추가된 설명 concrete)'가 할당되었다고 가정합니다. 이 경우에는 지형 코드 문자열 'cmp concrete'가 점에 할당됩니다. 이 코드가 설명자와 함께 더 긴 코드 문자열을 나타내기 때문입니다.

관련 항목

지형 데이터 이해

지형 데이터의 작업 플로우

점에 할당된 여러 지형 코드의 규칙

지형 속성 병합 규칙


점에 할당된 여러 지형 코드의 규칙

점에 둘 이상의 지형 코드가 할당된 경우 처리 후 이 점의 속성 창에 있는 지형 코드 필드에 표시된 첫 번째 코드가 나타내는 점 지형만 속성 창의 지형 섹션에 표시됩니다. 이것을 점의 '기본 지형'이라고 합니다.

처리하면 추가적인 각 지형 코드가 연관된 점의 속성과 함께 표시되지 않고 그래픽 보기에서 해당 기호가 선택되면 속성 창에 표시되는 점 지형을 만듭니다. 이것을 점의 '2차 지형'이라고 합니다. 점의 위치가 변경되면 2차 지형의 위치도 함께 바뀝니다. 점이 삭제된 경우 2차 지형도 (기본 지형과 함께) 삭제됩니다.

관련 항목

지형 데이터 이해

지형 데이터의 작업 플로우

지형 코드가 다른 여러 관측 가져오기의 규칙

지형 속성 병합 규칙


지형 속성 병합 규칙

지형 코드 편집기에서 점의 지형 코드를 삭제하고 새 지형 코드로 바꾸는 경우 원래 코드의 속성이 새 코드의 속성과 함께 표시됩니다.

원래 지형 코드와 새 지형 코드가 같은 속성을 공유하는 경우 새 코드의 속성은 속성 목록에 한 번만 표시되며, 입력된 원래 코드의 값으로 채워집니다. 그러나 이 값은 새 코드에만 있는 모든 속성과 함께 편집할 수 있습니다.

원래 지형 코드에 새 지형 코드와 공유하지 않은 속성이 있는 경우 이 속성은 새 코드의 속성 목록에 포함되지만 편집할 수 없으며 지형 코드 처리에도 사용되지 않습니다. 이러한 속성은 지형 코드 처리 보고서의 '문제가 있는 속성' 섹션에 '알 수 없음'으로 표시됩니다. 선택적으로, 목록에서 이 속성을 삭제할 수 있습니다.

예를 들어, 처음에 'em(electric meter)'이라는 지형 코드가 점에 할당되었다고 가정합니다. 이 코드에는 'height'와 'type'이라는 2가지 속성이 있습니다. 이제 'em'을 지형 코드 'pp(power pole)'로 바꿉니다. 이 새 코드에도 'height'와 'diameter'의 2가지 속성이 있습니다.

지형 코드: | 속성:
'em' | 'height' 'type'
'pp' | 'height' 'diameter'

이 경우 'pp'의 속성 목록에 다음 3가지 속성이 포함됩니다.

  • 'height' 속성은 두 지형 코드에 공통적이므로, 속성 목록에 한 번 표시됩니다. 여기에는 원래 입력된 지형 코드 'em'의 값이 포함됩니다. 그러나 이 값은 변경할 수 있습니다.
  • 'diameter' 속성은 새 'pp' 지형 코드에만 있으므로, 값이 없이 속성 목록에 표시됩니다. 값을 입력할 수 있습니다.
  • 'type' 속성은 원래의 'em' 지형 코드에만 있으므로, 원래 입력된 값과 함께 속성 목록에 표시됩니다. 그러나 이 속성은 편집할 수 없으며 지형 코드 처리에도 사용되지 않습니다.
지형 코드: | 속성:
'pp' | 'height' - (원래 값, 편집 가능) 'diameter' - (새 값) 'type' - (원래 값, 편집 불가)

점에 여러 지형 코드를 할당하는 경우 편집 전후의 코드 순서가 원래 지형 코드와 새 지형 코드의 속성이 병합되는 위치를 결정합니다. 예:

  • 'em pp(electric meter와 power pole)'가 'et pp(electric transformer pad와 'power pole)'로 변경되는 경우 'em'과 'et'의 속성이 위의 설명대로 병합됩니다. 'pp'의 속성은 영향을 받지 않습니다.
  • 'em pp(electric meter와 power pole)'가 'etb(electric transformer box)'로 변경되는 경우'"em'과 'etb'의 속성이 위의 설명대로 병합됩니다. 'pp'의 속성은 유지되지 않습니다.
  • 'em pp et(electric meter, power pole, electric transformer pad)'가 'etb elc(electric transformer box와 electric conduit)'로 변경되는 경우 'em'과 'etb'의 속성이 위의 설명대로 병합됩니다. 'pp'와 'elc'의 속성도 병합됩니다. 'et'의 속성은 유지되지 않습니다.
지형 코드: | 속성:
'em pp'가 'et pp'로 변경됨 | 'em'과 'et' 속성이 병합됨 'pp' 속성은 영향을 받지 않음
'em pp'이 'etb'로 변경됨 | 'em'과 'etb' 속성이 병합됨 'pp' 속성이 유지되지 않음
'em pp et'가 'etb elc'로 변경됨 | 'em'과 'etb' 속성이 병합됨 'pp'와 'elc' 속성이 병합됨 'et' 속성이 유지되지 않음

부여된 기능

관련 항목

지형 데이터 이해

지형 데이터의 작업 플로우

지형 코드 문자열 입력, 편집, 삭제

지형 코드가 다른 여러 관측 가져오기의 규칙

점에 할당된 여러 지형 코드의 규칙


Geodatabase 파일(.xml) 내보내기

프로젝트에 포함된 데이터를 데이터를 ESRI(Environmental Systems Research Institute, Inc.) GIS(Geographic Information System)에 가져올 수 있는 Geodatabase XML 파일로 내보냅니다.

내보내기 명령 창의 GIS 탭을 클릭하여 Geodatabase XML 내보내기 도구에 액세스합니다.

지형 정의를 Geodatabase XML 파일에 내보낼 때 다음 사항에 유의하십시오.

  • Geodatabase 파일은 지형 정의 코드를 지원하지 않습니다. 정의 이름은 정의 코드에 사용됩니다.
  • Geodatabase 파일은 지형 정의 이름의 공백을 지원하지 않습니다. 공백 대신, 밑줄이 정의 이름과 코드에 포함됩니다.
  • Geodatabase 파일은 기본 속성 값 또는 선과 기호를 지원하지 않습니다.

참고:
- Geodatabase XML 형식은 Geodatabase와 다른 외부 시스템 간 정보 교환을 위한 ESRI의 최신 개방형 메커니즘을 나타내는 것으로, 이전 쉐이프파일(.shp) 공간 데이터 형식의 대체입니다.
- 프로젝트에 Geodatabase 파일에 포함시킬 지형 데이터가 들어 있는 경우 지형 코드를 먼저 처리해야 합니다.

관련 항목

데이터 내보내기

사용자 지정 형식으로 데이터 내보내기

지형 코드 처리 작업 플로우


ESRI 쉐이프파일(.shp/.shx/.dbf/.prj) 내보내기

WGS-84 표준을 사용하여 점, 선, 지형 데이터가 들어 있는 ESRI(Environmental Systems Research Institute) 쉐이프파일을 내보냅니다. 결과 쉐이프파일을 GIS(Geographic Information System) 소프트웨어(예: ESRI ArcMap)에 가져올 수 있습니다.

내보내기를 수행하기 위해 Trimble Business Center은(는) 각 점 데이터, 선 데이터, 프로젝트에 정의된 각 지형 유형에 대해 4개 파일을 만듭니다. 내보내기가 완료된 후 이러한 파일은 쉐이프파일 폴더에 함께 저장됩니다.

  • 쉐이프 형식 파일(.shp) - 이 파일에는 지형의 기하가 포함됩니다.
  • 쉐이프 인덱스 형식 파일(.shx) - 이 파일에는 지형 기하의 위치 인덱스가 들어 있습니다.
  • 속성 형식 파일(.dbf) - 이 파일에는 각 쉐이프의 열 형식 속성이 들어 있습니다.
  • 투영 형식 파일(.prj) - 이 파일은 좌표계와 투영 데이터를 설명합니다.

예를 들어, 프로젝트에 점 5개, 선 2개, 지형 유형 4가지가 들어 있는 경우 쉐이프파일 24개가 만들어집니다(점에 대한 4개 파일, 선에 대한 4개 파일, 4가지 지형 유형에 대한 16개 파일(각 4개씩)).

ESRI 쉐이프파일을 내보내려면:

참고: 데이터 파일을 내보내는 일반적인 지침은 데이터 내보내기를 참조하십시오.

  1. 다음 작업 중 하나를 수행합니다.
    • 파일 > 내보내기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    내보내기 명령 창이 표시됩니다.

  1. GIS 탭을 선택합니다. 그런 후 목록에서 쉐이프파일 내보내기 도구를 선택합니다.
  2. 데이터 필드를 클릭합니다. 그런 후 그래픽 또는 스프레드 시트 보기로 내보낼 점을 선택합니다.

    기본적으로, 쉐이프파일 폴더 이름은 프로젝트의 이름이며, 파일 이름 필드에 표시됩니다. 새 폴더의 기본 위치는 프로젝트 폴더에 있습니다.

  3. 선택적으로, 파일 이름 필드에 다른 폴더 이름 또는 파일 경로를 입력합니다.
  4. 내보내기를 클릭합니다.

    내보낸 쉐이프파일이 들어 있는 새 폴더가 선택된 위치에 만들어집니다.

관련 항목

데이터 내보내기

지형 데이터의 작업 플로우


CAD 파일(.dxf/.dwg) 내보내기

프로젝트의 데이터 일부 또는 전체를 선택하여 CAD 파일로 내보낼 수 있습니다. 그런 후 이 파일을 현장 장치에서 배경 지도로 사용할 수 있습니다.

참고: 또한 .bmp, .gif, .jpg, .png, .tif 형식을 업로드하여 TDS Survey Pro, Trimble Survey Manager, Spectra Precision® Field Surveyor에서 배경 지도로 사용할 수 있습니다.

내보내기 명령 창에서 CAD 탭을 클릭하여 .dxf 및 .dwg 내보내기 도구에 액세스합니다. 설정 그룹에서 파일 버전 및 블록 해체 옵션을 설정할 수 있습니다.

내보낸 CAD 파일은 다음 장치에서 사용할 수 있습니다.

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM(v2, v3, v5)
  • TDS Survey ProTM(기본 지도로)
  • Trimble® Survey ManagerTM

참고: 기본적으로 점 ID는 점의 속성으로 내보냅니다. 점에 대한 다른 정보를 내보내려면 Options.ini 파일에서 .dxf/.dwg 속성 블록 정의를 편집하십시오.
참고: .dwg 형식은 측점 지정과 같은 모든 선형 정보를 지원하지 않습니다. 선형을 .dwg로 내보낸 후 다른 응용프로그램에 .dxf/.dwg로 가져올 경우 파일의 종단 선형이 표시되지 않을 수 있습니다.

SCS용 회피 구간 내보내기

.dxf 내보내기를 사용하여 SCS(Site Controller 소프트웨어)를 실행하는 컨트롤러에 사용할 수 있도록 회피 구간을 데이터 동기화 영역으로 보냅니다. 닫힌 CAD 선, 라인스트링, 경계, 선형은 2D 선으로 내보내고, 모든 표고와 종단 선형은 무시됩니다. 호는 그대로 내보내지만 선형에 사용되는 완화곡선은 '선형화'되어, 현으로 바뀝니다.

관련 항목

데이터 내보내기

사용자 지정 형식으로 데이터 내보내기


Feature Definition Manager

Feature Definition Manager는 지형 정의(.fxl) 파일에 저장할 수 있는 지형 정의 라이브러리를 만들고 관리할 수 있게 해주는 독립 실행형 유틸리티입니다. 측량사가 라이브러리에서 선택하여 현장의 점에 지형 코드와 속성을 할당할 수 있도록 지형 정의(.fxl) 파일을 현장 장치에 로드할 수 있습니다. 그런 후 가져온 지형 코드가 올바르게 처리되도록 이 동일한 지형 정의(.fxl) 파일을 Trimble Business Center(으)로 가져올 수 있습니다.

Trimble Business Center 설치에는 지형 코딩의 적절한 시작점이 될 수 있는 기본 지형 정의(.fxl) 파일(GlobalFeatures.fxl)이 포함됩니다. 필요에 따라 Feature Definition Manager를 사용하여 이 파일을 수정할 수 있습니다. 또는 자신만의 지형 정의(.fxl) 파일을 만들거나 다른 소스의 지형 정의(.fxl) 파일을 사용할 수 있습니다.

Feature Definition Manager에 대한 자세한 내용을 알아보려면 Manager를 열고 도움말 > 목차를 선택하거나 F1을 누르십시오.

Feature Definition Manager를 열려면:

  • 도구 > Feature Definition Manager를 선택합니다.

관련 항목

지형 데이터 이해

지형 데이터의 작업 플로우


이미지 관련 작업

이 장

이미지 보기(등록된 이미지)

이미지 처리

Google Earth에서 측량 데이터 보기

미디어 파일 관련 작업

이미지 지리적 위치 참조

지리적 위치 참조 이미지 보기

앞으로/뒤로 이미지 이동

이미지를 텍스처로 사용

표면 영역에 텍스처 추가

표면에 이미지 드레이프

표면 영역을 투명하게 만들기

평면도 보기에서 이미지 캡처

3D 프로젝트 데이터 캡처

TCC에 프로젝트 데이터 게시

TCC에 프로젝트 파일 게시에 대한 참고 사항


이미지 처리

이미지 처리 명령을 사용하여 다음 작업을 수행할 수 있습니다.

  • 노출의 균형을 맞추고 이미지의 가장자리를 블렌딩하여, 사진 파노라마에 주로 사용되는 Trimble VX에서 생성된 이미지의 화질을 개선합니다.
  • Trimble VX에서 생성된 이미지에서 인터넷 기반 2D 지도와 3D 지구 브라우저(예: Google Earth)로 열어서 볼 수 있는 파노라마를 만듭니다.

참고: Trimble VX Spatial Station으로 만든 이미지만 Trimble Business Center에서 처리할 수 있습니다.

노출의 균형을 맞추거나 사진 이미지의 가장자리를 블렌딩하도록 선택하면 원래(처리되지 않은) 이미지 파일의 처리된 새 버전이 만들어져서 원래 파일과 동일한 프로젝트 하위 폴더에 저장됩니다. 새로 처리된 이미지는 보기로 선택하면 이미지 보기 탭에 표시되며, 파노라마를 만들도록 선택하는 경우 파노라마에 포함됩니다. 처리 결과를 제거하면 이미지 파일의 처리된 버전이 삭제됩니다. 어떤 방식으로든 원래 이미지 파일은 일체 수정되지 않습니다.

참고: 처리된 이미지 파일 이름에, 이미지에 수행된 처리가 무엇인지를 알려주는 ID가 추가됩니다. 예를 들어, 원래 파일 이름이 IMG00001.jpg이고 노출 균형만 수행된 경우 새로 처리된 파일 이름은 IMG00001.ba.jpg가 됩니다. 가장자리 블렌딩만 수행된 경우 새로 처리된 파일 이름은 IMG00001.bl.jpg가 됩니다. 노출 균형과 가장자리 블렌딩이 모두 수행된 경우 새로 처리된 파일 이름은 IMG00001.babl.jpg가 됩니다.

파노라마를 만들도록 선택하면 KMZ(.kmz) 파일이 연관된 측점과 동일한 이름으로 만들어집니다. 이 파일은 GE_Panoramas라는 프로젝트 하위 폴더에 저장됩니다. KMZ 파일을 만든 후 다음 작업을 수행할 수 있습니다.

  • GE_Panoramas 폴더의 KMZ 파일을 두 번 클릭하거나 보기 > Google Earth를 선택하고 해당 측점을 선택하여 Google Earth와 같은 표시기에서 파노라마를 봅니다. 자세한 내용은 Google Earth에서 측량 데이터 보기를 참조하십시오.
  • Kml/Kmz 내보내기 도구를 사용하고 해당 측점을 선택하거나 보기 > Google Earth를 선택하여 KMZ 파일을 내보냅니다. 지침은 데이터 내보내기 또는 Google Earth에서 측량 데이터 보기를 참조하십시오.
  • TCC에 게시 명령을 사용하여 KMZ 파일을 Connected Community(TCC)에 업로드합니다.

선행 조건

  • 이미지를 처리하려면 적절한 라이센스를 가지고 있어야 합니다. 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • Trimble VX Spatial Station으로 처리할 이미지를 만들어야 합니다.

Trimble VX Spatial Station으로 생성된 이미지를 처리하려면:

  1. 이미지 > 이미지 처리를 선택합니다.

    이미지 처리 명령 창이 표시되어 처리할 수 있는 이미지가 들어 있는 측점을 보여줍니다. 각 측점 이름의 바로 옆에 해당 측점에서 촬영된 이미지의 수를 보여주는 필드가 있습니다.

    측점의 이미지 보기 단추 i_image view button 를 클릭하여 이미지 보기 탭에서 해당 측점의 원래 이미지(처리하지 않은 경우) 또는 처리된 이미지(처리한 경우)를 볼 수 있습니다.

  2. 처리할 각 이미지 세트에 대해 다음과 같은 하나 이상의 처리 옵션 확인란을 선택합니다.
    • 노출 균형 설정 [image] - 파노라마로 표시했을 때 최대한 유사하게 보이도록 측점에서 촬영한 사진 이미지 간 노출 균형을 맞추려면 이 옵션을 선택합니다. 더욱 고른 모양이 되도록 일부 이미지는 어두워지고 일부 이미지는 밝아집니다.
    • 가장자리 블렌딩 [image] - 이미지의 가장자리가 눈에 보이지 않도록 파노라마에서 인접 사진 이미지들의 가장자리를 블렌딩하려면 이 옵션을 선택합니다.
    • 파노라마 만들기 [image] - 측점에서 촬영한 모든 이미지에서 파노라마 KMZ(.kmz) 파일을 만들려면 이 옵션을 선택합니다.

    아무 처리 아이콘 단추를 클릭하여 해당 처리의 모든 확인란을 선택하거나 선택을 취소할 수 있습니다.

    처리 시간이 길어질 수 있으므로, 처리할 이미지의 측점에 대한 옵션만 선택하십시오. 노출 균형 설정 옵션만을 사용하여 이미지 처리를 시작할 수 있습니다. 종종 이렇게 하면 화질이 상당히 개선됩니다. 파노라마로 표시했을 때 가장자리들이 눈에 보이지 않도록 하기 위해 이미지의 화질을 더 개선해야 하는 경우 가장자리 블렌딩 옵션도 사용하여 이미지를 다시 처리할 수 있습니다.

  3. 적용 단추를 클릭합니다.

    처리할 각 이미지 측점의 진행률 표시줄이 표시됩니다. 특정 측점에 대한 처리를 중지하려면 진행률 표시줄의 오른쪽에 있는 중지 단추 i_stop image processing 를 클릭합니다. 모든 처리를 중지하려면 창 하단에 있는 중지 단추를 클릭합니다.

    처리가 완료되면 완료된 처리를 나타내는 각 확인란이 녹색으로 강조 표시됩니다(확인란의 선택 표시가 그대로 유지됨).

    이미지 보기 탭에서 처리된 이미지를 보려면 이미지 보기 단추 i_image view button (측점 필드의 왼쪽에 있음)를 클릭합니다.

    이미지 세트 처리의 실행을 취소하려면 실행을 취소할 처리의 확인란 선택을 취소(선택 표시를 지움)하고 적용 단추를 클릭합니다.

    이미 부분적으로 처리된 이미지 세트(예: 노출의 균형을 맞추었지만 가장자리를 블렌딩하지 않았고 KMZ가 만들어지지 않음)의 추가적인 처리를 수행하려면 원하는 처리의 확인란을 선택하고 적용 단추를 클릭합니다. 이미 수행된 처리에 이어 새 처리가 수행됩니다.

관련 항목

TCC에 프로젝트 데이터 게시

Google Earth에서 측량 데이터 보기

데이터 내보내기


미디어 파일 관련 작업

하나 이상의 미디어 파일이 점, 라인스트링 또는 (현장 또는 사무실의) 프로젝트의 기타 개체에 할당되면 미디어 폴더가 자동으로 만들어져서 해당 파일이 포함되도록 개체에 연결됩니다. 미디어 폴더는 폴더가 연결된 개체와 동일한 이름으로 만들어집니다. 미디어 폴더가 만들어져서 개체에 연결되면 필요에 따라 폴더에 들어 있는 미디어 파일을 보고, 폴더에 다른 파일을 추가하고, 폴더에서 파일을 제거할 수 있습니다.

참고: 미디어 파일의 형식은 자유롭습니다. 미디어 파일을 보려면 해당 파일 형식에 맞는 적절한 외부 표시기가 있어야 합니다.

미디어 파일은 인터페이스의 여러 위치에 표시할 수 있는 미디어 폴더 아이콘으로 표시됩니다.

  • 평면도 보기와 3D 보기에서 미디어 폴더 아이콘 i_media folder in graphic view 은 폴더가 연결된 개체 옆에 표시됩니다.
  • 프로젝트 탐색기에서 미디어 폴더 아이콘 [image] 은 폴더가 연결된 상위 개체 노드 아래의 하위 노드에 표시됩니다(예: 점 노드 [image]). 또한 상위 미디어 파일 노드 i_media files node 아래에 하위 노드로도 표시됩니다.

프로젝트 탐색기에서 아무 미디어 폴더 노드 [image] 를 확장하여 폴더에 들어 있는 미디어 파일 노드 i_media file icon 를 볼 수 있습니다(즉, 상위 개체에 할당된 노드).

cg_media folder screen shot

미디어 파일 관련 작업에 대해 더 알아보려면 다음 항목을 참조하십시오.

  • 미디어 파일 열기
  • 개체에 미디어 파일 할당
  • 개체에서 미디어 파일 제거
  • 프로젝트에서 미디어 파일 삭제
  • 미디어 폴더 열기, 보기, 편집


미디어 파일 열기

미디어 파일이 Trimble Business Center의 개체에 할당되면 개체에 연결된 미디어 폴더에 추가됩니다. 다음은 미디어 파일을 열고 보는 일부 다른 방법입니다.

참고: 미디어 파일의 형식은 자유롭습니다. 미디어 파일을 보려면 해당 파일 형식에 맞는 적절한 외부 표시기가 있어야 합니다.

미디어 파일을 열려면:

평면도 보기 또는 3D 보기에서:

  • 미디어 폴더 아이콘 i_media folder in graphic view 을 선택합니다(열려는 미디어 파일의 개체 옆에 있음). 그런 후 마우스 오른쪽 단추를 클릭하고 열려는 미디어 파일을 선택합니다.

프로젝트 탐색기에서:

  • 점 목록 또는 미디어 파일 목록에서 미디어 파일(미디어 파일 아이콘 i_media file icon 으로 표시됨)을 마우스 오른쪽 단추로 클릭하고 선택하여 파일을 엽니다.
  • 점 목록 또는 미디어 파일 목록에서 미디어 파일이 들어 있는 미디어 폴더(미디어 폴더 아이콘 [image] 으로 표시됨)를 마우스 오른쪽 단추로 클릭하고 파일을 선택합니다.

미디어 폴더 속성 창 또는 미디어 파일 속성 창의:

  • 파일 정보 섹션에서 파일을 찾습니다. 그런 후 열기 단추 i_open media file 를 파일 경로 필드의 오른쪽에서 클릭합니다.

관련 항목

미디어 파일 관련 작업

개체에 미디어 파일 할당

개체에서 미디어 파일 제거

프로젝트에서 미디어 파일 삭제

미디어 폴더 열기, 보기, 편집


개체에 미디어 파일 할당

개체에 미디어 파일을 할당하는 방법에는 여러 가지가 있습니다. 이 항목에서는 다음 2가지를 설명합니다.

  • 개체를 선택한 후 할당할 미디어 파일을 선택합니다.
  • 미디어 파일을 선택한 후 파일을 할당할 개체를 선택합니다.

자유롭게 다른 방법을 시도하면서 자신의 작업 플로우에 더 나은 방법이 있는지 알아봅니다.

선행 조건:

  • 개체에 미디어 파일을 할당하려면 적절한 Trimble Business Center 라이센스가 있어야 합니다. 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

먼저 개체를 선택하여 미디어 파일을 할당하려면:

  1. 프로젝트 탐색기, 평면도 보기 또는 3D 보기에서 하나 이상의 미디어 파일을 할당할 개체를 선택합니다. 그런 후 마우스 오른쪽 단추를 클릭하고 미디어 파일 할당을 선택합니다.

    선택적으로, 동일한 미디어 파일을 할당할 여러 개체를 선택할 수 있습니다.

  2. 미디어 파일 할당 대화 상자에서 다음 작업 중 하나를 수행합니다.
    • 프로젝트에서 이미 참조되고 있는 하나 이상의 파일을 할당하려면 목록에서 항목을 선택합니다. 클릭하여 기존 미디어 폴더를 확장하고 그 안에 들어 있는 미디어 파일을 확인합니다. 선택적으로, 미디어 폴더를 선택하여 그 전체 내용을 선택된 개체에 할당합니다. 항목 선택을 마치면 확인을 클릭합니다.
    • 프로젝트에서 아직 참조되지 않은 하나 이상의 파일을 할당하려면 찾아보기 단추를 클릭하여 할당할 파일로 이동합니다. 파일을 선택하고 열기 단추를 클릭합니다.

      참고: 프로젝트에서 아직 참조되지 않은 미디어 파일을 할당하도록 선택하고 프로젝트 폴더를 만든 경우 새로 할당된 파일이 이 프로젝트 폴더에 복사됩니다.

    선택된 개체에 이미 연결된 미디어 폴더가 있는 경우 이 폴더에 할당된 파일이 추가됩니다. 선택된 개체에 추가된 미디어 폴더가 없는 경우 새로 할당된 파일을 저장할 폴더가 만들어집니다. 새로 만들어진 폴더의 이름은 폴더가 연결된 개체의 이름과 동일하게 지정됩니다. 선택적으로, 미디어 파일 열기, 보기, 편집의 설명에 따라 폴더 이름을 변경할 수 있습니다.

먼저 파일을 선택하여 미디어 파일을 할당하려면:

  1. 프로젝트 탐색기에서 개체에 할당할 미디어 파일을 마우스 오른쪽 단추로 클릭한 후 미디어 파일 할당을 선택합니다.
  2. 미디어 파일 할당 대화 상자에서 미디어 파일을 할당할 개체를 선택하고 확인을 클릭합니다.

    선택된 개체에 이미 연결된 미디어 폴더가 있는 경우 이 폴더에 할당된 파일이 추가됩니다. 선택된 개체에 추가된 미디어 폴더가 없는 경우 새로 할당된 파일을 저장할 폴더가 만들어집니다. 새로 만들어진 폴더의 이름은 폴더가 연결된 개체의 이름과 동일하게 지정됩니다. 선택적으로, 미디어 파일 열기, 보기, 편집의 설명에 따라 폴더 이름을 변경할 수 있습니다.

관련 항목

미디어 파일 관련 작업

미디어 파일 열기

개체에서 미디어 파일 제거

프로젝트에서 미디어 파일 삭제

미디어 폴더 열기, 보기, 편집


개체에서 미디어 파일 제거

개체에서 미디어 파일을 제거하는 방법에는 여러 가지가 있습니다. 이 항목에서는 다음 2가지를 설명합니다.

  • 개체를 선택한 후 제거할 미디어 파일을 선택합니다.
  • 미디어 파일을 선택한 후 파일을 제거할 개체를 선택합니다.

자유롭게 다른 방법을 시도하면서 자신의 작업 플로우에 더 나은 방법이 있는지 알아봅니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

먼저 개체를 선택하여 미디어 파일을 제거하려면:

  1. 프로젝트 탐색기, 평면도 보기 또는 3D 보기에서 하나 이상의 미디어 파일을 제거할 개체를 선택합니다. 그런 후 마우스 오른쪽 단추를 클릭하고 미디어 파일 제거를 선택합니다.

    선택적으로, 동일한 미디어 파일을 제거할 여러 개체를 선택할 수 있습니다.

  2. 미디어 파일 제거 대화 상자에서 선택된 개체로부터 제거할 파일을 선택하고 확인을 클릭합니다.

    이 미디어 파일은 더 이상 개체에 할당되지 않습니다.

    제거된 미디어 파일이 개체에 할당된 유일한 파일인 경우 개체의 미디어 폴더가 삭제됩니다.

    제거된 미디어 파일이 프로젝트의 다른 어떤 개체에도 할당되지 않은 경우 이 파일은 아무 미디어 폴더와도 연관 없이 미디어 파일 노드 i_media files node (프로젝트 탐색기에 있음) 아래에 표시됩니다.

먼저 미디어 파일을 선택하여 미디어 파일을 제거하려면:

  1. 프로젝트 탐색기에서 개체로부터 제거할 미디어 파일을 마우스 오른쪽 단추로 클릭하고 미디어 파일 제거를 선택합니다.

    미디어 파일이 여러 개체에 할당된 경우 미디어 파일 제거 대화 상자가 표시됩니다.

  2. 미디어 파일 제거 대화 상자가 표시되면 선택된 미디어 파일을 제거할 개체를 선택하고 확인을 클릭합니다.

    이 미디어 파일은 더 이상 선택된 개체에 할당되지 않습니다.

    제거된 미디어 파일이 개체에 할당된 유일한 파일인 경우 개체의 미디어 폴더가 삭제됩니다.

    제거된 미디어 파일이 프로젝트의 다른 어떤 개체에도 할당되지 않은 경우 이 파일은 아무 미디어 폴더와도 연관 없이 미디어 파일 노드 i_media files node (프로젝트 탐색기에 있음) 아래에 '고아 개체'로 표시됩니다.

관련 항목

미디어 파일 관련 작업

미디어 파일 열기

개체에 미디어 파일 할당

프로젝트에서 미디어 파일 삭제

미디어 폴더 열기, 보기, 편집


프로젝트에서 미디어 파일 삭제

프로젝트에서 미디어 파일을 삭제할 때 파일은 파일이 할당된 모든 개체에서 제거되고 더 이상 미디어 파일 노드 i_media files node (프로젝트 탐색기에 있음) 아래에 표시되지 않습니다. 삭제된 미디어 파일이 개체에 할당된 유일한 파일인 경우 개체의 미디어 폴더가 삭제됩니다.

프로젝트에서 미디어 개체를 삭제하려면:

  1. 미디어 파일 노드 i_media files node (프로젝트 탐색기에 있음)를 확장하고 삭제할 미디어 파일을 찾습니다.

    다른 방법으로, 미디어 파일이 점에 할당된 경우 점 노드 [image] 와 미디어 폴더 노드 [image] (프로젝트 탐색기에 있음)를 확장하여 파일을 찾을 수 있습니다.

  2. 파일을 마우스 오른쪽 단추로 클릭하고 삭제를 선택합니다.

    참고: 파일이 프로젝트에서 제거되어도, 파일이 저장된 폴더에서 실제로 삭제되지는 않습니다.

관련 항목

미디어 파일 관련 작업

미디어 파일 열기

개체에 미디어 파일 할당

개체에서 미디어 파일 제거

미디어 폴더 열기, 보기, 편집


미디어 폴더 열기, 보기, 편집

하나 이상의 미디어 파일이 점, 라인스트링 또는 현장의 기타 개체에 할당되면 가져오기 프로세스 중에 미디어 폴더가 자동으로 만들어져서 해당 파일이 포함되도록 개체에 연결됩니다. 또한 파일이 프로젝트 폴더에 복사됩니다. 가져오기가 완료된 후 현재 할당된 미디어 파일이 없는 개체에 미디어 파일을 할당하여 추가적인 미디어 폴더를 만들 수 있습니다. 일단 미디어 폴더가 만들어지면 열어서 그 내용을 보고 필요에 맞게 편집할 수 있습니다.

선행 조건:

  • 미디어 폴더를 편집하려면 적절한 Trimble Business Center 라이센스가 있어야 합니다. 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.

미디어 폴더를 열고 보고 편집하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 미디어 폴더 아이콘 i_media folder in graphic view 을 평면도 보기 또는 3D 보기에서 선택합니다.
    • 미디어 폴더 아이콘 [image] 을 선택합니다(프로젝트 탐색기의 점 또는 미디어 파일 노드 아래에 표시됨).
  2. 마우스 오른쪽 단추를 클릭하고 속성을 선택합니다.

    미디어 폴더의 속성 창이 표시되어 다음 항목을 표시합니다.

    • 미디어 폴더의 이름
    • 미디어 폴더의 상위 개체(폴더가 연결된 개체)
    • 미디어 폴더에서 참조하는 각 파일의 파일 정보 섹션

    각 파일 정보 섹션에는 할당된 미디어 파일의 이름, 파일 경로, 파일 크기, 그 외 파일에 대한 정보가 들어 있습니다.

  3. 미디어 폴더에 있는 파일을 보려면 해당 파일 정보 섹션에서 원하는 파일을 찾습니다. 그런 후 열기 단추 i_open media file 를 파일 경로 필드의 오른쪽에서 클릭합니다.

    파일이 운영 체제 설정에 따라 외부 표시기에 열립니다.

    참고: 미디어 파일의 형식은 자유롭습니다. 미디어 파일을 보려면 해당 파일 형식에 맞는 적절한 외부 표시기가 있어야 합니다.

  4. 미디어 폴더의 이름을 변경하려면 이름 필드에 새 이름을 입력합니다.

    미디어 폴더가 만들어지면 기본적으로, 폴더 이름은 폴더가 연결된 개체의 이름과 동일하게 지정됩니다.

  5. 평면도 보기와 3D 보기에서 상위 개체에 상대적으로 미디어 폴더 아이콘의 위치를 변경하려면 표시 위치 드롭다운 목록에서 새 위치를 선택합니다.
  6. 미디어 폴더에 미디어 파일을 추가하려면(즉, 상위 개체에 할당) 다음 작업을 수행합니다.
    1. 미디어 파일 할당 i_add image file to folder 단추를 속성 창의 상단에서 클릭합니다.
    2. 미디어 파일 할당 대화 상자에서 다음 작업 중 하나를 수행합니다.

      - 프로젝트에서 이미 참조되고 있는 하나 이상의 파일을 할당하려면 목록에서 항목을 선택합니다. 클릭하여 기존 미디어 폴더를 확장하고 그 안에 들어 있는 미디어 파일을 확인합니다. 선택적으로, 미디어 폴더를 선택하여 그 전체 내용을 선택된 개체에 할당합니다. 항목 선택을 마치면 확인을 클릭합니다.

      - 프로젝트에서 아직 참조되지 않은 하나 이상의 파일을 할당하려면 찾아보기 단추를 클릭하여 추가할 파일로 이동합니다. 파일을 선택하고 열기 단추를 클릭합니다.

    새로 할당된 미디어 파일에 대한 링크와 파일 정보가 들어 있는 새 파일 정보 섹션이 속성 창에 표시됩니다.

  7. 미디어 폴더에서 미디어 파일을 제거하려면 다음 작업을 수행합니다.
    1. 미디어 파일 제거 i_remove image file from folder 단추를 속성 창의 상단에서 클릭합니다.
    2. 미디어 파일 제거 대화 상자에서 제거할 파일을 선택하고 확인을 클릭합니다.

    제거된 파일의 파일 정보 섹션은 속성 창에 더 이상 표시되지 않습니다.

관련 항목

미디어 파일 관련 작업

미디어 파일 열기

미디어 파일 할당, 제거, 삭제


이미지 지리적 위치 참조

지리적 위치 참조 이미지 명령을 사용하여 특정 픽셀을 알려진 좌표와 상관시켜 평면도 보기에 래스터 이미지를 지리적으로 배치합니다. 이렇게 하면 항공 사진과 스캔 작업 사이트 설계 등의 지리적 위치 참조가 되지 않은 가져온 이미지를 위치상으로 정확한 데이터의 배경으로 사용할 수 있습니다. 이 명령을 사용하여 이미 지리적 위치 참조가 된 이미지의 위치를 편집할 수도 있습니다.

둘 이상의 픽셀을 좌표와 상관시켜 변환 계산 시 이미지의 방향, 축척, 종횡비를 변경할 수 있습니다. 계산에서는 최소 제곱법을 사용합니다. 오차는 최소화되도록(고무판 기법이 사용되지 않음) 모든 픽셀/좌표 쌍에 퍼집니다. 지리적 위치 참조 이미지가 있는 경우 계산에 사용된 픽셀/좌표 쌍이 저장되므로, 언제든지 지리적 위치 참조를 수정할 수 있습니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 지리적 위치 참조가 되지 않은 가져온 이미지(.gif, .jpg, .png 또는 .tif)
  • 이미지의 특정 픽셀과 상관시킬 수 있는 지형의 알려진 좌표 둘 이상

이 명령에 액세스하려면:

  • 이미지 > 지리적 위치 참조 이미지를 선택합니다(메뉴에 있는 경우).
  • 아이콘을 클릭합니다(도구 모음에 있는 경우).

이미지를 지리적으로 배치하려면:

  1. 폴더 위치에서 평면도 보기로 끌어서 이미지를 가져옵니다.
  2. 평면도 보기에서 이미지를 놓을 전체 영역을 확대하거나 이 영역으로 이동합니다.
  3. 프로젝트 탐색기에서 이미지를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 지리적 위치 참조 이미지를 선택합니다. 지리적 위치 참조 이미지 명령 창이 표시됩니다.
  4. 점 추가를 클릭합니다.
  5. 프로젝트의 좌표 또는 기준점과 상관시킬 특정 픽셀을 선택합니다. 레이블 A가 보기의 이미지에 추가됩니다. 이미지의 왼쪽 상단은 픽셀 0,0(수직, 수평)입니다.
  6. A 픽셀에 해당하는 점 상자에서 좌표를 지정합니다. 보기의 선은 이미지를 다시 배치하는 변경/상관의 방향과 거리를 나타냅니다.
  7. 3 - 5단계를 반복하여 B 점을 만듭니다. 적용되는 경우 두 점이 이미지를 배치하고 회전하며, 종횡비를 변경할 수도 있습니다.
  8. 계산을 클릭하여 결과 창에 표시된 평균제곱오차(MSE)를 검토합니다. 점이 2개일 때만 오차가 0이 됩니다. 점이 3개 이상이고 오차가 커질수록 이미지도 더욱 벗어납니다.
  9. 필요 시 최대 10개까지 추가적인 픽셀/좌표 쌍을 추가하고 계산합니다.
  10. 완료했으면 닫기를 클릭합니다.

시나리오:

  • 지리적 위치 참조 이미지의 위치를 편집해야 하는 경우 간단히 아무 픽셀 또는 좌표 쌍을 삭제하거나 변경할 수 있습니다.

관련 항목

지리적 위치 참조 이미지 가져오기

지리적 위치 참조 이미지 보기

앞으로/뒤로 이미지 이동


표면 영역을 투명하게 만들기

다음 절차를 사용하여 재료 텍스처(1 )가 있는 통로 표면을 항공 이미지(2)로 드레이프된 일반화된 표면에 표면이 포함된 곳에 표시되도록 합니다.

예를 들어, 다음은 3D 보기에서 표면과 통로가 와이어프레임으로 관련되는 방법입니다.

보는 바와 같이, 표면의 드레이프 이미지가 통로에 적용된 재료 텍스처를 덮어써서 텍스처를 숨겼습니다. 통로를 숨긴 드레이프 이미지의 부분을 투명하게 하려면 간단히 없음으로 설정된 텍스처가 있는 재료를 이 영역에 추가하면 됩니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 드레이프 이미지가 있는 지형 표면
  • 지형 표면에 해당하는 재료 텍스처가 있는 통로 표면

표면 영역을 투명하게 만들려면:

  1. 3D 보기에 표시된 표면과 통로에서 시작합니다.

  2. 통로 표면을 만들 때 통로 표면 가장자리에 자동으로 만들어지는 브레이크 라인을 선택합니다(위에서 흰색으로 표시됨). 이 브레이크 라인은 통로가 표면과 교차하는 일광 경계 역할을 합니다.
  3. 마우스 오른쪽 단추를 클릭하고 속성을 선택합니다.
  4. 속성 창에서 표면 선명도 속성을 선명한 텍스처 경계로 설정하여 브레이크 라인도 드레이프 선으로 만듭니다.
  5. 표면 > 표면에 텍스처 추가를 선택합니다.
  6. 표면에 추가 목록에서 드레이프 이미지가 있는 지형 표면의 이름을 선택합니다.
  7. 선택적인 이름 상자에서 나중에 알아보기 쉽도록 텍스처 '투명'으로 지정할 수 있습니다.
  8. 레이어 목록에서 다른 텍스처가 사용할 레이어를 선택합니다.
  9. 재료를 <없음>으로 설정된 채로 둡니다. 이 속성이 재료를 투명하게 만듭니다.
  10. 텍스처 위치 상자를 클릭하고 드레이프 선 내부의 아무 곳에서 점(평면도 보기)을 선택합니다. 통로 위의 표면 이미지 부분이 이제 투명해져서, 통로의 재료 텍스처가 보이도록 합니다.

  11. 닫기를 클릭합니다. 이제 3D 보기의 시각화가 향상되어 표시됩니다.

관련 항목

이미지를 텍스처로 사용

표면에 이미지 드레이프

표면 영역에 텍스처 추가


평면도 보기에서 이미지 캡처

이미지 캡처 명령을 사용하여 활성 평면도 보기의 내용을 지리적 위치 참조 이미지(.jpg, .png, .tif 또는 .gif)와 Google™ Earth에서 볼 수 있는 위치 표지 KML 파일(.kml)로 저장합니다. 평면도 보기에 표시된 모든 내용을 캡처하거나 플로트 상자를 사용하여 캡처할 내용을 선택합니다.

참고: 지리적 위치 참조 이미지 파일은 두 파일로 구성됩니다. 하나는 이미지 파일 그 자체이고, 다른 하나는 지리적 위치 참조 데이터가 들어 있는 부속 지구 파일입니다.

다음은 평면도 보기에서 캡처하여 Google Earth에 표시한 표면의 예입니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 평면도 보기의 데이터(이미지를 적절하게 지리적 위치로 참조하려면 좌표계를 수정해야 함)
  • TCC 계정(Visual Organizer에서 데이터를 볼 경우)
  • Google Earth 응용프로그램 설치(Google Earth에서 KML 파일을 보려는 경우)

평면도 보기에서 이미지를 캡처하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 이미지 > 이미지 캡처를 선택합니다.
    • 아이콘을 클릭합니다(도구 모음에 있는 경우).

    이미지 캡처 명령 창이 표시됩니다.

    기본적으로, 새 캡처의 파일 이름은 'Snapshot' + 순차 번호입니다. 이미지 파일, 관련 지리적 위치 참조 지구 파일, Google Earth KML 파일에도 동일한 이름이 사용됩니다. 이러한 파일의 기본 위치는 프로젝트 폴더에 있는 'Snapshots'라는 하위 폴더입니다.

  2. 선택적으로, 파일 이름 필드에서 이미지 파일의 이름을 변경합니다. 또는 필드 오른쪽에 있는 찾아보기 단추 [image] 를 클릭하여 이미지 파일의 이름, 파일이 저장된 폴더 또는 파일 형식 확장자를 변경합니다.

    참고: PNG(.png), TIFF(.tif), GIF(.gif) 형식은 모두 Google Earth에서 볼 때 투명한 KML 이미지를 생성할 수 있습니다. JPEG(.jpg) 형식은 Google Earth에서 볼 때 불투명한 KML 파일을 만듭니다. 흰색 개체(예: 선, 점, 점 이름, 지형)는 투명 이미지에서 보기가 더 어려워질 수 있습니다.

  3. 선택적으로, 해상도 드롭다운 목록에서 이미지를 캡처할 다른 해상도를 선택합니다.

    전체 평면도 보기의 내용을 캡처하는 경우 결과 이미지의 해상도는 평면도 보기의 크기(프레임 제외) X 해상도 드롭다운 목록에서 선택한 DPI 값입니다. 플로트 상자의 내용을 캡처하는 경우 결과 이미지 해상도는 플로트 상자의 크기 X 해상도 드롭다운 목록에서 선택한 DPI 값입니다. 이미지를 캡처하기 전에 평면도 보기 또는 플로트 상자의 크기를 줄이면 파일 크기가 작아지고 해상도도 낮아집니다. 반대로, 평면도 보기 또는 플로트 상자의 크기를 늘이면 결과 이미지의 크기도 커지고 해상도도 높아집니다. 캡처 영역과 해상도를 선택할 때 결과 이미지가 표시되는 방식과 표시되는 장치를 고려하십시오.

  4. 선택적으로, 전체 평면도 보기가 아닌 플로트 상자의 내용을 캡처하려면 다음 작업을 수행합니다.
    1. 플로트 상자 만들기 단추 [image] 를(이미지 캡처 창 상단에 있음) 클릭하여 플로트 상자 만들기 창을 표시합니다.
    2. 플로트 상자 만들기 및 해당 내용 인쇄의 설명에 따라 플로트 상자를 만듭니다. 그런 후 플로트 상자 만들기 창을 닫습니다.
    3. 이미지 캡처 창에서, 플로트 상자 선택(선택 항목) 드롭다운 목록에서 사용할 플로트 상자를 선택합니다.
  5. 적용 단추를 클릭합니다.

    새로 캡처된 이미지 파일 이름이 이미지 목록에 추가됩니다. 목록에서 다음 작업을 수행할 수 있습니다.

    • 파일 이름 위에 커서를 올려서 파일 위치의 전체 경로를 표시합니다.
    • 파일 이름을 클릭하여 외부 표시기에서 이미지를 봅니다.
    • 파일 이름을 마우스 오른쪽 단추로 클릭하고 삭제를 선택하여 이미지 파일과 관련 지구 파일 그리고 KML 파일을 프로젝트에서 삭제합니다.
    • 목록에 있는 아무 파일의 행 헤더 버튼 [image] 을 두 번 클릭하여 해당 이미지 파일, 지구 파일, KML 파일이 저장된 폴더를 엽니다.

    적용하는 경우 TCC에 게시 명령을 사용하여 KML 파일을 Connected Community(TCC)에 업로드할 수 있습니다. 그런 후 TCC의 Visual Organizer를 사용하여 데이터를 표시할 수 있습니다. Google Earth에서 KML 파일을 보는 지침은 Google Earth에서 측량 데이터 보기를 참조하십시오.

    캡처된 각 지리적 위치 참조 이미지 파일과, 연관 지구 파일은 관련 파일 목록에 자동으로 추가됩니다. 이 목록은 데이터를 현장 장치로 내보내면 이 장치로 업로드되는 파일 목록입니다. 프로젝트의 관련 파일 목록을 보려면 관련 파일 아이콘 [image] 을 클릭합니다(이미지 캡처 창 상단의 도구 모음에 있음).

관련 항목

Connected Community

외부 서비스 옵션

3D 프로젝트 데이터 캡처

원격 파일 열기

원격으로 파일 저장

TCC에 프로젝트 데이터 게시

Trimble Access 드라이브를 사용하여 데이터 가져오기/내보내기

Google Earth에서 측량 데이터 보기


3D 프로젝트 데이터 캡처

3D 캡처 명령을 사용하여 평면도 보기와 3D 보기의 3D 모델 보기를 저장한 후 TCC에 게시 명령을 사용하여 Connected Community(TCC)에 업로드할 수 있습니다. 그러면 3D 보기에서와 거의 동일한 방법으로 Visual Organizer를 사용하여 TCC에서 이 3D 데이터를 보고 조작할 수 있습니다. 3D 캡처를 사용하면 TCC를 사용하는 동료들이 인터넷 브라우저를 사용하여 어디에서든 프로젝트의 세부 정보에 액세스할 수 있습니다.

선행 조건:

  • 라이센스가 이 기능을 지원하는지 여부를 알아보려면 부여된 기능을 참조하십시오.
  • 2D 또는 3D 데이터
  • TCC 계정(이 상황에서 데이터에 액세스할 수 있도록 하려는 경우)

이 명령에 액세스하려면:

  • 이미지 > 3D 캡처를 선택합니다(기본 메뉴에 있는 경우).
  • 아이콘을 클릭합니다(도구 모음에 있는 경우).

옵션:

저장 유형

HSF(*.hsf) - 이 권장 기본값을 사용하여 서로 다른 엔지니어링 프로그램 간 3D 시각화 데이터의 교환에 사용되는 개방형 스트리밍 형식인 Tech Soft 3D Hoops® Stream 파일 형식으로 파일을 저장합니다. 자세한 내용은 www.openhsf.org를 참조하십시오. 이미지 파일과 위치 표지 파일은 다음 위치에 저장됩니다.

C:\Documents and Settings\<사용자 이름>\My Documents\Trimble Business Center\<현재 프로젝트 이름>\Snapshots3D\.

HMF(*.hmf) - Hoops Meta 파일 형식으로 파일을 저장할 필요가 있는 소프트웨어 개발자인 경우 이 옵션을 선택합니다.

시나리오:

  • 프로젝트에 2D 또는 0 표고 데이터만 있는 경우 캡처하면 간단히 3D로 대화식으로 볼 수 있는 평면 모델이 생성됩니다.

관련 항목

Connected Community

외부 서비스 옵션

평면도 보기에서 이미지 캡처

원격 파일 열기

원격으로 파일 저장

TCC에 프로젝트 데이터 게시

Trimble Access 드라이브를 사용하여 데이터 가져오기/내보내기


초안 도구 사용

이 장

텍스트 만들기 및 편집

플로트 상자 만들기 및 해당 내용 인쇄

인쇄 가능 영역에 플로트 상자 맞춤

선 스타일 관리

텍스트 스타일 관리

기호 관리


텍스트 만들기 및 편집

텍스트 만들기 명령을 사용하여 데이터에 단일 줄 또는 여러 줄 텍스트 주석을 추가하고 레이블을 지정합니다.

레이블과 주석을 통해서 데이터의 개체를 쉽게 식별할 수 있습니다. 가져온 텍스트와 만든 텍스트를 편집할 수도 있습니다.

참고: 텍스트를 만들 때 텍스트는 CAD 여러 줄 텍스트 개체로 만들어집니다. 텍스트를 가져올 때 텍스트는 CAD 텍스트(단일 줄) 또는 CAD 여러 줄 텍스트로 가져오기가 됩니다. 단일 줄 텍스트만 여러 줄 텍스트로 만들 수 있습니다( [image] 을 클릭하여, 속 성 창이 아닌 텍스트 편집 명령 창에서).

선행 조건:

  • 없음

이 명령에 액세스하려면:

  • 초안 > 텍스트 만들기를 선택합니다(기본 메뉴에 있는 경우).
  • 아이콘을 클릭합니다(도구 모음에 있는 경우).

텍스트를 편집하려면:

  • 텍스트를 선택하고 다음 작업 중 하나를 수행합니다.
    • 초안 > 텍스트 편집을 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.
    • 마우스 오른쪽 단추를 클릭하고 상황 메뉴에서 편집을 선택합니다.
    • 단추를 선택된 텍스트 개체의 속성 창에서 클릭합니다.

옵션:

  • 텍스트 -
    • 단일 줄 텍스트인 경우(동일한 행에서 최대 80까지) 텍스트 상자에 입력합니다.
    • 여러 줄 텍스트인 경우 [image] 을 클릭하여 텍스트 편집 대화 상자를 엽니다. 첫 번째 줄의 텍스트를 입력합니다. [Shift] + [Enter] 키를 눌러서 다음 줄로 이동합니다([Enter] 키를 누르면 텍스트가 수락되고 대화 상자가 닫힘).
  • 텍스트 스타일 - 텍스트 글꼴, 글꼴 스타일, 양쪽 맞춤, 텍스트 크기를 제어하는 스타일을 선택합니다.
    텍스트 서식(글꼴, 양쪽 맞춤, 스타일, 크기)은 텍스트 스타일에서 파생됩니다. 텍스트 서식을 편집하려면 텍스트 스타일을 편집해야 합니다.
  • 양쪽 맞춤 - 삽입점에 상대적인 텍스트의 위치와, 여러 줄 텍스트의 왼쪽 정렬, 오른쪽 정렬 또는 가운데 정렬을 지정합니다.
    양족 맞춤이 처음에 텍스트 스타일(위 참조)로 정의되지만 이 상자에서 만드는 텍스트에 대해 재지정할 수 있습니다.
  • 높이 - 기준선에서 상단선까지 대문자의 높이를 지상 단위로 지정합니다(위의 다이어그램 참조). 텍스트 스타일을 통해 현재 플로트 축척에 따라 지상 단위 또는 용지 단위로 텍스트의 높이를 지정할 수 있습니다. 텍스트가 만들어지면 텍스트의 크기는 항상 지상 단위로 변환되어 텍스트 높이로 저장됩니다.

    이러한 옵션과 텍스트에 대한 추가적인 설정도 속성 창에서 사용할 수 있습니다.

텍스트 양쪽 맞춤
  1. 왼쪽 상단
  2. 상단 가운데
  3. 오른쪽 상단
  4. 왼쪽 가운데
  5. 가운데 중앙
  6. 오른쪽 가운데
  7. 가운데 가운데

  1. 기선 왼쪽
  2. 기선 중앙
  3. 기선 오른쪽
  4. 기선
  5. 왼쪽 하단
  6. 하단 중앙
  7. 오른쪽 하단

텍스트 선형

기선 왼쪽 맞춤

1. 위치 2. 선형점

기선 정렬 맞춤

기선 오른쪽 맞춤

기선 맞춤 맞춤
  • 회전 - 평면도 보기에서 회전각을 선택하거나 상자에 각을 입력합니다. 회전은 텍스트 삽입점을 기준으로 시계 방향으로 진행되며(양쪽 맞춤에서 정의(위 참조)), 0도 회전은 '동'입니다.
  • 지시선 유형 - 그래픽 보기에 텍스트와 점 간 지시선을 포함시킬 것인지 여부를 지정합니다. 선 끝에 화살촉을 포함 또는 제외한 스타일을 선택할 수 있습니다. 지시선은 텍스트가 옮겨졌을 때 주석을 특정 점 또는 개체에 연결하여 표시를 명확히 하는 데 사용됩니다. 지시선의 방향은 연관된 텍스트를 새 위치로 끌어주면 자동으로 업데이트됩니다.

    참고: 지시선이 스플라인인 텍스트를 가져와서 편집하는 경우 이 스플라인은 직선 지시선으로 표시됩니다. 스플라인은 지원되지 않습니다.

  • 텍스트 삽입점 - 보기에서 점을 선택하거나 상자에서 텍스트 개체 원점의 좌표를 입력합니다. 3D 점을 선택하는 경우 표고도 사용됩니다. 삽입점에 상대적인 텍스트 위치는 양쪽 맞춤에 따라 달라집니다(위의 다이어그램 참조).

시나리오:

  • 컴퓨터의 글꼴 파일에 지정된 글꼴 또는 가져온 CAD 텍스트 개체의 글꼴이 들어 있지 않은 경우 프로그램의 CAD 텍스트(안전 장치) 설정이 사용되는 글꼴을 정의합니다. 도구 > 옵션 > 시작 및 표시를 선택하여 가져온 글꼴 정의에 들어 있지 않거나 시스템이 인식하지 못하는 글꼴을 참조하는 CAD 텍스트 개체에 사용할 서체를 지정합니다. 그런 후 글꼴에서 기본값 CAD 텍스트(안전 장치)를 지정합니다.

종속성:

  • 지시선은 텍스트에 종속적입니다. 따라서 텍스트를 옮기면 지시선이 조정되며, 텍스트를 삭제하면 지시선이 사라집니다.

관련 항목

텍스트 스타일 관리


플로트 상자 만들기 및 해당 내용 인쇄

플로트 상자 만들기 명령을 사용하여 평면도 보기에서 데이터의 해당 부분 주위에 상자(플로트 상자)를 만들어서 인쇄하거나 플로트를 그릴 영역을 지정합니다.

플로트 상자를 사용하면 출력에 표시할 데이터의 축척과 내용을 제어하기가 쉽습니다. 플로트 상자를 만든 후 다른 개체처럼 이동하거나 회전하거나 축척을 지정하거나 복사할 수 있습니다.

참고: 이 명령에서는 사용자가 플로터 또는 프린터가 출력할 인쇄 가능 영역과 데이터를 표시할 축척을 알고 있는 것으로 가정합니다.

선행 조건:

  • 없음

이 명령에 액세스하려면:

  • 초안 > 플로트 상자 만들기를 선택합니다(기본 메뉴에 있는 경우).
  • 아이콘을 클릭합니다(도구 모음에 있는 경우).

플로트 상자를 만들려면:

  1. 프로젝트 탐색기, 선택 항목 탐색기, 그래픽 보기에 표시할 플로트 상자의 ID를 이름 상자에 입력합니다. 나중에 이 이름을 사용하여 고급 선택 명령에서 이 상자를 선택할 수 있습니다.
  2. 플로트 상자를 상주시킬 레이어를 선택합니다.

    요령: 플로트 상자를 숨기기 쉽게 하려면 모든 상자를 새 레이어에 놓고 보기 필터 관리자에서 이 레이어를 숨깁니다.

  3. 용지 공간을 지정하려면 플로트 축척 상자에서 도면을 인쇄할 축척을 설정합니다.
    기본적으로 플로트 축척은 프로젝트 > 프로젝트 설정 > 보기 > 평면도 보기에서 정의됩니다. 일반적으로 이 값은 100 피트/인치 또는 1 m/mm입니다. 이 상자에서 설정한 모든 항목은 아래에서 지정하는 너비와 높이로 곱해집니다.
  4. 표준 용지 크기 목록에서 원하는 플로트 크기를 선택하거나 사용자 지정을 선택하여 고유한 크기를 정의합니다. 이 목록의 선택 항목이 그 아래에 표시되는 플로트 상자의 높이와 너비를 결정합니다. 플로트 상자의 너비와 높이는 '인쇄 가능한 영역(선택된 용지 크기 - 대부분의 프린터가 액세스할 수 없는 표준 여백)'을 반영합니다.

    참고: 사용자가 지정하는 플로트 상자의 크기는 프린터 또는 플로터가 출력할 수 있는 용지 크기와 상관이 없습니다. 예를 들어, Letter(8.5x11 인치) 플로트 상자(기본 인쇄 가능 영역 7.7x10.2)를 만들어서 36" 플로터에 출력하도록 지정할 수 있습니다. 이 명령이 아닌, 페이지 설정 및 인쇄에서 사용할 프린터, 방향, 용지 크기를 지정합니다.

  5. 필요한 경우(또는 사용자 지정을 선택한 경우) 인쇄 가능 영역의 너비와 높이를 편집합니다. 플로트 상자는 위에서 정의한 플로트 축척으로 곱한 용지 단위의 높이와 너비로 정의됩니다.

    참고: 평면도 보기에서 인쇄할 데이터의 한도를 포함하는 점을 클릭하여 플로트 상자의 크기를 그래픽 방식으로 지정할 수 있습니다.

  6. 위치 상자에서 플로토 상자의 왼쪽 하단 위치를 지정합니다.
  7. 각 상자에서 플로트 상자의 회전각을 지정합니다. 방향이 양수 값인 회전은 시계 방향이고, 0은 '동'입니다.
  8. 추가를 클릭합니다. 플로트 상자가 표시됩니다. 플로트 상자의 화살표를 통해서 데이터의 다른 모양과 플로트 상자를 구별할 수 있습니다.
  9. 1 - 8단계를 반복하여 추가적인 플로트 상자를 만듭니다.
  10. 플로트 상자를 조정하려면 속성 창을 사용합니다. 플로트 상자의 위치 또는 각을 변경하려면 개체 이동/회전/축척 명령을 사용할 수도 있습니다.

플로트 상자를 인쇄하려면:

  1. 프로젝트 탐색기 또는 평면도 보기에서 플로트를 그릴 플로트 상자를 마우스 오른쪽 단추로 클릭한 후 상황 메뉴에서 인쇄 미리 보기를 선택합니다.
  2. 모든 항목이 양호하고 프린터가 올바르게 설정되어 있으면 [image] 아이콘을 클릭하여 인쇄할 수 있습니다. 아니면 닫기를 클릭하고 플로트 상자의 상황 메뉴에서 인쇄를 선택합니다.
  3. 프린터 속성을 확인하고 확인을 클릭합니다.

    참고: 플로트 상자를 만들었지만 플로트 상자에 지정한 용지 크기로 인쇄하거나 플로트를 그릴 상자 내용을 가져올 때 문제가 있는 경우 속성 창에서 플로트 축척을 조정하거나 인쇄 가능 영역에 플로트 상자 맞춤 명령을 사용하여 프린터가 처리할 수 있는 영역으로 크기를 조정합니다.
    참고: 속성 창에서 수동 옵셋 그룹을 사용하면 큰 용지에 작은 플로트 상자를 배치할 수 있습니다(예: 플로터에 표준 용지 크기를 인쇄하려는 경우). 수동 옵셋 사용을 예로 설정합니다. 그런 후 인쇄할 시트의 왼쪽 하단 기준으로 플로트 상자 왼쪽 하단 위치의 수평 및 수직 거리를 지정합니다(아래 참조).

36" 용지에 8.5x11"가 인쇄됨 - 수동 옵셋 꺼짐. 플로트 상자가 시트의 중앙에 있습니다. | 수동 옵셋이 켜짐. - 그러나 수평 또는 수직 옵셋은 지정되지 않음. 플로트 상자의 왼쪽 하단이 시트의 왼쪽 하단에 배치되었습니다(여백 빼기). | 수동 옵셋이 켜짐. - 10"의 수평 및 수직 옵셋이 지정됨. 플로트 상자의 왼쪽 하단이 시트의 왼쪽 하단에서 10" 위에 배치되었습니다(여백 빼기).

옵션:

  • 플로트 축척 - 인쇄할 데이터의 축척을 지정합니다. 이 축척이 필요한 지상 단위를 결정하기 위해 지정하는 높이와 너비에 사용됩니다.
  • 표준 용지 크기 - 프린터 또는 플로터가 인쇄할 수 있는 시트를 선택합니다.
  • 플로트 상자 너비/높이 - 이러한 상자는 선택된 플로트 크기 빼기 표준 여백(플로트 상자와 동일한 크기의 용지 시트에 인쇄하기로 결정한 경우)을 표시합니다. 프린터 또는 플로터의 인쇄 가능 영역이 용지에 설정된 기본값보다 작은 경우 이러한 항목을 편집할 수 있습니다.
  • 위치 - 평면도 보기에서 플로트 상자 왼쪽 하단의 점을 선택합니다. 플로트 상자가 만들어지면 이 원점이 작고 빨간 정사각형으로 표시됩니다.
  • 각 - x 축에 평행한 상태에서 플로트 상자를 회전할 수 있는 범위를 지정합니다. 회전은 시계 방향입니다.

시나리오:

  • 인쇄할 때 플로트 상자를 둘 이상 선택했거나 플로트 상자가 없는 경우 플로트 상자의 내용이 아닌, 현재 그래픽 보기 전체가 인쇄됩니다.
  • 플로트 상자의 크기 또는 종횡비가 인쇄 대화 상자에서 선택한 용지와 일치하지 않는 경우 인쇄된 출력이 그에 맞게 잘립니다(인쇄 가능 영역에 플로트 상자 맞춤 명령을 사용하지 않을 때).
  • 페이지 설정 대화 상자와 인쇄 대화 상자의 방향에 불일치가 있는 경우 인쇄 대화 상자의 설정이 페이지 설정 대화 상자의 설정 대신 사용됩니다.

관련 항목

인쇄 가능 영역에 플로트 상자 맞춤


인쇄 가능 영역에 플로트 상자 맞춤

플로트 상자를 만들었지만 지정한 용지 크기로 인쇄하거나 플로트를 그릴 내용을 가져올 때 문제가 있는 경우 인쇄 가능 영역에 플로트 상자 맞춤 명령을 사용하여 프린터가 처리할 수 있는 인쇄 가능 영역으로 플로트 상자의 크기를 조정합니다.

이 명령에 액세스하려면:

  • 플로트 상자를 마우스 오른쪽 단추로 클릭하고 상황 메뉴에서 인쇄 가능 영역에 맞춤 명령을 선택합니다.

관련 항목

플로트 상자 만들기 및 해당 내용 인쇄


노선 보고서

이 장

선형 기하 보고서 실행

기선 처리 보고서 실행

통로 정의 보고서 실행

토공 보고서 실행

루프 폐합 보고서 실행

가져오기 보고서 실행

작업 파일 보고서 실행

재료 및 지반 개량 보고서 실행

평균각 보고서 실행

망 조정 보고서 실행

점 도출 보고서 실행

점 목록 보고서 실행

프로젝트 계산 보고서 실행

이름이 바뀐 점 목록 실행

사이트 캘리브레이션 보고서 실행

표면 보고서 실행

벡터 목록 보고서 실행

보고서 만들기 및 사용자 지정

보고서 보기

보고서 옵션


작업 파일 보고서 실행

작업 파일 생성기 창에서 스타일 시트를 .job 또는 .jxl 작업 파일에 적용하여 사용자 지정 보고서(및 파일 형식)를 만들 수 있습니다. 이 기능으로 단일 프로젝트 내용에서 다양한 유형의 보고서를 생성할 수 있습니다.

참고: 스타일 시트는 가져온 작업 파일에만 적용되며, 이 소프트웨어 내에서 프로젝트에 변경한 내용은 보고서에 나타나지 않습니다. 스타일 시트는 변환되지 않습니다.

작업 파일 보고서를 사용자 지정 및 실행하려면:

  1. 보고서 > 작업 보고서 생성기를 선택합니다. 작업 보고서 생성기 창이 표시됩니다.
  2. 다음 작업 중 하나를 수행하여 보고서를 실행할 작업 파일을 선택합니다.
    • 파일을 프로젝트에 가져왔으면 작업 파일 목록에서 해당 파일을 선택합니다.
    • 파일을 프로젝트에 가져오지 않았으면 [image] 아이콘을 클릭합니다. 파일을 찾고 선택할 수 있는 열기 대화 상자가 표시됩니다.
  3. 아이콘을 클릭합니다. 스타일 시트 상자 옆에 있습니다. 보고서에 사용할 스타일 시트를 찾아서 선택할 수 있는 열기 대화 상자가 표시됩니다.

    일부 기본 스타일 시트 파일이 C:\Program Files\(제품 이름)\(제품 이름)\Support\(언어 이름)에 이 소프트웨어와 함께 설치됩니다.

    이 폴더에 또는 스타일 시트 파일에 사용 중일 수 있는 다른 폴더에 원하는 스타일 시트 파일이 없으면 스타일 시트 웹사이트 링크를 클릭하여 지원 페이지를 웹 브라우저에서 여십시오. 이 페이지에서 스타일 시트 파일을 로컬 드라이브로 다운로드할 수 있습니다. 그런 후 [image] 아이콘(스타일 시트 상자 옆에 있음)을 클릭하여 보고서와 함께 사용하기 위해 새로 다운로드한 스타일 시트 파일을 찾아서 선택합니다. 필요에 따라 다운로드한 스타일 시트 파일을 다시 사용할 수 있습니다.

  4. 다른 이름으로 저장 상자에서 보고서의 이름을 확인합니다. 보고서는 선택한 작업 파일과 동일한 폴더에 저장됩니다.
  5. 필요에 따라 설정 그룹에서 측량 보고서 옵션을 편집합니다.

    참고: 보고서 설정에 작성하는 변경 내용은 스타일 시트 파일에 저장되지 않습니다.

  6. 출력을 즉시 볼 필요가 없으면 출력 파일 보기 선택을 취소합니다.
  7. 다음 중 한 가지 작업을 수행합니다.
    • 적용을 클릭하여 작업 파일 보고서를 실행하고 작업 보고서 생성기 창을 계속 열어 둡니다.
    • 확인을 클릭하여 작업 파일 보고서를 실행하고 작업 보고서 생성기 창을 닫습니다.

    출력 파일 보기가 선택된 경우 작업 파일 보고서는 웹 브라우저에 표시됩니다.

  8. 파일을 보관하려면 파일 > 다른 이름으로 저장을 클릭합니다.

관련 항목

Trimble GPS 파일(.job) 가져오기

작업 보고서 생성기 옵션


작업 보고서 생성기 옵션

다음 옵션을 사용하여 작업 파일(.job 또는 .jxl) 보고서를 사용자 지정할 수 있습니다. 이러한 옵션은 작업 보고서 생성기 명령 창에서 사용할 수 있습니다.

옵션

일반

작업 파일

다음 작업 중 하나를 수행하여 보고서를 실행할 작업 파일을 선택합니다.

  • 파일을 프로젝트에 가져왔으면 작업 파일 목록에서 해당 파일을 선택합니다.
  • 파일을 프로젝트에 가져오지 않았으면 [image] 아이콘을 클릭합니다. 파일을 찾고 선택할 수 있는 열기 대화 상자가 표시됩니다.

스타일 시트

아이콘(스타일 시트 상자 옆에 있음)을 클릭하여 보고서에 사용할 스타일 시트 파일을 찾아서 선택할 수 있는 열기 대화 상자를 엽니다.

일부 기본 스타일 시트 파일이 C:\Program Files\(제품 이름)\(제품 이름)\Support\(언어 이름)에 이 소프트웨어와 함께 설치됩니다.

이 폴더에 또는 스타일 시트 파일에 사용 중일 수 있는 다른 폴더에 원하는 스타일 시트 파일이 없으면 스타일 시트 웹사이트 링크를 클릭하여 지원 페이지를 웹 브라우저에서 여십시오. 이 페이지에서 스타일 시트 파일을 로컬 드라이브로 다운로드할 수 있습니다. 그런 후 [image] 아이콘(스타일 시트 상자 옆에 있음)을 클릭하여 보고서와 함께 사용하기 위해 새로 다운로드한 스타일 시트 파일을 찾아서 선택합니다. 필요에 따라 다운로드한 스타일 시트 파일을 다시 사용할 수 있습니다.

다른 이름으로 저장

다른 이름으로 저장 상자에서 보고서의 이름을 확인합니다. 보고서는 선택한 작업 파일과 동일한 폴더에 저장됩니다.

설정

(보고서 이름)

이러한 설정을 편집하여 출력의 형식을 제어합니다. 작성하는 변경 내용은 현재 보고서에만 적용되며, 스타일 시트에는 영향을 주지 않습니다.

설정은 선택된 XSLT 스타일에 따라 달라집니다.

출력 파일 보기

보고서를 기본 브라우저 창에서 보려면 이 상자를 선택한 상태로 두십시오.

그렇지 않고 보고서 출력을 즉시 볼 필요가 없는 경우에는 이 상자 선택을 취소하십시오.

관련 항목

작업 파일 보고서 실행


재료 및 지반 개량 보고서 실행

지정된 라이브러리에 있는 각 재료 및 지반 개량 속성의 목록을 생성합니다. 프로젝트 라이브러리 또는 외부 라이브러리에 있는 항목에 대해 보고하도록 설정하려면 먼저 보고서를 수정합니다.

선행 조건:

  • 재료 및 지반 개량 관리자의 외부 라이브러리 또는 프로젝트 라이브러리에서 정의된 하나 이상의 재료 또는 지반 개량

재료 및 지반 개량 보고서를 실행하려면:

  1. 현재 외부 라이브러리에서 보고하려면 다음 절차를 사용하여 보고서 옵션의 하단에 있는 설정에서 선택합니다. 기본적으로, 프로젝트 라이브러리에 있는 항목이 보고됩니다.
  2. 보고서 > 재료 및 지반 개량 보고서를 선택합니다.

    재료 및 지반 개량 보고서가 보고서 보기에 표시됩니다.

보고서를 수정하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 보고서 > 보고서 옵션을 선택합니다(기본 보기에 있는 경우).
    • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.
  2. 보고서 목록에서 재료 및 지반 개량 보고서를 선택합니다.
  3. 설정 그룹에서 보고서 옵션을 지정합니다.
    • 프로젝트 - 이 기본 옵션은 현재 프로젝트 라이브러리에 저장되어 여기서 액세스할 수 있는 재료 및 지반 개량의 컬렉션에 대해 보고합니다.
    • 연결된 라이브러리 - 외부 라이브러리에 저장된 재료 및 지반 개량의 컬렉션에 대해 보고하려면 이 옵션을 선택합니다(프로젝터 외부의 .mxl 파일). 보고하려면 재료 및 지반 개량 관리자에서 외부 라이브러리를 열어야 합니다.
  4. 적용을 클릭한 후 창의 도구 모음에서 [image] 아이콘을 클릭하여 보고서를 실행하거나 확인을 클릭하여 해당 명령을 닫습니다.

관련 항목

재료 및 지반 개량 관리

보고서 사용자 지정 및 실행


보고서 만들기 및 사용자 지정

회사나 클라이언트의 필요에 맞게 사용자 지정할 수 있도록 기존 보고서를 기반으로 보고서를 만듭니다. 보고서 옵션을 사용하여 미리 정의된 보고서를 사용자 지정합니다. 특정 보고서를 실행할 때마다 출력이 일관되게 유지되도록 사용자가 지정하는 설정이 저장됩니다. 보고서 옵션 명령 창이 사용 가능한 모든 보고서를 나열합니다. 모든 보고서가 기본 웹 브라우저에 표시됩니다.

참고: 새 보고서를 만드는 경우 보고서 레이아웃을 수정하려면 보고서 정의 파일(.rdcl) 편집기가 있어야 합니다. 이러한 편집기는 인터넷에서 쉽게 구할 수 있습니다.

새 보고서를 만들고, 편집하고, 삭제하려면:

  1. 보고서 > 보고서 옵션을 선택합니다. 보고서 옵션 명령 창이 표시됩니다.
  2. 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 새 보고서 만들기 대화 상자가 표시됩니다.
  3. 보고서 이름 상자에 고유한 이름을 입력합니다.
  4. 설명 상자에 보고서를 확인하는 데 도움이 되는 추가적인 정보를 입력합니다.
  5. 보고서 소스 데이터 목록에서 새 보고서의 기반으로 사용할 미리 정의된 보고서를 선택합니다.

    참고: .rdlc 파일이 있는 보고서 보기에 표시되는 보고서만 목록에서 사용할 수 있습니다.

  6. 단추를 클릭하여 보고서 레이아웃 파일로 이동합니다. 보고서에 사용할 수 있는 보고서 정의 파일(.rdlc)을 보여주는 열기 대화 상자가 표시됩니다.

    참고: 미리 정의된 여러 .rdlc 파일(보고서 형식을 제어)이 프로그램과 함께 C:\Program Files\Trimble\(제품 이름)\Support\(언어 또는 IV 폴더)
    에 설치됩니다.참고: 원본 파일을 덮어쓰지 않도록 미리 정의된 .rdlc 파일 중 하나를 위의 위치에서 새 위치로 복사해두는 것이 좋습니다.

  7. 원본 파일(위의 참고 참조)에서 만든 .rdlc 파일을 선택하고 열기를 클릭합니다.
  8. 확인을 클릭합니다. 이제 새 보고서가 보고서 목록에 사용 가능하도록 표시됩니다.
  9. 보고서를 편집하려면 도구 모음에서 [image] 아이콘을 클릭합니다.
  10. 보고서를 삭제하려면 도구 모음에서 [image] 아이콘을 클릭합니다.

    참고: 프로그램과 함께 제공되는 미리 정의된 보고서의 설정은 사용자 지정할 수 있지만 자신이 만든 보고서의 레이아웃만 수정하고 자신이 만든 보고서만 삭제할 수 있습니다.

미리 정의된 보고서를 사용자 지정하려면:

보고서 레이아웃을 원하는 대로 사용자 지정하여 헤더, 바닥글, 보고서 설정, 보고서 섹션에 표시할 내용을 선택할 수 있습니다.

  1. 위의 1단계를 따릅니다.
  1. 보고서 목록에서 보고서를 선택합니다.
  2. 보고서에 대한 설정을 보려면 [image] 아이콘을 클릭하여 설정 그룹의 섹션을 확장합니다. 상자를 클릭하고 필요에 따라 옵션을 변경합니다.

    팁: 보고서 메뉴에서 공통으로 사용된 보고서에 액세스하려면 보고서 메뉴에 표시 옵션을 예를 설정하십시오.

  3. 확인을 클릭합니다.

보고서를 실행하려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 보고서 > (보고서 이름)을 선택합니다. 보고서가 기본 웹 브라우저에 표시됩니다.
    • 보고서 설정을 검토하려면 보고서 > 보고서 옵션을 선택합니다. 보고서 옵션 대화 상자가 표시됩니다.
  2. 보고서 목록에서 보고서를 선택합니다.
  3. 명령 창의 도구 모음에서 [image] 아이콘을 클릭합니다. 보고서가 기본 웹 브라우저에 표시됩니다.
  4. 확인을 클릭하여 대화 상자를 닫습니다.

    참고: 사용자가 실행하는 보고서는 자동으로 저장되지 않습니다. 보고서를 저장하려면 웹 브라우저에서 파일 > 다른 이름으로 저장을 선택합니다.

관련 항목

보고서 옵션

작업 파일 보고서 실행


보고서 옵션

다음 명령 옵션을 사용하여 보고서 출력을 사용자 지정할 수 있습니다. 이러한 옵션은 보고서 옵션 명령 창에서 사용할 수 있습니다. 특정 보고서에는 추가 옵션도 있습니다. 설정에 대한 설명을 보려면 설정 이름을 클릭합니다. 명령 창의 하단에 있는 정보 상자에 설명이 나타납니다.

설정
열 표시 / 열 선택 | 개별 열을 표시 또는 숨기기로 설정하여 보고서에 표시할 데이터 유형을 선택합니다.
좌표 유형 | 보고서에 글로벌, 로컬 또는 그리드 좌표를 표시할 것인지 여부를 선택합니다. 이것은 점 목록에 사용됩니다.
바닥글 | 날짜, 프로젝트 이름, 응용프로그램 이름 각각에 대하여 표시 또는 숨기기를 선택하여 이들을 표시할 것인지 여부를 선택합니다.
형식 옵션 | 요약 또는 세부 형식을 선택합니다.
헤더 | 회사, 프로젝트, 사용자, 좌표계 데이터 각각에 대하여 표시 또는 숨기기를 선택하여 이들을 표시할 것인지 여부를 선택합니다.
보고서 섹션 / 섹션 | 개별 섹션을 표시 또는 숨기기로 설정하여 보고서에 표시할 데이터 유형을 선택합니다.
보고서 설정 | 루프의 레그 수뿐만 아니라, 루프 폐합 결과의 PPM 및 변위량 기준을 설정합니다.
잔차 플로트 | 별도 시스템 - 모든 위성 잔차 데이터를 단일 그래프에 결합하려면 선택합니다. 개별 위성 - 각 위성 잔차의 개별 그래프를 플로트하려면 선택합니다. 이것은 세부 기선 처리 보고서에 사용됩니다.
실시간 표시 | 안 함 - 보고서가 생성될 때 보고서를 표시하지 않으려면 선택합니다(예: 가져오기 시). 메뉴 또는 보고서 옵션 명령 창에서 선택한 경우에만 보고서를 표시합니다. 경고 또는 오류가 있을 때 표시 - 보고서가 생성될 때 오류 또는 경고가 발생하는 경우 보고서를 표시하려면 선택합니다(예: 가져오기 시). 프롬프트 - 보고서가 생성될 때 표시할 지 여부를 묻는 프롬프트를 표시하려면 선택합니다. 경고 또는 오류 시 표시 - 보고서를 생성할 때 오류 또는 경고가 나타난 경우 프롬프트를 표시하려면 선택합니다. 항상 - 보고서를 생성할 때 항상 보고서를 표시하려면 선택합니다.
중간 데이터 저장 | 보고서에 중간 데이터 포함 여부를 선택합니다.
보고서 메뉴에 표시 | 아니오 - 보고서 메뉴에서 보고서를 제거하려면 선택합니다. 예 - 메뉴에 보고서를 다시 추가하려면 선택합니다.

관련 항목

보고서 사용자 지정 및 실행

작업 파일 보고서 실행


데이터 내보내기

이 장

데이터 내보내기

점 내보내기

관련 파일 내보내기

Trimble Access Drive를 사용하여 데이터 가져오기 및 내보내기

사용자 지정 형식으로 데이터 내보내기

데이터 내보내기 및 업로드 형식

TCC에 프로젝트 데이터 게시

데이터 서비스 시작 명령


데이터 내보내기

프로젝트에서 데이터를 다양한 형식으로 내보낼 수 있습니다. 자세한 내용은 개별 파일 형식 항목을 참조하십시오.

데이터를 내보내려면:

  1. 다음 중 한 가지 작업을 수행합니다.
    • 프로젝트 > 내보내기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    내보내기 명령 창이 표시됩니다.

  2. 파일 형식 그룹에서 내보내기 유형(측량, CAD, 사용자 지정 또는 건설)을 클릭합니다. 사용 가능한 내보내기 도구 목록이 표시됩니다.
  3. 목록에서 내보내기 형식을 선택합니다. 목록에 원하는 형식의 내보내기 도구가 없으면 사용자 지정 내보내기 도구를 만듭니다.

    주의: 현장 장치가 연결되어 있으면 해당 장치와 호환 가능한 파일 유형만 나타납니다.

  4. 필요한 경우 필터 보기 명령을 사용하여 평면도 보기에서 선택 가능한 데이터를 필터링합니다.
  5. 선택 항목 옵션 중 하나를 사용하여 내보낼 데이터를 선택합니다.
  6. 파일 이름 목록에서 폴더를 선택하거나 [image] 아이콘을 클릭하여 폴더를 찾아봅니다.

    아이콘을 클릭하면 도구 > 옵션 > 파일 위치에서 지정한 내보내기 폴더가 선택되어 다른 이름으로 저장 대화 상자가 표시됩니다. 그러나 다른 폴더를 찾아보고 선택할 수도 있습니다.

  7. 기존 파일을 덮어쓰지 않으려면 파일 이름 상자에 새 파일 이름을 입력합니다.
  8. 내보내기 설정이 설정 그룹에 나타나면 필요에 따라 이들 설정을 지정합니다.
  9. 확인을 클릭하여 데이터를 내보냅니다.

요령: 내보내기 명령을 시작하기 전에 데이터를 선택할 수 있습니다.
요령: 내보낸 데이터의 형식을 사용자 지정하려면 프로젝트 > 내보내기 형식 편집기를 선택하십시오.

관련 항목

내보내기 형식 편집기

데이터 내보내기 형식


점 내보내기

검색점, CAD 점 또는 프로젝트의 모든 점을 내보내려면 먼저 적절한 사용자 지정 내보내기 도구를 만들어야 합니다. 그런 후 횟수에 관계 없이 필요한 대로 내보내기 도구를 사용하여 점 데이터를 내보낼 수 있습니다.

사용자 지정 내보내기 도구를 만들려면:

이미 점을 내보내는 사용자 지정 내보내기 도구를 만들었으면 아래의 '점을 내보내려면'으로 진행합니다.

  1. 다음 작업 중 하나를 수행합니다.
    • 파일 > 내보내기 형식 편집기를 선택합니다.
    • 내보내기 대화 상자에서 [image] 아이콘을 클릭합니다.

    내보내기 형식 편집기 마법사가 열리고, 정의 선택 대화 상자가 표시됩니다.

  2. 새로 만들기 단추를 클릭합니다.

    새 행이 '새 내보내기'라는 정의 테이블에 추가됩니다.

  3. 적절한 정의 이름(예: '검색점')을 입력합니다. 그런 후 다음 단추를 클릭합니다.
  4. 필요에 따라 설명 및 검색 유형 대화 상자에서 내용을 변경합니다. 실체 유형 목록에서 내보낼 하나 이상의 점 유형을 선택합니다. 그런 후 다음 단추를 클릭합니다.
  5. 일반 속성 선택 및 필드 대화 상자에서 필요에 따라 내용을 변경하여 마법사를 계속 진행합니다.
  6. 완료하면 마침 단추를 클릭합니다.

    이제 새로 만든 사용자 지정 내보내기 도구를 사용하여 점을 내보낼 수 있습니다.

점을 내보내려면:

  1. 내보내기 명령 창이 아직 표시되지 않은 경우 다음 작업 중 하나를 수행합니다.
    • 파일 > 내보내기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    내보내기 명령 창이 표시됩니다.

  2. 사용자 지정 탭을 클릭하여 사용 가능한 사용자 지정 내보내기 도구를 표시합니다.
  3. 점을 내보내는 데 사용할 사용자 지정 내보내기 도구를 선택합니다.
  4. 데이터 필드를 클릭한 후 그래픽 또는 스프레드시트 보기에서 내보낼 점을 선택합니다.

    추가적인 선택 옵션은 선택 항목 옵션을 참조하십시오. 선택한 점 수가 데이터 필드에 표시됩니다.

  5. 찾아보기 아이콘 [image] 을 클릭합니다(파일 이름 필드 옆에 있음). 그런 후 다른 이름으로 저장 대화 상자에서 해당 폴더로 이동하여 필요한 경우 파일 이름을 변경하고 저장을 클릭합니다.

    선택한 이름과 경로가 파일 이름 필드에 표시됩니다.

  6. 내보내기 창에서 내보내기 단추를 클릭합니다.

관련 항목

데이터 내보내기


관련 파일 내보내기

현장 장치에 직접(장치가 연결됨) 또는 간접적으로(파일이 나중에 업로드되도록 저장됨) 내보내는 경우 작업 파일과 함께 자동으로 내보낼 추가적인 관련 파일(예: 지오이드 파일 또는 데이텀 그리드 파일)을 지정할 수 있습니다.

현장 장치에 내보낼 관련 파일을 지정하려면:

  1. 보기 > 명령 창을 선택합니다. 명령 창이 표시됩니다.
  2. 명령 창에서 관련 파일을 선택합니다. 관련 파일 명령 창이 표시됩니다.

    프로젝트에 필수 파일(예: 프로젝트 설정 대화 상자에 지정된 좌표계 파일)이 있으면 파일 이름 목록에 회색 배경으로 표시됩니다.

  3. 첫 번째 빈 파일 이름 상자를 클릭한 후 관련 파일의 경로와 이름을 입력하거나 [image] 을 클릭하여 파일을 선택합니다.
  4. 응용프로그램 상자를 클릭하고 드롭다운 목록에서 연관된 장치 응용프로그램(또는 <모두> 또는 <없음>)을 선택합니다.
  5. 지정할 각 추가 관련 파일과 연관된 장치에 대해 3단계와 4단계를 반복합니다.
  6. 내보내기로 업로드 목록에서 모든 프로젝트를 업로드하거나 프로젝트에 필요한 파일만 업로드하도록 선택하거나 파일 없음을 선택합니다.
  7. 내보내기 시 목록에서 지정한 파일을 프로젝트 폴더에 복사하려면 프로젝트 폴더에 파일 복사 상자를 선택합니다.

    목록에서 참조되는 파일은 변경되지 않습니다. 파일이 이미 프로젝트 폴더에 있으면 이 파일을 덮어써 장치에 업로드된 동일한 버전이 프로젝트 폴더에 있게 됩니다.

  8. 현재 활성 장치가 있으면 활성 장치 상자에 표시됩니다. 지금 파일 업로드 단추를 클릭하여 선택한 관련 파일을 장치에 업로드합니다.
  9. 완료했으면 확인을 클릭합니다.

    지정한 관련 파일은 장치에 업로드를 수행할 때 JOB 파일과 함께 자동으로 업로드됩니다.

관련 항목

데이터 내보내기

사용자 지정 형식으로 데이터 내보내기


사용자 지정 형식으로 데이터 내보내기

내보내기 형식 편집기를 사용하여 텍스트 파일로 프로젝트 데이터를 내보내는 데 사용할 수 있는 사용자 지정 형식 정의를 만들고 편집합니다.

사용자 지정 형식 정의를 사용하여 프로젝트 데이터를 내보내려면 내보내기 명령 창에서 사용자 지정 탭을 클릭하고 적절한 정의를 선택합니다.

관련 항목

데이터 내보내기

사용자 지정 내보내기 형식 정의 만들기 또는 편집


사용자 지정 내보내기 형식 정의 만들기 또는 편집

내보내기 형식 편집기를 사용하여 텍스트 파일로 프로젝트 데이터를 내보내는 데 사용할 수 있는 사용자 지정 형식 정의를 만들고 편집합니다. 형식 정의는 내보내기 창에서 이 정의를 선택한 경우 각 내보내기 레코드에 포함시킬 레코드 유형과 필드를 정의합니다.

사용자 지정 내보내기 형식 정의를 만들거나 편집하려면:

  1. 내보내기 형식 정의를 만들거나 편집하는 동안 이 내보내기 형식 정의를 테스트하려면 다음 단계의 설명대로 내보내기 형식 편집기 대화 상자를 열기 전에 일반적으로 정의와 함께 내보낼 프로젝트 데이터 유형(예: 점)의 샘플을 선택합니다.

    이 절차의 나중에 이 데이터를 사용하여 정의를 테스트하게 됩니다.

  2. 다음 작업 중 하나를 수행합니다.
    • 파일 > 내보내기 형식 편집기를 선택합니다.
    • 내보내기 대화 상자에서 [image] 아이콘을 클릭합니다.

    내보내기 형식 편집기 대화 상자가 표시됩니다. 이 대화 상자는 내보내기 형식 정의를 만들거나 편집할 수 있는 마법사입니다.

  1. 내보내기 형식 정의 페이지에서 다음 작업 중 하나를 수행합니다.
    • 새 형식 정의를 만들려면 새로 만들기 단추를 클릭하여 테이블에 새 행을 추가합니다. 정의 이름 필드에 정의의 이름을 입력합니다. 그런 후 다음 단추를 클릭합니다.
    • 기존 정의를 기반으로 새 형식 정의를 만들려면 테이블에서 기존 정의를 선택하고 복사 단추를 클릭하여 테이블에 새 행을 추가합니다. 정의 이름 필드에 정의의 이름을 입력합니다. 그런 후 다음 단추를 클릭합니다.
    • 기존 형식 정의를 편집하려면 테이블에서 원하는 정의를 선택합니다. 그런 후 다음 단추를 클릭합니다.
    • 기존 형식 정의의 이름을 바꾸려면 테이블에서 원하는 정의를 선택하고 이름 바꾸기 단추를 클릭합니다. 정의 이름 필드에 정의의 새 이름을 입력합니다.
    • 기존 형식 정의를 삭제하려면 테이블에서 정의를 선택하고 삭제 단추를 클릭합니다.

    활성화됨 확인란을 사용하여 내보내기 명령 창에 형식 정의를 표시할 것인지 여부를 지정합니다.

    다음 단추를 클릭하면 내보내기 레코드 페이지가 표시됩니다.

  2. 선택적으로, 형식 정의의 설명을 입력합니다.
  3. 필드 이름을 내보낸 파일에 첫 번째 레코드로 포함시키려면 헤더 포함 확인란을 선택합니다.
  4. 적절한 내보내기 레코드 유형을 선택합니다.
    • 구분됨 - 문자(예: 쉼표, 탭, 새 줄 등)로 각 필드가 구분된 레코드를 만듭니다.
    • 고정 너비 - 각 필드가 지정된 너비(문자 수)를 기반으로 하는 레코드를 만듭니다. 이 절차의 나중에 나와 있는 설명대로 정의에 필드를 추가하는 경우 기본 너비가 필드별로 지정되지만 필요 시 다른 너비를 지정할 수 있습니다.
    • 텍스트 구분됨 - 각 필드가 지정된 텍스트 문자열로 시작되고 종료되는 레코드를 만듭니다. 이 절차의 나중에 나와 있는 설명대로 정의에 필드를 추가하는 경우 각 필드의 시작 텍스트와 종료 텍스트를 지정해야 합니다.

    사용자가 선택하는 레코드 유형이 페이지의 하단에 표시도는 속성을 결정합니다.

  5. 다음과 같이 선택된 레코드 유형의 속성을 입력합니다.

    구분됨 레코드 유형만 해당:

    • 구분 기호 - 드롭다운 목록에서 레코드의 필드들을 구분하는 데 사용할 문자를 선택합니다. <기타>를 선택하는 경우 필드에 원하는 문자를 입력해야 합니다.
    • 텍스트 제한자 - 텍스트 값 앞/뒤에 작은따옴표 또는 큰따옴표를 삽입하려면 선택합니다.

    모두 레코드 유형:

    • 기본 파일 확장자 - 내보내기 파일의 기본 확장자를 입력합니다.
    • 인코딩 - 내보내기 파일에 UNICODE 또는 ASCII 문자 세트를 사용하려면 선택합니다.
    • 소수 구분 기호 - 소수 구분 기호로 점 또는 쉼표 중 어느 것을 사용할 것인지를 선택합니다.
  6. 다음 단추를 클릭합니다.

    내보내기 필드 페이지가 표시됩니다.

  7. 데이터 유형 드롭다운 목록에서 데이터를 내보낼 데이터 유형을 선택합니다(예: 점 데이터를 내보내는 경우 점을 선택).

    선택된 데이터 유형과 연관된 필드가 사용 가능한 필드 목록에 표시됩니다.

  8. 사용 가능한 필드 목록에서 형식 정의를 추가할 각 필드를 두 번 클릭합니다. 또는 필드를 마우스 오른쪽 단추로 클릭하고 레코드에 추가를 선택합니다. 선택적으로, 확장 가능한 필드 그룹 노드를 마우스 오른쪽 단추로 클릭하고 그룹의 모든 필드 추가를 선택하여 그룹의 모든 필드를 정의에 추가합니다.

    다음 사항에 유의하십시오.

    • 선택된 필드가 내보내기 레코드 탭 세트에 추가됩니다.
    • 내보내기 레코드 탭 세트의 왼쪽에서 오른쪽으로 있는 필드 탭의 순서는 내보내기 레코드의 필드 순서를 나타냅니다. 내보내기 레코드에서 필드를 다른 위치로 옮기려면 내보내기 레코드 탭 세트에서 해당 탭 제목을 클릭하여 끌어줍니다.
    • 필드 탭에 속성 필드가 포함된 경우 필드가 정확해야 합니다.
    • 내보내기 레코드 탭 세트에서 필드를 제거하려면 탭을 마우스 오른쪽 단추로 클릭하고 필드 제거를 선택합니다. 또는 사용 가능한 필드 목록에서 필드를 마우스 오른쪽 단추로 클릭하고 레코드에서 제거를 선택합니다.
  9. 내보내기 형식 정의의 결과를 미리 보려면 테스트 단추를 클릭합니다.

    결과를 미리 보려면 먼저 1단계의 설명에 따라 적절한 프로젝트 데이터를 선택해야 합니다.

    적절한 프로젝트 데이터가 선택되면 샘플 내보내기 레코드가 내보내기 미리 보기 프레임에 표시됩니다. 형식 정의를 추가로 변경하면 이러한 변경 내용은 내보내기 미리 보기 프레임에 즉시 반영됩니다.

  10. 필드 추가를 완료하면 마침 단추를 클릭합니다.

    내보내기 형식 정의 만들기 또는 편집을 완료했습니다. 마법사의 사용자 지정 형식 정의 페이지에서 정의의 활성화됨 확인란을 선택하면 정의가 내보내기 명령 창의 사용자 지정 탭에 표시됩니다.

관련 항목

사용자 지정 형식으로 데이터 내보내기

데이터 내보내기


데이터 내보내기 및 업로드 형식

사이트, 설계, 작업 지시서에 대한 내보내기 명령, 장치 창, 데이터 동기화 기능을 사용하여 프로젝트에서 다음 유형의 데이터를 내보낼 수 있습니다. 자세한 내용은 파일별 항목을 참조하십시오.

참고: 아래에 형식별로 나열된 파일 유형은 특정 명령 또는 특정 현장 소프트웨어에서만 지원될 수 있습니다.

현장 소프트웨어

내보내기

업로드

Spectra Precision® Field Surveyor
  • ASCII(.csv, .txt)
  • .asc(Nikon NEH, Nikon TS)
  • .dxf
  • .ggf
  • .bmp, .gif, .jpg, .tif, .png

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • ASCII(.csv, .txt)
  • .dxf
  • .job
  • .xml
  • ASCII(.txt)
  • .jpg, .tif
  • .dgf
  • .ggf
  • .xml

Trimble® AccessTM
  • ASCII(.pts)
  • .dc
  • .dxf
  • .job
    (아래 Survey Controller JOB 파일의 참고 참조)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Digital FieldbookTM

(v2, v3, v5)
  • ASCII(.pts)
  • .dc
  • .dxf
  • .job
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ControllerTM
  • ASCII(.pts)
  • .dc
  • .dxf
  • .job
    (아래 Survey Controller JOB 파일의 참고 참조)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ManagerTM
  • ASCII(.csv, .txt)
  • .dxf
  • .bmp, .gif, .jpg, .tif, .png
  • .ggf

GNSS 수신기/
측량 장치
  • ASCII(.pts)
  • .dc

파일 형식

데이터 유형

내보내기/
동기화

업로드

.asc

ASCII, 점,
Nikon NEH, Nikon TS, TDEF 파일(아래의 TDEF 파일 참고 참조)

.bmp, .gif, .jpg,
.png, .tif

이미지/배경 지도 파일

.cdg

.csd

.csv, .txt

ASCII 텍스트, 점,
궤적 파일

NGS 데이터 시트

.dc

Trimble 데이터 수집기 파일

.ddf

데이터 사전 파일

.dgf

.dxf, .dwg

CAD 파일

.fal, .fcl, .fxl

지형 파일

.ggf

지오이드 파일

.ilj

TDS Interlock 파일

.ini

사이트 설정,
안테나 파일

.job

TDS Survey Pro, Trimble Digital Fieldbook/

GNSS 파일

.jxl

JobXML 파일

.kml, .kmz

3D 지리적 좌표(와 사진 .kmz)가 들어 있는 KML(Keyhole Markup Language) 파일

.pro

Terramodel 프로젝트 파일

.profile

유압식 굴착기 프로파일 파일

.pts

ASCII 점 파일

.rxl

RoadXML 파일

.svd

GCS 장비용 작업 사이트 설계 파일

.svl

사이트 지도 파일
(GCS 장비용)

.tsd

평면 표면 파일

.avoid.svl

GCS 장비용 회피 구간 파일

.ttm

Trimble 표면 파일

.txt

SCS 작업 지시서 보고서 및 레코드 파일

.xml

LandXML 파일

참고: 데이터를 TDEF 파일로 내보내면 평균각 정보가 지워집니다. 이로 인해 내보낸 데이터를 사용할 때 계산 결과가 달라질 수 있습니다.
참고: Trimble Survey Controller JOB 파일은 16자 이하인 점 이름을 지원합니다. 따라서 따라서 16자를 초과하는 내보낸 점 이름은 파일에서 잘립니다.

관련 항목

데이터 내보내기

사용자 지정 형식으로 데이터 내보내기

현장 장치 연결 준비


ASCII 파일 내보내기

다음을 비롯한 다양한 응용프로그램 및 현장 장치에서 사용할 수 있는 ASCII 파일(.asc, .csv, .txt)을 내보낼 수 있습니다.

  • Spectra Precision® Field Surveyor
  • TDS Survey ProTM
  • Nikon NEH
  • Trimble® Survey ManagerTM
  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM(v2, v3, v5)

내보내기 명령 창의 사용자 지정 탭을 클릭하여 ASCII 내보내기 도구에 액세스합니다. 측량 탭을 클릭하여 궤적을 .csv 파일로 내보냅니다. 설정 그룹에서 궤적 내보내기의 여러 단위 및 형식 옵션을 설정할 수 있습니다.

관련 항목

데이터 내보내기

사용자 지정 형식으로 데이터 내보내기


이벤트 데이터 내보내기

프로젝트에 포함된 이벤트 데이터를 CSV 파일로 내보낼 수 있습니다.

내보내기 명령 창의 측량 탭을 클릭하여 궤적(CSV) 파일 내보내기 도구에 액세스합니다.

설정 섹션에서 해당 데이터 유형을 선택합니다.

  • 측정을 선택하여 GNSS 측정 위치 정보를 내보냅니다.
  • 이벤트 마커를 선택하여 보간된 이벤트 마커 위치 정보를 내보냅니다.

관련 항목

데이터 내보내기

이벤트 데이터 처리


GNSS 작업 파일(.job) 내보내기

다음을 포함하여 다양한 현장 장치에서 사용하기에 적합한 GNSS 작업 파일을 내보낼 수 있습니다.

  • TDS Survey ProTM(Survey Pro 작업)
  • Trimble® Survey ControllerTM(데이터 수집기를 통해)
  • Trimble® Digital FieldbookTM (v2,v3, v5: 좌표계 및 점만)

내보내기 명령 창의 측량 탭을 클릭하여 .job 내보내기 도구에 액세스합니다.

관련 항목

데이터 내보내기

사용자 지정 형식으로 데이터 내보내기


JobXML 파일(.jxl) 내보내기

설정
파일 버전 | 내보낸 파일이 호환되도록 할 파일 버전을 선택합니다. 일반적으로 이전 버전의 Survey Controller 또는 다른 타사 소프트웨어를 사용하는 사용자를 위해 파일을 내보내는 경우에만 이 옵션을 지정합니다.
거리 단위 | 파일을 보낼 대상 장치에 사용 중인 단위를 알고 있는 경우 거리 단위를 선택합니다.
출력 시스템 | 그리드 - 북위, 동경, 표고를 사용하여 시스템에 내보내는 경우 이 옵션을 선택합니다. 글로벌 - 위도, 경도, 고도를 사용하여 시스템에 내보내는 경우 이 옵션을 선택합니다.
작업 이름 | 내보낼 대상 장치에 표시할 파일의 이름을 입력합니다.

관련 항목

데이터 내보내기


KML Earth Browser 파일(.kml/.kmz) 내보내기

프로젝트에 있는 3D 지리적 좌표, 사진, 기타 지리적 데이터를 인터넷 기반 2D 지도 및 3D Earth Browser(예: Google Earth)로 열어서 볼 수 있는 KML(Keyhole Markup Language) 파일로 내보냅니다. 확장자가 .kmz인 파일이 KML 파일로 압축됩니다.

KML Earth Browser 파일을 내보내려면:

  1. 다음 작업 중 하나를 수행합니다.
    • 파일 > 내보내기를 선택합니다.
    • 내보내기 아이콘 [image] 을 클릭합니다.
  2. GIS 탭을 선택합니다. 그런 후 목록에서 Kml/Kmz 내보내기 도구를 선택합니다.
  3. 데이터 필드를 클릭합니다. 그런 후 그래픽 또는 스프레드 시트 보기로 내보낼 좌표를 선택합니다.
  4. 경로를 입력하고 파일 이름 필드에 내보낸 파일의 이름을 입력하거나 찾아보기 단추를 클릭하여 위치를 찾고 파일 이름을 지정합니다.
  5. 설정 섹션의 출력 파일 유형 드롭다운 목록에서 적절한 형식을 선택합니다.
    • 출력 kml 파일은 3D 지리적 좌표만 들어 있는 KML(.kml) 파일을 만듭니다. 사진 이미지는 여기에 포함되지 않습니다.
    • 출력 kmz 파일은 KML 파일과 참조된 모든 사진 이미지 파일이 들어 있는 ZIP 파일을 만듭니다. 브라우저에서 KML 파일을 여는 데 사용되는 이미지 아이콘을 선택하여 이미지를 볼 수 있습니다.
  6. 옵셋 필드에서 적용할 옵셋을 입력합니다.
  7. 고도 모드 드롭다운 목록에서 다음 옵션 중 하나를 선택합니다.
    • 지상에 고정을 선택하면 모든 점이 지상에 배치됩니다.
    • 절대를 선택하면 모든 점이 입력된 옵셋 값에 따라 적절한 표고로 표시됩니다.
  8. 내보내기 단추를 클릭합니다.

관련 항목

데이터 내보내기

사용자 지정 형식으로 데이터 내보내기


LandXML 파일(.xml) 내보내기

LandXML 파일 형식을 사용하여 선형, 횡단면, 표면을 내보낼 수 있습니다.

LandXML 데이터를 내보내려면:

  1. 파일 > 내보내기를 선택합니다. 내보내기 대화 상자가 표시됩니다.
  2. 건설 탭을 클릭한 후 파일 형식 그룹에서 LandXML 내보내기 도구를 선택합니다.
  3. 선택된 실체 상자를 클릭합니다.
  4. 그래픽 보기에서 내보내기에 포함할 개체를 선택하거나, 옵션을 클릭하고 목록에서 선택 옵션을 선택합니다.
  5. 내보내는 중인 표면을 클립하려면 표면 자르기 경계 목록에서 경계를 선택하거나 <새로 만들기>를 선택하여 새로 경계를 만드십시오.
  6. 파일 이름 상자에 내보낸 파일의 경로 및 파일 이름을 입력하거나 [image] 아이콘을 클릭하여 파일을 찾아서 파일 이름을 지정합니다.
  7. 설정 그룹에서 내보내기 속성을 설정합니다.
  8. 내보내기를 클릭합니다.

관련 항목

LandXML 내보내기 옵션

LandXML 파일 내보내기 결과


LandXML 내보내기 옵션

다음 옵션을 사용하여 LandXML 파일을 내보낼 때 표면 정의 및 중복점을 처리하는 방법을 지정할 수 있습니다. 이러한 옵션은 LandXML 내보내기 명령 창에서 사용할 수 있습니다.

옵션
표면 설명 | 데이터에 대해 최적화 - 프로그램이 (아래 둘 중) 최상의 내보내기 방법을 선택하도록 하려면 선택합니다. 내보내기 대상으로 선택한 표면에 내부 데이터가 있을 경우(TTM 또는 LandXML 파일에서 표면을 가져왔음) 이 표면은 삼각형으로 내보내집니다. 표면이 외부 데이터만 참조하는 경우(표면이 전체적으로 이 프로그램에서 만들어졌음) 표면은 점 및 브레이크 라인으로 내보내집니다. 참고: 경계로 잘린 표면의 일부를 내보낼 경우 잘린 부분의 모든 데이터가 내부가 됩니다. 점 및 브레이크 라인 - 표면뿐만 아니라, 표면을 만드는 데 사용된 점, 브레이크 라인, 등고선, 경계를 내보내려면 이 옵션을 선택합니다. 삼각형 - 표면을 정의하는 삼각형을 내보내려고 할 때만 선택합니다. 또한 이 옵션은 데이터의 구멍 또는 섬을 처리합니다. 참고: 파일에 표면이 들어 있지 않은 경우에는 이 설정이 효과를 나타내지 않습니다.
중복점 ID | 항상 묻기 - 자동으로 동일한 점 ID를 가지는 점을 확인합니다. 동일한 점 ID를 가지는 점이 발견되면 모든 중복을 가져오거나, 모든 중복을 무시하거나, 가져오기를 취소할 것인지를 묻습니다. 모두 내보내기 - 중복점 ID를 가지는 점을 포함하여 모든 점을 내보내려면 선택합니다. 모두 무시 - 중복점 ID가 없는 점만 내보내려면 선택합니다. 참고: 파일에 점 들어 있지 않은 경우에는 이 설정이 효과를 나타내지 않습니다.

관련 항목

LandXML 파일(.xml) 내보내기

LandXML 파일 내보내기 결과


LandXML 파일 내보내기 결과

LandXML 파일을 내보낼 때 점, 선형, 표면이 특정한 방식으로 처리됩니다.

내보낸 내용

결과

점

점을 내보낼 때:

  • 점 이름 또는 번호가 '이름' 필드에서 사용됩니다.
  • 유효한 지형 코드는 'desc' 필드에서 사용됩니다.
  • 유효한 지형 코드에 대해 '*'가 사용됩니다.
  • 첫 번째 'LandXML 지형'의 'LandXML.desc' 속성과 첫 번째 'LandXML 지형'의 'LandXML.code' 속성이 있을 경우 이들 속성이 각각 'desc' 속성과 'code' 속성에 사용됩니다. 그렇지 않으면 'desc' 또는 'code' 속성이 작성되지 않습니다.

선형

선형을 내보낼 때:

  • 선형을 정의하는 데이터는 LandXML 파일에서 선형으로 작성됩니다.
  • 수평 및 수직 요소 모두 유지됩니다. 각 평면 선형과 함께 다중 종단 선형을 내보낼 수 있습니다.

표면

표면을 내보낼 때:

  • 소스 데이터 또는 정의가 사용됩니다. 단, 둘 다 사용되지는 않습니다.
  • 표면에 영향을 주는 점이 점으로 저장됩니다.
  • 표면에 영향을 주는 3D 폴리라인, 브레이크 라인, 사선은 순수한 3D인지 또는 2D+표고인지에 따라, 브레이크 라인 또는 등고선 점 목록으로 저장됩니다.
  • 내부 브레이크라인은 유지됩니다.

관련 항목

LandXML 파일(.xml) 내보내기

LandXML 내보내기 옵션


평면 표면 파일(.tsd) 내보내기

장비 작업 사이트 설계

내보내기 도구를 사용하고 모델 유형 목록에서 표면을 선택하여 평면 표면 설계를 내보냅니다. 설계가 .tsd 파일인 경우 출력도 .tsd 파일입니다.

평면 표면(평면 표면 만들기 명령을 사용하여 만들 수 있음)은 보통 경사 제어에 사용됩니다.평면 표면은 이중 경사 레이저 수평(경사 표면) 또는 수평 레이저(수평 표면)로 제공되는 것과 유사한 안내를 제공하는 데 사용됩니다. 이 안내는 빌딩 패드, 스포츠 경기장 또는 주차장을 절단할 때 유용합니다. GCS 장비에서 평면 표면은 해당 유형에 따라 경사 표면 또는 수평 표면이라고 부릅니다.

표면 유형 작업 사이트 설계 파일 내보내기에 관한 자세한 내용은 GCS 장비 작업 사이트 설계 파일 내보내기를 참조하십시오.

관련 항목

평면 표면 파일 가져오기


통로에서 도로 파일(.rxl 또는 .dc) 내보내기

통로 데이터를 다음 데이터 요소가 포함될 수 있는 도로 파일(.rxl 또는 .dc 형식)로 내보냅니다.

  • 평면 선형
  • 종단 선형
  • 횡단면 템플릿
  • 측점 균차

통로에서 도로 파일을 내보내려면:

참고: 데이터 파일을 내보내는 일반적인 지침은 데이터 내보내기를 참조하십시오.

  1. 다음 중 한 가지 작업을 수행합니다.
    • 파일 > 내보내기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    내보내기 명령 창이 표시됩니다.

  1. 측량 탭을 클릭합니다. 사용 가능한 측량 내보내기 도구 목록이 표시됩니다.
  2. 통로에서 RXL 도로 파일 내보내기 도구 또는 통로에서 DC 도로 파일 내보내기 도구를 선택하여 내보내기 도구와 연관된 내보내기 옵션을 표시합니다.
  3. 다음 테이블에 표시된 필드를 채웁니다.

데이터

도로 이름

도로의 이름을 입력합니다.

통로

도로 파일에 사용할 통로를 선택합니다.

시작점/종료점

도로의 수평 시작점과 종료점을 지정하는 측점 ID를 입력합니다.

도로에 종단 선형이 포함된 경우 측점은 수평 선형과 종단 선형이 겹치는 범위 내에 있어야 합니다.

왼쪽/오른쪽 옵셋

도로 정의에 사용할 모든 문자열을 포함시킬 때 필요한 왼쪽/오른쪽 옵셋 거리를 지정합니다.

파일 이름

파일 이름

도로 파일(.rxl 또는 .dc)의 이름을 선택하거나 입력하고, 이 파일을 저장할 위치를 선택합니다.

설정

템플릿 생성 방법

다음 옵션 중에서 하나를 선택합니다.

  • 샘플 간격 - 평면 선형을 따라 지정된 간격의 횡단면 샘플을 기반으로 횡단면 템플릿을 생성하려면 이 옵션을 선택합니다.
  • 기준점 - 표면 기준점(측점)의 횡단면 샘플을 기반으로 횡단면 템플릿을 생성하려면 이 옵션을 선택합니다.

샘플 간격

템플릿 생성 방법으로 샘플 간격을 선택한 경우 각 샘플 간의 거리를 입력합니다.

중복 템플릿을 방지하기 위한 허용 한계

횡단면 템플릿을 만드는 데 사용하지 않을 횡단면 샘플을 결정하려면 이 때 사용할 허용 한계의 값을 입력합니다.

샘플이 앞과 뒤에 있는 샘플을 기반으로 이 허용 한계 내에 있는 경우 이 샘플의 횡단면 템플릿이 만들어지지 않습니다.

불필요한 중복 횡단면 템플릿이 만들어지지 않도록 하면 도로 파일의 크기를 대폭 줄일 수 있습니다.

자세한 내용은 횡단면 템플릿에 관한 참고를 참조하십시오.

호/현 옵셋의 조정

굴곡 선형의 횡단면 템플릿을 이동하는 호 또는 현 옵셋을 조정할 것인지 여부를 선택합니다.

측면 경사 요소 생성 방법

다음 옵션 중에서 하나를 선택합니다.

  • 없음 - 측면 경사 요소를 정의하지 않으려면 이 옵션을 선택합니다.
  • 추가 - 마지막 문자열에 추가된 측면 경사 요소를 정의하려면 이 옵션을 선택합니다.
  • 바꾸기 - 이미 도로 표면에 있는 마지막 문자열을 기반으로 측면 경사 요소를 정의하려면 이 옵션을 선택합니다.

마지막 스트링 일치 패턴

다음 작업 중 하나를 수행하여 측면 경사 요소를 만들 때 사용할 마지막 문자열을 지정합니다.

  • 측면 경사 요소에 지정할 하나 이상의 마지막 문자열을 식별하는 정규식(일치 패턴)을 입력합니다. 정규식 사용에 관한 자세한 내용은 참조: 정규식을 참조하십시오.
  • 소프트웨어가 도로 표면에 포함된 모든 마지막 문자열을 사용하여 측면 경사 요소를 만들도록 하려면 빈 채로 두십시오.

측면 경사 요소 코드

다음 중 한 가지 작업을 수행합니다.

  • 측면 경사 요소의 코드를 입력합니다.
  • 소프트웨어가 찾은 마지막 문자열을 기반으로 측면 경사 요소의 코드를 생성하도록 하려면 빈 채로 두십시오.

절토 경사(%)

측면 경사 요소의 절토 경사를 입력합니다.

배수구 절토 너비

측면 경사 요소의 배수구 절토 너비를 입력합니다.

성토 경사(%)

측면 경사 요소의 성토 경사를 입력합니다.

평면 선형 측점 간격

현장 장치에서 그렸을 때 평면 선형의 측점 간격을 입력합니다.

관련 항목

데이터 내보내기

횡단면 템플릿에 관한 참고

통로 이해


표면에서 도로 파일(.rxl 또는 .dc) 내보내기

선형 및 표면 데이터를 다음 데이터 요소가 포함될 수 있는 도로 파일(.rxl 또는 .dc 형식)로 내보냅니다.

  • 평면 선형
  • 종단 선형
  • 횡단면 템플릿
  • 측점 균차

표면에서 도로 파일을 내보내려면:

참고: 데이터 파일을 내보내는 일반적인 지침은 데이터 내보내기를 참조하십시오.

  1. 다음 중 한 가지 작업을 수행합니다.
    • 파일 > 내보내기를 선택합니다.
    • 도구 모음에서 [image] 아이콘을 클릭합니다.

    내보내기 명령 창이 표시됩니다.

  1. 측량 탭을 클릭합니다. 사용 가능한 측량 내보내기 도구 목록이 표시됩니다.
  2. 표면에서 RXL 도로 파일 내보내기 도구 또는 표면에서 DC 도로 파일 내보내기 도구를 선택하여 내보내기 도구와 연관된 내보내기 옵션을 표시합니다.
  3. 다음 테이블에 표시된 필드를 채웁니다.

데이터

도로 이름

도로의 이름을 입력합니다.

표면

선택적으로, 도로를 정의할 때 사용할 표면을 선택합니다.

도로 파일을 만들 때에는 표면이 필요하지 않지만 이 파일의 횡단면 템플릿을 만들 때에는 표면이 필요합니다.

평면 선형

도로를 정의할 때 사용할 평면 선형을 선택합니다.

종단 선형이 들어 있는 표면을 선택한 경우 이 선형이 기본적으로 선택됩니다.

종단 선형

선택적으로, 도로를 정의할 때 사용할 종단 선형을 선택합니다.

하나 이상의 연관된 종단 선형이 들어 있는 평면 선형을 선택한 경우 이러한 종단 선형 중 하나가 기본적으로 선택되고, 추가적인 모든 종단 선형은 드롭다운 목록에서 선택하여 사용할 수 있습니다.

표면과 평면 선형을 선택한 경우 드롭다운 목록에서 자동 생성을 선택하여 새 종단 선형을 생성하도록 선택할 수 있습니다.

도로 파일을 만들 때에는 종단 선형이 필요하지 않지만 이 파일의 횡단면 템플릿을 만들 때에는 종단 선형이 필요합니다.

시작점/종료점

도로의 수평 시작점과 종료점을 지정하는 측점 ID를 입력합니다.

도로에 종단 선형이 포함된 경우 측점은 수평 선형과 종단 선형이 겹치는 범위 내에 있어야 합니다.

왼쪽/오른쪽 옵셋

도로 정의에 사용할 모든 문자열을 포함시킬 때 필요한 왼쪽/오른쪽 옵셋 거리를 지정합니다.

파일 이름

파일 이름

도로 파일(.rxl 또는 .dc)의 이름을 선택하거나 입력하고, 이 파일을 저장할 위치를 선택합니다.

설정

템플릿 생성 방법

다음 옵션 중에서 하나를 선택합니다.

  • 샘플 간격 - 평면 선형을 따라 지정된 간격의 횡단면 샘플을 기반으로 횡단면 템플릿을 생성하려면 이 옵션을 선택합니다.
  • 기준점 - 표면 기준점(측점)의 횡단면 샘플을 기반으로 횡단면 템플릿을 생성하려면 이 옵션을 선택합니다.

샘플 간격

템플릿 생성 방법으로 샘플 간격을 선택한 경우 각 샘플 간의 거리를 입력합니다.

중복 템플릿을 방지하기 위한 허용 한계

횡단면 템플릿을 만드는 데 사용하지 않을 횡단면 샘플을 결정하려면 이 때 사용할 허용 한계의 값을 입력합니다.

샘플이 앞과 뒤에 있는 샘플을 기반으로 이 허용 한계 내에 있는 경우 이 샘플의 횡단면 템플릿이 만들어지지 않습니다.

불필요한 중복 횡단면 템플릿이 만들어지지 않도록 하면 도로 파일의 크기를 대폭 줄일 수 있습니다.

자세한 내용은 횡단면 템플릿에 관한 참고를 참조하십시오.

호/현 옵셋의 조정

굴곡 선형의 횡단면 템플릿을 이동하는 호 또는 현 옵셋을 조정할 것인지 여부를 선택합니다.

측면 경사 요소 생성 방법

다음 옵션 중에서 하나를 선택합니다.

  • 없음 - 측면 경사 요소를 정의하지 않으려면 이 옵션을 선택합니다.
  • 추가 - 마지막 문자열에 추가된 측면 경사 요소를 정의하려면 이 옵션을 선택합니다.
  • 바꾸기 - 이미 도로 표면에 있는 마지막 문자열을 기반으로 측면 경사 요소를 정의하려면 이 옵션을 선택합니다.

마지막 스트링 일치 패턴

다음 작업 중 하나를 수행하여 측면 경사 요소를 만들 때 사용할 마지막 문자열을 지정합니다.

  • 측면 경사 요소에 지정할 하나 이상의 마지막 문자열을 식별하는 정규식(일치 패턴)을 입력합니다. 정규식 사용에 관한 자세한 내용은 참조: 정규식을 참조하십시오.
  • 소프트웨어가 도로 표면에 포함된 모든 마지막 문자열을 사용하여 측면 경사 요소를 만들도록 하려면 빈 채로 두십시오.

측면 경사 요소 코드

다음 중 한 가지 작업을 수행합니다.

  • 측면 경사 요소의 코드를 입력합니다.
  • 소프트웨어가 찾은 마지막 문자열을 기반으로 측면 경사 요소의 코드를 생성하도록 하려면 빈 채로 두십시오.

절토 경사(%)

측면 경사 요소의 절토 경사를 입력합니다.

배수구 절토 너비

측면 경사 요소의 배수구 절토 너비를 입력합니다.

성토 경사(%)

측면 경사 요소의 성토 경사를 입력합니다.

평면 선형 측점 간격

현장 장치에서 그렸을 때 평면 선형의 측점 간격을 입력합니다.

관련 항목

데이터 내보내기

횡단면 템플릿에 관한 참고


횡단면 템플릿에 관한 참고

이 항목에는 Road 파일에 포함시킬 횡단면 템플릿 만들기에 관한 추가적인 참고 내용이 들어 있습니다.

샘플 제거 프로세스

Road 파일을 내보내기로 선택하는 경우 이 소프트웨어는 템플릿 생성 방법 필드의 선택 항목에 따라, 평면 선형의 지정된 각 간격에서 또는 각 표면 기준점에서 모델을 자릅니다. 이러한 각 조각은 Road 파일에 포함시킬 횡단면 템플릿을 만들 때 사용할 수 있는 횡단면 샘플을 나타냅니다. 그런 후 이 소프트웨어는 2단계 프로세스를 사용하여 횡단면 템플릿을 만들 때 사용할 샘플과 제거할 샘플을 결정합니다. 불필요한 중복 템플릿이 만들어지지 않도록 하면 내보내기 파일의 크기를 대폭 줄일 수 있습니다.

  • 1단계 - 이 소프트웨어는 바로 앞과 바로 뒤에 있는 샘플과 비교한 바를 기반으로 제거할 수 있는 각 샘플을 식별합니다. 다음 3가지 유형의 비교가 생성됩니다.
    • 점 수 - 점 수가 바뀌는 경우 샘플이 제거되지 않고 횡단면 템플릿이 만들어집니다.
    • 점 이름 - 점 이름이 바뀌는 경우 샘플이 제거되지 않고 횡단면 템플릿이 만들어집니다.
    • 점 옵셋/표고 좌표 - 이 소프트웨어는 각 샘플의 첫 번째 점에서 시작하여 첫 번째 샘플 첫 번째 점의 옵셋/표고 좌표에서 세 번째 샘플의 첫 번째 점으로 선을 그립니다. 그런 후 두 번째 샘플의 첫 번째 점이 선의 허용 한계(중복 템플릿을 방지하기 위한 허용 한계 필드에 정의됨) 내에 있는지 여부를 확인합니다. 샘플의 모든 점에 대해 이 프로세스가 반복됩니다. 첫 번째와 세 번째 샘플에 의해 정의된 선의 허용 한계 내에 없는 두 번째 샘플의 점이 있는 경우 이 샘플이 제거되지 않고 횡단면 템플릿이 만들어집니다.

    샘플의 점 수와 이름이 앞뒤 샘플과 다르지 않은 경우 샘플의 점 옵셋/표고 좌표가 앞뒤 샘플과 비교하여 지정된 허용 한계 내에 있다면 이 샘플은 제거 대상으로 간주됩니다. 이러한 샘플이 실제로 제거되는지 여부는 2단계의 결과에 좌우됩니다.

  • 2단계 - 두 번째 단계는 1단계에서 제거하도록 표시된 긴 샘플 시리즈의 돌출 부분을 식별하는 것입니다. 이 소프트웨어는 변위량이 허용 한계를 벗어날 때까지 또는 순서의 끝에 도달할 때까지 확인되는 샘플의 수를 확장하여, 1단계에서 제거하도록 표시된 샘플 둘 이상의 순서를 도출해서 처리합니다.

다음 테이블은 불필요한 중복 샘플을 제거하여 이러한 샘플에서 횡단면 템플릿이 만들어지지 않도록 할 때 사용되는 2가지 단계를 설명합니다.

단계 | 통과 | 샘플 시작 | 샘플 확인됨 | 샘플 끝 | 통과됨 | 샘플 상태
1 | 1 | 1 | 2 | 3 | 예 | -
2 | 1 | 1 | 2, 3 | 4 | 예 | -
 | 2 | 1 | 2,, 3, 4 | 5 | 예 | -
 | 3 | 1 | 2, 3, 5 | 6 | 아니오 - 허용 한계 벗어남 | 1 - 유지 2 - 제거 3 - 제거 4 - 제거 5 - 유지

참고: 오류가 발생하지 않도록 하기 위해 선 샘플링이 표면 기준점을 기반으로 할 때 중복 템플릿을 방지하기 위한 허용 한계 필드에 입력된 허용 한계를 기반으로 각 기준점 앞뒤에 추가적인 샘플이 만들어집니다.

500-Hundred 샘플 임계값

템플릿 생성 방법 필드에 샘플 간격이 선택된 경우 500-hundred 샘플 임계값이 메모리에 유지되는 샘플 조각의 한도를 정하는 데 사용됩니다. 모델의 샘플이 500개 이하인 경우 샘플 제거 프로세스가 한 번만 이루어집니다. 아니면 제거 프로세스가 500 샘플 임계값에 도달할 때마다 반복됩니다. 결국, 500개 샘플로 이루어진 그룹이 시작될 때마다 템플릿이 하나씩 만들어집니다. 500-hundred 샘플 임계값 없이 전체 모델을 내보낸 경우 이 템플릿이 만들어지지 않을 수 있습니다.

횡단면 템플릿 이름 지정 규칙

횡단면 템플릿의 이름은 순차적으로 지정됩니다. 형식은 프로젝트 설정 대화 상자의 소수점 선택과 관계 없이 소수점 자리수 5개를 사용하여 측점 지정용으로 선택된 형식입니다. 템플릿은 중심선의 왼쪽 또는 오른쪽에 있습니다. 템플릿이 왼쪽에 있으면 문자 'L'이 측점 ID의 끝에 추가되고, 오른쪽에 있으면 문자 'R'이 추가됩니다. 예를 들어, 1+000.00000L 또는 1+500.00000:1R이 일반적인 템플릿 이름이 될 수 있습니다.

템플릿 요소 작성 규칙

기본적으로, 템플릿 요소는 횡단 경사와 옵셋으로 작성됩니다. 횡단 경사가 0.9보다 크거나 옵셋이 매우 작은 경우 표고 변위량과 옵셋 요소가 대신 작성됩니다. 종단 선형 표고와 표면 표고 간 차이가 지정된 허용 한계를 초과하는 경우 표고 변위량과 옵셋 요소가 이 측점과 처리 세그먼트의 앞선 모든 측점에 그리고 모든 다음 템플릿에 포함됩니다. 표고 변위량은 종단 선형 표고와 표면 표고 간의 차이입니다. 옵셋은 0입니다.

관련 항목

Road 파일 내보내기


Trimble Data Collector 파일(.dc) 내보내기

점 및 좌표계 전용 데이터를 .dc 파일로 내보낼 수 있습니다. 내보내기 명령 창의 측량 탭을 클릭하여 .dc 내보내기 도구에 액세스합니다. 설정 그룹에서 파일 버전, 단위, 출력 형식을 설정할 수 있습니다.

관련 항목

데이터 내보내기

사용자 지정 형식으로 데이터 내보내기


Trimble JobXML 파일(.jxl) 내보내기

데이터를 JobXML 형식으로 내보내어 점 데이터 및 좌표계 데이터를 Trimble 현장 소프트웨어와 공유할 수 있습니다.

  1. 내보내기 명령 실행
  2. 내보내기 명령 창의 측량 탭을 클릭하고 Trimble Field Software 내보내기 도구(jobXML)를 선택하고 아래 설정을 확인합니다.
  3. 데이터를 선택하고 확인을 클릭하여 내보냅니다.

참고: 점 데이터는 JobXML 보정 섹션으로 내보내지고, 좌표계 데이터는 환경 섹션으로 내보내지고, Fieldbook 섹션은 비어 있습니다.
참고: JobXML에서는 점 당 한 등급만 허용합니다. 이 소프트웨어의 점 등급이 평면 및 수직 구성요소에 대한 등급과 다르면 최저 등급을 내보냅니다.

내보낸 점 등급

JobXML에는 좌표 등급을 나타내는 단일 필드가 없습니다. 이 소프트웨어는 측량 방법 및 분류 레코드의 결합을 사용하여 아래 표에 나타난 대로 좌표 등급을 나타냅니다. 이 표현은 JobXML 버전 5.0에서만 유효합니다.

TBC 좌표 등급 | JobXML 측량 방법 | JobXML 분류
조정됨 | 키 입력 | 망 조정됨
기준 | 키 입력 | 기준
측량 | 키 입력 | 법선
매핑 | 코드 | 법선
알 수 없음 | 자율 | <비어 있음>

관련 항목

데이터 내보내기

사용자 지정 형식으로 데이터 내보내기


Trimble 표면 파일(.ttm) 내보내기

삼각 지형 모델(.ttm)을 내보내어 다음 유틸리티에서 사용할 수 있습니다.

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM(v2, v3, v5)

내보내기 명령 창의 건설 탭을 클릭하여 .ttm 내보내기 도구에 액세스합니다.

관련 항목

데이터 내보내기

사용자 지정 형식으로 데이터 내보내기


문제 해결

이 장

보기 및 탐색 문제 해결

선택 문제 해결

프로젝트 설정 문제 해결

측지 기준 데이터 문제 해결

데이터 가져오기 문제 해결

데이터 전송 및 동기화 문제 해결

점 데이터 문제 해결

선과 선형 문제의 해결

표면 데이터 문제 해결

현장 데이터 문제 해결

메뉴 및 도구 모음 문제 해결

소프트웨어 오류 문제 해결

이중 모니터 문제 해결

언어 문제 해결

알려진 문제


보기 및 탐색 문제 해결

증상

보기 필터에 변경을 가하면 그래픽 보기가 느리게 다시 표시됩니다.

가능한 원인

프로젝트에 데이터가 많아서 컴퓨터의 그래픽 메모리가 거의 전체 용량을 사용하고 있습니다.

솔루션

다음 조치 중 하나를 시도해 보십시오.

  • 보기 > 보기 필터 관리자를 선택합니다. 그런 후 i_advanced view filter settings 을(를) 보기 필터 관리자 도구 모음에서 클릭하여 고급 보기 필터 설정 대화 상자를 엽니다. 이 대화 상자에서 보기 필터에 변경을 하면 그래픽 보기가 자동으로 다시 표시되지 않습니다. 언제든지 적용을 클릭하여 보기를 다시 표시할 수 있습니다.
  • 프로젝트 > 프로젝트 설정을 선택합니다. 프로젝트 설정 대화 상자의 왼쪽 창에서 보기 > 표시 옵션을 클릭합니다. 보기 필터 섹션에서 그래픽 보기가 더 짧은 간격으로 새로 고쳐지도록 모두가 아닌 기본 보기 필터를 선택합니다.

증상

레이어의 점이 표시되지 않습니다.

가능한 원인

보기 필터 관리자 창에서 원시 데이터 그룹의 점이 선택되지 않았거나 레이어 그룹에서 해당 레이어가 선택되지 않은 경우입니다.

솔루션

원시 데이터 그룹에서 점을 선택하고, 레이어 그룹에서 해당 레이어를 선택합니다.

증상

도구 모음의 도구 팁이 올바른 언어로 표시되지 않습니다.

가능한 원인

프로그램이 한 가지 언어로 설치된 후 다른 언어로 다시 설치된 경우입니다.

솔루션

기본 레이아웃을 로드하여 다시 설치된 언어로 도구 모음을 재설정합니다. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자에서 저장/로드를 클릭합니다. 기본 레이아웃에서 기본 레이아웃을 선택한 후 로드를 클릭합니다. 새 레이아웃 대화 상자에서 확인을 클릭합니다.

증상

3D 보기가 빨간 X로 바뀌고, 시스템의 그래픽 메모리가 부족하다는 메시지가 표시됩니다.

이 증상에는 두 가지의 가능한 원인과 솔루션이 있습니다.

가능한 원인 1

오류가 발생하기 전에 화면 보호기가 표시되면 3D 보기를 표시하는 데 사용되는 유틸리티인 Microsoft® DirectX가 손상된 경우입니다.

솔루션 1

문제가 해결될 때까지 다음 각 조치를 표시된 순서대로 시도해 봅니다.

  • 3D 보기를 닫은 후 다시 엽니다.
  • 해당 프로그램과 프로젝트를 닫은 후 다시 엽니다.
  • 최신 버전의 DirectX로 업데이트합니다.

가능한 원인 2

오류가 발생하기 전에 화면 보호기가 표시되지 않으면 시스템의 그래픽 메모리가 부족한 경우입니다.

솔루션 2

컴퓨터에서 실행 중인 필요하지 않은 프로그램 특히, 많은 그래픽을 표시하는 프로그램을 모두 닫습니다. 다음으로, 빨간 X가 있는 보기를 포함하여 모든 3D 보기를 닫습니다. 그런 후 필요한 3D 보기의 수를 최소한으로 제한하여 다시 엽니다.

장기적인 솔루션으로, 컴퓨터의 그래픽 카드를 업그레이드하는 방법을 고려할 수 있습니다.

증상

시스템의 일반적인 그래픽 성능이 좋지 않습니다. 예를 들어, 상하/좌우로 이동하거나 회전하면 그래픽 보기가 이상해지거나 아티팩트가 생기고, 마우스 이동이 느려지거나 트랙이 단속적으로 생깁니다.

가능한 원인

그래픽 카드와 운영 체제에 최적의 표시 설정을 사용하지 않거나 컴퓨터의 그래픽 카드가 고급 표시 설정에 부족한 수준인 경우입니다.

솔루션

문제가 해결될 때까지 다음 조치를 표시된 순서대로 시도해 봅니다.

  • 도구 > 옵션을 선택합니다. 옵션 대화 상자에서 왼쪽 창의 시작 및 표시를 클릭한 후 고급을 클릭합니다. 자동 감지 오버라이드 상자를 선택한 후 운영 체제에 알맞은 옵션을 선택합니다. 또는 시도할 때마다 프로그램을 다시 시작하면서 다음 각 그래픽 표시 패키지를 순서대로 시도해 봅니다.
    - DirectX
    - OpenGL
    - GDI
  • Windows 바탕 화면에서 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 속성을 선택합니다. 디스플레이 등록 정보 대화 상자에서 설정 탭을 클릭한 후 색 품질 목록에서 중간(16비트)을 선택합니다. 그런 후 같은 대화 상자에서 고급 단추를 클릭합니다. 플러그 앤 플레이 대화 상자에서 문제 해결 탭을 클릭한 후 하드웨어 가속을 최대로 설정합니다.

증상

그래픽 보기에서 CAD 선이 느리게 그려집니다.

가능한 원인

가져온 CAD 파일에 정확히 그리려면 추가적인 시간이 필요한 매우 복잡한 선이 있습니다.

솔루션

다시 그리기 속도를 높이려면 그래픽 보기에서 CAD 선을 실선으로 그리면 됩니다. 프로젝트 > 프로젝트 설정을 선택합니다. 프로젝트 설정 대화 상자의 왼쪽 창에서 보기 > 평면도 보기를 클릭합니다. 플로트 축척 상자에서 값을 100,000으로 변경합니다.

증상

작업 지시서 표시기 대상 영역 지도의 레이블 텍스트가 흐립니다.

가능한 원인

Windows에서는 화면 글꼴의 가장자리를 부드럽게 하기 위해 유형 지우기 방법이 사용됩니다. 그 대신 표준 방법을 사용해야 합니다.

솔루션

Windows 바탕 화면에서 마우스 오른쪽 단추를 클릭한 후 상황 메뉴에서 속성을 선택합니다. 디스플레이 속성 대화 상자에서 모양 탭을 클릭하고 효과를 클릭합니다. 효과 대화 상자의 두 번째 드롭다운 목록에서 표준을 선택합니다.

증상

일부 보고서 보기와 관련된 메시지와 도구 팁은 사용자가 설정한 언어로 표시되지 않을 수 있습니다.

가능한 원인

이 소프트웨어는 Microsoft Report Viewer를 사용하여 일부 보고서(예: 지형 코드 처리 보고서)를 표시합니다. 이 뷰어를 사용하려면 올바른 언어로 메시지와 도구 팁을 표시하기 위한 적절한 '언어 팩'이 있어야 합니다. 사용자 언어의 언어 팩은 이 소프트웨어 출시 당시에 사용 가능한 상태가 아니었을 수 있습니다.

솔루션

www.Microsoft.com/downloads를 방문하여 다운로드할 수 있는 적절한 언어 팩이 있는지 확인합니다.

증상

Microsoft Vista 사용자인 경우 3D 보기에서 일부 기능을 사용할 수 없습니다.

가능한 원인

이 소프트웨어가 Microsoft Vista 운영 체제에서 실행 중일 때 3D 보기에 정보를 올바르게 표시하려면 소프트웨어에서 일시적으로 Microsoft Windows XP 환경을 시뮬레이션해야 합니다. 이것은 3D 보기에서는 일부 Vista 기능을 사용할 수 없음을 의미합니다. 또한 3D 보기에서는 커서의 응답이 느려질 수도 있습니다.

솔루션

3D 보기를 더 이상 선택하지 않으면 모든 Vista 기능이 복원됩니다.


선택 문제 해결

증상

내가 만든 일부 선택 항목 세트가 보기 필터 관리자의 선택 항목 세트 목록에 표시되지 않습니다.

가능한 원인

누락된 선택 항목 세트에 표시 가능 개체가 없는 경우입니다.

솔루션

없음. 선택 항목 세트에는 좌표와 같은 표시 가능 항목이 없는 개체가 있을 수 있습니다. 선택 항목 탐색기에서는 모든 선택 항목 세트를 사용할 수 있습니다. 그러나 보기 필터 관리자에서는 표시 가능 개체가 하나 이상 들어 있는 선택 항목 세트만 사용할 수 있습니다.

증상

선택 항목 세트에 포함시킨 CAD 선 중의 일부가 이 세트에 더 이상 존재하지 않습니다.

가능한 원인

CAD 선을 편집(예: 선 분리 또는 연결)하면 이러한 선은 라인스트링으로 변환됩니다. 이러한 라인스트링은 원래와 다른 개체이기 때문에 선이 들어 있는 선택 항목 세트에 더 이상 포함되지 않습니다.

솔루션

라인스트링을 선택 항목 세트에 다시 추가합니다.


프로젝트 설정 문제 해결

증상

VCE(.vce) 프로젝트 파일을 다시 열 수 없습니다.

가능한 원인

프로젝트 파일이 잠겨 있습니다. 충돌이나 부적절한 프로그램 종료로 인한 것일 수 있습니다.

다음과 같은 상황일 때 부적절한 종료가 발생할 수 있습니다.

  • 프로젝트가 열려 있을 때 컴퓨터에 공급되는 전원을 중단한 경우
  • 프로젝트가 열려 있을 때 Windows® 작업 관리자에서 프로세스를 종료한 경우

솔루션

프로젝트 폴더에서 잠금 파일(프로젝트 이름,lk)을 삭제합니다.

마지막 저장 이후의 프로젝트 변경 내용은 모두 지워집니다.


측지 기준 데이터 문제 해결

증상

좌표계를 만들거나 편집할 수 없거나 사이트를 저장할 수 없습니다.

가능한 원인

관리자 권한이 없는 사용자로 운영 체제에 로그인한 경우입니다. 기본적으로, 관리자 권한을 가진 사용자만 좌표계를 만들어서 편집하고 사이트를 저장하는 데 사용되는 현재 .csd 파일을 편집할 수 있습니다.

솔루션

다음 중 한 가지 작업을 수행합니다.

  • 가급적이면 관리자 권한을 가진 사용자로 로그인합니다.
  • 운영 체제에서 관리자 권한을 가진 사용자에게 자신의 계정 권한을 관리자로 바꿔주도록 요청합니다.
  • 운영 체제에서 관리자 권한을 가진 사용자에게 현재.csd 파일의 '쓰기' 권한을 자신에게 부여해주도록 요청합니다. 파일의 위치는 운영 체제에 따라 달라집니다.
    - Windows XP 또는 그 이전 버전:
    C:\Documents and Settings\All Users\Application Data\Trimble\GeoData
    또는
    C:\Program Files\Common Files\Trimble\GeoData
    - Windows Vista:
    C:\ProgramData\Trimble\GeoData
    또는
    C:\Program Files\Common Files\Trimble\GeoData

참고: 위에 나열된 경로에서 Application Data 폴더가 표시되지 않으면 이 폴더는 숨겨져 있는 것일 수 있습니다. Windows 탐색기에 숨겨진 폴더를 표시하려면 도구 > 폴더 옵션을 선택하십시오. 보기 탭을 클릭하고 고급 설정에서 숨김 파일 및 폴더 표시를 선택하십시오. 그런 후 확인을 클릭합니다.


데이터 가져오기 문제 해결

증상

가져온 텍스트 파일의 점 및 동일한 ID를 가지는 프로젝트에 이미 있는 점의 중복점이 만들어졌습니다(즉, 점이 예상대로 병합되지 않음).

가능한 원인

좌표 등급이 '알 수 없음' 또는 '매핑'인 텍스트 파일을 이미 점 데이터가 있는 프로젝트에 가져오면 텍스트 파일의 점(경량점) 및 동일한 ID를 가지는 프로젝트에 이미 있는 점(정규점)에 대한 중복점이 생성됩니다.

솔루션

텍스트 파일을 먼저 프로젝트에 가져와서 경량점을 만든 다음 다른 점 데이터를 가져옵니다. 텍스트 파일의 경량점은 다른 점 데이터의 정규점과 병합하여 일반 비중복점을 만듭니다.

증상

사용자 지정 점 데이터(.csv)를 잘못된 위치로 가져옵니다.

가능한 원인 1

프로젝트 단위가 올바르게 설정되지 않은 경우입니다.

솔루션 1

프로젝트 > 프로젝트 설정을 선택합니다. 프로젝트 설정 대화 상자에서 다음 작업을 수행합니다.

  • 단위 > 좌표를 선택한 후 좌표 표시 순서가 올바른지 확인합니다.
  • 단위 > 거리를 선택한 후 단위 표시가 올바른지 확인합니다.

가능한 원인 2

잘못된 사용자 지정 가져오기 정의가 선택되었고, 북위 및 동경 순서가 반대로 되었습니다.

솔루션 2

점을 가져오는 데 사용한 사용자 지정 가져오기 정의를 확인합니다. 실수로 북위와 동경을 반대로 한 정의를 선택했다면 가져오기의 실행을 취소하고 올바른 정의로 다시 가져옵니다.

증상

LandXML 파일을 가져올 수 없습니다. 프로그램의 가져오기 도구가 LandXML 파일임을 나타내지만, 가져오려고 하면 파일이 잘못되었다는 메시지를 표시합니다.

가능한 원인

파일은 올바른 XML이지만, 올바른 LandXML이 아닙니다.

솔루션

기본 웹 브라우저에서 해당 파일을 엽니다. 파일이 손상된 경우 오류 메시지가 표시됩니다. 오류 메시지가 표시되지 않으면 파일은 올바른 XML이지만 올바른 LandXML이 아닌 것입니다. 이 경우 올바른 LandXML 형식으로 파일을 다시 만들어야 합니다.

증상

알 수 없는 프로젝트 높이로 Survey Controller 작업 파일을 가져온 후 프로젝트 좌표계 대화 상자의 '데이터 수집기 정의로 변환' 옵션을 사용하여 Survey Pro 작업 파일을 동일한 프로젝트에 가져오면 프로젝트 높이가 0.00 m로 변경됩니다.

가능한 원인

이것은 동일한 프로젝트에 Survey Controller 작업과 Survey Pro 작업을 섞을 때 변환기에서 발생하는 이미 알려져 있는 문제입니다.

솔루션

가져온 후 프로젝트 > 로컬 사이트 설정을 선택한 후 올바른 프로젝트 높이를 입력합니다.

증상

여러 GNSS 데이터 파일을 가져온 후 관측 작업이 연속되도록 강제할 수 없습니다.

가능한 원인

소프트웨어가 관측 작업을 이동국이 아닌 기준국으로 지정한 경우입니다.

솔루션

소프트웨어가 관측 작업을 이동국으로 지정하도록 하려면 먼저 관측 작업을 가져와서 연속되도록 강제한 후 다른 파일들을 가져옵니다.

증상

측점 표고가 측정된 Survey Controller에서 작업을 가져올 때 관측된 측점 좌표 레코드를 '비활성화된' 것으로 가져오게 됩니다.

가능한 원인

이것은 이미 알려져 있는 문제입니다.

솔루션

다음 단계에 따라 관측된 측점 좌표를 활성화하고, 측점 표고 작업 플로우를 완료합니다.

  1. 프로젝트 탐색기에서 측점 표고가 관측된 관측 측점의 점 번호에 해당하는 노드를 확장합니다.
  2. 속성 창에 점의 좌표 레코드를 표시합니다.
  3. 표고 등급이 '기준' 또는 '측량'으로 설정된 경우 '매핑' 또는 '알 수 없음'으로 변경합니다.
  4. 상태를 '비활성화됨'에서 '활성화됨'으로 변경합니다.
  5. 프로젝트를 다시 계산합니다.

관측된 측점과 이 점에서 관측된 다른 점의 표고가 표고 변경 내용을 반영합니다.

증상

'메모'로 저장되어 Survey Pro/Field Surveyor 2.x 원시 파일에 있는 일부 데이터를 가져올 수 없습니다.

가능한 원인

이것은 이미 알려져 있는 문제입니다.

솔루션

  • 측량기 타입과 정확도: 측량기 타입을 가져올 수 없으며, 수동으로 설정해야 합니다. 측량기 정확도도 가져올 수 없으며, 기본값은 1초의 정확도입니다. 이 정확도는 망 조정 명령에서 사용하므로, 현장에서 사용되는 측량기의 정확도를 보정하려면 수동으로 설정해야 합니다.
  • 프리즘 상수: 프리즘 상수는 가져올 수 없습니다. 가져온 측정값은 현장 소프트웨어에 설정된 프리즘 상수가 고려되도록 이미 조정되어 있습니다. 이것이 올바르게 수행된 경우 따로 취할 조치가 없습니다. 현장에서 프리즘 상수 설정 시 실수가 있었던 경우 이 소프트웨어에서 잘못된 값과 올바른 값의 차이로 프리즘 상수를 설정해야 합니다.


데이터 전송 및 동기화 문제 해결

증상

비 관리자(제한됨/표준) 로그인으로 이 소프트웨어를 열면 ActiveSync 설정 파일을 요청하는 메시지가 표시됩니다.

가능한 원인

소프트웨어가 Microsoft ActiveSync에 연결을 시도하지만 성공하지 못합니다. 특정 ActiveSync 구성 요소가 관리자 로그인을 가진 사용자에 의해 설치되어 관리자 권한이 없는 사용자는 액세스할 수 없기 때문입니다.

솔루션

다음 조치 중 하나를 시도해 보십시오.

  • 가급적이면 관리자 사용자로 로그인합니다.
  • 운영 체제에서 관리자 로그인을 가진 사용자에게 자신의 계정 권한을 관리자로 바꿔주도록 요청합니다.
  • 소프트웨어 설치 디스크를 넣고 현재의 비 관리자 로그인으로 ActiveSync를 업데이트합니다.
  • www.Microsoft.com에서 4.5가 아닌 ActiveSync 버전을 다운로드하여 설치합니다.


점 데이터 문제 해결

증상

가져온 텍스트 파일의 점 및 동일한 ID를 가지는 프로젝트에 이미 있는 점의 중복점이 만들어졌습니다(즉, 점이 예상대로 병합되지 않음).

가능한 원인

좌표 등급이 '알 수 없음' 또는 '매핑'인 텍스트 파일을 이미 점 데이터가 있는 프로젝트에 가져오면 텍스트 파일의 점(경량점) 및 동일한 ID를 가지는 프로젝트에 이미 있는 점(정규점)에 대한 중복점이 생성됩니다.

솔루션

텍스트 파일을 먼저 프로젝트에 가져와서 경량점을 만든 다음 다른 점 데이터를 가져옵니다. 텍스트 파일의 경량점은 다른 점 데이터의 정규점과 병합하여 일반 비중복점을 만듭니다.

증상

사용자 지정 점 데이터(.csv)를 잘못된 위치로 가져옵니다.

가능한 원인 1

프로젝트 단위가 올바르게 설정되지 않은 경우입니다.

솔루션 1

프로젝트 > 프로젝트 설정을 선택합니다. 프로젝트 설정 대화 상자에서 다음 작업을 수행합니다.

  • 단위 > 좌표를 선택한 후 좌표 표시 순서가 올바른지 확인합니다.
  • 단위 > 거리를 선택한 후 단위 표시가 올바른지 확인합니다.

가능한 원인 2

잘못된 사용자 지정 가져오기 정의가 선택되었고, 북위 및 동경 순서가 반대로 되었습니다.

솔루션 2

점을 가져오는 데 사용한 사용자 지정 가져오기 정의를 확인합니다. 실수로 북위와 동경을 반대로 한 정의를 선택했다면 가져오기의 실행을 취소하고 올바른 정의로 다시 가져옵니다.

증상

측점 표고가 측정된 Survey Controller에서 작업을 가져올 때 관측된 측점 좌표 레코드를 '비활성화된' 것으로 가져오게 됩니다.

가능한 원인

이것은 이미 알려져 있는 문제입니다.

솔루션

다음 단계에 따라 관측된 측점 좌표를 활성화하고, 측점 표고 작업 플로우를 완료합니다.

  1. 프로젝트 탐색기에서 측점 표고가 관측된 관측 측점의 점 번호에 해당하는 노드를 확장합니다.
  2. 속성 창에 점의 좌표 레코드를 표시합니다.
  3. 표고 등급이 '기준' 또는 '측량'으로 설정된 경우 '매핑' 또는 '알 수 없음'으로 변경합니다.
  4. 상태를 '비활성화됨'에서 '활성화됨'으로 변경합니다.
  5. 프로젝트를 다시 계산합니다.

관측된 측점과 이 점에서 관측된 다른 점의 표고가 표고 변경 내용을 반영합니다.


선과 선형 문제의 해결

TS 선형 - 표면에 적용되지 않음

증상

표면에 적용되는 구성원 세트에 선형을 추가했지만 표면이 변경되지 않습니다.

가능한 원인 1

선형에 표고가 0이 아닌 수직 요소(VAL)가 없습니다.

솔루션 1

유효한 표고를 가진 종단 선형을 A선형 편집기에 추가합니다.

증상

폴리라인, 경계 또는 라인스트링을 만들 때 만든 항목이 그래픽 보기에 표시되지 않음

가능한 원인 1

선이 할당된 레이어가 해당 보기의 보기 필터에서 숨겨져 있는 경우입니다.

솔루션 1

  1. 편집할 보기 필터에 연결된 보기의 탭을 클릭합니다.
  2. 보기 > 보기 필터 관리자를 선택합니다.
  3. 레이어 그룹에서 선이 있는 레이어를 표시하도록 해당 상자를 선택합니다. 변경 내용이 현재 보기의 현재 보기 필터에 저장됩니다.


표면 데이터 문제 해결

증상

표면에 브레이크 라인을 추가하면 교차하는 브레이크 라인이 있음을 알려주는 경고 플래그가 하나 이상 표시됩니다. 아니면 표면의 모든 삼각형 가장자리가 브레이크 라인으로 만들어집니다.

가능한 원인

표면을 브레이크 라인을 사용하여 모든 해당 삼각형을 정의하는 .ttm 파일로 가져왔습니다.

솔루션

설계 프로그램에 .ttm 파일이 아닌 다른 파일로 표면을 저장해 보십시오. 그런 후 이 프로그램으로 다시 가져오십시오.

증상

가져온 큰 표면을 삭제한 후 편집 > 실행 취소를 선택하여 삭제 작업을 되돌리면 이 표면이 다시 표시되지 않습니다.

가능한 원인

가져온 큰 표면에 내부 데이터가 너무 많아서 실행 취소 버퍼에 저장할 수 없는 경우입니다.

솔루션

표면을 다시 가져옵니다.

증상

표면에 수직 차이가 있습니다.

가능한 원인

표면 데이터에 동일한 수평 위치상의 서로 다른 여러 표고를 가진 점이 있는 경우입니다. 이 때문에 수직 삼각형이 만들어지지 않아서 결과 표면에 구멍이 생깁니다.

솔루션

3D 표면 수축 명령을 사용하여 표면 삼각형(3D 표면)을 약간(.06 mm) 축소합니다. 그러면 측점들이 겹치지 않고 차이 없이 표면이 다시 구성됩니다.

증상

표면은 프로젝트 탐색기에 개체로 표시되지만 그래픽 보기에는 표시되지 않습니다.

가능한 원인 1

표면이 2D 데이터에서만 만들어진 경우입니다. 이 데이터에는 표고가 없습니다.

솔루션 1

표면의 구성원인 개체에 표고를 추가합니다.

참고: 가져온 점에 표고를 추가하려면 점에 좌표를 추가해야 할 수도 있습니다.

가능한 원인 2

현재 보기 필터가 표면을 제외하는 경우입니다.

솔루션 2

표면이 포함되도록 현재 보기 필터를 편집합니다.

증상

점이나 선을 표면의 구성원으로 추가하는 경우 표면이 변경되지 않으며, 이 점 또는 선은 표면이 기반으로 하는 개체 세트의 구성원으로 표시되지 않습니다.

가능한 원인

점 또는 선이 2D(표고가 널이거나 정의되지 않음)인 경우입니다. 개체에 올바른 표고(0도 올바른 값임)가 있어야 표면에 적용됩니다.

솔루션

점 또는 선에 표고를 추가합니다.


현장 데이터 문제 해결

증상

창을 유동으로 설정하거나 두 모니터를 사용할 때 대화 상자를 열려고 하면 프로그램이 '고정(활동이 없음)'된 것으로 나타납니다.

가능한 원인

창이나 대화 상자가 모니터의 표시 가능 범위를 벗어난 것으로 나타날 수 있습니다. 창이나 대화 상자가 1차 모니터에 있지 않고 반대쪽 공간인 2차 모니터에 있으므로, 프로그램이 '고정'된 것처럼 나타납니다.

솔루션

이 대화 상자 또는 창에 액세스하려면 Windows 작업 표시줄에서 해당 응용프로그램의 이름을 마우스 오른쪽 단추로 클릭하고 이동을 선택합니다. 그런 후 해당 화살표 키를 눌러서 대화 상자를 1차 모니터의 표시 가능 범위로 이동합니다.

증상

두 모니터 사용 시 SCS 파일 압축/전자우편 보내기 명령을 사용하여 SCS 파일을 전자우편으로 보내려고 하면 프로그램이 '고정(활동이 없음)'된 것으로 나타납니다.

가능한 원인

전자우편 프로그램에서 작업이 모니터의 표시 가능 범위를 벗어났음을 확인하는 대화 상자가 열릴 수 있습니다. 대화 상자가 1차 모니터에 있지 않고 반대쪽 공간인 2차 모니터에 있으므로, 프로그램이 '고정'된 것으로 나타납니다.

솔루션

대화 상자에 액세스하여 전자우편 작업을 확인하려면 Windows 작업 표시줄에 있는 전자우편 응용프로그램의 이름을 마우스 오른쪽 단추로 클릭하고 이동을 선택합니다. 그런 후 해당 화살표 키를 눌러서 대화 상자를 1차 모니터의 표시 가능 범위로 이동합니다.

증상

소프트웨어가 SCS900 Report Utility .xls 파일을 찾지 못해서 작업 지시서 보고서가 표시되지 않습니다. 이 오류 메시지는 이 소프트웨어가 이 파일 또는 전체 파일 확장자를 찾을 수 없음을 알려줍니다. 옵션 대화 상자를 사용하여 이 파일로 이동하면 이 파일을 찾을 수 있습니다.

가능한 원인

Microsoft Excel 파일의 경로는 219자로 제한됩니다. 따라서 SCS Report Utility 파일(이름 'SCS900 Reporting Utility.xls' 또는 'SCS Report Utility.xls')의 경로가 이 길이 제한을 초과하면 파일이 열리지 않습니다. 대부분의 경우 이 현상은 .xls 파일이 My Documents 디렉토리에 있는 경우에만 발생합니다.

솔루션

Excel(.xls) 파일을 경로가 더 짧은(하위 폴더 수가 적은) 위치로 이동하거나 파일 이름을 더 짧게 바꿉니다.

참고: 폴더의 압축을 여러 폴더 내 위치에 풀면 최대 경로 길이 제한을 초과하여 더 깊이 있는 파일의 압축을 풀지 못할 수 있습니다. 파일의 압축을 풀 수 없거나 간단히 창이 닫혀 모두 압축이 해제된 것처럼 보이게 하는 경고가 발생할 수 있습니다. 전체 관리 권한으로 파일을 C 드라이브에 직접 압축을 해제하는 것이 최선책이 될 수 있습니다.

증상

SCS900 Report Utility를 열려고 시도하면 데이터가 일치하지 않다는 오류 메시지가 표시됩니다.

참고: Import Record.xls를 직접 Excel에서 열 경우 레코드 가져오기를 클릭할 때까지 경고가 없습니다.

가능한 원인 1

-Report.txt 파일과 -Record.txt 파일이 모두 존재하지 않거나 올바른 형식이 아닙니다.

솔루션 1

-Report.txt 파일과 -Record.txt 파일이 데이터 동기화 영역의 출력 폴더에 올바른 형식으로 존재하는지 확인합니다.

가능한 원인 2

이 소프트웨어, SCS Report Utility, 운영 체제, Microsoft Office에 사용되는 언어가 일치하지 않는 경우입니다.

솔루션 2

언어가 일치하도록 합니다. Windows의 언어를 설정하려면 다음 위치로 이동합니다.

  • 운영 체제 - 시작 > 제어판 > 국가 및 언어 옵션을 선택합니다.
  • Microsoft Office - 시작 > 모든 프로그램 > Microsoft Office > Microsoft Office 도구 > Microsoft Office 언어 설정을 선택합니다.

가능한 원인 3

Synchronizer 루트 폴더가 옵션 대화 상자에서 올바른 폴더로 설정되지 않았습니다.

솔루션 3

이 프로그램에서 도구 > 옵션을 선택합니다. 왼쪽 창에서 SCS를 클릭한 후 파일 위치를 클릭합니다. 아이콘을 클릭하고 SCS가 SCS Report Utility.xls 파일을 설치한 폴더로 이동합니다.

가능한 원인 4

해당 폴더에 대한 권한이 없는 경우입니다.

솔루션 4

Excel에서 보안 수준을 변경한 경우 매크로를 작동시키려면 새 Excel 프로그램을 시작해야 합니다. Excel에서 보안 수준을 변경하려면 도구 > 옵션 > 보안 > 매크로 보안을 선택합니다. 보안 대화 상자에서 보안 수준을 낮음으로 설정합니다. (또는 신뢰할 수 있는 게시자 목록에 추가합니다.) Report Utility를 열 때 매크로를 비활성화할 수 있습니다.

가능한 원인 5

Report Utility 파일이 Site Controller에 사용된 파일의 버전과 다릅니다.

솔루션 5

Site Controller에 사용된 파일과 동일한 버전의 Report Utility 파일을 찾거나 만들어서 사용합니다. 유틸리티 제작기는 SCS 설치 CD에 있습니다.


메뉴 및 도구 모음 문제 해결

증상

도구 모음의 도구 팁이 올바른 언어로 표시되지 않습니다.

가능한 원인

프로그램이 한 가지 언어로 설치된 후 다른 언어로 다시 설치된 경우입니다.

솔루션

기본 레이아웃을 로드하여 다시 설치된 언어로 도구 모음을 재설정합니다. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자에서 저장/로드를 클릭합니다. 기본 레이아웃에서 기본 레이아웃을 선택한 후 로드를 클릭합니다. 새 레이아웃 대화 상자에서 확인을 클릭합니다.

증상

프로그램이 '고정(활동이 없음)'된 것으로 나타납니다.

가능한 원인

도구 모음이 손상되었습니다.

솔루션

C:\Documents and Settings\(사용자 이름)\Application Data\Trimble\(제품 이름)\(버전)에서 해당 응용프로그램 데이터 폴더를 제거해봅니다.

이것으로 문제가 해결되지 않으면 기술 지원부에 문의합니다.

참고: 위의 경로에 Application Data 폴더가 표시되지 않으면 이 폴더는 숨겨져 있는 것일 수 있습니다. Windows 탐색기에 숨겨진 폴더를 표시하려면 도구 > 폴더 옵션을 선택합니다. 보기 탭을 클릭하고 고급 설정에서 숨김 파일 및 폴더 표시를 선택합니다. 그런 후 확인을 클릭합니다.

증상

다른 언어로 만들어진 프로젝트 파일을 열면 사용자 인터페이스의 일부 텍스트(예: 상태 표시줄에 표시된 장치)가 다른 언어로 표시됩니다.

가능한 원인

사용자 인터페이스 텍스트가 프로젝트 파일에 저장되는 중입니다.

솔루션

지금은 솔루션이 없습니다. 새로 만들어진 프로젝트에는 이 문제가 없지만 원래 프로젝트 파일에는 이 문제가 계속 남습니다.

증상

일부 보고서 보기와 관련된 메시지와 도구 팁은 사용자가 설정한 언어로 표시되지 않을 수 있습니다.

가능한 원인

이 소프트웨어는 Microsoft Report Viewer를 사용하여 일부 보고서(예: 지형 코드 처리 보고서)를 표시합니다. 이 뷰어를 사용하려면 올바른 언어로 메시지와 도구 팁을 표시하기 위한 적절한 '언어 팩'이 있어야 합니다. 사용자 언어의 언어 팩은 이 소프트웨어 출시 당시에 사용 가능한 상태가 아니었을 수 있습니다.

솔루션

www.Microsoft.com/downloads를 방문하여 다운로드할 수 있는 적절한 언어 팩이 있는지 확인합니다.


소프트웨어 오류 문제 해결

증상

창을 유동으로 설정하거나 두 모니터를 사용할 때 대화 상자를 열려고 하면 프로그램이 '고정(활동이 없음)'된 것으로 나타납니다.

가능한 원인

창이나 대화 상자가 모니터의 표시 가능 범위를 벗어난 것으로 나타날 수 있습니다. 창이나 대화 상자가 1차 모니터에 있지 않고 반대쪽 공간인 2차 모니터에 있으므로, 프로그램이 '고정'된 것처럼 나타납니다.

솔루션

이 대화 상자 또는 창에 액세스하려면 Windows 작업 표시줄에서 해당 응용프로그램의 이름을 마우스 오른쪽 단추로 클릭하고 이동을 선택합니다. 그런 후 해당 화살표 키를 눌러서 대화 상자를 1차 모니터의 표시 가능 범위로 이동합니다.

증상

두 모니터 사용 시 SCS 파일 압축/전자우편 보내기 명령을 사용하여 SCS 파일을 전자우편으로 보내려고 하면 프로그램이 '고정(활동이 없음)'된 것으로 나타납니다.

가능한 원인

전자우편 프로그램에서 작업이 모니터의 표시 가능 범위를 벗어났음을 확인하는 대화 상자가 열릴 수 있습니다. 대화 상자가 1차 모니터에 있지 않고 반대쪽 공간인 2차 모니터에 있으므로, 프로그램이 '고정'된 것으로 나타납니다.

솔루션

대화 상자에 액세스하여 전자우편 작업을 확인하려면 Windows 작업 표시줄에 있는 전자우편 응용프로그램의 이름을 마우스 오른쪽 단추로 클릭하고 이동을 선택합니다. 그런 후 해당 화살표 키를 눌러서 대화 상자를 1차 모니터의 표시 가능 범위로 이동합니다.

증상

프로그램이 '고정(활동이 없음)'된 것으로 나타납니다.

가능한 원인

도구 모음이 손상되었습니다.

솔루션

C:\Documents and Settings\(사용자 이름)\Application Data\Trimble\(제품 이름)\(버전)에서 해당 응용프로그램 데이터 폴더를 제거해봅니다.

이것으로 문제가 해결되지 않으면 기술 지원부에 문의합니다.

참고: 위의 경로에 Application Data 폴더가 표시되지 않으면 이 폴더는 숨겨져 있는 것일 수 있습니다. Windows 탐색기에 숨겨진 폴더를 표시하려면 도구 > 폴더 옵션을 선택합니다. 보기 탭을 클릭하고 고급 설정에서 숨김 파일 및 폴더 표시를 선택합니다. 그런 후 확인을 클릭합니다.

증상

프로그램이 예상되는 방식으로 응답하지 않습니다.

가능한 원인

마우스가 선택이 아닌 다른 모드로 설정되어 있을 수 있습니다.

솔루션

마우스 도구 모음의 마우스 모드를 확인합니다. 필요한 경우 선택으로 재설정합니다.

증상

속성 창이 열려 있을 때 많은 개체를 선택하면 프로그램이 '고정(활동이 없음)'된 것으로 나타납니다.

가능한 원인

속성 창이 열린 상태에서 많은 개체를 선택하면 프로그램이 모든 개체에 공통적인 속성을 찾게 되어 프로그램의 속도가 느려지고 '고정'된 것으로 나타납니다.

솔루션

우선, 프로그램을 닫습니다. 그런 후 다시 열고 프로젝트를 엽니다. 프로젝트를 다시 열 때 문제가 발생하면 VCE(.vce) 파일이 저장된 디렉터리를 확인합니다. 프로젝트와 이름이 동일한 잠금(*,lk) 파일이 있으면 삭제하고 프로젝트를 다시 엽니다. 개체를 다시 선택하기 전에 속성 창을 닫습니다.

증상

SCS 파일을 전자우편으로 보내려고 하면 해당 전자우편 프로그램이 지원되지 않는다는 메시지가 표시됩니다.

가능한 원인 1

SCS 파일을 전자우편으로 보내려면 Microsoft Outlook을 실행해야 합니다. 다른 전자우편 프로그램도 작동할 수 있지만 확실히 보장할 수는 없습니다. Microsoft Hotmail, Yahoo®Mail, Google®Gmail™ 등의 웹 기반 전자우편 프로그램은 작동하지 않습니다.

솔루션 1

지원되지 않은 전자우편 프로그램을 사용 중인 경우 압축된 파일을 만들어서 저장한 후 전자우편 프로그램을 열고 메시지에 이 파일을 첨부하여 보냅니다.

가능한 원인 2

Microsoft Outlook를 실행 중인데 SCS 파일을 전자우편으로 보낼 때 문제가 있는 경우 Outlook의 구성 요소 파일이 누락되었을 수 있습니다.

솔루션 2

Collaboration Data Objects 프로그램(ExchangeCdo.exe)을 다운로드하여 문제를 해결합니다.
http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer
Microsoft Outlook 2003을 사용하는 경우 시스템 설치 CD에서 CDO 프로그램을 실행합니다.

증상

소프트웨어의 메모리가 부족하다는 오류 메시지가 표시됩니다.

가능한 원인

프로젝트의 개체 수가 많아서 운영 체제의 메모리(RAM)가 부족한 경우입니다.

솔루션

프로그램이 더 많은 메모리를 사용할 수 있도록 boot.ini 파일을 수정합니다. 이 절차에 관한 도움이 필요하면 기술 지원부에 요청하십시오.


이중 모니터 문제 해결

증상

창을 유동으로 설정하거나 두 모니터를 사용할 때 대화 상자를 열려고 하면 프로그램이 '고정(활동이 없음)'된 것으로 나타납니다.

가능한 원인

창이나 대화 상자가 모니터의 표시 가능 범위를 벗어난 것으로 나타날 수 있습니다. 창이나 대화 상자가 1차 모니터에 있지 않고 반대쪽 공간인 2차 모니터에 있으므로, 프로그램이 '고정'된 것처럼 나타납니다.

솔루션

이 대화 상자 또는 창에 액세스하려면 Windows 작업 표시줄에서 해당 응용프로그램의 이름을 마우스 오른쪽 단추로 클릭하고 이동을 선택합니다. 그런 후 해당 화살표 키를 눌러서 대화 상자를 1차 모니터의 표시 가능 범위로 이동합니다.

증상

두 모니터 사용 시 SCS 파일 압축/전자우편 보내기 명령을 사용하여 SCS 파일을 전자우편으로 보내려고 하면 프로그램이 '고정(활동이 없음)'된 것으로 나타납니다.

가능한 원인

전자우편 프로그램에서 작업이 모니터의 표시 가능 범위를 벗어났음을 확인하는 대화 상자가 열릴 수 있습니다. 대화 상자가 1차 모니터에 있지 않고 반대쪽 공간인 2차 모니터에 있으므로, 프로그램이 '고정'된 것으로 나타납니다.

솔루션

대화 상자에 액세스하여 전자우편 작업을 확인하려면 Windows 작업 표시줄에 있는 전자우편 응용프로그램의 이름을 마우스 오른쪽 단추로 클릭하고 이동을 선택합니다. 그런 후 해당 화살표 키를 눌러서 대화 상자를 1차 모니터의 표시 가능 범위로 이동합니다.


언어 문제 해결

증상

도구 모음의 도구 팁이 올바른 언어로 표시되지 않습니다.

가능한 원인

프로그램이 한 가지 언어로 설치된 후 다른 언어로 다시 설치된 경우입니다.

솔루션

기본 레이아웃을 로드하여 다시 설치된 언어로 도구 모음을 재설정합니다. 도구 > 사용자 지정을 선택합니다. 사용자 지정 대화 상자에서 저장/로드를 클릭합니다. 기본 레이아웃에서 기본 레이아웃을 선택한 후 로드를 클릭합니다. 새 레이아웃 대화 상자에서 확인을 클릭합니다.

증상

다른 언어로 만들어진 프로젝트 파일을 열면 사용자 인터페이스의 일부 텍스트(예: 상태 표시줄에 표시된 장치)가 다른 언어로 표시됩니다.

가능한 원인

사용자 인터페이스 텍스트가 프로젝트 파일에 저장되는 중입니다.

솔루션

지금은 솔루션이 없습니다. 새로 만들어진 프로젝트에는 이 문제가 없지만 원래 프로젝트 파일에는 이 문제가 계속 남습니다.

증상

소프트웨어가 유니코드 언어(예: 일본어, 중국어 또는 한국어)로 설치되어 특정 기능(예: 기선 처리)을 사용할 수 없는 경우입니다.

가능한 원인

이것은 유니코드 언어에 이미 알려져 있는 문제입니다.

솔루션

Microsoft XP:

1. 제어판에서 국가 및 언어 옵션을 선택합니다.

2. 고급 탭의 드롭다운 목록에서 올바른 유니코드 언어를 선택합니다.

Microsoft Vista:

1. 제어판에서 국가 및 언어 옵션을 선택합니다.

2. 관리자 탭에서 시스템 로캘 변경 단추를 클릭합니다.

3. 드롭다운 목록에서 올바른 유니코드 언어를 선택합니다.


알려진 문제

디지타이저 연결 문제가 있습니다. 다음과 같이 준비합니다.

  • 지형 코드 처리 - BC-HCE 버전 2.30에서 점과 선 지형이 들어 있는 지형 코드 파일(.fxl)을 처리한 경우 버전 2.40에서 이 파일을 열면 점과 선 지형은 표시되지만 원래 .fxl 파일에 대한 링크는 없어집니다.
  • 현장 데이터의 지형 코드 파일 - 위의 내용 외에, 새 .fxl 파일을 SCS 또는 GCS용 현장 데이터에 작성하면 컨트롤러에 점 지형만 표시됩니다. 버전 2.30의 지형 코드 파일 충돌 문제를 해결하기 위해 프로젝트 설정에 지정된 .fxl 파일을 Job Site Manager를 통해 할당된 Site Controller로 내보낼 수 있습니다. 버전 2.40에서 지형 코드 충돌 문제를 해결하기 위한 옵션은 다음과 같습니다.
    • 프로젝트 설정에서 .fxl 파일을 다시 지정하고 Job Site Manager를 통해 할당된 Site Controller로 내보냅니다.
    • 할당된 Site Controller에서 프로젝트로 .fxl 파일을 가져온 후 Job Site Manager를 통해 할당된 모든 Site Controller로 다시 내보냅니다.

      참고: 버전 2.30에서 2.40으로 업그레이드한 경우 충돌 문제를 해결하기 위한 위의 두 옵션을 사용하지 않으면 프로젝트의 .fxl 파일을 할당된 컨트롤러로 내보낼 수 없습니다.

  • 디지털화와 Google™ Earth - Google Earth와 이 프로그램을 동시에 사용하는 경우 Google Earth가 TabletWorks를 잠글 수 있기 때문에 GTCO TabletWorks를 통해서 디지타이저에 연결할 수 없습니다. 이 문제를 해결하려면 Google Earth를 닫고 다시 디지타이저에 연결을 시도해보십시오.
  • 치밀화 및 표면 텍스처 - 표면 치밀화를 활성화하면 표면 텍스처가 의도한 경계를 벗어난 삼각형들로 흐릅니다.
  • 기본 프린터 - 이 소프트웨어의 인쇄 미리 보기 대화 상자가 열려 있으면 지정된 프린터가 모든 응용프로그램에 대해 기본 프린터가 됩니다. 이 대화 상자를 닫으면 기본 프린터가 운영 체제에 지정된 프린터로 복원됩니다.
  • Microsoft Report Viewer - 이 소프트웨어는 일부 보고서(예: 지형 코드 처리 보고서)를 표시할 때 Microsoft® Report Viewer를 사용합니다. 이 뷰어를 사용하려면 올바른 언어로 메시지와 도구 팁을 표시하기 위한 적절한 '언어 팩'이 있어야 합니다. 이 소프트웨어 제공 당시 모든 언어의 언어 팩이 지원되지는 않았습니다. Microsoft Report Viewer와 관련된 메시지와 도구 팁이 원하는 언어로 표시되지 않는 경우 www.Microsoft.com/downloads에서 다운로드할 수 있는 적절한 언어 팩이 있는지 확인해보십시오.
  • 표면 경계 - 설계 모델에 사용된 표면에 경계가 포함된 경우 SCS에서 이 표면을 볼 때 표면의 모든 브레이크 라인이 이름 없는 지형으로 나타납니다. 설계 모델의 표면에 경계가 없으면 브레이크 라인의 이름이 SCS에 표시됩니다.
  • 표면 트리밍 - 표면 가장자리를 트리밍할 때 실행 취소 명령은 작동하지만 다시 실행 명령은 작동하지 않습니다.
  • 회피 구간 내보내기 - Trimble® SiteVision Office를 설치하지 않은 경우 파일 확장자 avoid.svl은 확장자로 인식되지 않고 파일 이름의 일부로 인식됩니다. 따라서 장비 회피 구간 내보내기 도구를 사용하여 파일을 내보낼 때마다 확장자가 파일 이름에 추가됩니다. 이 때문에 파일 이름이 <name>.avoid.svl.avoid.svl, <name>.avoid.svl.avoid.svl.avoid.svl 등이 됩니다. 동일한 이름의 파일을 2번 이상 내보내는 경우 항상 필요 없이 추가된 avoid.svl(원래 파일 확장자 이외 부분)을 수동으로 제거해야 합니다.
  • Microsoft Outlook - 파일을 전자우편으로 보내려고 시도할 때 Microsoft® Outlook 2007 버전의 구성 요소가 누락되었다는 오류 메시지가 표시되면 다음 링크를 클릭한 후 Outlook CDO(Collaboration Data Object) 파일을 다운로드하여 이 문제를 해결하십시오.
    http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer

    Microsoft Outlook 2003을 사용하는 경우 원래 프로그램 CD에서 CDO 파일을 설치합니다.


현장 데이터의 표면 횡단면 문제

과거부터 지형 모델은 표면의 삼각형을 사용하여 정의되어 왔습니다. 도로 기반 모델에는 표면의 삼각형을 정의하기 위한 위치의 평면 및 종단 선형과 자세한 횡단면이 들어 있습니다. 중앙선을 따라 넓은 간격으로 점들을 만들 때 횡단면이 사용되면 평면 또는 종단 선형에 곡선이 있을 때 삼각형들이 곡선의 현 역할을 하여 표면 모델이 부정확해집니다. 보통 이 문제는 작은 간격으로 횡단면을 따라 점들을 만들면 해결됩니다. 그러나 이렇게 하면 만들어지는 데이터의 양과 점은 크게 늘어나지만 정확도는 그렇게 향상되지 않습니다.

이 소프트웨어에서 대각선 제거 및 호/현 조정 설정은 선택적으로 선형을 따라 횡단면을 표시할 때 호의 보간을 현 차이로 조정하는 데 사용됩니다. 이러한 설정은 SCS900 현장 소프트웨어에도 적용되어 동일한 응답을 생성하고 이 사무실 소프트웨어에 표시되는 의도한 설계와 일치하게 됩니다. 아쉽게도 GCS900은 위의 속성을 적용하는 동일한 모델 또는 방법을 사용하지 않으며, 수신하는 삼각형 모델로 표면을 모델링합니다. 과거에는 만드는 삼각형의 크기를 더 작게 하여(치밀화) 이 차이를 최소화했습니다.

이제 이 사무실 소프트웨어에는 삼각형 메시를 사용자가 지정한 허용 한계 내로 치밀화하는 기능이 있습니다. 표면 모델링을 더욱 근접하게 하기 위해 충분한 수의 삼각형이 만들어지지만 이러한 삼각형은 필요할 때 필요한 곳에만 만들어집니다. 사용자가 알려진 횡단면을 정의할 수 있도록 하며 삼각형이 자동으로 만들어지기 때문에 이 솔루션이 효과적입니다. 연관된 선형에 변경이 있으면 수정된 표면이 자동으로 업데이트됩니다. 이 치밀화 프로세스는 SCS900과 GCS900으로 내보낼 때 데이터 양은 늘리지 않으면서 표면의 정확도와 일관성을 개선합니다. 따라서 현장으로 내보낼 데이터를 준비할 때 표면과 도로 표면을 치밀화하여 SCS900과 GCS900에 모두 적절하고 유사한 정확도와 정밀도를 달성할 수 있도록 해야 합니다. 횡단면으로 정의된 이 제한, TIN 기반 도로 모델, TBC-HCE/GCS900/SCS900 간 도로 표면 모델 해석상의 잠재적인 차이를 줄이는 방법에 대한 자세한 설명은 http://www.trimble.com/tbc-hce_ts.asp?Nav=Collection-51339로 접속하여 'Differences in Road Surface Models between TBC-HCE, GCS900, and SCS900'이라는 기사를 읽으십시오.

관련 항목

표면 치밀화 이해


관련 유틸리티 사용

이 장

Coordinate System Manager

Feature Definition Manager

Planning 유틸리티

외부 도구 관리자

Office Synchronizer

Trimble 구성 유틸리티

Trimble Data Transfer 유틸리티

Connected Community

Trimble Access 서비스


외부 도구 관리자

외부 도구 관리자를 사용하여 이 소프트웨어 내에서 사용할 외부 응용프로그램 및 유틸리티의 메뉴 항목을 추가할 수 있습니다. 예를 들어, Microsoft® Windows® 계산기에 빨리 액세스하려는 경우 이것을 메뉴 항목으로 추가할 수 있습니다. 외부 도구를 도구 메뉴에 추가하려면 메뉴 사용자 지정을 참조하십시오.


Office Synchronizer

Office Synchronizer는 컴퓨터와 현장 장치 간에 데이터 파일을 전송하고 두 위치의 데이터가 동일하거나 동기화되었는지를 확인하는 별도의 프로그램입니다.

Office Synchronizer를 열려면:

다음 작업 중 하나를 수행합니다.

  • 현장 데이터 > Office Synchronizer를 선택합니다.
  • (도구 모음에 있는 경우) [image] 아이콘을 클릭합니다.

관련 항목

사이트, 현장 데이터 동기화 이해


Trimble 구성 유틸리티

Trimble 구성 유틸리티를 사용하여 컴퓨터를 다음 항목의 최신 파일로 업데이트합니다.

  • GNSS 안테나
  • GNSS 수신기
  • GNSS 안테나 모델 파일

이 유틸리티를 실행하면 Trimble 소프트웨어는 최신 GNSS 하드웨어를 지원합니다.

참고: 다운로드 가능한 표준 Antenna.ini 파일 외에, 자신만의 사용자 지정 Antenna.ini 파일을 사용할 수도 있습니다. 예를 들어, 특정 안테나에 대한 로컬 사용자 정의 안테나 페이즈 센터 모델 지원 또는 동일한 유형의 개별 안테나에 대한 별도의 페이즈 센터 모델 지원이 필요한 경우 이 방법이 유용할 수 있습니다. 자세한 내용은 사용자 지정 Antenna.ini 파일 사용을 참조하십시오.

이 유틸리티에 액세스하려면:

  • 도구 > 구성 웹 페이지를 선택합니다.


Trimble Data Transfer 유틸리티

Trimble Data Transfer 유틸리티를 사용하여 광범위한 장치에서 컴퓨터로 데이터를 전송할 수 있습니다. 그런 후 데이터를 Trimble Geomatics Office™, Trimble Total Control™, Terramodel®, Trimble Business Center, Business Center - HCE, GPS Pathfinder® Office, Trimble Link™ 또는 ESRI ArcGIS용 GPS Analyst™ 확장 버전으로 가져올 수 있습니다.

이 유틸리티에 액세스하려면:

  • 도구 > Data Transfer 웹 페이지를 선택합니다.


Connected Community

Connected Community(TCC)는 측량사와 건설 협력업체가 내부/외부 파트너사 및 고객사와 연결하는 데 사용할 수 있는 웹 기반 네트워킹 도구 세트입니다. 사용자는 Trimble Connected Site™ 솔루션 포트폴리오의 일부를 구성하는 TCC를 사용하여 프로젝트에 대해 정보 포털을 빌드하고, 정보를 공유하고, 본사 경영진, 사이트 사무실 팀, 현장 작업팀, 협력업체, 공급자, 엔지니어, 고객사와 협력할 수 있습니다.

원격으로 파일 저장 명령을 사용하여 이 소프트웨어의 프로젝트를 TCC에 저장할 수 있습니다. 프로젝트 파일을 열고 원격 파일 열기 명령을 사용하여 TCC에 저장된 데이터 파일을 가져올 수 있습니다. 그러나 이러한 명령을 사용하려면 먼저 외부 서비스의 옵션에서 사용자 프로파일을 설정해야 합니다.

도구 메뉴에 TCC를 추가하려면:

  1. 도구 > 외부 도구 관리자를 선택합니다. 외부 도구 대화 상자가 표시됩니다.
  2. 추가를 클릭합니다. 메뉴 목차 목록에 [새 도구]가 표시됩니다.
  3. 제목 상자에 TCC를 입력합니다.
  4. 명령 상자에 www.myconnectedsite.com을 입력합니다.
  5. 필요한 경우 위로 또는 아래로를 클릭하여 메뉴에서 항목의 위치를 변경합니다.
  6. 확인을 클릭합니다. 도구 메뉴에 TCC가 표시됩니다.

관련 항목

메뉴 사용자 지정


Trimble Access 서비스

Trimble Access 서비스는 다음을 포함하여 다양한 온라인 작업을 수행할 수 있도록 해주는 웹 기반 서비스 세트입니다.

  • Trimble AccessSync를 통해 현장에 파일 보내기
  • 이전 Trimble Access 및 Trimble Survey Controller Job(.job) 파일을 변환합니다.
  • 향후의 GNSS 위성 가용성을 봅니다.

    참고: Trimble Connected Community를 포함한 Trimble Access 서비스 가입에 대한 자세한 내용은 해당하는 Trimble 판매업체에 문의하십시오.

외부 서비스 로그인 자격 증명으로 Trimble Business Center을(를) 미리 구성하려면:

  • 도구 > 옵션 > External 서비스를 선택하고 필드를 채운 후 확인을 클릭합니다.

Trimble Access 서비스를 열려면:

  • TCC > Trimble Access 서비스를 선택합니다.


Previous Topic

Next Topic

법적 고지 사항


본사

Trimble Navigation Limited
Engineering and Construction Division
5475 Kellenburger Road
Dayton, Ohio 45424-1099
U.S.A.

전화: +1-937-233-8921
무료 전화(미국): +1-800-538-7800
팩스: +1-937-233-9441

www.trimble.com

저작권 및 상표

ⓒ 2005-2011, Trimble Navigation Limited. All rights reserved.

Globe & Triangle 로고와 Trimble은 Trimble Navigation Limited의 상표입니다. 그 외의 모든 상표는 해당하는 각 소유사의 자산입니다.

출시 정보

이것은 Trimble Business Center 소프트웨어 2.50 버전의 도움말입니다.


이 색인 항목에 사용할 수 있는 주제 항목이 없습니다. 색인 하위 항목 중 하나를 선택하십시오.


이 색인 항목에 사용할 수 있는 주제 항목이 없습니다. 상호 참조 색인 항목을 참조하십시오.


Contents Index