Welkom bij Trimble Business Center

Trimble® Business Center kantoorsoftware is ideaal voor het verwerken en analyseren van satelliet- en terrestrische inmeetdata (van total station of nivelleerinstrument) die in het veld is vastgelegd en het exporteren daarvan naar een ontwerppakket. De software beschikt over talrijke innovatieve en unieke functies en is eenvoudig om mee te (leren) werken.

Er zijn drie methoden om in de online Help te navigeren:

  • Gebruik de tab Inhoudsopgave van de Help om het gewenste onderwerp te zoeken. De onderwerpen zijn georganiseerd in uitvouwbare hoofdstuk- en paragraafnodes, die door middel van boeksymbolen zijn aangeduid.
  • Gebruik de tab Index om onderwerpen te zoeken aan de hand van een lijst van trefwoorden.
  • Gebruik de tab Zoeken om onderwerpen te zoeken door middel van trefwoorden die u zelf invoert.

Bovendien kunt u terwijl u met de software werkt op elk gewenst moment op [F1] drukken om de bijbehorende hulpinformatie weer te geven.

Om hulpinformatie af te drukken, selecteert u een onderwerp of boek op de tab Inhoudsopgave, Index, of Zoeken en klikt u op Afdrukken op de menubalk van Help.

Als u voor het eerst met de software werkt, kunt u beginnnen door onderwerpen in het hoofdstuk Aan de slag door te nemen.

NB: afhankelijk van uw configuratie van de Trimble Business Center software en of u bij de installatie extra functies hebt geselecteerd, zijn sommige onderwerpen in de online Help mogelijk niet voor u van toepassing.


Commentaar insturen

Wij streven er voortdurend naar u van de best mogelijke documentatie te voorzien. Als u commentaar of suggesties hebt voor verbetering van de Help, publicatie informatie, rondleidingen, zelfstudies of werkwijzen, gelieve u contact met ons op te nemen via:
OSG_Documentation@Trimble.com

Alle ingezonden commentaren en suggesties worden eigendom van Trimble Navigation Limited.


Aan de slag

In dit hoofdstuk

Controleren op updates

Functies met licentie bekijken en beheren

Functies waarvoor een licentie nodig is

Help onderwerpen zoeken

Help opties

Deze software registreren

Aanpassen van menu's

Aanpassen van werkbalken

Aanpassen van het toetsenbord

Opties voor aanpassing en tools

Gebruikersinstellingen behouden bij een upgrade

Overzicht van de gebruikersinterface

Applicatie opties kiezen


Controleren op updates

Van tijd tot tijd zijn er bijgewerkte bestanden voor Trimble Business Center beschikbaar om te downloaden, zodat u die op uw computer kunt installeren (bijvoorbeeld GNSS antenne en ontvanger configuratiebestanden).

Controleren op update bestanden en die installeren:

  1. Zorg dat uw computer met het Internet verbonden is.
  2. Selecteer Help > Controleren op updates.

    Het dialoogvenster Controleren op updates verschijnt, waarin een lijst met bijgewerkte bestanden van de website wordt weergegeven, die recenter zijn dan de bestanden die momenteel op uw computer zijn geïnstalleerd.

  3. Desgewenst kunt u het vakje Alle updates weergeven aanvinken, om alle beschikbare bijgewerkte bestanden te bekijken, niet alleen die nieuwer zijn dan momenteel op uw computer geïnstalleerd zijn.

    Dit kan handig zijn als u een beschadigd bestand opnieuw moet installeren.

  4. Als er update bestanden beschikbaar zijn die u wilt downloaden en installeren, vinkt u die bestanden aan in de lijst Beschikbare updates en klikt u op de knop Updates installeren.


Functies met licentie bekijken en beheren

De productlicentie informatie bevindt zich ofwel in een HASP® hardwaresleutel (licentie voor één gebruiker) die met uw computer verbonden is, of een HASP netwerksleutel (licentie voor meerdere gebruikers) die in uw netwerk is geïnstalleerd. Als er geen licenties zijn geïnstalleerd, biedt de software u alleen de mogelijkheid data te importeren en te bekijken. U kunt dan geen functies gebruiken waarvoor een licentie nodig is.

Met behulp van de Licentie manager kunt u licentie informatie bekijken en beheren.

Opmerking over licenties voor meerdere gebruikers: gebruikers kunnen een licentie voor meerdere gebruikers op een "naar behoefte" basis gebruiken tot aan het aantal gelijktijdige gebruikers dat volgens de licentie toegestaan is. De gebruikers moeten normaliter met het netwerk verbonden zijn om de licentie te kunnen gebruiken. De HASP netwerksleutel kan echter ook zo worden geconfigureerd dat gebruikers een "losgekoppeld" exemplaar van de licentie voor meerdere gebruikers gedurende een beperkte tijd kunnen gebruiken. De gebruiker kan de software dan gebruiken zonder met het netwerk verbonden te zijn. Voor meer informatie neemt u contact op met uw systeembeheerder.

De Licentie manager openen:

  1. Selecteer Help > Info over Trimble Business Center.

    Het dialoogvenster Info over Trimble Business Center verschijnt.

  2. Klik op Licenties.

    Het dialoogvenster Licentie manager verschijnt. U kunt dit dialoogvenster voor het volgende gebruiken:

    • Selecteren waar uw licentie zich bevindt.
    • Functies met en zonder licentie en de status van functies met licentie bekijken.
    • De einddatum van de garantie bekijken.
    • Een licentie voor één gebruiker die op uw computer geïnstalleerd is upgraden.
    • Een losgekoppeld exemplaar van een softwarelicentie voor meerdere gebruikers verkrijgen (indien van toepassing).

Raadpleeg de volgende paragrafen voor instructies voor het uitvoeren van taken in het dialoogvenster Licentie manager.

Selecteren waar uw licentie zich bevindt:

Telkens wanneer u de software start, controleert die uw licentie, om te bepalen welke functies beschikbaar zijn voor gebruik. In het dialoogvenster Licentie manager kunt u de gewenste optie selecteren in de keuzelijst Zoeken, om te bepalen waar de software naar uw licentie zal zoeken.

  • Automatisch - Dit is de standaard zoekoptie. De software zoekt naar een licentie door eerst te controleren of er een HASP hardwaresleutel verbonden is met een USB poort aan uw computer. Als er geen licentie in een HASP hardwaresleutel is gevonden, controleert de software of er een losgekoppeld exemplaar van een licentie voor meerdere gebruikers op uw computer is geïnstalleerd. Als die niet is gevonden, controleert de software of er een licentie voor meerdere gebruikers in een HASP netwerksleutel beschikbaar is. Als optie kunt u een netwerkserver opgeven in de keuzelijst Licentieserver; anders wordt in alle netwerkservers gezocht.

    De zoekoptie Automatisch zal uw licentie doorgaans zonder problemen kunnen vinden. Alle gebruikers van een HASP hardwaresleutel met licentie voor één gebruiker kunnen bijvoorbeeld de optie Automatisch gebruiken. Mogelijk wilt u echter een andere optie selecteren in situaties waarin meer dan één licentie kan worden gevonden. Uw organisatie kan bijvoorbeeld meer dan één HASP netwerksleutel op verschillende servers geïnstalleerd hebben en u wilt dan de juiste server selecteren. Of u hebt een HASP hardwaresleutel op uw computer geïnstalleerd, maar u wilt liever een licentie voor meerdere gebruikers gebruiken die in het netwerk geïnstalleerd is en die meer functies bevat.

  • Lokale hardware - De software zoekt naar een licentie geïnstalleerd in een HASP hardwaresleutel, verbonden met een USB poort aan uw computer.
  • Lokale software - De software zoekt naar een losgekoppeld exemplaar van een licentie voor meerdere gebruikers die op uw computer is geïnstalleerd.
  • Lokaal automatisch - De software zoekt naar een licentie door eerst te controleren of er een HASP hardwaresleutel verbonden is met een USB poort aan uw computer. Als de software geen licentie in een HASP hardwaresleutel vindt, controleert de software of er een losgekoppeld exemplaar van een licentie voor meerdere gebruikers op uw computer geïnstalleerd is.
  • Netwerk - De software zoekt naar een licentie voor meerdere gebruikers in een HASP netwerksleutel, geïnstalleerd op de server die is opgegeven in de keuzelijst Licentieserver. Als de juiste server nog niet in de lijst vermeld wordt, selecteert u de optie <zoek in netwerk> om hem te vinden.

Als er een licentie gevonden is, wordt die weergegeven in de lijst Functies.

Een upgrade van een licentie voor één gebruiker uitvoeren:

  1. In het dialoogvenster Licentie manager klikt u op de knop Upgrade.
  2. In het dialoogvenster Upgraden van licentie selecteert u de sleutel die u wilt upgraden en voert u de 19-cijferige code in die u voor de aangeschafte upgrade hebt ontvangen.
  3. Klik op de knop Upgrade.

    Nadat het upgradeproces voltooid is, moet u controleren of de upgrade met succes voltooid is door, afhankelijk van het type upgrade, te controleren of er nieuwe functies toegevoegd zijn of dat de garantiedatum bijgewerkt is.

Een licentie voor meerdere gebruikers loskoppelen:

Als uw organisatie een licentie voor meerdere gebruikers geïnstalleerd op een netwerk gebruikt, kunt u mogelijk een losgekoppeld exemplaar van die licentie verkrijgen, zodat u de software kunt gebruiken zonder met het netwerk verbonden te zijn. Om het loskoppelen mogelijk te maken, moet aan de navolgende voorwaarden worden voldaan. Neem contact op met uw systeembeheerder als u meer hulp nodig hebt.

  • Er is een HASP netwerksleutel (licentie voor meerdere gebruikers) in uw netwerk geïnstalleerd en geconfigureerd voor ondersteuning van het loskoppelen van licenties.
  • Er zijn licenties beschikbaar om los te koppelen.
  • Uw computer is geconfigureerd voor toestemming tot het loskoppelen van licenties.

Ga als volgt te werk:

  1. In het dialoogvenster Licentie manager klikt u op de knop Loskoppelen.
  2. In het dialoogvenster Licentie loskoppelen kunt u als optie de server selecteren waarop de HASP netwerksleutel geïnstalleerd is.

    Als er maar één HASP netwerksleutel is gevonden, is de server waarop die geïnstalleerd is al geselecteerd.

  1. In het vak Duur selecteert u het aantal dagen dat u de licentie wilt loskoppelen, of selecteer een einddatum.
  1. Klik op OK.

    Als uw computer niet voor het loskoppelen van licenties is geconfigureerd, verschijnt er een bericht met de benodigde instructies.

    U kunt de software met het losgekoppelde exemplaar van de licentie voor meerdere gebruikers gebruiken gedurende de tijd die u hebt ingesteld zonder met het netwerk verbonden te zijn.


Functies waarvoor een licentie nodig is

De volgende tabel geeft een overzicht van de functies die beschikbaar zijn in Trimble Business Center op basis van de geïnstalleerde licentie. Neem contact op met uw dealer voor meer informatie.

Functie | Geen licentie | Standaard licentie | Geavanceerde licentie
Beheren van projectbestanden
Trimble Business Center (.VCE) projecten aanmaken, opslaan, openen en archiveren. | X | X | X
Trimble Business Center (.TSPX) projecten die kunnen worden gedeeld met Trimble RealWorks aanmaken, opslaan, openen en archiveren. | X | X | X
Projecten configureren
Een project configureren door het volgende in te stellen: - Coördinatensysteem - Maateenheden - Weergave eigenschappen - Berekeningen - Parameters voor basislijnverwerking - Parameters voor netwerkvereffening - Standaard standaardafwijkingen - Feature definitie bibliotheek | X | X | X
Het uiterlijk en de "feel" van de gebruikersinterface aanpassen en configuratie opties instellen. | X | X | X
Een datum grid bestand of geoïde bestand uploaden. | X | X | X
Een lijst van bijbehorende bestanden van het project bekijken. | X | X | X
De snap modus opties die het vaakst worden gebruikt vooraf configureren. | X | X | X
Layers aanmaken of importeren, om de data in het project op type te organiseren. | X | X | X
Data importeren en exporteren
Ruwe GNSS data importeren en exporteren. | X | X | X
RTK data importeren en exporteren. | X | X | X
Digitale nivelleerdata importeren en exporteren. | X | X | X
Total station data importeren en exporteren. | X | X | X
Aangepaste import- en exportformaten aanmaken, om data op basis van specifieke behoeften te specificeren. | X | X | X
Trimble Geomatics Office (TGO) projecten naar TBC projecten converteren. | X | X | X
Bestanden opslaan op en openen vanaf de Trimble Connected Community (TCC) site. Trimble Access Services voor aanvullende praktische diensten gebruiken. | X | X | X
Gebeurtenisdata importeren en exporteren. |  |  | X
Data verwerken
Een project berekenen, om coördinaten voor punten te bepalen. | X | X | X
Een site kalibratie uitvoeren. | X | X | X
Inverse waarden tussen twee willekeurige punten in uw project berekenen en in een rapport opnemen. | X | X | X
Basislijnen voor L1 data verwerken. |  | X | X
Lus sluiting op L1 data uitvoeren. |  | X | X
Een netwerk voor L1 data vereffenen. |  | X | X
Een netwerk voor total station data vereffenen. |  | X | X
Een netwerk voor nivelleerdata vereffenen. |  | X | X
Basislijnen verwerken voor GPS en GLONASS data van meerdere frequenties. |  |  | X
Lus sluiting uitvoeren op GPS en GLONASS data van meerdere frequenties. |  |  | X
Een netwerk vereffenen voor GPS en GLONASS data van meerdere frequenties. |  |  | X
Gebeurtenisdata verwerken. |  |  | X
Data bekijken
Projectdata in verschillende grafische weergaven filteren en weergeven, o.a. plattegrond, 3D weergave, foto weergave en Google Earth weergave. | X | X | X
Puntdata bekijken in spreadsheets die eenvoudig kunnen worden gereorganiseerd en naar andere applicaties gekopieerd. | X | X | X
Objecten in een project bekijken en erheen navigeren m.b.v. een vertrouwd verkenner venster. | X | X | X
Directe toegang tot Microsoft® Windows® CE veldapparaten of bestanden, beheerd m.b.v. Office Synchronizer. | X | X | X
Opmerkingen en labels in tekstvorm in grafische weergaven toevoegen en wijzigen. | X | X | X
Een gebied in de Plattegrond weergave selecteren om af te drukken of te plotten m.b.v. een "plotkader". | X | X | X
Diverse aan te passen rapporten genereren, zoals rapporten over geïmporteerde data, basislijn verwerking, punt afleidingen, gemiddelde hoeken en netwerk vereffeningen. | X | X | X
Vectoren, optische data en bezettingsdata bekijken in spreadsheets die eenvoudig kunnen worden gereorganiseerd en naar andere applicaties gekopieerd. |  | X | X
GNSS sessiedata in een chronologisch formaat weergeven, om die op geldige sessies te controleren. |  | X | X
Alignementen in een 3D rit weergave bekijken. |  |  | X
Een kleurenlegenda aan een oppervlak of kaart toevoegen. |  |  | X
Data selecteren
Keuze uit vele selectieopties, waarmee data in uw project eenvoudig en precies kan worden geselecteerd. Of van tevoren aangepaste selectiesets creëren. | X | X | X
Data wijzigen
Verwerkte objecten zoals punten, waarnemingen, coördinaten en basislijnen kopiëren, verplaatsen, schalen, roteren en de hoogte ervan wijzigen. | X | X | X
Exploderen van CAD blokken die objecten bevatten die u individueel wilt verplaatsen, wijzigen of verwijderen. | X | X | X
Punten in uw project aanmaken, hernoemen, samenvoegen en verwijderen. | X | X | X
Sessiedata wijzigen. |  | X | X
Basislijnen wijzigen. |  | X | X
PP vectoren wijzigen. |  | X | X
RTK data wijzigen. |  | X | X
Geïmporteerde data wijzigen. |  | X | X
Total station data wijzigen. |  | X | X
Data van een digitaal nivelleerinstrument wijzigen. |  | X | X
Gemiddelde hoek residuen wijzigen. |  | X | X
Werken met features
Feature data importeren en exporteren. | X | X | X
Feature data bekijken en wijzigen. |  | X | X
Feature codes verwerken, zodat in het project feature symbolen en lijnen worden weergegeven. |  | X | X
Werken met lijnen
Polylijnen, grenzen, afbreeklijnen en lijnstrings aanmaken en wijzigen. | X | X | X
De hoogte voor een lijn opgeven. | X | X | X
Een horizontale en/of verticale offset op een lijn toepassen. |  | X | X
Lijnen inkorten en verlengen. |  | X | X
Werken met oppervlakken
Oppervlakken aanmaken en oppervlakleden toevoegen en verwijderen. | X | X | X
De rand van een oppervlak bijsnijden. | X | X | X
Afbreeklijnen, contouren, profielen en dwarsprofielen voor een oppervlak aanmaken. | X | X | X
Een oppervlak hoogteraster aanmaken. | X | X | X
Een dwarsprofiel van een oppervlak controleren, door het oppervlak verticaal door te snijden. | X | X | X
Grenzen aan een oppervlak toevoegen of verwijderen. |  |  | X
Een oppervlakrand afbreeklijn aanmaken, een lijn op een oppervlak leggen en oppervlaktextuur toevoegen. |  |  | X
Een uitgraaf-/ophoogkaart aanmaken. |  |  | X
De arcering van een oppervlak of uitgraaf-/ophoogkaart instellen. |  |  | X
Een grafische weergave aanmaken, wijzigen en kopiëren, die wordt gevormd door verticaal door en loodrecht op een horizontaal alignement te snijden. |  |  | X
Twee oppervlakken tot één oppervlak samenvoegen. |  |  | X
Werken met alignementen en corridors
Horizontale en verticale alignementen en superelevatie aanmaken en wijzigen. | X | X | X
Alignementen in profiel- en dwarsprofielweergaven bekijken. | X | X | X
Corridors (bijv. voor wegen) aanmaken en wijzigen. | X | X | X
Superelevatie instructies aan een corridor sjabloon toevoegen. |  |  | X
De beschikbare materiaallagen voor een corridor instellen. |  |  | X
Werken met afbeeldingen
Mediabestanden toegewezen aan punten of lijnstrings bekijken. | X | X | X
Mediabestanden toewijzen aan/verwijderen van punten en lijnstrings. |  | X | X
De inhoud van de actieve Plattegrond weergave opslaan als zowel een afbeelding met georeferentie als een KML plaatsmarkering bestand, dat in in Google™ Earth kan worden bekeken. |  |  | X
3D model weergaven aanmaken en opslaan. |  |  | X
Afbeeldingen met georeferentie als positioneel nauwkeurige achtergronden voor uw data aanmaken en opslaan. |  |  | X
De kwaliteit van gescande beelden verbeteren, door de fotobelichting te balanceren en de randen van foto's in panorama's te laten overvloeien. |  |  | X
Panorama's van gescande beelden aanmaken om in Google Earth te bekijken. |  |  | X
Bouwlocaties beheren
Een bouwlocatie beheren, door o.a. job site ontwerpen aan te maken en werkorders te beheren. | X | X | X
Aanverwante hulpmiddelen gebruiken
Eenvoudige toegang tot diverse gerelateerde hulpmiddelen en functies, zoals Coordinate System Manager en Feature Definition Manager. | X | X | X
Leren werken met de software
Toegang tot uitgebreide online Help door op elk gewenst moment op F1 te drukken. | X | X | X
Eenvoudig te volgen werkwijzen bekijken, die snel uit te voeren instructies voor belangrijke taken bevatten. | X | X | X
Op een praktijkgerichte manier leren m.b.v. zelfstudies en voorbeelddata. | X | X | X

Aanverwante onderwerpen

Functies met licentie bekijken en beheren


Help onderwerpen zoeken

Via dit Help systeem kunt u de informatie zoeken die u wenst over de begrippen, werkwijzen en opties die in deze software worden gebruikt. Selecteer Zoeken om onderwerpen te zoeken door trefwoorden in te voeren. Selecteer Inhoud om in een inhoudsopgave naar onderwerpen en begrippen te zoeken. Selecteer Trefwoordenregister om onderwerpen en begrippen in een alfabetische lijst te zoeken.

Het Help systeem weergeven:

  • Selecteer Help > Help.
  • Druk op [F1].

Contextgevoelige Help over een bepaalde opdracht weergeven:

  • Druk op [F1] terwijl u zich in een bepaalde opdracht of dialoogvenster bevindt.
  • Rechtsklik op een opdracht in het Opdracht venster in de lijst Alle opdrachten en selecteer Help in het contextmenu.

Een Help onderwerp afdrukken:

  • Klik op de knop [image].
  • Rechtsklik op een onderwerp in het Help venster en selecteer Afdrukken in het contextmenu. Selecteer vervolgens Afdrukken > Geselecteerd onderwerp afdrukken in het contextmenu.
  • Om een onderwerp en alle bijbehorende subonderwerpen af te drukken, selecteert u het onderwerp en vervolgens Afdrukken in het contextmenu. Selecteer vervolgens Afdrukken > Geselecteerde kop en alle subonderwerpen afdrukken in het contextmenu.

Aanverwante onderwerpen

Help opties


Help opties

Gebruik deze opties om informatie en antwoorden te zoeken over de begrippen, werkwijzen en opties in het Help systeem. Deze zijn beschikbaar via het dialoogvenster van Help.

Tabs

Inhoudsopgave

Klik op deze tab om alle Help onderwerpen in een boomstructuur weer te geven. Klik op een hoofdstuk of onderwerp om het te bekijken.

Zoeken

Typ een trefwoord in het zoekvak. Klik vervolgens op Lijst van onderwerpen om naar dat woord in de Help onderwerpen te zoeken. Selecteer een onderwerp in de zoekresultaten en klik op Weergeven om het te openen. Het woord dat u zoekt wordt in elk onderwerp gemarkeerd weergegeven. Zie de optie Zoeken markeren aan/uit hieronder.

  1. De wizard Zoekinstellingen kan verschijnen. Als dat gebeurt, selecteert u de optie Grootte van database beperken en klikt u op Volgende. Klik vervolgens op Voltooien.
  2. In het vak Typ de woorden die u wilt zoeken voert u één of meer woorden in waarnaar u wilt zoeken.
  3. Indien nodig typt u in het vak Selecteer overeenkomstige woord(en) om de zoekactie te beperken een woord om de zoekactie te beperken.

In het vak Kies weer te geven onderwerp selecteert u een onderwerp. Dit wordt weergegeven in de rechterkant van het Help venster.

Menuopties

Tabs tonen/verbergen

Klik hierop om de tabs Inhoudsopgave en Zoeken weer te geven of te verbergen.

Vorige

Klik hierop om naar het vorige onderwerp terug te gaan.

Afdrukken

Klik hierop om het dialoogvenster Onderwerpen afdrukken te openen. Selecteer een optie om alleen het geselecteerde onderwerp of de titel en alle artikelen af te drukken.

Stop

Klik hierop om een zoekactie te beëindigen.

Vernieuwen

Klik hierop om de weergave van de huidige pagina te vernieuwen.

Internet opties

Klik hierop om het dialoogvenster Internet opties weer te geven. Hierin kunt u de beveiliging, privacy, inhoud, verbindingen, programma´s en andere instellingen voor het Internet instellen.

Zoeken markeren aan/uit

Klik hierop om het markeren van een gevonden woord in de onderwerpen aan of uit te zetten.

Aanverwante onderwerpen

Help onderwerpen zoeken


Deze software registreren

Registreer deze software om product upgrades, support en garantieservice te ontvangen.

NB: het dialoogvenster Product registreren wordt alleen in het Engels weergegeven. In de volgende stappen wordt u in uw eigen taal door het dialoogvenster geleid.

Registreren:

  1. Selecteer Help > Info over. Het dialoogvenster Info over verschijnt.
  2. Klik op Registreren. Het dialoogvenster Product registreren verschijnt, waarin de volgende tekst staat (vertaald):

    Registreer uw nieuwe software via het MyTrimble systeem. Het MyTrimble systeem biedt toegang tot de nieuwste productinformatie en helpt u bij het vinden van de producten van uw bedrijf en informatie over garantie.

    Geef uw e-mail adres in. Elk MyTrimble account heeft een bijbehorend e-mail adres. Als uw bedrijf al een MyTrimble account heeft, geeft u dat e-mail adres in.

    Als uw bedrijf nog geen MyTrimble account heeft, gaat u dat in de volgende stap aanmaken.

    NB: wij respecteren uw privacy. Wij zullen deze informatie niet verkopen, verhuren, of delen met andere commerciële bedrijven of andere fabrikanten van producten. Voor meer informatie klikt u op de link om onze privacyverklaring te lezen.

  3. Typ uw e-mail adres in het veld en klik op Volgende. De volgende tekst verschijnt:

    Om een account aan te maken, geeft u uw contactgegevens hieronder in. Alle velden zijn vereist. Als uw bedrijf al een account heeft, klikt u op Vorige om naar het vorige scherm terug te gaan en het e-mail adres van dat account in te voeren.

    NB: deze contactgegevens kunnen worden gebruikt voor de levering van product upgrades of verbeteringen en diensten m.b.t. garantie. Raadpleeg onze privacyverklaring voor aanvullende informatie.

  4. Typ het volgende in de velden (alle zijn vereist):
    • Voornaam
    • Achternaam
    • Naam van bedrijf
    • Adres
    • Plaats
    • Provincie
    • Postcode
    • Land
    • Telefoonnummer
  5. Klik op Volgende. De volgende tekst verschijnt:

    Als er een dongle op uw computer aangesloten is, is het serienummer daarvan gelezen en hieronder ingevuld. Als uw software zonder dongle geleverd is, vindt u het serienummer op de sticker op de softwaredoos. De volgende velden moeten automatisch ingevuld zijn:

    • Serienummer
    • Productnaam
    • Artikelnummer
    • Verzendingsdatum

      NB: voor uw software product is mogelijk geen dongle of andere licentie nodig.

  6. Als de velden leeg zijn, typt u het serienummer van uw software in het veld Serienummer en klikt u op Product zoeken. Anders gaat u door met stap 9.

    NB: als deze waarschuwing verschijnt: Serienummer niet gevonden! moet u controleren of u het serienummer correct hebt ingevoerd. Klik op Serienummer opnieuw invoeren en corrigeer het serienummer.

  7. Als u een bedrijfsspecifiek referentienummer voor software hebt, kunt u dit invoeren in het veld Referentienummer.
  8. Klik op Verzenden. De volgende tekst verschijnt:

    Bedankt voor het registreren! Uw software is met succes geregistreerd! Uw wachtwoord is naar uw e-mail adres verstuurd. Controleer uw e-mail voor deze gegevens en hoe u toegang tot uw MyTrimble account krijgt.

    De volgende tekst kan ook verschijnen: Ons systeem heeft geconstateerd dat u nog andere producten hebt die nog niet geregistreerd zijn. Kies a.u.b. hieronder welk product u wilt registreren en klik op Registreren.

  9. Vink de vakjes aan van andere producten die u wilt registreren en klik op Registreren. Anders klikt u op Niet nu.

NB: om op uw MyTrimble account in te loggen, bezoekt u de pagina Registreren via onze website.


Aanpassen van menu's

U kunt de menu's aanpassen door:

  • De plaats van menuopties te veranderen
  • Een opdracht aan een menu toe te voegen
  • Een opdracht uit een menu te verwijderen
  • Een indeling op te slaan
  • Externe tools aan het menu Tools toe te voegen

De plaats van menuopties veranderen:

  1. Selecteer Tools > Aanpassen. Het dialoogvenster Aanpassen verschijnt.
  2. Klik op de Opdrachten tab.
  3. Klik op Opdrachten herschikken.
  4. In het dialoogvenster Opdrachten herschikken selecteert u de optie Menubalk en selecteert u een menu in de keuzelijst.
  5. In het Opdrachten gedeelte selecteert u de menuopdracht die u wilt verplaatsen.
  6. Om de menuoptie te verplaatsen, gaat u op één van de volgende manieren te werk:
    • Klik op Verplaats omhoog om de optie omhoog in de menulijst te verplaatsen.
    • Klik op Verplaats omlaag om de optie omlaag in de menulijst te verplaatsen.
    • Klik op Sluiten om te beëindigen, of op Terugzetten om de standaard instelling te herstellen.

Een opdracht aan een menu toevoegen:

  1. Selecteer Tools > Aanpassen. Het dialoogvenster Aanpassen verschijnt.
  2. Klik op de Opdrachten tab.
  3. Klik op Opdrachten herschikken.
  4. In het dialoogvenster Opdrachten herschikken selecteert u Menubalk en vervolgens selecteert u een menu in de keuzelijst.
  5. Klik op Toevoegen.
  6. In het dialoogvenster Opdracht toevoegen selecteert u een categorie en vervolgens de opdracht die u wilt toevoegen aan het menu dat u hebt geselecteerd in het dialoogvenster Opdrachten herschikken.
  7. Klik op OK.
  8. Ga op één van de volgende manieren te werk:
    • Klik op Sluiten om het dialoogvenster te sluiten.
    • Klik op Verplaats omhoog of Verplaats omlaag om de opdracht naar een andere positie te verplaatsen.
    • Klik op Terugzetten om de toegevoegde opdracht te verwijderen en naar de standaard instelling terug te gaan.

Een opdracht uit een menu verwijderen:

  1. Selecteer Tools > Aanpassen. Het dialoogvenster Aanpassen verschijnt.
  2. Klik op de Opdrachten tab.
  3. Klik op Opdrachten herschikken.
  4. In het dialoogvenster Opdrachten herschikken selecteert u Menubalk en vervolgens selecteert u een menu in de keuzelijst.
  5. In het Opdrachten gedeelte selecteert u de menuopdracht die u wilt verwijderen.
  6. Klik op Wissen.
  7. Klik op Sluiten om te beëindigen, of opTerugzetten om de standaard instelling te herstellen.

Een aangepaste indeling opslaan:

Nadat u een menu op één van bovenstaande manieren aangepast hebt, slaat u het op, zodat de nieuwe indeling telkens opnieuw wordt weergegeven wanneer u het programma opent.

  1. Klik op de tab Opslaan/laden.
  2. Klik op Nieuw, geef uw indeling een naam en klik op OK. Uw indeling verschijnt nu in het Opgeslagen indelingen venster.

Een nieuwe tool aan het menu toevoegen:

  1. Selecteer Tools > Externe tools manager. De Externe tools manager verschijnt.
  2. Klik op Toevoegen. [Nieuwe tool] verschijnt in de lijst Menu inhoud.
  3. Typ een naam voor de tool in het vak Titel.
  4. Naast het vak Opdracht klikt u op de knop [bladeren] om een toolbestand te zoeken. Als u bijvoorbeeld het programma van de calculator wilt toevoegen, bladert u naar C:\WINDOWS\system32\calc.exe.
  5. Desgewenst klikt u op Verplaats omhoog of Verplaats omlaag om de positie van de nieuwe optie in het menu te veranderen.
  6. Klik op OK. De tool verschijnt in het Tools menu.

Een tool uit het menu verwijderen:

  1. In het dialoogvenster Externe tools selecteert u de tool die u wilt verwijderen.
  2. Klik op Wissen.
  3. Klik op OK.

Aanverwante onderwerpen

Aanpassen van werkbalken

Aanpassen van het toetsenbord

Externe tools manager


Aanpassen van werkbalken

U kunt de werkbalken aanpassen door:

  • Weer te geven werkbalken te selecteren
  • Een nieuwe werkbalk te maken
  • Een opdracht aan een werkbalk toe te voegen
  • De positie van opdrachten op werkbalken te veranderen
  • Een opdracht van een werkbalk te verwijderen

NB: klik op Terugzetten om de standaard instelling te herstellen.

Weer te geven werkbalken selecteren:

  1. Selecteer Tools > Aanpassen. Het dialoogvenster Aanpassen verschijnt.
  2. Klik op de tab Werkbalken.
  3. In de lijst Werkbalken selecteert of deselecteert u de gewenste werkbalk(en).
  4. Klik op Sluiten.

Een nieuwe werkbalk maken:

  1. Selecteer Tools > Aanpassen. Het dialoogvenster Aanpassen verschijnt.
  2. Klik op de tab Werkbalken.
  3. Klik op Nieuw.
  4. Geef een naam voor de werkbalk in, bijvoorbeeld: Tools.
  5. Selecteer een plaats in de keuzelijst.
  6. Klik op OK. De werkbalk verschijnt in de project werkbalk.

Een opdracht aan een werkbalk toevoegen:

  1. Selecteer Tools > Aanpassen. Het dialoogvenster Aanpassen verschijnt.
  2. Klik op de tab Opdrachten.
  3. Klik op Opdrachten herschikken.
  4. In het dialoogvenster Opdrachten herschikken selecteert u de optie Werkbalk en vervolgens selecteert u een werkbalk in de keuzelijst.
  5. Klik op Toevoegen.
  6. In het dialoogvenster Opdracht toevoegen selecteert u een categorie en vervolgens de opdracht die u wilt toevoegen aan de werkbalk die u hebt geselecteerd in het dialoogvenster Opdrachten herschikken.
  7. Klik op OK.
  8. Ga op één van de volgende manieren te werk:
    • Klik op Sluiten om het dialoogvenster te sluiten.
    • Klik op Verplaats omhoog of Verplaats omlaag om de opdracht naar een andere positie te verplaatsen.

De plaats van werkbalk opdrachten veranderen:

  1. Selecteer Tools > Aanpassen. Het dialoogvenster Aanpassen verschijnt.
  2. Klik op de tab Opdrachten.
  3. Klik op Opdrachten herschikken.
  4. In het dialoogvenster Opdrachten herschikken selecteert u de optie Werkbalk en selecteert u een werkbalk in de keuzelijst.
  5. In het Opdrachten gedeelte selecteert u de werkbalkopdracht die u wilt verplaatsen.
  6. Om de werkbalkknop te verplaatsen, gaat u op één van de volgende manieren te werk:
    • Klik op Verplaats omhoog om de opdracht omhoog in de werkbalklijst te verplaatsen.
    • Klik op Verplaats omlaag om de opopdracht omlaag in de werkbalklijst te verplaatsen.
    • Items slepen en neerzetten.
  7. Klik op Sluitenom het dialoogvenster te sluiten.

Een opdracht van een werkbalk verwijderen:

  1. Selecteer Tools > Aanpassen. Het dialoogvenster Aanpassen verschijnt.
  2. Klik op de tab Opdrachten.
  3. Klik op Opdrachten herschikken.
  4. In het dialoogvenster Opdrachten herschikken selecteert u de optie Werkbalk en vervolgens selecteert u een werkbalk in de keuzelijst.
  5. In het Opdrachten gedeelte selecteert u de werkbalkopdracht die u wilt verwijderen.
  6. Klik op Wissen.
  7. Klik op Sluiten om te beëindigen.

Aanverwante onderwerpen

Aanpassen van de menu's

Aanpassen van het toetsenbord


Aanpassen van het toetsenbord

Het toetsenbord aanpassen:

  1. Selecteer Tools > Aanpassen. Het dialoogvenster Aanpassen verschijnt.
  2. Klik op Toetsenbord.
  3. In het dialoogvenster Toetsenbord aanpassen:
    • Om een opdracht te selecteren, selecteert u een categorie en een opdracht.
    • Om een sneltoets te selecteren, selecteert u een sneltoets in de keuzelijst.
    • Om de sneltoets aan de opdracht toe te wijzen, klikt u op Toewijzen.
    • Om de sneltoets van de opdracht af te koppelen, klikt u op Verwijderen.
    • Om alle sneltoetsen ongedaan te maken, klikt u op Alles terugzetten.
  4. Klik op Sluiten.

Aanverwante onderwerpen

Aanpassen van de werkbalken

Aanpassen van de menu's


Opties voor aanpassing en tools

Door middel van aanpassing kunt u een bepaalde indeling van menu's, werkbalken, scherminstellingen en toetsenbord sneltoetsen configureren en opslaan. Wanneer meerdere personen dezelfde computer gebruiken, kan elke gebruiker zijn eigen indeling aanmaken.

NB: wanneer u in het dialoogvenster Opties de Venster weergavemodus op Meerdere venster weergaven zet, wordt de laatste positie van uw venster hersteld wanneer u een project opent. Het herstellen van de vensterposities wordt niet beïnvloed door de aanpassing. Zie Positioneren van vensters en data weergaven.

Tools aanpassen:

  1. Selecteer Tools > Aanpassen. Het dialoogvenster Aanpassen verschijnt.
  2. Klik op de tab Opties. Op deze tab kunt u:
    • Menu's en werkbalken aan uw voorkeuren aanpassen
    • Weergave opties selecteren
  3. Klik op de tab Aangepaste tools. Op deze tab kunt u:
    • Een nieuwe, aangepaste opdracht aanmaken en het pictogram daarvan aan een werkbalk toevoegen
    • Een aangepaste opdracht verwijderen
    • Het toetsenbord aanpassen

      Tip: als u iets aanpast, moet u de aanpassing opslaan, zodat die beschikbaar is wanneer u de kantoorsoftware de volgende keer gebruikt.

  4. Klik op de tab Opslaan/laden. Op deze tab kunt u:
    • Een nieuwe indeling opslaan of een andere aangepaste indeling laden
    • Het toetsenbord aanpassen
  5. Nadat u de gewenste wijzigingen hebt aangebracht, klikt u op Sluiten.

Aanverwante onderwerpen

Aanpassen van werkbalken

Aanpassen van menu's

Aanpassen van het toetsenbord


Gebruikersinstellingen behouden bij een upgrade

Terwijl u met het programma werkt, worden veel van uw instellingen en andere aanpassingen als bestanden in een applicatiedata map opgeslagen. Deze instellingen, die hetzelfde blijven ongeacht welk project geopend is, zijn o.a.:

Applicatie instellingen | Deze programmabrede instellingen zijn o.a. opstartvoorkeuren, standaard bestandslocaties en weergave eigenschappen. De applicatie instellingen vindt u met name in het dialoogvenster Opties.
Aangepaste import- en exportformaat definities | Deze bevatten wijzigingen in hoe bestandsformaten zijn gedefinieerd in de Import formaat editor en Export formaat editor.
Projectsjablonen | Deze bevatten project instellingen, coördinatensystemen, weergavefilters, selectiesets en data die u als projectsjablonen hebt opgeslagen.
Internet download configuraties | Deze bevatten nieuwe dataprovider groepen en Internet sites die u hebt toegevoegd aan de opdracht Internet download.
Stijlen voor basislijnverwerking en netwerkvereffening | Deze bevatten combinaties van project instellingen die u hebt gedefinieerd als sjablonen voor basislijnverwerking en netwerkvereffening.

Wanneer u een upgrade uitvoert van uw huidige versie van het programma naar een nieuwere versie, zoekt het installatieprogramma naar eerdere bestanden die deze instellingen en aanpassingen bevatten. Als die worden gevonden, verschijnt het dialoogvenster Instellingen kopiëren.

De bestaande instellingen en aanpassingen behouden:

  1. In de kolom Kopiëren schakelt u het vakje uit van elk bestaand bestand dat u bij de upgrade niet wilt behouden.
  2. Vink het vakje aan van elk bestaand bestand dat u wilt gebruiken om een nieuw bestand te overschrijven.
  3. Klik op Geselecteerde bestanden kopiëren. De bestaande instellingen en aanpassingen die u hebt geselecteerd worden naar de nieuwe installatie gekopieerd.

NB: als er bestanden zijn die conflicteren met bestanden in de nieuwe installatie, worden die met een rode vlag gemarkeerd en niet standaard geselecteerd.
NB: het is aan te raden uw project en applicatie instellingen in de nieuwe installatie te controleren, om te verzekeren dat nieuwe opties in de huidige versie zijn ingesteld op de door u gewenste standaard instellingen.
NB: aangepaste menu's en werkbalken kunnen niet behouden blijven wanneer u een upgrade uitvoert.


Overzicht van de gebruikersinterface

Deze software wordt geleverd met een geïntegreerde gebruikersinterface, die o.a. bestaat uit:

Interface elementen
Menu | Biedt toegang tot alle beschikbare opdrachten.
Werkbalk | Biedt op een snelle manier toegang tot de meest gebruikte opdrachten en weergaven met behulp van symbolen (knoppen).
Dataweergaven | Data kan op vele verschillende manieren worden bekeken in de plattegrond, 3D, tijdbasis, punten spreadsheet, vector spreadsheet, profiel, dwarsprofiel en oppervlak in plakken weergave.. Het dataweergavegebied kan worden ingedeeld in de vorm van tabbladen of meerdere vensters. Het navigeren en selecteren kan zowel grafisch als met behulp van opdrachten plaatsvinden.
Statusbalk | Toont statusinformatie, huidige eenheden, een foutvlag (geeft rekenfouten aan), een indicator dat het project opnieuw moet worden berekend, het aantal momenteel geselecteerde objecten en een coördinatenvak.
Project verkenner | Toont de projectdata in een mappenstructuur, die bestaat uit gedeelten voor objecten en geïmporteerde bestanden, zodat u elk gewenst object eenvoudig kunt selecteren.
Selectie verkenner | Toont de momenteel geselecteerde objecten en opgeslagen sets van objecten, die 'selectiesets' worden genoemd.
Weergavefilter manager | Hiermee kunt u bepalen welke datatypen en layers zichtbaar en selecteerbaar zijn in grafische weergaven.
Apparaat venster | Biedt toegang tot de kantoorkopie map van Office Synchronizer (ook de synchronisatie hoofdmap genoemd).
Opdrachtvenster | Een uniform venster waarin de meeste opdrachten worden uitgevoerd.
Eigenschappen venster | Toont de eigenschappen van één of meer momenteel geselecteerde objecten en biedt de mogelijkheid die te wijzigen.
Vlaggen venster | Toont de objecten met import- of berekeningsfouten.


Startpagina

De Startpagina is de standaard tabweergave die u ziet wanneer u het programma hebt gestart. Deze bevat vele praktische koppelingen.

De Startpagina weergeven:

  • Selecteer Help > Startpagina.

De eigenschappen van de Startpagina instellen:

  1. Selecteer Extra > Opties.
  2. In het linker deelvenster van het dialoogvenster Opties klikt u op Opstarten en weergave.

    Standaard verschijnt de Startpagina die bij de software meegeleverd is wanneer u het programma start en blijft die weergegeven wanneer u een project opent. U kunt deze standaard instelling echter naar behoefte wijzigen. Zie Opties voor opstarten en weergave.

  3. Als u klaar bent, klikt u op OK.

De Browser werkbalk gebruiken:

Omdat de Startpagina een HTML viewer is, wordt wanneer hij wordt weergegeven ook de Browser werkbalk weergegeven:

Deze werkbalk bevat standaard Internet browserfuncties waarmee u vooruit en achteruit kunt bladeren, de pagina kunt vernieuwen en naar de homepagina kunt gaan. Wanneer de Startpagina gesloten is, wordt de Browser werkbalk niet meer weergegeven.

Aanverwante onderwerpen

Opties voor opstarten en weergave


Project verkenner

De Project verkenner geeft uw projectdata weer in de vorm van nodes, georganiseerd in een mappenstructuur. De nodes kunnen veel verschillende typen dataobjecten voorstellen, zoals punten, waarnemingen, RTK vectoren, standplaats instellingen, coördinaten, gemiddelde hoeken, data- en afbeeldingsbestanden, enzovoort. De verschillende typen nodes worden door unieke symbolen aangeduid.

De Project verkenner weergeven en vastpinnen:

  1. Ga op een van de volgende manieren te werk:
    • Klik op het symbool [image] op de werkbalk.
    • Selecteer Beeld > Project verkenner.
    • Druk op [F9] op het toetsenbord.

    De Project verkenner verschijnt tegen de linkerkant van het applicatievenster, of waar u hem de laatste keer hebt geplaatst.

  2. Desgewenst kunt u de verkenner open "pinnen", door op het symbool [image] bovenaan te klikken. Als het venster niet vastgepind is, kunt u het naar de zijkant en uit het zicht "verschuiven". Om het venster opnieuw weer te geven, klikt u op de tab Project verkenner.

Gebruik van de Project verkenner

  • Om een node uit te vouwen zonder alle onderliggende nodes uit te vouwen, klikt u op het symbool [image]. Om de node samen te vouwen, klikt u op het symbool [image].
  • Om een node en alle onderliggende nodes uit te vouwen, rechtsklikt u op de node en selecteert u Uitvouwen in het contextmenu. Om de node en alle onderliggende nodes samen te vouwen, rechtsklikt u op de node en selecteert u Samenvouwen.
  • Om een node te selecteren, klikt u erop.
  • Om de eigenschappen van een node weer te geven, dubbelklikt u erop. Of rechtsklik op de node en selecteer Eigenschappen in het contextmenu. Het Eigenschappen venster verschijnt.
  • Om veelgebruikte opdrachten voor een node op te roepen, rechtsklikt u erop om een contextmenu te openen.

Aanverwante onderwerpen

Selecteren in de Project verkenner

Nivelleerdata in de Project verkenner bekijken

Total station data in de Project verkenner bekijken

Velddata symbolen in de Project verkenner

Positioneren van vensters en dataweergaven


Selectie verkenner

De Selectie verkenner is een venster waarin de selectiesets in uw project in het bovenste deel worden weergegeven en de objecten in de actieve set in het onderste deel.

  • Wanneer u op een selectieset klikt, worden alle objecten in die set in het project geselecteerd.
  • Wanneer u één of meer objecten in de lijst van objecten selecteert, worden die objecten in het project geselecteerd.
  • Als <Selectie opname> actief is, worden objecten die in het grafische gebied geselecteerd zijn in een lijst weergegeven.

Met behulp van selectiesets kunt u groepen van veel gebruikte objecten sneller en consequenter oproepen en selecteren.

De Selectie verkenner weergeven en vastzetten:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Beeld > Selectie verkenner.
    • Selecteer Selecteren > Selectieset > Selectie verkenner.
    • Klik op de knop [image] op de werkbalk.
    • Rechtsklik in een grafische weergave en selecteer Selectie verkenner in het contextmenu.

    De Selectie verkenner verschijnt, vastgezet aan de linkerkant van het applicatievenster, of waar u hem de laatste keer hebt geplaatst.

  2. Desgewenst opent u de verkenner, door op het symbool [image] bovenaan te klikken. Als het venster losgemaakt is, kan het naar de zijkant en uit het zicht "schuiven". Om het opnieuw weer te geven, klikt u op de Selectie verkenner tab.

Aanverwante onderwerpen

Inleiding over selectiesets

Selectiesets aanmaken en gebruiken

Selectiesets wijzigen

Positioneren van vensters en data weergaven


Weergavefilter manager

De Weergavefilter manager is een venster waarin u datatypen en layers kunt selecteren, om te bepalen wat er in de huidige grafische weergave zichtbaar is, zodat u kunt beperken en vereenvoudigen wat u ziet. Wanneer u in de manager wijzigingen aanbrengt, wordt de weergave bijgewerkt, zodat u die kunt zien.

Weergavefilters zijn opgeslagen sets van criteria, waarmee u bepaalt welke data en layers in de weergaven worden getoond. Weergavefilters kunnen voor elk type weergave afzonderlijk worden gedefinieerd, zodat alleen de data die voor de huidige fase van het werk van belang is wordt weergegeven. Wanneer u naar een andere weergave overschakelt, kunnen de huidige en beschikbare weergavefilters ook veranderen, omdat weergavefilters bij weergaven worden opgeslagen. De weergavefilters voor elke weergave in uw project kunt u vinden in de weergavefilter lijst op de werkbalk.

De Weergavefilter manager openen en vastzetten:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Beeld > Weergave filter manager.
    • Klik op de knop [image] op de werkbalk.

    De Weergave filter manager verschijnt, vastgezet aan de linkerkant van het applicatievenster, of waar u hem de laatste keer hebt geplaatst.

    NB: als de Project verkenner of Selectie verkenner ook actief is, kunnen die hetzelfde venster delen en zijn die bereikbaar via tabs aan de onderkant van het venster.

  2. Desgewenst opent u de verkenner, door op het symbool [image] bovenaan te klikken. Als het venster losgemaakt is, kan het naar de zijkant en uit het zicht "schuiven". Om het opnieuw weer te geven, klikt u op de Weergavefilter manager tab aan de linkerrand van het applicatievenster.

Gebruik van de Weergavefilter manager

  • Wanneer u keuzevakjes voor datatypen en layers aanvinkt of deselecteert in de Weergavefilter manager, verandert de huidige weergave direct.
  • U kunt de volgorde van de datatype groepen in de boomstructuur veranderen door op een groep te rechtsklikken en Verplaats omhoog of Verplaats omlaag in het contextmenu te selecteren.
  • Om de selecteerbaarheid van datatypen en layers in te stellen, klikt u op het symbool i_advanced view filter settings op de werkbalk van het venster om het dialoogvenster Geavanceerde weergavefilter instellingen te openen.

Aanverwante onderwerpen

Een weergavefilter aanmaken

Een weergavefilter wijzigen

Een weergave filteren

Positioneren van vensters en data weergaven


Statusbalk

Op de statusbalk, die zich onder in het applicatievenster bevindt, wordt allerlei nuttige informatie weergegeven:

Statusregel

Toont informatie over de huidige opdracht.

Snap knop

Klik hierop om het dialoogvenster Snap modus te openen, waarin u actieve snap modi kunt instellen.

Eenheden knop

Toont de huidige afstand eenheid. Klik hierop om het Eenheden deel van het dialoogvenster Project instellingen weer te geven.

Vlaggen venster knop

Verschijnt als er fouten in het project zijn geconstateerd. Klik hierop om het Vlaggen venster te openen. Gevlagde items hebben bijbehorende berichten of fouten.

Bereken project knop

Verschijnt als wegens aangebrachte wijzigingen in de data de uiteindelijke coördinaten van punten opnieuw moeten worden berekend. Klik hierop om de opdracht Bereken project te starten.

Aantal geselecteerde objecten

Toont het aantal objecten dat momenteel geselecteerd is.

Afmetingen plattegrond weergave symbool

Verschijnt als de cursor zich niet in het data weergavegebied bevindt.

Afmetingen plattegrond weergave

of

Coördinaten weergave

Toont de XY afmetingen van de huidige weergave, als de cursor zich niet in het weergavegebied bevindt.

Toont de ware northing en easting coördinaten van de huidige cursorpositie, als de cursor zich in het weergavegebied bevindt.

Keuzevakje Coördinaten venster tonen

Vink dit aan om het Coördinaten venster te openen, waarin de huidige northing, easting, breedte- en lengtegraad van de cursor worden weergegeven.

Aanverwante onderwerpen

Snap modi uitvoeren

Project eenheden wijzigen

Vlaggen venster

Coördinaten venster


Apparaten venster

Via het Apparaten venster kunt u direct naar Microsoft® Windows® CE veldboeken gaan, of naar het data synchronisatie gedeelte (ook de synchronisatie hoofdmap van het hulpprogramma Office Synchronizer genoemd), dat de bestanden bevat die worden bijgehouden door Office Synchronizer.

Het Apparaten venster weergeven:

Ga op één van de volgende manieren te werk:

  • Klik op de knop [image] op de werkbalk.
  • Selecteer Beeld > Apparaten venster.
  • Druk op [F10] op het toetsenbord.

Het Apparaten venster verschijnt, vastgezet aan de linkerkant van het applicatievenster, of waar u het de laatste keer hebt geplaatst.

Verbinding maken met een veldboek:

  1. Sluit het veldboek op de computer aan m.b.v. een USB of seriële kabel.
  2. Als het apparaat vraagt of u wilt dat het verbonden wordt, klikt u op Ja. Het Apparaten venster verschijnt, met daarin een lijst van bestanden op het apparaat.

  3. Desgewenst kunt u bestanden uploaden of downloaden via deze directe verbinding.

Verbinding maken met velddata in het data synchronisatie gedeelte:

In de Kantoorkopie modus verwijst het Apparaten venster naar een map op uw kantoorcomputer, die de data bevat die eerder met het veldboek gesynchroniseerd is, m.b.v. het hulpprogramma Office Synchronizer.

  1. Om te controleren of data in het synchronisatie gedeelte geselecteerd is, klikt u op het symbool [image] en controleert u of Kantoorkopie in de keuzlijst aangevinkt is. De inhoud van de synchronisatie hoofdmap wordt weergegeven.
  2. Desgewenst kunt u bestanden uploaden, taken uploaden, of bestanden downloaden naar of van het data synchronisatie gedeelte.

Aanverwante onderwerpen

Office Synchronizer

Positioneren van vensters en data weergaven

Voorbereiding voor het aansluiten van een veldboek


Opdrachtvenster

Het Opdrachtvenster biedt toegang tot de lijst Alle opdrachten, een uitgebreide lijst van waaruit u de meeste opdrachten kunt uitvoeren. Het Opdrachtvenster is ook de plaats waar u een groot aantal opdrachten kunt doorwerken.

Het Opdrachtvenster weergeven:

  • Selecteer Beeld > Opdrachtvenster.
  • Druk op [F12].

    Het Opdrachtvenster verschijnt vastgezet aan de rechterkant van het applicatievenster, of waar u het de laatste keer hebt geplaatst.

Een opdracht vanuit het Opdrachtvenster uitvoeren:

Ga op één van de volgende manieren te werk:

  • Geef een opdracht in het vak Opdracht in (opdrachtregel).
  • Dubbelklik op een opdracht in de lijst Recente opdrachten.
  • Klik op een opdracht in de lijst Alle opdrachten.

Wanneer een opdracht actief is in het Opdrachtvenster, zijn de volgende opties beschikbaar op de werkbalk van het venster.

Opties
i_list stacked commands | Klik hierop om een lijst weer te geven van de opdrachten die zich momenteel in de stapel bevinden.
 | In het standaard opdrachtvenster klikt u hierop om de laatste/huidige opdracht op de stapel weer te geven. In elk ander opdrachtvenster klikt u hierop om het standaard opdrachtvenster weer te geven.

Aanverwante onderwerpen

Positioneren van vensters en data weergaven


Eigenschappen venster

Het Eigenschappen venster toont de eigenschappen van geselecteerde objecten, zodat u bepaalde waarden kunt wijzigen. Wanneer u één object selecteert, worden de eigenschappen van dat object weergegeven. Selecteert u meerdere objecten, dan worden de eigenschappen die alle objecten gemeenschappelijk hebben getoond. U kunt de gemeenschappelijke eigenschappen wijzigen, of een subset van de geselecteerde objecten maken m.b.v. de keuzelijst aan de bovenkant van het venster.

Om de eigenschappen van een ander object in het Eigenschappen venster te bekijken, klikt u op een object in een data weergave of venster. Wanneer het Eigenschappen venster wordt weergegeven, worden bij selecteren van een object de eigenschappen daarvan weergegeven.

NB: welke werkbalkknoppen en contextmenu opties beschikbaar zijn in het Eigenschappen venster is afhankelijk van het type objecten dat u hebt geselecteerd. Het Eigenschappen venster biedt ook de mogelijkheid COGO bedieningselementen en snap opdrachten in bepaalde eigenschapvakken te gebruiken.
NB: een symbool voor het geselecteerde type object verschijnt boven aan het Eigenschappen venster. Als er een vlagsymbool in plaats van het objectsymbool wordt weergegeven, zijn er import- of berekeningsfouten bij één of meer geselecteerde objecten. Open het Vlaggen venster voor details.

Het Eigenschappen venster weergeven:

  • Klik op de knop [image] op de werkbalk.
  • Selecteer Wijzig > Eigenschappen.
  • Dubbelklik op een object in de Project verkenner.
  • Rechtsklik op een object in een weergave, spreadsheet, of de Project verkenner en selecteer Eigenschappen.
  • Druk op [F11].

    Het Eigenschappen venster verschijnt, vastgezet aan de rechterkant van het applicatievenster, of waar u het de laatste keer hebt geplaatst.

Aanverwante onderwerpen

De eigenschappen van een object bekijken en wijzigen

Positioneren van vensters en data weergaven


Vlaggen venster

Het Vlaggen venster toont import- of berekeningsfouten. U kunt individuele of meerdere objecten in het Vlaggen venster selecteren als die objecten d.m.v. van een vlag zijn aangemerkt als "met fouten". Als er geen objecten in het Vlaggen venster aanwezig zijn, zijn er geen objecten aangemerkt als "met fouten".

Het Vlaggen venster weergeven:

  • Klik op de knop [image] op de werkbalk, of de statusbalk als er vlaggen aanwezig zijn.
  • Selecteer Beeld > Vlaggen venster.

    Het Vlaggen venster verschijnt onder aan het applicatievenster, of waar u het de laatste keer geplaatst hebt.

Punten selecteren m.b.v. het Vlaggen venster:

  • In het Vlaggen venster selecteert u een punt om te bekijken. Geselecteerde punten worden gemarkeerd weergegeven in grafische weergaven en spreadsheets die u geopend hebt.

    Tip: [Ctrl] + klik om meerdere objecten te selecteren, of [Shift] + klik om een reeks objecten in het Vlaggen venster te selecteren.

Aanverwante onderwerpen

Opdracht Project berekenen

Positioneren van vensters en data weergaven

Selecteren in het Vlaggen venster

Statusbalk


Coördinaten bladeren

Met Coördinaten bladeren geeft u waarden, zoals northing, easting, breedte- en lengtegraad, hoogte en verstelling op basis van de positie van de cursor in een grafische weergave weer. Welke waarden getoond worden, is afhankelijk van het type weergave waarin de cursor zich bevindt.

Coördinaten bladeren weergeven:

  • Klik op het keuzevakje op de rechterkant van de statusbalk.
  • Selecteer Beeld > Coördinaten bladeren.

De functie Coördinaten bladeren verschijnt.

Coördinaten bladeren gebruiken:

  1. Open Coördinaten bladeren en rechtsklik erin voor de opties.
  2. Selecteer een type waarde om te tonen of te verbergen bij gebruik van Coördinaten bladeren.

    NB: ofschoon alle mogelijke waarden via het contextmenu kunnen worden geselecteerd, worden in elk type grafische weergave alleen bepaalde waarden weergegeven. Bijvoorbeeld: hoogte en verstelling waarden verschijnen wel in profiel en dwarsprofiel weergaven, maar niet in plattegrond weergave. Coördinaten bladeren kan niet worden gebruikt in 3D weergave.

  3. Plaats de cursor in een 2D weergave. De waarden op de cursorpositie worden in Coördinaten bladeren weergegeven.

Aanverwante onderwerpen

Coordinate System Manager

Coördinatensysteem wijzigen

Een nieuw coördinatensysteem definiëren

Het originele coördinatensysteem bestand herstellen

Positioneren van vensters en data weergaven


Data weergaven

U kunt uw project data in diverse grafische, tabel- en chronologische formaten weergeven, zoals:

  • Grafische weergaven
  • Spreadsheet weergaven
  • Andere weergaven


Applicatie opties kiezen

Gebruik het dialoogvenster Opties om programmabrede opties in te stellen, zoals opstart voorkeuren, standaard bestandslocaties, Internet download parameters en weergave eigenschappen.

Naar deze opties gaan:

  • Selecteer Extra > Opties. Het dialoogvenster Opties verschijnt.

Aanverwante onderwerpen

Lokale site instellingen kiezen

Project instellingen kiezen


Opties voor opstarten en weergave

Stel de opties voor Opstarten en weergave in om programmabrede voorkeuren voor het opstarten van de applicatie en de grafische weergave in te stellen.

Naar deze instellingen gaan:

  1. Selecteer Extra > Opties. Het dialoogvenster Opties verschijnt.
  2. Klik op Opstarten en weergave in het linker deelvenster.

De volgende opties zijn beschikbaar:

Opties

Opstart opties

Uitgangstoestand

Geen project - Selecteer deze optie om geen project te starten en geen startpagina te openen als de software wordt gestart.

Laatste project - Selecteer deze optie om alleen het meest recente project te openen als de software wordt gestart.

Opdracht Open project - Selecteer deze optie om de opdracht Project openen te starten, waarin u een te openen project kunt selecteren nadat de software is gestart.

Weergave van startpagina - Selecteer deze optie om alleen de startpagina weer te geven nadat de software is gestart.

De startpagina is een weergave met een lijst van functies van de software en koppelingen naar rondleidingen, zelfstudies, publicatie informatie en andere documentatie om u op weg te helpen.

Open nieuw standaard project - Selecteer deze optie om een nieuw project te openen op basis van de standaard sjabloon nadat de software is gestart.

Startpagina

Typ, of kopieer en plak het adres van een webpagina of ander .html bestand om te gebruiken als Startpagina. U kunt ook op de knop [image] klikken om naar een .html bestand te bladeren.

Lijst recent gebruikte bestanden

Voer hier het aantal recente projectbestanden in dat onder aan het menu Bestand moet worden weergegeven, zodat u die projecten snel kunt openen.

Startpagina's bij starten van project sluiten

Vink dit vakje aan om te bepalen dat de Startpagina tab(s) automatisch wordt/worden gesloten wanneer u een nieuw project start of een bestaand project opent. Als u het vakje uitgeschakeld laat, blijft de Startpagina geopend.

Opties grafisch venster

Data tips weergeven

Vink dit vakje aan om gedetailleerde informatie weer te geven wanneer u de cursor in een grafische weergave boven een object houdt.

NB: dit kan problemen geven met de datalijst die verschijnt als u grafisch een gebied met meerdere objecten selecteert.

Achtergrondkleur

Klik op een optie om de kleur te selecteren die voor de achtergrond in grafische weergaven moet worden gebruikt.

Pak opening

Voer een grootte (in pixels per zijde) in voor het kadertje dat bij verschillende cursors wordt weergegeven. Dit is het kadertje waarin u een object kunt pakken (selecteren).

Voorbeelden van cursors met pak opening:

i_cursor - running snap

Kleur markering

Selecteer de kleur waarin u objecten wilt weergeven als die geselecteerd zijn.

Lijnbreedte
markering

Selecteer de breedte waarin lijnen moeten worden weergegeven als die geselecteerd zijn.

Grootte van wolkpunt

U kunt de grootte in pixels opgeven van een punt in een puntenwolk die in een grafische weergave wordt getoond.

NB: alleen in de Afbeelding weergave wordt als u "2" of hoger selecteert, de getoonde puntgrootte groter wanneer u inzoomt.

Geavanceerd

Klik op deze knop om het dialoogvenster Geavanceerde grafische opties weer te geven.

Lettertypen

Rasterlijn en schaalbalk labels

Selecteer het lettertype dat moet worden gebruikt voor rasterlijn en schaalbalk tekst.

Object labels

Selecteer het lettertype dat moet worden gebruikt voor labels van objecten.

CAD tekst (veilig)

Selecteer het lettertype dat moet worden gebruikt voor CAD tekstobjecten die verwijzen naar een lettertype dat niet aanwezig is in de definitie van het geïmporteerde lettertype, of dat niet door uw systeem wordt herkend.

Optie applicatie weergave

Venster weergavemodus

Getabde weergaven (SDI) - Selecteer deze optie om elke aangemaakte dataweergave (bijvoorbeeld een plattegrond of punten spreadsheet) als een getabd venster weer te geven, zodat u naar elk venster kunt gaan door op een tab te klikken en weergaven kunt splitsen. Bovendien kunt u dataweergaven "zwevend" maken, zodat u die als verplaatsbare, niet-vastgezette vensters kunt weergeven.

Meerdere venster weergaven (MDI) - Selecteer deze optie om elke aangemaakte dataweergave in een afzonderlijk venster weer te geven, waardoor u de vensters naast of onder elkaar kunt weergeven.

Aanverwante onderwerpen

Applicatie opties kiezen

Opties voor bestandslocaties

Opties voor Internet download


Geavanceerde grafische opties

Gebruik deze opties om te bepalen welk grafisch weergavepakket het programma gebruikt. In bepaalde situaties kan de kwaliteit van de grafische weergave worden verbeterd door een ander weergavepakket te selecteren wanneer u rijke datasets in de Plattegrond weergave en 3D weergave gaat verkennen.

NB: u moet mogelijk uw grafische weergavepakket tijdelijk uitschakelen als u dit programma (via Extern bureaublad of Microsoft® NetMeeting®) op uw computer benadert vanaf een externe computer die een ander grafisch pakket gebruikt.

Naar de instellingen gaan:

  1. Selecteer Extra > Opties. Het dialoogvenster Opties verschijnt.
  2. Klik op Opstarten en weergave in het linker deelvenster.
  3. Klik op de knop Geavanceerd in de groep Opties grafisch venster.

De volgende opties zijn beschikbaar:

Geavanceerde grafische opties

Pakket grafische weergave

Automatische detectie opheffen - Vink dit vakje aan als u handmatig een ander grafisch weergavepakket wilt selecteren dan het pakket dat op uw computer is gedetecteerd. Selecteer daarna een van de volgende opties.

DirectX - Selecteer deze optie als u Microsoft DirectX® 9.0c (runtime versie 4.09.0000.0904) gebruikt, gedistribueerd in juni 2007 of later bij Windows® XP Service Pack 2 of Windows Vista.
Het stuurprogramma zou correct moeten werken met elke grafische hardware die geschikt is voor Direct3D 9.0 met de nieuwste door de fabrikant geleverde stuurprogramma's.

Opmerking voor gebruikers die met Vista werken: ofschoon bij Vista DirectX 9 al vooraf is geïnstalleerd, gebruikt het stuurprogramma d3dx9_<versienummer>.dll, dat niet vooraf met het besturingssysteem is geïnstalleerd. Zorg ervoor dat deze .dll geïnstalleerd is voordat u het DirectX 9 stuurprogramma gaat gebruiken.

OpenGL - Selecteer deze optie als u OpenGL v1.1 of later op een Windows platform gebruikt.
Het stuurprogramma zou correct moeten werken met elke grafische hardware die geschikt is voor OpenGL 1.1.

OpenGL2 - Selecteer deze optie alleen als geen van de andere opties werkt.

GDI - Selecteer deze optie als u Windows GDI op een Windows platform gebruikt.
Het stuurprogramma zou correct moeten werken met elk GDI-compatibel apparaat.

Resolutie afbeelding

Origineel - Deze standaard instelling is geschikt als u de oorspronkelijke resolutie van een afbeelding met hoge resolutie, zoals een lucht- of satellietfoto, in uw project wilt behouden.

Down-sampled - Selecteer deze optie voor een gedownsampeld formaat van een afbeelding om de grafische prestaties te verbeteren, door de maximum resolutie te beperken (down-sampling) voor afbeeldingen met georeferentie en door een Trimble VX gegenereerde afbeeldingen. Om de beeldkwaliteit zo veel mogelijk te behouden, probeert u eerst het grootste formaat.

Grafische adapter

Grootte textuurkaart - Deze instelling is voornamelijk bedoeld voor gebruik door Technical Support als afbeeldingen niet worden weergegeven omdat uw besturingssysteem meldt dat de grafische kaart geen geheugen meer heeft. Neem contact op met Technical Support voor hulp.

Afbeeldingen in grijstinten weergeven

Vink dit vakje aan om alle foto's in uw project in grijstinten (zwart-wit) weer te geven in plaats van in kleur. Dit kan de prestaties verbeteren als u zeer grote en/of veel kleurenfoto's hebt geïmporteerd. Dit heeft alleen effect op de weergave van de foto's in de software; de afbeeldingbestanden zelf worden niet gewijzigd, maar blijven in kleur.

Aanverwante onderwerpen

Opties voor opstarten en weergave

Applicatie opties kiezen


Opties voor bestandslocaties

Met deze opdracht geeft u het dialoogvenster Opties weer, waarin de voorkeuren voor bestandsbeheer worden getoond.

Naar deze instellingen gaan:

  1. Selecteer Tools > Opties. Het dialoogvenster Opties verschijnt.
  2. Klik op Bestandslocaties in het linker deelvenster.

De volgende opties zijn beschikbaar:

Projectbeheer

Projectbeheer map

Selecteer of blader naar de map die u als standaard map voor opgeslagen projectbestanden wilt gebruiken.

Project submappen gebruiken

Wanneer u deze optie aanvinkt, maakt het programma projectmappen en submappen aan, waarin u de bestanden kunt organiseren.

Wanneer u Project submappen gebruiken uitschakelt, blijft de hoofdmap de standaardlocatie voor projecten, geïmporteerde en geëxporteerde data totdat u het pad wijzigt.

Exportmap

Geef hier de map op die u standaard voor geëxporteerde bestanden wilt gebruiken.

Download- en importmap

Geef hier de map op die u als archief wilt gebruiken voor bestanden die u van veldboeken of het Internet download of importeert.

NB: wanneer de Office Synchronizer applicatie wordt gebruikt voor de overdracht van bestanden tussen de computer en veldboeken wordt de hoofmap van Office Synchronizer gebruikt.

Geïmporteerde bestanden naar importmap kopiëren

Vink deze optie aan om geïmporteerde bestanden naar de door u aan te geven importmap te kopiëren.

Deze optie wordt automatisch ingeschakeld als Project submappen gebruiken ingeschakeld wordt, maar kan ook worden ingesteld als u de optie Project submappen gebruiken niet hebt geactiveerd.

Deze optie kan ook worden ingeschakeld in het venster van de opdracht Import.

Tip: schakel Geïmporteerde bestanden naar importmap kopiëren uit wanneer u data simpelweg bekijkt, of grote bestanden importeert die u niet in de Import map wilt opslaan.

Sjablonen

Sjablonenmap

Geef hier de map op die u als standaardlocatie wilt gebruiken voor alle projecten die als projectsjablonen worden opgeslagen. Projecten die in deze map opgeslagen zijn, verschijnen in de lijst van sjablonen wanneer u een nieuw project aanmaakt.

Aangepaste export

Formaat definitie map

Geef hier op welke map moet worden gebruikt als standaard bestandslocatie voor alle exportformaat definities die u aanmaakt met behulp van de Export formaat editor.

Data

Synchronisatie hoofdmap

Geef hier het data synchronisatiegebied op (ook de synchronisatie hoofdmap genoemd). Deze map wordt door Office Synchronizer gebruikt om data op te slaan die wordt overgebracht tussen de computer en veldboeken.

Aanverwante onderwerpen

Applicatie opties kiezen

Opties voor Internet downloads

Resultaten van standaard maplocaties

Opties voor opstarten en weergave

Standaard bestandslocaties instellen


De sjablonenmap wijzigen

De sjablonenmap bevat alle sjablonen die bij de kantoorsoftware zijn meegeleverd en eventuele sjablonen die u zelf hebt aangemaakt.

NB: wanneer u de sjablonenmap wijzigt, blijven de bestaande sjablonen in de oorspronkelijke map staan. Om die sjablonen te verplaatsen, gebruikt u Windows® Verkenner.

De sjablonenmap wijzigen:

  1. Selecteer Tools > Opties. Het dialoogvenster Opties verschijnt.
  2. Selecteer Bestandslocaties.
  3. In de Sjablonen groep typt u het pad van de locatie waar u de sjablonen wilt opslaan, of u klikt op de knop [image] om naar de map te bladeren.
  4. In het dialoogvenster Bladeren naar map selecteert u de map waarin u sjablonen wilt opslaan en klikt u op OK.

    NB: selecteer Nieuwe map aanmaken om een nieuwe sjablonenmap aan te maken.

  5. Klik op OK.

Wanneer u een nieuwe sjabloon maakt, wordt die automatisch opgeslagen in de door u geselecteerde map.

Aanverwante onderwerpen

Opties voor bestandslocaties

Standaard bestandslocaties instellen


Standaard bestandslocaties instellen

Projecten kunnen een grote verscheidenheid van bestanden bevatten, zoals geïmporteerde ruwe databestanden, een projectbestand met bewerkte data en geëxporteerde databestanden. Eén manier om projecten eenvoudiger en op logische wijze te beheren, is door te bepalen waar elk bestand standaard wordt opgeslagen. In het dialoogvenster Opties is Project submappen gebruiken standaard ingeschakeld. Met deze optie ingeschakeld worden projectmappen en submappen aangemaakt, waarin uw projectbestanden worden georganiseerd.

  1. Wanneer u deze software installeert, wordt een nieuwe map met de naam Trimble Business Center aangemaakt. Het standaard pad voor deze map wordt door uw besturingssysteem bepaald:
    • In Windows XP of eerder: C:\Documents and Settings\(gebruikersnaam)\Mijn documenten\(productnaam)\
    • In Windows Vista: C:\Users\(gebruikersnaam)\Documenten\(productnaam)\
  2. Wanneer u een nieuw project aanmaakt en data importeert of exporteert, wordt een nieuwe map met de naam Zonder naam in de Trimble Business Center map aangemaakt. Wanneer u een project aanmaakt maar geen data importeert of exporteert, wordt de map niet aangemaakt.
  3. Wanneer u het huidige project opslaat, wordt de map Zonder naam hernoemd in de projectnaam en het projectbestand wordt op hetzelfde niveau aangemaakt.

    Waarschuwing: als u het huidige project niet opslaat, worden de map Zonder naam en onderliggende mappen verwijderd wanneer u het project afsluit.

  4. Wanneer u meer projecten aanmaakt en opslaat, worden die en de bijbehorende submappen op hetzelfde niveau opgeslagen, zodat u ze eenvoudig kunt vinden en openen.

Project submappen gebruiken uitschakelen

De optie Project submappen gebruiken is een projectinstelling. U kunt die per project instellen, maar nadat u een nieuw project hebt aangemaakt, kunt u deze optie voor dat project niet meer wijzigen. Het project gebruikt dezelfde modus ongeacht de instelling van deze optie. Daarom moet u de optie indien gewenst uitschakelen voordat u een project aanmaakt.

  1. Selecteer Tools > Opties. Het dialoogvenster Opties verschijnt.
  2. Klik op Bestandslocaties in het linker deelvenster.
  3. Schakel de optie Project submappen gebruiken in het groepsvak Projectbeheer uit. De vakken Exportmap, Download en import map en de optie Geïmporteerde bestanden naar importmap kopiëren kunnen nu worden gewijzigd.
  4. Klik op OK.

    NB: wanneer u Project submappen gebruiken inschakelt, wordt de optie Geïmporteerde bestanden naar importmap kopiëren ook ingeschakeld, maar die kunt u ook afzonderlijk instellen wanneer u geen project submappen gebruikt.

Tip: u kunt handmatig extra submappen aanmaken op basis van hoe uw data is georganiseerd. Wanneer er bijvoorbeeld verschillende veldploegen zijn die op meerdere dagen data verzamelen, kunt u afzonderlijke submappen voor die ploegen of dagen aanmaken.

Aanverwante onderwerpen

Opties voor bestandslocaties

Resultaten van standaard maplocaties


Resultaten van standaard maplocaties

Resultaten van bestandsbewerkingen wanneer Project submappen gebruiken ingeschakeld is:

Bewerking | Resultaat
Nieuw project | Er wordt een nieuw projectbestand aangemaakt en een nieuwe submap met de naam Zonder naam wordt aangemaakt wanneer databestanden worden gekopieerd. Als het project niet wordt opgeslagen, wordt deze submap verwijderd.
Project opslaan | Als het project voor de eerste keer wordt opgeslagen, wordt de naam van de submap Zonder naam gewijzigd in de naam van het projectbestand. Als de submap leeg is, wordt hij verwijderd.
Project opslaan als | Het projectbestand wordt onder de nieuwe naam opgeslagen. Als het project bijbehorende data heeft, wordt de project submap gekopieerd en met de nieuwe naam opgeslagen.
Bestand downloaden | Gedownloade data wordt in de import submap van het project opgeslagen.
Bestand exporteren | Geëxporteerde data wordt in de export submap van het project opgeslagen.
Bestand importeren | Geïmporteerde data wordt in de import submap van het project opgeslagen.

Aanverwante onderwerpen

Opties voor bestandslocaties

Standaard bestandslocaties instellen


Opties voor Internet downloads

Met deze opdracht geeft u het dialoogvenster Opties weer, waarin de voorkeuren voor Internet downloads worden getoond.

Naar deze instellingen gaan:

  1. Selecteer Tools > Opties. Het dialoogvenster Opties verschijnt.
  2. Klik op Internet Download in het linker deelvenster.

De volgende opties zijn beschikbaar:

Opties
Altijd het dialoogvenster 'Download parameters' weergeven | Schakel deze optie uit wanneer u wilt dat het dialoogvenster Download parameters alleen verschijnt wanneer de projectdata niet alle parameters bevat die voor het downloadproces nodig zijn.
.EXE bestand uitpakken toestaan, indien mogelijk. | Vink deze optie aan als u niet telkens om bevestiging wilt worden gevraagd telkens wanneer er een uitvoerbaar (executable) bestand wordt gedownload. Deze optie wordt alleen voor vertrouwde websites aanbevolen.

Aanverwante onderwerpen

Applicatie opties kiezen

Opties voor bestandslocaties

Opties voor opstarten en weergave


Opties voor veld data

Gebruik deze optie om de locatie op te geven voor de rapportsjabloon met de naam SCS900 Reporting Utility.xls of SCS Report Utility.xls, dat met de SCS900 Report Utility is geïnstalleerd. Deze sjabloon wordt gebruikt wanneer u de resultaten van een werkorder bekijkt. Het standaard pad is C:\Program Files\Trimble\.

Naar deze instellling gaan:

  1. Selecteer Extra > Opties. Het dialoogvenster Opties verschijnt.
  2. Klik op Veld data en vervolgens Bestandslocaties in het linker deelvenster
Opties
Sjabloon werkorder rapport | Typ het pad naar het bestand van de SCS Report Utility in het vak, of klik op [image] om naar het pad te bladeren.

Aanverwante onderwerpen

Applicatie opties kiezen

Resultaten van standaard maplocaties

Opties voor opstarten en weergave

Standaard bestandslocaties instellen


Opties voor externe services

Gebruik het dialoogvenster Opties om gebruikersprofielen voor externe services in te stellen, bijvoorbeeld voor de Connected Community en andere websites die met deze software werken. Voor informatie over het verkrijgen van een account bij een externe service kunt u contact opnemen met uw dealer.

Opties voor externe services instellen:

  1. Selecteer Extra > Opties. Het dialoogvenster Opties verschijnt.
  2. Onder Algemeen in het linker deelvenster klikt u op Externe services.
  3. Selecteer de service die u wilt gebruiken in de lijst Service.
  4. Voer de gegevens van uw gebruikersprofiel in de desbetreffende velden in en klik op OK.

    De opties kunnen verschillen afhankelijk van de externe service die u hebt geselecteerd. Als u de vereiste velden niet allemaal hebt ingevuld, wordt u gevraagd dat alsnog te doen wanneer u selecteert dat u een bepaalde externe service wilt gebruiken.

    NB: als er een wachtwoord veld aanwezig is, kunt u het wachtwoord hier invoeren, zodat u daar niet om wordt gevraagd wanneer u selecteert dat u een bepaalde externe service wilt gebruiken. Geadviseerd wordt echter het wachtwoord niet hier in te voeren, maar in het dialoogvenster Inlog informatie invoeren wanneer u bij de externe service inlogt. Zolang Trimble Business Center geopend blijft, hoeft u de inlog informatie niet telkens opnieuw in te voeren wanneer u de externe service gebruikt.

    NB: als er geen opties beschikbaar zijn in de lijst Service neemt u contact op met uw dealer voor meer informatie over externe services.

Aanverwante onderwerpen

Inloggen bij externe services

Een extern bestand openen

Een bestand extern opslaan

Connected Community


Inloggen bij externe services

Het dialoogvenster Inlog informatie invoeren verschijnt als u probeert toegang te krijgen tot een externe service (selecteer bijvoorbeeld TCC > Extern bestand openen om naar Connected Community te gaan) en u niet alle vereiste velden in het gebruikersprofiel voor de externe service ingevuld hebt in Extra > Opties > Externe services.

Inloggen bij een externe service:

In het dialoogvenster Inlog informatie invoeren vult u de vereiste velden in en vervolgens klikt u op OK.

Zolang Trimble Business Center geopend blijft, hoeft u de inlog informatie niet telkens opnieuw in te voeren wanneer u naar de externe service gaat.

Aanverwante onderwerpen

Optie Externe services

Een extern bestand openen

Een bestand extern opslaan

Connected Community


Trimble Solution Improvement programma

Het Trimble Solution Improvement programma (TSIP) is door Trimble geïmplementeerd om ons te helpen de kwaliteit, betrouwbaarheid en prestaties van onze software producten te verbeteren. Als u ervoor kiest om aan het programma deel te nemen, verzamelt de software anonieme informatie over uw hardware configuratie en op welke manier u de software gebruikt. Van tijd tot tijd wordt er een bestand dat de verzamelde informatie bevat naar Trimble verzonden, zodat wij trends en gebruikspatronen kunnen identificeren.

Er wordt geen informatie verzameld die kan worden gebruikt om uw identiteit vast te stellen of contact met u op te nemen. U kunt op elk moment besluiten niet meer deel te nemen aan TSIP.

Kiezen of u al dan niet deelneemt aan TSIP:

  1. Als het dialoogvenster Improvement programma nog niet wordt weergegeven:
    1. Selecteer Extra > Opties.
    2. Onder Algemeen in het linker deelvenster klikt u op Improvement programma.
  2. Lees de getoonde informatie aandachtig door. Voor meer informatie klikt u op de link in het dialoogvenster.
  3. Selecteer de gewenste optie om wel of niet deel te nemen aan TSIP.
  4. Klik op OK.


Projecten aanmaken, configureren en opslaan

In dit hoofdstuk

Een nieuw project aanmaken

Een project aanmaken om te delen met Trimble RealWorks

Een projectsjabloon gebruiken

Een bestaand project openen

Een extern bestand openen

Projectbestanden op afstand onderhouden

Trimble Geomatics Office (TGO) projecten converteren

Een project opslaan

Een bestand extern opslaan

Projectbestanden op afstand onderhouden

Projectdata op TCC publiceren

Een project archiveren

Project instellingen kiezen

Lokale site instellingen kiezen

Een weergave of rapport afdrukken


Een nieuw project aanmaken

U kunt een nieuw project aanmaken met de standaard sjabloon, of u kunt een andere sjabloon selecteren waarmee u het nieuwe project aanmaakt.

Een nieuw project met de standaard sjabloon aanmaken:

  • Klik op het symbool [image]. Dit is de snelste manier om een nieuw project aan te maken.

Een nieuw project aanmaken met een sjabloon naar keuze:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Nieuw project.
    • Druk op [Ctrl] + N.
  2. In het dialoogvenster Nieuw project selecteert u een sjabloon.
  3. Klik op OK.

Een nieuw project bij het starten van de applicatie aanmaken:

  1. Selecteer Tools > Opties. Het dialoogvenster Opties verschijnt.
  2. Selecteer Algemeen > Opstarten en weergave.
  3. Selecteer Nieuw standaard project openen in de lijst Uitgangstoestand.
  4. Klik op OK. Telkens wanneer u dit programma start, wordt een nieuw project op basis van de standaard sjabloon gestart.

NB: bij het aanmaken van een nieuw project wordt een geopend project gesloten.

Aanverwante onderwerpen

Applicatie opties kiezen

Projectinstellingen kiezen

De standaard sjabloon wijzigen

Opties voor opstarten en weergave


Een project aanmaken om te delen met Trimble RealWorks

Trimble Business Center biedt de mogelijkheid projecten aan te maken die kunnen worden geopend in Trimble RealWorks (versie 7.0 of later), een krachtige software applicatie die wordt gebruikt om gescande data naar 3D eindproducten te transformeren. De combinatie van de post-processing mogelijkheden voor inmeetdata in Trimble Business Center en de mogelijkheden voor het manipuleren van gescande data in Trimble RealWorks biedt een bijna naadloze totaaloplossing voor het verwerken van gescande data en produceren van 3D eindproducten, die naar CAD ontwerppakketten kunnen worden geëxporteerd. Hierna volgt een voorbeeld van een mogelijke werkwijze:

NB: om een Trimble Survey Project (.tspx) bestand aan te kunnen maken, zoals hierna wordt beschreven, moet u de optie Trimble Survey Project hebben geselecteerd

bij de installatie van Trimble Business Center.

  1. Selecteer Bestand > Nieuw Trimble Survey project (*.tspx) en selecteer de gewenste projectsjabloon die u voor het nieuwe project wilt gebruiken.
  2. In het dialoogvenster Nieuw project selecteert u een geschikte map om de nieuwe projectmap in op te slaan. Daarna voert u een naam voor het Trimble Survey Project (.tspx) projectbestand in dat moet worden aangemaakt. Klik daarna op Opslaan.

    In de geselecteerde map wordt een nieuwe projectmap aangemaakt. De naam van de nieuwe map is dezelfde als de naam die u voor het Trimble Survey Project (.tspx) bestand hebt ingevoerd. Alle aan het project gerelateerde bestanden worden in de projectmap opgeslagen, inclusief het nieuw aangemaakte .tspx projectbestand.

    NB: de verwerkte projectdata wordt in feite in een .vse projectbestand met een willekeurige naam in de map opgeslagen. U kunt een .vse projectbestand echter niet direct openen in Trimble Business Center zoals dat met een .vce bestand kan. In plaats daarvan moet u het bijbehorende .tspx bestand openen.

  3. Indien nodig selecteert u Project > Project instellingen om de project instellingen voor het nieuwe project te (her)configureren, alsmede het juiste coördinatensysteem te selecteren.
  4. Importeer de inmeetdata in uw project.

    Voor elk Trimble Survey Controller job (.job) bestand, Trimble Access job bestand, of JobXML (.jxl) bestand dat u in het project importeert, wordt er een submap in de projectmap aangemaakt, waarin het geïmporteerde databestand en eventuele bijbehorende fotobestanden worden opgeslagen. (Alle bestanden van andere bestandstypen worden direct in de projectmap geïmporteerd, niet in een submap.) Hierdoor wordt verzekerd dat meerdere gerefereerde afbeeldingbestanden met dezelfde naam in afzonderlijke mappen worden opgeslagen en niet worden overschreven.

  5. U kunt de inmeetdata naar behoefte verwerken, analyseren en wijzigen, om de hoogste coördinaten precisie van de ingemeten punten te bereiken.

    De locatie van de gescande datapunten wordt gebaseerd op de coördinaten die zijn bepaald voor de verwerkte ingemeten punten waarop het scanapparaat opgesteld is.

    NB: Trimble RealWorks refereert direct aan de scandata (.tsf) bestanden. Dus als u gescande punten in Trimble Business Center verwijdert, maken die nog steeds deel uit van het project wanneer het in Trimble RealWorks wordt geopend.

  6. Als u klaar bent met het verwerken van de data in uw project, selecteert u Bestand > Project opslaan of Bestand > Project sluiten (en kiest u ervoor om wijzigingen op te slaan).
  7. Open het Trimble Survey Project (.tspx) bestand in Trimble RealWorks en werk naar behoefte met de gescande data.

    Trimble RealWorks moet toegang hebben tot de gehele projectmap om het Trimble Survey Project (.tspx) bestand te kunnen openen. Voor meer informatie raadpleegt u de documentatie die bij Trimble RealWorks meegeleverd is.


Een projectsjabloon gebruiken

Er zijn diverse standaard sjablonen beschikbaar, zodat u projecten altijd met dezelfde afstandeenheid kunt starten. Het is echter nog efficiënter om uw eigen sjablonen aan te maken. In uw eigen sjablonen kunt u nog meer projectinstellingen opslaan, zoals:

  • Bedrijfsnaam, gebruikers- en bestandsinformatie, zoals veld- en kantoorpersoneel, telefoonnummers en adressen
  • Coördinatensysteem informatie, bijv. een datumtransformatie en geoïde model
  • Eenheden, bijv. voor coördinatenformaat
  • Weergave instellingen, zoals een plotschaal en definitie van rasterlijnen
  • Weergavefilters en selectiesets
  • Rekenkundige instellingen, zoals horizontale en verticale toleranties

Wanneer u projecten op basis van uw eigen sjablonen start, worden door u ingevoerde instellingen ook meegenomen, waardoor u tijd en moeite bespaart en uw projecten consequenter zijn. U kunt sjablonen ook met collega's delen, zodat in het gehele bedrijf op consequente wijze wordt gewerkt.

Aanverwante onderwerpen

Een projectsjabloon aanmaken


Een projectsjabloon aanmaken

Wanneer u een project als sjabloon opslaat, worden alle projectinstellingen en data in het nieuwe sjabloonbestand opgeslagen en wordt de naam van de nieuwe sjabloon aan de lijst van sjablonen toegevoegd.

Waarschuwing: data die berekend moet worden in projectsjablonen opslaan wordt niet aanbevolen; de data wordt mogelijk niet goed herberekend.
NB: een goed idee is het aanmaken van een sjabloon voor elke set van coördinatensysteem/projecteenheden die u vaak gebruikt.

Een projectsjabloon met behulp van een bestaand project aanmaken:

  1. Open een project dat u als sjabloon wilt gebruiken of maak daarvoor een nieuw project aan.
  2. Bekijk de projectinstellingen en wijzig die indien nodig.
  3. Maak layers en weergavefilters aan die u in toekomstige projecten wilt gaan gebruiken.
  4. Verwijder onnodige data uit het project.
  5. Selecteer Bestand > Project als sjabloon opslaan. Het dialoogvenster Project als sjabloon opslaan verschijnt.
  6. In het veld Naam typt u een naam voor de sjabloon.
  7. Als u deze sjabloon wilt gebruiken wanneer u een project aanmaakt door op het symbool [image] te klikken, vinkt u het vakje Project als standaard sjabloon opslaan aan.
  8. Klik op OK. De sjabloon wordt in de sjablonenmap opgeslagen. Wanneer u Bestand > Nieuw project selecteert, wordt de sjabloon bij de andere sjablonen weergegeven.

Een projectsjabloon verwijderen:

  1. Selecteer Bestand > Project als sjabloon opslaan. Het dialoogvenster Project als sjabloon opslaan verschijnt.
  2. Klik in de linker kolom op de sjabloon die u wilt verwijderen.
  3. Klik op Verwijderen. Er verschijnt een bericht waarin u om bevestiging wordt gevraagd.

    NB: u kunt de sjabloon die als standaard ingesteld is niet verwijderen. Als u de standaard sjabloon wilt verwijderen, moet u eerst een andere als standaard instellen.

  4. Klik op Ja.
  5. Klik op OK.

Aanverwante onderwerpen

De standaard sjabloon wijzigen

De sjablonenmap wijzigen

Een nieuw coördinatensysteem definiëren

Een weergavefilter aanmaken

Een project opslaan

Opdracht project opslaan als


De standaard sjabloon wijzigen

Wanneer u een nieuw project aanmaakt door op het symbool [image] op de werkbalk te klikken, wordt de standaard sjabloon gebruikt.

De standaard sjabloon wijzigen:

  1. Selecteer Project als sjabloon opslaan.
  2. Selecteer de sjabloon die u als standaard sjabloon wilt gebruiken.
  3. Klik op Maak standaard.
  4. Klik op OK.

Aanverwante onderwerpen

Een projectsjabloon aanmaken

De sjablonenmap wijzigen


Een bestaand project openen

Gebruik deze opdrachten om een recent project snel te openen, of naar een ander bestaand project te bladeren.

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Project openen.
    • Klik op het symbool [image] op de werkbalk.
    • Druk op [Ctrl] + O.

    Het dialoogvenster Bestand openen verschijnt, waarin een lijst van beschikbare projecten in de laatst geopende map wordt weergegeven.

  2. Selecteer een project in de lijst, of blader naar een project in een andere map.
  3. Klik op Openen.

Een recent project openen:

  • Selecteer Bestand en selecteer vervolgens een project in de lijst van recente projecten (onder aan het menu Bestand). Het project wordt geopend.

NB: bij openen van een project wordt een project dat op dat moment geopend is gesloten.

Aanverwante onderwerpen

Een nieuw project aanmaken

Opties voor opstarten en weergave


Een extern bestand openen

Externe bestanden zijn opgeslagen in mappen op servers van externe services, zoals Connected Community (TCC). U kunt een extern project openen of een extern databestand direct in uw huidige project importeren.

U kunt een extern bestand ook vergrendelen, zodat niemand anders het kan wijzigen en het originele bestand kan overschrijven. Wanneer u een bestand vergrendelt, verschijnt er een [image] symbool naast de naam, dat aangeeft dat het vergrendeld is. Er wordt een kopie van het vergrendelde bestand aangemaakt; aan de bestandsnaam hiervan wordt (Working Copy) toegevoegd. De werkkopie kan worden gewijzigd en door iedereen op de externe locatie worden opgeslagen, maar de oorspronkelijke, vergrendelde versie kan alleen (met de werkkopie) worden overschreven door de persoon die het bestand heeft vergrendeld.

Voor uitgebreide informatie, zie Projectbestanden op afstand onderhouden.

NB: Voor sommige externe services, o.a. TCC, is vereist dat u een gebruikersprofiel instelt voordat u met deze opdracht toegang krijgt. Om een gebruikersprofiel voor services in te stellen, zie Opties voor externe services.

Een extern project openen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer TCC > Extern bestand openen.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Extern bestand openen verschijnt en toont een lijst van de mappen, projecten en bestanden die voor u toegankelijk zijn.

    NB: welke paden worden weergegeven, is afhankelijk van de rechten die u toegewezen hebt gekregen door de beheerder van de externe service. Voor toegang tot andere locaties neemt u contact op met uw dealer.

  2. Dubbelklik op de mappen om naar het project of de benodigde bestanden te navigeren. Om in de mappenstructuur omhoog te navigeren, dubbelklikt u op de map met de naam "...".
  3. Dubbelklik op een project om het te openen, of op databestanden om die te importeren. Externe projecten die u opent, worden automatisch in uw lokale projectmap opgeslagen. Data van externe bestanden die u importeert, wordt aan uw huidige project toegevoegd.

    NB: als u een extern bestand importeert, zijn de instellingen zoals gespecificeerd in het opdrachtvenster Import voor dat type bestand van toepassing op de import. Daarom wilt u die instellingen mogelijk eerst configureren voordat u een bepaald type bestand gaat importeren.

Een bestand vergrendelen of ontgrendelen (uitchecken / inchecken):

  • Rechtsklik op het bestand in het dialoogvenster Extern bestand openen en selecteer Uitchecken of Inchecken in het contextmenu.

Aanverwante onderwerpen

Een bestand extern opslaan

Een bestaand project openen


Projectbestanden op afstand onderhouden

Deze software biedt de mogelijkheid een projectbestand (.vce) in de Connected Community (TCC) op afstand te onderhouden, waarbij u toegang hebt tot dat bestand gezamenlijk met anderen aan wie ook toegang is verleend. In het navolgende worden onderwerpen besproken waarmee u rekening moet houden bij het onderhouden van externe bestanden in TCC en het openen van die bestanden vanuit deze software.

Nadat u uw TCC gebruikersprofiel hebt opgegeven (door selecteren van Extra > Opties, klikken op Externe services en invullen van de velden in het dialoogvenster Opties), kunt u de opdracht Extern bestand openen gebruiken om een extern opgeslagen bestand te openen alsof het zich op uw lokale vaste schijf bevindt. Voordat u het bestand opent, moet u bepalen of u het in TCC moet uitchecken, om te voorkomen dat anderen het kunnen wijzigen terwijl u ermee aan het werk bent. Alleen de gebruiker die het bestand heeft uitgecheckt kan het wijzigen en de resultaten opslaan. Als u een bestand dat zich in TCC bevindt wilt wijzigen en de wijzigingen wilt opslaan, moet u het altijd uitchecken. Nadat u de wijzigingen hebt opgeslagen checkt u het bestand weer in, zodat anderen het eventueel kunnen uitchecken.

Wanneer u een bestand in TCC uitcheckt, wordt het oorspronkelijke bestand vergrendeld en een bewerkbare kopie gemaakt. U kunt de gewenste wijzigingen dan in de bewerkbare kopie aanbrengen. Als u het bestand weer incheckt, overschrijft TCC het originele bestand met de gewijzigde kopie, waardoor uw wijzigingen worden opgeslagen en wordt het origineel weer ontgrendeld.

Iets anders waar u rekening mee moet houden is dat TCC een versiehistorie van elk projectbestand bijhoudt. Telkens wanneer u een bestand in TCC opslaat, worden de door u aangebrachte wijzigingen in een kopie van dat bestand opgeslagen, waardoor u indien nodig op een eerdere versie kunt terugvallen. De gebruikte schijfruimte wordt bepaald door hoe vaak het bestand wordt opgeslagen. U kunt schijfruimte besparen, door nieuwe versies van een bestand pas op te slaan wanneer u een belangrijke mijlpaal in het project hebt bereikt.

Wanneer u de opdracht Extern bestand openen gebruikt om een bestand in TCC vanuit deze software te openen, wordt er een kopie van het extern opgeslagen bestand op uw lokale vaste schijf gemaakt. Dat bestand bevindt zich in de projectbeheer map die u hebt ingesteld op de pagina Bestandslocaties van het dialoogvenster Opties. De opdracht Project opslaan wordt gebruikt om de projectdata in het lokale bestand in het geheugen op te slaan. Na het openen van een extern in TCC opgeslagen projectbestand wordt bij het tussendoor opslaan van het bestand terwijl u aan het project werkt het bestand lokaal opgeslagen. Dit heeft geen effect op de bestandsversie die in TCC opgeslagen is. Daarom moet u het bestand terwijl u eraan werkt van tijd tot tijd lokaal opslaan, totdat u alle gewenste wijzigingen hebt aangebracht en u die via TCC voor anderen beschikbaar wilt maken. Dit moet u doen, ongeacht of u het bestand al dan niet uitgecheckt hebt toen u het opende in TCC.

Wanneer u het bestand weer in TCC opslaat met de opdracht Bestand extern opslaan, bladert u eerst naar de bestandsruimte en map in TCC waarin u het bestand wilt opslaan. Als u een bestand opslaat dat u eerder in de geselecteerde TCC map hebt geopend, ziet u dat het bestand in die map aanwezig is, maar u hoeft dat bestand niet te selecteren als bestandsnaam, omdat het bestand dat u opslaat al bekend is. Wat er gebeurt, is in feite dat de lokale kopie van het project op uw vaste schijf naar TCC wordt gekopieerd, waarbij de bestaande versie wordt overschreven, indien van toepassing. Als u het project nog niet eerder als lokale kopie in het geheugen hebt opgeslagen, doet deze software dat automatisch voordat de lokale versie naar TCC wordt gekopieerd.

Het eindresultaat van de opdracht Bestand extern opslaan is dat er identieke kopieën van het huidige project extern in TCC en op uw lokale vaste schijf aanwezig zijn. De lokale kopie blijft aanwezig na het extern opslaan. Wanneer u daarna de opdracht Extern bestand openen nogmaals gebruikt en hetzelfde bestand opent, probeert de software opnieuw een kopie van het externe bestand in de huidige projectbeheer map op uw vaste schijf op te slaan. Omdat dit bestand daar al aanwezig is, wordt u gevraagd of u het bestaande bestand wilt overschrijven. Normaal gesproken zult u de lokale kopie inderdaad willen overschrijven, omdat de externe versie in TCC mogelijk door anderen gewijzigd en opgeslagen is sinds de versie op uw lokale schijf naar TCC is gekopieerd.

Wanneer u vanuit deze software een extern bestand opent, kunt u na het selecteren van het bestand in het dialoogvenster Extern bestand openen rechtsklikken en kiezen om het bestand in TCC uit te checken (zoals hierboven beschreven). In deze software wordt dat "vergrendelen" van het bestand genoemd. U klikt op de opdracht Bestand vergrendelen in het contextmenu om dat bestand uit te checken en te vergrendelen. Zoals eerder opgemerkt, maakt TCC als dat gebeurt een bewerkbare kopie van het vergrendelde bestand, waarbij de term "-EditCopy" aan de bestandsnaam wordt toegevoegd. Als u bijvoorbeeld een bestand met de naam Utrecht Centraal.vce vergrendelt, krijgt de bewerkbare kopie de naam Utrecht Centraal-EditCopy.vce. Dit is de kopie die u moet openen, waarbij die naar uw lokale computer wordt gekopieerd. Dit is het bestand met de aangepaste naam dat u wijzigt totdat u het weer in TCC opslaat en mogelijk weer incheckt.

Zoals hierboven beschreven, biedt TCC de mogelijkheid, wanneer u een extern bestand opent, dat bestand desgewenst te vergrendelen alvorens het te openen. Wanneer u het bestand extern opslaat, wilt u het waarschijnlijk kopiëren (dat wil zeggen: de opdracht Bestand extern opslaan uitvoeren) voordat het resulterende bestand in TCC wordt ontgrendeld. De opdracht Bestand extern opslaan biedt momenteel niet de mogelijkheid het bestand te ontgrendelen als onderdeel van het opslaan, omdat het desbetreffende dialoogvenster direct sluit bij opslaan van het bestand. Daarom kunt u ervoor kiezen het bestand in TCC zelf weer in te checken. Dat is echter ook eenvoudig mogelijk vanuit deze software, met behulp van de opdracht Extern bestand openen, waarbij u naar het bestand bladert, op de eigenlijke bestandsnaam klikt (niet de bewerkbare kopie die bij het uitchecken is aangemaakt), rechtsklikt om het contextmenu te openen en Inchecken selecteert. Het bestand wordt ontgrendeld. De bewerkbare kopie van het bestand wordt verwijderd en u kunt de bewerking Extern bestand openen vervolgens annuleren.

Aanverwante onderwerpen

Een extern bestand openen

Een bestand extern opslaan


Trimble Geomatics Office (TGO) projecten converteren

U kunt Trimble Geomatics Office (TGO) versie 1.63 projecten naar Trimble Business Center (.vce) projecten converteren met behulp van de opdracht TGO project converteren.

NB: TGO projecten, gemaakt met een versie van TGO vóór versie 1.63 kunnen niet worden geconverteerd.

TGO projecten converteren:

  1. Als er een project geopend is, sluit u dat.

    De opdracht TGO project converteren is niet beschikbaar als er een project geopend is in het venster van Trimble Business Center.

  2. Selecteer Bestand > TGO project converteren.
  3. In het opdrachtvenster TGO project converteren klikt u op de knop Bladeren [image] en gaat u naar de TGO projectmap die een of meer projecten bevat die u wilt converteren.

    De TGO projecten in de geselecteerde map worden weergegeven in de lijst Project(en) selecteren.

  4. In de lijst Project(en) selecteren selecteert u een of meer projecten om te converteren. Gebruik de Ctrl of Shift toets om meerdere bestanden te selecteren.

    Als u één project geselecteerd hebt, kunt u de optie Project converteren en openen selecteren, om het project automatisch in Trimble Business Center te openen nadat het is geconverteerd. In dat geval wordt het opdrachtvenster TGO project converteren gesloten en kunt u het pas opnieuw openen nadat u het zojuist geopende project gesloten hebt.

    Als u meerdere projecten hebt geselecteerd, is de optie Project converteren en openen niet beschikbaar.

    In de Selecteer doel map wordt standaard de projectmap weergegeven die is ingesteld in het dialoogvenster Opties (Extra > Opties). Indien nodig klikt u op de knop Bladeren [image] om een andere locatie te selecteren.

  5. Klik op de knop Converteren.

    De geselecteerde TGO projecten worden naar Trimble Business Center projecten geconverteerd. Als de optie Project converteren en openen geselecteerd is, wordt het project automatisch in Trimble Business Center geopend nadat het is geconverteerd.

  6. Als u klaar bent, klikt u op de knop Sluiten.

    NB: als het geconverteerde TGO project een netwerk vereffening bevat en u nog meer inmeetdata uit het project in Trimble Business Center wilt importeren, moet u die vereffening eerst verwijderen en het netwerk daarna opnieuw vereffenen in Trimble Business Center. Hierdoor wordt verzekerd dat de nieuwe geïmporteerde data correct in de bestaande data wordt ingepast. Om de netwerk vereffening die in TGO is uitgevoerd te verwijderen, selecteert u Meten > Vereffeningsresultaten verwijderen.


Een project opslaan

U kunt een project opslaan, een andere naam geven, of een project in een andere map of onder een andere bestandsnaam opslaan.

Een project opslaan:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Opslaan.
    • Druk op [Ctrl] + S.
    • Klik op het symbool [image] op de werkbalk.
  2. Selecteer de map waarin u het bestand wilt opslaan en geef het bestand een naam.
  3. Klik op Opslaan.

De naam van een bestaand project wijzigen:

  1. Selecteer Bestand > Opslaan als. Het dialoogvenster Opslaan als verschijnt.
  2. Selecteer de map waarin u het bestand wilt opslaan in het vak Opslaan in.
  3. Typ een naam in het vak Bestandsnaam.
  4. Klik op Opslaan.

NB: u kunt een bestaand project niet overschrijven door een project dezelfde naam als een bestaand project te geven.

Aanverwante onderwerpen

Een project archiveren

Een projectsjaboon aanmaken

Opdracht Alle vensters sluiten

Opdracht Project sluiten


Een bestand extern opslaan

U kunt projecten voor uw collega's beschikbaar maken door die in een gedeelde map op een server van een externe service zoals Connected Community (TCC) op te slaan. Wanneer u een bestand extern opslaat, maakt u in feite een kopie van het bestand dat lokaal is opgeslagen.

Voor meer informatie, zie Projectbestanden extern onderhouden.

Een bestand extern opslaan:

  1. Sla het bestand op, zodat het in de huidige toestand wordt gekopieerd wanneer u het extern opslaat.
  2. Ga op één van de volgende manieren te werk:
    • Selecteer TCC > Bestand extern opslaan.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Bestand extern opslaan verschijnt.

  3. Dubbelklik op de mappen om naar de locatie te navigeren waar u het bestand wilt opslaan.
  4. Klik op Opslaan. Het bestand wordt extern opgeslagen onder dezelfde naam als het lokale bestand.

Aanverwante onderwerpen

Een extern bestand openen

Een project archiveren


Projectdata op TCC publiceren

Gebruik de opdracht Publiceren op TCC om allerlei praktische soorten projectdata direct op Connected Community (TCC) op te slaan, zodat uw collega's die kunnen bekijken. Data die u kunt uploaden is o.a.:

  • Huidig projectbestand
  • Georeferentie afbeeldingen
  • Data layers
  • Plattegrond weergave afbeeldingen en Google™ Earth plaatsmarkeringen van de opdracht Afbeelding vastleggen
  • 3D model weergaven van de opdracht 3D vastleggen

Publiceren op TCC biedt de mogelijkheid op eenvoudige wijze informatie over uw project op te slaan in de juiste TCC bestandsruimte en map, om het delen van job site data met uw collega's te stroomlijnen.

Voorwaarden:

  • TCC account
  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

De opdracht activeren:

  • Selecteer TCC > Publiceren op TCC (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Opties:

  • TCC bestandsruimte - Selecteer de submap die u gebruikt als samenwerkingsruimte binnen uw TCC organisatie.
  • Projectbestand publiceren - Hiermee upload u het .vce bestand, als u dat hebt opgeslagen. Bijzondere opmerking over het publiceren van projectbestanden...
  • Georeferentie afbeeldingen publiceren - Hiermee upload u eventuele afbeeldingen met georeferentie die u hebt geïmporteerd en afbeeldingen die u van een georeferentie hebt voorzien.
  • Layers publiceren - Hiermee upload u een layer-.kml bestand (Google Earth plaatsmarkering) voor deze typen data in uw project: contour, punt, punt feature, lijn feature, baan, waarneming, basislijn, lijnstring en profielweergave.
  • Snapshots map publiceren - Hiermee upload u aanwezige .gif, .jpg, png en .tif bestanden, gemaakt met de opdracht Afbeelding vastleggen.
  • Snapshots3D map publiceren - Hiermee upload u aanwezige .hsf en .hmf bestanden, gemaakt met de opdracht 3D vastleggen.

Daarnaast wordt in TCC het volgende bestand aangemaakt:

  • Inventory.xml - Bevat een lijst van alle bestanden die met de opdrachten zijn ge-upload.

Scenario's:

  • Als u geen toepasselijke data hebt (zoals een opgeslagen project), of geen van de vakjes hebt aangevinkt, wordt er een leeg Inventory.xml bestand naar TCC ge-upload.
  • Als er bestanden met dezelfde naam en van hetzelfde type in de geselecteerde map aanwezig zijn, zal de opdracht de bestanden synchroniseren; bestanden zonder duplicaat worden ge-upload en reeds aanwezige bestanden worden alleen overschreven door nieuwere bestanden (op basis van de datum en tijd) met dezelfde naam en hetzelfde type.

Aanverwante onderwerpen

Connected Community

Opties voor externe services

3D projectdata vastleggen

Een afbeelding van de Plattegrond weergave vastleggen

Een extern bestand openen

Een bestand extern opslaan

Data importeren en exporteren m.b.v. Trimble Access Drive


Notitie over het publiceren van projectbestanden in TCC

Wanneer u een project op de Trimble Connected Community (TCC) website opslaat, wordt alleen het VCE (.vce) projectbestand op de site opgeslagen. De projectmap, die de originele databestanden bevat die in het project worden gebruikt, wordt niet op de site opgeslagen. Omdat het VCE projectbestand alle data bevat die in het project wordt gebruikt, is dit doorgaans geen probleem voor een gebruiker die het VCE projectbestand heeft gedownload, maar de projectmap niet lokaal heeft opgeslagen. De gebruiker kan de meeste functies in de software uitvoeren. Hij kan echter geen basislijnen verwerken met de opdracht Basislijnen verwerken, of satellietsessies bewerken met de opdracht Sessie editor, omdat de software toegang tot de projectmap moet hebben om deze functies uit te kunnen voeren. In dat geval moet de gebruiker de projectmap naar zijn lokale station kopiëren in C:\Documents and Settings\(gebruikersnaam)\Mijn documenten\Trimble Business Center.

De opdracht Project archiveren kan worden gebruikt om het VCE projectbestand en de projectmap in een ZIP bestand te comprimeren dat kan worden overgebracht. Indien geïnstalleerd, kan Trimble WebDrive worden gebruikt om de projectmap (of het ZIP bestand) naar de TCC website te uploaden en het van de TCC website naar een lokaal station te downloaden.

Aanverwante onderwerpen

Projectdata in TCC publiceren


Een project archiveren

Gebruik deze opdracht om een projectbestand (.vce) en bijbehorende submap op te slaan in een gecomprimeerd (.zip) bestand met dezelfde naam. Hiermee kunt u alle onderdelen van een project snel in een kleiner bestand comprimeren, dat geschikt is om naar een collega te sturen of te archiveren.

NB: het archiveren van bestanden werkt alleen als u Gebruik project submappen in het deel Bestandslocaties van het dialoogvenster Opties aangevinkt hebt.

Een project archiveren:

  1. Zorg dat het project dat u wilt archiveren gesloten is.
  2. Selecteer Bestand > Project archiveren. Het dialoogvenster Een project archiveren verschijnt.
  3. Selecteer het bestand dat u wilt archiveren in het vak Opslaan in.
  4. Klik op Opslaan. Het .zip bestand verschijnt naast het projectbestand en de submap.

Aanverwante onderwerpen

Een project opslaan

Standaard bestandslocaties instellen


Project instellingen kiezen

Gebruik het dialoogvenster Project instellingen om diverse parameters voor uw projecten in te stellen, zoals instellingen voor coördinatensystemen, eenheden, berekeningen en weergaven. Voor een beschrijving van elke instelling klikt u op de naam van de instelling. De beschrijving verschijnt dan in het informatievak onder in het dialoogvenster. Voor uitleg over termen gaat u naar de Verklarende woordenlijst.

Tip: u kunt tijd en moeite besparen en uw projecten consistenter maken door projectinstellingen te kiezen en vervolgens het project als sjabloon op te slaan, op basis waarvan u andere projecten begint. U kunt ook instellingen voor basislijnverwerking en netwerkvereffening als "stijl" opslaan, vergelijkbaar met een sjabloon. Sjablonen en stijlen kunt u met collega's gemeenschappelijk gebruiken, ten behoeve van consistent werken in het gehele bedrijf.

Naar de project instellingen gaan:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik op een deel om de instellingen te bekijken. Wanneer u op een eigenschap klikt, verschijnt er een beschrijving in het informatievak onder in het dialoogvenster.
  3. Wijzig de instellingen naar behoefte en klik op OK.

    NB: instellingen in grijze tekst kunt u alleen lezen, instellingen in zwarte tekst kunt u wijzigen.

Aanverwante onderwerpen

Applicatie opties kiezen

Een projectsjabloon aanmaken

Lokale site instellingen


Algemene informatie instellingen

Gebruik Algemene informatie instellingen om:

  • De eigenschappen van het projectbestand te bekijken
  • Een referentienummer en beschrijving van het project toe te voegen
  • De contactinformatie van uw bedrijf in te voeren
  • De namen van de veld- en kantoormedewerkers die bij het project betrokken zijn in te voeren

Naar deze instellingen gaan:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik op Algemene informatie in het linker deelvenster.

Aanverwante onderwerpen

Projectinstellingen kiezen


Coördinatensysteem instellingen

Gebruik de coördinatensysteem instellingen om:

  • Het huidige coördinatensysteem en de datumtransformatie te bekijken

    NB: om een ander coördinatensysteem te selecteren, klikt u op Wijzigen onder in het dialoogvenster.

  • Het geoïde model te wijzigen en de kwaliteit te bepalen
  • De positie en coördinaten van een lokale site te bekijken
  • De transformatieparameters voor netwerkvereffening te controleren
  • Projectie, verticale datum en lokale kalibratie details te bekijken
  • De naam en bestandsnaam van het shift grid te bekijken

Naar deze instellingen gaan:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik op Coördinatensysteem in het linker deelvenster.

Aanverwante onderwerpen

Het coördinatensysteem wijzigen

Projectinstellingen kiezen


Het coördinatensysteem wijzigen

Kies het juiste coördinatensysteem en geoïde model voor uw project, door er één te selecteren die u onlangs hebt gebruikt. Maximaal tien van de meest recent gebruikte systemen worden opgeslagen.

Een bestaand coördinatensysteem selecteren:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Coördinatensysteem wijzigen.
    • Selecteer Project > Project instellingen > Coördinatensysteem en klik op Wijzigen.

    Het dialoogvenster Coördinatensysteem selecteren verschijnt.

    NB: het dialoogvenster Coördinatensysteem selecteren maakt deel uit van Coordinate System Manager, een afzonderlijke applicatie. Als alleen dit dialoogvenster geopend is, wordt de online Help niet geopend als u op [F1] drukt. Om de Help van Coordinate System Manager te bekijken, klikt u op Extra > Coordinate System Manager om de applicatie te starten. Druk vervolgens op [F1] voor hulp.

  2. Selecteer Recent gebruikt systeem.
  3. Klik op [image], of [image], of druk op [PageUp] of [PageDown], om de beschikbare coördinatensystemen te bekijken.
  4. Als het gewenste coördinatensysteem wordt weergegeven, klikt u op Voltooien. De coördinatensysteem project instellingen worden bijgewerkt en uw project wordt opnieuw berekend op basis van het nieuwe coördinatensysteem.

Let op: om problemen of onverwachte resultaten in uw project te voorkomen, moet u het coördinatensysteem niet wijzigen nadat u data hebt geïmporteerd.

Aanverwante onderwerpen

Coordinate System Manager

Coördinatensysteem instellingen

Een nieuw coördinatensysteem definiëren


Een nieuw coördinatensysteem definiëren

Stel de parameters voor een nieuw coördinatensysteem in als het systeem dat u nodig hebt niet in de lijst van recent gebruikte systemen wordt weergegeven.

Een nieuw coördinatensysteem definiëren:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Coördinatensysteem wijzigen.
    • Selecteer Project > Project instellingen > Coördinatensysteem en klik op Wijzigen.

    Het dialoogvenster Coördinatensysteem selecteren verschijnt.

  2. Selecteer Nieuw systeem en klik op Volgende.
  3. Een standaard project op basis van Transversaal Mercator parameters definiëren:
    • Klik op Standaard projectie en klik op Volgende.
    • Geef de gevraagde Transversaal Mercator parameters op en klik op Volgende.
  4. Een projectie definiëren op basis van een coördinatensysteemgroep en zone:
    • Klik op Coördinatensysteem en zone en klik op Volgende.
    • Selecteer de coördinatensysteemgroep in de lijst aan de linkerkant en de zone in de lijst rechts en klik op Volgende.
  5. Selecteer het geoïde model dat u wilt gebruiken en klik op Voltooien. Uw project wordt op basis van het nieuwe coördinatensysteem opnieuw berekend.

Aanverwante onderwerpen

Coordinate System Manager

Coördinatensysteem instellingen

Het coördinatensysteem wijzigen

Een projectie definiëren


Het originele coördinatensysteembestand herstellen

Als u eerder Trimble® Geomatics OfficeTM (TGO) hebt geïnstalleerd, kunt u een bestaand current.csd bestand hebben, waarin recent gebruikte of aangepaste coördinatensystemen zijn opgeslagen. Bij de installatie van de software wordt een bestaand current.csd bestand hernoemd in current.csd.date.xx-xx-xx.

Het Current.csd bestand herstellen:

  1. Start Windows® Verkenner en blader naar één van deze locaties, afhankelijk van uw besturingssysteem:
    • In Windows XP of eerder: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData, tenzij u eerder TGO hebt geïnstalleerd. Als u TGO hebt geïnstalleerd en daarna deze software, is het pad C:\Program Files\Common Files\Trimble\GeoData.

      NB: vanwege de netwerkbeveiliging kunt u dit pad mogelijk niet wijzigen, tenzij u beheerdersrechten hebt.

    • In Windows VistaTM: C:\ProgramData\Trimble\GeoData\ of C:\Program Files\Common Files\Trimble\GeoData\.
  2. Verander de naam current.csd in current-TBCC.csd.
  3. Verander de naam current.csd.date.xx-xx-xx in current.csd.

Aanverwante onderwerpen

Het coördinatensysteem wijzigen


Eenheden instellingen

Gebruik de eenheden instellingen om de projecteenheden te bekijken of te wijzigen voor de weergave van:

  • Coördinaten
  • Afstanden
  • Hoeken en verticale hoeken
  • Azimuts
  • Luchtdruk
  • Temperatuur
  • GPS tijd (specifiek, niet GNSS tijd)
  • Metrering
  • Oppervlakte en volume

Naar deze instellingen gaan:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik op Eenheden in het linker deelvenster.

Eenheden ingeven

Wanneer u eenheden wijzigt, verandert u de manier waarop de eenheden worden weergegeven in weergaven, spreadsheets en opdrachten. U kunt eenheden in elk geldig weergaveformaat dat in de formaatinstellingen wordt getoond invoeren. Deze worden dan naar het weergaveformaat voor die eenheid geconverteerd.

Converteren van eenheden

Wanneer uw projecteenheden op een bepaald type zijn ingesteld, zoals Internationale voet, kunt u nog steeds andere typen eenheden invoeren, door een teken voor die eenheid in te geven. U kunt bijvoorbeeld 3m typen om 3 meter in te geven. De eenheid die u invoert, wordt naar de projecteenheid geconverteerd.

Let op: wanneer u eenheden in uw project wijzigt, worden die opnieuw berekend zodra u op OK klikt. Aanbevolen wordt de Project instellingen direct na het wijzigen van een eenheid te verlaten, voordat u andere project instellingen gaat wijzigen.

Aanverwante onderwerpen

Projecteenheden wijzigen

Project instellingen kiezen


Projecteenheden wijzigen

Wijzig de eenheden instellingen om te bepalen welke eenheden worden gebruikt en hoe die worden weergegeven in weergaven, spreadsheets en opdrachten. Ongeacht het weergaveformaat voor eenheden dat u kiest, kunt u eenheden in alle beschikbare formaten invoeren.

NB: als uw projecteenheden op één bepaald type zijn ingesteld, bijvoorbeeld Internationale voet, kunt u nog steeds andere typen eenheden invoeren, door een teken voor het type toe te voegen. U kunt bijvoorbeeld 3m ingeven voor 3 meter. De ingevoerde eenheid wordt geconverteerd naar de projecteenheid.
NB: u kunt voeten en inches ook ingeven door de twee getallen met een spatie ertussen te typen. Typ bijvoorbeeld 4_8 voor 4 voet, 8 inch.

De projecteenheid wijzigen:

  1. Selecteer Project > Project instellingen. Het dialoogvenster Project instellingen verschijnt.
  2. Klik op Eenheden en klik op het type eenheid dat u wilt wijzigen in het linker deelvenster.

    NB: om de projecteenheid van voet in meter te wijzigen, klikt u op Afstand en selecteert u Meter in het vak Weergave.

  3. Selecteer het vak waarvan u de eenheid of het formaat wilt wijzigen.
  4. Breng de gewenste wijzigingen aan.
  5. Om de wijzigingen op te slaan en toe te passen, klikt u op OK.

    Let op: als u de eenheden van uw project wijzigt, wordt het herberekend zodra u op OK klikt. Aanbevolen wordt Project instellingen direct na het wijzigen van eenheden te verlaten, voordat u andere project instellingen gaat veranderen.

Aanverwante onderwerpen

COGO expressies, eenheden en invoerformaten

Eenheden instellingen


Weergave instellingen

Er zijn instellingen voor verschillende typen grafische, spreadsheet en andere weergaven waarin uw projectdata wordt getoond. Gebruik de weergave instellingen om:

  • Te bepalen of 2D data in de 3D weergave wordt opgenomen
  • De invoermethode voor segmenten van horizontale en verticale alignementen te bepalen
  • Weergave eigenschappen voor grafische weergaven in te stellen, zoals plotschalen en verticale vergroting
  • Tekst voor opmerkingen, rasterlijn intervallen, kleuren en lijnstijlen voor weergaven in te stellen

    NB: u kunt ook op het symbool [image] op de werkbalk klikken om rasterlijnen aan of uit te zetten.

  • Individuele kolommen met data in spreadsheet weergaven te tonen of te verbergen
  • Het standaard weergavefilter in te stellen, dat wordt gebruikt wanneer u nieuwe grafische weergaven opent

    NB: wanneer u een weergavefilter dat u als standaard filter hebt ingesteld verwijdert, wordt als Standaard weergavefilter weer het filter Alles gebruikt, dat niet kan worden verwijderd.
    Tip: als uw project veel data bevat, kunt u een ander standaard weergavefilter dan Alles selecteren, zodat grafische weergaven sneller worden vernieuwd.

Naar deze instellingen gaan:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik op Weergave in het linker deelvenster.
  3. Klik op een van de weergavetypen om de individuele instellingen weer te geven en te wijzigen.

Aanverwante onderwerpen

Projectinstellingen kiezen


De weergave van rasterlijnen wijzigen

U kunt rasterlijnen op de plattegrond weergeven, om een betere indruk van de grootte en locatie van een project te krijgen.

Rasterlijnen weergeven of verbergen:

  • Klik op het symbool [image] op de werkbalk.

De eigenschappen van de rasterlijnen wijzigen:

  1. Selecteer Project > Project instellingen. Het dialoogvenster Project instellingen verschijnt.
  2. Klik op de map Weergave.
  3. Vouw Plattegrond weergave uit en klik op Definitie van rasterlijnen.
  4. Klik in de vakken en wijzig de eigenschappen naar behoefte.
  5. Klik op OK.

Voorbeeld met rasterlijnen aan.

Voorbeeld met rasterlijnen uit (dezelfde data, dezelfde schaal).

Aanverwante onderwerpen

Weergave instellingen


Lijnmarkeringen tonen/verbergen

U kunt lijnmarkeringen en labels voor horizontale en verticale waarden langs lijn-strings in 2D weergaven tonen of verbergen, zodat die gemakkelijker te bekijken, begrijpen en wijzigen zijn. Markeringen zijn symbolen die het onderscheid aangeven tussen horizontale segment eindpunten, verticale controlepunten en de eindpunten van de lijn zelf. Labels zijn opmerkingen die de hoogte van verticale controlepunten aangeven.

Lijnmarkeringen tonen/verbergen:

  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Beeld > Lijnmarkering aan/uit.

Instellen welke lijnmarkeringen worden weergegeven:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik op Beeld in het linker deelvenster en klik op Weergave opties.
  3. Wijzig de verschillende instellingen in het deel Markering naar wens.

Aanverwante onderwerpen

Weergave van rasterlijnen wijzigen

Weergave instellingen


Berekeningsinstellingen

Gebruik de instellingen voor Berekeningen om:

  • Geef op of u één waarneming of het gewogen gemiddelde van alle waarnemingen wilt gebruiken om de positie voor elk zijopname punt te berekenen. Als u voor een gewogen gemiddelde kiest, wordt elke waarneming gewogen op basis van zijn precisie.
  • horizontale en verticale toleranties te bekijken en in te stellen voor berekende inmeetdata, o.a. punten van wisselende kwaliteit en gemiddelde GPS vectoren.

    NB: als berekeningsresultaten van data buiten deze toleranties vallen, wordt de data gevlagd in de Project verkenner en grafische weergaven en verschijnt er een bericht in het deelvenster Vlaggen.

  • Selecteer een betrouwbaarheidsniveau voor weergegeven afwijkingswaarden.
  • Stel de horizontale en verticale toleranties in die moeten worden toegepast bij het aanmaken van afbreeklijnen uit 3D alignementen.
  • Stel de maximum randlengte en standaard hoeken voor het aanmaken van oppervlakdriehoeken in.
  • Stel de standaard afstand in van waaraf u geregistreerde afbeeldingen in de Afbeelding weergave wilt bekijken.

Naar de instellingen gaan:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik op Berekeningen in het linker deelvenster.

Aanverwante onderwerpen

Project instellingen kiezen

Project berekeningen

Dubbele punten samenvoegen bij importeren


Project berekeningen

Met de opdracht Project berekenen kunt u uw project opnieuw berekenen nadat u wijzigingen in de data hebt aangebracht. De berekening past alle aangebrachte wijzigingen op alle desbetreffende waarnemingen toe en bepaalt de coördinaten voor punten in de chronologische volgorde die een landmeter typisch zou verwachten. Als er conflicterende data voor de berekening van coördinaten aanwezig is, geeft de software de voorkeur aan data van hogere kwaliteit boven data van lagere kwaliteit.

NB: wanneer u data in een project importeert, de project instellingen of het coördinatensysteem wijzigt, wordt het project automatisch opnieuw berekend.

Aanverwante onderwerpen

Project berekenen opdracht


Een Project berekeningsrapport genereren

U kunt een project berekeningsrapport genereren om een samenvatting te bekijken van de afwijkingen en waarschuwingen die zijn voorgekomen bij de laatste berekening van uw projectdata.

Een project berekeningsrapport genereren:

  • Selecteer Rapporten > Project berekeningsrapport. Het Project berekeningsrapport verschijnt in uw standaard browser.

Het rapport aanpassen:

  1. Selecteer Rapporten > Rapport opties. Het opdrachtvenster Rapport opties verschijnt.
  2. Selecteer Project berekeningsrapport in de lijst.
  3. U kunt naar wens delen uitvouwen en uitvoerinstellingen in de Instellingen groep wijzigen.
  4. Klik op Toepassen als u nog meer rapporten wilt aanpassen, of OK om het opdrachtvenster te sluiten.

Aanverwante onderwerpen

Project berekeningen

Een rapport aanpassen en genereren


Instellingen voor basislijn verwerking

Gebruik de instellingen voor basislijn verwerking om te configureren op welke manier basislijnen worden verwerkt.

Naar de instellingen gaan:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik in het linker deelvenster op Basislijn verwerking.

NB: de tijd die minimaal nodig is om een statische waarneming in een sessie te gebruiken, is 10 seconden.
NB: als u per ongeluk een statische waarneming als kinematisch hebt vastgelegd, gebruikt u de opdracht Statisch forceren om die te veranderen.

Opties

Basislijn verwerkingsstijlen

Zie Een basislijn verwerkingsstijl toepassen.

Algemeen

Verwerking auto starten

Ja - Selecteer deze optie om de verwerking automatisch te laten starten zodra de menuoptie Basislijn verwerking of het symbool op de menubalk wordt geselecteerd.

Nee - Selecteer deze optie als u niet automatisch wilt starten zodra de opdracht wordt gegeven.

Continue als baan opslaan

Ja - Selecteer deze optie om individuele vectoren te combineren tot één object, een baan genoemd, waardoor systeemgeheugen en verwerkingssnelheid behouden blijven.

Nee - Selecteer deze optie om elke vector afzonderlijk op te slaan.

Zie Banen en vectoren.

Type gebeurtenis interpolatie

Geef op welk type curve (lineair, kwadratisch of kubisch) door de dichtstbijzijnde punten in de tijd zal worden ingepast om gebeurtenisposities te interpoleren.

Gebeurtenis interpolatie punten

Typ hier het aantal te gebruiken punten voor de curve inpassing. Dit moeten er ten minste 2 voor lineair, 3 voor kwadratisch en 4 voor kubisch zijn.

Automatische ID nummering beginnen

Typ hier een beginpunt ID, om te gebruiken voor het automatisch een naam geven aan punten in banen.

Dit is nodig als het bijbehorende bestand van de veldsoftware niet aanwezig is bij het ruwe GNSS databestand

Antenne model

Automatisch - Selecteer deze optie om de applicatie de antenne fasecentrum modellen te laten bepalen op basis van de antennes die aan elk uiteinde van de sessie zijn gebruikt.

Trimble - Selecteer deze optie als in alle sessies Trimble antennes zijn gebruikt.

US NGS - Selecteer deze optie als er alleen US NGS antenne modellen beschikbaar zijn voor de gebruikte antennes.

IG Absolute - Selecteer deze optie als er alleen IG Absolute antenne modellen beschikbaar zijn voor de gebruikte antennes.

Waarschuwing: als het antenne model dat u selecteert niet geschikt is voor alle antennes die in uw project zijn gebruikt, worden alleen de sessies met het geselecteerde model aan beide uiteinden verwerkt.

Efemeris type

Automatisch - Selecteer deze optie om data te verwerken m.b.v. precieze efemeris indien beschikbaar en uitgezonden efemeris voor alle andere data.

Uitgezonden - Selecteer deze optie om alle data alleen m.b.v. uitgezonden efemeris te verwerken.

Precies - Selecteer deze optie om alleen data te verwerken waarvoor precieze efemeris beschikbaar is.

Waarschuwing: als het efemeris type dat u selecteert niet alle data dekt, wordt alleen de data die wel wordt gedekt verwerkt.

Verwerking

Oplossing type

Fixed - Selecteer deze optie om fixed of float oplossingen toe te staan, op basis van hoe de processor de integer ambiguïteiten kan oplossen.

Float - Selecteer deze optie om alleen float oplossingen toe te staan.

Frequentie

Alleen L1 - Selecteer deze optie om alleen data die verzonden is via een L1 frequentie te verwerken.

Twee frequenties (L1, L2) - Selecteer deze optie om alleen data die verzonden is via L1 en L2 frequenties te verwerken (hiervoor is een geschikte productlicentie nodig).

Meerdere frequenties - Selecteer deze optie om data die verzonden is via L1, L2 en L5 frequenties te verwerken (hiervoor is een geschikte productlicentie nodig).

Residuen genereren

Ja - Selecteer deze optie om een residuenbestand te genereren voor elke verwerkte sessie.

Nee - Selecteer deze optie om geen residuenbestanden te genereren.

Verwerkingsinterval

Kies de interval (in seconden) waarmee u velddata wilt selecteren om basislijnen te verwerken. Als u een interval kiest die korter is dan de interval waarmee de data verzameld is, wordt de interval waarmee de data verzameld is gebruikt.

Selecteer Alle data gebruiken om de interval te gebruiken waarmee de data in het veld verzameld is.

Tip: als u een langere interval kiest, wordt de basislijn verwerking sneller voltooid.

Kwaliteit

Acceptatie criteria

Schakel een van de vakjes uit om te zorgen dat horizontale of verticale precisie niet wordt gebruikt bij de beslissing om een basislijn wel of niet te aanvaarden (acceptatie criteria).

Als u de criteria ingeschakeld laat, typt u tolerantiewaarden in de vakken Vlag en Mislukt in het formaat constante eenheid + parts per million eenheid om de gewenste horizontale en verticale precisie op te geven die moet worden gebruikt voor het vlaggen of als mislukt aanmerken van een verwerkte basislijn.

Als een basislijn als mislukt is aangemerkt, wordt die gedeselecteerd en kan hij niet in het project worden opgeslagen.

Gebruik optionele acceptatie criteria

Vink dit vakje aan om indien nodig de vakken Optionele acceptatie criteria beschikbaar te maken.

Optionele acceptatie criteria

Als verhouding < - Schakel deze optie uit om Verhouding niet in de acceptatie criteria te gebruiken.

Verhouding is een aanduiding van hoe goed de processor in staat is gefixeerde integer oplossingen te bepalen; hogere waarden worden als beter beschouwd.

Als RMS (twee frequenties) > - Schakel deze optie uit om RMS niet te gebruiken in de acceptatie criteria voor L1/L2 data.

RMS is een aanduiding voor storing in de metingen; lagere RMS-waarden worden als beter beschouwd.

NB: deze optie is alleen beschikbaar als u een licentie hebt voor verwerking van meerdere frequenties / GLONASS.

Satellieten

Elevatie masker

Typ een verticale hoek (in graden) waaronder satellietdata tijdens de verwerking moet worden genegeerd.

Pas het masker indien nodig aan eventuele obstructies in het projectgebied aan.

GPS, GLONASS en Galileo

Schakel satellietnummers op deze tabbladen uit om de data daarvan tijdens de verwerking te negeren. Als een satelliet tijdens de meting "unhealthy" was, schakelt u het vakje ervan uit.

Trimble ontvangers geven "unhealthy" statusberichten automatisch aan deze software door. RINEX bestanden geven een "unhealthy" status echter mogelijk niet correct aan. In dat geval gebruikt u deze instelling om "unhealthy" satellieten tijdens de verwerking te negeren. Dit is ook handig als een satelliet met een lage elevatie een oplossing met veel storing veroorzaakt.

Alle

Geen

Klik hierop om de vakjes van alle satellieten aan te vinken of uit te schakelen.

Aanverwante onderwerpen

Project instellingen kiezen

Een project sjabloon aanmaken


Netwerkvereffening instellingen

Gebruik de netwerkvereffening instellingen om te bepalen hoe netwerken van verwerkte basislijnen worden vereffend.

Naar de instellingen gaan:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik op Netwerk vereffening in het linker deelvenster.
  3. Klik op elk deel en bekijk of selecteer de instellingen zoals in de volgende tabel weergegeven.
  4. Als u klaar bent, klikt u op OK.

Opties

Netwerkvereffening stijlen

Zie Een netwerkvereffening stijl toepassen.

Algemeen

Algemeen

Iteraties maximaal - Geef het hoogste aantal berekeningen aan dat toegestaan is voor de vereffening om de gedefinieerde residuele tolerantie te bereiken.

Terrestrisch

Verticale vereffening uitvoeren - Geef aan of al dan niet delta hoogten uit total station waarnemingen moeten worden berekend.

Gemiddelde hoeken - Geef hier op of de waarnemingen die gemiddelde hoeken vormen individueel of als gemiddelde worden gebruikt. Dit beïnvloedt de manier waarop afwijkingen worden geschat, maar het heeft geen effect op posities.

Covariantie weergave

Horizontaal

Precisie uitdrukken als – Selecteer de methode voor het uitdrukken van de horizontale (2D) precisie (P) als proportionele afwijkingen. Voor de horizontale precisie is de afstand de horizontale afstand tussen punten. Selecteer een van de volgende opties:

  • Verhouding - Selecteer deze optie om de horizontale precisie in eenheden van één deel in X uit te drukken (waarbij X = afstand ÷ P).
  • PPM - Selecteer deze optie om de horizontale precisie in eenheden van X parts per million uit te drukken, waarbij X = afstand × P × 1,0e-06).
  • Geen - Selecteer deze optie om de weergave van de horizontale precisie uit te schakelen.

Gepropageerde lineaire afwijking (E) - Selecteer de horizontale (tweedimensionale) gepropageerde lineaire afwijking voor de netwerkvereffening stijl. De berekende gepropageerde lineaire afwijking is 1-sigma, ongeacht de univariate en bivariate sigma scalairen. Selecteer één van de volgende opties:

  • VS - Selecteer deze optie om de standaard afwijking van de vereffende horizontale (2D) of schuine (3D) afstand te gebruiken.
  • Canadees - Selecteer deze optie om de grootste semi-hoofdas van de 2D of 3D relatieve afwijkingellipsoïde te gebruiken.
  • Bomford - Selecteer deze optie om de vierkantswortel van de som van de 2D of 3D relatieve afwijkingvarianties te gebruiken.
  • Sferisch - Selecteer deze optie om het gemiddelde van de 2D of 3D relatieve standaard afwijkingen te gebruiken.

Constante term (C) - Typ een waarde in de huidige project eenheid. De term moet variëren van 0,0 m tot 0,1 m.

Driedimensionaal

Precisie uitdrukken als - Selecteer de methode voor het uitdrukken van de driedimensionale (3D) precisie (P) als proportionele afwijkingen. Voor de driedimensionale precisie is de afstand de schuine afstand tussen punten. Selecteer een van de volgende opties:

  • Verhouding - Selecteer deze optie om de horizontale precisie in eenheden van één deel in X uit te drukken (waarbij X = afstand ÷ P).
  • PPM - Selecteer deze optie om de horizontale precisie in eenheden van X parts per million uit te drukken, waarbij X = afstand × P × 1,0e-06).
  • Geen - Selecteer deze optie om de weergave van de horizontale precisie uit te schakelen.

Gepropageerde lineaire afwijking (E) - Selecteer de driedimensionale gepropageerde lineaire afwijking voor de netwerkvereffening stijl. De berekende gepropageerde lineaire afwijking is 1-sigma, ongeacht de opgegeven waarden voor de univariate en bivariate sigma scalairen. Selecteer één van de volgende opties:

  • VS - Selecteer deze optie om de standaard afwijking van de vereffende horizontale (2D) of schuine (3D) afstand te gebruiken.
  • Canadees - Selecteer deze optie om de grootste semi-hoofdas van de 2D of 3D relatieve afwijkingellipsoïde te gebruiken.
  • Bomford - Selecteer deze optie om de vierkantswortel van de som van de 2D of 3D relatieve afwijkingvarianties te gebruiken.
  • Sferisch - Selecteer deze optie om het gemiddelde van de 2D of 3D relatieve standaard afwijkingen te gebruiken.

Constante term (C) - Typ een waarde in de huidige project eenheid. De term moet variëren van 0,0 m tot 0,1 m.

Algemeen

Scalair op lineaire afwijking (S) - Toont de factor die wordt gebruikt om precisies tot het gewenste betrouwbaarheidsniveau te schalen. Voor het schalen van relatieve covariantie matrices wordt het kwadraat van de gepropageerde lineaire afwijking gebruikt.

Covariantie weergave voor horizontale scalairen

Voor de methoden VS, Bomford en Sferisch zijn de volgende opties beschikbaar:

  • 1,000 1-sigma
  • 1,969 (95%)
  • 2,575 (99%)

Voor de Canadese methode zijn de volgende opties beschikbaar:

  • 1,000 (39%)
  • 2,447 (95%)
  • 3,035 (99%)

Covariantie weergave voor 3D scalairen

Voor de methoden VS, Bomford en Sferisch zijn de volgende opties beschikbaar:

  • 1,000 1-sigma
  • 1,969 (95%)
  • 2,575 (99%)

Voor de Canadese methode zijn de volgende opties beschikbaar:

  • 1,00 (20%)
  • 2,80 (95%)
  • 3,37 (99%)

NB: stel het precisie betrouwbaarheidsniveau in het deel Precisie betrouwbaarheid van de Rekenkundige instellingen in.

Tot gemeten lijnen beperken

  • Ja - Selecteer deze optie om de weergave van covariante termen te beperken.

    Als u deze optie selecteert, heeft dat geen gevolgen voor de uiteindelijke resultaten van de vereffening, alleen wordt de weergave van covariante termen tussen punten die niet door waarnemingen verbonden zijn voorkomen.

  • Nee - Selecteer deze optie om covariante termen te berekenen tussen elke mogelijke permutatie van puntenparen in het netwerk.

Bij grote netwerken kan de lijst van covariante termen in het Netwerk vereffening rapport erg lang worden.

Transformaties

GNSS

Breedtegraad en lengtegraad afbuigingen berekenen - Selecteer Ja om breedtegraad en lengtegraad afbuigingen te gebruiken om GNSS vectoren naar de lokale datum te transformeren.

Azimut rotatie berekenen- Selecteer Ja om de azimut rotatie te gebruiken om GNSS vectoren naar de lokale datum te transformeren.

Schaalfactor berekenen - Selecteer Ja om de schaalfactor te gebruiken om GNSS vectoren naar de lokale datum te transformeren.

Terrestrisch

Azimut rotatie berekenen - Selecteer Ja om de azimut rotatie te gebruiken om azimuts naar de lokale datum te transformeren.

Aanverwante onderwerpen

Een netwerk vereffenen

Project instellingen kiezen


Standaard instellingen voor standaard afwijking

Een standaard meetfout of opstelfout is een statistische schatting van de afwijking, volgens welke 68 procent van een oneindig aantal waarnemingen in theorie absolute afwijkingen kleiner dan of gelijk aan die waarde zal hebben. In het deel Standaard standaardafwijkingen van het dialoogvenster Project instellingen kunt u het volgende doen:

  • Instellen of de actuele standaard afwijkingwaarden uit het geïmporteerde bestand of de standaard standaardafwijkingwaarden uit het dialoogvenster Project instellingen moeten worden gebruikt.
  • De standaard standaardafwijkingwaarden specificeren die worden gebruikt als de bron het dialoogvenster Project instellingen is.

Als u instelt dat de standaard afwijkingwaarden uit het geïmporteerde bestand moeten worden gebruikt en dat bestand die waarden niet bevat, worden de standaardwaarden uit het dialoogvenster Project instellingen gebruikt.

NB: standaard afwijkingwaarden voor een instrument worden normaliter door de fabrikant van het instrument gepubliceerd.

Standaard standaardafwijkingwaarden instellen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Selecteer Standaard standaardafwijkingen in het linker deelvenster.
  3. Klik in elk deel en bekijk of selecteer de gewenste opties. Lees de informatie in het onderste deel van het dialoogvenster bij elke optie die u selecteert.
  4. Wanneer u klaar bent, drukt u op OK.

Aanverwante onderwerpen

Project instellingen kiezen

Een netwerk vereffenen

Statische en kinematische data controleren

Werkwijze voor total station data

Werkwijze voor nivelleerdata


Instellingen voor feature code verwerking

Gebruik de instellingen voor feature code verwerking om te bepalen hoe feature codes in uw project worden verwerkt.

Instellingen voor feature code verwerking instellen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Selecteer Feature code verwerking in het linker deelvenster.
  3. Stel de opties in aan de hand van onderstaande tabel.
  4. Als u klaar bent, klikt u op OK.

Opties

Algemeen

Decimale precisie

Geef het aantal decimalen op waarmee numerieke attributen moeten worden weergegeven (getal) als er nog geen feature definities in het project zijn geïmporteerd.

Verwerking

Feature definitie bestand

Geef hier het feature definitie (.fxl) bestand op waaruit u feature definities in de feature definitie bibliotheek van uw project wilt importeren. Feature definities zijn nodig om features codes in uw project te verwerken. Normaal gesproken geeft u hier hetzelfde feature definitie (.fxl) bestand op dat in het veld is gebruikt om feature codes in te voeren.

NB:
- Als u ervoor kiest nieuwe feature definities te importeren, worden eventuele definities die u eerder in het project hebt geïmporteerd verwijderd. Als er feature code verwerking is uitgevoerd, worden de resultaten daarvan bovendien verwijderd. U moet de feature codes in uw project opnieuw verwerken m.b.v. de nieuwe geïmporteerde feature definities.
- U hebt ook de keuze om feature definities uit een specifiek feature definitie (.fxl) bestand te importeren via het venster Importeren (zie Feature definitie (.fxl) bestanden importeren). U kunt ook feature definities importeren wanneer u een job (.job) of JobXML (.jxl) bestand importeert dat een verwijzing naar een feature definitie (.fxl) bestand bevat. In elk geval wordt het geselecteerde bestand getoond in het veld Feature definitie bestand in het dialoogvenster Project instellingen.

Maak nieuwe lijnstring als attribuut verandert

Selecteer Ja om een nieuwe lijnstring te laten aanmaken voor elk segment waarvan de attribuutwaarde van een node verschilt van de voorgaande node in de lijn feature. Voor elke nieuwe lijnstring wordt de aan het feature attribuut toegekende waarde weergegeven in het Eigenschappen venster.

Selecteer Nee om te bepalen dat er één lijnstring moet worden aangemaakt voor alle nodes die zijn gebruikt om de lijn feature te definiëren, zelfs als een of meer daarvan verschillende attribuutwaarden hebben. Als er attribuutwaarden verschillen, wordt voor de lijnstring *Varieert* in het Eigenschappen venster weergegeven.

Aanverwante onderwerpen

Project instellingen kiezen

Uitleg over feature data

Werkwijze voor feature data

Feature definitie (.fxl) bestanden importeren

Feature Definition Manager


Instellingen voor afkortingen

Gebruik de instellingen voor afkortingen om de notatie te bepalen van horizontale en verticale alignement classificaties in het Alignement geometrie rapport.

Naar deze instellingen gaan:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik op Afkortingen in het linker deelvenster.

Aanverwante onderwerpen

Projectinstellingen kiezen


Lokale site instellingen kiezen

Geef lokale site instellingen in om een land coördinatensysteem te creëren als er hoogteverschillen tussen uw site en de ellipsoïde zijn. De schaalfactor kan voor u worden berekend.

U moet lokale site instellingen voor de projectlocatie aan het begin van het project definiëren, omdat die informatie in berekeningen wordt gebruikt. De applicatie gebruikt:

  • de project breedtegraad om de straal van de aarde te berekenen
  • de project breedtegraad en lengtegraad om de grid schaalfactor te definiëren
  • de projecthoogte als standaard hoogte en om de elevatiefactor te berekenen

Lokale site instellingen ingeven:

  1. Selecteer Project > Lokale site instellingen. Het opdrachtvenster Lokale site instellingen verschijnt.
  2. Selecteer een coördinatensysteem om in de lijst Coördinaat type weer te geven. Wijzigingen worden direct van kracht.

    Als u Grid selecteert:

    1. Klik in het vak Noord.

    2. Selecteer een punt in een grafische weergave, rechtsklik voor opties, of typ coördinaten in de vakken Noord en Oost om de positie van de lokale site op te geven.

    3. Selecteer een punt in een grafische weergave, rechtsklik voor opties, of typ een waarde in het vak Hoogte.

    Als u Lokaal of Globaal selecteert:

    1. Klik in het vak Breedtegraad.

    2. Selecteer een punt in een grafische weergave, rechtsklik voor opties, of typ coördinaten in de vakken Breedtegraad en Lengtegraad om de positie van de lokale site op te geven.

    3. Selecteer een punt in een grafische weergave, rechtsklik voor opties, of typ een waarde in het vak Hoogte.

  3. Typ een waarde in het vak Land schaalfactor, of vink Land schaalfactor op basis van project locatie berekenen aan om de waarde te laten berekenen.
  4. Om het dialoogvenster te sluiten, klikt u op OK.

De lokale site instellingen bekijken:

  1. Selecteer Project > Project instellingen. Het dialoogvenster Project instellingen verschijnt.
  2. Selecteer Coördinatensysteem en vervolgens Lokale site. De Lokale site instellingen (alleen-lezen) verschijnen.

Aanverwante onderwerpen

Coördinatensysteem instellingen

Een site kalibreren


Opties voor lokale site instellingen

Gebruik deze opties om de lokale site voor het huidige project te definiëren. Deze zijn beschikbaar in het opdrachtvenster Lokale site instellingen.

Opties

Project locatie

Coördinaat type

Grid - Selecteer deze optie om planaire noord, oost en hoogte waarden in een grid systeem in te geven.

Lokaal - Selecteer deze optie om ellipsoïdale breedtegraad, lengtegraad, elevatie en hoogte waarden in een lokale datum in te geven.

Globaal - Selecteer deze optie om globale ellipsoïdale lengtegraad, elevatie en hoogte waarden in een globale datum in te geven.

Land coördinaten

Land schaalfactor

Typ een factor waarmee grid afstanden naar land afstanden worden geconverteerd.

Land schaalfactor op basis van project locatie berekenen

Vink deze optie aan om de land schaalfactor voor u te laten berekenen. De waarde is het product van de grid factor (bepaald uit de horizontale project locatie) en de hoogte schaalfactor (bepaald uit de verticale project locatie).

NB: wanneer Land schaalfactor berekenen aangevinkt is, is het vak Land schaalfactor niet beschikbaar.

Coördinaten weergave

Valse noord offset

Valse oost offset

Typ een waarde voor de offset-afstand t.o.v. de noord en oost waarden.

Geeft u bijvoorbeeld in:

  • Valse noord offset:
    -6,540,000
  • dan wordt een noord van 6,542,111:
    2,111

Aanverwante onderwerpen

Een site kalibreren

Lokale site instellingen kiezen


Een weergave of rapport afdrukken

U kunt een grafische weergave afdrukken op elke door Windows ondersteunde printer. U kunt een rapport ook afdrukken met behulp van de opdracht Afdrukken van uw standaard browser.

Een printer selecteren:

  1. Selecteer Bestand > Pagina instelling.
  2. In het dialoogvenster Pagina instelling stelt u het papierformaat, de oriëntatie en marges in.
  3. Klik op Printer. Het tweede dialoogvenster Pagina instelling verschijnt.
  4. In de lijst Naam selecteert u de gewenste printer.
  5. Klik op OK in beide dialoogvensters.

NB: u kunt een printer ook via de opdracht Afdrukken selecteren.

Een afdrukvoorbeeld bekijken:

  1. Klik op de weergave die u wilt afdrukken om die actief te maken.
  2. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Afdrukvoorbeeld.
    • Klik op het symbool [image].

    Het dialoogvenster Afdrukvoorbeeld verschijnt.

  3. In het dialoogvenster Afdrukvoorbeeld kunt u:
    • De plattegrond van uw project bekijken
    • In- of uitzoomen om meer of minder details te zien
    • De pagina indeling selecteren
    • Klik op het symbool [image] om af te drukken, of op Sluiten.

      NB: u kunt een afdruktaak niet annuleren als u deze optie gebruikt.

Afdrukken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Afdrukken
    • Druk op Ctrl + P
    • Klik op het symbool [image].
  2. Selecteer de printer, het paginabereik en het aantal af te drukken kopieën.
  3. Klik op OK.

Aanverwante onderwerpen

Opdracht pagina instelling

Opdracht Afdrukvoorbeeld


Geodetische referentiedata instellen

In dit hoofdstuk

Uitleg over geodetische referentiedata

Het coördinatensysteem definiëren

Een datum gebruiken

Een projectie definiëren

Een geoïde gebruiken

Een lokale kalibratie uitvoeren


Uitleg over geodetische referentiedata

Deze software gebruikt een coördinatensysteem om metingen op een gebogen oppervlak (de aarde) naar een plat oppervlak (een kaart) te transformeren. Een coördinatensysteem wordt bijvoorbeeld gebruikt om grid coördinaten te berekenen voor een punt dat is gemeten met behulp van GPS (GPS metingen worden op de WGS-84 ellipsoïde uitgevoerd).

Een coördinatensysteem kan uit de volgende elementen bestaan:

  • een datumtransformatie (tussen de WGS-84 ellipsoïde en de lokale ellipsoïde)
  • een projectie
  • een geoïde model
  • een lokale GPS kalibratie (bestaande uit een horizontale vereffening en een verticale vereffening)

U moet voor elk project een coördinatensysteem selecteren. Als u geen systeem hebt, of u weet niet welk systeem u moet kiezen, gebruikt u de standaard projectie.

NB: zorg ervoor dat alle punten in een project zich binnen een redelijke afstand van de oorsprong van de projectie bevinden volgens de eigenschappen van de gebruikte projectie.

NB: de software ondersteunt data die in het veld verzameld is wanneer RTCM transformatieberichten in de veldsoftware zijn gebruikt niet direct. Als er RTCM transformatieberichten zijn gebruikt, moeten de gemeten punten als CSV (.csv) bestanden worden geëxporteerd, anders accepteert de software ze niet. De CSV bestanden kunnen daarna direct vanaf het veldboek in de software worden geïmporteerd.

Coördinatensysteem database

De coördinatensysteem database is opgeslagen als een bestand met de naam Current.csd. Het bevat alle coördinatensysteem informatie. Bij de kantoorsoftware is een uitgebreide reeks gepubliceerde coördinatensystemen van over de hele wereld meegeleverd. Om coördinatensystemen, zones, sites, datumtransformaties, ellipsoïden en geoïde modellen te definiëren of te wijzigen, gebruikt u de Coordinate System Manager.

Aanverwante onderwerpen

Het coördinatensysteem wijzigen

Coordinate System Manager

Een nieuw coördinatensysteem definiëren

Het originele coördinatensysteem bestand herstellen


Het coördinatensysteem definiëren

In deze paragraaf

Het coördinatensysteem wijzigen

Een nieuw coördinatensysteem definiëren

Het originele coördinatensysteembestand herstellen

Coordinate System Manager

Alleen-schaal projectie


Coordinate System Manager

De Coordinate System Manager is een afzonderlijk hulpprogramma, waarmee u uw coördinatensysteem database (Current.csd) kunt beheren. Gebruik de manager om coördinatensystemen aan te maken, of te bepalen welke coördinatensystemen, geoïde modellen en sites voor gebruik in uw project beschikbaar zijn.

Coordinate System Manager starten:

  • Selecteer Tools > Coordinate System Manager.

NB: de Coordinate System Manager heeft zijn eigen Help systeem. Start het programma en selecteer Help > Help onderwerpen, of druk op [F1] in het programma.

Aanverwante onderwerpen

Het coördinatensysteem wijzigen

Coördinatensystemen

Een nieuw coördinatensysteem definiëren

Het originele coördinatensysteem bestand herstellen


Alleen-schaal projectie

De software biedt de mogelijkheid inmeetdata met een alleen-schaal projectie te importeren. Omdat de software geen globale of lokale coördinaten uit grid posities in een alleen-schaal projectie kan berekenen, heeft dit gevolgen voor bepaalde functies. Let op het volgende wanneer u met alleen-schaal projectie data werkt:

  • U kunt een schaalfactor opgeven voor de alleen-schaal projectie wanneer u de data importeert en na het importeren in het deel Coördinatensysteem van het dialoogvenster Project instellingen.
  • De opdrachten Punt aanmaken en Coördinaat toevoegen bieden de mogelijkheid een grid punt of coördinaat in alleen-schaal in te voeren.
  • De opdrachten Lokale kalibratie instellingen en Lokale kalibratie zijn niet beschikbaar.
  • Wanneer u de opdracht Inverse gebruikt zijn alleen grid en land afstanden beschikbaar.
  • Het rapport Puntenlijst bevat alleen grid data.

Wanneer u met coördinatensysteem data en alleen-schaal data in hetzelfde project werkt, moet u op het volgende letten:

  • Als u alleen-schaal projectie data in een project importeert dat al coördinatensysteem data bevat, wordt de alleen-schaal projectie data naar het bestaande coördinatensysteem geconverteerd.
  • Wanneer u coördinatensysteem data in een project importeert dat alleen-schaal projectie data bevat, wordt de alleen-schaal projectie data naar het bestaande coördinatensysteem geconverteerd.


Een datum gebruiken

In deze paragraaf

Een datum grid bestand aanmaken

Datum grid opties


Een datum grid bestand aanmaken

Als u voor uw project een coördinatensysteem hebt gekozen waarin een datum wordt gebruikt en die datum nog niet gedefinieerd is, moet u die aanmaken voordat u naar een veldboek gaat uploaden.

Daarvoor zoekt u een coördinatensysteem met een geschikte datum. Als u een coördinatensysteem kent waarin een geschikte datum wordt gebruikt, kunt u dat selecteren om de .dgf bestanden daarvan in één .cdg bestand te combineren dat geschikt is om te uploaden.

NB: wanneer u data in een project download of importeert, moet de datum die in de geïmporteerde data wordt gebruikt overeenstemmen met de datum die voor het coördinatensysteem van het project gedefinieerd is.

Een datum grid aanmaken:

  1. Selecteer Project > Project instellingen. Het dialoogvenster Project instellingen verschijnt.
  2. Klik op Coördinatensysteem en vervolgens Datumtransformatie in het linker deelvenster.
  3. Bekijk de parameters. U kunt alleen een datum grid bestand aanmaken als de vakken Breedtegraad grid bestand en Lengtegraad grid bestand aanwezig zijn en daarin .dgf bestanden worden weergegeven. Als dat het geval is, klikt u op OK en gaat u door met stap 9.
  4. Als er geen .dgf bestanden worden weergegeven, klikt u op Wijzigen onder in het dialoogvenster. Het dialoogvenster Coördinatensysteem verschijnt.
  5. Selecteer Recent gebruikt systeem.
  6. Klik op [image] of [image], of druk op [PgUp] of [PgDn] om de beschikbare coördinatensystemen te bekijken.
  7. Wanneer u een coördinatensysteem hebt gevonden waarin de benodigde datum wordt gebruikt, klikt u op Voltooien. Het dialoogvenster Project instellingen wordt bijgewerkt.
  8. Controleer of er .dgf bestanden in de vakken Breedtegraad grid bestand en Lengtegraad grid bestand worden weergegeven. Deze bestanden worden gecombineerd in een datum grid bestand (.cdg), dat u kunt opslaan en naar een veldboek uploaden.
  9. Klik op OK om het dialoogvenster Project instellingen te sluiten.
  10. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Datum grid.
    • In het Apparaat venster, met een aangesloten veldboek, klikt u op Taken en selecteert u Upload datum grid (dgf) bestand.

    Het opdrachtvenster Datum grid verschijnt. De .dgf bestanden verschijnen in de groep Project datum grid.

  11. Klik op Aanmaken onder in het opdrachtvenster. Het dialoogvenster Opslaan als verschijnt.
  12. Accepteer de standaard bestandsnaam en klik op Opslaan. Het datum grid bestand verschijnt in de lijst Datum grid bestanden (.cdg). Nu kunt u het naar een veldboek uploaden.

Aanverwante onderwerpen

Een datum grid bestand uploaden


Datum grid opties

Gebruik deze opties om een datum bestand te selecteren om naar een veldboek te uploaden. Deze zijn beschikbaar in het opdrachtvenster Datum grid.

NB: klik op de onderste groepskop om te wisselen tussen de datum van het huidige project en een opgeslagen datum grid bestand.

Opties

Map

Selecteer of navigeer naar de map waarin de datum grid bestanden (.cdg) geïnstalleerd zijn.

Datum grid bestanden (.cdg)

Hier worden de namen van de beschikbare datum grid bestanden getoond.

Beschrijving

Toont de gebieden die door de datums worden gedekt.

Grootte

Geeft de bestandsgrootte aan. Het uploaden van bestanden groter dan 1 MB kan enige tijd in beslag nemen.

Project/Geselecteerd datum grid

Als u wel een datum grid bestand in de lijst hebt geselecteerd, worden hier details daarvan weergegeven.

Als u niet een datum grid bestand hebt geselecteerd, verschijnen hier details van de datum die in het coördinatensysteem van uw huidige project wordt gebruikt.

Uploaden

Klik hierop om het datum grid bestand naar het aangesloten veldboek over te brengen.

Aanmaken

Klik hierop om een nieuw datum grid bestand op te slaan.

Gebruik project datum

(via het contextmenu)

Vink deze optie aan voordat u gaat uploaden, als u een tijdelijke kopie van de datum van het huidige project wilt uploaden, in plaats van één van de permanent opgeslagen datum grid bestanden in de lijst te selecteren.

Uploaden naar apparaat is ook in het contextmenu beschikbaar.

Aanverwante onderwerpen

Een datum grid bestand aanmaken

Een datum grid bestand uploaden


Een projectie definiëren

Gebruik een valse oorsprong om een projectie te definiëren wanneer u ruwe GNSS data importeert waarvoor u nog niet eerder een projectie hebt gedefinieerd.

Een projectie definiëren:

  1. Importeer de ruwe GNSS data en check die in. Als er geen projectie toegewezen is, verschijnt het dialoogvenster Projectie definitie.
  2. Indien nodig typt u coördinaten in de vakken Noord en Oost om de oorsprong op de beste bekende grid coördinaten te zetten.
  3. Klik op OK. De nieuwe coördinaten worden de oorsprong van de projectie.

Aanverwante onderwerpen

Ruwe GNSS data inchecken

Opties voor lokale site instellingen


Een geoïde gebruiken

In deze paragraaf

Geoïde opties

Een geoïde sub-grid definiëren

Geoïde sub-grid opties

Wijzigingen in geoïde model interpolatie


Geoïde opties

Gebruik deze opties om een geoïde bestand te selecteren om naar een veldboek te uploaden. Deze zijn beschikbaar in het opdrachtvenster Geoïde sub-grid.

Opties
i_change coordinate system | Klik hierop om het dialoogvenster Coördinatensysteem selecteren te openen, waarin u een recent gebruikt coördinatensysteem kunt selecteren, of een nieuw systeem kunt definiëren om in uw project te gebruiken.
Map | Selecteer of navigeer naar de map waarin de geoïde grid bestanden (.ggf) geïnstalleerd zijn.
Bestand (.ggf bestanden) | Hier worden de namen van de beschikbare geoïde grid bestanden getoond. Als er geoïde sub-grid bestanden zijn gedefinieerd, worden die onder de naam van het complete geoïde grid bestand weergegeven.
Beschrijving | Toont de gebieden die door de geoïden worden gedekt.
Grootte | Geeft de bestandsgrootte aan. Het uploaden van bestanden groter dan 1 MB kan enige tijd in beslag nemen.
Uploaden | Klik hierop om het geoïde grid bestand naar het aangesloten veldboek over te brengen. Deze optie is alleen beschikbaar als er een veldboek aangesloten is en u de opdracht geactiveerd hebt met de knop Taak.
Sub-grid aanmaken | Klik hierop om een subgebied van het geoïde bestand te definiëren, om op upload-tijd en geheugen van het veldboek te besparen.

Aanverwante onderwerpen

Een geoïde sub-grid definiëren

Een geoïde bestand naar een veldboek uploaden


Een geoïde sub-grid definiëren

Als het geoïde bestand dat u voor het verzamelen van data wilt gebruiken te groot is, definieert u een subdeel van het te gebruiken gebied voordat u het naar een veldboek upload. Hierdoor bespaart u upload-tijd en geheugen op het veldboek.

NB: wanneer u data in een project download of importeert, moet de geoïde sub-grid die in de geïmporteerde data wordt gebruikt overeenstemmen met de geoïde die voor het coördinatensysteem van het project gedefinieerd is.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Een geoïde sub-grid aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Geoïde sub-grid.
    • In het Apparaat venster, met een veldboek aangesloten, klikt u op Taken en selecteert u Upload geoïde (ggf) bestand.

    Het opdrachtvenster Geoïde sub-grid verschijnt.

  2. Indien nodig selecteert u de map die de geïnstalleerde geoïde bestanden bevat in de lijst Map (.ggf) of u klikt op het [image] symbool en navigeert naar de map.

    NB: de standaard locatie voor .ggf bestanden is afhankelijk van uw besturingssysteem:
    In Windows® XP of eerder: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData tenzij u eerder Trimble® Geomatics OfficeTM (TGO) hebt geïnstalleerd. Als u TGO hebt geïnstalleerd en daarna deze software, is het pad C:\Program Files\Common Files\Trimble\GeoData.
    In Windows VistaTM: C:\ProgramData\Trimble\GeoData\ of C:\Program Files\Common Files\Trimble\GeoData\.

  3. Selecteer een geoïde bestand in de lijst Geoïde bestand(.ggf).
  4. Rechtsklik en selecteer Sub-grid aanmaken in het contextmenu. Het dialoogvenster Geoïde grid bestand aanmaken verschijnt. De gehele aardbol is zichtbaar en de geoïde is gecentreerd. In de groep Eigenschappen geoïde bestand wordt de grootte van de gehele geoïde in het vak Grootte weergegeven.
  5. In het vak Toe te voegen achtervoegsel typt u tekst om aan het einde van de originele naam van het geoïde bestand toe te voegen, om het sub-grid te definiëren. De complete bestandsnaam verschijnt terwijl u het achtervoegsel typt. Wanneer u bijvoorbeeld data gaat verzamelen in Baja, Mexico, voegt u Baja toe als achtervoegsel aan de geoïde Mexico97.ggf, om het bestand Mexico97Baja.ggf aan te maken.
  6. Indien nodig schakelt u grenzen of rivieren in de groep Globe eigenschappen uit om het beeld te vereenvoudigen.
  7. Klik op het symbool [image] om tot aan de uiteinden van de geoïde in te zoomen. Voor uitleg over de andere hulpmiddelen voor de weergave, zie Geoïde sub-grid opties.
  8. Klik op het symbool [image] en sleep een kader om het deel van de geoïde dat u nodig hebt om een sub-geoïde te creëren. De grootte van het geoïde sub-grid verschijnt in het vak Grootte.

    NB: u kunt het sub-grid kader dat u maakt niet veranderen, maar u kunt het wel meerdere keren opnieuw maken.

  9. Klik op Opslaan. Het dialoogvenster Geoïde grid bestand opslaan als verschijnt.
  10. Klik nogmaals op Opslaan. Het geoïde sub-grid bestand verschijnt in de lijst onder het oorspronkelijke geoïde bestand.

Aanverwante onderwerpen

Geoïde sub-grid opties

Een geoïde bestand naar een veldboek uploaden


Geoïde sub-grid opties

Voordat u naar een veldboek gaat uploaden, gebruikt u deze opties om een subgebied van een groter geoïde bestand te definiëren, om upload-tijd en geheugen op het veldboek te besparen. Deze opties zijn beschikbaar in het dialoogvenster Geoïde grid bestand aanmaken.

Opties

Eigenschappen geoïde bestand

Geoïde

Toont de naam van de geoïde waarop het sub-grid zal worden gebaseerd.

Bestandsnaam

Toont de bestandsnaam van de geoïde

Toe te voegen achtervoegsel

Typ hier tekst om aan het einde van de originele geoïde bestandsnaam toe te voegen om het sub-grid aan te duiden.

Grootte (KB)

Toont de grootte van de originele geoïde totdat u het sub-grid selecteert. Dan toont dit veld de grootte van het geoïde sub-grid.

Sub-grid eigenschappen

Eerste breedtegraad

Eerste lengtegraad

Tonen de coördinaten van de eerste hoek van het kader dat u tekent wanneer u het sub-grid selecteert.

Tweede breedtegraad

Tweede lengtegraad

Tonen de coördinaten van de tegenoverliggende hoek van het kader dat u tekent wanneer u het sub-grid selecteert.

Globe eigenschappen

Cursor breedtegraad

Cursor lengtegraad

Tonen de coördinaten van de huidige cursorpositie. Als de cursor zich niet boven de aardbol bevindt, tonen deze het punt waar de cursor de aardbol verlaten heeft.

VS staatsgrenzen

Schakel dit vakje uit om staatsgrenzen in de Verenigde Staten te verbergen.

Landsgrenzen

Schakel dit vakje uit om landsgrenzen te verbergen.

Grote rivieren

Schakel dit vakje uit om grotere waterwegen te verbergen.

Klik hierop om het selectiegereedschap te activeren. Vervolgens klikt en sleept u om een kader binnen de huidige geoïde te tekenen en de tegenoverliggende hoeken van een geoïde sub-grid te definiëren.

Als een deel van het sub-grid dat u tekent buiten de grenzen van de geoïde valt, wordt dat genegeerd.

NB: om het sub-grid te wissen, klikt u buiten de wereldbol.

Tip: nadat u met een kader het sub-grid hebt aangegeven, kunt u in het sub-grid klikken om in te zoomen.

Klik hierop om het pan-gereedschap te activeren. Vervolgens klikt u op de wereldbol en sleept u om naar verschillende posities te verschuiven.

Klik hierop om tot aan de uiteinden van de geoïde in te zoomen. Klik nogmaals om met een factor (x2) in te zoomen, of selecteer een punt op de wereldbol om daarop te centreren en op dat punt in te zoomen.

Klik hierop om uit te zoomen. Klik nogmaals om met een factor (x2) uit te zoomen, of selecteer een punt op de wereldbol om daarop te centreren en vanuit dat punt uit te zoomen.

i_zoom extents and center geoid

Klik hierop om tot aan de uiteinden van de geoïde te zoomen en de huidige geoïde te centreren.

Aanverwante onderwerpen

Een geoïde sub-grid definiëren


Wijzigingen in geoïde model interpolatie

In eerdere versies van Trimble Business Center paste de software alle Trimble geoïde modellen (.ggf bestanden) toe door globale (WGS-84) posities voor de interpolatie te gebruiken en globale (WGS-84) hoogtewaarden voor de toepassing van de geïnterpoleerde geoïdale afstanden. Nu wordt de geoïde model interpolatie bepaald op basis van de referentie ellipsoïde van het model, die in het geoïde model bestand is gespecificeerd en aangeeft of het model geconfigureerd is voor WGS-84 (globale) of een lokale ellipsoïde. Derhalve kunnen hoogten/elevaties (niet horizontale posities) gewijzigd worden in projecten die zijn aangemaakt voordat deze interpolatie verbetering werd geïmplementeerd. Als dat gebeurt, verschijnt er een waarschuwing die u op deze situatie attendeert.

Deze wijziging heeft gevolgen voor de volgende geoïde modellen:

  • NGS GEOIDXX (op LOCAL gezet)
  • EGM96 (op GLOBAL gezet)
  • OSU91A (op GLOBAL gezet)

De meeste gebruikers zullen geen veranderingen in de hoogten/elevaties zien als resultaat van deze wijziging.

Hierna volgt een lijst van gebruikers voor wie deze wijziging gevolgen heeft en welke actie zij dienen te ondernemen. Voor meer hulp kunt u contact opnemen met Technical Support.

Gebruikers:

Actie:

GEOIDXX gebruikers met geen (0,0,0) transformatie (bijv. CORS96)

Elevaties zullen veranderen als die worden berekend uit een GNSS waarneming met gebruikmaking van een geoïde model. Globale hoogten zullen veranderen als een punt wordt berekend of ingevoerd met een elevatie.

Indien nodig gekalibreerde sites evalueren en opnieuw kalibreren.

NB: de meeste GEOIDXX gebruikers zullen geen verandering zien, omdat de standaard State Plane coördinatensystemen een (0,0,0) transformatie gebruiken.

EGM96 en OSU91A gebruikers

Verwijder alle subgrids aangemaakt uit oude .ggf bestanden, omdat die onjuist op LOCAL zijn gezet.

Vervang de verwijderde subgrids door nieuwe subgrids, aangemaakt uit de nieuwe .ggf bestanden, die op GLOBAL zijn gezet:

  • ww15mgh.ggf
  • OSU91A.ggf

Gebruikers van Minnesota en Wisconsin County coördinatensystemen (VS)

Stel alle jobs en projecten in op het gebruik van de nieuw aangemaakte geoïde subgrids voor deze gebieden:

  • G09-MN.ggf
  • G09-WI.ggf.

Gebruik geen subgrids die gebaseerd zijn op GEOIDXX modellen.

Aanverwante onderwerpen

Coordinate System Manager


Een lokale kalibratie uitvoeren

In deze paragraaf

Uitleg over lokale kalibratie

Een lokale kalibratie uitvoeren

Opties voor lokale kalibratie

Een gekalibreerde site als coördinatensysteem opslaan

Globale en grid/lokale coördinaten punten voor lokale kalibratie van elkaar scheiden

Een lokale kalibratie rapport genereren


Uitleg over lokale kalibratie

Bij het lokale kalibratieproces wordt de relatie bepaald tussen WGS-84 data, verzameld met GNSS ontvangers en lokale grondslagposities (uitgedrukt als een lokaal kaart-grid met hoogten boven zeeniveau). Deze relatie wordt gedefinieerd door een reeks mathematische transformaties. Met een lokale kalibratie maakt u paren GNSS en lokale grondslagpunten, die voor de lokale kalibratie worden gebruikt. (GNSS coördinaten moeten worden afgeleid van GNSS punten en waarnemingen en grid punten moeten worden afgeleid van grid punten en terrestrische waarnemingen.) Deze software berekent vervolgens de mathematische transformaties met behulp van kleinste kwadraten en past die toe.

De mathematische transformaties die worden toegepast om WGS-84 posities naar grid coördinaten te converteren zijn:

  1. Een datumtransformatie, om de WGS-84 breedtegraad, lengtegraad en ellipsoïdale hoogte coördinaten te converteren naar breedtegraad, lengtegraad en ellipsoïdale hoogte coördinaten ten opzichte van de ellipsoïde van het lokale kaart-grid.
  2. Een kaartprojectie, om de lokale ellipsoïdale breedtegraad en lengtegraad coördinaten te converteren naar lokale kaart-grid noord en oost coördinaten (de hoogtewaarde wordt in dit proces niet gewijzigd).
  3. Een geoïde model op WGS-84 hoogte, om bij benadering de hoogten boven zeeniveau te verkrijgen.
  4. Een horizontale vereffening van de getransformeerde grid coördinaten, om de beste inpassing in de lokale grondslagdata te bereiken. Deze vereffening houdt rekening met lokale variaties in het projectiesysteem die niet door de datumtransformatie in zijn totaliteit kunnen worden opgelost.
  5. Een hoogtevereffening, om de hoogten boven de lokale ellipsoïde of hoogten afgeleid van de geoïde te converteren naar lokale grondslaghoogten boven zeeniveau.

De horizontale en verticale vereffening worden opgeslagen als onderdeel van de coördinatensysteem definitie voor het project. Alle GNSS punten in de database worden bijgewerkt aan de hand van de kalibratieparameters, hetgeen in meer nauwkeurige lokale grid coördinaatwaarden resulteert.

U kunt de nieuwe coördinatensysteem definitie (die ook de kalibratieparameters bevat) als site opslaan, zodat u die later voor projecten in hetzelfde gebied kunt gebruiken.

Wanneer u een kalibratie als site opslaat met de bedoeling die later in een ander project te gebruiken, moet u ervoor zorgen dat het projectgebied volledig wordt omsloten door de punten die in de kalibratie zijn gebruikt. In de volgende tekening kan de site definitie bijvoorbeeld wel voor project B worden gebruikt, maar niet voor project C.

1. Gebied project C | 2. Gebied project B 3. Punten gebruikt in kalibreren van Project A

Als u de toets Hier in Trimble® Survey ControllerTM gebruikt om een Real Time Kinematic (RTK) base te starten en het Survey Controller (.dc) bestand naar deze software overbrengt, is de positie van de base en derhalve van alle roverpunten van de base van onbekende kwaliteit (geldt voor alle componenten - horizontaal, hoogte en elevatie).

NB: na het uitvoeren van een lokale kalibratie en als u lokale site instellingen toepast, wordt de kalibratie die u hebt gedefinieerd ongeldig en wordt die verwijderd. Er verschijnt een foutmelding dat wanneer u doorgaat, de lokale kalibratie wordt verwijderd.

Gebruik van geoïde modellen

Als het coördinatensysteem van het project het gebruik van een geoïde model voor het bepalen van de hoogte van punten definieert, worden hoogten direct t.o.v. de WGS-84 hoogten bepaald d.m.v. interpolatie op het geoïde model raster. Het is echter nog steeds mogelijk een hoogtevereffening toe te passen boven op de hoogten die door het geoïde model zijn geproduceerd, om rekening te houden met geringe lokale variaties waarmee een grootschalig geoïde model geen rekening kan houden. Hoogten bepaald met een verticale kalibratie krijgen inmeetkwaliteit toegewezen.

Vuistregels voor het verzekeren van een bruikbare kalibratie

  • WGS-84 coördinaten moeten relatief correct zijn.

Het is mogelijk om autonome GNSS punten te genereren. U moet in een kalibratie echter niet meer dan één autonoom WGS-84 punt gebruiken. Zorg er bijvoorbeeld voor dat er maar één base station is opgesteld met behulp van de toets Hier in Trimble Survey Controller. Andere base stations moeten worden opgesteld op posities gemeten met een GNSS vector ten opzichte van het autonome base station. Dit bepaalt de relatie tussen de stations en maakt het mogelijk een kalibratie uit te voeren waarbij de punten van elk basisstation correct worden gebruikt. Dit wordt hieronder beschreven:

De volgende afbeelding toont geen relatie tussen de base stations:

Punten van Base 1 en Base 2 moeten niet voor een kalibratie worden gebruikt.

In de volgende afbeelding is een relatie gedefinieerd tussen de base stations door het tweede base station te bezetten met behulp van het eerste base station:

Punten van Base 1 en Base 2 kunnen voor een kalibratie worden gebruikt.
  • Gebruik de best mogelijke WGS-84 coördinaten voor het eerste base station van een inmeting.

De precisie van GNSS vectoren (real-time of postprocessed) wordt beïnvloed door de nauwkeurigheid van de base coördinaten. Een afwijking van maximaal één part per million (1 ppm) kan door elke tien meter afwijking in de base coördinaten ontstaan. Als uw primaire WGS-84 referentiepunt bijvoorbeeld een afwijking van honderd meter heeft en uw basislijn twee kilometer lang is, krijgt u mogelijk een onnodige extra afwijking van twee centimeter in uw GNSS vectoren.

Aanverwante onderwerpen

Een site kalibreren


Een lokale kalibratie uitvoeren

Voer een lokale kalibratie uit om de residuen tussen WGS-84 RTK data die u hebt verzameld en lokale grondslagcoördinaten tot een minimum te beperken. Bij een kalibratie koppelt u GNSS punten aan grid punten op dezelfde posities. Deze puntenparen worden gebruikt om mathematische transformaties (m.b.v. kleinste kwadraten) te berekenen en toe te passen, om een transformatie te verkrijgen die de vereffeningsparameters oplevert die het best passen bij de grondslag grid coördinaten wanneer toegepast op GNSS posities.

Voer een lokale kalibratie uit wanneer u:

  • niet in het veld hebt gekalibreerd
  • een rapport van kwaliteitscontrole records nodig hebt
  • een kalibratie wilt overbrengen naar Trimble® Survey ControllerTM
  • extra punten aan een kalibratie in Trimble Survey Controller wilt toevoegen

Horizontale kalibraties bestaan uit drie parameters:

  • Translatie (verplaatsen)
  • Rotatie (draaien)
  • Schaling (inkrimpen of rekken)

Verticale kalibraties bestaan uit twee parameters:

  • Heffing (stijgen of dalen)
  • Kanteling (veranderen van de noord en oost helling van de geoïde of het lokale vlak)

Bij een lokale kalibratie wordt een reeks lokale instellingen gecreëerd. Wanneer de lokale kalibratie voltooid is, worden de lokale instellingen gebruikt voor de berekening van alle andere geïmporteerde GNSS data.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Een lokale kalibratie uitvoeren:

  1. Importeer uw grid punten of voeg die toe met de opdracht Punt aanmaken.
  2. Importeer uw GNSS data.
  3. Ga op één van de volgende manieren te werk:
    • Klik op het symbool i_calculate site calibration op de werkbalk.
    • Selecteer Inmeten > GNSS Lokale kalibratie.

    Het opdrachtvenster Lokale kalibratie berekening verschijnt.

  4. Klik op de tab Kalibratie instellingen.
  5. Om een horizontale verschuiving te berekenen, bestaande uit translaties in noord/zuid en oost/west richtingen, een rotatie rond een gedefinieerde oorsprong en een schaalfactor, laat u het vakje Horizontale kalibratie aangevinkt.
  6. Vink het vakje Zet schaalfactor op 1 aan als u de schaal van uw horizontale afstanden wilt behouden.
  7. Om een verticale verschuiving op een gedefinieerde oorsprong te berekenen, laat u het vakje Verticale kalibratie aangevinkt.
  8. Selecteer Verticale verschuiving + Hellend vlak in de lijst als u hellingen in de noord en oost richting in de verticale kalibratie wilt opnemen.
  9. Klik op het symbool [image] om het dialoogvenster Project instellingen weer te geven, waarin u indien nodig een geoïde model kunt definiëren.
  10. Klik op de tab Puntenlijst om de kalibratiepuntenparen te selecteren die voor de berekening van de kalibratie zullen worden gebruikt.
  11. Klik in het vak GNSS punt.
  12. Selecteer een GNSS punt in een grafische weergave, rechtsklik voor opties, of typ een punt ID in het vak.

    NB: het punt dat u selecteert, moet globale coördinaten hebben. Punten met lokale coördinaten kunnen niet als GNSS punten worden geselecteerd. Puntcoördinaten moeten uit globale coördinaten worden berekend.
    NB: klik op [image] om een groep uit te vouwen als u coördinaten informatie over het geselecteerde punt wilt bekijken.

  13. Klik in het vak Grid punt.
  14. Selecteer een grid punt (op dezelfde positie als het GNSS punt) in een grafische weergave, rechtsklik voor opties, of typ een punt ID in het vak.
  15. Selecteer een optie in de lijst Type om te bepalen hoe het puntenpaar moet worden gekalibreerd. Het type kalibratie dat u selecteert, moet geldig zijn voor de punten. Als het grid punt bijvoorbeeld geen hoogte heeft, kunt u het type niet instellen op Horizontaal en verticaal.
  16. Herhaal stap 11 t/m 15 om desgewenst meer puntenparen toe te voegen.

    NB: er is geen limiet voor het aantal paren dat kan worden gedefinieerd om een kalibratie te berekenen. Meer paren toevoegen leidt niet altijd tot betere kalibratieresultaten, maar geeft wel extra controle op de geldigheid van de berekende parameters. Voor een horizontale kalibratie hebt u minimaal drie puntenparen nodig en voor een verticale kalibratie met hellingsverschuiving minstens vier.

  17. Klik op Berekenen om de GNSS kalibratieparameters te berekenen. De tab Resultaten verschijnt, waarop de transformatie wordt samengevat en een lijst van de horizontale en verticale residuen voor elk puntenpaar wordt weergegeven. De smalle afbeelding geeft de verticale grootte en richting van de verschuiving aan en de vierkante afbeelding de horizontale.
  18. Klik op Opslaan als site als u de lokale kalibratie beschikbaar wilt maken voor gebruik als coördinatensysteem. Het opdrachtvenster Coördinatensysteem opslaan als site verschijnt. Typ een naam voor de site en klik op OK.
  19. Klik op Toewijzen. De kalibratie wordt opnieuw berekend om alle GNSS punten bij te werken en de details van het coördinatensysteem worden bijgewerkt met de kalibratieparameters.

    NB: lokale kalibraties kunnen op elk gewenst moment opnieuw worden gekalibreerd.

Een lokale kalibratie verwijderen:

  • Selecteer Inmeten > Lokale kalibratie verwijderen. De kalibratie wordt verwijderd en het project opnieuw berekend.

Aanverwante onderwerpen

Lokale site instellingen kiezen

Opties voor lokale kalibratie


Opties voor lokale kalibratie

Gebruik deze opties om een relatie vast te leggen tussen de WGS-84 RTK data die u hebt verzameld en lokale grondslagcoördinaten. Deze opties vindt u in het opdrachtvenster Lokale kalibratie berekening.

Opties

Klik hierop om het GNSS kalibratierapport weer te geven, waarin details van de kalibratie berekening, alle berekende parameters en een lijst van de berekende grondslagpunt coördinaten, vergeleken met hun bekende posities en individuele residuwaarden, worden weergegeven.

Klik hierop om het Lokale kalibratie deel van de Project instellingen weer te geven.

Klik hierop om het opdrachtvenster Lokale site instellingen weer te geven, waarin u het type, de schaalfactor en offsets van de lokale site kunt definiëren.

Klik hierop om het opdrachtvenster Punt aanmaken weer te geven, waarin u een nieuw op kantoor ingevoerd punt kunt aanmaken.

Kalibratie instellingen

Horizontale kalibratie

Vink deze optie aan om een horizontale verschuiving te berekenen, bestaande uit translaties in noord/zuid en oost/west richtingen, een rotatie rond een gedefinieerde oorsprong en een schaalfactor.

De transformatieparameters worden berekend m.b.v. kleinste-kwadraten methoden, om de transformatie te bepalen die de vereffeningsparameters oplevert die, wanneer op de GNSS posities toegepast, het best passen bij de grondslag grid coördinaten.

De horizontale vereffening reduceert residuele afwijkingen tussen de grondslagcoördinaten en de grid coördinaten die uit de GPS posities berekend zijn.

Zet schaalfactor op 1

Vink deze optie aan om schalen van uw horizontale afstanden te voorkomen.

Tip: het is verstandig om eerst een horizontale vereffening te berekenen zonder de schaalfactor op 1 te zetten, om de berekende schaalfactor te controleren. Als de berekende schaalfactor niet dicht bij 1 ligt, kan dit wijzen op een probleem met de geselecteerde kalibratie puntenparen.

Verticale kalibratie

Vink deze optie aan om een hellend-vlak vereffening uit te voeren, bestaande uit een verticale verschuiving op een gedefinieerde oorsprong en hellingen in noord en oost richting.

De parameters voor deze vereffening worden berekend m.b.v. kleinste-kwadraten methoden, om een vereffeningsvlak te bepalen dat het best past bij de hoogten afgeleid van de GNSS hoogten en de hoogten van de grondslagpunten. Hiervoor zijn drie driedimensionale kalibratie puntenparen nodig. Met één driedimensionaal kalibratie puntenpaar kan alleen de verticale verschuiving parameter worden berekend. Als er twee driedimensionale kalibratie puntenparen beschikbaar zijn, definieert het systeem een correctievlak dat precies bij deze paren past.

Als in het project een geoïde model wordt gebruikt, wordt de verticale vereffening berekend en boven op de geoïde model correcties toegepast.

Geoïde model

Toont de naam van het geoïde model dat deel uitmaakt van de coördinatensysteem definitie.

Om het geoïde model te wijzigen, klikt u op het symbool [image] om het dialoogvenster Project instellingen weer te geven.

Verticale verschuiving - Selecteer deze optie om eenvoudigweg een verticale verschuiving op een gedefinieerde oorsprong te berekenen.

Hellend vlak - Selecteer deze optie om hellingen in noord en oost richtingen in de verticale verschuiving op te nemen.

Berekenen

Klik hierop om de GNSS kalibratie parameters te berekenen nadat u de kalibratie instellingen hebt gewijzigd. De resultaten worden samengevat in de Berekening samenvatting op de tab Kalibratie instellingen.

Opslaan als site

Klik hierop om het dialoogvenster Opslaan als site weer te geven, waarin u de details van de huidige kalibratie en het coördinatensysteem in de coördinatensysteem database als site definitie kunt opslaan.

U kunt die site definitie dan als coördinatensysteem definitie voor toekomstige projecten gebruiken.

Berekening samenvatting

Toont een samenvatting van de laatste kalibratie berekening.

Hierin kunt u controleren of de berekende kalibratie geldig is, zonder dat u het gedetailleerde berekeningsrapport hoeft te bekijken.

Puntenlijst

GNSS punt

Klik in het vak. Selecteer vervolgens een GNSS punt in een grafische weergave, rechtsklik voor opties, of typ een punt ID dat u wilt kalibreren met het grid punt in het volgende vak.

NB: het punt dat u selecteert moet globale coördinaten hebben. Punten met lokale coördinaten kunnen niet als GNSS punten worden geselecteerd. Puntcoördinaten moeten uit globale coördinaten worden berekend.

Grid punt

Klik in het vak. Selecteer vervolgens een grid punt in een grafische weergave, rechtsklik voor opties, of typ een punt ID dat u wilt kalibreren met het GNSS punt in het vorige vak.

NB: klik op [image] als u coördinaten informatie over het geselecteerde punt wilt bekijken.

Type

Horizontaal en verticaal - Selecteer deze optie als het puntenpaar geschikt is om zowel horizontale als verticale vereffeningen te bepalen.

Horizontaal - Selecteer deze optie als het puntenpaar alleen geschikt is om een horizontale vereffening te bepalen (de hoogtewaarde van het grid punt is niet betrouwbaar).

Verticaal - Selecteer deze optie als het puntenpaar alleen geschikt is om een verticale vereffening te bepalen (de noord en oost waarden van het grid punt zijn niet betrouwbaar).

Genegeerd - Selecteer deze optie als het puntenpaar helemaal niet voor de berekening van transformatieparameters moet worden gebruikt.

Deze optie is handig als u een probleem met de kalibratie berekening hebt en probeert een verdacht kalibratie puntenpaar te lokaliseren. U kunt dit gebruiken om een kalibratie puntenpaar tijdelijk uit de berekening te verwijderen, om te zien of de resultaten worden verbeterd.

Resultaten

(samenvatting)

Horizontale schaalfactor - Hiermee geeft u de berekende schaalfactor voor de horizontale vereffening weer. Als u het vakje Zet schaalfactor op 1 aanvinkt, verschijnt hier “1”.

Gebruik deze optie om te controleren of de berekende schaalfactor dicht bij 1 ligt. Als dat niet zo is, kan er een probleem met één of meer kalibratie puntenparen zijn.

Horizontale rotatie

Maximum helling van hellend vlak - Toont de maximum helling voor de berekende hoogtevereffening, gebaseerd op de berekende helling noord en helling oost waarden.

Verticale verschuiving op oorsprong

Residuen

Maximum horizontaal residu - Toont het grootste horizontale verschil tussen gepaarde punten.

Maximum verticaal residu - Toont het grootste verticale verschil tussen gepaarde punten.

De residuen voor elk puntenpaar zijn in de hieronder getoonde afbeeldingen weergegeven.

Deze afbeeldingen geven de relatieve grootte van de verticale verschuiving aan. Onderzoek de vermelde puntenparen met de langste pijlen het eerst en verhelp het probleem.

Deze afbeeldingen geven de relatieve grootte en richting van de horizontale verschuiving aan.

Onderzoek de vermelde puntenparen met de langste pijlen en richtingen die niet met de andere residuen overeenkomen het eerst en verhelp het probleem.

Toewijzen

Klik hierop om te herberekenen, zodat alle GNSS punten aan de hand van de kalibratieparameters worden bijgewerkt.

De details van het coördinatensysteem worden ook bijgewerkt.

Aanverwante onderwerpen

Een site kalibreren


Een gekalibreerde site als coördinatensysteem opslaan

Nadat u een lokale kalibratie hebt uitgevoerd, kunt u de site een naam geven en opslaan, zodat die als coördinatensysteem kan worden gebruikt.

Een site als coördinatensysteem opslaan:

  • Klik op Opslaan als site onder in het opdrachtvenster Lokale kalibratie.

    Het opdrachtvenster Site als coördinatensysteem opslaan verschijnt.

Aanverwante onderwerpen

Een lokale kalibratie uitvoeren

Het coördinatensysteem wijzigen

Een nieuw coördinatensysteem definiëren


Globale en grid/lokale coördinaten punten voor lokale kalibratie van elkaar scheiden

Wanneer u GNSS data en optische data in uw project importeert en één of meer coördinaten in de GNSS data hetzelfde punt ID als één of meer coördinaten in de optische data hebben, worden er punten aangemaakt onder de Punten node die zowel globale als grid/lokale coördinaten hebben. In dat geval kan met behulp van die punten geen lokale kalibratie worden uitgevoerd. U moet eerst de coördinaten punt ID's in het geïmporteerde optische databestand wijzigen. Daarna moet u eventueel resterende grid en/of lokale coördinaten uitschakelen die zijn vermeld onder punten gedefinieerd door globale coördinaten.

Globale en grid/lokale coördinaten punten voor lokale kalibratie van elkaar scheiden:

  1. In de Project verkenner wijzigt u het punt ID van elke coördinaat in het optische databestand die hetzelfde punt ID als een punt in het GNSS databestand heeft:
    1. Onder de optische databestand node rechtsklikt u op de coördinaten waarvan u het punt ID wilt wijzigen en u selecteert Eigenschappen in het contextmenu. Het Eigenschappen venster verschijnt.
    2. In het Eigenschappen venster geeft u een nieuw punt ID voor de waarneming in het veld Punt ID in en drukt u op [Enter].

      Als het oorspronkelijke punt ID bijvoorbeeld "a" is, kunt u een nieuw punt ID "a_grid" ingeven.

      Het nieuwe punt wordt aangemaakt voor de coördinaten onder de Punten node in de Project verkenner.

    3. Herhaal deze stappen voor elk coördinaten punt ID waarvan u de naam wilt wijzigen.
  2. Klik op Inmeten > Lokale kalibratie.

    Als er geen grid en/of lokale coördinaten meer aanwezig zijn onder punten gedefinieerd door globale coördinaten, verschijnt het venster Lokale kalibratie. Nu bent u klaar om de lokale kalibratie uit te voeren.

    Als er nog grid en/of lokale coördinaten aanwezig zijn onder punten gedefinieerd door globale coördinaten, verschijnt er een bericht waarin die punten worden vermeld. U moet de grid en/of lokale coördinaten van die punten uitschakelen voordat u de lokale kalibratie uitvoert. Ga daarna door met de volgende stap in deze procedure.

  3. In de Project verkenner schakelt u alle grid en/of lokale coördinaten die aanwezig zijn onder punten gedefinieerd door globale coördinaten uit:
    1. Onder de Punten node klikt u op het symbool [image] om het punt dat u wilt bekijken uit te vouwen.
    2. Rechtsklik op de grid of lokale coördinaten die u wilt uitschakelen en selecteer Eigenschappen in het contextmenu. Het Eigenschappen venster verschijnt.
    3. In het Eigenschappen venster selecteert u "Uitgeschakeld" in de lijst Status .
    4. Herhaal deze werkwijze voor alle coördinaten die u wilt uitschakelen.
  4. Als u klaar bent, gaat u op één van de volgende manieren te werk om het project opnieuw te berekenen:
    • Selecteer Project > Project berekenen.
    • Klik op het symbool [image] op de statusbalk.

    Nu kunt u de lokale kalibratie uitvoeren..

Aanverwante onderwerpen

Uitleg over lokale kalibratie

Een lokale kalibratie uitvoeren


Een lokale kalibratie rapport genereren

Nadat u een lokale kalibratie hebt uitgevoerd, kunt u een Lokale kalibratie rapport genereren, om details van de lokale instellingen, horizontale en verticale kalibratieparameters en residuele verschillen tussen GNSS en grid punten in uw project te bekijken.

Een Lokale kalibratie rapport genereren:

  • Selecteer Rapporten > Lokale kalibratie rapport.

    Het Lokale kalibratie rapport verschijnt in uw standaard browser.

Het rapport aanpassen:

  • Selecteer Rapporten > Rapport opties. Selecteer Lokale kalibratie rapport in het opdrachtvenster en klik op OK.

    In de groep Instellingen onder in het opdrachtvenster kunt u kop- en voetteksten voor het rapport invoeren.

Aanverwante onderwerpen

Een rapport aanpassen en genereren


Data importeren

In dit hoofdstuk

Data importeren

Importeren d.m.v. slepen en neerzetten

Meerdere bestandsversies importeren

Opties voor het importeren van meerdere bestandsversies vooraf configureren

Dubbele punten samenvoegen bij importeren

Data in een aangepast formaat importeren

Internet data downloaden en importeren

Data importeren en exporteren met behulp van Trimble Access Drive

Trimble Geomatics Office (TGO) projecten converteren

Data formaten voor importeren

Een Import rapport genereren


Data importeren

Wanneer u in het deelvenster Importeren een importmap selecteert, analyseert de software de bestanden in die map, om bij elk bestandstype een bijbehorende importfunctie te vinden. Als een bestand als "onbekend" is aangemerkt, moet u mogelijk een aangepaste import aanmaken voor dat bestand.

NB: in de volgende procedure beschrijven we op welke manier u data importeert met behulp van het deelvenster Importeren. U kunt ook bestanden naar een grafische of spreadsheet weergave slepen en neerzetten om data in uw project te importeren. Als u de slepen-en-neerzetten methode gebruikt, kunt u echter geen import instellingen bekijken en indien nodig wijzigingen aanbrengen.

Data in een project importeren:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Bestand > Importeren.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Importeren verschijnt.

  2. In de lijst Import map selecteert u de map die een of meer bestanden bevat die u wilt importeren. Of klik op het symbool [image] om naar een map te bladeren.

    De bestanden die in de geselecteerde map aanwezig zijn, verschijnen in de lijst Selecteer bestand(en).

    Om alleen die bestanden weer te geven waarvoor de software een geschikte import kan bepalen, klikt u op het symbool i_show only known file types boven aan het deelvenster Importeren.

    Om het bestandstype voor een bestand in de lijst Selecteer bestand(en) te veranderen, rechtsklikt u op het bestand en selecteert u een optie in de lijst Bestandstype instellen. Welke opties worden weergegeven, is afhankelijk van de extensie van het bestand en een analyse van het bestand.

  3. Selecteer een of meer bestanden die u wilt importeren in de lijst Selecteer bestand(en).

    Om meer dan één bestand te selecteren, gebruikt u [Ctrl] + klik of [Shift] + klik. Bedenk echter wel dat de volgorde waarin u data importeert gevolgen kan hebben voor de berekeningsresultaten van het project.

    Om de inhoud van een bestand in de lijst Selecteer bestand(en) te bekijken, selecteert u het bestand en klikt u op het symbool [image] boven aan het deelvenster Importeren.

  4. In het deel Instellingen onder aan het deelvenster Importeren bekijkt u de import instellingen en brengt u indien nodig wijzigingen aan.
  5. Klik op Importeren.
  6. Om een Import samenvatting rapport te bekijken, selecteert u Rapporten > Import samenvatting.

NB: wanneer u een Trimble Survey Controller job (.job) bestand, Trimble Access job bestand, of JobXML (.jxl) bestand importeert, wordt er een submap in de projectmap aangemaakt, waarin het geïmporteerde databestand en eventuele bijbehorende fotobestanden worden opgeslagen. (Alle bestanden van andere bestandstypen worden direct in de projectmap geïmporteerd, niet in een submap.) Hierdoor wordt verzekerd dat als meerdere bestanden van hetzelfde type worden geïmporteerd, gerefereerde afbeeldingbestanden met dezelfde naam in afzonderlijke mappen worden opgeslagen en niet worden overschreven.

Aanverwante onderwerpen

Slepen en neerzetten om te importeren

Import dataformaten

Data in een aangepast formaat importeren

Een Import samenvatting rapport genereren


Importeren d.m.v. slepen en neerzetten

U kunt data importeren, door bestanden van uw bureaublad, Windows® Verkenner, of de bestandenlijst van het opdrachtvenster Import naar een dataweergave te slepen en neer te zetten.

Een bestand in een project slepen en neerzetten:

  1. Open een project.
  2. Ga op één van de volgende manieren te werk:
    • Zoek de bestanden die u wilt importeren op uw bureablad of in Windows® Verkenner.
    • Open het opdrachtvenster Import en blader naar de map die het/de te importeren bestand(en) bevat.
  3. Klik op en sleep de bestanden naar een dataweergave.

Let op: u kunt import eigenschappen instellen bij het importeren van bepaalde typen bestanden. Deze eigenschappen worden weergegeven in het opdrachtvenster Import wanneer u Bestand > Importeren selecteert en het type bestand kiest. Als u ervoor kiest één van deze typen bestanden met de slepen-en-neerzetten methode te importeren in plaats van via het opdrachtvenster Importeren, kunt u de standaard import eigenschappen niet bekijken of wijzigen

Aanverwante onderwerpen

Data importeren


Meerdere bestandsversies importeren

Als de data inwinning voor een inmeting zich over meerdere dagen uitstrekt, moet u mogelijk verschillende versies van een DC (.dc), JOB (.job), of JXL (.jxl) bestand in een project van Trimble Business Center importeren. Om u te helpen bij dit proces, biedt de software u de keuze of u de data van de nieuw geïmporteerde versie van het bestand samenvoegt met de data die u al eerder in het project hebt geïmporteerd, of dat u die als een afzonderlijk bestand importeert. Als u ervoor kiest de data samen te voegen, kunt u nog verder bepalen wat er moet gebeuren als dezelfde objecten in beide bestanden aanwezig zijn (bijv. een punt met dezelfde naam): de bestaande versie van het object die al in het project aanwezig is bewaren en de nieuwe versie wegdoen, of de nieuw geïmporteerde versie van het object bewaren en de bestaande versie wegdoen.

Als de software detecteert dat u een andere versie importeert van een DC, JOB, of JXL bestand dat al in het project geïmporteerd is, gebeurt een van de volgende dingen:

  • Als u de import nog niet hebt geconfigureerd om een specifieke optie voor het samenvoegen van data te gebruiken, verschijnt het dialoogvenster Samenvoegoptie opgeven, waarin u de gewenste optie kunt selecteren (zie verderop).
  • Als u de import al vooraf hebt geconfigureerd om een specifieke optie voor het samenvoegen van data te gebruiken, wordt die optie toegepast en verschijnt het dialoogvenster Samenvoegoptie opgeven niet. Voor instructies voor het vooraf configureren van een bestandsimport voor het samenvoegen van dubbele bestanden, zie Opties voor het importeren van meerdere bestandsversies vooraf configureren.

Als het dialoogvenster Samenvoegoptie opgeven verschijnt, selecteert u de gewenste optie en klikt u op Importeren.

Optie

Beschrijving

Samenvoegen uitschakelen

Selecteer deze optie om het bestand te importeren als een nieuwe versie van het bestand dat al in het project aanwezig is, hetgeen resulteert in meerdere versies van het bestand en meerdere versies van een of meer objecten.

Tijdens het importeren verschijnt het dialoogvenster Punten samenvoegen als beide van de volgende omstandigheden zich voordoen:

  • De nieuw geïmporteerde versie van het bestand bevat een of meer punten met dezelfde naam als bestaande punten in het project.
  • U hebt een van de drie "samenvoegen op tolerantie" opties in het deel Berekeningen > Punt toleranties > Samenvoegen bij importeren van het dialoogvenster Project instellingen geselecteerd en de ingestelde tolerantie is door een of meer dubbele puntenparen overschreden.

Wijzigingen van kantoor overschrijven

Selecteer deze optie om data in het geïmporteerde bestand samen te voegen met data in de bestaande versie van het bestand.

Als hetzelfde object (bijv. een punt) in beide versies aanwezig is, blijft de nieuw geÏmporteerde versie van het object behouden. Hierbij worden eventuele wijzigingen die op kantoor tussen de importen zijn aangebracht overschreven.

Als een punt dat is aangemaakt voor een bestaand object dat wordt overschreven een op kantoor ingevoerd afhankelijk object bevat (bijv. op kantoor ingevoerde coördinaten), wordt het bestaande punt automatisch samengevoegd met het nieuw aangemaakte punt, zodat het afhankelijke object opnieuw aan het nieuw aangemaakte punt kan worden gekoppeld. (Zie opmerking verderop.)

Tijdens het importeren verschijnt het dialoogvenster Punten samenvoegen als beide van de volgende omstandigheden zich voordoen:

  • De nieuw geïmporteerde versie van het bestand bevat een of meer punten met dezelfde naam als bestaande punten in het project, maar die zijn niet geïmporteerd uit de eerdere versie van het bestand (ze zijn bijvoorbeeld op kantoor ingevoerd).
  • U hebt een van de drie "samenvoegen op tolerantie" opties in het deel Berekeningen > Punt toleranties > Samenvoegen bij importeren van het dialoogvenster Project instellingen geselecteerd en de ingestelde tolerantie is door een of meer dubbele puntenparen overschreden.

Wijzigingen van kantoor behouden

Selecteer deze optie om data in het geïmporteerde bestand samen te voegen met data in de bestaande versie van het bestand.

Als hetzelfde object in beide versies aanwezig is, blijft de bestaande versie van het object behouden. Hierdoor blijven eventuele wijzigingen die tussen de importen op kantoor aan het object zijn aangebracht behouden. (Zie opmerking verderop.)

Tijdens het importeren verschijnt het dialoogvenster Punten samenvoegen als beide van de volgende omstandigheden zich voordoen:

  • De nieuw geïmporteerde versie van het bestand bevat een of meer punten met dezelfde naam als bestaande punten in het project, maar die zijn niet geïmporteerd uit de eerdere versie van het bestand (ze zijn bijvoorbeeld op kantoor ingevoerd).
  • U hebt een van de drie "samenvoegen op tolerantie" opties in het deel Berekeningen > Punt toleranties > Samenvoegen bij importeren van het dialoogvenster Project instellingen geselecteerd en de ingestelde tolerantie is door een of meer dubbele puntenparen overschreden.

NB:

- Alleen bij DC, JOB, JXL en NGS datasheet bestandsimporten kunt u samenvoegopties voor verschillende versies van bestanden selecteren, zoals in dit onderwerp is beschreven. Als u ervoor kiest een nieuwe bestandsversie te importeren van een ander bestandstype dan een van bovenstaande, wordt de nieuwere versie van het bestand geïmporteerd alsof de hierboven beschreven optie Samenvoegen uitschakelen geselecteerd zou zijn.

- Als er al meer dan één versie van een bestand in het project aanwezig is, zijn de opties Wijzigingen van kantoor overschrijven en Wijzigingen van kantoor behouden in het dialoogvenster Samenvoegoptie opgeven niet beschikbaar. Om data samen te voegen met een van deze twee opties, moet u dan eerst op één na alle versies van dat bestand uit het project verwijderen en daarna de nieuwe versie importeren.

Aanverwante onderwerpen

Data importeren

Opties voor het importeren van meerdere bestandsversies vooraf configureren

Dubbele punten samenvoegen bij importeren


Opties voor het importeren van meerdere bestandsversies vooraf configureren

In de navolgende procedure beschrijven we hoe u een DC (.dc), JOB (.job), JXL (.jxl), of NGS datasheet import vooraf configureert, om de juiste optie voor het samenvoegen van data te gebruiken wanneer u een andere versie van een bestand importeert dat al eerder in het project geïmporteerd is (u importeert bijvoorbeeld data voor de tweede dag van een inmeetproject van twee dagen). Als u deze optie niet vooraf configureert voor een import, vraagt de import u standaard bij elke import de gewenste optie voor het samenvoegen van data te selecteren.

Opties voor het importeren van meerdere bestandsversies vooraf configureren:

  1. Selecteer Bestand > Importeren om het opdrachtvenster Importeren weer te geven.
  2. In de keuzlijst Import map selecteert u een map die een DC, JOB, JXL, of NGS datasheet bestand bevat, afhankelijk van welk bestandstype u wilt configureren.
  3. In de lijst Selecteer bestand(en) selecteert u een bestand dat het bestandstype heeft dat u wilt configureren.
  4. In het deel Instellingen > Versie bestanden van het deelvenster Importeren selecteert u de gewenste optie in de lijst Samenvoeg opties.

    Zie Meerdere bestandsversies importeren voor een beschrijving van de verschillende opties. U kunt ook de optie Vraag mij bij import selecteren, om te bepalen dat het dialoogvenster Geef optie op verschijnt op het moment van importeren. In dit dialoogvenster kunt u de gewenste samenvoeg optie voor het importeren op dat moment kiezen.

    Uw keuze in de lijst Samenvoeg opties wordt direct opgeslagen.

  5. Ga op een van de volgende manieren te werk:
    • Als u klaar bent met het vooraf configureren van de gewenste samenvoeg opties voor de importfuncties en u het geselecteerde bestand niet wilt importeren, klikt u op de knop Sluiten.
    • Als u nog samenvoeg opties voor andere importfuncties wilt configureren, herhaalt u deze werkwijze vanaf stap 2.
    • Als u het geselecteerde bestand wilt importeren, klikt u op de knop Importeren.

Nadat u deze opties hebt ingesteld, zijn ze actief telkens wanneer het systeem constateert dat u een andere versie van een DC, JOB, JXL, of NGS datasheet bestand importeert dat al eerder in het project is geïmporteerd. U kunt de opties op elk gewenst moment wijzigen, door deze werkwijze te herhalen.

Aanverwante onderwerpen

Meerdere bestandsversies importeren

Data importeren

Dubbele punten samenvoegen bij importeren


Dubbele punten samenvoegen bij importeren

Wanneer u een nieuw databestand in een project importeert dat een punt met dezelfde naam als een bestaand punt in het project bevat, kan afhankelijk van uw projectconfiguratie (zie verderop) en het type bestand dat u importeert, het dialoogvenster Punten samenvoegen verschijnen, waarin alle dubbele puntenparen worden weergegeven. In dit dialoogvenster geeft een vinkje bij een puntenpaar aan dat dit tot één punt zal worden samengevoegd. U kunt indien nodig een vinkje bij een puntenpaar toevoegen of verwijderen, om te bepalen of die punten al dan niet worden samengevoegd.

NB: wanneer u een andere versie importeert van een bestand dat al eerder in het project geïmporteerd is (u importeert bijvoorbeeld data voor de tweede dag van een inmeetproject van twee dagen), kunnen afhankelijk van het type bestand en de instellingen voor samenvoegen voor dat type bestand, dubbele punten automatisch worden samengevoegd, ongeacht welke samenvoegopties zijn gespecificeerd in het dialoogvenster Project instellingen, zoals verderop beschreven. In dat geval verschijnt het dialoogvenster Punten samenvoegen niet. Voor meer informatie, zie Meerdere versies van een bestand importeren.

Bepalen op welke manier punten worden samengevoegd bij importeren:

  1. Vóór het importeren selecteert u Project > Project instellingen, om het dialoogvenster Project instellingen weer te geven.
  2. Selecteer Berekeningen > Punt toleranties in het linker deelvenster.
  3. In het deel Samenvoegen bij importeren selecteert u de gewenste optie in de keuzelijst Samenvoeg opties.
    • Op punt tolerantie - Selecteer deze optie om te bepalen dat dubbele punten moeten worden samengevoegd als hun horizontale en verticale coördinaten binnen de toleranties zijn zoals gespecificeerd in de Kwaliteit gedeelten van het venster Punt tolerantie. De laagste kwaliteit van de twee punten (Inmeet, Kartering of Onbekend) bepaalt welke kwaliteitstoleranties worden gebruikt.
    • Op punt tolerantie x 3 - Selecteer deze optie om te bepalen dat dubbele punten moeten worden samengevoegd als hun horizontale en verticale coördinaten binnen de toleranties zijn zoals gespecificeerd in de Kwaliteit gedeelten van het venster Punt tolerantie, vermenigvuldigd met een factor 3. Als bijvoorbeeld 0,020 m is gespecificeerd voor een kwaliteitstolerantie, wordt 0,060 m voor de samenvoegtolerantie gebruikt. De laagste kwaliteit van de twee punten (Inmeet, Kartering of Onbekend) bepaalt welke kwaliteitstoleranties worden gebruikt.
    • Op aangepaste tolerantie - Selecteer deze optie om te bepalen dat dubbele punten moeten worden samengevoegd als hun horizontale en verticale coördinaten binnen de toleranties zijn die u opgeeft in de velden Horizontale tolerantie en Verticale tolerantie, ongeacht de kwaliteit van de punten.

      Tip: als u wilt forceren dat het dialoogvenster Punten samenvoegen altijd verschijnt wanneer u dubbele punten importeert, selecteert u de optie Op aangepaste tolerantie en zet u de aangepaste horizontale of verticale tolerantie op 0,000.

    • Op station punt - Selecteer deze optie om te bepalen dat dubbele punten moeten worden samengevoegd als ten minste één van de twee punten door een total station of een basisstation wordt bezet (hier aangeduid als een "station punt"), ongeacht de positietoleranties. Als deze optie is geselecteerd, wordt het dialoogvenster Punten samenvoegen niet weergegeven bij het importeren.

      NB: de optie Op station punt is het samenvoegalgoritme dat uitsluitend in eerdere versies van Trimble Business Center werd gebruikt.

  4. Klik op OK.

    U bent nu klaar om punten in uw project te importeren. Als het dialoogvenster Punten samenvoegen tijdens het importeren wordt weergegeven, controleert u of de dubbele punten correct zijn geselecteerd voor het samenvoegen en brengt u indien nodig wijzigingen aan.

Aanverwante onderwerpen

Data importeren

Bestandstypen ondersteund door Samenvoeg opties in Project instellingen

Hetzelfde databestand meermaals importeren

Dubbele punten samenvoegen


Data in een aangepast formaat importeren

Gebruik de Importformaat editor om een aangepast formaat voor het importeren van een ASCII bestand met niet-standaard formaat te definiëren. De importfuncties die met deze editor worden aangemaakt, kunnen in de opdracht Import worden gebruikt.

U kunt een conversie aanmaken om het volgende te importeren:

  • Tekengescheiden bestanden die ASCII data bevatten die door een bepaald teken wordt gescheiden, bijv. kommagescheiden (.csv) bestanden
  • Bestanden met vaste breedte, die ASCII data bevatten in vooraf gedefinieerde kolommen
  • Bestanden met ASCII data die door een tekstreeks is gedefinieerd
  • Bestanden met ASCII data die is gedefinieerd door middel van een reguliere expressie

Een bestand in een aangepast formaat importeren:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Importformaat editor.
    • In het dialoogvenster Import klikt u op het symbool i_import format editor .

    De Importformaat editor wordt geopend en geeft het dialoogvenster Definitie selecteren weer.

    NB: als u een ASCII bestand probeert te importeren met een formaat dat door geen enkele importfunctie wordt herkend, kan de Importformaat editor automatisch verschijnen.

  2. Selecteer een formaat definitie in de lijst.
  3. Klik op Volgende en selecteer opties in het dialoogvenster Beschrijving en type zoeken.
  4. Klik op Volgende en selecteer opties in het dialoogvenster Algemene eigenschappen.
  5. Klik op Volgende en selecteer opties in het dialoogvenster Velden.
  6. Wanneer u Reguliere expressie als type hebt geselecteerd in het dialoogvenster Beschrijving en type zoeken, klikt u op Volgende en selecteert u opties in het dialoogvenster Reguliere expressies.
  7. Klik op Voltooien om het bestand m.b.v. de aangepaste importfunctie te importeren.

Tip: voor elk formaat type kunt u kiezen of u al dan niet de Importformaat editor automatisch wilt weergeven telkens wanneer u een niet-standaard ASCII bestand importeert. Deze optie stelt u in het dialoogvenster Algemene eigenschappen selecteren van de editor in. Als deze optie aangevinkt is, wordt in het deel Test de huidige inhoud van het bestand weergegeven en een voorbeeld van hoe het zal worden geparsed m.b.v. het geselecteerde formaat. Voor meer informatie, zie Opties voor velden.

Een aangepast-formaat importfunctie testen:

  1. Selecteer een aangepast formaat in de lijst van definities.
  2. Klik op Test in één van de vier dialoogvensters van de Importformaat editor. Het dialoogvenster wordt dan uitgebreid.
  3. Klik op Lees bestand en selecteer het aantal regels dat u door de importfunctie wilt laten lezen. Als u Bestand bekijken selecteert, wordt het in een teksteditor geopend.
  4. Klik op het symbool [image] en navigeer naar het bestand dat u wilt importeren. Klik vervolgens op Openen. De importfunctie leest het bestand en markeert eventuele waarden die niet kunnen worden geconverteerd.

    NB: het bestand moet dezelfde extensie hebben als de importfunctie die u kiest.

  5. Selecteer een ander importformaat, of pas het bestand aan om de gemelde fouten te herstellen.

Aanverwante onderwerpen

Opties voor definities

Opties voor beschrijving en type zoeken

Opties voor algemene eigenschappen

Opties voor velden

Import dataformaten

Naslag: Reguliere expressies


Opties voor Definities

Gebruik deze opties om nieuwe formaatdefinities te creëren. De knoppen verschijnen rechts van de lijst van definities in het eerste dialoogvenster van de Import formaat editor.

Opties
Nieuw | Klik hierop om een nieuwe definitienaam in de lijst in te voeren. U moet een unieke naam ingeven; een beschrijvende naam wordt aanbevolen. Klik op een andere definitierij om te voltooien.
Kopiëren | Nadat u op een beschrijving hebt geklikt (lijst links), klikt u op Kopiëren om een definitienaam in te voeren. U moet een unieke naam ingeven; een beschrijvende naam wordt aanbevolen. Klik op OK om terug te gaan.
Hernoemen | Selecteer de naam van één van de aangepaste formaten die u hebt aangemaakt en klik erop om de naam te veranderen.
Wissen | Nadat u op een beschrijving hebt geklikt (lijst links), klikt u hierop om de definitie uit de lijst te verwijderen.

NB: om een beschrijving als importoptie te verwijderen, kunt u op het vakje Inschakelen klikken om het groene vinkje te verwijderen. Als u uitgeschakelde definities niet wilt weergeven, schakelt u Alleen ingeschakelde definities tonen linksonder in het dialoogvenster in.

Aanverwante onderwerpen

Opties voor Beschrijving en Type zoeken

Opties voor Algemene eigenschappen

Opties voor Velden

Data in een aangepast formaat importeren


Opties voor Beschrijving en Type zoeken

Gebruik deze opties om het type aangepaste import dat u wilt aanmaken te definiëren en een beschrijving toe te voegen. Deze opties zijn beschikbaar in het tweede dialoogvenster van de Import formaat editor.

Opties

Beschrijving

Geef een beschrijving van deze import in (optioneel).

Type

Selecteer de optie die het bestand beschrijft dat u wilt importeren:

Gescheiden - dit bestand bevat data die door een bepaald teken wordt gescheiden.

Vaste breedte - dit bestand bevat data in vooraf gedefinieerde kolommen.

Zoeken naar tekst - dit bestand bevat data die aan weerszijden door middel van een tekstreeks gemarkeerd is.

Reguliere expressie - dit bestand bevat data die kan worden geïdentificeerd met behulp van een reguliere expressie.

Aanverwante onderwerpen

Opties voor Definities

Opties voor Algemene eigenschappen

Opties voor Velden

Data in een aangepast formaat importeren

Naslag: Reguliere expressies


Opties voor Algemene eigenschappen

Gebruik deze opties om te bepalen hoe u het bestand en de data wilt indelen en opslaan. Deze opties zijn beschikbaar in het derde dialoogvenster van de Import formaat editor.

Opties

Scheidingsteken

Selecteer het teken dat de velden scheidt in de keuzelijst. Als u <overig> selecteert, moet u het gewenste teken ingeven.
Als scheidingsteken kan één van de volgende worden gebruikt: _ ) ( * & ^ % $ # @ ! ~ `

Punten opslaan als

Oppervlak - maakt een oppervlakmodel van de punten; er worden geen individuele punten in het project opgeslagen.

Punten - creëert individuele punten in het project.

Standaard bestandsextensie (aanbevolen)

Geef de standaard bestandsextensie voor het importformaat in. De importanalyse gebruikt deze extensie om te bepalen welke conversie-opties de gebruiker in het contextmenu krijgt aangeboden. Dit veld is optioneel. Als het veld blanco blijft, wordt een standaard extensie ".txt" aangenomen.

Editor bij importeren weergeven

Vink dit vakje aan om de Import formaat editor automatisch te openen bij importeren van een niet- standaard ASCII bestand.

Tekstbepaling

Geef een speciaal teken in om het begin en einde van een reeks aan te duiden, bijvoorbeeld ".

Aantal kopregels overslaan

Geef het aantal regels in dat aan het begin van het bestand moet worden overgeslagen voordat de te importeren data wordt gelezen.

Ongedefinieerd ID nummering starten

Geef een nummer in dat moet worden gebruikt als start-ID voor het automatisch genereren van ID's voor tijdens de import niet-geïdentificeerde punten.

Als u geen nummer invoert, wijst de software geen nummer toe aan tijdens de import niet-geïdentificeerde punten.

Ongedefinieerde hoogte

Geef een teken of waarde in om aan te geven dat er geen hoogte toegewezen is.

Coördinaten kwaliteit

Selecteer een coördinaten kwaliteit om aan de geïmporteerde data toe te wijzen. Data van grondslagkwaliteit is vast, data van kartering- en inmeetkwaliteit is gewogen en data van onbekende kwaliteit wordt niet gebruikt bij de berekening van het project.

Tip: voor grote puntbestanden selecteert u onbekende kwaliteit; het programma werkt dan sneller.
NB: als u de puntkwaliteit in de software wilt kunnen wijzigen, selecteert u bij het importeren grondslag- of inmeetkwaliteit.

Aanverwante onderwerpen

Opties voor Definities

Opties voor Beschrijving en Type zoeken

Opties voor Velden

Data in een aangepast formaat importeren

Naslag: Reguliere expressies


Opties voor Velden

Gebruik deze opties om de velden te definiëren die u wilt importeren en de volgorde en eenheid daarvan. De opties variëren enigszins afhankelijk van het type conversie dat u creëert. Deze opties zijn beschikbaar in het vierde dialoogvenster van de Import formaat editor.

Opties

Velden

Klik op Velden om een keuzelijst van data eigenschappen weer te geven. Selecteer een eigenschap, waarna een label als een veld in de rij data verschijnt. Ga door met het selecteren van de velden die u wilt importeren.

NB: als u eigenschappen in een verkeerde volgorde hebt geselecteerd, kunt u die door middel van slepen en neerzetten in de juiste volgorde plaatsen.

Eenheden

Toepassen op alles

Om de afstandeenheid voor alle data te selecteren, selecteert u de gewenste eenheid en vinkt u het vakje Toepassen op alles aan. U kunt het vakje Toepassen op alles ook uitschakelen en een eenheid voor elk geëxporteerd veld selecteren.

(alleen) voor Vaste breedte

Klik op elk veld en geef een Begin en Einde waarde of een Begin en Breedte waarde in - de derde waarde wordt automatisch ingevuld.

(alleen) voor Zoeken naar tekst

Klik op elk veld en geef tekstwaarden in om te zoeken naar het Begin en Einde van het veld.

NB: spaties zijn niet zichtbaar in de Begin en Einde velden, maar wel in het Voorbeeld gedeelte.

(alleen) voor Reguliere expressie

Klik op Volgende om het dialoogvenster voor het ingeven van een reguliere expressie weer te geven.

Test

Bestandsnaam ingeven

Lees bestand

Klik op Test om het testweergavedeel te openen. Het huidige formaat op een bepaald bestand testen:

  1. Blader naar het bestand.
  2. Klik op Lees bestand om de resultaten te bekijken.

U kunt doorgaan met het aanpassen van het formaat en telkens Lees bestand gebruiken om de resultaten te bekijken totdat u tevreden bent.

Aanverwante onderwerpen

Opties voor Definities

Opties voor Beschrijving en Type zoeken

Opties voor Algemene eigenschappen

Data in een aangepast formaat importeren

Naslag: Reguliere expressies


Reguliere expressies

Gebruik deze opties om de reguliere expressies die de te importeren velden identificeren en de volgorde van velden en eenheden te wijzigen. Deze opties vindt u in het vijfde dialoogvenster van de Import formaat editor. Voor meer informatie over het schrijven en aanpassen van reguliere expressies, zie Naslag: Reguliere expressies.

Opties

Reguliere expressie

Wanneer u op Reset (hieronder) klikt, toont dit vak de reguliere expressie gecreëerd door de velden die u hebt toegevoegd in het vorige dialoogvenster Velden.

U kunt de expressie handmatig wijzigen door:

  • in het vak te klikken en nieuwe syntaxis in te voeren
  • op Vorige te klikken om naar het dialoogvenster Velden terug te gaan, waarin u velden kunt toevoegen en verwijderen
  • een vooraf gedefinieerde expressie (zie het voorbeeld van een expressie verderop te knippen en te plakken en naar behoefte te wijzigen

Reset

Klik hierop om de reguliere expressie bij te werken met de velden die u in het vorige dialoogvenster Velden hebt toegevoegd.

Voorbeeld van een reguliere expressie
Als uw data er als volgt uit zou zien: Punt "783721",1.020504836526262,2.350757695493461e-001,161.924222568444750,"104",, Punt "783831",1.021434930822021,2.354825559721977e-001,141.666434510332460,"104",, Punt "SILO",1.021145841465939,2.356510353092979e-001,139.771999999999990,,,
Zou u in het dialoogvenster Velden de volgende velden selecteren: Punt ID, Noord, Oost, Hoogte en Feature code
Nadat u in het dialoogvenster Reguliere expressie op Reset hebt geklikt, zou de expressie worden gestart: ^(?<PuntId0>)(?<Noord1>)(?<Oost2>)(?<Hoogte3>)(?<VeldCode4>)
U zou de expressie moeten voltooien door deze toe te voegen ter aanpassing aan de data: ^\s*Punt\s"(?<PuntId0>[+\s\w]+)",(?<Noord1>[0-9.e]+),(?<Oost2>[0-9.e]+), (?<Hoogte3>[0-9.e]+),"(?<VeldCode4>[^"]*)
Hier volgt de functie van elke operator en elk teken in de syntaxis :
\s*Punt\s" | \s* vindt nul of meer spaties aan het begin van de regel; Punt vindt het woord dat de volgende waarde identificeert als een punt ID; \s vindt één spatie; de aanhalingstekens openen en sluiten " vinden de aanhalingstekens om de punt ID groep
[+\s\w]+ | met de haakjes [ ] wordt elk teken gevonden dat daarbinnen staat; + vindt ofwel een plusteken of minteken vóór het punt ID en \w vindt elk alfanumeriek teken vóór het punt ID; + buiten de haakjes herhaalt het zoeken om rekening te houden met elke combinatie van de toegestane tekens
, | , geeft aan dat er een nieuw veld volgt
[0-9.e]+ | 0-9 vindt alle cijfers voor de noord, oost en hoogte in het bereik 0-9; .e vindt elke decimaal, e of minteken aangetroffen in de waarde
[^"]* | ^" vindt elke reeks voor de feature code totdat het volgende " wordt tegengekomen; * vindt elk teken daarna

Aanverwante onderwerpen

Opties voor definitie

Opties voor beschrijving en zoektype

Opties voor algemene eigenschappen

Data in een aangepast formaat importeren

Naslag: Reguliere expressies


Internet data downloaden en importeren

Nadat u ruwe data hebt geïmporteerd en de basislijnen hebt verwerkt, kunt u aanvullende data van diverse Internet bronnen downloaden en importeren. Om relevante data voor uw project te vinden, doet de opdracht Internet download het volgende:

  • gebruikt een radiale zoekmethode op basis van de coördinaten in uw project
  • importeert bestandsformaten die door de meeste GPS fabrikanten worden gebruikt, alsmede het ontvanger-onafhankelijke RINEX formaat
  • converteert tijdsverschillen automatisch en detecteert overlappende sessietijden.

Aanverwante onderwerpen

Vooraf bepaalde dataleveranciers toevoegen

Data automatisch downloaden en importeren

De lijst van dataleveranciers beheren

Nieuwe dataleveranciers toevoegen


Data automatisch downloaden en importeren

Nadat u een project hebt aangemaakt of geopend en de basislijnen hebt verwerkt met behulp van alleen uw ruwe data, zijn er twee manieren waarop u data van Internet providers kunt downloaden: automatisch of handmatig. In de meeste gevallen zult u de automatische methode kunnen gebruiken.

NB: Internet download converteert lokale tijd naar GPS tijd.

Data van het Internet downloaden en importeren

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Internet Download.
    • Klik op [image] op de werkbalk.

    Het opdrachtvenster Internet download verschijnt, waarin de standaard dataleveranciers worden weergegeven.

    NB: u kunt de groepen in de lijst uitvouwen of samenvouwen door te rechtsklikken en Alles uitvouwen of Alles samenvouwen in het contextmenu te selecteren.

  2. Dubbelklik op een website in de lijst om een automatische download te starten. U kunt ook een site selecteren en op Automatisch klikken, of rechtsklikken en Automatische download in het contextmenu selecteren. Het dialoogvenster Download parameters verschijnt.

    NB: referentiestations werken alleen met Handmatig downloaden.

  3. Stel de download parameters naar behoefte in.
  4. Klik op OK om het downloadproces te starten. Er verschijnt een nieuwe tab, waarin het downloadproces en de status worden weergegeven. Onder in het opdrachtvenster tonen een bericht en voortgangsbalk de download status. Zodra bestanden gedownload zijn, verschijnt hun naam in de lijst Bestandsnaam.

    Tip: u kunt van meerdere sites tegelijkertijd downloaden. Nadat u een download hebt gestart, klikt u op de tab Start, selecteert u een andere provider website en start u nog een download.

  5. Na het downloaden klikt u op elke cel in de lijst Actie en selecteert u een manier om het gedownloade bestand te behandelen.
  6. Klik op Importeren om het importproces te starten. De pagina met tabs wordt gesloten. Bestanden die u op Importeren hebt gezet, worden in het huidige project geïmporteerd, op de plattegrond en in de Project verkenner weergegeven.

    NB: als geen van de bestanden importeerbaar is, staat er op de knop OK in plaats van Importeren.

  7. Als u van meerdere sites hebt gedownload, klikt u op elke tab en herhaalt u stap 5 en 6 voor elke pagina met tabs.

    NB: continue bestanden van CORS stations worden vaak gelogd en geïmporteerd in stappen van één uur. Nadat ze zijn geïmporteerd, worden ze echter achtereenvolgens samengevoegd (op volgorde aaneengevoegd) tot één bestand.

Aanverwante onderwerpen

Opties voor Internet downloads

Opties voor download parameters

Data handmatig downloaden en importeren


Internet download opties

Gebruik deze opties om het type data te selecteren dat u van het Internet wilt downloaden. De opties zijn beschikbaar op de tab Start van het opdrachtvenster Internet download.

Opties

Site type

Data type

Referentiestations

(en Virtueel referentiestation)

Basisstation

(alleen Handmatig)

Bieden de mogelijkheid basisstation data of virtuele RTK data van een lokaal basisstation (of een virtueel basisstation) te downloaden d.m.v. een handmatige zoekopdracht.

NGS CORS referentiestations bieden bijv. de mogelijkheid RINEX data en almanac informatie te downloaden.

Precieze banen

Bestand

Hiermee kunt u baandata van het NGS of IGS downloaden.

NGS CORS referentiestations bieden bijv. de mogelijkheid precieze efemeris data in twee formaten te downloaden: SP3 en EF18.

Controle coördinaten

Bestand

Hiermee kunt u datasheets van de National Geodetic Survey downloaden.

NGS CORS referentiestations bieden bijv. de mogelijkheid controle coördinaten te downloaden.

GNSS almanac bestanden

Bestand

Hiermee kunt u GNSS planning data downloaden.

NGS CORS referentiestations bieden bijv. de mogelijkheid almanac informatie te downloaden.

Aanverwante onderwerpen

Data automatisch downloaden en importeren

Data handmatig downloaden en importeren

Opties voor download parameters

Data importeren


Opties voor iGate downloads

Gebruik deze opties om referentiestations waarvan u wilt downloaden te selecteren. Deze opties zijn beschikbaar in het dialoogvenster Selecteer te downloaden referentiestations wanneer u data van referentiestations download m.b.v. het iGate protocol.

iGate is een bijzonder protocol waarmee een netwerk van meerdere referentiestations kan worden opgehaald. Met het iGate protocol kunt u verschillende typen data, zoals waarnemingen en efemeris, tegelijkertijd downloaden.

Opties

Selecteren

Laat dit vakje aangevinkt om het referentiestation te downloaden. Schakel het uit als u het niet wilt downloaden.

Station naam

Geeft aan om welk referentiestation het gaat, kan zijn geografische positie aangeven.

Interval (sec)

Toont de sample-snelheid in seconden. Klik op de keuzelijstpijl om een andere interval te selecteren.

NB: als u een hogere snelheid kiest dan waarmee de data verzameld is, ontvangt u mogelijk geen data. Probeer lagere snelheden uit als u denkt dat dit het geval is.

Efemeris

Klik op de keuzelijstpijl om een type efemeris te selecteren.

Lage nauwkeurigheid - Selecteer deze optie als er geen IGS baantypen beschikbaar zijn.

IGS precieze baan - Selecteer deze optie voor baandata van de hoogste kwaliteit. Deze data wordt voor het IGS referentiekader gebruikt.

IGS snelle baan - Selecteer deze optie als IGS precieze baan niet beschikbaar is. Voor veel toepassingen is IGS snelle baan data bijna even goed als IGS precieze baan data.

IGS ultrasnelle baan - Selecteer deze optie als precieze of snelle baan data beide niet beschikbaar zijn.

Voor meer informatie raadpleegt u de website van de Internationale GNSS Service.

NB: als de server het type efemeris dat u hebt geselecteerd niet heeft, wordt er geen bestand gedownload.

Afstand

Toont de afstand van het station naar het midden van uw huidige projectdata.

Aanverwante onderwerpen

Opties voor Internet downloads


Download parameters instellen

Wanneer u een automatische download start, verschijnt het dialoogvenster Download parameters. Stel het geografische middelpunt en de limieten in en de tijdspanne van de download, zodat u de meest relevante date voor uw project krijgt.

Download parameters instellen:

  1. Stel het geografische middelpunt van de download in de groep Coördinaten in.
  2. Stel de tijdlimieten van de download in de groep Tijdsduur in.
  3. Stel het geografische gebied in de groep Zoekstraal in.
  4. Klik op OK om de download te starten.

Schakel het dialoogvenster Download parameters uit als uw projecten altijd de parameters bevatten die voor uw dataleveranciers nodig zijn.

Het dialoogvenster Download parameters uitschakelen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Extra > Opties.
    • Klik op Opties in het dialoogvenster Internet download configuratie.

    Het dialoogvenster Opties verschijnt.

  2. Klik op Internet download.
  3. Schakel Altijd het dialoogvenster 'Download parameters' weergeven uit. Daarna verschijnt, wanneer u op Automatisch klikt, het dialoogvenster Download parameters niet, tenzij het project meer dan 8 uur bestrijkt. Als uw project langer dan 8 uur is, verschijnt het dialoogvenster en wordt u gevraagd een kleiner tijdsegment aan te geven, zodat het downloaden sneller gaat.

    NB: als uw project niet de parameters bevat die de dataleverancier nodig heeft, verschijnt het dialoogvenster Download parameters toch, ook al hebt u die optie uitgeschakeld.

Aanverwante onderwerpen

Data automatisch downloaden en importeren

Data handmatig downloaden en importeren

Opties voor Internet downloads


Opties voor download parameters

Gebruik deze opties om de parameters voor het geografische gebied en de tijdsduur van uw download van Internet data in te stellen. De opties vindt u in het dialoogvenster Download parameters. Het dialoogvenster kan er elke keer dat u het opent anders uitzien, omdat de parameters die het bevat gebaseerd zijn op de eisen van de website van de dataleverancier.

Locatie code

Naam van 4 tekens

Typ of selecteer de 4-cijferige locatie code van een referentiestation.

Deze kunt u selecteren als u ze eerder in het dialoogvenster Site eigenschappen op de tab Station locatie hebt ingevoerd.

Coördinaten

Gebruiker invoer

Voor NGS data wordt een radiale zoekactie uitgevoerd, op basis van de coördinaten van uw huidige project.

Selecteer deze optie om de vakken Noord, Oost en Hoogte, of Breedtegraad, Lengtegraad en Hoogte te openen.

Project midden

Selecteer deze optie om het geografische midden van uw projectdata voor de download te gebruiken.

Punt in project

Selecteer deze optie om het vak Punt ID te openen, waarin u de naam van een van de punten uit uw project kunt invoeren als midden voor de download.

Punt ID

Typ de naam van het punt dat u als midden voor de radiale download wilt gebruiken.

Coördinaat type

Grid - Selecteer deze optie om noord, oost en hoogte coördinaten te gebruiken wanneer u het midden van de download aangeeft.

Lokaal - Selecteer deze optie om breedtegraad, lengtegraad en hoogte coördinaten te gebruiken.

Globaal - Selecteer deze optie om breedtegraad, lengtegraad en hoogte coördinaten te gebruiken.

Noord, oost, elevatie

of

Breedtegraad, lengtegraad, hoogte

Typ coördinaten voor het download midden.

Tijdsduur

Sessie

Standaard wordt data die de gehele tijdsduur van uw huidige project bestrijkt gedownload.

Project tijdsduur - Selecteer deze optie om data te downloaden die alle bezettingstijden in uw project bestrijkt.

Gebruiker invoer - Selecteer deze optie om de vakken Begintijd en Eindtijd te openen, waarin u de exacte tijdsduur voor het downloaden kunt instellen.

(Project tijdsduur in segmenten opgedeeld) - Selecteer één van deze opties als het project meer dan 8 uur beslaat.

Begintijd

en

Eindtijd (lokaal)

Stel de tijdsduur in waarbinnen u wilt downloaden.

In het algemeen zijn GPS bestanden in UTC tijd, niet in lokale tijd.

NB: sommige referentiestations leveren gesegmenteerde data, wat betekent dat die in segmenten van één uur is opgeslagen. Wanneer u gesegmenteerde data download, ziet u dat er meerdere bestanden worden overgebracht voor elke sessie in uw project die meerdere segmenten bestrijkt.

Sample interval

Selecteer een optie om data te downloaden met een interval die gelijk aan of kleiner dan de interval in uw project is. Als het base station bij het verzamelen een interval heeft gebruikt die hoger dan de bezettingen in uw project is, zal het download proces de base station data reduceren tot het door u ingestelde niveau.

Zoekstraal

Kilometer

Typ de radiale afstand vanaf het midden van uw project waarin naar data moet worden gezocht. U kunt andere eenheden dan de project eenheden invoeren, die vervolgens worden geconverteerd.

Aanverwante onderwerpen

Download parameters instellen


Opties voor bestanden na downloaden

Gebruik deze opties om te bepalen wat u met de gedownloade bestanden wilt doen. De opties zijn beschikbaar op de genummerde tabs van het opdrachtvenster Internet download nadat u met succes data hebt gedownload.

Opties

Importeren

Selecteer deze optie om het bestand aan het huidige project toe te voegen, de data op de plattegrond weer te geven en het bestand op uw vaste schijf te plaatsen in de map die u hebt ingesteld in het vak Download- en importmap in het dialoogvenster Opties.

Dit is de standaard optie voor bestanden die door de opdracht Importeren worden herkend. De ondersteunde bestandsformaten zijn vermeld in Import dataformaten.

Opslaan

Selecteer deze optie om het bestand op uw vaste schijf te plaatsen in de map die u hebt ingesteld in het vak Download- en importmap in het dialoogvenster Opties.

Wanneer u het bestand opslaat, wordt de data niet in uw project geïmporteerd.

Wissen

Selecteer deze optie om het bestand weg te werpen.

Dit is de standaard optie voor bestanden die door de opdracht Importeren niet worden herkend.

Aanverwante onderwerpen

Data automatisch downloaden en importeren

Data handmatig downloaden en importeren


Data handmatig downloaden en importeren

De download methode Handmatig verbindt u alleen met de website van een dataleverancier zonder een download proces te starten. Met deze functie kunt u een georganiseerde lijst van dataleveranciers bijhouden, zodat u snel naar hun sites kunt gaan terwijl u aan uw project werkt. Bovendien is het handig om 'handmatige' sites opgeslagen te hebben, voor het geval die voor de automatische download methode configureerbaar worden, of als het automatisch downloaden niet meer werkt vanwege een verandering op een site.

Data handmatig van het Internet downloaden:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Internet download.
    • Klik op [image] op de werkbalk.

    Het opdrachtvenster Internet download verschijnt.

  2. Selecteer een website in de lijst Providers.
  3. Klik op Handmatig, of rechtsklik en selecteer Handmatig downloaden in het contextmenu. Uw Internet browser opent met de pagina van de provider die u geselecteerd hebt.
  4. Navigeer door de webpagina's en geef de parameters in die nodig zijn om een download proces te starten.

Aanverwante onderwerpen

Data automatisch downloaden en importeren

Opties voor Internet downloads

Opties voor download parameters


De lijst van dataleveranciers beheren

U kunt websites in uw lijst Providers uitschakelen, om te bepalen uit welke dataproviders u of uw collega's kunnen kiezen, zonder dat u websites hoeft te verwijderen. Wanneer u een site uitschakelt, wordt de naam verwijderd uit de lijst van providers in het opdrachtvenster Internet download.

Voeg nieuwe groepen toe om de websites van uw dataleveranciers in overzichtelijke sets te organiseren. Wanneer u een nieuwe groep aan de lijst van providers toevoegt, verschijnt die groep als nieuw datatype in het opdrachtvenster Internet download. U kunt de standaard groepenstructuur aan uw voorkeuren aanpassen.

Websites van dataleveranciers uitschakelen:

  1. Klik op het symbool [image] op de werkbalk van het opdrachtvenster Internet download. Het dialoogvenster Internet download configuratie verschijnt.
  2. Om een bepaalde provider uit (of in) te schakelen, verwijdert u het vinkje uit het vakje naast de naam, of vinkt u dat vakje aan.
  3. Klik op OK om het dialoogvenster Internet download configuratie te sluiten. De naam wordt verwijderd uit de lijst van providers in het opdrachtvenster Internet download.

    NB: om een bepaalde website of categorie (map) van providers permanent te verwijderen, selecteert u de naam in de lijst en klikt u op Wissen. Er verschijnt een waarschuwing en u wordt gevraagd het verwijderen te bevestigen.

Provider groepen toevoegen of wijzigen:

  1. Klik op het symbool [image] op de werkbalk van het opdrachtvenster Internet download. Het dialoogvenster Internet download configuratie verschijnt.
  2. Klik op Nieuwe groep. Het dialoogvenster Groepseigenschappen verschijnt.
  3. Typ een nieuwe mapnaam in het vak Naam.
  4. Selecteer een download type voor de groep in het lijstvak Type.
  5. In de lijst Voorinstellingen selecteert u een map waarin u de gedownloade, geïmporteerde en opgeslagen bestanden van de groep wilt plaatsen.
  6. Als u Door gebruiker gedefinieerde map in de lijst Voorinstellingen hebt geselecteerd, typt u het pad, of klikt u op [image] om naar de download map te bladeren.
  7. Klik op OK en nogmaals OK om het dialoogvenster Internet download configuratie te sluiten.

Internet download opties instellen:

  1. Klik op [image] op de werkbalk van het opdrachtvenster Internet download. Het dialoogvenster Internet download configuratie verschijnt.
  2. Klik op Opties. Het dialoogvenster Opties verschijnt.
  3. Vink de gewenste opties aan, of schakel ze uit.
  4. Klik op OK en nogmaals OK om het dialoogvenster Internet download configuratie te sluiten.

Aanverwante onderwerpen

Nieuwe dataleveranciers toevoegen

Vooraf bepaalde dataleveranciers toevoegen

Opties voor dataleveranciersgroepen


Opties voor dataleveranciersgroepen

Gebruik deze opties om het type groep dat u aanmaakt te definiëren. De opties vindt u in het dialoogvenster Groepseigenschappen. Voor de verschillende download typen worden verschillende Internet protocollen gebruikt.

Opties

Groepsinformatie

Type

Bestand downloaden - Selecteer deze optie om andere typen data dan GNSS data te downloaden, bijvoorbeeld grondslagcoördinaten.

Referentiestation download - Selecteer deze optie om GNSS data van een officieel base station te downloaden.

Virtueel referentiestation download -Selecteer deze optie om GNSS data van een andere GNSS dataleverancier te downloaden, die u in plaats van een officieel base station gebruikt.

Download map

Voorinstellingen

Project download map - Selecteer deze optie om naar de standaard download en import map te importeren, zoals ingesteld in het Bestandslocaties deel van het dialoogvenster Opties.

Map Trimble Planning hulpprogramma - Selecteer deze optie om naar de standaard map van het hulpprogramma Planning te downloaden.

Mijn documenten map - Selecteer deze optie om te downloaden naar:

  • C:\Documents and Settings\(gebruikersnaam)\Mijn documenten\ in Windows® XP of eerdere versies.
  • C:\Users\(gebruikersnaam)\Documenten\ in Windows VistaTM.

Door gebruiker gedefinieerde map - Selecteer deze optie om het vak Map te openen, waarin u naar een andere map kunt bladeren.

Map

Typ een pad, of klik op het symbool [image] voor een andere map om gedownloade bestanden in op te slaan.

Aanverwante onderwerpen

Opties voor Internet downloads

De lijst van dataleveranciers beheren


Nieuwe data providers toevoegen

Websites die u regelmatig gebruikt, kunt u aan uw lijst van data providers toevoegen. Als uw projecten zich meestal in hetzelfde geografische gebied afspelen, kunt u door het configureren en toevoegen van leveranciers van lokale data de toegang tot data op het Internet zeer efficiënt doen plaatsvinden.

NB: voor instructies voor het toevoegen van een voor IP geschikte Trimble ontvanger als data provider site, zie Nieuwe Trimble ontvangers met IP toevoegen.

Een site van een nieuwe data provider toevoegen:

  1. In het venster Internet download klikt u op [image] op de werkbalk.
  2. In het dialoogvenster Internet download configuratie selecteert u de groep in de lijst Providers waaraan u de site van de nieuwe data provider wilt toevoegen.
  3. Klik op de knop Nieuwe site.

    Als u een groep Referentiestations hebt geselecteerd, verschijnt het dialoogvenster Nieuwe site. Klik op de optie De gegevens handmatig invoeren en klik daarna op OK.

  4. In het dialoogvenster Nieuwe site eigenschappen voert u alle benodigde velden op de verschillende tabbladen in (zie Opties voor nieuwe providers voor instructies).

    Welke tabbladen worden weergegeven, verschilt afhankelijk van de groep die u hebt geselecteerd. De knop URL wizard wordt alleen gebruikt om een Trimble IP-ontvanger als data provider site te selecteren (zie Nieuwe Trimble ontvangers met IP toevoegen).

  5. Als u klaar bent, klikt u op OK.

    De nieuwe site wordt weergegeven in de lijst Providers in het dialoogvenster Internet download configuratie.

Tip: nadat u de gewenste websites aan uw lijst van providers hebt toegevoegd, wordt de site informatie opgeslagen in een bestand met de naam INetDownload.xml. Uw lijst van sites kunt u met uw collega's delen door dit .xml bestand van uw computer naar de overeenkomstige map op hun computers te kopiëren. De locatie van dit bestand is afhankelijk van uw besturingssysteem:
In Windows® XP of eerder: C:\Documents and Settings\(gebruikersnaam)\Application Data\(software merknaam)\(software productnaam)\(versienummer)\
In Windows Vista of Windows 7: C:\Gebruikers\(gebruikersnaam)\AppData\Roaming\(software merknaam)\(software productnaam)\(versienummer)\
NB: het bestand dat de standaard site-lijst bevat heeft de naam cg_list.csv. Nadat de applicatie deze lijst de eerste keer heeft geopend, wordt in plaats daarvan de .xml lijst gebruikt die op dezelfde locatie opgeslagen is. Wijzigingen die u aanbrengt in de lijst van providers worden in het hierboven genoemde .xml bestand opgeslagen. Als u het programma opnieuw installeert of een update uitvoert, worden de sites in de .xml lijst ingevoegd; deze wordt dan niet overschreven.

Aanverwante onderwerpen

Naslag: URL parameters

Opties voor nieuwe providers


Opties voor nieuwe providers

Gebruik deze opties om nieuwe websites te configureren die u aan uw lijst van Internet dataleveranciers wilt toevoegen. De opties zijn beschikbaar in het dialoogvenster Nieuwe site eigenschappen. Omdat sites verschillende eisen stellen, verschijnen alleen de tabs die nodig zijn om de site te configureren.

Opties voor providers

Site naam

Typ een unieke naam voor de site.

Handmatig verbinden

Host URL/adres

Typ de URL die u gebruikt om naar de site te gaan.

Verbinden

Klik hierop om de webpagina in uw standaard browser te openen, of start het handmatig downloaden van de site.

Automatisch verbinden

Host URL/adres

Typ een URL om voor automatisch downloaden te gebruiken (zie Naslag: URL parameters).

Protocol

Selecteer de methode die wordt gebruikt om data van de website naar uw computer over te brengen.

FTP/HTTP - Selecteer deze optie om referentiestation, virtueel referentiestation data en bestanden te downloaden. De meeste sites die u tegenkomt zullen dit protocol accepteren.

Explorer - Selecteer deze optie om referentiestation, virtueel referentiestation data en bestanden te downloaden en het bestand in uw standaard Internet browser te bekijken.

iGate - Selecteer deze optie om referentiestation en virtueel referentiestation data te downloaden.

Geen - Selecteer deze optie wanneer u de site alleen Handmatig wilt benaderen. Met deze instelling schakelt u de methode Automatisch uit.

URL Wizard

Klik hierop om het dialoogvenster URL Wizard weer te geven, waarin u een geldige URL kunt samenstellen.

Op de tab Contact van het dialoogvenster Site eigenschappen kunt u meer informatie over de provider bekijken of bewerken. Alle informatie op deze pagina met tabs is optioneel.

Contact opties
Organisatie, postadres, naam, e-mail adres, telefoon- en faxnummer van contactpersoon | Geef hier informatie in over de dataleverancier en hoe u daarmee contact kunt opnemen.
BBS | Typ hier een koppeling naar een bulletin board service.
E-mail verzenden | Klik hierop om uw standaard e-mail programma te openen en het e-mail adres in te voegen dat in het vak E-mail adres staat.
Beveiligingsopties
Publieke toegang | Selecteer deze optie als er geen gebruikersnaam en wachtwoord nodig zijn.
Beveiligde toegang | Selecteer deze optie als een gebruikersnaam en wachtwoord vereist zijn. Hiermee worden de desbetreffende tekstvakken geopend.
Gebruikersnaam | Typ een unieke naam. Wanneer u de automatische download methode gebruikt, wordt deze informatie met uw download aanvraag meegezonden, zodat u die niet handmatig hoeft in te voeren.
Anoniem | Selecteer deze optie als er geen gebruikersnaam nodig is. U wordt dan gevraagd het anonieme wachtwoord in te voeren dat u van de beheerder van de website hebt gekregen.
Wachtwoord | Typ uw e-mail adres als wachtwoord. Wanneer u de automatische download methode gebruikt, wordt deze informatie met uw download aanvraag meegezonden, zodat u die niet telkens wanneer u de website bezoekt handmatig hoeft in te voeren.
Wachtwoord opslaan | Selecteer deze optie om het wachtwoord te bewaren, zodat u het niet telkens opnieuw hoeft te typen wanneer u de site bezoekt.
Opties voor referentiestations
Station locatie, Ontvanger type, Station type, Overige informatie | Geef hier de gegevens van het base station in.
Opties op de Locatie tab
Code (4 tekens) | Typ de locatiecode van het station. Deze wordt niet automatisch uit de Trimble Vooraf bepaalde referentiestation provider lijst (cbs_list.csv) ingevuld. Bezoek de website met behulp van de Handmatige download methode om te bepalen welke code u moet gebruiken.
Beschrijving | Geef hier extra informatie in, zodat u de site gemakkelijker kunt herkennen.
Opties op de iGate tab
Remote poort | Geef het poortnummer van de iGate server in. De meeste iGate sites gebruiken 3456, het standaard nummer. Sommige sites hebben firewalls die bepaalde poorten blokkeren, dus moet deze poort mogelijk als een uitgaande poort worden geopend. Het verschil tussen een geblokkeerde poort, een onjuiste poort of een server in storing is moeilijk te herkenenen, dus is het verstandig de firewall te controleren.

Aanverwante onderwerpen

Nieuwe dataleveranciers toevoegen

Naslag: URL parameters

Opties in de URL Wizard


Opties in de URL wizard

De volgende opties zijn beschikbaar in het dialoogvenster URL wizard, dat u kunt openen vanuit het dialoogvenster Nieuwe site eigenschappen, wanneer u een nieuwe Trimble IP-ontvanger als data provider site toevoegt (zie Nieuwe Trimble ontvangers met IP toevoegen). De opties worden gebruikt om een geldige Internet URL in een geldig formaat voor de ontvanger op te bouwen. De gegevens die u in de wizard invoert, worden ook ingevuld in de desbetreffende velden in het dialoogvenster Nieuwe site eigenschappen.

Opties voor Trimble ontvanger met IP ingeschakeld

Wizard

Selecteer het wizard type Trimble ontvanger met IP ingeschakeld.

ftp://

Typ het IP-adres of de domeinnaam van de ontvanger met IP.

Poort

Selecteer alleen een nieuw poortnummer als de ontvanger niet de standaard Poort 21 gebruikt.

Gebruiker/
Wachtwoord

Als de ontvanger inloggevens vraagt, geeft u een geldige gebruikersnaam en wachtwoord in.

Sessiedata opvragen

Klik hierop om een lijst op te halen van de sessies die op de geselecteerde ontvanger aanwezig zijn.

Sessies

De sessies die op de geselecteerde ontvanger aanwezig zijn, worden als alleen-lezen weergegeven. Selecteer de sessie waarvan u data wilt downloaden.

Sessies waarbij geen vinkje in de kolom Compatibel staat, zijn niet bruikbaar en kunnen niet worden geselecteerd.

Volledige URL

De resulterende sessie-gebaseerde URL wordt weergegeven.

Aanverwante onderwerpen

Nieuwe data providers toevoegen

Opties voor nieuwe data providers


Vooraf bepaalde dataleveranciers toevoegen

Eén manier om websites aan de lijst van dataleveranciers toe te voegen, is die te selecteren in de lijst Vooraf bepaalde referentiestation provider van Trimble. Deze actuele lijst biedt snel toegang tot websites die al geconfigureerd zijn. Bovendien worden die gesorteerd op geografische afstand van het midden van uw huidige project, zodat de meest relevante dataleveranciers boven aan de lijst staan.

NB: voordat u een nieuwe dataprovider site gaat toevoegen, moet u ervoor zorgen dat u de juiste groep (map) voor die site hebt geselecteerd, of daar een nieuwe groep voor aanmaken. De site die u toevoegt kunt u niet meer naar een andere groep verplaatsen nadat u hem toegevoegd hebt.

Een nieuwe provider uit de vooraf bepaalde lijst van Trimble selecteren:

  1. Klik op [image] op de werkbalk van het opdrachtvenster Internet download. Het dialoogvenster Internet download configuratie verschijnt.
  2. Selecteer de groep Referentiestations in de lijst Providers.
  3. Klik op Nieuwe site. Het dialoogvenster Nieuwe site verschijnt.
  4. Klik op In de vooraf gemaakte lijst selecteren.

    NB: de eerste keer dat u de vooraf bepaalde lijst van Internet sites in uw huidige project oproept, is de optie Download de meest actuele lijst van de Internet site van Trimble standaard ingeschakeld.
    Tip: omdat de CBS lijst op de afstand van uw projectdata wordt gesorteerd, moet u data in uw project hebben voordat u vooraf bepaalde sites gaat toevoegen.

  5. Klik op OK. Het dialoogvenster Bestand downloaden verschijnt, waarin de voortgang van het downloaden wordt getoond. Als het downloaden voltooid is, verschijnt het dialoogvenster Vooraf bepaalde referentiestation provider toevoegen.
  6. In de lijst Vooraf bepaalde referentiestation provider selecteert u de sites van dataleveranciers die u wilt toevoegen. Houd [Ctrl] ingedrukt terwijl u selecteert om meerdere sites toe te voegen, of sites die u niet nodig hebt te deselecteren.
  7. Klik op OK om het dialoogvenster te sluiten. De sites die u hebt geselecteerd verschijnen in het dialoogvenster Internet download configuratie in de lijst Providers.

Aanverwante onderwerpen

Opties voor vooraf bepaalde dataleveranciers


Opties voor vooraf bepaalde dataleveranciers

Gebruik deze opties om vooraf geconfigureerde websites te selecteren, om aan uw lijst van dataleveranciers toe te voegen. De opties vindt u in het dialoogvenster Vooraf bepaalde referentiestation provider toevoegen.

Opties
Provider | Toont de officiële naam van het referentiestation.
Locatie | Toont stad, provincie of andere aanduiding van de vestigingsplaats van het base station.
Publiek | Geeft aan dat de site publiek toegankelijk is. Sites die niet aangevinkt (privé) zijn, vereisen waarschijnlijk een gebruikersnaam en wachtwoord, te verkrijgen door middel van een betaald abonnement.
Afstand | Toont de radiale afstand van het geografische midden van het huidige project.

Aanverwante onderwerpen

Vooraf bepaalde dataleveranciers toevoegen


Naslag: URL parameters

Wanneer u websites van providers voor het automatisch downloaden van data van het Internet configureert, moet u bepaalde informatie aanleveren om bij de uiteindelijke URL te komen. Als u bijvoorbeeld referentiestation data van een CORS site wilt downloaden, moet u de download parameters in de URL zelf opgeven. Onderstaande URL bevat een sjabloon voor begintijd, duur, jaar, dag van het jaar en een site naam van vier tekens.

http://www.ngs.noaa.gov/cgi-cors/ufcors2.prl?newstart=%HH%&duration=%LL%&year=%YYYY%&yearday=%DDDDD%&siteselection=%CCCC%&epic="As Is"&datasheets=no&compr=pkzip

Wanneer u URL's configureert, moet u de plaatshouders vervangen door de juiste waarden om de uiteindelijke URL te verkrijgen die het downloaden van bestanden in gang zet. In onderstaande tabel zijn de adresformaten weergegeven die u moet gebruiken bij het vervangen van de waarden.

NB: in FTP adressen wordt onderscheid gemaakt tussen hoofdletters en kleine letters.

URL parameters

Parameter | Betekenis
%YYYY% %YY% %Y% | Jaar ( 2001 ) Jaar ( 01 ) Jaar ( 1 )
%MMMMM% %MMMM% %MMM% %MM% %M% | Maand ( JA, FE, MR, ... DE ) Maand ( January, February, ..., December ) Maand ( Jan, Feb, ..., Dec ) Maand ( 00, 01, ..., 12 ) Maand ( 0, 1, ..., 12 )
%GGGG% | GPS week ( 0000, 0001, ... 1147 )
%DDDDD% %DD% %D% | Dag van het jaar ( 001, 002, ..., 366 ) Dag van de maand ( 00, 01, ..., 31 ) Dag van de maand ( 0, 1, ..., 31 )
%TTTT% %TTT% %T% | Dag van de week ( Sunday, Monday, ..., Saturday ) Dag van de week ( Sun, Mon, ..., Sat ) Dag van de week ( 0, 1, ..., 6 )
%HH% %H% %HrAsLetter% %HrAsCapLetter% | Uur ( 00, 01, ..., 23 ) Uur ( 0, 1, ..., 23 ) Uur ( a, b, ... x ) Uur ( A, B, ... X )
%LL% | Duur ( 01, 02,..., 24 )
%RR% | Sample snelheid ( 01, 05, 10, 15, 30, 60 )
%CCCC% | Locatie code (ark1, cms1, enz.), beschrijving van 4 tekens
%LAT% %LON% H - halfrond D - graden M - minuten S - seconden | Breedtegraad van project middelpunt, HDDMMSS Lengtegraad van project middelpunt, HDDDMMSS N of S voor breedtegraad, W of E voor lengtegraad
%R1% %R2% | Straal, km Straal, mijl

Tip: bij het configureren van een nieuwe URL moet u controleren of u de parameters correct hebt vervangen. Gebruik het Explore protocol en geef /D aan het einde van de URL in. Hierdoor wordt het gevonden adres in een berichtvenster weergegeven, zonder dat het downloaden wordt gestart.

Aanverwante onderwerpen

Nieuwe dataproviders toevoegen

Opties voor nieuwe dataproviders


Nieuwe Trimble ontvangers met IP toevoegen

Als u toegang hebt tot de Trimble ontvangers met IP die u bij een meting wilt gebruiken, kunt u daar automatisch mee verbinden en de ruwe GNSS data van die ontvangers downloaden om in uw project te gebruiken.

Een nieuwe Trimble ontvanger met IP toevoegen:

  1. In het venster Internet download klikt u op [image] op de werkbalk.
  2. In het dialoogvenster Internet download configuratie selecteert u de groep Referentiestations in de lijst Providers.

    Als er meer dan één groep Referentiestations is, selecteert u de groep waaraan u de nieuwe ontvanger wilt toevoegen.

  3. Klik op de knop Nieuwe site.
  4. In het dialoogvenster Nieuwe site selecteert u de optie De gegevens handmatig invoeren en klikt u op OK.
  5. In het dialoogvenster Nieuwe site eigenschappen typt u een naam voor de nieuwe ontvanger in het veld Site naam op de tab Providers.

    Wanneer u een nieuwe Trimble ontvanger met IP toevoegt, moet u ook de sessie die op de ontvanger beschikbaar is selecteren waarvan u data wilt downloaden. Als er op de ontvanger meerdere sessies aanwezig zijn die u wilt gebruiken, moet u de ontvanger meermaals toevoegen en telkens een andere sessie selecteren. In dit geval moet u een site naam voor elke combinatie van ontvanger en sessie kiezen die informatie bevat die zowel de ontvanger als de sessie aanduidt (bijvoorbeeld "Ontvanger 2 met 5 sec data").

  6. Klik op de knop URL wizard.
  7. In het dialoogvenster URL wizard voert u de wizard uit, zoals beschreven in Opties in de URL wizard. Als u klaar bent, klikt u op OK.

    De velden Handmatig verbinden en Automatische verbinding op de tab Providers van het dialoogvenster Nieuwe site eigenschappen zijn ingevuld. Als u inloggevens in de wizard hebt ingevoerd, wordt die informatie weergegeven op de tab Beveiligd.

  8. Desgewenst kunt u een of meer van de andere velden van het dialoogvenster Nieuwe site eigenschappen invullen (zie Opties voor nieuwe provider voor instructies).
  9. Klik op OK.

    De nieuwe ontvanger wordt weergegeven in de Providers lijst in het dialoogvenster Internet download configuratie.

Tip: nadat u de websites die u nodig hebt aan uw lijst van providers hebt toegevoegd, wordt de site informatie opgeslagen in een bestand met de naam INetDownload.xml. De lijst van sites kunt u delen met uw collega's, door dit .xml bestand van uw computer naar de overeenkomstige map op hun computers te kopiëren. De locatie van dit bestand is afhankelijk van uw besturingssysteem:
In Windows® XP of eerder: C:\Documents and Settings\(gebruikersnaam)\Application Data\(software merknaam)\(software productnaam)\(versienummer)\
In Windows Vista of Windows 7: C:\Gebruikers\(gebruikersnaam)\AppData\Roaming\(software merknaam)\(software productnaam)\(versienummer)\

Aanverwante onderwerpen

Verwijzing: URL parameters

Opties voor nieuwe provider


Data importeren en exporteren met behulp van Trimble Access Drive

Trimble Access Drive, indien op uw computer geïnstalleerd, is geconfigureerd als directe verbinding met de webserver van de Connected Community (TCC). Het wordt weergegeven als één of meer stationletters (die elk een hoofdmap op de TCC website voorstellen) in het venster van Windows Verkenner en in de verschillende bladervensters die u in deze software gebruikt om databestanden te importeren en te exporteren.

Wanneer u data importeert of exporteert met de opdracht Import of Export, selecteert u eenvoudig de Trimble Access Drive stationletter die hoort bij de gewenste hoofdmap op de TCC webserver om toegang tot de gewenste submap te krijgen en daar indien nodig naar te navigeren.

Als alternatief kunt u voor het importeren van data het Windows Verkenner venster gebruiken om naar de Trimble Access Drive te navigeren, u selecteert het bestand op de TCC webserver dat u wilt importeren en u sleept dit naar een dataweergave.

Let op: de software biedt de mogelijkheid import eigenschappen in te stellen wanneer u bepaalde typen bestanden importeert. Deze eigenschappen worden weergegeven in het opdrachtvenster Import na selecteren van Bestand > Import en selecteren van het type bestand. Als u ervoor kiest om één van deze typen bestanden door middel van slepen en neerzetten te importeren in plaats van via het opdrachtvenster Import, kunt u de standaard import eigenschappen niet bekijken of wijzigen.

Aanverwante onderwerpen

Data importeren

Connected Community


Data formaten voor importeren

U kunt data in uw project brengen met behulp van de opdrachten Import, Internet download en het Apparaat venster. De ondersteunde bestandsformaten zijn hieronder weergegeven. Daarnaast kunt u andere bestanden, zoals NGS datasheets, downloaden om buiten deze software als naslagmateriaal te gebruiken.

NB: de vermelde bestandstypen worden mogelijk alleen in bepaalde opdrachten of door bepaalde veldsoftware ondersteund. Raadpleeg de bestandsspecifieke onderwerpen voor details.
NB: gedownloade formaten die kunnen worden uitgepakt zijn o.a.: .exe, .gz, .z, .zip, .tar, .tgz, .tar.gz, .taz, .tar, .z en .d.

Op veldsoftware

Bestandsformaat

Spectra Precision® Field Surveyor
  • ASCII
  • .asc
  • .dat
  • .xml

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • .job
  • .raw
  • .xml

Trimble® SiteVision Office/
Caterpillar® Accugrade™
  • .avoid
  • .dsp
  • .mch
  • .persist
    (.mch en .dsp voor asfalteren)
  • .svd
  • .svl
  • .tsd

Trimble® Survey ControllerTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® AccessTM
  • .dc
  • .job
  • .jxl
  • .rxl
  • .xml

Trimble® Digital FieldbookTM

(v2, v3 en v5)
  • .job
  • .dc
  • .xml

Trimble® Survey ManagerTM
  • ASCII
  • .jxl

GNSS ontvangers/
inmeetapparatuur
  • .dat
  • .t00/.t01/.t02
    (zie noot over .t02 bestanden verderop)

Op bestandsformaat

Data type

.12da

12D bestanden

.ali

ISPOL horizontaal alignement bestanden

.alz

CLIP verticaal alignement bestanden

.asc

ASCII, TDEF, ruwe databestanden,
InRoads horizontaal en verticaal alignement bestanden

.avoid.svl

SiteVision te vermijden zone bestanden

.cal

Kalibratie bestanden

.cfg

Coördinatensysteem configuratiebestanden

.crd, .mos, .txt

GENIO bestanden

.csv

(aangepaste import)

ASCII tekst, punt bestanden,
station, offset, hoogte bestanden

.dat

GNSS bestanden

.dc

Trimble datacollector, wegdefinitie bestanden

.dgn

MicroStation ontwerpbestanden

.dsp, .persist

GCS display bestanden

.dxf, .dwg

CAD bestanden

.ds, .htm

NGS datasheets

.eje

MDT horizontaal alignement bestanden

.hpt

HYDROpro™ bestanden

.ilj

TDS Interlock job bestanden

.ini

site instellingsbestanden

.job

GNSS Job bestanden

.jxl

JobXML bestanden

.mch

GCS opmeet bestanden

.pts

(aangepaste import)

ASCII punt, DTM bestanden

.plt

CLIP horizontaal alignement bestanden

.pro

Terramodel project bestanden

.ras

ISPOL verticaal alignement bestanden,
MDT verticaal alignement bestanden

.raw

TDS, ruwe databestanden

Rangefinder laser bestanden

.reb, .*

REB weg en/of oppervlak bestanden

.rxl

RoadXML bestanden

.06o

RINEX (GPS base bestanden)

.sce/.sc1

ISPOL alignement dwarsprofiel bestanden

.soe

InRoads alignement dwarsprofiel bestanden

.sp3, .sp3c

Precieze efemeris bestanden

.spj

SCS werkorder resultaten bestanden

.svd

SiteVision ontwerp bestanden

.svl

SiteVision lijnenwerk bestanden

.tra

MDT alignement dwarsprofiel bestanden

.trv

CLIP alignement dwarsprofiel bestanden

tsd

Planair oppervlak bestanden

.ttm

Trimble oppervlak bestanden

.t00/.t01/.t02

GNSS databestanden
(zie noot over .t02 bestanden verderop)

.txt

SCS werkorder rapport en record bestanden,
CARTOMAP bestanden

.xml

LandXML bestanden

.yxz

Wirth YXZ bestanden

NB: u kunt basislijnen voor GPS en GLONASS data uit een .t02 bestand wel bewerken, maar basislijnen voor Galileo data uit een .t02 bestand kunt u niet verwerken.

Aanverwante onderwerpen

Data importeren

Data in een aangepast formaat importeren

Data van het Internet downloaden en importeren

Voorbereiding voor het aansluiten van een veldboek


Importeren van 12D (.12da) bestanden

12D is het speciale bestandsformaat van de 12d Model software. 12D bestanden zijn ASCII bestanden die typische modelleringdata voor de bouw bevatten, zoals punten, alignementen, oppervlakken en afbreeklijnen. Elk deel van een 12D bestand is gelabeld door middel van een 'string', die het type data definieert die het bevat. In onderstaande tabel is beschreven hoe de data van elke string wordt behandeld wanneer die wordt geïmporteerd.

Importeerbare data

Data die alle delen gemeenschappelijk hebben

Hoe wordt de data behandeld bij importeren

String

Definieert het type object dat in dit deel is gedefinieerd. Zie de beschrijvingen van de manier waarop de data bij elk type string wordt behandeld bij importeren verderop.

Model

Wordt geïmporteerd als de layer eigenschap van het object. Data in een ongedefinieerd model wordt in de 0 layer geïmporteerd.

Naam

Wordt geïmporteerd als de naam eigenschap van het object.

Metrering

Bij alignement strings wordt deze geïmporteerd als de station waarde op het beginpunt van het alignement (punt van begin).

Afbreeklijn

Bepaalt of de data van de string wordt geïmporteerd als één of meer puntobjecten of als een lineair object. Lees verderop hoe dit onderscheid het geímporteerde object bepaalt.

Kleur

De oorspronkelijke weergavekleur wordt bij importeren geconverteerd naar de best passende systeemkleur. Aan door de gebruiker gedefinieerde kleuren wordt de kleur Per layer toegekend en door middel van waarschuwingen gemeld in het Import rapport.

String type

Afbreeklijn status

Hoe wordt de data behandeld bij importeren

2D

punt

Deze data wordt geïmporteerd als één of meer CAD punten met coördinaten (X,Y waarden), maar geen hoogten (Z waarden).

lijn

Deze data wordt geïmporteerd als een hellende lijn (2D polylijn) met coördinaten, maar zonder hoogten.

Als deze data maar één punt bevat, wordt die als 2D punt geïmporteerd (hierboven beschreven).

3D

punt

Deze data wordt geïmporteerd als één of meer CAD punten met coördinaten en hoogten.

lijn

Deze data wordt geïmporteerd als een afbreeklijn met coördinaten en hoogten.

Als de lijn maar één punt bevat, wordt die als 3D punt geïmporteerd (hierboven beschreven).

4D

punt

Deze data wordt geïmporteerd als één of meer CAD punten met coördinaten en hoogten.

Een tekst-string die elk punt een naam geeft wordt genegeerd.

lijn

Deze data wordt geïmporteerd als een lijnstring met coördinaten en hoogten en een tekststring voor elk punt met naam waarop de segmenten van de lijnstring zijn gebaseerd.

De tekststring wordt gebruikt als ID voor het desbetreffende punt met naam. De segmenten van de lijnstring zijn afhankelijk van de positie van de punten met naam waarop ze zijn gebaseerd: als een punt wordt verplaatst, veranderen de segmenten die het gebruiken dienovereenkomstig.

Alignement

n.v.t.

Deze data wordt geïmporteerd als SP-gebaseerd (snijpunt-gebaseerd) alignement met horizontale en verticale componenten.

Boog

n.v.t.

Deze data wordt geïmporteerd al 2D of 3D lijnstring (op basis van uw data).

Cirkel

n.v.t.

Deze data wordt geïmporteerd al 2D of 3D lijnstring (op basis van uw data).

Drainage

punt

Deze data wordt genegeerd; er worden geen punten geïmporteerd.

lijn
  • Als de data geen bogen bevat, wordt die als een 3D afbreeklijn geïmporteerd.
  • Als de data bogen bevat, wordt die als een 2D of 3D lijnstring geïmporteerd (op basis van uw data).

Alleen het data deel wordt gebruikt.

Interface

punt

Deze data wordt genegeerd; er worden geen punten geïmporteerd.

lijn

Deze data wordt als een 3D afbreeklijn geïmporteerd.

Pijp

punt

Deze data wordt genegeerd; er worden geen punten geïmporteerd.

lijn

Deze data wordt als een 3D afbreeklijn geïmporteerd.

Pijpleiding

n.v.t.

Deze data wordt geïmporteerd als SP-gebaseerd (snijpunt-gebaseerd) alignement met horizontale en verticale componenten.

De pijpdiameter waarde wordt genegeerd.

Polylijn

punt

Deze data wordt genegeerd; er worden geen punten geïmporteerd.

lijn
  • Als de data geen bogen bevat, wordt die als een 3D afbreeklijn geïmporteerd.
  • Als de data bogen bevat, wordt die als een 2D of 3D lijnstring geïmporteerd (op basis van uw data).

Tekst

n.v.t.

Deze data wordt als 2D CAD tekst geïmporteerd.

De 'worldsize' waarde wordt gebruikt als de 'land' tekstgrootte. Er wordt geen papier tekstgrootte geïmporteerd.

Super

punt

Deze data wordt geïmporteerd als één of meer 2D of 3D CAD punten (op basis van uw data).

lijn
  • Als de data 2D (tagged data_2d) is en geen bogen bevat, wordt die geïmporteerd als een hellende lijn (2D polylijn).
  • Als de data 3D (tagged data_3d) is en geen bogen bevat, wordt die geïmporteerd als een afbreeklijn.
  • Als de data wel bogen bevat, wordt die als een 2D of 3D lijnstring geïmporteerd (op basis van uw data). Als er een point_data blok is gedefinieerd, worden punten aangemaakt. De segmenten van de lijnstring zijn geassocieerd met de locatie van de punten met naam waarop elk segment gebaseerd is.
  • Als de lijn data maar één punt bevat, wordt die als een CAD punt geïmporteerd.

Alle spiraalsegmenten worden als rechte segmenten geïmporteerd.

Top en segment tekst word genegeerd. Alle pijpdata wordt genegeerd.

Super_alignment

n.v.t.

Deze data wordt geïmporteerd als een op segmenten gebaseerd alignement met horizontale en verticale componenten.

TIN's

n.v.t.

Deze data wordt geïmporteerd als een 3D oppervlak met 'interne data'.

Alle driehoekranden worden geïmporteerd als interne afbreeklijnen.

Alle toppen die niet door oppervlakdriehoeken worden gebruikt, worden genegeerd.

NB: interne data is data die bij import in een oppervlak ingebed is. Deze kan niet in dit programma worden bewerkt. Externe data zijn o.a. objecten die als leden aan een oppervlak zijn toegevoegd. Deze beïnvloeden de vorm van het oppervlak en kunnen worden gewijzigd of verwijderd.

Niet-importeerbare data
  • Attributen
  • Stijlen
  • Vlakken
  • Features
  • Super_TIN's


ASCII bestanden importeren

ASCII bestanden bieden de mogelijkheid data afkomstig van diverse bronnen te importeren, of zelfs een bestand aan te maken met behulp van een tekst-editor. Wanneer u een ASCII bestand importeert, kan de Import formaat editor verschijnen en u vragen een aangepaste import aan te maken voor dit bestand. U kunt deze editor op elk gewenst moment oproepen door op het symbool i_import format editor op de werkbalk van het opdrachtvenster Import te klikken.

NB: u kunt Nikon NEH bestanden (.asc) van Field Surveyor importeren.
Tip: ASCII puntbestanden (.pts) kunnen als een oppervlak worden geïmporteerd.

Aanverwante onderwerpen

Data importeren

Data in een aangepast formaat importeren

Een Import samenvatting rapport genereren


CAD (.dxf/.dwg) bestanden importeren

CAD .dwg en .dxf bestanden zijn tekeningbestanden die in de architectuur, civiele techniek, door ontwerpers en karteringsbedrijven worden gebruikt. Onder in het importvenster kunt u instellingen definiëren die bepalen hoe de data wordt geïmporteerd.

NB: wanneer u CAD bestanden importeert, behouden de geïmporteerde objecten hun eigenschappen. Veel van die eigenschappen zijn in deze software echter niet nodig, zodat die niet zichtbaar of wijzigbaar zijn. Alleen de meest gebruikelijke eigenschappen worden in het Eigenschappen venster weergegeven. Afhankelijk van het object kunnen deze eigenschappen onder andere zijn:
- naam
- lijn- of tekststijl
- lijnstijl schaal of tekstgrootte
- kleur
- layer
- hoogte
Als u lineaire CAD objecten zoals bogen, lijnen of polylijnen wijzigt, worden die naar lijnstrings geconverteerd en verliezen ze alle oorspronkelijke eigenschappen (die worden door lijnstring eigenschappen vervangen). Wanneer u onbewerkte CAD objecten naar een CAD bestandsformaat exporteert, blijven hun oorspronkelijke eigenschappen behouden in de geëxporteerde objecten.

Importeerbare data

Data in het bestand

Hoe wordt de data behandeld bij importeren

3D Face

Deze data wordt als een CAD 3D vlak geïmporteerd.

3D Polyline

Deze data wordt als een CAD 3D polylijn geïmporteerd.

Arc

Deze data wordt als een CAD boog geïmporteerd.

Attribute

Deze data wordt als een CAD attribuut definitie geïmporteerd.

Attribute reference

Deze data wordt als een CAD attribuut referentie geïmporteerd.

Block reference

Deze data wordt als een CAD blok referentie geïmporteerd.

Circle

Deze data wordt als een CAD cirkel geïmporteerd.

Coordinate

Deze data wordt als een coördinaat geïmporteerd.

Ellipse

Deze data wordt als een CAD ellips geïmporteerd.

Hatch

Deze data wordt als een CAD arcering geïmporteerd.

Leader

Deze data wordt als een CAD voorloop geïmporteerd.

Lightweight polyline

Deze data wordt als een CAD lichtgewicht polylijn geïmporteerd.

Line

Deze data wordt als een CAD lijn geïmporteerd.

M Line

Deze data wordt als een CAD multilijn geïmporteerd.

M text

Deze data wordt als CAD meerregelige tekst geïmporteerd.

Point

Deze data wordt als een CAD punt geïmporteerd.

Point

Deze data wordt als een punt geïmporteerd.

Polyline

Deze data wordt als een CAD polylijn geïmporteerd.

Ray

Deze data wordt als een CAD straal geïmporteerd.

Shape

Deze data wordt als een CAD vorm geïmporteerd.

Solid

Deze data wordt als een CAD gevuld geïmporteerd.

Spline

Deze data wordt als een CAD spline geïmporteerd.

Text

Deze data wordt als CAD tekst geïmporteerd.

Trace

Deze data wordt als een CAD spoor geïmporteerd.

Xline

Deze data wordt als een CAD Xlijn geïmporteerd.

Niet-importeerbare data
  • 3D solid
  • Dim 3 Point Angular (import)
  • Dim Aligned (import)
  • Dim Angular (import)
  • Dim Diametric (import)
  • Dimension (import)
  • Dim Ordinate (import)
  • Dim Radial (import)
  • Dim Rotated (import)
  • Polyface mesh
  • Polygon mesh
  • Raster image
  • Region
  • Tolerance

Aanverwante onderwerpen

Data importeren

Een import samenvatting rapport genereren


CARTOMAP bestanden (.txt) importeren

U kunt ANEBA Geoinformática CARTOMAP bestanden importeren, om alignement (HAL), profiel (VAL) en dwarsprofiel data in uw project te brengen, waarbij automatisch een wegoppervlak wordt gevormd. Meestal heeft deze data de vorm van een set van drie afzonderlijke, maar wel bij elkaar horende bestanden (.txt).

NB: de hele set bij elkaar horende bestanden moet tegelijkertijd worden geïmporteerd, zodat de onderlinge relaties worden gelegd. HAL bestanden kunnen onafhankelijk van de bijbehorende VAL en dwarsprofiel bestanden worden geïmporteerd, maar VAL en dwarsprofiel bestanden moeten tegelijkertijd met HAL bestanden worden geïmporteerd om correct te worden weergegeven.

Importeerbare data
Data in het bestand | Hoe wordt de geïmporteerde data behandeld
HAL bestand (.txt)
Station Oost coördinaat Noord coördinaat Azimut Type Straal Lengte | Het eerste station en de oost en noord coördinaten daarvan, evenals azimuts, type (lijn, boog en clothoïde spiraal), straal en lengte van elk segment, worden gebruikt om een op segmenten gebaseerd horizontaal alignement te creëren.
VAL bestand (.txt)
Station Hoogte Curve lengte | Stations, hoogten en lengten van curven worden gebruikt om een SP-gebaseerd verticaal alignement voor het HAL te vormen.
Dwarsprofiel bestand (.txt)
Station Offset Hoogte | Stations, offsets en hoogten worden gebruikt om dwarsprofielen over het HAL te vormen.

Aanverwante onderwerpen

CLIP bestanden (.alz, .plt, .trv) importeren

InRoads bestanden (.asc, .soe) importeren

ISPOL bestanden (.ali, .ras, .sce) importeren

MDT bestanden (.eje, .ras, .tra) importeren

Een oppervlak dwarsprofiel aanmaken en bekijken

Een oppervlak profiel aanmaken en bekijken


CLIP bestanden (.alz, .plt, .trv) importeren

U kunt Tool CLIP bestanden importeren, om alignement (HAL), profiel (VAL) en dwarsprofiel data in uw project te brengen. Meestal heeft deze data de vorm van een set van afzonderlijke, maar wel bij elkaar horende bestanden.

NB: de hele set bij elkaar horende bestanden moet tegelijkertijd worden geïmporteerd, zodat de onderlinge relaties worden gelegd. HAL bestanden kunnen onafhankelijk van de bijbehorende VAL en dwarsprofiel bestanden worden geïmporteerd, maar VAL en dwarsprofiel bestanden moeten tegelijkertijd met HAL bestanden worden geïmporteerd om correct te worden weergegeven.

Importeerbare data
Data in het bestand | Hoe wordt de geïmporteerde data behandeld
HAL bestand (.plt)
Station Oost coördinaat Noord coördinaat Azimut Straal Lengte | Het eerste station en de oost en noord coördinaten daarvan, evenals azimuts, straal en lengte van elk segment, worden gebruikt om een op segmenten gebaseerd horizontaal alignement te creëren.
VAL bestand (.alz)
Station Hoogte Curve lengte | Stations, hoogten en lengten van curven worden gebruikt om een SP-gebaseerd verticaal alignement voor het HAL te vormen.
Dwarsprofiel bestand (.trv)
Station Offset Hoogte | Stations, offsets en hoogten worden gebruikt om dwarsprofielen over het HAL te vormen.

Aanverwante onderwerpen

CARTOMAP bestanden (.txt) importeren

InRoads bestanden (.asc, .soe) importeren

ISPOL bestanden (.ali, .ras, .sce) importeren

MDT bestanden (.eje, .ras, .tra) importeren

Een oppervlak dwarsprofiel aanmaken en bekijken

Een oppervlak profiel aanmaken en bekijken


Coördinatemsysteem bestanden (.cfg) importeren

U kunt een nieuw coördinatensysteem toevoegen aan die welke al in uw coördinatensysteemdatabase aanwezig zijn, door een coördinatensysteem configuratiebestand (.cfg) te importeren. Bij het importeren kunt u er ook voor kiezen dat coördinatensysteem als projectsysteem te gebruiken. Als er in uw project nog geen coördinatensysteem gedefinieerd is, wordt automatisch het geïmporteerde systeem gebruikt. Het geïmporteerde .cfg bestand wordt ook lokaal opgeslagen in:

C:\Documents and Settings\<gebruikersnaam>\Mijn documenten\<productnaam>\<projectnaam)

Wanneer het aan een machine wordt toegewezen, wordt het gekopieerd naar:

C:\Trimble Synchronizer Data\<machine naam>\Machine Control Data\

Het coördinatensysteem in het configuratiebestand is op uw project instellingen gebaseerd, maar andere instellingen in het bestand zijn algemeen. Eventuele aangepaste instellingen die in geïmporteerde configuratiebestanden aanwezig zijn, blijven niet behouden in het nieuwe configuratiebestand dat wordt aangemaakt in de machinebesturing map van het data synchronisatiegebied. Zie GCS opmeet en display (.mch, .dsp, .persist) bestanden importeren en PCS display configuratiebestanden (.persist) importeren.

Als er een geoïde in het coördinatensysteem aanwezig is, wordt het originele coördinatensysteem (inclusief de originele geoïde naam) opgenomen in het configuratiebestand als het naar een machine wordt geëxporteerd. Dit geldt zowel voor het optionele geschatte hellende vlak dat een geoïde weergeeft als een ingebed geoïde sub-grid. Zie Opties in Veldboeken Manager voor meer informatie. Als het configuratiebestand opnieuw in deze software wordt geïmporteerd, wordt de verwijzing naar het geoïde bestand gelezen en wordt het originele coördinatensysteem uitgepakt.

NIet-ondersteunde coördinatensystemen

Een coördinatensysteem kan niet worden geïmporteerd als het een of meer van de volgende niet-ondersteunde items als onderdeel van zijn definitie bevat:

  • Een niet-ondersteunde projectie
  • Een datum grid bestand
  • Een shift grid bestand
  • Een systeem met grid coördinaten die niet toenemen naar noord en oost of zuid en west

Met name worden de volgende coördinatensystemen niet ondersteund:

  • Krovak
  • Deens Jutland
  • Deens Zeeland
  • Deens Bornholm
  • Hongaars EOV
  • United Kingdom National Grid
  • Een coördinatensysteem dat een projectie grid bestand gebruikt

De volgende projecties worden alleen ondersteund op MS8xx ontvangers en MS9xx ontvangers waarop firmware met updates draait:

  • Oppervlaktegetrouwe kegelprojectie van Albers
  • Scheef conform cilindrisch
  • Stereografisch dubbel

Aanverwante onderwerpen

GCS en PCS machines aanmaken en wijzigen


Data Collector bestanden (.dc) importeren

U kunt datacollector bestanden van diverse veldapparaten importeren, zoals:

  • Trimble® Survey ControllerTM (t/m versie 10t; voor bestanden die zijn geconverteerd)
  • Trimble® Digital FieldbookTM (v2,v3 en v5)

Aanverwante onderwerpen

Data importeren

Een Import samenvatting rapport genereren


Bestanden van een DiNi Digitaal nivelleersysteem (.dat) importeren

DiNi (.dat) bestanden (M5) bevatten nivelleerdata die in het veld is vastgelegd met behulp van een Trimble DiNi Digitaal nivelleersysteem.

NB: de software ondersteunt alle nivelleermethoden die op het Trimble DiNi Digitale nivelleerinstrument (0,3 mm per km versie en 0,7 mm per km versie) beschikbaar zijn.

DiNi .dat bestanden importeren:

  1. Ga op één van de volgende manieren te werk:
    • Klik op het symbool [image] op de werkbalk.
    • Selecteer Bestand > Importeren.

    Het opdrachtvenster Importeren verschijnt.

  2. Ga op één van de volgende manieren te werk:
    • Selecteer een map in de lijst Import map.
    • Klik op het symbool [image] om naar een map te bladeren.

    De standaard map is de map waaruit u het laatst hebt geïmporteerd. De bestanden die in de geselecteerde map aanwezig zijn, worden in het deel Bestand(en) selecteren weergegeven. De bestandsnamen en -typen worden in de lijst vermeld.

  3. Selecteer één of meer DiNi .dat bestanden die u wilt importeren.
  4. In het deel Instellingen onder in het opdrachtvenster Import kunt u indien nodig de eigenschappen van Automatisch genummerde punten wijzigen.

    Aan de hand van deze eigenschappen kan de software bepalen welke punten automatisch zijn genummerd door de DiNi en welke punt ID's door de gebruiker zijn ingevoerd. Automatisch genummerde punten zijn typisch punten die niet interessant zijn en die niet als punten in het project moeten worden aangemaakt.

    • Beginpunt - Bepaalt het eerste punt ID nummer van de reeks punt ID nummers in het bestand die u als automatisch genummerde punten wilt aanduiden en die niet in het project moeten worden aangemaakt.
    • Maximum punten - Bepaalt het maximum aantal punten in het bestand dat u in de serie wilt opnemen.
    • Stap - Bepaalt welke stapgrootte moet worden gebruikt voor het identificeren van puntnummers in de serie.
    • Eindpunt - Bepaalt het berekende eindpunt voor de puntenreeks, op basis van de andere gespecificeerde eigenschappen.
  5. Als u klaar bent, klikt u op Importeren. Het dialoogvenster Niveau editor verschijnt. In dit dialoogvenster kunt u zien welke niveaupunten door de gebruiker zijn ingevoerd (interessante punten) en in het project worden aangemaakt en welke punten automatisch zijn genummerd door de DiNi en niet in het project worden aangemaakt. Indien nodig kunt u hierin wijzigingen aanbrengen, door punten die u al dan niet in het project wilt opnemen aan te vinken of uit te schakelen. Voor instructies, zie Nivelleerdata bekijken en wijzigen.

NB: wanneer u een tekstbestand met coördinaten kwaliteit "Onbekend" of "Kartering" in een project importeert dat al nivelleer puntdata bevat, worden dubbele punten aangemaakt voor punten in het tekstbestand (lichtgewicht punten) en punten die al in het project aanwezig zijn (normale punten) die hetzelfde ID hebben (d.w.z. de punten worden niet zoals verwacht samengevoegd). Om dit probleem te voorkomen, importeert u eerst het tekstbestand om de lichtgewicht punten in het project aan te maken en vervolgens de nivelleer puntdata. De lichtgewicht punten uit het tekstbestand worden dan samengevoegd met de normale punten uit de andere puntdata, zodat normale, niet-dubbele punten worden aangemaakt.Voor meer informatie, zie Uitleg over punttypen.

Aanverwante onderwerpen

Data importeren

Nivelleerdata bekijken en wijzigen


Feature definitie (.fxl) bestanden importeren

Voordat u feature codes in Trimble Business Center kunt verwerken, moet u feature definities in de feature definitie bibliotheek van uw project importeren. Dat kunt u op drie manieren doen:

  • Gebruik het dialoogvenster Project instellingen om het feature definitie (.fxl) bestand waaruit u de feature definities wilt importeren op te geven. Voor instructies, zie Instellingen voor feature code verwerking .
  • Gebruik het deelvenster Importeren om het feature definitie (.fxl) bestand waaruit u de feature definities wilt importeren op te geven. Voor instructies, zie Data importeren. Na het importeren wordt het door u geselecteerde feature definitie (.fxl) bestand weergegeven in het deel Feature code verwerking van het dialoogvenster Project instellingen.
  • Wanneer u een job (.job) of JobXML (.jxl) bestand importeert waarin een feature definitie (.fxl) bestand is gespecificeerd, wordt u gevraagd of u de feature definities uit het gespecificeerde bestand wilt importeren. U hebt de keuze om het importeren al dan niet toe te staan. Na het importeren wordt het gespecificeerde feature definitie (.fxl) bestand weergegeven in het deel Feature code verwerking van het dialoogvenster Project instellingen.

NB: de feature definities in het feature definitie (.fxl) bestand vervangen eventuele feature definities die momenteel in de feature definitie bibliotheek van uw project opgeslagen zijn. Bovendien wordt eventuele verwerking van feature data verwijderd. U moet de feature codes in uw project opnieuw verwerken m.b.v. de nieuw geïmporteerde feature definities.

Aanverwante onderwerpen

Uitleg over feature data

Werkwijze voor feature data

Feature definitie (.fxl) bestanden importeren

Instellingen voor feature code verwerking

Feature codes verwerken

Resultaten van feature code verwerking verwijderen

Feature Definition Manager


GCS machine en display configuratiebestanden (.mch, .dsp) importeren

U kunt opmeet en display bestanden in het data synchronisatiegebied importeren, zodat die beschikbaar zijn voor uw machines die gebruik maken van grade control systemen (GCS), zoals Trimble® GCS en Caterpillar® AccuGrade™. De volgende bestanden kunnen worden geïmporteerd:

  • Machine (.mch) - Deze bestanden bevatten informatie m.b.t. de afmetingen en andere gegevens van een machine die wordt bestuurd door een machinebesturingsysteem.
  • Display (.dsp) - Deze bestanden bevatten informatie m.b.t. de configuratie van de display items (zoals tekst items) voor GCS/AccuGrade.

Wanneer u de bestanden importeert, worden die gekopieerd naar:

C:\Documents and Settings\<gebruikersnaam>\Mijn documenten\<productnaam>\Machine Control Configuration Files\

Hierdoor zijn ze beschikbaar om aan verschillende machines toe te wijzen in de Veldboeken Manager. Voor uitgebreide informatie, zie GCS en PCS machines aanmaken en wijzigen.

Aanverwante onderwerpen

Data importeren

Veldboeken beheren

PCS display configuratiebestanden (.persist) importeren


Job site ontwerp lijnenwerk bestanden (.svl) voor GCS machines importeren

U kunt job site ontwerp lijnenwerk bestanden (.svl), die zijn gemaakt in Trimble® SiteVision Office, importeren. Lijnenwerk bestanden worden met ontwerpen gebruikt in grade control systemen (GCS) of paving control systemen (PCS). Dit kunnen zijn:

  • Ontwerp bestanden (vermeld als type SiteVision lijnenwerk) die alignementen voor geleiding en achtergrond lijnenwerk kunnen bevatten (inclusief objecten zoals punten, tekst, 3D polylijnen en bogen).
  • Achtergrond bestanden (vermeld als type SiteVision lijnenwerk) die geen alignementen voor geleiding bevatten, maar wel achtergrond lijnenwerk kunnen bevatten (inclusief objecten zoals punten en tekst).
  • Te vermijden zone bestanden (zie Job site ontwerp te vermijden zone bestanden voor GCS machines importeren).

Om een bestand te importeren, volgt u de instructies in Data importeren op. De .svl bestanden worden vermeld in het gedeelte Selecteer bestanden als SiteVision lijnenwerk bestanden

.

Na het importeren verschijnt het bestand in de Project verkenner in de map Geïmporteerde bestanden. Alle geïmporteerde data wordt geplaatst in layer 0. Wanneer u data importeert, wordt die op de volgende manieren behandeld:

Importeerbare data
Data in het bestand | Hoe wordt de data behandeld bij het importeren
Punten | .svl bestanden kunnen elk willekeurig aantal punten bevatten.
 | NB: wanneer punten worden geïmporteerd, worden die in layer 0 geplaatst, niet in de Punten layer.
3D/2D CAD lijnenwerk | .svl bestanden kunnen elk willekeurig aantal bogen, lijnen, 3D polylijnen en polylijnen bevatten.
Alignementen | .svl bestanden kunnen alignementen voor geleiding bevatten, maar die alignementen worden niet geïmporteerd. U kunt het alignement echter wel handmatig aanmaken. Zie Werkwijze voor het aanmaken van alignementen. NB: als het bestand alleen alignementen bevat, mislukt het importeren.
Tekst | Alle tekstobjecten worden geïmporteerd.

Aanverwante onderwerpen

Data importeren

Te vermijden zone bestanden importeren

SVD ontwerpbestanden importeren

Werkwijze voor het aanmaken van alignementen

Te vermijden zones toevoegen of verwijderen

SVL lijnenwerk bestanden (.SVL) importeren

Een Import samenvatting rapport genereren


Job site ontwerp te vermijden zone bestanden (.avoid.svl) voor GCS machines importeren

U kunt te vermijden zone bestanden (.avoid.svl) van een job site ontwerp voor Grade Control System (GCS) machines importeren. Te vermijden zone bestanden zijn een bijzonder soort .svl bestanden, die bij ontwerpen op grade control systemen worden gebruikt om de bestuurder te waarschuwen voor gedeelten die verboden gebied voor de machine zijn. Voor uitgebreide informatie over het importeren van te vermijden zone bestanden, zie Job site ontwerp lijnenwerk bestanden voor GCS machines importeren. Om een bestand te importeren, volgt u de instructies in Data importeren op.

NB: te vermijden zone bestanden bevatten alleen achtergrond lijnenwerk van gesloten polygonen. Bij importeren van te vermijden zones wordt alleen het lijnenwerk binnengehaald; er wordt geen te vermijden zone aangemaakt. U kunt van de geïmporteerde lijnen wel te vermijden zones maken, wanneer u de data aan uw job site toevoegt (zie

Te vermijden zones toevoegen of verwijderen

).

Aanverwante onderwerpen

Data importeren

Job site ontwerp lijnenwerk bestanden voor GCS machines importeren

Een job site en site data beheren

Te vermijden zones toevoegen of verwijderen

Een Import samenvatting rapport genereren


Job site ontwerp oppervlak bestanden (.svd) voor GCS machines importeren

U kunt oppervlak bestanden (.svd) van een job site ontwerp, gemaakt in Trimble® SiteVision Office, importeren. De oppervlak bestanden (dat wil zeggen: 3D verticale geleidingsbestanden) bevatten meestal één oppervlak, maar kunnen er ook twee bevatten (uitgraven en ophogen), als het oorspronkelijke bronbestand een .dc wegbestand is. Om een bestand te importeren, volgt u de instructies in Data importeren op.

Wanneer u een ontwerpbestand importeert, wordt de data op conflicten gecontroleerd. Als er geen conflicten zijn, wordt het bestand geïmporteerd en verschijnt de data in de grafische weergaven. Zijn er wel conflicten aangetroffen, dan wordt het importproces voortgezet en corrigeert de software eventuele overlappende driehoeken of lacunes in het oppervlak. Na voltooiing van het importproces verschijnt er een waarschuwingsvlag op de statusbalk, die aangeeft dat u het Vlaggen venster moet raadplegen. De correcties worden ook vermeld in het Import samenvatting rapport.

Na het importeren verschijnt het bestand in de Project verkenner in de map

Geïmporteerde bestanden

onder Oppervlakken (afzonderlijke oppervlakken voor uitgraven en ophogen).

Aanverwante onderwerpen

Data importeren

Job site ontwerp lijnenwerk bestanden voor GCS machines importeren

Een Import samenvatting rapport genereren


GENIO bestanden importeren

U kunt GENIO data importeren om alignementen aan te maken. Onder in het import venster kunt u instellingen definiëren, die bepalen hoe de data wordt geïmporteerd. De instellingen zijn hieronder beschreven.

Import instellingen

Teken index

Elk object in een GENIO bestand heeft een naam en op basis van die naam wordt er voor elk object een layer aangemaakt.

Gebruik het teken index nummer om de positie van een teken in de naam van het object aan te geven dat het teken ^ in het onderstaande naam masker zal vervangen. Het naam masker plus het index teken van de objectnaam worden tezamen de uiteindelijke layer naam.

Naam masker

Deze naam zal worden gebruikt als naam voor de layer die voor elk object wordt aangemaakt. Verplaats het variabele ^ teken naar de positie in deze naam waar u het index teken uit de objectnaam wilt plaatsen. U kunt ook de gehele naam wijzigen, zolang u het ^ teken ergens in de naam houdt. Als u het ^ teken verwijdert, worden alle objecten in dezelfde layer geplaatst (gespecificeerd in het naam masker).

Voorbeeld:

Als een afbreeklijn in het bestand de naam HBL1 heeft en u wilt dat de layer die voor dit object wordt aangemaakt de naam B-String GENIO krijgt, zet u de teken index op 2, zodat de layer het tweede teken (B) van de naam van het object gebruikt in plaats van het teken ^ in het naam masker ^-String GENIO.

Andere voorbeelden:

  • Object naam: HBL1
    Teken index: 2
    Naam masker: String ^
    Resulterende layer naam: String B
  • Object naam: HBL1
    Teken index: 1
    Naam masker: ^string
    Resulterende layer naam: Hstring

Er zijn drie typen GENIO strings die verschillende hoeveelheden data bevatten en op verschillende manieren kunnen worden gebruikt.

Importeerbare data

Data in het bestand

Hoe wordt de data behandeld bij importeren

GENIO 3D string

X, Y en Z coördinaten

2D lijnen

Deze data wordt geïmporteerd en kan als referentiedata worden gebruikt voor het handmatig aanmaken van horizontale alignementen, maar wordt niet als alignementen geïmporteerd en kan daar ook niet naar worden geconverteerd.

GENIO 6D string

X, Y en Z coördinaten

2D lijnen

Station data

Momenttangenten en -radii

Deze data wordt geïmporteerd en kan naar alignementen met horizontale en verticale componenten worden geconverteerd.

GENIO 12D string

X, Y en Z coördinaten

3D lijnen

Station data

Tangenten en radii met aanvullende parameters

Deze data wordt geïmporteerd en automatisch naar één of meer alignementen met horizontale en verticale componenten geconverteerd.

Aanverwante onderwerpen

Een alignement van een GENIO string maken

Data importeren

Een import samenvatting rapport genereren

Werkwijze voor het importeren van alignementen


Georeferentie afbeeldingen importeren

U kunt een afbeeldingsbestand importeren dat georeferentiedata bevat in het afbeeldingsbestand zelf of in een bijbehorend georeferentie databestand (bijv. een .wld of .ini bestand).

De volgende bestandsformaten worden ondersteund:

  • TIFF (.tif) - Dit bestandsformaat kan ingebedde georeferentiedata bevatten, of er kan een WLD (.wld) of INI (.ini) georeferentie databestand bijgevoegd zijn.
  • BMP (.bmp), GIF (.gif), JPEG (.jpg), PNG (.png) - Deze bestandstypen kunnen geen ingebedde georeferentiedata bevatten; er moet een WLD (.wld) of INI (.ini) georeferentie databestand bijgevoegd zijn.

Het georeferentie databestand moet dezelfde naam hebben als het afbeeldingbestand waarvoor het georeferentiedata levert, alleen moet de extensie van het bestand anders zijn. NB: de bestandsextensie van een WLD (.wld) bestand kan ofwel .wld zijn, of:

  • .bpw voor een BMP bestand
  • .gfw voor een GIF bestand
  • .jgw voor een JPEG bestand
  • .tfw voor een TIFF bestand

Georeferentie afbeeldingen importeren m.b.v. het Import venster:

  1. Selecteer Bestand > Import. Of klik op het Import symbool [image] op de werkbalk. Het Import venster verschijnt.
  2. In de lijst Selecteer bestand(en) selecteert u een of meer georeferentie afbeeldingen die u wilt importeren.

    Als de georeferentiedata zich in een afzonderlijk bestand bevindt, moet u alleen het afbeeldingsbestand selecteren om te importeren. Het bijbehorende georeferentie databestand wordt automatisch mee geïmporteerd, mits het dezelfde bestandsnaam als het geselecteerde afbeeldingsbestand heeft (met een andere extensie) en het zich in dezelfde map bevindt.

  3. In het deel Instellingen van het Import venster selecteert u het juiste type eenheid voor de georeferentie afbeeldingen: Globaal (graden), Grid (meter), Grid (Intl. voet), of Grid (US voet). Als u niet zeker weet welk type u moet selecteren, neemt u contact op met de leverancier van de afbeeldingen.
  4. Klik op de knop Importeren.

    Als u een van de grid eenheden hebt geselecteerd en de software bij de import vaststelt dat de georeferentie afbeelding gebaseerd is op een globale eenheid, wordt eenheid type Globaal (graden) in plaats daarvan gebruikt.

    Als u het eenheid type Globaal (graden) hebt geselecteerd en de software bij de import vaststelt dat de georeferentie afbeelding grid-gebaseerd is, wordt in plaats daarvan een van de grid eenheid typen gebruikt. Uw selectie in de keuzelijst Eenheden > Afstand > Eenheid > Weergave in het dialoogvenster Project instellingen bepaalt welk grid eenheid type wordt gebruikt: Grid (meter), Grid (Intl. voet), of Grid (US voet).

    Als de software het eenheid type moet wijzigen, verschijnt het dialoogvenster Import fouten na het importeren, hetgeen aangeeft dat er een waarschuwing is met betrekking tot de import. Klik op Ja in het dialoogvenster om het rapport Import samenvatting weer te geven, waarin de wijziging van het type eenheid wordt vermeld.

Georeferentie afbeeldingen door middel van slepen en neerzetten importeren:

In de map die de georeferentie afbeelding(en) bevat, selecteert u de bestanden die u wilt importeren. Sleep de bestanden vervolgens naar de tab Plattegrond weergave en zet ze daar neer.

Als de software bij de import vaststelt dat de georeferentie afbeelding gebaseerd is op een globale eenheid, wordt eenheid type Globaal (graden) gebruikt.

Als de software bij de import vaststelt dat de georeferentie afbeelding grid-gebaseerd is, wordt uw huidige keuze van eenheid type in het Import venster gebruikt. Is uw huidige keuze van eenheid type echter Globaal (graden), dan wordt uw keuze in de keuzelijst Eenheden > Afstand > Eenheid > Weergave in het dialoogvenster Project instellingen gebruikt.

Aanverwante onderwerpen

Data importeren

Een Import samenvatting rapport genereren

Georeferentie afbeelding weergave


GNSS job bestanden (.job) importeren

U kunt GNSS bestanden van de volgende veldapparatuur importeren:

  • TDS Survey ProTM (Survey Pro jobs)

    NB: u kunt ook .raw (ruwe data) bestanden van TDS Survey Pro importeren.

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ManagerTM
  • Trimble® Digital FieldbookTM (v2,v3 en v5)
  • Trimble® Survey ControllerTM (versie 11 en later)

Een kinematische bezetting forceren om als statisch te verwerken:

  1. Bij importeren van een GNSS databestand selecteert u het bestand in het opdrachtvenster Import in de lijst Bestanden.
  2. Selecteer Ja in het vak Statisch forceren in de groep Instellingen. De geselecteerde bezetting wordt naar statische data geconverteerd, zoals aangegeven in de Project verkenner.

Aanverwante onderwerpen

Opdracht Continu forceren

Opdracht Statisch forceren

Data importeren

Een Import samenvatting rapport genereren

Een job bestand rapport genereren


GNSS bestanden (.dat) importeren

In deze paragraaf

GNSS data importeren

Ruwe GNSS data inchecken

Opties voor het inchecken van ruwe data

Meerdere waarden wijzigen

Een projectie definiëren


GNSS data importeren

Wanneer u data van ontvangers van andere fabrikanten (bijv. RINEX) importeert, worden de bestanden tijdens het downloaden automatisch naar .dat formaat geconverteerd.

GNSS data importeren:

  1. Ga op één van de volgende manieren te werk:
    • Klik op het symbool [image] op de werkbalk.
    • Selecteer Bestand > Import.

    Het opdrachtvenster Import verschijnt.

  2. Selecteer een map in de lijst Import map, of klik op het symbool [image] om naar een map te bladeren. De standaard map is de map waaruit u het laatst hebt geïmporteerd. De bestanden die in de geselecteerde map aanwezig zijn verschijnen in het deel Selecteer bestand. De bestandsnamen en -typen worden weergegeven. Het bestandstype is de naam van de import die is gebruikt om het bestand te lezen.
  3. Selecteer het/de te importeren bestand(en) en klik op OK. Het dialoogvenster Ruwe data ontvanger inchecken verschijnt.

    NB: om afzonderlijke bestanden samen te voegen als die één bezetting weergeven, moet u die bestanden tegelijkertijd selecteren en importeren. De bestanden moeten hetzelfde punt ID en opeenvolgende begin-/eindtijden hebben.

  4. Controleer en bewerk de ruwe data en klik op OK om die in te checken. Het dialoogvenster Projectie definitie kan verschijnen. Indien nodig geeft u waarden in de vakken Noord en Oost in om een valse oorsprong voor de data aan te maken.
  5. Klik op OK.
  6. Om een Import samenvatting rapport te bekijken, selecteert u Rapporten > Import samenvatting. Als er fouten zijn, verschijnt er een waarschuwing vlag op de statusbalk.

NB: als u een job bestand van een veldboek importeert, worden eventuele bijbehorende .dat bestanden automatisch mee geïmporteerd.
NB: continue bestanden van CORS stations worden vaak gelogd en geïmporteerd in stappen van één uur. Nadat ze zijn geïmporteerd, worden ze echter achtereenvolgens samengevoegd (op volgorde aaneengevoegd) tot de ene sessie die ze weergeven.

Aanverwante onderwerpen

Data importeren

Ruwe GNSS data inchecken

Databronnen van GNSS basislijnen


Ruwe GNSS data inchecken

Voordat u geïmporteerde GNSS data in uw project kunt gebruiken, moet u die controleren en veldfouten in de ruwe data corrigeren in het dialoogvenster Ruwe data ontvanger inchecken. U kunt bijvoorbeeld slechte waarnemingen, ontstaan doordat een veldploeg niet op het juiste punt heeft opgesteld, opnieuw moest beginnen enz., verwijderen.

NB: om meerdere bestanden samen te voegen tot de ene bezetting die ze weergeven, moeten punt ID, antenne data en andere informatie in elk bestand hetzelfde zijn, dus wees voorzichtig met wat u wijzigt tijdens het inchecken van ruwe data.

Ruwe GNSS data inchecken:

  1. Klik op de tab Punt. De puntentabel verschijnt.
  2. Controleer, corrigeer en selecteer de data die u voor uw project nodig hebt.

    NB: als u een roving segment na de import in een continu segment wilt veranderen, gebruikt u de opdracht Continu forceren.

  3. Klik op de tab Punt.
  4. Schakel punten in de kolom Import die u niet wil importeren uit. Wanneer u een roving segment selecteert, verandert de kolom Punt ID in Continu segment.
  5. Klik in beschikbare cellen en wijzig de puntdata naar behoefte.

    NB: de kolommen kunnen oplopend of aflopend worden gesorteerd door op de kolomkop te klikken. U kunt de kolommen ook herschikken, door de kolomkop naar de gewenste plaats te slepen en neer te zetten.

  6. Klik op de tab Antenne. Controleer of de antenne data correct is, om de nauwkeurigheid van uw basislijnen te verhogen. De basislijn processor gebruikt verschillende antenne offset en schuinstand correcties op basis van het type antenne. Deze informatie is opgeslagen in een bibliotheek die correcties voor alle antenne typen bevat.
  7. Klik in beschikbare cellen en wijzig indien nodig de antenna data. Om de antenne hoogte voor meerdere segmenten snel te wijzigen, zie Wijzigen van meerdere antenne hoogten.

    NB: als u Onbekend bij de fabrikant selecteert, moet u de juiste antenne fasecentrum methode voor de antenne hoogte selecteren.

  8. Selecteer een antenne fasecentrum model in de lijst Antenne model.
  9. Klik op de tab Ontvanger. Controleer of de ontvanger data correct is, om de precisie van uw basislijnen te verhogen. De basislijn processor gebruikt verschillende ruismodellen op basis van het type ontvanger. Deze informatie is opgeslagen in een bibliotheek die informatie over alle typen ontvangers bevat.
  10. Klik in beschikbare cellen en wijzig indien nodig de ontvanger data.
  11. Om de gecorrigeerde ruwe ontvangerdata in uw project in te voegen, klikt u op OK.

Correcties ongedaan maken:

Alle correcties die u in de drie tabellen hebt aangebracht ongedaan maken:

  • Klik op Terugzetten. Alle wijzigingen worden ongedaan gemaakt en de standaard importopties worden hersteld.

Nadat deze data ingecheckt is, kunt u uw selecties niet meer veranderen.

Als de grid referentiewaarden die worden gebruikt om uw project op het weergave grid te oriënteren niet ingesteld zijn (deze zouden in uw projectsjabloon ingesteld moeten zijn), verschijnt het dialoogvenster Projectie definitie. Om deze waarden in te stellen, zie Een coördinatensysteem definiëren.

Annuleren zonder data te importeren:

Het dialoogvenster sluiten, alle wijzigingen ongedaan maken en geen data importeren:

  • Klik op Annuleren.

De data na het importeren verifiëren:

  • Na het inchecken is de data klaar om te verifiëren.

Aanverwante onderwerpen

Een projectie definiëren

Opdracht Continu forceren

Opdracht Statisch forceren

Basislijnen verwerken

Opties voor het inchecken van ruwe data


Opties voor het inchecken van ruwe data

Gebruik deze opties om ruwe GNSS data te controleren, corrigeren en selecteren voordat u die in uw project importeert. Deze opties zijn te vinden op de drie tabs van het dialoogvenster Ruwe data ontvanger inchecken, dat verschijnt wanneer u GNSS data importeert.

Opties op de tab Punt

Import

Schakel dit vakje uit als u een punt niet wilt importeren.

Punt ID

Als de data statisch is, wordt hier de naam van het punt weergegeven. U kunt de naam desgewenst wijzigen.

Als de data kinematisch is, wordt hier het type van de geïmporteerde data getoond.

  • Rover segment - Geeft een segment aan waarin de ontvanger in roving modus werkte. Het keuzevakje in de kolom Import is standaard niet aangevinkt. Als dit segment continue data bevat en moet worden geïmporteerd, vinkt u het vakje Import aan. De beschrijving verandert in Continu.
  • Continu segment - Geeft een rover segment aan dat voor verwerking geselecteerd is.

NB: als u een rover segment na importeren in een continu segment wilt veranderen, gebruikt u de opdracht Continu forceren.
NB: bij punt ID's wordt geen onderscheid tussen hoofdletters en kleine letters gemaakt.

Bestandsnaam

Geeft de naam van het geïmporteerde bestand aan.

Begintijd

Eindtijd

Duur

Tonen de tijd van de bezetting.

Feature code

Toont de code die op het puntobject is toegepast. Desgewenst kunt u de feature code wijzigen of een nieuwe toevoegen.

Opties op de tab Antenne

Import

Schakel dit vakje uit als u het punt niet wilt importeren.

Punt ID

Toont de naam van het punt, die u desgewenst kunt wijzigen.

Fabrikant

De naam van de fabrikant van de antenne.

Selecteer een andere fabrikant in de lijst als de naam niet juist is.

NB: als u Onbekend voor de fabrikant selecteert, moet u de juiste antenne fasecentrum methode voor de antenne hoogte selecteren.

Type antenne

Toont het merk van de antenne, op basis van de geselecteerde fabrikant.

Selecteer een ander type in de lijst als het vermelde type niet juist is.

Gebruikte meetmethode om de antenne hoogte te bepalen

Antenne fasecentrum - Selecteer deze optie als u verschillende antenne modellen op de base en rover ontvangers hebt gebruikt.

Onderkant antenne bevestiging - Selecteer deze optie als de antenne hoogte is gemeten tot aan de onderkant van de bevestiging.

NB: in het algemeen zult u deze optie instellen op basis van wat er in het veldlog genoteerd is.

Hoogte van antenne

Toont de afstand van het punt tot aan de onderkant van de antenne bevestiging of het antenne fasecentrum.

Om de antenne hoogte voor meerdere segmenten te wijzigen, zie Meerdere antenne hoogten wijzigen.

Serienummer

Toont het serienummer van de antenne. U kunt dit nummer indien nodig wijzigen.

Antenne model

Selecteer een antenne fasecentrum model.

Opties op de tab Ontvanger

Import

Schakel dit vakje uit als u het punt niet wilt importeren.

Bestandsnaam

Toont de naam van het geïmporteerde bestand.

Inmeet modus

Geeft aan of de data statisch of kinematisch verzameld is.

Begintijd

Eindtijd

Tonen de tijd van de bezetting

Fabrikant

Toont de naam van de fabrikant van de ontvanger.

Selecteer een andere fabrikant in de lijst als de getoonde naam onjuist is.

Type

Toont het merk van de ontvanger, op basis van de geselecteerde fabrikant.

Selecteer een ander type in de lijst als het getoonde type onjuist is.

Serienr.

Toont het serienummer van de ontvanger, dat u indien nodig kunt wijzigen.

Aanverwante onderwerpen

Ruwe GNSS data inchecken


Meerdere waarden wijzigen

De waarde van meerdere cellen op dezelfde waarde zetten:

  1. Zorg dat één van de cellen op de waarde staat die u voor de andere wilt gebruiken. Als dat niet het geval is, klikt u in de cel en corrigeert u de waarde.
  2. Druk op [Ctrl] en klik op de eerste kolom van elke rij die u wilt wijzigen. De geselecteerde rijen worden gemarkeerd.
  3. Plaats de cursor op de cel die de juiste waarde bevat en rechtsklik. Er verschijnt een contextmenu, waarin twee keuzen worden weergegeven (zoals hieronder getoond):
    • Gebruik <waarde> voor alle punten
    • Gebruik <waarde> voor geselecteerde punten
  4. Selecteer de gewenste optie. De waarde in de geselecteerde rijen wordt gewijzigd.

Aanverwante onderwerpen

Opties voor het inchecken van ruwe data


HYDROpro bestanden importeren

HYDROpro (.htp) bestanden bevatten afbreeklijnen. Wanneer u een HYDROpro bestand importeert, wordt van de geïmporteerde afbreeklijnen automatisch een oppervlak aangemaakt.


InRoads bestanden (.asc, .soe) importeren

U kunt Bentley InRoads bestanden importeren, om alignement (HAL), profiel (VAL) en dwarsprofiel data in uw project te brengen. Meestal heeft deze data de vorm van een set van afzonderlijke, maar wel bij elkaar horende bestanden.

NB: de hele set bij elkaar horende bestanden moet tegelijkertijd worden geïmporteerd, zodat de onderlinge relaties worden gelegd. HAL bestanden kunnen onafhankelijk van de bijbehorende VAL en dwarsprofiel bestanden worden geïmporteerd, maar VAL en dwarsprofiel bestanden moeten tegelijkertijd met HAL bestanden worden geïmporteerd om correct te worden weergegeven.

Importeerbare data
Data in het bestand | Hoe wordt de geïmporteerde data behandeld
HAL bestand (.asc)
Station Oost coördinaat Noord coördinaat Azimut Type Straal Lengte | Het eerste station en de oost en noord coördinaten daarvan, evenals azimuts, type (lijn en boog), straal en lengte van elk segment, worden gebruikt om een op segmenten gebaseerd horizontaal alignement te creëren.
VAL bestand (.asc)
Type Station Hoogte Curve lengte | Typen (lijn), stations, hoogten en lengten van curven worden gebruikt om een SP-gebaseerd verticaal alignement voor het HAL te vormen.
Dwarsprofiel bestand (.soe)
Station Offset Hoogte | Stations, offsets en hoogten worden gebruikt om dwarsprofielen over het HAL te vormen.

Aanverwante onderwerpen

CARTOMAP bestanden (.txt) importeren

CLIP bestanden (.alz, .plt, .trv) importeren

ISPOL bestanden (.ali, .ras, .sce) importeren

MDT bestanden (.eje, .ras, .tra) importeren

Een oppervlak dwarsprofiel aanmaken en bekijken

Een oppervlak profiel aanmaken en bekijken


ISPOL bestanden (.ali, .ras, .sce) importeren

U kunt Buhodra Ingeniería ISPOL bestanden importeren, om alignement (HAL), profiel (VAL) en dwarsprofiel data in uw project te brengen. Meestal heeft deze data de vorm van een set van afzonderlijke, maar wel bij elkaar horende bestanden.

NB: de hele set bij elkaar horende bestanden moet tegelijkertijd worden geïmporteerd, zodat de onderlinge relaties worden gelegd. HAL bestanden kunnen onafhankelijk van de bijbehorende VAL en dwarsprofiel bestanden worden geïmporteerd, maar VAL en dwarsprofiel bestanden moeten tegelijkertijd met HAL bestanden worden geïmporteerd om correct te worden weergegeven.

Importeerbare data
Data in het bestand | Hoe wordt de geïmporteerde data behandeld
HAL bestand (.ali)
Station Oost coördinaat Noord coördinaat Azimut Type Straal Lengte | Het eerste station en de oost en noord coördinaten daarvan, evenals azimuts, type (lijn, boog en clothoïde spiraal), straal en lengte van elk segment, worden gebruikt om een op segmenten gebaseerd horizontaal alignement te creëren.
VAL bestand (.ras)
Station Hoogte Curve lengte | Stations, hoogten en lengten van curven worden gebruikt om een SP-gebaseerd verticaal alignement voor het HAL te vormen.
Dwarsprofiel bestand (.sce/.sc1)
Station Offset Hoogte | Stations, offsets en hoogten worden gebruikt om dwarsprofielen over het HAL te vormen.

Aanverwante onderwerpen

CARTOMAP bestanden (.txt) importeren

CLIP bestanden (.alz, .plt, .trv) importeren

InRoads bestanden (.asc, .soe) importeren

MDT bestanden (.eje, .ras, .tra) importeren

Een oppervlak dwarsprofiel aanmaken en bekijken

Een oppervlak profiel aanmaken en bekijken


JobXML bestanden (.jxl) importeren

Dit is het nieuwere bestandsformaat voor .job bestanden.

Instellingen

Versie bestanden

Samenvoeg optie

Samenvoegen uitschakelen - Selecteer deze optie om de huidige data in het project en de geïmporteerde data beide te behouden, waarvan sommige mogelijk redundant is.

Wijzigingen van kantoor overschrijven - Selecteer deze optie om de data uit het geïmporteerde bestand te gebruiken in plaats van de data in uw project waar die samenvallen.

Wijzigingen van kantoor behouden - Selecteer deze optie om de data in uw project te behouden in plaats van die in het geïmporteerde bestand waar die samenvallen.

Vragen bij importeren - Selecteer deze optie om u altijd om deze instelling te vragen bij het importeren van .jxl bestanden.

Aanverwante onderwerpen

Data importeren

GNSS job bestanden (.job) importeren


LandXML (.xml) bestanden importeren

LandXML is een open XML bestandsformaat. Dit formaat is voornamelijk door en voor landmeters, civiele techniek en transportsector ontwikkeld. Het LandXML formaat ondersteunt geïmporteerde punten, oppervlakken en alignementen. Deze software ondersteunt versie 1.0 van de LandXML standaard.

Wanneer u een LandXML bestand importeert, wordt de data vooraf op conflicten gecontroleerd. Als er geen conflicten zijn, wordt het bestand geïmporteerd en verschijnt de data in de grafische weergaven.Als er wel conflicten worden aangetroffen, verschijnt het dialoogvenster LandXML import conflicten, waarin u de conflicten kunt oplossen. Het import proces wordt daarna voortgezet. Als er na het importeren nog fouten zijn, verschijnt er een waarschuwingsvlag op de statusbalk.

Wanneer u LandXML bestanden importeert, worden de punten, alignementen en oppervlakken op de volgende manieren behandeld:

LandXML import resultaten

Punten

LandXML bestanden kunnen een willekeurig aantal punten bevatten (COGO punten genoemd in het LandXML formaat). Wanneer punten worden geïmporteerd:

  • worden het punten met bijbehorende coördinaten, die kunnen worden gewijzigd. Aan deze punten kan in een oppervlak worden gerefereerd.
  • worden ze in een layer geplaatst, die de naam van het "punten" deel van het bestand krijgt. (Als er geen layer aanwezig is, wordt die aangemaakt.)
  • worden hun punt ID's gebaseerd op de "naam" velden in het bestand.
  • worden hun feature codes gebaseerd op de "beschrijving" velden in het bestand.

Alignementen

LandXML bestanden kunnen een willekeurig aantal alignementen bevatten. De vereiste component van een alignement object is een geometrische definitie van het horizontale alignement.

Vereiste attributen zijn naam, alignement lengte en beginstation waarde.

Optionele attributen zijn station vergelijkingen, profiel en dwarsprofiel componenten.

Als alignementen worden geïmporteerd:

  • worden ze in nieuwe layers geplaatst als de "alignement" delen van het bestand unieke namen hebben.
  • worden hun namen gebaseerd op de "naam" velden in het bestand.
  • worden hun geometrische definities gebruikt om alignementen aan te maken, waarbij de geometrie de horizontale component van het alignement definieert. Horizontale alignement geometrie kan bestaan uit lijnen, bogen en spiralen.
  • Als het "naam" attribuut in de geometrische definitie aanwezig is, wordt dat gebruikt voor de naam van het horizontale alignement.
  • wordt de beginstation waarde van het alignement object gebruikt voor de metrering van het horizontale alignement.

Het alignement kan ook één of meer verticale alignementen (profielen) bevatten. Als er een verticaal alignement aanwezig is:

  • wordt dat gebruikt om een weergave van het verticale alignement in de profiel weergave te creëren.
  • wordt het "naam" attribuut gebruikt voor de naam van het verticale alignement.

Als het alignement opgeslagen dwarsprofielen bevat:

  • worden de opgeslagen dwarsprofielen zowel op de plattegrond als in de dwarsprofiel weergave getoond.
  • wordt bij het importeren automatisch een oppervlak aangemaakt met behulp van de station waarden, offsets en hoogten van het dwarsprofiel. Voor de naam van het oppervlak wordt de bestandsnaam gebruikt.

Oppervlakken

LandXML bestanden kunnen een willekeurig aantal oppervlakken bevatten.

Een oppervlak kan in het bestand op één (of beide) van de volgende manieren zijn gedefinieerd:

  • Brondata - bevat de punten, puntenlijsten, grenzen, afbreeklijnen en contouren die zijn gebruikt om het oppervlak aan te maken. Deze data wordt geïmporteerd als objecten die afzonderlijk van het oppervlak zijn, wat betekent dat u die aan het oppervlak kunt toevoegen of daaruit verwijderen, of de eigenschappen ervan kunt wijzigen.
  • Definitie - bestaat uit 3D punten en driehoeken die het oppervlak definiëren. Deze data wordt geïmporteerd als integraal deel van het oppervlak. Bij deze methode worden gaten en eilanden in oppervlakken ondersteund.

Aanverwante onderwerpen

Conflicten in LandXML bestanden oplossen

Resultaten van het importeren van LandXML bestanden


Conflicten in LandXML bestanden oplossen

Als er tijdens het importeren van een LandXML bestand objecten ambigu zijn, verschijnt het dialoogvenster LandXML import conflict. LandXML objecten die niet overeenstemmen met het importformaat worden gemeld als conflicten, of weggeworpen als:

  • het bestand beschadigd is.
  • een oppervlak alleen door een waterscheiding is gedefinieerd.
  • een oppervlak één of veel puntbestanden bevat.
  • een oppervlak zowel een brondata als een definitiedata beschrijving heeft.
  • een alignement profiel een lacune bevat.
  • een alignement profiel een spiraal bevat die geen klothoïde is.
  • de componenten van een alignement profiel niet in de juiste volgorde zijn.

Conflicten in LandXML objecten oplossen:

  1. Selecteer een conflict in de Lijst van conflicten. Opties voor het oplossen van het conflict verschijnen in het deel Geselecteerd conflict. Welke beschrijving en opties hierin staan, is afhankelijk van het geselecteerde conflict.
  2. Klik op een optie om het conflict op te lossen.
  3. Klik op Dit conflict oplossen. Er verschijnt een vinkje in de kolom Status naast het conflict, wat aangeeft dat het conflict opgelost is. Het volgende conflict in de lijst wordt automatisch geselecteerd.
  4. Herhaal bovenstaande stappen totdat alle conflicten opgelost zijn.
  5. Klik op Importeren om het importproces te voltooien. Wanneer het bestand geïmporteerd is, verschijnen de LandXML objecten als punten, oppervlakken of alignementen in de Project verkenner. Weggeworpen objecten en de redenen van het wegwerpen worden vermeld als Fouten in de Import samenvatting.

    NB: u kunt de oplossing voor conflicten op elk moment vóór het importeren veranderen.

Aanverwante onderwerpen

LandXML (.xml) bestanden importeren

Opties voor het oplossen van LandXML conflicten


Opties voor het oplossen van LandXML conflicten

Gebruik deze opties om ambiguïteiten bij het importeren van LandXML bestanden op te lossen. De opties zijn beschikbaar in het dialoogvenster LandXML import conflicten. Er zijn twee algemene typen LandXML conflicten.

Kolommen

Status

Opgelost conflict

Niet-opgelost conflict

Nr.

Toont het nummer van het conflict in de lijst

Beschrijving

Toont het type object en de oorzaak van het conflict

Opties voor oplossing

Conflict type

Definitie op basis van driehoeken - Selecteer deze optie wanneer u alleen de driehoeken die het oppervlak definiëren wilt importeren. Deze data wordt het oppervlak en kan niet worden bewerkt.

Selecteer deze optie alleen wanneer u de data niet hoeft te bewerken en een kleiner bestand en hogere snelheid wenst. Bij deze optie worden ook gaten en eilanden in de data behandeld.

Definitie op basis van punten en afbreeklijnen - Selecteer deze optie om de punten, puntlijsten, grenzen, afbreeklijnen en contouren waarmee het oppervlak is gemaakt te importeren. Deze data definieert het oppervlak, maar blijft daar afzonderlijk van, zodat u de data kunt bewerken om het oppervlak te wijzigen.

Als u het niet zeker weet, selecteert u deze optie om de mogelijkheid de data te bewerken te behouden.

Conflict type

Nieuwe naam gebruiken - Selecteer deze optie als u het oorspronkelijke geïmporteerde object wilt opslaan en een kopie ervan onder een nieuwe naam wilt importeren. Typ een nieuwe naam in het vak.

Bestaand oppervlak overschrijven - Selecteer deze optie als u het bestaande oppervlak met dezelfde naam wilt wegwerpen en door het nieuwe wilt vervangen.

Let op: als u het bestaande oppervlak overschrijft, worden alle bijbehorende waargenomen objecten verwijderd, ook als die niet van een LandXML import afkomstig zijn.

Aanverwante onderwerpen

Conflicten in LandXML bestanden oplossen


MDT bestanden (.eje, .ras, .tra) importeren

U kunt Aplitop TCP-MDT bestanden importeren, om alignement (HAL), profiel (VAL) en dwarsprofiel data in uw project te brengen. Meestal heeft deze data de vorm van een set van afzonderlijke, maar wel bij elkaar horende bestanden.

NB: de hele set bij elkaar horende bestanden moet tegelijkertijd worden geïmporteerd, zodat de onderlinge relaties worden gelegd. HAL bestanden kunnen onafhankelijk van de bijbehorende VAL en dwarsprofiel bestanden worden geïmporteerd, maar VAL en dwarsprofiel bestanden moeten tegelijkertijd met HAL bestanden worden geïmporteerd om correct te worden weergegeven.

Importeerbare data
Data in het bestand | Hoe wordt de geïmporteerde data behandeld
HAL bestand (.txt)
Station Oost coördinaat Noord coördinaat Azimut Straal Lengte | Het eerste station en de oost en noord coördinaten daarvan, evenals azimuts, straal en lengte van elk segment, worden gebruikt om een op segmenten gebaseerd horizontaal alignement te creëren.
VAL bestand (.txt)
Station Hoogte Curve lengte | Stations, hoogten en lengten van curven worden gebruikt om een SP-gebaseerd verticaal alignement voor het HAL te vormen.
Dwarsprofiel bestand (.txt)
Station Offset Hoogte | Stations, offsets en hoogten worden gebruikt om dwarsprofielen over het HAL te vormen.

Aanverwante onderwerpen

CARTOMAP bestanden (.txt) importeren

CLIP bestanden (.alz, .plt, .trv) importeren

InRoads bestanden (.asc, .soe) importeren

ISPOL bestanden (.ali, .ras, .sce) importeren

Een oppervlak dwarsprofiel aanmaken en bekijken

Een oppervlak profiel aanmaken en bekijken


MicroStation (.dgn) bestanden importeren

MicroStation .dgn bestanden zijn ontwerpbestanden, die worden gebruikt in de civiele techniek, door ontwerpers, architecten en voor kartering. Onder in het importvenster kunt u een voorvoegsel aan de layer (niveau) namen toevoegen en bepalen of er een selectieset van de geïmporteerde data moet worden gemaakt.

NB: wanneer u CAD bestanden importeert, behouden de geïmporteerde objecten hun eigenschappen. Veel van die eigenschappen zijn in deze software echter niet nodig, zodat die niet zichtbaar of wijzigbaar zijn. Alleen de meest gebruikelijke eigenschappen worden in het Eigenschappen venster weergegeven. Afhankelijk van het object kunnen deze eigenschappen onder andere zijn:
- naam
- lijn- of tekststijl
- lijnstijl schaal of tekstgrootte
- kleur
- layer
- hoogte
Als u lineaire CAD objecten zoals bogen, lijnen, of polylijnen wijzigt, worden die naar lijnstrings geconverteerd en verliezen ze alle oorspronkelijke eigenschappen (die worden door lijnstring eigenschappen vervangen). Wanneer u onbewerkte CAD objecten naar een CAD bestandsformaat exporteert, blijven hun oorspronkelijke eigenschappen behouden in de geëxporteerde objecten.

Importeerbare data

Data in het bestand

Hoe wordt de data behandeld bij importeren

Arc

Deze data wordt geïmporteerd als een open CAD ellips of een CAD boog (als kleine en hoofdassen gelijk zijn).

B-spline

Deze data wordt geïmporteerd als een CAD spline als de kop een spline aangeeft (incl. niet-uniforme en rationele B-spline).

Cell

Deze data wordt geïmporteerd als individuele CAD lijnen en andere CAD objecten.

Color

Deze data wordt omgezet naar standaard kleuren en bijlayer voor bijniveau.

Complex chain

Deze data wordt geïmporteerd als afzonderlijke CAD lijnen, 3D polylijnen, bogen en splines.

Complex shape

Deze data wordt geïmporteerd als afzonderlijke CAD lijnen, 3D polylijnen, bogen en splines.

Curve

Deze data wordt geïmporteerd als een CAD spline.

Ellipse

Deze data wordt geïmporteerd als een CAD ellips of een CAD cirkel (als kleine en hoofdassen gelijk zijn).

Level

Deze data wordt geïmporteerd als een layer.

Line

Deze data wordt geïmporteerd als een CAD lijn.

Linestring

Deze data wordt geïmporteerd als een CAD 3D polylijn.

Line style

Deze data wordt omgezet naar één van de acht vooraf gedefinieerde lijnstijlen en naar 'bijlayer'; alle overige naar doorgetrokken stijl.

Multiline

Deze data wordt geïmporteerd als een CAD multilijn.

Point string

Deze data wordt geïmporteerd als CAD punten (indien niet gekoppeld) of een CAD 3D polylijn (indien aaneengesloten).

Shape

Deze data wordt geïmporteerd als een CAD 3D polylijn.

Shared cell en Cell reference

Deze data wordt geïmporteerd als een CAD blok en CAD blok referentie.

Tag

Deze data wordt geïmporteerd als CAD tekst.

Text

Deze data wordt geïmporteerd als CAD tekst.

Text node

Deze data wordt geïmporteerd als afzonderlijke CAD tekstobjecten.

Niet-importeerbare data
  • 3D surface
  • 3D solid
  • B-spline (als de kop een oppervlak aangeeft)
  • Boundary
  • Cone
  • Conic
  • Dimension
  • External reference files
  • Meshes
  • Raster data
  • Raster header

Aanverwante onderwerpen

Data importeren

Een import samenvattingsrapport genereren


NGS OPUS data (.xml) importeren

U kunt een .xml bestand dat positie oplossing data van de NGS OPUS website bevat importeren.

In het vak Instellingen selecteert u het juiste Coördinaten type: Lokaal of Globaal.

Aanverwante onderwerpen

Data importeren

Een import samenvatting rapport genereren


PCS display configuratiebestanden (.persist) importeren

U kunt display instellingsbestanden voor een asfalteermachine importeren in het data synchronisatiegebied, zodat die beschikbaar zijn voor uw machines die gebruik maken van een paving control systeem (PCS), zoals Trimble® PCS en Caterpillar® AccuGrade™ voor asfalteren. Deze persist (.persist) bestanden bevatten gegevens m.b.t. de configuratie van de display items (zoals tekst items) voor PCS/AccuGrade voor asfalteren.

Wannneer u de bestanden importeert, worden die gekopieerd naar:

C:\Documents and Settings\<gebruikersnaam>\Mijn documenten\<productnaam>\Machine Control Configuration Files\

Hierdoor zijn ze beschikbaar om toe te wijzen aan verschillende machines in de Veldboeken Manager. Voor uitgebreide informatie, zie GCS en PCS machines aanmaken en wijzigen.

Aanverwante onderwerpen

Data importeren

Veldboeken beheren

GCS opmeet en display bestanden (.mch, .dsp) importeren


Planair oppervlak bestanden (.tsd) importeren

Trimble oppervlak ontwerp bestanden (.tsd) zijn planair oppervlak bestanden, geproduceerd in Trimble SiteVision® Office. Specifiek zijn dit 3D verticale geleidingsbestanden, waaruit ontwerpen zijn aangemaakt. Op GCS machines worden planaire oppervlakken ofwel Hellend oppervlak of Horizontaal oppervlak genoemd, afhankelijk van het type. Om een bestand te importeren, volgt u de instructies in Data importeren op. Na het importeren verschijnt het bestand in de Project verkenner in de map Geïmporteerde bestanden en de geïmporteerde data onder Oppervlakken. De eigenschappen van een planair oppervlak worden weergegeven in het Eigenschappen venster, waarin u het ontwerp ook kunt wijzigen. De ontwerp record is verschillend bij elk type oppervlak ontwerp. De data in het bestand is in meters, maar de importfunctie converteert de data indien nodig naar de eenheid van uw project instellingen.

NB: u kunt planair oppervlak bestanden ook aanmaken, wijzigen en exporteren.

Importeerbare data |
Data in het bestand | Beschrijving
Constante hoogte (horizontaal oppervlak ontwerp) | Enkelvoudig vlak met constante hoogte en geen helling. Definieert een horizontaal oppervlak op de opgegeven hoogte.
Punt en richting (hellend oppervlak ontwerp) | Twee elkaar snijdende vlakken met constante dwarshellingen die naar buiten uitsteken aan weerszijden van een lijn die wordt gevormd door een opgegeven punt, hoogte en richting. Vervolgens worden naar buiten stekende vlakken aan beide zijden van deze lijn gedefinieerd door middel van hun respectievelijke dwarshelling. NB: de twee dwarshellingen kunnen zo worden gedefinieerd dat die één vlak creëren.
Twee punten (hellend oppervlak ontwerp) | Twee elkaar snijdende vlakken met constante dwarshellingen die naar buiten uitsteken aan weerszijden van een lijn die wordt gevormd door twee opgegeven punten (hieronder getoond). Vervolgens worden naar buiten stekende vlakken aan beide zijden van deze lijn gedefinieerd door middel van hun respectievelijke dwarshelling. Ook hier kunnen de twee dwarshellingen zo worden gedefinieerd dat die één vlak creëren.

Veld

Betekenis

Constante hoogte ontwerp type

(Horizontaal planair oppervlak ontwerp)

Hoogte

Specificeert één constante hoogte van het geïmporteerde oppervlak.

Punt en richting ontwerp type

(Hellend planair oppervlak ontwerp)

Oorsprong coördinaten

Easting - Specificeert de easting grid coördinaat van het oorsprong punt van het oppervlak.

Northing - Specificeert de northing grid coördinaat van het oorsprong punt van het oppervlak.

Hoogte specificeert de hoogte van de coördinaten van de oorsprong van het oppervlak.

Definiërende lijn

Richting - Specificeert de richting van de definiërende lijn.

Helling - Specificeert de helling van de definiërende lijn als percentage (gemeten t.o.v. horizontaal, plus is omhoog en min is omlaag).

Dwarshelling

Links - Specificeert de dwarshelling naar links van de definiërende lijn (van de oorsprong af kijkend).

Rechts - Specificeert de dwarshelling naar rechts van de definiërende lijn.

Twee punten ontwerp type

(Hellend planair oppervlak ontwerp)

Oorsprong coördinaten

Zie Oorsprong coördinaten hierboven.

Tweede punt coördinaten

Easting - Specificeert de easting grid coördinaat van het tweede punt dat wordt gebruikt om de middellijn van het oppervlak te definiëren.

Northing - Specificeert de northing grid coördinaat van het tweede punt dat wordt gebruikt om de middellijn van het oppervlak te definiëren.

Hoogte - Specificeert de hoogte van de coördinaten van de oorsprong van het oppervlak.

Dwarshelling

Links - Specificeert de dwarshelling naar links van de definiërende lijn (vanaf het eerste punt naar het tweede punt kijkend).

Rechts - Specificeert de dwarshelling naar rechts van de definiërende lijn.

Aanverwante onderwerpen

Data importeren

Een planair oppervlak aanmaken en wijzigen

Werkwijze voor het gebruik van geïmporteerde oppervlakken

Geïmporteerde oppervlakken controleren

Een Import samenvatting rapport genereren


Rangefinder (laser) waarnemingen importeren

Bestanden met de extensie .pbj kunnen (laser) afstandmeetdata bevatten. Bij het importeren wordt aan deze waarnemingen automatisch karteringkwaliteit toegekend. In de Project verkenner wordt een laser base aangeduid door een symbool [image] en een laser waarneming door een symbool [image].

Data kwaliteit

De kwaliteit van de Naar punt coördinaten berekend uit de laser data is, in onderstaande volgorde, afhankelijk van de kwaliteit van de:

  • bijbehorende Van punten
  • kwaliteit van de laser waarnemingen

De laagste kwaliteit van één van deze bepaalt de kwaliteit van het uiteindelijke Naar punt.

Feature codes

Feature codes kunnen aan de laser data worden toegevoegd in het Eigenschappen venster.

Aanverwante onderwerpen

Vlaggen venster

Data importeren

Data in een aangepast formaat importeren

Een Import samenvatting rapport genereren


REB (.reb) bestanden importeren

U kunt REB bestanden importeren om te gebruiken als data voor een wegmodel, inclusief alignementen en oppervlakken en/of oppervlakdata. REB data wordt in afzonderlijke bestanden opgedeeld voor de volgende typen data: horizontaal alignement, verticaal alignement, dwarsprofiel, punten/coördinaten, oppervlakdriehoeken en afbreeklijnen.

U kunt één of meer REB bestanden selecteren om tegelijkertijd te importeren. Omdat verschillende typen REB data in afzonderlijke bestanden opgeslagen worden, moeten als bepaalde data van een ander type data afhankelijk is beide bestanden tegelijkertijd worden geïmporteerd. U kunt bijvoorbeeld geen verticaal alignement bestand toevoegen zonder gelijktijdig het horizontale alignement bestand toe te voegen waar dat afhankelijk van is.

Ofschoon REB bestanden vaak de extensie .reb hebben, kunnen ze ook een numerieke extensie hebben, zoals: *.021, *.040, *.066, *.66, *. D21, *.D30, *.D40, *.D45, *.D49, *.D58 of *.D66. REB extensies geven het type data aan dat de bestanden bevatten:

  • . D21 en .021 - verticaal alignement data
  • .D30 - punten/coördinaten data (GAEB)
  • .D40 en .040 - horizontaal alignement data
  • .D45 - punten/coördinaten data
  • .D49 - afbreeklijn data (GAEB)
  • .D58 - oppervlak driehoek data (GAEB)
  • .D66 en .66 - dwarsprofiel data

NB: dwarsprofielen uit REB data worden geconverteerd naar afbreeklijnen wanneer ze worden geïmporteerd.
NB: u kunt ook Wirth YXZ dwarsprofiel data in combinatie met een REB alignement importeren om een wegmodel te creëren.
NB: REB is een dataspecificatie die gangbaar is in Duitsland.

Aanverwante onderwerpen

Data importeren

Wirth YXZ (.yxz) bestanden importeren

Een Import samenvatting rapport genereren


RINEX data importeren

U kunt data importeren van elke veldsoftware die het ontvanger-onafhankelijke RINEX uitwisselingsformaat ondersteunt. Welke datafrequenties u kunt verwerken is afhankelijk van uw softwarelicentie.

Aanverwante onderwerpen

Data importeren

Een Import samenvatting rapport genereren


Wegdata uit Terramodel projectbestanden (.pro) importeren

Ofschoon u met deze importfunctie lijnen en oppervlakken kunt importeren, is hij voornamelijk bedoeld om wegdata uit Trimble® Terramodel projectbestanden (.pro) te importeren als corridors. De importfunctie gaat ervan uit dat uw Terramodel project een wegjob bevat en geeft een waarschuwing weer als dat niet het geval is. Om een bestand te importeren, volgt u de instructies op die zijn vermeld in Data importeren.

In het Import venster kunt u in het vak Instellingen opgeven op welke manier u de data wilt importeren:

  • In het vak Dwarsprofiel interval geeft u de horizontale afstandinterval op waarmee u dwarsprofielen uit de Terramodel wegjob wilt extraheren. Als geëxtraheerde dwarsprofielen identiek zijn (binnen de hieronder opgegeven tolerantie), worden de redundante niet geïmporteerd. Geïmporteerde dwarsprofielen worden gebruikt om corridor sjablonen te creëren.
  • In het vak Tolerantie typt u de 3D (horizontale en verticale) afstand tolerantie voor het vergelijken van de positie van een geëxtraheerde dwarsprofiel node, om te bepalen of die overeenkomt met de positie van die node zoals geïnterpoleerd tussen bestaande sjablonen. Dit proces noemen we 'bemonsteren'. Als alle dwarsprofiel nodes in een bemonsterd dwarsprofiel binnen deze tolerantie vallen (op basis van voorafgaande en daaropvolgende monsters), wordt dat dwarsprofiel niet geïmporteerd en wordt er derhalve geen bijbehorende corridor sjabloon gecreëerd.
  • In de lijst Oppervlak selecteert u het wegoppervlak dat u uit de wegjob wilt importeren.
    • Selecteer het Ontwerp oppervlak om het bovenste oppervlak uit de wegjob te importeren.
    • Selecteer Onderkant onderbaan om het onderste onderbaan oppervlak uit de wegjob te importeren.

Na het importeren verschijnt het bestand onder de map Geïmporteerde bestanden en de geïmporteerde elementen onder Alignementen, Corridors en Oppervlakken in de Project verkenner.

Wanneer u .pro bestanden importeert, wordt de data op de volgende manieren behandeld:

Importeerbare data

Data in het bestand

Hoe wordt de data behandeld bij importeren

Wegen

Wegjobs worden geïmporteerd als corridors, gedefinieerd door:

  • sjablonen (van geëxtraheerde dwarsprofielen)
  • horizontale (HAL) en verticale (VAL) alignementen

De wegoppervlak en middellijn informatie wordt geïmporteerd en kan dan in job site ontwerpen worden gebruikt en naar grade control systemen (GCS) worden geëxporteerd.

Lijnenwerk

Lijn data wordt geïmporteerd als CAD lijnen en CAD polylijnen.

Oppervlakken

Terramodel oppervlakken worden als oppervlakken geïmporteerd.

Aanverwante onderwerpen

Data importeren

Een Import rapport genereren


RoadXML (.rxl) bestanden importeren

Importeer RoadXML (.rxl) bestanden om wegdata in uw project te brengen. De data wordt weergegeven als een oppervlak en/of alignement dat naar behoefte kan worden gecontroleerd en gewijzigd. De volgende elementen van een RoadXML bestand kunnen worden geïmporteerd:

  • Horizontaal alignement
  • Horizontaal alignement PI
  • Verticaal alignement
  • Station vergelijkingen

Om een RoadXML bestand te importeren, volgt u de instructies in Data importeren op.

Aanverwante onderwerpen

Werkwijze voor het gebruik van geïmporteerde alignementen

Data importeren


Station, offsete en hoogte bestanden (.csv) importeren

U kunt een tekstbestand (.csv) met station, offset en hoogte waarden importeren, om punten of opgeslagen dwarsprofielen die horen bij een alignement in uw project aan te maken. Vervolgens kunt u de data gebruiken om een oppervlak aan te maken. In de Import instellingen kunt u instellen dat bij het importeren van de data uit het bestand ofwel dwarsprofielen of punten worden aangemaakt. Om een bestand te importeren, volgt u de instructies in Data importeren op.

Regels voor het importeren van een station, offset en hoogte bestand:

  • Als u meer dan één alignement hebt, moet de naam van het .csv bestand gelijk zijn aan de naam van een alignement in uw project . Als u maar één alignement hebt, wordt het opgegeven .csv bestand geïmporteerd met betrekking tot dat alignement. Hebt u geen alignement, dan werkt de importfunctie niet.
  • De kopregel (eerste regel) van het bestand moet de frase "TBC Excel" (in het Engels) bevatten. De kopregel mag behalve de bovenstaande codefrase nog andere verklarende tekst bevatten.
  • De tweede regel van het bestand moet de eerste dwarsprofiel node data bevatten.
  • De volgorde van de datavelden die bij elke dwarsprofiel node horen is Station,Offset,Hoogte,Code
  • Tenzij anders vermeld in de kopregel is het standaard scheidingsteken tussen de datavelden een komma. Als er in de kopregel echter een puntkomma staat, geeft dat aan dat het scheidingsteken een puntkomma in plaats van een komma is.

Voorbeeld:

  • Alignement in project: Hoofdstraat
  • Bestandsnaam: Hoofdstraat.csv

Data in het bestand, bestaande uit de kopregel en eerste twee dwarsprofielen:

TBC Excel - Station,Offset,Hoogte,Code

20,-8.89,59.36,TIEL

20,-3.8,62.75,SHLDL

20,-2.5,62.83,EOPL

20,0,62.9,CL

20,2.5,62.98,EOPR

20,3.8,63.02,SHLDR

20,8.65,59.78,TIER

30,-8.89,59.36,TIEL

30,-3.8,62.75,SHLDL

30,-2.5,62.83,EOPL

30,0,62.9,CL

30,2.5,62.98,EOPR

30,3.8,63.02,SHLDR

30,8.65,59.78,TIER

Aanverwante onderwerpen

Data importeren

Een Import rapport genereren


Traverse vereffeningen importeren

Wanneer u een databestand importeert van Survey Controller of Trimble Access dat een traverse vereffening bevat die in het veld is uitgevoerd, worden de traverse-vereffende coördinaten in het project geïmporteerd en worden die gebruikt om punten te berekenen.

De informatie over de geïmporteerde traverse vereffening wordt als volgt weergegeven:

  • Er wordt een Traverse netwerken node [image] weergegeven in de Project verkenner. Wanneer u die uitvouwt, worden alle traverse netwerken [image] in het bestand weergegeven. De alleen-lezen eigenschappen van het geselecteerde traverse netwerk worden getoond in het Eigenschappen venster.
  • Wanneer een punt is gedefinieerd door traverse-vereffende coördinaten, wordt er een Traverse-vereffende coördinaten node [image] weergegeven onder het punt in de Project verkenner. De eigenschappen van de geselecteerde coördinaten worden getoond in het Eigenschappen venster.

NB: als het databestand meerdere iteraties van dezelfde traverse bevat, wordt de laatste iteratie gebruikt om punten te berekenen. Bekijk de eigenschappen van een traverse netwerk om te bepalen of het de laatste traverse is.

U kunt traverse coördinaten uit uw project verwijderen, door de eigenschappen van het bijbehorende traverse netwerk weer te geven en te klikken op de knop Resultaat traverse vereffening wissen i_traverse coordinate clear boven in het Eigenschappen venster.

Wanneer u een netwerkvereffening uitvoert op een inmeetnetwerk dat traverse-vereffende coördinaten bevat, wordt de traverse vereffening verwijderd en wordt de ruwe data van de traverse in de kleinste-kwadraten netwerkvereffening gebruikt.

Aanverwante onderwerpen

Data importeren


Trimble oppervlakbestanden (.ttm) importeren

U kunt getrianguleerde terreinmodellen importeren, om oppervlakken te visualiseren en volumes tussen oppervlakken te berekenen.

NB: het is ook mogelijk ASCII puntbestanden (.pts) als oppervlakken te importeren, met behulp van een aangepast formaat dat u aanmaakt in de Import formaat editor.

Aanverwante onderwerpen

Data importeren

Een Import samenvatting rapport genereren

Werkwijze voor het gebruik van geïmporteerde oppervlakken


Wirth YXZ (.yxz) bestanden importeren

U kunt dwarsprofiel data uit een Wirth YXZ (.yxz) bestand importeren, om een oppervlak te creëren.

Aanverwante onderwerpen

Data importeren

Een Import samenvatting rapport genereren


Een Import rapport genereren

Genereer een Import rapport om een samenvatting van het project, details van geïmporteerde bestanden en eventuele bijbehorende foutmeldingen of waarschuwingen te bekijken.

Een Import rapport genereren:

  • Selecteer Rapporten > Import rapport.
  • Selecteer Rapporten > Rapport opties. Selecteer Import rapport in het opdrachtvenster en klik op OK.

    Het Import rapport wordt in uw standaard browser weergegeven.

Tip: klik op een bestandsnaam in het rapport om de aanmaak- en importdatum en -tijd weer te geven.

Aanverwante onderwerpen

Een rapport aanpassen en genereren


Data overbrengen/synchroniseren

In dit hoofdstuk

Voorbereiding voor het aansluiten van een veldboek

Office Synchronizer

Apparaten venster

Verbinding maken met een Trimble Tablet Computer

Datasynchronisatie

Geodetische referentiedata uploaden


Voorbereiding voor het aansluiten van een veldboek

Voor het overbrengen en synchroniseren van data tussen veldboeken en uw computer zijn twee methoden beschikbaar: een directe verbinding via het Apparaat venster, of met Office Synchronizer via het data synchronisatiegebied.

Opties
Apparaat venster | Gebruik dit venster en een directe verbinding om bestanden direct op het veldboek bij te werken en data direct van het veldboek te importeren.
Office Synchronizer en het data synchronisatiegebied | Gebruik deze om data handmatig of automatisch te synchroniseren tussen een veldboek en uw computer. Door het data synchronisatiegebied te gebruiken, kunt u velddata voorbereiden en exportbestanden aanmaken zonder fysieke verbinding met het veldboek. Het uploadproces is een afzonderlijke, geautomatiseerde stap.

Voorbereiding voor gebruik van een directe verbinding:

  1. Indien nodig installeert u de Microsoft® ActiveSync® software. Als dat niet tijdens de installatie gebeurd is, doet u het nu. (Geef ActiveSync in als zoekterm op de http://www.microsoft.com/downloads site.)

    NB: voor gebruikers van Microsoft Vista is de ActiveSync technologie niet nodig. De benodigde communicatiefunctie is geïntegreerd in Vista.

  2. Start deze software.
  3. Sluit het veldboek op de computer aan m.b.v. een USB-kabel of seriële kabel.
  4. Als het apparaat vraagt of u verbinding wilt maken, klikt u op Ja. Het Apparaat venster verschijnt, met daarin een lijst van de bestanden op het veldboek.

    NB: als een veldboek direct verbonden is, is de modus Kantoorkopie niet beschikbaar.

Voorbereiding voor data synchronisatie:

  1. Indien nodig installeert u de Microsoft® ActiveSync® software. Als dat niet tijdens de installatie gebeurd is, doet u het nu. (Geef ActiveSync in als zoekterm op de http://www.microsoft.com/downloads site.)
  2. Indien nodig installeert u Office Synchronizer. Als dat niet tijdens de installatie gebeurd is, installeert u het vanaf de installatie-CD van deze software.
  3. Start Office Synchronizer en selecteer Tools > Synchronizer opties. Controleer de volgende opties:
    • Sync opties tab > Sync modus = Handmatig
    • Weergave tab > Aanvinken Zet ActiveSync op werken in "Alleen gast" modus
  4. Sluit het veldboek op de computer aan m.b.v. een USB-kabel of seriële kabel. Wanneer u een apparaat voor de eerste keer aansluit, geeft u de volgende gegevens in:
    • Apparaat naam - een unieke naam voor het apparaat
    • Veldploeg informatie (optioneel)
    • Locatie van systeem hoofdmap - een map op de computer of netwerklocatie die voor de computer toegankelijk is. In deze map wordt de gesynchroniseerde data opgeslagen. Deze data wordt op het veldboek opgeslagen.

Aanverwante onderwerpen

Bestanden uploaden (via directe verbinding)

Bestanden downloaden (via directe verbinding)

Bestanden uploaden (via data synchronisatie)

Bestanden downloaden (via data synchronisatie)


Office Synchronizer

Office Synchronizer is een afzonderlijk hulpprogramma dat databestanden overbrengt tussen uw computer en CE-veldboeken en controleert of de data op beide locaties hetzelfde is, oftewel gesynchroniseerd.

Data synchronisatiegebied

Het data synchronisatiegebied (ook de synchronisatie hoofdmap genoemd) is de mappenstructuur waarin de gesynchroniseerde velddata op uw computer of computernetwerk wordt opgeslagen. Deze map wordt door Office Synchronizer, veldboeken die met Office Synchronizer zijn gesynchroniseerd en deze software gebruikt. Bestanden die naar veldboeken moeten worden ge-upload en bestanden die van veldboeken worden gedownload bevinden zich in deze map.

Indien nodig kunt u de locatie van het data synchronisatiegebied invoeren, wijzigen of controleren door Tools > Opties te selecteren en vervolgens op Algemeen en Bestandslocaties te klikken. Controleer het pad van Synchronisatie hoofdmap.

Aanverwante onderwerpen

Export dataformaten

Opties voor bestandslocaties

Import dataformaten

Voorbereiding voor het aansluiten van een veldboek


Verbinding maken met een Trimble Tablet Computer

Om het mogelijk te maken dat een Trimble Tablet computer verbinding maakt met een host computer waarop Trimble Business Center en/of Office Synchronizer draait, moet het TabletSync programma geínstalleerd en correct geconfigureerd zijn op de tablet computer.

NB: als TabletSync niet op de Trimble Tablet computer is geïnstalleerd, installeert u de nieuwste versie van Trimble Access. Daarbij wordt TabletSync ook geïnstalleerd.

Eerste configuratie van TabletSync op de Trimble Tablet computer:

Bij de volgende instructies gaan we ervan uit dat TabletSync nog niet eerder op de computer is geconfigureerd. Als dat wel zo is, raadpleegt u de paragraaf "TabletSync configureren na de eerste configuratie" verderop in dit onderwerp, voor instructies voor het wijzigen van de configuratie instellingen.

  1. Open het TabletSync programma op de Trimble Tablet computer.

    De eerste keer dat u het programma start, verschijnt het dialoogvenster Apparaat instellingen.

  2. Vul de velden in het dialoogvenster Apparaat instellingen in:
    • Apparaat naam - Voer de naam van de Trimble Tablet computer in.
    • Naam veldploeg - Het veld voor de naam van de veldploeg is optioneel.
    • Synchronizer hoofdmap op de host PC - Voer het volledige pad in van de Office Synchronizer hoofdmap op de host computer of op een andere computer die toegankelijk is voor de host computer via een netwerkverbinding (bijvoorbeeld C:\Trimble Synchronizer Data).

      Het veld Map voor dit apparaat toont het pad dat u in het vorige veld hebt ingevoerd, tezamen met een nieuwe submap met dezelfde naam als het apparaat (bijvoorbeeld C:\Trimble Synchronizer Data\Veldboek 01).

      NB: het opgeven van het pad van de hoofdmap wordt vereist door Office Synchronizer.

    Trimble applicaties die al op de Trimble Tablet computer geïnstalleerd zijn, worden weergegeven in de lijst Geïnstalleerde applicaties.

  3. Klik op OK.

    De zojuist ingevoerde naam voor de Trimble Tablet computer verschijnt in het veld Apparaat naam in het venster van TabletSync.

  4. In het TabletSync venster klikt u op de knop [image].
  5. In het dialoogvenster Host naam invoeren voert u de naam van de host computer in. Hierbij wordt onderscheid gemaakt tussen hoofdletters en kleine letters.

    U kunt de naam van de host computer vinden door te rechtsklikken op Computer of Mijn computer in het Start menu van de host computer en daarna Eigenschappen te selecteren.

  6. Klik op OK.

    De naam wordt toegevoegd aan de lijst Hosts in het venster van Tablet Sync. U bent nu klaar om de Trimble Tablet computer met de host computer te verbinden.

De Trimble Tablet computer verbinden of de verbinding verbreken:

Voordat u deze procedure gaat uitvoeren, moet u controleren of TabletSync op de tablet computer geconfigureerd is zoals beschreven in de vorige paragraaf en of de juiste host naam is geselecteerd in de lijst Hosts in het TabletSync venster.

NB: als u verbinding maakt met een host computer waarop Windows XP draait met Service Pack 3 geïnstalleerd (Service Packs 1 en 2 worden niet ondersteund), zie Windows XP configureren om te verbinden met een Trimble Tablet computer voor aanvullende instructies.

  1. Zorg dat Trimble Business Center en/of Office Synchronizer op de host computer geactiveerd is.
  2. Verbind de Trimble Tablet computer met hetzelfde netwerk als waarmee de host computer verbonden is.

    Overigens moeten de Trimble Tablet computer en de host computer zich in hetzelfde subnet bevinden.

  3. Open het TabletSync programma op de tablet computer en selecteer de gewenste host in de lijst Hosts.

    Als de geselecteerde host computer op het netwerk gevonden is, is de knop Verbinden beschikbaar.

  4. Klik op de knop Verbinden.

    Als de verbinding tot stand is gekomen, wordt de melding "Verbonden met <Host naam>" op de statusbalk weergegeven.

  5. Gebruik Trimble Business Center en/of Office Synchronizer om data over te brengen en te synchroniseren tussen de Trimble Tablet computer en de host computer.
  6. Als u klaar bent, klikt u op de knop Verbreken.

TabletSync na de eerste configuratie configureren

Na de eerste configuratie kunt u TabletSync opnieuw configureren, door het programma te openen op de Trimble Tablet computer en de gewenste wijzigingen aan te brengen (u kunt bijvoorbeld een andere host computer naam selecteren of invoeren).

Als de Trimble Tablet computer met de host computer verbonden is, kunt u die ook configureren met behulp van het Office Synchronizer programma. Selecteer Extra > Apparaat instellingen in het venster van Office Synchronizer.

Aanverwante onderwerpen

Voorbereiding voor het aansluiten van een veldboek

Windows XP configureren om met een Trimble Tablet computer te verbinden


Windows XP configureren om met een Trimble Tablet computer te verbinden

Als u Windows XP met Service Pack 3 geïnstalleerd gebruikt, moet u controleren of de peer-to-peer netwerk services ingeschakeld zijn voordat u verbinding maakt met een Trimble Tablet computer (met het TabletSync programma correct geïnstalleerd en geconfigureerd) via het Apparaat venster of Office Synchronizer.

NB: het TabletSync programma ondersteunt geen verbinding met een host computer waarop Windows XP draait met Service Pack 1 of 2 geïnstalleerd.

  1. Op het Bureaublad selecteert u Start > Configuratiescherm > Programma's toevoegen of verwijderen.
  2. Op de linker navigatiebalk van het dialoogvenster Programma's toevoegen of verwijderen selecteert u Windows-onderdelen in- of uitschakelen.
  3. In het dialoogvenster Wizard Windows-onderdelen selecteert u Netwerkservices en klikt u op de knop Details.
  4. In het dialoogvenster Netwerkservices moet u zorgen dat er in het keuzevakje bij Peer-to-Peer een vinkje staat. Klik daarna op OK.
  5. In het dialoogvenster Wizard Windows-onderdelen klikt u op Volgende en daarna op Voltooien.

NB: voor meer informatie over peer-to-peer netwerkservices raadpleegt u het Microsoft artikel op http://support.microsoft.com/kb/817754.

Als er een bericht verschijnt wanneer u met de Trimble Tablet computer verbinding probeert te maken, waarin wordt gemeld dat uw Windows firewall het TabletSync programma blokkeert, klikt u op Blokkering opheffen. Dit programma hebt u nodig om met de Trimble Tablet computer te verbinden. Als zich problemen blijven voordoen, moet u controleren of misschien een firewall van een andere softwareleverancier het TabletSync programma blokkeert. Als het probleem niet kan worden opgelost, neemt u contact op met Technical Support.

Aanverwante onderwerpen

Verbinding maken met een Trimble Tablet Computer

Office Synchronizer

Voorbereiding voor het aansluiten van een veldboek


Datasynchronisatie

In deze paragraaf

Het data synchronisatiegebied voor velddata specificeren

Bestanden downloaden (via datasynchronisatie)

Bestanden uploaden (via datasynchronisatie)

Upload-taken (via datasynchronisatie)


Het data synchronisatiegebied voor velddata specificeren

Synchronisatie is het proces van het in overeenstemming brengen van bestanden op veldboeken met de bestanden in het data synchronisatiegebied dat wordt gebruikt door dit programma, Office Synchronizer, SCS Data Manager en de Connected Community. Gebruik de applicatie opties om de locatie in te stellen waar de bestanden worden gesynchroniseerd, zodat kantoorpersoneel en veldploegen/machines dezelfde (of de meest actuele) data gebruiken.

  1. Selecteer Extra > Opties.
  2. Klik op Bestandslocaties in het linker deelvenster.
  3. Klik op het laatste symbool [image] naast het vak van het Data synchronisatiegebied.

    Navigeer naar de map die u voor synchronisatie wilt gebruiken en klik op OK om die map op te geven als het data synchronisatiegebied, dat Office Synchronizer moet gebruiken voor het opslaan van data die overgebracht wordt tussen de computer en veldboeken en data cards die in het veld worden gebruikt.

    NB: dit pad wordt ook door andere Trimble software, zoals Terramodel, gebruikt.

  4. Klik op OK.

Aanverwante onderwerpen

Opties voor bestandslocaties

Voorbereiding voor het aansluiten van een veldboek

Uitleg over sites, velddata en synchronisatie


Bestanden downloaden (via datasynchronisatie)

Voordat u bestanden gaat downloaden, gebruikt u Office Synchronizer om het veldboek waarvan u een bestand gaat importeren te synchroniseren.

Bij het downloaden van een bestand wordt een exportbestand aangemaakt, dat naar het data synchronisatiegebied wordt gekopieerd voor het synchroniseren.

Een bestand downloaden en in een project importeren:

  1. Open het project waarin u het bestand wilt importeren, of start een nieuw project.
  2. Open het Apparaat venster op één van de volgende manieren:
    • Selecteer Beeld > Apparaat venster.
    • Klik op het symbool [image].
    • Druk op [F10].

    Het Apparaat venster verschijnt.

    NB: als een apparaat direct verbonden is, kunt u niet doorgaan. Koppel het apparaat af en begin opnieuw.

  3. Klik op het symbool [image] en controleer of Kantoorkopie in de keuzelijst aangevinkt is. De inhoud van het data synchronisatiegebied wordt weergegeven.
  4. Selecteer het apparaat waarvan u de bestanden wilt importeren.

  5. Selecteer de te importeren bestanden en ga op één van de volgende manieren te werk om die in het project te importeren:
    • Klik op het symbool [image].
    • Klik op en sleep de geselecteerde bestanden naar de plattegrond weergave van het project.

Aanverwante onderwerpen

Import dataformaten

Voorbereiding voor het aansluiten van een veldboek

Bestanden uploaden (via datasynchronisatie)


Bestanden uploaden (via datasynchronisatie)

Het uploaden van bestanden houdt in het kopiëren van die bestanden van uw kantoorcomputer naar het data synchronisatiegebied. De synchronisatie hoofdmap wordt aangemaakt wanneer u veldboeken synchroniseert met het hulpprogramma Office Synchronizer.

NB: om de locatie van het data synchronisatiegebied te bekijken of te wijzigen, selecteert u Tools > Opties > Bestandslocaties.

Een bestand uploaden:

  1. Open het project waaruit u data wilt exporteren.
  2. Open het Apparaat venster op één van de volgende manieren:
    • Selecteer Beeld > Apparaat venster.
    • Klik op het symbool [image] op de werkbalk.
    • Druk op [F10].

    Het Apparaat venster verschijnt.

  3. Klik op het symbool [image] en controleer of Kantoorkopie in de keuzelijst aangevinkt is.
  4. Selecteer het apparaat waarheen u het bestand wilt exporteren.

  5. Selecteer de te exporteren data.
  6. Klik op het symbool [image] op de werkbalk van het Apparaat venster. Het venster Export verschijnt en toont een lijst van mogelijke formaten.
  7. Selecteer het te exporteren bestandsformaat. Als u nog geen data geselecteerd hebt, selecteert u die nu.
  8. Controleer of de standaard bestandsnaam correct is, of geef een andere bestandsnaam voor het te exporteren bestand in.
  9. Controleer de instellingen.
  10. Klik op OK en sluit het Export venster om het Apparaat venster daaronder te bekijken.
  11. Klik op het symbool [image] op de werkbalk van het Apparaat venster om de lijst van geëxporteerde bestanden te bekijken.

NB: voordat het veldboek mee naar het veld wordt genomen, moet Office Synchronizer het veldboek waarheen u een bestand exporteert synchroniseren.

Aanverwante onderwerpen

Voorbereiding voor het aansluiten van een veldboek

Bestanden downloaden (via datasynchronisatie)

Export dataformaten


Upload-taken (via datasynchronisatie)

U kunt bestanden naar veldboeken uploaden via de Taken lijst op de werkbalk van het Apparaat venster. U kunt bestanden uploaden naar:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

NB: om de keuzelijst Taken te activeren, moet u het veldboek eerst synchroniseren.

De volgende bestandstypen kunnen worden ge-upload:

  • Feature code bibliotheek (.fxl) bestanden (geconverteerd naar .fal bestanden voor Survey Controller versies vóór 11.3)
  • Data dictionary (.ddf) bestanden (geconverteerd naar .fal bestanden voor Survey Controller versies vóór 11.3)
  • Antenne (.ini) bestanden
  • Geoïde (.ggf) bestanden (inclusief sub-grids)
  • Datum grid (.dgf) bestanden

Een bestand uploaden:

  1. Open het Apparaat venster op één van de volgende manieren:
    • Selecteer Beeld > Apparaat venster.
    • Klik op het symbool [image] op de werkbalk.
    • Druk op [F10].

    Het Apparaat venster verschijnt.

  2. Klik op het symbool [image] en controleer of Kantoorkopie in de keuzelijst aangevinkt is. De inhoud van de map wordt weergegeven.
  3. Selecteer het apparaat waarheen u het bestand wilt exporteren.

  4. Klik op Taken en selecteer het bestandstype in de lijst.
    • Voor .fxl, .ddf en .ini files verschijnt het dialoogvenster Openen.
    • Voor .dgf bestanden wordt het dialoogvenster Datum grid bestanden voor upload selecteren weergegeven.
    • Voor .ggf bestanden verschijnt het opdrachtvenster Geoïde sub-grid.
  5. Blader naar het bestand dat u wilt uploaden en klik op OK, of klik op Uploaden in het opdrachtvenster Geoïde sub-grid.
  6. Klik op het symbool [image] op de werkbalk van het Apparaat venster om de lijst van geëxporteerde bestanden te bekijken. Het nieuwe bestand wordt naar het veldboek gekopieerd wanneer u de volgende keer synchroniseert.

Aanverwante onderwerpen

Voorbereiding voor het aansluiten van een veldboek

Bestanden uploaden (via datasynchronisatie)


Geodetische referentiedata uploaden

In deze paragraaf

Een datum grid bestand uploaden

Een geoïde bestand uploaden


Een datum grid bestand uploaden

Selecteer een datum grid bestand (.dgf) dat gebaseerd is op de datum die in het coördinatensysteem van het project wordt gebruikt en upload het naar een veldboek.

Een datum grid bestand uploaden:

  1. Sluit het veldboek aan waarheen u wilt uploaden. Het Apparaat venster verschijnt.
  2. Op de werkbalk van het venster klikt u op Taken en selecteert u Upload datum grid (dgf) bestand. Het opdrachtvenster Datum grid verschijnt.
  3. Indien nodig selecteert u de map die de geïnstalleerde datum bestanden bevat in de lijst Map, of u klikt op het symbool [image] en navigeert naar die map.

    NB: de standaard locatie van .dgf bestanden is afhankelijk van uw besturingssysteem:
    In Windows® XP of eerder: C:\Documents and Settings\All Users\Application Data\Trimble\GeoData tenzij u eerder Trimble® Geomatics OfficeTM (TGO) hebt geïnstalleerd. Als u TGO hebt geïnstalleerd en daarna deze software, is het pad C:\Program Files\Common Files\Trimble\GeoData.
    In Windows VistaTM: C:\ProgramData\Trimble\GeoData\ of C:\Program Files\Common Files\Trimble\GeoData\.

  4. Selecteer een datum grid bestand in de lijst Datum grid bestanden(.cdg). Als de datum die u nodig hebt niet in de lijst aanwezig is, maakt u een datum grid bestand aan.
  5. Klik op Uploaden. Het datum bestand verschijnt in de map Overige bestanden in de mappenstructuur van het Apparaat venster.

NB: als u de datum die hoort bij het coördinatensysteem van uw project gebruikt, maar u geen datum grid bestand aanmaakt, wordt dat niet opgeslagen in de lijst van beschikbare datum grid bestanden wanneer u de volgende keer upload. Als het een datum is die u later opnieuw nodig hebt, maakt u een datum grid bestand aan en slaat u het op.

Aanverwante onderwerpen

Een datum grid bestand aanmaken

Datum grid opties

Upload-taken (via directe verbinding)


Een geoïde bestand uploaden

Selecteer een geoïde grid bestand (.ggf) dat gebaseerd is op de geoïde die in het coördinatensysteem van het project wordt gebruikt en upload het naar een veldboek.

  1. Sluit het veldboek aan waarheen u wilt uploaden. Het Apparaat venster verschijnt.
  2. Op de werkbalk van het venster klikt u op Taken en selecteert u Upload geoïde (ggf) bestand. Het opdrachtvenster Geoïde sub-grid verschijnt.
  3. Indien nodig selecteert u de map die de geïnstalleerde geoïde bestanden bevat in de lijst Map, of u klikt op het symbool [image] en navigeert naar de map die .ggf bestanden bevat.
  4. Selecteer een geoïde bestand in de lijst Geoïde bestand.
  5. Klik op Uploaden. Het geoïde bestand verschijnt in de map Overige bestanden in de mappenstructuur van het Apparaat venster.

    NB: als het geoïde bestand groter dan 1 MB is, verschijnt er een vraag om te bevestigen dat u het werkelijk wilt uploaden. Overweeg het definiëren van een sub-grid van de geoïde om het bestand kleiner te maken.

Aanverwante onderwerpen

Geoïde opties

Een geoïde sub-grid definiëren

Upload-taken (via directe verbinding)


Data bekijken, navigeren en selecteren

In dit hoofdstuk

Grafische weergaven

Inmeetdata in Google Earth bekijken

Spreadsheets en andere weergaven

Andere weergaven

Positioneren van vensters en data weergaven

Weergaveformaten in dataweergave

Indeling in tabweergave

Navigeren in 2D weergave

Navigeren in 3D weergave

3D weergave instellingen

Navigeren met het toetsenbord

Muis modi

Data selecteren

Het invoegpunt van een object zoeken

Een object of eigenschap in een lijst opgeven

De eigenschappen van een object bekijken en wijzigen

De data in uw weergaven beheren


Grafische weergaven

In deze paragraaf

Plattegrond weergave

Profiel weergave

Dwarsprofiel weergave

Oppervlak bijsnijden weergave

3D weergave

3D rit weergave

Afbeelding weergave (geregistreerde afbeeldingen)

Georeferentie afbeelding weergave

Afbeeldingen naar voren en naar achteren verplaatsen

Superelevatie diagram


Plattegrond weergave

De plattegrond weergave is de standaard weergave voor uw project data. Deze toont een grafische weergave van bovenaf, zoals op een kaart. U kunt meerdere plattegrond weergaven tegelijkertijd geopend hebben. Welke data in de grafische weergaven zichtbaar is, bepaalt u met het weergavefilter.

In de plattegrond weergave kunt u:

  • Pannen en zoomen om gegevens te bekijken.
  • Objecten selecteren om hun eigenschappen te bekijken of een opdracht te geven.

Aanverwante onderwerpen

Navigeren in 2D weergave

Weergaveformaten in data weergave

Positioneren van vensters en data weergaven

Selecteren in 2D weergaven

Indeling in tabweergave

Hoe wordt de coördinaten kwaliteit van een punt weergegeven


Profiel weergave

Gebruik de profiel weergave om de geometrie van een verticaal alignement te controleren. De profiel weergave toont een verticale, grafische weergave van één specifiek alignement. Als het alignement waarop de weergave gebaseerd is wordt gewijzigd of verwijderd, wordt de weergave dienovereenkomstig aangepast.

De dikke verticale lijn op 120 geeft een station vergelijking aan.

Aanverwante onderwerpen

Navigeren in 2D weergave

Een alignement aanmaken

Weergaveformaten in data weergave

Positioneren van vensters en data weergaven

Selecteren in 2D weergaven

Indeling in tabweergave


Dwarsprofiel weergave

Gebruik de dwarsprofiel weergave om de dwarsprofiel geometrie van een oppervlak te controleren langs één specifiek alignement waar dat samenvalt met één bepaald oppervlak. De dwarsprofiel weergave is een verticale grafische weergave, die verandert afhankelijk van waar u zich in het alignement bevindt. Als het alignement of oppervlak waarop de weergave gebaseerd is wordt gewijzigd of verwijderd, wordt de weergave dienovereenkomstig aangepast. U kunt meerdere dwarsprofiel weergaven tegelijkertijd geopend hebben.

Rode vinkjes geven aan waar het dwarsprofiel punten of afbreeklijnen kruist. Dikke verticale lijnen (niet getoond) geven station vergelijkingen aan. In sommige vergrotingen wordt de hellingwaarde voor elk segment van het dwarsprofiel weergegeven.

Aanverwante onderwerpen

Een dwarsprofiel aanmaken en bekijken

Navigeren in 2D weergave

Weergaveformaten in data weergave

Positioneren van vensters en data weergaven

Selecteren in 2D weergaven

Indeling in tabweergave


Oppervlak bijsnijden weergave

Gebruik de weergave Oppervlak bijsnijden om een oppervlak te controleren door er verticaal doorheen te snijden, om een 'snelprofiel' te creëren. U kunt meerdere Oppervlak bijsnijden weergaven tegelijkertijd geopend hebben en meerdere oppervlakken tegelijk in de weergave bekijken.

Rode vinkjes geven aan waar het oppervlak punten of afbreeklijnen kruist. In sommige vergrotingen wordt de hellingwaarde voor elk segment van het profiel weergegeven.

Aanverwante onderwerpen

Een plak van een oppervlak bekijken

Een dwarsprofiel aanmaken en bekijken

Navigeren in 2D weergave

Weergaveformaten in data weergave

Positioneren van vensters en data weergaven

Selecteren in 2D weergaven

Indeling in tabweergave


3D weergave

Gebruik de 3D weergave om uw project data vanaf vooraf bepaalde punten te visualiseren, of de weergave te roteren. U kunt een punt instellen waar omheen de weergave roteert en de verticale schaal vergroten, om veranderingen in de topografie beter te zien met behulp van de 3D weergave instellingen. U kunt in de 3D weergave ook objecten selecteren met behulp van de standaard grafische selectiemethoden.

De 3D weergave heeft een kompastriade met noord, oost en Z assen, zodat u zich beter kunt oriënteren in de weergave.

De werking van de 3D weergave kan afhankelijk van de systeeminstellingen variëren. Als zich problemen voordoen, kunt u het volgende proberen:

  1. Rechtsklik op het bureaublad en selecteer Eigenschappen in het contextmenu. Het dialoogvenster Weergave eigenschappen verschijnt. Klik op de tab Instellingen. Selecteer een andere/hogere instelling in de lijst Kleurkwaliteit. Klik op OK.
  2. Rechtsklik op het bureaublad en selecteer Eigenschappen in het contextmenu. Het dialoogvenster Weergave eigenschappen verschijnt. Klik op de tab Instellingen. Klik op Geavanceerd. Het dialoogvenster Plug and Play verschijnt. Klik op de tab Problemen oplossen en verplaats de schuifregelaar Hardware versnelling naar of dicht bij Volledig. Klik op OK en nogmaals OK.

Tip: om een onoverzichtelijke 3D weergave te voorkomen, kunt u 2D objecten of objecten met een hoogte van nul verbergen. Dit kunt u instellen in de Project instellingen, door Project > Project instellingen te selecteren. Klik vervolgens op Weergave en 3D weergave in het linker deelvenster om naar de instellingen te gaan.
NB: Microsoft® DirectX® werkt niet via Microsoft® NetMeeting®. De 3D weergave gebruikt DirectX® en toont een blanco beeld wanneer u probeert het via één van deze communicatiemiddelen te gebruiken.

Aanverwante onderwerpen

Navigeren in 3D weergave

Weergaveformaten in data weergave

Positioneren van vensters en data weergaven

Selecteren in 3D weergave

Indeling in tabweergave


3D rit weergave

Gebruik de 3D rit weergave om oppervlak data te visualiseren en te controleren door een rit te simuleren over een alignement dat bij het oppervlak hoort. U kunt het gezichtspunt ook roteren en de verticale schaal vergroten om wijzigingen in de topografie beter te kunnen zien m.b.v. de 3D weergave instellingen.

De 3D rit weergave is een aangepaste 3D weergave, zodat alle instellingen die gevolgen hebben voor de 3D weergave ook invloed hebben op de 3D rit weergave. De 3D rit weergave is een perspectief weergave, terwijl de 3D weergave een orthografische weergave is.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

In 3D weergave over een alignement 'rijden':

  1. Selecteer een alignement in de Project verkenner of een grafische weergave en ga op een van de volgende manieren te werk:
    • Rechtsklik en selecteer Nieuwe 3D rit weergave in het contextmenu.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Selecteer Bekijken > Alignement > Nieuwe 3D rit weergave.

    Er wordt een 3D rit weergave geopend.

  2. Klik en sleep de schuifregelaar onder aan de weergave om over het alignement te verplaatsen.
  3. Om een bepaalde locatie op het alignement te bekijken, typt u de station waarde in het vak links van de schuifregelaar.
  4. Om de hoogte van het gezichtspunt boven of onder het alignement te veranderen, klikt u op het symbool [image] rechts van de schuifregelaar.

    NB: u kunt ook naar deze instelling gaan door Project > Project instellingen > Bekijken > 3D rit weergave te selecteren.

  5. Om de weergave te veranderen, gebruikt u de standaard 3D weergavefuncties, o.a.:
    • Om in en uit te zoomen, rolt u het muiswiel.
    • Om de verticale vergroting te verhogen, drukt u op [Ctrl] + [Shift] en rolt u het muiswiel.
    • Om het gezichtspunt in elke gewenste richting te verplaatsen, drukt u op [Ctrl] en klikt en sleept u met het muiswiel of de middelste muisknop.
    • Om de weergavehoek verticaal te roteren, drukt u op [Ctrl] en rolt u het muiswiel.
    • Om de weergavehoek horizontaal te roteren, drukt u op [Shift] en rolt u het muiswiel.

      Tip: op deze manier kunt u het gezichtspunt draaien, om in tegengestelde richting over het alignment te 'rijden'.
      NB: sommige van deze functies zijn ook beschikbaar in de 3D weergave instellingen.

Aanverwante onderwerpen

3D weergave instellingen

3D weergave

Dwarsprofiel weergave

Alignement profiel weergave


Afbeelding weergave (geregistreerde afbeeldingen)

Gebruik de tab Afbeelding weergave om vastgelegde afbeeldingen (foto's) met daarop geprojecteerde puntdata weer te geven.

Een vastgelegde afbeelding op de tab Afbeelding weergave bekijken:

Ga op een van de volgende manieren te werk:

  • In de Project verkenner rechtsklikt u op de vastgelegde afbeelding die u wilt bekijken en selecteert u Nieuwe afbeelding weergave.
  • Op de tab Plattegrond weergave, 3D weergave, of Afbeelding weergave selecteert u de vastgelegde afbeelding die u wilt bekijken, daarna rechtsklikt en selecteert u Nieuwe afbeelding weergave. Als er een lijst van afbeeldingen verschijnt, selecteert u de specifieke afbeelding die u wilt bekijken.
  • Op de tab Plattegrond weergave, 3D weergave, of Afbeelding weergave selecteert u het station waaraan vastgelegde afbeeldingen gekoppeld zijn (d.w.z. er zijn foto's vanaf dat station gemaakt). Daarna rechtsklikt en selecteert u Nieuwe afbeelding weergave. Stations met foto's worden aangegeven door een roze camerasymbool.
  • Selecteer Beeld > Nieuwe afbeelding weergave en selecteer de vastgelegde afbeelding die u wilt bekijken.

Als u een vastgelegde afbeelding hebt geselecteerd, verschijnt die op de tab Afbeelding weergave tezamen met eventuele andere foto's die vanaf hetzelfde station zijn gemaakt. U bekijkt de afbeeldingen vanuit het gezichtspunt van het bijbehorende station, waarbij de geselecteerde foto de primaire focus heeft.

Als u een station met gekoppelde afbeelding(en) hebt geselecteerd, verschijnen de foto's die vanaf dat station genomen zijn op de tab Afbeelding weergave. U bekijkt de foto's vanuit het gezichtspunt van het geselecteerde station.

U kunt de functies van Beeld > 3D weergave instellingen (of werkbalk knoppen) gebruiken om de weergave verticaal of horizontaal te draaien vanaf het geselecteerde gezichtspunt, of in te zoomen op elke gewenste afbeelding.

NB: om de standaard afstand in te stellen van waar u de afbeeldingen wilt bekijken, selecteert u Project > Project instellingen > Weergave > Afbeelding weergave. In sommige gevallen kan het wijzigen van deze afstand de uitlijning van objecten van meerdere afbeeldingen verbeteren. Als de objecten in de afbeeldingen zich op een grotere of kleinere afstand dan de standaard afstand bevinden, kunt u door het wijzigen van de Afbeelding weergave afstand in een meer realistische afstand de uitlijning van objecten verbeteren.

U kunt de afbeeldingen ook vanaf het gezichtspunt van een ander station bekijken, door op een van de volgende manieren te werk te gaan:

  • Selecteer een draadomtrek van een foto die vanaf een ander station is vastgelegd. Rechtsklik en selecteer Nieuwe afbeelding weergave.
  • Selecteer een ander station met foto('s). Rechtsklik en selecteer Nieuwe afbeelding weergave.

cg_image view wire

Om de eigenschappen van een vastgelegde afbeelding te bekijken, rechtsklikt u op de afbeelding in de Project verkenner of op een weergavetab en selecteert u Eigenschappen.

Voor instructies voor het naar voren of naar achteren verplaatsen van de weergave van een afbeelding ten opzichte van andere afbeeldingen, zie Afbeeldingen naar voren en naar achteren verplaatsen.

NB: wanneer u een groot aantal afbeeldingen bekijkt, kan dat veel computergeheugen verbruiken. Als een of meer afbeeldingen niet worden weergegeven op de tab Afbeelding weergave, kunt u proberen de tab te sluiten en opnieuw te openen. Als het probleem daarmee niet opgelost is, selecteert u Extra > Opties en klikt u op de knop Geavanceerd. In het dialoogvenster Geavanceerde grafische opties selecteert u de optie Down-sampled en kiest u een kleiner formaat.

Aanverwante onderwerpen

Weergaveformaten in data weergave

Positioneren van vensters en data weergaven

Indeling in getabde weergave


Georeferentie afbeelding weergave

Wanneer u een of meer georeferentie afbeeldingen importeert, verschijnen die in de Plattegrond weergave op basis van de globale of lokale coördinaten die in de georeferentie data zijn gespecificeerd.

Om de eigenschappen van een georeferentie afbeelding te bekijken, rechtsklikt u op de afbeelding in de Project verkenner of op een weergavetab en selecteert u Eigenschappen.

Voor instructies voor het naar voren of naar achteren verplaatsen van een weergegeven afbeelding ten opzichte van andere afbeeldingen, zie Afbeeldingen naar voren en naar achteren verplaatsen.

Inmeetdata objecten waarvan de coördinaten overlappen met de coördinaten van een georeferentie afbeelding worden boven op die afbeelding geprojecteerd (zoals hieronder getoond).

Standaard zijn georeferentie afbeeldingen niet selecteerbaar in de Plattegrond weergave. Georeferentie afbeeldingen selecteerbaar maken:

  1. Selecteer Bekijken > Weergavefilter manager.
  2. In het venster Weergavefilter manager klikt u op het symbool Geavanceerde weergavefilter instellingen i_advanced view filter settings.
  3. In het dialoogvenster Geavanceerde weergavefilter instellingen vinkt u het vakje Selecteerbaar voor Georeferentie afbeelding aan.

NB: grote afbeeldingen vragen meer geheugen, waardoor mogelijk minder afbeeldingen kunnen worden weergegeven. Kleinere afbeeldingen worden minder duidelijk weergegeven.

Aanverwante onderwerpen

Georeferentie afbeeldingen importeren


Afbeeldingen naar voren en naar achteren verplaatsen

Een weergegeven afbeelding ten opzichte van andere afbeeldingen naar voren of naar achteren verplaatsen:

Ga op een van de volgende manieren te werk:

  • Rechtsklik op de afbeelding in de Project verkenner of op een weergavetab en selecteer Eigenschappen. In het Eigenschappen venster selecteert u of u de afbeelding naar voren of naar achteren verplaatst door een Weergave prioriteit van 1 tot 5 in te geven (1 is het voorste, of zichtbare niveau; 5 is het achterste, of verborgen niveau).
  • Rechtsklik op de afbeelding in de Project verkenner of op een weergavetab en selecteer een van de volgende opties:
    • Stuur naar achteren verplaatst de afbeelding één niveau naar achteren.
    • Zet achteraan verplaatst de afbeelding naar niveau 5.
    • Haal naar voren verplaatst de afbeelding één niveau naar voren.
    • Zet vooraan verplaatst de afbeelding naar niveau 1.

Als twee overlappende afbeeldingen dezelfde weergave prioriteit hebben, bepaalt de software willekeurig welke afbeelding "vóór" de andere wordt weergegeven.

Aanverwante onderwerpen

Afbeelding weergave

Georeferentie afbeelding weergave


Superelevatie diagram

Het superelevatie diagram, dat op een afzonderlijke weergavetab wordt getoond, biedt een goede manier om te bekijken hoe de helling van de binnenste en buitenste randen van een weg van station tot station in een alignement veranderen.

Het diagram bevat rasterlijnen, ten opzichte waarvan het superelevatie profiel wordt weergegeven. Verticale rasterlijnen geven de stations in het alignement weer. Horizontale rasterlijnen geven graden helling aan. De twee gekleurde lijnen, die het superelevatie profiel vormen, stellen de binnenste en buitenste randen van de weg voor.

cg_corridor super diagram

De superelevatie weergave wordt automatisch geactualiseerd wanneer u wijzigingen aanbrengt op het tabblad Superelevatie.

Om de weergave van het superelevatie diagram te veranderen, gaat u naar het dialoogvenster Project instellingen.

De projectinstellingen van het Superelevatie diagram bekijken en wijzigen:

  1. Selecteer Project > Project instellingen.
  2. In het dialoogvenster Project instellingen selecteert u Bekijken > Superelevatie diagram in de navigatielijst.
  3. U kunt de Plotschaal en Verticale vergroting bekijken en desgewenst wijzigen.
  4. Om de eigenschappen van de rasterlijnen te bekijken en te wijzigen, selecteert u Bekijken > Superelevatie diagram > Definitie van rasterlijnen in de navigatielijst.
  5. Als u klaar bent, klikt u op OK.

Aanverwante onderwerpen

Uitleg over superelevaties

Superelevaties aanmaken en wijzigen

Uitleg over corridors

Corridor sjabloon instructies aanmaken


Inmeetdata in Google Earth bekijken

U kunt uw inmeetdata geprojecteerd op satellietfotobeelden van de locatie in Google™ Earth weergeven.

NB: voordat u dit gaat doen, moet u ervoor zorgen dat de Google Earth applicatie op uw computer geïnstalleerd is.

Inmeetdata in Google Earth bekijken:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Bekijken > Google Earth.
    • Klik op het Google Earth symbool [image] op de werkbalk.

    Het opdrachtvenster Google Earth verschijnt.

  2. In de Offset vakken geeft u de offsets in die u voor uw inmeetdata wilt gebruiken wanneer die op de fotografische weergave in Google Earth wordt geprojecteerd.

    Om de juiste offsets te bepalen, kunt u uw data in Google Earth zonder offsets bekijken, indien nodig offset waarden invoeren of aanpassen in de Offset vakken en vervolgens de wijzigingen in Google Earth bekijken, om te controlren of de uitlijning goed is. Let op dat het Hoogte vakje wordt uitgeschakeld als u Klem aan grond selecteert in de keuzelijst Hoogte modus.

    De offsets kunnen variëren, afhankelijk van de nauwkeurigheid van het beeldmateriaal in Google Earth. Door het corrigeren en combineren van beelden genomen vanuit verschillende oriëntaties en hoogten, gecombineerd met “elastiek” 3D modellering en verticale vergroting in Google Earth, zal de geprojecteerde inmeetdata onjuist gepositioneerd lijken. Om de verplaatsing tot een minimum te beperken, kunt u proberen het vakje van de optie Lagen > Terrein in Google Earth uit te schakelen.

  3. Klik in het vak Geselecteerde items. Pak vervolgens in een grafische weergave de objecten die u in Google Earth wilt bekijken, of klik op Opties voor andere selectiemethoden. U kunt de gewenste objecten ook selecteren in de Project verkenner.

    De volgende typen data kunnen worden geëxporteerd: HAL's, basislijnen, contouren, lijn en punt features, waarnemingen (weergegeven als lijnen), foto's, banen en gebeurtenismarkeringen.

  4. In de keuzelijst Hoogte modus selecteert u één van de volgende:
    • Klem aan grond zorgt ervoor dat alle punten zich op grondniveau bevinden.
    • Absoluut verzekert dat alle punten op de juiste hoogte worden weergegeven, op basis van de offset waarde die u invoert in het vak Hoogte.
  5. Klik op de knop Toepassen.

    Het Google Earth venster verschijnt met daarin uw data, die zich in een KML (.kml) bestand bevindt en op een fotografisch satellietbeeld is geprojecteerd. U kunt selecteren welke inmeetdata u in het Google Earth venster wilt weergeven, door keuzevakjes te selecteren of te deselecteren in het deelvenster Plaatsen.

    Het Status deel in het Google Earth opdrachtvenster geeft aan dat er een KML bestand is aangemaakt met dezelfde naam als uw project VCE (.vce) bestand en op dezelfde locatie is opgeslagen. Telkens wanneer u op de knop Toepassen klikt, wordt er een nieuw KML bestand met dezelfde naam aangemaakt, dat de eerder aangemaakte versie overschrijft.

Aanverwante onderwerpen

Google Earth opdracht


Spreadsheets en andere weergaven

In deze paragraaf

Punten spreadsheet

Bezetting spreadsheet

Vector spreadsheet

Optisch spreadsheet


Punten spreadsheet

Het punten spreadsheet toont de gemeten punten in het huidige project, zodat u de data eenvoudig kunt bewerken. De plattegrond weergave en het Eigenschappen venster geven direct alle wijzigingen weer die u in de punten spreadsheet weergave aanbrengt.

Gebruik van het spreadsheet

  • Om een punt te selecteren, klikt u in de linker kolom in die rij.

  • Om meer details van een punt weer te geven in het Eigenschappen venster, selecteert u het punt en drukt u op [F11], of u rechtsklikt en selecteert Eigenschappen.
  • Om de ID, coördinaten, hoogte of feature code van een punt te wijzigen, selecteert u die door op de cel te klikken. U kunt ook met de tabtoets van cel naar cel gaan en de waarde in de cel eenvoudig overschrijven.
  • Om punten op basis van een criterium te sorteren, klikt u op een kolomkop. Een Op [image] of Neer [image] symbool verschijnt op de geselecteerde kolomkop, om de huidige sorteervolgorde aan te geven (oplopend of aflopend).
  • Om de puntdata te filteren, klikt u op het symbool [image] boven aan de kolom en selecteert u een optie in de keuzelijst.

    NB: als het filter voor een kolom actief is, wordt het symbool [image] blauw weergegeven.

  • Om data naar een tekst editor zoals Microsoft® Kladblok te kopiëren, selecteert u de data en kopieert en plakt u die m.b.v. het rechtsklik menu, of door op [Ctrl] + C te drukken om te kopiëren en op [Ctrl] + V om te plakken. U kunt alle data selecteren door te drukken op [Ctrl] + A.
  • Om de volgorde van de kolommen te veranderen in het spreadsheet, klikt u op de kolomkop en sleept u die naar de gewenste positie.

Aanverwante onderwerpen

Weergaveformaten in data weergave

Positioneren van vensters en data weergaven

Selecteren in spreadsheet weergaven

Indeling in tabweergave

Een punt aanmaken


Bezetting spreadsheet

Het bezetting spreadsheet toont de GNSS bezettingen in het huidige project, zodat u de data eenvoudig kunt bewerken. De plattegrond weergave en het Eigenschappen venster geven direct alle wijzigingen weer die u in de spreadsheet weergave aanbrengt.

NB: om de data te wijzigen die in het bezetting spreadsheet wordt weergegeven, gebruikt u de opdracht [image] Project instellingen.

Gebruik van het spreadsheet

  • Om een bezetting te selecteren, klikt u in de linker kolom van die rij.

  • Om meer details weer te geven van een bezetting in het Eigenschappen venster, selecteert u de bezetting en drukt u op [F11], of u rechtsklikt en selecteert Eigenschappen.
  • Om een cel te bewerken, selecteert u die door op de cel te klikken en de gewenste wijziging aan te brengen. De wijzigingen worden toegepast wanneer u de rij verlaat.

    NB: grijs weergegeven cellen kunnen niet worden bewerkt.

  • Om de items te sorteren, klikt u op een kolomkop. Een Op [image] of Neer [image] symbool verschijnt op de kolomkop en geeft de huidige sorteervolgorde aan (oplopend of aflopend).
  • Om data te filteren, klikt u op het symbool [image] boven aan de kolom en selecteert u een optie in de keuzelijst.

    NB: als het filter voor een kolom ingeschakeld is, wordt het symbool [image] blauw weergegeven.

  • Om data naar een tekst editor zoals Microsoft® Kladblok te kopiëren, selecteert u de data en kopieert en plakt u die m.b.v. het rechtsklik menu, of door op [Ctrl] + C te drukken om te kopiëren en op [Ctrl] + V om te plakken. U kunt alle data selecteren door te drukken op [Ctrl] + A.
  • Om de volgorde van de kolommen te veranderen in het spreadsheet, klikt u op de kolomkop en sleept u die naar de gewenste positie.

Aanverwante onderwerpen

Weergaveformaten in data weergave

Positioneren van vensters en data weergaven

Selecteren in spreadsheet weergaven

Indeling in tabweergave


Vector spreadsheet

Het vector spreadsheet geeft de vectoren in het huidige project weer. De data kan worden gesorteerd door boven aan elke gewenste kolom te klikken. In de Plattegrond weergave en het Eigenschappen venster worden alle wijzigingen die in data in de vector spreadsheet weergave worden aangebracht weergegeven. Voor meer informatie over de kolommen in het vector spreadsheet, zie Weergave instellingen.

Een nieuw vector spreadsheet aanmaken:

Ga op een van de volgende manieren te werk:

  • Selecteer Beeld > Nieuw vector spreadsheet.
  • Klik op het symbool [image].

    Er verschijnt een nieuw vector spreadsheet, waarin de verwerkte vectoren in het project worden weergegeven.

In het spreadsheet navigeren:

  • Om een vector te selecteren, klikt u in de linker kolom van die rij.

Details van een vector weergeven:

  • Selecteer de vector (klik op de linkerrand van de rij) en druk op [F11] of rechtsklik en selecteer Eigenschappen. Het Eigenschappen venster verschijnt.

    NB: de Delta X, Y en Z waarden in het Vector spreadsheet en het rapport Vector lijst tonen de afstand van inmeetmarkering tot inmeetmarkering, dus geeft Vector lengte de afstand van de grondhelling aan.

Items sorteren:

  • Klik op een kolomkop. Een symbool omhoog [image] of omlaag [image] verschijnt in de geselecteerde kolomkop en geeft de huidige sorteervolgorde aan (oplopend of aflopend).

Data kopiëren:

  • Selecteer de data en kopieer en plak die in een tekst-editor (zoals Microsoft® Kladblok) met behulp van het contextmenu, of door te drukken op [Ctrl] + [C] om te kopiëren en [Ctrl] + [V] om te plakken. U kunt alle data selecteren door op [Ctrl] + [A] te drukken.

De weergave van kolommen bepalen:

  • Selecteer Project > Project instellingen. Klik vervolgens op Beeld en Vector spreadsheet. Voor elk type data bepaalt u of u de kolom in het spreadsheet wilt Tonen of Verbergen. Om de volgorde van de kolommen in het spreadsheet te veranderen, klikt u op een kolomkop en sleept u die naar een nieuwe positie.

Aanverwante onderwerpen

Weergaveformaten in dataweergave

Positie van deelvensters en dataweergave

Selecteren in spreadsheet weergaven

Indeling van tabweergave


Optisch spreadsheet

In het optische spreadsheet worden de total station waarnemingen in het project weergegeven, tezamen met berekende waarden en standplaats en prisma informatie. De data kan worden gesorteerd door boven aan elke gewenste kolom te klikken. De Plattegrond weergave en het Eigenschappen venster geven alle wijzigingen in de data weer die in de optisch spreadsheet weergave zijn aangebracht.

Een nieuw optisch spreadsheet aanmaken:

Ga op een van de volgende manieren te werk:

  • Selecteer Bekijken > Nieuw optisch spreadsheet.
  • Klik op het symbool [image].

Er verschijnt een nieuw optisch spreadsheet.

Navigeren in het spreadsheet:

  • Om een waarneming te selecteren, klikt u in de linker kolom van die rij.

Details van waarnemingen weergeven:

  • Selecteer de waarneming (klik op de linker rand van de rij) en druk op F11, of rechtsklik en selecteer Eigenschappen. Het Eigenschappen venster verschijnt.

De inhoud sorteren:

  • Klik op een kolomkop om de sortering te wisselen tussen oplopend en aflopend.

Data kopiëren:

  • Selecteer de data en kopieer en plak die in een tekstbewerker (zoals Microsoft® Kladblok) met behulp van het contextmenu, of door op [Ctrl] + [C] te drukken om te kopiëren en op [Ctrl] + [V] om te plakken. U kunt alle data selecteren door te drukken op [Ctrl] + [A].

Weergave van de kolommen beheren:

  • Selecteer Project > Project instellingen. Klik daarna op Bekijken en Optisch spreadsheet. Voor elk type data selecteert u of u de kolom in het spreadsheet wilt Tonen of Verbergen. Om de volgorde van de kolommen in het spreadsheet te veranderen, klikt u op een kolomkop en sleept u die naar een andere positie.

Aanverwante onderwerpen

Weergaveformaten in Dataweergave

Positie van deelvensters en Dataweergave

Selecteren in Spreadsheet weergaven

Indeling van getabde weergaven


Andere weergaven

In deze paragraaf

Tijdbasis weergave

Sessie editor

Alignement editor

Rapport weergave


Tijdbasis weergave

De tijdbasis weergave toont uw data in een chronologische vorm, zodat u eenvoudig kunt bekijken hoe de sessie- en bezettingstijden zich ten opzichte van elkaar verhouden en zo op geldige sessies kunt controleren.

Voor instructies voor het navigeren in de Tijdbasis weergave met behulp van menuopdrachten, werkbalkknoppen en de muis, zie Navigeren in 2D weergave

Elementen van de tijdbasis weergave

1 - Tijdslijn

Toont de tijdsduur van één of meer bezettingen in GPS tijd. De standaard weergave toont de tijdsduur voor alle projectdata, van de begintijd van de eerste bezetting tot aan de eindtijd van de laatste bezetting. Wanneer u op bepaalde sessiedata inzoomt, verandert de tijdslijn en geeft die de nieuwe periode weer.

Het huidige tijdformaat wordt op de statusbalk getoond. Klik erop om naar de GPS tijdinstellingen in het Eenheden deel van het dialoogvenster Project instellingen te gaan.

2 - Sessielijst

Toont alle sessies is chronologische volgorde, van de oudste tot en met de nieuwste sessie in het project. Deze lijst lijkt op de sessie boomstructuur in de Project verkenner.

Elke sessie wordt gedefinieerd door twee gelijktijdige of overlappende bezettingen.

NB: continue bestanden van CORS stations worden vaak gelogd en geïmporteerd in stappen van één uur. Nadat ze zijn geïmporteerd, worden ze echter aaneengevoegd (achtereenvolgens samengevoegd) in de ene waarneming die ze weergeven.

3 - Sessie symbool

Geeft aan of de sessie een statische of kinematische sessie is

statisch

kinematisch

4 - Punt ID van bovenste bezetting

Geeft de bovenste bezetting in de sessie aan. In het voorbeeld is dat de blauwe balk in de weergave.

Een bepaalde bezetting kan in meerdere sessies weergegeven worden.

5 - Punt ID van onderste bezetting

Geeft de onderste bezetting in de sessie aan. In het voorbeeld is dat de groene balk in de weergave.

6 - Chronologische weergave

Plot van elke sessie, van begin- tot eindtijd, ten opzichte van de tijdslijn.

Wanneer u de cursor in de chronologische weergave plaatst, geeft de tijdslijn de exacte tijd op de positie van de aanwijzer aan.

7 - Statische bezetting

Elke bezetting wordt grafisch weergegeven van begin- tot eindtijd, ten opzichte van de tijdslijn en de sessie.

Wanneer u de cursor in de chronologische weergave boven een bezetting houdt, verschijnt er een tooltip met het punt ID en de duur van de bezetting.

Wanneer u op een bezetting klikt, wordt die in alle sessies gemarkeerd weergegeven en verschijnt er een rand omheen, zodat u de relaties tussen de sessies kunt bekijken.

Bij statische sessies staat elke balk voor één bezetting.

8 - Weergave van kinematische sessie

De balk is onderbroken en toont stoppen-en-meten bezettingen en/of doorlopende segmenten.

Bezettingskleuren

Blauw

Statische bezetting, meestal op het basisstation

Groen

Statische bezetting, meestal op de rover

Geel

Kinematische bezetting - continu segment

Wit

Kinematische bezetting - rover segment

Aanverwante onderwerpen

Sessies controleren

Opties in tijdbasis weergave

Sessie editor


Sessie editor

Wanneer u in de tijdbasis weergave leemten in uw GPS data aantreft, sessies tegenkomt die niet door de Basislijn processor worden verwerkt, of zwevende lijnen hebt die worden vermeld in het Processor rapport, gebruikt u de Sessie editor om de kwaliteit van de ruwe satellietdata in een sessie visueel te analyseren. Leemten in de data kunnen wijzen op antenne meetfouten, cycle slips van satellietsignalen, ongeldige afstandafwijkingen en andere problemen met signaalverlies. Om de kwaliteit van de verwerkte basislijnen te verbeteren, gebruikt u de Sessie editor om:

  • "Unhealthy" satellieten uit te schakelen
  • Slechte delen van satellietdata door te strepen
  • Bezettingstijden aan te passen

Elementen

Titelbalk

Toont de naam van de sessie die u bekijkt.

Tijdlijn

Toont de tijden voor elke satelliet die in de sessie is gebruikt. De standaard weergave toont de tijdspanne voor alle satellieten, van de begintijd van de eerste bezetting tot en met de eindtijd van de tweede bezetting. Wanneer u op bepaalde data inzoomt, verandert de tijdlijn om de nieuwe tijdspanne aan te geven.

Satellietenlijst

Toont de satellieten die data aan de sessie hebben geleverd.

  • Namen van GPS satellieten beginnen met G.
  • Namen van GLONASS satellieten beginnen met R.

Satelliet ID

Toont de naam van de satelliet.

Time slot informatie

Satelliet - Toont de naam van de satelliet die u aan het bewerken bent.

Begintijd - Het begin van de doorstreping wijzigen.

Eindtijd - Het einde van de doorstreping wijzigen.

Klik op de knop Tijd wijzigingen toepassen om de wijzigingen van kracht te doen worden.

Chronologische weergave

Toont een plot van alle satellieten en de tijden waarop die zichtbaar waren in elk van de twee bezettingen in de sessie. Vinkjes geven het begin van segmenten zonder bezettingen aan.

Wanneer u de cursor in de weergave verplaatst, geeft de tijdlijn precies de tijd aan die door de cursorpositie wordt aangeduid.

Uitgeschakelde satelliet

Grijs geeft aan dat een satelliet uitgeschakeld is, zodat die bij de basislijn verwerking buiten beschouwing blijft.

Time slot

Doorstrepingen geven aan dat een deel van de satellietdata gemarkeerd is, zodat dat deel bij de basislijn verwerking buiten beschouwing blijft.

Sessie uiteinden bekijken

Schakel deze optie in om alleen de uiteinden van de sessie te bekijken (overlapping van de bezettingen).

Kleurenlegenda

Blauwe balk

Statische bezetting, doorgaans op het base station

Groene balk

Statische bezetting, doorgaans van de rover

Aanverwante onderwerpen

Sessies controleren

Sessies bewerken

Opties in de Sessie editor

Tijdbasis weergave


Alignement editor

De Alignement editor biedt de mogelijkheid de horizontale, verticale en metrering waarden van bestaande alignementen te wijzigen. In de grafische weergaven worden alle wijzigingen in alignementen die u in de editor aanbrengt weergegeven.

Aanverwante onderwerpen

Een alignement bewerken

Weergaveformaten in data weergave

Positioneren van vensters en data weergaven

Indeling in tabweergave


Rapport weergave

De Rapport weergave verschijnt wanneer u bepaalde typen rapporten genereert. Behalve de inhoud van het rapport bevat deze weergave ook een werkbalk boven aan de tab, die de volgende mogelijkheden biedt:

  • naar een bepaalde pagina van het rapport navigeren
  • de afdrukinstellingen bekijken en wijzigen
  • het afdrukvoorbeeld bekijken en het rapport afdrukken
  • het rapport naar een spreadsheet of PDF document exporteren
  • op het rapport in- of uitzoomen
  • naar tekst in het rapport zoeken

Aanverwante onderwerpen

Getabde indeling van weergaven


Positioneren van vensters en data weergaven

Bepaal wanneer en waar vensters en weergaven worden weergegeven, door die te pinnen, zwevend te maken, of vast te zetten. Ontpin een venster, zodat het uit het zicht kan schuiven als het niet wordt gebruikt. Pin een venster om het geopend te houden. Maak een weergave zwevend om die over het scherm te verplaatsen voor de beste indeling. Zet weergaven vast om die aan een rand van het applicatievenster te bevestigen.

Vensters pinnen en ontpinnen (automatisch verbergen):

  • Om een geopend venster te pinnen, klikt u op het symbool [image] boven aan het venster.
  • Om een venster te ontpinnen, klikt u op het symbool [image]. Als het venster ontpind is, kan het venster naar de zijkant en uit het zicht "schuiven". Om het venster opnieuw weer te geven, houdt u de cursor boven de verticale tab.

Vensters en weergaven zwevend maken en vastzetten:

Standaard verschijnen de meeste deelvensters vastgezet aan een zijkant van het applicatievenster.

  • Om een vastgezet venster zwevend te maken, rechtsklikt u op de titelbalk en selecteert u Zwevend in het contextmenu. U kunt ook op de titelbalk klikken en het venster slepen om het zwevend te maken.
  • Om een spreadsheet, editor of andere weergave zwevend te maken, rechtsklikt u onder de titelbalk en selecteert u Weergave zwevend. De zwevende weergave kan zelfs naar een aangrenzende monitor worden gesleept als u met twee monitoren werkt.

    NB: grafische weergaven, zoals de plattegrond, 3D en profielweergave kunnen niet zwevend worden gemaakt.

  • Om een zwevend venster vast te zetten, rechtsklikt u op de titelbalk en schakelt u de optie Zwevend uit. U kunt ook op de titelbalk klikken en het venster naar een vaste positie langs een rand van het applicatievenster slepen.

    NB: de vastzetpositie wordt bepaald door de positie van de cursor wanneer die de rand van het applicatievenster raakt.

  • Om een zwevende spreadsheet, editor of weergave vast te zetten, rechtsklikt u in de weergave zelf (niet op de titelbalk) en selecteert u Weergave vast.

Aanverwante onderwerpen

Weergaveformaten in data weergave


Weergaveformaten in dataweergave

U kunt bepalen hoe dataweergaven worden weergegeven, door die als één of twee groepen getabde weergaven te rangschikken, of als één of meer weergaven naast of onder elkaar. Met behulp van meerdere weergaven kunt u op eenvoudige wijze verschillende gedeelten van uw project tegelijkertijd en vanuit verschillende perspectieven bekijken.

Het dataweergaveformaat wijzigen:

  1. Selecteer Extra > Opties. Het dialoogvenster Opties verschijnt.
  2. Selecteer een weergaveformaat in het vak Weergeven met.

NB: er zijn meer opties in het menu Venster voor getabde weergaven.

Opties voor dataweergave

Getabde weergaven (SDI)

Toont één weergave tegelijk in het weergavegebied, met tabs bovenaan om naar de andere weergaven te gaan.

Om een andere weergave te kiezen, klikt u op een tab.

Meerdere weergaven (MDI)

Toont één of meer weergaven tegelijk.

  • Om een andere weergave te zien, klikt u op de titelbalk van de gewenste weergave. De titelbalk van de actieve weergave is donkerblauw.
  • Om de vensters naast of onder elkaar weer te geven, selecteert u Venster > (optie).

Deze afbeelding toont meerdere dataweergaven in een getabd formaat.

Deze afbeelding toont meerdere dataweergaven in een MDI formaat.

Aanverwante onderwerpen

Positie van deelvensters en dataweergaven

Opties voor opstarten en weergave

Getabde indeling van weergaven


Indeling in tabweergave

Wanneer u met tabweergaven werkt, kunt u de weergaven in twee of meer groepen (vensters) weergeven, horizontaal of verticaal ingedeeld. Deze opdracht is onder de volgende omstandigheden actief:

  • Data weergave is ingesteld op tabweergave (SDI) formaat in Opties.
  • Er zijn ten minste 2 weergaven (tabs) aanwezig.

Tabweergaven in meerdere groepen weergeven:

  • Selecteer Venster > Nieuwe horizontale tabgroep.
  • Selecteer Venster > Nieuwe verticale tabgroep.
  • Klik op [image] op de werkbalk.
  • Klik op [image] op de werkbalk.
  • De tabweergaven worden dienovereenkomstig verdeeld en gerangschikt.

U kunt tabs ook verplaatsen van de ene naar een andere groep tabs. Deze zijn alleen actief in de dataweergave onder de volgende omstandigheden:

  • De dataweergave is ingesteld op getabd weergaveformaat (SDI) in Opties.
  • Er zijn ten minste 3 weergaven (tabs) aanwezig (bijv. 2 plattegrond weergaven en 1 puntenspreadsheet).
  • De 3 weergaven zijn in twee groepen verdeeld.

Een getabde weergave naar de volgende of vorige groep verplaatsen:

  • Klik op de tab die u wilt verplaatsen en selecteer Venster > Verplaats naar volgende tabgroep. De getabde weergave wordt naar de volgende groep getabde weergaven verplaatst.
  • Klik op de tab die u wilt verplaatsen en selecteer Venster > Verplaats naar vorige tabgroep. De getabde weergave wordt naar de vorige groep getabde weergaven verplaatst.

Aanverwante onderwerpen

Weergaveformaten in data weergave

Positioneren van vensters en data weergaven

Opties voor opstarten en weergave


Navigeren in 2D weergave

Gebruik deze opties en toetsencombinaties om te veranderen wat er wordt weergegeven in de Plattegrond weergave, Profiel weergave, Dwarsprofiel weergave en Tijdbasis weergave.

NB: alle hier getoonde opties zijn beschikbaar in de Plattegrond weergave. Sommige opties zijn echter niet in bepaalde andere weergaven beschikbaar.

De weergave pannen:

Hiermee schuift u een ander deel van het scherm naar het midden van de weergave.

  • Klik en sleep met het muiswieltje (of de middelste muisknop).
  • Klik op de knop [image] op de werkbalk en selecteer Beeld > Pan. Klik en sleep van één punt naar een ander punt in de plattegrond weergave.

Tip: bij gebruik van een laptop zonder muis klikt u op [image] (linker muisknop pannen) op de werkbalk. U kunt ook de linksklik en rechtsklik toetsen ingedrukt houden terwijl u de cursor verplaatst.

Inzoomen:

Hiermee geeft u een kleiner deel van de plattegrond meer gedetailleerd weer.

  • Klik op de knop [image] op de werkbalk.
  • Klik in een weergave en draai het bladerwieltje naar voren.
  • Selecteer Beeld > Zoom > Inzoomen.

Uitzoomen:

Hiermee geeft u een groter deel van de plattegrond minder gedetailleerd weer.

  • Klik op de knop [image] op de werkbalk.
  • Klik in een weergave en draai het bladerwieltje naar achteren.
  • Selecteer Beeld > Zoom > Uitzoomen.

Op een bepaald gebied inzoomen:

Hiermee geeft u de data weer in een kader dat u in de weergave sleept.

  • Druk op [Ctrl] + [Alt] en klik en sleep om een gebied heen.
  • Klik op de knop [image] op de werkbalk, of selecteer Beeld > Zoom > Zoom. Klik en sleep om het gebied heen dat u wilt weergeven.

Naar de uiteinden van de data zoomen:

Hiermee zoomt u naar de uiteinden van de zichtbare data.

  • Klik op de knop [image] op de werkbalk.
  • Dubbelklik met het bladerwieltje (of de middelste muisknop).
  • Selecteer Beeld > Zoom > Zoom uiteinden.

Rond een geselecteerd punt in de plattegrondweergave centreren:

  • Selecteer één of meer punten in de Project verkenner of de plattegrond. Rechtsklik en selecteer Centreren in het contextmenu.
  • Selecteer één of meer punten in de Project verkenner of de plattegrond en selecteer Beeld > Centreren.
  • Selecteer Beeld > Centreren. Het opdrachtvenster Centreren verschijnt. Selecteer een punt op de plattegrond, of typ een punt ID in het vak Punt.

Aanverwante onderwerpen

Navigeren in 3D weergave

Plattegrond weergave

Muis modi


Navigeren in 3D weergave

Gebruik deze toetsenbord en muis combinaties om het gezichtspunt in de 3D weergave te veranderen.

3D weergave

Pan

Klik met het bladerwieltje (of de middelste muisknop) en sleep.

In-/uitzoomen

Draai het bladerwieltje.

Zoom uiteinden

Dubbelklik met het bladerwieltje (of de middelste muisknop).

NB: bij zoomen naar uiteinden wordt de verticale vergroting op de oorspronkelijke waarde teruggezet.

Verticale schaal

Druk op [Ctrl] + [Shift] en draai het bladerwieltje om de verschillen tussen hoogten in een oppervlak te vergroten.

De vergrotingswaarde wordt weergegeven in het vak Schaal van het opdrachtvenster 3D weergave instellingen. Om de oorspronkelijke verticale vergroting te herstellen, typt u 1 in het vak.

Horizontaal roteren

Druk op [Ctrl] en draai het bladerwieltje om de weergave rond de X-as te roteren.

De waarde wordt in het vak Hoogte van het opdrachtvenster 3D weergave instellingen weergegeven.

Verticaal roteren

Druk op [Shift] en draai het bladerwieltje om de weergave rond de Z-as te roteren.

De waarde wordt in het vak Azimut van het opdrachtvenster 3D weergave instellingen weergegeven.

Het rotatiepunt instellen

Druk op [Alt] en klik op een punt op een object om het als rotatiepunt voor de weergave in te stellen. Om terug te gaan naar het standaard rotatiepunt (middelpunt van de weergave), drukt u op [Alt] en klikt u op een lege plaats in de weergave.

Aanverwante onderwerpen

Navigeren in 2D weergave

3D weergave

3D weergave instellingen

Muis modi


3D weergave instellingen

Gebruik deze instellingen om het gezichtspunt en de verticale schaal in de 3D weergave te wijzigen. De kompastriade in de linkerbenedenhoek van de weergave toont de huidige oriëntatie. Standaard roteert de 3D weergave rond het middelpunt van de weergave, meestal is dat het midden van het volume van de data in uw project.

Tip: om onoverzichtelijkheid in de 3D weergave te voorkomen, kunt u 2D objecten of objecten met een hoogte van nul verbergen. Dit kunt u instellingen via de tab Weergave opties onder aan de Weergavefilter manager.

Naar de vooraf gedefinieerde 3D weergaven en instellingen gaan:

  • Selecteer Bekijken > 3D weergave instellingen. Het opdrachtvenster 3D weergave instellingen verschijnt.

Opties

Vooraf ingestelde weergaven

Klik op een pijl om een van de negen vooraf gedefinieerde, orthografische of isometrische weergaven te activeren.

De naam van de weergave geeft aan in welke richting die wijst.

Rotatie

Gebruik deze waarden om het gezichtspunt te roteren. Wanneer u in beide vakken nul ingeeft, is de weergave gelijk aan de plattegrond weergave.

Tip: u kunt ook op [Ctrl] drukken en het muiswiel rollen om de weergave rond de X-as te roteren, of op [Shift] drukken en het muiswiel rollen om de weergave rond de Z-as te roteren

Hoogte

Sleep de verticale schuifregelaar, of typ een waarde in het vak, om de weergave rond de X-as te roteren.

Azimut

Sleep de horizontale schuifregelaar, of typ een waarde in het vak, om de weergave rond de Z-as te roteren.

Verticale schaal

Schaal

Sleep de horizontale schuifregelaar, of typ een waarde in het vak, om het verschil tussen de hoogten te vergroten. De schaal is de factor waarmee alle hoogten in het project worden vermenigvuldigd.

Min

Max

Stel de minimum en maximum vergrotingswaarden in de vakken aan weerszijden van de schuifbalk in.

Het punt waar omheen de 3D weergave roteert veranderen:

  • Druk op [Alt] en klik op een punt op een object om dat als rotatiepunt voor de 3D weergave in te stellen. Om terug te gaan naar het standaard rotatiepunt (midden van de weergave), drukt u op [Alt] en klikt u op een lege ruimte in de weergave.

Aanverwante onderwerpen

Navigeren in de 2D weergave

3D weergave

Navigeren in de 3D weergave

Muismodi


Navigeren met het toetsenbord

Gebruik het toetsenbord om in de applicatie te navigeren en taken uit te voeren als u dat gemakkelijker vindt dan met behulp van een muis.

Functietoetsen
[F1] | Het Help venster weergeven.
[F2] | Omschakelen van cellen in spreadsheets en dialoogvensters tussen bewerkbaar en niet bewerkbaar. Als een cel bewerkbaar is, plaatst u met de pijltoetsen het invoegpunt in de cel. Als een cel niet bewerkbaar is, verplaatst u met de pijtoetsen de focus van cel naar cel.
[F4] | Het huidige project herberekenen.
[F5] | Schakelt de linker muisknop naar selectiemodus.
[F6] | Schakelt de linker muisknop naar rotatiemodus. NB: deze modus werkt alleen in 3D weergaven. Als u deze modus in 3D weergave selecteert, wordt de selectiemodus geactiveerd wanneer u naar de plattegrond weergave gaat.
[F7] | Schakelt de linker muisknop naar panmodus.
[F8] | Schakelt de linker muisknop naar zoommodus.
[F9] | De Project verkenner weergeven of verbergen.
[F10] | Het deelvenster Apparaat weergeven of verbergen.
[F11] | Het deelvenster Eigenschappen weergeven.
[F12] | Het deelvenster Opdracht weergeven. NB: [F11] en [F12] wisselen tussen het Opdracht en Eigenschappen venster.

Overige toetsen

[Enter]

Bij opdrachten met een OK knop activeert u hiermee de opdracht.

[Esc]

Als het opdrachtvenster op de voorgrond is, verwijdert u hiermee de laatst gebruikte opdracht van de stapel.

In het Eigenschappen venster annuleert u hiermee een wijziging, zodat de eigenschap weer op de oorspronkelijke waarde wordt teruggezet.

[Tab]

Accepteren van de huidige waarde en doorgaan naar het volgende element of de volgende knop.

[Shift] + [Tab]

Accepteren van de huidige waarde en teruggaan naar het vorige element of de volgende knop.

[Spatie]

De gemarkeerde knop accepteren.
Opent geavanceerde dialoogvensters wanneer u met de tabtoets naar bepaalde bedieningselementen bent gegaan:

  • Kleuren lijst - opent het dialoogvenster Kleur.
  • Layer lijst - opent het dialoogvenster Nieuwe layer.
  • Lijnstijl lijst - opent de Lijnstijl manager.
  • Vak selecteren - opent het opdrachtvenster Geavanceerd selecteren.

[Ctrl] + [Tab]

Hiermee kunt u een van de actieve weergaven, vensters of opdrachten selecteren.

[Ctrl] + [Shift] + [Tab]

Hiermee kunt u een van de actieve weergaven, vensters of opdrachten selecteren.

[Ctrl] + [á] of [â]

Navigeren binnen groepen.

Druk op [Ctrl] + [á] om naar de vorige map omhoog te gaan in Project instellingen (en vergelijkbare lijsten).

[Ctrl] +[ß] of [à]

Groepen uitvouwen of samenvouwen in de Project verkenner en het Eigenschappen venster.

[Shift] + [F10]

Het contextmenu weergeven wanneer u in een element (vak) bent.

[Ctrl] + [D]

Geselecteerde objecten uit een project verwijderen.

Aanverwante onderwerpen

Navigeren in 2D weergave

Navigeren in 3D weergave

Muis modi


Muis modi

U kunt verschillende modi activeren om te bepalen wat de functie van de linker muisknop in grafische weergaven is. Deze modi zijn belangrijk wanneer u een laptop gebruikt, of een muis zonder bladerwieltje of middelste knop. De verschillende modi zijn te vinden op de muis werkbalk.

Opties

Klik hierop om objecten te selecteren wanneer u klikt of klikt en sleept met de linker muisknop. U kunt ook op [F5] drukken om de selectie muismodus te activeren.

Klik hierop om de weergave te roteren wanneer u klikt of klikt en sleept met de linker muisknop. U kunt ook op [F6] drukken om de rotatie muismodus te activeren.

NB: deze modus werkt alleen in 3D weergaven. Als u deze modus in 3D weergave hebt geselecteerd, wordt de selectiemodus weer geactiveerd wanneer u naar de plattegrond weergave gaat.

Klik hierop om de weergave vlak te verplaatsen wanneer u met de linker muisknop klikt en sleept. U kunt ook op [F7] drukken om de pan muismodus te activeren.

Klik hierop om in of uit te zoomen wanneer u met de linker muisknop klikt en sleept. U kunt ook op [F8] drukken om de zoom muismodus te activeren.

Aanverwante onderwerpen

Navigeren in 2D weergave

Navigeren in 3D weergave

Grafische selectiemethoden


Data selecteren

U kunt objecten selecteren door die in grafische weergaven of spreadsheets aan te wijzen, door menuopties te kiezen, of met behulp van toetsencombinaties. Objecten die u selecteert, worden gemarkeerd weergegeven in grafische weergaven, spreadsheets en de Project verkenner, afhankelijk van wat u geopend hebt. Het aantal geselecteerde objecten wordt op de statusbalk onder aan het applicatievenster getoond.

NB: om de zichtbaarheid en selecteerbaarheid van objecten in te stellen, maakt u een nieuw weergavefilter aan in de Weergave filter manager.

Aanverwante onderwerpen

Selecteren in 2D weergaven

Selecteren in 3D weergaven

Selecteren in spreadsheet weergaven

Selecteren in de Project verkenner

Selectiemethoden en opties


Selectiemethoden en opties

Gebruik deze opties om een selectiemethode te kiezen. Deze zijn beschikbaar in het menu Selecteren en via de knop Opties, die bij verschillende opdrachten beschikbaar is. Objecten die in het huidige weergavefilter als zichtbaar en selecteerbaar zijn ingesteld kunnen worden geselecteerd.

NB: het aantal objecten dat momenteel geselecteerd is, wordt op de statusbalk onder aan het venster getoond.

Opties
Alles selecteren | Hiermee selecteert u alle zichtbare en selecteerbare objecten (zoals in het huidige weergavefilter ingesteld) in de weergaven en spreadsheets. U kunt ook op [Ctrl] + [A] drukken om alle objecten te selecteren.
Selectie omkeren | Hiermee deselecteert u de momenteel geselecteerde objecten en selecteert u de momenteel niet geselecteerde objecten die in de weergave zichtbaar zijn.
Punten selecteren | Hiermee kunt u punten met bepaalde eigenschappen selecteren.
Dubbele punten selecteren | Hiermee selecteert u punten met hetzelfde punt ID, vaak voordat u dubbele punten gaat samenvoegen.
Waarnemingen selecteren | Hiermee selecteert u inmeetwaarnemingen met bepaalde eigenschappen.
Onverwerkte sessies selecteren | Hiermee selecteert u alle sessies waarvan de basislijnen nog niet zijn verwerkt.
Op hoogtebereik selecteren | Hiermee kunt u data binnen of buiten een bepaald hoogtebereik selecteren.
Op layer selecteren | Hiermee kunt u data op basis van de layer waarin die zich bevindt selecteren.
Geavanceerd selecteren | Hiermee kunt u data in de gehele dataset selecteren aan de hand van een speciale reeks criteria.

Aanverwante onderwerpen

Selecteren in 2D weergaven

Selecteren in 3D weergaven

Selecteren in spreadsheet weergaven

Selecteren in de Project verkenner

Opdracht Weergave filter manager


Grafische selectiemethoden

U kunt op de volgende manieren objecten selecteren door er in grafische weergaven op te klikken en te slepen:

Opties
Omkaderen | Klik en sleep een kader van links naar rechts. Alle objecten die zich volledig binnen het kader bevinden worden geselecteerd.
Kruisen | Klik en sleep een kader van rechts naar links. Alle objecten die zich binnen het kader bevinden en er door worden gekruist worden geselecteerd.

In grafische weergaven zijn er ook twee contextmenu opties, die u kunt oproepen door te rechtsklikken wanneer u data geselecteerd hebt.

Opties
Vorige selectie | Kies deze optie om de huidige selectie op te heffen en de laatst geselecteerde objecten opnieuw te selecteren.
Selectie wissen | Kies deze optie om alle objecten te deselecteren.

Het uiterlijk van de cursor verandert in grafische weergaven afhankelijk van het bedieningselement dat u gebruikt. Wanneer u een COGO element gebruikt, wordt de naam van dat element ook op de statusbalk weergegeven. De tooltip op de statusregel geeft manieren weer waarop u het element kunt gebruiken.

Cursor typen
i_cursor - free point | Selecteer een punt.
i_cursor - running snap | Selecteer een punt of toepasselijk object (boog, lijn, segment, punt).
 | Selecteer een toepasselijk object.
i_cursor - broken box | Er is geen ankerpunt gedefinieerd.
i_cursor - invalid selection | De selectiefunctie is niet beschikbaar, of het object dat u probeert te selecteren is ongeldig. Vaak kunt u in een leeg deel in de Project verkenner klikken om de selectiecursor voor de grafische weergave te vernieuwen.

Aanverwante onderwerpen

Selecteren in 2D weergaven

Selecteren in 3D weergaven

Selectiemethoden en opties


Selecteren in 2D weergaven

Met behulp van de volgende standaard methoden of grafische selectiemethoden kunt u objecten in de plattegrond of grafische weergaven selecteren.

Alle objecten selecteren:

  • Selecteer Selecteren > Alles selecteren.
  • Druk op [Ctrl] + [A].

Individuele objecten selecteren:

  • Plaats de cursor op een object in de weergave en klik. Als zich meer dan één object in de pakopening bevindt, verschijnt er een lijst van objecten waaruit u een keuze kunt maken. Selecteer het gewenste object.
  • Klik op de naam van het object in de Project verkenner.

Een groep punten of waarnemingen selecteren:

  • [Ctrl] + klik - om een object aan de selectieset toe te voegen
  • [Shift] + [Ctrl] + klik - om een object uit de selectieset te verwijderen
  • Klik en sleep (van links naar rechts) - om de objecten binnen het kader te selecteren.
  • Klik en sleep (van rechts naar links) - om alle objecten binnen het kader en die door het kader worden gekruist te selecteren.

Een selectie opheffen:

  • Rechtsklik en selecteer Selectie wissen in het contextmenu - het laatst geselecteerde object wordt uit de selectieset verwijderd.
  • Klik in een lege ruimte in de grafische weergave. Hiermee deselecteert u alles.

Selectie opheffen:

  • Rechtsklik op het geselecteerde punt of de groep van punten en selecteer Selectie wissen.
  • Klik in een leeg deel van een grafische weergave.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Grafische selectiemethoden

Filteren van een weergave


Selecteren in 3D weergaven

Met behulp van de volgende standaard methoden of grafische selectiemethoden kunt u objecten in 3D weergaven selecteren.

Alle objecten selecteren:

  • Selecteer Selecteren > Alles selecteren.
  • Druk op [Ctrl] + [A].

Individuele objecten selecteren:

  • Plaats de cursor op een object in de weergave en klik. Als zich meer dan één object in de pakopening bevindt, verschijnt er een lijst van objecten waaruit u een keuze kunt maken. Selecteer het gewenste object.
  • Klik op de naam van het object in de Project verkenner.

Een groep punten of waarnemingen selecteren:

  • [Ctrl] + klik - om een object aan de selectieset toe te voegen
  • Klik en sleep (van links naar rechts) - om de objecten binnen het kader te selecteren.
  • Klik en sleep (van rechts naar links) - om alle objecten binnen het kader en die door het kader worden gekruist te selecteren.
  • [Shift] + [Ctrl] + klik - om een object uit de selectieset te verwijderen

Een selectie opheffen:

  • Rechtsklik en selecteer Selectie wissen in het contextmenu - het laatst geselecteerde object wordt uit de selectieset verwijderd.
  • Klik in een lege ruimte in de grafische weergave.

Selectie opheffen:

  • Rechtsklik op het geselecteerde punt of de groep van punten en selecteer Selectie wissen
  • Klik in een leeg deel van een grafische weergave.

Aanverwante onderwerpen

3D weergave

Navigeren in 3D weergave

3D weergave instellingen

Grafische selectiemethoden


Selecteren in spreadsheet weergaven

Om individuele of meerdere punten of vectoren in een spreadsheet weergave te selecteren, gebruikt u de muis. Geselecteerde objecten worden ook in grafische weergaven en de Project verkenner gemarkeerd weergegeven. Het aantal geselecteerde punten of vectoren wordt op de statusbalk onder in het applicatievenster weergegeven. Wijzigingen in een spreadsheet cel worden worden weergegeven in het Eigenschappen venster nadat u de cel verlaten hebt.

Eén punt of vector selecteren:

  • Klik op het grijze vakje links van de rij:

NB: wanneer u noord, oost en hoogte waarden in een puntenspreadsheet weergave wijzigt, wordt de kwaliteit van het punt verhoogd tot Controle.

Meerdere punten of vectoren selecteren:

  • Om een reeks rijen te selecteren, klikt u op de eerste rij van die reeks, houdt u [Shift] ingedrukt en vervolgens klikt u op de laatste rij van de reeks. Alle rijen daar tussenin worden geselecteerd.
  • Om meerdere, afzonderlijke rijen te selecterenn, houdt u [Ctrl] ingedrukt en klikt u op elke individuele rij om die aan de selectie toe te voegen.
  • Om alle rijen te selecteren, rechtsklikt u ergens in het spreadsheet en selecteert u Alles selecteren in het contextmenu.

NB: om de feature code van meerdere punten te wijzigen, gebruikt u het Eigenschappen venster.

Een selectie opheffen:

  • Klik op een cel.
  • Rechtsklik en selecteer Selectie ongedaan maken in het contextmenu; het laatst geselecteerde object wordt uit de selectieset verwijderd.

Een geselecteerde rij verwijderen:

  • Rechtsklik in de geselecteerde rij en selecteer Wissen in het contextmenu.

Aanverwante onderwerpen

Punten spreadsheet

Waarnemingen selecteren

Punten selecteren

Onverwerkte sessies selecteren

Vector spreadsheet


Directe verbinding

In deze paragraaf

Bestanden downloaden (via directe verbinding)

Bestanden uploaden (via directe verbinding)

Upload-taken (via directe verbinding)


Bestanden downloaden (via directe verbinding)

U kunt bestanden downloaden door die van een aangesloten veldboek naar uw kantoorcomputer te kopiëren.

Een bestand downloaden en in een project importeren:

  1. Open een project, of maak een nieuw project aan.
  2. Sluit het veldboek op de computer aan met behulp van een USB- of seriële kabel.
  3. Als het apparaat vraagt of u het wilt verbinden, klikt u op Ja. Het Apparaat venster verschijnt, waarin de bestanden op het veldboek worden weergegeven.
  4. Selecteer één of meer bestanden die u van het veldboek wilt downloaden.
  5. Ga op één van de volgende manieren te werk om bestanden in het project te importeren:
    • Klik op het symbool [image] op de werkbalk.
    • Klik en sleep de geselecteerde bestanden naar de plattegrond weergave van het project.

NB: in de meeste gevallen ondersteunt de software het direct downloaden van datacollector bestanden van een Trimble M3 total station. Om een datacollector bestand van een Trimble M3 total station te downloaden, moet u Nikon als apparaat selecteren.

Aanverwante onderwerpen

Import dataformaten

Voorbereiding voor het aansluiten van een veldboek

Bestanden uploaden (via directe verbinding)


Bestanden uploaden (via directe verbinding)

Het uploaden van bestanden houdt in het kopiëren van die bestanden van uw kantoorcomputer naar een aangesloten veldboek.

Een bestand uploaden:

  1. Open het project waaruit u data wilt exporteren.
  2. Als het veldboek nog niet aangesloten is:
    • Sluit het veldboek op de computer aan m.b.v. een USB-kabel of seriële kabel.
    • Als het apparaat vraagt of u het wilt verbinden, klikt u op Ja. Het Apparaat venster verschijnt in deze kantoorsoftware en toont een lijst van de bestanden die momenteel op het veldboek aanwezig zijn.
  3. Klik op het symbool [image] op de werkbalk van het Apparaat venster. Het venster Export verschijnt, met daarin een overzicht van geschikte formaten in de lijst Bestandsformaat.
  4. Selecteer het formaat dat u wilt exporteren.
  5. Als u geen data hebt geselecteerd, selecteert u die, of u klikt op Opties voor selectie opties.

    NB: u kunt de te exporteren data ook selecteren voordat u op het symbool [image] klikt.

  6. Controleer of de standaard naam correct is, of geef een andere naam voor het exportbestand in het vak Bestandsnaam in.
  7. Selecteer eventuele bestandsspecifieke instellingen in de groep Instellingen.
  8. Klik op OK. Het exportbestand wordt naar het juiste formaat geconverteerd en naar het veldboek ge-upload. De bestandenlijst in het Apparaat venster wordt bijgewerkt en toont de naam van het nieuwe bestand.

Aanverwante onderwerpen

Export dataformaten

Selecteren in de plattegrond

Selecteren met een opdracht

Voorbereiding voor het aansluiten van een veldboek

Bestanden downloaden (via directe verbinding)


Upload-taken (via directe verbinding)

U kunt bestanden naar veldboeken uploaden via de Taken lijst op de werkbalk van het Apparaat venster. U kunt bestanden uploaden naar:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM

De volgende bestandstypen kunnen worden ge-upload:

  • Feature code bibliotheek (.fxl) bestanden (geconverteerd naar .fal bestanden voor Survey Controller versies vóór 11.3)
  • Data dictionary (.ddf) bestanden (geconverteerd naar .fal bestanden voor Survey Controller versies vóór 11.3)
  • Antenne (.ini) bestanden
  • Geoïde (.ggf) bestanden (inclusief sub-grids)
  • Datum grid (.dgf) bestanden

Een bestand uploaden:

  1. Sluit het veldboek op de computer aan m.b.v. een USB-kabel of seriële kabel.
  2. Als het apparaat vraagt of u het wilt verbinden, klikt u op Ja. Het Apparaat venster verschijnt in deze software.
  3. Selecteer het apparaat waarheen u het bestand wilt exporteren in de lijst Apparaat. Als er maar één apparaat beschikbaar is, is dit niet nodig.

  4. Klik op Taken en selecteer het bestandstype in de lijst. Het dialoogvenster Openen verschijnt voor .fxl, .ddf en .ini bestanden. Voor .dgf bestanden verschijnt het dialoogvenster Datum grid bestanden voor upload selecteren en voor .ggf bestanden het opdrachtvenster Geoïde sub-grid.
  5. Blader naar het bestand dat u wilt uploaden en klik op OK, of klik op Upload in het opdrachtvenster Geoïde sub-grid.
  6. Klik op het symbool [image] op de werkbalk van het Apparaat venster om de lijst van geëxporteerde bestanden te bekijken.

Aanverwante onderwerpen

Voorbereiding voor het aansluiten van een veldboek

Bestanden downloaden (via directe verbinding)

Bestanden uploaden (via directe verbinding)


Selecteren in het Vlaggen venster

Selecteer één of meer objecten in het Vlaggen venster als die objecten van een vlag zijn voorzien vanwege import- of berekeningsfouten. Als er geen objecten in het Vlaggen venster aanwezig zijn, zijn er geen objecten met fouten aangetroffen.

Tip: het aantal geselecteerde objecten wordt op de statusbalk onder aan het applicatievenster weergegeven.

Het Vlaggen venster weergeven:

  • Selecteer Beeld > Vlaggen venster.
  • Klik op het symbool [image] (verschijnt op de werkbalk en de statusbalk)

    NB: druk op [F11] of klik op het symbool [image] om het Eigenschappen venster te openen. In het dialoogvenster Eigenschappen kunt u de fouten bewerken. Klik op een data object in het Vlaggen venster om de eigenschappen ervan weer te geven.

Gevlagde objecten selecteren:

  • Om een individueel object te selecteren, klikt u op de linkerrand van de rij.
  • Om meerdere objecten te selecteren, gaat u op één van de volgende manieren te werk:
    • Klik op de eerste rij van de reeks, houd [Shift] ingedrukt en klik op de laatste rij van de reeks.
    • Houd [Ctrl] ingedrukt en klik op individuele rijen om die aan de selectie toe te voegen.

De geselecteerde punten worden nu gemarkeerd op de plattegrond weergegeven.

Aanverwante onderwerpen

Opdracht Bereken project

Vlaggen venster

Een import samenvatting rapport genereren


Selecteren in de Project verkenner

De Project verkenner toont uw projectdata georganiseerd in een boomstructuur. Het aantal geselecteerde objecten wordt op de statusbalk onder aan het applicatievenster weergegeven.

Objecten selecteren:

  • Om een individueel object te selecteren, klikt u op het object.
  • Om meerdere objecten te selecteren, gaat u op één van de volgende manieren te werk:
    • Klik op het eerste object, houd [Shift] ingedrukt en klik op het laatste object van de reeks.
    • Houd [Ctrl] ingedrukt en klik op individuele objecten om die aan de selectie toe te voegen.

De geselecteerde punten worden in de grafische en spreadsheet weergaven gemarkeerd weergegeven.

Aanverwante onderwerpen

Project verkenner

Eigenschappen venster


Punten selecteren

U kunt individuele, meerdere punten, reeksen of sets punten selecteren op basis van specifieke criteria.

Punten selecteren:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Selecteren > Punten selecteren.
    • Klik op het symbool [image] op de werkbalk.
    • Klik op Opties naast een selectievak in een opdracht en selecteer Punten selecteren in de keuzelijst.

    Het opdrachtvenster Punten selecteren verschijnt. Elke tab (Algemeen, GPS en Bezetting) toont een subset van mogelijke selectiecriteria.

  1. Stel de gewenste selectiecriteria in om punten te selecteren. U kunt meerdere criteria instellen en in elke groep meer dan één vakje aanvinken.
    • Om de geselecteerde punten aan de huidige selectie toe te voegen, vinkt u het vakje Toevoegen aan huidige selectie aan.
    • Om een voorbeeld van de selectie in een geopende grafische weergave, de Project verkenner of een punten spreadsheet te bekijken, klikt u op Toepasssen. Alle punten die aan alle criteria voldoen, worden geselecteerd.
  1. Verfijn de criteria indien nodig en klik op OK om de selectie te maken en het dialoogvenster te sluiten. Het aantal geselecteerde punten wordt op de statusbalk aangegeven.

Opties

Tab Algemeen

Punt ID

Om één punt te selecteren, geeft u het punt ID in.

Om een reeks punten te selecteren, geeft u het ID van het eerste punt in de reeks in, gevolgd door drie puntjes (...) en daarna het ID van het laatste punt in de reeks. U kunt bijvoorbeeld 1...5 ingeven om punt 1, 2, 3, 4 en 5 te selecteren.

Om twee of meer niet opeenvolgende punten te selecteren, geeft u de naam van elk punt in, gescheiden door een komma. U kunt bijvoorbeeld 1, 3, 6 invoeren om de punten 1, 3 en 6 te selecteren.

U kunt ook meerdere reeksen invoeren, door tussen de reeksen een komma te typen. Bijvoorbeeld: 1...5, 101...105.

NB: bij alfanumerieke tekens die in punt ID's worden gebruikt, wordt geen onderscheid gemaakt tussen hoofdletters en kleine letters.

Feature code

Geef de afkorting in die u aan een feature hebt gegeven die hoort bij de punten die u wilt selecteren.

Gemeten vanaf

Geef de naam van het punt in waar vanaf de punten zijn waargenomen die u wilt selecteren.

Layer

Selecteer de layer waarin de punten die u wilt selecteren zich bevinden.

Coördinaten kwaliteit (horizontaal, hoogte)

Gefixeerd in vereffening - Vink dit vakje aan om punten van controlekwaliteit te selecteren, die zijn aangeduid als 'fixed' bij de laatste netwerkvereffening.

Vereffend - Vink dit vakje aan om punten te selecteren met uiteindelijke coördinaten die resulteren uit de laatste netwerkvereffening.

Controle - Vink dit vakje aan om ingemeten NGS coördinaten van de hoogste kwaliteit te selecteren.

Inmeet - Vink dit vakje aan om ingemeten coördinaten van de op één na hoogste kwaliteit te selecteren.

Kartering - Vink dit vakje aan om coördinaten van lage tot gemiddelde kwaliteit te selecteren.

Onbekend - Vink dit vakje aan om coördinaten van de laagste of ongecontroleerde kwaliteit te selecteren.

Tab GPS - Punten gemeten via GPS vectoren

Horizontale/
verticale precisie

Selecteer operatoren en geef precisies in het formaat getoond in het Eigenschappen venster in voor de vectoren in uw project.

Type oplossing

Code - Vink dit vakje aan om waarnemingen met autonome posities te selecteren.

Fixed - Vink dit vakje aan om coördinaten te selecteren waarvoor de basislijn processor wel in staat was de integer ambiguïteit met voldoende betrouwbaarheid op te lossen om één set integers boven een andere te selecteren bij de basislijn verwerking.

Float - Vink dit vakje aan om coördinaten te selecteren waarvoor de basislijn processor niet in staat was de integer ambiguïteit met voldoende betrouwbaarheid op te lossen om één set integers boven een andere te selecteren.

Veldmethode

Continu - Vink dit vakje aan om punten te selecteren die in een continue baan verzameld zijn.

Gebeurtenis - Vink dit vakje aan om punten te selecteren op punten die zijn waargenomen in Real-Time Kinematic (RTK) GPS modus, waarbij de resulterende vectoren een 'gebeurtenis' markering hebben.

Waargenomen controle - Vink dit vakje aan om controlepunten te selecteren die in RTK GPS modus zijn waargenomen.

Rapid - Vink dit vakje aan om punten te selecteren die zijn waargenomen in een RTK GPS modus met een hoge datasnelheid, bijv. elke seconde.

Statisch of FastStatic - Vink dit vakje aan om punten te selecteren die zijn waargenomen in een PPK GPS modus waarbij tot (respectievelijk) 20 minuten of verscheidene uren ruwe data verzameld is, die is nabewerkt (postprocessed) om een precisie tot op minder dan een centimeter te bereiken.

Stoppen en meten - Vink dit vakje aan om punten te selecteren die zijn waargenomen in korte PPK of RTK Stoppen-en-meten bezettingen, met behoud van vasthouden en die daarna zijn nabewerkt (postprocessed) om een precisie tot op een centimeter te bereiken.

Topo - Vink dit vakje aan om punten te selecteren die zijn waargenomen in een GPS meetmodus gedefinieerd als topografisch.

Tab Bezetting

Antenne hoogten tussen

Geef de antenne hoogte parameters in het formaat getoond in het Eigenschappen venster in voor punten in uw project.

Toevoegen aan huidige selectie

Vink deze optie aan om de resultaten van de huidige selectie aan eerder geselecteerde data toe te voegen.

Aanverwante onderwerpen

Waarnemingen selecteren

Onverwerkte sessies selecteren

Selectiemethoden en opties


Dubbele punten selecteren

Selecteer alle punten met dubbele ID's in uw project als u die wilt controleren of tot één punt samenvoegen. Voeg dubbele punten samen als u weet dat die fysiek hetzelfde punt zijn en u die niet als afzonderlijke punten nodig hebt.

Punten met dubbele ID's samenvoegen:

  1. Selecteer Selecteren > Dubbele punten selecteren. Het opdrachtvenster Dubbele punten selecteren verschijnt.
  2. Als u geen afstand tolerantie tussen de geselecteerde punten wilt instellen, schakelt u Binnen de volgende afstand uit.
  3. Anders klikt u op twee punten in een grafische weergave, of typt u een afstand in het vak. Punten binnen die afstand worden als dubbel geselecteerd, afhankelijk van wat u in de volgende groep instelt.
  4. Selecteer een optie om punt ID's te negeren, of die alleen op te nemen als ze identiek of verschillend zijn.
  5. Klik op Toepassen als u de selectie wilt bekijken en verfijnen, of klik op OK om de huidige selectiecriteria te gebruiken. Alle punten die aan alle criteria voldoen worden geselecteerd. Het aantal geselecteerde punten wordt op de statusbalk getoond.

Aanverwante onderwerpen

Dubbele punten samenvoegen

Selectiemethoden en opties


Waarnemingen selecteren

U kunt waarnemingen die bij vectoren horen selecteren op basis van criteria die u instelt. Selecteerbare waarnemingen kunnen van elk type vector zijn.

NB: de opties op de tabs Algemeen en GPS worden gebruikt voor het selecteren van vectoren (postprocessed basislijnen). Als u geen selectieresultaten krijgt, activeert u de opdracht Basislijnen verwerken.
NB: dit is een database query; de weergavefilter instellingen zijn niet van toepassing.

Waarnemingen selecteren:

  1. Ga op één van de volgende manieren te werk om de opdracht Waarnemingen selecteren te activeren:
    • Selecteer Selecteren > Waarnemingen selecteren.
    • Klik op het symbool [image] op de werkbalk.
  1. Stel de selectiecriteria in die u wilt gebruiken om waarnemingen te selecteren. U kunt meerdere criteria instellen en meer dan één vakje in elke groep aanvinken. Zie de opties verderop.
  1. Om geselecteerde waarnemingen aan de huidige selectie toe te voegen, vinkt u het vakje Toevoegen aan huidige selectie aan.
  2. Om een voorbeeld van de selectie te bekijken in een geopende grafische weergave, de Project verkenner, of een bezetting spreadsheet, klikt u op Toepassen. Alle punten die aan alle criteria voldoen worden geselecteerd.
  3. Verfijn de criteria indien nodig en klik op OK om de selectie te maken en het dialoogvenster te sluiten. Het aantal geselecteerde waarnemingen wordt op de statusbalk weergegeven.
  4. Klik op Toepassen als u de selectie wilt bekijken en verfijnen, of klik op OK om de huidige selectiecriteria te gebruiken.

Opties

Tab Algemeen

Van/naar

Pak twee punten in een grafische weergave, of geef twee punt ID's in.

Vectoren hebben per definitie een richting.

Feature code

Geef de alfanumerieke reeks in die wordt gebruikt om een feature aan te duiden die hoort bij de punten die u wilt selecteren.

Type

Vink de vakjes aan van de typen waarnemingen die u wilt selecteren.

Status

Vink de vakjes aan voor de status van de vectoren die u wilt selecteren.

Waarneming ID

NB: een waarneming ID bestaat uit de alfanumerieke tekens die tussen haakjes worden weergegeven aan het einde van de naam van de waarneming node in de Project verkenner.

Voor waarneming ID's worden de volgende alfanumerieke tekens gebruikt:

- “V” wordt gebruikt voor RTK vectoren (bijv. “V1”).

- “PV” wordt gebruikt voor vectoren die zijn nabewerkt in deze software (bijv. “PV1”).

- “IPV” wordt gebruikt voor vectoren die zijn nabewerkt in andere software en in deze software zijn geïmporteerd m.b.v. een TDEF bestand (bijv. “IPV1”).

Om één waarneming te selecteren, geeft u het waarneming ID in.

Om een reeks waarnemingen te selecteren, geeft u het ID van de eerste waarneming in de reeks in, gevolgd door drie puntjes (...) en daarna het ID van de laatste waarneming in de reeks. U kunt bijvoorbeeld v1...v5 invoeren om de waarnemingen V1, V2, V3, V4 en V5 te selecteren.

Om twee of meer niet opeenvolgende waarnemingen te selecteren, geeft u de naam van elke waarneming in, gescheiden door een komma. U kunt bijvoorbeeld v1, v3, v6 invoeren om de waarnemingen V1, V3 en V6 te selecteren.

U kunt ook meerdere reeksen invoeren, door tussen de reeksen een komma te typen. Bijvoorbeeld: v1...v5, v10...v15.

NB: bij alfanumerieke tekens die in waarneming ID's worden gebruikt, wordt geen onderscheid gemaakt tussen hoofdletters en kleine letters.

Alleen zijopnamen

Vink deze optie aan om alle waarnemingen behalve zijopnamen van de selectie uit te sluiten.

Begintijd/

Eindtijd

Selecteer operatoren in de lijsten Begintijd en Eindtijd. Geef vervolgens datums en tijden in het formaat getoond in het Eigenschappen venster in voor de vectoren in uw project.

Duur

Selecteer een operator en typ een tijd in het formaat: uren:minuten.

Tab GPS - Waarneming met vectoren met

Horizontale/
verticale precisie

Selecteer operatoren en geef precisies in het formaat getoond in het Eigenschappen venster in voor de vectoren in uw project.

Type oplossing

Code - Vink dit vakje aan om waarnemingen met autonome posities te selecteren.

Fixed - Vink dit vakje aan om coördinaten te selecteren waarvoor de basislijn processor wel in staat was de integer ambiguïteit met voldoende betrouwbaarheid op te lossen om één set integers boven een andere te selecteren bij de basislijn verwerking.

Float - Vink dit vakje aan om coördinaten te selecteren waarvoor de basislijn processor niet in staat was de integer ambiguïteit met voldoende betrouwbaarheid op te lossen om één set integers boven een andere te selecteren.

Veldmethode

Continu - Vink dit vakje aan om data te selecteren die in een continue baan verzameld is.

Gebeurtenis - Vink dit vakje aan om bezettingen te selecteren op punten die zijn waargenomen in Real-Time Kinematic (RTK) GPS modus, waarbij de resulterende vectoren een 'gebeurtenis' markering hebben.

Waargenomen controle - Vink dit vakje aan om bezettingen te selecteren op controlepunten die in RTK GPS modus zijn waargenomen.

Rapid - Vink dit vakje aan om bezettingen te selecteren op punten die zijn waargenomen in een RTK GPS modus met een hoge datasnelheid, bijv. elke seconde.

Statisch of FastStatic - Vink dit vakje aan om bezettingen te selecteren op punten die zijn waargenomen in een PPK GPS modus waarbij tot (respectievelijk) 20 minuten of verscheidene uren ruwe data verzameld is, die is nabewerkt (postprocessed) om een precisie tot op minder dan een centimeter te bereiken.

Stoppen en meten - Vink dit vakje aan om om bezettingen te selecteren op punten die zijn waargenomen in korte PPK of RTK Stoppen-en-meten bezettingen, met behoud van vasthouden en die daarna zijn nabewerkt (postprocessed) om een precisie tot op een centimeter te bereiken.

Topo - Vink dit vakje aan om bezettingen te selecteren op punten die zijn waargenomen in een GPS meetmodus gedefinieerd als topografisch.

Tab Antenne

Antenne hoogten

Geef de antenne hoogte parameters in het formaat getoond in het Eigenschappen venster in voor vectoren in uw project.

Toevoegen aan huidige selectie

Vink deze optie aan om de resultaten van de huidige selectie aan eerder geselecteerde data toe te voegen.

Aanverwante onderwerpen

Basislijnen verwerken

Selectiemethoden en opties


Onverwerkte sessies selecteren

Gebruik deze opdracht om onverwerkte sessies in het huidige project te selecteren. Een sessie kan ofwel één statische basislijn of meerdere kinematische banen en segmenten bevatten. Het aantal geselecteerde sessies wordt op de statusbalk getoond.

Onverwerkte sessies selecteren:

  • Selecteer Selecteren > Onverwerkte sessies selecteren. Er verschijnt geen dialoogvenster.

Tip: deze opdracht is een eenvoudige manier om op onverwerkte basislijnen te controleren. Nadat u de onverwerkte sessies hebt geselecteerd, start u de opdracht Basislijnen verwerken.

Aanverwante onderwerpen

Basislijnen verwerken

Een basislijn verwerkingsrapport genereren

Statusbalk


Selecteren op hoogtebereik

U kunt een hoogtebereik gebruiken om data te selecteren, bijvoorbeeld een reeks gemeten punten die tussen hoge en lage punten in uw project liggen. U kunt ook objecten zoals oppervlakken selecteren, die het hoogtebereik kruisen dat u opgeeft.

Data met behulp van een hoogtebereik selecteren:

  1. Selecteer Selecteren > Selecteren op hoogtebereik. Het opdrachtvenster Selecteren op hoogtebereik verschijnt.
  2. Klik in het vak Max. hoogte en selecteer een punt in een grafische weergave om de hoogte daarvan te gebruiken, of typ een hoogte in het vak.
  3. Klik in het vak Min. hoogte en selecteer een punt in een grafische weergave, of typ een hoogte in het vak.
  4. Bepaal of u alleen data wilt opnemen die volledig binnen het bereik valt, of ook data die binnen het bereik valt of het bereik kruist.
  5. Als u de selectie aan uw selectieset wilt toevoegen, laat u het vakje Toevoegen aan huidige selectie aangevinkt.
  6. Klik op Toepassen als u de selectie wilt bekijken en verfijnen, of klik op OK om de huidige selectiecriteria te gebruiken. Alle data die aan alle criteria voldoet wordt geselecteerd. Het aantal geselecteerde punten wordt op de statusbalk getoond.

    NB: u kunt ook in de Project verkenner bekijken wat u geselecteerd hebt.

Aanverwante onderwerpen

Selectiemethoden en opties


Selecteren op layer

U kunt data selecteren die zich in bepaalde layers in uw project bevindt.

Data op layer selecteren:

  1. Selecteer Selecteren > Selecteren op layer. Het opdrachtvenster Selecteren op layer verschijnt.
  2. Vink de gewenste vakjes naast de layer namen in de lijst aan of schakel die uit. De grafische weergaven en de Project verkenner worden direct bijgewerkt en tonen de geselecteerde data.
  3. Klik op Sluiten.

Aanverwante onderwerpen

Een layer aanmaken en bewerken

Selectiemethoden en opties


Selecteren m.b.v. geavanceerde criteria

U kunt objecten selecteren door een bepaald type data te specificeren (basislijn, coördinaten, punt, enz.) en een specifieke eigenschap van die data. Indien nodig kunt u de selectie uitbreiden of wijzigen door nog meer datatypen en eigenschappen daarvan te specificeren.

Data selecteren m.b.v. specifieke criteria:

  1. Selecteer Selecteren > Geavanceerd selecteren. Het dialoogvenster Geavanceerd selecteren verschijnt, waarin uw huidige selectie in de groep Huidige status wordt getoond.
  2. In de groep Deze selectie toepassen op specificeert u of u in de momenteel geselecteerde objecten of in alle data wilt selecteren en of u de huidige selectie wilt vervangen of eraan toevoegen.
  3. Geef aan welk type objecten u wilt selecteren in de lijst Data type.
  4. Om uw selectie te verfijnen door een eigenschap op te geven, klikt u op Data met de volgende eigenschap en selecteert u een eigenschap in de lijst. Anders klikt u op Toepassen om de resultaten te bekijken, of OK om de selectie te maken en het dialoogvenster Geavanceerd selecteren te sluiten.
  5. Als u een eigenschap van de data opgeeft, selecteert u een wiskundige operator in het vak D.w.z.. Vervolgens typt of selecteert u een waarde in het vak Deze waarde.

    NB: u kunt reguliere expressies in het vak Deze waarde gebruiken, door die in het vak te typen, of door een vooraf gedefinieerde expressie (zie voorbeelden verderop) te kopiëren en te plakken en naar behoefte te wijzigen.
    NB: als u een tijdsduur invoert in het vak Deze waarde, moet die het tijdformaat hebben dat door het besturingssysteem van uw computer wordt gebruikt, waarschijnlijk HH:MM:SS (uren:minuten:seconden).

  6. Om de inverse van de opgegeven criteria op te geven, vinkt u het vakje Geselecteerde objecten inverteren aan. Hiermee deselecteert u alle objecten die geselecteerd zouden worden en selecteert u alle eerder niet-geselecteerde objecten.
  7. Klik op Toepassen om de resultaten te bekijken, of OK om de selectie te maken en het dialoogvenster Geavanceerd selecteren te sluiten.
Voorbeelden van reguliere expressies
Om objecten te selecteren met een alfanumerieke eigenschap (zoals een naam, punt ID, of feature code) | Gebruikt u deze expressie (niet hoofdlettergevoelig) | Voorbeelden
met een specifiek teken op een positie | a (waarbij "a" het teken is) (komt overeen met jokerteken *a*) | met a worden appel, kat en era geselecteerd (als die in uw data aanwezig zijn)
met een specifiek teken op de eerste positie | ^a (waarbij "a" het teken is) (komt overeen met jokerteken a*) | met ^1 worden 1, 15 en 129F geselecteerd
met een specifiek teken op de tweede positie in de naam | ^.a (waarbij "a" het teken is) | met ^.b worden aba, 1b2 en ab2 geselecteerd
met een specifiek teken op de derde positie in de naam | ^..a (waarbij "a" het teken is) | met ^..n worden controle en b2nieuw geselecteerd (u kunt nog meer punten invoegen om een verdere positie in de reeks aan te geven)
met een specifiek teken op de laatste positie | a$ (waarbij "a" het teken is) (komt overeen met jokerteken *a) | met T$ worden controlepunt, 205 t en kat geselecteerd
beginnend en eindigend met specifieke tekens | ^a.*b$ (waarbij "a" en "b" de tekens zijn) | met ^p.*n$ worden piketten en punten geselecteerd
met een specifieke naam (of deel van een naam) of een andere | ab|cd (waarbij "ab" en "cd" de namen zijn") | met bosje|struik worden alle objecten met bosje, bosjes, struik of struiken als de gehele of gedeeltelijke naam gevonden (feature codes bijvoorbeeld)
een numeriek of alfabetisch bereik van één cijfer of letter tot en met een andere | ^[a-d] (waarbij "a" en "d" de letters of cijfers zijn) | met ^[2-5] worden 2, 5 en alle andere objecten met genummerde eigenschappen daartussen geselecteerd

Aanverwante onderwerpen

Selectiemethoden en opties


Selectie verkenner en selectiesets

In deze paragraaf

Uitleg over selectiesets

Selectie verkenner

Selectiesets aanmaken en gebruiken

Selectiesets wijzigen

Opties in Selectie verkenner


Uitleg over selectiesets

Als u telkens opnieuw dezelfde objecten moet selecteren, is het vervelend als u dat telkens handmatig moet doen en kunt u gemakkelijk fouten maken. In plaats daarvan kunt u de Selectie verkenner gebruiken om selectiesets aan te maken, te wijzigen en opnieuw te gebruiken.

Selectiesets kunt u op verschillende manieren aanmaken en wijzigen, bijvoorbeeld met Booleaanse bewerkingen, waarbij twee of meer sets worden gebruikt.

Actie

Opdracht Selectie verkenner

Resulterende sets

Project met data

Projectdata in selectiesets groeperen.

Opslaan als...

  • Rood(3)
  • Geel(5)
  • Blauw(5)

Momenteel geselecteerde objecten aan een selectieset toevoegen.

Huidige selectie toevoegen

huidige selectie(2)

+ Rood(3)

--> Rood (5)

NB: vergeet niet Opslaan als te gebruiken.

cg_ss_add objects to one set

Momenteel geselecteerde objecten uit een selectieset verwijderen.

Huidige selectie uitnemen

Blauw(5) – huidige selectie (1)

--> Blauw (4)

NB: vergeet niet Opslaan als te gebruiken.

cg_ss_subtract object from one set

Objecten aan meer dan één selectieset toevoegen.

Selecteer huidige selectie(1)

Toevoegen aan Rood(4), Geel(5)

--> Rood(5), Geel(6)

cg_ss_add object to multiple sets

Een selectieset uit een andere selectieset verwijderen.

Selecteer Blauw(5)

Uitnemen uit Geel(6)

--> Geel(4)

NB: alleen de twee objecten die Blauw en Geel gemeenschappelijk hebben worden uit Geel verwijderd.

Een nieuwe set uit twee of meer selectiesets maken.

Selecteer Geel(6), Blauw(5)

Opslaan als Groen(8)

NB: gebruik [Ctrl] of [Shift] om meerdere selectiesets in de lijst van Selectie verkenner te selecteren.

Een selectieset van alleen de gemeenschappelijke objecten van twee of meer sets maken.

Selecteer Geel(6), Blauw(5)

Gemeenschappelijke objecten opslaan als Groen(8)


Selectiesets aanmaken en gebruiken

Gebruik de Selectie verkenner om selectiesets aan te maken, te wijzigen en opnieuw te gebruiken, zodat u eenvoudiger kunt selecteren en bewerken. Door selectiesets te gebruiken, kan het oproepen en selecteren van groepen van gemeenschappelijk gebruikte objecten sneller en consequenter plaatsvinden.

De Selectie verkenner heeft twee lijsten: de lijst met selectiesets boven in het venster en de objectenlijst onder in het venster. De objectenlijst toont de objecten die de geselecteerde selectieset(s) bevat(ten).

NB: de selectiesets die u aanmaakt en die welke uit sommige typen geïmporteerde bestanden worden gemaakt, worden ook in de Weergavefilter manager getoond. Deze kunnen worden gebruikt als uitgangspunt voor het aanmaken van weergavefilters.

Een tijdelijke lijst van de momenteel geselecteerde objecten aanmaken:

  1. Open de Selectie verkenner.
  2. Klik op <Selectie opname> in de lijst van selectiesets.
  3. Selecteer de objecten die u wilt weergeven in een grafische weergave, spreadsheet weergave of de Project verkenner. Deze lijst van objecten wordt in de objectenlijst van de Selectie verkenner weergegeven.

    NB: als de lijst niet automatisch wordt bijgewerkt, klikt u op het symbool [image] (Vernieuwen) in de Selectie verkenner.

Een selectieset aanmaken (met de Selectie verkenner geopend):

  1. Selecteer de objecten die u wilt opnemen in de set in een grafische weergave, spreadsheet weergave of de Project verkenner.
  2. Klik op het symbool [image] op de werkbalk van de Selectie verkenner. Het dialoogvenster Opslaan als verschijnt.
  3. Typ een naam voor de selectieset en klik op OK. De naam van de nieuwe set verschijnt in de lijst van selectiesets.

Een selectieset aanmaken (via het menu):

  1. Selecteer de objecten die u wilt opnemen in de set in een grafische weergave, spreadsheet weergave of de Project verkenner.
  2. Selecteer Selecteren > Selectieset > Opslaan als. Het dialoogvenster Opslaan als verschijnt.
  3. Typ een naam voor de selectieset en klik op OK.

    NB: wanneer u de Selectie verkenner opent, verschijnt de selectieset in de lijst van selectiesets.

Alle objecten in een selectieset selecteren:

  1. Open de Selectie verkenner.
  2. Selecteer één of meer sets in de lijst Selectiesets. Alle objecten in de sets worden in uw project geselecteerd.

    NB: gebruik [Ctrl]-klik en [Shift]-klik om meerdere sets te selecteren in de lijst van selectiesets.

  3. U kunt de objecten naar behoefte deselecteren, wijzigen en gebruiken.

Een selectieset kopiëren:

  1. Open de Selectie verkenner.
  2. Selecteer de selectieset die u wilt kopiëren in de lijst Selectiesets.
  3. Klik op het symbool [image] op de werkbalk van de Selectie verkenner. Het dialoogvenster Opslaan als verschijnt.
  4. Typ een nieuwe naam voor de selectieset en klik op OK.

Een selectieset verwijderen (via het menu):

  1. Selecteer Selecteren > Selectieset > Verwijderen. Het dialoogvenster Verwijderen verschijnt.
  2. Selecteer één of meer sets die u wilt verwijderen in de lijst en klik op OK.

    NB: Verwijderen verwijdert de objecten in de selectieset niet uit uw project. Als u objecten uit het project verwijdert, worden die ook uit elke selectieset verwijderd waar die zich in bevonden.
    NB: <Selectie opname> is een standaard selectieset die niet kan worden verwijderd.

Een selectieset verwijderen (met de Selectie verkenner geopend):

  1. Selecteer één of meer sets die u wilt verwijderen in de lijst Selectiesets.
  2. Klik op het symbool [image]. De selectiesets verdwijnen uit de lijst.

Aanverwante onderwerpen

Opties in Selectie verkenner

Uitleg over selectiesets

Weergavefilter manager


Selectiesets wijzigen

Objecten aan een bestaande selectieset toevoegen (in de Selectie verkenner):

  1. Open de Selectie verkenner en selecteer de selectieset in de lijst Selectiesets.
  2. Selecteer de objecten die u wilt toevoegen.
  3. Klik op het symbool [image] in de Selectie verkenner. De objecten verschijnen in de onderstaande lijst.
  4. (optioneel) Klik op [image] om de gewijzigde selectieset op te slaan.

Objecten uit een bestaande selectieset verwijderen (in de Selectie verkenner):

  1. Open de Selectie verkenner en selecteer een selectieset in de lijst Selectiesets.
  2. Selecteer de objecten die u wilt verwijderen.
  3. Klik op [image] (of rechtsklik en selecteer Huidige selectie uitnemen in het contextmenu). De objecten worden uit de set verwijderd.
  4. (optioneel) Klik op [image] om de gewijzigde selectieset op te slaan.

Objecten aan een bestaande selectieset toevoegen (via het menu):

  1. Selecteer de objecten die u aan een set wilt toevoegen.
  2. Selecteer Selecteren > Selectieset > Toevoegen aan. Het dialoogvenster Toevoegen aan verschijnt.
  3. Selecteer de set die u wilt wijzigen in de lijst en klik op OK. De objecten worden aan de set toegevoegd.

Objecten uit een bestaande selectieset verwijderen (via het menu):

  1. Selecteer de objecten die u uit een set wilt verwijderen.
  2. Selecteer Selecteren > Selectieset > Uitnemen uit. Het dialoogvenster Uitnemen uit verschijnt.
  1. Selecteer de set die u wilt wijzigen in de lijst en klik op OK. De objecten worden uit de set verwijderd.

Meerdere selectiesets ineens wijzigen:

  1. Open de Selectie verkenner.
  2. Selecteer één of meer sets in de lijst Selectiesets. Alle objecten in de sets worden in uw project geselecteerd.

    NB: gebruik [Ctrl]-klik en [Shift]-klik om meerdere sets in de lijst Selectiesets te selecteren.

  3. Selecteer de objecten die u wilt toevoegen, rechtsklik en selecteer Huidige selectie toevoegen.
  4. Selecteer de objecten die u wilt verwijderen in de objectenlijst, rechtsklik en selecteer Huidige selectie uitnemen.

Meerdere selectiesets combineren:

  1. Open de Selectie verkenner.
  2. Selecteer elke selectieset die u wilt combineren in de lijst Selectiesets.

    NB: gebruik [Ctrl]-klik en [Shift]-klik om meerdere items in de lijst te selecteren.

  3. Klik op het symbool [image] op de werkbalk van de Selectie verkenner. Het dialoogvenster Opslaan als verschijnt.
  4. Typ een naam voor de nieuwe selectieset en klik op OK. De naam van de gecombineerde set verschijnt in de Selectie verkenner.

    NB: objecten die zich in meer dan één set bevonden, worden in de nieuwe gecombineerde set niet gedupliceerd.

Aanverwante onderwerpen

Opties in Selectie verkenner

Uitleg over selectiesets


Opties in Selectie verkenner

Gebruik de opties in de Selectie verkenner om selectiesets aan te maken, te wijzigen en te gebruiken.

Opties

Contextmenu

(de selectieset opslaan als)

Opslaan als

Het symbool en de optie in het contextmenu werken enigszins verschillend:

Klik op het symbool om het dialoogvenster Selectielijst opslaan als te openen. Hierin kunt u alle objecten in de Selectielijst als nieuwe selectieset opslaan, ongeacht of die al dan niet geselecteerd zijn.

Selecteer de optie in het contextmenu om het dialoogvenster Opslaan als weer te geven. Hierin kunt u alleen de objecten als nieuwe selectieset opslaan die geselecteerd zijn in de Selectielijst.

Gebruik Opslaan als ook om selectiesets te kopiëren en te combineren. U kunt ook de naam van een bestaande set invoeren, om die set met de huidige selectie te overschrijven.

Vernieuwen

Klik hierop om de lijst van momenteel geselecteerde objecten in de Selectie verkenner te vernieuwen, nadat u objecten in een andere weergave, spreadsheet, of de Project verkenner hebt geselecteerd of gedeselecteerd.

Eigenschappen

Klik hierop om het Eigenschappen venster te openen. Hierin kunt u de eigenschappen die alle objecten in de huidige selectieset gemeenschappelijk hebben bekijken en wijzigen.

Tip: met behulp van de <Selectie opname> kunt u alle objecten die u wilt wijzigen selecteren en daarna de eigenschappen van elk object bekijken en wijzigingen zonder de andere in de lijst te verliezen.

Verwijderen

Klik hierop om de geselecteerde selectiesets te verwijderen.

NB: hiermee verwijdert u niet de leden van de selectieset uit uw project.

Huidige selectie toevoegen

Klik hierop om nieuw toegevoegde objecten aan de huidige selectieset toe te voegen.

Huidige selectie uitnemen

Klik hierop om nieuwe geselecteerde objecten uit de huidige selectieset te verwijderen.

Selectiesets

Deze kolom toont de <Selectie opname> (altijd aanwezig), selectiesets die automatisch door sommige typen geïmporteerde bestanden zijn gegenereerd en selectiesets die u hebt aangemaakt.

NB: de selectiesets worden ook weergegeven in de Weergavefilter manager. Deze kunnen worden gebruikt als uitgangspunt voor het aanmaken van weergavefilters.
NB: selectiesets kunnen objecten bevatten die niet zichtbaar worden weergegeven, zoals coördinaten. In de Selectie verkenner zijn alle selectiesets beschikbaar. In de Weergavefilter manager zijn echter alleen de selectiesets beschikbaar die ten minste één zichtbaar object bevatten.

Objecten

Deze kolom toont het aantal objecten dat tot de selectieset behoort.

Selectielijst

Deze lijst toont de leden van de momenteel geselecteerde set.

Klik hierop om de set op de selectiestatus te sorteren, ofwel 'geselecteerd' of 'ongeselecteerd'.

Deze kolom geeft ook het laatst geselecteerde object aan met het symbool [image] en toont een symbool voor het objecttype van elk lid.

Naam

Klik op deze kolomkop om de leden van de set op de objectnaam te sorteren.

Objecten zonder naam worden getoond met een '?' voor de naam, maar ze zijn wel gedeeltelijk te onderscheiden door het objecttype symbool in de volgende kolom.

Type

Klik op deze kolomkop om de leden van de set op het objecttype te sorteren.

Extra opties (contextmenu)

Rechtsklik op een selectieset of object om deze opties op te roepen. De opties verschillen afhankelijk van wat u geselecteerd hebt.

Gemeenschappelijke objecten opslaan als - Kies deze optie om het dialoogvenster Opslaan als te openen. Hierin kunt u een nieuwe selectieset aanmaken, die alle objecten bevat die zich in elk van de geselecteerde sets bevinden.

Selectiesets vergrendelen/vrijgeven - Selecteer één van deze opties om wijziging van de geselecteerde sets respectievelijk te voorkomen of toe te staan.

NB: vergrendelde selectiesets kunnen alleen worden gewijzigd door objecten uit het project te verwijderen.

Alles selecteren- Kies deze optie om alle objecten in de geselecteerde selectieset te selecteren.

Dit type selecteren - Kies deze optie om alle objecten in de set te selecteren waarvan het type (bijv. 'punt') overeenkomt met het geselecteerde object.

Omkeren - Kies deze optie om de selectiestatus in de objectenlijst om te keren. Hiermee deselecteert u de momenteel geselecteerde objecten in de set en selecteert u de momenteel niet geselecteerde objecten.

Toevoegen aan - Kies deze optie om het dialoogvenster Toevoegen aan te openen. Hierin kunt u één of meer sets selecteren waaraan u de geselecteerde objecten wilt toevoegen. Als u objecten toevoegt die al in een set aanwezig zijn, worden die niet gedupliceerd.

Uitnemen uit - Kies deze optie om het dialoogvenster Uitnemen uit te openen. Hierin kunt u één of meer sets selecteren waaruit u de geselecteerde objecten wilt verwijderen.

Verwijderen - Kies deze optie om het geselecteerde object uit de huidige selectieset te verwijderen.

Hernoemen - Kies deze optie om de naam van de selectie te wijzigen in de lijst Selectiesets.

Aanverwante onderwerpen

Selectiesets aanmaken en gebruiken

Uitleg over selectiesets


Het invoegpunt van een object zoeken

Een invoegpunt is de positie op een object, zoals CAD tekst of een CAD blok, die de specifieke positie (coördinaten) daarvan in 3D ruimte definieert. Om de positie van een invoegpunt te bepalen, gebruikt u de Invoegpunt snap vanuit elk gewenst coördinatenvak. Selecteer bijvoorbeeld Extra > Meten. Rechtsklik in het vak Van en selecteer Invoegpunt snap in het contextmenu. Pak een CAD tekstobject in de Plattegrond weergave en verplaats de cursor, zodat er een 'elastieklijn' vanaf het invoegpunt verschijnt.

Aanverwante onderwerpen

Invoegpunt snap


Een object of eigenschap in een lijst opgeven

Bij de volgende typen lijsten zijn er twee manieren waarop u een waarde of object kunt opgeven:

  • Layer
  • Kleur
  • Textuur
  • Lijnstijl
  • Oppervlak
  • Alignement

Een layer opgeven:

  • Selecteer een layer in lijst Layer, of selecteer <<Nieuwe layer>> om een nieuwe layer aan te maken.
  • Pak een object (dat in een bepaalde layer aanwezig is) in een grafische weergave om de layer daarvan te gebruiken.

Een kleur opgeven:

  • Selecteer een kleur in de lijst Kleur, of selecteer Meer kleuren om een andere kleur te selecteren of een aangepaste kleur aan te maken.
  • Pak een object in een grafische weergave om de kleur daarvan te gebruiken.

Een materiaaltextuur opgeven:

  • Selecteer een materiaal in de lijst Textuur, of selecteer <<Nieuw materiaal>> om de Materialen en werken manager te openen, waarin u een nieuwe materiaaltextuur kunt aanmaken.
  • Pak een object in een grafische weergave om de textuur daarvan te gebruiken.

    NB: als een oppervlak geen materiaalkleur heeft die een textuur voorstelt, wordt de standaard oppervlakkleur gebruikt.

Een lijnstijl opgeven:

  • Selecteer een lijnstijl in de lijst Lijnstijl, of selecteer <<Import lijnstijlen>> om meer lijnstijlen uit een extern bestand te importeren.
  • Pak een lijn in een grafische weergave om de lijnstijl daarvan te gebruiken.

Een oppervlak opgeven:

  • Selecteer een oppervlak in de lijst Oppervlak, of selecteer <Nieuw...> om een nieuw oppervlak aan te maken.
  • Pak een oppervlak in een grafische weergave.

Een alignement opgeven:

  • Selecteer een alignement in de lijst Alignement, of selecteer <Nieuw...> om een nieuw alignement aan te maken.
  • Pak een alignement in een grafische weergave.

Aanverwante onderwerpen

Waarden berekenen en invoeren


De eigenschappen van een object bekijken en wijzigen

U kunt de eigenschappen van geselecteerde objecten bekijken en wijzigen, om te verzekeren dat die de juiste eigenschappen hebben. Wanneer u één object selecteert, worden de eigenschappen van dat object getoond. Selecteert u meerdere objecten, dan worden de gemeenschappelijke eigenschappen van die objecten weergegeven. U kunt de gemeenschappelijke eigenschappen wijzigen, of een deel van de geselecteerde objecten selecteren met behulp van de keuzelijst boven in het venster.

Om de eigenschappen van een ander object in het Eigenschappen venster te bekijken, klikt u op dat object in een dataweergave of venster. Wanneer het Eigenschappen venster wordt weergegeven, worden bij selecteren van een object de eigenschappen van dat object getoond.

NB: welke werkbalk pictogrammen en opties in het contextmenu in het Eigenschappen venster beschikbaar zijn, is afhankelijk van het type objecten dat u hebt geselecteerd. Het Eigenschappen venster biedt ook de mogelijkheid COGO elementen en snap opdrachten in bepaalde eigenschapvakken te gebruiken.

Eigenschappen wijzigen:

  • Klik in een eigenschapvak, selecteer de waarde die u wilt wijzigen en typ een nieuwe waarde. U kunt (indien van toepassing) ook een nieuwe waarde in de lijst selecteren.

    NB: u kunt een waarde in een andere eenheid dan de projecteenheid invoeren; deze wordt omgerekend naar de projecteenheid. Als een hoogte bijvoorbeeld in meter wordt weergegeven en u voert een waarde zoals "10 ft" in, wordt die omgerekend naar "3.048" (meter).

  • Druk op [Esc] om een wijziging te annuleren. De eigenschap wordt op de oorspronkelijke waarde teruggezet.
  • Druk op [Tab] om een wijziging te accepteren en naar het volgende eigenschapvak te gaan.
  • Druk op [Shift] + [Tab] om een wijziging te accepteren en naar het vorige eigenschapvak te gaan.
  • Druk op [Enter] om een wijziging te accepteren en het Eigenschappen venster te sluiten.

Delen van het venster

Klik hierop op de werkbalk van het venster om een bijbehorend punt, coördinaat, basislijn, vector of baan te selecteren wanneer inmeetdata geselecteerd is.

Sub-selectie
lijst

Hierin worden alle geselecteerde objecten per type weergegeven. Wanneer u meerdere objecten geselecteerd hebt, kunt u de standaard selectie Alles selecteren, of op de pijl van de keuzelijst klikken om de selectie te verfijnen tot een bepaald type object.

Eigenschappen

Hierin worden groepen eigenschappen weergegeven. Klik op een eigenschaplabel om aanvullende informatie te bekijken, of klik in een eigenschapvak om de waarde te wijzigen, indien aanwezig.

NB: wanneer u zich in een COGO element in het grid bevindt, kunt u één of meer punten of objecten in de weergave selecteren, of rechtsklikken voor snap opties.

(informatievak)

Toont een beschrijving van de geselecteerde eigenschap.

Aanverwante onderwerpen

Eigenschappen venster

Positioneren van vensters en data weergaven


De data in uw weergaven beheren

In deze paragraaf

Uitleg over layers en weergavefilters

Een layer aanmaken en wijzigen

Een layer isoleren of uitsluiten

Layer opties

Weergavefilter manager

Een weergavefilter aanmaken

Een weergavefilter wijzigen

Een weergave filteren

Opties in Weergavefilter manager

Geavanceerde weergavefilter opties

Lijnstijlen beheren

Tekststijlen beheren

Symbolen beheren


Uitleg over layers en weergavefilters

Met behulp van layers (lagen) kunt u verschillende datatypen en groepsgerelateerde datatypen van elkaar onderscheiden, vergelijkbaar met transparante tekeningvellen die u over elkaar legt.

Met een weergavefilter kunt u de zichtbaarheid van elk datatype en elke layer instellen, zodat u kunt bepalen wat er zichtbaar is in grafische weergaven. Hiermee kunt u het beeld vereenvoudigen en verduidelijken. Weergavefilters kunnen voor elke soort weergave worden aangepast, zodat alleen de nuttige datatypen in elke weergave worden getoond.

Met een weergavefilter kunt u ook de selecteerbaarheid van datatypen en layers instellen. Als u bijvoorbeeld een layer met alleen achtergrond referentiedata hebt die u altijd moet zien, maar nooit hoeft te gebruiken, maakt u die layer eenvoudig onselecteerbaar.

Layers en weergavefilters hebben een unieke functie en vormen tezamen een krachtig hulpmiddel. Nadat u layers en weergavefilters hebt ingesteld, kunt u die in projectsjablonen opslaan, zodat ze direct klaar voor gebruik zijn wanneer u een nieuw project start.

Aanverwante onderwerpen

Een layer aanmaken en wijzigen

Een weergavefilter aanmaken

Layer opties

Weergavefilter manager


Een layer aanmaken en wijzigen

Gebruik layers om uw data op type te organiseren. U kunt individuele layers aanmaken en verwijderen, alle lege layers verwijderen en objecten selecteren door de layer waarin die zich bevinden te selecteren. Via de layer eigenschappen kunt u de kleur en lijnstijl van layers wijzigen, zodat de data in verschillende layers gemakkelijker van elkaar te onderscheiden is.

NB: layers kunnen alleen als onderdeel van een CAD (.dxf, .dwg en .dgn) bestand worden geïmporteerd of geëxporteerd.

Een nieuwe layer aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Layer opties.
    • Klik op [image] op de werkbalk.

    Het opdrachtvenster Layer opties verschijnt.

  2. Klik op het symbool [image] op de werkbalk van het opdrachtvenster. Het dialoogvenster Nieuwe layer verschijnt.
  3. Typ een unieke naam in het vak Layer naam om aan te geven welk type data de layer zal bevatten.
  4. Selecteer de opties voor de weergave van de layer in de keuzelijsten Kleur en Lijnstijl.

    NB: als u een speciaal bestand met lijnstijlen hebt, kunt u dat importeren m.b.v. de lijnstijl lijst.
    NB: als de schaal van uw lijnen in een grafische weergave klein is, worden sommige lijnstijlen als doorgetrokken lijnen weergegeven, om de zichtbaarheid te verbeteren.

  5. Klik op OK. De nieuwe layer verschijnt in de lijst Layers van het opdrachtvenster.

De eigenschappen van een layer wijzigen:

  1. Beginnend na stap 1 hierboven selecteert u een layer in de Layers lijst. De eigenschappen van de layer verschijnen in de groep Layer eigenschappen.
  2. Klik in een vak en wijzig de eigenschap of selecteer een nieuwe eigenschap.
  3. Klik op OK.

Eén of alle lege layers verwijderen:

  1. Selecteer één of meer lege layers in de lijst Layers .
  2. Klik op het symbool [image] op de werkbalk van het venster. De layer wordt verwijderd.
  3. Om alle lege layers te verwijderen, klikt u op het symbool [image] op de werkbalk van het venster.

    NB: lege layers zijn die aan welke geen objecten zijn toegewezen. Als er geen lege layers in uw project geselecteerd zijn, zijn de symbolen niet beschikbaar.

  4. Klik op OK.

De objecten die zich in een layer bevinden selecteren:

  1. Selecteer één of meer layers in de Layers lijst.
  2. Klik op het symbool [image] op de werkbalk van het venster. De objecten in de geselecteerde layer(s) worden gemarkeerd weergegeven in grafische en spreadsheet weergaven en in de Project verkenner.
  3. Klik op OK.

De layer veranderen waarin objecten zich bevinden:

  1. Selecteer de objecten waarvoor u een andere layer wilt kiezen.
  2. Selecteer Wijzig > Eigenschappen. Het Eigenschappen venster verschijnt.
  3. Desgewenst selecteert u een subset van de objecten in de datatypenlijst boven in het venster.

    NB: om de layer te veranderen, moeten alle geselecteerde objecten Layer als eigenschap hebben. In het algemeen hebben inmeetgegevens en gemeten punten geen layer eigenschap.

  4. Klik in het vak Layer en selecteer de nieuwe layer.
  5. Klik op Sluiten.

De zichtbaarheid of selecteerbaarheid van objecten per layer instellen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Beeld > Weergavefilter manager.
    • Klik op de knop [image] op de werkbalk.

    De Weergavefilter manager verschijnt.

  2. Klik op de tab boven aan de weergave waarvan u de layers wilt wijzigen.
  3. Selecteer een niet-vergrendeld weergavefilter in de [image] lijst boven aan het venster.

    NB: hiermee stelt u alleen de zichtbaarheid en selecteerbaarheid van de layers in voor het geselecteerde weergavefilter.
    NB: om een vergrendeld weergavefilter vrij te geven, kunt u het wijzigen of kopiëren. Zie Een weergavefilter aanmaken en wijzigen.

  4. Klik op het symbool i_advanced view filter settings op de werkbalk van het venster. Het dialoogvenster Geavanceerde weergavefilter instellingen verschijnt.
  5. Blader omlaag en klik op het symbool [image] naast Layers om de groep uit te vouwen.
  6. Vink naar wens vakjes aan of schakel die uit in de kolommen Zichtbaar en Selecteerbaar.
  7. Klik op OK.

Aanverwante onderwerpen

Layer opties

Een layer isoleren of uitsluiten

Een weergavefilter aanmaken en wijzigen

Een weergave filteren


Een layer isoleren of uitsluiten

U kunt individuele layers aan of uit zetten, om duidelijker te maken welke data zich in elke layer van uw project bevindt en om weergavefilters met behulp van alleen de relevante layers aan te maken.

Individuele layers isoleren:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Beeld > Weergavefilter manager.
    • Klik op de knop [image] op de werkbalk.

    De Weergavefilter manager verschijnt.

  2. Klik op de tab boven aan de weergave waarin u een layer wilt isoleren.
  3. Selecteer een weergavefilter in de lijst [image] boven aan het venster. Als u van een niet-vergrendeld weergavefilter een nieuw weergavefilter wilt maken, klikt u op het symbool [image] om een kopie te maken, zodat het originele weergavefilter ongewijzigd blijft.
  4. Desgewenst klikt u op het symbool [image] op de werkbalk van het venster om de AutoZoom modus te activeren (tot aan de uiteinden van de zichtbare data).
  5. Klik op het symbool [image] op de werkbalk van het venster om de Layers isoleren modus te activeren. De groepen in de Weergavefilter manager worden samengevouwen, zodat alleen de groep Layers zichtbaar is.
  6. Klik op de naam van elke layer om te zien welke data die bevat in de grafische weergave. Alleen de objecten in de geselecteerde layer zijn zichtbaar.
  7. Als u een weergavefilter aanmaakt en u wilt dat daarin de geselecteerde layer wordt weergegeven, moet het vakje daarvan aangevinkt zijn. Als u de layer niet in het weergavefilter wilt weergeven, schakelt u het vakje uit.

    Tip: het kan sneller werken als u het toetsenbord gebruikt om layers te isoleren. Klik op de naam van een layer en gebruik de Op en Neer pijltoetsen om door de lijst te bladeren. Druk op de spatiebalk om de vakjes voor de zichtbaarheid van layers aan te vinken of uit te schakelen.

  8. Als u klaar bent, klikt u nogmaals op de symbolen [image] en [image] om naar de normale werkstand terug te gaan. Het nieuwe weergavefilter toont alleen de data in de layers waarvan de vakjes aangevinkt zijn.

Layers verbergen (uitsluiten) door objecten te selecteren:

  1. Beginnend na stap 4 hierboven, selecteert u één of meer objecten (in de grafische weergave) van de typen die u wilt verbergen, of die zich bevinden in de layers die u wilt verbergen.
  2. Klik op het symbool [image] op de werkbalk van de Weergavefilter manager. De layers waaraan de objecten zijn toegewezen zijn verborgen.
  3. Klik nogmaals op het symbool [image] om naar de normale werkstand terug te gaan.

    Tip: met deze methode kunt u geen data verbergen die zich niet in layers bevindt, zoals inmeetdata. Als u voornamelijk in CAD data geïnteresseerd bent, kunt u ruwe datatypen verbergen voordat u deze methode gaat gebruiken.

Aanverwante onderwerpen

Een layer aanmaken en wijzigen

Layer opties

Een weergavefilter aanmaken en wijzigen

Een weergave filteren

Weergavefilter manager


Layer opties

Gebruik deze opties om layers aan te maken of te verwijderen, objecten te selecteren door hun layers te selecteren en de eigenschappen van layers te wijzigen. De opties zijn beschikbaar in het opdrachtvenster Layer opties.

Opties
 | Klik hierop om het dialoogvenster Nieuwe layer te openen, waarin u een nieuwe layer kunt aanmaken.
 | Klik hierop om één of meer lege layers te verwijderen die u hebt geselecteerd in de lijst Layers. Lege layers zijn die waaraan geen objecten zijn toegewezen. U kunt geen layers verwijderen waaraan objecten toegewezen zijn.
 | Klik hierop om alle lege layers te verwijderen uit de Layers lijst en uw project.
 | Klik hierop om alle objecten te selecteren in de layers die u hebt geselecteerd.
Layers | Hiermee geeft u een lijst weer van alle layers in uw project, zodat u één of meer layers of de objecten daarin kunt selecteren.
Layer eigenschappen | Toont de eigenschappen van de geselecteerde layer. Klik in het vak van een eigenschap om die te wijzigen.

Aanverwante onderwerpen

Een layer aanmaken en wijzigen

Een layer isoleren of uitsluiten


Een weergavefilter aanmaken

Gebruik de Weergavefilter manager om datatypen en layers te selecteren om te bepalen wat er in grafische weergaven zichtbaar is, zodat u kunt beperken en vereenvoudigen wat u ziet. Terwijl u wijzigingen in de manager aanbrengt, worden die in de huidige weergave direct weergegeven. U kunt in de manager weergavefilters aanmaken, kopiëren of verwijderen. Met weergavefilters kunt u datatypen en layers selecteren, om te bepalen wat er in grafische weergaven zichtbaar is en zo vereenvoudigen wat u ziet. Met het aanmaken van een weergavefilter stelt u criteria in voor wat er in weergaven wordt getoond.

Een weergavefilter aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Beeld > Weergavefilter manager.
    • Klik op de knop [image] op de werkbalk.

    De Weergavefilter manager verschijnt.

  2. Klik op de tab boven aan de weergave waarvoor u het weergavefilter wilt aanmaken.
  3. In de lijst [image] selecteert u een vergrendeld weergavefilter dat lijkt op het filter dat u wilt aanmaken; er wordt een kopie van het originale filter gemaakt zodra u wijzigingen aanbrengt. Wanneer u wilt voorkomen dat u per abuis uw bestaande weergavefilters wijzigt en de meeste daarvan vergrendeld hebt, kunt u het best deze methode gebruiken.

    Of

    Selecteer een niet-vergrendeld weergavefilter dat lijkt op het filter dat u wilt aanmaken en klik op het symbool [image] op de werkbalk van het venster. Er wordt een kopie van het weergavefilter gemaakt. Als u geen weergavefilters wilt vergrendelen of vrijgeven en de meeste niet vergrendeld zijn, kunt u het best deze methode gebruiken.

    NB: er is één vooraf ingesteld weergavefilter (Alles) dat niet kan worden verwijderd.
    Tip: als u met projectsjablonen werkt, kunt u aangepaste weergavefilters aanmaken en die daaraan toevoegen.

  4. Desgewenst beperkt u het weergavefilter door een selectieset te selecteren in de lijst [image] (voor meer informatie over selectiesets, zie Selectiesets aanmaken en gebruiken).
  5. Indien nodig klikt u op de symbolen [image] en [image] om groepen uit te vouwen of samen te vouwen.
  6. Vink vakjes aan of schakel die uit om verschillende datatypen en layers te tonen of te verbergen terwijl u de veranderingen in de grafische weergave bekijkt. Alle wijzigingen die u aanbrengt worden automatisch opgeslagen in het huidige weergavefilter voor de huidige weergave.
  7. Voor meer weergaveopties klikt u op de tabs onder in het venster en wijzigt u de instellingen naar wens.

    NB: de tabs met weergavestijlen zijn alleen beschikbaar voor niet-vergrendelde weergavefilters en hebben in het algemeen alleen effect op ruwe data, zoals inmeetdata.

Een weergavefilter met geavanceerde instellingen aanmaken:

  1. Beginnend na het selecteren van een niet-vergrendeld weergavefilter in stap 3 hierboven, klikt u op het symbool i_advanced view filter settings op de werkbalk van het venster. Het dialoogvenster Geavanceerde weergavefilter instellingen verschijnt.
  2. Gebruik de werkwijze zoals beschreven in stap 4 - 6 hierboven om een weergavefilter aan maken. Er zijn ook extra opties (zoals Recent aangemaakte layers opnemen, Vergrendeld, Toon weergavestijlen en Selecteerbaar) beschikbaar. Zie Geavanceerde weergavefilter instellingen voor meer informatie.

    NB: omdat u in een dialoogvenster werkt, ziet u niet hoe de grafische weergave wordt bijgewerkt terwijl u wijzigingen in het weergavefilter aanbrengt. Bij projecten met een grote hoeveelheid data werkt dit efficiënter, omdat het scherm niet na elke wijziging hoeft te worden vernieuwd. U kunt echter op Toepassen onder in het dialoogvenster klikken om de grafische weergave op elk gewenst moment te vernieuwen.

  3. Klik op OK. Het nieuwe weergavefilter wordt aan de huidige grafische weergave toegewezen. Voor andere weergaven kan het nieuwe filter ook worden geactiveerd.

Een weergavefilter kopiëren:

  • Selecteer een weergavefilter in de [image] lijst en klik op het symbool [image] op de werkbalk van het venster. De kopie van het weergavefilter verschijnt in de lijst. Aan de naam van het oorspronkelijke weergavefilter is " - kopie" in de naam van het nieuwe filter toegevoegd. De kopie is niet vergrendeld en is aan de huidige grafische weergave toegewezen.

    NB: de opdrachten Kopiëren, Wissen en andere opdrachten kunnen ook worden opgeroepen door in de lijst van weergavefilters te klikken en die in het contextmenu te selecteren.

Een weergavefilter verwijderen:

  • Selecteer een weergavefilter in de [image] lijst en klik op het symbool [image] op de werkbalk van het venster. Het weergavefilter verdwijnt uit de lijst en de huidige grafische weergave wordt aan het standaard weergavefilter toegewezen. Als er geen standaard weergavefilter aanwezig is, wordt de weergave toegewezen aan het originele standaard weergavefilter met de naam Alles.

    NB: het weergavefilter Alles kan niet worden verwijderd.

Aanverwante onderwerpen

Een weergavefilter wijzigen

Een weergave filteren

Opties in weergavefilter manager

Een layer aanmaken en wijzigen


Een weergavefilter wijzigen

Gebruik de Weergavefilter manager om bestaande weergavefilters te wijzigen, kopiëren of hernoemen. Weergavefilters kunnen voor elke weergave worden aangepast, zodat u alleen de datatypen ziet die u voor uw huidige taak nodig hebt.

Een weergavefilter vergrendelen/vrijgeven:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Beeld > Weergavefilter manager.
    • Klik op de knop [image] op de werkbalk.

    De Weergavefilter manager verschijnt.

  2. Klik op de tab van de weergave die hoort bij het weergavefilter dat u wilt vrijgeven.
  3. Selecteer het weergavefilter in de [image] lijst.
  4. Klik op het symbool i_advanced view filter settings op de werkbalk van het venster. Het dialoogvenster Geavanceerde weergavefilter instellingen verschijnt.
  5. Vink het vakje Vergrendeld aan of schakel het uit en klik op OK.

    NB: wanneer u een vergrendeld weergavefilter wijzigt, wordt er automatisch een niet-vergrendelde kopie aangemaakt. Als u een vergrendeld weergavefilter kopieert, is de kopie niet vergrendeld.

Een weergavefilter wijzigen:

  1. Beginnend na stap 3 hierboven, klikt u indien nodig op de symbolen [image] en [image] om groepen uit of samen te vouwen.
  2. Vink vakjes aan of schakel die uit om verschillende datatypen en layers te tonen of te verbergen terwijl u de veranderingen in de grafische weergave bekijkt. Alle wijzigingen die u aanbrengt worden automatisch opgeslagen in het huidige weergavefilter voor de huidige weergave.
  3. Voor meer weergaveopties klikt u op de tabs onder in het venster en wijzigt u de instellingen naar wens. Voor geavanceerde opties klikt u op het symbool i_advanced view filter settings op de werkbalk van het venster.

De naam van een weergavefilter wijzigen:

  1. Selecteer een niet-vergrendeld weergavefilter in de lijst en klik op het symbool [image] op de werkbalk van het venster. U kunt ook in de lijst van weergavefilters klikken en Weergavefilter hernoemen in het contextmenu selecteren.
  2. Typ een nieuwe naam voor het weergavefilter in het vak Nieuwe naam en klik op OK.

Aanverwante onderwerpen

Een layer aanmaken en wijzigen

Een weergave filteren

Problemen met layers of weergavefilters oplossen

Layers en weergavefilters


Een weergave filteren

Gebruik weergavefilters om te beperken en vereenvoudigen wat er in grafische weergaven wordt getoond. De software heeft één vooraf gedefinieerd standaard weergavefilter dat alle zichtbare data in uw project weergeeft. Gebruik dit weergavefilter met de naam Alles als uitgangspunt en pas dit aan om een reeks eenvoudige weergavefilters te creëren. Vervolgens kunt u deze weergavefilters aanpassen, om subtielere en complexere filters te maken.

Een weergave filteren om uw projectdata te controleren (eenvoudig):

  1. Klik op de tab van de grafische weergave die u wilt filteren.
  2. Klik in de weergavefilter lijst op de werkbalk en selecteer het weergavefilter dat voor de huidige weergave aan uw wensen voldoet. Afhankelijk van de data in uw project verandert de weergave.

    De weergavefilter lijst op de werkbalk ziet er als volgt uit:

    NB: de weergavefilter lijst toont alle weergavefilters die zijn aangemaakt in de Weergavefilter manager. Als er geen extra weergavefilters voor het project zijn aangemaakt, is alleen het standaard weergavefilter Alles beschikbaar.
    NB: het weergavefilter Alles kan niet worden verwijderd.

  3. Selecteer andere weergavefilters in de lijst om andere weergaven uit te proberen. Als het weergavefilter dat u nodig hebt nog niet aanwezig is en u het bestaande filter wilt wijzigen, gaat u op onderstaande wijze te werk.

Een weergave filteren om uw projectdata te controleren:

  1. Klik op de tab van de grafische weergave die u wilt filteren.
  2. Ga op één van de volgende manieren te werk:
    • Selecteer Beeld > Weergavefilter manager.
    • Klik op de knop [image] op de werkbalk.

    De Weergavefilter manager verschijnt.

  3. Selecteer een weergavefilter in de [image] weergavefilter lijst boven aan het venster.
  4. Als u een niet-vergrendeld weergavefilter hebt geselecteerd en u het origineel wilt behouden, klikt u op het symbool [image] op de werkbalk van het venster om een kopie te maken.
  5. Desgewenst kunt u het weergavefilter verfijnen door een selectieset te kiezen in de lijst [image].

    NB: selectiesets worden automatisch aangemaakt voor veel typen geïmporteerde bestanden. Voor meer informatie over selectiesets, zie Selectiesets aanmaken en gebruiken.

  6. Indien nodig klikt u op de symbolen [image] en [image] om de groepen uit of samen te vouwen.
  7. Vink vakjes aan of schakel die uit om verschillende datatypen en layers te tonen of te verbergen terwijl u de veranderingen in de grafische weergave bekijkt.
  8. Voor meer weergaveopties klikt u op de tabs onder in het venster en wijzigt u de instellingen naar wens. Probeer de mogelijkheden uit, door verschillende combinaties van data zichtbaar te maken. Hierdoor zult u beter begrijpen wat er allemaal in uw project aanwezig is.
  9. Als er een weergavefilter is gemaakt dat niet meer nodig is, klikt u op het symbool [image] op de werkbalk van het venster om het te verwijderen. Als u het filter niet verwijdert, blijft het beschikbaar in de lijst van weergavefilters op de werkbalk.

Een weergave filteren zodat er maar één type data zichtbaar is:

  1. Beginnend vanaf stap 4 hierboven, klikt u op de symbolen [image] en [image] om groepen naar wens uit of samen te vouwen.
  2. Rechtsklik op de naam van een datatype dat u wilt weergeven en selecteer Alleen dit tonen in het contextmenu. Alle andere vakjes in de groep worden automatisch uitgeschakeld, zodat alleen het geselecteerde objecttype zichtbaar is.

    Of

  3. Rechtsklik op de boomstructuur en selecteer Alles verbergen in het contextmenu. Alle vakjes in de groep worden uitgeschakeld.
  4. Vink het vakje aan van het objecttype dat u wilt weergeven.

    NB: wanneer u Alleen dit tonen of Alles verbergen gebruikt, blijven de selectievakjes in andere groepen ongewijzigd. Als u van alle groepen maar één datatype wilt zien, schakelt u de vakjes naast de andere groepsnamen uit voordat u Alleen dit tonenof Alles verbergen selecteert.

    NB: er zijn twee dingen die bepalen of een object in de grafische weergaven zichtbaar is: of het vakje voor het objecttype aangevinkt is en of het vakje voor de layer waarin het object zich bevindt aangevinkt is. Als een object niet zoals verwacht wordt weergegeven, controleert u of beide vakjes aangevinkt zijn. In het algemeen geldt dit alleen voor punten en CAD blokken, lijnen en tekst (alleen beschikbaar in het dialoogvenster Geavanceerde weergavefilter instellingen).

Een weergave filteren zodat maar één layer zichtbaar is:

  • Zie Een layer isoleren of uitsluiten.

Een weergave filteren zodat alleen objecten in een selectieset zichtbaar zijn:

Selectiesets worden automatisch gegenereerd door sommige typen geïmporteerde bestanden. U kunt ze ook definiëren door middel van geselecteerde objecten in de Selectie verkenner. Gebruik selectiesets om de data in een weergavefilter te verfijnen.

NB: selectiesets kunnen objecten bevatten die niet zichtbaar worden weergegeven, zoals coördinaten. In de Selectie verkenner zijn alle selectiesets beschikbaar. In de Weergavefilter manager zijn alleen selectiesets beschikbaar die ten minste één zichtbaar object bevatten.

  1. Selecteer het weergavefilter Alles in de lijst [image].
  2. Selecteer de selectieset in de lijst [image]. Alleen de data die zich in de selectieset bevindt is zichtbaar.

Een weergave filteren zodat alles behalve één datatype of layer zichtbaar is:

  1. Selecteer het weergavefilter Alles in de Weergavefilter manager. U kunt ook het vakje van elke groep aanvinken, of en elke groep rechtsklikken en Alles tonen in het contextmenu selecteren om alle data zichtbaar te maken.
  2. Schakel alleen het vakje uit van het datatype of de layer die u wilt verbergen.

Aanverwante onderwerpen

Een weergavefilter aanmaken en wijzigen

Een layer aanmaken en wijzigen

Problemen met layers en weergavefilters oplossen


Opties in Weergavefilter manager

Gebruik deze opties om datatypen en layers te selecteren en te bepalen wat er zichtbaar is in grafische weergaven, waardoor u kunt beperken en vereenvoudigen wat u ziet. Weergavefilters kunnen voor elk type weergave worden aangepast, zodat alleen de nuttige soorten data in elke weergave zichtbaar zijn. Deze opties zijn beschikbaar in de Weergavefilter manager.

Opties

Klik hierop om een kopie van het momenteel geselecteerde weergavefilter te maken. Aan de naam van het oorspronkelijke weergavefilter wordt "- kopie" in de naam van het nieuwe weergavefilter toegevoegd.

Klik hierop om de naam van het momenteel geselecteerde weergavefilter te wijzigen. Geef vervolgens een unieke naam voor het weergavefilter in het vak Nieuwe naam in en klik op OK.

Klik hierop om het momenteel geselecteerde weergavefilter te verwijderen. Het weergavefilter verdwijnt uit de lijst en de huidige grafische weergave wordt toegewezen aan het standaard weergavefilter. Als het standaard weergavefilter niet aanwezig is, wordt de weergave toegewezen aan het weergavefilter met de naam Alles.

Alleen niet-vergrendelde weergavefilters kunnen worden verwijderd.

Klik hierop om de Weergavefilter manager in AutoZoom modus te zetten, zodat de huidige grafische weergave automatisch zoomt naar de uiteinden van de data die in het huidige weergavefilter zichtbaar is.

Klik hierop om de Weergavefilter manager in Layers isoleren modus te zetten. Alle groepen worden samengevouwen, behalve de groep Layers. Selecteer één layer om alleen de data in die layer te zien.

Selecteer objecten in een grafische weergave en klik hierop om de layers waarin de geselecteerde objecten zich bevinden te verbergen.

i_advanced view filter settings

Klik hierop om het dialoogvenster Geavanceerde weergavefilter instellingen te openen. Hierin kunt extra instellingen voor weergavefilters en layers instellen, alsmede de standaard instellingen van de Weergavefilter manager.

i_view filter manager
(weergavefilter lijst)

Selecteer een weergavefilter om die op de huidige weergave toe te passen. Daarna kunt u die wijzigen of kopiëren.
Deze lijst is gelijk aan de weergavefilter lijst op de werkbalk.

(selectieset lijst)

Maak uw keuze uit selectiesets die automatisch worden gegenereerd door geïmporteerde bestanden of selectiesets die u zelf hebt gedefinieerd om de data in het geselecteerde weergavefilter te verfijnen.

NB: selectiesets kunnen objecten bevatten die niet zichtbaar worden weergegeven, zoals coördinaten. In de Selectie verkenner zijn alle selectiesets beschikbaar. In de Weergavefilter manager zijn alleen selectiesets die ten minste één zichtbaar object bevatten beschikbaar.

(objecten en
layers boomstructuur)

Klik op het symbool [image] om een groep uit te vouwen en vink vakjes aan of schakel die uit in de groep om de zichtbaarheid van verschillende typen objecten en layers in de grafische weergave te bepalen.

Tabgroepen

Klik op de tabs onder in het venster om extra opties voor weergavestijlen in te stellen. Deze zijn alleen zichtbaar wanneer u een niet-vergrendeld weergavefilter hebt geselecteerd en vormen een deel van de weergavefilter criteria.
Voor meer informatie en om de tabs te verbergen, zie Geavanceerde weergavefilter opties.

Opties in het contextmenu

Alles tonen/
Alles verbergen

In een groep gebruikt u deze optie om alle vakjes aan te vinken/uit te schakelen, zodat al die objecttypen of layers in de grafische weergave worden weergegeven of verborgen.

Alleen dit tonen

In een groep gebruikt u deze optie om het geselecteerde objecttype of de layer te selecteren en al het andere in de groep uit te schakelen.

NB: als er geen data zichtbaar is nadat u Alleen dit tonen hebt geselecteerd, moet u controleren of het vakje van de layer waarin de data zich bevindt ook aangevinkt is..

Verplaats omhoog/
Verplaats omlaag

In een groep gebruikt u deze optie om de groep omhoog of omlaag in de boomstructuur te verplaatsen, zodat de meest gebruikte groepen zich bovenaan bevinden. De volgorde wordt bij uw project opgeslagen en is hetzelfde voor alle weergavefilters.

Omkeren

In een groep gebruikt u deze optie om alle vakjes aan te vinken die uitgeschakeld waren en alle vakjes die aangevinkt waren uit te schakelen.

Layer opties

In de Layers groep gebruikt u deze optie om het opdrachtvenster Layer opties te openen.

Aanverwante onderwerpen

Een weergavefilter aanmaken

Een weergavefilter wijzigen

Een weergave filteren

Problemen met layers of weergavefilters oplossen

Geavanceerde weergavefilter opties


Geavanceerde weergavefilter opties

Gebruik deze opties om weergavefilters te beheren, bijvoorbeeld selecteerbaarheid instellen en de manier waarop nieuwe objecten worden behandeld bepalen. De meeste opties van de Weergavefilter manager zijn ook beschikbaar in het dialoogvenster Geavanceerde weergavefilter instellingen.

Opties

Filter naam

Typ een nieuwe naam in dit vak om het geselecteerde weergavefilter een andere naam te geven.

Nieuw aangemaakte layers opnemen

Vink dit vakje aan/schakel het uit om objecttypen en layers die aan het project worden toegevoegd nadat het weergavefilter is gedefinieerd wel of niet toe te voegen.

Vergrendeld

Vink dit vakje aan/schakel het uit om het geselecteerde weergavefilter al dan niet wijzigbaar te maken.

Toon weergavestijlen

Vink dit vakje aan/schakel het uit om de tab met weergavestijlen onder in de Weergavefilter manager weer te geven/te verbergen.

Vink dit aan om Zichtbaar voor alle data in de categorie te deselecteren, waardoor die in grafische weergaven niet zichtbaar is.

(zichtbaar)

(verborgen)

Deze symbolen geven aan of de categorie wordt weergegeven of verborgen in de Weergavefilter manager (niet in dit dialoogvenster). Om een categorie weer te geven of te verbergen, rechtsklikt u op de naam van de categorie en selecteert u Categorie weergeven/verbergen in het contextmenu.

Zichtbaar / Selecteerbaar
(in de groepen)

Vink de vakjes in elke categorie aan/schakel ze uit om te bepalen wat in grafische weergaven zichtbaar en selecteerbaar is.
Behalve de standaard datatypen en layers die beschikbaar zijn in de Weergavefilter manager zijn er groepen voor features en CAD data.

Toepassen
(knop)

Klik hierop om uw wijzigingen in weergavefilters toe te passen en de huidige grafische weergave te vernieuwen.

Opties op Punt tab

Puntlabels weergeven

Vink dit vakje aan/schakel het uit om de punt ID labels bij punten weer te geven/te verbergen.

Feature codes weergeven

Vink dit vakje aan/schakel het uit om feature codes van punten welke die hebben weer te geven/te verbergen.

Hoogte weergeven

Vink dit vakje aan/schakel het uit om de hoogte van ingemeten punten weer te geven/te verbergen.

Afgekoppelde punten weergeven

Vink dit vakje aan/schakel het uit om punten die niet met basislijnen of vectoren verbonden zijn weer te geven/te verbergen.

Opties op Waarnemingen tab

Waarnemingen weergeven

Alle waarnemingen - Selecteer deze optie om alle waarnemingen weer te geven, ongeacht hun status.

Alleen ingeschakelde waarnemingen - Selecteer deze optie om alleen waarnemingen weer te geven die deelnemen in projectberekeningen.

Alleen uitgeschakelde waarnemingen - Selecteer deze optie om alleen waarnemingen weer te geven die in projectberekeningen worden genegeerd.

Zijopname waarnemingen weergeven

Vink deze optie aan/schakel hem uit om zijopname waarnemingen weer te geven of te verbergen.

Opties op tab GNSS data typen

Basislijnen weergeven

Op status ingeschakeld - Selecteer een optie voor of basislijnen moeten worden weergegeven afhankelijk van of die deelnemen in projectberekeningen of niet.

Op verwerkingsstatus - Selecteer een optie voor of basislijnen moeten worden weergegeven afhankelijk van of die tot vectoren zijn verwerkt of niet.

Toon banen

Selecteer een optie voor of banen moeten worden weergegeven afhankelijk van of die deelnemen in projectberekeningen of niet.

Opties op de Weergave tab

Opties voor weergave van nul hoogte

Selecteer een weergaveoptie voor data zonder hoogte (null) of een hoogte van nul.

Alternatieve kleur

Voor de opties In andere kleur weergeven en Niet-nul in andere kleur tonen (boven deze optie ingesteld) geeft u hier de weergavekleur op.

Opties in het contextmenu

Alles tonen/
Alles verbergen

In een groep selecteert u dit om alle vakjes aan te vinken/uit te schakelen, zodat al die objecttypen of layers in de grafische weergave worden weergegeven of verborgen.

Omkeren

Klik in een groep en selecteer deze optie om de momenteel aangevinkte Zichtbaar vakjes uit te schakelen en de momenteel uitgeschakelde Zichtbaar vakjes in de groep aan te vinken.

Alleen dit tonen

In een groep selecteert u dit om het geselecteerde objecttype of de layer aan te vinken en al het andere in de groep uit te schakelen.

NB: als er geen data zichtbaar is nadat u Alleen dit tonen hebt geselecteerd, moet u controleren of het vakje voor de layer waarin de data zich bevindt ook aangevinkt is.

Verplaats omhoog/
Verplaats omlaag

In een groep selecteert u dit om de groep omhoog of omlaag in de structuur te verplaatsen, zodat de meest gebruikte groepen bovenaan staan.
De volgorde wordt in uw project opgeslagen en geldt voor alle weergavefilters.

Layer opties

In de groep Layers selecteert u deze optie om het opdrachtvenster Layer opties te openen.

Categorie weergeven/verbergen

Selecteer deze optie om de geselecteerde categorie weer te geven in de Weergavefilter manager. De zichtbaarheid van elke categorie in de manager wordt in dit dialoogvenster aangegeven door de volgende symbolen:

(zichtbaar)

(verborgen)

Aanverwante onderwerpen

Een weergavefilter aanmaken

Een weergavefilter wijzigen

Een weergave filteren

Een probleem met een layer of weergavefilter oplossen

Opties voor weergavefilters


Lijnstijlen beheren

Met het beheren van lijnstijlen bepaalt u welke weergavestijlen voor lijnen beschikbaar zijn in uw project en hoe specifieke lijnen er in grafische weergaven en afgedrukte uitvoer uit zien.

De stijl en schaal van een lijn wijzigen:

  1. Selecteer de lijn in een grafische weergave, rechtsklik en selecteer Eigenschappen in het contextmenu. Het Eigenschappen venster verschijnt.
  2. Klik in het vak Lijnstijl en selecteer een nieuwe weergavestijl in de lijst, of selecteer Lijnstijlen importeren om de Lijnstijl manager te openen, waarin u naar een lijnstijlenbestand kunt bladeren en nieuwe lijnstijlen aan de lijst kunt toevoegen. Om extra lijnstijlen te importeren, zie de volgende paragraaf.
  3. In het vak Lijnstijl schaal dubbelklikt u op de bestaande waarde en typt u een nieuwe waarde voor de schaal.

    NB: hoe hoger de waarde in het vak Lijnstijl schaal, des te groter de schaal. Wanneer u bijvoorbeeld een streepjeslijn met 12 streepjes hebt en u de schaal van 1.0 in 2.0 wijzigt, heeft de lijn daarna 6 streepjes.
    NB: als uw grafische weergave lijnen in een kleine schaal weergeeft, worden sommige lijnstijlen als doorgetrokken lijnen weergegeven om de prestaties te verbeteren. Mogelijk moet u dan inzoomen om de lijnstijl te zien.

  4. Druk op [Tab] of [Enter]. De lijnstijl en schaal worden in grafische weergaven bijgewerkt.

Lijnstijlen importeren en beheren:

  1. Selecteer Extra > Lijnstijl manager, of voer stap 1 en 2 hierboven uit om de Lijnstijl manager te openen.
  2. Om een nieuw bestand met lijnstijlen te importeren, geeft u de Lengte eenheid en Eenheid referentie op die op de geïmporteerde stijlen moet worden toegepast.
  3. Vervolgens klikt u op de knop [image] en navigeert u naar een lijnstijlenbestand (.ltp of .linestyle). Standaard is een lijnstijlenbestand geïnstalleerd in:
    • In Windows® XP - C:\Program Files\Trimble\<product naam>\FCEdit\Linetype.ltp.
    • In Windows Vista™ - C:\Program Files\Trimble\<product naam>\FCEdit\Linetype.ltp.
  4. Klik op de knop << om alle lijnstijlen in het bestand aan de lijst met lijnstijlen toe te voegen.
  5. Om één lijnstijl uit het bestand aan de lijst met lijnstijlen toe te voegen, selecteert u die in de lijst van het bestand en klikt u op de knop <.
  6. Om een lijnstijl uit de lijst met lijnstijlen te verwijderen, selecteert u die in de lijst en klikt u op de knop X.
  7. Klik op OK.

Gebruik onderstaande opties om lijnstijlen te importeren en te bepalen welke voor uw projectdata beschikbaar zijn. U vindt de opties in het dialoogvenster Lijnstijl manager.

Opties

Lijnstijlenbestand importeren

Lengte eenheid

Selecteer de maateenheid die in uw project wordt gebruikt, zodat de geïmporteerde stijlen dezelfde eenheid zullen gebruiken.

Eenheid referentie

Papier – Selecteer deze optie om de lijnstijlen te importeren in de eenheid die wordt gebruikt als de data in een project wordt geplot. Zie blad eenheid.

Land – Selecteer deze optie om de lijnstijlen te importeren in de eenheid die in het project voor het meten van afstanden wordt gebruikt. Zie land eenheid.

Lijnstijl lijsten

Klik hierop om naar het lijnstijlenbestand (.lst of .linestyle) te navigeren dat u wilt importeren.

<<

Klik hierop om alle lijnstijlen te verplaatsen van het rechter venster naar het linker venster, waardoor die beschikbaar worden in de lijst Lijnstijl van het eigenschappenvenster.

<

Met een lijnstijl in het rechter venster geselecteerd, klikt u hierop om de stijl naar het linker venster te verplaatsen, waardoor die beschikbaar wordt in de lijst Lijnstijl van het eigenschappenvenster.

X

Met een lijnstijl in het linker venster geselecteerd, klikt u hierop om de stijl te verwijderen uit de lijst Lijnstijl van het eigenschappenvenster.

Aanverwante onderwerpen

Tekststijlen beheren

Symbolen beheren


Tekststijlen beheren

Tekststijlen beheren houdt in dat u bepaalt welke weergavestijlen beschikbaar zijn voor tekst in uw project en hoe bepaalde labels in uw data er in grafische weergaven en afgedrukte uitvoer uit zien.

NB: de Tekststijl manager kan niet worden gebruikt om geïmporteerde CAD tekstobjecten te bewerken.

Een tekststijl of -grootte wijzigen:

  1. Selecteer de label in een grafische weergave, rechtsklik en selecteer Eigenschappen in het contextmenu. Het Eigenschappen venster verschijnt.
  2. Klik in het vak Tekststijl en selecteer een nieuwe stijl in de lijst, of selecteer Nieuwe stijl om de Tekststijl manager te openen, waarin u een nieuwe tekststijl aan de lijst kunt toevoegen.
  3. Tab naar het vak Tekstgrootte en geef een waarde voor de grootte in.

Tekststijlen beheren:

  1. Selecteer Extra > Symbool manager, of ga te werk zoals in stap 1 en 2 hierboven beschreven om de Tekststijl manager te openen.
  2. Om een bestaande stijl te wijzigen, selecteert u die in de lijst Tekststijlen en wijzigt u de instellingen in de groep Eigenschappen.

    NB: de Standaard stijl kan niet worden gewijzigd.

  3. Om een nieuwe stijl aan te maken, klikt u op Nieuw en geeft u de naam voor de stijl en de gewenste eigenschappen in.
  4. Om een stijl te verwijderen, selecteert u die in de lijst Tekststijlen en klikt u op Verwijderen.
  5. Klik op OK.

Aanverwante onderwerpen

Lijnstijlen beheren

Symbolen beheren


Symbolen beheren

Hiermee bepaalt u welke symbolen beschikbaar zijn voor features in uw project en hoe specifieke features in uw data worden weergegeven in grafische weergaven en afdrukken op papier.

Het symbool van een feature wijzigen:

  • Gebruik de Feature Definition Manager.

Symbolen importeren of verwijderen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Extra > Symbool Manager.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Symbool Manager verschijnt.

    Klik op de knop [image] en navigeer naar het bestand dat een of meer symbolen bevat die u wilt importeren.

    Als het hulpprogramma Feature Definition Manager geïnstalleerd is, bevindt het standaard bestand met symbolen zich op de volgende locatie:
    C:\Program Files\Trimble\Feature Definition Manager\PEditor\Symbols.sym

  2. U kunt het volgende doen:
    • Om alle symbolen uit het geselecteerde bestand te importeren, klikt u op de knop <<.
    • Om één symbool uit het geselecteerde bestand te importeren, selecteert u het in de rechter lijst en klikt u op de knop <.
    • Om een symbool te verwijderen, selecteert u het in de linker lijst en klikt u op de knop X.
  3. Als u klaar bent, klikt u op OK.

Aanverwante onderwerpen

Tekststijlen beheren

Lijnstijlen beheren


Werken met objecten en layers

In dit hoofdstuk

De eigenschappen van een object bekijken en wijzigen

Een object verkennen

Een object wijzigen

Een object verwijderen

Opdrachten ongedaan maken of opnieuw uitvoeren

Objecten verplaatsen

Objecten roteren

Objecten schalen

Objecten verplaatsen, roteren en schalen

Objecten m.b.v. punten verplaatsen, roteren en schalen

Een object kopiëren

De hoogte van objecten wijzigen

Een blok exploderen

Een layer aanmaken en wijzigen

Een layer isoleren of uitsluiten

Layer opties


Een object verkennen

U kunt objecten, zoals lijnen en alignementen, verkennen door geometrische waarden te bekijken die worden berekend op specifieke posities op basis van de positie van de cursor op het object in een grafische weergave. Bepaalde waarden worden dynamisch bij de cursor weergegeven terwijl u die over het object beweegt. Andere waarden worden statisch in het opdrachtvenster weergegeven wanneer u in de weergave klikt om een vaste positie op te geven.

Een object verkennen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Extra > Object verkennen.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Object verkennen verschijnt.

  2. Pak een object in een grafische weergave. Het object wordt vastgelegd in het vak Object en de waarden worden rechts van de cursor weergegeven.
  3. Verplaats de cursor om waarden op verschillende posities op het object te bekijken.
  4. Klik op een positie om aanvullende waarden in het opdrachtvenster weer te geven.
  5. Klik op Sluiten.

Weergegeven waarden

Welke waarden worden weergegeven, is afhankelijk van het object en de weergave.

Geselecteerd object | Weergegeven waarden in de Plattegrond weergave | Weergegeven waarden in de Dwarsprofiel weergave
Lijn, lijnstring, afbreeklijn, CAD lijn, hellende lijn | D = afstand over E = hoogte | n.v.t.
Horizontaal alignement (indien maar één VAL), Verticaal alignement (VAL) | S = station E = hoogte | n.v.t.
Opgeslagen dwarsprofiel | O = offset E = hoogte | O = offset E = hoogte

Aanverwante onderwerpen

Een object verkennen

Coördinaten bladeren opdracht


Een object wijzigen

Wanneer u een object gaat wijzigen, opent het programma de juiste editor voor het type object.

Een object wijzigen:

  • Rechtsklik op een object en selecteer Wijzig in het contextmenu.
  • Selecteer Wijzig > Wijzig.
  • Klik op het symbool [image] op de werkbalk, of op de werkbalk van het Eigenschappen venster.

    Afhankelijk van of u al dan niet een object hebt geselecteerd, verschijnt ofwel het opdrachtvenster Wijzigen (waarin u wordt gevraagd een object te selecteren), of de juiste editor voor het geselecteerde object.

Aanverwante onderwerpen

Een alignment wijzigen

Horizontale segmenten van een lijn-string wijzigen

Een oppervlak wijzigen door delen toe te voegen en te verwijderen


Een object verwijderen

U kunt objecten die u niet meer nodig hebt uit de project database verwijderen.

Data selecteren en vervolgens verwijderen:

  1. Selecteer de data die u wilt verwijderen in een grafische weergve, spreadsheet, of de Project verkenner.

    Het aantal geselecteerde objecten wordt op de statusbalk weergegeven.

  2. Ga op één van de volgende manieren te werk:
    • Selecteer Wijzig > Wissen.
    • Druk op [Ctrl] + [D].
    • Rechtsklik en selecteer Wissen in het contextmenu.

    De geselecteerde objecten worden uit de grafische weergaven, spreadsheets en de Project verkenner verwijderd. Het opdrachtvenster Wissen verschijnt niet.

De opdracht Wissen starten en vervolgens de data selecteren:

  1. Selecteer Wijzig > Wissen. Het opdrachtvenster Wissen verschijnt.
  2. Selecteer de data op één van de volgende manieren:
    • Klik op Opties en selecteer een optie in het menu.
    • Selecteer objecten in een grafische weergave, spreadsheet, of de Project verkenner.

    Het aantal geselecteerde objecten wordt op de statusbalk weergegeven.

  3. Klik op OK. De geselecteerde objecten worden verwijderd uit grafische weergaven, spreadsheets en de Project verkenner.

Gewiste data terugzetten:

  • Selecteer Wijzig > Wissen ongedaan maken direct na gebruik van de opdracht Wissen.

Aanverwante onderwerpen

Een weergave filteren

Opdrachten ongedaan maken of opnieuw uitvoeren

Selectiemethoden en opties


Opdrachten ongedaan maken of opnieuw uitvoeren

Elke opdracht die effect heeft op de project database, zoals het aanmaken van een object, kan opnieuw worden uitgevoerd of ongedaan worden gemaakt. Opdrachten die geen gevolgen voor de database hebben, zoals het openen van een bestand, kunnen niet opnieuw worden uitgevoerd of ongedaan worden gemaakt.

Een opdracht ongedaan maken:

Gebruik de opdracht Ongedaan maken om de toestand van vóór de laatste actie te herstellen.

  • Selecteer de opdracht Wijzig > Ongedaan maken.
  • Druk op [Ctrl] + Z.
  • Klik op de knop [image] op de werkbalk.

U kunt meerdere acties achtereenvolgens ongedaan maken. De laatst uitgevoerde actie wordt het eerst ongedaan gemaakt. Nadat u het project of de software afgesloten hebt, kunt u geen acties meer ongedaan maken.

Een opdracht opnieuw uitvoeren:

Gebruik de opdracht Opnieuw om de opdracht Ongedaan maken terug te draaien.

  • Selecteer de opdracht Wijzig > Opnieuw.
  • Klik op de knop [image] op de werkbalk.

Nadat u het project of de software afgesloten hebt, kunt u geen acties meer opnieuw uitvoeren.

NB: weergave-acties, zoals zoomen, pannen of roteren worden niet in de lijst van Ongedaan maken / Opnieuw weergegeven.


Objecten verplaatsen

Om de positie van uw data te veranderen, kunt u één of meer objecten naar een andere positie verplaatsen in 2D of 3D. U kunt afhankelijke objecten, zoals een oppervlak, ook bijwerken of verplaatsen wanneer u objecten verplaatst.

Objecten verplaatsen:

  1. Ga op een van de volgende manieren te werk:
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Selecteer Wijzig > Objecten verplaatsen.

    Het opdrachtvenster Objecten verplaatsen verschijnt.

  2. Vink de vakjes aan van de opties die u wilt gebruiken in de groep Instellingen.
    • Hoogte bijwerken - Vink dit vakje aan als u een object in 3D wilt verplaatsen, waarbij de hoogte ervan wordt veranderd met de verticale afstand opgegeven in het vak Delta hoogte. Als u een punt kiest met een hoogte voor het Naar punt, wordt het geselecteerde object ook verplaatst ten opzichte van die hoogte.
    • Slepen inschakelen - Vink deze optie aan als u het object wilt verplaatsen naar het Naar punt door de cursor te verplaatsen in de Plattegrond weergave.
    • Afhankelijke objecten bijwerken bij slepen - Vink deze optie aan als u objecten waarvan de positie afhankelijk is van het object dat wordt verplaatst ook wilt bijwerken of verplaatsen terwijl u het geselecteerde object versleept. Als het einde van een lijnstring bijvoorbeeld op een punt is gebaseerd, verandert de lijnstring als het punt wordt verplaatst. Als dit vakje niet aangevinkt is, worden de afhankelijke objecten pas verplaatst nadat het geselecteerde object is verplaatst.
  3. Klik in het vak Te verplaatsen leden en pak de objecten die u wilt verplaatsen in een grafische weergave of de Selectie verkenner. U kunt ook op Opties klikken en een selectiemethode in het contextmenu kiezen.
  4. Tab naar het vak Van.
  5. In de Plattegrond weergave pakt u een punt van waaraf u de objecten wilt verplaatsen, of u typt coördinaten in het vak Van.
  6. Pak een punt om de objecten naar te verplaatsen (op basis van het Van punt), of typ coördinaten in het vak Naar.
  7. Als het Naar punt een hoogte heeft, wordt de delta hoogte automatisch berekend en weergegeven in het vak Delta hoogte. Indien nodig wijzigt u de delta hoogte.
  8. Klik op Toepassen om de objecten te verplaatsen en door te gaan met het verplaatsen van objecten, of klik op Sluiten.

Aanverwante onderwerpen

Objecten roteren

Objecten schalen

Objecten verplaatsen, roteren en schalen

Objecten verplaatsen, roteren en schalen m.b.v. punten


Objecten roteren

Om uw data opnieuw te oriënteren, draait u één of meer objecten naar een nieuwe 2D hoek rond een rotatiepunt. U kunt afhankelijke objecten, zoals een oppervlak, ook bijwerken of roteren wanneer u objecten roteert.

Objecten roteren:

  1. Ga op een van de volgende manieren te werk:
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Selecteer Wijzig > Objecten roteren.

    Het opdrachtvenster Objecten roteren verschijnt.

  2. Vink de vakjes aan van de opties die u wilt gebruiken in de groep Instellingen.
    • Slepen inschakelen - Vink deze optie aan als u de objecten naar een nieuwe hoek wilt roteren door de cursor te verplaatsen in de Plattegrond weergave.
    • Afhankelijke objecten bijwerken tijdens slepen - Vink deze optie aan als u nog meer objecten wilt roteren (op basis van het Rotatiepunt), waarvan de positie afhankelijk is van het object dat wordt geroteerd. Als u bijvoorbeeld een bouwperceel roteert dat een oppervlak beïnvloedt, verandert dat oppervlak ook.
  3. Klik in het vak Te roteren leden en pak de objecten die u wilt roteren in een grafische weergave of de Selectie verkenner. U kunt ook op Opties klikken en een selectiemethode in het contextmenu kiezen.
  4. Tab naar het vak Rond.
  5. Pak een rotatiepunt in de weergave, of typ coördinaten in het vak Rond.
  6. Pak een rotatiehoek in de Plattegrond weergave, of typ een hoek in het vak Hoek.
  7. Klik op Toepassen om de objecten te roteren en door te gaan met het roteren van andere objecten, of klik op Sluiten.

Aanverwante onderwerpen

Objecten verplaatsen

Objecten schalen

Objecten verplaatsen, roteren en schalen

Objecten verplaatsen, roteren en schalen m.b.v. punten


Objecten schalen

Om de grootte van data te veranderen, kunt u een of meer objecten schalen naar nieuwe proportionele afmetingen op basis van een oorsprongpunt. Afhankelijke objecten, zoals oppervlakken, worden bijgewerkt wanneer u objecten schaalt.

Objecten schalen:

  1. Ga op een van de volgende manieren te werk:
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Selecteer Wijzig > Objecten schalen.

    Het opdrachtvenster Objecten schalen verschijnt.

  2. Vink de vakjes aan van de opties die u wilt gebruiken in de groep Instellingen.
    • Slepen inschakelen - Vink deze optie aan als u het object naar het Naar punt wilt verplaatsen door de cursor in de Plattegrond weergave te bewegen.
    • Afhankelijke objecten bijwerken bij slepen - Vink deze optie aan als u objecten waarvan de positie afhankelijk is van het object dat wordt verplaatst wilt bijwerken of verplaatsen terwijl u het object door middel van slepen verplaatst. Als het einde van een lijnstring bijvoorbeeld gebaseerd is op een punt, verandert de lijnstring terwijl het punt wordt verplaatst. Als dit vakje uitgeschakeld is, worden afhankelijke objecten pas verplaatst nadat het versleepte object is verplaatst.
  3. Klik in het vak Te schalen objecten.
  4. Selecteer de te schalen objecten in een grafische weergave of in de Selectie verkenner. U kunt ook op Opties klikken en een selectiemethode in het contextmenu kiezen.
  5. Tab naar het vak Van.
  6. In de Plattegrond weergave selecteert u een oorsprongpunt waar vanaf u de objecten wilt schalen, of typ coördinaten in het vak Van.
  7. Typ een horizontale schaal in het vak Schaal.
  8. Voor een 3D schaal typt u een verticale schaal in het vak Verticale schaal.
  9. Klik op Toepassen om de objecten te schalen en door te gaan met het schalen van objecten, of klik op Sluiten.

Aanverwante onderwerpen

Objecten verplaatsen

Objecten roteren

Objecten verplaatsen, roteren en schalen

Objecten m.b.v. punten verplaatsen, roteren en schalen


Objecten verplaatsen, roteren en schalen

U kunt een of meer objecten transformeren door die in één keer te verplaatsen, roteren en schalen. De drie transformaties vinden in deze volgorde plaats: verplaatsen, roteren, schalen. Afhankelijke objecten, zoals oppervlakken, worden bijgewerkt wanneer u objecten transformeert.

Objecten transformeren:

  1. Ga op een van de volgende manieren te werk:
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Selecteer Wijzig > Objecten verplaatsen, roteren en schalen.

    Het opdrachtvenster Objecten verplaatsen, roteren en schalen verschijnt.

  2. Vink de vakjes aan van de opties die u wilt gebruiken in de groep Instellingen.
    • 3D verplaatsen - Vink deze optie aan als u een object in 3D wilt verplaatsen, waarbij de hoogte ervan wordt veranderd met de verticale afstand, opgegeven in het vak Delta hoogte. Als u een punt met een hoogte kiest voor het Naar punt, wordt het geselecteerde object ten opzichte van die hoogte verplaatst. Als u dit vakje uitgeschakeld laat, worden de objecten in 2D verplaatst.
  3. Klik in het vak Te verplaatsen objecten.
  4. Selecteer de objecten die u wilt verplaatsen in een grafische weergave of de Selectie verkenner. U kunt ook op Opties klikken en een selectiemethode in het contextmenu kiezen.
  5. Tab naar het vak Van.
  6. In de Plattegrond weergave pakt u een punt waar vanaf u de objecten wilt verplaatsen, of typ coördinaten in het vak Van.
  7. Pak een punt waarheen u de objecten wilt verplaatsen (op basis van het Van punt), of typ coördinaten in het vak Naar. Het Naar punt wordt ook gebruikt als rotatiepunt als u een rotatiehoek ingeeft.
  8. Als het Naar punt een hoogte heeft, wordt de delta hoogte automatisch berekend en weergegeven in het vak Delta hoogte. Indien nodig kunt u de hoogte wijzigen.
  9. Selecteer een rotatiehoek in de Plattegrond weergave, of typ een hoek in het vak Rotatiehoek.
  10. Typ een factor waarmee u de grootte van de objecten wilt veranderen in het vak Horizontale schaal.
  11. Klik op Toepassen om de objecten te transformeren en het opdrachtvenster geopend te houden, of klik op Sluiten.

Aanverwante onderwerpen

Objecten verplaatsen

Objecten roteren

Objecten m.b.v. punten verplaatsen, roteren en schalen


Objecten m.b.v. punten verplaatsen, roteren en schalen

U kunt een of meer objecten transformeren door die in één keer te verplaatsen, roteren en schalen, door middel van translatie van de huidige posities van twee punten naar twee nieuwe posities. De drie transformaties vinden in deze volgorde plaats: verplaatsen, roteren, schalen. Afhankelijke objecten, zoals oppervlakken, worden bijgewerkt wanneer u objecten transformeert.

Objecten m.b.v. punten transformeren:

  1. Ga op een van de volgende manieren te werk:
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Selecteer Wijzig > Objecten m.b.v. punten verplaatsen, roteren en schalen.

    Het opdrachtvenster Objecten m.b.v. punten verplaatsen, roteren en schalen verschijnt.

  2. Vink de vakjes aan van de opties die u wilt gebruiken in de groep Instellingen.
    • 3D verplaatsen - Vink deze optie aan als u een object in 3D wilt verplaatsen, waarbij de hoogte ervan wordt veranderd met de verticale afstand, opgegeven in het vak Delta hoogte. Als u een punt met een hoogte kiest voor het Naar punt, wordt het geselecteerde object ook ten opzichte van die hoogte verplaatst. Als u dit vakje uitgeschakeld laat, worden de objecten in 2D verplaatst.
  3. Klik in het vak Te verplaatsen objecten.
  4. Selecteer de objecten die u wilt verplaatsen in een grafische weergave of de Selectie verkenner. U kunt ook op Opties klikken en een selectiemethode in het contextmenu kiezen.
  5. Tab naar het vak Punt 1 in de groep Van systeem.
  6. In de Plattegrond weergave pakt u twee punten waar vanaf u de objecten wilt verplaatsen, of typ coördinaten in de vakken Punt 1 en Punt 2.
  7. In de groep Naar systeem pakt u twee punten om de objecten naar te transformeren (op basis van het Van punt), of typ coördinaten in de vakken Punt 1 en Punt 2. Het Naar punt wordt ook gebruikt als rotatiepunt als u een rotatiehoek ingeeft.
  8. Als het Naar punt een hoogte heeft, wordt de delta hoogte automatisch berekend en weergegeven in het vak Delta hoogte. Indien nodig kunt u de hoogte wijzigen.
  9. De nieuwe hoek verschijnt in het vak Rotatiehoek en de nieuwe schaal in het vak Schaal. Desgewenst kunt u deze waarden wijzigen.
  10. Klik op OK om de objecten te transformeren.

Aanverwante onderwerpen

Objecten verplaatsen

Objecten roteren

Objecten verplaatsen, roteren en schalen


Een object kopiëren

U kunt één of meer duplicaten van objecten in 2D of 3D aanmaken en positioneren. U kunt objecten kopiëren in de Plattegrond weergave, Profiel weergave en Dwarsprofiel weergave.

Gekopieerde objecten zijn onafhankelijk van de originele objecten waar ze een kopie van zijn. Als een object dat wordt gekopieerd echter afhankelijk van een ander object is, is de kopie daar ook van afhankelijk. Wanneer u een object en het object waar het van afhankelijk is kopieert, behouden de nieuwe objecten de afhankelijkheid ten opzichte van elkaar, maar is er geen afhankelijkheid ten opzichte van de oorspronkelijke objecten.

NB: de meeste gegevens die op metingen betrekking hebben, zoals punten van grondslagkwaliteit of lokale / globale coördinaten (in breedtegraad en lengtegraad), kunnen niet worden gekopieerd.

Objecten kopiëren:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Wijzig > Objecten kopiëren.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Objecten kopiëren verschijnt.

  2. In het vak Te kopiëren objecten selecteert u de te kopiëren objecten in een grafische weergave of de Selectie verkenner. U kunt ook op Opties klikken en een selectiemethode in het contextmenu selecteren.
  3. Om de layer van de nieuwe objecten te wijzigen, vinkt u het vakje Opnieuw layeren aan en selecteert u een andere layer in de lijst. Anders krijgen de nieuwe objecten dezelfde layer of layers als de objecten waarvan ze zijn gekopieerd.
  4. Klik op Toepassen. Het opdrachtvenster Gekopieerde objecten verplaatsen verschijnt.
  5. Vink de vakjes aan van de opties die u wilt gebruiken in de groep Instellingen.
    • 3D verplaatsen - Vink deze optie aan als u de hoogten van de objecten wilt veranderen met de verticale afstand, opgegeven in het vak Delta hoogte. Als u een punt met een hoogte selecteert voor het Naar punt, wordt het geselecteerde object ook relatief t.o.v. die hoogte verplaatst.
    • Slepen inschakelen - Vink deze optie aan als u de objecten naar het Naar punt wilt verplaatsen terwijl u de cursor in de weergave verplaatst.
    • Afhankelijke objecten bijwerken bij slepen - Vink deze optie aan als u ook objecten waarvan de positie afhankelijk is van het object dat wordt verplaatst wilt bijwerken of verplaatsen terwijl u het versleept.
  6. In de weergave pakt u een punt waar vanaf u de kopieën wilt verplaatsen, of u typt coördinaten in het Van vak.
  7. Verplaats de cursor en pak een punt waarheen u de kopieën wilt verplaatsen (op basis van het Van punt), of typ coördinaten in het vak Naar.
  8. Als u een 3D verplaatsing uitvoert en het Naar punt een hoogte heeft, wordt de delta hoogte automatisch berekend en weergegeven in het Delta hoogte vak. Indien nodig wijzigt u de delta hoogte. Anders gaat u door naar stap 10.
  9. Klik op Sluiten om terug te gaan naar het opdrachtvenster Objecten kopiëren.
  10. Klik op Toepassen om nog een kopie van het geselecteerde object te maken en het opdrachtvenster geopend te laten, of klik op Sluiten.

Aanverwante onderwerpen

Een lijn offsetten

Objecten verplaatsen

Objecten roteren

Objecten verplaatsen, roteren en schalen

Objecten verplaatsen, roteren en schalen met punten


De hoogte van objecten wijzigen

U kunt een hoogte toewijzen aan, of de hoogte veranderen van een of meer 3D objecten. U kunt de hoogte van objecten op één absolute hoogte instellen, of een relatieve hoogteverandering opgeven, waarbij elk object eventuele veranderingen in zijn hoogte behoudt.

NB: de meeste gegevens die betrekking op inmeten hebben, zoals punten met grondslagkwaliteit of lokale / globale coördinaten (in breedtegraad en lengtegraad), kunnen niet worden verhoogd.

De hoogte van objecten wijzigen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Wijzig > Hoogte veranderen.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Hoogte veranderen verschijnt.

  2. Pak de objecten die u wilt verhogen in een grafische weergave, of klik op Opties en kies een selectie optie in het menu.
  3. In de groep Toepassen selecteert u wat u wilt toepassen:
    • een Relatieve hoogteverandering - Selecteer deze optie om elke bestaande hoogte van elk geselecteerd object te veranderen met de verticale afstand opgegeven in het vak Hoogte. Als een 3D polylijn segment eindpunten heeft op hoogten van bijvoorbeeld 5, 10 en 25 en u de polylijn mer een relatieve hoogte van 1 verhoogt, worden de eindpunten verhoogd naar 6, 11 en 26. In het algemeen moet deze optie worden gebruikt voor 3D objecten.
    • een Absolute hoogte - Selecteer deze optie om elke hoogte van elk geselecteerd object in te stellen op de hoogte opgegeven in het vak Hoogte. In het algemeen moet deze optie worden gebruikt voor objecten die maar één hoogte hebben, of als de hoogten van de nodes hetzelfde zijn.
  4. Typ de absolute hoogte of relatieve hoogteverandering in het Hoogte vak.
  5. Klik op Toepassen. Herhaal stap 2 t/m 5 om nog meer objecten te verhogen.

    Tip: om een object stapsgewijs te verhogen, selecteert u Relatieve hoogteverandering, typt u de stapwaarde in het vak Hoogte en klikt u herhaaldelijk op Toepassen om telkens met de stapwaarde te verhogen.

  6. Klik op Sluiten als u klaar bent.

Aanverwante onderwerpen

De hoogte van een lijn instellen


Een blok exploderen

Nadat u CAD data hebt geïmporteerd, kunt u blokken die objecten bevatten die u individueel wilt verplaatsen, wijzigen of verwijderen exploderen. Bij exploderen worden gegroepeerde objecten die meerdere individuele objecten (en soms ook nog geneste blokken) bevatten opgesplitst.

Een blok met behulp van opties exploderen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Wijzig > Blokken exploderen.
    • Rechtsklik en selecteer Blokken exploderen in het contextmenu.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Blokken exploderen verschijnt.

  2. Selecteer een blok object in de Project verkenner, Selectie verkenner of een grafische weergave, of klik op Opties en selecteer een optie in de lijst.
  3. Schakel het vakje Blokken verwijderen na exploderen uit als u het oorspronkelijke blok, alsmede de afzonderlijke objecten daarin, na het exploderen wilt behouden.

    NB: waarschijnlijk wilt u het oorspronkelijke blok niet behouden.

  4. Klik op Toepassen als u nog meer blokken wilt exploderen, of OK om het opdrachtvenster te sluiten.

Aanverwante onderwerpen

CAD (.dwg/.dxf) bestanden importeren

MicroStation (.dgn) bestanden importeren


Waarden berekenen en invoeren

Deze software beschikt over interactieve, grafische hulpmiddelen die u kunt gebruiken om waarden te berekenen en in te voeren.

Dat zijn onder andere:

  • COGO functies
  • Actieve snap modi
  • Snap opdrachten

Gebruik deze hulpmiddelen om hoeken, richtingen, coördinaten, afstanden, hoogten en offsets in uw project te berekenen en in te voeren. Nadat u inmeet-, kaart- of ontwerpdata hebt geïmporteerd, begint u op een bekend punt of een object en gebruikt u deze functies om andere punten en lijnen in uw project te creëren.

COGO en snap functies zijn krachtige hulpmiddelen, omdat zij u in staat stellen voor uiteenlopende opdrachten data op consequente wijze in te voeren.


Uitleg over COGO functies

COGO functies zijn de vakken in diverse opdrachten die u helpen bij het berekenen van hoeken, richtingen, coördinaten, afstanden, hoogten en offsets in uw project. Hiermee kunt u data op diverse manieren invoeren, zoals:

  • Waarden en punt ID's in het vak typen
  • Punten in grafische weergaven selecteren ('pakken')
  • In grafische weergaven rechtsklikken en extra snap en COGO functies in het contextmenu selecteren

Met de COGO functies beschikt u over deze flexibiliteit, zodat er vele manieren zijn om data binnen één bepaalde opdracht in te voeren, in plaats van met meerdere verschillende opdrachten te moeten werken.

Omdat de COGO functies in veel verschillende opdrachten worden gebruikt, kunt u de opgedane kennis op alle opdrachten toepassen waarin die worden gebruikt, als u eenmaal weet hoe u ze moet gebruiken.

COGO cursors

Afhankelijk van de functie waarmee u werkt, wordt de cursor in grafische weergaven op verschillende manieren weergegeven. De naam van de functie wordt ook op de statusbalk weergegeven en de tooltip in de statusregel vertelt u hoe u die functie moet gebruiken.

Cursor typen
i_cursor - free point | Selecteer (pak) een punt.
i_cursor - running snap | Selecteer een punt of toepasselijk object (boog, lijn, segment, punt).
 | Selecteer een toepasselijk object.
 | Er is geen ankerpunt gedefinieerd.
i_cursor - broken box | Er is geen ankerpunt gedefinieerd.
i_cursor - invalid selection | De "pak" functie is niet beschikbaar, of het object dat u probeert te pakken is ongeldig. Vaak kunt u in een lege ruimte in de Project verkenner of een opdrachtvenster klikken om de cursor in de grafische weergaven te vernieuwen.

Aanverwante onderwerpen

COGO expressies, eenheden en invoerformaten

De pakopening instellen

Snap modi en opdrachten


COGO expressies, eenheden en invoerformaten

Mathematische expressies

In veel COGO functies kunt u getallen invoeren. Als een COGO functie numerieke invoer ondersteunt, kunt u eenvoudige mathematische expressies gebruiken, door de operatoren zoals getoond daarin op te nemen. De waarde wordt berekend zodra u de functie verlaat.

Operator | Voorbeeld
Optellen | 10+10
Aftrekken | 10-2
Vermenigvuldigen | 10*8
Delen | 8/4
Machtsverheffing | 10^2
Eenvoudige expressies (bijv. voor afstand, richting, coördinaten functies) | 5*(6+8) 052>054 (voor afstand of richting tussen punten)
Exponentiële notatie (voor afstand en coördinaten functies) | 1.01E+6
Gescheiden formaten (voor afstand en coördinaten functies) | 1,000,000 = 1000000 1.000.000 = 1000000

Eenheden en data invoerformaten

De eenheden en formaten voor invoer en weergave van data vindt u en kunt u instellen in het Eenheden deel van het dialoogvenster Project instellingen.

De huidige afstand eenheid, die ook voor de rasterlijnen wordt gebruikt, wordt op de statusbalk getoond. Afstanden die u invoert zijn in deze eenheid. U kunt echter andere eenheden in COGO functies invoeren, door een teken voor het type eenheid in te voegen. Als uw project eenheden bijvoorbeeld zijn ingesteld op Internationale voet, kunt u 3m in een COGO functie ingeven om 3 meter in te voeren. De eenheid die u ingeeft, wordt naar de projecteenheid geconverteerd.

Ingeven van punt ID's

Als u een punt ID voor één waarde invoert, bijvoorbeeld een hoogte, typt u aanhalingstekens om het punt ID, om het te onderscheiden als de hoogte van het punt, niet zomaar een hoogtewaarde. Bijvoorbeeld: om de hoogte van punt 1001 te gebruiken, typt u "1001" in de functie. In coördinatenfuncties waarin u een paar coördinaten invoert, kunt u het punt ID zonder aanhalingstekens typen. De coördinaten van het punt worden dan gebruikt.

Aanverwante onderwerpen

Projecteenheden wijzigen

Eenheden instellen


De pakopening instellen

De pakopening is het kadertje dat aan bepaalde cursors verschijnt. Het toont het gebied waarin toepasselijke objecten kunnen worden gepakt (geselecteerd)..

De grootte van de pakopening instellen:

  1. Selecteer Extra > Opties. Het dialoogvenster Opties verschijnt.
  2. Klik op Opstarten en weergave.
  3. Geef een waarde op in het vak Pakopening.
  4. Klik op OK.

Aanverwante onderwerpen

Opties voor opstarten en weergave


Snap modi en opdrachten

Snaps gebruiken geometrische berekeningen waarmee u coördinaten en punten gemakkelijker en nauwkeuriger kunt invoeren en selecteren. Een snap kan ofwel een bestaande geometrie gebruiken, of waarden die u in de opdracht invoert. Er zijn twee soorten snap functies:

Snaps

Actieve snap modi

Deze modi lijken op de snap opdrachten, behalve dat ze (indien ingeschakeld) altijd actief zijn. De actieve snap modi bepalen de volgorde van prioriteit voor de punt snap modi. Deze kunnen tijdelijk worden opgeheven, door een specifieke snap opdracht te gebruiken.

NB: actieve snaps zijn alleen beschikbaar voor punt (coördinaten) snaps. Er zijn geen actieve snaps voor hoek, richting, afstand, offset, hoogte of station functies.

Snap opdrachten

Met behulp van deze opdrachten kunt u hoeken, richtingen, coördinaten, afstanden, hoogten en offsets invoeren om coördinaten in uw project te berekenen. U kunt ook toepasselijke objecten, zoals afbreeklijnen, alignementen, oppervlakken en punt ID's in snap opdrachten selecteren (of invoeren).

Aanverwante onderwerpen

COGO functies

Opties voor actieve snap modi

Actieve snap modi instellen

Gebruik van snap opdrachten


Actieve snap modi instellen

Actieve snaps zijn vaak gebruikte snaps die constant ingeschakeld ("actief") zijn, zodat u niet telkens een bepaalde snap opdracht hoeft te activeren wanneer u die nodig hebt. U kunt zelf instellen welke van de vijf actieve snap modi u actief wilt hebben.

NB: als er meerdere snap modi actief zijn en u een punt in een grafische weergave selecteert dat aan meerdere snaps voldoet, heeft de snap die het dichtst bij het midden van de pakopening is prioriteit.

Als een snap actief is, geeft de vorm van de cursor het type snap aan. Wanneer u bijvoorbeeld in een snap modus bent waarmee u een object kunt selecteren, verschijnt de cursor met een pakopening (kader). Als u in een vrije snap bent, verschijnt de cursor met kruisdraden. Zie COGO functies voor meer informatie.

Er is geen visuele feedback in grafische weergaven wanneer u naar een punt snapt, maar de coördinaten van het punt worden ingevoerd in de functie waarin u op dat moment werkt.

Actieve snap modi instellen:

  1. Ga op één van de volgende manieren te werk:
    • Klik op Snap op de statusbalk.
    • Selecteer Project > Snap modus.

    Het dialoogvenster Snap modus verschijnt.

  2. Vink de vakjes aan (of schakel die uit) naast de modi die u wilt inschakelen (of uitschakelen).

    NB: u moet ten minste één snap modus ingeschakeld hebben, anders kunt u in grafische weergaven niets pakken (selecteren).

  3. Klik op OK om het dialoogvenster te sluiten.

NB: snap opdrachten hebben prioriteit boven actieve snap modi.

Aanverwante onderwerpen

Opties voor actieve snap modi


Opties voor actieve snap modi

Gebruik deze opties om in te stellen welke vaak gebruikte snaps constant ingeschakeld zijn, zodat u niet telkens een bepaalde snap opdracht hoeft te activeren als u die nodig hebt. De opties vindt u in het dialoogvenster Snap modus.

Opties
Punt | Als een punt object zich binnen de pakopening bevindt, worden de coördinaten van dat punt gebruikt.
Eindpunt | Als het eindpunt van een lijn- of boogsegment zich binnen de pakopening bevindt, worden de coördinaten van het eindpunt gebruikt.
Invoegpunt | Als een deel van een tekst- of blokobject zich binnen de pakopening bevindt, wordt het invoegpunt van dat object gebruikt. Deze actieve snap modus is standaard uitgeschakeld.
Oppervlak top | Als een oppervlak top zich binnen de pakopening bevindt, worden de coördinaten van die top gebruikt.
Vrij | De coördinaten van het snijpunt van de kruisdraden worden gebruikt. Deze modus wordt gebruikt als aan geen van de andere modi voldaan wordt of er geen geselecteerd is. Als er geen andere modi actief zijn, is de modus Vrij standaard actief.

Aanverwante onderwerpen

Actieve snap modi instellen


Gebruik van snap opdrachten

Snap opdrachten gebruiken geometrische berekeningen, om u te helpen coördinaten eenvoudiger en nauwkeuriger in te voeren. Snaps kunnen een snap punt berekenen m.b.v. bestaande geometrie, of parameters gebruiken die u in een opdracht invoert. Snap opdrachten, in tegenstelling tot actieve snaps, zijn eenmalige snaps die u telkens wanneer u die nodig hebt activeert. Deze zijn alleen van toepassing op de huidige opdracht.

Er is geen visuele feedback in grafische weergaven wanneer u een punt berekent (erop 'snapt'), maar de coördinaten van het punt worden ingevoerd in de opdracht waarmee u op dat moment werkt.

Een snap opdracht gebruiken:

  1. Wanneer u in een COGO functie bent, plaatst u de cursor in een grafische weergave en rechtsklikt u. Er verschijnt een contextmenu met snap opdrachten, afhankelijk van de functie waarmee u werkt.
  2. Selecteer één van de snap opdrachten. Het opdrachtvenster van de snap verschijnt.
  3. Geef de parameters voor de snap op.
  4. Klik op OK om naar de originele COGO functie terug te gaan.

NB: snap opdrachten hebben prioriteit boven actieve snap modi.

Gestapelde opdrachten

Om een bepaalde waarde gemakkelijker te berekenen, kunt u meerder snap opdrachten "stapelen". Dit betekent dat u een snap opdracht vanuit een andere snap opdracht kunt gebruiken, totdat u meerdere snap opdrachten in het opdrachtvenster op elkaar hebt gestapeld. Om hiermee te oefenen, kunt u de les doorwerken.

Aanverwante onderwerpen

Actieve snap modi instellen

Snap modi en opdrachten


Een hoek invoeren

Gebruik de Hoek functie om een hoek in te voeren door een richting ten opzichte van de standaard richting op te geven. De standaard richting (en hoek van nul) is oost. Positieve hoeken worden tegen de klok in gemeten van 0 t/m <360 graden. "Hoek" verschijnt op de statusbalk als deze opdracht actief is.

Hoek functies worden in de volgende snap opdrachten gebruikt:

  • Richting + hoek snap

Bij Hoek functies zijn in het contextmenu de volgende snap opdrachten beschikbaar:

  • Afbuigingshoek snap
  • Drie punten snap

Een hoek opgeven:

  • Pak een ankerpunt in een grafische weergave. Met de cursor "elastiekt" u vanaf de standaard richting en pakt u een ander punt om de hoek op te geven.
  • Typ een waarde in het vak Hoek, in één van de standaard invoerformaten. Controleer het invoerformaat in de Project instellingen en stel het indien nodig in, door Project > Project instellingen > Eenheden > Hoek te selecteren.
  • Rechtsklik in een grafische weergave, selecteer een snap opdracht in het contextmenu en stel de benodigde parameters in.

Aanverwante onderwerpen

COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Afbuigingshoek snap

Gebruik deze opdracht om een hoek tussen twee richtingen te berekenen.

Afbuigingshoek snap kan in de volgende functies worden gebruikt:

  • Hoek

Een afbuigingshoek snap gebruiken:

  1. In een hoekfunctie rechtsklikt u in een grafische weergave en selecteert u Afbuigingshoek snap in het contextmenu. Het opdrachtvenster Afbuigingshoek snap verschijnt.
  2. Pak twee punten of een lijn in de weergave, of typ een waarde in het vak Richting 1.
  3. Pak nog twee punten of een andere lijn in de weergave, of typ een waarde in het vak Richting 2. De hoek tussen de richtingen wordt vastgelegd en in het opdrachtvenster verschijnt de vorige opdracht weer.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Drie punten snap

Gebruik deze opdracht om een hoek te berekenen, op basis van drie punten die u achtereenvolgens selecteert.

Drie punten snap kunt u oproepen vanuit de contextmenu's bij de volgende functies:

  • Hoek

Een drie punten snap gebruiken:

  1. Vanuit een hoekfunctie rechtsklikt u in een grafische weergave en selecteert u Drie punten snap in het contextmenu. Het opdrachtvenster Drie punten snap verschijnt.
  2. Selecteer een hoek type (Scherp of Stomp) in de lijst Opties.
  3. Pak een punt, of typ coördinaten of een punt ID in het vak Begin punt.
  4. Pak een tweede punt, of typ coördinaten of een punt ID in het vak Draaipunt.
  5. Pak een derde punt, of typ coördinaten of een punt ID in het vak Eind punt om de hoek op te geven.
  6. De hoek tussen de drie punten wordt vastgelegd en in het opdrachtvenster verschijnt de vorige opdracht weer.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Een richting invoeren

Gebruik de Richting functie om een azimut richting op te geven. De standaard richting (en hoek van nul) is noord. Positieve richtingen worden met de klok mee gemeten. "Richting" verschijnt op de statusbalk als deze opdracht actief is.

De Richting functie wordt in de volgende snap opdrachten gebruikt:

  • Richting richting snap
  • Richting afstand snap
  • Richting + hoek snap

Met de Richting functie zijn in het contextmenu de volgende snap opdrachten beschikbaar:

  • Richting + hoek snap
  • Punt naar punt richting snap

Een richting opgeven:

  • Pak een ankerpunt in een grafische weergave. Met de cursor "elastiekt" u vanaf de standaard richting en pakt u een ander punt om de richting te specificeren.
  • Pak een lijnsegment in een grafische weergave. De richting van het segment wordt gebruikt. Elk lijnsegment heeft twee richtingen, dus pakt u een punt op het lijnsegment het dichtst bij het uiteinde waarvan u de richting wilt gebruiken. Als u een boogsegment pakt, wordt de richting tangentiaal op het segment op dat punt berekend. Als u een tekstobject pakt, wordt de richting waarin het tekstobject zich bevindt gebruikt. Hierdoor kunt u de richting functie gebruiken om tekstobjecten met andere tekstobjecten uit te lijnen.
  • Typ een waarde in het vak Richting in één van de standaard invoerformaten. Controleer het invoerformaat in de Project instellingen en stel het indien nodig in, door Project > Project instellingen > Eenheden > Azimut te selecteren.
  • Gebruik een punt ID naar punt ID notatie (bijv. 1>2) in het vak Richting voor de richting tussen de twee punten.
  • Rechtsklik in een grafische weergave, selecteer een snap opdracht in het contextmenu en stel de benodigde parameters in.

Horizontale hoek modi

U kunt richtingen ook invoeren m.b.v. een voor- of achtervoegselcode voor de hoekmodus. Bijvoorbeeld: voor een hoek van 90 graden, 15 minuten en 2 seconden t.o.v. de noord azimut typt u: NA901502 of 901502NA.

De onderstaande codes worden ondersteund.

Code | Beschrijving
NA | Noord Azimuth
ZA | Zuid azimut
HR | Hoek rechts
HL | Hoek links
AR | Afbuiging rechts
AL | Afbuiging links
NO | Noordoost
ZO | Zuidoost
ZW | Zuidwest
NW | Noordwest

Aanverwante onderwerpen

COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Richting + hoek snap

Gebruik deze opdracht om een richting te berekenen, door een hoek bij een gegeven richting op te tellen.

Richting + hoek snap kan in de volgende functies worden gebruikt:

  • Richting

cg_snap bearing plus angle

Richting + hoek snap gebruiken:

  1. In een richting functie rechtsklikt u in een grafische weergave en selecteert u Richting + hoek snap in het contextmenu. Het opdrachtvenster Richting + hoek snap verschijnt.
  2. Pak twee punten in de weergave, of typ een waarde in het vak Richting.
  3. Pak nog twee punten, of typ een waarde in het vak Hoek. De richting wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Punt naar punt richting snap

Gebruik deze opdracht om de richting van een punt naar een ander punt te berekenen.

Punt naar punt richting snap kan in de volgende functies worden gebruikt:

  • Richting

Een punt naar punt richting snap gebruiken:

  1. In een richting functie rechtsklikt u in een grafische weergave en selecteert u Punt naar punt richting snap in het contextmenu. Het opdrachtvenster Punt naar punt richting snap verschijnt.
  2. Pak een punt in de weergave, of typ coördinaten of een punt ID in het vak Referentiepunt 1 .
  3. Pak een punt, of typ coördinaten of een punt ID in het vak Referentiepunt 2. De richting wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Coördinaten invoeren

Gebruik de Coördinaten functie om X, Y en Z, of breedtegraad, lengtegraad en hoogte coördinaten van een punt op te geven. Als in de coördinaten functie een Z of hoogte coördinaat wordt ingevoerd en er ook een hoogte functie voor hetzelfde punt is, wordt de waarde in de hoogte functie ingevoerd. "Coördinaten" verschijnt op de statusbalk als de opdracht actief is.

Coördinaten opgeven:

  • Pak een punt in een grafische weergave. Als er geen actieve snap modi ingeschakeld zijn, wordt er standaard geen Z coördinaat gespecificeerd. Als er actieve snaps ingeschakeld zijn, kan de cursor naar een positie snappen en de Z waarde daarvan gebruiken op basis van de snap modus.
  • Typ een punt ID in het coördinatenvak in één van de standaard invoerformaten. Als er meerdere punten met hetzelfde ID zijn, wordt het punt met de beste kwaliteit gebruikt. Controleer het invoerformaat in de Project instellingen en stel het indien nodig in, door Project > Project instellingen > Eenheden > Coördinaten te selecteren.

    NB: als u een punt ID voor één waarde, zoals een hoogte, invoert, typt u aanhalingstekens om het punt ID om het als de hoogte van het punt aan te duiden, niet als zomaar een hoogtewaarde. Om bijvoorbeeld de hoogte van punt 1001 te gebruiken, typt u:"1001" in de functie. In coördinaten functies waarin u een paar coördinaten invoert, kunt u het punt ID zonder aanhalingstekens typen. De coördinaten van dat punt worden gebruikt.

  • Typ twee of drie getallen, gescheiden door een spatie of komma, om een paar of trio coördinaten op te geven, in het formaat N, O, (Z). Het scheidingsteken kunt u in de Project instellingen definiëren. Normaal gesproken worden spaties of komma's gebruikt voor paren of trio's coördinaten.

    Voorbeelden: 27,42, (1)

    27 42 1

    27,42

    27 42

Op de plattegrond stellen deze normaliter N, O, (Z) voor. In de profielweergave duiden ze normaal gesproken station en hoogte aan. De functie gebruikt de volgorde van de X en Y waarden zoals gespecificeerd voor de huidige weergave.

Ofschoon u meestal grid coördinaten zult invoeren, kunt u ook breedtegraad en lengtegraad coördinaten in het formaat Breedtegraad, Lengtegraad, (Z) invoeren. Daarvoor moet er een coördinatensysteem voor het project gedefinieerd zijn. Gebruik geen spaties om de coördinaten te scheiden, omdat spaties worden gebruikt om de hoekcomponenten te scheiden.

Voorbeelden: N40°35’18.12345”, O120°23”12.32145”, 1000

N40 35 18.12345, O120 23 12.32145, 1000

N40 35 18.12345, O120 23 12.32145

Een relatieve coördinaat opgeven:

  • Typ een @ vóór een waarde om een relatieve afstand t.o.v. een vorig punt te specificeren (als de cursor een ankerpunt heeft). Het symbool @ moet voor elke relatieve coördinaat worden gebruikt, maar u kunt zowel relatieve als absolute coördinaten in dezelfde functie invoeren. Het scheidingsteken voor relatieve afstanden kan door de gebruiker worden ingesteld in de Project instellingen, maar normaal gesproken wordt @ gebruikt, zoals getoond.

    Voorbeelden: @27,@42

    @27 @42

In elke weergave met een verticale vergroting kunt u een helling voor de hoogte gebruiken wanneer u een punt relatief t.o.v. een vorig punt instelt. U kunt dit gebruiken in combinatie met een relatieve (@S) station waarde. Geldige invoerformaten voor helling zijn: (% of P) voor percentage helling en (: of R) voor verhouding helling, bijv. 2:1.

Voorbeelden: @500,2%

@500 2P

In elke weergave met een verticale vergroting kunt u een Maximum (M) diepte voor station en niveau (G) voor de hoogte gebruiken wanneer u een punt relatief ten opzichte van een ander punt instelt. De maximum diepte wordt dan de verandering in diepte (hoogte) t.o.v. het vorige punt. Geldige invoerformaten voor helling zijn: (% of P) voor percentage helling en (: of R) voor verhouding helling, bijv. 2:1. Dit type invoer wordt normaliter gebruikt voor het definiëren van sjablonen die voor wegen worden gebruikt.

Voorbeelden: 5,2%

5 2%

Aanverwante onderwerpen

COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Richting richting snap

Gebruik deze opdracht om het snijpunt te berekenen van twee richtingen, gedefinieerd door een eerste en een tweede punt. Met deze optie wordt geen hoogte (Z waarde) ingesteld. Deze snap is handig voor het berekenen van de coördinaten van een positie die niet kan worden bezet, bijv. het middelpunt van een boom.

Richting richting snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een richting richting snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Richting richting snap in het contextmenu. Het opdrachtvenster Richting richting snap verschijnt.
  2. Pak een punt in de weergave, of typ coördinaten of een punt ID in het vak Referentiepunt 1.
  3. Pak een tweede punt, of typ een waarde in het vak Richting 1.
  4. Pak een punt, of typ coördinaten of een punt ID in het vak Referentiepunt 2.
  5. Pak een tweede punt, of typ een waarde in het vak Richting 2 om de richting op te geven. De coördinaten worden berekend op het snijpunt van Richting 1 en Richting 2 en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Richting afstand snap

Gebruik deze opdracht om een punt te berekenen op basis van een beginpunt, een richting en een afstand. De nul (0) richting is noord en richtingen worden met de klok mee gemeten. Met deze optie wordt geen hoogte (Z waarde) ingesteld.

Richting afstand snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Richting afstand snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Richting afstand snap in het contextmenu. Het opdrachtvenster Richting afstand snap verschijnt.
  2. Pak een punt in de weergave, of typ coördinaten of een punt ID in het vak Referentiepunt.
  3. Pak een tweede punt, of typ een waarde in het vak Richting.
  4. Pak een derde punt, of typ een waarde in het vak Afstand. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Middelpunt boog snap

Gebruik deze snap opdracht om het middelpunt van een boog (of parabolisch curvesegment of spiraal curvesegment) te berekenen wanneer u de boog selecteert. De hoogte van de boog wordt als de Z waarde gebruikt.

Middelpunt boog snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een middelpunt boog snap gebruiken:

  1. Rechtsklik in een grafische weergave en selecteer Middelpunt boog snap in het contextmenu. Het opdrachtvenster Middelpunt boog snap verschijnt.
  2. In de weergave pakt u een boog. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Zwaartepunt snap

Gebruik deze opdracht om een punt te berekenen op basis van het gebied binnen een gesloten lijn. Als het geselecteerde lijnsegment een hoogte heeft, wordt de Z waarde van het segment gebruikt.

Zwaartepunt snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een zwaartepunt snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Zwaartepunt snap in het contextmenu. Het opdrachtvenster Zwaartepunt snap verschijnt.
  2. Pak een segment van een gesloten lijn in de weergave. De coördinaten van het middelpunt van het gebied worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Afstand afstand snap

Gebruik deze opdracht om een punt te berekenen op basis van radiale afstanden van twee referentiepunten, waarbij u één van de twee punten selecteert waar de resulterende bogen elkaar snijden.

Afstand afstand snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een afstand afstand snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Afstand afstand snap in het contextmenu. Het opdrachtvenster Afstand afstand verschijnt.
  2. Pak een punt in de weergave, of typ coördinaten of een punt ID in het vak Middelpunt 1.
  3. Pak een tweede punt, of typ een waarde in het vak Afstand 1.
  4. Pak een punt, of typ een waarde in het vak Middelpunt 2.
  5. Pak een tweede punt, of typ een waarde in het vak Afstand 2.
  6. Selecteer één van de snijpunten, door een zijde in de weergave te pakken, of door een optie in de lijst Zijde te selecteren. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Delta X Delta Y snap

Gebruik deze opdracht om een punt te berekenen op basis van de relatieve X en Y afstand van een referentiepunt. De hoogte van het oorsprongpunt wordt als Z waarde gebruikt.

DxDy snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een DxDy snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u DxDysnap in het contextmenu. Het opdrachtvenster DxDy snap verschijnt.
  2. Pak een punt in de weergave, of typ coördinaten of een punt ID in het vak Referentiepunt.
  3. Pak een tweede punt, of typ een afstand van het referentiepunt in het vak Oost afstand.
  4. Pak een derde punt, of typ een afstand van het referentiepunt in het vak Noord afstand. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Einde snap

Gebruik deze opdracht om het punt te berekenen aan het einde van een lijnsegment het dichtst bij waar u het lijnsegment pakt. De hoogte van het eindpunt wordt gebruikt.

Einde snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een einde snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Einde snap in het contextmenu. Het opdrachtvenster Einde snap verschijnt.
  2. Pak een lijnsegment dicht bij het einde waarop u wilt snappen. De coördinaten op het einde van de lijn worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Factor van lijn snap

Gebruik deze opdracht om een punt te berekenen op een gefactoriseerde afstand over een lijn. U kunt elke vermenigvuldigingsfactor groter dan nul invoeren (bijvoorbeeld: 0,5 = 50% van het einde van de lijn). Als de lijn een helling heeft, wordt de Z waarde geïnterpoleerd.

Factor van lijn snap kan in de volgende opdrachten worden gebruikt:

  • Coördinaten

Een factor van lijn snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Factor > Factor van lijn snap in het contextmenu. Het opdrachtvenster Factor van lijn snap verschijnt.
  2. Pak een lijn dicht bij het uiteinde van waar u de afstand wilt factoriseren. De lijn wordt vastgelegd in het vak Lijn.
  3. Typ een factor in het vak Vermenigvuldigingsfactor.
  4. Klik op OK. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Factor van segment snap

Gebruik deze opdracht om een punt te berekenen op een gefactoriseerde afstand over een lijnsegment. U kunt elke vermenigvuldigingsfactor groter dan nul invoeren (bijvoorbeeld: 0,5 = 50% van het einde van de lijn). Met nul (0) snapt u naar het uiteinde van de lijn het dichtst bij waar u pakt en met 1 naar het verste uiteinde van de lijn. Als de lijn een helling heeft, wordt de Z waarde geïnterpoleerd.

Factor van segment snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een factor van segment snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Factor > Factor van segment snap in het contextmenu. Het opdrachtvenster Factor van segment snap verschijnt.
  2. Pak een lijnsegment dicht bij het uiteinde van waar u de afstand wilt factoriseren. Het lijnsegment wordt vastgelegd in het vak Segment.
  3. Typ een factor in het vak Vermenigvuldigingsfactor.
  4. Klik op OK. De coördinaten worden berekend en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Vrije snap

Gebruik deze opdracht om de coördinaten te gebruiken van een punt dat u in een weergave gepakt hebt. Met deze optie wordt geen hoogte ingesteld.

Vrije snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een vrije snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Vrije snap in het contextmenu. Het opdrachtvenster Vrije snap verschijnt.
  2. Pak een punt, of typ coördinaten of een punt ID in het vak Vrij punt. De vorige opdracht verschijnt weer in het opdrachtvenster.

    NB: Vrije snap is één van de standaard actieve snap modi, dus tenzij u die hebt uitgeschakeld in het dialoogvenster Snap modus hoeft u Vrije snap niet expliciet in het contextmenu te selecteren om deze optie te gebruiken wanneer u meerdere actieve snap modi ingeschakeld hebt en u niet naar een punt, eindpunt enz. wilt snappen

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Snijpunt van lijnen snap

Gebruik deze opdracht om het snijpunt (of geprojecteerde snijpunt) van twee lijnen te berekenen. Als er meerdere mogelijke snijpunten zijn, wordt het snijpunt dat het dichtst bij is waar de lijnen zijn gepakt gebruikt. Met deze optie wordt geen hoogte ingesteld.

Snijpunt van lijnen snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een snijpunt van lijnen snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Snijpunt > Snijpunt van lijnen snap in het contextmenu. Het opdrachtvenster Snijpunt van lijnen snap verschijnt.
  2. Pak een lijn in de weergave. De lijn wordt vastgelegd in het vak Lijn 1.
  3. Pak nog een lijn. De lijn wordt vastgelegd in het vak Lijn 2. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Snijpunt van offset segmenten snap

Gebruik deze opdracht om het snijpunt van offsets van twee geselecteerde lijn- of boogsegmenten te berekenen. Vanaf het einde van het segment het dichtst bij waar het gepakt is, naar het andere einde kijkend, zijn positieve offsets naar rechts en negatieve offsets naar links van het segment.

Snijpunt van offset segmenten snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een snijpunt van offset segmenten snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Snijpunt > Snijpunt van offset segmenten snap in het contextmenu. Het opdrachtvenster Snijpunt van offset segmenten snap verschijnt.
  2. Pak een lijn- of boogsegment in de weergave. Het segment wordt vastgelegd in het vak Lijnsegment 1.
  3. Pak een punt dat offset van de lijn is, of typ een waarde in het vak Offset 1. Voor de offsets kunt u een negatieve of positieve offset afstand van de lijn ingeven.
  4. Pak een tweede lijn- of boogsegment. Het segment wordt vastgelegd in het vak Lijnsegment 2.
  5. Pak een punt dat offset van de tweede lijn is, of typ een waarde in het vak Offset 2. U kunt een negatieve of positieve offset afstand van de lijn ingeven. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Invoegpunt snap

Gebruik deze opdracht om de coördinaten van het invoegpunt van een object, zoals een CAD blok of tekst te specificeren. De hoogte van het invoegpunt wordt als Z-waarde gebruikt.

Invoegpunt snap kan in de volgende bedieningselementen worden gebruikt:

  • Coördinaten

Een invoegpunt snap gebruiken:

  1. In een coördinaten bedieningselement rechtsklikt u in een grafische weergave en selecteert u Invoegpunt snap in het contextmenu. Het opdrachtvenster Invoegpunt snap verschijnt.
  2. Pak het object dat een invoegpunt in de weergave bevat. De coördinaten van het invoegpunt van het object worden vastgelegd en in het opdrachtvenster verschijnt weer de vorige opdracht.

Aanverwante onderwerpen

Uitleg over COGO bedieningselementen

COGO expressies, eenheden en invoerformaten

Snapmodi en -opdrachten


Snijpunt van offset lijnen snap

Gebruik deze opdracht om het snijpunt van offsets van twee geselecteerde lijnen of bogen te berekenen. De offsets worden geprojecteerd vanaf de gehele lijnen of bogen, niet vanaf alleen lijn- of boogsegmenten. Vanaf het einde van de lijn het dichtst bij waar die gepakt is, naar het andere einde kijkend, zijn positieve offsets naar rechts en negatieve offsets naar links van de lijn.

U kunt ook het snijpunt van offsets van twee horizontale alignementen (HAL) berekenen.

Snijpunt van offset lijnen snap wordt in de volgende functies gebruikt:

  • Coördinaten

Een snijpunt van offset lijnen snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Snijpunt > Snijpunt van offset lijnen snap in het contextmenu. Het opdrachtvenster Snijpunt van offset lijnen snap verschijnt.
  2. Pak een lijn in de weergave. De lijn wordt vastgelegd in het vak Lijn 1.
  3. Pak een punt dat offset van de lijn is, of typ een waarde in het vak Offset 1. Voor de offsets kunt u een negatieve of positieve offset afstand van de lijn ingeven.
  4. Pak een tweede lijn. De lijn wordt vastgelegd in het vak Lijn 2.
  5. Pak een punt dat offset van de tweede lijn is, of typ een waarde in het vak Offset 2. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Snijpunt van segmenten snap

Gebruik deze opdracht om het geprojecteerde snijpunt van twee lijn- of boogsegmenten te berekenen. Als er meerdere mogelijke snijpunten zijn, wordt het snijpunt het dichtst bij waar de lijnen gepakt zijn gebruikt.

Snijpunt van segmenten snap kan in de volgende opdrachten worden gebruikt:

  • Coördinaten

Een snijpunt van segmenten snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Snijpunt > Snijpunt van segmenten snap in het contextmenu. Het opdrachtvenster Snijpunt van segmenten snap verschijnt.
  2. Pak een lijnsegment in de weergave. Het segment wordt vastgelegd in het vak Lijnsegment 1.
  3. Pak nog een lijnsegment in de weergave. Het segment wordt vastgelegd in het vak Lijnsegment 2. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Midden van punt naar punt snap

Gebruik deze opdracht om het middenpunt tussen twee punten te berekenen.

Midden van punt naar punt snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een midden van punt naar punt snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Midden van punt naar punt snap in het contextmenu. Het opdrachtvenster Midden van punt naar punt snap verschijnt.
  2. Pak een punt in de weergave, of typ coördinaten of een punt ID in het vak Van punt.
  3. Pak een punt, of typ coördinaten of een punt ID in het vak Naar punt. Met middenpunt tussen de twee geselecteerde punten wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Midden van segment snap

Gebruik deze opdracht om het middenpunt van een lijn- of boogsegment te berekenen. Als het lijnsegment een helling heeft, wordt de Z waarde uit het segment geïnterpoleerd.

Midden van segment snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een midden van segment snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Midden van segment snap in het contextmenu. Het opdrachtvenster Midden van segment snap verschijnt.
  2. Pak een lijnsegment in de weergave. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Dichtst bij lijn snap

Gebruik deze opdracht om het punt op een lijn binnen de pakopening te berekenen dat zich het dichtst bij het punt dat u pakt bevindt. Als het punt zich op een lijn met een helling bevindt, wordt de hoogte geïnterpoleerd.

Dichtst bij lijn snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een dichtst bij lijn snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Dichtst bij lijn snap in het contextmenu. Het opdrachtvenster Dichtst bij lijn snap verschijnt.
  2. Pak een lijn in de weergave. De coördinaten op de lijn die zich het dichtst bij de positie waar u pakt bevinden, worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Offset lijn snap

Gebruik deze snap opdracht om een punt te berekenen op basis van een offset van een station over de volle lengte van een lijn of boog. Station nul is het einde van de lijn het dichtst bij waar die gepakt is. Vanaf station nul, over de lijn kijkend, zijn positieve offsets naar rechts en negatieve offsets naar links van de lijn. Als de lijn een helling heeft, wordt de Z waarde geïnterpoleerd uit het gebruikte station.

NB: u kunt deze optie gebruiken om een bepaalde positie op een boog te selecteren, door de offset afstand nul te maken.

Offset lijn snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een offset lijn snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Offset > Offset lijn snap in het contextmenu. Het opdrachtvenster Offset lijn snap verschijnt.
  2. Pak een lijn in de weergave. De lijn wordt vastgelegd in het vak Lijn.
  3. Pak een punt, of typ een waarde in het vak Station.
  4. Pak een punt, of typ een waarde in het vak Offset. U kunt een negatieve of positieve offset afstand van de lijn invoeren. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Offset segment snap

Gebruik deze opdracht om een punt te berekenen op basis van een offset van een station langs een lijn- of boogsegment. Station nul is het einde van de lijn het dichtst bij waar die gepakt is. Vanaf station nul, over de lijn kijkend, zijn positieve offsets naar rechts en negatieve offsets naar links van het segment.

Offset segment snap kan in de volgende functies worden gebruikt:

Coördinaten

Een offset segment snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Offset > Offset segment snap in het contextmenu. Het opdrachtvenster Offset segment snap verschijnt.
  2. Pak een lijn- of boogsegment in de weergave. Het segment wordt vastgelegd in het vak Lijnsegment.
  3. Pak een punt, of typ een waarde in het vak Station. U kunt en negatieve of positieve offset afstand van het segment invoeren.
  4. Typ een waarde in het vak Offset. De coördinaten worden berekend en de vorige opdracht verschijnt weer in het opdrachtvenster.

    Tip: u kunt deze optie gebruiken om een bepaalde positie op een boog te selecteren, door de offset afstand nul (0) te maken.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Loodrecht op segment snap

Gebruik deze opdracht om een loodrecht snijpunt te berekenen van een punt naar een lijn- of boogsegment. Als het lijnsegment een hoogte heeft, wordt de Z waarde uit het segment geïnterpoleerd.

Loodrecht op segment snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een loodrecht op segment snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Loodrecht > Loodrecht op segment snap in het contextmenu. Het opdrachtvenster Loodrecht op segment snap verschijnt.
  2. Pak een lijnsegment in de weergave. Het segment wordt vastgelegd in het vak Lijnsegment.
  3. Pak een punt, of typ coördinaten in het vak Referentiepunt. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Loodrecht op lijn snap

Gebruik deze opdracht om een loodrecht snijpunt te berekenen van een punt naar een lijn of boog. De volle lengte van de lijn of boog wordt in de berekening gebruikt. U kunt ook een loodrecht snijpunt van een punt naar een horizontaal alignement (HAL) berekenen.

Loodrecht op lijn snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een loodrecht op lijn snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Loodrecht > Loodrecht op lijn snap in het contextmenu. Het opdrachtvenster Loodrecht op lijn snap verschijnt.
  2. Pak een lijn of HAL in de weergave. De lijn of HAL wordt vastgelegd in het vak Lijn.
  3. Pak een punt, of typ coördinaten in het vak Referentiepunt. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Snijpunt snap

Gebruik deze opdracht om het snijpunt (SP) van een geselecteerde boog, spiraal of parabool te berekenen. Met deze optie wordt geen hoogte ingesteld.

Snijpunt snap kan in de volgende opdrachten worden gebruikt:

  • Coördinaten

Een snijpunt snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Snijpunt snap in het contextmenu. Het opdrachtvenster Snijpunt snap verschijnt.
  2. Pak een spiraal, boog of parabool in de weergave. De coördinaten van het snijpunt worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Punt snap

Gebruik deze opdracht om de coördinaten van een punt ID te specificeren. De hoogte van het punt wordt als Z waarde gebruikt.

Punt snap kan in de volgende functies worden gebruikt:

  • Coördinaten

Een punt snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Punt snap in het contextmenu. Het opdrachtvenster Punt snap verschijnt.
  2. Pak een punt in de weergave, of typ een puntnaam in het vak Punt ID. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Tangent snap

Gebruik deze opdracht om een punt op een boog tangentiaal op een vorig punt te berekenen. Met deze optie wordt geen hoogte ingesteld.

Tangent snap kan in de volgende opdrachten worden gebruikt:

  • Coördinaten

Een tangent snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u Tangent snap in het contextmenu. Het opdrachtvenster Tangent snap verschijnt.
  2. Pak een punt, of typ coördinaten of een punt ID in het vak Referentiepunt.
  3. Pak een boog. De coördinaten van de boog tangentiaal op het referentiepunt worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


XY snap

Gebruik deze opdracht om een punt te berekenen op basis van de oost (Y-coördinaat) van het eerste punt dat u pakt en vervolgens de noord (X-coördinaat) van het tweede punt dat u pakt. Als het tweede punt een hoogte heeft, wordt die voor de Z waarde gebruikt.

XY snap kan in de volgende opdrachten worden gebruikt:

  • Coördinaten

Een XY snap gebruiken:

  1. In een coördinaten functie rechtsklikt u in een grafische weergave en selecteert u XY snap in het contextmenu. Het opdrachtvenster XY snap verschijnt.
  2. Pak een punt, of typ coördinaten of een punt ID in het vak Oost van punt.
  3. Pak een punt, of typ coördinaten of een punt ID in het vak Noord van punt. De coördinaten worden vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Een afstand invoeren

Gebruik de Afstand functie om een afstand te specificeren. Normaal gesproken is dit een horizontale afstand. Bij het berekenen van 3D punten kan de horizontale afstand ook een schuine afstand (SA) zijn en wordt u daar op gewezen. "Afstand" verschijnt op de statusbalk als deze functie actief is.

De Afstand functie wordt in de volgende opdrachten gebruikt:

  • Richting afstand snap
  • Afstand afstand snap
  • DxDy snap
  • Afstand + afstand snap
  • Factor van afstand snap

Bij de Afstand functie zijn in het contextmenu de volgende opdrachten beschikbaar:

  • Afstand + afstand snap
  • Factor van afstand snap
  • Punt naar punt snap
  • Straal van boog snap

Een afstand specificeren:

  • Pak een punt in een grafische weergave. Met de cursor "elastiekt" u om een ander punt te selecteren en de afstand te specificeren.
  • Pak een lijn of lijnsegment; de lengte van het segment wordt als afstand gebruikt.
  • Typ een waarde in het vak Afstand om de horizontale afstand of schuine afstand (SA) te specificeren in één van de standaard invoerformaten. Controleer het invoerformaat in de Project instellingen en stel het indien nodig in, door Project > Project instellingen > Eenheden > Afstand te selecteren.

    NB: wanneer u een afstand en helling vanaf een punt in de profielweergave specificeert, is de afstand altijd horizontaal.

  • Typ een punt ID naar punt ID (bijv. 1>2), om de afstand tussen die twee punten weer te geven.
  • Typ een afstand m.b.v. rekenkundige operatoren of een expressie om de afstand te berekenen. Geldige operatoren voor expressies zijn + - * / en ().
  • Rechtsklik in een grafische weergave, selecteer een snap opdracht in het contextmenu en stel de benodigde parameters in.

NB: bij opdrachten waarbij de richting niet bepaald is, gaat de cursor "elastieken" als een cirkel. Het middelpunt is het ankerpunt en de cirkel wordt door het tweede punt getrokken.

Aanverwante onderwerpen

COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Afstand + afstand snap (afstand)

Gebruik deze opdracht om een afstand te berekenen door twee afstanden bij elkaar op te tellen. De afstanden kunnen ook negatief zijn.

Afstand + afstand snap kan in de volgende functies worden gebruikt:

  • Afstand
  • Offset

Een afstand + afstand snap gebruiken:

  1. In een afstand of offset functie rechtsklikt u in een grafische weergave en selecteert u Afstand + afstand snap in het contextmenu. Het opdrachtvenster Afstand + afstand snap verschijnt.
  2. Pak twee punten of een lijnsegment, of typ een waarde in het vak Afstand 1.
  3. Pak nog twee punten of een lijnsegment, of typ een waarde in het vak Afstand 2. De afstand wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Factor van afstand snap (afstand)

Gebruik deze opdracht om een afstand te berekenen door een vermenigvuldigingsfactor op een afstand toe te passen.

Factor van afstand snap kan in de volgende functies worden gebruikt:

  • Afstand
  • Offset

cg_snap distance factor

Een factor van afstand snap gebruiken:

  1. In een afstand of offset functie rechtsklikt u in een grafische weergave en selecteert u Factor van afstand snap in het contextmenu. Het opdrachtvenster Factor van afstand snap verschijnt.
  2. Pak twee punten of een lijnsegment in de weergave, of typ een waarde in het vak Afstand.
  3. Typ een factorwaarde groter dan nul (>0) in het vak Vermenigvuldigingsfactor. Typ bijvoorbeeld 2 voor 200% van de afstand.
  4. Klik op OK. De afstand wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Punt tot punt snap (afstand)

Gebruik deze opdracht om de afstand tussen twee punten te berekenen.

Punt tot punt snap kan in de volgende functies worden gebruikt:

  • Richting
  • Afstand
  • Offset

Een punt tot punt snap gebruiken:

  1. In een afstand functie rechtsklikt u in een grafische weergave en selecteert u Punt tot punt snap in het contextmenu. Het opdrachtvenster Punt tot punt snap verschijnt.
  2. Pak een punt in de weergave, of typ coördinaten of een punt ID in het vak Van punt.
  3. Pak een punt, of typ coördinaten of een punt ID in het vak Naar punt. De afstand wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Straal van boog snap (afstand)

Gebruik deze opdracht om een afstand te berekenen op basis van de straal van een boog.

Straal van boog snap kan in de volgende functies worden gebruikt:

  • Afstand
  • Offset

Een straal van boog snap gebruiken:

  1. In een afstand of offset functie rechtsklikt u in een grafische weergave en selecteert u Straal van boog snap in het contextmenu. Het opdrachtvenster Straal van boog snap verschijnt.
  2. Pak een boog in de weergave. De straal van de boog wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Een hoogte invoeren

Gebruik de Hoogte functie om een hoogte te specificeren. U kunt naar elk gewenst 3D object snappen om de hoogte daarvan te gebruiken. "Hoogte" verschijnt op de statusbalk wanneer deze opdracht actief is.

Bij de Hoogte functie zijn in het contextmenu de volgende opdrachten beschikbaar:

  • Ongedefinieerde hoogte snap
  • Vanaf oppervlak snap

Een hoogte opgeven:

  • Pak een object in een grafische weergave om de hoogte daarvan te gebruiken. Als u een lijn pakt, wordt de hoogte over de helling van de lijn geïnterpoleerd, op basis van de positie die u pakt.
  • Typ een waarde of punt ID in het vak Hoogte.
  • Rechtsklik in een grafische weergave, selecteer een snap opdracht in het contextmenu en stel de benodigde parameters in.

Aanverwante onderwerpen

COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Ongedefinieerde hoogte snap

Gebruik deze opdracht om te bepalen dat de hoogte ongedefinieerd is, dat wil zeggen: als er geen hoogte nodig is.

Ongedefinieerde hoogte snap kan in de volgende functies worden gebruikt:

  • Hoogte

Een ongedefinieerde hoogte snap gebruiken:

  1. In een hoogte functie rechtsklikt u in een grafische weergave en selecteert u Ongedefinieerde hoogte in het contextmenu. In het vak Hoogte verschijnt een ? om aan te geven dat de hoogte als ongedefinieerd geldig is.
  2. Klik indien nodig op OK.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Van oppervlak snap

Gebruik deze opdracht om de hoogte van een punt op een 3D oppervlak te berekenen. De hoogte van de X,Y positie op het oppervlak wordt als Z waarde gebruikt.

Van oppervlak snap kan in de volgende functies worden gebruikt:

  • Hoogte

Een van oppervlak snap gebruiken:

  1. In een hoogte functie rechtsklikt u in een grafische weergave en selecteert u Van oppervlak snap in het contextmenu. Het opdrachtvenster Van oppervlak snap verschijnt.
  2. Pak een oppervlak in de weergave, of selecteer er een in de lijst Oppervlak.
  3. Pak een punt op het geselecteerde oppervlak, of typ coördinaten in het vak Punt. De hoogte op dat punt op het oppervlak wordt vastgelegd en indien nodig verschijnt de vorige opdracht weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Op punt snap

Gebruik deze opdracht om een hoogte op te geven door de hoogte van een aangewezen punt te gebruiken.

Op punt snap kan in het volgende vak worden gebruikt:

  • Hoogte

Een Op punt snap gebruiken:

  1. In een hoogtevak rechtsklikt u in een grafische weergave en selecteert u Op punt snap in het contextmenu. Het opdrachtvenster Op punt snap verschijnt.
  2. Pak een punt met naam in de weergave, of typ een punt ID in het vak Punt. De hoogte van het punt wordt vastgelegd en in het opdrachtvenster verschijnt de vorige opdracht weer.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Langs lijn snap

Gebruik deze opdracht om een hoogte op te geven met behulp van de hoogte van een positie langs een 3D lijn.

Langs lijn snap kan in het volgende vak worden gebruikt:

  • Hoogte

Een Langs lijn snap gebruiken:

  1. Vanuit een Hoogte vak rechtsklikt u in een grafische weergave en selecteert u Langs lijn snap in het contextmenu. Het opdrachtvenster Langs lijn snap verschijnt.
  2. Pak een 3D lijn in de weergave. Er verschijnt een "elastiek" lijn tussen de cursor en de lijn.
  3. Met de elastiek lijn pakt u een punt op de lijn, of u typt een afstand van het beginpunt van de lijn (in station formaat) in het vak Afstand langs/Station. De hoogte op die positie wordt vastgelegd en in het opdrachtvenster verschijnt indien nodig weer de vorige opdracht.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Een offset invoeren

Gebruik de Offset functie om een offset van een gegeven lijn op te geven. "Offset" verschijnt op de statusbalk als deze functie actief is.

De Offset functie wordt in de volgende opdrachten gebruikt:

  • Offset lijn snap
  • Offset segment snap

Bij de functie Offset zijn in het contextmenu de volgende opdrachten beschikbaar:

  • Afstand + afstand snap
  • Afstand snap
  • Factor van afstand snap
  • Punt ID snap
  • Punt tot punt snap
  • Straal van boog snap

Een offset specificeren:

  • Pak een punt in een grafische weergave om de coördinaten te definiëren waar de offset doorheen zal gaan. De functie gebruikt de loodrechte afstand van de lijn tot de opgegeven positie om de offset afstand te berekenen.
  • Typ een afstand in het vak Offset. Vanaf het uiteinde van de lijn het dichtst bij waar die gepakt is, naar het andere uiteinde kijkend, zijn positieve offsets naar rechts en negatieve offsets naar links van de lijn.
  • Rechtsklik in een grafische weergave, selecteer een snap opdracht in het contextmenu en stel de benodigde parameters in. De opdracht Op punt snap biedt de mogelijkheid elke punt snap modus te gebruiken, om de offset afstand van een bepaald punt naar de lijn te specificeren.

Aanverwante onderwerpen

COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Afstand + afstand snap (offset)

Gebruik deze opdracht om een offset te berekenen door twee afstanden bij elkaar op te tellen. De afstanden kunnen ook negatief zijn.

Afstand + afstand snap kan in de volgende functies worden gebruikt:

  • Afstand
  • Offset

Een afstand + afstand snap gebruiken:

  1. In een afstand of offset functie rechtsklikt u in een grafische weergave en selecteert u Afstand + afstand snap in het contextmenu. Het opdrachtvenster Afstand + afstand snap verschijnt.
  2. Pak twee punten of een lijnsegment, of typ een waarde in het vak Afstand 1.
  3. Pak nog twee punten of een lijnsegment, of typ een waarde in het vak Afstand 2. De totale afstand wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Afstand snap

Gebruik deze opdracht om een offset te berekenen op basis van de afstand tussen twee punten, of de lengte van een lijnsegment.

Afstand snap kan in de volgende functies worden gebruikt:

  • Offset

Een afstand snap gebruiken:

  1. In een offset functie rechtsklikt u in een grafische weergave en selecteert u Afstand snap in het contextmenu. Het opdrachtvenster Afstand snap verschijnt.
  2. Pak twee punten of een lijnsegment in de weergave, of typ een waarde in het vak Afstand. De afstand of lengte van het lijnsegment wordt vastgelegd.
  3. Klik op OK. De vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Factor van afstand snap (offset)

Gebruik deze opdracht om een offset te berekenen door een vermenigvuldigingsfactor op een afstand toe te passen.

Factor van afstand snap kan in de volgende functies worden gebruikt:

  • Afstand
  • Offset

cg_snap distance factor

Een factor van afstand snap gebruiken:

  1. In een afstand of offset functie rechtsklikt u in een grafische weergave en selecteert u Factor van afstand snap in het contextmenu. Het opdrachtvenster Factor van afstand snap verschijnt.
  2. Pak twee punten of een lijnsegment in de weergave, of typ een waarde in het vak Afstand.
  3. Typ een factorwaarde groter dan nul (>0) in het vak Vermenigvuldigingsfactor. Typ bijvoorbeeld 2 voor 200% van de afstand.
  4. Klik op OK. De offset afstand wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Offset op punt snap

Gebruik deze opdracht om een offset van een lijn te specificeren, door een punt op afstand van de lijn te selecteren.

Offset op punt snap wordt in de volgende functie gebruikt:

  • Offset

Een offset op punt snap gebruiken:

  1. In een offset functie rechtsklikt u in een grafische weergave en selecteert u Offset op punt snap in het contextmenu. Het opdrachtvenster Offset op punt verschijnt.
  2. Pak een punt in de weergave, of typ een punt ID of coördinaten in het vak Punt in één van de standaard invoerformaten. De vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Punt tot punt snap (offset)

Gebruik deze opdracht om een offset tussen twee punten te berekenen.

Punt tot punt snap kan in de volgende functie worden gebruikt:

  • Offset

Een punt tot punt snap gebruiken:

  1. In een offset functie rechtsklikt u in een grafische weergave en selecteert u Punt tot punt snap in het contextmenu. Het opdrachtvenster Punt tot punt snap verschijnt.
  2. Pak een punt in de weergave, of typ coördinaten of een punt ID in het vak Van punt.
  3. Pak een punt, of typ coördinaten in het vak Naar punt 2. De offset afstand wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Straal van boog snap (offset)

Gebruik deze opdracht om een offset te berekenen op basis van de straal van een boog.

Straal van boog snap kan in de volgende functies worden gebruikt:

  • Afstand
  • Offset

Een straal van boog snap gebruiken:

  1. In een offset functie rechtsklikt u in een grafische weergave en selecteert u Straal van boog snap in het contextmenu. Het opdrachtvenster Straal van boog snap verschijnt.
  2. Pak een boog in de weergave. De straal van de boog wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Een station invoeren

Gebruik de Station functie om een station op een geselecteerd alignement op te geven. het station wordt berekend van het opgegeven punt naar een loodrecht punt op het alignement. "Station" verschijnt op de statusbalk wanneer deze functie actief is.

De Station functie wordt in de volgende opdrachten gebruikt:

  • Offset lijn snap
  • Offset segment snap

Bij de Station functie zijn in het contextmenu de volgende opdrachten beschikbaar:

  • Station op punt snap
  • Station van lijn snap

Een station specificeren:

  • Pak in een grafische weergave een punt op een alignement.

    NB: als de station functie actief is, "elastiekt" de cursor vanaf een horizontaal alignement (HAL).

  • Typ een waarde in het vak Station in één van de standaard invoerformaten. Controleer het invoerformaat in de Project instellingen en stel die indien nodig in, door Project > Project instellingen > Eenheden > Station te selecteren.

    Als u een alignement en station vergelijkingen hebt gedefinieerd, kunt u het station en segment invoeren. Als het alignement door meer dan één weg wordt gebruikt, wordt alleen de eerst gevonden weg gebruikt. Een alignement met twee station vergelijkingen heeft drie segmenten: één voor de eerste vergelijking, één tussen de twee vergelijkingen en één na de tweede vergelijking. Om het station en segment te definiëren, voert u "(station):(segment)" in, bijvoorbeeld: 14000:3. Als er geen segment gespecificeerd is, wordt het eerste segment dat het opgegeven station bevat gebruikt. U kunt ook een absolute afstand over een alignement opgeven, ongeacht station vergelijkingen of beginstation, door nul (0) voor het segmentnummer in te voeren, bijvoorbeeld: 14000:0.

  • Rechtsklik in een grafische weergave, selecteer een snap opdracht in het contextmenu en stel de benodigde parameters in.

Aanverwante onderwerpen

COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Station op punt snap

Gebruik deze opdracht om een station op basis van een punt te berekenen. U moet het punt in een profielweergave selecteren.

Station op punt snap wordt in de volgende functie gebruikt:

  • Station

Een station op punt snap gebruiken:

  1. In een station functie rechtsklikt u in een grafische weergave en selecteert u Station op punt snap in het contextmenu. Het opdrachtvenster Station op punt snap verschijnt.
  2. Pak een punt in een profielweergave, of typ coördinaten of een punt ID in het vak Punt. De coördinaten of het punt ID wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Station van lijn snap

Gebruik deze opdracht om een stationwaarde te berekenen uit een punt dat loodrecht op een alignement of lijn staat.

Station van lijn snap wordt in de volgende functie gebruikt:

  • Station

Een station van lijn snap gebruiken:

  1. In een station functie rechtsklikt u in een grafische weergave en selecteert u Station van lijn snap in het contextmenu. Het opdrachtvenster Station van lijn snap verschijnt.
  2. Pak een lijn in een grafische weergave.
  3. Pak een punt op de lijn, of typ een waarde in het vak Station om het station op te geven. Het station wordt vastgelegd en de vorige opdracht verschijnt weer in het opdrachtvenster.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Station op kruisende lijn snap

Gebruik deze opdracht om een stationwaarde op een alignement of lijn te berekenen waar een andere lijn dat/die planimetrisch kruist.

Station op kruisende lijn snap wordt gebruikt in de volgende bedieningselementen:

  • Station

Een Station op kruisende lijn snap gebruiken:

  1. Vanuit een station bedieningselement rechtsklikt u in een grafische weergave en selecteert u Station op kruisende lijn snap in het contextmenu. Het opdrachtvenster Station op kruisende lijn snap verschijnt.
  2. Pak een lijn die het oorspronkelijk geselecteerde alignement of de lijn kruist in een grafische weergave. Het station op het snijpunt wordt vastgelegd en in het opdrachtvenster verschijnt weer de vorige opdracht.

Aanverwante onderwerpen

Uitleg over COGO functies

COGO expressies, eenheden en invoerformaten

Snap modi en opdrachten


Waarden tussen punten meten

Waarden tussen punten in uw project berekenen en in een rapport weergeven.

  • In de plattegrond weergave worden met deze opdracht richting en afstand gemeten.
  • In de profiel weergave worden delta station, helling en schuine afstand gemeten.
  • In de dwarsprofiel en oppervlak bijsnijden weergaven worden delta offset, helling en schuine afstand gemeten.

Waarden tussen twee punten meten:

  1. Ga op één van de volgende manieren te werk:
    • Klik op het symbool [image] op de werkbalk.
    • Selecteer Tools > Meten.

      Het opdrachtvenster Meten verschijnt.

  2. Selecteer het eerste punt in een grafische weergave, of typ een punt ID of coördinaat (in het formaat X,Y) in het vak Van.

    NB: u kunt ook rechtsklikken in de weergave om de COGO elementen en snaps te activeren wanneer u punten selecteert.

  3. Selecteer nog een punt of typ een punt ID of coördinaat in het vak Naar. De gemeten waarden verschijnen in de groep Resultaten.
  4. Om meer waarden te meten, gaat u door met Van en Naar punten selecteren.

    NB: tussen de metingen door kunt u naar een andere grafische weergave overschakelen.

  5. Klik op Sluiten.

Aanverwante onderwerpen

Opties voor meten

De inverse tussen punten berekenen

Een rapport aanpassen en genereren


Opties voor meten

Gebruik deze opties om richting, afstand, helling, schuine afstand, delta offset en delta station tussen twee punten te berekenen en in een rapport weer te geven, afhankelijk van welke grafische weergave u gebruikt. De opties zijn beschikbaar in het opdrachtvenster Meten.

Opties

Van/Naar

Selecteer punten in grafische weergaven, of typ punt ID's of coördinaten (in het formaat X,Y) in de vakken en klik op Meten, of druk op [Enter].

Resultaten

Toont de waarden tussen de geselecteerde punten:

Helling - In de dwarsprofiel weergave is de helling relatief t.o.v. de middellijn.
In de oppervlak bijsnijden weergave is de helling relatief t.o.v. het eerste punt van de lijn.

Offset - In de dwarsprofiel weergave is de offset relatief t.o.v. de middellijn.
In de oppervlak bijsnijden weergave is de offset relatief t.o.v. het eerste punt van de lijn.

Meten

Wanneer u Van en Naar punten ingeeft, werkt deze als de [Enter] toets en worden de Resultaten berekend.

Aanverwante onderwerpen

Waarden tussen punten meten


Hoeken meten

U kunt de hoek meten tussen drie geselecteerde posities en/of punten met naam (ID).

Een hoek meten:

  1. Selecteer Inmeten > Hoek meten. Het opdrachtvenster Hoek meten verschijnt.
  2. Controleer of het juiste type meting is geselecteerd in het vak Opties.
  3. Klik in het vak Beginpunt en selecteer het punt of de positie in de Plattegrond weergave. Het geselecteerde punt of de coördinaten verschijnen in het vak Beginpunt en de cursor gaat naar het vak Draaipunt.
  4. Selecteer het draaipunt of een positie in de Plattegrond weergave. Het geselecteerde punt of de coördinaten verschijnen in het vak Draaipunt en de cursor gaat naar het vak Eindpunt.
  5. Selecteer het eindpunt of een positie in de Plattegrond weergave. Het geselecteerde punt of de coördinaten verschijnen in het vak Eindpunt en de gemeten hoek wordt weergegeven in het vak Resultaat.

    U kunt nog andere punten of posities voor het eindpunt selecteren, om andere hoeken weer te geven in het vak Resultaat.

    NB: als alternatief voor het selecteren van punten en/of posities in de Plattegrond weergave kunt u ook direct punt ID's of coördinaten in de puntvakken typen.

    Klik op de knop Terugzetten boven aan het venster om alle metingen en resultaten te verwijderen.

    Klik op de knop Wissen onder het vak Resultaat om alle hoeken die in het vak Resultaat worden weergegeven te verwijderen.

Aanverwante onderwerpen

Opties voor hoeken meten


Opties voor hoeken meten

Gebruik deze opties om de hoek te meten tussen drie geselecteerde posities en/of punten met naam (ID). De opties zijn beschikbaar in het opdrachtvenster Hoek meten.

Opties

Beginpunt

Klik in het vak en selecteer het beginpunt in de Plattegrond weergave, of typ het punt ID of de coördinaten in het vak.

Draaipunt

Als u het beginpunt in de Plattegrond weergave hebt geselecteerd, gaat de cursor automatisch naar dit vak. Als u een punt ID of coördinaten in het vak Beginpunt hebt getypt, klikt u in dit vak.

Selecteer het draaipunt in de Plattegrond weergave, of typ het punt ID of de coördinaten in het vak.

Eindpunt

Als u het draaipunt in de Plattegrond weergave hebt geselecteerd, gaat de cursor automatisch naar dit vak. Als u een punt ID of coördinaten in het vak Draaipunt hebt getypt, klikt u in dit vak.

Selecteer het eindpunt in de Plattegrond weergave, of typ het punt ID of de coördinaten in het vak.

De gemeten hoek wordt weergegeven in het vak Resultaat.

U kunt nog andere punten of posities voor het eindpunt selecteren, om andere hoeken weer te geven in het vak Resultaat.

Opties

Selecteer de gewenste meetmethode.

Resultaat

Toont de gemeten hoek.

Aanverwante onderwerpen

Hoeken meten


Naslag: Reguliere expressies

Een reguliere expressie is een formule die bestaat uit tekens en operatoren die een bepaald patroon voorstellen. Deze formule wordt gebruikt om tekstreeksen te vinden die met dit patroon overeenkomen.

Een eenvoudig voorbeeld is zoeken op uw computer naar een lijst van alle bestanden die de extensie .txt hebben. Daarvoor gebruikt u de substitutieformule *.txt, waarbij * voor alle alfanumerieke tekens A-Z of 0-9 staat. Op dezelfde manier kunt u met reguliere expressies een formule opstellen die het tekstpatroon weergeeft waarnaar u zoekt.

Reguliere expressies kunnen eenvoudig of zeer complex zijn. U kunt bijvoorbeeld expressies schrijven om te zoeken naar:

  • een specifieke reeks tekens
  • een specifiek formaat, zoals (999)999-9999 om telefoonnummers te zoeken
  • speciale tekens, zoals spaties of tabs
  • herhaalde woorden (of een willekeurige tekenreeks)
  • één tekenreeks die altijd gevolgd wordt door een andere tekenreeks

Door operatoren in uw expressie te gebruiken, kunt u tekst vinden die een bepaald patroon heeft, of tekst die dat patroon juist NIET heeft.

Voorbeelden van reguliere expressies

Reguliere expressies kunnen in diverse opdrachten worden gebruikt. Er zijn voorbeelden voor die opdrachten beschikbaar, die u kunt kopiëren en plakken en vervolgens naar behoefte wijzigen.

  • Import formaat editor voorbeelden
  • Geavanceerd selecteren voorbeeld

Syntaxis en zelfstudie

De syntaxis voor het schrijven van reguliere expressies bestaat uit diverse subsets, o.a.:

  • Substituties - tekens en operatoren die in vervangingspatronen worden gebruikt
  • Tekenklassen - worden gebruikt om Unicode, spatietekens, niet-woordtekens e.d. te vinden
  • Opties voor reguliere expressies - om te wijzigen op welke manier een patroon wordt gevonden
  • Teken-escapes - worden gebruikt om aan te geven dat een speciaal teken moet worden gevonden
  • Tellers - worden gebruikt om het aantal te zoeken items te bepalen
  • Groepsconstructies - worden gebruikt om groepen en subgroepen van tekstreeksen te vinden

Uitgebreide informatie over de syntaxis vindt u op:

http://en.wikipedia.org/wiki/Regular_expression

Voor een korte zelfstudie over reguliere expressies gaat u naar:

http://www.codeproject.com/dotnet/RegexTutorial.asp

Te gebruiken sleutelwoorden voor geïmporteerde datavelden

Waarde die u opgeeft | Te gebruiken sleutelwoorden
easting | Easting
elevatie (hoogte) | Elevation
ellipsoïidale hoogte (lokaal of globaal) | EllipsoidalHeight
feature code | FieldCode
breedtegraad (lokaal of globaal) | Latitude
lengtegraad (local or global) | Longitude
northing | Northing
punt ID | PointId
X (ECEF) | XECEF
Y (ECEF) | YECEF
Z (ECEF) | ZECEF

Aanverwante onderwerpen

Opties voor definities

Opties voor beschrijving en zoektype

Opties voor algemene eigenschappen

Opties voor velden

Data in een aangepast formaat importeren


Werken met GNSS data

In dit hoofdstuk

Bezetting spreadsheet

Vector spreadsheet

Tijdbasis weergave

Hulpprogramma Planning

GNSS data controleren

Sessies en bezettingen controleren

Basislijnen verwerken

Gebeurtenisdata verwerken

Een aangepast Antenna.ini bestand gebruiken


Hulpprogramma Planning

Gebruik het hulpprogramma Planning om een GPS project te plannen op basis van informatie over goede en slechte satellietdekking.

Het hulpprogramma starten:

  • Selecteer Tools > Planning.

NB: de Planning software heeft zijn eigen Help systeem. Start het hulpprogramma en selecteer Help > Inhoud in het menu van Planning, of druk in het programma op [F1].


GNSS data controleren

In deze paragraaf

Statische en kinematische data verifiëren

Een Puntenlijst rapport genereren

Een Puntafleidingsrapport genereren

De inverse tussen punten berekenen

Inverse opties


Statische en kinematische data verifiëren

Na het importeren en inchecken van uw GNSS data moet u controleren of die voldoet aan de kwaliteitscriteria zoals ingesteld in de Project instellingen. Data die niet aan de criteria voldoet, wordt in weergaven van een vlag voorzien en in een lijst in het Vlaggen venster vermeld.

Data in de Project verkenner identificeren

Na het inchecken van data worden sessies door middel van specifieke symbolen aangeduid.

Data type | Symbolen
Statisch |
Kinematisch |

Puntafleidingen bekijken:

  1. Selecteer één of meer punten in het Vlaggen venster, de Project verkenner, of een dataweergave.
  2. Rechtsklik en selecteer Punt afleidingsrapport in het contextmenu. Het Punt afleidingsrapport toont gedetailleerde informatie over elk punt.

Een slecht punt uit uw project verwijderen:

  1. Selecteer één of meer punten in het Vlaggen venster, de Project verkenner, of een dataweergave.
  2. Rechtsklik en selecteer Wissen in het contextmenu.

Een samenvatting van geïmporteerde bestanden bekijken:

  • Selecteer Rapporten > Import samenvatting. Het Import samenvatting rapport verschijnt.

Aanverwante onderwerpen

Vlaggen venster

Project verkenner

Een puntafleidingsrapport genereren


Een Puntenlijst rapport genereren

Genereer een Puntenlijst om een eenvoudige samenvatting van de coördinaten van alle punten in uw project te bekijken.

Een Puntenlijst rapport genereren:

  • Selecteer Rapporten > Puntenlijst.

    De Puntenlijst verschijnt in uw standaard browser.

Het rapport aanpassen:

  • Selecteer Rapporten > Rapport opties. Selecteer Puntenlijst in het opdrachtvenster en klik op OK.
  • In de Instellingen groep onder in het opdrachtvenster kunt u het type coördinaten (grid, lokaal of globaal) specificeren en het type data dat u wilt weergeven. De data opties zijn o.a. kwaliteitscontrole informatie, zoals schaalfactoren en convergentiehoek.

Tip: klik op een punt ID in het rapport om het punt in grafische weergaven en de Project verkenner te selecteren.

Aanverwante onderwerpen

Een rapport aanpassen en genereren


Een Puntafleidingsrapport genereren

Genereer een Puntafleidingsrapport om details over de inmeetdata te bekijken die is gebruikt om de uiteindelijke coördinaten van punten in uw project te berekenen.

Een Puntafleidingsrapport genereren:

  • Selecteer Rapporten > Puntafleidingsrapport .
  • Selecteer Rapporten > Rapport opties. Selecteer Puntafleidingsrapport in het opdrachtvenster en klik op OK.

    Het Puntafleidingsrapport verschijnt in uw standaard browser.

Tip: klik op een punt ID of coördinaat in het rapport om het punt in grafische weergaven en de Project verkenner te selecteren.

Aanverwante onderwerpen

Een rapport aanpassen en genereren


De inverse tussen punten berekenen

U kunt inversewaarden tussen elke twee punten in uw project berekenen en in een rapport weergeven, zoals:

  • Grid afstand
  • Hoogteverandering
  • Geodetische azimut

De inverse tussen punten berekenen:

  1. Ga op één van de volgende manieren te werk:
    • Klik op het symbool [image] op de werkbalk.
    • Selecteer Inmeten > Inverse.

      Het opdrachtvenster Inverse verschijnt.

  2. Selecteer Opeenvolgend om waarden achtereenvolgens van punt tot punt te berekenen (alsof u een lijn van meerdere segmenten tekent), of Radiaal om waarden van één punt naar meerdere andere punten te berekenen (alsof u een waaier tekent).

    NB: u kunt wisselen tussen Opeenvolgend en Radiaal nadat u een puntenpaar hebt geselecteerd.

  3. Selecteer het eerste punt in een grafische weergave, of typ een punt ID in het vak Van.

    NB: u kunt ook rechtsklikken in de weergave om de COGO elementen en snaps te activeren wanneer u punten selecteert.

  4. Selecteer nog een punt, of typ een punt ID in het vak Naar. De punt ID's verschijnen in de groep Gerapporteerde punten en de inverse waarden verschijnen in de groep Details.

    NB: als Vrij in de lijst Gerapporteerde punten verschijnt, was er geen punt met een punt ID binnen de pak opening. Om te voorkomen dat er wordt geselecteerd (gepakt) waar geen punten zijn, klikt u op het symbool i_show snap options op de werkbalk van het opdrachtvenster Inverse. In het dialoogvenster Snap modus schakelt u Vrij uit en klikt u op OK.

  5. Om meer inversen te berekenen, gaat u door met Naar punten selecteren.
  6. Om de details van een inverse te bekijken, klikt u in de eerste kolom van de lijst Gerapporteerde punten.
  7. Om de inverse rapport opties te wijzigen, klikt u op het symbool [image] om het opdrachtvenster Rapport opties weer te geven. Wanneer u klaar bent, klikt u op OK om naar de opdracht Inverse terug te gaan.
  8. Om het rapport Inverse resultaten te genereren, klikt u op het symbool [image] boven aan de groep Gerapporteerde punten. Het rapport Inverse resultaten verschijnt in uw standaard browser.

    NB: als er geen coördinatensysteem is gedefinieerd, verschijnt het dialoogvenster Coördinatensysteem selecteren. Definieer een coördinatensysteem en genereer het rapport opnieuw.

  9. Klik op Sluiten.

Aanverwante onderwerpen

Een rapport aanpassen en genereren

Inverse opties

Waarden tussen punten meten


Inverse opties

Gebruik deze opties om de azimut, afstand en andere relaties tussen twee punten te berekenen en in een rapport weer te geven. Deze opties zijn beschikbaar in het opdrachtvenster Inverse.

Opties

i_show snap options

Klik hierop op de werkbalk van het opdrachtvenster Inverse om het dialoogvenster Snap modus weer te geven, waarin u actieve snap modi kunt in- of uitschakelen.

Inverse

Van/Naar

Selecteer punten in grafische weergaven, of typ punt ID's in de vakken en klik op Toepassen, of druk op [Enter].

NB: als Vrij in de lijst Gerapporteerde punten verschijnt, was er geen punt met een punt ID binnen de pak opening. Om te voorkomen dat er wordt geselecteerd (gepakt) waar geen punten zijn, klikt u op het symbool i_show snap options op de werkbalk van het opdrachtvenster Inverse. In het dialoogvenster Snap modus schakelt u Vrij uit en klikt u op OK.

Opeenvolgend – Data wordt op een lijn verzameld en u wilt afstanden rond de traverse verifiëren.

  • Klik bijvoorbeeld op:

    A naar B, B naar C, C naar D, D naar E en E naar A.

Radiaal – Data wordt in stralen verzameld en u wilt de afstand van het base station controleren.

  • Klik bijvoorbeeld op: A naar B, A naar C, A naar D en A naar E.

Gerapporteerde punten

Klik hierop om het rapport Inverse resultaten in uw standaard browser weer te geven.

Klik hierop om het opdrachtvenster Rapport opties weer te geven, waarin u kop- en voettekst en formaatinstellingen voor het Inverse rapport kunt specificeren.

Van punt ID/

Naar punt ID

Klik op de eerste kolom van een rij om details van de inverse van de punten weer te geven.

Details

Toont de azimuts, hoogteveranderingen en drie afstanden van de geselecteerde inverse:

  • Grid
  • Ellipsoïdaal
  • Land

Toepassen

Werkt als [Enter] toets wanneer u punten ingeeft en verplaatst de focus tussen Van, Naar en Gerapporteerde punten.

Aanverwante onderwerpen

De inverse tussen punten berekenen


Sessies en bezettingen controleren

In deze paragraaf

Sessies controleren

Opties in de tijdbasis weergave

Sessies bewerken

Sessie editor

Opties in de Sessie editor


Sessies controleren

Nadat u GPS data hebt geïmporteerd, wordt uw data in de tijdbasis weergave in een chronologische vorm weergegeven, waardoor u eenvoudig kunt visualiseren hoe de sessie- en bezettingstijden zich ten opzichte van elkaar verhouden, zodat u eenvoudiger op geldige sessies kunt controleren. Bovendien kunt u individuele sessies of bezettingen in de weergave selecteren en de eigenschappen daarvan wijzigen of basislijnen verwerken.

Sessies in de tijdbasis weergave controleren:

  1. Selecteer Beeld > Nieuwe tijdbasis weergave. De tijdbasis weergave verschijnt.
  2. Selecteer een bezetting in de chronologische weergave.
  3. Rechtsklik en zoom, of bekijk desgewenst de eigenschappen van de bezetting.
  4. Selecteer een sessie in de lijst Sessies.
  5. Rechtsklik en selecteer desgewenst een optie om te wijzigen.

Aanverwante onderwerpen

Sessie editor

Tijdbasis weergave

Opties in de tijdbasis weergave


Opties in de tijdbasis weergave

Gebruik deze opties om uw sessiedata te bekijken, controleren en wijzigen. U kunt de opties in het contextmenu selecteren door in de tijdbasis weergave op een sessie of bezetting te rechtsklikken.

Voor instructies voor het navigeren in de Tijdbasis weergave met behulp van menuopdrachten, werkbalkknoppen en de muis, zie Navigeren in 2D weergave

Opties (voor sessies)

Wissen

Selecteer deze optie om het paar bezettingen uit de Sessie lijst te verwijderen.

Sessie editor

Selecteer deze optie om de Sessie editor weer te geven, waarin u satellietdata kunt markeren die de basislijn processor moet negeren, of alle data van een individuele satelliet kunt uitschakelen.

Basislijnen verwerken

Selecteer deze optie om de opdracht Verwerk basislijnen te starten, om vectoren uit de ruwe sessiedata te produceren.

Alle geselecteerde sessies worden verwerkt. U kunt meerdere sessies selecteren door tijdens het selecteren [Ctrl] ingedrukt te houden.

Eigenschappen

Selecteer deze optie om het Eigenschappen venster weer te geven, waarin u de bezetting, antenne en positie eigenschappen die beide bezettingen in de sessie gemeenschappelijk hebben kunt wijzigen.

Opties (voor bezettingen)

Zoom bezetting

Selecteer deze optie om de tijdlijn op de uiteinden van de geselecteerde bezetting te schalen.

Zoom sessie

Selecteer deze optie om de tijdlijn op de uiteinden van de sessie te schalen (overlapping van de bezettingen).

Zoom tijd uiteinden

Selecteer deze optie om de tijdlijn op de uiteinden van alle sessies in het project te schalen.

NB: het huidige tijdformaat wordt op de statusbalk getoond. Klik hierop om naar het Eenheden deel van het dialoogvenster Project instellingen te gaan, waarin u het tijdformaat desgewenst kunt wijzigen.

Eigenschappen

Selecteer deze optie om het Eigenschappen venster te openen, waarin u de bezetting, antenne en positie eigenschappen van individuele bezettingen kunt wijzigen.

Aanverwante onderwerpen

Sessies controleren

Sessie editor

Tijdbasis weergave


Sessies bewerken

U kunt de kwaliteit van de ruwe satellietdata in uw sessies visueel analyseren en de Sessie editor gebruiken om:

  • Kleine gedeelten van GPS waarnemingen door te strepen, bijvoorbeeld delen die grote aantallen cycle slips bevatten. U kunt de doorstreeptijden ook fijn instellen.
  • Problematische data uitschakelen wanneer u proefondervindelijke testen uitvoert om de kwaliteit van de basislijn oplossing te verbeteren. Als het uitschakelen van een satelliet geen verbetering in de resultaten van de basislijn verwerking oplevert, schakelt u die weer in.

    NB: satellieten, GPS waarnemingen en geselecteerde gebieden van GPS waarnemingen kunnen uit- en ingeschakeld worden, maar sommige elementen zijn beveiligd en kunnen niet direct worden uitgeschakeld. Items zoals efemeris en station symbolen kunnen alleen worden uitgeschakeld als de items waarbij ze horen uitgeschakeld zijn.
    NB: bij uitschakelen van een satelliet worden ook alle GPS waarnemingen die bij die satelliet horen uitgeschakeld. Het is ook mogelijk individuele GPS waarnemingen en geselecteerde gebieden van een GPS waarneming uit te schakelen.

Sessies bewerken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer een sessie in de plattegrond weergave of de Project verkenner, rechtsklik en selecteer Sessie editor in het contextmenu.
    • Selecteer Beeld > Nieuwe tijdbasis weergave. In de tijdbasis weergave selecteert u een sessie in de lijst Sessies. Rechtsklik en selecteer Sessie editor in het contextmenu.

    De Sessie editor verschijnt.

Gedeelten van data doorstrepen:

  1. Controleer de bezettingen op leemten en bepaal welke delen van de satellietdata u wilt doorstrepen.
  2. Sleep een kader om elk slecht deel van een bezetting om die data door te strepen.
  3. Om de doorstreping aan te passen, klikt u erop. Gebruik de [Shift] of [Ctrl] toets om meerdere doorstrepingen te selecteren. In de vakken Geselecteerde time slot worden de begin en einde doorstreeptijden weergegeven.
  4. Wijzig de tijden desgewenst in de vakken Begintijd en Eindtijd. Klik op de knop Tijd wijzigingen toepassen om de gewijzigde begin- en eindtijden ineens toe te passen.
  5. Om doorgestreepte delen te wissen of terug te zetten rechtsklikt u op een satelliet in de lijst Satellieten en selecteert u Alle time slots verwijderen in het contextmenu. Gebruik de [Shift] of [Ctrl] toets om meerdere doorstrepingen te selecteren.

Een satelliet uitschakelen:

Let op: voordat u een satelliet uitschakelt, moet u controleren of de geometrie van de satelliet constellatie niet te lijden heeft onder het verwijderen van die satelliet.

  1. Controleer de bezettingen op leemten. Leemten in de L1 en L2 draaggolven kunnen wijzen op cycle slips van het satellietsignaal, ongeldige afstandafwijkingen en andere problemen met signaalverlies.
  2. Bepaal welke satellieten u helemaal wilt uitschakelen.
  3. Selecteer een satelliet in de lijst Satellieten, rechtsklik en selecteer Satelliet uitschakelen in het contextmenu. U kunt ook op de naam van de satelliet aan de rechterkant klikken. De datalijn wordt grijs weergegeven wanneer die uitgeschakeld is.
  4. Verwerk de basislijn opnieuw en vergelijk de verwerkingsresultaten met die van een eerdere verwerkingssessie.
  5. Na het vergelijken van de resultaten van de twee verwerkingssessies gaat u op één van de volgende manieren te werk:
    • Als de basislijn verbeterd is, slaat u de basislijn oplossing in uw project op.
    • Als de kwaliteit van de basislijn niet verbeterd is, schakelt u de satelliet weer in en verwerkt u de basislijnen opnieuw.
  6. Klik op OK.

Aanverwante onderwerpen

Sessies controleren

Sessie editor

Opties in de Sessie editor


Opties in de Sessie editor

Gebruik deze opties om de data van een individuele sessie te bekijken en te wijzigen. De opties kunt u kiezen door op een satelliet of bezetting te rechtsklikken in de Sessie editor en vervolgens in het contextmenu te selecteren.

Opties
Sessie uiteinden bekijken | Vink deze optie aan om de tijdlijn alleen op de uiteinden van de sessie te schalen (overlapping van de bezettingen).

Rechtsklik op een satelliet in de lijst Satellieten om het contextmenu op te roepen.

Opties
Alle time slots verwijderen | Selecteer deze optie om alle doorstrepingen uit de satellietdata te verwijderen.
Satelliet inschakelen | Selecteer deze optie om beide frequenties van de satellietdata opnieuw aan de sessie toe te voegen, zodat die bij de basislijn verwerking worden gebruikt.
Satelliet uitschakelen | Selecteer deze optie om beide frequenties van de satellietdata uit de sessie te verwijderen, zodat die niet bij de basislijn verwerking worden gebruikt.

Aanverwante onderwerpen

Sessies bewerken


Basislijnen verwerken

In deze paragraaf

Werkwijze voor het verwerken van basislijnen

Hoge nauwkeurigheid van de basislijn processor verzekeren

Uitleg over basislijn verwerking

Basislijnen in- en uitschakelen

Afhankelijke basislijnen uitschakelen vóór netwerkvereffening

Banen en vectoren

Continue data als individuele vectoren opslaan

Opties voor banen

Een basislijn verwerkingsstijl toepassen

Instellingen van de basislijn processor wijzigen

De volgorde van de basislijn verwerking veranderen

Basislijnen verwerken

Opties voor basislijn verwerking

Een Basislijn verwerkingsrapport genereren

Een GNSS sluitfouten rapport genereren

Een vectorlijst rapport genereren

Uitleg over basislijnen en vectoren (voor TGO gebruikers)


Werkwijze voor het verwerken van basislijnen

  1. Importeer of download uw ruwe GNSS inmeetdata.
  2. Controleer en bewerk de data in het dialoogvenster Ruwe data inchecken.
  3. Download indien nodig aanvullende referentiestation of precieze efemeris data van het Internet.
  4. Controleer de bezettingen in het Bezettingen spreadsheet en de basislijnen op de plattegrond.
  5. Gebruik de Tijdbasis weergave om te bekijken hoe de bezettingen en sessies zich ten opzichte van elkaar verhouden en schakel eventuele basislijnen die niet moeten worden verwerkt uit.
  6. Gedeelten met slechte data kunt u doorstrepen of satellieten in hun geheel uitschakelen in de Sessie editor.
  7. Controleer en wijzig indien nodig de instellingen voor de basislijn verwerking en sla een instellingen stijl in het dialoogvenster Project instellingen op.
  8. Verwerk alle of de geselecteerde basislijnen in uw project en wijzig indien nodig de verwerkingsvolgorde.
  9. Bekijk de details van de verwerking in het dialoogvenster Basislijn verwerking.
  10. Genereer een samenvatting en gedetailleerde Basislijn verwerkingsrapporten voor één of meer sessies.
  11. Gebruik de vector statistieken, tracking samenvattingen en residu plots in de verwerkingsrapporten om te bepalen waarom bepaalde basislijnen met een vlag zijn gemerkt of niet zijn verwerkt.
  12. Bekijk opnieuw de tijdbasis weergave, sessie editor en instellingen voor basislijn verwerking om slechte data uit te schakelen en de acceptatiecriteria aan te passen. NB: als u een basislijn uitschakelt die al verwerkt is, wordt de resulterende vector verwijderd.
  13. Verwerk de basislijnen opnieuw.
  14. Start de opdracht Sluitfouten en bekijk de Sluitfouten resultaten. Herhaal stap 4 t/m 15 indien nodig.
  15. Voer de procedure voor netwerk vereffening uit.

NB: voor richtlijnen voor het verzekeren van de hoogste nauwkeurigheid bij het verwerken van basislijnen voor een statische GNSS meting, zie Hoge nauwkeurigheid met de basislijn processor verzekeren.


Hoge nauwkeurigheid van de basislijn processor verzekeren

Als aan alle vereisten zoals vermeld in onderstaande tabel wordt voldaan bij het uitvoeren en verwerken van een statische GNSS meting, kan de basislijn processor in Trimble Business Center versie 2.40 of hoger de volgende nauwkeurigheid leveren:

  • 0,003 + 0,1 ppm (horizontaal)
  • 0,005 + 0,4 ppm (verticaal)

Eigenschap

Vereiste voor hoogste nauwkeurigheid

In het veld...

Bezettingstijd

10 minuten + 2 minuten per kilometer

Meetfrequentie

elke 10 seconden of vaker

Space vehicles (SV's)

minimaal 5

Position dilution of precision (PDOP)

<2 voor minimum PDOP

<15 voor maximum PDOP

Geomagnetische K-index

maximaal 3
(zie http://www.swpc.noaa.gov/alerts/k-index.html)

Omgeving

Zorg voor het volgende:

  • Minimum aantal cycle slips
  • Lage RF-storing
  • Lage multipath omgeving
  • Minimum aantal belemmeringen in de lucht
  • Vergelijkbare troposferische omstandigheden op beide stations

Ontvangers/antennes

Zorg voor het volgende:

  • Ontvangers/antennes met twee frequenties
  • Geodetische antennes
  • Nieuwste firmware geïnstalleerd
  • Uitrusting werkt naar behoren volgens aanbevelingen fabrikant
  • Precieze hoogtemetingen met stabiele statieven of bevestigingen

Op kantoor...

(Selecteer Project instellingen > Basislijn verwerking.)

Verwerking interval

Selecteer "Gebruik alle data".

Efemeris type

Selecteer "Precies".

Antenne model

Selecteer "US National Geodetic Survey Calibration", of het antenne model van de fabrikant van de uitrusting.

Aanverwante onderwerpen

Werkwijze voor het verwerken van basislijnen

Basislijnen verwerken

Instellingen van de basislijn processor wijzigen


Uitleg over basislijn verwerking

Nadat u uw ruwe GNSS data hebt geïmporteerd en ingecheckt, bent u klaar om de verwerking van basislijnen te starten, om de coördinaten met de hoogste kwaliteit voor elk punt in uw project te bepalen en te gebruiken. Voordat u de verwerking start, kunt u het antenne model en het te gebruiken type efemeris instellen in de Project instellingen. De basislijn processor:

  • controleert op overlappingen in bezettingstijden. Als een overlapping lang genoeg wordt bevonden, wordt de basislijn verwerkt en een vector gecreëerd. Overlappingen worden weergegeven in het Sessies deel van de Project verkenner.
  • bepaalt de verwerkingsvolgorde voor het genereren van het nauwkeurigste resultaat. U kunt de optimale volgorde desgewenst aanpassen.
  • berekent het gemiddelde van de coördinaten voor elke inviduele bezetting. Hoe langer de bezetting, des te nauwkeuriger de oplossing.
  • verwerkt de statische en kinematische bezettingen, inclusief "stoppen en meten" sessies en continue sessies.

    NB: kinematische segmenten kunnen niet m.b.v. andere kinematische data worden verwerkt.

Aanverwante onderwerpen

Ruwe GNSS data inchecken

Basislijnen verwerken

Werkwijze voor het verwerken van basislijnen


GNSS Basislijn databronnen

De basislijn processor gebruikt metingen van GNSS ontvangers om basislijnen te berekenen. Deze metingen kunnen in diverse bestandsformaten worden opgeslagen en als referentie worden gebruikt, zoals beschreven in Import dataformaten en Export dataformaten, alsmede in formaten van fabrikanten van andere ontvangers (RINEX).

Behalve GNSS metingen bevatten deze bronnen ook informatie die wordt gebruikt om te bepalen hoe GNSS metingen moeten worden verwerkt, bijvoorbeeld wanneer een ontvanger stilstaat op een punt, of wanneer die als rover wordt gebruikt. Dit maakt het mogelijk dat de basislijn processor de GNSS metingen zoals hieronder getoond in categorieën onderverdeelt:

  • Statisch / FastStatic
  • Roving en continue kinematische data
  • Stoppen-en-meten kinematische data

Methoden voor het verzamelen van basislijnen

Totale meettijd van de bezettingen

Statisch

Een lange, stilstaande bezetting op één punt

FastStatic

Kortere stilstaande bezettingen op meerdere punten waartussen geen data wordt verzameld

Kinematisch

Korte stoppen-en-meten bezettingen met roving of continue data daartussen

Trimble datacollector bestanden

Deze bestanden bevatten typisch informatie die d.m.v. conventioneel inmeten is verzameld. De Trimble datacollector bestanden kunnen worden gebruikt als referentie voor GNSS metingen, voor postprocessing als er geen radiocommunicatie mogelijk is. In dat geval wordt de puntinformatie in het datacollector bestand opgeslagen en worden ruwe GNSS metingen opgeslagen in een bijbehorend .dat bestand voor latere verwerking. De GNSS metingen waarnaar in het datacollector bestand wordt verwezen, worden door de basislijn processor gebruikt om basislijnen te berekenen die niet 'in real time' konden worden opgelost.

Ofschoon de GNSS metingen in afzonderlijke .dat bestanden worden opgeslagen, kunnen ze door de importprocedure wel automatisch worden geladen, dankzij de verwijzingen in het datacollector bestand zelf. Ze behoeven niet als aparte bestanden te worden geladen.

Datacollector bestanden kunnen metingen bevatten die tijdens meerdere inmeetsessies verzameld zijn, waarbij in de verschillende sessies ook nog verschillende meetmethoden kunnen zijn gebruikt.

Trimble ontvangers

Deze bestanden bevatten de metingen die zijn verkregen m.b.v. een Trimble ontvanger. De bestanden worden normaliter opgeslagen in de geheugenkaart van de ontvanger, of op een geheugenkaart in een Trimble datacollector. De bestanden worden daarna van het apparaat gedownload voor verwerking. De metingen die deze bestanden bevatten, worden door de processor gebruikt om basislijnen te berekenen met behulp van statische, FastStatic en kinematische technieken.

Ontvangers van andere fabrikanten

Deze bestanden bevatten metingen, verkregen m.b.v. een GNSS ontvanger. Ze hebben een vergelijkbare inhoud als .dat bestanden, maar worden in het Receiver INdependent EXchange (RINEX) formaat opgeslagen. Het RINEX formaat is een ASCII weergave van GNSS data die met ontvangers verzameld is. RINEX bestanden bevatten waarnemings-, navigatie- en meteorologische data.

RINEX bestanden worden typisch verkregen van basisstations, zoals het IGS Tracking Network, Continuously Operating Reference Stations (CORS) in de Verenigde Staten, of van software van andere fabrikanten. De processor gebruikt deze bestanden op dezelfde manier als .dat bestanden om vector basislijn oplossingen te verkrijgen.

Aanverwante onderwerpen

Methoden voor het verzamelen van GNSS data


Methoden voor het verzamelen van GNSS data

Statische/FastStatic GNSS data

Tussen de data verzameld tijdens een statische inmeetsessie en die van een FastStatic inmeetsessie bestaan de volgende verschillen.

Bij statische sessies wordt aangenomen dat de ontvanger:

  • stil blijft staan op één punt
  • data gedurende langere tijd verzamelt dan bij FastStatic (30 minuten tot meerdere uren)

Bij FastStatic sessies wordt aangenomen dat de ontvanger:

  • tijdens een sessie op meerdere punten data verzamelt
  • op elk punt stil staat om data te verzamelen
  • geen data verzamelt terwijl de ontvanger tussen de punten wordt verplaatst
  • gedurende een kortere tijd data verzamelt dat bij een statische sessie

Het belangrijkste verschil tussen statisch en FastStatic is de minimale tijd die de ontvanger nodig heeft om data vast te leggen (de bezettingstijd).

Statische bezettingstijden kunnen variëren van 30 minuten tot meerdere uren, voor toepassingen die de hoogste precisie en repeteernauwkeurigheid vereisen.

In het algemeen zijn voor langere basislijnen langere bezettingstijden nodig. Naarmate de bezettingstijden langer zijn, neemt de betrouwbaarheid van het berekende resultaat toe. De tijd die men op een standplaats moet blijven is afhankelijk van de satelliet constellatie. De bezettingstijd neemt af naarmate het aantal zichtbare satellieten toeneemt. Bezettingstijden zijn ook afhankelijk van de lengte van de basislijn die wordt waargenomen. In het algemeen vereisen langere basislijnen langere bezettingstijden, ongeacht de satelliet constellatie.

Statische en FastStatic meetmethoden leveren de hoogst mogelijke GNSS precisie. De beste resultaten worden meestal bereikt wanneer u van tevoren plant om statische en FastStatic data verzamelsessies gecombineerd met elkaar te gebruiken.

Kinematische tegenover statische\FastStatic data

Het verschil tussen een kinematische meetsessie en statische of FastStatic sessies is de mobiele of "roving" werking van de ontvanger terwijl data wordt verzameld. De ontvanger blijft in het algemeen niet op één plaats terwijl kinematische data wordt verzameld.

Een ander belangrijk verschil tussen de kinematische en de statische/FastStatic meetmethoden is de bezettingstijd. Bij kinematisch meten is de standplaats bezettingstijd aanzienlijk korter (na initialisatie). Deze kan variëren van enkele minuten tot seconden, afhankelijk van de toepassing. Hierdoor is zeer productief inmeten mogelijk; in een kort tijdsbestek kunnen veel datapunten worden verzameld.

Die hogere productiviteit heeft echter een nadeel: de bereikbare precisies zijn lager dan bij de statische/FastStatic methoden en door de kortere bezettingen kan meer multipath optreden vanwege de kleinere hoeveelheid data. Door de precisies van kinematisch inmeten blijft het gebruik ervan beperkt tot GNSS toepassingen die geen hoge precisie vereisen.

Voor kinematisch meten is een initialisatiestap nodig, om de onbekende integer ambiguïteit in het GNSS signaal op te lossen als de satelliet wordt vastgehouden (locked). Deze ambiguïteit moet worden opgelost, om bij de verwerking de hoge precisie resultaten te kunnen bereiken die voor inmeettoepassingen nodig zijn.

Na de initialisatie kunt u op inmeetpunten korte bezettingstijden aanhouden. Bij de verwerking wordt de initialisatie op de daaropvolgende oplossingen toegepast. Daarom hebt u na initialisatie alleen een bezettingstijd nodig die voldoende data oplevert om de nieuwe positie te verkrijgen.

Roving en continue kinematische data

Bij continu kinematisch inmeten kunt u de volgende bewerkingen uitvoeren:

  • Topografische objecten, zoals profielen, dwarsprofielen en contouren vastleggen
  • De route van zich verplaatsende voertuigen vastleggen, bijvoorbeeld vliegtuigen of schepen

Voor continu kinematisch meten gelden dezelfde beperkingen als voor "stoppen en meten" kinematisch meten. Bij continu kinematisch meten kan de basislijn processor de positie van de ontvanger echter niet alleen oplossen wanneer die stilstaat, maar ook voor elke GNSS waarneming die gedaan is terwijl de rover in beweging is. Topografische metingen kunnen bijvoorbeeld worden uitgevoerd door data continu in een projectgebied te loggen, vooropgesteld dat goed gelet wordt op de antenne hoogten.

NB: de basislijn processor wijst automatisch punt ID's toe aan alle continue punten.

Aanverwante onderwerpen

Bronnen van GNSS basislijndata


Basislijn initialisatie methoden

Initialisatie is het proces waarin een ontvanger in eerste instantie zijn positie bepaalt en almanac data opslaat.

Initialisatie op een bekend punt

Initialisatie op een bekend punt is de snelste en betrouwbaarste methode van initialiseren. Zowel de base als de rover ontvanger worden opgesteld op een bekend of eerder ingemeten punt en de rover blijft ten minste 30 seconden op dat punt stilstaan. De basislijn processor gebruikt de bekende coördinaten tijdens het initialiseren als aanvullende informatie.

Postprocessed "On-the-Fly" initialisatie

Voor een On-The-Fly (OTF) initialisatie moeten vijf satellieten worden vastgehouden. De base ontvanger wordt op een bekend punt opgesteld en verzamelt GNSS metingen. De rover verzamelt metingen gedurende dezelfde tijd, maar de rover behoeft niet gedurende een bepaalde tijd op een punt stil te staan. De basislijn processor kan deze data voor de initialisatie gebruiken, ook al was de rover gedurende de gehele tijd dat de data werd verzameld in beweging.

Statische initialisatie

Voor een statische initialisatie moet de base ontvanger een bekend referentiepunt bezetten, terwijl de rover een willekeurig ander punt bezet. De rover blijft op dat punt stilstaan gedurende de tijd die nodig is voor een normale FastStatic bezetting. De bezettingstijd varieert afhankelijk van het aantal satellieten dat beschikbaar is en het type ontvangers dat bij de meting wordt gebruikt. Gebruik de voor FastStatic aanbevolen bezettingstijden en uw eigen ervaring, op basis van de beschikbaarheid van satellieten en omstandigheden ter plaatse.

Initialisatie bij herbezetting

Een herbezetting initialisatie is vergelijkbaar met een initialisatie op een bekend punt, behalve dat het punt dat door de rover wordt bezet niet van te voren bekend is. In plaats daarvan bezet de rover een punt dat eerder in dezelfde kinematische veldsessie bezet is geweest. Er wordt aangenomen dat de basislijn processor de basislijn van de base naar de rover kan oplossen voor de eerdere bezetting van hetzelfde punt. Als deze aanname blijkt te kloppen, kan die eerdere basislijn oplossing later voor de initialisatie worden gebruikt. De rover moet op het eerder bezette punt ten minste 30 seconden stil blijven staan.

Initialisatie met bekende afstand (initialisatiebalk)

De initialisatie met bekende afstand wordt bij kinematisch inmeten gebruikt en moet in de veldsoftware worden geselecteerd. Raadpleeg de documentatie van uw veldsoftware voor meer informatie.

Aanverwante onderwerpen

Methoden voor het verzamelen van GNSS data

Bronnen van GNSS basislijndata


Basislijnen in- en uitschakelen

U kunt basislijnen in- of uitschakelen. UItgeschakelde basislijnen worden niet verwerkt.

Basislijnen uitschakelen:

  • Selecteer één of meer basislijnen in de Project verkenner, rechtsklik en selecteer Uitschakelen.
  • Selecteer één of meer basislijnen in een grafische weergave, rechtsklik en selecteer Uitschakelen.

    NB: als een basislijn verwerkt is en vervolgens wordt uitgeschakeld, wordt de resulterende vector verwijderd.

Basislijnen inschakelen:

  • Selecteer één of meer basislijnen in de Project verkenner, rechtsklik en selecteer Inschakelen.
  • Selecteer één of meer basislijnen in een grafische weergave, rechtsklik en selecteer Inschakelen.

Basislijnen op tijdsduur selecteren en uitschakelen:

  1. Deselecteer alle objecten door in een leeg gebied in een grafische weergave te klikken.
  2. Selecteer Selecteren > Geavanceerd selecteren. Het dialoogvenster Geavanceerd selecteren verschijnt.
  3. In de groep Deze selectie toepassen op bepaalt u of u uit de momenteel geselecteerde objecten selecteert, of uit alle data en of u de huidige selectie wilt vervangen of eraan wilt toevoegen.
  4. Selecteer Basislijnen in de lijst Data type.
  5. Klik op Data met de volgende eigenschap en selecteer Duur in de lijst.
  6. Typ de kortste duur die u wilt gebruiken voor de verwerking van basislijnen in het vak Deze waarde.

    NB: de duur moet het tijdformaat hebben dat door het besturingssysteem van uw computer wordt gebruikt, waarschijnlijk HH:MM:SS (uren:minuten:seconden).

  7. Klik op Toepassen om de resultaten te bekijken, of OK om de selectie te maken en het dialoogvenster Geavanceerd selecteren te sluiten.
  8. Druk op [F11] om het Eigenschappen venster weer te geven. In het vak Status selecteert u Uitgeschakeld.

Aanverwante onderwerpen

Opdracht Bereken project


Afhankelijke basislijnen uitschakelen vóór netwerkvereffening

De resultaten van een netwerkvereffening moeten gebaseerd zijn op een reeks onafhankelijke vectoren. Het aantal onafhankelijke basislijnen is gelijk aan n-1, waarbij n het aantal ontvangers is dat tegelijkertijd data vastlegt. Omdat het aantal mogelijke basislijnen (n(n-1))/2 is, moet de meetspecialist de afhankelijke basislijnen identificeren en één van de navolgende methoden gebruiken om die uit te schakelen.

Afhankelijke basislijnen uitschakelen vóór netwerkvereffening

  1. Download en importeer alle ontvangerdata.
  2. Open de tijdbasis weergave en klik op één sessie. Houd [Ctrl] ingedrukt en klik op alle basislijnen welke die sessie gebruiken.
  3. Open een plattegrond weergave om de gemarkeerde basislijnen van de sessie die u bekijkt weer te geven. Zo kunt u de basislijnen herkennen die u voor de netwerkvereffening moet gebruiken.

    Tip: gebruik de Weergavefilter manager om twee gebruikersfilters aan te maken, één om alleen de ingeschakelde basislijnen weer te geven en een andere om alleen de uitgeschakelde basislijnen weer te geven.

  4. Gebruik het contextmenu om de afhankelijke basislijnen uit te schakelen.
  5. Start Basislijnen verwerken met gebruikmaking van de onafhankelijke basislijnen (ingeschakeld).

Afhankelijke vectoren uitschakelen na netwerkvereffening

  1. Download en importeer alle ontvangerdata en nadat u de kwaliteit hebt gecontroleerd, verwerkt u de basislijnen.
  2. U kunt de tijdbasis weergave gebruiken om de basislijnen te identificeren die tijdens één sessie zijn gecreëerd, of het vector spreadsheet en de plattegrond om de vectoren te bekijken die bij één sessie horen.
  3. Bepaal welke vectoren de slechtste verwerkingsstatistieken (in het vector spreadsheet) hebben en wijzig de status van de minst wenselijke vectoren in uitgeschakeld. In een sessie met 3 ontvangers zal maar één vector afhankelijk zijn.
  4. Alle onafhankelijke vectoren die als 'ingeschakeld' of 'ingeschakeld als controle' zijn aangemerkt, worden in het sluitfouten rapport gebruikt. Alle 'ingeschakelde' vectoren worden proefondervindelijk in de netwerkvereffening gebruikt.

Tip: u kunt ofwel een afhankelijke vector (aangemaakt voor elke verwerkte basislijn) uitschakelen, of u schakelt de bijbehorende basislijn uit. Als u de basislijn uitschakelt, wordt de vector uit het project verwijderd.

NB: zoals het nu functioneert, worden basislijnen in de tijdbasis weergave geselecteerd. Bij de eerste werkwijze kan de gebruiker de status van basislijnen in de tijdbasis weergave wijzigen. Bij de tweede werkwijze kunnen de sessies in de tijdbasis weergave worden bekeken en de afhankelijke vectoren ofwel in de plattegrond weergave of in het vector spreadsheet worden geselecteerd.


Banen en vectoren

Een baan is een set vectoren, geproduceerd uit continue data, gecombineerd en opgeslagen als één object. Met behulp van banen in plaats van individuele vectoren kunt u data sneller selecteren en kan de software de data efficiënter weergeven. Dat is belangrijk als uw data honderden of duizenden vectoren bevat. Bovendien kunnen vectoren die tot een baan zijn gecombineerd als één object worden gemanipuleerd.

Banen worden standaard van individuele vectoren gemaakt. Het is echter mogelijk dat u banen als individuele vectoren wilt opslaan, bijvoorbeeld als u bepaalde vectoren maar niet de gehele set wilt verwijderen. U kunt het gebruik van banen uitschakelen in de Project instellingen.

NB: ofschoon het gebruik van banen een project instelling is, kan dit worden gewijzigd voordat een set data wordt verwerkt. Dezelfde set data kan echter niet tegelijkertijd als baan en als individuele vectoren worden verwerkt.

Data opgeslagen als individuele vectoren | Data opgeslagen als één baan

Banen in het Basislijn verwerkingsrapport

Als u individuele vectoren in plaats van een baan verwerkt, wordt alleen het totale aantal vectoren vermeld. De individuele verwerkte of niet-verwerkte vectoren die zich in de baan zouden bevinden worden niet vermeld. Gebeurtenissen worden altijd vermeld, ongeacht of u banen of individuele vectoren gebruikt.

Banen exporteren

Wanneer u een baan exporteert, wordt ook vector of gebeurtenis puntpositie data (ASCII punten) opgenomen.

Aanverwante onderwerpen

Continue data als individuele vectoren opslaan


Continue data als individuele vectoren opslaan

Sla individuele vectoren op in plaats van die tot een baan te combineren als u de mogelijkheid wilt behouden om die afzonderlijk te manipuleren.

Banen als individuele vectoren opslaan:

  1. Ga op één van de volgende manieren te werk:
    • Klik op Instellingen in het dialoogvenster GNSS basislijnen verwerken.
    • Selecteer Project > Project instellingen. Het dialoogvenster Project instellingen verschijnt.
  2. Klik op Basislijn verwerking in het linker deelvenster.
  3. Klik op Algemeen en zet Continue als baan opslaan op Nee.
  4. Klik op OK.

Aanverwante onderwerpen

Banen en vectoren

Opties voor banen


Opties voor banen

Met deze eigenschappen kunt u bepalen op welke manier banen worden weergegeven. De opties vindt u in het Eigenschappen venster wanneer u een baan geselecteerd hebt.

Opties
Spoor | Selecteer deze optie om de punten verbonden weer te geven zodat die een lijn vormen. Er worden geen vectoren getoond.
Punten | Selecteer deze optie om alleen punten in de baan weer te geven.
Vectoren | Selecteer deze optie om alle punten en hun vectoren weer te geven.

Aanverwante onderwerpen

Continue data als individuele vectoren opslaan

Banen en vectoren


Een basislijn verwerkingsstijl toepassen

Gebruik basislijn verwerkingsstijlen om verwerkingsinstellingen in sjablonen op te slaan. Daarna kunt u deze stijlen naar wens snel toepassen op projecten. Stijlen horen specifiek bij uw gebruikersnaam, dus kunt u die aan uw wensen aanpassen zonder die van andere gebruikers te wijzigen. Ofschoon verwerkingsstijlen bij de Project instellingen staan, zijn het echte toepassingsinstellingen; ze kunnen op elk geopend project worden toegepast.

Een basislijn verwerkingsstijl toepassen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen en klik op Basislijn verwerking in het linker deelvenster.
    • Klik op Instellingen in het dialoogvenster Basislijnen verwerken.

    Het deel Basislijn verwerking van het dialoogvenster Project instellingen verschijnt.

  2. Selecteer een stijl in de lijst Basislijn verwerkingsstijlen en klik op Laden.
  3. Klik op OK in het bevestigingsbericht.
  4. Om de stijl te wijzigen, klikt u op een optie:
    • Om een nieuwe stijl aan te maken op basis van de geladen stijl, wijzigt u de instellingen en klikt u nogmaals op Basislijn verwerking, klik op Nieuw en typ een naam en beschrijving in het dialoogvenster Nieuwe stijl.
    • Om een stijl te kopieren, behoudt u de instellingen van de geladen stijl, klikt u op Nieuw en typt u een naam in het dialoogvenster Nieuwe stijl.
    • Om een stijl te hernoemen, behoudt u de instellingen van de geladen stijl, klikt u op Nieuw en typt u een andere naam voor de stijl in het dialoogvenster Nieuwe stijl. Klik op OK. Selecteer vervolgens de oorspronkelijke stijl en klik op Wissen. Klik op Ja.
    • Om een stijl te wijzigen, wijzigt u de instellingen en klikt u op Opslaan. U wordt gevraagd het opslaan te bevestigen, omdat de bestaande stijl zal worden overschreven en Ongedaan maken niet beschikbaar is. Klik op Ja.
    • Om een stijl te verwijderen uit de lijst, klikt u op Wissen. U wordt gevraagd het wissen te bevestigen, omdat Ongedaan maken niet beschikbaar is. Klik op Ja.
    • Om de huidige instellingen te wijzigen in die welke in de stijl waren opgeslagen, klikt u op Laden. Er is geen “huidige stijl”. Bij laden van een stijl wordt simpelweg de huidige status van de projectinstellingen in het dialoogvenster gewijzigd.
  5. Klik op OK. De instellingen van de geladen stijl worden op het project toegepast.

Aanverwante onderwerpen

Instellingen van de basislijn processor

Instellingen van de basislijn processor wijzigen


Instellingen van de basislijn processor wijzigen

Gebruik de basislijn processor instellingen om te bepalen welke basislijnen worden verwerkt, hoe de verwerking wordt uitgevoerd, welke vectoren worden geaccepteerd en hoe die worden opgeslagen.

De basislijn processor instellingen wijzigen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Selecteer Inmeten > Basislijnen verwerken om het dialoogvenster Basislijnen verwerken weer te geven en klik op Instellingen.

    Het dialoogvenster Project instellingen verschijnt.

  2. Selecteer de map Basislijn verwerking in het linker deelvenster.
  3. Klik op elk deel en stel de opties naar wens in.
  4. Klik op OK.

Aanverwante onderwerpen

Een basislijn verwerkingsstijl toepassen

Instellingen van de basislijn processor


De volgorde van de basislijn verwerking veranderen

U kunt de volgorde van de verwerking van basislijnen veranderen als u niet de volgorde wilt gebruiken die door de software is bepaald.

Waarschuwing: deze software voert een zorgvuldige analyse van de coördinatenkwaliteit uit om de optimale verwerkingsvolgorde te bepalen. Wijzigen van de verwerkingsvolgorde wordt afgeraden.
NB: de volgorde waarin u data importeert, kan invloed hebben op de berekeningsresultaten.

De volgorde van de basislijn verwerking instellen:

  1. Als de basislijn verwerking automatisch is gestart, klikt u op Stop in het dialoogvenster Basislijnen verwerken.
  2. Klik op Volgorde.
  3. Selecteer een rij door in de kolom uiterst links te klikken.
  4. Klik op de navigatietoetsen Boven, Omhoog, Omlaag, of Onder om de positie van de geselecteerde rij in de verwerkingsvolgorde te veranderen. De basislijnen worden van boven aan de lijst naar onderen verwerkt.
  5. Klik op OK om de nieuwe volgorde op te slaan, of Annuleren om de optimale volgorde te herstellen. Het dialoogvenster Basislijnen verwerken verschijnt weer.

Aanverwante onderwerpen

Basislijnen verwerken


Basislijnen verwerken

Verwerk basislijnen om coördinaten van de hoogste kwaliteit voor elk punt in uw project te bepalen en te gebruiken. Met behulp van deze punten worden vectoren van basislijnen gemaakt. U kunt alle basislijnen in uw project ineens verwerken of een deel daarvan selecteren om te verwerken.

Afhankelijk van uw softwarelicentie kunt u L1 data of data van meerdere frequenties verwerken.

Basislijnen verwerken:

  1. Selecteer de basislijnen die u wilt verwerken in een grafische weergave, of in de Project verkenner. Om niet-verwerkte basislijnen te selecteren, kiest u Selecteren > Onverwerkte sessies selecteren. Om alle basislijnen in uw project te verwerken, selecteert u niets. Geselecteerde basislijnen worden in grafische weergaven en de Project verkenner gemarkeerd weergegeven.
  2. Ga op één van de volgende manieren te werk:
    • Klik op [image] op de werkbalk.
    • Selecteer Inmeten > Basislijnen verwerken.

    Het dialoogvenster Basislijnen verwerken verschijnt en de verwerking begint. Tijdens de verwerking worden de gegevens van elke basislijn in het dialoogvenster weergegeven.

    NB: de kolommen in de tabel kunnen in oplopende of aflopende volgorde worden gesorteerd, door op de kolomkop te klikken. U kunt de indeling van de tabel ook veranderen, door op kolomkoppen te klikken en die naar een andere positie te slepen. Wanneer de verwerking voltooid is, verschijnt de knop Opslaan.

  3. Om de verwerking op enig moment te stoppen, klik u op Stop. Om de verwerking te hervatten, klikt u op Verwerken. U kunt ook instellen dat de basislijn verwerking niet automatisch start in de Project instellingen.
  4. Om de optimale verwerkingsvolgorde te bekijken, klikt u op Volgorde. Om de volgorde te veranderen, zie De volgorde van de basislijn verwerking veranderen.
  5. Klik op Rapport om het Basislijn verwerkingsrapport te bekijken. Als de verwerkingsresultaten onbevredigend zijn, bewerkt u de sessies en verwerkt u de basislijnen opnieuw.
  6. Klik op Opslaan om het project te berekenen en de verwerkte vectoren weer te geven. De punten worden bijgewerkt met de nieuwe coördinatenwaarden. Wanneer u klaar bent met het verwerken van de basislijnen, kunt u doorgaan met sluitfouten en netwerkvereffening.

De verwerkte vectoren bekijken:

In grafische weergaven zijn niet-verwerkte basislijnen blauwgroen en verwerkte basislijnen/vectoren blauw. Vectoren worden in de Project verkenner onder de bijbehorende sessies weergegeven. U kunt ook Basislijnen of Verwerkte vectoren in het Weergavefilter selecteren om de resultaten duidelijker weer te geven.

Voor een gedetailleerde lijst van alle verwerkte en opgeslagen vectoren, gebruikt u het Vector spreadsheet. Dit is handig als u vectoren in een groep moet verwerken in plaats van allemaal tegelijk. Om een lijst van alle verwerkte vectoren in het project te bekijken, kunt u ook een Vectorlijst rapport genereren.

Eerder opgeslagen verwerkingsresultaten verwijderen:

  • Selecteer Inmeten > Resultaten verwerking wissen. De opgeslagen resultaten van de laatste groep verwerkte vectoren worden verwijderd en de vectoren worden uit grafische weergaven en de Project verkenner verwijderd.

Aanverwante onderwerpen

Instellingen van de basislijn verwerking

Verwerkingsresultaten wissen

Vector spreadsheet

Een sluitfouten rapport genereren

Uitleg over netwerkvereffening


Opties voor basislijn verwerking

Gebruik deze opties om basislijnen na de verwerking te controleren, of naar verwerkingsvolgorde, instellingen of rapport te gaan. De opties vindt u in het dialoogvenster Basislijn verwerking, waarin u op elke gewenste kolom kunt sorteren.

Opties

Opslaan

Na de verwerking schakelt u de resultaten die u niet wilt opslaan uit.

Als er één vector aangevinkt is, verschijnt het gedetailleerde rapport wanneer u op Rapport klikt.

Waarneming

Hier worden de ID's van de "van" en "naar" punten van de basislijn weergegeven.

Oplossing type

Fixed - Geeft aan dat de processor de integer ambiguïteit wel met voldoende betrouwbaarheid kon oplossen om één set integers in plaats van een andere te selecteren.

Float - Geeft aan dat de processor de integer ambiguïteit niet met voldoende betrouwbaarheid kon oplossen om één set integers in plaats van een andere te selecteren.

X/X - De getallen (Xen) geven de verwerkte epochs/totale epochs voor de geselecteerde banen aan (roving segmenten).

Horizontale precisie (95%)

Toont de horizontale precisie van de waarneming.

Verticale
precisie (95%)

Toont de verticale precisie van de waarneming.

Geeft aan dat de precisie buiten de Vlag acceptatiecriteria viel, zoals ingesteld in het deel Kwaliteit van de basislijn verwerkingsinstellingen.

Geeft aan dat de precisie buiten de Mislukt acceptatiecriteria viel.

RMS

Toont de kwaliteit van de oplossing als een meetkundig gemiddelde (Root Mean Square), alleen gebaseerd op de meetruis van de satelliet afstandwaarnemingen, onafhankelijk van de satellietgeometrie.

Lengte

Toont de afstand tussen de antenne fasecentra voor de verwerkte vector.

Verwerken/Stop/
Opslaan

Klik op Verwerken om de basislijn verwerking te starten of te hervatten.

Klik op Stop om de verwerking te stoppen.

Klik op Opslaan om het dialoogvenster te sluiten, het project te berekenen en de verwerkte vectoren weer te geven. De punten worden met de nieuwe coördinaatwaarden bijgewerkt.

Annuleren

Klik hierop om het dialoogvenster te sluiten en de resultaten te verwijderen.

Volgorde

Klik hierop om het dialoogvenster Verwerkingsvolgorde weer te geven, waarin u de optimale volgorde voor de verwerking kunt bekijken en indien nodig wijzigen.

Rapport

Klik hierop om het Basislijn verwerkingsrapport weer te geven, dat de verwerkingsresultaten toont.

Als er één vector geselecteerd is, verschijnt het gedetailleerde rapport wanneer u op Rapport klikt.

Instellingen

Klik hierop om het dialoogvenster Project instellingen weer te geven, waarin u de instellingen voor de basislijn verwerking kunt wijzigen.

Aanverwante onderwerpen

Basislijnen verwerken


Een Basislijn verwerkingsrapport genereren

Nadat u de basislijnen in uw project met succes hebt verwerkt, kunt u een Basislijn verwerkingsrapport genereren, om een complete samenvatting van het proces te bekijken, alsmede gedetailleerde informatie over elke verwerkte basislijn. Gebruik deze rapporten om te bepalen welke basislijnen uitgeschakeld of verder onderzocht moeten worden en welke instellingen mogelijk moeten worden aangepast voor het opnieuw verwerken.

Het Basislijn verwerkingsrapport is verkrijgbaar in twee uitvoeringen: HTML en RDLC. De inhoud van beide versies van het rapport is hetzelfde. De HTML versie wordt in uw standaard browser weergegeven. De RDLC uitvoering wordt op de tab Rapport weergave getoond. De RDLC versie biedt de mogelijkheid eenvoudig door het rapport te navigeren, de weergavegrootte te veranderen, naar tekst te zoeken en het naar een spreadsheet of PDF document te exporteren.

Het rapport aanpassen:

  1. Selecteer Rapporten > Rapport opties.
  2. In de lijst Rapporten selecteert u ofwel Basislijn verwerkingsrapport (HTML) of Basislijn verwerkingsrapport (RDLC).
  3. In het deel Instellingen selecteert u naar behoefte de gewenste eigenschappen.
  4. Wanneer u klaar bent, klikt u op de knop Toepassen of OK.

Het rapport genereren en opslaan:

  1. Om het rapport te genereren, gaat u op een van de volgende manieren te werk:
    • Om de RDLC versie van het rapport te bekijken, selecteert u Rapporten > Basislijn verwerkingsrapport (RDLC).
    • Om de HTML versie van het rapport te bekijken, selecteert u Rapporten > Rapport opties en dubbelklikt u op Basislijn verwerkingsrapport (HTML) in de lijst Rapporten.
    • Als u zojuist de basislijnen in uw project hebt verwerkt en het dialoogvenster Basislijnen verwerken nog geopend is, kunt u het Basislijn verwerkingsrapport bekijken voor elk van de waarnemingen in de lijst. Selecteer de gewenste rij in de lijst Verwerking resultaten en klik op de knop Rapport.
  2. Om het rapport op te slaan, gaat u op een van de volgende manieren te werk:
    • Om de RDLC versie van het rapport op te slaan, klikt u op het symbool Opslaan [image] op de RDLC werkbalk en selecteert u of u het wilt opslaan als Excel spreadsheet of als Acrobat PDF bestand.
    • Om de HTML versie van het rapport op te slaan, gebruikt u de functie Bestand > Opslaan als in de browser.

      NB: dit is de enige manier om een rapport opnieuw te bekijken zonder het opnieuw te moeten genereren.

Aanverwante onderwerpen

Instellingen voor basislijnen verwerken

Een rapport aanpassen en genereren

Basislijnen verwerken


Een GNSS sluitfouten rapport genereren

Nadat alle basislijnen in uw project zijn verwerkt en opgeslagen, geeft u de opdracht GNSS Sluitfouten om een GNSS Sluitfouten resultaten rapport te genereren, om eventuele slechte vectoren op te sporen. Om te verzekeren dat de sluitfouten resultaten bruikbaar zijn, moet u uw netwerk zo structureren dat de basislijnen kleine gesloten figuren creëren. Als alle basislijnen in een lus van dezelfde sessie zijn, kunnen eventuele fouten in de standplaats opstelling die alle basislijnen in die sessie vertonen niet worden gedetecteerd.

De instellingen die worden gebruikt voor het berekenen van sluitfouten worden ingesteld in de Rapport opties.

Een sluitfouten rapport genereren:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Inmeten > GNSS Sluitfouten.
    • Klik op [image] op de werkbalk Inmeten.

    Het rapport GNSS Sluitfouten resultaten verschijnt in uw standaard browser.

    Let op: zorg ervoor dat er geen objecten geselecteerd zijn als u sluitfouten start, anders kunt u onjuiste resultaten verkrijgen.

  2. Bekijk de sluitfouten om te bepalen of er slechte vectoren zijn. Slechte lijnen kunnen worden uitgeschakeld, om de kwaliteit van uw project te verzekeren. Indien mogelijk vervangt u een uitgeschakelde lijn door een redundante lijn.
  3. Een slechte vector uitschakelen:
    • In het vector spreadsheet houdt u de muisaanwijzer boven de statuskolom van de vector die u wilt uitschakelen. In het keuzemenu selecteert u Uitgeschakeld. U kunt een vector ook uitschakelen via het Eigenschappen venster. De status wordt direct bijgewerkt.
    • Om meerdere vectoren ineens uit te schakelen, selecteert u die en gebruikt u de opdracht Vectoren uitschakelen.
  4. Indien nodig kunt u vectoren die verschillende oplossingen gebruiken uitschakelen, totdat u tevreden bent over de sluitfouten resultaten. Nu bent u klaar om een netwerk vereffening uit te voeren.

De berekeningsparameters voor sluitfouten instellen:

  1. Selecteer Rapporten > Rapport opties.
  2. Selecteer GNSS Sluitfouten resultaten in de lijst Rapporten.
  3. Vouw het deel Rapport instelling in de groep Instellingen uit.
  4. Wijzig de rapport instellingen naar behoefte.

    NB: wanneer u het aantal te gebruiken poten in elke lus instelt en u een aantal groter dan 3 selecteert, worden alle lussen met 3 of meer poten (tot aan het opgegeven aantal) voor de berekening van de sluitfouten gebruikt.

GNSS Sluitfouten resultaten

Samenvatting

Links vindt u de koppelingen waarmee u direct naar bepaalde rapportdelen gaat.

Toont het aantal lussen, geslaagde en mislukte lussen en de criteria voor slagen/mislukken.

Slechtste - Klik hierop om de slechtste lus in het project te selecteren (van alle mislukte).

NB: het aantal te gebruiken poten per lus en de slagen/mislukken criteria worden ingesteld in de Rapport instellingen in het opdrachtvenster Rapport opties.

Mislukte lussen

Toont details van elke lus die niet aan de criteria voldeed.

NB: klik op een vectornaam of punt ID in één van de rapportdelen om die in de Project verkenner en grafische weergaven te selecteren.

Waarnemingen in mislukte lussen

Toont de waarnemingen in mislukte lussen en het aantal daarvan in elke lus.

Bezettingen in mislukte lussen

Toont details van bezettingen in mislukte lussen en het aantal daarvan (het aantal lijnen met slechte bezettingen). Deze informatie kunt u gebruiken om te bepalen of u een probleem met een bezetting hebt, mogelijk vanwege een onjuiste antenne hoogte.

Klik op een koppeling in de kolom Punt om het punt te selecteren en alle lijnen in mislukte lussen die van de bezetting van dit punt afgeleid zijn.

Klik op een koppeling in de kolom Waarnemingen om de vector te selecteren die zich in een mislukte lus van de bezetting van dit punt bevond.

Aanverwante onderwerpen

Een netwerk vereffenen

Een rapport aanpassen en genereren


Een vectorlijst rapport genereren

Genereer een Vectorlijst om de oplossing typen en precisies voor alle vectoren die uit de verwerkte basislijnen in uw project zijn gemaakt te bekijken. U kunt de indeling van het rapport naar wens aanpassen, door te selecteren welke informatie erin wordt weergegeven. U kunt ook een baan selecteren en het rapport genereren om de daarin opgenomen vectoren te bekijken.

Een vectorlijst genereren:

  • Selecteer Rapporten > Vectorlijst.
  • Selecteer Rapporten > Rapport opties. Selecteer Vectorlijst in het opdrachtvenster en klik op OK.

    De Vectorlijst verschijnt in uw standaard browser.

Tip: klik op een vectornaam of punt ID in het rapport om die in de applicatie te selecteren.

De vectorlijst aanpassen:

  • In het opdrachtvenster Rapport opties selecteert u Vectorlijst. In de groep Instellingen vouwt u het deel Kolommen selectie uit en selecteert u Tonen of Verbergen voor elk type data, om te bepalen welke kolommen in het rapport worden weergegeven.

Aanverwante onderwerpen

Een rapport aanpassen en genereren


Uitleg over basislijnen en vectoren (voor TGO gebruikers)

Voor wie vertrouwd is met TGO kan enige uitleg over de terminologie die in deze software wordt gebruikt handig zijn. In tegenstelling tot TGO definieert deze software basislijnen als andere objecten dan vectoren. Vóór de verwerking worden basislijnen gecreëerd op basis van synchrone waarnemingen op twee posities. Nadat deze basislijnen verwerkt zijn, worden vectoren aangemaakt. Hieronder noemen we enkele verschillen tussen basislijnen en vectoren:

  • Basislijnen worden als groene lijnen weergegeven, vectoren als blauwe lijnen.
  • Uitgeschakelde basislijnen worden niet verwerkt.
  • Vectoren worden gemaakt van basislijnen die verwerkt zijn.
  • Wanneer u Resultaten verwerking wissen selecteert, worden de vectoren uit het project verwijderd.
  • Als een basislijn verwerkt is en vervolgens wordt uitgeschakeld, wordt de vector ervan uit het project verwijderd.
  • Uitgeschakelde vectoren worden niet in de netwerk vereffening gebruikt.


Gebeurtenisdata verwerken

Wanneer de gebruiker een kinematische of statische GNSS meting uitvoert, kan hij een extern activeringskanaal van een ontvanger gebruiken om de tijdstippen van één of meer gebeurtenissen tijdens de meting vast te leggen. Deze noemen we "gebeurtenis markeringen". Elke gebeurtenis markering geeft de precieze tijd aan waarvoor de gebruiker een positie wil bepalen (bijvoorbeeld wanneer een luchtfoto is gemaakt). Omdat gebeurtenis markeringen typisch niet samenvallen met de meettijden van een ontvanger, moet de positie voor de gebeurtenis markering worden berekend door middel van interpolatie tijdens de basislijn verwerking in de software.

Als een databestand dat gebeurtenis data bevat in de software is geïmporteerd en de basislijnen worden verwerkt, gebruikt de software de gebeurtenis data om posities voor de gebeurtenis markeringen te berekenen, die als ruitsymbolen in een baan in de Plattegrond weergave worden weergegeven. Hierna volgt een voorbeeld van de Plattegrond weergave, waarin gebeurtenissen in de "spoor" weergavemodus worden getoond.

cg_event marker 01

NB: wanneer u gebeurtenisdata van een statische GNSS meting importeert, moet u forceren dat de data als continue data wordt verwerkt, met behulp van de opdracht Continu forceren.

Voordat u gebeurtenis markeringen gaat verwerken, moet u ervoor zorgen dat de instellingen voor basislijn verwerking correct zijn ingesteld voor het type gebeurtenis markering interpolatie dat u wilt laten uitvoeren.

Voor instructies over het exporteren van gebeurtenis data, zie Gebeurtenisdata exporteren.

Aanverwante onderwerpen

Instellingen voor basislijn verwerking

Gebeurtenisdata exporteren


Een aangepast Antenna.ini bestand gebruiken

GNSS antenne configuratie informatie wordt opgeslagen in het Antenna.ini bestand en wordt naar behoefte door de software gebruikt bij het werken met GNSS data.

Naast het standaard Antenna.ini bestand kunt u een eigen, aangepast Antenna.ini bestand gebruiken. Dat kan bijvoorbeeld handig zijn als u ondersteuning nodig hebt voor lokale, door een gebruiker gedefinieerde antenne fasecentrum modellen voor een specifieke antenne, of voor afzonderlijke fasecentrum modellen voor individuele antennes van hetzelfde type.

Als dezelfde antenne zowel in het standaard Antenna.ini bestand als het aangepaste Antenna.ini bestand voorkomt, wordt de configuratiedata uit het aangepaste Antenna.ini bestand door de software gebruikt.

Voor meer hulp bij het aanmaken van een aangepast Antenna.ini bestand kunt u contact opnemen met Technical Support.

NB: om ervoor te zorgen dat u over de nieuwste GNSS antenne configuratie informatie beschikt, selecteert u Help > Controleren op updates om te zien of er een nieuw hulpprogramma voor Trimble GPS configuratiebestanden beschikbaar is om te downloaden.

Aanverwante onderwerpen

Trimble configuratie hulpprogramma


Werken met total station data

In dit hoofdstuk

Uitleg over total station data

Werkwijze voor total station data

Total station data in de Project verkenner bekijken

Fouten in total station data

Gemiddelde hoek residuen bekijken en wijzigen

Een Gemiddelde hoeken rapport genereren


Uitleg over total station data

Inmeetdata die in het veld is vastgelegd met behulp van een total station en zich in een databestand bevindt, kan in de software worden geïmporteerd en indien nodig met andere verzamelde data geïntegreerd, als onderdeel van een inmeetproject (bijvoorbeeld GNSS of nivelleerdata).

Total station data wordt in de volgende gedeelten van de software weergegeven:

  • Project verkenner

    Geïmporteerde data wordt weergegeven in uitvouwbare nodes onder de node Geïmporteerde bestanden. Data die wordt gebruikt om punten te definiëren wordt getoond in uitvouwbare nodes onder de node Punten. U kunt de nodes naar behoefte uitvouwen en samenvouwen om de informatie te bekijken. Voor meer informatie, zie Total station data in de Project verkenner bekijken.

  • Eigenschappen venster

    Klik op een node in de Project verkenner om de eigenschappen ervan in het Eigenschappen venster weer te geven. U kunt bepaalde eigenschappen in het venster ook wijzigen.

  • Gemiddelde hoek residuen dialoogvenster

    Rechtsklik op een gemiddelde hoek node in de Project verkenner en selecteer Gemiddelde hoek residuen om de residuen voor de gemiddelde hoek te bekijken en desgewenst uitliggende waarnemingen uit te schakelen. Voor meer informatie, zie Gemiddelde hoek residuen bekijken en wijzigen.

  • Gemiddelde hoeken rapport

    Selecteer Rapporten > Gemiddelde hoeken rapport om details te bekijken van hoe elke gemiddelde hoek berekend is. Voor meer informatie, zie Een Gemiddelde hoeken rapport genereren.

  • Grafische en spreadsheet weergaven

    U kunt puntinformatie in elke beschikbare grafische of spreadsheet weergave bekijken.

Het type total station data dat in de software wordt weergegeven, is afhankelijk van het type standplaats instelling en de meetmethoden die voor het inmeten zijn gebruikt.

Aanverwante onderwerpen

Typen total station opstellingen

Total station meetmethoden

Werkwijze voor total station data

Total station data in de Project verkenner bekijken

Gemiddelde hoek residuen bekijken en wijzigen

Een Gemiddelde hoeken rapport genereren


Typen total station opstellingen

De software ondersteunt de volgende typen standplaats instellingen in het geïmporteerde total station databestand. De verschillende standplaats instellingen ondersteunen specifieke geometrieën van bekende punten ten behoeve van de oriëntatie.

Type standplaats instelling

Beschrijving

één oriëntatie achter

De coördinaten van het bezette punt moeten ingetoetst, vooraf gemeten of op een later tijdstip ingevuld worden.

De coördinaten van de oriëntatie achter of de azimut naar de oriëntatie achter moeten ingetoetst of vooraf gemeten worden.

Alle horizontale hoeken worden gemeten t.o.v. de oriëntatie achter.

opstelling plus (meerdere oriëntaties achter)

De coördinaten van het bezette punt moeten ingetoetst, vooraf gemeten of op een later tijdstip ingevuld worden.

De coördinaten van de oriëntaties achter of de azimuts naar de oriëntaties achter moeten ingetoetst of vooraf gemeten worden.

Alle horizontale hoeken worden gemeten t.o.v. de eerste oriëntatie achter.

Deze opstelling bevat redundante informatie, dus kunnen fouten in de coördinaten of azimuts van de oriëntaties achter of in de opstelling van het instrument eenvoudig worden gedetecteerd.

standaard insnijding

Dit type opstelling vereist ten minste twee oriëntatie achter punten.

De coördinaten van de oriëntaties achter of de azimuts naar de oriëntaties achter moeten ingetoetst of vooraf gemeten worden.

Alle hoeken worden gemeten t.o.v. de eerste oriëntatie achter.

Deze opstelling kan redundante informatie bevatten, dus kunnen fouten in de coördinaten of azimuts van de oriëntatie achter of in de opstelling van het instrument eenvoudig worden gedetecteerd.

Helmert insnijding

Deze opstelling is een variant op het opstelling type standaard insnijding. In plaats van kleinste kwadraten te gebruiken om de beste inpassing van bekende punten en waargenomen data te bepalen, wordt een Helmert coördinatentransformatie gebruikt.

reflijn

Voor dit type opstelling zijn twee punten op een lijn nodig, of één punt en de azimut van de lijn.

De coördinaten van het eerste punt van de lijn moeten ingetoetst, vooraf gemeten of op een later tijdstip ingevuld worden.

De azimut naar het tweede punt of de coördinaten van het tweede punt moeten ingetoetst of vooraf gemeten worden.

Aanverwante onderwerpen

Uitleg over total station data

Total station meetmethoden

Werkwijze voor total station data

Total station data in de Project verkenner bekijken

Gemiddelde hoek residuen bekijken en wijzigen

Een Gemiddelde hoek rapport genereren


Total station meting typen

De software ondersteunt de volgende typen metingen in een geïmporteerd total station databestand.

Type meting | Beschrijving
afstand offset | De meetspecialist meet naar een praktisch punt dicht bij het object en geeft Links/Rechts, Op/Neer en In/Uit positie offsets in, zodat de positie van het object ten opzichte van het gemeten punt kan worden berekend. U kunt de drie offsetwaarden en richting na het importeren van de data wijzigen.
horizontale hoek offset | De meetspecialist meet naar de zijkant van het object, vervolgens draait hij in een horizontale hoek naar het midden. De offset is een combinatie van de hellingwaarden die naar een prisma zijn gemeten en de horizontale hoek na het richten van het instrument op het midden van het gemeten object. Omdat dit gemeten waarden zijn, kunt u die na het importeren van de data niet wijzigen.
verticale hoek offset | De meetspecialist meet naar een punt boven of onder het object, vervolgens draait hij in een verticale hoek naar het midden. De offset is een combinatie van de hellingwaarden die naar een prisma zijn gemeten en de verticale hoek na het richten van het instrument op het midden van het gemeten object. Omdat dit gemeten waarden zijn, kunt u die na het importeren van de data niet wijzigen.
hoek offset | De meetspecialist meet naar een punt aan de zijkant van het object en boven/onder het object, vervolgens draait hij in een horizontale en verticale hoek naar het midden. De offset is een combinatie van de hellingwaarden die naar een prisma zijn gemeten en de hoeken na het richten van het instrument op het midden van het gemeten object. Omdat dit gemeten waarden zijn, kunt u die na het importeren van de data niet wijzigen.
cirkelobject | De meetspecialist meet naar een punt direct vóór een cirkelvormig object, vervolgens draait hij in een hoek naar beide kanten. Het middelpunt en de straal worden uit deze twee metingen berekend. Omdat dit gemeten waarden zijn, kunt u die na het importeren van de data niet wijzigen.
twee prisma's offset | De meetspecialist meet naar prisma A en vervolgens naar prisma B. De positie van het baakpunt wordt berekend uit deze metingen en de afstand B-C (de afstand van het baakpunt naar het dichtstbijzijnde prisma) die de meetspecialist intoetst. U kunt de afstand B-C en prismaconstanten na het importeren van de data wijzigen.

Aanverwante onderwerpen

Uitleg over total station data

Typen total station opstellingen

Werkwijze voor total station data

Total station data in de Project verkenner bekijken

Gemiddelde hoek residuen bekijken en wijzigen

Een Gemiddelde hoek rapport genereren


Werkwijze voor total station data

Gebruik de volgende stappen als richtlijn voor het werken met de total station data die u in een project hebt geïmporteerd:

  1. Importeer het databestand van het total station in uw project.

    De data wordt weergegeven als nodes onder de node Geïmporteerde bestanden en de node Punten in de Project verkenner.

  2. Klik op Rapporten > Import rapport om informatie over de import en eventuele bijbehorende berichten te bekijken. Het Import samenvatting rapport verschijnt in uw browser.
  3. Genereer een Inmeet rapport om uitgebreide informatie over geïmporteerde total station data in een .job of .jxl bestand weer te geven. Voor instructies, zie Een job-bestand rapport genereren. Let op dat u het stijlblad Inmeet rapport voor het rapport selecteert.
  4. In de Project verkenner klikt u op de node van het nieuwe geïmporteerde bestand, dat zich onder de node Geïmporteerde bestanden bevindt en controleert u de gegevens van de job in het Eigenschappen venster. (Zie Total station data in de Project verkenner bekijken.)
  5. Indien nodig vult u coördinaten van standaard referenties in.
  6. Controleer de chronologie en correctheid van de geïmporteerde data in de Project verkenner.

    Vouw de nodes onder de node Geïmporteerde bestanden uit en controleer die in chronologische volgorde (van boven naar beneden), om te verzekeren dat de data correct is verzameld en goede inmeettechnieken zijn toegepast.

  7. Waar nodig bekijkt u de informatie in de Project verkenner en het Eigenschappen venster om te controleren of die correct is.

    In het Eigenschappen venster kunt u data die handmatig in het veld ingevoerd is wijzigen. U kunt echter geen metingen wijzigen die met het instrument zijn uitgevoerd. Als u een fout constateert die u niet kunt corrigeren omdat de waarde in het Eigenschappen venster alleen-lezen is, moet de veldploeg dat deel van het project opnieuw inmeten. U kunt de oude standplaatsnodes die fouten bevatten verwijderen en het bestand importeren dat de opnieuw ingemeten standplaatsen bevat. Indien nodig kunt u overtollige informatie verwijderen.

    Tip: als er een coördinaat of azimut ontbreekt, kijkt u of u die eerder in het bestand kunt vinden. Het kan zijn dat die ingetoetst is bij een eerdere opstelling, of door middel van insnijding bepaald is. Coördinaten bepaald als deel van een traverse verschijnen later in het bestand, omdat die pas kunnen worden vastgesteld als de traverse voltooid is.

    Tip: om de hoek tussen twee waarnemingen te bepalen, vouwt u de nodes uit onder de standplaats waar de eerste waarneming is uitgevoerd. Klik op die waarneming om de horizontale hoek naar het eerste oriëntatie achter punt te zien. Klik vervolgens op de standplaats instelling node om de oriëntatiehoek van het eerste oriëntatie achter punt te zien. Tel deze twee waarden bij elkaar op om de oriëntatiehoek van de eerste waarneming te bepalen. Herhaal dit voor de tweede waarneming en trek de twee oriëntatiewaarden van elkaar af.

  8. In de Project verkenner rechtsklikt u op een gemiddelde hoek node en selecteert u Gemiddelde hoek residuen in het contextmenu, om het dialoogvenster Gemiddelde hoek residuen weer te geven.

    In dit dialoogvenster kunt u de gemiddelde hoek residuen bekijken en wijzigen.

  9. Selecteer Rapporten > Gemiddelde hoeken rapport om de details te bekijken van hoe elke gemiddelde hoek is berekend.
  10. Selecteer Rapporten > Punt afleiding rapport om te zien hoe meerdere metingen naar hetzelfde punt door de software worden gebruikt om de resulterende coördinaten te berekenen en hoe die metingen zich ten opzichte van elkaar verhouden.

    Tip: wanneer u het Punt afleiding rapport bekijkt, moet u met name letten op onacceptabel hoge residuen.

Nadat u de total station data in uw project hebt geïmporteerd, kunt u die in de grafische en spreadsheet weergaven bekijken.

Aanverwante onderwerpen

Uitleg over total station data

Total station data in de Project verkenner bekijken

Gemiddelde hoek residuen bekijken en wijzigen

Een Gemiddelde hoek rapport genereren


Total station data in de Project verkenner bekijken

Total station data wordt weergegeven in de vorm van afzonderlijke nodes onder twee nodes van het hoogste niveau in de Project verkenner:

  • Geïmporteerde bestanden node

    Deze node van het hoogste niveau bevat één of meer nodes met databestanden, elk met een bestand dat GNSS, total station en/of niveau velddata bevat, die in het project is geïmporteerd. Individuele total station nodes verschijnen onder de bestandsnode(s) voor geïmporteerde total station data. Total station nodes worden typisch weergegeven in dezelfde chronologische volgorde als de data in het veld verzameld is. Voor meer informatie, zie Volgorde van total station nodes in de Project verkenner.

  • Punten node

    Deze node van het hoogste niveau bevat een node voor elk punt in het project. Individuele total station nodes worden indien van toepassing weergegeven onder de punten waarop die betrekking hebben.

U kunt op elke gewenste node dubbelklikken om de eigenschappen ervan weer te geven in het Eigenschappen venster. Rechtsklik op een node om een contextmenu weer te geven dat verschillende opties bevat, afhankelijk van het type node.

Voor een beschrijving van de weergave van total station nodes in de Project verkenner, raadpleegt u de volgende onderwerpen:

  • Geïmporteerde total station data in de Project verkenner bekijken
  • Total station data die bij een punt hoort in de Project verkenner bekijken

Aanverwante onderwerpen

Uitleg over total station data

Werkwijze voor total station data

Volgorde van total station nodes in de Project verkenner

Total station fouten

Gemiddelde hoek residuen bekijken en wijzigen

Een Gemiddelde hoek rapport genereren


Geïmporteerde total station data in de Project verkenner bekijken

Elk geïmporteerd total station databestand wordt weergegeven als een uitvouwbare node onder de node Geïmporteerde bestanden in de Project verkenner (selecteer Beeld > Project verkenner).

Welke typen nodes onder de databestand node worden weergegeven, is afhankelijk van het type standplaats instelling en de typen metingen die het bestand bevat.

De volgorde van de nodes (van boven naar beneden) onder de node van het geïmporteerde databestand geeft de chronologische volgorde aan waarin de data in het veld verzameld is. Voor meer informatie, zie Volgorde van total station nodes in de Project verkenner.

De volgende tabel toont de mogelijke typen nodes en hun relatieve positie onder de node Geïmporteerde bestanden in de Project verkenner.

NB: de volgende tabel is niet bedoeld om de inhoud van één databestand aan te geven.

Voorbeeld type node

Beschrijving

Geïmporteerde bestanden

Dit is de node Geïmporteerde bestanden.

Test.jxl

Dit is de node van het geïmporteerde databestand.

Het symbool duidt de bron van de data aan en wordt gevolgd door de naam van het bestand.

100 (S1)

Dit is een standplaats node.

Het symbool duidt het type inmeetinstrument aan. Het wordt gevolgd door het punt ID en een "S" nummer tussen haakjes, dat de standplaats uniek definieert.

Laatste standplaats instelling gebruikt

Dit is een notitie node.

Het symbool wordt gevolgd door de eerste paar woorden van de notitie.

Eén oriëntatie achter (99)

Dit is de standplaats instelling node.

Het symbool wordt gevolgd door het type opstelling (in dit voorbeeld "één oriëntatie achter") en het bijbehorende oriëntatie achter punt ID tussen haakjes.

Nodes die hieronder worden weergegeven, zijn typisch coördinaten en azimut nodes, die data bevatten die tijdens de standplaats instelling ingetoetst is.

100

Dit is een coördinaten node.

Het symbool wordt gevolgd door een coördinaten punt ID.

Deze node verschijnt typisch onder een standplaats instelling node.

Dit is een coördinaten node van een peilmerk. Het symbool wordt gevolgd door een coördinaten punt ID.

NB: om de integriteit van ruwe velddata te behouden, kunt u coördinaten eigenschappen van geïmporteerde coördinaten, weergegeven onder de node Geïmporteerde bestanden niet wijzigen. U kunt wel coördinaten wijzigen die worden weergegeven onder de Punten node.

100-99 (A1)

Dit is een azimut node.

Het symbool wordt gevolgd door het bezetting punt ID, een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "A" nummer tussen haakjes dat de azimut uniek identificeert.

Deze node verschijnt typisch onder een standplaats instelling node.

Richting achter 99 (R1)

Dit is een richting achter node.

Het symbool en de naam worden gevolgd door het ID van het eerste oriëntatie achter punt. Dit wordt gevolgd door een "R" nummer tussen haakjes dat de richting achter uniek identificeert.

Nodes die hieronder verschijnen, zijn typisch bijbehorende waarneming nodes.

100-200 (T41)

100-200 (T42)

Dit zijn kijkerstand 1 en kijkerstand 2 total station waarneming nodes.

Het symbool wordt gevolgd door het bezetting punt ID, een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "T" nummer tussen haakjes dat de waarneming uniek identificeert.

100-99 (T52)

i_ts observation face 2 100-99 (T53)

Dit zijn kijkerstand 1 en kijkerstand 2 oriëntatie achter waarneming nodes.

Het symbool wordt gevolgd door het bezetting punt ID, een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "T" nummer tussen haakjes dat de waarneming uniek identificeert.

201-202 (T54)

Dit is een twee prisma's waarneming node.

Het symbool wordt gevolgd door het bezetting punt ID, een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "T" nummer tussen haakjes dat de waarneming uniek identificeert.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Dit zijn afstand, hoek en cirkel offset nodes.

Het symbool wordt gevolgd door het bezetting punt ID, een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "T" nummer tussen haakjes dat de waarneming uniek identificeert.

99-100-200 (M3)

Dit is een gemiddelde hoek node, die het combineren en middelen van redundante waarnemingen naar hetzelfde punt aanduidt.

Het symbool wordt gevolgd door het oriëntatie achter punt ID, een liggend streepje, het bezetting punt ID, nog een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "M" nummer tussen haakjes dat de gemiddelde hoek uniek identificeert.

Als de tekst rood wordt weergegeven, bevat de gemiddelde hoek een of meer "outlier" waarnemingen (dat wil zeggen: die waarnemingen overschrijden de toleranties ingesteld op het tabblad Berekeningen > Gemiddelde hoeken van het dialoogvenster Project instellingen). Om een outlier waarneming uit te schakelen, rechtsklikt u op de node en selecteert u Gemiddelde hoek residuen.

Voor meer informatie over het bekijken van en werken met gemiddelde hoeken, zie Gemiddelde hoek residuen bekijken en wijzigen and Een Gemiddelde hoek rapport genereren.

Rondes

Dit is een rondes node. Het symbool wordt gevolgd door het woord "Rondes".

Daaronder zijn twee of meer sets van waarnemingen weergegeven, die door set nodes worden aangeduid.

Set 1

Dit is een set node. Deze is onder een rondes node genest.

Het symbool wordt gevolgd door het woord "Set" en een nummer dat de set aanduidt.

Daaronder bevinden zich nodes die waarnemingen uitgevoerd tijdens de set aangeven.

Aanverwante onderwerpen

Uitleg over total station data

Werkwijze voor total station data

Total station data in de Project verkenner bekijken

Total station data die bij een punt hoort in de Project verkenner bekijken

Volgorde van total station nodes in de Project verkenner

Gemiddelde hoek residuen bekijken en wijzigen

Een Gemiddelde hoek rapport genereren


Total station data die bij een punt hoort in de Project verkenner bekijken

Individuele punt nodes worden weergegeven onder de Punten node in de Project verkenner.

Onder elke punt node wordt alle total station, GNSS en/of niveau data die is gebruikt om het punt te definiëren weergegeven als afzonderlijke nodes. Voor total station data zijn dit o.a. waarneming, gemiddelde hoek, coördinaten en azimut nodes.

NB: standplaats, standplaats instelling, richting achter, rondes en set nodes, die onder de node Geïmporteerde bestanden worden weergegeven, worden niet getoond onder de Punten node in de Project verkenner.

De volgende tabel toont de mogelijke typen nodes en hun relatieve geneste positie onder de Punten node in de Project verkenner.

Voorbeeld node typen

Beschrijving

Punten

Dit is de Punten node.

100

Dit is een individuele punt node. Het symbool wordt gevolgd door het punt ID.

Waarnemingen naar en vanaf het punt worden als waarneming nodes eronder vermeld. Bekijk het Punt afleiding rapport (Rapporten > Punt afleiding rapport) om te zien hoe de waarnemingen zijn gebruikt om het punt vast te leggen.

Als een punt ID rood wordt weergegeven, is er een rekenfout in samenhang met dat punt opgetreden. Voor instructies over het bekijken van berichten over rekenfouten, zie Selecteren in het Vlaggen venster. Voor een beschrijving van total station fouten die een rood punt ID kunnen veroorzaken, zie Fouten in total station data.

Grid (een oriëntatie achter.jxl)

Dit is een coördinaten node.

Het symbool wordt gevolgd door het type coördinaten en de bron van de coördinaten tussen haakjes.

100-99 (A1)

Dit is een azimut node.

Het symbool wordt gevolgd door het bezetting punt ID, een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "A" nummer tussen haakjes dat de azimut uniek identificeert.

99-100-200 (M3)

Dit is een gemiddelde hoek node, die het combineren en middelen van redundante waarnemingen naar hetzelfde punt aanduidt.

Het symbool wordt gevolgd door het oriëntatie achter punt ID, een liggend streepje, het bezetting punt ID, nog een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "M" nummer tussen haakjes dat de gemiddelde hoek uniek identificeert.

Als de tekst rood wordt weergegeven, bevat de gemiddelde hoek een of meer "outlier" waarnemingen (dat wil zeggen: die waarnemingen overschrijden de toleranties ingesteld op het tabblad Berekeningen > Gemiddelde hoeken van het dialoogvenster Project instellingen). Om een outlier waarneming uit te schakelen, rechtsklikt u op de node en selecteert u Gemiddelde hoek residuen.

Voor meer informatie over het bekijken van en werken met gemiddelde hoeken, zie Gemiddelde hoek residuen bekijken en wijzigen en Een Gemiddelde hoek rapport genereren.

100-200 (T41)

Dit is een kijkerstand 1 waarneming node.

Het symbool wordt gevolgd door het bezetting punt ID, een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "T" nummer tussen haakjes dat de waarneming uniek identificeert.

100-99 (T52)

Dit is een kijkerstand 1 oriëntatie achter waarneming node.

Het symbool wordt gevolgd door het bezetting punt ID, een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "T" nummer tussen haakjes dat de waarneming uniek identificeert.

201-202 (T54)

Dit is een twee prisma's waarneming node.

Het symbool wordt gevolgd door het bezetting punt ID, een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "T" nummer tussen haakjes dat de waarneming uniek identificeert.

220-221 (T22)

110-111 (T5)

198-199 (T28)

Dit zijn afstand, hoek en cirkel offset nodes.

Het symbool wordt gevolgd door het bezetting punt ID, een liggend streepje en het waargenomen punt ID. Dit wordt gevolgd door een "T" nummer tussen haakjes dat de waarneming uniek identificeert.

Aanverwante onderwerpen

Uitleg over total station data

Werkwijze voor total station data

Total station data in de Project verkenner bekijken

Geïmporteerde total station data in de Project verkenner bekijken

Total station fouten

Gemiddelde hoek residuen bekijken en wijzigen

Een Gemiddelde hoek rapport genereren


Volgorde van total station nodes in de Project verkenner

De volgorde van de nodes (van boven naar beneden) die onder de node van het geïmporteerde databestand in de Project verkenner zijn genest, geeft de chronologische volgorde aan waarin de data verzameld is. De standplaats instelling node staat bijvoorbeeld boven de waarnemingen nodes, omdat dit de volgorde van de gebeurtenissen in het veld is.

Gemiddelde hoeken nodes staan onder rondes en richting achter nodes, omdat waarnemingen vóór berekeningen moeten plaatsvinden.

Zelfs bij een richting achter node wordt deze regel aangehouden, hoewel dat misschien niet zo lijkt. Neem een opstelling plus, waarbij waarnemingen naar oriëntatie achter punten worden uitgevoerd om de oriëntatie te bepalen. Het lijkt misschien alsof eerst de waarnemingen worden verzameld en vervolgens daaruit een richting achter wordt bepaald. Wat er in werkelijkheid gebeurt, is zo ongeveer dat de meetspecialist de horizontale plaat van de theodoliet instelt voordat hij waarnemingen uitvoert. Hiermee fixeert of bepaalt hij de horizontale cirkelaflezing, totdat hij die weer verandert. Elke verandering van de plaat komt overeen met een richting achter node.

Het uitvoeren van een nieuwe opstelling komt ook overeen met een verandering van de plaat, omdat het instrument mogelijk niet exact zoals bij de vorige opstelling wordt opgesteld. Survey Controller zet onder bepaalde omstandigheden de horizontale cirkelaflezing terug op een waarde die door de gebruiker bepaald is. Dat betekent natuurlijk weer een nieuwe richting achter node.

Bij een opstelling met één oriëntatie achter gebeurt dit wanneer een kijkerstand 1 waarneming naar de oriëntatie achter wordt uitgevoerd. Voor andere typen opstellingen gelden andere regels.

Aanverwante onderwerpen

Uitleg over total station data

Werkwijze voor total station data

Total station data in de Project verkenner bekijken

Geïmporteerde total station data in de Project verkenner bekijken


Fouten in total station data

Als een punt ID rood wordt weergegeven in de Project verkenner, is er een rekenfout in samenhang met dat punt opgetreden. Voor instructies over het bekijken van berichten over rekenfouten, zie Selecteren in het Vlaggen venster.

De volgende rekenfouten met betrekking tot total station data kunnen voorkomen:

Foutmelding | Beschrijving
Opstelling kon niet worden berekend | Een ongedefinieerd probleem heeft ervoor gezorgd dat alle opstelling berekeningen mislukt zijn. Meer informatie is niet beschikbaar.
Controle waarneming naar oriëntatie achter wordt als reserve gebruikt | Deze fout treedt op als er maar één controle waarneming naar de oriëntatie achter beschikbaar is en die wordt gebruikt om de oriëntatie achter te definiëren. (Normaal gesproken gebruikt de software controle waarnemingen niet voor echte berekeningen.)
Azimut naar oriëntatie achter ontbreekt of kan niet worden berekend | Deze fout treedt op als de oriëntatie achter azimut niet aanwezig is, of sommige coördinaten die de azimut definiëren uitgeschakeld zijn.
Sommige oriëntatie achter waarnemingen ontbreken of zijn uitgeschakeld | Deze fout treedt op als sommige of alle oriëntatie achter waarnemingen ofwel uitgeschakeld of niet aanwezig zijn.
Berekening van insnijding niet mogelijk | Deze fout treedt op als zich numerieke problemen met de berekening van de insnijding hebben voorgedaan.

Aanverwante onderwerpen

Uitleg over total station data

Werkwijze voor total station data

Total station data in de Project verkenner bekijken

Gemiddelde hoek residuen bekijken en wijzigen

Een Gemiddelde hoek rapport genereren


Gemiddelde hoek residuen bekijken en wijzigen

Een gemiddelde hoek is het resultaat van het combineren en middelen van redundante waarnemingen naar hetzelfde punt. U kunt de residuen bekijken voor elke waarneming die is gebruikt om een gemiddelde hoek te berekenen via het dialoogvenster Gemiddelde hoek residuen. Als een residu van een waarneming de toleranties gespecificeerd op het tabblad Berekeningen > Gemiddelde hoeken in de Project instellingen overschrijdt, wordt bij de waarneming een rode vlag weergegeven. De waarneming wordt beschouwd als een "outlier" en u moet overwegen hem uit te schakelen, tezamen met de andere waarnemingen in de set, zodat hij niet wordt gebruikt om de gemiddelde hoek te berekenen.

NB: voor gemiddelde hoek residuen worden alle hoeken genormaliseerd in het bereik van 0 t/m 360 graden, uitgedrukt in projecteenheden. Alle afstanden worden in projecteenheden weergegeven.
NB: als u een gemiddelde hoek uit uw project verwijdert (dat wil zeggen: u rechtsklikt op de gemiddelde hoek node in de Project verkenner en u klikt op Wissen), worden alle waarnemingen die bij die gemiddelde hoek horen eveneens verwijderd.

De residuen voor een gemiddelde hoek bekijken en wijzigen:

  1. Om het dialoogvenster Gemiddelde hoek residuen weer te geven, gaat u op een van de volgende manieren te werk:
    • Rechtsklik op het gemiddelde hoek node symbool [image] in de Project verkenner en selecteer Gemiddelde hoek residuen in het contextmenu.
    • Selecteer de gemiddelde hoek in de Plattegrond weergave, rechtsklik en selecteer Gemiddelde hoek residuen in het contextmenu.

    Als een gemiddelde hoek een outlier waarneming bevat (dat wil zeggen: de waarneming overschrijdt de toleranties ingesteld op het tabblad Berekeningen > Gemiddelde hoeken van het dialoogvenster Project instellingen), dan wordt de naam van de node rood weergegeven in de Project verkenner. Bovendien heeft de gemiddelde hoek dan een rode foutvlag in de Plattegrond weergave.

  2. In het dialoogvenster Gemiddelde hoek residuen kunt u de (alleen-lezen) informatie bekijken die in de verschillende vakken in de bovenste helft van het dialoogvenster wordt weergegeven.
  3. In de tabel kunt u de waarnemingen bekijken die zijn gebruikt om de gemiddelde hoek te berekenen en de bijbehorende residuwaarden.

    Als een residu voor een waarneming de toleranties overschrijdt zoals ingesteld op het tabblad Berekeningen > Gemiddelde hoeken van het dialoogvenster Project instellingen, dan wordt bij de waarneming een rode vlag weergegeven.

  4. Indien nodig schakelt u het vakje in de kolom Ingeschakeld uit voor een waarneming die u niet in de berekening van de gemiddelde hoek wilt gebruiken.

    Normaal gesproken zult u "outlier" waarnemingen met een rode vlag willen uitschakelen (vinkje verwijderen). Wanneer u een waarneming uitschakelt, wordt u gevraagd of u alle waarnemingen in die set wilt uitschakelen. Om fouten te voorkomen, wordt geadviseerd alle waarnemingen in de set uit te schakelen, zodat die niet voor de berekening van de gemiddelde hoek(en) worden gebruikt.

    NB: één set waarnemingen kan worden gebruikt voor het berekenen van meer dan één gemiddelde hoek. Als u alle waarnemingen in de set voor één gemiddelde hoek uitschakelt, schakelt u de gehele set ook uit voor eventuele andere gemiddelde hoeken waarvoor die voor de berekening is gebruikt.

    Terwijl u waarnemingen in- of uitschakelt, worden de gemiddelden en residuen opnieuw berekend, zodat u de gevolgen van de wijzigingen direct kunt zien. Deze wijzigingen zijn echter tijdelijk en worden pas op het project toegepast nadat u op Toepassen of OK hebt geklikt.

  5. Desgewenst kunt u op Rapport klikken om het Gemiddelde hoeken rapport te bekijken.
  6. Als u klaar bent, klikt u op Toepassen of OK.

NB: om de standaard afwijkingen beter te kunnen schatten, verwijdert de software collimatiefouten uit de puntenparen alvorens de residuen voor de gemiddelde hoeken te berekenen.

Aanverwante onderwerpen

Uitleg over total station data

Werkwijze voor total station data

Total station data in de Project verkenner bekijken

Een Gemiddelde hoeken rapport genereren


Een Gemiddelde hoeken rapport genereren

Genereer een Gemiddelde hoeken rapport om details te bekijken van hoe elke gemiddelde hoek is berekend.

Een Gemiddelde hoeken rapport genereren:

  • Selecteer Rapporten > Gemiddelde hoeken rapport.
  • Rechtsklik op een gemiddelde hoek node symbool [image] in de Project verkenner en selecteer Gemiddelde hoeken rapport in het contextmenu.
  • Klik op de knop Rapport in het dialoogvenster Gemiddelde hoek residuen.

Het Gemiddelde hoeken rapport verschijnt in uw standaard browser.

NB: In het Gemiddelde hoeken rapport worden alle hoeken genormaliseerd tot het bereik van 0 tot 360 graden, uitgedrukt in de project eenheid. Alle afstanden worden in de project eenheid weergegeven.

Het Gemiddelde hoeken rapport bevat een afzonderlijke tabel voor elke gemiddelde hoek in het project. Boven aan elke tabel zijn het punt ID, standplaats ID en oriëntatie achter ID vermeld. Daaronder bevat de tabel een rij met informatie voor elke ingeschakelde waarneming die wordt gebruikt om de gemiddelde hoek te berekenen. De informatie bestaat o.a. uit waargenomen metingen en residuwaarden voor de horizontale hoek, verticale hoek en schuine afstand. De laatste rij in de tabel toont de berekende horizontale hoek, verticale hoek en schuine afstand voor het gemiddelde hoek punt.

NB: om de standaard afwijkingen beter te kunnen schatten, verwijdert de software collimatiefouten uit de puntenparen alvorens de residuen voor de gemiddelde hoeken te berekenen.

Tip: klik op een punt in het rapport om het te selecteren in de Project verkenner en grafische en spreadsheet weergaven en om de eigenschappen te tonen in het Eigenschappen venster.

Aanverwante onderwerpen

Uitleg over total station data

Werkwijze voor total station data

Total station data in de Project verkenner bekijken

Gemiddelde hoek residuen bekijken en wijzigen


Werken met nivelleerdata

In dit hoofdstuk

Uitleg over nivelleerdata

Werkwijze voor nivelleerdata

Bestanden van een DiNi Digitaal nivelleersysteem (.dat) importeren

Nivelleerdata bekijken en wijzigen

Nivelleerdata in de Project verkenner bekijken

Fouten in nivelleerdata

Nivelleerseries vereffenen

Nivelleerseries samenvoegen

Opmerkingen over nivelleerseries zonder peilmerken


Uitleg over nivelleerdata

Nivelleerdata die in het veld verzameld is met behulp van een Trimble DiNi nivelleersysteem en zich in een databestand bevindt, kan in deze software worden geïmporteerd en indien nodig geïntegreerd met andere data, die verzameld is als onderdeel van een inmeetproject (bijv. GNSS of total station data). Tijdens en na het importeren kunt u de nivelleerdata waar nodig wijzigen.

NB: de software ondersteunt alle nivelleermethoden die op het Trimble DiNi Digitale nivelleerinstrument (0,3 mm per km versie en 0,7 mm per km versie) beschikbaar zijn.

De volgende afbeelding toont vier segmenten in een typische nivelleerserie.

Legenda:

  • geeft een controlepunt (interessant punt) aan.
  • 1 [image] geeft een peilmerk controlepunt aan.
  • 2 [image] geeft een controlepunt aan, gebruikt voor een richtpunt vóór voor het voorgaande segment en een oriëntatie achter voor het volgende segment.
  • 3 [image] geeft een tussenliggend controlepunt aan.
  • 4 geeft een draaipunt aan, dat is gebruikt als richtpunt vóór voor het voorgaande segment en een oriëntatie achter voor het volgende segment.
  • 5 [image] geeft een controlepunt aan, gebruikt als richtpunt vóór voor het voorgaande segment. Dit kan ook een peilmerk zijn.

Nivelleerdata wordt in de volgende onderdelen van de software weergegeven:

  • Project verkenner

    Geïmporteerde data wordt in uitvouwbare nodes weergegeven, die zijn genest onder de node Geïmporteerde bestanden. Puntdata wordt in uitvouwbare nodes weergegeven die zich bevinden onder de Punten node. U kunt de nodes naar wens uitvouwen en samenvouwen om de informatie te bekijken. (Zie Nivelleerdata in de Project verkenner bekijken.)

  • Eigenschappen venster

    Klik op elke gewenst node in de Project verkenner om de eigenschappen ervan in het Eigenschappen venster weer te geven. Bepaalde eigenschappen in het venster kunt u wijzigen.

  • Niveau editor dialoogvenster

    Rechtsklik op de node van het bestand met nivelleerdata in het Project verkenner venster en selecteer Niveau editor in het contextmenu, om de nivelleerdata te bekijken en te wijzigen in het dialoogvenster Niveau editor.

  • Grafische en spreadsheet weergaven

    Punten die uit niveaudata zijn berekend, worden getoond in grafische weergaven (als zij x en y coördinaten hebben) en spreadsheet weergaven.

Aanverwante onderwerpen

Werkwijze voor total station data

Nivelleerdata bekijken en wijzigen

Nivelleerdata in de Project verkenner bekijken

Nivelleerseries vereffenen


Werkwijze voor nivelleerdata

Ga als richtlijn volgens de volgende stappen te werk wanneer u met nivelleerdata werkt:

  1. Importeer de nivelleerdata in uw project.
  2. Bekijk de geïmporteerde nivelleerdata in het dialoogvenster Niveau editor, dat automatisch na de import verschijnt en breng indien nodig wijzigingen aan. U kunt bijvoorbeeld bepalen welke punten u in het project wilt aanmaken en waarnemingen in- of uitschakelen.

    Tip: u kunt het dialoogvenster Niveau editor op elk gewenst moment na het importeren openen, door te rechtsklikken op de node van het nivelleerdatabestand in het Project verkenner venster en Niveau editor in het contextmenu te selecteren.

  3. Bekijk het rapport Import samenvatting om eventuele fouten, waarschuwingen of berichten bij de import weer te geven, die moeten worden gecorrigeerd.
  4. Controleer de chronologie en correctheid van de geímporteerde data in de Project verkenner.

    Vouw de nodes onder de node Geïmporteerde bestanden uit en bekijk die in chronologische volgorde (van boven naar beneden), om te verzekeren dat de data correct is verzameld en goede inmeettechnieken zijn toegepast. (Zie Nivelleerdata in de Project verkenner bekijken.)

    Indien nodig wijzigt u de eigenschappen van de nivelleerdata in het Eigenschappen venster.

    Als u een fout tegenkomt die niet kan worden gecorrigeerd omdat het Eigenschappen venster alleen kan worden gelezen, moet de veldploeg dat deel van het project opnieuw inmeten. U kunt daarna de oude standplaats nodes met fouten verwijderen en het bestand met de opnieuw ingemeten standplaatsen importeren. Indien nodig kunt u overbodige informatie verwijderen.

Nadat u de nivelleerdata in uw project hebt geïmporteerd, kunt u de punten die daaruit berekend zijn bekijken in de grafische weergave (als de punten x en y coördinaten hebben) en in de spreadsheet weergave.

Aanverwante onderwerpen

Uitleg over nivelleerdata

Nivelleerdata bekijken en wijzigen

Nivelleerdata in de Project verkenner bekijken

Nivelleerseries vereffenen


Nivelleerdata bekijken en wijzigen

Het dialoogvenster Niveau editor verschijnt automatisch direct na het importeren van nivelleerdata. U kunt het ook op elk gewenst moment openen, door te rechtsklikken op het bestand met nivelleerdata in de Project verkenner en Niveau editor in het contextmenu te selecteren. Het dialoogvenster Niveau editor biedt de volgende mogelijkheden:

  • alle niveaumetingen uit het veld bekijken en metingen selecteren als "ingeschakeld" (gebruikt voor berekening van niveau vereffening), of als "uitgeschakeld" (niet gebruikt voor berekening van niveau vereffening).
  • selecteren welke punten worden geïmporteerd.
  • selecteren of ruwe of vereffende hoogten in het project worden gebruikt.
  • de som van oriëntatie achter afstanden en richtpunt vóór afstanden bekijken.
  • de totale sluitfout en individuele residuen voor peilmerken en coördinaten bekijken.
  • het type hoogte voor elk punt bekijken (peilmerk, berekend, of coördinaten), inclusief de begin- en eindpunten en het type hoogte indien nodig wijzigen.
  • handmatig peilmerk hoogten en kwaliteiten invoeren.
  • een hoogte coördinaat die al in het project aanwezig is toewijzen, die een hoogte en kwaliteit specificeert die niet kunnen worden gewijzigd.
  • nivelleerseries vereffenen, om een eventuele sluitfout proportioneel over alle metingen te verdelen.
  • nivelleerseries samenvoegen.
  • instellen of al dan niet een netwerk vereffening op de niveaudata na het importeren toegestaan is (d.w.z. bepalen of nivelleerdata als waarnemingen of coördinaten wordt geïmporteerd).

Voordat u gaat beginnen:

Importeert u nivelleerdata in het project, zoals beschreven in Bestanden van een DiNi Digitaal nivelleersysteem (.dat) importeren.

Om te beginnen, gaat u als volgt te werk:

  1. Wanneer u een bestand met nivelleerdata importeert, verschijnt automatisch het dialoogvenster Niveau editor. Anders kunt u het op elk gewenst moment weergeven op één van de volgende manieren:
    • Rechtsklik op het geïmporteerde bestand met nivelleerdata in de Project verkenner en selecteer Niveau editor in het contextmenu.
    • Klik op Inmeten > Niveau editor en selecteer het geïmporteerde bestand met nivelleerdata in het dialoogvenster Nivelleerbestanden selecteren.

    Het dialoogvenster Niveau editor verschijnt, met een tab voor elke nivelleerserie in het databestand, zodat u elke serie afzonderlijk kunt bekijken en/of wijzigen.

  2. Als er meer dan één Serie tab wordt weergegeven, selecteert u de tab van de serie die u wilt bekijken of wijzigen.

    Boven aan de tab kunt u de som van de oriëntatie achter en richtpunt vóór afstanden en de totale sluitfout bekijken, om eventuele problemen op te sporen die gecorrigeerd moeten worden.

Opties selecteren:

  1. Boven aan de tab selecteert u een van de volgende opties:
    • Selecteer Vereffende hoogten gebruiken om hoogten in het project te gebruiken die zijn vereffend voor sluitfout. Wanneer u deze optie selecteert, wordt de kolom Correctie in de tabel weergegeven in plaats van de kolom Sluitfout. De kolom Correctie toont de correctie die wordt gebruikt voor de berekening van de hoogte van elk punt op basis van de sluitfoutwaarde die bij dat punt hoort.
    • Selecteer Ruwe hoogten gebruiken om niet-vereffende hoogten te gebruiken. Wanneer u deze optie kiest, wordt de kolom Sluitfout in de tabel weergegeven in plaats van de kolom Correctie. De kolom Sluitfout toont de sluitfoutwaarde voor elk vast punt of elke coördinaat in de cyclus.
  2. Indien nodig wijzigt u de naam van de cyclus in het vak Cyclus naam.
  3. In het vak Kolommen in het deel linksonder in het dialoogvenster selecteert u de kolommen die u in de tabel wilt weergeven.
  4. In het vak Opties voor aanmaken in het onderste deel van het dialoogvenster selecteert u een van de volgende opties:
    • Netwerk vereffening toestaan - Selecteer deze optie als u alle interessante hoogten als delta hoogten wilt importeren en derhalve vereffend als onderdeel van een netwerk vereffening.
    • Verdere vereffening voorkomen - Selecteer deze optie als u alle interessante hoogten als controle coördinaten wilt importeren en derhalve niet vereffend als onderdeel van een netwerk vereffening.
  5. In het vak Beschrijvingen in het onderste deel van het dialoogvenster selecteert u een van de volgende opties:
    • Feature codes aanmaken - Selecteer deze optie als het veld Beschrijving in het bestand met nivelleerdata feature codes bevat. De feature codes worden in de software voor de geselecteerde waarneming weergegeven. U kunt feature codes direct wijzigen in de kolom Beschrijving.
    • Veldnotities aanmaken - Selecteer deze optie als het veld Beschrijving in het bestand met nivelleerdata veldnotities bevat. De veldnotities worden aangeduid door nodes onder de waarnemingen in de Project verkenner en kunnen worden bekeken in het Eigenschappen venster. U kunt veldnotities direct wijzigen in de kolom Beschrijving.
    • Genegeerd - Selecteer deze optie als u data die zich in het veld Beschrijving van het bestand met nivelleerdata bevindt niet wilt importeren.
  6. In het vak Standaard afwijking in het onderste deel van het dialoogvenster kunt u indien nodig de getoonde standaard afwijkingwaarden wijzigen. De standaardwaarden zijn ofwel afkomstig uit het deel Standaard standaardafwijkingen > Nivelleren van het dialoogvenster Project instellingen, of uit het geïmporteerde databestand, afhankelijk van uw keuze in het deel Standaard standaardafwijkingen van het dialoogvenster Project instellingen.

    NB: als u in het dialoogvenster Project instellingen hebt ingesteld dat standaard standaardafwijking waarden uit het geïmporteerde bestand moeten worden gebruikt, maar het bestand geen standaardafwijking waarden bevat, worden de standaard afwijkingwaarden uit het dialoogvenster Project instellingen gebruikt.

    • Per km - Dit is de standaard afwijking over 1 km dubbel nivelleren. Deze waarde wordt normaliter door de fabrikant van het instrument gepubliceerd.
    • Per draai - Dit is de standaard afwijking voor elke standplaats instelling of elk draaipunt. Deze waarde wordt meestal gebruikt als er geen horizontale afstanden bekend zijn.

    Als er waarden in beide velden worden weergegeven, is de standaard afwijking die wordt gebruikt de vierkantswortel van de som van elk van de twee waarden in het kwadraat.

Met de data in de tabel werken:

Elk standplaatspunt in de serie wordt in een tabel weergegeven, tezamen met de volgende informatie over het punt (aangenomen dat alle vakjes voor de Kolommen linksonder in het dialoogvenster aangevinkt zijn):

  • het punt ID
  • oriëntatie achter, richtpunt vóór en/of tussenliggende baakaflezingen die bij het punt horen
  • de hoogteverandering voor het punt op basis van de baakaflezing
  • de ruwe hoogte van het punt op basis van de baakaflezing
  • als het vakje Vereffende hoogten gebruiken aangevinkt is, wordt de benodigde correctie voor de berekening van de hoogte van het punt gebaseerd op de bijbehorende sluitfout waarde
  • als het vakje Ruwe hoogten gebruiken aangevinkt is, wordt de sluitfoutwaarde voor elk peilmerk of elke coördinaten in de serie getoond
  • de vereffende hoogte
  • het type hoogte dat voor het punt gebruikt is: peilmerk, coördinaat of berekend
  • de afstand van het instrument naar de baak voor elke aflezing
  • indien van toepassing, een beschrijving die is ingevoerd bij een aflezing die bij het punt hoort
  1. Zorg ervoor dat de juiste vakjes in de kolom Aanmaken aangevinkt zijn.
    • Punten die u in het project wilt importeren (bijv. controlepunten) moeten aangevinkt zijn.
    • Punten die u niet in het project wilt importeren (bijv. draaipunten) moeten niet aangevinkt zijn.

    Zie de volgende afbeelding voor een voorbeeld van controlepunten (1, 2, 3 en 5) en een draaipunt (4).

  2. Indien nodig wijzigt u punt ID's in de kolom Punt ID.

    Als het symbool [image] achter een punt ID wordt weergegeven, komt het punt ID in meerdere series voor. Dat kan gebeuren als de meetspecialist bewust aan hetzelfde punt refereert in meerdere series. In dat geval is geen correctie nodig. Het kan ook onbedoeld gebeuren, wanneer de punt ID's automatisch in elke serie zijn toegewezen door het nivelleersysteem. In dit geval moet u mogelijk één of meer dubbele punt ID's wijzigen in unieke punt ID's.

  3. Zorg ervoor dat de aan/uit vakjes in de kolommen OA (oriëntatie achter), IS (tussenliggend) en RV (richtpunt vóór) correct zijn aangevinkt of uitgeschakeld.
    • Aflezingen die u wilt gebruiken bij de berekening van een niveau vereffening moeten aangevinkt (ingeschakeld) zijn.
    • Aflezingen die u niet wilt gebruiken bij de berekening van een niveau vereffening moeten niet aangevinkt (uitgeschakeld) zijn.

      NB: aflezingen die in het veld afgebroken zijn, worden als uitgeschakeld (niet aangevinkt) geïmporteerd.
      NB: voor elk punt moet er altijd ten minste één oriëntatie achter en één richtpunt vóór of tussenliggende aflezing zijn. Daarom kunt u een aflezing voor een punt alleen uitschakelen als het punt meerdere aflezingen van hetzelfde type waarneming bevat. Als een punt bijvoorbeeld twee oriëntatie achter aflezingen heeft, kunt u één daarvan uitschakelen, maar niet beide.

  4. Indien nodig wijzigt u in de kolom Type hoogte het type hoogte dat voor een punt gebruikt is:
    • Peilmerk – Selecteer deze optie om op te geven dat de hoogte voor het punt een handmatig ingevoerde peilmerkhoogte is. Elk punt in een serie kan als peilmerk worden aangewezen.
    • Coördinaat – Selecteer deze optie om op te geven dat de hoogte voor het punt een coördinaat is die al aan het punt in het project toegewezen is. Een coördinaat kan alleen aan een punt worden toegewezen als er al een overeenkomstig punt met een coördinaat hoogte in het project aanwezig is .
    • Berekend – Selecteer deze optie om op te geven dat de hoogte voor het punt moet worden berekend op basis van de baakaflezingen, peilmerk en coördinaat hoogten die voor de serie zijn ingevoerd en eventuele vereffeningen die op de serie zijn uitgevoerd.
  5. Indien nodig doet u voor punten waaraan een Peilmerk type hoogte toegewezen is, het volgende:
    1. Geef de waarde in of wijzig de waarde in de kolom Type hoogte.
    2. Klik op het symbool Kwaliteit en selecteer de juiste kwaliteit optie.
  6. Indien nodig voert u beschrijvingen in of wijzigt u die in de kolom Beschrijving.

Eén of meer van de nivelleerseries in het geïmporteerde bestand vereffenen:

Als een nivelleerserie wordt vereffend, worden eventuele sluitfouten proportioneel over alle metingen in de serie verdeeld.

NB: als er meerdere tussenliggende (IS) waarnemingen voor hetzelfde punt ID in een nivelleerserie aanwezig zijn, neemt de software de tussenliggende aflezingen mee in de niveau vereffening (de vakjes IS zijn aangevinkt in het dialoogvenster Niveau editor), zoals ook gebeurt bij een netwerk vereffening. Als u deze tussenliggende aflezingen niet in de niveau vereffening wilt opnemen, schakelt u de vakjes IS uit, of wijzigt u de bijbehorende punt ID's, zodat die niet hetzelfde zijn.

  1. Klik op Series vereffenen. Het dialoogvenster Series vereffenen verschijnt.
  2. In het dialoogvenster Series vereffenen selecteert u de series die u wilt vereffenen.

    De series worden allemaal tegelijkertijd als één netwerk vereffend. Als series gemeenschappelijke punten hebben, is de aanbevolen werkwijze om die tezamen te vereffenen.

  3. Klik op OK.

Nivelleerseries in het geïmporteerde bestand samenvoegen:

U kunt twee nivelleerseries tot één samenvoegen als het laatste punt ID in de eerste serie die voor het samenvoegen geselecteerd is overeenkomt met het eerste punt ID in de tweede serie die voor het samenvoegen geselecteerd is. Als de eerste geselecteerde serie bijvoorbeeld eindigt op punt "1", moet de tweede geselecteerde serie beginnen op punt "1". Dit is nuttig als in het veld per abuis twee of meer nivelleerseries zijn gespecificeerd waar dat er één had moeten zijn (één van de series heeft bijvoorbeeld geen peilmerk). Indien nodig kunt u nog een bestaande serie met de nieuwe samengevoegde serie samenvoegen en dit desgewenst herhalen.

  1. Klik op Series samenvoegen. Het dialoogvenster Series samenvoegen verschijnt.
  2. In het vak Naam nieuwe serie geeft u de naam voor de nieuwe serie in.

    U kunt de naam van één van de series die u samenvoegt invoeren, of een nieuwe naam.

  3. In de lijst Begin met selecteert u de serie waarvan u de waarnemingen voor het eerste deel van de nieuwe serie wilt gebruiken.
  4. In de lijst Dit toevoegen selecteert u de serie waarvan u de waarnemingen voor het tweede deel van de nieuwe serie wilt gebruiken.
  5. Klik op OK. Het dialoogvenster Series samenvoegen wordt gesloten en de tab van de nieuw aangemaakte serie verschijnt in plaats van de tabs van de twee samengevoegde series in het dialoogvenster Niveau editor.

    Indien nodig kunt u nog een bestaande serie met de nieuw aangemaakte, samengevoegde serie samenvoegen op de wijze zoals hierboven beschreven.

Het bekijken en wijzigen voltooien:

  1. Herhaal de voorgaande werkwijzen voor zover nodig voor elke serie die u wilt bekijken en/of wijzigen.
  2. Als u klaar bent met het werken in het dialoogvenster Niveau editor, klikt u op OK.

    Als het dialoogvenster Niveau editor als onderdeel van het importeren van een databestand is weergegeven, wordt het importproces voltooid en verschijnt er een Import samenvatting rapport, waarin details over de import zijn vermeld. Bekijk eventuele berichten, waarschuwingen of fouten die in het rapport aanwezig zijn, om te bepalen of er corrigerende maatregelen nodig zijn.

Aanverwante onderwerpen

Uitleg over nivelleerdata

Werkwijze voor nivelleerdata

Nivelleerdata in de Project verkenner bekijken


Nivelleerdata in de Project verkenner bekijken

Niveelleerdata wordt weergegeven als afzonderlijke nodes onder twee nodes van het hoogste niveau in de Project verkenner:

  • Geïmporteerde bestanden node

    Deze node van het hoogste niveau bevat één of meer databestand nodes, die elk een bestand specificeren dat GNSS, total station en/of niveau velddata bevat, dat in het project geïmporteerd is. Voor geïmporteerde niveaudata worden individuele nodes onder de bestandsnode(s) weergegeven. Niveau nodes worden typisch vermeld in de chronologische volgorde waarin de data in het veld verzameld is.

  • Punten node

    Deze node van het hoogste niveau bevat een node voor elk punt in het project. Individuele niveau nodes worden indien van toepassing, onder de punten weergegeven waarop ze betrekking hebben.

U kunt op een node dubbelklikken om de eigenschappen ervan in het Eigenschappen venster weer te geven. Rechtsklik op een node om een contextmenu weer te geven dat verschillende opties kan bevatten, afhankelijk van het type node.

Voor een beschrijving van hoe nivelleernodes worden weergegeven in de Project verkenner, zie één van de volgende onderwerpen:

  • Geïmporteerde nivelleerdata in de Project verkenner bekijken
  • Nivelleerdata die bij een punt hoort in de Project verkenner bekijken

Aanverwante onderwerpen

Uitleg over nivelleerdata

Werkwijze voor nivelleerdata

Nivelleerdata bekijken en wijzigen


Geïmporteerde nivelleerdata in de Project verkenner bekijken

Elk geïmporteerd bestand met niveaudata wordt weergegeven als een uitvouwbare node onder de node Geïmporteerde bestanden in de Project verkenner (selecteer Beeld > Project verkenner). Op welke manier niveaudata onder de node van het niveaudatabestand wordt weergegeven is afhankelijk van of de optie Netwerk vereffening toestaan of Verdere vereffening voorkomen is geselecteerd in het dialoogvenster Niveau editor (zie Nivelleerdata bekijken en wijzigen).

In de volgende voorbeelden nemen we aan dat het bestand dat wordt geïmporteerd de naam "test.dat" heeft en één nivelleerserie bevat. De serie begon op BM1 en eindigde op BM2. Behalve deze peilmerken heeft de meetspecialist drie controlepunten gespecificeerd: 1, 2 en 100. De inmeting ging in de richting van 1 naar 2 met 100 als IS punt tussen 1 en 2.

Voorbeeld 1: Netwerk vereffening toestaan optie geselecteerd in dialoogvenster Niveau editor

Deze optie moet geselecteerd zijn als u alle belangrijke hoogten delta hoogte waarnemingen wilt laten en derhalve vereffend als onderdeel van een netwerk vereffening. De data zou in de Project verkenner als volgt worden weergegeven:

Voorbeeld van type node

Beschrijving

Geïmporteerde bestanden

Dit is de node Geïmporteerde bestanden.

Test.dat

Dit is het geïmporteerde bestand met niveaudata.

Achter het symbool staat de naam van het bestand.

BM1

Dit is een coördinaten node van een peilmerk.

Achter het symbool staat een coördinaten punt ID.

NB: om de integriteit van ruwe velddata te behouden, kunt de coördinaten eigenschappen van geïmporteerde coördinaten niet wijzigen.

BM2

Dit is een coördinaten node van een peilmerk.

BM1-BM2 (H1)

Dit is een nivelleerserie node.

Het symbool wordt gevolgd door het eerste coördinaten punt ID van de series, een liggend streepje en het laatste coördinaten punt ID. Dit wordt gevolgd door een "H" nummer tussen haakjes dat de serie aanduidt.

Waarneming nodes zijn daaronder in chronologische volgorde genest. Het databestand kan meerdere serienodes bevatten.

BM1-1 (E1)

Dit is een delta hoogte waarneming node, die de hoogteverandering tussen twee controlepunten aangeeft.

Het symbool wordt gevolgd door het oriëntatie achter punt ID, een liggend streepje en het richtpunt vóór of tussenliggende punt ID. Dit wordt gevolgd door een "E" nummer tussen haakjes dat de waarneming aanduidt.

1-100 (E2)

Dit is een delta hoogte waarneming node.

1-2 (E3)

Dit is een delta hoogte waarneming node.

2-BM2 (E4)

Dit is een delta hoogte waarneming node.

Voorbeeld 2: Verdere vereffening voorkomen optie geselecteerd in het dialoogvenster Niveau editor

Deze optie moet geselecteerd zijn als u alle belangrijke hoogten van delta hoogte waarnemingen naar coördinaten wilt converteren en derhalve niet wilt vereffenen als onderdeel van een netwerk vereffening. De data zou in de Project verkenner als volgt worden weergegeven:

Voorbeeld van type node

Beschrijving

Geïmporteerde bestanden

Dit is de node Geïmporteerde bestanden.

Test.dat

Dit is het bestand met geïmporteerde niveaudata.

Achter het symbool staat de naam van het bestand.

BM1

Dit is een coördinaten node van een peilmerk.

Achter het symbool staat een coördinaten punt ID

NB: om de integriteit van ruwe velddata te behouden, kunt de coördinaten eigenschappen van geïmporteerde coördinaten niet wijzigen.

BM2

Dit is een coördinaten node van een peilmerk.

BM1-BM2 (H1)

Dit is een nivelleerserie node.

Het symbool wordt gevolgd door het eerste coördinaten punt ID van de serie, een liggend streepje en het laatste coördinaten punt ID. Dit wordt gevolgd door een "H" nummer tussen haakjes dat de serie aanduidt.

Waarneming nodes zijn daaronder in chronologische volgorde genest. Het databestand kan meerdere serienodes bevatten.

1

Dit is een coördinaten node van een vereffening.

Het symbool wordt gevolgd door het punt ID.

100

Dit is een coördinaten node van een vereffening.

2

Dit is een coördinaten node van een vereffening.

Aanverwante onderwerpen

Uitleg over nivelleerdata

Werkwijze voor nivelleerdata

Nivelleerdata bekijken en wijzigen

Nivelleerdata in de Project verkenner bekijken

Nivelleerdata die hoort bij een punt in de Project verkenner bekijken


Nivelleerdata die bij een punt hoort in de Project verkenner bekijken

De manier waarop nivelleerdata onder punten in de Punten node wordt weergegeven, is afhankelijk van of de optie Netwerk vereffening toestaan of Verdere vereffening voorkomen is geselecteerd in het dialoogvenster Niveau editor (zie Nivelleerdata bekijken en wijzigen).

Voorbeeld 1: Netwerk vereffening toestaan optie geselecteerd in dialoogvenster Niveau editor

Deze optie moet geselecteerd zijn als u alle belangrijke hoogten delta hoogte waarnemingen wilt laten en derhalve vereffend als onderdeel van een netwerk vereffening. De data zou in de Project verkenner als volgt worden weergegeven:

Voorbeeld van type node

Beschrijving

Punten

Dit is de Punten node.

Alle punt nodes bevinden zich hieronder.

1

Dit is een individuele punt node.

Achter het symbool staat het punt ID.

Waarneming nodes die bij het punt horen zijn eronder genest.

Als een punt ID rood wordt weergegeven, is er een berekeningsfout met het punt opgetreden. Voor instructies over het bekijken van berichten over berekeningsfouten, zie Selecteren in het Vlaggen venster. Voor een beschrijving van niveaufouten die een rood punt ID kunnen veroorzaken, zie Fouten in nivelleerdata.

BM1-1 (E1)

Dit is een delta hoogte waarneming node, die de hoogteverandering tussen twee controlepunten die horen bij punt 1 weergeeft.

Het symbool wordt gevolgd door het oriëntatie achter punt ID, een liggend streepje en het richtpunt vóór of tussenliggende punt ID. Dit wordt gevolgd door een "E" nummer tussen haakjes dat de waarneming aanduidt.

1-100 (E2)

Dit is een delta hoogte waarneming node.

1-2 (E3)

Dit is een delta hoogte waarneming node.

Voorbeeld 2: Verdere vereffening voorkomen optie geselecteerd in het dialoogvenster Niveau editor

Deze optie moet geselecteerd zijn als u alle belangrijke hoogten van delta hoogte waarnemingen naar coördinaten wilt converteren en derhalve niet wilt vereffenen als onderdeel van een netwerk vereffening. De data zou in de Project verkenner als volgt worden weergegeven:

Voorbeeld van type node | Beschrijving
Punten | Dit is de Punten node. Alle punt nodes zijn hieronder genest.
1 | Dit is een individuele punt node. Achter het symbool staat het punt ID. Waarneming nodes die bij het punt horen zijn eronder genest. Als een punt ID rood wordt weergegeven, is er een berekeningsfout met het punt opgetreden. Voor instructies over het bekijken van berichten over berekeningsfouten, zie Selecteren in het Vlaggen venster. Voor een beschrijving van niveaufouten die een rood punt ID kunnen veroorzaken, zie Fouten in nivelleerdata.
1 | Dit is een coördinaten node van een vereffening. Achter het symbool staat het punt ID.

Aanverwante onderwerpen

Uitleg over nivelleerdata

Werkwijze voor nivelleerdata

Nivelleerdata bekijken en wijzigen

Nivelleerdata in de Project verkenner bekijken

Geïmporteerde nivelleerdata in de Project verkenner bekijken


Fouten in nivelleerdata

Als een punt ID rood wordt weergegeven in de Project verkenner, is er een berekeningsfout met dat punt opgetreden. Voor instructies over het bekijken van berekeningsfouten, zie Selecteren in het vlaggen venster.

De volgende berekeningsfouten met betrekking tot niveaus kunnen zich voordoen:

Foutmelding | Beschrijving
Sluitfout buiten tolerantie | Deze fout treedt op wanneer er voldoende redundantie in de nivelleerserie is om te bepalen dat de hoogten die in de serie berekend zijn buiten tolerantie zijn. Meestal is de reden hiervan dat de sluitfout een limiet overschrijdt.
Sommige delta hoogte waarnemingen ontbreken of zijn uitgeschakeld. | Deze fout treedt op als de hoogte van een punt niet kan worden bepaald, omdat er geen pad terug naar een peilmerk is. Meestal is de reden hiervan dat een waarneming uitgeschakeld of verwijderd is.

Aanverwante onderwerpen

Uitleg over nivelleerdata

Werkwijze voor nivelleerdata

Nivelleerdata bekijken en wijzigen

Nivelleerdata in de Project verkenner bekijken


Nivelleerseries vereffenen

Een nivelleerserie kan tijdens of na het importeren worden vereffend, om een eventuele sluitfout proportioneel over alle metingen in de serie te verdelen. Gebruik het dialoogvenster Niveau editor om nivelleerseries te vereffenen.

NB: als er meerdere tussenliggende (IS) waarneming voor hetzelfde punt in een nivelleerserie aanwezig zijn, neemt de software de tussenliggende metingen op in de niveau vereffening (de IS vakjes zijn dan aangevinkt in het dialoogvenster Niveau editor). Als u deze tussenliggende metingen niet wilt opnemen in de niveau vereffening, schakelt u de IS vakjes uit, of verandert u de desbetreffende punt ID's, zodat die niet hetzelfde zijn.

Nivelleerseries vereffenen:

  1. Wanneer u een bestand met nivelleerdata importeert, verschijnt automatisch het dialoogvenster Niveau editor. Anders kunt u het op elk gewenst moment weergeven, door op één van de volgende manieren te werk te gaan:
    • Rechtsklik op het geïmporteerde bestand met nivelleerdata in de Project verkenner en selecteer Niveau editor in het contextmenu.
    • Klik op Inmeten > Niveau editor en selecteer het geïmporteerde bestand met nivelleerdata in het dialoogvenster Nivelleerbestanden selecteren.

    Het dialoogvenster Niveau editor bevat een tab voor elke serie in het databestand, zodat u elke serie afzonderlijk kunt bekijken en/of wijzigen.

  2. Klik op Series vereffenen. Het dialoogvenster Series vereffenen verschijnt.
  3. In het dialoogvenster Series vereffenen selecteert u de series die u wilt vereffenen.

    De series worden tegelijkertijd als één netwerk vereffend. Als series gemeenschappelijke punten hebben, is de aanbevolen werkwijze die tezamen te verwerken.

  4. Klik op OK.

    NB: bij uitvoeren van een vereffening worden eerder vereffende hoogten vervangen, bijvoorbeeld die van het instrument.

    U kunt de vereffende resultaten bekijken in het dialoogvenster Niveau editor, door de optie Vereffende hoogten gebruiken in het linker bovendeel van de tab te selecteren.

  5. Wanneer u klaar bent met het werk in het dialoogvenster Niveau editor klikt u op OK.

Voor aanvullende instructies over het gebruik van het dialoogvenster Niveau editor, zie Nivelleerdata bekijken en wijzigen.

Aanverwante onderwerpen

Uitleg over nivelleerdata

Werkwijze voor nivelleerdata

Nivelleerdata bekijken en wijzigen

Nivelleerdata in de Project verkenner bekijken


Nivelleerseries samenvoegen

U kunt twee nivelleerseries tot één samenvoegen als het laatste punt ID in de eerste serie die voor het samenvoegen geselecteerd is overeenkomt met het eerste punt ID in de tweede serie die voor het samenvoegen geselecteerd is. Als de eerste geselecteerde serie bijvoorbeeld eindigt op punt "1", moet de tweede geselecteerde serie beginnen op punt "1". Dit is nuttig als in het veld per abuis twee of meer nivelleerseries zijn gespecificeerd waar dat er één had moeten zijn (één van de series heeft bijvoorbeeld geen peilmerk). Indien nodig kunt u nog een bestaande serie met de nieuwe samengevoegde serie samenvoegen en dit desgewenst herhalen.

NB: als een bestand met nivelleerdata dat u importeert een serie bevat die geen peilmerk heeft, zie deze opmerking.

Nivelleerseries in een geïmporteerd bestand samenvoegen:

  1. Wanneer u een bestand met nivelleerdata importeert, verschijnt automatisch het dialoogvenster Niveau editor. Anders kunt u het op elk gewenst moment weergeven op één van de volgende manieren:
    • Rechtsklik op het geïmporteerde bestand met nivelleerdata in de Project verkenner en selecteer Niveau editor in het contextmenu.
    • Klik op Inmeten > Niveau editor en selecteer het geïmporteerde bestand met nivelleerdata in het dialoogvenster Nivelleerbestanden selecteren.

    Het dialoogvenster Niveau editor verschijnt, met een tab voor elke serie in het databestand, zodat u elke serie afzonderlijk kunt bekijken en/of wijzigen.

  2. Klik op Series samenvoegen. Het dialoogvenster Series samenvoegen verschijnt.
  3. In het vak Naam nieuwe serie geeft u de naam voor de nieuwe serie in.

    U kunt de naam van één van de series die u samenvoegt invoeren, of een nieuwe naam.

  4. In de lijst Begin met selecteert u de serie waarvan u de waarnemingen voor het eerste deel van de nieuwe serie wilt gebruiken.
  5. In de lijst Dit toevoegen selecteert u de serie waarvan u de waarnemingen voor het tweede deel van de nieuwe serie wilt gebruiken.
  6. Klik op OK. Het dialoogvenster Series samenvoegen wordt gesloten en de tab van de nieuw aangemaakte serie verschijnt in plaats van de tabs van de twee samengevoegde series in het dialoogvenster Niveau editor.

    Indien nodig kunt u nog een bestaande serie met de nieuw aangemaakte, samengevoegde serie samenvoegen op de wijze zoals hierboven beschreven.

  7. Wanneer u klaar bent met werken in het dialoogvenster Niveau editor klikt u op OK.

    Voor meer instructies over het gebruik van het dialoogvenster Niveau editor, zie Nivelleerdata bekijken en wijzigen.

Aanverwante onderwerpen

Uitleg over nivelleerdata

Werkwijze voor nivelleerdata

Nivelleerdata bekijken en wijzigen

Nivelleerdata in de Project verkenner bekijken


Opmerkingen over nivelleerseries zonder peilmerken

Als een bestand met nivelleerdata dat u importeert een nivelleerserie bevat die geen peilmerk heeft, probeert de software een berekende waarde te gebruiken voor het eerste punt in die serie. De software doet dit door het meest recente punt ID in een voorgaande serie te zoeken dat overeenkomt met het eerste punt ID in de serie waarvoor een peilmerk ontbreekt. Als een overeenkomstig punt ID wordt gevonden, wordt de hoogte van dat punt als berekende hoogte gekopieerd naar het eerste punt ID in de serie waarvoor een peilmerk ontbreekt.

Als het eerste punt ID in de serie waarvoor een peilmerk ontbreekt bijvoorbeeld 100 is en het meest recente eerdere punt ID 100 aan het einde van de voorgaande serie wordt gevonden, wordt de hoogte van punt 100 uit de voorgaande serie gekopieerd naar de hoogte voor punt 100 in de serie waarvoor een peilmerk ontbreekt, als "berekende" waarde. In dit geval hoeft u de series mogelijk niet samen te voegen.

Aanverwante onderwerpen

Uitleg over nivelleerdata

Werkwijze voor nivelleerdata

Nivelleerdata bekijken en wijzigen

Nivelleerdata in de Project verkenner bekijken


Netwerken vereffenen

In dit hoofdstuk

Uitleg over netwerkvereffening

Werkwijze voor het vereffenen van een netwerk

Vectoren in- en uitschakelen

Een netwerkvereffening stijl toepassen

Netwerkvereffening instellingen wijzigen

Een netwerk vereffenen

Opties voor netwerkvereffening

Een netwerkvereffening rapport genereren


Uitleg over netwerkvereffening

Gebruik netwerkvereffening om een kleinste-kwadraten vereffening van uw netwerk van verwerkte vectoren uit te voeren. Het doel van de vereffening is:

  • Het schatten en verwijderen van willekeurige fouten
  • Eén oplossing te leveren als er redundante data is
  • Correcties in de waarnemingen tot een minimum te beperken
  • Blunders en grote afwijkingen opsporen
  • Informatie voor analyse genereren, o.a. geschatte precisies

Nadat met succes een kleinste-kwadraten vereffening is uitgevoerd, kunt u vaststellen dat:

  • Er geen blunders of systematische fouten in de waarnemingen en controlepunten zijn.
  • Eventuele resterende afwijkingen klein, willekeurig en correct verdeeld zijn.

Een kleinste-kwadraten vereffening verzekert goede positiesluitingen en schattingen van de repeteernauwkeurigheid. Daardoor wordt de betrouwbaarheid van uw huidige en toekomstige metingen verzekerd.

Om een vereffening met succes uit te kunnen voeren, moet een kleinste-kwadraten netwerk aan de volgende criteria voldoen:

  • Het netwerk moet geometrisch en mathematisch gesloten zijn.
  • De som van de gewogen kwadraten van de residuen moet minimaal zijn.

Het netwerkvereffeningsproces

Alle vereffeningsiteraties worden automatisch uitgevoerd zodra het proces begint. Coördinaten worden verplaatst op basis van een vast punt, binnen tolerantieniveaus die zijn ingesteld om de verschuiving en einditeraties te beperken. Wanneer de residuen van de waarnemingen voldoen aan de criteria om de iteraties te beëindigen, stopt (convergeert) de vereffening en worden de volgende functies uitgevoerd:

  • De vereffende waarden voor elk punt in het netwerk worden in het project opgeslagen als de huidige coördinaatwaarden, met een kwaliteit van Vereffend of Gefixeerd in de netwerkvereffening..
  • Voor elk vereffend punt wordt een extra coördinatenpaar aangemaakt. De vereffende coördinaten worden als de uiteindelijke waarde voor het punt aangenomen.
  • De vereffende waarden voor elk punt verschijnen in het deelvenster Eigenschappen. U kunt de resultaten analyseren in het Netwerkvereffening rapport.

Aanverwante onderwerpen

Een netwerk vereffenen

Werkwijze voor het vereffenen van een netwerk


Werkwijze voor het vereffenen van een netwerk

  1. Voer de werkwijze voor het verwerken van basislijnen uit.
  2. Bekijk en wijzig indien nodig de Instellingen voor netwerkvereffening en sla een instellingenstijl in het dialoogvenster Project instellingen op.
  3. Start de opdracht Netwerkvereffening.
  4. Fixeer coördinaten van controlekwaliteit.
  5. Voeg indien nodig extra controle coördinaten aan uw project toe.
  6. Vereffen het netwerk.
  7. Bekijk de vereffeningsresultaten en foutellipsen in de plattegrondweergave, om de horizontale en verticale residuen te bepalen.
  8. Ga terug naar de Netwerkvereffening instellingen om indien nodig foute instellingen en andere parameters te wijzigen.
  9. Pas scalairen op variantiegroepen toe voor de volgende vereffening.
  10. Vereffen het netwerk opnieuw.
  11. Genereer het Netwerkvereffening rapport om de uiteindelijke resultaten te bekijken.


Vectoren in- en uitschakelen

U kunt vectoren aan of uit zetten. Uitgeschakelde vectoren worden niet gebruikt in een netwerkvereffening.

Vectoren uitschakelen:

  • Selecteer de gewenste vectoren in de Project verkenner, rechtsklik en selecteer Uitschakelen.
  • Pak de gewenste vectoren in een grafische weergave, rechtsklik en selecteer Uitschakelen.

Vectoren inschakelen:

  • Selecteer de gewenste vectoren in de Project verkenner, rechtsklik en selecteer Inschakelen.
  • Pak de gewenste vectoren in een grafische weergave, rechtsklik en selecteer Inschakelen.

Vectoren op duur selecteren en uitschakelen:

  1. Deselecteer alle objecten, door in een lege ruimte in een grafische weergave te klikken.
  2. Selecteer Selecteren > Geavanceerd selecteren. Het dialoogvenster Geavanceerd selecteren verschijnt.
  3. In de groep Deze selectie toepassen op geeft u aan of u uit de huidige geselecteerde objecten of uit alle data wilt selecteren en of u de huidige selectie wilt vervangen of daaraan wilt toevoegen.
  4. Selecteer Vectoren in de lijst Data type.
  5. Klik op Data met de volgende eigenschap en selecteer Duur in de lijst.
  6. Typ de kortste duur die u voor het verwerken van vectoren wilt gebruiken in het vak Deze waarde.

    NB: de duur moet het tijdformaat dat door het besturingssysteem van uw computer wordt gebruikt hebben, waarschijnlijk HH:MM:SS (uren:minuten:seconden).

  7. Klik op Toepassen om de resultaten te bekijken, of OK om de selectie te maken en het dialoogvenster Geavanceerd selecteren te sluiten.
  • Druk op [F11] om het Eigenschappen venster weer te geven. In het vak Status selecteert u Uitgeschakeld.

Aanverwante onderwerpen

Opdracht Project berekenen


Een netwerkvereffening stijl toepassen

Gebruik vereffening stijlen om instellingen voor netwerkvereffeningen in een sjabloon op te slaan. Daarna kunt u die stijl desgewenst snel op projecten toepassen. Stijlen horen bij uw gebruikersnaam, zodat u die naar wens kunt aanpassen zonder gevolgen voor andere gebruikers. Ofschoon de stijlen worden weergegeven in de Project instellingen zijn het echte applicatie instellingen; ze kunnen op elk geopend project worden toegepast.

Een netwerkvereffening stijl toepassen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen en klik op Netwerk vereffening in het linker deelvenster.
    • Klik op het symbool [image] op de werkbalk van het opdrachtvenster Netwerk vereffening.

    Het Netwerk vereffening deel van het dialoogvenster Project instellingen verschijnt.

  2. Selecteer een stijl in de lijst Netwerk vereffening verwerkingsstijlen en klik op Laden.

    NB: als u een netwerkvereffening stijl laadt die met een eerdere versie van de software is aangemaakt, kan die standaard GNSS afwijking instellingen bevatten, die niet met de andere netwerkvereffening instellingen kunnen worden geladen. U kunt de standaard GNSS afwijking instellingen bekijken en wijzigen in het deel Standaard standaardafwijkingen van het dialoogvenster Project instellingen.

  3. Klik op OK in het bevestigingsbericht.
  4. Om de stijl te wijzigen, klikt u op een optie:
    • Om een nieuwe stijl aan te maken op basis van de geladen stijl, wijzigt u de instellingen, klikt u nogmaals op Netwerk vereffening, klikt u op Nieuw en typt u een naam en beschrijving in het dialoogvenster Nieuwe stijl.
    • Om een stijl te kopiëren, behoudt u de instellingen van de geladen stijl, klikt u op Nieuw en typt u een naam in het dialoogvenster Nieuwe stijl.
    • Om de naam van een stijl te wijzigen, behoudt u de instellingen van de geladen stijl, klikt u op Nieuw en typt u een andere naam voor de stijl in het dialoogvenster Nieuwe stijl. Klik op OK. Selecteer vervolgens de oorspronkelijke stijl en klik op Wissen. Klik op Ja.
    • Om een stijl te wijzigen, wijzigt u de instellingen en klikt u op Opslaan. U wordt gevraagd om het opslaan te bevestigen, omdat de bestaande stijl zal worden overschreven en Ongedaan maken niet beschikbaar is. Klik op Ja.
    • Om een stijl te verwijderen uit de lijst, klikt u op Wissen. U wordt gevraagd om het verwijderen te bevestigen, omdat Ongedaan maken niet beschikbaar is. Klik op Ja.
    • Om de huidige instellingen te wijzigen in die welke in de stijl zijn opgeslagen, klikt u op Laden. Er is geen “huidige stijl”. Bij het laden van een stijl wordt alleen de huidige status van de project instellingen in het dialoogvenster veranderd.
  5. Klik op OK. De instellingen van de geladen stijl worden op het project toegepast.

Aanverwante onderwerpen

Netwerkvereffening instellingen wijzigen

Netwerkvereffening instellingen


Netwerkvereffening instellingen wijzigen

Gebruik de netwerkvereffening instellingen om te bepalen hoe netwerken van verwerkte basislijnen worden vereffend.

Netwerkvereffening instellingen wijzigen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Project > Project instellingen.
    • Klik op het symbool [image] op de werkbalk van het opdrachtvenster Netwerk vereffening.

    Het dialoogvenster Project instellingen verschijnt.

  2. Klik op Netwerk vereffening in het linker deelvenster.
  3. Stel de netwerkvereffening instellingen naar behoefte in.
  4. Klik op OK.

Aanverwante onderwerpen

Een netwerkvereffening stijl toepassen

Netwerkvereffening instellingen


Een netwerk vereffenen

Vereffen uw netwerken nadat u de basislijnen hebt verwerkt en het rapport GNSS Sluitfout resultaten hebt bekeken om de kwaliteit van uw project te verzekeren. U kunt maar één netwerk tegelijk vereffenen. U moet ten minste één punt horizontaal en één punt verticaal fixeren om een kleinste-kwadraten vereffening uit te voeren. Dit behoeft niet hetzelfde punt te zijn en de horizontale fixering kan ofwel breedtegraad en lengtegraad of noord en oost zijn. Als u voor hetzelfde punt elevatie en hoogte van controlekwaliteit hebt, kunt u alleen het ene of het andere punt fixeren (of geen van beide). U kunt geen elevatie van GNSS punten fixeren, tenzij u een coördinatensysteem met een gedefinieerde geoïde hebt. Zonder geoïdemodel kunt u alleen een hoogte fixeren. U kunt nieuwe controlecoördinaten toevoegen en waarnemingen uitschakelen wanneer u de opdracht Netwerk vereffenen geopend hebt.

NB: als u een netwerk vereffent en daarna een wijziging aanbrengt die vereist dat uw project opnieuw wordt berekend, verschijnt de indicator Project berekenen nodig op de statusbalk en verschijnt er een bericht waarin u wordt gevraagd of u de netwerkvereffening wilt behouden of verwijderen. Dit biedt u de mogelijkheid de beste beslissing op basis van uw werkproces te nemen. Bedenk wel dat, als u besluit de netwerkvereffening te behouden nadat u wijzigingen hebt aangebracht, de vereffeningsresultaten mogelijk niet meer op uw project van toepassing zijn. Overweeg een nieuwe netwerkvereffening uit te voeren nadat u de wijzigingen hebt voltooid.

Een netwerk vereffenen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Inmeten > Netwerk vereffenen.
    • Klik op [image] op de werkbalk Inmeten.

    Het dialoogvenster Netwerk vereffenen verschijnt.

    NB: Netwerk vereffenen berekent de uiteindelijke punten alleen met behulp van vectoren die "ingeschakeld" zijn.

  2. Klik op de tab Gefixeerde punten om de coördinaten van controlekwaliteit in uw netwerk weer te geven.
  3. Om een horizontale of verticale coördinaat in het netwerk te fixeren, klikt u het vakje 2D, h (ellipsoïdale hoogte), of e (elevatie) aan. Coördinaten die niet kunnen worden gefixeerd, zijn niet beschikbaar. Om nog een coördinaat aan het netwerk toe te voegen, gebruikt u de opdracht Coördinaat toevoegen.

    NB: de lijst Gefixeerde punten wordt direct bijgewerkt; u kunt het opdrachtvenster geopend laten en de lijst wordt direct bijgewerkt terwijl u controlecoördinaten aan uw project toevoegt.

  4. Klik op Vereffenen. Het netwerk wordt met behulp van de gefixeerde coördinaten vereffend. De status van de vereffening wordt boven de knop Vereffenen weergegeven en de tab Resultaten verschijnt. De foutellipsen (indien aanwezig) verschijnen in grafische weergaven en tonen de grootte en richting van puntafwijkingen.

    NB: als er niet-opgeloste berekeningsfouten zijn, gaat u opnieuw naar het Basislijn verwerkingsrapport, of het Vlaggen venster en lost u de problematische basislijnen op of schakelt u die uit voordat u het netwerk gaat vereffenen.

  5. Klik op de tab Resultaten om de status van de vereffening te bekijken.
  6. Pak punten en vectoren in een grafische weergave of de Project verkenner om hun afwijkingen en residuen op de tab Resultaten weer te geven. U kunt een deel van de resultaten in de keuzelijst onder de resultaten samenvatting selecteren.
  7. Voor details klikt u op het symbool [image] op de werkbalk van het opdrachtvenster om het rapport Netwerkvereffening resultaten in uw standaard browser te openen.
  8. Om de scalairen voor de schatting van afwijkingen voor de volgende vereffening in te stellen op basis van de referentiefactor van de vorige vereffening, klikt u op de tab Weging. Er zijn scalairvakjes beschikbaar voor wat er in uw project ingeschakeld is.
  9. Typ indien nodig een vermenigvuldigingswaarde in elk van de Scalair vakjes. Het doel is de Referentiefactor op 1,00 te krijgen.
  10. Klik op het symbool [image]. In elke variantiegroep wordt de referentiefactor van de laatste netwerkvereffening vermenigvuldigd met de scalair; de nieuwe waarde verschijnt in het vak Scalair.
  11. Klik nogmaals op Vereffenen. Herhaal de bovenstaande stappen totdat de resultaten van de vereffening bevredigend zijn.
  12. Klik op OK om de resultaten van de netwerkvereffening in uw project op te slaan. Om de opdracht te annuleren zonder een vereffening uit te voeren of zonder de resultaten ervan op te slaan, klikt u op Annuleren. Nadat de netwerkvereffening voltooid is, zijn de punten die vereffend zijn als Vereffend gemarkeerd in de Project verkenner en met een symbool [image] gemarkeerd in de plattegrond en het Eigenschappen venster.
  13. Klik op OK om de vereffening op te slaan.

    Let op: als u de opdracht verlaat zonder op OK te klikken, worden de resultaten van de vereffening niet opgeslagen.

Een netwerkvereffening verwijderen:

Selecteer Inmeten > Vereffeningsresultaten verwijderen. Alle vereffende coördinaten records worden verwijderd.

Aanverwante onderwerpen

Opties voor netwerkvereffening

Uitleg over netwerkvereffening


Opties voor netwerkvereffening

Gebruik deze opties om controlepunten te fixeren, scalairen voor schatting van afwijkingen toe te passen en een netwerk van vectoren te vereffenen. De opties zijn beschikbaar op de drie tabs van het opdrachtvenster Netwerk vereffenen.

Opties

Klik hierop om het Netwerkvereffening rapport in uw standaard browser weer te geven.

Klik hierop om het dialoogvenster Project instellingen te openen, waarin u de instellingen voor netwerkvereffening kunt wijzigen.

Klik hierop om de transformatieparameters voor vereffening, alle gefixeerde coördinaten en eventuele vereffeningsvlaggen te verwijderen. Hiermee zet u tevens alle wegingsscalairen op 1,00, verwijdert u de foutellipsen uit grafische weergaven en berekent u het project opnieuw.

Klik hierop terwijl u zich op het tabblad Gefixeerde coördinaten of Geforceerde coördinaten bevindt, om alle mogelijke combinaties aan te vinken van 2D, h en e keuzevakjes.

Klik hierop terwijl u zich op het tabblad Gefixeerde coördinaten of Geforceerde coördinaten bevindt, om alle keuzevakjes 2D, h en e uit te schakelen.

Klik hierop om het eerste tabblad in het venster te wisselen tussen Gefixeerde coördinaten en Geforceerde coördinaten.

Het tabblad Gefixeerde coördinaten biedt de mogelijkheid controlecoördinaten te "fixeren", door een horizontale of verticale standaard afwijking van 0,000001 m toe te passen voor elk keuzevakje dat u aanvinkt.

Het tabblad Geforceerde coördinaten biedt de mogelijkheid individuele horizontale en verticale standaard afwijkingen (toegewezen weging) te specificeren voor controlecoördinaten op basis van informatie in het bijbehorende datablad. (Dat is handig als u met controlepunten met verschillende inmeetprecisie werkt.) Alle controlecoördinaten items kunnen worden geëxpandeerd, zodat u de waarden kunt invoeren. De bijbehorende keuzevakjes voor de waarden die u invoert moeten aangevinkt zijn om de waarden in de vereffening te gebruiken.

Standaard is de standaard afwijking waarde 0,000001 m (weergegeven als 0,000 m). Hoe hoger de waarde die u invoert, des te meer vrijheid heeft de vereffening om de vereffende positie weg van de controlecoördinaten te plaatsen en hoe groter de foutellipsen zullen zijn voor gefixeerde en gepropageerde punten.

Wanneer u standaard afwijking waarden voor een controlecoördinaat invoert en het netwerk vereffent, wordt er een nieuwe "op kantoor ingevoerde" controlecoördinaat aangemaakt en voor het bijbehorende punt weergegeven in de Project verkenner. Wanneer u geïmporteerde coördinaten onder hetzelfde punt wijzigt, worden die in op kantoor ingevoerde coördinaten veranderd, waardoor de op kantoor ingevoerde coördinaten die de standaard afwijking waarden die u hebt ingevoerd bevatten, zullen worden vervangen.

In het dialoogvenster Project instellingen kunt u opgeven of horizontale standaard afwijkingen worden weergegeven als één waarde, of als noord en oost componenten (indien beschikbaar). In het dialoogvenster Project instellingen selecteert u Eenheden > Coöordinaten en wijzigt u het veld Horizontale standaard afwijkingen expanderen.

Klik hierop terwijl u op de tab Weging bent om alle scalairen op 1,00 te zetten.

Tab Gefixeerde coördinaten

Punt ID

Toont de namen van de controlepunten die kunnen worden gefixeerd.

NB: deze lijst wordt direct bijgewerkt; u kunt het opdrachtvenster geopend laten en de lijst wordt direct bijgewerkt terwijl u controlecoördinaten toevoegt.

Type

Geeft aan of de coördinaat op grid, lokale, of globale coördinaten is gebaseerd.

Globale en lokale coördinaten kunnen niet tegelijkertijd voor hetzelfde punt worden gefixeerd.

2D

Vink deze optie aan om coördinaten op noord en oost te fixeren, of op breedtegraad en lengtegraad.

h

Vink deze optie aan om de coördinaat op de ellipsoïdale hoogte te fixeren.

e

Vink deze optie aan om de coördinaat op de elevatie te fixeren.

Tab Weging

Referentiefactor van laatste vereffening

Toont de variantie die bij de laatste netwerkvereffening is gebruikt.

Er verschijnt 1,00 in de vakjes waarvoor geen eerdere vereffeningsfactoren zijn.

A priori factor voor de volgende vereffening

Typ een waarde waarmee de volgende vereffening moet worden geschaald, in vergelijking met de laatste vereffening.

Het doel is de Referentiefactor op 1,00 te krijgen.

Klik op het symbool [image] om de referentiefactor van de laatste vereffening met de door u ingevoerde scalair te vermenigvuldigen. De nieuwe waarde verschijnt in het scalairvak.

Geoïde scheidingen

Azimuts

RTK vectoren

Geïmporteerde postprocessed vectoren

Postprocessed vectoren

Welke variantiegroepen beschikbaar zijn, is afhankelijk van wat er in uw project ingeschakeld is. Voor de beschikbare groepen typt u naar behoefte een scalair voor de volgende vereffening.

Tab Resultaten

Referentiefactor

Toont de standaard afwijking van eenheidsweging. In het ideale geval is deze 1,00 wanneer u wegingsvarianties m.b.v. scalairen toepast.

Chi kwadraat test (95%)

Geeft aan of de vereffening de algemene statistische test van de netwerkvereffening al dan niet heeft doorstaan. Dit is een test van de som van de gewogen kwadraten van de residuen, het aantal graden vrijheid en een kritische waarschijnlijkheid van 95 procent of meer.

Het doel van deze test is om de hypothese te verwerpen of te aanvaarden dat de voorspelde afwijkingen accuraat geschat zijn.

Graden vrijheid

Toont de resterende graden vrijheid, een aanduiding voor de redundantie in een netwerk.

(subselectie filter)

Selecteer een subset van de resultaten om de lijst korter te maken.

(lijst van punten en vectoren)

Toont statistische informatie en de status van de vereffende coördinaten, evenals eventuele waarschuwingen en fouten. Uitliggende waarnemingen (op basis van het Tau criterium) worden gevlagd. Onderzoek de problemen en los ze op.

Selecteer objecten in de Project verkenner of in een grafische weergave om die aan de lijst toe te voegen.

Deze afbeeldingen van foutellipsen tonen de relatieve grootte en richting van de horizontale en verticale residuen van de vereffening.

Onderzoek de punten met de grootste foutellipsen het eerst en los die op.

Vereffenen

Klik hierop om het netwerkvereffeningsproces te starten m.b.v. de gefixeerde coördinaten. De status van de vereffening wordt weergegeven en eventuele foutellipsen worden in grafische weergaven getoond. Deze geven de grootte en richting van puntafwijkingen aan. Hoe groter de afwijking, des te groter de ellips.

Aanverwante onderwerpen

Een netwerk vereffenen


Een netwerkvereffening rapport genereren

Nadat u een netwerk hebt vereffend, genereert u een Netwerkvereffening rapport, om de statistieken van een geslaagde vereffening te bekijken, zoals de vereffende grid en geodetische coördinaten, vereffende waarnemingen en covariantietermen. U kunt het rapport ook gebruiken om foutellipsen en residuen te bekijken, om te bepalen welke vectoren moeten worden uitgeschakeld, hoe controlepunten moeten worden gefixeerd en welke instellingen mogelijk moeten worden gewijzigd voordat u het netwerk opnieuw vereffent.

Een netwerkvereffening rapport genereren:

  • Klik op het symbool [image] op de werkbalk van het opdrachtvenster Netwerkvereffening .
  • Selecteer Rapporten > Netwerkvereffening rapport.
  • Selecteer Rapporten > Rapport opties. Selecteer Netwerkvereffening rapport in het opdrachtvenster en klik op OK.

    Het Netwerkvereffening rapport verschijnt in uw standaard browser. Klik op een koppeling in het linker deelvenster om een bepaald gedeelte te bekijken.

Componenten van het rapport

Vereffening instellingen

Toont de ingestelde afwijkingswaarden en covariantie weergaveformaten, zoals ingesteld in de Project instellingen.

Vereffeningstatistieken

Geeft een samenvatting van het aantal iteraties dat nodig was om het netwerk te vereffenen en waarom de vereffening geslaagd of mislukt is.

Referentiefactor geeft aan hoeveel vereffening er nodig was, of de willekeurige afwijkingen in de waarnemingen acceptabel zijn en of die overeenkomen met de geschatte standaard afwijkingen voor die waarnemingen.

De referentiefactor moet ongeveer gelijk aan 1,0 zijn. Deze waarde geeft aan hoe goed de a priori (vóór vereffening) afwijkingen overeenkomen met de a posteriori (na vereffening) afwijkingen.

Aangepaste grid coördinaten

Dit deel toont de vereffende noord, oost, hoogte en berekende standaard afwijkingen voor elk gebruikt grid punt.

De kolom Gefixeerd geeft aan welke puntcoördinaten gefixeerd (geforceerd) zijn bij de netwerkvereffening.

Aangepaste geodetische coördinaten

Toont de vereffende breedtegraad, lengtegraad en hoogte waarden.

De kolom Gefixeerd geeft aan welke puntcoördinaten gefixeerd (geforceerd) zijn bij de netwerkvereffening.

Componenten foutellips

Dit deel toont de grootte en richting van de puntafwijkingen.

Aangepaste GPS waarnemingen

Toont de componenten van vereffende waarnemingen, inclusief standaard afwijking, residu (hoeveel vereffening nodig was) en gestandaardiseerd residu.

De waarnemingen worden gesorteerd, zodat de slechtste gestandaardiseerde residuen bovenaan staan.

NB: waarnemingen met een gestandaardiseerd residu dat niet aan het Tau criterium voldoet, worden rood weergegeven. Deze waarnemingen zijn uitliggers. Controleer deze, om te bepalen of u ze in het netwerk moet behouden.

Covariantietermen

Toont de relatieve afwijking in een puntenpaar in het project. De a-posteriori afwijking en de horizontale (2D) en 3D precisie worden voor elke waarneming weergegeven. De precisie kan worden weergegeven als verhouding of ppm, afhankelijk van uw project instellingen.

Aanverwante onderwerpen

Een netwerk vereffenen

Een rapport aanpassen en genereren

Instellingen voor netwerkvereffening


Werken met puntdata

In dit hoofdstuk

Uitleg over punttypen

Uitleg over punten en coördinaten

Hoe de coördinaten kwaliteit van een punt wordt weergegeven

Punten en coördinaten toevoegen en wijzigen

De inverse tussen punten berekenen

Inverse opties

Waarden tussen punten meten

Opties voor meten

Punten spreadsheet


Uitleg over punttypen

De software ondersteunt twee hoofdtypen punten:

  • Normale punten worden aangemaakt wanneer u elk type puntdata behalve coördinaten puntdata uit een tekstbestand (bijv. .csv) met "Onbekende" of "Kartering" kwaliteit in uw project importeert. U kunt normale punten ook handmatig aanmaken met behulp van de opdracht Punt > Punt aanmaken.

    Een normaal punt heeft één of meer coördinaten en/of waarneming nodes, eronder genest in de Project verkenner, die worden gebruikt om de coördinaten van het punt te berekenen. U kunt waarden in de coördinaten nodes wijzigen, of de kwaliteit van de coördinaten wijzigen in het Eigenschappen venster. Deze wijzigingen worden weergegeven in de coördinaten van het punt die niet kunnen worden gewijzigd die worden weergegeven in het Eigenschappen venster.

  • Lichtgewicht punten worden alleen aangemaakt wanneer u een tekstbestand (bijv. .csv) importeert dat coördinaten puntdata met "Onbekende" of "Kartering" kwaliteit bevat (bijv. topografische punten).

    Onder een lichtgewicht punt zijn geen coördinaten nodes genest in de Project verkenner. Voor het punt worden coördinaten weergegeven die niet kunnen worden gewijzigd in het Eigenschappen venster.

    Met betrekking tot lichtgewicht punten kan het volgende worden opgemerkt:

    • U kunt coördinaten die kunnen worden gewijzigd aan een lichtgewicht punt toevoegen door in de Project verkenner op het punt te rechtsklikken en Coördinaat toevoegen te selecteren. Hiermee wijzigt u het lichtgewicht punt in een normaal punt.
    • Als u een tekstbestand met coördinaten van "Onbekende" of "Kartering" kwaliteit in een project importeert dat al puntdata bevat, worden dubbele punten aangemaakt voor punten in het tekstbestand (lichtgewicht punten) en punten die al in het project aanwezig zijn (normale punten) die hetzelfde ID hebben (d.w.z. de punten worden niet zoals verwacht samengevoegd). Om dit probleem te voorkomen, importeert u het tekstbestand eerst, om de lichtgewicht punten in het project aan te maken en importeert u vervolgens de andere puntdata. De lichtgewicht punten van het tekstbestand worden dan samengevoegd met de normale punten uit de andere puntdata, zodat normale, niet-dubbele punten worden aangemaakt.

Aanverwante onderwerpen

Punten en coördinaten toevoegen en wijzigen

Hoe wordt de coördinaten kwaliteit van een punt weergegeven


Uitleg over punten en coördinaten

Door middel van de navolgende definities beschrijven we de verschillen tussen de verschillende typen punten en punteigenschappen in uw project.

Punt

Een punt is een object met naam dat een positie met lokale of globale breedte- en lengtegraad coördinaten aanduidt en mogelijk een hoogte of elevatie. Punten worden doorgaans in het veld gemeten en daarna in een project gebracht door die uit een GPS, GNSS, of puntenbestand (.dat, .T01, .pts of .csv) te importeren, maar ze kunnen ook in deze software worden aangemaakt. Wanneer u een punt in deze software aanmaakt, heeft het één stel coördinaten, aangeduid als "Op kantoor ingevoerd".

Een punt kan meerdere coördinaten objecten bevatten, elk met een verschillende locatie en kwaliteit. Zie Coördinaten verderop.

U kunt een punt niet direct wijzigen, wel één of meer van zijn coördinaten objecten. Als het geen coördinaten object heeft, moet u er een toevoegen. CAD punten, daarentegen, kunnen wel direct worden bewerkt.

De term “punt” kan ook in algemene zin worden gebruikt om coördinaten aan te duiden (in feite een positie in 3D ruimte). Wanneer u in deze software wordt gevraagd een “punt” te specificeren, betekent dat vaak dat u coördinaten of een punt met naam kunt specificeren, zoals hierboven beschreven.

CAD punt / Lichtgewicht punt

Een CAD (of lichtgewicht) punt is een eenvoudig object zonder naam, dat een positie met grid (X,Y) coördinaten en mogelijk een hoogte of elevatie (Z) waarde aanduidt. Omdat CAD punten geen globale en lokale breedte- en lengtegraad coördinaten zoals normale punten hebben, kunnen ze niet worden getransformeerd. Als u van coördinatensysteem verandert, worden grid punten niet verplaatst.

In tegenstelling tot punten kunnen CAD punten direct wordt bewerkt in het Eigenschappen venster.

CAD punten worden in een project gebracht door ze uit een CAD (.dxf, .dwg, of .dgn) bestand te importeren; u kunt ze niet in dit programma maken.

Punt ID

Een punt ID is de aanduiding van een punt met naam, of een in het veld gemeten of op kantoor ingevoerd punt object (zie Punt hierboven).

Coördinaten

Coördinaten zijn een paar X en Y of noord en oost waarden (in 2D), of een set X, Y en Z of noord, oost en hoogte waarden (in 3D), die een positie in 3D ruimte definiëren. Als er maar twee coördinaten gegeven zijn, kan de Z waarde of hoogte 0 zijn (ten opzichte van het huidige coördinatensysteem), of is die niet gedefinieerd.

Als u in deze software om coördinaten wordt gevraagd, wordt u mogelijk gevraagd om een “locatie” of een “punt” op te geven.

Aanverwante onderwerpen

Uitleg over punt typen


Hoe de coördinaten kwaliteit van een punt wordt weergegeven

De kwaliteit van de coördinaten die worden gebruikt om de positie van een punt te bepalen, bepalen de kwaliteit van het punt zelf. De coördinaten kwaliteit van een punt wordt weergegeven in het Eigenschappen venster van het punt met behulp van de volgende symbolen:

  • "Controle" (grondslag) kwaliteit geeft een coördinatenwaarde aan die is gebaseerd op door een nationale geodetische dienst (NGS) ingemeten coördinaten. Dit zijn coördinaten van de hoogste kwaliteit.
  • "Inmeet" kwaliteit geeft een coördinatenwaarde aan die is gebaseerd op ingemeten data van de hoogste kwaliteit.
  • i_point quality mapping "Kartering" kwaliteit geeft een coördinatenwaarde aan die is gebaseerd op ingemeten data van lage tot gemiddelde kwaliteit.
  • i_point quality unknown "Onbekende" kwaliteit geeft een coördinatenwaarde aan die is gebaseerd op ingemeten data van de laagste of niet gecontroleerde kwaliteit. Dit zijn coördinaten van de laagste kwaliteit.

Het symbool dat wordt gebruikt om een punt weer te geven in de Plattegrond weergave geeft een indicatie van de kwaliteit van het punt.

Puntsymbool | Kwaliteit van het punt
 | Dit symbool geeft een punt aan waarbij aan een of meer coördinaten een horizontale en verticale Controle kwaliteit is toegewezen.
 | Dit symbool geeft een punt aan waarbij aan een of meer coördinaten een horizontale Controle kwaliteit is toegewezen, maar geen verticale Controle kwaliteit.
 | Dit symbool geeft een punt aan waarbij aan een of meer coördinaten een verticale Controle kwaliteit is toegewezen, maar geen horizontale Controle kwaliteit.
 | Dit symbool geeft een punt aan waarbij alle coördinaten op kantoor ingevoerd zijn en er een horizontale en verticale kwaliteit lager dan Controle aan toegewezen is.
 | Dit symbool geeft een punt aan waarvoor geen coördinaten aanwezig zijn, of waarvoor alle coördinaten in het veld zijn ingevoerd en er een horizontale en verticale kwaliteit lager dan Controle aan is toegewezen. De zwarte stip die voor dit symbool wordt gebruikt, wordt kleiner weergegeven als het punt in een netwerk vereffening opgenomen is.
 | Dit symbool is een gebeurtenismarkering.

Aanverwante onderwerpen

Plattegrond weergave

Uitleg over punttypen


Punten en coördinaten toevoegen en wijzigen

In deze paragraaf

Een punt aanmaken

Opties voor punten

Een coördinaat aan een punt toevoegen

Opties voor coördinaten

Opties voor punt coördinaten

De namen van punten wijzigen

Een lijst van hernoemde punten genereren

Het punt ID voor een standplaats instelling en/of oriëntatie achter wijzigen

Dubbele punten samenvoegen bij importeren

Bestandstypen ondersteund door Samenvoeg opties in Project instellingen

Dubbele punten samenvoegen

Punten samenvoegen

Punt feature eigenschappen bekijken en wijzigen


Een punt aanmaken

Voeg een punt aan uw project toe wanneer u een punt nodig hebt voor controle of uitzetten dat niet in het veld waargenomen of anders vastgelegd en in een puntenbestand geïmporteerd is. Wanneer u een punt toevoegt, wordt behalve het nieuwe puntobject ook een coördinatenobject genaamd 'Op kantoor ingevoerd' aangemaakt, dat verschijnt in de Project verkenner. Elk punt kan maar één set op kantoor ingevoerde coördinaten hebben.

Een punt aan een project toevoegen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Punt > Punt aanmaken.
    • Klik op het symbool [image].

    Het opdrachtvenster Punt aanmaken verschijnt.

  2. Typ een naam voor het punt in het vak Punt ID. Bij punt ID's wordt geen onderscheid tussen hoofdletters en kleine letters gemaakt.
  3. Typ een code in het vak Feature code als u het punt voor de verwerking van feature codes nodig hebt.
  4. Selecteer het type punt dat u wilt aanmaken in de lijst Coördinaat type (zie Opties voor punten voor uitgebreide informatie).
  5. Pak een positie op de plattegrond, of typ coördinaten in de vakken Noord en Oost (of Breedtegraad en Lengtegraad), of rechtsklik en voor coördinatengeometrie (COGO) opties.

    Tip: nadat u noord en oost waarden hebt opgegeven, kunt u in het vak Oost klikken en een nieuw punt in het grafische venster pakken, om de oost waarde te wijzigen, terwijl u de noord behoudt.

  6. Klik op het symbool [image] en selecteer een planaire kwaliteit voor de coördinaten. Kwaliteiten worden gebruikt om het beste punt om te gebruiken te bepalen wanneer op dezelfde locatie meerdere waarnemingen zijn gedaan.
  7. Pak een object in een weergave om de hoogte ervan te gebruiken op de locatie die u pakt, of typ een waarde in het vak Hoogte, of rechtsklik voor opties.

    NB: hoogte (elevatie) wordt gemeten vanaf zeeniveau.

  8. Klik op het symbool [image] en selecteer een hoogte (elevatie) kwaliteit.
  9. Indien nodig pakt u een object in een weergave, of typt u een waarde in het vak Hoogte, of rechtsklikt u voor opties. Grid, lokale en globale coördinaten verschijnen onder in het venster, zodat u de positie van uw nieuwe punt in de andere typen kunt controleren.

    NB: hoogte wordt gemeten vanaf de geoïde.

  10. Klik op het symbool [image] en selecteer een hoogte kwaliteit.
  11. Selecteer de juiste puntstatus in de lijst Status. De status bepaalt of en hoe het punt in het berekeningsproces wordt gebruikt.
  12. Klik op OK, of klik op Toepassen om door te gaan met het toevoegen van punten. Het punt en de op kantoor ingevoerde coördinaten verschijnen in de Project verkenner, zoals getoond.

NB: alleen op kantoor ingevoerde coördinaten kunnen worden gewijzigd. Als u probeert geïmporteerde coördinaten te wijzigen, wordt een op kantoor ingevoerd coördinatenobject met de nieuwe positie aangemaakt.

Aanverwante onderwerpen

Een coördinaat aan een punt toevoegen

Uitleg over COGO functies

Opties voor punten


Opties voor punten

Gebruik deze opties om een nieuw punt te definiëren. De opties vindt u in het opdrachtvenster Punt aanmaken wanneer u een nieuw punt aan een project toevoegt.

Opties
Punt ID | Typ een unieke aanduiding voor het punt.
Feature code | Typ een code om bij de verwerking van feature codes te gebruiken.
Coordinaat type | Grid - Selecteer deze optie om noord, oost en hoogte waarden in te voegen. Lokaal - Selecteer deze optie om breedtegraad, lengtegraad en hoogte waarden in te voeren. Globaal - Selecteer deze optie om globale lengtegraad en hoogte waarden in te voeren.
Planaire kwaliteit | Klik hierop en selecteer een kwaliteit voor de horizontale coördinaten. Controle - Selecteer deze optie voor NGS ingemeten (grondslag) coördinaten van de hoogste kwaliteit. Inmeet - Selecteer deze optie voor ingemeten coördinaten van de op één na hoogste kwaliteit. i_point quality mapping Kartering - Selecteer deze optie voor coördinaten van lage tot gemiddelde kwaliteit. i_point quality unknown Onbekend - Selecteer deze optie voor coördinaten van de laagste of ongecontroleerde kwaliteit.
Ellipsoïde kwaliteit | Klik hierop en selecteer een kwaliteit voor de verticale coördinaat. Zie de beschrijvingen van de kwaliteiten hierboven.
Status | Ingeschakeld - Selecteer deze optie om het punt in projectberekeningen te gebruiken. Uitgeschakeld - Selecteer deze optie om het punt in projectberekeningen uit te sluiten. Ingeschakeld als controle - Selecteer deze optie om het punt in projectberekeningen uit te sluiten, maar wel te gebruiken in zijopname berekeningen.

Aanverwante onderwerpen

Een punt aanmaken

Een coördinaat aan een punt toevoegen


Een coördinaat aan een punt toevoegen

Voeg een coördinaat aan een punt toe wanneer u een positie nodig hebt voor controle of uitzetten die niet in het veld waargenomen of anders vastgelegd en in een puntenbestand geïmporteerd is. Wanneer u een coördinaat aan een punt toevoegt, wordt een coördinatenobject genaamd 'Op kantoor ingevoerd' onder het puntobject aangemaakt.

NB: voeg een coördinaat alleen toe als u zeker weet dat u die coördinaat wilt gebruiken in plaats van een waargenomen coördinaat. Bij de berekening van het project worden toegevoegde coördinaten bij voorkeur gebruikt boven waarnemingen van dezelfde kwaliteit. Dit verzekert dat een ontworpen punt bij voorkeur boven een uitgezet punt wordt gebruikt.

Een coördinaat aan een punt toevoegen:

  1. Ga op één van de volgende manieren te werk:
    • Pak het punt in een grafische weergave of selecteer het in de Project verkenner, rechtsklik en selecteer Coördinaat toevoegen in het contextmenu.
    • Als er een punt geselecteerd is en het Eigenschappen venster geopend is, klikt u op het symbool [image] op de werkbalk van het venster.

    Het opdrachtvenster Coördinaat toevoegen verschijnt.

  2. Selecteer het type coördinaat dat u wilt toevoegen in de lijst Coördinaat type (zie Opties voor coördinaten voor uitgebreide informatie).

    NB: u kunt voor elk punt maar één grid, lokale en globale coördinaat invoeren. Als u elk type al hebt, is het symbool [image] niet beschikbaar.

  3. Pak een positie op de plattegrond, of typ coördinaten in de vakken Noord en Oost (of Breedtegraad en Lengtegraad), of rechtsklik voor coördinatengeometrie (COGO) opties.

    Tip: nadat u noord en oost waarden hebt opgegeven, kunt u in het vak Oost klikken en een nieuw punt in het grafische venster pakken, om de oost waarde te wijzigen, terwijl u de noord behoudt.

  4. Klik op het symbool [image] en selecteer een planaire kwaliteit voor de coördinaten. Kwaliteiten worden gebruikt om de beste coördinaten om te gebruiken te bepalen wanneer meerdere coördinaten voor hetzelfde punt aanwezig zijn.
  5. Pak een object in een weergave om de hoogte ervan te gebruiken op de locatie die u pakt, of typ een waarde in het vak Hoogte, of rechtsklik voor opties. Grid, lokale en globale coördinaten verschijnen onder in het venster, zodat u de positie van uw nieuwe coördinaten kunt controleren.
  6. Klik op het symbool [image] en selecteer een hoogte kwaliteit.
  7. Selecteer de gewenste status van de coördinaten in de keuzelijst Status. De status bepaalt of en hoe de coördinaten in het berekeningsproces worden gebruikt.
  8. Klik op OK. Wanneer u het punt in de Project verkenner opent, worden de oorspronkelijke waarnemingsdata en de op kantoor ingevoerde coördinaten weergegeven, zoals getoond.
  9. Als het symbool [image] op de statusbalk verschijnt, klikt u erop om de coördinaten in het project opnieuw te berekenen en te actualiseren.

NB: u kunt alleen puntcoördinaten wijzigen die u in deze software hebt toegevoegd, niet die waargenomen of geïmporteerd zijn. Als u probeert een geïmporteerd punt te wijzigen, wordt een coördinatenobject met de naam 'Op kantoor ingevoerd' aangemaakt.
NB: u kunt wel de coördinaten van geïmporteerde CAD punten in het Eigenschappen venster wijzigen, maar CAD punten worden niet in berekeningen gebruikt.

Aanverwante onderwerpen

Een punt aanmaken

Opdracht Project berekenen

Opties voor coördinaten

Project verkenner

Eigenschappen venster


Opties voor coördinaten

Gebruik deze opties om een coördinaat te definiëren die u aan punt toevoegt. De opties zijn beschikbaar in het opdrachtvenster Coördinaat toevoegen.

Opties
Coördinaat type | Grid - Selecteer deze optie om noord, oost en hoogte waarden in te voegen. Lokaal - Selecteer deze optie om breedtegraad, lengtegraad en hoogte waarden in te voeren. Globaal - Selecteer deze optie om globale lengtegraad en hoogte waarden in te voeren.
(Planaire kwaliteit) | Klik hierop en selecteer een kwaliteit voor de horizontale coördinaten. Controle - Selecteer deze optie voor NGS ingemeten (grondslag) coördinaten van de hoogste kwaliteit. Inmeet - Selecteer deze optie voor ingemeten coördinaten van de op één na hoogste kwaliteit. i_point quality mapping Kartering - Selecteer deze optie voor coördinaten van lage tot gemiddelde kwaliteit. i_point quality unknown Onbekend - Selecteer deze optie voor coördinaten van de laagste of ongecontroleerde kwaliteit.
(Ellipsoïde kwaliteit) | Klik hierop en selecteer een kwaliteit voor de verticale coördinaat. Zie de beschrijvingen van de kwaliteiten hierboven.
Status | Ingeschakeld - Selecteer deze optie om de coördinaat in projectberekeningen te gebruiken. Uitgeschakeld - Selecteer deze optie om de coördinaat in projectberekeningen uit te sluiten. Ingeschakeld als controle - Selecteer deze optie om de coördinaat in projectberekeningen uit te sluiten, maar wel te gebruiken in zijopname berekeningen.

Aanverwante onderwerpen

Een coördinaat aan een punt toevoegen


Opties voor punt coördinaten

Gebruik deze opties om punt coördinaten te wijzigen als het punt een deel van een oppervlak is. Het oppervlak dat het desbetreffende punt bevat wordt bijgewerkt. U vindt deze opties in het Eigenschappen venster voor punt coördinaten.

Type deel | Eigenschappen die invloed hebben op oppervlakken
Coördinaten | Noord - Wijzig deze waarde om een oppervlaktop naar het noorden of zuiden te verplaatsen. Oost - Wijzig deze waarde om een oppervlaktop naar het oosten of westen te verplaatsen. Hoogte (elevatie) - Wijzig deze waarde om een oppervlaktop omhoog of omlaag te verplaatsen ten opzichte van zeeniveau. Breedtegraad - Wijzig deze waarde om een oppervlaktop naar het noorden of zuiden te verplaatsen. Lengtegraad - Wijzig deze waarde om een oppervlaktop naar het oosten of westen te verplaatsen. Hoogte - Wijzig deze waarde om een oppervlaktop omhoog of omlaag te verplaatsen.
Sessie | Hoogte (punt) - Wijzig deze waarde om een oppervlaktop omhoog of omlaag te verplaatsen.

Aanverwante onderwerpen

Een oppervlak wijzigen door puntcoördinaten te veranderen

Een oppervlak wijzigen door delen toe te voegen en te verwijderen


De namen van punten wijzigen

U kunt de namen van punten wijzigen, om ervoor te zorgen dat alle punten in uw project uniek zijn. Als twee rovers bijvoorbeeld op automatische puntnummering zijn ingesteld en identieke punten bevatten, gebruikt u de opdracht Punten hernoemen om één set punten andere namen te geven. De te hernoemen punten kunnen worden geselecteerd voordat de opdracht wordt gestart of in de opdracht zelf.

U kunt de punten als volgt hernoemen:

  • Opeenvolgend vanaf een bepaalde waarde
  • Door een voorvoegsel toe te voegen
  • Door een achtervoegsel toe te voegen
  • Door een constante toe te voegen

Punten hernoemen:

  1. Selecteer Punt > Punten hernoemen. Het dialoogvenster Punten hernoemen verschijnt.
  2. In de groep Methode selecteert u een optie voor het hernoemen (zie de beschrijvingen verderop).
  3. Als u geen rapport wilt genereren, schakelt u de optie Rapport uit.
  4. Selecteer de punten waarvan u de naam wilt wijzigen.
  5. Om een voorbeeld van de resultaten te bekijken, selecteert u Voorbeeld om de resultaten van de instellingen te bekijken voordat de opdracht wordt gestart. Meer voorbeeldopties kunt u selecteren met behulp van het symbool [image].
  6. Klik op OK om de punten te hernoemen. Om automatisch een rapport te genereren en weer te geven, vinkt u Rapport aan. Als het hernoemen voltooid is, verschijnt de Hernoemde punten lijst.

Opties

Hernoemd van

Selecteer deze optie als u de punten m.b.v. een bepaald beginnummer wilt hernoemen. Typ het beginnummer in het vak.

Om deze methode te gebruiken, moet het punt ID dat u invoert eindigen op een nummer. Als u bijvoorbeeld GPS100 typt en drie punten selecteert, worden die hernoemd in GPS100, GPS101 en GPS102.

Voorvoegsel toevoegen

Selecteer deze optie als u één of meer constante tekens aan het begin van het punt ID van de geselecteerde punten wilt toevoegen.

Achtervoegsel toevoegen

Selecteer deze optie als u één of meer constante tekens aan het einde van het punt ID van de geselecteerde punten wilt toevoegen.

Constante toevoegen

Selecteer deze optie om een waarde in te voeren waarmee elk punt ID wordt verhoogd. Als u bijvoorbeeld 2 ingeeft, wordt punt ID GPS101 punt ID GPS103.

Rapport

Vink dit vakje aan om het rapport lijst van hernoemde punten te genereren wanneer u deze opdracht voltooid hebt.

Aanverwante onderwerpen

Dubbele punten samenvoegen

Punten samenvoegen

Dubbele punten selecteren

Selecteren in 2D weergaven


Een lijst van hernoemde punten genereren

Genereer een Lijst van hernoemde punten om een beknopte samenvatting te bekijken van de oorspronkelijke en nieuwe namen van punten in uw project die u een andere naam hebt gegeven.

  1. Selecteer Rapporten > Rapport opties. Het opdrachtvenster Rapport opties verschijnt.
  2. Selecteer Lijst van hernoemde punten in de lijst Rapporten.
  3. Wijzig de opties in de groep Instellingen naar behoefte.
  4. Klik op het symbool [image] op de werkbalk van het venster. De Lijst van hernoemde punten verschijnt in uw standaard browser.

Aanverwante onderwerpen

Een rapport aanpassen en genereren


Het punt ID voor een standplaats instelling en/of oriëntatie achter wijzigen

Wanneer u de data in uw project controleert, is het mogelijk dat het punt ID voor een standplaats instelling en/of oriëntatie achter in het veld onjuist ingevoerd is. De Plattegrond weergave kan er bijvoorbeeld onjuist uit zien of een rode vlag geeft een punt buiten tolerantie aan.

Het punt ID voor een standplaats instelling en/of oriëntatie achter wijzigen:

  1. Het punt ID voor een standplaats instelling wijzigen:
    1. Onder de node Geïmporteerde bestanden in de Project verkenner klikt u om de eigenschappen weer te geven in het Eigenschappen venster op de standplaats instelling waarvan u het punt ID wilt wijzigen.
    2. In het vak Punt ID in het Eigenschappen venster typt u het juiste ID voor de standplaats instelling.

      Als het gecorrigeerde ID voor een standplaats is waarop u eerder opgesteld hebt of voor een controlepunt, wordt er geen nieuw punt aangemaakt onder de node Punten (het standplaatspunt wordt gedeeld). Anders wordt er een dubbel punt aangemaakt onder de Punten node (lokale punten worden niet gedeeld). In dit geval voegt u de punten samen, zoals beschreven in Punten samenvoegen.

  2. Het punt ID voor een oriëntatie achter wijzigen:
    1. Onder de node Geïmporteerde bestanden in de Project verkenner klikt u om de eigenschappen weer te geven van de waarneming naar de oriëntatie achter waarvan u het punt ID wilt wijzigen.
    2. In het vak Punt ID in het Eigenschappen venster typt u het juiste ID voor de oriëntatie achter waarneming. De software werkt de oriëntatie achter bij met het nieuwe punt ID.

      Als de gecorrigeerde waarneming naar een standplaats is waarop u eerder opgesteld hebt of naar een controlepunt, wordt er geen nieuw punt aangemaakt onder de node Punten (het standplaatspunt wordt gedeeld). Anders wordt er een dubbel punt aangemaakt onder de Punten node (lokale punten worden niet gedeeld). In dit geval voegt u de punten samen, zoals beschreven in Punten samenvoegen.

  3. Controleer daarna de correcties.


Bestandstypen ondersteund door Samenvoeg opties in Project instellingen

De volgende bestandstypen worden ondersteund door de drie opties "samenvoegen op tolerantie" in het deel Berekeningen > Punt toleranties > Samenvoegen bij importeren van het dialoogvenster Project instellingen.

Bestandstype | Voorbeelden van extensies
ASCII | .csv, .asc, .txt
Data Collector | .dc
DiNi digitaal nivelleerinstrument | .dat
GNSS job | .job
GNSS ontvanger | .dat, .t01, .t02
JobXML | .jxl
NGS datasheet | .htm, .ds
NGS OPUS | .xml
RINEX/ruwe data | .jjo, .obs (jj = 2 cijfers voor het jaartal, .09o is bijvoorbeeld een waarnemingsbestand van het jaar 2009)

Bij andere bestandstypen worden de op-tolerantie opties voor het samenvoegen van dubbele punten genegeerd. Daarbij worden dubbele punten alleen samengevoegd als ten minste één van de twee punten bezet is door een total station of een basisstation (een zogeheten "station punt").

Aanverwante onderwerpen

Dubbele punten samenvoegen bij importeren


Dubbele punten samenvoegen

Wanneer uw project meerdere punten met hetzelfde punt ID van verschillende waarnemingen bevat, kunt u die punten tot één punt samenvoegen.

Dubbele punten samenvoegen:

  1. Ga op een van de volgende manieren te werk om de dubbele punten die u wilt samenvoegen te selecteren:
    • Selecteer Selecteren > Dubbele punten selecteren, schakel het keuzevakje Binnen de volgende afstand uit (of selecteer een geschikte afstand tolerantie) en selecteer de optie Waarbij punt ID's zijn: Identiek.
    • Selecteer de dubbele punten die u wilt samenvoegen handmatig.
  2. Selecteer Punt > Dubbele punten samenvoegen. Er verschijnt een lijst van samen te voegen punten in het deelvenster Dubbele punten samenvoegen.
  3. Klik op OK.

    Nadat de punten zijn samengevoegd, worden de punt ID’s van de vectoren of total station waarnemingen naar het punt gewijzigd in overeenstemming met het nieuwe punt ID.

  4. Druk op F4 om het project te herberekenen, zodat het gemiddelde van de waarnemingen wordt berekend, om de nieuwe coördinaatwaarden voor de samengevoegde punten te bepalen.

Let op: twee punten met hetzelfde ID maar met significant verschillende data kunnen het gevolg van een fout zijn. Als die worden samengevoegd, kan dat tot onverwachte resultaten leiden.

Aanverwante onderwerpen

Punten samenvoegen

Punten hernoemen

Dubbele punt ID's selecteren

Selecteren in 2D weergaven


Punten samenvoegen

Gebruik deze opdracht om van twee of meer punten die dezelfde positiedata hebben één punt te maken.

Punten (een set punten) samenvoegen:

  1. Selecteer de punten die u wilt samenvoegen. Gebruik de opdracht Dubbele punten selecteren of selecteer de punten op de plattegrond of in een spreadsheet weergave.
  2. Selecteer Punt > Punten samenvoegen. Als u nog geen samen te voegen punten hebt geselecteerd, doet u dat nu. De punt ID's en afstand van het eerste geselecteerde punt worden weergegeven in het deel Geselecteerd punt.
  3. Klik op de punten die u wilt samenvoegen. Er verschijnt een groen vinkje bij.
  4. (optioneel) Geef een punt ID voor het samengevoegde punt in. Standaard is dit het ID van het eerste punt in de lijst.
  5. Klik op OK.

Punten (meerdere sets punten) samenvoegen:

  1. Selecteer de punten die u wilt samenvoegen. Gebruik de opdracht Dubbele punten selecteren om alle punten te selecteren die zich binnen een bepaalde afstand van elkaar bevinden.
  2. Selecteer Punt > Punten samenvoegen. De punt ID's en afstand van het eerste geselecteerde punt worden weergegeven in het deel Geselecteerd punt. Als u nog geen samen te voegen punten hebt geselecteerd, doet u dat nu. De punt ID's en afstand van het eerste geselecteerde punt worden weergegeven in het deel Geselecteerd punt.
  3. Klik op de punten die u wilt samenvoegen. Er verschijnt een groen vinkje bij.
  4. (optioneel) Geef een punt ID voor het samengevoegde punt in. Standaard is dit het ID van het eerste punt in de lijst.
  5. Klik op Toepassen. De aangevinkte punten worden samengevoegd en uit de lijst verwijderd.
  6. Herhaal stap 1 t/m 5 totdat alle gewenste punten zijn samengevoegd. Klik op OK als u de opdracht wilt verlaten.
  7. Klik op [image] als dit op de statusbalk verschijnt, om het project opnieuw te berekenen.

Aanverwante opdrachten

Dubbele punten selecteren

Dubbele punten hernoemen

Punten hernoemen

Selecteren in 2D weergaven


Punt feature eigenschappen bekijken en wijzigen

Om de eigenschappen van een punt te bekijken, selecteert u het punt in een grafische of spreadsheet weergave. Rechtsklik en selecteer Eigenschappen.

Als er een punt feature code aan het punt is toegewezen en de feature codes in het project nog niet verwerkt zijn, wordt de code weergegeven in het veld Feature code in het Eigenschappen venster voor het punt. U kunt op het symbool [image] in het veld Feature code klikken om het dialoogvenster Feature code editor te openen. Hierin kunt u de feature code en eventuele toegewezen attributen bekijken en wijzigen, inclusief foto's en andere mediabestanden. Voor meer informatie over het werken met feature codes, zie Feature codes invoeren en wijzigen.

Als er een punt feature code aan het punt toegewezen is en de feature codes in het project verwerkt zijn, wordt er een symbool dat de feature aanduidt (als er een gespecificeerd is) bij het punt weergegeven in de grafische weergaven. Bovendien worden er Feature eigenschapvelden weergegeven in het Eigenschappen venster voor het punt, met de naam van het punt en eventuele attributen die eraan toegewezen zijn. U kunt de feature en de toegewezen attribuutwaarden indien nodig wijzigen. Het veld Feature code wordt nog steeds weergegeven, maar het is alleen-lezen totdat u selecteert dat u de resultaten van de feature code verwerking wilt verwijderen, zoals beschreven in Resultaten van feature code verwerking verwijderen.

Als er meer dan één feature code aan een punt toegewezen is, wordt alleen de punt feature voorgesteld door de eerste ingevoerde code (d.w.z. de eerste code die wordt weergegeven in het veld Feature code) getoond in het Eigenschappen venster voor het punt. Dit noemen we de "primaire feature" voor het punt. Bij de verwerking wordt voor elke extra feature code een punt feature aangemaakt die niet bij de eigenschappen van het bijbehorende punt wordt weergegeven, maar in een eigen Eigenschappen venster als het symbool ervan in een grafische weergave wordt geselecteerd. Dit noemen we een "secundaire feature" van het punt. Als de positie van het punt verandert, verandert de positie van de secundaire feature mee.

Als een primaire of secundaire punt feature een foto of ander mediabestand attribuut bevat, wordt er een Mediamap symbool i_media folder in graphic view weergegeven bij het feature symbool in de grafische weergave. U kunt mediabestand attributen die aan de punt feature toegewezen zijn bekijken en wijzigen door het Eigenschappen venster te openen voor het punt waaraan een primaire feature is toegewezen, of het Eigenschappen venster voor een secundaire feature.

NB: behalve het weergeven van mediabestand attributen via het Eigenschappen venster voor een punt feature, kunt u de mediamap die aan het punt bevestigd is openen om naar alle mediabestanden te gaan die eraan toegewezen zijn, ongeacht of die als feature attributen of op een andere manier zijn toegewezen. Voor instructies, zie Mediabestanden openen.

Aanverwante onderwerpen

Uitleg over feature data

Werkwijze voor feature data

Lijnstring feature eigenschappen bekijken en wijzigen


Werken met lineaire data

In dit hoofdstuk

Uitleg over lijnen, lijnstrings en alignementen

Een polylijn aanmaken of digitaliseren

Een lijn-string aanmaken en wijzigen

Een eenvoudige afbreeklijn aanmaken en wijzigen

Opties voor afbreeklijnen

Een grens aanmaken

Opties voor grenzen

Een lijn breken

Lijnen verbinden

Een lijnsegment verwijderen

De hoogte van een lijn instellen

Een lijn offsetten

Lijnen inkorten en verlengen

De omtrek van een gebied bepalen

Een lijn op een oppervlak leggen

Lijnstijlen beheren


Uitleg over lijnen, lijnstrings en alignementen

Lineaire data in uw project kan een CAD lijn, lijnstring, of alignement zijn, afhankelijk van of u die importeert, aanmaakt, of wijzigt. Lees de definities om in hoofdlijnen het verschil tussen deze typen lijnen te begrijpen. Voor aanvullende informatie over elk type leest u verder.

Lijn

In het algemeen is een lijn een object dat bestaat uit twee of meer punten en de verbindingen (recht of gebogen) tussen de opeenvolgende punten.

NB: de term "lijn" (zoals in het menu Lijn gebruikt) wordt in deze software en documentatie als algemene term gebruikt om lineaire data aan te duiden, zoals CAD lijnen, lijnstrings, alignementen, afbreeklijnen en grenzen.

CAD lijn

CAD lijnen omvatten de meeste lineaire data die uit CAD bestanden (.dxf, .dwg, .dgn) wordt geïmporteerd, bijv. polylijnen, multilijnen, cirkels, bogen, ellipsen en splines.

Wanneer u een van deze typen CAD lijnen importeert, worden die naar lijnstrings geconverteerd.

Lijnstring

Een lijnstring is een zeer veelzijdige soort lijn die vaak uit meerdere segmenten bestaat, gedefinieerd door punten en de verbindingen tussen die punten. Lijnstrings worden gebruikt om lineaire en curvilineaire objecten weer te geven, kunnen een naam hebben en ofwel 2D of 3D zijn.

Wanneer u een CAD lijn wijzigt, wordt die naar een lijnstring geconverteerd. Wanneer u een lijn feature verwerkt, wordt die bovendien naar een lijnstring geconverteerd. Voor meer informatie, zie De feature eigenschappen van een lijnstring bekijken en wijzigen.

Alignement

Een alignement is een lijn die wordt gebruikt om het pad van een weg, spoorweg, pijpleiding of iets dergelijks weer te geven. Alignementen kunnen spiraal- en boogsegmenten en parabolische of circulaire verticale curven bevatten. Alignement eigenschappen zijn onder andere stationing en als optie station vergelijkingen.

Alignementen hebben een horizontale component en kunnen één of meer verticale componenten bevatten:

Horizontaal alignement (HAL) - Een lijn die wordt gebruikt om het pad van een weg of iets dergelijks weer te geven op een horizontaal vlak (zoals te zien in een Plattegrond weergave / van bovenaf).

Verticaal alignement (VAL) - ean lijn die wordt gebruikt om het pad van een weg of iets dergelijks weer te geven (zoals te zien in een Profiel weergave / vanaf de zijkant).

Afbreeklijn

Een afbreeklijn is een lijnstring die in een oppervlak wordt gebruikt om aan te geven waar zich een verandering in de topografie voordoet. Afbreeklijnen worden gebruikt om oppervlakken aan te maken of te wijzigen, zodat het oppervlak de bestaande of ontworpen topografie accuraat weergeeft.

Grens

Een grens is een gesloten polylijn. Grenzen worden soms gebruikt om een oppervlak 'bij te snijden', waardoor een deel van het oorspronkelijke oppervlak wordt verkregen.

Lijnen

Wanneer u lijnen in CAD bestanden importeert, creëert de software diverse soorten lijnobjecten, die bedoeld zijn om de identiteit, aard en eigenschappen van de brondata zo dicht mogelijk te benaderen.

Voorbeelden daarvan zijn objecten die in de software worden aangeduid als:

  • CAD lijn
  • CAD boog
  • CAD polylijn
  • CAD 3D polylijn

Het doel is de aard van de oorspronkelijke lijn zo dicht mogelijk te benaderen, in tegenstelling tot het “vertalen” van data naar een andere datastructuur. Daardoor behouden deze geïmporteerde lijnen ook de diverse beperkingen die meestal inherent zijn aan CAD brondata. De waarde en gebruiksmogelijkheden van de geïmporteerde data worden hierdoor vaak verminderd. De software ondersteunt momenteel een groot aantal verschillende typen lijnen afkomstig uit geïmporteerde data.

Ofschoon u wel CAD lijnen kunt importeren, zijn vergelijkbare lijnen die u in deze software maakt lijnstrings, die veel veelzijdiger en beter te bewerken zijn. Wanneer u een uit CAD data geïmporteerde lijn wijzigt, converteert de software die automatisch naar een lijnstring.

Lijnstrings

Lijnstrings zijn in het algemeen lijnobjecten, die bestaan uit:

  • Opeenvolgende 3D segmenten (zie opmerkingen verderop)
  • Verticale controlepunten (zie opmerkingen verderop)

Deze entiteiten (segmenten en punten) worden gedefinieerd door:

  • Positie - waar de entiteit begint, of zijn positie in 3D ruimte, gedefinieerd door parameters en mogelijk andere entiteiten
  • Type - hoe de entiteit met de daaropvolgende entiteit verbonden is, zowel horizontaal als verticaal

Voordelen van lijnstrings:

  • Bieden één methode voor het aanmaken en wijzigen van een eenvoudig en veelzijdig lijnobject, waarmee vele gebruikelijke en algemene kenmerken van een site kunnen worden weergegeven.
  • Beperken het aantal lijnobjecten waarmee u zich vertrouwd moet maken.
  • Voorkomen de meeste fouten die inherent zijn aan geïmporteerde CAD lijndata.
  • Alle lijnen, behalve alignementen, kunnen als lijnstrings worden bewerkt.
    • Geïmporteerde CAD lijnen worden naar lijnstrings geconverteerd zodra ze worden gewijzigd.
  • Lijnstrings ondersteunen belangrijke extra objecteigenschappen die aan geïmporteerde lijnen kunnen worden toegewezen.
  • Lijnstrings ondersteunen veel meer geavanceerde geometrische constructiekenmerken dan veel geïmporteerde lijnen kunnen weergeven.
  • Lijnstrings maken voorbereiding van belangrijke velddata mogelijk.
  • Lijnstrings werken met het concept 'afstand over', analoog aan stationing (metrering) bij alignementen.

Opmerkingen over 3D segmenten van een lijnstring:

  • Segmenten kunnen 2D of 3D zijn; ze zijn niet beperkt tot een horizontaal vlak.
  • Elk segment wordt gedefinieerd door:
    • Een type verbinding (recht lijnsegment, boog, 3-punten boog, of afbuiging t.o.v. laatste segment)
    • Een eindpunt (het eerste segment van de lijnstring wordt ook gedefinieerd door een beginpunt)
  • Segment eindpunten kunnen worden gedefinieerd door:
    • Vaste 2D of 3D coördinaten (de optie Coördinaten in het dialoogvenster Lijnstring wijzigen in de lijst Type)
    • Een afhankelijke relatie met een genaamd 2D of 3D puntobject (de optie Punt ID in het dialoogvenster Lijnstring wijzigen in de lijst Type)
  • Voor eindpunten van segmenten met vaste coördinaten:
    • kunt u een verticaal snijpunt (VSP) op de lijn definiëren, door de hoogte van het eindpunt op te geven. Dat VSP blijft samenvallend met dat eindpunt als de positie van het eindpunt daarna wordt gewijzigd. Maar ook in dit geval zal een VSP dat anders is gedefinieerd (ook samenvallend) op dezelfde afstand-over waarde de toegewezen hoogte opheffen.
  • Voor eindpunten van segmenten die afhankelijk van genaamde puntobjecten zijn:
    • als het punt 2D is, kunt u een VSP instellen op de lijn op die positie door de hoogte van dat punt in te stellen (als dat praktisch is). In dit geval wordt het VSP ingesteld op het eindpunt van het desbetreffende segment, niet op een vaste afstand over de lijn. U kunt niet op een andere manier een hoogte voor het eindpunt van het segment opgeven (terwijl u dat wel kunt wanneer u de coördinaten van het eindpunt definieert bij het definiëren van de lijnstring). U kunt wel onafhankelijk een VSP op die afstand over de lijn instellen waarop het eindpunt zich momenteel bevindt, dat op die afstand-over blijft waneeer de geometrie van de lijn wordt gewijzigd.
    • bij een 3D punt bepaalt de hoogte van dat punt een verticaal snijpunt (VSP) op de lijn op de positie van het eindpunt (tenzij opgeheven door een VSP gedefinieerd op de tab Verticaal).

Opmerkingen over verticale snijpunten (VSP's)

  • De verticale component (hoogte) van een lijnstring kan op drie manieren worden ingesteld:
    • Door hoogten toe te wijzen aan de vaste begin- en eindpunten van de segmenten van een lijnstring (zoals hierboven beschreven). Een VSP dat op deze manier is ingesteld, kan geen verticale curve hebben. Een dergelijk VSP blijft op dat specifieke eindpunt van het horizontale segment, ook als de geometrie van het horizontale alignement wordt gewijzigd, waardoor dat eindpunt mogelijk op een andere afstand over de lengte van de lijnstring zou kunnen worden geplaatst. Het resulterende VSP kan worden opgeheven door een VSP dat kan worden toegewezen als onderdeel van de definitie van een lijnstring, op dezelfde afstand-over afmeting waarop het intern gedefinieerde eindpunt zich momenteel bevindt.
    • Door hoogten toe te wijzen aan de afhankelijke punten die de segmenten van een lijnstring als begin- en eindpunten gebruiken. De hoogte van de lijn op elk punt wordt gedefinieerd door de hoogten van de puntobjecten. Een VSP dat op deze manier is ingesteld kan geen verticale curve hebben. Verticale controlepunten die u op dezelfde afstand over aan de lijnstring toevoegt, heffen VSP's op die op één van de hierboven beschreven manieren zijn ingesteld.
    • Door verticale controlepunten (hieronder beschreven) aan de lijnstring toe te voegen.

Verticale controlepunten:

  • Elk verticaal controlepunt wordt gedefinieerd door:
    • Een curve type (parabolisch of geen curve)
    • Een afstand over de lijnstring
    • Een hoogte
  • Een VSP dat op deze manier is ingesteld, heeft geen invloed op het horizontale alignement van de lijn.

Verticale controlepunten die u op dezelfde afstand over de lijn toevoegt, heffen VSP's op die zijn ingesteld d.m.v. vaste coördinaten of punten met naam. Een dergelijk VSP blijft echter op die afstand over de lijn als geheel wanneer de horizontale geometrie daarvan wordt gewijzigd, niet op het specifieke segment eindpunt.

Alignementen

Een alignement definieert een lineair object, zoals de middellijn van een weg. Alignementen bestaan uit horizontale geometrie (zoals in een plattegrond gezien) en optionele verticale geometrie (zoals in profielweergave gezien). Alignementen hebben een stationing (metrering) en kunnen, indien van toepassing, ook station vergelijkingen bevatten.

U kunt alignementen importeren uit LandXML of GENIO string-bestanden, of aanmaken door de horizontale en verticale componenten te specificeren, of door die te converteren uit toppen, lijnen en polylijnen in uw project.

U kunt horizontale alignementen aanmaken m.b.v. lijnen/tangenten, bogen en klothoïde spiralen. Verticale alignementen kunt u aanmaken m.b.v. lijnen (constante helling), bogen en parabolen. Elk verticaal alignement hoort bij een bepaald horizontaal alignement en er kunnen meerdere verticale alignementen bij een horizontaal alignement horen. Welke waarden u kunt invoeren, is afhankelijk van de alignement instellingen van het project.

Meestal is het doel van het aanmaken van een alignement het creëren van een digitaal bestand van een ontwerp dat u naar een veldboek kunt uploaden, bijv. om uit te zetten.

Alignementen en lijnstrings vullen elkaar aan en vormen twee unieke manieren om lineaire vormen in uw project weer te geven. Beide hebben specifieke eigenschappen met betrekking tot hun beoogde toepassing.

De stationing van een alignement wordt normaal gesproken door de ontwerper gespecificeerd en ingesteld. In deze software moeten stationing waarden eigenlijk alleen worden geïmporteerd of overgenomen van tekeningen.

Vergelijking van alignementen en lijnstrings
Alignementen | Lijnstrings
Alignementen ondersteunen stationing en station vergelijkingen die in het oorspronkelijke ontwerp zijn vastgelegd. | Lijnstrings werken met een cumulatieve afstand over de lijn.
Alignementen ondersteunen spiraalvormige horizontale curvesegmenten. | Lijnstrings werken alleen met cirkelbogen.
Alignementen ondersteunen symmetrische en asymmetrische parabolische verticale curven. | Een parabolische verticale curve van een lijnstring moet symmetrisch zijn.
Alignementen kunnen dienen als basis voor profiel en dwarsprofiel weergaven. | Lijnstrings kunnen momenteel niet op die manier worden gebruikt.
Het effect van een alignement wordt altijd scherp weergegeven. | Lijnstrings hebben een eigenschap oppervlakscherpte (zacht of scherp).

Aanverwante onderwerpen

Uitleg over alignementen

Uitleg over afbreeklijnen


Een polylijn aanmaken of digitaliseren

U kunt een lijn van meerdere segmenten met een constante hoogte aanmaken, ofwel door het begin- en eindpunt van elk segment te selecteren, of door punten te streamen (het beginpunt van de polylijn selecteren, punten toevoegen terwijl u de knop ingedrukt houdt en de cursor verplaatst, en de knop op het eindpunt loslaten). Polylijnen kunnen alleen worden aangemaakt in de Plattegrond weergave. Om een lijnstring met meerdere hoogten aan te maken of te digitaliseren, zie Een lijnstring aanmaken en wijzigen, of Een lijnstring digitaliseren.

De streaming methode is het meest optimaal bij gebruik van een digitizer; u kunt voor elke polylijn een hoogte invoeren vanaf de digitizer puck zonder naar het opdrachtvenster op het scherm terug te gaan. Nadat u uw digitizer hebt ingesteld, biedt dit de mogelijkheid snel en eenvoudig meerdere polylijnen te digitaliseren met behulp van de Werkwijze voor het digitaliseren van meerdere polylijnen aan het einde van dit onderwerp.

Een polylijn aanmaken of digitaliseren:

  1. Ga op een van de volgende manieren te werk:
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Selecteer Beginfase > Polylijn aanmaken.
    • Selecteer Lijn > Polylijn aanmaken.

    Het opdrachtvenster Polylijn aanmaken verschijnt.

  2. In het vak Naam typt u een naam voor de polylijn, zoals die moet worden weergegeven in de Selectie verkenner en grafische weergaven. U kunt die naam ook gebruiken om de polylijn te selecteren met de opdracht Geavanceerd selecteren.
  3. Selecteer de layer waarin u de polylijn wilt onderbrengen in de lijst Layer, of selecteer <<Nieuwe layer>> om een nieuwe layer voor de polylijn aan te maken.
  4. Geef de hoogte die op de gehele polylijn moet worden toegepast op in het vak Hoogte.
  5. Om het eerste en laatste punt van de polylijn automatisch te laten verbinden met behulp van een segment als u klaar bent, vinkt u het vakje Sluiten door einden te verbinden als die dicht bij elkaar zijn aan.

    NB: de tolerantie voor het verbinden van uiteinden is 2 mm op de digitizer pad. Als u een open polylijn wilt maken, zorgt u er eenvoudigweg voor dat het eindpunt verder van het beginpunt blijft dan deze afstand. Na het aanmaken van een polylijn kunt u de eigenschap Gesloten in het Eigenschappen venster altijd nog wijzigen.

  6. In de groep Methode om punten toe te voegen kiest u een van de volgende opties:
    • Individuele punten opgeven - Biedt de mogelijkheid het begin- en eindpunt van elk segment in de polylijn te selecteren. Als u deze optie hebt geselecteerd, is de groep Individuele punten opgeven beschikbaar.

      NB: in het algemeen is dit de beste methode als u een eenvoudige polylijn maakt of de muis gebruikt.

    • Punten streamen - Bij deze methode kunt u het beginpunt van de polylijn selecteren, punten toevoegen terwijl u de knop ingedrukt houdt en over een bepaalde route beweegt, en de knop op het eindpunt loslaten. Er worden punten op regelmatige afstanden op de polylijn aangemaakt, op basis van de tolerantie ingesteld in Filter instellingen (zie verderop). Als u deze optie hebt geselecteerd, is de groep Punten streamen beschikbaar.

      NB: in het algemeen is dit de beste methode als u een polylijn digitaliseert met behulp van de puck.
      NB: in de streaming modus kunt u ook individuele punten selecteren, als u een polylijn wilt maken die zowel lange rechte segmenten als krommen bevat.

  7. Als u hebt gekozen om individuele punten op te geven:
    1. Klik in het vak Volgend punt en pak achtereenvolgens punten in de Plattegrond weergave met de muis, of op een papieren tekening met de digitizer puck, om de polylijn te maken. U kunt ook coördinaten in het vak typen, op Punt toevoegen klikken en dit herhalen, om een polylijn met behulp van data uit een tabel te maken.
  8. Als u hebt gekozen om punten te streamen:
    1. Selecteer een Filter type in de lijst:
    • Cirkel - In het vak Straal specificeert u de minimum radiale afstand van het laatste punt waarop het volgende punt kan worden ingevoegd.
    • Buis - In de vakken Lengte en Breedte specificeert u de minimum rechthoekige afstand van het laatste punt waarop het volgende punt kan worden ingevoegd. Polylijnen worden getekend in 2D, dus is dit geen 3D filter.

      Tip: begin met een filter straal/lengte van 1 meter. Maak de tolerantie vervolgens groter of kleiner, afhankelijk van de behoefte.
      NB: als u aan een nieuwe polylijn begint, worden dezelfde filterinstellingen gebruikt totdat u die wijzigt.

    1. Klik in het vak Volgende punten.
    2. Pak het eerste punt van de polylijn in de Plattegrond weergave met de muis, of op een papieren tekening met de digitizer puck, houd de knop van de muis of digitizer ingedrukt en beweeg over de gewenste route. Aan het einde van de polylijn laat u de knop los. Er worden op regelmatige afstanden punten gecreëerd, op basis van de tolerantie ingesteld in Filter instellingen.

      NB: terwijl u in het vak Volgende punten bent, kunt u op [Backspace] drukken om het laatst aangemaakte segment ongedaan te maken.

  9. Druk op [Enter], of klik op Nieuw om een nieuwe polylijn te beginnen. De focus gaat weer terug naar het vak Volgend(e) punt(en).

    NB: om de hoogte van de nieuwe polylijn te wijzigen, typt u die in het vak Hoogte, of in de streaming modus voert u die direct in via het toetsenbord van de puck, of via het toetsenbord terwijl u in het vak Volgende punten bent.

  10. Klik op Sluiten als u klaar bent.

Werkwijze voor het digitaliseren van meerdere polylijnen:

  1. Geef de gemeenschappelijke naam en layer eigenschappen op voor de polylijnen die u wilt digitaliseren.
  2. Geef de constante hoogte voor de eerste polylijn op.
  3. Kies de streaming methode en stel de gewenste filter instellingen in.
  4. Stream de punten voor de eerste polylijn met behulp van de digitizer puck en druk op [Enter].
  5. Terwijl u in het vak Volgende punten bent, typt u een hoogte voor de volgende polylijn via het toetsenbord van de puck, streamt u punten voor die polylijn en drukt u op [Enter].
  6. Herhaal stap 5 om nog meer polylijnen te digitaliseren.

Aanverwante onderwerpen

Een lijnstring aanmaken en wijzigen

Een lijnstring digitaliseren

Een perceellijn digitaliseren

Contourlijnen digitaliseren

Data digitaliseren

Een afbreeklijn aanmaken en wijzigen

Uitleg over lijnen, lijnstrings en alignementen


Een lijn-string aanmaken en wijzigen

In deze paragraaf

Een lijn-string aanmaken

Horizontale segmenten van een lijn-string wijzigen

Opties voor horizontale lijn-string segmenten

Verticale controlepunten van een lijn-string wijzigen

Opties voor verticale lijn-strings

Lijnstring feature eigenschappen bekijken en wijzigen


Een lijn-string aanmaken

U kunt lijn-strings (zeer veelzijdige lineaire of curvilineaire objecten van één of meer segmenten) aanmaken, om 2D of 3D lineaire objecten weer te geven. 3D lijnen kunnen volledig worden gedefinieerd en bewerkt in de Plattegrond weergave en bieden een unieke en veelzijdige methode om de hoogte van een lijn of het verticale alignement ervan vast te leggen. U kunt lijn-strings in deze software aanmaken, of u kunt geïmporteerde lijnen, zoals CAD polylijnen, naar lijn-strings converteren wanneer u die bewerkt. Bij het aanmaken van een lijn-string bepaalt u de positie van elk punt op de lijn en hoe de verbindingen (segmenten) daartussen worden gevormd.

NB: wanneer u een lijn feature verwerkt, wordt die automatisch naar een lijnstring met feature eigenschappen geconverteerd. Voor meer informatie, zie De feature eigenschappen van een lijnstring bekijken en wijzigen.

Een lijn-string aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Lijn > Lijn-string aanmaken.
    • Klik op het symbool [image].

    Het opdrachtvenster Lijn-string aanmaken verschijnt.

  2. In het vak Naam typt u een naam voor de lijn-string, zoals die moet worden weergegeven in de Selectie verkenner en grafische weergaven. U kunt de naam ook gebruiken om de lijn-string te selecteren met de opdracht Geavanceerd selecteren.
  3. Selecteer de layer waarin u de lijn-string wilt onderbrengen in de lijst Layer, of selecteer <<Nieuwe layer>> om een nieuwe layer voor de lijn-string aan te maken.
  4. Klik op OK. Het opdrachtvenster Lijn-string wijzigen verschijnt. Ga door met het aanmaken van de lijn-string met gebruikmaking van één van de onderstaande opties.

Het eerste punt opgeven door coördinaten in te voeren:

Met deze optie begint u de lijn-string met de coördinaten van een positie (punt) die u pakt, zodat de geometrie van de lijn-string op dat punt gefixeerd blijft, totdat u deze coördinaten wijzigt.

  1. In de groep Beginpunt selecteert u in de lijst Type de optie Coördinaten.
  2. Klik in het vak Coördinaten en pak een positie in een grafische weergave, typ coördinaten, of rechtsklik voor COGO coördinaten opties.
  3. Typ de hoogte voor het beginpunt in het vak Hoogte, of rechtsklik voor COGO hoogte opties.
  4. Klik op Opslaan, of druk op [Enter]. Het eerste punt van de lijn-string wordt opgeslagen en u wordt gevraagd om het tweede punt toe te voegen en aan te geven hoe het segment tussen die twee moet worden gevormd.
  5. Voeg het tweede punt en het tussenliggende segment toe op de manier zoals beschreven in Horizontale segmenten van een lijn-string wijzigen.

Het eerste punt invoeren door een punt ID op te geven:

Bij deze optie begint u de lijn-string met een punt met naam (punt ID), zodat de geometrie van de lijn-string altijd de positie van dat punt aangeeft. Als u het punt wijzigt, wordt de lijn-string dienovereenkomstig aangepast.

  1. In de groep Beginpunt selecteert u in de lijst Type de optie Punt ID.
  2. Klik in het vak Punt ID en pak een punt met naam in een grafische weergave, of typ een punt ID. De hoogte van het opgegeven punt wordt automatisch gebruikt.
  3. Klik op Opslaan, of druk op [Enter]. Het eerste punt van de lijn-string wordt opgeslagen en u wordt gevraagd om het tweede punt toe te voegen en aan te geven hoe het segment tussen die twee moet worden gevormd.
  4. Voeg het tweede punt en het tussenliggende segment toe op de manier zoals beschreven in Horizontale segmenten van een lijn-string wijzigen.

Aanverwante onderwerpen

Horizontale segmenten van een lijn-string wijzigen


Horizontale segmenten van een lijn-string wijzigen

De opdracht voor het wijzigen van lijn-strings is een praktisch en vertrouwd hulpmiddel waarmee u een grote verscheidenheid van CAD lijnen van uiteenlopende typen, zoals polylijnen, bogen en splines kunt bewerken, waarbij die tijdens het proces automatisch naar lijn-strings worden geconverteerd en indien nodig met geometrische attributen verrijkt, die bij de oorspronkelijke objecten anders niet beschikbaar zouden zijn.

U kunt lijn-strings wijzigen, door het opnieuw definiëren van de punten en verbindingen (segmenten) tussen de punten, alsmede door het toevoegen, invoegen en verwijderen van segmenten.

Om verticale snijpunten te definiëren (onafhankelijk van de segment eindpunten) op specifieke afstanden over de lijn-string, voegt u verticale controlepunten toe op de wijze zoals beschreven in Verticale controlepunten van een lijn-string wijzigen.

Het huidige segment, het eindpunt en de richting van de lijn-string worden tijdens het wijzigen aangegeven. Een X geeft het beginpunt van de lijn-string aan.

Naar deze opties gaan:

Als u zojuist een lijn-string hebt aangemaakt, gaat u verder met één van de handelingen verderop. Anders selecteert u een lijn of lijn-string en gaat u op één van de volgende manieren te werk:

  • Selecteer Lijn > Lijn-string wijzigen.
  • Klik op het symbool [image] op de werkbalk, of op de werkbalk van het Eigenschappen venster wanneer u een lijn-string geselecteerd hebt.
  • Rechtsklik en selecteer Wijzig in het contextmenu.

    Het opdrachtvenster Lijn-string wijzigen verschijnt. Klik op de tab Horizontaal.

Elk horizontaal segment achtereenvolgens bekijken en selecteren:

  • Klik op de pijlen achteruit en vooruit aan weerszijden van de lijst Huidig segment, of beweeg de cursor over de lijn-string in een grafische weergave en klik op een segment om het te selecteren.

Een recht segment toevoegen:

  1. In de groep Segment selecteert u in het vak Type de optie Recht.
  2. Ga te werk zoals stapsgewijs beschreven in Het eindpunt (of beginpunt) van een segment instellen verderop.
  3. Klik op Opslaan, of druk op [Enter]. Het segment wordt opgeslagen en u wordt gevraagd het eindpunt voor het volgende segment op te geven.

Een gebogen segment toevoegen:

  1. In de groep Segment selecteert u in de lijst Type een van de volgende opties:
    • Gladde curve - Selecteer deze optie om een glad, spline-gebogen segment aan te maken, dat loopt van het eindpunt van het vorige segment (of het beginpunt van de lijn), door een tussenliggend punt op de curve, naar een opgegeven segment eindpunt.
    • Best passende boog - Selecteer deze optie om een gebogen segment aan te maken, dat loopt van het eindpunt van het vorige segment (of het beginpunt van de lijn), door of nabij een of meer tussenliggende punten, naar een opgegeven segment eindpunt op basis van een best passend straalpunt.
    • Boog - Selecteer deze optie om een gebogen segment aan te maken, dat loopt van het eindpunt van het vorige segment (of het beginpunt van de lijn) naar het eindpunt van het nieuwe segment op basis van de straal, richting en grootte die u opgeeft.
    • Tangent boog - Selecteer deze optie om een gebogen segment aan te maken, dat loopt van het eindpunt van het vorige segment naar het eindpunt van het nieuwe segment op basis van een van de volgende:
    • De tangent van het segment dat voorafgaat aan het nieuwe segment (Begin tangent)
    • De tangent van het segment dat volgt op het nieuwe segment (Eind tangent)
    • Zowel de tangent van het segment dat voorafgaat aan het nieuwe segment als de tangent van het segment dat op het nieuwe segment volgt (Tangent tangent)
  2. Ga te werk zoals stapsgewijs beschreven in Het eindpunt (of beginpunt) van een segment instellen om het eindpunt van het gebogen segment op te geven.

Een recht segment met een afbuighoek ten opzichte van het voorgaande segment aanmaken:

  1. In de groep Segment selecteert u in het vak Type de optie Afbuiging.
  2. Voor de Richting selecteer u de afbuiging optie loodrecht links (-90 °), loodrecht rechts (90 °), of recht vooruit (0 °), of u selecteert Opgegeven hoek om een specifieke afbuighoek in te geven.

    NB: positieve afbuighoeken worden met de klok mee ten opzichte van de richting van het voorgaande segment gemeten.

  3. Pak een punt in de grafische weergave om de lengte op te geven, of typ een waarde in het vak Lengte.
  4. Typ een hoogte voor het eindpunt in het vak Hoogte en klik op Opslaan, of druk op [Enter].

Het eindpunt (of beginpunt) van een segment instellen:

  1. In de groep Eindpunt (of Beginpunt) selecteert u in de lijst Type de optie Coördinaten of Punt ID.
  2. Afhankelijk van het type dat u hebt geselecteerd, klikt u in het vak Coördinaten of het vak Punt ID.
  3. Voor coördinaten pakt u een positie in een grafische weergave, typt u coördinaten, of rechtsklikt u voor COGO coördinaten opties. Typ vervolgens de hoogte voor het beginpunt in het vak Hoogte, of rechtsklik voor COGO hoogte opties.
  4. Voor een punt ID pakt u een punt met naam (punt met ID) in een grafische weergave, of u typt een punt ID. De hoogte van het geselecteerde punt (indien gedefinieerd) wordt automatisch gebruikt om op dat punt op de lijn een verticaal snijpunt in te voegen.
  5. Klik op Opslaan.

Een segment wijzigen:

  1. Selecteer het segment door het op de plattegrond te pakken, door het te selecteren in de lijst Huidig segment, of door te klikken op [image] en het te selecteren in de lijst Horizontale segmenten bladeren.
  2. Wijzig de gewenste opties voor het segment en klik op Opslaan.

Een segment verwijderen:

  1. Selecteer het segment door het op de plattegrond te pakken, door het te selecteren in de lijst Huidig segment, of door te klikken op [image] en het te selecteren in de lijst Horizontale segmenten bladeren.
  2. Klik op het symbool [image]. Het segment en zijn eindpunt worden verwijderd en de eindpunten van de aangrenzende segmenten worden met elkaar verbonden.

    NB: om een segment te verwijderen zonder de aangrenzende segmenten met elkaar te verbinden, gebruikt u de opdracht Lijnsegment verwijderen.

Een segment vóór het huidige segment invoegen:

  1. Selecteer het segment waar vóór u een nieuw segment wilt invoegen door het op de plattegrond te pakken, of door het te selecteren in de lijst Huidig segment, of door te klikken op [image] en het te selecteren in de lijst Horizontale segmenten bladeren.
  2. Klik op het symbool [image].
  3. Ga te werk zoals stapsgewijs beschreven in Het eindpunt (of beginpunt) van een segment instellen hierboven om het eindpunt van het nieuwe segment op te geven, dat de nieuwe positie voor het segment dat u hebt geselecteerd wordt. Het nieuwe segment wordt ingevoegd vóór het geselecteerde segment.

Een nieuw eerste segment invoegen:

  1. Selecteer de 'begin' coördinaten of het punt van de lijn-string, door die op de plattegrond te pakken, of door die te selecteren in de lijst Huidig segment.
  2. Klik op het symbool [image].
  3. Ga te werk zoals stapsgewijs beschreven in Het eindpunt (of beginpunt) van een segment instellen hierboven om het beginpunt voor het nieuwe eerste segment in de lijn-string op te geven.

Een segment aan het einde toevoegen:

  1. Selecteer het laatste segment door het op de plattegrond te pakken, of door het te selecteren in de lijst Huidig segment.
  2. Klik op het symbool [image].
  3. Ga te werk zoals stapsgewijs beschreven in één van de werkwijzen Een * segment toevoegen hierboven.

Een segment in een lijst weergeven en selecteren:

  1. Klik op het symbool [image]. Het dialoogvenster Horizontale segmenten bladeren verschijnt.
  2. Selecteer het gewenste segment en klik op OK.

De volgorde van segmenten omkeren / de begin- en eindpunten van de lijn-string omwisselen:

  • Klik op het symbool [image] op de werkbalk van het venster. U kunt de volgorde controleren door de cursor in de grafische weergave over de lijn-string te verplaatsen. De richting van de lijn-string wordt in de plattegrond aangegeven door een pijl op het geselecteerde segment.

Twee opeenvolgende rechte segmenten naar een 3 punten boog segment converteren:

  1. Selecteer het segment waarvan het eindpunt het 'punt op curve' moet worden, door het op de plattegrond te pakken, het te selecteren in de lijst Huidig segment, of door te klikken op [image] en het te selecteren in de lijst Horizontale segmenten bladeren.
  2. Klik op het symbool [image]. Het geselecteerde segment en het daaropvolgende worden naar een 3 punten boog geconverteerd.

    NB: omdat u het eerste van twee segmenten moet selecteren om voor de 3 punten boog te gebruiken, kunt u het laatste segment van een lijn-string niet voor deze functie selecteren.

Een 3 punten boog segment naar twee rechte segmenten converteren:

  1. Selecteer het segment dat momenteel als 3 punten boog gedefinieerd is, door het op de plattegrond te pakken, het te selecteren in de lijst Huidig segment, of door te klikken op [image] en het te selecteren in de lijst Horizontale segmenten bladeren.
  2. Klik op het symbool [image]. Het geselecteerde segment wordt naar twee rechte segmenten geconverteerd, die worden verbonden op het eerdere 'punt op curve' van de 3 punten boog.

Scenario's:

Klik hier voor beschrijvingen van wat er gebeurt met verticale snijpunten (VSP's) wanneer u horizontale segmenten toevoegt, verplaatst of wijzigt.

Aanverwante onderwerpen

Een lijn-string aanmaken

Verticale controlepunten van een lijn-string wijzigen

Opties voor horizontale lijn-string segmenten


Opties voor horizontale lijn-string segmenten

Gebruik deze opties om horizontale lijn-string segmenten aan te maken en te wijzigen. De opties vindt u op de tab Horizontaal van het opdrachtvenster Lijn-string wijzigen. U kunt de eigenschappen van lijn-strings wijzigen in het Eigenschappen venster.

Opties

Klik hierop om de eigenschappen van de geselecteerde lijn-string in het Eigenschappen venster weer te geven.

Klik hierop om de opdracht Lijn-string aanmaken te activeren.

Klik hierop om de volgorde van de segmenten en het begin- en eindpunt van de lijn-string om te keren.

Klik hierop om de opdracht Hoogte van lijn instellen te activeren.

Klik hierop om de opdracht Lijn breken te activeren.

Klik hierop om de opdracht Lijnen verbinden te activeren.

Tab Horizontaal

Huidig segment

Toont het nummer, segment type en eindpunt type van het momenteel geselecteerde horizontale segment van de lijn-string. Klik op de pijl vooruit of achteruit aan weerszijden van het getoonde segment (of draai het bladerwieltje van de muis) om het vorige of volgende segment te selecteren.

Een segment wordt gedefinieerd door de positie van het eindpunt, de hoogte van dat punt (indien gedefinieerd) en het type verbinding met het eindpunt van het vorige segment (of het beginpunt van de lijn-string).

Klik hierop om het dialoogvenster Horizontale segmenten bladeren weer te geven. Dit bevat een lijst waarin u alle horizontale alignement segmenten in de lijn-string kunt bekijken en selecteren.

Klik hierop om een nieuw segment vóór het geselecteerde segment of beginpunt in te voegen.

Klik hierop om een nieuw segment aan het einde van de lijn-string toe te voegen.

Klik hierop om om het geselecteerde segment te verwijderen.

Het segment en zijn eindpunt worden verwijderd en de eindpunten van de aangrenzende segmenten worden met elkaar verbonden.

Beginpunt

Deze groep verschijnt alleen als u de beginpositie van een lijn-string opgeeft. Gebruik de Opties voor rechte segmenten verderop.

Segment type

Selecteer het type segment dat u wil aanmaken:

Recht - Selecteer deze optie om een recht segment aan te maken, dat loopt van het eindpunt van het vorige segment (of het beginpunt van de lijn) naar het eindpunt van het nieuwe segment.

Gladde curve - Selecteer deze optie om een glad, spline-gebogen segment aan te maken, dat loopt van het eindpunt van het vorige segment (of het beginpunt van de lijn), door een tussenliggend punt op de curve, naar een opgegeven segment eindpunt.

Best passende boog - Selecteer deze optie om een gebogen segment aan te maken, dat loopt van het eindpunt van het vorige segment (of het beginpunt van de lijn), door of nabij een of meer tussenliggende punten, naar een opgegeven segment eindpunt op basis van een best passend straalpunt.

Tangent boog - Selecteer deze optie om een gebogen segment aan te maken, dat loopt van het eindpunt van het vorige segment naar het eindpunt van het nieuwe segment op basis van een van de volgende:

  • De tangent van het segment dat voorafgaat aan het nieuwe segment (Begin tangent)
  • De tangent van het segment dat volgt op het nieuwe segment (Eind tangent)
  • Zowel de tangent van het segment dat voorafgaat aan het nieuwe segment als de tangent van het segment dat op het nieuwe segment volgt (Tangent tangent)

Boog - Selecteer deze optie om een gebogen segment aan te maken, dat loopt van het eindpunt van het vorige segment (of het beginpunt van de lijn) naar het eindpunt van het nieuwe segment op basis van de straal, richting en grootte die u opgeeft.

Afbuiging - Selecteer deze optie om een recht segment aan te maken, dat loopt van het eindpunt van het vorige segment (of het beginpunt van de lijn) naar het eindpunt van het nieuwe segment, op basis van de afbuighoek en lengte die u opgeeft.

Opties voor rechte segmenten/eindpunten

Eindpunt type

Coördinaten - Selecteer deze optie om het segment te beëindigen door een vaste coördinaten positie op te geven.

Punt ID - Selecteer deze optie om het segment te beëindigen door een punt door middel van een punt ID op te geven. Het lijn-string segment wordt dynamisch met dat puntobject verbonden.

Coördinaten

Pak een punt in een grafische weergave, typ coördinaten, of rechtsklik voor meer opties.

Hoogte

Als optie kunt u een hoogte voor het eindpunt van het segment opgeven. Als u dat doet, legt u een verticaal snijpunt op de lijn op het eindpunt van het segment vast.

Punt ID

Pak een punt met naam in een grafische weergave, of typ een punt ID.

Opties voor boog segmenten

Straal

Typ een waarde voor de straal van de boog.

Links/rechts

Selecteer of de boog naar links of rechts afbuigt, ten opzichte van de richting van het vorige segment.

Groot/klein

Selecteer of u de grote boog (> 180 °) of kleine boog (< 180 °) die tussen de punten wordt aangemaakt wilt gebruiken.

Opties voor 3 punten boog segment

Coördinaten

Selecteer deze optie om coördinaten als tussenliggend punt ('punt op curve') van de boog wilt gebruiken.

Punt op curve

Pak een punt in een grafische weergave, typ coördinaten, of rechtsklik voor meer opties om een punt op te geven waar de boog doorheen moet gaan.

Hoogte

Als optie kunt u een hoogte opgeven voor het Punt op curve van de boog. Als u dit doet, legt u een verticaal snijpunt op de lijn op het eindpunt van het segment vast.

Punt ID

Selecteer deze optie om een punt met naam als tussenliggend punt te gebruiken. Pak vervolgens een punt met naam in een grafische weergave, of type een punt ID in het vak.

Opties voor afbuigsegmenten

Richting

Selecteer een afbuighoek loodrecht naar links (-90 °), loodrecht naar rechts (90 °), recht vooruit (0 °), of selecteer Opgegeven hoek om een bepaalde afbuighoek in te geven.

NB: positieve afbuighoeken worden met de klok mee ten opzichte van de richting van het vorige segment gemeten.

Lengte

Typ een waarde in het vak, of pak een punt in de grafische weergave om de lengte van het segment op te geven.

Hoogte

Als optie kunt u een hoogte voor het eindpunt van het segment opgeven. Als u dat doet, legt u een verticaal snijpunt op de lijn op het eindpunt van het segment vast.

Opslaan

Klik hierop om het huidige segment op te slaan.

U wordt gevraagd om het eindpunt voor het volgende segment op te geven.

Aanverwante onderwerpen

Horizontale segmenten van een lijn-string wijzigen

Verticale controlepunten van een lijn-string wijzigen

Opties voor verticale lijn-strings


Verticale controlepunten van een lijn-string wijzigen

Als u verticale snijpunten (VSP's) op een lijn-string wilt definiëren, die zich niet op de horizontale segment eindpunten of het beginpunt van de lijn bevinden, kunt u verticale controlepunten op de lijn-string aanbrengen. Een verticaal controlepunt wordt gedefinieerd door zijn afstand over de lijn-string, de hoogte van het verticale snijpunt en een indicatie of er een symmetrische parabolische verticale curve op dat VSP wordt gebruikt en als dat het geval is, de lengte daarvan. Verticale snijpunten die op deze manier worden gedefinieerd, hebben geen gevolgen voor het horizontale alignement van de lijn-string.

NB: als het einpunt van een horizontaal segment en een verticaal controlepunt samenvallen, gaat de hoogte van het verticale controlepunt boven de hoogte die kan zijn toegewezen aan het eindpunt of het puntobject waaraan het bevestigd kan zijn.

Naar deze opties gaan:

Selecteer een lijn of lijn-string en ga op één van de volgende manieren te werk:

  • Selecteer Lijn > Lijn-string wijzigen.
  • Klik op het symbool [image] op de werkbalk, of op de werkbalk van het Eigenschappen venster wanneer een lijn-string geselecteerd is.
  • Rechtsklik en selecteer Wijzig in het contextmenu.

    Het opdrachtvenster Lijn-string wijzigen verschijnt. Klik op de tab Verticaal.

Een verticaal controlepunt zonder verticale curve toevoegen:

  1. Klik op het symbool [image].
  2. In de groep Curve selecteeert u in het vak Type de optie Geen curve.
  3. Typ een afstand vanaf het beginpunt van de lijn-string in het vak Afstand langs, of pak een punt op de lijn-string in de grafische weergave.
  4. Typ een hoogte voor het verticale controlepunt in het vak Hoogte.
  5. Klik op Opslaan, of druk op [Enter]. Het verticale controlepunt wordt toegevoegd met eenvoudige, rechte overgangen vanaf en naar het punt, met gebruikmaking van de rechte segmenten die door het punt worden gecreëerd.

Een verticaal controlepunt met een parabolische curve invoegen:

  1. Klik op het symbool [image].
  2. In de groep Curve selecteert u in het vak Type de optie Parabolisch.
  3. In het vak Lengte typt u een lengte voor de parabolische verticale curve die op het verticale controlepunt moet worden toegepast.
  4. Typ een afstand vanaf het beginpunt in het vak Afstand langs, of pak een punt op de lijn-string in de grafische weergave.
  5. Typ een hoogte voor het verticale controlepunt in het vak Hoogte en klik op Opslaan, of druk op [Enter]. Het verticale controlepunt wordt met een parabolische curve ingevoegd.

Een verticaal controlepunt in een lijst weergeven en selecteren:

  1. Klik op het symbool [image]. Het dialoogvenster Verticale informatie bladeren verschijnt.
  2. Selecteer het gewenste punt en klik op OK.

Stapsgewijs door de verticale controlepunten gaan:

  • Klik op de achteruit en vooruit pijlen aan weerskanten van de lijst Huidig verticaal controlepunt.

Een verticaal controlepunt wijzigen:

  1. Selecteer het punt, door het te selecteren in de lijst Huidig VSP, of door te klikken op [image] en het te selecteren in de lijst Verticale informatie bladeren.
  2. Wijzig de gewenste puntopties en klik op Opslaan.

Een verticaal controlepunt verwijderen:

  1. Selecteer het punt, door het te selecteren in de lijst Huidig VSP, of door te klikken op [image] en het te selecteren in de lijst Verticale informatie bladeren.
  2. Klik op het symbool [image]. Het punt wordt verwijderd, waardoor het effect van het verticale controlepunt op het verticale alignement van de lijn-string teniet wordt gedaan.

Scenario's:

Klik hier voor beschrijvingen van wat er gebeurt met verticale snijpunten (VSP's) wanneer u horizontale segmenten toevoegt, verplaatst of wijzigt.

Aanverwante onderwerpen

Horizontale segmenten van een lijn-string wijzigen

Opties voor verticale lijn-string controlepunten


Scenario's voor het verplaatsen van VSP's

Scenario's:

Door het wijzigen van een lijnstring die verticale snijpunten (VSP's) heeft, kunnen de stations van die VSP's soms op onverwachte manieren worden beïnvloed. In het algemeen geldt dat als de 2D (x,y) coördinaten van een VSP op de lijnstring zich na de wijziging nog steeds op die lijnstring bevinden, het VSP wordt bijgewerkt met de nieuwe station waarde, indien van toepassing. In twee gevallen worden de VSP's niet bijgewerkt met nieuwe station waarden:

  • De lijnstring wordt gewijzigd buiten de opdracht Lijnstring wijzigen; als bijv. een punt met naam waaraan de lijnstring refereert wordt verplaatst, worden de VSP's niet aangepast.
  • De wijziging verandert de volgorde van de VSP's op de lijnstring; de VSP's worden dan niet aangepast. Zie het vierde scenario verderop.

Hier is een lijnstring met horizontale segmenten, aangeduid door eindpunten met letters en VSP's met cijfers.

  • Als u horizontale segmenten met VSP's erop hebt en u verplaatst het eindpunt met label C:
    • VSP 1 wordt aangepast (het station blijft in feite ongewijzigd)
    • VSP's 2 en 3 worden niet aangepast (de stations blijven hetzelfde)
    • VSP 4 wordt aangepast (het station wordt gewijzigd)

  • Als u horizontale segmenten met VSP's erop hebt en u verwijdert segment B naar C:
    • VSP 1 wordt aangepast (het station blijft in feite ongewijzigd)
    • VSP's 2 en 3 worden niet aangepast (de stations blijven hetzelfde)
    • VSP 4 wordt aangepast (het station wordt gewijzigd)

  • Als u horizontale segmenten met VSP's erop hebt en u het segment F naar A toevoegt:
    • VSP's 1, 2, 3 en 4 worden aangepast (hun stations worden gewijzigd)

  • Als u twee horizontale segmenten met VSP's erop hebt...

...en u verplaatst eindpunt A naar een positie waardoor de volgorde van de VSP's zou veranderen:

  • VSP's 1 en 2 worden niet aangepast (de stations blijven hetzelfde)


Opties voor verticale lijn-strings

Gebruik deze opties om verticale controlepunten op een lijn-string aan te maken en te wijzigen. De opties zijn beschikbaar op de tab Verticaal van het opdrachtvenster Lijn-string wijzigen. De opties van lijn-strings kunnen worden gewijzigd in het Eigenschappen venster.

Opties op de tab Verticaal

Huidige VSP

Toont de afstand over de lijn-string en het curve type van het momenteel geselecteerde verticale controlepunt op de lijn-string. Klik op de pijl achteruit of vooruit aan weerszijden van het vermelde punt om het vorige of volgende punt te selecteren.

Een verticaal controlepunt wordt gedefinieerd door de afstand over de lijn-string, de hoogte van het punt en hoe de geometrie van de lijn-string verticaal overgaat op dit punt.

NB: de posities van verticale controlepunten zijn onafhankelijk van de posities en hoogten van horizontale segment eindpunten; wanneer u horizontale segmenten verplaatst, blijven verticale controlepunten op dezelfde afstand over de lijn waarop ze gedefinieerd zijn. Als het eindpunt van een horizontaal segment en een verticaal controlepunt samenvallen, krijgt de hoogte van het verticale controlepunt voorrang boven de hoogte van het eindpunt.

Klik hierop om het dialoogvenster Verticale informatie bladeren weer te geven, een lijst waarin u alle verticale controlepunten in de lijn-string kunt bekijken en selecteren.

Klik hierop om een nieuw verticaal controlepunt toe te voegen.

Klik hierop om het geselecteerde verticale controlepunt te verwijderen.

Curve type

Selecteer een optie voor hoe de geometrie van de lijn-string verticaal overgaat op het verticale controlepunt.

Geen curve - Selecteer deze optie voor een eenvoudige overgang op het verticale controlepunt m.b.v. de twee rechte segmenten die door het punt worden gecreëerd.

Parabolisch - Selecteer deze optie voor een meer gelijkmatige overgang, door de twee rechte segmenten die door het punt worden gecreëerd door middel van een parabolische curve af te ronden.

Geen curve type

Afstand langs

Typ een afstand vanaf het beginpunt van de lijn-string, of pak een punt op de lijn-string in de grafische weergave.

Hoogte

Typ een hoogte voor het verticale controlepunt.

Parabolisch curve type

Lengte

Typ een lengte voor de parabolische curve voor de overgang van de twee rechte segmenten naar het verticale controlepunt.

De parabolische curve is tangentiaal ten opzichte van de inkomende en uitgaande segmenten.

Opslaan

Klik hierop om het huidige verticale controlepunt op te slaan.

U wordt gevraagd de positie van het volgende verticale controlepunt op te geven.

Aanverwante onderwerpen

Horizontale segmenten van een lijn-string wijzigen

Verticale componenten van een lijn-string wijzigen

Opties voor horizontale lijn-strings


Lijnstring feature eigenschappen bekijken en wijzigen

Om de eigenschappen van een lijnstring te bekijken, selecteert u de lijnstring in een grafische weergave. Rechtsklik en selecteer Eigenschappen.

Als de lijnstring van een geïmporteerde lijn feature afgeleid is bij de feature code verwerking, worden er Feature eigenschapvelden weergegeven in het Eigenschappen venster, met daarin de naam van de feature en eventuele attributen die eraan zijn toegewezen.

Als de lijnstring niet van een geïmporteerde lijn feature afgeleid is (bijv. aangemaakt is in Trimble Business Center), worden er alleen Feature eigenschapvelden weergegeven in het Eigenschappen venster als u feature definities in uw project hebt geïmporteerd, zoals beschreven in Feature definitie (.fxl) bestanden importeren. Als de Feature eigenschapvelden worden weergegeven, kunt u een feature aan de lijnstring toewijzen en indien nodig attribuutwaarden opgeven.

Als een feature aan een lijnstring toegewezen is, krijgen de meeste andere eigenschappen in het Eigenschappen venster de waarden die voor die feature zijn gedefinieerd (bijv. de lijnstijl). U kunt deze eigenschappen desgewenst wijzigen. U kunt ook alle waarden die in de Feature eigenschap velden worden getoond toevoegen of wijzigen, inclusief de naam van de feature en de attribuutwaarden ervan. Als de lijnstring echter afgeleid is van een geïmporteerde lijn feature en u de feature codes in uw project opnieuw verwerkt nadat u wijzigingen hebt aangebracht in het Eigenschappen venster, gaan die wijzigingen verloren.

Als een feature lijnstring een foto of ander mediabestand attribuut bevat, wordt er een Mediamap symbool i_media folder in graphic view bij de lijnstring in de grafische weergaven getoond. U kunt mediabestand attributen die aan de feature lijnstring toegewezen zijn wijzigen, door het Eigenschappen venster voor de lijnstring te openen.

NB: behalve voor het bewerken van mediabestand attributen voor een feature lijnstring via het Eigenschappen venster, kunt u de mediamap die aan de lijnstring gekoppeld is openen om naar alle daaraan toegewezen mediabestanden te gaan. Ongeacht of die als feature attributen zijn toegewezen of op een andere manier. Voor instructies, zie Mediabestanden openen.

Als een lijnstring van een geïmporteerde lijn feature afgeleid is en een of meer van de nodes die zijn gebruikt om de lijn feature te definiëren een andere attribuutwaarde bevatten (de hoogte van een hek verandert bijvoorbeeld van de ene node naar de volgende), is het aantal lijnstrings dat wordt aangemaakt afhankelijk van of u Ja of Nee selecteert bij de optie Maak nieuwe lijnstring als attribuut verandert in Project > Project instellingen > Feature code verwerking.

  • Als u Ja selecteert, wordt er een nieuwe lijnstring aangemaakt voor elk segment waarin de attribuutwaarde van een node verschilt van de voorgaande node in de lijn feature. Elke nieuwe lijnstring toont de feature attribuutwaarde die eraan is toegewezen in het Eigenschappen venster.
  • Kiest u Nee, dan wordt er één lijnstring aangemaakt voor alle nodes die zijn gebruikt om de lijn feature te definiëren, zelfs als een of meer daarvan verschillende attribuutwaarden hebben. Voor elke attribuutwaarde die verschilt, toont de lijnstring *Varieert* in het Eigenschappen venster.

Aanverwante onderwerpen

Een lijnstring aanmaken

Uitleg over feature data

Werkwijze voor feature data

Punt feature eigenschappen bekijken en wijzigen


Een eenvoudige afbreeklijn aanmaken en wijzigen

Eenvoudige afbreeklijnen zijn vereenvoudigde lijn-strings, met behulp waarvan u de vorm van een oppervlak kunt definiëren, zoals dat ook mogelijk is met andere 3D lijn typen die als afbreeklijn fungeren, door te bepalen hoe de driehoeken in het oppervlak maaswerk worden gevormd. Driehoeken die een oppervlak vormen, kruisen nooit een afbreeklijn. Gebruik afbreeklijnen van elk gewenst type om duidelijker aan te geven waar de topografie van een oppervlak verandert.

U kunt een eenvoudige afbreeklijn aanmaken om lijn-string segmenten in te voegen tussen punten waar oppervlak driehoeken convergeren (toppen), maar u kunt eenvoudige afbreeklijnsegmenten ook vrij invoegen tussen elke twee posities op of bij het oppervlak. Door het toevoegen, verwijderen of wijzigen van een 3D lijn die als afbreeklijn dient, wordt de vorm van het oppervlak in zijn totaliteit veranderd. In tegenstelling tot complexere lijn-strings, gebruiken eenvoudige afbreeklijnen geen verticale controlepunten; u kunt de hoogte voor elke nieuwe top opgeven, of de hoogten van bestaande toppen afleiden.

Een eenvoudige afbreeklijn aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Oppervlak > Afbreeklijn aanmaken.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Afbreeklijn aanmaken verschijnt.

  2. In het vak Naam typt u een naam voor de lijn-string, zoals die moet worden weergegeven in de Selectie verkenner en in grafische weergaven wanneer u een selectie uit meerdere objecten maakt. U kunt de naam ook gebruiken om de lijn-string te selecteren met de opdracht Geavanceerd selecteren.
  3. Selecteer de layer waarin u de lijn-string wilt aanmaken in de lijst Layer, of selecteer <<Nieuwe layer>> om een nieuwe layer voor de lijn-string aan te maken.
  4. Selecteer een optie voor hoe de overgangen van het oppervlak worden weergegeven bij deze specifieke lijn-string in de lijst Oppervlak scherpte.
  5. Selecteer het oppervlak waaraan u de lijn-string als deel wilt toewijzen in de lijst Toevoegen aan oppervlak.
  6. Klik op OK. Het opdrachtvenster Lijn-string wijzigen verschijnt, met een kleiner aantal opties, omdat het om het aanmaken van een eenvoudige afbreeklijn gaat.
  7. In de groep Beginpunt selecteert u in de lijst TypeCoördinaten om de lijn-string op een bepaalde positie te beginnen, of u selecteert Punt ID om de lijn-string aan een punt met naam te verbinden.
  8. Klik ofwel in het vak Coördinaten of het vak Punt ID (afhankelijk van het door u gekozen beginpunt type) en ga op één van de volgende manieren te werk om de punten op de lijn-string op te geven:
    • In een grafische weergave pakt u een top op het oppervlak, of u pakt een punt met naam (dat een deel van het oppervlak kan zijn en derhalve één van de toppen ervan).
    • Pak een positie op of bij het oppervlak in de grafische weergave en typ vervolgens een hoogte in het vak Hoogte. Klik daarna op Opslaan, of druk op [Enter].
    • Typ coördinaten, druk op [Tab] en typ een hoogte in het vak Hoogte. Klik op Opslaan, of druk op [Enter].

    Het eerste punt van de eenvoudige afbreeklijn wordt opgeslagen en u wordt gevraagd om het tweede punt toe te voegen en aan te geven hoe het segment tussen die twee moet worden gevormd.

    NB: om de hoogte te gebruiken van een punt dat u ergens op een oppervlak pakt, rechtsklikt en selecteert u Van oppervlak snap in het contextmenu. In het opdrachtvenster Van oppervlak snap wordt u gevraagd het punt te pakken. Klik daarna op Opslaan, of druk op [Enter].
    NB: om te voorkomen dat u punten op het oppervlak (zonder hoogte) pakt, schakelt u de snap Vrij in het dialoogvenster Snap modus uit wanneer u een eenvoudige afbreeklijn of lijn-string aanmaakt. Als u om een hoogte wordt gevraagd, hebt u mogelijk het toppunt dat u probeerde te pakken gemist.
    NB: u kunt ook een 'vrije' afbreeklijn tekenen zonder bestaande data te gebruiken. U hebt zelfs niet eens een oppervlak nodig om een afbreeklijn aan te maken.

  9. Voeg meer segmenten aan de lijn-string toe op één van de manieren zoals beschreven in stap 8.
  10. Klik op Sluiten. De eenvoudige afbreeklijn verschijnt op het oppervlak in grafische weergaven, maar niet in de Project verkenner.

    NB: nadat u die hebt aangemaakt, kunt u lijn-strings grafisch selecteren en aan andere oppervlakken toevoegen.
    Tip: om de wijzigingen in het oppervlak duidelijker te kunnen zien terwijl u eraan werkt, opent u een 3D weergave en verplaatst u die naar een nieuwe tabgroep naast de plattegrond, zodat u beide weergaven tegelijkertijd kunt bekijken.

Een eenvoudige afbreeklijn wijzigen:

  • Ga te werk zoals beschreven in Horizontale segmenten van een lijn-string wijzigen.

Aanverwante onderwerpen

Horizontale segmenten van een lijn-string wijzigen


Opties voor afbreeklijnen

Gebruik deze opties en die in Opties voor horizontale line-strings om een afbreeklijn aan te maken. De opties zijn beschikbaar in de opdrachtvensters Afbreeklijn aanmaken en Lijn-string wijzigen. Nadat u een afbreeklijn hebt aangemaakt, kunnen deze eigenschappen en andere worden gewijzigd in het Eigenschappen venster.

Opties

Naam

Typ een naam voor de afbreeklijn.

Deze naam verschijnt in de Selectie verkenner en in grafische weergaven wanneer u uit meerdere objecten een selectie maakt. Bovendien kunt u de naam gebruiken om de afbreeklijn te selecteren met behulp van de opdracht Geavanceerd selecteren.

Layer

Selecteer de layer waarin u de afbreeklijn wilt onderbrengen, of selecteer <<Nieuwe layer>> om een nieuwe layer voor de afbreeklijn aan te maken.

Het onderverdelen van data in logische layers maakt het gemakkelijker om uw grafische weergaven te filteren en aanverwante data te selecteren.

Oppervlak scherpte

Selecteer een optie om te bepalen hoe geleidelijk de kleuren overlopen bij afbreeklijnen.

Zacht - Selecteer deze optie om de tinten bij de afbreeklijn geleidelijk te laten overlopen, zodat die er als een zachte rand uitziet.

Scherp - Selecteer deze optie om de tinten bij de afbreeklijn abrupt te veranderen, zodat die er als een scherpe rand uitziet.

Toevoegen aan oppervlak

Selecteer het oppervlak dat u met de afbreeklijn wilt wijzigen.

Aanverwante onderwerpen

Een afbreeklijn aanmaken en wijzigen

Een oppervlak wijzigen door een afbreeklijn aan te maken


Een grens aanmaken

U kunt een grens aanmaken, om een deel van een oppervlak af te scheiden. Dat is handig als u niet het gehele oppervlak naar veldsoftware wilt verzenden. U kunt zo een kleiner oppervlak model bij uw ontwerpdata voegen.

Een grens aanmaken door een polygoon te tekenen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Lijn > Grens aanmaken.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Grens aanmaken verschijnt.

  2. Typ een naam voor de grens in het vak Naam.
  3. Selecteer de layer waarin u de grens wilt onderbrengen in het vak Layer.

    NB: als de layer nog niet in uw project aanwezig is, kunt u die aanmaken door <Nieuw> in het vak te selecteren.

  4. Selecteer Polygoon in de groep Aanmaakmethode om de grens te definiëren door een polylijn rond een gebied te tekenen.
  5. Klik in het vak Punt en pak een beginpunt voor de polygonale grens in de plattegrond, of typ coördinaten of een punt ID in het vak en klik op Toepassen.
  6. Pak nog een punt, of typ coördinaten of een punt ID in het vak Extra punt om de eerste lijn van de grens te tekenen. Er verschijnt een "elastiek" lijn, die aangeeft hoe de grens zal worden gesloten wanneer u op Sluiten klikt.
  7. Ga door met het opgeven van punten totdat u de de grens voltooid hebt.
  8. Om nog een grens te beginnen, klikt u in het vak Naam en herhaalt u stap 2 t/m 7.
  9. Klik op Sluiten. De grens verschijnt in de weergave en de Project verkenner.

Een grens op een offset van een alignement aanmaken:

  1. Voer stap 1 t/m 3 hierboven uit.
  2. Selecteer Alignement corridor in de groep Aanmaakmethode om de grens te definiëren door een offset rond een geselecteerd alignement op te geven.
  3. Selecteer het alignement waar u een grens omheen wilt maken in het vak Alignement.
  4. Klik in het vak Offset links en pak een punt in de weergave, of typ een afstand in het vak om de linker grens van de corridor evenwijdig aan het alignement op te geven.

    NB: omdat het alignement zelf een offset van nul heeft, is de linker offset waarde meestal een negatief getal, tenzij u maar aan één kant van het alignement een corridor wilt aanmaken, bijvoorbeeld voor een trottoir.

  5. Pak een punt in de weergave, of typ een afstand in het vak Offset rechts om de rechter grens van de corridor evenwijdig aan het alignement op te geven.
  6. Om de grens alleen tussen twee specifieke stations op het alignement aan te maken, vinkt u het vakje Beperken per station aan.
  7. Klik in het vak Begin station en pak een punt op het alignement, of typ een waarde in het vak.
  8. Pak een punt op het alignement, of typ een waarde in het vak Eind station.
  9. Klik op OK. De grens verschijnt in de weergave en de Project verkenner.

Aanverwante onderwerpen

Opties voor grenzen

Een ontwerpmodel toevoegen en wijzigen


Opties voor grenzen

Gebruik deze opties om een deel van een oppervlak te definiëren door een grens aan te maken. De opties vindt u in het opdrachtvenster Grens aanmaken.

Opties

Naam

Typ een unieke naam voor de grens.

Layer

Selecteer de layer waarin u de grens wilt onderbrengen.

U kunt ook <Nieuw> selecteren, om een nieuwe layer voor de grens aan te maken.

Aanmaakmethode

Polygoon - Selecteer deze optie om de grens te definiëren door een polylijn rond een gebied te tekenen.

Alignement corridor - Selecteer deze optie om de grens te definiëren door een offset t.o.v. een geselecteerd alignement op te geven.

Opties voor polygonen

Punt

Pak een punt in de weergave, of typ coördinaten of een punt ID in het vak, om de eerste lijn van de grens te tekenen.

Extra punt

Pak een punt in de weergave, of typ coördinaten of een punt ID in het vak, om meer lijnen voor de grens te tekenen.

Een open polygoon wordt gesloten wanneer u in het vak Naam klikt om een nieuwe grens te beginnen, of wanneer u de opdracht afsluit.

Opties voor alignement corridor

Alignement

Selecteer het alignement waar omheen u de grenscorridor wilt aanmaken.

Offset links /
Offset rechts

Pak punten in de weergave, of typ afstanden in de vakken om de linker- en rechtergrens van de corridor evenwijdig aan het alignement op te geven.

NB: omdat het alignement zelf een offset nul heeft, is de linker offset normaal gesproken een negatief getal, tenzij u een corridor aan maar één zijde van het alignement wilt aanmaken, bijvoorbeeld voor een trottoir.

Beperken per station

Vink dit vakje aan om de grens alleen tussen specifieke stations op het alignement aan te maken.

Beginstation /
Eindstation

Pak punten op het alignement, of typ waarden in de vakken om het eerste en laatste station voor de corridor op te geven.

Aanverwante onderwerpen

Een grens aanmaken


Een lijn breken

U kunt een lijn breken, om die op het opgegeven punt op te splitsen in twee afzonderlijke lijn-strings. De lijn-strings blijven op het breekpunt verbonden, maar moeten daarna afzonderlijk worden bewerkt.

NB: bij deze opdracht en andere opdrachten die worden uitgevoerd op lijnen, zoals Verbinden, Wijzigen en Lijnsegment verwijderen worden lijnen geconverteerd naar lijn-strings. Lijn-strings zijn een algemeen type lijnen, waarvan meer eigenschappen kunnen worden gewijzigd dan bij de oorspronkelijke lijnen. Voor meer informatie over lijn-strings, zie Uitleg over lijn-strings.

Een lijn breken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Lijn > Lijn breken.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Lijn breken verschijnt.

  2. Pak een lijn in een grafische weergave. De lijn wordt geconverteerd naar een lijn-string, die wordt vastgelegd in het vak Lijn en er verschijnt een "elastiek" lijn tussen de cursor en de lijn-string.
  3. Met behulp van de "elastiek" lijn pakt u een positie op de lijnstring waarop u die wilt breken, of u typt een afstand vanaf het beginpunt van de lijn in het vak Locatie en u klikt op Breken. De lijn-string wordt op het opgegeven punt gebroken.
  4. Om nog een lijn te breken, klikt u in het vak Lijn, of u klikt op Sluiten om de opdracht af te sluiten.

Aanverwante onderwerpen

Lijnen verbinden

Een lijn-string aanmaken

Een lijn wijzigen door die naar een lijn-string te converteren


Lijnen verbinden

U kunt twee of meer aangrenzende lijnen tot één lijn-string verbinden m.b.v. handmatige of automatische methoden. Wanneer lijnen worden verbonden, worden die naar lijn-strings geconverteerd, waardoor ze veelzijdiger worden. De richting en eigenschappen van de resulterende lijn-string worden bepaald door de eerste (basis) lijn die u selecteert.

Lijnen kunnen op de volgende twee manieren worden verbonden:

  • door ze op hun samenvallende eindpunten te verbinden als die zich binnen 0,0001 m van elkaar bevinden
  • door een recht segment te tekenen tussen de dichtstbijzijnde eindpunten als die meer dan 0,0001 m van elkaar verwijderd zijn

NB: eindpunten met verschillende hoogten kunnen niet worden verbonden.
NB: deze opdracht werkt met 2D data in de plattegrond weergave; eindpunten met een hoogte van 0 (nul) worden naar 2D eindpunten geconverteerd.

Twee lijnen handmatig verbinden:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Lijn > Lijnen verbinden.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Lijnen verbinden verschijnt.

  2. Selecteer de optie Twee lijnen.
  3. Pak een lijn in een grafische weergave. De naam van de lijn verschijnt in het vak Basislijn.
  4. Pak de lijn die u met de basislijn wilt verbinden. De naam van de lijn verschijnt in het vak Te verbinden lijn. De lijnen worden verbonden en naar één lijn-string geconverteerd.
  5. Om meer lijnenparen te verbinden, gaat u door met het pakken van lijnen die u met de huidige basislijn wilt verbinden.
  6. Ga door met het verbinden van lijnen, of klik op Sluiten.

Eén lijn met meerdere opeenvolgende lijnen verbinden:

  1. Na stap 1 hierboven selecteert u de optie Eén lijn met selectie.
  2. Pak een lijn in een grafische weergave. De naam van de lijn verschijnt in het vak Basislijn.
  3. Pak een reeks lijnen die u met de basislijn wilt verbinden, of klik op Opties en kies een selectie optie. Het aantal geselecteerde lijnen verschijnt in het vak Te verbinden lijnen.
  4. Druk op [Enter], of klik op Verbinden. De opdracht zoekt vanaf de basislijn naar elke opeenvolgende lijn en verbindt die totdat hij een onderbreking in de lijnen of een aftakking naar meerdere lijnen tegenkomt en stopt daar. Het aantal lijnen dat achtereenvolgens is verbonden met de basislijn wordt onder in het venster weergegeven.

    NB: lijnen die zich niet binnen de tolerantie van 0,001 mm van elkaar bevinden kunnen niet met deze methode worden verbonden.

Alle opeenvolgende lijnen verbinden:

  1. Na stap 1 in de eerste werkwijze selecteert u de optie Alle geselecteerde lijnen.
  2. Pak een reeks te verbinden lijnen in een grafische weergave, of klik op Opties en kies een selectie optie. Het aantal geselecteerde lijnen verschijnt in het vak Te verbinden lijnen.
  3. Druk op [Enter], of klik op Verbinden. De opdracht zoekt vanaf elke geselecteerde lijn naar elke daaropvolgende lijn en verbindt die totdat hij een onderbreking in de lijnen of een aftakking naar meerdere lijnen tegenkomt en stopt daar. Het aantal lijnen dat achtereenvolgens is verbonden met de basislijn wordt onder in het venster weergegeven.

    NB: lijnen die zich niet binnen de tolerantie van 0,001 mm van elkaar bevinden kunnen niet met deze methode worden verbonden.

Aanverwante onderwerpen

Een lijn breken


Een lijnsegment verwijderen

U kunt een segment uit een lijn met meerdere segmenten of een lijn-string verwijderen, om één of twee lijn-strings te vormen, afhankelijk van of u een binnen- of een eindsegment verwijdert. Als een lijn uit maar één segment bestaat, wordt de lijn in zijn geheel verwijderd.

NB: deze opdracht kan handig zijn voor het verhelpen van kruisende afbreeklijnen in een oppervlak.

Een segment verwijderen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Lijn > Lijnsegment verwijderen.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Lijnsegment verwijderen verschijnt.

  2. Pak een lijn of lijn-string in een grafische weergave. De naam verschijnt in het vak Lijn en er verschijnt een "elastiek" lijn tussen de cursor en de lijn.
  3. Met behulp van de elastiek lijn verplaatst u langs de lijn en pakt u het segment dat u wilt verwijderen. Het segment verdwijnt.
  4. Pak nog meer lijn-strings en vervolgens segmenten om te verwijderen, of klik op Sluiten.

Aanverwante onderwerpen

Een lijn-string aanmaken

Horizontale segmenten van een lijn-string wijzigen


De hoogte van een lijn instellen

U kunt één constante hoogte toevoegen aan een 2D lijn om er een 3D lijn-string van te maken. U kunt ook een verticale offset ten opzichte van de hoogte die u invoert opgeven en een oppervlak waaraan u de lijn-string wilt toevoegen.

NB: u kunt geen lijnhoogte instellen voor een lijn die al hoogten heeft. Om de bestaande hoogten te wijzigen, moet u andere verticale waarden instellen met de opdracht Lijn-string wijzigen.
Tip: de opdracht Lijnhoogte instellen is met name efficiënt wanneer u opmerkingen die hoogten bevatten bij uw lijnen hebt. U kunt eenvoudig achtereenvolgens elk object en de opmerking pakken.
Tip: als u dezelfde hoogte op meerdere opeenvolgende lijn-strings wilt toepassen, kunt u die eerst tot één lijn-string verbinden met de opdracht Verbinden.

Een constante hoogte voor een lijn-string instellen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Lijn > Lijnhoogte instellen.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Lijnhoogte instellen verschijnt.

  2. Om een standaard verticale offset op elke ingevoerde hoogte toe te passen, typt u een waarde in het vak Verticale offset.

    NB: dit kan met name handig zijn wanneer de hoogtewaarden worden gespecificeerd door op een tekstobject te klikken en de resulterende waarde boven of onder de hoogte uit die tekst moeten zijn. Dit gebeurt vaak bij het instellen van de hoogte van een bouwvloer, waarbij de hoogte van de afgewerkte vloer is aangegeven en de bovenkant van de bouwvloer met een bepaalde plaatdikte daaronder moet zijn.

  3. Om elke lijn die u pakt een deel van een specifiek oppervlak te maken, selecteert u het oppervlak in de lijst Toevoegen aan oppervlak.
  4. Pak een lijn in een grafische weergave. Elke CAD lijn wordt naar een lijn-string geconverteerd.
  5. Pak een ander verhoogd object, zoals een hoogte bijschrift of een contourlijn, om de hoogte daarvan toe te passen. U kunt ook een waarde in het vak Hoogte typen en op Toepassen klikken. Elke CAD lijn of polylijn die u verhoogt, wordt naar een lijnstring geconverteerd. De hoogte wordt op de gehele lijnstring toegepast nadat de opgegeven verticale offset is toegevoegd.
  6. Herhaal stap 4 en 5 om desgewenst hoogten aan andere objecten toe te voegen.
  7. Klik op Sluiten.

Aanverwante onderwerpen

Lijnen verbinden

Een lijn wijzigen door die naar een lijn-string te converteren


Een lijn offsetten

Hiermee maakt u een nieuwe lijnstring aan die offset (verplaatst) wordt met een opgegeven afstand van een bestaande lijn. De lijn waar vanaf u offset kan ofwel 2D zijn (zoals een grens of alignement zonder een verticaal alignement (VAL), of 3D (zoals een 3D lijnstring of een alignement met een VAL). Bovendien kan de offset horizontaal, verticaal, of beide zijn. Lijn segmenten die offset worden ten opzichte van boogsegmenten, worden gekoord.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Een lijn met een offset ten opzichte van een bestaande lijn aanmaken:

  1. Ga op een van de volgende manieren te werk:
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Selecteer Wijzig > Offset lijn.

    Het opdrachtvenster Offset lijn verschijnt.

  2. Klik in het vak Te offsetten lijn en selecteer een lijn in een grafische weergave of de Selectie verkenner. U kunt ook op Opties klikken en een selectiemethode in het contextmenu kiezen.
  3. Standaard staat in het vak Naam de naam van de geselecteerde lijn. Om die te wijzigen, typt u een andere naam in het vak.
  4. Selecteer de layer waarin u de lijn wilt plaatsen in de Layer lijst. Standaard wordt de nieuwe offset lijn in de layer van de oorspronkelijke lijn geplaatst.
  5. In het vak Offset afstand geeft u de afstand ten opzichte van de oorspronkelijke lijn in waarop u de offset lijn wilt aanmaken.
  6. Klik op een zijde van de geselecteerde lijn in de weergave, of selecteer de zijde waar u de offset lijn wilt aanmaken in de lijst Zijde om te offsetten.

    NB: de zijde is gebaseerd op de richting van de lijn, die ook kan worden bepaald met behulp van de opdracht Object verkennen.

  7. Indien nodig typt u een verticale afstand waarmee u de lijn t.o.v. de oorspronkelijke lijn wilt offsetten in het vak Verticale offset. Anders krijgen de segmenten van de offset lijn dezelfde hoogten als de overeenkomstige segmenten van de geselecteerde lijn.
  8. Klik op Toepassen om de offset lijn aan te maken. De offset lijn wordt aangemaakt naast de oorspronkelijk geselecteerde lijn en wordt geselecteerd als lijn om vanaf te offsetten.

    Tip: om een reeks lijnen aan te maken die met dezelfde interval worden ge-offset, klikt u eenvoudig meermaals achtereenvolgens op Toepassen nadat u de offset afstand en zijde hebt opgegeven.

Aanverwante onderwerpen

Objecten kopiëren

Uitleg over lijnen, lijnstrings en alignementen


Lijnen inkorten en verlengen

Gebruik de opdracht Lijnen inkorten/verlengen om:

  • geselecteerde lijnen te verlengen (1 hieronder) of in te korten (2) tot hun planimetrische snijpunt met een opgegeven begrenzende lijn (geel).
  • geselecteerde lijnen in te korten of te verlengen met een opgegeven afstand (3).

Door het inkorten of verlengen van lijnen tot het beoogde snijpunt kunt u data die mogelijk fouten bevat opschonen, hetgeen resulteert in betere oppervlak informatie en nauwkeuriger volumeberekeningen. Lijnen kunnen ook worden ingekort/verlengd als ze de begrenzende lijn niet snijden; u kunt die inkorten/verlengen tot aan het snijpunt door middel van een projectie van de begrenzende lijn.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Begrenzende lijn (doellijn) en lijnen die tot aan die lijn planimetrisch (in de Plattegrond weergave) worden ingekort of verlengd

De opdracht activeren:

  • Selecteer Lijn > Lijnen inkorten/verlengen (indien aanwezig in het hoofdmenu).
  • Klik op het symbool i_trim extend line (indien aanwezig op een werkbalk).

Een of meer lijnen tot aan een begrenzende lijn inkorten of verlengen (één voor één):

  1. Selecteer Eén lijn naar begrenzende lijn in de groep Methode.
  2. Selecteer een optie voor inkorten/verlengen:
    • Inkorten - Selecteer deze optie om de lijn altijd achterwaarts in te korten (aan het uiteinde dat u selecteert) tot aan de begrenzende lijn.
    • Verlengen - Selecteer deze optie om de lijn altijd voorwaarts te verlengen (aan het uiteinde dat u selecteert) tot aan de begrenzende lijn. Als de lijn niet tot aan de begrenzende lijn kan worden verlengd, wordt hij verlengd tot aan een projectie van de begrenzende lijn.

      NB: de begrenzende lijn verandert niet; hij wordt alleen geprojecteerd om het snijpunt met de lijn die wordt verlengd te berekenen.
      NB: als het geprojecteerde uiteinde van de begrenzende lijn een boogsegment is, wordt een voortzetting van de boog (niet een lijntangent vanaf het uiteinde van de boog) geprojecteerd.

    • Kleinste afstand inkorten/verlengen - Selecteer deze optie om de geselecteerde lijn automatisch in te korten of te verlengen op basis van de kortste mogelijkheid.
  3. Voor de Begrenzende lijn pakt u de lijn waarop u wilt dat de in te korten of te verlengen lijnen eindigen in de Plattegrond weergave.
  4. Pak de eerste lijn op of dicht bij het uiteinde dat u wilt inkorten of verlengen.
  5. Om nog een lijn tot aan dezelfde begrenzende lijn in te korten of te verlengen, drukt u op [Tab] om weer terug te gaan naar het vak Te verlengen of in te korten lijn. Of u pakt een nieuwe begrenzende lijn.
  6. Pak de volgende lijn die u wilt inkorten of verlengen. Elke lijn wordt ingekort of verlengd tot aan de begrenzende lijn.
  7. Herhaal stap 5 en 6 voor elke lijn die u wilt wijzigen.

Meerdere lijnen (tegelijk) tot aan een begrenzende lijn inkorten of verlengen:

  1. Selecteer Meerdere lijnen naar begrenzende lijn in de groep Methode.
  2. Kies een optie voor inkorten/verlengen:
    • Inkorten - Selecteer deze optie om alle geselecteerde lijnen achterwaarts tot aan de begrenzende lijn in te korten.
    • Verlengen - Selecteer deze optie om alle geselecteerde lijnen voorwaarts tot aan de begrenzende lijn te verlengen. Als een lijn niet tot aan de begrenzende lijn kan worden verlengd, wordt hij tot aan de projectie daarvan verlengd, indien mogelijk.

      NB: als het uiteinde van de begrenzende lijn een boog is, kunnen er geselecteerde lijnen zijn die niet tot aan de cirkelvormige projectie daarvan kunnen worden verlengd.

    • Kleinste afstand inkorten/verlengen - Selecteer deze optie om alle geselecteerde lijnen automatisch in te korten en/of te verlengen. Bij het bepalen van de mogelijke inkorting of verlenging van beide uiteinden van een geselecteerde lijn wordt alleen de actie die in de kortst mogelijke inkort-/verlengafstand resulteert uitgevoerd. Dat wil zeggen: de software bepaalt welk uiteinde van de lijn moet worden ingekort of verlengd om de kortste inkort-/verlengafstand te bereiken. De vier mogelijke oplossingen worden geanalyseerd en die met de kortste afstandswijziging wordt gebruikt.
  3. Pak de Begrenzende lijn in de Plattegrond weergave.
  4. Pak alle lijnen die u wilt inkorten/verlengen, of klik op Opties en kies een selectiemethode in het contextmenu.
  5. Klik op Toepassen. De lijnen worden ingekort/verlengd ongeacht hun afstand van de begrenzende lijn.

Een of meer lijnen met een specifieke afstand inkorten/verlengen (één voor één):

  1. Selecteer Eén lijn met afstand in de groep Methode.
  2. Selecteer een optie voor inkorten/verlengen:
    • Inkorten - Selecteer deze optie om de lijn (aan het uiteinde dat u pakt) altijd achterwaarts met de opgegeven afstand in te korten.
    • Verlengen - Selecteer deze optie om de lijn (aan het uiteinde dat u pakt) altijd voorwaarts met de opgegeven afstand te verlengen.
  3. Typ de lengte waarmee u de lijn wilt inkorten of verlengen in het vak Horizontale afstand.
  4. Tab naar het vak Te verlengen of in te korten lijn en pak de eerste lijn in de Plattegrond weergave.
  5. Pak de volgende lijn die u wilt inkorten of verlengen.
  6. Herhaal stap 5 voor elke lijn die u wilt wijzigen.

Opties:

  • Begrenzende lijn - Kies een CAD lijn, polylijn, lijnstring, of alignement als de begrenzende lijn tot waar de andere geselecteerde lijnen worden ingekort of verlengd.
  • Te verlengen of in te korten lijn - Kies een CAD lijn, polylijn, of lijnstring om in te korten of te verlengen in de Plattegrond weergave of 3D weergave. Bij Eén lijn naar begrenzende lijn bepaalt waar u op de lijn pakt welk uiteinde wordt ingekort of verlengd.
  • Horizontale afstand - In dit afstandvak geeft u de lengte op waarmee elke lijn moet worden ingekort of verlengd.

Scenario's:

  • Als de lijn die u inkort of verlengt aan het desbetreffende uiteinde afhankelijk van (bevestigd aan) een punt is, wordt de lijn losgemaakt van dat punt en blijft het punt op zijn oorspronkelijke positie als de lijn wordt ingekort/verlengd. De afhankelijkheid tussen de lijn en het punt wordt verwijderd.
  • Als beide uiteinden van een lijn die u wilt inkorten de begrenzende lijn kruisen, moet u de lijn breken waar die de begrenzende lijn snijdt, als u het binnenste deel tussen de begrenzende lijn wilt inkorten.
  • Als er geen planimetrisch snijpunt van een lijn en een begrenzende lijn kan worden berekend, wordt de lijn ingekort of verlengd tot aan een projectie van de begrenzende lijn. Als het segment van de begrenzende lijn dat het dichtst bij het snijpunt is een boog is, wordt de boog geprojecteerd.

  • In het algemeen* geldt dat als de begrenzende lijn en de in te korten lijnen elkaar snijden (of zouden snijden na verlengen) in 2D (1), maar elkaar niet snijden in 3D (2), wordt de hoogte van het eindpunt van de in te korten/te verlengen lijn geïnterpoleerd. Het resulterende eindpunt bevindt zich op de hoogte waarop de lijn zich eerder op die positie bevond. De helling van de ingekorte/verlengde lijn blijft ongewijzigd. Bij verlengen van een lijn wordt de resulterende hoogte van het nieuwe eindpunt geëxtrapoleerd, op basis van de eerdere helling van het eindsegment.
    * Als een lijn die wordt ingekort meerdere verticale alignement segmenten heeft (zoals een 3D polylijn of een lijnstring met meerdere VSP's), kunnen door het inkorten volledige eindsegmenten worden verwijderd.
Snijpunt in de Plattegrond weergave | Hetzelfde snijpunt in de 3D weergave

Aanverwante onderwerpen

Objecten verplaatsen

De omtrek van een gebied tracken


De omtrek van een gebied bepalen

Gebruik de opdracht Gebied omtrek tracken om een 2D of 3D lijnstring te creëren, die de 2D omtrek van een gebied vormt als een reeks afzonderlijke (mogelijk niet verbonden) lijnen. Het gebied wordt bepaald aan de hand van delen van de begrenzende lijnen die elkaar planimetrisch snijden (in de Plattegrond weergave) en zo een omsloten gebied vormen rond een 'zaaipunt' daar binnen. De oppervlakte van het gebied strekt zich vanaf het zaaipunt in alle richtingen uit, totdat een geselecteerde lijn wordt tegengekomen.

Door middel van het tracken van de omtrek van een gebied kunt u grenzen creëren uit lijnen die elkaar al dan niet in 3D snijden voor opdrachten zoals Interessante gebieden definiëren en Bovengrond afgraven/terugplaatsen, waarvoor gesloten lijnenwerk nodig is. U kunt meerdere omtrekken achtereenvolgens aanmaken, zonder het opdrachtvenster te sluiten.

Bovenstaande afbeelding toont een gebiedsomtrek die is aangemaakt in de Plattegrond weergave, waarbij alle lijnen zijn geselecteerd en het binnenste punt op het + teken is geplaatst. De resulterende lijnstring, die in 2D is gesloten, is gevormd uit:

  • de rechthoekige grens met hoogte nul
  • de twee kruisende polylijnen met hoogte 3 en 5
  • de lijnstring met hoogten 1, 7, 5 en 0

Bovenstaande afbeelding toont dezelfde gebiedsomtrek vanuit een isometrisch gezichtspunt in de 3D weergave. In het algemeen is de 3D vorm van de lijnstring niet van belang voor de opdrachten waarin deze wordt gebruikt. Als die bijvoorbeeld wordt gebruikt voor het definiëren van een interessant gebied, is alleen de 2D omtrek van het gebied van belang. De resulterende lijnstring kan al dan niet in 3D gesloten zijn. In dit voorbeeld is dat niet het geval.

Waarschuwing: omdat de resulterende lijnstrings worden aangemaakt voor gebruik als 2D omtrekken, is hun geometrie niet geschikt voor gebruik als leden van een oppervlak.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Lijnen die elkaar planimetrisch snijden (in de Plattegrond weergave) en een gesloten gebied vormen; deze kunnen bestaan uit CAD lijnen, polylijnen, lijnstrings, afbreeklijnen, grenzen en alignementen.

De opdracht activeren:

  • Selecteer Lijn > Gebied omtrek tracken (indien aanwezig in het hoofdmenu).
  • Klik op het symbool i_track region outline (indien aanwezig op de werkbalk).

Opties:

  • Naam - Een naam is optioneel, maar wordt wel aanbevolen, zodat u de aangemaakte lijnstring gemakkelijker kunt vinden als u die in andere opdrachten wilt gebruiken.
  • Lijnen - Selecteer een of meer lijnen (zoals gedefinieerd in de Voorwaarden) in de Plattegrond weergave of 3D weergave, de Project verkenner, of Selectie verkenner, of klik op Opties en kies een selectiemethode in het contextmenu.
  • Track binnengebieden - Vink dit vakje aan om omtrekken van eilanden/gaten te creëren, gedefinieerd door gesloten lijnen, binnen het gebied dat door de buitenste geselecteerde lijnen wordt gevormd. Alleen het eerste binnengebied dat wordt tegengekomen vormt een lijnstring; eilanden/gaten die weer binnen binnengebieden zijn genest worden genegeerd. Hieronder ziet u voorbeelden van binnengebieden.

of

  • Binnenpunt - In dit coördinatenvak geeft u een punt in de Plattegrond weergave op dat door de geselecteerde lijnen wordt omsloten.

    NB: telkens wanneer u een punt pakt als er lijnen geselecteerd zijn, wordt er een lijnstring aangemaakt op de omtrek. Als u meerdere punten pakt en dezelfde lijnen geselecteerd zijn, worden er identieke lijnstrings aangemaakt.

  • Resultaten - De Gebied oppervlakte is de totale oppervlakte, begrensd door de buitenste 2D omtrek. De Eiland oppervlakte is de totale oppervlakte van alle binnengebieden. De Netto oppervlakte is het totaal van de Gebied oppervlakte min de Eiland oppervlakte.

Scenarios:

  • Als u de resulterende lijnstring 2D wilt maken, selecteert u die en gebruikt u de optie Geen hoogte van de opdracht Hoogte veranderen.

Afhankelijkheden:

  • De resulterende lijnstring is onafhankelijk van de lijnen waarvan die is gemaakt. Als een van die lijnen wordt verwijderd of gewijzigd, verandert de gebiedsomtrek niet, tenzij u hem opnieuw aanmaakt.

Aanverwante onderwerpen

Oppervlak grenzen toevoegen en verwijderen


Een lijn op een oppervlak leggen

Gebruik de opdracht Lijn op oppervlak leggen om een 2D of 3D lijn verticaal op een oppervlak te projecteren, om een nieuwe 3D lijngeometrie die op het oppervlak ligt te creëren. De nieuwe lijngeometrie is afhankelijk van de topografie van het oppervlak en de vorm van de oorspronkelijke lijn.

cg_drape line on surface

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Oppervlak
  • Lijn die planimetrisch samenvalt met het oppervlak (in de Plattegrond weergave)

De opdracht activeren:

  • Selecteer Oppervlak > Lijn op oppervlak leggen (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Opties:

  • Oppervlak scherpte - Selecteer een optie voor hoe geleidelijk oppervlak kleuren verlopen bij de opgelegde lijn.

    NB: deze instelling voor de opgelegde lijn heeft geen effect op het oppervlak waarop de lijn wordt gelegd. De lijn ligt over de driehoeken van het oppervlak waarvan die afhankelijk is; de lijn beïnvloedt het oppervlak niet zoals een afbreeklijn. De instelling Oppervlak scherpte heeft alleen effect als de opgelegde lijn is toegevoegd als een lid van een ander oppervlak (dus niet het oppervlak waarvan de lijn afhankelijk is). De textuurgrens instelling kan echter wel worden gebruikt om texturen tot bepaalde gedeelten van beide oppervlakken te beperken.

Flauw | Selecteer deze optie om de kleuring geleidelijk aan te laten verlopen bij de opgelegde lijn, waardoor die er als een zachte rand uit ziet.
Scherp | Selecteer deze optie om de kleuring abrupt te laten verlopen bij de opgelegde lijn, waardoor die er als een scherpe rand uit ziet.
Scherp en textuur grens | Selecteer deze optie om de opgelegde lijn als grens voor oppervlak texturen te gebruiken.
  • Referentielijn - Pak de lijn die u verticaal (omhoog of omlaag) op het oppervlak wilt projecteren.

Scenario's:

  • Als de lijn en het oppervlak niet samenvallen in de verticale ruimte, kunt u deze opdracht wel activeren, maar verschijnt de opgelegde lijn niet op het oppervlak. Alleen die delen van de referentielijn die verticaal op het oppervlak kunnen worden geprojecteerd dragen bij aan de vorming van de opgelegde lijn.

Afhankelijkheid:

  • De geprojecteerde lijn is zowel afhankelijk van de vorm van de referentielijn als de topografie van het oppervlak; als één van beide verandert, verandert de geometrie van de opgelegde lijn dienovereenkomstig. Omdat de geometrie van een opgelegde lijn afhankelijk blijft van het oppervlak waarop die is gelegd, kan die niet worden gebruikt als lid van dat oppervlak. Een opgelegde lijn kan echter wel worden gebruikt als lid van een ander oppervlak, zodat hij een daglichtlijn vormt, waarlangs de twee oppervlakken elkaar snijden.

Aanverwante onderwerpen

Textuur aan een deel van een oppervlak toevoegen


Werken met oppervlak data

In dit hoofdstuk

Een oppervlak aanmaken

Een oppervlak wijzigen

Oppervlak hoogten en kaart diepten weergeven

Oppervlak materialen toevoegen


Een oppervlak aanmaken

In deze paragraaf

Uitleg over algemene oppervlakken

Werkwijze voor het aanmaken en wijzigen van oppervlakken

Werkwijze voor het gebruik van geïmporteerde oppervlakken

Geïmporteerde oppervlakken controleren

Een oppervlak aanmaken

Opties voor oppervlakken

Opgeslagen dwarsprofielen aanmaken en wijzigen

Een oppervlakprofiel aanmaken en bekijken

Een oppervlak dwarsprofiel aanmaken en bekijken

3D rit weergave

Een plak van een oppervlak bekijken

Een planair oppervlak aanmaken en wijzigen

Twee oppervlakken samenvoegen om een nieuw oppervlak te creëren

Een oppervlak rapport genereren


Uitleg over algemene oppervlakken

Een oppervlak is een 3D digitale weergave van topografie, gevormd door een maaswerk van aaneengesloten driehoeken, ook bekend als een getrianguleerd onregelmatig netwerk (TIN). De driehoeken zijn verbonden bij de toppen, die zijn gedefinieerd door punten met horizontale posities (X en Y waarden) en hoogten (Z waarden). U kunt oppervlakken importeren, of die aanmaken met gebruikmaking van bestaande data in uw project.

U kunt oppervlakken voor het volgende gebruiken:

  • Visualiseren en analyseren van de topografie in verschillende bouwfasen (op basis van classificaties):
  • De ene fase met de andere vergelijken, om volumerapporten te genereren voor uitgraaf en ophoog grondverzet werkzaamheden.
  • Voorraadbergen en kuilen weergeven.
  • Contourkaarten van topografische metingen aanmaken.
  • Een oppervlak naar een veldboek uploaden, om niveaus te controleren, of voor het nauwkeurig uitzetten van een alignement of daglichtgrens.

Speciale typen oppervlakken:

  • PCS onverdicht oppervlak
  • Beginfase oppervlakken (layer, onderbaan, diepte en bovengrond)

Deze oppervlakken hebben een aantal eigenschappen gemeen met algemene oppervlakken, maar elk type wordt op een unieke wijze aangemaakt en bewerkt en heeft een aantal voor zijn doel specifieke eigenschappen.

Aanverwante onderwerpen

Een oppervlak aanmaken

Werkwijze voor het gebruik van geïmporteerde oppervlakken

Werkwijze voor het aanmaken van oppervlakken


Werkwijze voor het aanmaken en wijzigen van oppervlakken

Deze werkwijze helpt u bij het importeren of aanmaken van alle data die u nodig hebt om een algemeen oppervlak (Triangular Irregular Network (TIN)) aan te maken voor volumeberekeningen, of om naar veldploegen te sturen voor uitzetten/controleren of machinebesturing. Nadat u het oppervlak hebt aangemaakt, begeleidt deze werkwijze u bij het bewerken en valideren van het oppervlak. Daarna kunt u rapporten genereren en texturen en afbeeldingen aan het oppervlak toevoegen, ten behoeve van betere visualisatie en afdrukken.

Om bij deze werkwijze in de software hulpinformatie op te vragen, selecteert u Help > Instructies voor werkwijzen.

NB: uw taken kunnen verschillen van deze typische stappen, dus kunt u desgewenst een andere volgorde gebruiken of stappen overslaan.

De algemene werkwijze is als volgt:

Stappen

Help bij opdracht

Opmerkingen

1.

Uw programma en project instellen.

Werkwijze voor programma en project instellen

  • CAD data importeren, indien van toepassing.

2.

Extra objecten aanmaken, om te gebruiken bij het vormgeven van het oppervlak.

Punt aanmaken

Polylijn aanmaken

Lijnstring aanmaken

Alignement aanmaken

Objecten die kunnen worden gebruikt om oppervlakken te creëren, zijn o.a.:

  • Punten (verschillende typen)
  • Lijnen (verschillende typen)
  • Alignementen

3.

Uw data indien nodig opschonen, organiseren, transformeren en verhogen.

Werkwijze voor data voorbereiding

4.

Het oppervlak aanmaken.

Oppervlak aanmaken

5.

Extra, op oppervlakken gebaseerde objecten aanmaken, om te gebruiken om het oppervlak te controleren:

  • Topografische contourlijnen met een bepaalde interval of op een bepaalde hoogte toevoegen.
  • Een uitgraaf/ophoog raster van hoogten ten opzichte van een absolute hoogte of ander oppervlak aanmaken.
  • Als een van de leden van het oppervlak een alignement is, een oppervlak profiel of dwarsprofiel aanmaken, om dit in een grafische weergave te bekijken.

i_create contour at elevation

i_create surface profile

Contouren aanmaken

Contour op hoogte aanmaken

Oppervlak uitgraaf/ophoog raster aanmaken

Oppervlak profiel aanmaken

Oppervlak dwarsprofiel aanmaken

6.

Het oppervlak controleren, om te verzekeren dat het de topografie van de job site of het ontwerp accuraat weergeeft.

  • Het oppervlak draaien en bekijken in de 3D weergave.
  • Gebruik Coördinaten bladeren om de hoogte op specifieke locaties te controleren.
  • Snijd het oppervlak door om een dwarsprofiel in elke gewenste richting te bekijken.
  • Als een van de oppervlak leden een alignement is, kunt u over het alignement 'rijden', of een dwarsprofiel langs of dwars op het alignement bekijken.
  • Controleer gevlagde data, om te bepalen of er iets moet worden gecorrigeerd.

i_surface slicer view

Nieuwe 3D weergave

Coördinaten bladeren

Oppervlak in plakken weergave

Nieuwe 3D rit weergave

Alignement dwarsprofiel weergave

Profiel weergave

Vlaggen venster

Het oppervlak model is gevormd, maar u wilt zeker weten dat het correct gevormd is.

7.

Het oppervlak bewerken:

  • Leden die het oppervlak vormen toevoegen of verwijderen.
  • Oppervlak grenzen toevoegen of verwijderen.
  • Afbreeklijnen aan het oppervlak toevoegen.
  • Overtollige driehoeken aan de rand van het oppervlak verwijderen.
  • Een afbreeklijn aan de rand van het oppervlak toevoegen.
  • Een lijn op het oppervlak leggen.
  • Eigenschappen van het oppervlak wijzigen, zoals de maximum lengte en hoek van driehoeken.
  • Een oppervlak aan een gerelateerd alignement koppelen en het dichter maken.

i_trim surface edge

Oppervlak delen toevoegen/verwijderen

Toevoegen/Verwijderen van oppervlak grenzen

Afbreeklijn aanmaken

Rand van oppervlak bijsnijden

Oppervlak rand afbreeklijn aanmaken

Lijn op oppervlak leggen

Eigenschappen

Mogelijk moet u een oppervlak dat u hebt aangemaakt of geïmporteerd bewerken, als het gebreken vertoont of met nieuwe ingemeten of geïmporteerde data is uitgebreid. Dit doet u voornamelijk door data aan het bestaande oppervlak toe te voegen.

8.

Indien van toepassing voegt u twee oppervlakken samen om één nieuw oppervlak te creëren.

Oppervlakken samenvoegen

9.

Een rapport over het oppervlak genereren.

Oppervlak informatie rapport

Dit rapport toont de afmetingen en limieten van het oppervlak, alsmede het aantal driehoeken, toppen en andere items die het oppervlak beïnvloeden.

10.

Grondverzet volumes berekenen, door het oppervlak te vergelijken met een absolute hoogte of een ander oppervlak.

Grondverzet rapport

11.

Het oppervlak voor visualisatie en afdrukken voorbereiden:

  • Texturen aan delen van het oppervlak toevoegen.
  • Een afbeelding op het oppervlak leggen.

Oppervlak textuur toevoegen

Oppervlak delen toevoegen/verwijderen

U kunt een afbeelding op een oppervlak leggen door het als lid aan het oppervlak toe te voegen.

Aanverwante onderwerpen

Data in layers voor een oppervlak voorbereiden

Hoogten aan een 2D lijn toevoegen en wijzigen

Een oppervlak aanmaken

Een planair oppervlak aanmaken

Oppervlak contouren aanmaken


Werkwijze voor het gebruik van geïmporteerde oppervlakken

U kunt oppervlakbestanden in .ttm of .xml formaat ontvangen van collega's, klanten of veldploegen die met veldsoftware werken. U kunt ook oppervlakken aanmaken van puntdata wanneer u die importeert met behulp van de Import formaat editor. De algemene werkwijze voor het gebruik van geïmporteerde oppervlakken is als volgt:

  1. Importeer het bestand dat het oppervlak bevat. Het oppervlak wordt als één object aangemaakt en verschijnt in de Project verkenner.
  2. Controleer de kwaliteit van het oppervlak, om te verzekeren dat het de projecttopogratie correct weergeeft.
    • Bekijk het oppervlak in de plattegrond weergave met contouren.
    • Bekijk en draai het oppervlak in 3D weergave.
    • Gebruik coördinaten bladeren om de hoogte op bepaalde posities te controleren.
  3. Wijzig indien nodig de eigenschappen van het oppervlak, zoals de classificatie, kleur en andere weergavekenmerken.
  4. Bereken volumes door het oppervlak met andere oppervlakken te vergelijken.
  5. Upload het oppervlak naar een veldboek voor uitzetten, of exporteer het naar een andere applicatie.

Aanverwante onderwerpen

LandXML (.xml) bestanden importeren

Terreinmodel (.ttm) bestanden importeren

Geïmporteerde oppervlakken controleren


Geïmporteerde oppervlakken controleren

U kunt bestaande oppervlakken uit Trimble DTM's (.ttm), LandXML bestanden (.xml), of ASCII puntbestanden importeren. Daarna moet u de kwaliteit en correctheid van het oppervlak controleren.

Een geïmporteerd oppervlak controleren:

  1. Geef contouren weer, om de topografie van het oppervlak te visualiseren.
  2. Controleer de hoogten steekproefsgewijs. Pak een punt in een grafische weergave om de hoogte van het oppervlak op die hoogte te bepalen. Via coördinaten bladeren kunt u ook de hoogte op de huidige cursorpositie bekijken.
  3. In de 3D weergave draait u rond een oppervlak en zoomt u in om te zien of alles er goed uitziet. Desgewenst kunt u de verticale vergroting veranderen.
  4. Pak het oppervlak en bekijk de eigenschappen ervan in het Eigenschappen venster.

    NB: om de hellingsrichting van elke driehoek in een oppervlak weer te geven, zet u Hellingpijlen op weergeven in de eigenschappen van het oppervlak. Om de lengte van de hellingpijlen in te stellen, selecteert u Project > Project instellingen. Klik vervolgens op Berekeningen en Oppervlak in het linker deelvenster. Wijzig de waarde in het vak Lengte hellingpijl.

i_surface with invalid elevation

Voorbeeld van een oppervlak met een punt op een ongeldige hoogte.

Aanverwante onderwerpen

LandXML bestanden importeren

TTM bestanden importeren

Oppervlakcontouren met intervallen aanmaken

Een oppervlak wijzigen door de eigenschappen te veranderen

Navigeren in 3D weergave


Een oppervlak aanmaken

Bepaalde typen objecten in uw data kunt u gebruiken om een oppervlak te creëren, onder andere:

  • Punten
  • Bogen, lijnen met hoogte en polylijnen
  • Alignementen
  • Sessies en vectoren

Om een oppervlak aan te maken, selecteert u een set objecten. De geselecteerde objecten noemen we "delen" van het oppervlak. Deze delen maken geen deel uit van het oppervlak, maar definiëren het simpelweg. Het oppervlak wordt als afzonderlijk object gecreëerd. Om een oppervlak te wijzigen, kunt u delen aan de set toevoegen, eruit verwijderen, of de positie ervan wijzigen. Het oppervlak wordt vervolgens bijgewerkt met die wijzigingen.

NB: voordat u een oppervlak aanmaakt, moet u de standaard Maximum randlengte en de Maximum randhoek voor oppervlakken in de Project instellingen instellen. Selecteer Project > Project instellingen. Klik daarna op Rekenkundige instellingen en Oppervlak in het dialoogvenster Project instellingen. Wanneer u deze instelt, hoeft u de rand van het oppervlak minder bij te werken.
Tip: u kunt punten als oppervlak importeren met de Import formaat editor.

Een oppervlak aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Oppervlak > Oppervlak aanmaken.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Oppervlak aanmaken verschijnt.

  2. Typ een naam in het vak Naam.
  3. Selecteer een type in de lijst Oppervlak classificatie. Deze classificatie wordt gebruikt om het oppervlak met een oppervlak met een andere classificatie te vergelijken, om volumes voor het Grondverzet rapport te berekenen.
  4. In een grafische weergave pakt u de objecten die u als delen van het oppervlak wilt opnemen, of u klikt op Opties en u kiest een optie in de lijst.

    NB: als u het project in layers hebt georganiseerd, selecteert u op layer.

  5. Klik op OK. Het oppervlak verschijnt in de grafische weergaven en de Project verkenner.

    NB: om de hellingsrichting van elke driehoek in een oppervlak weer te geven, zet u Hellingpijlen op weergeven in de eigenschappen van het oppervlak. Om de lengte van de hellingpijlen in te stellen, selecteert u Project > Project instellingen. Klik vervolgens op Berekeningen en Oppervlak in het linker deelvenster. Wijzig de waarde in het vak Lengte hellingpijl.

    Tip: om oppervlakken beter te kunnen bekijken, gebruikt u een 3D weergave en zet u het weergavefilter op Oppervlakken.

  6. Controleer de kwaliteit van het oppervlak, om te verzekeren dat het de projecttopografie correct weergeeft.
    • Bekijk het oppervlak in een plattegrond weergave met contouren.
    • Bekijk het oppervlak in een 3D weergave.
    • Gebruik coördinaten bladeren om de hoogte op specifieke posities te controleren.

Aanverwante onderwerpen

Data in layers voor een oppervlak voorbereiden

Opties voor oppervlakken

Werkwijze voor het aanmaken van oppervlakken


Opties voor oppervlakken

Gebruik de volgende classificaties om de status of fase van een oppervlak in het bouwproces te identificeren. Deze classificaties zijn beschikbaar in de opdracht Oppervlak aanmaken voor algemene oppervlakken en het Eigenschappen venster voor alle typen oppervlakken.

Opties

Oppervlak classificatie

Niet-geclassificeerd - Selecteer deze optie als geen van de classificaties van toepassing is, of als u het oppervlak niet met een oppervlak met een andere classificatie hoeft te vergelijken.

Origineel - Selecteer deze optie als het oppervlak de huidige staat van de topografie van de site weergeeft, d.w.z. het bestaande terrein.

Origineel aarden - Selecteer deze optie als het oppervlak de bovenkant van bestaande aarden materialen weergeeft (onder eventuele verharding, funderingen e.d., die voor sloop in aanmerking komen), maar voordat er bovengrond afgraven plaatsvindt.

Origineel aarden afgegraven - Selecteer deze optie als het oppervlak de bovenkant van bestaande aarden materialen weergeeft na bovengrond afgraven en onder bestaande verhardingen, funderingen e.d., die voor sloop in aanmerking kunnen komen.

Voltooid aarden afgegraven - Selecteer deze optie als het oppervlak de bovenkant van andere bestaande aarden materialen weergeeft dan voorgestelde werken in de grond (op oppervlakte gebaseerde site werken met materiaal layers), met uitzondering van bovengrond terugplaatsvolumes, d.w.z. vóór het terugplaatsen van bovengrond.

Voltooid aarden - Selecteer deze optie als het oppervlak de bovenkant van andere bestaande aarden materialen weergeeft dan voorgestelde werken in de grond, maar inclusief het volume van teruggeplaatste bovengrond, d.w.z. na bovengrond terugplaatsen. Dit is meestal het eindproduct van aannemers in het grondverzet.

Ontwerp - Selecteer deze optie als het oppervlak het voorgestelde oppervlak van een project weergeeft, dat typisch over de bovenkant van verharding, bouwpercelen, trottoirs enz. loopt.

In de meeste gevallen is dit het oppervlak dat door de ontwerper door middel van contouren en spot hoogten in tekeningen is weergegeven.

Als-gebouwd - Selecteer deze optie als het oppervlak het voltooide project weergeeft.

Deze status wordt vaak gebruikt om tegenover een eigenaar of instantie te bewijzen dat het project in overeenstemming met de tekeningen is uitgevoerd.

Voorraad - Selecteer deze optie als het oppervlak een opslaggebied voor grondverzet materiaal voorstelt.

Kuil - Selecteer deze optie als het oppervlak een kuil voorstelt waar materiaal is uitgegraven.

Verschil model - Selecteer deze optie als het oppervlak het verschil aangeeft bij een vergelijking van het volume van twee oppervlakken.

Aanverwante onderwerpen

Een oppervlak aanmaken


Opgeslagen dwarsprofielen aanmaken en wijzigen

In deze paragraaf

Opgeslagen dwarsprofielen op een alignement aanmaken

Een dwarsprofiel op een alignement digitaliseren

Een opgeslagen dwarsprofiel kopiëren

Opgeslagen dwarsprofielen wijzigen

Opgeslagen dwarsprofiel weergave


Opgeslagen dwarsprofielen op een alignement aanmaken

Gebruik de opdracht Dwarsprofiel aanmaken om een opgeslagen dwarsprofiel aan te maken op een specifiek station op een alignement.

Opgeslagen dwarsprofiel met nodes met naam in de Dwarsprofiel weergave | Indicator huidig opgeslagen dwarsprofiel op een alignement in de Plattegrond weergave

Meestal zult u dwarsprofielen aanmaken door station, hoogte en offset data uit een tabel in te voeren, om een eenvoudig weg oppervlak te creëren voor het berekenen van beginfase grondverzet volumes.

Benodigd:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Horizontaal alignement (HAL), waarop het dwarsprofiel wordt aangemaakt
  • Dwarsprofiel data, zoals een station, hoogte en offset tabel

De opdracht activeren:

  • Selecteer Oppervlak > Dwarsprofiel aanmaken (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Een dwarsprofiel aanmaken:

  1. Indien van toepassing, importeert u dwarsprofiel data voor het alignement waarover u al beschikt, zoals in een .reb bestand voordat u deze opdracht activeert.
  2. Selecteer het alignement waarop u meer dwarsprofielen wilt aanmaken in de lijst Alignement.
  3. Geef het station waarop u het dwarsprofiel wilt aanmaken op in het vak Station.
  4. Selecteer de layer waarin u het dwarsprofiel wilt onderbrengen in de lijst Layer, of selecteer <Nieuw> om een nieuwe layer aan te maken.
  5. Klik op OK. De Opgeslagen dwarsprofiel editor verschijnt.
  6. In de eerste rij klikt u in het vak Offset en geeft u de afstand van het alignement op (meestal de middellijn van een weg) waarop u de eerste node van het dwarsprofiel wilt plaatsen.
  7. In het vak Hoogte geeft u de hoogte van de eerste node op.
  8. Als optie kunt u de eerste node een naam geven, bijvoorbeeld EV voor einde verharding, in het vak Naam.
  9. Herhaal stap 6 t/m 8 totdat het dwarsprofiel op het opgegeven station voltooid is.

    NB: voor elk dwarsprofiel kunt u de informatie voor de nodes in elke gewenste volgorde invoeren; de nodes worden gesorteerd van links naar rechts op basis van de offset.
    NB: standaard is de verticale vergroting van de Opgeslagen dwarsprofiel editor weergave ingesteld op 5. Om dit te veranderen, klikt u op het symbool [image] om naar de Dwarsprofiel weergave project instellingen te gaan.

  10. Indien nodig voegt u het dwarsprofiel aan een oppervlak toe met behulp van de opdracht Oppervlak delen toevoegen/verwijderen.
  11. Om nog een dwarsprofiel aan te maken, klikt u op Dwarsprofiel aanmaken. Daarna gaat u terug naar het opdrachtvenster en herhaalt u de voorgaande stappen.
  12. Om te wisselen tussen dwarsprofielen in de Opgeslagen dwarsprofiel editor klikt u op Vorige en Volgende.
  13. Om segmenten tussen nodes weer te geven of te verbergen, klikt u op het symbool [image]. In Project instellingen, Dwarsprofiel editor rasteropties zet u Zichtbaarheid kolom op Verbergen of Tonen. Als deze optie op Tonen staat, wordt de Zichtbaarheid kolom in de editor weergegeven.

Opties:

  • Alignement - Selecteer het alignement waarvoor u dwarsprofiel data wilt invoeren.
  • Station - Geef hier het station op voor elke set dwarsprofiel waarden, zoals aangegeven in uw dwarsprofiel data.
  • Offset - Voor het huidige station geeft u hier de afstand tot het alignement op voor elke node op het dwarsprofiel. Gebruik negatieve getallen voor nodes die zich links van het alignement bevinden (typisch de middellijn van een weg).
  • Hoogte - Geef hier de hoogte van elke node op.
  • Naam - Typ hier de naam of een afkorting voor de node. Nodes met identieke namen worden van dwarsprofiel tot dwarsprofiel aan elkaar gekoppeld over het alignement.

Scenario's:

  • Als het HAL ook verticaal alignement (VAL) data bevat, geeft een stip in de tekening van de Opgeslagen dwarsprofiel editor de positie daarvan aan.
  • Wanneer u een tweede dwarsprofiel (of meer) over hetzelfde alignement aanmaakt, worden er verbindingen getekend tussen de nodes aan het oorspronkelijke dwarsprofiel en overeenkomstige nodies aan het nieuwe dwarsprofiel. U kunt de zichtbaarheid van deze verbindingslijnen instellen in het Eigenschappen venster voor het oorspronkelijke dwarsprofiel.

Aanverwante onderwerpen

PDF-bestanden (Portable Document Files) importeren

Een dwarsprofiel digitaliseren


Een dwarsprofiel op een alignement digitaliseren

Gebruik de opdracht Dwarsprofiel digitaliseren om snel dwarsprofielen te 'digitaliseren' (overtrekken) op basis van geïmporteerde PDF-bestanden of afbeeldingbestanden. Daarna kunt u het dwarsprofiel in uw project brengen.

Meestal zult u dwarsprofielen digitaliseren om een eenvoudig weg oppervlak aan te maken voor het berekenen van grondverzet volumes om op een bouwproject in te schrijven.

Benodigd:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Horizontaal alignement (HAL) waarop het dwarsprofiel wordt aangemaakt
  • PDF-bestand of afbeeldingbestanden met tekeningen van dwarsprofielen inclusief offset, hoogte en station labels

De opdracht activeren:

  • Selecteer Oppervlak > Dwarsprofiel digitaliseren (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Een dwarsprofiel digitaliseren:

  1. In het dialoogvenster Dwarsprofiel digitaliseren klikt u op PDF importeren of Afbeeldingen importeren, afhankelijk van het type dwarsprofiel data waarover u beschikt.
  2. Als u een PDF-bestand importeert, geeft u de individuele pagina's die u nodig hebt op gescheiden door komma's (2,5,8,9) en/of een reeks pagina's, gescheiden door een liggend streepje (5-9).
  3. Selecteer de eerste pagina of afbeelding die u wilt overtrekken en, indien nodig, klik op het symbool [image] of [image] om de oriëntatie van de pagina of afbeelding te wijzigen.

    NB: u kunt ook [Ctrl] ingedrukt houden en meerdere pagina's selecteren om die tegelijkertijd te roteren.
    Tip: het is vaak handig met het dwarsprofiel op het laagste station te beginnen, zodat de stationwaarde automatisch kan worden verhoogd terwijl u van station naar station over het alignement werkt (beschreven in stap 16).

  4. Klik op Dwarsprofiel digitaliseren.
  5. In het dialoogvenster Dwarsprofiel raster inframen kunt u indien nodig de zoom- en roteerfuncties gebruiken om de oriëntatie van het dwarsprofiel precies in te stellen. Zie de Tips verderop.
  6. Pak punten linksboven en rechtsonder om een frame te maken dat alle offset en hoogte data omvat voor het specifieke dwarsprofiel dat u het eerst wilt digitaliseren. U kunt de uiteinden van het frame in een paar stappen fijn afstellen.

  7. Klik op Dwarsprofiel digitaliseren.

    Vaak zijn dwarsprofielen die de bestaande en ontwerp oppervlakken weergeven in dezelfde afbeelding opgenomen. Digitaliseer deze afzonderlijk voordat u naar het volgende station gaat, door elk oppervlak aan de eigen layer toe te wijzen.

  8. Klik op Bestaand, Voltooid, of Geen van beide om de layer te specificeren waarin het ingeframede dwarsprofiel in de digitizer moet worden geplaatst.

    In een latere stap gaat u deze digitizer layer aan een layer in het programma koppelen. U kunt ook op Nieuwe layer klikken om een andere digitizer layer op te geven (hiermee maakt u geen layer in het programma aan). Verwijder eventuele layers die u niet zult gebruiken, door op [image] op hun tabs te klikken.

  9. Zoom in op de linkerbovenhoek van het frame en houd de cursor boven de hoek totdat de handcursor verschijnt.
  10. Sleep de hoeken totdat het frame precies uitgelijnd is met de hoogte en offset lijnen die in de achtergrond afbeelding worden weergegeven.
  11. Typ de waarden voor de hoogte aan de boven- en onderkant van het frame respectievelijk in de vakken Bovenkant en Onderkant aan de linkerkant van het scherm.

  12. Typ de waarden voor de offsets aan de rechter- en linkerkant van het frame in de vakken Rechts en Links; gebruik een negatief getal voor de linker waarde als die offset naar links van de middellijn is.
  13. Controleer de middellijn van het frame. Als u het frame correct gepositioneerd en gerefereerd in de groep Hoogte en offset hebt, is de gestippelde middellijn van het frame op één lijn met de middellijn van het dwarsprofiel in de achtergrond afbeelding.
  14. Typ de getoonde stationwaarde voor het ingeframede dwarsprofiel in het vak Station.
  15. Als de volgende dwarsprofielen die u wilt digitaliseren zich op regelmatige afstanden van het eerste dwarsprofiel bevinden, voert u die waarde in het vak Station stap in. Wanneer u het volgende dwarsprofiel digitaliseert, wordt het station automatisch met deze stap verhoogd.
  16. Klik op Publiceer instellingen om de layers in de digitizer aan layers in het programma te koppelen.
  17. Begin met het dwarsprofiel over te trekken voor de eerste layer die u hebt opgegeven, door in de weergave één uiteinde te pakken en daarna het andere uiteinde.
  18. Pak andere overgangspunten in het dwarsprofiel, totdat hetgeen u overgetrokken hebt en de achtergrond naar tevredenheid overeenkomen. Zie de Tips verderop.

    NB: gedigitaliseerde punten kunnen buiten het frame liggen.

  19. Om labels toe te voegen (zoals EV voor einde van verharding) aan de nodes op de overgetrokken lijnen, rechtsklikt u op een node op de overgetrokken lijn en selecteert u een code in het contextmenu, of u selecteert Label typen beheren om labels aan te maken of te wijzigen.

    NB: u kunt een label aan een node toevoegen wanneer u die aanmaakt, of op een later tijdstip.

  20. U kunt het overgetrokken dwarsprofiel nog verfijnen, door op de nodes die u hebt toegevoegd te klikken en die naar betere posities te verslepen en door extra nodes toe te voegen.
  21. Indien van toepassing klikt u op de tab van de andere layer die in het dwarsprofiel wordt weergegeven en voert u stap 17 t/m 20 uit om die ook te digitaliseren.
  22. Als u tevreden bent met de overgetrokken dwarsprofielen, klikt u op Dwarsprofiel voltooien.

    NB: het dialoogvenster Dwarsprofiel digitaliseren is niet afhankelijk van een bepaalde werkstand, dus kunt u onbeperkt wisselen tussen het dialoogvenster en het programma. Dit biedt de mogelijkheid de gedigitaliseerde dwarsprofielen in uw project op elk gewenst moment te controleren.

  23. Ga terug naar het dialoogvenster Dwarsprofiel digitaliseren en herhaal de voorgaande stappen om nog meer dwarsprofielen over te trekken.

    Tip: terwijl u dwarsprofielen op meerdere stations aan het digitaliseren bent, kunt u het best de uiteinden van de frames van tijd tot tijd bekijken, om te controleren of die nog correct zijn.
    NB: als u merkt dat de hoogte of offset van de frames die u maakt met een regelmatige afstand veranderen, kunt u op de framelabel rechtsklikken en een andere stap voor de hoogte of offset verandering in het contextmenu selecteren.

  24. Als u klaar bent, kunt u de pagina's die u al gedaan hebt verwijderen en op het symbool [image] klikken om het dialoogvenster te sluiten. Uw werk wordt opgeslagen en op elke PDF-pagina of afbeelding weergegeven, zodat u gemakkelijk kunt zien wat u al gedaan hebt en waar u gestopt bent.
  25. Om het opgeslagen dwarsprofiel dat u hebt gedigitaliseerd te bekijken en te wijzigen, rechtsklikt u erop in de Plattegrond weergave en selecteert u Wijzig in het contextmenu.

Tips voor navigeren en overtrekken met de digitizer:

  • Klik om nieuwe punten toe te voegen.
  • Klik en sleep om nieuwe punten te streamen; dit werkt echter niet zo nauwkeurig als wanneer u telkens één punt toevoegt.
  • Rol het muiswiel om in en uit te zoomen.
  • Houd [Ctrl] en klik op nodes om die te verwijderen, of klik op en sleep bestaande nodes naar nieuwe posities.
  • Druk op [Backspace] of [Delete] om punten/het laatste segment uit de lijn te verwijderen (in omgekeerde volgorde van aanmaken).
  • Verander de afmetingen of positie van het frame door de handvatten op de hoeken van het frame te slepen.
  • Gebruik [Ctrl] + [Z] en [Ctrl] + [Y] om het toevoegen en verwijderen van punten ongedaan te maken of opnieuw te doen.
  • Klik en sleep met de middelste muisknop (muiswiel) om de afbeelding te verschuiven.
  • Rechtsklik om punten met labels toe te voegen (of om de aanwezige labels te beheren).
  • Druk op [Spatiebalk] om naar de volgende stap of het volgende dwarsprofiel te gaan (vanuit elk scherm).
  • Als twee dwarsprofielen bijna identiek zijn, houdt u [Shift] ingedrukt en klikt u op een dwarsprofiel om het te kopiëren en daarna te plakken.

Scenario:

  • Als uw PDF of afbeeldingen data een dwarsprofiel bevat dat in twee afbeeldingen is opgesplitst, met een paslijn die aangeeft waar die verbonden moeten worden, maakt u op de gebruikelijke manier een frame rond elk deel. Wanneer het programma herkent dat de rechterrand van het ene frame en de linkerrand van het andere frame dezelfde offset en hoogte voor hetzelfde station hebben, verschijnt er een dialoogvenster, dat keuzemogelijkheden biedt voor het samenvoegen van de twee, om één dwarsprofiel in uw project te creëren. Als u het dwarsprofiel in elk frame hebt gedigitaliseerd en er overlapppende nodes en segmenten zijjn, overschrijft de meest recente data de reeds aanwezige data.

Aanverwante onderwerpen

Een dwarsprofiel op een alignement aanmaken


Een opgeslagen dwarsprofiel kopiëren

Gebruik de opdracht Opgeslagen dwarsprofiel kopiëren om een bestaand opgeslagen dwarsprofiel van het ene station naar een ander station op hetzelfde alignement te kopiëren. Het kopiëren van dwarsprofielen kan u veel tijd besparen, omdat u dan niet handmatig dwarsprofielen op meerdere stations hoeft in te voeren, als die identieke of vergelijkbare offset en hoogte waarden hebben.

Opgeslagen dwarsprofiel van het ene naar een ander station gekopieerd

Benodigd:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Horizontaal alignement (HAL) waarop u het gekopieerde dwarsprofiel aanmaakt
  • Opgeslagen dwarsprofiel dat hoort bij het bovenstaande alignement

De opdracht activeren:

  • Selecteer Oppervlak > Opgeslagen dwarsprofiel kopiëren (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).
  • Selecteer een bestaand dwarsprofiel in een grafische weergave (Plattegrond weergave of Dwarsprofiel wijzigen weergave), rechtsklik op het dwarsprofiel om het contextmenu te openen en selecteer Opgeslagen dwarsprofiel kopiëren.

Opties:

  • Alignement - Toont het alignement waarbij het dwarsprofiel dat wordt gekopieerd hoort.
  • Te kopiëren dwarsprofiel - Pak het dwarsprofiel dat u wilt kopiëren in een grafische weergave.
  • Naar station - Geef het station op waar u de kopie van het dwarsprofiel wilt aanmaken.
  • Naar layer - Als u het gekopieerde dwarsprofiel in een andere layer wilt onderbrengen dan de layer van het originele dwarsprofiel, selecteert u de nieuwe layer in deze lijst.

Scenario:

  • Wanneer u een tweede dwarsprofiel (of meer) over hetzelfde alignement kopieert, worden er verbindingslijnen getrokken tussen de nodes aan het originele dwarsprofiel en de dienovereenkomstige nodes aan het nieuwe dwarsprofiel. U kunt de zichtbaarheid van deze verbindingslijnen instellen in het Eigenschappen venster voor het originele dwarsprofiel.

Aanverwante onderwerpen

PDF-bestanden (Portable Document Files) importeren

Een dwarsprofiel digitaliseren


Opgeslagen dwarsprofielen wijzigen

Nadat u opgeslagen dwarsprofielen hebt aangemaakt, gedigitaliseerd of gekopieerd, kunt u de nodes daarvan altijd wijzigen in de Opgeslagen dwarsprofiel editor weergave.

Benodigd:

  • Opgeslagen dwarsprofiel

Een opgeslagen dwarsprofiel wijzigen:

  1. Selecteer het dwarsprofiel in een grafische weergave.
  2. Ga op een van de volgende manieren te werk:
    • Rechtsklik en selecteer Wijzig.
    • Selecteer Wijzig > Wijzig (indien aanwezig in het hoofdmenu).
  3. Breng naar behoefte wijzigingen aan in de vakken Offset, Hoogte en Naam in de editor. De wijzigingen worden direct zichtbaar in de weergave terwijl u die aanbrengt.

    NB: om snel en gemakkelijk de rij te vinden die u wilt wijzigen, klikt u op een node in de Opgeslagen dwarsprofiel editor weergave. De rij van die node wordt dan gemarkeerd weergegeven in de tabel.
    NB: u kunt nodes wijzigen door waarden in te voeren, of door posities in de grafische weergave van de editor te pakken.
    NB: om segmenten tussen nodes te tonen of te verbergen, klikt u op het symbool [image]. In Project instellingen, Dwarsprofiel editor rasteropties zet u Zichtbaarheid kolom op Verbergen of Tonen. Als deze optie op Tonen ingesteld is, wordt de kolom Zichtbaarheid in de editor weergegeven.

Aanverwante onderwerpen

Een opgeslagen dwarsprofiel op een alignement aanmaken

Een dwarsprofiel digitaliseren

Een opgeslagen dwarsprofiel kopiëren

Een object wijzigen


Opgeslagen dwarsprofiel weergave

Gebruik de grafische weergave in de Opgeslagen dwarsprofiel editor om de geometrie van opgeslagen dwarsprofielen op stations van een alignement te controleren en wijzigen. Deze weergave is een dwarsprofiel weergave die verandert afhankelijk van waar u zich op het alignement bevindt. Als het alignement waarop de weergave is gebaseerd wordt gewijzigd, wordt de weergave dienovereenkomstig bijgewerkt.

Rode merktekens geven nodes aan waar de dwarsprofiel segmenten verbonden zijn of eindigen.

Aanverwante onderwerpen

Een dwarsprofiel op een alignement aanmaken

Een opgeslagen dwarsprofiel digitaliseren

Een opgeslagen dwarsprofiel kopiëren

Opgeslagen dwarsprofielen wijzigen

Navigeren in de 2D weergave


Een oppervlakprofiel aanmaken en bekijken

Maak een oppervlakprofiel aan om de hoogte van een oppervlak langs een verticaal alignement te bekijken. Daarvoor moet u een oppervlak en een alignement hebben die samenvallen. Als u alleen een oppervlakprofiel wilt bekijken zonder daar een alignement bij te betrekken, gebruikt u de weergave Oppervlak in plakken.

Een oppervlakprofiel aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Klik op het symbool i_create surface profile op de werkbalk.
    • Selecteer Oppervlak > Oppervlakprofiel aanmaken.

    Het opdrachtvenster Profiel van oppervlak aanmaken verschijnt.

  2. Selecteer een oppervlak in de lijst Oppervlak.
  3. Selecteer een alignement in de lijst Alignement.
  4. Klik op OK. Het profiel van het oppervlak wordt met het alignement in de profielweergave weergegeven.

Een oppervlak dwarsprofiel langs een alignement bekijken:

  1. In de Project verkenner selecteert u het alignement dat met het oppervlak samenvalt.
  2. Rechtsklik en selecteer Nieuwe profielweergave in het contextmenu. De profielweergave van het alignement verschijnt.

Aanverwante onderwerpen

Profielweergave

Een alignement aanmaken

Een oppervlak aanmaken

Een plak van een oppervlak bekijken


Een oppervlak dwarsprofiel aanmaken en bekijken

Maak een oppervlak dwarsprofiel aan om de geometrie langs één specifiek alignement te controleren waar dat met dat ene, specifieke oppervlak samenvalt. Daarvoor moeten het oppervlak en het alignement samenvallen. De weergave verandert afhankelijk van waar u zich op het alignement bevindt. Als het alignement of oppervlak waarop de weergave gebaseerd is wordt gewijzigd of verwijderd, wordt de weergave dienovereenkomstig aangepast. Er kunnen meerdere dwarsprofiel weergaven tegelijkertijd geopend zijn.

Een oppervlak dwarsprofiel aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Klik op het symbool [image] op de werkbalk.
    • Selecteer Oppervlak > Een oppervlak dwarsprofiel aanmaken.

    Het opdrachtvenster Een oppervlak dwarsprofiel aanmaken verschijnt.

  2. Selecteer een oppervlak in de lijst Oppervlak.
  3. Selecteer het alignement dat ermee samenvalt in de lijst Alignement.
  4. Klik op OK.

Een oppervlak dwarsprofiel langs een alignement bekijken:

  1. In de Project verkenner selecteert u het alignement dat met het oppervlak samenvalt.
  2. Rechtsklik en selecteer Nieuwe dwarsprofiel weergave in het contextmenu. De dwarsprofiel weergave verschijnt op het scherm.
  3. Klik op en sleep de schuifregelaar onder in de weergave om de dwarsprofielen langs het alignement te bekijken.

    of

    Typ een station waarde in het vak links van de schuifregelaar, om het dwarsprofiel op een bepaald station te bekijken. Nadat u in het station vak hebt geklikt, kunt u ook de cursor in de plattegrond plaatsen en ergens op het alignement klikken om het station op te geven.

    NB: de dwarsprofiel weergave blijft in dezelfde schaal terwijl u de schuifregelaar verplaatst. Rode merktekens geven aan waar het dwarsprofiel punten of afbreeklijnen kruist. Dikke verticale lijnen geven station vergelijkingen aan. Bij bepaalde vergrotingen verschijnen er hellingwaarden boven de segmenten. Om die hellingwaarden te verbergen, rechtsklikt u in het dwarsprofiel en selecteert u Eigenschappen in het contextmenu. In het Eigenschappen venster selecteert u Verbergen in de lijst Helling label.

Aanverwante onderwerpen

Een alignement aanmaken

Een oppervlak aanmaken

Profielweergave

Een plak van een oppervlak bekijken


Een plak van een oppervlak bekijken

Gebruik de weergave "oppervlak in plakken" om een dwarsprofiel van een oppervlak te controleren door het oppervlak verticaal door te snijden. U moet de plattegrond weergave en de oppervlak in plakken weergave tegelijkertijd geopend hebben. U kunt meerdere oppervlak in plakken weergaven tegelijkertijd geopend hebben en meerdere oppervlakken tegelijkertijd bekijken.

NB: wanneer u deze opdracht gebruikt terwijl u een plak van een oppervlak bekijkt, krijgt het Opdracht venster de focus. Om de focus weer op de oppervlak in plakken weergave te krijgen, klikt u in het vak Van of Naar van de weergave.

Een plak van een oppervlak bekijken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Oppervlak > Oppervlak in plakken.
    • Klik op het symbool i_surface slicer view op de werkbalk.

    De weergave oppervlak in plakken verschijnt.

  2. Klik in het vak Van en selecteer een beginpunt voor de plak op de plattegrond, of typ coördinaten (in het formaat X,Y) of een punt ID in het vak.
  3. Selecteer een eindpunt voor de plak, of typ coördinaten of een punt ID in het vak Naar.

    Tip: nadat u het Van punt hebt gepakt, kunt u ook de cursor over het oppervlak verplaatsen om de dwarsprofiel plak dynamisch te bekijken, zonder een Naar punt te pakken. De schaal van de plakken weergave wordt automatisch aangepast terwijl u de cursor verplaatst.
    NB: rode vinkjes geven aan waar de plak punten of afbreeklijnen kruist. Bij bepaalde vergrotingen van de weergave verschijnen hellingwaarden boven de segmenten. Om de dwarsprofiel hellingwaarden te verbergen, rechtsklikt u op het dwarsprofiel en selecteert u Eigenschappen in het contextmenu. In het venster Eigenschappen selecteert u Verbergen in de lijst Label helling.
    NB: u kunt ook in de weergave rechtsklikken om COGO functies en snaps op te roepen wanneer u punten selecteert.

  4. Om meer oppervlakken aan de weergave toe te voegen, klikt u op Oppervlakken. Het dialoogvenster Oppervlakken selecteren verschijnt.
  5. Vink de vakjes van de gewenste extra oppervlakken aan die u in de plakken weergave wilt tonen en klik op OK.

Aanverwante onderwerpen

Een dwarsprofiel aanmaken en bekijken


Een planair oppervlak aanmaken en wijzigen

Gebruik de opdracht Planair oppervlak aanmaken om de volgende typen eenvoudige, hellende of horizontale planaire oppervlakken aan te maken:

Ontwerp type | Beschrijving
Constante hoogte (horizontaal oppervlak ontwerp) | Enkelvoudig vlak met constante hoogte en geen helling. Definieert een horizontaal oppervlak op de opgegeven hoogte
Punt en richting (hellend oppervlak ontwerp) | Twee elkaar snijdende vlakken met constante dwarshellingen die naar buiten uitsteken aan weerszijden van een lijn die wordt gevormd door een opgegeven punt, hoogte en richting. Vervolgens worden naar buiten stekende vlakken aan beide zijden van deze lijn gedefinieerd door middel van hun respectievelijke dwarshelling. NB: de twee dwarshellingen kunnen zo worden gedefinieerd dat die één vlak creëren.
Twee punten (hellend oppervlak ontwerp) | Twee elkaar snijdende vlakken met constante dwarshellingen die naar buiten uitsteken aan weerszijden van een lijn die wordt gevormd door twee opgegeven punten (hieronder getoond). Vervolgens worden naar buiten stekende vlakken aan beide zijden van deze lijn gedefinieerd door middel van hun respectievelijke dwarshelling. Ook hier kunnen de twee dwarshellingen zo worden gedefinieerd dat die één vlak creëren.

NB: het oppervlak ontwerp type Constante hoogte is altijd een horizontaal vlak op een opgegeven hoogte en is de eenvoudigste manier om een dergelijk vlak te definiëren. Daarom worden de twee andere ontwerp typen normaal gesproken alleen gebruikt voor het ontwerpen van een hellend vlak, of twee hellende vlakken die elkaar langs een middellijn snijden. In principe strekken deze vlakken zich oneindig naar buiten uit, maar in de praktijk worden deze geïmplementeerd met grote, maar wel eindige buitenste randen.

Nadat ze zijn aangemaakt, worden planaire oppervlakken weergegeven in grafische weergaven en de Project verkenner. De eigenschappen van een planair oppervlak worden weergegeven in het deelvenster Eigenschappen, waarin zij kunnen worden gewijzigd.

Planaire oppervlakken kunnen naar GCS machines worden geëxporteerd als ontwerp bestanden (.tsd) voor nivelleerwerk; deze worden gebruikt om een soortgelijke geleiding te leveren als een laser nivelleerinstrument met dubbele helling (hellend oppervlak) of een horizontale laser (horizontaal oppervlak). Dergelijke geleiding kan worden gebruikt voor het uitgraven van bouwpercelen, sportvelden of parkeerterreinen. Op GCS machines worden planaire oppervlakken aangeduid als ofwel Hellend oppervlak of Horizontaal oppervlak, afhankelijk van het type.

Voorwaarden:

  • Geen

De opdracht activeren:

  • Selecteer Oppervlak > Planair oppervlak aanmaken (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Opties

Beschrijving

Gebruik de beschrijving om informatie over het doel van het oppervlak in te voegen. De beschrijving wordt weergegeven in het Eigenschappen venster wanneer u het oppervlak selecteert.

Grens

Selecteer een gesloten lijn (grens, polylijn, of lijnstring) als omtrek van het planaire oppervlak. Dit is met name handig voor het Constante hoogte oppervlak, dat oneindig is.

Type hoogte/helling

Selecteer één van de hieronder beschreven typen. Het type bepaalt welke opties in het deelvenster worden weergegeven.

Type hoogte/helling

Constante hoogte

(Horizontaal planair oppervlak ontwerp) Selecteer deze optie als u een plat vlak nodig hebt. Ofschoon het een oneindig oppervlak is, worden er oppervlak randlijnen voor dit type getekend met afmetingen van 14,5 million m².

Hoogte - Geef hier de absolute, constante hoogte van het vlak op.

Punt en richting

(Typisch een hellend oppervlak ontwerp) Selecteer deze optie om een vlak of twee elkaar snijdende vlakken aan weerszijden van een scheidslijn te maken, met een constante helling langs die lijn, die in een opgegeven richting wordt gevormd, alsmede optioneel opgegeven dwarshellingen die zijwaarts uitsteken aan weerszijden van die lijn. Standaard wordt dit type oppervlak aangemaakt met 2000 m².

Oorsprong punt

Punt - Selecteer een postie in de Plattegrond weergave, of voer de coördinaten van het oorsprong punt in, zoals gedefinieerd in uw project instellingen (bijv. easting, northing).

Hoogte - Voer hier de hoogte van het oorsprong punt van het oppervlak in.

Definiërende lijn

Richting - Selecteer een positie in de Plattegrond weergave, of voer de richting van de definiërende lijn in, zoals gedefinieerd in uw project instellingen (bijv. gggmmss).

Helling - Voer de helling van de definiërende lijn als percentage in (gemeten t.o.v. horizontaal, plus omhoog, min omlaag).

Dwarshelling

Links -

Voer de dwarshelling naar links van de definiërende lijn in (van de oorsprong af kijkend) als percentage.

Rechts -

Voer de dwarshelling naar rechts van de definiërende lijn in als percentage.

NB: door dezelfde hellingsgrootte op te geven, maar met tegengestelde hellingsrichtingen aan beide zijden, geeft het resulterende oppervlak één vlak weer, dat met de opgegeven helling ten opzichte van de definiërende lijn helt.

Twee punten

(Typisch een hellend oppervlak ontwerp) Selecteer deze optie om een vlak of twee elkaar snijdende vlakken aan weerszijden van een scheidslijn te maken, die wordt gevormd tussen twee coördinaten waarden, alsmede optioneel opgegeven dwarshellingen die zijwaarts uitsteken aan weerszijden van die lijn. Standaard wordt dit type oppervlak aangemaakt met 2000 m².

Oorsprong punt

Punt - Selecteer een positie in de Plattegrond weergave, of voer de coördinaten van het oorsprong punt in (zoals gedefinieerd in uw project instellingen).

Hoogte

-

Voer de hoogte van het oorsprong punt van het oppervlak in.

Tweede punt

Punt

-

Selecteer een positie in de Plattegrond weergave, of voer de coördinaten van het tweede punt in, zoals gedefinieerd in uw project instellingen (bijv. easting, northing).

Hoogte

-

Voer de hoogte van het tweede punt van het oppervlak in.

Dwarshelling

Links - Voer de dwarshelling naar links van de definiërende lijn in (van de oorsprong af kijkend) als percentage.

Rechts

-

Voer de dwarshelling naar rechts van de definiërende lijn in als percentage.

NB: door dezelfde hellingsgrootte op te geven, maar met tegengestelde hellingsrichtingen aan beide zijden, geeft het resulterende oppervlak één vlak weer, dat met de opgegeven helling ten opzichte van de definiërende lijn helt.

Een planair oppervlak wijzigen:

NB: in tegenstelling tot algemene oppervlakken, kunt u alleen de eigenschappen van planaire oppervlakken die met deze opdracht zijn gemaakt wijzigen.

  1. Selecteer het planaire oppervlak in een grafische weergave of de Project verkenner, rechtsklik en selecteer Eigenschappen in het contextmenu.
  2. In het Eigenschappen venster klikt u in een beschikbaar vak en brengt u de gewenste wijzigingen aan.

    NB: de wijzigingen worden opgeslagen en het oppervlak bijgewerkt zodra u de gewijzigde eigenschap verlaat.

  3. Klik op

    Sluiten

    .

Afhankelijkheid:

  • Geen

Aanverwante onderwerpen

Een oppervlak aanmaken

Planair oppervlak bestanden importeren

Planair oppervlak bestanden exporteren

Werkwijze voor het gebruik van geïmporteerde oppervlakken

Geïmporteerde oppervlakken controleren

Job site ontwerpen en ontwerpdata beheren


Twee oppervlakken samenvoegen om een nieuw oppervlak te creëren

Gebruik de opdracht Oppervlakken samenvoegen om twee onafhankelijke oppervlakken, ongeacht hun classificatie, samen te voegen tot één nieuw oppervlak. U kunt bijvoorbeeld een corridor ontwerp oppervlak met een bestaand grond oppervlak samenvoegen om een weg in het omringende terrein weer te geven. Het samengevoegde oppervlak wordt uit beide oppervlakken samengesteld. Waar de oppervlakken samenvallen, vervangt de data van het tweede opgegeven oppervlak die van het eerste oppervlak. Het samengevoegde oppervlak kan worden bijgesneden door een grens te specificeren.

Voorwaarden:

  • Licentie voor de module Oppervlak functies
  • Twee oppervlakken die ofwel gedeeltelijk samenvallen, of die dicht bij elkaar liggen op een job site

De opdracht activeren:

  • Selecteer Oppervlak > Oppervlakken samenvoegen (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Opties:

  • Oppervlak 1 - Selecteer het oppervlak waarvan delen worden vervangen waar die samenvallen met Oppervlak 2.
  • Oppervlak 2 - Selecteer het oppervlak waarvan delen Oppervlak 1 vervangen waar de twee oppervlakken samenvallen.
    Als u bijvoorbeeld een bestaand grond oppervlak met een corridor ontwerp oppervlak samenvoegt, selecteert u de bestaande grond als Oppervlak 1 en het corridor ontwerp als Oppervlak 2.
  • Snijgrens - Selecteer een gesloten lijn die planimetrisch samenvalt met het deel van het samengevoegde oppervlak dat u wilt bijsnijden.

Scenario's:

  • Als de naam die aan het nieuwe oppervlak wordt gegeven hetzelfde is als de naam van een bestaand oppervlak, wordt dat bestaande oppervlak vervangen door het nieuwe samengevoegde oppervlak.
  • Als de omtrek van Oppervlak 2 de omtrek van Oppervlak 1 volledig omsluit, is het samengevoegde oppervlak identiek aan Oppervlak 2.

Afhankelijkheid:

  • Geen; nadat het samengevoegde oppervlak is aangemaakt, is het onafhankelijk van de twee oppervlakken waaruit het is samengesteld.

Aanverwante onderwerpen

Een Oppervlak rapport genereren


Een oppervlak rapport genereren

Genereer een oppervlak rapport om de afmetingen en grenzen van een oppervlak te bekijken, alsmede het aantal driehoeken, toppen en andere items van een oppervlak in uw project.

Een oppervlak rapport genereren:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Rapporten > Oppervlak informatie rapport.
    • Klik op het symbool [image].

    Het opdrachtvenster Oppervlak informatie rapport verschijnt.

  2. Selecteer het oppervlak waarvoor u een rapport wilt genereren in de lijst Oppervlak.
  3. Klik op OK. Het rapport verschijnt in uw standaard browser.

Aanverwante onderwerpen

Een rapport aanpassen en genereren


Een oppervlak wijzigen

In deze paragraaf

Een oppervlak wijzigen door delen toe te voegen en te verwijderen

Een oppervlak wijzigen door puntcoördinaten te veranderen

Een oppervlak wijzigen door randdriehoeken bij te snijden

Een oppervlak wijzigen door de eigenschappen te veranderen

Uitleg over afbreeklijnen

Een eenvoudige afbreeklijn aanmaken en wijzigen

Een oppervlak wijzigen door een afbreeklijn aan te maken

Een afbreeklijn op een oppervlak rand aanmaken

Opties voor afbreeklijnen

Een grens aanmaken

Oppervlak grenzen toevoegen en verwijderen

Opties voor grenzen

Uitleg over een oppervlak dichter maken

Een oppervlak dichter maken

Een lijn op een oppervlak leggen

3D zijden inkrimpen

Eigenschappen van een oppervlak


Een oppervlak wijzigen door delen toe te voegen en te verwijderen

Delen maken geen deel uit van een oppervlak, ze worden eenvoudigweg gebruikt om het oppervlak te definiëren. U kunt een oppervlak wijzigen door delen aan de set toe te voegen of eruit te verwijderen. Het oppervlak wordt bijgewerkt met de wijzigingen.

U kunt uw data het best voorbereiden door de delen per layer te organiseren voordat u deze opdracht gebruikt.

Waarschuwing: als u objecten op of buiten de buitenste rand van een oppervlak toevoegt, wordt het oppervlak opnieuw berekend en gaat al het voorgaande bijsnijden van de rand verloren. Ook als u objecten van de rand van een oppervlak verwijdert, gaat al het voorgaande bijsnijden verloren.

Delen aan een oppervlak toevoegen of eruit verwijderen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Oppervlak > Oppervlak delen toevoegen/verwijderen.
    • Klik op het symbool [image] op de werkbalk.
    • Selecteer een oppervlak in de Project verkenner, rechtsklik en selecteer Oppervlak delen toevoegen/verwijderen.

    Het opdrachtvenster Oppervlak delen toevoegen/verwijderen verschijnt.

  2. Selecteer een te wijzigen oppervlak in de lijst Oppervlak, tenzij u er al een hebt geselecteerd.
  3. In een grafische weergave pakt u de objecten die u aan de set oppervlak delen wilt toevoegen, of u klikt op Opties en kiest een selectiemethode in het contextmenu. U kunt de objecten ook selecteren in de Project verkenner.

    Tip: soms is het moeilijk oppervlakdelen te pakken zonder het oppervlak zelf te pakken. Hier volgen enkele manieren om dit gemakkelijker te maken:
    Gebruik het Weergavefilter om de zichtbaarheid en selecteerbaarheid van oppervlakken en de leden daarvan in te stellen. Om oppervlakken duidelijker weer te geven, gebruikt u een 3D weergave en zet u het weergavefilter op Oppervlakken. Als er meer dan één object in de pakopening is wanneer u iets pakt, verschijnt er een lijst van mogelijke selecties. Verfijn uw keuze door iets in de lijst te selecteren. Gebruik kader en kruis selectiemethoden om alleen te pakken wat u nodig hebt.

  4. Klik op Toevoegen om het oppervlak met de geselecteerde objecten te actualiseren. Het oppervlak verandert in de 3D weergave.
  5. In een grafische weergave pakt u oppervlak delen die u wilt verwijderen, of u klikt op Opties en kiest een selectiemethode in het contextmenu.
  6. Klik op Verwijderen om het oppervlak op basis van de verwijderde objecten te actualiseren.
  7. Klik op Sluiten.

NB: voor uitgebreide informatie over het toevoegen van een georeferentie afbeelding als lid van een oppervlak, zie Een afbeelding over een oppervlak leggen.

Aanverwante onderwerpen

Een oppervlak wijzigen door een afbreeklijn aan te maken

Een oppervlak wijzigen door puntcoördinaten te veranderen

Een oppervlak wijzigen door de eigenschappen te veranderen

Een oppervlak wijzigen door randdriehoeken bij te snijden

Data in layers voor een oppervlak voorbereiden


Een oppervlak wijzigen door puntcoördinaten te veranderen

U kunt een oppervlak corrigeren door onjuiste coördinaten in het Eigenschappen venster te wijzigen.

Eigenschappen van delen van een oppervlak wijzigen:

  1. Ga op één van de volgende manieren te werk:
    • Pak één of meer punten in een grafische weergave, of selecteer die in de Project verkenner.
  2. Klik op het symbool [image] naast het punt in de Project verkenner om het uit te vouwen en selecteer de coördinaat.
  3. Dubbelklik op de coördinaat, of rechtsklik erop en selecteer Eigenschappen in het contextmenu. Het Eigenschappen venster verschijnt.
  4. Wijzig de waarden in de groep Coördinaten naar behoefte.
  5. Klik op Sluiten. Het oppervlak wordt met de wijzigingen bijgewerkt.

Aanverwante onderwerpen

Een oppervlak wijzigen door delen toe te voegen en te verwijderen

Opties voor punt coördinaten


Een oppervlak wijzigen door randdriehoeken bij te snijden

Snijd de randen van oppervlakken in uw project bij, zodat u correct volumes kunt berekenen bij het vergelijken van oppervlakken.

NB: voordat u de driehoeken aan de randen van een oppervlak gaat bijsnijden, moet u de Maximum randlengte en Maximum randhoek van het oppervlak in het Eigenschappen venster instellen. Wanneer u deze instelt, behoeft er minder aan de randen van het oppervlak te worden bijgesneden. In het algemeen snijdt u de randdriehoeken van een oppervlak bij nadat u alle andere wijzigingen in het oppervlak hebt aangebracht.
Waarschuwing: als het programma de rand van een oppervlak opnieuw moet berekenen, gaan alle randbijsnijdingen verloren.
Dit kan worden veroorzaakt door:
- Wijzigen van de Maximum randlengte van het oppervlak in het Eigenschappen venster.
- Wijzigen van de Maximum randhoek van het oppervlak in het Eigenschappen venster.
- Toevoegen van een nieuw oppervlakdeel buiten de rand van het oppervlak.
- Verwijderen van oppervlakdelen die aan de rand van het oppervlak liggen.

Een driehoek bijsnijden:

  1. Ga op één van de volgende manieren te werk:
    • Klik op het symbool i_trim surface edge op de werkbalk.
    • Selecteer Oppervlak > Rand van oppervlak bijsnijden.
    • Rechtsklik op het oppervlak in een grafische weergave, of de Project verkenner en selecteer Rand van oppervlak bijsnijden in het contextmenu.

    Het opdrachtvenster Rand van oppervlak bijsnijden verschijnt.

  2. Selecteer het oppervlak dat u wilt bijsnijden in de lijst Bij te snijden oppervlak.
  3. In een grafische weergave pakt u een punt om de snijlijn te beginnen, of u rechtsklikt voor opties, of u typt coördinaten in het vak Punt buiten.
  4. In de weergave pakt u een punt om de snijlijn te beëindigen, of u rechtsklikt voor opties, of u typt coördinaten in het vak Punt binnen.
  5. Klik op Toepassen om het bijsnijden te bevestigen, of op Sluiten. Driehoeken die zich buiten de buitenste afbreeklijn bevinden worden afgesneden, waardoor de desbetreffende driehoek uit het oppervlak wordt verwijderd.

    Tip: het bijsnijden stopt als er een afbreeklijn van het oppervlak wordt tegengekomen. Om dieper in het oppervlak te snijden, verwijdert u de afbreeklijn met de opdracht Oppervlak wijzigen. Daarentegen kunt u ook afbreeklijnen aan een oppervlak toevoegen, om te voorkomen dat een rand verder dan een bepaald punt wordt bijgesneden.
    NB: bij bijsnijden blijft een geldig oppervlak op basis van de daarvoor gebruikte delen gehandhaafd. Omdat elk punt op het oppervlak altijd met een driehoek verbonden is, kan de volgorde waarin u de randdriehoeken bijsnijdt in verschillende formaties resulteren. Als u merkt dat u een bepaalde driehoek niet kunt bijsnijden, moet u mogelijk het deel verwijderen waarvan die deel uitmaakt.
    Waarschuwing: als u objecten op of buiten de buitenste rand van een oppervlak toevoegt, wordt het oppervlak opnieuw berekend en gaat al het eerdere bijsnijwerk verloren. Ook wanneer u objecten van de rand van een oppervlak verwijdert, gaat al het eerdere bijsnijwerk verloren.

Aanverwante onderwerpen

Een oppervlak wijzigen door delen toe te voegen en te verwijderen

Een oppervlak wijzigen door een afbreeklijn aan te maken

Een oppervlak wijzigen door de eigenschappen te wijzigen

Een oppervlak wijzigen door puntcoördinaten te wijzigen

Oppervlak eigenschappen


Een oppervlak wijzigen door de eigenschappen te veranderen

U kunt een oppervlak object wijzigen, door de driehoekafstand en -hoekwaarden, alsmede de weergave eigenschappen in het Eigenschappen venster in te stellen.

De eigenschappen van een oppervlak wijzigen:

  1. Ga op één van de volgende manieren te werk:
    • Pak het oppervlak in een grafische weergave, rechtsklik en selecteer Eigenschappen in het contextmenu.
    • Dubbelklik op het oppervlak in de Project verkenner, of rechtsklik erop en selecteer Eigenschappen in het contextmenu.

    Het Eigenschappen venster verschijnt.

  2. Klik in een beschikbaar vak en breng de gewenste wijzigingen aan.
  3. Klik op Sluiten.

Aanverwante onderwerpen

Een oppervlak wijzigen door delen toe te voegen en te verwijderen

Een oppervlak wijzigen door een afbreeklijn aan te maken

Een oppervlak wijzigen door de eigenschappen te veranderen

Een oppervlak wijzigen door puntcoördinaten te veranderen

Een oppervlak wijzigen door randdriehoeken bij te snijden

Eigenschappen van een oppervlak


Uitleg over afbreeklijnen

Afbreeklijnen zijn lijnen die bijdragen aan het definiëren van de vorm van een oppervlak, door te bepalen hoe de driehoeken in het oppervlakmaas worden gevormd; driehoeken die een oppervlak vormen kruisen nooit een afbreeklijn. Gebruik afbreeklijnen om oppervlakken accurater te maken. Als een vierkant deel van uw oppervlak bijvoorbeeld door twee driehoeken wordt gevormd die de verkeerde tegengestelde punten gebruiken, kunt u de richting van de diagonaal omwisselen om de vorm van de twee driehoeken te veranderen. Dit kan bijvoorbeeld nodig zijn om de waterafvoer zo te laten lopen als de ontwerper van de site die bedacht heeft, of eenvoudigweg om het oppervlak te "egaliseren".

De eenvoudigste manier om een afbreeklijn te creëren, is door die toe te voegen tussen punten waar oppervlakdriehoeken samenkomen (toppen). U kunt ook afbreeklijnen maken door posities op het oppervlak te selecteren die geen toppen zijn. De oppervlakdriehoeken worden opnieuw getekend, waarbij op de geselecteerde punten toppen worden gemaakt.

U kunt een afbreeklijn aan een oppervlak toevoegen die het volgende voorstelt:

  • Een waterloop
  • Een trottoirband
  • Een lineair object dat niet in het veld vastgelegd is

Hier volgt een voorbeeld van hoe het toevoegen van een afbreeklijn (in geel) een oppervlak kan veranderen:

cg_surface after breakline

Naast de afbreeklijnen die u zelf invoegt, worden andere afbreeklijnen automatisch aangemaakt in oppervlakken wanneer u lineaire objecten importeert of selecteert om een oppervlak aan te maken. Elk lineair object, zoals een polylijn of alignement, dat u gebruikt om een oppervlak aan te maken, wordt een afbreeklijn in het oppervlak. Als u het lineaire object wijzigt, wordt de afbreeklijn dienovereenkomstig bijgewerkt.

NB: wanneer u bij het aanmaken van een oppervlak een alignement gebruikt, kunt u de resulterende horizontale en verticale afstanden van de afbreeklijnen van het alignement beperken, door toleranties in te stellen in de Project instellingen. Selecteer Project > Project instellingen. Klik vervolgens op Rekenkundige instellingen en Oppervlak in het linker deelvenster.

Aanverwante onderwerpen

Een oppervlak wijzigen door een afbreeklijn aan te maken


Een oppervlak wijzigen door een afbreeklijn aan te maken

3D lijnen van diverse typen kunnen worden aangewezen als deel van een oppervlak. Deze beïnvloeden de vorm van dat oppervlak, door op de klassieke wijze te fungeren als afbreeklijnen. Deze lijnen kunnen een complexe curvilineaire geometrie vertonen en nog steeds als afbreeklijn dienen, door gebruik te maken van de afbreeklijn benaderingsparameters, zoals gedefinieerd in de rekenkundige instellingen voor een oppervlak in het dialoogvenster Project instellingen. Eén van de typen lijnen die als deel van een oppervlak kan dienen en daarmee als afbreeklijn fungeert, is de lijn-string. Evenals alignementen kunnen lijn-strings nogal complexe curvilineaire geometrieën vertonen. Ze kunnen echter ook als eenvoudige reeksen rechte lijnsegmenten aanwezig zijn, die posities met 3D coördinaten verbinden, zoals het geval is bij de meer klassieke afbreeklijnen in typische TIN modellen. Een lijn-string van dat type noemen we hier een eenvoudige afbreeklijn; er is een speciale opdracht gecreëerd om het aanmaken van een dergelijke lijn-string mogelijk te maken en die tegelijkertijd aan te wijzen als deel van een oppervlak, terwijl u de scherpte van het oppervlak definieert. Met de opdracht Eenvoudige afbreeklijn aanmaken maakt u in feite een lijn-string object aan, maar dan via een eenvoudiger gebruikersinterface, die het toewijzen van de lijn aan een aan te maken oppervlak mogelijk maakt.

De gemakkelijkste manier om een eenvoudige afbreeklijn aan te maken, is het toevoegen van segmenten tussen oppervlak toppen (de punten waar de oppervlak driehoeken bij elkaar komen), maar u kunt lijn-string segmenten ook vrij toevoegen tussen twee posities op of bij het oppervlak. Door elke geometrische wijziging van een afbreeklijn van elk type wordt de vorm van het oppervlak in zijn geheel gewijzigd.

Een eenvoudige afbreeklijn aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Oppervlak > Afbreeklijn aanmaken.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Afbreeklijn aanmaken verschijnt.

  2. In het vak Naam typt u een naam voor de lijn-string, zoals u die wilt weergeven in de Selectie verkenner en in grafische weergaven wanneer u uit meerdere objecten een selectie maakt. U kunt de naam ook gebruiken om de lijn-string te selecteren met de opdracht Geavanceerd selecteren.
  3. Selecteer de layer waarin u de lijn-string wilt aanmaken in de lijst Layer, of selecteer <<Nieuwe layer>> om een nieuwe layer voor de lijn-string aan te maken.
  4. Selecteer een optie voor het weergeven van overgangen in het oppervlak bij de lijn-string in de lijst Oppervlak scherpte.
  5. Selecteer het oppervlak waaraan de lijn-string als deel zal worden toegewezen in de lijst Toevoegen aan oppervlak.
  6. Klik op OK. Het opdrachtvenster Lijn-string wijzigen verschijnt, met minder opties, zoals de bedoeling is bij het aanmaken van een eenvoudige afbreeklijn.
  7. In de de groep Beginpunt selecteert u in de lijst Type de Coördinaten om de afbreeklijn op de gewenste positie te beginnen, of u selecteert Punt ID om de afbreeklijn op een punt met naam te starten.
  8. Klik in het vak Coördinaten of Punt ID (afhankelijk van wat u hebt gekozen voor het type beginpunt) en ga op één van de volgende manieren te werk om elk punt van de afbreeklijn te definiëren:
    • In een grafische weergave pakt u een top op het oppervlak, of u pakt een punt met naam (kan ook een top zijn).
    • Pak een positie op of bij het oppervlak in de grafische weergave en typ een hoogte in het vak Hoogte. Klik vervolgens op Opslaan, of druk op [Enter].
    • Typ coördinaten, druk op [Tab] en typ een hoogte in het vak Hoogte, of rechtsklik voor COGO hoogte opties. Klik op Opslaan, of druk op [Enter].

    Het eerste punt van de lijn-string wordt opgeslagen en u wordt gevraagd het tweede punt op te geven en te bepalen hoe het segment daartussen wordt gevormd.

    NB: om de hoogte van een punt te gebruiken, pakt u een punt ergens op een oppervlak, rechtsklikt en selecteert u Van oppervlak snap in het contextmenu. In het opdrachtvenster Van oppervlak snap wordt u gevraagd het punt te pakken. Klik vervolgens op Opslaan, of druk op [Enter].
    NB: om te voorkomen dat u op het oppervlak punten (zonder hoogte) pakt, schakelt u Vrije snap in het dialoogvenster Snap modus uit wanneer u een afbreeklijn aanmaakt. Als u om een hoogte wordt gevraagd, hebt u mogelijk het toppunt dat u probeerde te pakken gemist.
    NB: u kunt ook een 'vrije' afbreeklijn tekenen, zonder bestaande data te gebruiken, met behulp van de navolgende methode. U hebt eigenlijk zelfs geen oppervlak nodig om een afbreeklijn aan te maken.

  9. Voeg segmenten aan de afbreeklijn toe op één van de manieren zoals vermeld bij stap 8.
  10. Klik op Sluiten. De afbreeklijn verschijnt op het oppervlak in grafische weergaven, maar niet in de Project verkenner.

    NB: nadat u een afbreeklijn hebt aangemaakt, kunt u die grafisch selecteren en aan andere oppervlakken toevoegen.
    NB: om de eigenschappen van een afbreeklijn die u hebt aangemaakt (in het Eigenschappen venster) te bekijken, selecteert u de afbreeklijn in een grafische weergave.
    Tip: om wijzigingen in het oppervlak duidelijker te kunnen zien terwijl u ermee werkt, opent u een 3D weergave en verplaatst u die naar een nieuwe tabgroep naast de plattegrond, zodat u beide weergaven tegelijkertijd kunt bekijken.

Een eenvoudige afbreeklijn wijzigen:

  • Ga te werk zoals beschreven in Horizontale segmenten van een lijn-string wijzigen.

Aanverwante onderwerpen

Een oppervlak wijzigen door delen toe te voegen en te verwijderen

Een oppervlak wijzigen door de eigenschappen ervan te wijzigen

Een oppervlak wijzigen door punt coördinaten te wijzigen

Een oppervlak wijzigen door randdriehoeken bij te snijden


Een afbreeklijn op een oppervlak rand aanmaken

U kunt een afbreeklijn op de buitenste rand van een oppervlak aanmaken, als u bijsnijden of opnieuw berekende driehoeken aan de rand van het huidige oppervlak wilt voorkomen. De rand afbreeklijn wordt toegevoegd aan de reeks leden die het oppervlak definiëren en kan daarna als een lijnstring worden bewerkt. Een oppervlak rand afbreeklijn geeft een oppervlaklimiet aan die u wilt behouden. Wanneer u oppervlak leden buiten een oppervlak rand afbreeklijn toevoegt, wordt de afbreeklijn niet met die wijziging bijgewerkt, maar kunt u wel een nieuwe oppervlak rand afbreeklijn toevoegen, om de nieuwe data indien nodig daarbinnen te laten vallen.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Een oppervlak rand afbreeklijn aanmaken:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Oppervlak > Oppervlak rand afbreeklijn aanmaken.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Oppervlak rand afbreeklijn aanmaken verschijnt.

  2. In het vak Naam typt u een naam voor de afbreeklijn, zoals die moet verschijnen in de Selectie verkenner en in grafische weergaven (wanneer u uit meerdere objecten selecteert). U kunt de naam ook gebruiken om de afbreeklijn te selecteren in de opdracht Geavanceerd selecteren.
  3. Selecteer de layer waarin u de afbreeklijn wilt onderbrengen in de lijst Layer, of selecteer <<Nieuwe layer>> om er een nieuwe layer voor aan te maken.
  4. Selecteer het oppervlak waaraan u de afbreeklijn wilt toevoegen in de lijst Toevoegen aan oppervlak.
  5. Klik op OK. De afbreeklijn wordt aangemaakt en als lid aan het oppervlak toegevoegd.

Een oppervlak rand afbreeklijn wijzigen:

  • Ga te werk zoals beschreven in De horizontale segmenten van een lijnstring wijzigen.

Aanverwante onderwerpen

Uitleg over afbreeklijnen

Een eenvoudige afbreeklijn aanmaken en wijzigen

Oppervlak grenzen toevoegen en verwijderen

Een lijnstring aanmaken


Oppervlak grenzen toevoegen en verwijderen

U kunt de omtrekken van een oppervlak definiëren door het toevoegen of verwijderen van één of meer 'grenzen' (gedefinieerd door grenzen of gesloten lijnen en alignementen). Bovendien kunt u gaten en eilanden binnen of buiten een oppervlak creëren, door extra grenzen toe te voegen. Elke volgende grens die binnen een eerder toegevoegde grens wordt toegevoegd, wordt ofwel als een gat of als een eiland behandeld: met een grens in een gat creëert u een eiland.

Grenzen die aan een oppervlak zijn toegevoegd, begrenzen het oppervlak visueel in grafische weergaven en in berekeningen (zoals volumeberekeningen, maar ze snijden de oppervlak data niet bij (verwijderen); de oorspronkelijke oppervlak data (en de leden die de data definiëren) blijven intact; er worden eenvoudigweg bepaalde delen van de huidige oppervlakvorm uitgesloten. Toegevoegde grenzen worden niet automatisch als leden aan het oppervlak toegevoegd, maar oppervlak leden kunnen wel als grenzen worden toegevoegd.

Objecten die worden gebruikt om een oppervlak te begrenzen, kunnen ofwel 2D zijn (zoals grenzen en alignementen zonder VAL's) of 3D (zoals 3D lijnstrings of alignementen met VAL's). In beide gevallen wordt een verticale projectie van het begrenzende object op het oppervlak als grens gebruikt.

1. Hier ziet u een oppervlak en vier objecten die als grens zouden kunnen worden toegevoegd: - een 2D omtrekgrens van een bouwlocatie - een 2D grens van een bouwproject - een 2D grens van een bouwperceel - een voorraadberg (buiten de bouwlocatie), omsloten door een gesloten 3D lijnstring | cg_surface boundary 7 2. De omtrekgrens is toegevoegd om het oppervlak te beperken tot alleen de bouwlocatie. Het deel waar de voorraadberg zich bevindt is hiervan uitgesloten, ook al zijn de punten die de voorraadberg definiëren nog steeds leden van het oorspronkelijke oppervlak.
3. Door het toevoegen van de perceelgrenzen zijn gaten in het oppervlak gecreëerd, omdat ze binnen de limieten van de omtrekgrens liggen. Dit is gebeurd om die gedeelten van volumeberekeningen uit te sluiten. | 4. Ten slotte is de lijnstring die als grens van de voorraadberg wordt gebruikt toegevoegd, om het volume van de voorraadberg in de berekeningen te betrekken. Omdat de grens van de voorraadberg buiten de omtrekgrens van de bouwlocatie ligt, is er een oppervlak eiland gecreëerd.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Oppervlak grenzen toevoegen en verwijderen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Oppervlak > Oppervlak grenzen toevoegen/verwijderen.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Oppervlak grenzen toevoegen/verwijderen verschijnt.

  2. Selecteer het oppervlak dat u wilt begrenzen in de lijst Oppervlak.
  3. In een grafische weergave pakt u een grens of lijnen die een gesloten grens vormen, of u klikt op Opties en kiest een selectiemethode in het contextmenu.
  4. Klik op Toevoegen om het oppervlak op basis van de geselecteerde grens te beperken of uit te breiden. De verandering van het oppervlak is zichtbaar in grafische weergaven.

    NB: met deze opdracht wordt een oppervlak niet buiten zijn oorspronkelijke limieten uitgebreid, zelfs niet als een deel van een toegevoegde grens buiten die limieten ligt.

  5. In een grafische weergave pakt u de grenzen of gesloten lijnen die u wilt verwijderen, of u klikt op Opties.
  6. Klik op Verwijderen om het oppervlak bij te werken.
  7. Klik op OK.
  8. Om te zien welke grenzen een oppervlak beïnvloeden, kunt u op elk gewenst moment op Selecteren klikken.

Aanverwante onderwerpen

Een oppervlak aanmaken

Een grens aanmaken

Een lijnstring aanmaken

Lijnen verbinden

Een afbreeklijn op een oppervlak rand aanmaken


Uitleg over een oppervlak dichter maken

Wanneer u een oppervlak dichter maakt, wordt er een fijner maaswerk van driehoeken aangemaakt in delen waar veranderingen in de vorm van het oppervlak eerder werden aangegeven door de eigenschappen Diagonaal verwijderen en Vereffenen voor boog/koorde. De afbeeldingen tonen een voorbeeld van een dichter gemaakt oppervlak (zoals te zien in de Plattegrond weergave).

Oppervlak vóór dichter maken

Oppervlak na dichter maken

De verschillen tussen een oppervlak vóór en na het dichter maken zijn ook zichtbaar in oppervlakcontouren, de Oppervlak in plakken weergave en grondverzet rapporten.

NB: sommige typen oppervlakken kunnen niet dichter worden gemaakt, zoals:
- oppervlakken die van geïmporteerde oppervlakdata zijn gemaakt, bijv. uit een .ttm bestand en die bestaan uit interne data
- afhankelijke oppervlakken, zoals onverdichte PCS oppervlakken, die afhankelijk zijn van twee bestaande oppervlakken. In dit geval kunt u het afhankelijke oppervlak wel dichter maken door de twee oppervlakken waarvan het afhankelijk is dichter te maken.
NB: om een oppervlak dichter te kunnen maken, moet het gekoppeld zijn aan een alignement, omdat de dwarsprofielen die voor het verdichten worden gebruikt op stations op het alignment worden berekend; als de eigenschap Horizontaal alignement op Geen ingesteld is, is de groep Dichtheid uitgeschakeld.

Oppervlakken dichter maken voor velddata

De bedoeling van het dichter maken van een oppervlak is het creëren van een oppervlakobject om te exporteren naar veldsoftware, dat het oppervlak dat u in de kantoorsoftware ziet accuraat weergeeft. Wanneer u data voor export naar het veld voorbereidt, kunt u de oppervlakken en wegoppervlakken het best dichter maken, om te verzekeren dat die een passende en vergelijkbare nauwkeurigheid bezitten in zowel SCS als GCS. Voor uitleg over de risico's van het verzenden van niet dichter gemaakte oppervlakken naar veldsoftware, zie Probleem met oppervlak dwarsprofielen in velddata.

Aanverwante onderwerpen

Een oppervlak dichter maken


Een oppervlak dichter maken

Maak een oppervlak dichter, om een fijner maaswerk van driehoeken te creëren in gedeelten waarin veranderingen in de vorm van het oppervlak eerder werden weergegeven door de eigenschappen Diagonaal verwijderen en Vereffenen voor boog/koorde. De bedoeling van het dichter maken van een oppervlak is het creëren van een oppervlak object voor export naar veldboeken en machines, dat het oppervlak dat u in deze kantoorsoftware ziet accuraat weergeeft. Wanneer u data voor export naar het veld voorbereidt, moet u oppervlakken en wegoppervlakken dichter maken, om te verzekeren dat die een geschikte en vergelijkbare precisie hebben in zowel SCS900 als GCS900.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Een oppervlak dichter maken:

  1. Ga op een van de volgende manieren te werk:
    • Dubbelklik op het oppervlak in de Project verkenner.
    • Rechtsklik op het oppervlak in een weergave of spreadsheet en selecteer Eigenschappen.

    In het Eigenschappen venster worden de eigenschappen van het oppervlak getoond.

  2. In de groep Oppervlak moet u ervoor zorgen dat er een alignement dat met het oppervlak samenvalt is geselecteerd in het vak Horizontaal alignement.
  3. In de groep Dichtheid bekijkt u de andere instellingen en wijzigt u die indien nodig voordat u Oppervlak dichter maken op Ja zet.

    NB: als de eigenschap Horizontaal alignement op Geen ingesteld is, is de groep Dichtheid uitgeschakeld (niet beschikbaar).
    NB: als u geen Beginstation en Eindstation opgeeft, wordt het oppervlak in zijn geheel dichter gemaakt.

  4. Zet Oppervlak dichter maken op Ja.
  5. Klik op Sluiten.

Tip: om een onverdicht PCS oppervlak dichter te maken, moet u het onderliggende oppervlak en het ontwerpoppervlak afzonderlijk dichter maken voordat het onverdichte PCS oppervlak wordt aangemaakt. Het onverdichte oppervlak wordt dan standaard dichter gemaakt, omdat het afhankelijke data is.

Aanverwante onderwerpen

Uitleg over het dichter maken van een oppervlak

Oppervlak dwarsprofielen in Grade Control Systemen


3D zijden inkrimpen

Als u een maaswerk van 3D zijden gebruikt om een oppervlak aan te maken, worden voor alle toppen die op dezelfde horizontale positie aanwezig zijn, maar die verschillende hoogten hebben, verticale 3D zijden in het resulterende oppervlak aangemaakt. U weet dat u '3D zijden moet inkrimpen' wanneer u vlaggen bij oppervlak toppen en berichten in het Vlaggen venster ziet die het volgende aangeven: "De top is genegeerd. Deze bevindt zich direct boven een andere top."

Om dit te herstellen, moet u de 3D zijden 'inkrimpen', zodat gesloten, driehoekige afbreeklijnen, iets naar binnen geplaatst (0,5 mm) t.o.v. elke geselecteerde zijde worden ingevoegd. Deze afbreeklijnen kunnen vervolgens worden gebruikt om een oppervlak te creëren dat het oorspronkelijke maaswerk van 3D zijden dicht benadert.

Dat kan nuttig zijn om een geldig oppervlak te vormen van data die verticale vlakken bevat, of wanneer toppen van samenvallende 3D zijden verschillende hoogten op dezelfde positie hebben.

NB: deze opdracht wordt voornamelijk gebruikt om data te herstellen van applicaties die punten met verschillende hoogten op dezelfde horizontale positie toestaan.

In eerste instantie wordt het oppervlak gevormd m.b.v. verticale 3D zijden met samenvallende toppen, hetgeen resulteert in twee hoogten bij die toppen. Deze data is niet geschikt om een oppervlak te vormen.

De niet-verticale 3D zijden worden ingekrompen, om driehoekige afbreeklijnen (zwart weergegeven) met verplaatste toppen te creëren, die kunnen worden gebruikt om het oppervlak te vormen.

Met behulp van de nieuwe afbreeklijnen wordt het oppervlak correct gevormd, met één hoogte op elke top.

3D zijden voor een oppervlak 'inkrimpen':

Ga als volgt te werk direct nadat u één of meer gevlagde berichten ontvangen hebt dat een top zich direct boven een andere top in een oppervlak bevindt. Als u het aanmaken van het oppervlak niet ongedaan kunt maken omdat u in de tussentijd andere opdrachten hebt uitgevoerd, moet u het oppervlak verwijderen en bij stap 2 verderop beginnen.

  1. Selecteer Wijzig > Oppervlak aanmaken ongedaan maken. Het oppervlak verdwijnt.
  2. Als het opdrachtvenster nog niet wordt weergegeven, selecteert u Beeld > Opdrachtvenster, of drukt u op F12. Het Opdrachtvenster verschijnt.
  3. Klik op 3D zijden inkrimpen in de lijst Alle opdrachten, of typ 3Dzijdeninkrimpen in de Opdracht regel boven aan het venster en druk op [Enter]. Het opdrachtvenster 3D zijden inkrimpen verschijnt.
  4. In de Plattegrond weergave pakt u de 3D zijden die u wilt gebruiken om een oppervlak te vormen.
  5. Selecteer de layer waarin u de nieuwe afbreeklijnen wilt onderbrengen in het vak Layer voor afbreeklijnen.

    NB: u selecteert de data in deze layer om te gebruiken wanneer u het oppervlak aanmaakt. Indien nodig maakt u een nieuwe layer aan, door <<Nieuwe layer>> te selecteren.

  6. Klik op OK. De afbreeklijnen worden in elke geselecteerde driehoekige 3D zijde aangemaakt.

Een oppervlak van de nieuwe afbreeklijnen aanmaken:

  1. Selecteer Beeld > Weergavefilter manager. De Weergavefilter manager verschijnt.
  2. Indien nodig klikt u op het symbool [image] om alle groepen behalve Layers samen te vouwen.
  3. Schakel het vakje van elke groep uit om de data te verbergen.
  4. In de groep Layers rechtsklikt u op de naam van de layer waarin u de afbreeklijnen voor de 3D zijden hebt aangemaakt en selecteert u Alleen dit weergeven in het contextmenu. Alle andere layers in de groep worden uitgeschakeld, zodat alleen de afbreeklijnen zichtbaar zijn.
  5. Selecteer alle afbreeklijnen in de grafische weergave en selecteer Oppervlak > Oppervlak aanmaken.
  6. Volg de instructies op voor het aanmaken van een oppervlak.

Aanverwante onderwerpen

Een oppervlak wijzigen door randdriehoeken bij te snijden

Een oppervlak wijzigen door delen toe te voegen en te verwijderen


Eigenschappen van een oppervlak

Gebruik deze opties om de rand van een oppervlak te wijzigen voordat u die gaat bijsnijden. De opties vindt u in het Eigenschappen venster wanneer u een oppervlak geselecteerd hebt. Bovendien kunt u weergave instellingen instellen, die bepalen hoe een oppervlak in grafische weergaven wordt weergegeven.

Opties

Max randafstand

Typ een waarde voor de maximum lengte die één zijde van een driehoek mag hebben als die aan de rand van het oppervlak ligt.

In principe bepaalt deze waarde de grootste afstand waarmee punten aan de rand van een oppervlak kunnen worden verbonden.

Max binnenhoek

Typ een waarde voor de maximum hoek die een oppervlakdriehoek kan gebruiken.

In praktische zin beperkt deze waarde de hoeveelheid lange en zeer smalle driehoeken die aan de rand van een oppervlak kunnen worden gevormd.

Aanverwante onderwerpen

Een oppervlak wijzigen door de eigenschappen te veranderen

Een oppervlak wijzigen door randdriehoeken bij te snijden


Oppervlak hoogten en kaart diepten weergeven

In deze paragraaf

Een oppervlak hoogteraster aanmaken

Oppervlak contouren met intervallen aanmaken

Een oppervlakcontour op een hoogte aanmaken

Opties voor contouren

Een legenda aan een oppervlak of kaart toevoegen

De kleurentoewijzing voor een oppervlak of verschilmodel wijzigen

Een uitgraaf/ophoog kaart aanmaken

Opties voor Oppervlak uitgraaf/ophoog raster

Uitleg over volumeberekeningen in grondverzet

Een grondverzet rapport genereren

Opties voor grondverzet rapporten


Een oppervlak hoogteraster aanmaken

Gebruik de opdracht Oppervlak hoogteraster aanmaken om een raster aan te maken waarin door middel van labels de hoogten van een oppervlak worden aangegeven.

Gebruik een oppervlak hoogteraster in combinatie met contourlijnen om veranderingen in het terrein duidelijker zichtbaar te maken.

Benodigd:

  • Oppervlak

Naar de opdracht gaan:

  • Selecteer Oppervlak > Oppervlak hoogteraster aanmaken (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] op de werkbalk (indien aanwezig op een werkbalk).

Een hoogteraster aanmaken:

  1. Selecteer het oppervlak waarop u het hoogteraster wilt baseren in de lijst Oppervlak.
  2. Selecteer de layer waarin u het raster wilt onderbrengen in het vak Layer, of selecteer <<Nieuwe layer>> om een nieuwe layer voor het raster aan te maken.
  3. Selecteer een stijl voor het lettertype, de letterstijl, uitlijning en grootte voor de raster opmerkingen in het vak Tekststijl, of selecteer <<Nieuwe stijl>> om een nieuwe tekststijl te definiëren.
  4. In het vak Raster tussenruimte typt u een waarde voor de uniforme interval waarmee de rasterlijnen of streepjes voor de afmetingen moeten worden geplaatst.
  5. Selecteer een optie voor hoe de positie van elke afmeting zal worden aangegeven in het vak Raster stijl.
  6. Selecteer het aantal decimalen dat u wilt gebruiken in afmetingen in de lijst Decimale precisie.
  7. Klik op OK. Het hoogteraster wordt aangemaakt en verschijnt in grafische weergaven en de Project verkenner. Aanvullende eigenschappen, zoals het invoegpunt van het raster, de rotatie en kleuren kunnen worden ingesteld in het Eigenschappen venster.

Opties:

Opppervlak | Selecteer het oppervlak waarvan u de hoogten in een hoogteraster wilt weergeven.
Layer | Selecteer de layer waarin u het raster wilt onderbrengen.
Tekststijl | Selecteer een stijl voor het lettertype, de letterstijl, uitlijning en grootte van de raster opmerkingen.
Raster tussenruimte | Typ een waarde voor de uniforme interval waarmee de rasterlijnen of streepjes voor de afmetingen moeten worden geplaatst.
Raster stijl | Selecteer een optie voor hoe de positie van elke afmeting zal worden aangegeven:
 | Merktekens | Lijnen
Decimale precisie | Selecteer het aantal decimalen waarmee u afmetingen wilt weergegeven.

Afhankelijkheid:

  • Het hoogteraster is een afhankelijk object; het wordt dynamisch geactualiseerd als reactie op wijzigingen die in het bijbehorende oppervlak zijn aangebracht.

Aanverwante onderwerpen

Een uitgraaf/ophoog kaart aanmaken

Oppervlak contouren met intervallen aanmaken


Oppervlak contouren met intervallen aanmaken

U kunt contourlijnen op regelmatige hoogte-intervallen aan een oppervlak toevoegen, om de topografie duidelijker zichtbaar te maken.

Contouren met intervallen aanmaken:

  1. Pak het oppervlak waaraan u contouren wilt toevoegen in een grafische weergave, of selecteer het in de Project verkenner.
  2. Ga op één van de volgende manieren te werk:
    • Klik op het symbool [image] op de werkbalk.
    • Selecteer Oppervlak > Contouren aanmaken.
    • Selecteer een oppervlak in de Project verkenner, rechtsklik en selecteer Contouren aanmaken in het contextmenu.

    Het opdrachtvenster Contouren aanmaken verschijnt.

  3. Geef het oppervlak waaraan u de contouren wilt toevoegen op in het vak Oppervlak.
  4. Typ een naam voor het contour object in het vak Naam.
  5. Typ een waarde voor de verticale afstand tussen de contouren in het vak Contour interval. De waarde van Geschat aantal contouren wordt bijgewerkt in de groep Oppervlak informatie daaronder.
  6. Typ een waarde voor de afstand van indexcontouren in het vak Frequentie indexcontouren. Indexcontouren zijn de belangrijkste contouren, de andere zijn de minder belangrijke contouren.
  7. Selecteer de layer waarin u het contour object wilt plaatsen in het vak Layer.
  8. Selecteer een weergavekleur voor de contouren in het vak Contour kleur.
  9. Selecteer een weergavekleur voor de indexcontouren in het vak Kleur indexcontouren.
  10. Klik op OK. De contouren verschijnen op het oppervlak in grafische weergaven en onder het oppervlak in de Project verkenner.

Contouren wijzigen:

  1. Ga op één van de volgende manieren te werk:
    • Dubbelklik op het contour object in de Project verkenner, of rechtsklik erop en selecteer Eigenschappen in het contextmenu.
    • Pak een contourlijn in een grafische weergave, rechtsklik en selecteer Eigenschappen in het contextmenu.

    Het Eigenschappen venster verschijnt.

  2. Wijzig de beschikbare eigenschappen naar behoefte.
  3. Klik op Sluiten.

Aanverwante onderwerpen

Een oppervlakcontour op een hoogte aanmaken

Opties voor oppervlak contouren


Een oppervlakcontour op een hoogte aanmaken

U kunt één contour aanmaken, om een bepaalde hoogte te markeren en de topografie duidelijker zichtbaar te maken. Maak bijvoorbeeld een contourlijn aan om een overstromingsgebied of een uitgraaf-/ophooglijn te markeren.

cg_contour at an elevation

Een contour op een hoogte aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Klik op het symbool i_create contour at elevation op de werkbalk.
    • Selecteer Oppervlak > Contour op hoogte aanmaken.
    • Pak een oppervlak in een grafische weergave, of selecteer het in de Project verkenner, rechtsklik en selecteer Contour op hoogte aanmaken in het contextmenu.

    Het opdrachtvenster Contour op hoogte aanmaken verschijnt.

  2. Indien nodig selecteert u het oppervlak waaraan u de contour wilt toevoegen in het vak Oppervlak.
  3. Typ een naam voor de contour in het vak Naam.
  4. In de weergave pakt u een punt, rechtsklikt u voor opties, of typt u een hoogte in het vak Hoogte. De hoogte moet tussen de Minimum hoogte en Maximum hoogte liggen, die zijn weergegeven in de groep Oppervlak informatie.
  5. Selecteer de laag waarin u de contour wilt onderbrengen in het vak Layer.
  6. Selecteer een weergavekleur voor de contour in het vak Contour kleur.
  7. Klik op OK. De contour verschijnt op het oppervlak in de grafische weergave en onder het oppervlak in de Project verkenner.

Aanverwante onderwerpen

Oppervlak contouren met intervallen aanmaken

Opties voor oppervlak contouren


Opties voor contouren

Gebruik deze opties om contourlijnen en hun onderlinge afstand te definiëren. De opties zijn beschikbaar in de opdrachtvensters Contouren aanmaken en Contour op hoogte aanmaken.

Opties
Oppervlak | Selecteer het oppervlak waaraan u de contouren wilt toevoegen.
Naam | Typ een naam voor het contour object. Dubbele namen zijn toegestaan.
Hoogte | Typ een waarde, of pak een punt in een grafische weergave om de hoogte op te geven.
Contour interval | Typ een waarde, of pak twee punten in een grafische weergave voor de afstand tussen de contourlijnen. De afstand wordt verticaal in de projecteenheid gemeten. Deze instelling bepaalt Geschat aantal contouren in de groep Oppervlak informatie, waarin u geen wijzigingen kunt aanbrengen.
Frequentie indexcontouren | Typ een waarde voor de frequentie van belangrijke en minder belangrijke contourlijnen. Wanneer u 5 invoert, betekent dit dat elke vijfde lijn een indexcontourlijn is.
Layer | Selecteer de layer waarin u het contour object wilt onderbrengen, of selecteer <Nieuwe layer> om het dialoogventer Nieuwe layer te openen, waarin u een nieuwe layer kunt aanmaken.
Contour kleur | Selecteer een kleur voor de minder belangrijke contourlijnen, of stel in dat de kleuren voor de contourlijnen van hun layer worden afgeleid.
Kleur indexcontouren | Selecteer een kleur voor de belangrijke contourlijnen, of stel in dat de kleuren voor de contourlijnen van hun layer worden afgeleid.
Maximum hoogte | Toont de hoogte van het hoogste punt op het geselecteerde oppervlak.
Minimum hoogte | Toont de hoogte van het laagste punt op het geselecteerde oppervlak.
Geschat aantal contouren | Toont het geschatte aantal contourlijnen dat op het oppervlak zal worden weergegeven.

Aanverwante onderwerpen

Een oppervlak contour op een hoogte aanmaken

Oppervlak contouren met intervallen aanmaken


Een legenda aan een oppervlak of kaart toevoegen

Gebruik de opdracht Legenda toevoegen om een kleurenlegenda toe te voegen aan een oppervlak of kaart, zoals een uitgraaf/ophoog kaart.

Een legenda informeert u over:

  • welke hoogte elke kleur in een gearceerd oppervlak aangeeft
  • welke diepten de kleuren in een uitgraaf/ophoog kaart aanduiden

NB: u moet weten dat een Legenda alleen wordt weergegeven als de eigenschap Arcering van een oppervlak ingesteld is op Hoogte in het Eigenschappen venster.

Benodigd:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

De opdracht activeren:

  • Selecteer Ontwerpen > Legenda toevoegen (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Opties:

  • Titel - Typ één regel tekst voor de titelbalk van de legenda, of klik op [image] om het dialoogvenster Tekst wijzigen te openen, waarin u meerdere tekstregels kunt invoeren. Typ het gewenste aantal tekens voor de eerste regel. Druk op [Shift] + [Enter] om naar de volgende tekstegel te gaan (als u alleen op [Enter] drukt, accepteert u de tekst en sluit u het dialoogvenster).

    NB: de breedte van de legenda wordt bepaald door de lengte van de titel en de grootte van de tekst die in de geselecteerde tekststijl met de huidige plotschaal is ingesteld. Om de titel smaller te maken, kunt u deze over meerdere tekstregels verdelen (zie Titel hierboven), of u kunt de hoogte in de tekststijl wijzigen. Nadat de legenda is aangemaakt, heeft het veranderen van de plotschaal geen invloed meer op de grootte van de legenda of tekst in land eenheden. Om de plotschaal te wijzigen, selecteert u Project > Project instellingen. Klik vervolgens op Weergave en Plattegrond weergave in het linker deelvenster van het dialoogvenster.

  • Oppervlak of uitgraaf/ophoog kaart - Selecteer het object waaraan u de legenda wilt koppelen.
  • Locatie punt - Pak een punt in de Plattegrond weergave voor de linkerbenedenhoek (invoegpunt) van de rand van de legenda. Nadat de legenda is aangemaakt, kan hij worden verplaatst met behulp van de opdracht Verplaatsen.

    NB: de grootte van de legenda wordt bepaald door de plotschaal van het programma. Om de plotschaal te wijzigen, selecteert u Project > Project instellingen. Klik daarna op Weergave en Plattegrond weergave in het linker deelvenster van het dialoogvenster. Ook de precisie instellingen voor de hoogten worden ingesteld via de Project instellingen. Klik op Eenheden en daarna Coördinaat in het linker deelvenster van het dialoogvenster.

Een legenda bij een oppervlak of kaart weergeven:

  1. Rechtsklik op het oppervlak en selecteer Eigenschappen in het contextmenu.
  2. In het deel Tonen in plattegrond weergave zet u Arcering op Hoogte.

    NB: u kunt een legenda aan een oppervlak toevoegen zonder hoogte arcering, maar de legenda wordt alleen in de weergave getoond als arcering op hoogte is geactiveerd.

Aanverwante onderwerpen

Tekst wijzigen


De kleurentoewijzing voor een oppervlak of verschilmodel wijzigen

Gebruik de opdracht Kleurentoewijzing wijzigen om de arcering kleuren van een oppervlak of uitgraaf/ophoog kaart in te stellen.

Voorbeeld van kleurbanden voor een gearceerd oppervlak | Voorbeeld van kleurbanden voor een uitgraaf/ophoog kaart

Voor oppervlakken wijst u kleuren aan specifieke hoogten toe. Voor uitgraaf/ophoog kaarten koppelt u kleuren aan de op niveau tolerantie en uitgraaf en ophoog diepten. De kleurentoewijzing bepaalt wat er wordt weergegeven in legenda's die aan oppervlakken en kaarten worden toegevoegd.

Benodigd:

  • Oppervlak of uitgraaf/ophoog kaart
  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

De opdracht activeren:

  • Pak een oppervlak of uitgraaf/ophoog kaart in de Project verkenner, Selectie verkenner, of een grafische weergave en:
    • Rechtsklik en selecteer Kleurentoewijzing wijzigen in het contextmenu.
    • Selecteer Oppervlak > Kleurentoewijzing wijzigen.

De kleurentoewijzing wijzigen:

  1. Om een kleurentoewijzing te openen die u eerder als extern .xml bestand hebt opgeslagen, klikt u op Laden. Anders wijzigt u de huidige toewijzing voor het geselecteerde oppervlak of de kaart.
  2. Beweeg de cursor over de kleurbanden van de Voorbeeld balk, om het pop-up venster voor het wijzigen te openen. Voor een oppervlak geeft elke lijn in de Voorbeeld balk de hoogte aan waarbij een kleurovergang plaatsvindt. Voor een uitgraaf/ophoog kaart geeft elke lijn de diepte aan die is gedefinieerd voor op niveau, uitgraven of ophogen.
  3. Beweeg de cursor omhoog en omlaag over elke lijn in de Voorbeeld balk en bekijk de hoogten/diepten in het wijzigvenster. De kleur die in het wijzigvenster wordt weergegeven, geeft de kleur van de band boven de lijn aan.
  4. U kunt de kleurbanden in het spectrum naar behoefte toevoegen, verwijderen en gelijkmatig verdelen:
    • Om nieuwe lijnen in de Voorbeeld balk toe te voegen, klikt u op Invoegen een geeft u een hoogte voor de nieuwe lijn op.

      Tip: u kunt ook gewoon op een positie in de Voorbeeld balk klikken om een nieuwe lijn in te voegen.

    • Om een bestaande lijn te verwijderen, klikt u op Wissen in het wijzigvenster wanneer u de cursor boven een lijn houdt.
    • Om de lijnen gelijkmatig te verdelen, klikt u op Gelijkmatig verdelen.

      Stel de hoogte van de onderste lijn (onderkant van eerste kleurband) in het vak Oorsprong in.

      Bepaal hoeveel kleurbanden u wenst in het vak Telling, of geef het hoogtebereik van elke band in het vak Afstand in.

    • Om de kleurbanden terug te zetten, zodat u opnieuw kunt beginnen, klikt u op Standaard.
  5. Wijzig de kleurbanden door nieuwe kleuren te selecteren en de hoogten voor de bestaande lijnen te wijzigen. Druk op [Tab] om de wijzigingen in te voeren.
  6. Om de huidige kleurentoewijzing als een extern bestand op te slaan, dat u kunt laden en voor andere oppervlakken of kaarten kunt gebruiken, klikt u op Opslaan.
  7. Klik op OK.

Opties:

  • Voorbeeld balk
    • Actuele hoogten / diepten - Selecteer deze optie om de hoogtelijnen te verdelen op hun actuale posities in het spectrum op basis van hun hoogte.
    • Gelijkmatig verdeeld - Selecteer deze optie om de lijnen visueel zo te verdelen dat u er beter bij kunt. Dit heeft geen invloed op de hoogte van de lijnen, zoals bij de knop Gelijkmatig verdelen.
  • Kleuren
    • Gelijkmatige overgang - Vink dit vakje aan om te wisselen tussen een spectrum met banden en een kleurverloop spectrum voor gearceerde oppervlakken.
    • Gebruik standaard - Klik hierop om het originele spectrum te herstellen, zodat u opnieuw kunt beginnen.
  • Hoogten
    • Invoegen - Klik hierop om een nieuwe hoogte of diepte band toe te voegen.
    • Gelijkmatig verdelen - Klik hierop om de hoogtelijnen met opgegeven afstanden gelijkmatig te verdelen.
    • Wissen - Klik hierop in het wijzigvenster om de hoogtelijn waar u de cursor momenteel boven houdt te verwijderen.
  • Bestand
    • Opslaan - Klik hierop om de huidige kleurentoewijzing als extern bestand (.xml) op te slaan, dat u kunt laden om voor andere oppervlakken te gebruiken.
    • Laden - Klik hierop om een bestaand kleurentoewijzing bestand dat u eerder opgeslagen hebt te openen.

Aanverwante onderwerpen

Een legenda aan een oppervlak of kaart toevoegen


Een uitgraaf/ophoog kaart aanmaken

Gebruik de opdracht Uitgraaf/ophoog kaart aanmaken om een kaart aan te maken waarop gedeelten van een oppervlak zijn aangegeven voor uitgraven en ophogen (op basis van een opgegeven tolerantie) om een bepaald ontwerp uit te voeren. De uit te graven en op te hogen gedeelten kunnen worden aangeduid door middel van een arcering en/of een raster van waarden die als labels de hoogte verschillen aangeven tussen de twee oppervlakken, bijvoorbeeld een origineel en een ontwerp oppervlak. In het raster worden de afmetingen in verschillende kleuren weergegeven, om aan te geven waar grond moet worden uitgegraven of opgehoogd. De kaart wordt dynamisch bijgewerkt als er wijzigingen zijn aangebracht in de oppervlakken waarop hij gebaseerd is.

Nadat u een uitgraaf/ophoog kaart hebt aangemaakt, kunt u het benodigde massatransport analyseren voor de uitgraaf en ophoog zones.

Een uitgraaf/ophoog kaart is geen oppervlak, maar een verschilmodel (isochoor). Verschilmodellen worden gecreëerd met behulp van deze opdracht en de opdracht Grondverzet rapport.

Benodigd:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Twee oppervlakken (meestal een origineel en een ontwerp oppervlak)

De opdracht activeren:

  • Selecteer Oppervlak > Uitgraaf/ophoog kaart aanmaken (indien aanwezig in het hoofdmenu).
  • Klik op het symbool i_create surface cut fill map (indien aanwezig op een werkbalk).

Een uitgraaf/ophoog kaart of raster aanmaken:

  1. In het vak Naam typt u een unieke naam voor de kaart, zoals die moet worden weergegeven in de Selectie verkenner en het Eigenschappen venster.
  2. Selecteer een oppervlak in de lijst Oorspronkelijk oppervlak. U kunt een oppervlak met elke classificatie selecteren, maar het oorspronkelijke oppervlak moet de toestand van de topografie weergeven zoals die was vóór het oppervlak dat u als uiteindelijk oppervlak selecteert.
  3. Selecteer een oppervlak in het vak Uiteindelijk oppervlak. Ook hier kunt u een oppervlak met elke classificatie kiezen, maar het uiteindelijke oppervlak moet de toestand van de topografie weergeven na het oppervlak dat u als oorspronkelijk oppervlak hebt geselecteerd.
  4. Bij de Kaart kenmerken vinkt u één of beide vakjes aan:
    • Kaart arceren - Selecteer deze optie als u uitgraaf en ophoog gedeelten wilt weergeven in gegradueerde kleuren, op basis van de huidige kleurentoewijzing. Als u ervoor kiest om Label raster (zie onder) niet aan te vinken, gaat u verder bij stap 10.
    • Label raster - Selecteer deze optie om een raster van waarden weer te geven die de uitgraaf en ophoog diepten/hoogten en specifieke posities in het verschilmodel aanduiden. Selecteer daarna de opties in stap 5 t/m 9 verderop.
  5. Selecteer de layer waarin u het raster wilt onderbrengen in het vak Layer, of selecteer <<Nieuwe layer>> om een nieuwe layer voor het raster aan te maken.
  6. Selecteer een stijl die het lettertype, de letterstijl, uitlijning en grootte bepaalt van de raster opmerkingen en labels in het vak Tekststijl, of selecteer <<Nieuwe stijl>> om een nieuwe tekststijl te definiëren.
  7. In het vak Raster tussenruimte typt u een waarde voor de uniforme interval waarmee de rasterlijnen of streepjes voor de afmetingen worden geplaatst.
  8. Selecteer een optie voor hoe de positie van elke afmeting wordt aangegeven in het vak Raster stijl.
  9. Selecteer het aantal decimalen dat moet worden gebruikt voor de afmetingen in het raster in de lijst Decimale precisie.
  10. Klik op OK. Het uitgraaf/ophoog raster wordt aangemaakt en verschijnt in grafische weergaven en de Project verkenner. Extra eigenschappen, zoals het invoegpunt en de rotatie van het raster, alsmede kleuren voor uitgraven, ophogen en nul, kunt u instellen in het Eigenschappen venster.

Opties:

  • Zie Opties voor uitgraaf/ophoog kaart.

Afhankelijkheid:

  • De kaart is een afhankelijk object; hij wordt dynamisch bijgewerkt als er wijzigingen in het bijbehorende oppervlak zijn aangebracht.

Aanverwante onderwerpen

Het benodigde massatransport analyseren

Oppervlak contouren met intervallen aanmaken


Opties voor Oppervlak uitgraaf/ophoog raster

Gebruik deze opties om uitgraaf/ophoog rasters en hoogterasters voor oppervlakken aan te maken. U vindt deze opties in het opdrachtvenster Uitgraaf/ophoog raster aanmaken. Deze en andere eigenschappen kunt u wijzigen in het Eigenschappen venster.

Opties

Raster type

Uitgraven/ophogen - Selecteer deze optie om een raster te creëren van waarden die de hoogteverschillen tussen twee oppervlakken voor uitgraaf-/ophoogwerkzaamheden aangeven.

Hoogte - Selecteer deze optie om een raster te creëren van waarden die de absolute hoogten van één oppervlak aangeven.

Oorspronkelijk oppervlak

Selecteer het oppervlak dat de topografische toestand weergeeft vóór het oppervlak dat u als uiteindelijk oppervlak hieronder selecteert.

Uiteindelijk oppervlak

Selecteer het oppervlak dat de topografische toestand weergeeft na het oppervlak dat u als oorspronkelijk oppervlak hierboven hebt geselecteerd.

Oppervlak

Voor een hoogteraster selecteert u het oppervlak waarvan u de absolute hoogten wilt weergeven.

Layer

Selecteer de layer waarin u het raster wilt onderbrengen.

Tekststijl

Selecteer een stijl voor het lettertype, de letterstijl, uitlijning en grootte voor de tekst van opmerkingen bij het raster.

Raster tussenruimte

Typ een waarde voor de uniforme interval waarmee de rasterlijnen of merktekens voor de afmetingen moeten worden geplaatst.

Raster stijl

Selecteer een optie voor hoe de positie van elke afmeting zal worden aangegeven.

Decimale precisie

Selecteer het aantal decimalen dat moet worden gebruikt voor afmetingen.

Aanverwante onderwerpen

Oppervlak uitgraaf/ophoog raster aanmaken


Uitleg over volumeberekeningen in grondverzet

In het Grondverzet rapport worden volumes van oppervlak tot oppervlak (en oppervlak tot hoogte) berekend door de isopach tussen de oppervlakken (of tussen de hoogte en het oppervlak) te berekenen m.b.v. de prismoïdale methode. Eerst wordt elk punt op het andere oppervlak geprojecteerd. Vervolgens wordt de bijbehorende hoogte geïnterpoleerd en het hoogteverschil opgeslagen bij het gegenereerde isopachpunt. De afbreeklijnen van beide oppervlakken worden gebruikt om op vergelijkbare wijze isopach afbreeklijnen te genereren. Extra punten worden in de isopach afbreeklijnen ingevoegd waar die de oppervlakdriehoeken kruisen.

Er wordt een getrianguleerd onregelmatig netwerk (TIN) gegenereerd, dat het oppervlak weergeeft dat door de isopachpunten en afbreeklijnen wordt gecreëerd. De isopach geeft de dikte, of het hoogteverschil, tussen de twee oppervlakken weer. De software genereert de oppervlakdriehoeken voor de isopach door de isopachpunten met elkaar te verbinden, rekening houdend met alle afbreeklijnen en punten die beide oppervlakken gemeenschappelijk hebben.

De getrianguleerde isopach wordt gebruikt om de volumes te bepalen, door de data van elke driehoek in het bijbehorende aantal afgeknotte verticale prisma's op te breken. Als alle drie punten van een driehoek een positieve of alle drie een negatieve hoogte hebben (allemaal uitgraven of ophogen), is er één driehoekig prisma aanwezig, zoals getoond in casus 1.

Casus 1: Alle uitgraven

Als de isopach driehoek zowel positieve als negatieve hoogten heeft (uitgraven en ophogen), wordt de driehoek opgebroken in extra driehoekige prisma's, zodat elk prisma alleen uitgraven of ophogen weergeeft, zoals getoond in casus 2.

Casus 2: Gedeelteijk uitgraven en gedeeltelijk ophogen

Het volume van elk prisma is gelijk aan de gemiddelde hoogte (d.w.z. isopach hoogte) maal de planimetrische oppervlakte. Het totale ophoogvolume voor de isopach is de som van alle positieve prismoïdale volumes. Het totale uitgraafvolume is de som van alle negatieve prismoïdale volumes.

Deze methode wordt betrouwbaarder geacht dan methoden zoals dwarsdoorsnede gemiddeld eindoppervlak- of rastermethoden. De verschillen die worden verkregen met die methoden zijn afhankelijk van de grootte van het raster of de interval van dwarsdoorsneden en de onregelmatigheid van de oppervlakken. Gladde oppervlakken kunnen verschillen van minder dan 1% vertonen. Sommige testgevallen hebben verschillen van wel 10% laten zien bij een dwarsdoorsnede interval van 15 meter en ruw terrein. Naarmate de grootte van het raster of de dwarsdoorsnede interval tot een zeer kleine waarde afneemt, komen de volumes van deze methoden rekenkundig gezien overeen met de volumes die met de isopach driehoeken worden berekend.

NB: de nauwkeurigheid van volumeberekeningen is afhankelijk van de nauwkeurigheid van de gebruikte data en het oppervlak dat wordt gecreëerd. Als niet op de juiste manier afbreeklijnen zijn gebruikt om een geldig oppervlak te vormen, kunnen met goede puntdata slechte volumes worden geproduceerd. Als een onvoldoende aantal punten is gebruikt om een oppervlak te definiëren, zullen onregelmatigheden in de vastgelegde data ten opzichte van de feitelijke grond volumes produceren die verschillen van de werkelijke omstandigheden.
NB: dubbele punten worden naar layer '0' verplaatst tijdens het koppelingsproces. Er worden vaak dubbele punten aangemaakt bij het berekenen van het isopach oppervlak, met name als er een grenslijn is gebruikt. Om geheugenruimte te besparen, moeten deze punten worden verwijderd.

Aanverwante onderwerpen

Materialen voor grondverzet rapporten definiëren

Een grondverzet rapport genereren


Een grondverzet rapport genereren

Gebruik het Grondverzet rapport om volumes te berekenen op basis van één oppervlak, of een vergelijking van twee oppervlakken. Het rapport biedt de mogelijkheid aarde materiaal volumes te scheiden door een dieptestap of hoogte-interval, maar houdt geen rekening met suboppervlak strata, zoals vermeld in het Beginfase rapport.

Een volumerapport genereren:

  1. Ga op één van de volgende manieren te werk:
    • Klik op het symbool [image] op de werkbalk.
    • Selecteer Rapporten > Grondverzet rapport.

    Het opdrachtvenster Grondverzet rapport verschijnt.

  2. Selecteer de optie van het type oppervlakrapport dat u wilt genereren in de groep Rapport type. De opties in de onderstaande stappen zijn afhankelijk van het type rapport dat u selecteert.
  3. Selecteer het oppervlak waarover u een rapport wenst, of het eerste te vergelijken oppervlak, in de lijst Oppervlak. De classificatie van het oppervlak wordt onder het vak weergegeven.
  4. Selecteer het tweede te vergelijken oppervlak in de lijst Laatste, indien van toepassing.
  5. Pak een punt in een grafische weergave, rechtsklik voor opties, of typ een waarde in het vak Hoogte, indien van toepassing.
  6. Pak lijnen om de omtrek te definiëren in het vak Grens, of klik op Opties voor andere selectiemethoden.
  7. Om materialen in de berekeningen te gebruiken, vinkt u Gebruik in berekening in de groep Materialen aan.

    NB: voordat u deze optie kunt gebruiken, moet u oppervlak materialen hebben gedefinieerd in het dialoogvenster Materialen.

  8. Selecteer het material op de locatie in de lijst Plaatselijk.
  9. Selecteer het materiaal dat naar de locatie zal worden gebracht in de lijst Extern.
  10. Selecteer een type in de groep Volume uitsplitsingen geef indien nodig een waarde op door iets in het grafische venster te pakken, of door een waarde te typen.
  11. Klik op OK. Het rapport verschijnt in uw standaard browser.

Aanverwante onderwerpen

Materialen voor grondverzet rapporten definiëren

Opties voor grondverzet rapporten

Uitleg over volumeberekeningen in grondverzet


Opties voor grondverzet rapporten

Gebruik deze opties om te bepalen wat er in uw grondverzet rapport verschijnt. De opties vindt u in het opdrachtvenster Grondverzet rapport. Via het symbool [image] op de werkbalk van het opdrachtvenster kunt u snel naar het dialoogvenster Materialen gaan, waarin u de materialen kunt definiëren om te gebruiken in de berekeningen voor het grondverzet rapport.

Opties

Rapport type

Voorraad/kuil - Selecteer deze optie om een vergelijking te maken van het volume dat wordt gevormd door het vergelijken van een oppervlak met een tijdelijk oppervlak, gevormd door de randpunten van het oppervlak.

In een Voorraad/kuil rapport wordt maar één materiaal gebruikt.

Oppervlak en oppervlak - Selecteer deze optie om een vergelijking tussen twee oppervlakken te genereren.

Oppervlak en hoogte - Selecteer deze optie om een volume te berekenen door een oppervlak te vergelijken met een plat vlak, gedefinieerd door de gebruiker die de hoogte daarvan invoert.

NB: u kunt de naam voor het verschil tussen de oppervlakken instellen in het deel Rekenkundige instellingen > Oppervlak van het dialoogvenster Project instellingen.

Selecteer oppervlak

Oppervlak/Eerste

Selecteer het oppervlak waarover u het rapport wilt maken. Als u een oppervlak met een ander oppervlak of een hoogte vergelijkt, selecteert u het oppervlak van de eerdere bouwfase.

Laatste

Als u een oppervlak met een ander oppervlak vergelijkt, selecteert u het oppervlak van de latere bouwfase.

Hoogte

Pak een punt in een grafische weergave, of typ een waarde voor de hoogte die u met het opgegeven oppervlak wilt vergelijken.

Grens

Selecteer de omtrek van het oppervlak dat u in de berekeningen wilt gebruiken.

Materialen

Gebruik in berekening

Vink deze optie aan om de vakken Plaatselijk en Extern te openen, als u materialen in de berekeningen gebruikt.

Plaatselijk

Selecteer het materiaal dat op de locatie wordt uitgegraven en daar vaak opnieuw als ophoogmateriaal wordt gebruikt.

Extern

Selecteer het materiaal dat van elders naar de locatie wordt gebracht om daar als ophoogmateriaal te gebruiken. Extern materiaal kan hetzelfde materiaal als plaatselijk materiaal zijn.

Volume uitsplitsing

Alleen volume totalen - Selecteer deze optie om in het rapport alleen het totale verschil tussen volumes te vermelden.

Per diepte stap - Selecteer deze optie om de volumes in stappen te vermelden. Pak twee punten in een grafische weergave, of typ een waarde om de grootte van de stap te bepalen.

Per hoogte interval- Selecteer dit om volumeverschillen tussen verschillende hoogten in het rapport te vermelden. Pak twee punten in een grafische weergave, of typ een waarde om de afstand tussen hoogten op te geven.

Indexhoogte - Pak een punt in een grafische weergave, of typ een waarde om de hoogte op te geven.

Aanverwante onderwerpen

Volumes berekenen m.b.v. het grondverzet rapport

Materialen voor grondverzet rapporten definiëren


Oppervlak materialen toevoegen

In deze paragraaf

Materialen en werken beheren

Een afbeelding als textuur gebruiken

Een textuur aan een oppervlak toevoegen

Een afbeelding over een oppervlak leggen


Materialen en werken beheren

De Materialen en werken manager biedt de mogelijkheid bibliotheken van materialen en werken voor beginfase activiteiten en berekeningen aan te maken en te beheren.

Bij de manager is een voorbeeld bibliotheek van materialen en werken met vooraf gedefinieerde attributen meegeleverd. Deze bibliotheek vormt een goed uitgangspunt voor het begrijpen van de typen materialen en werken die u kunt gebruiken om oppervlakken voor de beginfase op te bouwen.

Uitleg over materialen en werken

  • Materiaal - een natuurlijk voorkomende of geproduceerde stof waarvan op een bouwplaats een werk kan worden vervaardigd. Voorbeelden zijn grond, steen, kalkzandsteen, cementbeton, asfaltbeton, asfalt/bitumen, hout, PVC en smeedijzer.
  • Werk - een object dat een aannemer bouwt van een materiaal op een bouwplaats. Voorbeelden zijn trottoirbanden, trottoirs, leidingen, opritten, wegfunderingen en voltooide grondoppervlakken.

U moet uw materialen en werken met zorg definiëren. De eigenschappen die u daar in de manager voor instelt, maken het mogelijk deze waarden te berekenen in het Beginfase rapport en Grondverzet rapport:

  • Bestaande versus ontwerp oppervlakvolumes, o.a.:
    • Uitgraaf volumes: in situ uitgraven en ophogen, uitgraaf uitzetting en ophoog krimping en aangepast uitgraven en ophogen
    • Uitgraaf oppervlakten: uitgraaf, ophoog en totaal oppervlakten
    • Te verwijderen hoeveelheden: oppervlakte en volume
    • Terug te plaatsen hoeveelheden: oppervlakte en volume
  • Hoeveelheden van werken, o.a.:
    • Oppervlakten, lengten en tellingen per interessant gebied

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

De manager openen:

  • Selecteer Beginfase > Materialen en werken manager of Oppervlak > Materialen en werken manager.

Aanverwante onderwerpen

Werkwijze voor het beheren van materialen en werken


Een afbeelding als textuur gebruiken

Gebruik de Materialen en werken manager om afbeeldingbestanden op te geven als materiaal texturen, zodat die kunnen worden gebruikt in de opdracht Oppervlak textuur toevoegen om de visualisatie van uw 3D model realistischer te maken. Selecteer een afbeeldingbestand dat u als textuur wilt gebruiken en koppel dit aan het materiaal. Specificeer vervolgens een grootte die op de textuur "tegels" moet worden toegepast als die naast en/of onder elkaar worden geplaatst. Als het oppervlak groter dan de afbeelding "tegel" is, wordt de textuur tegel herhaald totdat die de rand van het oppervlak of een textuurgrens bereikt.

Als het oppervlak een corridor is, wordt de textuur niet uitgelijnd langs oost en noord coördinaten, omdat die zich op een algemeen oppervlak bevindt. In plaats daarvan worden station en offset waarden van het alignement van de corridor gebruikt; de textuur wordt uitgelijnd langs de weg, waardoor die er realistischer uit ziet.

Voorwaarden:

  • Een materiaal waarvoor u een textuur wilt instellen
  • Een afbeelding van een textuur (.gif, .jpg, .png, of .tif); de afbeelding kan het best zo bewerkt zijn, dat de randen tegen elkaar passen als de afbeelding "als tegels" wordt geplaatst

Een materiaal textuur instellen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Beginfase > Materialen en werken manager (indien aanwezig in het hoofdmenu).
    • Klik op het symbool [image] (indien aanwezig op een werkbalk).
  2. In het verkenner venster selecteert u het materiaal waarvoor u een textuur wilt instellen.
  3. Naast het vak Textuur klikt u op de knop [image] en navigeert u naar het textuur afbeeldingbestand dat u voor het materiaal wilt gebruiken.
  4. Indien nodig wijzigt u de grootte van de afbeelding:
    • Horizontale grootte - Geef de breedte van de textuurtegel in de huidige project eenheid in. Als de textuur op een corridor oppervlak wordt toegepast, loopt de hoogte van de tegel evenwijdig aan het alignement van de corridor.
    • Verticale grootte - Geef de hoogte van de textuurtegel in de huidige project eenheid in. Als de textuur op een corridor oppervlak wordt toegepast, staat de breedte van de tegel loodrecht op het alignement van de corridor.

    (1) Horizontale grootte en (2) verticale grootte van tegels op een algemeen oppervlak.

    (1) Horizontale grootte en (2) verticale grootte van tegels op een corridor oppervlak.
  5. Als u een materiaal in de Externe bibliotheek hebt bewerkt, dat u beschikbaar wilt maken in uw project, selecteert u Wijzig > Van externe bibliotheek kopiëren, om het beschikbaar te maken in de Project bibliotheek.
  6. Selecteer nog een materiaal om een textuurafbeelding aan toe te voegen, of klik op Sluiten.
  7. Om het materiaal op een oppervlak toe te passen, zie Een textuur aan een oppervlak toevoegen.

Scenario's:

  • Wanneer u een textuurafbeelding voor een materiaal uit de Externe bibliotheek hebt opgegeven, wordt het pad naar die afbeelding weergegeven in het vak Textuur. Hebt u een textuurafbeelding voor een materiaal uit de Project bibliotheek opgegeven, dan wordt alleen de bestandsnaam in het vak weergegeven. Een kopie van het bestand wordt opgeslagen in:

    C:\Documents and Settings\(gebruikersnaam)\Mijn documenten\(productnaam)\(projectnaam)\

  • Als op een oppervlak een materiaalkleur, textuurafbeelding en overgelegde afbeelding zijn toegepast, heeft het materiaal prioriteit boven de kleur en de overgelegde afbeelding boven het materiaal.

Aanverwante onderwerpen


Een textuur aan een oppervlak toevoegen

Nadat u afbeeldingbestanden hebt opgegeven (of kleuren), om te gebruiken als materiaal texturen, gebruikt u de opdracht Oppervlak textuur toevoegen om die op delen van oppervlakken toe te passen, om uw 3D model realistischer te maken. Wanneer u een of meer gedeelten van een oppervlak met texturen vult, kan dat helpen voor een betere visualisering van verschillende oppervlak materialen in grafische weergaven en op afdrukken. In het ontwerp van een golfbaan kunt u bijvoorbeeld vrije banen opvullen met een grasmateriaal textuur en bunkers met een zandmateriaal textuur. Wanneer u een textuur aan een oppervlakdeel toevoegt, verspreidt die zich totdat die een vallijn tegenkomt, die is ingesteld als 'textuurgrens'. Texturen kunnen ook worden toegevoegd aan eilanden binnen gaten in een oppervlak.

Tip: afbreeklijnen in corridor oppervlakken worden automatisch ingesteld als textuurgrenzen, zodat u gemakkelijk texturen kunt toevoegen aan middenbermen, rijstroken, bermen en greppels.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Materialen waarvoor u textuur afbeeldingen (of kleuren) hebt gespecificeerd
  • Oppervlakdelen die door vallijnen worden begrensd

Een oppervlak textuur toevoegen:

  1. Zorg dat het deel dat u met een textuur wilt vullen een omsloten gebied is, begrensd door een aaneengesloten reeks afbreeklijnen of lijnstrings.
  2. In het Eigenschappen venster van elk van de grenslijnen zet u de eigenschap Oppervlak scherpte op Scherp en textuur grens.

    NB: als u wilt dat een textuur zich tot aan de buitenste rand van een oppervlak uitstrekt, hoeft u de textuurgrens eigenschap niet op de rand toe te passen.

  3. In het Eigenschappen venster van het oppervlak moet u de eigenschap Arcering op Op materiaal zetten voor elke grafische weergave waarin u de textuur wilt zien. Als u geen textuur afbeelding hebt opgegeven, wordt de materiaalkleur op het oppervlak weergegeven. Hebt u geen materiaal toegepast, dan wordt de standaard oppervlakkleur weergegeven.
  4. Ga op een van de volgende manieren te werk:
    • Selecteer Oppervlak > Oppervlak textuur toevoegen.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  5. Selecteer het oppervlak waaraan u de textuur wilt toevoegen in de lijst Oppervlak.
  6. In het vak Naam typt u een unieke aanduiding voor de positie van de textuur, zoals u wilt dat die wordt weergegeven in de Selectie verkenner en het Eigenschappen venster. U kunt die naam ook gebruiken om de textuur te selecteren met de opdracht Geavanceerd selecteren.
  7. Selecteer de layer waarin u de textuur wilt onderbrengen in de lijst Layer, of selecteer <<Nieuwe layer>> om er een nieuwe layer voor aan te maken. De kleur van de layer heeft geen effect op de kleur van de textuur.
  8. Selecteer het materiaal waarvan u de textuur afbeelding (of kleur) wilt toepassen op het oppervlak in de lijst Materiaal, of selecteer <<Nieuw materiaal>> om de Materialen en werken manager te openen, waarin u een nieuw materiaal kunt aanmaken of een bestaand kunt wijzigen.
  9. Klik in het vak Textuur locatie en pak een punt in de Plattegrond weergave, in het gedeelte dat u met de textuur wilt vullen. Een oppervlak textuur indicator (+ teken) verschijnt op de geselecteerde positie.
  10. Klik op Sluiten.
  11. Als u de textuur hebt toegevoegd aan een beginfase oppervlak, of als de eigenschap Reconstructie voor het oppervlak is ingesteld op Door gebruiker, klikt u op het symbool [image] op de werkbalk om het oppervlak opnieuw op te bouwen.

    Tip: in elk deel van een oppervlak kunt u snel wisselen tussen de materialen die voor het oppervlak zijn gebruikt door het textuur locatiepunt te selecteren en een ander materiaal te kiezen in het Eigenschappen venster.

Opties:

  • Naam - Een naam voor de textuurpositie ('zaaipunt') kan als optie worden ingevoerd, maar wordt wel aanbevolen, omdat u de textuur dan gemakkelijker in andere opdrachten kunt gebruiken.
  • Textuur locatie - In dit coördinatenvak geeft u het punt op waar vanaf de textuur (of kleur) zich moet uitspreiden totdat een textuurgrens wordt bereikt.

Scenario's:

  • Als uw oppervlak geen lijnen heeft die als 'textuurgrens' zijn aangemerkt, spreidt de textuur of kleur zich uit tot aan de randen van het oppervlak.

Aanverwante onderwerpen

Een lijnstring aanmaken en wijzigen

Een afbreeklijn aanmaken en wijzigen


Een afbeelding over een oppervlak leggen

Gebruik de volgende werkwijze om een of meer afbeeldingen met georeferentie over een oppervlak te leggen, om te visualiseren hoe de kenmerken van een job site zich verhouden ten opzichte van de topografie. Door een afbeelding over een oppervlak te leggen, kunt u de details van de afbeelding correleren met de hoogten van het oppervlak. Daarvoor voegt u eenvoudig een afbeelding met georeferentie als lid aan een oppervlak toe.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Oppervlak
  • Georeferentie afbeelding die samenvalt met het oppervlak

Een afbeelding over een oppervlak leggen:

  1. Importeer een afbeelding met georeferentie, of voorzie een geïmporteerde afbeelding die samenvalt met het oppervlak in uw project van een georeferentie.
  2. Selecteer de afbeelding in de Project verkenner, of selecteer die in de Plattegrond weergave.

    NB: om afbeeldingen in de Plattegrond weergave selecteerbaar te maken, moet u de eigenschap Selecteerbaar daarvan in de Geavanceerde weergavefilter instellingen voor die weergave mogelijk wijzigen.

  3. Voeg de afbeelding als lid aan het oppervlak toe, aan de hand van de instructies in Een oppervlak wijzigen door leden toe te voegen en te verwijderen.
  4. In het Eigenschappen venster van het oppervlak zet u de eigenschap Arcering op Op materiaal of Op oppervlak kleur voor elke grafische weergave waarin u de afbeelding wilt zien.
  5. Klik op Sluiten als u klaar bent.

Scenario's:

  • Als de afbeelding niet met het oppervlak samenvalt, wordt die toch weergegeven in de Plattegrond weergave wanneer u die als lid aan het oppervlak hebt toegevoegd, maar is die alleen zichtbaar in de 3D weergave als u het oppervlak en de afbeelding laat samenvallen.
Deels samenvallend oppervlak en afbeelding in de Plattegrond weergave. | Deels samenvallend oppervlak en afbeelding in de 3D weergave.
  • Als op een oppervlak een materiaalkleur, textuurafbeelding en overgelegde afbeelding zijn toegepast, heeft het materiaal prioriteit boven de kleur en de overgelegde afbeelding prioriteit boven het materiaal.
  • Als u meerdere afbeeldingen over een oppervlak hebt gelegd, kunt u de volgorde van weergave daarvan bepalen door afbeeldingen naar voren of naar achteren te verplaatsen.

Aanverwante onderwerpen

Georeferentie van een afbeelding

Een afbeelding als textuur gebruiken


Werken met corridors

In dit hoofdstuk

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Een alignement aanmaken en wijzigen

Sjabloon node namen aanmaken, wijzigen en verwijderen

Materiaal layers aanmaken, wijzigen en verwijderen

Corridors aanmaken

Corridors wijzigen en verwijderen

Corridor referentielijnen toevoegen en verwijderen

Corridor sjablonen aanmaken

Corridor sjablonen wijzigen en verwijderen

Uitleg over corridor sjabloon instructies

Typen corridor sjabloon nodes

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies spiegelen

Corridor sjabloon instructies wijzigen en verwijderen

Een Corridor definitie rapport genereren


Uitleg over corridors

Een "corridor" is een 3D model van een lineaire constructie, zoals een autoweg of een kanaal. De corridor wordt gebaseerd op een horizontaal en (als optie) verticaal alignement en bevat sjablonen, die dwarsprofielen over de totale lengte definiëren.

Om een corridor aan te maken, moet u eerst een alignement aanmaken of selecteren waarop u de corridor wilt baseren. Het geselecteerde alignement bevat de middellijn en metrering (stationing) voor de corridor. U kunt ook een oppervlak aan de corridor toevoegen, dat het feitelijke terrein voorstelt waarop de corridor zal worden aangelegd en referentielijnen, zoals lijnstrings, afbreeklijnen en CAD lijnen.

Nadat u een corridor hebt aangemaakt, kunt u één of meer sjablonen invoegen, om te bepalen hoe de corridor er in dwarsprofiel uit ziet vanaf het punt waar de sjabloon is ingevoegd tot aan de volgende sjabloon of het einde van de corridor. De software verbindt vervolgens de sjablonen door middel van lijnstrings, die de benodigde overgangen vormen in de corridor van de ene sjabloon naar de volgende (zoals hieronder getoond), om een 3D model te creëren.

Legenda:
1 - Sjabloon ingevoegd
2 - Horizontaal en verticaal alignement
3 - Lijnstrings

U maakt een corridor sjabloon aan door instructies te definiëren die worden gebruikt om het dwarsprofiel te vormen. In een eenvoudig voorbeeld kunt u een weg met twee rijbanen hebben, die 10 m breed is en vanaf de middellijn naar elke rand een afschot van -2% heeft (voor hemelwaterafvoer). In dit geval zijn er twee instructies nodig: één om de positie van de rechterrand van de verharding te definiëren (voorgesteld door node 2) en één om de linkerrand van de verharding te definiëren (voorgesteld door node 3). Bij deze twee instructies zijn de offset en het afschot ten opzichte van de middellijn (voorgesteld door node 1).

cg_corridor template simple 01

Natuurlijk kunt u veel complexere sjablonen ontwerpen, die veel verschillende typen offsets en afschotten ten opzichte van de middellijn node, referentielijn nodes en/of nodes die resulteren uit andere instructies bevatten. U kunt sjabloon instructies ook toewijzen aan verschillende materiaal layers van de corridor (bijv. "Voltooid" of "Onderbaan"), zodat u de verschillende corridor materiaal layers als oppervlakken kunt bekijken en exporteren.

Aanverwante onderwerpen

Werkwijze voor het aanmaken van corridors

Corridors aanmaken

Corridor sjablonen aanmaken

Corridor sjablonen wijzigen en verwijderen

Uitleg over corridor sjabloon instructies

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Werkwijze voor het aanmaken van corridors

Normaal gesproken maakt u een corridor aan op basis van ontwerpinformatie in één van de volgende vormen:

  • Gedetailleerde plots van het horizontale en verticale alignement, typische dwarsprofielen en bijschriften die specifieke details van de weg beschrijven
  • Een AutoCAD bestand met digitale weergaven van de tekening
  • Een corridor in een GENIO of LandXML bestand

De algemene werkwijze voor het aanmaken van een corridor is als volgt:

  1. Creëer of importeer het horizontale en, als optie, verticale alignement waarop de corridor wordt gebaseerd. Als u alignementen in de software wilt aanmaken, zie Een alignement aanmaken voor instructies.
  2. Als optie kunt u een superelevatie alignement voor de corridor aanmaken, zoals beschreven in Superelevaties aanmaken en wijzigen. "Superelevatie" is de verkanting van een weg in een horizontale bocht, zodat automobilisten die bocht met een redelijke snelheid veilig en comfortabel kunnen nemen.
  3. Als optie kunt u ook andere typen lijnen aanmaken of importeren, waaraan in de corridor kan worden gerefereerd, zoals lijnstrings, afbreeklijnen en CAD lijnen. Als u referentielijnen in de software wilt aanmaken, zie Een lijnstring aanmaken en wijzigen, of Een eenvoudige afbreeklijn aanmaken en wijzigen voor instructies.
  4. Desgewenst kunt u een oppervlak aanmaken of importeren, dat een model van het bestaande terrein op de locatie van de corridor vormt. Wanneer u een oppervlak wilt aanmaken, zie Een oppervlak aanmaken voor instructies.
  5. U kunt een lijst van namen aanmaken, die u kunt gebruiken om nodes in corridor dwarsprofiel sjablonen aan te duiden (bijv. "RV" voor "rand verharding"). Zie Sjabloon node namen aanmaken, wijzigen en verwijderen voor aanvullende instructies.
  6. Maak een lijst van namen van de materiaal layers die in de corridor zullen worden gedefinieerd. Naast de standaard layer "Voltooid" wilt u mogelijk layers specificeren voor "Fundering", "Gestabiliseerde onderbaan" en "Onderbaan". Zie Corridor materiaal layers aanmaken, wijzigen en verwijderen voor aanvullende instructies.
  7. Maak een corridor aan, waarvoor u het volgende specificeert:
    • Een horizontaal en, als optie, verticaal alignement waarop de corridor wordt gebaseerd
    • De corridor materiaal layer die zal worden weergegeven in de Plattegrond weergave en 3D weergave en die zal worden gebruikt om een corridor oppervlak te creëren als u de corridor exporteert
    • Lijnen en oppervlakken waaraan in de corridor zal worden gerefereerd

    Zie Corridors aanmaken voor aanvullende instructies.

  8. Voeg naar behoefte een of meer dwarsprofiel sjablonen in de corridor in. Elke sjabloon bepaalt de vorm van het dwarsprofiel van de corridor vanaf het punt waar die sjabloon is ingevoegd tot aan de volgende sjabloon of het einde van de corridor. Voor aanvullende instructies, zie Corridor sjablonen aanmaken.
  9. Voor elke sjabloon voegt u een of meer instructies toe, die worden gebruikt om offsets, hellingen en andere eigenschappen te specificeren die het dwarsprofiel van de corridor op die positie definiëren. Voor aanvullende instructies, zie Uitleg over corridor sjabloon instructies en Corridor sjabloon instructies aanmaken.
  10. Genereer een Corridor definitie rapport om de eigenschappen van de corridor te bekijken, o.a. informatie over horizontale/verticale geometrie, sjablonen en superelevatie (indien van toepassing).
  11. Controleer de corridor in de Plattegrond weergave of 3D weergave en exporteer de corridor als oppervlak.

Opmerkingen

  • Alvorens corridor data te exporteren, wordt aanbevolen de maximum bemonsteringsafstand voor uw corridor op minder dan 5 m in te stellen. Hierdoor wordt een hogere nauwkeurigheid in het geëxporteerde bestand bereikt. Om de maximum bemonsteringsafstand in te stellen, selecteert u Project > Project instellingen > Berekeningen > Corridor.
  • Nadat u een corridor hebt aangemaakt, kan het u opvallen dat oppervlak driehoeken door dwarsprofielen van de corridor heen verbonden zijn, hetgeen in een onnauwkeurig oppervlak resulteert (eerste afbeelding hieronder). Om dit probleem te corrigeren, kunt u opgeven dat de corridor een op een alignement gebaseerd oppervlak is, wat betekent dat het op stations en offsets is gebaseerd in plaats van op noord/oost coördinaten. Dit verkleint de kans dat oppervlak driehoeken door dwarsprofielen van de corridor heen worden verbonden, zodat een preciezer oppervlak ontstaat (tweede afbeelding hieronder).

    Om in te stellen dat de corridor een op een alignement gebaseerd oppervlak is, geeft u de eigenschappen van de corridor weer in het Eigenschappen venster en selecteert u Ja bij de optie Op alignement gebaseerd oppervlak. Omdat deze optie ertoe kan leiden dat de software trager werkt, kunt u de optie het best uitgeschakeld laten terwijl u corridors en sjablonen aanmaakt. Schakel de optie zo nodig in wanneer u de corridor gaat bekijken of exporteren.

Aanverwante onderwerpen

Uitleg over corridors

Corridors aanmaken

Corridor sjablonen aanmaken

Corridor sjablonen wijzigen en verwijderen

Uitleg over corridor sjabloon instructies

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Een alignement aanmaken en wijzigen

In deze paragraaf

Uitleg over alignmenten

Werkwijze voor het gebruik van geïmporteerde alignementen

Werkwijze voor het aanmaken van alignementen

Een alignement aanmaken

Een horizontaal alignement wijzigen

Opties voor horizontale alignementen

Geldige volgorde van segmenten

Een verticaal alignement wijzigen

Opties voor verticale alignementen

Station vergelijkingen van een alignement wijzigen

Opties voor alignement station vergelijkingen

De eigenschappen van een alignement wijzigen

Eigenschappen van een alignement

Een alignement van een GENIO string maken

Een alignment geometrie rapport genereren

Alignement editor

Uitleg over superelevaties

Superelevaties aanmaken en wijzigen


Uitleg over alignmenten

Een alignement definieert een lineair object, zoals de middellijn van een weg. Alignementen bestaan uit horizontale geometrie (een pad in een horizontaal vlak) en als optie verticale geometrie (een pad in een verticaal vlak). Alignementen kunnen ook station vergelijkingen bevatten.

U kunt bestaande alignementen uit LandXML of GENIO string-bestanden importeren, of alignementen aanmaken door hun horizontale en verticale componenten op te geven, of door die te converteren uit toppen, lijnen en polylijnen uit uw project.

U kunt horizontale alignementen aanmaken met behulp van lijnen/tangenten, bogen en klothoïde spiralen. U kunt verticale alignementen aanmaken met behulp van lijnen (constante helling), bogen en parabolen. Elk verticaal alignement hoort bij een bepaald horizontaal alignement en er kunnen meerdere verticale alignementen bij een horizontaal alignement horen. Welke waarden u kunt invoeren, is afhankelijk van de alignement instellingen van het project.

U kunt ook station vergelijkingen voor het alignement opgeven en een superelevatie creëren. De superelevatie kan worden toegepast op een corridorsjabloon, om ervoor te zorgen dat een autoweg correct wordt gevormd in een bocht (voor de veiligheid).

Vaak is het doel van het aanmaken van een alignement het creëren van een digitaal bestand van het ontwerp, dat u in een veldboek kunt laden om uit te zetten.

Aanverwante onderwerpen

Een alignement aanmaken

Werkwijze voor het aanmaken van alignementen

Werkwijze voor het gebruik van geïmporteerde alignementen


Werkwijze voor het gebruik van geïmporteerde alignementen

U kunt zich de moeite van het handmatig alignementen aanmaken besparen, door alignementen die in andere ontwerpapplicaties zijn aangemaakt te importeren. Alignementen in GENIO of LandXML bestandsformaat kunnen worden geïmporteerd.

De algemene werkwijze voor het gebruik van geïmporteerde alignementen is als volgt:

  1. Importeer het bestand dat het alignement bevat. Het alignement verschijnt als één object in de Project verkenner.
  2. Controleer het alignement om te verzekeren dat het het ontwerp correct weergeeft en breng indien nodig wijzigingen aan.
    • Open de Alignement editor en controleer of de coördinaten, richtingen, lengten, stations en andere waarden overeenstemmen met de oorspronkelijke papieren of digitale tekening.
    • Open een nieuwe horizontale tabgroep en deel uw weergaven zo in dat u de Alignement editor en de desbetreffende grafische weergave (plattegrond of profiel) tegelijkertijd kunt bekijken.
    • Wijzig indien nodig de horizontale, verticale en station waarden.
    • Open het Eigenschappen venster en wijzig indien nodig de eigenschappen van het alignement, zoals de naam, het uiterlijk of de layer.

Aanverwante onderwerpen

Een alignement aanmaken

LandXML bestanden (.xml) importeren

GENIO bestanden importeren


Werkwijze voor het aanmaken van alignementen

U kunt een alignement aanmaken door handmatig waarden van een digitale of papieren tekening in te voeren. De algemene werkwijze is als volgt:

  1. Gebruik de opdracht Alignement aanmaken om een nieuw, leeg alignement aan te maken en open dit in de Alignement editor.
  2. Open een nieuwe horizontale tabgroep en deel uw weergaven zo in dat u het alignement spreadsheet en de desbetreffende grafische weergave (plattegrond of profiel) tegelijkertijd kunt bekijken.
  3. Geef horizontale waarden van de papieren of digitale tekening in, of m.b.v. de geïmporteerde data als referentie. Indien nodig kunt u ook verticale en station waarden ingeven.
  4. Open het Eigenschappen venster en wijzig indien nodig de eigenschappen van het alignement.
  5. Exporteer het alignement naar een andere applicatie, of upload het naar een veldboek. U kunt alignementen als .dxf/.dwg, GENIO, of LandXML bestand exporteren.

    NB: u kunt een alignement naar de SCS software exporteren als .dxf/.dwg voor- of achtergrondkaart (metrering en spiralen gaan hierbij verloren), of het naar Terramodel als 3D LandXML bestand exporteren, dat u vervolgens naar de SCS software kunt uploaden.
    NB: als u een alignement als .dwg exporteert en vervolgens in een andere applicatie als .dxf/.dwg importeert, worden eventuele verticale alignementen in het bestand mogelijk niet weergegeven.

Aanverwante onderwerpen

Een alignement aanmaken

Een alignement uit een GENIO string aanmaken


Een alignement aanmaken

U kunt horizontale alignementen (HAL's) voor wegen samenstellen, door waarden van tekeningen in te voeren om horizontale segmenten of curven op snijpunten (PI's) te definiëren. Indien nodig kunt u verder station vergelijkingen definiëren en verticale alignementen (VAL's) aanmaken met behulp van verticale snijpunten (PVI). Voor elk HAL kunt u één of meer VAL's aanmaken.

Een alignement aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Corridor > Alignement aanmaken.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Alignement aanmaken verschijnt.

  2. In het vak Naam typt u een naam voor het nieuwe alignement zoals die moet worden weergegeven in de Project verkenner en Selectie verkenner.
  3. In de lijst Layer selecteert u de layer waarin u het alignement wilt onderbrengen, of selecteer Nieuwe layer om een layer aan te maken.
  4. Op basis van de data in uw ontwerp kiest u een methode om het horizontale alignement te definiëren.
    • Individuele segmenten definiëren - Kies deze methode om een alignement te maken van data met waarden voor opeenvolgende lijn-, boog- en spiraalsegmenten.
    • Curven op snijpunt inscriptie - Kies deze methode om een alignement te maken van data met waarden voor curven op opeenvolgende snijpunten (PI's).
  5. Klik op OK. De Alignement editor verschijnt.

    NB: u kunt een alignement ook aanmaken door te klikken op Alignement aanmaken boven aan de Alignement editor.

  6. Ga volgens onderstaande stappen te werk.

Het beginpunt van een horizontaal alignement invoeren:

  1. Dubbelklik in het vak Station in de rij PVB (Punt Van Begin) en (aan de hand van de waarden in uw ontwerp) typt u de waarde voor het beginstation.
  2. Druk op [TAB] of [Enter] om door te gaan naar de volgende cel.
  3. Typ waarden voor de begincoördinaten voor het alignement in de cellen Oost en Noord.

    NB: u kunt de alignement waarden ook opgeven door punten te pakken in grafische weergaven, maar het ligt meer voor de hand dat u die via het toetsenbord ingeeft door ze over te nemen uit tekeningen of rapporten.
    NB: tijdens het invoeren van waarden kunt u altijd rechtsklikken in de Plattegrond weergave voor COGO en snap opties.
    NB: u kunt in de actieve cel rechtsklikken om de functies Ongedaan maken, Knippen, Kopiëren, Plakken en Verwijderen te gebruiken, of rechtsklikken aan het begin van een rij voor de functies Rij invoegen, Rij verwijderen, Kopiëren, Alignement project instellingen en Weergave zwevend.
    NB: als in uw ontwerp waarden worden getoond in een formaat dat verschilt van het formaat dat in de Alignement editor wordt gebruikt, klikt u op het symbool [image] om het dialoogvenster Project instellingen te openen, waarin u de weergaveformaten en invoermethoden kunt wijzigen.

  4. Druk op [Tab] of [Enter] om naar de volgende rij te gaan. Volg daarna om een segment of curve op een PI in te voegen de stappen in Een horizontaal alignement wijzigen.

Het beginpunt van een verticaal alignement invoeren:

  1. Klik op de tab Verticaal.
  2. Klik op Verticaal alignement aanmaken om de cellen beschikbaar te maken.
  3. Dubbelklik in het vak Station van de rij PVB (Punt Van Begin) en typ de waarde voor het beginstation.
  4. Druk op [TAB] of [Enter] om naar de volgende cel te gaan.
  5. Typ de hoogte van het eerste punt in de cel Hoogte.
  6. Druk op [Tab] of [Enter] om naar de volgende rij te gaan. Volg daarna om een curve op een PVI toe te voegen de stappen in Een verticaal alignement wijzigen.

Aanverwante onderwerpen

Een horizontaal alignement wijzigen

Een verticaal alignement wijzigen

De station vergelijkingen van een alignement wijzigen

Uitleg over alignementen

De eigenschappen van een alignement wijzigen


Een horizontaal alignement wijzigen

U kunt een horizontaal alignement (HAL) wijzigen, door horizontale segmenten of curven op snijpunten (SP) toe te voegen, te verwijderen, in te voegen, of te wijzigen, afhankelijk van hoe het alignement oorspronkelijk is gedefinieerd.

NB: u kunt maar één alignement tegelijk wijzigen. Als u meerdere alignementen geselecteerd hebt, verschijnt alleen het actieve alignement (vetgedrukt weergegeven in de Project verkenner) in de Alignement editor.

Naar de onderstaande opties gaan:

  1. Als u zojuist een alignement hebt aangemaakt, gaat u door naar de gewenste werkwijze verderop. Anders selecteert u een alignement en gaat u op één van de volgende manieren te werk:
    • Selecteer Corridor > Alignement editor.
    • Klik op het symbool [image] op de werkbalk.
    • Pak een alignement in een grafische weergave, rechtsklik en selecteer Wijzig in het contextmenu.
    • Selecteer een alignement in de Project verkenner, rechtsklik en selecteer Wijzig in het contextmenu.

    De Alignement editor verschijnt.

  2. Boven aan de Alignement editor bevindt zich een lijst van de alignementen in uw project. Klik op het symbool [image] en de pijl om de lijst te openen. Selecteer het alignement dat u wilt wijzigen en klik op het symbool [image] om de lijst weer te vergrendelen. Dit voorkomt dat u het verkeerde alignement kunt wijzigen.
  3. Klik op OK.

De instellingen voor het invoeren van alignement waarden wijzigen:

  1. Klik op het symbool [image] boven aan de Alignement editor. De Project instellingen voor alignementen verschijnen.
  2. Wijzig indien nodig formaatinstellingen om die aan te passen aan de formaten die in het ontwerp worden gebruikt.
  3. Klik op Eenheden en vervolgens Station in het linker deelvenster. Pas het station formaat aan uw data aan.
  4. Klik op OK.

Een segment of curve op een SP toevoegen:

  1. Selecteer een segment of curve bij SP type in de cel Type van de laatste rij in de editor (aangegeven door *). Het type dat u selecteert, bepaalt welke waarden u in de andere cellen van de rij kunt invoeren. Voor een beschrijving van de opties, zie Opties voor horizontale alignementen.
  2. Druk op [TAB] of [Enter] om door te gaan naar de volgende cel.
  3. Geef waarden in de cellen in (afhankelijk van het type segment dat u hebt gekozen) zoals vermeld in het ontwerp.

    NB: tijdens het invoeren van waarden kunt u altijd rechtsklikken in de Plattegrond weergave voor COGO en snap opties.
    NB: als in uw ontwerp waarden worden getoond in een formaat dat verschilt van het formaat dat in de Alignement editor wordt gebruikt, klikt u op het symbool [image] om het dialoogvenster Project instellingen te openen, waarin u de weergaveformaten en invoermethoden kunt wijzigen.

  4. Herhaal de voorgaande stappen totdat u segmenten of curven op SP's hebt aangemaakt voor het gehele HAL.

    NB: controleer het alignement visueel in de Plattegrond weergave terwijl u waarden invoert.

Een bestaand segment of curve op een SP wijzigen:

  • Om het type van een segment te wijzigen, klikt u in de cel Type daarvan en selecteert u een ander type in de lijst. Controleer of de waarden in de andere cellen van het segment nog kloppen.
  • Om een waarde te wijzigen, klikt u in de desbetreffende cel en geeft u een nieuwe waarde in. Het alignement wordt bijgewerkt in de Plattegrond weergave terwijl u wijzigingen aanbrengt.
  • Voor het Ongedaan maken, Knippen, Kopiëren, Plakken en Verwijderen van waarden klikt u in de cel, daarna rechtsklikt u en selecteert u een optie in het contextmenu.
  • Voor de functies Rij invoegen, Rij verwijderen, Kopiëren, Alignement project instellingen en Weergave zwevend klikt u op het begin van een rij, vervolgens rechtsklikt u en selecteert u een optie in het contextmenu.
  • Om het Alignement geometrie rapport te genereren, rechtsklikt u ergens in de editor en selecteert u Rapport in het contextmenu.

Een verticaal alignement aanmaken:

  • Zie Het beginpunt van een verticaal alignement invoeren in Een alignement aanmaken.

Station vergelijking waarden invoeren:

  • Zie De station vergelijkingen van een alignement wijzigen.

Aanverwante onderwerpen

Opies voor horizontale alignementen

Een verticaal alignement wijzigen

De station vergelijkingen van een alignement wijzigen


Opties voor horizontale alignementen

Gebruik de eerste set van deze opties om elk horizontaal segment in een horizontaal alignement (HAL) te definiëren. Gebruik de tweede set van deze opties om elke curve op een snijpunt (SP) in een HAL te definiëren. U vindt de opties op de tab Horizontaal van de Alignement editor.

NB: de invoermodi zijn gedefinieerd in de Project instellingen, die u kunt oproepen door te klikken op het symbool [image] in de editor.
NB: afhankelijk van de ingestelde invoermodus zijn sommige van de onderstaande waarden mogelijk niet nodig.

Op segmenten gebaseerde alignement opties

Type

PVB (Punt Van Begin) - geeft het beginpunt van het alignement aan.

Definieer het station en de noord en oost coördinaten van het PVB.

Lijn - Selecteer deze optie om een recht segment in te geven.

Definieer de azimut of richting en de lengte van de lijn.

NB: segment overgangen zijn standaard tangentiaal.

Boog- Selecteer deze optie om een gebogen segment met constante straal te definiëren.

Definieer de azimut of richting, straal, richting van de curve en lengte/delta/station (afhankelijk van de invoermodus, ingesteld in de Project instellingen).

Spiraal in - Selecteer deze optie om een overgangsspiraalsegment (klothoïde spiraal) met afnemende straal te definiëren. In het algemeen gebruikt u deze om een lijn met een boog te verbinden.

Definieer de azimut of richting, straal, richting van de curve en lengte/station of A parameter.

Spiraal uit - Selecteer deze optie om een overgangsspiraalsegment (klothoïde spiraal) met toenemende straal te definiëren. In het algemeen gebruikt u deze om een boog met een lijn te verbinden.

Definieer de azimut of richting, straal, richting van de curve en lengte/station of A parameter.

Combinerende spiraal - Selecteer deze optie om tussen twee bogen met verschillende straal een spiraal in te voegen.

Definieer de azimut of richting, zijde van het PVB, straal 1, straal 2 en lengte/station/A parameter.

Azimut

(noord of zuid)

of

Richting

Geef een richting of azimut waarde aan het begin van het segment op, of accepteer de standaardwaarde Tangent, de richting vanaf het vorige segment.

Bij lijnen is dit de richting van het gehele segment. Bij bogen en spiralen is dit de tangent richting in het segment.

Straal

Geef de afstand op tussen de boog en het middelpunt daarvan.

Links / Rechts

Selecteer de richting waarin de boog moet buigen (naar links of rechts) in de richting van het PVB.

Lengte

Geef de lengte van het segment in.

Bij bogen en spiralen is dit de werkelijke lengte, geen koorde lengte.

Delta

Geef de centrale hoek van de boog in.

A-param.

Geef de standaard factor in om te gebruiken als weg ontwerpcriterium voor het vaststellen van de vereiste lengte van de spiraal.

De A-parameter geeft de mate van verandering van de straal aan ten opzichte van de afstand over de spiraal.

Station

Geef de station waarde aan het einde van het PVB segment in.

Bij andere segment typen wordt hier het berekende station weergegeven, of moet een station worden ingevoerd, afhankelijk van de invoermodus.

Noord

Geef de noord coördinaat van het PVB in. Bij andere segment typen wordt hier de berekende noord coördinaat van het eindpunt van het segment weergegeven.

NB: de volgorde van de kolommen Noord en Oost kan worden ingesteld in de Project instellingen door te klikken op het symbool [image].

Oost

Geef de oost coördinaat van het PVB in. Bij andere segment typen wordt hier de berekende oost coördinaat van het eindpunt van het segment weergegeven.

Op SP gebaseerde alignement opties

Type

Geen curve - Selecteer deze optie om een recht segment op het SP aan te maken. Normaal gesproken wordt dit gebruikt voor overgangen met een kleine delta.

Definieer de noord en oost coördinaten van het SP.

Boog - Selecteer deze optie om een boog in te schrijven met een constante straal van het Krommingspunt (KP) naar het Raakpunt (RP).

Definieer de straal van de boog en de noord en oost coördinaten van het SP.

Spiraal - Selecteer deze optie om een curve in te schrijven die naar binnen spiraalt vanaf het KP met een gedefinieerde afstand, vervolgens een boog maakt en met een gedefinieerde afstand naar buiten spiraalt naar het RP.

Definieer de straal, spiraal in afstand, spiraal uit afstand en noord en oost coördinaten van het SP.

Straal

Geef de afstand op tussen de boog en het middelpunt daarvan.

Spiraal in

Voor het begin van een spiraalcurve geeft u de lengte van de overgangsboog (klothoïde spiraal) met afnemende straal in.

Spiraal uit

Voor het einde van een spiraalcurve geeft u de lengte van de overgangsboog (klothoïde spiraal) met toenemende straal in.

Station

Geef de station waarde van het PVB in.

Noord

Geef de noord coördinaat van het PVB of SP in.

Oost

Geef de oost coördinaat van het PVB of SP in.

Aanverwante onderwerpen

Een alignement aanmaken

Een horizontaal alignement aanmaken

Opties voor verticale alignementen

Opties voor alignement station vergelijkingen


Geldige volgorde van segmenten

Wanneer u segmenten van horizontale alignementen toevoegt, invoegt, verwijdert of wijzigt, zijn er geldige en ongeldige manieren om verschillende segmenttypen te verbinden. Een combinerende spiraal moet bijvoorbeeld door een boog worden voorafgegaan en gevolgd; deze kan met geen enkel ander segmenttype worden verbonden. Typische en geldige reeksen van segmenten zijn o.a.:

  • Woonstraten: Lijn > Boog > Lijn >
  • Snelwegen en op-/afritten: Lijn > Spiraal in > Boog > Spiraal uit > Lijn
  • Ongebruikelijke snelweg op-/afritten: Lijn > Spiraal in > Boog > Combinerende spiraal > Boog > Spiraal uit > Lijn
Geldige segmentverbindingen
Naar Van | BP | Lijn | Boog | Spiraal in | Spiraal uit | Combinerende spiraal
BP | — | OK | OK | OK | OK | —
Lijn | — | OK | OK | OK | OK | —
Boog | — | OK | OK | OK | OK | OK
Spiraal in | — | OK | OK | — | OK | —
Spiraal uit | — | OK | OK | OK | — | —
Combinerende spiraal | — | — | OK | — | — | —

NB: tangentialiteit wordt aangenomen wanneer een lijn overgaat in een boog of spiraal.

Aanverwante onderwerpen

Alignement editor

Een alignement aanmaken

Een alignement wijzigen

Opties voor horizontale alignementen


Een verticaal alignement wijzigen

U kunt een verticaal alignement (VAL) wijzigen door curven op verticale snijpunten (VSP's) toe te voegen, te verwijderen, in te voegen, of te wijzigen. U kunt één of meer VAL's aanmaken voor elk horizontaal alignement (HAL) in uw project.

NB: u kunt maar één alignement tegelijk wijzigen. Als u meerdere alignementen geselecteerd hebt, verschijnt alleen het actieve alignement (vetgedrukt weergegeven in de Project verkenner) in de Alignement editor.

Naar de onderstaande opties gaan:

  1. Als u zojuist een alignement hebt aangemaakt, gaat u door naar de gewenste werkwijze verderop. Anders selecteert u een alignement en gaat u op één van de volgende manieren te werk:
    • Selecteer Corridor > Alignement editor.
    • Klik op het symbool [image] op de werkbalk.
    • Pak een alignement in een grafische weergave, rechtsklik en selecteer Wijzig in het contextmenu.
    • Selecteer een alignement in de Project verkenner, rechtsklik en selecteer Wijzig in het contextmenu.

    De Alignement editor verschijnt.

  2. Klik op de tab Verticaal.

Een verticale curve op een VSP toevoegen:

  1. Selecteer een curve type in de lijst SP type. Het type dat u selecteert, bepaalt welke waarden u in de andere cellen van de rij kunt invoeren. Voor een beschrijving van de opties, zie Opties voor verticale alignementen.
  2. Druk op [Tab] of [Enter] om door te gaan naar de volgende cel.
  3. Geef waarden in de cellen in (afhankelijk van het type curve dat u hebt gekozen) zoals vermeld in het ontwerp.

    NB: tijdens het invoeren van waarden kunt u altijd rechtsklikken in de Profiel weergave voor COGO en snap opties.
    NB: als in uw ontwerp waarden worden getoond in een formaat dat verschilt van het formaat dat in de Alignement editor wordt gebruikt, klikt u op het symbool [image] om het dialoogvenster Project instellingen te openen, waarin u de weergaveformaten en invoermethoden kunt wijzigen.

  4. Herhaal de voorgaande stappen totdat u VSP's voor het gehele VAL hebt aangemaakt.

    NB: controleer het alignement visueel in de Profiel weergave terwijl u waarden invoert.

Een bestaande curve op een VSP wijzigen:

  • Om een VSP type te wijzigen, klikt u in een cel in de kolom SP type en selecteert u een ander type in de lijst
  • Om een waarde te wijzigen, klikt u in de desbetreffende cel en geeft u een nieuwe waarde in. Het alignement wordt bijgewerkt in de Profiel weergave terwijl u wijzigingen aanbrengt.
  • Voor het Ongedaan maken, Knippen, Kopiëren, Plakken en Verwijderen van waarden klikt u in de cel, daarna rechtsklikt u en selecteert u een optie in het contextmenu.
  • Voor de functies Rij invoegen, Rij verwijderen, Kopiëren, Alignement project instellingen en Weergave zwevend klikt u op het begin van een rij, vervolgens rechtsklikt u en selecteert u een optie in het contextmenu.

Aanverwante onderwerpen

Opties voor verticale alignementen

Alignement in profiel weergave

Een profiel van een oppervlak aanmaken

Een alignement aanmaken

Een horizontaal alignement wijzigen


Opties voor verticale alignementen

Gebruik deze opties om een curve op een verticaal snijpunt (VSP) in een verticaal alignement (VAL) te voegen. De opties zijn beschikbaar op de tab Verticaal van de Alignement editor.

NB: de invoermodi zijn gedefinieerd in de Project instellingen, die u kunt oproepen door te klikken op het symbool [image] in de editor.

Opties

SP type

PVB (Punt Van Begin) - Geeft het beginpunt voor het alignement aan.

Definieer het station en de hoogte.

Niveau onderbreking - Selecteer deze optie voor VSP's die geen curve hebben. Dit wordt typisch gebruikt voor kleine niveauveranderingen, of voor het einde van het verticale alignement.

Definieer het station en de hoogte.

Symmetrische verticale curve - Selecteer deze optie om een verticale curve te creëren wanneer de curven aan weerszijden van het snijpunt (SP) van gelijke lengte zijn.

Definieer het station, de hoogte en de lengte/K factor van de curve.

Asymmetrische verticale curve - Selecteer deze optie om een verticale curve te creëren wanneer de curven aan weerszijden van het snijpunt (SP) van ongelijke lengte zijn.

Definieer het station, de hoogte en de curve begin en einde lengten.

Verticale boog - Selecteer deze optie om een verticale curve met constante straal in te voeren.

Definieer het station, de hoogte en de straal/lengte.

Station

Typ een station waarde, of pak er een in de profiel weergave.

Hoogte

Typ een hoogte waarde voor het station, of pak er een in de profiel weergave.

Curve lengte

Typ een lengte voor de verticale curve, of pak twee punten in de profiel weergave om de afstand daartussen als lengte te gebruiken.

Straal

Typ een waarde voor de straal van de boog.

K-factor

Geeft de berekende mate van verandering van de verticale curve aan.

Lengte curve begin

Voor een asymmetrische curve typt u een waarde voor de curve vóór het VSP (van VKP naar VSP).

Lengte curve einde

Voor een asymmetrische curve typt u een waarde voor de curve na het VSP (van VSP naar PVO)

NB: u kunt dezelfde station waarde voor twee opeenvolgende VSP's gebruiken (niet alleen 0+00). Dit maakt een verticale stijging of daling in het alignement mogelijk.

Wanneer u bijvoorbeeld stromingslijnen voor een afvoerkanaal met een afschot moet modelleren, kunt u hetzelfde station met verschillende hoogten toevoegen.

Station Hoogte

2+25.00 125.00

2+25.00 120.00

Hiermee wordt het profiel op hoogte 125 getekend komende van het lagere station en hoogte 120 naar het hogere station komend. De volgorde van de items in de editor bepaalt de volgorde waarin die worden gebruikt.

Aanverwante onderwerpen

Een verticaal alignement wijzigen

Een alignement aanmaken

Alignement in profiel weergave

Een profiel van een oppervlak aanmaken

Opties voor alignement station vergelijkingen

Opties voor horizontale alignementen


Station vergelijkingen van een alignement wijzigen

Terwijl u waarden voor een horizontaal alignement (HAL) invoert, kunt u ook station vergelijkingen toevoegen en wijzigen.

NB: afhankelijk van de indeling van uw data moet u mogelijk station vergelijkingen invoeren wanneer u het HAL aanmaakt.

Naar de opties gaan:

  1. Als u zojuist een alignement hebt aangemaakt, gaat u direct naar één van de werkwijzen verderop. Anders selecteert u een alignement en gaat u op één van de volgende manieren te werk:
    • Selecteer Corridor > Alignement editor.
    • Klik op het symbool [image] op de werkbalk.
    • Pak een alignement in een grafische weergave, rechtsklik en selecteer Wijzig in het contextmenu.
    • Selecteer een alignement in de Project verkenner, rechtsklik en selecteer Wijzig in het contextmenu.

    De Alignement editor verschijnt.

  2. Klik op de tab Station vgl.

Een station vergelijking toevoegen:

  1. Klik op de tab Station vergelijking.
  2. Klik in de cel Terug en typ de station vergelijking WAARDE in het huidige station formaat.
  3. Druk op [Tab] of [Enter] om naar de volgende cel te gaan.
  4. Typ de station vergelijking waarde in de cel Vooruit.
  5. Druk op [Tab] of [Enter] om naar de volgende cel te gaan en de station zone informatie weer te geven.

    NB: als het station formaat in uw ontwerp of rapport verschilt van het formaat dat in de Alignement editor wordt gebruikt, klikt u op het symbool [image]. In het dialoogvenster Project instellingen klikt u op Eenheid en vervolgens Station in het linker deelvenster. Pas het station formaat aan uw data aan en klik op OK.

Een bestaande station vergelijking wijzigen:

  • Om een waarde te wijzigen, klikt u in een cel en geeft u een nieuwe waarde in.
  • Voor het Ongedaan maken, Knippen, Kopiëren, Plakken en Verwijderen van waarden klikt u in de cel en vervolgens rechtsklikt u en selecteert u een optie in het contextmenu.
  • Voor de opdrachten Rij invoegen, Rij verwijderen, Kopiëren, Alignement project instellingen en Weergave zwevend klikt u aan het begin van een rij en vervolgens rechtsklikt u en selecteert u een optie in het contextmenu.

Aanverwante onderwerpen

Opties voor alignement station vergelijkingen

Een horizontaal alignement wijzigen


Opties voor alignement station vergelijkingen

Gebruik deze opties om de station vergelijkingen van een alignement te definiëren. U vindt de opties op de tab Station vgl van de Alignement editor.

NB: de invoermodi zijn gedefinieerd in de Project instellingen, die u kunt oproepen door te klikken op het symbool [image] in de editor.

Opties
Station vergelijkingen
Terug | Typ een station terug waarde.
Vooruit | Typ een station vooruit waarde.
Station zones (berekend)
Zone | Geeft het deel tussen het ene station en het volgende aan. Het zonenummer verschijnt ook naast de dubbelepunt in de waarden Beginstation en Eindstation.
Beginstation | Toont het station waarop de zone begint. De waarde van het eerste segment van het station wordt afgeleid van het PVB station op de tab Horizontaal.
Eindstation | Toont het station waarop de zone eindigt.
Progressie | Geeft aan of de station waarde toeneemt of afneemt na de station vergelijking.

Aanverwante onderwerpen

De station vergelijkingen van een alignement wijzigen

Een alignement aanmaken

Opties voor horizontale alignementen

Opties voor verticale alignementen


De eigenschappen van een alignement wijzigen

De naam, weergave-eigenschappen en layers van alignementen kunt u wijzigen in het venster Eigenschappen.

De eigenschappen van een alignement wijzigen:

  1. Ga op één van de volgende manieren te werk:
    • Pak het alignement in een grafische weergave, rechtsklik en selecteer Eigenschappen in het contextmenu.
    • Dubbelklik op het alignement in de Project verkenner, of rechtsklik erop en selecteer Eigenschappen in het contextmenu.

    Het Eigenschappen venster verschijnt.

  2. Klik in een beschikbaar vak en breng de gewenste wijzihgingen aan.

    NB: als de schaal van uw alignement in grafische weergave klein is, worden sommige lijnstijlen als doorgetrokken lijnen weergegeven, om de prestaties te verbeteren.

  3. Klik op Sluiten. Het alignement wordt met de aangebrachte wijzigingen bijgewerkt.

Aanverwante onderwerpen

Alignement editor

Een alignement wijzigen


Eigenschappen van een alignement

Gebruik deze opties om de naam, weergave-eigenschappen en layer van een alignement te wijzigen. U vindt deze opties in het Eigenschappen venster als u een alignement geselecteerd hebt.

Opties
Lijnstijl | Selecteer een weergavestijl voor de lijn in grafische weergaven. NB: als de schaal van uw alignement in grafische weergave klein is, worden sommige lijnstijlen als doorgetrokken lijnen weergegeven, om de prestaties te verbeteren.
Kleur | Selecteer een weergavekleur voor grafische weergaven.
Zichtbaar | Waar- Selecteer deze optie om het alignement in grafische weergaven te tonen. Niet waar- Selecteer deze optie om het alignement in grafische weergaven te verbergen.
Layer | Selecteer de layer waarin u het alignement wilt onderbrengen.
Referentielocatie noord | Toont de noord coördinaat die in het PVB van het alignement wordt gebruikt.
Referentielocatie oost | Toont de oost coördinaat die in het PVB van het alignement wordt gebruikt.
Referentiestation | Toont het station dat in het PVB van het alignement wordt gebruikt.

Aanverwante onderwerpen

De eigenschappen van een alignement wijzigen


Een alignement van een GENIO string maken

GENIO strings zijn sets van 3D punten die verbonden zijn en lineaire objecten vormen, bijvoorbeeld middellijnen van wegen of trottoirlijnen. Er zijn drie type GENIO strings die in Trimble Business Center kunnen worden geïmporteerd. Elk type kan op een andere manier worden gebruikt.

GENIO string
3D | Importeer deze om delen van een oppervlak te creëren. Deze worden niet als alignementen geïmporteerd en kunnen ook niet naar alignementen worden geconverteerd.
6D | Importeer deze en converteer ze naar alignementen in de navolgende stappen.
12D | Wanneer u deze importeert, worden ze automatisch naar alignementen geconverteerd, die in grafische weergaven en de Project verkenner worden weergegeven.

Een alignement uit een 6D string aanmaken:

  1. Importeer een GENIO 6D string.
  2. In een grafische weergave pakt u de string.
  3. Selecteer Corridor > Alignement uit GENIO 6D string aanmaken.

    Het alignement wordt aangemaakt. Het wordt weergegeven in grafische weergaven (tezamen met de oorspronkelijke string) en in de Project verkenner.

    NB: nadat u een GENIO 6D string naar een alignement hebt geconverteerd, moet u de resultaten terdege controleren.

Aanverwante onderwerpen

Een alignement aanmaken

GENIO bestanden importeren


Een alignment geometrie rapport genereren

Genereer een Alignment geometrie rapport om een beknopte samenvatting of gedetailleerde lijst van de geometrie van een alignement in uw project te bekijken. U kunt kiezen of u een rapport wenst over alleen de horizontale component of zowel de horizontale als de verticale component van een alignement. Als u station vergelijkingen hebt gebruikt, worden die ook in het rapport vermeld.

Een alignment geometrie rapport genereren:

  1. Selecteer Alignment geometrie rapport. Het opdrachtvenster Alignment geometrie rapport verschijnt.
  2. Selecteer een alignement in de lijst Alignement.
  3. Klik op OK. Het Alignment geometrie rapport verschijnt in uw standaard browser.

Het rapport aanpassen:

  1. Ga op één van de volgende manieren te werk:
    • Klik op het symbool [image] op de werkbalk van het opdrachtvenster Alignment geometrie rapport.
    • Selecteer Rapporten > Rapport opties.

    Het opdrachtvenster Rapport opties verschijnt.

  2. Selecteer Alignment geometrie rapport in de lijst.
  3. U kunt naar behoeft delen uitvouwen en uitvoerinstellingen in de groep Instellingen wijzigen.
  4. Klik op Toepassen als u nog meer rapporten wilt wijzigen, of op OK om het opdrachtvenster te sluiten.

    Tip: u kunt de gebruikte afkortingen voor horizontale en verticale alignement classificaties in het Alignment geometrie rapport ook wijzigen. Selecteer Project > Project instellingen en klik op Afkortingen in het linker deelvenster. WIjzig de gewenste afkortingen in de rechter kolom en klik op OK. Genereer het rapport opnieuw om de wijzigingen te bekijken.

Aanverwante onderwerpen

Een alignement aanmaken

Een rapport aanpassen en genereren


Uitleg over superelevaties

"Superelevatie" is de verkanting ((positief of negatief) van een rijbaan in een bocht, zodat automobilisten de bocht met een redelijke snelheid veilig en comfortabel kunnen nemen. Naarmate de snelheid hoger en de horizontale bocht nauwer wordt, is een steilere superelevatie nodig.

Een deel van een weg met superelevatie bevat twee overgangsdelen bij nadering en dezelfde twee overgangsdelen in omgekeerde volgorde bij het verlaten van de bocht:

  • Bij nadering:
    • Tangent uitloop - De lengte van de weg die nodig is om een overgang te maken van het normale top deel (1 hieronder) naar het punt waar de buitenste rijbaan een dwarshelling van nul heeft (vlak) (2 hieronder).
    • Superelevatie afloop - De lengte van de weg die nodig is om een overgang te maken van een dwarshelling van nul (vlak) van de buitenste rijbaan (2 hieronder) naar het punt waar er geen top meer is (3) en ten slotte naar volledige superelevatie (4 hieronder).
  • Bij verlaten:
    • Superelevatie afloop - De lengte van de weg die nodig is om een overgang te maken van volledige superelevatie (4 hieronder) naar het punt waar er weer een top is (3) en ten slotte naar een dwarshelling van nul (vlak) van de buitenste rijbaan (2).
    • Tangent uitloop - De lengte van de weg die nodig is om een overgang te maken van het punt waar de buitenste rijbaan een dwarshelling van nul heeft (vlak) (2 hieronder) naar het normale top deel (1).

    cg_corridor super 2

Wanneer u superelevatie op een bocht toepast, bepaalt u de dwarshelling van de normale top en de maximum helling in de bocht. Vervolgens bepaalt u de lengte van de afloop en uitloop delen bij het naderen en verlaten van de bocht. Tevens bepaalt u de hoeveelheid afloop die er moet optreden in de bocht zelf. U kunt bijvoorbeeld opgeven dat 30% van het nadering afloop deel in de bocht plaatsvindt, terwijl 70% vóór de bocht in de tangent plaatsvindt.

Indien nodig kunt u overgangsparameters voor een bocht met superelevatie instellen, om te verzekeren dat de hellingsverschillen tussen segmenten (bijv. een rijbaan en een berm) tot een minimum beperkt blijven ten behoeve van veiligheid en comfort.

De volgende afbeelding toont de componenten van een typische superelevatie overgang. De bovenste helft van de afbeelding toont de segmenten van de bocht. De onderste helft van de afbeelding toont het superelevatie profieldiagram. Dit diagram laat zien hoe de helling verandert van de binnenste rand (onderste lijn; negatieve helling) en buitenste rand (bovenste lijn; positieve helling) van de weg op elk station in de bocht.

cg_corridor super 01

Legenda:

1. Begin overgang van normale top | 7. Volledige superelevatie buitenste rijbaan
2. Geen top meer aanwezig | 8. Deel met normale top
3. Begin volledige superelevatie | 9. Tangent uitloop
4. Einde volledige superelevatie | 10. Superelevatie afloop
5. Top weer aanwezig | 11. Volledige superelevatie binnenste rijbaan
6. Overgang beëindigen en terug naar normale top |

Nadat u een superelevatie voor een horizontaal alignement hebt aangemaakt, kunt u het op een corridor sjabloon toepassen als onderdeel van de definitie van de corridor.

Aanverwante onderwerpen

Superelevaties aanmaken en wijzigen

Uitleg over corridors

Corridor sjabloon instructies aanmaken

Superelevatie instructies aanmaken


Superelevaties aanmaken en wijzigen

Zie Uitleg over superelevaties voor een beschrijving van een superelevatie en de verschillende overgangsdelen.

NB: voordat u een nieuwe superelevatie gaat aanmaken, moet u ervoor zorgen dat het alignement waarop het wordt gebaseerd accuraat en compleet is. Als u het alignement na het aanmaken van de superelevatie wijzigt, moet u de superelevatie opnieuw aanmaken of aanpassen op basis van die wijzigingen.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Een superelevatie aanmaken of wijzigen:

  1. Ga op een van de volgende manieren te werk om het alignement weer te geven waarvoor u een superelevatie wilt aanmaken of wijzigen:
    • In de Project verkenner rechtsklikt u op het alignement en selecteert u Alignement editor.
    • Selecteer het alignement in de Plattegrond weergave, rechtsklik en selecteer Alignement editor in het contextmenu.
  2. Selecteer de tab Superelevatie aan de linkerkant van de Alignement editor.
  3. In de keuzelijst in de linkerbovenhoek van de tab Superelevatie selecteert u het segment dat u een superelevatie wilt geven, of waarvan u de superelevatie parameters wilt wijzigen.

    Bochten worden in de lijst aangegeven door hun stationnummer en straal. Als er een maximum superelevatie voor de bocht is gedefinieerd, wordt die ook getoond.

  4. Om alle eigenschappen van de superelevatie weer te geven, vinkt u het vakje Geavanceerd aan. Om een minimum aantal eigenschappen te tonen, laat u het vakje Geavanceerd uitgeschakeld.
    • Als u het vakje Geavanceerd niet aanvinkt, kunt u minimale eigenschappen voor het segment met superelevatie opgeven. Dat is handig als u de superelevatie eigenschappen vanaf een tekening invoert. Vul de velden in zoals beschreven in Basisopties voor superelevaties.
    • Vinkt u het vakje Geavanceerd aan, dan kunt u complete afloop en uitloop eigenschappen voor het ingaan en uitgaan van het segment met superelevatie invoeren. Dat is handig als u de superelevatie zelf ontwerpt. Vul de velden in zoals beschreven in Geavanceerde opties voor superelevaties.

    U kunt wisselen tussen de weergave van geavanceerde en basiseigenschappen, door het vakje Geavanceerd aan te vinken of uit te schakelen. Wanneer u geavanceerde eigenschappen invoert, worden de basiseigenschappen automatisch ingevuld op basis van de waarden die u invoert. Voert u basiseigenschappen in, dan worden de geavanceerde eigenschappen automatisch ingevuld op basis van de waarden die u invoert.

    Klik op de knop Superelevatie diagram in de rechterbovenhoek van de tab om een diagram van de superelevatie te bekijken terwijl u de parameters ervoor definieert. Voor meer informatie, zie Superelevatie diagram.

    Indien nodig kunt u op de knop Wissen klikken om alle waarden uit de velden te verwijderen behalve uit het veld Normale dwarshelling.

  5. Herhaal deze werkwijze indien nodig om parameters voor meer bochten met superelevatie in het alignement in te stellen.

    Nu kunt u de superelevatie op de corridor toepassen als corridor sjabloon instructie. Voor meer informatie, zie Corridor sjabloon instructies aanmaken.

Aanverwante onderwerpen

Uitleg over superelevaties

Basisopties voor superelevaties

Geavanceerde opties voor superelevaties

Superelevatie diagram

Uitleg over corridors

Corridor sjabloon instructies aanmaken


Basisopties voor superelevaties

De volgende opties worden weergegeven op de tab Superelevatie van de Alignement editor wanneer u het vakje Geavanceerd niet aangevinkt hebt. Deze opties gebruikt u om parameters te specificeren voor één of meer bochten met superelevatie in een alignement. Zie Superelevaties aanmaken en wijzigen voor meer informatie.

NB: behalve waarden typen in de velden op de tab Superelevatie kunt u ook in de Plattegrond weergave klikken om waarden te selecteren.

NB: klik op de knop Superelevatie diagram in de rechterbovenhoek van de tab om een diagram van de superelevatie te bekijken terwijl u daar parameters voor definieert. Voor meer informatie, zie Superelevatie diagram.

Normale dwarshelling

Geef de normale dwarshelling van de weg in als er geen superelevatie is.

De normale dwarshelling die u hier opgeeft, wordt als referentie gebruikt voor alle bochten met superelevatie in het alignement. Als u dit veld wijzigt, heeft dat gevolgen voor alle bochten met superelevatie. Als u de normale dwarshelling verwijdert, wordt de superelevatie uit het alignement verwijderd.

NB: de normale dwarshelling die u invoert, wordt ook gebruikt in de Superelevatie diagram weergave. Deze waarde vervangt de hellingwaarde opgegeven in de corridor sjabloon instructies niet.

Maximum superelevatie

Geef hier de maximum superelevatie voor de bocht als hellingspercentage in.

Lengte verticale curve

Geef de lengte in van de parabolische verticale curve die zal worden toegepast op elk afbreekpunt in de bocht met superelevatie, om een soepele overgang te maken. De software tekent deze verticale curven in het superelevatie diagram op de afbreekpunten.

Begin superelevatie overgang

Geef het station in waar de superelevatie overgang begint.

Begin maximum superelevatie

Geef het station in waar de maximum superelevatie begint.

Einde maximum superelevatie

Geef het station in waar de maximum superelevatie eindigt.

Einde superelevatie overgang

Geef het station in waar de superelevatie overgang eindigt.

Aanverwante onderwerpen

Uitleg over superelevaties

Superelevaties aanmaken en wijzigen

Superelevatie diagram

Opties voor superelevaties


Geavanceerde superelevatie opties

De volgende opties worden weergegeven op de tab Superelevatie van de Alignement editor wanneer u het vakje Geavanceerd aanvinkt. Deze opties gebruikt u om parameters te specificeren voor één of meer bochten met superelevatie in een alignement. Zie Superelevaties aanmaken en wijzigen voor meer informatie.

NB: behalve waarden typen in de velden op de tab Superelevatie kunt u ook in de Plattegrond weergave klikken om waarden te selecteren.

NB: klik op de knop Superelevatie diagram in de rechterbovenhoek van de tab om een diagram van de superelevatie te bekijken terwijl u daar parameters voor definieert. Voor meer informatie, zie Superelevatie diagram.

Normale dwarshelling

Geef de normale dwarshelling van de weg in als er geen superelevatie is.

De normale dwarshelling die u hier opgeeft, wordt als referentie gebruikt voor alle bochten met superelevatie in het alignement. Als u dit veld wijzigt, heeft dat gevolgen voor alle bochten met superelevatie. Als u de normale dwarshelling verwijdert, wordt de superelevatie uit het alignement verwijderd.

NB: de normale dwarshelling die u invoert, wordt ook gebruikt in de Superelevatie diagram weergave. Deze waarde vervangt de hellingwaarde opgegeven in de corridor sjabloon instructies niet.

Algemeen

Maximum superelevatie

Geef hier de maximum superelevatie voor de bocht als hellingspercentage in.

Wanneer u een ander veld selecteert nadat u een maximum superelevatie waarde hebt ingevoerd:

  • Wordt het beginstation voor de bocht automatisch ingevoerd in de drie velden Ingaand station.
  • Het eindstation voor de bocht wordt automatisch ingevoerd in de drie velden Uitgaand station.

Dit resulteert in een "basislijn" superelevatie zonder overgangen, zoals getoond in dit superelevatie diagram:

cg_corridor super diagram no transition

U kunt nu andere waarden ingeven in de velden Ingaand en Uitgaand om superelevatie afloop en tangent uitloop waarden voor de bocht te definiëren.

Lengte verticale curve

Geef de lengte in van de parabolische verticale curve die zal worden toegepast op elk afbreekpunt in de bocht met superelevatie, om een soepele overgang te maken. De software tekent deze verticale curven in het superelevatie diagram op de afbreekpunten.

Verbind met vorige

Samengesteld maximum

Geef de maximum afstand in waarop een samengestelde curve met superelevatie zich van de vorige samengestelde curve met superelevatie mag bevinden en dan nog steeds als verbonden wordt beschouwd.

Als de afstand tussen twee samengestelde curven met superelevatie gelijk aan of kleiner dan deze waarde is, worden de twee curven verbonden, zodat over de volle twee curven de juiste superelevatie gehandhaafd blijft en een soepele overgang wordt bereikt.

Niet-verbonden curven met superelevatie zoals in het superelevatie diagram weergegeven:

cg_corridor super diagram unjoined

Verbonden curven met superelevatie:

cg_corridor super diagram joined

Omgekeerd maximum

Geef de maximum afstand in waarop een omgekeerde curve met superelevatie zich van de vorige omgekeerde curve met superelevatie mag bevinden en dan nog steeds als verbonden wordt beschouwd.

Als de afstand tussen twee omgekeerde curven met superelevatie gelijk aan of kleiner dan deze waarde is, worden de twee curven verbonden, zodat over de volle twee curven de juiste superelevatie gehandhaafd blijft en een soepele overgang wordt bereikt.

Ingaand

Hierna volgt een voorbeeld van de overgang van normale top naar uitloop, naar afloop bij het ingaan van een bocht met volledige superelevatie:

cg_corridor super diagram approach transition

Afloop % in bocht

Ga op een van de volgende manieren te werk:

  • In het veld Afloop % in bocht geeft u het percentage van de ingaande superelevatie aflooplengte in die binnen de bocht ligt. Het station wordt automatisch berekend op basis van dit percentage en de opgegeven afloop lengte.
  • In het veld Afloop % in bocht: Station geeft u het station in waarop de superelevatie afloop eindigt en volledige superelevatie begint. Het afloop percentage wordt automatisch berekend op basis van dit station en de opgegeven afloop lengte.

Afloop lengte

Ga op een van de volgende manieren te werk:

  • In het veld Afloop lengte geeft u de afloop overgangslengte bij het ingaan van de bocht in. Het station wordt automatisch berekend op basis van deze lengte.
  • In het veld Afloop lengte: Station geeft u het beginstation van de ingaande afloop overgang in. De afloop lengte wordt automatisch berekend op basis van dit station.

Uitloop lengte

Ga op een van de volgende manieren te werk:

  • In het veld Uitloop lengte geeft u de tangent uitloop lengte bij het ingaan van de bocht in. Het station wordt automatisch berekend op basis van deze uitloop lengte.

NB: het veld Uitloop lengte is uitgeschakeld als het vakje Afloop voor uitloop gebruiken aangevinkt is.

  • In het veld Uitloop lengte: Station geeft u het beginstation van de tangent uitloop bij het ingaan van de bocht in. De uitloop lengte wordt automatisch berekend op basis van dit station en het station dat voor de ingaande afloop is opgegeven.

Afloop voor uitloop gebruiken

Ga op een van de volgende manieren te werk:

  • Vink dit vakje aan om op te geven dat dezelfde overgangssnelheid die voor de superelevatie afloop wordt gebruikt ook voor de tangent uitloop moet worden gebruikt. De software berekent de tangent uitloop lengte aan de hand van de overgangssnelheid op basis van de lengte, opgegeven in het veld ingaande Afloop lengte.
  • Schakel het vakje uit om te bepalen dat de software de tangent uitloop overgangssnelheden moet berekenen op basis van de lengte, opgegeven in de ingaande Uitloop lengte velden.

NB: als het vakje aangevinkt is, kunt u een station opgeven in de ingaande Afloop % in bocht: Station en Uitloop lengte: Station velden. De software berekent dan waarden voor de ingaande Afloop % in bocht, Uitloop lengte en Afloop lengte: Station velden. Gebruik deze functie als de superelevatietekeningen van het project de stations vermelden waar de normale top begint en eindigt, maar geen tussenliggende station positie vermelden waar geen top meer aanwezig is (de buitenste rijbaan heeft een dwarshelling van nul, oftewel is vlak).

Uitgaand

Hierna volgt een voorbeeld van de overgang van afloop naar uitloop, naar normale top bij het uitgaan van een bocht met volledige superelevatie:

cg_corridor super diagram depart transition

Afloop % in bocht

Ga op een van de volgende manieren te werk:

  • In het veld Afloop % in bocht geeft u het percentage van de uitgaande superelevatie aflooplengte in die binnen de bocht ligt. Het station wordt automatisch berekend op basis van dit percentage en de opgegeven uitgaande afloop lengte.
  • In het veld Afloop % in bocht: Station geeft u het station in waarop de volledige superelevatie eindigt en de superelevatie afloop begint. Het afloop percentage wordt automatisch berekend op basis van dit station en de opgegeven uitgaande afloop lengte.

Afloop lengte

Ga op een van de volgende manieren te werk:

  • In het veld Afloop lengte geeft u de afloop overgangslengte bij het uitgaan van de bocht in. Het station wordt automatisch berekend op basis van deze lengte.
  • In het veld Afloop lengte: Station geeft u het eindstation van de uitgaande afloop overgang in. De afloop lengte wordt automatisch berekend op basis van dit station.

Uitloop lengte

Ga op een van de volgende manieren te werk:

  • In het veld Uitloop lengte geeft u de tangent uitloop lengte bij het uitgaan van de bocht in. Het station wordt automatisch berekend op basis van deze uitloop lengte.

NB: het veld Uitloop lengte is uitgeschakeld als het vakje Afloop voor uitloop gebruiken aangevinkt is.

  • In het veld Uitloop lengte: Station geeft u het eindstation van de uitloop lengte bij het uitgaan van de bocht in. De uitgaande uitloop lengte wordt automatisch berekend op basis van dit station en het station dat voor de uitgaande afloop is opgegeven.

Afloop voor uitloop gebruiken

Ga op een van de volgende manieren te werk:

  • Vink dit vakje aan om op te geven dat dezelfde overgangssnelheid die voor de superelevatie afloop wordt gebruikt ook voor de tangent uitloop moet worden gebruikt. De software berekent de tangent uitloop lengte aan de hand van de overgangssnelheid op basis van de lengte, opgegeven in het veld uitgaande Afloop lengte veld.
  • Schakel het vakje uit om te bepalen dat de software de tangent uitloop lengte moet berekenen op basis van de overgangssnelheid die wordt berekend uit de lengte, opgegeven in de uitgaande Afloop lengte velden.

NB: als het vakje aangevinkt is, kunt u een station opgeven in de uitgaande Afloop % in bocht: Station en Uitloop lengte: Station velden. De software berekent dan waarden voor de uitgaande Afloop % in bocht, Uitloop lengte en Uitloop lengte: Station velden. Gebruik deze functie als de superelevatietekeningen van het project de stations vermelden waar de normale top begint en eindigt, maar geen tussenliggende station positie vermelden waar geen top meer aanwezig is (de buitenste rijbaan heeft een dwarshelling van nul, oftewel is vlak).

Aanverwante onderwerpen

Uitleg over superelevaties

Superelevaties aanmaken en wijzigen

Superelevatie diagram

Basisopties voor superelevaties


Sjabloon node namen aanmaken, wijzigen en verwijderen

Gebruik het venster Sjabloon node namen beheren om namen aan te maken voor nodes in corridor dwarsprofiel sjablonen (bijv. "RV" voor "rand verharding" of "AT" voor "achterkant trottoirband").

NB: u kunt sjabloon node namen ook invoeren wanneer u instructies voor sjablonen aanmaakt.

Een sjabloon node naam aanmaken, wijzigen of verwijderen:

  1. Selecteer Corridor > Sjabloon node namen beheren, of klik op het symbool Sjabloon node namen beheren [image] op de werkbalk. Het venster Sjabloon node namen beheren verschijnt.
  2. Om een nieuwe sjabloon node naam aan te maken, klikt u op de knop Nieuw en typt u de nieuwe naam in de lijst.
  3. Om de naam van een bestaande sjabloon node te wijzigen, selecteert u de naam in de lijst en brengt u de gewenste wijzigingen aan.
  4. Om een bestaande sjabloon node naam te verwijderen, selecteert u de naam en klikt u op de knop Wissen.
  5. Als u klaar bent, klikt u op de knop Sluiten.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridors aanmaken

Corridor sjablonen aanmaken

Corridor materiaal layers aanmaken, wijzigen en verwijderen


Materiaal layers aanmaken, wijzigen en verwijderen

Gebruik het venster Materiaal layers beheren om te bepalen welke materiaal layers in uw project beschikbaar zijn, door die toe te voegen aan de lijst Materiaal layers. Elke materiaal layer kan een ander oppervlak in een corridor voorstellen. Naast de standaard "Voltooid" layer kunt u bijvoorbeeld layers voor "Fundering", "Gestabiliseerde onderbaan" en "Onderbaan" instellen.

Telkens wanneer u een corridor sjabloon instructie aanmaakt, kunt u een of meer materiaal layers selecteren in de lijst Layers, waarin het lijnsegment dat door die instructie wordt aangemaakt dan wordt weergegeven.

Wanneer u een corridor aanmaakt of wijzigt, kunt u de "huidige materiaal layer" ervan aangeven door die te selecteren in de lijst Layers. Dit is de layer die verschijnt in de Plattegrond weergave en 3D weergave. Als u de corridor exporteert, is dit de layer die wordt gebruikt om het geëxporteerde corridor oppervlak te creëren. De lijnsegmenten die in de huidige materiaal layer aanwezig zijn, worden gebruikt om het corridor oppervlak op te bouwen.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Een materiaal layer aanmaken, wijzigen of verwijderen:

  1. Selecteer Corridor > Materiaal layers beheren, of klik op het symbool Materiaal layers beheren i_corridor level manager op de werkbalk. Het venster Materiaal layers beheren verschijnt.
  2. Een nieuwe materiaal layer aanmaken:
    1. Klik op de knop Nieuw.
    2. In het veld Naam geeft u de naam voor de nieuwe layer in.
  3. Om een bestaande materiaal layer te wijzigen, selecteert u de naam in de lijst en brengt u de gewenste wijzigingen aan. Of gebruik de pijltoetsen Op en Neer om de layer naar een nieuwe positie in de lijst te verplaatsen.
  4. Een bestaande materiaal layer verwijderen:
    1. In de lijst Materiaal layers selecteert u de layer die u wilt verwijderen.
    2. Klik op de knop Wissen.
  5. Als u klaar bent, klikt u op de knop Sluiten.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridors aanmaken

Corridor sjablonen aanmaken


Corridors aanmaken

Een corridor is een 3D model van een lineaire constructie, bijvoorbeeld een autoweg of een kanaal. De corridor wordt gebaseerd op een horizontaal en (als optie) verticaal alignement en bevat sjablonen, die dwarsprofielen over de totale lengte definiëren.

Een corridor aanmaken:

  1. Selecteer Corridor > Corridor aanmaken, of klik op het symbool Corridor aanmaken [image] op de werkbalk. Het opdrachtvenster Corridor aanmaken verschijnt.
  2. Geef in het veld Naam een naam voor de nieuwe corridor in.
  3. In de keuzelijst Horizontaal alignement selecteert u het horizontale alignement waarop u de nieuwe corridor wilt baseren.

    Indien nodig selecteert u <Nieuw...> om een nieuw alignement aan te maken. Het venster Alignement aanmaken verschijnt. Voor aanvullende instructies, zie Een alignement aanmaken.

    Het horizontale alignement dat u kiest, definieert de middellijn en metrering van de corridor.

  4. In de keuzelijst Verticaal alignement selecteert u het verticale alignement waarop u de nieuwe corridor wilt baseren. Het selecteren van een verticaal alignement is optioneel.
  5. In de lijst Huidige materiaal layer selecteert u de materiaal layer die u in de Plattegrond en 3D weergave wilt weergeven. Dit is ook de layer die zal worden gebruikt om een corridor oppervlak aan te maken als u de corridor exporteert. Desgewenst kunt u <Nieuw...> selecteren om het venster Materiaal layers beheren te openen, om een nieuwe layer aan te maken. Voor meer informatie, zie Materiaal layers aanmaken, wijzigen en verwijderen.
  6. Klik op de knop +/- in het deel Referentielijnen om het venster Referentielijnen wijzigen weer te geven, waarin u referentielijnen aan de corridor kunt toevoegen. Elke referentielijn die u toevoegt, wordt een node waarnaar u kunt laten verwijzen door instructies in één of meer dwarsprofielsjablonen, die worden gebruikt om de corridor te definiëren.

    Voor instructies voor het toevoegen van referentielijnen met behulp van het venster Referentielijnen wijzigen, zie stap 2 in Corridor referentielijnen toevoegen en verwijderen.

    NB: een referentielijn kan elk lineair object in uw project zijn.

  7. In de lijst Referentie oppervlakken selecteert u een of meer oppervlakken waaraan u in de corridor wilt refereren. Referentie oppervlakken definiëren het bestaande terrein waar de corridor zich zal bevinden.
  8. Als u klaar bent, klikt u op de knop OK.

    De zojuist gemaakte corridor verschijnt in de Plattegrond weergave en 3D weergave en wordt weergegeven door een object in de Project verkenner.

    Nu kunt u dwarsprofiel sjablonen gaan aanmaken en in de nieuwe corridor invoegen. Voor instructies, zie Corridor sjablonen aanmaken.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridors wijzigen en verwijderen

Corridor referentielijnen toevoegen en verwijderen

Corridor sjablonen aanmaken

Corridor sjablonen wijzigen en verwijderen

Uitleg over corridor sjabloon instructies

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen

Een oppervlak dichter maken


Corridors wijzigen en verwijderen

Er zijn twee opdrachtvensters die u kunt gebruiken om de eigenschappen van een corridor te wijzigen:

  • Corridor wijzigen venster - gebruik dit opdrachtvenster om de naam van de corridor, het horizontale en verticale alignement, de huidige materiaal layer, referentielijnen en/of referentie oppervlak(ken) te wijzigen.
  • Eigenschappen venster - gebruik dit opdrachtvenster om de naam van de corridor, het horizontale en verticale alignement, de huidige materiaal layer, oppervlak eigenschappen, in weergaven tonen/verbergen instellingen en dichtheid eigenschappen te wijzigen.

Een corridor bewerken via het venster Corridor wijzigen:

  1. Open het opdrachtvenster Corridor wijzigen op één van de volgende manieren:
    • Selecteer Corridor > Corridor wijzigen.
    • Klik op het symbool Corridor wijzigen [image] op de werkbalk.
    • Rechtsklik op de corridor in de Project verkenner en selecteer Wijzigen in het contextmenu.
    • Selecteer de corridor in de Plattegrond weergave of 3D weergave, rechtsklik en selecteer Wijzig in het contextmenu.
  2. Indien nodig selecteert u de corridor die u wilt wijzigen in de keuzelijst Corridors.
  3. Breng de gewenste wijzigingen aan. Voor aanvullende instructies, zie Corridors aanmaken.
  4. Wanneer u klaar bent met het wijzigen van de geselecteerde corridor, klikt u op de knop Toepassen om de wijzigingen op te slaan.

    Indien nodig kunt u nog een corridor selecteren om te wijzigen in de keuzelijst Corridors.

  5. Wanneer u klaar bent met het wijzigen van corridors, klikt u op de knop Sluiten.

Een corridor wijzigen via het Eigenschappen venster:

  1. Ga op een van de volgende manieren te werk:
    • Rechtsklik op de corridor in de Project verkenner en selecteer Eigenschappen in het contextmenu.
    • Selecteer de corridor in de Plattegrond weergave of 3D weergave, rechtsklik en selecteer Eigenschappen in het contextmenu.
  2. In het Eigenschappen venster brengt u de gewenste wijzigingen aan. Voor aanvullende instructies, zie Corridors aanmaken.
  3. Wanneer u klaar bent met het wijzigen van de geselecteerde corridor, klikt u op de knop Sluiten om het Eigenschappen venster te sluiten.

Een corridor verwijderen:

Ga op een van de volgende manieren te werk:

  • Rechtsklik op de corridor in de Project verkenner en selecteer Wissen in het contextmenu.
  • Selecteer de corridor in de Plattegrond weergave of 3D weergave, rechtsklik en selecteer Wissen in het contextmenu.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridors aanmaken

Corridor sjablonen aanmaken

Corridor sjablonen wijzigen en verwijderen

Uitleg over corridor sjabloon instructies

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Corridor referentielijnen toevoegen en verwijderen

Wanneer u een corridor aanmaakt of wijzigt, kunt u referentielijnen die in de corridor worden gebruikt toevoegen of verwijderen. Voor elke referentielijn in de corridor wordt automatisch een referentienode aangemaakt in één of meer dwarsprofiel sjablonen die worden gebruikt om het corridor model te definiëren. U kunt de positie van een nieuwe node baseren op een referentielijn node, zodat de offset of helling voor de instructienode dienovereenkomstig verandert wanneer de referentielijn offset of helling verandert van het ene station naar het volgende in de corridor.

NB: een referentielijn kan elk gewenst lineair object in uw project zijn.

Referentielijnen aan een corridor toevoegen:

  1. In het deelvenster Corridor aanmaken of Corridor wijzigen klikt u op de knop +/- in het deel Referentielijnen. Het deelvenster Referentielijnen wijzigen verschijnt.

    Voor instructies voor het aanmaken of wijzigen van een corridor, zie Corridors aanmaken of Corridors wijzigen en verwijderen.

  2. Klik in het veld Selecteer lijnen om toe te voegen of te verwijderen. Selecteer vervolgens in de Plattegrond weergave de lijnen die u als referentielijnen aan de corridor wilt toevoegen. Klik op de knop Opties voor meer selectie opties. Selecteer Bekijken > Selectie verkenner om aanvullende informatie over uw selecties te bekijken (zie Opties in de Selectie verkenner voor verdere instructies).
  3. Klik op de knop Toevoegen. Er wordt informatie over de geselecteerde lijnen weergegeven.
  4. Wanneer u klaar bent met het selecteren van referentielijnen die u aan de corridor wilt toevoegen, klikt u op Sluiten. Het aantal geselecteerde referentielijnen verschijnt in het deelvenster Corridor aanmaken of Corridor wijzigen.

Referentielijnen uit een corridor verwijderen:

  1. In het deelvenster Corridor aanmaken of Corridor wijzigen klikt u op de knop +/- onder de lijst Referentielijnen. Het deelvenster Referentielijnen wijzigen verschijnt.
  2. Klik in het veld Selecteer lijnen om toe te voegen of te verwijderen. Selecteer vervolgens in de Plattegrond weergave de lijnen die u uit de corridor wilt verwijderen. Klik op de knop Opties voor meer selectie opties. Selecteer Bekijken > Selectie verkenner om aanvullende informatie over uw selecties te bekijken (zie Opties in de Selectie verkenner voor verdere instructies).
  3. Klik op de knop Verwijderen. Er wordt informatie over de geselecteerde lijnen weergegeven.
  4. Wanneer u klaar bent met het selecteren van referentielijnen die u uit de corridor wilt verwijderen, klikt u op Sluiten. Het aantal resterende referentielijnen wordt weergegeven in het deelvenster Corridor aanmaken of Corridor wijzigen.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridors aanmaken

Corridors wijzigen en verwijderen


Corridor sjablonen aanmaken

Nadat u een corridor hebt aangemaakt, zoals beschreven in Corridors aanmaken, kunt u één of meer dwarsprofiel sjablonen aanmaken en die invoegen. Deze sjablonen bevatten instructies die de dwarsprofielen definiëren die nodig zijn om de corridor te vormen (bijv. de verschillende offsets en hellingen van een weg).

Elke dwarsprofiel sjabloon die u invoegt, definieert de corridor vanaf het station waar die is ingevoegd tot aan het station waar de volgende sjabloon is ingevoegd of het einde van de corridor.

Een corridor sjabloon aanmaken en invoegen:

  1. Open het opdrachtvenster Corridor sjabloon invoegen op een van de volgende manieren, voor zover van toepassing:
    • Selecteer Corridor > Corridor sjabloon invoegen.
    • Klik op het symbool Corridor sjabloon invoegen i_corridor template insert op de werkbalk.
    • In de Project verkenner rechtsklikt u op de corridor waarin u een sjabloon wilt invoegen. Daarna selecteert u Corridor sjabloon invoegen in het contextmenu.
    • In de Plattegrond weergave of 3D weergave klikt u met de linker knop om de corridor te selecteren waarin u een sjabloon wilt invoegen. Daarna rechtsklikt en selecteert u Corridor sjabloon invoegen in het contextmenu.
  2. Indien nodig selecteert u in de keuzelijst Corridor de corridor waarin u de sjabloon wilt invoegen.
  3. In het veld Beginstation geeft u het station ID op waar u de sjabloon wilt invoegen, op een van de volgende manieren:
    • Typ het station ID.
    • Klik in het veld en selecteer het station in de Plattegrond weergave. U kunt ook rechtsklikken in de weergave en een van de andere opties voor het selecteren van het station selecteren.
  4. In de keuzelijst Opties selecteert u de gewenste optie voor de sjabloon:
    • Nieuwe definitie - selecteer deze optie om een nieuwe sjabloon in te voegen, waarvoor u instructies gaat invoeren. Als optie kunt u een naam voor de nieuwe sjabloon in het veld Sjabloon naam invoeren. Als u geen naam opgeeft, wordt in de software naar deze sjabloon verwezen aan de hand van het beginstation ID.
    • Kopieer definitie - kies deze optie om een kopie van een bestaande sjabloon in te voegen. Als optie kunt u een naam voor de nieuwe sjabloon in het veld Sjabloon naam invoeren. Als u geen naam opgeeft, wordt in de software naar deze sjabloon verwezen aan de hand van het beginstation ID. Daarna selecteert u de sjabloon die u wilt kopiëren in de lijst Kopieer van sjabloon.

      Indien nodig kunt u de instructies voor de nieuwe sjabloon wijzigen, zonder de sjabloon te wijzigen waarvan deze kopie is gemaakt.

    • Referentie definitie - selecteer deze optie om een nieuw exemplaar van een bestaande sjabloon in te voegen. Selecteer de sjabloon waaraan u wilt refereren in de lijst Referentie sjabloon.

      Als er wijzigingen worden aangebracht in de oorspronkelijke versie van deze sjabloon, of in één van de gerefereerde exemplaren ervan, worden die in alle exemplaren van deze sjabloon aangebracht.

  5. In het veld Sjabloon naam typt u een naam voor de nieuwe sjabloon.
  6. Klik op de knop Invoegen. De nieuwe sjabloon wordt op het opgegeven station in de corridor ingevoegd en weergegeven als nieuw object onder de corridor in de Project verkenner.

    Het opdrachtvenster Corridor sjabloon wijzigen verschijnt, waarin u instructies voor de nieuwe sjabloon kunt aanmaken. Voor aanvullende informatie, zie Corridor sjabloon instructies aanmaken.

    De nieuwe corridor sjabloon wordt standaard in layer 0 van uw project ondergebracht. Hij gebruikt ook de standaard bemonsteringsafstand, ingesteld in de Project instellingen. Om deze opties te wijzigen, rechtsklikt u op de nieuwe sjabloon in de Project verkenner en selecteert u Eigenschappen. Breng vervolgens de gewenste wijzigingen aan in het Eigenschappen venster.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridors aanmaken

Corridor sjablonen wijzigen en verwijderen

Uitleg over corridor sjabloon instructies

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Corridor sjablonen wijzigen en verwijderen

U kunt de eigenschappen van een corridor sjabloon wijzigen, of u kunt de sjabloon uit de corridor verwijderen.

NB: om instructies in een corridor sjabloon te wijzigen of te verwijderen, zie Corridor sjabloon instructies wijzigen en verwijderen.

De eigenschappen van een corridor sjabloon wijzigen:

  1. Ga op een van de volgende manieren te werk om het Eigenschappen venster weer te geven voor de corridor sjabloon die u wilt wijzigen:
    • Rechtsklik op de sjabloon in de Project verkenner en selecteer Eigenschappen in het contextmenu.
    • Selecteer de sjabloon in de Plattegrond weergave of 3D weergave, rechtsklik en selecteer Eigenschappen in het contextmenu.
  2. Wijzig de eigenschappen van de sjabloon naar behoefte. Voor meer informatie, zie Corridor sjablonen aanmaken.

    In de keuzelijst Layer kunt u de layer selecteren waaraan u de sjabloon wilt toewijzen. Voor meer informatie over layers, zie Uitleg over layers en weergavefilters.

    In de keuzelijst Gebruik bemonsteringsafstand van kunt u de gewenste optie voor de sjabloon selecteren.

    • Project instellingen - selecteer deze optie om de standaard maximum bemonsteringsafstand te gebruiken, die is ingesteld in het dialoogvenster Project instellingen. Deze afstand, die wordt weergegeven in het veld Maximum bemonsteringsafstand, is de maximum afstand tussen bemonsteringen (automatisch gegenereerde sjablonen) over een alignement in de corridor. Om de standaard maximum bemonsteringsafstand voor uw project, te wijzigen, selecteert u Project > Project instellingen. In het dialoogvenster Project instellingen selecteert u Berekeningen > Corridor.
    • Deze sjabloon - selecteer deze optie om een andere maximum bemonsteringsafstand te specificeren dan de afstand die is ingesteld in het dialoogvenster Project instellingen. Na het selecteren van deze optie geeft u de gewenste afstand in het veld Maximum bemonsteringsafstand in.
  3. Wanneer u klaar bent, klikt u op Sluiten.

Een sjabloon uit een corridor verwijderen:

Ga op een van de volgende manieren te werk:

  • Rechtsklik op de sjabloon in de Project verkenner en selecteer Wissen in het contextmenu.
  • Selecteer de sjabloon in de Plattegrond weergave, rechtsklik en selecteer Wissen in het contextmenu.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridors aanmaken

Corridor sjablonen aanmaken

Uitleg over corridor sjabloon instructies

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Uitleg over corridor sjabloon instructies

Nadat u een dwarsprofiel sjabloon hebt aangemaakt en in een corridor ingevoegd, zoals beschreven in Corridor sjablonen aanmaken, kunt u instructies definiëren, die bepalen hoe die sjabloon eruit ziet (bijv. de verschillende offsets en hellingen voor een weg).

Corridor sjablonen bestaan uit nodes en instructies. Nodes worden gebruikt om de verschillende offsets en hellingen in de sjablonen te definiëren. Een eenvoudige wegcorridor kan bijvoorbeeld drie nodes bevatten: een middellijn gebaseerd op het alignement (1), een rechter rand van de verharding (2) en een linker rand van de verharding (3).

cg_corridor template simple 01

De software creëert nodes automatisch op basis van het alignement en de referentielijnen in uw corridor. Node 1 in bovenstaande afbeelding is bijvoorbeeld automatisch aangemaakt als de middellijn voor de corridor op basis van het alignment van de corridor. Met behulp van instructies kunt u indien nodig extra nodes aanmaken, om offsets en hellingen voor andere delen van de corridor te definiëren. Node 2 in bovenstaande afbeelding is bijvoorbeeld handmatig aangemaakt om de rechter rand van de verharding weer te geven, met een offset van 5 m en helling van -2% ten opzichte van de middellijn. Om een node handmatig aan te maken, definieert u de instructies die de offset en helling van de node ten opzichte van andere nodes in de sjabloon specificeren. Voor meer informatie, zie Typen corridor sjabloon nodes.

Wanneer u nodes aanmaakt, wijst u die normaal gesproken aan een of meer materiaal layers in de corridor toe (bijvoorbeeld aan de layer "Voltooid"). Als de node wordt toegewezen aan een layer die aangewezen is als de "huidige materiaal layer" voor de corridor, wordt het lijnsegment dat door de node wordt gecreëerd weergegeven in de Plattegrond weergave en 3D weergave. Bovendien wordt het lijnsegment gebruikt om het oppervlak van de corridor op te bouwen om het te exporteren.

Voor instructies voor het aanmaken van instructies en die invoegen in een corridor sjabloon, zie Corridor sjabloon instructies aanmaken.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridor sjablonen aanmaken

Typen corridor sjabloon nodes

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Typen corridor sjabloon nodes

Corridor sjablonen bevatten drie typen nodes. Sommige worden automatisch gecreëerd, andere moet u handmatig aanmaken. Alle nodes in de sjabloon, of die nu automatisch of handmatig zijn gemaakt, worden genummerd in de volgorde waarin ze zijn toegevoegd.

  • Alignement node - deze node wordt automatisch aangemaakt op basis van het horizontale alignement dat voor de corridor wordt gebruikt. De referentie alignement node wordt typisch aangeduid door een uniek nodenummer en de naam van het horizontale alignement (bijvoorbeeld 1[CL] in onderstaande afbeelding). U kunt de alignement node niet wijzigen.
  • Referentielijn nodes - deze nodes worden automatisch aangemaakt op basis van de referentielijnen die aan de corridor worden gekoppeld (één referentielijn node voor elke referentielijn) op het station waar de sjabloon wordt ingevoegd. U kunt de positie van een instructienode (zie verderop) baseren op een referentielijn node, zodat als de referentielijn offset of helling verandert van het ene station naar het volgende op de corridor, de offset of helling van de instructienode dienovereenkomstig mee verandert. Een referentielijn node wordt aangeduid door een uniek nodenummer en de naam van de lijn (bijvoorbeeld 2[line2] in onderstaande afbeelding). U kunt een referentielijn node niet wijzigen.
  • Instructienode - dit zijn nodes die u aanmaakt voor de corridor sjabloon die dwarsprofiel offsets en hellingen in het corridor model weergeven op een of meer stations waarop de sjabloon van toepassing is. De instructienode bevat instructies die de offset en helling van de node specificeren ten opzichte van andere nodes in de sjabloon (bijvoorbeeld de alignement node), de corridor code die wordt gebruikt om het type node aan te duiden (bijvoorbeeld "RV" voor "rand van verharding"), enzovoort. U kunt instructienodes aanmaken en wijzigen in het opdrachtvenster Corridor sjabloon wijzigen. Een instructienode wordt aangeduid door een uniek nodenummer en de corridor code die aan de node toegewezen is (bijvoorbeeld 4[RV] in onderstaande afbeelding).

cg_corridor template 01

NB: om de opties waarmee het uiterlijk van de sjabloon in de sjabloon weergave wordt ingesteld te bekijken en te wijzigen, selecteert u Project > Project instellingen > Bekijken > Corridor sjabloon weergave.

Voor aanvullende instructies, zie Corridor sjabloon instructies aanmaken.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridor sjablonen aanmaken

Uitleg over corridor sjabloon instructies

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Corridor sjabloon instructies aanmaken

Voor een overzicht van corridor sjabloon instructies, zie Uitleg over corridor sjabloon instructies.

Een corridor sjabloon instructie aanmaken:

Wanneer u klikt op de knop Invoegen in het opdrachtvenster Corridor sjabloon invoegen om een nieuwe sjabloon aan te maken en in een corridor in te voegen, verschijnt automatisch het opdrachtvenster Corridorsjabloon wijzigen, waarin u instructies voor de nieuwe sjabloon kunt aanmaken.

Om instructies aan een bestaande corridor sjabloon toe te voegen, gaat u op een van de volgende manieren te werk om het opdrachtvenster Corridorsjabloon wijzigen weer te geven:

  • Rechtsklik op de sjabloon in de Project verkenner en selecteer Wijzig.
  • Selecteer de sjabloon in de Plattegrond weergave of 3D weergave, rechtsklik en selecteer Wijzig in het contextmenu.

Het opdrachtvenster Corridorsjabloon wijzigen bestaat uit de volgende delen:

  • In het rechter deel van het venster worden eigenschappen voor de instructie weergegeven.
  • De getabde sjabloon weergave biedt de mogelijkheid de sjabloon in dwarsprofiel weergave te bekijken terwijl u die opbouwt of wijzigt.
  • In het Instructies deel kunt u alle instructies bekijken die aan de sjabloon zijn toegevoegd en die naar wens selecteren om te bekijken of details ervan te wijzigen.

NB: om de opties die het uiterlijk van de sjabloon weergave bepalen te bekijken of te wijzigen, selecteert u Project > Project instellingen > Bekijken > Corridor sjabloon weergave.

U kunt bekijken hoe de sjabloon eruit ziet op elke positie op de corridor, door de schuifregelaar te gebruiken die zich onder het deel Instructies bevindt. Wanneer u een punt op de corridor bereikt waar de sjabloon verandert, worden de instructies van de nieuwe sjabloon weergegeven in het opdrachtvenster Corridorsjabloon wijzigen.

Bovendien kunt u de instructies van de vorige of volgende sjabloon bekijken, door de pijltoetsen voor- en achteruit te gebruiken, die zich eveneens onder het deel Instructies bevinden.

Afhankelijk van het type instructie dat u wilt aanmaken, klikt u op één van de volgende koppelingen voor aanvullende stapsgewijze instructies:

  • Offset/helling instructie - dit type instructie definieert een node op basis van de offset en helling ten opzichte van één of meer andere nodes in de sjabloon.
  • Offset/hoogte instructie - dit type instructie definieert een node op basis van de offset en hoogte verandering ten opzichte van één of meer andere nodes in de sjabloon.
  • Helling/helling instructie - dit type instructie definieert een node op basis van het snijpunt van de hellingen van twee andere nodes in de sjabloon.
  • Schuine zijde instructie - dit type instructie definieert een schuine zijde node op basis van een uitgraaf helling (en als optie greppel breedte) en/of ophoog helling.
  • Nodes verbinden instructie - dit type instructie verbindt twee nodes d.m.v. een lijnsegment.
  • Superelevatie instructie - Dit type instructie past een vooraf gedefinieerde superelevatie toe op geselecteerde nodes in de sjabloon.

Opmerkingen

  • Als een corridor een sjabloon bevat die een bijna verticale of verticale (grote of oneindige helling) wand definieert, moet u in de voorgaande sjabloon absoluut een Offset/hoogte instructie gebruiken. Dit zorgt ervoor dat de overgang van de nodes die tussen de sjablonen verbonden worden op hoogte wordt gebaseerd, niet op helling. Als u in de voorgaande sjabloon Offset/helling instructies gebruikt, kan dat onverwachte resultaten opleveren.
  • Wanneer u Trimble Survey Controller of Trimble Access gebruikt om een weg met meerdere sjablonen aan te maken, wordt aanbevolen in elke sjabloon hetzelfde aantal nodes aan elke zijde van de middellijn op te nemen. Dit verzekert correcte sjabloon overgangen als de data in de software wordt geïmporteerd. Eventuele "extra" nodes die u moet aanmaken (om te zorgen dat elke sjabloon hetzelfde aantal nodes bevat) kunnen 0 (nul) offset afstanden hebben van de nodes waarnaar u een overgang wilt maken. Als dat niet gebeurt, moet u de extra nodes in de software aanmaken met 0 (nul) offset afstanden van de nodes waarnaar u een overgang wilt maken.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridor sjablonen aanmaken

Uitleg over corridor sjabloon instructies

Typen corridor sjabloon nodes

Corridor sjabloon instructies wijzigen en verwijderen


Offset/helling instructies aanmaken

Het Offset/helling type instructie definieert een node op basis van de offset en helling t.o.v. een of meer andere nodes in de sjabloon. U kunt bijvoorbeeld een "rand van verharding" Offset/helling node aanmaken, die een offset van 5 m met een helling van -2% t.o.v. de alignement node heeft.

NB: vanwege de wederzijdse afhankelijkheid van sjabloon nodes, moeten de instructies die worden gebruikt om de nodes aan te maken zich in de juiste volgorde bevinden in de lijst Instructies. U moet bijvoorbeeld eerst een node aan de sjabloon toevoegen voordat u een andere node kunt toevoegen die voor zijn positie naar die node verwijst. De software bouwt de sjabloon stap voor stap op, op basis van de volgorde van de instructies.

Een nieuwe Offset/helling sjabloon instructie aanmaken:

  1. Open het opdrachtvenster Corridor sjabloon wijzigen voor de sjabloon waarvoor u een nieuwe Offset/helling instructie wilt aanmaken, zoals beschreven in Corridor sjabloon instructies aanmaken.
  2. Als er al instructies in de lijst Instructies worden weergegeven, gaat u als volgt te werk. Anders gaat u door naar stap 3.
    1. In de lijst Instructies selecteert u de instructie waarna of waarvóór u de nieuwe instructie wilt invoegen.
    2. Klik op de knop Instructie toevoegen boven aan het opdrachtvenster Corridor sjabloon wijzigen.
  3. In de keuzelijst Instructie type selecteert u Offset/helling.
  4. In de keuzelijst Offset/helling van selecteert u de node waarop de offset en helling voor de nieuwe node zullen worden gebaseerd. Of selecteer de node in de sjabloon weergave.

    Als u <Vorige node> selecteert, wordt aan de node gerefereerd die is gecreëerd door de voorgaande instructie in de lijst Instructies. Als er geen voorgaande instructies in de lijst aanwezig zijn, wordt automatisch gerefereerd aan de node die voor het horizontale alignement is aangemaakt.

  5. Klik op de knop Offset en selecteer het gewenste type offset voor de nieuwe node:
    • Offset [image] - Geef de offset afstand tussen de Offset/helling van node en de nieuwe node in. Gebruik een minteken om een offset naar links van de Offset/helling van node aan te geven. Of klik in de Plattegrond weergave of sjabloon weergave om de offset afstand te selecteren.
    • Node tot node i_corridor node to node - Selecteer de combinatie van de nodes in de keuzelijsten die de afstand oplevert die u wilt gebruiken voor de offset tussen de Offset/helling van node en de nieuwe node. Of selecteer de nodes in de sjabloon weergave.

      De volgorde van de nodes die u selecteert, bepaalt of de offset negatief is (naar links van de referentie node) of positief (naar rechts van de referentie node). Als de eerste node die u selecteert zich links bevindt van de tweede node die u selecteert, wordt de offset voor de nieuwe node positief. Als de eerste node die u selecteert zich rechts bevindt van de tweede node die u selecteert, wordt de offset voor de nieuwe node negatief.

    • Tabel [image] - Klik op de knop Meer [image] om het dialoogvenster Tabel wijzigen weer te geven. Geef vervolgens de offset in tussen de Offset/helling van node en de nieuwe node op elk station in de corridor, van de huidige sjabloon tot aan de volgende sjabloon (of het einde van de corridor).

      U kunt het station in het veld Station typen, of u kunt het selecteren in de Plattegrond weergave.

      In het veld Offset klikt u op de knop om te kiezen tussen het ingeven van een offset afstand of refereren aan een 2D lijn voor de offset. Als u ervoor kiest een offset afstand in te geven, kunt u de afstand typen of die selecteren in de Plattegrond weergave of sjabloon weergave. Als u kiest om aan een 2D lijn te refereren, kunt u de lijn selecteren in de Plattegrond weergave, of u kunt de node die de lijn voorstelt in de sjabloon weergave selecteren.

    • 2D lijn i_corridor 2D line - Klik in het veld naast de knop Offset. Selecteer de lijn waarop u de offset wilt baseren vervolgens in de Plattegrond weergave, of selecteer de node die de lijn voorstelt in de sjabloon weergave. De nieuwe node gebruikt dezelfde offset t.o.v. de Offset/helling van node als de 2D lijn.
  6. Klik op de knop Helling en selecteer het gewenste type helling voor de nieuwe node:
    • Hellingspercentage i_corridor slope percent - Geef het Hellingspercentage van de Offset/helling van node naar de nieuwe node in. Gebruik een minteken om een negatieve helling aan te geven. Of selecteer de helling in de Plattegrond weergave (selecteer twee punten) of sjabloon weergave.
    • Hellingsgraad i_corridor slope ratio - Geef de hellingsgraad van de Offset/helling van node naar de nieuwe node in. Of selecteer de hellingsgraad in de Plattegrond weergave (selecteer twee punten) of sjabloon weergave.
    • Node tot node i_corridor node to node - Selecteer in de keuzelijsten de combinatie van nodes die de helling oplevert die u wilt gebruiken om de helling van de Offset/helling van node naar de nieuwe node op te geven. Of selecteer de nodes in de sjabloon weergave.

      De volgorde waarin u de nodes selecteert, bepaalt of de helling negatief is (aflopend vanaf de referentie node) of positief (oplopend vanaf de referentie node). Als de eerste node die u selecteert hoger is dan de tweede node, wordt de helling van de nieuwe node negatief. Als de eerste node die u selecteert lager is dan de tweede node, wordt de helling van de nieuwe node positief.

    • Tabel [image] - Klik op de knop Meer [image] om het dialoogvenster Tabel wijzigen weer te geven. Geef vervolgens de helling in tussen de Offset/helling van node en de nieuwe node op elk station in de corridor, van de huidige sjabloon tot aan de volgende sjabloon (of het einde van de corridor).

      U kunt het station in het veld Station typen, of u kunt het selecteren in de Plattegrond weergave. U kunt de helling waarde typen in het veld Helling (gebruik een minteken om een negatieve helling aan te geven), of u selecteert de helling in de Plattegrond weergave (selecteer twee punten) of sjabloon weergave.

  1. In de keuzelijst Naam selecteert u de naam die u voor de nieuwe node wilt gebruiken. Of typ een nieuwe sjabloon node naam. Het selecteren of invoeren van een sjabloon node naam is optioneel. Voor aanvullende informatie, zie Sjabloon node namen aanmaken, wijzigen en verwijderen.
  1. In de lijst Materiaal layers vinkt u een of meer materiaal layers aan waarin u wilt dat het lijnsegment dat door de instructie wordt aangemaakt wordt weergegeven. Het selecteren van een layer is optioneel. Als u echter geen layer selecteert, wordt er geen lijnsegment aangemaakt. Corridor lijnsegmenten worden weergegeven in de Plattegrond weergave en 3D weergave. Als u de corridor exporteert, worden deze gebruikt om het geëxporteerde corridor oppervlak te creëren. Voor aanvullende informatie over materiaal layers, zie Materiaal layers aanmaken, wijzigen en verwijderen.
  2. Als u overgangsparameters voor de nieuwe node wilt selecteren, gaat u als volgt te werk:

    NB: overgangsparameters kunnen op een bocht met superelevatie worden toegepast, om te zorgen dat verschillen in helling tussen segmenten (bijv. een rijbaan en een berm) tot een minimum beperkt blijven, ten behoeve van veiligheid en comfort.

    1. Vink het vakje Overgangsparameters definiëren aan. De velden Maximum delta en Minimum delta verschijnen.
    2. In het veld Maximum delta geeft u een positief getal (van 0 t/m 20) in voor het maximum hellingspercentage dat het segment dat door de nieuwe node wordt gecreëerd mag verschillen van het segment dat wordt aangemaakt door de Offset/helling van node. Dit is typisch van toepassing op de buitenste rijbaan en berm van een segment met superelevatie.

      De waarde die u invoert in het veld Maximum delta moet gelijk aan of groter dan de waarde die u invoert in het veld Minimum delta zijn.

      Voor een voorbeeld van de manier waarop deze parameter werkt, zie Voorbeelden van overgangsparameters.

    3. In het veld Minimum delta geeft u een waarde (van -20 t/m 20) in voor het minimum hellingspercentage dat het segment dat door de nieuwe node wordt gecreëerd mag verschillen van het segment dat is gecreëerd door de Offset/helling van node. Dit is typisch van toepassing op de binnenste rijbaan en berm van een segment met superelevatie.

      Een positief getal geeft aan dat de helling voor de nieuwe node zal aflopen vanaf de helling van de vorige node (typisch voor afwatering). Een negatief getal geeft aan dat de helling voor de nieuwe node zal oplopen vanaf de helling van de vorige node (niet typisch).

      De waarde die u invoert in het veld Minimum delta moet gelijk aan of kleiner dan de waarde die u invoert in het veld Minimum delta zijn.

      Voor een voorbeeld van de manier waarop deze parameter werkt, zie Voorbeelden van overgangsparameters.

  3. Ga op een van de volgende manieren te werk:
    • Klik op de knop Toevoegen na om de nieuwe instructie na de geselecteerde instructie in te voegen in de lijst Instructies.
    • Klik op de knop Toevoegen voor om de nieuwe instructie vóór de geselecteerde instructie in te voegen in de lijst Instructies.

      NB: als er nog geen instructies aanwezig zijn in de lijst Instructies, klikt u op één van de knoppen om de nieuwe instructie als eerste instructie in de lijst in te voegen.

De nieuwe instructie wordt ingevoegd in de lijst Instructies. De nieuwe node en het lijnsegment (indien aangemaakt) worden weergegeven in de sjabloon weergave. De velden worden leeggemaakt en u kunt deze werkwijze herhalen om meer instructies aan te maken en aan de sjabloon toe te voegen.

NB: nadat u corridor sjabloon instructies voor één zijde van een corridor middellijn hebt aangemaakt, kunt u de opdrachtknop Instructies spiegelen (boven aan het venster Corridor sjabloon wijzigen) gebruiken om die naar de andere zijde van de middellijn te kopiëren met omgekeerde offsets. Hiermee bespaart u tijd en worden fouten bij het maken van een corridor sjabloon voorkomen. Zie Corridor sjabloon instructies spiegelen voor meer informatie.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridor sjablonen aanmaken

Uitleg over corridor sjabloon instructies

Typen corridor sjabloon nodes

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Offset/hoogte instructies aanmaken

Het Offset/hoogte type instructie definieert een node op basis van de offset en hoogteverandering ten opzichte van een andere node in de sjabloon. U kunt bijvoorbeeld een "rand van verharding" Offset/hoogte node aanmaken, die een offset van 5 m met een hoogteverandering van -40 cm ten opzichte van de alignement node heeft.

NB: vanwege de wederzijdse afhankelijkheid van sjabloon nodes, moeten de instructies die worden gebruikt om de nodes aan te maken zich in de juiste volgorde bevinden in de lijst Instructies. U moet bijvoorbeeld eerst een node aan de sjabloon toevoegen voordat u een andere node kunt toevoegen die voor zijn positie naar die node verwijst. De software bouwt de sjabloon stap voor stap op, op basis van de volgorde van de instructies.

Een nieuwe Offset/hoogte sjabloon instructie aanmaken:

  1. Open het opdrachtvenster Corridor sjabloon wijzigen voor de sjabloon waarvoor u een nieuwe Offset/hoogte instructie wilt aanmaken, zoals beschreven in Corridor sjabloon instructies aanmaken.
  2. Als er al instructies in het Instructies deel onder de sjabloon weergave worden weergegeven, gaat u als volgt te werk. Anders gaat u door naar stap 3.
    1. In de lijst Instructies selecteert u de instructie waarna of waarvóór u de nieuwe instructie wilt invoegen.
    2. Klik op de knop Instructie toevoegen boven aan het opdrachtvenster Corridor sjabloon wijzigen.
  3. In de keuzelijst Instructie type selecteert u Offset/hoogte.
  4. In de keuzelijst Offset/hoogte van selecteert u de node waarop de offset en hoogte voor de nieuwe node zullen worden gebaseerd. Of selecteer de node in de sjabloon weergave.

    Als u <Vorige node> selecteert, wordt aan de node gerefereerd die is gecreëerd door de voorgaande instructie in de lijst Instructies. Als er geen voorgaande instructies in de lijst aanwezig zijn, wordt automatisch gerefereerd aan de node die voor het horizontale alignement is aangemaakt.

  5. Klik op de knop Offset en selecteer het gewenste type offset voor de nieuwe node:
    • Offset [image] - geef de offset afstand tussen de Offset/hoogte van node en de nieuwe node in. Gebruik een minteken om een offset naar links van de Offset/hoogte van node aan te geven. Of klik in de Plattegrond weergave of sjabloon weergave om de offset afstand te selecteren.
    • Node tot node i_corridor node to node - Selecteer de combinatie van de nodes in de keuzelijsten die de afstand oplevert die u wilt gebruiken voor de offset tussen de Offset/hoogte van node en de nieuwe node. Of selecteer de nodes in de sjabloon weergave.

      De volgorde van de nodes die u selecteert, bepaalt of de offset negatief is (naar links van de referentie node) of positief (naar rechts van de referentie node). Als de eerste node die u selecteert zich links bevindt van de tweede node die u selecteert, wordt de offset voor de nieuwe node positief. Als de eerste node die u selecteert zich rechts bevindt van de tweede node die u selecteert, wordt de offset voor de nieuwe node negatief.

    • Tabel [image] - Klik op de knop Meer [image] om het dialoogvenster Tabel wijzigen weer te geven. Geef vervolgens de offset in tussen de Offset/hoogte node en de nieuwe node op elk station in de corridor, van de huidige sjabloon tot aan de volgende sjabloon (of het einde van de corridor).

      U kunt het station in het veld Station typen, of u kunt het selecteren in de Plattegrond weergave.

      In het veld Offset klikt u op de knop om te kiezen tussen het ingeven van een offset afstand of refereren aan een 2D lijn voor de offset. Als u ervoor kiest een offset afstand in te geven, kunt u de afstand typen of die selecteren in de Plattegrond weergave of sjabloon weergave. Als u kiest om aan een 2D lijn te refereren, kunt u de lijn selecteren in de Plattegrond weergave, of u selecteert de node die de lijn voorstelt in de sjabloon weergave.

    • 2D lijn i_corridor 2D line - Klik in het veld naast de knop Offset. Selecteer de lijn waarop u de offset wilt baseren vervolgens in de Plattegrond weergave, of selecteer de node die de lijn voorstelt in de sjabloon weergave. De nieuwe node gebruikt dezelfde offset t.o.v. de Offset/hoogte van node als de 2D lijn.
  6. Klik op de knop Hoogte en selecteer het gewenste type hoogte voor de nieuwe node:
    • Delta hoogte [image] - Geef het verschil tussen de Offset/hoogte van node en de nieuwe node. Of selecteer de afstand waarvan u de waarde voor de delta hoogte wilt gebruiken in de Plattegrond weergave of sjabloon weergave.
    • Hoogte [image] - Geef de huidige hoogte van de nieuwe node in, selecteer een punt in de Plattegrond weergave waarvan u de hoogte wilt gebruiken, of selecteer een hoogte in de sjabloon weergave.
    • Node tot node i_corridor node to node - Selecteer in de keuzelijsten de combinatie van nodes die de delta hoogte oplevert die u wilt gebruiken om de hoogte van de Offset/hoogte van node naar de nieuwe node op te geven. Of selecteer de nodes in de sjabloon weergave.

      De volgorde waarin u de nodes selecteert, bepaalt of de helling negatief is (aflopend vanaf de referentie node) of positief (oplopend vanaf de referentie node). Als de eerste node die u selecteert hoger is dan de tweede node, wordt de helling van de nieuwe node negatief. Als de eerste node die u selecteert lager is dan de tweede node, wordt de helling van de nieuwe node positief.

    • Delta hoogte tabel i_corridor delta table - Klik op de knop Meer [image] om het dialoogvenster Tabel wijzigen weer te geven. Geef vervolgens het verschil in tussen de Offset/hoogte van node en de nieuwe node op elk station in de corridor, van de huidige sjabloon tot aan de volgende sjabloon (of het einde van de corridor).

      U kunt het station in het veld Station typen, of u kunt het selecteren in de Plattegrond weergave. U kunt de delta waarde in het veld Delta hoogte typen, of u selecteert de afstand waarvan u de waarde wilt gebruiken voor de delta hoogte in de Plattegrond weergave of sjabloon weergave.

    • Hoogte tabel [image] - Klik op de knop Meer [image] om het dialoogvenster Tabel wijzigen weer te geven. Geef vervolgens de werkelijke hoogte voor de nieuwe node in op elk station in de corridor, van de huidige sjabloon tot aan de volgende sjabloon (of het einde van de corridor).

      U kunt het station in het veld Station typen, of u kunt het selecteren in de Plattegrond weergave. U kunt de hoogte waarde in het veld Hoogte typen, een punt in de Plattegrond weergave selecteren waarvan u de hoogte wilt gebruiken, of een hoogte in de sjabloon weergave selecteren.

  1. In de keuzelijst Naam selecteert u de naam die u voor de nieuwe node wilt gebruiken. Of typ een nieuwe sjabloon node naam. Het selecteren of invoeren van een sjabloon node naam is optioneel. Voor aanvullende informatie, zie Sjabloon node namen aanmaken, wijzigen en verwijderen.
  1. In de lijst Materiaal layers vinkt u een of meer materiaal layers aan waarin u wilt dat het lijnsegment dat door de instructie wordt aangemaakt wordt weergegeven. Het selecteren van een layer is optioneel. Als u echter geen layer selecteert, wordt er geen lijnsegment aangemaakt. Corridor lijnsegmenten worden weergegeven in de Plattegrond weergave en 3D weergave. Als u de corridor exporteert, worden deze gebruikt om het geëxporteerde corridor oppervlak te creëren. Voor aanvullende informatie over materiaal layers, zie Materiaal layers aanmaken, wijzigen en verwijderen.
  2. Als u overgangsparameters voor de nieuwe node wilt instellen, doet u dat als volgt:

    NB: overgangsparameters kunnen op een bocht met superelevatie worden toegepast, om te zorgen dat verschillen in helling tussen segmenten (bijv. een rijbaan en een berm) tot een minimum beperkt blijven, ten behoeve van veiligheid en comfort.

    1. Vink het vakje Overgangsparameters definiëren aan. De velden Maximum delta en Minimum delta verschijnen.
    2. In het veld Maximum delta geeft u een positief getal (van 0 t/m 20) in voor het maximum hellingspercentage dat het segment dat door de nieuwe node wordt gecreëerd mag verschillen van het segment dat is gecreëerd door de Offset/hoogte van node met superelevatie. Dit is typisch van toepassing op de buitenste rijbaan en berm van een segment met superelevatie.

      De waarde die u invoert in het veld Maximum delta moet gelijk aan of groter dan de waarde die u invoert in het veld Minimum delta zijn.

      Voor een voorbeeld van de manier waarop deze parameter werkt, zie Voorbeelden van overgangsparameters.

    3. In het veld Minimum delta geeft u een waarde (van -20 t/m 20) in voor het minimum hellingspercentage dat het segment dat door de nieuwe node wordt gecreëerd mag verschillen van het segment dat is gecreëerd door de Offset/hoogte van node. Dit is typisch van toepassing op de binnenste rijbaan en berm van een segment met superelevatie.

      Een positief getal geeft aan dat de helling voor de nieuwe node zal aflopen vanaf de helling van de vorige node (typisch voor afwatering). Een negatief getal geeft aan dat de helling voor de nieuwe node zal oplopen vanaf de helling van de vorige node (niet typisch).

      De waarde die u invoert in het veld Minimum delta moet gelijk aan of kleiner dan de waarde die u invoert in het veld Maximum delta zijn.

      Voor een voorbeeld van de manier waarop deze parameter werkt, zie Voorbeelden van overgangsparameters.

  3. Ga op een van de volgende manieren te werk:
    • Klik op de knop Toevoegen naom de nieuwe instructie in te voegen na de geselecteerde instructie in de lijst Instructies.
    • Klik op de knop Toevoegen voorom de nieuwe instructie in te voegen voor de geselecteerde instructie in de lijst Instructies.

      NB: als er nog geen instructies aanwezig zijn in de lijst Instructies, klikt u op één van de knoppen om de nieuwe instructie als eerste instructie in de lijst in te voegen.

De nieuwe instructie wordt ingevoegd in de lijst Instructies. De nieuwe node en het lijnsegment (indien aangemaakt) worden weergegeven in de sjabloon weergave. De velden worden leeggemaakt en u kunt deze werkwijze herhalen om meer instructies aan te maken en aan de sjabloon toe te voegen.

NB: nadat u corridor sjabloon instructies voor één zijde van een corridor middellijn hebt aangemaakt, kunt u de opdrachtknop Instructies spiegelen (boven aan het venster Corridor sjabloon wijzigen) gebruiken om die naar de andere zijde van de middellijn te kopiëren met omgekeerde offsets. Hiermee bespaart u tijd en worden fouten bij het maken van een corridor sjabloon voorkomen. Zie Corridor sjabloon instructies spiegelen voor meer informatie.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridor sjablonen aanmaken

Uitleg over corridor sjabloon instructies

Typen corridor sjabloon nodes

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Voorbeelden van overgangsparameters

Overgangsparameters kunnen worden toegepast op een weg, om ervoor te zorgen dat hellingverschillen tussen segmenten (bijv. een rijbaan en berm in een bocht met superelevatie) tot een minimum beperkt blijven ten behoeve van veiligheid en comfort bij een bepaalde ontwerpsnelheid.

U kunt overgangsparameters toepassen op een Offset/helling of Offset/hoogte corridor sjabloon instructie, zoals beschreven in Offset/helling instructies aanmaken en Offset/hoogte instructies aanmaken. Hierna volgen voorbeelden van hoe deze parameters werken.

Voorbeeld maximum delta

In dit voorbeeld begint het segment voor de Offset/helling van node (die de rand van de verharding voor de buitenste rijbaan van de bocht voorstelt) met een normale helling vanaf de top van -2% en gaat die over naar een maximum superelevatie helling van +5%. Het segment voor de nieuwe helling (dat de berm van de buitenste rijbaan van de bocht voorstelt) heeft een opgegeven helling van -3%. Als u een waarde van 3% invoert in het veld Maximum delta, begint op het punt waar het segment voor de Offset/helling van node een helling van 0% (vlak) bereikt terwijl die een overgang door de bocht met superelevatie maakt, de aanpassing van de helling voor het segment voor de nieuwe node met de hoeveelheid die nodig is om te verzekeren dat het hellingverschil tussen de twee segmenten niet groter wordt dan 3%. Wanneer het segment voor de Offset/helling van node volledige superelevatie bereikt bij een helling van +5%, wordt het segment voor de nieuwe node aangepast tot +2% helling (het verschil is de maximaal toegestane 3%).

Vóór superelevatie:

Volledige superelevatie zonder overgangsparameters:

Volledige superelevatie met overgangsparameters (maximum delta = 3%):

Voorbeeld minimum delta

In dit voorbeeld begint het segment voor de Offset/helling van node (die de rand van de verharding voor de binnenste rijbaan van de bocht voorstelt) met een helling van -2% en gaat die over naar een maximum superelevatie helling van -5%. Het segment voor de nieuwe helling (dat de berm van de binnenste rijbaan van de bocht voorstelt) heeft een opgegeven helling van -3%. Als u een waarde van 1% invoert in het veld Minimum delta, wordt op het punt waar het segment voor de Offset/helling van node een helling van -3% bereikt terwijl die een overgang door de bocht met superelevatie maakt, de helling voor het segment voor de nieuwe node aangepast met -3% tot -4%, om te verzekeren dat het verschil tussen de twee hellingen niet niet minder dan 1% is. Wanneer het segment voor de Offset/helling van node volledige superelevatie bereikt bij een helling van -5%, wordt het segment voor de nieuwe node aangepast tot -6% helling (het verschil is de minimaal toegestane 1%).

Vóór superelevatie:

Volledige superelevatie zonder overgangsparameters:

Volledige superelevatie met overgangsparameters (minimum delta = 1%):

Aanverwante onderwerpen

Uitleg over superelevaties

Superelevaties aanmaken en wijzigen

Uitleg over corridors

Corridor sjabloon instructies aanmaken

Offset/helling instructies aanmaken

Offset/hoogte instructies aanmaken


Helling/helling instructies aanmaken

Het Helling/helling type instructie definieert een node op basis van het snijpunt van de hellingen van twee andere nodes in de sjabloon.

NB: vanwege de wederzijdse afhankelijkheid van sjabloon nodes, moeten de instructies die worden gebruikt om de nodes aan te maken zich in de juiste volgorde bevinden in de lijst Instructies. U moet bijvoorbeeld eerst een node aan de sjabloon toevoegen voordat u een andere node kunt toevoegen die voor zijn positie naar die node verwijst. De software bouwt de sjabloon stap voor stap op, op basis van de volgorde van de instructies.

Een nieuwe Helling/helling sjabloon instructie aanmaken:

  1. Open het opdrachtvenster Corridor sjabloon wijzigen voor de sjabloon waarvoor u een nieuwe Helling/helling instructie wilt aanmaken, zoals beschreven in Corridor sjabloon instructies aanmaken.
  2. Als er al instructies in de lijst Instructies worden weergegeven, gaat u als volgt te werk. Anders gaat u door naar stap 3.
    1. In de lijst Instructies selecteert u de instructie waarna of waarvóór u de nieuwe instructie wilt invoegen.
    2. Klik op de knop Instructie toevoegen boven aan het opdrachtvenster Corridor sjabloon wijzigen.
  3. In de keuzelijst Instructie type selecteert u Helling/helling.
  4. In de keuzelijst Eerste helling node selecteert u de node waarmee u de eerste helling voor het snijpunt van hellingen wilt definiëren. Of selecteer de node in de sjabloon weergave.

    Het lijnsegment voor de nieuwe node wordt met deze node verbonden.

  5. In het veld Eerste helling geeft u het hellingspercentage in dat u wilt gebruiken voor de Eerste helling node.

    Een negatieve waarde geeft aan dat de helling omlaag zal lopen vanaf de node naar een toenemende offset van de middellijn en omhoog vanaf de node naar een afnemende offset.

    Een positieve waarde geeft aan dat de helling omhoog zal lopen vanaf de node naar een toenemende offset van de middellijn en omlaag vanaf de node naar een afnemende offset.

  6. In de keuzelijst Tweede helling node selecteert u de node waarmee u de tweede helling voor het snijpunt van hellingen wilt definiëren. Of selecteer de node in de sjabloon weergave.
  7. In het veld Tweede helling geeft u het hellingspercentage in dat u wilt gebruiken voor de Tweede helling node.

    De nieuwe node wordt aangemaakt op het snijpunt van de twee hellingen.

    Er wordt een lijnsegment aangemaakt, dat de nieuwe node verbindt met de node geselecteerd in de keuzelijst Eerste helling node. Als u een lijnsegment wilt aanmaken om de nieuwe node te verbinden met de node geselecteerd in de keuzelijst Tweede helling node, gebruikt u een Nodes verbinden instructie.

  1. In de keuzelijst Naam selecteert u de naam die u voor de nieuwe node wilt gebruiken. Of typ een nieuwe sjabloon node naam. Het selecteren of invoeren van een sjabloon node naam is optioneel. Voor aanvullende informatie, zie Sjabloon node namen aanmaken, wijzigen en verwijderen.
  1. In de lijst Materiaal layers vinkt u een of meer materiaal layers aan waarin u wilt dat het lijnsegment dat door de instructie wordt aangemaakt wordt weergegeven.

    Het selecteren van een layer is optioneel. Als u echter geen layer selecteert, wordt er geen lijnsegment aangemaakt. Corridor lijnsegmenten worden weergegeven in de Plattegrond weergave en 3D weergave. Als u de corridor exporteert, worden deze gebruikt om het geëxporteerde corridor oppervlak te creëren. Voor aanvullende informatie over materiaal layers, zie Materiaal layers aanmaken, wijzigen en verwijderen

  2. Ga op een van de volgende manieren te werk:
    • Klik op de knop Toevoegen na om de nieuwe instructie in te voegen na de geselecteerde instructie in de lijst Instructies.
    • Klik op de knop Toevoegen voor om de nieuwe instructie in te voegen voor de geselecteerde instructie in de lijst Instructies.

      NB: als er nog geen instructies aanwezig zijn in de lijst Instructies, klikt u op één van de knoppen om de nieuwe instructie als eerste instructie in de lijst in te voegen.

De nieuwe instructie wordt ingevoegd in de lijst Instructies. De nieuwe node en het lijnsegment (indien aangemaakt) worden weergegeven in de sjabloon weergave. De velden worden leeggemaakt en u kunt deze werkwijze herhalen om meer instructies aan te maken en aan de sjabloon toe te voegen.

NB: nadat u corridor sjabloon instructies voor één zijde van een corridor middellijn hebt aangemaakt, kunt u de opdrachtknop Instructies spiegelen (boven aan het venster Corridor sjabloon wijzigen) gebruiken om die naar de andere zijde van de middellijn te kopiëren met omgekeerde offsets. Hiermee bespaart u tijd en worden fouten bij het maken van een corridor sjabloon voorkomen. Zie Corridor sjabloon instructies spiegelen voor meer informatie.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridor sjablonen aanmaken

Uitleg over corridor sjabloon instructies

Typen corridor sjabloon nodes

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Schuine zijde aanmaken instructies

Het Schuine zijde aanmaken type instructie definieert een schuine zijde node op basis van één of beide van de volgende:

  • Uitgraaf helling en, als optie, een greppel breedte
  • Ophoog helling

De schuine zijde node specificeert het uitgraaf of ophoog helling snijpunt met een doel oppervlak. De instructie kan bijvoorbeeld specificeren dat er een node moet worden aangemaakt die zich bevindt op een helling van 2% van de rand van een afwateringsgreppel langs een weg, op het snijpunt met het oppervlak en geeft aan waar het oppervlak moet worden uitgegraven.

NB: vanwege de wederzijdse afhankelijkheid van sjabloon nodes, moeten de instructies die worden gebruikt om de nodes aan te maken zich in de juiste volgorde bevinden in de lijst Instructies. U moet bijvoorbeeld eerst een node aan de sjabloon toevoegen voordat u een andere node kunt toevoegen die voor zijn positie naar die node verwijst. De software bouwt de sjabloon stap voor stap op, op basis van de volgorde van de instructies.

Een nieuwe Schuine zijde sjabloon instructie aanmaken:

  1. Open het opdrachtvenster Corridor sjabloon wijzigen voor de sjabloon waarvoor u een nieuwe Schuine zijde instructie wilt aanmaken, zoals beschreven in Corridor sjabloon instructies aanmaken.
  2. Als er al instructies in het deel Instructies onder de sjabloon weergave worden weergegeven, gaat u als volgt te werk. Anders gaat u door naar stap 3.
    1. In de lijst Instructies selecteert u de instructie waarna of waarvóór u de nieuwe instructie wilt invoegen.
    2. Klik op de knop Instructie toevoegen boven aan het opdrachtvenster Corridor sjabloon wijzigen.
  3. In de keuzelijst Instructie type selecteert u Schuine zijde.
  4. In de keuzelijst Schuine zijde van selecteert u de node waarop de schuine zijde (of greppel breedte, zie stap 7) voor de nieuwe node zal worden gebaseerd.

    Als u <Vorige node> selecteert, wordt aan de node gerefereerd die is gecreëerd door de voorgaande instructie in de lijst Instructies. Als er geen voorgaande instructies in de lijst aanwezig zijn, wordt automatisch gerefereerd aan de node die voor het horizontale alignement is aangemaakt.

  5. Selecteer een doel oppervlak op een van de volgende manieren:
    • Selecteer het oppervlak in de keuzelijst Doel oppervlak.
    • Klik in het veld Doel oppervlak en selecteer het doel oppervlak in de sjabloon weergave of Plattegrond weergave.
  6. Als u een uitgraaf helling gebaseerd op uw oppervlak wilt opgeven, klikt u op de knop Uitgraaf helling en selecteert u het juiste type uitgraaf helling:
    • Hellingspercentage i_corridor slope percent - Geef het hellingspercentage in van de Schuine zijde van node (of de buitenste rand van een greppel als die is gespecificeerd; zie stap 7) naar de nieuwe node. Gebruik een minteken om een negatieve helling aan te geven. Of selecteer de helling in de Plattegrond weergave (selecteer twee punten) of sjabloon weergave.
    • Hellingsgraad i_corridor slope ratio - Geef de hellingsgraad van de Schuine zijde van node (of de buitenste rand van een greppel als die is gespecificeerd; zie stap 7) naar de nieuwe node. Of selecteer de hellingsgraad in de Plattegrond weergave (selecteer twee punten) of sjabloon weergave.
    • Node tot node i_corridor node to node - Selecteer in de keuzelijsten de combinatie van nodes die de helling oplevert die u wilt gebruiken om de helling van de Schuine zijde van node (of de buitenste rand van een greppel als die is gespecificeerd; zie stap 7) naar de nieuwe node op te geven. Of selecteer de nodes in de sjabloon weergave.
    • Tabel [image] - Klik op de knop Meer [image] om het dialoogvenster Tabel wijzigen weer te geven. Geef vervolgens de helling in tussen de Schuine zijde van node (of de buitenste rand van een greppel als die is gespecificeerd; zie stap 7) en de nieuwe node op elk station in de corridor, van de huidige sjabloon tot aan de volgende sjabloon (of het einde van de corridor).

      U kunt het station in het veld Station typen, of u kunt het selecteren in de Plattegrond weergave. U kunt de helling waarde typen in het veld Helling (gebruik een minteken om een negatieve helling aan te geven), of u selecteert de helling in de Plattegrond weergave (selecteer twee punten) of sjabloon weergave.

  7. Als u een afwateringsgreppel in de schuine zijde wilt opnemen geeft u in het veld Uitgraaf greppel breedte de breedte van de greppel in. De uitgraaf helling zal worden berekend op basis van de buitenste rand van de greppel. Dit veld is alleen beschikbaar als u een Uitgraaf helling waarde invoert.
  8. Als u een ophoog helling op basis van uw oppervlak wilt opgeven, klikt u op de knop Ophoog helling en selecteert u het juiste ophoog helling type. Zie stap 6 voor opties.
  9. In de keuzelijst Naam selecteert u de naam die u voor de nieuwe node wilt gebruiken. Of typ een nieuwe sjabloon node naam. Het selecteren of invoeren van een sjabloon node naam is optioneel. Voor aanvullende informatie, zie Sjabloon node namen aanmaken, wijzigen en verwijderen.
  10. In de lijst Materiaal layers vinkt u een of meer materiaal layers aan waarin u wilt dat het lijnsegment dat door de instructie wordt aangemaakt wordt weergegeven. Het selecteren van een layer is optioneel. Als u echter geen layer selecteert, wordt er geen lijnsegment aangemaakt. Corridor lijnsegmenten worden weergegeven in de Plattegrond weergave en 3D weergave. Als u de corridor exporteert, worden deze gebruikt om het geëxporteerde corridor oppervlak te creëren. Voor aanvullende informatie over materiaal layers, zie Materiaal layers aanmaken, wijzigen en verwijderen.
  11. Ga op een van de volgende manieren te werk:
    • Klik op de knop Toevoegen na om de nieuwe instructie na de geselecteerde instructie in te voegen in de lijst Instructies.
    • Klik op de knop Toevoegen voor om de nieuwe instructie vóór de geselecteerde instructie in te voegen in de lijst Instructies.

      NB: als er nog geen instructies aanwezig zijn in de lijst Instructies, klikt u op één van de knoppen om de nieuwe instructie als eerste instructie in de lijst in te voegen.

De nieuwe instructie wordt ingevoegd in de lijst Instructies. De nieuwe node en het lijnsegment worden weergegeven in de sjabloon weergave. De velden worden leeggemaakt en u kunt deze werkwijze herhalen om meer instructies aan te maken en aan de sjabloon toe te voegen.

NB: nadat u corridor sjabloon instructies voor één zijde van een corridor middellijn hebt aangemaakt, kunt u de opdrachtknop Instructies spiegelen (boven aan het venster Corridor sjabloon wijzigen) gebruiken om die naar de andere zijde van de middellijn te kopiëren met omgekeerde offsets. Hiermee bespaart u tijd en worden fouten bij het maken van een corridor sjabloon voorkomen. Zie Corridor sjabloon instructies spiegelen voor meer informatie.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridor sjablonen aanmaken

Uitleg over corridor sjabloon instructies

Typen corridor sjabloon nodes

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Nodes verbinden instructies aanmaken

Met de instructie Nodes verbinden definieert u een lijnsegment tussen twee nodes in een sjabloon.

Een nieuwe instructie Nodes verbinden aanmaken:

  1. Open het opdrachtvenster Corridor sjabloon wijzigen voor de sjabloon waarvoor u een nieuwe Nodes verbinden instructie wilt aanmaken, zoals beschreven in Corridor sjabloon instructies aanmaken.
  2. Als er al instructies in de lijst Instructies worden weergegeven, gaat u als volgt te werk. Anders gaat u door naar stap 3.
    1. In de lijst Instructies selecteert u de instructie waarna of waarvóór u de nieuwe instructie wilt invoegen.
    2. Klik op de knop Instructie toevoegen boven aan het opdrachtvenster Corridor sjabloon wijzigen.
  3. In de keuzelijst Instructie type selecteert u Nodes verbinden.
  4. In de keuzelijst Van node selecteert u de node waarop u het nieuwe lijnsegment wilt laten beginnen. Of selecteer de node in de sjabloon weergave.
  5. In de keuzelijst Naar node selecteert u de node waarop u het nieuwe lijnsegment wilt laten eindigen. Of selecteer de node in de sjabloon weergave.
  6. In de lijst Materiaal layers vinkt u een of meer materiaal layers aan waarin u wilt dat het lijnsegment dat door de instructie wordt aangemaakt wordt weergegeven. Het selecteren van een layer is optioneel. Als u echter geen layer selecteert, wordt er geen lijnsegment aangemaakt. Corridor lijnsegmenten worden weergegeven in de Plattegrond weergave en 3D weergave. Als u de corridor exporteert, worden deze gebruikt om het geëxporteerde corridor oppervlak te creëren. Voor aanvullende informatie over materiaal layers, zie Materiaal layers aanmaken, wijzigen en verwijderen.
  7. Ga op een van de volgende manieren te werk:
    • Klik op de knop Toevoegen na om de nieuwe instructie na de geselecteerde instructie in te voegen in de lijst Instructies.
    • Klik op de knop Toevoegen voor om de nieuwe instructie vóór de geselecteerde instructie in te voegen in de lijst Instructies.

      NB: als er nog geen instructies aanwezig zijn in de lijst Instructies, klikt u op één van de knoppen om de nieuwe instructie als eerste instructie in de lijst in te voegen.

De nieuwe instructie wordt ingevoegd in de lijst Instructies. Het nieuwe lijnsegment (indien aangemaakt) wordt weergegeven in de sjabloon weergave. De velden worden leeggemaakt en u kunt deze werkwijze herhalen om meer instructies aan te maken en aan de sjabloon toe te voegen.

NB: nadat u corridor sjabloon instructies voor één zijde van een corridor middellijn hebt aangemaakt, kunt u de opdrachtknop Instructies spiegelen (boven aan het venster Corridor sjabloon wijzigen) gebruiken om die naar de andere zijde van de middellijn te kopiëren met omgekeerde offsets. Hiermee bespaart u tijd en worden fouten bij het maken van een corridor sjabloon voorkomen. Zie Corridor sjabloon instructies spiegelen voor meer informatie.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridor sjablonen aanmaken

Uitleg over corridor sjabloon instructies

Typen corridor sjabloon nodes

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Superelevatie instructies aanmaken

Het instructie type Superelevatie past een vooraf gedefinieerde superelevatie toe op geselecteerde nodes in een corridor sjabloon. "Superelevatie" is de verkanting (positief of negatief) van een rijbaan in een bocht, zodat automobilisten de bocht met een redelijke snelheid veilig en comfortabel kunnen nemen. Voor meer informatie, zie Uitleg over superelevaties.

Voordat u een Superelevatie instructie kunt aanmaken, moet u een superelevatie voor het bijbehorende horizontale alignement aanmaken. Voor instructies, zie Superelevaties aanmaken en wijzigen.

Een nieuwe Superelevatie sjabloon instructie aanmaken:

  1. Open het opdrachtvenster Corridor sjabloon wijzigen voor de sjabloon waarvoor u een nieuwe Superelevatie instructie wilt aanmaken, zoals beschreven in Corridor sjabloon instructies aanmaken.
  2. Als er al instructies in de lijst Instructies worden weergegeven, gaat u als volgt te werk. Anders gaat u door naar stap 3.
    1. In de lijst Instructies selecteert u de instructie waarna of waarvóór u de nieuwe instructie wilt invoegen.
    2. Klik op de knop Instructie toevoegen boven aan het opdrachtvenster Corridor sjabloon wijzigen.
  3. In de keuzelijst Instructie type selecteert u Superelevatie.
  4. In de keuzelijst Top node selecteert u de node die de top van de verharding voorstelt, waar vanaf u de hellingen met superelevatie wilt berekenen. Of selecteer de top node in de sjabloon weergave.

    Normaal gesproken is dit de middellijn node bij een weg zonder middenberm. Wanneer u echter met een weg met gescheiden rijbanen werkt, zoals in het volgende voorbeeld getoond, levert het berekenen van hellingen met superelevatie vanaf de middellijn onverwachte resultaten op. In plaats daarvan moet u de hellingen berekenen vanaf de top node van elke rijbaan van de weg. Als u bijvoorbeeld superelevatie toepast op node 2, 3 en 4 in de volgende corridor sjabloon, selecteert u node 2 als top node.

  5. In de keuzelijst Draaipunt node selecteert u de node waar u de superelevatie omheen wilt laten draaien. Of selecteer de node in de sjabloon weergave.

    Dat is normaal gesproken de middellijn node of één van de rand-van-verharding nodes. U kunt ook <Binnen node> of <Buiten node> selecteren, als de superelevatie op een omgekeerde curve wordt toegepast. Hierdoor zal de superelevatie draaien om de binnenste of buitenste node in de lijst Superelevatie nodes.

  6. Ga op een of beide van de volgende manieren te werk om de nodes te selecteren waarop de superelevatie zal worden toegepast:
    • Selecteer een node in de keuzelijst Selecteer node en klik op de knop Toevoegen om uw selectie toe te voegen aan de lijst Geselecteerde nodes. Herhaal dit indien nodig om meer nodes aan de lijst toe te voegen.
    • Klik in de keuzelijst Selecteer node om die te markeren. Selecteer vervolgens in de sjabloon weergave de node die u wilt toevoegen aan de lijst Geselecteerde nodes. Herhaal dit indien nodig om meer nodes aan de lijst toe te voegen.

      NB: de node die u hebt geselecteerd in de keuzelijst Draaipunt node wordt automatisch toegevoegd aan de lijst Geselecteerde nodes.

      NB: om onverwachte resultaten te voorkomen, dient u een superelevatie instructie in te voegen in de lijst Instructies direct volgend op de nodes die u voor superelevatie hebt geselecteerd.

  7. Ga op een van de volgende manieren te werk:
    • Klik op de knop Toevoegen naom de nieuwe instructie in te voegen na de geselecteerde instructie in de lijst Instructies.
    • Klik op de knop Toevoegen voorom de nieuwe instructie in te voegen vóór de geselecteerde instructie in de lijst Instructies.

      NB: als er nog geen instructies aanwezig zijn in de lijst Instructies, klikt u op één van de knoppen om de nieuwe instructie als eerste instructie in de lijst in te voegen.

De nieuwe instructie wordt ingevoegd in de lijst Instructies. Eventuele wijzigingen in de sjabloon worden in de sjabloon weergave getoond. De velden worden leeggemaakt en u kunt deze werkwijze herhalen om meer instructies aan te maken en aan de sjabloon toe te voegen.

Aanverwante onderwerpen

Uitleg over corridors

Uitleg over superelevaties

Werkwijze voor het aanmaken van corridors

Corridor sjablonen aanmaken

Uitleg over corridor sjabloon instructies

Typen corridor sjabloon nodes

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen

Superelevaties aanmaken en wijzigen


Corridor sjabloon instructies spiegelen

Nadat u corridor sjabloon instructies voor één zijde van een corridor middellijn hebt aangemaakt, kunt u op de knop Instructies spiegelen [image] (boven aan het venster Corridor sjabloon wijzigen) klikken om die naar de andere zijde van de middellijn te kopiëren met omgekeerde offsets. Hiermee bespaart u tijd en worden fouten bij het maken van een corridor sjabloon voorkomen.

Stel, u hebt twee instructies voor de rechterzijde van de middellijn aangemaakt. De eerste instructie creëert een node die een offset heeft van 4 m naar rechts van de middellijn met een helling van -2%. De tweede instructie creëert een node met een offset van 2 m rechts van de eerste node met een helling van -3%.

Als u op de knop Instructies spiegelen klikt, worden twee instructies aan de linkerzijde van de middellijn toegevoegd. De eerste instructie creëert een node die een offset heeft van 4 m links van de middellijn met een helling van -2%. De tweede instructie creëert een node met een offset van 2 m links van de eerste node met een helling van -3%. De linkerzijde van de middellijn is nu het spiegelbeeld van de rechterzijde.

De opdracht Instructies spiegelen werkt niet als één van de volgende omstandigheden zich voordoet:

  • U hebt nodes aan beide zijden van de middellijn aangemaakt.
  • De sjabloon bevat een node die op een referentielijn gebaseerd is.

Als uw sjabloon een Superelevatie instructie bevat, wordt die genegeerd wanneer u op de knop Instructies spiegelen klikt.

Aanverwante onderwerpen

Corridor sjabloon instructies aanmaken

Corridor sjabloon instructies wijzigen en verwijderen


Corridor sjabloon instructies wijzigen en verwijderen

NB: vanwege de wederzijdse afhankelijkheid van sjabloon nodes, moeten de instructies die worden gebruikt om de nodes aan te maken zich in de juiste volgorde bevinden in de lijst Instructies. U moet bijvoorbeeld eerst een node aan de sjabloon toevoegen voordat u een andere node kunt toevoegen die voor zijn positie naar die node verwijst. De software bouwt de sjabloon stap voor stap op, op basis van de volgorde van de instructies.

Een bestaande sjabloon instructie wijzigen:

  1. Ga op een van de volgende manieren te werk om het opdrachtvenster Corridor sjabloon wijzigen te openen voor de sjabloon die de instructies bevat die u wilt wijzigen:
    • Rechtsklik op de sjabloon in de Project verkenner en selecteer Wijzig in het contextmenu.
    • Selecteer de sjabloon in de Plattegrond weergave of 3D weergave, rechtsklik en selecteer Wijzig in het contextmenu.
  2. In de lijst Instructies selecteert u de instructie die u wilt wijzigen. De eigenschappen van de geselecteerde instructie worden weergegeven.

    NB: als u zojuist een nieuwe instructie aan de sjabloon hebt toegevoegd en u nu een bestaande instructie wilt wijzigen, dubbelklikt u op de bestaande instructie om de eigenschappen ervan in de modus "wijzigen" weer te geven.

  3. Breng de gewenste wijzigingen in de eigenschappen van de instructie aan. Raadpleeg het desbetreffende onderwerp "instructie aanmaken" voor meer informatie:
    • Offset/helling instructies aanmaken
    • Offset/hoogte instructies aanmaken
    • Helling/helling instructies aanmaken
    • Schuine zijde instructies aanmaken
    • Nodes verbinden instructies aanmaken
    • Superelevatie instructies aanmaken
  4. Desgewenst kunt u de instructie door middel van klikken en slepen naar een andere positie in de lijst Instructies verplaatsen.

    NB: vanwege de wederzijdse afhankelijkheid van sjabloon nodes kunt u sommige instructies in uw lijst mogelijk niet verplaatsen.

  5. Als u klaar bent, klikt u op de knop Opslaan.

Een bestaande sjabloon instructie verwijderen:

  1. Ga op een van de volgende manieren te werk om het opdrachtvenster Corridor sjabloon wijzigen te openen voor de sjabloon die de instructies bevat die u wilt verwijderen:
    • Rechtsklik op de sjabloon in de Project verkenner en selecteer Wijzig in het contextmenu.
    • Selecteer de sjabloon in de Plattegrond weergave of 3D weergave, rechtsklik en selecteer Wijzig in het contextmenu.
  2. In de lijst Instructies rechtsklikt u op de instructie die u wilt verwijderen en selecteert u Wissen.
  3. Als u klaar bent, klikt u op de knop Opslaan.

NB: wanneer u een instructie verwijdert die een node creëert waarvan een of meer daaropvolgende nodes afhankelijk zijn (een volgende node wordt bijvoorbeeld offset ten opzichte van de node die u wilt verwijderen), dan blijven de afhankelijke nodes aanwezig in de lijst. Deze worden echter hernummerd en doorgehaald weergegeven. U kunt dan de afhankelijke instructies wijzigen, of nieuwe nodes aan de sjabloon toevoegen, waardoor de afhankelijke nodes weer geldig worden.

Aanverwante onderwerpen

Uitleg over corridors

Werkwijze voor het aanmaken van corridors

Corridor sjablonen aanmaken

Uitleg over corridor sjabloon instructies

Typen corridor sjabloon nodes

Corridor sjabloon instructies aanmaken


Een Corridor definitie rapport genereren

U kunt een Corridor definitie rapport genereren, om de eigenschappen van een corridor te bekijken, zoals horizontale/verticale geometrie, sjablonen en superelevaties (indien van toepassing).

Een Corridor definitie rapport genereren:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Rapporten > Corridor definitie rapport en klik op OK.
    • Klik op het symbool Corridor definitie rapport [image] op de werkbalk.

    Het opdrachtvenster Corridor definitie rapport verschijnt.

  1. Selecteer de corridor waarover u een rapport wilt genereren.
  2. Klik op OK.

    Het rapport wordt op een nieuw tabblad weergegeven.

Aanverwante onderwerpen

Een rapport aanpassen en genereren

Corridors aanmaken


Werken met feature data

In dit hoofdstuk

Uitleg over feature data

Werkwijze voor het verwerken van feature codes

Feature definitie (.fxl) bestanden importeren

Instellingen voor feature code verwerking

Feature code strings invoeren, wijzigen en verwijderen

Feature codes verwerken

Resultaten van feature code verwerking verwijderen

Regels voor het importeren van meerdere waarnemingen met verschillende feature codes

Regels voor meerdere feature codes toegewezen aan een punt

Regels voor het samenvoegen van feature attributen

Punt feature eigenschappen bekijken en wijzigen

Lijnstring feature eigenschappen bekijken en wijzigen

Geodatabase (.xml) bestanden exporteren

ESRI Shape-bestanden (.shp/.shx/.dbf/.prj) exporteren

CAD bestanden (.dxf/.dwg) exporteren

Feature Definition Manager


Uitleg over feature data

Features stellen reële objecten voor, zoals bomen, hekken, pijpleidingen, borden en utiliteitsmasten. Als een landmeter een object in het veld inmeet, maakt hij er een record van die het type object (feature) bevat (bijv. een boom), alsmede de positie ervan en eventuele bijbehorende attributen (bijv. de hoogte van de boom en een foto). Hij doet dit door een keuze te maken uit een bibliotheek met van tevoren gedefinieerde feature codes, geïmporteerd uit een feature definitie (.fxl) bestand, en voert waar nodig attribuutwaarden in. De feature codes, tezamen met eventuele bijbehorende foto's en attribuutwaarden, kunnen vervolgens in een project in Trimble Business Center worden geïmporteerd en verwerkt met behulp van dezelfde feature definities.

NB: voor meer informatie over feature code strings, zie Feature code strings invoeren, wijzigen en verwijderen.

Trimble Business Center ondersteunt de volgende basistypen features:

  • Een punt feature wordt gebruikt om één feature aan te duiden, zoals een boom of utiliteitsmast. Elke punt feature wordt toegewezen aan een punt, dat zijn positie specificeert. Nadat een punt feature code in Trimble Business Center verwerkt is, wordt de resulterende feature typisch weergegeven door een specifiek symbool dat boven op het punt in de verschillende grafische weergaven wordt weergegeven. Als er bij de feature een foto of ander mediabestand attribuut hoort, wordt er ook een Mediamap symbool i_media folder in graphic view weergegeven. U kunt de attribuutwaarden en mediabestanden die aan het punt zijn toegewezen bekijken en wijzigen, door het Eigenschappen venster te openen voor het punt waaraan die zijn toegewezen. Als u een punt waaraan een feature toegewezen is verwijdert, wordt de feature eveneens verwijderd (d.w.z. het symbool ervan wordt niet meer weergegeven in de Plattegrond weergave).

    Voor meer informatie over punt features, zie Punt feature eigenschappen bekijken en wijzigen.

    NB: normaal gesproken wordt er één feature aan een punt toegewezen. Het is echter mogelijk meerdere features aan een punt toe te wijzen, ofwel in het veld of op kantoor. Voor meer informatie, zie Regels voor het importeren van meerdere waarnemingen met verschillende feature codes en Regels voor meerdere feature codes toegewezen aan een punt.

  • Een lijn feature bestaat uit twee of meer punten die een lijn definiëren, bijv. een hek of trottoirband. Als een lijn feature in Trimble Business Center wordt verwerkt, wordt die naar een feature lijnstring geconverteerd, die eenvoudig kan worden bewerkt m.b.v. de opdracht Lijnstring wijzigen. Als er offset lijnen voor de lijn feature worden gespecificeerd, worden er extra lijnstrings aangemaakt. De lijnstijl die voor de lijnstring wordt gebruikt, wordt bepaald door de feature definitie die is gebruikt om de lijn feature te definiëren. Als de lijn feature een foto of ander mediabestand attribuut heeft, wordt er een Mediamap symbool i_media folder in graphic view bij de resulterende lijnstring weergegeven. U kunt de attribuutwaarden en mediabestanden die aan de lijn feature toegewezen zijn bekijken en wijzigen door het Eigenschappen venster voor de lijnstring te openen. Voor meer informatie, zie Lijnstring feature eigenschappen bekijken en wijzigen.

    Voordat u lijn features gaat verwerken, kunt u instellen of er (1) een nieuwe lijnstring wordt aangemaakt voor elk segment waarin de attribuutwaarde van een node van de vorige node verschilt, of (2) één lijnstring wordt aangemaakt voor alle nodes die zijn gebruikt om de lijn feature te definiëren, zelfs wanneer een of meer daarvan verschillende attribuutwaarden hebben. Zie Instellingen voor feature verwerking voor instructies.

    Voor meer informatie over lijn features, zie De feature eigenschappen van een lijnstring bekijken en wijzigen.

NB: behalve voor het bewerken van mediabestand attributen via het Eigenschappen venster voor een punt feature of feature lijnstring, kunt u de mediamap die aan het punt of de lijnstring verbonden is openen, om naar alle daaraan toegewezen mediabestanden te gaan. Ongeacht of die als feature attributen zijn toegewezen of op een andere manier. Voor instructies, zie Mediabestanden openen.

Nadat de feature codes in het project verwerkt zijn, kan de feature data naar CAD systemen en geografische informatiesystemen (GIS) worden geëxporteerd.

Feature code typen en attributen worden gedefinieerd en beheerd in de Feature Definition Manager applicatie (selecteer Extra > Feature Definition Manager), waarin u een feature definitie (.fxl) bestand kunt aanmaken en wijzigen, dat in een veldboek kan worden geladen (zie Feature Definition Manager). Hetzelfde feature definitie (.fxl) bestand wordt vervolgens door de software gebruikt voor de feature code verwerking nadat de feature codes zijn geïmporteerd (zie Instellingen voor feature code verwerking en Feature definitie (.fxl) bestanden importeren).

Aanverwante onderwerpen

Werkwijze voor feature data

Feature definitie (.fxl) bestanden importeren

Instellingen voor feature code verwerking

Feature code strings invoeren, wijzigen en verwijderen

Regels voor het importeren van meerdere waarnemingen met verschillende feature codes

Regels voor meerdere feature codes toegewezen aan een punt

Regels voor het samenvoegen van feature attributen

Feature codes verwerken

Resultaten van feature code verwerking verwijderen

Punt feature eigenschappen bekijken en wijzigen

Lijnstring feature eigenschappen bekijken en wijzigen

Feature Definition Manager


Werkwijze voor het verwerken van feature codes

Om feature codes in uw project te verwerken, gaat u als volgt te werk:

  1. Importeer feature definities in de feature definitie bibliotheek van uw project, zoals beschreven in Feature definitie (.fxl) bestanden importeren. Deze feature definities worden daarna gebruikt om de feature codes te verwerken.
  2. Importeer de bestanden die punt en feature data bevatten (inclusief feature codes, attribuutwaarden en mediabestanden) in uw project.
  3. Indien nodig brengt u wijzigen aan in feature codes voordat u die gaat verwerken, zoals beschreven in Feature code strings invoeren, wijzigen en verwijderen.
  4. Verwerk de feature codes, zoals beschreven in Feature codes verwerken.
  5. Bekijk de punt feature symbolen en feature lijnstrings in een of meer van de grafische weergaven en het Eigenschappen venster, zoals beschreven in Punt feature eigenschappen bekijken en wijzigen en Lijnstring feature eigenschappen bekijken en wijzigen.

    Indien nodig gebruikt u de Weergavefilter manager om andere data in de grafische weergave te verbergen, zodat u de feature symbolen beter kunt zien.

  6. Desgewenst exporteert u de verwerkte feature data voor gebruik in een CAD pakket (zie CAD (.dwg/.dxf) bestanden exporteren) of geografisch informatiesysteem (GIS) (zie Geodatabase (.xml) bestanden exporteren en Shape bestanden exporteren).

Aanverwante onderwerpen

Uitleg over feature data

Feature definitie (.fxl) bestanden importeren

Instellingen voor feature code verwerking

Feature code strings invoeren, wijzigen en verwijderen

Feature codes verwerken

Resultaten van feature code verwerking verwijderen

Punt feature eigenschappen bekijken en wijzigen

Lijnstring feature eigenschappen bekijken en wijzigen

Feature Definition Manager


Feature code strings invoeren, wijzigen en verwijderen

Een feature code string is een reeks alfanumerieke tekens die het type feature en, als optie, andere nuttige informatie over een feature definieert. Landmeters wijzen feature codes aan punten in het veld toe, door die te selecteren in een bibliotheek van vooraf gedefinieerde codes, geïmporteerd uit een feature definitie (.fxl) bestand. De codes kunnen vervolgens in Trimble Business Center worden geïmporteerd en verwerkt m.b.v. feature definities die uit hetzelfde feature definitie (.fxl) bestand zijn geïmporteerd.

Als de features in een project nog niet verwerkt zijn, wordt elke code weergegeven in het veld Feature code in het Eigenschappen venster voor het punt waaraan die is toegewezen. U kunt op het symbool [image] in het veld Feature code klikken om het dialoogvenster Feature code editor weer te geven, waarin u de feature code en eventueel toegewezen attributen kunt bekijken en wijzigen, inclusief foto's en andere typen mediabestanden.

NB: als er een feature code is ingevoerd waarvoor geen overeenkomstige code in de feature definitie bibliotheek van het project aanwezig is, wordt de feature code string wel weergegeven in het veld Feature code, maar wordt die genegeerd bij de feature code verwerking. Feature codes die niet konden worden verwerkt, worden vermeld in het Feature code verwerking rapport.

Een feature code string invoeren of wijzigen:

NB: u kunt geen feature code strings invoeren of wijzigen als de feature codes in uw project al verwerkt zijn; het veld Feature code is dan alleen-lezen. U moet de resultaten van de feature code verwerking eerst verwijderen, door op de knop Verwerking verwijderen in het deelvenster Feature codes verwerken te klikken.

  1. Als u dat nog niet hebt gedaan, moet u eerst de juiste feature definities in de feature definitie bibliotheek van uw project importeren, zoals beschreven in Feature definitie (.fxl) bestanden importeren.

    Om ervoor te zorgen dat de feature codes correct worden verwerkt, moet u de feature definities importeren uit hetzelfde feature definitie (.fxl) bestand dat in het veld is gebruikt om de data in te winnen.

  2. Rechtsklik op het punt waarmee u wilt werken en selecteer Eigenschappen.

    Het Eigenschappen venster verschijnt. Als er een feature code string aan het geselecteerde punt is toegewezen, wordt die weergegeven in het veld Feature code. Feature codes zijn ook zichtbaar en te wijzigen in het Punten spreadsheet en zichtbaar in het Bezetting spreadsheet.

    Als u meerdere punten hebt geselecteerd voordat u Eigenschappen selecteert, kan de waarde in het veld Feature code *Varieert* zijn, wat aangeeft dat er verschillende codes aan de geselecteerde punten toegewezen zijn. Wijzigingen die u in de code aanbrengt, worden in alle geselecteerde punten aangebracht.

  3. Klik op het symbool [image] in het veld Feature code om het dialoogvenster Feature code editor weer te geven.

    Desgewenst kunt u de feature code string ook direct wijzigen in het veld Feature code zonder het dialoogvenster Feature code editor te openen. Om fouten te voorkomen, wordt echter aanbevolen het dialoogvenster Feature code editor te gebruiken.

    De lijst aan de rechterkant van het dialoogvenster Feature code editor toont alle feature codes die in de feature definitie bibliotheek van het project zijn geïmporteerd. U kunt de lijst op verschillende manieren sorteren, door op de kolomkoppen te klikken. Daarnaast kunt u een van de ingebouwde Categorie filters selecteren (klik op [image]) om alleen de codes van een bepaalde categorie weer te geven.

    Wanneer u een code in de lijst selecteert en op de knop Code toevoegen klikt, wordt de code toegevoegd in het veld Feature code. Eventuele attributen die aan de feature code toegewezen zijn, worden onder het veld Feature code weergegeven.

  4. Om een aan het geselecteerde punt toegewezen feature code string te verwijderen, verwijdert u die uit het veld Feature code.

    Indien nodig moet u er ook voor zorgen dat u ook eventuele tekens die aan de code toegevoegd zijn verwijdert, zoals beschrijving, lijn exemplaar aanduiding of lijnbesturingscodes (zie onder).

  5. Om een feature code string aan het geselecteerde punt toe te voegen of te wijzigen, gaat u als volgt te werk:
    1. In de lijst Codes selecteert u een feature code (bijv. "hek") en daarna klikt u op Code toevoegen.

      De feature code wordt weergegeven in het veld Feature code. Als er al andere codes in het veld staan, wordt de nieuwe code rechts van de andere code(s) ingevoegd.

      NB: als er meer dan één feature code aan een punt toegewezen is, wordt na de verwerking alleen de punt feature voorgesteld door de eerste code weergegeven in het veld Feature code als dat wordt weergegeven in het Eigenschappen venster voor het punt. Dit noemen we de "primaire feature" van het punt. Bij de verwerking wordt voor elke extra feature code een punt feature aangemaakt die niet in de eigenschappen van het bijbehorende punt wordt weergegeven, maar in een eigen Eigenschappen venster als het symbool in een grafische weergave geselecteerd wordt. Dit noemen we een "secundaire feature" van het punt. Voor meer informatie, zie Punt feature eigenschappen bekijken en wijzigen.

    2. Als de feature code een lijn feature voorstelt, kunt u desgewenst een alfanumerieke exemplaar aanduiding voor de lijn feature typen, direct vóór of achter de code (zonder spaties) in het veld Feature code (bijv. "hek1").

      Een alfanumerieke exemplaar aanduiding kan worden toegewezen aan elk punt dat één lijn vormt (bijv. "hek1" kan één soort hek definiëren; "hek2" een ander hek).

    3. Als een lijn feature een besturingscode nodig heeft (bijv. "begin"), selecteert u die in de lijst Codes en klikt u op Code toevoegen. De besturingscode wordt weergegeven in het veld Feature code naast de lijn feature code.
    4. Desgewenst kunt u een korte beschrijving van de feature toevoegen in het veld Feature code aan het einde van de string (bijv. "puntdraad").

      Wanneer u de focus van het veld Feature code af haalt, wordt de feature code string als volgt opgemaakt:

      - De feature code wordt onderstreept.

      - Het volgnummer van een lijn feature, indien ingevoerd, verschijnt als normale tekst zonder spatie ertussen achter de feature code.

      - De besturingscode voor een lijn feature, indien ingevoerd, verschijnt als normale tekst met een spatie ervóór.

      - De beschrijving, indien ingevoerd, verschijnt cursief met een spatie ervóór.

      Als de feature code bijvoorbeeld voor een lijn feature "hek" is, het volgnummer is "1", de besturingscode "begin" en de beschrijving "puntdraad", dan zou de string er als volgt uit zien:
      hek1 begin puntdraad

    5. Als de feature code attribuutwaarden kan hebben, controleert u of de code is geselecteerd in de keuzelijst Details en voert u attribuutwaarden in of u wijzigt die in de lijst Attribuut.

      Als het attribuut een waarde heeft die een bestandspad specificeert (bijv. een foto attribuut specificeert het pad naar het fotobestand), kunt u klikken op [image] boven aan het dialoogvenster Feature code editor om het bestand te bekijken. U kunt een ander bestand opgeven, maar als dat zich niet in de projectmap bevindt, moet u het volledige pad vermelden. Als een foto als feature attribuut wordt geïmporteerd, wordt het bestand normaal gesproken in de projectmap opgeslagen.

      Als u een feature code in het dialoogvenster Feature code editor vervangt, worden de attributen van de oorspronkelijke feature code en van de nieuwe feature code volgens specifieke regels samengevoegd. Voor meer informatie, zie Regels voor het samenvoegen van feature attributen.

  6. Om meer feature codes aan het punt toe te voegen, herhaalt u stap 5 voor zover nodig.
  7. Klik op OK.

    U bent nu klaar om de feature codes in uw project (opnieuw) te verwerken, zoals beschreven in Feature codes verwerken.

Aanverwante onderwerpen

Uitleg over feature data

Werkwijze voor feature data

Regels voor het samenvoegen van feature attributen


Feature codes verwerken

U moet de feature codes in uw project verwerken, om de feature data correct in de software weer te geven en de data naar CAD systemen en geografische informatiesystemen (GIS) te exporteren. Om de feature codes te verwerken, gebruikt u de feature definities die aanwezig zijn in de feature definitie bibliotheek van uw project (zie Feature definitie (.fxl) bestanden importeren). Deze definities worden typisch geïmporteerd uit hetzelfde feature definitie (.fxl) bestand dat is gebruikt om de feature codes in het veld in te voeren.

NB: als er een feature code is ingevoerd waarvoor geen overeenkomstige code in de feature definitie bibliotheek van het project aanwezig is, wordt de feature code string wel weergegeven in het veld Feature code, maar wordt die genegeerd bij de feature code verwerking. Feature codes die niet konden worden verwerkt, worden vermeld in het Feature code verwerking rapport.

Feature codes verwerken:

  1. Als u dat nog niet hebt gedaan, moet u eerst de juiste feature definities in de feature definitie bibliotheek van uw project importeren, zoals beschreven in Feature definitie (.fxl) bestanden importeren.

    Om ervoor te zorgen dat de feature codes correct worden verwerkt, moet u de feature definities importeren uit hetzelfde feature definitie (.fxl) bestand dat in het veld is gebruikt om de data in te winnen.

  2. Ga op een van de volgende manieren te werk:
    • Selecteer Meten > Feature codes verwerken.
    • Klik op het symbool [image] op de werkbalk.

    Het deelvenster Feature codes verwerken verschijnt. Hierin worden de puntbronnen weergegeven waaruit u een keuze kunt maken om feature codes te verwerken. Een puntbron is ofwel een geïmporteerd bestand of een "ingetoetst blok" (punten die handmatig aan het project zijn toegevoegd). Als u meerdere bronnen selecteert, worden die elk afzonderlijk verwerkt.

    NB: u moet dezelfde feature definitie bibliotheek gebruiken om alle feature codes in uw project te verwerken, ongeacht de puntbron. Als u al feature definities in uw project hebt geïmporteerd en u selecteert dat u feature definities uit een ander feature definitie (.fxl) bestand wilt importeren, vervangen de nieuwe feature definities de feature definities die momenteel in de feature definitie bibliotheek van uw project opgeslagen zijn.

  3. In de lijst Selecteer te verwerken puntbron(nen) vinkt u het vakje aan voor elke bron die punten bevat waarvan u de feature codes wilt verwerken.
  4. Desgewenst klikt u op het symbool [image] om het deelvenster Rapport opties weer te geven. Hier kunt u rapport opties voor het Feature code verwerking rapport selecteren voordat u het rapport gaat genereren.
  5. In het deelvenster Feature codes verwerken klikt u op de knop Bron(nen) verwerken om de feature codes in de geselecteerde bron(nen) te verwerken.

    Als u de feature codes in het project al eerder hebt verwerkt, worden de eerdere resultaten bij opnieuw verwerken verwijderd en door de nieuwe resultaten vervangen. Als u een lijnstring hebt gewijzigd die van geïmporteerde lijn feature codes afgeleid is, wordt de lijnstring bij opnieuw verwerken opnieuw aangemaakt op basis van de lijn feature codes, waardoor uw wijzigingen verloren zullen gaan.

  6. Na de verwerking kunt u desgewenst het Feature code verwerking rapport bekijken, waarin een samenvatting van het proces wordt gegeven.

    Het rapport wordt weergegeven op de tab Feature code verwerking rapport. Gebruik de werkbalk boven aan het rapport om te navigeren, of om het rapport af te drukken of op te slaan.

    Na de verwerking worden alle feature lijnstrings weergeven als lijnstrings die kunnen worden bewerkt. (Om een lijnstring te wijzigen, selecteert u Lijn > Lijnstring wijzigen.) Voor elk punt en elke lijnstring wordt een deel Feature eigenschappen weergegeven, waarin de naam en attribuutwaarden van de verwerkte feature worden weergegeven. Feature symbolen worden weergegeven in de Plattegrond weergave en 3D weergave.Indien nodig gebruikt u de Weergavefilter manager om andere data in de grafische weergave te verbergen, zodat u de feature symbolen beter kunt zien.

    NB: nadat een punt of lijn feature code verwerkt is, kunt u de code niet meer wijzigen. Het veld Feature code in het Eigenschappen venster is alleen-lezen, evenals het dialoogvenster Feature code editor. U moet de resultaten van de feature code verwerking eerst verwijderen, door op de knop Verwerking verwijderen in het deelvenster Feature codes verwerken te klikken.

Aanverwante onderwerpen

Uitleg over feature data

Werkwijze voor feature data

Instellingen voor feature code verwerking

Feature codes verwerken

Resultaten van feature code verwerking verwijderen


Resultaten van feature code verwerking verwijderen

Nadat een punt of lijn feature code is verwerkt, kunt u de code niet meer wijzigen. Het veld Feature code in het Eigenschappen venster is alleen-lezen, evenals het dialoogvenster Feature code editor. U moet de resultaten van de feature code verwerking dan eerst verwijderen, zoals hier wordt beschreven.

NB: wanneer u feature codes verwerkt, worden de resultaten van een eerdere verwerking automatisch door de nieuwe resultaten vervangen.

Resultaten van feature code verwerking verwijderen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Meten > Feature codes verwerken.
    • Klik op het symbool [image] op de werkbalk.

    Het venster Feature codes verwerken verschijnt, waarin de puntbronnen worden weergegeven die u kunt selecteren om de resultaten van de verwerking ervan te verwijderen. Een puntbron is ofwel een geïmporteerd bestand of een "ingetoetst blok" (punten die handmatig aan het project toegevoegd zijn).

  2. In de lijst Selecteer te verwerken puntbron(nen) vinkt u het vakje aan voor elke puntbron die feature codes bevat waarvan u de resultaten van de verwerking wilt verwijderen.
  3. In het venster Feature codes verwerken klikt u op de knop Verwerking verwijderen om de resultaten van de verwerking van de geselecteerde bron(nen) te verwijderen.

    Het veld Feature code in het Eigenschappen venster kan nu worden bewerkt, evenals het dialoogvenster Feature code editor. Bovendien zijn de feature lijnstrings die bij de vorige feature code verwerking zijn geproduceerd verwijderd.

Aanverwante onderwerpen

Uitleg over feature data

Werkwijze voor feature data

Feature codes verwerken


Regels voor het importeren van meerdere waarnemingen met verschillende feature codes

Als er meerdere waarnemingen worden gebruikt om een punt te berekenen en aan ten minste twee van de waarnemingen verschillende feature code strings zijn toegewezen, wordt in Trimble Business Center de langste (meest uitgebreide) feature code string aan het punt toegewezen. Als aan één waarneming van het punt bijvoorbeeld de feature code "bp" ("betonplaat") toegewezen is en aan een andere waarneming de feature code "cmv" ("communicatie voetstuk"), wordt de feature code "cmv" aan het punt toegewezen, omdat het de langste code string van de twee is. In dit geval wordt er een geel waarschuwingssymbool weergegeven in het veld Feature code in het Eigenschappen venster van het punt en het Punten spreadsheet, om u erop te attenderen dat er meerdere codes aan waarnemingen toegewezen waren, die echter niet aan het punt zijn toegewezen in Trimble Business Center.

In een ander voorbeeld is aan één waarneming van het punt de feature code "cmv" ("communicatie voetstuk") toegewezen en aan een andere waarneming zijn twee feature codes toegewezen: "cmv" ("communicatie voetstuk") en "bp" ("betonplaat"). In dit geval worden beide feature codes "cmv" en "bp" aan het punt toegewezen, omdat die tezamen de langste code string vormen ("cmv bp").

In het laatste voorbeeld is aan één waarneming van het punt de feature code "cmv" ("communicatie voetstuk") toegewezen en aan een andere waarneming de feature code "cmv beton" ("communicatie voetstuk" met de toegevoegde beschrijving: "beton"). In dit geval wordt de feature code string "cmv beton" aan het punt toegewezen, omdat de code tezamen met de beschrijving de langste code string vormt.

Aanverwante onderwerpen

Uitleg over feature data

Werkwijze voor feature data

Regels voor meerdere feature codes toegewezen aan een punt

Regels voor het samenvoegen van feature attributen


Regels voor meerdere feature codes toegewezen aan een punt

Als er meer dan één feature code aan een punt toegewezen is, wordt na verwerking alleen de punt feature voorgesteld door de eerste code die aanwezig is in het veld Feature code in het Eigenschappen venster voor dat punt weergegeven in het deel Feature van het Eigenschappen venster. Dit noemen we de "primaire feature" van het punt.

Bij de verwerking wordt voor elke extra feature code een punt feature aangemaakt die niet bij de eigenschappen van het bijbehorende punt wordt weergegeven, maar in een eigen Eigenschappen venster als het symbool ervan in een grafische weergave is geselecteerd. Dit noemen we een "secundaire feature" van het punt. Als de positie van het punt verandert, verandert de positie van de secundaire feature ook. Als het punt wordt verwijderd, wordt de secundaire feature (evenals de primaire feature) eveneens verwijderd.

Aanverwante onderwerpen

Uitleg over feature data

Werkwijze voor feature data

Regels voor het importeren van meerdere waarnemingen met verschillende feature codes

Regels voor het samenvoegen van feature attributen


Regels voor het samenvoegen van feature attributen

Als u een feature code van een punt verwijdert en vervangt door een nieuwe feature code in de Feature code editor, worden de attributen van de oorspronkelijke code tezamen met de attributen voor de nieuwe code weergegeven.

Als de oorspronkelijke feature code en de nieuwe feature code een attribuut gemeenschappelijk hebben, wordt dat attribuut maar éénmaal in de lijst van attributen voor de nieuwe code vermeld en heeft het de waarde die voor de oorspronkelijke code is ingevoerd. Deze waarde kan echter worden gewijzigd, evenals de attributen die uniek zijn voor de nieuwe code.

Als de oorspronkelijke feature code een attribuut heeft dat de nieuwe feature code niet heeft, wordt het wel vermeld in de lijst van attributen voor de nieuwe code, maar kan het niet worden gewijzigd en wordt het niet gebruikt bij de feature code verwerking. Het wordt dan vermeld als "onbekend" in de lijst "Problematisch attribuut" in het Feature code verwerking rapport. Desgewenst kunt u dit attribuut uit de lijst verwijderen.

Stel, bij wijze van voorbeeld, dat de feature code "em" ("elektriciteitsmeter") oorspronkelijk aan een punt toegewezen was. Deze code heeft twee attributen: "hoogte" en "type". Vervolgens vervangt u "em" door de feature code "hm" ("hoogspanningsmast"). Deze nieuwe code heeft ook twee attributen: "hoogte" en "diameter".

Feature code: | Attributen:
"em" | "hoogte" "type"
"hm" | "hoogte" "diameter"

In dit geval zouden er drie attributen in de lijst van attributen voor "hm" worden vermeld:

  • Beide feature codes hebben het "hoogte" attribuut, dus verschijnt het eenmaal in de lijst van attributen. Het heeft de waarde die oorspronkelijk is ingevoerd voor de feature code "em." U kunt deze waarde echter wijzigen.
  • Alleen de nieuwe feature code "hm" heeft het "diameter" attribuut, dus wordt het in de lijst van attributen zonder waarde weergegeven. U kunt hiervoor een waarde invoeren.
  • Alleen de oorspronkelijke feature code "em" heeft het "type" attribuut, dus wordt het in de lijst van attributen zonder de oorspronkelijk ingevoerde waarde weergegeven. Dit attribuut kan echter niet worden gewijzigd en wordt bij de feature code verwerking niet gebruikt.
Feature code: | Attributen:
"hm" | "hoogte" (oorspronkelijke waarde, kan worden gewijzigd) "diameter" (nieuwe waarde) "type" (oorspronkelijke waarde, kan niet worden gewijzigd)

Als er meerdere feature codes aan een punt worden toegewezen, bepaalt de volgorde van de codes vóór en na het wijzigen of de attributen van de oorspronkelijke feature codes en nieuwe feature codes worden samengevoegd. Bijvoorbeeld:

  • Als "em hm" ("elektriciteitsmeter" en "hoogspanningsmast") wordt gewijzigd in "et hm" ("elektrische transformator" en "hoogspanningsmast"), worden de attributen van "em" en "et" samengevoegd zoals hierboven beschreven. De attributen van "hm" blijven ongewijzigd.
  • Als "em hm" ("elektriciteitsmeter" en "hoogspanningsmast") wordt gewijzigd in "etk" ("elektrische transformator kast"), worden de attributen van "em" en "etk" samengevoegd zoals hierboven beschreven. De attributen van "hm" blijven niet behouden.
  • Als "em hm et" ("elektriciteitsmeter", "hoogspanningsmast" en "elektrische transformator") wordt gewijzigd in "etk el" ("elektrische transformator kast" en "elektrische leiding"), worden de attributen van "em" en "etk" samengevoegd zoals hierboven beschreven. De attributen van "hm" en "el" worden ook samengevoegd. De attributen van "et" blijven niet behouden.
Feature codes: | Attributen:
"em hm" wordt gewijzigd in "et hm" | attributen van "em" en "et" worden samengevoegd attributen van "hm" blijven ongewijzigd
"em hm" wordt gewijzigd in "etk" | attributen van "em" en "etk"worden samengevoegd attributen van "hm" blijven niet behouden
"em hm et" wordt gewijzigd in "etk el" | attributen van "em" en "etk" worden samengevoegd attributen van "hm" en "el" worden samengevoegd attributen van "et" blijven niet behouden

Functies waarvoor een licentie nodig is

Aanverwante onderwerpen

Uitleg over feature data

Werkwijze voor feature data

Feature code strings invoeren, wijzigen en verwijderen

Regels voor het importeren van meerdere waarnemingen met verschillende feature codes

Regels voor het importeren van meerdere feature codes toegewezen aan een punt


Geodatabase (.xml) bestanden exporteren

U kunt data uit uw project naar een geodatabase XML bestand kopiëren, van waaruit de data in een geografisch informatiesysteem (GIS) in Environmental Systems Research Institute, Inc. (ESRI) formaat kan worden geïmporteerd.

Klik op de tab GIS in het opdrachtvenster Exporteren om naar de Geodatabase XML export te gaan.

Bij het exporteren van feature definities naar een geodatabase XML bestand dient u op het volgende te letten:

  • Geodatabase bestanden ondersteunen geen feature definitie codes. De definitie namen worden als definitie codes gebruikt.
  • Geodatabase bestanden ondersteunen geen spaties in namen van feature definities. In plaats van spaties worden onderstrepingstekens in de definitie namen en codes ingevoegd.
  • Geodatabase bestanden ondersteunen geen standaard attribuutwaarden of lijnen en symbolen.

NB:
- Het geodatabase XML formaat is het meest actuele open mechanisme van ESRI voor de uitwisseling van informatie tussen geodatabases en andere externe systemen en vervangt het eerdere shapefile (.shp) formaat voor ruimtelijke data.
- Als uw project feature data bevat die u in het geodatabase bestand wilt opnemen, moet u de features codes eerst verwerken.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren

Werkwijze voor het verwerken van feature codes


ESRI Shape-bestanden (.shp/.shx/.dbf/.prj) exporteren

U kunt ESRI (Environmental Systems Research Institute) shape-bestanden exporteren, die punt, lijn en feature data volgens de WGS-84 standaard bevatten. De resulterende shape-bestanden kunnen vervolgens worden geïmporteerd in geografisch informatiesysteem (GIS) software (bijvoorbeeld ESRI ArcMap).

Om de export uit te voeren, maakt Trimble Business Center telkens vier bestanden aan voor punt data, lijn data en elk type feature dat in het project gedefinieerd is. Na het exporteren worden deze bestanden tezamen opgeslagen in een shapefile-map.

  • Shape-formaat bestand (.shp) - Dit bestand bevat de feature geometrie.
  • Shape-indexformaat bestand (.shx) - Dit bestand bevat een positionele index van de feature geometrie.
  • Attribuutformaat bestand (.dbf) - Dit bestand bevat attributen voor elke shape in kolomvorm.
  • Projectieformaat bestand (.prj) - Dit bestand bevat de coördinatensysteem en projectie data.

Bijvoorbeeld: als uw project 5 punten, 2 lijnen en 4 verschillende typen features bevat, worden er 24 shape-bestanden aangemaakt: 4 bestanden voor de punten, 4 voor de lijnen en 16 voor de 4 feature typen (4 bestanden voor elk type).

ESRI shape-bestanden exporteren:

NB: voor algemene instructies voor het exporteren van databestanden, zie Data exporteren.

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Bestand > Exporteren.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Exporteren verschijnt.

  1. Selecteer de tab GIS. Selecteer vervolgens Shapefile export in de lijst.
  2. Klik in het veld Data. Selecteer daarna de punten die u wilt exporteren in een grafische of spreadsheet weergave.

    Standaard krijgt de shapefile map de naam van het project en die verschijnt in het veld Bestandsnaam. De standaard locatie voor de nieuwe map is in de projectmap.

  3. Desgewenst kunt in het veld Bestandsnaam een andere naam en/of pad voor de map invoeren.
  4. Klik op Exporteren.

    Op de geselecteerde locatie wordt de nieuwe map voor de geëxporteerde shape-bestanden aangemaakt.

Aanverwante onderwerpen

Data exporteren

Werkwijze voor feature data


CAD bestanden (.dxf/.dwg) exporteren

U kunt een deel van of alle data in uw project naar een CAD bestand exporteren. Dit bestand kan vervolgens als achtergrondkaart op veldboeken worden gebruikt.

NB: u kunt ook .bmp, .gif, .jpg, .png en .tif formaten exporteren, om als achtergrondkaart te gebruiken in TDS Survey Pro, Trimble Survey Manager of Spectra Precision® Field Surveyor.

Klik op de tab CAD in het opdrachtvenster Export om de .dxf en .dwg exportfuncties te gebruiken. U kunt de bestandsversie en een optie voor exploderen instellen in de groep Instellingen.

Geëxporteerde CAD bestanden kunnen worden gebruikt in:

  • Spectra Precision® Field Surveyor
  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2, v3 en v5)
  • TDS Survey ProTM (als basiskaart)
  • Trimble® Survey ManagerTM

NB: standaard wordt een punt ID als attribuut van het punt geëxporteerd.
NB: het .dwg formaat ondersteunt niet alle alignement informatie, zoals metrering (stationing). Als u een alignement als .dwg exporteert en daarna in een andere applicatie als .dxf/.dwg importeert, worden verticale alignementen in het bestand mogelijk ook niet weergegeven.

Te vermijden zones voor SCS exporteren

Gebruik .dxf export om te vermijden zones naar het data synchronisatiegebied te sturen voor gebruik op veldboeken waarop de site controller software (SCS) draait. Gesloten CAD lijnen, lijnstrings, grenzen en alignementen worden als 2D lijnen geëxporteerd; alle hoogten en verticale alignementen worden genegeerd. Bogen worden intact geëxporteerd, maar spiralen gebruikt in alignementen worden "gelineariseerd"; deze worden vervangen door koorden.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren


Feature Definition Manager

De Feature Definition Manager is een afzonderlijk hulpprogramma, waarmee u een bibliotheek van feature definities kunt aanmaken en beheren, die vervolgens in een feature definitie (.fxl) bestand kan worden opgeslagen. Het feature definitie (.fxl) bestand kan in een veldapparaat worden geladen, zodat een landmeter feature codes en attributen in die bibliotheek kan selecteren en aan punten in het veld toewijzen. Hetzelfde feature definitie (.fxl) bestand kan vervolgens in Trimble Business Center worden geïmporteerd, zodat de geïmporteerde feature codes op de juiste wijze kunnen worden verwerkt.

Uw installatie van Trimble Business Center bevat een standaard feature definitie (.fxl) bestand (GlobalFeatures.fxl), dat een goed uitgangspunt voor het gebruik van feature codes is. U kunt dit bestand naar behoefte wijzigen met behulp van de Feature Definition Manager. Of u maakt uw eigen feature definitie (.fxl) bestand aan, of u gebruikt een bestand van een andere bron.

Voor meer informatie over de Feature Definition Manager opent u die en selecteert u Help > Inhoudsopgave, of u drukt op F1.

De Feature Definition Manager openen:

  • Selecteer Extra > Feature Definition Manager.

Aanverwante onderwerpen

Uitleg over feature data

Werkwijze voor feature data


Werken met afbeeldingen

In dit hoofdstuk

Afbeelding weergave (geregistreerde afbeeldingen)

Afbeeldingen verwerken

Inmeetdata in Google Earth bekijken

Werken met mediabestanden

Georeferentie van een afbeelding

Georeferentie afbeelding weergave

Afbeeldingen naar voren en naar achteren verplaatsen

Een afbeelding als textuur gebruiken

Een textuur aan een oppervlak toevoegen

Een afbeelding over een oppervlak leggen

Een deel van een oppervlak transparant maken

Een afbeelding van de Plattegrond weergave vastleggen

3D projectdata vastleggen

Projectdata op TCC publiceren

Notitie over het publiceren van projectbestanden in TCC


Afbeeldingen verwerken

Met de opdracht Afbeeldingen verwerken kunt u het volgende doen:

  • De visuele kwaliteit verbeteren van met een Trimble VX gemaakte foto's, die typisch worden gebruikt voor fotopanorama's, door de belichting te balanceren en/of de randen van de foto's in elkaar te laten overvloeien.
  • Panorama's van met een Trimble VX gemaakte foto's maken, om te bekijken in Internet-gebaseerde 2D kaarten en 3D Earth browsers (bijv. Google Earth).

NB: alleen foto's gemaakt met een Trimble VX Spatial Station kunnen in Trimble Business Center worden verwerkt.

Wanneer u de belichting balanceert en/of de randen van foto's laat overvloeien, wordt er een nieuwe bewerkte versie van het originele (niet-bewerkte) fotobestand aangemaakt en in dezelfde project submap als het originele bestand opgeslagen. De nieuwe bewerkte foto wordt weergegeven op de tab Afbeelding weergave wanneer u selecteert om die te bekijken en wordt opgenomen in een panorama als u selecteert dat u er een wilt maken. Als u de bewerkingsresultaten verwijdert, wordt de bewerkte versie van het afbeeldingbestand verwijderd. Het originele afbeeldingbestand wordt op geen enkele manier aangepast.

NB: aan de bestandsnaam van de verwerkte afbeelding wordt een code toegevoegd, die aangeeft welke bewerking(en) op de foto zijn uitgevoerd. Als de naam van het originele bestand bijvoorbeeld IMG00001.jpg is en er alleen balancering van de belichting heeft plaatsgevonden, wordt de nieuwe naam van het bewerkte bestand IMG00001.ba.jpg. Als er alleen overvloeien is uitgevoerd, wordt de naam van het bewerkte bestand IMG00001.bl.jpg. Als er zowel belichting balanceren als randen overvloeien heeft plaatsgevonden, is de nieuwe bestandsnaam IMG00001.babl.jpg.

Wanneer u selecteert dat u een panorama wilt maken, wordt er een KMZ (.kmz) bestand aangemaakt met dezelfde naam als de bijbehorende standplaats. Dit wordt opgeslagen in een project submap met de naam GE_Panoramas. Na het aanmaken van het KMZ bestand kunt u de volgende dingen doen:

  • Het panorama bekijken met een viewer zoals Google Earth, door te dubbelklikken op het KMZ bestand in de map GE_Panoramas, of door Beeld > Google Earth te selecteren en daarna de bijbehorende standplaats te selecteren. Zie Inmeetdata in Google Earth bekijken voor meer informatie.
  • Het KMZ bestand exporteren, door de Kml/Kmz export te gebruiken en de desbetreffende standplaats(en) te selecteren, of door Beeld > Google Earth te selecteren. Zie Data exporteren of Inmeetdata in Google Earth bekijken voor instructies.
  • Het KMZ bestand uploaden naar de Connected Community (TCC) met behulp van de opdracht Publiceren in TCC.

Voorwaarden:

  • Om afbeeldingen te verwerken, moet u over een geschikte licentie beschikken. Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • De toto's die u wilt verwerken, moeten gemaakt zijn met een Trimble VX Spatial Station.

Foto's gemaakt met een Trimble VX Spatial Station verwerken:

  1. Selecteer Afbeelding > Afbeeldingen verwerken.

    Het opdrachtvenster Afbeeldingen verwerken verschijnt en toont de standplaatsen die afbeeldingen hebben die kunnen worden verwerkt. Direct rechts naast elke standplaatsnaam bevindt zich een veld dat het aantal foto's aangeeft dat vanaf die standplaats is genomen.

    U kunt voor elke standplaats op de knop Afbeelding weergave i_image view button klikken, om de originele foto's te bekijken (als u die niet verwerkt hebt), of om de bewerkte foto's te bekijken (als u die verwerkt hebt) op de tab Afbeelding weergave.

  2. Voor elke set foto's die u wilt verwerken, selecteert u een of meer van de keuzevakjes van de verwerkingsopties:
    • Belichting balanceren [image] - Selecteer deze optie om de belichting van de foto's die op de standplaats zijn gemaakt te balanceren, zodat ze er zoveel mogelijk gelijk uit zien als ze in een panorama worden weergegeven. Sommige foto's kunnen donkerder worden gemaakt en andere lichter, om een meer uniform uiterlijk te bereiken.
    • Randen overvloeien [image] - Selecteer deze optie om de randen van aangrenzende foto's in het panorama in elkaar te laten overvloeien, zodat de randen van de foto's minder zichtbaar zijn.
    • Panorama maken [image] - Selecteer deze optie om een panorama KMZ (.kmz) bestand te maken van alle foto's die vanaf de standplaats zijn gemaakt.

    U kunt op een van de knoppen met bewerkingsopties klikken om alle keuzevakjes voor die bewerking te selecteren of te deselecteren.

    Omdat de verwerking lang kan duren, moet u goed opletten dat u alleen de opties aanvinkt voor de standplaatsen waarvan u de foto's wilt verwerken. U zou kunnen beginnen door de foto's alleen te bewerken met behulp van de optie Belichting balanceren. Dit geeft vaak al voldoende kwaliteitsverbetering. Als u de foto's nog verder wilt verbeteren, zodat de randen minder zichtbaar zijn in een panorama, kunt u de foto's nogmaals verwerken met de optie Randen overvloeien.

  3. Klik op de knop Toepassen.

    Er verschijnt een voortgangsbalk voor elke standplaats waarvan de foto's worden verwerkt. Als u de verwerking voor een bepaalde standplaats wilt stoppen, klikt u op de knop Stop i_stop image processing rechts van de voortgangsbalk. Om alle verwerking te stoppen, klikt u op de knop Stop onder aan het deelvenster.

    Als de verwerking voltooid is, wordt elk keuzevakje van een voltooid proces groen gemarkeerd (het vinkje blijft in het vakje staan).

    Om de verwerkte foto's op de tab Afbeelding weergave te bekijken, klikt u op de knop Afbeelding weergave i_image view button links van het veld Standplaats.

    Om de verwerking van een set foto's ongedaan te maken, deselecteert u het keuzevakje (verwijdert u het vinkje) voor een of meer proces(sen) die u ongedaan wilt maken en klikt u op de knop Toepassen.

    Om nog meer verwerking uit te voeren op een set foto's die al voor een deel verwerkt is (de belichting is bijvoorbeeld gebalanceerd, maar randen overvloeien en een KMZ bestand maken is nog niet gebeurd), selecteert u het keuzevakje van het proces dat u wilt uitvoeren en klikt u op de knop Toepassen. De nieuwe verwerking wordt uitgevoerd, bovenop de verwerking die al heeft plaatsgevonden.

Aanverwante onderwerpen

Projectdata publiceren in TCC

Inmeetdata bekijken in Google Earth

Data exporteren


Werken met mediabestanden

Wanneer er een of meer mediabestanden aan een punt, lijnstring of ander object in uw project (in het veld of op kantoor) worden toegewezen, wordt er automatisch een mediamap voor die bestanden aangemaakt en aan het object gekoppeld. De mediamap krijgt dezelfde naam als het object waaraan het gekoppeld is. Nadat een mediamap aangemaakt en aan een object gekoppeld is, kunt u de mediabestanden in die map bekijken, desgewenst meer bestanden aan de map toevoegen, of bestanden uit de map verwijderen.

NB: mediabestanden kunnen diverse formaten hebben. Om een mediabestand te kunnen bekijken, moet u een geschikte externe viewer voor het desbetreffende bestandsformaat hebben.

Een mediamap wordt aangeduid door een Mediamap pictogram, dat op verschillende plaatsen in de interface kan worden weergegeven:

  • In de Plattegrond weergave en 3D weergave wordt het Mediamap pictogram i_media folder in graphic view weergegeven naast het object waaraan het gekoppeld is.
  • In de Project verkenner wordt het Mediamap pictogram [image] weergegeven als een kindnode onder de node van het ouderobject waaraan het gekoppeld is (bijv. een punt node [image]). Bovendien wordt het als kindnode onder de oudernode Mediabestanden weergegeven i_media files node.

In de Project verkenner kunt u elke Mediamap node [image] uitvouwen om de mediabestand nodes i_media file icon te bekijken welke die map bevat (dat wil zeggen: toegewezen aan het ouderobject).

cg_media folder screen shot

Voor meer informatie over het werken met mediabestanden raadpleegt u de volgende onderwerpen:

  • Mediabestanden openen
  • Mediabestanden aan objecten toewijzen
  • Mediabestanden van objecten verwijderen
  • Mediabestanden uit het project verwijderen
  • Mediamappen openen, bekijken en wijzigen


Mediabestanden openen

Wanneer een mediabestand in Trimble Business Center aan een object wordt toegewezen, wordt het toegevoegd aan een mediamap die aan het object gekoppeld wordt. Hierna beschrijven we een aantal verschillende manieren om mediabestanden te openen en te bekijken.

NB: mediabestanden kunnen diverse formaten hebben. Om een mediabestand te kunnen bekijken, moet u een geschikte externe viewer voor het desbetreffende bestandsformaat hebben.

Een mediabestand openen:

In de Plattegrond weergave of 3D weergave:

  • Selecteer het Mediamap pictogram i_media folder in graphic view dat wordt weergegeven naast het object waarvan u het mediabestand wilt openen. Rechtsklik en selecteer vervolgens het mediabestand dat u wilt openen.

In de Project verkenner:

  • In de lijst Punten of de lijst Mediabestanden rechtsklikt u op het mediabestand (aangeduid door een Mediabestand pictogram i_media file icon) en selecteert u Openen.
  • In de lijst Punten of de lijst Mediabestanden rechtsklikt u op de mediamap (aangeduid door een Mediamap pictogram [image]) waarin het mediabestand zich bevindt en selecteert u het bestand.

In het Eigenschappen venster van de mediamap, of het Eigenschappen venster van het mediabestand:

  • Zoek het bestand op in het deel Bestandsinformatie. Klik daarna op de knop Openen i_open media file rechts van het veld Bestandspad.

Aanverwante onderwerpen

Werken met mediabestanden

Mediabestanden aan objecten toewijzen

Mediabestanden van objecten verwijderen

Mediabestanden uit het project verwijderen

Mediamappen openen, bekijken en wijzigen


Mediabestanden aan objecten toewijzen

Er zijn verschillende methoden om mediabestanden aan objecten toe te wijzen. Hier beschrijven we er twee:

  • Selecteer het object en selecteer vervolgens het toe te wijzen mediabestand.
  • Selecteer het mediabestand en selecteer daarna een of meer objecten waaraan u het wilt toewijzen.

U kunt hier natuurlijk mee experimenteren, om te zien of er andere methoden zijn die beter bij uw manier van werken passen.

Voorwaarde:

  • Voor het toewijzen van mediabestanden aan objecten hebt u een geschikte Trimble Business Center licentie nodig. Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Een mediabestand toewijzen door eerst het object te selecteren:

  1. In de Project verkenner, Plattegrond weergave, of 3D weergave selecteert u het object waaraan u een of meer mediabestanden wilt toewijzen. Rechtsklik en selecteer Mediabestanden toewijzen.

    Desgewenst kunt u ook meerdere objecten selecteren waaraan u dezelfde mediabestand(en) wilt toewijzen.

  2. In het dialoogvenster Mediabestanden toewijzen gaat u op een van de volgende manieren te werk:
    • Om een of meer bestanden toe te wijzen waaraan in het project al wordt gerefereerd, selecteert u de gewenste bestanden in de lijst. Klik op een mediamap om die uit te vouwen en de mediabestanden die hij bevat te bekijken. U kunt ook een mediamap selecteren, om de gehele inhoud ervan aan het geselecteerde object toe te wijzen. Nadat u uw keuze hebt gemaakt, klikt u op OK.
    • Om een of meer bestanden toe te wijzen waaraan in het project niet wordt gerefereerd, klikt u op de knop Bladeren om naar het/de bestand(en) te navigeren die u wilt toevoegen. Selecteer het bestand en klik op de knop Openen.

      NB: als u een mediabestand toewijst waaraan in het project nog niet wordt gerefereerd en u een projectmap hebt aangemaakt, wordt het toegewezen bestand naar de projectmap gekopieerd.

    Als er al een mediamap aan het geselecteerde object gekoppeld is, worden de bestanden aan die map toegevoegd. Is er nog geen mediamap aan het geselecteerde object gekoppeld, dan wordt een nieuwe map voor de nieuw toegewezen bestanden aangemaakt. De nieuwe map krijgt dezelfde naam als het object waaraan hij gekoppeld is. U kunt de naam van de map desgewenst wijzigen, zoals beschreven in Mediamappen openen, bekijken en wijzigen.

Een mediabestand toewijzen door eerst het bestand te selecteren:

  1. In de Project verkenner rechtsklikt u op het mediabestand dat u wilt toewijzen en selecteert u Mediabestand toewijzen.
  2. In het dialoogvenster Mediabestand toewijzen selecteert u een of meer objecten waaraan u het mediabestand wilt toewijzen en daarna klikt u op OK.

    Als er al een mediamap aan het geselecteerde object gekoppeld is, worden de bestanden aan die map toegevoegd. Is er nog geen mediamap aan het geselecteerde object gekoppeld, dan wordt een nieuwe map voor de nieuw toegewezen bestanden aangemaakt. De nieuwe map krijgt dezelfde naam als het object waaraan hij gekoppeld is. U kunt de naam van de map desgewenst wijzigen, zoals beschreven in Mediamappen openen, bekijken en wijzigen.

Aanverwante onderwerpen

Werken met mediabestanden

Mediabestanden openen

Mediabestanden van objecten verwijderen

Mediabestanden uit het project verwijderen

Mediamappen openen, bekijken en wijzigen


Mediabestanden van objecten verwijderen

Er zijn diverse methoden voor het verwijderen van mediabestanden van objecten. In dit onderwerp beschrijven we er twee:

  • Selecteer het object en selecteer daarna de te verwijderen mediabestanden.
  • Selecteer het mediabestand en selecteer daarna de objecten waarvan u het wilt verwijderen.

U kunt hier natuurlijk mee experimenteren, om te zien of andere methoden wellicht beter bij uw werkwijze passen.

Voorwaarde:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Een mediabestand verwijderen door eerst het object te selecteren:

  1. In de Project verkenner, Plattegrond weergave, of 3D weergave selecteert u het object waarvan u een of meer mediabestanden wilt verwijderen. Rechtsklik vervolgens en selecteer Mediabestanden verwijderen.

    U kunt ook meerdere objecten selecteren om dezelfde mediabestand(en) van te verwijderen.

  2. In het dialoogvenster Mediabestanden verwijderen selecteert u een of meer bestanden om van het geselecteerde object te verwijderen en klikt u op OK.

    Het mediabestand is nu niet meer toegewezen aan het object.

    Als het verwijderde mediabestand het enige bestand was dat aan het object toegewezen was, wordt de mediamap voor het object verwijderd.

    Als het verwijderde mediabestand aan geen enkel ander object in het project toegewezen is, wordt het onder de Mediabestanden node i_media files node in de Project verkenner weergegeven en is het aan geen enkele mediamap gekoppeld.

Een mediabestand verwijderen door eerst het mediabestand te selecteren:

  1. In de Project verkenner rechtsklikt u op het mediabestand dat u van een object wilt verwijderen en selecteert u Mediabestand verwijderen.

    Als het mediabestand aan meerdere objecten toegewezen is, verschijnt het dialoogvenster Mediabestand verwijderen.

  2. Wanneer het dialoogvenster Mediabestand verwijderen verschijnt, selecteert u een of meer objecten waarvan u het geselecteerde mediabestand wilt verwijderen en klikt u op OK.

    Het mediabestand is nu niet meer aan de geselecteerde objecten toegewezen.

    Als het verwijderde mediabestand het enige bestand was dat aan het object toegewezen was, wordt de mediamap voor het object verwijderd.

    Als het verwijderde mediabestand aan geen enkel ander object in het project toegewezen is, wordt het onder de Mediabestanden node i_media files node in de Project verkenner als "wees" weergegeven en hoort het bij geen enkele mediamap.

Aanverwante onderwerpen

Werken met mediabestanden

Mediabestanden openen

Mediabestanden aan objecten toewijzen

Mediabestanden uit het project verwijderen

Mediamappen openen, bekijken en wijzigen


Mediabestanden uit het project verwijderen

Wanneer u een mediabestand uit uw project verwijdert, wordt het verwijderd van alle objecten waaraan het was toegewezen en niet meer weergegeven onder de Mediabestanden node i_media files node in de Project verkenner. Als het verwijderde mediabestand het enige bestand was dat aan het object toegewezen was, wordt de mediamap voor het object verwijderd.

Mediabestanden uit het project verwijderen:

  1. Vouw de Mediabestanden node i_media files node in de Project verkenner uit en blader naar het mediabestand dat u wilt verwijderen.

    Als alternatief, als het mediabestand aan een punt toegewezen is, kunt u ook de punt node [image] en de mediamap node [image] uitvouwen in de Project verkenner om het bestand te vinden.

  2. Rechtsklik op het bestand en selecteer Wissen.

    NB: het bestand wordt weliswaar uit uw project verwijderd, maar niet uit de map waarin het opgeslagen is.

Aanverwante onderwerpen

Werken met mediabestanden

Mediabestanden openen

Mediabestanden aan objecten toewijzen

Mediabestanden van objecten verwijderen

Mediamappen openen, bekijken en wijzigen


Mediamappen openen, bekijken en wijzigen

Wanneer er een of meer mediabestanden aan een punt, lijnstring of ander object in het veld zijn toegewezen, wordt bij het importeren daarvan automatisch een mediamap voor die bestanden aangemaakt en aan het object gekoppeld. De bestanden worden ook nog eens naar de projectmap gekopieerd. Na het importeren kunt u meer mediamappen aanmaken, door mediabestanden aan objecten toe te wijzen waaraan nog geen mediabestanden waren toegewezen. Nadat een mediamap aangemaakt is, kunt u die openen om de inhoud ervan te bekijken en indien nodig te wijzigen.

Voorwaarde:

  • Voor het bewerken van mediamappen hebt u een geschikte Trimble Business Center licentie nodig. Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.

Een mediamap openen, bekijken en wijzigen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer het Mediamap symbool i_media folder in graphic view in de Plattegrond weergave of 3D weergave.
    • Selecteer het Mediamap symbool [image] dat wordt weergegeven onder de Punten of Mediabestanden node in de Project verkenner.
  2. Rechtsklik en selecteer Eigenschappen.

    Het Eigenschappen venster voor de mediamap verschijnt en toont de volgende informatie:

    • De naam van de mediamap
    • Het object waaraan de mediamap gekoppeld is
    • Een gedeelte Bestandsinformatie voor elk bestand waaraan in de mediamap wordt gerefereerd

    De Bestandsinformatie bestaat uit de naam van het toegewezen mediabestand, het pad, de grootte en andere informatie over het bestand.

  3. Om een bestand in de mediamap te bekijken, zoekt u het bestand op in het desbetreffende Bestandsinformatie deel. Vervolgens klikt u op de knop Openen i_open media file rechts van het veld Bestandspad.

    Het bestand wordt in een externe viewer geopend, op basis van de instellingen van uw besturingssysteem.

    NB: mediabestanden kunnen diverse formaten hebben. Om een mediabestand te kunnen bekijken, moet u een geschikte externe viewer voor het desbetreffende bestandsformaat hebben.

  4. Om de naam van de Mediamap te veranderen, typt u een nieuwe naam in het veld Naam.

    Als een mediamap wordt aangemaakt, krijgt hij standaard dezelfde naam als het object waaraan hij gekoppeld is.

  5. Om de positie van de Mediamap ten opzichte van het object waaraan hij gekoppeld is in de Plattegrond weergave of 3D weergave te veranderen, selecteert u een nieuwe positie in de keuzelijst Weergave positie.
  6. Om een mediabestand aan de mediamap toe te voegen (d.w.z. het bestand aan het "ouder" object toewijzen), gaat u als volgt te werk:
    1. Klik op de knop Mediabestanden toewijzen i_add image file to folder boven aan het Eigenschappen venster.
    2. In het dialoogvenster Mediabestanden toewijzen doet u een van de volgende dingen:

      - Om een of meer bestanden toe te wijzen waaraan in het project al wordt gerefereerd, selecteert u de gewenste bestanden in de lijst. Klik op een mediamap om die uit te vouwen en de mediabestanden die hij bevat te bekijken. U kunt ook een mediamap selecteren, om de gehele inhoud ervan aan het geselecteerde object toe te wijzen. Nadat u uw keuze hebt gemaakt, klikt u op OK.

      - Om een of meer bestanden toe te wijzen waaraan in het project niet wordt gerefereerd, klikt u op de knop Bladeren om naar het/de bestand(en) te navigeren die u wilt toevoegen. Selecteer het bestand en klik op de knop Openen.

    Er verschijnt een nieuw deel Bestandsinformatie in het Eigenschappen venster, met daarin een koppeling naar en informatie over het nieuw toegewezen mediabestand.

  7. Om een mediabestand uit de mediamap te verwijderen, gaat u als volgt te werk:
    1. Klik op knop Mediabestanden verwijderen i_remove image file from folder boven aan het Eigenschappen venster.
    2. In het dialoogvenster Mediabestanden verwijderen selecteert u een of meer bestanden die u wilt verwijderen en klikt u op OK.

    Het deel Bestandsinformatie voor het verwijderde bestand wordt niet meer weergegeven in het Eigenschappen venster.

Aanverwante onderwerpen

Werken met mediabestanden

Mediabestanden openen

Mediabestanden toewijzen, verwijderen en wissen


Georeferentie van een afbeelding

Gebruik de opdracht Georeferentie afbeelding om raster afbeeldingen in de Plattegrond weergave geodetisch te positioneren, door speficieke pixels met bekende coördinaten te correleren. Dit biedt de mogelijkheid geïmporteerde afbeeldingen zonder georeferentie, zoals luchtfoto's en gescande job site ontwerpen, als positie-accurate achtergrond voor uw data te gebruiken. U kunt deze opdracht ook gebruiken om de positie van een afbeelding die al een georeferentie heeft te wijzigen.

Door twee of meer pixels met coördinaten te correleren, kunt u de oriëntatie, schaal en beeldverhouding van een afbeelding wijzigen wanneer u de transformatie berekent. Voor de berekeningen wordt de kwadratisch gemiddelde methode gebruikt; de afwijking wordt verdeeld over alle pixel / coördinaten paren, zodat de afwijking wordt geminimaliseerd (rubber-sheeting wordt niet gebruikt). Nadat u een afbeelding van een georeferentie hebt voorzien, worden de pixel / coördinaten paren die voor de berekeningen zijn gebruikt opgeslagen, zodat u de georeferentie op elk gewenst moment kunt wijzigen.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Geïmporteerde afbeelding zonder georeferentie (.gif, .jpg, .png, of .tif)
  • Twee of meer bekende coördinaten van objecten die met bepaalde pixels in de afbeelding kunnen worden gecorreleerd

De opdracht activeren:

  • Selecteer Afbeelding > Georeferentie afbeelding (indien aanwezig in het menu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Een afbeelding geodetisch positioneren:

  1. Importeer de afbeelding, door die te slepen vanuit een map naar de Plattegrond weergave.
  2. In de Plattegrond weergave zoomt of pant u naar het gedeelte waar u de afbeelding ongeveer wilt plaatsen.
  3. Rechtsklik op de afbeelding in de Project verkenner en selecteer Georeferentie afbeelding in het contextmenu. Het opdrachtvenster Georeferentie afbeelding verschijnt.
  4. Klik op Punt toevoegen.
  5. Pak een specifieke pixel die u met coördinaten of een grondslagpunt in uw project wilt correleren. De label A wordt aan de afbeelding in de weergave toegevoegd. De linkerbovenhoek van de afbeelding is 0,0 (verticaal, horizontaal).
  6. In het vak Punt dat hoort bij de A pixel geeft u coördinaten op. Een lijn in de weergave geeft de richting en afstand van de verandering / correlatie van de verplaatsing van de afbeelding aan.
  7. Herhaal stap 3 t/m 5 om een B punt aan te maken. De twee punten positioneren en roteren de afbeelding, indien van toepassing, en kunnen ook de beeldverhouding veranderen.
  8. Klik op Berekenen en bekijk de kwadratisch gemiddelde afwijking (MSE) die in het Resultaten deelvenster verschijnt. Met maar twee punten zal de afwijking nul zijn. Bij meer dan twee punten geldt hoe groter de afwijking, des te schever de afbeelding.
  9. Indien nodig voegt u maximaal tien extra pixel / coördinaten paren in en berekent u die.
  10. Klik op Sluiten als u klaar bent.

Scenario's:

  • Als u de positie van een afbeelding met georeferentie wilt wijzigen, kunt u simpelweg de pixel of coördinaten van elk gewenst paar verwijderen of wijzigen.

Aanverwante onderwerpen

Georeferentie afbeeldingen importeren

Georeferentie afbeelding weergave

Afbeeldingen naar voren en naar achteren verplaatsen


Een deel van een oppervlak transparant maken

Gebruik de volgende werkwijze om een corridor oppervlak te maken, met een materiaal textuur (1) die zichtbaar is waar die is ingevoegd in een algemeen oppervlak, waarover een luchtfoto (2) is gelegd.

Bij wijze van voorbeeld ziet u hier hoe het oppervlak en de corridor zich ten opzichte van elkaar verhouden als draadframes in de 3D weergave:

Zoals u kunt zien, heeft de over het oppervlak gelegde afbeelding prioriteit boven de materiaaltexturen die op de corridor zijn aangebracht en worden die daardoor verborgen. Om het deel van de overgelegde afbeelding dat de corridor bedekt transparant te maken, past u eenvoudig een materiaal met de textuur ingesteld op Geen op dat deel toe.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Topografisch oppervlak met overgelegde afbeelding
  • Corridor oppervlak met materiaaltexturen overeenkomstig het topografische oppervlak

Een deel van een oppervlak transparant maken:

  1. Zorg dat zowel het oppervlak als de corridor zichtbaar zijn in de 3D weergave.

  2. Selecteer de afbreeklijn die automatisch is aangemaakt aan de rand van het corridor oppervlak toen dat is aangemaakt (hierboven wit getoond). Deze afbreeklijn fungeert als daglichtgrens waar de corridor het oppervlak snijdt.
  3. Rechtsklik en selecteer Eigenschappen.
  4. In het Eigenschappen venster zet u de eigenschap Oppervlak scherpte op Scherp en textuur grens om van de afbreeklijn ook een vallijn te maken.
  5. Selecteer Oppervlak > Oppervlak textuur toevoegen.
  6. In de lijst Toevoegen aan oppervlak selecteert u de naam van het topografische oppervlak met de overgelegde afbeelding.
  7. In het optionele vak Naam kunt u als naam voor de textuur "Transparant" typen, zodat u deze later gemakkelijk kunt herkennen.
  8. In de lijst Layer selecteert u de layer waarin uw andere texturen zich bevinden.
  9. Laat Materiaal ingesteld op <Geen>. Door deze eigenschap is het materiaal transparant.
  10. Klik in het vak Textuur locatie en pak een punt (in de Plattegrond weergave) ergens binnen de vallijn. Het deel van de oppervlak afbeelding boven de corridor moet nu transparant zijn, waardoor de materiaaltexturen zichtbaar zijn.

  11. Klik op Sluiten. Nu hebt u een verbeterde visualisatie in de 3D weergave.

Aanverwante onderwerpen

Een afbeelding als textuur gebruiken

Een afbeelding over een oppervlak leggen

Een textuur aan een oppervlak toevoegen


Een afbeelding van de Plattegrond weergave vastleggen

Gebruik de opdracht Afbeelding vastleggen om de inhoud van de actieve Plattegrond weergave op te slaan als zowel een afbeelding met georeferentie (.jpg, .png, .tif, of .gif) en een plaatsmarkering KML (.kml) bestand, dat kan worden bekeken in Google™ Earth. U kunt alle getoonde inhoud van de Plattegrond weergave vastleggen, of u kunt een plotkader gebruiken om de inhoud die u wilt vastleggen te selecteren.

NB: een afbeeldingbestand met georeferentie bestaat eigenlijk uit twee bestanden: het afbeeldingbestand zelf en het wereldbestand dat erbij hoort en de georeferentiedata bevat.

Hier volgt een voorbeeld van een oppervlak dat is vastgelegd in de Plattegrond weergave en in Google Earth wordt weergegeven.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • Data in de Plattegrond weergave (het coördinatensysteem moet correct zijn om de afbeelding een goede georeferentie te kunnen geven)
  • TCC account (als u de data wilt bekijken in Visual Organizer)
  • Google Earth applicatie geïnstalleerd (als u het KML bestand in Google Earth wilt bekijken)

Een afbeelding van de Plattegrond weergave vastleggen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Afbeelding > Afbeelding vastleggen.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Afbeelding vastleggen verschijnt.

    Standaard is de bestandsnaam voor de nieuwe afbeelding "Foto", gevolgd door een volgnummer. Dezelfde naam wordt gebruikt voor het afbeeldingbestand, het bijbehorende wereldbestand voor de georeferentie en het Google Earth KML bestand. De standaard locatie voor de bestanden is een submap met de naam "Foto's" in uw projectmap.

  2. Desgewenst kunt u in het veld Bestandsnaam de naam van het afbeeldingbestand wijzigen. U kunt ook op de knop Bladeren [image] rechts van het veld klikken om de naam van het afbeeldingbestand te wijzigen, de map waarin het wordt opgeslagen en/of de extensie van de bestandsnaam.

    NB: de PNG (.png), TIFF (.tif) en GIF (.gif) formaten kunnen alle een transparant KML bestand produceren wanneer ze in Google Earth worden bekeken. Het JPEG (.jpg) formaat creëert een ondoorzichtige KML afbeelding wanneer die in Google Earth wordt weergegeven. Witte objecten (bijv. lijnen, punten, puntnamen en features) kunnen in een transparante afbeelding minder goed te zien zijn.

  3. Desgewenst kunt u in de keuzelijst Resolutie een andere resolutie kiezen waarin de afbeelding wordt vastgelegd.

    Als u de inhoud van de gehele Plattegrond weergave vastlegt, is de resolutie van de resulterende afbeelding de grootte van de Plattegrond weergave (behalve het kader), vermenigvuldigd met de DPI-waarde die u selecteert in de keuzelijst Resolutie. Als u de inhoud van een plotkader vastlegt, is de resolutie van de resulterende afbeelding de grootte van het plotkader, vermenigvuldigd met de DPI-waarde die u selecteert in de keuzelijst Resolutie. Als u de grootte van de Plattegrond weergave of het plotkader reduceert voordat u de afbeelding vastlegt, zal het bestand kleiner zijn en een lagere resolutie hebben. Maakt u de Plattegrond weergave of het plotkader daarentegen groter, dan zal de resulterende afbeelding groter zijn en een hogere resolutie hebben. Bedenk hoe en op welk apparaat de resulterende afbeelding zal worden weergegeven wanneer u het vast te leggen gebied en de resolutie kiest.

  4. Desgewenst kunt u in plaats van de gehele Plattegrond weergave de inhoud van een plotkader vastleggen en wel als volgt:
    1. Klik op de knop Plotkader aanmaken [image] boven aan het deelvenster Afbeelding vastleggen, om het deelvenster Plotkader aanmaken te openen.
    2. Maak het plotkader zoals beschreven in Een plotkader maken en de inhoud ervan afdrukken. Sluit daarna het deelvenster Plotkader aanmaken.
    3. In het deelvenster Afbeelding vastleggen selecteert u het plotkader dat u wilt gebruiken in de keuzelijst Plotkader selecteren (optioneel).
  5. Klik op de knop Toepassen.

    De naam van het zojuist vastgelegde afbeeldingbestand wordt toegevoegd aan de lijst Afbeelding. In deze lijst kunt u de volgende dingen doen:

    • Houd de cursor boven de bestandsnaam om het volledige pad van de locatie van het bestand weer te geven.
    • Klik op de bestandsnaam om de afbeelding in een externe viewer te bekijken.
    • Rechtsklik op de bestandsnaam en selecteer Wis bestand om het afbeeldingbestand en bijbehorende wereldbestand en KML bestand uit het project te verwijderen.
    • Dubbelklik op de knop in de kopregel [image] van een bestand in de lijst om de map te openen waarin het afbeeldingbestand, wereldbestand en KML bestand opgeslagen zijn.

    Indien van toepassing, kunt u KML bestanden uploaden naar de Connected Community (TCC) met de opdracht Publiceren op TCC. Daarna kunt u de data weergeven met behulp van de Visual Organizer in TCC. Voor instructies voor het bekijken van KML bestanden in Google Earth, zie Inmeetdata in Google Earth bekijken.

    Bedenk dat elke vastgelegde afbeelding met georeferentie en het bijbehorende wereldbestand automatisch aan de lijst van aanverwante bestanden worden toegevoegd. Dit is de lijst van bestanden die naar een veldapparaat worden ge-upload wanneer u data naar dat apparaat exporteert. Om de Aanverwante bestanden van het project te bekijken, klikt u op het symbool Aanverwante bestanden [image] op de werkbalk boven aan het deelvenster Afbeelding vastleggen.

Aanverwante onderwerpen

Connected Community

Opties voor externe services

3D projectdata vastleggen

Een extern bestand openen

Een bestand extern opslaan

Projectdata publiceren in TCC

Data importeren en exporteren m.b.v. Trimble Access Drive

Inmeetdata in Google Earth bekijken


3D projectdata vastleggen

Gebruik de opdracht 3D vastleggen voor het opslaan van 3D model weergaven vanaf de Plattegrond weergave en 3D weergave, om die vervolgens te uploaden naar Connected Community (TCC) met behulp van de opdracht Publiceren op TCC. Deze 3D data kan daarna worden bekeken en gemanipuleerd in TCC met behulp van Visual Organizer, op vergelijkbare wijze als in de 3D weergave. 3D vastleggen biedt uw collega's met toegang tot TCC de mogelijkheid details van uw project vanaf elke plaats met behulp van een Internet browser te bekijken.

Voorwaarden:

  • Zie Functies waarvoor een licentie nodig is, om te bepalen of uw licentie deze functie ondersteunt.
  • 2D of 3D data
  • TCC account (als u de data in die context toegankelijk wilt maken)

De opdracht activeren:

  • Selecteer Afbeelding > 3D vastleggen (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Opties:

Opslaan als type

HSF (*.hsf) - Gebruik dit aanbevolen standaard formaat om op te slaan in het Tech Soft 3D Hoops® Stream File formaat, een open streaming formaat voor het uitwisselen van 3D visualisatiedata tussen verschillende bouwtechnische programma's. Voor meer informatie, zie www.openhsf.org. Het afbeeldingbestand en plaatsmarkeringbestand worden opgeslagen in:

C:\Documents and Settings\<gebruikersnaam>\Mijn documenten\Trimble Business Center\<naam huidig project>\Snapshots3D\.

HMF (*.hmf) - Selecteer dit formaat als u een software ontwikkelaar bent en de data in het Hoops Meta File formaat nodig hebt.

Scenario's:

  • Als uw project alleen 2D of nul-hoogte data bevat, wordt met het vastleggen alleen een planair model vastgelegd, dat interactief in 3D kan worden bekeken.

Aanverwante onderwerpen

Connected Community

Opties voor externe services

Een afbeelding van de Plattegrond weergave vastleggen

Een extern bestand openen

Een bestand extern opslaan

Projectdata op TCC publiceren

Data importeren en exporteren m.b.v. Trimble Access Drive


Veld data voor een job site beheren

In dit hoofdstuk

Veld data voor een job site beheren

Werkwijze voor het beheren van data voor SCS

Werkwijze voor het beheren van data voor GCS

Uitleg over SPS, SCS en GCS

Uitleg over job sites, veld data en synchronisatie

Het data synchronisatiegebied voor velddata specificeren

Overzicht van functionele compatibiliteit van SCS, GCS en PCS

Office Synchronizer

SCS Data Manager

Velddata symbolen in de Project verkenner

Een job site en site data beheren

Job site ontwerpen en ontwerpdata beheren

Werkorders en resultaten beheren

Veldboeken beheren

Opties in de Veldboeken Manager

GCS en PCS machines aanmaken en wijzigen

Veld data comprimeren en e-mailen

Opties voor het comprimeren en e-mailen van bestanden

Velddata naar een data card kopiëren

Velddata in Business Data Center publiceren


Veld data voor een job site beheren

Deze software is ontwikkeld als kantoorsoftware component voor de Site Positioning en Grade Control systemen van Trimble. In deze software kunt u veld data voorbereiden voor gebruik door veldploegen op een job site. Die data kan bestaan uit site data, ontwerp data en werkorders voor gebruik op SCS veldboeken en site en ontwerp data voor gebruik op GCS machines. Met behulp van veldboeken kunnen materiaalvolumes worden gemeten, niveaus en opgebrachte materiaaldikten worden gecontroleerd en andere taken op de site worden uitgevoerd, zoals het uitzetten van punten, lijnen, wegen en oppervlakken. Met machines kan scrapen, nivelleren, graaf- en verdichtingswerk worden uitgevoerd met nauwkeurige besturing en positionering van blad of bak. Voor meer informatie, zie Uitleg over SPS, SCS en GCS.

Office Synchronizer is een hulpprogramma, waarmee de uitwisseling van data tussen uw kantoorcomputer en veldboeken wordt beheerd. Dit uitwisselingsproces noemen we 'synchronisatie'. Data, werkorders en de resultaten van metingen in het veld die moeten worden gesynchroniseerd, worden in een bestandsstructuur op uw vaste schijf opgeslagen, op een locatie die gedefinieerd is in het vak Synchronisatie hoofdmap in het dialoogvenster Opties. Voor meer informatie, zie Uitleg over job sites, veld data en synchronisatie. Hierna volgt de algemene werkwijze voor het voorbereiden van data voor SPS en GCS in deze software.

Werkwijze voor het beheren van data voor SCS en GCS:

  1. Maak of importeer de gewenste weg, het oppervlak, CAD, punt en andere bouwdata in uw project.
  2. Maak een job site aan of voeg een externe job site toe en voeg daarna de veld data toe.
  3. Maak één of meer job site ontwerpen aan, of voeg één of meer externe ontwerpen toe. Voeg daarna de ontwerpdata die bij de site hoort toe.

    NB: de site en bijbehorende ontwerpen worden als objecten in uw project aangemaakt.

  4. Voor positionering toepassingen op de site maakt u één of meer werkorders aan, die naar veldboeken worden verzonden en uw veldploegen instructies geven voor de taken die zij op de bouwplaats moeten uitvoeren.

    NB: werkorders zijn weliswaar toegankelijk vanuit uw project, maar het zijn eigenlijk geen echte objecten in het project. Werkorders bevinden zich in het data synchronisatiegebied en op de veldboeken waaraan ze zijn toegewezen.

  5. Gebruik een grafische weergave om de data die bij elke werkorder hoort te bekijken.
  6. Synchroniseer data cards, om uw site en ontwerp data beschikbaar te maken voor gebruik op GCS machines. Synchroniseer veldboeken, om uw site data, ontwerpdata en werkorders naar het veldboek te sturen dat door de aangewezen veldploeg wordt gebruikt en de resulterende data van hun eerdere werkzaamheden op de site op te halen.
  7. Terwijl de veldploegen met behulp van de veldboeken bezig zijn met het uitvoeren van werkorders in het veld, kunt u nieuwe data en instructies voor hen voorbereiden. Als de ploegen hun veldboeken daarna synchroniseren, worden de aanvullende informatie of herzieningen die u hebt opgesteld automatisch op hun veldboeken bijgewerkt en wordt nieuwe data uit het veld automatisch bijgewerkt op uw computer.
  8. Importeer de voltooide werkorders en resultaten in uw project.
  9. Controleer de gemeten veld data door alignement, oppervlak en werkorder rapporten te genereren en controleer die in verschillende weergaven.
  10. Comprimeer en e-mail site data, ontwerpdata en werkorders naar collega's of veldboeken.

Aanverwante onderwerpen

Een job site en job site data beheren

Job site ontwerpen en job site ontwerpdata beheren

Werkorders en resultaten beheren


Werkwijze voor het beheren van data voor SCS

Het doel van deze werkwijze is het voorbereiden van job site data voor veldploegen die werken met veldboeken waarop Trimble® Site Controller Software (SCS) draait. Deze werkwijze begeleidt u bij het toevoegen van geïmporteerde data aan een job site en een job site ontwerp en daarna het toewijzen van de site en het ontwerp aan specifieke SCS veldboeken, zodat wanneer de ploegen hun veldboeken synchroniseren, de juiste data naar de aangewezen veldboeken wordt gezonden. Daarna kunt u werkorder resultaten die uit het veld terugkomen importeren, bekijken en er rapporten over genereren.

Om bij deze werkwijze in de software hulpinformatie op te vragen, selecteert u Help > Instructies voor werkwijzen.

NB: uw taken kunnen verschillen van deze typische stappen, dus kunt u desgewenst een andere volgorde gebruiken of stappen overslaan.

Stappen

Help bij opdracht

1.

Uw programma en project instellen.

Werkwijze voor programma en project instellen

2.

Het data synchronisatiegebied in de applicatie opties specificeren.

Opties

3.

Indien nodig de geïmporteerde job site data voorbereiden.

Data voorbereiding werkwijze

4.

De SCS veldboeken die u aan de job site wilt toewijzen wijzigen.

Veldboek manager

6.

Een job site aanmaken:

(of aan een bestaande job site koppelen)

  • De instellingen van de job site controleren.
  • Job site data toevoegen.
  • Als onderdeel van het toevoegen van site kaart en ontwerp kaart data, snijdt u die indien nodig bij met behulp van een grens.

Job site manager

Grens aanmaken

7.

Een job site ontwerp aanmaken en job site ontwerp data toevoegen (of een extern job site ontwerp toevoegen).

Job site ontwerp aanmaken

Extern job site ontwerp toevoegen

8.

Een werkorder aanmaken, waarin de taken voor uw veldploeg worden beschreven en die aan een veldboek toewijzen.

Werkorder aanmaken

9.

De site en ontwerp data die bij de werkorder hoort in een grafische weergave controleren.

Werkorder viewer

10.

De werkorder en data comprimeren en via e-mail naar collega's of veldploegen verzenden.

Veld data comprimeren/e-mailen

11.

Nadat de werkorder uitgevoerd en van het veld teruggekomen is, de werkorder en eventuele resultaten in uw project importeren.

Werkorder resultaten importeren

12.

Rapporten over werkorders genereren:

  • Een werkorder rapport genereren
  • Een samenvatting van werkorders genereren

Werkorder rapport

Samenvatting werkorders

13.

Een werkorder kopiëren, bijwerken en opnieuw gebruiken.

Werkorder kopiëren

Werkorder Editor

14.

Uw project archiveren, om alle bijbehorende bestanden bij elkaar op te slaan of met collega's te delen.

Project archiveren

15.

Project data naar de Connected Community uploaden.

Publiceren op TCC

Aanverwante onderwerpen

Uitleg over SPS, SCS en GCS

Velddata voor een job site beheren


Werkwijze voor het beheren van data voor GCS

Het doel van deze werkwijze is het voorbereiden van job site data voor machines die deel uitmaken van een Grade Control System (GCS), zoals Trimble® GCS of Caterpillar® AccuGrade™. Deze werkwijze begeleidt u bij het toevoegen van geïmporteerde data aan een job site en een job site ontwerp en daarna het toewijzen van de site en het ontwerp aan specifieke data cards, zodat wanneer de ploegen data voor een machine hebben geschreven, de juiste data naar de aangewezen machine wordt gezonden.

Om bij deze werkwijze in de software hulpinformatie op te vragen, selecteert u Help > Instructies voor werkwijzen.

NB: uw taken kunnen verschillen van deze typische stappen, dus kunt u desgewenst een andere volgorde gebruiken of stappen overslaan.

Stappen

Help bij opdracht

1.

Uw programma en project instellen.

Werkwijze voor programma en project instellen

2.

Het data synchronisatiegebied in de applicatie opties specificeren.

Opties

3.

Geïmporteerde job site data voorbereiden.

Data voorbereiding werkwijze

4.

Een hellend of horizontaal planair oppervlak aanmaken.

Planair oppervlak aanmaken

5.

Data cards, die GCS machines voorstellen, wijzigen of toevoegen aan de lijst van data cards die u aan de job site kunt toewijzen.

Veldboek manager

6.

Een job site aanmaken:

(of aan een bestaande job site koppelen)

  • De instellingen van de job site controleren.
  • Job site data toevoegen.
  • Als onderdeel van het toevoegen van site kaart en ontwerp kaart data, snijdt u die indien nodig bij met behulp van een grens.

Job site manager

Grens aanmaken

7.

Een job site ontwerp aanmaken en job site ontwerp data toevoegen (of een extern job site ontwerp toevoegen).

Job site ontwerp aanmaken

Extern job site ontwerp toevoegen

8.

De werkorder en data comprimeren en via e-mail naar collega's of veldploegen verzenden.

Veld data comprimeren/e-mailen

9.

Handmatig velddata naar een data card voor een GCS machine kopiëren, indien van toepassing.

Veld data naar data card kopiëren

10.

Indien nodig, handmatig een site kaart, te vermijden zone of job site ontwerp naar een GCS machine exporteren.

Export

11.

Uw project archiveren, om alle bijbehorende bestanden bij elkaar op te slaan of met collega's te delen.

Archiveren

12.

Project data naar de Connected Community uploaden.

Publiceren op TCC

Aanverwante onderwerpen

Uitleg over SPS, SCS en GCS

Velddata voor een job site beheren


Uitleg over SPS, SCS en GCS

Trimble® Site Positioning Systemen (SPS)

Site positioning systemen zijn uitgebreide positionering oplossingen voor de bouwsector, die bestaan uit een combinatie van:

  • positionering hardware (GPS base, rover en radio's of een total station)
  • SCS veldboeken (meestal handheld computers of tablet computers)
  • Site Controller Software (SCS)

    NB: hieronder worden ook begrepen Trimble SCS900 en SCS900 Tablet Edition.

In het algemeen biedt SPS meetspecialisten en niet-meetspecialisten de mogelijkheid inmeet- en uitzettaken uit te voeren ten behoeve van bouwrijp maken, grote bouwprojecten en wegenbouwprojecten, mijnbouw en landinrichting enz. Het totale systeem, dat uit bovenstaande componenten bestaat, biedt aannemers de mogelijkheid meet- en positioneringswerk te volgen, erover te rapporteren, het te valideren en te controleren, vanaf de ontvangst van de oorspronkelijke tekeningen tot en met de oplevering van het project.

Met behulp van SPS gebruiken aannemers GPS antennes, GPS ontvangers, total stations en veldboeken die specifiek voor grote bouwprojecten en wegenbouwapplicaties ontwikkeld zijn voor meet- en uitzetwerkzaamheden op de bouwplaats.

Trimble Site Controller Software (SCS)

SCS is software die op een veldboek draait, typisch een handheld apparaat. Aannemers kunnen software zoals SCS900 gebruiken om zeer uiteenlopende taken in de bouw uit te voeren, zoals:

  • Het uitvoeren van eerste metingen op de site en verifiëren van de oorspronkelijke grondniveaus
  • Inmeten van objecten op de bouwlocatie
  • Controleren van voltooide niveaus en aangebrachte materiaaldikte
  • Verzamelen van topografische site data en berekenen van materiaalvoorraadvolumes
  • Uitzetten van punten, lijnen, alignementen, vlakken, oppervlakken, complexe wegen, schuine zijden en snijpunten
  • Inmeten van voltooide bouwwerken

Met behulp van SCS kunnen aannemers de activiteiten op een site efficiënt beheren en kwantificeren, zodat zij geen meetspecialist behoeven in te huren voor meet- en uitzetwerk op de locatie.

TrimbleGrade Control Systemen (GCS)

Grade control systemen zijn uitgebreide oplossingen voor de bouwwsector en bestaan uit een combinatie van:

  • GCS machines (zwaar materieel, zoals bulldozers en graders)
  • Grade Control System (GCS)

NB: hieronder worden ook begrepen Trimble GCS900 v11 en AccuGrade™ v11 van Caterpillar®.

Grade control systemen zijn oplossingen voor het verbeteren van het grondverzetproces, van de calculatie tot en met de oplevering, met behulp van een reeks positionering technieken zoals laser of sonische systemen tot en met complete 3D oplossingen. GCS biedt aan voormannen, opzichters, maatvoerders en ingenieurs de hulpmiddelen die zij nodig hebben om nivelleersystemen op de bouwlocatie in te zetten, stilstand te verminderen en problemen op te lossen waar en wanneer die zich voordoen, zonder hulp van kantoor.

GCS900 brengt ontworpen oppervlakken, niveaus en alignementen in de cabine. Het systeem gebruikt GPS, GPS en laser, of total station techniek voor de bouwsector om het blad of de bak in 'real time' nauwkeurig te positioneren, waardoor op materiaal wordt bespaard en de productiviteit en winstgevendheid van het grondverzet worden verbeterd.

GCS900 kan worden gebruikt op graafkranen, bulldozers, motorgraders, walsen en scrapers. Dankzij het op CAN gebaseerde ontwerp kan GCS900 naar behoefte eenvoudig tussen machines worden uitgewisseld.


Uitleg over job sites, veld data en synchronisatie

Voordat u data voor Trimble® Site Positioning Systemen (SPS) in deze software gaat voorbereiden, is het nuttig om u vertrouwd te maken met de navolgende begrippen. Voor aanvullende informatie, zie Uitleg over SPS, SCS en GCS.

Projecten

Het werk in Trimble Business Center is gestructureerd in projecten, die vergelijkbaar zijn met 'bouwprojecten' in de echte wereld, d.w.z. het werk dat wordt uitgevoerd in het kader van een bouwcontract. De data die bij een project hoort, wordt in een projectbestand (*.vce) opgeslagen.

Veld data

Veld data bestaat uit de job site data, ontwerpdata en werkorders die u voorbereidt voor gebruik op de veldboeken op uw bouwplaats, alsmede de gemeten resultaten die vanuit het veld naar deze software worden teruggezonden.

Job sites en job site data

Een job site is een object in uw project, dat site instellingen en site-specifieke data bevat, zoals een lokale kalibratie, de bijbehorende controlepunten en een sitekaart. De job site van een project is de fysieke locatie waar de werkzaamheden van een bouwproject zullen worden uitgevoerd. Door een site aan te maken, geeft u aan welke delen van het digitale model in uw project beschikbaar moeten worden gemaakt voor veldploegen als veld data op de sitekaart en daarom moeten worden verzonden naar de veldboeken die naar verwachting op die site zullen worden gebruikt. De sitekaart kan door de veldploegen worden gebruikt om specifieke gedeelten te identificeren waar bouwwerkzaamheden op de site moeten worden uitgevoerd en andere gedeelten die moeten worden vermeden.

NB: het is belangrijk dat u elke site een unieke naam geeft. Zie de pagragraaf Namen geven aan projecten en job sites in De naam en instellingen van een job site wijzigen.

Elk project kan maar één site bevatten. Een site kan in uw project aanwezig zijn zonder aan enig veldboek te zijn toegewezen. Als u ervoor kiest een site aan één of meer veldboeken toe te wijzen, moet u het pad naar het data synchronisatiegebied vooraf specificeren. Wanneer u een site aan één of meer veldboeken toewijst, worden de instellingen en veld data daarvan automatisch gekopieerd naar de juiste locaties in de mappenstructuur van het data synchronisatiegebied (de mappenstructuur onder de synchronisatie hoofdmap), in de vorm waarin die op de toegewezen veldboeken in het veld zullen worden gebruikt.

Elke instantie van de site, zoals die aanwezig is in de weergave van elk veldboek in het data synchronisatiegebied, is geassocieerd met het projectbestand waarin die gedefinieerd is.

Externe job sites

Externe job sites zijn die welke aanwezig zijn in het data synchronisatiegebied, maar niet in uw huidige project. Deze kunnen daar bijvoorbeeld zijn aangemaakt m.b.v. SCS900 en SCS Data Manager voordat u deze software als kantoorcomponent in uw proces ging gebruiken. U kunt een externe site aan uw project toevoegen om de site data en bijbehorende ontwerpen en ontwerpdata beschikbaar te maken binnen het project. Vervolgens kunt u de instellingen of data van de site wijzigen.

Wanneer u een externe site aan uw project toevoegt, worden de bijbehorende ontwerpen aangemaakt als objecten in het project en worden die weergegeven in de Project verkenner. Voegt u een externe site toe die op meerdere veldboeken van uw project aanwezig is, dan worden alle ontwerpen voor de site op de verschillende veldboeken weergegeven in de Project verkenner.

Ontwerpen

Een ontwerp is een object in uw project, dat ontwerpdata bevat, zoals een oppervlakmodel, uit te zetten punten en een ontwerpkaart, waarop de kenmerken van het ontwerp zijn weergegeven. Bij het aanmaken van een ontwerp geeft u aan welke delen van de data in uw project beschikbaar moeten zijn voor veldploegen met betrekking tot het onderwerp van dat ontwerp en daarom naar toegewezen veldboeken moeten worden verzonden. Ontwerpdata wordt door de veldploegen op de job site gebruikt om ontworpen elementen, alignementen en oppervlakken uit te zetten of te controleren, of door bestuurders van machines voor de geleiding van grondverzetactiviteiten.

Na het aanmaken van een site of het toevoegen van een externe site kunnen één of meer ontwerpen worden aangemaakt in, of toegevoegd aan de site. Deze ontwerpen zijn gekoppeld aan de enige site die in het project aanwezig is. Ontwerpen kunnen aan elk veldboek worden toegewezen waaraan de site eerder is toegewezen (d.w.z. aan SCS veldboeken en/of machines).

Externe ontwerpen

Externe ontwerpen zijn die welke in het data synchronisatiegebied aanwezig zijn, maar niet in uw huidige project. U kunt externe ontwerpen toevoegen, zodat de ontwerpdata daarvan deel uitmaakt van uw project. Vervolgens kunt u de ontwerpdata wijzigen.

Werkorders

Een werkorder bevat instructies voor een veldploeg met betrekking tot de taken die zij op een job site moeten uitvoeren, alsmede toleranties en andere instellingen die bij die taken horen. Momenteel kunnen werkorders alleen aan SCS veldboeken worden toegewezen, niet aan GCS machines. Een werkorder waarvoor ontwerpdata nodig is om te kunnen worden uitgevoerd, bevat een verwijzing naar het desbetreffende ontwerp. Werkorders worden gebruikt om de voortgang van bouwwerkzaamheden op de locatie aan te sturen en te controleren.

Er kunnen meerdere werkorders met betrekking tot een site worden aangemaakt. Ook al worden die wel in de Project verkenner weergegeven, zijn werkorders in tegenstelling tot een site en ontwerpen geen echte objecten binnen uw project. Ze zijn simpelweg aanwezig in het data synchronisatiegebied en op het veldboek waaraan ze zijn toegewezen. Een werkorder kan worden aangemaakt zonder aan een veldboek van een bepaalde veldploeg te worden toegewezen. Deze kan dan later aan slechts één veldboek worden toegewezen. Elke werkorder wordt weergegeven in de Project verkenner, onder de groep Job site.

Veldboeken

Veldboeken kunnen handheld veldapparaten zijn, waarop Site Controller Software (SCS) draait, en data cards die worden toegewezen aan materieel (machines) waarop Grade Control System (GCS) software draait. SCS kan ook worden gebruikt op een tablet of notebook computer in het veld.

Veldboeken worden meestal gebruikt door opzichters, voormannen enz., bijvoorbeeld vanuit de cabine van een voertuig, terwijl zij over de bouwplaats rijden. Job site data, job site ontwerpdata en werkorders worden overgebracht tussen kantoorcomputers en veldboeken. Nadat een veldboek is gebruikt om data in het veld te verzamelen, worden de meetresultaten van het veldboek naar een kantoorcomputer overgebracht.

Machines worden door aannemers gebruikt voor grondverzet, scrapen, nivelleren en verdichten van de grond op een bouwplaats. Ontwerpen, die oppervlakmodellen en alignementen voor de geleiding bevatten, worden overgebracht tussen het kantoor en de machines via uitneembare compact flash data cards, of via een optionele draadloze 2-weg dataverbinding binnen de SiteVision kantoorsoftware.

Data synchronisatiegebied (synchronisatie hoofdmap)

Synchronisatie is het proces waarbij de bestanden op een veldboek identiek worden gemaakt aan de bestanden in het data synchronisatiegebied (de mappenstructuur onder de synchronisatie hoofdmap), dat door Trimble Business Center en SCS Data Manager wordt gebruikt. Om gesynchroniseerd te zijn, moet een bestand met dezelfde aanmaak-/wijzigingsdatum aanwezig zijn op het veldboek en in het data synchronisatiegebied. Bestanden worden gesynchroniseerd zodat kantoormedewerkers die met deze software werken en veldploegen die met SCS en GCS werken dezelfde (of meest actuele) data gebruiken.

Het data synchronisatiegebied is een mappenstructuur (geïnstalleerd door het programma Office Synchronizer op de vaste schijf van de kantoorcomputer), die job site instellingen en data, ontwerpdata en werkorders bevat in een bestandsstructuur waarmee SCS en GCS kunnen werken. Office Synchronizer gebruikt het data synchronisatiegebied om bestanden uit te wisselen tussen de kantoorsoftware en de veldboeksoftware, zodat die gesynchroniseerd zijn.

NB: het synchroniseren met een veldboek is een activiteit die door de gebruiker moet worden gestart.

Het standaard pad van het data synchronisatiegebied is afhankelijk van uw besturingssysteem:

  • In Windows® XP of eerder: C:\Documents and Settings\<gebruikersnaam>\Mijn documenten\Trimble Sync
  • In Windows VistaTM: C:\Trimble Synchronizer Data

Het is echter mogelijk dat u het data synchronisatiegebied op een andere locatie hebt ondergebracht, of een andere naam hebt gegeven. Om te zien waar het zich momenteel bevindt, selecteert u Extra > Opties. In het dialoogvenster Opties klikt u op Bestandslocaties in het linker deelvenster

NB: ten behoeve van de eenvoud wordt overal in deze documentatie naar de synchronisatie hoofdmap verwezen als het 'data synchronisatiegebied'.
NB: het data synchronisatiegebied is alleen bedoeld voor de uitwisseling van data, als een tijdelijke opslagplaats voor data die tussen kantoor en veld wordt overgebracht. U moet de structuur of inhoud ervan niet handmatig wijzigen en al uw bouwprojectbestanden op een andere plaats opslaan.

Conflicten en het oplossen daarvan

Een conflict ontstaat door een verschil tussen de job site data of ontwerpdata in uw project en data voor dezelfde site of hetzelfde ontwerp in het data synchronisatiegebied. Daarnaast kan een conflict ontstaan door een verschil tussen data voor dezelfde site of hetzelfde ontwerp op verschillende veldboeken, of doordat nieuwe data op een veldboek wordt geplaatst.

Een conflict wordt aangeduid door een actieve knop Oplossen met een symbool [image] in het opdrachtvenster. Het symbool wijst u erop dat u het conflict moet oplossen, door te kiezen welke data moet worden gebruikt in uw project en op alle veldboeken waarop die data zich bevindt. Afhankelijk van uw keuze wordt ofwel uw projectdata of de data in het data synchronisatiegebied bijgewerkt, waardoor die worden gesynchroniseerd.


Overzicht van functionele compatibiliteit van SCS, GCS en PCS

Gebruik dit overzicht om de compatibiliteit te controleren tussen verschillende veldboeken en typen machines en de velddata opdrachten welke die ondersteunen.

Job site

SCS

GCS/AccuGrade

PCS/AccuGrade voor asfalteren

Site instellingen

Deze software ondersteunt een aantal maateenheden die niet door SCS worden ondersteund.

n.v.t.

n.v.t.

Site kalibratie

Eén kalibratie per job site wordt ondersteund.

Eén kalibratie per ontwerp wordt ondersteund.Bescherming tegen overschrijven van bestanden wordt niet ondersteund.

Op te lossen conflicten worden voor elk ontwerp in de Model groep weergegeven, maar kunnen op elk moment worden opgelost m.b.v. de knop Oplossen voor de Site kalibratie groep in de Job site manager.

n.v.t.

Grondslagpunten

Ondersteunt bescherming tegen overschrijven van bestanden.

n.v.t.

n.v.t.

Site kaart

Te vermijden zones

n.v.t.

n.v.t.

Feature codes

n.v.t.

n.v.t.

Veldboeken

Job site ontwerp

SCS

GCS/AccuGrade

PCS/AccuGrade voor asfalteren

Model

Geen [image] - Dit type kan niet worden geselecteerd als het ontwerp aan GCS machines is toegewezen.

Alignement [image] - Dit type kan niet worden geselecteerd als het ontwerp aan GCS machines is toegewezen.

Oppervlak

Wegoppervlak [image] - Als het ontwerp aan GCS machines is toegewezen, kan er maar één alignement worden geselecteerd.

3D lijnenwerk - n.v.t.

Geen - n.v.t.

Alignement - n.v.t.

Oppervlak

Wegoppervlak [image] - Er kan maar één alignement worden geselecteerd.

3D lijnenwerk [image] - Dit type kan niet worden geselecteerd als het ontwerp aan SCS veldboeken is toegewezen.

Geen [image] - Dit type kan niet worden geselecteerd als het ontwerp aan GCS machines is toegewezen.

Alignement [image] - Dit type kan niet worden geselecteerd als het ontwerp aan GCS machines is toegewezen.

Oppervlak

Wegoppervlak [image] - Als het ontwerp aan GCS machines is toegewezen, kan er maar één alignement worden geselecteerd.

3D lijnenwerk [image] - Dit type kan niet worden geselecteerd als het ontwerp aan SCS veldboeken is toegewezen.

Uitzetpunten

n.v.t.

n.v.t.

Ontwerpkaart

Veldboeken

Externe job site ontwerpen

De data op SCS veldboeken kan worden geïmporteerd.

Die kan alleen opnieuw worden toegewezen aan een ander SCS veldboek als die al aan een veldboek van hetzelfde of een compatibel type toegewezen was.

Kan alleen aan een andere GCS machine worden toegewezen als die al aan een machine van hetzelfde of een compatibel type toegewezen was, GCS900 versie 11 en AccuGrade versie 11 zijn bijv. compatibele typen.

Als het externe ontwerp alleen aan data cards voor GCS/AccuGrade machines toegewezen was, kan geen van de data op de machines worden geïmporteerd.

Kan alleen aan een andere PCS machine worden toegewezen als die al toegewezen was aan een machine van hetzelfde of een compatibel type.

Als het externe ontwerp alleen aan data cards voor PCS/AccuGrade machines toegewezen was, kan geen van de data op de machines worden geïmporteerd.

Werkorder

SCS

GCS/AccuGrade

PCS/AccuGrade voor asfalteren

n.v.t.

n.v.t.

Veldboek manager

SCS

GCS/AccuGrade

PCS/AccuGrade voor asfalteren

Veldboeken/machines aanmaken

n.v.t.

Veldboeken kunnen alleen worden toegevoegd als die m.b.v. Office Synchronizer worden gesynchroniseerd.

Uitgebreid coördinatensysteem en ingebedde geoïde ondersteuning zijn beschikbaar met bepaalde GPS firmware versies.

Uitgebreid coördinatensysteem en ingebedde geoïde ondersteuning zijn niet beschikbaar.

Veldboeken/machines wijzigen

n.v.t.

De naam kan niet worden gewijzigd.

De naam kan niet worden gewijzigd.

Machine sitekaart export

SCS

GCS/AccuGrade

PCS/AccuGrade voor asfalteren

Data

n.v.t.

Bestandsnaam

n.v.t.

Veldboek type

n.v.t.

Veldboek versie

n.v.t.

GCS900 en AccuGrade versies 11, 11.1, 11.2 en 11.21 worden ondersteund. Voor oudere machine software versies kunt u oppervlak bestanden (.ttm) en CAD bestanden (.dxf en .dwg) exporteren.

PCS versies 1.0 en 1.1 worden ondersteund.

Te vermijden zones voor machine export

SCS

GCS/AccuGrade

PCS/AccuGrade voor asfalteren

Data

n.v.t.

GCS900 en AccuGrade versies 11 en 11.1 ondersteunen te vermijden zones met bogen niet. Als u lijnen met bogen selecteert, worden de bogen gelinealiseerd.

GCS900 en AccuGrade versies 11 en 11.1 ondersteunen te vermijden zones waarvan de oppervlakte minder dan 0,001 vierkante meter bedraagt niet. Als u een gesloten lijn selecteert die minder dan deze oppervlakte omsluit, wordt die bij het exporteren genegeerd.

n.v.t.

Veldboek type

n.v.t.

n.v.t.

Veldboek versie

n.v.t.

GCS900 en AccuGrade versies 11, 11.1, 11.2 en 11.21 worden ondersteund.

n.v.t.

Job site ontwerp voor machine export

SCS

GCS/AccuGrade

PCS/AccuGrade voor asfalteren

Model type

n.v.t.

Geen - n.v.t.

Alignement - n.v.t.

Oppervlak

Wegoppervlak [image] - Er kan maar één alignement worden geselecteerd.

3D lijnenwerk [image] - Dit type kan niet worden geselecteerd als het ontwerp aan SCS veldboeken is toegewezen.

Geen - n.v.t.

Alignement - n.v.t.

Oppervlak

Wegoppervlak [image] - Als het ontwerp aan GCS machines is toegewezen, kan er maar één alignement worden geselecteerd.

3D lijnenwerk [image] - Dit type kan niet worden geselecteerd als het ontwerp aan SCS veldboeken toegewezen is.

Oppervlak snijgrens

n.v.t.

Ontwerpkaart

n.v.t.

Veldboek type

n.v.t.

Veldboek versie

n.v.t.

GCS900 en AccuGrade versies 11, 11.1, 11.2 en 11.21 worden ondersteund. Voor oudere machine software versies kunt u oppervlak bestanden (.ttm) en CAD bestanden (.dxf en .dwg) exporteren.

PCS versies 1.0 en 1.1 worden ondersteund.

Data naar card kopiëren

SCS

GCS/AccuGrade

PCS/AccuGrade voor asfalteren

n.v.t.

Velddata comprimeren en e-mailen

SCS

GCS/AccuGrade

PCS/AccuGrade voor asfalteren

Als u een data card voor een GCS machine selecteert, kunt u bestanden niet individueel selecteren, maar alleen complete sets van bestanden van job sites of ontwerpen. De ontvanger van de e-mail kan het gecomprimeerde bestand direct in de hoofdmap van een compact flash data card uitpakken.

De optie Toon alleen bestanden gewijzigd sinds laatste synchronisatie is uitgeschakeld, omdat GCS machines niet door Office Synchronizer worden ondersteund.

Als u een data card voor een PCS machine selecteert, kunt u bestanden niet individueel selecteren, maar alleen complete sets van bestanden van job sites of ontwerpen. De ontvanger van de e-mail kan het gecomprimeerde bestand direct in de hoofdmap van een compact flash data card uitpakken.

De optie Toon alleen bestanden gewijzigd sinds laatste synchronisatie is uitgeschakeld, omdat PCS machines niet door Office Synchronizer worden ondersteund.


Office Synchronizer

Office Synchronizer is een afzonderlijk programma, dat databestanden overbrengt tussen uw computer en een veldboek en controleert of de data op beide locaties hetzelfde is, oftewel gessynchroniseerd.

Office Synchronizer openen:

Ga op één van de volgende manieren te werk:

  • Selecteer Veld data > Office Synchronizer.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

Aanverwante onderwerpen

Uitleg over sites, veld data en synchronisatie


SCS Data Manager

SCS Data Manager is een afzonderlijk programma, waarmee u sites kunt aanmaken, job site data en job site ontwerpdata kunt organiseren, werkorders kunt schrijven en de data en werkorders aan veldboeken kunt toewijzen, ter voorbereiding voor de Trimble® Site Controller Software (SCS). SCS Data Manager is vóór deze software ontwikkeld als een eenvoudig, niet-grafisch hulpmiddel voor databeheer. Ofschoon deze software bedoeld is als verbetering en vervanging van SCS Data Manager, is dat programma behouden voor wie de voorkeur geeft aan bepaalde praktische aspecten ervan. Het programma kan vanuit deze software worden gestart en er desgewenst in combinatie mee worden gebruikt.

SCS biedt de mogelijkheid materiaalvolumes te meten, niveaus en opgebrachte materiaaldikten te controleren en andere taken op een bouwlocatie uit te voeren, zoals het uitzetten van wegen, punten, lijnen en oppervlakken.

NB: de meeste functies van SCS Data Manager zijn geïntegreerd in de Job site manager in deze software.

SCS Data Manager starten:

Ga op één van de volgende manieren te werk:

  • Selecteer Veld data > SCS Data Manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

Aanverwante onderwerpen

Een job site en job site data beheren

Werkwijze voor het aanmaken van een job site

Werkwijze voor het gebruik van een externe job site


Velddata symbolen in de Project verkenner

Symbolen in de Project verkenner geven het type en de hiërarchie van elk object in uw projectdata aan. Veel symbolen geven ook de status van het object aan. Niet-gesynchroniseerde objecten zijn die welke in conflict zijn met data in het data synchronisatiegebied. Deze worden aangeduid door het symbool [image].

Symbolen in de Project verkenner
 | Een project
 | Een ingemeten punt
 | De coördinaten van een punt
 | Een oppervlak
 | Een oppervlakcontour
 | Een alignement
 | Een gesynchroniseerde job site
 | Een niet-gesynchroniseerde job site
 | Een job site met een niet-gesynchroniseerd ontwerp
 | Een job site ontwerp
 | Een niet-gesynchroniseerd job site ontwerp
 | Een extern ontwerp
 | Een niet-gesynchroniseerd extern ontwerp
 | Een nog niet gestarte werkorder
 | Een werkorder die uitgevoerd wordt
 | Een werkorder met voltooide veldwerkzaamheden
 | Een voltooide werkorder
 | Een gearchiveerde werkorder
i_work order complete with results | Een werkorder (elke status) met geïmporteerde resultaten
 | Een grens

Aanverwante onderwerpen

Project verkenner

Een conflict in site instellingen oplossen

Een conflict in lokale kalibraties oplossen

Een conflict in controlepunten oplossen

Een conflict in sitekaarten oplossen

Een conflict in te vermijden zones oplossen

Een conflict in ontwerpmodellen oplossen

Een conflict in uit te zetten punten oplossen

Een conflict in ontwerpkaarten oplossen


Een job site en site data beheren

Gebruik de Job site manager om een job site aan te maken voor een Trimble® Site Positioning Systeem (SPS) of Grade Control Systeem (GCS). Daarna verzamelt u de job site data en wijst u die data aan specifieke veldboeken toe die op de site zullen worden gebruikt. Gebruik vervolgens de Job site ontwerp manager om job site ontwerpen voor te bereiden en de Werkorder editor om werkorders aan te maken.

Voor aanvullende informatie, zie Uitleg over job sites, veld data en synchronisatie.

Aanverwante onderwerpen

Werkwijze voor het aanmaken van een job site

Werkwijze voor het gebruik van een externe job site

Een job site aanmaken

Job site ontwerpen en ontwerpdata beheren

Werkorders en resultaten beheren


Werkwijze voor het aanmaken van een job site

Gebruik deze werkwijze om job site data voor veldploegen voor te bereiden. Wijs daarna de site en bijbehorende data toe aan specifieke veldboeken, zodat wanneer de veldploegen hun veldboek synchroniseren, of de data naar data cards voor een machine schrijven, de juiste data naar de aangewezen veldboeken wordt gestuurd. De algemene werkwijze is als volgt:

  1. Open een project, of maak er een aan, waarin u de data die bij een bouwproject en job site hoort kunt beheren.
  2. Wijs de site aan specifieke veldboeken toe. Welke typen objecten u aan de site data toewijst, is afhankelijk van of u de data aan veldboeken of aan machines toewijst.
  3. Importeer de CAD, punt, alignement, oppervlak of inmeetdata die u voor de veldploegen beschikbaar wilt maken op de site.
  4. Maak een job site aan in de Job site manager en wijs die aan één of meer veldboeken toe.
    De site, die de benodigde site data voor gebruik van een Trimble® Site Positioning Systeem of Grade Control Systeem bevat, wordt in uw project aangemaakt. Wanneer u de site aan specifieke veldboeken toewijst, worden externe mappen voor die veldboeken met de bijbehorende data aangemaakt in het data synchronisatiegebied, om naar de veldboeken te worden verzonden wanneer die de eerstvolgende keer worden gesynchroniseerd.

    NB: elk project kan maar één job site bevatten.

  5. Controleer de instelllingen, zoals de eenheden en het coördinatensysteem voor de site.
  6. Selecteer en voeg controlepunten toe aan uw project data in het controlepunten bestand dat is opgenomen in de site data. Controlepunten worden door veldploegen gebruikt om nauwkeurige posities voor het inmeten van een site te verkrijgen.
  7. Selecteer en voeg objecten toe aan uw data in de sitekaart. Sitekaarten worden door veldploegen als referentie gebruikt. Een sitekaart bevat meestal oriëntatiepunten, kenmerken van de locatie en grenzen, die door veldploegen kunnen worden gebruikt om zich te oriënteren op de bouwlocatie.
  8. Selecteer en voeg te vermijden zones toe aan de site data. Te vermijden zones worden door machines in het veld gebruikt om ervoor te zorgen dat die bepaalde gedeelten van het terrein niet binnenrijden.
  9. Sluit de Job site manager. De site, site data en instellingen worden naar het data synchronisatiegebied geschreven, zodat ze kunnen worden overgebracht naar de toegewezen veldboeken wanneer die worden gesynchroniseerd.

NB: om een veldboek te synchroniseren met behulp van het hulpprogramma Office Synchronizer, zie Office Synchronizer en Voorbereiding voor het aansluiten van een veldboek.

Aanverwante onderwerpen

Een job site aanmaken

Werkwijze voor het gebruik van een externe job site


Werkwijze voor het gebruik van een externe job site

Als u of een collega al een externe job site heeft aangemaakt met behulp van SCS Data Manager of op een andere manier, kunt u de data van die site in uw project importeren en wijzigen, zonder dat dit invloed heeft op de data in het data synchronisatiegebied (ervan uitgaand dat u de overschrijfbeveiligingen voor bestanden niet uitgeschakeld hebt; voor meer informatie, zie Overschrijven van job site data voorkomen).

Het onderstaande schema beschrijft de status van de overschrijfbeveiligingen voor bestanden en conflictoplossingen voor verschillende trajecten voor het toevoegen van een externe job site en externe job site data:

Job site

Job site ontwerpen

1a. Een job site aanmaken >

  • Overschrijfbeveiliging voor bestanden is standaard uit
  • U kunt site conflicten oplossen via het data sync gebied door:

    - de site bestanden van het project naar bedieningseenheden te schrijven

    - de site bestanden van een bedieningseenheid in te lezen* en daarna de site bestanden van het project weer naar alle bedieningseenheden te schrijven

2a. Een ontwerp aanmaken >

  • Overschrijfbeveiliging voor bestanden is standaard niet beschikbaar
  • U kunt ontwerp conflicten oplossen via het data sync gebied door:

    - de ontwerp bestanden van het project naar bedieningseenheden te schrijven

    - de ontwerp bestanden van een bedieningseenheid in te lezen en daarna de ontwerp bestanden van het project weer naar alle bedieningseenheden te schrijven

3. Een extern ontwerp toevoegen
(alleen als u een ontwerp verwijdert dat eerder voor de site in dit project is aangemaakt)

  • Overschrijfbeveiliging voor bestanden is standaard uit
  • U kunt ontwerp conflicten oplossen via het data sync gebied door:

    - de ontwerp bestanden van een bedieningseenheid in te lezen en daarna de ontwerp bestanden van het project weer naar alle bedieningseenheden te schrijven m.b.v. opgeslagen bestand-tijdstempels

1b. Een externe job site toevoegen** >

  • Overschrijfbeveiliging voor bestanden is standaard aan
  • U kunt site conflicten oplossen via het data sync gebied door:

    - de site bestanden van een bedieningseenheid in te lezen en daarna de site bestanden van het project weer naar alle bedieningseenheden te schrijven m.b.v. opgeslagen bestand-tijdstempels

2b. Een ontwerp aanmaken**

  • Overschrijfbeveiliging voor bestanden is standaard niet beschikbaar
  • U kunt ontwerp conflicten oplossen via het data sync gebied door:

    - de ontwerp bestanden van het project naar bedieningseenheden te schrijven

    - de ontwerp bestanden van een bedieningseenheid in te lezen en daarna de ontwerp bestanden van het project weer naar alle bedieningseenheden te schrijven

2c. Een extern ontwerp toevoegen**

  • Overschrijfbeveiliging voor bestanden is standaard aan
  • U kunt data van ontwerpbestanden importeren als er geen ontwerp conflicten tussen bedieningseenheden zijn

* "Inlezen" betekent importeren van de data zonder een geïmporteerd-bestand node in de Project verkenner aan te maken of de bestanden aan de map Geïmporteerde bestanden voor het project toe te voegen. De enige manier waarop het 'inlezen' van data 'ongedaan kan worden gemaakt' is het oplossen van conflicten.

** Als u een project in fase 1b, 2b, of 2c opslaat, sluit en opnieuw opent, worden de instellingen voor de bescherming van bestanden overgenomen uit respectievelijk die fasen.

Aanverwante onderwerpen

Externe job site data toevoegen of importeren

Externe job site ontwerp data toevoegen of importeren


Een job site aanmaken

Als uw project nog geen job site bevat, kunt u die aanmaken, zodat u job site data kunt toewijzen aan één of meer veldboeken om in het veld te gebruiken. Wanneer u een job site aanmaakt, wordt die in het huidige project opgeslagen en in de Project verkenner weergegeven, aangeduid door het symbool [image]. Een job site is een soort houder waarin u bepaalde delen van project data kunt plaatsen met betrekking tot de job site en die beschikbaar kunt maken voor veldploegen die werken met een Trimble ® Site Positioning of Grade Control Systeem.

NB: elk project kan maar één job site bevatten.

Een job site aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Veld data > Job site manager.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    De Job site manager verschijnt.

  2. Selecteer Nieuwe site aanmaken en typ een unieke naam in het vak Naam nieuwe site (voor details raadpleegt u de paragraaf Een naam geven aan projecten en sites in De naam en instellingen van een job site wijzigen).
  3. Vink het vakje aan van elk SCS veldboek en elke GCS machine waaraan u de job site wilt toewijzen in de groep Veldboeken.

    NB: u kunt een job site aanmaken zonder er veldboeken aan toe te wijzen, maar de job site en job site data kunnen niet op veldboeken worden opgeslagen of gebruikt voordat u dat hebt gedaan. De job site en job site data worden in uw project opgeslagen totdat u er veldboeken aan toewijst.

  4. Klik op OK. Het tweede opdrachtvenster van de Job site manager verschijnt en de job site verschijnt in de Project verkenner. Begin bij stap 3 in De naam en instellingen van een site wijzigen.

    NB: de instellingen voor nieuwe job sites worden afgeleid van de Project instellingen. Als deze instellingen niet door de toegewezen veldboeken worden herkend, verschijnt de melding Project instellingen niet ondersteund. U moet de niet-ondersteunde job site instellingen oplossen voordat u een job site aanmaakt.

Een job site verwijderen:

  1. Selecteer de job site in de Project verkenner.
  2. Ga op één van de volgende manieren te werk:
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Druk op [Ctrl] + [D].

    De job site wordt uit het project verwijderd en verdwijnt uit de Project verkenner.

    NB: wanneer u in deze software een job site verwijdert, wordt die uit het project verwijderd, maar niet uit het data synchronisatiegebied. Als u een job site uit het data synchronisatiegebied verwijdert m.b.v. SCS Data Manager of Windows® Verkenner, blijft die in het project aanwezig, maar gaat de toewijzing aan veldboeken verloren.

Aanverwante onderwerpen

Een externe job site toevoegen

De naam en instellingen van een job site wijzigen

Opties voor job sites

Werkwijze voor het aanmaken van een job site


Externe job site data toevoegen of importeren

U kunt externe job sites toevoegen om de job site data daarvan en bijbehorende ontwerpen en ontwerpdata deel van uw project te maken. Na het toevoegen van een externe job site wordt die (en de bijbehorende ontwerpen en werkorders) in de Project verkenner weergegeven. Vervolgens kunt u die data wijzigen en er rapporten over genereren zonder dat dit invloed heeft op de bestanden in het data synchronisatiegebied (aangenomen dat u de overschrijfbeveiligingen voor bestanden niet hebt uitgeschakeld. Voor meer informatie, zie Werkwijze voor het gebruik van een bestaande site en Overschrijven van job site data voorkomen.

NB: elk project kan maar één job site bevatten.
NB: een externe site kan aan een project worden toegevoegd ongeacht aan welke typen veldboeken hij wordt toegewezen. Als de externe site echter alleen aan data cards voor GCS/AccuGrade machines wordt toegewezen, kan geen van de data van die cards worden geïmporteerd. Als de externe site aan SCS veldboeken wordt toegewezen, kan de data van die veldboeken wel worden geïmporteerd.

Een externe job site toevoegen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Veldata > Job site manager.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    De Job site manager verschijnt.

  2. Selecteer Externe site toevoegen en selecteer een site in de lijst Externe site.

    NB: de lijst Externe site toont alle sites die in het data synchronisatiegebied op uw vaste schijf zijn gevonden.

  3. Klik op OK. Het tweede Job site manager opdrachtvenster verschijnt en de job site wordt weergegeven in de Project verkenner. Zie De naam en instellingen van een job site wijzigen.

    NB: wanneer u externe job site data importeert en er conflicten tussen de site data van uw project en de site data op veldboeken zijn, verschijnen er rode stippen op de oplosknoppen in de Job site manager. U kunt deze conflicten met deze instellingen ingeschakeld niet oplossen, maar u kunt wel wijzigingen in de data aanbrengen, omdat die niet naar het data synchronisatiegebied en toegewezen veldboeken wordt geschreven.

Aanverwante onderwerpen

Een job site aanmaken

De naam en instellingen van een job site wijzigen

Opties voor job sites

Werkwijze voor het aanmaken van een job site


Overschrijven van job site data voorkomen

In bepaalde situaties wilt u waarschijnlijk voorkomen dat u zelf of anderen de job site data in het data synchronisatiegebied (en uiteindelijk op toegewezen veldboeken) overschrijven met de job site data uit uw project. Per ongeluk overschrijven van bestanden in het data synchronisatiegebied gebeurt soms wanneer een externe job site of een extern ontwerp aan uw project wordt toegevoegd. Met behulp van de hieronder beschreven instellingen kunt u dit voorkomen.

Er zijn drie project instellingen beschikbaar om de data in het data synchronisatiegebied te beveiligen:

  • Site kalibratie bestanden beveiligen
  • Controlepunt bestanden beveiligen
  • Andere site bestanden en externe ontwerpen beveiligen (site bestanden zijn o.a. eenheden, kaartobjecten, te vermijden zones en feature code bestanden).

Als de beveiliging tegen het overschrijven van bestanden ingeschakeld is, wordt data die is geïmporteerd of 'ingelezen' van een externe job site of ontwerp niet vervolgens naar het data synchronisatiegebied geschreven. Als u de job site aan nog meer veldboeken toewijst, kan de site en ontwerpdata van uw site echter toch nog worden geëxporteerd naar die veldboeken (of vanaf een ander veldboek worden gekopieerd). Standaard is de beveiliging tegen het overschrijven van bestanden ingeschakeld wanneer u een externe job site of extern job site ontwerp aan uw project toevoegt. Voor meer informatie, zie Werkwijze voor het gebruik van een bestaande site.

NB: de site kalibratie instelling betreft kalibratie op job site niveau. Site kalibratie voor GCS veldboeken gaat op ontwerpniveau, dus wordt hierdoor niet betroffen en functioneert normaal. Als een site kalibratie naar een GCS veldboek wordt gestuurd, wordt er ook een configuratiebestand (.cfg) naar de ontwerpmap voor de machine gestuurd. Dit configuratiebestand kan niet terug worden geïmporteerd, dus kan het niet worden gebruikt om een conflict op te lossen.

Naar de instellingen voor overschrijfbeveiliging van bestanden gaan:

  1. Selecteer Project > Project instellingen.
  2. In het dialoogvenster Project instellingen klikt u op Berekeningen en vervolgens op Veld data in het linker deelvenster.
  3. Klik op elk van de Bescherming tegen bestand overschrijven instellingen voor de data die u wilt beschermen en selecteer Ja. Wanneer u of een andere gebruiker probeert site data op te slaan op een veldboek dat die bestanden al bevat, wordt dat voorkomen.

    NB: wanneer u externe job site data of job site ontwerp data importeert en er conflicten tussen de site data van uw project en de site data op veldboeken zijn, verschijnen er rode stippen op de oplosknoppen in de Job site manager en Job site ontwerp manager. U kunt deze conflicten met deze instellingen ingeschakeld niet oplossen, maar u kunt wel wijzigingen in de data aanbrengen, omdat die niet naar het data synchronisatiegebied en toegewezen veldboeken wordt geëxporteerd.

Aanverwante onderwerpen

Externe job site data toevoegen of importeren

Externe job site ontwerp data toevoegen of importeren

Instellingen voor berekeningen


Opties voor job sites

Gebruik deze opties om de naam en instellingen van een job site te wijzigen en site data toe te voegen en te wijzigen, zoals een kalibratiebestand, controlepunten en een sitekaart. Daarnaast kunt u de veldboeken wijzigen waaraan de site is toegewezen. U vindt de opties in het opdrachtvenster Job site manager.

Opties

Klik hierop om de Veldboek manager te openen.

Klik hierop om SCS Data Manager te starten.

Site instellingen

Hernoem - Klik hierop om het dialoogvenster Job site hernoemen weer te geven, waarin u de naam van de site kunt wijzigen.

NB: voordat u de naam van een site gaat veranderen, kunt u het best eerst de paragraaf Een naam geven aan projecten en sites in De naam en instellingen van een job site wijzigen lezen.

Eenheden - Klik hierop om het dialoogvenster Job site eenheden weer te geven, waarin u project en veldboek instellingen voor de site kunt bekijken. Om instellingen te wijzigen, klikt u op Project instellingen.

Oplossen - Als er conflicten in instellingen zijn, klikt u hierop om het dialoogvenster Conflict oplossen weer te geven. Het symbool [image] geeft aan dat er een conflict is.

Site kalibratie

Toont de datum en tijd waarop de site kalibratie in uw project (ofwel een geïmporteerd site kalibratie (.dc) bestand of een site kalibratie die in de software is uitgevoerd) naar het data synchronisatiegebied is verzonden, door de huidige job site aan ten minste één veldboek toe te wijzen.

Oplossen - Als er conflicten zijn, klikt u hierop om het dialoogvenster Conflict oplossen weer te geven.

NB: als u de bescherming tegen het overschrijven van bestanden voor site kalibraties hebt ingeschakeld, kunt u een site kalibratie conflict niet oplossen.

Controlepunten

Selecteren - Klik hierop om de controlepunten die momenteel in de site data aanwezig zijn te selecteren/markeren.

- Klik hierop om het dialoogvenster Controlepunten toevoegen/verwijderen te openen, waarin u de controlepunten die in de site data aanwezig zijn kunt wijzigen.

Oplossen - Als er een conflict met controlepunten is, klikt u hierop om het dialoogvenster Conflict oplossen weer te geven.

NB: als u de bescherming tegen het overschrijven van bestanden voor controlepunten hebt ingeschakeld, kunt u een conflict met controlepunten niet oplossen.

Sitekaart

Selecteren - Klik hierop om de kaartobjecten die momenteel in de site data aanwezig zijn te selecteren/markeren.

- Klik hierop om het dialoogvenster Sitekaart objecten toevoegen/verwijderen te openen, waarin u de sitekaart objecten die in de site data aanwezig zijn kunt wijzigen.

Voor meer informatie over de objecten die u kunt opnemen, zie Sitekaart bestanden voor GCS machines exporteren.

Oplossen - Als er een conflict met de sitekaart is, klikt u hierop om het dialoogvenster Conflict oplossen weer te geven.

Te vermijden zones

Selecteren - Klik hierop om de te vermijden zones die momenteel in de site data aanwezig zijn te selecteren/markeren.

- Klik hier om het dialoogvenster Te vermijden zones toevoegen/verwijderen weer te geven, waarin u de te vermijden zones die in de site data aanwezig zijn kunt wijzigen.

Voor details van de objecten die u kunt opnemen, zie Te vermijden zone bestanden voor GCS machine exporteren, of voor details van het verzenden van te vermijden zones naar SCS veldboeken, zie CAD bestanden (.dwg/.dxf) exporteren.

Oplossen - Als er een conflict met te vermijden zones is, klikt u hierop om het dialoogvenster Conflict oplossen weer te geven.

Feature codes

Als u een feature definitie bestand (.fxl) hebt opgegeven in de Project instellingen, wordt hier de datum en tijd getoond waarop het bestand naar het data synchronisatiegebied is verzonden.

Om iets aan het feature definitie bestand toe te voegen of dat te wijzigen, zie Instellingen voor feature code verwerking.

NB: als er een feature definitie bestand in uw site data is opgenomen, worden de feature codes daaruit gebruikt in plaats van die uit een feature code lijst (.lst) op een veldboek waaraan de site is toegewezen.

Oplossen - Als er een conflict met feature definitie bestanden is, klikt u hierop om het dialoogvenster Conflicten oplossen te openen.

Veldboeken

Opnieuw toewijzen - Klik hierop om het dialoogvenster Job site opnieuw toewijzen te openen, waarin u de veldboeken kunt wijzigen waaraan de site is toegewezen.

Aanverwante onderwerpen

De naam en instellingen van een job site wijzigen

Job site data wijzigen

Een job site opnieuw toewijzen aan veldboeken

Werkwijze voor het aanmaken van een job site

Werkwijze voor het gebruik van een externe job site

Symbolen in de Project verkenner


De naam en instellingen van een job site wijzigen

U kunt de naam en instellingen van een job site bekijken en wijzigen ter voorbereiding van het gebruik op veldboeken op de site. Dit zijn de gebruikelijke instellingen die u aantreft in de Trimble Site Controller Software (SCS) en de projecten van deze software: afstand eenheid, hoek eenheid, station formaat en coördinaten volgorde.

Namen geven aan projecten en job sites

U moet elk projectbestand een unieke naam geven, zodat het duidelijk op één bepaald bouwproject betrekking heeft en verwarring met andere projecten wordt voorkomen. Bovendien moet u elke job site een unieke naam geven, omdat veldboeken het project en de site uitsluitend door middel van de naam van de site identificeren. De projectnaam is op veldboeken niet beschikbaar. Als twee bouwprojecten sites met dezelfde naam bevatten en als die sites elk aan een aantal veldboeken worden toegewezen, kan de gebruiker van het veldboek op geen enkele manier bepalen op welk project de site data betrekking heeft, behalve misschien dat hij de data herkent. In het algemeen moet de naam van een project en de bijbehorende site hetzelfde zijn. Als dat niet praktisch is, kunt u voor de sitenaam een afkorting van de projectnaam gebruiken. Afkorten van de sitenaam kan ook praktisch zijn vanwege het kleine schermformaat dat op sommige veldboeken beschikbaar is.

De naam en instellingen van een job site wijzigen:

  1. Als u zojuist een job site hebt aangemaakt of toegevoegd, wordt het opdrachtvenster van de Job site manager weergegeven. Anders gaat u op één van de volgende manieren te werk:
    • Selecteer Veld data > Job site manager.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Job site manager verschijnt.

  2. Om de naam van de site te wijzigen, klikt u op Hernoem in de groep Site instellingen. Het dialoogvenster Job site hernoemen verschijnt.
  3. Typ een unieke naam in het vak Naam nieuwe site en klik op OK.
  4. Klik op Eenheden om de eenheden van de site te bekijken. Het dialoogvenster Site eenheden verschijnt.

    NB: deze software ondersteunt een aantal maateenheden die niet door SCS worden ondersteund. Wanneer u deze software met SCS900 gebruikt, moeten de eenheden compatibel zijn. GCS machines zijn niet afhankelijk van job site instellingen.
    NB: door wijziging van de naam of instellingen van een site kan die ongesynchroniseerd worden met het data synchronisatiegebied. Een ongesynchroniseerde site wordt aangeduid door het symbool [image] in de Project verkenner. Om na het wijzigen van een site conflicten op te lossen, klikt u op elke knop Oplossen die actief is.

  5. Om de site kalibratie, controlepunten of sitekaart objecten die in uw site data aanwezig zijn te wijzigen, zie Job site data wijzigen.
  6. Om te wijzigen aan welke veldboeken de site is toegewezen, klikt u op Opnieuw toewijzen in de groep Veldboeken.
  7. Klik op Sluiten. De naam en instellingen van de site worden in het data synchronisatiegebied opgeslagen.

Aanverwante onderwerpen

Een job site opnieuw aan veldboeken toewijzen

Opties voor job sites

Een conflict in job site instellingen oplossen

Een conflict in site kalibraties oplossen

Een conflict in controlepunten oplossen

Een conflict in sitekaarten oplossen


Job site data wijzigen

U kunt uw job site data controleren en wijzigen, zodat die op veldboeken op de site kan worden gebruikt. Voordat u de site data gaat wijzigen, moet u zorgen dat u alle punt en CAD data hebt geïmporteerd die u beschikbaar wilt maken voor veldploegen op de site, zodat u indien nodig extra punten en objecten aan de site data kunt toevoegen. Als u een site kalibratie in de site data wilt opnemen, voert u de kalibratie in uw project uit, of importeert u een .dc kalibratiebestand.

NB: terwijl u controlepunten, sitekaart objecten en te vermijden zones voor de job site specificeert, worden voor elk daarvan selectiesets aangemaakt. Deze kunt u in weergavefilters gebruiken om te bepalen wat er in grafische weergaven zichtbaar is.

Job site data wijzigen:

  1. Als u zojuist een job site hebt aangemaakt of toegevoegd, wordt het opdrachtvenster Job site manager weergegeven. Anders gaat u op één van de volgende manieren te werk:
    • Rechtsklik op de site in de Project verkenner en selecteer Job site manager.
    • Selecteer Veld data >Job site manager.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Job site manager verschijnt.

  2. Als u een site kalibratie in uw project hebt geïmporteerd of uitgevoerd, wordt die automatisch toegevoegd aan de site data wanneer u de site aan veldboeken toewijst, zoals aangegeven door de bestandsdatum van Laatste update in de groep Site kalibratie (zie Een site kalibratie opnemen).
  3. Om de controlepunten die in grafische weergaven in de site data zijn opgenomen te markeren, klikt u op Selecteren in de groep Controlepunten.
  4. Om de controlepunten die in de site data zijn opgenomen te wijzigen, klikt u op [image] (zie Controlepunten toevoegen of verwijderen). Het dialoogvenster Controlepunten toevoegen of verwijderen verschijnt.
  5. Om de sitekaart objecten die deel uitmaken van de site data te markeren, klikt u op Selecteren in de groep Sitekaart.
  6. Om de sitekaart objecten die deel uitmaken van de site data te wijzigen, klikt u op [image] (zie Sitekaart objecten toevoegen of verwijderen). Het dialoogvenster Sitekaart objecten toevoegen of verwijderen verschijnt.
  7. Om de te vermijden zones die deel uitmaken van de site data te markeren, klikt u op Selecteren in de groep Te vermijden zones.
  8. Om de te vermijden zones die deel uitmaken van de site data te wijzigen, klikt u op [image] (zie Te vermijden zones toevoegen of verwijderen). Het dialoogvenster Te vermijden zones toevoegen of verwijderen verschijnt.
  9. Als u een feature definitie bestand (.fxl) hebt opgegeven in de Project instellingen, wordt het automatisch aan de site data toegevoegd, zoals aangegeven door de bestandsdatum Laatste update in de groep Feature codes.

    Om iets aan het feature definitie bestand toe te voegen of dat te wijzigen, zie Instellingen voor feature code verwerking. Om een conflict op te lossen, zie Een conflict in feature definitie bestanden oplossen.

    NB: wanneer u de data van een site wijzigt, kan die daardoor ongesynchroniseerd met het data synchronisatiegebied worden, waardoor conflicten ontstaan. Een ongesynchroniseerde site wordt aangeduid door het symbool [image] in de Project verkenner. Om na het wijzigen van een site conflicten op te lossen, klikt u op elke knop Oplossen die actief is.

  10. Klik op Sluiten. De site data wordt in het data synchronisatiegebied opgeslagen.

Aanverwante onderwerpen

Opties voor job sites

Een conflict in job site instellingen oplossen

Een conflict in site kalibraties oplossen

Een conflict in controlepunten oplossen

Een conflict in sitekaarten oplossen

Een conflict in te vermijden zones oplossen


Een site kalibratie opnemen

Om een site kalibratie in uw job site data op te nemen, kunt u gewoon een site kalibratie uitvoeren in uw project, of een .dc kalibratiebestand importeren. Bij elke methode wordt automatisch een .dc bestand aan uw site data in het data synchronisatiegebied toegevoegd wanneer u de job site aan veldboeken toewijst. De aanwezigheid van een site kalibratie wordt aangegeven door de datum in de Job site manager's Site kalibratie groep. Als u een site die u al eerder in SCS hebt aangemaakt en gekalibreerd aan uw project toevoegt, wordt die kalibratie ook aangegeven in de groep Site kalibratie.

Zelfs wanneer u geen site kalibratie uitvoert of importeert, worden het coördinatensysteem en een eventuele datum, geoïde, projectie en shift grid informatie die u specificeert in het deel Coördinatensysteem instellingen van de Project instellingen automatisch in het data synchronisatiegebied opgeslagen, zodat die beschikbaar zijn wanneer u de site opent in SCS. Als u de site kalibreert of andere wijzigingen in het coördinatensysteem in SCS aanbrengt, wordt u gevraagd om het site kalibratie conflict op te lossen wanneer u de site in deze software synchroniseert en opnieuw opent.

NB: als u de bescherming tegen het overschrijven van bestanden voor site kalibraties hebt ingeschakeld, kunt u een site kalibratie conflict niet oplossen.

Aanverwante onderwerpen

Job site data wijzigen

Overschrijven van site kalibraties voorkomen


Controlepunten toevoegen of verwijderen

Voeg controlepunten aan uw job site data toe om die op toegewezen veldboeken beschikbaar te maken. Controlepunten worden door veldploegen op veldboeken gebruikt om nauwkeurige posities te verkrijgen bij het inmeten van een site.

NB: u kunt geen controlepunten toevoegen of verwijderen als er een conflict in de site eenheden is. Zie Een conflict in job site instellingen oplossen.

Controlepunten toevoegen of verwijderen:

Als u zojuist een job site hebt aangemaakt of toegevoegd, wordt het opdrachtvenster van de Job site manager weergegeven. Anders gaat u op één van de volgende manieren te werk

  • Selecteer Veld data > Job site manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

Het opdrachtvenster Job site manager verschijnt.

  1. Klik op [image] in de groep Controlepunten. Het opdrachtvenster Controlepunten toevoegen/verwijderen verschijnt.
  2. Om controlepunten aan het bestand toe te voegen, pakt u die in een grafische weergave, of klikt u op Opties voor selectie opties.
  3. Klik op Toevoegen. De geselecteerde controlepunten worden aan het controlepunten bestand toegevoegd.
  4. Om overbodige controlepunten te verwijderen, pakt u die of klikt u op Opties.
  5. Klik op Verwijderen. De punten worden uit de site data verwijderd.
  6. Om de controlepunten die nu in de site data aanwezig zijn in grafische weergaven te markeren, klikt u op Selecteren in de groep Controlepunten.
  7. Klik op OK. De controlepunten worden als .csv bestand in het data synchronisatiegebied opgeslagen.

    NB: als u ook Omnistar© controlepunten gebruikt, worden die bij de site data bewaard in een bestand met de naam reference.csv in het data synchronisatiegebied. Hierdoor ontstaat er geen conflict met uw controlepunten bestand.

  8. Om visueel te controleren welke controlepunten aanwezig zijn in de site data, klikt u op Selecteren in de groep Controlepunten.

Aanverwante onderwerpen

De naam en instellingen van een job site wijzigen

Overschrijven van controlepunten voorkomen

Een conflict in controlepunten oplossen


Te vermijden zones voor machines toevoegen of verwijderen

U kunt te vermijden zones aan uw job site data toevoegen, om die beschikbaar te maken op aangewezen data cards voor machines (uitgerust met een grade control system), of veldboeken (waarop site controller software draait). Te vermijden zones worden in het veld gebruikt om mensen en zwaar materieel buiten verboden gebieden op de job site te houden.

NB: andere Trimble® programma's ondersteunen meerdere, door de gebruiker benoemde sets van te vermijden zones. Deze software ondersteunt één set te vermijden zones zonder naam.

Te vermijden zones toevoegen of verwijderen:

Als u zojuist een job site hebt aangemaakt of toegevoegd, wordt het opdrachtvenster Job site manager weergegeven. Anders gaat u op één van de volgende manieren te werk:

  • Selecteer Veld data > Job site manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

Het opdrachtvenster Job site manager verschijnt.

  1. Om te vermijden zones te selecteren die momenteel in de job site data aanwezig zijn, klikt u op Selecteren in de groep Te vermijden zones.
  1. Om te vermijden zones die momenteel in de job site data aanwezig zijn te wijzigen, klikt u op [image]. Het dialoogvenster Te vermijden zones toevoegen/verwijderen verschijnt.
  2. Om zones toe te voegen, pakt u lijnen in de Plattegrond weergave, of klikt u op Opties voor selectie opties.

    NB: alleen gesloten polylijnen (CAD lijnen, lijnstrings en grenzen) en gesloten alignementen kunnen als te vermijden zone worden geselecteerd. Deze worden geëxporteerd als 2D lijnen; alle hoogten en verticale alignementen worden genegeerd. Alle bogen en spiralen worden "gelineariseerd" en vervangen door koorden.
    Tip: om een open lijn als te vermijden zone te gebruiken, sluit u die eerst met behulp van de opdracht Lijnstring wijzigen of Lijnen verbinden.

  3. Klik op Toevoegen. De geselecteerde lijnen worden aan de site data toegevoegd.
  4. Om een te vermijden zone die niet meer nodig is te verwijderen, pakt u die of klikt u op Opties.
  5. Klik op Verwijderen. De lijnen worden uit de site data verwijderd.
  6. Klik op OK. De te vermijden zones worden opgeslagen als avoid.svl bestand in het data synchronisatiegebied.
  7. Om te zien welke te vermijden zones in de site data aanwezig zijn, klikt u op Selecteren in de groep Te vermijden zones.

Aanverwante onderwerpen

Een conflict in te vermijden zones oplossen


Sitekaart objecten toevoegen of verwijderen

Voeg een sitekaart aan uw job site data toe om die op toegewezen veldboeken beschikbaar te maken. Sitekaarten bevatten meestal oriëntatiepunten, kenmerken van de site en grenzen die door machines als referentie kunnen worden gebruikt en door veldploegen om hun positie op de site te bepalen.

NB: u kunt geen sitekaart objecten toevoegen of verwijderen als er een conflict in de site eenheden is. Zie Een conflict in job site instellingen oplossen.

Sitekaart objecten toevoegen of verwijderen:

Als u zojuist een job site hebt aangemaakt of toegevoegd, wordt het opdrachtvenster van de Job site manager weergegeven. Anders gaat u op één van de volgende manieren te werk:

  • Selecteer Veld data > Job site manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

Het opdrachtvenster Job site manager verschijnt.

  1. Klik [image] in de groep Sitekaart. Het dialoogvenster Sitekaart objecten toevoegen/verwijderen verschijnt.
  2. Om objecten aan de kaart toe te voegen, pakt u die in een grafische weergave of de Project verkenner, of klikt u op Opties voor selectie opties.

    NB: sitekaart data kan bestaan uit punten en CAD punten, 2D of 3D CAD lijnen, lijnstrings en grenzen, alignementen en CAD tekst. CAD blokken moeten eerst worden geëxplodeerd voordat hun data kan worden opgenomen. Voor details over het exporteren van data voor machines, zie Sitekaart bestanden voor GCS machines exporteren.

  3. Klik op Toevoegen. De geselecteerde objecten worden aan de sitekaart toegevoegd.
  4. Om overbodige objecten te verwijderen, pakt u die of klikt u op Opties.
  5. Klik op Verwijderen. De objecten worden van de kaart verwijderd.
  6. Klik op OK. De sitekaart wordt in het data synchronisatiegebied opgeslagen als .dxf bestand voor veldboeken en als .svl bestand voor machines.
  7. Om visueel te controleren welke objecten aanwezig zijn op de sitekaart, klikt u op Selecteren in de groep Sitekaart.

Aanverwante onderwerpen

De naam en instellingen van een job site wijzigen

Een conflict in sitekaarten oplossen

Sitekaart (.svl) bestanden voor GCS machines exporteren


Een job site opnieuw aan veldboeken toewijzen

U kunt uw job site aan specifieke SCS veldboeken of GCS machines toewijzen, zodat die in het veld toegankelijk is voor de aangewezen veldploegen.

Aan een job site toegewezen veldboeken wijzigen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Veld data > Job site manager.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Job site manager verschijnt.

  2. Klik op Opnieuw toewijzen in de groep Veldboeken. Het dialoogvenster Job site opnieuw toewijzen verschijnt.
  3. Vink de vakjes aan van de veldboeken waaraan u de site wilt toewijzen. Om de site van een veldboek te verwijderen, schakelt u het vakje uit.

    Waarschuwing: als u de toewijzing van een site aan een veldboek uitschakelt, worden alle data en werkorders die bij die site horen ook van het veldboek verwijderd.

  4. Klik op OK.

Aanverwante onderwerpen

De naam en instellingen van een job site wijzigen

Opties voor job sites


Een conflict in job site instellingen oplossen

Wijzig niet-ondersteunde project instellingen, zodat die door toegewezen veldboeken kunnen worden herkend. Niet-ondersteunde instellingen zijn wel geldig in deze software, maar niet in de Site Controller Software (SCS). De hoekeenheid "Mils" wordt bijvoorbeeld niet ondersteund in SCS900, dus moet die worden gewijzigd in een waarde die wel wordt herkend.

Los conflicten tussen site-gerelateerde instellingen in uw project en die op toegewezen veldboeken op door de instellingen te veranderen en opnieuw te syncrhoniseren. Conflicterende instellingen zijn wel geldig in deze software, maar niet in SCS. Een conflict wordt aangegeven door de actieve knop Oplossen en het symbool [image] in de Job site manager.

Oorzaken van een conflict in site instellingen zijn o.a. verschillen in afstand of hoek eenheden, station formaat, af coördinaten volgorde.

NB: als er een conflict in de site eenheden is, kunt u conflicten in controlepunten of sitekaarten niet oplossen of wijzigen.
NB: de opdrachten Ongedaan maken en Opnieuw hebben geen enkel effect op de functies die bestanden synchroniseren. Ongedaan maken en Opnieuw werken alleen bij wijzigingen die in database objecten in uw project zijn aangebracht, niet op bestanden in het data synchronisatiegebied. Als u de oplossing van een conflict ongedaan probeert te maken, blijft de knop Oplossen inactief, omdat het conflict al opgelost is.

Niet-ondersteunde project instellingen oplossen:

  1. Indien van toepassing, klikt u op Oplossen in de Job site manager. Het dialoogvenster Project instellingen niet ondersteund verschijnt.
  2. Bekijk de instellingen die niet worden ondersteund en klik op Project instellingen. Het dialoogvenster Project instellingen verschijnt.
  3. Wijzig de niet-ondersteunde instellingen in waarden die wel worden ondersteund en klik op OK. Als u een niet-ondersteunde instelling hebt geselecteerd die in conflict is met de instellingen op de toegewezen veldboeken, verschijnt Conflict met site eenheden oplossen (zie de volgende paragraaf). Anders is het conflict opgelost.

Een conflict in site instellingen oplossen:

  1. Klik op Oplossen in de Job site manager. Het dialoogvenster Conflict met site eenheden oplossen verschijnt.
  2. Bekijk de instellingen die in conflict zijn.
  3. Om de eenheden uit uw Project instellingen te gebruiken, klikt u op OK. De site instellingen worden bijgewerkt in het data synchronisatiegebied en het conflict is opgelost. Als u daarentegen de instellingen op uw veldboeken wilt gebruiken, klikt u op Project instellingen. Het dialoogvenster Project instellingen verschijnt.

    Waarschuwing: bij het oplossen van een conflict door de project eenheden te selecteren, worden de eenheden op de toegewezen veldboeken overschreven wanneer die worden gesynchroniseerd.

  4. Wijzig de instellingen in uw project die in conflict zijn met die op de veldboeken zodat die overeenkomen en klik op OK. Het conflict is opgelost.

Aanverwante onderwerpen

Een job site aanmaken

Een externe job site toevoegen

De naam en instellingen van een job site wijzigen

Symbolen in de Project verkenner


Een conflict in site kalibraties oplossen

U lost verschillen tussen een site kalibratie die u in uw job site data hebt opgenomen en kalibraties voor dezelfde site op toegewezen veldboeken op, door te kiezen welke kalibratie voor alle moet worden gebruikt. Een conflict wordt aangegeven door de actieve knop Oplossen met het symbool [image] in het opdrachtvenster SCS site manager.

Oorzaken van conflicten in site kalibraties kunnen zijn verschillen in de namen of datums van de kalibraties. Daarnaast moeten eventuele verschillen tussen het coördinatensysteem, de datum, geoïde, projectie, of shift grid in uw project en die op toegewezen veldboeken worden opgelost.

NB: als u de bescherming tegen het overschrijven van bestanden voor site kalibraties hebt ingeschakeld, kunt u een conflict met site kalibraties niet oplossen.
NB: de opdrachten Ongedaan maken en Opnieuw hebben geen enkel effect op de functies die bestanden synchroniseren. Ongedaan maken en Opnieuw werken alleen bij wijzigingen die in database objecten in uw project zijn aangebracht, niet op bestanden in het data synchronisatiegebied (die door SCS en GCS worden gebruikt). Als u de oplossing van een conflict ongedaan probeert te maken, blijft de knop Oplossen inactief, omdat het conflict al opgelost is.

Een conflict in site kalibraties oplossen:

  1. Klik op Oplossen in de Job site manager.
  2. Klik desgevraagd op Ja als u de conflicten wilt oplossen. Het dialoogvenster Site kalibratie conflict oplossen verschijnt, waarin kalibraties in uw project en alle .dc kalibratiebestanden voor de site op toegewezen veldboeken worden weergegeven.
  3. Selecteer een kalibratie (of coördinatensysteem) bestand in uw project of op een toegewezen veldboek in de lijst.

    Waarschuwing: bij het oplossen van een conflict door de kalibratie in het project te selecteren, worden de kalibratiebestanden op toegewezen veldboeken overschreven wanneer die worden gesynchroniseerd.

  4. Klik op OK. Het conflict is opgelost.

    NB: als u een job site ontwerp aan een machine hebt toegewezen en u klikt op OK, dan geeft het model van het ontwerp aan dat er een conflict is. Er is één uitzondering op dit geval: het ontwerp had nog geen conflict, het site kalibratie conflict is niet veroorzaakt door andere wijzigingen in het project en u hebt geen nieuwe site kalibratie geïmporteerd om het conflict op te lossen.

Aanverwante onderwerpen

De naam en instellingen van een job site wijzigen

Overschrijven van site kalibraties voorkomen

Opties voor job sites

Symbolen in de Project verkenner


Een conflict in controlepunten oplossen

U lost verschillen tussen controlepunten die u in uw job site data hebt opgenomen en controlepunten op toegewezen veldboeken op, door te kiezen welke controlepunten voor alle moet worden gebruikt. Een conflict wordt aangegeven door de actieve knop Oplossen met het symbool [image] in het opdrachtvenster Job site manager.

Oorzaken van conflicten in controlepunten kunnen zijn verschillen in coördinaten, feature codes, namen of datums van puntbestanden, of de punten die ze bevatten.

NB: als u de bescherming tegen het overschrijven van bestanden voor controlepunten hebt ingeschakeld, kunt u een conflict in controlepunten niet oplossen.
NB: u kunt een conflict in controlepunten niet oplossen als er een conflict in de site eenheden is.
NB: bepaalde tekens mogen niet worden gebruikt in ID's van controlepunten:
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
NB: de opdrachten Ongedaan maken en Opnieuw hebben geen enkel effect op de functies die bestanden synchroniseren. Ongedaan maken en Opnieuw werken alleen bij wijzigingen die in database objecten in uw project zijn aangebracht, niet op bestanden in het data synchronisatiegebied (die door SCS en GCS worden gebruikt). Als u de oplossing van een conflict ongedaan probeert te maken, blijft de knop Oplossen inactief, omdat het conflict al opgelost is.

Een conflict met meerdere controlepunt bestanden oplossen:

  1. Klik op Oplossen in de Job site manager.
  2. Klik desgevraagd op Ja als u de conflicten wilt oplossen. Het dialoogvenster Conflict met controlepunt bestanden oplossen verschijnt, waarin de bestanden worden weergegeven die op één veldboek aanwezig zijn.
  3. Selecteer een controlepunt bestand in de lijst en klik op OK. Alle andere controlepunt bestanden worden verwijderd en het conflict is opgelost.
  4. Als er op nog een veldboek meerdere controlepunt bestanden aanwezig zijn, herhaalt u de werkwijze en klikt u op OK. Hebt u een controlepunt bestand geselecteerd dat in conflict is met andere op toegewezen veldboeken, dan verschijnt het dialoogvenster Conflict met controlepunten oplossen (zie de volgende paragraaf). Anders is het conflict opgelost.

Een conflict in controlepunten oplossen:

  1. Klik op Oplossen in de Job site manager.
  2. Klik desgevraagd op Ja als u de conflicten wilt oplossen. Het dialoogvenster Conflict met controlepunten oplossen verschijnt, waarin de controlepunten in uw project en op toegewezen veldboeken die in conflict zijn worden weergegeven.
  3. Vink één vakje aan voor het controlepunt dat u wilt behouden in elk paar conflicterende punten.
  4. Klik op OK. Het conflict is opgelost.

Waarschuwing: bij het oplossen van een conflict door de controlepunten in het project te selecteren, worden de controlepunten op toegewezen veldboeken overschreven wanneer die worden gesynchroniseerd.

Aanverwante onderwerpen

Controlepunten toevoegen of verwijderen

Overschrijven van controlepunten voorkomen

De naam en instellingen van een job site wijzigen

Opties voor job sites

Symbolen in de Project verkenner


Een conflict in sitekaarten oplossen

U kunt verschillen tussen een sitekaart die u in uw site data hebt opgenomen en sitekaarten voor dezelfde job site op toegewezen veldboeken oplossen, door te kiezen welk bestand voor alle moet worden gebruikt. Een conflict wordt aangegeven door de actieve knop Oplossen en het symbool [image] in het opdrachtvenster Job site manager.

Oorzaken van een sitekaart conflict zijn o.a. verschillen in sitekaart bestandsnamen, datums of de objecten die ze bevatten.

NB: u kunt een conflict in sitekaarten niet oplossen als er een conflict in de site eenheden is.
NB: de opdrachten Ongedaan maken en Opnieuw hebben geen invloed op de functies voor het synchroniseren van bestanden. Ongedaan maken en Opnieuw werken alleen bij wijzigingen in database objecten in uw project; dit geldt niet voor bestanden in het data synchronisatiegebied (die SCS gebruikt). Als u het oplossen van een conflict ongedaan probeert te maken, blijft de knop Oplossen inactief, omdat het conflict immers al is opgelost.

Een conflict in sitekaarten oplossen:

  1. Klik op Oplossen in de Job site manager.
  2. Klik desgevraagd op Ja als u conflicten wilt oplossen door de kaart in het project te gebruiken. Anders klikt u op Nee. Het dialoogvenster Sitekaart conflict oplossen verschijnt, waarin de sitekaarten in uw project en op toegewezen veldboeken die conflicteren worden weergegeven.
  3. Selecteer een sitekaart in de lijst en klik op OK. Het conflict is opgelost.

    Waarschuwing: bij het oplossen van een conflict door de sitekaart in het project te selecteren, wordt de sitekaart op toegewezen veldboeken overschreven als die worden gessynchroniseerd.

Aanverwante onderwerpen

Sitekaart objecten toevoegen of verwijderen

De naam en instellingen van een job site wijzigen

Opties voor job sites

Symbolen in de Project verkenner


Een conflict in te vermijden zones oplossen

U lost verschillen tussen een te vermijden zone die u in uw site data hebt opgenomen en te vermijden zones voor dezelfde job site op toegewezen veldboeken op, door de te vermijden zones in uw project naar de veldboeken te sturen. Conflicten met te vermijden zones kunnen alleen op deze manier worden opgelost; te vermijden zone bestanden kunnen niet van veldboeken in uw project worden geïmporteerd.

Een conflict wordt aangegeven door de actieve knop Oplossen met het symbool [image] in het opdrachtvenster Job site manager. Oorzaken van conflicten in te vermijden zones kunnen verschillen zijn in bestandsnamen, datums of de objecten welke die bevatten.

NB: de opdrachten Ongedaan maken en Opnieuw hebben geen enkel effect op de functies die bestanden synchroniseren. Ongedaan maken en Opnieuw werken alleen bij wijzigingen die in database objecten in uw project zijn aangebracht, niet op bestanden in het data synchronisatiegebied. Als u de oplossing van een conflict ongedaan probeert te maken, blijft de knop Oplossen inactief, omdat het conflict al opgelost is.

Een conflict in te vermijden zones oplossen:

  1. Klik op Oplossen in de Job site manager. Het dialoogvenster Conflict met te vermijden zones oplossen verschijnt en toont de te vermijden zone bestanden in uw project en op toegewezen veldboeken die in conflict zijn.
  2. Selecteer de set te vermijden zones in uw site data in de lijst (Veldboek = <Project>) en klik op OK. Het conflict is opgelost.

    Waarschuwing: bij het oplossen van een conflict door de te vermijden zones in het project te selecteren, worden de te vermijden zone bestanden op toegewezen veldboeken overschreven wanneer die worden gesynchroniseerd.

Aanverwante onderwerpen

SItekaart objecten toevoegen of verwijderen

De naam en instellingen van een job site wijzigen

Opties voor job sites

Symbolen in de Project verkenner


Een conflict in feature definitiebestanden oplossen

Verschillen oplossen tussen een feature definitiebestand in uw project en die op toegewezen SCS veldboeken, door het bestand op de veldboeken te overschrijven met het bestand uit het project. Een conflict wordt aangegeven door een actieve knop Oplossen bij het symbool [image] in de Job Site Manager.

Oorzaken van conflicten tussen feature definitiebestanden kunnen o.a. verschillen tussen bestandsnamen of -datums zijn.

NB: de opdrachten Ongedaan maken en Opnieuw hebben geen invloed op de functies voor het synchroniseren van bestanden. Ongedaan maken en Opnieuw hebben alleen effect op wijzigingen aangebracht in database objecten in uw project; dit geldt niet voor bestanden in het data synchronisatiegebied (dat door SCS en GCS wordt gebruikt). Als u het oplossen van een conflict ongedaan probeert te maken, blijft de knop Oplossen uitgeschakeld (niet beschikbaar), omdat het conflict nog steeds opgelost is.

Een conflict met feature definitiebestanden oplossen:

  1. Klik op Oplossen in de Job Site Manager. Het dialoogvenster Feature code conflict oplossen verschijnt.
  2. Bekijk de bestanden die met elkaar in conflict zijn.
  3. Om het bestand dat voor uw project is gespecificeerd te gebruiken, klikt u op OK. De bestanden op de veldboeken worden in het data synchronisatiegebied geactualiseerd en het conflict is opgelost.

    Waarschuwing: bij het oplossen van een conflict door het bestand uit het project te selecteren, worden de feature definitiebestanden op de toegewezen veldboeken overschreven als die worden gesynchroniseerd.

Feature definitiebestand toevoegen of wijzigen:

Zie het Help onderwerp over Instellingen voor feature code verwerking.

Aanverwante onderwerpen

Een job site aanmaken

Site data wijzigen

Symbolen in de Project verkenner


Job site ontwerpen en ontwerpdata beheren

Nadat u een job site hebt aangemaakt of aan uw project hebt toegevoegd, gebruikt u de Job site ontwerp manager om job site ontwerpen aan te maken, ontwerpdata toe te voegen en de ontwerpdata aan specifieke veldboeken toe te wijzen. Wanneer u veldploegen hebt die met een Trimble® Site Positioning Systeem werken, gebruikt u de Werkorder editor om instructies voor die veldploegen op te stellen.

Voor aanvullende informatie, zie Uitleg over job sites, veld data en synchronisatie.

Aanverwante onderwerpen

Een job site ontwerp aanmaken

Een job site en site data beheren

Werkorders en resultaten beheren


Een job site ontwerp aanmaken

U kunt job site ontwerpen aanmaken en ontwerpdata toevoegen, zoals een oppervlakmodel, uit te zetten punten en ontwerpkaart objecten, zodat die naar specifieke veldboeken kunnen worden verzonden om op de job site te gebruiken. Er kunnen meerdere ontwerpen aan een site worden toegewezen.

Ontwerpen die u toevoegt of aanmaakt, worden objecten in uw project. Een ontwerp is in feite een soort houder waarin u delen van de projectdata als ontwerpdata voor gebruik op de job site kunt aanwijzen, waardoor die beschikbaar komen voor veldploegen die werken met positionering- of nivelleersystemen.

Een job site ontwerp aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Veld data > Job site ontwerp aanmaken.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Job site ontwerp aanmaken verschijnt.

  2. Typ een unieke naam in het vak Ontwerp naam.
  3. Vink het vakje aan van elk veldboek waaraan u het ontwerp wilt toewijzen in de groep Veldboeken.

    NB: u kunt een ontwerp aanmaken zonder het aan veldboeken toe te wijzen, maar het ontwerp wordt dan niet opgeslagen op veldboeken en kan daarop niet worden gebruikt. Het ontwerp en de ontwerpdata worden in uw project opgeslagen totdat u die aan specifieke veldboeken toewijst.

  4. Klik op OK. Het tweede opdrachtvenster van de Job site ontwerp manager verschijnt en het ontwerp wordt weergegeven in de Project verkenner. Zie Job site ontwerpdata wijzigen.

Een job site ontwerp verwijderen:

  1. Selecteer het ontwerp in de Project verkenner.
  2. Ga op één van de volgende manieren te werk:
    • Rechtsklik en selecteer Verwijderen in het contextmenu.
    • Druk op [Ctrl] + [D].

      NB: als u een ontwerp verwijdert dat aan veldboeken toegewezen is, wordt het een extern job site ontwerp en wordt het verplaatst naar Externe ontwerpen in de Project verkenner. Het blijft dan in het data synchronisatiegebied aanwezig. Wanneer u een ontwerp verwijdert dat aan geen enkel veldboek toegewezen is, wordt het uit het project en het data synchronisatiegebied verwijderd en verdwijnt het uit de Project verkenner.
      Verwijdert u een ontwerp met behulp van SCS Data Manager of Windows® Verkenner, dat blijft het in uw project aanwezig, maar gaat de toewijzing aan veldboeken verloren.

Aanverwante onderwerpen

Opties voor job site ontwerpen

Job site ontwerpdata wijzigen

Een extern ontwerp toevoegen


Externe job site ontwerp data toevoegen of importeren

U kunt externe job site ontwerpen aan uw job site toevoegen om die deel van uw project te maken. Vervolgens kunt u die data wijzigen en er rapporten over genereren zonder dat dit invloed heeft op de bestanden in het data synchronisatiegebied (aangenomen dat u de overschrijfbeveiligingen voor bestanden niet hebt uitgeschakeld). Externe ontwerpen zijn wel aanwezig in het data synchronisatiegebied, maar niet in uw huidige project. Voor meer informatie, zie Werkwijze voor het gebruik van een bestaande site en Overschrijven van job site data voorkomen.

NB: een extern job site ontwerp kan aan een project worden toegevoegd ongeacht aan welke typen veldboeken het wordt toegewezen. Als het externe ontwerp echter alleen aan data cards voor GCS/AccuGrade machines wordt toegewezen, kan geen van de data van die cards worden geïmporteerd. Als het aan SCS veldboeken wordt toegewezen, kan de data van die veldboeken wel worden geïmporteerd.
NB: een extern ontwerp kan opnieuw aan andere veldboeken worden toegewezen met de volgende beperkingen: het kan alleen aan een ander SCS veldboek worden toegewezen als het al aan een veldboek van dat type toegewezen is. Deze regel geldt ook voor data cards voor GCS/AccuGrade machines. Om aan een ander veldboek van dit type te kunnen worden toegewezen, moet het externe ontwerp al aan een dergelijk type veldboek toegewezen zijn.

Een extern job site ontwerp toevoegen:

  1. Ga op een van de volgende manieren te werk:
    • Rechtsklik op een extern ontwerp in de Project verkenner en selecteer Extern job site ontwerp toevoegen in het contextmenu. Het ontwerp wordt aan uw site en project toegevoegd en verplaatst van Externe ontwerpen naar Ontwerpen in de Project verkenner (stap 2 is niet nodig).

    of

    • Selecteer Velddata > Extern job site ontwerp toevoegen.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Extern job site ontwerp toevoegen verschijnt.

  2. Selecteer een extern ontwerp in de lijst en klik op OK. Het ontwerp wordt aan uw site en project toegevoegd en verplaatst van Externe ontwerpen naar Ontwerpen in de Project verkenner.

    NB: wanneer u externe job site ontwerpdata importeert en er conflicten tussen de data van uw project en de data op veldboeken zijn, verschijnen er rode stippen op de oplosknoppen in de Job site ontwerp manager. U kunt deze conflicten met deze instellingen ingeschakeld niet oplossen, maar u kunt wel wijzigingen in de data aanbrengen, omdat die niet naar het data synchronisatiegebied en toegewezen veldboeken wordt geëxporteerd.

Een extern job site ontwerp verwijderen:

  1. Rechtsklik op een extern ontwerp in de Project verkenner en selecteer Extern job site ontwerp opnieuw toewijzen in het contextmenu. Het dialoogvenster Extern job site ontwerp opnieuw toewijzen verschijnt.
  2. Deselecteer het vakje voor elk veldboek.
  3. Klik op OK. Ter bevestiging verschijnt er een bericht.
  4. Klik op Ja. Het ontwerp wordt verwijderd uit de Project verkenner en het data synchronisatiegebied.

Aanverwante onderwerpen

Een job site ontwerp aanmaken

Symbolen in de Project verkenner


Job site ontwerpdata wijzigen

U kunt uw job site ontwerpdata controleren en wijzigen, zodat die kan worden gebruikt op veldboeken op de bouwplaats. Voordat u de data gaat wijzigen, moet u zorgen dat u eventuele punt en CAD data hebt geïmporteerd die u beschikbaar wilt maken voor veldploegen. Daarna kunt u indien nodig extra punten en objecten aan de site data toevoegen. Als u een weg of oppervlak model in uw ontwerp wilt gebruiken, importeert u de benodigde oppervlak en alignement data.

NB: terwijl u controlepunten, sitekaarten en te vermijden zones voor de job site specificeert, worden voor elk daarvan selectiesets aangemaakt. Deze sets kunnen in weergavefilters worden gebruikt om te bepalen wat er in grafische weergaven zichtbaar is.

Job site ontwerpdata wijzigen:

  1. Als u zojuist een ontwerp hebt aangemaakt, wordt het opdrachtvenster Job site ontwerp manager weergegeven. Anders gaat u op één van de volgende manieren te werk:
    • Rechtsklik op een ontwerp in de Project verkenner en selecteer Job site ontwerp manager in het contextmenu.
    • Selecteer Veld data > Job site ontwerp manager.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Ontwerp selecteren verschijnt. Selecteer het ontwerp dat u wilt wijzigen en klik op OK. Het opdrachtvenster Job site ontwerp manager verschijnt.

  2. Om een oppervlak, alignement, of 3D lijnenwerk aan uw ontwerp toe te voegen, klikt u op Wijzig in de groep Model. Het dialoogvenster Job site ontwerpmodel wijzigen verschijnt (zie Een job site ontwerpmodel toevoegen en wijzigen).
  3. Om de uitzetpunten die in grafische weergaven in de ontwerpdata opgenomen zijn te markeren, klikt u op Selecteren in de groep Uitzetpunten.
  4. Om de uitzetpunten die in de ontwerpdata opgenomen zijn te wijzigen, klikt u op [image]. Het dialoogvenster Uitzetpunten toevoegen/verwijderen verschijnt (zie Uitzetpunten toevoegen of verwijderen).
  5. Om de ontwerpkaart objecten die in de ontwerpdata opgenomen zijn te markeren, klikt u op Selecteren in de groep Ontwerpkaart.
  6. Om de ontwerpkaart objecten die in de ontwerpdata opgenomen zijn te wijzigen, klikt u op [image]. Het dialoogvenster Ontwerpkaart objecten toevoegen/verwijderen verschijnt (zie Ontwerpkaart objecten toevoegen of verwijderen).

    NB: wanneer u de data van een ontwerp wijzigt, kan het ontwerp ongesynchroniseerd met het data synchronisatiegebied worden, waardoor conflicten ontstaan. Een ongesynchroniseerd ontwerp wordt aangeduid door het symbool I_scs internal design dirty in de Project verkenner. Om na het wijzigen van een ontwerp conflicten op te lossen, klikt u op elke knop Oplossen die actief is.

  7. Klik op Sluiten. De ontwerpdata wordt in het data synchronisatiegebied opgeslagen.

Aanverwante onderwerpen

Opties voor job site ontwerpen

Een conflict in een job site ontwerpmodel oplossen

Een conflict in uitzetpunten oplossen

Een conflict in ontwerpkaarten oplossen


Opties voor job site ontwerpen

Gebruik deze opties om job site ontwerpdata toe te voegen en te wijzigen, zoals een oppervlakmodel, uit te zetten punten en een ontwerpkaart. Daarnaast kunt u wijzigen aan welke veldboeken het ontwerp is toegewezen. U vindt de opties in de Job site ontwerp manager.

Opties

Klik hierop om de Veldboek manager te openen.

Klik hierop om SCS Data Manager te starten.

Naam

Ontwerp naam - Toont de naam van het huidige ontwerp.

Model

Type - Geeft aan of het ontwerpmodel een oppervlak, wegoppervlak, alignement, of 3D lijnenwerk is.

Laatste update - Toont de datum waarop het model is toegevoegd of het laatst is gewijzigd.

Wijzigen - Klik hierop om het dialoogvenster Job site ontwerpmodel wijzigen te openen, waarin u een model aan het ontwerp kunt toevoegen, of een bestaand model kunt wijzigen.

Oplossen - Als er een conflict met het model is, klikt u hierop om het dialoogvenster Conflict oplossen weer te geven. Het symbool [image] geeft aan dat er een conflict is.

Uit te zetten punten

Selecteren - Klik hierop om de uit te zetten punten die momenteel in de ontwerpdata aanwezig zijn te markeren.

- Klik hierop om het dialoogvenster Uitzetpunten toevoegen/verwijderen te openen, waarin u de uit te zetten punten die momenteel in de ontwerpdata aanwezig zijn kunt wijzigen.

Oplossen - Als er een conflict met de uit te zetten punten is, klikt u hierop om het dialoogvenster Conflict oplossen te openen.

Ontwerpkaart

Selecteren - Klik hierop om kaartobjecten die momenteel in de ontwerpdata aanwezig zijn te markeren.

- Klik hierop om het dialoogvenster Ontwerpkaart objecten toevoegen/verwijderen te openen, waarin u de kaartobjecten die momenteel in de ontwerpdata aanwezig zijn kunt wijzigen.

Voor meer informatie over de objecten die u kunt opnemen, zie Job site ontwerp bestanden voor GCS machines exporteren.

Oplossen - Als er een conflict met de ontwerpkaart is, klikt u hierop om het dialoogvenster Conflict oplossen te openen.

Veldboeken

Opnieuw toewijzen - Klik hierop om het dialoogvenster Ontwerp opnieuw toewijzen te openen, waarin u de veldboeken waaraan het ontwerp momenteel is toegewezen kunt wijzigen.

Aanverwante onderwerpen

Job site ontwerpdata wijzigen

Symbolen in de Project verkenner


Een job site ontwerpmodel toevoegen en wijzigen

Voeg een model aan uw job site ontwerp toe, om het beschikbaar te maken op toegewezen veldboeken. Modellen, die kunnen worden gedefinieerd d.m.v. een oppervlak, een alignement, een oppervlak en een alignement, of simpelweg 3D lijnenwerk, worden door veldploegen gebruikt voor nivelleren, controleren en andere werkzaamheden en op machines voor het uitvoeren van graaf- en nivelleerwerk.

Een job site ontwerpmodel toevoegen en wijzigen:

  1. Als u zojuist een job site ontwerp hebt aangemaakt, verschijnt het opdrachtvenster Job site ontwerp manager. Anders gaat u op één van de volgende manieren te werk:
    • Selecteer Veld data > Job site ontwerp manager.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Job site ontwerp selecteren verschijnt.

  2. Selecteer het ontwerp dat u wilt wijzigen en klik op OK. Als er geen ontwerpen aanwezig zijn, moet u eerst Een job site ontwerp aanmaken. Het opdrachtvenster Job site ontwerp manager verschijnt.
  3. Klik op Wijzigen in de groep Model. Het opdrachtvenster Job site ontwerpmodel wijzigen verschijnt.
  4. Selecteer een type model, afhankelijk van de data waarover u beschikt. Het venster wordt bijgewerkt en geeft de typen data aan die u voor het model nodig hebt.
  5. Als u een oppervlak of wegoppervlak model aanmaakt, selecteert u het oppervlak dat u voor het model wilt gebruiken in de lijst Oppervlak.
  6. Als u maar een deel van het oppervlak wilt gebruiken, selecteert u de grens die u wilt gebruiken om het oppervlak bij te snijden in de lijst Oppervlak snijgrens.
  7. Wanneer u een wegoppervlak of alignement model aanmaakt, vinkt u de vakjes voor één of meer alignementen in het vak Alignementen aan. Voor een beschrijving van de geldige datatypen, zie Opties voor ontwerpmodellen.

    NB: als u nog geen oppervlak, grens of alignement in uw project hebt, kunt u dat aanmaken door Nieuw te selecteren.

  8. Als u een 3D lijnenwerk model aanmaakt, pakt u de lijnen in een grafische weergave of de Project verkenner, of klikt u op Opties voor selectie opties.

    NB: voor meer informatie over hoe data die voor machines wordt geëxporteerd wordt behandeld, zie Job site ontwerp bestanden voor GCS machines exporteren.

  9. Klik op Toevoegen. De geselecteerde objecten worden aan het model toegevoegd.
  10. Om overbodige objecten te verwijderen, pakt u die of klikt u op Opties.
  11. Klik op Verwijderen. De objecten worden uit het model verwijderd.
  12. Klik op OK. Het model wordt aan uw ontwerp toegevoegd. Als u een oppervlakmodel hebt aangemaakt, wordt het als .ttm bestand voor veldboeken of .svd bestand voor machines in het data synchronisatiegebied opgeslagen. Hebt u een wegoppervlak of alignement model aangemaakt, dan wordt dat als .pro bestand opgeslagen. Als u een 3D lijnenwerk model hebt aangemaakt, wordt dat opgeslagen als een .dxf bestand voor veldboeken, of een .svl bestand voor machines.

Aanverwante onderwerpen

Een conflict in een model oplossen

Een oppervlak aanmaken

Een grens aanmaken

Een alignement aanmaken


Opties voor ontwerpmodellen

Gebruik deze opties om modeldata in een job site ontwerp toe te voegen en te wijzigen. U vindt deze opties in de Job site ontwerp manager.

Opties

Geen

Dit type is standaard geselecteerd.

NB: dit type kan niet worden geselecteerd als het ontwerp aan GCS machines wordt toegewezen.

Oppervlak

Selecteer deze optie om alleen een oppervlak en een optionele snijgrens voor het model te specificeren.

NB: als het oppervlak dat in uw ontwerpmodel wordt gebruikt bijgesneden is d.m.v. een grens, worden alle afbreeklijnen in het oppervlak als objecten zonder naam weergegeven wanneer het oppervlak in SCS wordt bekeken. Als het oppervlak in uw ontwerpmodel geen grens bevat, worden de namen van de afbreeklijnen in SCS weergegeven.

Alignement

Selecteer deze optie om één of meer alignementen voor het model te specificeren.

NB: dit type kan niet worden geselecteerd als het ontwerp aan machines is toegewezen. De GCS exportfunctie ondersteunt alignementen niet.
NB: het alignement model kan zijn gemaakt van 3D alignementen gedefinieerd door een HAL en een VAL, en 2D alignementen alleen gedefinieerd door een HAL (als er geen, of meer dan één VAL aanwezig is). Dit maakt het voor veldploegen mogelijk deze alignementen uit te zetten, of andere die tijdens het werk ten opzichte daarvan zijn gegenereerd, op basis van een combinatie van horizontale offset, verticale offset en dwarshelling in SCS.

Wegoppervlak

Selecteer deze optie om een oppervlak, optionele grens en één of meer alignementen voor het model te specificeren.

NB: als het ontwerp aan GCS machines wordt toegewezen, kan er maar één alignement worden geselecteerd.
NB: voor een wegoppervlak model moeten het alignement en oppervlak dat u selecteert samenvallen.

3D lijnenwerk

Selecteer deze optie om 3D lijnen voor het model te selecteren.

Voor meer informatie over de objecten die u kunt opnemen, zie Job site ontwerpbestanden voor GCS machines exporteren.

NB: dit type kan niet worden geselecteerd als het ontwerp wordt toegewezen aan SCS veldboeken. Op machines wordt 3D lijnenwerk typisch gebruikt om greppels te graven met een graafkraan, of voor geleiding van een grader bij het nivelleren van een weg met behulp van een eenvoudige dwarshelling.

Aanverwante onderwerpen

Een ontwerpmodel toevoegen of wijzigen


Uitzetpunten toevoegen of verwijderen

U kunt uitzetpunten aan uw job site ontwerp toevoegen, om die beschikbaar te maken op toegewezen veldboeken. Uitzetpunten worden op veldboeken gebruikt door veldploegen die met Site Controller Software (SCS) in het veld werken om objecten op de job site uit te zetten. Zowel ingemeten punten als CAD punten kunnen als uitzetpunten worden geselecteerd, maar u moet de CAD punten eerst naar inmeetpunten converteren voordat u die kunt opnemen.

Uitzetpunten toevoegen of verwijderen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Veld data > Job site ontwerp manager.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Ontwerp selecteren verschijnt.

  1. Selecteer het ontwerp dat u wilt wijzigen en klik op OK. Het opdrachtvenster Job site ontwerp manager verschijnt.
  2. Klik op [image] in de groep Uitzetpunten. Het opdrachtvenster Uitzetpunten toevoegen/verwijderen verschijnt.
  3. Om meer punten aan het bestand toe te voegen, pakt u die in een grafische weergave, of klikt u op Opties voor selectie opties.
  4. Klik op Toevoegen. Als u CAD punten geselecteerd hebt, verschijnt het dialoogvenster CAD punten converteren (zie CAD punten converteren). Anders worden de geselecteerde punten aan het bestand met uitzetpunten toegevoegd.
  5. Om overbodige uitzetpunten te verwijderen, pakt u die of klikt u op Opties.
  6. Klik op Verwijderen. De punten worden uit het bestand verwijderd.
  7. Klik op OK. De uitzetpunten worden als .csv bestand in het data synchronisatiegebied opgeslagen.
  8. Om visueel te controleren welke uitzetpunten in de ontwerpdata zijn opgenomen, klikt u op Selecteren in de Job site ontwerp manager.

Aanverwante onderwerpen

Een conflict in uitzetpunten oplossen

CAD punten naar inmeetpunten converteren


CAD punten naar punten converteren

Wanneer u punten selecteert om aan uw job site ontwerpdata als uit te zetten punten toe te voegen, moeten CAD punten die u hebt geselecteerd eerst worden geconverteerd naar punten om te kunnen worden opgenomen.

CAD punten naar punten converteren:

  1. Schakel het vakje CAD punten wissen als voltooid uit als u zowel de CAD punten als de punten op dezelfde locatie wilt behouden na de conversie. Als u dat niet doet, blijven alleen de nieuwe punten over.

    NB: aanbevolen wordt dit vakje aan te vinken, om te voorkomen dat er dubbele punten worden aangemaakt op dezelfde locatie, doordat de CAD punten in de toekomst opnieuw worden geselecteerd.

  2. Selecteer een kwaliteit voor de nieuwe punten in de lijst Punt kwaliteit (zie Opties voor punten voor een beschrijving van de kwaliteiten).
  3. Typ een feature code voor de punten als die zullen worden gebruikt bij feature code verwerking.
  4. Typ een naam die u als basisnaam en startpunt voor alle nieuwe punt ID's wilt gebruiken.

    NB: standaard wordt de naam van uw ontwerp als startpunt voor punt ID's gebruikt. De nieuwe punt ID's worden oplopend genummerd. Als het startpunt ID een getal bevat, worden de nieuwe punten vanaf dat getal oplopend genummerd.
    Als de naam van uw site bijvoorbeeld "Sportpark" is en u vijf CAD punten converteert, krijgen de nieuwe punten de namen Sportpark1, Sportpark2...Sportpark5. Als u het ID van het startpunt wijzigt in "Geconverteerd punt 210", krijgen de vijf nieuwe ingemeten punten de namen Geconverteerd punt 211, Geconverteerd punt 212...Geconverteerd punt 215. Als een van de verhoogde puntnamen al aanwezig is, wordt die overgeslagen en begint de naamgeving opnieuw bij de eerstvolgende beschikbare stap.
    NB: bepaalde tekens mogen niet worden gebruikt in punt ID's: / \ : * ? < > | ; , ~ ' ` " $ [ ] { } ^ ( )
    Als punten worden geïmporteerd, worden deze tekens in het punt ID door een onderstrepingsteken vervangen. Als u één van deze tekens in een punt ID typt, wordt het niet geaccepteerd en klinkt er een pieptoon.

  5. Klik op Ja om de punten te converteren, of klik op Nee om de geselecteerde CAD punten te negeren en alleen de geselecteerde ingemeten punten als uitzetpunten te accepteren. De CAD punten worden naar punten geconverteerd en aan uw uit te zetten punten toegevoegd. In tegenstelling tot CAD punten kunnen de nieuwe punten nu ook worden weergegeven in het Punten spreadsheet.

Aanverwante onderwerpen

Controlepunten toevoegen of verwijderen

Uitzetpunten toevoegen of verwijderen


Ontwerpkaart objecten toevoegen of verwijderen

Voeg een ontwerpkaart aan uw job site ontwerp toe, om die beschikbaar te maken op toegewezen veldboeken. Ontwerpkaart objecten kunnen op veldboeken in het veld worden geselecteerd. Deze worden door veldploegen gebruikt om objecten, alignementen en oppervlakken op de bouwplaats uit te zetten.

Ontwerpkaart objecten toevoegen of verwijderen:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Veld data > Job site ontwerp manager.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Ontwerp selecteren verschijnt.

  1. Selecteer het ontwerp dat u wilt wijzigen en klik op OK. Het opdrachtvenster Job site ontwerp manager verschijnt.
  2. Klik op [image] in de groep Ontwerpkaart. Het dialoogvenster Ontwerpkaart objecten toevoegen/verwijderen verschijnt.
  3. Om objecten aan de kaart toe te voegen, pakt u die in een grafische weergave of de Project verkenner, of klikt u op Opties voor selectie opties.

    NB: ontwerpkaarten kunnen punten en CAD punten, 2D of 3D CAD lijnen, lijnstrings, grenzen, alignementen en tekst bevatten. CAD blokken moeten eerst worden geëxplodeerd voordat hun data kan worden opgenomen. Voor meer informatie over hoe data die voor machines wordt geëxporteerd wordt behandeld, zie Job site ontwerp bestanden voor GCS machines exporteren

  4. Klik op Toevoegen. De geselecteerde objecten worden aan de ontwerpkaart toegevoegd.
  5. Om overbodige objecten te verwijderen, pakt u die, of klikt u op Opties.
  6. Klik op Verwijderen. De objecten worden uit de ontwerpkaart verwijderd.
  7. Klik op OK. De ontwerpkaart wordt als .dxf bestand in het data synchronisatiegebied opgeslagen.
  8. Om visueel te controleren welke objecten in de ontwerpkaart zijn opgenomen, klikt u op Selecteren in de Job site ontwerp manager.

Aanverwante onderwerpen

Een conflict in ontwerpkaarten oplossen

Job site ontwerp (.svd) bestanden voor GCS machines exporteren


Een conflict in ontwerpmodellen oplossen

U lost verschillen tussen een model in uw job site ontwerp en modellen voor hetzelfde ontwerp op toegewezen veldboeken op, door te kiezen welk model voor alle moet worden gebruikt. Een conflict wordt aangegeven door de actieve knop Oplossen met het symbool [image] in het opdrachtvenster Job site ontwerp manager. Oorzaken van een model conflict zijn o.a. verschillen in namen, datums of data van modellen.

NB: als er op de knop Wijzig in de groep Model ook een symbool [image] aanwezig is, moet het conflict worden opgelost door het model type te wijzigen in het dialoogvenster Job site ontwerp model wijzigen. Om naar dit dialoogvenster te gaan, klikt u op Nee wanneer u wordt gevraagd of u het conflict wilt oplossen. Vervolgens wijzigt u het model type, zodat het geschikt is voor de veldboektypen waaraan het ontwerp is toegewezen. Hierdoor worden mogelijk alle ontwerp model conflicten opgelost.
NB: configuratie (.cfg) bestanden worden niet in het dialoogvenster voor het oplossen van conflicten weergegeven, ook al is er alleen een conflict daartussen.
NB: de opdrachten Ongedaan maken en Opnieuw hebben geen enkel effect op de functies die bestanden synchroniseren.Ongedaan maken en Opnieuw werken alleen bij wijzigingen die in database objecten in uw project zijn aangebracht, niet op bestanden in het data synchronisatiegebied (die door SCS en GCS worden gebruikt). Als u de oplossing van een conflict ongedaan probeert te maken, blijft de knop Oplossen inactief, omdat het conflict al opgelost is.

Een model conflict oplossen:

  1. Klik op Oplossen in de Job site ontwerp manager.
  2. Klik desgevraagd op Ja als u de conflicten wilt oplossen door het model uit het project te gebruiken. Klik anders op Nee om het dialoogvenster Model conflict oplossen te openen, waarin het model in uw project en alle .ttm bestanden op de veldboeken waaraan het ontwerp is toegewezen worden weergegeven.
  3. Selecteer het model in het project of een model op een veldboek in de lijst.

    Waarschuwing: bij het oplossen van een conflict door het model in het project te selecteren, worden de modellen op toegewezen veldboeken overschreven wanneer die worden gesynchroniseerd.

  4. Klik op OK. Het conflict is opgelost en het model wordt bijgewerkt in uw project of in het data synchronisatiegebied, afhankelijk van uw keuze.

Aanverwante onderwerpen

Opties voor job site ontwerpen

Symbolen in de Project verkenner


Een conflict in uitzetpunten oplossen

U lost verschillen tussen uitzetpunten in uw job site ontwerp en uitzetpunten voor hetzelfde ontwerp op toegewezen veldboeken op, door te kiezen welke uitzetpunten voor alle moeten worden gebruikt. Een conflict wordt aangegeven door de actieve knop Oplossen met het symbool [image] in het opdrachtvenster Job site ontwerp manager.

Oorzaken van een uitzetpunten conflict zijn o.a. verschillen in coördinaten, feature codes, namen of datums van puntbestanden, of de punten die ze bevatten.

NB: bepaalde tekens zijn niet toegestaan in uitzetpunt ID's:
/ \ : * ? < > | ; , ~ ‘ ` “ $ [ ] { } ^ ( )
NB: de opdrachten Ongedaan maken en Opnieuw hebben geen enkel effect op de functies die bestanden synchroniseren. Ongedaan maken en Opnieuw werken alleen bij wijzigingen die in database objecten in uw project zijn aangebracht, niet op bestanden in het data synchronisatiegebied (die door SCS en GCS worden gebruikt). Als u de oplossing van een conflict ongedaan probeert te maken, blijft de knop Oplossen inactief, omdat het conflict al opgelost is.

Een conflict met meerdere uitzetpunt bestanden oplossen:

  1. Klik op Oplossen in de Job site ontwerp manager.
  2. Klik desgevraagd op Ja als u de conflicten wilt oplossen. Het dialoogvenster Conflict met uitzetpunt bestanden oplossen verschijnt, waarin de bestanden die op één veldboek aanwezig zijn worden weergegeven.
  3. Selecteer een uitzetpunten bestand in de lijst en klik op OK. Alle andere uitzetpunt bestanden worden verwijderd en het conflict is opgelost.
  4. Als er op nog een veldboek meerdere uitzetpunt bestanden zijn, herhaaIt u de werkwijze en klikt u op OK. Als u een uitzetpunten bestand hebt geselecteerd dat in conflict is met andere op toegewezen veldboeken, verschijnt het dialoogvenster Conflict met uitzetpunten oplossen (zie de volgende paragraaf). Anders is het conflict opgelost.

Een conflict in uitzetpunten oplossen:

  1. Klik op Oplossen in de Job site ontwerp manager.
  2. Klik desgevraagd op Ja als u de conflicten wilt oplossen. Het dialoogvenster Conflict met uitzetpunten oplossen verschijnt, waarin de uitzetpunten in uw project en op toegewezen veldboeken die in conflict zijn worden weergegeven.
  3. Voor elk punt in de lijst klikt u op het symbool [image] om de set uit te vouwen.
  4. Vink één vakje aan van het uitzetpunt dat u wilt behouden in elke set conflicterende punten.
  5. Klik op OK. Het conflict is opgelost en de uitzetpunten worden bijgewerkt in het data synchronisatiegebied.

Waarschuwing: bij het oplossen van een conflict door de uitzetpunten in het project te selecteren, worden de uitzetpunten op toegewezen veldboeken overschreven wanneer die worden gesynchroniseerd.

Aanverwante onderwerpen

Opties voor job site ontwerpen

Symbolen in de Project verkenner


Een conflict in ontwerpkaarten oplossen

U lost verschillen tussen een ontwerpkaart in uw project en ontwerpkaarten op toegewezen veldboeken op, door te kiezen welk model voor alle moet worden gebruikt. Een conflict wordt aangegeven door de actieve knop Oplossen met het symbool [image] in het opdrachtvenster Job site ontwerp manager.

Oorzaken van een ontwerpkaart conflict zijn o.a. verschillen in namen of datums van ontwerpkaarten, of de objecten die ze bevatten.

NB: configuratie (.cfg) bestanden worden niet in dit dialoogvenster weergegeven, ook al is er alleen een conflict daartussen.
NB: de opdrachten Ongedaan maken en Opnieuw hebben geen enkel effect op de functies die bestanden synchroniseren.Ongedaan maken en Opnieuw werken alleen bij wijzigingen die in database objecten in uw project zijn aangebracht, niet op bestanden in het data synchronisatiegebied (die door SCS en GCS worden gebruikt). Als u de oplossing van een conflict ongedaan probeert te maken, blijft de knop Oplossen inactief, omdat het conflict al opgelost is.

Een conflict in ontwerpkaarten oplossen:

  1. Klik op Oplossen in de Job site ontwerp manager.
  2. Klik desgevraagd op Ja als u de conflicten wilt oplossen door de kaart uit het project te gebruiken. Klik anders op Nee. Het dialoogvenster Ontwerpkaart conflict oplossen verschijnt, waarin de ontwerpkaarten in uw project en op de toegewezen veldboeken worden weergegeven.
  3. Selecteer een ontwerpkaart bestand in de lijst en klik op OK. Het conflict is opgelost en het ontwerpkaart bestand wordt bijgewerkt in het data synchronisatiegebied.

    Waarschuwing: bij het oplossen van een conflict door de ontwerpkaart in het project te selecteren, worden de ontwerpkaarten op toegewezen veldboeken overschreven wanneer die worden gesynchroniseerd.

Aanverwante onderwerpen

Opties voor job site ontwerpen

Symbolen in de Project verkenner


Een job site ontwerp opnieuw aan veldboeken toewijzen

U kunt uw job site ontwerpen aan specifieke veldboeken toewijzen, zodat die in het veld beschikbaar zijn voor de aangewezen veldploegen. Externe ontwerpen zijn wel in het data synchronisatiegebied aanwezig, maar niet in uw huidige project.

NB: u kunt een ontwerp niet opnieuw toewijzen als het conflicten heeft, of als de job waar het ontwerp bij hoort conflicten heeft. U moet die conflicten eerst oplossen.

Een job site ontwerp opnieuw toewijzen:

  1. Ga op één van de volgende manieren te werk:
    • Rechtsklik op een ontwerp in de Project verkenner en selecteer Job site ontwerp manager in het contextmenu.
    • Selecteer Veld data > Job site ontwerp manager.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Ontwerp selecteren verschijnt.

  2. Selecteer het ontwerp dat u wilt wijzigen en klik op OK. Het opdrachtvenster Job site ontwerp manager verschijnt.
  3. Klik op Opnieuw toewijzen in de groep Veldboeken. Het dialoogvenster Ontwerp opnieuw toewijzen verschijnt.
  4. Vink de vakjes aan van de veldboeken waaraan u het ontwerp wilt toewijzen. Om het ontwerp van een veldboek te verwijderen, schakelt u het vakje uit.
  5. Klik op OK.

Een extern job site ontwerp opnieuw toewijzen:

NB: u kunt een extern job site ontwerp alleen aan een veldboek toewijzen als er al een veldboek van hetzelfde of een compatibel type aan dat externe job site ontwerp toegewezen is; GCS900 versie 11 en AccuGrade versie 11 zijn bijvoorbeeld compatibele typen.

  1. Ga op één van de volgende manieren te werk:
    • Rechtsklik op een extern ontwerp in de Project verkenner en selecteer Extern ontwerp opnieuw toewijzen in het contextmenu.
    • Selecteer Veld data > Extern ontwerp opnieuw toewijzen.
    • Klik op het symbool [image] op de werkbalk.
  2. Selecteer het ontwerp in het dialoogvenster Extern ontwerp selecteren en klik op OK. Het dialoogvenster Extern ontwerp opnieuw toewijzen verschijnt.
  3. Vink de vakjes aan van de veldboeken waaraan u het ontwerp wilt toewijzen. Om het ontwerp van een veldboek te verwijderen, schakelt u het vakje uit.
  4. Klik op OK.

Aanverwante onderwerpen

Opties voor job site ontwerpen


Werkorders en resultaten beheren

Nadat u een job site en één of meer job site ontwerpen hebt aangemaakt, gebruikt u de Werkorder editor om werkorders aan te maken om naar uw veldploegen te versturen, om hen te instrueren over de taken die zij op de site moeten uitvoeren, inclusief specificaties van het ontwerp, de toleranties en andere instellingen die zij moeten gebruiken.

Voor aanvullende informatie, zie Uitleg over job sites, veld data en synchronisatie.

Aanverwante onderwerpen

Werkwijze voor het beheren van werkorders

Een werkorder aanmaken

Een job site en site data beheren

Job site ontwerpen en ontwerpdata beheren


Werkwijze voor het beheren van werkorders

U kunt instructies voor uw veldploegen voorbereiden door werkorders aan te maken, waarin u de gewenste taak, toleranties en andere te gebruiken instellingen formuleert. De algemene werkwijze is als volgt:

  1. Nadat u een job site en job site ontwerpen aan uw project hebt toegevoegd, maakt u een werkorder aan en wijst u die aan een veldboek toe.
  2. Selecteer een bijbehorend ontwerp, indien van toepassing.
  3. Voer de primaire taak in die moet worden uitgevoerd en de te gebruiken toleranties en instellingen.
  4. Bekijk de site en ontwerp data die bij de werkorder horen in een grafische weergave.
  5. Sla de werkorder op. De werkorder wordt naar het data synchronisatiegebied geschreven, zodat die kan worden overgebracht naar het toegewezen veldboek wanneer dat wordt gesynchroniseerd.
  6. Indien nodig comprimeert en e-mailt u de werkorder naar collega's of veldploegen.
  7. Nadat de in de werkorder beschreven taak is voltooid en vanuit het veld is teruggestuurd, importeert u die met eventuele resultaten in uw project.
  8. Bekijk de voltooide werkorder en meetresultaten uit het veld.
  9. Genereer werkorder rapporten.
  10. U kunt daarna de werkorder kopiëren, actualiseren en opnieuw gebruiken, of archiveren om die in de toekomst opnieuw te gebruiken.

Typen werkorder taken:

  • Algemeen - Gebruik dit type om een veldploeg te instrueren om een algemene taak uit te voeren, zoals gespecificeerd in het vak Instructies.
  • Niveau van oppervlak controleren - Gebruik dit type om een veldploeg te instrueren om een oppervlak in te meten terwijl het werk wordt uitgevoerd, zodat het ingemeten oppervlak kan worden vergeleken met een gespecificeerd ontwerp oppervlak. Hiermee kunt u bepalen hoeveel uitgraaf- of ophoogwerk er nog moet worden uitgevoerd op elk ingemeten punt. Het resulterende rapport geeft ook aan of de gemeten hoogte van het oppervlak binnen tolerantie is en derhalve of de bedoeling van het ontwerp bereikt is. Met de taak Niveau van oppervlak controleren controleert en documenteert u de voortgang naar en het uiteindelijke bereiken van de ontwerp specificaties. De data die voor deze taak nodig is, bestaat o.a. uit een ontwerp dat het ontwerp oppervlak bevat en niveautoleranties, indien van toepassing.
  • Materiaaldikte controleren - Gebruik dit type om een veldploeg te instrueren om het bovenste oppervlak van een bepaald materiaal, zoals de onderbaan voor een weg, in te meten. Dat oppervlak kan vervolgens worden vergeleken met het eerder ingemeten oppervlak van het onderliggende materiaal, zodat de materiaaldikte kan worden berekend. De voor deze taak benodigde data bestaat o.a. uit een ontwerp dat het eerder gemeten onderliggende oppervlak bevat, de gespecificeerde materiaaldikte en de toegestane toleranties, indien van toepassing.
  • Niveau en materiaaldikte controleren - Gebruik dit type om een veldploeg te instrueren om het oppervlak van een materiaal in te meten, om de bereikte oppervlakvorm te vergelijken met het ontwerp oppervlak en tegelijkertijd de materiaaldikte te berekenen. Om de materiaaldikte te berekenen, vergelijkt de Site Controller Software (SCS) het gemeten oppervlak met het eerder gemeten oppervlak van het onderliggende materiaal. De voor deze taak benodigde data is o.a. een ontwerp dat de ontwerp oppervlak data bevat, een ontwerp dat het eerder gemeten onderliggende oppervlak bevat, de gespecificeerde materiaaldikte en de toleranties voor niveau en materiaaldikte, indien van toepassing.
  • Oppervlak en objecten inmeten - Gebruik dit type om een veldploeg te instrueren om ofwel een bewerking topo oppervlak of objecten inmeten uit te voeren. Kies deze taak als u wilt dat de ploeg willekeurige punten, afbreeklijnen en oppervlakgrenzen inmeet om een oppervlak weer te geven. Kies deze taak ook als u wilt dat de ploeg bestaande objecten op basis van punten, lijnen of omsloten grenzen gaat inmeten. De informatie die bij topo oppervlak en objecten inmeten wordt verzameld, wordt normaliter gebruikt om bestaande objecten of topografie op een site in kaart te brengen en te modelleren.
  • Punten en alignementen uitzetten - Gebruik dit type om een veldploeg te instrueren om individuele punten uit een bepaald ontwerp uit te zetten, of om punten langs, of horizontaal en/of verticaal verplaatst t.o.v. een geselecteerd alignement uit te zetten. Het alignement bevindt zich in de ontwerpkaart die bij een bepaald job site ontwerp hoort.
  • Schuine zijden uitzetten - Gebruik dit type om een veldploeg te instrueren om schuine zijden uit te zetten.
  • Oppervlak uitzetten - Gebruik dit type om een veldploeg te instrueren om in het veld een oppervlak uit te zetten dat deel uitmaakt van een bepaald ontwerp.
  • Weg uitzetten - Gebruik dit type om een veldploeg te instrueren om in het veld een weg alignement uit te zetten dat deel uitmaakt van een bepaald ontwerp.
  • Meerdere taken - Gebruik dit type om een veldploeg te instrueren om de opgegeven combinatie van bovenstaande taken binnen één werkorder uit te voeren, zoals gespecificeerd in het vak Instructies.

    NB: voor deze taak zijn alle mogelijke werkorder opties beschikbaar.

Aanverwante onderwerpen

Een werkorder aanmaken


Een werkorder aanmaken

U kunt werkorders aanmaken om naar uw veldploegen te versturen, om hen te instrueren over de taken die zij op de job site moeten uitvoeren, inclusief specificaties van het ontwerp, de toleranties en andere instellingen die zij moeten gebruiken. Voor een site kunnen meerdere werkorders worden aangemaakt.

Een werkorder aanmaken:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Veld data > Werkorder aanmaken.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Werkorder aanmaken verschijnt.

  2. Typ een unieke naam in het vak Werkorder naam.

    NB: verschillende werkorders die aan verschillende veldboeken worden toegewezen, kunnen dezelfde naam hebben.

  3. Selecteer één veldboek waaraan u de werkorder wilt toewijzen in de lijst Veldboeken.

    NB: elke werkorder kan maar aan één veldboek worden toegewezen. Dit is een vereiste in SCS900.

  4. Klik op OK. De Werkorder editor verschijnt. Zie Een werkorder wijzigen.

Een werkorder verwijderen:

  1. Rechtsklik op de werkorder in de Project verkenner en selecteer Werkorder verwijderen in het contextmenu. U wordt om bevestiging gevraagd.
  2. Klik op OK. De werkorder wordt verwijderd uit de Project verkenner en het data synchronisatiegebied.

Aanverwante onderwerpen

Een werkorder wijzigen

Opties voor werkorders


Een werkorder wijzigen

Om een werkorder te wijzigen, gaat u als volgt te werk:

  1. Als u zojuist een werkorder hebt aangemaakt, wordt de Werkorder editor al weergegeven. Anders gaat u op één van de volgende manieren te werk:
    • Rechtsklik op een werkorder in de Project verkenner en selecteer Werkorder editor in het contextmenu.
    • Selecteer Veld data > Werkorder editor.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Werkorder editor verschijnt.

  2. Selecteer een werkorder in de mappenstructuur en klik op OK. De Werkorder editor verschijnt.
  3. Selecteer het type taak dat de veldploeg moet uitvoeren in de lijst Werkorder taak. De opties in het dialoogvenster variëreren afhankelijk van het type taak dat u selecteert. Voor een beschrijving van de werkorder taken, zie Werkwijze voor het beheren van werkorders.

    NB: als u de werkorder taak wijzigt in een taak waarbij niet de door u ingestelde waarden worden gebruikt en u de werkorder opslaat en opnieuw opent, verschijnen die oorspronkelijke waarden niet opnieuw als u de taak terug wijzigt in de taak waarbij die instellingen wel werden gebruikt.

  4. Selecteer het job site ontwerp met data die bij de werkorder hoort in de lijst Ontwerp en geef de ontwerp oppervlak offset in, indien van toepassing.

    NB: als uw werkorder aan een ander veldboek is toegewezen dan het ontwerp, kunt u het ontwerp pas selecteren nadat eventuele conflicten zijn opgelost.

  5. Stel de huidige status, prioriteit en datum dat het werk voltooid moet zijn in de groep Werkorder status in.
  6. Beschrijf de taken die moeten worden uitgevoerd in het vak Instructies.
  7. Geef data in en selecteer indien nodig instellingen in de andere groepen. (Zie Werkorder opties.)
  8. Om de site en ontwerpdata die bij de werkorder hoort te bekijken, klikt u op Bekijken. De Werkorder viewer verschijnt. Als u klaar bent met het bekijken van de data, klikt u op Sluiten.
  9. Klik op OK.

Aanverwante onderwerpen

Opties voor werkorders

De data van een werkorder grafisch bekijken


Opties voor werkorders

Gebruik deze opties om een werkorder aan te maken, veldploegen instructies te geven voor de taken die zij op een job site moeten uitvoeren en voor het specificeren van het job site ontwerp, toleranties en andere te gebruiken instellingen. U vindt de opties in de Werkorder editor.

Opties met een * in het dialoogvenster zijn optioneel om één van de volgende redenen:

  • Er is een standaard instelling in de Site Controller Software (SCS). Geef een andere instelling op als u de standaard instelling niet wilt gebruiken. De veldmedewerker wordt dan niet gevraagd er een in te voeren.
  • De geselecteerde taak is Meerdere taken, zodat alle opties worden weergegeven, maar mogelijk niet nodig zijn voor de feitelijke taak. Als u geen vereiste instelling specificeert, wordt de veldmedewerker gevraagd er een in te voeren.

Tip: om de toleranties, instellingen voor continue meting en rastergrootte voor de dekkingskaart op een voorgestelde standaardwaarde in te stellen, klikt u in het vak van de optie en klikt u daarna op Zet standaard.

Opties

Werkorder

Naam

Toont de naam van de geselecteerde werkorder.

Job site naam

Toont de naam van de site waaraan de werkorder is toegewezen.

Veldboek naam

Toont het veldboek waaraan de werkorder is toegewezen.

Werkorder taak

Zie de paragraaf Typen werkorder taken in Werkwijze voor het beheren van werkorders.

NB: bij de optie Meerdere taken worden alle mogelijke werkorder instellingen weergegeven.
Waarschuwing: als u de werkorder taak wijzigt in een taak waarbij niet de door u ingestelde waarden worden gebruikt en u de werkorder opslaat en opnieuw opent, verschijnen die oorspronkelijke waarden niet opnieuw als u de taak terug wijzigt in de taak waarbij die instellingen wel werden gebruikt.

Job site ontwerpen

Ontwerp

Ontwerp - Selecteer het ontwerp dat de benodigde data voor deze werkorder bevat.

NB: alleen ontwerpen die aan veldboeken zijn toegewezen worden weergegeven.

Oppervlak offset

Geef de offsets in die op een oppervlak in het ontwerp kunnen worden toegepast om een ander oppervlak te creëren. Als de veldploeg, om een ander oppervlak te creëren, een oppervlak moet meten dat verplaatst (offset) is ten opzichte van het oppervlak in het ontwerp (zie boven), geeft u de offset afmeting in.

Nadat u de oppervlak offset hebt ingevoerd, geeft u aan of de offset moet worden toegepast om het oppervlak met de opgegeven hoeveelheid te verhogen of te verlagen:

Boven - Selecteer deze optie als het offset oppervlak boven het oppervlak zoals gespecificeerd in het ontwerp moet komen.

Onder - Selecteer deze optie als het offset oppervlak onder dat oppervlak moet komen.

Offset type

Verticaal - Selecteer deze optie als het oppervlak verticaal offset moet worden t.o.v. het ontwerpoppervlak (1 in onderstaande afbeelding).

Loodrecht op ontwerp - Selecteer deze optie als het oppervlak loodrecht offset moet worden t.o.v. het ontwerpoppervlak (2 in onderstaande afbeelding).

Onderliggend oppervlak ontwerp

Voor het controleren van de materiaaldikte selecteert u het ontwerp dat het onderliggende oppervlak bevat. Het onderliggende oppervlak is het bovenvlak van het materiaal waarop het desbetreffende materiaal is geplaatst. Meestal is dit een eerder gemeten oppervlak.

Om de materiaaldikte op elk gemeten punt te berekenen, vergelijkt de site controller software het door de veldploeg ingemeten oppervlak met het onderliggende oppervlak.

NB: alleen ontwerpen die aan veldboeken zijn toegewezen worden weergegeven.

Werkorder status

Status

Selecteer de status die de huidige uitvoeringsstatus van de werkorder aangeeft.

Prioriteit

Selecteer de prioriteit die het relatieve belang van de werkorder aangeeft.

Wanneer gereed

Klik op de pijl om de kalender weer te geven. Selecteer de datum waarop de werkorder voltooid moet zijn.

U kunt de datum ook in een geldig alfanumeriek formaat ingeven. De datum wordt dan automatisch geconverteerd naar het datumformaat dat in het Windows® besturingssysteem ingesteld is.

Instructies

Geef hier eventuele instructies voor de veldploeg in.

Niveau toleranties

Stel deze toleranties in om het niveau van een oppervlak met een ontwerpoppervlak te vergelijken, als de geselecteerde taak het uitvoeren van metingen vereist of toestaat. Een voorbeeld hiervan is het controleren van een genivelleerd oppervlak.

Hoeveel boven ontwerp

Geef een hoeveelheid (tolerantie) in die het voltooide oppervlak boven de hoogte zoals vastgelegd in het ontwerp mag zijn.

NB: de standaard instelling van de meeste vakken is "?", wat aangeeft dat er geen tolerantie is gespecifieerd. Als u een tolerantie buiten het toegestane bereik invoert, moet u die waarde corrigeren.

Hoeveel onder ontwerp

Geef een hoeveelheid (tolerantie) in die het voltooide oppervlak onder de hoogte zoals vastgelegd in het ontwerp mag zijn.

Materiaaldikte & toegestane toleranties

Stel deze toleranties in als de geselecteerde taak vereist of toestaat dat er metingen worden uitgevoerd om de dikte van een materiaal te controleren.

Hoeveel dikker

Geef een hoeveelheid (tolerantie) in die de gemeten dikte van een materiaal groter dan de ontwerpdikte mag zijn.

Ontwerpdikte

Geef de beoogde dikte in van een materiaal dat onder het te meten oppervlak ligt.

Hoeveel dunner

Geef een hoeveelheid (tolerantie) in die de gemeten dikte van een materiaal kleiner dan de ontwerpdikte mag zijn.

Gemeten

Verticaal - Als er materiaal op een eerder gemeten oppervlak is opgebracht, selecteert u deze optie om de materiaaldikte te berekenen als het verschil in hoogte tussen het gemeten oppervlak en het nieuwe oppervlak.

Loodrecht op ontwerp - Als er materiaal op een eerder gemeten oppervlak is opgebracht, selecteert u deze optie om de materiaaldikte te berekenen m.b.v. een loodrechte projectie van het gemeten oppervlak naar het nieuwe oppervlak.

Offset referentielijn t.o.v. oorspr. lijn

Horizontale offset

Selecteer Links of Rechts voor de richting van de offset vanaf de oorspronkelijke lijn.
Typ daarna een horizontale afstand in het vak.

Verticale offset

Selecteer Boven of Onder voor de richting van de verticale offset vanaf de oorspronkelijke lijn.
Typ daarna een verticale afstand in het vak.

Dekkingskaart

Raster grootte

Geef de grootte van de rastercellen in voor de dekkingskaart die op het veldboek moet worden weergegeven. Voer de grootte in de eenheden die in de site worden gebruikt in. Als een project bijvoorbeeld in meters is, staat een waarde van "10" voor een cel van 10 vierkante meter.

Instellingen continue meting

Stel deze waarden in als de geselecteerde taak vereist of toestaat dat er continue metingen worden uitgevoerd, ofwel vanuit een voertuig of te voet. Deze instellingen bepalen hoe vaak er metingen worden uitgevoerd als de site controller software wordt gebruikt in Continue meetmodus.

Afstand interval

Geef een horizontale afstand in, in de eenheden die worden gebruikt op de site waar de werkorder zal worden uitgevoerd. Telkens wanneer de ontvanger (of inmeetbaak) detecteert dat deze verandering in afstand heeft plaatsgevonden, wordt er een punt vastgelegd.

Hoogte verandering

Geef een hoogte verandering in, in de eenheden die worden gebruikt op de site waar de werkorder zal worden uitgevoerd. Telkens wanneer de ontvanger (of inmeetbaak) detecteert dat deze verandering in hoogte heeft plaatsgevonden, wordt er een punt vastgelegd.

Aanverwante onderwerpen

Een werkorder aanmaken

Een werkorder wijzigen


De data van een werkorder grafisch bekijken

Gebruik de Werkorder viewer om te controleren of de juiste site en ontwerpdata bij de werkorder is gevoegd. Deze toont dezelfde grafische weergave van de data als de site controller software (SCS) in het veld zal weergeven.

De data van een werkorder grafisch bekijken:

  1. Als u zojuist een werkorder hebt aangemaakt, wordt de Werkorder editor al weergegeven. Anders gaat u op één van de volgende manieren te werk:
    • Selecteer een werkorder in de Project verkenner, rechtsklik en selecteer Werkorder editor in het contextmenu.
    • Selecteer Veld data > Werkorder editor.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  2. Het dialoogvenster Werkorder editor verschijnt. Selecteer een werkorder in de mappenstructuur en klik op OK. De Werkorder editor verschijnt.
  3. Klik op Bekijken. De Werkorder viewer verschijnt.
  4. Bekijk de site en ontwerpdata in de Kaartweergave om te controleren of die compleet en juist is voor de werkorder.
  5. Vink vakjes aan/uit om verschillende typen data weer te geven of te verbergen in de groep Weergave opties en gebruik de zoomknoppen om de schaal van de weergave te veranderen. Voor opties van de dekkinsgskaart, zie Opties in de werkorder viewer.
  6. Om de zichtbaarheid van layers in te stellen in de Werkorder viewer en de sitekaart in SCS klikt u op Layer filter. In het dialoogvenster Ontwerpkaart layerfilter vinkt u de vakjes aan van de layers die u wilt weergeven en schakelt u de vakjes uit van de layers die u wilt verbergen. Klik op OK om terug te keren naar de Werkorder viewer.
  7. Klik op Sluiten om terug te gaan naar de Werkorder editor.

Aanverwante onderwerpen

Opties in de werkorder viewer


Opties in de Werkorder viewer

Gebruik deze opties om de job site en job site ontwerpdata die bij uw werkorder horen grafisch te controleren. De opties zijn beschikbaar in de Werkorder viewer.

Opties

Kaartweergave

Toont de job site en job site ontwerpdata die horen bij de werkorder die u bekijkt.

Zoom knoppen

Klik hierop om de schaal van de weergave te veranderen.

Weergave opties

Vink de vakjes aan of schakel ze uit om de verschillende soorten data weer te geven of te verbergen.

Indien nodig klikt u op Alles selecteren of Alles deselecteren om snel te veranderen welke layers worden weergegeven.

Dekkingskaart

Zie Gebruik van dekkingskaarten onder aan dit onderwerp.

Niveau uitgr/oph - Selecteer deze optie om de dekkingskaart weer te geven als resultaat van een bewerking Niveau van oppervlak controleren. De kleurcodes geven aan of de gemeten hoogte betekent dat er extra uitgraven of extra ophogen nodig is, of dat het niveau binnen de tolerantie is. De tinten van het rood en blauw geven een indicatie van de hoeveelheid die nog moet worden uitgegraven of opgehoogd:

  • Roodtinten geven aan dat er nog moet worden uitgegraven om de ontwerphoogte te bereiken
  • Blauwtinten geven aan dat er nog moet worden opgehoogd om de ontwerphoogte te bereiken
  • Groen geeft aan dat de gemeten hoogte binnen de tolerantie van de ontwerphoogte is

Hoogte - Selecteer deze optie om de dekkingskaart weer te geven als resultaat van een bewerking Oppervlak inmeten. De kleurcodes geven de relatieve grootte van de gemeten hoogte als volgt aan:

  • Donkerder blauw geeft grotere hoogten aan, op basis van het hoogtebereik gevormd door de kleinste en grootste gemeten hoogten, waarbij het donkerste blauw de grootste gemeten hoogte aanduidt
  • Lichter blauw geeft kleinere hoogten aan, op basis van het hoogtebereik gevormd door de kleinste en grootste gemeten hoogten, waarbij het lichtste blauw de kleinste gemeten hoogte aanduidt

Dikte uitgr/oph - Selecteer deze optie om de dekkingskaart weer te geven als resultaat van een bewerking Materiaaldikte controleren. De kleurcodes geven aan of de gemeten hoogte betekent dat er extra uitgraven of extra ophogen nodig is, of dat de materiaaldikte binnen de tolerantie van de ontwerpdikte is. De tinten van het rood en blauw geven een indicatie van de hoeveelheid die nog moet worden uitgegraven of opgehoogd:

  • Roodtinten geven aan dat er nog moet worden uitgegraven om de ontwerpdikte te bereiken
  • Blauwtinten geven aan dat er nog moet worden opgehoogd om de ontwerpdikte te bereiken
  • Groen geeft aan dat de gemeten hoogte betekent dat de berekende materiaaldikte binnen de tolerantie van de ontwerpdikte is

Layer filter

Klik hierop om het dialoogvenster Layer filter weer te geven en vink vakjes aan om de zichtbaarheid van ontwerpkaart layers te bepalen in de Werkorder viewer en de ontwerpkaart in SCS.

Deze layer instellingen worden bij de werkorder opgeslagen.

Opties voor zoomen en pannen

Nadat u de weergave opties hebt geselecteerd, kunt u zoomen en pannen. De schaalbalk in de kaartweergave wordt bijgewerkt terwijl u zoomt.

In- of uitzoomen:

  • Klik op Inzoomen of Uitzoomen. U kunt ook het bladerwieltje van de muis omhoog en omlaag rollen om te zoomen.

Naar een venster zoomen:

  • Klik en sleep met de muis om naar een venster te zoomen.

Naar de uiteinden van de data zoomen:

  • Klik op Zoom uiteinden.

Pannen (verschuiven):

  • Klik en sleep met behulp van het bladerwieltje.

Gebruik van dekkingskaarten:

Dekkingskaarten laten zien hoeveel van de oppervlakte van een job site gedekt is bij het uitvoeren van bepaalde oppervlaktemetingen, alsmede de status van bepaalde grondverzetwerkzaamheden op basis van die metingen. Op de kaarten is het oppervlak in rastervierkanten verdeeld. De grootte van de vierkanten wordt ingesteld in het vak Raster grootte voor de dekkingskaart in de Werkorder editor. Voor een meer gedetailleerde dekkingskaart zet u de grootte van de rastervierkanten zo klein dat elk vierkant maar één of twee metingen bevat. De dekkingskaart instellingen maken het mogelijk de dekking weer te geven van metingen die zijn uitgevoerd bij oppervlakmetingen (topo metingen), niveau controlemetingen en materiaaldikte controlemetingen.

Voor elke instelling geldt dat, als er meerdere metingen in één vak aanwezig zijn, de slechtste meting (niet het gemiddelde van de metingen) wordt gebruikt. Dit helpt bij het vinden van slechte metingen, die mogelijk moeten worden verwijderd. Wanneer u uitzoomt en de schaal van de weergave kleiner wordt, kan elk vierkant in feite meerdere vierkanten weergeven. In dat geval geldt dezelfde regel van de slechtste meting. Als er vierkanten zijn die geen metingen bevatten, wordt het vierkant grijs weergegeven, wat aangeeft dat dat deel van het gebied nog moet worden ingemeten. Om te bepalen welk deel nog moet worden ingemeten, zoomt u in op de grijze vierkanten totdat die gekleurd worden weergegeven.

Aanverwante onderwerpen

Een werkorder wijzigen

De data van een werkorder grafisch weergeven


Een werkorder opnieuw toewijzen of kopiëren

U kunt uzelf werk besparen, door werkorders die u opnieuw wilt gebruiken te kopiëren, of door een werkorder aan een ander veldboek toe te wijzen. Elke werkorder kan maar aan één veldboek tegelijk toegewezen zijn.

Een werkorder kopiëren:

  1. Ga op één van de volgende manieren te werk:
    • Rechtsklik op een werkorder in de Project verkenner en selecteer Werkorder kopiëren in het contextmenu.
    • Selecteer Veld data > Werkorder kopiëren.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Werkorder kopiëren verschijnt.

  2. Selecteer de originele werkorder in de Werkorder mappenstructuur.
  3. Typ een naam voor de nieuwe werkorder in het vak Nieuwe naam.
  4. Selecteer het veldboek waarop de nieuwe werkorder beschikbaar moet komen in de lijst Nieuw veldboek.

    NB: u kunt een gekopieerde werkorder alleen toewijzen aan een veldboek waaraan de job site toegewezen is.

  5. Klik op OK. De kopie van de werkorder verschijnt in de Project verkenner.

    NB: wanneer u een werkorder kopieert, wordt de status van de nieuwe werkorder ingesteld op Niet gestart en er worden geen werkorder resultaten gekopieerd.

Een werkorder aan een ander veldboek toewijzen:

  1. Ga op één van de volgende manieren te werk:
    • Rechtsklik op een werkorder in de Project verkenner en selecteer Werkorder opnieuw toewijzen in het contextmenu.
    • Selecteer Veld data > Werkorder opnieuw toewijzen.
    • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Werkorder opnieuw toewijzen verschijnt.

  2. Selecteer de werkorder in de Werkorder mappenstructuur.
  3. Selecteer een ander veldboek waaraan u de werkorder wilt toewijzen in de lijst Nieuw veldboek.
  4. Klik op OK.


Werkorder resultaten importeren

Wanneer veldploegen uit het veld terugkeren en hun veldboeken synchroniseren, wordt nieuwe data uit het veld naar het data synchronisatiegebied overgebracht, zodat die beschikbaar is in uw project. Bovendien worden wijzigingen die u in job sites, job site ontwerpen of werkorders hebt aangebracht en aan die veldboeken hebt toegewezen automatisch op die veldboeken bijgewerkt. Als er resultaten van werkorders beschikbaar zijn, wordt aan de werkorder symbolen in de Project verkenner een symbool zoals dit [image] toegevoegd aan i_work order complete with results, dat aangeeft dat de resultaten kunnen worden geïmporteerd.

De volgende typen bestanden worden in uw project gebracht wanneer u werkorder resultaten importeert:

  • <werkorder naam>-Rapport (.txt) - Dit bestand is het logbboek van de werkorderactiviteiten, een historisch verslag van alle veldwerkzaamheden die voor deze werkorder zijn uitgevoerd.
  • <werkorder naam>-Record (.txt) - Dit bestand is de meet-record voor de werkorder.
  • <werkorder naam>-meten (.dxf) - Dit bestand is de CAD uitvoer, die grafische elementen als resultaat van de veldmetingen bevat. De veldploeg hoeft dit niet altijd aan te maken.

Werkorder resultaten importeren:

Selecteer een werkorder die een symbool [image] in de Project verkenner heeft en ga op één van de volgende manieren te werk:

  • Rechtsklik en selecteer Werkorder resultaten importeren in het contextmenu.
  • Selecteer Veld data > Werkorder resultaten importeren.
  • Klik op het symbool [image] op de werkbalk.

De resultaten worden in uw project geïmporteerd.

Aanverwante onderwerpen

Opties voor werkorder resultaten

Een werkorder rapport of samenvatting genereren


Een werkorder rapport of samenvatting genereren

U kunt rapporten genereren om de status van al uw werkorders en resultaten van individuele werkorders te controleren. In de Werkorder samenvatting worden de belangrijkste gegevens van de werkorders in uw project vermeld, inclusief het toegewezen veldboek, de taak, status, prioriteit en datum gereed. Het Werkorder rapport bevat details van basis, ontwerp, verschil en alignement data uit het veld, alsmede de toleranties in de originele werkorder.

Een samenvatting van de werkorders genereren:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Veld data > Samenvatting werkorders.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Rechtsklik op Werkorders in de Project verkenner en selecteer Samenvatting werkorders in het contextmenu.

    De Samenvatting werkorders verschijnt.

  2. Bekijk de werkorders in uw project en klik desgewenst op een kolomkop om de lijst op die kolom te sorteren.

    NB: "?" geeft aan dat er geen waarde gespecificeerd is.

  3. Klik op Sluiten.

De samenvatting van werkorders filteren:

Klik op het symbool [image] boven aan een kolom om een filter in een lijst te selecteren. Het symbool verandert van kleur als er een filter actief is. De opties zijn:

  • Alles - Geeft alle items van het type van de kolom weer en verwijdert een ander toegepast filter.
  • Blanco - Geeft alle rijen met een blanco in die kolom weer.
  • Aangepast - Gebruik deze optie om een aangepast filter te creëren (bijv. om alle werkorders te tonen die de komende 3 dagen voltooid moeten worden).
  • NietBlanco - Toont alle rijen die geen blanco in die kolom hebben.
  • <specifiek item> - Toont alle rijen met een specifieke naam in die kolom. Met dit filter kunt u alle rijen weergeven die betrekking hebben op een bepaalde werkorder, site, ontwerp, taak, enz.

Een rapport over een specifieke werkorder genereren:

Selecteer een werkorder waarbij het symbool [image] in de Project verkenner wordt weergegeven en ga op één van de volgende manieren te werk:

  • Rechtsklik en selecteer Werkorder rapport in het contextmenu.
  • Selecteer Veld data > Werkorder rapport.
  • Klik op het symbool [image] op de werkbalk.

Het Werkorder rapport wordt in uw spreadsheet applicatie weergegeven.

NB: als de spreadsheet niet verschijnt, ontbreekt de vereiste sjabloon of bevindt die zich op een verkeerde locatie. De sjabloon wordt geïnstalleerd tijdens de installatie van de Site Controller Software (SCS). Als de rapportsjabloon niet gevonden is, kunt u het pad ervan instellen, door Extra > Opties te selecteren. Klik daarna op Veld data en Bestandslocaties in het linker deelvenster
NB: in het Werkorder rapport worden geen werkorder resultaten weergegeven.
Tip: in het rapport spreadsheet klikt u op de tab Rapport om het Rapport bestand te bekijken. Voor meer informatie over deze bestanden raadpleegt u de documentatie van SCS900.

Aanverwante onderwerpen

Werkorder resultaten importeren

Een rapport aanpassen en genereren


Opties voor werkorder rapporten

Voor de nieuwste beschrijvingen van de opties in het hulpprogramma SCS Report Utility raadpleegt u de Trimble SCS900 Site Controller System Office Guide (alleen in het Engels), die u kunt vinden in:

C:\Program Files\Trimble\Trimble Business Center - Heavy Construction Edition\Support\SCS900OfficeGuide.pdf.

Aanverwante onderwerpen

Een werkorder rapport of samenvatting genereren


Veldboeken beheren

Onder veldboeken verstaan we zowel veldboeken (handcomputers) waarop Trimble Site Controller Software (SCS) draait als machines die werken met een Trimble Grade Control System (GCS) of Paving Control System (PCS). Gebruik de Veldboeken Manager om:

  • lijsten te bekijken van de SCS veldboeken en data cards voor GCS en PCS machines in uw data synchronisatiegebied.
  • nieuwe GCS en PCS machines aan het data synchronisatiegebied toe te voegen door een naam, versie, type en configuratiebestanden op te geven. U kunt die machines daarna naar behoefte wijzigen. Zie GCS en PCS machines aanmaken en wijzigen.
  • U kunt ook uw huidige site aan een machine toewijzen wanneer u die toevoegt. Hoewel een machine maar aan één job site tegelijk kan worden toegewezen, zijn machines die u aan het data synchronisatiegebied toevoegt wel beschikbaar voor andere sites in uw andere projecten.
  • de lijst van veldboeken en machines filteren, zodat alleen die welke aan uw huidige job site toegewezen zijn worden weergegeven.

Uw veldboeken beheren:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Veld data > Veldboeken Manager.
    • Dubbelklik op een veldboek in de Project verkenner.
    • Klik op [image] op de werkbalk boven aan het opdrachtvenster Job site Manager of Job site Ontwerp Manager.

    De Veldboeken Manager verschijnt.

  2. Bekijk de veldboeken en machines in de lijst Veldboeken, waarbij u desgewenst de lijst kunt filteren door de optie Alleen de veldboeken van de huidige job site weergeven aan te vinken.
  3. Voeg een nieuwe GCS of PCS machine toe door te klikken op Aanmaken om het dialoogvenster Veldboek aanmaken te openen, waarin u de naam, het type en de software versie van de nieuwe machine kunt opgeven.

    NB: vink de optie Huidige job site aan dit veldboek toewijzen aan als u de job site van uw huidige project aan het nieuwe veldboek wilt toewijzen.
    NB: alleen GCS machines kunnen worden aangemaakt en verwijderd. Veldboeken (handcomputers) kunnen alleen worden toegevoegd als die worden gesynchroniseerd met behulp van Office Synchronizer.

  4. U kunt een machine record die u niet meer nodig hebt verwijderen, door die in de lijst te selecteren en te klikken op Wissen. De desbetreffende machine wordt uit het data synchronisatiegebied verwijderd.
  5. U kunt de instellingen van een aanwezige machine wijzigen, door te klikken op Wijzig.
  6. Klik op Sluiten. De GCS en PCS machines in uw data synchronisatiegebied worden ook weergegeven in de Project verkenner.

Aanverwante onderwerpen

Een site opnieuw aan veldboeken toewijzen

Opties in de Veldboeken Manager

GCS en PCS machines aanmaken en wijzigen


Opties in de Veldboeken Manager

Gebruik deze opties om de records te bekijken van veldboeken (SCS veldboeken (handcomputers) en data cards voor GCS en PCS machines) in uw data synchronisatiegebied. U kunt het volgende doen:

  • De beschikbare veldboeken identificeren aan de hand van naam en type.
  • Een nieuwe machine record aanmaken, door de naam, het type en de software versie op te geven.
  • De job site van het huidige project aan het nieuwe veldboek toewijzen.
  • De lijst van veldboeken filteren, zodat alleen die zichtbaar zijn die aan de job site van uw huidige project zijn toegewezen.

Deze opties zijn beschikbaar in de Veldboeken Manager of de dialoogvensters Veldboek aanmaken en Veldboek wijzigen.

Opties in Veldboeken Manager

Veldboeken

Veldboeken - Lijst van alle veldboeken (handcomputers) waarop SCS draait en die mappen in uw data synchronisatiegebied hebben.

Machines - Lijst van alle data cards voor machines waarop GCS of AccuGrade draait en die mappen in uw data synchronisatiegebied hebben.

Alleen de veldboeken van de huidige job site weergeven

Vink deze optie aan om alle veldboeken waaraan de job site van het huidige project niet is toegewezen te verbergen.

Aanmaken

Klik hierop om het dialoogvenster Veldboek aanmaken te openen, waarin u een nieuwe GCS of PCS machine kunt toevoegen, door de opties beschreven in de volgende paragraaf in te stellen.
NB: via dit dialoogvenster kunnen alleen machines worden toegevoegd of verwijderd. Veldboeken (handcomputers) worden toegevoegd wanneer u die de eerste keer synchroniseert.

Wissen

Selecteer een machine in de lijst Machines en klik hierop om die uit de lijst van beschikbare veldboeken te verwijderen.

Wijzig

Klik hierop om het dialoogvenster Veldboek wijzigen te openen, waarin u aanwezige GCS of PCS machines kunt wijzigen, door de opties die verderop worden beschreven te wijzigen.

Opties in Veldboek aanmaken/wijzigen

Naam

Typ een unieke naam voor de machine.

Type

Selecteer het merk van de machine die u aanmaakt.

Software versie

Selecteer de versie van de firmware die op de machine wordt gebruikt. Voor een beschrijving van de functionele verschillen tussen versies en machine typen, zie Overzicht van functionele compatibiliteit van SCS, GCS en PCS.

Instellingen

NB: deze opties zijn alleen beschikbaar voor GCS machines, op basis van een combinatie van de software versie en de GCS firmware versie. Raadpleeg het compatibiliteitsoverzicht voor details. U kunt de muisaanwijzer ook boven het symbool [image] naast elke instelling houden, om de compatibele GCS firmware versies te bekijken.

Ondersteuning uitgebreid coörd.systeem inschakelen - Vink deze optie aan om machines te configureren voor ondersteuning van extra projecties, uitgebreid coördinatenbereik, zuid azimuth coördinatensystemen met positieve Zuid en West coördinatenrichtingen en extra coördinatensystemen, zoals IJslands.

Ondersteuning ingebed geoïde subgrid inschakelen - Vink deze optie aan voor ondersteuning van het exporteren van een subgrid van <1 KB van een geoïde die in het coördinatensysteem ingebed is (.cfg bestand) naar machines. Deze optie is beschikbaar als de ondersteuning van een uitgebreid coördinatensysteem (zie boven) ingeschakeld is. Gebruik deze optie om een subset van een geoïde voor verticale vereffening in te bedden (in plaats van de hellend-vlak benaderingsmethode) wanneer het project coördinatensysteem een geoïde bevat.

NB: als er een geoïde in het project aanwezig is en deze optie niet ingeschakeld is, wordt er een hellend vlak dat de geoïde benadert naar GCS machines geëxporteerd.

Configuratiebestanden

Vink het vakje aan van elk bestand dat u naar de machine wilt exporteren.

Voor informatie over de typen bestanden en hoe u de lijst vult, zie GCS opmeet- en displaybestanden importeren and PCS display configuratiebestanden importeren.

Huidige job site aan dit veldboek toewijzen

Vink deze optie aan om de machine beschikbaar te maken in de Veldboeken lijst van de huidige job site en bijbehorende job site ontwerpen.

Aanverwante onderwerpen

Velboeken beheren

GCS en PCS machines aanmaken en wijzigen


GCS en PCS machines aanmaken en wijzigen

U kunt nieuwe GCS en PCS machines in uw data synchronisatiegebied toevoegen, om die beschikbaar te maken voor uw huidige job site en alle andere job sites in het data synchronisatiegebied. Een machine kan maar aan één job site tegelijk toegewezen zijn, maar wanneer u die aan het data synchronisatiegebied toevoegt, wordt die ook beschikbaar voor sites in uw andere projecten.

NB: u kunt alleen GCS en PCS machines aanmaken of verwijderen. Veldboeken waarop site controller software (SCS) draait, kunnen alleen worden toegevoegd wanneer ze worden gesynchroniseerd met behulp van Office Synchronizer.

Een machine toevoegen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Veld data > Veldboeken Manager.
    • Dubbelklik op een veldboek in de Project verkenner.
    • Klik op het symbool [image] op de werkbalk boven aan het opdrachtvenster Job Site Manager of Job Site Ontwerp Manager.

    De Veldboeken Manager verschijnt.

  2. Klik op Aanmaken. Het dialoogvenster Veldboek aanmaken verschijnt.
  3. Typ een unieke naam voor de machine in het vak Naam.
  4. Selecteer de versie, het type, coördinatensysteem opties en configuratiebestanden voor de machine. Zie Opties in de Veldboeken Manager voor details.
  5. Om de machine in uw project te gebruiken, wijst u die aan de huidige job site toe.
  6. Klik op Sluiten. De GCS en PCS machines in het data synchronisatiegebied worden ook weergegeven in de Project verkenner.

Een machine wijzigen:

  1. Voer stap 1 hierboven uit.
  2. Klik op Wijzig. Het dialoogvenster Veldboek wijzigen verschijnt.
  3. U kunt de beschikbare opties naar wens wijzigen, behalve de naam van de machine.
  4. Klik op Sluiten.

Configuratiebestanden voor machines opgeven:

  1. Importeer GCS machine en display bestanden, of PCS display bestanden, op basis van het type van uw machine. Deze worden gekopieerd naar de GCS of PCS map in het data synchronisatiegebied (de hoofdmap van de data card map voor de machinebesturing software), waardoor ze beschikbaar zijn in de Veldboeken Manager.
  2. Open het dialoogvenster Veldboek aanmaken of Veldboek wijzigen in de stappen zoals hierboven beschreven.
  3. In de groep Configuratiebestanden vinkt u het vakje aan van elk bestand dat u aan de machine wilt toewijzen. Dezelfde configuratiebestanden kunnen op meerdere machines worden gebruikt. De bestanden worden naar de bijbehorende machinemap in het data synchronisatiegebied gekopieerd. Als de data card van de machine gesynchroniseerd wordt, worden de .mch, .dsp, of .persist bestanden naar de juiste locatie op de card gekopieerd.

    NB: hoewel de GCS en PCS display configuratiebestanden op verschillende typen machines worden gebruikt, voorkomt de software niet dat u die aan een niet daarvoor geschikte machine kunt toewijzen. Bovendien wordt er niet gecontroleerd of de versies van de .mch, .dsp en .persist bestanden overeenkomen met de versie van de machine.

Aanverwante onderwerpen

Veldboeken beheren

Opties in de Veldboeken Manager

GCS machine en display bestanden (.mch, .dsp) importeren

PCS display configuratiebestanden (.persist) importeren


Veld data comprimeren en e-mailen

U kunt uw job site data, job site ontwerpdata en werkorders comprimeren, om die te archiveren of via e-mail te verzenden naar collega's of veldploegen. De bestanden worden gecomprimeerd in een .zip map.

Veld data comprimeren en e-mailen:

  1. Selecteer een site, ontwerp, of werkorder in de Project verkenner en ga op één van de volgende manieren te werk:
    • Rechtsklik en selecteer Veld data comprimeren/e-mailen in het contextmenu.
    • Selecteer Veld data > Veld data comprimeren/e-mailen.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Veld data comprimeren/e-mailen verschijnt.

  2. Selecteer een veldboek in het vak Veldboek. De bestanden die aan dat veldboek toegewezen zijn voor de geselecteerde site, ontwerp, of werkorder verschijnen.

    NB: als u een data card voor een GCS machine selecteert, kunt u bestanden niet individueel selecteren, maar u kunt wel complete sets van bestanden van job sites of ontwerpen selecteren. De ontvanger van de e-mail kan het gecomprimeerde bestand dan direct in de hoofdmap van een compact flash data card uitpakken.

  3. Typ een pad en naam voor het uitvoerbestand in het vak Naam gecomprimeerd bestand. Om naar een pad te bladeren, klikt u op [image].
  4. Vink het vakje aan van elk bestand dat u in de gecomprimeerde map wilt opnemen in de lijst Te comprimeren bestanden. Als u een "ouder" bestand aanvinkt, worden alle "kind" bestanden daaronder eveneens geselecteerd.
  5. Om de lijst te filteren, zodat alleen de bestanden worden opgenomen die zijn aangemaakt of gewijzigd sinds u het geselecteerde veldboek de laatste keer hebt gesynchroniseerd, vinkt u het vakje Toon alleen bestanden gewijzigd sinds laatste synchronisatie aan.

    NB: dit vakje is niet beschikbaar als het geselecteerde veldboek niet door Office Synchronizer wordt ondersteund, bijv. GCS machine).

  6. Om de gecomprimeerde map naar een adres te verzenden, vinkt u het vakje E-mail bestand aan.
  7. Typ het e-mail adres waarheen u het bestand wilt verzenden in het vak E-mail adres, indien van toepassing. Dit vak kan al ingevuld zijn, als de record van het veldboek een e-mail adres specificeert.
  8. Klik op OK. De geselecteerde bestanden worden in de gecomprimeerde map opgeslagen en verzonden zoals gespecificeerd.

Aanverwante onderwerpen

Opties voor het comprimeren en e-mailen van bestanden


Opties voor het comprimeren en e-mailen van bestanden

Gebruik onderstaande opties om veld data, zoals een job site, job site ontwerp en werkorder bestanden te comprimeren en via e-mail naar collega's of veldploegen te versturen. U vindt de opties in het dialoogvenster Veld data comprimeren/e-mailen.

Opties

Veldboek

Selecteer het veldboek waaraan de bestanden die u wilt comprimeren zijn toegewezen.

Naam gecomprimeerd bestand

Typ een pad en naam voor het uitvoerbestand. Om naar een pad te bladeren, klikt u op [image].

Standaard wordt het uitvoerbestand in een tijdelijke map opgeslagen.

Te comprimeren bestanden

Vink het vakje aan van elk bestand dat u in de gecomprimeerde map wilt opnemen. Schakel de vakjes uit van bestanden die u niet wilt opnemen.

Voor het toegewezen veldboek worden alle bestanden onder de geselecteerde site, ontwerp, of werkorder weergegeven. Standaard zijn alle bestanden geselecteerd voor opname in het .zip bestand.

Toon alleen bestanden gewijzigd sinds laatste synchronisatie

Vink deze optie aan om de lijst te filteren, zodat alleen de bestanden worden opgenomen die aangemaakt of gewijzigd zijn sinds u het geselecteerde veldboek de laatste keer hebt gesynchroniseerd.

E-mail bestand

Vink deze optie aan om de gecomprimeerde map naar een e-mail adres te verzenden.

NB: sommige Trimble® veldboeken, zoals de TSC2™, kunnen een speciaal e-mail account hebben. Als het veldboek met een netwerk verbinding maakt en berichten van de e-mail server ophaalt, verschijnt het .zip bestand in het Postvak In.

E-mail adres

Typ hier het e-mail adres van de collega of het veldboek.

NB: voor deze functie is Microsoft® Outlook® vereist. Andere e-mail programma's werken misschien ook, maar dat is niet zeker. Webmail programma's, zoals Microsoft Hotmail, Yahoo® Mail of Google® Gmail™ werken niet.
Tip: als uw e-mail programma niet wordt ondersteund, kunt u toch het gecomprimeerde bestand aanmaken, uw e-mail programma openen, het bestand als bijlage aan een bericht toevoegen en het bericht versturen.

Aanverwante onderwerpen

Veld data comprimeren en e-mailen


Velddata naar een data card kopiëren

Kopieer job site en job site ontwerpdata uit uw project naar een data card, zodat die kan worden gebruikt op een GCS machine in het veld.

Velddata naar een data card kopiëren:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Velddata > Velddata naar data card kopiëren.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).
    • Rechtsklik op een job site in de Project verkenner en selecteer Velddata naar data card kopiëren in het contextmenu.

    Het dialoogvenster Velddata naar data card kopiëren verschijnt.

  2. Selecteer de GCS machine waarvoor u data wilt kopiëren in de lijst Veldboeken. De data moet ten minste één job site ontwerp bevatten om naar het veldboek te kopiëren.
  3. Typ het pad naar een data card in het vak Data card map, of klik op het symbool [image] om naar een data card map te bladeren.

    NB: de data kan alleen naar data cards voor GCS machines worden gekopieerd, niet naar SCS veldboeken.

  4. Klik op OK. Eventueel op de data card aanwezige mappen worden verwijderd en de job site en ontwerpbestanden worden naar de card gekopieerd.

Aanverwante onderwerpen

GCS en SCS veldboeken beheren


Velddata in Business Data Center publiceren

Er zijn twee manieren om job site ontwerp bestanden in uw project beschikbaar te maken voor VisionLink via het Business Data Center in de Connected Community (TCC):

  • Gebruik de opdracht Publiceer velddata in Business Data Center om de bestanden te uploaden.

    Waarschuwing: hierbij worden eventuele bestanden met dezelfde naam in Business Data Center overschreven met die welke in uw project zijn aangemaakt.

  • Gebruik het keuzevakje Synchroniseren met Business Data Center via Office Synchronizer in de Job site ontwerp manager om de bestanden te synchroniseren.

    NB: wanneer u Office Synchronizer uitvoert, worden de machine ontwerp bestanden en de VisionLink bestanden tegelijkertijd gesynchroniseerd.

Voorwaarden:

  • TCC account
  • VisionLink toegang

De opdracht activeren:

  • Rechtsklik op een job site ontwerp in de Project verkenner en selecteer Publiceer velddata in Business Data Center in het contextmenu.

NB: om verbinding te maken, moet u inloggen bij TCC (als u dat nog niet hebt gedaan).

Naar het keuzevakje gaan:

  • Selecteer Velddata > Job site ontwerp manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

Scenario's:

  • Als u nog geen projectruimte in TCC hebt, kunt u een nieuwe projectruimte in de bestandsruimte van uw organisatie aanmaken, in de VisionLink projectlocatie in TCC, zoals bepaald door uw inloggegevens.
  • Als er al bestanden met dezelfde naam en van hetzelfde type in de geselecteerde map aanwezig zijn, verschijnt er een waarschuwing en wordt u gevraagd te bevestigen of u de aanwezige bestanden door de nieuwe wilt vervangen.

Aanverwante onderwerpen

Veldboeken beheren

Opties voor job sites


Ontwerpfuncties gebruiken

In dit hoofdstuk

Tekst aanmaken en wijzigen

Een plotkader aanmaken en de inhoud ervan afdrukken

Een plotkader in het afdrukbare gebied passen

Lijnstijlen beheren

Tekststijlen beheren

Symbolen beheren


Tekst aanmaken en wijzigen

Gebruik de opdracht Tekst aanmaken om één regel of meer regels opmerkingen en labels in tekstvorm aan uw data toe te voegen.

Door labels en opmerkingen in te voegen, kunt u de objecten in uw data gemakkelijker herkennen. U kunt geïmporteerde tekst en tekst die u hebt aangemaakt ook wijzigen.

NB: wanneer u tekst aanmaakt, wordt die aangemaakt als een CAD Multiline tekstobject. Wanneer u tekst importeert, komt die binnen als ofwel CAD tekst (één regel) of CAD multiline tekst. U kunt van éénregelige tekst alleen meerregelige tekst maken door te klikken op [image] in het opdrachtvenster Tekst wijzigen, niet in het Eigenschappen venster.

Voorwaarden:

  • Geen

De opdracht activeren:

  • Selecteer Ontwerpen > Tekst aanmaken (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Tekst wijzigen:

  • Selecteer de tekst en ga op een van de volgende manieren te werk:
    • Selecteer Ontwerpen > Tekst wijzigen.
    • Klik op het symbool [image] op de werkbalk.
    • Rechtsklik en selecteer Wijzig in het contextmenu.
    • Klik op de knop [image] in het Eigenschappen venster voor een geselecteerd tekstobject.

Opties:

  • Tekst -
    • Voor één regel tekst (max 80 tekens in één regel), typt u de tekst in het vak Tekst.
    • Voor meerdere regels tekst klikt u op [image] om het dialoogvenster Tekst wijzigen te openen. Typ het gewenste aantal tekens voor de eerste regel. Druk op [Shift] + [Enter] om naar de volgende regel te gaan (als u op [Enter] drukt, accepteert u de tekst en wordt het dialoogvenster gesloten).
  • Tekststijl - Selecteer een stijl voor lettertype, stijl, uitlijning en grootte van de tekst.
    De opmaak van de tekst (lettertype, uitlijning, stijl en grootte) wordt door de tekststijl bepaald. Om deze te wijzigen, moet u de tekststijl wijzigen.
  • Uitlijning - Hiermee bepaalt u waar de tekst komt te staan ten opzichte van het Invoegpunt en of meerdere regels tekst links, rechts of gecentreerd worden uitgelijnd.
    Ofschoon de uitlijning in eerste instantie door de tekststijl wordt bepaald (zie boven), kunt u die veranderen voor de tekst die u in dit vak aanmaakt.
  • Hoogte - Geef hier de hoogte op van een hoofdletter vanaf de basislijn tot aan de bovenste lijn in de land eenheid (zie bovenstaande tekening). De tekststijl biedt de mogelijkheid de hoogte van de tekst in land of papier eenheid op te geven, op basis van de huidige plotschaal. Na het aanmaken van de tekst wordt de grootte altijd geconverteerd naar land eenheid en opgeslagen als de hoogte van de tekst.

    Deze opties en andere instellingen voor tekst zijn ook beschikbaar in het Eigenschappen venster.

Tekstuitlijningen
  1. Linksboven
  2. Middenboven
  3. Rechtsboven
  4. Middenlinks
  5. Middenmidden
  6. Middenrechts
  7. Middenmidden

  1. Basis links
  2. Basis midden
  3. Basis rechts
  4. Basislijn
  5. Linksonder
  6. Middenonder
  7. Rechtsonder

Tekstuitlijningen

Basis links uitgelijnd

1. positie 2. alignement punt

Basis uitgevuld

Basis rechts uitgelijnd

Basis uitgevuld
  • Rotatie - Pak een rotatiehoek in de Plattegrond weergave, of typ een hoek in het vak. De rotatie is rechtsom rond het tekst invoegpunt (zoals gedefinieerd door de uitlijning (zie boven)) en nul rotatie is pal oost.
  • Voorloper type - Bepaal hier of u een voorlooplijn wilt opnemen tussen de tekst en een punt in een grafische weergave. U hebt de keuze uit een stijl met of zonder pijlkop aan het einde van de lijn. Voorlooplijnen worden gebruikt om opmerkingen of bijschriften aan specifieke punten of objecten te verbinden als de tekst op afstand daarvan is geplaatst om de weergave duidelijker te maken. De oriëntatie van de voorlooplijn wordt automatisch aangepast als u de bijbehorende tekst naar een andere positie sleept.

    NB: als u tekst importeert en bewerkt die een spline voorlooplijn heeft, wordt de spline als een rechte voorlooplijn weergegeven. Splines worden niet ondersteund.

  • Tekst invoegpunt - Pak een punt in een weergave, of typ coördinaten in het vak voor de oorsprong van het tekstobject. Als u een 3D punt pakt, wordt de hoogte ook gebruikt. Hoe de tekst ten opzichte van het invoegpunt wordt geplaatst, wordt bepaald door de uitlijning (zie bovenstaande afbeelding).

Scenario's:

  • Als op uw computer het lettertype dat voor een geïmporteerd CAD tekstobject is gespecificeerd niet aanwezig is, bepaalt de instelling CAD tekst (veilig) van het programma welk lettertype in plaats daarvan wordt gebruikt. Geef het lettertype op dat voor CAD tekstobjecten moet worden gebruikt die naar een lettertype verwijzen dat niet aanwezig is in de geïmporteerde lettertype definitie of niet door uw systeem wordt herkend, door Extra > Opties > Opstarten en weergave te selecteren. Geef vervolgens het standaard lettertype onder CAD tekst (veilig) op via het dialoogvenster Lettertype.

Afhankelijkheid:

  • De voorlooplijn is afhankelijk van de tekst. Als u de tekst verplaatst, wordt de voorlooplijn aangepast. Als u de tekst verwijdert, verdwijnt de voorlooplijn ook.

Aanverwante onderwerpen

Tekststijlen beheren


Een plotkader aanmaken en de inhoud ervan afdrukken

Gebruik de opdracht Plotkader aanmaken om een gebied aan te geven dat u wilt afdrukken of plotten, door een kader (plotkader) rond dat deel van uw data aan te maken in de Plattegrond weergave.

Met behulp van een plotkader kunt u de schaal en inhoud van de data bepalen die u in uw uitvoer wilt weergeven. Nadat u een plotkader hebt aangemaakt, kunt u het net zoals andere objecten verplaatsen, roteren, schalen en kopiëren.

NB: bij deze opdracht wordt ervan uitgegaan dat u bekend bent met de afdrukbare oppervlakte van uw plotter of printer, alsmede de schaal waarin u de data wilt weergeven.

Benodigd:

  • Geen bijzondere benodigdheden

De opdracht activeren:

  • Selecteer Ontwerpen > Plotkader aanmaken (indien aanwezig in het hoofdmenu).
  • Klik op het symbool [image] (indien aanwezig op een werkbalk).

Een plotkader aanmaken:

  1. In het vak Naam typt u een naam voor het plotkader, zoals die moet worden weergegeven in de Project verkenner, Selectie verkenner en grafische weergaven. Later kunt u die naam gebruiken om het kader te selecteren met de opdracht Geavanceerd selecteren.
  2. Selecteer de layer waarin u het plotkader wilt onderbrengen.

    Tip: om plotkaders gemakkelijk te kunnen verbergen, plaatst u die allemaal in een nieuwe layer en verbergt u die layer via de Weergavefilter manager.

  3. Vervolgens geeft u de papierruimte schaal op waarmee u de tekening wilt afdrukken in het vak Plotschaal.
    Standaard wordt de plotschaal gedefinieerd in Project > Project instellingen > Weergave > Plattegrond weergave. Een typische waarde is 100 mm/cm of 100 voet/inch. De waarde die u in dit vak invoert, wordt vermenigvuldigd met de breedte en hoogte die u eronder opgeeft.
  4. Selecteer het formaat dat u wilt plotten in de lijst Standaard papierformaten, of selecteer Aangepast om een aangepast formaat te definiëren. Uw keuze in deze lijst bepaalt de hoogte en breedte van het plotkader die eronder worden weergegeven. De hoogte en breedte van het plotkader geven de 'afdrukbare oppervlakte' aan (het gekozen papierformaat min een standaard marge waarin de meeste printers niet kunnen afdrukken).

    NB: de grootte van het plotkader die u opgeeft, is onafhankelijk van de papierformaten die uw printer of plotter kan afdrukken. U kunt bijvoorbeeld opgeven dat u een A4 (210x297 mm) formaat plotkader (standaard afdrukbare oppervlakte 204x291 mm) aanmaakt om af te drukken op uw 915 mm plotter. De printer, afdrukstand en het papierformaat die u wilt gebruiken stelt u in via Pagina instelling en Afdrukken, niet met deze opdracht.

  5. Indien nodig (of als u Aangepast hebt geselecteerd), wijzigt u de breedte en hoogte van het afdrukbare gebied. Bedenk dat het plotkader wordt gedefinieerd door de hoogte en breedte in papier eenheid, vermenigvuldigd met de Plotschaal die u eerder hebt ingesteld.

    NB: u kunt de grootte van het plotkader grafisch bepalen, door te klikken op punten in de Plattegrond weergave, die de uiteinden aangeven van de data die u wilt afdrukken.

  6. Geef een positie voor de linkerbenedenhoek van het plotkader op in het vak Locatie.
  7. Voer een rotatiehoek voor het plotkader in het vak Hoek in. Positieve rotatie is met de klok mee en nul is pal oost.
  8. Klik op Toevoegen. Het plotkader verschijnt. Door de pijl op het plotkader kunt u het eenvoudiger onderscheiden van andere vormen in uw data.
  9. Herhaal stap 1 t/m 8 als u nog meer plotkaders wilt aanmaken.
  10. Om aanpassingen aan het plotkader aan te brengen, gebruikt u het Eigenschappen venster. Om de positie of hoek van het plotkader te veranderen, kunt u ook de opdracht Objecten verplaatsen/roteren/schalen gebruiken.

Een plotkader afdrukken:

  1. Rechtsklik op het plotkader dat u wilt plotten of afdrukken in de Project verkenner of de Plattegrond weergave en selecteer Afdrukvoorbeeld in het contextmenu.
  2. Als alles er goed uit ziet en u weet dat uw printer correct is ingesteld, klikt u op het symbool [image] om af te drukken. Anders klikt u op Sluiten en selecteert u Afdrukken in het contextmenu van het plotkader.
  3. Controleer de eigenschappen van de printer en klik op OK.

    NB: als u een plotkader hebt aangemaakt en het lukt niet om de inhoud van het kader te printen of te plotten op het papierformaat dat u voor het plotkader hebt opgegeven, kunt u de plotschaal wijzigen in het Eigenschappen venster, of de opdracht Plotkader in afdrukbaar gebied passen gebruiken om de grootte aan te passen aan de oppervlakte die de printer kan afdrukken.
    NB: in het Eigenschappen venster kunt u in de groep Handmatige offset een kleiner plotkader op een groter papierformaat positioneren, bijvoorbeeld als u een standaard paginaformaat op een plotter wilt afdrukken. Daarvoor zet u Handmatige offset gebruiken op Ja. Geef daarna een horizontale en verticale afstand op vanaf de linkerbenedenhoek van het blad waarop u afdrukt voor de positie van de linkerbenedenhoek van het plotkader (zie onder).

210x297 mm afgedrukt op 915 mm papier met Handmatige offset uit. Het plotkader is gecentreerd op het blad. | Handmatige offset is Aan, maar er is geen horizontale of verticale offset opgegeven. De linkerbenedenhoek van het plotkader is in de linkerbenedenhoek van het blad geplaatst (min de marges). | Handmatige offset is Aan, met horizontale en verticale offsets van 254 mm ingesteld. De linkerbenedenhoek van het plotkader is 254 mm boven en naar rechts van de linkerbenedenhoek van het blad geplaatst (min de marges).

Opties:

  • Plotschaal - Hier stelt u de schaal in waarmee u de data wilt afdrukken. Deze schaal wordt gebruikt in combinatie met de hoogte en breedte die u hebt opgegeven om de gewenste land afstand te bepalen.
  • Standaard papierformaten - Selecteer het papierformaat waarop uw printer of plotter kan afdrukken.
  • Plotkader breedte/hoogte - Deze vakken tonen de grootte van het plotkader dat u hebt geselecteerd, min een standaard marge (als u besluit om op een vel papier af te drukken dat even groot als het plotkader is) ten opzichte van de oorsprong. U kunt deze waarden wijzigen als u merkt dat het afdrukbare gebied van uw printer of plotter kleiner is dan de standaard oppervlakte die voor het papier is ingesteld.
  • Locatie - Pak een punt in de Plattegrond weergave voor de linkerbenedenhoek van het plotkader. Nadat het plotkader is aangemaakt, wordt de oorsprong ervan aangegeven door een rood vierkantje.
  • Hoek - Hier kunt u opgeven hoeveel het plotkader moet worden gedraaid ten opzichte van evenwijdig aan de x-as. De rotatie gaat met de klok mee.

Scenario's:

  • Als u geen plotkader of meer dan één plotkader geselecteerd hebt als u gaat afdrukken, wordt de huidige grafische weergave in zijn geheel afgedrukt, in plaats van de inhoud van een plotkader.
  • Als de grootte of hoogte-breedte verhouding van het plotkader niet overeenkomst met het papierformaat dat u hebt geselecteerd via het dialoogvenster Afdrukken, wordt de afgedrukte uitvoer dienovereenkomstig afgesneden (tenzij u de opdracht Plotkader in afdrukbaar gebied passen hebt gebruikt).
  • Als er een conflict is tussen de Afdrukstand in het dialoogvenster Pagina instelling en het dialoogvenster Afdrukken, heeft de instelling van het dialoogvenster Afdrukken prioriteit boven de instelling van het dialoogvenster Pagina instelling.

Aanverwante onderwerpen

Een plotkader in het afdrukbare gebied passen


Een plotkader in het afdrukbare gebied passen

Als u een plotkader hebt aangemaakt, maar het lukt niet de inhoud ervan af te drukken of te plotten op het papierformaat dat u hebt ingesteld, gebruikt u de opdracht Plotkader in afdrukbaar gebied passen om de afmetingen van het plotkader aan te passen aan het afdrukbare gebied waarin de printer kan afdrukken.

De opdracht activeren:

  • Rechtsklik op het plotkader en selecteer de opdracht Plotkader in afdrukbaar gebied passen in het contextmenu.

Aanverwante onderwerpen

Een plotkader aanmaken en de inhoud ervan afdrukken


Rapporten genereren

In dit hoofdstuk

Een alignment geometrie rapport genereren

Een Basislijn verwerkingsrapport genereren

Een Corridor definitie rapport genereren

Een grondverzet rapport genereren

Een GNSS sluitfouten rapport genereren

Een Import rapport genereren

Een job-bestand rapport genereren

Een Materialen en werken rapport genereren

Een Gemiddelde hoeken rapport genereren

Een netwerkvereffening rapport genereren

Een Puntafleidingsrapport genereren

Een Puntenlijst rapport genereren

Een Project berekeningsrapport genereren

Een lijst van hernoemde punten genereren

Een lokale kalibratie rapport genereren

Een oppervlak rapport genereren

Een vectorlijst rapport genereren

Een werkorder rapport of samenvatting genereren

Een rapport aanmaken en aanpassen

Rapport weergave

Rapport opties


Een job-bestand rapport genereren

U kunt aangepaste rapporten (en bestandsformaten) aanmaken, door stijlbladen toe te passen op .job of .jxl job-bestanden in het venster Job-rapport generator . Dit biedt de mogelijkheid uiteenlopende typen rapporten over de inhoud van één project te genereren.

NB: stijlbladen worden alleen op geïmporteerde job-bestanden toegepast; wijzigingen die met deze software in projecten zijn aangebracht, worden niet in het rapport weergegeven. Stijlbladen zijn niet vertaald.

Een job-bestand rapport aanpassen en genereren:

  1. Selecteer Rapporten > Job-rapport generator. Het venster Job-rapport generator verschijnt.
  2. Ga op één van de volgende manieren te werk om het job-bestand te selecteren waarover u een rapport wilt genereren:
    • Als het bestand in het project geïmporteerd is, selecteert u het in de lijst Job-bestand.
    • Als het bestand niet in het project geïmporteerd is, klikt u op het symbool [image]. Het dialoogvenster Openen verschijnt, waarin u het bestand kunt zoeken en selecteren.
  3. Klik op het symbool [image] naast het vak Stijlblad. Het dialoogvenster Openen verschijnt, waarin u het stijlbladbestand dat u voor het rapport wilt gebruiken kunt zoeken en selecteren.

    Er is een aantal standaard stijlblad bestanden bij de software geïnstalleerd in C:\Program Files\productnaam\productnaam\Support\nl.

    Als u het gewenste stijlblad bestand niet in die map of in een andere map die u voor stijlbladen gebruikt kunt vinden, klikt u op de link van de stijlbladen website om een support pagina in uw browser te openen. U kunt het stijlblad bestand vervolgens van deze pagina naar uw vaste schijf kopiëren. Klik daarna op het symbool [image] naast het vakje Stijlblad om naar het zojuist gedownloade stijlblad bestand te bladeren en dit voor gebruik bij het rapport te selecteren. U kunt gedownloade stijlblad bestanden zo vaak als nodig is opnieuw gebruiken.

  4. Bevestig de naam voor het rapport in het vak Opslaan als. Het rapport wordt in dezelfde map als het geselecteerde job-bestand opgeslagen.
  5. Wijzig indien nodig de rapport instellingen in de groep Instellingen.

    NB: wijzigingen die u in de rapport instellingen aanbrengt, worden niet in het stijlbladbestand opgeslagen.

  6. Als u het resultaat niet direct wilt bekijken, schakelt u Uitvoerbestand bekijken uit.
  7. Ga op één van de volgende manieren te werk:
    • Klik op Toepassen om het job-bestand rapport te genereren en het venster Job-rapport generator geopend te houden.
    • Klik op OK om het job-bestand rapport te genereren en het venster Job-rapport generator te sluiten.

    Als Uitvoerbestand bekijken aangevinkt is, verschijnt het job-bestand rapport in uw browser.

  8. Klik op Bestand > Opslaan als in het rapport als u het wilt bewaren.

Aanverwante onderwerpen

Trimble GPS (.job) bestanden importeren

Opties in de Job-rapport generator


Opties in de Job-rapport generator

Gebruik deze opties om job-bestand (.job of .jxl) rapporten aan te passen. De opties zijn beschikbaar in het opdrachtvenster Job-rapport generator.

Opties

Algemeen

Job-bestand

Ga op één van de volgende manieren te werk om het job-bestand te selecteren waarover u een rapport wilt genereren:

  • Als het bestand in het project geïmporteerd is, selecteert u het in de lijst Job-bestand.
  • Als het bestand niet in het project geïmporteerd is, klikt u op het symbool [image]. Het dialoogvenster Openen verschijnt, waarin u het bestand kunt zoeken en selecteren.

Stijlblad

Klik op het symbool [image] naast het vak Stijlblad om het dialoogvenster Openen op te roepen, waarin u het stijlbladbestand dat u voor het rapport wilt gebruiken kunt zoeken en selecteren.

Er is een aantal standaard stijlblad bestanden bij de software geïnstalleerd in C:\Program Files\productnaam\productnaam\Support\nl.

Als u het gewenste stijlblad bestand niet in die map of in een andere map die u voor stijlbladen gebruikt kunt vinden, klikt u op de link van de stijlbladen website om een support pagina in uw browser te openen. U kunt het stijlblad bestand vervolgens van deze pagina naar uw vaste schijf kopiëren. Klik daarna op het symbool [image] naast het vakje Stijlblad om naar het zojuist gedownloade stijlblad bestand te bladeren en dit voor gebruik bij het rapport te selecteren. U kunt gedownloade stijlblad bestanden zo vaak als nodig is opnieuw gebruiken.

Opslaan als

Bevestig de naam voor het rapport in het vak Opslaan als. Het rapport wordt in dezelfde map als het geselecteerde job-bestand opgeslagen.

Instellingen

(Rapport naam)

Wijzig deze instellingen om te bepalen hoe het rapport wordt opgemaakt. Wijzigingen die u aanbrengt gelden alleen voor het huidige rapport en hebben geen effect op het stijlblad.

De instellingen variëren afhankelijk van welk XSLT stijlblad geselecteerd is.

Uitvoerbestand bekijken

Laat dit vakje aangevinkt om het rapport in uw standaard browser te bekijken.

Schakel dit vakje uit als u het resultaat van het rapport niet direct wilt bekijken.

Aanverwante onderwerpen

Een job-bestand rapport genereren


Een Materialen en werken rapport genereren

U kunt een lijst van de eigenschappen van alle materialen en werken in een opgegeven bibliotheek genereren. Om in te stellen of u een rapport wenst van items in de Project bibliotheek of de Externe bibliotheek, moet u het rapport eerst wijzigen.

Voorwaarden:

  • Een of meer materialen of werken gedefinieerd in de Project bibliotheek of Externe bibliotheek in de Materialen en werken manager

Een Materialen en werken rapport genereren:

  1. Voor een rapport over de huidige Externe bibliotheek selecteert u die bij de instellingen onder aan de Rapport opties aan de hand van de volgende werkwijze. Standaard wordt een rapport over de items in de Project bibliotheek gegenereerd.
  2. Selecteer Rapporten > Materialen en werken rapport.

    Het Materialen en werken rapport verschijnt in de Rapport weergave.

Het rapport wijzigen:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Rapporten > Rapport opties (indien aanwezig in het hoofdmenu).
    • Klik op het symbool [image] (indien aanwezig op een werkbalk).
  2. Selecteer Materialen en werken rapport in de lijst Rapporten.
  3. In de groep Instellingen stelt u de gewenste rapport opties in.
    • Project - Met deze standaard optie genereert u een rapport over de verzameling materialen en werken die opgeslagen is in uw huidige Project bibliotheek.
    • Gekoppelde bibliotheek - Selecteer deze optie om een rapport te genereren over de verzameling materialen en werken die opgeslagen is in de Externe bibliotheek, een .mxl bestand dat zich buiten uw project bevindt. U moet een externe bibliotheek openen in de Materialen en werken manager om er een rapport van te genereren.
  4. Klik op Toepassen en klik daarna op het symbool [image] op de werkbalk van het deelvenster om het rapport te genereren, of klik op OK om de opdracht af te sluiten.

Aanverwante onderwerpen

Materialen en werken beheren

Een rapport aanpassen en genereren


Een rapport aanmaken en aanpassen

U kunt een rapport aanmaken op basis van een bestaand rapport, zodat u het aan de behoeften van uw bedrijf of klant kunt aanpassen. Gebruik de rapport opties om de vooraf gedefinieerde rapporten aan te passen. De instellingen die u opgeeft worden opgeslagen, zodat het resultaat constant blijft telkens wanneer u een bepaald rapport genereert. In het opdrachtvenster Rapport opties worden de beschikbare rapporten weergegeven. Alle rapporten worden in uw standaard webbrowser weergegeven.

NB: als u een nieuw rapport aanmaakt, hebt u een rapportdefinitiebestand (.rdcl) editor nodig om de indeling te wijzigen. Er zijn diverse editors gratis via het Internet verkrijgbaar.

Een nieuw rapport aanmaken, wijzigen en verwijderen:

  1. Selecteer Rapporten > Rapport opties. Het opdrachtvenster Rapport opties verschijnt.
  2. Klik op het symbool [image] op de werkbalk van het venster. Het dialoogvenster Nieuw rapport aanmaken verschijnt.
  3. Typ een unieke naam in het vak Rapport naam.
  4. Typ aanvullende informatie om het rapport gemakkelijker te kunnen herkennen in het vak Beschrijving.
  5. In de lijst Rapport brondata selecteert u het vooraf gedefinieerde rapport waarop u het nieuwe rapport wilt baseren.

    NB: alleen rapporten die worden weergegeven in de Rapport weergave en waarvoor een .rdlc bestand aanwezig is, worden in de lijst getoond.

  6. Klik op de knop [image] om naar een Rapport indeling bestand te bladeren. Het dialoogvenster Openen verschijnt, waarin de rapport definitiebestanden (.rdlc) worden weergegeven die u voor het rapport kunt gebruiken.

    NB: er zijn diverse vooraf gedefinieerde .rdlc bestanden (die de opmaak van het rapport bepalen) met het programma geïnstalleerd in: C:\Program Files\Trimble\(productnaam)\Support\(map Taal of IV).
    NB: aanbevolen wordt een van de vooraf gedefinieerde .rdlc bestanden van de hierboven genoemde locatie naar een nieuwe locatie te kopiëren, zodat het originele bestand niet wordt overschreven.

  7. Selecteer het .rdlc bestand dat u van het origineel hebt gekopieerd (zie de opmerking hierboven) en klik op Openen.
  8. Klik op OK. Het nieuwe rapport is nu beschikbaar in de lijst Rapporten.
  9. Om het rapport te wijzigen, klikt u op het symbool [image] op de werkbalk.
  10. Om het rapport te verwijderen, klikt u op het symbool [image] op de werkbalk.

    NB: u kunt de instellingen van de vooraf gedefinieerde rapporten die bij het programma meegeleverd zijn wijzigen, maar u kunt de indeling alleen wijzigen van rapporten die u zelf hebt aangemaakt en alleen die rapporten verwijderen.

Een vooraf gedefinieerd rapport aanpassen:

U kunt de indeling van het rapport aan uw wensen aanpassen, door de selecteren wat er in de kop- en voetregel wordt weergegeven, de rapport instellingen en rapport secties.

  1. Voer stap 1 hierboven uit.
  1. Selecteer het rapport in de lijst Rapporten.
  2. Om de instellingen van een rapport te bekijken, klikt u op de symbolen [image] om de secties in de groep Instellingen uit te vouwen. Klik in de gewenste vakken en wijzig de opties naar behoefte.

    Tip: om vaak gebruikte rapporten via het menu Rapporten te kunnen oproepen, zet u de optie Toon in Rapporten menu op Ja.

  3. Klik op OK.

Een rapport genereren:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Rapporten > (rapport naam). Het rapport verschijnt in uw standaard webbrowser.
    • Selecteer Rapporten > Rapport opties als u de rapport instellingen wilt bekijken. Het dialoogvenster Rapport opties verschijnt.
  2. Selecteer het rapport in de lijst Rapporten.
  3. Klik op het symbool [image] op de werkbalk van het opdrachtvenster. Het rapport verschijnt in uw standaard webbrowser.
  4. Klik op OK om het dialoogvenster te sluiten.

    NB: rapporten die u genereert worden niet automatisch opgeslagen. Om een rapport op te slaan, selecteert u Bestand > Opslaan als in uw webbrowser.

Aanverwante onderwerpen

Rapport opties

Een job bestand rapport genereren


Rapport opties

Gebruik deze algemene opties om de uitvoer van rapporten aan te passen. Deze zijn beschikbaar in het opdrachtvenster Rapport opties. Bepaalde rapporten hebben ook specifieke opties. Voor een beschrijving van een instelling klikt u op de naam van die instelling. De beschrijving verschijnt in het informatievak onder aan het opdrachtvenster.

Instellingen

Kolommen weergave /

Kolommen kiezen

Selecteer welke datatypen u in het rapport wilt weergeven, door individuele kolommen op Tonen of Verbergen te zetten.

Coordinaat type

Selecteer of u globale, lokale, of grid coördinaten in het rapport wilt weergeven.

Dit is voor de Puntenlijst.

Voettekst

Selecteer of u de datum, projectnaam en applicatienaam wilt weergeven, door bij elke optie Tonen of Verbergen te selecteren.

Formaat opties

Selecteer een samenvatting of gedetailleerd formaat.

Koptekst

Selecteer of u bedrijfsnaam, project, gebruiker en coördinatensysteem wilt weergeven, door bij elke optie Tonen of Verbergen te selecteren.

Rapport delen /

Delen

Selecteer welke datatypen u in het rapport wilt weergeven, door bij elk deel Tonen of Verbergen te selecteren.

Rapport instellingen

Stel het aantal poten van lussen in, alsmede PPM en deltacriteria voor Sluitfouten resultaten.

Residuen plot

Afzonderlijke systemen - Selecteer deze optie om alle satelliet residuendata in één grafiek te combineren.

Individuele satellieten - Selecteer deze optie om afzonderlijke grafieken voor de residuen van elke satelliet te plotten.

Deze optie is voor het gedetailleerde Basislijn verwerking rapport.

Actuele weergave

Nooit - Selecteer deze optie om te voorkomen dat het rapport wordt weergegeven wanneer het gegeneerd wordt (bijv. tijdens importeren); het rapport wordt alleen weergegeven als het wordt geselecteerd via het menu of het opdrachtvenster Rapport opties.

Weergeven als waarschuwingen of foutmeldingen aanwezig zijn - Selecteer deze optie om het rapport weer te geven als er fouten of waarschuwingen aanwezig zijn als het rapport wordt gegenereerd (bijv. bij importeren).

Vragen - Selecteer deze optie om een vraag weer te geven als het rapport wordt gegenereerd of u het rapport wilt weergeven.

Vragen bij fouten of waarschuwingen - Selecteer deze optie om een vraag weer te geven als er fouten of waarschuwingen aanwezig zijn als het rapport wordt gegenereerd.

Altijd - Selecteer deze optie om het rapport altijd weer te geven wanneer het wordt gegenereerd.

Tussentijdse data opslaan

Selecteer of u tussentijdse informatie in het rapport wilt opnemen.

Toon in Rapporten menu

Nee - Selecteer deze optie om een rapport uit het Rapporten menu te verwijderen.

Ja - Selecteer deze optie om een rapport aan het Rapporten toe te voegen.

Aanverwante onderwerpen

Een rapport aanpassen en genereren

Een job-bestand rapport genereren


Data exporteren

In dit hoofdstuk

Data exporteren

Punten exporteren

Aanverwante bestanden exporteren

Data importeren en exporteren met behulp van Trimble Access Drive

Data in een aangepast formaat exporteren

Data formaten voor exporteren en uploaden

Projectdata op TCC publiceren

Data Service starten opdracht


Data exporteren

U kunt data in diverse formaten uit uw project exporteren. Raadpleeg de afzonderlijke onderwerpen over bestandsformaten voor uitgebreide informatie.

Data exporteren:

  1. Ga op één van de volgende manieren te werk:
    • Selecteer Bestand > Exporteren.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Exporteren verschijnt.

  2. Klik op een export type (Inmeten, CAD, Aangepast, of Bouw) in de groep Bestandsformaat. Er verschijnt een lijst van beschikbare exportformaten.
  3. Selecteer een exportformaat in de lijst. Als het gewenste formaat niet in de lijst voorkomt, kunt u een aangepaste export aanmaken.

    Let op: als er een veldboek aangesloten is, worden alleen de bestandstypen die geschikt zijn voor dat apparaat weergegeven.

  4. Indien nodig gebruikt u de opdracht Weergavefilter om de selecteerbare data in de plattegrond weergave te filteren.
  5. Selecteer de data die u wilt exporteren m.b.v. één van de Selectie opties.
  6. Selecteer een map in de lijst Bestandsnaam, of klik op het symbool [image] om naar een map te bladeren.

    Wanneer u op het symbool [image] klikt, verschijnt het dialoogvenster Opslaan als met de exportmap die is opgegeven in Extra > Opties > Bestandslocaties geselecteerd. U kunt echter naar een andere map bladeren en die selecteren.

  7. Typ een nieuwe bestandsnaam in het vak Bestandsnaam als u geen bestaand bestand wilt overschrijven.
  8. Als er export instellingen in de groep Instellingen verschijnen, stelt u die naar behoefte in.
  9. Klik op OK om de data te exporteren.

Tip: u kunt data selecteren voordat u de opdracht Export activeert.
Tip: om het formaat van de geëxporteerde data aan te passen, selecteert u Bestand > Export formaat editor.

Aanverwante onderwerpen

Export formaat editor

Export dataformaten


Punten exporteren

Om scan punten, CAD punten, of alle punten in uw project te exporteren, moet u eerst een geschikte aangepaste exportdefinitie maken. Daarna kunt u die export zo vaak als nodig gebruiken om puntdata te exporteren.

Een aangepaste export aanmaken:

Als u al een aangepaste exportdefinitie voor het exporteren van punten hebt aangemaakt, gaat u door bij "Punten exporteren" verderop.

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Bestand > Export formaat editor.
    • In het dialoogvenster Export klikt u op het symbool _.

    De wizard Export formaat editor verschijnt en geeft het dialoogvenster Selecteer definitie weer.

  2. Klik op de knop Nieuw.

    Er wordt een nieuwe rij aan de definitie toegevoegd, genaamd "Nieuwe export."

  3. Typ een passende naam voor de definitie (bijv. "Scan punten"). Klik daarna op de knop Volgende.
  4. Breng de gewenste wijzigingen aan in het dialoogvenster Beschrijving en type zoeken. In de lijst Type entiteit selecteert u een of meer punt typen die u wilt exporteren. Klik daarna op de knop Volgende.
  5. Ga door met de wizard door de gewenste wijzigingen aan te brengen in de dialoogvensters Selecteer algemene eigenschappen en Velden.
  6. Als u klaar bent, klikt u op de knop Voltooien.

    Nu kunt u de nieuwe exportdefinitie gebruiken voor het exporteren van punten.

Punten exporteren:

  1. Als het opdrachtvenster Export nog niet op het scherm wordt weergegeven, gaat u op een van de volgende manieren te werk:
    • Selecteer Bestand > Export.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Export verschijnt.

  2. Klik op de tab Aangepast om de beschikbare aangepaste exportdefinities weer te geven.
  3. Selecteer de aangepaste export die u wilt gebruiken om punten te exporteren.
  4. Klik in het veld Data en selecteer de punten die u wilt exporteren in een grafische of spreadsheet weergave.

    Voor andere selectie opties, zie Selectie opties. Het aantal geselecteerde punten wordt getoond in het veld Data.

  5. Klik op het symbool Bladeren [image] naast het veld Bestandsnaam. Daarna bladert u in het dialoogvenster Opslaan als naar de gewenste map, wijzigt u indien nodig de bestandsnaam en klikt u op Opslaan.

    De naam en het pad die u hebt geselecteerd, worden getoond in het veld Bestandsnaam.

  6. In het venster Export klikt u op de knop Exporteren.

Aanverwante onderwerpen

Data exporteren


Aanverwante bestanden exporteren

U kunt opgeven welke extra aanverwante bestanden (bijv. geoïde of datum grid bestanden) automatisch met een job-bestand moeten worden geëxporteerd wanneer u het naar een veldboek exporteert, ofwel direct (het veldboek is aangesloten), of indirect (de bestanden worden opgeslagen om op een later tijdstip te uploaden).

Aanverwante bestanden opgeven om naar een veldboek te exporteren:

  1. Selecteer Beeld > Opdrachtvenster. Het Opdrachtvenster verschijnt.
  2. In het Opdrachtvenster selecteert u Aanverwante bestanden. Het opdrachtvenster Aanverwante bestanden verschijnt.

    Als er bestanden zijn die voor het project nodig zijn (bijv. een coördinatensysteem bestand, gespecificeerd in het dialoogvenster Project instellingen), worden die in de lijst Bestandsnaam met een grijze achtergrond weergegeven.

  3. Klik in het eerste lege vak Bestandsnaam en geef het pad en de naam van het aanverwante bestand in, of klik op [image] om het bestand te selecteren.
  4. Klik in het vak Applicatie en selecteer de bijbehorende applicatie op het veldboek (of <Alles> of <Geen>) in de keuzelijst.
  5. Herhaal stap 3 en 4 voor elk extra aanverwant bestand en de bijbehorende applicatie die u wilt opgeven.
  6. In de lijst Uploaden bij export selecteert u een optie om alle bestanden te uploaden, alleen de bestanden die voor het project nodig zijn, of geen bestanden.
  7. Vink het vakje Bestanden naar projectmap kopiëren aan als u de bestanden die in de lijst opgegeven zijn bij het exporteren naar de projectmap wilt kopiëren.

    Het bestand dat in de lijst vermeld staat wordt niet gewijzigd. Als het bestand al in de projectmap aanwezig is, wordt het overschreven, zodat de projectmap dezelfde versie bevat als naar het veldboek is ge-upload.

  8. Als er een actief veldboek is, wordt dat weergegeven in het vak Actief apparaat. Klik op de knop Bestanden nu uploaden om de geselecteerde aanverwante bestanden naar het veldboek te uploaden.
  9. Als u klaar bent, klikt u op OK.

    De opgegeven aanverwante bestanden worden automatisch met het JOB bestand ge-upload wanneer u een upload naar een veldboek uitvoert.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren


Data in een aangepast formaat exporteren

Gebruik de Export formaat editor om aangepaste formaat definities aan te maken en te wijzigen, die kunnen worden gebruikt om projectdata naar een tekstbestand te exporteren.

Om project data m.b.v. een aangepaste formaat definitie te exporteren, klikt u op de tab Aangepast in het opdrachtvenster Exporteren en selecteert u de gewenste definitie.

Aanverwante onderwerpen

Data exporteren

Een aangepaste export formaat definitie aanmaken of wijzigen


Een aangepaste export formaat definitie aanmaken of wijzigen

Gebruik de Export formaat editor om aangepaste formaat definities aan te maken en te wijzigen, die u kunt gebruiken om projectdata naar tekstbestanden te exporteren. Een formaat definitie definieert het record type en de velden die in elke export record moeten worden opgenomen als de definitie wordt geselecteerd in het deelvenster Exporteren.

Een aangepaste export formaat definitie aanmaken of wijzigen:

  1. Als u een export formaat definitie wilt testen terwijl u die aan het aanmaken of wijzigen bent, selecteert u een deel van het type projectdata dat u typisch met deze definitie zou exporteren (bijv. punten) voordat u het dialoogvenster Export formaat editor opent, zoals wordt beschreven in de volgende stap.

    U gaat de definitie later in deze procedure testen m.b.v. deze data.

  2. Ga op een van de volgende manieren te werk:
    • Selecteer Bestand > Export formaat editor.
    • In het dialoogvenster Exporteren klikt u op het symbool _.

    Het dialoogvenster Export formaat editor verschijnt. Dit dialoogvenster is een wizard, met behulp waarvan u een export formaat definitie kunt aanmaken of wijzigen.

  1. Op de pagina Export formaat definities gaat u op een van de volgende manieren te werk:
    • Om een nieuwe formaat definitie aan te maken, klikt u op de knop Nieuw om een nieuwe rij in de tabel in te voegen. In het veld Definitie naam typt u een naam voor de definitie. Klik daarna op de knop Volgende.
    • Om een nieuwe formaat definitie aan te maken op basis van een bestaande definitie, selecteert u de bestaande definitie in de tabel en klikt u op de knop Kopiëren om een nieuwe rij in de tabel in te voegen. In het veld Definitie naam typt u een naam voor de definitie. Klik daarna op de knop Volgende.
    • Om een bestaande formaat definitie te wijzigen, selecteert u die in de tabel. Klik daarna op de knop Volgende.
    • Om de naam van een bestaande formaat definitie te wijzigen, selecteert u die in de tabel en klikt u op de knop Hernoem. In het veld Definitie naam typt u een nieuwe naam voor de definitie.
    • Om een bestaande formaat definitie te verwijderen, selecteert u die in de tabel en klikt u op de knop Wissen.

    Gebruik het keuzevakje Ingeschakeld om te bepalen of een formaat definitie in het opdrachtvenster Exporteren moet worden weergegeven.

    Wanneer u op de knop Volgende klikt, verschijnt de pagina Export record.

  2. Desgewenst kunt u een beschrijving voor de formaat definitie invoeren.
  3. Selecteer het vakje Kopregel opnemen als u veldnamen als de eerste record van het geëxporteerde bestand wilt opnemen.
  4. Selecteer het gewenste type export record:
    • Gescheiden creëert records waarvan de velden worden gescheiden door een teken (bijv. een komma, tab, nieuwe regel, enz.).
    • Vaste breedte creëert records waarvan de velden elk op een opgegeven breedte zijn gebaseerd (aantal tekens). Wanneer u velden aan de definitie toevoegt, zoals verderop in deze procedure wordt beschreven, wordt er een standaard breedte voor elk veld toegewezen; u kunt indien nodig een andere breedte opgeven.
    • Met toegevoegde tekst creëert records waarvan de velden elk beginnen en eindigen met een opgegeven tekstreeks. Wanneer u velden aan de definitie toevoegt, zoals verderop in deze procedure wordt beschreven, moet u de begin- en eindtekst voor elk veld opgeven.

    Het record type dat u selecteert, bepaalt welke eigenschappen op de onderste helft van de pagina worden weergegeven.

  5. Voer de eigenschappen voor het geselecteerde record type als volgt in:

    Alleen Gescheiden record type:

    • Scheidingsteken - In de keuzelijst selecteert u het teken dat u wilt gebruiken om de velden in de record van elkaar te scheiden. Als u <overig> selecteert, moet u het teken in het veld erachter typen.
    • Tekst kwalificatie - Selecteer of u enkele of dubbele aanhalingstekens om tekstwaarden wilt invoegen.

    Alle record typen:

    • Standaard bestandsextensie - Voer de standaard extensie voor het exportbestand in.
    • Codering - Selecteer of u de UNICODE of ASCII tekenset voor het exportbestand wilt gebruiken.
    • Decimaalteken - Selecteer of u een komma of punt als decimaalteken wilt gebruiken.
  6. Klik op de knop Volgende.

    De pagina Export velden verschijnt.

  7. In de keuzelijst Data type selecteert u het type data dat u wilt exporteren (selecteer bijvoorbeeld Punt om puntdata te exporteren).

    De velden die horen bij het geselecteerde data type verschijnen in de lijst Beschikbare velden.

  8. In de lijst Beschikbare velden dubbelklikt u op elk veld dat u aan de formaat definitie wilt toevoegen. Of rechtsklik op het veld en selecteer Aan record toevoegen. U kunt ook op de node van een samengevouwen veldengroep rechtsklikken en Alle velden in groep toevoegen selecteren, om alle velden in die groep aan de definitie toe te voegen.

    Let op het volgende:

    • De geselecteerde velden worden toegevoegd aan de tabset Export record.
    • De volgorde van de veldtabs van links naar rechts op de tab Export record geeft de volgorde van de velden in de export record weer. Om een veld naar een andere plaats in de export record te verplaatsen, klikt u erop en sleept u de tabtitel naar een andere positie in de tabset Export record.
    • Als een veldtab eigenschapvelden heeft, moet u ervoor zorgen dat die correct ingevuld zijn.
    • Om een veld uit de tabset Export record te verwijderen, rechtsklikt u op de tab en selecteert u Veld verwijderen. Of rechtsklik op het veld in de lijst Beschikbare velden en selecteer Uit record verwijderen
  9. Om een voorbeeld van de resultaten van de export formaat definitie te bekijken, klikt u op de knop Test.

    Om de resultaten te kunnen bekijken, moet u eerst geschikte projectdata hebben geselecteerd, zoals beschreven in stap 1.

    Als er geschikte projectdata geselecteerd is, worden voorbeelden van export records weergegeven in het vak Voorbeeld exporteren. Als u nog meer wijzigingen in de formaat definitie aanbrengt, zijn die direct zichtbaar in het vak Voorbeeld exporteren.

  10. Als u klaar bent met het toevoegen van velden, klikt u op de knop Voltooien.

    U bent nu klaar met het aanmaken of wijzigen van de export formaat definitie. Tenzij u het vakje Ingeschakeld voor deze definitie op de pagina Aangepaste formaat definitie van de wizard uitgeschakeld hebt, wordt de definitie weergegeven op de tab Aangepast in het opdrachtvenster Exporteren.

Aanverwante onderwerpen

Data in een aangepast formaat exporteren

Data exporteren


Data formaten voor exporteren en uploaden

Met behulp van de opdracht Export, het Apparaat venster en de data synchronisatie functies voor sites, ontwerpen en werkorders kunt u de volgende typen data vanuit uw project verzenden. Zie de bestandsspecifieke onderwerpen voor details.

NB: de hieronder op formaat gerangschikte bestandstypen zijn mogelijjk alleen in specifieke opdrachten of veldsoftware beschikbaar.

Op veldsoftware

Exporteren

Uploaden

Spectra Precision® Field Surveyor
  • ASCII (.csv, .txt)
  • .asc (Nikon NEH, Nikon TS)
  • .dxf
  • .ggf
  • .bmp, .gif, .jpg, .tif, .png

TDS InterlockTM
  • .ilj

TDS Survey ProTM
  • ASCII (.csv, .txt)
  • .dxf
  • .job
  • .xml
  • ASCII (.txt)
  • .jpg, .tif
  • .dgf
  • .ggf
  • .xml

Trimble® AccessTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (zie noot over Survey Controller JOB bestanden verderop)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Digital FieldbookTM

(v2, v3 en v5)
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ControllerTM
  • ASCII (.pts)
  • .dc
  • .dxf
  • .job
    (zie noot over Survey Controller JOB bestanden verderop)
  • .rxl
  • .ttm
  • .xml
  • .cdg
  • .csd
  • .ddf
  • .fal/.fcl
  • .ggf

Trimble® Survey ManagerTM
  • ASCII (.csv, .txt)
  • .dxf
  • .bmp, .gif, .jpg, .tif, .png
  • .ggf

GNSS ontvangers/
inmeetapparatuur
  • ASCII (.pts)
  • .dc

Op bestandsformaat

Data type

Exporteren/
synchroniseren

Uploaden

.asc

ASCII, punt,
Nikon NEH, Nikon TS, TDEF bestanden (zie noot over TDEF bestanden verderop)

.bmp, .gif, .jpg,
.png, .tif

afbeelding/achtergrondkaart bestanden

.cdg

.csd

.csv, .txt

ASCII tekst, punt,
baan bestanden

NGS datasheets

.dc

Trimble datacollector bestanden

.ddf

Data dictionary bestanden

.dgf

.dxf, .dwg

CAD bestanden

.fal, .fcl, .fxl

Feature bestanden

.ggf

Geoïde bestanden

.ilj

TDS Interlock bestanden

.ini

Site instellingen,
antenne bestanden

.job

TDS Survey Pro, Trimble Digital Fieldbook/

GNSS bestanden

.jxl

JobXML bestanden

.kml, .kmz

Keyhole Markup Language (KML) bestanden die 3D geografische coördinaten (en foto's met .kmz) bevatten

.pro

Terramodel project bestanden

.profile

Hydraulische graafkraan profielbestanden

.pts

ASCII punt bestanden

.rxl

RoadXML bestanden

.svd

Job site ontwerp bestanden voor GCS machines

.svl

Sitekaart bestanden voor
GCS machines

.tsd

Planair oppervlak bestanden

.avoid.svl

Te vermijden zone bestanden voor GCS machines

.ttm

Trimble oppervlak bestanden

.txt

SCS werkorder rapport en record bestanden

.xml

LandXML bestanden

NB: als data naar een TDEF bestand wordt geëxporteerd, gaat informatie van gemiddelde hoeken verloren. DIt kan tot verschillende berekeningsresultaten leiden bij gebruik van de geëxporteerde data.
NB: Trimble Survey Controller JOB bestanden ondersteunen puntnamen van 16 tekens of minder. Geëxporteerde puntnamen van meer dan 16 tekens worden in het bestand afgekapt.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren

Voorbereiding voor het aansluiten van een veldboek


ASCII bestanden exporteren

U kunt ASCII bestanden (.asc, .csv, .txt) exporteren, die in diverse andere applicaties en veldapparatuur kunnen worden gebruikt, zoals:

  • Spectra Precision® Field Surveyor
  • TDS Survey ProTM
  • Nikon NEH
  • Trimble® Survey ManagerTM
  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2, v3 en v5)

Klik op de tab Aangepast in het opdrachtvenster Export om de ASCII exportfuncties op te roepen. Klik op de tab Inmeten om een baan als .csv bestand te exporteren. U kunt diverse eenheden en formaat opties voor het exporteren van banen instellen in de groep Instellingen.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren


Gebeurtenisdata exporteren

U kunt gebeurtenisdata die in uw project aanwezig is naar een CSV bestand exporteren.

Klik op de tab Inmeten van het opdrachtvenster Export om de exportfunctie voor Baan (CSV) bestanden te activeren.

In het deel Instellingen selecteert u het juiste Data type:

  • Selecteer Meting om gemeten GNSS positie informatie te exporteren.
  • Selecteer Gebeurtenis markering om geïnterpoleerde gebeurtenis markering positie informatie te exporteren.

Aanverwante onderwerpen

Data exporteren

Gebeurtenisdata verwerken


Graafkraan profiel (.profile) bestanden exporteren

Graafkraan profiel (.profile) bestanden bevatten 3D puntdata, die gewenste diepten over een weg alignement of andere corridor specificeren. Met behulp van deze data kan een hydraulische graafkraan opgesteld worden (op een instellijn) op intervallen over het gespecificeerde alignement en "monster" dwarsprofielen op de gewenste diepten uitgraven. Vervolgens kan met behulp van graders de grond tussen die uitgravingen (de "profielen") worden verwijderd, om de onderbaan voor de weg te creëren.

  1. Instellijn
  2. Lijn geselecteerd voor de eerste graafdiepte
  3. Lijn geselecteerd voor de tweede graafdiepte
  4. Lijn geselecteerd voor de derde graafdiepte (er kan een 3D alignement worden geselecteerd)
  5. Beginstation (op de instellijn, loodrecht t.o.v. het alignement)
  6. Alignement
  7. Station intervallen voor opstellingen
  8. Delta offset (x) en delta hoogte (y) t.o.v. de instellijn op elke station interval worden geëxporteerd

Een graafkraan profielbestand exporteren:

NB: voor algemene instructies voor het exporteren van databestanden, zie Data exporteren.

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Bestand > Export.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Export verschijnt.

  2. Klik op de tab Bouw. De beschikbare exportfuncties worden weergegeven.
  3. Selecteer Graafkraan profiel export in de lijst Bestandsformaat.
  4. In de groep Data selecteert u het referentie alignement voor de uit te graven corridor in de lijst Alignement (6 in het bovenstaande diagram).
  5. Klik in het vak Instellijn en pak de 3D lijn waarop de graafkraan zal worden opgesteld in de Plattegrond weergave (1 in het diagram).

    Daarna selecteert u de lijnen die de gewenste diepten aangeven tot waar de graafkraan moet graven. Vaak lopen de instellijn en de lijnen die de gewenste diepten aangeven evenwijdig.

  6. Klik in het eerste vak onder Lijnen.
  7. In de Plattegrond weergave pakt u de eerste 3D lijn waarnaar de graafkraan op elke station interval moet graven (2 in het diagram de lijn die het dichtst bij de instellijn is).
  8. In het volgende vak pakt u de volgende 3D lijnen in de weergave (3 en 4 in het diagram).
  9. Herhaal stap 7 totdat u alle lijnen hebt gespecificeerd die de diepten aangeven tot waar de graafkraan moet graven.

    NB: het profiel dat op het systeem van de graafkraan zal verschijnen, wordt getekend door de lijnen te verbinden in de volgorde waarin die in deze software zijn geselecteerd. In het veld heeft de graafkraanbestuurder de keuze om op elk van deze lijnen te refereren en kan hij het profiel omdraaien om in tegengestelde richting te graven.

  10. Klik in het vak Beginstation en pak een punt op het alignement, of typ een waarde in het vak, voor het eerste station op het alignement waarop u wilt dat de graafkraan gaat graven (5 in het diagram).
  11. Voor het laatste station pakt u nog een punt op het alignement, of u typt een waarde in het vak Eindstation.
  12. In het vak Station interval typt u een waarde voor de interval (horizontale afstand over het alignement tussen opstelposities) waarmee het graafwerk moet plaatsvinden (7 in het diagram).

    NB: als de totale afstand tussen het beginstation en het eindstation niet deelbaar is door de interval, zal de afstand tussen het voorlaatste en laatste graafpunt kleiner dan de interval zijn. Voorbeeld: als het beginstation 0, het eindstation 70 en de interval 20 is, worden graafposities aangemaakt op 0, 20, 40, 60 en 70, waarbij de laatste interval 10 in plaats van 20 is.

  13. Typ een pad en bestandsnaam voor het te exporteren bestand in het vak Bestandsnaam, of klik op het symbool [image] om naar een locatie te bladeren en geef de bestandsnaam in.

    NB: om in GCS900 te kunnen worden gebruikt, moeten graafkraan profielbestanden worden geëxporteerd naar een map met de naam ".profile". Als de map .profile niet aanwezig is, kunt u die niet aanmaken in Windows® Verkenner; deze moet u aanmaken via de Windows opdrachtregel. Klik op Start > Uitvoeren. Typ cmd en druk op [Enter]. Achter de DOS aanwijzing typt u mkdir .profile De map wordt onder de hoofdmap aangemaakt en kan daarna m.b.v. Windows Verkenner naar elke gewenste locatie worden verplaatst.
    NB: graafkraan profielbestanden kunnen worden geëxporteerd naar compact flash data cards voor gebruik op graafkranen.
    NB: voor elke uit te graven diepte op elke station interval wordt een bestand aangemaakt. Standaard krijgen de geëxporteerde bestanden de naam van uw project, plus de station waarde op elke interval.

  14. Als u hierna nog een bestand wilt exporteren, schakelt u het vakje Opdracht sluiten na export uit.
  15. In de groep Instellingen kunt u naar behoefte de export eigenschappen instellen.
  16. Klik op Export. Er worden 3D punten geëxporteerd, deze worden berekend als een delta offset (x) en delta hoogte (y) ten opzichte van de instellijn op elke station interval (z) (8 in het diagram).

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren


Te vermijden zone bestanden (.avoid.svl) voor GCS machines exporteren

Exporteren van te vermijden zone bestanden (avoid.svl) voor GCS machines. Met deze opdracht kan data voor machines worden geëxporteerd naar compact flash data cards voor gebruik op de machine. U kunt ook de opdracht Veld data comprimeren/e-mailen gebruiken om bestanden op te slaan en als bijlage naar de job site te e-mailen.

Een te vermijden zone bestand voor een GCS machine exporteren:

NB: voor algemene instructies voor het exporteren van databestanden, zie Data exporteren.

  1. Selecteer Bestand > Export. Het opdrachtvenster Export verschijnt.
  2. Klik op de tab Bouw. De beschikbare exportfuncties verschijnen.
  3. Selecteer Machine te vermijden zone export in de lijst Bestandsformaten.
  4. Klik in het vak Data en selecteer gesloten polylijnen of alignementen die u in de export wilt opnemen in een grafische weergave, of klik op Opties en kies een selectie optie in de lijst.
  5. Typ een pad en bestandsnaam voor het te exporteren bestand in het vak Bestandsnaam, of klik op het symbool [image] om naar een locatie te bladeren en een bestandsnaam op te geven.

    NB: standaard krijgt het geëxporteerde bestand de naam van uw project.

  6. Als u na dit bestand nog een bestand wilt exporteren, schakelt u het vakje Opdracht sluiten na export uit.
  7. In de groep Instellingen stelt u de export eigenschappen in.
  8. Klik op Exporteren. De geselecteerde data wordt naar het opgegeven bestand geëxporteerd.

Exporteerbare data

Data in uw project

Hoe wordt de data bij exporteren behandeld

Lijnen en alignementen

Gesloten CAD lijnen, lijnstrings, grenzen en alignementen worden als 2D lijnen geëxporteerd; alle hoogten en verticale alignementen worden genegeerd.

Alle bogen en spiralen worden "gelineariseerd"; ze worden vervangen door koorden.

NB: GCS900 en AccuGrade versie 11.1 ondersteunen te vermijden zones met bogen niet. Als u lijnen met bogen selecteert, worden de bogen gelineariseerd.
NB: GCS900 en AccuGrade versie 11.1 ondersteunen te vermijden zones waarvan de oppervlakte minder dan 0,001 vierkante meter bedraagt niet. Als u een gesloten lijn selecteert die minder dan deze oppervlakte omsluit, wordt die bij het exporteren genegeerd.

Niet-exporteerbare data
  • Punten
  • CAD tekst
  • Coördinatensysteem (wordt met job site ontwerpdata geëxporteerd)
  • Oppervlakken
  • Shift grids
  • Geoïde bestanden
  • Projectie grids
  • Datum grids

Aanverwante onderwerpen

Sitekaart bestanden (.svl) voor GCS machines exporteren

Job site ontwerpbestanden (.svd) voor GCS machines exporteren

Data exporteren


Job site ontwerp (.svd) bestanden voor GCS machines exporteren

Job site ontwerpbestanden (.svd) die oppervlak data en alignementen voor geleiding bevatten naar GCS machines exporteren. Het coördinatensysteem in uw huidige project wordt ook automatisch naar dezelfde map geëxporteerd als configuratie (.cfg) bestand. Als er geen lokale kalibratie (.dc) of coördinatensysteem (.csd) gespecificeerd is, wordt er geen configuratiebestand aangemaakt. Met deze opdracht kunt u data voor machines exporteren naar compact flash data cards voor gebruik op de machine. U kunt ook de opdracht Velddata comprimeren/e-mailen gebruiken om bestanden op te slaan en als bijlage naar de job site te e-mailen.

NB: alleen GCS900 en AccuGrade versie 11.1 worden ondersteund. Voor oudere machinesoftware versies kunt u oppervlak (.ttm) bestanden en CAD (.dxf en .dwg) bestanden exporteren.

Een job site ontwerpbestand voor een GCS machine exporteren:

NB: voor algemene instructies voor het exporteren van databestanden, zie Data exporteren.

  1. Selecteer Bestand > Export. Het opdrachtvenster Export verschijnt.
  2. Klik op de tab Bouw. De beschikbare exportfuncties verschijnen.
  3. Selecteer Machine job site ontwerp export in de lijst Bestandsformaat.
  4. Selecteer het type model dat u wilt exporteren in de lijst Model type. Het venster wordt bijgewerkt en toont de benodigde typen data (zie export details in onderstaande tabel).
    • Oppervlak - Selecteer deze optie om een oppervlak, een optionele bijsnijdgrens en ontwerpkaart objecten te exporteren.
    • Wegoppervlak - Selecteer deze optie om een oppervlak, grens, alignement en ontwerpkaart objecten te exporteren.
    • 3D lijnenwerk - Selecteer deze optie om 3D CAD lijnen en lijnstrings en ontwerpkaart objecten te exporteren.

      NB: als het in uw ontwerpmodel gebruikte oppervlak een grens bevat, worden alle afbreeklijnen in het oppervlak als features zonder naam weergegeven als het oppervlak in GCS wordt bekeken. Als het oppervlak in uw ontwerpmodel geen grens bevat, worden de namen van de afbreeklijnen in GCS weergegeven.

  5. Om objecten te selecteren voor de vakken 3D lijnenwerk en Ontwerpkaart, klikt u voor beide in het vak Toe te voegen of te verwijderen objecten. Daarna selecteert u in een grafische weergave de objecten die u in de export wilt opnemen, of u klikt op Opties en kiest een selectie optie in de lijst.
    • 3D lijnenwerk - Selecteer 3D CAD lijnen en lijnstrings die u voor de machinebesturing wilt gebruiken.
    • Ontwerpkaart - Selecteer CAD punten en ingemeten punten, alignementen, CAD tekst en CAD lijnen, lijnstrings en grenzen.
  6. Klik op de knop Toevoegen of Verwijderen om geselecteerde objecten aan de te exporteren data toe te voegen of daaruit te verwijderen.
  7. Typ een pad en bestandsnaam voor het te exporteren bestand in het vak Bestandsnaam, of klik op het symbool [image] om naar een locatie te bladeren en een bestandsnaam op te geven.
  8. Als u na dit bestand nog een bestand wilt exporteren, schakelt u het vakje Opdracht sluiten na export uit.
  9. In de groep Instellingen kunt u de export eigenschappen instellen.
  10. Klik op Export. De geselecteerde data wordt naar het opgegeven bestand geëxporteerd.

Exporteerbare data

Data in uw project

Hoe de data bij exporteren wordt behandeld

Type oppervlakmodel

Oppervlak

Het geselecteerde oppervlak wordt geëxporteerd en bijgesneden door de gespecificeerde grens (zie verderop).

Oppervlak snijgrens

De grens snijdt het oppervlak bij, zodat alleen de driehoeken die door de grens worden omsloten of gekruist worden opgenomen.

Ontwerpkaart

Punten - Punten (gemeten of op kantoor ingevoerd) en CAD punten (lichtgewicht punten) worden als 2D punten geëxporteerd; alle z/hoogte waarden worden genegeerd.

Lijnen en alignementen - 2D en 3D CAD lijnen, lijnstrings, grenzen en alignementen worden als 2D lijnen geëxporteerd; alle hoogten en verticale componenten worden genegeeerd.

Bogen en spiralen worden "gelineariseerd"; ze worden vervangen door koorden.

Oppervlakken - Oppervlakken worden genegeerd.

CAD tekst - CAD tekst wordt intact geëxporteerd.

Coördinatensysteem - Het huidige coördinatensysteem wordt geëxporteerd, maar geoïden worden vervangen door hellende vlakken, die de trend van de lokale geoïde weergeven.

Type wegoppervlak model

Oppervlak

Zie Oppervlak hierboven.

Oppervlak snijgrens

Zie Oppervlak snijgrens hierboven.

Alignement

Er wordt één horizontaal alignement (met optioneel verticaal alignement) geëxporteerd.

Bogen en spiralen worden "gelineariseerd"; ze worden vervangen door koorden.

Type 3D lijnenwerk model

3D lijnenwerk

Punten - Punten en CAD punten worden genegeerd.

Lijnen - 3D CAD lijnen en lijnstrings worden als 3D lijnen geëxporteerd. Grenzen worden genegeerd.

Bogen worden "gelineariseerd"; ze worden vervangen door koorden.

Alignementen - Alignementen worden genegeerd.

Oppervlakken - Oppervlakken worden genegeerd.

Alle andere typen objecten worden genegeerd.

Ontwerpkaart

Zie Ontwerpkaart hierboven.

Niet-exporteerbare data
  • Shift grids
  • Geoïde bestanden (zie Coördinatensysteem hierboven)
  • Projectie grids
  • Datum grids

Aanverwante onderwerpen

Sitekaart (.svl) bestanden voor GCS machines exporteren

Te vermijden zone (.avoid.svl) bestanden voor GCS machines exporteren

Data exporteren


Sitekaart (.svl) bestanden voor GCS machines exporteren

Sitekaart (.svl) bestanden die sitekaart data en alignementen voor GCS machines bevatten exporteren. Met deze opdracht kan data voor machines worden geëxporteerd naar compact flash data cards voor gebruik op een machine. U kunt ook de opdracht Velddata comprimeren/e-mailen gebruiken om bestanden op te slaan en via e-mail als bijlage naar de job site te versturen. De geëxporteerde job site op de data card heeft een hoofdmap met de naam van de site, die bestanden bevat met dezelfde hoofdmapnaam en verschillende extensies die het type data aangeven die de bestanden bevatten.

NB: GCS900 en AccuGrade versie 11.1 worden ondersteund. Voor oudere machinesoftware versies kunt u oppervlak (.ttm) bestanden en CAD (.dxf en .dwg) bestanden exporteren.

Een sitekaart voor een GCS machine exporteren:

NB: voor algemene instructies voor het exporteren van databestanden, zie Data exporteren.

  1. Selecteer Bestand > Export. Het dialoogvenster Export verschijnt.
  2. Klik op de tab Bouw. De beschikbare exportfuncties verschijnen.
  3. Selecteer Machine sitekaart export in de lijst Bestandsformaat.
  4. Klik in het vak Data en selecteer de objecten die u in de export wilt opnemen in een grafische weergave of de Project verkenner, of klik op Opties en kies een selectie optie in de lijst.
  5. Typ een pad en bestandsnaam voor het te exporteren bestand in het vak Bestandsnaam, of klik op het symbool [image] om naar een locatie te bladeren en een bestandsnaam op te geven.

    NB: standaard krijgt het geëxporteerde bestand de naam van uw project.

  6. Als u na dit bestand nog een bestand wilt exporteren, schakelt u het vakje Opdracht sluiten na export uit.
  7. In de groep Instellingen kunt u de export eigenschappen instellen.
  8. Klik op Exporteren. De geselecteerde data wordt naar het opgegeven bestand geëxporteerd.

Exporteerbare data

Data in uw project

Hoe de data bij exporteren wordt behandeld

Punten

Punten (gemeten of op kantoor ingevoerd) en CAD punten (lichtgewicht punten) worden als 2D punten geëxporteerd; alle z/hoogte waarden worden genegeerd.

Lijnen

2D en 3D CAD lijnen, lijnstrings en grenzen worden als 2D lijnen geëxporteerd; alle hoogten en verticale componenten worden genegeeerd.

Bogen worden "gelineariseerd"; ze worden vervangen door koorden.

Alignementen

Alignementen worden als 2D lijnen geëxporteerd; alle hoogten en verticale alignementen worden genegeeerd.

Bogen en spiralen worden "gelineariseerd"; ze worden vervangen door koorden.

CAD tekst

CAD tekst wordt intact geëxporteerd.

CAD blokken moeten worden geëxplodeerd alvorens hun data kan worden opgenomen.

Niet-exporteerbare data
  • Oppervlakken
  • Shift grids
  • Coördinatensysteem (wordt met job site ontwerpdata geëxporteerd)
  • Geoïde bestanden
  • Projectie grids
  • Datum grids

Aanverwante onderwerpen

Te vermijden zone (.avoid.svl) bestanden voor GCS machines exporteren

Job site ontwerp (.svd) bestanden voor GCS machines exporteren

Data exporteren


GNSS Job bestanden (.job) exporteren

U kunt GNSS Job bestanden exporteren die op diverse veldapparaten kunnen worden gebruikt, zoals:

  • TDS Survey ProTM (Survey Pro Jobs)
  • Trimble® Survey ControllerTM (via Data Collector)
  • Trimble® Digital FieldbookTM (v2, v3 en v5; alleen coördinatensysteem en punten)

Klik op de tab Inmeten in het opdrachtvenster Export om naar de .job exportfuncties te gaan.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren


JobXML bestanden (.jxl) exporteren

Instellingen

Bestandsversie

Selecteer met welke versie u wilt dat het geëxporteerde bestand compatibel is. Normaal gesproken hoeft u dit alleen op te geven als u een bestand exporteert voor iemand die een oudere versie van Survey Controller of software van een andere producent (onwaarschijnlijk) gebruikt.

Afstand eenheid

Selecteer de afstand eenheid als u weet welke eenheid er wordt gebruikt op het apparaat waarheen u het bestand verzendt.

Uitvoersysteem

Grid - Selecteer deze optie als u exporteert naar een systeem waarin noord, oost en hoogte worden gebruikt.

Globaal - Selecteer deze optie als u exporteert naar een systeem waarin lengtegraad, breedtegraad en hoogte worden gebruikt.

Job naam

Typ hier de naam voor het bestand zoals u wilt dat die op het apparaat wordt weergegeven waarheen u exporteert.

Aanverwante onderwerpen

Data exporteren


KML Earth browser bestanden (.kml/.kmz) exporteren

U kunt 3D geografische coördinaten, foto's en andere geografische data die in uw project aanwezig is exporteren naar een KML (Keyhole Markup Language) bestand, dat kan worden geopend en bekeken met op Internet gebaseerde 2D kaarten en 3D Earth browsers (bijvoorbeeld Google Earth). Bestanden met de extensie .kmz zijn gecomprimeerde (gezipte) KML bestanden.

Een KML Earth browser bestand exporteren:

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Bestand > Exporteren.
    • Klik op het symbool Exporteren [image].
  2. Selecteer de tab GIS. Selecteer vervolgens Kml/Kmz export in de lijst.
  3. Klik in het veld Data. Selecteer daarna de coördinaten die u wilt exporteren in een grafische of spreadsheet weergave.
  4. Typ een pad en bestandsnaam voor het geëxporteerde bestand in het veld Bestandsnaam, of klik op de knop Bladeren om naar een locatie te bladeren en een bestandsnaam op te geven.
  5. In de keuzelijst Type uitvoerbestand in het deel Instellingen selecteert u het gewenste type formaat:
    • Uitgevoerd kml bestand creëert een KML (.kml) bestand dat alleen 3D geografische coördinaten bevat. Het bevat geen foto afbeeldingen.
    • Uitgevoerd kmz bestand creëert een ZIP bestand dat een KML bestand bevat en alle fotografische afbeeldingbestanden waaraan wordt gerefereerd. De afbeeldingen kunnen worden bekeken door de afbeelding pictogrammen te selecteren in de browser die wordt gebruikt om het KML bestand te openen.
  6. In de offset velden voert u eventuele offsets in die u wilt toepassen.
  7. In de keuzelijst Hoogte modus selecteert u een van de volgende:
    • Klem op grond zorgt dat alle punten zich op grondniveau bevinden.
    • Absoluut zorgt ervoor dat alle punten op de juiste hoogte worden weergegeven op basis van de offset waarden die u hebt ingevoerd.
  8. Klik op de knop Exporteren.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren


LandXML (.xml) bestanden exporteren

U kunt alignementen, dwarsprofielen en oppervlakken in het LandXML bestandsformaat exporteren.

LandXML data exporteren:

  1. Selecteer Bestand > Export. Het dialoogvenster Export verschijnt.
  2. Klik op de tab Bouw en selecteer LandXML export in de groep Bestandsformaat.
  3. Klik in het vak Geselecteerde items.
  4. In een grafische weergave pakt u de objecten die u wilt exporteren, of u klikt op Opties en kiest een selectie optie in de lijst.
  5. Als u het oppervlak dat u gaat exporteren eerst wilt bijsnijden, selecteert u een grens in de lijst Oppervlak snijgrens, of selecteert u <Nieuw> om er een aan te maken.
  6. Typ een pad en bestandsnaam voor het te exporteren bestand in het vak Bestandsnaam, of klik op het symbool [image] om naar een locatie te bladeren en een bestandsnaam te selecteren.
  7. In de groep Instellingen stelt u de export eigenschappen in.
  8. Klik op Export.

Aanverwante onderwerpen

Opties voor LandXML export

Resultaten van het exporteren van LandXML bestanden


Opties voor LandXML export

Gebruik deze opties om te bepalen hoe oppervlakdefinities en dubbele punten worden behandeld wanneer u LandXML bestanden exporteert. De opties zijn beschikbaar in het opdrachtvenster LandXML export.

Opties

Beschrijving oppervlak

Optimaliseren voor data - Selecteer deze optie om het programma de beste exportmethode (van de twee onderstaande) te laten kiezen.

Als het oppervlak dat u voor export hebt geselecteerd interne data bevat (oppervlak is geïmporteerd in een TTM of LandXML bestand), wordt het als driehoeken geëxporteerd.

Refereert het oppervlak alleen aan externe data (oppervlak is volledig in dit programma aangemaakt), dan wordt het als punten en afbreeklijnen geëxporteerd.

NB: als u een deel van een oppervlak exporteert dat door middel van een grens is geknipt, wordt alle data in het geknipte deel intern gemaakt.

Punten en afbreeklijnen - Selecteer deze optie om het oppervlak te exporteren, inclusief de punten, afbreeklijnen, contouren en grenzen die zijn gebruikt om het oppervlak te creëren.

Driehoeken - Selecteer deze optie als u alleen de driehoeken die het oppervlak definiëren wilt exporteren. Deze optie behandelt ook gaten en eilanden in de data.

NB: deze instelling heeft geen effect als het bestand geen oppervlakken bevat.

Dubbele punt ID's

Altijd vragen - Selecteer deze optie om automatisch te controleren op punten met hetzelfde punt ID. Als die worden gevonden, wordt u gevraagd of u alle duplicaten wilt importeren of negeren, of de import wilt annuleren.

Alles exporteren - Selecteer deze optie om alle punten te exporteren, inclusief die met dubbele punt ID's.

Alles negeren - Selecteer deze optie om alleen de punten zonder dubbele punt ID's te exporteren.

NB: deze instelling heeft geen effect als het bestand geen punten bevat.

Aanverwante onderwerpen

LandXML bestanden (.xml) exporteren

Resultaten van het exporteren van LandXML bestanden


Resultaten van het exporteren van LandXML bestanden

Wanneer u LandXML bestanden exporteert, worden de punten, alignementen en oppervlakken op specifieke manieren behandeld.

Geëxporteerd

Resultaten

Punten

Als punten worden geëxporteerd:

  • wordt de puntnaam of het puntnummer in het veld "naam" gebruikt.
  • worden geldige feature codes in de velden "desc" gebruikt.
  • wordt voor ongeldige feature codes “*” gebruikt.
  • Het “LandXML.desc” attribuut van het eerste “LandXML feature” wordt gebruikt voor het “desc” attribuut en het “LandXML.code” attribuut van het eerste “LandXML feature" wordt gebruikt voor het “code” attribuut als die aanwezig zijn. Anders worden er geen “desc” of “code” attributen geschreven.

Alignementen

Als alignementen worden geëxporteerd:

  • wordt de data die het alignement definieert als een alignement in het LandXML bestand geschreven.
  • blijven zowel horizontale als verticale componenten behouden. Bij elk horizontaal alignement kunnen meerdere verticale alignementen worden geëxporteerd.

Oppervlakken

Als oppervlakken worden geëxporteerd:

  • wordt ofwel de brondata of de definitie gebruikt, maar niet beide.
  • worden punten die het oppervlak beïnvloeden als punten opgeslagen.
  • worden 3D polylijnen, afbreeklijnen en hellende lijnen die het oppervlak beïnvloeden opgeslagen als afbreeklijn of contourpuntenlijst, afhankelijk van of ze zuiver 3D of 2D+hoogte zijn.
  • blijven interne afbreeklijnen behouden.

Aanverwante onderwerpen

LandXML bestanden (.xml) exporteren

Opties voor LandXML export


Planair oppervlak bestanden (.tsd) exporteren

U kunt een planair oppervlak ontwerp exporteren met behulp van de Machine job site ontwerp

exportfunctie en door dan Oppervlak te selecteren in de lijst Model type. Als het ontwerp een .tsd bestand is, is de uitvoer ook een .tsd bestand.

Planaire oppervlakken (die kunnen worden aangemaakt met de opdracht Planair oppervlak aanmaken) worden typisch gebruikt voor nivelleerwerk; ze worden gebruikt om geleiding te leveren die vergelijkbaar is met die van een laser nivelleerinstrument met twee hellingen (hellend oppervlak) of een horizontale laser (horizontaal oppervlak). Deze geleiding is geschikt voor het uitgraven van bouwpercelen, sportvelden of parkeerterreinen. Op GCS machines worden planaire oppervlakken Hellend oppervlak of Horizontaal oppervlak genoemd, afhankelijk van het type.

Zie GCS Machine job site ontwerpbestanden exporteren voor instructies voor het exporteren van job site ontwerpbestanden van het type oppervlak.

Aanverwante onderwerpen

Planair oppervlak bestanden importeren


Corridors als wegbestanden (.rxl of .dc) exporteren

U kunt corridor data naar een wegbestand (.rxl of .dc formaat) exporteren, dat de volgende data elementen kan bevatten:

  • Horizontaal alignement
  • Verticaal alignement
  • Dwarsprofiel sjablonen
  • Station vergelijkingen

Een corridor als wegbestand exporteren:

NB: voor algemene instructies voor het exporteren van databestanden, zie Data exporteren.

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Bestand > Export.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Export verschijnt.

  1. Klik op de tab Inmeten. Er verschijnt een lijst van beschikbare exportfuncties.
  2. Selecteer RXL weg exporteren van corridor of DC weg exporteren van corridor om de bijbehorende exportopties van die exportfunctie weer te geven.
  3. Vul de velden in zoals in onderstaande tabel getoond.

Data

Weg naam

Geef de naam voor de weg in.

Corridor

Selecteer de corridor die u voor het wegbestand wilt gebruiken.

Begin-/Eindstation

Geef de station ID's in die de horizontale begin- en eindpunten van de weg aangeven.

Als de weg ook een verticaal alignement bevat, moeten de stations binnen het gebied liggen waarin het horizontale en verticale alignement elkaar overlappen.

Offset links/rechts

Geef de offset afstanden links en rechts in die nodig zijn om alle strings die u wilt gebruiken om de weg te definiëren op te nemen.

Bestandsnaam

Bestandsnaam

Selecteer of geef een naam in voor het wegbestand (.rxl of .dc) en selecteer de locatie waar u het wilt opslaan.

Instellingen

Methode om sjablonen te genereren

Selecteer één van de volgende opties:

  • Bemonstering interval - Selecteer deze optie om dwarsprofiel sjablonen te genereren op basis van dwarsprofiel monsters die met gespecificeerde intervallen op het horizontale alignement worden genomen.
  • Controlepunt - Selecteer deze optie om dwarsprofiel sjablonen te genereren op basis van dwarsprofiel monsters die op oppervlak controlepunten (toppen) worden genomen.

Bemonstering interval

Wanneer u Bemonstering interval voor de Methode om sjablonen te genereren hebt geselecteerd, geeft u de afstand tussen elk monster in.

Tolerantie om redundante sjablonen te voorkomen

Geef een waarde in voor de tolerantie die moet worden gebruikt om te bepalen welke dwarsprofiel monsters niet zullen worden gebruikt om dwarsprofiel sjablonen aan te maken.

Als een monster binnen deze tolerantie valt op basis van voorgaande en volgende sjablonen, wordt er voor dat monster geen dwarsprofiel sjabloon aangemaakt.

Door het aanmaken van overbodige dwarsprofiel sjablonen te voorkomen, kan de grootte van het wegbestand aanzienlijk worden gereduceerd.

Voor meer informatie, zie Opmerkingen over dwarsprofiel sjablonen.

Vereffenen voor boog/koorde offset

Selecteer of u wilt vereffenen voor boog/koorde offset, waardoor dwarsprofiel sjablonen voor krommingsalignement worden verschoven.

Methode om schuine zijde element te genereren

Selecteer één van de volgende opties:

  • Geen - Selecteer deze optie als u geen schuine zijde element wilt definiëren.
  • Toevoegen - Selecteer deze optie als u een schuine zijde element wilt definiëren dat wordt toegevoegd aan de laatste strings.
  • Vervangen - Selecteer deze optie om het schuine zijde element te definiëren op basis van de laatste strings die in het wegoppervlak aanwezig zijn.

Overeenkomstig patroon laatste string

Ga op één van de volgende manieren te werk om de laatste strings op te geven die u wilt gebruiken om het schuine zijde element te creëren:

  • Geef een reguliere expressie (overeenkomstpatroon) in, die één of meer laatste strings identificeert die u voor het schuine zijde element wilt specificeren. Voor meer informatie over het gebruik van reguliere expressies, zie Naslag: Reguliere expressies.
  • Laat het veld leeg, zodat de software alle laatste strings die in het wegoppervlak aanwezig zijn kan gebruiken om het schuine zijde element aan te maken.

Schuine zijde element code

Ga op een van de volgende manieren te werk:

  • Geef een code voor het schuine zijde element in.
  • Laat het veld leeg, zodat de software codes kan genereren voor de schuine zijde elementen op basis van de laatste strings die zijn gevonden.

Uitgraaf helling (%)

Geef de uitgraaf helling voor het schuine zijde element in.

Uitgraaf greppel breedte

Geef de breedte van de uitgraaf greppel voor het schuine zijde element in.

Ophoog helling (%)

Geef de ophoog helling voor het schuine zijde element in.

Station interval horizontaal alignement

Geef de station interval voor het horizontale alignement in wanneer het op het veldboek wordt getekend.

Aanverwante onderwerpen

Data exporteren

Opmerkingen over dwarsprofiel sjablonen

Uitleg over corridors


Wegbestanden (.rxl of .dc) uit oppervlakken exporteren

U kunt alignement- en oppervlakdata exporteren naar een wegbestand (.rxl of .dc formaat), dat de volgende data elementen kan bevatten:

  • Horizontaal alignement
  • Verticaal alignement
  • Dwarsprofiel sjablonen
  • Station vergelijkingen

Een wegbestand uit een oppervlak exporteren:

NB: voor algemene instructies voor het exporteren van databestanden, zie Data exporteren.

  1. Ga op een van de volgende manieren te werk:
    • Selecteer Bestand > Export.
    • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Export verschijnt.

  1. Klik op de tab Inmeten. Er verschijnt een lijst van beschikbare inmeet exportfuncies.
  2. Selecteer RXL weg exporteren van oppervlak of DC weg exporteren van oppervlak om de bijbehorende opties van de exportfunctie weer te geven.
  3. Vul de velden in zoals in de volgende tabel getoond.

Data

Weg naam

Geef de naam van de weg in.

Oppervlak

Als optie kunt u het oppervlak selecteren dat u wilt gebruiken om de weg te definiëren.

Hoewel een oppervlak niet nodig is om een wegbestand aan te maken, is het wel nodig om dwarsprofiel sjablonen voor het bestand te creëren.

Horizontaal alignement

Selecteer het horizontale alignement dat u wilt gebruiken om de weg te definiëren.

Als u een oppervlak hebt geselecteerd dat een horizontaal alignement bevat, is dat alignement standaard geselecteerd.

Verticaal alignement

Als optie kunt u een verticaal alignement selecteren dat u wilt gebruiken om de weg te definiëren.

Als u een horizontaal alignement hebt geselecteerd dat één of meer bijbehorende verticale alignementen bevat, is standaard één van die verticale alignementen geselecteerd; eventueel aanwezige andere verticale alignementen zijn in de keuzelijst beschikbaar om te selecteren.

Hebt u een oppervlak en een horizontaal alignement geselecteerd, dan hebt u de keuze om een nieuw verticaal alignement te selecteren, door Automatisch genereren in de keuzelijst te selecteren.

Hoewel een verticaal alignement niet nodig is om een wegbestand aan te maken, is het wel nodig om dwarsprofiel sjablonen voor het bestand te creëren.

Begin-/Eindstation

Geef de station ID's in die de horizontale begin- en eindpunten voor de weg aangeven.

Als de weg een verticaal alignement bevat, moeten de stations binnen het gebied liggen waarin de horizontale en verticale alignementen elkaar overlappen.

Offset links/rechts

Specificeer de linker en rechter offset afstanden die nodig zijn om alle strings die u wilt gebruiken om de weg te definiëren op te nemen.

Bestandsnaam

Bestandsnaam

Selecteer een naam of geef een naam voor het wegbestand in (.rxl of .dc) en selecteer de locatie waar u het bestand wilt opslaan.

Instellingen

Methode om sjablonen te genereren

Selecteer één van de volgende opties:

  • Bemonstering interval - Selecteer deze optie om dwarsprofiel sjablonen te genereren op basis van dwarsprofiel monsters die met opgegeven intervallen op het horizontale alignement worden genomen.
  • Controlepunt - Selecteer deze optie om dwarsprofiel sjablonen te genereren op basis van dwarsprofiel monsters die op oppervlak controlepunten (toppen) worden genomen.

Bemonstering interval

Wanneer u Bemonstering interval voor de Methode om sjablonen te genereren hebt geselecteerd, geeft u de afstand tussen elk monster in.

Tolerantie om redundante sjablonen te voorkomen

Geef een waarde in voor de te gebruiken tolerantie om te helpen bepalen welke dwarsprofiel monsters niet zullen worden gebruikt om dwarsprofiel sjablonen te creëren.

Als een monster binnen deze tolerantie valt op basis van voorgaande en volgende sjablonen, wordt er voor dat monster geen dwarsprofiel sjabloon aangemaakt.

Door het aanmaken van overbodige dwarsprofiel sjablonen te voorkomen, kan de grootte van het wegbestand aanzienlijk worden gereduceerd.

Voor meer informatie, zie Opmerkingen over dwarsprofiel sjablonen.

Vereffenen voor boog/koorde offset

Selecteer of u wilt vereffenen voor boog/koorde offset, waardoor dwarsprofiel sjablonen voor krommingsalignement worden verschoven.

Methode om schuine zijde element te genereren

Selecteer één van de volgende opties:

  • Geen - Selecteer deze optie als u geen schuine zijde element wilt definiëren.
  • Toevoegen - Selecteer deze optie als u een schuine zijde element wilt definiëren dat wordt toegevoegd aan de laatste strings.
  • Vervangen - Selecteer deze optie om het schuine zijde element te definiëren op basis van de laatste strings die in het wegoppervlak aanwezig zijn.

Overeenkomstig patroon laatste string

Ga op één van de volgende manieren te werk om de laatste strings op te geven die u wilt gebruiken om het schuine zijde element te creëren:

  • Geef een reguliere expressie (overeenkomstpatroon) in, die één of meer laatste strings identificeert die u voor het schuine zijde element wilt specificeren. Voor meer informatie over het gebruik van reguliere expressies, zie Naslag: Reguliere expressies.
  • Laat het veld leeg, zodat de software alle laatste strings die in het wegoppervlak aanwezig zijn kan gebruiken om het schuine zijde element aan te maken.

Schuine zijde element code

Ga op een van de volgende manieren te werk:

  • Geef een code voor het schuine zijde element in.
  • Laat het veld leeg, zodat de software codes kan genereren voor de schuine zijde elementen op basis van de laatste strings die zijn gevonden.

Uitgraaf helling (%)

Geef de uitgraaf helling voor het schuine zijde element in.

Uitgraaf greppel breedte

Geef de breedte van de uitgraaf greppel voor het schuine zijde element in.

Ophoog helling (%)

Geef de ophoog helling voor het schuine zijde element in.

Station interval horizontaal alignement

Geef de station interval voor het horizontale alignement in wanneer het op het veldboek wordt getekend.

Aanverwante onderwerpen

Data exporteren

Opmerkingen over dwarsprofiel sjablonen


Opmerkingen bij dwarsprofiel sjablonen

Dit onderwerp bevat aanvullende opmerkingen over het aanmaken van dwarsprofiel sjablonen die worden opgenomen in een RoadXML bestand.

Voorbeeld van eliminatieproces

Wanneer u een RoadXML bestand exporteert, snijdt de software het model in plakken op elke gespecificeerde interval in het horizontale alignement, of op elk oppervlak controlepunt, afhankelijk van uw keuze in het veld Methode om sjablonen te genereren. Elke plak stelt een dwarsprofielmonster voor, dat kan worden gebruikt om een dwarsprofiel sjabloon te creëren om op te nemen in het RoadRXL bestand. De software gebruikt vervolgens een proces van twee stappen om te bepalen welke monsters moeten worden gebruikt om dwarsprofiel sjablonen aan te maken en welke moeten worden geëlimineerd. Door het aanmaken van onnodige redundante sjablonen te voorkomen, kan de omvang van het exportbestand aanzienlijk worden gereduceerd.

  • Stap 1 - De software bepaalt welke monsters kunnen worden geëlimineerd op basis van een vergelijking met het monster dat er direct aan vooraf gaat en het monster dat erop volgt. Er worden drie soorten vergelijkingen gemaakt:
    • Het aantal punten - als het aantal punten varieert, wordt het monster niet geëlimineerd en wordt er een dwarsprofiel sjabloon aangemaakt.
    • Puntnamen - als de puntnamen variëren, wordt het monster niet geëlimineerd en wordt er een dwarsprofiel sjabloon aangemaakt.
    • Punt offset/hoogte coördinaten - beginnend bij het eerste punt in elk monster tekent de software een lijn van de offset/hoogte coördinaten van het eerste punt in het eerste monster naar het eerste punt van het derde monster. Vervolgens wordt gecontroleerd of het eerste punt van het tweede monster binnen de tolerantie is (zoals gespecificeerd in het veld Tolerantie om redundante sjablonen te voorkomen) van de lijn. Dit wordt herhaald voor alle punten van de monsters. Als er punten in het tweede monster zijn die niet binnen de toleranties zijn van de lijnen gedefinieerd door de eerste en derde monsters, wordt het monster niet geëlimineerd en wordt er een dwarsprofiel sjabloon aangemaakt.

    Als het aantal en de namen van de punten in een monster niet verschillen van de voorgaande en volgende monsters en de punt offset/hoogte coördinaten van het monster binnen de gespecificeerde toleranties zijn wanneer vergeleken met het voorgaande en volgende monster, komt het monster in aanmerking voor eliminatie. Of het al dan niet wordt geëlimineerd, is afhankelijk van de uitkomst van stap 2.

  • Stap 2 - De tweede stap dient om bobbels te identificeren in een lange reeks monsters die in stap 1 voor eliminatie aangemerkt zijn. De software zoekt naar een reeks van twee of meer monsters die in stap 1 voor eliminatie aangemerkt zijn en verwerkt die, door het aantal op tolerantie gecontroleerde monsters uit te breiden tot de delta buiten de tolerantie is of het einde van de reeks bereikt is.

De volgende tabel illustreert de twee stappen die worden toegepast om onnodige redundante monsters te elimineren, waardoor wordt voorkomen dat van die monsters dwarsprofiel sjablonen worden gemaakt.

Stap | Goedgekeurd | Begin monster | Gecontroleerde monsters | Eind monster | Goedgekeurd | Monster status
1 | 1 | 1 | 2 | 3 | Ja | -
2 | 1 | 1 | 2, 3 | 4 | Ja | -
 | 2 | 1 | 2, 3, 4 | 5 | Ja | -
 | 3 | 1 | 2, 3, 5 | 6 | Nee; buiten tolerantie | 1 - Behouden 2 - Verwijderen 3 - Verwijderen 4 - Verwijderen 5 - Behouden

NB: om mogelijke fouten te voorkomen worden, wanneer de lijnbemonstering is gebaseerd op oppervlak controlepunten, extra monsters aangemaakt vóór en na elk controlepunt, op basis van de tolerantie ingevoerd in het veld Tolerantie om redundante sjablonen te voorkomen.

500-honderd bemonsteringslimiet

Als Bemonsteringsinterval is geselecteerd in het veld Methode om sjablonen te genereren, wordt een 500-honderd bemonsteringslimiet gebruikt om het aantal monsterplakken dat in het geheugen wordt bewaard te beperken. Als er 500 of minder monsters in het model aanwezig zijn, vindt het monster eliminatieproces maar éénmaal plaats. Anders wordt het eliminatieproces telkens herhaald wanneer de 500-monsters limiet wordt bereikt. Het netto resultaat is dat een sjabloon wordt aangemaakt aan het begin van elke groep van 500 monsters. NB: deze sjabloon zou mogelijk niet aangemaakt zijn als het gehele model zou zijn geëxporteerd zonder de 500-honderd limiet.

Conventies voor namen van dwarsprofiel sjablonen

Dwarsprofiel sjablonen krijgen opeenvolgende namen. Het formaat is het voor stationing geselecteerde formaat, waarbij vijf decimalen worden gebruikt, ongeacht de decimalen instelling in het dialoogvenster Project instellingen. Een sjabloon bevindt zich aan de linker- of rechterkant van de middellijn. De letter “L” wordt aan het einde van de station aanduiding toegevoegd als die zich links bevindt; de letter “R” wordt toegevoegd als die zich rechts bevindt. Een typische naam van een sjabloon kan bijvoorbeeld 1+000.00000L of 1+500.00000:1R zijn.

Regels voor het schrijven van sjabloon elementen

Standaard worden sjabloon elementen als dwarshelling en offset geschreven. Als de dwarshelling groter dan 0,9 is of de offset heel klein is, worden in plaats daarvan een delta hoogte en offset element geschreven. Als het verschil tussen de hoogte van het verticale alignement en de oppervlak hoogte groter dan de gespecificeerde tolerantie is, worden een delta hoogte en offset element op dat station opgenomen en op alle voorgaande stations in het verwerkingssegment en in alle volgende sjablonen. De delta hoogte is het verschil tussen de hoogte van het verticale alignement en de oppervlak hoogte. De offset is 0.

Aanverwante onderwerpen

RoadXML bestanden exporteren


Trimble Data Collector bestanden (.dc) exporteren

U kunt data die alleen uit punten en een coördinatensysteem bestaat als .dc bestand exporteren. Klik op de tab Inmeten in het opdrachtvenster Export om naar de .dc exportfunctie te gaan. U kunt de bestandsversie, eenheden en het uitvoerformaat instellen in de groep Instellingen.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren


Trimble JobXML bestanden (.jxl) exporteren

Door data in het JobXML formaat te exporteren, kunt u punt- en coördinatendata in andere Trimble veldsoftware gebruiken.

  1. Kies de opdracht Export.
  2. Klik op de tab Inmeten in het opdrachtvenster Export, selecteer Trimble veldsoftware export (jobXML) en controleer de onderstaande instellingen.
  3. Selecteer de data en klik op OK om die te exporteren.

NB: puntdata wordt naar het reducties deel van het JobXML bestand geëxporteerd, coördinatensysteemdata naar het omgeving deel. Het veldboek deel blijft leeg.
NB: in JobXML is maar één kwaliteit per punt toegestaan. Als een punt in deze software verschillende kwaliteiten voor planaire en verticale componenten heeft, wordt de laagste kwaliteit geëxporteerd.

Kwaliteit van geëxporteerd punt

JobXML heeft niet een bepaald veld voor de coördinatenkwaliteit. Deze software gebruikt een combinatie van de SurveyMethod en Classification records om de coördinatenkwaliteit weer te geven, zoals getoond in onderstaande tabel. Deze weergave geldt alleen voor JobXML versie 5.0.

Coördinatenkwaliteit | JobXML SurveyMethod | JobXML Classification
Vereffend | Ingetoetst | NetwerkVereffend
Controle | Ingetoetst | Controle
Inmeten | Ingetoetst | Normaal
Kartering | Code | Normaal
Onbekend | Autonoom | <leeg>

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren


Trimble oppervlakbestanden (.ttm) exporteren

U kunt getrianguleerde terreinmodellen (.ttm) exporteren om te gebruiken in:

  • Trimble® Survey ControllerTM
  • Trimble® Digital FieldbookTM (v2, v3 en v5)

Klik op de tab Bouw in het opdrachtvenster Export om naar de .ttm exportfunctie te gaan.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren


Problemen oplossen

In dit hoofdstuk

Problemen met weergave en navigatie oplossen

Problemen met selecteren oplossen

Problemen met project instellingen oplossen

Problemen met geodetische referentiedata oplossen

Problemen met het importeren van data oplossen

Problemen met dataoverdracht en synchronisatie oplossen

Problemen met puntdata oplossen

Problemen met lijnen en alignementen oplossen

Problemen met oppervlakdata oplossen

Problemen met velddata oplossen

Problemen met menu's en werkbalken oplossen

Problemen met een softwarefout oplossen

Problemen met twee monitoren oplossen

Problemen met de taal oplossen

Bekende problemen


Problemen met weergave en navigatie oplossen

Symptoom

De grafische weergave wordt langzaam opnieuw getekend wanneer u wijzigingen in weergavefilters aanbrengt.

Mogelijke oorzaak

Uw project bevat een grote hoeveelheid data en het grafische geheugen van uw computer werkt op maximale capaciteit.

Oplossing

Probeer één van de volgende oplossingen:

  • Selecteer Weergave > Weergavefilter manager. Klik daarna op i_advanced view filter settings op de werkbalk van de Weergavefilter manager om het dialoogvenster Geavanceerde weergavefilter instellingen te openen. Wanneer u via dit dialoogvenster wijzigingen in weergavefilters aanbrengt, wordt de grafische weergave niet automatisch opnieuw getekend. U kunt op elk gewenst moment op Toepassen klikken om de weergave opnieuw te laten tekenen.
  • Selecteer Project > Project instellingen. In het linker deelvenster van het dialoogvenster Project instellingen klikt u op Beeld >Weergaveopties. In het deel Weergavefilter selecteert u een ander standaard weergavefilter dan Alles, zodat grafische weergaven sneller opnieuw worden getekend.

Symptoom

De punten in een layer zijn niet zichtbaar.

Mogelijke oorzaak

In het venster Weergavefilter manager is Punt in de groep Ruwe data niet aangevinkt en/of de desbetreffende layer in de groep Layers is niet aangevinkt.

Oplossing

Zorg ervoor dat Punt in de groep Ruwe data aangevinkt is en dat de desbetreffende layer in de groep Layers ook aangevinkt is.

Symptoom

De tooltips bij werkbalken worden niet in de juiste taal weergegeven.

Mogelijke oorzaak

Het programma is in één taal geïnstalleerd en vervolgens in een andere taal opnieuw geïnstalleerd.

Oplossing

Zet de werkbalken op de opnieuw geïnstalleerde taal, door de standaard indeling te laden via Extra > Aanpassen. In het dialoogvenster Aanpassen klikt u op Opslaan/Laden. In Standaard indeling selecteert u Standaard indeling en klikt u op Laden. Klik op OK in het dialoogvenster Nieuwe indeling.

Symptoom

In plaats van de 3D weergave wordt een rode X weergegeven en een bericht dat het systeem geen grafisch geheugen meer over heeft.

Er zijn twee mogelijke oorzaken en oplossingen voor dit probleem.

Mogelijke oorzaak 1

Als de screen saver werd weergegeven voordat de fout zich voordeed, is Microsoft® DirectX, een hulpprogramma voor de weergave van 3D weergaven, onderbroken.

Oplossing 1

Probeer elk van de volgende oplossingen in de getoonde volgorde, totdat het probleem opgelost is:

  • Sluit de 3D weergave en open die opnieuw.
  • Sluit het programma en het project en open die opnieuw.
  • Voer een update uit naar de nieuwste versie van DirectX.

Mogelijke oorzaak 2

Als de screen saver niet werd weergegeven voordat de fout zich voordeed, heeft het systeem geen grafisch geheugen meer over.

Oplossing 2

Sluit alle programma's die op uw computer draaien die u niet nodig hebt, met name die welke veel grafische informatie weergeven. Sluit vervolgens alle 3D weergaven, ook die met een rode X. Open daarna zo min mogelijk 3D weergaven opnieuw.

Als lange-termijn oplossing moet u overwegen een betere grafische kaart in uw computer te installeren.

Symptoom

Uw systeem levert in het algemeen slechte grafische prestaties. Grafische weergaven zijn bijvoorbeeld korrelig of bevatten restanten van objecten wanneer u ze verschuift of roteert, of muisbewegingen zijn traag of onderbroken.

Mogelijke oorzaak

U gebruikt niet de optimale weergave-instellingen voor uw grafische kaart en besturingssysteem, of de grafische kaart in uw computer is onvoldoende voor geavanceerde weergave-instellingen.

Oplossing

Probeer onderstaande oplossingen in de getoonde volgorde totdat het probleem opgelost is:

  • Selecteer Extra > Opties. In het dialoogvenster Opties klikt u op Opstarten en weergave in het linker deelvenster. Vervolgens klikt u op Geavanceerd. Vink het vakje Automatische detectie opheffen aan en selecteer de juiste optie voor uw besturingssysteem. Of probeer achtereenvolgens één van de volgende grafische weergavepakketten, waarbij u het programma tussendoor telkens opnieuw start:
    - DirectX
    - OpenGL
    - GDI
  • Rechtsklik op het Windows bureaublad en selecteer Eigenschappen in het contextmenu. In het dialoogvenster Eigenschappen voor Beeldscherm klikt u op de tab Instellingen en selecteert u Gemiddeld (16 bits) in de lijst Kleurkwaliteit. Klik vervolgens op de knop Geavanceerd in hetzelfde dialoogvenster. In het Plug en Play dialoogvenster klikt u op de tab Probleem oplossen en zet u Hardwareversnelling op Maximaal.

Symptoom

CAD lijnen worden in grafische weergaven langzaam opnieuw getekend.

Mogelijke oorzaak

Het geïmporteerde CAD bestand heeft een grote verscheidenheid van lijnen, waarvoor extra tijd nodig is om ze correct te tekenen.

Oplossing

Om het opnieuw tekenen sneller te doen verlopen, kunt u forceren dat CAD lijnen in grafische weergaven als doorgetrokken lijnen worden getekend. Selecteer Project > Project instellingen. In het linker deelvenster van het dialoogvenster Project instellingen klikt u op Beeld > Plattegrond weergave. In het vak Plotschaal verandert u de waarde in 100,000.

Symptoom

Labeltekst in de dekkingskaart van de Werkorder viewer is onscherp.

Mogelijke oorzaak

In Windows wordt de 'clear type' methode gebruikt om de randen van schermlettertypen vloeiend weer te geven. In plaats daarvan moet de standaard methode worden gebruikt.

Oplossing

Rechtsklik op het Windows bureaublad en selecteer Eigenschappen in het contextmenu. In het dialoogvenster Eigenschappen voor Beeldscherm klikt u op de tab Vormgeving en vervolgens klikt u op de knop Effecten. In het dialoogvenster Effecten selecteert u Standaard in de tweede keuzelijst.

Symptoom

Berichten en tooltips die met het bekijken van bepaalde rapporten te maken hebben, worden niet in uw taal weergegeven.

Mogelijke oorzaak

De software gebruikt Microsoft Report Viewer om bepaalde rapporten weer te geven (bijv. het feature code verwerkingsrapport). De viewer heeft een bepaald taalpakket nodig om de berichten en tooltips in de juiste taal weer te geven. Mogelijk was er geen taalpakket voor uw taal beschikbaar toen de software werd verzonden.

Oplossing

Ga naar www.Microsoft.com/downloads om te zien of er een geschikt taalpakket beschikbaar is om te downloaden.

Symptoom

Bij gebruikers van Microsoft Vista zijn sommige functies in de 3D weergave niet beschikbaar.

Mogelijke oorzaak

Om informatie correct in 3D weer te geven wanneer de software op het Microsoft Vista besturingssysteem draait, moet de software tijdelijk een Microsoft Windows XP omgeving simuleren. Dit betekent dat sommige Vista functies in de 3D weergave mogelijk niet beschikbaar zijn. Bovendien kan de cursor in de 3D weergave soms traag reageren.

Oplossing

Alle Vista functies zijn weer beschikbaar als de 3D weergave niet meer geselecteerd is.


Problemen met selecteren oplossen

Symptoom

Sommige van de selectiesets die u hebt aangemaakt, worden in de Weergavefilter manager niet in de lijst van selectiesets weergegeven.

Mogelijke oorzaak

De ontbrekende selectiesets bevatten geen zichtbare objecten.

Oplossing

Geen. Selectiesets kunnen objecten bevatten die niet zichtbaar worden weergegeven, zoals coördinaten. In de Selectie verkenner zijn wel alle selectiesets beschikbaar. In de Weergavefilter manager zijn alleen selectiesets die ten minste één zichtbaar object bevatten beschikbaar.

Symptoom

Sommige van de CAD lijnen die u in een selectieset hebt opgenomen zijn niet meer aanwezig in die set.

Mogelijke oorzaak

Wanneer u CAD lijnen wijzigt (bijv. door breken of samenvoegen), worden die naar lijnstrings geconverteerd. Omdat deze lijnstrings andere objecten dan de originele zijn, worden ze niet meer opgenomen in de selectieset die de lijnen bevatte.

Oplossing

Voeg de lijnstrings opnieuw aan de selectieset toe.


Problemen met project instellingen oplossen

Symptoom

U kunt een VCE (.vce) projectbestand niet opnieuw openen.

Mogelijke oorzaak

Het projectbestand is vergrendeld, mogelijk door vastlopen van de computer, of doordat het programma verkeerd is afgesloten.

Onjuist afsluiten kan in de volgende situaties gebeuren:

  • Er is een project geopend en de stroomtoevoer naar de computer wordt onderbroken.
  • Er is een project geopend en het proces wordt via Windows® Taakbeheer beëindigd.

Oplossing

Verwijder het bestand (projectnaam),lk uit de map van het projectbestand.

Alle wijzigingen die u in het project hebt aangebracht sinds het de laatste keer is opgeslagen gaan verloren.


Problemen met geodetische referentiedata oplossen

Symptoom

U kunt geen coördinatensystemen aanmaken of wijzigen, of geen sites opslaan.

Mogelijke oorzaak

Mogelijk bent u bij het besturingssysteem aangemeld als gebruiker zonder beheerdersrechten. Standaard kunnen alleen gebruikers met beheerdersrechten het bestand current.csd wijzigen, dat wordt gebruikt om coördinatensystemen aan te maken en te wijzigen of sites op te slaan.

Oplossing

Ga op één van de volgende manieren te werk:

  • Indien mogelijk meldt u zich aan als gebruiker met beheerdersrechten.
  • Vraag een andere gebruiker met beheerdersrechten op uw besturingssysteem uw gebruikersaccount te wijzigen, zodat u beheerdersrechten hebt.
  • Vraag een andere gebruiker met beheerdersrechten op uw besturingssysteem om u “schrijf” recht voor het bestand current.csd te geven. De locatie van dit bestand is afhankelijk van uw besturingssysteem:
    - In Windows XP of eerder:
    C:\Documents and Settings\All Users\Application Data\Trimble\GeoData
    of
    C:\Program Files\Common Files\Trimble\GeoData.
    - In Windows Vista:
    C:\ProgramData\Trimble\GeoData
    of
    C:\Program Files\Common Files\Trimble\GeoData.

NB: als u de map Application Data niet in het bovenstaande pad ziet, kan het verborgen zijn. Om verborgen mappen weer te geven, selecteert u in Windows Verkenner Extra > Mapopties. Klik op de tab Weergave en selecteer Verborgen bestanden en mappen weergeven in de lijst onder Geavanceerde instellingen. Klik daarna op OK.


Problemen met het importeren van data oplossen

Symptoom

Er zijn dubbele punten aangemaakt voor punten uit een geïmporteerd tekstbestand en punten die al in het project aanwezig waren die hetzelfde ID hebben (dat wil zeggen: de punten zijn niet, zoals verwacht, samengevoegd).

Mogelijke oorzaak

Als u een tekstbestand importeert met coördinatenkwaliteit "Onbekend" of “Kartering” in een project dat al puntdata bevat, worden er dubbele punten aangemaakt voor punten in het tekstbestand (lichtgewicht punten) en punten die al in het project aanwezig zijn (normale punten) als die hetzelfde ID hebben.

Oplossing

Importeer het tekstbestand het eerst in het project om de lichtgewicht punten aan te maken en importeer daarna de andere puntdata. De lichtgewicht punten uit het tekstbestand worden dan samengevoegd met de normale punten uit de andere puntdata, zodat er normale, niet-dubbele punten worden aangemaakt.

Symptoom

Puntdata in aangepast formaat (.csv) wordt naar de verkeerde locatie geïmporteerd.

Mogelijke oorzaak 1

De project eenheden zijn niet correct ingesteld.

Oplossing 1

Selecteer Project > Project instellingen. In het dialoogvenster Project instellingen gaat u als volgt te werk:

  • Selecteer Eenheden > Coördinaten en zorg ervoor dat de volgorde voor de weergave van coördinaten correct is.
  • Selecteer Eenheden > Afstand en controleer of de juiste eenheid geselecteerd is.

Mogelijke oorzaak 2

Er is een onjuiste aangepaste importdefinitie geselecteerd; de volgorde van noord en oost is omgekeerd.

Oplossing 2

Controleer de aangepaste importdefinitie die u hebt gebruikt om de punten te importeren. Als u per abuis de definitie met omgekeerde noord en oost hebt geselecteerd, maakt u het importeren ongedaan en importeert u de punten opnieuw met de juiste definitie.

Symptoom

Een LandXML bestand kan niet worden geïmporteerd. De importfunctie van het programma meldt dat het een LandXML bestand is, maar als u het probeert te importeren, verschijnt er een bericht dat het bestand ongeldig is.

Mogelijke oorzaak

Het bestand is een geldig XML bestand, maar geen geldig LandXML bestand.

Oplossing

Open het bestand in uw standaard webbrowser. Als het beschadigd is, verschijnt er een foutmelding. Als er geen foutmelding verschijnt, is het mogelijk een geldig XML, maar geen geldig LandXML bestand. In dat geval moet het bestand opnieuw in een geldig LandXML formaat worden aangemaakt.

Symptoom

Wanneer u een Survey Controller job bestand met een bekende projecthoogte importeert en vervolgens een Survey Pro job bestand in hetzelfde project importeert met behulp van de optie "Converteren naar datacollector definitie" in het dialoogvenster Project coördinatensysteem, verandert de projecthoogte in 0,00 m.

Mogelijke oorzaak

Dit is een bekend probleem met de conversie wanneer jobs van Survey Controller en Survey Pro in hetzelfde project worden gecombineerd.

Oplossing

Na het importeren selecteert u Project > Lokale site instellingen en geeft u de juiste projecthoogte in.

Symptoom

Na het importeren van meerdere GNSS databestanden lukt het niet om een bezetting te forceren om continu te zijn.

Mogelijke oorzaak

De software heeft de bezetting aangeduid als een basisstation in plaats van een rover.

Oplossing

Om de bezetting door de software als rover aan te laten duiden, importeert u die eerst, vervolgens forceert u die om continu te zijn en daarna importeert u de andere bestanden.

Symptoom

Wanneer u een job van Survey Controller importeert waarvan een standplaats hoogte gemeten is, wordt de coördinaten record van die bezette standplaats als "uitgeschakeld" geïmporteerd.

Mogelijke oorzaak

Dit is een bekend probleem.

Oplossing

Ga volgens onderstaande stappen te werk om de coördinaten van de bezette standplaats in te schakelen en de werkwijze voor het instellen van de standplaats hoogte te voltooien:

  1. In de Project verkenner vouwt u de node uit van het puntnummer van de bezette standplaats waarvoor de standplaats hoogte gemeten is.
  2. Geef de coördinaten record van het punt weer in het Eigenschappen venster.
  3. Als de kwaliteit van de hoogte op "Controle" of "Inmeten" is ingesteld, verandert u dat in "Kartering" of "Onbekend".
  4. Verander de status van "Uitgeschakeld" in "Ingeschakeld".
  5. Bereken het project opnieuw.

De hoogte van de bezette standplaats en andere punten die vanaf dat punt zijn gemeten wordt aangepast.

Symptoom

Sommige data die is opgeslagen als "Notities" in een Survey Pro/Field Surveyor 2.x ruwe-databestand wordt niet geïmporteerd.

Mogelijke oorzaak

Dit is een bekend probleem.

Oplossing

  • Instrument type en nauwkeurigheid: het instrument type wordt niet geïmporteerd. Dit moet u handmatig instellen. De nauwkeurigheid van het instrument wordt ook niet geïmporteerd, maar wordt op een standaard waarde van 1 seconde gezet. Deze nauwkeurigheid wordt gebruikt door de opdracht Netwerk vereffening, dus moet u handmatig de juiste nauwkeurigheid instellen van het instrument dat in het veld is gebruikt.
  • Prismaconstante: de prismaconstante wordt niet geïmporteerd. De geïmporteerde meting is al vereffend met gebruikmaking van de prismaconstante die in de veldsoftware ingesteld is. Als die correct is, hoeft u hier niets aan te doen. Als de prismaconstante in het veld niet correct ingesteld is, moet die in de software worden ingesteld op het verschil tussen de foutieve waarde en de juiste waarde.


Problemen met dataoverdracht en synchronisatie oplossen

Symptoom

Wanneer u de software start als gebruiker zonder beheerdersrechten (beperkte/standaard rechten), verschijnt er een bericht waarin u om de ActiveSync instellingsbestanden wordt gevraagd.

Mogelijke oorzaak

De software probeert met Microsoft ActiveSync te verbinden en dat lukt niet, omdat bepaalde ActiveSync componenten zijn geïnstalleerd door een gebruiker met beheerdersrechten, waar een gebruiker zonder beheerdersrechten geen toegang tot heeft.

Oplossing

Probeer de volgende oplossingen:

  • Meld u indien mogelijk aan als gebruiker met beheerdersrechten.
  • Vraag een gebruiker met beheerdersrechten op uw besturingssysteem om uw gebruikersaccount te wijzigen, zodat u beheerdersrechten krijgt.
  • Plaats de installatieschijf van de software in de computer en voer een update van ActiveSync uit onder het gebruikersaccount zonder beheerdersrechten.
  • Download en installeer een andere versie van ActiveSync dan 4.5 vanaf www.Microsoft.com.


Problemen met puntdata oplossen

Symptoom

Er zijn dubbele punten aangemaakt voor punten uit een geïmporteerd tekstbestand en punten die al in het project aanwezig waren die hetzelfde ID hebben (dat wil zeggen: de punten zijn niet, zoals verwacht, samengevoegd).

Mogelijke oorzaak

Als u een tekstbestand importeert met coördinatenkwaliteit "Onbekend" of “Kartering” in een project dat al puntdata bevat, worden er dubbele punten aangemaakt voor punten in het tekstbestand (lichtgewicht punten) en punten die al in het project aanwezig zijn (normale punten) als die hetzelfde ID hebben.

Oplossing

Importeer het tekstbestand het eerst in het project om de lichtgewicht punten aan te maken en importeer daarna de andere puntdata. De lichtgewicht punten uit het tekstbestand worden dan samengevoegd met de normale punten uit de andere puntdata, zodat er normale, niet-dubbele punten worden aangemaakt.

Symptoom

Puntdata in aangepast formaat (.csv) wordt naar de verkeerde locatie geïmporteerd.

Mogelijke oorzaak 1

De project eenheden zijn niet correct ingesteld.

Oplossing 1

Selecteer Project > Project instellingen. In het dialoogvenster Project instellingen gaat u als volgt te werk:

  • Selecteer Eenheden > Coördinaten en zorg ervoor dat de volgorde voor de weergave van coördinaten correct is.
  • Selecteer Eenheden > Afstand en controleer of de juiste eenheid geselecteerd is.

Mogelijke oorzaak 2

Er is een onjuiste aangepaste importdefinitie geselecteerd; de volgorde van noord en oost is omgekeerd.

Oplossing 2

Controleer de aangepaste importdefinitie die u hebt gebruikt om de punten te importeren. Als u per abuis de definitie met omgekeerde noord en oost hebt geselecteerd, maakt u het importeren ongedaan en importeert u de punten opnieuw met de juiste definitie.

Symptoom

Wanneer u een job van Survey Controller importeert waarvan een standplaats hoogte gemeten is, wordt de coördinaten record van die bezette standplaats als "uitgeschakeld" geïmporteerd.

Mogelijke oorzaak

Dit is een bekend probleem.

Oplossing

Ga volgens onderstaande stappen te werk om de coördinaten van de bezette standplaats in te schakelen en de werkwijze voor het instellen van de standplaats hoogte te voltooien:

  1. In de Project verkenner vouwt u de node uit van het puntnummer van de bezette standplaats waarvoor de standplaats hoogte gemeten is.
  2. Geef de coördinaten record van het punt weer in het Eigenschappen venster.
  3. Als de kwaliteit van de hoogte op "Controle" of "Inmeten" is ingesteld, verandert u dat in "Kartering" of "Onbekend".
  4. Verander de status van "Uitgeschakeld" in "Ingeschakeld".
  5. Bereken het project opnieuw.

De hoogte van de bezette standplaats en andere punten die vanaf dat punt zijn gemeten wordt aangepast.


Problemen met lijnen en alignementen oplossen

Symptoom

U hebt een alignement toegevoegd aan de set van leden die een oppervlak beïnvloeden, maar het oppervlak is niet veranderd.

Mogelijke oorzaak 1

Het alignement heeft geen verticale component (VAL) met niet-nul hoogten.

Oplossing 1

Voeg een verticaal alignement met geldige hoogten toe m.b.v. de Alignement editor.

Symptoom

U maakt een polylijn, grens of lijnstring aan, maar die wordt niet weergegeven in de grafische weergave terwijl u hem aanmaakt.

Mogelijke oorzaak 1

De layer waaraan de lijn is toegewezen wordt door het weergavefilter van die weergave verborgen.

Oplossing 1

  1. Klik op de tab van de weergave die hoort bij het weergavefilter dat u wilt wijzigen.
  2. Selecteer Bekijken > Weergavefilter manager.
  3. In de groep Layers vinkt u het vakje aan bij de layer waarin de lijn zich bevindt om die layer zichtbaar te maken. Deze wijziging wordt in het huidige weergavefilter voor de huidige weergave opgeslagen.


Problemen met oppervlakdata oplossen

Symptoom

Wanneer u een afbreeklijn aan een oppervlak toevoegt, worden er één of meer waarschuwingsvlaggen weergegeven, die aangeven dat er kruisende afbreeklijnen zijn. Of alle driehoekranden van uw oppervlak zijn van afbreeklijnen gemaakt.

Mogelijke oorzaak

Uw oppervlak is als .ttm bestand geïmporteerd, waarbij alle driehoeken door middel van afbreeklijnen zijn gedefinieerd.

Oplossing

Probeer uw oppervlak als iets anders dan een .ttm bestand in uw ontwerpprogramma op te slaan. Importeer het daarna opnieuw in dit programma.

Symptoom

Wanneer u een groot geïmporteerd oppervlak verwijdert en vervolgens Wijzig > Ongedaan maken selecteert om het verwijderen ongedaan te maken, verschijnt het oppervlak niet opnieuw.

Mogelijke oorzaak

Grote geïmporteerde oppervlakken bevatten te veel interne data om in de geheugenbuffer voor ongedaan maken op te slaan.

Oplossing

Importeer het oppervlak opnieuw.

Symptoom

Uw oppervlak heeft verticale lacunes.

Mogelijke oorzaak

De data van het oppervlak bevat punten met verschillende hoogten op dezelfde horizontale positie. Dit kan de vorming van verticale driehoeken belemmeren, waardoor in het resulterende oppervlak gaten ontstaan.

Oplossing

Gebruik de opdracht 3D zijden inkrimpen om de oppervlak driehoeken (3D zijden) enigszins (0,06 mm) in te krimpen. Hierdoor worden overlappende toppen geëlimineerd en wordt het oppervlak zonder gaten opnieuw gevormd.

Symptoom

Uw oppervlak wordt als object weergegeven in de Project verkenner, maar is niet zichtbaar in grafische weergaven.

Mogelijk oorzaak 1

Het oppervlak is alleen uit 2D data samengesteld; de data bevat geen hoogten.

Oplossing 1

Voeg hoogten toe aan de objecten die leden van het oppervlak zijn.

NB: om een hoogte aan een geïmporteerd punt toe te voegen, moet u mogelijk coördinaten aan een punt toevoegen.

Mogelijk oorzaak 2

Het oppervlak wordt door het huidige weergavefilter uitgesloten van weergave.

Oplossing 2

Wijzig het huidige weergavefilter, zodat het oppervlak wel wordt weergegeven.

Symptoom

Wanneer u een punt of lijn als lid van een oppervlak toevoegt, verandert het oppervlak niet. Het punt of de lijn lijkt geen deel uit te maken van de reeks objecten waarop het oppervlak is gebaseerd.

Mogelijke oorzaak

Het punt of de lijn is 2D (heeft een null-hoogte of geen hoogte gedefinieerd). Objecten moeten een geldige hoogte hebben (nul mag ook) om invloed op een oppervlak te hebben.

Oplossing

Voeg een hoogte aan het punt of de lijn toe.


Problemen met velddata oplossen

Symptoom

Het programma lijkt "vast te lopen" (geen activiteit) wanneer u bij gebruik van twee monitoren een venster zwevend maakt of een dialoogvenster probeert te openen.

Mogelijke oorzaak

Het venster of dialoogvenster wordt mogelijk buiten het zichtbare gebied van beide monitoren weergegeven. Het bevindt zich buiten de primaire monitor, in de ruimte naast de secundaire monitor, waardoor het lijkt of het programma "vastgelopen" is.

Oplossing

Om bij het (dialoog)venster te komen, rechtsklikt u op de naam van de applicatie op de Windows Taakbalk en selecteert u Verplaatsen. Druk vervolgens op de juiste pijltoets om het venster in het zichtbare gebied van uw primaire monitor te brengen.

Symptoom

Het programma lijkt "vast te lopen" (geen activiteit) wanneer u probeert SCS bestanden via e-mail te versturen met de opdracht SCS bestanden comprimeren/e-mailen bij gebruik van twee monitoren.

Mogelijke oorzaak

Uw e-mail programma opent mogelijk een dialoogvenster om deze bewerking te bevestigen buiten het zichtbare gebied van beide monitoren. Het dialoogvenster bevindt zich buiten de primaire monitor, in de ruimte naast de secundaire monitor, waardoor het programma lijkt te zijn "vastgelopen."

Oplossing

Om bij het dialoogvenster te komen en de e-mail verzending te bevestigen, rechtsklikt u op de naam van de e-mail applicatie op de Windows Taakbalk en selecteert u Verplaatsen. Druk vervolgens op de juiste pijltoets om het dialoogvenster in het zichtbare gebied van uw primaire monitor te brengen.

Symptoom

De software kan het .xls bestand van het SCS900 Report hulpprogramma niet vinden, waardoor het werkorder rapport niet wordt weergegeven. Het bericht vermeldt dat het bestand of de volledige bestandsextensie niet is gevonden. Als u naar het bestand bladert met behulp van het dialoogvenster Opties kunt u dit bestand vinden.

Mogelijke oorzaak

Voor het pad van Microsoft Excel bestanden geldt een limiet van 219 tekens. Daarom wordt het bestand niet geopend als het pad naar het bestand van het rapporten hulpprogramma van SCS (genaamd "SCS900 Reporting Utility.xls" of "SCS Report Utility.xls") langer dan het maximum aantal tekens is. Meestal gebeurt dit alleen als het .xls bestand in de map Mijn documenten is geplaatst.

Oplossing

Verplaats Excel (.xls) bestanden naar locaties met een korter pad (minder submappen) en/of geef de bestanden een kortere naam.

NB: bij het uitpakken (unzip) van een map naar een locatie onder meerdere mappen kan het maximum aantal tekens voor het pad worden overschreden, waardoor dieper liggende bestanden niet worden uitgepakt. Er kan een waarschuwing verschijnen dat de bestanden niet kunnen worden uitgepakt, of de vensters worden simpelweg gesloten, waardoor het lijkt of alle bestanden zijn uitgepakt. Bestanden kunnen het best direct naar het C station worden uitgepakt met volledige beheerdersrechten.

Symptoom

Wanneer u het rapporten hulpprogramma van SCS900 start, verschijnt er een melding dat er een fout met betrekking tot niet-overeenkomstige data is.

NB: als het bestand Import Record.xls direct in Excel wordt geopend, verschijnt er geen waarschuwing, totdat u klikt op Import record.

Mogelijke oorzaak 1

De bestanden -Report.txt en -Record.txt zijn niet beide of niet in het juiste formaat aanwezig.

Oplossing 1

Controleer of zowel het -Report.txt als het -Record.txt bestand aanwezig en in het juiste formaat is in de Output map van het data synchronisatiegebied.

Mogelijke oorzaak 2

De taal die in de software, het hulpprogramma SCS Report, het besturingssysteem en Microsoft Office wordt gebruikt komt niet overeen.

Oplossing 2

Zorg ervoor dat dezelfde taal wordt gebruikt. Om in Windows de taal in te stellen, gaat u naar de volgende locaties:

  • Besturingssysteem - Selecteer Start > Configuratiescherm > Landinstellingen.
  • Microsoft Office - Selecteer Start > Alle programma's > Microsoft Office > Microsoft Office Hulpprogramma's > Microsoft Office Taalinstellingen.

Mogelijke oorzaak 3

De synchronisatie hoofdmap is niet op de juiste map ingesteld in het dialoogvenster Opties.

Oplossing 3

In het programma selecteert u Extra > Opties. Klik op SCS en vervolgens Bestandslocaties in het linker deelvenster. Klik op het symbool [image] en navigeer naar de map waarin SCS het hulpprogramma SCS Report Utility.xls heeft geïnstalleerd.

Mogelijke oorzaak 4

U hebt geen toegangsrecht voor de map.

Oplossing 4

Als het beveiligingsniveau in Excel wordt gewijzigd, moet Excel opnieuw worden gestart, anders werkt de macro niet. Om het beveiligingsniveau in Excel te wijzigen, selecteert u Extra > Opties > Beveiliging > Macrobeveiliging. In het dialoogvenster Beveiliging zet u het Beveiligingsniveau op Laag (of toevoegen aan de lijst van Vertrouwde uitgevers). De macro kan dan worden uitgeschakeld als het rapporten hulpprogramma wordt gestart.

Mogelijke oorzaak 5

Het bestand van het rapporten hulpprogramma is een andere versie dan op het veldboek wordt gebruikt.

Oplossing 5

Installeer en gebruik een Report Utility bestand van dezelfde versie als op het veldboek wordt gebruikt. U kunt het hulpprogramma installeren vanaf de SCS installatie-CD.


Problemen met menu's en werkbalken oplossen

Symptoom

De tooltips bij werkbalken worden niet in de juiste taal weergegeven.

Mogelijke oorzaak

Het programma is in één taal geïnstalleerd en vervolgens in een andere taal opnieuw geïnstalleerd.

Oplossing

Zet de werkbalken op de opnieuw geïnstalleerde taal, door de standaard indeling te laden via Extra > Aanpassen. In het dialoogvenster Aanpassen klikt u op Opslaan/Laden. In Standaard indeling selecteert u Standaard indeling en klikt u op Laden. Klik op OK in het dialoogvenster Nieuwe indeling.

Symptoom

Het programma lijkt te zijn "vastgelopen" (geen activiteit).

Mogelijke oorzaak

Er zijn werkbalken beschadigd.

Oplossing

Verwijder de applicatiedata map uit C:\Documents and Settings\(gebruikersnaam)\Application Data\Trimble\(product_naam)\(versie).

Als het probleem hiermee niet opgelost is, neemt u contact op met Technical Support.

NB: als u de map Application Data niet ziet in het bovenstaande pad, is die mogelijk verborgen. Om verborgen mappen weer te geven, gaat u naar Windows Verkenner en selecteert u Extra > Mapopties. Klik op de tab Weergave en selecteer Verborgen bestanden en mappen weergeven in Geavanceerde instellingen. Klik daarna op OK.

Symptoom

Bij het openen van projectbestanden die in een andere taal zijn aangemaakt wordt sommige tekst in de gebruikersinterface (bijvoorbeeld de eenheden op de Statusbalk) in een andere taal weergegeven.

Mogelijke oorzaak

De tekst van de gebruikersinterface wordt in het projectbestand opgeslagen.

Oplossing

Op dit moment is hier geen oplossing voor. Bij nieuw aangemaakte projecten zal dit probleem zich niet voordoen.

Symptoom

Berichten en tooltips die met het bekijken van bepaalde rapporten te maken hebben, worden niet in uw taal weergegeven.

Mogelijke oorzaak

De software gebruikt Microsoft Report Viewer om bepaalde rapporten weer te geven (bijv. het feature code verwerkingsrapport). De viewer heeft een bepaald taalpakket nodig om de berichten en tooltips in de juiste taal weer te geven. Mogelijk was er geen taalpakket voor uw taal beschikbaar toen de software werd verzonden.

Oplossing

Ga naar www.Microsoft.com/downloads om te zien of er een geschikt taalpakket beschikbaar is om te downloaden.


Problemen met een softwarefout oplossen

Symptoom

Het programma lijkt "vast te lopen" (geen activiteit) wanneer u bij gebruik van twee monitoren een venster zwevend maakt of een dialoogvenster probeert te openen.

Mogelijke oorzaak

Het venster of dialoogvenster wordt mogelijk buiten het zichtbare gebied van beide monitoren weergegeven. Het bevindt zich buiten de primaire monitor, in de ruimte naast de secundaire monitor, waardoor het lijkt of het programma "vastgelopen" is.

Oplossing

Om bij het (dialoog)venster te komen, rechtsklikt u op de naam van de applicatie op de Windows Taakbalk en selecteert u Verplaatsen. Druk vervolgens op de juiste pijltoets om het venster in het zichtbare gebied van uw primaire monitor te brengen.

Symptoom

Het programma lijkt "vast te lopen" (geen activiteit) wanneer u probeert SCS bestanden via e-mail te versturen met de opdracht SCS bestanden comprimeren/e-mailen bij gebruik van twee monitoren.

Mogelijke oorzaak

Uw e-mail programma opent mogelijk een dialoogvenster om deze bewerking te bevestigen buiten het zichtbare gebied van beide monitoren. Het dialoogvenster bevindt zich buiten de primaire monitor, in de ruimte naast de secundaire monitor, waardoor het programma lijkt te zijn "vastgelopen."

Oplossing

Om bij het dialoogvenster te komen en de e-mail verzending te bevestigen, rechtsklikt u op de naam van de e-mail applicatie op de Windows Taakbalk en selecteert u Verplaatsen. Druk vervolgens op de juiste pijltoets om het dialoogvenster in het zichtbare gebied van uw primaire monitor te brengen.

Symptoom

Het programma lijkt te zijn "vastgelopen" (geen activiteit).

Mogelijke oorzaak

Er zijn werkbalken beschadigd.

Oplossing

Verwijder de applicatiedata map uit C:\Documents and Settings\(gebruikersnaam)\Application Data\Trimble\(product_naam)\(versie).

Als het probleem hiermee niet opgelost is, neemt u contact op met Technical Support.

NB: als u de map Application Data niet ziet in het bovenstaande pad, is die mogelijk verborgen. Om verborgen mappen weer te geven, gaat u naar Windows Verkenner en selecteert u Extra > Mapopties. Klik op de tab Weergave en selecteer Verborgen bestanden en mappen weergeven in Geavanceerde instellingen. Klik daarna op OK.

Symptoom

Het programma reageert niet op de verwachte manier.

Mogelijke oorzaak

De muis kan ingesteld zijn op een andere modus dan Selecteren.

Oplossing

Controleer de werkstand van de muis op de werkbalk Muis. Indien nodig zet u de werkstand opnieuw op Selecteren.

Symptoom

Het programma lijkt "vast te lopen" (geen activiteit) als het Eigenschappen venster geopend is en u veel objecten selecteert.

Mogelijke oorzaak

Wanneer u veel objecten selecteert terwijl het Eigenschappen venster geopend is, zoekt het programma naar eigenschappen die alle objecten gemeenschappelijk hebben, waardoor het programma langzaam gaat werken en lijkt te zijn "vastgelopen".

Oplossing

Sluit het programma eerst af. Start het daarna opnieuw en open het project. Als u het project niet opnieuw kunt openen, controleert u de map waarin het (VCE) .vce bestand is opgeslagen. Als er een vergrendelingsbestand (*,lk) met dezelfde naam als het project aanwezig is, verwijdert u dat bestand en opent u het project opnieuw. Sluit het Eigenschappen venster voordat u de objecten opnieuw gaat selecteren.

Symptoom

Wanneer u SCS bestanden via e-mail probeert te versturen, verschijnt er een foutmelding dat uw e-mail programma niet wordt ondersteund.

Mogelijke oorzaak 1

Om SCS bestanden via e-mail te versturen, moet u Microsoft Outlook gebruiken. Andere residente e-mail programma's kunnen ook werken, maar dat is niet zeker. Webmail programma's, zoals Microsoft Hotmail, Yahoo®Mail, of Google®Gmail™ werken in elk geval niet.

Oplossing 1

Als uw e-mail programma niet wordt ondersteund, maakt u het gecomprimeerde bestand aan, slaat u het op, start u het e-mail programma en verstuurt u het bestand als bijlage van een bericht.

Mogelijke oorzaak 2

Als u Microsoft Outlook gebruikt en zich een probleem met het e-mailen van SCS bestanden voordoet, is het mogelijk dat Outlook een componentbestand niet kan vinden.

Oplossing 2

Download het programma Collaboration Data Objects (ExchangeCdo.exe) om het probleem te verhelpen:
http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer
Voor Microsoft Outlook 2003 start u het CDO programma vanaf de installatie-CD.

Symptoom

Er verschijnt een foutmelding dat de software geen geheugen meer heeft.

Mogelijke oorzaak

Het besturingssysteem heeft geen werkgeheugen (RAM) meer over, door het grote aantal objecten in uw project.

Oplossing

Wijzig uw boot.ini bestand, zodat het programma meer geheugen ter beschikking krijgt. Neem contact op met Technical Support als u hier hulp bij nodig hebt.


Problemen met twee monitoren oplossen

Symptoom

Het programma lijkt "vast te lopen" (geen activiteit) wanneer u bij gebruik van twee monitoren een venster zwevend maakt of een dialoogvenster probeert te openen.

Mogelijke oorzaak

Het venster of dialoogvenster wordt mogelijk buiten het zichtbare gebied van beide monitoren weergegeven. Het bevindt zich buiten de primaire monitor, in de ruimte naast de secundaire monitor, waardoor het lijkt of het programma "vastgelopen" is.

Oplossing

Om bij het (dialoog)venster te komen, rechtsklikt u op de naam van de applicatie op de Windows Taakbalk en selecteert u Verplaatsen. Druk vervolgens op de juiste pijltoets om het venster in het zichtbare gebied van uw primaire monitor te brengen.

Symptoom

Het programma lijkt "vast te lopen" (geen activiteit) wanneer u probeert SCS bestanden via e-mail te versturen met de opdracht SCS bestanden comprimeren/e-mailen bij gebruik van twee monitoren.

Mogelijke oorzaak

Uw e-mail programma opent mogelijk een dialoogvenster om deze bewerking te bevestigen buiten het zichtbare gebied van beide monitoren. Het dialoogvenster bevindt zich buiten de primaire monitor, in de ruimte naast de secundaire monitor, waardoor het programma lijkt te zijn "vastgelopen."

Oplossing

Om bij het dialoogvenster te komen en de e-mail verzending te bevestigen, rechtsklikt u op de naam van de e-mail applicatie op de Windows Taakbalk en selecteert u Verplaatsen. Druk vervolgens op de juiste pijltoets om het dialoogvenster in het zichtbare gebied van uw primaire monitor te brengen.


Problemen met de taal oplossen

Symptoom

De tooltips bij werkbalken worden niet in de juiste taal weergegeven.

Mogelijke oorzaak

Het programma is in één taal geïnstalleerd en vervolgens in een andere taal opnieuw geïnstalleerd.

Oplossing

Zet de werkbalken op de opnieuw geïnstalleerde taal, door de standaard indeling te laden via Extra > Aanpassen. In het dialoogvenster Aanpassen klikt u op Opslaan/Laden. In Standaard indeling selecteert u Standaard indeling en klikt u op Laden. Klik op OK in het dialoogvenster Nieuwe indeling.

Symptoom

Bij het openen van projectbestanden die in een andere taal zijn aangemaakt wordt sommige tekst in de gebruikersinterface (bijvoorbeeld de eenheden op de Statusbalk) in een andere taal weergegeven.

Mogelijke oorzaak

De tekst van de gebruikersinterface wordt in het projectbestand opgeslagen.

Oplossing

Op dit moment is hier geen oplossing voor. Bij nieuw aangemaakte projecten zal dit probleem zich niet voordoen.

Symptoom

De software is in een Unicode taal (bijv. Japans, Chinees, of Koreaans) geïnstalleerd en bepaalde functies (bijv. basislijn verwerking) zijn niet beschikbaar.

Mogelijke oorzaak

Dit is een bekend probleem bij Unicode talen.

Oplossing

Voor Microsoft XP:

1. Selecteer Landinstellingen in het Configuratiescherm.

2. Op de tab Geavanceerd selecteert u de juiste Unicode taal in de keuzelijst.

Voor Microsoft Vista:

1. Selecteer Landinstellingen in het Configuratiescherm.

2. Op de tab Beheer klikt u op de knop Systeemlandinstelling wijzigen.

3. Selecteer de juiste Unicode taal in de keuzelijst.


Bekende problemen

Er deed zich een probleem voor bij het verbinden met de digitizer. Controleer het volgende:

  • Verwerken van feature codes - Als u een feature code (.fxl) bestand hebt verwerkt dat in BC-HCE v2.30 punt en lijn features bevatte en u dat bestand in v2.40 opent, worden de punt en lijn features wel weergegeven, maar is de koppeling naar het originele .fxl bestand verdwenen.
  • Feature code bestanden in velddata - Aanvullend op bovenstaande notitie: wanneer u een nieuw .fxl bestand naar velddata voor SCS of GCS schrijft, worden alleen de punt features op de veldboeken weergegeven. Om conflicten met feature code bestanden in v2.30 op te lossen, kunt u het .fxl bestand dat in uw project instellingen is gespecificeerd naar de toegewezen veldboeken exporteren via de Job site manager. Opties voor het oplossen van feature code conflicten in v2.40 zijn o.a.:
    • opnieuw specificeren van een .fxl bestand in de project instellingen en exporteren daarvan naar de toegewezen veldboeken via de Job site manager.
    • importeren van een .fxl bestand in uw project vanaf een toegewezen veldboek en daarna dit bestand exporteren naar alle toegewezen veldboeken via de Job site manager.

      NB: als u een upgrade van v2.30 naar v2.40 hebt uitgevoerd, kunt u een .fxl bestand in uw project pas naar toegewezen veldboeken exporteren nadat u één van de twee bovenstaande oplossingen voor het oplossen van conflicten hebt gebruikt.

  • Digitaliseren en Google™ Earth - Als Google Earth en dit programma tegelijkertijd geactiveerd zijn, kunt u waarschijnlijk geen verbinding met een digitizer maken via GTCO TabletWorks, omdat Google Earth TabletWorks mogelijk vergrendeld heeft. Om dit te verhelpen, sluit u Google Earth af en probeert u opnieuw verbinding te maken met de digitizer.
  • Dichter maken en oppervlak texturen - Wanneer u oppervlak dichter maken activeert, breiden oppervlak texturen zich uit naar driehoeken voorbij de beoogde grens.
  • Standaard printer - Als het venster Afdrukvoorbeeld van deze software geopend wordt, wordt de ingestelde printer de standaard printer voor alle applicaties in het systeem. Als het dialoogvenster wordt gesloten, wordt de printer die in het besturingssysteem als standaard printer is ingesteld weer de standaard printer.
  • Microsoft Report Viewer - Deze software gebruikt de Microsoft® Report Viewer om sommige rapporten weer te geven (bijvoorbeeld het rapport Feature code verwerking). Deze viewer vereist het juiste taalpakket om berichten en tooltips in de juiste taal weer te geven. Op het moment dat deze software werd uitgegeven, waren er niet voor alle talen taalpakketten beschikaar. Als de berichten en tooltips in Microsoft Report Viewer niet in uw taal worden weergegeven, gaat u naar www.microsoft.com/downloads om te zien of het gewenste taalpakket beschikbaar is om te downloaden.
  • Oppervlak grenzen - Als het oppervlak dat in uw ontwerpmodel wordt gebruikt een grens bevat, worden alle afbreeklijnen als features zonder naam weergegeven als het oppervlak wordt bekeken in SCS. Als het oppervlak dat in uw ontwerpmodel wordt gebruikt geen grens bevat, zijn de namen van afbreeklijnen wel zichtbaar in SCS.
  • Oppervlak bijsnijden - Wanneer u de rand van een oppervlak bijsnijdt, werkt de opdracht Ongedaan maken wel, maar de opdracht Opnieuw niet.
  • Te vermijden zone exporteren - Als u Trimble® SiteVision Office niet geïnstalleerd hebt, wordt de bestandsextensie avoid.svl niet als extensie herkend, maar als deel van de bestandsnaam beschouwd. Daarom wordt de extensie telkens aan de bestandsnaam toegevoegd wanneer u een bestand exporteert met behulp van de Machine te vermijden zone export functie. De naam wordt daardoor <naam>.avoid.svl.avoid.svl en de volgende keer <naam>.avoid.svl.avoid.svl.avoid.svl. Als u dezelfde bestandsnaam meer dan eenmaal exporteert, moet u de extra "avoid.svl" delen (achter de oorspronkelijke extensie) handmatig verwijderen.
  • Microsoft Outlook - Als u probeert bestanden via e-mail te verzenden en er een foutmelding verschijnt dat er een component in uw versie van Microsoft® Outlook 2007 ontbreekt, kunt u het Outlook CDO (Collaboration Data Objects) bestand downloaden om dit probleem te verhelpen:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=2714320D-C997-4DE1-986F-24F081725D36&displaylang=en#QuickInfoContainer

    Voor Microsoft Outlook 2003 installeert u het CDO bestand vanaf de originele programma CD.


Probleem met oppervlak dwarsprofielen in velddata

Van oudsher worden terreinmodellen gedefinieerd met behulp van driehoeken voor het oppervlak. Wegmodellen bevatten horizontale en verticale alignementen voor posities en gedetailleerde dwarsprofielen om de driehoeken van het oppervlak te definiëren. Als de dwarsprofielen worden gebruikt om punten op grote intervallen over de middellijn te creëren en er een curve in het horizontale of verticale alignement is, fungeren de driehoeken als koorden langs de curven en ontstaat er een onjuist oppervlakmodel. Dit wordt normaliter opgelost door punten met een fijne interval langs de dwarsprofielen te creëren. Helaas wordt de hoeveelheid aangemaakte data en punten hierdoor zeer groot, terwijl de nauwkeurigheid niet persé wordt verbeterd.

In deze software worden de instellingen Diagonaal verwijderen en Vereffenen voor boog/koorde gebruikt om desgewenst de interpolatie voor de boog naar koorde verschillen te vereffenen bij het weergeven van dwarsprofielen over een alignement. Deze instellingen worden ook toegepast in de SCS900 veldsoftware, om hetzelfde resultaat te bereiken en het beoogde ontwerp in deze kantoorsoftware te verkrijgen. Helaas gebruikt GCS900 niet hetzelfde model of dezelfde methode van het toepassen van de bovenstaande instellingen en wordt het oppervlak gemodelleerd m.b.v. het getrianguleerde model dat het ontvangt. In het verleden werd dit verschil tot een minimum teruggebracht door kleinere driehoeken te creëren (dichter maken).

In deze kantoorsoftware kan het maaswerk van driehoeken nu dichter worden gemaakt tot binnen een door de gebruiker opgegeven tolerantie. Er worden voldoende driehoeken gecreëerd om het oppervlak beter te modelleren, maar die worden alleen aangemaakt als en waar ze nodig zijn. Deze oplossing is efficiënt, omdat hij u in staat stelt de bekende dwarsprofielen te definiëren en de driehoeken worden automatisch geproduceerd. Bij een wijziging in het bijbehorende alignement wordt het gewijzigde oppervlak automatisch bijgewerkt. Door dit proces van dichter maken worden de nauwkeurigheid en consequentheid van de oppervlakken die naar SCS900 en GCS900 worden geëxporteerd verbeterd, zonder dat de hoeveelheid data enorm toeneemt. Wanneer u data voor export naar het veld voorbereidt, kunt u daarom het best de oppervlakken dichter maken, evenals de wegoppervlakken, om te verzekeren dat die zowel in SCS900 als GCS900 een geschikte en vergelijkbare accuraatheid en nauwkeurigheid bereiken. Voor een diepgaandere beschrijving van deze beperking van met dwarsprofielen gedefinieerde, TIN-gebaseerde wegmodellen en hoe mogelijke verschillen in wegoppervlak interpretaties tussen Business Center - HCE, GCS900 en SCS900 kunnen worden opgelost, bezoekt u http://www.trimble.com/tbc-hce_ts.asp?Nav=Collection-51339 en leest u het artikel met de titel "Differences in Road Surface Models between TBC-HCE, GCS900, and SCS900".

Aanverwante onderwerpen

Uitleg over het dichter maken van oppervlakken


Bijbehorende hulpprogramma's gebruiken

In dit hoofdstuk

Coordinate System Manager

Feature Definition Manager

Hulpprogramma Planning

Externe tools manager

Office Synchronizer

SCS Data Manager

Trimble configuratie hulpprogramma

Hulpprogramma Trimble Data Transfer

Connected Community

Trimble Access Services


Externe tools manager

Gebruik de Externe tools manager om menuopties toe te voegen voor externe applicaties en hulpprogramma's die u binnen deze software wilt gebruiken. Als u bijvoorbeeld de Microsoft® Windows® Calculator snel wilt kunnen oproepen, kunt u die als menuoptie toevoegen. Om externe tools aan het Tools menu toe te voegen, zie Het menu aanpassen.


Trimble configuratie hulpprogramma

Gebruik het Trimble configuratie hulpprogramma om uw computer te actualiseren met de nieuwste bestanden voor:

  • GNSS antennes
  • GNSS ontvangers
  • GNSS antennemodel bestanden

Na het uitvoeren van dit hulpprogramma ondersteunt uw Trimble software de nieuwste GNSS hardware.

NB: naast het standaard te downloaden Antenna.ini bestand kunt u uw eigen aangepaste Antenna.ini bestand gebruiken. Dat kan bijvoorbeeld handig zijn als u ondersteuning voor lokale, door de gebruiker gedefinieerde antenne fasecentrum modellen voor een specifieke antenne nodig hebt, of voor afzonderlijke fasecentrum modellen voor individuele antennes van hetzelfde type. Voor meer informatie, zie Een aangepast Antenna.ini bestand gebruiken.

Het hulpprogramma oproepen:

  • Selecteer Extra > Configuratie webpagina.


Hulpprogramma Trimble Data Transfer

Gebruik het hulpprogramma Trimble Data Transfer om data van een reeks van apparaten naar uw computer over te brengen. Daarna kunt u de data importeren in Trimble Geomatics Office™, Trimble Total Control™, Terramodel®, Trimble Business Center, Business Center - HCE, GPS Pathfinder® Office, Trimble Link™, of de GPS Analyst™ uitbreiding voor ESRI ArcGIS.

Het hulpprogramma starten:

  • Selecteer Extra > Data overdracht webpagina.


Connected Community

De Connected Community (TCC) is een zogeheten web-based set netwerkfuncties, die meetspecialisten en aannemers in de bouw kunnen gebruiken om verbinding te maken met interne en externe partners en klanten. Als onderdeel van het Trimble Connected Site™ portfolio van oplossingen biedt TCC u de mogelijkheid informatie-portals te creëren, informatie te delen en samen te werken in projecten met kantoormanagers, kantoorteams op de bouwplaats, veldploegen, onderaannemers, toeleveranciers, ingenieurs en klanten.

U kunt projecten van deze software in TCC opslaan met de opdracht Bestand extern opslaan. U kunt projectbestanden openen en databestanden opgeslagen in TCC importeren met de opdracht Extern bestand openen. Voordat u deze opdrachten kunt gebruiken, moet u uw gebruikersprofiel instellen in de opties voor Externe services.

TCC aan uw Tools menu toevoegen:

  1. Selecteer Extra > Externe tools manager. Het dialoogvenster Externe tools verschijnt.
  2. Klik op Toevoegen. [Nieuwe tool] verschijnt in de lijst Menu inhoud.
  3. Typ TCC in het vak Titel.
  4. Typ www.myconnectedsite.com in het vak Opdracht.
  5. Indien nodig klikt u op Omhoog of Omlaag om de positie van het item in het menu te veranderen.
  6. Klik op OK. TCC verschijnt in het Tools menu.

Aanverwante onderwerpen

Het menu aanpassen


Trimble Access Services

Trimble Access Services bestaat uit een aantal web-based diensten, waarmee u diverse online taken kunt uitvoeren, waaronder de volgende:

  • Bestanden naar het veld verzenden via Trimble AccessSync.
  • Oudere Trimble Access en Trimble Survey Controller job (.job) bestanden converteren.
  • Toekomstige beschikbaarheid van GNSS satellieten bekijken.

    NB: neem contact op met uw Trimble dealer voor meer informatie over een abonnement op Trimble Access Services, waaronder de Trimble Connected Community.

Uw inloggegevens voor Externe services in Trimble Business Center configureren:

  • Selecteer Extra > Opties > Externe services, vul de velden in en klik op OK.

Trimble Access Services openen:

  • Selecteer TCC > Trimble Access Services.


Opdracht verwijzing

3D weergave instellingen opdracht

Met deze opdracht krijgt u toegang tot verschillende functies voor het wijzigen van de verticale schaal en gezichtshoek in de 3D weergave.

De opdracht starten:

  1. Zorg dat u een 3D weergave geopend hebt, of selecteer Beeld > Nieuwe 3D weergave.
  2. Klik op 3D weergave instellingen in de lijst Alle opdrachten van het opdrachtvenster.

    Het opdrachtvenster 3D weergave instellingen verschijnt.

Aanverwante onderwerpen

3D weergave

Navigeren in 3D weergave

3D zijden inkrimpen opdracht

Met deze opdracht creëert u een gesloten, driehoekige afbreeklijn, iets naar binnen geplaatst t.o.v. elke geselecteerde driehoekige 3D zijde. Het doel hiervan is het creëren van driehoeken waarvan een oppervlak kan worden gevormd, als dat eerder onmogelijk was door overlappende toppen in de 3D zijden.

NB: deze opdracht wordt voornamelijk gebruikt om data te repareren van applicaties die punten met verschillende hoogten op dezelfde horizontale positie toestaan.

De opdracht activeren:

  1. Selecteer Beeld > Opdrachtvenster, of druk op F12. Het Opdrachtvenster verschijnt.
  2. Klik op 3D zijden inkrimpen in de lijst Alle opdrachten, of typ 3dzijdeninkrimpen in de Opdracht regel boven aan het venster. Het opdrachtvenster 3D zijden inkrimpen verschijnt.

Aanverwante onderwerpen

3D zijden inkrimpen

Aanpassen opdracht

Met deze opdracht kunt u deze software aan uw wensen en behoeften aanpassen. U kunt werkbalken, menuopdrachten en weergaveopties aanpassen, nieuwe knoppen aan werkbalken toevoegen en uw instellingen voor toekomstig gebruik opslaan/laden.

De opdracht starten:

  • Selecteer Extra > Aanpassen.

    Het dialoogvenster Aanpassen verschijnt.

Aanverwante onderwerpen

Aanpassen van de werkbalk

Aanpassen van het menu

Aanpassen van het toetsenbord

Functies voor aanpassen

Vertrouwd raken met de interface

Aanverwante bestanden opdracht

Met deze opdracht kunt u opgeven welke extra aanverwante bestanden (bijv. geoïde of datum grid bestanden) automatisch met een job-bestand moeten worden geëxporteerd wanneer u het naar een veldboek exporteert, ofwel direct (het veldboek is aangesloten), of indirect (de bestanden worden opgeslagen om op een later tijdstip te uploaden).

De opdracht activeren:

  1. Selecteer Beeld > Opdrachtvenster. Het Opdrachtvenster verschijnt.
  2. In het Opdrachtvenster selecteert u Aanverwante bestanden. Het opdrachtvenster Aanverwante bestanden verschijnt.

Aanverwante onderwerpen

Aanverwante bestanden exporteren

Afbreeklijn aanmaken opdracht

Met deze opdracht kunt u lijnen creëren die de vorm van oppervlakken bepalen, door te bepalen hoe driehoeken in het oppervlakraster worden gevormd.

De opdracht starten:

  • Selecteer Oppervlak > Afbreeklijn aanmaken.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Afbreeklijn aanmaken verschijnt.

Aanverwante onderwerpen

Een oppervlak wijzigen door een afbreeklijn aan te maken

Afdrukken opdracht

Met deze opdracht drukt u de actieve weergave af.

De opdracht starten:

  • Selecteer Bestand > Afdrukken.
  • Klik op het symbool [image] op de werkbalk.
  • Druk op [Ctrl] + P.

    Het dialoogvenster Afdrukken verschijnt.

Aanverwante onderwerpen

Pagina instelling opdracht

Een weergave of rapport afdrukken

Afdrukvoorbeeld opdracht

Afdrukvoorbeeld opdracht

Met deze opdracht kunt u de afdrukinstellingen bekijken en wijzigen voordat u iets afdrukt.

De opdracht starten:

  • Selecteer Bestand > Afdrukvoorbeeld.
  • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Afdrukvoorbeeld verschijnt.

Aanverwante onderwerpen

Een weergave of rapport afdrukken

Pagina instelling opdracht

Afsluiten opdracht

Met deze opdracht sluit u het huidige project en slaat u het op, waarna de applicatie wordt beëindigd.

De opdracht starten:

  • Selecteer Bestand > Afsluiten.
  • Klik op het symbool [image] op de titelbalk van de applicatie.

Aanverwante onderwerpen

Project sluiten opdracht

Een project archiveren

Alle vensters sluiten opdracht

Een project opslaan

Alignement aanmaken opdracht

Met deze opdracht kunt u alignementen opbouwen, door horizontale segmenten te definiëren. U kunt desgewenst ook station vergelijkingen en verticale segmenten aanmaken.

De opdracht starten:

  • Selecteer Lijn > Alignement aanmaken.
  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Lijn > Alignement editor en klik op Alignement aanmaken.

    Het opdrachtvenster Alignement aanmaken verschijnt.

Aanverwante onderwerpen

Een alignement aanmaken

Een alignment uit een GENIO string aanmaken

Werkwijze voor het aanmaken van alignementen

Alignement editor opdracht

Met deze opdracht geeft u de Alignement editor weer, waarin u het segmenttype en de waarden van een alignement kunt wijzigen en nieuwe segmenten in een alignement kunt invoegen.

De opdracht starten:

  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Corridor > Alignement editor.
  • Selecteer een alignement in een grafische weergave, rechtsklik en selecteer Wijzig in het contextmenu.
  • Selecteer een alignement in de Project verkenner, rechtsklik en selecteer Wijzig in het contextmenu.

    De Alignement editor verschijnt.

Aanverwante onderwerpen

Alignement editor

Een alignement aanmaken

Een alignement wijzigen

Alignement uit GENIO 6D string aanmaken opdracht

Met deze opdracht converteert u een GENIO 6D string naar een alignement.

De opdracht starten:

  1. Importeer een GENIO 6D string.
  2. In een grafische weergave selecteert u de string.
  3. Selecteer Lijn > Alignement uit GENIO 6D string aanmaken.

    Het alignment wordt aangemaakt.

Aanverwante onderwerpen

Een alignement aanmaken

Een alignement uit een GENIO string aanmaken

GENIO bestanden importeren

Alle vensters sluiten opdracht

Met deze opdracht sluit u de projectdata in alle vensters die momenteel geopend zijn. Als u het project gewijzigd hebt zonder het op te slaan, verschijnt het dialoogvenster Wijzigingen opslaan, zodat u het project kunt opslaan alvorens het te sluiten.

De opdracht starten:

  • Selecteer Venster > Alle vensters sluiten.

    Als het dialoogvenster Wijzigingen opslaan verschijnt:

    • Klikt u op Ja om de wijzigingen op te slaan alvorens te sluiten, of op Nee om het project te sluiten zonder wijzigingen op te slaan.

Aanverwante onderwerpen

Een project archiveren

Project sluiten opdracht

Een project opslaan

Project als sjabloon opslaan opdracht

Alles selecteren opdracht

Met deze opdracht selecteert u alle zichtbare en selecteerbare objecten (zoals in het huidige weergavefilter ingesteld) in de weergaven en spreadsheets.

De opdracht starten:

  • Selecteer Selecteren > Alles selecteren.
  • Druk op [Ctrl] + A.

Aanverwante opdrachten

Selecteren in 2D weergaven

Selecteren in 3D weergaven

Selecteren in spreadsheet weergaven

Selectiemethoden en opties

Apparaten venster opdracht

Met deze opdracht geeft u de veldboeken weer die op uw computer aangesloten zijn. U kunt ook het data synchronisatiegebied weergeven nadat een veldboek gesynchroniseerd is.

De opdracht starten:

  • Selecteer Beeld > Apparaten venster.
  • Druk op [F10].
  • Klik op het symbool [image] op de werkbalk.

    Het Apparaten venster verschijnt.

Aanverwante onderwerpen

Apparaten venster

Positioneren van vensters en dataweergaven

Voorbereiding voor het aansluiten van een veldboek

Basislijn verwerkingsrapport opdracht

Met deze opdracht genereert u een samenvatting of gedetailleerd rapport nadat u basislijnen in uw project verwerkt hebt.

De opdracht activeren:

  • Om de RDLC versie van het rapport te bekijken, selecteert u Rapporten > Basislijn verwerkingsrapport (RDLC).
  • Om de HTML versie van het rapport te bekijken, selecteert u Rapporten > Rapport opties en dubbelklikt u op Basislijn verwerkingsrapport (HTML) in de lijst Rapporten.
  • Als u zojuist basislijnen hebt verwerkt in uw project en het dialoogvenster Basislijnen verwerken nog geopend is, kunt u het Basislijn verwerkingsrapport voor elk van de vermelde waarnemingen bekijken. Selecteer de gewenste rij in de lijst Verwerking resultaten en klik op de knop Rapport.

Aanverwante onderwerpen

Basislijnen verwerken

Een Basislijn verwerkingsrapport genereren

Basislijnen verwerken opdracht

Met deze opdracht worden de coördinaten van de hoogste kwaliteit voor elk punt in uw project berekend en gebruikt. Van de basislijnen worden met gebruikmaking van deze punten vectoren gemaakt.

Basislijnen verwerken is alleen beschikbaar als er GNSS .dat bestanden met statische of kinematische data in het project geïmporteerd zijn.

De opdracht starten:

  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Inmeten > Basislijnen verwerken.

    Het dialoogvenster Basislijnen verwerken verschijnt.

Aanverwante opdrachten

Basislijn processor instellingen

Basislijnen verwerken

Beginfase layers categoriseren opdracht

Met deze opdracht wijst u de layers waarin uw data zich bevindt toe aan verschillende categorieën, ter voorbereiding van beginfase calculaties. Het toewijzen aan twee van de categorieën resulteert in de vorming van de Origineel en Ontwerp oppervlakken voor de beginfase.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Beginfase > Beginfase layers categoriseren.

    Het opdrachtvenster Beginfase layers categoriseren verschijnt.

Aanverwante onderwerpen

Beginfase layers categoriseren

Beginfase oppervlakken opbouwen opdracht

Met deze opdracht werkt u de oppervlakken bij die automatisch door bepaalde beginfase opdrachten worden aangemaakt. Gebruik de opdracht wanneer u wijzigingen hebt aangebracht in layers, werken, boorgaten, bovengrond gedeelten, of objecten die invloed hebben op layers, onderbanen, diepten en bovengrond oppervlakken.

De opdracht activeren:

  • Selecteer Beginfase > Beginfase oppervlakken opbouwen.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    De oppervlakken worden bijgewerkt op basis van de wijzigingen die u hebt aangebracht.

Aanverwante onderwerpen

Beginfase oppervlakken opbouwen

Beginfase rapport opdracht

Gebruik deze opdracht om een Beginfase rapport te genereren, waarin grondverzet materiaal volumes worden berekend aan de hand van strata en oppervlakten, alsmede hoeveelheden van werken aan de hand van interessante gebieden (IG). U hebt de keuze om hierin analyses op te nemen van grondverzet en bovengrond volumes en hoeveelheden van bestaande werken die moeten worden gesloopt en nieuwe die moeten worden gebouwd.

De opdracht activeren:

  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Rapporten > Beginfase rapport.

    Het opdrachtvenster Beginfase rapport verschijnt.

Aanverwante onderwerpen

Een Beginfase rapport genereren

Een Grondverzet rapport genereren

Bestand extern opslaan opdracht

Met deze opdracht kunt u een project opslaan in een map die wordt beheerd door een externe service, zoals de Connected Community (TCC).

De opdracht activeren:

  • Selecteer TCC > Bestand extern opslaan.
  • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Bestand extern opslaan verschijnt en toont een lijst van externe mappen waarin het project kan worden opgeslagen.

Aanverwante onderwerpen

Een bestand extern opslaan

Een extern bestand openen

Betrokken gedeelten definiëren opdracht

Met deze opdracht kunt u bepaalde gedeelten definiëren voor de berekening van materiaalvolumes en kwantiteiten van werken voor specifieke delen van uw job site.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Beginfase > Betrokken gedeelten definiëren.

    Het opdrachtvenster Betrokken gedeelten definiëren verschijnt.

Aanverwante onderwerpen

Betrokken gedeelten definiëren

Blokken exploderen opdracht

Met deze opdracht kunt u groepobjecten (blokken) die meerdere objecten bevatten uit elkaar halen, zodat u die individueel kunt verplaatsen, wijzigen of verwijderen.

De opdracht activeren:

  • Selecteer Wijzig > Blokken exploderen.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Blokken exploderen verschijnt.

Aanverwante onderwerpen

Een blok exploderen

Boorgat aanmaken opdracht

Met deze opdracht kunt u boorgaten aanmaken, die posities weergeven waar u boorkernen hebt verzameld die de in situ strata van aarde materialen op de job site definiëren. De strata van boorgaten worden gebruikt om diepte oppervlakken te creëren, met behulp waarvan materiaal volumes onder de oppervlakte kunnen worden berekend.

  • Selecteer Beginfase > Boorgat aanmaken.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

Het opdrachtvenster Boorgat aanmaken verschijnt.

Aanverwante onderwerpen

Een boorgat aanmaken en wijzigen

Boorgat wijzigen opdracht

Met deze opdracht kunt u bestaande boorgaten, die u hebt aangemaakt met de opdracht Boorgat aanmaken, wijzigen.

  • Selecteer Beginfase > Boorgat wijzigen.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

Het opdrachtvenster Boorgat wijzigen verschijnt.

Aanverwante onderwerpen

Een boorgat aanmaken en wijzigen

Bovengrond afgraven/terugplaatsen opdracht

Met deze opdracht kunt u gedeelten definiëren waar de bovengrond moet worden afgegraven van het Origineel en/of teruggeplaatst in het Ontwerp oppervlak voor de beginfase, door gedeelten te selecteren en diepten voor het afgraven of terugplaatsen op te geven.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Beginfase > Bovengrond afgraven/terugplaatsen.

    Het opdrachtvenster Bovengrond afgraven/terugplaatsen verschijnt.

Aanverwante onderwerpen

Bovengrond afgraven/terugplaatsen definiëren

Centreren opdracht

Met deze opdracht kunt u een geselecteerd punt in het midden van de plattegrond weergave plaatsen.

De opdracht starten:

  • In een plattegrond weergave selecteert u één of meer punten. Rechtsklik om het contextmenu weer te geven en selecteer Centreren.
  • Selecteer het punt in de Project verkenner of in de plattegrond en selecteer Beeld > Centreren.
  • In de Project verkenner selecteert u een punt en rechtsklikt u om het contextmenu weer te geven. Selecteer vervolgens Centreren.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Selecteren in 2D weergaven

Continu forceren opdracht

Met deze opdracht forceert u dat een rover segment als continue data wordt verwerkt. Dat is handig wanneer u continue segmenten aan uw project wilt toevoegen die bij de import niet geselecteerd zijn.

De opdracht starten:

  1. In de Project verkenner vouwt u de map van het geïmporteerde bestand uit om de data die u als continu wilt verwerken weer te geven.
  2. Dubbelklik op het segment om de eigenschappen ervan weer te geven.
  3. Klik op het symbool [image] in het Eigenschappen venster.
  4. Klik op Ja in het dialoogvenster waarin u om bevestiging wordt gevraagd. De geselecteerde bezetting wordt naar continue data geconverteerd, zoals aangegeven in de Project verkenner.

Aanverwante onderwerpen

Ruwe GNSS data inchecken

Contour digitaliseren opdracht

U kunt een reeks lijnen van meerdere segmenten die topografische contouren op constante hoogten voorstelen digitaliseren, door punten te streamen.

De opdracht activeren:

  • Selecteer Beginfase > Contour digitaliseren.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Contouren digitaliseren verschijnt.

Aanverwante onderwerpen

Contourlijnen digitaliseren

Contour op hoogte aanmaken opdracht

Met deze opdracht kunt u één contourlijn toevoegen, om een bepaalde hoogte op een oppervlak te markeren en zo de topografie te visualiseren.

De opdracht starten:

  • Klik op het symbool i_create contour at elevation op de werkbalk.
  • Selecteer Oppervlak > Contour op hoogte aanmaken.
  • Selecteer een oppervlak in een grafische weergave, of selecteer het in de Project verkenner, rechtsklik en selecteer Contour op hoogte aanmaken in het contextmenu.

    Het opdrachtvenster Contour op hoogte aanmaken verschijnt.

Aanverwante onderwerpen

Een oppervlakcontour op een hoogte aanmaken

Oppervlakcontouren met intervallen aanmaken

Contour opties

Contouren aanmaken opdracht

Met deze opdracht kunt u contourlijnen met regelmatige hoogte intervallen aan een oppervlak toevoegen, om de topograpfie beter te visualiseren.

De opdracht starten:

  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Oppervlak > Contouren aanmaken.
  • Selecteer een oppervlak in de Project verkenner, rechtsklik en selecteer Contouren aanmaken in het contextmenu.

    Het opdrachtvenster Contouren aanmaken verschijnt.

Aanverwante onderwerpen

Een oppervlakcontour op een hoogte aanmaken

Oppervlakcontouren met intervallen aanmaken

Contour opties

Contouren verhogen d.m.v. kruisen opdracht

Met deze opdracht kunt u snel een reeks 2D lijnen of lijnstrings die oppervlak contourlijnen voorstellen verhogen, door er een lijn doorheen te trekken die een opgegeven beginhoogte, toenamerichting en contourinterval erop toepast

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Data voorbereiding > Contouren verhogen d.m.v. kruisen.

    Het opdrachtvenster Contouren verhogen d.m.v. kruisen verschijnt.

Aanverwante onderwerpen

Contouren verhogen d.m.v. kruisen

Contouren verhogen met label opdracht

Met deze opdracht kunt u geselecteerde lijnen automatisch verhogen met behulp van hun dichtstbijzijnde hoogtelabel in de lijn.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Data voorbereiding > Contouren verhogen met label.

    Het opdrachtvenster Contouren verhogen met label verschijnt.

Aanverwante onderwerpen

Contouren verhogen met label

Contouren verhogen opdracht

Met deze opdracht kunt u een reeks 2D lijnen die oppervlakcontouren voorstellen verhogen, door achtereenvolgens op elke lijn te klikken. De lijnen worden verhoogd op basis van een opgegeven beginhoogte, toenamerichting en contourinterval.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Data voorbereiding > Contouren verhogen.

    Het opdrachtvenster Contouren verhogen verschijnt.

Aanverwante onderwerpen

Contouren verhogen

Controleren op updates opdracht

Met deze opdracht kunt u controleren of er geactualiseerde bestanden beschikbaar zijn voor Trimble Business Center. Als er updates beschikbaar zijn, kunt u die downloaden en installeren.

De opdracht activeren:

  • Selecteer Help > Controleren op updates.

Aanverwante onderwerpen

Controleren op updates

Coordinate System Manager opdracht

Met deze opdracht opent u de Coordinate System Manager, een afzonderlijk hulpprogramma, dat toegang tot de coördinatensystemen database (Current.csd) geeft. Dit programma gebruikt de coördinatensystemen database om te bepalen welke coördinatensystemen, geoïde modellen en sites in een project kunnen worden geselecteerd.

De opdracht starten:

  • Selecteer Extra > Coordinate System Manager.

    De Coordinate System Manager wordt geopend.

Aanverwante onderwerpen

Het coördinatensysteem wijzigen

Coordinate System Manager

Coördinatensystemen

Een nieuw coördinatensysteem definiëren

Het originele coördinatensysteembestand terugzetten

Coördinaten bladeren opdracht

Met deze opdracht opent u Coördinaten bladeren, waarin waarden, zoals noord, oost, breedtegraad, lengtegraad, hoogte en offset worden weergegeven, gebaseerd op de positie van de cursor in een grafische weergave. Welke waarden worden getoond, is afhankelijk van het type weergave waarin de cursor zich bevindt.

Coördinaten bladeren weergeven:

  • Vink het vakje op het rechter uiteinde van de statusbalk aan.
  • Selecteer Beeld > Coördinaten bladeren.

De lijst Coördinaten bladeren verschijnt.

Aanverwante onderwerpen

Coördinaten bladeren opdracht

Coördinaten toevoegen opdracht

Met deze opdracht kunt u op kantoor ingevoerde coördinaten aan een punt toevoegen.

De opdracht uitvoeren:

  • Pak een punt in een 2D weergave, rechtsklik en selecteer Coördinaten toevoegen in het contextmenu.
  • Dubbelklik op een punt in de Project verkenner. De eigenschappen van het punt verschijnen in het Eigenschappen venster. Klik op het symbool [image] op de werkbalk van het Eigenschappen venster.

    Het opdrachtvenster Coördinaten toevoegen verschijnt.

Aanverwante onderwerpen

Coördinaten aan een punt toevoegen

Een punt aanmaken

Project berekenen opdracht

Opties voor coördinaten

Coördinatensysteem wijzigen opdracht

Met deze opdracht opent u het dialoogvenster Coördinatensysteem wijzigen, waarin u een nieuw coördinatensysteem kunt aanmaken of één van de maximaal 10 opgeslagen coördinatensystemen kunt selecteren.

De opdracht starten:

  • Selecteer Project > Coördinatensysteem wijzigen.
  • Selecteer Project > Project instellingen > Coördinatensysteem en klik op Wijzig.

    Het dialoogvenster Coördinatensysteem selecteren verschijnt.

Aanverwante onderwerpen

Het coördinatensysteem wijzigen

Coordinate System Manager

Een nieuw coördinatensysteem definiëren

Het originele coördinatensysteembestand terugzetten

Corridor aanmaken opdracht

Gebruik deze opdracht om een corridor aan te maken: een 3D model van een lineaire constructie, zoals een autoweg of waterweg.

De opdracht activeren:

  • Selecteer Corridor > Corridor aanmaken.
  • Klik op het symbool Corridor aanmaken [image] op de werkbalk.

    Het opdrachtvenster Corridor aanmaken verschijnt.

Aanverwante onderwerpen

Corridors aanmaken

Corridors wijzigen en verwijderen

Corridor sjabloon invoegen opdracht

Gebruik deze opdracht om een dwarsprofiel sjabloon aan te maken en in een corridor in te voegen.

De opdracht activeren:

  • Selecteer Corridor > Corridor sjabloon invoegen.
  • Klik op het symbool Corridor sjabloon invoegen i_corridor template insert op de werkbalk.
  • In de Project verkenner rechtsklikt u op de corridor waarin u de sjabloon wilt invoegen en vervolgens selecteert u Corridor sjabloon invoegen in het contextmenu.
  • In de Plattegrond weergave of 3D weergave klikt u met de linker muisknop om de corridor te selecteren waarin u een sjabloon wilt invoegen. Daarna rechtsklikt u en selecteert u Corridor sjabloon invoegen in het contextmenu.

    Het opdrachtvenster Corridor sjabloon invoegen verschijnt.

Aanverwante onderwerpen

Corridor sjablonen aanmaken

Corridor wijzigen opdracht

Gebruik deze opdracht om de eigenschappen van een corridor te wijzigen.

De opdracht activeren:

  • Selecteer Corridor > Corridor wijzigen.
  • Klik op het symbool Corridor wijzigen [image] op de werkbalk.
  • Klik met de linker muisknop om de corridor te selecteren in de Plattegrond weergave of 3D weergave, rechtsklik en selecteer Corridor wijzigen in het contextmenu.
  • Rechtsklik op de corridor in de Project verkenner en selecteer Corridor wijzigen in het contextmenu.

    Het opdrachtvenster Corridor wijzigen verschijnt.

Aanverwante onderwerpen

Corridors wijzigen en verwijderen

Data Service starten opdracht

Met deze opdracht start u de Trimble Business Center Data Service, die applicaties van andere leveranciers (bijv. LinqPad) de mogelijkheid biedt met behulp van Open Data Protocol (OData) toegang te krijgen tot projectdata door middel van speciale queries. Het dialoogvenster Data Service starten toont het adres dat moet worden ingevoerd in de OData applicatie om met Trimble Business Center te kunnen communiceren.

NB: voor meer informatie over OData en applicaties van derden die met het OData protocol kunnen werken, zie http://www.odata.org/consumers.

De opdracht activeren:

  1. Selecteer Beeld > Opdrachtvenster, of druk op F12.
  2. In het Opdrachtvenster selecteert u Data Service starten in de lijst Alle opdrachten.

    Het dialoogvenster Data Service starten verschijnt. Nu kunt u uw OData applicatie van een andere leverancier gebruiken om te communiceren met Trimble Business Center en data op te vragen. Gebruik hiervoor het adres dat wordt weergegeven in het dialoogvenster Data Service starten.

  3. Als u de communicatie tussen de OData applicatie en Trimble Business Center wilt beëindigen, klikt u op de knop Stop.
Datum grid opdracht

Met deze opdracht kunt u een datum creëren, om naar een veldboek te uploaden. Doe dat wanneer u voor uw project een coördinatensysteem hebt gekozen waarin een datum wordt gebruikt en de datum nog niet gedefinieerd is.

De opdracht starten:

  • Selecteer Project > Datum grid.
  • In het Apparaten venster, met een veldboek aangesloten, klikt u op Taken en selecteert u Datum grid (.dgf) bestand uploaden.

    Het opdrachtvenster Datum grid verschijnt.

Aanverwante onderwerpen

Een datum grid bestand aanmaken

Digitizer instellen opdracht

Met deze opdracht kunt u verbinding maken met een geïnstalleerde digitizer en die op uw projectdata oriënteren, door overeenkomstige referentiepunten in uw project en op de pad van de digitizer te selecteren.

De opdracht activeren:

  1. Sluit de kabels van de digitizer aan op uw computer volgens de instructies van de fabrikant.
  2. Download en installeer de benodigde digitizer stuurprogramma's van de website van de fabrikant.
  3. Ga op een van de volgende manieren te werk:
    • Selecteer Beginfase > Digitizer instellen.
    • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Digitizer instellen verschijnt.

  4. Klik op Verbinden. Het opdrachtvenster Digitizer instellen wordt opnieuw weergegeven.

Aanverwante onderwerpen

Een digitizer instellen en oriënteren

Dubbele punten samenvoegen opdracht

Met deze opdracht worden punten met hetzelfde punt ID tot één punt samengevoegd.

De opdracht starten:

  • Selecteer Punk > Dubbele punten samenvoegen.

    Het opdrachtvenster Dubbele punten samenvoegen verschijnt.

Aanverwante onderwerpen

Dubbele punten samenvoegen

Punten samenvoegen

Dubbele punt ID's selecteren

De naam van punten wijzigen

Dubbele punten selecteren opdracht

Met deze opdracht kunt u punten met dubbele ID's selecteren als u die wilt bekijken of tot één punt samenvoegen.

De opdracht starten:

  • Selecteer Selecteren > Dubbele punten selecteren. Het opdrachtvenster Dubbele punten selecteren verschijnt.

Aanverwante onderwerpen

Dubbele punten samenvoegen

Punten samenvoegen

Punten hernoemen

Dubbele punten selecteren

Eigenschappen opdracht

Met deze opdracht geeft u het Eigenschappen venster weer, waarin u de eigenschappen van één of meer momenteel geslecteerde objecten kunt bekijken en wijzigen.

De opdracht starten:

  • Selecteer WIjzig > Eigenschappen.
  • Druk op [F11].
  • Klik op het symbool [image] op de werkbalk.
  • Open de Project verkenner en dubbelklik op een object.

    Het Eigenschappen venster verschijnt.

Aanverwante onderwerpen

Project verkenner

Eigenschappen venster

Positioneren van vensters en dataweergaven

Export formaat editor opdracht

Met deze opdracht geeft u de Export formaat editor weer, waarin u een aangepaste conversie kunt creëren om naar een aangepast bestandsformaat te exporteren. De editor wordt gebruikt om een ASCII bestandsformaat voor export aan te maken.

De opdracht starten:

  • Selecteer Bestand > Export formaat editor.
  • In het opdrachtvenster Export klikt u op het symbool [image].

    De Export formaat editor wordt geopend en toont het dialoogvenster Selecteer definitie.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren

Export opdracht

Met deze opdracht opent u het dialoogvenster Export, waarin u data in diverse formaten kunt exporteren.

De opdracht starten:

  • Selecteer Bestand > Exporteren.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Exporteren verschijnt.

Aanverwante onderwerpen

Data exporteren

Data in een aangepast formaat exporteren

Extern bestand openen opdracht

Met deze opdracht kunt u een project openen, of een bestand importeren dat is opgeslagen in een map die door een externe service wordt beheerd, zoals de Connected Community (TCC).

De opdracht activeren:

  • Selecteer TCC > Extern bestand openen.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Extern bestand openen verschijnt, waarin een lijst van externe mappen, projecten en bestanden wordt getoond.

NB: voor sommige externe services moet u een gebruikersprofiel instellen voordat u via deze opdracht toegang krijgt. Om uw gebruikersprofiel voor een externe service in te stellen, zie Opties voor externe services.

Aanverwante onderwerpen

Een extern bestand openen

Een bestand extern opslaan

Extern job site ontwerp opnieuw toewijzen opdracht

Met deze opdracht wijzigt u de veldboeken waaraan een extern job site ontwerp is toegewezen. Externe ontwerpen zijn aanwezig in het data synchronisatiegebied, maar niet in uw huidige project.

De opdracht activeren:

  • Rechtsklik op een extern ontwerp in de Project verkenner en selecteer Extern job site ontwerp opnieuw toewijzen in het contextmenu.
  • Selecteer Veld data > Extern job site ontwerp opnieuw toewijzen.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Selecteer het ontwerp in het dialoogvenster Extern ontwerp selecteren en klik op OK. Het dialoogvenster Extern ontwerp opnieuw toewijzen verschijnt.

Aanverwante onderwerpen

Extern job site ontwerp opnieuw toewijzen aan veldboeken

Extern job site ontwerp toevoegen opdracht

Met deze opdracht kunt u een extern job site ontwerp toevoegen aan uw job site, zodat u de ontwerpdata kunt wijzigen. Externe job site ontwerpen zijn aanwezig in het data synchronisatiegebied, maar niet in uw huidige project.

De opdracht activeren:

  • Rechtsklik op een extern ontwerp in de Project verkenner en selecteer Extern job site ontwerp toevoegen in het contextmenu. Het ontwerp wordt toegevoegd aan uw site en project en wordt verplaatst van Externe ontwerpen naar Ontwerpen in de Project verkenner.

    of

  • Selecteer Veld data > Extern job site ontwerp toevoegen .
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Extern job site ontwerp toevoegen verschijnt.

Aanverwante onderwerpen

Symbolen in de Project verkenner

Externe tools manager opdracht

Gebruik deze opdracht om de Externe tools manager weer te geven, waarmee u tools kunt toevoegen of verwijderen en de volgorde kunt bepalen waarin die in het menu verschijnen. U kunt bijvoorbeeld andere software toevoegen, bijvoorbeeld het hulpprogramma Office Synchronizer utility, aan het Extra menu.

De opdracht starten:

  • Selecteer Extra > Externe tools manager.

    De Externe tools manager verschijnt.

Aanverwante onderwerpen

Aanpassen van het menu

Externe tools manager

Feature codes verwerken opdracht

Deze opdracht geeft het venster Feature codes verwerken weer, waarin u één of meer puntbronnen kunt selecteren en de feature codes in die puntbronnen kunt verwerken.

De opdracht activeren:

  • Selecteer Inmeten > Feature codering > Feature codes verwerken.
  • Klik op het symbool [image] op de werkbalk.

Het venster Feature codes verwerken verschijnt.

Aanverwante onderwerpen

Uitleg over feature data

Werkwijze voor feature data

Feature codes verwerken

Feature Definition Manager opdracht

De Feature Definition Manager is een afzonderlijk hulpprogramma voor het beheren van feature en attributen (.fxl) bestanden voor het verzamelen van feature data in het veld en het verwerken van feature codes in de software.

De opdracht activeren:

  • Selecteer Extra > Feature Definition Manager.

    De Feature Definition Manager wordt geopend.

Aanverwante onderwerpen

Feature Definition Manager

Geavanceerd selecteren opdracht

Met deze opdracht kunt u objecten selecteren door een datatype op te geven (basislijn, coördinaat, punt, enz.) en een specifieke eigenschap van die data. Indien nodig kunt u de selectie uitbreiden of wijzigen door extra datatypen en eigenschappen daarvan op te geven.

De opdracht starten:

  • Selecteer Selecteren > Geavanceerd selecteren. Het dialoogvenster Geavanceerd selecteren verschijnt.

Aanverwante onderwerpen

Geavanceerd selecteren

Selectiemethoden en opties

Gemiddelde hoek residuen opdracht

Met deze opdracht geeft u het dialoogvenster Gemiddelde hoek residuen weer, waarin u de residuen voor de geselecteerde gemiddelde hoek kunt bekijken en desgewenst waarnemingen die in de berekening ervan zijn gebruikt kunt uitschakelen.

De opdracht activeren:

  • Rechtsklik op het symbool van de gemiddelde hoek node [image] in de Project verkenner en selecteer Gemiddelde hoek residuen in het contextmenu.
  • Selecteer de gemiddelde hoek in de Plattegrond weergave, rechtsklik en selecteer Gemiddelde hoek residuen in het contextmenu.

    Het dialoogvenster Gemiddelde hoek residuen verschijnt.

Aanverwante onderwerpen

Werkwijze voor total station data

Gemiddelde hoek residuen bekijken en wijzigen

Een gemiddelde hoeken rapport genereren

Geoïde sub-grid opdracht

Met deze opdracht kunt u een deel van een geoïde definiëren dat u wilt gebruiken voordat u die naar een veldboek gaat uploaden. Gebruik deze optie als het geoïde bestand dat u voor het verzamelen van data wilt gebruiken te groot is.

De opdracht starten:

  • Selecteer Project > Geoïde sub-grid.
  • In het Apparaten venster, als er een veldboek aangesloten is, klikt u op Taken en selecteert u Upload geoïde (ggf) bestand.

    Het opdrachtvenster Geoïde sub-grid verschijnt.

Aanverwante onderwerpen

Een geoïde sub-grid definiëren

GNSS Sluitfouten (polygoon)

Met deze opdracht analyseert u de resultaten van de basislijnverwerking en geeft u de resultaten in een GNSS sluitfoutenrapport in uw standaard browser weer.

De opdracht starten:

Ga op één van de volgende manieren te werk:

  • Selecteer Inmeten > GNSS Sluitfouten (polygoon).
  • Klik op [image] op de werkbalk.

    De GNSS Sluitfouten resultaten worden weergegeven.

Aanverwante onderwerpen

Sluitfouten resultaten

Rapport opties

Google Earth opdracht

Met deze opdracht kunt u uw inmeetdata geprojecteerd op satellietfotobeelden van de locatie in Google™ Earth weergeven.

De opdracht activeren:

Ga op een van de volgende manieren te werk:

  • Selecteer Bekijken > Google Earth.
  • Klik op het symbool [image] op de werkbalk.

Het opdrachtvenster Google Earth verschijnt.

Aanverwante onderwerpen

Inmeetdata in Google Earth bekijken

Grens aanmaken opdracht

Gebruik deze opdracht om een grens rond een bepaald deel van een oppervlak te maken. Dat is zinvol wanneer u een oppervlak niet in zijn geheel naar de site controller software wilt sturen; hierdoor kunt u een kleiner oppervlakmodel aan een SCS ontwerp toewijzen.

De opdracht starten:

  • Selecteer Lijn > Grens aanmaken.
  • Klik op het symbool [image] op de werkbalk.
  • Rechtsklik op Grenzen in de Project verkenner en selecteer Grens aanmaken in het contextmenu.

    Het opdrachtvenster Grens aanmaken verschijnt.

Aanverwante onderwerpen

Een grens aanmaken

Grondverzet rapport opdracht

Met deze opdracht genereert u een volumerapport op basis van één oppervlak of een vergelijking van twee oppervlakken.

De opdracht starten:

  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Rapporten > Grondverzet rapport.

    Het opdrachtvenster Grondverzet rapport verschijnt.

Aanverwante onderwerpen

Een grondverzet rapport genereren

Materialen voor grondverzet rapporten definiëren

Grondverzet rapport opties

Haal naar voren opdracht

Met deze opdracht kunt u een afbeelding één niveau naar voren halen ten opzichte van andere afbeeldingen.

De opdracht activeren:

Rechtsklik op de afbeelding in de Project verkenner of op een weergavetab en selecteer de optie Haal naar voren.

Aanverwante onderwerpen

Afbeeldingen naar voren en naar achteren verplaatsen

Afbeelding weergave

Georeferentie afbeelding weergave

Hoeken meten opdracht

Met deze opdracht kunt u de hoek meten tussen drie geselecteerde posities en/of punten met naam (ID).

De opdracht activeren:

  1. Selecteer Beeld > Opdrachtvenster. Het Opdrachtvenster verschijnt.
  2. In het Opdrachtvenster selecteert u Hoek meten. Het opdrachtvenster Hoek meten verschijnt.

Aanverwante onderwerpen

Hoeken meten

Opties voor hoeken meten

Hoogte veranderen opdracht

Gebruik deze opdracht om een of meer 2D objecten een hoogte te geven, of om de hoogte van een of meer 3D objecten te veranderen. U kunt objecten tot één absolute hoogte verhogen, of een relatieve hoogteverandering opgeven, waarbij elk object elke verandering van zijn hoogte behoudt.

De opdracht activeren:

  • Selecteer Wijzig > Hoogte veranderen.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Hoogte veranderen verschijnt.

Aanverwante onderwerpen

De hoogte van objecten veranderen

Een lijnhoogte instellen

Import formaat editor opdracht

Met deze opdracht geeft u de Import formaat editor weer, waarin u een aangepaste conversie kunt creëren voor het importeren van een ASCII bestand met een bepaald gedefinieerd formaat.

De opdracht starten:

Ga op één van de volgende manieren te werk:

  • Selecteer Bestand > Import formaat editor.
  • In het opdrachtvenster Import klikt u op het symbool [image].

    De Import formaat editor verschijnt en geeft het dialoogvenster Selecteer definitie weer.

Aanverwante onderwerpen

Data importeren

Data in een aangepast formaat importeren

Import opdracht

Met deze opdracht opent u het dialoogvenster Import, waarin u data van een kantoorcomputer of uit een netwerkmap kunt importeren.

De opdracht starten:

  • Selecteer Bestand > Importeren.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Importeren verschijnt.

Aanverwante onderwerpen

Data importeren

Data in een aangepast formaat importeren

Een import samenvatting rapport genereren

Info over Spectra Precision Survey Office opdracht

Met deze opdracht geeft u de versie van Spectra Precision® Survey Office weer die u gebruikt. Als u een demonstratieversie van de software gebruikt, toont het dialoogvenster het aantal dagen dat u die nog kunt gebruiken. Dit dialoogvenster biedt ook toegang tot de dialoogvensters met informatie over de licentie-overeenkomst voor eindgebruikers (End User License Agreement, EULA), product registratie en licentie.

De opdracht activeren:

  • Selecteer Help > Info over Spectra Precision Survey Office. Het dialoogvenster Info over Spectra Precision Survey Office verschijnt.

Aanverwante onderwerpen

Opdracht Producten

Info over Trimble Business Center opdracht

Met deze opdracht geeft u de versie van Trimble Business Center weer waarmee u werkt. Als u een proefversie van de software gebruikt, toont het dialoogvenster het aantal dagen totdat die verloopt. Dit dialoogvenster geeft ook toegang tot de licentie-overeenkomst voor eindgebruikers (EULA), productregistratie en licentie dialoogvensters.

De opdracht starten:

  • Selecteer Help > Info over Trimble Business Center. Het dialoogvenster Info over Trimble Business Center verschijnt.

Aanverwante onderwerpen

Producten opdracht

Inhoud en Zoeken (Help) opdrachten

Met deze opdrachten kunt u informatie en antwoorden vinden die u nodig hebt over de concepten, werkwijzen en opties die in de software worden gebruikt.

Deze opdrachten oproepen:

  • Druk op [F1] voor hulpinformatie over het huidige dialoogvenster.
  • Selecteer Help > Inhoud in het hoofdmenu.
  • Selecteer Help > Zoeken.

    Het dialoogvenster Help verschijnt.

Aanverwante onderwerpen

Help onderwerpen zoeken

Help opties

Inschakelopdrachten

Met deze opdrachten schakelt u basislijnen, sessies, banen en vectoren in, zodat die in projectberekeningen worden meegenomen.

De opdracht starten:

  • Selecteer basislijnen, sessies, banen en vectoren in de Project verkenner, rechtsklik en selecteer Inschakelen.
  • Selecteer basislijnen, sessies, banen en vectoren in een grafische weergave, rechtsklik en selecteer Inschakelen.

Aanverwante onderwerpen

Bereken project opdracht

Uitschakelopdrachten

Banen en vectoren

Internet download opdracht

Met deze opdracht kunt u handmatig of automatisch zoeken naar meetgegevens op Internet sites en die downloaden.

De opdracht starten:

  1. Nadat u een project hebt aangemaakt of geopend, gaat u op één van de volgende manieren te werk:
    • Selecteer Bestand > Internet download.
    • Klik op [image] op de werkbalk.

    Het opdrachtvenster Internet download verschijnt.

Aanverwante onderwerpen

Data van het Internet dowloaden

Gedownloade data importeren

Internet download

Inverse opdracht

Met deze opdracht berekent u azimuts, afstanden en andere waarden tussen twee punten.

De opdracht starten:

  • Selecteer Inmeten > Inverse.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Inverse verschijnt.

Aanverwante onderwerpen

De inverse tussen twee punten berekenen

Job rapport generator opdracht

Met deze opdracht kunt u aangepaste rapporten (en bestandsformaten) creëren, door stijlbladen op Survey Controller jobbestanden (.job/.jxl) toe te passen.

De opdracht starten:

  • Selecteer een .job of .jxl bestand in de Geïmporteerde bestanden in de Project verkenner, rechtsklik en selecteer Job rapport generator.
  • Selecteer Rapporten > Job rapport generator.

De Job rapport generator verschijnt.

Aanverwante onderwerpen

Trimble GPS bestanden (.job) importeren

Job rapport generator opties

Een job rapport genereren

Job site manager opdracht

Met deze opdracht geeft u de Job site manager weer, waarin u een job site en site data kunt samenstellen en de site kunt toewijzen aan de gewenste veldboeken.

De opdracht activeren:

  • Selecteer Veld data > Job site manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Klik op het symbool [image] op de werkbalk van het deelvenster Eigenschappen als er een site geselecteerd is.
  • Rechtsklik op een site in de Project verkenner en selecteer Job site manager in het contextmenu.

    Het opdrachtvenster Job site manager verschijnt.

Aanverwante onderwerpen

Een job site aanmaken

Een job site en site data beheren

Werkwijze voor het aanmaken van een job site

Werkwijze voor het gebruik van een externe job site

Job site ontwerp aanmaken opdracht

Met deze opdracht kunt u een job site ontwerp aanmaken in een bestaande job site en ontwerpdata toevoegen, zoals een oppervlakmodel en uit te zetten punten en ontwerpkaart objecten aan het ontwerp toevoegen, waarna het kan worden verzonden naar toegewezen veldboeken en op de bouwplaats kan worden gebruikt.

De opdracht activeren:

  • Selecteer Veld data > Job site ontwerp aanmaken.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Rechtsklik op Ontwerpen in de Project verkenner en selecteer Job site ontwerp aanmaken in het contextmenu.

    Het opdrachtvenster Job site ontwerp aanmaken verschijnt.

Aanverwante onderwerpen

Job site ontwerpen en ontwerpdata beheren

Een job site ontwerp aanmaken

Job site ontwerp manager opdracht

Met deze opdracht geeft u de Job site ontwerp manager weer, waarin u de ontwerpdata kunt bekijken en wijzigen ter voorbereiding van het gebruik op veldboeken in het veld.

De opdracht activeren:

  • Rechtsklik op een ontwerp in de Project verkenner en selecteer Job site ontwerp manager in het contextmenu.
  • Selecteer Veld data > Job site ontwerp manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Job site ontwerp selecteren verschijnt. Selecteer het ontwerp dat u wilt wijzigen en klik op OK. Het opdrachtvenster Job site ontwerp manager verschijnt.

Aanverwante onderwerpen

Job site ontwerpen en ontwerpdata beheren

Een job site ontwerp aanmaken

Job site ontwerpdata wijzigen

Layer opties opdracht

Met deze opdracht kunt u layers aanmaken en verwijderen, lege layers verwijderen, de objecten selecteren die zich in layers bevinden en de eigenschappen van layers wijzigen.

De opdracht starten:

  • Selecteer Project > Layer opties.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Layer opties verschijnt.

Aanverwante onderwerpen

Een layer aanmaken en wijzigen

Een layer isoleren of uitsluiten

Licentie manager opdracht

Met deze opdracht geeft u het dialoogvenster Licentie manager weer, waarin u het volgende kunt doen:

  • Selecteren waar uw licentie zicht bevindt.
  • Functies met en zonder licentie bekijken, alsmede de status van functies met licentie.
  • De einddatum van de garantie bekijken.
  • Een upgrade uitvoeren van een licentie die op uw computer is geïnstalleerd (geen licentie voor meerdere gebruikers).
  • Een exemplaar van een licentie voor meerdere gebruikers van het netwerk loskoppelen (indien van toepassing).

De opdracht activeren:

Ga op een van de volgende manieren te werk:

  • Selecteer Bekijken > Opdrachtvenster. Selecteer vervolgens in de lijst Alle opdrachten de opdracht Licentie manager.
  • Selecteer Help > Info over Trimble Business Center. In het dialoogvenster Info over Trimble Business Center klikt u op de knop Licenties.

Voor meer informatie over het gebruik van het dialoogvenster Licentie manager, zie Functies met licentie bekijken en beheren.

Aanverwante onderwerpen

Functies met licentie bekijken en beheren

Lijn breken opdracht

Met deze opdracht kunt u een lijn op het opgegeven punt in twee afzonderlijke lijn-strings breken.

De opdracht activeren:

  • Selecteer Lijn > Lijn breken.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Lijn breken verschijnt.

Aanverwante onderwerpen

Een lijn breken

Lijnen verbinden opdracht

Met deze opdracht kunt u twee of meer aaneengesloten lijnen tot individuele lijn-strings verbinden, met behulp van handmatige of automatische methoden.

De opdracht activeren:

  • Selecteer Lijn > Lijnen verbinden.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Lijnen verbinden verschijnt.

Aanverwante onderwerpen

Lijnen verbinden

Lijnen verhogen opdracht

Deze opdracht biedt de mogelijkheid lijnen te verhogen m.b.v. diverse objecten welke die kruisen of er dicht bij zijn. De hoogten van tekstlabels en bijbehorende voorlooplijnen, punten en snijdende lijnen kunnen worden gebruikt om lijnen te verhogen.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Data voorbereiding > Lijnen verhogen.

    Het opdrachtvenster Lijnen verhogen verschijnt.

Aanverwante onderwerpen

Lijnen verhogen

Lijnhoogte instellen opdracht

Met deze opdracht kunt u één constante hoogte toevoegen aan een 2D lijn om er een 3D lijn-string van te maken. U kunt ook een verticale offset ten opzichte van de hoogte die u invoert opgeven en een oppervlak waaraan u de lijn-string wilt toevoegen.

De opdracht activeren:

  • Selecteer Lijn > Lijnhoogte instellen.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Lijnhoogte instellen verschijnt.

Aanverwante onderwerpen

De hoogte van een lijn instellen

Lijnmarkering aan/uit opdracht

Met deze opdracht kunt u lijnmarkeringen en labels voor horizontale en verticale waarden langs lijn-strings in 2D weergaven tonen of verbergen, zodat die gemakkelijker te bekijken, begrijpen en wijzigen zijn. De markeringen geven het onderscheid aan tussen horizontale segment eindpunten, verticale controlepunten en de eindpunten van de lijn zelf. Labels geven de hoogte van verticale controlepunten aan.

Lijnmarkeringen tonen/verbergen:

  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Beeld > Lijnmarkering aan/uit.

Aanverwante onderwerpen

Lijnmarkeringen tonen/verbergen

Weergave van rasterlijnen wijzigen

Weergave instellingen

Lijnsegment verwijderen opdracht

Met deze opdracht kunt u een segment verwijderen uit een lijn met meerdere segmenten, of een lijn in zijn geheel verwijderen als die maar uit één segment bestaat.

De opdracht activeren:

  • Selecteer Lijn > Lijnsegment verwijderen.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Lijnsegment verwijderen verschijnt.

Een segment selecteren en vervolgens verwijderen:

  • Selecteer het segment in een grafische weergave en activeer de opdracht op één van de hierboven vermelde manieren.

    Het geselecteerde segment wordt verwijderd. Het opdrachtvenster Lijnsegment verwijderen verschijnt niet opnieuw.

Aanverwante onderwerpen

Een lijnsegment verwijderen

Een lijnstring aanmaken

De horizontale segmenten van een lijnstring wijzigen

Lijnstijl manager opdracht

Gebruik deze opdracht om te bepalen welke weergavestijlen beschikbaar zijn voor lijnen in uw project en hoe specifieke lijnen worden weergegeven in grafische weergaven en op afdrukken.

De opdracht activeren:

  • Selecteer Extra > Lijnstijl manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer de lijn in een grafische weergave, rechtsklik en selecteer Eigenschappen in het contextmenu. In het Eigenschappen venster klikt u in het vak Lijnstijl en selecteert u Lijnstijlen importeren.

    De Lijnstijl manager verschijnt.

Aanverwante onderwerpen

Lijnstijlen beheren

Lijn-string aanmaken opdracht

Met deze opdracht kunt u zeer veelzijdige lineaire objecten (lijn-strings) bestaande uit één of meer segmenten aanmaken, door punten en de verbindingen tussen die punten te definiëren. U kunt ook verticale waarden/hoogten opgeven op posities op de lijn-string om ze 3D te maken.

De opdracht activeren:

  • Selecteer Lijn > Lijn-string aanmaken.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Lijn-string aanmaken verschijnt.

Aanverwante onderwerpen

Een lijn-string aanmaken

Lijnstring digitaliseren opdracht

U kunt een lijn van meerdere segmenten en een of meer hoogten digitaliseren door punten te streamen.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Beginfase > Lijnstring digitaliseren.

    Het opdrachtvenster Lijnstring digitaliseren verschijnt.

Aanverwante onderwerpen

Een lijnstring digitaliseren

Lijn-string wijzigen opdracht

Met deze opdracht kunt u lijnen of lijn-strings wijzigen, door hun punten en de verbindingen tussen de punten opnieuw te definiëren, verticale waarden/hoogten op de lijn-string te wijzigen en door segmenten toe te voegen, in te voegen of te verwijderen.

De opdracht oproepen:

  • Selecteer Lijn > Lijn-string wijzigen.
  • Klik op het symbool [image] op de werkbalk, of op de werkbalk van het Eigenschappen venster.
  • Rechtsklik op een lijn of lijn-string en selecteer Wijzig in het contextmenu.

    Het opdrachtvenster Lijn-string wijzigen verschijnt.

Aanverwante onderwerpen

Een lijn-string aanmaken

Linker muisknop modi

Met deze werkbalkknoppen kunt u bepalen wat de functie van de linker muisknop in grafische weergaven is. De muisknop modi zijn selecteren, roteren, pannen en zoomen.

Een muisknop modus selecteren:

  • Klik op het symbool [image] op de werkbalk, of druk op [F5] om de selectiemodus te activeren.
  • Klik op het symbool [image] op de werkbalk, of druk op [F6] om de rotatiemodus te activeren.
  • Klik op het symbool [image] op de werkbalk, of druk op [F7] om de panmodus te activeren.
  • Klik op het symbool [image] op de werkbalk, of druk op [F8] om de zoommodus te activeren.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Navigeren in 3D weergaven

3D weergave instellingen

Muismodi

Lokale kalibratie opdracht

Met deze opdracht legt u een relatie vast tussen WGS-84 RTK data die u verzamelt en lokale grondslagcoördinaten. Hiermee creëert u een reeks lokale kalibratie instellingen.

De opdracht starten:

  • Klik op het symbool i_calculate site calibration op de werkbalk.
  • Selecteer Inmeten > Lokale kalibratie.

    Het opdrachtvenster Lokale kalibratie verschijnt.

Aanverwante onderwerpen

Een lokale kalibratie uitvoeren

Lokale site instellingen kiezen

Lokale kalibratie rapport opdracht

Met deze opdracht genereert u een gedetailleerd rapport nadat u in uw project een lokale kalibratie hebt uitgevoerd.

De opdracht starten:

  • Klik op het symbool [image] in het dialoogvenster Lokale kalibratie.
  • Selecteer Rapporten > Lokale kalibratie rapport.

    Het Lokale kalibratie rapport verschijnt in uw standaard browser.

Aanverwante onderwerpen

Een lokale kalibratie uitvoeren

Een rapport genereren en aanpassen

Lokale kalibratie wissen opdracht

Met deze opdracht verwijdert u een lokale kalibratie die u hebt uitgevoerd en wordt het project opnieuw berekend.

De opdracht starten:

  • Selecteer Inmeten > Lokale kalibratie wissen.
  • Klik op het symbool i_clear site calibration op de werkbalk.

Aanverwante onderwerpen

Een site kalibreren

Lokale kalibratie opties

Lokale site instellingen opdracht

Met deze opdracht kunt u lokale site instellingen invoeren, om een landcoördinatensysteem te creëren ten behoeve van hoogteverschillen tussen uw site en de ellipsoïde.

De opdracht starten:

  • Selecteer Project > Lokale site instellingen. Het opdrachtvenster Lokale site instellingen verschijnt.

Aanverwante onderwerpen

Lokale site instellingen kiezen

Opties voor lokale site instellingen

Materialen definiëren opdracht

Met deze opdracht kunt u materialen definiëren, om in volumeberekeningen en rapporten van grondverzet te gebruiken.

De opdracht starten:

  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Oppervlak > Materialen definiëren.

    Het dialoogvenster Materialen verschijnt.

Aanverwante onderwerpen

Materialen voor grondverzet rapporten definiëren

Opties voor materialen

Meten opdracht

Met deze opdracht kunt u de richting, afstand, helling, schuine afstand, delta offset en delta station tussen twee punten meten, afhankelijk van welke grafische weergave u gebruikt.

De opdracht starten:

  • Selecteer Extra > Meten.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Meten verschijnt.

Aanverwante onderwerpen

Waarden tussen twee punten meten

De inverse tussen punten berekenen

Netwerk vereffenen opdracht

Gebruik deze opdracht om uw netwerk van verwerkte basislijnen te vereffenen. Daarna kunt u foutellipsen en andere resultaten bekijken om de vereffening te verbeteren.

De opdracht starten:

  • Selecteer Inmeten > Netwerk vereffenen.
  • Klik op het symbool [image] op de werkbalk.

    Het dialoogvenster Netwerkvereffening verschijnt.

Aanverwante onderwerpen

Een netwerk vereffenen

Instellingen voor netwerkvereffening wijzigen

Uitleg over netwerkvereffening

Instellingen voor netwerkvereffening

Nieuw bezetting spreadsheet opdracht

Met deze opdracht geeft u een nieuw bezetting spreadsheet weer.

De opdracht starten:

  • Selecteer Beeld > Nieuw bezetting spreadsheet.
  • Klik op het symbool [image] op de werkbalk.

    Er verschijnt een nieuw bezetting spreadsheet

Aanverwante onderwerpen

Bezetting spreadsheet

Nieuw optisch spreadsheet opdracht

Met deze opdracht geeft u een nieuw optisch spreadsheet voor het huidige project weer.

De opdracht activeren:

  • Selecteer Bekijken > Nieuw optisch spreadsheet.
  • Klik op het symbool [image] op de werkbalk.

Er wordt een nieuw optisch spreadsheet weergegeven.

Aanverwante onderwerpen

Optisch spreadsheet

Weergaveformaten in dataweergave

Positie van deelvensters en dataweergave

Selecteren in spreadsheet weergaven

Indeling van getabde weergaven

Nieuw project opdracht

Met deze opdracht start u een nieuw project, gebaseerd op de standaard sjabloon of een andere sjabloon die u selecteert.

Een project op basis van de standaard sjabloon starten:

  • Klik op het symbool [image] op de werkbalk. Een eventueel geopend project wordt gesloten en er wordt een nieuw project zonder naam geopend.

Een project starten door een sjabloon te selecteren:

  • Selecteer Bestand > Nieuw project.
  • Druk op [Ctrl] + N.

    Het dialoogvenster Nieuw project verschijnt.

Aanverwante onderwerpen

Applicatie opties kiezen

Project instellingen kiezen

De standaard sjabloon wijzigen

Een nieuw project aanmaken

Opties voor opstarten en weergave

Nieuw punten spreadsheet opdracht

Met deze opdracht geeft u een nieuw punten spreadsheet voor het huidige project weer.

De opdracht starten:

  • Selecteer Beeld > Nieuw punten spreadsheet.
  • Klik op het symbool [image] op de werkbalk.

    Er verschijnt een nieuw punten spreadsheet.

Aanverwante onderwerpen

Punten spreadsheet weergave

Weergaveformaten in dataweergave

Positioneren van vensters en dataweergaven

Selecteren in spreadsheet weergaven

Indeling in tabweergave

Nieuw standaard project opdracht

Met deze opdracht maakt u een nieuw project aan, gebaseerd op de standaard sjabloon.

De opdracht starten:

  • Klik op het symbool [image] op de werkbalk. Een eventueel geopend project wordt gesloten en er verschijnt een nieuw project zonder naam.

Aanverwante onderwerpen

Applicatie opties kiezen

Project instellingen kiezen

De standaard sjabloon wijzigen

Een nieuw project aanmaken

Opties voor opstarten en weergave

Nieuw vector spreadsheet opdracht

Met deze opdracht geeft u een nieuw vector spreadsheet voor het huidige project weer.

De opdracht starten:

  • Selecteer Beeld > Nieuw vector spreadsheet.
  • Klik op het symbool [image] op de werkbalk.

    Er verschijnt een nieuw vector spreadsheet

Aanverwante onderwerpen

Vector spreadsheet weergave

Weergaveformaten in dataweergave

Positioneren van vensters en dataweergaven

Selecteren in spreadsheet weergaven

Indeling in tabweergave

Nieuwe 3D weergave opdracht

Met deze opdracht opent u een grafische 3D weergave, waarin u de projectdata vanuit standaard isometrische gezichtspunten kunt visualiseren, of roteren.

De opdracht starten:

  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Beeld > Nieuwe 3D weergave.

    Er verschijnt een 3D weergave.

Aanverwante onderwerpen

3D weergave

Navigeren in 3D weergave

3D weergave instellingen opdracht

Nieuwe dwarsprofiel weergave opdracht

Met deze opdracht opent u een grafische weergave, waarin u dwarsprofielen van een oppervlak kunt bekijken langs een alignement waar dat met het oppervlak samenvalt.

NB: voordat u de dwarsprofiel weergave kunt gebruiken, moet u een dwarsprofiel van een oppervlak creëren door Oppervlak > Oppervlak dwarsprofiel aanmaken te selecteren.

De opdracht starten:

  • Rechtsklik op een alignement in de Project verkenner en selecteer Nieuwe dwarsprofiel weergave in het contextmenu.
  • Selecteer Bekijken > Alignement > Nieuwe dwarsprofiel weergave.
  • Klik op het symbool [image] op de werkbalk.

    Er verschijnt een dwarsprofiel weergave

Aanverwante onderwerpen

Een dwarsprofiel aanmaken en bekijken

Navigeren in 2D weergaven

Een alignement aanmaken

Nieuwe horizontale tabgroep opdracht

Met deze opdracht geeft u alle bestaande weergaven in twee of meer vensters weer, horizontaal verdeeld.

De opdracht starten:

  • Selecteer Venster > Nieuwe horizontale tabgroep.

Aanverwante onderwerpen

Weergaveformaten in dataweergave

Positioneren van vensters en dataweergaven

Opties voor opstarten en weergave

Indeling in tabweergave

Nieuwe plattegrond weergave opdracht

Met deze opdracht geeft u een nieuwe plattegrond weergave weer, zoals een kaartweergave, van het huidige project.

De opdracht starten:

  • Selecteer Beeld > Nieuwe plattegrond weergave.
  • Klik op het symbool [image] op de werkbalk.

Aanverwante onderwerpen

Plattegrond weergave

Weergaveformaten in dataweergave

Positioneren van vensters en dataweergaven

Selecteren in 2D weergaven

Indeling in tabweergave

Nieuwe profiel weergave opdracht

Met deze opdracht opent u een verticale grafische weergave, waarin u verticale alignementen en oppervlak profielen kunt bekijken.

De opdracht starten:

  • Klik op het symbool [image] op de werkbalk.
  • Selecteer Bekijken > Alignement > Nieuwe profiel weergave.

    Er verschijnt een profiel weergave.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Profiel weergave

Een alignment aanmaken

Nieuwe tijdbasis weergave opdracht

Met deze opdracht creëert u een chronologische weergave van alle GPS data (sessies en bezettingen) in het huidige project. In de tijdbasis weergave kunt u snel visualiseren hoe sessie- en bezettingstijden zich ten opzichte van elkaar verhouden en controleren op geldige sessies. Daarnaast kunt u de in de weergave getoonde data selecteren, verifiëren en bewerken.

De opdracht starten:

  • Selecteer Beeld > Nieuwe tijdbasis weergave.
  • Klik op [image] op de werkbalk.

Er verschijnt een nieuwe tijdbasis weergave

Aanverwante onderwerpen

Tijdbasis weergave

Weergaveformaten in dataweergave

Positioneren van vensters en dataweergaven

Indeling in tabweergave

Nieuwe verticale tabgroep opdracht

Met deze opdracht geeft u alle bestaande weergaven in twee of meer vensters weer, verticaal verdeeld.

De opdracht starten:

  • Selecteer Venster > Nieuwe verticale tabgroep.

Aanverwante onderwerpen

Weergaveformaten in dataweergave

Positioneren van vensters en dataweergaven

Opties voor opstarten en weergave

Indeling in tabweergave

Niveau editor opdracht

Met deze opdracht geeft u het dialoogvenster Niveau editor weer, waarin u geïmporteerde nivelleerdata kunt bekijken en/of wijzigen.

De opdracht activeren:

  • Rechtsklik op het geïmporteerde bestand met nivelleerdata in de Project verkenner en selecteer Niveau editor in het contextmenu.
  • Klik op Inmeten > Niveau editor en selecteer het geïmporteerde bestand met nivelleerdata in het dialoogvenster Nivelleerbestanden selecteren.

Het dialoogvenster Niveau editor verschijnt.

Aanverwante onderwerpen

Uitleg over nivelleerdata

Werkwijze voor nivelleerdata

Nivelleerdata bekijken en wijzigen

Object verkennen opdracht

Met deze opdracht kunt u waarden op specifieke locaties op een lijn of alignement op basis van de positie van de cursor op een object in een grafische weergave bekijken. De waarden kunnen dynamisch bij de cursor worden weergegeven terwijl u die verplaatst, of statisch in het opdrachtvenster wanneer u in de weergave klikt. Waarden die bij de cursor worden getoond, zijn o.a. de hoogte en afstand over een lijn of station op een alignement. De waarden die in het opdrachtvenster worden getoond, kunnen bovendien de momenthelling, tangent richting, het segment type en de straal van de lijn of het alignement op de opgegeven locatie bevatten.

De opdracht activeren:

  • Selecteer Extra > Object verkennen.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Object verkennen verschijnt.

Aanverwante onderwerpen

Een object verkennen

Coördinaten bladeren opdracht

Objecten kopiëren opdracht

Met deze opdracht kunt u duplicaten van een of meer objecten in 2D of 3D aanmaken.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Wijzig > Objecten kopiëren.

    Het opdrachtvenster Objecten kopiëren verschijnt.

Aanverwante onderwerpen

Objecten verplaatsen

Objecten m.b.v. punten verplaatsen, roteren en schalen opdracht

Met deze opdracht kunt u een of meer objecten transformeren, door die in één keer te verplaatsen, roteren en schalen, door voor de huidige posities van twee punten twee nieuwe posities op te geven.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Wijzig > Objecten m.b.v. punten verplaatsen, roteren en schalen.

    Het opdrachtvenster Objecten m.b.v. punten verplaatsen, roteren en schalen verschijnt.

Aanverwante onderwerpen

Objecten verplaatsen, roteren en schalen

Objecten m.b.v. punten verplaatsen, roteren en schalen

Objecten roteren opdracht

Met deze opdracht kunt u één of meer objecten opnieuw oriënteren, door die rond een rotatiepunt naar een nieuwe 2D hoek te draaien.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Wijzig > Objecten roteren.

    Het opdrachtvenster Objecten roteren verschijnt.

Aanverwante onderwerpen

Objecten roteren

Objecten verplaatsen, roteren en schalen

Objecten verplaatsen, roteren en schalen m.b.v. punten

Objecten schalen opdracht

Met deze opdracht kunt u de grootte van objecten veranderen, door een of meer objecten tot nieuwe proportionele afmetingen te schalen op basis van een oorsprongpunt.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Wijzig > Objecten schalen.

    Het opdrachtvenster Objecten schalen verschijnt.

Aanverwante onderwerpen

Objecten schalen

Objecten verplaatsen opdracht

Met deze opdracht kunt u de positie van één of meer objecten veranderen, door die in 2D of 3D te verplaatsen.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Wijzig > Objecten verplaatsen.

    Het opdrachtvenster Objecten verplaatsen verschijnt.

Aanverwante onderwerpen

Objecten verplaatsen

Objecten verplaatsen, roteren en schalen

Objecten verplaatsen, roteren en schalen m.b.v. punten

Objecten verplaatsen, roteren en schalen opdracht

Met deze opdracht kunt u een of meer objecten transformeren, door die in één keer te verplaatsen, roteren en schalen.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Wijzig > Verplaatsen, roteren en schalen.

    Het opdrachtvenster Verplaatsen, roteren en schalen verschijnt.

Aanverwante onderwerpen

Objecten verplaatsen, roteren en schalen

Objecten m.b.v. punten verplaatsen, roteren en schalen

Office Synchronizer opdracht

Met deze opdracht start u Office Synchronizer, een afzonderlijk programma voor het overbrengen van databestanden tussen uw computer en veldboek. Het programma controleert tevens of de data op beide locaties identiek is, oftewel gesynchroniseerd.

De opdracht activeren:

  • Selecteer Veld data > Office Synchronizer.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Office Synchronizer wordt geopend.

Aanverwante onderwerpen

Office Synchronizer

Uitleg over sites, veld data en synchronisatie

Offset lijn opdracht

Gebruik deze opdracht om een nieuwe lijnstring aan te maken, offset met een opgegeven horizontale en verticale afstand t.o.v. een bestaande lijn.

De opdracht activeren:

Ga op een van de volgende manieren te werk:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Wijzig > Offset lijn.

    Het opdrachtvenster Offset lijn verschijnt.

Aanverwante onderwerpen

Offset lijnen aanmaken

Objecten kopiëren

Ondersteuning op afstand opdracht

Met deze opdracht kunt u online verbinding maken met het Support team, na het invoeren van een sessiecode die u hebt ontvangen.

De opdracht activeren:

  • Selecteer Help > Ondersteuning op afstand.
Ongedaan maken en Opnieuw opdrachten

Met deze opdrachten kunt u een actie ongedaan maken of opnieuw uitvoeren. Elke actie die effect op de project database heeft kan ongedaan worden gemaakt of opnieuw worden uitgevoerd. Opdrachten die geen effect op de database hebben, zoals het openen van een bestand, kunnen niet ongedaan worden gemaakt of opnieuw worden uitgevoerd.

Een actie ongedaan maken:

Gebruik de opdracht Ongedaan maken om acties terug te draaien, bijvoorbeeld het berekenen van een project.

  • Selecteer de opdracht Wijzig > ongedaan maken.
  • Druk op [Ctrl] + Z.
  • Klik op het symbool [image] op de werkbalk.

Acties kunnen één voor één ongedaan worden gemaakt. De laatst uitgevoerde actie wordt het eerst ongedaan gemaakt. Nadat u het project gesloten of de software afgesloten hebt, kunt u geen acties meer ongedaan maken.

Een actie opnieuw uitvoeren:

Gebruik de opdracht Opnieuw om de opdracht Ongedaan maken terug te draaien.

  • Selecteer de opdracht Wijzig > Opnieuw.
  • Druk op [Ctrl] + Z.
  • Klik op het symbool [image] op de werkbalk.

Nadat u het project gesloten of de software afgesloten hebt, kunt u geen acties meer opnieuw uitvoeren.

NB: zoom acties verschijnen niet in de lijst van Ongedaan maken/Opnieuw.

Onverdicht PCS oppervlak aanmaken opdracht

Met deze opdracht kunt u een oppervlak aanmaken voor een paving control system (PCS, besturingssysteem voor asfalteermachines), zoals PCS400, dat de ideale oppervlakvorm weergeeft die door een asfalteermachine moet worden gevormd bij het aanbrengen van asfaltbeton. Hierbij wordt rekening gehouden met de verdichting die optreedt wanneer het asfalt wordt gewalst.

De opdracht activeren:

  • Selecteer Oppervlak > Onverdicht PCS oppervlak aanmaken
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Onverdicht PCS oppervlak aanmaken verschijnt.

Aanverwante onderwerpen

Uitleg over onverdichte PCS oppervlakken

Een onverdicht PCS oppervlak aanmaken

Onverwerkte sessies selecteren opdracht

Met deze opdracht selecteert u de onverwerkte sessies in het huidige project.

De opdracht starten:

  • Selecteer Selecteren > Onverwerkte sessies selecteren.

Aanverwante onderwerpen

Basislijnen verwerken

Waarnemingen selecteren

Punten selecteren

Onverwerkte sessies selecteren

Selectiemethoden en opties

Opdrachten venster opdracht

Met deze opdracht geeft u het Opdrachten venster weer, waarin u opdrachten kunt selecteren via de lijst Alle opdrachten of de lijst Recente opdrachten. U kunt ook opdrachten ingeven in de opdrachtregel.

De opdracht starten:

  • Selecteer Beeld > Opdrachten venster.
  • Druk op [F12].
  • Klik op het symbool [image] op de werkbalk van een opdracht die in het opdrachten venster wordt uitgevoerd.

    Het Opdrachten venster verschijnt aan de rechterkant van het applicatievenster.

Aanverwante onderwerpen

Opdrachten venster

Positioneren van vensters en dataweergaven

Oppervlak aanmaken opdracht

Met deze opdracht kunt u een 3D digitale weergave van topografie creëren, gevormd door een raster van aaneengesloten driehoeken.

De opdracht starten:

  • Selecteer Oppervlak > Oppervlak aanmaken.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Oppervlak aanmaken verschijnt.

Aanverwante onderwerpen

Een oppervlak aanmaken

Oppervlak opties

Werkwijze voor het aanmaken van oppervlakken

Oppervlak bijsnijden opdracht

Met deze opdracht opent u een grafische weergave, waarin u dwarsprofielen van een oppervlak in uw project kunt controleren door verticaal door het oppervlak heen te snijden.

De opdracht starten:

  • Selecteer Oppervlak > Oppervlak bijsnijden.
  • Klik op het symbool i_surface slicer view op de werkbalk.

    De oppervlak bijsnijden weergave verschijnt.

Aanverwante onderwerpen

Een doorsnede van een oppervlak bekijken

Oppervlak bijsnijden

Oppervlak delen toevoegen/verwijderen opdracht

Met deze opdracht kunt u een oppervlak wijzigen, door delen toe te voegen aan of te verwijderen uit de reeks delen waaruit het oppervlak bestaat.

De opdracht starten:

  • Selecteer Oppervlak > Oppervlak delen toevoegen/verwijderen.
  • Klik op het symbool [image] op de werkbalk.
  • Selecteer een oppervlak in de Project verkenner, rechtsklik en selecteer Oppervlak delen toevoegen/verwijderen.

    Het opdrachtvenster Oppervlak delen toevoegen/verwijderen verschijnt.

Aanverwante onderwerpen

Een oppervlak wijzigen door delen toe te voegen en te verwijderen

Een oppervlak wijzigen door een puntcoördinaat te wijzigen

Punt coördinaten opties

Oppervlak dwarsprofiel aanmaken opdracht

Met deze opdracht kunt u een dwarsprofiel van een oppervlak aanmaken dat samenvalt met een alignement, zodat u de relatie tussen die twee kunt controleren.

De opdracht starten:

  • Selecteer Oppervlak > Oppervlak dwarsprofiel aanmaken.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Oppervlak dwarsprofiel aanmaken verschijnt.

Aanverwante onderwerpen

Een dwarsprofiel aanmaken en bekijken

Dwarsprofiel weergave

Oppervlak grenzen toevoegen/verwijderen opdracht

Met deze opdracht kunt u de omtrekken van een oppervlak definiëren, door één of meer grenzen of gesloten lijnen als limieten van het oppervlak toe te voegen of te verwijderen. U kunt ook gaten en eilanden binnen of buiten het oppervlak creëren, door extra grenzen toe te voegen.

De opdracht activeren:

  • Selecteer Oppervlak > Oppervlak grenzen toevoegen/verwijderen.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Oppervlak grenzen toevoegen/verwijderen verschijnt.

Aanverwante onderwerpen

Oppervlak grenzen toevoegen en verwijderen

Oppervlak profiel aanmaken opdracht

Met deze opdracht kunt u een verticaal alignement gebruiken dat met een oppervlak samenvalt, om een profiel van het oppervlak te creëren, zodat u die in een profiel weergave kunt vergelijken.

De opdracht starten:

  • Klik op het symbool i_create surface profile op de werkbalk.
  • Selecteer Oppervlak > Oppervlak profiel aanmaken.

    Het opdrachtvenster Oppervlak profiel aanmaken verschijnt.

Aanverwante onderwerpen

Een profiel van een oppervlak aanmaken

Alignement profiel weergave

Oppervlak rand afbreeklijn aanmaken opdracht

Met deze opdracht kunt u een afbreeklijn aanmaken op de buitenste rand van een oppervlak, om bijsnijden of opnieuw berekenen van driehoeken van de rand te voorkomen.

De opdracht activeren:

  • Selecteer Oppervlak > Oppervlak rand afbreeklijn aanmaken.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het opdrachtvenster Oppervlak rand afbreeklijn aanmaken verschijnt.

Aanverwante onderwerpen

Een afbreeklijn op een oppervlak rand aanmaken

Een oppervlak wijzigen door een afbreeklijn aan te maken

Oppervlak textuur toevoegen opdracht

Gebruik deze opdracht om een of meer gedeelten van een oppervlak met een textuur te vullen, zodat verschillende oppervlakmaterialen visueel beter van elkaar te onderscheiden zijn in grafische weergaven en afdrukken op papier.

De opdracht activeren:

  • Selecteer Oppervlak > Oppervlak textuur toevoegen.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

Aanverwante onderwerpen

Een textuur aan een deel van een oppervlak toevoegen

Oppervlak uitgraaf/ophoog raster aanmaken opdracht

Met deze opdracht kunt u een raster van waarden aanmaken, dat de hoogteverschillen tussen twee oppervlakken als uitgraafdiepten en ophooghoogten aangeeft. De afmetingen zijn door middel van kleuren aangegeven, zodat duidelijk is waar grond moet worden uitgegraven of opgehoogd. U kunt ook een raster van waarden aanmaken dat de hoogten op één oppervlak aangeeft.

De opdracht activeren:

  • Selecteer Oppervlak > Oppervlak uitgraaf/ophoog raster aanmaken.
  • Klik op het symbool [image] op de werkbalk.

    Het opdrachtvenster Oppervlak uitgraaf/ophoog raster aanmaken verschijnt.

Aanverwante onderwerpen

Een oppervlak uitgraaf/ophoog raster aanmaken

Opslaan als site opdracht

Met deze opdracht maakt u een gekalibreerde site beschikbaar voor gebruik als coördinatensysteem.

De opdracht starten:

  • Klik op Opslaan als site in het opdrachtvenster Lokale kalibratie.

    Het opdrachtvenster Coördinatensysteem als site opslaan verschijnt.

Aanverwante onderwerpen

Een site kalibreren

Opties voor lokale site instellingen

Opties opdracht

Met deze opdracht geeft u het dialoogvenster Opties weer, waarin u opties voor opstarten, weergave, bestandslocaties en Internet downloads op applicatieniveau kunt instellen.

De opdracht starten:

  • Selecteer Extra > Opties. Het dialoogvenster Opties verschijnt.

Aanverwante onderwerpen

Applicatie opties kiezen

Opties voor bestandslocaties

Opties voor Internet downloads

Opties voor opstarten en weergave

Pagina instelling opdracht

Met deze opdracht kunt u de papiergrootte, oriëntatie (staand of liggend), marges en te gebruiken printer selecteren.

De opdracht starten:

  • Selecteer Bestand > Pagina instelling. Het dialoogvenster Pagina instelling verschijnt.

Aanverwante onderwerpen

Een weergave of rapport afdrukken

Afdrukken opdracht

Afdrukvoorbeeld opdracht

Pan opdracht

Met deze opdracht kunt u een 2D weergave met twee muisklikken verplaatsen.

De opdracht starten:

  • Selecteer Beeld > Pan
  • Klik op het symbool [image] op de werkbalk.

Vervolgens klikt u in het grafische gebied op twee punten. De opdracht gebruikt het eerste punt als "van" punt en het tweede als "naar" punt voor de verplaatsing.

NB: u kunt ook met het bladerwieltje van de muis pannen, door te klikken en te slepen.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Centreren opdracht

Pan precies opdracht

Pan precies opdracht

Met deze opdracht kunt u een 2D weergave verplaatsen, door exacte "van" en "naar" coördinaten in te geven.

De opdracht starten:

  • Selecteer Beeld > Pan precies

    Het opdrachtvenster Pan precies verschijnt.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Centreren opdracht

Perceel digitaliseren opdracht

U kunt een lijn van meerdere segmenten die een bouwperceel op een constante hoogte voorstelt digitaliseren, door punten te pakken of te streamen.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Beginfase > Perceel digitaliseren.

    Het opdrachtvenster Perceel digitaliseren verschijnt.

Aanverwante onderwerpen

Een perceellijn digitaliseren

Percelen verhogen opdracht

Met deze opdracht kunt u hoogten toevoegen aan gesloten 2D of nul-hoogte polylijnen die bouwpercelen voorstellen, met behulp van hoogtelabels die binnen de perceellijnen liggen. U kunt ook lijnen die verplaatst (offset) ten opzichte van de oorspronkelijke perceellijnen zijn aanmaken en verhogen

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Data voorbereiding > Percelen verhogen.

    Het opdrachtvenster Percelen verhogen verschijnt.

Aanverwante onderwerpen

Percelen verhogen

Planning opdracht

Met deze opdracht geeft u het hulpprogramma Planning weer, waarin u een GPS project kunt plannen op basis van satellietdekking informatie.

De opdracht starten:

  • Selecteer Extra > Planning.

    Het hulpprogramma Planning wordt geopend.

Aanverwante onderwerpen

Het hulpprogramma Planning

Polylijn aanmaken opdracht

Met deze opdracht kunt u een lijn van meerdere segmenten op een constante hoogte aanmaken, door ofwel het begin- en eindpunt van elk segment te selecteren, of door het beginpunt van de lijn te selecteren, punten toe te voegen terwijl u de knop ingedrukt houdt en de cursor verplaatst en ten slotte de knop op het eindpunt los te laten.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Beginfase > Polylijn aanmaken.
  • Selecteer Lijn > Polylijn aanmaken.

    Het opdrachtvenster Polylijn aanmaken verschijnt.

Aanverwante onderwerpen

Een polylijn aanmaken

Producten opdracht

Met deze opdracht geeft u de producten of product modules weer waarvoor u momenteel een gebruikslicentie hebt. Dat kunnen demonstratieversies zijn, of licenties die u hebt aangeschaft.

De opdracht activeren:

  1. Ga op één van de volgende manieren te werk:
    • In de lijst van het opdrachtvenster Alle opdrachten klikt u op Producten.
    • Selecteer Help > Info over Spectra Precision Survey Office. In het dialoogvenster klikt u op Producten.

    Het dialoogvenster Alle producten op code verschijnt.

  2. Selecteer een productserie in de lijst Familie. De lijst Producten wordt bijgewerkt en toont alle modules in de product familie en of u die hebt aangeschaft, of dat u een demonstratieversie van een module gebruikt.
  3. Om producten te bestellen waarvan u een demo wenst of die u wilt aanschaffen, klikt u op Bestelformulier. Het dialoogvenster Bestelformulier verschijnt.
  4. Vul het formulier in en druk het af of verzend het via e-mail en klik op Sluiten.
  5. Klik nogmaals op Sluiten.

Aanverwante onderwerpen

Spectra Precision Survey Office modules

Project als sjabloon opslaan opdracht

Met deze opdracht kunt u een project als sjabloon opslaan.

De opdracht starten:

  • Selecteer Bestand > Project als sjabloon opslaan. Het dialoogvenster Project als sjabloon opslaan verschijnt.

Aanverwante onderwerpen

Een projectsjabloon aanmaken

Een project opslaan

Project opslaan als opdracht

Sjablonenmap wijzigen

Project archiveren opdracht

Met deze opdracht slaat u een project (.vce) bestand en bijbehorende submap in een gecomprimeerd (.zip) bestand met dezelfde naam op.

NB: het archiveren van bestanden werkt alleen als u Project submappen gebruiken hebt aangevinkt in het deel Bestandslocaties van het dialoogvenster Opties.

De opdracht starten:

  1. Zorg ervoor dat het project dat u wilt archiveren gesloten is.
  2. Selecteer Bestand > Project archiveren. Het dialoogvenster Project archiveren verschijnt.

Aanverwante onderwerpen

Een project archiveren

Een project opslaan

Project berekenen opdracht

Met deze opdracht kunt u een project berekenen nadat u wijzigingen in de data hebt aangebracht.

De opdracht starten:

  • Selecteer Project > Project berekenen.
  • Klik op het symbool [image] op de statusbalk. Dit symbool verschijnt als uw project moet worden berekend of herberekend.

NB: wanneer u data in een project importeert, project instellingen wijzigt, of het coördinatensysteem wijzigt, wordt het project automatisch opnieuw voor u berekend.

Aanverwante onderwerpen

Coördinaat toevoegen opdracht

Een nieuw coördinatensysteem definiëren

Vlaggen venster opdracht

Statusbalk

Project instellingen opdracht

Met deze opdracht opent u het dialoogvenster Project instellingen, waarin u parameters voor het huidige project kunt instellen.

De opdracht starten:

  • Selecteer Project > Project instellingen.

    Het dialoogvenster Project instellingen verschijnt.

Aanverwante onderwerpen

Applicatie opties kiezen

Lokale site instellingen kiezen

Project instellingen kiezen

Een projectsjabloon aanmaken

Project openen opdracht

Met deze opdracht opent u een bestaand project.

De opdracht starten:

  • Selecteer Bestand > Project openen.
  • Klik op het symbool [image] op de werkbalk.
  • Druk op [Ctrl] + O.

    Het dialoogvenster Bestand openen verschijnt.

Aanverwante onderwerpen

Een bestaand project openen

Een nieuw project aanmaken

Opties voor opstarten en weergave

Project opruimen opdracht

Deze opdracht biedt de mogelijkheid automatisch uw projectdata op te ruimen, door niet meer benodigde objecten te verwijderen, CAD lijnen naar lijnstrings te converteren, lijnen te verbinden, de hoogte van objecten in te stellen, enzovoort.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Data voorbereiding > Project opruimen.

    Het opdrachtvenster Project opruimen verschijnt.

Aanverwante onderwerpen

Projectdata opruimen

Project opslaan als opdracht

Met deze opdracht kunt u de naam van een project wijzigen en/of het project in een andere map opslaan.

De opdracht starten:

  • Selecteer Bestand > Project opslaan als.

    Het dialoogvenster Opslaan als verschijnt.

Aanverwante onderwerpen

Een project archiveren

Een projectsjabloon aanmaken

Een project opslaan

Project sluiten opdracht

Project opslaan opdracht

Met deze opdracht slaat u het huidige project op.

De opdracht starten:

  • Selecteer Bestand > Project opslaan.
  • Klik op het symbool [image] op de werkbalk.
  • Druk op [Ctrl] + S.

    Als het project nog geen naam heeft, verschijnt het dialoogvenster Opslaan als. Het project wordt opgeslagen en blijft geopend.

Aanverwante onderwerpen

Een project archiveren

Een projectsjabloon aanmaken

Een project opslaan

Project opslaan als opdracht

Project sluiten opdracht

Project sluiten opdracht

Met deze opdracht sluit u het project. Als u het project gewijzigd hebt zonder het op te slaan, verschijnt het dialoogvenster Wijzigingen opslaan, zodat u wijzigingen kunt opslaan of annuleren alvorens het project te sluiten.

De opdracht starten:

  • Selecteer Bestand > Project sluiten.

    Als het dialoogvenster Wijzigingen opslaan verschijnt:

    • Klikt u op Ja om de wijzigingen op te slaan alvorens te sluiten, of op Nee om het project te sluiten zonder wijzigingen op te slaan.

Aanverwante onderwerpen

Een project archiveren

Alle vensters sluiten opdracht

Afsluiten opdracht

Een project opslaan

Project als sjabloon opslaan opdracht

Project verkenner opdracht

Met deze opdracht geeft u de Project verkenner weer, waarin u projectdata in een mappenstructuur kunt bekijken en selecteren.

De opdracht starten:

  • Selecteer Beeld > Project verkenner.
  • Druk op [F9].
  • Klik op het symbool [image] op de werkbalk.

    De Project verkenner verschijnt.

Aanverwante onderwerpen

Selecteren in de Project verkenner

Positioneren van vensters en dataweergaven

Project verkenner

Eigenschappen venster

Punt aanmaken opdracht

Met deze opdracht voegt u een op kantoor ingevoerd punt (en bijbehorende coördinaten) aan een project toe.

De opdracht starten:

  • Selecteer Punt > Punt aanmaken.

    Het opdrachtvenster Punt aanmaken verschijnt.

Aanverwante onderwerpen

Een punt aanmaken

Punt opties

Punten hernoemen opdracht

Met deze opdracht verandert u de naam van geselecteerde punten opeenvolgend in een ingevoerde waarde, door een voor- of achtervoegsel toe te voegen, of door een constante toe te voegen (als de oorspronkelijke ID's numeriek zijn).

De opdracht starten:

  • Selecteer de menuoptie Punt > Punten hernoemen.

    Het opdrachtvenster Punten hernoemen verschijnt.

Aanverwante opdrachten

Dubbele punten samenvoegen

Punten samenvoegen

Punten hernoemen

Dubbele punt ID's selecteren

Punten samenvoegen opdracht

Met deze opdracht maakt u één punt van twee of meer punten die dezelfde positiegegevens hebben.

De opdracht starten:

  • Selecteer Punt > Punten samenvoegen.

    Het opdrachtvenster Punten samenvoegen verschijnt.

Aanverwante opdrachten

Dubbele punten samenvoegen

Dubbele punt ID's selecteren

De naam van punten wijzigen

Punten selecteren opdracht

Met deze opdracht selecteert u een reeks punten op basis van door u gekozen criteria.

De opdracht starten:

  • Selecteer Selecteren > Punten selecteren.
  • Klik op Opties naast een keuzevak in een opdracht en selecteer Punten selecteren in de keuzelijst.

    Het opdrachtvenster Punten selecteren verschijnt.

Aanverwante onderwerpen

Waarnemingen selecteren

Punten selecteren

Onverwerkte sessies selecteren

Selectiemethoden en opties

Punten van spot hoogten aanmaken opdracht

Met deze opdracht kunt u 3D punten aanmaken van verschillende soorten spot indicators en de bijbehorende hoogte tekst, als voorbereiding voor gebruik van de opdracht Lijnen verhogen.

De opdracht activeren:

  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer Data voorbereiding > Punten van spot hoogten aanmaken.

    Het opdrachtvenster Punten van spot hoogten aanmaken verschijnt.

Aanverwante onderwerpen

Punten van spot hoogten aanmaken

Rand van oppervlak bijsnijden opdracht

Met deze opdracht kunt u de randen van oppervlakken bijwerken, door overtollige driehoeken bij de rand te verwijderen.

De opdracht starten:

  • Klik op het symbool i_trim surface edge op de werkbalk.
  • Selecteer Oppervlak > Rand van oppervlak bijsnijden.
  • Rechtsklik op het oppervlak in een grafische weergave, of de Project verkenner en selecteer Rand van oppervlak bijsnijden in het contextmenu.

Het venster Rand van oppervlak bijsnijden verschijnt.

Aanverwante onderwerpen

Een oppervlak bewerken door randdriehoeken te verwijderen

Oppervlak eigenschappen

Rapport opties opdracht

Met deze opdracht geeft u alle rapporten weer die voor het project beschikbaar zijn, zodat u de instellingen van rapporten kunt bekijken en wijzigen. De instellingen die u wijzigt worden opgeslagen, zodat de uitvoer altijd consequent is wanneer u een bepaald rapport genereert.

De opdracht starten:

  • Selecteer Rapporten > Rapport opties. Het opdrachtvenster Rapport opties verschijnt.

Aanverwante onderwerpen

Een rapport aanpassen

Rasterlijnen wisselen opdracht

Met deze opdracht toont of verbergt u rasterlijnen in 2D weergaven.

Rasterlijnen weergeven of verbergen:

  • Klik op het symbool [image] op de werkbalk.

Aanverwante onderwerpen

De weergave van rasterlijnen wijzigen

Weergave instellingen

Registreren opdracht

Via deze opdracht kunt u de software registreren, zodat u upgrades, support en garantieservice kunt ontvangen.

NB: het dialoogvenster Product Registration wordt alleen in het Engels weergegeven. De stappen in Deze software registreren begeleiden u door het dialoogvenster in de taal die u geïnstalleerd hebt.

De opdracht starten:

  1. Selecteer Help > Info over (naam van product). Het dialoogvenster Info over (naam van product) verschijnt.
  2. Klik op Registreren. Het dialoogvenster Product Registration verschijnt.

Aanverwante onderwerpen

Deze software registreren

Rondleidingen en zelfstudies opdracht

Met deze opdracht opent u de pagina Rondleidingen en zelfstudies, waarop u het volgende kunt openen:

  • rondleidingen, die een overzicht geven van de werkprocessen en gebruikersinterface van het programma
  • zelfstudies, die u stapsgewijs door de werkprocessen voeren aan de hand van voorbeelddata

De opdracht activeren:

  • Selecteer Help > Rondleidingen en zelfstudies.

    De pagina Rondleidingen en zelfstudies wordt in een getabde weergave geopend.

Aanverwante onderwerpen

Startpagina

SCS Data Manager opdracht

Met deze opdracht start u de SCS Data Manager, een afzonderlijk programma waarmee u job sites kunt aanmaken en site en ontwerp data kunt samenstellen, werkorders kunt opstellen en veldboeken kunt toewijzen ter voorbereiding voor de Site Controller Software (SCS).

De opdracht activeren:

  • Selecteer Veld data > SCS Data Manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Klik op het symbool [image] op de werkbalk van het opdrachtvenster SCS Site Manager.
  • Klik op het symbool [image] op de werkbalk van het deelvenster Eigenschappen als er een site geselecteerd is.

    De SCS Data Manager wordt geopend.

Aanverwante onderwerpen

SCS Data Manager

Selecteren op hoogtebereik opdracht

Met deze opdracht kunt u data selecteren die volledig of gedeeltelijk binnen een bepaald hoogtebereik ligt.

De opdracht starten:

  • Selecteer Selecteren op hoogtebereik. Het dialoogvenster Selecteren op hoogtebereik verschijnt.

Aanverwante onderwerpen

Selectiemethoden en opties

Selecteren op layer opdracht

Met deze opdracht kunt u objecten selecteren die zich in één of meer bepaalde layers bevinden.

De opdracht starten:

  • Selecteer Selecteren op layer. Het dialoogvenster Selecteren op layer verschijnt.

Aanverwante onderwerpen

Een layer aanmaken en wijzigen

Selectiemethoden en opties

Selectie omkeren opdracht

Met deze opdracht deselecteert u de momenteel geselecteerde objecten en selecteert u de objecten die eerder niet geselecteerd waren.

De opdracht starten:

  • Selecteren > Selectie omkeren.

Aanverwante opdrachten

Selecteren in 2D weergaven

Selecteren in 3D weergaven

Selecteren in spreadsheet weergaven

Selectiemethoden en opties

Selectie Verkenner opdracht

Met deze opdracht opent u de Selectie Verkenner, waarin u reeksen objecten om het selecteren te vereenvoudigen kunt aanmaken, wijzigen, opslaan en opnieuw gebruiken. Deze sets noemen we 'selectiesets'. Met behulp van selectiesets kunt u groepen veelgebruikte objecten sneller en consequenter selecteren.

De opdracht starten:

  • Selecteer Beeld > Selectie Verkenner.
  • Selecteer Selecteren > Selectieset > Selectie Verkenner.
  • Klik op het symbool [image] op de werkbalk.
  • Rechtsklik in een grafische weergave en selecteer Selectie Verkenner in het contextmenu.

De Selectie Verkenner verschijnt, met een lijst van de beschikbare selectiesets bovenaan en de momenteel geselecteerde objecten daaronder.

Aanverwante onderwerpen

Uitleg over selectiesets

Selectiesets aanmaken en gebruiken

Opties in de Selectie Verkenner

Sessie editor opdracht

Met deze opdracht opent u de Sessie editor, waarin u de kwaliteit van ruwe satellietdata in uw sessie visueel kunt analyseren. Vervolgens kunt u slechte delen van bezettingen doorstrepen, of de data van een satelliet in zijn geheel uitschakelen.

De opdracht starten:

  • Selecteer een sessie in de Project verkenner, rechtsklik en selecteer Sessie editor in het contextmenu.
  • Selecteer Beeld > Nieuwe tijdbasis weergave. In de Tijdbasis weergave selecteert u een sessie in de lijst Sessies. Rechtsklik en selecteer Sessie editor in het contextmenu.

    De Sessie editor verschijnt.

Aanverwante onderwerpen

Sessies wijzigen

Sessie editor

Sjabloon node namen beheren opdracht

Gebruik deze opdracht om namen aan te maken, die kunnen worden gebruikt om nodes in corridor dwarsprofiel sjablonen aan te duiden (bijv. "RV" voor "rand verharding" of "AT" voor "achterkant trottoirband").

De opdracht activeren:

Ga op een van de volgende manieren te werk:

  • Selecteer Corridor > Sjabloon node namen beheren.
  • Klik op het symbool Sjabloon node namen beheren [image] op de werkbalk.

Het opdrachtvenster Sjabloon node namen beheren verschijnt.

Aanverwante onderwerpen

Sjabloon node namen aanmaken, wijzigen en verwijderen

Snap modus opdracht

Met deze opdracht kunt u de afzonderlijke actieve snap modi aan of uit zetten.

De opdracht starten:

  • Klik op Snap op de statusbalk.
  • Selecteer Project > Snap modus.

Het dialoogvenster Snap modus verschijnt.

Aanverwante onderwerpen

Actieve snap modi instellen

Snap modi en opdrachten

Gebruik van snap opdrachten

Start pagina opdracht

Met deze opdracht geeft u de start pagina weer, een scherm waarin kenmerken van de software en koppelingen naar rondleidingen, lessen, publicatie informatie en andere documentatie worden getoond om u aan de slag te helpen. De start pagina verschijnt wanneer u de software start en wordt gesloten zodra u een project start of opent.

De opdracht starten:

  • Selecteer Help > Start pagina.

    De start pagina verschijnt.

NB: om te bepalen wat er gebeurt wanneer u het programma start, selecteert u Extra > Opties. In het dialoogvenster Opties klikt u op Opstarten en weergave in het linker deelvenster en selecteert u een optie in de lijst Uitgangstoestand.

Aanverwante onderwerpen

Vertrouwd raken met de interface

Opties voor opstarten en weergave

Statisch forceren opdracht

Met deze opdracht forceert u dat een waarneming als statische data wordt verwerkt, als u die per abuis als kinematische data hebt vastgelegd. Deze opdracht werkt op GNSS databestanden.

De opdracht starten:

  1. Bij importeren van een GNSS databestand selecteert u het bestand in het opdrachtvenster Import in de lijst Bestanden.
  2. Selecteer Ja in het vakje Statisch forceren in de groep Instellingen. De geselecteerde bezetting wordt naar statische data geconverteerd, zoals aangegeven in de Project verkenner.

Aanverwante onderwerpen

GNSS basislijn databron s

Methodes voor het verzamelen van GNSS data

Strata definiëren opdracht

Gebruik deze opdracht om de strata van aarde materialen te definiëren die op de job site aanwezig zijn. Daarna kunnen de diepte en dikte van elk stratum worden gedefinieerd wanneer u boorgaten aanmaakt.

De opdracht activeren:

  • Selecteer Beginfase > Strata definiëren.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Strata definiëren verschijnt.

Aanverwante onderwerpen

Strata definiëren

Stuur naar achteren opdracht

Met deze opdracht kunt u een afbeelding één niveau naar achteren zetten ten opzichte van andere afbeeldingen.

De opdracht activeren:

Rechtsklik op de afbeelding in de Project verkenner of op een weergavetab en selecteer de optie Stuur naar achteren,

Aanverwante onderwerpen

Afbeeldingen naar voren en naar achteren verplaatsen

Afbeelding weergave

Georeferentie afbeelding weergave

Superelevatie diagram opdracht

Met deze opdracht opent u een tabblad waarop een superelevatie diagram voor het geselecteerde alignement wordt weergegeven.

De opdracht activeren:

  • In de Project verkenner of Plattegrond weergave selecteert u het alignement dat hoort bij de superelevatie die u wilt bekijken. Daarna rechtsklikt u en selecteert u Superelevatie diagram in het contextmenu.
  • Op de tab Superelevatie in de Alignement editor klikt u op de knop Superelevatie diagram.
  • Selecteer Corridor > Superelevatie diagram.

Aanverwante onderwerpen

Superelevaties aanmaken en wijzigen

Superelevatie diagram

Uitleg over corridors

Corridor sjabloon instructies aanmaken

Symbool manager opdracht

Gebruik deze opdracht om te bepalen welke symbolen beschikbaar zijn voor features in uw project en hoe specifieke features in uw data verschijnen in grafische weergaven en afdrukken.

De opdracht activeren:

  • Selecteer Extra > Symbool manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

De feature symbolen wijzigen:

  • Gebruik hiervoor de Feature definitie manager.

Aanverwante onderwerpen

Symbolen beheren

Tekststijl manager opdracht

Gebruik deze opdracht om te bepalen welke weergavestijlen beschikbaar zijn voor tekst in uw project en hoe specifieke labels in uw data in grafische weergaven en op afdrukken worden weergegeven.

De opdracht activeren:

  • Selecteer Extra > Tekststijl Manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Selecteer een label of tekstobject in een grafische weergave, rechtsklik en selecteer Eigenschappen in het contextmenu. In het venster Eigenschappen klikt u in het vak Tekststijl en selecteert u Nieuwe stijl.

    De Tekststijl manager verschijnt.

Aanverwante onderwerpen

Tekststijlen beheren

Uitschakelopdrachten

Met deze opdrachten schakelt u basislijnen, banen, sessies of vectoren uit, zodat die niet in de projectberekeningen worden meegenomen.

De opdracht starten:

  • Selecteer basislijnen, banen, sessies of vectoren in de Project verkenner, rechtsklik en selecteer Uitschakelen.
  • Selecteer basislijnen, banen, sessies of vectoren in een grafische weergave, rechtsklik en selecteer Uitschakelen.

Aanverwante onderwerpen

Bereken project opdracht

Inschakelopdrachten

Banen en vectoren

Veld data comprimeren/e-mailen opdracht

Met deze opdracht kunt u job site, ontwerp en werkorder bestanden comprimeren, zodat u die kunt archiveren of naar collega's of veldploegen e-mailen. De bestanden worden gecomprimeerd in een .zip map.

De opdracht activeren:

Selecteer een job site, job site ontwerp of werkorder in de Project verkenner en ga op één van de volgende manieren te werk:

  • Rechtsklik en selecteer Veld data comprimeren/e-mailen in het contextmenu.
  • Selecteer Veld data > Veld data comprimeren/e-mailen.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Veld data comprimeren/e-mailen verschijnt.

Aanverwante onderwerpen

Veld data comprimeren/e-mailen

Veld data naar data card kopiëren opdracht

Gebruik deze opdracht om job site en job site ontwerpdata van uw project naar een data card te kopiëren, zodat die kan worden gebruikt op een GCS machine in het veld.

De opdracht activeren:

  • Selecteer Veld data > Veld data naar data card kopiëren.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Rechtsklik op een job site in de Project verkenner en selecteer Veld data naar data card kopiëren in het contextmenu.

    Het dialoogvenster Veld data naar data card kopiëren verschijnt.

Aanverwante onderwerpen

Veld data naar een data card kopiëren

Veldboek manager opdracht

Met deze opdracht geeft u de Veldboek manager weer, waarin u de records voor de veldboeken (machines en veldboeken) in uw data synchronisatiegebied kunt bekijken en beheren.

De opdracht activeren:

  • Selecteer Veld data > Veldboek manager.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Klik op het symbool boven aan het opdrachtvenster Job site manager.

    Het dialoogvenster Veldboek manager verschijnt.

Aanverwante onderwerpen

GCS en SCS veldboeken beheren

Vereffeningsresultaten wissen opdracht

Met deze opdracht verwijdert u alle vereffende coördinaten uit uw project. De Resultaten netwerkvereffening van de laatste netwerkvereffening zijn niet meer beschikbaar. Daarnaast gebeurt bij de opdracht Vereffeningresultaten wissen het volgende:

  • De transformatieparameters van de vereffening worden uit het project verwijderd
  • Alle gecorrigeerde coördinaten worden verwijderd
  • Alle wegingschalen worden op 1,00 teruggezet
  • Foutellipsen worden uit grafische weergaven verwijderd
  • Vereffeningsvlaggen worden verwijderd
  • Het project wordt herberekend

De opdracht starten:

  • Selecteer Inmeten > Vereffeningsresultaten wissen.
  • Klik op het symbool [image] op de werkbalk van het opdrachtvenster Netwerkvereffening.

Aanverwante onderwerpen

Bereken project opdracht

Netwerk vereffenen opdracht

Een netwerkvereffening rapport genereren

Verplaats naar volgende tabgroep opdracht

Met deze opdracht verplaatst u tabs van één groep tabs naar een volgende groep tabs.

De opdracht starten:

  • Selecteer Venster > Verplaats naar volgende tabgroep.

Aanverwante onderwerpen

Weergaveformaten in dataweergave

Positioneren van vensters en dataweergaven

Opties voor opstarten en weergave

Indeling in tabweergave

Verplaats naar vorige tabgroep opdracht

Met deze opdracht verplaatst u tabs van één groep tabs naar een vorige groep tabs.

De opdracht starten:

  • Selecteer Venster > Verplaats naar vorige tabgroep.

Aanverwante onderwerpen

Weergaveformaten in dataweergave

Positioneren van vensters en dataweergaven

Opties voor opstarten en weergave

Indeling in tabweergave

Verwerkingsresultaten wissen opdracht

Met deze opdracht verwijdert u alle verwerkte vectoren en banen uit uw project.

De opdracht starten:

  • Selecteer Inmeten > Verwerkingsresultaten wissen.

Aanverwante onderwerpen

Basislijnen verwerken

Vlaggen venster opdracht

Met deze opdracht geeft u het Vlaggen venster weer, waarin import- en berekeningsfouten worden weergegeven. U kunt afzonderlijke of meerdere objecten in het Vlaggen venster selecteren, als er objecten als "met fouten" zijn gevlagd. Als er geen objecten in het Vlaggen venster aanwezig zijn, zijn er geen objecten met fouten aangemerkt.

De opdracht starten:

  • Selecteer Beeld > Vlaggen venster.
  • Klik op het symbool [image] op de werkbalk of de statusbalk als er vlaggen aanwezig zijn.

    Het Vlaggen venster verschijnt.

Aanverwante onderwerpen

Bereken project opdracht

Positioneren van vensters en dataweergaven

Selecteren in het Vlaggen venster

Statusbalk

Waarnemingen selecteren opdracht

Met deze opdracht selecteert u een reeks inmeetwaarnemingen op basis van door u gekozen criteria.

De opdracht starten:

  • Selecteer Selecteren > Waarnemingen selecteren.
  • Als de focus momenteel op een keuzevak is (in een opdracht), rechtsklikt u en selecteert u Waarnemingen selecteren in de keuzelijst.
  • Klik op Opties naast een keuzevak in een opdracht en selecteer Waarnemingen selecteren in de keuzelijst.

    Het opdrachtvenster Waarnemingen selecteren verschijnt.

Aanverwante onderwerpen

Waarnemingen selecteren

Punten selecteren

Onverwerkste sessies selecteren

Selectiemethoden en opties

Weergave zwevend en Weergave vast opdrachten

Met deze opdrachten kunt u weergaven en diverse vensters respectievelijk zwevend maken of vastzetten.

De opdracht starten:

  • Selecteer Beeld > Weergave zwevend of Weergave vast.
  • Rechtsklik op een weergave of venster en selecteer Weergave zwevend of Weergave vast.

    De weergave of het venster wordt afhankelijk van uw keuze zwevend gemaakt of vastgezet.

Aanverwante onderwerpen

Positioneren van vensters en dataweergaven

Weergavefilter manager opdracht

Met deze opdracht geeft u de Weergavefilter manager weer, waarin u datatypen en layers kunt selecteren om te bepalen wat er in grafische weergaven zichtbaar is, zodat u kunt reduceren en vereenvoudigen wat u ziet. Wanneer u in de manager wijzigingen aanbrengt, wordt de huidige weergave direct daarmee bijgewerkt. U kunt in de manager ook weergavefilters aanmaken, kopiëren, hernoemen en verwijderen.

De opdracht starten:

  • Selecteer Beeld > Weergavefilter manager.
  • Klik op het symbool [image] op de werkbalk.

    De Weergavefilter manager verschijnt.

Aanverwante onderwerpen

Een weergavefilter aanmaken

Een weergavefilter wijzigen

Een weergave filteren

Weergavefilter manager

Werkorder aanmaken opdracht

Met deze opdracht kunt u werkorders opstellen om naar veldploegen te versturen, om hen instructies te geven voor de taken die zij moeten uitvoeren op een job site en om het job site ontwerp, de toleranties en andere te gebruiken instellingen te specificeren.

De opdracht activeren:

  • Selecteer Veld data > Werkorder aanmaken.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Rechtsklik op Werkorders in de Project verkenner en selecteer Werkorder aanmaken in het contextmenu.

    Het venster Werkorder aanmaken verschijnt.

Aanverwante onderwerpen

Een werkorder aanmaken

Werkorder editor opdracht

Met deze opdracht geeft u de Werkorder editor weer, waarin u van een bestaande werkorder de taak. instructies, instellingen en toleranties kunt wijzigen.

De opdracht activeren:

  • Selecteer een werkorder in de Project verkenner, rechtsklik en selecteer Werkorder editor in het contextmenu.
  • Selecteer Veld data > Werkorder editor.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Werkorder editor verschijnt. Selecteer een werkorder in de mappenstructuur en klik op OK. De Werkorder editor verschijnt.

Aanverwante onderwerpen

Een werkorder wijzigen

Werkorder kopiëren opdracht

Met deze opdracht kunt u zich werk besparen, door werkorders die u opnieuw wilt gebruiken te kopiëren.

De opdracht activeren:

  • Rechtsklik op een werkorder in de Project verkenner en selecteer Werkorder kopiëren in het contextmenu.
  • Selecteer Veld data > Werkorder kopiëren.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Werkorder kopiëren verschijnt.

Aanverwante onderwerpen

Een werkorder opnieuw toewijzen of kopiëren

Werkorder opnieuw toewijzen opdracht

Met deze opdracht kunt u het veldboek waaraan een werkorder is toegewezen wijzigen.

De opdracht activeren:

  • Rechtsklik op een werkorder in de Project verkenner en selecteer Werkorder opnieuw toewijzen in het contextmenu.
  • Selecteer Veld data > Werkorder opnieuw toewijzen.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Werkorder opnieuw toewijzen verschijnt.

Aanverwante onderwerpen

Een werkorder opnieuw toewijzen of kopiëren

Werkorder rapport opdracht

Met deze opdracht genereert u een Werkorder rapport voor een werkorder met geïmporteerde resultaten. Het rapport bevat informatie over basis, ontwerp, verschil en alignement data uit het veld, alsmede de toleranties van de oorspronkelijke werkorder.

Een rapport van een specifieke werkorder genereren:

Selecteer een werkorder die een symbool [image] in de Project verkenner heeft en ga op één van de volgende manieren te werk:

  • Rechtsklik en selecteer Werkorder rapport in het contextmenu.
  • Selecteer Veld data > Werkorder rapport.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het Werkorder rapport verschijnt in uw spreadsheet applicatie.

    NB: als de rapportsjabloon niet gevonden is, kunt u het pad naar de sjabloon instellen, door Extra > Opties te selecteren. Klik daarna op Veld data en Bestandslocaties in het linker deelvenster. De rapportsjabloon met de naam SCS Report Utility.xls is normaal gesproken tegelijk met het rapporten hulpprogramma van SCS900 geïnstalleerd.

Aanverwante onderwerpen

Werkorder resultaten importeren

Een werkorder rapport of samenvatting genereren

Een rapport aanpassen en genereren

Werkorder resultaten importeren opdracht

Met deze opdracht kunt u nieuwe data van het veld inbrengen na het synchroniseren van hun veldboeken door werkploegen, waardoor het data synchronisatiegebied wordt geactualiseerd en veldmetingen en voltooide werkorders beschikbaar komen in uw project.

De opdracht activeren:

  • Rechtsklik op een werkorder die een symbool [image] in de Project verkenner heeft en selecteer Werkorder resultaten importeren in het contextmenu. De resultaten worden in uw project geïmporteerd.

    of

  • Selecteer Veld data > Werkorder resultaten importeren.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).

    Het dialoogvenster Werkorder resultaten importeren verschijnt.

Aanverwante onderwerpen

Werkorder resultaten importeren

Werkorder samenvatting opdracht

Met deze opdracht genereert u een Werkorder samenvatting, die de basisgegevens bevat van alle werkorders in uw project, inclusief de taak, status, prioriteit en voltooiingsdatum. Met behulp van de samenvatting kunt u de voortgang controleren van alle werkorders die toegewezen zijn aan de job site in uw huidige project.

De opdracht activeren:

  • Selecteer Veld data > Werkorder samenvatting.
  • Klik op het symbool [image] (indien aanwezig op de werkbalk).
  • Rechtsklik op Werkorders in de Project verkenner en selecteer Werkorder samenvatting in het contextmenu.

    De Werkorder samenvatting verschijnt.

Aanverwante onderwerpen

Een werkorder rapport of samenvatting genereren

Een rapport aanpassen en genereren

Werkorder wissen opdracht

Met deze opdracht verwijdert u een werkorder uit de Project verkenner en van veldboeken waaraan die in het data synchronisatiegebied is toegewezen.

De opdracht starten:

  • Rechtsklik op een werkorder in de Project verkenner en selecteer Werkorder wissen in het contextmenu. U wordt om bevestiging gevraagd. Klik op OK.

    of

  • Klik op het symbool [image] op de werkbalk. Het dialoogvenster Werkorder wissen verschijnt.

Aanverwante onderwerpen

Een werkorder wijzigen

Werkorder opties

Wijzig opdracht

Met deze opdracht kunt u diverse typen objecten wijzigen, doordat de juiste editor wordt gestart voor het type object dat u hebt geselecteerd.

De opdracht activeren:

  • Rechtsklik op een object en selecteer Wijzig in het contextmenu.
  • Selecteer Wijzig > Wijzig.
  • Klik op het symbool [image] op de werkbalk, of op de werkbalk van het Eigenschappen venster.

    Afhankelijk van of u al dan niet een object geselecteerd hebt, verschijnt ofwel het opdrachtvenster Wijzig (waarin u wordt gevraagd een object te selecteren), of de juiste editor voor het geselecteerde object.

Aanverwante onderwerpen

Een alignement wijzigen

Een lijn wijzigen door die naar een lijn-string te converteren

Een oppervlak wijzigen door delen toe te voegen en te verwijderen

Wissen opdracht

Met deze opdracht verwijdert u objecten uit de projectdatabase. Hiermee verwijdert u het object uit data weergaven en de Project verkenner.

De opdracht starten:

  • Selecteer Wijzig > Wissen. Het opdrachtvenster Wissen verschijnt.

Data selecteren en vervolgens wissen:

  1. Selecteer de objecten die u wilt wissen in een grafische of spreadsheet weergave, of in de Project verkenner.
  2. Ga op één van de volgende manieren te werk:
    • Selecteer Wijzig > Wissen.
    • Selecteer Wissen in het contextmenu (rechtsklikken om dit weer te geven).
    • Druk op [Ctrl] + [D].

    De geselecteerde data wordt uit de database verwijderd en de huidige weergave wordt bijgewerkt. Het opdrachtvenster Wissen verschijnt niet opnieuw.

Aanverwante onderwerpen

Een object wissen

Een weergave filteren

Opdrachten Ongedaan maken en Opnieuw

Selectiemethoden en opties

Zet achteraan opdracht

Met deze opdracht kunt u een afbeelding achteraan (niveau 5) ten opzichte van andere afbeeldingen zetten.

De opdracht activeren:

Rechtsklik op de afbeelding in de Project verkenner of op een weergavetab en selecteer de optie Zet achteraan.

Aanverwante onderwerpen

Afbeeldingen naar voren en naar achteren verplaatsen

Afbeelding weergave

Georeferentie afbeelding weergave

Zet vooraan opdracht

Met deze opdracht kunt u een afbeelding vooraan (niveau 1) ten opzichte van andere afbeeldingen zetten.

De opdracht activeren:

Rechtsklik op de afbeelding in de Project verkenner of op een weergavetab en selecteer de optie Zet vooraan.

Aanverwante onderwerpen

Afbeeldingen naar voren en naar achteren verplaatsen

Afbeelding weergave

Georeferentie afbeelding weergave

Zoom in opdracht

Met deze opdracht zoomt u in, zodat u meer details kunt zien.

De opdracht starten:

  • Selecteer Beeld > Zoom > Zoom in.
  • Klik op het symbool [image] op de werkbalk.
  • Rol het bladerwieltje omhoog.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Navigeren in 3D weergaven

Zoom opdracht

Met deze opdracht kunt u een gebied in de plattegrond weergave selecteren en snel daarop inzoomen.

De opdracht starten:

  • Selecteer Beeld > Zoom > Zoom.
  • Klik op het symbool [image] op de werkbalk.

    Klik en sleep een kader rond het gebied waarop u wilt inzoomen.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Zoom precies opdracht

Zoom precies opdracht

Met deze opdracht kunt u een gebied in de plattegrond weergave selecteren en precieze coördinaten invoeren waarop u wilt inzoomen.

De opdracht starten:

  • Selecteer Beeld > Zoom > Zoom precies.

    Het opdrachtvenster Zoom precies verschijnt.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Zoom opdracht

Zoom uit opdracht

Met deze opdracht zoomt u uit, zodat u een groter gebied kunt bekijken.

De opdracht starten:

  • Selecteer Beeld > Zoom > Zoom uit.
  • Klik op het symbool [image] op de werkbalk.
  • Rol het bladerwieltje omlaag.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Navigeren in 3D weergaven

Zoom uiteinden opdracht

Met deze opdracht zoomt u in de plattegrond weergave in tot aan de uiteinden van het project.

De opdracht starten:

  • Selecteer Beeld > Zoom > Zoom uiteinden.
  • Klik op het symbool [image] op de werkbalk.
  • Dubbelklik met het bladerwieltje van de muis.

Aanverwante onderwerpen

Navigeren in 2D weergaven

Navigeren in 3D weergaven

Data Service starten opdracht

Met deze opdracht start u de Trimble Business Center Data Service, die applicaties van andere leveranciers (bijv. LinqPad) de mogelijkheid biedt met behulp van Open Data Protocol (OData) toegang te krijgen tot projectdata door middel van speciale queries. Het dialoogvenster Data Service starten toont het adres dat moet worden ingevoerd in de OData applicatie om met Trimble Business Center te kunnen communiceren.

NB: voor meer informatie over OData en applicaties van derden die met het OData protocol kunnen werken, zie http://www.odata.org/consumers.

De opdracht activeren:

  1. Selecteer Beeld > Opdrachtvenster, of druk op F12.
  2. In het Opdrachtvenster selecteert u Data Service starten in de lijst Alle opdrachten.

    Het dialoogvenster Data Service starten verschijnt. Nu kunt u uw OData applicatie van een andere leverancier gebruiken om te communiceren met Trimble Business Center en data op te vragen. Gebruik hiervoor het adres dat wordt weergegeven in het dialoogvenster Data Service starten.

  3. Als u de communicatie tussen de OData applicatie en Trimble Business Center wilt beëindigen, klikt u op de knop Stop.


Verklarende woordenlijst

1-sigma

Een statistische aanduiding die een standaardafwijking ten opzichte van het gemiddelde aangeeft.

Zie ook significantie.

2D data

Objecten die zijn gedefinieerd door breedtegraad en lengtegraad (of X,Y) coördinaten, maar die geen hoogte (of Z) waarde hebben.

3D data

Objecten die worden gedefinieerd door breedtegraad en lengtegraad (of X,Y) coördinaten en een hoogte (of Z) waarde. Nul is een geldige hoogte.

3D lijn

Een lijn die ten minste één gedefinieerde hoogte bevat. Nul is een geldige hoogte. De andere hoogten op de lijn kunnen elke combinatie van ongedefinieerd, nul, of geldige waarden zijn en dan wordt de lijn nog steeds als 3D beschouwd.

3D vlak

Een drie- of vierzijdig, planair oppervlak. 3D vlakken kunnen met andere 3D vlakken verbonden worden langs aaneengesloten kanten om een 3D oppervlak te vormen, of om een maaswerk te vormen, dat vervolgens kan worden gebruikt om een 3D oppervlak te creëren. Als een vierzijdig 3D vlak in een oppervlak is gebruikt, wordt het in twee driehoeken opgedeeld.

a posteriori afwijkingen

De a priori afwijkingen, vermenigvuldigd met de standaardafwijking van eenheidsweging (referentiefactor), resulterend uit een netwerkvereffening.

a priori afwijkingen

Geschatte afwijkingen van waarnemingen voordat een netwerkvereffening heeft plaatsgevonden.

aarde

Natuurlijk voorkomende grond en rots materialen, die krimping, transport bulk en transport verdichting eigenschappen bezitten. Aarde materialen, die vaak in situ en oorspronkelijk op een job site aanwezig zijn, spelen een belangrijke rol in berekeningen voor grondverzet, massatransport, bovengrond afgraven, behandelen en terugplaatsen.

absolute coördinaten

Coördinaten gemeten vanaf de oorsprong van het huidige coördinatensysteem en niet relatief ten opzichte van een object.

afbreeklijn

Een lijn of polylijn die aangeeft waar zich een verandering in de topografie van een oppervlak voordoet. Afbreeklijnen worden gebruikt om oppervlakken te creëren of te bewerken, zodat het oppervlak de feitelijke of ontwerptopografie accuraat weergeeft.

afbuigingshoek

De hoek waarmee een lijn of lineair object afwijkt van zijn pad naar een nieuw pad.

afdrukbaar gebied

Het deel van een vel papier waarop een printer of plotter inkt kan aanbrengen. De meeste printers en plotters kunnen niet tot aan de rand van het papier afdrukken; bepaalde marges boven- en onderaan en aan de zijkanten van het papier kunnen niet worden bedrukt.

afhankelijke data

Bijbehorende of parametrische data die door andere data wordt beïnvloed. Deze verandert als reactie op wijzigingen die worden aangebracht in de data waarvan die afhankelijk is. In deze software zijn lijnstrings en oppervlakken afhankelijk. Als de vorm van een oppervlak bijvoorbeeld gebaseerd is op de positie van punten die leden van het oppervlak zijn en de positie van die punten wordt gewijzigd, verandert het oppervlak als reactie daarop, evenals de bijbehorende contouren, oppervlakprofielen enz.

afplatting

(1) Een mathematische uitdrukking van de relatieve lengten van de hoofdas en korte as van een ellipsoïde: f= (a - b)/a), waarbij "a" de lengte van de hoofdas en "b" de lengte van de korte as is.

(2) De afplatting van een ellips. Een cirkel heeft een afplatting van 0. De afplatting van de WGS-84 ellipsoïde is circa 1/298,257223563 = 0,00335281066474.

De afplatting wordt doorgaans weergegeven als zijn inverse waarde (bijv. 298,257223563 in plaats van 0,00335281066474), omdat die gemakkelijker af te lezen is.

afstand offset

Een total station meting, waarbij de meetspecialist naar een praktisch punt dicht bij het object meet en positie offsets naar links/rechts, omhoog/omlaag en in/uit invoert, zodat de positie van het object uit het gemeten punt kan worden berekend. U kunt de drie offset waarden en richting wijzigen na het importeren van de data.

afstand over

De lengte van het beginpunt van een lijnstring naar een bepaald punt op de lijnstring. Afstand over voor lijnstrings is analoog aan stationing voor alignmenten.

afvoeren

Het afvoeren van overtollige grond of ander materiaal dat is uitgegraven op een job site naar een andere locatie. Deze term wordt ook gebruikt met betrekking tot het volume van uitgegraven materiaal dat naar elders moet worden afgevoerd, in tegenstelling tot materiaal dat op de job site kan worden hergebruikt op plaatsen waar ophogen nodig is om het ontwerpniveau te bereiken.

afwijking

Het verschil tussen de gemeten waarde van een kwantiteit en zijn werkelijke waarde. Inmeetafwijkingen worden over het algemeen in drie categorieën onderverdeeld: menselijke fouten, systematische fouten en willekeurige fouten. Kleinste-kwadraten analyse wordt gebruikt om menselijke en systematische fouten op te sporen en te elimineren en kleinste-kwadraten vereffening wordt gebruikt om willekeurige fouten te meten en correct te verdelen.

afwijking van verticaal

Het hoekverschil tussen de opwaartse richting van de loodlijn (verticaal) en de loodrechte (normaal) ten opzichte van de ellipsoïde.

algoritme

Een reeks regels voor het oplossen van een vraagstuk in een vastgesteld aantal stappen.

alignement

Een lijn die wordt gebruikt om de baan van een weg aan te geven.
Zie ook Horizontaal alignement (HAL) en Verticaal alignement (VAL).

almanac

Data verzonden door een GNSS satelliet naar een GNSS ontvanger, om een snelle verwerving van een 'satellite vehicle' (SV) oftewel satelliet door de ontvanger mogelijk te maken. De almanac data bevat informatie over de baan van alle satellieten, klokcorrecties en atmosferische vertragingsparameters. De ontvanger moet de almanac data ontvangen hebben voordat de GNSS navigatie kan beginnen.

ambiguïteit

Het onbekende aantal cycli als geheel getal van de gereconstrueerde draaggolffase in een ononderbroken reeks metingen.

De ontvanger telt de radiogolven (van de satelliet terwijl die zich boven de antenne verplaatst) met een hoge mate van nauwkeurigheid. De ontvanger heeft echter geen informatie over de afstand, in golflengten, van de satelliet op het moment dat die begon te tellen. Dit onbekende aantal golflengten tussen de satelliet en de antenne is de ambiguïteit.

Also known as integer ambiguity or integer bias.

antenne fasecentrum (antenna phase center, APC)

Het elektronische middelpunt van een antenne. Het elektronische middelpunt komt vaak niet overeen met het fysieke middelpunt van de antenne. Het radiosignaal wordt gemeten op het APC.

antennefase correctie

Een correctiefactor die wordt gebruikt voor de afwijking van de positie van het fasecentrum van een GNSS antenne, resulterend uit de veranderende richting van het satellietsignaal.

De positie van het fasecentrum van een GNSS antenne is geen fysiek of stabiel punt. Daarentegen varieert het met de veranderende richting van het signaal van een satelliet. Het grootste deel van de variatie van het fasecentrum wordt door de hoogte oftewel elevatie van de satelliet bepaalt. Doordat deze variatie van het fasecentrum van de GNSS antenne wordt gecorrigeerd, kunnen verschillende typen antennes in één inmeting worden gebruikt. De antennefase correcties zijn niet zo belangrijk wanneer twee antennes van hetzelfde type worden gebruikt, omdat gelijke afwijkingen elkaar opheffen.

antennehoogte

De hoogte van het fasecentrum van een GNSS antenne boven het punt dat wordt waargenomen. De ongecorrigeerde antennehoogte wordt gemeten vanaf het waargenomen punt tot aan een aangewezen punt op de antenne en vervolgens handmatig of automatisch door de software in waar verticaal gecorrigeerd.

Anti-Spoofing (AS)

Een functie die het Amerikaanse ministerie van defensie gebruikt om versleutelde Y-code in plaats van P-code te verzenden. Y-code is alleen bedoeld voor gebruik door geautoriseerde (voornamelijk militaire) gebruikers.

APC

Zie antenne fasecentrum (APC).

arcering

Een patroon van lijnen of vormen die een gebied in een CAD tekening opvullen. Arcering (hatching) kan worden gebruikt om verschillende typen materialen in een tekening beter van elkaar te onderscheiden.

AS

Zie Anti-Spoofing (AS).

ASCII

American Standard Code for Information Interchange. Codes van acht bits die een teken aanduiden (zeven bits plus pariteit), gebruikt voor seriële communicatie. In het algemeen kan informatie in dit formaat worden gelezen.

asymmetrische verticale curve

Een boog in een verticaal alignement of profiel, waarin de curven aan weerszijden van het snijpunt (SP) van ongelijke lengte zijn.

attribuut

Zie eigenschap .

autonome positionering

Een werkstand waarin een GNSS ontvanger positiebepalingen in ware tijd alleen uit satellietinformatie berekent, zonder te refereren aan informatie die door een basisstation wordt geleverd. Autonome positionering is de minst nauwkeurige positioneringmethode die een GNSS ontvanger kan gebruiken, waarmee positiebepalingen die nauwkeurig zijn tot op ±10 à 20 meter worden verkregen. Ook bekend als absolute positionering of puntpositionering.

azimut

(1) Een inmeetwaarneming die wordt gebruikt om de hoek te meten die wordt gevormd door een horizontale basislijn en het ware of geodetische noorden (of zuiden). Wanneer toegepast op GNSS waarnemingen, betreft dit een gehele cirkel azimut.

(2) De horizontale hoekafmeting ten opzichte van een referentierichting, meestal het noordpunt van de horizon, gemeten over het oosten naar het punt waar een verticale cirkel door een astronomisch object (bijvoorbeeld een satelliet) de horizon snijdt.

Azimut wordt vaak verward met richting. Het azimut wordt met de wijzers van de klok mee uitgedrukt in 0 tot 360 graden (0 tot 400 gon) ten opzichte van het ware of geodetische noorden (of zuiden). Richting is de richting van een lijn die specifiek of algemeen wordt aangegeven en wordt gerefereerd aan een meridiaan of een basislijn. Als die specifiek wordt aangegeven, is een richting een hoek binnen een kwadrant (bijvoorbeeld het noordoost of zuidwest kwadrant) en is die nooit groter dan 90 graden.

azimut richting

De horizontale hoek van een punt, met de klok mee gemeten vanuit het noorden.

azimuthoek

De horizontale hoekwaarde tussen een vaste referentierichting en een positie in een cirkel in het horizontale vlak.

baan

(1) Een baan is een reeks vectoren in een verwerkte basislijn, als één object gecombineerd en opgeslagen. Door het combineren van vectoren tot een baan in plaats van individueel verwerkte vectoren te gebruiken, kunt u basislijnen veel sneller selecteren en blijft het programma efficiënt werken. Dit is van belang als uw data honderden of duizenden vectoren bevat. Bovendien kunnen vectoren als die tot één baan zijn gecombineerd als één object worden verplaatst. Het kan echter ook voorkomen dat u banen als afzonderlijke vectoren wilt opslaan, bijvoorbeeld als u bepaalde vectoren wilt verwijderen, maar niet de complete set.

(2) Het continu verzamelde datadeel van een kinematische sessie. De verzamelde data wordt verwerkt om baanobjecten te produceren die vele vectoren of een set individuele vectoren bevatten, afhankelijk van de projectinstellingen.

Zie ook sessie, stoppen en meten, vector.

baanafwijking

Het verschil tussen de positie van een satelliet zoals berekend aan de hand van zijn efemeriden en zijn "ware" positie in de ruimte.

baaninformatie

Een onderdeel van de efemeris data met gereduceerde precisie.

basislijn

In deze software is een basislijn een sessie of deel van een sessie resulterend uit twee bezettingen met voldoende overlapping van data, zodat die tot een vector kunnen worden verwerkt.

Zie ook sessie, statisch (inmeten), stoppen en meten.

basislijnprocessor

Een computerprogramma dat ruwe GNSS satelliet fasewaarnemingsdata gebruikt om positieverschillen tussen twee punten (vectoren) te berekenen.

basisstation

Een antenne en ontvanger, op een bekende positie opgesteld, bedoeld om data van een andere ontvanger te verzamelen ten behoeve van differentiële correctie. Het basisstation verzamelt data die kan worden gebruikt om de nauwkeurigheid te verbeteren van GNSS posities die op onbekende locaties door een GNSS roverontvanger zijn verzameld.

Ook referentiestation genoemd.

baud

Een eenheid die de snelheid van datatransmissie (van het ene binaire digitale apparaat naar het andere) aanduidt en voor de beschrijving van seriële communicatie wordt gebruikt. Een baud is in het algemeen één bit per seconde.

beginfase

Het proces van het schatten van de kosten en behoeften van een bouwproject, door de volumes van de verschillende materialen en hoeveelheden van diverse items die voor de site nodig zijn te berekenen.

beginfase oppervlak

Zie oppervlak (beginfase).

beginpunt (BP)

Het eerste punt van een alignement. De Stationing (metrering) wordt hoger vanaf het BP. Vaak is het BP station 0+00.

begrenzende lijn

Een gesloten lijn die alle of een deel van de andere objecten binnen uw projectdata omsluit. Een begrenzende lijn is vergelijkbaar met een grens, maar verschilt daarvan omdat het niet perse een specifiek type object is; het kan een polylijn of een lijnstring zijn.

bemonstering

Een geval van automatisch gegenereerde data als opvulling tussen gevallen van door de gebruiker gedefinieerde data. Voorbeelden van bemonsteringen zijn toppen, die op lijnen worden aangemaakt die als afbreeklijnen in een oppervlak worden gebruikt, of sjablonen die op een alignement in een corridor worden gecreëerd.

bestaande, in de grond aanwezige werken

Eerder geconstrueerde, niet-aarde materialen op een bouwplaats, zoals verhardingen, funderingen, onderbanen of betonplaten, die mogelijk gesloopt, verwijderd, afgefreesd, verwerkt of op een andere manier behandeld moeten worden dan zoals bij normale grondverzet werkzaamheden.

besturingscode

Een code die wordt gebruikt om de attributen van een lijn feature aan te geven (bijvoorbeeld "Begin" voor het begin van een hekwerklijn).

betrouwbaarheid

Een statistische aanduiding van precisie voor een afmeting of berekening, uitgedrukt als een percentage of een aantal sigma.

Zie ook significantie.

bezette punt

Het punt waarop het instrument opgesteld is.

bezetting

Een record dat informatie bevat die de opstelling en het verzamelen van statische gegevens in het veld beschrijft. Als een bezetting een andere bezetting of continu segment overlapt, kan de data worden gecombineerd om een sessie te vormen.

In deze software bevat een bezetting de volgende informatie:

  • Begintijd
  • Eindtijd
  • Punt ID
  • Antenne informatie

Zie ook waarneming, sessie.

bezettingstijd

De tijd die op een standplaats of punt nodig is om met succes GNSS basislijnen te verwerken. De benodigde tijd varieert afhankelijk van de inmeettechniek, het gebruikte type GPS ontvanger en de precisie die voor de uiteindelijke resultaten nodig is. Bezettingstijden kunnen variëren van enkele seconden (bij kinematisch inmeten) tot meerdere uren (voor grondslag- of deformatiemetingen, die de hoogste precisie en repeteernauwkeurigheid vereisen. Ook duur genoemd.

Zie ook duur, bezetting.

bladeenheid

De maateenheid die wordt gebruikt wanneer de data in een project wordt geplot. De bladeenheid wordt berekend door de landeenheid te vermenigvuldigen met de plotschaal (landeenheid afmeting x plotschaal = bladeenheid afmeting). De bladeenheid wordt gebruikt om tekst en grafische elementen aan te passen, zodat die beter leesbaar worden geplot. De bladeenheid wordt ook wel aangeduid als "papier eenheid".

blok

Een verzameling van individuele CAD objecten (die soms weer geneste blokken bevat), die in één groter object zijn gegroepeerd, om het selecteren en verplaatsen van de desbetreffende objecten eenvoudiger en consequenter te maken. Een blok is het product van een blokdefinitie. Een genest blok is een blok dat zich in een groter blok bevindt.

Zie ook blok definitie en exploderen.

blok definitie

De verborgen beschrijving van een blok (groepobject), die de naam, de objecten die er deel van uitmaken (inclusief geneste blokken) en alle invoegpunten in een model definieert.

Zie ook blok en exploderen.

boog

Een lijn die bestaat uit een deel van een cirkel.

Zie ook lijn.

boorgat

Een gat dat verticaal in het oppervlak en door de onderliggende strata op een job site wordt geboord, om een monster te nemen van de in situ materialen ter voorbereiding van het grondverzet.

bovengrond

De bovenste laag van de grond, die meestal rijker aan organisch materiaal is en daarom beter geschikt voor beplanting dan lagen materiaal die zich daaronder bevinden.

BP

Zie beginpunt.

bulk

De toename in volume en afname van dichtheid van grond (of een ander materiaal) door uitzetting. Dit gebeurt normaal gesproken als grond met een oorspronkelijke dichtheid ter plaatse wordt uitgegraven en naar elders vervoerd tijdens bouwwerkzaamheden.

Zie ook krimp en verdichting.

C/A code

Zie Coarse Acquisition (C/A) code.

CAD punt

Een eenvoudig object zonder naam, dat een positie met grid (X,Y) coördinaten en mogelijk een hoogte of elevatie (Z) waarde aanduidt. CAD punten worden in een project gebracht door ze in een CAD bestand (.dxf, .dwg, of .dgn) te importeren; ze kunnen niet in dit programma worden aangemaakt. Omdat CAD punten geen globale of lokale breedte- en lengtegraad coördinaten zoals normale punten hebben, kunnen ze niet worden getransformeerd. Als u van coördinatensysteem verandert, verschuiven grid punten niet.

Zie ook coördinaten, punt en punt ID.

Cartesisch coördinatensysteem

(1) Een coördinatensysteem dat X, Y en Z waarden gebruikt om punten in 3D ruimte te plaatsen in drie loodrecht ten opzichte van elkaar staande richtingen.

(2) Een planair systeem dat X en Y assen gebruikt om punten ten opzichte van de oorsprong (0,0) in 2D ruimte te plaatsen.

Cartesische coördinaten

Een systeem van coördinaten dat de positie van een punt in de ruimte definieert als de loodrechte afstand ten opzichte van een aantal assen die loodrecht ten opzichte van elkaar staan.

Zie ook Earth-Centered-Earth-Fixed (ECEF) Cartesische coördinaten.

cirkelvormig object

Een total station meting, waarbij de meetspecialist naar een punt direct vóór een cirkelvormig object meet en vervolgens in een hoek naar beide randen draait. Het middelpunt en de straal worden uit deze twee metingen berekend. U kunt niets wijzigen na het importeren van de data.

clothoïde spiraal

Een spiraal waarvan de buigingsstraal over zijn lengte lineair toe- of afneemt. In alignementen worden clothoïde spiralen gebruikt om een geleidelijke overgang te maken naar een cirkelvormige curve (boogsegment) vanaf een recht segment en daarna terug uit de curve naar een ander recht of cirkelvormig curvesegment.

Zie ook combinerende spiraal.

Coarse Acquisition (C/A) code

Een pseudo-random noise (PRN) (pseudo-willekeurige ruis) code die op een L1 GPS signaal wordt gemoduleerd. De C/A code bestaat uit een reeks van 1023 bits (0 of 1), die elke milliseconde wordt herhaald. Elke satelliet zendt een unieke 1023-bits reeks uit, waardoor een ontvanger de verschillende satellieten van elkaar kan onderscheiden. De C/A code zorgt er mede voor dat de ontvanger de afstand van de satelliet kan berekenen.

COGO

Zie coördinaten geometrie (COGO).

combinerende spiraal

Een spiraal die wordt gebruikt om twee cirkelvormige curven te verbinden (een spiraal in en een spiraal uit) in een alignment. Soms worden in overgangen met hoge snelheid combinerende spiralen in deze volgorde toegepast: lijn > spiraal in > boog > combinerende spiraal > boog > spiraal uit > lijn.

component

De methode die wordt gebruikt om een driedimensionale vector tussen twee grondslagpunten te definiëren. Dezelfde vector kan worden gedefinieerd d.m.v. azimut, delta hoogte en afstand (in ellipsoïde coördinaten); d.m.v. delta X, delta Y en delta Z (in Earth-Centered Cartesische coördinaten) en d.m.v. delta noord, delta oost en delta omhoog (in lokaal-vlak coördinaten).

concatenate

Twee items serieel aaneenschakelen, zoals in een ketting, zodat die één item vormen.

conflict

Een verschil tussen de site- of ontwerpdata in uw project en data van dezelfde site of hetzelfde ontwerp in het data synchronisatiegebied. Daarnaast kan een conflict ontstaan door een verschil tussen data van dezelfde site of hetzelfde ontwerp op verschillende veldboeken, of wanneer nieuwe data op een veldboek wordt ingebracht.

Bij conflicten wordt u gevraagd de inconsistentie op te lossen, door te kiezen welke data in uw project en op de veldboeken moet worden gebruikt. Afhankelijk van uw keuze wordt ofwel uw projectdata of de data in het data synchronisatiegebied bijgewerkt, waardoor beide worden gesynchroniseerd.

conflict oplossen

Het proces van het oplossen van verschillen tussen data in de job site data van uw project data en data op veldboeken die aan dezelfde job zijn toegewezen, door te kiezen welke data voor beide wordt gebruikt. Afhankelijk van uw keuze wordt ofwel uw project data of de data in het data synchronisatiegebied bijgewerkt, waarmee die wordt gesynchroniseerd.

Connected Community (TCC)

Een reeks "web-based" netwerkhulpmiddelen, die meetspecialisten en aannemers kunnen gebruiken om data gemeenschappelijk te gebruiken en samen te werken met interne en externe partners en klanten.

constellation

(1) Een specifieke groep satellieten die voor de berekening van posities wordt gebruikt. Voor een 2D positiebepaling zijn ten minste drie satellieten nodig, voor 3D ten minste vier.

(2) Alle satellieten die op een gegeven moment zichtbaar zijn voor een GNSS ontvanger. De optimale constellatie is die met de laagste Position Dilution of Precision (PDOP).

Zie ook Position Dilution of Precision (PDOP).

contextmenu

Een menu met opties of opdrachten die specifiek betrekking hebben op een object of element van de gebruikersinterface, dat verschijnt als u met de rechter muisknop op dat object of element klikt.

continu segment

Een rover segment dat voor verwerking is geselecteerd. Het deel van een bestand met kinematische ruwe data dat de informatie bevat die is verzameld terwijl de ontvanger in beweging was. Continu-segment data wordt verwerkt met de basisstation data om een baan te produceren.

Data die als continu segment verzameld is, kan als rover segment worden gemarkeerd bij de import van databestanden (ruwe data inchecken).

Zie ook rover segment, baan.

contourlijn

Een lijn, getekend op een kaart of een oppervlak model, die een constante hoogte aangeeft. Contourlijnen worden meestal met intervallen getekend, om veranderingen in de topografie aan te geven.

controller

Een algemene aanduiding voor een SCS site controller of een data card voor een GCS machine.

conventionele waarneming

Zie terrestrische waarneming.

coördinaten

Een paar X en Y of noord en oost (northing en easting) waarden (2D), of een set X, Y en Z of noord, oost en hoogte waarden (3D), die een positie in 3D ruimte definiëren. Als er maar twee coördinaten zijn gegeven, kan de Z waarde of hoogte 0 zijn (ten opzichte van het huidige coördinatensysteem), of ongedefinieerd.

Als in deze software om coördinaten wordt gevraagd, kunt u worden gevraagd een “positie” of een “punt” op te geven.

Zie ook punt en CAD punt.

coördinaten geometrie (COGO)

Mathematische functies, gebaseerd op coördinaten, met behulp waarvan u hoeken, richtingen, coördinaten, afstanden, hoogten en offsets in uw data kunt berekenen.

coördinaten kwaliteit

De kwaliteit van coördinaten. Data van grondslagkwaliteit is 'fixed', data van karterings- en inmeetkwaliteit is gewogen en data van onbekende kwaliteit wordt niet gebruikt bij de berekening van het project.

coördinatenprojectie methoden

Een reeks parameters die wordt gebruikt om breedte- en lengtegraadwaarden te projecteren op een specifieke globale of lokale datum, naar Cartesische coördinatenwaarden.

coördinatensysteem

(1) Een exacte definitie van een systeem van mathematische en geodetische constanten die definiëren hoe een bepaalde geografische positie wordt geconverteerd naar een set van twee of drie getallen, bijvoorbeeld een x- en y-waarde. In de cartografische context zijn de meeste coördinatensystemen Cartesisch.

(2) Een reeks transformaties waarmee GNSS posities (in de WGS-84 ellipsoïde) kunnen worden getransformeerd naar projectiecoördinaten met hoogtes boven de geoïde. In hoofdlijnen bestaat een coördinatensysteem uit een datum transformatie, een geoïde model en een coördinatenprojectie definitie.

  • De datumtransformatie is een van de gedefinieerde uit de database en bevat in feite de definitie van de datum waarop de coördinatenprojectie is gebaseerd.
  • Normaal gesproken wordt er een bestaand geoïde model aan het coördinatensysteem toegewezen, maar het is ook mogelijk een constante geoïde afstand te specificeren in plaats van een geoïde model, of te specificeren dat er geen geoïde model moet worden gebruikt.
  • Er is een groot aantal coördinatenprojectie typen (bijvoorbeeld Transversaal Mercator of Lambert met één parallel) beschikbaar om aan een coördinatensysteem toe te wijzen.
coplanair

(ten minste gedeeltelijk) in hetzelfde fysieke vlak liggend

corridor

Een 3D model van een lineaire constructie, zoals een verkeersweg of waterweg. Het model is gebaseerd op een horizontaal en (als optie) verticaal alignement en bevat sjablonen die dwarsprofielen over de gehele lengte van de corridor definiëren.

corridor sjabloon

Een sjabloon die wordt ingevoegd in een corridor, die instructies bevat die worden gebruikt om de dwarsprofielen te definiëren die nodig zijn om de corridor op te bouwen (bijvoorbeeld de verschillende offsets en hellingen voor een weg). Elke dwarsprofiel sjabloon definieert de corridor vanaf het station waar hij is ingevoegd tot aan het station waar de volgende sjabloon wordt ingevoegd, of tot aan het einde van de corridor.

corridor sjabloon instructie

Een parameter die specificeert hoe een corridor sjabloon verandert van node tot node. Een instructie kan bijvoorbeeld specificeren dat de node die de rechterrand van de verharding aangeeft 5 m wordt verplaatst (offset) met een helling van -2% ten opzichte van de middellijn node.

covariantie

Een aanduiding van de correlatie van afwijkingen tussen twee waarnemingen of afgeleide kwantiteiten. Covariantie wordt typisch uitgedrukt in een variantie-covariantie matrix, waarin de diagonale elementen de varianties van de desbetreffende variabelen zijn en de elementen buiten de hoofddiagonaal de covarianties.

Verwijst ook naar een niet-diagonale term (d.w.z. geen variantie) in een variantie-covariantie matrix.

Zie ook variantie-covariantie matrix.

covariantie matrix

Een matrix die de variantie en covariantie van een waarneming definieert. De elementen van de diagonaal zijn de variantietermen en alle elementen aan weerszijden van de diagonaal zijn de covariante termen. Covariantie matrix is een verkorte vorm van variantie-covariantie matrix.

covariantie weergave

Zoals in deze software gebruikt, bepalen de covariantie weergave instellingen hoe de gepropageerde (berekende) a posteriori afwijkingen in azimut, afstand en hoogte tussen paren grondslagpunten worden weergegeven. Deze afwijkingen worden berekend bij een netwerkvereffening.

Het begrip "covariantie" geeft aan dat bij deze berekening covariante termen worden gebruikt in de variantie-covariantie matrix van vereffende grondslagpunten.

curve segment

Een cirkelvormig boogsegment van een polylijn, gedefinieerd door ofwel drie punten of twee punten en een straal.

cycle slip

Een onbekende sprong in het aantal draaggolfcycli, ontstaan doordat een satelliet niet continu kon worden vastgehouden (lock). Bij een cycle slip moeten de integer ambiguïteitentermen bij de basislijnverwerking opnieuw worden geschat.

Zie ook draaggolffase.

daglichtgrens

Een lijn in het grondverzet, die aangeeft waar een oppervlak overgaat van de bestaande grond aan de omtrek naar het deel dat moet worden uitgegraven en/of opgehoogd.

Zie ook uitgraaf-/ophooglijn.

data card

Een uitneembare, tussen machines over te brengen geheugenkaart waarop alle job site en ontwerpbestanden opgeslagen zijn voor een machine waarop een nivelleersysteem wordt gebruikt.

data loggen

Het proces van het vastleggen van satellietdata in een bestand dat op de ontvanger, een datacollector of inmeet datacard wordt opgeslagen.

data synchronisatiegebied

Een mappenstructuur (geïnstalleerd door het programma Office Synchronizer op de vaste schijf van de kantoorcomputer) die site instellingen en data, ontwerpdata en werkorders bevat in een bestandsstructuur die de Trimble site controller software kan gebruiken. Office Synchronizer gebruikt het data synchronisatiegebied om bestanden uit te wisselen tussen de kantoorsoftware en de software op veldboeken, zodat die gesynchroniseerd zijn. Technisch gesproken noemen we het data synchronisatiegebied de 'synchronisatie hoofdmap'.

databericht

Een bericht in het GNSS signaal, dat informatie bevat over de positie en 'health' (gezondheid) van de satelliet, alsmede een eventuele klokcorrectie. Het bevat tevens informatie over de health van andere satellieten en hun positie bij benadering.

Zie ook NAVDATA, navigatiebericht.

datavoorbereiding

Het proces van het wijzigen van de ontwerpinformatie die het uiteindelijke niveau aangeeft in de tussenliggende oppervlakken en objecten die nodig zijn om het uiteindelijke ontwerp te construeren. Gebruikelijke stappen in dit proces zijn o.a.:

  • Importeren, digitaliseren of aanmaken van de benodigde data
  • Organiseren van de data in layers
  • Verwijderen van niet-benodigde data en layers uit het project
  • Transformeren van de data d.m.v. verplaatsen, roteren, schalen, kopiëren, offsetten en hoogte van objecten wijzigen
  • Aanmaken en wijzigen van oppervlakken op basis van de data
datum

Zie geodetische datum.

datumdefect

Onbekende discrepanties tussen twee sets coördinaten, die alleen kunnen worden gecorrigeerd door een datumtransformatie als onderdeel van een netwerkvereffening toe te passen.

datumtransformatie

Definieert de reeks parameters die worden gebruikt om de coördinaten van een punt gedefinieerd in de ene datum naar coördinaten in een andere datum te converteren.

Datumtransformaties worden typisch gebruikt om data verzameld met de WGS-84 datum met behulp van GNSS methoden te converteren naar datums die in individuele gebieden en landen voor inmeten of kartering worden gebruikt.

delta

Een kwantitatieve waardeverandering.

delta elevatie

Het verschil in hoogte tussen twee punten.

delta hoogte

Het verschil in hoogte of de hoogteverandering tussen twee punten.

delta offset

De horizontale afstand tussen twee punten in een dwarsprofiel weergave, relatief ten opzichte van de positie van een horizontaal alignement.

delta station

De gemeten lengte tussen twee punten op een horizontaal alignement, zoals weergegeven in de profielweergave.

delta X, delta Y, delta Z

Coördinatenverschillen, uitgedrukt in een Cartesisch (doorgaans ECEF) coördinatensysteem.

DEM

Zie digitaal elevatiemodel (DEM).

dichter maken

Het proces waarbij een oppervlak dichter getrianguleerd wordt gemaakt (er wordt een dichter maaswerk van driehoeken gecreëerd), zodat het de feitelijke topografie of het ontwerp gedetailleerder en minder vereenvoudigd weergeeft.

differentiële positionering

De precieze meting van de relatieve positie van twee ontvangers die tegelijkertijd dezelfde satellieten volgen.

differentiële verdichting

De benodigde samendrukking (door middel van walsen) van de bovenlaag van asfaltbeton nadat die is aangebracht, om een voltooide verdichte mat te verkrijgen die overeenkomt met het ontwerpoppervlak. Dit noemen we ook "differentiële diktevermindering".

digitaal elevatiemodel (DEM)

Digitaal hoogtemodel. Een weergave van de topografie van de aarde of een ander oppervlak in digitaal formaat (d.w.z. met coördinaten en numerieke aanduidingen van hoogte). DEM's worden vaak in geografische informatiesystemen gebruikt. In tegenstelling tot topografische kaarten wordt de informatie in een rasterformaat opgeslagen. Dat wil zeggen: de kaart verdeelt het gebied normaal gesproken in een rechthoekig patroon van pixels en slaat de hoogte van elke pixel op. In dat opzicht zijn digitale hoogtemodellen (DEM's) gemonsterde reeksen hoogtes in rastervorm.

*.dem is een bestandsformaat gedefinieerd door het Amerikaanse U. S. Geological Survey (USGS) voor digitale hoogtedata.

digitaal terreinmodel (DTM)

Een mathematisch model van de vorm van een oppervlak. Het voorgestelde oppervlak kan een bestaand terrein, voorgestelde oppervlakniveaus, of een combinatie van beide zijn. Het DTM bevat willekeurige punten, afbreeklijnen, binnen- en buitengrenzen. Een getrianguleerd onregelmatig netwerk (TIN) is een soort DTM.

Zie ook triangulated irregular network (TIN).

digitaliseren

Analoge data in een digitaal formaat omzetten, door tekeningen op papier over te trekken met behulp van een digitizer. In dit programma wordt digitaliseren gebruikt om geografische informatie, zoals grondslagpunten, topografische contourlijnen, wegalignementen en bouwwerken die betrekking hebben op een job site in een project te brengen.

digitizer

Een elektronische pad met een invoerhulpmiddel (puck of stift), die u op uw computer aansluit en gebruikt om tekeningen van papier te digitaliseren.

Dilution of Precision (DOP)

Een indicatie van de kwaliteit van een GNSS positie. Hierbij wordt rekening gehouden met de positie van elke satelliet ten opzichte van de andere satellieten in de constellatie en hun geometrie ten opzichte van de GNSS ontvanger. Een lage DOP-waarde geeft een hogere waarschijnlijkheid van nauwkeurigheid aan. Standaard DOP indicatoren voor GNSS toepassingen zijn:

  • GDOP - Geometrisch (drie positiecoördinaten plus klok-offset in de oplossing)
  • PDOP - Positie (drie coördinaten)
  • HDOP - Horizontaal (twee horizontale coördinaten)
  • VDOP - Verticaal (alleen hoogte)
  • TDOP - Tijd (alleen klok-offset)
  • RDOP - Relatief (genormaliseerd op 60 seconden)

Zie ook Geometric Dilution of Precision (GDOP), Horizontal Dilution of Precision (HDOP), Position Dilution of Precision (PDOP), Relative Dilution of Precision (RDOP), Time Dilution of Precision (TDOP), Vertical Dilution of Precision (VDOP).

DOP

Zie Dilution of Precision (DOP).

Doppler-verschuiving

De schijnbare verandering in frequentie van een signaal, veroorzaakt door de relatieve beweging van satellieten en de ontvanger.

draaggolffase

GNSS metingen uitgevoerd op het L1 of L2 draaggolfsignaal. Kan verwijzen naar het fractionele deel van de L1 of L2 draaggolflengte, uitgedrukt in meters, cycli, fracties van een golflengte of hoek. (Eén cyclus van L1 is gelijk aan één golflengte, hetzelfde geldt voor L2.)

Bij positionering gebaseerd op draaggolven, zoals toegepast bij GNSS inmeettechnieken, kan draaggolffase ook verwijzen naar de cumulatieve of geïntegreerde meting, bestaande uit het fractionele deel plus het aantal golflengten (of cycli) als geheel getal sinds het signaal verworven is.

draaipunt

Bij landmeten een oriëntatie achter punt of richtpunt vóór waarvan de gebruiker de hoogte niet nodig heeft. Het is een tijdelijk punt of tussenpunt, dat alleen wordt gebruikt om de hoogte over te brengen van het ene controlepunt (grondslagpunt) naar een ander.

draaipunt

Een positie of punt waar een weergave of object omheen draait. Ook het tweede of middelste punt van drie achtereenvolgens gespecificeerde punten bij het tekenen van een hoek. Een draaipunt wordt ook wel een "rotatiepunt" genoemd.

dubbelfrequentie

Een type ontvanger dat zowel L1 als L2 signalen van GNSS satellieten gebruikt. Een dubbelfrequentie ontvanger kan preciezere positiebepalingen over grotere afstanden berekenen en onder moelijkere omstandigheden werken, omdat hij de ionosferische vertragingen compenseert.

duur

Zie bezettingstijd.

dwarsprofiel

Een grafische weergave, die wordt gevormd door een object verticaal door te snijden. Dwarsprofielen worden gebruikt om het binnenste van oppervlakken en alignementen te visualiseren en op correctheid te controleren.

Earth-Centered-Earth-Fixed (ECEF) Cartesische coördinaten

Een Earth-Centered-Earth-Fixed coördinatensysteem dat wordt gebruikt om breedtegraad-, lengtegraad- en hoogtewaarden op een globale datum te converteren naar X,Y,Z Cartesische coördinaten. Het ECEF coördinatensysteem is het uitgangspunt voor alle GNSS coördinatenberekeningen.

easting

De grid-coördinaat van een punt in oostelijke richting (positief) of westwaarts (negatief) ten opzichte van een referentiemeridiaan. Van links naar rechts in een grid (raster) (x-as).

Zie ook northing.

ECEF

Zie Earth-Centered-Earth-Fixed (ECEF) Cartesische coördinaten.

één frequentie

Een type ontvanger dat alleen het L1 GPS signaal gebruikt. Er is geen compensatie van ionosferische effecten.

één oriëntatie achter

Een total station opstelling waarbij:

  • De coördinaten van het bezette punt ingetoetst, vooraf gemeten, of op een later tijdstip ingevuld moeten worden.
  • De coördinaten van het oriëntatie achter punt of de azimut naar het oriëntatie achter punt ingetoetst of vooraf gemeten moeten worden.
  • Alle horizontale hoeken worden ten opzichte van het eerste oriëntatie achter punt gemeten.
efemeris

Efemeris is een reeks parameters die door een satellietontvanger voor wereldwijde navigatie wordt gebruikt om de positie van een satelliet en het gedrag van zijn klok te voorspellen. Elke satelliet heeft efemerisdata over zijn eigen baan en klok en zendt die uit. Efemerisdata is nauwkeuriger dan almanacdata, maar geldt voor een kortere periode van vier tot zes uur. Efemerisdata wordt door de satelliet elke 30 seconden uitgezonden.

De efemeris kan uitgezonden (broadcast, vooruit in de tijd geprojecteerd) of precies (post-processed) zijn.

Zie ook almanac.

eigenschap

Een kenmerk of attribuut van een grafisch object in een project, zoals de weergavekleur of de layer waarin het zich bevindt.

eindpunt

Het eerste of laatste toppunt van een lijn of lijnsegment.

elevatie (hoogte)

(1) Verticale afstand (hoogte) boven of onder gemiddeld zeeniveau.

(2) Verticale afstand boven of onder de geoïde.

(3) Afstand boven of onder een lokale verticale datum.

Zie ook ellipsoïdehoogte, geoïde afstand.

elevatiehoek

De hoek van een satelliet boven de horizon, uitgedrukt in 0 graden tot 90 graden.

elevatiemasker

Een instelbare functie van GNSS ontvangers of basislijnprocessors, die bepaalt dat een satelliet een aantal graden boven de horizon moet zijn voordat zijn signalen voor positionering worden gebruikt. Satellieten met kleinere elevatiehoeken (vijf graden of minder) hebben een lagere signaalsterkte en worden eenvoudiger verloren, waardoor oplossingen met meer storingen worden veroorzaakt.

Het elevatiemasker wordt standaard meestal op 13 graden gezet, om problemen met storingen door gebouwen of bomen en multipath afwijkingen te voorkomen.

ellipsoïde

Een mathematisch model van de aarde, dat wordt gevormd door een ellips rond zijn korte as, de poolas, te roteren. De hoofdas is de equatoriale as. Een ellipsoïde wordt volledig gedefinieerd door de lengten van beide assen te specificeren, of door de lengte van de semi-hoofdas en de afplatting te specificeren.

Zie ook afplatting, semi-hoofdas, semi-korte as.

ellipsoïde-afstand

De lengte van de normaal tussen twee punten. Ellipsoïde afstand is niet hetzelfde als geodetische afstand.

Zie ook grid-afstand, landafstand.

ellipsoïde-hoogte

De afstand, gemeten langs de normaal, van het oppervlak van de ellipsoïde naar een punt. Dit is niet hetzelfde als de hoogte boven een fysieke verticale datum.

Zie ook elevatie, geoïde afstand.

epoch

De meetinterval van een GNSS ontvanger. De epoch varieert afhankelijk van het type inmeting: bij real-time inmeten wordt de data met hoge snelheid verzameld (bijvoorbeeld elke seconde). Bij statisch inmeten wordt de data typisch met een lagere snelheid verzameld (bijv. elke 5 seconden). Als een rover ontvanger bijvoorbeeld elke 5 seconden data meet en de basisontvanger elke 15 seconden data meet, gebruikt de processor alleen elke derde meting van de rover ontvanger.

exploderen

Een blok (groepobject, bestaande uit meerdere individuele CAD objecten) in de samenstellende delen en/of geneste blokken opsplitsen. Blokken worden geëxplodeerd om het verwijderen, verplaatsen, of wijzigen van de individuele objecten daarin te vereenvoudigen.

Zie ook blok en blok definitie.

extern materiaal

Grond of ander aardemateriaal, dat op de job site wordt ingebracht om voor ophogen te gebruiken. Deze term wordt ook gebruikt om het volume aan grond aan te duiden waarin moet worden voorzien door materiaal van buiten de site in te brengen, in tegenstelling tot materialen die op de job site kunnen worden verkregen van locaties waar uitgraafwerk nodig is om het ontwerpniveau te bereiken. Extern materiaal kan hetzelfde zijn als plaatselijk materiaal.

externe data

Objecten die als leden aan een oppervlak zijn toegevoegd, in tegenstelling tot data die bij het importeren in het oppervlak geïntegreerd was. Externe data beïnvloedt de vorm van een oppervlak en kan worden gewijzigd of verwijderd. Als het oppervlak alleen naar externe data verwijst (het oppervlak is volledig in het programma aangemaakt), wordt het als punten en afbreeklijnen geëxporteerd.

Zie ook interne data.

fasecentrum model

Een model dat wordt gebruikt om een correctie op een GPS signaal toe te passen, op basis van een specifiek type antenne. De correctie wordt gebaseerd op de hoogte van de satelliet boven de horizon en modelleert elektrische variaties in de positie van het antenne fasecentrum. Deze modellen zijn nuttig voor het elimineren van fouten die ontstaan wanneer geen identieke antennes worden gebruikt op het basisstation en de rover.

Zie ook antennefase correctie.

FastStatic

Een statische GNSS techniek voor het verzamelen van data, die resulteert in meerdere bezettingen die in één bestand worden opgeslagen. De bezettingstijden variëren typisch op basis van het aantal satellieten (SV's) dat zichtbaar is.

Bij FastStatic sessies wordt ervan uitgegaan dat de ontvanger:

  • naar diverse punten wordt verplaatst en stilstaat terwijl op elk punt data wordt verzameld en
  • geen data verzamelt terwijl hij van punt naar punt wordt verplaatst en
  • data gedurende een kortere tijd verzamelt dan bij een statische sessie.

Zie ook statisch (inmeten).

feature

Een object, zoals een boom, hek, lichtmast, of gebouw, dat een landmeter kan tegenkomen en vastleggen terwijl hij data in het veld verzamelt. Features worden gebruikt om de locatie van dingen in de fysieke wereld te beschrijven en te definiëren ten behoeve van inmeten, kartering en bouw.

Zie ook feature code.

feature code

Een alfanumerieke tekenreeks die wordt gebruikt om een feature (object) aan te duiden.

feature code verwerking

Een proces waarbij feature codes, die aan individuele punten zijn toegewezen, naar punt of lijn features worden geconverteerd, die echte objecten voorstellen, zoals bomen, hekken of gebouwen.

feature definitie

De definitie van een in het veld aangetroffen feature (bijvoorbeeld een boom of utiliteitsmast) die, indien van toepassing, een feature code, attributen, symbolen, lijnstijlen en afbeeldingen kan bevatten.

Feature- en attributenbibliotheek (*.fxl) bestand

In deze software een tekstbestand dat de definities van feature codes, attributen en besturingscodes bevat.

feature-gecodeerde velddata

In het veld verzamelde data, waaraan feature codes zijn toegewezen.

fixed oplossing

Een oplossing die wordt verkregen wanneer de basislijnprocessor de integer ambiguïteit met voldoende betrouwbaarheid kan oplossen om één reeks integers in plaats van een andere te selecteren. In een fixed oplossing zijn de integer ambiguïteiten opgelost en is de meting geïnitialiseerd. Dit is het meest precieze type oplossing.

Zie ook float oplossing, integer ambiguïteit.

float oplossing

Een oplossing die wordt verkregen als de basislijnprocessor niet in staat is de integer ambiguïteiten met voldoende betrouwbaarheid op te lossen om één reeks integers in plaats van een andere te selecteren. Bij een float oplossing zijn de integer ambiguïteiten niet opgelost en is de meting niet geïnitialiseerd.

Zie ook fixed oplossing, integer ambiguïteit.

foutellips

Een statistische aanduiding voor de positieafwijking op een gegeven punt, berekend uit de propagatie van alle afwijkingen die aan die positie bijdragen en uitgedrukt door de semi-hoofdas en semi-korte as en de covariantie. Tweedimensionale afwijkingen worden typisch gepropageerd met één standaard afwijking (39,4% waarschijnlijkheid dat de positie op of binnen de ellips ligt ) of 2,1447 maal de standaard afwijking (95% betrouwbaarheid).

Een coördinaten foutellips is een grafische weergave van de grootte en richting van de afwijking van netwerkvereffende punten.

fundering

De laag aggregaatmateriaal die normaal gesproken wordt gelegd tussen de onderbaan en de verharding bij verharden van een weg.

fundering

De laag (puin)materiaal die normaal gesproken wordt aangebracht tussen de onderbaan en de asfalt verharding bij het aanleggen van een weg.

GCS

Zie grade control system.

GDOP

Zie Geometric Dilution of Precision (GDOP).

gebruiker

Een persoon die een veldboek op een site gebruikt. Gebruikers zijn vermeld in een gebruikerslijst, die bepaalt wie een bepaald veldboek mag gebruiken en welke set functies (rechtenniveau) zij in de site controller software mogen gebruiken.

Zie ook gebruikerslijst.

gebruikerslijst

Een bestand (.lst) waarin de personen (gebruikers) zijn vermeld die een bepaald veldboek mogen gebruiken en welke set functies (rechtenniveau) zij in de site controller software mogen gebruiken. Gebruikerslijsten worden gebruikt om namen te kunnen selecteren, in plaats van die handmatig te moeten invoeren. Dit zorgt voor een grotere efficiëntie en consequentheid in het veld.

gecorreleerd

Twee of meer waarnemingen (of afgeleide kwantiteiten) die ten minste één gemeenschappelijke bron van afwijking hebben.

gefixeerd

Zie geforceerd.

gefixeerde coördinaten

Puntcoördinaten die niet worden verplaatst bij het uitvoeren van een netwerkvereffening.

geforceerd

Een kwantiteit (waarneming of coördinaat) als waar aannemen (forceren) in een netwerkvereffening.

gekalibreerde site

Een definitie van een site (locatie of bouwplaats), die een bestaande coördinatensysteem definitie plus correctietransformaties gebruikt. Dit geeft de beste inpassing van GNSS data in een bepaald gebied (of site).

De extra correctietransformaties zijn nodig omdat een coördinatensysteem voor een zeer groot gebied is ontwikkeld. Hierbij is geen rekening gehouden met variaties in de lokale coördinaten. Nieuw werk moet in de bestaande grondslag worden ingepast, dus worden deze lokale afwijkingen door de extra correctietransformaties gecorrigeerd. Extra correcties gelden slechts voor een beperkt gebied en daarom hebben we het over een “site”.

gemiddeld zeeniveau

De gemiddelde hoogte van het oppervlak van de oceaan voor alle getijden. Wordt gebruikt als referentie voor hoogten.

gemiddelde hoek

Een hoek die het combineren en middelen van redundante waarnemingen naar hetzelfde punt weergeeft.

geodatabase XML

Een XML bestand dat feature data bevat in de vorm van een project, dat vanuit TBC kan worden geëxporteerd en daarna geïmporteerd in een ESRI (Environmental Systems Research Institute, Inc.) geografisch informatiesysteem (GIS).

geodetisch

Met betrekking tot de studie van de vorm van de aarde en het bepalen van posities van punten daar op.

geodetische azimut

De hoek tussen de geodetische meridiaan en de tangent naar de geodetische lijn van de waarnemer, gemeten in het vlak loodrecht op de ellipsoïde normaal van de waarnemer. De hoek wordt met de klok mee vanaf het noorden gemeten.

geodetische datum

Een mathematisch model, ontwikkeld om het best bij de geoïde te passen, gedefinieerd door de verhouding tussen een ellipsoïde en een punt op het topografische oppervlak dat is vastgesteld als de oorsprong van de datum.

Geodetische werelddatums worden gedefinieerd door de grootte en vorm van een ellipsoïde en de positie van het middelpunt van de ellipsoïde ten opzichte van het middelpunt van de aarde. Deze verhouding wordt in het algemeen door zes kwantiteiten gedefinieerd:

  • Geodetische breedtegraad
  • Geodetische lengtegraad
  • Hoogte van de oorsprong
  • De twee componenten van de afbuiging t.o.v. verticaal bij de oorsprong
  • De geodetische azimut van een lijn van de oorsprong naar een ander punt

Voor bepaalde gebieden zijn speciale geodetische datums vastgesteld. Kaarten in Europa zijn bijvoorbeeld vaak gebaseerd op de Europese datum van 1950 (ED-50). Kaarten in de Verenigde Staten zijn vaak gebaseerd op de Noord-Amerikaanse datum van 1927 of 1983 (NAD-27, NAD-83). Alle GPS coördinaten zijn gebaseerd op het WGS-84 datumoppervlak.

geodetische referentiedata

Referentiedata die de basis voor geodetische positionering m.b.v. GNSS vormt en die wordt gebruikt om metingen op een gebogen oppervlak (de aarde) naar een plat oppervlak (een kaart of plattegrond) te transformeren.

geografische (geodetische) coördinaten

Een coördinatensysteem waarin breedtegraad, lengtegraad en geodetische hoogte worden gebruikt.

Zie ook Earth-Centered-Earth-Fixed (ECEF) Cartesische coördinaten, ellipsoïde.

geoïde

Het equipotentiaal gravimetrische oppervlak (een oppervlak met gelijk zwaartekrachtpotentiaal) dat het gemiddeld zeeniveau dicht benadert. Een equipotentiaal oppervlak is op elk punt normaal ten opzichte van de zwaartekrachtvector. Het geoïde oppervlak is geen uniforme mathematische vorm, maar een onregelmatige figuur met een vorm die in zijn totaliteit op een ellipsoïde lijkt.

In het algemeen wordt de hoogte van punten gemeten ten opzichte van de geoïde. Punten die met GNSS methoden gefixeerd zijn, hebben echter hoogten die zijn vastgesteld in de WGS-84 datum (een mathematische figuur). De relatie tussen de WGS-84 datum en de geoïde moet door middel van waarneming worden bepaald, omdat er geen eenduidige mathematische definitie is die die verhouding kan beschrijven.

U moet conventionele inmeetmethoden gebruiken om de hoogte boven de geoïde te meten en vervolgens de resultaten met de hoogte boven de WGS-84 ellipsoïde op hetzelfde punt vergelijken. Door een groot aantal waarnemingen te verzamelen van de afstand tussen de geoide en de WGS-84 datum (geoïdale afstand), kunnen grid bestanden van die afstandwaarden worden vastgelegd. Met behulp van deze grid bestanden kan de geoïdale afstand op tussenliggende posities worden geïnterpoleerd. Bestanden die dergelijke grids van geoïdale afstanden bevatten, worden geoïde modellen genoemd. Voor een bepaalde WGS-84 positie die binnen het geoïde model valt, kan het model de geïnterpoleerde geoïdale afstand op een opgegeven positie teruggeven.

geoïde afstand

De afstand van de geoïde boven of onder de referentie ellipsoïde, gemeten van de ellipsoïde naar de geoïde. Ook geoïde hoogte of geoïdale golving genoemd.

Zie ook ellipsoïde hoogte, hoogte, geoïde.

geoïde model

Een mathematische weergave van de geoïde voor een bepaald gebied of voor de gehele aarde. In deze software wordt het geoïde model en de breedte- en lengtegraad van punten gebruikt om geoïde afstanden voor uw punten in het netwerk te genereren.

Zie ook geoïde, geoïde afstand.

geomatica

Geomatica is het ontwerpen, verzamelen, opslaan, analyseren, weergeven en extraheren van driedimensionale spatiale informatie.

De verzameling spatiale informatie kan van vele verschillende bronnen afkomstig zijn, o.a. GNSS en terrestrische methoden. Geomatica integreert traditioneel inmeten met nieuwe, door technologie aangestuurde benaderingen, waardoor geomatica voor een groot aantal toepassingen kan worden gebruikt.

Geometric Dilution of Precision (GDOP)

De relatie tussen fouten in de gebruikerspositie en -tijd en afwijkingen in de satellietafstand. Tevens een aanduiding voor de kwaliteit van een geometrische constellatie voor positie- en tijdoplossingen. GDOP2 = PDOP2 + TDOP2.

Zie ook Dilution of Precision (DOP).

geometrie

De vorm, grootte en rangschikking van punten, lijnen en vlakken in 2D of 3D ruimte.

georeferentie

Het positioneren van een object op zijn ware locatie (m.b.v. twee of meer coördinaten) in 2D of 3D ruimte. Georeferentie wordt bijvoorbeeld gebruikt om een luchtfoto accuraat te plaatsen ten opzichte van andere objecten in een project, zodat die kan worden gebruikt als geografische referentie, of over een oppervlak kan worden gelegd voor een betere visualisatie.

gepropageerde afwijking

Berekende afwijking, afgeleid van geschatte waarnemingsfouten en uitgedrukt als coördinaatposities. Gepropageerde afwijkingen kunnen op hun beurt weer worden gepropageerd in relatieve afwijkingen in azimut, afstand en delta hoogte tussen punten.

geroteerde meridiaan

Een zoneconstante voor de scheve Mercator kaartprojectie.

gewicht

De inverse van de variantie van een waarneming.

Zie ook variantie.

gewichten

De reeks gewichten, of de inverse van de variantie-covariantie matrix van gecorreleerde waarnemingen.

Zie ook variantie-covariantie matrix.

gezichtspunt

De positie (hoogte en hoek) van waaruit een grafische weergave wordt bekeken; een virtuele camerapositie in de ruimte ten opzichte van het onderwerp of de locatie.

GLObal NAvigation Satellite System (GLONASS)

GLONASS is het Russische Global Navigation Satellite System (GNSS).

Zie ook Global Navigation Satellite System (GNSS).

Global Navigation Satellite System (GNSS)

Een wereldwijd navigatie satellietsysteem is een netwerk van satellieten die signalen uitzenden die overal ter wereld voor positionering en navigatie kunnen worden gebruikt - te land, ter zee en in de lucht. Het Amerikaanse Global Positioning System (GPS), het Russische GLObal NAvigation Satellite System (GLONASS) en het in ontwikkeling zijnde Europese GALILEO systeem zijn voorbeelden van GNSS.

Zie ook GLObal NAvigation Satellite System (GLONASS), Global Positioning System (GPS).

Global Positioning System (GPS)

Een systeem waarin satelliettechnologie wordt gebruikt om accurate driedimensionale posities te berekenen. Een GPS systeem bestaat uit een ruimtesegment (max. 24 NAVSTAR satellieten in 6 verschillende banen), het regelsegment (5 monitorstations, 1 hoofdcontrolestation en 3 uploadstations) en het gebruikerssegment (GPS ontvangers). NAVSTAR satellieten zijn uitgerust met uiterst nauwkeurige atoomklokken en zenden coherente gelijktijdige signalen uit.

GLONASS

Zie GLObal NAvigation Satellite System (GLONASS).

GNSS

Zie Global Navigation Satellite System (GNSS).

GNSS ruwe data

De data verzameld door een GNSS ontvanger, ten behoeve van verwerking op een later tijdstip. Deze kan de vorm hebben van een *.dat bestand (een bestandsformaat voor ruwe data van Trimble), een *.T01 bestand (een gecomprimeerd bestandsformaat voor ruwe data van Trimble), of een RINEX bestand.

GNSS vector

Een driedimensionale meting tussen een paar stations waarvoor tegelijkertijd GNSS data is verzameld en verwerkt. Weergegeven als delta X, delta Y en delta Z; of azimut, afstand en delta hoogte.

GNSS waarneming

Een GNSS vector met bijbehorende afwijkingen. Naarmate een netwerkvereffening voortschrijdt, wordfen de waarnemingen vereffende GNSS waarnemingen.

GPS

Zie Global Positioning System (GPS).

GPS tijd (GPST)

Een aanduiding van tijd, gebruikt door het NAVSTAR GPS systeem. GPS tijd is gebaseerd op UTC (wereldtijd), maar voegt geen periodieke "secondeverspringingen" aan de tijd toe om veranderingen in de rotatieperiode van de aarde te corrigeren. Met ingang van 1 januari 2006 loopt GPS tijd 14 seconden vóór op UTC. De verhouding tussen GPST en UTC wordt in het navigatiebericht meegezonden.

grade control system (GCS)

Een systeem voor verbetering van het grondverzet proces, van de begroting tot en met de oplevering, met behulp van een reeks positionering technieken van laser tot en met sonische systemen door middel van volledig 3D oplossingen. Een GCS biedt aan site managers, opzichters, maatvoerders en ingenieurs de hulpmiddelen om de nivelleersystemen op de bouwlocatie in te zetten, waardoor stilstand wordt voorkomen en problemen die zich voordoen ter plaatse worden opgelost, zonder hulp van kantoor.

grens

Een gesloten polylijn die de limieten van een oppervlak of een deel van een oppervlak aangeeft. Een grens 'snijdt een oppervlak bij', zodat alleen de driehoeken die door de grens worden omsloten of gekruist worden opgenomen. Grenzen worden soms ook gebruikt om een oppervlak bij te snijden zodat een deel van het oorspronkelijke oppervlak wordt gevormd.

grid

Een kaartcoördinatensysteem dat het oppervlak van de aarde op een plat oppervlak zoals een "kaart" projecteert, waarbij vierkante zones voor positiemetingen worden gebruikt. Gangbare kaart-grids zijn o.a. die zijn gedefinieerd door de UTM (Universele Transversale Mercator) projectie.

In deze software zijn grid coördinaten de Cartesische coördinaten, gerefereerd aan de kaartprojectie voor het coördinatensysteem van het project.

Zie ook coördinatensysteem, coördinaten projectiemethoden.

grid afstand

De afstand tussen de geprojecteerde coördinaten van twee punten in een kaartprojectie.

Zie ook ellipsoïde afstand, landafstand.

grid conversie

De conversie tussen geografische en kaartprojectie coördinaten.

grid referentiewaarde

Bij het inchecken van ruwe GNSS data in de software, de waarde die wordt gebruikt om het project op het weergave-grid te oriënteren.

grondslagpunt

Grondslagpunten zijn permanent gemarkeerde posities die als referentiepunt voor inmeet- of karteringswerk worden gebruikt. De coördinaten van een grondslagpunt worden vastgelegd met een hoge mate van nauwkeurigheid m.b.v. terrestrische en/of satelliet inmeettechnieken. De coördinaten kunnen worden uitgedrukt ten opzichte van een satelliet referentiecoördinatensysteem (zoals WGS84, of ITRF), of een lokale geodetische datum.

Grondslagpunten worden ingemeten, vastgelegd, gemarkeerd en gedocumenteerd door een overheidsinstantie van een stad, provincie of land, of mogelijk door een bouwbedrijf op een bouwplaats. De bekende positie van een grondslagpunt kan bijvoorbeeld worden gebruikt om een total station op te stellen om detailpunten in te meten. Een ander grondslagpunt kan worden gebruikt om de oriëntatie van het coördinatensysteem te bepalen, door een aantal hoeken te meten.

Grondslagpunten worden permanent gemarkeerd door middel van een metalen bout, plaat of ander vast object. Het vast zijn is nodig om het punt eenvoudig te kunnen lokaliseren aan de hand van de beschikbare documentatie en om ervoor te zorgen dat het punt stabiel is, zodat de coördinaten betrouwbaar zijn.

Een grondslagpunt wordt ook wel een vast punt genoemd.

grondverzet

Grondverzet activiteiten behorend bij het uitgraven van in situ aarde materialen op een bouwlocatie, behalve die materialen welke bestaande, in de grond aanwezige werken vormen, die voorheen kunnen zijn ingebracht, gedolven of gefabriceerd; tevens grondverzet activiteiten die te maken hebben met het transporteren van uitgegraven in situ aarde materialen en de plaatsing daarvan als verdichte ophoging op een andere plaats op de site, alsmede die activiteiten die te maken hebben met de plaatsing en verdichting van aarde materialen die vanaf een externe locatie zijn ingebracht om in een tekort te voorzien.

Tot grondverzet behoort niet het plaatsen van ingebrachte materialen die zijn gedolven of gefabriceerd voor specifieke doeleinden, of mechanische of chemische verbetering of stabilisatie van de aarde materialen die op de site verkregen zijn.

grondverzet

Zware grondwerkzaamheden, zoals uitgraven, verplaatsen, walsen, egaliseren en stabiliseren van grond, met als doel de vorm van het aardoppervlak ter plaatse te veranderen. Grondverzet vindt plaats om een job site voor te bereiden voor bouwwerkzaamheden.

grondverzet volume

Oppervlak-tot-oppervlak (of oppervlak-tot-hoogte) volume, berekend door berekening van het verschilmodel (isopach) tussen de oppervlakken (of tussen de hoogte en het oppervlak) en vervolgens het toepassen van de prismoïdale methode om het volume te bepalen.

grote contourlijn

Een contourlijn die in een andere kleur of stijl wordt getekend tussen regelmatige sets kleine contourlijnen, om veranderingen in de topografie in grotere stappen aan te geven.

HASP licentiesleutel

HASP (Hardware Against Software Piracy: hardware tegen software piraterij) licentiesleutels voor deze software zijn USB-dongels, die u in uw computer kunt steken om functies waarvoor een licentie vereist is te ontgrendelen. Een USB-dongel lijkt op een gewone USB-stick.

HDOP

Zie Horizontal Dilution of Precision (HDOP).

helling

Een aanduiding voor de hellingsgraad, of constante hoogteverandering van een weg of ander oppervlak.
Zie ook niveau.

helling onderbreking

Een verandering in de constante helling van een oppervlak.

Helmert insnijding

Ook "zeven-parameters transformatie" genoemd. Een methode die wordt gebruikt om vervormingsvrije transformaties van de ene datum naar een andere te produceren. Een variant van het standaard insnijding type opstelling.

HI

Hoogte van instrument. Synoniem met antennehoogte bij GPS.

hoek

Het verschil in graden tussen twee stralen die uit hetzelfde punt komen.

hoek offset

Een total station meting, waarbij de meetspecialist naar een punt op de zijkant van een object en boven/onder het object meet en vervolgens in een horizontale en verticale hoek naar het midden draait. De offset is een combinatie van de hellingwaarden gemeten naar een prisma en de hoeken na het richten van het instrument op het midden van het gemeten object. Omdat dit gemeten waarden zijn, kunt u die niet wijzigen na het importeren van de data.

hoofdas

Zie ellipsoïde.

hoogte meetlat

Een meetinstrument, meegeleverd bij een externe GNSS antenne, dat wordt gebruikt om de hoogte van de antenne boven een bepaald punt te meten.

hoogte spot indicator

Een merkteken, zoals een punt, cirkel, plusteken, X, of pijlkop, dat aangeeft waar een hoogte van een oppervlak is gemeten. Elke hoogte spot indicator heeft een tekstlabel met de hoogte op die positie.

hoogte-breedte verhouding

De verhouding tussen de breedte en de hoogte van een rechthoekige vorm, zoals een afbeelding of een beeldscherm.

hoogteraster

Een raster van metingen met een bepaalde interval, dat de hoogteverschillen tussen een oppervlak en een opgegeven hoogte weergeeft.

Zie ook uitgraaf/ophoog raster.

Horizontaal alignement (HAL)

Een lijn die wordt gebruikt om de baan van een weg of vergelijkbaar alignement aan te duiden, zoals op een plattegrond gezien (van bovenaf).
Zie ook Verticaal alignement (VAL).

horizontaal grondslagpunt

Een punt met alleen accurate horizontale coördinaten. De hoogte of ellipsoïde hoogte is van een lagere nauwkeurigheid of onbekend.

Horizontal Dilution of Precision (HDOP)

Een aanduiding voor de grootte van DOP afwijkingen in breedte- en lengtegraad.

Zie ook Dilution of Precision (DOP).

horizontale afstand

De afstand tussen twee punten, horizontaal berekend uit de hoogte van één van die punten. De horizontale component van de schuine afstand.

horizontale hoek offset

Een total station meting, waarbij de meetspecialist naar de zijkant van een object meet en vervolgens in een horizontale hoek naar het midden draait. De offset is een combinatie van de hellingwaarden gemeten naar een prisma en de horizontale hoek na het richten van het instrument op het midden van het gemeten object. Omdat dit gemeten waarden zijn, kunt u die niet wijzigen na het importeren van de data.

horizontale positie

Een punt met alleen horizontale coördinaten.

horizontale positiebepaling

Horizontale locatie (ofwel lengte- en breedtegraad, of noord en oost).

horizontale vereffening

Een kalibratie vereffening, die eventuele residuele afwijking reduceert tussen de grondslag coördinaten en de grid coördinaten, berekend uit de GNSS posities.

Imperial Foot

1 Imperial Foot = 1 International Foot = 0,3048 meter. De eenheid en term Imperial Foot worden niet meer gebruikt. Vóór 1959 was de Imperial Foot = 0,304799472 meter.

Zie ook International Foot.

in situ toestand

De natuurlijke toestand waarin een grondmateriaal zich onaangeroerd bevindt zoals vóór aanvang van de bouwwerkzaamheden. De in situ toestand wordt gebruikt om het volume te definiëren van de container de nodig is om een bepaalde massa aan materiaal op een bepaald vochtgehalte te houden.

Zie ook losse transport toestand en verdichte opgebrachte toestand.

in situ uitgraaf- en ophoogvolumes

De uitgraaf- en ophoogvolumes berekend uit het verschil tussen twee oppervlakken. Een in situ uitgraafvolume is een hoeveelheid aarde materiaal die moet worden uitgegraven vanuit zijn in situ dichtheidstoestand, zoals die bestond vóór de bouwactiviteiten. Een in situ ophoogvolume is een hoeveelheid aarde materiaal die als ophoging moet worden aangebracht en tot de gespecificeerde uiteindelijke dichtheid moet worden verdicht. Deze volumes kunnen ook worden gebruikt om de krimping, transport bulk en transport verdichting eigenschappen van de desbetreffende aarde materialen te bepalen, zodat krimphoeveelheden, los transportvolumes en toereikendheid van voorraad kunnen worden berekend en geanalyseerd.

ingaande curve

De ingaande curve (van VKP naar VSP) in een asymmetrische verticale curve van een alignement.

Zie ook uitgaande curve.

initialisatie op een bekend punt

"Bekend punt" wordt in combinatie met kinematische initialisatie gebruikt. Als er twee bekende punten beschikbaar zijn, kan de basislijnprocessor een inverse tussen die twee punten berekenen en een initialisatievector afleiden. Deze initialisatievector, met bekende basislijncomponenten, wordt gebruikt om de integer ambiguïteit op te lossen. Als de processor de ambiguïteit met succes kan oplossen, is een vaste (fixed) integer oplossing mogelijk, die bij kinematisch inmeten de beste oplossingen geeft.

Zie ook kinematisch inmeten.

inmeetwaarnemingen

Metingen uitgevoerd op of tussen grondslagpunten m.b.v. inmeetapparatuur zoals GPS ontvangers en conventionele instrumenten.

instructie

Zie corridor sjabloon instructie.

integer ambiguïteit

Het gehele getal (integer) van het aantal cycli in een draaggolf pseudo-afstand tussen de GPS satelliet en de GPS ontvanger.

Zie ook ambiguïteit.

integer onderzoek

Voor GPS basislijnverwerking, hetzij real-time of post-processed, zijn vaste integer oplossingen voor de best mogelijke resultaten nodig. De software die de GPS metingen verwerkt om een basislijn af te leiden, voert een integer onderzoek uit om een vaste integer oplossing te bereiken. Dit onderzoek houdt in dat diverse combinaties van integerwaarden worden uitgeprobeerd en de beste resultaten worden geselecteerd.

interessant gebied

Een of meer gedeelten van uw job site, waarvoor u materiaalvolumes en kwantiteiten van werken voor de beginfase wilt berekenen.

Internationale voet

1 Internationale voet = 0,3048 meter. Zie ook US Survey Foot.

interne data

Data die in een oppervlak geïntegreerd is wanneer het oppervlak wordt geïmporteerd (typisch als een TTM of LandXML bestand), in tegenstelling tot objecten die als oppervlakleden in het programma worden toegevoegd. Interne data kan niet in het programma worden gewijzigd. Wanneer u een oppervlak dat interne data bevat exporteert, wordt die data als driehoeken geëxporteerd.

Zie ook externe data.

interpoleren

Een waarde berekenen op basis van zijn positie tussen twee bekende waarden.

invoegpunt

Het punt op een object, zoals een CAD blok, dat eenduidig de positie daarvan (coördinaten) in 3D ruimte definieert.

Zie ook oorsprong.

ionosfeer

De band van geladen deeltjes op 128 tot 190 kilometer boven het aardoppervlak. Deze beïnvloedt de nauwkeurigheid van GPS metingen wanneer u lange basislijnen met ontvangers met één frequentie meet.

ionosferische modellering

De vertraging die door de ionosfeer wordt veroorzaakt, varieert met de frequentie van GNSS signalen en beïnvloedt elke fase van een signaal anders. Wanneer dubbelfrequentie ontvangers worden gebruikt, kunnen de draaggolf waarnemingen van beide frequenties worden gebruikt om het grootste deel van de ionosferische effecten te modelleren en te elimineren. Als er geen dubbelfrequentie metingen beschikbaar zijn, kan een ionosferisch model, uitgezonden door de GNSS satellieten, worden gebruikt om de ionosferische effecten te reduceren. Het gebruik van het uitgezonden model is echter niet zo effectief als het gebruik van dubbelfrequentie metingen.

ionosferische vertraging

Een golf die zich door de ionosfeer voortplant ondervindt vertraging. De vertraging is afhankelijk van de hoeveelheid elektronen en is van invloed op draaggolfsignalen. Groepsvertraging wordt ook bepaald door spreiding in de ionosfeer en beïnvloedt de signaalmodulatie (codes). De fase- en groepsvertraging zijn van dezelfde orde van grootte, maar met tegengesteld voorteken. Zie ook ionosferische modellering.

isochoor

Data verkregen door de hoogte van een oppervlak af te trekken van de overeenkomstige hoogte van een ander oppervlak. Isochoren worden ook "verschilmodellen" genoemd.

isometrische weergave

Een 3D gezichtshoek, waarin de Z-as verticaal is en elk van de assen X, Y en Z 120° uit elkaar zijn. Een isometrische weergave van een kubus toont bijvoorbeeld drie zijden van de kubus met hun gemeenschappelijke hoek in het midden van de weergave.

Zie ook orthographic view and perspective view.

iteratie

Een complete reeks vereffeningsberekeningen die bestaat uit de vorming van waarnemingsvergelijkingen, normale vergelijkingen, coördinatenvereffeningen en berekeningen van residuen.

job site

Een object in uw project dat site instellingen en site-specifieke data bevat, zoals een lokale kalibratie, de lokale controlepunten, te vermijden zones en een sitekaart. Een job site geeft de feitelijke bouwlocatie of het fysieke gebied weer waar het inmeetwerk, grondverzet en de bouwwerkzaamheden worden uitgevoerd die bij een bepaald bouwproject horen.

Job sites kunnen ook één of meer job site ontwerpen hebben en naar één of meer werkorders verwijzen die nodig zijn om het werk uit te voeren.

job site ontwerp

Een object in uw project dat de job site ontwerpdata bevat, zoals een oppervlak, alignement of lijnenwerk model, uit te zetten punten en een ontwerpkaart die de onderdelen van het ontwerp weergeeft. De ontwerpdata wordt gebruikt door ploegen in het veld om ontworpen elementen, alignementen en oppervlakken uit te zetten of te controleren.

kalibratie

Zie site kalibratie.

karteringprojectie

Een logisch geldige mathematische expressie van het gebogen oppervlak van de ellipsoïde op een rechthoekig coördinatenraster (grid).

karteringshoek

De hoek tussen grid-noord in een karteringprojectie en de meridiaan van lengtegraad op een gegeven punt. Ook bekend als convergentie.

kegelsnede

Een 2D lijn, gevormd op het snijpunt van een vlak en een kegel.

kinematisch inmeten

Een methode van GNSS inmeten, waarbij korte stoppen-en-meten bezettingen worden uitgevoerd terwijl ten minste vier satellieten worden gevolgd en vastgehouden. Kan worden uitgevoerd als real-time of post-processed met centimeterprecisie.

Het verschil tussen een kinematische meetsessie en statische of FastStatic sessies is de mobiele of 'roving' actie van de ontvanger terwijl de data wordt verzameld. Ontvangers worden doorgaans niet stilgehouden tijdens het verzamelen van kinematische data.

Een ander belangrijk verschil tussen kinematische en statische of FastStatic meetmethoden is de bezettingstijd. Bij kinematische metingen is de bezettingstijd van standplaatsen aanzienlijk korter (na de initialisatie). Deze kan variëren van minuten tot slechts enkele seconden, afhankelijk van de toepassing. Dit maakt zeer productief inmeten mogelijk; in korte tijd kunnen veel datapunten worden verzameld.

Zie ook FastStatic, Real-Time Kinematic (RTK), statisch (inmeten), stoppen en meten.

kleine contourlijn

Eén van de contourlijnen die met regelmatige intervallen worden getekend tussen grote contourlijnen, om veranderingen in de topografie in kleinere stappen aan te geven.

kleinste kwadraten

Een mathematische methode voor de vereffening van waarnemingen, gebaseerd op de theorie van waarschijnlijkheid. Bij deze vereffeningsmethode wordt de som van de kwadraten van alle gewogen residuen geminimaliseerd

klok offset

Het constante verschil in tijdweergave tussen twee klokken. In GNSS verwijst de klok offset meestal naar een verschil tussen SV klokken en de klok van de ontvanger.

kompastriade

De indicator van de X, Y en Z assen, getoond in de 3D weergave.

koorde

Een rechte lijn waarvan de twee eindpunten op een curve liggen. In deze software worden bogen soms "gekoord", of "gelineariseerd", met behulp van meerdere, opeenvolgende koorden om de curve te benaderen.

korte as

Zie ellipsoïde.

krimp

De afname in volume van grond (of een ander materiaal) door slinking, het zich zetten en verdichting.

Ook een aanduiding voor de afname in volume van grondmateriaal dat wordt uitgegraven op een bepaalde plaats, vervoerd en vervolgens gestort en verdicht op een andere plaats. Deze waarde wordt gebruikt om het verdichte volume ter plaatse te berekenen van materiaal dat aan de toepasselijke dichtheidsspecificatie voldoet, waaraan kan worden voldaan door het uitgaven van een bepaald volume van het grondmateriaal ter plaatse.

De verwachte hoeveelheid krimp van een bepaalde grondsoort kan worden uitgedrukt als een percentage van het grondvolume ter plaatse (dat van het materiaal in zijn natuurlijke toestand vóór uitgraving). Een krimpfactor van 9% geeft bijvoorbeeld aan dat de grond zal krimpen, zodat een 9% kleiner volume zal worden ingenomen dan vóór uitgraving. Deze waarde kan ook worden uitgedrukt als een vermenigvuldigingsfactor. Een grondsoort met een krimp van 9% zal bijvoorbeeld een vermenigvuldigingsfactor van 0,91 hebben.

Zie ook transport bulk en transport verdichting.

kwadratisch gemiddelde afwijking

De afwijking die het verschil kwantificeert tussen een schatting en de werkelijke waarde van het getal dat wordt geschat. Hierbij wordt het kwadraat van de afwijking gemiddeld. De kwadratisch gemiddelde afwijking wordt voor een afbeelding met georeferentie weergegeven als er meer dan twee pixels in de afbeelding zijn gecorreleerd met een overeenkomstig aantal 2D coördinaten.

kwalitatieve acceptatiecriteria

De limieten van één of meer software evaluatietests, uitgevoerd op ruwe GPS meetdata, om te bepalen of die data al dan niet aan een reeks gedefinieerde tolerantiewaarden voldoet. Deze tests verwijderen data vóór de verdere verwerking, of markeren data die kwaliteitsverbetering behoeft.

L1

De primaire L-band draaggolf die door GPS satellieten wordt gebruikt om satellietdata uit te zenden. De L1 frequentie wordt gemoduleerd door de C/A code, de versleutelde P-code (of Y-code) en een navigatiebericht van 50 bits per seconde.

Zie ook Coarse Acquisition (CA) code, L-band, L2, navigatiebericht, P-code, Y-code.

L2

De secundaire L-band draaggolf die door GPS satellieten wordt gebruikt om satellietdata uit te zenden. De frequentie wordt gemoduleerd door P-code of Y-code en een tweede navigatiebericht van 50 bits per seconde.

Zie ook L-band, L1, navigatiebericht, P-code, Y-code.

label

Tekst in een grafische weergave die een object of een eigenschap van het object aangeeft, zoals de feature code. Soms worden annotatie en label als synoniemen gebruikt.

land eenheid

De eenheid voor afstandmeting die in het projectmodel wordt gebruikt, die optioneel kan worden gebruikt om de hoogte van een tekstobject in die eenheid te specificeren, in plaats van het specificeren van een tekenschaal-afhankelijke teksthoogte in de bladeenheid.

landafstand

De afstand gemeten met conventionele inmeetinstrumenten (horizontale afstand met aardkromming toegepast) tussen twee punten op de grond.

Zie ook ellipsoïde afstand, grid afstand.

layer

Een methode om verschillende soorten data en groepsgerelateerde datatypen van elkaar te onderscheiden, vergelijkbaar met het over elkaar heen leggen van transparanten van een tekening. Een layer (laag) kan bijvoorbeeld worden gebruikt om alle objecten die met gas, elektriciteit en water te maken hebben te groeperen in een layer met de naam "Utiliteiten".

L-band

De groep radiofrequenties van 390 MHz tot 1550 MHz. De GNSS satellieten zenden signalen m.b.v. L1 en L2 draaggolf frequenties uit.

legenda

Een lijst waarin wordt beschreven wat de verschillende symbolen, lijntypen en kleuren die op een kaart zijn gebruikt aanduiden.

lichtgewicht punt

Een punt dat wordt aangemaakt wanneer u een tekstbestand importeert (bijv. .csv), dat coördinaten puntdata bevat van "Onbekende" of "Kartering" kwaliteit (bijv. topografische punten).

lid

Een object dat is gebruikt om een oppervlak te definiëren en waarvan het oppervlak afhankelijk is. Leden kunnen worden toegevoegd aan en verwijderd uit een oppervlak, maar ze beïnvloeden alleen de vorm van het oppervlak, zonder dat ze er deel van uitmaken.

lijn

Een object dat uit één of meer punten en (rechte of gebogen) verbindingen bestaat, getekend tussen opeenvolgende punten. In deze software verwijst "lijn" in het algemeen naar een lineair object, zoals een lijn, polylijn, 3D polylijn, multilijn, cirkel, boog, afbreeklijn of lijn-string. Wanneer u dergelijke lijnen wijzigt, worden ze naar een lijn-string geconverteerd. Lijnen bevatten geen alignment.

Zie ook lijn-string.

lijnsegment

Zie segment.

lijnstijl

Een grafische stijl, bestaande uit eigenschappen zoals doorgetrokken, gestippeld of gestreept, de dikte en symbolen of arceringstekens, toegepast op een lijn in een grafische weergave.

lijnstijl schaal

De factor die wordt gebruikt om te converteren tussen werkbladeenheid en landeenheid (landeenheid x plotschaal = werkbladeenheid).

lijn-string

Een zeer veelzijdige lijn, die vaak uit meerdere segmenten bestaat, gedefinieerd door punten en de verbindingen tussen die punten. Lijn-strings worden gebruikt om lineaire/curve objecten weer te geven en kunnen 2D of 3D zijn. Als u een lijn wijzigt, zoals een polylijn, boog, of afbreeklijn, wordt die lijn naar een lijn-string geconverteerd.

Zie ook lijn.

lokale datum

Een datum die ontwikkeld is ten behoeve van nauwkeurigheid en gemak bij inmeten op een bepaalde locatie. Zie ook geodetische datum.

lokale ellipsoïde

De ellipsoïde, gespecificeerd door een coördinatensysteem. De WGS-84 coördinaten worden eerst op deze ellipsoïde getransformeerd en vervolgens naar grid coördinaten geconverteerd.

Zie ook ellipsoïde, WGS-84.

lokale geodetische coördinaten

De breedtegraad, lengtegraad en hoogte van een punt. De coördinaten worden uitgedrukt in termen van de lokale ellipsoïde.

Zie ook lokale ellipsoïde.

lokale grondslagcoördinaat

Een lokale coördinaat waaraan een inmeting gerefereerd wordt.

lokale grondslaghoogte

Een lokale hoogte waaraan een inmeting gerefereerd wordt.

lokale kalibratie

Een proces waarin parameters worden berekend die de verhouding bepalen tussen WGS-84 posities (breedtegraad, lengtegraad en ellipsoïd hoogte), bepaald door middel van GPS waarnemingen en bekende lokale coördinaten, gedefinieerd door een kaartprojectie en hoogten boven gemiddeld zeeniveau. Deze parameters worden gebruikt om lokale grid coördinaten te genereren uit WGS-84 (en andersom) in real time in het veld wanneer met RTK meetmethoden wordt gewerkt.

losse transport toestand

De toestand met betrekking tot het volume waarin een bepaalde massa aan materiaal zich bevindt nadat het uitgegraven en in een bepaald transportmiddel is geplaatst om naar elders te worden vervoerd. Wordt ook gebruikt om het volume van een voorraadberg te schatten.

Zie ook in situ toestand en verdichte opgebrachte toestand.

machine

Een stuk zwaar materieel, zoals een bulldozer, graafkraan of grader, dat op een job site wordt gebruikt. In deze software bedoelen we met 'machine' een machine waarop een data card zal worden gebruikt.

machinebesturing

Geleiding van zwaar materieel, zoals graders, bulldozers en asfalteermachines met behulp van positioneringtechniek, om de positie van het blad, de balk e.d. te bepalen en in te stellen.

massamiddelpunt

Het middelpunt van de massa van een 3D vorm of model, zoals een isochoor.

massatransport

De analyse van waar en op welke manier aarde materialen op een job site in bepaalde zones worden uitgegraven en naar andere zones worden vervoerd voor ophogen.

mat

Een strook asfaltbeton, aangebracht op een onderliggend oppervlak door een asfalteermachine.

mate van vrijheid

Een aanduiding voor de redundantie in een netwerk. De mate van vrijheid geeft het verschil aan tussen het aantal bekende waarden in een vereffening (bijv. vectorcomponenten en bekende coördinaten) minus het aantal onbekende waarden (bijv. transformatieparameters en onbekende coördinaten).

materiaal

In de natuur voorkomende en door de mens gemaakte substanties, zoals zand, grond en asfalt, die worden gebruikt voor bouwrijp maken en bouwen.

meerdere oriëntaties achter

Een total station opstelling waarbij:

  • De coördinaten van het bezette punt ingetoetst, eerder gemeten, of later ingevuld moeten zijn.
  • De coördinaten van de oriëntaties achter of de azimuts naar de oriëntaties achter ingetoetst of eerder gemeten moeten zijn.
  • Alle horizontale hoeken ten opzichte van de eerste oriëntatie achter zijn gemeten.

Deze opstelling heeft redundante informatie, zodat fouten in de coördinaten, azimuts, of instrument opstelling eenvoudig vast te stellen zijn.

Ook bekend als "opstelling plus".

meerregelige tekst

Tekst van een CAD opmerking / label, die meer dan één regel beslaat.

meetruis

De achteruitgang van satelliet meetdata door atmosferische, omgevings- en/of multipath omstandigheden.

middellijn

Een lijn die het midden van een weg of ander pad weergeeft. Horizontale alignementen (HAL's) worden vaak gebruikt om middellijnen aan te geven.

minimale restricties

Een netwerkvereffening waarbij het minimaal vereiste aantal restricties wordt gebruikt om het coördinatensysteem te definiëren. Wordt gebruikt om de interne consistentie van waarnemingen te meten.

Zie ook vrije vereffening, vereffening met volledige restricties.

mislukte lus

Een lus die is mislukt tijdens het lussluiting proces vanwege een slechte vector.

model

Een bestand (meestal .dxf of .ttm) dat 3D oppervlak- of alignementdata bevat. Modellen worden gebruikt om de topografie te definiëren en volumes te berekenen.

modelleren

Een waarneming en bijbehorende afwijkingen mathematisch en geometrisch in een gedefinieerd coördinatensysteem, zoals een ellipsoïde, weergeven.

modelruimte

De 3D virtuele ruimte waarin uw projectdata (model) aanwezig is. Modelruimte is een 1:1 representatie van de echte wereld. Om 2D representaties van modelruimte voor afdrukken of plotten te creëren, werkt u in papierruimte.

monument

(1) Een constructie die de positie van een hoek of punt markeert, bepaald door middel van inmeten.

(2) In het algemeen, een materiaal, object of verzameling objecten die de positie op de grond van een inmeetstandplaats of hoek aangeeft.

Zie ook grondslagpunt.

multilijn

Een type CAD ljin met meerdere evenwijdige lijnen

multipath

Storing (vergelijkbaar met schimmen in een TV-beeld) die optreedt als GPS signalen bij een antenne aankomen na verschillende paden (paths) te hebben afgelegd. Het signaal dat het langste pad heeft afgelegd, geeft een grotere pseudo-afstand schatting en grotere afwijking. Multipath kan ontstaan door reflecties van structuren in de omgeving van de antenne.

multisegmenten lijn

Zie polylijn.

nauwkeurigheid

Geeft aan hoe dicht een waarde bij de feitelijke (ware) waarde van een gemeten hoeveelheid ligt.

NAVDATA

NAVDATA is het 1500-bits navigatiebericht dat door elke satelliet wordt uitgezonden. Dit bericht bevat de systeemtijd, klokcorrectieparameters, ionosferische vertraging modelparameters en informatie over de efemeris en health van de satelliet. Deze informatie wordt gebruikt om GPS signalen te verwerken, om de positie en snelheid van de gebruiker te verkrijgen.

Zie ook navigatiebericht.

navigatiebericht

Data die op het signaal van een navigatiesatelliet wordt gemoduleerd. Het navigatiebericht bevat efemeris en klokdata van die bepaalde satelliet, plus andere informatie die een ontvanger nodig heeft om positie, snelheid, tijd en almanac data voor alle GPS satellieten te berekenen.

Het navigatiebericht wordt verzonden met 50 bits per seconde in frames van 1500 bits, die elk 30 seconden nodig hebben om te worden verzonden. Een complete set data die alle almanacs, tijdinformatie, ionosferische informatie en andere data bevat, wordt in 12 1/2 minuten verzonden.

Zie ook NAVDATA.

netwerk

Een reeks basislijnen.

Zie ook subnetwerk.

netwerkvereffening

Oplossing van gelijktijdige vergelijkingen, ontwikkeld om een sluitende oplossing in een inmeetnetwerk te verkrijgen, door de som van de gewogen kwadraten van de residuen van de waarnemingen te minimaliseren.

niveau

Een aanduiding voor de hoogte van de grond, of de hellingsgraad van een helling, weg of ander oppervlak.
Zie ook helling.

niveau controlepunt

Bij niveau inmeten een oriëntatie achter, richtpunt vóór, of tussenliggend punt waarvan de gebruiker de hoogte nodig heeft.

niveau inmeten

Het proces van het overbrengen van de hoogte van een punt naar een ander punt met behulp van een nivelleerinstrument en een nivelleerbaak.

niveau segment

Eén opstelling van het instrument plus een baakaflezing naar de oriëntatie achter, plus alle baakaflezingen naar het richtpunt vóór en tussenliggende punten. Er moet een richtpunt vóór baakaflezing zijn; tussenliggende baakaflezingen zijn optioneel. Niveaubestanden van een DiNi kunnen series van één segment zonder een ID bevatten, die een oriëntatie achter aflezing en alleen tussenliggende aflezingen hebben. Bij het importproces wordt een serie ID toegewezen en wordt de eerste tussenliggende aflezing als richtpunt vóór aflezing aangewezen.

niveau sluitfout

De totale cumulatieve afwijking in een nivelleerserie, die op een peilmerk begint en eindigt. Dit is het verschil tussen de gepubliceerde hoogte van het eindpeilmerk en de hoogte die is berekend uit de hoogteveranderingen in alle segmenten. Als de berekende hoogte kleiner dan de gepubliceerde hoogte is, is de niveau sluitfout een negatief getal. Deze waarde zou bij de berekende waarde moeten worden opgeteld om de sluitfout te corrigeren. Als de berekende hoogte groter dan de gepubliceerde hoogte is, is de niveau sluitfout een positief getal. Deze waarde zou van de berekende waarde moeten worden afgetrokken om de sluitfout te corrigeren.

niveau vereffenen

Het proces van het gelijkmatig verdelen van de sluitfout (niveau afwijking) over een volledige nivelleerreeks. De vereffening kan proportioneel t.o.v. de afstand of proportioneel t.o.v. de opstellingen plaatsvinden.

nivelleerbaak

Een stok die op een punt wordt geplaatst, waarvan de gradaties door een instrument (of de gebruiker daarvan) kunnen worden afgelezen, zodat hoogteveranderingen kunnen worden berekend.

nivelleerserie

Bij niveau inmeten één of meer verbonden niveausegmenten. De meetspecialist bepaalt waar hij een nivelleerserie begint en eindigt en hoeveel niveausegmenten die zal bevatten. De verzameling segmenten tussen het begin en het einde is een nivelleerserie. (Goede inmeettechniek schrijft voor dat er enige redundantie in de serie moet zijn, zodat fouten kunnen worden opgespoord.)

node

Een groep, zoals Punten, Oppervlakken, of Geïmporteerde bestanden in de Project verkenner.

Zie ook sjabloon node.

node (dwarsprofiel)

Een node is vergelijkbaar met een corridor sjabloon node en een punt in een lijnstring. Het is een punt aan het einde van een segment in een dwarsprofiel. Een node wordt gedefinieerd door een hoogte en een offset ten opzichte van de middellijn van het dwarsprofiel en bevindt zich vaak waar twee segmenten van een dwarsprofiel verbonden zijn.

normaal

In de geodesie de rechte lijn loodrecht op het oppervlak van de ellipsoïde.

normale distributiecurve

Een grafische weergave van de theoretische verdeling van willekeurige variabelen rond een verwachte waarde volgens waarschijnlijkheidstheorie. Gebruikt bij histogrammen.

northing

Een lineaire afstand, in het coördinatensysteem van een kaart-grid, noordwaarts vanaf de oost-westlijn door de oorsprong.

Zie ook easting.

object coördinatensysteem (OCS)

Een door de gebruiker gedefinieerd coördinatensysteem met een oorsprong en oriëntatie waarvan de X, Y en Z assen relatief ten opzichte van een specifiek 3D object zijn, in plaats van te zijn gebaseerd op het absolute Wereld coördinatensysteem.

Zie ook user coördinatensysteem (UCS) en wereld coördinatensysteem (WCS).

offset

Aanduiding voor de afstand tussen een oorspronkelijk object en een nieuw object dat op het oorspronkelijke gebaseerd is. Offsets worden soms gebruikt om aan te geven waar een ontworpen oppervlak of alignement zich moet bevinden ten opzichte van een bestaand oppervlak of bestaand alignement.

onafhankelijk

Subnetwerken, waarnemingen en grondslagpunten die niet door middel van geometrie of afwijkingen verbonden zijn. Deze term is het tegenovergestelde van gecorreleerd.

onbekenden

De berekende vereffeningen van coördinaten en transformatieparameters. Ook gebruikt om de residuen van waarnemingen te berekenen.

Zie ook parameter.

onderbaan

De grond of een ander materiaal (meestal aarde en oorspronkelijk op de site aanwezig), waarop de fundering normaal gesproken wordt gelegd bij de aanleg van een weg. Tevens één van de materiaalniveaus gedefinieerd voor een op oppervlakte gebaseerd werk.

ontwerpkaart

Een bestand (meestal .dxf) dat de locatie van selecteerbare objecten en grenzen aangeeft en wordt gebruikt op veldboeken om punten, objecten, alignementen en oppervlakken in het veld uit te zetten. Voorheen noemden we dit een "voorgrondkaart".

onverdicht PCS oppervlak

Een oppervlak dat de ideale oppervlakvorm weergeeft, die moet worden gevormd door een asfalteermachine bij het aanbrengen van asfaltbeton, waarbij rekening wordt gehouden met de verdichting die optreedt wanneer het asfalt wordt gewalst.

oorsprong

Het snijpunt van de assen in een coördinatensysteem. In coördinatensystemen is de oorsprong het punt waarop de X, Y en Z assen elkaar snijden en dat de positie 0, 0, 0 aangeeft.

Soms wordt het invoegpunt van een object ook wel de oorsprong van dat object genoemd.

op niveau

Een indicatie in bouw en grondverzet dat de grond op de gewenste hoogte is en er geen uitgraven of ophogen nodig is.

opgeslagen dwarsprofiel

Een opgeslagen grafische weergave, gevormd door verticaal en loodrecht op een horizontaal alignement op een specifiek station doorsnijden. Opgeslagen dwarsprofielen worden gebruikt om de de geometrie van een wegoppervlak op verschillende stations van een alignement te visualiseren en te controleren. Opgeslagen dwarsprofielen worden niet alleen weergegeven in dwarsprofiel weergaven van een alignement, maar ook in de plattegrond weergave, waarin ze kunnen worden geselecteerd, om de eigenschappen ervan te bekijken.

Zie ook dwarsprofiel.

ophogen

Een indicatie in de bouw en het grondverzet die aangeeft dat tot op een bepaald niveau grond moet worden opgebracht.

Zie ook uitgraven.

oploden

Het uitlijnen van de antenne of het instrument langs een verticale lijn (loodlijn), die loodrecht staat op het equipotentiale oppervlak van het zwaartekrachtveld van de aarde.

oplossing typen

Een beschrijving van de data en technieken die worden gebruikt om basislijn oplossingen uit GPS metingen te verkrijgen. Typische oplossing typen zijn beschrijvingen zoals code, float (zwevend) en fixed (vast). Deze beschrijven technieken die door de basislijnprocessor worden gebruikt om een basislijn oplossing (vector) te verkrijgen.

Oplossing typen kunnen ook beschrijvingen bevatten zoals L1, L2, of ionosferisch vrij. Deze beschrijven de manier waarop de GPS metingen worden gecombineerd om bepaalde resultaten te bereiken.

opmerking

Tekst in een grafische weergave die een label voorstelt of aanvullende informatie geeft over een grafisch weergegeven object. Opmerkingen worden meestal als CAD tekst of meerregelige CAD tekst geïmporteeerd. Opmerkingen (ook labels genoemd) zijn soms verbonden met de objecten waarnaar ze verwijzen door middel van voorlooplijnen.

oppervlak

Een model dat bestaande grond, voltooid grondverzet, voorgesteld terrein of andere topografie van terrein voor een bepaald gebied aanduidt. Oppervlakken worden gebruikt voor de planning van wegalignementen, het berekenen van op te hogen of uit te graven volumes en andere bouwwerkzaamheden.

oppervlak (algemeen)

Een oppervlak, aangemaakt met behulp van de opdracht Oppervlak aanmaken, niet met de opdrachten voor het opbouwen van speciale PCS oppervlakken of beginfase oppervlakken.

oppervlak (op bovengrond gebaseerd)

Een van de volgende beginfase oppervlakken, gecreëerd door het definiëren van gebieden voor afgraven en terugplaatsen van bovengrond:

  • Origineel grond met bovengrond afgegraven (en onderbanen gesloopt) - Dit oppervlak geeft het bovenste oppervlak van bestaande, in situ aarde materialen weer, behalve de bovengrond die moet worden afgegraven.
  • Voltooid ontwerp met bovengrond afwezig (en onderbanen aangepast) - Dit oppervlak geeft het bovenste oppervlak van aarde materialen behalve voorgestelde in de grond aan te brengen werken weer, dat wordt gevormd vóór en ter voorbereiding van het terugplaatsen van bovengrond.
oppervlak (op diepte gebaseerd)

Een van de beginfase oppervlakken, gecreëerd door het definiëren van in situ aarde materiaal strata en vervolgens boorgaten met monsters van stratum diepten. Elk oppervlak van dit type geeft één stratum (laag) van een materiaal onder de oppervlakte weer, zoals zand, klei, leem, veen of steen.

oppervlak (op layers gebaseerd)

Een van de volgende beginfase oppervlakken, gecreëerd door het toewijzen van layers aan de categorie Origineel of Ontwerp.

  • Origineel grond - Dit oppervlak stelt het oorspronkelijke land, grond of gecultiveerde oppervlak voor, zoals normaliter ingemeten door middel van topografisch meetwerk en weergegeven door layers die de bestaande contouren, hoogten e.d. bevatten.
  • Origineel grond met onderbanen gesloopt - Dit oppervlak stelt het bovenste oppervlak voor van in situ aarde materialen nadat bestaande, in de grond aanwezige werken zijn verwijderd, maar voordat er afgraven van bovengrond heeft plaatsgevonden.
  • Voltooid ontwerp met onderbanen aangepast - Dit oppervlak stelt het bovenste oppervlak van aarde materialen voor, nadat de bovengrond is teruggeplaatst, maar voordat de voorgestelde in de grond aan te brengen werken worden gebouwd.
  • Voltooid ontwerp - Dit oppervlak stelt het voltooide land, grond, of gecultiveerde oppervlak weer zoals aangelegd, weergegeven door middel van layers die de voorgestelde contouren, wegen, parkeergelegenheden, bouwpercelen e.d. weergeven.
oppervlak (op onderbanen gebaseerd)

Een van de volgende beginfase oppervlakken, gecreëerd door het toewijzen van op oppervlakte gebaseerde werken met materiaal layers aan de Origineel en Ontwerp layer oppervlakken, waardoor onderbanen van de Origineel grond of Voltooid ontwerp, op layers gebaseerde oppervlakken worden afgetrokken:

  • Origineel (onderbaan) - Dit oppervlak stelt de bovenste strata van het originele oppervlak voor, min het volume van bestaande, in de grond aanwezige werken die gesloopt moeten worden.
  • Ontwerp (onderbaan) - Dit oppervlak stelt de bovenste strata van het ontwerp oppervlak voor, min het volume van werken in de grond die nog moeten worden aangelegd.
oppervlak dwarsprofiel

Een grafische weergave van een verticale doorsnijding van een oppervlak, loodrecht op een alignement. Oppervlak dwarsprofielen worden gebruikt om de geometrie van een dwarsprofiel op een specifiek alignement waar dat samenvalt met een specifiek oppervlak te visualiseren en te controleren.

Zie ook dwarsprofiel.

oppervlak plak

Een dwarsprofiel weergave van een oppervlak, onafhankelijk van een alignement.

Zie ook oppervlak profiel en dwarsprofiel.

oppervlakprofiel

Een grafische weergave van een verticale doorsnede van een oppervlak, waar dat samenvalt met een verticaal alignement. Oppervlakprofielen worden gebruikt om een oppervlak en de hoogten van een daarmee samenvallend alignement te visualiseren en te vergelijken.

opstelfouten

Fouten in de afstelling van het stelschroevenblok of de hoogte van het instrument op een grondslagpunt.

opstelling plus

Een total station opstelling waarbij:

  • De coördinaten van het bezette punt ingetoetst, vooraf gemeten, of op een later tijdstip ingevuld moeten worden.
  • De coördinaten voor de oriëntatie achter punten of de azimuts naar de oriëntatie achter punten moeten worden ingetoetst of vooraf gemeten.
  • Alle horizontale hoeken ten opzichte van het eerste oriëntatie achter punt worden gemeten.

Deze opstelling bevat redundante informatie, zodat fouten in de coördinaten of azimuts van de oriëntatie achter punten of de instrument opstelling eenvoudig te achterhalen zijn.

Ook bekend als "meerdere oriëntatie achter punten".

oriëntatie
  1. De richting waarin de voorkant van een oppervlak driehoek wijst.
  2. De mate waarin een entiteit of object met de klok mee geroteerd is in een bepaalde hoek ten opzichte van het noorden of de 0° as.
  3. De richting van de lange zijde van een af te drukken pagina. Als de lange zijde verticaal is, is de oriëntatie 'staand'; als die horizontaal is, is de oriëntatie 'liggend'.
oriëntatie achter

Bij traverseren een meting naar een eerder vastgelegde traverse of triangulatiestation, dat niet de sluitende meting naar de traverse is.

Bij landmeten een aflezing op een baak die op een punt wordt gehouden waarvan de hoogte eerder vastgesteld is en die niet de sluitende meting van een horizontale lijn is.

orthografische weergave

Een weergavestijl waarin evenwijdig geprojecteerde lijnen evenwijdig blijven terwijl ze naar achteren lopen in de weergave. Er is geen perspectief op basis van een verdwijnpunt. De Plattegrond weergave en 3D weergave zijn orthografische weergaven. De 3D rit weergave en Afbeelding weergave zijn perspectief weergaven.

Zie ook isometrische weergave en perspectief weergave.

orthometrische hoogte

De afstand tussen een punt en het oppervlak van de geoïde. Doorgaans de hoogte of elevatie genoemd.

OTF zoekmethode

On-the-fly zoekmethode.

GPS basislijnverwerking, hetzij real-time of post-processed, vereist vaste (fixed) integer oplossingen voor de best mogelijke resultaten.

Voorheen vond het zoeken naar een vaste integer oplossing plaats m.b.v. metingen die werden verzameld terwijl twee of meer ontvangers stilstonden op hun respectievelijke positie. Moderne ontvangers en software kunnen de verzamelde metingen van een in beweging zijnde rover ontvanger gebruiken. Omdat de ontvanger verplaatst wordt, wordt de data beschreven als "on-the-fly (OTF)" (in het voorbijgaan) verzameld en is het integer onderzoek waarbij deze data wordt gebruikt een OTF zoekmethode.

Zie ook integer onderzoek.

overgang

Een deel van een weg waar het ene alignement overgaat in een ander alignement, of het dwarsprofiel verandert van de ene configuratie in een andere.

overgangssegment

Een spiraalsegment (clothoïde spiraal) dat een overgang vormt naar een toenemende of afnemende straal.

overgedetermineerd

Een netwerk waarvoor meer metingen zijn uitgevoerd dan nodig zijn om de coördinaten van het netwerk te berekenen.

Zie ook redundantie.

overuitgraven

Uitgraven tot onder een beoogd voltooid of onderbaan oppervlak, om indien nodig terugplaatsen en verdichten van het uitgegraven materiaal in gecontroleerde lagen mogelijk te maken, om een gespecificeerde materiaaldichtheid te bereiken.

pak opening

Het vakje dat aan bepaalde cursors verschijnt en het gebied aangeeft waarin toepasselijke objecten kunnen worden gepakt (geselecteerd).

papier eenheden

Zie bladeenheden.

papierruimte

Een 2D representatie op een schaal van 1:1 van modelruimte die u genereert ten behoeve van afdrukken of plotten.

parameter

Een onafhankelijke variabele waarvoor de coördinaten van punten op een lijn of oppervlak worden gegeven.

Zie ook onbekenden.

pariteit

Een vorm van foutcontrole die wordt gebruikt bij de opslag en overdracht van binaire digitale data. De opties voor de pariteit zijn even, oneven en geen.

paving control system (PCS)

Een contactloos regel- en bedieningssysteem, zoals Trimble® PCS400, dat grafische control boxen en sensortechniek gebruikt en met een gespannen koord of oppervlak als referentie de bestuurder van een asfalteermachine in staat stelt de instellingen en afmetingen van niveau en helling te bekijken, te begrijpen en in te stellen, zodat bij asfalteren een hogere productiviteit wordt bereikt.

P-code

De "protected" (beveiligde) of "precieze" code die op L1 en L2 GPS banden wordt gebruikt. Het Amerikaanse ministerie van defensie maakt deze code alleen beschikbaar voor geautoriseerde gebruikers. De P-code wordt bifaseverschuiving-gemoduleerd op de L1 en L2 draaggolffrequenties. P-code heeft een bitsnelheid van 10,23 MHz en, zoals geïmplementeerd in GPS, een periode van één week. Elke satelliet heeft een unieke P-code, die wordt gebruikt om die satelliet van alle andere satellieten te onderscheiden.

De P-code wordt vervangen door Y-code als Anti-Spoofing actief is.

Zie ook Y-code.

PCS

Zie paving control system.

PDOP

Zie Position Dilution of Precision (PDOP).

PDOP masker

De hoogste PDOP waarde waarbij een ontvanger nog posities berekent.

PDOP uitschakeling

Een ontvanger parameter, die een maximum PDOP waarde voor de positionering aangeeft. Als de geometrische oriëntatie van de satellieten een PDOP oplevert die groter dan de maskerwaarde is, stopt de ontvanger met het berekenen van positiebepalingen.

peilmerk

Bij landmeten is dit een punt waarvan de hoogte onafhankelijk bekend is. Meestal wordt dit vastgesteld door een overheidsinstelling of andere betrouwbare bron, zodat de hoogte betrouwbaar is.

perspectief weergave

Een 3D weergavestijl die de menselijke visuele perceptie weergeeft, waarin evenwijdig geprojecteerde lijnen uiteindelijk samenkomen als die naar achteren lopen in de weergave; er is perspectief dat op een verdwijnpunt is gebaseerd. De plattegrond en 3D weergaven zijn orthografisch. De 3D rit weergave en Afbeelding weergave zijn perspectief weergaven. De Plattegrond weergave en 3D weergave zijn orthografische weergaven.

Zie ook orthografische weergave en isometrische weergave.

plaatselijk

Afkomstig van de plaats waar het zich momenteel bevindt. Bij grondverzet is plaatselijk materiaal dat wat van oorsprong in de bestaande grond aanwezig is (in situ). Plaatselijk materiaal wordt op een job site vaak uitgegraven waar uitgraven of bovengrond afgraven nodig is en daarna opnieuw gebruikt voor ophogen of bovengrond terugplaatsen op de site. Plaatselijk materiaal kan hetzelfde zijn als extern materiaal.

plaatsmarkering

Een positie met een naam, gebaseerd op coördinaten. Plaatsmarkeringen worden gebruikt om locaties op kaarten te markeren, zodat u die gemakkelijker kunt terugvinden of erheen kunt navigeren.

planimetrisch

Gedefinieerd door een vlak, 2D oppervlak; vaak betekent dit een horizontaal grondvlak met een hoogte van nul.

plotkader

Een kader dat u maakt rond een deel van de data in de Plattegrond weergave, om het deel aan te geven dat u wilt afdrukken of plotten.

plotschaal

De factor die wordt gebruikt voor conversie van land eenheden naar blad eenheden (land eenheden x plotschaal = blad eenheden).

polygoon

Een gesloten, vlakke vorm, gedefinieerd door drie of meer zijden. Polygonen of veelhoeken worden gebruikt om een oppervlak te omsluiten en geven de grenzen daarvan aan.

Zie ook 3D vlak.

polylijn

Een lijn die is samengesteld uit één of meer aaneengesloten segmenten, die bogen, lijnen en splines kunnen zijn. Polylijnen worden gebruikt om lineaire data efficiënter weer te geven dan meerdere afzonderlijke lijnen.

Zie ook lijn.

Position Dilution of Precision (PDOP)

Een eenheidloze waarde, die de verhouding aangeeft tussen de afwijking van de gebruikerspositie en de afwijking van de satellietpositie. Deze geeft aan wanneer de satellietgeometrie de nauwkeurigste resultaten kan opleveren. De beste tijd voor het verzamelen van data kan worden geselecteerd op basis van rapporten en grafieken van de PDOP.

Geometrisch gezien is PDOP proportioneel met 1 gedeeld door het volume van de piramide gevormd door lijnen die van de ontvanger naar vier waargenomen satellieten lopen. De PDOP is het resultaat van een berekening waarbij rekening wordt gehouden met de positie van elke satelliet ten opzichte van de andere satellieten in de constellatie. Goede waarden zijn klein, lager dan 3. Waarden groter dan 7 zijn slecht. Derhalve wordt een kleine PDOP met wijd verspreide satellieten geassocieerd. Een lage DOP geeft een hogere waarschijnlijkheid van nauwkeurigheid aan. Een hoge DOP geeft een lagere waarschijnlijkheid van nauwkeurigheid aan. PDOP is gerelateerd aan de horizontale en verticale DOP als PDOP2 = HDOP2 + VDOP2.

Zie ook Dilution of Precision (DOP).

post-processing

De processing oftewel verwerking van satellietdata op een computer nadat die data verzameld is.

PPM

Parts per million. Een gestandaardiseerde aanduiding voor een schaalfout in afstandmetingen. Een 1-PPM afwijking zou resulteren in 1 millimeter meetafwijking op elke 1000 meter afgelegde afstand.

precisie

Een aanduiding van hoe dicht willekeurige variabelen neigen tot samenscholing rond een berekende waarde. Een hoge precisie impliceert kleine residuen. Doorgaans uitgedrukt als één deel van, of parts per million (PPM).

PRN

Zie pseudo-random noise code (PRN) (pseudo-willekeurige ruiscode).

project

Deze software werkt met data in projecten. Een project bevat alle ruwe waarnemingen, berekende punten, een coördinatensysteem definitie, lijnenwerk, tekst en CAD stijlen.

U kunt een project beschouwen als de werkruimte waarin u werkt. Nieuwe projecten wordt altijd op basis van bestaande sjablonen aangemaakt en krijgen alle elementen van de sjabloon. Na het aanmaken van een project op basis van de sjabloon wordt al het nieuwe werk alleen in het nieuwe project opgeslagen.

project datum

De geodetische datum die bij een project hoort. Alle lokale coördinaten worden weergegeven met gebruikmaking van de datum die aan het project is toegewezen.

projectie

Het in kaart brengen van een reeks coördinaten van een datum op een vlak; of een reeks mathematische regels om een dergelijke translatie uit te voeren. Projecties worden gebruikt om platte kaarten te creëren, die het oppervlak van de aarde of delen daarvan weergeven.

Zie ook coordinate system, coordinate projection methods, grid.

pseudoafstand

Een aanduiding voor de schijnbare voortplantingstijd van de satelliet naar de ontvangerantenne, uitgedrukt als afstand.

Pseudoafstand wordt verkregen door de schijnbare signaalvoortplantingstijd met de snelheid van het licht te vermenigvuldigen. Pseudoafstand verschilt van de feitelijke afstand met de hoeveelheid waarmee de satelliet- en gebruikersklok offset zijn, door voortplantingsvertragingen en andere afwijkingen.

De schijnbare voortplantingstijd wordt bepaald uit de tijdverschuiving die nodig is om een replica van de GPS code die in de ontvanger wordt gegenereerd met de ontvangen GPS code te aligneren (correleren). De tijdverschuiving is het verschil tussen het tijdstip van signaalontvangst (gemeten in het tijdframe van de ontvanger) en de tijd van uitzending (gemeten in het tijdframe van de satelliet).

Zie ook klok offset.

pseudo-random noise (PRN) code

Een reeks digitale 1en en 0en die willekeurig verdeeld lijken te zijn zoals ruis, maar exact kunnen worden gereproduceerd. PRN codes hebben een lage autocorrelatiewaarde voor alle vertragingen of onderbrekingen, behalve wanneer ze exact samenvallen.

De C/A-code en de P-Code zijn voorbeelden van PRN codes. Elke NAVSTAR satelliet kan worden geïdentificeerd aan de hand van zijn unieke C/A en P pseudo-random noise codes, zodat een satelliet soms wordt geïdentificeerd aan de hand van zijn "PRN nummer."

punt

Een object met naam dat een positie aanduidt d.m.v. ofwel lokale of globale breedtegraad en lengtegraad coördinaten en mogelijk een hoogte. Punten kunnen in een project worden gebracht door een GPS, GNSS of puntenbestand (.dat, .T01, .pts of .csv) te importeren, maar kunnen ook in deze software worden aangemaakt. Een punt kan meerdere coördinaten objecten bevatten, die elk een andere positie en kwaliteit hebben.

De term “punt” kan ook in het algemeen worden gebruikt om coördinaten aan te duiden. Wanneer u in deze software wordt gevraagd een “punt” op te geven, betekent dat vaak dat u coördinaten of een punt met naam kunt opgeven, zoals hierboven beschreven.

Zie ook coördinaten , punt ID en CAD punt.

Punt ID

De naam van een in het veld waargenomen of op kantoor ingevoerd puntobject.

Zie ook coördinaten, punt en CAD punt.

radiale afstand

De afstand in een bepaalde richting vanaf een middelpunt.

raster

Een lijnenstructuur voor de weergave van beelddata.

RDOP

Zie Relative Dilution of Precision (RDOP).

Real-Time Kinematic (RTK)

Een methode van GNSS inmeten in real time, waarbij korte (stoppen en meten) bezettingen worden gebruikt, terwijl ten minste 4 satellieten worden gevolgd en vastgehouden. Voor deze methode is een draadloze datakoppeling tussen het basisstation en de rover ontvanger nodig.

Zie ook kinematisch inmeten, statisch (inmeten), stoppen en meten.

redundante vector

Een vector, waargenomen naar een punt dat al door andere waarnemingen aan het netwerk verbonden is. Een redundante vector kan ofwel een onafhankelijke herhaalde waarneming van een eerdere meting zijn, of een waarneming naar een punt vanaf een andere standplaats. De vector is redundant omdat hij meer informatie geeft dan nodig is om een punt uniek te bepalen. Redundante waarnemingen zijn echter zeer nuttig, omdat ze een controle van de kwaliteit van eerdere metingen vormen.

redundante waarneming

Een herhaalde waarneming, of een waarneming die bijdraagt aan het overdetermineren van een netwerk.

redundantie

De mate waarin een grondslagnetwerk overgedetermineerd is (meer waarnemingen heeft dan strikt nodig is om zijn onderdelen te berekenen).

Zie ook overgedetermineerd.

redundantiegetal

Een aanduiding voor de mate van vrijheid in een deel van (in plaats van in het gehele) grondslagnetwerk.

referentie variantie

Het kwadraat van de referentiefactor.

Zie ook referentiefactor.

referentiefactor

Zie standaard afwijking van eenheidweging.

referentiekader

Het coördinatensysteem van een datum.

referentiestation

Zie basisstation.

reflijn

Een total station opstelling waarbij:

  • Twee punten op een lijn, of één punt en de azimut van de lijn nodig zijn.
  • De coördinaten van het eerste punt of de lijn ingetoetst, vooraf gemeten, of op een later tijdstip ingevuld moeten worden.
  • De azimut naar het tweede punt of de coördinaten van het tweede punt ingetoetst of vooraf gemeten moeten zijn.
relatieve afwijkingen

Afwijkingen en precisies, uitgedrukt voor en tussen paren netwerkvereffende grondslagpunten.

relatieve coördinaten

Coördinaten gemeten vanaf de oorsprong van een ander object en niet vanaf het huidige, absolute coördinatensysteem.

Relative Dilution of Precision (RDOP)

Een eenheidloze waarde voor precisie, genormaliseerd op 60 seconden.

Zie ook Dilution of Precision (DOP).

residu

De correctie, of vereffening, van een waarneming, om totale sluiting in een grondslagnetwerk te bereiken. Ook het verschil tussen een waargenomen kwantiteit en een voor die kwantiteit berekende waarde.

resolutie (afbeelding)

Voor schermen en rasterafbeeldingen het aantal pixels dat in elke afmeting wordt weergegeven, of de pixels per inch (PPI). Voor afgedrukte afbeeldingen het aantal punten (dots) per inch (DPI).

restrictie

Externe beperking die wordt opgelegd aan de te vereffenen kwantiteiten (waarnemingen of coördinaten) in een netwerkvereffening.

richting

De richting van een lijn die specifiek of algemeen wordt gegeven, gerefereerd aan een meridiaan of een basislijn. Indien specifiek gegeven, is een richting een hoek in een kwadrant (bijvoorbeeld het noordoost of zuidwest kwadrant) en is die nooit groter dan 90 graden.

Richting wordt vaak verward met azimut. Het azimut wordt met de wijzers van de klok mee van 0 tot 360 graden (0 tot 400 gon) gemeten ten opzichte van het ware of geodetische noorden (of ware zuiden).

Zie ook azimut.

richtpunt vóór

Een waarneming van de afstand en richting naar de volgende instrument standplaats.

Bij traverseren een vooruit geplaatst punt, dat als referentie wordt gebruikt voor het opnieuw opstellen van de richtkijker of lijn, of voor het controleren van het alignement.

Bij landmeten de aflezing op een baak die op een punt wordt gehouden waarvan de hoogte moet worden bepaald.

RINEX

Receiver INdependent EXchange format (ontvanger-onafhankelijk uitwisselingsformaat). Een reeks standaard definities en formaten ten behoeve van de vrije uitwisseling van GPS data en om de data van elke GPS ontvanger in elk softwarepakket te kunnen gebruiken. Het formaat bevat definities voor drie fundamentele GPS waarnemingscomponenten: tijd, fase en afstand. Een complete beschrijving van het RINEX formaat is te vinden in het “GPS BULLETIN” van mei-juni 1989 van de "Commission VIII International Coordination of Space Techniques for Geodesy and Geodynamics".

RMS

Zie Root Mean Square.

Root Mean Square

Wordt gebruikt om de nauwkeurigheid van puntmetingen uit te drukken. Het is de straal van de foutcirkel waarbinnen circa 70% van de positiebepalingen worden gevonden. Kan worden uitgedrukt in een afstandeenheid of in golflengtecycli.

rotatie

In transformaties een hoek waarmee een coördinaatas wordt verplaatst rond de oorsprong van het coördinatensysteem.

rotatiepunt

Een vast punt in de ruimte, waar omheen een 3D grafische weergave kan worden gedraaid. Het rotatiepunt wordt gebruikt om een punt te specificeren, waar omheen een object of model vanuit elke invalshoek kan worden bekeken.

rover

Een mobiele GPS ontvanger met veldcomputer die data in het veld verzamelt. De positie van een rover ontvanger kan differentieel gecorrigeerd worden ten opzichte van een stilstaande GPS basisstation ontvanger.

roversegment

Het deel van een bestand met kinematische ruwe data dat de informatie bevat die is verzameld terwijl de ontvanger in beweging was, maar die niet bedoeld is om te gebruiken voor het produceren van een baan of vectoren.

Data die als roversegment verzameld is, kan als een continu segment worden gemarkeerd tijdens het importeren van een databestand (ruwe data inchecken).

Zie ook continu segment.

RTK

Zie Real-Time Kinematic (RTK).

rubber-sheeting

Een methode voor het bewerken van delen van een kaart of afbeelding, zodat die in bekende coördinaten past. Vaak resulteert dit in vervorming van de afbeelding of kaart. Rubber-sheeting wordt soms gebruikt om de randen van aangrenzende afbeeldingen of kaarten aan elkaar te passen.

ruwe data

Onverwerkte data die in het veld verzameld is.

ruwe satellietdata

Satelliet (GNSS) data die nog niet verwerkt is.

S/A

Zie Selective Availability (S/A).

samengevoegd punt

Een punt dat is gecreëerd uit twee of meer punten die dezelfde coördinaten hebben.

samenvallen

Zich op (ten minste gedeeltelijk) dezelfde fysieke positie bevinden

satellietgeometrie

De positie en beweging van GPS satellieten tijdens een GPS meting.

schaal

Een vermenigvuldiger, gebruikt op coördinaten en andere lineaire variabelen, bijvoorbeeld voor kaartprojecties en transformaties.

schuine afstand

De afstand in het vlak evenwijdig aan het verticale verschil (helling) tussen twee punten.

schuine zijde

Het schuine deel van een weg tussen de wegverharding en de greppel.

SCS

Zie site controller software.

segment

Een individueel deel van een lijn met meerdere segmenten, zoals een polylijn of lijn-string, die wordt gedefinieerd door twee punten of drie punten en curve eigenschappen.

selectieset

Een opgeslagen set van eerder geselecteerde objecten, die daardoor snel teruggehaald en gebruikt kunnen worden. Selectiesets maken het selecteren van en werken met groepen van veelgebruikte data sneller en consequenter mogelijk.

Selective Availability (S/A)

Kunstmatige verslechtering van het GPS satellietsignaal door het Amerikaanse ministerie van defensie. Selective Availability is sinds 1 mei 2000 uitgeschakeld.

semi-hoofdas

Een helft van de hoofdas.

semi-korte as

Een helft van de korte as.

sessie

Een sessie bevat antenne informatie en begin-/eindtijden. Er zijn twee soorten sessies, statisch en stoppen en meten.

Een statische sessie bestaat uit twee onafhankelijke, gelijktijdig verzamelde bezettingen. De tijdsduur van de overlapping van de twee bezettingen definieert een sessie. De sessie is gelijk aan de basislijn.

Een stoppen-en-meten sessie bestaat uit data die verzameld is door een basisstation en een rover. De tijdsduur van de overlapping van de twee bezettingen definieert een sessie. De sessie bestaat uit basislijnen (de tijd dat de rover stilstaat) en banen (de tijden dat de rover in beweging is).

Zie ook basislijn, stoppen en meten, statisch (inmeten), baan.

shift grid

Een transformatie-grid (raster) dat wordt toegepast op een projectie, om de oorspronkelijke projectiecoördinaten te corrigeren. Shift grids worden in het algemeen gebruikt om lokale vervormingen in een regionaal inmeetsysteem die niet door middel van een eenvoudige transformatie kunnen worden gemodelleerd te corrigeren.

sigma

Een mathematisch(e) symbool of term voor standaard afwijking.

Signaal-ruisverhouding (Signal-to-Noise Ratio, SNR)

(1) Een eenheid van sterkte die wordt gebruikt om de sterkte van een satellietsignaal te bepalen. Een hogere SNR is beter dan een lagere SNR.

(2) De vermogensverhouding tussen een signaal (zinvolle informatie) en achtergrondruis.

significantie

Een aanduiding voor waarschijnlijkheid. Een één-sigma (standaard) afwijking wordt beschouwd als een significantie van 68 procent te hebben. Bij ééndimensionale afwijkingen wordt een significantie van 95 procent uitgedrukt als 1,96 sigma en een percentage van significantie wordt uitgedrukt als 2,576 sigma.

Zie ook 1-sigma.

site controller software (SCS)

Site sontroller software (SCS) is software die draait op een veldboek, typisch een handcomputer. Aannemers kunnen SCS gebruiken om allerlei werkzaamheden op de bouwplaats uit te voeren, zoals:

  • Het uitvoeren van eerste metingen op de job site en controleren van de oorspronkelijke grondhoogten
  • Inmeten van objecten op de site
  • Controleren van voltooid nivelleerwerk en opgebrachte materiaaldikte
  • Verzamelen van topografische data en berekenen van materiaalvoorraadvolumes
  • Uitzetten van punten, lijnen, alignementen, vlakken, oppervlakken, complexe wegen, schuine zijden en snijpunten
  • Inmeten van voltooide bouwwerken

Met SCS kan de aannemer de bouwwerkzaamheden efficiënt beheren en kwantificeren, zodat hij geen meetspecialist hoeft in te huren voor inmeet- en uitzetwerk op de bouwplaats.

sitekaart

Een bestand (meestal .dxf) dat de locatie van objecten en grenzen aangeeft en wordt gebruikt als visuele referentie op veldboeken in het veld. Voorheen noemden we dit een "achtergrondkaart".

sjabloon

Een reeks parameters die kan worden gebruikt om projecten te creëren op basis van een uniform uitgangspunt. In sommige applicaties kan de gebruiker sjablonen definiëren voor projecten, berekeningen en rapporten.

Zie ook corridor sjabloon.

sjabloon node

Het punt in een corridor sjabloon waarop een nieuwe instructie van kracht wordt, die de vorm van de sjabloon verandert. Nodes worden gebruikt om de verschillende offsets en hellingen in de sjablonen te definiëren. Een eenvoudige wegcorridor kan bijvoorbeeld drie nodes bevatten: een middellijn gebaseerd op het alignement, een rechter verhardingsrand en een linker verhardingsrand.

skyplot

Een polaire plot die de paden van zichtbare satellieten voor de geselecteerde tijdinterval in een grafiek toont. De hoogte of elevatie van de satellieten wordt in de radiale dimensie getoond en de azimut in de hoekdimensie. Het resultaat geeft het pad van een satelliet weer zoals dat eruit ziet voor een waarnemer die omlaag kijkt vanaf een plaats direct boven het inmeetpunt.

sluitfout

Zie sluitfouten (polygoon).

sluitfouten (polygoon)

Sluitfouten geven een indicatie van de hoeveelheid afwijking in een reeks waarnemingen binnen een netwerk. Een sluitfout wordt berekend door een punt te selecteren waar vanaf één of meer waarnemingen zijn uitgevoerd, één van die waarnemingen aan de coördinaten van het punt toe te voegen en de coördinaten van het tweede punt op basis van die waarneming te berekenen. Dit proces wordt één of meer malen herhaald in een lus, die ten slotte bij het oorspronkelijke beginpunt eindigt. Als er geen afwijkingen in de waarnemingen zijn, zou de uiteindelijke berekende coördinaat exact hetzelfde als de oorspronkelijke begincoördinaat zijn.

Door de berekende coördinaat van de oorspronkelijke coördinaat af te trekken, wordt een sluitfout bepaald. Door deze afwijking te delen door de lengte van de lijn kan de afwijking in parts per million (ppm) worden uitgedrukt. Deze techniek kan ook worden toegepast tussen twee verschillende punten als beide punten met een hoge mate van nauwkeurigheid bekend zijn. Dit staat ook bekend als een traverse sluitfout.

snap

Een functie of modus die de specificatie van een positie op het scherm beperkt tot een berekende positie of een voorgeschreven positie op het scherm, bijvoorbeeld het eind- of middenpunt van een lijn.

snijpunt (SP)

Het punt waarop de tangenten van twee aangrenzende segmenten van een lijn of de horizontale alignement component van een alignement elkaar snijden in de Plattegrond weergave.

SNR

Zie Signaal-ruisverhouding (Signal-to-Noise Ratio, SNR).

SP

Zie snijpunt.

spiraal

Een curve waarvan de straal progressief toe- of afneemt.

spiraal in/uit

Een curve waarvan de straal met een constante hoeveelheid toe- of afneemt. Dergelijke spiralen worden gebruikt om een overgang te maken van een lijn naar een boog (en omgekeerd) in alignementen voor wegen.

spline

Een gebogen lijn die door twee of meer punten loopt en door externe toppen of knopen wordt gevormd en afgevlakt. Splines worden in tekeningen gebruikt om vormen met vloeiende overgangen te creëren.

standaard afwijking

Een statistische schatting van de afwijking, volgens welke 68 procent van een oneindig aantal waarnemingen theoretisch absolute afwijkingen zal hebben die kleiner dan of gelijk aan deze waarde zijn.

standaard afwijking van eenheidsweging

Een maatstaf voor de grootte van waarnemingsresiduen in een vereffend netwerk, vergeleken met geschatte waarnemingsafwijkingen vóór vereffening.

standaard insnijding

Een total station opstelling waarbij:

  • Ten minste twee oriëntatie achter punten nodig zijn.
  • De coördinaten voor de oriëntatie achter punten of de azimuts naar de oriëntatie achter punten moeten worden ingetoetst of vooraf gemeten.
  • Alle hoeken ten opzichte van het eerste oriëntatie achter punt worden gemeten.

Deze opstelling kan redundante informatie bevatten, zodat fouten in de coördinaten of azimuts van de oriëntatie achter punten of de instrument opstelling eenvoudig te achterhalen zijn.

State Plane coördinaten

Speciale definities van de Transversale Mercator en Lambert conform kaartprojecties, wettelijk voorgeschreven in de Verenigde Staten. Er is een reeks van dergelijke zones voor NAD-27 en een voor NAD-83.

station

Een meetwaarde, die de lengte aangeeft zoals gemeten over het horizontale alignement van een alignement object, gemeten vanaf een waar of theoretisch beginpunt van de metrering (0+00,00). Het beginpunt kan zich al dan niet op het beginpunt (PVB) van het alignement bevinden. Stations worden in het algemeen continu op regelmatige afstanden op een alignement geplaatst. De afstand tussen elk station (doorgaans 1 kilometer in het metrische systeem en 100 voet in het Engelse systeem) noemen we een "volledig station". Normaal gesproken wordt er op elk volledig station een piket geplaatst.

In de Alignement editor van dit programma moet de stationing (metrering) van een alignement worden vastgelegd door de stationwaarde op het beginpunt (PVB) op te geven.

Stations op punten tussen volledige stations vermelden zowel hun totale afstand van het hierboven genoemde stationing beginpunt als hun relatieve afstand van het dichtstbijzijnde voorgaande volledige station. Station 5 + 47,9 is bijvoorbeeld een uniek punt op 547,9 eenheden afstand van het station punt 0+00,00 en 47,9 eenheden van het voorgaande volledige station.

Zie ook stationing en station vergelijking.

station terug

Een station met een lagere station waarde (dichter bij het BP) dan het huidige station. Station terug wordt ook wel aangeduid als terugstation.

station vergelijking

Een numerieke formule voor het punt op een alignement waar de stationwaarde verandert van het ene stationingschema in een ander schema. Een station vergelijking kan bijvoorbeeld worden gebruikt aan het einde van een horizontale curve, om een ontwerpwijziging in de straal van de curve te compenseren, waarmee de stationwaarden vanaf het einde van de curve voorwaarts worden aangepast, om hun eerder vastgelegde waarden weer te geven zoals die vóór de ontwerpwijziging waren.

Zie ook stationing en station.

station vooruit

Een station met een hogere station waarde (verder verwijderd van het BP) dan het huidige station. Station vooruit wordt ook wel aangeduid als vooruitstation.

station zone

Het deel tussen twee stations waarin de stationwaarden van een alignement veranderen van het ene metreringsschema naar het volgende. Een station zone wordt aangeduid door een beginstation en een eindstation.

Zie ook station vergelijking.

stationing

Een nummeringssysteem (vaak in het formaat x + xx), dat de cumulatieve lengte van een punt op een horizontaal alignement vanaf een bekend referentiestation aangeeft, alsmede de afstand van het punt van het dichtstbijzijnde voorgaande volledige station.

Zie ook station en station vergelijking.

statisch (inmeten)

Een methode van GNSS inmeten, waarbij lange bezettingen (in sommige gevallen uren) worden gebruikt om ruwe data te verzamelen. De ruwe data wordt vervolgens nabewerkt (post-processed) om vectoren met een precisie tot op minder dan één centimeter te bereiken.

Bij een statische sessie wordt ervan uitgegaan dat de ontvanger:

  • stil blijft staan op één punt
  • gedurende langere tijd data verzamelt dan bij FastStatic.

Statische bezettingstijden kunnen variëren van 30 minuten tot meerdere uren of meer, voor toepassingen die de hoogste precisie en repeteernauwkeurigheid vereisen.

Zie ook FastStatic, kinematisch inmeten, stoppen en meten.

statisch netwerk

Het statische netwerk beschrijft de geometrie van en de volgorde waarin GPS basislijnen die zijn verzameld m.b.v. statische en FastStatic technieken worden georganiseerd en verwerkt. De basislijnprocessor onderzoekt het project eerst op punten met coördinaten van de hoogste kwaliteit en bouwt het verwerkingsnetwerk dan op basis van die punten op. Het resultaat is een reeks statische basislijnen die zijn afgeleid m.b.v. accurate oorspronkelijke coördinaten.

statische sessie

Een periode gedurende welke één of meer GNSS ontvangers satellietdata loggen, die bestaat uit twee onafhankelijke, tegelijkertijd verzamelde bezettingen. De tijdsduur waarin de twee bezettingen elkaar overlappen definieert de sessie. De sessie is gelijk aan de basislijn.

status

Elke waarneming en reeks coördinaten voor een punt heeft een status veld. De status kan Ingeschakeld, Ingeschakeld als controle of Uitgeschakeld zijn.

  • Indien aanwezig worden Ingeschakelde waarnemingen en coördinaten altijd bij projectberekeningen gebruikt om de berekende posities voor punten te bepalen.
  • Ingeschakeld als controle waarnemingen en coördinaten worden alleen gebruikt als er geen Ingeschakelde waarnemingen en coördinaten zijn.
  • Uitgeschakelde waarnemingen en coördinaten worden nooit gebruikt in projectberekeningen.
stelschroevenblok

Een blok met stelschroeven, gebruikt voor het bevestigen van GPS antennes en inmeetinstrumenten op een statief.

stelschroevenblok afstelfouten

De afwijkingen die zijn ontstaan bij het afstellen (loodrecht zetten) van het stelschroevenblok op het waargenomen punt. Deze afwijkingen worden geschat. De schatting is gebaseerd op de kwaliteit van inmeetmethoden en dient conservatief te zijn.

stijlblad

Een bestand of document, dat de indeling en visuele stijl van de inhoud van een ander bestand of document specificeert of regelt. Stijlbladen worden gebruikt om de stijl van de inhoud te scheiden, zodat op meerdere documenten een consequent uiterlijk kan worden toegepast.

stochastisch model

Een algemene aanduiding voor de technieken die worden gebruikt om afwijkingen in een netwerkvereffening te schatten.

stoppen en meten

Een relatieve GNSS positioneringmethode, waarbij de rover ontvanger op elk punt meerdere seconden wordt stilgehouden en satellieten blijft volgen en vasthouden terwijl de rover tussen de punten wordt verplaatst.

Zie ook kinematisch inmeten.

storten

Het afvoeren van niet-benodigd materiaal naar een stortlocatie, waar het materiaal wordt gestort.

strata

Zie stratum.

stratum

Eén van meerdere niveaus van aarde in situ materiaal, die onder het bovenste, blootliggende materiaalniveau van een oppervlak liggen. Het meervoud van stratum is strata.

subnetwerk

Een reeks basislijnen die met elkaar verbonden zijn door middel van gemeenschappelijke grondslagpunten, onafhankelijk van (of afzonderlijk van) andere basislijnen. In deze software kan een netwerk uit één of meer subnetwerken bestaan en elk subnetwerk kan minimaal uit maar één basislijn en twee grondslagpunten bestaan.

superelevatie

De verkanting (positief of negatief) van een rijbaan in een bocht, zodat automobilisten de bocht met een redelijke snelheid veilig en comfortabel kunnen nemen. Naarmate de snelheid hoger en de horizontale bocht nauwer wordt, is een steilere superelevatie nodig.

Superelevatie afloop

Bij nadering van een bocht met superelevatie de lengte van de weg die nodig is om een overgang te maken van een dwarshelling van nul (vlak) van de buitenste rijbaan naar het punt waar er geen top meer is en ten slotte naar volledige superelevatie.

Bij verlaten van een bocht met superelevatie de lengte van de weg die nodig is om een overgang te maken van volledige superelevatie naar het punt waar er weer een top is en ten slotte naar een dwarshelling van nul (vlak) van de buitenste rijbaan.

SV

Satellite Vehicle (of Space Vehicle) (ruimtevaartuig).

symmetrische verticale curve

Een parabolische boog in een verticaal alignement of profiel, waarin de curven aan weerszijden van het snijpunt (SP) van gelijke lengte zijn.

synchronisatie hoofdmap

Een map (door Office Synchronizer in de hoofdmap van de vaste schijf van een computer geïnstalleerd) die site- en ontwerpdata en werkorders bevat, in een bestandsstructuur die de Trimble site controller software kan gebruiken. De synchronisatie hoofdmap wordt door Office Synchronizer gebruikt om bestanden uit te wisselen tussen de kantoorsoftware en de software op veldboeken, zodat die overeenkomen oftewel gesynchroniseerd zijn. In de documentatie wordt de synchronisatie hoofdmap aangeduid als het 'datasynchronisatie gebied'.

synchroniseren

Het proces waarbij bestanden op een veldboek identiek worden gemaakt aan bestanden in de synchronisatie hoofdmap (het 'datasynchronisatie gebied') die door Business Center - HCE en SCS Data Manager wordt gebruikt. Om gesynchroniseerd te zijn, moet een bestand met dezelfde wijzigingsdatum op het veldboek en in het synchronisatiegebied aanwezig zijn. Gebruikers synchroniseren bestanden om ervoor te zorgen dat zij altijd de meest recente en identieke informatie gebruiken.

Zie ook synchronisatie hoofdmap.

systematische afwijking

Een afwijking die met hetzelfde voorteken en vaak dezelfde grootte optreedt in een aantal gerelateerde waarnemingen.

tangent

De hoek waarmee een recht lijnsegment een gebogen segment (boog) snijdt, zonder die te doorkruisen. Tangenten worden gebruikt in horizontale alignementen voor wegen, om een gelijkmatige overgang te bereiken van gebogen delen naar rechte delen en andersom.

tangent uitloop

Bij nadering van een bocht met superelevatie de lengte van de weg die nodig is om een overgang te maken van het normale top deel naar het punt waar de buitenste rijbaan een dwarshelling van nul heeft (vlak).

Bij verlaten van een bocht met superelevatie de lengte van de weg die nodig is om een overgang te maken van het punt waar de buitenste rijbaan een dwarshelling van nul heeft (vlak) naar het normale top deel.

tau (waarde)

Een waarde berekend uit een interne frequentieverdeling gebaseerd op het aantal waarnemingen, de mate van vrijheid en een gegeven waarschijnlijkheidspercentage (95%). Deze waarde wordt gebruikt om te bepalen of een waarneming niet bij de andere in de vereffening past. Als de residuen van een waarneming de tau overschrijden, kan die als een uitloper worden beschouwd.

tau criterium

Statistische techniek van Allen Pope om waarnemingsuitlopers te detecteren.

TCC

Zie Connected Community.

TDOP

Zie Time Dilution of Precision (TDOP).

te vermijden zone

Een gebied (omgeven door een gesloten lijn) dat een machine (uitgerust met een grade control systeem) of een veldboek (waarop site controller software draait) niet mag binnengaan. Op het scherm van de machine of het veldboek verschijnt een waarschuwing als de machine of het veldboek een te vermijden zone nadert. Te vermijden zones worden in het veld gebruikt om mensen en groot materieel weg te houden uit verboden gebieden op een job site.

tegel

Een uniform gevormde (meestal vierkante of rechthoekige) afbeelding van een materiaal textuur, die op een oppervlak kan worden toegepast, om de visualisatie realistischer te maken.

terrein

De topografie en kenmerken van een geografisch gebied.

terrestrische waarneming

Een veldwaarneming die wordt uitgevoerd m.b.v. een laser afstandmeter of conventioneel instrument.

terugstation

Zie station terug.

textuur

De visuele en tactiele eigenschappen, zoals glad, ruw, glimmend, bobbelig, korrelig enz. van het oppervlak van een materiaal. Afbeeldingen van materiaal texturen kunnen op een oppervlak worden toegepast om de visualisatie te verbeteren.

textuur aanbrengen

Het proces van het toepassen van een afbeelding (.gif, .jpg, .png, of .tif) van een materiaal textuur op een 3D object of oppervlak, voor een meer realistische visualisering en uitvoer of afdruk.

tijdbasis weergave

Een kaartweergave in de software, waarin GNSS data in een chronologisch formaat wordt weergegeven, zodat gemakkelijker kan worden gevisualiseerd hoe de sessie- en bezettingstijden zich ten opzichte van elkaar verhouden. Hiermee kan de gebruiker de geldigheid van sessies controleren.

Time Dilution of Precision (TDOP)

Een eenheidloze waarde voor precisie waarbij alleen een klok-offset wordt gebruikt.

Zie ook Dilution of Precision (DOP).

Time of Week (TOW)

Tijd van de week in seconden, vanaf zaterdag middernacht/zondagmorgen in GPS tijd.

tolerantie

De hoeveelheid die een waarde mag afwijken van een vooraf gedefinieerde/ingestelde waarde, waarbij die nog steeds als geldige waarde wordt beschouwd. Toleranties worden voor veel verschillende typen data en projectinstellingen gedefinieerd.

top

Het punt waarop aaneengesloten lijnen of driehoekkanten bij elkaar komen.

topografie

De hoogten en contouren van een geografisch oppervlak.

topografisch

Met betrekking tot de topografie.

toppen

Meervoud van top.

TOW

Zie Time of Week (TOW).

tracking samenvatting

Een gedeelte in het Basislijn verwerkingsrapport, waarin een plot de kwaliteit en continuïteit aangeeft van het volgen van de L1 en L2 signalen die van elke satelliet zijn ontvangen. Bij banen worden meerdere tracking samenvattingen weergegeven. Lacunes in de data duiden op cycle slips (vasthouden verloren).

transformatie

De rotatie, verschuiving en schaling van een netwerk, om het van het ene naar het andere coördinatensysteem te verplaatsen.

transformatiegroep

Een geselecteerde groep waarnemingen die wordt gebruikt om transformatieparameters te berekenen die uniek voor die groep waarnemingen zijn. De waarnemingen in de groep zijn typisch van hetzelfde type met vergelijkbare afwijkingen en gemeten met behulp van dezelfde methode.

transformatieparameters

Een reeks parameters voor het transformeren van een datum naar een andere. De parameters worden afgeleid van een netwerkvereffening door middel van een lokale kalibratie, of door de gebruiker gedefinieerd. Bij GNSS worden de parameters typisch gegenereerd om WGS-84 naar de lokale datum te transformeren.

Zie ook datum transformatie.

transportbulking

Een aanduiding voor de toename in volume van een hoeveelheid grond door uitzetting en los worden ten gevolge van het uitgraven daarvan. Bulking is een normaal verschijnsel wanneer grond wordt uitgegraven en op een voorraadberg gestort, of naar elders wordt getransporteerd tijdens bouwwerkzaamheden. Deze waarde biedt de mogelijkheid het volume aan bulkmateriaal te berekenen dat moet worden vervoerd en derhalve het aantal ladingen dat nodig is bij een bepaalde beladingscapaciteit.

De verwachte transportbulking van een bepaalde grondsoort kan worden uitgedrukt als een percentage van het oorspronkelijke grondvolume. Een transportbulkfactor van 8% geeft bijvoorbeeld aan dat de grond zal uitzetten en een volume zal innemen dat 8% groter is dan vóór uitgraving. Deze waarde kan ook als vermenigvuldigingsfactor worden uitgedrukt. Grond met een transportbulkfactor van 8% heeft bijvoorbeeld een vermenigvuldigingsfactor 1,08.

Zie ook krimp en transportverdichting.

transportverdichting

Een aanduiding voor de afname in volume van een lading grond, van de losse transport- of voorraadtoestand naar de verdichte toestand nadat die op zijn plaats is aangebracht met de gespecificeerde dichtheid. Deze waarde biedt de mogelijkheid het volume aan materiaal te berekenen dat als bulkmateriaal moet worden aangevoerd om een bepaalde hoeveelheid op te hogen bij een gegeven dichtheid, of het volume aan voorraadmateriaal dat nodig is om de vereiste ophoging te bereiken.

De verwachte hoeveelheid transportverdichting van een gegeven grondsoort kan worden uitgedrukt als een percentage van het grondvolume in losse bulktoestand. Een transportverdichtingsfactor van 14,8% geeft bijvoorbeeld aan dat de grond zal krimpen, zodat die een volume zal innemen dat 14,8% kleiner is dan in de bulktoestand. Deze waarde kan ook als vermenigvuldigingsfactor worden uitgedrukt. Grond met een transportverdichting van 14,8% heeft een vermenigvuldigingsfactor 0,852.

Zie ook krimp en transportbulking.

transportweg

Een route die door voertuigen wordt gebruikt om materialen van de ene locatie naar een andere te vervoeren. Transportwegen worden bijvoorbeeld gebruikt om aarde materialen te vervoeren van uitgraaf of externe zones naar ophoog of stort zones.

traverse vereffening

Het proces waarbij de lineaire sluitfout in een gesloten traverse wordt vereffend (verdeeld) over de traverse, ten behoeve van het evenwicht. De software ondersteunt twee methoden van traverse vereffening, zoals geïmporteerd van Survey Controller:

  • Kompasregel (Bowditch) methode – vereffent uitgangsposities en breedtegraden van traverses in verhouding tot hun lengte.
  • Sluittermregel methode – vereffent de respectievelijke uitgangsposities en breedtegraden in ofwel gelijke proporties of proportioneel met de lengte van de lijnen.
triangulated irregular network (TIN)

Een getrianguleerd onregelmatig netwerk (TIN) is een mathematisch model van een oppervlak, gedefinieerd d.m.v. driehoeken, waarin elke top een gemeten punt is.

Zie ook digitaal terreinmodel (DTM).

tropo model

Troposferisch model. GPS signalen worden door de troposfeer vertraagd. De vertraging varieert met de temperatuur, luchtvochtigheid, luchtdruk en hoogte van de standplaats boven zeeniveau en de hoogte van de GPS satellieten boven de horizon. Correcties van de code en fasemetingen kunnen worden uitgevoerd m.b.v. een tropo model om deze vertragingen te corrigeren.

troposferische correctie (tropo correctie)

De correctie die op een satellietmeting wordt toegepast om de troposferische vertraging te corrigeren. Deze waarde wordt verkregen uit het aangepaste Hopfield model.

Zie ook tropo model.

tussenpunt

Bij landmeten een punt dat lijkt op een richtpunt vóór, maar dat later niet als oriëntatie achter punt wordt gebruikt.

twee prisma's offset

Een total station meting, waarbij de meetspecialist naar prisma A en vervolgens naar prisma B meet. De positie van het baakpunt wordt berekend uit deze twee metingen en de afstand B-C (afstand van het baakpunt naar het dichtstbijzijnde prisma) die de meetspecialist intoetst.

U kunt de afstand B-C en de prismaconstanten wijzigen na het importeren van de data.

UCS

Zie user coördinatensysteem (UCS) (door gebruiker gedefinieerd).

uit te zetten punt

X en Y coördinaten die een uit te zetten geografische positie aanduiden, als referentiepunt voor bouwwerkzaamheden.

uiteindelijke oplossing

De uiteindelijke oplossing geeft de beste schatting van de GNSS vector tussen twee punten.

Wanneer post-processing wordt gebruikt om GNSS vectoren te genereren, met name voor statische oplossingen, gaat de basislijnprocessor stapsgewijs door verschillende oplossingen met gebruikmaking van diverse verwerkingstechnieken en combinaties van GNSS metingen. In het algemeen is elke volgende oplossing beter dan de vorige, terwijl de uiteindelijke oplossing de beste schatting geeft.

uitgaande curve

De uitgaande curve (van VSP naar VKP) in een asymmetrische verticale curve van een alignement.

Zie ook ingaande curve.

uitgraaf/ophoog kaart

Een kaart met arcering en/of een raster van afmetingen met een bepaalde interval, die de hoogteverschillen tussen twee oppervlakken aangeeft, zoals een bestaand grondoppervlak en een ontwerp oppervlak. Uitgraaf/ophoog kaarten zijn met kleuren gecodeerd, om aan te geven waar grond moet worden uitgegraven of opgehoogd.

Zie ook uitgraaf/ophoog lijn en daglichtgrens.

uitgraaf-/ophooglijn

Een lijn in het grondverzet, die aangeeft waar een oppervlak overgaat van een gedeelte dat moet worden uitgegraven tot een 'op niveau' gedeelte, of een gedeelte dat moet worden opgehoogd.

Zie ook daglicht grens en uitgraaf/ophoog raster.

uitgraven

Een indicatie in de bouw en het grondverzet dat grond moet worden verwijderd om een bepaalde diepte te bereiken.

Zie ook ophogen.

uitgraven/ophogen

Begrippen in grote bouwprojecten en grondverzet, die aangeven of er respectievelijk grond moet worden uitgegraven of opgehoogd.

uitloper

Een waarneming die d.m.v. statistische analyse is aangemerkt als dat die een residu heeft dat te groot voor zijn geschatte afwijking is. Dit wordt afgeleid van de grafische positie van de waarneming in een histogram.

uitzetten

De handeling van het in de grond zetten van piketten (of met verf aanbrengen van markeringen op de grond) om de positie van coördinaten van een object of grenzen van een gebied aan te geven. Landmeters zetten punten uit om aan te geven waar een alignement loopt, waar grond moet worden opgebracht of uitgegraven, waar infrastructuur moet worden gebouwd en waar perceelgrenzen zich bevinden.

univariaat

Een mathematische functie die het gedrag van ééndimensionale willekeurige afwijkingen in hoek, afstand, hoogteverschil, hoogte of ellipsoïde hoogte beschrijft.

Universal Time Coordinate (UTC)

Lokale gemiddelde zonnetijd op de meridiaan van Greenwich. Een uniform atoomtijdsysteem, bijgehouden door het Amerikaanse Naval Observatory en door middel van offsets zeer dicht bij UT2 gehouden. GPS tijd is direct gerelateerd aan UTC: UTC – GPS = seconden (de constante is gewijzigd: hij werd 5 seconden in 1988, 8 seconden in 1993 en 13 seconden in 2002).

Veelgebruikte versies van UTC zijn onder andere:

  • UT0: Universal Time of wereldtijd, direct afgeleid van waarnemingen van sterren en de vaste numerieke verhouding tussen Universal en Sidereal tijd, 3 minuten en 56,555 seconden.
  • UT1: UT0 gecorrigeerd voor polaire beweging.
  • UT2: UT1 gecorrigeerd voor seizoensvariaties in de rotatiesnelheid van de aarde.

Zie ook GPS tijd.

URA

Zie User Range Accuracy (URA).

US National Geodetic Survey

Amerikaans overheidsagentschap dat de nationale geodetische datum en alle geodetische inmeetgrondslagnetwerken in de Verenigde Staten en bijbehorende gebieden beheert.

US Survey Foot

1 meter = 3,280833333 US Survey Feet (1 US Survey Foot = 1200/3937 meter)

De officiële eenheid voor lineaire afstanden voor NAD-27.

Zie ook International Foot.

USB-opslagmedium

Een draagbaar geheugenapparaat dat telkens opnieuw kan worden beschreven, met een USB-stekker (Universal Serial Bus) die in USB-aansluitingen op computers en andere apparaten kan worden gestoken. USB-opslagmedia kunnen worden gebruikt om job site en ontwerp bestanden naar GCS machines over te brengen.

Een bekend USB-opslagmedium is de 'USB-stick'.

user coördinatensysteem (UCS)

Een coördinatensysteem (in veel ruimtelijke softwareprogramma's) met een door de gebruiker gedefinieerde oorsprong en oriëntatie, in tegenstelling tot een coördinatensysteem dat gebaseerd is op het absolute Wereld Coördinatensysteem, waarvan de X, Y en Z assen vaak relatief ten opzichte van één of meer 3D objecten zijn.

Zie ook wereld coördinatensysteem (WCS) en object coördinatensysteem (OCS).

User Range Accuracy (URA)

Een maatstaf voor de afwijkingen die door problemen met satellieten en Selective Availability (S/A) kunnen ontstaan als een bepaalde satelliet (SV) wordt gebruikt. Een URA van 32 meter geeft aan dat S/A ingeschakeld is. De URA waarde wordt ingesteld door het regelsegment en uitgezonden door de satellieten.

UTC

Zie Universal Time Coordinate.

vallijn

Een gesloten polylijn op een oppervlak, die wordt gebruikt om verschillende materialen die op verschillende delen van het oppervlak zijn opgebracht van elkaar te onderscheiden.

Valse noord

Een waarde, toegevoegd aan een noord/Y-coördinaat, om alle waarden in een gebied positief te maken. Valse noordwaarden maken het lengtegraad deel van hun coördinatensysteem positief, zodat er gemakkelijker in kan worden gewerkt.

valse oost

Een waarde, toegevoegd aan een oost/X-coördinaat, om de waarde ervan positief te maken. Valse oostwaarden maken het breedtegraad deel van hun coördinatensysteem positief, zodat er gemakkelijker in kan worden gewerkt.

variantie

Het kwadraat van de standaard afwijking.

variantiecomponent schatting

Een kleinste-kwadraten techniek voor het schatten van de relatieve afwijking van verschillende delen van een netwerk.

variantie-covariantie matrix

Een mathematische aanduiding van de kwaliteit van de real-time, processed, of post-processed vectoren. De basislijnprocessor produceert meerdere matrices, die vervolgens in een kleinste-kwadraten netwerkvereffening kunnen worden gebruikt om de vectoren in de vereffening te wegen. In deze software kan de matrix in het basislijn verwerkingsrapport worden bekeken.

variantiegroep

Een groep van waarnemingen waarvoor variantiecomponent schatting in een netwerkvereffening wordt gebruikt.

vastzetten

Op een vaste positie zetten. Vensters kunnen worden vastgezet aan elke zijkant of rand van het applicatievenster.

VDOP

Zie Vertical Dilution of Precision (VDOP).

vector

Een driedimensionale lijn tussen twee punten.

vector offset

Een meting (richting en horizontale en verticale afstand), genomen uit een GPS waarneming naar een andere positie, meestal dichtbij. Deze offset meting wordt niet in het berekeningsproces gebruikt. De coördinaten van het offset punt zijn afhankelijk van de vector die uit de waarneming wordt berekend.

veld data

Job site data, ontwerpdata en werkorders die u hebt voorbereid voor gebruik op veldboeken op uw job site en de gemeten resultaten die vanuit het veld naar deze software zijn gezonden.

veldboek

Een veldapparaat waarop Site Controller Software (SCS) draait in een Trimble Site Positioning Systeem (SPS). Veldboeken die door werkploegen worden gebruikt zijn typisch handheld computers. De site controller software kan ook op een tablet of notebook computer in het veld draaien. Dergelijke apparaten worden meestal gebruikt door opzichters, voormannen enz. in de cabine van een voertuig waarmee op de site wordt rondgereden. Site data, ontwerpdata en werkorders worden overgebracht tussen kantoorcomputers en veldboeken. Nadat met een veldboek data in het veld verzameld is, worden de meetgegevens van het veldboek naar een kantoorcomputer overgebracht.

verdichte opgebrachte toestand

Een toestand waarin een materiaal bij ophogen is opgebracht en bij uitgraven of ophogen verdicht, om een specifieke ontwerpdichtheid te bereiken. Bij de meeste grondsoorten resulteert dit in een toename van de dichtheid vergeleken met de in situ toestand, met de uitzonderingen zoals verderop beschreven. Derhalve heeft de container die nodig is om dezelfde massa grond met hetzelfde vochtgehalte te bevatten een kleiner volume dan in de in-situ toestand. Vaak wordt gezegd dat het materiaal "gekrompen" is ten gevolge van het bereiken van de hogere dichtheid.

Zie ook losse transport toestand.

verdichting

Het proces van het gebruiken van gewicht om grond (of een ander materiaal) te comprimeren, om het volume ervan te verkleinen en de dichtheid te verhogen. Verdichting wordt gebruikt bij grondverzet om een stabiel en stevig oppervlak te creëren, waarop bouwwerkzaamheden kunnen plaatsvinden.

Zie ook krimp en bulk.

vereffende waarden

De uiteindelijke coördinatenwaarden in de database, resulterend uit een kleinste-kwadraten netwerkvereffening. Deze worden in berekeningen gebruikt om de uiteindelijke coördinaten van de punten te produceren.

vereffening

Het proces van het bepalen en toepassen van correcties op waarnemingen, om afwijkingen te reduceren en uiteindelijke coördinatenwaarden te produceren.

vereffening met volledige restricties

Een netwerkvereffening waarbij alle punten in het netwerk die deel uitmaken van een groter grondslagnetwerk gefixeerd op hun gepubliceerde coördinaatwaarden worden gehouden. Een netwerkvereffening met volledige restricties wordt gebruikt om kleinere grondslagnetwerken met grotere samen te voegen en oudere netwerken met nieuwere.

Zie ook vrije vereffening.

verticaal

Vergelijkbaar met de normaal, behalve dat deze uit het tangentvlak van de geoïde in plaats van de ellipsoïde wordt berekend.

Verticaal alignement (VAL)

Een lijn die de baan van een weg of vergelijkbaar alignement aangeeft, in profiel (vanaf de zijkant) gezien.
Zie ook Horizontaal alignement (HAL).

verticaal grondslagpunt

Een punt met alleen een nauwkeurige verticale coördinaat. De horizontale positie is van een lagere klasse van nauwkeurigheid of onbekend.

verticaal snijpunt (VSP)

Het punt waarop de tangenten van aangrenzende segmenten van het verticale alignement of een lijn of alignement elkaar snijden in de Profielweergave.

Vertical Dilution of Precision (VDOP)

Een eenheid voor de precisie die niet in een eenheid wordt uitgedrukt, waarbij alleen de hoogte wordt gebruikt.

Zie ook Dilution of Precision (DOP).

verticale boog

Een symmetrisch, parabolisch, gebogen segment in een verticaal vlak. Verticale bogen worden gebruikt om overgangen te maken tussen rechte segmenten en andere verticale bogen in verticale alignementen.

verticale curve

Een boog of parabool in een verticaal alignement of profiel. Verticale curven kunnen symmetrisch of asymmetrisch zijn.

verticale hoek offset

Een total station meting, waarbij de meetspecialist naar een punt boven of onder het object meet en vervolgens in een verticale hoek naar het midden draait. De offset is een combinatie van de hellingwaarden gemeten naar een prisma en de verticale hoek na het richten van het instrument op het midden van het gemeten object. Omdat dit gemeten waarden zijn, kunt u die niet wijzigen na het importeren van de data.

verticale kalibratie

Een site kalibratie, bestaande uit een heffing of daling en een kanteling (verandering van noord en oost neiging van de geoïde of het lokale vlak).

verticale offset

Een offset, verticaal op een lijn of alignement toegepast.

verticale schaal

De schaal van de hoogte (Z) waarden van datapunten. De verticale schaal wordt de verticale vergroting genoemd als die boven 1,0 is ingesteld, om verticale verschillen in uw data beter te kunnen onderscheiden. Verticale vergroting wordt in 3D weergaven gebruikt om veranderingen in de topografie van een oppervlak beter te visualiseren.

verticale vereffening

Een netwerkvereffening van alleen verticale waarnemingen en coördinaten.

verticale vergroting

Zie verticale schaal.

verticale verschuiving

De verandering van hoogte toegepast op een punt in een project, die op zijn beurt de hoogte voor het gehele project verschuift.

virtueel basisstation

Een virtueel lokaal referentiepunt, vastgelegd vanuit een netwerk van virtuele basisstations voor de duur van een RTK meting.

VisionLink

Een oplossing van Trimble voor vloot- en bedrijfsmiddelenbeheer, waarmee eigenaren van gemengde vloten de conditie en het gebruik van het materieel met een bijna real-time snelheid kunnen monitoren.

voltooid niveau

De laatste laag asfalt- of betonmateriaal die normaal gesproken wordt aangebracht boven op de fundering bij het verharden van een weg.

volume

De hoeveelheid driedimensionale ruimte die een materiaal of object inneemt, in de kubieke eenheid van de lineaire maateenheid. In deze software worden volumeverschillen gemeten door twee oppervlakken of een oppervlak en een horizontaal vlak (hoogte) te vergelijken, om te bepalen hoeveel materiaal moet worden verplaatst (uitgegraven en opgehoogd) bij grondverzet werkzaamheden.

voorlooplijn

Een lijn tussen een tekstlabel en een grafisch element in een tekening of model. Voorlooplijnen worden gebruikt om annotaties met bepaalde punten in grafische objecten te verbinden, als de tekst daarvan verplaatst is om de weergave te verbeteren.

voorraadberg

Een berg materiaal, zoals bovengrond, die wordt bewaard voor toekomstig grondverzet, bijvoorbeeld opnieuw aanbrengen.

voorteken

Het teken (+ of -) voor een waarde dat aangeeft of die positief of negatief is.

vooruitstation

Zie station vooruit.

vrije vereffening

Een netwerkvereffening, berekend zonder coördinaten te fixeren. Bij vrije vereffening worden interne restricties gebruikt om de interne consistentie van het te vereffenen netwerk te analyseren.

Zie ook vereffening met volledige restricties.

VSP

Zie verticaal snijpunt.

VSP

Zie verticaal snijpunt (VSP).

waarneming

Een algemene term voor metingen bij inmeten.

waarnemingsresidu

De correctie toegepast op een waarneming, zoals bepaald door de vereffening.

waarschijnlijke waarde

De vereffende waarde voor waarnemingen en andere kwantiteiten, aangenomen dat de vereffening correct is uitgevoerd. De dichtst mogelijke benadering van de ware waarde die mogelijk is.

waarschijnlijkheid

Een statistisch percentage dat aangeeft welk deel van een hypothetisch aantal waarnemingen binnen de gedefinieerde limieten zal vallen.

Zie ook significantie.

WCS

Zie wereld coördinatensysteem (WCS).

weergavefilter

Een reeks criteria die de zichtbaarheid en selecteerbaarheid van verschillende datatypen en layers in grafische weergaven bepaalt.

weg

Alle elementen die deel uitmaken van een weg, zoals wegverharding, berm, talud en greppel.

wereld coördinatensysteem (WCS)

Het standaard coördinatensysteem (in veel ruimtelijke softwareprogramma's), dat gebaseerd is op een absolute oorsprong en oriëntatie.

Zie ook user coördinatensysteem (UCS) en object coördinatensysteem (OCS).

werk

Een object dat een aannemer op een bouwplaats bouwt van een materiaal. Voorbeelden zijn trottoirbanden, trottoirs, leidingen, opritten, wegfunderingen en verhardingen.

werkorder

Instructies voor een veldploeg over de taken die zij op een job site moeten uitvoeren, alsmede toleranties en andere veldboek instellingen die bij die taken horen. Een werkorder die job site ontwerpdata vereist om te kunnen worden uitgevoerd, bevat een verwijzing naar het desbetreffende ontwerp. Werkorders worden gebruikt om de voortgang van bouwwerkzaamheden op een site aan te sturen en te volgen.

WGS-84

World Geodetic System (1984). De mathematische ellipsoïde die sinds januari 1987 door GPS wordt gebruikt.

X, Y en Z assen

Expressie voor coördinaten, met verschillende betekenissen voor Earth Centered (EC) Cartesische en rechthoekige coördinaten.

In het EC Cartesische systeem verwijst X naar de richting van de coördinaatas die van de systeemoorsprong naar de meridiaan van Greenwich loopt; Y naar de as van de oorsprong door de 90-graden oosterlengte meridiaan en Z naar de poolijskap.

In rechthoekige coördinatensystemen verwijst X naar de oost-west as, Y naar de noord-zuid as en Z naar de hoogte as.

XY, YZ en ZX vlakken

De drie vlakken, gedefinieerd door paren van de X, Y en Z assen in een Cartesisch coördinatensysteem.

Y-code

Een versleutelde vorm van de informatie die de P-code bevat. Satellieten zenden Y-code uit in plaats van P-code wanneer Anti-Spoofing geïmplementeerd is.

Zie ook Anti-Spoofing (AS).

zenit vertraging

De vertraging, veroorzaakt door de troposfeer, van een GPS signaal dat wordt waargenomen van een satelliet direct erboven. Naarmate een satelliet dichter bij de horizon komt, wordt het signaalpad door de troposfeer langer en neemt de vertraging toe.

zijopname

Een waargenomen basislijn zonder redundantie.

zone

Een deel van een job site dat wordt onderscheiden doordat het een specifiek doel of kenmerk heeft, bijvoorbeeld een uitgraaf of ophoog zone.


Previous Topic

Next Topic

Juridische informatie


Hoofdvestiging

Trimble Navigation Limited
Engineering and Construction Division
5475 Kellenburger Road
Dayton, Ohio 45424-1099
U.S.A.

Tel.: +1-937-233-8921
Gratis (in de VS): +1-800-538-7800
Fax: +1-937-233-9441

www.trimble.com

Copyright en handelsmerken

© 2005-2011, Trimble Navigation Limited. Alle rechten voorbehouden.

Het logo met globe en driehoek en Trimble zijn handelsmerken van Trimble Navigation Limited. Alle andere handelsmerken zijn eigendom van hun respectievelijke eigenaren.

Publicatie informatie

Dit is de Help voor versie 2.50 van de Trimble Business Center software.


Er is geen onderwerp beschikbaar voor dit trefwoord. Kies één van de sub-trefwoorden.


Er is geen onderwerp beschikbaar voor dit trefwoord. Zie het trefwoord waarnaar wordt verwezen.


GCS/AccuGrade software versie | Ondersteuning uitgebreid coördinatensysteem | Ondersteuning ingebed geoïde sub-grid
11.0 | Voor GPS firmware: MS980 - v1.5 of later MS990 - v3.9 of later | n.v.t.
11.1 | Voor GPS firmware: MS980 - v1.5 of later MS990 - v3.9 of later | n.v.t.
11.2 | Voor GPS firmware: MS980 - v1.5 of later MS990 - v3.9 of later | Voor GPS firmware: MS980 - v1.6 of later MS990 - v4.1 of later
11.21 | Voor GPS firmware: MS980 - v1.5 of later MS990 - v3.9 of later | Voor GPS firmware: MS980 - v1.6 of later MS990 - v4.1 of later
11.30 | Voor GPS firmware: MS980 - v1.5 of later MS990 - v3.9 of later MS992 - alle versies MS952 - alle versies MS972 - alle versies | Voor GPS firmware: MS980 - v1.6 of later MS990 - v4.1 of later MS992 - alle versies MS952 - alle versies MS972 - alle versies
GCS/AccuGrade/ Cat Grade Control software versie | Ondersteuning uitgebreid coördinatensysteem | Ondersteuning ingebed geoïde sub-grid
12.00 | Voor GPS firmware: MS980 - v1.5 of later MS990 - v3.9 of later MS992 - alle versies MS952 - alle versies MS972 - alle versies | Voor GPS firmware: MS980 - v1.6 of later MS990 - v4.1 of later MS992 - alle versies MS952 - alle versies MS972 - alle versies